SQL Server 安裝程式文件集的概觀

[image]

SQL Server 安裝程式文件集的概觀
Microsoft 已將此產品的文件集移到線上，以便提供最新的資訊給我們的客戶。如需詳細資訊，請參閱 Microsoft Developer Network (MSDN) 資源頁面 (http://go.microsoft.com/fwlink/?LinkId=299888)。

© Microsoft Corporation.著作權所有，並保留一切權利。


關於 SQL Server 授權條款

[image]

關於 SQL Server 授權條款


SQL Server 的授權考量

[image]

SQL Server 的授權考量


文件集的法律注意事項

[image]

文件集的法律注意事項


Microsoft SQL Server 隱私權聲明

[image]

Microsoft SQL Server 隱私權聲明


SQL Server 安裝程式使用者介面參考

[image]

SQL Server 安裝程式使用者介面參考


接受授權條款

[image]

接受授權條款


加入 SQL Server 容錯移轉叢集節點

[image]

加入 SQL Server 容錯移轉叢集節點


Analysis Services 組態 - 帳戶提供

[image]

Analysis Services 組態 - 帳戶提供


Analysis Services 組態 - 資料目錄

[image]

Analysis Services 組態 - 資料目錄


叢集磁碟選取

[image]

叢集磁碟選取


叢集網路組態

[image]

叢集網路組態


叢集節點組態

[image]

叢集節點組態


叢集節點組態 (完成)

[image]

叢集節點組態 (完成)


叢集資源群組

[image]

叢集資源群組


叢集安全性原則

[image]

叢集安全性原則


完成 - 完成映像

[image]

完成 - 完成映像


完成映像進度

[image]

完成映像進度


完成影像規則

[image]

完成影像規則


完成 - 準備映像

[image]

完成 - 準備映像


完成 - 修復

[image]

完成 - 修復


完成 - 升級

[image]

完成 - 升級


Database Engine 組態 - 帳戶提供

[image]

Database Engine 組態 - 帳戶提供


Database Engine 組態 - 資料目錄

[image]

Database Engine 組態 - 資料目錄


Database Engine 組態 - Filestream

[image]

Database Engine 組態 - Filestream


資料庫引擎組態 - 使用者執行個體

[image]

資料庫引擎組態 - 使用者執行個體


磁碟空間需求

[image]

磁碟空間需求


Distributed Replay Controller 組態

[image]

Distributed Replay Controller 組態


Distributed Replay Client 組態

[image]

Distributed Replay Client 組態


版本升級規則

[image]

版本升級規則


錯誤報告

[image]

錯誤報告


容錯移轉叢集報表

[image]

容錯移轉叢集報表


功能檢閱

[image]

功能檢閱


安裝規則

[image]

安裝規則


功能規則

[image]

功能規則


特徵選取

[image]

特徵選取


特徵選取 (解除安裝)

[image]

特徵選取 (解除安裝)


要升級的功能

[image]

要升級的功能


全文檢索搜尋升級選項

[image]

全文檢索搜尋升級選項


完成 - 安裝

[image]

完成 - 安裝


安裝的必要條件

[image]

安裝的必要條件


安裝進度

[image]

安裝進度


安裝類型

[image]

安裝類型


執行個體組態

[image]

執行個體組態


執行個體選取範圍 (解除安裝)

[image]

執行個體選取範圍 (解除安裝)


執行個體選取範圍 (升級)

[image]

執行個體選取範圍 (升級)


要升級的執行個體

[image]

要升級的執行個體


解除安裝之後

[image]

解除安裝之後


準備映像進度

[image]

準備映像進度


準備影像規則

[image]

準備影像規則


準備映像類型

[image]

準備映像類型


產品金鑰

[image]

產品金鑰


進度 (解除安裝)

[image]

進度 (解除安裝)


準備好要完成映像

[image]

準備好要完成映像


安裝準備就緒

[image]

安裝準備就緒


準備好要預備映像

[image]

準備好要預備映像


已完成修復準備工作

[image]

已完成修復準備工作


移除 SQL Server 容錯移轉叢集節點

[image]

移除 SQL Server 容錯移轉叢集節點


修復進度

[image]

修復進度


Reporting Services 組態選項 (SSRS)

[image]

Reporting Services 組態選項 (SSRS)


Reporting Services SharePoint 模式升級 (SSRS)

[image]

Reporting Services SharePoint 模式升級 (SSRS)


Reporting Services SharePoint 模式驗證

[image]

Reporting Services SharePoint 模式驗證


選取備妥的執行個體

[image]

選取備妥的執行個體


伺服器組態 - 定序

[image]

伺服器組態 - 定序


伺服器組態 - 服務帳戶

[image]

伺服器組態 - 服務帳戶


安裝程式角色

[image]

安裝程式角色


SQL Server 容錯移轉叢集精靈 - 完成

[image]

SQL Server 容錯移轉叢集精靈 - 完成


SQL Server 容錯移轉叢集精靈 - 安裝

[image]

SQL Server 容錯移轉叢集精靈 - 安裝


SQL Server 容錯移轉叢集精靈 - 準備

[image]

SQL Server 容錯移轉叢集精靈 - 準備


摘要 (升級)

[image]

摘要 (升級)


安裝程式支援檔案

[image]

安裝程式支援檔案


解除安裝規則

[image]

解除安裝規則


升級進度

[image]

升級進度


升級規則檢查

[image]

升級規則檢查


確認解除安裝選項

[image]

確認解除安裝選項