Vue d'ensemble de la documentation d'installation de SQL Server

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Vue d'ensemble de la documentation d'installation de SQL Server
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).

Image du pied de page
© Microsoft Corporation. Tous droits réservés.


À propos des termes du contrat de licence SQL Server

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

À propos des termes du contrat de licence SQL Server
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Considérations relatives aux licences de SQL Server

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Considérations relatives aux licences de SQL Server


Notice légale pour documentation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Notice légale pour documentation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Déclaration de confidentialité de Microsoft SQL Server

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Déclaration de confidentialité de Microsoft SQL Server


Guide de référence de l'interface utilisateur du programme d'installation de SQL Server

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Guide de référence de l'interface utilisateur du programme d'installation de SQL Server


Accepter les termes du contrat de licence

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Accepter les termes du contrat de licence


Ajouter un nœud de cluster de basculement SQL Server

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Ajouter un nœud de cluster de basculement SQL Server


Configuration Analysis Services – Mise en service de compte

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration Analysis Services – Mise en service de compte


Configuration de Analysis Services – Répertoires de données

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration de Analysis Services – Répertoires de données


Sélection du disque du cluster

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Sélection du disque du cluster
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration du réseau du cluster

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du réseau du cluster
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration du nœud de cluster

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du nœud de cluster
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration du nœud de cluster (Complète)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du nœud de cluster (Complète)


Groupe de ressources de cluster

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Groupe de ressources de cluster
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Stratégie de sécurité du cluster

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Stratégie de sécurité du cluster
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Finaliser - Finaliser l'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Finaliser - Finaliser l'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Progression de la finalisation d'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Progression de la finalisation d'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Règles de finalisation d'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Règles de finalisation d'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Finaliser - Préparer l'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Finaliser - Préparer l'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Finaliser - Réparer

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Finaliser - Réparer
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Complète - Mise à niveau

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Complète - Mise à niveau
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration du moteur de base de données – Mise en service de compte

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du moteur de base de données – Mise en service de compte


Configuration du moteur de base de données – Répertoires de données

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du moteur de base de données – Répertoires de données


Configuration du moteur de base de données - Filestream

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du moteur de base de données - Filestream


Configuration du moteur de base de données – Instance utilisateur

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du moteur de base de données – Instance utilisateur


Espace disque nécessaire

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Espace disque nécessaire
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration de Distributed Replay Controller

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration de Distributed Replay Controller


Configuration de Distributed Replay Client

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration de Distributed Replay Client


Règles de mise à niveau de l'édition

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Règles de mise à niveau de l'édition
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Création de rapports d'erreurs

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Création de rapports d'erreurs
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Rapport sur le cluster de basculement

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Rapport sur le cluster de basculement
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Vérification des fonctionnalités

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Vérification des fonctionnalités
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Règles d'installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Règles d'installation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Règles de fonctionnalité

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Règles de fonctionnalité
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Sélection de fonctionnalités

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Sélection de fonctionnalités
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Sélection de composant (Désinstaller)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Sélection de composant (Désinstaller)


Fonctionnalités à mettre à niveau

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Fonctionnalités à mettre à niveau
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Options de mise à niveau de recherche en texte intégral

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Options de mise à niveau de recherche en texte intégral


Complète - Installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Complète - Installation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Conditions préalables d'installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Conditions préalables d'installation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


progression de l'installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

progression de l'installation


Type d'installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Type d'installation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration d'une instance

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration d'une instance
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Sélection de l'instance (Désinstaller)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Sélection de l'instance (Désinstaller)


Sélection de l'instance (Mise à niveau)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Sélection de l'instance (Mise à niveau)


Instance à mettre à niveau

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Instance à mettre à niveau
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Post-désinstallation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Post-désinstallation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Progression de la préparation de l'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Progression de la préparation de l'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Règles de préparation d'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Règles de préparation d'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Préparer le type d'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Préparer le type d'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Clé du produit

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Clé du produit
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Progression (Désinstaller)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Progression (Désinstaller)


Prêt à finaliser l'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Prêt à finaliser l'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Prêt pour l'installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Prêt pour l'installation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Prêt à préparer l'image

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Prêt à préparer l'image
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Prêt à réparer

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Prêt à réparer
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Supprimer un nœud de cluster de basculement SQL Server

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Supprimer un nœud de cluster de basculement SQL Server


Progression de la réparation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Progression de la réparation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Options de configuration Reporting Services (SSRS)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Options de configuration Reporting Services (SSRS)


Mise à niveau en mode SharePoint de Reporting Services (SSRS)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Mise à niveau en mode SharePoint de Reporting Services (SSRS)


Authentification en mode SharePoint de Reporting Services

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Authentification en mode SharePoint de Reporting Services


Sélectionner une instance préparée

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Sélectionner une instance préparée
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration du serveur - Classement

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du serveur - Classement
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configuration du serveur - Comptes de service

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Configuration du serveur - Comptes de service


Rôle d'installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Rôle d'installation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Assistant Cluster de basculement SQL Server - Terminé

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Assistant Cluster de basculement SQL Server - Terminé


Assistant Cluster de basculement SQL Server - Installer

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Assistant Cluster de basculement SQL Server - Installer


Assistant Cluster de basculement SQL Server - Préparer

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Assistant Cluster de basculement SQL Server - Préparer


Résumé (Mise à niveau)

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Résumé (Mise à niveau)


Règles de support du programme d'installation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Règles de support du programme d'installation


Règles de désinstallation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Règles de désinstallation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Progression de la mise à niveau

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Progression de la mise à niveau
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Mettre à niveau le contrôle des règles

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Mettre à niveau le contrôle des règles
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Vérifier les options de désinstallation

 Image de Réduire Image de Développer Image de Copier Image du pointage pour copie
[image]

Vérifier les options de désinstallation
Microsoft a déplacé la documentation de ce produit en ligne afin de mettre à disposition de nos clients les informations les plus récentes. Pour plus d'informations, consultez la page Ressources MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).