SQL Server セットアップのドキュメントの概要

[image]

SQL Server セットアップのドキュメントの概要
マイクロソフトは、お客様に最新の情報をご提供するため、この製品のオンライン ドキュメントを削除しました。詳細については、「Microsoft Developer Network (MSDN) Resources ページ」(http://go.microsoft.com/fwlink/?LinkId=299888) を参照してください。

© Microsoft Corporation. All rights reserved.


SQL Server の使用許諾条件について

[image]

SQL Server の使用許諾条件について


SQL Server のライセンスに関する注意点

[image]

SQL Server のライセンスに関する注意点


ドキュメントの免責事項

[image]

ドキュメントの免責事項


Microsoft SQL Server のプライバシーに関する声明

[image]

Microsoft SQL Server のプライバシーに関する声明


SQL Server セットアップのユーザー インターフェイス リファレンス

[image]

SQL Server セットアップのユーザー インターフェイス リファレンス


使用許諾条件への同意

[image]

使用許諾条件への同意


SQL Server フェールオーバー クラスター ノードの追加

[image]

SQL Server フェールオーバー クラスター ノードの追加


Analysis Services の構成 - アカウントの準備

[image]

Analysis Services の構成 - アカウントの準備


Analysis Services の構成 - データ ディレクトリ

[image]

Analysis Services の構成 - データ ディレクトリ


クラスター ディスクの選択

[image]

クラスター ディスクの選択


クラスター ネットワークの構成

[image]

クラスター ネットワークの構成


クラスター ノードの構成

[image]

クラスター ノードの構成


クラスター ノードの構成 (完了)

[image]

クラスター ノードの構成 (完了)


クラスター リソース グループ

[image]

クラスター リソース グループ


クラスターのセキュリティ ポリシー

[image]

クラスターのセキュリティ ポリシー


[完了 - イメージの完了]

[image]

[完了 - イメージの完了]


[イメージの完了の進行状況]

[image]

[イメージの完了の進行状況]


イメージの完了ルール

[image]

イメージの完了ルール


[完了 - イメージの準備]

[image]

[完了 - イメージの準備]


[完了 - 修復]

[image]

[完了 - 修復]


完了 - アップグレード

[image]

完了 - アップグレード


データベース エンジンの構成 - アカウントの準備

[image]

データベース エンジンの構成 - アカウントの準備


データベース エンジンの構成 - データ ディレクトリ

[image]

データベース エンジンの構成 - データ ディレクトリ


データベース エンジンの構成 - Filestream

[image]

データベース エンジンの構成 - Filestream


データベース エンジンの構成 - ユーザー インスタンス

[image]

データベース エンジンの構成 - ユーザー インスタンス


必要なディスク領域

[image]

必要なディスク領域


Distributed Replay Controller の構成

[image]

Distributed Replay Controller の構成


Distributed Replay Client の構成

[image]

Distributed Replay Client の構成


エディションのアップグレード規則

[image]

エディションのアップグレード規則


エラー報告

[image]

エラー報告


フェールオーバー クラスター レポート

[image]

フェールオーバー クラスター レポート


[機能の確認]

[image]

[機能の確認]


インストール ルール

[image]

インストール ルール


機能ルール

[image]

機能ルール


機能の選択

[image]

機能の選択


機能の選択 (アンインストール)

[image]

機能の選択 (アンインストール)


アップグレードする機能

[image]

アップグレードする機能


フルテキスト検索アップグレード オプション

[image]

フルテキスト検索アップグレード オプション


完了 - インストール

[image]

完了 - インストール


インストールの前提条件

[image]

インストールの前提条件


インストールの進行状況

[image]

インストールの進行状況


インストールの種類

[image]

インストールの種類


インスタンスの構成

[image]

インスタンスの構成


インスタンスの選択 (アンインストール)

[image]

インスタンスの選択 (アンインストール)


インスタンスの選択 (アップグレード)

[image]

インスタンスの選択 (アップグレード)


アップグレードするインスタンス

[image]

アップグレードするインスタンス


アンインストール後

[image]

アンインストール後


[イメージの準備の進行状況]

[image]

[イメージの準備の進行状況]


イメージの準備ルール

[image]

イメージの準備ルール


[イメージの種類の準備]

[image]

[イメージの種類の準備]


プロダクト キー

[image]

プロダクト キー


進行状況 (アンインストール)

[image]

進行状況 (アンインストール)


[イメージの完了の準備完了]

[image]

[イメージの完了の準備完了]


インストールの準備完了

[image]

インストールの準備完了


[イメージの準備の準備完了]

[image]

[イメージの準備の準備完了]


[修復の準備完了]

[image]

[修復の準備完了]


SQL Server フェールオーバー クラスター ノードの削除

[image]

SQL Server フェールオーバー クラスター ノードの削除


[修復の進行状況]

[image]

[修復の進行状況]


Reporting Services 構成オプション (SSRS)

[image]

Reporting Services 構成オプション (SSRS)


Reporting Services SharePoint モードのアップグレード (SSRS)

[image]

Reporting Services SharePoint モードのアップグレード (SSRS)


Reporting Services SharePoint モード認証

[image]

Reporting Services SharePoint モード認証


[準備済みインスタンスの選択]

[image]

[準備済みインスタンスの選択]


サーバーの構成 - 照合順序

[image]

サーバーの構成 - 照合順序


サーバーの構成 - サービス アカウント

[image]

サーバーの構成 - サービス アカウント


セットアップ ロール

[image]

セットアップ ロール


SQL Server フェールオーバー クラスター ウィザード - 完了

[image]

SQL Server フェールオーバー クラスター ウィザード - 完了


SQL Server フェールオーバー クラスター ウィザード - インストール

[image]

SQL Server フェールオーバー クラスター ウィザード - インストール


SQL Server フェールオーバー クラスター ウィザード - 準備

[image]

SQL Server フェールオーバー クラスター ウィザード - 準備


概要 (アップグレード)

[image]

概要 (アップグレード)


セットアップ サポート ルール

[image]

セットアップ サポート ルール


アンインストール ルール

[image]

アンインストール ルール


[アップグレードの進行状況]

[image]

[アップグレードの進行状況]


アップグレード ルールのチェック

[image]

アップグレード ルールのチェック


アンインストール オプションの確認

[image]

アンインストール オプションの確認