Visão geral da documentação de instalação do SQL Server

 Copiar imagem em foco
[image]

Visão geral da documentação de instalação do SQL Server
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.

Imagem de rodapé
© Microsoft Corporation. Todos os direitos reservados.


Sobre os termos de licença do SQL Server

 Copiar imagem em foco
[image]

Sobre os termos de licença do SQL Server
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Considerações sobre licenciamento do SQL Server

 Copiar imagem em foco
[image]

Considerações sobre licenciamento do SQL Server


Aviso legal para documentação

 Copiar imagem em foco
[image]

Aviso legal para documentação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Política de privacidade do Microsoft SQL Server

 Copiar imagem em foco
[image]

Política de privacidade do Microsoft SQL Server


Referência da interface de usuário da instalação do SQL Server

 Copiar imagem em foco
[image]

Referência da interface de usuário da instalação do SQL Server


Aceitar termos de licença

 Copiar imagem em foco
[image]

Aceitar termos de licença
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Adicionar nó de cluster de failover do SQL Server

 Copiar imagem em foco
[image]

Adicionar nó de cluster de failover do SQL Server


Configuração do Analysis Services - Provisionamento de conta

 Copiar imagem em foco
[image]

Configuração do Analysis Services - Provisionamento de conta


Configuração do Analysis Services - diretórios de dados

 Copiar imagem em foco
[image]

Configuração do Analysis Services - diretórios de dados


Seleção de Disco de Cluster

 Copiar imagem em foco
[image]

Seleção de Disco de Cluster
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração de rede do cluster

 Copiar imagem em foco
[image]

Configuração de rede do cluster
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração do nó do cluster

 Copiar imagem em foco
[image]

Configuração do nó do cluster
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração do Nó do Cluster (concluída)

 Copiar imagem em foco
[image]

Configuração do Nó do Cluster (concluída)


Grupo de Recursos de Cluster

 Copiar imagem em foco
[image]

Grupo de Recursos de Cluster
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Política de Segurança de Cluster

 Copiar imagem em foco
[image]

Política de Segurança de Cluster
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Concluir - Imagem Completa

 Copiar imagem em foco
[image]

Concluir - Imagem Completa
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Andamento da Imagem Completa

 Copiar imagem em foco
[image]

Andamento da Imagem Completa
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Regras de Conclusão de Imagem

 Copiar imagem em foco
[image]

Regras de Conclusão de Imagem
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Concluir - Preparar Imagem

 Copiar imagem em foco
[image]

Concluir - Preparar Imagem
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Concluir - Reparar

 Copiar imagem em foco
[image]

Concluir - Reparar
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Concluir - Atualização

 Copiar imagem em foco
[image]

Concluir - Atualização
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração do Mecanismo de Banco de Dados – Provisionamento de conta

 Copiar imagem em foco
[image]

Configuração do Mecanismo de Banco de Dados – Provisionamento de conta


Configuração do Mecanismo de Banco de Dados – Diretórios de dados

 Copiar imagem em foco
[image]

Configuração do Mecanismo de Banco de Dados – Diretórios de dados


Configuração do Mecanismo de Banco de Dados – Fluxo de arquivos

 Copiar imagem em foco
[image]

Configuração do Mecanismo de Banco de Dados – Fluxo de arquivos


Configuração do Mecanismo de Banco de Dados - Instância de usuário

 Copiar imagem em foco
[image]

Configuração do Mecanismo de Banco de Dados - Instância de usuário


Requisitos de espaço em disco

 Copiar imagem em foco
[image]

Requisitos de espaço em disco
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração do Distributed Replay Controller

 Copiar imagem em foco
[image]

Configuração do Distributed Replay Controller


Configuração do Distributed Replay Client

 Copiar imagem em foco
[image]

Configuração do Distributed Replay Client


Regras de atualização de edição

 Copiar imagem em foco
[image]

Regras de atualização de edição
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Relatório de Erros

 Copiar imagem em foco
[image]

Relatório de Erros
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Relatório de cluster de failover

 Copiar imagem em foco
[image]

Relatório de cluster de failover
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Revisão dos recursos

 Copiar imagem em foco
[image]

Revisão dos recursos
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Regras de instalação

 Copiar imagem em foco
[image]

Regras de instalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Regras de recurso

 Copiar imagem em foco
[image]

Regras de recurso
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Seleção de recursos

 Copiar imagem em foco
[image]

Seleção de recursos
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Seleção de recursos (desinstalação)

 Copiar imagem em foco
[image]

Seleção de recursos (desinstalação)


Recursos a atualizar

 Copiar imagem em foco
[image]

Recursos a atualizar
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Opções de Atualização da Pesquisa de Texto Completo

 Copiar imagem em foco
[image]

Opções de Atualização da Pesquisa de Texto Completo


Instalação - Concluída

 Copiar imagem em foco
[image]

Instalação - Concluída
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Pré-requisitos para instalação

 Copiar imagem em foco
[image]

Pré-requisitos para instalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Andamento da Instalação

 Copiar imagem em foco
[image]

Andamento da Instalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Tipo de Instalação

 Copiar imagem em foco
[image]

Tipo de Instalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração da instância

 Copiar imagem em foco
[image]

Configuração da instância
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Seleção de instância (desinstalação)

 Copiar imagem em foco
[image]

Seleção de instância (desinstalação)


Seleção de Instância (Atualização)

 Copiar imagem em foco
[image]

Seleção de Instância (Atualização)


Instância para atualização

 Copiar imagem em foco
[image]

Instância para atualização
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Pós-desinstalação

 Copiar imagem em foco
[image]

Pós-desinstalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Progresso da Preparação de Imagem

 Copiar imagem em foco
[image]

Progresso da Preparação de Imagem
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Regras de Preparação de Imagem

 Copiar imagem em foco
[image]

Regras de Preparação de Imagem
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Preparar tipo de imagem

 Copiar imagem em foco
[image]

Preparar tipo de imagem
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Chave do produto

 Copiar imagem em foco
[image]

Chave do produto
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Andamento (desinstalação)

 Copiar imagem em foco
[image]

Andamento (desinstalação)


Pronto para Concluir Imagem

 Copiar imagem em foco
[image]

Pronto para Concluir Imagem
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Pronto para instalar

 Copiar imagem em foco
[image]

Pronto para instalar
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Pronto para Preparar Imagem

 Copiar imagem em foco
[image]

Pronto para Preparar Imagem
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Pronto para Reparar

 Copiar imagem em foco
[image]

Pronto para Reparar
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Remover nó de cluster de failover do SQL Server

 Copiar imagem em foco
[image]

Remover nó de cluster de failover do SQL Server


Progresso do Reparo

 Copiar imagem em foco
[image]

Progresso do Reparo
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Opções de configuração do Reporting Services (SSRS)

 Copiar imagem em foco
[image]

Opções de configuração do Reporting Services (SSRS)


Atualização do modo do SharePoint do Reporting Services (SSRS)

 Copiar imagem em foco
[image]

Atualização do modo do SharePoint do Reporting Services (SSRS)


Reporting Services no modo de autenticação do SharePoint

 Copiar imagem em foco
[image]

Reporting Services no modo de autenticação do SharePoint


Selecionar uma instância preparada

 Copiar imagem em foco
[image]

Selecionar uma instância preparada
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração do SQL Server - Agrupamento

 Copiar imagem em foco
[image]

Configuração do SQL Server - Agrupamento
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Configuração do servidor - Contas de serviço

 Copiar imagem em foco
[image]

Configuração do servidor - Contas de serviço


Função de instalação

 Copiar imagem em foco
[image]

Função de instalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Assistente de cluster de failover do SQL Server - Conclusão

 Copiar imagem em foco
[image]

Assistente de cluster de failover do SQL Server - Conclusão


Assistente de cluster de failover do SQL Server - Instalação

 Copiar imagem em foco
[image]

Assistente de cluster de failover do SQL Server - Instalação


Assistente de cluster de failover do SQL Server - Preparação

 Copiar imagem em foco
[image]

Assistente de cluster de failover do SQL Server - Preparação


Resumo (atualização)

 Copiar imagem em foco
[image]

Resumo (atualização)


Regras de suporte à Instalação

 Copiar imagem em foco
[image]

Regras de suporte à Instalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Regras de desinstalação

 Copiar imagem em foco
[image]

Regras de desinstalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Andamento da atualização

 Copiar imagem em foco
[image]

Andamento da atualização
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Verificação de regras de atualização

 Copiar imagem em foco
[image]

Verificação de regras de atualização
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.


Verificar opções de desinstalação

 Copiar imagem em foco
[image]

Verificar opções de desinstalação
A Microsoft moveu a documentação deste produto online para fornecer as informações mais atuais para nossos clientes. Consulte a página Recursos do Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888) para obter mais informações.