Обзор документации по установке SQL Server

[image]

Обзор документации по установке SQL Server
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).

Изображение Нижний колонтитул
© Корпорация Майкрософт (Microsoft Corporation). Все права защищены.


Об условиях лицензионного соглашения SQL Server

[image]

Об условиях лицензионного соглашения SQL Server
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Вопросы лицензирования в SQL Server

[image]

Вопросы лицензирования в SQL Server
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Юридическое уведомление для документации

[image]

Юридическое уведомление для документации
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Заявление о конфиденциальности Microsoft SQL Server

[image]

Заявление о конфиденциальности Microsoft SQL Server


Справочник по пользовательскому интерфейсу программы установки SQL Server

[image]

Справочник по пользовательскому интерфейсу программы установки SQL Server


Принятие условий лицензионного соглашения

[image]

Принятие условий лицензионного соглашения


Добавление узла отказоустойчивого кластера SQL Server

[image]

Добавление узла отказоустойчивого кластера SQL Server


Настройка служб Analysis Services — провизионирование учетных записей

[image]

Настройка служб Analysis Services — провизионирование учетных записей


Настройка служб Analysis Services — каталоги данных

[image]

Настройка служб Analysis Services — каталоги данных


Выбор диска кластера

[image]

Выбор диска кластера
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Конфигурация сети кластера

[image]

Конфигурация сети кластера
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Настройка узла кластера

[image]

Настройка узла кластера
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Настройка узла кластера (Полная)

[image]

Настройка узла кластера (Полная)


Группа кластерных ресурсов

[image]

Группа кластерных ресурсов
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Политика безопасности кластера

[image]

Политика безопасности кластера
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Завершение (завершение образа)

[image]

Завершение (завершение образа)


Ход выполнения завершения образа

[image]

Ход выполнения завершения образа
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Правила завершения образа

[image]

Правила завершения образа
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Завершение (подготовка образа)

[image]

Завершение (подготовка образа)


Завершение (восстановление)

[image]

Завершение (восстановление)


Завершение — обновление

[image]

Завершение — обновление
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Настройка компонента Database Engine — провизионирование учетных записей

[image]

Настройка компонента Database Engine — провизионирование учетных записей


Настройка компонента Database Engine — каталоги данных

[image]

Настройка компонента Database Engine — каталоги данных


Настройка компонента Database Engine — Filestream

[image]

Настройка компонента Database Engine — Filestream


Конфигурация компонента Database Engine — пользовательский экземпляр

[image]

Конфигурация компонента Database Engine — пользовательский экземпляр


Требования к свободному месту на диске

[image]

Требования к свободному месту на диске
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Конфигурация контроллера распределенного воспроизведения

[image]

Конфигурация контроллера распределенного воспроизведения


Конфигурация клиента распределенного воспроизведения

[image]

Конфигурация клиента распределенного воспроизведения


Правила обновления выпуска

[image]

Правила обновления выпуска
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Отчет об ошибках

[image]

Отчет об ошибках
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Отчет отказоустойчивого кластера

[image]

Отчет отказоустойчивого кластера
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Обзор компонента

[image]

Обзор компонента
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Правила установки

[image]

Правила установки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


правила компонентов

[image]

правила компонентов


Выбор компонентов

[image]

Выбор компонентов
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Выбор компонентов (удаление)

[image]

Выбор компонентов (удаление)


Обновляемые компоненты

[image]

Обновляемые компоненты
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Режимы обновления полнотекстового поиска

[image]

Режимы обновления полнотекстового поиска
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Завершение — установка

[image]

Завершение — установка
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Компоненты, необходимые для установки

[image]

Компоненты, необходимые для установки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Ход выполнения установки

[image]

Ход выполнения установки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Тип установки

[image]

Тип установки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Конфигурация экземпляра

[image]

Конфигурация экземпляра
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Выбор экземпляра (удаление)

[image]

Выбор экземпляра (удаление)


Выбор экземпляра (обновление)

[image]

Выбор экземпляра (обновление)


Обновляемый экземпляр

[image]

Обновляемый экземпляр
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Завершение удаления

[image]

Завершение удаления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Ход выполнения подготовки образа

[image]

Ход выполнения подготовки образа
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Правила подготовки образа

[image]

Правила подготовки образа
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Тип подготовки образа

[image]

Тип подготовки образа
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Ключ продукта

[image]

Ключ продукта
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Выполнение (удаление)

[image]

Выполнение (удаление)


Все готово к завершению образа

[image]

Все готово к завершению образа
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Все готово для установки

[image]

Все готово для установки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Все готово для подготовки образа

[image]

Все готово для подготовки образа
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Все готово для восстановления

[image]

Все готово для восстановления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Удаление узла отказоустойчивого кластера SQL Server

[image]

Удаление узла отказоустойчивого кластера SQL Server


Ход выполнения восстановления

[image]

Ход выполнения восстановления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


параметры конфигурации служб Reporting Services (SSRS)

[image]

параметры конфигурации служб Reporting Services (SSRS)


обновление служб Reporting Services в режиме SharePoint (службы SSRS)

[image]

обновление служб Reporting Services в режиме SharePoint (службы SSRS)


проверка подлинности служб Reporting Services в режиме SharePoint

[image]

проверка подлинности служб Reporting Services в режиме SharePoint


Выбор подготовленного экземпляра

[image]

Выбор подготовленного экземпляра
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Настройка сервера — параметры сортировки

[image]

Настройка сервера — параметры сортировки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Настройка сервера — учетные записи служб

[image]

Настройка сервера — учетные записи служб
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Роль установки

[image]

Роль установки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Мастер отказоустойчивого кластера SQL Server: завершено

[image]

Мастер отказоустойчивого кластера SQL Server: завершено


Мастер отказоустойчивого кластера SQL Server: установка

[image]

Мастер отказоустойчивого кластера SQL Server: установка


Мастер отказоустойчивой кластеризации SQL Server — подготовка

[image]

Мастер отказоустойчивой кластеризации SQL Server — подготовка


Сводка (обновление)

[image]

Сводка (обновление)


Правила поддержки программы установки

[image]

Правила поддержки программы установки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Правила удаления

[image]

Правила удаления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Ход выполнения обновления

[image]

Ход выполнения обновления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Проверка правил обновления

[image]

Проверка правил обновления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Проверка параметров удаления

[image]

Проверка параметров удаления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).