Общие сведения об обслуживании установки SQL Server

[image]

Общие сведения об обслуживании установки SQL Server
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).

Изображение Нижний колонтитул
© Корпорация Майкрософт (Microsoft Corporation). Все права защищены.


Юридическое уведомление для документации

[image]

Юридическое уведомление для документации
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Установка обновлений из командной строки

[image]

Установка обновлений из командной строки
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Как проверить успешность установки обновления SQL Server

[image]

Как проверить успешность установки обновления SQL Server


Getting SQL Server Assistance

[image]

Getting SQL Server Assistance
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Добро пожаловать

[image]

Добро пожаловать
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Условия лицензии

[image]

Условия лицензии
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Выбор компонентов

[image]

Выбор компонентов
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Проверка используемых файлов

[image]

Проверка используемых файлов
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Все готово для обновления

[image]

Все готово для обновления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Ход выполнения обновления

[image]

Ход выполнения обновления
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).


Завершение работы мастера

[image]

Завершение работы мастера
Корпорация Майкрософт переместила документацию по этому продукту в сеть, чтобы предоставить клиентам самую свежую информацию. Дополнительные сведения см. на странице Ресурсы Microsoft Developer Network (MSDN) (http://go.microsoft.com/fwlink/?LinkId=299888).