SQL Server 安装文档概述

[image]

SQL Server 安装文档概述
Microsoft 已在线提供此产品的文档，以便为我们的客户提供最新信息。有关详细信息，请参阅 Microsoft 开发人员网络 (MSDN) 资源页 (http://go.microsoft.com/fwlink/?LinkId=299888)。

© Microsoft Corporation。保留所有权利。


关于 SQL Server 许可条款

[image]

关于 SQL Server 许可条款


SQL Server 的许可注意事项

[image]

SQL Server 的许可注意事项


文档法律声明

[image]

文档法律声明


Microsoft SQL Server 隐私声明

[image]

Microsoft SQL Server 隐私声明


SQL Server 安装程序的用户界面参考

[image]

SQL Server 安装程序的用户界面参考


接受许可条款

[image]

接受许可条款


添加 SQL Server 故障转移群集节点

[image]

添加 SQL Server 故障转移群集节点


Analysis Services 配置 - 帐户设置

[image]

Analysis Services 配置 - 帐户设置


Analysis Services 配置 - 数据目录

[image]

Analysis Services 配置 - 数据目录


群集磁盘选择

[image]

群集磁盘选择


群集网络配置

[image]

群集网络配置


群集节点配置

[image]

群集节点配置


群集节点配置(完成)

[image]

群集节点配置(完成)


群集资源组

[image]

群集资源组


群集安全策略

[image]

群集安全策略


完成 - 完成映像

[image]

完成 - 完成映像


完成映像进度

[image]

完成映像进度


完成映像规则

[image]

完成映像规则


完成 - 准备映像

[image]

完成 - 准备映像


完成 - 修复

[image]

完成 - 修复


完成 - 升级

[image]

完成 - 升级


数据库引擎配置 - 帐户设置

[image]

数据库引擎配置 - 帐户设置


数据库引擎配置 - 数据目录

[image]

数据库引擎配置 - 数据目录


数据库引擎配置 - 文件流

[image]

数据库引擎配置 - 文件流


数据库引擎配置 - 用户实例

[image]

数据库引擎配置 - 用户实例


磁盘空间要求

[image]

磁盘空间要求


分布式重播控制器配置

[image]

分布式重播控制器配置


分布式重播客户端配置

[image]

分布式重播客户端配置


版本升级规则

[image]

版本升级规则


错误报告

[image]

错误报告


故障转移群集报告

[image]

故障转移群集报告


查看功能

[image]

查看功能


安装规则

[image]

安装规则


功能规则

[image]

功能规则


功能选择

[image]

功能选择


功能选择（卸载）

[image]

功能选择（卸载）


要升级的功能

[image]

要升级的功能


全文搜索升级选项

[image]

全文搜索升级选项


完成 - 安装

[image]

完成 - 安装


安装必备组件

[image]

安装必备组件


安装进度

[image]

安装进度


安装类型

[image]

安装类型


实例配置

[image]

实例配置


实例选择（卸载）

[image]

实例选择（卸载）


实例选择(升级)

[image]

实例选择(升级)


要升级的实例

[image]

要升级的实例


卸载后

[image]

卸载后


准备映像进度

[image]

准备映像进度


准备映像规则

[image]

准备映像规则


准备映像类型

[image]

准备映像类型


产品密钥

[image]

产品密钥


进度(卸载)

[image]

进度(卸载)


已准备好完成映像

[image]

已准备好完成映像


准备安装

[image]

准备安装


已可以准备映像

[image]

已可以准备映像


准备修复

[image]

准备修复


删除 SQL Server 故障转移群集节点

[image]

删除 SQL Server 故障转移群集节点


修复进度

[image]

修复进度


Reporting Services 配置选项 (SSRS)

[image]

Reporting Services 配置选项 (SSRS)


Reporting Services SharePoint 模式升级 (SSRS)

[image]

Reporting Services SharePoint 模式升级 (SSRS)


Reporting Services SharePoint 模式身份验证

[image]

Reporting Services SharePoint 模式身份验证


选择已准备实例

[image]

选择已准备实例


服务器配置 - 排序规则

[image]

服务器配置 - 排序规则


服务器配置 - 服务帐户

[image]

服务器配置 - 服务帐户


安装角色

[image]

安装角色


SQL Server 故障转移群集向导 - 完成

[image]

SQL Server 故障转移群集向导 - 完成


SQL Server 故障转移群集向导 - 安装

[image]

SQL Server 故障转移群集向导 - 安装


SQL Server 故障转移群集向导 - 准备

[image]

SQL Server 故障转移群集向导 - 准备


摘要（升级）

[image]

摘要（升级）


安装程序支持规则

[image]

安装程序支持规则


卸载规则

[image]

卸载规则


升级进度

[image]

升级进度


升级规则检查

[image]

升级规则检查


确认卸载选项

[image]

确认卸载选项