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mPhone Professional 
(Mobile Phone Companion) 

1. Overview 
mPhone is a complete mobile phone manager and communicator software solution for mobile professionals with Windows 

CE-Powered device. It integrates five most useful functions in one program: Phonebook, SMS, Dialer, Logo and Ringtone. 

Key Features: 
Synchronize, Backup or Restore Phonebook 

You can save and restore your mobile phone's phonebook entries to a file on your mobile device or synchronize it with the Pocket PC's 

Contacts database. Since version 2.5, mPhone supports full IrMC phonebook synchronization for most mobile phones. 

Write and Send SMS on the PDA 

Input messages quickly on your PDA and send via SMS with your mobile phone. You even may broadcast your SMS to multiple 

recipients easily. 

Manage SMS on the PDA 

Store and manage your SMS messages on your PDA in multi-folders, just like an email client program. 

Extended SMS functions 

Long SMS supports up to 39,000 chars per long SMS (consecutive SMS); Flash SMS and Blinking SMS make the messag stand out 

and funny. 

Dial the number, accept the call just like the phone 

It allows you to dial with a dialing pad via Bluetooth, phone module, serial port or infrared. 

Edit, Manage and Upload Logos/Pictures for your mobile phones 

You are able to create, edit and manage the logos on the PDA, then upload them onto the mobile phone, or send the logo via SMS to 

other people. 

Edit, Manage and Upload Ringtones for your mobile phones 

You can create, compose and manage the ringtones/melodies on the PDA, then upload them onto the mobile phone, or send the 

ringtone via SMS to other people. 

Multiple Languages Support 

mPhone supports all European, Middle Eastern and Far-Eastern languages and encodings. Localized version available: English, 

Chinese (Simplified & Traditional), German, French, Italian, Dutch, Swedish and Polish. 

 

1.1 Supported mobile phone models  
 

This is a list of supported mobile phones. If your mobile phone is not listed here, please contact us. 
Ringtone Logo 

Brand Model Phone
Book Down

-load  
Up- 
load 

Down
-load 

Up- 
load 

Notes 

R320        
R520        
T39         

Ericsson 

T68         
6110       
6150       
6210       
6310  Part      
6510       
6610       
7110        
7210       
8210        

Nokia 

8250       
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8310         
8850        
7689       
L2000       
V998      Need Cable 

Motorola 

V8088      Need Cable 
2588        
3568        
3618        
6618        

Siemens 

6688       
Philips  820  

     

O2 XDA        

1.2 Supported External Devices 

� Option GlobeTrotter PC Card Phone 

� PANDA GPRS PC Card 

� AUDIOVOX CF Card Phone 

� Nokia Card Phone (Need Software Support) 

� iPaq GPRS Jacket 

Note: To use these devices, install the driver first, then set Connection Type to Serial and select a correct COM port. 

 

1.2 Installation 
To install mPhone 2.x, you should ensure your mobile device is synchronized with your desktop and then execute the setup.exe file. 

Select the Language and press Enter. A license agreement will be displayed. If you agree press Enter again, and ActiveSync will be 

automatically executed. Once completed, mPhone may be executed by tapping the “Start ->Programs” and then tapping the mPhone icon.  

Note: If at any stage you wish to uninstall this software, please go to "Settings->System->Remove Programs".  

1.3 Register 
If you have not yet registered, mPhone will display a dialog box to prompt the user to enter the registration 

code. In addition there will be 15 days trial period. If 15 days elapse without registration, you will be unable to 

use mPhone until registration. (See Figure 1-1). For the shareware version, you can obtain the registration code 

by purchasing it online with your credit card. For the retail version, please register your product at 

www.mobem.com/register with your product serial number found on the package. We will issue the code to you 

via email. 

Note: The username displayed in the registration dialog box cannot be changed from within mPhone. This 

setting can only be changed in Start->Settings->Owner.  

 

1.4 Legal Notes 
Mobem cannot be held responsible for any data loss or damage caused by this program or any inability to use it. 

 

Copyright (c) Mobem Technologies Inc., 2000-2002. All rights reserved. 

 

Mobem, mPhone are the trademarks of Mobem Technologies Inc. . 

All other trademarks are property of their respective owners. 

Figure 1-1
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2. Phonebook 
To manage the Phonebook, use the stylus to tap on the pull-down box at the top-left hand corner of the main view. Select Phonebook 

from the modules within. 

2.1 New data file 

� The first time you open mPhone, the program will display an alert "No data file opened for this session, 

you must create a data file for your phone before you can synchronize with it.".  

� Tap the OK button, and you will be presented with the open Data File screen. Since this is the first time 

you have run mPhone, there will be no data file, so tap the Cancel button, and you will be returned to the 

main mPhone screen.  

� Tap the File menu at the bottom left hand corner and then tap "New Data File..." 

� Input the data file name, select the location you want the file to be stored and tap the OK button. (See 

Figure 2-1) 

2.2 Set up the Connection with Your Mobile Phone 

The next step is to set up the connection with your Pocket PC and mobile phone: 

� The screen will display the setup dialog box after you pressed the OK button in the previous “New Data File” dialog box (See 

Figure 2-2). The connection list will display Serial, Infrared or Bluetooth (depending on your Pocket PC’s model). 

� Select the desired connection and mobile phone model from the models list. If you are unable to find your mobile phone model in the 

list, select <General> as the model. 

� Tap the OK button 

� A message box will prompt you to set up the connection with your phone. Before continuing, please ensure the following: 

• For an Infrared connection, activate the Infrared port on your phone and align the port to the Pocket PC’s Infrared port.  

• For a Serial port or PCMCIA/CF phone module, please ensure the cable/interface is firmly connected and secured.  

• For a Bluetooth connection, please make sure you have paired your Pocket PC and mobile phone with the same virtual serial 

port in dial-up modem mode. 

 
Figure 2-2 

 
Figure 2-3 

 

If the connection is successful, a dialog box will display “Connected!”. Otherwise, it will prompt “Connection failed!”. Please 

choose the connection method and phone model or check the port settings. 

You are now able to take full advantage of all the features of mPhone. 

Instructions for Phone Modules (e.g. Card Phone): 
¾ Insert Card Phone 

¾ Install CardPhone Driver 

¾ Select ”Serial” as connection, set port to ”COM4” 

¾ Select phone model as“Card Phone” 

Notes for Bluetooth Connection: 
¾ Setting up your Bluetooth virtual serial port to Client / Outbound mode, and pair your mobile phone with the Pocket PC 

¾ Select “Serial” as the connection, and set the port to the port you set as the Bluetooth virtual serial port.  

¾ Select the phone model 

Figure 2-1 
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¾ Note: For iPAQ 3870, Bluetooth will be displayed in the Connection list. Please select “BTC1” as the port (You may also select the 

virtual serial port “COM8”). 

2.3 Password for Phonebook file 
Tap the OK button after the setup is completed. A window will prompt you to input the password for the phonebook file. If you do not 

require a password for the phonebook, tap the “Cancel” button or leave the password field empty. (See Figure 2-3) 

2.4 Phonebook Synchronization 

mPhone can use infrared, Bluetooth or a data cable to connect with your mobile phone. Every mobile phone used, must correspond to 

a separate data file, as this data file contains not only the phone's phonebook information but connection information as well. Before 

connecting your mobile phone, please ensure that you have the correct settings.  

Choose "Tools" >> "Synchronize with Phone" and refer to the following cases matching what you wish to do below (Figure 2-4): 

 
Figure 2-4 

 
Figure 2-5 

 

� If this is the first time you have used mPhone, and you wish to read the contents of your mobile phone's phonebook, please refer 

to (1)  

� If you have updated the mPhone phonebook, and wish to upload the changes to your mobile phone, please refer to (2) 

� If you wish to upload the entire contents of the mPhone phonebook to your mobile phone, please refer to (3). 

� Since the last synchronization, there may have been changes on both your mPhone and phone’s phonebooks. You may choose to 

have the data on the mPhone phonebook take precedence and replace data on your mobile phone, refer to (4); have the data on your 

mobile phone phonebook take precedence and replace data on your mPhone’s phonebook, refer to (5); or choose on a case by case 

basis, refer to (6).  (See Figure 2-5) 

� You may choose to merge the two phonebooks together, duplicating all information, which does not match, select (7).  

 

● Update    
(1) Download phonebook Download mobile phone’s phonebook into mPhone 
(2) Upload phonebook to phone Uploads any changes that may have been made in the mPhone phonebook to the 

mobile phone. 
(3) Upload All entries Uploads all mPhone entries, overwriting existing entries on your phone. 
● Synchronization Options 

(4) Synchronize >> Replace data on 
mobile phone: 

If any information has changed on your phone or mPhone, you can choose to 
synchronize. If a particular entry has been changed on both mPhone and on your 
phone, the mPhone entry will replace your phone entry on the mobile phone. 

(5) Synchronize >> Replace data on 
mPhone 

If any information has changed on your phone or mPhone, you can choose to 
synchronize. If a particular entry has been changed on both mPhone and on your 
phone, your mobile phone entry will replace your mPhone entry. 

(6) Synchronize >> Ask user If any information has changed on your phone or mPhone, you can choose to 
synchronize. If a particular entry has been changed on both mPhone and on your 
phone, you will be prompted which entry to select. (See Figure 2-5) 

 

When the same data entry has been changed on both mPhone and the mobile phone, a dialog box will prompt the user to select one 

of the following options: 
PDA Replace the mobile phone’s data entry with the item from mPhone. 
Mobile phone Replace the mPhone’s data entry with the item from the mobile phone. 
Skip Skip this item and do not replace either data entry. 
Apply to All Check this option if you do not want the program to ask you again, but proceed to make future decisions 

based on the current option. 
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● Sync. Media 

Check the checkbox to enable the syncronize operation on the specified media or medias, like Contacts or 
PhoneBook in the mobile phone , SIM Card. 

 

� Be sure to activate the mobile phone's infrared port or make sure the data cable is securely fastened before beginning synchronization.  

� Tap the OK button to start the operation. (See Figure 2-6) 

 

Synchronization may take up to several minutes depending on connection speed and phonebook size. 

Note: Some models can correctly display far-east characters in phonebook entries, but are unable to export the correct characters to 

other devices.  

 
Figure 2-6 

 
Figure 2-7 

 

2.5 User Interface Overview 

Figure 2-7 shows the user interface in phonebook view. 

The top left drop-down menu determines whether you are going to manage the phonebook, SMS messaging, Logos or Ringtones. 

According to this setting, the menu and toolbar options change. Please refer to Manage Phonebook, Managing SMS messaging, Manage 

Logos and Manage Ringtones for the appropriate menu description. 

mPhone displays contacts stored on your SIM card and contacts stored on in your phone memory in separate displays. To switch 

between the two displays, tap the drop-down box in the top right-hand corner and choose the desired display. To display all the items in 

SIM and Phone memory, select the All view. 

The button depicting a magnifying glass in the top-center is used to switch between list mode and lookup mode. The list mode is the 

default mode. Figure 2-8 shows the interface in lookup mode. Enter the name in the search field, the entry list will only show the item(s) 

matching the current input. Tap the shortcut table depicting the alphabet, and the first item near the letter you tapped will be selected.  

The lookup mode allows you to search for an entry quickly, and then write an SMS or dial it. 

To switch back to the list mode, press the back (←) button. Note: This key is not the delete button for the input field. To delete the 

inputted text in that field, press the Backspace button on the input panel or keypad. 

 

2.6 Status Symbols 
These symbols are displayed in front of each phonebook entry to indicate its status (See Figure 2-7): 
Symbol Color Meaning 

 Red & Blue Imported from Outlook or Exported to Outlook 
 Blue Read from mobile phone 
 Red New item, but has not yet been updated to phone 
 Green Modified item, but has not yet been updated to phone 
 Deleted mark Deleted item, but has not yet been deleted on the phone 

 

2.7 Save Data File  

mPhone allows you to save phonebook entries to a file, which can be reloaded at anytime. To save the phonebook, tap the File menu at 
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the bottom left hand corner and then tap "Save Data File". 

If you downloaded the phonebook from your mobile phone or did any modification within the phonebook, the program will prompt 

you to save the changes, when you try to close mPhone or open another phonebook file. T. (See Figure 2-8) 

You can select the File menu’s “Save As” item to save the current phonebook to another filename/location or specify a password. 

(See Figure 2-9) 

 
Figure 2-8 

 
Figure 2-9 

 

2.8 Moving contacts between SMS and Phone 

mPhone has the capability to move and copy data between the mobile phone and the SIM card. 

To copy/move an entry: 

1.  Select a Media (Sim/Phone/Contact) from the top right. 

2. Use the stylus to tap the listed entry and hold down the stylus for over half a second.  

3. Select Copy/Move from the popup menu.  

4. Tap whether you want it copied or moved. 

Alternatively this can be done from the Edit menu. 

2.9 Adding contacts  

To add an entry (See Figure 2-10): 

1. Select a Media (Sim/Phone/Contact) from the top right. 

2. Use stylus to tap the listed entry and hold down the stylus for over half a second, or tap the Edit menu on the menu bar. 

3. Select Add from the popup menu.  

4. Type in the name and telephone number of the new entry.  

5. Set the location of the new entry, if you wish to specify it, or let mPhone save it in the first free location. Newer phone models 

which support extended phonebook do not require you to specify the location. 

6. If you want to assign this contact to a group, select the group in the Group list. 

7. Tap the OK button to add it. 

 
Figure 2-10 

 
Figure 2-11 

 

For phone models, which support an extended phonebook, there will be a More… button in this dialog box. Tap the More… button to 

edit detailed information and other contact numbers. 
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Figure 2-12 

 
Figure 2-13 

 

2.10 Editing contacts 

To edit an entry (see Figure 2-11 or Figure 2-12): 

� Use the stylus to tap the listed entry and hold down the stylus for over half a second.  

� Edit the entry’s name, telephone, or location field.  

� Tap the OK button to save the modification.  

� Tap the Cancel button to discard the modification. 

2.11 Deleting contacts 

To delete an entry: 

� Use the stylus to tap the listed entry and hold down the stylus for over half a second.  

� Select Delete from the popup menu. 

� Tap the Yes button to delete it if you are sure. 

2.12 Manage Groups 

mPhone maintains customized groups in your PDA. This feature allows the user to send SMS to multiple recipients faster. These 

group definitions are used by mPhone internally, but are unable to be uploaded to any mobile phone. 

To assign a user to a group, select the desired group in the groups list in the contact entry edit window. 

To add, delete or modify the groups, press the Group… button in the contact entry edit window. 

2.13 Import from Outlook 

mPhone allows you to import PDA-based Outlook contacts into your mPhone Phonebook. To import: 

� Open the File popup menu at the bottom of the screen and select Import from Outlook. The names and phone numbers of outlook 

contacts will be displayed on the screen. 

� Select the names you wish to import, or tap the select all box at the bottom to import all contacts. 

� Select the media to which you wish to save the contacts at the bottom of the screen. 

� Tap the OK button. 

2.14 Export to Outlook 

mPhone allows you to export mPhone Phonebook contacts to your PDA-based Outlook contacts database. To export (see Figure 

2-15): 

� Open the File popup menu at the bottom of the screen and select Export to Outlook. The names and phone numbers of the mPhone 

data file will be displayed on the screen. 

� Select the names you wish to export, or tap the select all box at the bottom to import all contacts. 

� Select whether you want the name to be saved as the first or last name within Outlook and whether you want the number to be saved 

as mobile, pager etc. 

� Tap the OK button. 
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Figure 2-14 

 
Figure 2-15 

 2.15 Synchronization with Outlook 

You can synchronize your mPhone contacts with your Outlook contacts on your PDA. However the 

synchronization process only works for data that has been previously imported from Outlook or exported to 

Outlook. (See Figure 2-16): 

� Update Outlook Data 

Synchronize with Outlook and update Outlook data. Only entries which have previously been exported 

to or imported from Outlook will be updated. 

� Update mPhone Data 

Synchronize with Outlook and update mPhone data. Only entries which have been previously exported 

to or imported from Outlook will be updated. 

2.16 Dial phone number 

From version 2.0.6, mPhone has the capability of dialing directly from your PDA. The user can dial the phonebook entry’s phone 

number directly with Infrared, Bluetooth or Serial connection. In addition, mPhone fully supports the Bluetooth headset. 

To dial a number, select a phonebook entry containing a phone number. Then hold down the stylus for half a second, and the popup 

menu will be displayed. Tap the “Dial” menu item. You can also do this operation from the “Edit” menu. 

2.17 Switching Mobile Phone 

If you buy a new mobile phone, please follow the steps to restore your previous phonebook: 

(a) Setup the new data file (please refer 2.1) 

(b) Setup the connection (please refer 2.2) 

(c) Tap menu File >> Import mPhone Data and, select the old phonebook data file 

(d) Tap menu Tools >> Sync. With Phone… 

(e) Select Upload Phonebook to Phone and check the “Upload All entries” option 

(f) Tap the OK button to upload the phonebook to the new phone 

Figure 2-16 
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3. SMS (Short-Message Service) 

SMS (Short Messaging Service) is a service for the GSM or TDMA network. It enables mobile phones to send and receive short 

messages quickly and inexpensively. 

To enter the SMS module, use the stylus to tap the drop-down box in the top left-hand corner and select "SMS".. 

mPhone has pre-configured SMS message folders to manage and sort your messages. The folders are named Outbox, Inbox, Sent, 

Deleted and Messages. You can also create your own folders. These folders are accessible from the drop-down box in the top right-hand 

corner. ( See Figure 3-1 ) 

 
Figure 3-1 

 
Figure 3-2 

 

3.1 Writing SMS Messages 

There are a number of ways to send SMS messages described below: 

� You can select the recipient's name from your contact list, and then tap Edit >> Write SMS. After finishing inputting text, tap 

“Send” to send it immediately “Save” if you wish to save it for further use. 

� You may choose to reply to a message in your inbox by selecting that message and choosing ”Reply” from the edit menu. The 

recipient's details will automatically be inputted.  

� If you have a saved message, which you wish to send, you can select it and choose ”Forward”. The message is already inputted at the 

bottom, so you just need to select the recipient at the top.  

Before sending messages, please note: 

� You must activate the infrared on your mobile phone or make sure the cable between your phone and PDA is firmly connected.  

� The process can take up to half a minute, depending on the connection speed.  

� Some phones are not able to display UNICODE encoded messages, but mPhone is still able to send messages normally. 

 

You may send a message to multiple recipients at one time. This is especially useful in a group situation where you wish to send the 

same message to all the people in a group. 

 
Figure 3-3 

 
Figure 3-4 

Broadcast messages can be created in the same way as normal SMS messages. When you have finished inputting the message, press 

the "To..." button in the top left-hand corner of the screen, and a screen will appear prompting you to select recipients. (See Figure 3-3) 

Select the desired recipients or select the ”Select all” box if you wish to broadcast the message to everyone. When finished, press OK and 

then press Send. 

You can send various types text SMS: Standard SMS (limit of 160 ASCII characters or 70 UNICODE characters), Flash SMS, 
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Blinking SMS and long SMS. 

mPhone has a unique Blinking SMS editing feature, which enables you to make selected portions of your text blink. The “*” button 

can be used to set/unset the selected text’s blinking status. (See Figure 3-4) 

3.2 Receive SMS 

This function downloads SMS messages from your mobile phone to your PDA. The behavior of this command is dependent entirely 

on the SMS Settings. Please activate the Infrared port of your mobile phone or make sure the data cable is firmly connected between the 

mobile phone and PDA before selecting this option. 

Note: Depending on the SMS Settings you may set the receive command to erase all messages on your phone once downloaded, or 

leave them as they are. You may even set it so that it will download all SMS messages on the mobile phone, regardless whether they are 

already on your PDA. 

Each of the above processes may take several minutes to complete depending on the number of SMS messages and the connection 

method.  

Note: Although some models are unable to display UNICODE encoded messages correctly, mPhone is still able to decode and display 

them correctly.  

3.3 Send SMS 

This function uploads all messages in the Outbox to your mobile phone and automatically sends them. Please activate the Infrared port 

of your mobile phone or make sure the data cable is firmly connected between the mobile phone and PDA device before selecting this 

option. To compose SMS messages, please refer to Writing SMS Messages 

3.4 Send/Receive SMS 

This function both downloads messages from your mobile phone and uploads to your mobile phone & sends any messages in the 

mPhone Outbox. Please activate the infrared port of your mobile phone or make sure the data cable is firmly connected between the mobile 

phone and PDA before selecting this option.  
Note: Depending on the SMS Settings you may set the receive command to erase all messages on your phone once downloaded, or 

leave them as they are. You may even set it so that it will download all SMS messages on the mobile phone, regardless whether they are 

already on your PDA. 

 

3.5 Template phrases 

When writing a message, you can use mPhone's template phrase feature allowing you access often-used phrases easily and quickly. 

This feature can be found in the Phrases menu next to the edit pop-up menu at the bottom of the screen.  

   Full customization is provided via the More... option, which allows you to enter your own template phrases. You can change the 

order of the list by using the move up and move down buttons provided. 

 
Figure 3-5 

 
Figure 3-6 

 

3.6 SMS Templates 

You can find many predefined SMS templates under mPhone’s “Messages” folder. This is another time-saving feature.  
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3.7 SMS Settings  

Click the SMS menu -> SMS Settings..., to edit SMS-related settings. The dialog box has three tabs: 

General: General options for SMS. 

Receive: SMS Retrieval Options 

Send: SMS Sending Options 

Data: Options for SMS storage and other settings. 

Tap the above four Tab buttons to switch between the dialog boxes. After you make the changes, tap the OK button to close the setting 

dialog box. The program will ask you if you want to save the change. Press the Yes button to make the modification to be saved. Press the 

No button to discard the changes. 

 
Figure 3-7 

 
Figure 3-8 

General 
¾ SMSC (Short Message Service Center): If you need to edit this setting, you can enter the number directly, or press the Read button 

to download this setting from your mobile phone. Pressing the Write button will write this value into your mobile phone.(Note: Nokia 

series don’t support this function.) 

¾ Validity: This option allows you to set the validity of a message. This means that the message-send request will be cancelled if not 

received by a specified time. 

¾ There is also an option for a Delivery Report, which confirms the receipt of a SMS message. 

 

Receive 
Receiving Mode:  

These settings control the behavior of the Receive SMS command. The two receiving modes are listed below:  

Post Office Mode:   

   This option downloads the messages from your phone to your PDA, and deletes them from your    phone upon completion.  

Peek Mode:  

This option allows you to download messages from your phone to your PDA without deletion. In this mode, you have the additional 

option “Reload All on next reading” . This option downloads all the messages from your mobile phone, regardless of whether they have 

been downloaded before. This option defaults to off, and if switched on, will automatically reset itself once messages are received. 

Auto download SMS:  

This option allows you to download SMS automatically when new SMS arrives at your mobile phone. This option requires your 

mobile phone or phone module to use a Bluetooth or Serial connection. 

 
Send 
Remove first 0 when sending sms: 
In some countries, the SMSC does not work correctly with the mobile phone number with 0 prefix. But in some 

countries, the prefix 0 is necessary. This option is default be set to False. 
 
Data 
These settings control the SMS database storage’s location on your Pocket PC and some other options. (See Figure 3-9) 

SMS Signature setting enables you to attache your personal signature when you send out a SMS. 



 

- 12 - 

 
Figure 3-9 

 
Figure 3-10 

 

3.8 Manage SMS Folders  

To access Folder Management, tap on the SMS menu and select Manage Folders. To delete or rename a folder, select the folder first 

followed by the appropriate button. Press the New Folder button to create a new folder. 

3.9 SMS Management 

SMS messages may be moved and copied between folders, giving the user the ability to manage SMS messages in mPhone in the 

same way that they would email in an email client.  

To move or copy a SMS message, select one or more SMS messages and either (1) tap and hold with the stylus, or (2) select the edit 

pop-up menu from the bottom of the screen, and select Move/Copy. The ensuing screen shows the SMS folder structure and has Copy and 

Move buttons. Select the destination folder and then select the button corresponding to the action you wish to take. 

 
Figure 3-11 

 
Figure 3-12 

3.10 Send SMS from Pocket Outlook 

You can also send SMS from Pocket Outlook (Contacts). Select an item containing a mobile phone number in Contacts and, hold 

down the stylus. When the popup tool menu appears, tap the “SMS…” menu item. (Alternatively tap the menu Tools menu and select 

SMS…) 

A dialog box (See Figure 3-12) will appear with the recipient field already filled with the number selected. Just type in the text you 

want and tap the Send button. A SMS will be sent out. 

Multiple recipients may be selected by clicking the “To…” button. 

3.11 Export SMS to File 

This feature enables you to export the SMS in selected folders or all folders to a file. It is very useful when you want to back up your 

messages or change your PDA. 

Tap the SMS menu and select Export SMS.  

Input the file name you to which you want to export, and tap the OK button. 

Now the dialog box shows all SMS Folders in your PDA. Select the folder you want to export. If you want to do a full-export, please 

check the “Export All” option. 

Tap the “Export” button. 

A dialog box will prompt you to select the text encoding if you chose exporting to a CSV file. 

Tap the OK button to complete the export procedure. 
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Figure 3-13 

 
Figure 3-14 

 

3.12 Import SMS from File 

This feature allows you to import SMS from external CSV files. 

Tap the SMS menu and select Import SMS.  

Select the file you want to import. 

If you selected to import a CSV file, it will prompt you to select the text encoding for this CSV file. If you selected to import a SMX 

file, this step is skipped. 

 
Figure 3-15 

 
Figure 3-16 

 

A dialog box will prompt you to select the destination folder to which you want the SMS to be imported. If this file was exported with 

the “Export All” option during exporting, this step is skipped. 
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4. Logo/Picture 
mPhone Pro's unique Logo management feature allows you not only to edit your own logo, but send SMS messages containing logos 

to other people. 

4.1 Logo Management 

To enter the Logo module, use the stylus to tap the drop-down box in the top left-hand corner and select "Logo". 

The Logo menu contains options to create, edit, delete, upload and send logos to other people. 

You can tap the upper right pull-down menu to select the directory where the logos are stored. mPhone supports many different types 

of logo files including BMP, GIF, PNG and JPG. These logos must be placed in the “My Documents” directory of your device or storage 

card(s). (See Figure 4-2)  

 
Figure 4-1 

 
Figure 4-2 

 

4.2 Logo Editing 

Selecting New or Edit from the Logo menu brings up the Logo editing screen. Or just double click the logo you want to edit. The 

editor window will pop up. (See Figure 4-3) 

The top part of the screen displays the logo/picture types. The left part of the screen displays the different controls that you can use to 

edit the logo. The middle of the screen is the editing pad. A movable frame displays how the logo will appear on your mobile phone, and 

the command buttons are at the bottom of the screen. 

The editing control buttons are reasonably self-explanatory except for the text input button. To input text, press the button depicting an 

‘A’ character followed by the position to begin entering text on the editing pad. You must then select an input method from the bottom 

right-hand corner and input characters as you would with any other application. These characters will appear on the editing pad. 

 
Figure 4-3 

 
Figure 4-4 

 

4.3 Send Logo 

Once you have created or edited a logo, you may send that logo via SMS. Select the logo you want to send via SMS and tap the 

“Send” button on the toolbar or tap the “Logo” menu and select “Send”. (See Figure 4-4) 

Input the recipient’s mobile phone number and verify the mobile network operator option and then press the Send button.  

Important: Logos may not be sent independently at present, but must be sent as an operator logo or a caller group. When sent, the 

recipient has the option to view and save the logo, but if saved it will overwrite the previous logo. Operator logos are displayed on the 

default screen, while caller group logos are displayed when someone from that caller group rings. 
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4.4 Download Logo from Phone 

Select the menu File->Download from the left-hand corner of screen, you can download the logos from your mobile phone. 

Tap Save button in the Download preview window to save the logo with the default name same as the name in your mobile phone. 

You can check “Save All” checkbox to save all the logos in the directory specified by input in editbox "Save To" or select by tap "..." . 

4.5 Upload Logo to Phone 

Some mobile phone models support the logo upload function. mPhone’s current version supports the logo uploading for these models: 

Nokia 6100/6200/7100/8200/8800 series, Ericsson T39/T68 series, Siemens S25/S35/S45 series. This feature does not require the user to 

send the logo via SMS and thus saves money. 

Notes for Nokia 8200/8800 series, to use the logo upload function with these models, please follow these steps: 

¾ Create a new phone profile with infrared connection and select the model “Nokia 82xx/88xx”. 

¾ On the phone, select the menu “Games” >> “Snake” >> “Two Players”. 

¾ This will automatically activate the infrared port in “raw data” mode, and allow you to successfully use the upload button in the 

logo editor. 
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5. Ringtone 
mPhone Pro's unique Ringtone management feature allows you not only to compose your own ringtone, but send SMS messages 

containing ringtones to other people. 

 

5.1 Ringtone Management 

To enter the Ringtone module, use the stylus to tap the drop-down box in the top left-hand corner and select "Ringtone". 

 
Figure 5-1 

 
Figure 5-2 

 

5.2 Ringtone Composer 

Selecting New or Edit from the Ringtone menu brings up the Ringtone composition screen.  

   In the top right-hand corner of the screen is the filename box containing the default name “New Song”. There is also a tempo box 

which displays a number indicating the number of beats per minute. Use the pull-down list to select the desired tempo. 

In the middle of the screen is a keyboard, which you can tap with the stylus to input the notes. Below the keyboard are buttons 

representing various lengths of notes, as follows: 

Semibreve (whole note) represented by a 1 after the note 

Minim (half note) represented by a 2 after the note 

Crotchet (quarter note) represented by a 4 after the note 

Quaver (eighth note) represented by a 8 after the note 

Semiquaver (sixteenth 
note) 

represented by a 16 after the note 

Demisemiquaver  
(thirtysecond note) 

represented by a 32 after the note 

A dotted note lengthens the previously inputted note by 1.5 - represented by a "." 

Rest represented by a P 

Insert/Overwrite Toggle the Insert/Overwrite status 

5.3 Send Ringtone SMS 

Once you have created or edited a ringtone, you may send that ringtone via SMS. Select the ringtone you want to send via SMS, tap the 

“Send” button on the toolbar or tap “Ringtone” menu then select “Send”. (See Figure 5-3) 

Input the recipient’s mobile phone number then press the Send button.  

 
Figure 5-3 
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5.3 Download Ringtone from Phone 

Select the menu File->Download from the left-hand corner of screen, you can download the ringtones from your mobile phone. 

Select a Ringtone and Tap Save button in the window to save the ringtone with the default name same as the name in your mobile 

phone. 

You can check “Save All” checkbox to save all the ringtones in the directory specified by input in editbox "Save To" or select by tap 

"..." . 

5.4 Upload Ringtone to Phone 

Some mobile phone models support the ringtone upload function. The mPhone’s current version supports the ringtone uploading for 

these models: Nokia 6100/6200/7100/8200/8800 series, Ericsson T39/T68 series, Siemens S25/S35/S45 series. This feature does not 

require the user to send the ringtone via SMS and thus saves money. 

Notes for Nokia 8200/8800 series, to use the ringtone upload function with such models, please follow these steps: 

¾ New a phone profile with infrared connection and select the model “Nokia 82xx/88xx”. 

¾ On the phone, select the menu “Games” >> “Snake” >> “Two Players”. 

¾ This will automatically activate the infrared port in “raw data” mode, and allow you to successfully use the upload button in the 

ringtone editor. 

To ensure that this function works with your mobile phone, please select the correct model during connection setup. 
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6. mPhone Dialer 
mPhone Dialer is integrated into mPhone since version 2.5. It allows you to dial numbers on your mobile phone directly from your 

PDA through a PC/CF card, Bluetooth, phone jacket or infrared connection. 

 

6.1 Switch to Dialer 

You can switch to dialer view by tapping the modules list button then select the Dialer item. To switch to other functions at the Dialer 

view, you should tap the function icon at the bottom of screen. 

 

6.2 Dialer Overview 

When you switch to the dialer, the dialer will initialize the connection between mobile phone and PDA except the infrared connection. 

After the initialization, the dialer’s panel will display the network operator’s name. (See Figure 6-1): 

 
Figure 6-1 

 
Figure 6-2 

 

Explanation of buttons: 
Button Operation Explanation 

0~9 Number keys 0-9 If you press the 0 key for longer than a second it will turn into a + 
* The * Special Dial Key  
# The # Special Dial Key  

Yes The Dial Button If you have already entered a number, it will dial that number. If you have not yet to 
input a number, then the last-number dialed will appear on the screen to be selected 
by the user. After  selecting the number, press "Yes" again to  dial. 

No Exit/Cancel Dial/Hang-up If you are currently talking, then this button will hang-up. If you are dialing, then it 
will stop dialing. If you are selecting a person, it will return to the original state. 
When blank, by pressing No will switch to the dialing pad. 

? Search Key Switch to search screen 
< Back Selection  If there is a selected item, it will be moved back/up. 
> forward Selection If there is a selected item, it will be moved forward/down. 
C Clear Key During input: Delete the last digit. Selection mode: Return to the previous menu. 
P Pause/Menu button Dialing mode: 

When dialing, it will input a pause symbol "p". If the user presses the keys 1-9 which 
correspond to letters of the alphabet. Then it will switch to the search screen and list 
the contacts closest to the inputted letters. (This button is not implemented in the 
dialing mode.) 
Search mode: 
Change the current list to another category defined in Pocket Outlook. 

Figure 6-2 shows the user interface in search mode. To switch to the search mode, just tap the “?” button. To leave the search mode, 

just tap the “No” button. 

 

6.3 Dialing when in Contacts 

When in Contacts tap and hold over a contact and select Dial... from the pop-up menu. (See Figure 6-3) This will call mPhone dialer. 

The name of the contact is displayed at the top of the screen, underneath which the phone number is displayed. (See Figure 6-3) You may 

perform the following operations: 

¾ Press the "Yes" button to dial the selected number 
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¾ Directly input number you wish to dial on the screen 

¾ Press the "<" or ">" buttons to cycle forwards and backwards through the selected numbers 

¾ Press the "C" button to delete a digit from the number in the editing window. 

¾ Press the "No" button to clear the selected person 

 

6.4 Change Skins 

The dialer’s user interface is skinnable. To change the dialer’s skin, please tap the Settings menu and select Skins. There is only one 

skin “Default” in current version. We will release more cool skins later. Also, we will publish a skin editor and skin format to the mPhone 

fanciers.(See figure 6-4) 

 
Figure 6-3 

 
Figure 6-4 

6.5 Quick Dial 

Tap the Edit menu at the bottom of the screen and select quick dial. Input the recipients name, phone number and press the "Add" 

button to add the number. Tap a number from the number listing, and press the "Delete" or "Edit" button according to your desired 

operation. (See Figure 6-5) 

After setting often-used contacts, tap the "Close" button to return to the dialer screen, and tap the "<" button. The names that you set 

in the previous step will appear in the menu. Select the desired name, and press the "Yes" button to dial, or the "No" button to cancel the 

dialing step. (See Figure 6-6) 

 
Figure 6-5 

 
Figure 6-6 

6.6 Call Log 

This will list the “Dialed Numbers”，“Received Calls”和“Missed Calls”.(See Figure 6-7) 

 
Figure 6-7 
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6.7 Options 

There are some options which can be used for dialing. To change these options, tap the Settings menu and select “Options”. 

 
Figure 6-8 

 

Prefix: The dialing prefix, dialer will dial this prefix string before the number you dial. This is very useful if you want to use the 

IP/Calling-Card dialing. 

Bluetooth headset: Check this option if you are using a Bluetooth handset. It is the default setting if you set up the Bluetooth 

connection. 

Key Press Tone: Check this option if you want the dialer sounds when you press the dialer pad. 

Display Name As: This option will change the display method in the search mode. 
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7. FAQ & Troubleshooting 
1) Q:  Why am I unable to send SMS ?  

A:  This could be because: 

    (a) Your Message Center setting is not set correctly. Please refer to SMS Settings. 

    (b) Your mobile phone or service provider does not support SMS. 

 

2) Q: Why am I unable to register mPhone with the registration code you sent to me? 

A: This could be because the registration name you provided on purchase is not same as your device owner’s name. Your device owner’s 

name is what you set in Start->Settings->Owner 

 

3) Q: Why am I unable to key in the registration code in the registration dialog box? 

A: This is because you have not set your device owner’s name in Start->Settings->Owner. 

 

4) Q: Why are Logo and Ringtone messages sent by mPhone displayed as "Incorrect format message" on my mobile phone? 

A: Your phone does not support the Logo and Ringtone format sent by mPhone. mPhone currently supports Nokia Logo, 

Nokia  Ringtone and Motorola Ringtone formats. Please refer to your  mobile phone manual to ensure your mobile phone support it. 

 

5) Q: Why do some Ringtones sound differently on my mobile phone? 

A: Some mobile phones only support a limited octave range. 

 

6) Q: Why am I unable to upload Ringtone and Logo to my mobile phone? 

A: The upload function of current mPhone version only supports Nokia 6100,6200,7100,8200,8800 series, Siemens S25/35/45, and 

Ericsson T39/T68 series. For Nokia 8200 and 8800 series, please read DirectIR section for details about the upload function with these 

models. For other new models, such as Nokia 8310, 8910, 6310, 6510, 5210 series, we will implement it in late version. 

 

7) Q: I selected Nokia 6150/6110 as phone model, but the program told me that it is unable to open the communication port. Why? I have 

not launched any other communication software. 

A: This issue appeared on some new iPAQ models (iPAQ 3800/3700 series) and some older models ( Jornada 520/540 series ). The 

cause appears to be because the hardware manufacturer forgot to implement the raw mode Infrared port in the driver. For the iPAQ, you 

can still work around it by turning the built-in Beam function off : (1) Tap Start >> Settings >> Connections >> Beam, (2) then 

uncheck the option , (3) tap OK button to save the change. For the old Jornada models, it is impossible to work  around it. 

 

8) Q: Why are Chinese characters not displayed correctly on my mobile phone, despite being displayed correctly in mPhone's phonebook? 

A: Your phone does not support Chinese characters in the phonebook, although they may be supported in SMS messaging.    

 

9) Q: Why are Chinese phonebook  entries on my mobile phone  displayed as empty entries after being downloaded to 

mPhone's phonebook? 

A: Your phone does not support  reading Chinese characters   through its communication interface . 

 

10) Q: Why do the phonebook entries downloaded from my 6210/7110  not display the telephone number? 

A: Please make sure you selected the model Nokia 6210/7110 (without the * mark) as the phone model during setup. If you upgrade 

from 2.0 to 2.1 or higher, please create the profile in Phonebook view's menu File->New Data File . 

 

11) Q: I am using Nokia 6310 with mPhone,but mPhone is unable to download the phonebook entries via Bluetooth while via Infrared is 

fine. How can  I solve this problem? 

A: The current version does not support phonebook sync over Bluetooth with Nokia 6310/7650, but SMS and dialing work fine. We will 

implement this version in later version. 
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12) Q: Where can I download Logo/Ringtone for your program? 

A: You can find thousands Logos/Ringtones on the internet, you can visit www.ringlogo.com for more information. Ringtones are 

usually in .txt format.  You can load these into a mPhone folder using ActiveSync, after changing the file extension to .rt (otherwise the 

Ringtone may not play correctly). Some Ringtones are in MIDI format. For this format, just copy the MIDI files to your Pocket PC,  

and mPhone will work with them. 

 

13) Q: Why I can’t register with the key? 

A: These are typical reasons why the user could not register after the user told us he has set the owner name correctly: 

1. The letters in the name are not in the correct case; 

2. There are extra space chars in the name; 

3. The key be entered incorrectly, such as the letter L in lower case be inputted as digit one or letter I in upper case; 

4. The name be entered incorrectly, such as the letter L in lower case be inputted as digit one or letter I in upper case. 

 

14) Any other problem? 

Please close mPhone and locate the file named vP_*.txt (the name may be different depending on the phone model you selected) in the 

root directory of your Pocket PC. Please attach the file to an email , detailing your problems/issues. We will respond as soon as possible. 

For technical support email : msupport@mobem.com . 

 


