E-care

Мы рекомендуем Вам зарегистрироваться в нашей автоматической системе регистраций и обновлений E-Care, которая поможет Вам:

§ быстро зарегистрировать Вашу копию программного продукта

§ в любой момент скачивать текущие версии зарегистрированных программ

§ получать бесплатные обновления при выходе новых версий

§ связываться со службой технической поддержки

§ ознакомиться с другими нашими программами для Вашего устройства (демо-версии, а также условия приобретения)

§ получать новости о выходе новых версий продукта

Процедура регистрации описана на странице http://www.penreader.com/ru/company/e_care.htm

Copyright © 2005 Paragon Software (Smart Handheld Devices Division)


О программе

Мы рады представить Вам вторую версию уникальной коллекции пасьянсов - 250 пасьянсов в рамках одной игры "Can't Stop Solitaires Collection". Если Вы любитель пасьянсов, эта коллекция предоставит Вам замечательную возможность каждый день раскладывать совершенно новый пасьянс.

Во второй версии коллекции пасьянсов появилось несколько новых особенностей, делающих игру еще увлекательнее и удобнее:

§ +50 новых пасьянсов!

Теперь выбор пасьянсов стал еще разнообразнее

§ Классификация игр по сложности

Вы можете выбрать игру, которая соответствует Вашим умениям и предпочтениям.

§ Возможность раскладывать некоторые пасьянсы на деньги

Для того, чтобы сделать игру интереснее, некоторые пасьянсы можно раскладывать "на деньги" – денежный счет таких игр сохраняется в статистике.

§ Возможность подключать темы оформления

Вы можете подключить дополнительные коллекции фоновых картинок и рубашек карт, выполненных в едином стиле ("темы"), еще больше расширив возможности изменения внешнего вида игры.

§ Сохранение профилей

Вы можете, прервав одну игру, приступить к другой, с тем, чтобы продолжить первую позднее.

§ Зеркальная раскладка

Вы можете изменить стандартную раскладку карт (колода справа) на зеркальную (колода слева), выбрав тот способотображения , который наиболее удобен именно Вам.

§ Поддержка альбомного разворота экрана

Новая версия коллекции пасьянсов поддерживает альбомный разворот экрана.

В числе основных возможностей, предоставляемых "Can't Stop Solitaires Collection":

§ Многоуровневая система отмены/возврата сделанных ходов

§ Статистика каждого пасьянса, настраиваемый фон игрового окна и выбор рубашек карт

§ Автоматическое перемещение карт

§ Возможность сохранения/восстановления игровой позиции (возможность ставить закладки на игровые состояния)

§ Возможность выделять любимые пасьянсы в группу "Favorites"

В коллекцию входят все наиболее популярные виды пасьянсов: FreeCell, Klondike, Black Hole, Calculation, Spider, Pyramid, Carpet, Yukon, Joker solitaires и многие другие. У каждого из 250 пасьянсов есть подробные правила и демо-режим, наглядно изображающий процесс игры.


Системные требования

Игра предназначена для мобильных устройств на базе операционных систем Pocket PC 2002, Windows Mobile 2003, Windows Mobile 2003 Second Edition, Windows Mobile 2005.


Ограничения демонстрационной версии

Чем дольше Вы используете незарегистрированную игру, тем чаще при запуске очередного пасьянса Вы видите сообщение о том, что Ваша копия игры не зарегистрирована.

Вы можете зарегистрировать игру во время установки, либо после установки.

Регистрация игры


Регистрация игры

Ограничения демонстрационной версии и регистрация игры

Чем дольше Вы используете незарегистрированную игру, тем чаще при запуске очередного пасьянса Вы видите сообщение о том, что Ваша копия игры не зарегистрирована.

Вы можете зарегистрировать игру во время установки, либо после установки.


Регистрация игры во время установки

Чтобы зарегистрировать игру во время установки введите регистрационный код в соответствующем окне.

Если Вы хотите установить демонстрационную версию, то нажмите кнопку Next. В этом случае Вы сможете зарегистрировать программу позже.


Регистрация игры после установки

Чтобы зарегистрировать копию игры, Вам необходимо выбрать пункт меню Options >Register... в запущенном пасьянсе и ввести регистрационный код в появившемся окне.

О процессе приобретения регистрационного кода читайте в разделе Как приобрести регистрационный код.


Установка игры "Can't Stop Solitaires Collection"

Установка игры "Can't Stop Solitaires Collection" производится с настольного компьютера. Убедитесь, что на Вашем настольном компьютере установлена программа Microsoft ActiveSync для связи карманного компьютера c настольным. Обычно она поставляется на компакт-диске в комплекте с КПК. Информацию о том, как установить Microsoft ActiveSync, читайте в документации к данной программе.

ПРИМЕЧАНИЕ

Последнюю версию программы Microsoft ActiveSync Вы всегда можете найти на сайте
http://www.microsoft.com/windowsmobile/downloads.

ВНИМАНИЕ!

Не забывайте перед началом установки любых программ (в том числе "Can't Stop Solitaires Collection") делать резервную копию данных с Вашего КПК во избежание случайной потери нужной информации!

Порядок установки


Порядок установки

1. | Соедините кабелем Ваш КПК с настольным компьютером. Запустите программу Microsoft ActiveSync, обеспечивающую связь КПК с настольным компьютером.
2. | Когда связь установлена, иконка соединения на панели задач настольного компьютера становится ярко-зеленой:
3. | На настольном компьютере запустите установочный файл программы (*.exe) дважды щелкнув по нему левой кнопкой мыши. После этого на Вашем настольном компьютере автоматически запустится программа установки "Can't Stop Solitaires Collection"
4. | В окне Регистрация во время установки введите регистрационный код (подробнее о регистрации программы см. раздел "Регистрация игры"). Следуйте инструкциям программы установки.
5. | В процессе установки Вы можете выбрать, куда устанавливать программу: на карту памяти или в основную память устройства. Чтобы сразу установить программу в основную память устройства, нажмите Yes (Да) в следующем диалоге:
 | Чтобы выбрать, куда устанавливать программу, нажмите кнопку No (Нет) в данном диалоге.
 | После этого появится окно, в котором Вам будет предложено выбрать место установки программы. Для установки на карту памяти Вам необходимо выбрать из выпадающего списка Storage (или иной тип карточки, доступный для выбора).
6.
7. | В папке Игры должен появиться значок программы "Can't Stop Solitaires Collection":


Как играть

При первом запуске игры после заставки Вы попадаете в окно выбора пасьянса. Чтобы начать игру, запустите пасьянс, коснувшись его названия пером и выбрав Play в контекстном меню. Для вызова меню используйте пункт Game на панели инструментов, кнопку ОК в правом верхнем углу окна, или длительное нажатие на любое место экрана.

Для выхода из программы нажмите на крестик в правом верхнем углу в окне игры.

Для возвращения к начатой игре из окна выбора пасьянса используйте кнопку Cancel на нижней панели в окне выбора пасьянса. (Если после первого запуска программы вы нажмете данную кнопку, не начав ни одного пасьянса, Вы выйдете из программы.)


Перемещение карт

Чтобы переместить карту, "перетащите" ее пером в нужное место.

Вы можете включить подсказку, нажав на значок [image], – и все карты, перемещение которых возможно из данной игровой позиции для данной карты будут отмечены подсветкой.

В программе также реализовано быстрое перемещение карт. Для этого один раз нажмите пером на нужную карту или стопку карт, и программа автоматически переместит карты на подходящие места. В 95% случаев это оказывается то же самое место, куда Вы и хотели переместить карты. Если, например, имеется два возможных места для перемещения карты и автоматически карта была перемещена на одно из них, но не на желаемое Вами, Вам достаточно просто повторно кликнуть по карте и она автоматически переместится на желаемое место.


Длинные стопки карт

В случае возникновения длинных стопок карт, не помещающихся на одном экране, последние карты перемещаются поверх стопки вторым слоем. Если длинная стопка карт не умещается на экране, карты будут помещены в несколько слоев. Чтобы увидеть карты, находящиеся под верхней стопкой, достаточно нажать пером по верхней стопке, после чего она сместится в сторону. После повторного нажатия стопка вернется обратно.


Окно выбора пасьянса

Для того, чтобы Вам было удобнее ориентироваться во множестве игр, в окне выбора пасьянса есть три вкладки – Favorites, All games tree и All games list.

§ На вкладке Favorites представлены самые популярные пасьянсы.

Этот список Вы можете редактировать, например, добавляя в него Ваши любимые игры.

§ На вкладке All games tree пасьянсы распределены по папкам в соответствии с объединяющими их правилами игры.

§ На вкладке All games list представлен алфавитный список всех пасьянсов, входящих в данную коллекцию.

Помимо различных способов сортировки пасьянсов, представленных на вкладках, пасьянсы распределены на 4 группы:

Сложные пасьянсы, которые требуют особого мастерства.

Пасьянсы, которые раскладываются всегда, но раскладывание которых требует занимает много времени и требует терпения.

Пасьянсы, которые можно раскладывать на деньги.

Пасьянсы, исход которых часто зависит от удачи.

Для того, чтобы начать раскладывать пасьянс, вызовите меню и выберите в нем пункт Play.


Меню в окне выбора пасьянса

Для того, чтобы произвести какое-то действие в окне выбора пасьянса (например, изменить список пасьянсов, представленных на вкладке, или начать игру) необходимо открыть контекстное меню. Меню можно вызвать долгим нажатием в любой части экрана, нажатием кнопки ОК в правом верхнем углу экрана или нажатием кнопки Games на нижней панели.

В нем представлены следующие пункты:

§ Play

§ Demo

§ Rules

§ Statistics

§ Remove from favorites (во вкладке Favorites).

§ Set default favorites (во вкладке Favorites).

§ Add to favorites (во вкладках All games tree и All games list).


Play

Выберите пункт Play для того, чтобы открыть какой-либо пасьянс.

>>Меню в окне выбора пасьянса


Demo

Выберите пункт Demo, чтобы начать демонстрацию примера раскладывания пасьянса.

>>Меню в окне выбора пасьянса


Rules

Используйте пункт Rules, чтобы прочесть правила раскладки выбранного пасьянса.

>>Меню в окне выбора пасьянса


Statistics

Выбрав пункт Statistics, Вы откроете окно со статистикой по данному пасьянсу.

Кнопку Close используйте для выхода из этого окна, а кнопку Clear statistics - для обнуления статистики текущей игры.

>>Меню в окне выбора пасьянса


Remove from favorites

Данный пункт доступен для выбора во вкладке Favorites. Выберите его, чтобы удалить данный пасьянс из списка Favorites.

>>Меню в окне выбора пасьянса


Set default favorites

Данный пункт доступен для выбора во вкладке Favorites. Выберите его, чтобы восстановить список Favorites по умолчанию.

>>Меню в окне выбора пасьянса


Add to favorites

Данный пункт доступен для выбора во вкладках All games tree и All games list. Используйте его, чтобы добавить выбранный пасьянс в список Favorites.

>>Меню в окне выбора пасьянса


Окно игры

Основную часть окна игры занимает игровое поле. Внизу находится панель инструментов, первые 3 элемента которой открывают меню, а остальные являются кнопками.


Основные кнопки на панели инструментов

Панель инструментов по умолчанию содержит следующие кнопки:

* | Пересдать карты (кнопка появляется в случае, если правила пасьянса позволяют пересдавать карты)
 | Собрать все карты на подходящие места
 | Отменить сделанный ход
* | Вернуть последний отмененный ход
 | Вызвать подсказку, показывающую ходы все доступные из данного положения ходы.


Меню в окне игры

Меню в окне игры состоит из трех пунктов – Game, Options и [image] .


Первый раздел меню - Game

Раздел меню Game позволяет производить действия, касающиеся раскладки и выбора пасьянса.

§ Games menu

Данный раздел возвращает в окно выбора пасьянса.

§ New game

Выберите этот пункт, чтобы начать новую игру.

§ Restart

Позволяет заново раздать текущий пасьянс (Восстанавливает начальный расклад).

§ Collect all

Позволяет все подходящие карты быстро переместить на соответствующие им места.

§ Undo

Отменить последнее перемещение карт. С помощью этого пункта меню Вы можете отменить любое количество перемещений карт шаг за шагом.

§ Redo

Восстановить последнее отмененное перемещение карт.

§ Bookmark

Позволяет сделать закладку на текущее положение карт, если во время разложения пасьянса у Вас возникла возможность двух разных путей дальнейшего разложения. Если Вы отмените данное положение карт с помощью пункта Game>Undo, то закладка исчезнет.

§ Return to bookmark

Пункт вернуться к зафиксированному положению карт. Если, например, было поставлено две закладки, то при первом нажатии Moves>Back to bookmark игра вернется к ближайшей закладке, при втором - к следующей, при этом первая закладка исчезнет и останется только одна.

>> Меню в окне игры


Второй раздел меню - Options

Раздел меню Options позволяет изменять настройки игры.

>> Меню в окне игры

Раздел меню Options содержит следующие пункты:

§ Statistics

§ Game style

§ Add to favorites

§ Toolbar

§ Profiles

§ Themes


Statistics

В окне статистики показывается количество выигрышей, количество проигрышей, количество денег (при игре на деньги), а также общее количество раз, которые раскладывался данный пасьянс. Используйте кнопку Clear Statistics, чтобы удалить статистику для данного пасьянса.

>>Второй раздел меню - Options


Game style

Раздел Game style содержит в себе настройки анимации, а также позволяет включить несколько полезных опций игры.

§ Mirror layout

Если Вы выберете этот пункт, игровое поле будет зеркально отражено (то есть колода будет слева) – данная опция может быть полезна левшам.

§ Mark available target piles.

Определяет, будут ли отмечаться положения, доступные для хода.

§ Fast start.

Отключает анимацию в начале игры (отменить анимацию при распределении карт).

§ Quickly move card by tap.

Если эта опция выбрана, то Вы сможете автоматически передвинуть карту на первую из доступных позиций, просто коснувшись ее пером.

§ Animation.

Отметьте этот пункт, чтобы использовать анимацию при перемещении карт.

§ Enable autoplay

Делает доступной функцию Autoplay, позволяющую автоматически разложить карты на подходящие места, когда благоприятный исход пасьянса очевиден.

§ Animation speed

Передвигая ползунок, Вы можете выбрать скорость, с которой будут перемещаться карты.

§ Deadend message

Когда данная опция включена, в случае, если пасьянс не сходится и не осталось больше доступных ходов, на экран будет выводиться соответствующее сообщение.

§ Card movement sound effect

Выключает звуковые эффекты, сопровождающие передвижение карт.

>>Второй раздел меню - Options


Add to favorites

Выберите данный пункт для того, чтобы добавить текущий пасьянс в список Favorites.

>>Второй раздел меню - Options


Toolbar

В окне, открывающемся после выбора пункта Toolbar, Вы можете выбрать кнопки, которые должны показываться на панели инструментов справа от меню.

* | Game menu button | Кнопка вызова меню Game.
 | New game button | Кнопка, позволяющая начать новую игру.
 | Restart game button | Кнопка, позволяющая восстановить начальный расклад данного пасьянса.
 | Collect all button | Кнопка, позволяющая автоматически переместить все карты на подходящие места.
 | Undo button | Кнопка отмены последнего хода.
 | Redo button | Кнопка возврата отмененного хода.
 | Available moves button | Кнопка, вызывающая подсказку доступных ходов.
 | Set bookmark button | Кнопка, устанавливающая закладку на текущем раскладе карт.
 | Back to bookmark button | Кнопка возврата к закладке.
 | Demo button | Кнопка демо-режима.
 | Rules button | Кнопка, открывающая правила, в которых рассказывается, как раскладывать данный пасьянс.

Выбирая кнопки для панели задач, следует учитывать, что при портретном развороте экрана справа от меню помещается не более 6 кнопок, а при альбомном развороте экрана на панели рядом с меню может уместиться до 11 кнопок.

>>Второй раздел меню - Options


Profiles

В новой версии игры поддерживается многопользовательский режим. Каждый пользователь сможет играть под своим личным профилем, в котором сохраняются денежный счет, все игровые настройки и текущее состояние игры.

Для того, чтобы выбрать один из сохраненных ранее профилей, выделите строку с его названием и нажмите Select. Профиль, создаваемый по умолчанию, называется Profile 1. Необходимо, чтобы существовал хотя бы один профиль, поэтому, если Вы удалите все профили, то Вам будет сразу предложно создать новый.

§ New

Для того, чтобы создать новый профиль с текущими настройками и текущим положением игры, выберите New. Введите название профиля и (при желании) пароль. Если Вы оставили строку с паролем пустой, то профиль будет доступен без пароля. Нажмите ОК, чтобы сохранить профиль.

§ Edit

Для того, чтобы изменить название или пароль выбранного профиля, нажмите Edit.. Нажмите ОК, чтобы сохранить изменения.

§ Remove

Для того, чтобы удалить выбранный профиль, нажмите Remove.

>>Второй раздел меню - Options


Themes

Используя данный пункт меню, Вы можете изменять параметры внешнего вида программы - такие, как цвет игрового поля и рубашку карт. Для того, чтобы применить измененный настройки, нажмите ОК в правом верхнем углу окна.

Окно Themes содержит 2 вкладки:

§ Card back

Выделите понравившуюся рубашку, чтобы применить ее.

§ Background

В выпадающем списке Вы можете выбрать, будет ли для фона игрового поля использоваться градиентная заливка (Gradient fill), или картинка (Built-in image).

Если Вы поставите галочку напротив фразы Auto change background внизу окна, то фон игрового поля будет произвольно изменяться при каждой новой раскладке пасьянса.

>>Второй раздел меню - Options


Третий раздел меню - "?"

Раздел меню, отмеченный знаком вопроса [image], содержит справочную информацию и позволяет получить подсказку по раскладыванию пасьянса.

§ Game rules

Открывает окно с правилами, описывающими раскладку данного пасьянса.

§ Demo

Выберите пункт Demo, чтобы просмотреть демонстрацию процесса игры, наглядно показывающую, как следует раскладывать данный пасьянс.

§ Help

Данный пункт меню открывает окно со справкой, рассказывающей о функциональности программы.

§ Available moves.

Отмечает ходы, доступные из данной позиции.

§ About.

Открывает окно с информацией о версии программы и производителе.

>> Меню в окне игры


Дополнительные возможности

В версии 2.0 "Can't Stop Solitaires Collection" появилась возможности подключать темы:

ВНИМАНИЕ!

Дополнительные темы продаются отдельно от игры и требуют дополнительной регистрации. Регистрационный код для игры не подходит для регистрации тем. О процедуре покупки продуктов читайте в разделе Как приобрести регистрационный код.

Для "Can't Stop Solitaires Collection" выпускаются дополнительные пакеты оформления - наборы фонов игрового поля и рубашек карт, объединенных одной тематикой. Темы устанавливаются так же, как и основная игра (об этом подробнее Вы можете прочитать в разделе Установка игры "Can't Stop Solitaires Collection"). Есть возможность установить темы на карту памяти.

Чтобы зарегистрировать тему, сделайте следующее:

§ установите тему на устройство с уже установленной игрой "Can't Stop Solitaires Collection".

§ в меню Options >Themes… выберите из списка данную тему и нажмите кнопку ОК. В появившемся окне введите регистрационный код.


Удаление программы

Чтобы удалить игру "Can't Stop Solitaires Collection" с Вашего устройства, сделайте следующее:

1. Выберите Пуск>Настройки>Удаление программ (Start>Settings>Remove Programs) .

2. Выделите строку Paragon Software Can't Stop Solitaires Collection и нажмите кнопку Удалить (Remove).


Полезная информация

В этом разделе Вы можете узнать больше о приобретении программы, службе автоматической регистрации обновлений и службе поддержки пользователей.


Как приобрести регистрационный код

Мы приглашаем вас посетить наш Интернет-сайт http://www.penreader.com/PocketPC.html, посвященный программам для устройств на базе Pocket PC. Здесь Вы сможете найти демо-версии и детальную информацию о продуктах нашей компании, включая коллекцию пасьянсов "Can't Stop Solitaires Collection", многоязычные словари "СловоЕд", систему распознавания рукописного ввода "Penreader" и многое другое.

На сайте http://www.penreader.com/ru/PocketPC.html выберите понравившуюся программу и, нажав кнопку "Купить", Вы перейдете на страницу, где можно выбрать способ оплаты.

В частности, Вы сможете найти ссылки на Интернет-магазин "SoftKey", который позволяет заказать и оплатить наши программы из любой точки России, Украины, Казахстана, Белоруссии, Эстонии или Болгарии. Оплата производится наличными или же по кредитной карте. В случае оплаты наличными система предлагает Вам распечатать квитанцию, которую Вы можете оплатить в любом отделении Сбербанка (точно так же, как Вы оплачиваете коммунальные платежи) или любого другого банка. После оплаты программа высылается Вам по электронной почте.

Чтобы получить регистрационный код для коллекции пасьянсов "Can't Stop Solitaires Collection", посетите специализированную страницу нашего сайта:
http://pocket-pc-games.penreader.com/solitaires/ru/articles/Shopping_area_for_Solitaires.html


База знаний

Ответы на часто задаваемые вопросы содержатся в Базе Знаний. В Базе Знаний содержится информация практически обо всех программах нашей компании.

Надеемся, что Вы найдёте в Базе Знаний интересующую Вас информацию:
 http://support.penreader.com

Сайт компании: http://www.penreader.com/ru .


Copyright © 2005 Paragon Software (Smart Handheld Devices Division)

"Can't Stop Solitaires Collection" for Pocket PC

Version 2.0