Настройка Internet Explorer

Компонент «Настройка Internet Explorer» можно использовать для настройки внешнего вида обозревателя и его функций для пользователей, использующих компьютеры, входящие в домен Windows. Компонент «Настройка Internet Explorer» является расширением MMC-оснастки «Групповая политика». Настройку Internet Explorer можно использовать для применения стандартов организации, связанных с Интернетом, а также чтобы предоставить пользователям общий интерфейс обозревателя.

  • Обзор IEM

  • Использование IEM

Дополнительные ссылки

  • Для получения сведений о программе Internet Explorer см. портал Internet Explorer по ссылке http://go.microsoft.com/fwlink/?LinkId=67683.

  • Для получения дополнительных сведений о работе с оснасткой «Групповая политика» см. файл справки по продукту (Gpedit.chm) или документацию по оснастке «Групповая политика» по ссылке http://go.microsoft.com/fwlink/?linkid=67684.

  • Чтобы настроить Windows Internet Explorer 7, прежде чем развертывать его для пользователей, или чтобы администрировать Internet Explorer на нескольких операционных системах либо в среде, в которой служба каталогов Active Directory не применяется, используйте пакет администрирования Internet Explorer Administration Kit 7. Для получения дополнительных сведений см. ссылку http://go.microsoft.com/fwlink/?LinkId=67685.

  • Для получения дополнительных сведений о настройке Internet Explorer см. соответствующий технический справочник по ссылке http://go.microsoft.com/fwlink/?LinkId=67682.


Обзор IEM

Если в организации используется служба каталогов Active Directory, компонент «Настройка Internet Explorer» оснастки «Групповая политика» можно использовать, чтобы настраивать Internet Explorer для пользователей и компьютеров организации. Компонент «Настройка Internet Explorer» позволяет определить конфигурацию Internet Explorer как часть объекта групповой политики. Кроме того, можно определить, будут ли развернутые настройки впоследствии обновляться, или они будут применены к организации только один раз.

В настоящей документации описывается использование компонента «Настройка Internet Explorer» на компьютерах, работающих под управлением операционных систем семейств Windows XP, Windows Server 2003 или Windows Vista. Данную версию компонента «Настройка Internet Explorer» можно использовать для настройки возможностей Internet Explorer 6 и, частично, Internet Explorer 7. Но для полного управления Internet Explorer 7 следует использовать пакет администрирования Internet Explorer Administration Kit 7 (IEAK 7), доступный по ссылке http://go.microsoft.com/fwlink/?LinkId=67685.

Примечание

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы. Для получения дополнительных сведений о работе с объектами групповой политики см. справку по оснастке «Групповая политика» (Gpedit.chm) или документацию по ссылке http://go.microsoft.com/fwlink/?linkid=67684.

Предварительная подготовка

Перед началом использования компонента «Настройка Internet Explorer» следует определить, должны ли создаваемые настройки быть обязательными (фиксированными) или только начальными, чтобы пользователи могли их изменять.

Для создания обязательных настроек необходимо использовать параметры узла «Административные шаблоны» оснастки «Групповая политика», а не компонент «Настройка Internet Explorer». Обязательные настройки, примененные для пользовательского компьютера, могут быть изменены только администратором.

Чтобы обновлять все настройки, настроенные с помощью компонента «Настройка Internet Explorer», можно также включить параметр Обработка политики настройки Internet Explorer в оснастке «Групповая политика» (находящийся в оснастке «Групповая политика» в разделе «Конфигурация компьютера\Административные шаблоны\Система\Групповая политика»). Сведения об установке флажков для этой политики см. в тексте описания оснастки «Групповая политика».

Важно!

Если эта политика не включена, применение любых измененных настроек из компонента «Настройка Internet Explorer» и последующее использование функции сброса параметров настройки в Internet Explorer приведут к потере пользовательских настроек, созданных с помощью компонента «Настройка Internet Explorer».

Компонент «Настройка Internet Explorer» можно использовать для создания настроек либо в режиме без предпочтений, либо в режиме предпочтений. Настройки режима предпочтений будут применяться только один раз, а настройки, созданные в режиме без предпочтений, будут периодически обновляться. Режим предпочтений следует использовать, если нужно, чтобы начальная конфигурация обозревателя для всех пользователей была одинакова, но у пользователей сохранялась возможность последующей персонализации настроек своих экземпляров Internet Explorer.

По умолчанию компонент «Настройка Internet Explorer» работает в режиме без предпочтений. Чтобы перейти в режим предпочтений, см. Использование IEM в режиме предпочтений.

Дополнительные ссылки

  • Для получения дополнительных сведений о режимах компонента «Настройка Internet Explorer» см. соответствующий технический справочник по ссылке http://go.microsoft.com/fwlink/?LinkId=67682.

  • Для получения дополнительных сведений о компоненте «Настройка Internet Explorer» см. раздел Настройка Internet Explorer.


Использование IEM

Компонент «Настройка Internet Explorer» в оснастке «Групповая политика» можно использовать, чтобы редактировать объект групповой политики для настройки Internet Explorer. Настройки, созданные для Internet Explorer, будут обновлены при следующем применении этого объекта групповой политики к организации. Если впоследствии пользователи изменят свои настройки, эти настройки могут быть переписаны при каждом обновлении объекта групповой политики.

По умолчанию измененные параметры, созданные с помощью компонента «Настройка Internet Explorer», не являются политиками. Чтобы создать политики с помощью компонента «Настройка Internet Explorer», необходимо включить в оснастке «Групповая политика» параметр Обработка политики настройки Internet Explorer.

Важно!

Если эта политика не включена, при использовании любых измененных настроек и последующем применении возможности сброса параметров настройки в Internet Explorer пользовательские настройки, созданные с помощью компонента «Настройка Internet Explorer», будут потеряны.

  • Запуск IEM

  • Использование IEM в режиме предпочтений

  • Настройка параметров IEM

Дополнительные ссылки

  • Для получения дополнительных сведений о компоненте «Настройка Internet Explorer» см. раздел Настройка Internet Explorer.

  • Для получения дополнительных сведений о работе с оснасткой «Групповая политика» см. справку по продукту (Gpedit.chm) или соответствующую документацию по ссылке http://go.microsoft.com/fwlink/?linkid=67684.

  • Чтобы управлять Internet Explorer в нескольких операционных системах или в среде, которая не управляется службой каталогов Active Directory, воспользуйтесь инструментарием пакета администрирования Internet Explorer Administration Kit 7. Для получения дополнительных сведений см. http://go.microsoft.com/fwlink/?LinkId=67685.


Запуск IEM

Компонент «Настройка Internet Explorer» представляет собой расширение MMC-оснастки «Групповая политика».

Примечание

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы открыть компонент «Настройка Internet Explorer»

  1. Откройте оснастку «Групповая политика», используя один из способов, описанных в документации на оснастку «Групповая политика», доступной по ссылке http://go.microsoft.com/fwlink/?LinkId=67717. Используемый способ будет зависеть от объекта, которым нужно управлять.

  2. В оснастке «Групповая политика» дважды щелкните <имя_объекта_групповой_политики> Политика, дважды щелкните Конфигурация пользователя, дважды щелкните Конфигурация Windows, а затем щелкните Настройка Internet Explorer.

Дополнительные ссылки

  • Для получения дополнительных сведений об оснастке «Групповая политика» см. справку по продукту (Gpedit.chm) или воспользуйтесь ссылкой http://go.microsoft.com/fwlink/?linkid=67723.

  • Дополнительные сведения о работе с компонентом «Настройка Internet Explorer» см. в разделе Использование IEM.


Использование IEM в режиме предпочтений

По умолчанию компонент «Настройка Internet Explorer» находится в режиме без предпочтений. Для перевода компонента «Настройка Internet Explorer» в режим предпочтений выполните следующие действия.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Примечания.
  • Если выбран режим предпочтений, то для возвращения в режим без предпочтений необходимо сначала выбрать Сброс параметров обозревателя в контекстном меню. Но при этом будут потеряны все связанные с обозревателем настройки, выполненные в компоненте «Настройка Internet Explorer».
  • Не все элементы компонента «Настройка Internet Explorer» могут быть настроены с помощью режима предпочтений. В режиме предпочтений компонента «Настройка Internet Explorer» рядом с элементами, которые могут быть настроены, появляется текст (Режим предпочтений).
Чтобы использовать компонент «Настройка Internet Explorer» в режиме предпочтений

  1. В оснастке групповой политики дважды щелкните <имя_объекта_групповой_политики> Политика, дважды щелкните Конфигурация пользователя, а затем дважды щелкните Конфигурация Windows.

  2. Щелкните правой кнопкой мыши Настройка Internet Explorer, затем выберите Режим предпочтений.

Дополнительные ссылки

  • Как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о компоненте «Настройка Internet Explorer» см. соответствующий технический справочник по ссылке http://go.microsoft.com/fwlink/?LinkId=67682.

  • Дополнительные сведения о работе с компонентом «Настройка Internet Explorer» см. в разделе Использование IEM.


Настройка параметров IEM

Компонент «Настройка Internet Explorer» в оснастке «Групповая политика» можно использовать, чтобы выполнить следующие задачи по настройке Internet Explorer для пользователей и компьютеров организации. Некоторые из этих задач возможны только при использовании компонента «Настройка Internet Explorer» либо в режиме предпочтений, либо не в режиме предпочтений. По умолчанию компонент «Настройка Internet Explorer» работает в режиме без предпочтений. При использовании компонента «Настройка Internet Explorer» в режиме предпочтений рядом с элементами, которые могут быть настроены, появляется текст (Режим предпочтений). Кроме того, в левой части появляется новая категория, Дополнительно. Если компонент «Настройка Internet Explorer» работает в режиме без предпочтений, могут быть настроены все видимые элементы.

Для получения инструкций по переводу компонента «Настройка Internet Explorer» в режим предпочтений см. раздел Использование IEM в режиме предпочтений.

Примечание

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы. Для получения дополнительных сведений о работе с объектами групповой политики см. справку по оснастке «Групповая политика» (Gpedit.chm) или документацию по ссылке http://go.microsoft.com/fwlink/?linkid=67684.

Пользовательский интерфейс обозревателя. Для настройки внешнего вида обозревателя используются следующие параметры.

  • Настройка заголовка обозревателя

  • Добавление эмблемы и анимированных рисунков

  • Конфигурация настройки панели инструментов обозревателя

Подключение. Эти параметры используются для предварительной установки и настройки параметров подключения пользователей, таких как коммутируемые подключения и подключения по локальной сети.

  • Настройка параметров подключения

  • Конфигурация автоматической настройки обозревателя

  • Настройка параметров прокси-сервера

  • Настройка строки User Agent

Адреса URL. Эти параметры используются для изменения адресов URL по умолчанию, определенных в обозревателе пользователей, включая ссылки панели поиска, домашнюю страницу и список «Избранное».

  • Управление избранным и ссылками

  • Настройка необходимых URL-адресов

Безопасность. Эти параметры используются для настройки параметров безопасности пользователей, чтобы помешать им случайно создать угрозу безопасности сети.

  • Настройка зон безопасности и оценок содержимого

  • Настройка параметров Authenticode

Программы. Эти параметры применяются для настройки программ Интернета, используемых по умолчанию для выполнения типичных Интернет-задач (таких как чтение электронной почты или просмотр групп новостей).

  • Указание программ

Дополнительно. Эти параметры используются для определения значений дополнительных настроек. Среди этих параметров дисковое пространство, занимаемое временными файлами Интернета, местонахождение загруженных элементов ActiveX или кода Java, настройки отображения обозревателя и корпоративные настройки подключений.

  • Настройка параметров организации

  • Настройка параметров Интернета

    Примечания.
    • При использовании компонента «Настройка Internet Explorer» в режиме предпочтений в левой части окна появляется только категория Дополнительно.
    • В операционной системе Windows Vista все элементы, которые могут быть настроены с помощью категории Дополнительно, также доступны как политики в папке «Административные шаблоны».

Дополнительные ссылки

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Использование IEM.

  • Для получения дополнительных сведений о режимах компонента «Настройка Internet Explorer» см. http://go.microsoft.com/fwlink/?LinkId=67686.


Настройка заголовка обозревателя

В этом диалоговом окне настройки Internet Explorer можно настроить текст, появляющийся в строке заголовка Internet Explorer.

Примечание

Параметр «Заголовок обозревателя» доступен не в режиме предпочтений. В режиме предпочтений он недоступен.

Для работы с настройкой Internet Explorer и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы настроить текст строки заголовка Internet Explorer с помощью настройки Internet Explorer

  1. В окне настройки Internet Explorer разверните Настройка Internet Explorer.

  2. В левой части щелкните Пользовательский интерфейс обозревателя, а затем в правой части дважды щелкните Заголовок обозревателя.

  3. Установите флажок Изменить заголовки окон, чтобы разрешить ввод пользовательского текста, а затем в поле Текст заголовка введите текст, который будет отображаться в пользовательском обозревателе.

    Этот текст будет выглядеть следующим образом: «Windows Internet Explorer, предоставленный <ваша строка заголовка>».

Дополнительные ссылки

  • Инструкции, как открыть окно настройки Internet Explorer, см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с настройкой Internet Explorer см. раздел Настройка параметров IEM.


Добавление эмблемы и анимированных рисунков

Для Internet Explorer 6 это диалоговое окно компонента «Настройка Internet Explorer» можно использовать для создания пользовательских эмблем и подвижных рисунков. Эмблема в верхнем правом углу обозревателя появляется в двух состояниях: статичное, если не предпринимается никаких действий, и статичное при использовании обозревателя. Рисунки эмблем можно заменить собственными подвижными или статичными рисунками. Дополнительные сведения о разработке и создании пользовательских рисунков для Internet Explorer 6 или более ранней версии см. в описании добавления кнопок панели инструментов (http://go.microsoft.com/fwlink/?LinkId=67687).

Примечания.
  • Для Internet Explorer 7 эта возможность недоступна. В Internet Explorer 7 эмблемы были заменены значками избранного (favicon), которые не могут быть настроены.
  • Параметр «Эмблема» доступен только в режиме без предпочтений. В режиме предпочтений он недоступен.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Статические эмблемы

Статические эмблемы остаются неподвижными, независимо от того, предпринимаются какие-либо действия в обозревателе или нет. Для использования пользовательской статической эмблемы необходимо создать два растровых рисунка: один маленький (22 x 22 пикселя) и один большой (38 x 38 пикселей). Затем выполните следующие действия:

Чтобы добавить пользовательскую эмблему в Internet Explorer 6, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Пользовательский интерфейс обозревателя, а затем в правой части дважды щелкните Эмблема и подвижные рисунки.

  3. Установите флажок Изменить рисунки неподвижной эмблемы, чтобы указать пользовательскую эмблему, а затем в полях Маленькая (22x22) эмблема и Большая (38x38) эмблема введите имя и каталог файлов рисунков.

Подвижные рисунки

У подвижных рисунков первый кадр остается неподвижным, пока в обозревателе не будет предпринято какое-либо действие. При использовании обозревателя начинают появляться оставшиеся кадры. Для использования пользовательского подвижного рисунка необходимо сначала создать два подвижных рисунка: один маленький (22 x 22 пикселя) и один большой (38 x 38 пикселей). Затем выполните следующие действия:

Чтобы добавить подвижный рисунок в Internet Explorer 6, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Пользовательский интерфейс обозревателя, а затем в правой части дважды щелкните Эмблема и подвижные рисунки.

  3. Установите флажок Изменить рисунки подвижной эмблемы, чтобы указать пользовательскую эмблему, а затем в полях Маленькая (22x22) эмблема и Большая (38x38) эмблема введите имя и каталог файлов рисунков.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Конфигурация настройки панели инструментов обозревателя

В этом диалоговом окне компонента «Настройка Internet Explorer» можно настроить панель инструментов Internet Explorer. Для Internet Explorer 6 (только для этой версии) можно изменить фоновый рисунок панели инструментов. Для Internet Explorer 6 и Internet Explorer 7 можно добавить пользовательские кнопки, которые позволяют запускать сценарии или программы.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Фоновый рисунок

Для панели инструментов можно задать пользовательский рисунок. Для этого выполните следующие действия:

Чтобы добавить пользовательский рисунок в панель инструментов Internet Explorer 6, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Пользовательский интерфейс обозревателя, а затем в правой части дважды щелкните Настройка панели инструментов обозревателя.

  3. Щелкните Настроить фоновый рисунок панели, а затем введите каталог и имя файла рисунка.

    Примечания.
    • Фоновый рисунок панели инструментов должен соответствовать размеру панели и быть достаточно светлым, чтобы обеспечить видимость черного текста.
    • Если в Windows включены темы, компонент «Настройка Internet Explorer» не использует пользовательский фон панели инструментов. Чтобы использовать пользовательский фон панели инструментов, выберите классический стиль Windows.

Пользовательские кнопки

Можно добавлять кнопки в обозреватели пользователей, а также изменять или удалять их. Для этого выполните следующие действия:

Чтобы добавить, изменить или удалить пользовательские кнопки в Internet Explorer, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Пользовательский интерфейс обозревателя, а затем в правой части дважды щелкните Настройка панели инструментов обозревателя.

  3. Установите флажок Удалить существующие кнопки на панели, если они есть, чтобы удалить все кнопки панели инструментов, добавленные вручную в обозревателе пользователя. Стандартные кнопки, установленные по умолчанию вместе с Internet Explorer, сохранятся.

  4. Затем выполните одно или несколько из следующих действий:

    • Чтобы добавить пользовательскую кнопку: Щелкните Добавить, а затем выполните следующие действия:

      В Заголовок панели управления (необходимо указать) введите текст, который должен появляться, когда пользователь наводит указатель на кнопку панели инструментов. Рекомендуемая максимальная длина не должна превышать 10 символов.

      В Действие панели управления (указать сценарий или исполняемый файл) введите имя и каталог файла сценария или исполняемого файла, который будет выполняться, когда пользователь щелкнет эту кнопку, или нажмите кнопку Обзор, чтобы найти файл.

      В Цветной значок панели управления (необходимо указать) введите имя и каталог файла, представляющего кнопку в активном состоянии, или нажмите кнопку Обзор, чтобы найти файл. Значок состоит из рисунков 20х20 пикселей для активного и неактивного состояний.

      В Черно-белый значок панели управления (необходимо указать) введите имя и каталог черно-белого значка панели инструментов, который появляется на черно-белых мониторах, или нажмите кнопку Обзор, чтобы найти файл.

      Установите флажок Эта кнопка должна присутствовать на панели по умолчанию, чтобы отобразить кнопку панели инструментов в обозревателях пользователей. Этот флажок следует снять, если нужно предложить множество пользовательских кнопок, позволяя пользователю выбрать, будет ли он использовать новые кнопки. В этом случае добавленные кнопки появятся в диалоговом окне Настройка панели инструментов, в группе Имеющиеся кнопки. Пользователи могут открыть это диалоговое окно в Internet Explorer, выбрав Сервис, затем Панели инструментов, а затем щелкнув Настроить.

    • Чтобы изменить пользовательскую кнопку: В списке кнопок панели инструментов щелкните изменяемую кнопку, а затем щелкните Правка.

    • Чтобы удалить пользовательскую кнопку: В списке кнопок панели инструментов щелкните удаляемый элемент, а затем щелкните Удалить. Кнопка панели инструментов тут же удаляется из списка, и после применения измененных настроек для обозревателей пользователей эта кнопка становится недоступной.

      Примечание

      Такой способ удаления применим только к пользовательским кнопкам. Стандартные кнопки Internet Explorer удалить нельзя.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.

  • Для получения дополнительных инструкций и указаний по созданию пользовательских кнопок см. описание добавления кнопок панели инструментов (http://go.microsoft.com/fwlink/?LinkId=67687).


Настройка параметров подключения

В этом диалоговом окне компонента «Настройка Internet Explorer» можно определить параметры подключения для пользовательских установок Internet Explorer, используя настройки своего компьютера. Сначала следует просмотреть настройки своего компьютера, чтобы убедиться, что они подойдут пользователям. Затем можно импортировать настройки со своего компьютера в файл параметров настройки.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы

Чтобы просмотреть настройки подключения к Интернету

  1. В меню Пуск выберите команду Internet Explorer.

  2. В меню Сервис выберите Свойства обозревателя, а затем щелкните вкладку Подключения.

  3. На этой вкладке щелкните Настройка, чтобы просмотреть настройки коммутируемого доступа, и щелкните Настройка LAN, чтобы просмотреть настройки автоматической конфигурации и локальной вычислительной сети прокси-сервера.
Примечание

Если для настройки пользовательских параметров планируется использовать файл INS, адрес автоматической конфигурации не импортируется в ходе этой процедуры и должен быть установлен вручную. Дополнительные сведения см. в разделе Конфигурация автоматической настройки обозревателя.
Чтобы импортировать параметры подключения для Internet Explorer, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Подключение, а затем в правой части дважды щелкните Параметры подключения.

  3. Чтобы использовать для установки пользовательских параметров настройки подключения со своего компьютера, щелкните Импортировать текущие параметры подключения с этого компьютера.

  4. Если нужно изменить любые из этих параметров до их применения, щелкните Изменить параметры, чтобы открыть вкладку Подключения диалогового окна Свойства Интернета, а затем измените настройки нужным образом.

  5. Чтобы очистить существующие настройки пользовательских компьютеров, корпоративный администратор может установить флажок Удалить существующие параметры подключения удаленного доступа.

    Примечание

    Корпоративный администратор также может воспользоваться системными политиками и ограничениями, чтобы настроить, могут ли пользователи изменять свои параметры подключения. Настроить политики и ограничения можно с помощью пакета администрирования Internet Explorer Administration Kit 7 (IEAK 7), или используя автоматическую настройку в компоненте «Настройка Internet Explorer». Для получения дополнительных сведений см. http://go.microsoft.com/fwlink/?LinkId=67685. Для получения дополнительных сведений об автоматической настройке см. раздел Конфигурация автоматической настройки обозревателя.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Конфигурация автоматической настройки обозревателя

В этом диалоговом окне компонента «Настройка Internet Explorer» можно указать файлы, которые выполнят автоматическую настройку Internet Explorer после его развертывания. Параметры можно настроить, используя INS-файлы для настройки стандартных параметров прокси-сервера. Можно также указать файлы сценариев в форматах JS, JVS или PAC, позволяющих настроить дополнительные параметры прокси-сервера.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Во-первых, чтобы настроить INS-файл для использования в этом диалоговом окне, выполните следующие действия:

Чтобы экспортировать настройки со своего компьютера в INS-файл, используя компонент «Настройка Internet Explorer»

  1. В оснастке «Групповая политика» дважды щелкните Политика локального компьютера, дважды щелкнитеКонфигурация пользователя, а затем дважды щелкните Конфигурация Windows.

  2. Щелкните правой кнопкой мыши Настройка Internet Explorer, затем выберите Экспорт параметров обозревателя.

  3. Введите местонахождение и имя используемого INS-файла.

Затем, чтобы задать местонахождение INS-файла и соответствующие данные, используемые компонентом «Настройка Internet Explorer», выполните следующие действия:

Чтобы определить автоматическую настройку для Internet Explorer, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Подключение, а затем в правой части дважды щелкните Автоматическая настройка обозревателя.

  3. Выполните одно или несколько из следующих действий:

    • Если требуется, чтобы установленный у пользователей экземпляр Internet Explorer автоматически настраивался при запуске, даже если версия Internet Explorer пользователя получена из другого источника, установите флажок Автоматически определять параметры настройки.

    • Если нужно регулярно менять настройки Internet Explorer уже после развертывания этой программы у пользователей, установите флажок Разрешить автоматическую настройку, чтобы определить интервалы обновления, а затем укажите местонахождение файлов конфигурации. После выполнения этих действий становятся активными следующие элементы:

      Автоматическая настройка каждые <интервал_времени> мин: Укажите интервал для параметров (в минутах), который будет использоваться в вашей организации. Если введен ноль (0), или если значение не введено, автоматическая настройка выполняется только при перезагрузке пользовательского компьютера.

      URL автонастройки (INS-файл). Введите местонахождение INS-файла, который будет использоваться для автоматической настройки (автоматическое конфигурирование).

      URL авто-прокси (JS, JVS или PAC-файл). Введите местонахождение автоматического сценария прокси (авто-прокси).

      Примечания.
      • Если URL-адреса заданы и для автоматического конфигурирования, и для авто-прокси, URL-адрес авто-прокси будет включен в INS-файл. Правильной формой URL-адреса является http://share/test.ins. Для получения дополнительных сведений о файлах авто-прокси см. документацию на пакет администрирования Internet Explorer Administration Kit 7 (http://go.microsoft.com/fwlink/?LinkId=67685).
      • Сетевые серверы можно настроить, используя DNS и DHCP для автоматического обнаружения и настройки параметров обозревателя, когда пользователь впервые запускает обозреватель в сети. Для получения дополнительных сведений см. документацию по используемому программному обеспечению DNS и DHCP.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Настройка параметров прокси-сервера

Это диалоговое окно компонента «Настройка Internet Explorer» позволяет определить прокси-серверы, к которым будут подключаться пользователи для получения различных услуг. В определенных случаях использование прокси-сервера может оказаться нежелательным, например для адресов в интрасети организации. Данное диалоговое окно позволяет отметить подобные исключения.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы настроить параметры прокси-серверов с помощью компонента «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Подключение, а затем в правой части дважды щелкните Параметры прокси.

  3. Чтобы использовать прокси-серверы для всех из перечисленных служб, установите флажок Разрешить настройку прокси-сервера. Затем выполните следующие действия:

    • В группе Адрес прокси-сервера введите адрес прокси-сервера для службы. В большинстве случаев для всех адресов используется один прокси-сервер. Предполагается, что адреса прокси-серверов, которые не начинаются с указания протокола (например http:// или ftp://), являются адресами прокси-серверов HTTP ЦЕРН-типа. Например, ввод proxy будет рассматриваться так же, как и ввод http://proxy. Для FTP-шлюзов введите перед именем прокси-сервера протокол ftp://. Например, FTP-шлюз ftpproxy вводится как ftp://ftpproxy.

    • В группе Порт введите номер порта для каждой службы. Значением по умолчанию является порт 80.

    • Чтобы использовать для всех служб в списке одинаковые настройки прокси-сервера, установите флажок Использовать один прокси-сервер для всех адресов.

  4. В Не использовать прокси-сервер для адресов, начинающихся с введите конкретные адреса, которые не должны использоваться в качестве адресов прокси-серверов. Ввод исключения для прокси-сервера может начинаться с типа протокола, например http://, https://, ftp:// или gopher://. Если задан тип протокола, введенное исключение применяется только к запросам для этого протокола. Для введенного значения протокола не важен регистр знаков, и это поле разрешает вместо нуля или нескольких символов использовать подстановочный знак (*). Для разделения введенных значений используется точка с запятой. Для текущей версии компонента «Настройка Internet Explorer» длина этого списка ограничена 2064 знаками.

    Примечание

    Тип протокола gopher:// недоступен для Internet Explorer 7.

  5. Чтобы отключить использование прокси-серверов для всех адресов в интрасети, установите флажок Не использовать прокси-сервер для локальных (внутрисетевых) адресов.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Настройка строки User Agent

Некоторые компании отслеживают статистику веб-узла, например, их может интересовать, количество обращений к содержимому узла и типы веб-обозревателей, используемые клиентами. Использование настраиваемой версии Internet Explorer можно отслеживать с помощью строки агента пользователя, передаваемой в заголовке каждого запроса HTTP. Это позволяет веб-серверу узла обнаруживать тип используемого обозревателя.

В данном диалоговом окне компонента «Настройка Internet Explorer» можно настроить строку агента пользователя, добавляя знаки в конец строки. Настройка строки агента пользователя необязательна, но если решено ее использовать, помните, что настроенная строка будет видна другим компаниям, следящим за статистикой узла.

Примечания.
  • Настройка строки агента пользователя доступна только в режиме без предпочтений. В режиме предпочтений она недоступна.
  • Для Internet Explorer 7 тип обозревателя задается значением MSIE 7.0 (с пробелом).

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы, используя компонент «Настройка Internet Explorer», настроить строку агента пользователя для Internet Explorer

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Подключение, а затем в правой части дважды щелкните Строка обозревателя.

  3. Установите флажок Настроить строку для присоединения к строке агента пользователя, а затем в текстовом поле введите знаки, которые будут использоваться для настраиваемого обозревателя.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Управление избранным и ссылками

Это диалоговое окно компонента «Настройка Internet Explorer» позволяет настроить папку «Избранное» и панель ссылок. Например, можно добавить ссылки на узлы, связанные с вашей компанией или службами. Можно также добавить ссылки на папки по умолчанию или добавить новые папки.

Чтобы включить панель ссылок щелкните правой кнопкой панель инструментов Internet Explorer, а затем щелкните Ссылки. В Internet Explorer 6 список Ссылки появляется как папка меню «Избранное» и как элемент панели инструментов. В Internet Explorer 7 список Ссылки появляется как папка центра управления избранным в левой части главного окна и как элемент панели инструментов.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы добавить, удалить или реорганизовать папку «Избранное» и ссылки для Internet Explorer, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните URL-адреса, а затем в правой части дважды щелкните Избранное и ссылки.

  3. Затем выполните одно или несколько из следующих действий:

    • Чтобы изменить порядок ссылок: Установите флажок Расположить избранное и ссылки в начале списка в указанном порядке, чтобы переместить выбранные пункты избранного и ссылки в верхнюю часть пользовательских списков, облегчая пользователям их поиск. При выборе этого варианта кнопки Работает и Не работает становятся недоступными.

    • Чтобы удалить существующие ссылки: Администратор организации может установить флажок Удалить существующее избранное и ссылки, если они есть, чтобы удалить содержимое папки «Избранное» и списка ссылок. Этот параметр следует изменять с осторожностью, так как помимо прочих ссылок он удаляет ссылки, добавленные пользователями.

    • Чтобы удалить ссылки, созданные администратором: Установите флажок Удалить только созданное администратором избранное, чтобы удалить элементы пользовательских папок «Избранное» и списков ссылок, настроенных для них ранее администратором. Этот параметр становится активным, если установлен флажок Удалить существующее избранное и ссылки, если они есть.

    • Чтобы удалить каналы: Администратор организации может установить флажок Удалить существующие каналы, если они есть, чтобы удалить все каналы на пользовательских компьютерах. Каналы доступны только на компьютерах, для которых была выполнена модернизация с Internet Explorer 4.0 или Windows 98.

    • Чтобы добавить ссылку: Щелкните Избранное или Ссылки, или папку внутри одной из этих категорий, а затем щелкните Добавить URL. Затем выполните следующие действия:

      В поле Имя введите понятное имя ссылки.

      В поле URL-адрес введите адрес ссылки.

      Чтобы задать для этой ссылки пользовательский значок 16 x 16 пикселей, введите имя и каталог файла в поле Значок или нажмите кнопку Обзор, чтобы найти файл. Этот параметр является необязательным.

      Администратор организации может установить флажок Сделать доступной автономно, чтобы сделать эту страницу доступной пользователям, не подключенным к Интернету. Этот параметр может быть полезен для пользователей портативных компьютеров.

      Примечание

      В папку «Избранное» можно добавить до 200 ссылок.

    • Чтобы добавить папку: Щелкните Избранное или Ссылки, или папку внутри одной из этих категорий, а затем щелкните Добавить папку. Введите имя папки в поле Имя.

    • Чтобы изменить ссылку: Выберите ссылку, которую нужно изменить, а затем щелкните Правка. Выполните те же действия, что и для Добавить, чтобы ввести данные в поля Имя, URL-адрес и Значок.

    • Чтобы удалить ссылку из папки «Избранное» или списка ссылок: Щелкните ссылку, а затем щелкните Удалить.

    • Чтобы проверить ссылку: Щелкните ссылку, а затем щелкните Проверить URL. Откроется экземпляр Internet Explorer, который попытается соединиться с этим адресом URL.

    • Чтобы импортировать существующую папку ссылок: Щелкните Избранное или Ссылки, а затем щелкните Импорт. В диалоговом окне Обзор папок найдите, а затем щелкните на своем компьютере папку с нужными ссылками. Если используется Windows XP или Windows Vista, эти ссылки, скорее всего, находятся в папке <SystemDrive>:\Documents and Settings\<имя_пользователя>\Избранное.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Настройка необходимых URL-адресов

Это диалоговое окно компонента «Настройка Internet Explorer» позволяет задать адреса URL для домашней страницы, панели поиска и страницы поддержки продукта вместо значений по умолчанию, предлагаемых Internet Explorer.

Для работы с настройкой Internet Explorer и объектами групповой политики необходимо быть членом группы Администраторы.

Домашняя страница

Домашняя страница появляется при нажатии пользователем кнопки Домой. Internet Explorer поставляется с предустановленной домашней страницей http://www.msn.com, либо можно задать адрес URL, указывающий на другую страницу.

Чтобы задать в Internet Explorer адрес URL домашней страницы, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните URL-адреса, а затем в правой части дважды щелкните Важные URL-адреса.

  3. Установите флажок Изменить адрес домашней страницы, а затем введите адрес URL в текстовом поле URL-адрес домашней страницы.

Панель поиска

Для пользователей, применяющих Internet Explorer 6, можно создать пользовательскую панель поиска. Для получения дополнительных сведений о создании пользовательской панели поиска см. описание Помощника по поиску Windows (http://go.microsoft.com/fwlink/?LinkId=67688). Чтобы использовать пользовательскую панель поиска, выполните следующие действия:

Чтобы в Internet Explorer 6 задать адрес URL для панели поиска, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните URL-адреса, а затем в правой части дважды щелкните Важные URL-адреса.

  3. Установите флажок Изменить адрес панели поиска, а затем введите адрес URL в текстовом поле URL-адрес панели поиска.

    Примечание

    Этот параметр недоступен для пользователей Internet Explorer 7. Для получения сведений о создании пользовательских файлов ADM или ADMX, позволяющих добавить поставщиков поиска в панель поиска панели инструментов Internet Explorer 7, см. статью 918238 базы знаний корпорации Майкрософт (http://go.microsoft.com/fwlink/?LinkId=67808).

Страница интерактивной поддержки

В Internet Explorer пользователи могут получить доступ к поддержке корпорации Майкрософт, щелкнув Справка, а затем щелкнув Техническая поддержка. Но организации может понадобиться создать для своих пользователей собственную страницу поддержки. Чтобы задать пользовательскую страницу поддержки, выполните следующие действия:

Чтобы задать в Internet Explorer адрес URL страницы интерактивной поддержки, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните URL-адреса, а затем в правой части дважды щелкните Важные URL-адреса.

  3. Установите флажок Изменить адрес страницы поддержки, а затем введите адрес URL в текстовом поле URL-адрес страницы поддержки.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Настройка зон безопасности и оценок содержимого

Это диалоговое окно компонента «Настройка Internet Explorer» позволяет настроить зоны безопасности, параметры конфиденциальности и оценку содержимого, которые позволяют управлять типами содержимого Интернета, которое может быть доступно пользователям.

Для работы с настройкой Internet Explorer и объектами групповой политики необходимо быть членом группы Администраторы.

Зоны безопасности и конфиденциальность

Зоны безопасности и параметры конфиденциальности, заданные по умолчанию, зависят от используемой версии операционной системы Windows. Настройки, которые будут использоваться в организации, можно импортировать со своего компьютера.

Чтобы импортировать зоны безопасности и параметры безопасности со своего компьютера, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Безопасность, а затем в правой части дважды щелкните Зоны безопасности и оценка содержимого.

  3. Чтобы использовать настройки своего компьютера для установки пользовательских параметров, щелкните Импортировать текущие параметры безопасности и конфиденциальности.

    Получив предупреждение, что в импортируемых настройках не включена конфигурация усиленной безопасности Internet Explorer, следует проверить, нужно ли включать эту возможность для пользовательских компьютеров организации. Если в ответ на предупреждение щелкнуть Продолжить, компьютеры, для которых была включена усиленная конфигурация безопасности, сохранят усиленную конфигурацию безопасности и после применения настроек с вашего компьютера. Компьютеры, для которых усиленная конфигурация безопасности включен не была, будут настроены в соответствии с импортируемыми настройками.

    Примечание

    Чтобы поддерживать пользователей как с включенной усиленной конфигурацией безопасности, так и без нее, можно создать объекты групповой политики для каждого сценария и применить их к соответствующим пользователям.

  4. Чтобы изменить любой из импортируемых параметров, щелкните Изменить параметры. Откроется вкладка Безопасность диалогового окна Свойства Интернета.

  5. Измените настройки нужным образом.

Дополнительные ссылки

Для получения дополнительных сведений об усиленной безопасности обозревателя и ее влиянии на работу в Интернете см. статью 815141 в базе знаний Майкрософт (http://go.microsoft.com/fwlink/?linkid=67689).

Оценка содержимого

Категории оценки содержимого, которые могут быть использованы для управления в организации просмотром Интернета, зависят от версии используемой операционной системы Windows. Чтобы настроить параметры оценки содержимого, выполните следующие действия.

Чтобы импортировать оценку содержимого со своего компьютера

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Безопасность, а затем в правой части дважды щелкните Зоны безопасности и оценка содержимого.

  3. Чтобы использовать настройки своего компьютера для установки пользовательских параметров, щелкните Импортировать текущие параметры оценки содержимого.

  4. Чтобы изменить импортируемые настройки, щелкните Изменить параметры. Откроется вкладка Оценки диалогового окна Ограничение доступа.

  5. Измените настройки нужным образом.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Настройка параметров Authenticode

Для пользователей, применяющих Internet Explorer 6, это диалоговое окно компонента «Настройка Internet Explorer» можно использовать, чтобы определить для своей организации заслуживающих доверия издателей программ и сертификационные агентства.

Примечание

Эта возможность доступна только для Internet Explorer 6. Она недоступна для Internet Explorer 7.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы определить заслуживающих доверия издателей программ и сертификационные агентства с помощью компонента «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Безопасность, а затем в правой части дважды щелкните Параметры Authenticode.

  3. Чтобы использовать настройки своего компьютера для установки пользовательских параметров, щелкните Импортировать текущую информацию безопасности Authenticode.

  4. Чтобы изменить импортируемые настройки, щелкните Изменить параметры. Откроется вкладка Доверенные издатели диалогового окна Сертификаты.

  5. Измените настройки нужным образом.

  6. Установите флажок Зафиксировать список заслуживающих доверия издателей, чтобы запретить пользователям при просмотре Интернета добавлять других доверенных издателей.

    Примечание

    У пользователей останется возможность прямо добавлять доверенных издателей, но это можно запретить, используя «Административные шаблоны» в групповой политике.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Указание программ

Это диалоговое окно компонента «Настройка Internet Explorer» позволяет, импортируя сопоставления программ со своего компьютера, настроить программы, которые пользователи будут использовать по умолчанию для служб Интернета (таких как электронная почта и группы новостей).

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы импортировать сопоставления программ для служб Интернета, используя компонент «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» разверните Настройка Internet Explorer.

  2. В левой части щелкните Программы, а затем в правой части дважды щелкните Программы.

  3. Щелкните Импортировать текущие параметры программ, чтобы использовать сопоставления программ со своего компьютера для предварительной настройки параметров пользователей.

  4. Если нужно изменить любой из этих параметров до его применения, щелкните Изменить параметры. Откроется вкладка Программы диалогового окна Свойства Интернета.

  5. Измените настройки нужным образом.

Дополнительные ссылки

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Настройка параметров организации

В этом диалоговом окне компонента «Настройка Internet Explorer» для пользователей и компьютеров своей организации можно настроить параметры предпочтений в файле Inetcorp.iem. Эти настройки позволяют определить поведение временных файлов Интернета, каталог, используемый для загрузки элементов управления ActiveX и Java, а также допустимые коды ошибок.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы настроить корпоративные параметры для Internet Explorer с помощью компонента «Настройка Internet Explorer»

  1. В окне настройки щелкните правой кнопкой мыши Настройка Internet Explorer, затем выберите Режим предпочтений. В левой части должен появиться элемент, называющийся Дополнительно.

  2. Щелкните Дополнительно, а затем в правой части дважды щелкните Параметры организации

  3. Измените значения в одном или нескольких из следующих диалоговых окон:

    • Временные файлы Интернета (пользователя). Это диалоговое окно можно использовать, чтобы определить, как часто обновляются временные файлы Интернета, и сколько места будет выделено для этих файлов. При использовании в сети перемещаемых профилей пользователей может быть полезным кэширование файлов. Если кэширование не используется, при выходе пользователя из системы все временные файлы Интернета копируются в папку профиля пользователя. При следующем входе пользователя в систему временные файлы Интернета копируются обратно на локальный компьютер. Этот процесс может занять заметное время, причем будет использоваться заметный объем дискового пространства сервера.

    • Временные файлы Интернета (по умолчанию). Это диалоговое окно можно использовать, чтобы определить, какой объем дискового пространства будет выделен для временных файлов Интернета на каждом компьютере. Чтобы предотвратить кэширование файлов, установите флажок Отключает подвижный кэш. Снятие этого флажка автоматически включает для пользователей кэширование при перемещении.

    • Загрузка кода. Это диалоговое окно можно использовать, чтобы задать местонахождение каталога для собственных элементов управления ActiveX или кода Java. Когда Internet Explorer переходит на страницу, требующую использования элемента управления ActiveX или кода Java, еще не установленных на компьютере, выполняется поиск требуемого компонента по некоторым адресам URL, заданным в определенной последовательности. Эти адреса URL указаны в пути загрузки кода.

    • Связанные узлы и ошибки. Это диалоговое окно можно использовать, чтобы подавить появление в организации определенных кодов ошибок. Оно недоступно для компьютеров, на которых используется Internet Explorer 7 и/или Windows Vista.

Дополнительные ссылки:

  • Для получения инструкций по переводу компонента «Настройка Internet Explorer» в режим предпочтений см. раздел Использование IEM в режиме предпочтений.

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.


Настройка параметров Интернета

Это диалоговое окно компонента «Настройка Internet Explorer» позволяет настроить для пользователей и компьютеров своей организации параметры предпочтений в файле Inetcorp.iem. Эти параметры также можно настроить, используя Свойства обозревателя в Панели управления или административные шаблоны групповой политики.

Определенные параметры Интернета поддерживаются только либо в Internet Explorer 6, либо в Internet Explorer 7. Например, следующие параметры Дополнительные параметры поддерживаются в Internet Explorer 6, но не поддерживаются в Internet Explorer 7:

  • Показать кнопку ''Переход'' на адресной панели

  • Показывать краткие ссылки

  • Разрешить счетчик попаданий на страницы

  • Воспроизводить видео

Примечание

Для данной версии компонента «Настройка Internet Explorer» все параметры данного диалогового окна были преобразованы в настоящие политики, которыми можно управлять с помощью групповой политики. Эти параметры находятся в групповой политике, в Конфигурация компьютера или Конфигурация пользователя узла Административные шаблоны\Компоненты Windows\Internet Explorer\Параметры Интернета.

Для работы с компонентом «Настройка Internet Explorer» и объектами групповой политики необходимо быть членом группы Администраторы.

Чтобы настроить параметры Интернета для Internet Explorer с помощью компонента «Настройка Internet Explorer»

  1. В компоненте «Настройка Internet Explorer» щелкните правой кнопкой мыши Настройка Internet Explorer, затем выберите Режим предпочтений.

  2. В левой части щелкните Дополнительно, а затем в правой части дважды щелкните Параметры обозревателя.

  3. Измените значения в одном или нескольких из следующих диалоговых окон:

    • Автозаполнение. Это диалоговое окно используется, чтобы определить, должна ли операционная система Windows завершать ввод элементов за пользователями, используя ранее введенные элементы. Среди этих элементов URL-адреса в строке адреса Internet Explorer, пути в строке адреса Проводника Windows Explorer и различные поля в веб-формах, включая пароли. Например, если после посещения веб-узла http://www.microsoft.com начать печатать http://www.micr автозаполнение предложит «http://www.microsoft.com». В частности, возможность пользователей сохранять пароли можно отключить, сняв флажок Предлагать сохранение пароля. Настройки, доступные в этом диалоговом окне, подробнее настроек, доступных в окне Свойства обозревателя.

    • Настройка дисплея. Это диалоговое окно используется для настройки различных параметров отображения, включая размер шрифта по умолчанию, фоновые цвета и цвета ссылок для посещенных и непосещенных узлов. Эти параметры также доступны в группе Свойства обозревателя вкладки Общие.

    • Дополнительные параметры. Это диалоговое окно используется для настройки параметров подключений, мультимедиа, безопасности, печати, просмотра и поиска. Кроме того, можно определить, нужно ли включать функции регистрации для Microsoft VM (virtual machine, виртуальная машина) и функции компилятора Microsoft VM JIT (just in time, «точно в срок»). Может потребоваться отключить эти возможности, чтобы ограничить использование активного содержимого и/или чтобы соответствовать настройкам по умолчанию конфигурации усиленной безопасности Internet Explorer. Эти параметры являются подмножеством параметров, доступных в группе Свойства обозревателя вкладки Дополнительно. Для получения дополнительных сведений об ограничении активного содержимого см. статью 154036 в базе знаний Майкрософт (http://go.microsoft.com/fwlink/?linkid=67807). Для получения дополнительных сведений о настройках по умолчанию см. статью об управлении конфигурацией усиленной безопасности Internet Explorer, (http://go.microsoft.com/fwlink/?linkid=26091).

    • Кодирование URL. Настройте этот параметр, чтобы определить, будет ли использоваться UTF-8. Это позволяет пользователям обмениваться URL-адресами, содержащими знаки любых языков.

    • Обновления компонентов. Это диалоговое окно используется, чтобы определить, нужно ли обновлять Internet Explorer и значение стойкости шифра в пункте О программе меню Справка. Для обновления Internet Explorer можно использовать URL-адрес по умолчанию, указывающий на узел загрузки Internet Explorer (http://go.microsoft.com/fwlink/?linkid=67690), либо можно указать другой узел, используемый вашей компанией. Кроме того, можно определить, как часто компьютеры должны проверять обновления.

Дополнительные ссылки

  • Для получения инструкций по переводу компонента «Настройка Internet Explorer» в режим предпочтений см. раздел Использование IEM в режиме предпочтений.

  • Инструкции, как открыть компонент «Настройка Internet Explorer», см. в разделе Запуск IEM.

  • Для получения дополнительных сведений о работе с компонентом «Настройка Internet Explorer» см. раздел Настройка параметров IEM.