Начало работы с обозревателем Internet Explorer

Начало работы с
Internet Explorer

При наличии подключения к Интернету программа Internet Explorer позволяет выполнять поиск и просмотр любых сведений в Интернете. Для получения подробных сведений выберите внизу ссылку на один из разделов.

  • Введение в Internet Explorer 7
  • Защита компьютера от поддельных веб-узлов (с помощью антифишинга)
  • Рекомендации по ускорению и упрощению просмотра веб-страниц
  • Поиск необходимых сведений


Как отобразить меню Internet Explorer?

Меню, отображаемые в предыдущих версиях Internet Explorer, в данной версии обозревателя Internet Explorer 7 отключены, однако их можно вновь включить.

Временное отображение меню

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите клавишу ALT.

Постоянное отображение меню

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите кнопку Сервис и затем щелкните Строка меню.

Для отключения меню повторите предыдущие действия и снимите флажок.


Поиск необходимых сведений в Интернете

В Интернете много различной информации, но порой поиск нужных сведений представляет проблему. Здесь даны некоторые советы по эффективному поиску в Интернете.

Используйте поле быстрого поиска

В поле быстрого поиска Internet Explorer Изображение поля быстрого поиска, расположенном справа от адресной строки, наберите ключевое слово или фразу и нажмите клавишу ВВОД (или нажмите сочетание клавиш ALT+ВВОД, чтобы отобразить результаты поиска в новой вкладке). Поиск введенной фразы будет осуществлен с помощью службы поиска по умолчанию.

Примечание

  • Нажмите сочетание клавиш CTRL+E для быстрого помещения курсора в поле поиска.

Используйте адресную строку

В адресной строке Internet Explorer введите Найти, Переход или ?, а затем ключевое слово, имя веб-узла или фразу и нажмите клавишу ВВОД. При этом будет осуществлен быстрый поиск в интернете с помощью службы поиска по умолчанию, а результаты поиска отобразятся в текущем окне. Для показа результатов поиска на новой вкладке после ввода фразы нажмите клавиши ALT+ВВОД.

Используйте несколько служб поиска

Если использование одной из служб поиска не дало результатов, можно воспользоваться другой. Поле поиска Internet Explorer позволяет добавлять другие службы поиска и переключаться между ними для улучшения результатов поиска.

Чтобы узнать, как использовать разные службы поиска, устанавливать новые службы поиска, а также изменять службы поиска, используемые обозревателем Internet Explorer по умолчанию, щелкните ссылку Дополнительные сведения.

Используйте эффективный поиск

Советы по улучшению результатов поиска.

  • Используйте конкретные слова вместо общих понятий. Например, вместо слова собаки введите конкретную породу собаки.
  • Используйте кавычки для поиска точных фраз. Условие поиска в кавычках ограничит поиск только веб-страницами с точной заданной фразой. Без кавычек результаты поиска будут содержать и страницы с заданными словами независимо от их порядка.
  • Знак «минус» (-) перед ключевым словом исключит страницы с данным словом. В результатах поиска будут веб-страницы, не содержащие данное слово. Важно помнить, что пробелы между знаками и ключевыми словами не нужны (например, -пудель, а не - пудель).
  • Исключите из строки поиска общие слова типа «и», «а», «в» (предлоги, союзы, артикли), кроме случаев поиска конкретного названия. Если слово является частью искомого (например, названия песни), включите его в строку поиска и заключите фразу в кавычки.
  • Используйте синонимы или альтернативные критерии поиска. Включите воображение или воспользуйтесь тезаурусом. Введите в поле поиска тезаурус, чтобы найти интернет-тезаурус.
  • Выполняйте поиск только по конкретному веб-узлу или домену. Вводите искомые слова перед словом узел: и адресом веб-узла, на котором ищете, чтобы сократить диапазон поиска до конкретного узла. Например, для поиска сведений о вирусах на веб-узле Microsoft.com введите узел вирусов: www.microsoft.com.
  • Для поиска изображений пользуйтесь специализированной поисковой системой или службой, например, поиском MSN Image. Многие веб-узлы предоставляют собственные службы для поиска товаров или принадлежностей хобби. Internet Explorer может обнаружить специализированные службы поиска на ряде веб-узлов, которые можно добавить в список служб поиска.

См. также


Обзор с вкладками: вопросы и ответы

Здесь приведены ответы на некоторые типичные вопросы об обзоре с вкладками.

Что такое обзор с вкладками?

Обзор с вкладками – это новая возможность Internet Explorer, позволяющая открывать несколько веб-узлов в одном окне обозревателя. Веб-страницы или ссылки можно открывать на новых вкладках и перемещаться по ним, щелкая вкладки. Если открыто много вкладок, можно воспользоваться кнопкой быстрых вкладок Рисунок кнопки «Быстрые вкладки» для быстрого переключения на другие вкладки. Преимущество этой возможности в меньшем количестве элементов, открытых на панели задач.

Как открыть новую вкладку?

Чтобы открыть новую пустую вкладку, нажмите кнопку Создать вкладку в строке вкладок или нажмите CTRL+T. Чтобы открыть новую вкладку при переходе по ссылке на веб-странице, нажмите CTRL, щелкая ссылку, или щелкните ссылку правой кнопкой мыши и выберите пункт Открыть в новой вкладке. Если мышь с колесиком, открыть новую вкладку можно, щелкнув ссылку колесиком.

Как закрыть вкладку?

Нажмите кнопку «Х» на вкладке, чтобы закрыть ее. Если мышь с колесиком, открыть новую вкладку можно, щелкнув ссылку колесиком.

Как сохранить группу вкладок?

Чтобы сохранить группу вкладок, нажмите кнопку Добавить в избранное Рисунок кнопки «Добавить в избранное», а затем щелкните Добавление группы вкладок в избранное. Введите имя группы, выберите папку, в которой будет храниться группа, и нажмите кнопку Добавить.

Как открыть сохраненную группу вкладок?

Нажмите кнопку Центр управления избранным Рисунок кнопки «Центр управления избранным», а затем нажмите кнопку Избранное. Перейдите к папке, содержащей необходимую группу вкладок, и щелкните стрелку Рисунок стрелки справа от имени папки. Все веб-страницы откроются на отдельных вкладках.

Как закрыть Internet Explorer, если открыто много вкладок. Можно ли будет открыть эти вкладки при следующем запуске Internet Explorer?

Да. При закрытии Internet Explorer запрашивает, нужно ли закрыть все вкладки. В ответ щелкните Показать параметры, выберите Открыть их при следующем запуске Internet Explorer и щелкните Закрыть вкладки. При новом открытии Internet Explorer эти вкладки будут восстановлены.

Открыто много вкладок, но видны не все. Где они?

Internet Explorer отображает на экране до 10 вкладок. Чтобы отобразить эти вкладки, нажмите кнопку Быстрые вкладки Рисунок кнопки «Быстрые вкладки». Все открытые веб-страницы будут отображены в виде эскизов. Щелкните страницу, которую необходимо просмотреть.

Можно ли отключить обзор с вкладками?

Да. Выполните следующие действия.

  1. В Internet Explorer нажмите кнопку Сервис и выберите пункт Свойства обозревателя.
  2. На вкладке Общие, в разделе Вкладки щелкните Настройка.
  3. Снимите флажок Отключить обзор с вкладками.
  4. Дважды нажмите кнопку ОК.
  5. Закройте и снова откройте Internet Explorer.

    6. Теперь обзор с вкладками отключен, и все веб-страницы будут открываться в новом окне Internet Explorer.

Какие сочетания клавиш и кнопок мыши можно использовать при работе с вкладками?

В таблице приведены сочетания клавиш и кнопок мыши, доступные для работы с вкладками.

Действие | Сочетание клавиш
Открыть ссылки в новой вкладке на заднем плане | CTRL+щелчок
Открыть ссылки в новой вкладке на переднем плане | CTRL+SHIFT+щелчок
Открыть новую вкладку на переднем плане | CTRL+T или двойной щелчок пустого места в ряду вкладок
Переключение между вкладками | CTRL+TAB или CTRL+SHIFT+TAB
Закрыть текущую вкладку (или текущее окно, если нет открытых вкладок) | CTRL+W или ALT+F4
Открыть новую вкладку на переднем плане из адресной строки | ALT+ВВОД
Перейти к конкретному номеру вкладки | CTRL+n (где n — число от 1 до 8)
Перейти к последней вкладке | CTRL+9
Закрыть другие вкладки | CTRL+ALT+F4
Открыть быстрые вкладки (в виде эскизов) | CTRL+Q
Открыть ссылку на вкладке колесиком мыши | Щелкнуть ссылку колесиком мыши
Закрыть вкладку колесиком мыши | Щелкнуть вкладку колесиком мыши

Можно ли выбрать, где будут отображаться всплывающие окна: в новом окне или на новой вкладке?

Да. Можно выбрать отображение всплывающих окон всегда на новой вкладке или всегда в новом окне, или предоставить выбор Internet Explorer. Internet Explorer, которому предоставлено решать, как отображать всплывающие окна, будет отображать в новом окне всплывающее окно, требующее определенного размера или отображения. В остальных случаях всплывающее окно отображается на новой вкладке.

Изменение способа отображения всплывающих окон

  1. В Internet Explorer нажмите кнопку Сервис и выберите пункт Свойства обозревателя.
  2. На вкладке Общие в разделе Вкладки щелкните Настройка.
  3. Выберите нужные параметры в разделе При обнаружении всплывающего окна.
  4. Дважды нажмите кнопку ОК.


Отслеживание избранных веб-страниц

Вот некоторые предложения по использованию отслеживания избранных веб-страниц и осуществлению их быстрого поиска.

  • Добавьте страницу в список избранных страниц. Каждый раз, когда необходимо открыть эту страницу, щелкайте кнопку Центр управления избранным Изображение кнопки Центра управления избранным на панели инструментов, затем выберите ярлык из списка. Сведения о том, как это сделать, см. в разделе Добавление веб-страницы в список избранных страниц.
  • Добавление страницы на панель ссылок. Поместите наиболее часто посещаемые веб-узлы на панель ссылок, и для доступа к ним будет достаточно одного щелчка мыши. Сведения о том, как это сделать, см. в разделе Добавление страницы на панель ссылок.
  • Сделайте страницу домашней. Если есть страница, на которую необходимо постоянно переходить, сделайте ее домашней страницей. Если есть несколько посещаемых каждый день веб-страниц, можно создать набор вкладок домашних страниц, чтобы они появлялись каждый раз при запуске Internet Explorer. Сведения о том, как это сделать, см. в разделе Изменение домашней страницы.

Примечание

  • Если вы недавно посетили веб-страницу, но не сохранили ссылку, щелкните кнопку Центр управления избранным Изображение кнопки Центра управления избранным, затем щелкните Журнал. Сведения о том, как пользоваться журналом посещенных веб-узлов, см. в разделе Поиск посещенных веб-узлов.


Сочетания клавиш Internet Explorer

Сочетания клавиш в Internet Explorer можно использовать для быстрого выполнения множества разных задач или для работы без мыши.

Просмотр веб-страниц и перемещение по ним

Действие | Нажать
Вывод справки | F1
Переключение полноэкранного и обычного режимов окна обозревателя | F11
Переход вперед по элементам веб-страницы, адресной строки и панели ссылок | TAB
Переход назад по элементам веб-страницы, адресной строки и панели ссылок | SHIFT+TAB
Переход на домашнюю страницу | ALT+HOME
Переход к следующей странице | ALT+СТРЕЛКА ВПРАВО
Переход к предыдущей странице | ALT+СТРЕЛКА ВЛЕВО или BACKSPACE
Вызов контекстного меню ссылки | SHIFT+F10
Переход вперед по рамкам и элементам обозревателя (только если обзор с вкладками отключен) | CTRL+TAB или F6
Переход назад по рамкам (только если обзор с вкладками отключен) | CTRL+SHIFT+TAB
Прокрутка к началу документа | СТРЕЛКА ВВЕРХ или SHIFT+ПРОБЕЛ
Прокрутка к концу документа | СТРЕЛКА ВНИЗ или ПРОБЕЛ
Прокрутка к началу документа большими шагами | PAGE UP
Прокрутка к концу документа большими шагами | PAGE DOWN
Переход в начало документа | HOME
Переход в конец документа | END
Поиск на текущей странице. | CTRL+F
Обновление текущей веб-страницы | F5
Обновление текущей веб-страницы, даже при совпадении меток времени для версии страницы на веб-узле и локальной версии на компьютере. | CTRL+F5
Прекратить загрузку страницы | ESC
Открыть новый веб-узел или страницу | CTRL+O
Открыть новое окно | CTRL+N
Закрыть текущее окно (если открыта только одна вкладка) | CTRL+W или ALT+F4
Сохранить текущую страницу | CTRL+S
Печать текущей страницы или активной рамки | CTRL+P
Активировать выделенную ссылку | ВВОД
Открыть «Избранное» | CTRL+I
Открыть журнал | CTRL+H
Открыть каналы | CTRL+J
Открыть меню «Страница» | ALT+P
Открыть меню «Сервис» | ALT+T
Открыть меню «Справка» | ALT+H

Работа с вкладками

Действие | Нажать
Открыть ссылки на новой вкладке на заднем плане | CTRL+щелчок
Открыть ссылки на новой вкладке на переднем плане | CTRL+SHIFT+щелчок
Открыть новую вкладку на переднем плане | CTRL+T
Переключение вкладок | CTRL+TAB или CTRL+SHIFT+TAB
Закрыть текущую вкладку (или текущее окно, если просмотр с вкладками отключен) | CTRL+W или ALT+F4
Открыть новую вкладку на переднем плане из адресной строки | ALT+ВВОД
Перейти к конкретному номеру вкладки | CTRL+n (где n — число от 1 до 8)
Перейти к последней вкладке | CTRL+9
Закрыть другие вкладки | CTRL+ALT+F4
Включать и выключать быстрые вкладки (в виде эскизов) | CTRL+Q

Масштабирование

Действие | Нажать
Увеличить (+ 10%) | CTRL+знак плюс (+)
Уменьшить (- 10%) | CTRL+знак минус (-)
Вернуться к 100% | CTRL+0

Поиск

Действие | Нажать
Переход в поле поиска | CTRL+E
Открыть запрос поиска на новой вкладке | ALT+ВВОД
Открыть меню службы поиска | CTRL+СТРЕЛКА ВНИЗ

Предварительный просмотр

Действие | Нажать
Настройка параметров печати и печать страницы | ALT+P
Изменение параметров бумаги, колонтитулов, ориентации и полей для этой страницы | ALT+U
Отобразить первую подготовленную к печати страницу | ALT+HOME
Отобразить предыдущую подготовленную к печати страницу | ALT+СТРЕЛКА ВЛЕВО
Ввод номера отображаемой страницы | ALT+A
Отобразить следующую подготовленную к печати страницу | ALT+СТРЕЛКА ВПРАВО
Отобразить последнюю подготовленную к печати страницу | ALT+END
Указать, как печатать рамки (только при печати веб-страницы, использующей рамки) | ALT+F
Закрыть окно предварительного просмотра | ALT+C

Адресная строка

Действие | Нажать
Выбрать текст в адресной строке | ALT+D
Отобразить список введенных адресов | F4
При нахождении в адресной строке перемещение курсора влево к следующей логической точке разрыва в адресе (точке или косой черте) | CTRL+СТРЕЛКА ВЛЕВО
При нахождении в адресной строке перемещение курсора вправо к следующей логической точке разрыва в адресе (точке или косой черте) | CTRL+СТРЕЛКА ВПРАВО
Добавление в начало адресной строки элемента "www.", а в конец — элемента ".com" | CTRL+ВВОД
Перейти вперед по списку совпадений автозаполнения | СТРЕЛКА ВВЕРХ
Перейти назад по списку совпадений автозаполнения | СТРЕЛКА ВНИЗ

Открытие меню панели инструментов Internet Explorer

Действие | Нажать
Открыть меню «Домой» | ALT+M
Открыть меню «Печать» | ALT+R
Открыть меню «RSS» | ALT+J
Открыть меню «Сервис» | ALT+O
Открыть меню «Справка» | ALT+L

Работа с каналами, журналами и избранным

Действие | Нажать
Добавить текущую страницу в «Избранное» | CTRL+D
Открытие диалогового окна «Упорядочить избранное» | CTRL+B
Перемещение выбранного элемента вверх в списке «Избранное» диалогового окна «Упорядочить избранное» | ALT+СТРЕЛКА ВВЕРХ
Перемещение выбранного элемента вниз в списке «Избранное» диалогового окна «Упорядочить избранное». | ALT+СТРЕЛКА ВНИЗ
Открыть центр управления избранным | ALT+A
Открыть центр управления избранным и отобразить избранное | CTRL+I
Открыть центр управления избранным и отобразить журнал | CTRL+H
Открыть центр управления избранным и отобразить веб-каналы | CTRL+J
Открыть меню «Добавить в избранное» | ALT+Z
Отобразить все каналы (при просмотре каналов) | ALT+I
Пометить канал как прочитанный (при просмотре каналов) | ALT+M
Установить курсор в поле «Поиск» при просмотре канала | ALT+S

Правка

Действие | Нажать
Удалить выбранные элементы и скопировать их в буфер обмена | CTRL+X
Скопировать выделенные элементы в буфер обмена | CTRL+C
Вставить содержимое буфера обмена в выбранное место | CTRL+V
Выбрать все элементы на текущей веб-странице | CTRL+A

Панель информации

Действие | Нажать
Переместить фокус на панель информации | ALT+N
Щелкнуть панель информации | ПРОБЕЛ


Смена домашней страницы

Домашняя страница отображается при первом запуске обозревателя Internet Explorer или при нажатии кнопки Домашняя страница Изображение кнопки «Домой» и может быть как одной страницей, так и набором страниц.

Установка текущей страницы как домашней

Чтобы сделать текущую веб-страницу домашней, выполните следующие действия.

  1. Откройте Internet Explorer и перейдите к странице, которую требуется назначить домашней.
  2. Щелкните стрелку справа от кнопки Домашняя страница Изображение кнопки «Домой» и выберите Добавление или изменение домашней страницы.
  3. Выполните одно из следующих действий в диалоговом окне Добавление или изменение домашней страницы.
    • Чтобы сделать текущую страницу единственной домашней, щелкните Использовать как единственную домашнюю страницу.
    • Чтобы задать набор вкладок домашних страниц или добавить текущую страницу в набор вкладок домашних страниц, щелкните Добавить эту страницу как вкладку домашней страницы.
    • Для замены существующей домашней страницы или набора вкладок домашних страниц веб-страницами, открытыми в данный момент, щелкните Использовать текущий набор вкладок как домашнюю страницу. Эта возможность доступна, только если в Internet Explorer открыто несколько вкладок.
  4. Нажмите кнопку Да для сохранения изменений.

Восстановление домашней страницы по умолчанию

Чтобы восстановить домашнюю страницу, которая использовалась сразу после установки обозревателя Internet Explorer, выполните следующие действия.

  1. Откройте обозреватель Internet Explorer.
  2. Щелкните кнопку Сервис и щелкните Свойства обозревателя.
  3. Перейдите на вкладку Общие.
  4. Щелкните С исходной для замены текущей домашней страницы, заданной при первой установке Internet Explorer.
  5. Нажмите кнопку ОК для сохранения изменений.

Примечание

  • Если открывать домашнюю страницу при запуске Internet Explorer не требуется, щелкните С пустой на этапе 4. Это удобно, если работа часто выполняется в автономном режиме и при запуске Internet Explorer отсутствует подключение к Интернету.

Удаление домашней страницы

  1. Откройте обозреватель Internet Explorer.
  2. Щелкните стрелку справа от кнопки Домашняя страница Изображение кнопки «Домой» и выберите Удалить, чтобы отобразить список домашних страниц.
  3. Выполните одно из следующих действий.
    • Для удаления одной домашней страницы выделите ее и щелкните Да.
    • Для удаления всех страниц щелкните Удалить все и Да.

Изменение порядка вкладок домашних страниц

По умолчанию вкладки домашней страницы упорядочены хронологически, на первой вкладке самая последняя добавленная веб-страница. Чтобы переупорядочить вкладки домашней страницы, выполните следующее.

  1. Откройте обозреватель Internet Explorer.
  2. Щелкните кнопку Сервис и щелкните Свойства обозревателя.
  3. Перейдите на вкладку Общие.
  4. В группе Домашняя страница выберите перемещаемую домашнюю страницу, щелкните ее правой кнопкой мыши и выберите команду Вырезать.
  5. Щелкните в начале строки, куда нужно переместить адрес домашней страницы, и нажмите ВВОД, чтобы создать пустую строку. Щелкните правой кнопкой мыши пустую строку и щелкните Вставить.
  6. Повторите шаги 4 и 5 для каждой перемещаемой домашней страницы.
  7. Нажмите ОК, чтобы сохранить изменения и выйти.

Примечание

  • Для редактирования и переупорядочения домашних страниц можно воспользоваться текстовым редактором, например, Блокнотом или другой программой обработки текста. Для этого выполните вышеприведенные шаги 1-3, чтобы перейти на вкладку «Общие». Выберите все домашние страницы, щелкните правой кнопкой мыши одну из выбранных страниц и щелкните Вырезать. Откройте Блокнот или другую программу обработки текста и вставьте этот список домашних страниц. Вырезая и вставляя элементы, расположите домашние страницы в списке в желаемом порядке. Сформировав список, выделите его и скопируйте обратно в раздел «Домашняя страница» в Internet Explorer.

Резервное копирование домашней страницы и вкладок домашних страниц

Сохранение текущего набора вкладок домашних страниц в папке «Избранное» позволяет хранить их даже при переустановке Internet Explorer, удалении домашних страниц или восстановлении параметров Internet Explorer по умолчанию. Для сохранения домашних страниц в папке «Избранное» выполните следующие действия.

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите кнопку Добавить в избранное Изображение кнопки «Добавить в избранное» и щелкните Добавление группы вкладок в избранное.
  3. Введите имя группы вкладок (например, Резервная копия домашних страниц), выберите папку для ее сохранения и нажмите кнопку Добавить. Домашние страницы будут сохранены в центре управления избранным Изображение кнопки «Центр управления избранным».

Примечание

  • Для восстановления набора вкладок домашних страниц из резервной копии нажмите кнопку Центр управления избранным Изображение кнопки «Центр управления избранным», выберите папку с резервной копией домашних страниц и нажмите кнопку Открывать на вкладках Изображение кнопки «Открыть на вкладках». Щелкните стрелку справа от кнопки Домашняя страница Изображение кнопки «Домой», щелкните Изменение домашней страницы, выберите Использовать текущий набор вкладок как домашнюю страницу и нажмите кнопку Да.


Общий доступ к избранному

Папки «Избранное», иначе закладки, — удобный способ организации ссылок на часто посещаемые веб-страницы.

При работе с Internet Explorer на нескольких компьютерах можно легко сохранить элементы избранного на одном компьютере и импортировать этот список на другой компьютер. Если используются и Internet Explorer, и другой веб-обозреватель, можно поддерживать синхронность избранного импортом его из одной программы в другую.

Чтобы импортировать или экспортировать избранное

  1. Откройте Internet Explorer.
  2. Нажмите кнопку Добавить в избранное Изображение кнопки «Добавить в избранное» и щелкните Импорт и экспорт.
  3. Следуйте инструкциям мастера импорта и экспорта.

    Мастер импорта и экспорта по умолчанию создает стандартный HTML-файл с именем Bookmark.htm и сохраняет его в папке «Мои документы». Когда используется мастер для импорта избранного, он ищет этот файл.

Примечания

  • Чтобы предоставить общий доступ к избранному или переместить его с одного компьютера на другой, экспортируйте или скопируйте файл Bookmark.htm на диск или устройство флэш-памяти. Впоследствии избранное можно импортировать с диска или устройства флэш-памяти на новый компьютер.
  • Чтобы распечатать список избранного, откройте файл Bookmark.htm в Internet Explorer и нажмите кнопку Печать Изображение кнопки «Печать».


Упрощение ввода сведений для ресурсов Интернета

Средство автозаполнения сохраняет ранее введенный текст веб-адресов, форм и паролей, а затем восстанавливает этот текст при последующем вводе тех же сведений.

Средство автозаполнения

  1. Начните ввод сведений в адресной строке, в поле на веб-странице или в окне имени пользователя и пароля. Если подобная запись уже вводилась, автозаполнение предложит список возможных совпадений.
  2. Если предложение в списке соответствует вводимому в данном поле, щелкните его. Если совпадающие предложения отсутствуют, продолжайте ввод.

Примечания

  • Сведения для предлагаемых совпадений хранятся на компьютере в шифрованном виде для защиты конфиденциальности пользователя. Веб-узлы не имеют доступа к данной информации.
  • Элемент списка предлагаемых совпадений можно удалить, щелкнув его и нажав клавишу DELETE. Для получения сведений об удалении записей списка адресной строки щелкните ссылку Дополнительные сведения.
  • Тип сведений, запоминаемых средством автозаполнения, можно выбрать, либо вообще отключить эту возможность. Для получения сведений щелкните ссылку Дополнительные сведения.


Масштабирование веб-страниц

Масштабирование в Internet Explorer позволяет увеличивать и уменьшать изображение веб-страниц. В отличие от изменения размера шрифта, масштабирование увеличивает или уменьшает все объекты на странице, включая текст и изображения. Масштабировать можно в диапазоне 10–1000%.

Чтобы изменить масштаб веб-страницы

  1. В правом нижнем углу окна Internet Explorer щелкните стрелку справа от кнопки Изменить масштаб Изображение кнопки изменения масштаба.
  2. Выполните одно из следующих действий:
    • Для перехода к заранее определенному уровню масштаба щелкните нужный процент увеличения или уменьшения.
    • Чтобы задать свой уровень, щелкните Другой. В поле Масштаб в процентах введите значение масштаба и нажмите ОК.

Примечания

  • Если мышь с колесиком, прокрутите его, удерживая клавишу CTRL, чтобы увеличить или уменьшить масштаб.
  • Если нажать кнопку Изменить масштаб Изображение кнопки изменения масштаба, масштаб будет циклически проходить по значениям 100%, 125%, и 150%, быстро увеличивая веб-страницу.
  • С клавиатуры можно увеличивать и уменьшать значение масштаба с шагом 10%. Для увеличения нажмите CTRL+знак плюс (+). Для уменьшения масштаба нажмите CTRL+знак минус (-). Чтобы вернуться к 100%, нажмите CTRL+0.


Использование быстрых вкладок

Каждая из нескольких одновременно открытых страниц отображается на отдельной вкладке. Вкладки упрощают переход по открытыми веб-узлам. Быстрые вкладки — уменьшенное представление всех открытых вкладок (в виде эскизов). Это упрощает поиск нужной веб-страницы.

Как открыть быстрые вкладки?

Нажмите кнопку Быстрые вкладки Изображение кнопки «Быстрые вкладки» слева от набора вкладок. Кнопка «Быстрые вкладки» отображается, только если открыто несколько веб-страниц.

Как открыть веб-страницу из быстрых вкладок?

Щелкните эскиз страницы, которую требуется открыть.

Как закрыть веб-страницу из быстрых вкладок?

Нажмите кнопку Закрыть Изображение кнопки «Закрыть» в быстрых вкладках в правом верхнем углу эскиза страницы, которую нужно закрыть.

Для чего служит стрелка рядом с кнопкой «Быстрые вкладки»?

Если щелкнуть стрелку рядом с кнопкой Быстрые вкладки Изображение кнопки «Быстрые вкладки», то появится список всех открытых веб-узлов. Для перехода к другому веб-узлу щелкните имя узла.

Как закрыть представление быстрых вкладок?

Нажмите кнопку Быстрые вкладки Изображение кнопки «Быстрые вкладки». Быстрые вкладки закроются, будет показана последняя просмотренная веб-страница.


Что требуется для активации элементов управления на посещаемых веб-страницах?

Корпорация Майкрософт внесла изменения в способ обработки некоторого содержимого веб-страниц обозревателем Internet Explorer. Когда в Internet Explorer открывается страница, содержащая элементы управления ActiveX, может потребоваться подтвердить (активировать) эти элементы управления, прежде чем ими можно будет пользоваться.

Если навести указатель мыши на элемент управления, будет выведено примечание с предложением щелкнуть это примечание для активации элемента управления. В некоторых случаях элемент управления выводит диалоговое окно перед отображением страницы. После нажатия кнопки ОК страница загрузится обычным образом.

После активации элемента управления он будет работать, как ожидается. При каждом посещении веб-узла или обновлении страницы элемент управления придется активировать заново.

Примечание

  • Владелец веб-узла может переписать веб-страницы так, чтобы пользователи не получали подсказок активировать элемент управления. Сведения о том, как это сделать, см. в статье Activating ActiveX Controls (http://msdn.microsoft.com/workshop/author/dhtml/overview/activating_activex.asp) на веб-узле Майкрософт.


Поиск из адресной строки

Чтобы выполнить поиск из адресной строки

Если не удается найти адрес веб-узла, Internet Explorer автоматически производит поиск в Интернете, пытаясь найти этот узел с помощью службы поиска, используемой по умолчанию. Выполните эти шаги, чтобы установить предпочтительный вариант процесса поиска.

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Щеклкните вкладку Дополнительно.
  3. Прокрутите вниз список Настройка, пока не найдете параметр Поиск из адресной строки.
  4. Выберите одну из следующих возможностей.
    • Чтобы просматривать список наиболее вероятных совпадений в главном окне и выбирать веб-страницу для отображения, выберите Только показать результаты в главном окне.
    • Чтобы отключить поиск из адресной строки, выберите Не выполнять поиск из адресной строки.
  5. Сделав выбор, нажмите кнопку ОК.

Примечания

  • Когда поиск выполняется из адресной строки, Internet Explorer может автоматически отображать веб-страницу, наиболее соответствующую запросу поиска, а также показывать список других возможных узлов. Чтобы искать таким способом, введите обычные имена или слова в адресную строку и нажмите кнопку Переход Рисунок кнопки «Переход».
  • Независимо от выбранного варианта можно по-прежнему искать веб-узлы, вводя элементы поиска в поле поиска на панели инструментов.


Поиск посещенных веб-узлов

Чтобы найти посещенные веб-узлы

  1. На панели инструментов нажмите кнопку Центр управления избранным Рисунок кнопки «Центр управления избранным».
  2. Нажмите кнопку Журнал.
  3. Выберите день посещения веб-узла.
  4. В списке веб-узлов, посещенных в тот день, щелкните узел, на который нужно перейти.

Можно изменить способ отображения посещенных веб-узлов. Можно упорядочить их по дате, имени узла, частоте посещений или давности посещения. Для этого щелкните стрелку справа от кнопки Журнал и выберите параметр из списка.

Примечания

  • Чтобы вернуться на последнюю просмотренную страницу, нажмите кнопку Назад Рисунок кнопки «Назад» на панели инструментов.
  • Чтобы просмотреть одну из страниц, посещенных в данном сеансе, щелкните стрелку рядом с кнопкой Вперед Рисунок кнопок «Назад» и «Вперед» и выберите страницу из списка.
  • Чтобы Центр управления избранным был все время открыт, нажмите кнопку Закрепить центр управления избранным Рисунок кнопки «Закрепить центр управления избранным» в центре управления избранным вверху.
  • Журнал обозревателя можно удалить. Чтобы узнать, как это сделать, щелкните ссылку Дополнительные сведения.
  • Чтобы узнать, как изменить количество дней, в течение которых страницы сохраняются в журнале, щелкните ссылку Дополнительные сведения.


Куда делся помощник по поиску?

Помощник по поиску в Internet Explorer был заменен полем быстрого поиска Изображение поля быстрого поиска, расположенным вверху справа от адресной строки.

Введите в поле поиска раздел или фразу, которую требуется найти в Интернете, и нажмите клавишу ВВОД. Если поиск не дал результатов, щелкните стрелку справа от кнопки «Параметры поиска» Кнопка «Параметры поиска» и выберите другую службу поиска. Текст строки поиска будет перенаправлен новой службе поиска. Щелкните ссылку Дополнительные сведения, чтобы узнать, как изменить службу поиска по умолчанию.


Упорядочение избранных страниц путем создания папок

Как упорядочить избранное?

Ответы на некоторые часто задаваемые вопросы о том, как упорядочить ссылки на избранные веб-страницы и управлять этими ссылками.

Как упорядочить избранное?

  1. В Internet Explorer нажмите кнопку Добавить в избранное изображение кнопки «Добавить в избранное», затем щелкните Упорядочить избранное.
  2. В диалоговом окне Упорядочить избранное увидите список избранных ссылок и папок. Здесь можно выполнить следующие действия.
    • Открыть папки. Щелкните папку, чтобы раскрыть ее и увидеть содержащиеся в ней ссылки.
    • Создать новые папки. Щелкните Создать папку, введите имя новой папки и нажмите клавишу ВВОД.
    • Переместить избранное. Выберите ссылку или папку и перетащите ее на новое место или в папку. Также можно для перемещения элементов выбрать ссылку или папку, щелкнуть Переместить и затем выбрать папку, в которую нужно переместить элемент.
    • Переименовать ссылки или папки. Выберите ссылку или папку и затем щелкните Переименовать. Введите новое имя и нажмите клавишу ВВОД.
    • Удалить ссылки или папки. Щелкните ссылку или папку, щелкните Удалить и затем Да, чтобы удалить ее.
  3. Закончив упорядочение избранного, щелкните Готово.

Как использовать папки?

Папки используются для разбиения избранного на значимые группы. Например, можно создать одну папку для ссылок на финансовые организации, другую – для ссылок на любимые сетевые журналы.

  1. В Internet Explorer щелкните кнопку Добавить в избранное кнопка «Добавить в избранное», затем щелкните Упорядочить избранное.
  2. В диалоговом окне Упорядочить избранное щелкните Создать папку, введите имя папки и нажмите клавишу ВВОД. Повторяйте этот шаг, пока не создадите столько папок, сколько нужно.
  3. Перетащите ссылки из списка избранного в соответствующие новые папки. Можно создать вложенные папки, перетаскивая одну папку в другую.
  4. Закончив создание папок и упорядочение их элементов, щелкните Готово.

Примечание

  • В Центре управления избранным щелкните голубую стрелку справа от имени папки изображение стрелки на папке), чтобы открыть все избранные ссылки этой папки в разных вкладках.


Что произошло с избранным для автономного просмотра?

Функция автономного избранного была удалена из Internet Explorer. Если необходимо просмотреть содержимое веб-страниц в автономном режиме, существует несколько различных способов решения этой задачи.

  • Подпишитесь на RSS-канал. Многие веб-узлы предлагают информацию в виде каналов, которые можно загрузить и прочитать в автономном режиме. Дополнительные сведения о веб-каналах см. в разделе Использование веб-каналов (RSS).
  • Сохраните веб-страницу в формате веб-архива (MHT) или файла HTML. Дополнительные сведения см. в разделе Сохранение веб-страницы на компьютере.


Что такое веб-канал?

Что такое RSS-канал?

Каналы, известные также под именами RSS-каналы, XML-каналы, каналы сводного содержимого или веб-каналы, содержат часто обновляемое содержимое, публикуемое веб-узлом. Они обычно используются для веб-узлов новостей и блогов, однако могут применяться и для распространения других типов цифрового содержимого, включая изображения, звук или видео. Internet Explorer может обнаруживать и отображать каналы во время посещения веб-узлов. Можно также подписаться на каналы для автоматической проверки и загрузки обновлений и просматривать их позднее.


Работа с RSS-каналами

Работа с веб-каналами (RSS)

Здесь приведены ответы на некоторые распространенные вопросы об использовании RSS-каналов.

Что такое веб-канал?

Каналы, известные также под именами RSS-каналы, XML-каналы, каналы сводного содержимого или веб-каналы, представляют собой часто обновляемое содержимое, публикуемое веб-узлом. Они обычно используются для веб-узлов новостей и блогов, однако могут применяться и для распространения других типов цифрового содержимого, включая изображения, звук или видео. По каналам можно передавать и аудиосодержимое (обычно в MP3-формате), которое можно прослушать на компьютере или в MP3-проигрывателе. Название этого способа — технология podcasting.

Как определить наличие веб-каналов на веб-узле?

При первом просмотре веб-узла Internet Explorer ищет веб-каналы. Если есть доступные веб-каналы, изменится цвет кнопки «Веб-каналы» Рисунок кнопки «Веб-каналы» и будет воспроизведен звуковой сигнал.

Как просмотреть веб-канал?

При посещении веб-узла кнопка «Веб-каналы» Рисунок кнопки «Веб-каналы» изменит цвет, сообщая о доступных веб-каналах. Нажмите кнопку Каналы и выберите веб-канал для просмотра. Для автоматического получения содержимого необходимо подписаться на веб-канал. Щелкните ссылку Дополнительные сведения, чтобы узнать, как подписаться на веб-канал.

Чем отличается веб-канал от веб-узла?

Веб-канал и веб-страница могут иметь одинаковое содержимое, но в разных форматах. При подписке на веб-канал Internet Explorer автоматически проверяет веб-узел и загружает для просмотра новое содержимое, опубликованное с момента последнего посещения веб-канала.

Как можно автоматически получать обновленное содержимое?

Получать обновленное содержимое можно автоматически, подписавшись на веб-канал. При подписке на веб-канал устанавливается интервал между периодическими проверками обозревателем Internet Explorer наличия обновлений. После определения интервала Internet Explorer будет автоматически загружать обновленный список веб-каналов. Щелкните ссылку Дополнительные сведения, чтобы узнать, как подписаться на веб-канал.

Является ли подписка на веб-канал платной?

Нет, обычно она бесплатна.

Как просмотреть веб-каналы, на которые оформлена подписка?

Просмотр веб-каналов доступен на вкладке «Веб-каналы» центра управления избранным. Для просмотра веб-каналов нажмите кнопку Центр управления избранным Рисунок кнопки «Центр управления избранным», после чего нажмите кнопку Каналы.

Доступен ли просмотр веб-каналов в других программах?

Да, Internet Explorer предоставляет общий список веб-каналов другим программам. Общий список позволяет подписываться на веб-каналы через Internet Explorer и читать их в других программах, например в клиенте электронной почты.

Что такое RSS?

RSS означает Really Simple Syndication (эффективное распространение данных) и используется для описания технологии создания веб-каналов.

В каких форматах публикуются веб-каналы?

Наиболее распространенными форматами являются RSS и Atom. Форматы веб-каналов постоянно обновляются. Internet Explorer поддерживает RSS 0.91, 1.0 и 2.0, а также ATOM .3, 1.0. Все форматы веб-каналов основаны на языке XML - компьютерном языке текстовой разметки, который используется для описания и распространения структурированных данных и документов.


Обнаружение веб-канала

На каждой посещаемой веб-странице Internet Explorer ищет веб-каналы, или RSS-каналы. Когда обозреватель находит веб-каналы, кнопка «Веб-каналы» Рисунок кнопки «Веб-каналы» на панели инструментов Internet Explorer изменяет цвет с серого на оранжевый и раздается звуковой сигнал.

Просмотр доступных каналов

  1. На панели инструментов Internet Explorer нажмите кнопку Каналы Рисунок кнопки «Веб-каналы».
  2. Если доступно несколько каналов, будет показан их список. Выберите канал для просмотра.

Щелкнув канал, можно увидеть страницу со списком элементов (разделов и статей), доступных для чтения и подписки.


Подписка на канал

Чтобы подписаться на канал

  1. Перейдите на веб-страницу, на которой содержится требуемый канал для подписки.
  2. Нажмите кнопку Каналы Рисунок кнопки «Веб-каналы», чтобы просмотреть каналы, доступные на этой веб-странице.
  3. Выберите один из каналов (если доступно несколько каналов). Если доступен только один канал, перейдите непосредственно на его страницу.
  4. Нажмите кнопку Подписка на канал Рисунок кнопки «Подписаться на этот канал», а затем нажмите кнопку Подписка на канал.
  5. Введите имя канала и выберите папку для создания канала.
  6. Щелкните Подписаться.

Для просмотра веб-каналов, на которые осуществлена подписка, нажмите кнопку Центр управления избранным Рисунок кнопки «Центр управления избранным», после чего нажмите кнопку Каналы.


Предварительный просмотр при печати веб-страницы

По умолчанию Internet Explorer всегда будет выбирать оптимальный размер для веб-страницы, чтобы уместить ее по ширине бумаги. Это может потребовать уменьшения масштаба страницы. Internet Explorer также немного уменьшает размер страницы, чтобы избежать печати одиночной строки текста (иногда называемой висячей строкой) на отдельной странице. Можно воспользоваться предварительным просмотром, чтобы увидеть, как будет выглядеть веб-страница при печати, и чтобы настроить ориентацию страницы, масштаб и ширину полей.

Предварительный просмотр при печати веб-страницы

  1. Откройте Internet Explorer и перейдите на страницу, которую нужно напечатать.
  2. Нажмите стрелку справа от кнопки Печать Изображение кнопки «Печать» и выберите Предварительный просмотр.

В следующей таблице приведены параметры предварительного просмотра, влияющие на изображение на экране и вид напечатанной страницы.

Кнопка | Описание
Книжная Изображение кнопки «Книжная» | Напечатать страницу в книжной ориентации (вертикально).
Альбомная Изображение кнопки «Альбомная» | Напечатать страницу в альбомной ориентации (горизонтально).
Параметры страницы Изображение кнопки «Параметры страницы» | Изменение параметров бумаги, колонтитулов, ориентации и полей для данной страницы.
Включение и выключение верхних и нижних колонтитулов Изображение кнопки «Включение и выключение верхних и нижних колонтитулов» | Определить, следует ли печатать дополнительную информацию (такую как дата, адрес веб-узла или номер страницы) вверху или внизу страницы.
Изменение размеров отпечатка Изображение кнопки «Изменение размеров отпечатка» | Увеличить или уменьшить размер страницы, чтобы она умещалась на бумаге. Эта функция заменяет функцию масштабирования, доступную в предыдущих версиях Internet Explorer.
Настроить ширину полей Изображение кнопки настройки ширины вертикального поля Изображение кнопки настройки ширины горизонтального поля | Перетащить вертикальные и горизонтальные метки, чтобы определить расположение страницы на бумаге при печати.
Страница | Указать страницу, которая будет выведена на экран.
Печать | Напечатать страницу с текущими параметрами.

В следующей таблице приведены параметры предварительного просмотра, влияющие на изображение на экране, но не влияющие на вид напечатанной страницы.

Кнопка | Описание
Просмотр по ширине страницы Изображение кнопки «Просмотр по ширине страницы» | Увеличить изображение страницы до ширины экрана предварительного просмотра.
Просмотр всей страницы Изображение кнопки «Просмотр всей страницы» | Уменьшить изображение страницы, чтобы страница отображалась целиком на экране предварительного просмотра.
Показывать несколько страниц Изображение кнопки «Показывать несколько страниц» | Отображать несколько страниц на экране предварительного просмотра.
Первая страница Изображение кнопки «Первая страница» | Перейти к первой странице.
Предыдущая страница Изображение кнопки «Предыдущая страница» | Перейти к предыдущей странице.
Следующая страница Изображение кнопки «Следующая страница» | Перейти к следующей странице.
Последняя страница Изображение кнопки «Последняя страница» | Перейти к последней странице.

Использовать колонтитулы

В следующей таблице описано, как напечатать дату и время, номера страниц, заголовки окон или адреса страниц в верхних и нижних колонтитулах печатной страницы. Введите в полях «Верхний колонтитул» и «Нижний колонтитул» предназначенные для печати сведения с помощью текстовых кодов, приведенных в таблице. Возможно сочетание кодов с текстом (например, стр. &p из &P).

Чтобы напечатать | Параметр
Заголовок окна | &w
Адрес страницы (URL) | &u
Дату в коротком формате (как это определено в компоненте «Язык и региональные стандарты» на панели управления) | &d
Дату в длинном формате (как это определено в компоненте «Язык и региональные стандарты» на панели управления) | &D
Время в формате, определенном в компоненте «Язык и региональные стандарты» на панели управления | &t
Время в 24-часовом формате | &T
Номер текущей страницы | &p
Общее число страниц | &P
Текст, располагающийся справа (вслед за &b) | &b
Текст, выровненный по центру (между &b&b) | &b&b
Одиночный знак амперсанда (&) | &&

Примечание

  • Кнопку «Предварительный просмотр» можно добавить на стандартную панель инструментов. Чтобы получить сведения о настройке панели инструментов, щелкните ссылку Дополнительные сведения.


Печать веб-страницы

Чтобы напечатать веб-страницу

  1. Перейдите с помощью Internet Explorer на ту веб-страницу, которую требуется напечатать.
  2. Щелкните стрелку справа от кнопки Печать Рисунок кнопки «Печать» и выберите команду Печать.
  3. Задайте необходимые параметры печати и нажмите кнопку Печать.

Примечания

  • Чтобы напечатать содержимое рамки, щелкните правой кнопкой мыши рамку, выберите команду Печать и в диалоговом окне Печать нажмите кнопку Печать.
  • Чтобы напечатать изображение, щелкните правой кнопкой мыши изображение, выберите команду Печать рисунка, затем в диалоговом окне Печать нажмите кнопку Печать.
  • Чтобы напечатать заданный раздел веб-страницы, выделите этот раздел, щелкните его правой кнопкой мыши и выберите команду Печать. В диалоговом окне Печать выберите параметр Выделенные и нажмите кнопку Печать.
  • Чтобы просмотреть, как веб-страница будет выглядеть при печати, щелкните стрелку справа от кнопки Печать Рисунок кнопки «Печать» и выберите команду Предварительный просмотр. В окне предварительного просмотра можно изменять вид страницы при печати (включая поворот, сжатие или растяжение страницы).


Сохранение веб-страницы на компьютере

Чтобы сохранить веб-страницу на компьютере

  1. В Internet Explorer нажмите кнопку Страница и выберите команду Сохранение файла.
  2. Перейдите к папке, в которой требуется сохранить страницу.
  3. В поле Имя файла введите имя для страницы.
  4. В поле Тип файла выполните одно из следующих действий.
    • Чтобы сохранить все файлы, необходимые для отображения страницы, включая графику, рамки и таблицы стилей, выберите Веб-страница, полностью. В этом случае каждый файл сохраняется в его исходном формате.
    • Чтобы сохранить все сведения, необходимые для отображения этой страницы в виде одного файла, выберите Веб-архив, один файл. При таком выборе сохраняется снимок текущей веб-страницы. Этот параметр доступен, только если установлена программа Outlook Express 5 или более поздняя версия.
    • Чтобы сохранить только текущую HTML-страницу, выберите Веб-страница, только HTML. В этом случае сохраняются данные на веб-странице, но не сохраняются графические, звуковые и другие файлы.
    • Чтобы сохранить только текст текущей веб-страницы, выберите Текстовый файл. В этом случае данные этой веб-страницы сохраняются в текстовом формате.


Сохранение изображений и текста с веб-страницы

Сохранение изображений с веб-страницы

  1. В обозревателе Internet Explorer перейдите на веб-страницу с изображением, которое нужно сохранить.
  2. Щелкните изображение правой кнопкой мыши.
  3. Выберите Сохранить рисунок как.
  4. В диалоговом окне Сохранение рисунка перейдите к папке, в которой необходимо сохранить файл, и нажмите кнопку Сохранить.

Вот некоторые другие действия, которые можно выполнять с веб-страницами:

Описание | Необходимо выполнить
Сохранение страницы или изображения без открытия самого объекта | Щелкните правой кнопкой мыши ссылку на объект, который требуется сохранить, и выберите команду Сохранить объект как.
Копирование сведений с веб-страницы в документ | Выделите сведения, которые нужно скопировать, и нажмите кнопку Страница, затем нажмите кнопку Копировать. Вставьте данные в документ, с которым работаете.
Создание на рабочем столе ярлыка для текущей страницы | Щелкните страницу правой кнопкой мыши и выберите команду Создать ярлык.
Использование изображения с веб-страницы в качестве фона рабочего стола | Щелкните правой кнопкой мыши изображение на веб-странице и выберите команду Сделать фоновым рисунком.
Отправка веб-страницы по электронной почте | Нажмите кнопку Страница и выберите пункт Отправить страницу по электронной почте. Заполните поля сообщения электронной почты и отправьте сообщение. Чтобы отправлять веб-страницы по электронной почте, необходимо иметь учетную запись электронной почты и установленную на компьютере почтовую программу.


Сохранение изображения с веб-страницы

Чтобы сохранить изображение с веб-страницы

  1. В окне Internet Explorer щелкните правой кнопкой мыши изображение, которое требуется сохранить.
  2. Выберите Сохранить рисунок как.
  3. В диалоговом окне Сохранение рисунка перейдите к папке, в которой необходимо сохранить файл, и нажмите кнопку Сохранить.

Примечание

  • Если не задано другое местоположение, изображения сохраняются в папке «Изображения».


Печать изображения с веб-страницы

Чтобы напечатать изображение с веб-страницы

  1. В окне Internet Explorer щелкните правой кнопкой мыши то изображение, которое требуется напечатать.
  2. Выберите Печать рисунка.
  3. В диалоговом окне Печать нажмите кнопку Печать.


Общие сведения о параметрах безопасности и конфиденциальности

Internet Explorer предоставляет ряд средств, помогающих защитить конфиденциальность и повысить безопасность компьютера.

Средства конфиденциальности Internet Explorer содержат параметры, позволяющие управлять обработкой файлов cookie, оповещениями конфиденциальности, выдаваемыми пользователю при попытке получить доступ к веб-узлу, не удовлетворяющему заданным параметрам конфиденциальности, а также возможностью просмотра политики конфиденциальности веб-узла.

В число параметров безопасности Internet Explorer входят следующие.

  • Возможность обнаружения и блокирования подозрительных и известных поддельных веб-узлов.
  • Возможность блокирования большинства всплывающих окон.
  • Возможность обновления, отключения или включения надстроек для веб-обозревателя.
  • Уведомление при попытке веб-узла загрузить на компьютер файлы или программы.
  • Цифровые подписи, сообщающие, кем издан файл и внесены ли изменения в файл с момента включения цифровой подписи.
  • Безопасное соединение с использованием 128-разрядного ключа для связи с безопасными веб-узлами.

Какие средства безопасности включены при первом запуске Internet Explorer?

По умолчанию Internet Explorer предоставляет уровень безопасности, помогающий защититься от распространенных угроз, таких как шпионские программы или другие типы вредоносных программ, при просмотре веб-страниц. Эти параметры помогут защититься от известных угроз безопасности, таких как веб-узлы, устанавливающие надстройки или другие программы без ведома пользователя. Параметр «Защищенный режим» Internet Explorer не дает веб-узлам доступ к компьютеру, обеспечивая защиту от новых и неизвестных уязвимостей и угроз.

Как защитить конфиденциальность в Интернете?

Internet Explorer предоставляет следующие средства, которые помогут защитить конфиденциальность в Интернете.

  • Параметры конфиденциальности, определяющие обработку на компьютере файлов cookie.
  • Оповещения безопасности, выдаваемые пользователю при попытке перейти на веб-узел, не соответствующий заданным параметрам конфиденциальности.
  • Возможность просмотра заявления веб-узла о конфиденциальности.

Почему появляется сообщение Ваш уровень безопасности подвергает компьютер риску?

Это сообщение появляется потому, что некоторые параметры безопасности установлены на уровне ниже рекомендуемого. По умолчанию Internet Explorer устанавливает минимальный требуемый уровень для некоторых параметров, которые помогут защитить компьютер от веб-узлов, пытающихся установить вредоносное или нежелательное программное обеспечение без ведома или разрешения пользователя. Если параметры безопасности не находятся на рекомендуемых уровнях, то Internet Explorer отобразит полную страницу уведомлений при первом запуске и панель информации при просмотре веб-страниц.

Как узнать, какие параметры не находятся на рекомендуемых уровнях?

Чтобы увидеть, какие параметры безопасности не находятся на рекомендуемых уровнях, выполните следующие действия.

Чтобы просмотреть параметры безопасности Internet Explorer

  1. Нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Откройте вкладку Безопасность.
  3. Щелкните значок Internet и нажмите кнопку Другой.

    Не находящиеся на рекомендуемых уровнях параметры выделены красным.

  4. Закончив просмотр параметров безопасности, дважды нажмите кнопку ОК.

Что изменится, если щелкнуть ссылку Исправить мои параметры на панели информации, когда компьютер подвергается риску?

При нажатии кнопки Фиксировать параметры на панели информации Internet Explorer сбросит параметры безопасности, подвергающие компьютер риску, к их рекомендуемым значениям.

Как изменить параметры безопасности Internet Explorer?

Чтобы изменить параметры безопасности Internet Explorer

  1. В окне Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Откройте вкладку Безопасность.
  3. Щелкните значок Интернет.
  4. Выполните одно из следующих действий:
    • Чтобы изменить отдельные параметры безопасности, нажмите кнопку Другой. Измените параметры и нажмите кнопку ОК.
    • Чтобы снова установить в Internet Explorer уровень безопасности по умолчанию, нажмите кнопку По умолчанию.
  5. Закончив изменения, нажмите кнопку ОК, чтобы вернуться в Internet Explorer.

Как изменить параметры конфиденциальности Internet Explorer?

Чтобы изменить параметры конфиденциальности Internet Explorer

  1. В окне Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Откройте вкладку Конфиденциальность.
  3. В группе Параметры выполните одно из следующих действий.
    • Чтобы разрешить или заблокировать cookie-файлы от определенных веб-узлов, нажмите кнопку Узлы.
    • Чтобы загрузить файл настроенных параметров, нажмите кнопку Импорт. Это файлы, изменяющие правила, которыми Internet Explorer руководствуется при обработке файлов cookie. Поскольку эти файлы могут переопределить параметры по умолчанию, их следует импортировать только из известного и надежного источника.
  4. Закончив изменять параметры конфиденциальности, нажмите кнопку ОК.

Где можно получить дополнительные сведения о защите компьютера и конфиденциальности в Интернете?

Сведения по этим темам можно найти на веб-узле Безопасность Майкрософт (http://www.microsoft.com/security) и на веб-узле Защитите свой компьютер (http://www.microsoft.com/athome/security/protect/windowsxpsp2) (содержимое страниц может быть на английском языке).


Оценка безопасности транзакции в Интернете

Здесь приведены ответы на некоторые распространенные вопросы о транзакциях в Интернете.

Что такое безопасное подключение?

Безопасное подключение — это шифрованный обмен информацией между посещаемым веб-узлом и Internet Explorer. Шифрование обеспечивается документом, предоставляемым веб-узлом, — сертификатом. При отправке на веб-узел информация шифруется на компьютере пользователя и расшифровывается на веб-узле. При обычных обстоятельствах прочесть или исказить эту информацию во время отправки невозможно, однако не исключено, что кто-то сможет найти способ взломать шифрование.

Даже наличие шифрованного подключения локального компьютера к веб-узлу не гарантирует надежность веб-узла. Конфиденциальность информации может быть нарушена при ее использовании или распространении веб-узлом.

Являются ли безопасные подключения закрытыми?

Не всегда. Даже если посылаемая информация зашифрована (закодирована), третье лицо может увидеть веб-узел, к которому производится подключение. Зная веб-узел, к которому производится подключение, третье лицо может сделать вывод о том, для чего это делается. Например, поиск новой работы с помощью рабочего компьютера можно выявить по ключевым словам веб-узлов или по данным журнала посещений. При отправке резюме на веб-узел поиска работы сам документ может быть зашифрован, однако в компании все равно поймут, что сотрудник ищет новую работу.

Каковы признаки безопасного подключения?

В строке состояния безопасности Internet Explorer отобразится значок замка Рисунок значка «Блокировка». Строка состояния безопасности находится справа от адресной строки.

Сертификат, применяемый для шифрования подключения, содержит также информацию о подлинности владельца веб-узла или организации. Щелкните замок для просмотра удостоверения веб-узла.

Почему строка состояния безопасности меняет цвет?

При посещении веб-узла, использующего безопасное подключение, цвет строки состояния безопасности указывает на действительность сертификата и отображает уровень проверки, проведенной центром сертификации.

В следующей таблице описаны значения цветов строки состояния безопасности.

Цвет | Значение
Красный | У сертификата истек срок действия, он недействителен или содержит ошибку. Дополнительные сведения можно получить в разделе "Ошибки сертификатов", щелкнув ссылку «См. также».
Желтый | Подлинность сертификата или выдавшего его центра сертификации проверить не удалось. Это может означать проблему с веб-узлом данного центра сертификации.
Белый | Сертификат прошел обычную проверку. Это означает, что связь обозревателя и текущего веб-узла зашифрована. Центр сертификации не несет ответственности за коммерческую практику веб-узла.
Зеленый | Сертификат использует расширенную проверку. Это означает, что связь обозревателя и веб-узла зашифрована, и центр сертификации подтверждает, что веб-узел используется или находится в собственности организации, осуществляющей законную деятельность под юрисдикцией, отображенной в сертификате и в строке состояния безопасности. Центр сертификации не несет ответственности за коммерческую практику веб-узла.

Что делать, если данный веб-узел, возможно, пытается выдать себя за другой?

При подозрении, что данный веб-узел выдает себя за другой, следует обратиться в центр сертификации, название которого отображается в сертификате и в строке состояния безопасности.

Если веб-узел поддерживает безопасные транзакции, означает ли это, что он безопасен?

Не всегда. Безопасное (шифрованное) подключение не является гарантией его безопасности. Безопасное подключение лишь удостоверяет подлинность веб-узла на основе информации, предоставленной центром сертификации. Рекомендуется сообщать личные сведения только известному и надежному веб-узлу. Оценку надежности веб-узла см. в разделе Как определить, можно ли доверять веб-узлу.

Как повысить безопасность транзакций в Интернете?

Поскольку пребывание в Интернете не дает гарантии безопасности, можно уменьшить объем сообщаемых личных сведений и избежать проблем безопасности, посещая известные и надежные веб-узлы. Internet Explorer не способен отличить надежного владельца веб-узла от ненадежного. Рекомендуется пользоваться только узлами, посещенными ранее или рекомендованными надежными друзьями либо членами семьи. Следует включить антифишинг в Internet Explorer — это поможет определить мошеннические веб-узлы. Дополнительные сведения об антифишинге см. в разделе Антифишинг: вопросы и ответы.

Что означает наличие безопасного и небезопасного (смешанного) содержимого?

Наличие безопасного и небезопасного, или смешанного, содержимого означает, что на веб-странице отображаются элементы как через безопасное подключение к веб-серверу (HTTPS/SSL), так и через небезопасное (HTTP). Это часто происходит на веб-узлах электронных магазинов или финансовых веб-узлах, отображающих изображения, баннеры или сценарии с небезопасного сервера.

Риск отображения смешанного содержимого в том, что небезопасная веб-страница или сценарий могут получить доступ к информации из безопасного содержимого.

Примечание

  • Для доступа к безопасным веб-страницам Internet Explorer использует протокол SSL-шифрования. Эти страницы имеют префикс HTTPS, в то время как обычные веб-страницы — HTTP.

Что делать при возникновении проблем с посещением веб-узлов со смешанным содержимым?

При наличии проблем с веб-узлами со смешанным содержимым можно временно включить отображение смешанного содержимого в Internet Explorer.

Включение отображения смешанного содержимого

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Безопасность нажмите кнопку Другой.
  3. В диалоговом окне Параметры безопасности прокрутите страницу до параметра Отображать смешанное содержимое в разделе Разное и щелкните Включить.
  4. Нажмите кнопку ОК в диалоговом окне Параметры безопасности и нажмите кнопку ОК, чтобы выйти из окна Свойства обозревателя.

Примечание

  • После включения смешанного содержимого будут отображаться веб-страницы как с HTTPS-содержимым, так и с небезопасным содержимым, однако в Internet Explorer значок замка отображаться не будет.


Как определить, можно ли доверять веб-узлу

Принятие решение о доверии к веб-узлу зависит отчасти от того, кто является издателем веб-узла, какую информацию хочет получить веб-узел и что нужно пользователю от веб-узла. Если нет уверенности, что веб-узлу следует доверять, задайте себе следующие вопросы.

Сертифицирован ли данный веб-узел сертифицирующей организацией Интернета?

Узлы, на которых отображаются эмблемы организаций, проводящих сертификацию конфиденциальности, обязуются следовать определенным принципам, изложенным, например, в комплексном заявлении о конфиденциальности. При ознакомлении с такими заявлениями следует выяснить характер сведений, собираемых веб-узлом, и способ использования этих сведений (например, совместное с другими компаниями использование этих сведений или отображение персонифицированной рекламы). Наличие сертификации еще не означает, что узел не производит сбора данных. Заявление о защите конфиденциальности содержит информацию о типе данных, собираемых данным веб-узлом, что позволяет принять решение о дальнейшем использовании этого узла.

Сертифицирующая организация Интернета – это компания, которая проверяет, есть ли у веб-узла заявление о конфиденциальности (опубликованное уведомление об использовании личной информации) и предоставляет ли веб-узел пользователю выбор способа использования его информации. Веб-узлы, одобренные сертифицирующими организациями Интернета, обычно отображают печати сертификатов конфиденциальности где-либо на своих домашних страницах или в формах заказов. Однако эти печати не гарантируют, что веб-узел достоин доверия; они лишь означают, что он соблюдает приемлемые для сертифицирующей интернет-организации требования. Кроме того, некоторые недобросовестные веб-узлы могут отображать поддельные эмблемы доверия. Если нет уверенности в легальности эмблемы доверия, обратитесь к сертифицирующей организации, чтобы удостовериться, что веб-узел зарегистрирован.

Дополнительные сведения о сертифицирующих организациях можно получить на веб-узлах TRUSTe (http://www.truste.com), BBB Online (http://www.bbbonline.org) (страница на английском языке), или на WebTrust (http://www.webtrust.org) (страница на английском языке).

Принадлежит ли веб-узел хорошо известной вам компании или организации?

Например, если вы совершили покупку в реальном магазине и довольны ей, можно попробовать воспользоваться и веб-узлом магазина. Однако даже доверяя компании, всегда читайте заявление веб-узла о конфиденциальности или условиях использования. Иногда веб-узел компании независим от магазинов и у него могут быть другие условия конфиденциальности. Пользователь должен искать условия, с которыми не согласен, такие как требования принимать сообщения электронной почты или рекламу, или намерения узла делиться информацией с партнерами компании. Если вас не устраивают изложенные условия (например, отслеживание ваших действий или просмотр рекламы), откажитесь от пользования данным узлом.

Запрашивает ли веб-узел личную информацию?

Если пользователя просят предоставить личную информацию, такую как номера кредитных карт или банковскую информацию, предоставлять ее следует, только когда это действительно необходимо. Удостоверьтесь также, что форма ввода для записи информации безопасна. Ищите сообщение о том, что информация будет зашифрована, и проверьте наличие значка замка Рисунок значка «Блокировка» в строке состояния безопасности адресной строки Internet Explorer (не вводите конфиденциальную информацию, если в адресной строке отсутствует значок замка). Попытайтесь также выяснить политику веб-узла в отношении хранения информации. Хранит ли он номер кредитной карты в файле? Есть ли у него партнеры, с которыми он делится информацией? Прежде чем предоставлять какую-либо информацию, следует удостовериться, что узел использует ее безопасным и надлежащим образом.

Есть ли на веб-узле розничного магазина контактные данные, чтобы связаться с кем-либо по телефону или по почте?

Есть ли на веб-узле номер телефона, по которому можно позвонить при возникновении проблемы или оформить заказ? Есть ли на веб-узле почтовый адрес? Опубликована ли политика возврата с приемлемыми условиями? Если на узле нет номера телефона или физического адреса, попытайтесь связаться с компанией по электронной почте, чтобы запросить эту информацию.

Если веб-узел неизвестен, имеется ли еще какая-либо информация, которая может помочь принять решение?

Если вы не знакомы с веб-узлом или у него нет печати сертификата конфиденциальности, это не обязательно означает, что ему нельзя доверять. Спросите об этом узле надежных друзей или коллег. Ищите упоминания об узле в Интернете, чтобы посмотреть, не ссылался ли на него источник, которому вы доверяете, такой как магазин или компания. Прочтите заявления веб-узла о конфиденциальности или другие соглашения о неразглашении (но помните, что узел не обязательно может им следовать).

Возможно, веб-узлу не следует доверять в следующих случаях.

  • Ссылка на этот узел прислана незнакомым пользователем по электронной почте.
  • На узле содержатся сомнительные (например, порнографические или незаконные) материалы.
  • Предложения узла слишком хороши, чтобы быть правдой, что указывает на возможную аферу или продажу незаконных или украденных продуктов.
  • Пользователя заманили на узел при помощи схемы «заманить и подменить»; продукт или услуга не соответствуют ожиданиям пользователя.
  • Узел запрашивает кредитную карту для проверки личности или персональную информацию, предоставление которой не является необходимым.
  • Запрашивается номер кредитной карты, но отсутствует подтверждение безопасности транзакции.


Как определить безопасность сообщения электронной почты?

Электронная почта – великолепный способ поддерживать связь с другими людьми. К несчастью, она также подвергает компьютер рискам безопасности, вирусам и потенциально вредоносному программному обеспечению, если не соблюдать осторожность при открытии сообщений и вложений. Перед открытием любого сообщения электронной почты или вложения удостоверьтесь, что на компьютере установлена обновленная антивирусная программа. Антивирусную программу следует настроить на проверку сообщений по мере их поступления (в реальном времени) и проверку всех типов файлов вложений.

Ниже приведены некоторые вопросы, которые можно задать себе, чтобы решить, следует ли открывать сообщение электронной почты или вложение.

Знаком ли вам отправитель данного сообщения электронной почты?

Относится ли он к тем лицам или организациям, которых вы знаете и которым вы доверяете? Если вы никогда не слышали об отправителе, соблюдайте осторожность. Если похоже, что это сообщение от кого-либо из знакомых, с подозрением отнеситесь к странным или неподходящим строкам темы, таким как RE: Ваш архив, или вложениям, содержащим файлы программ (исполняемые файлы), например «price.exe». Многие вирусы могут имитировать адреса электронной почты, чтобы казалось, что сообщение прислано кем-то знакомым.

Были ли ранее получены электронные письма от этого отправителя?

Если лицо или компания, отправившая данное сообщение, знакомы, но ранее сообщений электронной почты от них не было, следует выяснить, чем вызвано это сообщение. Ознакомьтесь с текстом в поле «Тема» и именем вложения, если оно есть. Если какой-либо текст кажется подозрительным, удалите сообщение или проверьте его обновленным антивирусным программным обеспечением, прежде чем открыть.

Ожидалось ли получение сообщения электронной почты от данного отправителя?

Ожидалось ли от этого отправителя сообщение с данной темой или вложение с данным именем файла? Если это не так, ответьте отправителю, создав отдельное сообщение электронной почты (не нажимайте кнопку Ответить) и спросите, действительно ли он или она является отправителем данного сообщения электронной почты.

Имеет ли смысл строка темы или имя файла вложения?

В строке темы и именах файлов вложений нежелательных сообщений электронной почты и вирусах часто используются случайные знаки или слова для обхода фильтров содержимого или спама. Неожиданное сообщение от друга с чепухой в строке темы может быть прислано вирусом, который имитирует (или подделывает) адрес электронной почты друга. Поле «Тема» сообщений подталкивает к совершению каких-либо действий. Например, «Важно! Немедленно откройте вложение!» может указывать на то, что открытие сообщения электронной почты небезопасно. Вложение с двойным расширением имени файла, например «Образец.jpg.exe», не относится к обычно пересылаемым файлам и может быть вирусом.

Важно!

  • Прежде чем открывать любое сообщение электронной почты с вложением, убедитесь, что антивирусная программа включена и постоянно обновляется (это позволяет проверять вложения).


Когда можно доверять издателю программного обеспечения

Издатели программного обеспечения — это частные лица или компании, создающие или комплектующие программное обеспечение. Издателем может быть веб-узел, откуда загружается файл, или поставщик программного обеспечения. Прежде чем решить, доверять ли издателю, задайте себе следующие вопросы.

Надежен ли источник программного обеспечения?

Выбирайте программное обеспечение от издателей, которым уже доверяете, например, от широко известных компаний или веб-узлов. Учитывайте положительный опыт работы с компанией или веб-узлом и надежные рекомендации.

Нужна ли эта программа и известно ли, что она делает?

Некоторые веб-узлы стараются заставить загрузить ненужные программы. Проанализируйте программу и выясните, почему веб-узел просит ее загрузить.

Есть ли у программы цифровая подпись?

Если да, проверьте действительность цифровой подписи и убедитесь, что издатель — ожидаемый, а файл не поддельный. Увидеть цифровую подпись можно, щелкнув ссылку на издателя в диалоговом окне безопасности Internet Explorer, отображаемом при загрузке файла.

Цифровая подпись может показать следующее.

  • Имеет ли программа действующий сертификат. Убедитесь, что сертификат не устарел и не отозван, что может указывать на проблему с компанией или программой.
  • Удостоверение издателя программ.
  • Не была ли программа подделана (возможно, вирусом). Если файл программы был изменен, цифровая подпись будет недействительной. Это будет показано в отчете безопасности, если щелкнуть строку состояния безопасности справа от адресной строки. В отчете безопасности показано, кто является издателем и не подделан ли файл.


Блокирование и разблокирование издателя

Чтобы заблокировать или разблокировать издателя

Internet Explorer позволяет заблокировать или разрешить издателей загружаемого программного обеспечения. Издатель идентифицируется цифровой подписью, примененной к загружаемому файлу. Если файл не подписан, изменение этих параметров не имеет значения. Для получения дополнительных сведений о цифровых подписях и сертификатах щелкните ссылку Дополнительные сведения.

Чтобы заблокировать издателя

При загрузке файла на компьютер может отображаться диалоговое окно предупреждения безопасности. Если в этом окне имеется кнопка Дополнительные параметры, можно запретить в дальнейшем данному издателю загрузку программного обеспечения на компьютер.

  1. На предупреждающем сообщении безопасности нажмите кнопку Дополнительные параметры.
  2. Щелкните Не устанавливать программы от имя издателя.

Чтобы разблокировать издателя

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  3. На вкладке Содержание нажмите кнопку Издатели.
  4. Щелкните вкладку Издатели, не имеющие доверия, щелкните издателя, которого нужно разблокировать, нажмите кнопку Удалить, а затем кнопку Да, чтобы подтвердить разблокирование этого издателя.
  5. Нажмите кнопку Закрыть, затем кнопку ОК.


Блокирование всплывающих окон: вопросы и ответы

Здесь приведены ответы на некоторые распространенные вопросы о всплывающих окнах и их блокировании в Internet Explorer.

Что такое всплывающее окно?

Всплывающее окно – это небольшое окно веб-обозревателя, которое появляется поверх просматриваемой страницы веб-узла. Всплывающие окна, обычно созданные рекламодателями, часто сразу открываются при посещении веб-узла.

Что такое блокирование всплывающих окон?

Блокирование всплывающих окон – это средство Internet Explorer, позволяющее ограничить или заблокировать большинство всплывающих окон. Можно выбрать требуемый уровень блокировки: от блокирования всех всплывающих окон до разрешения нужных всплывающих окон. Если блокирование всплывающих окон включено, на панели информации отображается сообщение «Всплывающее окно заблокировано. Чтобы увидеть это всплывающее окно или дополнительные параметры, щелкните здесь»."

Включение или отключение блокирования всплывающих окон

Блокирование всплывающих окон в Internet Explorer по умолчанию включено. Чтобы отключить его или снова включить, если оно было отключено, выполните следующие действия.

Включение и отключение блокировки всплывающих окон

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Блокирование всплывающих окон.
  2. Выберите одну из следующих возможностей.
    • Для отключения блокирования всплывающих окон щелкните Отключить блокирование всплывающих окон.
    • Для включения блокирования всплывающих окон щелкните Включить блокирование всплывающих окон.

Можно ли увидеть всплывающее окно, блокированное Internet Explorer?

Да. В этом случае рекомендуется сделать следующее.

  1. Перейдите на веб-узел с всплывающим окном и щелкните панель информации, когда она уведомит, что окно блокировано.
  2. Выберите команду Показывать заблокированные всплывающие окна..

Можно разрешить отображение всплывающего окна, нажав сочетание клавиш CTRL+ALT при щелчке ссылки на веб-узел, содержащий всплывающие окна.

Как разрешить отображение всплывающих окон конкретному веб-узлу?

По умолчанию Internet Explorer отображает всплывающие окна, которые появляются в результате щелчка ссылки или нажатия кнопки пользователем. Средство блокирования всплывающих окон блокирует всплывающие окна, которые отображаются автоматически (без щелчка ссылки или нажатия кнопки пользователем). Чтобы разрешить конкретному веб-узлу отображать автоматически всплывающие окна, выполните следующие действия.

  1. В Internet Explorer нажмите кнопку Сервис, выберите Блокирование всплывающих окон и щелкните Параметры блокирования всплывающих окон.
  2. В поле Адрес веб-узла, получающего разрешение введите адрес (или URL) веб-узла, всплывающие окна которого требуется отображать, и нажмите Добавить.
  3. Повторяйте шаг 2 для каждого веб-узла, которому требуется разрешить отображение всплывающих окон. По завершении добавления веб-узлов нажмите кнопку Закрыть.

Блокирование всплывающих окон включено, но некоторые окна по-прежнему отображаются. Почему?

Ниже приведены распространенные причины отображения некоторых всплывающих окон.

  • На компьютере может быть установлена программа показа рекламы или шпионская программа, которая открывает всплывающие окна. Чтобы избавиться от этих окон, необходимо отыскать программу и удалить ее или изменить ее параметры для прекращения запуска всплывающих окон. Сведения о выявлении и удалении программ показа рекламы и шпионских программ см. в разделе Шпионские программы: вопросы и ответы.
  • Некоторые окна с активным содержимым не блокируются.
  • Internet Explorer не блокирует всплывающие окна веб-узлов, расположенных в зоне местной интрасети или зоне надежных узлов. Чтобы запретить данным веб-узлам отображение всплывающих окон, придется удалить их из этих зон. За дополнительными сведениями обращайтесь к разделу справки «Общее представление о зонах безопасности» по ссылке «См. также».
  • Internet Explorer не будет блокировать всплывающие окна, отображаемые веб-узлами, добавленными в список узлов, для которых показ таких окон разрешен.

    Удаление веб-узла из списка узлов, которым разрешено отображать всплывающие окна

    1. В Internet Explorer нажмите кнопку Сервис, выберите Блокирование всплывающих окон и щелкните Параметры блокирования всплывающих окон.
    2. В поле Адрес веб-узла, получающего разрешение щелкните удаляемый из списка веб-узел и щелкните Удалить.
    3. Повторяйте шаг 2 для каждого веб-узла, удаляемого из списка тех, которые могут отображать всплывающие окна. По завершении нажмите кнопку Закрыть.

Необходимо запретить отображение всплывающих окон даже в тех случаях, когда выбирается соответствующая ссылка или нажимается кнопка на веб-узле. Можно ли настроить Internet Explorer на блокирование всех всплывающих окон?

Да. В этом случае рекомендуется сделать следующее.

Блокирование всех всплывающих окон

  1. В Internet Explorer нажмите кнопку Сервис, выберите Блокирование всплывающих окон и щелкните Параметры блокирования всплывающих окон.
  2. В списке Уровень фильтра выберите Высокий: Блокировать всплывающие окна и щелкните Закрыть.

Чтобы отобразить блокированное всплывающее окно при включенном параметре, в процессе открытия окна удерживайте нажатым сочетание клавиш CTRL+ALT.

Как изменить параметры блокирования всплывающих окон?

  1. В Internet Explorer нажмите кнопку Сервис, выберите Блокирование всплывающих окон и щелкните Параметры блокирования всплывающих окон.
  2. Внесите нужные изменения и нажмите кнопку Закрыть.

Как отображать всплывающие окна на вкладке?

По умолчанию всплывающие окна отображаются в отдельных окнах. Чтобы отображать всплывающие окна на вкладках, выполните следующие действия.

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Общие в разделе Вкладки щелкните Настройка.
  3. В диалоговом окне Настройка обзора с вкладками щелкните Всегда открывать всплывающие окна на новой вкладке и дважды нажмите кнопку ОК.


Что такое цифровая подпись?

Цифровая подпись представляет собой добавляемую в файлы электронную метку безопасности. Она позволяет проверить издателя файла и помогает определить, не был ли изменен файл после добавления к нему цифровой подписи.

Что делать, если у файла отсутствует действительная цифровая подпись?

Если файл не имеет действительной цифровой подписи, это означает, что невозможно быть уверенным, что источник файла действительно тот, что указан, и что файл не был изменен (возможно, вирусом) после его публикации. Желательно избегать открытия файла, если нет уверенности в достоверности источника и безопасности содержимого файла. Для получения сведений о различных типах файлов щелкните ссылку Дополнительные сведения.

Гарантирует ли наличие действительной цифровой подписи безопасность файла?

Нет, действительная цифровая подпись не гарантирует, что содержимое файла является безопасным. На основе удостоверения издателя файла и данных об источнике его загрузки следует решить, можно ли доверять содержимому файла. Для получения сведений о том, следует ли открывать файл после его загрузки, щелкните ссылку Дополнительные сведения.


Использование безопасных узлов Интернета для выполнения транзакций

Многие веб-узлы настраиваются с целью предотвращения несанкционированного просмотра тех сведений, которые получаются с этих узлов или передаются на них. Такие веб-узлы определяются как безопасные. Обозреватель Internet Explorer поддерживает протоколы безопасности, используемые безопасными веб-узлами. При посещении веб-узла происходит автоматическая отправка его сертификата обозревателю Internet Explorer, который отображает значок замка в панели состояния безопасности справа от адресной строки. Щелкнув значок замка, можно просмотреть отчет безопасности для веб-узла.

Если пользователь намеревается отправить сведения (например, номер кредитной карт) на небезопасный веб-узел, Internet Explorer выдаст предупреждение об этом. Если веб-узел заявляет о своей безопасности, но его учетные данные безопасности вызывают сомнения, обозреватель Internet Explorer выдаст предупреждение о том, что данный веб-узел может быть фальсифицирован или выдает искаженные сведения о себе.


Использование сертификатов для обеспечения конфиденциальности и безопасности

Сертификат — это цифровой документ, позволяющий проверить подлинность пользователя или веб-узла. Сертификаты выдаются компаниями, известными как центры сертификации. Сертификаты могут использоваться для защиты персональных сведений в Интернете, а также для того, чтобы оградить компьютер от небезопасного программного обеспечения.

Internet Explorer использует два типа сертификатов.

  • Личный сертификат используется для подтверждения личности пользователя. Эти сведения используются при отправке личных данных через Интернет на веб-узел, требующий сертификат, подтверждающий подлинность посетителя. Средство подтверждения подлинности обеспечивается наличием на компьютере закрытого ключа. В программах электронной почты другое название сертификатов безопасности с закрытыми ключами — цифровые идентификаторы.
  • Сертификат веб-узла используется для подтверждения подлинности веб-узла. Он позволяет быть уверенным, что другой веб-узел не выдает себя за подлинный безопасный веб-узел. При отправке личных сведений через Интернет рекомендуется проверить сертификат веб-узла, чтобы убедиться в его подлинности. При загрузке программного обеспечения с веб-узла можно просмотреть сертификаты и проверить, насколько известен и надежен источник, и не подделана ли программа при передаче.

Как работают сертификаты безопасности?

Сертификаты безопасности сопоставляют удостоверение (например, отправителя электронного сообщения) с определенным сообщением, файлом или веб-узлом. Это, например, позволяет быть уверенным, что сообщение может открыть только адресат. Сертификат обеспечивает проверку подлинности сообщения, файла или веб-узла, подтверждаемую центром сертификации.

При подключении безопасный веб-узел посылает свой сертификат обозревателю Internet Explorer. Internet Explorer проверяет, был ли выдан сертификат центром сертификации, и не истек ли срок его действия.

Сертификаты также служат для шифрования (кодирования) сообщения или файла. Это гарантирует прочтение сообщения только адресатом и возможность проверки адресатом личности отправителя.

Где можно получить собственные сертификаты безопасности?

Сертификаты безопасности выдаются независимыми центрами сертификации. Имеются различные классы сертификатов, каждый из которых обеспечивает определенный уровень достоверности. Сертификат безопасности можно получить у многих различных центров сертификации.


Файлы cookie: вопросы и ответы

Файлы cookie представляют собой небольшие текстовые файлы, которые веб-узлы помещают на компьютеры пользователей для сохранения сведений о пользователях и их настройках. Здесь приведены ответы на некоторые распространенные вопросы о файлах cookie.

Для чего используются файлы cookie?

Веб-узлы используют файлы cookie для индивидуального обслуживания пользователей и сбора сведений о посещаемости веб-узла. Многие веб-узлы используют эти файлы для сохранения информации, обеспечивающей взаимосвязь различных разделов узла, например корзины или пользовательских страниц. Файлы cookie надежных веб-узлов делают просмотр страниц узла комфортнее благодаря сведениям о личных предпочтениях пользователя или возможности автоматического входа на веб-узел. Однако некоторые файлы cookie, например файлы, сохраненные банерной рекламой, могут поставить под угрозу конфиденциальность пользователя, отслеживая посещаемые веб-узлы.

Можно ли заблокировать файлы cookie?

Да, можно блокировать или разрешить файлы cookie для всех веб-узлов или выбрать узлы, которым будет разрешено сохранять файлы cookie. Для получения дополнительных сведений щелкните ссылку Дополнительные сведения.

Следует ли блокировать все файлы cookie?

Не всегда. Блокировка всех файлов cookie обеспечивает соблюдение конфиденциальности, однако ограничивает возможности некоторых веб-узлов. Рекомендуется тщательно выбирать веб-узлы, которым будет разрешено сохранять файлы cookie. Можно начать с блокировки всех файлов cookie, а затем по мере необходимости разрешать их надежным веб-узлам.

Как удалить файлы cookie?

Удаление всех файлов cookie

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Общие в группе Журнал просмотра щелкните Удалить.
  3. Щелкните Удалить Cookie и нажмите кнопку Да.
  4. Щелкните Закрыть и нажмите кнопку ОК.

Примечания

  • Удаление всех файлов cookie может привести к неправильной работе некоторых веб-страниц.
  • Щелкните Дополнительные сведения для получения дополнительных сведения о файлах cookie, включая сведения об удалении отдельного файла cookie.

Что такое временные файлы cookie?

Временные, или сеансовые, файлы cookie удаляются с компьютера после закрытия Internet Explorer. Веб-узлы используют их для сохранения временной информации, например, о товарах в корзине.

Что такое постоянные файлы cookie?

Постоянные, или сохраненные, файлы cookie остаются на компьютере после закрытия Internet Explorer. Веб-узлы используют их для сохранения информации, такой как имя пользователя и пароль, чтобы пользователю не приходилось заново входить в систему при каждом посещении веб-узла. Постоянные файлы cookie могут храниться на компьютере в течение нескольких дней, месяцев или даже лет.

Что такое основные файлы cookie?

Основные файлы cookie сохраняются просматриваемым веб-узлом и могут быть как постоянными, так и временными. Веб-узлы могут использовать эти файлы cookie для сохранения сведений, которые понадобятся при следующем визите пользователя на данный узел.

Что такое сторонние файлы cookie?

Сторонние файлы cookie сохраняются рекламой (в виде всплывающих окон или баннерной рекламы) на просматриваемом веб-узле. Веб-узлы часто используют эти файлы cookie для сбора сведений о посещении веб-узлов в маркетинговых целях.

Где сохраняются файлы cookie?

Файлы cookie хранятся в папке «Cookies» внутри папки «Documents and Settings». Путь по умолчанию: C:\Documents and Settings\имя пользователя\Cookies.


Ограничение доступа: вопросы и ответы

Далее приведены ответы на вопросы об ограничении доступа Internet Explorer.

Что такое ограничение доступа?

Ограничение доступа – это средство управления типами содержимого, к которым компьютер может получить доступ в Интернете. При включенном ограничении доступа можно просматривать только содержимое с оценками, отвечающими заданным условиям. Эти параметры можно настроить в соответствии со своими предпочтениями.

Какими параметрами управляет ограничение доступа?

Можно делать следующее.

  • Просматривать и настраивать параметры оценки для запрета или разрешения содержимого каждой из категорий: ненормативная лексика, обнаженная натура, секс и насилие.
  • Создать список веб-узлов, блокируемых всегда, независимо от оценки их содержимого.
  • Создать список веб-узлов, которые всегда можно просматривать, независимо от оценки их содержимого.
  • Просматривать и изменять системы оценки средства ограничения доступа.

Ограничение доступа по умолчанию включено?

Нет, при необходимости нужно включить ограничение доступа.

Как включить ограничение доступа?

Включение ограничения доступа

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Содержание в Ограничение доступа щелкните Включить.

    Если ограничение доступа включено в первый раз, перейдите к следующему действию. Если ограничение доступа ранее включалось, введите пароль-допуск и нажимайте ОК до возвращения в Internet Explorer. Теперь ограничение доступа включено, и к следующему действию переходить не нужно.

  3. Щелкните категорию в списке и переместите ползунок, установив нужные ограничения.
  4. Повторите это действие для каждой ограничиваемой категории и нажмите кнопку ОК.
  5. Введите пароль-допуск, подтвердите его и введите подсказку, которая будет напоминать о пароле. Щелкните ОК.

Примечание

  • Чтобы другие не просматривали веб-узлы с нежелательным содержимым, не имеющие оценок, на вкладке Разрешенные узлы надлежащим образом измените параметры.

Какой уровень ограничений установлен при первом включении ограничения доступа?

При первом включении ограничения доступа установлены наиболее консервативные параметры (которые сложнее всего нарушить). Блокируется не только нежелательное, но и неклассифицированное содержимое. Эти параметры можно настроить в соответствии со своими предпочтениями.

Как разрешить другим просматривать содержимое, которое запрещено или не имеет оценки?

Предоставление другим разрешения просмотра запрещенного или неклассифицированного содержимого

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Содержание в Ограничение доступа щелкните Включить. Если Ограничение доступа было раньше включено, нажмите кнопку Настройка и введите пароль-допуск.
  3. Чтобы разрешить другим пользователям просматривать запрещенное содержимое, на вкладке Общие установите флажок Разрешить ввод пароля для просмотра запрещенных узлов.
  4. Чтобы разрешить другим пользователям просматривать неклассифицированное содержимое, установите флажок Пользователи могут просматривать узлы, не имеющие оценок и нажмите кнопку ОК.
  5. Если пароль-допуск не был ранее задан для ограничения доступа, будет выведено предложение задать его.

Примечание

  • Разрешение посещать веб-узлы без оценки может привести к тому, что пользователи будут просматривать нежелательное содержимое.

Как изменить тип разрешенного содержимого?

Изменение типа (или уровня) разрешенного содержимого

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Содержание выполните одно из следующих действий.
    • Если ограничение доступа включено в первый раз, в Ограничение доступа щелкните Включить.
    • Если ограничение доступа было раньше включено, щелкните Настройка, введите пароль-допуск и нажмите кнопку ОК.
  3. Щелкните категорию содержимого в списке и переместите ползунок, установив нужные ограничения. Повторите это действие для каждой изменяемой категории и нажмите кнопку ОК.
  4. Если пароль-допуск не был ранее задан для ограничения доступа, будет выведено предложение задать его. Введите требуемый пароль и сведения подсказки и нажмите кнопку ОК.
  5. Для закрытия нажмите кнопку ОК.


Что такое фишинг?

Фишинг в Интернете – это способ обманным путем получить с компьютеров пользователей личную или финансовую информацию через мошенническое сообщение электронной почты или веб-узел. Обычно фишинг в Интернете начинается с электронного сообщения, похожего на официальное уведомление из надежного источника: банка, компании кредитных карточек или от известного получателя интерактивного платежа. В электронном сообщении содержится ссылка на поддельный веб-узел, где требуется ввести личную информацию, например номер банковского счета или пароль. Эта информация впоследствии используется с целью кражи. Чтобы получить дополнительные сведения о способах защиты от подобных видов афер, щелкните ссылку Дополнительные сведения.


Антифишинг: вопросы и ответы

Здесь приведены ответы на некоторые распространенные вопросы о компоненте антифишинга Internet Explorer.

Что такое фишинг?

Фишинг в Интернете – это способ обманным путем получить с компьютеров пользователей личную или финансовую информацию через мошенническое сообщение электронной почты или веб-узел. Обычно Интернет-фишинг начинается с сообщения электронной почты, похожего на официальное уведомление из надежного источника: банка, компании кредитных карт или от известного получателя интерактивного платежа. В сообщении электронной почты содержится ссылка на поддельный веб-узел, где требуется ввести личную информацию, например номер банковского счета или пароль. Эта информация впоследствии используется для кражи личных данных.

Что такое антифишинг и как работает его защита?

Антифишинг — одна из возможностей обозревателя Internet Explorer, позволяющая обнаруживать поддельные веб-узлы. Служба антифишинга использует три метода защиты от фишинга. Во-первых, она сравнивает адреса посещаемых веб-узлов со списком узлов, адреса которых были сообщены корпорации Майкрософт как подлинные. Этот список хранится на компьютере пользователя. Во-вторых, служба антифишинга анализирует признаки посещаемых веб-узлов, характерные для поддельного веб-узла. В-третьих, с согласия пользователя служба антифишинга отправляет некоторые веб-адреса в корпорацию Майкрософт для последующей проверки по регулярно обновляемому списку поддельных веб-узлов.

Если посещаемый веб-узел находится в списке обнаруженных поддельных веб-узлов, Internet Explorer отобразит предупреждающую веб-страницу и уведомление в адресной строке. С предупреждающей веб-страницы можно продолжить загрузку веб-узла или закрыть его. Если у веб-узла, отсутствующего в таком списке, будут обнаружены признаки, характерные для поддельного веб-узла, в адресной строке обозревателя Internet Explorer будет отображено только уведомление о том, что веб-узел, возможно, поддельный.

Какую информацию антифишинг отсылает в корпорацию Майкрософт?

При ручной или автоматической проверке веб-узлов антифишингом в корпорацию Майкрософт будет отослан адрес посещаемого веб-узла вместе с обычной информацией о компьютере, например: IP-адрес компьютера, тип обозревателя и номер версии службы антифишинга. Сведения об адресе при отправке в Майкрософт защищаются шифрованием по протоколу SSL и содержат лишь имя домена и путь к посещаемому веб-узлу. Другие сведения, связанные с данным веб-адресом, такие, как условия поиска, данные форм или файлы cookie, не отправляются.

Например, если при посещении веб-узла поиска MSN http://search.msn.com в строку поиска было введено слово «Russia», вместо отправки полного адреса http://search.msn.com/results.aspx?q=Russia&FORM=QBHP антифишинг удалит условие поиска и отошлет только адрес http://search.msn.com/results.aspx.

В корпорацию Майкрософт будет отослана также анонимная статистика использования Internet Explorer и антифишинга: время и общее количество веб-узлов, посещенных после отправки адреса на анализ в корпорацию Майкрософт. Эта информация вместе с информацией, описанной выше, будет использоваться для анализа и улучшения службы антифишинга. Корпорация Майкрософт не будет использовать полученную информацию для сбора сведений о пользователе. Чтобы узнать подробнее о том, какая информация отсылается и как она используется, см. Соглашение о конфиденциальности для Internet Explorer (http://www.microsoft.com/windowsvista/privacy/ieprivacy_pr7.mspx) (содержимое страницы, возможно, будет на английском языке).

Всегда ли включен антифишинг?

Нет. При первой установке Internet Explorer антифишинг лишь сравнивает посещаемые веб-адреса со списком подлинных веб-узлов, хранящимся на локальном компьютере. Он также позволяет анализировать признаки этих веб-узлов, характерные для поддельного веб-узла. Информация в корпорацию Майкрософт отсылается только с согласия пользователя. При первом посещении веб-узла, не содержащегося в списке подлинных веб-узлов, будет выдан запрос на разрешение автоматической проверки веб-узлов. Если данный параметр выбран, антифишинг отсылает в корпорацию Майкрософт определенные веб-адреса для последующей проверки по регулярно обновляемому списку поддельных веб-узлов и выдает предупреждения о подозрительных или обнаруженных поддельных веб-узлах.

Как проверить веб-узел вручную?

Если пользователь решил не проверять веб-узлы автоматически, на панели состояния Internet Explorer будет отображаться значок антифишинга Изображение значка антифишинга. Для проверки веб-узла щелкните значок и выберите Проверить веб-узел. Кроме того, проверка веб-узлов в Internet Explorer может производиться следующим образом.

Ручная проверка веб-узла

  1. Перейдите в Internet Explorer к веб-узлу, который нужно проверить.
  2. Нажмите кнопку Сервис, выберите пункт Фильтр ложных веб-узлов и щелкните Проверить веб-узел.

Что означает: веб-узел помечен как подозрительный?

Веб-узел, помеченный как подозрительный, обладает рядом характеристик, типичных для поддельных веб-узлов; при этом он не содержится ни в списке подлинных веб-узлов на компьютере, ни в интерактивном списке обнаруженных поддельных веб-узлов. Реально веб-узел может оказаться подлинным, однако не следует отправлять на данный узел какую-либо личную или финансовую информацию без уверенности в его надежности.

Что означает: веб-узел помечен как обнаруженный поддельный?

Обнаруженный поддельный веб-узел является поддельным веб-узлом, о наличии которого было сообщено корпорации Майкрософт.

Один из посещаемых узлов был помечен антифишингом, но он не является поддельным. Как тут поступить?

Если пользователь убежден, что веб-узел помечен как поддельный ошибочно, нужно выполнить следующие действия:

Сообщить об ошибках в Microsoft

  1. В Internet Explorer перейдите на веб-узел, неверно помеченный как поддельный.
  2. Нажмите кнопку Сервис, выберите пункт Фильтр ложных веб-узлов и щелкните Сообщить о веб-узле.
  3. Воспользуйтесь отображенной страницей для сообщения об ошибке.

Как сообщить о поддельном веб-узле?

Сообщить о ложном веб-узле

  1. В Internet Explorer перейдите на поддельный веб-узел.
  2. Нажмите кнопку Сервис, выберите пункт Фильтр ложных веб-узлов и щелкните Сообщить о веб-узле.
  3. Воспользуйтесь отображенной страницей для сообщения о веб-узле.

Следует ли доверять веб-узлу, рекомендующему пропустить предупреждение антифишинга?

Нет. Антифишинг использует надежную информацию для предупреждения о поддельных веб-узлах. Кроме того, владельцы веб-узлов могут обратиться в корпорацию Майкрософт, если их веб-узлы ошибочно помечены как поддельные. Если веб-узел рекомендует пропустить предупреждения антифишинга, не делайте этого и не вводите личную или финансовую информацию.

Как отключить антифишинг?

Отключить фильтр ложных веб-узлов

  1. В Internet Explorer нажмите кнопку Сервис, щелкните Фильтр ложных веб-узлов и выберите Параметры фильтра ложных веб-узлов.
  2. Перейдите к разделу Фильтр ложных веб-узлов в списке параметров Безопасность, щелкните Отключить фильтр ложных веб-узлов и нажмите кнопку ОК.

С этого момента антифишинг не будет вести проверку и выдавать предупреждения о поддельных веб-узлах.

Как снова включить антифишинг?

Включить фильтр ложных веб-узлов

  1. В Internet Explorer нажмите кнопку Сервис, щелкните Фильтр ложных веб-узлов и выберите Включить автоматическую проверку веб-узлов.
  2. Выберите Отключить автоматический фильтр ложных веб-узлов и нажмите кнопку ОК.

Каковы способы защиты от фишинга в Интернете?

Вот некоторые простые советы по защите от фишинга в Интернете.

  • Никогда не сообщайте личную информацию по запросу в сообщении электронной почты, мгновенном сообщении или всплывающем окне.
  • Не щелкайте ссылки в сообщениях электронной почты и мгновенных сообщениях от незнакомых людей и все остальные подозрительные ссылки. Поскольку даже сообщения от друзей и членов семьи вполне могут оказаться поддельными, следует выяснять у отправителей, действительно ли они посылали сообщения.
  • Используйте только веб-узлы, предоставляющие заявление о конфиденциальности или сведения о способах использования личной информации.
  • Регулярно проверяйте финансовые отчеты и кредитную историю и сообщайте о любых подозрительных действиях.
  • Регулярно обновляйте операционную систему Windows и Internet Explorer. Чтобы сделать это, нажмите кнопку Сервис, а затем щелкните Центр обновления Windows.

Что делать, если личная или финансовая информации была введена в форму на поддельном веб-узле?

Немедленно выполните следующие действия.

  • Смените пароль и ПИН-коды всех интернет-счетов.
  • Занесите предупреждение о возможном мошенничестве в отчет о кредитных операциях. Если необходимо, обратитесь в банк или к финансовому консультанту за помощью по этому вопросу.
  • Обратитесь непосредственно в банк или к получателю интерактивного платежа. Не используйте ссылку в мошенническом сообщении электронной почты.
  • Если известно, какие счета были доступны или открыты обманным путем, закройте их.

Что делать пострадавшему от мошенничества в Интернете?

Немедленно выполните следующие действия.

  • Напишите заявление в местное отделение милиции:
  • Занесите предупреждение о возможном мошенничестве в отчет о кредитных операциях. Если необходимо, обратитесь в банк или к финансовому консультанту за помощью по этому вопросу.
  • Смените пароль и ПИН-коды всех интернет-счетов.
  • Обратитесь непосредственно в банк или к получателю интерактивного платежа. Не используйте ссылку в мошенническом сообщении электронной почты.
  • Если известно, какие счета были доступны или открыты обманным путем, закройте их.


Шпионские программы: вопросы и ответы

Здесь приведены ответы на некоторые распространенные вопросы о шпионских программах.

Что такое шпионские программы?

Шпионские программы — это программы, которые могут выводить на экран рекламу (например, всплывающие объявления), собирать сведения о пользователе или изменять параметры компьютера без согласия пользователя.

Как узнать, есть ли шпионские программы на компьютере?

Возможно, на компьютере установлено какое-либо шпионское программное обеспечение, если:

  • В веб-обозревателе появились нежелательные новые панели инструментов, ссылки или элементы списка избранного, которые не добавлялись пользователем.
  • Изменилась домашняя страница по умолчанию, указатель мыши или поисковая программа.
  • При вводе адреса определенного веб-узла (например, поисковой системы) без предупреждения выполняется переход на другой веб-узел.
  • Отображается множество всплывающих рекламных объявлений, даже если нет подключения к Интернету.
  • Компьютер работает медленно или нестабильно.

Некоторые шпионские программы могут не проявлять видимых симптомов. Их предназначение — сбор информации о вас и вашем компьютере. Установка антишпионских программ, например Защитник Microsoft Windows, позволит осуществлять сканирование компьютера с целью обнаружения и удаления шпионских программ. Чтобы установить Защитника Windows, перейдите на веб-страницу Защитника Windows (http://www.microsoft.com/athome/security/spyware/software) на веб-узле Майкрософт (страница может быть на английском языке).

Откуда берутся шпионские программы?

Шпионские программы могут устанавливаться веб-узлами, загруженными программами или программами, установленными с компакт-диска или дискеты. Чаще всего шпионские программы устанавливаются вместе с бесплатным программным обеспечением, таким как программы общего доступа к файлам, экранные заставки или панели поиска.

Могут ли шпионские программы быть установлены без ведома пользователя?

Да, некоторые шпионские программы могут устанавливаться непосредственно с веб-узла с помощью встроенного сценария или программы на веб-странице. Но если регулярно осуществлять установку обновлений Windows и выбрать рекомендованный уровень параметров безопасности в обозревателе Internet Explorer, эта угроза может быть сведена к минимуму.

Что делать, если всплывающее окно не удается убрать, пока не будет дано согласие установить программу или сменить домашнюю страницу?

Некоторые веб-узлы многократно отображают всплывающие окна, предлагающие установить панель инструментов или сменить домашнюю страницу. Когда это происходит, попробуйте закрыть окно обозревателя. Если появляется всплывающее окно, щелкните правой кнопкой мыши кнопку окна Internet Explorer в панели задач внизу экрана и выберите команду Закрыть группу. В качестве крайнего средства закройте все окна других открытых программ и перезапустите компьютер.

Как предотвратить заражение компьютера шпионским программным обеспечением?

Регулярно запускайте антишпионские и антивирусные программы, например Защитника Microsoft Windows. Антишпионские программы могут предотвратить установку на компьютер некоторых шпионских программ, а также автоматически сканировать систему с целью поиска и удаления шпионских программ, которые уже установлены. Антивирусные программы часто тоже оснащены средствами защиты от шпионского программного обеспечения, поэтому регулярно запускайте антивирусные программы и обновляйте их базы.

Установка последних обновлений Windows также играет важную роль. Обновления системы безопасности часто помогают предотвратить установку шпионских программ.

При посещении веб-узлов не соглашайтесь автоматически загружать что-либо, предлагаемое на веб-узле. При загрузке бесплатных программ, таких как программы для совместного использования файлов или экранные заставки, внимательно читайте лицензионные соглашения. Ищите условия, обязывающие принимать рекламу и всплывающие окна от компании, или уведомляющие, что программа будет отсылать определенные сведения обратно издателю программы. Дополнительные сведения см. на веб-странице Защитника Windows (http://www.microsoft.com/athome/security/spyware/software) веб-узла Майкрософт (страница может быть на английском языке).

Как удалить шпионские программы?

Лучшим способом удаления шпионского программного обеспечения являются антишпионские программы, например Защитник Microsoft Windows, которые осуществляют сканирование и удаляют из компьютера шпионское программное обеспечение. Чтобы установить Защитника Windows, перейдите на веб-страницу Защитника Windows (http://www.microsoft.com/athome/security/spyware/software) на веб-узле Майкрософт (страница может быть на английском языке). Для получения дополнительных сведений об удалении шпионских программ щелкните ссылку Дополнительные сведения.


Вирусы: вопросы и ответы

Здесь приведены ответы на некоторые распространенные вопросы о вирусах, червях и троянских конях.

Что такое вирус?

Вирус — это программа, которая реплицирует саму себя. Она распространяется путем копирования самой себя на компьютер или внедрения компьютерного кода в программу или файлы операционной системы. Вирусы не всегда повреждают файлы или компьютеры, обычно они влияют на производительность и стабильность системы. Чтобы вирус мог инфицировать компьютер или начать распространяться, обычно необходимо выполнить какое-либо действие, например, открыть инфицированное вложение электронной почты.

Все ли вирусы вредоносны?

Да, в различной степени. Поражения, вызванные вирусом, могут варьироваться от снижения производительности компьютера до потери данных и программ. В худшем случае вирусы удаляют или изменяют данные и программы на компьютере. Некоторые вирусы электронной почты, распространяясь, пересылают в сообщениях конфиденциальную информацию. Даже если вирус напрямую не повреждает информацию, процесс репликации может замедлить работу компьютера и понизить скорость подключения к Интернету.

Что такое «червь»?

Червь — это компьютерный код, распространяющийся без вмешательства пользователя. Большинство червей содержатся во вложениях электронной почты, которые инфицируют компьютер при их открытии. Червь сканирует инфицированный компьютер в поисках файлов с адресами электронной почты: адресные книги или временные веб-страницы. Червь использует адреса для рассылки инфицированных электронных сообщений и часто воспроизводит (или подделывает) адреса в последующих электронных сообщениях, чтобы эти инфицированные сообщения выглядели как настоящие письма от знакомых. Черви распространяются автоматически через электронную почту и сети, зачастую перегружая их, прежде чем удается выяснить причину. Черви не всегда повреждают компьютеры, однако обычно вызывают снижение производительности компьютера и сети, а также их нестабильность.

Что такое «троянский конь»?

«Троянский конь» — это вредоносное программное обеспечение, которое спрятано внутри другой программы. Он проникает в компьютер спрятанным в обычную программу, например в экранную заставку. Затем он внедряет в операционную систему код, который позволяет хакеру получить доступ к инфицированному компьютеру. «Троянские кони» обычно не распространяются сами по себе — чаще всего это делается с помощью вирусов, червей или загруженного на компьютер программного обеспечения.

Что такое смешанная угроза?

Смешанная угроза представляет собой комбинацию некоторых или всех вышеперечисленных вредоносных программ. Смешанные угрозы обычно возникают при контакте с вирусом (например, при открытии небезопасного вложения электронной почты). Вирус автоматически размножается подобно червю, а затем устанавливает «троянского коня» на инфицированный компьютер.

Как предотвратить появление вирусов?

Установить антивирусную программу. Для наибольшей эффективности антивирусная программа должна быть всегда включена, должна проверять входящую электронную почту и доступ к файлам. Для получения дополнительных сведений щелкните ссылку Дополнительные сведения.

Как узнать, что компьютер инфицирован вирусом?

Однозначного признака наличия вируса не существует, но наиболее распространенными последствиями этого являются низкая производительность компьютера и отображение всплывающих окон (даже при включенной блокировке или в автономном режиме). Для получения дополнительных сведений щелкните ссылку Дополнительные сведения.

Как обнаружить и удалить вирусы?

Чтобы проверить наличие вирусов и удалить их с компьютера, необходимо запустить антивирусную программу. Для получения дополнительных сведений щелкните ссылку Дополнительные сведения.


Как определить, что компьютер инфицирован вирусом?

Если хотя бы на один из следующих вопросов можно дать положительный ответ, вероятно, компьютер инфицирован вирусом.

  • Снижено ли быстродействие компьютера?

    Распространенный признак вируса — пониженная по сравнению с обычной производительность компьютера. Однако у низкой производительности могут быть иные причины, например: жесткий диск, требующий дефрагментации, недостаток оперативной памяти (RAM), наличие программы-шпиона или программы показа рекламы. Для получения дополнительных сведений о шпионских программах или установке антишпионского программного обеспечения для перехода на страницу Защитника Windows (http://www.microsoft.com/athome/security/spyware/software/default.mspx).

  • Выдаются ли неожиданные сообщения или запускаются автоматически различные программы?

    Существуют вирусы, повреждающие операционную систему Windows или некоторые программы. В результате таких повреждений программы могут начать запускаться или закрываться автоматически, а операционная система Windows внезапно завершает работу.

  • Работает ли модем или жесткий диск больше положенного времени?

    Вирус электронной почты рассылает множество своих копий по электронной почте. Один из признаков такого поведения — постоянно включенный индикатор активности на широкополосном или внешнем модеме, еще один признак — непрерывная работа жесткого диска компьютера. Это не обязательно симптомы компьютерного вируса, но в совокупности с другими проблемами они могут означать заражение компьютера вирусом.

Для поиска вируса следует сканировать компьютер антивирусной программой. Новые вирусы появляются каждый день, поэтому важно постоянно обновлять антивирусную программу. Для получения дополнительных сведений о безопасности компьютера перейдите на страницу, посвященную безопасности домашнего компьютера (http://www.microsoft.com/athome/security/default.mspx).


Как удалить вирус?

Если есть опасения, что на компьютере появился вирус, можно попробовать его удалить.

Установить и использовать антивирусную программу. Самый эффективный способ удаления вирусов (и предупреждения их установки на компьютер) – это установка и использование антивирусного программного обеспечения. Антивирусная программа проверяет компьютер на вирусы и удаляет их, если это возможно. Антивирусную программу можно приобрести у многих компаний, разрабатывающих программное обеспечение, и из многих источников в Интернете. Посетите веб-узел Безопасность домашнего компьютера (http://www.microsoft.com/athome/security/default.mspx) для получения дополнительной информации по безопасности и профилактике вирусов (содержимое страниц может быть на английском языке).

Использовать средство удаления вредоносных программ. Корпорация Майкрософт предоставляет ежемесячно обновляемое средство удаления вредоносных программ. Посетите веб-узел Средство удаления вредоносных программ (http://www.microsoft.com/security/malwareremove), чтобы установить средство и получить дополнительную информацию о нем. Средство проверит на компьютере самые последние вирусы и вредоносные программы. По окончании работы средства будет выведен отчет с описанием найденных на компьютере вредоносных программ и списком всех вирусов, наличие которых проверялось. Можно щелкнуть имя вируса для просмотра его описания и других связанных с ним сведений.


Как защитить компьютер от вирусов?

Способы защиты компьютера от вирусов и других угроз безопасности довольно просты, но требуют тщательного подхода.

Установка антивирусной программы

Установка антивирусной программы и ее постоянное обновление позволяют защитить компьютер от вирусов. Антивирусные программы проверяют на наличие вирусов сообщения электронной почты, операционную систему и файлы. Новые вирусы появляются ежедневно, поэтому необходимо постоянно проверять обновления на веб-узле изготовителя антивирусной программы. Большинство антивирусных программ продаются с годовой подпиской, которую при необходимости можно продлевать. Чтобы выбрать антивирусную программу, посетите веб-узел партнеров корпорации Майкрософт по антивирусному ПО (http://www.microsoft.com/security/partners/antivirus.asp) (содержимое страниц может быть на английском языке).

Не открывайте вложения электронной почты

Многие вирусы содержатся во вложениях сообщений электронной почты и начинают распространяться сразу после открытия вложения электронной почты. Настоятельно рекомендуется не открывать вложения без предварительной договоренности о его получении. Программы Microsoft Outlook и Outlook Express помогают блокировать потенциально опасные вложения.

Регулярно обновляйте Windows

Корпорация Майкрософт периодически выпускает специальные обновления безопасности, которые помогут защитить компьютер. Эти обновления могут предотвратить вирусные и хакерские атаки, закрывая потенциально опасные точки входа. Наилучший способ своевременного обновления Windows — включить автоматическое обновление. Для получения дополнительной информации посетите веб-узел автоматического обновления (http://update.microsoft.com).

Использование брандмауэра

Брандмауэр Windows или любой другой брандмауэр оповещают о наличии подозрительной активности при попытке вируса или червя подключиться к компьютеру. Он также позволяет запретить вирусам, червям и хакерам загружать потенциально опасные программы на компьютер.


Что следует знать об открытии файлов из Интернета или электронной почты

Чаще всего компьютерные вирусы распространяются в файлах, получаемых из Интернета или по электронной почте. Поэтому перед загрузкой файла или открытием вложения электронной почты учтите следующее.

Может ли в этом файле содержаться вирус?

Это неизвестно, пока не будет выполнена проверка. Убедитесь, что на компьютере установлена антивирусная программа, что она постоянно обновляется и настроена на проверку всех входящих вложений электронной почты и загружаемых файлов. Если антивирусная программа не сканирует входящие вложения и загружаемые файлы, загружайте файлы и сканируйте их вручную, прежде чем открывать. Постоянно обновляйте антивирусную программу, чтобы иметь возможность обнаружить самые последние известные вирусы.

Если на компьютере отсутствует антивирусное программное обеспечение, следует приобрести и установить обновленную антивирусную программу для защиты компьютера. Список антивирусных программ см. на веб-узле партнеров корпорации Майкрософт по антивирусному ПО (http://www.microsoft.com/security/partners/antivirus.asp).

Что известно про вложение электронной почты?

Прежде чем открывать сообщение или вложение электронной почты, рассмотрите следующие вопросы.

  • Насколько известен и вызывает ли доверие отправитель сообщения электронной почты? Следует соблюдать осторожность при получении писем электронной почты от неизвестных лиц или компаний.
  • Происходил ли обмен электронными письмами с этим пользователем ранее? Если получено электронное письмо от кого-то, кто вам известен, но с кем никогда не велась переписка, подумайте, есть ли какая-нибудь причина получения письма именно сейчас — в особенности если письмо содержит вложение или ссылку на веб-узел.
  • Соответствует ли тема сообщения его отправителю? Если тема сообщения не имеет смысла, это может указывать на то, что тема была сгенерирована вирусом.

Если ответы на все перечисленные выше вопросы отрицательны, возможно, самое лучшее решение — удалить письмо.

Если отправитель письма известен, но оно вызывает недоверие, без колебаний отправьте другое сообщение этому лицу с вопросом, действительно ли им было послано это электронное письмо. Намного проще выполнить проверку перед открытием сообщения, чем потом производить удаление вирусов с компьютера.

Можно ли доверять каждому веб-узлу?

Не все узлы в Интернете безопасны. Соблюдайте осторожность по отношению к веб-узлу при следующих условиях.

  • Ссылка на этот узел прислана незнакомым пользователем по электронной почте.
  • На узле содержатся неприличные, например порнографические, материалы.
  • На узле содержатся неправдоподобно выгодные предложения.
  • Предлагается ввести номер кредитной карточки, но на веб-узле нет указаний на безопасность транзакции.
  • Предлагается бесплатная регистрация на веб-узле, но при этом требуется ввести подробные личные сведения, предоставлять которые вы не хотите или не считаете нужным.

Для надежных веб-узлов выполняются следующие условия.

  • Веб-узел сертифицирован доверенной организацией Интернета, такой как BBBonline, TRUSTe или WebTrust. Просмотрите их эмблему на веб-узле и убедитесь в ее подлинности.
  • Веб-узел предоставляет заявления о конфиденциальности, которое вам понятно и не вызывает возражений.
  • На веб-узле приведены сведения о его создателе или организации — местонахождение, номер телефона, адрес электронной почты или почтовый адрес.
  • На узле имеются четкие правила возврата почтовых отправлений (если используется такая услуга), которые позволяют вернуть товары в том случае, если вы ими недовольны.
  • На веб-узле подтверждается безопасность транзакций, например, имеется заявление о передаче сведений кредитной карты в зашифрованном виде или в строке состояния обозревателя отображается символ, указывающий на безопасность транзакций.

Безопасно ли загрузить данный файл?

Чтобы обезопасить свой компьютер, будьте осторожны при загрузке файлов.

  • Учитывать любые предупреждения. Когда веб-узел пытается загрузить файл на компьютер, обозреватель Internet Explorer отобразит сообщение о сохранении, выполнении или установке файла. Если в сообщении содержится желтый значок предупреждения, это означает, что тип файла был идентифицирован как представляющий опасность для компьютера.
    • Убедитесь, что в сообщении отображается источник файла (имя издателя). Если издатель не указан, безопаснее всего удалить файл (в случае, когда не известно, кем файл был создан).
    • Убедитесь в том, что можно полностью доверять веб-узлу, с которого производится загрузка файла.
    • Убедитесь, что загружается именно тот файл, который запрашивался или ожидается.
  • Рассмотреть содержимое. Файлы с изображениями, музыкой, а также простые текстовые файлы представляют меньшую потенциальную угрозу для компьютера. Эти типы файлов имеют имена с трехбуквенными расширениями, такими как JPG, GIF, MP3 или TXT.


Распознавание опасных типов файлов

Опасными являются те типы файлов, которые могут содержать вирусы или программы-шпионы, способные повредить информацию или программы на компьютере. Как правило, опасными считаются такие типы файлов, как файлы программ (расширение EXE), макросы или COM-файлы. Подавляющее большинство файлов с данными расширениями не содержат вирусов. Однако при загрузке или получении файлов данных типов в сообщении электронной почты не следует открывать их, если только источник не является надежным или не ожидалось получение файла.

Приведенные ниже расширения имен файлов чаще всего используются вирусами электронной почты и другим вредоносным программным обеспечением. При получении файлов с данными расширениями сохраните их в папку на компьютере и немедленно, не открывая, проверьте обновленной антивирусной программой.

Расширение | Тип файла
EXE | Программа
COM | Программа MS-DOS
PIF | Ярлык программы MS-DOS
BAT | Пакетный файл
SCR | Файл заставки

Примечания

  • Некоторые вирусы используют файлы с двумя расширениями, чтобы опасные файлы казались безопасными. Например, Документ.txt.exe или Фотографии.jpg.exe. Windows попытается открыть то расширение, которое находится правее. Легальный файл чрезвычайно редко имеет два расширения, поэтому избегайте загружать или открывать файлы такого типа.
  • Есть файлы, более безопасные для загрузки, чем файлы программ или макросов, например текстовые файлы (TXT) или файлы изображений (JPG, GIF, PNG). Однако все равно следует с осторожностью относиться к неизвестным источникам, так как, по имеющимся сведениям, некоторые из данных файлов имеют специально созданные форматы, которые могут использовать слабые стороны компьютерных систем.


Очистка журнала посещений веб-узлов

Во время просмотра веб-страниц Internet Explorer сохраняет информацию о посещенных веб-узлах и сведения, которые часто требуется предоставить (например, имя и адрес пользователя). Ниже приведен список типов информации, которую сохраняет Internet Explorer.

  • Временные файлы Интернета
  • Файлы cookie
  • Журнал посещенных веб-узлов
  • Сведения, введенные пользователем в веб-узлы или адресную строку (они называются сохраненными данными форм и включают имя и адрес пользователя и адреса ранее посещенных веб-узлов)
  • Пароли
  • Временная информация, сохраняемая надстройками обозревателя

Обычно полезно сохранять данную информацию на компьютере, потому что она может ускорить просмотр веб-страниц или автоматически предоставить сведения, чтобы их не приходилось вводить вновь и вновь. Возможно, потребуется удалить данную информацию, если происходит очистка компьютера или используется общедоступный компьютер, на котором не следует оставлять никаких личных сведений.

Удаление всех элементов журнала

  1. В Internet Explorer нажмите кнопку Сервис и выберите Удалить журнал обозревателя.
  2. Щелкните Удалить все и нажмите кнопку Да.

Удаление конкретной категории элементов журнала

  1. В Internet Explorer нажмите кнопку Сервис и выберите Удалить журнал обозревателя.
  2. Нажмите кнопку Удалить рядом с удаляемой категорией информации, щелкните Да и Закрыть.

Примечания

  • Закройте Internet Explorer для удаления файлов cookie, сохраненных во время текущего просмотра и все еще находящихся в памяти. Это особенно важно при использовании общедоступного компьютера или компьютера в режиме киоска.
  • Удаление всего журнала обзора не приведет к удалению списка «Избранное» или подписанных каналов. Произойдет только удаление временных файлов, элементов журнала, файлов cookie, сохраненной информации форм и сохраненных паролей.


Общие сведения о панели информации Internet Explorer

Панель информации — это место, где Internet Explorer отображает сведения о безопасности, загрузках, блокированных всплывающих окнах и других действиях. Она размещена вверху веб-страницы.

Изображение панели информации

Когда отображается панель информации?

Если Internet Explorer все еще использует первоначальные настройки, панель информации отображается в следующих случаях.

  • Веб-узел пытается установить на компьютер элемент управления ActiveX или выполнить небезопасный запуск элемента управления ActiveX.
  • Веб-узел пытается открыть всплывающее окно.
  • Веб-узел пытается загрузить файл на компьютер.
  • Веб-узел пытается запустить активное содержимое на компьютере.
  • Параметры безопасности ниже рекомендованных уровней.
  • Выполняется обращение к веб-странице интрасети при выключенной проверке адреса интрасети (дополнительные сведения см. в разделе Изменение параметров безопасности интрасети).
  • Internet Explorer запущен с отключенными надстройками.
  • Нужна установка обновленного элемента ActiveX или надстройки.

Как пользоваться панелью информации?

Щелкните сообщение на панели информации, чтобы увидеть дополнительные сведения или предпринять действие.

Можно ли отключить панель информации?

Да, можно, но не рекомендуется. Отключить панель информации придется для всех типов сообщений.

Отключение сообщений панели информации о блокированных всплывающих окнах

  1. Откройте Internet Explorer.
  2. Нажмите кнопку Сервис, выберите Блокирование всплывающих окон и щелкните Параметры блокирования всплывающих окон.
  3. Снимите флажок Отображать сообщение, если всплывающее окно заблокировано и нажмите кнопку Закрыть.

Прекращение блокировки панелью информации загрузки файлов и программ

  1. Откройте Internet Explorer.
  2. Нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  3. На вкладке Безопасность нажмите кнопку Другой.
  4. Выполните одно или оба следующих действия.
    • Чтобы отключить использование панели информации при загрузке файлов, прокрутите список до раздела Загрузка и в группе Автоматические запросы на загрузку файлов щелкните Включить.
    • Чтобы отключить использование панели информации для элементов ActiveX, прокрутите список до раздела списка Элементы ActiveX и модули подключения и в группе Автоматические запросы элементов управления ActiveX щелкните Включить.
  5. Нажмите кнопку ОК, затем Да, чтобы подтвердить необходимость изменения, и снова нажмите ОК.

Какие сообщения отображаются на панели информации?

В следующей таблице перечислены сообщения, появляющиеся на панели информации, и их значения.

Сообщение | Значение
Для обеспечения безопасности Internet Explorer остановил установку элементов ActiveX на компьютер. Щелкните здесь для выбора параметров. | Веб-страница пыталась установить элемент ActiveX, и Internet Explorer заблокировал ее. Чтобы установить этот элемент ActiveX, щелкните панель информации и щелкните «Установить программу». Поскольку элементы управления ActiveX могут представлять опасность для компьютера, необходимо убедиться, что издатель элемента управления ActiveX заслуживает доверия, прежде чем разрешить установку элемента управления на компьютере.
Всплывающее окно блокировано. Чтобы увидеть это всплывающее окно или дополнительные параметры, щелкните здесь. | Средство блокировки всплывающих окон блокировало всплывающее окно. Можно отключить блокирование всплывающих окон или временно разрешить их, щелкнув панель информации.
Для запроса сведений веб-узел использует окно, обрабатываемое сценариями. Чтобы разрешить обрабатываемые сценариями окна для надежного веб-узла, щелкните эту ссылку. | Internet Explorer запретил веб-узлу использовать мини-программу (сценарий) для отображения отдельного окна. Иногда хакеры используют обрабатываемые сценариями окна для имитации реальных окон, например, окон входа в систему, которые отображаются на веб-узлах. Чтобы разрешить обрабатываемое сценариями окно надежному веб-узлу, щелкните панель информации и выберите команду Временно разрешить обрабатываемые сценариями окна. Чтобы всегда отображать обрабатываемые сценариями окна, выберите пользовательский параметр безопасности Разрешить веб-узлам запрашивать информацию через обрабатываемые сценариями окна.
Для обеспечения безопасности Internet Explorer заблокировал загрузку файлов на компьютер с этого веб-узла. Щелкните здесь для выбора параметров. | Веб-страница пыталась загрузить не запрошенный явным образом файл. Чтобы загрузить этот файл, щелкните панель информации, а затем «Загрузить файл». Поскольку файлы могут содержать программы, влияющие на производительность компьютера или получающие доступ к данным на компьютере, перед тем как загружать файлы, следует убедиться, что содержимое файла известно, а его издатель заслуживает доверия.
Параметры безопасности не позволяют веб-страницам использовать элементы ActiveX на компьютере. Эта страница может отображаться неправильно. Щелкните здесь для выбора параметров. | Веб-страница пыталась использовать элемент ActiveX или сценарий, но параметры безопасности этого не позволили. Если издатель элемента ActiveX или сценария заслуживает доверия, можно разрешить их запуск, удалив адрес веб-узла из списка ограниченных узлов. Если этого веб-узла нет в списке ограниченных, его можно добавить в список надежных. Дополнительные сведения см. в разделе Общее представление о зонах безопасности. Если эти параметры не удается изменить, возможно, администратор компьютера не разрешает изменения.
Internet Explorer блокировал небезопасное использование элементов ActiveX на этом веб-узле. Поэтому эта страница может отображаться неправильно. | Веб-узел пытался без разрешения получить доступ к элементу ActiveX на компьютере.
Для обеспечения безопасности Internet Explorer ограничил для этого файла отображение активного содержимого, которое может получить доступ к компьютеру. Щелкните здесь для выбора параметров. | Отображаемая на компьютере веб-страница пыталась запустить сценарий или элемент ActiveX. Если нужно разрешить запуск этого элемента управления, щелкните панель информации, а затем пункт «Разрешить заблокированное содержимое».
Это содержимое может отображаться неправильно. Файл был ограничен, поскольку его содержимое не соответствует его сведениям о безопасности. Щелкните здесь для выбора параметров. | Internet Explorer блокировал отображение файла, поскольку его фактическое содержимое не соответствует ожидаемому. Для просмотра ограниченного содержимого щелкните панель информации, а затем пункт «Показать ограниченное содержимое». Поскольку показ этого содержимого может представлять риск для безопасности компьютера, следует точно знать, что произойдет при открытии файла, прежде чем его показывать.
Для этого узла может потребоваться следующая надстройка: Имя от: Издатель. Щелкните здесь для установки. | Веб-страница пыталась установить надстройку, имеющую действительную цифровую подпись. Эта подпись позволяет идентифицировать издателя надстройки, чтобы решить, устанавливать ли ее. Чтобы установить надстройку, щелкните панель информации.
Все надстройки Internet Explorer отключены. | Internet Explorer работает при отключенных надстройках. Чтобы разрешить надстройки, закройте Internet Explorer и снова откройте как обычно.
Параметры интрасети в Internet Explorer блокированы теперь по умолчанию. Щелкните для вывода дополнительных параметров. | Internet Explorer обнаружил адрес веб-страницы интрасети, но проверка адреса интрасети не включена. Для получения дополнительных сведений щелкните панель информации или см. раздел Что необходимо знать о параметрах безопасности интрасети.
Заданный уровень безопасности не позволяет защитить компьютер. Щелкните для вывода дополнительных параметров. | Параметры безопасности ниже уровней, рекомендованных Майкрософт. Для переустановки параметров безопасности на рекомендуемые уровни щелкните панель информации и выберите Исправить мои параметры.
Для этого узла требуется следующая обновленная надстройка: Имя от: Издатель. Щелкните здесь для ее установки с веб-узла этого издателя. | Установленную надстройку нужно обновить. Это происходит при обновлении до другой версии Internet Explorer. Для обновления надстройки щелкните панель информации.
Текущие языковые настройки не позволяют отобразить некоторые буквы или символы в этом веб-адресе. Щелкните здесь для выбора параметров. | Веб-адрес (или URL) содержит символы, которые нельзя отобразить в текущем языке. Для установки другого языка щелкните панель информации, а затем пункт «Изменить параметры языка». Будьте осторожны при установке дополнительных языков. Некоторые буквы и символы могут использоваться для имитации символов других языков, хотя адрес веб-узла не такой. Эта возможность может быть использована для имитации действий другого веб-узла с целью кражи удостоверения или для мошенничества. По этой причине следует добавлять только знакомые языки. Дополнительные сведения см. в разделе Что такое международные доменные имена?.


Надстройки веб-обозревателя: основные сведения

Надстройки добавляют в веб-обозреватель функции (например, дополнительные панели инструментов, анимированные указатели мыши, биржевые тикеры и блокировку всплывающих рекламных окон).

Откуда берутся надстройки?

Многие надстройки поступают из Интернета. Для большинства получаемых из Интернета надстроек перед их загрузкой на компьютер требуется разрешение пользователя. Однако некоторые надстройки могут быть установлены без ведома пользователя. Это может произойти, если надстройка является частью другой программы, установленной пользователем. Некоторые надстройки устанавливаются вместе с Microsoft Windows.

Можно ли просмотреть установленные надстройки?

Просмотр всех установленных надстроек

  1. В Internet Explorer нажмите кнопку Сервис, щелкните Управление надстройками и щелкните Включение и отключение надстроек.
  2. В поле Показать выберите одну из следующих возможностей.
    • Чтобы отобразить полный список надстроек, установленных на компьютере, нажмите Надстройки, используемые Internet Explorer.
    • Чтобы отобразить только те надстройки, которые были необходимы для отображения текущей или недавно просмотренной веб-страницы, нажмите Надстройки, загруженные в Internet Explorer.
    • Чтобы отобразить надстройки, которые предварительно утверждены корпорацией Майкрософт, изготовителем компьютера или поставщиком услуги, нажмите Надстройки, для запуска которых не требуется разрешение.
    • Чтобы отобразить только 32-разрядные элементы управления ActiveX, нажмите Загруженные элементы ActiveX (32-разрядные).

В данном списке есть несколько надстроек, которые не устанавливались пользователем. Как они попали на компьютер?

В целях защиты Internet Explorer запрашивает у пользователя разрешение перед первым запуском надстройки, сообщая, что веб-узел пытается тайно выполнить вредоносный код. Для улучшения работы в Интернете в Internet Explorer есть список предварительно утвержденных надстроек, которые были проверены и получили цифровые подписи. Надстройки в данном списке запускаются без отображения диалоговых окон разрешений. Список надстроек может исходить от корпорации Майкрософт, изготовителя компьютера, поставщика услуг Интернета (если используется частная фирменная версия Internet Explorer) или администратора сети организации. Чтобы просмотреть эти предварительно утвержденные надстройки, установленные на компьютере, выполните следующие действия.

Просмотр предварительно утвержденных надстроек

  1. В Internet Explorer нажмите кнопку Сервис, щелкните Управление надстройками и щелкните Включение и отключение надстроек.
  2. В списке Показать щелкните Надстройки, для запуска которых не требуется разрешение.
  3. Появится список предварительно утвержденных надстроек. По завершении просмотра списка нажмите кнопку ОК.

Что делать, если надстройка вызывает неполадки?

Обычно надстройки работают нормально, но иногда могут вызывать неожиданное закрытие Internet Explorer. Это может случиться, если надстройка была разработана для более ранней версии Internet Explorer или содержит ошибку разработки.

Можно выполнить следующие действия.

  • Отключить. Если надстройка вызывает повторяющиеся неполадки, можно отключить ее с помощью диспетчера надстроек.
  • Сообщить. В ответ на запрос можно отправить отчет о неполадке в корпорацию Майкрософт. Отправка выполняется анонимно и не требует ничего, кроме разрешения пользователя. Полученные отчеты используются для улучшения качества продукции корпорации Майкрософт и для обновления и совершенствования изделий других компаний.

Как отключить надстройку обозревателя?

При отключении надстройки обозревателя следует помнить, что некоторые веб-страницы или сам Internet Explorer, возможно, будут отображаться неправильно. Рекомендуется отключать надстройки, только если их работа ведет к периодическому закрытию Internet Explorer.

Постоянное отключение надстроек

  1. В Internet Explorer нажмите кнопку Сервис, щелкните Управление надстройками и щелкните Включение и отключение надстроек.
  2. В списке Показать щелкните Надстройки, используемые Internet Explorer для показа всех надстроек.
  3. Выберите отключаемую надстройку и щелкните Отключить.
  4. Повторите шаг 3 для каждой отключаемой надстройки. По завершении нажмите кнопку ОК.

Выполните следующие действия, чтобы запустить Internet Explorer с временно отключенными надстройками. Надстройки будут отключены только до перезапуска Internet Explorer в обычном режиме.

Временное отключение надстроек

  • В Windows нажмите кнопку Пуск, щелкните Все программы, Стандартные, Служебные и выберите Internet Explorer (без надстроек).

Примечания

  • Internet Explorer можно запустить с выключенными надстройками, щелкнув правой кнопкой мыши его значок на рабочем столе и выбрав команду Запустить без надстроек.

  • Если запуск без надстроек помог устранить проблему, можно полностью выключить все надстройки по одной, выполнив следующие действия.

Как снова включить надстройку?

Необходимость в повторном включении надстройки обозревателя может возникнуть, если она была отключена, но нужно просмотреть узел, для которого она требуется, или отключение надстройки привело к возникновению общих неполадок при отображении веб-страниц или при работе Internet Explorer.

Повторное включение надстройки обозревателя

  1. В Internet Explorer нажмите кнопку Сервис, щелкните Управление надстройками и щелкните Включение и отключение надстроек.
  2. В списке Показать щелкните Надстройки, используемые Internet Explorer для показа всех надстроек.
  3. Выберите включаемую надстройку и щелкните Включить.
  4. Повторите шаг 3 для каждой включаемой надстройки. По завершении нажмите кнопку ОК.


Как надстройки обозревателя влияют на компьютер?

Надстройки, иначе - элементы управления ActiveX, расширения обозревателя, объекты модуля поддержки обозревателя и панели инструментов, могут улучшить работу на веб-странице, предоставляя мультимедийное или интерактивное содержимое, например высококачественную анимацию. Однако из-за некоторых надстроек компьютер может перестать отвечать или будет отображать нежелательное содержимое, такое как всплывающая реклама.

Управление надстройками позволяет выбирать, какие надстройки разрешены в Internet Explorer. Чтобы узнать больше о надстройках и, в частности, об управлении ими, перейдите по ссылке Дополнительные сведения.

Если возникли подозрения, что надстройки обозревателя влияют на работу компьютера, может понадобиться отключить все надстройки, чтобы увидеть, устранит ли это проблему. Чтобы узнать, как запустить Internet Explorer с отключенными надстройками или отключить отдельные надстройки обозревателя, перейдите по ссылке Дополнительные сведения.


Отключение надстройки обозревателя

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите кнопку Сервис, выберите пункт Управление надстройками и щелкните Включение и отключение надстроек.
  3. Выберите отключаемую надстройку, нажмите кнопку Отключить, а затем кнопку ОК.

Примечания

  • Отключение надстройки может привести к тому, что Internet Explorer или некоторые веб-страницы будут отображаться неправильно. Рекомендуется отключать надстройки, только если они периодически закрывают Internet Explorer.
  • Internet Explorer можно запустить с отключенными надстройками. Это удобно, если нужно временно отключить все надстройки, чтобы проверить, не являются ли они причиной возникших неполадок Internet Explorer. Для получения сведений об отключении надстроек и дополнительной информации о надстройках в целом щелкните ссылку Дополнительные сведения.


Повторное включение надстройки обозревателя

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите кнопку Сервис, выберите пункт Управление надстройками и щелкните Включение и отключение надстроек.
  3. Выберите включаемую надстройку, щелкните Включить и щелкните ОК.


Запуск Internet Explorer с отключенными надстройками

Если в работе Internet Explorer возникли проблемы, которые могут быть вызваны надстройками, можно запустить Internet Explorer с отключенными надстройками. Выполните следующие действия, чтобы запустить Internet Explorer с временно отключенными надстройками. При следующем запуске Internet Explorer надстройки снова будут включены. Если отключение надстроек помогло устранить возникшую проблему, может понадобиться полностью отключить все надстройки. Чтобы узнать, как это сделать, перейдите по ссылке Дополнительные сведения.

Запуск Internet Explorer без надстроек

  1. В Windows нажмите кнопку Пуск, выберите Все программы, а затем Стандартные.
  2. Щелкните Служебные, а затем Internet Explorer (без надстроек).

Примечание

  • Чтобы снова задействовать надстройки, закройте Internet Explorer и перезапустите его обычным образом.
  • Также можно запустить Internet Explorer без надстроек, щелкнув значок Internet Explorer на рабочем столе правой кнопкой мыши и выбрав команду Без надстроек.


Просмотр всех надстроек Internet Explorer

  1. В Internet Explorer нажмите кнопку Сервис, выделите пункт Надстройки и выберите команду Включение и отключение надстроек.
  2. Щелкните список Показать и выполните одно из следующих действий.
    • Чтобы отобразить все текущие надстройки, загруженные в память, выберите Надстройки, загруженные в Internet Explorer.
    • Чтобы отобразить все надстройки, которые использовались со времени установки или сброса Internet Explorer, выберите Надстройки, используемые Internet Explorer.
    • Чтобы отобразить все надстройки, предварительно утвержденные корпорацией Майкрософт, изготовителем компьютера или поставщиком услуг Интернета (если используется частная фирменная версия Internet Explorer), выберите Надстройки, для запуска которых не требуется разрешение.
    • Чтобы отобразить только список элементов управления ActiveX, выберите Загруженные элементы ActiveX (32-разрядные).

Примечания

  • Чтобы упорядочить список надстроек, щелкните соответствующий заголовок. Например, щелкните Имя, чтобы упорядочить список надстроек в алфавитном порядке по имени.
  • Чтобы отключить надстройку, выделите ее и выберите параметр Отключить. Полезно отключить надстройку, если создается впечатление, что она работает неправильно.
  • Чтобы удалить надстройку ActiveX, щелкните ее и в группе Удалить ActiveX нажмите кнопку Удалить.


Настройка панелей инструментов Internet Explorer

В Internet Explorer есть несколько панелей инструментов, строка меню, панель ссылок и панель команд. Панель команд находится вверху справа в окне Internet Explorer (там также находится и значок «Домой») и предоставляет удобный доступ почти ко всем параметрам и свойствам Internet Explorer. Можно настроить кнопки панели команд в соответствии со своими предпочтениями и добавить ссылки на панель ссылок.

Изменение кнопок панели команд

  1. В Internet Explorer щелкните правой кнопкой мыши панель команд, выделите пункт Настроить панель команд и выберите команду Добавление и удаление команд.
  2. Выполните одно или несколько следующих изменений.
    • Чтобы добавить кнопку, щелкните кнопку в списке Имеющиеся кнопки и нажмите кнопку Добавить.
    • Чтобы удалить кнопку, щелкните кнопку в списке Панель инструментов и нажмите кнопку Удалить.
    • Чтобы изменить порядок отображения кнопок, щелкните кнопку в списке Панель инструментов, а затем нажмите кнопку Вверх или Вниз.
    • Чтобы восстановить стандартные кнопки на панели команд, нажмите кнопку Сброс.
  3. По завершении нажмите кнопку Закрыть.

    Изменения должны отобразиться сразу же. Если добавлено много кнопок, может потребоваться изменить размер панели команд, чтобы все они были видны.

Отображение или скрытие текста на кнопках панели команд

  1. В Internet Explorer щелкните правой кнопкой мыши панель команд и выберите команду Настроить панель команд.
  2. Выполните одно из следующих действий.
    • Чтобы отобразить подписи на каждой кнопке, выберите Отображать все текстовые подписи.
    • Чтобы отобразить подписи на некоторых кнопках, выберите Отображать текст выборочно.
    • Чтобы отключить весь текст, выберите Отображать только значки.

Увеличение значков панели команд

  1. В Internet Explorer щелкните правой кнопкой мыши панель команд и выберите команду Крупные значки.

    Чтобы уменьшить значки, выполните те же шаги и снимите флажок у команды Крупные значки.

Изменение размера панели команд

  1. В Internet Explorer щелкните правой кнопкой мыши панель команд и выберите команду Закрепить панели инструментов, чтобы снять флажок (если флажок уже снят, пропустите этот шаг).
  2. Перетащите полосу разделителя панели команд Изображение панели разделителя влево или вправо.
  3. Закончив, щелкните правой кнопкой мыши панель команд и выберите команду Закрепить панели инструментов.

Добавление элементов на панель ссылок

  1. Перейдите на веб-узел, добавляемый на панель ссылок.
  2. Перетащите значок с адресной строки или ссылку с веб-страницы на панель ссылок.

Примечания

  • Если панель ссылок не отображается, выполните действия следующего раздела, чтобы включить ее.
  • Чтобы упорядочить элементы на панели ссылок, перетащите их на новое место.
  • Для удаления элемента с панели ссылок щелкните ссылку правой кнопкой, выберите команду Удалить, а затем нажмите кнопку Да, чтобы подтвердить удаление ссылки.

Вывод или скрытие панелей инструментов

  1. В Internet Explorer щелкните правой кнопкой мыши панель команд, чтобы просмотреть список панелей инструментов.
  2. Выполните одно из следующих действий.
    • Для отображения панели инструментов установите флажок рядом с ней.
    • Для скрытия панели инструментов снимите флажок рядом с ней.


Почему шрифты в Internet Explorer выглядят размытыми?

Если шрифты в Internet Explorer выглядят не так, как в других частях Windows (например, размытыми или более жирными), причиной этого может быть ClearType. ClearType — это программная технология, разработанная корпорацией Майкрософт, помогающая облегчить чтение текста на жидкокристаллических экранах, таких как экраны переносных компьютеров или плоские мониторы. ClearType может иногда делать текст размытым на ЭЛТ-мониторах или ненастроенных ЖК-экранах. По умолчанию функция ClearType всегда включена в Internet Explorer независимо от настроек Windows, однако это можно изменить.

Если шрифты выглядят не так отчетливо, как хотелось бы, можно настроить ClearType для этого монитора. Перейдите на веб-узел Microsoft Typography ClearType (http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx) и следуйте указаниям по настройке ClearType. Веб-узел устанавливает элемент управления ActiveX, который поможет настроить ClearType для монитора; также можно загрузить средство, используемое автономно.

Если вид шрифтов ClearType по-прежнему остается неудовлетворительным в Internet Explorer, эту функцию можно отключить. Для этого выполните следующие шаги, чтобы в Internet Explorer использовались такие же параметры, как в Windows. После этого ClearType можно выключить (или снова включить) с помощью панели управления Windows.

Использование в Internet Explorer таких же параметров ClearType, как в Windows

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Дополнительно перейдите к разделу Мультимедиа, снимите флажок Всегда использовать шрифты Clear Type для HTML и нажмите кнопку ОК.

    Изменения вступят в силу при следующем запуске Internet Explorer.


Изменение языковых параметров Internet Explorer

Можно добавить несколько языков в Internet Explorer, чтобы веб-страницы и текст в адресной строке отображались правильно. Следует иметь в виду, что установленные языки в Internet Explorer доступны только на веб-страницах и в адресной строке. Чтобы изменить язык, на котором отображаются команды меню и кнопки в Internet Explorer, требуется установить версию Internet Explorer для нужного языка.

Добавление языка в Internet Explorer

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Языки.
  3. В диалоговом окне Выбор языка нажмите кнопку Добавить.
  4. В диалоговом окне Добавление языка выберите язык из списка и нажмите кнопку ОК.
  5. Повторите шаги 3 и 4 для добавления всех языков, которые нужно использовать.
  6. Трижды нажмите кнопку ОК.

Примечание

  • Если используете несколько языков, следует упорядочить их по предпочтительности (приоритету). Если на веб-узле поддерживается несколько языков, содержимое будет отображаться на языке с наивысшим приоритетом. Чтобы изменить порядок языков, выберите язык и воспользуйтесь кнопками Вверх или Вниз, чтобы расположить языки по приоритету.

Большинство веб-страниц содержат информацию, которая позволяет веб-обозревателю определить, какой язык и кодировку использовать при отображении страницы. Информация такого типа называется языковой кодировкой. Internet Explorer обычно может определить правильную кодировку, даже если на веб-странице не содержится информации о языковой кодировке, но при этом включена функция автовыбора языковой кодировки. Включить ее можно следующим образом.

Автоматическое определение языка веб-узла

  1. В Internet Explorer перейдите на веб-страницу, для которой нужно выбрать язык.
  2. Щелкните страницу правой кнопкой мыши, наведите указатель на Кодировка, затем выберите команду Автовыбор.
  3. Если отображается запрос на загрузку компонентов поддержки языка, нажмите кнопку Загрузить.

Если функция автовыбора не может правильно распознать языковую кодировку, можно установить нужную кодировку вручную.

Выбор языковой кодировки для веб-страницы вручную

  1. В Internet Explorer перейдите на веб-страницу, для которой нужно выбрать язык.
  2. Щелкните страницу правой кнопкой мыши, наведите указатель на Кодировка, затем на Подробнее и выберите подходящий язык.
  3. Если отображается запрос на загрузку компонентов поддержки языка, нажмите кнопку Загрузить.

Если для отображения текста на определенном языке требуется дополнительный шрифт, Internet Explorer может загрузить шрифт автоматически. Чтобы включить эту функцию, выполните следующие действия.

Автоматическая загрузка шрифтов

Если для отображения текста на определенном языке требуется дополнительный шрифт, Internet Explorer может загрузить шрифт автоматически. Эта функция по умолчанию включена, но можно выполнить эти шаги, чтобы включить ее снова, если кто-то отключил ее.

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Безопасность нажмите кнопку Другой.
  3. В диалоговом окне Параметры безопасности прокрутите вниз список до раздела Загрузка и затем в группе Загрузка шрифта выберите один из следующих параметров:
    • Чтобы отключить автоматическую установку шрифтов, щелкните Отключить.
    • Чтобы разрешить автоматическую установку шрифтов, щелкните Включить.
    • Чтобы Internet Explorer запрашивал, устанавливать ли шрифт, щелкните Предлагать.
  4. Дважды нажмите кнопку ОК.

Примечания

  • Если на компьютере не установлены функция автовыбора или пакет для конкретного языка, Internet Explorer выдает запрос на загрузку нужных файлов.
  • Можно добавить кнопку Языковая кодировка Рисунок кнопки «Кодировка» на панель команд для более быстрого переключения между языками. Дополнительные сведения см. в разделе Настройка панелей инструментов Internet Explorer.


Отключение мультимедиа в Internet Explorer

По умолчанию Internet Explorer отображает на веб-страницах мультимедиа (например, изображения, видео или звуки). Мультимедиа можно отключить для повышения скорости загрузки страницы либо при использовании программы чтения с экрана. Выполните следующие действия.

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Дополнительно.
  3. В разделе Настройка в группе Мультимедиа снимите флажки для отключения соответствующих типов мультимедиа.
    • Проигрывать анимацию на веб-страницах
    • Воспроизводить звуки на веб-страницах
    • Отображать рисунки

Примечания

  • Если флажок Отображать рисунки снят, можно просмотреть отдельный рисунок, щелкнув его значок правой кнопкой мыши и выбрав команду Отображать рисунки.
  • Если после снятия флажка Отображать рисунки рисунки на текущей странице продолжают отображаться, нажмите кнопку Обновить (F5) Изображение кнопки «Обновить текущую страницу».


Увеличение размера дискового пространства, занимаемого временными файлами Интернета

Чтобы увеличить размер дискового пространства, выделяемого для временного хранения веб-страниц

  1. В Internet Explorer щелкните кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Общие в Журнал просмотра щелкните Настройка.
  3. В поле Зарезервировать на диске введите объем дискового пространства (в мегабайтах), который необходимо выделить под временное хранилище, затем дважды нажмите кнопку ОК.


Специальные возможности Internet Explorer

Следующие возможности облегчают использование Internet Explorer людьми с ограниченными возможностями.

Использование клавиатуры

Все возможности Internet Explorer доступны при использовании как клавиатуры, так и мыши.

В Internet Explorer можно просматривать веб-страницы с помощью клавиатуры. Нажимайте клавишу TAB для перемещения вперед по элементам экрана и сочетание клавиш SHIFT+TAB для перемещения назад. Нажимая клавишу TAB или сочетание SHIFT+TAB, можно перемещаться по следующим частям экрана:

  • ссылкам в виде текста или рисунков;
  • областям-ссылкам на гиперкартах;
  • адресной строке;
  • строке вкладок;
  • рамкам.

Дополнительные сведения о доступе с клавиатуры см. в разделе Сочетания клавиш Internet Explorer.

Поле выделения

При выделении или щелчке ссылки либо изображения вокруг них отображается тонкая граница, позволяющая видеть выбранный элемент.

Настройка размера шрифта, формата и экранных цветов

Можно задать тип и размер шрифта, цвета переднего плана и фона для отображения веб-страниц. Можно задать и цвет ссылок на веб-страницах.

Такая настройка используется при наличии проблем со зрением, когда необходимо применить крупные шрифты или более контрастные цвета.

Дополнительные сведения см. в разделе Изменение шрифтов и цветов фона веб-страницы.

Автозаполнение

Эта функция экономит время при вводе веб-адреса с клавиатуры или заполнении полей веб-страниц, предлагая список ранее вводимых данных.

Включение и отключение автозаполнения

  1. Нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Содержание в группе Автозаполнение нажмите кнопку Настройка.
  3. Установите флажок рядом с каждым включаемым параметром автозаполнения и дважды нажмите кнопку ОК.

Дополнительные возможности, облегчающие доступ к Internet Explorer

В Internet Explorer предусмотрен ряд дополнительных специальных возможностей. Включить их можно следующим образом.

  1. В Internet Explorer нажмите кнопку Сервис, щелкните Свойства обозревателя и перейдите на вкладку Дополнительно.
  2. Возможные варианты.
    • Всегда расширять текст для изображений

      Установите этот флажок, чтобы отобразить весь текст, сопоставленный изображению. Это удобно, если изображения отключены, а для их описания используется программа чтения с экрана.

    • Перемещать системную каретку вслед за фокусом и выделением

      При использовании программы чтения с экрана можно применять эту возможность для перемещения курсора (каретки) при изменении фокуса. Некоторые программы чтения с экрана или экранные лупы используют позицию курсора для указания читаемой или увеличиваемой области экрана.

    • Использовать плавную прокрутку и Разрешить переходы страниц

      Если используется увеличение экрана или программа чтения с экрана, возможно, потребуется снять эти флажки в разделе Просмотр веб-страниц.

    • Отображать рисунки и Проигрывать анимацию на веб-страницах

      Пользователям со слабым зрением, возможно, потребуется снять эти флажки, чтобы повысить производительность. Эти флажки можно снять и для избавления от мелькания на экране.

    • Воспроизводить звуки на веб-страницах

      При пониженном восприятии может потребоваться снять этот флажок, чтобы не рассеивать внимание. Слабовидящим может потребоваться снять этот флажок или загрузить только отдельные звуки, чтобы они не мешали программе чтения с экрана.

    • Печатать цвета и рисунки фона

      Пользователям со слабым зрением, возможно, потребуется снять этот флажок, чтобы улучшить разборчивость при печати веб-страниц.

  3. После внесения всех изменений нажмите кнопку ОК.


Отображения текста на веб-страницах различными шрифтами

Чтобы отобразить текст на веб-странице другим шрифтом

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя.
  2. На вкладке Общие щелкните Шрифты.
  3. В списках Шрифт на веб-странице и Шрифт обычного текста выберите требуемые шрифты.
  4. Дважды нажмите кнопку ОК.

Примечание

  • Эти настройки шрифтов будут применяться, только если для посещаемого веб-узла не заданы используемые шрифты. Для получения сведений о переопределении параметров шрифтов и цветов веб-узла щелкните ссылку Дополнительные сведения.


Переопределение параметров шрифта и цвета для веб-узла

Чтобы использовать цвет и шрифт, заданные пользователем в Internet Explorer, на всех веб-узлах, независимо от указанных в исходном коде, выполните следующие действия.

  1. В Internet Explorer щелкните кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Специальные возможности.
  3. Установите флажки Не учитывать цвета, указанные на веб-страницах, Не учитывать шрифты, указанные на веб-страницах и Не учитывать размеры шрифтов, указанные на веб-страницах и дважды нажмите кнопку ОК.


Возврат параметров Internet Explorer к значениям по умолчанию

Сброс параметров Internet Explorer к значениям по умолчанию восстанавливает состояние, в котором обозреватель был сразу после установки на компьютер. Это полезно для устранения неполадок, которые могли быть вызваны изменениями параметров после установки. При восстановлении параметров Internet Explorer по умолчанию некоторые веб-страницы, использующие ранее сохраненные файлы cookie, данные форм, пароли или установленные надстройки обозревателя, могут работать неправильно. При восстановлении параметров Internet Explorer по умолчанию не удаляется содержимое папки «Избранное», веб-каналы и некоторые другие личные настройки. В таблице ниже приведен полный список параметров и сведения о том, сбрасываются они или сохраняются.

Если компьютер был приобретен с уже установленной Windows, все параметры, установленные изготовителем, будут применены снова. Эти параметры могут включать определенную домашнюю страницу или службу поиска.

В следующей таблице описано, что произойдет с различными параметрами при возврате Internet Explorer к значениям параметров по умолчанию.

Категории параметров Затрагиваемые элементы
Удаляемые параметры
  • История обозревателя, временные файлы Интернета, файлы cookie, данные форм и сохраненные пароли
  • Введенные URL-адреса, автономные веб-страницы, расширения меню
  • Веб-узлы, добавленные в зоны интранета, надежных и ограниченных узлов
  • Веб-узлы, добавленные на вкладке «Конфиденциальность» в список специальной обработки файлов cookie
  • Веб-узлы, для которых в настройках блокировщика всплывающих окон разрешены всплывающие окна
  • Список недавно использовавшихся адресов
Параметры, для которых восстанавливаются значения Windows по умолчанию или значения, установленные производителем
  • Домашняя страница (для получения дополнительной информации по сохранению закладок щелкните Дополнительные сведения)
  • Службы поиска, параметры просмотра с вкладками
  • Цвета, языки, шрифты, специальные возможности (вкладка «Общие»)
  • Параметры безопасности для всех зон (вкладка «Безопасность»)
  • Параметры на вкладке «Дополнительно»
  • Параметры на вкладке «Конфиденциальность»
  • Параметры блокировщика всплывающих окон, автозаполнения, антифишинга и масштаба
  • Параметры страницы, панель инструментов, размер шрифта
  • Параметры веб-каналов (синхронизация и оповещения, а не сами каналы)
  • Элементы управления ActiveX, не входящие в список утвержденных (возвращаются в режим сбора данных)
  • Панели инструментов, вспомогательные объекты обозревателя и расширения обозревателя отключаются
Сохраняемые параметры и элементы
  • Избранное
  • Каналы
  • Параметры ограничения доступа
  • Утвержденные элементы управления ActiveX
  • Параметры пути (кэша) временных файлов Интернета
  • Сведения о сертификате
  • Программы Интернета (электронная почта, программа обмена мгновенными сообщениями и другие программы, связанные с использованием Интернета)
  • Параметры подключения к Интернету, прокси и VPN
  • Параметры веб-обозревателя по умолчанию

Возврат параметров Internet Explorer к значениям по умолчанию

  1. Закройте все открытые в настоящий момент окна Internet Explorer и проводника Windows.
  2. Откройте Internet Explorer.
  3. Нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  4. На вкладке Дополнительно щелкните Сброс.
  5. В диалоговом окне Параметры Internet Explorer по умолчанию нажмите кнопку Восстановить.
  6. Когда будет завершено восстановление параметров Internet Explorer по умолчанию, нажмите кнопку Закрыть, а затем кнопку ОК.
  7. Закройте Internet Explorer.

    Изменения вступят в силу при следующем запуске Internet Explorer.

Примечания

  • Если все видимые окна закрыты, но при попытке возврата параметров все равно выводится сообщение об ошибке, возможно, какие-то программы запущены, но не видны. Перезапустите Windows, откройте Internet Explorer и попытайтесь выполнить сброс параметров снова.
  • Если какие-либо категории не удалось вернуть к значениям по умолчанию, это произошло потому, что Internet Explorer не смог получить доступ к файлу или параметру реестра. Это может быть вызвано недостаточными правами безопасности, использованием файлов или параметров другой программой, нехваткой памяти или высокой загрузкой процессора. Можно либо использовать Internet Explorer, не сбрасывая эти параметры, либо перезапустить компьютер и повторить попытку сброса параметров.
  • Если Internet Explorer используется на сервере и укрепление (усиление параметров безопасности для использования на серверах) было отключено, при сбросе параметров будет установлен клиентский уровень безопасности. Для повышения уровня безопасности понадобится переустановить укрепление.
  • Чтобы узнать, как включить надстройки, щелкните Дополнительные сведения.


Что такое прокси-сервер?

Прокси-сервер – это компьютер, представляющий собой промежуточное звено между веб-обозревателем (например, Internet Explorer) и Интернетом. Прокси-серверы помогают повысить производительность сети, сохраняя копии часто используемых веб-страниц. Когда обозреватель запрашивает веб-страницу, сохраненную на прокси-сервере (в его кэше), она предоставляется прокси-сервером, что значительно быстрее, чем загрузка этой страницы из Интернета. Прокси-серверы также позволяют повысить безопасность, отфильтровывая определенное содержимое и вредоносное программное обеспечение.

Прокси-серверы используются главным образом сетями различных организаций и компаний. Обычно пользователи, подключающиеся к Интернету из дома, не используют прокси-серверы.


Изменение параметров прокси-сервера

Параметры прокси используются, чтобы сообщить Internet Explorer сетевой адрес промежуточного сервера (под названием прокси-сервер), который используется между обозревателем и Интернетом в некоторых сетях. Изменение параметров прокси обычно требуется при подключении к Интернету через корпоративную сеть. Internet Explorer по умолчанию автоматически обнаруживает параметры прокси. Однако может потребоваться вручную установить прокси по сведениям от сетевого администратора. Выполните следующие действия.

  1. В Internet Explorer нажмите кнопку Сервис и щелкните команду Свойства обозревателя.
  2. На вкладке Подключения щелкните Настройка локальной сети.
  3. Установите флажок Использовать прокси-сервер для подключений локальной сети.
  4. В поле Адрес введите адрес прокси-сервера.
  5. В поле Порт введите номер порта.
  6. Если сеть требует ввода отдельных адресов прокси для разных служб — HTTP, HTTPS или FTP, — нажмите кнопку Дополнительные параметры и введите отдельные адреса прокси-сервера.
  7. Закончив изменения, нажимайте ОК, пока не вернетесь в Internet Explorer.

Примечание

  • В некоторых корпоративных средах параметры прокси могут быть предустановлены или отключены администратором.


Просмотр исходного кода веб-страницы

Веб-страницы создаются с помощью кода, в соответствии с которым веб-обозреватель отображает определенные элементы заданным способом. Исходный код веб-страницы позволяет увидеть структуру страницы, обнаружить неверные ссылки или определить действительный адрес отправки сведений веб-формы. Просмотр исходного кода ведется в Блокноте.

Просмотр исходного кода веб-страницы

  1. Перейдите в окне Internet Explorer на ту веб-страницу, которую необходимо просмотреть.
  2. Щелкните правой кнопкой мыши фон или текст веб-страницы или рамки.
  3. Выберите команду Просмотр HTML-кода.

Примечание

  • Если страница содержит рамки, то для просмотра полного исходного кода веб-страницы вышеуказанные действия необходимо повторить для каждой рамки. Чтобы увидеть исходный код всей рамки с отдельными окнами, нажмите сочетание клавиш ALT+V для вывода меню Показать и щелкните Исходный.


Что делать при появлении в Internet Explorer ошибок сценария?

В большинстве случаев можно их пропустить. Сообщения об ошибках сценария отображаются в Internet Explorer при возникновении неполадки кода JavaScript или VBScript в процессе просмотра веб-узла. Иногда ошибка сценария может быть вызвана ошибкой загрузки веб-страницы, но чаще это ошибка самой веб-страницы.

Чтобы убедиться, что это не ошибка загрузки, обновите станицу нажатием кнопки Обновить (F5) Изображение кнопки «Обновить текущую страницу». Если ошибка не устраняется, а пользователь не является разработчиком, тестирующим веб-узел, следует нажать Нет, чтобы пропустить ошибку.

Во избежание дальнейшего появления ошибок сценария можно отключить отладку сценариев в Internet Explorer. Отладка ошибок сценариев отключена по умолчанию. Если она была включена, выполните следующие действия, чтобы снова ее выключить.

Отключение отладки сценариев в Internet Explorer

  1. В Internet Explorer щелкните Сервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Дополнительно.
  3. В списке Настройка в группе Обзор выберите Отключить отладку сценариев (Internet Explorer) и Отключить отладку сценариев (другие), а затем нажмите ОК.


Что такое международные доменные имена?

Международные доменные имена (IDN, International Domain Names) – это веб-адреса, отображающиеся в адресной строке Internet Explorer в кодировке, отличной от ASCII. Она позволяет веб-узлам отображать свои адреса на родном языке в соответствующей кодировке.

В целях безопасности Internet Explorer по умолчанию отображает веб-адреса на родном языке в стандартной кодировке текста ASCII.

Используется стандартный формат текста, поскольку буквы и знаки в некоторых языках могут применяться вместо английских букв в названиях веб-узлов в целях фишинга. Если пользователь заходит на веб-узел с адресом на родном языке, но нужный язык недоступен, на панели информации появится сообщение "Текущие языковые настройки не позволяют отобразить некоторые буквы или символы в этом веб-адресе. Щелкните здесь для выбора параметров."

При частом посещении веб-узлов на языках, которые в настоящее время недоступны для просмотра, в Internet Explorer может понадобиться установить дополнительные языки. Если на панели информации появляется такое сообщение, щелкните Изменить параметры языка и следуйте указаниям на экране.


Почему Windows не разрешает менять системные параметры?

Если компьютер является частью школьной или корпоративной сети, системный администратор организации мог отключить или даже удалить некоторые параметры с помощью групповой политики. Групповая политика – это функция Windows, которая позволяет системному администратору управлять доступом пользователей к возможностям Windows. При подозрении, что групповая политика препятствует изменению параметра, к которому нужен доступ, обратитесь к системному администратору.

Для получения дополнительных сведений о параметрах групповой политики на веб-узле Microsoft TechNet (http://technet.microsoft.com).


Определение версии Internet Explorer

Чтобы выяснить, какая версия Internet Explorer используется, узнать используемую этой версией стойкость шифра (SSL) и идентификационный номер продукта или увидеть дату последнего обновления, выполните следующие действия.

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите сочетание клавиш ALT+H и щелкните О программе.


Где можно получить дополнительные сведения об Internet Explorer?

ИТ-специалисты могут настроить и распределить пользовательские установочные версии Internet Explorer при помощи пакета администрирования Internet Explorer (IEAK). Сведения о пакете IEAK и параметрах групповой политики можно найти в Интернете. Дополнительные сведения для ИТ-специалистов и разработчиков можно найти в Интернете на домашней странице Internet Explorer, в группах новостей Майкрософт и в сети разработчиков Майкрософт.

  • Microsoft TechNet (http://www.microsoft.com/technet/prodtechnol/ie)
  • Internet Explorer 7 (http://www.microsoft.com/windows/ie)
  • Сообщество групп новостей Майкрософт (http://www.microsoft.com/communities/newsgroups/list/en-us)
  • Центр разработчиков Microsoft Internet Explorer (http://msdn.microsoft.com/ie)


Изменение количества дней хранения веб-страниц в журнале посещений

  1. В обозревателе Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя.
  2. Перейдите на вкладку Общие.
  3. В группе Журнал просмотра щелкните Настройка.
  4. В группе Журнал задайте, сколько дней Internet Explorer должен помнить посещенные страницы. Если вести журнал посещений веб-узлов не следует, установите количество дней равным 0.
  5. Дважды нажмите кнопку ОК.

Примечание

  • Очистить журнал посещений веб-страниц можно в любое время. Для получения сведений щелкните ссылку Дополнительные сведения.


Что произошло с редактором профилей?

Редактор профилей был удален из Internet Explorer. Дополнительные сведения о сохранении секретности своей личной и финансовой информации при работе в Интернете см. по ссылке Дополнительные сведения.


Ошибки сертификатов

Сертификат — это электронный документ, позволяющий определить владельца веб-узла и принять решение о том, следует ли доверять этому узлу личные или финансовые сведения. Сертификаты выдаются центрами сертификации, которые обязаны проверять личность владельца веб-узла или данные организации, владеющей веб-узлом.

Почему происходят ошибки сертификатов?

Ошибки сертификатов могут быть вызваны сертификатом или его использованием сервером. Сообщения об ошибках сертификатов Internet Explorer обеспечивают повышенную защиту информации.

Как распознать ошибку сертификата?

Обычно при возникновении проблем сертификата отображается блокирующая страница с соответствующим сообщением. Если пользователь пропустит ошибку и продолжит загрузку страницы, адресная строка станет красной и в строке состояния безопасности (рядом с адресной строкой) появится оповещение.

Как устранить не происходившие ранее ошибки при повторном посещений веб-узлов?

Если ошибка сертификата происходит на веб-узле, сертификат которого ранее принимался нормально, возможно, проблема заключается в настройках самого веб-узла. Введите требуемый адрес заново. Например, если вводится https://naprimer.ru, попробуйте ввести https://www.naprimer.ru.

Возможно также, срок действия сертификата веб-узла истек, и владельцу необходимо обновить сертификат для дальнейшего использования.

Всегда ли безопасно пропускать предупреждение об ошибке сертификата и продолжать загрузку веб-узла?

Сертификат веб-узла обеспечивает идентификацию веб-сервера. Ошибка сертификата может означать, что подключение было перехвачено или данный веб-сервер выдает себя за какой-либо другой.

Что произойдет, если продолжить загрузку веб-узла с ошибкой сертификата?

Если пропустить предупреждающую страницу и продолжить загрузку веб-узла с ошибкой сертификата, Internet Explorer запомнит данный сертификат. Ошибка данного сертификата будет отображена только при следующем запуске Internet Explorer.

Что означают другие ошибки сертификата?

В следующей таблице перечислены распространенные ошибки сертификатов и даны их описания.

Сообщение об ошибке | Значение
Сертификат безопасности веб-узла был отозван | Не доверяйте данному веб-узлу. Это сообщение об ошибке часто означает, что сертификат безопасности был получен или используется данным веб-узлом обманным путем. Возможно, ключ шифрования данного сертификата ненадежен, или пользователь в списке данного сертификата не имеет права пользования им (например, компания была продана). Центр сертификации, выдавший сертификат, ведет учет отозванных сертификатов, и данный список проверяется обозревателем Internet Explorer.
Адрес веб-узла не соответствует адресу в сертификате безопасности | Эта ошибка означает, что веб-узел использует цифровой сертификат, выданный другому веб-адресу. Эта ошибка может произойти, если компания владеет несколькими веб-адресами и использует сертификат, выданный одному веб-узлу, для другого веб-адреса (например, для другого отделения или подразделения).
Истек срок действия сертификата веб-узла | Эта ошибка происходит, если текущая дата предшествует периоду действия сертификата или приходится на срок после него. Веб-узлы должны при необходимости обновлять сертификаты в центре сертификации. Сертификаты, срок действия которых истек, могут создавать угрозу безопасности. По истечении срока действия сертификата центр сертификации не несет ответственности за неправомерное использование ранее выданного сертификата.
Сертификат безопасности данного веб-узла получен из ненадежного источника | Данная ошибка происходит, если Internet Explorer не может определить центр сертификации, выдавший этот сертификат. Такая ошибка редко происходит на веб-узлах надежных компаний или банков. Поддельные веб-узлы часто используют фальшивые сертификаты, вызывающие эту ошибку.
Internet Explorer обнаружил проблему сертификата безопасности данного веб-узла | Данная ошибка происходит, если обозреватель Internet Explorer обнаруживает ошибку сертификата безопасности, не попадающую ни в одну из категорий ошибок. Эта ошибка может произойти, если сертификат поврежден, подделан, записан в неизвестном формате или нечитаем. При такой ошибке сертификата не следует доверять удостоверению узла.


Справка по сообщениям об ошибках HTTP

Ошибки HTTP отправляются в веб-обозреватель с веб-узла в ответ на запрос просмотра веб-страницы. Если отобразить веб-страницу не удается, Internet Explorer отобразит либо настоящую страницу ошибки, присланную веб-узлом, либо подробное сообщение об ошибке, встроенное в Internet Explorer. Ниже приведены некоторые самые распространенные ошибки и способы устранения вызвавших их неполадок.

В следующей таблице перечислены самые распространенные ошибки HTTP, которые отображает Internet Explorer. Для получения сведений о протоколах HTTP, кодах и причинах ошибок веб-узла Консорциума W3C (http://www.w3.org/Protocols).

Сообщение об ошибке HTTP | Значение
Не удается найти веб-страницу (HTTP 400) | Internet Explorer может соединиться с веб-сервером, но веб-страницу не удается найти из-за проблемы с веб-адресом (URL). Обычно это происходит из-за неправильного ввода адреса веб-узла. Убедитесь, что адрес введен правильно, и повторите попытку.
Веб-узел отклонил запрос отображения этой веб-страницы (HTTP 403) Internet Explorer может соединиться с веб-сервером, но у обозревателя нет разрешения отображать веб-страницу. Это может произойти по разным причинам; ниже перечислены наиболее распространенные.
  • Администратор веб-узла должен дать разрешение на просмотр страницы, или веб-сервер не принимает открытые запросы веб-страниц. Если к этому веб-узлу должен быть предоставлен доступ, обратитесь к администратору веб-узла.
  • Веб-страница, которую пытается просмотреть пользователь, создана программой, такой как корзина или поисковая система, а содержащая программу папка на сервере настроена администратором веб-узла неправильно.
  • Был введен основной веб-адрес (например, www.example.com), но у веб-узла нет страницы по умолчанию (такой как index.htm или default.html). Кроме того, веб-узел не разрешает выводить список каталогов, с помощью которого можно просмотреть файлы в веб-папке.
Не удается найти веб-страницу (HTTP 404) | Internet Explorer соединяется с веб-узлом, но веб-страница не найдена. Иногда данная ошибка вызвана временной недоступностью веб-страницы (в этом случае можно повторить попытку позднее) или тем, что веб-страница была удалена.
Веб-узел не может отобразить страницу (HTTP 405) | Internet Explorer может соединиться с веб-узлом, но содержимое веб-страницы нельзя загрузить на компьютер. Обычно это вызвано ошибками программирования веб-страницы.
Формат этой веб-страницы не поддерживается Internet Explorer (HTTP 406) | Internet Explorer может получить сведения с веб-узла, но не может отобразить сведения в данном формате.
Веб-узел перегружен и не может отобразить веб-страницу (HTTP 408 или 409) | Отображение страницы сервером заняло слишком много времени, или одну и ту же страницу запрашивало слишком много пользователей. Повторите попытку позднее.
Веб-страница более не существует (HTTP 410) | Internet Explorer соединяется с веб-узлом, но веб-страница не найдена. В отличие от ошибки HTTP 404, данная ошибка является постоянной и включена администратором веб-узла. Иногда это используется для предложений, действующих в течение ограниченного времени, или сведений рекламного характера.
Веб-узел не может отобразить страницу (HTTP 500) | На просматриваемом веб-узле произошла неполадка сервера, препятствующая отображению веб-страницы. Это часто происходит в результате проведения работ по обслуживанию веб-узла или из-за программной ошибки на интерактивных веб-узлах со сценариями.
Веб-узел не может отобразить веб-страницу (HTTP 501 или 505) Ошибка 501 (HTTP 501 — не реализовано) означает, что на посещаемом веб-узле не настроено отображение содержимого, запрошенного обозревателем. Например, обозреватель запрашивает файл с расширением видео (AVI), но сообщает, что веб-узел ищет HTML-страницу.

Ошибка 505 (HTTP 505 — версия не поддерживается) означает, что веб-узел не поддерживает используемую обозревателем для запроса веб-страницы версию протокола HTTP (чаще всего это HTTP/1.1).

Веб-узлы отображают ошибки HTTP одним из двух способов: отображая пользовательскую веб-страницу или отправляя простой номер ошибки в Internet Explorer. Если веб-узел располагает пользовательской страницей для ошибки, она всегда будет отображена Internet Explorer. Если веб-узел отправляет простой номер ошибки вместо пользовательской веб-страницы, Internet Explorer прочтет номер ошибки и отобразит сообщение об ошибке, в котором будет не только номер, но и дополнительная информация (данные сообщения об ошибках также называются подробными сообщениями об ошибках). Выполните следующие действия, чтобы Internet Explorer отключил подробные сообщения об ошибках и отображал просто номера ошибок, отправленные веб-узлом.

Отключение подробных сообщений об ошибках HTTP

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Дополнительно перейдите к разделу Обзор.
  3. Снимите флажок Выводить подробные сообщения об ошибках HTTP и нажмите кнопку ОК.


Добавление веб-страницы в список избранных

  1. В Internet Explorer перейдите на веб-страницу, добавляемую в список «Избранное».
  2. Нажмите кнопку Добавить в избранное Изображение кнопки «Добавить в избранное» и щелкните Добавить в избранное.
  3. При необходимости введите новое имя страницы, укажите папку для создания избранной записи и нажмите кнопку Добавить.

Примечания

  • Для перехода на одну из страниц списка «Избранное» нажмите кнопку Центр управления избранным Изображение кнопки «Центр управления избранным», перейдите в папку со ссылкой и щелкните требуемую страницу.
  • Для получения сведений о распределении списка избранного по вложенным папкам щелкните ссылку Дополнительные сведения.


Добавление страницы на панель ссылок

  1. Если панель ссылок не отображена, включите ее. Для этого нажмите кнопку Сервис, выделите пункт Панели инструментов, а затем выберите команду Ссылки. (Флажок слева от команды Ссылки показывает, что панель отображается.)
  2. Если панель ссылок по-прежнему не видна, вероятно, она закреплена на правой стороне окна. Чтобы разблокировать панель ссылок, нажмите кнопку Сервис, выделите пункт Панели инструментов, а затем выберите команду Ссылки, чтобы снять флажок. Перетащите панель ссылок вниз, чтобы сделать ее видимой.
  3. Перейдите к веб-странице, добавляемой на панель ссылок, и выполните одно из следующих действий.
    • Перетащите значок (или URL) страницы из адресной строки на панель ссылок.
    • Перетащите ссылку с веб-страницы на панель ссылок.

Примечание

  • Ссылки можно упорядочить, перетаскивая в нужное место на панели ссылок.


Подготовка веб-страниц для автономного просмотра

Возможность автономного просмотра удалена из Internet Explorer. Дополнительные сведения см. в разделе Что произошло с избранным для автономного просмотра?


Настройка параметров автозаполнения

Изменение параметров автозаполнения

Можно выбрать тип сведений веб-формы, которые будут сохранены в Internet Explorer и при необходимости автоматически введены. Например, средство автозаполнения Internet Explorer можно настроить на запоминание веб-адресов, сведений веб-форм и паролей. Эти сведения можно удалить в любое время.

Изменение параметров автозаполнения

  1. В Internet Explorer нажмите кнопку Сервис и щелкните команду Свойства обозревателя.
  2. Перейдите на вкладку Содержание.
  3. В группе Автозаполнение щелкните Настройка.
  4. Установите флажки используемых параметров автозаполнения.
  5. Дважды нажмите кнопку ОК.

При необходимости имена, пароли и прочие сведения, сохраненные в Internet Explorer, можно удалить. Выполните следующие действия.

Удаление сведений, сохраненных автозаполнением

  1. В Internet Explorer нажмите кнопку Сервис и щелкните команду Свойства обозревателя.
  2. На вкладке Общие щелкните Удалить.
  3. Выполните одно из следующих действий.
    • Для удаления сведений веб-форм щелкните Удалить формы и Да.
    • Для удаления паролей щелкните Удалить пароли и Да.
    • Для удаления веб-адреса из адресной строки щелкните Удалить историю и Да.
  4. Щелкните Закрыть и ОК.


Рекомендации по ускорению и упрощению просмотра веб-страниц

Знание нескольких простых приемов, например способов использования кнопок панели инструментов Internet Explorer, может упростить и ускорить просмотр веб-страниц.

Чтобы приступить к просмотру страниц в Интернете, выберите любую ссылку домашней страницы — первой страницы, появляющейся при запуске Internet Explorer. Определите, является ли объект на странице ссылкой, перемещая указатель мыши над элементами. Если указатель принимает форму руки, элемент является ссылкой. Ссылкой может быть изображение, трехмерное изображение или цветной текст (обычно с подчеркиванием). Если при щелчке нажать клавишу CTRL, ссылка откроется на новой вкладке. Щелкните новую вкладку для просмотра веб-страницы.

Теперь можно попробовать найти нужный веб-узел самостоятельно.

Открытие веб-страницы или папки и запуск программ

Кроме просмотра веб-страниц, Internet Explorer позволяет запускать программы и открывать файлы и папки на компьютере.

  • Для перехода к веб-странице введите в адресной строке интернет-адрес (например, www.microsoft.com) и нажмите клавишу ВВОД.
  • Для запуска программы из адресной строки введите имя программы и нажмите клавишу ВВОД.
  • Для просмотра папки из адресной строки введите букву диска или букву диска и имя папки (например, C:\ или C:\Моя_книга) и нажмите клавишу ВВОД. Содержимое папки будет отображено в новом окне.

Поиск веб-страницы определенной темы

Поиск в Интернете позволяет найти огромный объем информации по широкому спектру тем.

Поиск определенной темы

  1. Щелкните в поле поиска Изображение поля поиска в правом верхнем углу Internet Explorer.
  2. Введите ключевое слово (например, "собаки") и нажмите клавишу ВВОД.

Службу поиска для Internet Explorer можно выбрать.

Поиск с помощью другой службы поиска

  1. Нажмите кнопку Параметры поиска Изображение кнопки «Параметры поиска» (стрелка справа от поля поиска) и выберите другую службу поиска.

    2. Поиск будет повторно проведен другой службой поиска.

Изменение службы поиска по умолчанию

  1. Нажмите кнопку Параметры поиска (стрелка справа от поля поиска) и щелкните Настройка умолчаний для поиска.
  2. Выберите службу поиска по умолчанию, щелкните По умолчанию и ОК.

Переход к недавно посещенным страницам

  • Чтобы вернуться на последнюю посещенную страницу, нажмите кнопку Назад Изображение кнопки «Назад».
  • Чтобы вернуться на страницу, которая отображалась до нажатия кнопки Назад, нажмите кнопку Вперед Изображение кнопки «Вперед».
  • Чтобы просмотреть список недавно посещенных страниц, нажмите кнопку Последние страницы Изображение кнопки «Последние страницы». Кнопка Последние страницы представляет собой маленькую стрелку справа от кнопки Вперед.

Переход на конкретную страницу

  • Чтобы вернуться на страницу, которая появляется при каждом запуске Internet Explorer, нажмите кнопку Домой Изображение кнопки «Домой».
  • Чтобы выбрать веб-страницу в списке избранного, нажмите кнопку Центр управления избранным Изображение кнопки «Центр управления избранным».
  • Чтобы выбрать веб-страницу в списке недавно посещенных, нажмите кнопку Последние страницы Изображение кнопки «Последние страницы». Кнопка Последние страницы представляет собой маленькую стрелку справа от кнопки Вперед.

Что делать, если веб-страница не отображается

  • Если страница для просмотра открывается слишком долго, нажмите кнопку Остановить Изображение кнопки «Остановить» справа от адресной строки. Если загрузка страницы была остановлена, можно нажать кнопку Обновить Изображение кнопки «Обновить» для новой попытки.
  • Если выдается сообщение, что веб-страница не может быть отображена, или необходимо убедиться в отображении самой последней версии страницы, нажмите кнопкуОбновить Изображение кнопки «Обновить».


Просмотр сертификатов безопасности

  1. В Internet Explorer нажмите кнопку Сервис и щелкните команду Свойства обозревателя.
  2. Перейдите на вкладку Содержание.
  3. В группе Сертификаты щелкните Сертификаты или Издатели, чтобы просмотреть список надежных сертификатов.
  4. По окончании просмотра сведений нажмите кнопку Закрыть, а затем кнопку ОК.


Изменение цветов веб-страниц

В Internet Explorer можно выбрать цвета для отображения текста, фона и ссылок веб-страниц.

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя.
  2. На вкладке Общие щелкните Цвета.
  3. Снимите флажок Использовать цвета, установленные в Windows.
  4. Выполните одно из следующих действий.
    • Для изменения цвета текста нажмите кнопку справа от Текст, выберите цвет текста и нажмите кнопку ОК.
    • Для изменения цвета фона нажмите кнопку справа от Фон, выберите цвет фона и нажмите кнопку ОК.
    • Для изменения цвета ранее посещенных ссылок нажмите кнопку справа от Просмотренные, выберите цвет этих ссылок и нажмите кнопку ОК.
    • Для изменения цвета не посещенных ранее ссылок нажмите кнопку справа от Непросмотренные, выберите цвет этих ссылок и нажмите кнопку ОК.
    • Для изменения цвета, приобретаемого ссылкой при указании на нее, установите флажок Изменять цвет при наведении, нажмите кнопку справа от Изменять цвет на, выберите цвет ссылки при подведении к ней указателя мыши и нажмите кнопку ОК.
  5. Нажмите кнопку ОК, чтобы закрыть диалоговое окно.

Примечание

  • Эти настройки цветов будут применяться, только если для посещаемого веб-узла не заданы используемые цвета. Для получения сведений о переопределении параметров шрифтов и цветов веб-узла щелкните ссылку Дополнительные сведения.


Изменение шрифтов и цвета фона веб-страниц

При создании веб-страниц разработчики и дизайнеры часто указывают определенные типы шрифтов, цвет и размер символов и цвета фона. Эти параметры задаются для каждого элемента отдельно или определяются таблицей стилей — шаблоном для указания различных стилей, отображаемых на веб-странице или веб-узле.

Для пользователей со слабым зрением можно переопределить любые из этих параметров (или все).

Для получения дополнительных сведений щелкните ссылку Дополнительные сведения.


Обновление надстроек ActiveX

Internet Explorer не позволяет вручную обновлять элементы управления ActiveX. Пользователь будет уведомлен, если имеющийся элемент управления ActiveX необходимо обновить для данной версии Internet Explorer. Для обновления элемента управления ActiveX посетите веб-узел, с которого он был загружен первоначально, и найдите его обновление.


Удаление элементов автозаполнения из списка адресной строки

Автозаполнение сохраняет созданные записи веб-адресов, форм и паролей и предоставляет их при повторном вводе. Для удаления веб-адреса из адресной строки необходимо очистить папку журнала. Выполните следующие действия.

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Общие.
  3. В группе Журнал просмотра щелкните Удалить.
  4. Щелкните Удалить историю и Да для подтверждения удаления журнала.
  5. Щелкните Закрыть и нажмите кнопку ОК.

Примечание

  • Чтобы удалить один адрес из списка предложений, появляющегося при вводе веб-адреса, выделите этот адрес и нажмите клавишу DELETE.


Что делать, если Windows блокирует установку элемента управления ActiveX?

Возможно, следует отказаться от установки этого элемента управления ActiveX. Windows блокирует установку элемента управления ActiveX при уровне параметров безопасности Internet Explorer по умолчанию и отсутствии у данного элемента действительной цифровой подписи.

Действительная цифровая подпись подтверждает подлинность издателя, распространяющего файл (компании, веб-узла или отдельного лица), а также тот факт, что этот файл не был фальсифицирован после его подписывания. Если у файла отсутствует действительная цифровая подпись, нельзя быть уверенным, что он получен из указанного источника и не фальсифицирован. Не следует открывать файл без уверенности, что он распространяется заслуживающим доверия издателем и содержимое этого файла не представляет угрозы для компьютера.

Что такое элементы управления ActiveX?

Элементы управления ActiveX — это небольшие компьютерные программы для создания интерактивного веб-содержимого, такого как анимационные последовательности и интерактивные средства. Они широко применяются в Интернете и могут существенно улучшить просмотр веб-страниц. В некоторых случаях, однако, такие программы могут собирать на компьютере сведения недопустимыми методами, повреждать данные, устанавливать незапрошенные программы или разрешать несанкционированное удаленное управление компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые надежным издателем.


Следует ли устанавливать элемент управления ActiveX без действительной цифровой подписи?

Скорее всего, нет. Действительная цифровая подпись подтверждает подлинность издателя, распространяющего файл (компании, веб-узла или отдельного лица), а также тот факт, что этот файл не был фальсифицирован после его подписывания. Не следует устанавливать элемент управления, если точно не известно, какие действия он будет выполнять на компьютере.

Что такое элементы управления ActiveX?

Элементы управления ActiveX — это небольшие компьютерные программы для создания интерактивного веб-содержимого, такого как анимационные последовательности и интерактивные средства. Они широко применяются в Интернете и могут существенно улучшить просмотр веб-страниц. В некоторых случаях, однако, такие программы могут собирать на компьютере сведения недопустимыми методами, повреждать данные, устанавливать незапрошенные программы или разрешать несанкционированное удаленное управление компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые надежным издателем.

Перед установкой элемента ActiveX учтите следующее.

  • Вы собирались получить этот элемент управления?

    Удивляет ли попытка этого веб-узла загрузить элемент ActiveX? Требовал ли ранее этот веб-узел использовать элемент ActiveX? Следует соблюдать особую осторожность, если это действие является неожиданным. До сохранения или запуска файла убедитесь, что назначение элемента управления и действия, выполняемые им на компьютере, известны.

  • Вы доверяете веб-узлу, предоставляющему этот элемент управления?

    Не устанавливайте элемент управления ActiveX, если веб-узел, его предлагающий, не заслуживает абсолютного доверия. Щелкните Дополнительные сведения для получения дополнительных сведений о том, когда следует доверять веб-узлу.

  • Вы знаете, для чего нужен этот элемент управления и как он будет работать на компьютере?

    Веб-узел, предоставляющий файл, должен сообщить назначение этого элемента ActiveX и конкретные сведения для его установки. Если такая информация недоступна, не следует устанавливать элемент управления.


Следует ли устанавливать элементы управления ActiveX?

Возможно, следует. При установке элементов управления ActiveX необходима осторожность, даже если у них есть действительные цифровые подписи. Элементы ActiveX могут улучшить просмотр веб-страниц, но могут и представлять угрозу безопасности, поэтому лучше избегать их, если веб-страница работает и без них. Однако они могут потребоваться для работы некоторых веб-узлов или задач, поэтому, если содержимое или задача важны, придется решать, устанавливать ли элемент ActiveX.

Что такое элементы управления ActiveX?

Элементы управления ActiveX — это небольшие компьютерные программы для создания интерактивного веб-содержимого, такого как анимационные последовательности и интерактивные средства. Они широко применяются в Интернете и могут существенно улучшить просмотр веб-страниц. В некоторых случаях, однако, такие программы могут собирать на компьютере сведения недопустимыми методами, повреждать данные, устанавливать незапрошенные программы или разрешать несанкционированное удаленное управление компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые надежным издателем.

Перед установкой элемента ActiveX учтите следующее.

  • Вы собирались получить этот элемент управления?

    Удивляет ли попытка этого веб-узла загрузить элемент ActiveX? Требовал ли ранее этот веб-узел использовать элемент ActiveX? Следует соблюдать особую осторожность, если это действие является неожиданным. До сохранения или запуска файла убедитесь, что назначение элемента управления и действия, выполняемые им на компьютере, известны.

  • Вы доверяете веб-узлу, предоставляющему этот элемент управления?

    Не устанавливайте элемент управления ActiveX, если веб-узел, его предлагающий, не заслуживает абсолютного доверия. Щелкните Дополнительные сведения для получения дополнительных сведений о том, когда следует доверять веб-узлу.

  • Вы знаете, для чего нужен этот элемент управления и как он будет работать на компьютере?

    Веб-узел, предоставляющий файл, должен сообщить назначение этого элемента ActiveX и конкретные сведения для его установки. Если такая информация недоступна, не следует устанавливать элемент управления.

Примечание

  • Не удастся установить элементы ActiveX, если системный администратор отключил возможность их установки или если используется учетная запись с ограниченными правами.


Что следует учесть, открывая файлы, полученные из Интернета

Перед тем, как открыть файлы, полученные из Интернета, необходимо задать себе следующие вопросы.

Проверены ли файлы на вирусы?

Перед открытием все загруженные файлы необходимо проверять.

Если антивирусное программное обеспечение не установлено, для защиты компьютера следует приобрести и установить обновленную антивирусную программу. Список антивирусных программ см. на веб-узле о партнерах-производителях антивирусных программ корпорации Майкрософт (http://www.microsoft.com/security/partners/antivirus.asp). Если антивирусное программное обеспечение уже установлено, убедитесь, что оно постоянно обновляется и активно сканирует файлы на компьютере.

Запрашивался ли этот файл?

Выбрана ли ссылка на веб-узле для запуска этой загрузки или загрузка началась без каких-либо действий с вашей стороны? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если этот файл не нужен. Разрешая сохранить или открыть файл, предварительно убедитесь, что его назначение и действия на компьютере известны.

Заслуживает ли доверия веб-узел, предоставляющий этот файл?

Не загружайте файл без абсолютного доверия источнику. Щелкните Дополнительные сведения для получения дополнительных сведений о принятии такого решения.

Знаете ли вы, что делает файл на компьютере?

Веб-узел, предоставляющий файл, должен описать назначение этого файла и конкретные сведения о нем. Если эти сведения недоступны, к решению вопроса о загрузке файла следует подходить с осторожностью.

Примечание

  • При выборе сохранения или открытия файла Windows выполнит проверку его цифровой подписи. Действительная цифровая подпись подтверждает подлинность издателя, распространяющего файл (компании, веб-узла или отдельного лица), а также тот факт, что этот файл не был фальсифицирован после его подписывания.


Следует ли открывать файл без действительной цифровой подписи?

Скорее всего, нет. Действительная цифровая подпись подтверждает подлинность издателя (источника или автора) файла и факт, что файл не был фальсифицирован после подписывания. Если у файла нет действительной цифровой подписи, следует быть осторожнее. Открывайте файлы только от известного и надежного источника.

Общие предложения

  • Перед открытием проверьте файл антивирусной программой.
  • Убедитесь, что назначение файла и его действия на компьютере вам известны.
  • Не открывайте ненужный файл от неизвестного или ненадежного источника.


Следует ли доверять вложениям электронной почты с действительной цифровой подписью?

Бывают разные случаи. Действительная цифровая подпись облегчает решение вопроса о доверии данному файлу, однако следует соблюдать некоторые предосторожности.

Как принять решение об открытии вложения

Перед открытием вложения убедитесь, что на компьютере установлена антивирусная программа, постоянно обновляемая и настроенная на проверку всех входящих вложений электронной почты и загружаемых файлов. Это повышает степень защиты от вирусов.

Вы знаете отправителя сообщения электронной почты и доверяете ему? Будьте осторожны, получая электронную почту от неизвестных лиц или компаний.

У вас есть основания ожидать сообщения электронной почты от отправителя? При получении электронного письма от известного, но редкого корреспондента, подумайте, есть ли реальный повод получения электронного письма именно сейчас (в особенности, если письмо содержит вложение или ссылку на веб-узел). Некоторые вирусы распространяют сами себя, отправляя электронные письма с зараженного компьютера по всем найденным адресам электронной почты.

Если отправитель письма известен, но само сообщение выглядит подозрительным, запросите отправителя, отправлял ли он это электронное письмо, позвонив ему или отправив новое сообщение. Не отвечайте на подозрительные электронные сообщения. Намного проще проверить сообщение перед открытием, чем потом чистить компьютер от вирусов.

Имеет ли смысл тема сообщения? Если текст в поле темы не имеет смысла, возможно, сообщение было автоматически создано узлом, отправляющим рекламные письма, и безопаснее удалить его.

Был ли файл просканирован и очищен новейшей антивирусной программой на компьютере? Защита компьютера надежнее при установленной антивирусной программе, настроенной на постоянное обновление и проверку всех входящих файлов. Если программа обнаруживает вирус, не открывайте файл, а просто удалите его.

Если ответ на все перечисленные вопросы положительный, возможно, файл не представляет опасности. Но если не удается ответить на все или часть перечисленных вопросов, возможно, наилучшее решение — удалить сообщение.

Какие сведения о файле содержит цифровая подпись

Действительная цифровая подпись сообщает, кто является издателем файла, и не был ли файл фальсифицирован после подписания. Если издатель файла известен, проще решить, можно ли доверять этому файлу. Не открывайте файл, если он был каким-либо образом изменен с момента подписания.

Кроме того, цифровая подпись не гарантирует, что файл не представляет угрозы для компьютера. Вот почему при открытии файлов определенного типа, полученных по электронной почте, Windows запрашивает подтверждение открытия этого файла — даже без действительной цифровой подписи.

Почему следует с осторожностью относиться к вложениям электронной почты

Некоторые типы файлов могут содержать вирусы или код, представляющие потенциальную угрозу компьютеру или подвергающие его риску будущих атак. В качестве меры предосторожности Windows XP Service Pack 2 (SP2) и более поздние версии выполняют проверку вложений электронной почты по двум пунктам: типу файла и наличию действительной цифровой подписи. Не следует открывать файл без уверенности, что он распространяется заслуживающим доверия издателем и что его содержимое не представляет угрозы для компьютера.

Примечание

  • Если антивирусное программное обеспечение не установлено, для защиты компьютера следует приобрести и установить обновленную антивирусную программу. Список популярных антивирусных программ см. на веб-узле о партнерах-производителях антивирусных программ корпорации Майкрософт (http://www.microsoft.com/security/partners/antivirus.asp).


Следует ли запускать загруженное программное обеспечение без действительной цифровой подписи?

Скорее всего, нет. Действительная цифровая подпись указывает издателя программного обеспечения и подтверждает отсутствие фальсификации программы после подписания. Без действительной цифровой подписи невозможно проверить подлинность программы.

Не открывайте и не запускайте на компьютере программы, загруженные из Интернета, не задав себе следующие вопросы.

Запрашивалась ли эта программа?

Выбрана ли ссылка на веб-узле для запуска этой загрузки, или программа появилась без каких-либо действий с вашей стороны? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если программа не нужна. Разрешая запуск программы, предварительно убедитесь, что ее назначение и действия на компьютере известны.

Известен ли издатель программного обеспечения?

Если у файла отсутствует действительная цифровая подпись, нельзя быть уверенным, что программа получена из указанного источника и не фальсифицирована. Не следует запускать программу, не доверяя издателю, не проверив ее на вирусы и не зная, какие действия она выполняет на компьютере.

Знаете ли вы, что делает файл на компьютере?

Веб-узел, предоставляющий файл, должен описать назначение этого файла и конкретные сведения для его запуска. Ознакомьтесь с правилами использования и лицензионными соглашениями и найдите условия, с которыми не согласны, например с требованиями принимать незапрошенную рекламу или с тем, что программа возвращает данные издателю. Если эти сведения недоступны, к решению вопроса о загрузке файла следует подходить с осторожностью.

Примечание

  • Всегда полезно перед запуском сканировать загруженное программное обеспечение с помощью обновленной антивирусной программы, независимо от ответов на перечисленные выше вопросы.


Что необходимо знать о загрузке файлов и цифровых подписях

Некоторые загружаемые файлы могут представлять потенциальную угрозу для компьютера. Для защиты компьютера запрашивается подтверждение открытия загруженного файла, даже если у этого файла есть действительная цифровая подпись. Действительная цифровая подпись указывает издателя файла и подтверждает отсутствие подделки этого файла после подписания, но не гарантирует, что файл не нанесет ущерба компьютеру.

Как принять решение, открывать ли загруженный файл? Задайте следующие вопросы.

Проверен ли файл на вирусы?

Перед открытием все загруженные файлы необходимо проверять антивирусной программой. При загрузке файла предлагается открыть его сразу (запустить) или сохранить на компьютере перед открытием. Сохраните файл на компьютере и проверьте его перед открытием антивирусной программой.

Если антивирусное программное обеспечение не установлено, для защиты компьютера следует приобрести и установить обновленную антивирусную программу. Список популярных антивирусных программ см. на веб-узле о партнерах-производителях антивирусных программ корпорации Майкрософт (http://www.microsoft.com/security/partners/antivirus.asp). Если антивирусное программное обеспечение уже установлено, убедитесь, что оно постоянно обновляется и активно сканирует файлы на компьютере.

Запрашивался ли этот файл?

Выбрана ли ссылка на веб-узле для запуска этой загрузки или загрузка началась без каких-либо действий с вашей стороны? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если этот файл не нужен. Разрешая сохранить или открыть файл, предварительно убедитесь, что его назначение и действия на компьютере известны.

Известен ли издатель файла?

Действительная цифровая подпись подтверждает подлинность издателя, распространяющего файл (компании, веб-узла или отдельного лица), а также факт, что файл не был фальсифицирован после подписания.

Если у файла отсутствует действительная цифровая подпись, нельзя быть уверенным, что файл получен из указанного источника и не фальсифицирован. Не следует открывать файл без уверенности, что он распространяется заслуживающим доверия издателем, проверен на вирусы и его содержимое не представляет угрозы компьютеру.

Знаете ли вы, что делает файл на компьютере?

Веб-узел, предоставляющий файл, должен описать назначение этого файла и конкретные сведения для его запуска. Ознакомьтесь с правилами использования и лицензионными соглашениями и найдите условия, с которыми не согласны, например с требованиями принимать незапрошенную рекламу или с тем, что программа возвращает личные данные издателю. Если эти сведения недоступны, к решению вопроса о загрузке файла следует подходить с осторожностью.


Что следует знать об активном содержимом

Активное содержимое (например, фондовые тикеры, видео и анимация) расширяют возможности обзора веб-страниц. Для его правильной работы требуются элементы управления ActiveX или компьютерный код (называемый сценарием).

Элементы управления ActiveX могут иногда работать неправильно или отображать незапрошенное содержимое. Они могут также использоваться для сбора на компьютере сведений без разрешения пользователя, повреждать данные на компьютере, устанавливать без согласия пользователя программное обеспечение или позволять сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые надежным издателем.

Если отображаемая в данный момент веб-страница или вставленный компакт-диск пытаются запустить на компьютере активное содержимое, появится сообщение с запросом разрешения этих действий. Щелкните Да в окне запроса при уверенности в разрешении запуска активного содержимого. Нажатие кнопки Да разрешает запуск активного содержимого на отображаемой в данный момент странице или компакт-диске для этого конкретного случая. Если вы покинете эту страницу, а затем снова на нее вернетесь, сообщение появится вновь. Чтобы запрос не появлялся постоянно, разрешите веб-узлу запускать сценарии и элементы управления ActiveX. Однако при этом следует проявлять осторожность, поскольку такие действия подвергают компьютер риску воздействия вредоносных программ.

Разрешение веб-узлу запускать на компьютере сценарии и элементы управления ActiveX

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Дополнительно в списке Настройка перейдите к разделу Безопасность.
  3. Установите флажок Разрешать запуск активного содержимого файлов на моем компьютере и нажмите кнопку ОК.

Разрешение любому компакт-диску запускать на компьютере сценарии и элементы управления ActiveX

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Дополнительно в списке Настройка перейдите к разделу Безопасность.
  3. Установите флажок Разрешать запуск активного содержимого компакт-дисков на моем компьютере и нажмите кнопку ОК.


Безопасно ли открывать файлы, загруженные из Интернета?

Бывают разные случаи. Следует всегда с осторожностью относиться к файлам, получаемым из Интернета. Многое зависит от того, что известно о файле, его источнике и содержимом. Ниже приводится ряд рекомендаций для принятия решения об открытии файла.

  • Проверять предупреждения.. При попытке веб-узла загрузить файл на компьютер Internet Explorer отображает сообщение. Если сообщение содержит желтый значок предупреждения, тип файла был идентифицирован как представляющий опасность для компьютера, так как в файле содержится компьютерный код (возможно, программа или компьютерный вирус).
  • Сканировать файл антивирусной программой перед его открытием. Сохраните файл на компьютере и перед открытием проверьте обновленной антивирусной программой, а не открывайте непосредственно из Интернета.
  • Быть осторожным с файлами, которые не содержат только рисунки, музыку или обычный текст.. Хотя типы файлов с изображениями, музыкой или простым текстом (их имена обычно заканчиваются трехбуквенными расширениями JPG, GIF, MP3 или TXT) обычно не содержат компьютерный код или вирус, все же будьте с ними осторожнее. Внимательно проверяйте имя файла и расширение, поскольку многие вирусы используют двойные расширения типа mypictures.jpg.exe, чтобы обманутый пользователь запустил их. Следует соблюдать особую осторожность при загрузке файлов всех других типов.

Если все перечисленное верно, то можно открыть файл без опасений.:

  • При запуске файла в диалоговом окне загрузки в сообщении отображается имя издателя. Если издатель не указан, безопаснее удалить файл, если назначение файла и его действия на компьютере не известны.
  • Издатель файла заслуживает полного доверия. Например, если файлы приходили от этого издателя раньше или их рекомендовало надежное лицо.
  • Этот файл был запрошен. Если загрузка файла запускается автоматически или предложена загрузка незапрошенного файла, остановите загрузку.


Разблокирование издателя

Почему этот издатель блокирован?

Кто-то, работавший на этом компьютере, специально заблокировал файлы, распространяемые данным издателем. Чтобы открыть или запустить этот файл, потребуется разблокировать издателя. Следует пробовать открыть данный файл, только доверяя издателю, проверив файл на вирусы и убедившись в его безопасности. При разблокировании издателя следует соблюдать особую осторожность. Если издатель заблокирован администратором компьютера, возможно, на то были веские причины.

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. На вкладке Содержание щелкните Издатели.
  3. На вкладке Издатели, не имеющие доверия выберите издателя, которого нужно разблокировать, и нажмите кнопку Удалить.
  4. Щелкните Да для подтверждения разблокирования издателя.
  5. Щелкните Закрыть и нажмите кнопку ОК.


Следует ли открывать сохраненные на компьютере файлы, полученные из Интернета или по электронной почте?

Бывают разные случаи. Следует соблюдать некоторые меры предосторожности при открытии файла, полученного из Интернета или во вложении электронной почты. Если файл содержит программу или компьютерный код, например файл EXE, Windows предупредит, что файл может представлять угрозу для компьютера. В этом случае, прежде чем открывать файл, рассмотрите следующие вопросы.

Проверен ли файл на вирусы?

Перед открытием все загруженные файлы необходимо проверять обновленной антивирусной программой.

Если антивирусное программное обеспечение не установлено, для защиты компьютера следует приобрести и установить обновленную антивирусную программу. Список антивирусных программ см. на веб-узле о партнерах-производителях антивирусных программ корпорации Майкрософт (http://www.microsoft.com/security/partners/antivirus.asp). Если антивирусное программное обеспечение уже установлено, убедитесь, что оно постоянно обновляется и активно сканирует файлы на компьютере. Новые вирусы выпускаются почти каждый день, поэтому важно постоянно обновлять антивирусную программу.

Известен ли создатель файла?

При выборе сохранения или открытия файла Windows выполнит проверку его цифровой подписи. Действительная цифровая подпись подтверждает подлинность издателя, распространяющего файл (компании, веб-узла или отдельного лица), и факт, что файл не был фальсифицирован после подписания.

Если у файла отсутствует действительная цифровая подпись, нельзя быть уверенным, что он получен из указанного источника и не фальсифицирован. Избегайте открытия файла, если вы не проверяли его на вирусы и не уверены в безопасности его содержимого.

Знаете ли вы, что делает файл на компьютере?

Издатель файла должен предоставлять сведения о файле, разъясняющие его назначение, а также всю дополнительную информацию, необходимую для открытия файла. Ознакомьтесь с правилами использования и лицензионными соглашениями и найдите условия, с которыми не согласны, например с требованиями принимать незапрошенную рекламу или с тем, что программа возвращает данные издателю. Если эти сведения недоступны, к запуску файла следует подходить с осторожностью.


Загрузка файлов

При загрузке файлов из Интернета следует соблюдать осторожность, поскольку некоторые файлы могут содержать вирусы или представлять иную опасность для компьютера. Как правило, безопаснее перед запуском сохранить программу или файл на диск и проверить с помощью антивирусной программы, чем запускать непосредственно из сети. Здесь перечислены некоторые меры предосторожности, которые следует принимать при загрузке файлов из Интернета.

  • Сохраняйте файл на компьютер, прежде чем открывать его.
  • Проверьте файл с помощью антивирусной программы. Это поможет выявить потенциально опасные программы, прежде чем они причинят вред компьютеру или файлам.

Для повышения безопасности компьютера убедитесь, что установлен флажок Всегда спрашивать при открытии этого типа файлов. Если имеется уверенность в том, что данный тип файла или программы всегда безопасен при его открытии или запуске непосредственно из Интернета, этот флажок можно снять.

Примечание

  • Флажок Всегда спрашивать при открытии этого типа файлов недоступен для некоторых типов файлов, таких как файлы с расширениями .exe или .com, которые используются для запуска программ или команд. Когда этот флажок недоступен, запрос будет выдаваться перед открытием каждого файла такого типа.


Изменение размера шрифта веб-страницы

Для удобства чтения можно изменить размер шрифта веб-страницы. Если изменить размер шрифта, графика и элементы управления сохранят исходный размер, но изменится размер текста.

Изменение размера шрифта веб-страницы

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите кнопку Страница, щелкните Размер шрифта и выберите требуемый размер.

Примечания

  • Для увеличения размера всей веб-страницы, включая графику и элементы управления, воспользуйтесь функцией масштаба. Чтобы узнать об использовании функции масштаба, перейдите по ссылке Дополнительные сведения.
  • Размер отображаемого на веб-страницах текста изменится, если только размер шрифта не был явно задан создателем страницы. Дополнительные сведения о переопределении параметров шрифта, заданных создателем веб-страницы, и использовании вместо них выбранных пользователем шрифтов см. по ссылке Дополнительные сведения.
  • Кроме изменения размера шрифта, можно также выбрать определенный вид шрифта. Чтобы узнать, как это сделать, перейдите по ссылке Дополнительные сведения.


Общие сведения о протоколе FTP

Термин FTP используется для обозначения протокола передачи файлов (File Transfer Protocol). Протокол FTP используется для обеспечения доступности файлов и папок путем их пересылки через Интернет. В некоторых случаях может потребоваться получение разрешения на вход в систему и доступ к файлам от администратора компьютера. Но часто можно воспользоваться протоколом FTP для доступа к определенным сетям и серверам без наличия учетной записи и пароля. Эти анонимные FTP-серверы могут содержать большое количество различной общедоступной информации.

Адрес в Интернете (URL-адрес) выглядит у FTP-сервера несколько иначе, чем URL-адрес обычной веб-страницы. Например, корпорация Майкрософт имеет FTP-сервер с адресом ftp://ftp.microsoft.com, с которого можно выполнить загрузку различных файлов — от исправлений для продуктов, обновленных драйверов и служебных программ и до статей базы знаний корпорации Майкрософт (Microsoft Knowledge Base) и другой документации.

Объем доступа к файлам и папкам на FTP-серверах зависит от того, осуществляется ли доступ через прокси-сервер или непосредственно, а также от типа разрешения для FTP-сервера, имеющегося у пользователя.

  • Доступ через некоторые прокси-серверы ограничен возможностью просмотра и загрузки файлов. В некоторых случаях нельзя переименовывать, выгружать или удалять файлы и папки. Выясните у администратора, существует ли возможность обхода прокси-сервера или использования прокси-сервера FTP с полным набором служб.
  • Если используется непосредственный доступ к FTP-узлам, с файлами и папками на FTP-серверах можно работать точно так же, как это делается на компьютере пользователя. Можно производить просмотр, загрузку, выгрузку, переименование, а также удаление файлов и папок. Если от FTP-сервера требуется наличие разрешения на выполнение каких-либо из этих действий, будет выдан запрос на ввод имени пользователя и пароля.

Прямой доступ к FTP-узлам

  1. В адресной строке Internet Explorer введите URL-адрес FTP-узла, к которому необходимо подключиться (например, ftp://ftp.microsoft.com/), и нажмите клавишу ВВОД.
  2. FTP-узел откроется в главном окне Internet Explorer. В этом окне можно выполнить любые из следующих действий.
    • Чтобы открыть файл или папку, щелкните значок.
    • Чтобы загрузить файл или папку, щелкните его или ее правой кнопкой мыши и выберите команду Сохранить объект как.
  3. При наличии необходимых прав на FTP-узел можно также открыть его в окне проводника Windows. Чтобы открыть узел таким образом, нажмите кнопку Страница, а затем кнопку Открыть FTP-узел в проводнике Windows. В открывшемся окне выполните одно из следующих действий.
    • Чтобы загрузить файл или папку, щелкните его или ее правой кнопкой мыши и выберите команду Копировать в папку.
    • Чтобы войти под именем другого пользователя, в меню Файл выберите команду Войти как.
    • Чтобы выполнить переименование или удаление элементов в папке FTP-узла или поместить (выгрузить) новые элементы на этот узел, воспользуйтесь тем же методом, который применяется в проводнике Windows или в окне «Мой компьютер».

Примечания.

  • На некоторых FTP-узлах имеется возможность только просмотра или загрузки файлов. Производить переименование, удаление и загрузку новых файлов могут только владельцы этого узла. Если у вас недостаточно прав, будет выведено сообщение об ошибке.
  • На многих FTP-узлах выполняется автоматический вход в систему в качестве анонимного пользователя с возможностью просмотра или загрузки файлов. Чтобы выполнять переименование, удаление или выгрузку файлов, может возникнуть необходимость входа в систему с использованием специального имени пользователя и пароля. Кроме того, для разных областей одного и того же узла могут требоваться различные сведения для входа в систему.
  • Нельзя перемещать файлы в рамках одного узла или между FTP-узлами. Можно переместить файлы с FTP-узла во временное расположение на компьютере или на сетевом диске, а затем произвести их выгрузку на другой FTP-узел или в другую папку исходного узла.
  • Некоторые программы позволяют открывать файлы или сохранять их на FTP-серверах при вводе FTP-адреса в диалоговом окне открытия или сохранения файла.


Почему обозреватель Internet Explorer блокирует использование некоторых элементов управления ActiveX?

Internet Explorer блокирует элемент ActiveX на компьютере, если веб-узел пытается использовать элемент ActiveX небезопасным способом.

Что такое элементы управления ActiveX?

Элементы управления ActiveX и надстройки веб-обозревателя — это небольшие программы, которые широко используются в Интернете. Они могут существенно улучшить условия работы, обеспечивая дополнительные возможности, например: панели инструментов, биржевые тикеры, видео, анимацию и другие объекты. Однако эти программы могут работать неправильно или предоставлять нежелательное содержимое. В некоторых случаях такие программы могут собирать на компьютере сведения недопустимыми методами, повреждать данные, устанавливать незапрошенные программы или разрешать несанкционированное удаленное управление компьютером. Учитывая эти риски, следует устанавливать на компьютер элементы ActiveX и надстройки только от вполне надежных издателей и веб-узлов.

Что следует делать, когда Internet Explorer блокирует использование элемента управления ActiveX?

Следует всегда соблюдать осторожность, разрешая веб-узлам устанавливать или использовать на компьютере элементы управления ActiveX. Если элемент ActiveX не обязателен для работы на компьютере, старайтесь не устанавливать его. Решая, устанавливать ли конкретную надстройку или элемент ActiveX, задайте себе эти вопросы.

  • Заслуживает ли доверия веб-узел, предоставляющий этот элемент управления?

    Не устанавливайте элемент ActiveX, если не доверяете предоставляющему его веб-узлу. Чтобы определить, можно ли доверять веб-узлу, см. приведенные ниже сведения.

  • Известны ли назначение этого элемента управления и его действия на компьютере?

    Веб-узел должен сообщить назначение этой надстройки или элемента ActiveX и конкретные сведения, которые нужно знать до установки. Если такая информация недоступна, не следует устанавливать элемент управления.

Чтобы установить или запустить элемент ActiveX, щелкните панель информации и следуйте указаниям.


Что следует делать, когда Internet Explorer блокирует установку элемента управления ActiveX?

Следует всегда соблюдать осторожность, разрешая веб-узлам выполнение на компьютере элементов управления ActiveX. Если элемент ActiveX не обязателен для работы на компьютере, старайтесь не устанавливать его.

Решая, устанавливать ли определенный элемент ActiveX, задайте себе эти вопросы.

  • Вы доверяете веб-узлу, предоставляющему этот элемент управления?

    Не устанавливайте элемент ActiveX, если не доверяете предоставляющему его веб-узлу. Для получения сведений о том, как принять такое решение, перейдите по ссылке Дополнительные сведения.

  • Вы знаете, для чего нужен этот элемент управления и как он будет работать на компьютере?

    Веб-узел должен сообщить, каково назначение этого элемента управления ActiveX, а также предоставить конкретные сведения, необходимые для его установки. Если такая информация недоступна, не следует устанавливать элемент управления.

Что делать, если появилось сообщение: Для этого узла требуется следующий элемент управления ActiveX: Имя. От: Издатель. Щелкните здесь для установки.

Это сообщение отображается, если веб-страница пытается установить элемент управления ActiveX с действительным цифровым сертификатом.

Если издатель входит в число доверенных, то чтобы установить элемент управления ActiveX на компьютере, щелкните панель информации.

Что делать, если появилось сообщение: Чтобы помочь обеспечению безопасности, Internet Explorer остановил установку элементов управления ActiveX на компьютер. Щелкните здесь для выбора параметров.

Это сообщение отображается, если веб-страница пытается установить незапрошенный элемент управления ActiveX без действительного цифрового сертификата.

Чтобы несмотря на это установить элемент управления ActiveX (не рекомендуется):

  1. Щелкните панель информации.
  2. Щелкните Установить программу.


Почему Internet Explorer блокирует загрузку некоторых файлов?

Internet Explorer блокирует загрузку файлов, не запрошенных пользователем. Такое возможно, если веб-узел пытается загрузить файлы на компьютер без разрешения или файл был запрошен, но загрузка не началась тотчас же.

До загрузки файла задайте себе следующие вопросы.

  • Запрашивался ли этот файл?

    Выбрана ли ссылка на веб-узле для запуска этой загрузки, или загрузка началась без каких-либо действий с вашей стороны? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если этот файл не нужен. Разрешая сохранить или запустить файл, предварительно убедитесь, что его назначение и действия на компьютере известны.

  • Заслуживает ли доверия веб-узел, предоставляющий этот файл?

    Не загружайте файлы с веб-узлов или от издателей, не заслуживающих абсолютного доверия. Для получения дополнительных сведений о том, как принять такое решение, щелкните ссылку Дополнительные сведения.

  • Известно ли назначение файла и каковы его действия на компьютере?

    Веб-узел, предоставляющий файл, должен описать назначение этого файла и конкретные сведения для его запуска. Если эти сведения недоступны, к решению вопроса о загрузке этого файла следует подходить с осторожностью.

Действия, когда файл блокирован

Если файл блокирован, на панели информации появится сообщение. Если вы уверены, что файл нужно загрузить, щелкните панель информации, а затем Загрузить файл. При получении запроса загрузки файла внимательно ознакомьтесь со сведениями в диалоговом окне. Убедитесь, что это файл с надежного веб-узла.


Почему Internet Explorer вводит ограничение содержимого некоторых файлов?

Internet Explorer ограничивает содержимое файлов, если оно может представлять опасность для компьютера. При просмотре веб-узла или загрузке файла компьютер анализирует сведения, связанные с безопасностью этой страницы или файла. Если содержимое файла не соответствует сведениям о безопасности, этот файл будет открыт в виде простого текста. Это может помочь защитить компьютер, но и привести к тому, что отображение файла будет отличаться от ожидаемого.

Для просмотра ограниченного содержимого щелкните панель информации, а затем Показать ограниченное содержимое.


Что такое активное содержимое и почему Internet Explorer вводит для него ограничения?

Активное содержимое – это интерактивное или анимированное содержимое, используемое на веб-узлах. В него входят элементы управления ActiveX и надстройки веб-обозревателя – небольшие программы, широко используемые в Интернете. Активное содержимое может существенно улучшить просмотр, предоставляя дополнительные возможности: панели инструментов, биржевые тикеры, видео, анимацию и другие объекты.

Почему обозреватель Internet Explorer ограничивает активное содержимое?

Internet Explorer ограничивает это содержимое, потому что данные программы иногда могут работать неправильно или выдавать нежелательное содержимое. В некоторых случаях эти программы могут использоваться для сбора информации о пользователе, повреждения данных на компьютере, установки программного обеспечения без согласия пользователя или несанкционированного удаленного управления компьютером. Учитывая все эти угрозы, следует разрешать использование только активного содержимого надежного издателя или узла.

Как разрешить активное содержимое?

Если Internet Explorer ограничивает активное содержимое, которое на самом деле требуется разрешить, щелкните панель информации и щелкните Разрешить заблокированное содержимое.


Работа с временными файлами Интернета

Во время просмотра веб-страниц файлы и изображения, связанные с этими страницами, сохраняются на компьютере в папке временных файлов Интернета. Это ускоряет процесс отображения часто посещаемых или уже отображавшихся страниц, так как Internet Explorer может открывать файлы, размещенные на компьютере, а не загружать их из Интернета.

Увеличение пространства на диске, выделенного для этой папки, может способствовать ускорению отображения уже посещавшихся ранее страниц, однако приводит к уменьшению объема дискового пространства, доступного для других файлов. Можно выбрать, какой объем пространства будет выделен для папки временных файлов Интернета, а также можно удалять файлы, в настоящее время хранящиеся там.

Настройка дискового пространства, выделенного для временных файлов Интернета

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Общие в области Журнал просмотра щелкните Настройка.
  3. В поле Зарезервировать на диске укажите, сколько места на диске будет выделено для временных файлов Интернета. Рекомендуется указывать объем от 50 до 250 МБ.
  4. Дважды нажмите кнопку ОК.

Удаление временных файлов Интернета

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Общие в области Журнал просмотра щелкните Удалить.
  3. Нажмите кнопку Удалить файлы и выберите команду Да.
  4. Нажмите кнопку Закрыть, а затем кнопку ОК.


Изменение дополнительных параметров Internet Explorer

Что можно настроить на вкладке дополнительных параметров?

Вкладка «Дополнительно» содержит организованные по категориям параметры различных возможностей Internet Explorer. Большинство данных параметров можно изменить в других местах Internet Explorer, но, возможно, удобнее изменить их из этого центрального ресурса. Если рядом с параметром есть звездочка (*), потребуется закрыть Internet Explorer и перезапустить его, чтобы изменение вступило в силу.

Изменение дополнительных параметров Internet Explorer

  1. В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Дополнительно.

Общие сведения о восстановлении дополнительных параметров

Данная функция возвращает дополнительным параметрам Internet Explorer значения по умолчанию (то есть те, которые были после первоначальной установки Internet Explorer).

Что определяет функция «Возврат Internet Explorer к настройкам по умолчанию»?

Данная функция возвращает Internet Explorer в состояние первоначальной установки. Хотя данная функция Internet Explorer переустановит почти все пользовательские параметры, ее применение не приведет к удалению избранного, веб-каналов или параметров групповой политики. Дополнительные сведения см. в разделе Возврат Internet Explorer к настройкам по умолчанию.


Установка Internet Explorer веб-обозревателем по умолчанию

Можно выбрать, какой веб-обозреватель будет использоваться для просмотра содержимого Интернета. Например, если получено сообщение электронной почты, содержащее ссылку на веб-узел, можно выбрать, каким обозревателем открывать эту ссылку. Если Internet Explorer не является используемым по умолчанию обозревателем Интернета, но нужно использовать его по умолчанию, выполните следующие действия.

  1. Откройте Internet Explorer
  2. Нажмите кнопку Сервис и затем щелкните Свойства обозревателя.
  3. Перейдите на вкладку Программы, щелкните Использовать по умолчанию.
  4. Нажмите кнопку ОК, чтобы вернуться в Internet Explorer, и закройте Internet Explorer.


Смена или выбор службы поиска в Internet Explorer

Можно выбирать, какой службой поиска пользоваться для поиска информации в Интернете. Можно сменить службу поиска временно (для одной операции поиска или до закрытия Internet Explorer) или сменить службу поиска по умолчанию (службу, используемую автоматически для поиска через Internet Explorer). Сразу после установки Internet Explorer может быть установлена только одна служба поиска. Чтобы можно было сменить службу поиска, выполните приведенные ниже действия для добавления новых служб.

Чтобы добавить новые службы поиска

  1. Откройте обозреватель Internet Explorer.
  2. Щелкните стрелку справа от кнопки Параметры поиска Рисунок кнопки «Параметры поиска».
  3. Выберите команду Найти других поставщиков.
  4. Выберите службу поиска, которую следует добавить. Откроется диалоговое окно Добавление поставщика поиска.
  5. Если требуется, чтобы добавленная служба поиска использовалась по умолчанию при поиске из адресной строки или поля поиска, установите флажок Сделать поставщиком поиска по умолчанию.
  6. Нажмите кнопку Добавление поставщика.
  7. Повторите шаги с 4 по 6 для каждой службы поиска, которую требуется добавить.

Чтобы добавить службы поиска, найденные на веб-страницах

На некоторых веб-страницах предлагаются свои службы поиска. Они появятся в списке служб поиска для текущего сеанса работы в Интернете и будут отмечены золотой звездочкой. Если необходимо, чтобы одна из этих служб поиска была доступна в Internet Explorer постоянно (не только во время текущего сеанса), выполните следующие действия.

  1. Откройте обозреватель Internet Explorer.
  2. Перейдите на веб-узел, на котором предлагается служба поиска.
  3. Щелкните стрелку справа от кнопки Параметры поиска Рисунок кнопки «Параметры поиска».
  4. Выберите команду Добавить службу поиска. Откроется список служб поиска, найденных Internet Explorer. Выберите службу, которую требуется добавить.
  5. Следуйте подсказкам в диалоговом окне Добавление поставщика поиска.

Чтобы временно сменить службы поиска (только для текущего сеанса)

  1. Откройте обозреватель Internet Explorer.
  2. Щелкните стрелку справа от кнопки Параметры поиска Рисунок кнопки «Параметры поиска».
  3. Выберите службу поиска, которую следует использовать.
  4. В поле поиска введите слово или фразу, которую нужно найти, и нажмите клавишу ВВОД.

    5. Эта служба поиска будет использоваться до выхода из программы Internet Explorer. При повторном запуске Internet Explorer снова будет использоваться служба поиска по умолчанию.

Чтобы сменить службу поиска по умолчанию

  1. Откройте обозреватель Internet Explorer.
  2. Щелкните стрелку справа от кнопки Параметры поиска Рисунок кнопки «Параметры поиска».
  3. Выберите команду Изменить параметры поиска по умолчанию.
  4. Выберите службу поиска, которую следует использовать по умолчанию, нажмите кнопку По умолчанию, а затем нажмите кнопку ОК.

Чтобы удалить службу поиска

  1. Откройте обозреватель Internet Explorer.
  2. Щелкните стрелку справа от кнопки Параметры поиска Рисунок кнопки «Параметры поиска».
  3. Выберите команду Изменить параметры поиска по умолчанию.
  4. Выберите службу поиска, которую следует удалить, нажмите кнопку Удалить, а затем нажмите кнопку ОК.


Изменение параметров подключений Internet Explorer

Изменить параметры Интернета и сети можно на вкладке «Подключения». Следующие темы помогут разобраться, как изменить эти параметры.

  • Изменение параметров прокси-сервера
  • Почему подключение к Интернету такое медленное?
  • Поставщик услуг Интернета (ISP)

Изменение параметров подключений Internet Explorer

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Подключения.

Дополнительные сведения о параметрах подключений и сети ищите по словам "подключение" или "Интернет" в центре справки и поддержки Windows.


Изменение параметров содержимого Internet Explorer

Параметры содержимого Internet Explorer позволяют изменять то, как Internet Explorer отображает содержимое, использует сертификаты, автозаполнение и веб-каналы (RSS).

Как изменить параметры содержимого Internet Explorer?

Изменение параметров содержимого Internet Explorer

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Содержание.

Что такое ограничение доступа?

Ограничение доступа – это средство, которое блокирует или разрешает конкретные веб-узлы, основываясь на оценке содержимого узла. Дополнительные сведения см. в разделе Ограничение доступа: вопросы и ответы.

Что такое параметры сертификатов?

Сертификаты идентифицируют веб-узлы и предоставляют шифрование для безопасных соединений. Данный раздел позволяет удалять личные сведения о безопасности, которые сохраняются при использовании смарт-карты или общедоступного компьютера в режиме киоска (иными словами, очищать состояние SSL). Можно также просматривать сертификаты, установленные на компьютере, и управлять ими. Для получения дополнительных сведений выполните поиск по слову "сертификаты" в центре справки и поддержки Windows.

Что такое автозаполнение?

Автозаполнение – функция Internet Explorer, запоминающая информацию, введенную в адресную строку, веб-формы или пароли, и предоставляющая ее при повторном вводе. Эта функция избавляет от необходимости вновь и вновь вводить одну и ту же информацию. Дополнительные сведения о включении или отключении автозаполнения см. в разделе Изменение параметров автозаполнения.

Что такое веб-каналы?

Веб-каналы, иначе - RSS-каналы, содержат часто обновляемое содержимое, публикуемое веб-узлом. Они обычно используются для веб-узлов новостей и блогов, однако могут применяться и для распространения других типов цифрового содержимого, включая изображения, звук или видео. Дополнительные сведения см. в разделе Веб-каналы (RSS).


О сообщениях «Не удается найти сервер или ошибка DNS»

Система доменных имен (DNS)

Система доменных имен (DNS) – это технология, которая переводит имена интернет-адресов в числовые адреса (IP-адреса), чтобы адрес можно было найти в Интернете. Например, если ввести в Internet Explorer www.microsoft.com, имя будет переведено в числовой адрес, который будет использован для соединения с веб-узлом корпорации Майкрософт. Internet Explorer автоматически запрашивает перевод у DNS-сервера при каждом переходе по новому веб-адресу.

Почему происходит данная ошибка?

Данная ошибка происходит при неудачной попытке Internet Explorer получить доступ к веб-узлу. Это может произойти по нескольким причинам, включая следующие.

  • Компьютер не подключен к Интернету.
  • Введен неправильный адрес веб-узла (URL).
  • На DNS-сервере нет записи веб-узла или не подключен веб-сервер.

Что делать при получении ошибки DNS?

Прежде всего убедитесь, что в адресной строке введен правильный веб-адрес. Если ошибок написания нет, перейдите на другой веб-узел, чтобы убедиться, что компьютер подключен к Интернету. Если компьютер подключен к Интернету и имя написано правильно, значит, на DNS-сервере нет записи веб-узла или веб-узел недоступен. Возможно, следует повторить попытку позднее.


Загрузка файлов из Интернета: вопросы и ответы

Здесь приведены ответы на некоторые распространенные вопросы о загрузке файлов из Интернета.

Что такое загрузка файла?

Загружаемый файл переносится из Интернета на компьютер. Чаще всего загружают программы, обновления или другие виды файлов, например: демо-версии игр, файлы музыки и видео, документы. Загрузка также может означать копирование информации из любого источника на компьютер или другое устройство, например, копирование любимых песен на переносной проигрыватель.

Какие существуют риски при загрузке файлов?

При каждой загрузке файла всегда существует небольшой риск, что файл содержит вирус или программу, которая может повредить компьютер или данные. Ниже приведены некоторые меры предосторожности, которые можно предпринять для защиты компьютера при загрузке файлов.

  • Установите и используйте антивирусную программу. Антивирусные программы сканируют файлы до их открытия и уведомляют пользователя, если файл потенциально опасен. Антивирусную программу следует обновлять.
  • Загружайте файлы только с веб-узлов, которым доверяете.
  • Если файл содержит цифровую подпись (с помощью которой можно увидеть, кто опубликовал файл, и был ли файл изменен с момента подписания), удостоверьтесь, что эта подпись действительна. Если это не так, не открывайте файл. Для просмотра цифровой подписи щелкните ссылку издателя в диалоговом окне безопасности, отображаемом Internet Explorer при первой загрузке файла.
  • Соблюдайте осторожность по отношению к некоторым типам файлов. Некоторые типы файлов более опасны, потому что могут нести вирусы. Основные типы файлов, которых следует избегать,– это файлы программ (исполняемые файлы) с такими расширениями как EXE, SCR, BAT, COM или PIF. Часто потенциально опасный файл замаскирован под менее опасный тип файла: у него два расширения имени файла, например имя_файла.txt.exe. Приведенный вариант может выглядеть как текстовый файл, на самом деле являясь исполняемым файлом.

Почему при загрузке файла выводится так много предупреждений?

Эта информация помогает решить, безопасен ли файл для загрузки или открытия. Сообщения позволяют отменить загрузку файла, если пользователь не доверяет источнику, или удостовериться, что файл загружается с ведома и разрешения пользователя.

Можно ли за один раз загрузить несколько файлов?

Да. Windows позволяет загружать несколько файлов, каждый в отдельном окне. Быстродействие компьютера зависит от скорости подключения к Интернету или серверов, с которых происходит загрузка.

Почему загрузка файла занимает так много времени?

  • Возможно, скорость подключения к Интернету низкая. При коммутируемом подключении загрузка файлов занимает больше времени, чем при широкополосном типа DSL или кабельного соединения.
  • Поставщик услуг Интернета (ISP) может находиться в автономном режиме или испытывать большую нагрузку в Интернете. Подождите некоторое время и повторите попытку.
  • В сети организации проблема может заключаться в параметрах сети. Обратитесь к системному администратору.
  • Если используется программа общего доступа к файлам или музыке, кто-то может загружать файл с компьютера пользователя. Попробуйте отключить службы общего доступа к файлам во время загрузки и посмотрите, не ускорится ли процесс.
  • Возможно, одновременно открыто слишком много программ. Попробуйте закрыть ненужные программы.
  • На компьютере может действовать шпионская программа. Попробуйте найти шпионскую программу. Для получения дополнительных сведений о шпионских программах щелкните ссылку См. также.
  • На быстродействие компьютера может влиять отсутствие обновлений. Перейдите на Центра обновления Windows (http://update.microsoft.com) и проверьте обновления.

Что произойдет, если загрузка файла будет прервана или потребуется приостановить загрузку и закончить ее позднее? Придется начать заново?

Да, возможно, придется начать заново. Если остановиться посередине загрузки файла, возможно, не все необходимые данные будут успешно перенесены на компьютер.

Можно ли отменить загрузку файла, если она занимает слишком много времени?

Да. Можно в любое время отменить загрузку, нажав кнопку Отмена в диалоговом окне загрузки файла.


Вкладка «Общие» обозревателя Internet Explorer

Как задать домашнюю страницу?

Домашняя страница первой отображается при запуске Internet Explorer. Дополнительные сведения см. в разделе Смена домашней страницы.

Как управлять историей обзора и временными файлами Интернета?

Раздел истории обзора и временных файлов Интернета позволяет удалять временные файлы Интернета, файлы cookie, историю обзора, сохраненные записи форм и пароли. Дополнительные сведения см. в следующих разделах справки.

  • Работа с временными файлами Интернета
  • Удаление файлов cookie
  • Удаление элементов автозаполнения из списка адресной строки

Что такое параметры поиска и как их изменить?

Параметры поиска позволяют добавлять или удалять службы поиска, используемые в поле поиска. Можно выбрать службу поиска для использования по умолчанию в поле поиска и адресной строке.

Дополнительные сведения см. в разделе Смена или выбор службы поиска Internet Explorer.

Какие возможности предоставляют параметры вкладок?

Параметры просмотра с вкладками позволяют изменить способ работы Internet Explorer с вкладками. Дополнительные сведения см. в разделе Просмотр с вкладками: вопросы и ответы.

Назначение параметров оформления

Параметры оформления позволяют изменять отображение веб-страниц и оптимизировать Internet Explorer для лучшей работы со специальными возможностями. Существуют следующие варианты.

Причина | Действия
Цвета | Задание цветов текста и фона, используемых по умолчанию. Дополнительные сведения об изменении цветов см. в разделе Изменение цветов веб-страниц.
Шрифты | Изменение шрифтов, используемых для отображения веб-страниц. Дополнительные сведения о шрифтах см. в разделе Отображения текста на веб-страницах различными шрифтами.
Языки | Изменение языков, используемых для отображения веб-страниц. Дополнительные сведения об изменении языков веб-страниц см. в разделе Выбор языка отображения содержимого веб-страницы.
Специальные возможности | Данный параметр позволяет пользователю выбирать и переопределять используемые по умолчанию параметры шрифта, цвета и стиля, заданные веб-страницами. Дополнительные сведения см. в разделе Переопределение параметров шрифта и цвета для веб-узла.


Изменение параметров безопасности интрасети

Ответы на некоторые типичные вопросы об интрасетях и их безопасности.

Что такое интрасеть?

Интрасеть — это частная сеть, обычно в пределах компании или организации. Интрасеть использует те же протоколы, что и Интернет; в ней могут размещаться те же типы содержимого.

Для чего используется интрасеть?

Интрасеть обычно используется для хранения внутреннего, относящегося к компании содержимого, такого как сведения о политике фирмы или о вознаграждениях работникам. Поскольку безопасность жестко контролируется администратором, параметры безопасности интрасети могут быть менее строгими, чем параметры для содержимого из Интернета.

В чем различие между интрасетью и Интернетом?

Единственное различие между Интернетом и интрасетью состоит в способе адресации веб-страниц. В Интернете веб-страницы обычно адресуются полным доменным именем, например www.microsoft.com. В зависимости от того, как администратор настроил сеть, для доступа к узлам интрасети доменное имя обычно не требуется, и ко многим веб-страницам можно обратиться, введя обычное имя (например, http://benefits). Если безопасность интрасети включена, Internet Explorer распознает различие адресов и использует соответствующие параметры зоны безопасности.

Нужно ли что-то устанавливать в Internet Explorer для безопасности интрасети?

Обычно нет. При первой установке Internet Explorer проверяет, находитесь ли вы в интрасети, и соответственно настраивает проверку адреса. Сетевой администратор также может управлять использованием Internet Explorer параметров зоны безопасности интрасети. Если Internet Explorer распознает, что вы находитесь в интрасети, что-либо делать не придется. Если не распознает, выполните следующие действия, чтобы сообщить ему об этом.

Сообщение Internet Explorer о нахождении в интрасети

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. На вкладке Безопасность щелкните Местная интрасеть.
  3. Нажмите кнопку Узлы.
  4. В диалоговом окне Местная интрасеть снимите флажок Автоматически определять принадлежность к интрасети, если он установлен.
  5. Установите все остальные флажки и дважды нажмите ОК.

Почему на панели информации появляется уведомление об интрасети?

Если при подключенной интрасети на панели информации получено уведомление, что обнаружен адрес интрасети, значит, Internet Explorer не обнаружил интрасеть автоматически. Чтобы информировать Internet Explorer о нахождении в интрасети, выполните вышеприведенные шаги.

Как подключиться к интрасети компании?

Чтобы узнать, как подключиться к интрасети компании, следует обратиться к сетевому администратору или выполнить поиск по слову «сеть» в центре справки и поддержки Windows. Рассмотренные параметры управляют работой Internet Explorer с адресами интрасети, но эти параметры не помогут установить отсутствующее подключение к интрасети.


Автоматический ввод пароля

По умолчанию в Internet Explorer установлен режим автоматического запоминания пароля, если это приемлемо для пользователя. Когда пользователь впервые вводит пароль в веб-форму, у него запрашивают, хочет ли он, чтобы Internet Explorer запомнил пароль. Если пользователь допускает запоминание пароля, он должен просто щелкнуть Да.

Если не появляется запрос о возможности запоминания пароля, нужно включить режим автозаполнения.

Включение режима автозаполнения

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Содержание.
  3. В Автозаполнение щелкните Настройка.
  4. Установите флажок Имена пользователей и пароли в формах.
  5. Если пользователь хочет, чтобы Internet Explorer запрашивал разрешение на запоминание новых паролей, установите флажок Выдавать запрос о сохранении пароля. Если пользователь хочет, чтобы Internet Explorer сохранял пароли автоматически и не запрашивал разрешения на каждый новый пароль, снимите этот флажок.
  6. Дважды щелкните ОК.

Примечание

  • Пользователь может удалить имена, пароли или другую информацию, сохраненную в Internet Explorer. Чтобы узнать как это сделать, щелкните Дополнительные сведения.


Изменение параметров конфиденциальности Internet Explorer

Важно знать, как используется передаваемая при работе в Интернете личная информация, чтобы предотвратить целевую рекламу, мошенничество и кражу личных данных.

Как изменить параметры конфиденциальности Internet Explorer?

Изменение параметров конфиденциальности Internet Explorer

  1. В Internet Explorer щелкните Сервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Конфиденциальность.

Какие параметры файлов cookie доступны?

Можно выбрать обычные параметры файлов cookie, заблокировать или разрешить использование файлов cookie для определенных веб-узлов. Дополнительные сведения о файлах cookie см. в разделе: Файлы cookie: вопросы и ответы.

Что такое блокирование всплывающих окон?

Блокирование всплывающих окон – это средство Internet Explorer, блокирующее появление многих нежелательных всплывающих окон. Дополнительные сведения см. в разделе Блокирование всплывающих окон: вопросы и ответы.


Изменение параметров программ Internet Explorer

С помощью параметров программ Internet Explorer можно изменить используемые по умолчанию веб-обозреватель и редактор веб-страниц и управлять надстройками Internet Explorer.

Как найти параметры программ Internet Explorer?

Параметры программ Internet Explorer

  1. В Internet Explorer нажмите кнопкуСервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Программы.

Что определяет параметр Internet Programs?

Этот параметр позволяет выбирать программы, используемые для общих задач, связанных с Интернетом (таких как чтение сообщений электронной почты).

Что определяют параметры веб-обозревателя, используемого по умолчанию?

Параметры используемого по умолчанию веб-обозревателя позволяют указать, какой веб-обозреватель будет использоваться для открытия веб-страниц при щелчке веб-ссылки в программе или документе. По умолчанию будет использоваться Internet Explorer.

Что делает компонент «Управление надстройками»?

Он позволяет просматривать, включать и отключать надстройки на компьютере. К надстройкам относятся элементы ActiveX, объекты модуля поддержки обозревателя (BHO) и специализированные панели инструментов. Дополнительные сведения о надстройках см. в разделе Надстройки Internet Explorer: основные сведения и Как надстройки обозревателя влияют на компьютер?


Удаление программы-шпиона

Имеется много способов решения проблемы, как простых, так и достаточно сложных. Для удаления программы-шпиона выполните следующие действия.

Использование сканера и средства удаления программ-шпионов

Антишпионские сканеры часто входят в состав антивирусных продуктов. Если на компьютере уже установлены антивирусные программы, проверьте, есть ли в них функции защиты от программ-шпионов или можно ли их добавить, чтобы запустить проверку. Если такие инструменты на компьютере отсутствуют, их можно загрузить из сети Интернет, где доступны несколько вариантов. Выберите инструмент из надежного источника или спросите совета у профессионалов.

Удаление программы-шпиона

Иногда можно воспользоваться функциями добавления и удаления программ на «Панели управления» Windows. Хотя многие программы-шпионы используют специальные методы установки, чтобы избежать попадания в список установленных программ, некоторые все же появляются в нем.

Внимание!

  • Используйте этот метод, соблюдая максимальную осторожность. Будьте внимательны и удаляйте только те программы, которые без сомнения являются шпионами.

Удаление программы-шпиона

  1. В Windows щелкните Пуск, выберите Панель управления, а затем щелкните Установка и удаление программ.
  2. Щелкните Удаление программы.
  3. Отыщите в списке программы, которые выглядят, как программы-шпионы. Чтобы распознать их, найдите программы, которые не устанавливались пользователями компьютера или программы, имена которых соотносятся с названиями панелей и полей программы-шпиона.
  4. Выберите программу, которую необходимо удалить.
  5. Щелкните Заменить/Удалить и следуйте появляющимся инструкциям, чтобы выполнить удаление.
  6. Продолжайте удаление программ-шпионов, следуя шагам 4 и 5.
  7. Когда удаление программ-шпионов будет завершено, закройте диалоговое окно Установка и удаление программ нажатием кнопки Закрыть.

Имейте в виду, что существуют программы-шпионы, видимые в списке установленных программ, которые нельзя удалить. Кроме того, некоторые программы-шпионы не удаляются полностью, даже если фигурируют в списке, или могут потребовать оплаты за удаление (платить не следует). После удаления программ-шпионов снова протестируйте систему при помощи программы сканирования и удаления программ-шпионов.

Восстановление состояния компьютера до заражения шпионскими программами.

Если удастся определить дату установки программы-шпиона, можно воспользоваться функцией Windows System Restore для возврата компьютера в состояние, в котором он был до возникновения проблем.

Восстановление предыдущего состояния компьютера

  1. В Windows щелкните Пуск, укажите Все программы, выберите Стандартные, выберите Служебные и затем щелкните Восстановление системы.
  2. Следуйте инструкциям, чтобы выполнить восстановление.

После восстановления системы рекомендуется немедленно посетить веб-узел Центра обновления Windows (http://update.microsoft.com) и проверить наличие обновлений. Возможно, что в результате восстановления предыдущего состояния компьютера будут удалены важные обновления системы. Важно переустановить эти обновления, потому что они могут защитить компьютер от нового заражения.

Переустановка Windows

Некоторые шпионские программы могут прятаться так искусно, что удалить их просто невозможно. Если программы-шпионы остались на компьютере после применения вышеописанных рекомендаций, возможно, придется переустановить Windows и все пользовательские программы.

Внимание!

Все пользовательские файлы и программы будут удалены, если последовать дальнейшим инструкциям. Эти действия удалят шпионские программы, но также удалят с компьютера все файлы — поэтому к ним следует относиться как к последней возможности. Если решение принято, внимательно выполните следующие шаги.

Переустановка Windows

  1. Сделайте резервные копии всех пользовательских файлов на внешний носитель ( например CD, DVD, USB флэш-диск или любой другой носитель, отличный от жесткого диска данного компьютера).
  2. Запишите имена пользователей, логины и пароли для Windows, программ электронной почты, программ обмена мгновенными сообщениями и других программ, которые потребуются в дальнейшем.
  3. Соберите все диски с программами и ключами продуктов, которые поставлялись вместе с компьютером или дополнительным оборудованием (таким, как принтер или сканер). Многие производители помещают ключ Windows на задней стенке компьютера. Ключи других программ находятся обычно на упаковке, в руководстве пользователя или на картах регистрации.
  4. Запишите производителя и модель всех устройств, таких как видеокарта, звуковая карта или принтер, чтобы снова установить программы для них. Информацию такого рода можно найти в Диспетчере устройств ( щелкните Пуск, щелкните Панель управления, щелкните Принтеры и другое оборудование, слева щелкните Система, затем щелкните вкладку Оборудование, далее щелкните Диспетчер устройств). Если компьютер был куплен в розничном магазине или через Интернет, можно поискать на веб-узле информацию о модели и найти список установленных устройств.
  5. Переустановка Windows. Если компьютер поступил с диском для восстановления, следуйте инструкциям производителя. Если нет специального диска для восстановления, переустановите Windows с установочного диска.
  6. После восстановления системы Windows посетите веб-узел Центра обновления Windows (http://update.microsoft.com) и немедленно установите последние обновления. Установка последних обновлений Windows поможет избежать заражения шпионскими программами в будущем.
  7. Установка обновленного антивирусного программного обеспечения. Многие антивирусные компании предлагают средства обнаружения и защиты от программ-шпионов. Если антивирусная программа не установлена, посетите веб-узел Безопасность домашнего компьютера (http://www.microsoft.com/athome/security/default.mspx).


Что следует знать о запуске сценариев и элементов управления ActiveX в обозревателе Internet Explorer

Следует соблюдать осторожность, разрешая веб-узлам выполнение на компьютере элементов управления ActiveX и сценариев. Хотя такие элементы способны улучшить обзор веб-страниц, они также могут быть небезопасны и лучше отказаться от их использования, если это возможно. С другой стороны, некоторым веб-узлам или задачам могут быть необходимы такие элементы, и пользователь должен решить, когда можно доверять элементам управления ActiveX, блокируемым ради безопасности обозревателем Internet Explorer.

Для получения дополнительной информации об элементах управления ActiveX и рисках, связанных с их использованием, щелкните Дополнительные сведения.


Средства безопасности и конфиденциальности Internet Explorer

Internet Explorer предоставляет ряд средств для сохранения безопасности и защиты конфиденциальности при просмотре веб-страниц.

Как Internet Explorer помогает пользователю в решении проблем безопасности в первом сеансе после установки?

По умолчанию Internet Explorer предоставляет уровень безопасности, помогающий защититься от распространенных угроз, таких как шпионские программы или другие типы вредоносных программ, при просмотре веб-страниц. Эти параметры помогут защититься от известных угроз безопасности, таких как веб-узлы, устанавливающие надстройки или другие программы без ведома пользователя. Параметр «Защищенный режим» Internet Explorer не дает веб-узлам доступ к компьютеру, обеспечивая защиту от новых и неизвестных уязвимостей и угроз.

Какими средствами безопасности располагает Internet Explorer?

В число параметров безопасности Internet Explorer входят следующие.

  • Антифишинг поможет защитить пользователя от атак с использованием фишинга, мошенничества и обманных веб-узлов. Дополнительные сведения см. в разделе Антифишинг: вопросы и ответы.
  • Блокирование всплывающих окон, которое поможет заблокировать большинство всплывающих окон. Дополнительные сведения см. в разделе Блокирование всплывающих окон: вопросы и ответы.
  • Управление надстройками, позволяющее отключить или разрешить надстройки веб-обозревателя и удалить нежелательные элементы управления ActiveX. Режим отключения надстроек позволяет отключить сразу все надстройки и элементы управления, чтобы решить проблему вредоносных и сбойных надстроек. Дополнительные сведения см. в разделе Надстройки Internet Explorer: основные сведения.
  • Уведомление при попытке веб-узла загрузить на компьютер файлы или программы.
  • Цифровые подписи, сообщающие, кем издан файл и внесены ли изменения в файл с момента включения цифровой подписи. Дополнительные сведения см. в разделе Что такое цифровая подпись?
  • 128-разрядное безопасное (SSL) соединение для использования безопасных веб-узлов. Дополнительные сведения см. в разделе Как оценить безопасность интерактивной транзакции.

Как сохранить конфиденциальность при работе в Интернете?

Internet Explorer предоставляет ряд средств, помогающих защитить конфиденциальность и повысить безопасность компьютера.

В число параметров конфиденциальности Internet Explorer входят следующие.

  • Параметры конфиденциальности, определяющие обработку на компьютере файлов cookie. Файлы cookie создаются некоторыми веб-узлами для сохранения пользовательской информации на его компьютере (например, имя пользователя, пароль или содержимое корзины при покупке). Файлы cookie могут также хранить контактную информацию пользователя, например имя или адрес электронной почты.
  • Оповещения безопасности, выдаваемые пользователю при попытке перейти на веб-узел, не соответствующий заданным параметрам конфиденциальности.
  • Возможность просмотра политики конфиденциальности веб-узла.

Почему появляется сообщение «Установленный уровень параметров безопасности подвергает компьютер риску»?

По умолчанию Internet Explorer устанавливает минимальный требуемый уровень для некоторых параметров, которые помогут защитить компьютер от веб-узлов, пытающихся установить вредоносное или нежелательное программное обеспечение без ведома или разрешения пользователя. Изменение данных установок параметров безопасности в «Свойствах обозревателя» на «Панели управления» в сторону снижения безопасности приводит к тому, что Internet Explorer подсвечивает измененные параметры красным и выдает на экран информационную панель при просмотре содержимого Интернета. Также при первом запуске Internet Explorer с заниженными параметрами безопасности будет выдана целая уведомительная страница. В предупреждающих сообщениях будут отражены или подсвечены только те пользовательские параметры, которые делают компьютер уязвимым для атак.

Что изменится, если нажать кнопку «Изменить действующие параметры» на панели информации, когда компьютер подвергается риску?

При нажатии кнопки Исправить мои параметры на панели информации Internet Explorer вернет параметры безопасности, подвергающие компьютер риску, обратно к их рекомендуемым значениям. Для просмотра параметров безопасности выполните следующие действия:

  1. В Internet Explorer щелкните Сервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Безопасность.
  3. Выберите зону Интернет и щелкните Другой.
  4. При просмотре списка можно видеть значения параметров, которые отличны от рекомендуемых.

Как изменить параметры безопасности и конфиденциальности?

  • Для изменения параметров безопасности нажмите кнопку Сервис, щелкните Свойства обозревателя, затем выберите вкладку Безопасность.
  • Для изменения параметров конфиденциальности нажмите кнопку Сервис, щелкните Свойства обозревателя, затем выберите вкладку Конфиденциальность.

Где можно получить дополнительные сведения о защите компьютера и конфиденциальности в Интернете?

Сведения по этим темам можно найти на веб-узле Безопасность Майкрософт (http://www.microsoft.com/security) и на веб-узле Защитите свой компьютер (http://www.microsoft.com/athome/security/protect/windowsxpsp2) (содержимое страниц может быть на английском языке).


Изменение параметров безопасности Internet Explorer

Вкладка «Безопасность» Internet Explorer позволяет задать и изменить параметры, которые могут защитить компьютер от потенциально опасного или вредоносного содержимого в сети.

Как найти параметры безопасности Internet Explorer?

Если вкладка «Безопасность» Internet Explorer еще не открыта, выполните следующие действия.

Параметры безопасности Internet Explorer

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. Перейдите на вкладку Безопасность.

Internet Explorer приписывает все веб-узлы к одной из четырех зон безопасности: Интернет, локальная интрасеть, надежные узлы и ограниченные узлы. Зона, к которой приписан веб-узел, задает параметры безопасности, используемые для этого узла.

В приведенной ниже таблице подробно описаны четыре зоны безопасности.

Интернет | Уровень безопасности, заданный для зоны Интернета, применяется ко всем веб-узлам по умолчанию. Заданный уровень безопасности для данной зоны — умеренно высокий (однако его можно изменить на умеренный или высокий). Данный параметр безопасности не используется только для узлов в зоне местной интрасети или специально отнесенных к зонам надежных или ограниченных узлов.
Местная интрасеть | Уровень безопасности, заданный для зоны местной интрасети, применяется к веб-узлам и содержимому, которое хранится в сети организации или в рабочей сети. Заданный уровень безопасности для зоны местной интрасети — умеренный (однако его можно изменить на любой другой).
Надежные узлы | Уровень безопасности, заданный для зоны надежных узлов, применяется к веб-узлам, которые специально отнесены к этой зоне как не опасные для компьютера или данных. Заданный уровень безопасности для зоны надежных узлов — умеренный (однако его можно изменить на любой другой).
Ограниченные узлы | Уровень безопасности, заданный для зоны ограниченных узлов, применяется к веб-узлам, потенциально опасным для компьютера и данных. Отнесение веб-узлов к зоне ограниченных узлов не блокирует их, но запрещает выполнение сценариев и любого активного содержимого. Заданный уровень безопасности для зоны ограниченных узлов — высокий и изменению не подлежит.

Примечание

  • В дополнение к уровням безопасности по умолчанию можно также настроить индивидуальные настройки безопасности, нажав кнопку Другой.

Как приписать веб-узел к определенной зоне безопасности?

Дополнительные сведения о добавлении веб-узлов в зоны безопасности и их удалении оттуда см. в разделе Общее представление о зонах безопасности.

Можно ли изменить параметры конфиденциальности на данной вкладке?

Нет. Параметры конфиденциальности и файлов cookie можно изменить на вкладке «Конфиденциальность».


Почему подключение к Интернету такое медленное?

Независимо от того, насколько высокоскоростным является подключение Интернета, его скорость иногда может значительно снижаться. В данном разделе описаны возможные неполадки, способы их устранения и методы максимально эффективного использования подключения Интернета.

Разница определяется имеющимся типом подключения

Тип подключения — самый важный фактор, определяющий скорость подключения. Тремя наиболее распространенными способами подключения к Интернету из дома являются коммутируемое подключение, DSL и кабель. При наличии выбора следует учитывать, что кабельное подключение — самое быстрое, однако скорость и DSL-подключения, и кабельного подключения выше скорости коммутируемого подключения.

Для коммутируемого подключения удаленного доступа есть два эффективных способа оптимизации скорости Интернета. Во-первых, следует выбрать наиболее высокоскоростной модем. Самый высокоскоростной модем позволяет отправлять и принимать информацию на скорости 56 кбит/с (килобит в секунду). Такая скорость не будет держаться постоянно, но при хорошей телефонной линии может приближаться к 45-50 кбит/с.

Во-вторых, необходимо проверить качество телефонной линии. Если телефонные провода в доме или в организации старые или изношенные, возможно появление посторонних сигналов или перекрестных помех от других телефонных линий. Это снижает скорость подключения Интернета, поскольку модем будет вынужден вновь и вновь посылать одни и те же данные, пока они не будут переданы без прерываний. Убедитесь, что телефонные провода не повреждены, не изношены и не переплетены с силовыми или другими телефонными кабелями. Если в при разговоре по телефону слышны потрескивания, возможно, потребуется обратиться к поставщику услуг связи для проверки линий в доме и вокруг него, чтобы убедиться в отсутствии повреждений и износа.

Проблемы компьютера: шпионское ПО, вирусы и т. п.

Работоспособность компьютера может повлиять на скорость подключения Интернета. Программы-шпионы и вирусы, несомненно, вызывают проблемы, однако на скорость подключения Интернета могут повлиять и программы-надстройки, объем памяти компьютера, объем и состояние жесткого диска и запущенные программы.

Две самые частые причины низкой скорости подключения Интернета — программы-шпионы и вирусы. Программы-шпионы могут снизить быстродействие системы, внедряясь в обозреватель и захватывая подключение к Интернету. Программы-шпионы отслеживают использование Интернета и нажатия клавиш, что еще сильнее снижает быстродействие. Проблема усугубляется, если одновременно выполняются несколько программ-шпионов. Если проблема действительно серьезна, связь может быть потеряна полностью. Для эффективного подключения к Интернету необходимо регулярно запускать антишпионскую программу для удаления всех возможных программ-шпионов. Дополнительные сведения см. на веб-странице Windows Defender (http://www.microsoft.com/athome/security/spyware/software) веб-узла Майкрософт (страница может быть на английском языке).

Компьютерные вирусы могут также привести к снижению скорости Интернет-подключения. При проникновении в компьютер вирус устанавливает компьютерный код, который впоследствии пытается распространяться, обычно рассылая копии самого себя по электронной почте. Некоторые вирусы могут размножаться со скоростью сотен электронных сообщений в минуту, что значительно снижает быстродействие компьютера и пропускную способность подключения к Интернету для остальных процессов. Обнаружить выполняемые вирусы часто довольно сложно, поэтому необходимо регулярно запускать антивирусную программу. Для получения дополнительных сведений о вирусах щелкните ссылку Дополнительные сведения.

Надстройки обозревателя также могут вызывать снижение быстродействия. Надстройки обозревателя — это программы, например надстройки мультимедиа, панели поиска или другие программы, обычно отображаемые на панели инструментов обозревателя. Многие надстройки обозревателя расширяют возможности обзора, обеспечивая просмотр мультимедиа или особый просмотр документов. Однако некоторые надстройки обозревателя могут также снижать скорость подключения Интернета. Если есть подозрение, что надстройки вызывают снижение быстродействия, рекомендуется запустить Internet Explorer в режиме с отключенными надстройками. Надстройки отключаются только на текущий сеанс, но в случае улучшения качества подключения можно использовать диспетчер надстроек для отключения надстроек постоянно. Чтобы открыть диспетчер надстроек из Internet Explorer, в меню Сервис выберите команду Управление надстройками. Для получения дополнительных сведений щелкните ссылку Дополнительные сведения.

Как и любой другой компьютерной программе, обозревателю Internet Explorer для эффективной работы требуется определенный объем вычислительной мощности, памяти и дискового пространства. Каждая посещаемая страница сначала загружается в память, а затем сохраняется на диск во временные файлы. Запуск другой программы, требующей значительных объемов памяти и вычислительной мощности, может вызвать нехватку ресурсов для обозревателя Internet Explorer и, как следствие, задержки в его работе. Если скорость подключения Интернета низкая, рекомендуется закрыть другие программы. Если необходимо одновременно выполнять несколько программ, возможно, потребуется увеличить память компьютера.

Внешние факторы, влияющие на скорость подключения

К сожалению, некоторые события и условия изменить невозможно. Даже при высокоскоростном подключении внешние факторы, например перегруженные веб-узлы или распространяющиеся компьютерные вирусы, могут понизить быстродействие всей глобальной сети. Популярные веб-узлы могут быть перегружены большим количеством пользователей. Например, если в телерекламе упоминается веб-узел, множество людей могут попытаться посетить его одновременно. Если веб-узел не предусматривает такие объемы трафика, могут возникнуть задержки.

Во время массового распространения компьютерного вируса может понизиться быстродействие всего Интернета. Многие вирусы распространяются через компьютеры путем рассылки сотен или тысяч копий самих себя. Такое явление может понизить скорость Интернета только из-за объема передаваемых данных. Узнать о наиболее важных массовых распространениях вирусов на данный момент можно на веб-узле изготовителя антивирусной программы или на веб-узле Security at Home (http://www.microsoft.com/athome/security/default.mspx) (страница может быть на английском языке).

Увеличение числа местных пользователей Интернета также может вызвать снижение скорости подключения. Такие явления часто происходят при попытке многих людей подключиться к Интернету одновременно и приходятся на часы наивысшей активности, например во второй половине дня, когда ученики возвращаются из школ и выходят в Интернет.

На быстродействие сети организации влияет общее использование сети и прокси-сервера. Многие сетевые администраторы отслеживают статистику использования Интернета и стараются предотвращать некоторые действия пользователей, например загрузку больших файлов в часы пик. Если наблюдается периодическое снижение скорости подключения Интернета, обратитесь к сетевому администратору.

Советы пользователям беспроводных сетей

При подключении к беспроводной сети (Wi-Fi) скорость подключения Интернета может зависеть от расположения компьютера и других беспроводных устройств поблизости. Беспроводные сети работают на частотах, сходных с используемыми микроволновой печью или беспроводными телефонами. Беспроводной телефон, работающий на частоте 2,4 ГГц (гигагерц) вблизи беспроводного переносного компьютера, также работающего на частоте 2,4 ГГц, может помешать работе и даже полностью заблокировать подключение беспроводной сети. Звоня по телефону во время выхода в Интернет, пользуйтесь проводным телефоном или беспроводным, работающим на частоте, отличной от частоты беспроводной сети.

Удаленность от точки доступа или маршрутизатора беспроводной сети и физические преграды могут понизить качество подключения Интернета. Для увеличения скорости подключения переместите компьютер ближе к точке доступа и устраните физические препятствия между ними.


Получение информации о сертификатах SSL (Secure Sockets Layer)

При подключении к коммерческому веб-узлу, такому как банк или книжный магазин, Internet Explorer использует безопасное соединение на основе технологии SSL (Secure Sockets Layer) для шифрования транзакции. Шифрование основано на сертификате, который предоставляет Internet Explorer сведения, необходимые для безопасной коммуникации с веб-узлом. Сертификаты также идентифицируют веб-узел и его владельца или компанию.

Можно просмотреть сертификат, чтобы проверить подлинность веб-узла до предоставления личной или финансовой информации интернет-организации.

Проверка подлинности веб-узла

  1. Откройте обозреватель Internet Explorer.
  2. Перейдите на веб-узел, подлинность которого следует проверить.
  3. Щелкните значок Заблокировать Рисунок значка «Блокировка», который расположен справа от адресной строки.

Будут отображены основные сведения сертификата (например, имя и адрес владельца веб-узла и сведения о том, кто сертифицировал узел). Чтобы получить дополнительные сведения, щелкните Просмотр сертификатов.

Примечание

  • Если значок замка не отображается в адресной строке на приведенном выше шаге 3, соединение не является безопасным. Не следует вводить личную или финансовую информацию.


Использование собственной таблицы стилей для форматирования веб-страниц

Чтобы задать отображение веб-страниц, можно использовать собственную таблицу стилей. Таблица стилей – это шаблон, задающий шрифты и визуальные стили, используемые на веб-странице. Использование собственной таблицы стилей полезно, если исходный дизайн веб-страницы не подходит для специальных возможностей.

Чтобы выбрать таблицу стилей

  1. В Internet Explorer нажмите кнопку Сервис и выберите пункт Свойства обозревателя.
  2. Перейдите на вкладку Общие, щелкните Специальные возможности.
  3. В диалоговом окне Специальные возможности установите флажок Оформлять, используя пользовательский стиль.
  4. Введите имя используемой таблицы стилей или перейдите к ней нажатием кнопки Обзор.
  5. Для завершения дважды нажмите ОК.

Примечание

  • Необходимо либо написать собственную таблицу стилей, либо получить ее из другого источника. Дополнительные сведения о создании таблиц стилей см. на веб-узле Worldwide Web Consortium (W3C) (http://www.w3.org/StyleSheets/Core/) или HTML Writers Guild (http://aware.hwg.org/tips/essay_kb_03.html) (страницы на английском языке).


Просмотр временных файлов Интернета

При первом просмотре в веб-обозревателе веб-страницы сохраняются в папке временных файлов Интернета. Это ускоряет процесс отображения часто посещаемых или уже отображавшихся страниц, так как Internet Explorer может открывать файлы с жесткого диска, а не из Интернета.

Просмотр временных файлов Интернета

  1. В Internet Explorer нажмите кнопку Сервис и выберите пункт Свойства обозревателя.
  2. На вкладке Общие в группе Журнал просмотра нажмите кнопку Настройка.
  3. В диалоговом окне Настройка нажмите кнопку Просмотр файлов.

Удаление временных файлов Интернета

  1. В Internet Explorer нажмите кнопку Сервис и выберите пункт Свойства обозревателя.
  2. На вкладке Общие в группе Журнал просмотра нажмите кнопку Удалить.
  3. В диалоговом окне Удалить журнал обозревателя нажмите отдельную кнопку для типа информации, которую необходимо удалить, или нажмите кнопку Удалить все, чтобы удалить все временные файлы.
  4. По завершении удаления файлов нажмите кнопку Закрыть и затем кнопку ОК.

Примечание

  • Для сохранения постоянной копии какого-либо из файлов папки временных файлов Интернета скопируйте его в другую папку. Для копирования файла при просмотре временных файлов щелкните его правой кнопкой мыши, выберите команду Копировать и вставьте этот файл в другую папку.


Основные сведения об Internet Explorer 7

Здесь приведены некоторые из способов, при помощи которых обозреватель Internet Explorer делает работу в Интернете более легкой, безопасной и приятной.

Повышенные конфиденциальность и безопасность

Новые средства безопасности и конфиденциальности позволяют сделать просмотр веб-страниц более безопасным.

  • Антифишинг поможет защитить пользователя от атак с использованием фишинга, мошенничества и фальсифицированных веб-узлов.
  • Более высокие уровни безопасности помогают защитить пользователя от хакеров и интернет-атак.
  • Строка состояния безопасности отображает удостоверение безопасных веб-узлов, чтобы дать пользователю информацию для принятия решений при использовании банковских услуг или магазинов в Интернете.
  • Режим Internet Explorer с отключенными надстройками позволяет запускать обозреватель без панелей инструментов, элементов управления ActiveX или других надстроек, которые могут замедлять работу компьютера или препятствовать выходу в Интернет.

Новые возможности

  • Обзор с вкладками – это новая возможность Internet Explorer, позволяющая открывать несколько веб-узлов в одном окне обозревателя. Веб-страницы или ссылки можно открывать на новых вкладках и перемещаться по ним, щелкая вкладки. Если открыто много вкладок, можно воспользоваться кнопкой быстрых вкладок Рисунок кнопки «Быстрые вкладки» для быстрого переключения между вкладками.
  • Новое поле быстрого поиска Рисунок поля быстрого поиска позволяет быстро вести поиск в Интернете из адресной строки. При поиске можно также использовать разные службы поиска, чтобы получить наилучшие результаты.
  • Теперь Internet Explorer предоставляет единый ресурс для удаления временных файлов, файлов cookie, журнала посещений веб-узлов, сохраненных паролей и введенной в формы информации. Удалите выбранные категории или все сразу.
  • Нажмите кнопку избранного Рисунок кнопки «Центр управления избранным», чтобы открыть центр управления избранным для управления избранным, веб-каналами и журналом.
  • Функция масштаба Рисунок кнопки масштаба позволяет увеличивать или уменьшать текст, изображения и некоторые элементы управления.

Чтобы получить дополнительные сведения об использовании этих новых функций, щелкните ссылку Дополнительные сведения.

Чтение веб-каналов и подписка на них

Веб-канал (или RSS-канал, XML-канал, сводное содержимое) – это содержимое веб-узла, которое может автоматически доставляться в обозреватель. Подписавшись на веб-канал, можно без перехода на веб-узел получать обновленное содержимое, такое как экстренные выпуски новостей или любимый блог. Кнопка «Веб-каналы» Рисунок кнопки веб-каналов на панели инструментов Internet Explorer подсвечена, если на просматриваемой веб-странице есть веб-канал. Нажмите кнопку, чтобы отобразить веб-канал или подписаться на него. Чтобы получить дополнительные сведения о веб-каналах, щелкните ссылку Дополнительные сведения.

Обновление Internet Explorer помогает предотвращать Интернет-атаки

Своевременное обновление Windows и Internet Explorer – один из лучших способов предотвратить появление неполадок при работе в Интернете. Корпорация Майкрософт периодически выпускает обновления для предотвращения Интернет-атак, использующих известные уязвимые места, и бесплатно предоставляет эти обновления через Центр обновления Windows. Если компьютер не настроен на автоматическое получение обновлений, можно запросить их вручную с помощью Internet Explorer. Нажмите кнопку Сервис и затем щелкните Центр обновления Windows. Следуйте приглашениям на экране, чтобы проверить наличие обновлений.


Что такое «Избранное» в Internet Explorer?

В списке избранного в Internet Explorer хранятся ссылки на часто посещаемые веб-узлы. Добавив веб-узел в список избранного, можно перейти к нему, просто щелкнув его имя, без необходимости вводить его адрес. Если во время просмотра веб-узла его необходимо добавить к списку избранного, нажмите кнопку Добавить в избранное Рисунок кнопки добавления в избранное, а затем щелкните Добавить в избранное. При необходимости введите новое имя для страницы, укажите папку, в которой нужно создать избранную запись, и нажмите кнопку Добавить. Также можно добавить страницу в список избранного, нажав сочетание клавиш CTRL+D.


Поставщик услуг Интернета (ISP)

Поставщик услуг Интернета (ISP) — это компания, предоставляющая доступ в Интернет, обычно за плату. Наиболее распространенные способы подключения к поставщику услуг Интернета — подключение через телефонную линию (коммутируемый доступ) или высокоскоростное подключение (кабель или DSL). Многие поставщики услуг Интернета предоставляют дополнительные услуги: учетные записи электронной почты, веб-обозреватели и пространство для создания веб-узла.


Советы для пользователей обозревателя Netscape

При переходе от использования программы Netscape Navigator к использованию другого обозревателя или при желании воспользоваться еще одной программой, научиться работать с обозревателем Internet Explorer будет нетрудно. Начиная от использования сочетаний клавиш и до применения закладок, весь процесс перехода может оказаться простым и быстрым.

Чтобы узнать, что нового в Internet Explorer, см. раздел Введение в Internet Explorer 7.


Просмотр элементов избранного в автономном режиме

Возможность автономного просмотра была удалена из Internet Explorer. Дополнительные сведения см. в разделе Что произошло с избранным для автономного просмотра?


Изменение вида веб-страниц при печати

Чтобы изменить вид веб-страницы при печати

  1. Нажмите стрелку справа от кнопки Печать Изображение кнопки «Печать», затем щелкните Параметры страницы.
  2. В полях ввода для Поля введите размеры полей страницы в дюймах.
  3. В группе Ориентация выберите ориентацию страницы либо книжная, либо альбомная, чтобы указать, как должна быть напечатана веб-страница (вертикально или горизонтально).
  4. В полях Верхний и Нижний задайте сведения, которые печатаются с использованием следующих переменных. Возможно сочетание переменных с текстом (например, стр. &p из &P).
Чтобы напечатать | Используйте параметр
Заголовок окна | &w
Адрес страницы (URL) | &u
Дату в коротком формате (как это определено в компоненте «Язык и региональные стандарты» на панели управления Windows) | &d
Дату в длинном формате (как это определено в компоненте «Язык и региональные стандарты» на панели управления) | &D
Время в формате, определенном в компоненте «Язык и региональные стандарты» на панели управления | &t
Время в 24-часовом формате | &T
Номер текущей страницы | &p
Общее число страниц | &P
Текст, располагающийся справа (вслед за &b) | &b
Текст, выровненный по центру (между &b&b) | &b&b
Одиночный знак амперсанда (&) | &&

Примечание

  • Если размеры полей нужно установить в миллиметрах, а не в дюймах, необходимо изменить параметры компонента «Язык и региональные стандарты» на панели управления Windows.


Отправка изображения с веб-страницы по электронной почте

Чтобы отправить изображение с веб-страницы по электронной почте

  1. В окне Internet Explorer щелкните правой кнопкой мыши изображение, которое требуется отправить по электронной почте.
  2. Выберите Отправить рисунок по электронной почте.
  3. Выберите, нужно ли уменьшить размер изображения или оставить исходный, затем нажмите кнопку ОК.
  4. Отправьте письмо, используя все обычные процедуры.


Использование панели инструментов для изображений в обозревателе Internet Explorer

Панель инструментов для изображений больше не поддерживается обозревателем Internet Explorer. См. ссылки ниже для получения сведений о том, как в этой версии Internet Explorer выполнять задачи, ранее выполнявшиеся с помощью панели инструментов для изображений.

Описание | Раздел
Сохранение изображения с веб-страницы | Сохранение изображения с веб-страницы
Печать изображения с веб-страницы | Печать изображения с веб-страницы
Отправка изображения по электронной почте с использованием почтовой программы, установленной по умолчанию. | Отправка изображения с веб-страницы по электронной почте


Общее представление о политике конфиденциальности

Политика конфиденциальности веб-узла определяет объем сведений, собираемых веб-узлом, объект, которому передается эта информация, а также цель использования.

Многие веб-узлы предоставляют заявления о конфиденциальности в виде письменных документов, к которым имеется доступ в Интернете. Веб-узлы могут также предоставлять политику конфиденциальности P3P (Platform for Privacy Preferences). Если веб-узел поддерживает политику конфиденциальности P3P, обозреватель Internet Explorer может отобразить этот документ. Обозреватель Internet Explorer также может сравнивать ваши параметры конфиденциальности с представленными в политике P3P, чтобы определить, разрешено ли веб-узлу сохранять на вашем компьютере сведения (в виде небольших файлов, называемых cookies).

Для получения дополнительных сведений о файлах cookie, а также о параметрах безопасности и конфиденциальности обозревателя щелкните ссылку Дополнительные сведения.


Просмотр политики конфиденциальности P3P веб-узла, пригодной для ознакомления на компьютере

Чтобы просмотреть политику конфиденциальности P3P для веб-узла

  1. В Internet Explorer щелкните кнопку Страница и выберите Политика конфиденциальности веб-страниц.
  2. Дважды щелкните веб-узел, для которого требуется отобразить политику конфиденциальности.
  3. После завершения просмотра нажмите кнопку ОК, а затем кнопку Закрыть.

Примечания

  • Обозреватель Internet Explorer может отобразить политику конфиденциальности веб-узла только в том случае, если при ее создании использованы стандарты P3P (Platform for Privacy Preferences). Даже если у веб-узла отсутствует политика конфиденциальности P3P, возможно, у него имеется письменное заявление о конфиденциальности, с которым можно ознакомиться в Интернете. Обозреватель Internet Explorer может отобразить имеющуюся у веб-узла политику конфиденциальности P3P, однако Internet Explorer не имеет возможности проверки соблюдения узлом этой политики.
  • После ознакомления с политикой конфиденциальности P3P пользователь может задать для Internet Explorer параметры, определяющие обработку файлов cookie, поступающих с веб-узла. Если необходимо, чтобы обозреватель Internet Explorer принимал решение о сохранении на компьютере файлов cookie с веб-узла на основе сравнения заявленной политики конфиденциальности с параметрами конфиденциальности, установленными на компьютере, выберите параметр Сравнивать политику конфиденциальности cookie с моими настройками. Если необходимо, чтобы обозреватель Internet Explorer всегда сохранял на компьютере файлы cookie с данного веб-узла, выберите параметр Всегда разрешать этому узлу использовать cookie. Если необходимо, чтобы обозреватель Internet Explorer никогда не сохранял на компьютере файлы cookie с данного веб-узла, выберите параметр Не разрешать этому узлу использовать cookie.
  • Для получения дополнительных сведений о файлах cookie, а также о параметрах безопасности и конфиденциальности обозревателя щелкните ссылку Дополнительные сведения.


Общее представление об отчетах о конфиденциальности

Отчет о конфиденциальности в Internet Explorer позволяет просмотреть политику конфиденциальности P3P для веб-узла, выяснить, не содержит ли веб-узел сведений, предоставленных другим (отличным от просматриваемого) веб-узлом, а также выяснить, не установлены ли в Internet Explorer ограничения на загрузку файлов cookie с просматриваемого веб-узла.

Чтобы узнать, как просмотреть политику конфиденциальности веб-узла, либо узнать больше о параметрах конфиденциальности или о средствах безопасности и конфиденциальности в Internet Explorer, щелкните ссылку Дополнительные сведения.


Защита компьютера от небезопасного программного обеспечения

Когда производится загрузка или запуск программ, полученных из Интернета, необходимо убедиться, что программа получена из известного, надежного источника. Обозреватель Internet Explorer использует технологию Microsoft Authenticode для проверки подлинности программы. Технология Authenticode проверяет наличие у программы действительного сертификата, а также соответствие издателя программного обеспечения этому сертификату. Следует отметить, что эта мера не препятствует загрузке и запуску на компьютере программ, разработанных с ошибками, но снижает риск использования фальсифицированной программы, предназначенной для умышленного нанесения вреда компьютеру.

Можно указать различные параметры, определяющие способ обработки обозревателем Internet Explorer загружаемых программ и файлов в зависимости от той зоны, из которой они получены.

Можно, например, полагать, что все объекты, загружаемые в рамках корпоративной интрасети, являются безопасными. Поэтому для зоны локальной интрасети могут быть установлены параметры безопасности низкого уровня, позволяющие производить загрузку без выдачи запросов, или свести их число к минимуму. Если источник загружаемых объектов принадлежит к зоне Интернета или к зоне ограниченных узлов, может потребоваться поднять уровни безопасности до среднего или высокого. В этом случае перед загрузкой будет выдаваться запрос с указанием сведений о сертификате программы или загрузка будет совсем запрещена.


Назначение веб-узлу зоны безопасности

  1. В Internet Explorer нажмите кнопку Сервис и выберите Свойства обозревателя.
  2. Откройте вкладку Безопасность и выберите одну из следующих зон безопасности: Местная интрасеть, Надежные узлы или Ограниченные узлы.
  3. Нажмите кнопку Узлы. Если на предыдущем шаге щелкнули Местная интрасеть, щелкните Дополнительно.
  4. Введите Интернет-адрес (URL) веб-узла, который нужно добавить к этой зоне, затем нажмите кнопку Добавить.

    Если нужно добавить веб-узел к списку доверенных узлов, но узел не защищен (адрес начинается с HTTP, а не с HTTPS), снимите флажок Для всех узлов этой зоны требуется проверка серверов (https:) перед добавлением адреса. Если выбран этот параметр, в список можно добавлять только защищенные узлы.

  5. Повторите шаг 4 для каждого узла, который нужно добавить к этой зоне.
  6. После завершения нажмите кнопку Закрыть, а затем кнопку ОК.

Примечания

  • Нельзя добавлять веб-узлы к зоне Интернета. Эта зона автоматически включает в себя все, что не входит в любую другую зону или не хранится на компьютере.
  • Чтобы удалить веб-узел из зоны, выполните шаги 1 - 3. Выберите в списке Веб-узлы имя удаляемого веб-узла и нажмите кнопку Удалить.
  • Если нужно, чтобы перед добавлением веб-узла в зону доверенных веб-узлов обозреватель Internet Explorer проверял, что сервер веб-узла безопасен, установите флажок Для всех узлов этой зоны требуется проверка серверов (https:).


Общее представление о файлах cookie

Дополнительные сведения о файлах cookie см. в разделе: Файлы cookie: вопросы и ответы.


Удаление файлов cookie

Можно удалить все или некоторые файлы cookie в Internet Explorer.

Чтобы удалить один файл cookie

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя
  2. На вкладке Общие в Журнал просмотра щелкните Настройка.
  3. Нажмите кнопку Просмотр файлов.
  4. Щелкните заголовок столбца Имя, чтобы отсортировать все файлы по алфавиту, и прокрутите список вниз, пока не увидите файлы, начинающиеся с префикса Cookie:. Все файлы cookie имеют этот префикс, и обычно они содержат имя создавшего их веб-узла.
  5. Щелкните правой кнопкой мыши файл cookie, который нужно удалить, щелкните Удалить и затем Да.
  6. Закройте окно со списком файлов и дважды щелкните ОК, чтобы вернуться в Internet Explorer.

Удаление всех файлов cookie

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя
  2. На вкладке Общие в Журнал просмотра щелкните Удалить.
  3. Щелкните Удалить cookie.
  4. В ответ на запрос о подтверждении удаления файлов cookie щелкните Да.
  5. Щелкните Закрыть, затем ОК.

Примечание

  • Некоторые веб-узлы сохраняют в файлах cookie имя, пароль или другие сведения о вас. Если этот файл cookie удалить, то вам, возможно, придется снова вводить ваши личные сведения при следующем посещении этого узла.


Изменение параметров конфиденциальности

Файлы cookie – это файлы, сохраняемые на компьютере пользователя некоторыми веб-узлами. Они обычно используются для отслеживания сведений о пользователе (таких как имя пользователя, пароль, содержимое корзины). Параметры конфиденциальности Internet Explorer позволяют задать, какие файлы cookie разрешить сохранять на компьютере.

Чтобы изменить параметры конфиденциальности

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя.
  2. Щелкните вкладку Конфиденциальность и передвиньте ползунок на нужный уровень конфиденциальности.
Уровень конфиденциальности Действия
Блокировать все cookie
  • Будут заблокированы файлы cookie от любых веб-узлов.
  • Те файлы cookie, которые уже находятся на компьютере, будут недоступны веб-узлам.
Высокий
  • Блокируются все файлы cookie, не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Файлы cookie от всех узлов, использующих сведения, по которым можно установить связь с компьютером без вашего явного согласия, будут заблокированы.
Умеренно высокий
  • Блокируются сторонние файлы cookie, не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Файлы cookie от сторонних узлов, использующих сведения, по которым можно установить связь с компьютером без вашего явного согласия, будут заблокированы.
  • Файлы cookie от основных узлов, использующих сведения, по которым можно установить связь с компьютером без вашего явного согласия, будут заблокированы.
Средний
  • Блокируются сторонние файлы cookie, не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Файлы cookie от сторонних узлов, использующих сведения, по которым можно установить связь с компьютером без вашего явного согласия, будут заблокированы.
  • Файлы cookie от основных узлов, использующих сведения, по которым можно установить связь с компьютером без вашего явного согласия, будут удалены с компьютера при выходе из Internet Explorer.
Низкий
  • Блокируются сторонние файлы cookie, не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Файлы cookie от сторонних узлов, использующих сведения, по которым можно установить связь с компьютером без вашего явного согласия, будут удалены с компьютера при выходе из Internet Explorer.
Принимать все файлы cookie
  • Всем веб-узлам разрешается сохранять файлы cookie на вашем компьютере.
  • Те файлы cookie, которые уже находятся на компьютере, доступны для чтения создавшим их веб-узлам.

Примечания

  • Основной узел – это узел, который просматривается в настоящий момент. Сторонний веб-узел – это веб-узел, отличный от просматриваемого в данное время. Сторонние веб-узлы обычно обеспечивают какие-то элементы содержимого того узла, который в настоящий момент посещается. Например, многие узлы демонстрируют рекламу от сторонних веб-узлов, которые могут при этом использовать файлы cookie.
  • Некоторым узлам требуются файлы cookie. Если выбрать такой параметр конфиденциальности, который не разрешает сохранять на компьютере файлы cookie, то некоторые узлы могут оказаться недоступными.
  • При изменении параметров конфиденциальности внесенные изменения могут не повлиять на те файлы cookie, которые уже хранятся на компьютере. Если необходимо, чтобы параметры конфиденциальности воздействовали на все файлы cookie, имеющиеся на компьютере, следует удалить с компьютера все существующие файлы cookie. При повторном посещении веб-узлов, которые до этого уже сохранили файлы cookie на компьютере, веб-узлы, соответствующие установленным параметрам конфиденциальности, снова сохранят эти файлы на компьютере. Веб-узлам, не соответствующим установленным параметрам конфиденциальности, не будет разрешено сохранять файлы cookie на компьютере. Для получения сведений об удалении файлов cookie щелкните Дополнительные сведения.
  • Можно указать особые параметры конфиденциальности для веб-узлов. Для получения дополнительных сведений щелкните Дополнительные сведения.


Общее представление о неподписанных элементах управления

Неподписанный элемент управления — это программа, у которой отсутствует действительный сертификат издателя. Сертификат указывает на издателя элемента управления и подтверждает, что данная программа не была сфальсифицирована после публикации.

Сведения об издателе позволяют принять решение о степени доверия к нему. Элементы управления могут содержать программный код, который может случайно или умышленно повредить файлы на компьютере. Если элемент управления не имеет подписи, невозможно определить, кем он был создан, и решить, можно ли доверять этой программе.


Настройка параметров конфиденциальности для отдельного веб-узла

Файлы cookie – это файлы, сохраняемые на компьютере пользователя некоторыми веб-узлами. Они обычно используются для отслеживания сведений о пользователе (таких как имя пользователя, пароль, содержимое корзины). Параметры конфиденциальности Internet Explorer позволяют задать, какие файлы cookie разрешить сохранять на компьютере.

Настройка параметров файлов cookie для отдельного веб-узла

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя.
  2. На вкладке Конфиденциальность щелкните Узлы.
  3. В поле Адрес веб-узла введите полный адрес (URL) веб-узла, для которого нужно указать особые параметры. Например, http://www.microsoft.com.
  4. Чтобы разрешить обозревателю Internet Explorer всегда сохранять на компьютере файлы cookie, поступающие с указанного веб-узла, щелкните Разрешить. Чтобы запретить обозревателю Internet Explorer сохранять на компьютере файлы cookie, поступающие с указанного веб-узла, щелкните Запретить.
  5. Повторите шаги 3 и 4 для каждого веб-узла, который нужно блокировать или разрешить. По завершении дважды нажмите кнопку ОК.

Примечания

  • Некоторым узлам требуются файлы cookie. Если запретить сохранять на компьютере файлы cookie, то некоторые веб-узлы могут отображаться неправильно.
  • При изменении параметров конфиденциальности внесенные изменения могут не повлиять на те файлы cookie, которые уже хранятся на компьютере. Если необходимо, чтобы параметры конфиденциальности воздействовали на все файлы cookie, имеющиеся на компьютере, следует удалить с компьютера все существующие файлы cookie. При повторном посещении веб-узлов, которые до этого уже сохранили файлы cookie на компьютере, веб-узлы, соответствующие установленным параметрам конфиденциальности, снова сохранят эти файлы на компьютере. Веб-узлам, не соответствующим установленным параметрам конфиденциальности, не будет разрешено сохранять файлы cookie на компьютере. Для получения сведений об удалении файлов cookie щелкните Дополнительные сведения.


Настройка уровня безопасности для каждой зоны

Internet Explorer предоставляет четыре настраиваемые зоны безопасности. Настраивая зоны безопасности, имейте в виду, что каждая зона безопасности имеет настройку по умолчанию и компьютер может оказаться под угрозой, если установить параметр безопасности ниже рекомендуемого уровня.

Чтобы настроить уровни безопасности для каждой зоны

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя.
  2. Щелкните вкладку Безопасность и щелкните ту зону, для которой нужно установить уровень безопасности.
  3. В Уровень безопасности для этой зоны выполните одно из следующих действий.
    • Чтобы использовать для этой зоны уровень безопасности по умолчанию, щелкните По умолчанию и затем щелкните ОК.
    • Чтобы настроить уровень безопасности для этой зоны, щелкните Другой, выберите нужный параметр безопасности и дважды щелкните ОК.


Указание программ, которые должен использовать Internet Explorer

Чтобы указать те программы, которые должны использоваться обозревателем Internet Explorer

Можно указать, какие программы должен использовать Internet Explorer для электронной почты, групп новостей, календаря, вызовов по Интернету.

  1. В Internet Explorer нажмите кнопку Сервис и щелкните Свойства обозревателя.
  2. Щелкните вкладку Программы и затем укажите, какую программу использовать для каждого из параметров, перечисленных в Программы Интернета.
  3. Закончив выбирать программы, связанные с каждой из задач, щелкните ОК.


Указание другого языка для отображения содержимого веб-страницы

Чтобы указать другой язык для отображения содержимого веб-страницы

Некоторые веб-узлы предлагают просмотр их содержимого на нескольких языках. Чтобы указать предпочтительный язык для просмотра веб-страниц, выполните следующие действия.

  1. В Internet Explorer нажмите кнопку Сервис и выберите пункт Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Языки.
  3. Нажмите кнопку Добавить.
  4. Выберите нужный язык и нажмите копку ОК.
  5. Повторите шаги 3 и 4, чтобы добавить все нужные языки.
  6. Расположите языки в порядке предпочтения. Если веб-узел предлагает несколько языков, содержимое будет отображаться с использованием того языка, который стоит выше других в списке.
  7. Закончив располагать языки, дважды щелкните ОК.


Изменение параметров автономных страниц

Средство автономного избранного было удалено из Internet Explorer. Дополнительные сведения см. в разделе Что случилось с автономным избранным?


Удаление Internet Explorer

Чтобы удалить Internet Explorer

Если Internet Explorer не работает надлежащим образом, возможно, что некоторые важные файлы потеряны или повреждены. В таком случае часто бывает полезно удалить и снова установить Internet Explorer.

  1. В Windows нажмите кнопку Пуск, выберите пункт Панель управления и затем щелкните Установка и удаление программ.
  2. Щелкните Удаление программы.
  3. В списке установленных программ щелкните Internet Explorer 7 и нажмите кнопку Удалить.
  4. Следуйте приглашениям на экране, чтобы удалить Internet Explorer.

    При желании сейчас можно загрузить и установить Internet Explorer 7, посетив веб-узел Internet Explorer 7 (http://www.microsoft.com/windows/ie) (страница может быть на английском языке).

Примечание

  • Если до установки Internet Explorer 7 на компьютере была установлена его предыдущая версия, то при удалении Internet Explorer 7 будет выполнен откат к этой предыдущей версии.


Общее представление об адресах Интернета

Адрес Интернета (иногда называемый веб-адрес или URL-адрес) обычно состоит из четырех частей.

  • Имя протокола (протокол — это набор правил и стандартов, обеспечивающих обмен информацией между компьютерами)
  • Местоположение узла
  • Имя организации, которая поддерживает узел
  • Суффикс, который указывает тип организации (например, суффикс «.com» определяет коммерческую организацию)

Например, адрес http://www.microsoft.com/ содержит следующие сведения:

Часть адреса | Значение
http: | Данный веб-сервер использует протокол HTTP.
www | Узел входит в сеть Интернет (World Wide Web).
microsoft | Веб-сервер принадлежит корпорации Майкрософт.
com | Это коммерческая организация.

При просмотре веб-страницы ее адрес отображается в адресной строке Internet Explorer.


Использование веб-папок

Чтобы использовать веб-папки

С файлами и папками, размещенными на веб-сервере, можно работать так же, как в папке «Мой компьютер» или в проводнике Windows. Чтобы открыть веб-папку, выполните следующие действия.

  1. Откройте обозреватель Internet Explorer.
  2. Нажмите CTRL+O для отображения диалогового окна Открыть.
  3. Введите веб-адрес веб-папки (URL).
  4. Установите флажок Открыть как веб-папку и нажмите кнопку ОК.


Интерактивные службы поддержки продуктов корпорации Майкрософт

Получение самых последних ответов на технические вопросы по Интернету

Поддержка через Интернет от служб поддержки продуктов корпорации Майкрософт

При возникновении вопросов, ответы на которые не удается найти в справке Internet Explorer, обратитесь в службу поддержки пользователей в Интернете. Выберите продукт, введите вопрос, а вся остальная работа будет выполнена на веб-узле. Ресурсы службы поддержки — от технических статей в базе знаний Майкрософт до загружаемых файлов и средств устранения неполадок — с большой вероятностью помогут найти ответы на вопросы.

Чтобы начать поиск, перейдите на страницу Интерактивная поддержка (http://support.microsoft.com) (страница может быть на английском языке).


Общее представление о зонах безопасности

Internet Explorer приписывает все веб-узлы к одной из четырех зон безопасности: Интернет, местная интрасеть, надежные узлы и ограниченные узлы. Зона, к которой приписан веб-узел, задает параметры безопасности, используемые для этого узла. Можно выбрать, какие узлы приписать к местной интрасети, а какие - к надежным или ограниченным узлам. Добавляя веб-узел к определенной зоне, можно управлять уровнем безопасности, используемым для этого узла. Например, если имеется список узлов, которым вы полностью доверяете, добавьте эти узлы в зону надежных узлов.

Чтобы добавить веб-узел в зону безопасности

  1. В Internet Explorer перейдите на веб-узел, который нужно добавить в конкретную зону безопасности.
  2. Нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  3. Щелкните вкладку Безопасность и затем щелкните зону безопасности (Местная интрасеть, Надежные узлы или Ограниченные узлы).
  4. Нажмите кнопку Узлы.
  5. Если на шаге 3 щелкнули Местная интрасеть, нажмите кнопку Дополнительно.
  6. Веб-узел должен появиться в поле Добавить в зону следующий узел. Нажмите кнопку Добавить.

    Если этот узел не является безопасным узлом (HTTPS), снимите флажок Для всех узлов этой зоны требуется проверка серверов (https:).

  7. Нажмите кнопку Закрыть и затем ОК.

Чтобы удалить веб-узел из зоны безопасности

  1. Нажмите кнопку Сервис и выберите команду Свойства обозревателя.
  2. Щелкните вкладку Безопасность и затем щелкните зону безопасности (Местная интрасеть, Надежные узлы или Ограниченные узлы).
  3. Нажмите кнопку Узлы.
  4. Если на шаге 2 щелкнули Местная интрасеть, нажмите кнопку Дополнительно.
  5. В поле Веб-узлы щелкните веб-узел, который требуется удалить.
  6. Нажмите кнопку Удалить.
  7. Нажмите кнопку Закрыть и затем ОК.