Деинсталляция Traffic Inspector

Навигация: »Нет страниц на этом уровне«

Деинсталляция Traffic Inspector

 Return to chapter overview

Перед переходом на новую версию Traffic Inspector полностью сохраните всю папку предыдущей версии, дополнительные файлы и ее дистрибутив, чтобы иметь возможность восстановить ее в случае необходимости.

После деинсталляции предыдущей версии Traffic Inspector ОБЯЗАТЕЛЬНО перезагрузите сервер. Настройки программы и клиенты при деинсталляции программы не удаляются.

При возникновении проблем деинсталляции Traffic Inspector, для удаления следов предыдущего инсталлятора, используйте Windows Installer CleanUp (http://support.microsoft.com/kb/290301/ru).

После использования Windows Installer CleanUp нужно в "Панели управления" - "Установка и удаление программ" удалить драйверы Traffic Inspector, если они там есть. Затем удаляем лишние файлы из папки, где был установлен Traffic Inspector (См. справку по Traffic Inspector - "Установка программы").

Подразумевается, что Traffic Inspector версии 2.0.0 будет установлен в папку, где стояла предыдущая версия Traffic Inspector . Если папка Config будет копироваться после установки Traffic Inspector, то следует перед копированием папки Config остановить службу Traffic Inspector.


Инструкция по переходу с 1.1.4

Навигация: »Нет страниц на этом уровне«

Инструкция по переходу с 1.1.4

 Return to chapter overview

При переходе с версии 1.1.4 на 2.0 можно перенести настройки клиентов, тарифные планы, балансы с помощью Мастера перехода на Traffic Inspector 2.0 (файл GotoTI20.exe).

В процессе работы мастера потребуется провести временную (или постоянную) активацию Traffic Inspector.

Замечание: в процессе работы мастера для всех клиентов программы будет сделан рестарт сессии с переносом остатков, в связи с чем сессия билинга закроется.

Запускаем мастер переноса конфигурации (файл GotoTI20.exe в zip-архиве дистрибутива). Перенос сетевой статистики, логов прокси-сервера, антивирусов, SMTP-шлюза и данных по внешним счетчикам не возможен. Просмотр соответствующих отчетов не доступен.

По окончании работы мастера следует тщательно проверить все настройки Traffic Inspector: фильтры, правила, тарифы, баланс и т.д.

Если планируете использовать групповые счета, то рекомендуем обновить агенты на клиентских компьютерах, для корректного отображения сообщений о блокировках работы клиентов.


Инструкция по переходу с 1.1.5

Навигация: »Нет страниц на этом уровне«

Инструкция по переходу с 1.1.5

 Return to chapter overview

Процесс перехода с версии 1.1.5 на 2.0 во многом аналогичен процессу перехода с версии 1.1.4 на 2.0, описанный в предыдущем разделе. Отличие заключается в том, что есть возможность перенести дополнительные логи во встроенную базу Traffic Inspector.

Внимание: Начиная с версии Traffic Inspector 2.0.0.636 перенос сетевой статистки, логов и данных по внешним счетчикам невозможен. Переносятся только балансы и тарифы пользователей.

Замечание: процесс переноса логов занимает продолжительное время и зависит от объема данных и быстродействия оборудования. От переноса логов можно отказаться, если не требуется просмотр сетевой статистики по клиентам, сетевой статистики внешних счетчиков, логов прокси, журнала SMTP-шлюза, журнала работы клиентов и т.д.; или провести позже, используя специальный мастер переноса логов из текстовых файлов во внешнюю MSSQL (MySQL, PostgreSQL) базу.

По окончании работы мастера следует тщательно проверить все настройки Traffic Inspector: фильтры, правила, тарифы, баланс и т.д.

Если планируете использовать групповые счета, то рекомендуем обновить агенты на клиентских компьютерах, для корректного отображения сообщений о блокировках работы клиентов.


Инструкция по переходу с 1.1.6

Навигация: »Нет страниц на этом уровне«

Инструкция по переходу с 1.1.6

 Return to chapter overview
1. деинсталлируем версию 1.1.6,
2. перезагружаем сервер, если это требуется,
3. инсталлируем версию 2.0.0,
4. после инсталляции программы следует тщательно проверить все настройки Traffic Inspector: фильтры, правила, тарифы, баланс и т.д.,
5. если планируете использовать групповые счета, то рекомендуем обновить агенты на клиентских компьютерах, для корректного отображения сообщений о блокировках работы клиентов.