What is Frigate?

Что такое Frigate?

Frigate - диспетчер файлов для Windows, подобного Norton Commander. Он имеет два установленных окна подобно известным диспетчерам файлов для DOS. Но для отличия от конкурентов мы установили полезные утилиты, связанные во Frigate.

Некоторые существенные особенности Frigate:

  • Основные операции файла (копирование, перемещение, удаление) могут выполняться в непрерывном процессе.
  • Поддержка сжатия файлов zip, arj, rar и т.д. Архив обработки подобен подкаталогам. Вы можете легко копировать файлы в и из архива.
  • Встроенный просмотр (F3) для наиболее популярных графических форматов.
  • Встроенный просмотр (F3) для текстовых файлов любого размера с подсвечиванием синтаксиса, использованием набора символов или ASCII - (DOS) или ANSI - (Windows).
  • Встроенный просмотр (F3) для RTF - текста и файлов DBF (работает в FTP и архивах).
  • Встроенный редактор (F4) для текста с подсвеченным синтаксисом и RTF - текстовыми файлами.
  • Настраиваемые внешние просмотр и редактор.
  • Сравнение каталогов.
  • ThumbNails (курсор в виде руки) и SlideShow (просмотр изображений)
  • Quick Launch (быстрозапускаемая) панель для запуска внешней программы.
  • Много полезных утилит (Калькулятор, Системная информация, Телефонная книга, Хранитель Пароля, Сигнал тревоги, Отправка почты и Окно просмотра буфера обмена).
  • Усовершенствованная функция поиска с полным текстом в любых файлах по всем дискам.
  • Пуск-меню (Определяемые пользователем команды) для размещения вашей часто используемой DOS- или Windows- программы в раскрывающемся меню. Конкретный каталог и-или файл под курсором могут быть сопоставлены прикладной программе.
  • Поддержка Drag&Drop с мышью, включая диспетчер печати.
  • Командная строка для простого старта программ с параметрами, просто набираемыми названием программы или нажатием CTRL +ENTER или CTRL +SHIFT+ENTER.
  • Активные скины.


Frigate - FAQ

Часто задаваемые вопросы (FAQ)
Q: Где взять последнюю версию Frigate?
A: В http://www.winFrigate.com.

Q: Как я могу вычислить размер Каталога?
A: Нажмите F3, когда курсор находится в каталоге.

Q: Почему Frigate загружается так долго?
A: Frigate работает с OLE2 - библиотекой для операции Drag&Drop и отображения контекстного меню. И большая часть работы Frigate требует многого другого, что и занимает время начальной загрузки.

Q: Как я могу быстро переименовать файл?
A: Выберите файл и нажмите SHIFT +F6. Появляется маленький диалог для копирования. Наберите новое название файла здесь и нажмите ENTER.

Q: Когда я переименовываю файл (Shift +F6), я не могу набрать точки.
A: Это - особенность. Если Вы хотите это набрать, Вы должны использовать Shift + "."

Q: Как я могу скрывать / отображать невидимые файлы?
A: Нажмите Ctrl + H, Вы можете скрывать или отображать невидимые файлы.

Q: Как я могу переходить к часто используемым каталогам?
A: Нажмите Ctrl +Shift+Alt + <Цифра> для сохранения текущего каталога. Когда Вы нажимаете Alt + <Цифра> - Вы переходите в сохраненный каталог.

Q: Я хочу использования внешнюю программу для просмотра некоторых типов файлов.
A: Выберите в меню Options - Extensions и установите внешний просмотр.

Q: Frigate не работает с FTP через Proxy.
A: Это не так! Параметры установки proxy - сервера в "Options|Internet" меню и прекрасно работают.

Q: Какое назначение кнопки "BackGround" в окне копирования?
A: Нажмите эту кнопку и Вы сможете продолжать работать с файлами, но процесс копирования продолжается.

Q: Как я могу установить свою инструментальную панель?
A: Нажмите правую кнопку мыши и выберите пункт меню настройки.

Q: В файле "file.tech.doc" расширение показывается неправильно, закрепите название файла.
A:Это - правильное поведение, оно позволяет отображать правильно файлы "Ulead 1.03" и " 20.03.99"?.


Frigate - Hot keys

Комбинации "hot key" спецификатора Frigate

Функциональные клавиши

Клавиша | --- | Shift | Ctrl | Alt | Ctrl+Shift | Ctrl+Alt
F1 | Помощь | Архивные файлы | Отображение/Сокрытие левой панели | Изменение диска на левой панели |  | Установка отображения в панели малых значков
F2 | Пользовательское меню | Извлечение файлов из архива | Отображение/Сокрытие правой панели | Изменение диска на правой панели |  | Установка отображения в списке панели
F3 | Просмотр файла |  | Использование внешнего просмотрщика |  | Отображение файла как текст | Установка отображения в таблице панели
F4 | Редактирование файла | Редактирование нового файла | Использование внешнего редактора | Выход из Frigate | Редактирование файла как текст |
F5 | Копирование файлов | Создании копии файла в текущем каталоге |  |  |  |
F6 | Переименование/Перемещение файлов | Переименование файла в панели | Выполнение калькулятора |  |  |
F7 | Создание каталога |  |  | Поиск файлов |  |
F8 | Удаление файлов |  |  |  |  |
F9 |  |  |  |  |  |
F10 | Меню |  |  |  |  |
F11 | Активизировать диспетчер файлов |  | Новый диспетчер файлов |  |  |
F12 |  |  |  |  |  |
Tab | Активизировать другую панель | Активизировать другую панель | Следующая страница |  | Предыдущая страница |
BackSpace | Идти к верхнему каталогу |  |  | Идти к предыдущему каталогу |  |
Up |  | Выбрать файл |  |  |  |
Down |  | Выбрать файл |  | Активизировать меню Directory History |  |
Gray - | Снять выделение файлов указанного типа | Снять выделение файлов указанного типа | Снять выделение папок указанного типа |  |  |
Gray + | Выбрать файлы указанного типа |  |  |  |  |
Gray * | Инвертировать выбранные файлы |  | Инвертировать выбранные файлы и папки |  |  |
Gray / |  |  | Восстановить последний выбор |  |  |
Insert | Выбрать файл | Вставить файл из буфера обмена | Копировать файл в буфер обмена |  | Копировать путь файла в буфер обмена |
Delete | Удалить файлы | Вырезать файлы в буфер обмена |  |  |  |
Esc | Закрыть текущий просмотр | Закрыть текущую страницу |  |  |  |

Клавиши по алфавиту

Клавиши | Ctrl | Alt | Ctrl+Shift
A | Выбрать все файлы и каталоги |  |
B |  | Активизировать меню сортировки файлов |
C | Копировать файлы в буфер обмена | Активизировать команды под-меню |
D | Сравнение каталогов | Активизировать диск под-меню |
E | Предыдущая команда в командной строке | Замена аттрибутов файла |
F | Идти к FTP | Активизировать файловое под-меню | Быстрое соединение с FTP
G |  |  |
H | Изменить видимые файлы на невидимые |  | Просмотр файла в шестнадцатеричном режиме
I |  |  | Выполнение планировщика
J |  |  |
K |  |  | Выполнение Хранителя Пароля
L | Открыть Панель информации |  | Диалог Локализации
M |  |  |
N |  |  |
O |  | Активизировать настройки под-меню |
P |  | Активизировать страницы под-меню | Выполнение Телефонной книги
Q | Открыть панель быстрого просмотра |  |
R | Перечитать каталог на активной панели | Перечитать каталог на обоих панелях |
S |  | Установка диспетчера файлов | Отправить сообщение
T | Открыть свернутое изображение в панели просмотра |  |
U | Переставить панели | Активизировать под-меню утилит |
V | Вставить файлы из буфера обмена |  |
W |  |  |
X | Вырезать файлы в буфер обмена | Выход из Frigate |
Y |  |  |
Z |  |  |
1-9 |  | Идти в каталог из Быстрого списка Каталогов | Сохранить каталог в Быстром списке Каталогов
0 |  | Список открытых страниц |


Frigate - User Manual

Frigate - Руководство пользователя

Содержание

  • Пользовательский интерфейс
  • Диспетчер файлов
  • Расширения Диспетчера файлов
  • Файловые группы
  • Пользовательское меню
  • Point - and -Shoot
  • Действия с файлами
  • Архивы
  • FTP
  • Работа с изображениями
  • Редактор
    • Текстовый редактор
    • Шестнадцатеричный редактор
  • Просмотры
  • Инструменты
  • Быстрый запуск
  • Быстрые каталоги
  • Утилиты
  • Калькулятор
  • Телефонная книга
  • Планировщик
  • Просмотр буфера обмена
  • Системная информация
  • Отправка почты
  • Просмотр изображений


Frigate User Manual - Utilities

    Утилиты

    Калькулятор

    Калькулятор поддерживает следующие функции:
    sin, cos, tg, ctg, sqr, acos, ASin, Ln, Lg, Exp, "^"(степень), abs, pi.

    Возможно использование Hex, Bin и Oct констант. Определяют значения подобно C / C ++, Delphi и Assembler.

    Например: 0x23AF=$23AF=23AFh, 0o1234=1234o, 0b100101=100101b

    Назад к Frigate Руководство пользователя


Frigate User Manual - Scheduler

Планировщик

Не забудьте пообедать! Планировщик Frigate поможет сохранить ваш режим. Вы можете установить любое сумасшедшее расписание и Frigate напомнит Вам о нем лучше самого опытного доктора!

Здесь Вы управляете событиями по времени. Вы можете добавлять, удалять, редактировать, включать или отключать их. Каждое из них - подстройка:

Группа повторений определяет, как часто событие будет иметь место. Имеется 5 вариантов:

  • Once - Когда событие состоится, это состояние будет "заблокировано".
  • Everyday - Вы никогда не опоздаете в ваш офис, потому что Frigate каждый день будит Вас всегда вовремя.
  • Weekly - Ничего себе! Каждую неделю в пять часов у Вас встреча с вашим Боссом. И Frigate сообщит Вам об этом.
  • Workday - Разве Вы не хотите проснуться в семь часов в отпуске? Frigate не забудет об этом.
  • Custom - Вы слишком привередливы, но специально для Вас Frigate дает Вам возможность определять дни по заказу, чтобы напомнить о событии.


Frigate User Manual - Calculator

Калькулятор

Калькулятор Frigate - мощный инструмент для бизнесменов и программистов. Вы можете набрать любое арифметическое выражение "as is" и получать результаты, в то время, как Вы набираете это в окне результата.

Для шестнадцатеричных, восьмеричных и бинарных чисел Вы можете использовать все возможные комбинации, какие существующий в других языках программирования например 0x23AF=$23AF=23AFh, 01234=1234o, 0b100101=100101b

Также Вы можете вводить формулы с функциями, перечисленными ниже:

  • ^ - Показатель степени 2^3=8
  • Sqrt - Функция возвращает квадратный корень аргумента. Sqrt(16)=4
  • Sqr - Функция возвращает квадрат аргумента. Sqr(4)=16
  • Sin - Функция возвращает синус аргумента в радианах. Sin(Pi/2)=1
  • Cos - Функция возвращает косинус аргумента в радианах. Cos(Pi)=-1
  • Tg, Tan - Функция возвращает тангенс аргумента. Tan(X) = Sin(X) / Cos(X).
  • Ctg - Функция возвращает котангенс аргумента. Ctg(X) = Cos(X) / Sin(X).
  • ACos - Функция возвращает арккосинус аргумента. Аргумент должен быть между -1 и 1. Возвращаемое значение будет в диапазоне [0 .. Pi], в радианах.
  • ASin - Функция возвращает арксинус аргумента. Аргумент должен быть между -1 и 1. Возвращаемое значение будет в диапазоне [-Pi/2 .. Pi/2], в радианах.
  • Ln - Функция возвращает натуральный логарифм аргумента. Ln(e)=1
  • Lg - Функция возвращает десятичный логарифм аргумента. Ln(10)=1
  • Exp - Функция возвращает значение e в степени аргумента, где e - основание натуральных логарифмов.
  • Abs - Функция возвращает значение абсолютное значение аргумента. Abs(-1)=Abs(1)=1
  • Pi - Используйте эту функцию в математических вычислениях, которые требуют pi, отношение длины окружности круга к его диаметру. Pi аппроксимирован как 3.1415926535897932385.


Frigate User Manual - Send Message

Отправка почты

Пользователи Frigate могут легко говорить друг с другом с помощью этого инструмента.

В редакторе Вы можете набрать (или выбрать кнопкой) компьютер вашего дорогого друга и послать ему любое сообщение. Он будет очень счастлив получить это! Пошлите сообщение, совместимое с WinPopup.


Frigate User Manual - Clipboard Viewer

Просмотр буфера обмена

Окно просмотра буфера обмена всегда показывает содержание буфера обмена. Когда Вы копируете кое-что в буфер обмена, просмотр содержания автоматически обновляется.
Окно просмотра буфера обмена может отображать и текст, и изображение.


Frigate User Manual - Working with images

Работа с изображениями

Frigate специально приспособлен для работы с изображениями. Вы можете рассматривать изображения в любых режимах и преобразовывать их в наиболее популярные форматы с некоторыми эффектами.
Frigate поддерживает следующие графические форматы: JPEG, PCX, BMP, ICO, GIF, ANI, CUR, WMF, EMF
Frigate поддерживает наиболее популярные технологии в просмотре изображения - Полный вид, быстрый предварительный просмотр, просмотр рисунков, просмотр слайдов.

  • Full view - вы можете выбирать тип просмотра изображения на экране. Это может быть стандартно для просмотров Frigate - на отдельной странице или с использованием всего экрана (см. Параметры\Система). Этот режим может быть активизирован, нажимая F3 на любом графическом файле. В этом режиме Вы можете использовать следующие клавиши:
    • Esc - закрыть просмотр изображений
    • Up, Right - следующее изображение из этого каталога
    • Down, Left - предыдущее изображение из этого каталога
      Смена изображений работает только, если Диспетчер файлов остается в этом же каталоге
  • Thumbnail View - этот режим представляет все изображения в каталоге как маленькие копии этих изображений:
    Вы можете вводить этот режим, нажимая Ctrl+T в каталоге, который содержит изображения. Список файлов на правой панели синхронизирован с эскизами. Когда Вы передвигаетесь по одной панели, соответствующий файл на другой панели выбирается. Из панели эскизов Вы можете:
    • Копирование рисунков в буфер обмена
    • Копирование изображений в буфер обмена
    • Преобразование графики (см. Диалог Преобразование графики)
    Все это функционирует и вызывается из всплывающего меню или из меню Command
  • Slide Show - эта функция позволяет Вам видеть все изображения в каталоге в полноэкранном режиме, с небольшим интервалом времени (см. Параметры\Система). Далее клавиши работают так:
    • Esc - прекращение просмотра слайдов и возврат во Frigate
    • Space - пауза в просмотре слайдов и ожидание любых действий
    • BackSpace - предварительный просмотр изображений
    • Enter - следующее изображение
      • Quick view - см. Диспетчер файлов\Быстрый просмотр


Frigate User Manual - Convert images

Диалог преобразования графики

В этом диалоге Вы можете настраивать параметры преобразования изображений.
После преобразования, файлы будут помещены в каталог, который Вы выбираете.
Вы можете определять формат конечного изображения. Ширина (Width) и Высота (Height) преобразованного изображения могут быть установлены в процентах. Чтобы делать это, Вы должны записать знак процента "%" после числа.
Если Вы отметите окно "Lock aspect ratio" (блокировка коэффициента сжатия), то изображение будет вписано в прямоугольник, определенный установкой высоты и ширины.


Frigate User Manual - Slide Show

Просмотр изображений

Этот режим обеспечивает быстрый и простой обзор вашей коллекции изображений. Изображения будут заменять друг друга через интервал времени, который Вы выбрали в Диалоге параметров, или когда Вы наберете любую клавишу. Но некоторые клавиши зарезервированы для следующих свойств:

  • Space - пауза в просмотре изображений. Процесс может быть продолжен нажатием любой клавиши
  • BackSpace - возврат к предыдущему изображению
  • Esc - остановка Slide Show и возврат во Frigate


Frigate User Manual - File Manager

Диспетчер файлов

Передвижение
Имеются несколько способов изменить текущий путь в окне File Manager. Самый простой из них - набор пути в командной строке и нажим Enter. Вы можете входить в любой каталог, отмечать это курсором и нажимать Enter (или дважды нажимать левой кнопкой мыши). Чтобы подняться выше, Вы должны оставаться в высшем элементе списка файлов, который отображается как " [image]..", и нажать Enter.

  • Смена диска Вы можете изменять диск, который указан на панели файла, нажимая кнопку с именем дисковода вверху панели файла или выбирать диск из списка дисков, активизированного Alt+F1 для левой и Alt+F2 для правой панели.
  • Перейти к корню дискаДля перехода к корню диска нажмите Ctrl+"\"
  • Быстрые каталогиПри частом использовании каталогов Вы можете сохранять информацию на "горячей" клавише Alt+<цифра>, нажимая Ctrl+Shift+Alt+<цифра>
  • Предыстория каталога Frigate сохраняет хронологию каталогов, которые Вы посетили. Вы можете быстро вызывать любой из них из под-меню "Directory history" меню "Command". Это меню также может быть активизировано, нажимая Alt+Down. В предыдущем каталоге, который Вы посетили, Вы можете вызвать, нажимая Alt + BackSpace

Подсчет размера папки
Для подсчета размера папки нажмите F3.

Выбор файлов
Для выбора файлов просто нажимают на них вашей мышью или нажимают insert (space).

  • Выбор / снять выделение файлов определенного типа Нажать клавишу + (or -) цифрового блока на вашей клавиатуре. Затем наберите желательный тип файла (например *.txt). Это действие применяется только к тем файлам и каталогам, которые Вы хотите выбрать / не выбирать и Вы должны нажать Ctrl + Gray + (-)

  • Выбор инвертирования Эта опция отметит все файлы в исходном каталоге, которые не были отмечены, и снимет выделение ранее отмеченных файлов. Нажмите * из цифрового блока вашей клавиатуры. Выбор файлов и каталогов может быть инвертирован нажатием Ctrl + *

  • Восстановление выбора Вы можете восстановить предыдущий выбор нажатием Ctrl + Gray /

Работа с буфером обмена Работа с буфером обмена Frigate полностью поддерживает буфер обмена Windows. Он может копировать файлы из и в любые прикладные программы Windows, поддерживая буфер обмена (типа Windows Explorer). Также, Вы можете перетащить файл (или группу файлов) из и в Frigate. Кроме того, Frigate позволяет Вам некоторые оригинальные свойства:

  • Ctrl+C, Ctrl+Ins - копирование выбранных файлов в буфер обмена
  • Ctrl+X, Shift+Del - вырезка выбранных файлов в буфер обмена
  • Ctrl+V, Shift+Ins - вставка файлов из буфера обмена
  • Ctrl+Shift+Ins - копирование полного пути текущего файла в буфер обмена

Сортировка файлов Вы можете сортировать файлы пятью способами - по имени, по расширению, по размеру, по времени и оставлять их несортируемыми. Кроме того, Вы можете сортировать их по группам (файловые группы, которые Вы можете определять в группах Options\File), внутри группы файлы могут сортироваться любым из вышеназванных методов. Набор сортировки изменяется в меню сортировки вверху файловой панели (это также появляется, с нажимом Alt+B) или в диалоге установки Диспетчера файлов

Перечитать исходный каталог
Нажать Alt+R или Ctrl+R. Ctrl+R перечитывает текущую панель, а Alt+R перечитывает обе панели. Эта процедура должна использоваться после того, как гибкий диск изменен, обновить содержание окна.

Скрытые файлы
Отображение невидимых файлов Вы можете изменять нажатием Ctrl + H, или выбирать элемент "Show hidden files" из меню "Command". Около файлов, которые имеют "скрытый" атрибут, Вы можете видеть символ "є" (этот символ Вы можете изменять в Options\System\File Panel\Hidden признак)

Настройка внешнего вида Frigate имеет много возможностей настройки внешнего вида Frigate. Вы можете видеть и управлять списком файлов тремя способами (это может быть выбрано из меню Command\Settings):

  • Список - файлы размещены горизонтально, линейка прокрутки вертикальна
  • Малые значки - файлы размещены вертикально, линейка прокрутки горизонтальна
  • Таблица - отображена подробная информация о файлах, файлы размещены в одиночном столбце


Frigate User Manual - File Manager Setup

Диалог установки диспетчера файлов

Установка столбцов

  • Table view
    Frigate может отображать файлы в любом режиме. Наиболее информативный (но использующий большое экранное пространство) режим - Table View. Вы можете видеть следующую информацию о каждом файле:
    • Size - Размер файла
    • Attributes - Аттрибуты файла
    • Date - Дата создания файла
    • Time - Время создания файла
    • Description - Описание файла
    • Long description - Длинное описание файла. Это не стандартно для Windows, Вы можете определять это описание в файле Descript.ion, который должен быть помещен в каталог, содержащий этот файл.
  • File view
    • Show icon - Отображение связанного значка около названия файла
    • Show extension - Отображение расширения файла
    • Extension tightly - Отображение расширения файла компактно, не ставьте пробел между именем файла и его расширением

Панель установки

  • Sort by - Frigate может сортировать список файлов любым из этих методов
  • Сортировка файлов по группам - Группы файлов, которые Вы можете определять в группах Options\File), внутри группы, файлы могут сортироваться любым из вышеназванных методов
  • File mask - Только файлы, удовлетворяющие этой маске, которая появится в панели файлов
  • Display
      Directory length - Отображение размера каталогов
    • Current file - Отображение информации о текущем файле
    • Selected files - Отображение номера и размера выбранных файлов
    • Totals - Отображение номера и размера файлов в текущем каталоге
    • Free space - Отображение свободного места на текущем диске
    • Files highlight - Использование подсветки файлов
    • Executable first - Установка исполняемых файлов вверху списка файлов
    • Archives first - Установка архивных файлов вверху списка файлов (после исполняемого файла)
  • Compact display - Использование формы компактного представления информации


Frigate User Manual - Quick directories

Быстрые каталоги

Если у Вас много папок на ваших дисках, но некоторые из них используются чаще других, Frigate дает Вам возможность переходить к ним быстрым и простым нажатием Alt+<Num>, где <Num> - любая цифра от "1" до "9". Чтобы сохранить номер текущей папки, нажмите Alt+Ctrl+Shift+<Num>.
Полный список сохраненных каталогов Вы может увидеть с нажатием Alt+0.


Frigate User Manual - Quick Launch

Быстрый запуск

Панель быстрого запуска предназначена для быстрого и простого выполнения часто используемых прикладных программ или документов. Вы можете добавлять заказные прикладные программы в ней перетаскиванием из Frigate, Windows, Explorer или любой другой поддерживаемой прикладной программы. Также Вы можете изменять список прикладных программ Диалогом Установки Быстрого запуска, который может вызываться из меню Options\QuickLaunch Setup. В этом диалоге Вы можете изменять описания файлов, последовательность файлов, добавлять или удалять файлы:

Вы можете легко изменять последовательность файлов ( Ctrl+Up, Ctrl+Down ), добавлять файлы ( Ins ), редактировать ( F2 ), удалять ( Ctrl+Del ).
СОВЕТ! Вы можете выполнять прикладную программу с параметрами перетаскиваемого документа на значок прикладной программы в панели QuickLaunch.


Frigate User Manual - User Menu

Пользовательское меню[F2]
Frigate позволяет пользователю создавать меню для запуска внешней прикладной программы или команды Frigate (Редактирование или Просмотр). Чтобы открыть окно для редактирования меню пользователя, выберите User menu definition из меню параметров. Создание и редактирование меню пользователя сделаны со справкой кнопок внизу страницы или команды во всплывающем меню: Add Node, Add Child, Edit, Remove.

Меню пользователя вызывается из Start|UserMenu

Подсказка:Часто используемые макрокоманды!.!, полное название файла. Если используемый файл имеет длинное название, использование кавычек, например e.g. prog "!.!"
Если используемая в работе программа с коротким именем файла, используйте приставку ~, например prog ~!.!

В следующих строках имеется список команд OS, где могут действовать следующие макрокоманды:

  !   - Имя текущего файла на активной файловой панели
  $   - Имя текущего файла на пассивной файловой панели
  .!  - Расширение текущего файла на активной файловой панели
  .$  - Расширение текущего файла на пассивной файловой панели
  !\  - Имя каталога текущего файла на активной файловой панели
  $\  - Имя каталога текущего файла на пассивной файловой панели
  !/  - Имя каталога текущего файла на активной файловой панели
        (без "\" в конце)
  $/  - Имя каталога текущего файла на пассивной файловой панели
        (без "\")
  !:  - Имя диска текущего файла на активной файловой панели
  $:  - Имя диска текущего файла на пассивной файловой панели


Frigate User Manual - File groups

Файловые группы

Файловые группы - не стандартная концепция для Windows, но очень удобный метод делить ваши файлы по типам. Frigate поддерживает неограниченное число групп файлов. Каждая из них может иметь уникальный цвет, и Frigate может сортировать файлы группами.
По умолчанию Frigate поддерживает 9 групп файлов:

  • Каталоги
  • Исполняемые файлы
  • Архивные файлы
  • Файлы графики
  • Мультимедийные файлы
  • Исходные программные файлы
  • Текстовые файлы
  • Временные файлы
  • Другие файлы
Вы можете добавлять, удалять, редактировать группы файлов в Диалоге Групп Файлов, который может вызываться из Параметры\Файловые группы

Вы можете легко изменять порядок групп ( Ctrl+Up, Ctrl+Down ), добавлять группы ( Ins ), редактировать ( F2 ), удалять ( Ctrl+Del ). В любое время Вы может возвращаться к настройке значения по умолчанию, нажимая кнопку
Вы можете изменять цвет любой группы в Параметры\Шрифты и цвета


Frigate User Manual - Options

Параметры

Системные параметры

  • Параметры
    • Close Dos window after use - Когда Frigate должен выполнить прикладную программу MS-DOS (например, LHA - архиватор), этот флажок определяет закрытие окна после окончания процесса
    • Delete to Recycle Bin - Если этот флажок отмечен, то файлы будут удалены в Мусорную корзину Windows, иначе они будут удалены непосредственно и эта операция может быть отменена
    • Auto save desktop - Этот флажок определяет сохранение вида текущего рабочего стола после окончания работы Frigate
    • Autorun if running - Если Frigate работает при закрытии Windows, то он будет и запускаться автоматически при запуске Windows
  • Подтверждение приема
    Когда Frigate должен делать некоторые действия, которые могут быть опасны (удаление файлов) или неудобны (выход из Frigate), он может просить подтверждения. Вы можете настроить, какие подтверждения Вы хотите видеть:
    • Erase single file (удалить один файл)
    • Erase multiply files (удалить много файлов)
    • Erase non-empty sub-dir (удалить не пустую под-директорию)
    • Erase read-only files (удалить файлы "только для чтения")
    • Exit confirmation (подтверждение выхода)
  • Data path - Это - путь, где Frigate сохраняет свои файлы данных (телефонная книга, файлы хронологии и т.д.)

Параметры Диспетчера файлов

  • Behavior
    • Dialogue on paste files - Когда Вы перетаскиваете файлы из Explorer или другой прикладной программы во Frigate или файлы из буфера обмена, это действие может активизировать стандартный диалог копирования или запускать копирование без подтверждения
    • Beep after process - Когда процесс (копирование, удаление и т.д) продолжается слишком долго, Frigate может запустить файл музыки после того, как это окончится
    • Space toggles selection (пробел переключает выбор)
    • Del erases files - Вы можете активизировать удаление диалогом клавиши Delete в дополнение к F8
    • Use <-/-> keys - Если это окно отмечено, то клавиши Left и Right используются для сдвига в командной строке, в другом месте они используются для сдвига в панели Диспетчера файлов (Вы можете использовать их с клавишей Shift, чтобы инвертировать действие)
    • BS - go to upper directory - Если это окно отмечено, BackSpace возвращает Вас в верхний каталог
  • Quick search - Эта опция позволяет Вам выбирать клавишу, которая активизирует Quick Search Editor (Редактора Быстрого Поиска), Вы должны нажать и отпустить клавишу, чтобы запустить Quick Search (Быстрый Поиск)
  • Files descriptions - Здесь Вы определяете файлы, которые содержат описания файлов в каталоге. Эти файлы отображаются в панели Информации и используются для получения о файле длинного описания в режиме Просмотра Таблицы в Панели Диспетчера файлов

Параметры панели файлов

  • Display
    • Column titles - Стандартное отображение для верхних колонтитулов столбца Dos диспетчера файлов "Название"
    • Drive line - Отображение панели для быстрого доступа к дискам
    • Show images - Отображение изображений дисков в панели дисков или только символов дисков
    • Tag character - Отображение символа тэга возле выбранных файлов. Этот символ всегда окрашивается тем же самым цветом, когда файл не выбран
    • Fixed columns - Frigate вычисляет число столбцов в базах файловой панели по максимальной длине имени файла в текущем каталоге. Вы можете установить число столбцов в этом редакторе и Frigate будет всегда отображать файлы показа в таком виде. Очень длинные имена файлов будут усечены, чтобы разместить в ширину. Вы можете установить число столбцов = 0, тогда Frigate вычисляет их номер автоматически
  • File
    ВНИМАНИЕ! Эти параметры применяются только для нового окна диспетчера файлов, для текущего диспетчера файлов Вы должны использовать Диалог Установки Диспетчера файлов
    • Show icon - Отображение связанного значка около имени файла
    • Show extension - Отображение расширения файла
    • Extension tightly - Отображение расширения файла кратко, не ставьте пробел между именем файла и его расширением
  • Symbols
    • Symbol font - Какой шрифт будет использоваться для отображения признаков тэгов и скрытых файлов
    • Tag sign - Символ, который будет отображен около выбранного файла
    • Hidden sign - Символ, который будет отображен около невидимых файлов
  • Table view
    Frigate может отображать файлы в любом режиме. Наиболее информативный (но использующий большую часть экрана) режим - вид Таблица. Вы можете видеть следующую информацию относительно каждого файла:
    • Size - Размер файла
    • Attributes - Атрибуты файла
    • Date - Дата создания файла
    • Time - Время создания файла
    • Description - Описание файла
    • Long description - Длинное описание файла. Это не стандартно для Windows, Вы можете определять это описание в файле Descript.ion, который должен быть помещен в каталог, который содержит этот файл.

Параметры интерфейса

  • Interface
    • Clock - отображение часов в верхнем правом углу окна Frigate
    • Analog clock - использование аналогового стиля для часов Frigate
    • Show toolbar - отображение инструментальной панели
    • Show in Tray - отображение значка Frigate's в лотке Панели задач
    • Show QuickLaunch - отображение QuickLaunch панели
    • Show sound control - отображение объемного звучания (это может быть только, если ваш компьютер имеет звуковую плату)
    • Store editor position - сохранение последней позиции в файле, который был отредактирован Frigate. Следующий раз, когда Вы загружаете этот файл в редактор Frigate, курсор устанавливается в том месте, где это было тогда.
    • Store viewer position - сохранение последней позиции в файле, который был просмотрен Frigate. Следующий раз Вы загружаете этот файл в просмотре Frigate, курсор устанавливается в том месте, где это было тогда.
    • Track editor history - Сохранение файлов, которые были отредактированы во Frigate
    • Track viewer history- Сохранение файлов, которые были просмотрены во Frigate
    • Gray toolbar - Использование серых кнопок в инструментальной панели Frigate
    • Norton toolbar - Отображение инструментальной панели со стандартными кнопками Norton (Копирование, Меню и т.д)
  • Language
    СОВЕТ Если Вы хотите локализовать Frigate для некоторого языка, пожалуйста, напишите нам: Frigate@winFrigate.com
    • Language - Вы можете изменять язык для меню, подтверждений и т.д. Внимание! эти изменения будут применены после перезагрузки Frigate
    • Default charset - Значение по умолчанию - по алфавиту для файловой панели, редактирования и т.д.

Параметры просмотров

  • Image view
    • Full screen - Отображение изображения полным экраном или в страницу
    • Show file info - Отображение информации о файле при просмотре изображения
  • Defaults
    • Internal viewer - Использование внутреннего или внешнего просмотрщика для просмотра файлов
    • Internal editor - Использование внутреннего или внешнего радактора для редактирования файлов
  • Slide Show
    • Time out - Какой период времени будет использован прежде, чем изображение будет изменено
  • Thumbnails
    • Show file names - Отображение имени файла под изображением в просмотре графики
    • Autosize - Автоматически определяет размер изображений по первому отображению в каталоге
    • Width / Height - Установка размера изображения. Если окно "Авторазмер" отмечено, этот параметр не имеет никакого значения


Frigate User Manual - Point and Shoot

Point and Shoot

Point-and-Shoot - технология, которая позволяет Вам выполнять главную прикладную программу, тогда Вы нажимаете Enter на документе. Windows широко использует этот метод, но не удобно определяет прикладную программу для каждого расширения. Frigate дает Вам возможность делать это легко с большим количеством функциональных возможностей. Кроме стандартного метода Frigate позволяет Вам определять несколько прикладных программ в других случаях: Вы можете устанавливать главную прикладную программу, которая будет вызываться, тогда Вы нажимаете Enter (левая кнопка мыши двойным нажатием), Alt+Enter, или запрашиваете внешний просмотр или редактор.

Этот диалог (он может вызываться из установки Options\Extensions), позволяет Вам добавлять, удалять и редактировать расширения и прикладные программы, которые будут вызываться, когда Вы нажимаете соответствующую клавишу. Вы можете устанавливать несколько расширений, отделять их ";" и ассоциировать с ними некоторый файл командного файла, что редактируется в правой стороне окна. Вы можете использовать затем макросы:

  !   - Имя текущего файла на активной файловой панели
  $   - Имя текущего файла на пассивной файловой панели
  .!  - Расширение текущего файла на активной файловой панели
  .$  - Расширение текущего файла на пассивной файловой панели
  !\  - Имя каталога текущего файла на активной файловой панели
  $\  - Имя каталога текущего файла на пассивной файловой панели
  !/  - Имя каталога текущего файла на активной файловой панели
        (без "\" в конце)
  $/  - Имя каталога текущего файла на пассивной файловой панели
        (без "\")
  !:  - Имя диска текущего файла на активной файловой панели
  $:  - Имя диска текущего файла на пассивной файловой панели
СОВЕТ! Вы можете дважды нажать в редакторе, чтобы вставить файл через Open File Dialog (диалог "открыть файл").


Frigate User Manual - Archives

Архивы

Важное примечание: Большинство упаковщиков не поддерживает Win95 и WinNT длинные имена файла! Исключения - внутренний упаковщик ZIP, встроенный во Frigate, и очень новые версии UC2, RAR, lha и ACE.

Что такое архивы Архив (упакованные файлы) - нормальные файлы с расширениями .ZIP, .ARJ, .RAR, .ACE, .JAR, .LZH, .HA, .ZOO, .LIM, .HYP, .UC2. Такие файлы содержат другие файлы в сжатой форме, которая занимает меньшее количество дискового пространства, чем несжатые файлы. Чтобы обращаться к этим файлам, они сначала должны быть разархивированы.

Как создавать архив? Чтобы упаковывать и распаковать файлы, Вам необходимы специальные программные пакеты, подобно pkzip.exe, pkunzip.exe, arj.exe, lha.exe, rar.exe, limit.exe, zoo.exe, hyper.exe, uc.exe и ace.exe. Frigate может действовать, как оболочка для этих программ. Дополнительно Frigate содержит Pkzip - совместимый внутренний упаковщик, который поддерживает почти все функции pkzip.

Использование Frigate как оболочки для архива. Frigate может работать с упакованными файлами, как будто они были каталогами. Это означает, что Вы можете дважды нажимать (или нажимать ENTER) на таком архиве, и Frigate покажет содержание этого файла. Все файлы, упакованные в архив, показываются в нормальном окне файла.

Если файл был упакован в архив вместе с указанием его пути, соответствующие каталоги показываются как нормальные каталоги. Вы можете нормально перемещаться в этих каталогах и распаковывать любые файлы и даже законченные каталоги. Если Вы хотите знать больше относительно упакованного файла, только нажмите ENTER, чтобы увидеть подробности типа полного пути, метода и коэффициента сжатия.

Frigate теперь может также открывать архив в архиве! Чтобы распаковать архив во временный каталог, только нажмите ENTER на том архиве. Если архив имеет необычное расширение, или - самораспаковывающийся архив, Вы должны нажать CTRL+PgDn вместо этого. Когда Вы оставляете архив, переключая в его директории предыдущий уровень, или переходите на другой диск, архив будет автоматически удален из временного каталога.

Упаковка / распаковка с Frigate.

Распаковка Откройте файл, который будет распакован в одном файле Windows (дважды нажимая на его имени). Измените путь адреса другого окна файла, где Вы хотите поместить файлы. В исходном каталоге выберите файлы, которые Вы хотите распаковать. Нажмите F5 (копирование). Это открывает диалог для распаковки файлов. Распаковать все файлы - только нажать Shift+F2.

Упаковка Выберите файлы, которые Вы хотите упаковать. Затем выберите пакет из меню Файл, или нажмите Shift+F1. Появится диалог, где Вы можете выбрать параметры для упаковки файлов. Введите желательное имя файла для архива, который Вы хотите создавать; также, Вы может выбирать пароль, тип сжатия и дополнительные параметры. После того, как Вы нажмете ENTER, файлы будут упакованы в этот файл.

Добавление файлов к существующему архиву Если Вы хотите добавить файлы к существующему архиву, продолжайте следующим образом: откройте файл архива в одном окне файла. Выберите файлы и каталоги, которые Вы хотите добавить в другом окне. Нажмите F5, чтобы упаковать выбранные файлы. Снова появляется диалог для упаковки, с нажимом ENTER начинается соответствующая упаковка.
Нажимая F6, можно перемещать (упаковывать и удалять) выбранные файлы.

Ограничение: Вы не можете добавлять файлы к любому подкаталогу архива, кроме тех, которые созданы внутренним упаковщиком ZIP. Однако, Вы можете добавлять целые каталоги со всеми их файлами. Вы можете выбирать, хотите ли Вы сохранить упакованные файлы, включающие их пути, или просто одни файлы.

Удаление файлов из архива Откройте архив, из которого Вы хотите удалить файлы, дважды нажав на нем. Выберите файлы и-или каталоги, которые Вы хотите удалить и нажмите F8, чтобы удалить их.

Просмотр файлов в архиве Рассматривать файлы с помощью встроенного или внешнего просмотрщика - только нажмите F3. Файл распакуется и затем будет показан. После того, как Вы закрываете просмотр, временный файл удаляется и на первоначальный архив не воздействует.
Чтобы открыть файл в его связанной программе, нажмите ENTER, затем выберите Unpack и Execute. Файл тогда будет автоматически распакован.

Примечание! Для рабочих архивов, кроме (Zip, RAR) Вы должны указать путь установки архива в файле autoexex.bat, или непосредственно определять это в параметрах архива!


Frigate User Manual - Extension setup

Настройка расширений

Выполнение исполняемых файлов согласно их расширениям (Point-and-shoot) Запуск файлов по расширениям реализован во Frigate. Если у файла нет выполняемой программы, но его расширение имеет описание в

Параметры|Установка расширений
запуском пакета команд DOS. При этом необходимо переместить курсор в панель файлов к названию файла и нажать одну из трех комбинаций клавиш - [ENTER], [Alt -ENTER] для запуска этого файла. Примечание: [Shift -ENTER], [Alt -ENTER] также работает с исполняемыми файлами. Для этой цели они должны быть описаны, также как все другие расширения. Для описания работы с типами файлов необходимо вызвать команду Параметры|Расширения и редактировать файл ..., Формат записи в этом файле - такой: ??? ............ DOS команды или описания меню (для Alt-Enter) ......... '???' - есть расширение. Символы для начала и конца должны быть "{" и "}" для Enter, "(" и ")" для Shift -Enter, "[" и "]" для Alt -Enter. "!" используется для названия файла, "!.! " для названия с расширением, "! \ " - для его каталога. Указывается символ "!", используется "!! ". Указывается символ "]", используется "]] ", и т.д. Dos Navigator неограничивает количество расширений. Возможна установка одного блока команды для нескольких расширений . Например: pcx, bmp, tiff {cshow!.!}


Frigate - License

License for use and distribution

    The Frigate File Manager is shareware. This means:
  1. All copyrights to Frigate are exclusively owned by the authors - Alexander Buzaev and Andrew Sergeev
  2. Anyone may use this software during a test period of 40 days. Following this test period of 60 days or less, if you wish to continue to use Frigate, you MUST register.
  3. There are 5 basic types of licenses issued for Frigate, these are:
    1. A single computer USAGE license. The user purchases ONE license to USE the Frigate File Manager on ONE computer.
    2. A Multiple USAGE license. The user purchases a number of USAGE licenses for use, by the purchaser, the purchaser's employees or accredited agents, on the same number of computers.
    3. A SITE USAGE license. The user purchases a single USAGE license, authorizing the USE of Frigate, by the purchaser, the purchaser's employees or accredited agents, on an unlimited number of computers at the same physical SITE location. This SITE location would normally be defined as a single building, but could be considered to be a number of buildings within the same, general, geographical location, such as an industrial estate or small town.
    4. A CORPORATE, NATIONAL or INTERNATIONAL USAGE license. The user purchases a single USAGE license, authorizing the USE of Frigate, by the purchaser, the purchaser's employees or acredited agents, on an unlimited number of computers, regardless of location, but owned or under the control of the purchaser.
    5. A CORPORATE, RESALE license. The user purchases a license for a limited and specified number of copies for the purpose of reselling individual licenses to a third party with Frigate being included as a part of another application or system. This license does NOT allow the direct reselling of Frigate as a stand-alone product.
    Once registered, the user is granted a non-exclusive license to use Frigate on as many computers as defined by the licensing terms above according to the number of licenses purchased, for any legal purpose. The registered Frigate software may not be rented or leased, but may be permanently transferred, in it's entirety, if the person receiving it agrees to the terms of this license. If the software is an update, the transfer must include the update and all previous versions.
  4. The Frigate unregistered shareware version, may be freely distributed, provided the distribution package is not modified. No person or company may charge a fee for the distribution of Frigate without written permission from the copyright holder.
  5. To register you must complete the registration form and send it, with registration fee, to one of the authorized registration sites, see Register.TXT.
  6. Frigate File Manager IS DISTRIBUTED "AS IS". NO WARRANTY OF ANY KIND IS EXPRESSED OR IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS SOFTWARE.
  7. You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, disassemble, otherwise reverse engineer, or transfer the licensed program, or any subset of the licensed program, except as provided for in this agreement. Any such unauthorized use shall result in immediate and automatic termination of this license and may result in criminal and/or civil prosecution. All rights not expressly granted here are reserved by Alexander Buzaev and Andrew Sergeev.
  8. Installing and using Frigate signifies acceptance of these terms and conditions of the license.
  9. If you do not agree with the terms of this license you must remove Frigate files from your storage devices and cease to use the product.

Thank you for using the original Frigate!


Contacts

Контакты

Главная страница Frigate:

http://www.winFrigate.com

Страница регистрации:
RegSoft
RegNow

Отправьте ваши комментарии и сообщения об ошибках Александру Бузаеву и Андрею Сергееву - авторам Frigate:
E-mail: frigate@winFrigate.com


Translation

Кредиты
Большая благодарность переводчикам иностранных языковых версий:

Чешский | Janal Tomas | janaltom@4vision.cz
Испанский | Juan Pablo Barrio Lera | dfijbl@unileon.es
Английский Русский | Сами | frigate@winFrigate.com


Frigate - History

History
  • Frigate v1.20 (09 Mart 2000)
    • Fixed some minor bugs
    • Added crypting passwords in FTP
    • Added opportunity for variable width of columns
    • Added opportunity using background in file manager
  • Frigate v1.19 (10 February 2000)
    • Fixed some minor bugs
    • Fixed work with groups of files
    • Improved QuickLaunch panel
    • Added option ForceDelete (Shift+F8)
    • Improved mouse wheel behaviour
    • Improved table mode
    • Added oportunity for browsing Control Panel, My Documents, Desktop, My Computer, StartUp menu.
    • Changed register number!
  • Frigate v1.18 (17 January 2000)
    • Fixed some minor bugs
    • Documentation added
    • Fixed problem with International Code in archives
    • Added block Indent/Unindent Ctrl+Shift+I.
    • Added spelling check in editor F7. Worked if MS Office installed.
  • Frigate v1.17 (27 December 1999)
    • Fixed some minor bugs
    • Documentation added
    • Fixed bugs in reget from FTP files large more 20Mb
    • Fixed range check error on compressing files large more 20Mb
    • Fixed bugs in Print
    • Fixed bugs in Drag&Drop
    • Added Code Completion and Auto Completion in HTML
    • SSI supporting in HTML
  • Frigate v1.16 (08 December 1999)
    • Fixed some minor bugs
    • Make optimization by speed
    • Fixed crypt bugs
    • Fixed minor FTP bugs, work with port different from 21 and single connect site
    • Changed editor, now appeared Vertical blocks Ctrl+Shift+C
    • Added color setting in editor
  • Frigate v1.15 (14 October 1999)
    • Added Password Keeper
    • Added black list in Messenger
    • Added dial in Phone Book
    • Added support of JAR and ACE archives
    • Added dialer to internet
    • Added many small feathers
  • Frigate v1.14 (22 September 1999)
    • Added music Player
    • Added view for Multimedia files
    • Added Plugins for view,edit
    • Added compatible with WinPopup
    • Added QuickConnect to FTP
    • Improved minor bags on Large fonts
    • Improved PhoneBook
    • Added Crypting/Decrypting files
    • Improve mode of show extension, (.Java, Ulead 1.03, 20.03.99 and t.d. showing more usability)
    • Some other bugs fixed
  • Frigate v1.12 (9 September, 1999)
    • Added Plugins
    • Added utility for Make List File
    • Added self extracting for ZIP
    • Added opportunity Send File By Email
    • Added opportunity to Run many Frigates
    • Some other bugs fixed
  • Frigate v1.11 (26 August, 1999)
    • Added Scheduler
    • Added autodefine type of archives
    • Added search, replace in RTF
    • Added option 'Autorun if running'
    • Added opportunity convert pictures in mode Thumbnail View
    • Added opportunity copy pictures to Clipboard from Thumbnail View
    • Added function "Restore selection" Ctrl+'/'
    • Added opportunity to Add in LaunchPad from StartMenu
    • Added opportunity to edit description of program in LaunchPad
    • Added search option "Search on network drives"
    • Added history of directories (Alt+Down, Alt+BkSp)
    • Added view of description from file Descript.ion (Long Description)
    • Added possible Drag&Drop pages
    • Improved status line in Editors
    • Improved Splash Screen
    • Fixed error on show JPEG files
    • Fixed error on search at ALL Drives
    • Fixed error in save text files in DOS-866 code
    • Fixed error with Esc in two File Managers
    • Fixed error Enter at computer from command line
    • Fixed error in users settings of archives

  • Frigate v1.10 (29 July, 1999)
    • Added retries to working with FTP
    • Added resume on download from FTP
    • Added utilities for formatting disks
    • Improved calculator
    • Improved viewing information about files
    • Improved hex editor
    • Fixed errors in define information about network drives Ctrl+L
    • Fixed errors in Run files from Command Line
    • Fixed erros in Run files in setting external editor
    • Fixed erros in Working with DBF
    • Deleted AutoComplection from Command Line

  • Frigate v1.09 (01 July, 1999)
    • Added Russian language
    • Added viewers on FTP
    • Added viewers format of CDS(Client DataSet).
    • Added Norton toolbar
    • Added reload on Edit, Viewer
    • Some bugs corrected

  • Frigate v1.08 (03 June, 1999)
    • Added possibility to reload files in editor&Viewer [Ctrl+R]
    • Improved file panel
    • Some bugs corrected

  • Frigate v1.07 (May 22, 1999)
    • Added Hex Editor
    • Added DBF Editor
    • Added language toolkit
    • Fixed ftp errors
    • Fixed weight code on several dialogs
    • Improved Thumbnails
    • Improved Image Viewer
    • Improved File panel
    • Some small features added (splitter hint, command line shift and more)
    • Some bugs corrected

  • Frigate v1.06 (May 09, 1999)
    • Added FTP
    • Added Internal archives
    • Added OLE-compatible viewer (Word, Excel and others)
    • Some bugs corrected

  • Frigate v1.05 (April 17, 1999)
    • Added Network
    • A lot of bugs corrected

  • Frigate v1.04 (March 29, 1999)
    • First commercial release

    The project was started at September, 1998


Frigate User Manual - Appendix A

APPENDIX A - Опции меню

Frigate главное меню

©
Регистрация | Ввести код регистрации
Напишите нам | Выполнить значение по умолчанию - отправить нам письмо по электронной почте
Об… | Откройте about в окне, нажмите на метку "Frigate", чтобы получить полную информацию об этом
Напишите нам | Выполните значение по умолчанию html окно просмотра с нашим адресом
Помощь | Откройте окно help
Выход | Выход из Frigate
Файл
Просмотр | Просмотр файла
Редактирование | Редактирование файла
Копирование | Копирование файла
Переименование/Перемещение | Переименование или перемещение файла


Frigate User Manual - Text Editor

Текстовый редактор [F4]

Окно текстового редактора Frigate предназначено для редактирования уже существующих и создания новых текстовых файлов.

Есть возможность открыть несколько окон редактора в Frigate. Их количество ограничено только свободной памятью. Обмен данными между ними сделан через тот же самый Буфер обмена. Вы можете редактировать файлы, которые по размеру не превышают объем свободной памяти.

Редактор также имеет некоторые полезные свойства, такие как:

  • Подсветка синтаксиса с настройкой цвета
  • Поддержка тэгов в HTML, используемых в контекстном меню
  • Предварительный просмотр HTML файлов в IE Explorer нажатием клавиши F12 с поддержкой SSI
  • Поиск слов и частей текста по различным критериям F3 или Alt+F7 или Ctrl+Q,F.
  • Замена слова и части текста по различным критериям Ctrl+Q,A.
  • Распечатка файла Ctrl+P.
  • Вставка текущей даты и времени F5.
  • Поддержка двух карт ключей, Borland и Microsoft.
  • Поддержка закладок Ctrl+<цифра>/Ctrl+Shift+<цифра> или Ctrl+K,<цифра>/Ctrl+Q,<цифра>

Вы можете создавать новый файл, нажимая Shift+F4

Блок действий

Ctrl+Shift+C | Переключение блока в вертикальном режиме
Ctrl+Shift+N | Переключение блока в обычном режиме
Shift+клавиши перемещения | Выбор блока
Ctrl+Shift+ArrowUp | Переключение блока в верхний регистр
Ctrl+Shift+ArrowDown | Переключение блока в нижний регистр
Ctrl+K -> Ctrl+I | Сдвиг блока вправо
Ctrl+K -> Ctrl+U | Сдвиг блока влево
Ctrl-A | Выбор всего текста
Клавиши перемещения | Снять выделение блока
Shift-Ins, Ctrl-V | Вставить блок из буфера обмена
Shift-Del, Ctrl-X | Вырезать блок
Ctrl-Ins, Ctrl-C | Копирование блока в буфер обмена

Действия по удалению

Del | Удалить символ (также может удалить блок, если он выбран)
BackSpace | Удалить символ слева
Ctrl+Y | Удалить строку
Ctrl+BackSpace | Удалить слово слева
Ctrl+T | Удалить слово под курсором


Основные свойства Frigate
  • Действия с файлами
    • Базовые действия
      1. Копирование, Перемещение, Удаление файлов "за сценой"
      2. Просмотр и редактирование атрибутов файла
      3. Отображение "скрытых" файлов
      4. Предыстория каталога
      5. Копирование и Вставка файлов и папок в и из буфера обмена
      6. Полная поддержка Drag-n-Drop (Explorer, MS-Office, другие программы)
      7. Переименование файла в панели
      8. Шифрование и Дешифровка файлов по алгоритму Blowfish
      9. Создание каталога с поддержкой более, чем одного имени (например, "C:\Wow;D:\Cool")
      10. Сравнение каталогов с поддержкой, включающей и исключающей маски, атрибуты, дата создания файла и другие
      11. Поиск файлов в ваших дисках по контекстным строкам, ограничению размера, расширенные возможности
      12. Отправка файла по E-Mail одним нажатием!
      13. Создание списка файлов в текстовом и HTML форматах
      14. Форматирование диска с Windows - определенными инструментальными средствами
      15. Метки тома editing
      16. Обновление файловых панелей
    • Поддержка архивов
      1. Работа с архивом, как с папками
      2. Поддержка ARJ, ACE, JAR, CAB, HA, LHA, LZH, ZIP, ZOO, LIM, HYP, RAR...
      3. "За сценой" упаковка и распаковка
      4. Внутренний упаковщик для ZIP
      5. Внутренние упаковщики для ZIP и RAR
      6. Просмотр файлов любых типов из архива
      7. Выполнение файлов из архива
      8. Автоматическое определение типа архива
      9. Одним нажатием создается любой тип архива
      10. Поддержка SFX архива и многотомных архивов
      11. Мощная, но простая настройка параметров архивирования
      12. Поддержка шифрования архивов
    • Поддержка Network
      1. Простой доступ к Network Neighbor
      2. Поддержка доступа к любому компьютеру набором пути в командной строке
      3. Поддержка отображения компьютеров в сети подобно папкам
      4. Простое соединение и рассоединение с сетевыми дисками
      5. Действия с файлами в сети
    • Поддержка FTP
      1. Быстрое соединение с любым FTP-сервером
      2. Приведение списка FTP-серверов в форме дерева
      3. Поддержка доступа перемещения Firewall (брандмауэр - межсетевое средство защиты)
      4. Поддержка профайлов для "фаворитов" FTP
      5. Настройка параметров для каждого FTP-сервера
      6. Передача и Загрузка в отдельных потоках
      7. Поддержка возобновления для передачи и загрузки
      8. Поддержка Единичного соединения FTP-Серверов
      9. Поддержка настройки FTP-порта для других FTP-Серверов
      10. Автодозвонка при нарушении связи
      11. Поддержка для любых типов Firewalls
  • Просмотр файлов
    • Просмотр текстовых файлов
      1. Сохранение позиции файла для последних 100 файлов
      2. Поддержка изменения кодовых страниц
      3. Word-Wrap
      4. Не ограниченный размер файла
      5. Мощный поиск и замена в файле
      6. Автоматическое обновление, если файл был изменен
      7. Просмотр защищенных от записи файлов
      8. Настройка карты Клавиш и Цветной Схемы
      9. Поддержка до десяти Закладок
      10. Копирование части текста в буфер обмена
      11. Простое переключение в режим редактирования файла
      12. Простое переключение в hex режим
      13. Мощная распечатка файла
    • Просмотр Hex файлов
      1. Быстрое перемещение в файл любого размера
      2. Различает цвет шестнадцатеричных значений и текста
      3. Вы можете рассматривать шестнадцатеричные значения и текст одновременно
      4. Поиск текста или шестнадцатеричных значений
      5. Простое определение числа столбцов, строк, типа знака вставки и других параметров
      6. Просмотр файла в hex, octal или dec режимах
      7. Экспорт шестнадцатеричных значений в текстовый файл
      8. Распечатка файла в любом режиме
      9. Работа с буфером обмена
    • Просмотр исходных программных файлов
      1. Подсветка синтаксиса для PAS, DFM, CPP, C, H, HPP, Perl, Bat, Java, Clipper, SQL, VBScript, Python, Tcl/Tk, AWK, Asm, HTML, Ini
      2. Метод Navigator для Delphi исходных файлов
      3. Синтасис для печати
      4. "На лету" переключение цветов
      5. Настройка цветных схем для каждого языка
      6. Microsoft или Borland стиль карты ключей и управления
      7. Поддержка Закладок
    • Просмотр графических файлов
      1. На страницу или во весь экран просмотр графического изображения
      2. Внутренняя поддержка для BMP, JPG, ANI, CUR, ICO, GIF файлов
      3. Plugins для поддержки графических файлов "любого типа"
      4. Перемещение файлов без обращения к диспетчеру файлов
      5. Поддержка аннимации
      6. Отображение полной информации о графических файлах
      7. Настройка изображения для качественного просмотра
    • Просмотр свернутого изображения
      1. Ресурс для безопасного просмотра большого количества изображений
      2. Формирование изображений в фоновом режиме
      3. Поддержка аннимации
      4. Поддержка рельефных просмотров
      5. Авторазмер свернутых изображений
      6. "На лету" настройка размера свернутого изображения
      7. Сохранение параметров изображения для каждой папки
    • Просмотр мультимедийных файлов
      1. Проигрывание любых типов файлов, поддержанных Windows, внутренними ресурсами
      2. Поддержка альбомов для музыкальных файлов
      3. Проигрывание AVI файлов
    • Просмотр HTML файлов
      1. Интегрированный Windows Explorer (начиная с версии 3.1 или выше)
      2. Управление стандартными кнопками
      3. Сохранение хронологии просмотренных файлов
    • Просмотр MS-Office файлов
      1. Просмотр любых типов документов, поддержанных MS-Office
      2. Просмотр документов со включенными OLE-приложениями
      3. Автоопределение типа документа
      4. Быстрое переключение в связанную программу
    • Просмотр RTF - файлов
      1. Внутренняя поддержка для RTF (Rich Text Files)
      2. Поддержка RTF 2.0
      3. Поддержка графики, цвета и расширенных свойств
    • Просмотр DBF файлов
      1. Просмотр DBF и CDS файлов
      2. Фильтрация результата
    • Быстрый просмотр
      1. Используется Любой тип просмотрщика в режиме Быстрого просмотра
      2. Автоопределение для просмотра файла
      3. Большие возможности для просмотра, доступные в этом режиме
      4. Простое перемещение вашей мультимедиа коллекции
      5. Простой предварительный просмотр ваших оффисных документов
    • Внешние просмотры файлов
      1. Вы можете определять ваш заказной просмотр файла для любого расширения или группы расширений
      2. Внешние просмотры не нуждаются, чтобы быть plugins - Вы можете использовать ваши любимые прикладные программы
      3. Удобный диалог настройки
      4. Поддержка макросов
    • Просмотр plugins
      1. Вы можете создавать ваш заказной просмотр для Frigate!
      2. Простой, но мощный интерфейс для записи заказных примеров
      3. Примеры на C и Delphi
      4. В пакет включен мощный просмотр для любого типа базы данных!
  • Редактирование файла
    • Редактирование текстовых файлов
      1. Неограниченный размер файла
      2. "На лету" поддержка изменения кодовой страницы
      3. Закладки
      4. Вертикальные блоки
      5. Автокоррекция
    • Редактор Hex файлов
      1. Редактирование в Hex и строковых режимах
      2. Печать и экспорт файлов
      3. Быстрое перемещение
      4. Поддержка буфера обмена
      5. Undo\Redo функции
    • Редактирование исходных программных файлов
      1. Подсветка синтаксиса для многих типов файлов
      2. Задание свойств языка
      3. Borland и Microsoft карта ключей
      4. Программный метод для Delphi
    • Редактирование HTML файлов
      1. Поддержка заменяемых тегов
      2. Диалоги для любых типов тегов (подобно HomeSite)
      3. Полный HTML-предварительный просмотр с поддержкой SSI
      4. Предварительный просмотр изображений
    • Редактирование RTF файлов
      1. Поддержка RichEdit 2.0
      2. Word - подобная инструментальная панель
      3. Одним нажатием изменение цвета для шрифта и фона
      4. Поддержка нижнего и верхнего индекса
      5. Поддержка графики
    • Редактор DBF файлов
      1. Редактирование по месту значений
      2. Фильтрация набора данных
    • Внешние редакторы файлов
      1. Вы можете ассоциировать внешние редакторы с любыми типами файлов и группами
      2. Несколько редакторов для одного типа файла
      3. Макросы поддержки командной строки
    • Редактор plugins
      1. API для записи внешних plugins
      2. Встраиваемый редактор базы данных, поддержка любого типа базы данных и SQL-сервера через BDE
      3. OLE-поддержка для внешних plugins
  • Утилиты
    • Калькулятор
      1. Мощный, но простой в использовании
      2. Поддержка Hex, Bin, Octal и Dec систем счисления
      3. Поддержка математических функций
      4. Многострочный редактор
      5. Предыстория
      6. "На лету" значение перевода от одного примечания до другого
    • Телефонная книга
      1. Современный интерфейс
      2. Поддержка групп пользователей и контактов
      3. Поиск пользователей по нескольким параметрам
      4. Защищенное паролем совместное использование вашей телефонной книги через Internet
      5. Одним нажатием автодозвонка партнеру
      6. Одним нажатием e-mail группе партнеров
      7. Импорт и Экспорт телефонной книги в текстовый файл
    • Хранитель Пароля
      1. Глубокое шифрование
      2. Генератор паролей
      3. Комментирование паролей
      4. Экспорт и Импорт для текстовых файлов
      5. Работа с буфером обмена
    • Internet Dialer
      1. Работа со стандартными Windows - соединениями
      2. Автодозвонка
    • Планировщик
      1. Сигналы Единичные, по Рабочим дням, Ежедневные, Каждую неделю, Заказные
      2. В сигналах: музыка, отображение информации
    • Просмотр буфера обмена
      1. Автообновление
      2. Поддержка множества форматов: текстовые, OLE-приложение, изображения, значки
    • Системная информация
    • Отправка почты
      1. Черный список
    • Просмотр изображений
  • Система помощи
    • Контекстно-зависимый help
    • Поддержка
    • Интерактивный help


Frigate User Manual - File Manager Extensions

Расширения Диспетчера файлов
  • Быстрый просмотр

    Этот режим служит для быстрых просмотров документов любых типов, которые находятся в текущем каталоге. Frigate автоматически выбирает лучший просмотр для каждого файла и отображает его. Этот режим может быть активизирован и деактивизирован нажатием Ctrl+Q в любом каталоге

  • Панель информации

    Здесь Вы можете видеть информацию о текущем диске, каталоге и полном состоянии компьютера. Это - самый простой способ получить информацию о свободной памяти, размере файла подкачки и другом.
    Внизу страницы Информации Frigate показывает описания файла, которые Вы можете определять в диалоге Параметров. Вы можете активизировать эту страницу нажатием Ctrl+L

  • Просмотр графики

    Этот режим существует для быстрого предварительного просмотра большого объема изображений. Здесь можно показываться файлы следующего типа: BMP, JPEG, GIF (включая аннимацию Gif), PCX, ICO, CUR, ANI
    Подробную информацию об изображениях во Frigate Вы можете найти в Работе с изображениями


Frigate User Manual - File operations

Действия с файлами

Копировать / Перемещать файлы (F5/F6)

    Эта команда копирует файлы и целые каталоги из исходного каталога в другой каталог.
    Выберите файлы, которые Вы хотите копировать и нажмите F5.
  • Это открывает диалоговое окно, где Вы можете набрать адресный путь и маску файла. Вы можете использовать любой тип допустимого имени файла DOS, включающего групповые символы (*,?) как ваше имя конечного файла. Чтобы копировать файл в тот же самый каталог (с другим названием), нажмите SHIFT+F5. Чтобы копировать файл в каталоге, Вы должны набрать "..".
  • Если Вы хотите выбрать из другого каталога, Вы можете определить диск.

    Если исходный каталог показывает содержание архива, появляется диалог для распаковки файлов.

    Альтернативно, если результирующий каталог показывает содержание архива (а исходный каталог показывает нормальный каталог), появляется диалог для упаковки файлов. Невозможно упаковать файлы непосредственно в подкаталог упакованного файла. Однако, Вы можете упаковывать целые каталоги их пути в файл архива.

F7: Создание директории Эта команда создает новый подкаталог в исходном каталоге. После нажима F7, просто наберите желательное название для каталога. Вы можете теперь также создавать несколько подкаталогов в одной операции. Только отделите подкаталоги с наклонной чертой влево, например directory1\directory2\ directory3. Если Вы выделяете подкаталоги из a ;, Вы создаете несколько каталогов в одном корне.

Если исходный каталог показывает содержание архива, эта функция недоступна.

F8: Удаление Выберите файлы и-или каталоги, которые Вы хотите удалить, затем нажмите F8. После подтверждения файлы удалены. Процесс может быть прерван в любой момент из диалога Отмена. Для каждого не-пустого каталога дополнительное диалоговое окно будет спрашивать о подтверждении(согласии).

Предупреждение: Все файлы И КАТАЛОГИ в этой директории будут удалены.

В Windows 95 файлы автоматически перемещаются в "Мусорную корзину"( при настройке). Вы можете дважды нажать Мусорной корзиной на Рабочем столе, чтобы восстановить эти файлы или удалить их окончательно. Вы можете также определять, сколько места могут занимать удаленные файлы в Мусорной корзине, а также, если Вы вообще не хотите использовать Мусорную корзину.

Если исходный каталог показывает содержание архива, соответствующий упаковщик запущен для удаления файлов. Файлы удаляются непосредственно, без перемещения их в Мусорную корзину.


Frigate - Help Index

Frigate - Help Предметный указатель

  • Что такое Frigate?
  • Часто задаваемые вопросы (FAQ)
  • Спецификатор "горячих" клавиш
  • Функции "горячих" клавиш
  • Свойства Frigate
  • Руководство пользователя
  • Лицензия/Авторство
  • Контакты
  • Перевод и т.д.


FTP in Frigate

FTP Клиент во Frigate

Frigate содержит встроенный FTP клиент. С этим Вы можете получить доступ к FTP серверам по Internet или компании Intranet. FTP клиент не только позволяет передавать и загружать файлы, но также и поддерживает прямое перемещение файлов из одного отдаленного сервера в другой. Вы используете FTP клиент точно так же, как функции файла во Frigate, то есть функции копирования (F5), переименования (SHIFT +F6), удаления (F8), создания каталога (F7).

FTP Соединение Открывается диалоговое окно со списком всех сохраненных подключений. Вы можете открывать подключение просто, дважды нажимая на нем. Комбинацией клавиш: CTRL+F.
Также Вы можете использовать простое подключение с помощью ярлыка Ctrl+Shift+F

Если Вы не вводите имя пользователя и пароль, то имя пользователя будет "anonymous", а пароль будет заменен из глобальных параметров internet, которые конфигурированы в "Options->Internet"

Возобновить прерванную загрузку?
Чтобы возобновить загрузку частично загруженного файла, Вы должны выбрать файл на сервере, затем нажать F5 (с частично загруженным файлом, показанным в другом окне). После нормального диалогового окна загрузки Вам будет показано диалоговое окно, которое предлагает Вам возобновить (продолжить) загрузку (или записывать поверх частично загруженного файла). Frigate сначала загрузит последние не многие байты частично загруженного файла, чтобы проверить, что файл не изменился за это время, затем загрузит остальную часть файла. К сожалению, не все сервера FTP поддерживают эту функцию.

Обновить листинг каталога?
Так как Frigate сохраняет все листинги каталога, загруженные в одном сеансе в кэш, Вы должны приказать перечитать каталог, нажимая CTRL+R, чтобы увидеть истинное содержание сервера. Это может быть необходимо, если другой пользователь или фоновый подпроцесс передали файл на сервер, в то время, как Вы были интерактивны.
Важное: Новое подключение должно быть установлено на FTP сервер для каждого фонового перемещения. Это подключение не может быть установлено в некоторых случаях, например, когда достигнуто максимальное число пользователей.


Frigate - Hex Editor

Hex Редактор

Помимо подсветки синтаксиса, редактирования главных текстовых форматов и RTF текстов, Frigate имеет Hex Редактор (Ctrl+Shift+H).


Frigate User Manual -

Свойства "горячих" клавиш Frigate
  • Диспетчер файлов
    • Выбор
    • Перемещение
    • Файловые операции
    • Контакт по FTP
    • Соотношение сжатия архива
    • Разное
  • Редактор
    • Блок действий
    • Удаление действий

Диспетчер файлов

Выбор

Insert | Переключение выбора состояния файла курсором и перемещением
Spacebar | Переключение выбора состояния файла курсором
Ctrl A | Выбор/Снятие выделения всех файлов и папок
Num+ | Выбор файлов с использованием группового символа (плюс на цифровой клавиатуре)
Ctrl Num+ | Выбор файлов определенного типа
Num- | Снятие выделения с файлов с использованием группового символа (минус на цифровой клавиатуре)
Ctrl Num- | Снятие выделения с файлов определенного типа
Num* | Вставка выбранных файлов и папок
Ctrl Num* | Вставка выбранных файлов
Shift Arrows | Выбор диапазона файлов
Ctrl Num/ | Восстановление последнего выбора

Перемещение

Alt F1 | Изменение диска в левом просмотровом окне
Alt F2 | Изменение диска в правом просмотровом окне
Ctrl PageUp | Перейти к папке вверх
BackSpace | Перейти к папке вверх
Ctrl \ | Перейти к корневому диску
Alt BackSpace | Перейти к предыдущему каталогу
Ctrl Left/Right Arrow | Перемещение в панель дисков

Файловые операции

F5 | Копировать выбранные файлы в соседнее окно просмотра
F6 | Переместить выбранные файлы в соседнее окно просмотра
Shift F6 | Переименовать файл под курсором
F7 | Создать новую под-папку в текущей папке
F8 | Переместить выбранные файлы в мусорную корзину или удалить выбранные файлы (настройка)
Del (настройка) | Переместить выбранные файлы в мусорную корзину или удалить выбранные файлы (настройка)
Enter | Открыть файл под курсором в выполняемой по умолчанию программе
Alt+E | Установить атрибуты файла
Ctrl+C | Копировать выбранные файлы в буфер обмена
Ctrl+М | Вставить файлы из буфера обмена
Ctrl+X | Вырезать файлы в буфер обмена

Контакт по FTP

Ctrl F | Отображение списка FTP
Ctrl Shift F | Быстрое соединение по FTP

Соотношение сжатия архива

F3 | Извлечение текущего файла во временный каталог и его просмотр
F4 | Извлечение выбранных файлов в текущее окно просмотра
F5 | Извлечение/Упаковка выбранных файлов в соседнее окно просмотра
F8 | Удаление выбранных файлов
Shift F1 | Упаковка выбранных файлов
Shift F2 | Распаковка текущего архива в в соседнее окно просмотра

Разное

F2 | Меню пользователя
Tab | Активизировать соседнее окно просмотра
F3 on dir | Подсчет размера папки
Ctrl H | Скрыть/Показать "скрытые" файлы
Alt E | Установка атрибутов выбранных файлов
Ctrl D | Сравнение каталогов
Alt B | Изменение сортировки файлов
Alt S | Установка диспетчера файлов
Ctrl+F11 | Создание нового файлового диспетчера
Ctrl Ins | Копирование полного имени файла в буфер обмена
Ctrl Shift Ins | Копирование только имени файла в буфер обмена

Редактор "горячих" клавиш

Блок действий

Ctrl+Shift+C | Переключение блока в вертикальный режим
Ctrl+Shift+N | Переключение блока в обычный режим
Shift+Cursor keys | Выбор блока
Ctrl+Shift+ArrowUp | Переключение блока в верхний регистр
Ctrl+Shift+ArrowDown | Переключение блока в нижний регистр
Ctrl+K -> Ctrl+I | Сдвиг блока вправо
Ctrl+K -> Ctrl+U | Сдвиг блока влево
Ctrl-A | Выбор всего текста
Cursor keys | Снятие выделения блока
Shift-Ins, Ctrl-V | Вставить блок из буфера обмена
Shift-Del, Ctrl-X | Вырезать блок
Ctrl-Ins, Ctrl-C | Копировать блок из буфера обмена

Удаление действий

Del | Удаление символа (также может удалять блок, если он выбран)
BackSpace | Удаление символа слева
Ctrl+Y | Удаление строки
Ctrl+BackSpace | Удаление слова слева
Ctrl+T | Удаление слова под курсором


Frigate User Manual - User interface

Пользовательский интерфейс

Главная идея интерфейса Frigate - многостраничное представление всех открытых окон - так, Вы можете открывать несколько панелей диспетчеров файлов, просмотров и редакторов и быстро переключатся между ними.
Все функции, которые позволяют Вам управлять страницами, находятся в под-меню "Pages" Frigate (Alt+P).

  • Изменить панель (Tab) - сделать активной другую панель в окне диспетчера файлов
  • Закрыть страницу - закрыть текущую страницу, для просмотра и редактирования Вы можете использовать "горячую" клавишу Esc
  • Скрыть левую (правую) панель ( Ctrl+F1 (Ctrl+F2) ) - если имена файла слишком длинные или в каталоге слишком много файлов, Вы можете скрывать любую из неиспользуемых панелей в окне диспетчера файлов
  • Перестановка панелей (Ctrl+U) - перестановка панелей в окне диспетчера файлов
  • Следующая страница (Ctrl+Tab) - перейти на следующую страницу
  • Предыдущая страница (Ctrl+Shift+Tab) - перейти на предыдущую страницу
  • Список страниц (Alt+0) - вызов окна списка страниц, Вы можете легко переключиться в любое окно из списка
Каждый из элементов Frigate может легко изменяться, чтобы быть более удобным для Вас. Frigate поддерживает цветные схемы, которые могут настраиваться Параметры\Шрифты и Цвета:

Здесь Вы можете настраивать все элементы и создавать заказную Цветную Схему. В каталоге Frigate имеется несколько предопределенных цветных схем (Norton, Dos Navigator и другие).


Frigate User Manual - Overview

Overview
Frigate Team

Use command "About" &Copy|About... and press double on label "Frigate" and you will see names of the developers and their active assistants.


Frigate User Manual - System Information

Системная информация

Этот инструмент сообщает Вам о вашем компьютере.

Здесь Вы можете увидеть информацию о вашем процессоре, быстродействии, используемой и доступной памяти и другое.
TIP! Наиболее важную информацию Вы может также увидеть в Информационной панели

Здесь находится информация о ваших дисках: Общий размер, Свободное пространство, Файловая система и другое


Frigate User Manual - Viewers

Просмотрщики
Frigate имеет внутренние просмотрщики для следующих форматов
  • Текст с подсветкой синтаксиса
  • RTF текст
  • DBF
  • HTML
  • Графика
  • Музыка
Также Вы можете использовать plugins и внешние просмотрщики(Ctrl+F3).

Подсказка:для текста на Pascal Вы может использовать метод навигатора (Alt+M).