Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer

Último tema modificado: 2005-07-08

La Herramienta Microsoft® Exchange Server Best Practices Analyzer es una herramienta de diagnóstico que realiza las siguientes funciones:

  • Recopila información de configuración de una organización de Microsoft Exchange Server.

  • Realiza pruebas específicas en la organización de Exchange Server.

  • Informa de los resultados de las pruebas.

La Herramienta Exchange Server Best Practices Analyzer se puede utilizar para realizar las siguientes tareas:

  • Comprobar de manera proactiva que la configuración está establecida de acuerdo con las prácticas recomendadas.

  • Informar de todas las configuraciones que sean diferentes de las predeterminadas.

  • Informar de los cambios más recientes en la organización de Exchange Server. Esta funcionalidad ayuda a diagnosticar problemas causados por cambios en la organización de Exchange Server.

  • Ayudar a identificar el origen de los problemas en organizaciones de Exchange con un funcionamiento incorrecto.

  • Comparar un conjunto de servidores con una configuración de línea de base e informar de todas las diferencias de configuración.

Nota:
La Herramienta Exchange Server Best Practices Analyzer sólo informa de los cambios recientes en objetos de configuración que incluyen la propiedad last modified time .

La herramienta utiliza un archivo de configuración para determinar la información que se ha de recopilar de la organización de Exchange Server. Compara los datos que recopila con un conjunto de reglas predefinidas para las configuraciones y valores de Exchange Server. A continuación, informa de los problemas.

Para cada problema, la Herramienta Exchange Server Best Practices Analyzer proporciona tres tipos de datos:

  • Informa de lo que ha encontrado en la organización de Exchange Server que ha examinado.

  • Recomienda una configuración.

  • Proporciona vínculos a información más detallada acerca del problema y a temas relacionados.

Aceptamos sus comentarios, sugerencias y opiniones sobre la Herramienta Exchange Server Best Practices Analyzer. Puede enviárnoslos de varias formas:

  • Grupos de noticias públicos de Microsoft Los miembros del equipo de desarrollo de la Herramienta Exchange Server Best Practices Analyzer supervisan con frecuencia el grupo de noticias microsoft.public.exchange.tools en news.microsoft.com. Para obtener más detalles acerca de cómo participar en éste y otros grupos de noticias de Microsoft, consulte el sitio Web de Herramienta Exchange Server Best Practices Analyzer (http://go.microsoft.com/fwlink/?LinkId=33938) y el sitio Web de los grupos de noticias de soporte técnico de Microsoft (http://go.microsoft.com/fwlink/?LinkId=50219).

  • Comentarios acerca de la documentación de la Herramienta Exchange Server Best Practices Analyzer Si tiene algún comentario, duda u opinión acerca de la documentación o los artículos que se incluyen en la herramienta, envíenoslos a exbpadoc@microsoft.com.


Instalación de la Herramienta Microsoft Exhange Server Best Practices Analyzer

Instalación de la Herramienta Microsoft Exhange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer >

Último tema modificado: 2006-02-08

Para instalar la Herramienta Microsoft® Exchange Server Best Practices Analyzer, ejecute el archivo de instalación de Microsoft, ExBPA.msi, en el equipo en el que ejecutará la herramienta. La instalación creará un directorio llamado ExBPA, ubicado de forma predeterminada en <system drive>\Archivos de programa\, y copiará los archivos necesarios en este nuevo directorio.

Selección de un equipo para la instalación

Es recomendable que instale la Herramienta Exchange Server Best Practices Analyzer en una estación de administración dedicada. Para obtener más información acerca de la instalación y uso de una estación de administración dedicada, consulte la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=21769).

Para instalar la herramienta en un equipo que no esté en la organización de Exchange, deberá configurar explícitamente los nombres de usuario y contraseñas para iniciar la sesión en el servicio de directorio de Active Directory® y los servidores de Exchange. Para obtener más información acerca de la configuración de las credenciales para la cuenta de usuario bajo la que se ejecutará el análisis, consulte Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer.

También puede instalar la herramienta en un servidor de Exchange. Puede ejecutar la herramienta en un servidor de Exchange. Sin embargo, consumirá una gran cantidad de recursos del sistema, especialmente CPU y RAM. Por lo tanto, es recomendable que instale la herramienta en un equipo diferente. Si instala la herramienta en un servidor de Exchange, es recomendable que sólo analice ese servidor de Exchange.

Comprobación de actualizaciones

Cuando inicie la Herramienta Exchange Server Best Practices Analyzer, ésta determinará si existe un nuevo archivo con reglas de prácticas recomendadas disponible en www.microsoft.com. Si existe una nueva versión, puede descargar el nuevo archivo. Para descargarlo, debe iniciar la sesión en el equipo como administrador. Si elige no descargar el nuevo archivo, o la herramienta no tiene acceso a Internet, intentará utilizar la copia del archivo que está en el equipo en el que ejecuta la herramienta.

Nota:
Si necesita autenticación proxy para tener acceso a Internet, la herramienta no tendrá acceso a la nueva versión del archivo de configuración y no podrá descargarlo. Sin embargo, puede copiar manualmente el archivo desde www.microsoft.com en su equipo local.
Para copiar manualmente la nueva versión del archivo de configuración

  1. En el directorio en el que está instalada la herramienta, cambie el nombre del archivo ExBPA.Config.xml existente.

  2. Vaya a http://go.microsoft.com/fwlink/?LinkId=34290 en su explorador Web.

  3. Descargue el archivo ejecutable autoextraíble y extraiga los nuevos archivos en el directorio donde está instalada la herramienta (normalmente, C:\Archivos de programa\ExBPA).

Consulte también

Conceptos

Efecto sobre el rendimiento de la Herramienta Microsoft Exchange Server Best Practices Analyzer
Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

Otros recursos

Configuración del análisis en la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Requisitos previos para ejecutar la Herramienta Microsoft Exchange Server Best Practices Analyzer
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

Los equipos de la organización de Exchange deben cumplir una serie de requisitos previos para que la Herramienta Microsoft® Exchange Server Best Practices Analyzer se pueda ejecutar correctamente. Si no se cumplen estos requisitos, es muy probable que la herramienta se ejecute, pero no con todas sus funciones o a pleno rendimiento.

Los temas de esta sección incluyen información acerca de los permisos necesarios para ejecutar la Herramienta Exchange Server Best Practices Analyzer, así como los demás requisitos previos para la organización de Exchange y el equipo que ejecuta la herramienta. El tema Otros requisitos previos también ofrece una lista de los entornos compatibles con la herramienta.

En esta sección

Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

Otros requisitos previos para la Herramienta Microsoft Exchange Server Best Practices Analyzer


Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Requisitos previos para ejecutar la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

La Herramienta Microsoft® Exchange Server Best Practices Analyzer sólo puede tener acceso al servicio de directorio de Active Directory® y a los servidores de Exchange si la ejecuta con credenciales que dispongan de todos los permisos necesarios.

Permisos

Para ejecutar con éxito la Herramienta Exchange Server Best Practices Analyzer, debe tener los siguientes permisos:

  • Administrador de dominio o miembro del grupo Builtin\Administradores del servidor de Active Directory, para enumerar información de Active Directory y llamar a los proveedores de Instrumental de administración de Microsoft Windows® (WMI) en servidores de catálogo global y controlador de dominio.

  • Miembro del grupo Administradores locales de cada servidor de Exchange para llamar a los proveedores WMI y tener acceso al Registro y la metabase.

  • Que le hayan delegado al menos permisos de sólo lectura de Exchange en la organización de Exchange.

Si inicia sesión en el equipo en el que va a ejecutar la Herramienta Exchange Server Best Practices Analyzer con una cuenta que no tiene los permisos suficientes, dispone de dos opciones:

  1. Utilizar el comando runas para abrir una ventana de símbolo del sistema que se ejecute bajo una cuenta con permisos suficientes y, a continuación, iniciar la herramienta desde esta ventana. La sintaxis sería la siguiente:

    runas /netonly /user:<dominio>\<nombre de usuario> exbpa.exe

  2. Configurar las credenciales de las cuentas que utilizará en la página Conectar con Active Directory de la herramienta. Haga clic en Mostrar opciones de conexión avanzadas para expandir las opciones. Puede introducir dos cuentas, una para la conexión con Active Directory y otra para la conexión con los servidores de Exchange. Si no especifica una de estas otras cuentas, se utilizará la cuenta con la que se está ejecutando la herramienta.

Consulte también

Conceptos

Otros requisitos previos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Otros requisitos previos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

Otros requisitos previos para la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Requisitos previos para ejecutar la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2007-05-16

Además de ejecutar la Herramienta Microsoft® Exchange Server Best Practices Analyzer con una cuenta que tenga los permisos necesarios en el servicio de directorio de Active Directory® y otra en los servidores de Exchange, debe comprobar algunos requisitos previos adicionales para ejecutar la herramienta con éxito.

Requisitos previos

Para que la Herramienta Exchange Server Best Practices Analyzer se ejecute correctamente, se debe cumplir lo siguiente:

  • .NET Framework 1.1 debe estar instalado en el equipo en el que se ejecutará la Herramienta Exchange Server Best Practices Analyzer.

  • Los archivos comunes de Servicios de Internet Information Server (IIS) deben estar instalados en el equipo en el que se ejecutará la herramienta para permitir el acceso remoto a la metabase.

    Nota:
    Si Servicios de Internet Information Server, Administración de Servicios de Internet Infomation Server o el Administrador del sistema de Exchange están instalados, los archivos comunes de Servicios de Internet Information Server se instalarán automáticamente.
  • El equipo en el que se ejecute la herramienta debe disponer como mínimo de 256 megabytes (MB) de memoria de acceso aleatorio (RAM). Esta cantidad de memoria es suficiente para analizar hasta 50 servidores de Exchange. Por cada adición de hasta 50 servidores en la organización de Exchange, necesitará 256 MB de RAM adicionales en el equipo que ejecute la herramienta. Por ejemplo, si tiene entre 50 y 100 servidores de Exchange en su organización, debe disponer como mínimo de 512 MB de RAM en el equipo que ejecute la herramienta. Si tiene entre 100 y 150 servidores de Exchange en su organización, debe disponer como mínimo de 768 MB de RAM en el equipo donde se ejecute la herramienta.

  • Por cada servidor de la organización de Exchange que desee analizar, debe disponer como mínimo de 2 MB de espacio en disco en el equipo en el que se ejecute la Herramienta Exchange Server Best Practices Analyzer.

  • Active Directory debe estar instalado en la topología, ya sea en Microsoft Windows® 2000 Server o Windows Server™ 2003.

  • Debe haber al menos un servidor de Exchange 2003 o Exchange 2000 instalado en Active Directory.

  • El servicio Registro remoto (RemoteRegistry) debe estar en ejecución en el servidor de Active Directory y los servidores de Exchange.

  • El servicio Instrumental de administración de Windows (WMI) (winmgmt) debe estar en ejecución en el servidor de Active Directory y los servidores de Exchange.

  • El servicio Administración de Exchange (MSExchangeMGMT) debe estar en ejecución en todos los servidores de Exchange que sean Exchange 2000 Server o versiones posteriores.

  • El usuario que inicie la sesión y vaya a utilizar la Herramienta Exchange Server Best Practices Analyzer debe disponer de acceso de lectura y escritura a la carpeta desde la que se ejecute la herramienta.

  • Para recopilar información del adaptador de bus host (HBA), debe haber un controlador y un servicio remoto compatibles con API HBA (como el servicio Emulex HBAnywhere) instalados en el servidor desde el que desea recopilar información HBA. Además, el programa de instalación de Formato de objeto administrado (MOF) de API HBA debe ejecutarse tanto en el equipo en el que va a ejecutar la Herramienta Exchange Server Best Practices Analyzer como en el servidor de destino donde está instalado HBA. Si el controlador y el servicio remoto compatibles con API HBA no están instalados, la herramienta funcionará, pero no recopilará información HBA.

Entornos compatibles

La Herramienta Exchange Server Best Practices Analyzer se puede ejecutar en los siguientes entornos:

  • Exchange Server 5.5 en Windows 2000 Server SP3 y versiones posteriores.

Nota:
El servidor de Exchange Server 5.5 debe formar parte de una organización de Exchange de modo mixto, representada en Active Directory.
  • Exchange 2000 Server (todos los Service Packs) en Windows 2000 Server SP3 y versiones posteriores.

Nota:
Ni Windows 2000 Server ni Exchange 2000 Server son compatibles con proveedores WMI extensos. La recopilación y el análisis de los datos pueden ser limitados.
  • Exchange 2003 Server (todos los Service Packs) en Windows 2000 Server SP3 y versiones posteriores.

Nota:
Windows 2000 Server no es compatible con proveedores WMI extensos. La recopilación y el análisis de los datos pueden ser limitados.
  • Exchange Server 2003 (todos los Service Packs) en Windows Server 2003

  • Exchange Server 2007 en Windows Server 2003

Consulte también

Conceptos

Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

La Herramienta Microsoft® Exchange Server Best Practices Analyzer analiza los equipos de la organización de Exchange que estén dentro del ámbito seleccionado. Compara los valores de configuración con el conjunto de prácticas recomendadas e informa de los resultados.

Mientras el análisis está en curso, la barra de progreso se actualiza dinámicamente para mostrar el porcentaje de análisis completado. El porcentaje se basa en la cantidad de datos que se van a recopilar para el tipo concreto de análisis y en el número de servidores dentro del ámbito del análisis.

El tiempo restante estimado se actualiza dinámicamente y se vuelve a calcular cada 60 segundos. La Herramienta Exchange Server Best Practices Analyzer es una herramienta multiproceso, por lo que puede analizar varios servidores de Exchange simultáneamente. Puede analizar equipos de hasta diez grupos administrativos al mismo tiempo y hasta cincuenta servidores de Exchange de forma simultánea. Los servidores adicionales se almacenan en la cola y se analizan a medida que los otros finalizan.

La ventana Detalles de análisis de servidor muestra el estado de los servidores seleccionados para el análisis. Los servidores pueden estar en uno de los siguientes tres estados: Pendiente, En curso o Completado. Si un servidor está en estado En curso, una barra de progreso muestra su porcentaje completado. Una vez que un servidor esté en estado Completado, un icono indicará si la Herramienta Exchange Server Best Practices Analyzer pudo tener acceso al servidor. Un icono con una marca de verificación verde indica que la herramienta tuvo acceso al servidor y cumplió, sin excederlos, los umbrales de tiempo de espera durante el análisis. Un icono de advertencia amarillo indica que la herramienta tuvo acceso al servidor pero no pudo cumplir, o excedió, el umbral de tiempo de espera durante el análisis. Un icono con una X roja indica que la herramienta no pudo tener acceso al servidor y que éste no se ha analizado.

Además de recopilar datos de los servidores de Exchange, la Herramienta Exchange Server Best Practices Analyzer debe recopilar datos del servicio de directorio de Active Directory®. El progreso de la recopilación de datos de Active Directory se muestra en la barra de progreso y el tiempo restante estimado en la parte superior de la página, pero no en la ventana Detalles de análisis de servidor. Por lo tanto, el estado global del análisis puede estar en curso incluso si todos los servidores de Exchange tienen los estados Pendiente o Completado.

Una vez que la herramienta complete el análisis de todos los servidores seleccionados, puede abrir la página Ver informe Best Practices.

En esta sección

Configuración del análisis en la Herramienta Microsoft Exchange Server Best Practices Analyzer

Comprobación de la red y los permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

Configuración de la Herramienta Microsoft Exchange Server Best Practices Analyzer


Configuración del análisis en la Herramienta Microsoft Exchange Server Best Practices Analyzer

Configuración del análisis en la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

Cuando inicie la Herramienta Microsoft Exchange Server Best Practices Analyzer, deberá configurar los parámetros para el análisis. En primer lugar, elija si desea descargar la última actualización de las reglas de prácticas recomendadas (Best Practices). Para obtener más información acerca de la comprobación de actualizaciones y la descarga del archivo de actualizaciones más reciente, consulte Instalación de la Herramienta Microsoft Exhange Server Best Practices Analyzer.

A continuación, debe seleccionar una acción. En la página de bienvenida, elija Seleccionar opciones para un nuevo análisis o Seleccionar un informe de Best Practices para ver. Si elige ver un informe existente, puede seleccionar un archivo de la lista de archivos de salida almacenados localmente. También puede importar un archivo de salida desde otra ubicación, en lugar de elegir uno de los almacenados localmente. Una vez que haya elegido un archivo de salida, puede ver su informe. Para obtener más información acerca de los informes, consulte Descripción de la Herramienta Microsoft Exchange Server Best Practices Analyzer.

Si elige Seleccionar opciones para un nuevo análisis, se debe conectar al servicio de directorio de Active Directory® y realizar un nuevo análisis. De forma predeterminada, la Herramienta Exchange Server Best Practices Analyzer detectará el servidor más cercano a Active Directory. Se puede conectar a este servidor o a un servidor de Active Directory diferente escribiendo el nombre de dicho servidor.

La Herramienta Exchange Server Best Practices Analyzer utiliza de manera predeterminada la cuenta con la que se ejecuta. Para utilizar cuentas diferentes para iniciar la sesión en Active Directory o en los servidores de Exchange, haga clic en Mostrar opciones de conexión avanzadas para expandir las opciones. La parte superior de la ventana expandida le permite escribir las credenciales de cuenta para iniciar la sesión en Active Directory. La parte inferior de la ventana expandida le permite escribir las credenciales de cuenta para iniciar la sesión en los servidores de Exchange.

Puede utilizar la misma cuenta o cuentas diferentes para iniciar la sesión en Active Directory y en los servidores de Exchange. Si deja en blanco la parte superior o inferior de la ventana expandida, la Herramienta Exchange Server Best Practices Analyzer inicia la sesión con la cuenta con la que se está ejecutando.

Consulte también

Conceptos

Instalación de la Herramienta Microsoft Exhange Server Best Practices Analyzer
Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer
Configuración de la Herramienta Microsoft Exchange Server Best Practices Analyzer

Otros recursos

Descripción de la Herramienta Microsoft Exchange Server Best Practices Analyzer
Comprobación de la red y los permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Comprobación de la red y los permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer

Comprobación de la red y los permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

Antes de comenzar el análisis, la Herramienta Microsoft® Exchange Server Best Practices Analyzer realizará una comprobación de la red y los permisos para asegurarse de que las credenciales de cuenta especificadas son válidas y que la herramienta se puede conectar con el servicio de directorio de Active Directory®. Si ocurre algún error en estas comprobaciones, volverá a la página Conectar con Active Directory, donde podrá volver a introducir el nombre del servidor en el que se ejecuta Active Directory y las credenciales para iniciar la sesión en Active Directory y los servidores de Exchange.

Consulte también

Conceptos

Permisos para la Herramienta Microsoft Exchange Server Best Practices Analyzer
Configuración de la Herramienta Microsoft Exchange Server Best Practices Analyzer

Otros recursos

Configuración del análisis en la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Configuración de la Herramienta Microsoft Exchange Server Best Practices Analyzer

Configuración de la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2006-10-10

Antes de ejecutar el análisis, debe realizar los siguientes pasos finales:

  1. Configure una etiqueta para el análisis.

  2. Configure el ámbito.

  3. Configure el tipo de análisis.

  4. Configure la velocidad de la red.

Una vez especificada la etiqueta, el ámbito, el tipo de análisis y la velocidad de red, la Herramienta Microsoft® Exchange Server Best Practices Analyzer inicia el análisis.

Configuración de la etiqueta para el análisis

Para configurar una etiqueta para el análisis, en la página Iniciar un nuevo análisis Best Practices, introduzca una etiqueta única en el cuadro Introduzca una etiqueta identificativa para este análisis. Si, más adelante, decide ver un informe existente, puede identificar los informes por la etiqueta que ha introducido en el cuadro Introduzca una etiqueta identificativa para este análisis.

Existen dos formas de ver un informe existente:

  • En la página de bienvenida, elija Seleccionar un informe de Best Practices para ver.

  • En el panel de navegación izquierdo de la ventana de la Herramienta Exchange Server Best Practices Analyzer, seleccione Seleccionar un análisis para visualizar.

Configuración del ámbito del análisis

Para configurar el ámbito del análisis, en la página Iniciar un nuevo análisis Best Practices, seleccione los servidores o los grupos administrativos que desea analizar.

Tiene tres ámbitos para elegir:

  • Puede seleccionar toda la organización de Exchange Server.

  • Puede seleccionar uno o varios grupos administrativos.

  • Puede seleccionar uno o varios servidores de cualquier grupo administrativo de la organización de Exchange Server.

Selección del tipo de análisis

A continuación, va a seleccionar el tipo de análisis. Puede elegir entre tres tipos de análisis:

  • Comprobación de mantenimiento

  • Comprobación de mantenimiento/rendimiento

  • Prueba de conectividad

  • Línea de base

El análisis de Comprobación de mantenimiento realiza un análisis completo. Comprueba los errores, las advertencias, las configuraciones no predeterminadas, los cambios recientes y otra información de configuración. Realice un análisis de Comprobación de mantenimiento si desea comprobar el estado de su organización de Exchange Server o si desea solucionar un problema en particular.

El análisis de Comprobación de mantenimiento/rendimiento lleva a cabo el análisis de Comprobación de mantenimiento y, a continuación, realiza un muestreo de un grupo de contadores de rendimiento de Exchange Server durante un período de dos horas.

El análisis de Prueba de conectividad prueba los permisos y las conexiones de red en cada servidor de Exchange que se especifique en el ámbito. Realice un análisis de Prueba de conectividad si sospecha que existe un problema con los permisos de acceso o si hay servidores de seguridad en la topología. Si la Prueba de conectividad se realiza con éxito, puede ejecutar un análisis Comprobación de mantenimiento.

El análisis de Prueba de conectividad se realiza muy rápidamente. La Herramienta Exchange Server Best Practices Analyzer consulta un parámetro del Registro y dos clases de Instrumental de administración de Microsoft Windows® (WMI). La primera consulta WMI valida el acceso al repositorio WMI. La segunda consulta WMI consulta los servidores del servicio de directorio de Active Directory® que utiliza Exchange Server. Después de analizar todos los servidores de Exchange que se especifican en el ámbito, la herramienta intenta validar la conectividad de red y los permisos en los servidores de Active Directory que utiliza Exchange Server.

El análisis de Línea de base realiza las siguientes tareas:

  • Selecciona propiedades.

  • Establece valores de línea de base para esas propiedades.

  • A continuación, selecciona servidores en los que comparar esas propiedades.

El análisis de Línea de base comprueba si hay desviaciones de los valores de línea de base que se han establecido. El informe del análisis de Línea de base identifica como diferencias con la línea de base todas las propiedades de los servidores seleccionados cuyos valores sean diferentes a los valores de origen de las propiedades seleccionadas.

Para realizar un análisis de Línea de base

  1. En la página Iniciar un nuevo análisis Best Practices, en el menú Seleccione el tipo de análisis a realizar, seleccione Línea de base y, a continuación, haga clic en Opciones de línea base.

  2. En el menú Opciones de línea base, seleccione un análisis existente o escriba una etiqueta nueva.

  3. Haga clic en la flecha Valores de origen para expandir la lista de propiedades de línea de base.

    • Estas propiedades son las que recopila el archivo ExBPA.config.xml. Active o desactive las casillas de verificación para seleccionar las propiedades que se van a comparar en el análisis de línea de base. Los valores de las propiedades son los valores predeterminados del archivo ExBPA.config.xml. Establezca estos valores en los cuadros de texto.

  4. Haga clic en la flecha Objetos de prueba para expandir la lista de servidores que se van a analizar.

  5. Seleccione todos los servidores que desea analizar para buscar diferencias con la línea de base.

Configuración de la velocidad de red

Después de seleccionar el tipo de análisis, hay que configurar la velocidad de la red. Para configurar la velocidad de la red, seleccione una de las siguientes cuatro opciones:

  • LAN rápida

  • LAN

  • WAN rápida

  • WAN

La configuración de la velocidad de la red se utiliza para calcular el tiempo que se va a tardar en realizar el análisis. También sirve para establecer el valor de tiempo de espera.

Durante el análisis, la Herramienta Exchange Server Best Practices Analyzer espera una respuesta del servidor durante un tiempo especificado. Si no recibe ninguna respuesta durante ese tiempo de espera especificado, la herramienta continúa el análisis en lugar de seguir esperando. En redes más lentas, este tiempo de espera especificado es más largo debido a que las latencias de red son más largas. Se recomienda que seleccione el vínculo más lento de su topología para este parámetro. De esta forma, la herramienta no agotará el tiempo de espera demasiado rápido.

Realización del análisis

Después de configurar todas las opciones para un análisis, puede elegir entre Iniciar análisis o Programar un análisis. Si selecciona Iniciar análisis, la Herramienta Exchange Server Best Practices Analyzer comienza a analizar inmediatamente la organización de Exchange. Para obtener más información, consulte Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer.

Si selecciona Programar un análisis, aparecerá la página Programar un análisis. Para programar un análisis, primero debe escribir las credenciales de seguridad necesarias y seleccionar el cuadro Habilitar programación de análisis. Para obtener más información acerca de las credenciales de seguridad necesarias, consulte Configuración del análisis en la Herramienta Microsoft Exchange Server Best Practices Analyzer.

A continuación, configure el tiempo de inicio. El tiempo de inicio es el día y la hora en que se realizará el primer análisis programado.

Por último, debe configurar la frecuencia. La frecuencia se refiere a la frecuencia con la que se realizarán los análisis programados. Para cerrar la Herramienta Exchange Server Best Practices Analyzer, haga clic en Salir de esta herramienta. No es necesario que la herramienta esté en ejecución para que se realice el análisis programado. Si sale de la herramienta, el análisis programado se realiza en segundo plano en la fecha y la hora especificadas. Para ver el informe de un análisis programado, debe reiniciar la Herramienta Exchange Server Best Practices Analyzer.

Consulte también

Conceptos

Tipos de información de salida

Otros recursos

Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Configuración avanzada
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2006-10-26

La herramienta Microsoft® Exchange Server Analyzer tiene los siguientes parámetros configurables del Registro:

Ubicación | HKEY_CURRENT_USER\Software \Microsoft\Exchange\ExBPA
Valor | OpenRelayTest
Tipo | REG_DWORD
Descripción | Establecer en 0x0 si no se desea que la herramienta Best Practices Analyzer compruebe las capacidades de retransmisión abierta en cada servidor SMTP. Si falta este parámetro, la herramienta Best Practices Analyzer establecerá el valor predeterminado en 0x1.

Ubicación | HKEY_CURRENT_USER\Software \Microsoft\Exchange\ExBPA
Valor | OpenRelayTestSender
Tipo | REG_SZ
Descripción | Establecer a la dirección SMTP que se desea usar para la dirección de MAIL FROM: cuando se realice una prueba de retransmisión abierta. Si falta este parámetro, la herramienta Best Practices Analyzer establecerá el valor predeterminado en 'ExBPA-OpenRelayTest@Fabrikam.com'.

Ubicación | HKEY_CURRENT_USER\Software \Microsoft\Exchange\ExBPA
Valor | TopoCreateTimeoutSecs
Tipo | REG_SZ
Descripción | Establecer como la dirección SMTP que se desea usar para la dirección de RCPT TO: cuando se realice una prueba de retransmisión abierta. Si falta este parámetro, la herramienta Best Practices Analyzer establecerá el valor predeterminado en 'ExBPA-OpenRelayTest@Fabrikam.com'.

Ubicación | HKEY_CURRENT_USER\Software \Microsoft\Exchange\ExBPA
Valor | SMTPTest
Tipo | REG_DWORD
Descripción | Establecer en 0x0 si no se desea que la herramienta Best Practices Analyzer envíe un mensaje de prueba a cada servidor SMTP incluido en el análisis Si falta este parámetro, la herramienta Best Practices Analyzer establecerá el valor predeterminado en 0x1.

Ubicación | HKEY_CURRENT_USER\Software \Microsoft\Exchange\ExBPA
Valor | SMTPTestSender
Tipo | REG_SZ
Descripción | Establecer como la dirección SMTP que se desea usar para la dirección de MAIL FROM: cuando se realice la prueba de aceptación de correo SMTP. Si falta este parámetro, la herramienta Best Practices Analyzer establecerá el valor predeterminado en 'ExBPA-MailAcceptTest@Fabrikam.com'.

Ubicación | HKEY_CURRENT_USER\Software \Microsoft\Exchange\ExBPA
Valor | T SMTPTestRecipient
Tipo | REG_SZ
Descripción | Establecer como la dirección SMTP que se desea usar para la dirección de RCPT TO: cuando se realice la prueba de aceptación de correo SMTP. Si falta este parámetro, Best Practices Analyzer se establecerá de manera predeterminada en la cuenta del administrador de correo como define el servicio SMTP.


Descripción de la Herramienta Microsoft Exchange Server Best Practices Analyzer
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer >

Último tema modificado: 2006-02-08

El informe de la Herramienta Microsoft® Exchange Server Best Practices Analyzer muestra el análisis de los datos recopilados cuando se analiza la organización de Exchange. Puede elegir entre tres tipos de informes: informes de lista, informes de árbol y otros informes.

  • Los informes de lista incluyen:

    • Problemas críticos

    • Todos los problemas

    • Valores no predeterminados

    • Cambios recientes

    • Línea de base

    • Elementos de información

  • Los informes de árbol incluyen:

    • Vista detallada

    • Vista resumida

  • Otros informes

    • Elementos ocultos

    • Registro de tiempo de ejecución

Informes de lista

La vista predeterminada es la Lista de problemas críticos. Esta lista sólo muestra los errores encontrados. Los errores son problemas críticos que afectan de modo inmediato al rendimiento y a la disponibilidad de Exchange Server. La lista de Todos los problemas muestra errores, advertencias e infracciones de prácticas recomendadas. La lista de Valores no predeterminados muestra los cambios de configuración realizados al servidor desde la instalación de Exchange Server. La lista de Cambios recientes muestra los cambios de configuración realizados al servidor en los últimos cinco días. Esto incluye la instalación de Service Pack y otras actualizaciones. La lista de Línea de base muestra discrepancias de configuración entre los nodos de un clúster.

Informes de árbol

La Vista detallada muestra todas las opciones de configuración recopiladas por la Herramienta Exchange Server Analyzer. La Vista resumida muestra una representación jerárquica de todos los problemas detectados en el entorno de Exchange.

Otros informes

El informe de Elementos ocultos muestra los problemas que el Administrador de Exchange ha decidido ocultar en los demás informes de Exchange Server Analyzer. Se puede desactivar la ocultación de los elementos de esta lista para mostrarlos también en los otros informes. El informe de Registro de tiempo de ejecución muestra información importante recopilada y cualquier error devuelto durante el proceso de recopilación.

Puede hacer clic en cualquier elemento de error o advertencia de las listas de Problemas críticos, Todos los problemas y Valores no predeterminados, para ver una explicación. A continuación, haga clic en Informar más sobre este problema y cómo solucionarlo para obtener información más detallada.

Nota:
El archivo de datos de salida XML y un archivo de registro del análisis están ubicados en <system drive>\Documents and Settings\<user>\Application Data\Microsoft\ExBPA.

En esta sección

Tipos de información de salida

Resolución y ocultación de problemas

Vista de un informe anterior de la Herramienta Microsoft Exchange Server Best Practices Analyzer


Tipos de información de salida

Tipos de información de salida |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Descripción de la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2006-09-29

El informe de la Herramienta Microsoft® Exchange Server Best Practices Analyzer muestra seis tipos de información:

  • Error

  • Advertencia

  • Configuración no predeterminada

  • Cambio reciente

  • Error de coincidencia de línea de base

  • Práctica recomendada

  • Información

Error

Un error indica un problema crítico que requiere algún cambio para su resolución. Por ejemplo, una instancia de un servidor que está inactivo o que no es accesible es un error.

Aparecen errores en los siguientes informes:

  • Lista de problemas críticos

  • Lista de elementos completa

  • Lista de vista detallada

  • Vista detallada/Lista de elementos completa

Si deshabilita un error, la Herramienta Exchange Server Best Practices Analyzer lo muestra en la Lista de elementos deshabilitados.

La herramienta indica los errores con una X roja (Figura 1).

Figura 1 Icono de error

Icono que representa el estado del error

Advertencia

Una advertencia indica un problema que no es una práctica recomendada. La solución del problema puede requerir un cambio, o bien puede ser un problema conocido que no requiera ningún cambio en la organización de Exchange Server. Por ejemplo, si un servicio no se inicia en un servidor, es una advertencia.

Aparecen advertencias en los siguientes informes:

  • Lista de elementos completa

  • Lista de vista detallada

  • Vista detallada/Lista de elementos completa

Si deshabilita una advertencia, la Herramienta Exchange Server Best Practices Analyzer la muestra en la Lista de elementos deshabilitados.

La herramienta indica las advertencias con un símbolo de advertencia amarillo (Figura 2).

Figura 2 Icono de advertencia

Icono de advertencia, triángulo amarillo con signo de exclamación en negro

Configuración no predeterminada

Una configuración no predeterminada indica la modificación de una configuración predeterminada. Si la Herramienta Exchange Server Best Practices Analyzer determina que una configuración no predeterminada es un error o una advertencia, la identifica con el símbolo de error o de advertencia adecuado en otro lugar del informe, además de identificarla como configuración no predeterminada.

Aparecen configuraciones no predeterminadas en los siguientes informes:

  • Lista de elementos completa

  • Lista de vista detallada

  • Vista detallada/Lista de elementos completa

Si deshabilita una configuración no predeterminada, la herramienta la muestra en la Lista de elementos deshabilitados.

La Herramienta Exchange Server Best Practices Analyzer indica la configuración no predeterminada con un puntero a un documento (Figura 3).

Figura 3 Icono de configuración no predeterminada

Icono de propiedades no predeterminadas

Cambio reciente

Un cambio reciente indica una configuración que ha sido modificada en los últimos 5 días. La Herramienta Exchange Server Best Practices Analyzer sólo puede identificar como cambios recientes aquellas configuraciones que tienen una propiedad de fecha de última modificación. Si la herramienta determina que un cambio reciente en la configuración es un error, una advertencia o una configuración no predeterminada, lo identifica con el símbolo de error, de advertencia o de configuración no predeterminada adecuado en otro lugar del informe, además de identificarlo como un cambio reciente.

Aparecen cambios recientes en los siguientes informes:

  • Lista de elementos completa

  • Lista de vista detallada

  • Vista detallada/Lista de elementos completa

Si deshabilita un cambio reciente, la Herramienta Exchange Server Best Practices Analyzer lo muestra en la Lista de elementos deshabilitados.

La herramienta indica los cambios recientes con un símbolo de un cambio escrito a lápiz (Figura 4).

Figura 4 Icono de cambio reciente

Icono de cambio reciente

Error de coincidencia de línea de base

Un error de coincidencia de línea de base indica una configuración cuyo valor es diferente del valor de esa configuración en el servidor de línea de base. Para ver errores de coincidencia de línea de base, ejecute un análisis de línea de base. Si la herramienta determina que un error de coincidencia de línea de base es un error, una advertencia o una configuración no predeterminada, lo identifica con el símbolo de error, de advertencia o de configuración no predeterminada adecuado en otro lugar del informe, además de identificarlo como error de coincidencia de línea de base.

Aparecen errores de coincidencia de línea de base en los siguientes informes:

  • Lista de elementos completa

  • Lista de vista detallada

  • Vista detallada/Lista de elementos completa

Si deshabilita un error de coincidencia de línea de base, la Herramienta Exchange Server Best Practices Analyzer lo muestra en la Lista de elementos deshabilitados.

La herramienta indica los errores de coincidencia de línea de base con un símbolo de portapapeles o marca de verificación (Figura 5).

Figura 5 Icono de error de coincidencia de línea de base

Icono que representa el informe de línea de base en ExBPA

Práctica recomendada

Los mensajes de Práctica recomendada indican una configuración que no se considera una práctica recomendada. Los mensajes de práctica recomendada no son advertencias porque no afectan a la estabilidad global de la organización de Exchange Server. Los mensajes de práctica recomendada son acciones recomendadas. Si la herramienta determina que un mensaje de práctica recomendada es una configuración no predeterminada o un cambio reciente, lo identifica con el símbolo de configuración no predeterminada o de cambio reciente adecuado en otro lugar del informe, además de identificarlo como mensaje de práctica recomendada.

Aparecen mensajes de práctica recomendada en los siguientes informes:

  • Lista de elementos completa

  • Lista de vista detallada

  • Vista detallada/Lista de elementos completa

Si deshabilita un mensaje de práctica recomendada, la Herramienta Exchange Server Best Practices Analyzer lo muestra en la Lista de elementos deshabilitados.

La herramienta indica los mensajes de práctica recomendada con un símbolo de admiración azul (Figura 6).

Figura 6 Icono de práctica recomendada

Icono de alerta de práctica recomendada

Información

Los mensajes de información indican información que la Herramienta Exchange Server Best Practices Analyzer no proporciona en los otros cinco tipos de informes. Por ejemplo, un elemento de información puede comunicar el número de objetos de Exchange Server que hay en el servicio de directorio de Active Directory®.

Aparecen mensajes de información en los siguientes informes:

  • Lista de vista detallada

  • Vista detallada/Lista de elementos completa

La herramienta indica los elementos de información con una "i" minúscula (Figura 7).

Figura 7 Icono de información

Icono de información

Consulte también

Conceptos

Configuración de la Herramienta Microsoft Exchange Server Best Practices Analyzer

Otros recursos

Resolución y ocultación de problemas

© 2007 Microsoft Corporation. Reservados todos los derechos.


Resolución y ocultación de problemas
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Descripción de la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2006-02-08

Una vez que haya ejecutado la Herramienta Microsoft® Exchange Server Best Practices Analyzer en su organización de Exchange, es posible que desee resolver algunos de los problemas enumerados en el informe. Si hace clic en un problema, aparecerán una explicación y tres opciones:

  • Haga clic en la primera opción para obtener información más detallada acerca del problema y cómo resolverlo.

  • Haga clic en la segunda opción para ocultar el problema para este servidor.

  • Haga clic en la tercera opción para ocultar el problema para todos los servidores. Los problemas que se incluyen en la lista de Problemas ocultos no se mostrarán en las listas de Problemas críticos ni de Todos los problemas de este informe, ni de ningún otro informe que consulte. Para ver los problemas que ha ocultado, vaya a la lista de Problemas ocultos. Desde dicha lista, puede seleccionar que se muestren de nuevo los problemas en las listas de Problemas críticos y Todos los problemas.

La Herramienta Exchange Server Best Practices Analyzer no realiza cambios en la organización de Exchange para resolver los problemas. Simplemente muestra información acerca de cómo resolverlos.

En esta sección

Tipos de información de salida


Vista de un informe anterior de la Herramienta Microsoft Exchange Server Best Practices Analyzer

Vista de un informe anterior de la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer > Descripción de la Herramienta Microsoft Exchange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

En lugar de ejecutar un nuevo análisis, puede utilizar la Herramienta Microsoft® Exchange Server Best Practices Analyzer para ver un informe de un análisis anterior.

Para ver un informe anterior

  1. Inicie la Herramienta Exchange Server Best Practices Analyzer mediante ExBPA.exe.

  2. Elija si desea descargar las últimas reglas.

  3. En la página de bienvenida, elija Seleccionar un informe de Best Practices para ver.

  4. Seleccione el informe que desea ver en la lista de informes almacenados localmente.

    La herramienta crea la lista a partir de los archivos almacenados en <systemdrive>\Documents and Settings\<user>\Application Data\Microsoft\ExBPA. Si hace clic en un informe, la herramienta muestra más información acerca de su tamaño y ámbito. Haga clic en Ver este informe para ver el informe completo.

    También puede importar un informe desde otra ubicación haciendo clic en Importar informe en la esquina superior derecha de la página. Si la versión de su archivo ExBPA.Config.xml no coincide con la versión utilizada para recopilar los datos del informe importado, es posible que la herramienta vuelva a analizar el archivo importado tras la importación.

  5. Ver el informe de la Herramienta Exchange Server Best Practices Analyzer.

Consulte también

Otros recursos

Descripción de la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Efecto sobre el rendimiento de la Herramienta Microsoft Exchange Server Best Practices Analyzer

Efecto sobre el rendimiento de la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

La Herramienta Microsoft® Exchange Server Best Practices Analyzer puede afectar al rendimiento de los siguientes equipos de su organización de Exchange:

  • El equipo en el que se ejecuta la Herramienta Exchange Server Best Practices Analyzer.

  • El servidor que ejecuta el servicio de directorio de Active Directory®.

  • Los servidores de Exchange a los que la herramienta tiene acceso.

Rendimiento en el equipo en el que se ejecuta la Herramienta Exchange Server Best Practices Analyzer

La Herramienta Exchange Server Best Practices Analyzer utilizará los siguientes recursos en el equipo en el que se ejecuta:

  • Entre 5 y 10 megabytes (MB) de RAM por cada servidor que analice la herramienta.

  • Entre el 50 y el 75% de CPU durante el análisis de la organización de Exchange.

  • Entre 0,5 y 2 MB de espacio en disco utilizado para datos de lenguaje de marcado extensible (XML).

Para obtener más información acerca del equipo en el que se debe instalar y ejecutar la Herramienta Exchange Server Best Practices Analyzer, consulte Instalación de la Herramienta Microsoft Exhange Server Best Practices Analyzer.

Rendimiento en el servidor de Active Directory

La Herramienta Exchange Server Best Practices Analyzer utiliza los siguientes recursos del servidor de Active Directory:

  • Entre el 25 y el 50% de CPU durante el tiempo en que la herramienta tiene acceso al servidor de Active Directory.

Nota:
La herramienta tiene acceso al servidor de Active Directory de forma esporádica, y cada intervalo de acceso dura entre 10 y 15 segundos como media. El intervalo será más largo en organizaciones de Exchange de gran tamaño.

Rendimiento en los servidores de Exchange

No notará ninguna degradación importante en el rendimiento de los servidores de Exchange cuando la Herramienta Exchange Server Best Practices Analyzer analice la organización.

Nota:
El tiempo que la herramienta tarda en recopilar datos de un servidor de Exchange variará en función de la carga en dicho servidor y de la velocidad de la red. En redes lentas, la herramienta tardará una hora o más en recopilar datos. En redes rápidas, la herramienta tardará menos de diez minutos en recopilar datos.

Consulte también

Conceptos

Instalación de la Herramienta Microsoft Exhange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Uso de la versión de línea de comandos de la Herramienta Microsoft Exchange Server Best Practices Analyzer

Uso de la versión de línea de comandos de la Herramienta Microsoft Exchange Server Best Practices Analyzer |
 | Consulte también
Introducción a la Herramienta Microsoft Exhange Server Best Practices Analyzer >

Último tema modificado: 2005-07-08

Existe una versión de programa de línea de comandos de la Herramienta Microsoft® Exchange Server Best Practices Analyzer. El archivo ejecutable del programa de línea de comandos es ExBPACmd.exe y se instala en el directorio <systemdrive>\Archivos de programa\ExBPA una vez que se ha instalado la versión de la interfaz gráfica de usuario (GUI). En algunos casos, es posible que desee utilizar el programa de línea de comandos en lugar de la versión GUI. Por ejemplo, puede utilizar el programa de línea de comandos para crear una secuencia de comandos para ejecutar análisis programados. O, podría ser que el Servicio de soporte técnico de Microsoft le indicase que ejecutara el programa de línea de comandos para ayudarle a resolver un problema.

Sintaxis de ExBPACmd.exe

Uso: ExBPACmd.exe [-cfg <config XML>] [-dat <data XML>] [-d <dc name>] [-n <name>] [-u <context> <[domain\]user> <password | *> ...] [-rs <scope> <sub1> ...] [-rc <cat>,...] [-rl <level>] [-th <max threads>] [-to <timeout>] [-a] [-c] [-e] [-?]

-cfg: especifica el archivo de configuración XML que determina los valores que se van a recuperar. El valor predeterminado es ExBPA.Config.xml.

-dat: especifica el archivo de datos XML que se va a utilizar. Si especifica un nombre de archivo de datos XML que no esté en el directorio actual, la herramienta utilizará el nombre de archivo especificado para el archivo de salida. Si especifica un nombre de archivo de datos XML existente y va a ejecutar un análisis simple, la herramienta leerá los datos recopilados en el archivo especificado, los analizará y sobrescribirá el archivo especificado con el resultado del análisis. Si especifica un nombre de archivo de datos XML existente y ejecuta un análisis de recopilación, la herramienta sobrescribirá el archivo especificado con el resultado del análisis.

El valor predeterminado, si ejecuta un análisis simple, es resultado.<ts>.xml, donde <ts> es la marca de fecha y hora más reciente en el directorio actual. El valor predeterminado, si ejecuta un análisis de recopilación, es resultado.<ts>.xml, donde <ts> es una nueva marca de fecha y hora.

-d: especifica el controlador de dominio que se debe utilizar para tener acceso al servicio de directorio de Active Directory®. De forma predeterminada, la herramienta utilizará el servidor de Active Directory más cercano.

-n: proporciona un nombre descriptivo para el cliente cuya topología está analizando la herramienta.

-u: proporciona credenciales distintas según el contexto.

Contextos de usuario válidos: ADLOGON para credenciales de inicio de sesión en Active Directory o EXLOGON para credenciales de inicio de sesión en los servidores de Exchange.

-rs: restringe el análisis para incluir sólo los objetos dentro de los ámbitos especificados. Los campos <sub> son valores para el ámbito especificado. Si no utiliza el modificador -rs, el análisis incluirá toda la organización de Exchange. Si utiliza el modificador -rs, puede restringir el análisis por grupos administrativos o servidores. Puede especificar uno o varios grupos administrativos o uno o varios servidores.

Ámbitos válidos: AdminGroup, Server

-rc: restringe el análisis para incluir sólo los valores y objetos que coincidan con las categorías especificadas. El archivo de configuración XML define categorías para valores y objetos. Si utiliza el modificador -rc para restringir el análisis a una categoría, éste incluirá sólo los valores que tengan definida esa categoría. Con este modificador, puede incluir más de una categoría.

Las categorías válidas que puede utilizar con el modificador -rc pueden variar según las diferentes versiones del archivo de configuración XML. Para determinar las categorías válidas para su versión del archivo, ejecute ExBPACmd.exe -?.

-rl: restringe el análisis para incluir sólo los valores y objetos del nivel de detalle especificado o inferior. El archivo de configuración XML define niveles de detalle para valores y objetos. El valor predeterminado es 4.

Los niveles válidos que puede utilizar con el modificador -rl pueden variar según las diferentes versiones del archivo de configuración XML. Para determinar los niveles válidos para su versión del archivo, ejecute ExBPACmd.exe -?.

-th: establece el número máximo de subprocesos que se ejecutarán al mismo tiempo. El valor predeterminado es 25.

-to: establece el tiempo predeterminado (en segundos) que la herramienta esperará mientras recopila datos de un servidor de la organización de Exchange. El valor predeterminado es 300 segundos.

-a: analiza el archivo de datos XML mediante las reglas del archivo de configuración XML. Puede utilizar esta opción para analizar un archivo de salida existente que sea un análisis de recopilación; para ello, especifique el archivo de datos XML que desea utilizar. También puede utilizar esta opción para recopilar y analizar datos para un nuevo análisis si especifica un archivo de datos XML que no esté en el directorio actual o sin especificar dicho archivo.

-c: recopila los datos de la organización de Exchange especificada en el archivo de configuración XML. La herramienta no analiza los datos con las reglas del archivo de configuración XML, sólo recopila los datos. Si no se especifica ningún paso de operación de análisis (-a) ni de recopilación (-c), de forma predeterminada se habilitará -c.

-e: indica que la herramienta debe quitar los valores de cualquier configuración que esté marcada con NotForExport en el archivo de configuración XML.

-? muestra información de sintaxis.

Consulte también

Otros recursos

Análisis de la organización de Exchange con la Herramienta Microsoft Exchange Server Best Practices Analyzer

© 2007 Microsoft Corporation. Reservados todos los derechos.


Microsoft Exchange Server Analyzer. Artículos

Último tema modificado: 2006-10-06

Los artículos de esta sección corresponden a las reglas y los mensajes resultantes que generan los siguientes analizadores de Microsoft® Exchange:

  • Exchange Best Practices Analyzer

  • Asistente para la solución de problemas de Exchange

El Asistente para la solución de problemas de Exchange proporciona acceso a la siguiente funcionalidad:

  • Exchange Performance Troubleshooter

  • Exchange Database Troubleshooter

  • Exchange Database Recovery Management

  • Exchange Mail Flow Troubleshooter

Cada artículo describe un mensaje de error, advertencia o configuración no predeterminada que podría detectar la Herramienta Exchange Server Analyzer.

En la página web de Microsoft Exchange Analyzers, en http://go.microsoft.com/fwlink/?linkid=34707, encontrará descargas de las versiones actuales de Exchange Best Practice Analyzer y del Asistente para la solución de problemas de Exchange. Además, la página ofrece información acerca de los requisitos del sistema y un vínculo a un grupo de noticias de discusión de temas relativos a los analizadores.

Si está ejecutando en un entorno en el que no puede usar la funcionalidad de actualización automática para Exchange Best Practices, puede tener acceso a la página web del paquete de actualización web de Microsoft Exchange Best Practices Analyzer, en http://go.microsoft.com/fwlink/?linkid=34290. Aquí podrá descargar la configuración más reciente y archivos de Ayuda.

Nota:
Si las actualizaciones se aplican automáticamente, no necesita usar esta descarga.


Active Directory
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-17

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto al servicio de directorio de Active Directory®. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con Active Directory encontrados por esta herramienta.


El servidor Conector de Active Directory está inactivo o no es accesible
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer utiliza las llamadas a procedimientos remotos (RPC) para leer el valor de la cadena CurrentVersion de la clave de Registro siguiente en el servidor Conector de Active Directory (ADC):

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

En un equipo que ejecute Microsoft Windows® 2000 Server, el valor esperado de la cadena CurrentVersion es 5.0. En un equipo que ejecute Microsoft Windows Server™ 2003, el valor esperado es 5.2.

Si, por algún motivo, la herramienta no puede leer este valor de Registro, se muestra un error.

Para corregir este error

  1. Asegúrese de que el servidor ADC se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para ver si el servidor ADC es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos RPC están bloqueados.

  4. Asegúrese de que se ha iniciado el Servicio de Registro remoto en el servidor de ADC.

  5. Compruebe los permisos de la cuenta bajo la que se ejecuta la Herramienta Exchange Server Analyzer para asegurarse de que dicha cuenta dispone de los permisos suficientes para leer el Registro en el servidor ADC.

Para obtener más información acerca de la solución de problemas de conexión de red, consulte lo siguiente:

  • Artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

  • "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems", (http://go.microsoft.com/fwlink/?LinkId=56285)


El servidor Conector de Active Directory no ejecuta ningún acuerdo de conexión y es candidato a la eliminación
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchChildSyncAgreements, que representa los acuerdos de conexión que se ejecutan en un servidor Conector de Active Directory (ADC). Este atributo es una cadena de valor múltiple y se establece en el siguiente objeto de Active Directory: CN=Conector de Active Directory (NombreDeServidor),CN=Configuración de Exchange,CN=NombreDeServidor,CN=Servidores,CN=NombreDeSitio,CN=Sitios,CN=Configuración,DC=Dominio,DC=com

La herramienta recupera el número de entradas (recuento) de este atributo. Si el número es 0, significa que no se está ejecutando ningún acuerdo de conexión y se muestra una advertencia.

Si se determina que todos los acuerdos de conexión necesarios se ejecutan en otros servidores ADC, el servicio ADC de este servidor se debe eliminar o deshabilitar. El uso del servicio ADC sin ningún acuerdo de conexión no causa ningún problema. Sin embargo, es recomendable no ejecutar ningún servicio que no sea necesario. Por lo tanto, debería deshabilitar el servicio ADC o desinstalarlo de este servidor ADC.

Para corregir esta advertencia

  1. Para deshabilitar el servicio ADC en el servidor donde se ejecuta el servicio ADC, haga clic con el botón secundario en Mi PC en el escritorio y, a continuación, haga clic en Administrar.

  2. Expanda el nodo Servicios y aplicaciones y, a continuación, haga clic en el nodo Servicios.

  3. En el panel derecho, haga clic con el botón secundario en Conector de Microsoft Active Directory y haga clic en Propiedades.

  4. Cambie el Tipo de inicio a Deshabilitado. La próxima vez que se inicie el equipo, no se iniciará el servicio ADC.

  5. Haga clic en Aplicar y, a continuación, en Aceptar.

Si decide desinstalar el servicio ADC, utilice el CD de Microsoft Exchange 2000 Server o Exchange Server 2003. Vaya a la carpeta \ADC\I386 y haga doble clic en el programa Setup.exe. Siga las instrucciones para desinstalar el servicio ADC.

Para obtener más información acerca del Conector de Active Directory, vea los siguientes webcasts de Soporte técnico de Microsoft:

  • "Support Webcast: Introduction to the Active Directory Connector", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325300)

  • "Support Webcast: Microsoft Advanced Active Directory Connector", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325221)

  • Para obtener más información acerca de la instalación y configuración del Conector de Active Directory, consulte el artículo 312632 de Microsoft Knowledge Base "CÓMO: Instalar y configurar el Conector de Active Directory en Exchange 2000 Server", (http://support.microsoft.com/&kb/312632/es).


El servidor Conector de Active Directory no ejecuta el último Service Pack para Windows 2000 Server
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer examina la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave ServicePackMajorVersion en el servidor Conector de Active Directory (ADC). La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el servidor ADC:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si la Herramienta Exchange Server Analyzer determina que el servidor ADC ejecuta un sistema operativo Microsoft Windows 2000 Server, pero no es el Service Pack 4 (SP4) para Windows 2000 Server, se muestra una advertencia.

Como práctica recomendada, Microsoft recomienda ejecutar los últimos Service Pack para todo el software de la implementación de Exchange, incluidos los servidores ADC.

Para corregir este error

  1. Actualice este servidor ADC, y cualquier otro que ejecute un sistema operativo Windows 2000 Server, al SP4, más las últimas revisiones y actualizaciones de Windows Update.

  2. Actualice todos los demás equipos con Exchange Server que ejecutan un sistema operativo Windows 2000 Server con los Service Pack y paquetes acumulativos de revisiones más recientes.

Para obtener más información acerca de cómo obtener e instalar los Service Pack de los sistemas operativos Windows 2000 Server, consulte http://go.microsoft.com/fwlink/?LinkId=18353.

Para obtener más información acerca de cómo obtener e instalar los Service Pack y los paquetes acumulativos de revisiones de Exchange Server más recientes, consulte http://go.microsoft.com/fwlink/?LinkId=21573.


El servidor Conector de Active Directory puede estar sobrecargado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchChildSyncAgreements, que representa los acuerdos de conexión que se ejecutan en un servidor Conector de Active Directory (ADC). Este atributo es una cadena de valor múltiple y se establece en el siguiente objeto de Active Directory: CN=Conector de Active Directory (NombreDeServidor),CN=Configuración de Exchange,CN=NombreDeServidor,CN=Servidores,CN=NombreDeSitio,CN=Sitios,CN=Configuración,DC=Dominio,DC=com

La herramienta recupera el número de entradas (recuento) de este atributo. Si el recuento es más de 80, se muestra una advertencia.

Se recomienda que cada servidor ADC ejecute menos de 80 acuerdos de conexión. Si hay servidores adicionales ADC que no alojan el número máximo recomendado de acuerdos de conexión, mueva algunos de los acuerdos de conexión desde este servidor al otro servidor ADC. Si no dispone de otros servidores ADC, instale el programa de ADC que se incluye con Microsoft Exchange 2000 Server o Exchange Server 2003 en otro equipo con Microsoft Windows® 2000 Server o Windows Server™ 2003.

Tenga en cuenta que al mover un acuerdo de conexión desde un servidor ADC a otro, los atributos principales de ese acuerdo de conexión no cambian. Por ejemplo, los contenedores de origen y destino utilizados para la replicación, así como los datos que se han configurado para replicarse, permanecen sin cambios. Cuando mueve un acuerdo de conexión, sólo cambia el servidor ADC que ejecutó el acuerdo de conexión.

Para corregir esta advertencia

  1. Haga clic en Inicio, Programas, seleccione Herramientas administrativas y, a continuación, haga clic en Administración del conector de Active Directory para abrir la consola Administración del ADC.

  2. El panel izquierdo de la consola de MMC muestra una lista de servidores que ejecutan el servicio ADC. Seleccione el ADC correspondiente al servidor donde se encuentra el acuerdo de conexión que desea mover.

  3. El panel de detalles de la consola de MMC muestra los acuerdos de conexión que están alojados en el servidor ADC que ha seleccionado.

  4. Haga clic con el botón secundario en el acuerdo de conexión que desea mover y, a continuación, haga clic en Propiedades.

  5. En la ficha General, en la lista desplegable Seleccione un servidor para ejecutar el acuerdo de conexión, seleccione el servidor en el que desea ejecutar este acuerdo de conexión y, a continuación, haga clic en Aceptar.

  6. En Conectar como (Windows Server), escriba la cuenta y la contraseña del servicio ADC y, a continuación, haga clic en Aceptar.

  7. En Conectar como (Exchange Server), escriba la cuenta y la contraseña del servicio de Exchange y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de cómo mover acuerdos de conexión, consulte el artículo 326060 de Microsoft Knowledge Base "XADM: How to Move a Connection Agreement to Another Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=326060).

Para obtener más información acerca de cómo instalar el programa ADC de Exchange 2000 Server en otro servidor, consulte el artículo 312632 de Microsoft Knowledge Base "CÓMO: Instalar y configurar el Conector de Active Directory en Exchange 2000 Server", (http://support.microsoft.com/&kb/312632/es).

Para obtener más información acerca de cómo instalar el programa ADC de Exchange Server 2003 en otro servidor, consulte la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=77B6D819-C7B3-42D1-8FBB-FE6339FFA1ED&displaylang=es).


Es necesario actualizar el software del Conector de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-10-10

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de Adc.exe, el archivo de Conector de Active Directory (ADC). La clave WMI Version indica el número de compilación de este archivo.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msDS-Behavior-Version para el objeto de bosque de Active Directory, Configuración NTDS. Este valor indica el nivel funcional del bosque de Active Directory. En la siguiente tabla se muestran los valores válidos del atributo msDS-Behavior-Version.

Valor | Nivel funcional del bosque
0 | Microsoft Windows 2000 Server mixto
1 | Windows Server™ 2003 provisional
2 | Windows Server 2003 nativo

Si la Herramienta Exchange Server Analyzer encuentra que el número de compilación de Adc.exe es inferior a 6.0.6615.0 en un equipo con Exchange Server de un bosque de Active Directory en el modo provisional o nativo de Windows Server 2003, se muestra un error. Este error indica que se está ejecutando una versión de Exchange 2000 Server del programa ADC en un nivel del bosque de Active Directory de Windows Server 2003 que no es compatible. Para resolver este problema, se requiere una actualización del programa de conexión de Active Directory (ADC) de Exchange.

Si se utiliza una versión más antigua del ADC en un nivel de funcionalidad del bosque mixto o nativo, es posible que las actualizaciones de los directorios no se completen o que se pierdan datos. Se recomienda que actualice todos los equipos de la organización a la versión más reciente de Exchange Server 2003 de ADC.

Puede descargar desde la página de descargas de Exchange Server 2003 la última versión de ADC junto con el último Service Pack de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=25097). También puede instalar la versión final de Exchange Server 2003 de ADC desde el CD de Exchange Server.

Para realizar la actualización a la última versión del ADC

  1. En el servidor donde se ejecuta la versión más antigua del ADC, haga clic en Inicio, Ejecutar y, a continuación, escriba E:\setup\adc\i386\setup.exe, donde E es la ubicación de la descarga del Service Pack de Exchange Server.

  2. En la página Asistente para la instalación del conector de Active Directory, haga clic en Siguiente.

  3. En la página Detectada una versión anterior, haga clic en Volver a instalar para actualizar ADC.

  4. En la página Finalización del Asistente para la instalación del conector de Active Directory, haga clic en Finalizar.

Para obtener más información acerca de cómo afecta el nivel de funcionalidad del bosque al Conector de Active Directory de Exchange, consulte el artículo 825916 de Microsoft Knowledge Base "Exchange 2000 Active Directory Connector Does Not Successfully Replicate Changes to Group Membership in Windows Server 2003 Active Directory in Forest Functional Levels 1 or 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=825916).

Para obtener más información acerca de los niveles funcionales del dominio y del bosque, consulte el artículo 322692 de Knowledge Base "CÓMO: Elevar el nivel funcional del dominio en Windows Server 2003" (http://support.microsoft.com/&kb/322692).


Este bosque de Active Directory se ha configurado para Exchange alojado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Microsoft Active Directory® para determinar el valor del atributo LinkID en el objeto de atributo de esquema Global-Address-List . El objeto Global-Address-List se utiliza en un contenedor de Exchange para almacenar el nombre completo de una lista global de direcciones (GAL) recién creada.

Si la herramienta encuentra que el valor del atributo LinkID del objeto Global-Address-List está establecido en un valor de 4048, se muestra un mensaje de configuración no predeterminada. El valor de 4048 indica que el bosque de Active Directory está configurado para un entorno de Exchange alojado.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de los entornos de Exchange alojados, consulte los siguientes artículos:

  • "Information for Hosters" (http://go.microsoft.com/fwlink/?LinkId=46307)

  • "Chapter 23 - Hosted Service Environments" en el Kit de recursos de Exchange Server 2000 (http://go.microsoft.com/fwlink/?LinkId=46326)


El servidor de Active Directory está inactivo o no es accesible
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer utiliza las llamadas a procedimientos remotos (RPC) para leer el valor de la cadena CurrentVersion de la clave de Registro siguiente en el servidor de directorio de Active Directory®:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

En un equipo que ejecute Microsoft Windows® 2000 Server, el valor esperado de la cadena CurrentVersion es 5.0. En un equipo que ejecute Windows Server™ 2003, el valor esperado es 5.2.

Si, por algún motivo, la herramienta no puede leer este valor de Registro, se muestra un error.

Para corregir este error

  1. Asegúrese de que el servidor de directorio se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para determinar si el servidor de directorio es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos RPC están bloqueados.

  4. Asegúrese de que se ha iniciado el Servicio de Registro remoto en el servidor de directorio.

  5. Compruebe los permisos de la cuenta bajo la que se ejecuta la Herramienta Exchange Server Analyzer para asegurarse de que dicha cuenta dispone de los permisos suficientes para leer el Registro en el servidor de Active Directory.

Para obtener más información acerca de la solución de problemas de conexión de red, consulte lo siguiente:

  • Artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es)

  • "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems", (http://go.microsoft.com/fwlink/?LinkId=56285)


El servidor de Active Directory tiene menos de 1 GB de memoria pero tiene los modificadores /3GB y /USERVA=3030 configurados en el archivo Boot.ini
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta dos clases de Instrumental de administración de Microsoft Windows® (WMI) para determinar la cantidad de memoria física en el servidor de directorio de Active Directory® y la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Clase | Clave | Descripción
Win32_OperatingSystem | MaxProcessMemorySize | Número máximo de kilobytes de memoria que se pueden asignar a un proceso.
Win32_OperatingSystem | OSProductSuite | Adiciones al sistema operativo de productos de sistema instalados y con licencia.
Win32_ComputerSystem | TotalPhysicalMemory | Cantidad de memoria de acceso aleatorio (RAM) instalada en el equipo.

Si la herramienta determina que el servidor de directorio tiene menos de 950 MB de RAM y que el valor de MaxProcessMemorySize es mayor que 2097024 pero inferior a 3104640, se muestra una advertencia.

Esta advertencia indica que el servidor de directorio no está configurado correctamente para el uso óptimo de la memoria en dos sentidos:

  • Se ha establecido el modificador de inicio /USERVA=3030. Este modificador sólo es necesario en equipos con Exchange Server con 1 GB de memoria o más que se ejecuten en un sistema operativo Microsoft Windows Server™ 2003.

  • Se ha establecido el modificador de inicio /3GB. Este modificador sólo debe utilizarse en servidores de Exchange con 1 GB o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

    • Microsoft Windows Server 2003 Standard Edition

    • Microsoft Windows Server 2003 Enterprise Edition

    • Microsoft Windows Server 2003 Datacenter Edition

    • Microsoft Windows 2000 Advanced Server

    • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

Si encuentra esta advertencia en un sistema en el que hay instalado 1 GB de memoria física, podría indicar que a otro componente, como una tarjeta de vídeo, se le ha asignado parte de esta memoria física en el nivel de hardware, lo que ocasiona, por lo tanto, que la memoria física asignada no se encuentre disponible para el sistema operativo. En estos casos, la cantidad de memoria física instalada según Windows será inferior a la cantidad real de memoria física instalada en el equipo. Si se encuentra con esta situación, debe comparar la cantidad de memoria instalada que indica el BIOS con la cantidad de memoria instalada que indica Windows.

Para corregir esta advertencia en Windows Server 2003

  1. Haga clic con el botón secundario en Mi PC y seleccione Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en Avanzadas.

  3. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  4. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  5. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB /USERVA=3030

  6. Guarde los cambios y cierre el Bloc de notas.

  7. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia en Windows 2000 Server

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo Boot.ini, podría ser porque las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en el Explorador, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Una vez que el archivo Boot.ini se puede ver en el Explorador, haga clic con el botón secundario en él, haga clic en Abrir con y, a continuación, seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB /USERVA=3030

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca de los modificadores de inicio /3GB y /USERVA, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 308356 "Memory usage by the Lsass.exe process on domain controllers that are running Windows Server 2003 or Windows 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308356)

  • 297812 "How to Use the 4GT RAM Tuning Feature", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297812)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)

  • 316739 "Cómo utilizar el modificador /USERVA en el archivo Boot.ini para ajustar las configuraciones /3GB", (http://support.microsoft.com/&kb/316739/)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)


El servidor de Active Directory tiene menos de 1 GB de memoria pero tiene el modificador /3GB configurado en el archivo Boot.ini
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta dos clases de Instrumental de administración de Microsoft Windows® (WMI) para determinar la cantidad de memoria física en el servidor de directorio de Active Directory® y la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Clase | Clave | Descripción
Win32_OperatingSystem | MaxProcessMemorySize | Número máximo de kilobytes de memoria que se pueden asignar a un proceso.
Win32_OperatingSystem | OSProductSuite | Adiciones al sistema operativo de productos de sistema instalados y con licencia.
Win32_ComputerSystem | TotalPhysicalMemory | Número de bytes de memoria de acceso aleatorio (RAM) instalados en el equipo.

Si la herramienta determina que el servidor de directorio tiene menos de 950 MB de RAM y que el valor de MaxProcessMemorySize es mayor que 2097024 pero inferior a 3104640, se muestra una advertencia.

Esta advertencia indica que el servidor de directorio no está configurado correctamente para el uso óptimo de la memoria. El modificador de inicio /3GB se ha configurado en este equipo y debe eliminarse. Este modificador sólo debe utilizarse en servidores de Active Directory con un 1 GB o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

  • Microsoft Windows Server™ 2003 Standard Edition

  • Microsoft Windows Server™ 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

  • Microsoft Windows 2000 Advanced Server

  • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

Si encuentra esta advertencia en un sistema en el que hay instalado 1 GB de memoria física, podría indicar que a otro componente, como una tarjeta de vídeo, se le ha asignado parte de esta memoria física en el nivel de hardware, lo que ocasiona, por lo tanto, que la memoria física asignada no se encuentre disponible para el sistema operativo. En estos casos, la cantidad de memoria física instalada según Windows será inferior a la cantidad real de memoria física instalada en el equipo. Si se encuentra con esta situación, debe comparar la cantidad de memoria instalada que indica el BIOS con la cantidad de memoria instalada que indica Windows.

Para corregir esta advertencia en Windows Server 2003

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en Avanzadas.

  3. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  4. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  5. En la sección [Sistemas operativos], elimine el modificador siguiente de todas las líneas de inicio: /3GB

  6. Guarde los cambios y cierre el Bloc de notas.

  7. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia en Windows 2000 Server

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo Boot.ini, podría ser porque las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en el Explorador, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Una vez que el archivo Boot.ini se puede ver en el Explorador, haga clic con el botón secundario en él, haga clic en Abrir con y, a continuación, seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], elimine el modificador siguiente de todas las líneas de inicio: /3GB

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca de cómo utilizar el modificador de inicio /3GB, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 308356 "Memory usage by the Lsass.exe process on domain controllers that are running Windows Server 2003 or Windows 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308356)

  • 297812 "How to Use the 4GT RAM Tuning Feature", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297812)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)

  • 316739 "Cómo utilizar el modificador /USERVA en el archivo Boot.ini para ajustar las configuraciones /3GB", (http://support.microsoft.com/&kb/316739/)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044)

  • 815372, "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)


El servidor de Active Directory ejecuta Windows 2000 Server y tiene configurado el modificador /3GB
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar la cantidad de espacio de direcciones virtuales asignada a los procesos de modo de usuario (MaxProcessMemorySize) y la versión de Windows® (OSProductSuite) que se ejecuta en el servidor del servicio de directorio de Active Directory®. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Si la Herramienta Exchange Server Analyzer determina que el valor de MaxProcessMemorySize es 3104640 y que el valor de OSProductSuite se resuelve en Windows 2000 Server, se muestra un error.

Este error indica que el modificador de inicio /3GB está configurado en el archivo Boot.ini de un servidor de directorio que ejecuta Microsoft Windows 2000 Server. Este modificador no es compatible con Windows 2000 Server y sólo se debe utilizar en equipos con 1 GB o más de memoria que ejecuten cualquiera de los siguientes sistemas operativos:

  • Microsoft Windows Server™ 2003 Standard Edition

  • Microsoft Windows Server 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

  • Microsoft Windows 2000 Advanced Server

  • Microsoft Windows 2000 Datacenter Server

Para quitar el modificador /3GB del archivo Boot.ini

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo Boot.ini, podría deberse a que las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en el Explorador, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Cuando el archivo Boot.ini esté visible en el Explorador, haga clic con el botón secundario en el archivo, haga clic en Abrir con y seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB /USERVA=3030

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el servidor de directorio para que el cambio surta efecto.

Para obtener más información acerca de cómo utilizar el modificador de inicio /3GB, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 297812 "How to Use the 4GT RAM Tuning Feature", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297812)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)

  • 316739 "Cómo utilizar el modificador /USERVA en el archivo Boot.ini para ajustar las configuraciones /3GB", (http://support.microsoft.com/&kb/316739/)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)


No se puede obtener acceso al Registro de Active Directory Server
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente en cada controlador de dominio:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion\CurrentVersion

Si la herramienta no puede leer este valor de Registro por cualquier razón, se muestra un error.

Para corregir este error

  1. Asegúrese de que el controlador de dominio se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para comprobar si el controlador de dominio es accesible.

  3. Si existe un servidor de seguridad, compruebe si los puertos RPC están bloqueados.

  4. Asegúrese de que se ha iniciado el servicio Remote Registry en el controlador de dominio.

  5. Examine los permisos de la cuenta con la que se está ejecutando la Herramienta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador en cada controlador de dominio que se examina.

Para obtener más información acerca de la solución de problemas de conexión de red, consulte lo siguiente:

  • Artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es)

  • "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems", (http://go.microsoft.com/fwlink/?LinkId=56285)

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Introducción al servicio y requisitos del puerto de red para el sistema Windows Server", (http://support.microsoft.com/&kb/832017).


Disponible una actualización de software de servidor de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-02-20

La herramienta Microsoft Exchange Analyzer consulta la clase Exchange_DSAccessDC de Instrumental de administración de Microsoft Windows (WMI) en el espacio de nombres ROOT\MicrosoftExchangeV2 para determinar el valor de la propiedad Nombre. La propiedad Nombre especifica el nombre del equipo del controlador de dominio utilizado por el servidor de Exchange para las búsquedas de servicio de directorio de Active Directory.

A continuación, la herramienta Exchange Analyzer consulta en Active Directory los valores de atributos específicos de ese controlador de dominio para determinar lo siguiente:

  • Si el controlador de dominio de Active Directory ejecuta el sistema operativo Windows Server 2003

  • Si el controlador de dominio de Active Directory ejecuta una versión del sistema operativo Microsoft Windows Server 2003 en un idioma distinto de inglés

  • Si hay un servidor Microsoft Exchange Server 2007 en la organización de Exchange

  • Si el valor de la clave Versión del archivo ntdsa.dll del servidor es inferior a 2700

Si Exchange Analyzer detecta que se dan todas estas condiciones, mostrará una advertencia.

Esta advertencia indica que los clientes de Exchange Outlook Web Access pueden tener problemas con la indización de la libreta de direcciones de Exchange.

Outlook Web Access permite que los usuarios seleccionen el idioma que desean utilizar en la interfaz de usuario. El idioma que los usuarios seleccionan determinará la configuración regional. Outlook Web Access también utiliza dicho idioma para ordenar los resultados de Active Directory como, por ejemplo, la libreta de direcciones. Cuando Exchange ejecuta una consulta en las VLV (Virtual List View) y especifica un idioma que no está disponible en el controlador de dominio, se produce un error. Este problema se produce porque no hay un mecanismo predeterminado de indización que permita que Exchange utilice un idioma diferente si el idioma especificado para una consulta de VLV no coincide con el idioma del controlador de dominio.

Para resolver esta advertencia, obtenga e instale la actualización de archivo mencionada en el artículo 919166 de Microsoft Knowledge Base, "La función de libreta de direcciones, 2007 en Exchange está roto en Exchange cuando un cliente OWA de Exchange y un controlador de dominio basado en Windows Server 2003 no tienen establecida la misma configuración regional" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=919166).


No se puede obtener acceso al WMI de Active Directory Server
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar si está establecido algún valor para la clave Name en el controlador de dominio. Si la consulta WMI produce un error, la herramienta muestra un error.

Existen dos causas probables de este error:

  • La cuenta que ejecuta la Herramienta Exchange Server Analyzer no tiene permisos suficientes para consultar información de WMI.

  • Hay un problema en la red que impide que la herramienta se ponga en contacto con el equipo.

Para corregir este error

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para comprobar si el equipo con Exchange Server es accesible.

  3. Si existe un servidor de seguridad, compruebe si los puertos RPC están bloqueados.

  4. Examine los permisos de la cuenta con la que se está ejecutando la Herramienta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada equipo de Exchange Server que se examina.

    Como alternativa, puede conceder permisos WMI específicos a la cuenta con la que se ejecuta la herramienta.

    1. En el equipo con Exchange, abra el árbol de la consola MMC Administración de equipos.

    2. En Servicios y aplicaciones, haga clic con el botón secundario en Control WMI y, a continuación, haga clic en Propiedades.

    3. En la página Propiedades de controles WMI, haga clic en la ficha Seguridad y, a continuación, expanda Raíz.

    4. Seleccione la carpeta CIMV2 y haga clic en Seguridad.

    5. En la página Seguridad para ROOT\CIMV2, agregue la cuenta con la que se ejecuta la Herramienta Exchange Server Analyzer.

    6. Seleccione la cuenta que ha agregado en el paso e. En Permisos para Cuenta_Seleccionada, bajo la columna Permitir, active las casillas de verificación Llamada remota habilitada y Seguridad de lectura y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de la solución de problemas de conexión de red, consulte lo siguiente:

  • Artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es)

  • "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems", (http://go.microsoft.com/fwlink/?LinkId=56285)

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Introducción al servicio y requisitos del puerto de red para el sistema Windows Server", (http://support.microsoft.com/&kb/832017).


Detectado atributo ADCDisabledMail
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la organización de Exchange está en modo mixto o en modo nativo. Si se encuentra que la organización de Exchange está en modo nativo, la herramienta consulta Active Directory para determinar si algún objeto habilitado para correo en los dominios de la organización tiene el valor del atributo legacyExchangeDN establecido en ADCDisabledMail. Si se encuentran objetos habilitados para correo con el valor del atributo legacyExchangeDN establecido en ADCDisabledMail, se muestra una advertencia que enumera los objetos y su dominio.

Este problema puede ocurrir tanto en entornos de Exchange 2000 Server como de Exchange Server 2003 cuando se elimina un buzón. Cuando se elimina el buzón, el valor del atributo legacyExchangeDN de la cuenta se marca con ADCDisabledMail. Este valor se utiliza para indicar al Conector de Active Directory (ADC) que elimine objetos del servicio de directorio de Exchange Server 5.5 cuando el objeto asociado se ha deshabilitado para correo en Active Directory. Si se han eliminado varios buzones en un grupo de distribución grande, el mensaje se retrasa cuando se busca en Active Directory un valor del atributo legacyExchangeDN único de ADCDisabledMail. Dado que varios buzones pueden tener este mismo legacyExchangeDN attribute value, la búsqueda tarda mucho tiempo. Ello provoca retrasos en los mensajes. El retraso de los mensajes también se producirá cuando se expande el grupo de distribución en las líneas "Para:/CC:/CCO:" de un cliente de Microsoft Office Outlook® 2003.

La resolución es eliminar los objetos o utilizar la herramienta Active Directory Service Interfaces (ADSI) Edit, la herramienta ldp.exe u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP) para quitar el contenido del atributo legacyExchangeDn. Si el valor del atributo legacyExchangeDN se establece en NULL, la búsqueda en Active Directory se establecerá en "/O=NT5/ou=<objectGUID del dominio>/cn=<objectGUID del usuario>" y el informe de no entrega (NDR) se producirá con mucha mayor rapidez.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para quitar el valor ADCDisabledMail en el atributo legacyExchangeDN

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Windows 2000 o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Dominio

    • DC=Nombre_De_Dominio

    • Contenedor Usuarios

  3. Haga clic con el botón secundario en Nombre_De_Usuario y, a continuación, haga clic en Propiedades.

  4. Haga clic en legacyExchangeDN en la lista Atributos y, seguidamente, en Editar.

  5. Elimine el valor de legacyExchangeDN original que contiene ADCDisabledMail seleccionando el valor original y haciendo clic en Borrar.

  6. Haga clic dos veces en Aceptar para aplicar el cambio.

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda en pantalla de Windows Server.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).


La configuración de filtros en la lista de direcciones puede provocar que los nuevos destinatarios no aparezcan en las listas de direcciones
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar los atributos que están establecidos para el atributo purportedSearch de cada objeto de lista de direcciones. Si la herramienta encuentra que el valor del atributo purportedSearch incluye la cadena "proxyAddresses=*", se muestra un error.

Una vez que se crea un nuevo objeto de usuario, el Servicio de actualización de destinatarios asigna atributos específicos a dicho objeto de destinatario, por ejemplo, direcciones proxy. Sin embargo, es posible que el Servicio de actualización de destinatarios no logre asignar el atributo ShowInAddressBook. El atributo ShowInAddressBook de un objeto de destinatario indica las listas de direcciones a las que pertenece el destinatario. Los objetos de destinatario a los que no se asigna este atributo no se muestran en la lista global de direcciones ni en ninguna otra lista de direcciones, aunque el objeto coincida con los criterios del filtro de lista de direcciones.

Esta situación se puede dar si uno o varios de los filtros de lista de direcciones incluyen el atributo proxyAddresses. Para determinarlo, examine las propiedades de cada lista de direcciones y busque la siguiente cadena en el cuadro Reglas de filtro: "proxyAddresses=*".

Realice el procedimiento siguiente para habilitar el Servicio de actualización de destinatarios para asignar atributos correctamente a los objetos de destinatario de modo que se muestren en la lista global de direcciones o en cualquier otra lista de direcciones.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatario, Todas las listas globales de direcciones y, a continuación, seleccione Directivas de destinatarios.

  3. En el panel derecho, haga clic con el botón secundario en la lista de direcciones que desea editar y seleccione Propiedades.

  4. En la página Propiedades, en la ficha General, en Reglas del filtro, haga clic en Modificar.

  5. En el menú desplegable Buscar destinatarios de Exchange, seleccione Búsqueda personalizada. Si la lista de direcciones se creó originalmente mediante una búsqueda personalizada, se mostrará la página Buscar búsqueda personalizada tras hacer clic en Modificar en el paso 3.

  6. Seleccione la entrada La dirección del proxy es (exactamente) * en la lista de criterios y, a continuación, haga clic en Quitar.

  7. Haga clic en Aceptar para cerrar los cuadros de diálogo.

  8. Haga clic con el botón secundario en la directiva de destinatario y haga clic en Aplicar ahora esta directiva.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328738)

  • 319065 "How to work with the Exchange Recipient Update Service", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=319065)


Se desconoce el modo del grupo administrativo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para comprobar el modo del grupo administrativo; para ello, comprueba el atributo msExchAdminGroupMode del objeto de grupo administrativo en el contenedor Grupos Administrativos de Active Directory. Si la herramienta encuentra que el valor del atributo msExchAdminGroupMode no es 0, 1 ó 2, se muestra un error.

Exchange utiliza el modo del grupo administrativo para indicar si éste puede incluir servidores de Exchange Server 5.5 o Exchange Server 2003 (o servidores de Exchange 2000 Server). Si hay un valor distinto de 0, 1 ó 2 para este atributo, es probable que un administrador haya cambiado manualmente dicho valor. El programa de instalación de Exchange o el Administrador del sistema de Exchange no establecerán este valor de manera incorrecta.

Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para modificar el atributo MSExchAdminGroupMode

  1. Mediante un editor de Active Directory, como ADSI Edit, busque el objeto de grupo administrativo en Active Directory.

    El atributo MSExchAdminGroupMode se puede encontrar en:

    CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=Organización, CN=Grupo administrativo

  2. Escriba uno de los siguientes valores enteros:

    0=modo nativo (el grupo administrativo se creó mediante Exchange 2000 Server o Exchange Server 2003)

    1=Exchange Server 5.5 (el grupo administrativo se creó mediante Exchange Server 5.5 y sólo incluye servidores de Exchange Server 5.5)

    2=modo mixto (el grupo administrativo puede incluir tanto servidores de Exchange Server 5.5 como servidores de Exchange Server 2000 o Exchange Server 2003)

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda en pantalla de Windows Server.


La configuración de los usuarios autenticados es incorrecta para Exchange alojado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el entorno de Exchange Server está configurado como entorno de Exchange alojado. Si el entorno de Exchange Server es alojado, la herramienta consulta Active Directory para determinar si el grupo Usuarios autenticados forma parte del grupo Acceso compatible con versiones anteriores de Windows® 2000 en el dominio.

Si el grupo Usuarios autenticados es miembro del grupo Acceso compatible con versiones anteriores de Windows 2000, la herramienta muestra una advertencia. Esta configuración no es la recomendada para una solución de Exchange alojado.

Para corregir esta advertencia, elimine Usuarios autenticados del grupo de seguridad Acceso compatible con versiones anteriores de Windows 2000.

  1. Abra Usuarios y equipos de Active Directory.

  2. Expanda el nodo del dominio y, a continuación, haga clic en el contenedor Integrado.

  3. Haga clic con el botón secundario en el grupo de seguridad Acceso compatible con versiones anteriores de Windows 2000 y seleccione Propiedades.

  4. Haga clic en la ficha Miembros.

  5. Seleccione Usuarios autenticados.

  6. Haga clic en Quitar.

  7. Haga clic en Aceptar.

Para obtener más información acerca de los entornos de Exchange alojados, consulte los siguientes artículos:

  • "Information for Hosters", (http://go.microsoft.com/fwlink/?LinkId=46307)

  • "Chapter 23 - Hosted Service Environments" en el Kit de recursos de Exchange Server 2000 (http://go.microsoft.com/fwlink/?LinkId=46326)


Error de coincidencia en el principal del certificado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el objeto Server Certificate en el sistema de servidores de Exchange para recuperar varias propiedades de los certificados X509. Por cada certificado SSL (capa de sockets seguros) que encuentra, la herramienta evalúa el atributo Principal para identificar el nombre de dominio completo (FQDN) que se ha asignado al certificado (por ejemplo, www.microsoft.com).

Microsoft Exchange Server Analyzer emite una advertencia cuando el nombre FQDN de Principal no coincide con la dirección de host o URL. La advertencia de que el certificado Principal no coincide significa que es probable que los usuarios no puedan conectarse a sus buzones utilizando Microsoft Office Outlook® Web Access en Exchange Server 2003, Outlook Anywhere en Exchange Server 2007, Exchange Server ActiveSync, ni RPC sobre HTTP.

Nota:
Un servidor debe tener un certificado de servidor cuando ejecuta un protocolo SSL. Como opción, el servidor puede pedir el certificado del cliente. El certificado de servidor contiene el nombre del sitio Web. El explorador verifica que el nombre del sitio Web se corresponde con el que se ha introducido. Por ejemplo, si existiera el sitio Web https://www.ejemplo.com, el nombre del certificado debería ser www.ejemplo.com.

Se podría producir un error de coincidencia si se da una de las siguientes condiciones:

  • El certificado se ha aplicado por accidente al servidor incorrecto

  • El cliente obtiene acceso a los datos de un servidor a través de la URL de host incorrecta cuando los servidores tienen más de un nombre de host

Para resolver el error de coincidencia de nombres de certificado

  • Verifique que el certificado SSL se ha concedido y aplicado al host correcto.

Para obtener más información

  • Para obtener información acerca de cómo utilizar certificados con servidores virtuales en Exchange Server 2003, consulte el artículo 823024 de Microsoft Knowledge Base "How to Use Certificates with Virtual Servers in Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823024).

  • Para obtener información acerca de cómo utilizar SSL y cómo obtener e instalar certificados de servidor, consulte "Configuración de Exchange Server 2003 para el acceso de los clientes" en Guía de acceso de los clientes de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47568).

  • Si desea información acerca del uso de SSL y la obtención e instalación de certificados de servidor en Exchange Server 2007, consulte "Cómo configurar SSL para Outlook Anywhere" (http://go.microsoft.com/fwlink/?LinkId=80875).


La programación de activación de acuerdos de conexión se ha establecido en Nunca
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo activationStyle en cada objeto de acuerdo de conexión. El atributo activationStyle representa la configuración de programación del acuerdo de conexión. Si la programación se establece en Nunca, se muestra una advertencia.

Si ha determinado que este acuerdo de conexión ya no es necesario, debe eliminarlo. En caso contrario, debe configurarlo para que se ejecute de acuerdo con una programación adecuada.

Para corregir esta advertencia

  1. Haga clic en Inicio, Programas, Herramientas administrativas y, a continuación, seleccione Conector de Active Directory.

  2. En el panel izquierdo, haga clic en el servidor Conector de Active Directory (ADC) que aloja el acuerdo de conexión que desea modificar.

  3. En el panel derecho, haga clic con el botón secundario en el acuerdo de conexión que desea modificar y, a continuación, haga clic en Propiedades.

  4. Haga clic en la ficha Programación.

  5. Establezca la programación en Siempre u Horas seleccionadas. Si selecciona la segunda opción, haga clic en las áreas adecuadas de la cuadrícula para que el acuerdo de conexión se ejecute en dichas horas.

Para obtener más información acerca de cómo configurar un acuerdo de conexión de destinatarios bidireccional, consulte el artículo 296260 de Microsoft Knowledge Base "XGEN: How to Configure a Two-Way Recipient Connection Agreement for Exchange 5.5 Users", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=296260).


El acuerdo de conexión está huérfano
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si todos los acuerdos de conexión tienen un valor válido de msExchHomeSyncService. Si la herramienta encuentra algún acuerdo de conexión que no tenga un valor válido en este atributo, se muestra una advertencia.

El atributo msExchHomeSyncService contiene el servidor Conector de Active Directory (ADC) en el que se encuentra el acuerdo de conexión.

Esta advertencia aparece si se quita un servidor ADC sin quitar antes ADC o se quitan los acuerdos de conexión del servidor ADC. Al quitar el servidor ADC, se interrumpe la conexión entre los acuerdos de conexión y el servidor ADC. Como consecuencia, los objetos de los que estos acuerdos son responsables no se volverán a replicar. Si utiliza el complemento Administrador de ADC en otro servidor ADC, los acuerdos de conexión que estaban en el servidor ADC que se ha quitado no se mostrarán. Sin embargo, estos acuerdos siguen existiendo en Active Directory.

Para resolver este problema, vuelva a asociar los acuerdos de conexión anteriores con un servidor ADC nuevo. Una forma de hacerlo es crear un acuerdo de conexión nuevo en el servidor ADC nuevo y, a continuación, copiar y pegar el atributo msExchHomeSyncService del acuerdo de conexión nuevo al anterior.

Para volver a asociar un acuerdo de conexión con un servidor ADC

  1. Inicie el complemento Administrador de ADC

  2. Cree un acuerdo de conexión.

  3. Inicie Active Directory Service Interfaces (ADSI) Edit.

  4. Expanda Configuración, Servicios, Microsoft Exchange y haga clic en Conexiones de Active Directory.

  5. En el panel derecho, abra las propiedades del acuerdo de conexión que acaba de crear.

  6. En la lista desplegable Seleccionar una propiedad para ver, haga clic en msExchHomeSyncService.

  7. Copie todo el atributo del cuadro Valores y haga clic en Aceptar.

  8. Abra las propiedades del acuerdo de conexión que debe volver a asociar.

  9. Haga clic en la lista desplegable Seleccionar una propiedad para ver y, a continuación, en el atributo msExchHomeSyncService.

  10. Pegue el valor copiado en el cuadro Editar atributo.

  11. Haga clic en Establecer, después en Aplicar y, a continuación, en Aceptar.

Para obtener más información acerca de los acuerdos de conexión huérfanos, consulte el artículo 319486 de Microsoft Knowledge Base "XADM: Connection Agreements Disappear After You Remove Active Directory Connector", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319486).


Se ha modificado el nombre para mostrar predeterminado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo createDialog de los objetos que tienen una clase displaySpecifier. Los objetos con una clase displaySpecifier describen los menús contextuales y las páginas de propiedades que se van a utilizar con los objetos de Active Directory. Si la herramienta determina que se ha configurado el atributo createDialog, se muestra un mensaje de configuración no predeterminada.

Cuando se crea un nuevo objeto de usuario o de contacto en Active Directory, el campo Nombre completo siempre se genera en el formato Nombre Apellido. A su vez, este campo configura el campo Nombre para mostrar durante la creación, por lo tanto, el resultado es una lista global de direcciones con el formato Nombre Apellido.

Si lo desea, puede utilizar un editor de Active Directory como, por ejemplo, Active Directory Service Interfaces (ADSI) Edit, para modificar la manera en la que se crea el campo Nombre para mostrar. ADSI Edit no sólo cambia la forma en la que se crea este campo, sino también el campo Nombre completo; por lo tanto, los usuarios aparecen en el formato seleccionado que se ve en Usuarios y equipos de Active Directory.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Antes de realizar ningún cambio, debe tener en cuenta que pueden tener efectos negativos. Para obtener más información acerca de las posibles consecuencias de este cambio, consulte el artículo 276266 de Microsoft Knowledge Base "Group Changes for Users with LDAP-Restricted Characters", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=276266).

Para cambiar el formato de presentación predeterminado de los objetos de usuario y contacto

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Haga clic con el botón secundario en el nodo superior y, a continuación, haga clic en Conectar con.

  3. Cambie el contexto de nombres por "Contenedor Configuración" y, a continuación, haga clic en Aceptar para enlazarlo y autenticarlo.

  4. Expanda el nodo Contenedor Configuración y luego el nodo Configuración.

  5. Expanda el nodo cn=EspecificadoresDePresentación y luego haga doble clic en CN=409. Nota: 409 es el Id. de idioma Inglés (EE.UU.). Si su entorno es multilingüe, puede que tenga que realizar cambios para el resto de los códigos.

  6. En el panel derecho, abra las propiedades de CN=Presentación-usuario.

  7. Desplácese hasta el atributo opcional createDialog.

  8. Establezca el atributo en %<sn>.%<givenName> y, a continuación, haga clic en Establecer. Nota: Los únicos elementos que se pueden formatear son %<sn>, %<givenName> e %<initials>.

  9. Haga clic en Aceptar para cerrar el cuadro de diálogo.

  10. Cree un nuevo usuario en Active Directory para comprobar que el nombre completo y el nombre para mostrar se están creando como esperaba. Nota: En un entorno de varios dominios, puede que haya que esperar a que termine la replicación para que la herramienta Usuarios y equipos de Active Directory aplique los cambios.

Como resultado de los pasos anteriores, el nombre para mostrar aparece como Apellido.Nombre. Además, el procedimiento anterior sirve para objetos de usuario. Para los objetos de contacto, cambie el paso 6 por Presentación-contacto.

Para obtener más información acerca de cómo utilizar una secuencia de comandos de ADSI para realizar esta tarea, consulte el artículo 277717 de Microsoft Knowledge Base "How to Change the Display Names of Active Directory Users with Active Directory Services Interface Script", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=277717).

Las páginas de códigos están definidas por la Unión Internacional de Telecomunicación (ITU, International Telecommunication Union) y la Organización Internacional para la Estandarización (ISO, International Organization for Standardization). Para obtener más información, visite las siguientes páginas Web de ITU e ISO:

  • http://www.itu.int

  • http://www.iso.ch/iso/en/ISOOnline.openerpage

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del soporte de los clientes de Exchange localizados, consulte el artículo 150977 de Microsoft Knowledge Base "XADM: Supporting Localized Exchange Clients", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=150977).


La retención de los elementos eliminados está deshabilitada en el almacén de buzones
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo garbageCollPeriod de cada almacén de buzones. Si la herramienta encuentra que el atributo garbageCollPeriod está establecido en 0 para todos los almacenes de buzones, se muestra un mensaje en el que se aconseja una práctica recomendada.

La recolección de elementos no utilizados es un proceso interno de mantenimiento de Exchange que libera espacio en la base de datos del almacén de buzones. De forma predeterminada, los elementos eliminados se almacenan en la base de datos del almacén de buzones durante un número concreto de días antes de que Exchange los elimine permanentemente. Para definir la duración del periodo de retención de elementos eliminados, utilice los valores predeterminados del almacén de buzones o seleccione el número de días que se conservan los elementos eliminados antes de eliminarlos permanentemente.

Para especificar el número de días que desea guardar un elemento eliminado, seleccione un número entre 0 y 24.855. Es recomendable configurar este valor en 7 días. Si el período de retención de un elemento eliminado está establecido en 0, los elementos eliminados se eliminan de manera permanente e inmediata del servidor. A menos que tenga problemas con el espacio en disco, es recomendable que no deshabilite la función de retención de elementos eliminados. Para especificar el número de días que se almacenan los elementos eliminados antes de eliminarlos de forma permanente, siga los procedimientos que se indican a continuación.

Para configurar la retención de elementos eliminados en el Administrador del sistema de Exchange

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Grupo administrativo u Organización, haga clic en Servidores y, a continuación, en Almacén de buzones.

  3. Haga clic con el botón secundario en el almacén de buzones y, a continuación, haga clic en Propiedades.

  4. En la ficha Límites, establezca el período de retención de los elementos eliminados de la siguiente manera:

    • Para establecer un periodo de retención de los elementos eliminados, haga clic en Guardar los elementos eliminados durante (días) y escriba un valor.

    • Para guardar los elementos hasta que se realice la copia de seguridad, haga clic en No eliminar permanentemente los buzones y elementos hasta que se haya hecho una copia de seguridad del almacén.

Para configurar la retención de elementos eliminados en Usuarios y equipos de Active Directory

  1. Abra Usuarios y equipos de Active Directory.

  2. En el árbol de la consola, expanda el dominio.

  3. Haga doble clic en Usuarios o en el nodo que contiene la información de destinatario que desea modificar.

  4. En el panel de detalles, haga doble clic en el destinatario que va a modificar.

  5. En la ficha Opciones generales de Exchange, haga clic en Límites de almacenamiento.

  6. En el cuadro de diálogo Límites de almacenamiento, en Retención de elementos eliminados, haga clic para desactivar la casilla de verificación Usar los valores predeterminados del almacén del buzón y, seguidamente, en Guardar los elementos eliminados durante (días), escriba un valor.

    Para impedir que los elementos eliminados se eliminen permanentemente antes de que se realicen copias de seguridad de los mismos, active la casilla de verificación No eliminar permanentemente los elementos hasta que se haya hecho una copia de seguridad del almacén.

Para obtener más información acerca de la configuración de los límites de almacenamiento de los buzones, consulte el artículo 319583 de Microsoft Knowledge Base "HOW TO: Configure Storage Limits on Mailboxes in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319583).


Se ha deshabilitado la retención de elementos eliminados para el almacén de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo garbageCollPeriod de cada almacén de carpetas públicas. Si la herramienta encuentra que el atributo garbageCollPeriod está establecido en 0 para cualquier almacén de carpetas públicas, se muestra un mensaje en el que se aconseja una práctica recomendada.

La recolección de elementos no utilizados es un proceso de mantenimiento interno de Exchange que libera espacio en la base de datos del almacén de carpetas públicas. De manera predeterminada, los elementos eliminados se almacenan en la base de datos del almacén de carpetas públicas durante un número de días determinado, después de los cuales Exchange los elimina de manera permanente. Para establecer la duración del período de retención de los elementos eliminados, utilice los valores predeterminados del almacén de carpetas públicas o seleccione el número de días que desea guardar un elemento eliminado antes de que se elimine de manera permanente.

Para especificar el número de días que desea guardar un elemento eliminado, seleccione un número entre 0 y 24.855. Es recomendable configurar este valor en 7 días. Si el período de retención de un elemento eliminado está establecido en 0, los elementos eliminados se eliminan de manera permanente e inmediata del servidor. A menos que tenga problemas con el espacio en disco, es recomendable que no deshabilite la función de retención de elementos eliminados.

Para configurar la retención de elementos eliminados en el Administrador del sistema de Exchange

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda el grupo administrativo o los servidores, haga clic en Servidores y, a continuación, haga clic en Almacén de carpetas públicas.

  3. Haga clic con el botón secundario en el almacén de carpetas públicas y, a continuación, haga clic en Propiedades.

  4. En la ficha Límites, establezca el período de retención de los elementos eliminados de la siguiente manera:

    • Para establecer un período de retención de los elementos eliminados, haga clic en Guardar los elementos eliminados durante (días), y, a continuación, escriba un valor.

    • Para guardar los elementos hasta que se realice la copia de seguridad, haga clic en No eliminar permanentemente los elementos hasta que se haya hecho una copia de seguridad.

Para obtener más información acerca de la configuración de los límites de almacenamiento de las carpetas públicas, consulte el artículo 319439 de Microsoft Knowledge Base "HOW TO: Configure Storage Limits on Public Folders in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319439).


La retención de buzones eliminados está deshabilitada
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchMailboxRetentionPeriod de cada almacén de buzones. Si la herramienta encuentra que el valor del atributo msExchMailboxRetentionPeriod de cualquier almacén de buzones está establecido en 0, se muestra un mensaje en el que se aconseja una práctica recomendada.

El atributo msExchMailboxRetentionPeriod indica el número de días que se conservan los buzones eliminados antes de eliminarlos. Para especificar el número de días que desea guardar un buzón eliminado, seleccione un número entre 0 y 24.855. La configuración predeterminada de retención de buzones eliminados es de 30 días. Si el período de retención de un buzón está establecido en 0, los buzones eliminados se quitan de manera permanente e inmediata del servidor. A menos que tenga problemas con el espacio en disco, es recomendable que no deshabilite la función de retención de buzones eliminados.

Para configurar la retención de buzones eliminados

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, y, a continuación, su grupo de almacenamiento. Si el nodo Grupos administrativos no aparece en el Administrador del sistema de Exchange, expanda Servidores y, a continuación, su grupo de almacenamiento.

  3. Haga clic con el botón secundario en el almacén de buzones que desee configurar y, a continuación, seleccione Propiedades.

  4. En la ficha Límites, escriba un periodo de retención de buzones en el campo Guardar los buzones eliminados durante (días).

  5. Haga clic en Aceptar para guardar los cambios.
Nota:
Es posible recuperar un buzón si su periodo de retención de buzones no ha vencido y el objeto de usuario asociado no se ha eliminado.

Para obtener más información acerca de cómo recuperar un buzón eliminado, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 274343 "Cómo recuperar un buzón eliminado en Exchange", (http://support.microsoft.com/&kb/274343/es)

  • 813337 "How To Recover or Restore a Single Mailbox in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=813337)

  • 823176 "How to recover or to restore a single mailbox in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823176)


El dominio tiene una firma de Exchange desconocida
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar la versión de DomainPrep que se ejecutó por última vez en un dominio concreto El número de versión de DomainPrep actúa como firma de Exchange en el dominio. La herramienta examina el atributo objectVersion del objeto Objetos de sistema de Exchange de ese dominio. Existen dos números enteros válidos:

  • Para Exchange 2000 Server, el valor objectVersion es 4406.

  • Para Exchange Server 2003, el valor objectVersion es 6936.

  • Para Exchange Server 2007, el valor objectVersion es 10628.

Si la Herramienta Exchange Server Analyzer encuentra que el atributo objectVersion no tiene uno de los valores anteriormente mencionados, se muestra un error.

Este valor posiblemente será incorrecto si ha instalado una versión preliminar de Exchange 2000 Server o Exchange Server 2003 en ese dominio, pero no ha ejecutado la versión publicada de DomainPrep.

Nota:
En Microsoft Exchange 2000 Server y Exchange Server 2003, los pasos preparatorios de Active Directory se realizan mediante la ejecución de setup /forestprep y setup /domainprep. Exchange 2007 no cuenta con las opciones /forestprep y /domainprep. Para Exchange Server 2007, se ejecuta el proceso setup /PrepareDomain o el asistente para la instalación con una cuenta que tenga los permisos necesarios para preparar Active Directory y el dominio.

Para corregir este error en Exchange 2000 Server o Exchange Server 2003, ejecute la versión final publicada de Exchange 2000 Server DomainPrep, de Exchange Server 2003 DomainPrep, del proceso PrepareDomain o el asistente para la instalación de Exchange Server 2007. La cuenta que utilice para ejecutar DomainPrep, PrepareDomain o el asistente para la instalación debe ser miembro del grupo de seguridad Administradores de dominio del dominio local y administrador de equipo local.

  • El dominio raíz.

  • Todos los dominios que contengan equipos con Exchange 2000 Server o Exchange Server 2003.

  • Todos los dominios que contengan objetos habilitados para buzón de Exchange 2000 Server o Exchange Server 2003 (como usuarios y grupos), incluso si no se van a instalar servidores de Exchange en estos dominios.

  • Todos los dominios que contengan servidores de catálogo global que los componentes de acceso del directorio de Exchange puedan usar en potencia.

  • Todos los dominios que contengan usuarios y grupos de Exchange 2000 Server o Exchange Server 2003 que se utilicen para administrar la organización de Exchange.

Para ejecutar DomainPrep para Exchange 2000 Server o Exchange Server 2003

  1. Introduzca el CD de Exchange en la unidad de CD-ROM. Puede ejecutar DomainPrep en cualquier equipo del dominio.

  2. En el símbolo del sistema, escriba <unidad>:\setup\i386\setup /DomainPrep, donde <unidad> es su unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, asegúrese de que Acción está establecida en DomainPrep. Si no es así, haga clic en la flecha de lista desplegable y, a continuación, seleccione DomainPrep. Haga clic en Siguiente.

  7. En la página Finalizando el Asistente de Microsoft Exchange, haga clic en Finalizar.

Para ejecutar PrepareDomain para Exchange Server 2007

  1. Siga las instrucciones paso a paso de "Cómo preparar dominios y Active Directory" (http://go.microsoft.com/fwlink/?LinkId=78453) (en inglés).

Para obtener más información acerca de la ejecución de Exchange Server 2003, consulte la Guía de implementación de Exchange 2003 Server (http://go.microsoft.com/fwlink/?LinkId=47569).

Para obtener más información acerca de la ejecución de Exchange 2000 Server DomainPrep, consulte "Microsoft Exchange 2000 Server Installation and Setup", (http://go.microsoft.com/fwlink/?LinkId=5906).

Para obtener información acerca de la preparación de Active Directory y dominios para Exchange Server 2007, consulte "Cómo preparar dominios y Active Directory" (http://go.microsoft.com/fwlink/?LinkId=78453) (en inglés).


El controlador de dominio ejecuta Virtual Server 2005 con Exchange Server instalado como invitado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar si el valor establecido para la clave Model es Virtual Machine.

La herramienta también comprueba la presencia del siguiente valor de Registro:

HKEY_LOCAL_MACHINE\Software\Microsoft\Virtual Machine\Guest\Parameters

Además, la herramienta lee la clave Domain Role de Win32_ComputerSystem en el equipo físico donde se ejecuta Microsoft Virtual Server 2005. Un valor mayor que 3 indica que el equipo físico es un controlador de dominio.

Si la herramienta encuentra que la clave Model contiene la cadena Virtual Machine y que la rama de Registro anterior existe, y además Domain Role es mayor que 3, se muestra un error.

Un valor de Virtual Machine para la clave Model indica que el equipo con Exchange Server se está ejecutando como una máquina virtual invitada en Virtual Server 2005 o Microsoft Virtual PC 2004. Puesto que la rama de Registro anterior sólo se crea con Virtual Server 2005, su existencia significa que el equipo con Exchange Server se ejecuta como una máquina virtual invitada en Virtual Server 2005.

Microsoft no acepta la ejecución de ninguna versión de Exchange Server en una máquina virtual o un emulador. Esto es aplicable a Exchange Server cuando se ejecuta en Virtual Server 2005, Virtual PC 2004 o cualquier programa de máquina virtual de terceros. Las plataformas Exchange Server se han diseñado y probado para funcionar sólo en hardware físico, en particular, aquellas plataformas de hardware que se incluyen en el catálogo de servidores de Windows en http://go.microsoft.com/fwlink/?linkid=17219.

Además, ejecutar Exchange como invitado del servidor virtual en un controlador de dominio no es una práctica recomendada, ya que no permite una redundancia adecuada entre los servicios.

Para corregir este error

  1. Mueva los buzones desde el servidor de Exchange que se ejecuta en Virtual Server 2005 a un equipo con Exchange Server no virtual.

  2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange, según sea necesario.

  3. Desinstale Exchange de la máquina virtual para decomisarla y eliminarla de su infraestructura de Exchange y del servicio de directorio de Active Directory®.

Para obtener más información acerca de cómo mover buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822892 "Move Mailbox improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)

  • 224975 "XADM: Differences Between Move Mailbox Methods", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=224975)

Para obtener más información acerca del soporte técnico para equipos con Exchange Server que se ejecutan en entornos virtuales, consulte el artículo 320220 de Microsoft Knowledge Base "Support Boundaries for Exchange Server on a Virtual Machine or an Emulation Machine", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

Para obtener más información acerca de Microsoft Virtual Server 2005, visite http://go.microsoft.com/fwlink/?linkid=34938.

Para obtener más información acerca de Microsoft Virtual PC 2004, visite http://go.microsoft.com/fwlink/?linkid=34663.


La función FSMO de nombres de dominio no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo fSMORoleOwner del maestro de operaciones de nombres de dominio en el Contexto de nomenclatura de configuración. Por ejemplo, en un dominio llamado contoso.com, fSMORoleOwner para el maestro de operaciones de nombres de dominio es un atributo de CN=Particiones,CN=Configuración,DC=contoso,DC=com. La herramienta intenta entonces abrir una conexión de Protocolo ligero de acceso a directorios (LDAP) al puerto TCP 389 en el controlador de dominio que actualmente tiene esta función. En caso de no poder conectarse a este controlador de dominio, se muestra un error.

El maestro de nombres de dominio es una función de maestro de operaciones en todo el bosque porque, con independencia del dominio, administra la adición y eliminación de todas las particiones de directorio en la jerarquía del bosque. El controlador de dominio que tiene la función de maestro de nombres de dominio es el único controlador de dominio que puede realizar las siguientes acciones:

  • Agregar nuevos dominios al bosque.

  • Quitar dominios existentes del bosque.

  • Agregar o quitar objetos de referencia cruzada en directorios externos.

Sólo puede haber un maestro de nombres de dominio en todo el bosque.

Para corregir este error

  1. Compruebe que el servidor de directorio especificado en el error está conectado y que los servidores de Exchange de su organización pueden obtener acceso a él.

  2. Si este servidor de directorio se ha decomisado, debe asignar la función de maestro de nombres de dominio a otro controlador de dominio.

Para obtener más información acerca de la transferencia de la función de maestro de operaciones de nombres de dominio de un controlador de dominio a otro, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Para Microsoft Windows Server™ 2003, consulte el artículo 324801 "Cómo ver y transferir funciones FSMO en la familia Windows Server 2003", (http://support.microsoft.com/?&id=324801).

  • Para Microsoft Windows® 2000 Server, consulte el artículo 255690 "HOW: View and Transfer FSMO Roles in the Graphical User Interface", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690).


No se ha encontrado la función FSMO de nombres de dominio
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el atributo fSMORoleOwner del maestro de operaciones de nombres de dominio del Contexto de nomenclatura de configuración. Por ejemplo, en un dominio llamado contoso.com, fSMORoleOwner para el maestro de operaciones de nombres de dominio es un atributo de CN=Particiones, CN=Configuración, DC=contoso, DC=com. A continuación, la herramienta intenta abrir una conexión de Protocolo ligero de acceso a directorios (LDAP) con el controlador de dominio. Si la herramienta encuentra que el controlador de dominio especificado en el atributo fSMORoleOwner no responde, se muestra un error.

El controlador de dominio maestro de nombres de dominio controla la adición o eliminación de dominios en el bosque. Sólo puede haber un maestro de nombres de dominio en todo el bosque.

Es necesario haber definido un maestro de nombres de dominio para el bosque de Active Directory. El programa de instalación de Exchange y el del Service Pack de Exchange darán un error si no hay un controlador de dominio maestro de nombres de dominio con conexión durante la instalación. Si el controlador de dominio que figura como maestro de nombres de dominio está desconectado, se debe poner de nuevo en conexión.

Para corregir este error

  1. Compruebe que el servidor de Active Directory designado está físicamente presente.

  2. Si este servidor de directorio se ha decomisado, asigne la función de maestro de nombres de dominio a otro controlador de dominio.

Para obtener más información acerca de cómo asignar la función de maestro de nombres de dominio a otro controlador de dominio, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Para Microsoft Windows Server™ 2003, consulte el artículo 324801 "Cómo ver y transferir funciones FSMO en la familia Windows Server 2003", (http://support.microsoft.com/?&id=324801).

  • Para Microsoft Windows® 2000 Server, consulte el artículo 255690 "HOW: View and Transfer FSMO Roles in the Graphical User Interface", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690).


El servidor de directorio no ha podido realizar la resolución de nombres DNS
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer intenta realizar una consulta de Sistema de nombres de dominio (DNS) en los servidores DNS configurados para cada servidor de servicio de directorio de Active Directory®. Para realizar esta conexión, se utiliza un procesador de objetos personalizado que ejecuta una solicitud de resolución de nombres y analiza los resultados. Si la Herramienta Exchange Server Analyzer no recibe una dirección IP como parte de los resultados de la consulta, se muestra un error.

Este error indica que no se ha encontrado un servidor de directorio en DNS. Para que Exchange Server y Active Directory funcionen correctamente, el DNS debe tener un estado óptimo y estar bien configurado. Los problemas de resolución y registro de DNS pueden afectar de manera generalizada a la capacidad de enviar, recibir y entregar mensajes.

Para garantizar que Active Directory y Exchange Server funcionen correctamente, debe configurar el DNS correctamente. Para leer una descripción más detallada de la configuración DNS para Active Directory, consulte el artículo 237675 de Microsoft Knowledge Base "Configurar el Sistema de nombres de dominio para Active Directory", (http://support.microsoft.com/&kbid=237675/es).

Para corregir este error

  1. Revise los siguientes elementos de configuración para asegurarse de que el DNS es correcto y que las entradas DNS de Active Directory se registrarán correctamente:

    • Configuración IP de DNS

    • Actualizaciones dinámicas de zonas

    • Reenviadores DNS

  2. Compruebe la existencia de una entrada de zona raíz. Examine las zonas de búsqueda directa en la consola de administración DNS. Debe haber una entrada para el dominio. Es posible que haya otras entradas de zona. No debe haber una zona con un punto ("."). Si la hay, elimínela. La zona con un punto (".") identifica el servidor DNS como servidor raíz. Normalmente, un dominio de Active Directory que necesite acceso externo (Internet) no se debe configurar como servidor DNS raíz. Vuelva a registrar manualmente la dirección IP del servidor de directorio mediante Ipconfig /registerdns en el servidor de directorio una vez eliminado el punto ("."). Puede que también sea necesario reiniciar el servicio Netlogon.

  3. Vuelva a llenar manualmente las entradas DNS de Active Directory mediante netdiag /fix en el servidor de directorio.

Para obtener más información acerca del uso de DNS con Active Directory, consulte el artículo 323418 de Microsoft Knowledge Base "Cómo integrar DNS con una infraestructura DNS existente si Active Directory está habilitado en la familia Windows Server 2003", (http://support.microsoft.com/&kb/323418/es).

Para obtener más información acerca de la solución de problemas de DNS y Active Directory, consulte el artículo 260371 de Microsoft Knowledge Base "Solucionar problemas de instalación comunes de Active Directory en Windows 2000", (http://support.microsoft.com/?&kbid=260371).


dSHeuristics no está establecido correctamente para Exchange alojado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la implementación es de Exchange alojado. Si la implementación de Exchange se ejecuta en un entorno alojado, la herramienta consulta Active Directory para determinar si el atributo dSHeuristics del contenedor Servicio de directorio está establecido correctamente para una implementación de Exchange alojado.

Si el valor de dSHeuristics no es igual a 1, la herramienta muestra una advertencia. En un entorno de Exchange alojado, el atributo dSHeuristics se debe establecer en 1.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir esta advertencia

  1. Use un editor de Active Directory, como ADSI Edit, para buscar el objeto Servicio de directorio de Active Directory.

    El atributo dSHeuristics se puede encontrar en

    CN=Configuración, CN=Servicios, CN=Windows NT, CN=Servicio de directorio

  2. Escriba un valor de 1 para dSHeuristics.

Para obtener más información acerca de los entornos de Exchange alojados, consulte los siguientes artículos:

  • "Information for Hosters", (http://go.microsoft.com/fwlink/?LinkId=46307)

  • "Hosted Service Environments" en el Kit de recursos de Exchange Server 2000 (http://go.microsoft.com/fwlink/?LinkId=46326)


Existe un contenedor Objetos de sistema de Microsoft Exchange duplicado en Active Directory
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si existe el contenedor Objetos de sistema de Microsoft Exchange en el contexto de nombres de dominio.

Si la herramienta descubre que existe un contenedor Objetos de sistema de Microsoft Exchange duplicado en Active Directory, se muestra un error: "El dominio de Active Directory parece estar preparado para Exchange pero existen múltiples contenedores 'Objetos de sistema de Microsoft Exchange. Puede que sea necesario realizar una limpieza."

Este problema puede ocurrir en entornos de Exchange Server en los que:

  • Se ha eliminado y sustituido un acuerdo de conexión de servidor Conector de Active Directory (ADC) bidireccional desde Active Directory a Exchange Server 5.5.

  • Existe un nuevo acuerdo de conexión de servidor ADC unidireccional desde Exchange Server 5.5 a Active Directory.

  • Un entorno de modo mixto que ejecuta Exchange Server 5.5 se migró a un entorno de Exchange Server 2003.

  • Se ha realizado una migración a Exchange Server 2003 desde un servidor de correo externo.

Cuando la Herramienta Exchange Server Analyzer muestra este error, debe eliminar el duplicado incorrecto del contenedor o la unidad organizativa (OU) Objetos de sistema de Microsoft Exchange. Cuando existe un duplicado del contenedor Objetos de sistema de Microsoft Exchange, no puede solucionar el problema volviendo a ejecutar DomainPrep. Debe identificar y eliminar el duplicado incorrecto del contenedor Objetos de sistema de Microsoft Exchange.

Para quitar el contenedor Objetos de sistema de Microsoft Exchange duplicado

  1. Inicie la sesión en el controlador de dominio con credenciales de administrador.

  2. Haga clic en Inicio, Programas, Herramientas administrativas y, a continuación, seleccione Usuarios y equipos de Active Directory.

  3. En el panel de la consola de administración Usuarios y equipos de Active Directory, haga clic en Ver desde el menú de la barra de herramientas y seleccione Características avanzadas.

  4. En el panel de la consola de administración Usuarios y equipos de Active Directory, busque el duplicado incorrecto del contenedor o unidad organizativa (OU) de Objetos de sistema de Microsoft Exchange.

  5. Compruebe que el duplicado incorrecto del contenedor o unidad organizativa (OU) de Objetos de sistema de Microsoft Exchange no contiene objetos de Active Directory válidos.

  6. Haga clic con el botón secundario en el duplicado incorrecto del contenedor o unidad organizativa (OU) de Objetos de sistema de Microsoft Exchange y, a continuación, haga clic en Eliminar.

  7. Confirme la eliminación haciendo clic en Sí en el cuadro de diálogo de Active Directory.

    Nota:
    Si desea que el cambio se replique inmediatamente, debe iniciar manualmente la replicación entre controladores de dominio.

Para obtener más información acerca de este problema con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 316280 "XADM: A Description of the 'ADC Global Names' Attribute", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=316280)

  • 252228 "XADM: ADC Appears to Create Duplicate Objects", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=252228)

  • 253800 "XADM: ADC May Create Duplicate Objects in Active Directory", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=253800)

  • 274480 "XADM: Duplicate Object Created When Replicating Objects from Exchange Server 5.5 to Windows 2000 Active Directory", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=274480)

  • 288578 "XADM: ADC Creates Duplicate Accounts in Exchange Server 5.5 and Active Directory", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=288578)


Error en el acceso a Active Directory
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que es posible que no esté disponible un controlador de dominio del servicio de directorio de Active Directory®. Compruebe que tiene conexión de red a un controlador de dominio de Active Directory.

Para corregir este error

  • Si ha especificado un controlador de dominio de Active Directory en la Herramienta Exchange Server Analyzer, intente establecer la conexión sin especificar un controlador de dominio.

  • Si no ha especificado un controlador de dominio, especifique uno que se esté en ejecución y que esté disponible.


Error en el acceso a los grupos administrativos de Exchange
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que se ha instalado una organización de Exchange en el bosque del servicio de directorio de Active Directory® y que ha podido tener acceso correctamente a la información de configuración de la organización de Exchange en Active Directory. No obstante, no se han encontrado grupos administrativos que contengan servidores de Exchange.

Para corregir este error:

  • Compruebe que dispone de los permisos adecuados en Active Directory para tener acceso al contenedor de los grupos administrativos de Exchange.

  • Si la estación de trabajo desde la que ejecuta la Herramienta Exchange Server Analyzer pertenece a un bosque de Active Directory distinto, o no ha iniciado sesión con una cuenta de dominio, es posible que tenga que conectarse a un controlador de dominio de Active Directory si el bosque aloja servidores de Exchange.


Error en el acceso al contenedor Configuración de Exchange
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que no se puede tener acceso al contenedor Configuración de Exchange. La información de la organización, del grupo administrativo y de configuración del servidor de Exchange se almacena en el contexto de nomenclatura de configuración del servicio de directorio de Active Directory®. Para tener acceso a la información de configuración de Exchange, debe leer la rama de Microsoft Exchange del contenedor Configuración de Active Directory.

Para corregir este error:

  • Compruebe que tiene los permisos necesarios para leer el contenedor Configuración de Active Directory.

  • Compruebe que tiene conexión de red a un controlador de dominio de Active Directory.


Al grupo de seguridad Todos no se le deniega el derecho a crear carpetas públicas de nivel superior
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el identificador de seguridad (SID) del grupo de seguridad Todos aparece en ntSecurityDescriptor del objeto Organización de Exchange. Si la herramienta encuentra que el SID del grupo Todos está presente en ntSecurityDescriptor del objeto Organización, se muestra una advertencia. Esta advertencia indica que al grupo Todos no se le ha denegado el derecho a crear carpetas públicas de nivel superior.

En Exchange 2000 Server, el derecho a crear carpetas públicas de nivel superior está permitido de manera predeterminada. Sin embargo, cuando se ejecuta la versión Exchange Server 2003 de ForestPrep o la versión Exchange Server 2007 de PrepareAD, al grupo de seguridad Todos se le deniega el acceso para crear carpetas públicas de nivel superior. La funcionalidad de denegación se ha implementado como una medida de seguridad. Si se permite que el grupo de seguridad Todos cree carpetas públicas de nivel superior, su organización podría ser vulnerable a ataques de denegación de servicio.

Por lo tanto, es una práctica recomendada denegar el derecho a crear carpetas públicas de nivel superior al grupo de seguridad Todos. Si tiene Exchange Server 2003 o Exchange Server 2007, debe ejecutar la versión Exchange Server 2003 de ForestPrep o la versión Exchange Server 2007 de PrepareAD, respectivamente. Puede ejecutar esta versión en un entorno de Exchange 2000 Server. Sin embargo, en las instalaciones posteriores de Exchange 2000 Server, se restablecerán los permisos y se permitirá que el grupo de seguridad Todos cree carpetas públicas de nivel superior.

Si no tiene Exchange Server 2003 ni Exchange Server 2007, puede establecer este permiso manualmente. Recuerde que este permiso se restablecerá en las instalaciones posteriores de Exchange 2000 Server. Por lo tanto, debe configurarlo manualmente después de cada instalación de Exchange 2000 Server. Para establecer el permiso, debe habilitar la ficha Seguridad para que aparezca en el Administrador del sistema de Exchange. Para ello, agregue la entrada ShowSecurityPage al Registro en el equipo con Exchange Server.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para agregar la entrada ShowSecurityPage al Registro

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKEY_CURRENT_USER\Software\Microsoft\Exchange\ExAdmin

  3. Haga clic en Editar, Nuevo y, a continuación, en Valor DWORD.

  4. Para el nuevo nombre del valor, escriba ShowSecurityPage y, a continuación, presione INTRO.

  5. Haga doble clic en ShowSecurityPage, escriba 1 en el campo Información del valor y, a continuación, haga clic en Aceptar.

Para denegar manualmente el derecho a crear carpetas públicas de nivel superior al grupo de seguridad Todos en un entorno de Exchange 2000 Server

  1. Abra el Administrador del sistema de Exchange.

  2. Haga clic con el botón secundario en Nombre_De_Organización y, a continuación, en Propiedades.

  3. En la página Propiedades de Nombre_De_Organización, haga clic en la ficha Seguridad.

  4. En la ficha Seguridad en Nombres de usuario o grupo, seleccione Todos. En el cuadro Permisos para Todos, desplácese hasta el permiso Crear carpeta pública de nivel superior, desactive la casilla de verificación en la columna Permitir y, a continuación, haga clic en Aplicar.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256986).

Para obtener más información acerca de la ejecución de ForestPrep de Exchange Server 2003, consulte la Guía de implementación de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47569).

Para obtener información acerca de la ejecución de Exchange Server 2007 PrepareAD, consulte "Cómo preparar Active Directory y dominios" (en inglés) (http://go.microsoft.com/fwlink/?LinkId=78453).

Para obtener más información acerca de cómo denegar al grupo de seguridad Todos los derechos a crear una carpeta pública de nivel superior en Exchange 2000 Server, consulte el artículo 32808 de Microsoft Knowledge Base "HOW TO: Remove User Permission from the Create Top-Level Public Folder in Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328808).


Problema de contenedor de dominios de Exchange
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si existe el contenedor Objetos de sistema de Microsoft Exchange en el Contexto de nombres de dominio. Si la herramienta encuentra que el contenedor Objetos de sistema de Microsoft Exchange no existe, no es válido o es incorrecto, se muestra un error.

El contenedor Objetos de sistema de Microsoft Exchange se crea en cada dominio cuando se ejecuta Exchange DomainPrep.

Ejecute DomainPrep en el dominio donde encontró este error. El nombre de dominio donde falta el contenedor Objetos de sistema de Microsoft Exchange se muestra en la lista de salida de la Herramienta Exchange Server Analyzer.

La cuenta que utilice para ejecutar DomainPrep debe ser miembro del grupo de seguridad Administradores de dominio del dominio local y un administrador de equipo local.

En general, debe ejecutar DomainPrep en los siguientes dominios:

  • El dominio raíz.

  • Todos los dominios que contengan equipos con Exchange 2000 Server o Exchange Server 2003.

  • Todos los dominios que contengan objetos habilitados para buzón de Exchange 2000 Server o Exchange Server 2003 (como usuarios y grupos), incluso si no se van a instalar servidores de Exchange en estos dominios.

  • Todos los dominios que contengan servidores de catálogo global que los componentes de acceso del directorio de Exchange puedan usar en potencia.

  • Todos los dominios que contengan usuarios y grupos de Exchange 2000 Server o Exchange Server 2003 que se utilicen para administrar la organización de Exchange.

Para ejecutar DomainPrep

  1. Introduzca el CD de Exchange en la unidad de CD-ROM. Puede ejecutar DomainPrep en cualquier equipo del dominio.

  2. En el símbolo del sistema, escriba <unidad>:\setup\i386\setup /DomainPrep, donde <unidad> es su unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, asegúrese de que Acción está establecida en DomainPrep. Si no es así, haga clic en la flecha de lista desplegable y, a continuación, seleccione DomainPrep. Haga clic en Siguiente.

  7. En la página Finalizando el Asistente de Microsoft Exchange, haga clic en Finalizar.

Para obtener más información acerca de la ejecución de Exchange 2003 DomainPrep, consulte la Guía de implementación de Exchange 2003 Server (ttp://www.microsoft.com/downloads/details.aspx?FamilyID=77B6D819-C7B3-42D1-8FBB-FE6339FFA1ED&displaylang=es).

Para obtener más información acerca de la ejecución de Exchange 2000 DomainPrep, consulte el documento técnico "Microsoft Exchange 2000 Server Installation and Setup", (http://go.microsoft.com/fwlink/?LinkId=5906).


Grupo de servidores de dominio de Exchange no encontrado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo ntSecurityDescriptor del objeto Objetos de sistema de Microsoft Exchange para determinar la versión de DomainPrep que se ha ejecutado en el dominio.

Existen dos números enteros válidos:

  • Para Exchange 2000 Server, el valor ntSecurityDescriptor es 4406.

  • Para Exchange Server 2003, el valor ntSecurityDescriptor es 6936.

Si se determina que se ha utilizado alguna de las versiones anteriormente mencionadas de DomainPrep, la Herramienta Exchange Server Analyzer consulta Active Directory para determinar el valor del atributo objectGuid del objeto Objetos de sistema de Microsoft Exchange con el fin de determinar si existe el grupo Servidores de dominio de Exchange. Si la herramienta determina que este grupo no existe, se muestra un error.

Para resolver este error, ejecute la versión final de Exchange 2000 Server DomainPrep o Exchange Server 2003 DomainPrep. La cuenta que utilice para ejecutar DomainPrep debe ser miembro del grupo de seguridad Administradores de dominio del dominio local y un administrador de equipo local.

Ejecute DomainPrep en los siguientes dominios:

  • El dominio raíz.

  • Todos los dominios que contengan equipos con Exchange 2000 Server o Exchange Server 2003.

  • Todos los dominios que contengan objetos habilitados para buzón de Exchange 2000 Server o Exchange Server 2003 (como usuarios y grupos), incluso si no se van a instalar servidores de Exchange en estos dominios.

  • Todos los dominios que contengan servidores de catálogo global que los componentes de acceso del directorio de Exchange puedan usar en potencia.

  • Todos los dominios que contengan usuarios y grupos de Exchange 2000 Server o Exchange Server 2003 que se utilicen para administrar la organización de Exchange.

Para ejecutar DomainPrep

  1. Introduzca el CD de Exchange en la unidad de CD. Puede ejecutar DomainPrep en cualquier equipo del dominio.

  2. En el símbolo del sistema, escriba <unidad>:\setup\i386\instalar /DomainPrep, donde <unidad> es la unidad de CD.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, asegúrese de que Acción está establecida en DomainPrep. Si no es así, haga clic en la flecha de lista desplegable y, a continuación, seleccione DomainPrep. Haga clic en Siguiente.

  7. En la página Finalizando el Asistente de Microsoft Exchange, haga clic en Finalizar.

Para obtener más información acerca de la ejecución de Exchange 2003 DomainPrep, consulte la Guía de implementación de Exchange 2003 Server (ttp://www.microsoft.com/downloads/details.aspx?FamilyID=77B6D819-C7B3-42D1-8FBB-FE6339FFA1ED&displaylang=es).

Para obtener más información acerca de la ejecución de Exchange 2000 Server DomainPrep, consulte "Microsoft Exchange 2000 Server Installation and Setup", (http://go.microsoft.com/fwlink/?LinkId=5906).


Grupo de servidores empresariales de Exchange no encontrado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo ntSecurityDescriptor del objeto Objetos de sistema de Microsoft Exchange para determinar la versión de DomainPrep que se ha ejecutado en el dominio.

Existen dos números enteros válidos:

  • Para Exchange 2000 Server, el valor ntSecurityDescriptor es 4406.

  • Para Exchange Server 2003, el valor ntSecurityDescriptor es 6936.

Si se determina que se ha utilizado alguna de las versiones anteriormente mencionadas de DomainPrep, la Herramienta Exchange Server Analyzer consulta Active Directory para determinar el valor del atributo objectGuid del objeto Objetos de sistema de Microsoft Exchange con el fin de determinar si existe el grupo Servidores empresariales de Exchange. Si la herramienta determina que este grupo no existe, se muestra un error.

Para resolver este error, ejecute la versión final de Exchange 2000 Server DomainPrep o Exchange Server 2003 DomainPrep. La cuenta que utilice para ejecutar DomainPrep debe ser miembro del grupo de seguridad Administradores de dominio del dominio local y un administrador de equipo local.

Ejecute DomainPrep en los siguientes dominios:

  • El dominio raíz.

  • Todos los dominios que contengan equipos con Exchange 2000 Server o Exchange Server 2003.

  • Todos los dominios que contengan objetos habilitados para buzón de Exchange 2000 Server o Exchange Server 2003 (como usuarios y grupos), incluso si no se van a instalar servidores de Exchange en estos dominios.

  • Todos los dominios que contengan servidores de catálogo global que los componentes de acceso del directorio de Exchange puedan usar en potencia.

  • Todos los dominios que contengan usuarios y grupos de Exchange 2000 Server o Exchange Server 2003 que se utilicen para administrar la organización de Exchange.

Para ejecutar DomainPrep

  1. Introduzca el CD de Exchange en la unidad de CD. Puede ejecutar DomainPrep en cualquier equipo del dominio.

  2. En el símbolo del sistema, escriba <unidad>:\setup\i386\instalar /DomainPrep, donde <unidad> es la unidad de CD.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, asegúrese de que Acción está establecida en DomainPrep. Si no es así, haga clic en la flecha de lista desplegable y, a continuación, seleccione DomainPrep. Haga clic en Siguiente.

  7. En la página Finalizando el Asistente de Microsoft Exchange, haga clic en Finalizar.

Para obtener más información acerca de la ejecución de Exchange 2003 DomainPrep, consulte la Guía de implementación de Exchange 2003 Server (ttp://www.microsoft.com/downloads/details.aspx?FamilyID=77B6D819-C7B3-42D1-8FBB-FE6339FFA1ED&displaylang=es).

Para obtener más información acerca de la ejecución de Exchange 2000 Server DomainPrep, consulte "Microsoft Exchange 2000 Server Installation and Setup", (http://go.microsoft.com/fwlink/?LinkId=5906).


Objeto de Exchange en contenedor Lost and Found
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-01

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si existe algún objeto en el contenedor LostAndFoundConfig bajo el contenedor Configuration. Si la herramienta encuentra que hay objetos en el contenedor LostAndFoundConfig, se muestra un error junto con el objeto y la clase de objeto de la que se deriva dicho objeto.

El contenedor LostAndFoundConfig contiene objetos que no se pueden reconciliar en Active Directory. Asegúrese de eliminar todos los objetos que haya en el contenedor LostAndFoundConfig, porque Exchange intentará utilizarlos. Por ejemplo, cuando Exchange consulta Active Directory por la clase de objeto (es decir, servidores), todos los objetos (con independencia de si están o no en el contenedor LostAndFoundConfig) se devuelven como objetos válidos. El resultado es que Exchange puede intentar conectarse al servidor que está bajo el contenedor the LostAndFoundConfig en lugar de al objeto real. Esto podría producir un comportamiento impredecible en Exchange e incluso un error del servidor. La presencia de estos objetos también podría impedir que se crearan objetos de la misma clase.

Para resolver este problema, debe eliminar las entradas del contenedor LostAndFoundConfig desde Active Directory mediante Active Directory Service Interfaces (ADSI) Edit.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Nota:
ADSI Edit es una herramienta que se incluye en las herramientas de soporte de Windows 2000 Server y Windows Server 2003.

Para corregir este error

  1. Abra el complemento MMC ADSI Edit

  2. En el menú Acción, haga clic en Conectar con.

  3. En el cuadro de diálogo Configuración de conexión, en el campo Nombre, escriba un nombre para la conexión ADSI. Bajo Punto de conexión, elija Seleccione un contexto de nombres bien conocido y, a continuación, seleccione Configuración en el menú desplegable. Haga clic en Aceptar.

  4. En el panel izquierdo, haga doble clic en el objeto Configuración y, a continuación, haga doble clic en LostAndFoundConfig.

  5. En el panel derecho, elimine todos los objetos y contenedores. Haga clic con el botón secundario en el objeto o contenedor, haga clic en Eliminar y, a continuación, en Sí.

  6. Salga de ADSI Edit.


La organización de Exchange no tiene directivas de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo Name del objeto Directivas del destinatarios de cada organización de Exchange. Si la herramienta determina que no existe ningún objeto Directivas de destinatarios o que el objeto Directivas de destinatarios no contiene ninguna directiva de destinatario, se muestra un error.

Al instalar Exchange Server, se crea una directiva de destinatario predeterminada que aplica direcciones de Protocolo simple de transferencia de correo (SMTP) y X.400 a todos los destinatarios de la organización de Exchange. Puede modificar la directiva predeterminada o crear directivas nuevas. Sin embargo, no debe eliminar la directiva predeterminada. Todos los destinatarios de una organización de Exchange deben tener direcciones SMTP y X.400. Si la organización de Exchange no tiene directivas de destinatarios, sufrirá problemas de confiabilidad.

Para crear una directiva de destinatario

  1. Haga clic en Inicio, Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el panel izquierdo del Administrador del sistema de Exchange, expanda la organización, expanda Destinatarios, haga clic con el botón secundario en Directivas de destinatarios, seleccione Nuevo y, a continuación, haga clic en Directiva de destinatario.

  3. En el cuadro de diálogo Nueva directiva, elija el tipo de directiva que desea crear activando la casilla de verificación Direcciones de correo electrónico, la casilla de verificación Configuración del Administrador de buzones o ambas, y haga clic en Aceptar.

  4. Para crear un filtro para la directiva de destinatario, en el cuadro de diálogo Propiedades, escriba el nombre de la directiva de destinatario nueva y, a continuación, haga clic en Modificar.

    Nota:
    Si no crea ningún filtro, la directiva no se aplicará a ningún destinatario.

  5. Para personalizar la directiva de destinatario, seleccione las fichas Direcciones de correo electrónico (directiva) o Configuración del Administrador de buzones (directiva) del cuadro de diálogo Propiedades. Use las opciones de estas fichas para configurar la directiva de destinatario y, a continuación, haga clic en Aceptar para crear la directiva.

  6. Haga clic con el botón secundario en la directiva de destinatario del Administrador del sistema de Exchange y, a continuación, haga clic en Aplicar directiva ahora.

Para obtener más información acerca de los destinatarios y las directivas de destinatarios, consulte "Administrar destinatarios y directivas de destinatarios" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98E45481-1458-4809-97D6-50D8AEEBD8A1&displaylang=es).

Para obtener más información acerca de cómo crear y configurar directivas de destinatarios, consulte el artículo 249299 de Microsoft Knowledge Base "HOW TO: Configure Recipient Policies in Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=249299).


La organización de Exchange no tiene directivas del sistema
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el nombre de las directivas del sistema del objeto Directivas de destinatarios de cada organización de Exchange. Si la herramienta determina que no existe ningún objeto Directivas del sistema o que el objeto Directivas del sistema no contiene ninguna directiva del sistema, se muestra un error.

Los objetos Directiva del sistema se pueden utilizar para simplificar la administración del sistema mediante la configuración de parámetros para varios servidores de Exchange a través de un solo objeto de configuración, como el almacén de buzones, el almacén de carpetas público o la configuración del servidor. De forma predeterminada, al ejecutar ForestPrep en una organización se crean las siguientes directivas del sistema:

  • Pertenencia DL oculta

  • Destinatario habilitado para correo

  • Usuario habilitado para buzón

Si estas directivas del sistema predeterminadas no existen en su organización de Exchange, surgirán problemas de confiabilidad. Para volver a crear las directivas del sistema predeterminadas, hay que ejecutar ForestPrep.

Para ejecutar Exchange Server 2003 ForestPrep

  1. Introduzca el CD de Exchange en la unidad de CD.

  2. En el menú Inicio, haga clic en Ejecutar y escriba unidad:\setup\i386\setup /ForestPrep, donde unidad es la unidad de CD.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si acepta los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, compruebe que Acción está establecida en ForestPrep. Si no es así, haga clic en la flecha de lista desplegable y, a continuación, seleccione ForestPrep. Haga clic en Siguiente.

    Importante:
    Si ForestPrep no aparece en Acción, puede que haya escrito mal el comando de ForestPrep en el paso 2. En ese caso, vuelva al paso 2 para escribir de nuevo el comando.

  7. En la página Cuenta del administrador de Microsoft Exchange Server, en el cuadro Cuenta, escriba el nombre de la cuenta o grupo responsable de la instalación de Exchange.

    Nota:
    La cuenta que especifique también tendrá permiso para utilizar el Asistente para delegar la administración de Exchange para crear otras cuentas de administrador de Exchange. Para obtener más información acerca de dicho asistente, consulte la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98E45481-1458-4809-97D6-50D8AEEBD8A1&displaylang=es).

  8. Haga clic en Siguiente para iniciar ForestPrep. Una vez que ForestPrep se inicia, no es posible cancelar el proceso.

    Nota:
    En función de la topología de la red y de la velocidad del controlador de dominio de Microsoft Windows® 2000 Server o Microsoft Windows Server™ 2003, ForestPrep puede tardar mucho tiempo en finalizar.

  9. En la página Finalizando el Asistente de Microsoft Exchange, haga clic en Finalizar.

Para obtener información acerca de cómo se utilizan las directivas del sistema en Exchange, consulte el artículo 253838 de Microsoft Knowledge Base "XADM: How the Recipient Update Service Applies System Policies", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=253838).

Para obtener más información acerca de las directivas del sistema, consulte "Arquitectura del Administrador del sistema de Exchange" en la Guía de referencia técnica de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TechRef/d732de1c-d626-4efc-8541-3b60755c390a.mspx).

Para obtener información acerca de cómo crear directivas del sistema no predeterminadas en Exchange, consulte el artículo 256141 de Microsoft Knowledge Base "How to Create System Policies in Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=256141).


Se ha reemplazado el puerto NSPI de catálogo global
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-01-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente en servidores de catálogo global para determinar si la clave de Registro TCP/IP Port está configurada:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NTDS\Parameters\TCP/IP Port

Si la herramienta encuentra que se ha configurado la clave de Registro TCP/IP Port, se muestra un mensaje de configuración no predeterminada.

La clave de Registro TCP/IP Port es necesaria cuando un servidor de catálogo global necesita utilizar un puerto específico para prestar servicio a clientes MAPI. Si en su entorno de Exchange no va a tener dicha necesidad, puede quitar la clave.

.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar el puerto TCP/IP en el servidor de catálogo global

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\NTDS\Parameters

  3. Haga clic con el botón secundario en la clave TCP/IP Port y, a continuación, haga clic en Eliminar.

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de RPC sobre HTTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833401 "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es)

  • 827330 "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330)

  • 298369 "XADM: Cómo configurar un servidor de catálogo global para que utilice un puerto determinado cuando atienda a clientes de MAPI", (http://support.microsoft.com/&kb/298369/es)

  • 24823 "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=24823)


El puerto 3268 del catálogo global no responde
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo isGlobalCatalogReady de este servidor. El valor True en este atributo indica que el servidor de directorio también es un servidor de catálogo global en funcionamiento, mientras que el valor False indica que el servidor de directorio no es un servidor de catálogo global.

A continuación, la herramienta se conecta al puerto 3268 del servidor de Exchange para comprobar que dicho puerto responde.

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • El servidor es un servidor de catálogo global.

  • El puerto 3268 no responde.

Nota:
Este mensaje puede ser erróneo si hay un servidor de seguridad entre el equipo que ejecuta la Herramienta Exchange Server Analyzer y el servidor de catálogo global.

Este problema se suele dar cuando la casilla de verificación del servidor de catálogo global se ha activado, pero el servidor no se ha reiniciado.

Para corregir este problema

  • Reinicie el servidor.

Para obtener más información acerca de cómo aumentar el nivel de los controladores de dominio, consulte el artículo 304403 de Microsoft Knowledge Base "XADM: Exchange Considerations for Promoting a Domain Controller to a Global Catalog Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=304403)


Error del esquema de clase de grupo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-01

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la clase msExchBaseClass aparece en el atributo auxiliaryClass de objetos de grupo en el esquema de Active Directory.

Active Directory ha predefinido clases que establecen todos los tipos de objetos que el directorio debe tener para funcionar correctamente. Las definiciones de objetos se crean mediante el anidamiento de unas clases dentro de otras. Este anidamiento crea una relación de elementos principales y secundarios entre las clases.

La clase msExchBaseClass se agrega a Active Directory durante la instalación de Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007. msExchBaseClass es la clase básica auxiliar que se aplica a todas las clases extendidas por CDO para Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007 (CDOEX). CDOEX proporciona las interfaces y clases fundamentales del Modelo de objetos componentes (COM) que se utilizan para administrar la mayoría de los tipos de información del almacén de Exchange.

Si se modifica incorrectamente el esquema de Active Directory, puede romperse la relación entre la clase msExchBaseClass y el atributo auxiliaryClass de objetos de grupo. Esta ruptura puede provocar la inestabilidad del servidor de Exchange (dando lugar, por ejemplo, a errores de procesamiento en los Servicios de actualización de destinatarios) o impedir la instalación de nuevos servidores de Exchange Server 200x en la organización.

Si Exchange Server Analyzer detecta que la clase msExchBaseClass no aparece en el atributo auxiliaryClass de objetos de grupo en el esquema de Active Directory, significa que la relación está rota. Si la clase msExchBaseClass no aparece en el atributo auxiliaryClass de objetos de grupo en el esquema de Active Directory, se muestra un error.

Para corregir este error, póngase en contacto con los servicios de soporte técnico de Microsoft (http://go.microsoft.com/fwlink/?LinkId=41364).


El entorno de Exchange alojado requiere una organización de Exchange en modo nativo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el entorno de Exchange Server está configurado como entorno de Exchange alojado. En caso afirmativo, la herramienta consulta Active Directory para determinar si la organización de Exchange se ejecuta en modo mixto.

Si la organización de Exchange se ejecuta en modo mixto, se muestra una advertencia. Las soluciones de Exchange alojado requieren una organización en modo nativo.

Si cambia al modo nativo, no puede volver al modo mixto.

Para cambiar al modo nativo

  1. Inicie el Administrador del sistema de Exchange: Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el árbol de la consola, haga clic con el botón secundario en la organización que desea cambiar al modo nativo y, a continuación, haga clic en Propiedades.

  3. En <Nombre de organización> Propiedades, en Cambiar el modo de operación, haga clic en Cambiar el modo.

  4. En el cuadro de diálogo de advertencia, haga clic en Sí si está seguro de que desea cambiar de forma permanente al modo nativo. Haga clic en Aplicar para aceptar el nuevo modo de Exchange.

Para beneficiarse plenamente del modo nativo de Exchange, debe reiniciar el servicio Almacén de información de Microsoft Exchange en todos los servidores de Exchange de su organización. No tiene que reiniciar todos los servicios Almacén de información de Microsoft Exchange a la vez, pero debe reiniciar el servicio en cada servidor para que éstos se beneficien de todas las funciones del modo nativo de Exchange. Reinicie el servicio en los servidores una vez que el cambio al modo nativo se haya replicado al controlador de dominio local de Microsoft Windows®.

Para reiniciar el servicio Almacén de información de Microsoft Exchange

  1. Haga clic en Inicio, Ejecutar, escriba services.msc y, a continuación, haga clic en Aceptar.

  2. En el panel Servicios (Local), busque el servicio Almacén de información de Microsoft Exchange.

  3. Haga clic con el botón secundario en el servicio y, a continuación, haga clic en Reiniciar.

Para obtener más información acerca de los entornos de Exchange alojados, consulte los siguientes artículos:

  • "Information for Hosters", (http://go.microsoft.com/fwlink/?LinkId=46307)

  • "Chapter 23 - Hosted Service Environments" en el kit de recursos de Exchange Server 2000, (http://go.microsoft.com/fwlink/?LinkId=46326).

Para obtener más información acerca de cómo pasar de modo mixto a modo nativo, consulte el artículo 32779 de Microsoft Knowledge Base "How To Convert from Mixed Mode to Native Mode in Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327779).


La función de servidor FSMO de infraestructura no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo fSMORoleOwner del maestro de infraestructura en el Contexto de nombres de dominio. Por ejemplo, en un dominio llamado contoso.com, fSMORoleOwner para el maestro de infraestructura es un atributo de CN=Infraestructura,DC=contoso,DC=com. La herramienta intenta entonces abrir una conexión de Protocolo ligero de acceso a directorios (LDAP) al puerto TCP 389 en el controlador de dominio que actualmente tiene esta función. En caso de no poder conectarse a este controlador de dominio, se muestra un error.

El maestro de infraestructura actualiza las referencias de grupo a usuario cada vez que los miembros de grupos se cambian de nombre o se modifican en un dominio. El controlador de dominio que tiene la función de maestro de infraestructura para el dominio del grupo, actualiza la referencia de grupo a usuario entre dominios para reflejar el nuevo nombre del usuario. De forma periódica, el maestro de infraestructura examina las cuentas de dominio y comprueba la pertenencia de los grupos. Si una cuenta de usuario se mueve a un nuevo dominio, el maestro de infraestructura identifica el nuevo dominio de la cuenta de usuario y actualiza el grupo en consecuencia. Después de que el maestro de infraestructura actualiza estas referencias a nivel local, utiliza la replicación para actualizar todas las demás réplicas del dominio. Si el maestro de infraestructura no está disponible, estas actualizaciones se retrasan. En cualquier momento, sólo puede haber un controlador de dominio que actúe como maestro de infraestructura en cada dominio.

Para corregir este error

  1. Compruebe que el servidor de directorio especificado en el error está conectado y que los servidores de Exchange de su organización pueden obtener acceso a él.

  2. Si este servidor de directorio se ha decomisado, debe asignar la función de maestro de infraestructura a otro controlador de dominio.

Para obtener más información acerca de la transferencia de la función de maestro de infraestructura desde un controlador de dominio a otro, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Para Microsoft Windows Server™ 2003, consulte el artículo 324801 "CÓMO: Ver y transferir funciones FSMO en la familia Windows Server 2003", (http://support.microsoft.com/&id=324801)

  • Para Microsoft Windows 2000 Server, consulte el artículo 255690 "HOW TO: View and Transfer FSMO Roles in the Graphical User Interface", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690)


Atributo de versión no válido en el objeto de organización de Exchange
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-02-28

La herramienta Microsoft Exchange Server Analyzer consulta el servicio de directorio de Active Directory para determinar la información de la versión de esquema para Exchange. En concreto, la herramienta examina el siguiente objeto de Active Directory para determinar el valor actual del atributo rangeUpper:

CN=Versión-Esquema-ms-Exch-Pt,CN=Esquema,CN=Configuración,DC=<DN-de-dominio-raíz-del-bosque>

Un valor rangeUpper de 4397 indica que está instalado Exchange 2000 Server.

Un valor rangeUpper de 6870 indica que está instalado Exchange Server 2003.

Un valor rangeUpper de 10637 indica que está instalado Exchange Server 2007.

Si la Herramienta Exchange Server Analyzer encuentra cualquier otro valor para rangeUpper, se muestra un error.

Exchange 2000 Server o Exchange Server 2003 introducen el valor rangeUpper durante el proceso ForestPrep. Un valor distinto de 4397, 6870 o 10637 normalmente indica que se ha utilizado una versión beta o una versión preliminar de Exchange para ejecutar ForestPrep o, en el caso de Exchange Server 2007, para ejecutar PrepareDomain.

Para resolver este problema de Exchange 2000 Server o Exchange Server 2003, vuelva a ejecutar el proceso ForestPrep usando la versión publicada de Exchange que esté instalada en su entorno. Para Exchange Server 2007, vuelva a ejecutar PrepareSchema usando la versión publicada de Exchange instalada en su entorno. Debe ejecutar ForestPrep o PrepareSchema mientras inicia sesión con una cuenta que disponga como mínimo de los derechos siguientes:

  • Administrador de empresa

  • Administrador de esquema

  • Administrador de dominio

  • Administrador del equipo local (si sólo se ejecuta en el servidor miembro)

Para corregir este error en Exchange 2000 Server o Exchange Server 2003

  1. Ejecute setup.exe /forestprep.

  2. Compruebe que el proceso ForestPrep ha finalizado correctamente.

Para corregir este error en Exchange Server 2007

  1. Ejecute setup.exe /PrepareSchema.

  2. Compruebe que el proceso PrepareSchema ha finalizado correctamente.

Para obtener detalles acerca de cómo instalar Exchange y realizar el proceso PrepareSchema, consulte la siguiente documentación del producto

  • "How to Prepare Active Directory and Domains" http://go.microsoft.com/fwlink/?LinkId=78453

Para obtener detalles acerca de cómo instalar Exchange y realizar el proceso ForestPrep, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 312371 "CÓMO: Preparar el bosque utilizando ForestPrep en servidor de Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=312371). Este artículo se aplica a Exchange 2000 Server y Exchange Server 2003.

  • 274737 "Cómo comprobar que ForestPrep y DomainPrep se han completado correctamente en Exchange 2000 Server o Exchange Server 2003", (http://support.microsoft.com/&kb/274737/es)

  • 828765 "Permisos que debe tener que instalar componentes en Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=828765)


La información de cuenta heredada está presente en el grupo administrativo de modo nativo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchLegacyAccount de cada grupo administrativo de Exchange contiene datos.

La herramienta también consulta Active Directory para determinar el valor del atributo msExchAdminGroupMode de cada grupo administrativo. Un valor de 0 para el atributo msExchAdminGroupMode indica que el grupo administrativo se encuentra en modo nativo de Exchange. Un valor de 1 indica un entorno Exchange Server 5.5 puro y un valor de 2 indica el modo mixto de Exchange.

Si la Herramienta Exchange Server Analyzer encuentra que el atributo msExchLegacyAccount contiene datos y que el valor del atributo msExchAdminGroupMode es 0, se muestra un error.

Cuando cambia el modo nativo de Exchange, se elimina el atributo msExchLegacyAccount. Este atributo sólo se utiliza en organizaciones de Exchange en modo mixto en las que Exchange Server 5.5 aún está presente. Los datos reales del atributo son la cuenta de servicio de Exchange Server 5.5, y su presencia en el atributo msExchLegacyAccount en una organización de Exchange en modo nativo provocará errores de funcionamiento durante las actualizaciones y las instalaciones de los Service Pack. De hecho, la sola presencia del atributo, aunque no tenga datos, ocasionará errores de funcionamiento. Esto se debe a que el programa de instalación de Exchange utiliza este atributo para descubrir si una organización de Exchange se encuentra en modo mixto o nativo. Si existe este atributo, el programa de instalación de Exchange se ejecuta en una configuración en modo mixto en una instalación que, de hecho, está en modo nativo.

Si eliminó datos de Active Directory de forma manual utilizando el complemento Active Directory Service Interfaces (ADSI) Edit, es probable que el atributo msExchLegacyAccount aún esté presente.

Para eliminar estos datos de msExchLegacyAccount, debe editar manualmente el atributo con la herramienta LDP (ldp.exe). Utilice la herramienta LDP u otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3 que elimine completamente los datos y el atributo del directorio. En este caso, el complemento ADSI Edit no es suficiente, ya que sólo elimina los datos pero deja el atributo. LDP.exe se incluye en el paquete de herramientas de soporte de Windows®.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para quitar el atributo msExchLegacyAccount

  1. Inicie LDP.exe.

  2. En el menú Conexión, haga clic en Conectar; en el cuadro de diálogo Conectar, escriba el nombre de un controlador de dominio del mismo bosque de Active Directory que su organización de Exchange y haga clic en Aceptar.

  3. En el menú Conexión, haga clic en Enlace; en el cuadro de diálogo Enlace, escriba credenciales que, como mínimo, dispongan de derechos de administrador total de Exchange en el nivel de grupo administrativo y, a continuación, haga clic en Aceptar.

  4. En el menú Ver, haga clic en Árbol; en el cuadro de diálogo Vista de árbol, deje el campo vacío si se va a conectar desde el dominio raíz. En caso contrario, escriba CN=Configuración,DC=NombreDeDominio, DC=SufijoDeDominio, donde NombreDeDominio es el dominio raíz en el bosque de Active Directory y SufijoDeDominio es el sufijo del dominio, por ejemplo, com, net y org. Haga clic en Aceptar.

  5. Expanda la vista de jerarquía del panel izquierdo de LDP hasta que abra su grupo administrativo. Para ello, haga doble clic en los nodos siguiendo este orden (tenga en cuenta que cada nodo de LDP va seguido del nombre completo (DN); aquí sólo se incluyen los CN que se encuentran más a la izquierda para una mayor claridad):

    1. DC=NombreDeDominio

    2. CN=Configuración

    3. CN=Servicios

    4. CN=Microsoft Exchange

    5. CN=NombreDeOrganización

    6. CN=Grupos administrativos

    7. CN=NombreDeGrupoAdministrativo

    En el panel de detalles (derecho) de LDP, desplácese hacia abajo para ver los atributos de su grupo administrativo. Si el atributo msExchLegacyAccount se encuentra ahí, debe eliminarlo. Si este atributo está presente, es probable que los atributos msExchLegacyDomain y msExchEncryptedPassword también lo estén. Si es así, deberá eliminarlos también.

  6. En el panel de jerarquía (izquierdo) de LDP, haga clic con el botón secundario en NombreDeGrupoAdministrativo y, a continuación, haga clic en Modificar.

  7. En el cuadro de diálogo Modificar, compruebe que el DN completo que se encuentra en el campo Dn identifica correctamente el grupo administrativo que debe modificar. Debe poner: CN=NombreDeGrupoAdministrativo,CN=Grupos administrativos,CN=NombreDeOrganización,CN=Microsoft Exchange,CN=Servicios,CN=Configuración,DC=NombreDeDominio.

  8. En el cuadro de diálogo Modificar, en Operaciones, seleccione Eliminar; en Editar entrada, escriba msExchLegacyAccount en el campo Atributo y, a continuación, haga clic en Introducir. Esto agregará msExchLegacyAccount a la Lista de entradas. La Lista de entradas define los atributos que se eliminarán al hacer clic en Ejecutar.

  9. Si el atributo msExchLegacyDomain o msExchEncryptedPassword se encuentran en el grupo administrativo, agréguelos a la Lista de entradas, tal y como se describe en el paso 8.

  10. Cuando la Lista de entradas contenga los atributos que debe eliminar, haga clic en Ejecutar. Aparecerá un mensaje de estado en el panel de detalles de LDP.

  11. En el menú Conexión, haga clic en Nuevo para borrar el panel de detalles de LDP.

  12. Vaya a CN=Nombre_De_Grupo_Administrativo y haga doble clic en el objeto. Revise el contenido del panel derecho para comprobar que los atributos se han eliminado.

Para obtener más información acerca de cómo modificar Active Directory con la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).


El atributo legacyExchangeDN de la organización de Exchange no es válido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-02-01

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el formato del atributo legacyExchangeDN en el objeto de organización de Exchange. Si la herramienta encuentra que el atributo legacyExchangeDN no es válido o es incorrecto, se muestra un mensaje de error.

El valor de este atributo tiene la forma /o=Organización, dondeOrganización es el nombre de la organización de Exchange. Si el valor comienza de forma distinta a /o= o /O=, se considera que es incorrecto. Este problema debe corregirse lo antes posible.

Para corregir este error en Exchange 2000 Server o Exchange Server 2003

  1. Ejecute el proceso ForestPrep de Exchange Server. Durante este proceso, si el programa de instalación determina que legacyExchangeDN tiene un formato erróneo, corregirá automáticamente el problema.

Para corregir este error en Exchange Server 2007

  1. Ejecute el proceso ForestPrep de Exchange Server. Durante este proceso, si el programa de instalación determina que legacyExchangeDN tiene un formato erróneo, corregirá automáticamente el problema.

Para obtener más información acerca del proceso ForestPrep, consulte el artículo 312371 de Microsoft Knowledge Base "HOW TO: Prepare the Forest by Using ForestPrep in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=312371).

Para obtener información acerca del proceso PrepareAD, consulte "How to Prepare Active Directory and Domains", (http://go.microsoft.com/fwlink/?LinkId=78453).

Para obtener más información acerca del atributo legacyExchangeDN y cómo modificarlo, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 324606 "XADM: Cómo utilizar Legacydn.exe para nombres de organización de Exchange o grupos administrativos correctos", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324606)

  • 286783 "XADM: "Mensaje de error que actualiza datos libres y ocupados en servidor de Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=286783)

  • 301585 "XADM: "Soluciones a problemas con mbconn.exe", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=301585)


La información de dominio heredado está presente en el grupo administrativo de modo nativo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchLegacyDomain de cada objeto de grupo administrativo de Exchange contiene datos.

La herramienta también consulta Active Directory para determinar el valor del atributo msExchAdminGroupMode de cada grupo administrativo. Un valor de 0 para el atributo msExchAdminGroupMode indica que el grupo administrativo se encuentra en modo nativo de Exchange. Un valor de 1 indica un entorno Exchange Server 5.5 puro y un valor de 2 indica el modo mixto de Exchange.

Si la Herramienta Exchange Server Analyzer encuentra que el atributo msExchLegacyDomain contiene datos y que el valor del atributo msExchAdminGroupMode es 0, se muestra un error.

Cuando cambia al modo nativo de Exchange, se elimina el atributo msExchLegacyDomain. Este atributo sólo se utiliza en organizaciones de Exchange en modo mixto en las que Exchange Server 5.5 aún está presente. Los datos reales del atributo son el dominio de la cuenta de servicio de Exchange Server 5.5, y su presencia en el atributo msExchLegacyDomain en una organización de Exchange en modo nativo provocará errores de funcionamiento durante las actualizaciones y las instalaciones de los Service Pack. De hecho, la sola presencia del atributo, aunque no tenga datos, ocasionará errores de funcionamiento. Esto se debe a que el programa de instalación de Exchange utiliza este atributo para descubrir si una organización de Exchange se encuentra en modo mixto o nativo. Si existe este atributo, el programa de instalación de Exchange se ejecuta en una configuración en modo mixto en una instalación que, de hecho, está en modo nativo.

Si eliminó datos de Active Directory de forma manual utilizando el complemento Active Directory Service Interfaces (ADSI) Edit, es probable que el atributo msExchLegacyDomain aún esté presente.

Debe eliminar estos datos de msExchLegacyDomain mediante la modificación manual del atributo con la herramienta LDP (ldp.exe). Utilice la herramienta LDP u otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3 que elimine completamente los datos y el atributo del directorio. En este caso, el complemento ADSI Edit no es suficiente, ya que sólo elimina los datos pero deja el atributo. LDP.exe se incluye en el paquete de herramientas de soporte de Windows®.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para quitar el atributo msExchLegacyDomain

  1. Inicie LDP.exe.

  2. En el menú Conexión, haga clic en Conectar; en el cuadro de diálogo Conectar, escriba el nombre de un controlador de dominio del mismo bosque de Active Directory que su organización de Exchange y haga clic en Aceptar.

  3. En el menú Conexión, haga clic en Enlace; en el cuadro de diálogo Enlace, escriba credenciales que, como mínimo, dispongan de derechos de administrador total de Exchange en el nivel de grupo administrativo y, a continuación, haga clic en Aceptar.

  4. En el menú Ver, haga clic en Árbol; en el cuadro de diálogo Vista de árbol, deje el campo vacío si se va a conectar desde el dominio raíz. En caso contrario, escriba CN=Configuración,DC=Nombre_De_Dominio, DC=Sufijo_De_Dominio, donde Nombre_De_Dominio es el dominio raíz en el bosque de Active Directory y Sufijo_De_Dominio es el sufijo del dominio, por ejemplo, com, net u org. Haga clic en Aceptar.

  5. Expanda la vista de jerarquía del panel izquierdo de LDP hasta que abra su grupo administrativo. Para ello, haga doble clic en los nodos siguiendo este orden (tenga en cuenta que cada nodo de LDP va seguido del nombre completo (DN); aquí sólo se incluyen los CN que se encuentran más a la izquierda para una mayor claridad):

    • DC=NombreDeDominio

    • CN=Configuración

    • CN=Servicios

    • CN=Microsoft Exchange

    • CN=NombreDeOrganización

    • CN=Grupos administrativos

    • CN=NombreDeGrupoAdministrativo

    En el panel de detalles (derecho) de LDP, desplácese hacia abajo para ver los atributos de su grupo administrativo. Si el atributo msExchLegacyDomain se encuentra ahí, debe eliminarlo. Si el atributo msExchLegacyDomain está presente, es probable que los atributos msExchLegacyDomain y msExchEncryptedPassword también lo estén. Si es así, deberá eliminarlos también.

  6. En el panel de jerarquía (izquierdo) de LDP, haga clic con el botón secundario en NombreDeGrupoAdministrativo y, a continuación, haga clic en Modificar.

  7. En el cuadro de diálogo Modificar, compruebe que el DN completo que se encuentra en el campo Dn identifica correctamente el grupo administrativo que debe modificar. Debe poner: CN=NombreDeGrupoAdministrativo,CN=Grupos administrativos,CN=NombreDeOrganización,CN=Microsoft Exchange,CN=Servicios,CN=Configuración,DC=NombreDeDominio.

  8. En el cuadro de diálogo Modificar, en Operaciones, seleccione Eliminar; en Editar entrada, escriba msExchLegacyAccount en el campo Atributo y, a continuación, haga clic en Introducir. Esto agregará msExchLegacyAccount a la Lista de entradas. La Lista de entradas define los atributos que se eliminarán al hacer clic en Ejecutar.

  9. Si los atributos msExchLegacyDomain o msExchEncryptedPassword existen en el grupo administrativo, agréguelos a la Lista de entradas, como se describe en el paso 8.

  10. Cuando la Lista de entradas contenga los atributos que debe eliminar, haga clic en Ejecutar. Aparecerá un mensaje de estado en el panel de detalles de LDP.

  11. En el menú Conexión, haga clic en Nuevo para borrar el panel de detalles de LDP.

  12. Vaya a CN=Nombre_De_Grupo_Administrativo y haga doble clic en el objeto. Revise el contenido del panel derecho para comprobar que los atributos se han eliminado.

Para obtener más información acerca de cómo modificar Active Directory con la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).


El valor LegacyExchangeDN de este grupo administrativo no coincide con la organización principal
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-11-30

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el formato del atributo legacyExchangeDN en el objeto de contenedor de grupos administrativos. Si la herramienta encuentra que el atributo legacyExchangeDN del grupo administrativo no coincide con el de la organización de Exchange, se muestra un error.

Exchange utiliza el valor legacyExchangeDN para identificar objetos de Exchange en Active Directory. El valor legacyExchangeDN es un nombre completo que indica el lugar del objeto en la organización de Exchange, por ejemplo:

/o= organización /ou= grupo administrativo

Objetos tales como servidores y jerarquías de carpetas heredan parte de sus valores legacyExchangeDN del grupo administrativo. Esto significa que si existe un problema con el valor de grupo administrativo, otros muchos objetos pueden heredar el mismo problema.

Normalmente, surgen problemas con legacyExchangeDN cuando un administrador ha intentado modificar el valor directamente. Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Utilice un editor de Active Directory, como ADSI Edit, para buscar el objeto de grupo administrativo en Active Directory.

    El atributo legacyExchangeDN se puede encontrar en:

    CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=Organización, CN=Grupos administrativos, CN= Grupo administrativo

  2. Escriba un nuevo valor de cadena con la forma:

    /o= organización /ou= grupo administrativo

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server.


El valor legacyExchangeDN de este grupo administrativo no es válido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para comprobar el valor legacyExchangeDN de un grupo administrativo. Este error se muestra si la organización o el grupo administrativo nombrados en el valor legacyExchangeDN no coinciden con el nombre real de la organización o del grupo administrativo, o si falta parte del valor completamente.

Exchange utiliza el valor legacyExchangeDN para identificar objetos de Exchange en Active Directory. El valor legacyExchangeDN es un nombre completo que indica el lugar del objeto en la organización de Exchange, por ejemplo:

/o=organización/ou=grupo administrativo

Objetos tales como servidores y jerarquías de carpetas heredan parte de sus valores legacyExchangeDN del grupo administrativo. Esto significa que si existe un problema con el valor de grupo administrativo, otros muchos objetos pueden heredar el mismo problema.

Normalmente, surgen problemas con legacyExchangeDN cuando un administrador ha intentado modificar el valor directamente. Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique estos atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Utilice un editor de Active Directory, como ADSI Edit, para buscar el objeto de grupo administrativo en Active Directory.

    El atributo legacyExchangeDN se puede encontrar en:

    CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=Organización, CN=Grupo administrativo

  2. Escriba un nuevo valor de cadena con la forma:

    /o=organización/ou=grupo administrativo

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda en pantalla de Windows Server.


Están presentes grupos no universales habilitados para correo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de dominios del entorno. Si la herramienta encuentra varios dominios discretos de Active Directory en el bosque, consulta todos para determinar si hay uno o varios grupos no universales habilitados para correo en ellos.

Si la herramienta determina que existen grupos no universales habilitados para correo en el bosque de varios dominios, se muestra una advertencia.

Si utiliza grupos de distribución local o global de dominios en un bosque de varios dominios, pueden aparecer problemas en el envío de correo electrónico por el siguiente motivo:

  • Para expandir los grupos de distribución en los destinatarios individuales, Exchange se pone en contacto con un servidor de catálogo global.

  • Aunque dicho servidor tiene una lista de grupos de todos los tipos de cada dominio, no contiene la lista de pertenencias de los grupos globales y locales de dominios creados en dominios remotos.

  • Si se envía un mensaje a un grupo de distribución global, pero se expande en un dominio que no es el principal, Exchange no puede enviar el mensaje correctamente a los miembros del grupo.

  • Como el categorizador no puede expandir la lista de distribución, cuando un usuario envía un mensaje a un grupo de distribución global o a un grupo de seguridad habilitado para correo en un bosque de varios dominios, es posible que los usuarios del grupo de distribución global no reciban el mensaje.

  • La última entrada de los registros de seguimiento es un envío al categorizador. El remitente del mensaje no recibe ningún informe de no entrega (NDR).

Para resolver este problema y asegurarse que el correo electrónico se envía, utilice grupos de distribución universal en los entornos de varios dominios. La pertenencia de los grupos de distribución universal se replica en todos los servidores de catálogo global de cada dominio.

Para obtener más información acerca de este problema en particular y de los grupos de distribución universal en general, consulte los temas siguientes:

  • "Utilizar grupos habilitados para correo en entorbnos de varios dominios" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/thankyou.aspx?familyId=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es).

  • La sección "Group scope" de "Understanding Groups" en Active Directory (http://go.microsoft.com/fwlink/?LinkId=51276).

  • "Instrucciones para crear grupos de distribución basados en consultas" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/thankyou.aspx?familyId=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es).

Consulte también los artículos siguientes de Microsoft Knowledge Base:

  • 231273 "XADM: Message Delivery to Global Groups Does Not Work", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=271930).

  • 283051 "XCON: E-Mail Sent to Mail-Enabled Global Group May Disappear", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=283051).

  • 231273 "Group Type and Scope Usage in Windows", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231273).


Es necesario cambiar la directiva del sistema Usuario con buzón habilitado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-08-10

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo purportedSearch para cada objeto de directiva del sistema de Exchange. El atributo purportedSearch indica el argumento de búsqueda que se utiliza cuando se aplica la directiva.

La herramienta también consulta Active Directory para determinar el valor del atributo msDS-Behavior-Version para el objeto de bosque de Active Directory, Configuración NTDS. Este valor indica el nivel funcional del bosque de Active Directory. En la siguiente tabla se muestran los valores válidos del atributo msDS-Behavior-Version.

Valor | Nivel funcional del bosque
0 | Microsoft Windows® 2000 Server mixto
1 | Microsoft Windows Server™ 2003 provisional
2 | Microsoft Windows Server 2003 nativo

La herramienta también consulta Active Directory para determinar el valor del atributo revision del contenedor ActualizaciónDeWindows2003. El valor de este atributo indica si se ha ejecutado la utilidad de preparación (ADPrep.exe) de Active Directory.

Por último, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de la clave OSProductSuite indica la versión de Windows que se ejecuta en el equipo.

Si la herramienta encuentra que los criterios siguientes son verdaderos, se muestra una advertencia:

  • El valor del atributo purportedSearch de la directiva del sistema Usuario con buzón habilitado es distinto de (&(objectCategory=person)(objectClass=user)(mailnickname=*)(homeMdb=*))

  • El nivel funcional del bosque de Active Directory es Windows Server 2003 en modo provisional o Windows Server 2003 en modo nativo.

  • El equipo con Exchange Server no utiliza Windows Small Business Server 2003.

Para evitar problemas de realojamiento de buzones, es necesario realizar una modificación de las directivas del sistema. Esta actualización se puede realizar con Active Directory Service Interfaces (ADSI) Edit (ADSIEdit.msc), LDP (ldp.exe) u otra herramienta de edición de Active Directory.

Si se utiliza Windows Server 2003 como controlador de dominio y no se actualiza la directiva Usuario con buzón habilitado, la replicación de valores vinculados en Windows Server 2003 hace que el Servicio de actualización de destinatarios sobrescriba el valor del atributo homeMDB de los usuarios nuevos, por lo que sus buzones se vuelven a asignar en el primer almacén del servidor.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Windows Server 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Seleccione CN=Directivas del sistema.

  4. En el panel derecho, haga clic con el botón secundario en CN=Usuario con buzón habilitado y, a continuación, seleccione Propiedades.

  5. Desplácese hasta el atributo purportedSearch, selecciónelo y haga clic en Modificar.

  6. Borre el atributo y, a continuación, configúrelo con el siguiente filtro:

    (&(objectCategory=person)(objectClass=user)(mailnickname=*)(homeMdb=*))

    Nota:
    El filtro que se muestra en el paso 6 se ha ajustado a la página para mejorar la legibilidad. Asegúrese de escribir el filtro sin ningún espacio ni retorno.

  7. Vuelva a hacer clic en Aceptar para guardar el cambio y cierre ADSI Edit.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Utilizar la utilidad LDP para modificar atributos de objetos de Active Directory", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información sobre este problema y su impacto, consulte el artículo 903291 de Microsoft Knowledge Base, "Recipient Update Service may overwrite the value of the homeMDB attribute for new Exchange Server 2003 users" (Servicio de actualización de destinatarios puede sobrescribir el valor del atributo homeMDB para usuarios nuevos de Exchange Server 2003) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=903291).


La interfaz MAPI está deshabilitada en el catálogo global
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar que dicha clave existe:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NTDS\Parameters\Initialize MAPI interface

Si la herramienta encuentra que la clave Initialize MAPI interface está presente y configurada para tener cualquier valor numérico, se muestra un error.

Cuando la clave de Registro Initialize MAPI interface está presente, los clientes de Microsoft Office Outlook® no podrán establecer contacto con la libreta de direcciones de este servidor. Para corregir este problema, debe quitar la clave de Registro Initialize MAPI interface.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\NTDS\Parameters\Initialize MAPI interface

  3. Haga clic con el botón secundario en la clave Initialize MAPI interface y seleccione Eliminar.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave de Registro Initialize MAPI interface, consulte el artículo 275127 de Microsoft Knowledge Base "XADM:Cómo configurar Exchange Server 5.5 para que funcione en un controlador de dominio que es un catálogo global", (http://support.microsoft.com/&kb/q275127/)


Se ha modificado MaxActiveQueries
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número máximo de consultas de Protocolo ligero de acceso a directorios (LDAP) que se pueden procesar al mismo tiempo. Para obtener este valor, se examinan las directivas administrativas de LDAP actuales. En concreto, la Herramienta Exchange Server Analyzer comprueba la presencia de MaxActiveQueries. Si la herramienta determina que MaxActiveQueries existe y está configurado con un valor distinto de 20, se muestra un mensaje de configuración no predeterminada.

Los límites administrativos de LDAP equilibran las capacidades operativas de Active Directory y su rendimiento. Estos límites evitan que determinadas operaciones afecten negativamente al rendimiento del servidor. El aumento de esta configuración por encima de su valor predeterminado podría tener un efecto negativo en la infraestructura de Active Directory.

El valor MaxActiveQueries del atributo LDAPAdminLimits controla el número máximo de consultas LDAP simultáneas de la directiva de consulta predeterminada. De manera predeterminada, se impone un límite de 20 consultas activas. Si se llega a este límite, Active Directory devuelve "LDAP_ADMIN_LIMIT_EXCEEDED" y no procesa más consultas LDAP.

Para iniciar Ntdsutil.exe

  1. Haga clic en Inicio y, a continuación, en Ejecutar.

  2. En el cuadro de texto Abrir, escriba ntdsutil y, a continuación, presione Intro. Para ver la ayuda en cualquier momento, escriba ? en el símbolo del sistema.

Para ver la configuración de directivas

  1. En el símbolo del sistema de Ntdsutil.exe, escriba LDAP policies y, a continuación, presione Intro.

  2. En el símbolo del sistema de la directiva LDAP, escriba connections y, a continuación, presione Intro.

  3. En el símbolo del sistema de la conexión de servidor, escriba connect to server nombre DNS de servidor y, a continuación, presione Intro. Desea conectarse al servidor con el que trabaja actualmente.

  4. En el símbolo del sistema de la conexión del servidor, escriba q y, a continuación, presione Intro para volver al menú anterior.

  5. En el símbolo del sistema de la directiva LDAP, escriba Show Values y, a continuación, presione Intro.

    Se mostrarán las directivas existentes.
Nota:
Este procedimiento sólo muestra la configuración de la directiva de dominio predeterminada. Si ha aplicado su propia configuración de directivas, no podrá verla.

Para cambiar la configuración de directivas

  1. En el símbolo del sistema de Ntdsutil.exe, escriba LDAP policies y, a continuación, presione Intro.

  2. En el símbolo del sistema de la directiva LDAP, escriba Set MaxActiveQueries to 20 y, a continuación, presione Intro.

    Puede utilizar el comando Show Values para comprobar los cambios.

  3. Para guardar los cambios, utilice Commit Changes.

  4. Cuando haya terminado, escriba q y, a continuación, presione Intro.

  5. Para salir de Ntdsutil.exe, en el símbolo del sistema, escriba q y, a continuación, presione Intro.

Para obtener más información acerca de la configuración de directivas LDAP, consulte el artículo 315071 de Microsoft Knowledge Base "How to view and set lightweight directory access protocol policies by using Ntdsutil.exe in Windows 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=315071).


El parámetro MaxPageSize no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer comprueba la configuración del Protocolo ligero de acceso a directorios (LDAP) de un controlador de dominio mediante la comprobación de los atributos del objeto Directiva de consulta predeterminada del contenedor Directivas de consulta del servicio de directorio de Active Directory®. Si la herramienta determina que el valor predeterminado de MaxPageSize del atributo LDAPAdminLimits ya no es 1000, se muestra un mensaje de configuración no predeterminada.

Los límites administrativos de LDAP equilibran las capacidades operativas de Active Directory y su rendimiento. Estos límites evitan que determinadas operaciones afecten negativamente al rendimiento del servidor y también aumentan su resistencia a los ataques de denegación de servicio. El aumento de esta configuración por encima de su valor predeterminado podría tener un efecto negativo en la infraestructura de Active Directory.

Las directivas LDAP se implementan mediante objetos de la clase queryPolicy. Los objetos de directiva de consulta pueden crearse en el contenedor Directivas de consulta, que es un elemento secundario del contenedor Servicio de directorio del contexto de nomenclatura de configuración.

El valor MaxPageSize del atributo LDAPAdminLimits controla el número de registros que pueden devolverse en una consulta LDAP. El valor predeterminado es 1000 registros. Si se devuelven más de 1000 elementos, Active Directory verá este valor máximo y no devolverá nada.

Este límite controla los números aceptables de varios tipos de objetos de Active Directory. Por ejemplo, cada organización puede tener como máximo 1000 servidores, 1000 grupos administrativos y 1000 listas de direcciones; cada grupo administrativo puede tener hasta 1000 grupos de enrutamiento; y cada grupo de enrutamiento puede tener hasta 1000 conectores.

A menos que el Servicio de soporte técnico de Microsoft le indique que utilice un valor distinto, siempre deberá restablecer este valor a 1000.

Para iniciar Ntdsutil.exe

  1. Haga clic en Inicio y, a continuación, en Ejecutar.

  2. En el cuadro de texto Abrir, escriba ntdsutil y presione INTRO. Para ver la ayuda en cualquier momento, escriba ? en el símbolo del sistema.

Para ver la configuración de directivas

  1. En el símbolo del sistema de Ntdsutil.exe, escriba LDAP policies y, a continuación, presione INTRO.

  2. En el símbolo del sistema de la directiva LDAP, escriba connections y, a continuación, presione INTRO.

  3. En el símbolo del sistema de la conexión de servidor, escriba connect to servernombre DNS de servidor y, a continuación, presione INTRO. Desea conectarse al servidor con el que trabaja actualmente.

  4. En el símbolo del sistema de la conexión de servidor, escriba q y, a continuación, presione INTRO para regresar al menú anterior.

  5. En el símbolo del sistema de la directiva LDAP, escriba Show Values y, a continuación, presione INTRO.

    Se mostrarán las directivas existentes.

    Nota:
    Este procedimiento sólo muestra la configuración de la directiva de dominio predeterminada. Si ha aplicado su propia configuración de directivas, no podrá verla.

Para cambiar la configuración de directivas

  1. En el símbolo del sistema de Ntdsutil.exe, escriba LDAP policies y, a continuación, presione INTRO.

  2. En el símbolo del sistema de la directiva LDAP, escriba Set MaxPageSize to 1000 y, a continuación, presione INTRO.

    Puede utilizar el comando Show Values para comprobar los cambios.

  3. Para guardar los cambios, utilice Commit Changes.

  4. Cuando haya terminado, escriba q y, a continuación, presione INTRO.

  5. Para salir de Ntdsutil.exe, en el símbolo del sistema, escriba q y presione INTRO.

Para obtener más información acerca de la configuración de directivas LDAP, consulte el artículo 315071 de Microsoft Knowledge Base "How to view and set lightweight directory access protocol policies by using Ntdsutil.exe in Windows 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=315071).


MaxPageSize está establecido en un valor demasiado alto
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar la configuración del valor MaxPageSize del atributo LDAPAdminLimits del objeto Directiva de consulta predeterminada del contenedor Directivas de consulta. Si la herramienta determina que el valor de MaxPageSize es mayor que 2.500, se muestra un error.

Los límites administrativos de Protocolo ligero de acceso a directorios (LDAP) equilibran las capacidades operativas y el rendimiento de Active Directory. Estos límites evitan que determinadas operaciones afecten negativamente al rendimiento del servidor. También aumentan su resistencia a los ataques de denegación de servicio. El aumento de esta configuración por encima de su valor predeterminado podría tener un efecto negativo en la infraestructura de Active Directory.

Las directivas LDAP se implementan mediante objetos de la clase queryPolicy. Los objetos de directiva de consulta pueden crearse en el contenedor Directivas de consulta, que es un elemento secundario del contenedor Servicio de directorio del contexto de nomenclatura de configuración.

El valor MaxPageSize del atributo LDAPAdminLimits controla el número de registros que pueden devolverse en una consulta LDAP. El número predeterminado es 1.000 registros. Si se devuelven más de 1.000 elementos, Active Directory verá este valor máximo y no devolverá nada.

Este límite controla los números aceptables de varios tipos de objetos de Active Directory. Por ejemplo, cada organización puede tener un máximo de 1.000 servidores, 1.000 grupos administrativos y 1.000 listas de direcciones. Cada grupo administrativo puede tener un máximo de 1.000 grupos de enrutamiento y cada uno de ellos puede tener un máximo de 1.000 conectores.

A menos que el Servicio de soporte técnico de Microsoft le haya indicado que utilice un valor distinto, siempre deberá restablecer este valor en 1.000.

Para iniciar Ntdsutil.exe

  1. Haga clic en Inicio y, a continuación, en Ejecutar.

  2. En el cuadro de texto Abrir, escriba ntdsutil y, a continuación, presione INTRO. Para ver la ayuda en cualquier momento, escriba ? en el símbolo del sistema.
Para ver la configuración de directivas

  1. En el símbolo del sistema de Ntdsutil.exe, escriba LDAP policies y, a continuación, presione INTRO.

  2. En el símbolo del sistema de la directiva LDAP, escriba connections y, a continuación, presione INTRO.

  3. En el símbolo del sistema de la conexión de servidor, escriba connect to server <nombre DNS de servidor> y, a continuación, presione INTRO. Conéctese al servidor con el que trabaja actualmente.

  4. En el símbolo del sistema de la conexión del servidor, escriba q y, a continuación, presione INTRO para volver al menú anterior.

  5. En el símbolo del sistema de la directiva LDAP, escriba Show Values y, a continuación, presione INTRO.

    Se mostrarán las directivas existentes.

    Nota:
    Este procedimiento sólo muestra la configuración de la directiva de dominio predeterminada. Si ha aplicado su propia configuración de directivas, no podrá verla.
Para cambiar la configuración de directivas

  1. En el símbolo del sistema de Ntdsutil.exe, escriba LDAP policies y, a continuación, presione INTRO.

  2. En el símbolo del sistema de la directiva LDAP, escriba Set MaxPageSize to 1000 y, a continuación, presione INTRO.

    Puede utilizar el comando Show Values para comprobar los cambios.

  3. Para guardar los cambios, utilice Commit Changes.

  4. Cuando haya terminado, escriba q y, a continuación, presione INTRO.

  5. Para salir de Ntdsutil.exe, en el símbolo del sistema, escriba q y, a continuación, presione INTRO.

Para obtener más información acerca de la configuración de directivas LDAP, consulte el artículo 315071 de Microsoft Knowledge Base "How to view and set LDAP policy in Active Directory by using Ntdsutil.exe", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=315071).


Hay más de 800 listas de direcciones
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el número de listas de direcciones del grupo Todas las listas de direcciones de Active Directory es mayor que 800. Si la herramienta encuentra que hay más de 800 listas de direcciones en la organización de Exchange Server, se muestra una advertencia.

Es recomendable reducir el número de listas de direcciones del grupo Todas las listas de direcciones a menos de 800, con el fin de evitar latencias importantes durante las operaciones del Servicio de actualización de destinatarios. Si tiene más de 800 listas de direcciones en su organización de Exchange Server, el Servicio de actualización de destinatarios provocará latencias importantes al marcar objetos habilitados para correo.

Como alternativa, puede deshabilitar el Servicio de actualización de destinatarios y utilizar secuencias de comandos para controlar las tareas que realiza dicho servicio.

Para obtener más información acerca de cómo deshabilitar el Servicio de actualización de destinatarios, consulte el artículo de Microsoft Knowledge Base "Requirements for Disabling the Recipient Update Service", (http://go.microsoft.com/fwlink/?Linkid=3052&kbid=296479).

Para obtener más información acerca de las listas de direcciones y del Servicio de actualización de destinatarios, consulte "Administrar destinatarios y directivas de destinatarios" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98E45481-1458-4809-97D6-50D8AEEBD8A1&displaylang=es).


Hay más de 800 listas globales de direcciones
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el número de listas de direcciones del grupo Todas las listas globales de direcciones de Active Directory es mayor que 800. Si la herramienta encuentra que hay más de 800 listas globales de direcciones en la organización de Exchange Server, se muestra una advertencia.

Es recomendable reducir el número de listas de direcciones del grupo Todas las listas globales de direcciones a menos de 800, con el fin de evitar latencias importantes durante las operaciones del Servicio de actualización de destinatarios. Si tiene más de 800 listas globales de direcciones en la organización de Exchange Server, el Servicio de actualización de destinatarios provocará latencias importantes al marcar objetos habilitados para correo.

Como alternativa, puede deshabilitar el Servicio de actualización de destinatarios y utilizar secuencias de comandos para controlar las tareas que realiza dicho servicio.

Para obtener más información acerca de cómo deshabilitar el Servicio de actualización de destinatarios, consulte el artículo de Microsoft Knowledge Base "Requirements for Disabling the Recipient Update Service", (http://go.microsoft.com/fwlink/?Linkid=3052&kbid=296479).

Para obtener más información acerca de las listas de direcciones y del Servicio de actualización de destinatarios, consulte "Administrar destinatarios y directivas de destinatarios" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98E45481-1458-4809-97D6-50D8AEEBD8A1&displaylang=es).


El atributo msExchHomeMDB está indizado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo Routing Group Back-Link se ha configurado para la indización en Active Directory. En concreto, la herramienta consulta Active Directory para determinar el valor de indización actual del atributo msExchHomeMDB, que es un atributo de objetos habilitados para buzón en Active Directory. De forma predeterminada, este atributo no está indizado. Si la herramienta encuentra que este atributo está configurado para la indización, se muestra un mensaje de configuración no predeterminada.

El efecto de tener indizado el atributo msExchHomeMDB es mínimo. Habrá un pequeño aumento en la cantidad de memoria utilizada en los servidores de catálogo global debido al mantenimiento del índice en memoria.

Si alguno de estos casos se aplica a su organización, se puede beneficiar de la indización de este atributo:

  • Tiene muchos objetos habilitados para correo. En entornos muy grandes, con 100.000 o más objetos habilitados para correo, la indización de este atributo puede aumentar también el rendimiento del Administrador del sistema de Exchange, así como las tareas específicas de Exchange que se pueden realizar con Usuarios y equipos de Active Directory.

  • Si utiliza con frecuencia el Programa de combinación de buzones de Exchange (ExMerge), se ha encontrado que la indización del atributo msExchHomeMDB es, en ocasiones, necesaria en entornos de tamaño medio y grande que utilizan ExMerge. Se ha demostrado que la indización del atributo msExchHomeMDB aumenta la velocidad y el rendimiento de ExMerge.

Si ninguna de estas situaciones se aplica en su caso, se recomienda que la configuración se cambie de nuevo al valor predeterminado de no indizado.

Para corregir este error

  • No se requiere ninguna acción, ya que el mensaje generado por la Herramienta Exchange Server Analyzer sólo tiene propósito informativo.


El atributo msExchRoutingGroupMembersBL está indizado
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo Routing Group Back-Link se ha configurado para la indización en Active Directory. De manera específica, la herramienta examina el siguiente objeto de Active Directory para determinar el valor actual de indización del atributo msExchRoutingGroupMembersBL:

CN=Configuración,DC=dominio,DC=com, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Grupos administrativos, CN=NombreDeGrupoAdministrativo, CN=Grupos de enrutamiento, CN=NombreDeGrupoDeEnrutamiento

De forma predeterminada, este atributo no está indizado. Si la herramienta encuentra que este atributo está configurado para la indización, se muestra un mensaje de configuración no predeterminada.

En una implementación de Exchange distribuida o en sucursales que contenga un gran número de grupos de enrutamiento, si se deja este atributo como no indizado podría producirse una reducción del rendimiento. Por ejemplo, si en su organización de Exchange hay cientos de grupos de enrutamiento, es posible que cada 15 minutos advierta una mayor actividad en uno o varios servidores de catálogo global. Esta mayor actividad se produce porque el componente DSAccess de Exchange vuelve a leer la configuración de grupo de enrutamiento. En los casos graves, el catálogo global podría agotarse con esta actividad.

Para minimizar esta carga en el catálogo global, el atributo Routing Group Back-Link puede indizarse. De esta forma, se reduce el tiempo que tarda DSAccess en leer la información del grupo de enrutamiento y también disminuye la carga que supondría esta actividad para el catálogo global.

Para corregir este error

  • No se requiere ninguna acción, ya que el mensaje generado por la Herramienta Exchange Server Analyzer sólo tiene propósito informativo.

Para obtener más información acerca de cómo ajustar Exchange para conseguir el máximo rendimiento, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).


Se han encontrado varias jerarquías de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de jerarquías de carpetas públicas que tienen el valor 1 en el atributo msExchPFTreeType. El valor 1 en el atributo msExchPFTreeType indica que la jerarquía de carpetas públicas es la designada para los clientes MAPI. Si la herramienta determina que hay más de una jerarquía de carpetas públicas en la organización de Exchange que tiene el valor 1 en el atributo msExchPFTreeType, se muestra un error.

Este error indica que se ha encontrado más de una jerarquía de carpetas públicas para los clientes MAPI en la organización de Exchange. La presencia de varias jerarquías de carpetas públicas para los clientes MAPI puede producir problemas.

Para resolver este problema, puede utilizar una herramienta de edición de Active Directory para establecer en 0 el valor del atributo msExchPFTreeType de todas las jerarquías de carpetas públicas, excepto la jerarquía de carpetas públicas MAPI. Si es necesario, vuelva a configurar los almacenes de buzones en los servidores de Exchange para que apunten a la jerarquía de carpetas públicas MAPI como almacén de carpetas públicas predeterminado para los clientes MAPI.

Éstas son algunas herramientas de edición de Active Directory:

  • Active Directory Service Interfaces (ADSI) Edit (AdsiEdit.msc)

  • Herramienta LDP (ldp.exe)

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. Utilice una herramienta de edición de Active Directory para localizar los objetos de carpeta pública en Active Directory. Los objetos de carpeta pública se pueden encontrar en: CN=Configuration, CN=Services, CN=Microsoft Exchange, CN=<OrganizationName>, CN=Administrative Groups, CN=<AdminGroupName>, CN=Folder Hierarchies

  2. Cambie el atributo msExchPFTreeType de todos los objetos de jerarquía de carpetas públicas excepto los de la jerarquía de carpetas públicas MAPI escribiendo 0 como el nuevo valor.

  3. Cierre el editor de Active Directory.

  4. Abra el Administrador del sistema de Exchange.

  5. Para tener acceso a las propiedades de cada almacén de buzones, haga clic en Grupos administrativos y expanda sucesivamente su grupo administrativo, Servidores, su servidor y su grupo de almacenamiento. A continuación, haga clic con el botón secundario en el almacén de buzones cuyas propiedades desea cambiar y seleccione Propiedades.

  6. En la ficha General, en el campo Almacén público predeterminado, haga clic en Examinar.

  7. Seleccione la jerarquía de carpetas públicas MAPI y, a continuación, haga clic en Aceptar dos veces para guardar los cambios.

  8. Repita los pasos 5 a 7 para cada almacén de buzones.

Para obtener más información acerca de cómo modificar Active Directory con la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de las jerarquías de carpetas públicas de MAPI y otras aplicaciones, consulte los siguientes recursos:

  • Artículo 258509 de Microsoft Knowledge Base "Description of public folder tree types in Exchange 2000 Server and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258509)

  • Entrada en el blog del equipo de Exchange "How mail-enabled Public Folders work", (http://go.microsoft.com/fwlink/?LinkId=41913)


Se recomienda el parámetro "NeverPing"
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de confianzas establecidas para cada dominio. Si al menos un controlador de dominio de cada dominio tiene establecido el valor NeverPing, la herramienta mostrará un mensaje en el que se aconseja una práctica recomendada.

Exchange Server Analyzer muestra una advertencia si se dan las siguientes condiciones para cada dominio en el entorno de Exchange Server 2003:

  • El dominio tiene más de 50 confianzas establecidas

  • El valor de la subclave del Registro NeverPing de los controladores de dominio del dominio está establecido en nulo (0)

Esta advertencia indica que el proceso LSASS.exe o el proceso de autenticación de usuarios en el dominio se podría retrasar. LSASS (Servicio de subsistema de autoridad de seguridad local) es un proceso de los sistemas operativos Microsoft Windows que verifica el usuario que está iniciando la sesión en un equipo o servidor basado en Windows.

Para solucionar este problema, establezca el valor de la subclave del Registro NeverPing en 1 para los controladores de dominio, tal y cómo se muestra a continuación.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para establecer el parámetro NeverPing para los controladores de dominio del entorno de Exchange 2003

  1. Haga clic en Inicio, Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.

  2. Busque la siguiente subclave del Registro: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters.

  3. Haga clic con el botón secundario en la subclave, seleccione Nuevo, haga clic en Valor DWORD, escriba NeverPing y, a continuación, presione Entrar.

  4. Haga clic con el botón secundario en NeverPing, haga clic en Modificar, escriba 1 en el cuadro Información del valor y, a continuación, haga clic en Aceptar.

  5. Salga del editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de este problema y cómo establecer el valor del parámetro NeverPing para el controlador de dominio, consulte el artículo 825107 de Microsoft Knowledge Base "The Lsass.exe process may stop responding if you have many external trusts on a Windows 2000 Server-based domain controller" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=825107).

Nota:
Aunque este artículo trata de Microsoft Windows 2000 Server, la información también se aplica a Windows Server™ 2003. La actualización mencionada en el artículo no es necesaria en Windows Server 2003.


Hay disponible una versión más reciente del Conector de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber en cada objeto de acuerdo de conexión. El atributo versionNumber representa la versión del Conector de Active Directory (ADC) que se ejecuta en el equipo.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® CIM_Datafile para determinar el valor de la clave Version de Adc.exe, el archivo de Conector de Active Directory (ADC). La clave WMI Version indica el número de compilación de este archivo.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • El atributo versionNumber en el objeto de acuerdo de conexión está establecido en 16973842.

  • El atributo versionNumber en el objeto de acuerdo de conexión está establecido en 16973843 y el valor de la clave Version de Adc.exe es inferior a 7250.0.

Un valor de 16973842 indica que el equipo está ejecutando la versión comercial original de ADC desde el CD de Exchange Server 2003 y un valor de 16973843 con una clave Version de Adc.exe de menos de 7250.0 indica que el equipo está ejecutando la versión de ADC del Service Pack 1 (SP1) de Exchange Server 2003.

Ya hay disponible una versión más reciente de ADC con el Service Pack 2 para Exchange Server 2003, y se recomienda utilizarla.

Para corregir esta advertencia

  1. Visite Service Pack 2 de Exchange Server 2003 http://go.microsoft.com/fwlink/?LinkId=54751 para descargar la última versión de ADC.

  2. Desinstale la versión existente de ADC e instale la versión actualizada.

Para obtener más información acerca de los acuerdos de conexión ADC, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823601 "Active Directory Connector Requirements and Implications Throughout an Organization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823601)

  • 303180 "Active Directory Connector Connection Agreement Requirements for Mixed Administrative Groups", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=303180)

  • 317721 "XADM: Exchange Server 5.5 Mailbox Owner Rights Are Removed When You Change the ADC Connection Agreement from a One-Way Connection Agreement to a Two-Way Connection Agreement", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=317721)


El servidor de Exchange denominado para este acuerdo de conexión no existe en la organización
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchServer2NetworkAddress en cada objeto de acuerdo de conexión. El atributo msExchServer2NetworkAddress representa la dirección de red del servidor que participa en este acuerdo de conexión. La herramienta enumera los grupos administrativos de Active Directory para comprobar si el nombre del servidor que se muestra en el acuerdo de conexión es miembro de un grupo administrativo. Si este nombre de servidor no aparece en un grupo administrativo, se muestra un error.

Este error indica un acuerdo de conexión huérfano. El motivo puede ser un equipo con Exchange Server que se haya decomisado. Si el equipo con Exchange Server se ha eliminado de la organización, deberá cambiar el nombre del servidor de Exchange en la ficha Conexiones de las propiedades del acuerdo de conexión en la herramienta de administración Conector de Active Directory (ACD). Si el servidor de Exchange en cuestión no está conectado por motivos de mantenimiento o por cualquier otra razón conocida, puede obviar este error.

Para corregir este error

  1. Haga clic en Inicio, Programas, Herramientas administrativas y, a continuación, seleccione Conector de Active Directory.

  2. En el panel izquierdo, haga clic en el servidor ADC que aloja el acuerdo de conexión que desea modificar.

  3. En el panel derecho, haga clic con el botón secundario en el acuerdo de conexión que desea modificar y, a continuación, haga clic en Propiedades.

  4. Haga clic en la ficha Conexiones.

  5. Cambie el nombre del servidor utilizado para las conexiones por otro que sí exista.

Para obtener más información acerca de los acuerdos de conexión ADC, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823601 "Active Directory Connector Requirements and Implications Throughout an Organization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823601)

  • 303180 "Active Directory Connector Connection Agreement Requirements for Mixed Administration Groups", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=303180)


El servidor denominado para la libreta de direcciones sin conexión no existe en la organización
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo offLineABServer del objeto de configuración de libreta de direcciones sin conexión. El atributo offLineABServer es un atributo de nombre completo de valor único que almacena el nombre completo del equipo con Exchange Server responsable de generar una libreta de direcciones sin conexión.

La herramienta también examina el valor del atributo distinguishedName de los objetos de Exchange Server en Active Directory.

Si la Herramienta Exchange Server Analyzer encuentra que el servidor que aparece en el atributo offLineABServer no coincide con los atributos distinguishedName encontrados de los objetos de Exchange Server, y que el atributo offLineABServer no contiene la cadena DEL:, se muestra un error.

Para cada libreta de direcciones sin conexión, Exchange genera y almacena los archivos de libreta de direcciones sin conexión en un grupo de carpetas públicas de un servidor especificado. Si ve este mensaje, significa que el servidor especificado en el objeto de lista de direcciones sin conexión no existe. Esta situación puede producirse si el antiguo servidor de libreta de direcciones sin conexión se ha decomisado o eliminado incorrectamente de la topología. Exchange no generará la libreta de direcciones sin conexión hasta que designe un nuevo servidor.

Para corregir este error en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, en Destinatarios, haga clic en Lista de direcciones sin conexión. En el panel derecho, haga clic en Lista de direcciones sin conexión predeterminada (o cualquier otra lista de direcciones sin conexión que genere este mensaje) y, a continuación, haga clic en Propiedades.

  2. En la ficha General, en Servidor de lista de direcciones sin conexión, haga clic en Examinar y, a continuación, haga clic en el servidor que desea utilizar.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange.

  2. Expanda sucesivamente Microsoft Exchange, Configuración de la organización y después seleccione Buzón.

  3. En el panel de resultados, haga clic en la ficha Libreta de direcciones sin conexión.

  4. En la ficha Libreta de direcciones sin conexión, seleccione "Libreta de direcciones sin conexión predeterminada". En el panel de acciones, haga clic en Mover para iniciar el asistente para mover la libreta de direcciones sin conexión. Este asistente permite mover la generación OAB a otro servidor. También copiará los archivos OAB existentes en el servidor especificado.

Usar el Shell de administración de Exchange para establecer el servidor que alojará la generación de la libreta de direcciones sin conexión

  • Ejecute el siguiente comando:

    Copiar el código
    Move-OfflineAddressBook -Identity <OAB> -Server <Server>

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de OAB y <Server> especifica el servidor Exchange en el que se realizará la operación seleccionada.

    Por ejemplo, para mover la generación OAB a SERVER01., debe escribir:
Copiar el código
Move-OfflineAddressBook -Identity "My OAB" -Server "Server1"

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión, consulte "Configurar libretas de direcciones sin conexión en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595) (en inglés).

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión en Exchange Server 2007, consulte "Configuración de organización > Buzón > Libretas de direcciones sin conexión" (http://go.microsoft.com/fwlink/?LinkId=79247) (en inglés).


El servidor de Exchange denominado para el Servicio de actualización de destinatarios no existe en la organización
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-03-29

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo distinguishedNamer para todos los objetos de Exchange Server del directorio. La herramienta también consulta Active Directory para determinar el valor del atributo msExchAddressListServiceLink para cada objeto Servicio de actualización de destinatarios del directorio. El atributo msExchAddressListServiceLink es un vínculo entre el servicio de lista de direcciones y el equipo con Exchange Server en el que se debe estar ejecutando. Si la Herramienta Exchange Server Analyzer encuentra que el valor del atributo msExchAddressListServiceLink no contiene la cadena DEL: y que el atributo no coincide con el atributo distinguishedName de ningún objeto de Exchange Server del directorio, se muestra un error.

Cada instancia de Servicio de actualización de destinatarios está asociada con un equipo con Exchange Server que ejecuta este servicio. Si recibe este mensaje, significa que la instancia de Servicio de actualización de destinatarios está asociada con un equipo con Exchange Server que no existe en la organización de Exchange. Puede que el servidor se haya decomisado o que se haya quitado de la topología.

Para que se ejecute esta instancia de Servicio de actualización de destinatarios, debe asociarla con un servidor de Exchange existente.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. En Destinatarios, haga clic en Servicios de actualización de destinatarios. En el panel derecho, haga clic con el botón secundario en la instancia adecuada de Servicio de actualización de destinatarios y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Exchange Server, haga clic en Examinar y especifique un servidor nuevo para ejecutar esta instancia.

  4. Haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar para que el cambio surta efecto.

  5. Cierre el Administrador del sistema de Exchange.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • "Administración de destinatarios y directivas de destinatarios en Exchange Server 2003" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3AdminGuide/81778b0f-3df7-4e1c-a60d-fcacfabc31d3.mspx)

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 246127 "XADM: Cómo comprobar el progreso del servicio Actualización de destinatarios", (http://support.microsoft.com/&kb/246127)

  • 253770 "XADM: Tareas realizadas por el Servicio de actualización de destinatarios de Exchange", (http://support.microsoft.com/&kb/253770/es)


No se ha detectado el servidor maestro de grupo de enrutamiento de este grupo administrativo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchRoutingMasterDN para cada contenedor de grupos de enrutamiento. Si la herramienta encuentra que el valor del atributo msExchRoutingMasterDN no contiene un nombre de servidor válido y que el atributo no contiene la cadena "DEL:", se muestra una advertencia.

Este problema puede producirse si el maestro de grupo de enrutamiento anterior se ha decomisado o se ha eliminado de la topología de manera incorrecta. Sin el maestro de grupo de enrutamiento, Exchange no podrá actualizar ni mantener correctamente la topología de enrutamiento.

Cuando crea un grupo de enrutamiento, al primer servidor de dicho grupo se le asigna la función de maestro de grupo de enrutamiento. El maestro de grupo de enrutamiento mantiene la información actual sobre el estado de los vínculos para su grupo de enrutamiento y la distribuye al resto de servidores del grupo. El maestro de grupo de enrutamiento supervisa la configuración de enrutamiento que se escribe en Active Directory sólo para su grupo de enrutamiento. Los servidores miembros pueden comunicar cualquier información sobre el estado del conector o la disponibilidad de servidores al maestro de grupo de enrutamiento. Por ejemplo, si un servidor miembro intenta establecer contacto con otro servidor de un grupo de enrutamiento diferente a través de un conector, y este vínculo no se encuentra disponible, el servidor miembro lo notifica inmediatamente al maestro de grupo de enrutamiento. De igual manera, cuando un servidor que no es maestro recibe información nueva sobre el estado de un vínculo, transfiere inmediatamente la información sobre el estado del conector al maestro de grupo de enrutamiento para que los otros servidores puedan recibir la información sobre el cambio de enrutamiento.

Para corregir esta advertencia

  1. En el Administrador del sistema de Exchange, en Grupos administrativos, expanda GrupoAdministrativo y, a continuación, Grupos de enrutamiento.

  2. Expanda el grupo de enrutamiento y haga clic en Miembros.

  3. En el panel derecho, haga clic con el botón secundario en el equipo con Exchange que desea configurar como maestro de grupo de enrutamiento y, a continuación, haga clic en Configurar como maestro.

Para obtener más información acerca de los maestros de grupo de enrutamiento, consulte el apartado "Configuración de la topología de enrutamiento" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/extransrout.mspx).


El número de acuerdos de conexión de carpetas públicas es menor que el número de acuerdos de conexión de configuración
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si existe un acuerdo de conexión de carpetas públicas entre Active Directory y cada sitio de Exchange Server 5.5. Para ello, consulta el número de acuerdos de conexión de carpetas públicas y el número de acuerdos de conexión de configuración. Si la herramienta determina que el número de acuerdos de conexión de carpetas públicas es menor que el número de acuerdos de conexión de configuración, se muestra una advertencia.

Ésta indica que, al menos, un sitio de Exchange Server 5.5 no tiene un acuerdo de conexión de carpetas públicas con Active Directory y no puede replicar objetos de directorio de carpetas públicas en Active Directory. Por lo tanto, el correo no puede fluir desde los buzones de Exchange 2000 Server o Exchange Server 2003 a las carpetas públicas de Exchange Server 5.5, ni tampoco desde los buzones de Exchange Server 5.5 a las carpetas públicas de Exchange 2000 Server o Exchange Server 2003 habilitadas para correo.

Los acuerdos de conexión de configuración se generan de forma automática al instalar un equipo con Exchange 2000 Server o Exchange Server 2003 en un sitio puro de Exchange Server 5.5. Los acuerdos de conexión de carpetas públicas los define el usuario. Si existe un acuerdo de conexión de carpetas públicas entre cada sitio de Exchange Server 5.5 y Active Directory, existirán, al menos, tantos acuerdos de conexión de carpetas públicas como de configuración.

Para crear un acuerdo de conexión de carpetas públicas

  1. En un servidor Conector de Active Directory (ADC), inicie el Administrador del conector de Active Directory. (En el menú Inicio, seleccione Programas o Todos los programas, seleccione Microsoft Exchange y, a continuación, haga clic en Conector de Active Directory).

  2. En el árbol de consola, haga clic en Conector de Active Directory. En la ventana derecha encontrará una lista de los acuerdos de conexión. Use esta lista para determinar los sitios que no tienen acuerdos de conexión de carpetas públicas.

  3. En el menú Acción, seleccione Nueva y, a continuación, haga clic en Acuerdo de conexión de carpetas públicas para mostrar el cuadro de diálogo Propiedades.

  4. En la ficha General, en Nombre, escriba un nombre para el acuerdo de conexión.

  5. En el cuadro Servicio Conector de Active Directory, seleccione un servidor para ejecutar el acuerdo de conexión.

  6. En la ficha Conexiones, seleccione el servidor de Active Directory y el servidor de Exchange Server 5.5 que desea para replicar objetos de carpetas públicas y especifique la cuenta y las credenciales adecuadas para cada uno.

  7. En la ficha Programación, seleccione la programación de replicación.

  8. Haga clic en Aceptar.

Para obtener más información acerca de los acuerdos de conexión de carpetas públicas y de configuración, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 264889 "XADM: Public Folder Connection Agreements", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=264889)

  • 281223 "Understanding Connection Agreements in Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=281223).


La generación de libretas de direcciones sin conexión está establecida para actualizarse continuamente
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor del atributo offLineABSchedule de la clase msExchOAB se ha configurado para la generación de libretas de direcciones sin conexión. El atributo offLineABSchedule determina la programación de la lista de direcciones sin conexión. Si la herramienta encuentra que la programación de generación de libretas de direcciones sin conexión para la lista de direcciones sin conexión se ha establecido para que se actualice continuamente, se muestra un error.

Una libreta de direcciones sin conexión es un contenedor que almacena un conjunto de listas de direcciones sin conexión. Los administradores son los encargados de configurar las libretas de direcciones sin conexión. Los usuarios de Microsoft Office Outlook® 2003 y Outlook 2007 pueden elegir las listas de direcciones sin conexión que desean descargar. Los clientes MAPI, como Outlook 2003 y Outlook 2007, pueden descargar listas de direcciones sin conexión. Por consiguiente, los usuarios pueden escribir mensajes de correo electrónico aunque no estén conectados a su servidor de Exchange.

Puede programar los momentos en que se actualizan las listas de direcciones sin conexión. Sin embargo, asegúrese de que configura una programación de actualización que dé tiempo suficiente para que la generación de la lista de direcciones sin conexión finalice antes de que se inicie la siguiente actualización. Por ejemplo, si se dan las siguientes condiciones, deben transcurrir un mínimo de cuatro horas entre cada intervalo de actualización:

  • Especifica tres actualizaciones en un periodo de 24 horas.

  • Se tarda cuatro horas en actualizar las listas de direcciones sin conexión.

Generalmente, no se recomienda la actualización frecuente, ya que puede afectar al rendimiento del cliente y el servidor como se indica a continuación:

  • El servidor tiene que generar la libreta de direcciones sin conexión con más frecuencia. Según sea el tamaño de Active Directory, puede tardar horas en finalizar.

  • Para cada actualización, Outlook debe hacer una copia de la libreta de direcciones sin conexión en el equipo local y aplicar los cambios incrementales que se recuperan del servidor. Si la libreta de direcciones sin conexión del equipo local tiene 150 MB, Outlook debe crear una copia de tantos datos en cada actualización.

  • Outlook tiene un mecanismo "limitador" que ralentiza la actualización de la libreta de direcciones sin conexión cuando se detecta actividad del usuario. Cuando la actividad del usuario es continua, el tamaño de la libreta de direcciones sin conexión afecta al tiempo necesario para las actualizaciones. Este periodo de tiempo puede oscilar entre una y ocho horas.

Si desea aumentar la frecuencia de sus actualizaciones, asegúrese de que la libreta de direcciones sin conexión es razonablemente pequeña. Un tamaño razonable, sin comprimir, oscila entre 1 y 25 MB.

Para programar una hora para actualizar las listas de direcciones sin conexión en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema, haga doble clic en Destinatarios y, a continuación, haga clic en Listas de direcciones sin conexión.

  2. En el panel de detalles, haga doble clic en la lista de direcciones sin conexión en la que desea establecer una programación de actualizaciones.

    1. Para elegir un intervalo de actualización preconfigurado, en la ficha General, seleccione uno de los intervalos que muestra la lista desplegable Intervalo de actualización.

      Importante:
      Si selecciona Nunca se ejecuta en la lista desplegable, la lista de direcciones sin conexión no se actualizará.
    2. Para establecer una programación de actualización concreta, haga clic en Personalizar. En el cuadro de diálogo Programación, defina la programación de actualización en la cuadrícula de día y hora que se muestra, y haga clic en Aceptar.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange.

  2. Expanda sucesivamente Microsoft Exchange, Configuración de la organización y después seleccione Buzón.

  3. En el panel de resultados, haga clic en la ficha Libreta de direcciones sin conexión.

  4. En la ficha Libreta de direcciones sin conexión, seleccione "Libreta de direcciones sin conexión predeterminada". En el panel de acciones, haga clic en Propiedades.

  5. En la ficha General, seleccione el tiempo de ejecución en la lista desplegable Programación de actualizaciones, o bien haga clic en Personalizar para configurar una programación personalizada.

  6. Haga clic en Aceptar para guardar los cambios.
Para usar el Shell de administración de Exchange para establecer la programación de generación de libreta de direcciones sin conexión

  • Ejecute el siguiente comando:

    Copiar el código
    Set-OfflineAddressBook -Identity <OAB Name> -Schedule <Schedule>

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de la OAB, <Schedule> especifica los tiempos programados para iniciar la gereración de OAB y el formato es StartDay.Hour:Minute [AM/PM]. Puede utilizar los siguientes valores para los días:

    • Nombre completo del día

    • Nombre abreviado del día

    • Número entero de 0 a 6, donde 0 = Domingo

    Si prefiere utilizar un reloj de 24 horas, omita AM/PM.

    Por ejemplo, para establecer la programación de generación de libreta de direcciones sin conexión predeterminada diariamente entre la 01:00 y las 05:00 debe escribir:
Copiar el código
Set-OfflineAddressBook -Identity "\Default Offline Address Book" -Schedule 0.01:00-0.03:00,1.01:00-1.03:00,2.01:00-2.03:00,3.01:00-3.03:00,4.01:00-4.03:00,5.01:00-5.03:00,6.01:00-6.03:00

Para obtener más información, consulte Offline Address Book Best Practices Guide (http://go.microsoft.com/fwlink/?LinkId=47583).

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión, consulte "Configurar libretas de direcciones sin conexión en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595) (en inglés).

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión en Exchange Server 2007, consulte "Configuración de organización > Buzón > Libretas de direcciones sin conexión" (http://go.microsoft.com/fwlink/?LinkId=79247, en inglés).


La programación de generación de libreta de direcciones sin conexión se ha establecido en Nunca
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo offLineABSchedule de cada objeto de configuración de libreta de direcciones sin conexión. El atributo offLineABSchedule representa la programación de generación de libreta de direcciones sin conexión para el objeto de lista de direcciones sin conexión predeterminada en el contenedor Listas de direcciones de Active Directory. Si la herramienta encuentra que el valor del atributo offLineABSchedule está configurado en Nunca, se muestra una advertencia.

De manera predeterminada, Exchange mantiene una sola libreta de direcciones sin conexión. Exchange actualiza esta libreta de direcciones sin conexión (o genera una nueva versión) todas las noches durante su ciclo de mantenimiento. Puede crear más libretas de direcciones sin conexión y utilizar el siguiente procedimiento para comprobar su programación de generación.

Esta advertencia indica que la programación ha cambiado a Nunca. Exchange no actualizará la libreta de direcciones sin conexión existente hasta que configure una nueva programación. Esto significa que aunque los usuarios podrán descargar la libreta de direcciones sin conexión existente, no recibirán actualizaciones.

Para corregir esta advertencia en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. En Destinatarios, haga clic en Listas de direcciones sin conexión.

  3. En el panel derecho, haga clic con el botón secundario en Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades. Si no desea utilizar una libreta de direcciones sin conexión, haga clic con el botón secundario en Libreta de direcciones sin conexión predeterminada y, a continuación, haga clic en Eliminar. De lo contrario, siga el resto del procedimiento para configurar una programación.

  4. En la ficha General, seleccione el tiempo de ejecución en la lista desplegable Intervalo de actualización, o bien haga clic en Personalizar para configurar una programación personalizada.

  5. Haga clic en Aceptar para guardar los cambios.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange.

  2. Expanda sucesivamente Microsoft Exchange, Configuración de la organización y después seleccione Buzón.

  3. En el panel de resultados, haga clic en la ficha Libreta de direcciones sin conexión.

  4. En la ficha Libreta de direcciones sin conexión, seleccione "Libreta de direcciones sin conexión predeterminada". En el panel de acciones, haga clic en Propiedades.

  5. En la ficha General, seleccione el tiempo de ejecución en la lista desplegable Programación de actualizaciones, o bien haga clic en Personalizar para configurar una programación personalizada.

  6. Haga clic en Aceptar para guardar los cambios.

Para usar el Shell de administración de Exchange para establecer la programación de generación de libreta de direcciones sin conexión

  • Ejecute el siguiente comando:

    Copiar el código
    Set-OfflineAddressBook -Identity <OAB Name> -Schedule <Schedule>

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de la OAB, <Schedule> especifica los tiempos programados para iniciar la gereración de OAB y el formato es StartDay.Hour:Minute [AM/PM]. Puede utilizar los siguientes valores para los días:

    • Nombre completo del día

    • Nombre abreviado del día

    • Número entero de 0 a 6, donde 0 = Domingo

    Si prefiere utilizar un reloj de 24 horas, omita AM/PM.

    Por ejemplo, para establecer la programación de generación de libreta de direcciones sin conexión predeterminada diariamente entre la 01:00 y las 05:00 debe escribir:
Copiar el código
Set-OfflineAddressBook -Identity "\Default Offline Address Book" -Schedule 0.01:00-0.03:00,1.01:00-1.03:00,2.01:00-2.03:00,3.01:00-3.03:00,4.01:00-4.03:00,5.01:00-5.03:00,6.01:00-6.03:00

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión, consulte "Configurar libretas de direcciones sin conexión en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595) (en inglés).

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión en Exchange Server 2007, consulte "Configuración de organización > Buzón > Libretas de direcciones sin conexión" (http://go.microsoft.com/fwlink?LinkId=79247) (en inglés).


Detectada una versión antigua de acuerdo de conexión
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber en cada acuerdo de conexión de Conector de Active Directory (ADC).

Si la herramienta encuentra que el valor del atributo versionNumber de cualquier acuerdo de conexión es inferior a 16973842 en una organización de Exchange que contiene uno o varios equipos con Exchange Server 2003, se muestra una advertencia.

Un valor menor que 16973842 indica que se ha creado el acuerdo de conexión y que lo administra un ADC de Exchange 2000 Server. Si va a ejecutar alguna instancia de Exchange Server 2003 en una organización en la que se ejecuta Exchange 2000 Server o Exchange Server 5.5, debe actualizar todas las instancias de ADC a la versión que se incluye con Exchange Server 2003. Después de actualizar a Exchange Server 2003 o a la versión del Service Pack 1 (SP1) de Exchange Server 2003 del ADC, también se actualizarán los acuerdos de conexión propiedad de ese ADC. El atributo versionNumber de cada acuerdo de conexión se actualizará con el valor más reciente.

Para corregir esta advertencia

  1. Descargue el SP1 de Exchange Server 2003 desde http://go.microsoft.com/fwlink/?LinkId=29090.

  2. Realice una copia de seguridad completa del equipo con Exchange Server.

  3. En el servidor en el que se ejecuta el ADC de Exchange 2000 Server, haga clic en Inicio, Ejecutar y, a continuación, escriba <ruta de acceso>\adc\i386\setup.exe, donde <path> es la ubicación de la descarga del SP1 de Exchange 2003 Server.

  4. En la página Asistente para la instalación del conector de Active Directory, haga clic en Siguiente.

  5. En la página Detectada una versión anterior, haga clic en Volver a instalar para actualizar el ADC de Exchange 2000 Server al ADC de Exchange Server 2003.

  6. En la página Finalización del Asistente para la instalación del conector de Active Directory, haga clic en Finalizar.

Para obtener más información acerca de la instalación y actualización de ADC, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823601 "Active Directory Connector requirements and implications throughout an organization", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823601)

  • 822942 "Considerations when you upgrade to Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822942)


La función FSMO de emulador PDC no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo fSMORoleOwner de la raíz de la partición de directorio de dominio en el Contexto de nombres de dominio. Por ejemplo, en un dominio llamado contoso.com, fSMORoleOwner para el emulador de controlador de dominio principal (PDC) es un atributo de DC=contoso,DC=com. La herramienta intenta entonces abrir una conexión de Protocolo ligero de acceso a directorios (LDAP) al puerto TCP 389 en el controlador de dominio que actualmente tiene esta función. En caso de no poder conectarse a este controlador de dominio, se muestra un error.

El emulador PDC actúa como controlador de dominio principal para la compatibilidad con versiones anteriores de sistemas operativos Microsoft Windows®. Microsoft Windows 2000 Server y Microsoft Windows Server™ 2003 interoperan con estaciones de trabajo, servidores miembros y controladores de dominio de reserva de Microsoft Windows NT®. El PDC de un dominio de Microsoft Windows NT 3.51 o de Microsoft Windows NT 4.0 es responsable de:

  • Procesar los cambios de contraseña de usuarios y equipos

  • Replicar las actualizaciones en los controladores de dominio de reserva

  • Ejecutar el Examinador principal de dominio

En cualquier momento, la función de maestro de emulador PDC sólo se puede asignar a un controlador de dominio de cada dominio.

Para corregir este error

  1. Compruebe que el servidor de directorio especificado en el error está conectado y que los servidores de Exchange de su organización pueden obtener acceso a él.

  2. Si este servidor de directorio se ha decomisado, debe asignar la función de emulador PDC a otro controlador de dominio.

Para obtener más información acerca de la transferencia de la función de emulador PDC de un controlador de dominio a otro, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Para Windows Server 2003, consulte 324801 "Cómo: Ver y transferir funciones FSMO en la familia Windows Server 2003", (http://support.microsoft.com/?&id=324801)

  • Para Windows 2000 Server, consulte el artículo 255690 "HOW TO: View and Transfer FSMO Roles in the Graphical User Interface", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690)


Bloqueo de la herencia de permisos en un objeto de configuración
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-04-13

La Herramienta Microsoft® Exchange Server Analyzer consulta todos los objetos de configuración de Exchange en la base de datos de Active Directory® para determinar si algún objeto tiene bloqueada la herencia de permisos. Si un objeto de configuración de Exchange tiene bloqueada la herencia de permisos, la herramienta muestra un error.

Exchange Server Analyzer identifica el objeto de configuración que tiene bloqueada la herencia de permisos.

La herramienta recupera listas de control de acceso discrecionales (DACL) de Active Directory para objetos de configuración de Exchange. De manera predeterminada, los objetos de configuración como, por ejemplo, los protocolos de Exchange Server y los servidores de Exchange, se configuran para heredar permisos al instalar Exchange. Si se desactivan o modifican los permisos de manera accidental, se puede bloquear la herencia de permisos de un objeto de configuración. En esta situación, pueden producirse problemas de flujo de correo (por ejemplo, mensajes que no salen de las colas y problemas de montaje de los almacenes) que podrían ralentizar la capacidad de respuesta de Exchange Server.

Nota:
La lista de control de acceso (ACL) es una lista de protecciones de seguridad que se aplican a todo un objeto, a un conjunto de propiedades de un objeto o a una sola propiedad de un objeto. Existen dos tipos de listas de control de acceso: discrecionales y del sistema.

El problema se puede solucionar volviendo a habilitar la herencia de permisos del objeto.

Para volver a habilitar la herencia de permisos de un objeto de configuración de Exchange

  1. Habilite la ficha Seguridad del recuadro de propiedades del objeto del Administrador del sistema de Exchange definiendo un parámetro del Registro. Para conocer los pasos detallados, consulte el artículo 264733 de Microsoft Knowledge Base "How to enable the Security tab for the organization object in Exchange 2000 and in Exchange 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264733).

    Nota:
    De manera predeterminada, la ficha Seguridad no está habilitada en el recuadro de propiedades del objeto de configuración.

  2. Abra el Administrador del sistema de Exchange, busque el objeto en cuestión y vuelva a habilitar la herencia de permisos.

  3. Reinicie Exchange Server.

Para obtener más información acerca de las listas de control de acceso discrecionales de Active Directory de Windows Server 2003, consulte "How Security Descriptors and Access Control Lists Work"

(http://go.microsoft.com/fwlink/?LinkId=64193).

Para obtener más información acerca de la herencia de permisos, consulte "How Permissions Work" (http://go.microsoft.com/fwlink/?LinkId=64195).


Bloqueo de la herencia de permisos en un objeto de dominio
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-04-13

La Herramienta Microsoft® Exchange Server Analyzer comprueba los objetos de dominio de Active Directory® como, por ejemplo, contenedores y unidades organizativas. Si la herencia de permisos está bloqueada en los contenedores o las unidades organizativas, la herramienta muestra un error.

Exchange Server Analyzer identifica el objeto específico.

Cuando se realiza algún cambio en el objeto de dominio de Active Directory, los cambios realizados en la lista de control de acceso (ACL) se sobrescriben. Aunque se habilite manualmente la opción 'Heredar del primario', la herencia aplicada se deshabilita cuando se aplican cambios a la ACL. Esta situación produce problemas de Servicio de actualización de destinatarios (RUS), porque RUS no tiene los permisos necesarios para una unidad organizativa de Active Directory en la que reside la cuenta.

Este comportamiento se puede producir si se deshabilita la casilla de verificación Hacer posible que los permisos heredables de un objeto primario se propaguen a este objeto en la unidad organizativa de Active Directory en la que reside la cuenta.

Para solucionar el problema, utilice el complemento Usuarios y equipos de Active Directory o Active Directory Service Interfaces (ADSI) Edit para restablecer los permisos heredables en la unidad organizativa. Siga los pasos que se detallan en el segundo caso del artículo 254030 de Microsoft Knowledge Base, "Missing permissions cause the Recipient Update Service not to process accounts in Exchange 2000 Server and Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=254030).

Para obtener más información acerca de las listas de control de acceso (ACL) de Active Directory de Microsoft Windows Server 2003™, consulte "How Security Descriptors and Access Control Lists Work" (http://go.microsoft.com/fwlink/?LinkId=64193).

Para obtener más información acerca de la herencia de permisos, consulte "How Permissions Work" (http://go.microsoft.com/fwlink/?LinkId=64195).


No se encuentra la jerarquía de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de jerarquías de carpetas públicas que tienen el valor 1 en el atributo msExchPFTreeType. El valor 1 en el atributo msExchPFTreeType indica que una jerarquía de carpetas públicas concreta es la designada para los clientes MAPI. Si la herramienta determina que ninguna de las jerarquías de carpetas públicas en la organización de Exchange tiene el valor 1 en el atributo msExchPFTreeType, se muestra un error.

Este error indica que no existe ninguna jerarquía de carpetas públicas para clientes MAPI en la organización. La ausencia de una jerarquía de carpetas públicas para los clientes MAPI puede producir problemas. Por ejemplo, se pueden producir errores al actualizar un servidor virtual Exchange que se está ejecutando en un clúster de servidores de Microsoft Windows®.

Para resolver este problema, puede utilizar una herramienta de edición de Active Directory para establecer el valor del atributo msExchPFTreeType de la jerarquía de carpetas públicas para clientes MAPI en 1. Éstas son algunas herramientas de edición de Active Directory:

  • Active Directory Service Interfaces (ADSI) Edit (AdsiEdit.msc)

  • Herramienta LDP (ldp.exe)

Sólo debe modificar la jerarquía de carpetas públicas MAPI. Si la organización de Exchange incluye jerarquías de carpetas públicas de aplicaciones, asegúrese de que modifica solamente el atributo de la jerarquía de carpetas públicas MAPI.

Una vez que haya establecido el valor del atributo msExchPFTreeType de la jerarquía de carpetas públicas MAPI en 1, configure los almacenes de buzones de los servidores de Exchange para que apunten a la jerarquía de carpetas públicas MAPI como almacén de carpetas públicas predeterminado.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. Utilice una herramienta de edición de Active Directory para localizar los objetos de jerarquía de carpetas públicas en Active Directory. Los objetos de carpeta pública se pueden encontrar en CN=Configuration, CN=Services, CN=Microsoft Exchange, CN=<OrganizationName>, CN=Administrative Groups, CN=<AdminGroupName>, CN=Folder Hierarchies

  2. Para cambiar el atributo msExchPFTreeType, escriba 1 como nuevo valor.

  3. Cierre el editor de Active Directory.

  4. Abra el Administrador del sistema de Exchange.

  5. Para tener acceso a las propiedades de cada almacén de buzones, haga clic en Grupos administrativos y expanda sucesivamente su grupo administrativo, Servidores, su servidor y su grupo de almacenamiento. A continuación, haga clic con el botón secundario en el almacén de buzones cuyas propiedades desea cambiar y seleccione Propiedades.

  6. En la ficha General, en el campo Almacén público predeterminado, haga clic en Examinar.

  7. Seleccione la jerarquía de carpetas públicas MAPI y, a continuación, haga clic en Aceptar dos veces para guardar los cambios.

  8. Repita los pasos 5 a 7 para cada almacén de buzones.

Para obtener más información acerca de cómo modificar Active Directory con la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de las jerarquías de carpetas públicas de MAPI y otras aplicaciones, consulte los siguientes recursos:

  • Artículo 258509 de Microsoft Knowledge Base "Description of public folder tree types in Exchange 2000 Server and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258509)

  • Entrada en el blog del equipo de Exchange "How mail-enabled Public Folders work", (http://go.microsoft.com/fwlink/?LinkId=41913)


La programación de replicación de acuerdos de conexión de destinatario no está establecida en 'Siempre'
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar la configuración del atributo activationStyle en cada acuerdo de conexión de Conector de Active Directory (ADC). El atributo activationStyle representa la frecuencia con la que se ejecuta un acuerdo de conexión de ADC. Un valor de 0 indica que la programación de replicación está establecida en Nunca. Un valor de 1 indica que la programación está establecida en Horas seleccionadas. Un valor de 2 indica que la programación está establecida en Siempre.

La herramienta también consulta Active Directory para determinar el valor del atributo msExchServer2SearchFilter en cada objeto de acuerdo de conexión de ADC. El atributo msExchServer2SearchFilter representa el filtro de búsqueda que se utilizará cuando se busca en el directorio.

Si la Herramienta Exchange Server Analyzer encuentra que el atributo activationStyle no está establecido en Siempre y que el atributo msExchServer2SearchFilter está replicando la información del destinatario, se muestra una advertencia.

Generalmente, la práctica recomendada es configurar la programación de replicación del acuerdo de conexión de un destinatario para que se replique siempre. En algunos casos, si se configura el acuerdo de conexión con cualquier otra programación, puede dar lugar a informes de no entrega (NDR) después de mover los buzones desde sitios de Exchange Server 5.5 a organizaciones de Exchange Server 2003.

Para corregir esta advertencia

  1. Abra el complemento MMC de servicios del Conector de Active Directory.

  2. Abra el Acuerdo de conexión.

  3. En la página Propiedades del Acuerdo de conexión, seleccione la ficha Programación, seleccione Siempre y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de la implementación de ADC y la configuración de los acuerdos de conexión, consulte la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=77b6d819-c7b3-42d1-8fbb-fe6339ffa1ed).


La directiva de destinatario contiene variables
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo gatewayProxy para cada objeto de directiva de destinatario. Si la herramienta encuentra un objeto de directiva de destinatario que contenga la cadena SMTP:% en su atributo gatewayProxy, se muestra un mensaje de configuración no predeterminada.

Si ha modificado una directiva de destinatario para generar direcciones de Protocolo simple de transferencia de correo (SMTP) utilizando cadenas de sustitución, la directiva de destinatario contendrá variables. El uso de variables en la directiva de destinatario puede producir problemas de replicación en Exchange 2000 Server anterior a Service Pack 2 (SP2). Por lo tanto, es recomendable no utilizar variables en las directivas de destinatarios, o actualizar Exchange 2000 Server con el Service Pack más reciente. Exchange 2000 Server, SP2 y posteriores admiten variables en la directiva de destinatario predeterminada.

Para modificar cualquier directiva de destinatario

  1. Inicie el Administrador del sistema de Exchange.

  2. Haga clic en Organización, Destinatarios y, a continuación, en Directivas de destinatarios.

  3. Haga doble clic en la directiva que desea cambiar.

  4. Haga clic en la ficha Direcciones de correo electrónico y, a continuación, modifique la dirección SMTP o la regla de generación apropiadas.

Para obtener más información acerca de cómo configurar las directivas de destinatarios, consulte el artículo 249299 de Microsoft Knowledge Base "CÓMO: Configure Recipient Policies in Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=249299).

Para obtener más información acerca del uso de reglas de generación para personalizar direcciones SMTP, consulte el artículo 822447 de Microsoft Knowledge Base "How to Modify an SMTP E-mail Address by Using Recipient Policies", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822447).

Para obtener más información acerca de los problemas que se pueden producir en Exchange 2000 Server si la directiva de destinatario predeterminada contiene variables, consulte el artículo 271339 de Microsoft Knowledge Base "XADM: Cannot Mount Database and Event ID 9546 Occurs", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=271339).

Para obtener los Service Pack más recientes de Exchange 2000 Server, visite "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Parece que el Servicio de actualización de destinatarios se para
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchServer1HighestUSN de cada objeto Servicio de actualización de destinatarios de Active Directory. La herramienta también consulta Active Directory para determinar el valor del atributo activationStyle de cada objeto Servicio de actualización de destinatarios de Active Directory. El atributo activationStyle indica el intervalo de actualización del Servicio de actualización de destinatarios.

La Herramienta Exchange Server Analyzer también consulta Active Directory para determinar el valor del atributo highestCommittedUSN para el atributo RootDSE del controlador de dominio que utiliza el Servicio de actualización de destinatarios. El atributo highestCommittedUSN es el número de secuencia de actualización (USN) más alto de los objetos del servidor que se han confirmado en la base de datos de este controlador de dominio.

La herramienta también consulta Active Directory para determinar el valor del atributo msExchServer1LastUpdateTime de cada objeto Servicio de actualización de destinatarios de Active Directory. El atributo msExchServer1LastUpdateTime indica la fecha y hora de la actualización más reciente de la última sincronización realizada correctamente de este directorio.

Si la herramienta encuentra las tres condiciones siguientes, se muestra una advertencia:

  • El atributo activationStyle está establecido en 2, lo que indica que la programación de este Servicio de actualización de destinatarios está establecida en Siempre.

  • El número de secuencia que aparece en el valor msExchServer1HighestUSN es de 5.000, o más, inferior al que aparece en highestCommittedUSN.

  • Han transcurrido seis o más horas desde la marca de fecha y hora grabada en el atributo msExchServer1LastUpdateTime.

Esta advertencia indica que el Servicio de actualización de destinatarios especificado lleva varias horas sin ejecutarse y puede haberse parado.

Para corregir esta advertencia

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatarios y, a continuación, seleccione Servicios de actualización de destinatarios.

  3. Haga clic con el botón secundario en el Servicio de actualización de destinatarios especificado y, a continuación, seleccione Actualizar ahora.

  4. Espere 30 minutos y vuelva a ejecutar la Herramienta Exchange Server Analyzer para ver si aún existe esta condición de advertencia. En caso afirmativo, vaya al paso 5. Si ya no existe, no es necesario que realice ninguna otra acción.

  5. Reinicie el servicio Operador de sistema de Microsoft Exchange.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 253770 "Tasks performed by the Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253770)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 253838 "XADM: How the Recipient Update Service Applies System Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253838)

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)


El Servicio de actualización de destinatarios no procesó todos los cambios
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si existen valores para el atributo gatewayProxy de los objetos Servicio de actualización de destinatarios de Active Directory. Si la herramienta encuentra valores establecidos para el atributo gatewayProxy de los objetos Servicio de actualización de destinatarios, se muestra una advertencia.

Esta advertencia indica que el atributo gatewayProxy de un objeto Servicio de actualización de destinatarios contiene datos antiguos que no se procesaron totalmente. Estos datos se deben quitar manualmente.

Hay que eliminar los datos antiguos del atributo gatewayProxy; de lo contrario, estas direcciones tendrán el estado 'aplicado'. Si el administrador decide cambiar una directiva con las opciones 'Reconstruir' o 'Actualizar ahora', las direcciones de usuario válidas se podrían sobrescribir por accidente, causando que cambiaran las direcciones SMTP para cada usuario. Para obtener más información, consulte el artículo del blog de Exchange Recipient Policies and pure Exchange 2000/2003 sites.

Nota:
El vínculo a este blog se proporciona con fines informativos. El contenido puede cambiar sin previo aviso.

El atributo gatewayProxy de los objetos Servicio de actualización de destinatarios puede contener datos antiguos que no se procesaron totalmente si se da cualquiera de las siguientes condiciones:

  • Hay problemas con la replicación de Active Directory. Si el Administrador del sistema de Exchange utiliza un controlador de dominio distinto del que utiliza el servidor de Exchange que ejecuta el Servicio de actualización de destinatarios, pueden surgir problemas de latencia o de otro tipo con la replicación de Active Directory.

  • Hay problemas de falta de intervalos en las transacciones que provocan que se pierdan los cambios. Este comportamiento se puede producir cuando el Administrador del sistema de Exchange y el Operador de sistema tienen acceso al atributo gatewayProxy al mismo tiempo. Tanto el Administrador del sistema de Exchange como el Operador de sistema intentan leer el atributo, realizar cambios y, a continuación, volver a escribir el atributo.

Debe quitar los datos antiguos con una herramienta como Active Directory Service Interfaces (ADSI) Edit , LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir esta advertencia

  1. Establezca el intervalo de actualización del Servicio de actualización de destinatarios en Nunca de la siguiente forma:

    1. Abra el Administrador del sistema de Exchange.

    2. Expanda Destinatarios y, a continuación, Servicios de actualización de destinatarios.

    3. Haga clic con el botón secundario en el Servicio de actualización de destinatarios que desea modificar y seleccione Propiedades.

    4. En la ficha General, con la lista Intervalo de actualización, establezca la programación en Nunca se ejecuta.

  2. Espere aproximadamente de uno a dos minutos.

  3. A continuación, utilice ADSI Edit, o una herramienta similar, para buscar el objeto Servicio de actualización de destinatarios cuyo atributo gatewayProxy contiene datos antiguos. Los objetos Servicio de actualización de destinatarios se encuentran en:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Contenedor de listas de direcciones,CN=Servicios de actualización de destinatarios

    1. Haga clic con el botón secundario en el objeto Servicio de actualización de destinatarios que contiene los datos antiguos y, a continuación, seleccione Propiedades.

    2. En la ficha Editor de atributos, desplácese hacia abajo y seleccione el atributo gatewayProxy.

    3. Haga clic en Editar para modificar este atributo.

    4. En el cuadro Valor(es), seleccione el tipo de dirección existente que se debe quitar, haga clic en Quitar y en Aceptar. Repita este paso hasta que se hayan eliminado todos los tipos de direcciones.

    5. Haga clic en Aceptar para guardar los cambios y luego cierre ADSI Edit.

  4. Fuerce una replicación de directorios después de borrar el atributo gatewayProxy. Asegúrese de que la replicación tiene lugar antes de permitir que se vuelva a ejecutar el Servicio de actualización de destinatarios del dominio.

  5. Vuelva a configurar el Servicio de actualización de destinatarios con su programación original.

  6. Si lo necesita, vuelva a aplicar las directivas de destinatarios específicas. Utilice el complemento Sitios y servicios de Active Directory para realizar una replicación manual de Active Directory.

Para obtener más información acerca de este problema, consulte el artículo 821743 de Microsoft Knowledge Base "The gatewayProxy attribute on the Recipient Update Service object is not cleared" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821743).

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de cómo forzar la replicación de Active Directory, consulte el artículo 232072 de Microsoft Knowledge Base "Initiating Replication Between Active Directory Direct Replication Partners", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=232072).

Para obtener más información acerca del uso de ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server 2003.


Reconstrucción completa del Servicio de actualización de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msDS-ReplAttributeMetaData del objeto Servicio de actualización de destinatarios a partir del controlador de dominio de configuración que utiliza el servidor de Exchange. El atributo msDS-ReplAttributeMetaData contiene la fecha y hora en que se realizó el último cambio en este atributo, además de otra información. Si la herramienta encuentra que han transcurrido menos de cinco días desde la fecha y hora que se indica en el atributo msDS-ReplAttributeMetaData, se muestra una advertencia.

Esta advertencia indica que recientemente se ha programado una reconstrucción completa de este Servicio de actualización de destinatarios. Cuando se configura una reconstrucción completa, la próxima vez que el programa o el comando Actualizar ahora inician el Servicio de actualización de destinatarios, el Servicio de actualización de destinatarios examina todos los objetos en lugar de consultar únicamente los objetos nuevos. Este proceso puede ser muy largo y puede producir un retraso del sistema.

Si tiene pensado realizar una reconstrucción, puede omitir esta advertencia sin problemas. Si no tiene pensado realizarla, puede resolver el problema utilizando Active Directory Service Interfaces (ADSI) Edit (AdsiEdit.msc) y el siguiente procedimiento para cambiar el valor del atributo msExchDoFullReplication en Active Directory de True a False.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir esta advertencia

  1. Utilice ADSI Edit o una herramienta similar para buscar el atributo msExchDoFullReplication del objeto Servicio de actualización de destinatarios especificado. Los objetos Servicio de actualización de destinatarios se encuentran en: CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Contenedor de listas de direcciones,CN=Servicios de actualización de destinatarios

  2. Haga clic con el botón secundario en el Servicio de actualización de destinatarios especificado y, a continuación, seleccione Propiedades.

  3. En la ficha Editor de atributos, desplácese hacia abajo y seleccione el atributo msExchDoFullReplication.

  4. Haga clic en Editar para modificar este atributo.

  5. En el cuadro de diálogo Editor de atributo booleano, cambie la selección de True a False y haga clic en Aceptar.

  6. Vuelva a hacer clic en Aceptar para guardar los cambios y cierre ADSI Edit.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 253770 "Tasks performed by the Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253770)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 253838 "XADM: How the Recipient Update Service Applies System Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253838)

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)


El Servicio de actualización de destinatarios está configurado para una reconstrucción completa
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchDoFullReplication de cada objeto Servicio de actualización de destinatarios de Active Directory. Si la herramienta encuentra que el valor del atributo msExchDoFullReplication de cualquier Servicio de actualización de destinatarios está establecido en True, se muestra una advertencia.

Esta advertencia indica que este Servicio de actualización de destinatarios está configurado para realizar una reconstrucción completa en el siguiente ciclo de procesamiento. Si el atributo msExchDoFullReplication está establecido en True, la próxima vez que se inicia el Servicio de actualización de destinatarios ya sea mediante la programación o mediante el comando Actualizar ahora, el Servicio de actualización de destinatarios examina todos los objetos, no sólo los nuevos. Este proceso puede ser muy largo y puede producir un retraso del sistema.

Si tiene pensado realizar una reconstrucción, puede omitir esta advertencia sin problemas. Si no tiene pensado realizarla, puede resolver el problema utilizando Active Directory Service Interfaces (ADSI) Edit (AdsiEdit.msc) y el siguiente procedimiento para cambiar el valor del atributo msExchDoFullReplication en Active Directory de True a False.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir esta advertencia

  1. Utilice ADSI Edit o una herramienta similar para buscar el atributo msExchDoFullReplication del objeto Servicio de actualización de destinatarios especificado. Los objetos Servicio de actualización de destinatarios se encuentran en: CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Contenedor de listas de direcciones,CN=Servicios de actualización de destinatarios

  2. Haga clic con el botón secundario en el Servicio de actualización de destinatarios especificado y, a continuación, seleccione Propiedades.

  3. En la ficha Editor de atributos, desplácese hacia abajo y seleccione el atributo msExchDoFullReplication.

  4. Haga clic en Editar para modificar este atributo.

  5. En el cuadro de diálogo Editor de atributo booleano, cambie la selección de True a False y haga clic en Aceptar.

  6. Vuelva a hacer clic en Aceptar para guardar los cambios y cierre ADSI Edit.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 253770 "Tasks performed by the Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253770)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 253838 "XADM: How the Recipient Update Service Applies System Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253838)

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)


El Servicio de actualización de destinatarios está inactivo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo activationStyle de cada objeto Servicio de actualización de destinatarios de Active Directory. Si la herramienta encuentra que el valor del atributo activationStyle de cualquier objeto Servicio de actualización de destinatarios está establecido en 0, se muestra una advertencia.

Esta advertencia indica que la programación de este objeto Servicio de actualización de destinatarios está configurada en Nunca. Cuando esto sucede, los objetos nuevos no se procesan.

Si ya no necesita ese objeto Servicio de actualización de destinatarios, es recomendable que lo elimine. Si lo necesita, es recomendable que configure su programación.

Para corregir esta advertencia configurando una programación

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatarios y, a continuación, seleccione Servicios de actualización de destinatarios.

  3. Haga clic con el botón secundario en el Servicio de actualización de destinatarios cuya programación está configurada en Nunca y, a continuación, seleccione Propiedades.

  4. Seleccione una programación predefinida utilizando la lista Intervalo de actualización o haga clic en Personalizar para crear una programación personalizada.

  5. Haga clic en Aceptar para guardar los cambios.

  6. Haga clic con el botón secundario en este Servicio de actualización de destinatarios y seleccione Actualizar ahora.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 253770 "Tasks Performed by the Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253770)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 253838 "XADM: How the Recipient Update Service Applies System Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253838)

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)


Es necesario actualizar el software del Servicio de actualización de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el Servicio de grupos dinámicos y vista de la libreta de direcciones (abv_dg.dll), conocido también como Servicio de actualización de destinatarios. La clave WMI Version indica el número de compilación de este archivo.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msDS-Behavior-Version del objeto Configuración NTDS. Este valor indica el nivel funcional del bosque de Active Directory. En la siguiente tabla se muestran los valores válidos del atributo msDS-Behavior-Version.

Valor | Nivel funcional del bosque
0 | Microsoft Windows 2000 Server mixto
1 | Microsoft Windows Server™ 2003 provisional
2 | Microsoft Windows Server 2003 nativo

Si la Herramienta Exchange Server Analyzer encuentra que el número de compilación de abv_dg.dll es inferior a 6.0.6615.0 en un servidor de Exchange de un bosque de Active Directory en modo provisional o nativo de Windows Server 2003, se muestra un error. Este error indica que se está ejecutando una versión de Exchange 2000 Server del Servicio de actualización de destinatarios en un nivel del bosque de Active Directory de Windows Server 2003 que no es compatible. Para resolver este problema se requiere una actualización del Servicio de actualización de destinatarios.

Si utiliza el Servicio de actualización de destinatarios en Exchange 2000 Server para actualizar los objetos de destinatario en un bosque de Windows Server 2003, el Servicio de actualización de destinatarios no actualiza los objetos correctamente. Por ejemplo, el Servicio de actualización de destinatarios no reconoce los cambios que se realizan en la pertenencia a los grupos. Además, si utiliza el Conector de Active Directory (ADC) de Exchange 2000 Server, el ADC no puede replicar los cambios de pertenencias a grupos de Active Directory al directorio de Exchange Server 5.5.

Para realizar la actualización a la última versión del Servicio de actualización de destinatarios

  1. Para obtener la actualización necesaria, siga las instrucciones que se indican en el artículo 873059 de Microsoft Knowledge Base "The Recipient Update Service does not update objects correctly when Exchange 2000 Server is running in a Windows Server 2003 forest", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=873059).

  2. Aplique la actualización. Tras aplicar esta actualización no es necesario reiniciar el equipo. Sin embargo, los servicios relacionados con Exchange se reinician automáticamente al aplicar esta actualización.


La instancia RUS no existe en el dominio
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para devolver una lista de los dominios del bosque. La herramienta también consulta en el atributo msExchangeDomainLink una lista de instancias de dominio existentes del Servicio de actualización de destinatarios (RUS). A continuación, compara dicha lista de dominios devueltos con la lista de instancias de RUS devueltas y determina si hay alguna coincidencia. La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • Existe un dominio

  • No existe ninguna instancia de RUS para ese dominio

La Herramienta Exchange Server Analyzer muestra este error si el dominio se ha preparado con DomainPrep pero no existe ninguna instancia de RUS para el dominio. Se puede producir un error de coincidencia en aquellas situaciones en que un administrador agrega un dominio de Active Directory nuevo al bosque y lo prepara para Exchange con DomainPrep, pero olvida agregarle una instancia de RUS. Si se da este comportamiento, los objetos de usuario nuevos que se creen en el dominio no recibirán las direcciones de correo electrónico que se les remitan. Si recibe este mensaje de error, cree un Servicio de actualización de destinatarios nuevo para el dominio.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatarios.

  3. Haga clic con el botón secundario en el nodo Servicios de actualización de destinatarios, haga clic en Nuevo y, a continuación, en Servicio de actualización de destinatarios.

  4. En la ventana Nuevo objeto, haga clic en Examinar para buscar el nombre del dominio.

  5. Seleccione el nombre del dominio y haga clic en Aceptar.

  6. En la ventana Nuevo objeto, haga clic en Siguiente y, a continuación, en Finalizar.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328738 "How the Recipient Update Service applies recipient policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 246127 "Cómo comprobar el progreso del servicio Actualización de destinatarios", (http://support.microsoft.com/&kb/246127).

  • 253770 "Tasks performed by the Exchange Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253770)


Cambio del tiempo de replicación
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha establecido el atributo ms-DS-ReplicationEpoch del objeto NTDS Settings para todos los controladores de dominio.

El tiempo (o epoch) es el período de tiempo durante el cual un dominio tiene un nombre específico. Cuando se crea un dominio y cuando se cambia el nombre de un dominio, se inicia un tiempo nuevo.

El atributo ms-DS-ReplicationEpoch se aplica al tiempo durante el cual se replican todos los controladores de dominio. Si la Herramienta Exchange Server Analyzer encuentra que se ha configurado un valor para este atributo, se muestra un mensaje de configuración no predeterminada.

Si el atributo ms-DS-ReplicationEpoch tiene un valor, eso suele indicar que se ha cambiado el nombre del dominio en el que reside el servidor afectado. Microsoft Windows Server™ 2003, Standard Edition, Windows Server 2003, Enterprise Edition, y Windows Server 2003, Datacenter Edition permiten que los administradores cambien el nombre de los dominios de un bosque de Active Directory después de poner en funcionamiento la estructura del bosque. El sistema operativo Windows® 2000 Server no permite a los administradores cambiar el nombre de los dominios de un bosque de Active Directory después de haber puesto en funcionamiento la estructura del bosque.

La estructura de un bosque de Active Directory está determinada por el orden en el que se crean los dominios y los nombres jerárquicos de dichos dominios. Se comienza con el dominio raíz del bosque. Los nombres completos y los nombres DNS predeterminados de todos los dominios secundarios provienen del nombre del dominio raíz del bosque. Para agregar cualquier otro árbol al bosque, hay que seguir esta norma.

Para cambiar la estructura jerárquica de un árbol de dominios ya existente, hay que cambiar el nombre de los dominios. Por ejemplo, se puede cambiar el nombre de un dominio secundario para que tenga un dominio principal diferente o para que sea un nuevo dominio raíz del árbol. En ambos ejemplos, hay que volver a ubicar un dominio ya existente para crear una estructura de árbol de dominios diferente.

Además, es posible cambiar el nombre de los dominios sin que dicho cambio afecte a la estructura. Por ejemplo, si se cambia el nombre de un dominio raíz, hay que cambiar los nombres de todos los dominios secundarios que hay por debajo de ese dominio raíz. Sin embargo, no se crea una estructura de árbol de dominios diferente.

El cambio de nombre de los dominios no está permitido en los bosques que contienen Exchange 2000 Server o Exchange Server 5.5. Las herramientas de cambio de nombre de dominios de Windows Server 2003 están diseñadas para cambiar los nombres de los dominios de los bosques de Active Directory que no contienen servidores de Exchange 2000 Server ni de Exchange Server 5.5. Estas herramientas tienen esta limitación debido a las siguientes razones:

  • El cambio de nombre de un dominio afecta a varios atributos de Exchange.

  • Las herramientas de cambio de nombre de dominios de Windows Server 2003 no tienen ninguna funcionalidad para corregir estos atributos.

El cambio de nombre de dominio está permitido en los bosques que contienen Exchange Server 2003. La herramienta de corrección para cambiar el nombre de los dominios de Exchange (XDR-fixup.exe) corrige los atributos de Exchange Server después de cambiar el nombre de un dominio que contiene servidores de Exchange Server 2003. Esta herramienta se puede utilizar con la herramienta para cambiar el nombre de los directorios (Rendom.exe) de Windows Server 2003.

Para obtener más información acerca de las herramientas para cambiar el nombre de los dominios de Active Directory de Windows Server 2003, consulte "Windows Server 2003 Active Directory Domain Rename Tools", (http://go.microsoft.com/fwlink/?LinkId=40992).

Para cambiar el nombre de un dominio, se debe ejecutar la herramienta XDR-fixup. Esta herramienta modifica los atributos de Active Directory en Exchange Server para reflejar el nuevo nombre del dominio. No sustituye a las herramientas para cambiar nombres de dominio de Windows Server 2003, ni tampoco amplía su funcionalidad. Hay que ejecutar la herramienta XDR-fixup cada vez que se ejecute Rendom.exe.

Para obtener información acerca del proceso para cambiar nombres de dominio y cómo afecta este proceso a Exchange Server, consulte las siguientes herramientas y documentos:

  • "Windows Server 2003 Active Directory Domain Rename Tools", (http://go.microsoft.com/fwlink/?LinkId=40992)

  • "Understanding How Domain Rename Works", (http://go.microsoft.com/fwlink/?LinkId=41906)

  • "Step-by-Step Guide to Implementing Domain Rename", (http://go.microsoft.com/fwlink/?LinkId=41359)

  • "Corrección para cambiar el nombre de los dominios de Exchange Server", (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=24b47d4a-c4b9-4031-b491-29839148a28c)

  • "Exchange and Domain Rename Operations", (http://go.microsoft.com/fwlink/?LinkId=41908)


No se ha encontrado la réplica de la versión 2 de la libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-01-29

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_Public_Folder para determinar el valor actual de HasLocalReplica. Si la herramienta encuentra que el valor de HasLocalReplica está establecido en False para la copia de la versión 2 de la libreta de direcciones sin conexión de una lista de direcciones sin conexión, se muestra un error.

Cuando HasLocalReplica está establecido en False para la copia de la versión 2 de la libreta de direcciones sin conexión de una lista de direcciones sin conexión, las listas de direcciones sin conexión no se generan correctamente. Como resultado, los usuarios de Microsoft Outlook® 2002 y versiones anteriores no pueden descargar listas de direcciones sin conexión.

Este problema se puede producir si no tiene configurado ningún almacén de carpetas públicas que contenga las réplicas de la versión 2 de la libreta de direcciones sin conexión. De manera predeterminada, la libreta de direcciones sin conexión replica su contenido al almacén de carpetas públicas del servidor en el que está instalado. Si se elimina el almacén de carpetas públicas de la configuración de replicación de la libreta de direcciones sin conexión, se produce el problema que se acaba de describir.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Grupos administrativos y, a continuación, haga clic en Carpetas.

  3. Haga clic con el botón secundario en Carpetas públicas y, a continuación, haga clic en Ver carpetas del sistema.

  4. Haga clic para expandir el objeto OFFLINE ADDRESS BOOK.

  5. Bajo OFFLINE ADDRESS BOOK, haga clic con el botón secundario en o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades.

  6. En la ficha Replicación, compruebe que el almacén de carpetas públicas aparece en el cuadro Replicar el contenido a estos almacenes públicos. Si no aparece un almacén de carpetas públicas, haga clic en Agregar y escriba el almacén público adecuado para la libreta de direcciones sin conexión.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Haga clic para expandir o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada.

  9. En o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada, haga clic con el botón secundario en Versión 2 de libreta de direcciones sin conexión y, a continuación, haga clic en Propiedades.

  10. En la ficha Replicación, compruebe que el almacén de carpetas públicas aparece en el cuadro Replicar el contenido a estos almacenes públicos. Si no aparece un almacén de carpetas públicas, haga clic en Agregar y, a continuación, escriba el almacén público adecuado para la libreta de direcciones sin conexión.

  11. Haga clic en Aplicar y, a continuación, en Aceptar.

Para obtener más información acerca de este problema, consulte el artículo 286328 de Microsoft Knowledge Base "Offline Address Book Is Missing and Cannot Be Generated in Microsoft Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=286328).

Si desea más información acerca de la generación de listas de la Libreta de direcciones sin conexión, consulte "Descripción de la generación de listas de direcciones sin conexión" (http://go.microsoft.com/fwlink/?LinkId=82242).

Para obtener más información acerca del procedimiento para eliminar correctamente de un grupo administrativo el primer equipo que ejecuta Exchange Server 2003, consulte el artículo 822931 de Microsoft Knowledge Base "How to remove the first Exchange Server 2003 computer from the administrative group", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822931).


No se ha encontrado la réplica de la versión 3a de la libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_Public_Folder para determinar el valor actual de HasLocalReplica. Si la herramienta encuentra que el valor de HasLocalReplica está establecido en False para la copia de la versión 3a de la libreta de direcciones sin conexión de una lista de direcciones sin conexión, se muestra un error.

Cuando HasLocalReplica está establecido en False para la copia de la versión 3a de la libreta de direcciones sin conexión de una lista de direcciones sin conexión, las listas de direcciones sin conexión no se generan correctamente. Como resultado, los usuarios de Microsoft Office Outlook® 2003 no pueden descargar ninguna lista de direcciones sin conexión.

Este problema se puede producir si no ha configurado ningún almacén de carpetas públicas para que contenga las réplicas de la versión 3a de la libreta de direcciones sin conexión. De manera predeterminada, la libreta de direcciones sin conexión replica su contenido al almacén de carpetas públicas del servidor en el que está instalado. Si se elimina el almacén de carpetas públicas de la configuración de replicación de la libreta de direcciones sin conexión, se produce el problema que se acaba de describir.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Grupos administrativos y, a continuación, haga clic en Carpetas.

  3. Haga clic con el botón secundario en Carpetas públicas y haga clic en Ver carpetas del sistema.

  4. Haga clic para expandir el objeto OFFLINE ADDRESS BOOK.

  5. Bajo OFFLINE ADDRESS BOOK, haga clic con el botón secundario en o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades.

  6. En la ficha Replicación, compruebe que el almacén de carpetas públicas aparece en el cuadro Replicar el contenido a estos almacenes públicos. Si no aparece un almacén de carpetas públicas, haga clic en Agregar y, a continuación, escriba el almacén público adecuado para la libreta de direcciones sin conexión.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Haga clic para expandir o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada.

  9. En o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada, haga clic con el botón secundario en Versión 3a de libreta de direcciones sin conexióny, a continuación, haga clic en Propiedades.

  10. En la ficha Replicación, compruebe que el almacén de carpetas públicas aparece en el cuadro Replicar el contenido a estos almacenes públicos. Si no aparece un almacén de carpetas públicas, haga clic en Agregar y, a continuación, escriba el almacén público adecuado para la libreta de direcciones sin conexión.

  11. Haga clic en Aplicar y, a continuación, en Aceptar.

Para obtener más información acerca de este problema, consulte el artículo 286328 de Microsoft Knowledge Base "Offline Address Book Is Missing and Cannot Be Generated in Microsoft Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=286328).

Para obtener más información acerca del procedimiento para eliminar correctamente de un grupo administrativo el primer equipo que ejecuta Exchange Server 2003, consulte el artículo 822931 de Microsoft Knowledge Base "How to remove the first Exchange Server 2003 computer from the administrative group", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822931).


Programación de Conector de replicación de directorios
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo activationSchedule de cada objeto de acuerdo de conexión de Conector de Active Directory (ADC). El atributo activationSchedule representa la frecuencia con la que se ejecuta un acuerdo de conexión de ADC. Un valor de 0 indica que la programación de replicación está establecida en Nunca. Un valor de 1 indica que la programación está establecida en Horas seleccionadas. Un valor de 2 indica que la programación está establecida en Siempre.

La herramienta también consulta Active Directory para determinar el valor del atributo msExchServer2SearchFilter en cada objeto de acuerdo de conexión de ADC. El atributo msExchServer2SearchFilter representa el filtro de búsqueda que se utilizará cuando se busca en el directorio.

Si la herramienta encuentra que el atributo activationSchedule está establecido en Horas seleccionadas, con un intervalo de replicación mayor de 6 horas, y que el atributo msExchServer2SearchFilter está replicando la información del destinatario, se muestra una advertencia.

Generalmente, la práctica recomendada es configurar la programación de replicación del acuerdo de conexión del destinatario para que se replique (Siempre). En algunos casos, si se configura el acuerdo de conexión con cualquier otra programación, puede dar lugar a informes de no entrega (NDR) después de mover los buzones desde sitios de Exchange 5.5 a Exchange 2000 Server o Exchange Server 2003.

Para corregir esta advertencia

  1. Abra el complemento MMC de servicios del Conector de Active Directory.

  2. Abra el Acuerdo de conexión.

  3. En la página Propiedades del Acuerdo de conexión, haga clic en la ficha Programación, seleccione Siempre y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de la implementación de ADC y la configuración de los acuerdos de conexión, consulte la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=77b6d819-c7b3-42d1-8fbb-fe6339ffa1ed).


La función de servidor FSMO de RID no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo fSMORoleOwner del maestro de operaciones de Id. relativo (RID) en el Contexto de nombres de dominio. Por ejemplo, en un dominio llamado contoso.com, fSMORoleOwner para el maestro de operaciones RID es un atributo de CN=Administrador RID$, CN=Sistema, DC=contoso, DC=com. La herramienta intenta entonces abrir una conexión de Protocolo ligero de acceso a directorios (LDAP) al puerto TCP 389 en el controlador de dominio que actualmente tiene esta función. En caso de no poder conectarse a este controlador de dominio, se muestra un error.

El maestro RID asigna Id. relativos a todos los controladores de dominio para asegurar que todos los principales de seguridad tienen un identificador único. Puede crear un nuevo objeto principal de seguridad (usuario, grupo o equipo) en cualquier controlador de dominio. Al crear un objeto principal de seguridad, el controlador de dominio le adjunta un identificador de seguridad (SID) exclusivo. Un SID de dominio está formado por cuatro elementos, de los cuales uno es el RID del dominio. El maestro de operaciones RID es responsable de procesar solicitudes de grupo RID que proceden de todos los controladores de dominio de un dominio concreto. En cualquier momento, sólo puede haber un controlador de dominio que actúe como maestro RID en el dominio.

Para corregir este error

  1. Compruebe que el servidor de directorio especificado en el error está conectado y que los servidores de Exchange de su organización pueden obtener acceso a él.

  2. Si este servidor de directorio se ha decomisado, debe asignar la función de maestro RID a otro controlador de dominio.

Para obtener más información acerca de la transferencia de la función de maestro de operaciones RID desde un controlador de dominio a otro, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Para Microsoft Windows Server™ 2003, consulte el artículo 324801 "CÓMO: Ver y transferir funciones FSMO en la familia Windows Server 2003", (http://support.microsoft.com/&id=324801)

  • Para Microsoft Windows® 2000 Server, consulte el artículo 255690 "HOW: View and Transfer FSMO Roles in the Graphical User Interface", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690)


No se ha encontrado la función FSMO de esquema
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el controlador de dominio especificado como FSMO de esquema (fSMORoleOwner en el Contexto de nomenclatura de esquema). Si la herramienta encuentra que el controlador de dominio especificado en el atributo fSMORoleOwner no existe en el bosque, se muestra un error.

El atributo fSMORoleOwner en el Contexto de nomenclatura de esquema (CN=Esquema,CN=Configuración,DC=dominio,DC=com) define el controlador de dominio que es el maestro de esquema del bosque. El controlador de dominio maestro de esquema controla todas las actualizaciones y modificaciones que se realizan en el esquema. Para actualizar el esquema de un bosque, debe tener acceso al maestro de esquema. Sólo puede haber un maestro de esquema en todo el bosque.

Es necesario haber definido un maestro de esquema para el bosque de Active Directory. Los programas de instalación de Exchange 2000 Server y del Service Pack de Exchange 2000 producirán un error (incluso si no actualiza el esquema) si un controlador de dominio maestro de esquema no está conectado durante la instalación. Si el controlador de dominio que se indica como maestro de esquema está sin conexión, se debe poner de nuevo en conexión. Esto no es aplicable a Exchange Server 2003. El programa de instalación de Exchange Server 2003 sólo se pone en contacto con el maestro de esquema si determina que el esquema no se ha extendido.

Para corregir este error

  1. Compruebe que el servidor de Active Directory designado está físicamente presente.

  2. Si este servidor de directorio se ha decomisado, asigne la función de maestro de esquema a otro controlador de dominio.

Para obtener más información acerca de cómo asignar la función de maestro de esquema a otro controlador de dominio, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 280178 "XADM: Exchange 2000 Installation Requires Access to Schema Master", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=280178)

  • Para Microsoft Windows Server™ 2003, consulte el artículo 324801 "CÓMO: Ver y transferir funciones FSMO en la familia Windows Server 2003", (http://support.microsoft.com/&id=324801)

  • Para Microsoft Windows® 2000 Server, consulte el artículo 255690 "HOW: View and Transfer FSMO Roles in the Graphical User Interface", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690)


La función FSMO de esquema no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo fSMORoleOwner del maestro de operaciones de esquema en el Contexto de nomenclatura de esquema. Por ejemplo, en un dominio llamado contoso.com, fSMORoleOwner para el maestro de operaciones de esquema es un atributo de CN=Esquema,CN=Sistema,DC=contoso,DC=com. La herramienta intenta entonces abrir una conexión de Protocolo ligero de acceso a directorios (LDAP) al puerto TCP 389 en el controlador de dominio que actualmente tiene esta función. En caso de no poder conectarse a este controlador de dominio, se muestra un error.

El controlador de dominio que tiene la función de maestro de esquema es el único que puede realizar operaciones de escritura en el esquema de directorio. Estas actualizaciones de esquema se replican desde el maestro de esquema al resto de los controladores de dominio del bosque. El maestro de esquema es una función de maestro de operaciones de un bosque, ya que, con independencia del número de dominios que haya, sólo hay un esquema en el bosque. Para actualizar el esquema de un bosque, debe tener acceso al maestro de esquema. Sólo puede haber un maestro de esquema en todo el bosque.

Para corregir este error

  1. Compruebe que el servidor de directorio especificado en el error está conectado y que los servidores de Exchange de su organización pueden obtener acceso a él.

  2. Si este servidor de directorio se ha decomisado, debe asignar la función de maestro de esquema a otro controlador de dominio.

Para obtener más información acerca de la transferencia de la función de maestro de esquema desde un controlador de dominio a otro, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Para Microsoft Windows Server™ 2003, consulte el artículo 324801 "Cómo ver y transferir funciones FSMO en la familia Windows Server 2003", (http://support.microsoft.com/?&id=324801).

  • Para Microsoft Windows® 2000 Server, consulte el artículo 255690 "HOW: View and Transfer FSMO Roles in the Graphical User Interface", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690).


Va a caducar en breve un certificado capa de sockets seguros (SSL)
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el objeto Server Certificate en el sistema de servidores de Exchange para recuperar varias propiedades de los certificados X509. Por cada certificado SSL (capa de sockets seguros) que encuentra, la herramienta evalúa el atributo ExpirationDate para identificar la fecha de caducidad del certificado.

Nota:
Un servidor debe tener un certificado de servidor cuando ejecuta un protocolo SSL. El certificado de servidor contiene el nombre del sitio Web. El explorador verifica que el nombre del sitio Web se corresponde con el que se ha introducido. Por ejemplo, si existiera el sitio Web https://www.ejemplo.com, el nombre del certificado debería ser www.ejemplo.com.

Exchange Server Analyzer muestra una advertencia cuando ExpirationDate ha caducado entre 3 y 20 días atrás. La herramienta muestra un error cuando ExpirationDate ha caducado hace menos de 3 días.

Si el certificado ha caducado, las conexiones SSL a la URL especificada en este mensaje producirán un error. También producirán un error las conexiones RPC sobre HTTP y Exchange Server ActiveSync que utilizan esa URL.

Para resolver este error o advertencia de caducidad del certificado, renueve el certificado que se especifica en este mensaje. Los pasos que se deben seguir para renovar un certificado dependen de la entidad emisora de certificados que se utilice.

Para obtener más información

Si desea más información acerca de SSL y el uso de certificados con servidores virtuales en Exchange Server, consulte los siguientes recursos de Exchange:

  • Para obtener información acerca de cómo utilizar certificados con servidores virtuales en Exchange Server 2003, consulte el artículo 823024 de Microsoft Knowledge Base "How to Use Certificates with Virtual Servers in Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823024).

  • Para obtener información acerca de cómo utilizar SSL y cómo obtener e instalar certificados de servidor, consulte "Configuración de Exchange Server 2003 para el acceso de los clientes" en Guía de acceso de los clientes de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47568).

  • Si desea información acerca del uso de SSL y la obtención e instalación de certificados de servidor en Exchange Server 2007, consulte "Cómo configurar SSL para Outlook Anywhere (http://go.microsoft.com/fwlink/?LinkId =80875).


Falta el contenedor de servidores
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-08-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para el valor del atributo distingushedName de cada objeto Routing Group hallado en el grupo administrativo actual.

A continuación, consulta Active Directory para determinar si hay un contenedor Servidores presente en el grupo administrativo actual.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El grupo administrativo actual contiene uno o varios grupos de enrutamiento.

  • No existe ningún contenedor Servidores.

Este error pone de manifiesto que no hay servidores instalados en el grupo administrativo y que puede que la información de enrutamiento no se propague dinámicamente entre los servidores de la organización de Exchange.

Para solucionar este error, asegúrese de que la organización de Exchange se encuentra en modo nativo y siga los siguientes pasos.

Pasos de resolución

  1. Cree un nuevo grupo de administración.

  2. Cree un nuevo contenedor Grupos de enrutamiento en el nuevo grupo de administración.

  3. Arrastre los grupos de enrutamiento existentes del contenedor Grupos de enrutamiento al nuevo.

  4. Reinicie todos los servicios de Exchange.

Para obtener más información acerca de este error, consulte el artículo 318491 de Microsoft Knowledge Base, "XADM: Routing Information Is Not Propagated Across an Exchange 2000 Organization" (El directorio no es de información de enrutamiento se propagó a través de una organización de Exchange 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=318491).


Falta el nombre principal del servicio del servidor de catálogo global.
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-05-12

La Herramienta Microsoft® Exchange Server Analyzer consulta al servidor de catálogo global del servicio de directorio de Active Directory® para buscar los valores devueltos del nombre de dominio completo (FQDN) y del nombre NetBIOS del atributo servicePrincipalName de los recursos exchangeAB y HOST.

La herramienta muestra un mensaje de error si se da alguna de las siguientes condiciones:

  • Al atributo servicePrincipalName del recurso exchangeAB le falta uno de los valores esperados, FQDN o nombre NetBIOS.

  • Al atributo servicePrincipalName del recurso de Exchange HOST le falta uno de los valores esperados, FQDN o nombre NetBIOS.

Un nombre principal de servicio (SPN) es un nombre único que identifica una instancia de un servicio y que está relacionada con la cuenta de inicio de sesión bajo la que se ejecuta la instancia de servicio. La autenticación Kerberos no se puede realizar en los servicios de Exchange sin los SPN configurados correctamente.

  • Si los clientes que ejecutan Microsoft Outlook® 2003 o una versión posterior tienen problemas de autenticación de Active Directory, estos problemas pueden indicar la falta de un SPN válido para el recurso exchangeAB.

  • Los errores de autenticación entre servidores pueden indicar la falta de un SPN válido para el recurso HOST.

Para resolver este problema, siga estos pasos para agregar los valores que faltan en los atributos servicePrincipalName .

Utilice la herramienta SETSPN.exe para agregar un SPN con los valores que faltan

  1. Instale la herramienta Setspn.exe. Para obtener la herramienta Setspn.exe, consulte la herramienta "Kit de recursos de Windows 2000: Setspn.exe" (http://go.microsoft.com/fwlink/?LinkId=28103).

    La versión de Windows Server 2003 de la herramienta de línea de comandos Setspn.exe está disponible en las herramientas de soporte de Windows Server 2003 que se incluyen en el CD de Windows Server 2003. Para instalar las herramientas de soporte de Server 2003, haga doble clic en el archivo Suptools.msi de la carpeta Support/Tools.

  2. Siga las indicaciones del archivo SETSPN.EXE Setspn_d.txt para agregar el valor que falta al objeto de Active Directory de su servidor de Exchange. El siguiente ejemplo muestra cómo agregar el valor FQDN en un SPN de un servidor virtual SMTP:

    • Inicie un símbolo del sistema, y después vaya al directorio en el que instaló Setspn.exe.

    • En el símbolo del sistema, escriba el siguiente comando:

      setspn.exe-a SMTPSVC/ mail.yourdomain.com YOURSERVERNAME

      Nota:
      Sustituya mail.yourdomain.com por su servidor virtual SMTP FQDN y YOURSERVERNAME por el nombre del servidor de Exchange.
      A continuación, presione Intro.


El almacén de carpetas públicas del servidor de carpetas del sitio de este grupo administrativo no existe en dicho grupo administrativo
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor dedistinguishedName de cada almacén de carpetas públicas. Además, la herramienta consulta Active Directory para determinar los valores de los atributos siteFolderServer y msExchAdminGroupMode de cada grupo administrativo. El atributo siteFolderServer representa el nombre del servidor responsable de alojar las carpetas del sitio (normalmente el primer servidor del sitio o del grupo administrativo). El atributo msExchAdminGroupMode representa el modo del grupo administrativo, que puede ser cualquiera de los siguientes:

  • Exchange Server 5.5 puro

  • Modo mixto de Exchange Server 5.5, Exchange 2000 Server y Exchange Server 2003

  • Modo nativo de Exchange 2000 Server o Exchange Server 2003

Si la Herramienta Exchange Server Analyzer determina que el grupo administrativo no está en modo nativo, que el valor de siteFolderServer no coincide con el valor de distinguishedName de cualquier almacén de carpetas públicas y que el valor del atributo siteFolderServer no contiene la cadenaDEL:, se muestra una advertencia.

De manera predeterminada, el servidor de carpetas del sitio es el primero que se instala en el grupo administrativo. El almacén de carpetas públicas de este servidor es la ubicación predeterminada de las carpetas de disponibilidad y de las carpetas de libreta de direcciones sin conexión del grupo administrativo. Si quita o decomisa el servidor de carpetas del sitio sin replicar estas carpetas en otro servidor y designar dicho servidor como servidor de libreta de direcciones sin conexión, los usuarios de Outlook tendrán problemas con la libreta de direcciones sin conexión y con los datos de disponibilidad.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir esta advertencia

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Busque el almacén de información de carpetas públicas que desea designar como servidor de carpetas del sitio; para ello, expanda lo siguiente: CN=<NombreDeAlmacénDeCarpetasPúblicas>, CN=<NombreDeGrupoDeAlmacenamiento>, CN=AlmacénDeInformación, CN=<NombreDeServidor>, CN=Servidores, CN=<NombreDeGrupoAdministrativo> ,CN=Grupos administrativos, CN=<NombreDeOrganización>, CN=Microsoft Exchange, CN=Servicios, CN=Configuración, DC=<NombreDeDominio>,DC=com.

  3. En el panel derecho, haga clic con el botón secundario en CN=<NombreDeAlmacénDeCarpetasPúblicas> y seleccione Propiedades.

  4. En el campo Atributos, desplácese hacia abajo y seleccione el atributo distinguishedName.

  5. Haga clic en el botón Editar y copie el atributo entero en el Portapapeles.

  6. Expanda el contenedor Configuración y, a continuación, CN=Grupos administrativos,CN=<NombreDeOrganización>,CN=Microsoft Exchange,CN=Servicios,CN=Configuración,DC=<NombreDeDominio>,DC=com.

  7. Haga clic con el botón secundario en el grupo administrativo que desea modificar y seleccione Propiedades.

  8. En el campo Atributos, desplácese hacia abajo y seleccione el atributo siteFolderServer.

  9. Haga clic en el botón Editar y pegue el valor del atributo distinguishedName en el campo Valor.

  10. Compruebe el contenido del campo Valor para asegurarse de que el valor se ha pegado correctamente y haga clic en Aceptar para guardar el cambio.

  11. Haga clic en Aceptar para cerrar el cuadro de diálogo de propiedades del grupo administrativo.

  12. Salga de ADSI Edit y reinicie el servicio Almacén de información de Microsoft Exchange en todos los equipos con Exchange Server del sitio para que el cambio surta efecto.

Para obtener más información acerca de cómo volver a crear carpetas del sistema y restablecer el servidor de carpetas del sitio, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 275171 "Cómo restablecer las carpetas del sistema en Exchange 2000 Server", (http://support.microsoft.com/&kb/275171/es)

  • 284200 "Schedule+ Free/Busy System Folder Is Missing", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=284200)

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server 2003.


No se ha detectado el almacén de carpetas públicas del servidor de carpetas del sitio utilizado por la libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2007-02-01

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active® Directory para determinar el valor del atributo siteFolderServer en todos los almacenes de carpetas públicas de Exchange (los almacenes que tienen un valor objectClass de objectClass=msExchPublicMDB). El atributo siteFolderServer representa el almacén de carpetas públicas que utiliza el servidor de libreta de direcciones sin conexión.

Si la herramienta determina que falta un servidor en la lista, que el servidor de la lista está inactivo o que no existe, se muestra una advertencia. Si el atributo siteFolderServer contiene la cadena DEL:, la Herramienta Exchange Server Analyzer muestra un mensaje de error.

De manera predeterminada, Exchange Server 2003 genera archivos de libreta de direcciones sin conexión en el servidor de carpetas del sitio (el primer servidor que se instala en el grupo administrativo). Si ha designado a otro servidor como servidor de libreta de direcciones sin conexión, el almacén de carpetas públicas que aparece en este atributo será el almacén del nuevo servidor de libreta de direcciones sin conexión, y no el almacén del servidor de carpetas del sitio real del grupo administrativo.

Cuando Exchange Server 2003 genera archivos de libreta de direcciones sin conexión, adjunta los archivos a mensajes de correo y los coloca en carpetas públicas especiales. Microsoft Office Outlook® 2003 recupera los mensajes de la carpeta y descarga los archivos adjuntos.

En Exchange Server 2003, los mensajes de la libreta de direcciones sin conexión se almacenan en subcarpetas de la carpeta LIBRETA DE DIRECCIONES SIN CONEXIÓN, que es una de las carpetas de sistema del árbol Carpetas públicas predeterminado. Esta carpeta contiene una subcarpeta para cada sitio o grupo administrativo de la topología. De manera predeterminada, hay una réplica de una carpeta específica del grupo administrativo en el primer servidor que se instala en dicho grupo administrativo (denominado servidor de carpetas del sitio).

Si la organización Exchange es Exchange Server 2007, sin clientes de nivel inferior (Outlook 2003 o anterior), puede ignorar esta advertencia o error con total seguridad. Si la organización Exchange Server 2007 aloja clientes que ejecutan Outlook 2003 o anterior, siga el procedimiento siguiente para habilitar la distribución de carpetas públicas de los archivos de libreta de direcciones sin conexión. La distribución de carpetas públicas es el método de distribución mediante el cual obtienen acceso a OAB los clientes que ejecutan Outlook 2003 o anterior que trabajan sin conexión o mediante una conexión de acceso telefónico.

Para corregir esta advertencia en Exchange Server 2003

  1. Si sabe que el servidor existe, en el Administrador del sistema de Exchange, bajo Servidores, expanda el servidor y el grupo de almacenamiento y, a continuación, haga clic en Almacén de carpetas públicas. Compruebe en el panel derecho si el almacén está en ejecución.

  2. Para designar un nuevo servidor de libreta de direcciones sin conexión, bajo Destinatarios, haga clic en Listas de direcciones sin conexión. A continuación, en el panel derecho, haga clic en Lista de direcciones sin conexión predeterminada (o cualquier otra lista de direcciones sin conexión que genere este mensaje).

    Si no desea utilizar una libreta de direcciones sin conexión, haga clic con el botón secundario en Libreta de direcciones sin conexión predeterminada y, a continuación, haga clic en Eliminar. De lo contrario, siga el resto del procedimiento para configurar una programación.

  3. Haga clic con el botón secundario en Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades.

  4. En la ficha General, bajo Servidor de libreta de direcciones sin conexión, haga clic en Examinar para seleccionar un servidor.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange.

  2. Expanda sucesivamente Microsoft Exchange, Configuración de la organización y después seleccione Buzón.

  3. En el panel de resultados, haga clic en la ficha Libreta de direcciones sin conexión.

  4. En la ficha Libreta de direcciones sin conexión, seleccione "Libreta de direcciones sin conexión predeterminada".

    1. Para habilitar la distribución de carpetas públicas, desde la ficha Distribución, seleccione Habilitar la distribución de carpetas públicas.

    2. Haga clic en Aceptar para guardar los cambios.

  5. Para designar un nuevo servidor de libreta de direcciones sin conexión, en el panel de acciones haga clic en Mover para iniciar el asistente para mover la libreta de direcciones sin conexión. Este asistente le permite mover la generación OAB a otro servidor. También copiará los archivos OAB existentes en el servidor especificado.

Usar el Shell de administración de Exchange para habilitar la distribución de carpetas públicas de los archivos de la libreta de direcciones sin conexión.

  • Ejecute el siguiente comando:

    Copiar el código
    Set-OfflineAddressBook -Identity <OAB> -PublicFolderDistributionEnabled $true

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de la OAB.

    Por ejemplo, para habilitar la distribución de carpetas públicas de la libreta de direcciones sin conexión, debe escribir:
Copiar el código
Set-OfflineAddressBook -Identity "\Default Offline Address Book" -PublicFolderDistributionEnabled $true

Usar el Shell de administración de Exchange para establecer el servidor que alojará la generación de la libreta de direcciones sin conexión

  • Ejecute el siguiente comando:

    Copiar el código
    Move-OfflineAddressBook -Identity <OAB> -Server <Server>

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de OAB y <Server> especifica el servidor Exchange en el que se realizará la operación seleccionada.

    Por ejemplo, para mover la generación OAB a SERVER01., debe escribir:
Copiar el código
Move-OfflineAddressBook -Identity "My OAB" -Server "Server1"

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión, consulte "Configurar libretas de direcciones sin conexión en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595) (en inglés).

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión en Exchange Server 2007, consulte "Configuración de organización > Buzón >Libretas de direcciones sin conexión" (http://go.microsoft.com/fwlink/?LinkId=79247) (en inglés).


SiteName no es modificable
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro SiteName está presente en el servidor de Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netlogon\Parameters\SiteName

Si la herramienta encuentra que el valor de Registro SiteName está presente, se muestra una advertencia.

Esta advertencia indica que la pertenencia al sitio del servicio de directorio de Active Directory® no es modificable en este equipo con el sistema operativo Microsoft Windows®. Esta configuración no es recomendable para Exchange Server.

Si hace que un sitio de Windows no sea modificable, se pueden producir errores en el servicio Operador de sistema de Microsoft Exchange y errores generales de Exchange Server. Debería pensar en la posibilidad de eliminar el valor de Registro SiteName. Si lo elimina, Windows se une automáticamente al sitio de Active Directory adecuado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para eliminar el valor de Registro SiteName

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\Netlogon\Parameters

  3. En el panel derecho, busque y elimine el valor de Registro SiteName.

  4. Cierre el editor del Registro y reinicie el servidor para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro SiteName, consulte el artículo 322834 de Microsoft Knowledge Base "XADM: Event 1005, System Attendant Does Not Start", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322834).


Hay más de 900 grupos administrativos en la organización de Exchange
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de grupos administrativos presentes en la organización Exchange. Si la herramienta encuentra más de 900 grupos administrativos, se muestra una advertencia.

Se recomienda que utilice un máximo de 900 instancias para cualquier tipo de objeto de Exchange. El motivo es que Active Directory establece un valor predeterminado de 1.000 para el tamaño de página máximo que se devuelve en cualquier solicitud dada. Esto significa que si se realiza una solicitud de Protocolo ligero de acceso a directorios (LDAP) para un objeto y existen más de 1.000 instancias de ese objeto en Active Directory, no se devolverá ningún resultado porque se ha superado el tamaño de página máximo.

En el caso de Exchange, varios procesos solicitan la creación de instancias de tipos de objetos específicos. Por ejemplo, el Administrador del sistema de Exchange realiza una solicitud LDAP a Active Directory para crear una vista de lista de todos los grupos administrativos de la organización de Exchange. Si hay más de 1.000 grupos administrativos, Active Directory no devolverá ningún resultado. En este caso, se mostrará un error en el Administrador del sistema de Exchange, y no aparecerá ningún grupo administrativo.

Aunque se puede aumentar el valor del tamaño de página máximo en Active Directory, no se recomienda o no se admite en Exchange. En entornos de Exchange en los que se ha aumentado este valor, se ha puesto de manifiesto la existencia de comportamientos raros y errores.

Aunque la recomendación es permanecer en 900 o un número inferior para cualquier tipo de objeto de Exchange, se admiten hasta 1.000 tipos de objetos.

Para solucionar este problema, puede consolidar sus grupos administrativos.

Para obtener más información acerca de la consolidación de sitios y grupos administrativos de Exchange, consulte:

  • Deploying a Worldwide Site Consolidation Solution for Exchange Server 2003 at Microsoft (http://go.microsoft.com/fwlink/?LinkId=33531)


Hay más de 900 servidores de Exchange en la organización de Exchange
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-03-30

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para obtener el número de objetos del directorio que tienen un valor de objectCategory de msExchExchangeServer. El número representa el número de equipos con Exchange Server que se encuentran en Active Directory. Si la herramienta encuentra más de 900 equipos con Exchange Server, se muestra una advertencia.

Se recomienda que utilice un máximo de 900 instancias para cualquier tipo de objeto de Exchange. El motivo es que Active Directory establece un valor predeterminado de 1.000 para el tamaño de página máximo que se devuelve en cualquier solicitud dada. Esto significa que si se realiza una solicitud de Protocolo ligero de acceso a directorios (LDAP) para un objeto y existen más de 1.000 instancias de ese objeto en Active Directory, no se devolverá ningún resultado porque se ha superado el tamaño de página máximo.

En el caso de Exchange Server, varios procesos solicitan la creación de instancias de tipos de objetos específicos. Por ejemplo, el Administrador del sistema de Exchange realiza una solicitud LDAP a Active Directory para crear una vista de lista de todos los servidores de Exchange existentes en la organización de Exchange. Si hay más de 1.000 servidores de Exchange, Active Directory no devolverá ningún resultado. En este caso, se mostrará un error en el Administrador del sistema de Exchange, y no aparecerá ningún equipo con Exchange Server.

Aunque se puede aumentar el valor del tamaño de página máximo en Active Directory, no se recomienda o no se admite en Exchange. En entornos de Exchange en los que se ha aumentado este valor, se ha puesto de manifiesto la existencia de comportamientos raros y errores.

Aunque la recomendación es permanecer en 900 o un número inferior para cualquier tipo de objeto de Exchange Server, se admiten hasta 1.000 tipos de objetos.

Para corregir esta advertencia

  1. Considere la posibilidad de consolidar los servidores de Exchange de su organización.

  2. Compruebe si en Active Directory existen equipos con Exchange Server huérfanos y quítelos.

Para obtener más información acerca de la consolidación de servidores de Exchange, consulte "Server Consolidation Using Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=47586).


Hay más de diez administradores delegados en el nivel de organización
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de usuarios que tienen permisos como Administradores de Exchange o Administradores totales de Exchange. La herramienta realiza un recuento del número de entradas enumeradas en el atributo msExchAdmins, que representa un vínculo a todos los administradores de Exchange de la organización y los permisos adecuados. Si la Herramienta Exchange Server Analyzer encuentra que hay más de 10 usuarios con permisos de Administrador de Exchange y/o Administrador total de Exchange, se muestra una advertencia.

msExchAdmins es un atributo de valor múltiple del contenedor de organización raíz de Exchange. Contiene una lista de identificadores de seguridad (SID) que representan las cuentas de usuario con permisos de Exchange delegados.

Se recomienda limitar el número de usuarios con acceso de escritura a la organización de Exchange. Considere la posibilidad de reducir el número de Administradores de Exchange y Administradores totales de Exchange en el nivel de la organización. Al comparar las funciones administrativas con los requisitos de su infraestructura de mensajería, es posible que descubra que puede convertir muchos de estos usuarios en Administradores de Exchange de sólo vista en el nivel de la organización y, al mismo tiempo, delegar en ellos la función de Administrador de Exchange en el nivel de Grupo de administración.

Para corregir esta advertencia

  1. Considere la posibilidad de reducir el número de usuarios que cuentan con permisos de Administrador de Exchange y/o Administrador total de Exchange.

  2. Considere la posibilidad de realizar una auditoría de los permisos de Exchange Server en su organización para asegurarse de que son adecuados.

Para obtener más información acerca del diseño y la configuración de permisos en Exchange, consulte:

  • "Trabajo con permisos de Active Directory en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47592) (en inglés).

  • Microsoft Exchange Server 2007, Operaciones "Configuración de permisos" (http://go.microsoft.com/fwlink/?LinkId=78432) (en inglés).

  • Microsoft Exchange Server 2007, Planeamiento y arquitectura, Planear Active Directory, "Consideraciones sobre permisos" (http://go.microsoft.com/fwlink/?LinkId=78433) (en inglés).

Para obtener más información acerca de las funciones administrativas en Exchange Server 2003, consulte el artículo 823018 de Microsoft Knowledge Base "Overview of Exchange Administrative Role Permissions in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823018).

Para obtener más información acerca de las funciones administrativas en Exchange 2000 Server, consulte el artículo 289811 de Microsoft Knowledge Base "XGEN: Exchange 2000 Role Permissions", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=289811).


Este acuerdo de conexión no está configurado para crear cuentas deshabilitadas si no hay coincidencias
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchServer1AlwaysCreateAs de cada objeto de acuerdo de conexión. Si la herramienta determina que el atributo msExchServer1AlwaysCreateAs no está establecido en 1, se muestra una advertencia.

El atributo msExchServer1AlwaysCreateAs determina cómo se sincronizan los objetos X.500 con Active Directory. Un valor de 0 indica que el acuerdo de conexión se ha configurado para crear contactos de Microsoft Windows®. Un valor de 1 en este atributo indica que el acuerdo de conexión se ha configurado para crear cuentas de usuario de Windows deshabilitadas en Active Directory. Un valor de 2 indica que el acuerdo de conexión se ha configurado para crear nuevas cuentas de usuario de Windows.

La Herramienta Exchange Server Analyzer emite una advertencia porque, cuando Exchange Server 5.5 debe coexistir con Active Directory y se planea una migración completa a Exchange Server 2003, es importante que el Conector de Active Directory (ADC) cree cuentas de usuario de Windows deshabilitadas. Estas cuentas de usuario de Windows deshabilitadas están "habilitadas para buzón", lo que significa que están unidas lógicamente a un buzón que se encuentra en el equipo con Exchange Server 5.5. Las cuentas de usuario de Windows deshabilitadas son necesarias para que el objeto de usuario que representa esta cuenta de Windows deshabilitada obtenga acceso a las carpetas públicas y a otros objetos protegidos en Active Directory.

En la interfaz de usuario de ADC, hay tres opciones para crear objetos nuevos cuando no se encuentra un objeto coincidente en Active Directory para un buzón de Exchange Server 5.5. Estas opciones se encuentran en la ficha Avanzadas de las propiedades del acuerdo de conexión y son las siguientes:

  • Crear un contacto de Windows No es una opción recomendada, porque el objeto Contacto no tiene contexto de seguridad.

  • Crear una cuenta de usuario de Windows nueva No es una opción recomendada, porque la nueva cuenta que se cree tendrá un SID nuevo y, por lo tanto, el historial de SID de la cuenta de usuario de Microsoft Windows NT® Server 4.0 no se trasladará a esta cuenta nueva durante la migración (porque los SID son diferentes).

  • Crear una cuenta de usuario de Windows deshabilitada Es la opción recomendada, porque permite al usuario de Windows NT Server 4.0 coexistir (con el acceso correcto a los recursos) hasta que termine la migración.

Para corregir esta advertencia

  1. Configure el acuerdo de conexión de destinatario de Active Directory para crear cuentas de usuario de Windows deshabilitadas y habilitadas para buzones.

  2. Utilice la herramienta de migración de Active Directory, que migra cuentas de usuario de Windows NT Server 4.0 a Active Directory y crea cuentas de Windows habilitadas. Estas cuentas de Windows habilitadas tendrán el mismo SID que las cuentas de Windows deshabilitadas que crea el ADC.

  3. Utilice el Asistente para limpieza de Active Directory (ADClean), que combina la información de la cuenta creada con la herramienta de migración de Active Directory con la cuenta que crea el ADC.

Para obtener más información acerca de los acuerdos de conexión de destinatario de Conector de Active Directory, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823601 "Active Directory Connector Requirements and Implications Throughout an Organization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823601)

  • 303180 "Active Directory Connector Requirements for Mixed Administrative Groups", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=303180)

  • 296260 "XGEN: How to Configure a Two-Way Recipient Connection Agreement for Exchange 5.5 Users", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=296260)

  • Para obtener más información acerca del Asistente para limpieza de Active Directory, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 270652 "Possible Uses of the Active Directory Account Cleanup Wizard", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270652)

  • Para obtener más información acerca de la herramienta de migración de Active Directory, consulte el artículo siguiente de Microsoft Knowledge Base:

  • 260871 "Cómo configurar ADMT para la migración de Windows NT 4.0 a Windows 2000", (http://support.microsoft.com/&kb/q260871/)


Este es un acuerdo de conexión unidireccional de Exchange
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchSynchronizationDirection en cada objeto de acuerdo de conexión. El atributo msExchSynchronizationDirection representa la dirección en la que se sincronizarán los directorios. Si este atributo está establecido en 2, se muestra una advertencia.

El atributo msExchSynchronizationDirection puede tener el valor 0 ó 2. Si está establecido en 0, significa que hay un acuerdo de conexión bidireccional. Si está establecido en 2, se trata de un acuerdo de conexión unidireccional desde el equipo con Exchange Server.

Como práctica recomendada, se aconseja utilizar acuerdos de conexión bidireccionales. Los entornos Exchange en modo mixto (aquellos en los que coexiste Exchange Server 5.5 con Exchange 2000 Server y/o Exchange Server 2003) requieren un acuerdo de conexión bidireccional.

Para corregir esta advertencia

  1. Quite el acuerdo de conexión unidireccional existente.

  2. Cree un acuerdo de conexión bidireccional de reemplazo.

Para obtener más información acerca de los acuerdos de conexión de Conector de Active Directory (ADC), consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823601 "Active Directory Connector Requirements and Implications Throughout an Organization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823601)

  • 303180 "Active Directory Connector Connection Agreement Requirements for Mixed Administrative Groups", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=303180)

  • 317721 "XADM: Exchange Server 5.5 Mailbox Owner Rights Are Removed When You Change the ADC Connection Agreement from a One-Way Connection Agreement to a Two-Way Connection Agreement", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=317721)


Este es un acuerdo de conexión unidireccional de Windows
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchSynchronizationDirection en cada objeto de acuerdo de conexión. El atributo msExchSynchronizationDirection representa la dirección en la que se sincronizarán los directorios. Si este atributo está establecido en 1, se muestra una advertencia.

El atributo msExchSynchronizationDirection puede tener un valor de 0, 1 ó 2. Un valor de 0 indica un acuerdo de conexión bidireccional, un valor de 1 indica una conexión unidireccional de Active Directory y un valor de 2 indica un acuerdo de conexión unidireccional del equipo con Exchange Server.

Como práctica recomendada, utilice acuerdos de conexión bidireccionales. Los entornos Exchange en modo mixto (aquellos en los que coexiste Exchange Server 5.5 con Exchange 2000 Server y/o Exchange Server 2003) requieren un acuerdo de conexión bidireccional.

Para corregir esta advertencia

  1. Quite el acuerdo de conexión unidireccional existente.

  2. Cree un acuerdo de conexión bidireccional de reemplazo.

Para obtener más información acerca de los acuerdos de conexión de Conector de Active Directory (ADC), consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823601 "Active Directory Connector Requirements and Implications Throughout an Organization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823601)

  • 303180 "Active Directory Connector Connection Agreement Requirements for Mixed Administrative Groups", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=303180)

  • 317721 "XADM: Exchange Server 5.5 Mailbox Owner Rights Are Removed When You Change the ADC Connection Agreement from a One-Way Connection Agreement to a Two-Way Connection Agreement", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=317721)


La diferencia entre la marca de hora de Exchange y de Active Directory es superior a 5 minutos
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_UTCTime para determinar la fecha y hora de cada servidor de Exchange. La herramienta también obtiene la fecha y hora actuales del controlador de dominio predeterminado. Si la herramienta determina que hay una diferencia de cinco minutos o más entre los dos servidores, se muestra un error.

Microsoft Windows 2000 Server y Windows Server™ 2003 utilizan el Servicio de hora de Windows para sincronizar la fecha y hora de los equipos que se ejecutan en una red basada en Windows. La sincronización de la hora es esencial en Windows 2000 Server y Windows Server 2003, porque el protocolo de autenticación predeterminado utiliza la hora de la estación de trabajo como parte del proceso de generación de vales de autenticación. La versión 5 de MIT Kerberos es el protocolo de autenticación predeterminado.

Para todos los servidores de Windows de un dominio del servicio de directorio de Active Directory®, el Servicio de hora de Windows se configura a sí mismo automáticamente utilizando el Servicio de hora de Windows que está disponible en los controladores de dominio. Este servicio configura un controlador de dominio en su dominio como un origen fiable de la hora y se sincroniza periódicamente con dicho origen.

Para corregir este error, sincronice el reloj del servidor de Exchange con el servidor de directorio.

Para sincronizar el reloj de un servidor de un dominio de Active Directory

  1. Abra un símbolo del sistema.

  2. Escriba w32tm /resync y presione INTRO.

Si este error continúa o si hay muchos equipos en su organización que generan este error, compruebe cómo se ha implementado y configurado el Servicio de hora de Windows en el bosque de Active Directory. Para obtener más información acerca del Servicio de hora de Windows, consulte "Servicio de hora de Windows", (http://www.microsoft.com/technet/prodtechnol/windowsserver2003/es/library/ServerHelp/187291de-06a4-41ba-ad05-f602d58a96ae.mspx).

Cuando los servidores de aplicaciones para usuario de Exchange no están sincronizados con la hora de Active Directory, los clientes pueden recibir errores "HTTP 500 Error interno del servidor'" al intentar conectarse a Microsoft Office Outlook® Web Access. Para obtener más información acerca de esta situación, consulte el artículo 841546 de Microsoft Knowledge Base "Known issues that cause the 'HTTP 500 internal server error' error message in Exchange 2000 Outlook Web Access", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=841546).


La diferencia entre la marca de hora del servidor Conector de Active Directory y de Active Directory es superior a 5 minutos
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_UTCTime para determinar la fecha y hora de cada servidor Conector de Active Directory (ADC). La herramienta también obtiene la fecha y hora actuales del controlador de dominio predeterminado. Si la herramienta determina que hay una diferencia de cinco minutos o más entre los dos servidores, se muestra un error.

Microsoft Windows 2000 Server y Windows Server™ 2003 utilizan el Servicio de hora de Windows para sincronizar la fecha y hora de los equipos que se ejecutan en una red basada en Windows. La sincronización de la hora es esencial en Windows 2000 Server y Windows Server 2003, porque el protocolo de autenticación predeterminado utiliza la hora de la estación de trabajo como parte del proceso de generación de vales de autenticación. La versión 5 de MIT Kerberos es el protocolo de autenticación predeterminado.

Para todos los servidores de Windows de un dominio del servicio de directorio de Active Directory®, el Servicio de hora de Windows se configura a sí mismo automáticamente utilizando el Servicio de hora de Windows que está disponible en los controladores de dominio. Este servicio configura un controlador de dominio en su dominio como un origen fiable de la hora y se sincroniza periódicamente con dicho origen.

Para corregir este error, sincronice el reloj del servidor ADC con el servidor de directorio.

Para sincronizar el reloj de un servidor de un dominio de Windows 2000 Server o Windows Server 2003

  1. Abra un símbolo del sistema.

  2. Escriba w32tm /resync y presione INTRO.

Si este error continúa o si hay muchos equipos en su organización que generan este error, compruebe cómo se ha implementado y configurado el Servicio de hora de Windows en el bosque de Active Directory. Para obtener más información acerca del Servicio de hora de Windows, consulte "Servicio de hora de Windows", (http://www.microsoft.com/technet/prodtechnol/windowsserver2003/es/library/ServerHelp/187291de-06a4-41ba-ad05-f602d58a96ae.mspx).


Windows Server 2003 no ejecuta la compilación publicada final
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave Version en los servidores Conector de Active Directory (ADC) de la organización de Exchange. La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en los servidores ADC:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si la herramienta encuentra que el valor de la segunda instancia de CurrentVersion es 5.2 y el valor de Version no es igual a 5.2.3790, se muestra un error.

Un valor CurrentVersion de 5.2 indica que el equipo ejecuta un sistema operativo Windows Server 2003. El valor Version de la versión publicada de todos los sistemas operativos Windows Server 2003 es 5.2.3790. Cualquier otro valor de la clave Version indica que se está utilizando una versión preliminar de Windows Server 2003.

A menos que forme parte de un Programa de adopción de tecnología (TAP) o de un programa similar patrocinado por Microsoft, Microsoft no admite ni recomienda el uso de software preliminar en entornos de producción.

Para corregir este error

  1. Actualice todos los servidores de la infraestructura Exchange, esto incluye controladores de dominio, servidores de catálogo global, servidores ADC y equipos con Exchange Server, al software publicado más reciente.

  2. Si la opción de actualización está disponible o se permite, vuelva a generar el sistema operativo y restaure las configuraciones y datos de Exchange Server.

Actualice todos los servidores de la infraestructura Exchange, esto incluye controladores de dominio, servidores de catálogo global, servidores ADC y equipos con Exchange Server, al software publicado más reciente.

Para obtener más información acerca de las actualizaciones de software de Windows Server 2003, visite el sitio Web "Windows Server 2003 Software Updates", (http://go.microsoft.com/fwlink/?LinkId=33760).


Windows Server 2003 ejecuta software preliminar
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave ServicePackMajorVersion. La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el equipo de destino.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si el valor del segundo caso de CurrentVersion es 5.2 y el de ServicePackMajorVersion es mayor que 1, la Herramienta Exchange Server Analyzer muestra un mensaje de advertencia.

Un valor CurrentVersion de 5.2 indica que el equipo ejecuta un sistema operativo Microsoft Windows Server™ 2003. Si el valor de ServicePackMajorVersion es mayor que 1, significa que se ha instalado un Service Pack posterior al Service Pack 1 (SP1) . Dado que el Service Pack 1 es el único Service Pack publicado para Windows Server 2003, si está instalado el Service Pack 2, o cualquiera posterior, de Windows Server 2003, debe de ser software preliminar.

A menos que forme parte de un Programa de adopción de tecnología (TAP) o de un programa similar patrocinado por Microsoft, se recomienda que no ejecute software preliminar en entornos de producción.

Para corregir esta advertencia

  1. Desinstale cualquier software preliminar que tenga instalado.

  2. Si la opción de desinstalar se encuentra disponible, vuelva a generar el sistema operativo y restaure la configuración y los datos de Exchange Server.

Para obtener más información acerca de las actualizaciones de software de Windows Server 2003, visite el sitio Web "Windows Server 2003 Software Updates", (http://go.microsoft.com/fwlink/?LinkId=33760).


Windows 2000 Server no ejecuta el Service Pack 4
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave ServicePackMajorVersion. La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el equipo de destino.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si la herramienta determina que el sistema de destino ejecuta un sistema operativo Windows 2000 Server, pero no es el Service Pack 4 para Windows 2000 Server, se muestra una advertencia.

Como práctica recomendada, es aconsejable instalar los últimos Service Packs de todo el software de su implementación de Exchange.

Para corregir esta advertencia

  1. Actualice todos los controladores de dominio y servidores de catálogo global que ejecuten un sistema operativo Windows 2000 Server al Service Pack 4, más las últimas revisiones y actualizaciones de Windows Update.

  2. Actualice todos los equipos con Exchange Server con los últimos Service Packs y paquetes acumulativos de revisiones.

Para obtener más información acerca de la obtención e instalación de los Service Pack para los sistemas operativos Windows 2000 Server, consulte el sitio Web "Service Packs requeridos para instalar Microsoft Windows 2000", (http://www.microsoft.com/latam/technet/articulos/200104/art05/default.asp).

Para obtener más información acerca de cómo obtener e instalar los Service Pack y los paquetes acumulativos de revisiones de Exchange Server, consulte el sitio Web "Microsoft Exchange Server", (http://www.microsoft.com/spain/servidores/exchange/default.aspx).


Windows 2000 Server no ejecuta la compilación publicada final
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2005-11-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave Version.

La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el equipo.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor CurrentVersion de 5.0 indica que el equipo ejecuta un sistema operativo Microsoft Windows 2000 Server. El valor Version de la versión publicada de todos los sistemas operativos Windows 2000 Server es 5.0.2195. Cualquier otro valor de la clave Version indica que se está utilizando una versión preliminar de Windows 2000 Server.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de la segunda instancia de CurrentVersion es 5.0 y el valor de Version no es igual a 5.0.2195, se muestra un error.

A menos que forme parte de un Programa de adopción de tecnología (TAP) o de un programa similar patrocinado por Microsoft, Microsoft no admite ni recomienda el uso de software preliminar en entornos de producción.

Para corregir este error

  1. Actualice todos los servidores de la infraestructura Exchange, esto incluye controladores de dominio, servidores de catálogo global, servidores Conector de Active Directory (ADC) y equipos con Exchange Server, al software publicado más reciente.

  2. Si la opción de actualización está disponible o se permite, vuelva a generar el sistema operativo y restaure las configuraciones y datos de Exchange Server.

Para obtener más información acerca de la obtención e instalación del Service Pack 4 de Windows 2000, visite el sitio Web "Windows 2000 Service Pack 4", (http://go.microsoft.com/fwlink/?LinkId=33241).


La dirección X.400 tiene un carácter de terminación no válido
Microsoft Exchange Server Analyzer. Artículos > Active Directory >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor de gatewayProxy en las directivas de destinatarios y comprobar que las direcciones X.400 terminan en punto y coma.

El formato correcto de una dirección X.400 en una directiva de destinatario exige que la dirección finalice con un punto y coma. Si falta el punto y coma se provocará la ruptura del enrutamiento del mensaje a la dirección X.400.

Para corregir este problema, tendrá que agregar un punto y comal al final de la dirección mediante Active Directory Service Interfaces (ADSI) Edit o la herramienta LDP.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Expanda Configuración [NombreDeDominio], expanda, CN=Configuración, DC=NombreDeDominio, DC=SufijoDeDominio.

  3. Expanda CN=Servicios y, a continuación, CN=Microsoft Exchange.

  4. Expanda CN=NombreDeOrganización, CN=Grupos administrativos y, a continuación, CN=Directivas de destinatarios.

  5. Haga clic con el botón secundario en CN=NombreDeDirectiva y seleccione Propiedades.

  6. Desplácese hacia abajo para buscar gatewayProxy, selecciónelo y haga clic en Editar.

  7. En el campo Valor, escriba el valor gatewayProxy correcto.

  8. Cierre el editor de Active Directory y reinicie el equipo con Exchange Server para que el cambio surta efecto.


Recuperación de bases de datos
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2007-01-22

Los artículos de esta sección facilitan datos sobre los errores y los sucesos de advertencia de las bases de datos que detecta la herramienta Solucionador de problemas de bases de datos Microsoft® Exchange en el registro de sucesos de la aplicación. Esta herramienta utiliza el mismo motor que el Asistente para la solución de problemas de Microsoft Exchange para ejecutar de forma programada una serie de pasos para determinar las causas del problema que impide montar las bases de datos. Además, estos artículos le proporcionan los pasos que puede seguir para determinar los síntomas y resolver problemas relacionados con bases de datos.

Si desea información adicional y descargar la herramienta, consulte Ayudante para la solución de problemas de Microsoft Exchange v1.0 (en inglés).


ESE 428 (0xfffff8f0): Espacio disponible insuficiente en la unidad de registro de transacciones
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-04-02

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más sucesos ESE 428 en el registro de aplicación. Este suceso indica que no hay espacio libre suficiente en la unidad del registro de transacciones. Cuando se produce este error, Exchange Server no puede crear un nuevo archivo de registro de transacciones. Esto hará que todas las bases de datos del grupo de almacenamiento afectado se desconecten, ya que se deben registrar las actualizaciones de las bases de datos en el registro de transacciones.

Explicación

Exchange Server proporciona dos mecanismos para impedir que la unidad del registro de transacciones se llene:

  • Registro circular. Los registros de transacciones se borran automáticamente después de que el punto de control de la base de datos avance tras haber pasado por ellos. El espacio en disco que se usa para los archivos de registro de transacciones se mantendrá por debajo de 50 MB en la mayoría de las circunstancias. Durante la copia de seguridad, puede suspenderse la eliminación de los registros de transacciones hasta finalizar la copia de seguridad.

    Nota:
    De forma predeterminada, el registro circular no está habilitado en Microsoft Exchange 2000 Server y versiones posteriores.
  • Copia de seguridad del grupo de almacenamiento. Exchange Server quita el excedente de registros después de que se haya hecho una copia de seguridad en línea completa o incremental de todas las bases de datos del grupo de almacenamiento con un método de copia de seguridad que implemente el Servicio de instantáneas de volumen (VSS) o una API de copia de seguridad de transmisio´n por secuencias en línea para Exchange Server.

Si el registro circular no está habilitado y no se cumple ninguna de las siguientes condiciones, el número de archivos de registro de transacciones aumentará hasta que se agote el espacio en disco duro:

  • El programa de copia de seguridad no quita los archivos de registro de transacciones.

  • El programa de copia de seguridad ha dejado de ejecutarse.

  • Los archivos de registro de transacciones no se purgan con ningún otro método.

Es posible que en algunas ocasiones tenga que quitar manualmente archivos de registro de transacciones si no dispone de espacio en el disco duro. O puede que tenga que quitar archivos de registro de transacciones si cree que se va a quedar sin espacio en el disco duro antes de poder ejecutar una copia de seguridad en línea completa o incremental de todas las bases de datos de un grupo de almacenamiento en concreto. Si quita registros que están por delante de cualquier punto de control de base de datos y la base de datos se detiene después anormalmente, no se podrá montar hasta que se hayan restaurado los registros necesarios. Por lo tanto, determine qué registros se pueden quitar sin problemas antes de eliminar manualmente archivos de registro de transacciones.

El error se puede presentar también como JET_errDiskFull o código de error 0xfffff8f0. Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolverlo, seleccione una de las soluciones siguientes:

  • Ejecute la herramienta Database Recovery Management. En Microsoft Exchange Server 2007, la herramienta está bajo las herramientas Database recovery en el Cuadro de herramientas de la consola de administración de Exchange. La herramienta Exchange Server Analyzer puede determinar automáticamente qué archivos de registro se pueden quitar de manera segura y los copiará en una ubicación de copia de seguridad. Se recomienda encarecidamente usar Exchange Server Analyzer para mover los archivos de registro.

    Nota:
    La herramienta Exchange Server Analyzer no funcionará en Exchange 2007 si el grupo de almacenamiento que contiene la base de datos está habilitada para la replicación continua de clústeres (CCR).
  • Compruebe los valores Estado y Registro necesario del encabezado de cada base de datos para determinar qué archivos de registro de transacciones se pueden quitar manualmente de manera segura.

    Nota:
    A lo largo de este artículo, quitar un archivo de registro de transacciones significa moverlo a otra ubicación en la que se pueda almacenar, eliminar o hacer una copia de seguridad del mismo. Esta acción dependerá de los requisitos. A lo largo de este artículo, eliminar un archivo de registro de transacciones hace referencia al tipo de eliminación que no permite hacer una copia de seguridad ni restaurar dicho archivo.

Siga estos pasos detallados para determinar qué archivos de registro de transacciones se pueden quitar manualmente con seguridad.

Para examinar el encabezado de la base de datos y quitar archivos de registro innecesarios

  1. Desmonte la base de datos cuyo encabezado desea examinar.

  2. Haga clic en Inicio, seleccione Ejecutar y escriba cmd para abrir la ventana del símbolo del sistema.

  3. En el símbolo del sistema, vaya a la ruta del directorio donde está ubicado el archivo de registro.

    Nota:
    En Exchange 2000 Server y Exchange Server 2003, para determinar la ruta y el nombre de los archivos .edb y .stm de una base de datos, use Exchange System Manager para ver la ficha Base de datos del cuadro de diálogo de propiedades de cada objeto de la base de datos. En Exchange Server 2007, para determinar el nombre y la ruta del archivo de base de datos, expanda la consola de administración de Exchange en Configuración del servidor, haga clic en Buzón y, a continuación, vea la ficha Base de datos.

  4. Escriba el siguiente comando Eseutil junto con el modificador /MH en el símbolo del sistema.

    Copiar el código
    "eseutil /MH databasefilename.edb"
    Nota:
    En la sintaxis, databasefilename es el nombre de la base de datos que desea examinar.

  5. Examine los valores Estado y Registro necesario en la información del encabezado que se muestra.

    El valor Estado proporciona la siguiente información sobre la correcta desvinculación de la base de datos:

    • Si la base de datos se ha desvinculado correctamente, el valor Estado será el de cierre limpio o coherente. Este valor depende de la versión de Exchange Server que se esté ejecutando. Puede quitar todos los archivos de registro de transacciones excepto el actual.

      Nota:
      Si quitar el archivo de registro de transacciones cuando todas las bases de datos se encuentran en estado de cierre limpio, provocará un restablecimiento de la secuencia de los archivos de registro. Esto no impide que las bases de datos se inicien. Sin embargo, un restablecimiento de la secuencia de los archivos de registro afectará a la capacidad de confirmar una base de datos desde la copia de seguridad anterior si la situación se produce.
    • Si la base de datos no se ha desvinculado correctamente, el Estado será de cierre sucio o incoherente. Determine qué archivos de registro de transacciones se pueden quitar comprobando el campo Registro necesario en el encabezado de la base de datos.

      Nota:
      Cuando la base de datos se encuentra en estado de cierre sucio o incoherente, significa que alguno de los archivos de registro de transacciones contiene transacciones pendientes necesarias para la base de datos. Si quita los archivos de registro de transacciones en estas circunstancias, la base de datos no se puede volver a iniciar a menos que la restaure desde la copia de seguridad. Como alternativa, puede repararla con los comandos Eseutil e Isinteg.
      Debe examinar los valores de registro necesario de todas las bases de datos de un grupo de almacenamiento antes de quitar un registro de dicho grupo de almacenamiento.

      El campo Registro necesario muestra el intervalo de archivos de registro numerados que se necesitan para iniciar esta base de datos. Si el intervalo es 0 - 0, no se necesitan archivos de registro para iniciarla. Esto indica que el estado de la base de datos es el de cierre limpio o coherente. Si hay archivos de registro más antiguos que el registro de punto de control, puede quitarlos, a excepción de este último.

      Si ejecuta una versión de Exchange Server anterior a Exchange Server 2003 Service Pack 1 (SP1), debe convertir el intervalo decimal que se muestra en el campo Registro necesario en valores hexadecimales. Por ejemplo, si el valor Registro necesario es 28217 - 28221, la base de datos requerirá desde el archivo de registro 06E39 hasta el 06E3D. En Exchange 2003 SP1, el campo Registro necesario se ha mejorado para tratar tanto valores decimales como hexadecimales.

      Nota:
      Puede usar el cálculo científico de la Calculadora de Windows para convertir el valor numérico decimal en hexadecimal. Inicie la Calculadora y haga clic en Científica del menú Ver. Escriba el número decimal y haga clic en Hex.
      Dado que en Exchange 2000 y en Exchange 2003 se pueden tener hasta cuatro grupos de almacenamiento, cada uno con un determinado conjunto de archivos de registro, el prefijo Edb no se muestra en los nombres de archivo de registro de transacciones. En Exchange 2000 y Exchange 2003, el prefijo Edb se sustituye con E00, E01, E02 o E03. En un grupo de almacenamiento de recuperación, el prefijo Edb se sustituye con R00. En el Administrador del sistema de Exchange, el prefijo del nombre del archivo de registro del grupo de almacenamiento se muestra en la ficha General del cuadro de diálogo de propiedades del objeto del grupo de almacenamiento concreto. Por lo tanto, si el prefijo del grupo de almacenamiento es E01 y la entrada de Registro necesario es 28217 - 28221 (0x06E39 - 0x06E3D), los registros que se necesitan son de E0106E39.log a E0106E3D.log.

  6. Se pueden quitar con total seguridad todos los archivos de registro numerados que estén por debajo de la entrada menor de cualquier campo Registro necesario de cualquier base de datos del grupo de almacenamiento.

    Nota:
    Recuerde que debe mover, no eliminar, los archivos de registro.
    Nota:
    Como práctica recomendada, no debe quitar el archivo de registro de transacciones más reciente. Éste es el archivo de registro con la marca de hora más reciente y aún no tiene un número de secuencia en el nombre de archivo. Aun cuando haya determinado que es seguro quitar este archivo, déjelo para evitar el restablecimiento de la secuencia de archivos de registro de nuevo en 0. Si la restablece, afectará a los ciclos de copia de seguridad. Es posible que no pueda confirmar la base de datos desde una copia de seguridad realizada antes del restablecimiento.


ESE 454 -515: Falta el archivo de registro de transacciones necesario
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Microsoft® Exchange Server Analyzer ha encontrado un suceso ESE 454 con el código de error -515, el cual indica que no se ha podido montar la base de datos de Exchange debido a que falta un archivo del registro de transacciones.

Explicación

Se puede producir un suceso ESE 454 con un error -515 cuando el Motor de almacenamiento extensible (ESE) trata de poner todas las bases de datos en un grupo de almacenamiento en un determinado estado durante el proceso de recuperación. Si falta algún archivo del registro de transacciones necesario, el proceso de recuperación falla y no se puede montar la base de datos, dando lugar al error -515.

Acción del usuario

Para resolver este problema, realice al menos una de las operaciones siguientes:

  • Aplicando los procedimientos aquí descritos, averigüe qué archivos del registro de transacciones faltan y dónde se encuentran. A continuación, llévelos de nuevo al directorio del registro de transacciones del grupo de almacenamiento.

  • Restaure la base de datos con una copia de seguridad.

Precaución:
No debe intentar restaurar la base de datos, a menos que haya fallado la solución anterior de localizar y restaurar los archivos concretos del registro de transacción que falten. Si lo hiciera, se sobrescribirían todos los datos agregados desde la última copia de seguridad.
Nota:
Antes de restaurar una o más bases de datos, mueva o elimine de la ruta de destino los archivos del registro de transacciones que estén asociados al grupo de almacenamiento afectado.
Para identificar los archivos del registro de transacciones que faltan utilizando el Asistente para la solución de problemas de Microsoft Exchange en Exchange Server 2003 y Exchange Server 2007

  1. Desde la ventana Visualizar los resultados del examen del registro de sucesos del Asistente para la solución de problemas de Microsoft Exchange, haga clic en el vínculo Utilizar la tarea Database Recovery Management para comprobar y resolver este problema con el fin de averiguar qué archivos del registro de transacciones necesarios faltan.

  2. Registre los nombres de los archivos de registro indicados en el paso 1.

  3. Determine la ubicación actual de los archivos de registro y devuélvalos a la ubicación esperada.
Nota:
No olvide buscar en la Papelera de Reciclaje y en las carpetas de cuarentena del antivirus cuando indague la ubicación actual de los archivos del registro de transacciones que faltan.
  1. Pruebe a montar la base de datos Exchange afectada.

 Para identificar y restaurar manualmente los registros de transacciones que faltan en Exchange 2000 Server o Exchange Server 2003

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su grupo de almacenamiento y, a continuación, haga clic enPropiedades.

  3. En la ficha General, en Ubicación del registro de transacciones, guarde la ruta de la ubicación de los archivos.

  4. Desde el símbolo del sistema, abra el directorio en el que se ubica Eseutil.exe. La ruta predeterminada de Eseutil.exe en Exchange 2000 Server y Exchange Server 2003 es C:\Archivos de programa\exchsrvr\bin.

  5. En el símbolo del sistema, escriba el siguiente comando:

    Copiar el código
    eseutil /ml "logpath\logprefix"

    Cuando logpath es la ruta de los archivos de registro de transacciones registrados en el paso 3 y logprefix es el prefijo de los archivos del registro de transacciones, normalmente e00.

    Un ejemplo de este comando con las opciones predeterminadas sería:

    eseutil /ml "c:\program files\exchsrvr\mdbdata\e00".

  6. Los archivos del registro de transacciones que faltan se comunicarán en uno de los dos formatos siguientes dependiendo de cuáles sean:

    • Archivo de registro que faltan: c:\Archivos de programa\exchsrvr\mdbdata\E0002BE2.log

    • ERROR: Archivo o archivos de registro que faltan: El archivo de registro es generación 11.235 (0x2BE3), pero la generación esperada es 11.234 (0x2BE2).

    Donde 0x2BE2 sea el archivo de registro que falta, E0002BE2.log.

  7. Registre los nombres de los archivos de registro indicados en el paso 6.

  8. Determine la ubicación actual de los archivos de registro y devuélvalos a la ubicación esperada en el paso 3.
Nota:
No olvide buscar en la Papelera de Reciclaje y en las carpetas de cuarentena del antivirus cuando indague la ubicación actual de los archivos del registro de transacciones que faltan.
  1. Pruebe a montar la base de datos Exchange afectada.

 Para identificar y restaurar manualmente los registros de transacciones que faltan en Exchange Server 2007

  1. Inicie la consola de administración de Exchange en el servidor en el que se ubique el grupo de almacenamiento.

  2. En el árbol de la consola, expanda Configuración del servidor y haga clic en Buzón.

  3. En el panel de resultados, haga clic en el servidor Buzón que contiene el grupo de almacenamiento para el cual desea restaurar los archivos del registro de transacciones que faltan.

  4. Haga clic con el botón secundario en el grupo de almacenamiento y, a continuación, haga clic en Propiedades.

  5. . En la ficha General, en Ruta del registro, guarde la ruta de la ubicación de los archivos del registro de transacciones.

  6. Desde el símbolo del sistema, abra el directorio en el que se ubica Eseutil.exe. En Exchange Server 2007, Eseutil se localiza en la carpeta de instalación de Exchange predeterminada. Es decir, <Unidad del Sistema>:\Archivos de programa\Microsoft\Exchange Server\Bin.

  7. En el símbolo del sistema, escriba el siguiente comando:

    Copiar el código
    eseutil /ml "logpath\logprefix"

    Cuando logpath es la ruta de los archivos de registro de transacciones registrados en el paso 5 y logprefix es el prefijo de los archivos del registro de transacciones, normalmente e00.

    Un ejemplo de este comando con las opciones predeterminadas sería:

    eseutil /ml "c:\Program Files\Microsoft\Exchange Server\Bin\e00".

  8. Los archivos del registro de transacciones que faltan se comunicarán en uno de los dos formatos siguientes dependiendo de cuáles sean:

    • Archivo de registro que faltan: c:\Archivos de programa\Microsoft\Exchange Server\Bin\E000000049A.log

    • ERROR: Archivo o archivos de registro que faltan: El archivo de registro es generación 11.235 (0x2BE3), pero la generación esperada es 11.234 (0x2BE2).

    Donde 0x2BE2 sea el archivo de registro que falta, E0002BE2.log.

  9. Registre los nombres de los archivos de registro indicados en el paso 8.

  10. Determine la ubicación actual de los archivos de registro y devuélvalos a la ubicación esperada en el paso 5.
Nota:
No olvide buscar en la Papelera de Reciclaje y en las carpetas de cuarentena del antivirus cuando indague la ubicación actual de los archivos del registro de transacciones que faltan.
  1. Pruebe a montar la base de datos Exchange afectada.

Para obtener más información acerca del suceso ESE 454, consulte "Centros de mensajes de sucesos y errores" (http://go.microsoft.com/fwlink/?LinkId=81883, en inglés).


ESE 455 -1811 (0xfffff8ed): Falta el archivo de registro de transacciones actual (Exx.log)
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-05-31

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos ESE 455 con el código de error 1811 (0xfffff8ed) en el registro de aplicación. Este suceso indica que falta el registro de transacciones actual (exx.log), que no se puede obtener acceso a él o que no coincide la firma.

Explicación

El error puede deberse a lo siguiente:

  • El error 1811 que corresponde a JET_errFileNotFound. Se puede producir este error en un archivo de registro de Exchange que tenga una firma distinta y un número interno de generación de registros (LGeneration). Normalmente, el archivo de registro de Exchange es el archivo E00.log. Si el archivo E00.log tiene una firma que no coincide, es probable que no se pueda montar el almacén de información, aunque la base de datos sea coherente.

  • Un programa antivirus pondrá en cuarentena o eliminará el archivo de registro actual de Exchange.

  • Se ha ejecutado el comando de reparación eseutil /p en las bases de datos dañadas y no se han eliminado los archivos de registro.

  • Se ha ejecutado el comando de recuperación eseutil /r con un nombre de base de archivo de registro incorrecto, como en el ejemplo, eseutil /r Exx.log, donde Exx.log es un nombre de base de archivo de registro de tres caracteres.

Este error también se puede identificar como 1811, JET_errFileNotFound. Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver este error, realice una de las operaciones siguientes:

  • Si el archivo de registro tiene una firma y un número de creación del registro distintos, póngase en contacto con el servicio de soporte técnico de Microsoft. Para obtener más información, visite la página de contacto del sitio web Ayuda y Soporte técnico de Microsoft.

  • Si un programa antivirus pone en cuarentena o elimina el archivo de registro de Exchange, siga estos pasos:

    • Examine la configuración del programa antivirus.

    • Asegúrese de que el programa antivirus no está configurado para explorar los directorios de Exchange Server.

    • De forma predeterminada, algunos programas antivirus están configurados para explorar unidades y directorios semanalmente en modo manual o automático. Esta configuración se puede omitir fácilmente. Asegúrese de agregar los directorios de Exchange Server a las ubicaciones excluidas del programa antivirus. Para obtener más información sobre cómo configurar los programas antivirus para que funcionen con Exchange, consulte el artículo 823166 de Microsoft Knowledge Base, Introducción a los programas de software antivirus que se usan en Exchange Server 2003.

    • Revise los archivos de registro del programa antivirus para comprobar si el archivo de registro de Exchange se puso en cuarentena o se eliminó.

    Utilice uno de los siguientes métodos para recuperar el archivo de registro de Exchange:

Método 1: Si el archivo de registro de Exchange se puso en cuarentena

  1. Recupere el registro de Exchange en la carpeta que contiene los archivos de registro de producción.

  2. Inicie el servicio Almacén de información de Microsoft Exchange. Si no faltan más archivos de registro, la base de datos se montará. Si faltan otros archivos de registro, vea si están ubicados en la carpeta de cuarentena del programa antivirus. Si los archivos de registro no se encuentran en la carpeta de cuarentena, pase al método 2.

Si se eliminó el archivo de registro de Exchange, deberá restaurar la base de datos del grupo de almacenamiento a partir de una copia de seguridad. A continuación, deberá reproducir los archivos de registro. Para restaurar una base de datos disponible, siga estos pasos:

Método 2: Si el archivo de registro de Exchange se eliminó

  1. Mueva todas las bases de datos incoherentes a una carpeta de copia de seguridad.

  2. Si se ha creado un nuevo archivo E00.log, muévalo a la carpeta de copia de seguridad. Además, mueva el archivo E00.chk a la carpeta de copia de seguridad.

  3. Copie todos los archivos de registro existentes en la carpeta de copia de seguridad.Nota Deberá copiar los archivos de registro. No mueva los archivos de registro.

  4. Cambie el nombre del último archivo E00*.log por E00.log.

  5. Restaure la base de datos a partir de una copia de seguridad. A continuación, reproduzca los archivos de registro. Esto deja la base de datos en un estado coherente. Sin embargo, la base de datos no contiene el archivo E00.log que se copió en la carpeta de copia de seguridad. Aunque existe cierta pérdida de datos, ahora dispone de una base de datos que se puede montar.

    Nota:
    Si no puede restaurar la base de datos a partir de una copia de seguridad, ejecute las utilidades de reparación en la base de datos para dejarla en un estado coherente

  6. Inicie el servicio Almacén de información de Microsoft Exchange.

Si se ha ejecutado el comando de reparación eseutil /p en las bases de datos dañadas y no se han eliminado los archivos de registro, siga los siguientes pasos:

Para determinar si se ejecutó el comando eseutil /p

  1. Haga clic en Inicio, en Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

  2. Escriba lo siguiente en el símbolo del sistema:

    Copiar el código
    c:\program files\exchsrvr\bin\eseutil /mh "c:\program files\exchsrvr\mdbdata\<name of Exchange database.edb>"

    La sintaxis anterior supone que:

    • Los archivos de programa de Exchange Server se instalaron en la carpeta c:\Archivos de programa\exchsrvr.

    • La base de datos está en la carpeta c:\archivos de programa\exchsrvr\mdbdata.

  3. Lea el atributo del número de reparación. Si el atributo del número de reparación es 0 (cero), no se ejecutó el comando eseutil /p. Si el atributo del número de reparación no es 0, se ejecutó el comando eseutil /p en la base de datos.

Si las bases de datos públicas y privadas están en un estado de cierre coherente o limpio, es posible mover los archivos de registro de transacciones a otra carpeta. Para determinar si las bases de datos están en un estado de cierre coherente o limpio, siga estos pasos:

Para determinar si las bases de datos están en un estado de cierre coherente o limpio

  1. Haga clic en Inicio, en Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

  2. Para examinar el almacén de información privada, escriba lo siguiente:

    Copiar el código
    c:\program files\exchsrvr\bin>eseutil /mh "drive:\program files\exchsrvr\mdbdata\priv1.edb"

  3. Para examinar el almacén de información pública, escriba lo siguiente:

    Copiar el código
    c:\program files\exchsrvr\bin>eseutil /mh "drive:\program files\exchsrvr\mdbdata\pub1.edb"

    La sintaxis de los pasos 2 y 3 supone que:

    • Los archivos de programa de Exchange Server se instalaron en la carpeta c:\archivos de programa\exchsrvr.

    • La base de datos está en la carpeta c:\archivos de programa\exchsrvr\mdbdata.

  4. Revise los resultados de la comprobación de coherencia. Si una base de datos es coherente (estado = cierre limpio), todos los archivos de registro se han confirmado en el almacén de información. Si la base de datos no es coherente (estado = cierre sucio), es posible que la base de datos no esté dañada. Puede que los archivos de registro no se hayan confirmado aún en la base de datos.

  5. Si el estado informa de un cierre limpio, mueva todos los archivos de registro de todos los directorios mdbdata a una carpeta de copia de seguridad.

  6. Monte las bases de datos.
  • Si el comando de recuperación eseutil /r se ejecutó con un nombre de base de archivo de registro incorrecto, utilice el modificador correcto para ejecutar adecuadamente el comando. Los nombres comunes de base de archivo de registro son e00, e01, e02 y e03. Por ejemplo, el siguiente comando contiene un nombre de base de archivo de registro correcto:

    Copiar el código
    eseutil /r e00
  • Si el problema continúa, póngase en contacto con el servicio de soporte técnico de Microsoft. Para obtener más información, visite la página de contacto del sitio web Ayuda y Soporte técnico de Microsoft.


ESE 474 -1018: error irrecuperable detectado en la base de datos
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-03-28

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos 474 de ESE con el código de error -1018 en el registro de aplicación. Este error se genera si el componente de comprobación de integridad de Microsoft Exchange determina que Exchange Server no pudo almacenar ni recuperar correctamente los datos del archivo de base de datos de Exchange del subsistema de disco duro.

Explicación

Se puede producir un evento 474 de ESE con un error -1018 debido a un componente de hardware del subsistema de disco duro defectuoso, o debido a firmware o controladores incompatibles o no actualizados en el subsistema del disco duro.

Tras encontrar un error -1018, las pruebas de hardware de diagnóstico ejecutadas en el servidor pueden notificar que no existen problemas de hardware del subsistema de disco y entonces se puede dar por supuesto que Exchange Server es responsable del problema.

Una exhaustiva investigación realizada por Microsoft y los proveedores de hardware ha determinado que los responsables de la mayoría de los errores -1018 son sutiles errores con los componentes de hardware del subsistema de disco, controladores o firmware.

Exchange notifica un error -1018 cuando se encuentra una página inicializada en el archivo de base de datos con una de las condiciones siguientes:

  • La suma de comprobación que se almacena en la página no coincide con el resultado de la repetición del cálculo de la suma de comprobación que se realiza cuando se lee la página.

  • El número de página almacenado en la página no coincide con el que debería aparecer en la página, dada la ubicación física de ésta en el archivo de base de datos.

Exchange puede ser responsable de autogenerar un error -1018 si tiene lugar uno de los siguientes escenarios:

  • Exchange crea una página con la suma de comprobación incorrecta.

  • Exchange crea una página correctamente, pero indica al sistema operativo que escriba la página en la ubicación incorrecta.

Exchange genera una suma de comprobación para una página que está a punto de escribirse en un disco después de que se han escrito todos los datos en la página. Esto incluye el número de página en sí. Después de que Exchange agregue la suma de comprobación a la página, Exchange indica al sistema operativo de Windows que escriba la página en el disco mediante API basadas en Windows publicadas estándar.

Los errores de memoria transitorios pueden hacer que entonces la página se escriba en la ubicación incorrecta del disco duro.

Aunque la suma de comprobación de la página sea correcta, Exchange notifica un error -1018 porque el número de página lógico no coincide con el físico.

Un único error -1018 notificado en una base de datos de Exchange no suele hacer que la base de datos de Exchange se detenga ni muestre un síntoma aparte de la presencia del error -1018. Puede que la página afectada se encuentre en una carpeta de acceso infrecuente, como las carpetas Elementos eliminados o enviados, en datos adjuntos que no se suelen abrir, o incluso puede estar vacía.

Aunque es poco probable que un solo error -1018 cause una pérdida de datos importante, los errores -1018 constituyen un problema, porque pueden ser indicativos de que el sistema de almacenamiento no almacenó o recuperó datos de forma confiable al menos una vez. El error -1018 es una advertencia temprana de un problema que probablemente irá empeorando. Incluso si el primer error -1018 se notificó para una página vacía de la base de datos, no se puede saber cuál será la siguiente página dañada. Si una tabla global crítica resulta dañada, puede que la base de datos de Exchange no se inicie y que la reparación de la base de datos no se realice correctamente o sólo de forma parcial.

Una vez registrado un error -1018, planee ante la eventualidad de un error inminente o daños aleatorios adicionales en la base de datos hasta que encuentre la causa del error.

Acción del usuario

Antes de intentar corregir los errores -1018 de 474 de ESE incluidos en el registro de la aplicación, asegúrese de que el subsistema de disco del servidor sea estable.

Para solucionar los problemas del subsistema de disco, realice los siguientes pasos:

  1. Abra el registro de la aplicación y busque eventos 474 de ESE. En cada evento, anote la ruta de acceso completa de la base de datos afectada. Una vez compilada una lista de las bases de datos afectadas, anote las letras de unidad a las que se hace referencia en las rutas de base de datos. Esta información le permitirá concentrarse en solucionar los problemas directamente en estos discos físicos.

  2. Revise el registro del sistema y asegúrese de que no se hayan registrado errores de tiempo de espera, escritura o lectura de disco.

  3. Use las utilidades de diagnóstico del subsistema de disco proporcionadas por el fabricante y póngase en contacto con el proveedor de hardware de subsistema de disco para obtener más ayuda para comprobar la integridad del subsistema de disco.

Una vez que haya corregido los problemas con el subsistema de disco o haya comprobado su estabilidad, use los siguientes métodos para recuperarse del error -1018. Estos métodos se enumeran en el orden de uso preferido:

Primer método Mueva los buzones de las bases de datos a las que se haga referencia en los eventos 474 de ESE del registro de la aplicación. Mueva los buzones a almacenes correctos existentes y conocidos, o bien cree uno o varios almacenes de buzones específicamente para este fin. Cuando haya movido todos los buzones, elimine los almacenes de buzones dañados.

Para mover buzones (Exchange 2000 Server o Exchange Server 2003)

  1. En Equipos y usuarios de Active Directory, seleccione el usuario o usuarios cuyos buzones desea mover.

  2. Haga clic con el botón secundario en la lista de usuarios que ha seleccionado en el paso anterior y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.
Para mover buzones (sólo Exchange Server 2003)

  1. En Administrador del sistema de Exchange, expanda sucesivamente Servidores, el servidor desde el que desea mover los buzones, el Grupo de almacenamiento desde el que desea mover los buzones, el Almacén de buzones que contiene los buzones que desea mover y, a continuación, haga clic en Buzones.

  2. En el panel de detalles, haga clic con el botón secundario en el usuario o usuarios cuyos buzones desee mover y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.
Para mover buzones mediante la Consola de administración de Exchange sólo para Exchange Server 2007

  1. Inicie la Consola de administración de Exchange.

  2. En el árbol de la consola, expanda Configuración de destinatarios y después haga clic en Buzón.

  3. En el panel de resultados, haga clic en el buzón o buzones que desee mover.

  4. En el panel de acciones, haga clic en Mover buzón.

  5. En el Asistente para mover buzones, en la página Introducción, seleccione el servidor, el grupo de almacenamiento y la base de datos de buzones a los que desee mover el buzón y haga clic en Siguiente.

  6. En la página Opciones de mover, seleccione una opción para tratar los mensajes dañados en un buzón y después haga clic en Siguiente.

  7. En la página Mover programación, especifique cuándo se realizará el traslado y después haga clic en Siguiente.

  8. En la página Mover buzón, revise el resumen para confirmar los traslados de buzones y después haga clic en Mover.

  9. En la página Finalización, haga clic en Finalizar.

Para obtener más información acerca de los escenarios permitidos para usar el Asistente para mover buzones y el cmdlet Move-Mailbox, consulte "Moving Mailboxes" (Cómo mover buzones) (http://go.microsoft.com/fwlink/?LinkId=85754, en inglés) en la documentación del producto de Exchange Server 2007.

Segundo método Restaurar las bases de datos desde una copia de seguridad correcta. Para obtener más información acerca de la restauración de bases de datos de Exchange Server, consulte los siguientes artículos:

  • "Disaster Recovery" (Recuperación de desastres) de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkId=85802, en inglés)

  • "Exchange 2003 Disaster Recovery Operations Guide" (Guía de operaciones para la recuperación de desastres de Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=30250, en inglés)

Tercer método Use Eseutil para realizar una reparación completa de las bases de datos afectadas. Este método sólo se debe llevar a cabo si los dos anteriores no dan resultado. Una vez ejecutada la reparación completa, también debe realizar una desfragmentación sin conexión de la base de datos reparada, así como ejecutar la herramienta Isinteg para reparar los daños lógicos. Estos pasos se pueden llevar a cabo mediante la tarea de reparación del Solucionador de problemas de la base de datos de Exchange. Esto ejecutará automáticamente los comandos Eseutil /P, Eseutil /D e Isinteg.

Para obtener más información

Para obtener más información acerca de este problema, consulte los siguientes artículos de Microsoft Knowledge Base y recursos de Exchange:

  • 314917, "Understanding and analyzing -1018, -1019, and -1022 Exchange database errors" (Cómo comprender y analizar los errores de base de datos de Exchange -1018, -1019 y -1022) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=314917, en inglés)

  • 867626, "New error correcting code is included in Exchange Server 2003 SP1" (El código de corrección de error nuevo se incluye en Exchange Server 2003 SP1) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=867626, en inglés)

  • 259851, "Ramifications of running the eseutil /p or edbutil /d /r command in Exchange" (Ramificaciones de la ejecución del comando eseutil /p o edbutil /d /r en Exchange) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=259851, en inglés)

  • "Exchange Server Error -1018" (Error -1018 de Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=85807, en inglés)


MSExchangeIS 1003: espacio disponible insuficiente en la unidad de base de datos de Exchange
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-22

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos de MSExchangeIS 1003 en el registro de la aplicación. Este error puede producirse cuando no hay suficiente espacio libre en disco en la unidad que contiene las bases de datos que está intentando montar.

Explicación

Cuando el disco que contiene las bases de datos de Exchange agota el espacio libre en disco, el servicio Almacén de información de Microsoft Exchange registra un evento MSExchangeIS 1003 y se desmontan las bases de datos afectadas. Después de que esto ocurra, no podrá montar las bases de datos del grupo de almacenamiento afectado. Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver este problema, libere espacio en el disco en la unidad de las bases de datos y, a continuación, intente volver a montar las bases de datos. Para ello, realice al menos una de las operaciones siguientes:

  • Si los archivos de las bases de datos de Exchange son los únicos archivos que hay guardados en el disco duro, puede que tenga que realizar una desfragmentación sin conexión de las bases de datos para liberar espacio en el disco.

    Nota:
    Dependiendo de cuánto espacio libre haya disponible en la base de datos, es probable que esta operación no resuelva el problema.
    Si desea más información acerca de la realización de esta operación, consulte el artículo 328804 de Microsoft Knowledge Base, Cómo desfragmentar las bases de datos de Exchange.

    Consulte, además, Cómo ejecutar Eseutil /D (Desfragmentación).

  • Si los archivos del registro de transacciones de Exchange también se guardan en esta unidad, podrá liberar espacio en el disco eliminando los archivos de registro que no necesite.

    Si desea más información acerca de cómo realizar este paso, consulte el artículo 240145 de Microsoft Knowledge Base, Cómo quitar archivos de registro de transacciones de Exchange Server.


MSExchangeIS 1088: no se puede montar la base de datos, legacyExchangeDN no válido
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

El Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado un evento MSExchangeIS 1088. Este evento indica que no se ha podido montar la base de datos de Exchange porque el valor del atributo legacyExchangeDN es diferente del valor almacenado en Active Directory.

Explicación

El evento MSExchangeIS 1088 se puede producir si se restaura una base de datos de Exchange en un grupo administrativo cuyo atributo legacyExchangeDN posee un valor diferente al de su grupo administrativo original. Se trata de un comportamiento del diseño. Para montar almacenes en un servidor de Exchange, el valor del atributo legacyExchangeDN de la organización y del grupo administrativo de las bases de datos de Exchange debe coincidir con el valor del atributo legacyExchangeDN de la organización y del grupo administrativo en Active Directory.

Acción del usuario

Para solucionar este problema, realice los siguientes pasos:

  • Restaure la base de datos de Exchange a su grupo administrativo original.

  • Si la base de datos de Exchange no se puede restaurar a su grupo administrativo original, cambie el nombre a los objetos de Active Directory del destino deseado para que tengan el mismo valor del atributo legacyExchangeDN que la base de datos de Exchange. Puede corregir el valor utilizando una herramienta como Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 de LDAP, puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto de grupo administrativo en Active Directory.

    El atributo legacyExchangeDN se puede encontrar en:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN= Organización,CN=Grupos administrativos,CN=Grupo administrativo

  2. Escriba un nuevo valor de cadena con la forma:

    /o= organización /ou= grupo administrativo

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Utilizar la utilidad LDP para modificar atributos de objetos de Active Directory" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server 2003.

Para obtener más información acerca del evento MSExchangeIS 1088, consulte las siguientes fuentes:

  • Centros de mensajes de eventos y errores (en inglés)

  • Artículo 280652 de Microsoft Knowledge Base, "XADM: "identificador de sucesos 1088" se registra y el almacén falla al montar" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=280652)


MSExchangeIS 5000 (0x3f5): configuración de cuenta de servicio no válida para el servicio Almacén de información
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-02-27

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos de MSExchangeIS 5000 con el código de error 0x3f5 en el registro de la aplicación. Este error se produce cuando se configura el servicio Almacén de información de Microsoft Exchange para que se inicie con una cuenta que no es la cuenta de sistema local.

Explicación

Ese problema puede producirse si el servicio Almacén de información de Microsoft Exchange (Store.exe) está utilizando una cuenta que no es la de sistema local o si el controlador del dominio, el dominio o la directiva de seguridad del equipo local no incluye la cuenta de servicio local en la directiva Generar auditorías de seguridad. Cuando se produce este problema, el servicio Almacén de información de Exchange no se inicializa. Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver este problema, realice al menos una de las operaciones siguientes:

  • De manera predeterminada, el servicio Almacén de información de Exchange utiliza la cuenta de sistema local para iniciar el servicio Almacén de información (MACHINENAME$). Utilice el complemento Services.msc para comprobar qué cuenta se está utilizando para iniciar el servicio Almacén de información. Si la cuenta es la de sistema local, deberá concederle el derecho Generar auditorías de seguridad. Para ello, utilice uno de los siguientes métodos:

    • Vuelva a ejecutar el comando de configuración de Exchange /domainprep en este equipo.

    • Conceda manualmente a la cuenta de sistema local el derecho Generar auditorías de seguridad en una de las siguientes directivas:

    1. La directiva del controlador del dominio

    2. La directiva del dominio

    3. La directiva de seguridad del equipo local

      Para volver a conceder este derecho a la directiva de seguridad del equipo local de un servidor miembro, siga estos pasos.

      Nota:
      Ésta es la solución recomendada si este problema sólo se produce en un servidor.
      Para volver a conceder este derecho a la directiva de seguridad del equipo local de un servidor miembro

      1. Haga clic en Inicio, en Herramientas administrativas y, por último, en Directiva de seguridad local.

      2. Expanda Opciones de seguridad, haga clic en Directivas locales y en Asignación de derechos de usuario.

      3. En el panel derecho, haga doble clic en Generar auditorías de seguridad, haga clic en Agregar, escriba MACHINENAME$ y, a continuación, haga clic en Aceptar dos veces.

      4. Salga del complemento Directiva de grupo.
  • Si inicia el servicio Almacén de información utilizando una cuenta que no sea la de sistema local, deberá volver a cambiarla a ésta (MACHINENAME$). A continuación, pruebe a iniciar el servicio. Para obtener más información acerca de por qué Exchange 2000 Server y Exchange Server 2003 utilizan la cuenta de sistema local para iniciar los servicios de Exchange, consulte el artículo 239762 de Microsoft Knowledge Base, Los servicios de Exchange se ejecutan bajo LocalSystem.

Para obtener más información

Para obtener más información, consulte el artículo 281850 de Microsoft Knowledge Base, Almacén de información no inicia con mensajes de evento ID 9530 y 5000 en Exchange 2000 Server y Exchange Server 2003.


MSExchangeIS 5000 (0x80004005): no se puede montar la base de datos, la cuenta de servicio es incorrecta, faltan los permisos SeSecurityPrivilege o la pertenencia a grupos es incorrecta
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-02-19

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos de MSExchangeIS 5000 con el código de error 0x80004005 en el registro de la aplicación. El evento indica que no se puede montar una o más bases de datos en el servidor de Exchange porque una cuenta de servicio es incorrecta, faltan permisos SeSecurityPrivilege o la pertenencia a grupos es incorrecta.

Explicación

Se puede producir este evento cuando se da alguna de las condiciones siguientes:

  • Se elimina el permiso Administrar registro de seguridad y auditoría (SeSecurityPrivilege) del grupo Servidores empresariales de Exchange en uno o más controladores de dominio. El grupo Servidores empresariales de Exchange debe disponer del permiso Administrar registro de seguridad y auditoría en todos los controladores de dominio del dominio. Cuando se cumple esta condición, al menos un servicio relacionado con Exchange Server no podrá iniciarse.

  • El servicio Almacén de información de Microsoft Exchange se inicia con una cuenta que no es la cuenta de sistema local o si el controlador del dominio, el dominio o la directiva de seguridad del equipo local no incluye la cuenta de servicio local en la directiva Generar auditorías de seguridad. Cuando se cumple esta condición, el servicio Almacén de información de Exchange no se inicia.

  • El grupo Servidores empresariales de Exchange del dominio principal no contiene el grupo Servidores de dominios de Exchange del dominio secundario.

El evento puede identificarse también como MAPI_E_CALL_FAILED. Se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver este problema, realice una de las operaciones siguientes:

  • Si se elimina el permiso Administrar registro de seguridad y auditoría (SeSecurityPrivilege) del grupo Servidores empresariales de Exchange en uno o más controladores de dominio, siga estos pasos:

    Para agregar permisos en uno o varios controladores de dominio

    1. Utilice Policytest.exe para solucionar los problemas de permisos. Policytest.exe se ubica en la carpeta Support\Utils\I386 del CD de Exchange 2000 Server o en la carpeta Support\ExDeploy del CD de Exchange Server 2003. Utilice Policytest.exe para determinar si falta el permiso "Administrar el registro de auditoría y seguridad" para el grupo Servidores empresariales de Exchange de un controlador de dominio. Un resultado correcto devuelve una información similar a la siguiente:

      Dominio local es "<contoso.com>" (contoso) Cuenta es "CONTOSO\Exchange Enterprise Servers" DC = "<NombreDeEquipo>" En el sitio = "<Nombre-Primer-Sitio-Predeterminado>" Derecho encontrado: "SeSecurityPrivilege"

      Nota Un resultado correcto muestra que el permiso "Administrar el registro de auditoría y seguridad" existe. Debe disponer de derechos de administrador del dominio para ejecutar Policytest.exe. Para obtener más información sobre la utilidad Policytest.exe, consulte el artículo 281537 de Microsoft Knowledge Base, XADM: Descripción de la herramienta Policytest.exe .

    2. Restablezca los permisos predeterminados del Servidor empresarial de Exchange en el nivel de dominio. Para ello, siga estos pasos:

      1. Ejecute el comando setup /domainprep desde el CD de Exchange Server o desde un punto de instalación de red. El comando setup /domainprep agrega el grupo Servidores empresariales de Exchange al dominio que tiene permisos predeterminados. Al ejecutar el comando setup /domainprep, los permisos se agregan de forma inmediata a un controlador de dominio. A continuación, el cambio se replica en el resto de controladores de dominio.

      2. Restaure la herencia de los permisos en el resto de unidades organizativas. A continuación, espere hasta que los controladores de dominio repliquen los cambios en todo el dominio.

      3. Ejecute Policytest.exe. Observe los controladores de dominio que devuelven el siguiente resultado correcto:

        Derecho encontrado: "SeSecurityPrivilege"

        Si todos los controladores de dominio tienen los permisos correctos, reinicie los servicios de Exchange Server. Si no hay controladores de dominio con los permisos correctos, consulte el paso 3.

    3. Compruebe la directiva de los controladores de dominio predeterminados. Para ello, siga estos pasos:

      1. Inicie el complemento Usuarios y equipos de Active Directory.

      2. Haga clic con el botón secundario en el contenedor Controladores de dominio y, a continuación, haga clic en Propiedades.

      3. Haga clic en la ficha Directiva de grupo y, a continuación, asegúrese de que la Directiva predeterminada de controladores de dominio aparece en el cuadro Vínculos de objetos de directiva de grupo.Nota Si la Directiva predeterminada de controladores de dominio no se encuentra en la lista, haga clic en Agregar, haga clic en Directiva predeterminada de controladores de dominio y, a continuación, en Aceptar. Después, espere hasta que este cambio se replique en el resto de controladores de dominio.

      4. Ejecute el comando setup /domainprep desde el CD de Exchange Server o desde un punto de instalación de red. El comando setup /domainprep agrega el grupo Servidores empresariales de Exchange al dominio que tiene permisos predeterminados.

      5. Ejecute Policytest.exe. Observe los controladores de dominio que devuelven el siguiente resultado correcto:

      Derecho encontrado: "SeSecurityPrivilege"

      Si todos los controladores de dominio tienen los permisos correctos, reinicie los servicios de Exchange Server. Si algún controlador de dominio no tiene los permisos correctos, consulte el paso 4.

    4. Agregue manualmente permisos al controlador de dominio. Es posible que el servicio de replicación de archivos (FRS) no replique la directiva de seguridad actualizada en uno o varios controladores de dominio una vez ejecutado el comando setup /domainprep. Si surge este problema, deberá asignar manualmente los permisos correctos al grupo Servidores empresariales de Exchange. Si algunos o todos los controladores de dominio no disponen de los permisos correctos, asigne el permiso "Administrar el registro de auditoría y seguridad" al grupo Servidores empresariales de Exchange. Después, espere hasta que esta configuración se replique en el resto de controladores de dominio. Para ello, siga estos pasos:

      1. Inicie el complemento Usuarios y equipos de Active Directory.

      2. Haga clic con el botón secundario en el contenedor Controladores de dominio y, a continuación, haga clic en Propiedades.

      3. Haga clic en la ficha Directiva de grupo, haga clic en Directiva predeterminada de controladores de dominio en el cuadro Vínculos de objeto de directiva de grupo y, a continuación, en Editar.

      4. Expanda Configuración del equipo, Configuración de Windows, Configuración de seguridad, Directivas locales y, por último, haga clic en Asignación de derechos de usuario.

      5. En el panel derecho, haga doble clic en Administrar el registro de auditoría y seguridad, haga clic en Agregar, haga clic en Examinar y, a continuación, agregue el grupo Servidores empresariales de Exchange.

      6. En el cuadro de diálogo Agregar usuario o grupo, haga clic en Aceptar. A continuación, haga clic de nuevo de Aceptar.

      7. Salga del complemento Directiva de grupo y haga clic en Aceptar en el cuadro de diálogo Propiedades de Controladores de dominio.Nota En ocasiones, es posible que el grupo Servidores empresariales de Exchange esté visible al hacer clic en Examinar en el cuadro de diálogo Agregar usuario o grupo. Si se da este comportamiento, agregue el grupo Servidores de dominio de Exchange. A continuación, ejecute de nuevo el comando setup /domainprep. Este proceso hace que la adición del grupo Servidores empresariales de Exchange permanezca en todos los controladores de dominio.
  • Si el servicio Almacén de información de Exchange se inicia con una cuenta que no es la cuenta de sistema local o si el controlador del dominio, el dominio o la directiva de seguridad del equipo local no incluye la cuenta de servicio local en la directiva Generar auditorías de seguridad, siga la resolución que se aconseja aquí.

    De manera predeterminada, el servicio Almacén de información de Exchange utiliza la cuenta de sistema local para iniciar el servicio Almacén de información (MACHINENAME$). Utilice el complemento Services.msc para comprobar qué cuenta se está utilizando para iniciar el servicio Almacén de información. Si la cuenta es la de sistema local, deberá volver a concederle el derecho Generar auditorías de seguridad. Para ello, utilice uno de los siguientes métodos:

    Para volver a conceder el derecho Generar auditorías de seguridad a la cuenta de sistema local

    1. Vuelva a ejecutar el comando de Exchange Setup /domainprep desde este equipo.

    2. Asigne manualmente a la cuenta de sistema local el derecho Generar auditorías de seguridad en una de las siguientes directivas:

      • La directiva del controlador del dominio

      • La directiva del dominio

      • La directiva de seguridad del equipo local

    Para volver a asignar el derecho Generar auditorías de seguridad a la directiva de seguridad del equipo local de un servidor miembro

    1. Haga clic en Inicio, en Herramientas administrativas y, por último, en Directiva de seguridad local.

    2. Expanda Opciones de seguridad, haga clic en Directivas locales y en Asignación de derechos de usuario.

    3. En el panel derecho, haga doble clic en Generar auditorías de seguridad, haga clic en Agregar, escriba MACHINENAME$ y, a continuación, haga clic en Aceptar dos veces.

    4. Salga del complemento Directiva de grupo.
    Si inicia el servicio Almacén de información utilizando una cuenta que no sea la de sistema local, deberá volver a cambiarla a ésta (MACHINENAME$). A continuación, pruebe a iniciar el servicio. Para obtener más información acerca de por qué Exchange 2000 Server y Exchange Server 2003 utilizan la cuenta de sistema local para iniciar los servicios de Exchange, consulte el artículo 239762 de Microsoft Knowledge Base, Los servicios de Exchange se ejecutan bajo LocalSystem.

  • Si el grupo Servidores empresariales de Exchange del dominio principal no contiene el grupo de Servidores de dominios de Exchange del dominio secundario, agregue el grupo Servidores de dominios de Exchange del dominio secundario al grupo Servidores empresariales de Exchange del dominio principal. También puede solucionar este problema creando un Servicio de actualización de destinatarios en el dominio raíz.

    Para solucionar este problema, ejecute el programa de instalación de Exchange con el modificador /domainprep en un servidor en el dominio remoto de Windows. A continuación, en el servidor de Exchange, utilice el Administrador del sistema de Exchange para crear un Servicio de actualización de destinatarios para el dominio remoto. Para ello, siga estos pasos:

    Para crear un Servicio de actualización de destinatarios para el dominio remoto

    1. Haga clic en Inicio, Todos los programas, Microsoft Exchange y, por último, en Administrador del sistema.

    2. Expanda el objeto Organización y, a continuación, el contenedor Destinatarios.

    3. Haga clic en Servicio de actualización de destinatarios.

    4. En el panel derecho, haga clic con el botón secundario en Nuevo y, a continuación, haga clic en Servicio de actualización de destinatarios.

    5. Haga clic en el dominio que no tenga una instancia del Servicio de actualización de destinatarios y que tenga usuarios que Exchange deba actualizar.

    6. Haga clic en Siguiente.

    7. Seleccione el servidor donde desea ejecutar el Servicio de actualización de destinatarios y procese todos los usuarios necesarios con los atributos de Exchange.

    8. Haga clic en Siguiente.

    9. Haga clic en Finalizar.

    10. Para iniciar de forma manual una actualización de los destinatarios en ese dominio, haga clic con el botón secundario en Servicio de actualización de destinatarios y, a continuación, haga clic en Actualizar ahora para forzar una actualización.
    Para obtener más información, consulte el artículo 253770 de Microsoft Knowledge Base Tareas realizadas por el Servicio de actualización de destinatarios de Exchange.


MSExchangeIS 5000 (0x80040154): faltan extensiones del servicio SMTP o están dañadas
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-02-19

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos de MSExchangeIS 5000 con el código de error 0x80040154 en el registro de la aplicación. Este error puede producirse si faltan las extensiones del servicio Protocolo simple de transferencia de correo (SMTP) de Exchange Server o si están dañadas.

Explicación

Este problema se produce porque las extensiones del servicio SMTP de Exchange faltan o están dañadas. Este comportamiento provoca la pérdida de la funcionalidad entre Exchange y el servicio SMTP. El servicio SMTP es un servicio necesario instalado como subcomponente de Microsoft Internet Information Services (IIS).

El error se puede producir por uno de los siguientes motivos:

  • Se ha quitado el IIS.

  • Se ha quitado el subcomponente de servicios de SMTP en el IIS.

  • Se ha quitado el IIS y se ha vuelto a instalar como componente de Windows que no posee el subcomponente de servicio de SMTP necesario.

  • Se ha quitado el IIS y se ha vuelto a instalar como un componente de Windows que no posee la lista adecuada de subcomponentes. Pero las extensiones del servicio SMTP de Exchange no se han vuelto a instalar.

Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para solucionar este error, consulte el artículo 326305 de Microsoft Knowledge Base, El Almacén de información no inicia y MSExchangeIS Evento ID 5000 y 9538 mensajes aparecen en Exchange 2000 Server y Exchange Server 2003.

Para restaurar las extensiones del servicio SMTP

  1. Confirme que faltan las extensiones del servicio SMTP de Exchange. Para ello, siga estos pasos:

    1. Inicie sesión en el equipo que ejecuta Microsoft Exchange con una cuenta que tenga credenciales administrativas.

    2. Haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

    3. Escriba telnet 127.0.0.1 25 en el símbolo del sistema para ver la entrada "220 server.domain.com Microsoft ESMTP Mail Service".

    4. Escriba EHLO y, a continuación, pulse Intro para consultar una lista con 250 verbos de comando. Si no hay verbos cuyos nombres comiencen por "X," faltan las extensiones de servicio de SMTP.

  2. Haga una copia de seguridad completa de la partición del sistema. Incluya el estado del sistema y los archivos de la base de datos de Exchange. Para obtener información acerca de cómo realizar esta operación, consulte el artículo 258243 de Microsoft Knowledge Base, Cómo realizar copias de seguridad de un equipo con Exchange y restaurarlas mediante el programa Copia de seguridad de Windows.

  3. Confirme que IIS se ha vuelto a instalar correctamente para incluir los subcomponentes necesarios dependientes de Exchange.

    IIS 6.0

    1. Haga clic enInicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

    2. Haga doble clic en Agregar o quitar programas.

    3. En el panel izquierdo, haga clic en Agregar o quitar componentes de Windows.

    4. En el Asistente para componentes de Windows, localice el servidor de la aplicación en la lista de componentes y, a continuación, haga clic en Detalles.

    5. Instale los siguientes componentes en caso de no estar instalados:

      ASP.NET

      Habilitar el acceso de red COM+

      Internet Information Services (IIS)

    6. Haga clic en Internet Information Services (IIS) y, a continuación, haga clic en Detalles

    7. Instale los siguientes componentes en caso de no estar instalados:

      Archivos comunes

      Administrador de Internet Information Services

      Servicio NNTP

      Servicio SMTP

      Servicio World Wide Web

    8. Haga clic dos veces en Aceptar. En la página principal de componentes de Windows, haga clic en Siguiente y, a continuación, en Finalizar.

    IIS 5.0

    1. Haga clic enInicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

    2. Haga doble clic en Agregar o quitar programas.

    3. En el panel izquierdo, haga clic en Agregar o quitar componentes de Windows.

    4. En el cuadro de diálogo Asistente para componentes de Windows, localice Internet Information Services (IIS) en la lista de componentes. Si está activada la casilla Internet Information Services (IIS), IIS está instalado. Para ver los subcomponentes instalados de IIS, haga clic en Internet Information Services (IIS) y, a continuación, en Detalles.

    5. Si IIS no está instalado, haga clic para activar la casilla de verificación Internet Information Services (IIS) y, a continuación, haga clic en Detalles. Instale los subcomponentes de IIS 5.0 y haga clic en Aceptar. Los subcomponentes de IIS 5.0 mínimos necesarios para instalar Exchange 2000 son los siguientes:

      Archivos comunes

      Complemento Internet Information Services (IIS)

      Servicio SMTP

      Protocolo de transferencia de noticias a través de la red (NNTP) (para grupos de noticias)

      Servicio World Wide Web

    6. Haga clic en Siguiente y, a continuación, en Finalizar.

  4. Restaure las extensiones del servicio SMTP de Exchange.

    Exchange Server 2003

    Si vuelve a instalar Exchange 2003 en una instalación existente de Exchange 2003, los archivos y los permisos de la base de datos permanecen intactos. Para ello, siga estos pasos:

    1. Inserte el CD de Exchange 2003.

    2. En la carpeta \SETUP\I386, haga doble clic en el archivo Setup.exe.

    3. En la página de bienvenida, haga clic en Siguiente hasta llegar a la página Selección de componentes.

    4. En la página Selección de componentes, haga clic en Reinstalar en la columna Acción y, a continuación, haga clic en Siguiente.

    5. Compruebe la selección en la página Resumen de la instalación y, a continuación, haga clic en Siguiente para continuar la instalación de Exchange 2003.

    Exchange 2000 Server

    Los métodos que se pueden utilizar para restaurar las extensiones del servicio SMTP de Exchange 2000 varían en función del número de subcomponentes de IIS que se quitaron. Si el servicio SMTP es el único subcomponente de IIS que se quitó y está instalado Exchange 2000 Server Service Pack 2 (SP2) o un Service Pack posterior, use la utilidad de línea de comandos Smtpreinstall.exe. La utilidad de línea de comandos Smtpreinstall.exe se localiza en la carpeta Server\Support\Utils\I386.

    Para usar la utilidad Smtpreinstall.exe

    1. Copie el archivo Smtpreinstall.exe en la carpeta Exchsrvr\Bin.

    2. En el símbolo del sistema, cambie a la carpeta Exchsrvr\Bin y, a continuación, escriba el siguiente comando:

      smtpreinstall.exe

    3. Reinicie el equipo cuando se solicite.

    Si se quitó IIS 5.0 como un componente o si se quitaron más elementos de IIS 5.0 además del subcomponente del servicio de SMTP, vuelva a instalar Exchange 2000 en la instalación existente como parte de la instalación integrada de Microsoft Small Business Server 2000.

    Para volver a instalar Exchange 2000 Server

    Nota:
    Si vuelve a instalar Exchange 2000 en una instalación existente de Exchange 2000, los archivos y los permisos de la base de datos permanecen intactos.
    1. Inserte el CD de Exchange 2000.

    2. En la carpeta \SETUP\I386, haga doble clic en el archivo Setup.exe.

    3. En la página de bienvenida, haga clic en Siguiente.

    4. Escriba la clave del CD cuando se solicite y haga clic en Siguiente.

    5. En la página Selección de componentes, haga clic en Reinstalar en la columna Acción y, a continuación, haga clic en Siguiente.

    6. Compruebe la selección en la página Resumen de la instalación y, a continuación, haga clic en Siguiente para continuar la instalación de Exchange 2000.

  5. Vuelva a instalar los Service Pack y las revisiones de Exchange.

    Para obtener más información, consulte los artículos siguientes de Microsoft Knowledge Base:

    836993 Cómo obtener los Service Pack más recientes para Exchange Server 2003.

    301378 Cómo obtener el último Service Pack de Exchange Server 2000.


MSExchangeIS 5000 (0xc004038a): No se puede montar la base de datos, permisos incorrectos o grupo de enrutamiento eliminado
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-05-31

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más sucesos MSExchangeIS 5000 con el código de error 0xc004038a en el registro de aplicación. Cuando se produce este error, no se inicializa el servicio Almacén de información de Microsoft Exchange y no se pueden montar las bases de datos.

Explicación

El suceso MSExchangeIS 5000 con el código de error 0xc004038a se puede producir si los permisos son incorrectos o si se ha eliminado un grupo de enrutamiento. Este evento puede deberse a una o más de las siguientes razones:

  • Exchange Server deja de pertenecer a un grupo de enrutamiento o se ha eliminado su grupo de enrutamiento de Active Directory.

  • El grupo Servidores de dominio de Exchange no posee los permisos adecuados en Active Directory.

Este suceso se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver este error, realice una de las operaciones siguientes:

  • Si el grupo Servidores de dominio de Exchange no posee los permisos adecuados, emplee la utilidad Active Directory Service Interfaces (ADSI) Edit para garantizar que dicho grupo dispone de los permisos necesarios en Active Directory. Compruebe que la casilla de verificación Permitir permisos heredados del principal para propagar este objeto está seleccionada en la ficha Seguridad del grupo Administradores, el grupo Servidores de dominio de Exchange y cualquier otro grupo de importancia en su configuración.

    Nota:
    Si fuera necesario, fuerce la replicación entre los controladores de dominio para asegurarse de que se propagan los cambios por todo el dominio.
    Nota:
    La utilidad ADSI Edit se incluye en las herramientas de soporte de Microsoft Windows 2000 y en las herramientas de soporte de Microsoft Windows Server 2003 disponibles en el CD de instalación de Windows 2000 y Windows 2003.
  • Si el servidor Exchange ya no pertenece a un grupo de enrutamiento o si su grupo de enrutamiento se ha eliminado de Active Directory, agregue el grupo de enrutamiento o restáurelo. Siga la resolución que se ajuste mejor a su caso:

Resolución 1: Agregue el servidor al grupo de enrutamiento. Compruebe que el servidor ya no es un miembro del grupo de enrutamiento siguiendo estos pasos:

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda Organización, Grupos administrativos, NombreDeOrganización y, por último, Grupos de enrutamiento.

    Nota:
    En este paso, NombreDeGrupoAdministrativo es el nombre del grupo administrativo.
  3. Examine todos los grupos de enrutamiento disponibles y compruebe que este servidor no está en la lista.

    Nota:
    Si no hay grupos de enrutamiento visibles, vea la resolución 2.
  4. Una vez comprobado que este servidor no es miembro de un grupo de enrutamiento, vuelva a agregar el servidor a un grupo de enrutamiento existente. Para ello, siga estos pasos:

    Importante:
    Si utiliza el complemento ADSI Edit, la herramienta LDAP o cualquier otro cliente LDAP versión 3, y modifica incorrectamente los atributos de los objetos de Active Directory, puede provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows 2000 Server, Microsoft Windows Server 2003, Microsoft Exchange 2000 Server, Microsoft Exchange Server 2003, o ambos (Windows y Exchange). Microsoft no puede garantizar la solución de los problemas que se producen si modifica de manera incorrecta atributos de objetos de Active Directory. Modifique estos atributos bajo su responsabilidad.
Para volver a agregar el servidor al grupo de enrutamiento

  1. Haga clic en Inicio, Ejecutar, escriba adsiedit.msc y, a continuación, haga clic en Aceptar.

    Nota:
    La herramienta ADSI Edit se incluye en las Herramientas de soporte de Microsoft Windows 2000 y de Microsoft Windows Server 2003. Para instalar estas herramientas de soporte, siga estos pasos:
    • Para equipos basados en Windows 2000 Server, haga doble clic en Setup.exe en la carpeta Support\Tools del CD de Windows 2000 y, a continuación, siga los pasos del Asistente para la instalación de herramientas de soporte de Windows, a fin de completar la instalación.

    • Para equipos basados en Windows Server 2003, haga clic con el botón secundario en Suptools.msi en la carpeta Support\Tools del CD de Windows Server 2003 y, a continuación, siga los pasos del Asistente para la instalación de herramientas de soporte de Windows a fin de completar la instalación.

  2. Expanda Configuración [ NombreDeServidor.dominio_nombre.com ], CN=Configuración, DC= dominio_nombre, DC= com, CN=Servicios, CN=Microsoft Exchange, CN= NombreDeOrganización, CN=Grupos administrativos, CN= NombreDeGrupoAdministrativo y, por último, haga clic en CN=Grupos de enrutamiento.

    Nota:
    En este paso, NombreDeServidor es el nombre del servidor, dominio_nombre.com es el nombre del dominio, NombreDeOrganización es el nombre de la organización de Exchange Server y NombreDeGrupoAdministrativo es el nombre del grupo administrativo.

  3. Haga clic con el botón secundario en el grupo de enrutamiento del que desea que este servidor sea miembro y, a continuación, haga clic en Propiedades.

  4. Haga clic en el atributo distinguishedName y, a continuación, en Editar.

  5. Copie el valor del atributo distinguishedName en el Bloc de notas.

  6. Haga clic dos veces en Cancelar para cerrar las propiedades.

  7. En la herramienta ADSI Edit, expanda Configuración [ NombreDeServidor.dominio_nombre.com ], CN=Configuración,DC= dominio_nombre ,DC= com, CN=Servicios, CN=Microsoft Exchange, CN= NombreDeOrganización, CN=Grupos administrativos, CN= NombreDeGrupoAdministrativo y, por último, expanda CN=Servidores.

  8. Haga clic con el botón secundario en NombreDeServidor y, a continuación, haga clic en Propiedades.

  9. Haga clic en el atributo msExchHomeRoutingGroup y, a continuación, en Editar.

  10. Pegue en el Bloc de notas el valor copiado en el paso 5 y haga clic en Aceptar dos veces para guardar el nuevo valor.

  11. En el Administrador del sistema de Exchange, localice el grupo de enrutamiento al que agregó este servidor.

  12. Actualice el Administrador del sistema de Exchange para ver este servidor.

    Nota:
    Si el servidor de Exchange no aparece de forma inmediata, espere hasta que se produzca la replicación de Active Directory.

  13. Si no hay otros servidores de Exchange en este grupo de enrutamiento que tengan el tipo de servidor configurado como Maestro, haga clic con el botón secundario en este servidor de Exchange y, a continuación, haga clic en Establecer como maestro.

  14. Inicie los servicios Almacén de información y Pila MTA.

Resolución 2: Restaure el grupo de enrutamiento. Si quita por accidente un grupo de enrutamiento, restaure el grupo de enrutamiento utilizando la copia de seguridad más reciente de los datos del estado del sistema. Si no dispone de una copia de seguridad reciente de los datos del estado del sistema y si tiene más de un controlador de dominio, realice una operación de restauración de autoridad del grupo de enrutamiento que quitó.

Para restaurar el grupo de enrutamiento

  1. Inicie el Administrador del sistema de Exchange y cree un nuevo grupo de enrutamiento que tenga el mismo nombre que el grupo de enrutamiento quitado. Para ello, siga estos pasos:

    1. Expanda Grupos administrativos, NombreDeGrupoAdministrativo y, por último, Grupos de enrutamiento.

      En este paso, NombreDeGrupoAdministrativo es el nombre de su grupo administrativo.

    2. Haga clic con el botón secundario en Grupos de enrutamiento, elija Nuevo y, a continuación, haga clic en Grupo de enrutamiento.

    3. En el cuadro Nombre, escriba el nombre del grupo de enrutamiento y, a continuación, haga clic en Aceptar.

      Utilice el mismo nombre que se utilizó para el grupo de enrutamiento que se quitó por accidente.

    4. Salga del Administrador del sistema de Exchange.

  2. Inicie ADSI Edit. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba adsiedit.msc en el cuadro Abrir y, a continuación, haga clic en Aceptar.

    Nota:
    La herramienta ADSI Edit se incluye en las Herramientas de soporte de Microsoft Windows 2000 y de Microsoft Windows Server 2003. Para instalar estas herramientas de soporte:
    • Para equipos basados en Windows 2000 Server, haga doble clic en Setup.exe en la carpeta Support\Tools del CD de Windows 2000 y, a continuación, siga los pasos del Asistente para la instalación de herramientas de soporte de Windows, a fin de completar la instalación.

    • Para equipos basados en Windows Server 2003, haga clic con el botón secundario en Suptools.msi en la carpeta Support\Tools del CD de Windows Server 2003 y, a continuación, siga los pasos del Asistente para la instalación de herramientas de soporte de Windows a fin de completar la instalación.

  3. Expanda Configuración [ NombreDeServidor.dominio_nombre.com ], CN=Configuración, DC=dominio_nombre, DC=com, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Grupos administrativos, CN=NombreDeGrupoAdministrativo y, a continuación, haga clic en CN=Grupos de enrutamiento.

    En este paso, NombreDeServidor es el nombre de su servidor, dominio_nombre.com es el nombre de su dominio, NombreDeOrganización es el nombre de su organización de Exchange Server y NombreDeGrupoAdministrativo es el nombre de su grupo administrativo.

  4. En el panel derecho, haga clic con el botón secundario en el nuevo grupo de enrutamiento creado y, a continuación, haga clic en Propiedades.

  5. Haga clic para activar la casilla de verificación Mostrar atributos obligatorios y la casilla Mostrar atributos opcionales si no están activadas.

  6. En la lista Atributos, haga clic en msExchRoutingGroupMembersBL y, a continuación, en Editar.

    La lista Valores está en blanco.

  7. Haga clic en Cancelar.

  8. En la lista Atributos, haga doble clic en distinguishedName.

  9. Haga clic con el botón secundario en el nombre completo del cuadro Valor y, a continuación, haga clic en Copiar.

  10. Inicie un editor de texto como el Bloc de notas y haga clic en Pegar en el menú Edición para pegar el nombre completo.

  11. En el cuadro de diálogo Editor de atributo de cadena, haga clic en Cancelar y, a continuación, haga clic en Cancelar para cerrar el cuadro de diálogo CN=NombreDeGrupoDeEnrutamiento.

    En este paso, NombreDeGrupoDeEnrutamiento es el nombre de su grupo de enrutamiento.

  12. En ADSI Edit, bajo CN=NombreDeGrupoAdministrativo, haga clic en CN=Servidores.

  13. En el panel derecho, haga clic con el botón secundario en CN=NombreDeServidor y, a continuación, haga clic en Propiedades.

    En este paso, NombreDeServidor es uno de los equipos de Exchange de este grupo de enrutamiento.

  14. En la lista Atributos, haga clic en msExchHomeRoutingGroup y, a continuación, en Editar.

  15. En el cuadro Valor, pegue el nombre completo que copió en los pasos 9 y 10 y haga clic en Aceptar.

  16. Haga clic en Aplicar y, a continuación, en Aceptar.

  17. Repita los pasos 13-15 para cada servidor miembro del grupo de enrutamiento que se quitara por accidente.

  18. En CN=NombreDeGrupoAdministrativo, haga clic en CN=Grupos de enrutamiento.

  19. En el panel derecho, haga clic con el botón secundario en el nuevo grupo de enrutamiento creado y, a continuación, haga clic en Propiedades.

  20. En la lista Atributos, haga clic en msExchRoutingGroupMembersBL y, a continuación, en Editar.

    La lista Valores ya no está en blanco.

  21. Haga clic dos veces en Cancelar.

  22. Salga de ADSI Edit.

  23. Establezca el grupo de enrutamiento maestro mediante el Administrador del sistema de Exchange. Para ello, siga estos pasos:

    1. Inicie el Administrador del sistema de Exchange.

    2. Expanda Grupos administrativos, NombreDeGrupoAdministrativo y, por último, Grupos de enrutamiento.

    3. Expanda el nuevo grupo de enrutamiento creado y, a continuación, haga clic en Miembros.

    4. En el panel derecho, haga clic con el botón secundario en el equipo con Exchange que desea configurar como maestro de grupo de enrutamiento y, a continuación, haga clic en Establecer como maestro.

    5. Salga del Administrador del sistema de Exchange.

  24. Espere a que los cambios se propaguen por el dominio.

  25. Inicie los servicios detenidos de Microsoft Exchange.


MSExchangeIS 5000 (0x8004010f): no se puede montar la base de datos, permisos incorrectos o caracteres no válidos en el nombre de la organización
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos MSExchangeIS 5000 con el código de error 0x8004010f en el registro de la aplicación. El evento indica que una o más bases de datos del servidor de Exchange no pueden montarse debido a que los permisos son incorrectos o a que los caracteres del nombre de la organización de Exchange no son válidos.

Explicación

El evento MSExchangeIS 5000 con código de error 0x8004010f se puede producir si se da alguna de las siguientes condiciones:

  • Los usuarios autenticados no disponen de acceso de lectura en los contenedores de dominio o de configuración de Active Directory. Cuando se cumple esta condición, si se intenta instalar un segundo servidor de Exchange en el grupo administrativo que ya contiene un servidor de Exchange, no se podrá realizar esta operación. Además, es probable que el servicio Almacén de información de Microsoft Exchange no se inicie.

  • Falta el permiso de acceso de lectura para la cuenta Todos en el contenedor de entidades de seguridad WellKnown debajo del contenedor de configuración de Active Directory. Cuando se cumple esta condición, el servicio Almacén de información de Exchange no se inicia en un servidor miembro.

  • El nombre de la organización de Exchange contiene caracteres no permitidos. Cuando se cumple esta condición, después de instalar Exchange 2000 Server o Exchange Server 2003, el servicio Almacén de información de Exchange podría no iniciarse y podría encontrarse con que se registran eventos MSExchangeIS 5000 y MSExchangeIS 1121 en el registro la de aplicación.

El evento puede identificarse también como MAPI_E_NOT_FOUND. Este evento se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver este problema, realice una de las operaciones siguientes.

Importante:
Si utiliza el complemento Active Directory Service Interfaces (ADSI) Edit, la utilidad LDP o cualquier otro cliente LDAP versión 3, y modifica incorrectamente los atributos de los objetos de Active Directory, puede provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows® 2000 Server, Microsoft Windows Server™ 2003, Microsoft Exchange 2000 Server, Microsoft Exchange Server 2003, o ambos (Windows y Exchange). Microsoft no puede garantizar la solución de los problemas que se producen si modifica de manera incorrecta atributos de objetos de Active Directory. Modifique estos atributos bajo su responsabilidad.
  • Si usuarios autenticados no disponen de acceso de lectura en los contenedores de dominio o de configuración de Active Directory, utilice la herramienta ADSI Edit en Exchange Server 2003 y Exchange 2000 Server para proporcionar a los usuarios autenticados acceso de lectura en el contenedor de dominio y en el contenedor de configuración de Active Directory. Siga los pasos siguientes:

    Nota:
    La herramienta ADSI Edit se ubica en las Herramientas de soporte de Microsoft Windows 2000 y de Microsoft Windows Server 2003. Para instalar las Herramientas de soporte de Windows, ejecute el archivo Setup en la carpeta Support\Tools del CD de Windows. Para obtener más información sobre las Herramientas de soporte de Windows, consulte el archivo Sreadme.doc que encontrará en la carpeta Support\Tools del CD de Windows.
Para conceder a los usuarios autenticados acceso de lectura en los contenedores de dominio o configuración de Active Directory

  1. Haga clic en Inicio, Ejecutar, escriba adsiedit.msc y, a continuación, haga clic en Aceptar.

  2. Expanda el contenedor Dominio NC, haga clic con el botón secundario en la carpeta del dominio (DC=dominio,DC=com) y, a continuación, haga clic en Propiedades para abrir las propiedades de la carpeta.

  3. Haga clic en la ficha Seguridad y, a continuación, compruebe que el grupo Usuarios autenticados tiene seleccionado el acceso Lectura en la columna Permitir. Si no aparece seleccionada la opción Lectura, haga clic para seleccionar Lectura y, a continuación, haga clic en Aceptar.

  4. Expanda el Contenedor de configuración, haga clic con el botón secundario en la carpeta de configuración (CN=Configuración,DC=dominio,DC=com) y, a continuación, haga clic en Propiedades para abrir las propiedades de la carpeta.

  5. Haga clic en la ficha Seguridad y, a continuación, compruebe que el grupo Usuarios autenticados tiene seleccionado el acceso Lectura en la columna Permitir. Si no aparece seleccionada la opción Lectura, haga clic para seleccionar Lectura y, a continuación, haga clic en Aceptar.

  6. Salga de ADSI Edit.

  7. Espere a que se replique el cambio entre los controladores de dominio.

  8. Inicie el servicio Almacén de información.
  • Si falta el permiso de acceso de lectura para la cuenta Todos en el contenedor de entidades de seguridad WellKnown debajo del contenedor de configuración de Active Directory, siga estos pasos para resolver el problema:

Para conceder permiso de acceso de lectura a la cuenta Todos en el contenedor de entidades de seguridad WellKnown en Active Directory

  1. Inicie sesión como administrador de dominio y, a continuación, inicie ADSI Edit.

  2. Expanda el contenedor Configuración y haga clic en el contenedor CN=Entidades de seguridad WellKnown.

  3. Haga clic con el botón secundario en Propiedades y, a continuación, localice la ficha Seguridad.

  4. Haga clic en Agregar, escribatodos y haga clic en Aceptar.

  5. En la columna Permitir, haga clic para seleccionar la casilla de verificación Lectura.
  • Si el nombre de la organización de Exchange contiene caracteres no válidos, elimínelos. Para obtener más información sobre qué caracteres no son válidos, consulte el artículo 329599 de Microsoft Knowledge Base, Almacén de información de Exchange no se inicia y se registran los sucesos 1121 y 5000.


MSExchangeIS 9518 (0xfffffddc): Se ha superado el número máximo de registros de transacciones disponible para este grupo de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-22

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más sucesos MSExchangeIS 9518 con el código de error 0xfffffddc en el registro de aplicación. Lo cual indica que se ha superado el número máximo de registros de transacciones disponible para este grupo de almacenamiento.

Explicación

Se registra un suceso MSExchangeIS 9518 con el código de error 0xfffffddc cuando se intenta montar las bases de datos de un grupo de almacenamiento y se cumplen las dos condiciones siguientes:

  • Se ha superado el número máximo de registros de transacciones disponible para este grupo de almacenamiento.

  • Todas las bases de datos de este grupo de almacenamiento se encuentra en estado de cierre limpio

Además, debe haberse registrado un suceso MSExchangeIS 1159 con el código de error 0xfffffdf9 en el registro de aplicación antes de que se cerraran las bases de datos afectadas. Este suceso identifica que Exchange Server ha utilizado todos los archivos de registro de transacciones disponibles para este grupo de almacenamiento. Cuando se llena el registro de transacciones, todas las bases de datos del grupo de almacenamiento se desmontan y no se pueden reiniciar.

Exchange utiliza los archivos del registro de transacciones que están numerados secuencialmente. En Exchange 2000 Server y Exchange Server 2003, los archivos del registro de transacciones comienzan con Exx00001.log y van aumentando secuencialmente hasta ExxFFFF0.log. El número máximo de archivos del registro de transacciones que se pueden generar en una única secuencia es 1.048.560 (0xFFFF0). Por lo general, serán necesarios varios días de operación para generar todos estos archivos de registro.

En Exchange Server 2007, los archivos del registro de transacciones son más grandes. En una secuencia de registro, puede haber un máximo de 2.147.483.647 archivos de registro (0x7FFFFFFF en hexadecimal, porque los nombres de archivo de registro están en hexadecimal). Los archivos del registro de transacciones son de 1 megabyte (MB) cada uno. Es muy probable que este error no se produzca en Exchange Server 2007.

Acción del usuario

Para resolver este error, debe suprimir todos los archivos del registro de transacciones y restablecer la secuencia de archivos de registro a 1. Después de restablecerla, el nombre del archivo de registro es Exx00001.log en Exchange Server 2003 o versiones anteriores y Exx00000001.log en Exchange Server 2007.

Para realizar esta operación, utilice la tarea restablecer número de generación de registros de la herramienta Database Recovery Management que forma parte de Asistente para la solución de problemas de Microsoft Exchange. La herramienta verificará que todas las bases de datos se han cerrado correctamente y, a continuación, trasladará con seguridad todos los archivos del registro de transacciones a una ubicación de copia de seguridad.

Nota:
Los archivos del registro de transacciones también se pueden eliminar manualmente, pero si se hace de este modo se puede dar lugar a que una base de datos del grupo de almacenamiento no se cierre correctamente y no pueda volver a montarse. Para evitar este tipo de fallos, recomendamos que se utilice la herramienta Database Recovery Management.

Si desea información adicional y descargar la herramienta, consulte Asistente para la solución de problemas de Microsoft Exchange v1.0 (en inglés).


MSExchangeIS 9518 (0xfffff745): no se pueden crear archivos TMP ni obtener acceso a ellos
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos MSExchangeIS 9518 con el código de error 0xfffff745 en el registro de la aplicación. Este error se produce cuando Exchange no puede crear archivos en las carpetas especificadas en las variables de entorno del sistema TMP o TEMP o no puede tener acceso a ellos.

Explicación

Este problema se produce cuando se da una de las condiciones siguientes:

  • La ruta de la variable de entorno de TMP o TEMP no está disponible o es de sólo lectura. Por ejemplo, este problema se produce cuando la variable de entorno de TMP se asigna a una unidad remota o a una red de área de almacenamiento (SAN) y esa unidad o SAN asignada ya no está disponible.

  • La configuración de registro de la variable de entorno de TMP o TEMP no es correcta.

  • Exchange no dispone de los permisos de control absoluto desde la raíz de la unidad hasta los registros de transacciones y las bases de datos.

Acción del usuario

Para resolver este problema, realice al menos una de las operaciones siguientes:

Nota Al haber varias versiones de Microsoft Windows, los pasos especificados a continuación pueden ser diferentes en su equipo. Si lo fueran, consulte la documentación del producto para llevar a cabo esta operación.

  • Compruebe que tanto la variable de entorno TMP, como la variable de entorno TEMP apuntan a una ubicación válida en Windows. Para ello, siga estos pasos:

    Para definir una ruta válida para las variables Temp y TMP

    1. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

    2. Haga doble clic en Sistema, en la ficha Opciones avanzadas y en Variables de entorno.

    3. En Variables del sistema, haga clic en TEMP y en Modificar.

    4. Si no aparece una ruta válida en el cuadro Valor de variable, escriba una ruta válida para la variable TEMP y haga clic en Aceptar. Escriba, por ejemplo, %systemroot%\Temp y haga clic en Aceptar.

    5. En Variables del sistema, haga clic en TMP y en Modificar.

    6. Si no aparece una ruta válida en el cuadro Valor de variable, escriba una ruta válida para la variable TMP y haga clic en Aceptar. Escriba, por ejemplo, %systemroot%\Temp y haga clic en Aceptar.

    7. Haga clic en Aceptar dos veces para cerrar el cuadro de diálogo Propiedades del sistema.

    8. Reinicie el equipo.
  • Compruebe y asigne al grupo local de administradores o a la cuenta SYSTEM los permisos de control total para la carpeta Temp. No basta con asignar permisos de control total al grupo de administradores de dominio. De manera predeterminada, se especifica la siguiente ruta para ambas variables de entorno:

    %SYSTEMROOT%\Temp

    Exchange debe obtener acceso a esta ubicación de carpeta utilizando la cuenta SYSTEM. Para visualizar estos permisos siga los pasos siguientes:

    Para comprobar los permisos de la carpeta Temp

    1. Haga clic con el botón secundario en Inicio y en Explorar.

    2. Haga clic con el botón secundario en la carpeta Temp que se especifica en la variable de entorno del sistema y, a continuación, haga clic en Propiedades. Por lo general, es %systemroot%\Temp.

    3. Haga clic en la ficha Seguridad.

    4. En la lista Nombre, haga clic en SYSTEM y examine los permisos asignados que aparecen en la lista Permisos.
    Si los permisos de la carpeta Temp son correctos, compruebe los permisos de cada una de las unidades que contengan archivos de las bases de datos de Exchange o archivos de registro de Exchange. La cuenta SYSTEM debe tener permisos de control total en la raíz de la unidad y en todas las carpetas que contengan archivos de bases de datos de Exchange o archivos de registro de transacciones de Exchange. Por ejemplo, si tiene registros de transacciones en la carpeta C:\Exchsrvr\Mdbdata, la cuenta SYSTEM debe tener permiso de control total en el directorio raíz de la unidad C, la carpeta Exchsrvr y la carpeta Mdbdata.

  • Compruebe si el problema se debe a una configuración incorrecta del Registro. Siga los pasos siguientes:

    Para comprobar la configuración del Registro

    1. Haga clic en Inicio, Ejecutar, escriba Regedt32.exe y haga clic en Aceptar.

    2. Busque la siguiente clave de Registro:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment

    3. Busque el nombre TMP (o TEMP). Esta clave debe ser del tipo REG_EXPAND_SZ.

    4. Si alguna de las claves es incorrecta, realice una copia de seguridad de la subclave Environment y, seguidamente, elimine el valor TMP o TEMP que aparece a la derecha.

    5. Haga clic en Inicio, Ejecutar, escriba Sysdm.cpl y, a continuación, haga clic en Aceptar.

    6. En la ficha Opciones avanzadas, haga clic en Variables de entorno.

    7. Compruebe que el valor o los valores que ha eliminado en el paso 4 ya no aparecen en la lista Variables del sistema.

      Nota:
      Quizás tenga que desplazarse hacia abajo para ver las variables TEMP o TMP.

    8. Haga clic en Nueva. En el cuadro Nombre de variable, escriba los nombres que ha eliminado en el paso 4. Por ejemplo, C:\Winnt\TEMP.

    9. Haga clic en Aceptar tres veces y reinicie el equipo.


MSExchangeIS 9518 0xfffffbc4: la ruta de acceso de archivos de registro ya está en uso
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-05-14

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos de MSExchangeIS 9518 con el código de error 0xfffffbc4 en el registro de la aplicación. Este código de error indica que uno o varios grupos de almacenamiento están configurados para usar la misma ruta de acceso de archivos de registro o de sistema.

Explicación

Este error se puede producir si se han configurado varios grupos de almacenamiento para usar la misma ruta de acceso de archivos de registro o de sistema. Exchange requiere que cada grupo de almacenamiento tenga una ruta de acceso única para los archivos de registro y de sistema.

Acción del usuario

Para resolver este problema, asegúrese de que cada grupo de almacenamiento esté configurado con una ruta de acceso de archivos de registro y de sistema única.

Nota:
Un grupo de almacenamiento discreto puede compartir la misma ruta de acceso de archivos de registro y de sistema. Sin embargo, no se puede usar la misma ruta de acceso de archivos de registro o de sistema para otro grupo de almacenamiento.
Para comprobar o establecer la ruta de acceso de archivos de registro y de sistema en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su grupo de almacenamiento y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Ubicación del registro de transacciones, haga clic en Examinar.

  4. Compruebe que Ruta de acceso de los archivos de registro y Ruta de acceso de los archivos de sistema sean únicas para el grupo de almacenamiento.

  5. Si los valores de Ruta de acceso de los archivos de registro y Ruta de acceso de los archivos de sistema del grupo de almacenamiento no son únicos para el grupo de almacenamiento, indique la ruta de acceso a una nueva ubicación para los archivos de registro o de sistema y después haga clic en Aceptar.

  6. Haga clic en Aceptar.
Para comprobar o establecer la ruta de acceso de archivos de registro y de sistema para un grupo de almacenamiento en Exchange Server 2007

  1. Abra la consola de administración de Exchange.

  2. Expanda Configuración del servidor y resalte Buzón.

  3. En el panel Buzón, seleccione el servidor con el que desee trabajar.

  4. En el panel Administración de bases de datos, haga clic con el botón secundario en el grupo de almacenamiento con el que desee trabajar y seleccione Propiedades.

  5. Compruebe que Ruta de acceso de los archivos de registro y Ruta de acceso de los archivos de sistema sean únicas para el grupo de almacenamiento.

  6. Si los valores de Ruta de acceso de los archivos de registro y Ruta de acceso de los archivos de sistema del grupo de almacenamiento no son únicos para el grupo de almacenamiento, siga las instrucciones de la documentación de Exchange Server 2007, "How to Set or Change the Location of Storage Group Log Files" (Cómo establecer o cambiar la ubicación de los archivos de registro de un grupo de almacenamiento) (http://go.microsoft.com/fwlink/?LinkId=80702, en inglés) para establecer las rutas de acceso de archivos en una ubicación única para cada grupo de almacenamiento.

Para obtener más información acerca de cómo mover archivos de registro en Exchange Server 2003, consulte el artículo 821915 de Microsoft Knowledge Base "How to Move Exchange Databases and Logs in Exchange Server 2003" (Cómo mover bases de datos y registros de Exchange en Exchange Server 2003) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821915, en inglés).

Para obtener más información acerca de cómo mover archivos de registro en Exchange 2000 Server, consulte el artículo 239944 de Microsoft Knowledge Base "XADM: How to Move the Transaction or System Logs to Another Location" (XADM: Cómo mover los registros de transacciones o de sistema a otra ubicación) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=239944, en inglés).


MSExchangeIS 9518 (0xfffffd9a): falta el archivo de punto de control y existen más de 1.008 archivos de registro de transacciones
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos de MSExchangeIS 9518 con el código de error 0xfffffd9a en el registro de la aplicación. Este error indica que falta el archivo de punto de control (Exx.chk) de este grupo de almacenamiento o que ha sido eliminado y que existen más de 1.008 archivos de registro de transacciones que deben reproducirse en la base de datos.

Explicación

Este problema se puede producir si se dan las siguientes condiciones:

  • Los archivos de registro y las bases de datos se cierran correctamente. Por tanto, no se produce ningún bloqueo del que recuperarse.

  • Cambie el nombre al archivo de punto de control Exx.chk o elimínelo.

  • Existen más de 1.008 archivos de registro entre los puntos de control pendientes de reproducción en el servidor.

  • En una recuperación "rehecha", se pierden una o más bases de datos del grupo de almacenamiento, pero los archivos de registro se conservan intactos en el servidor en el momento de la recuperación. La operación de recuperación "rehecha" no finaliza correctamente.

En esta situación, el servicio Almacén de información de Microsoft Exchange realiza una recuperación de software y reproduce todos los archivos de registro durante el inicio. Puesto que los archivos de registro y la base de datos se han cerrado correctamente, no hay necesidad de realizar una recuperación. Puesto que no hay puntos de control, Exchange busca en todos los registros hasta que llega a un registro de un cierre limpio. Puesto que hay más de 1.008 archivos de registro, Exchange llega al límite de 1.008 archivos de registro antes de poder encontrar el registro de un estado de cierre limpio.

Nota:
Los síntomas descritos pueden producirse si se cumplen las condiciones mencionadas y se reproducen los archivos de registro utilizando el comando eseutil /r. El comando eseutil /r también lleva a cabo una recuperación de software en el almacén de buzones.

El error también puede identificarse como JET_errCheckpointDepthTooDeep, -614. Este error sólo se aplica en Microsoft Exchange Server 2003.

Acción del usuario

Para solventar este problema en Exchange Server 2003, aplique la revisión aconsejada en el artículo 836611 de Microsoft Knowledge Base, Las bases de datos de almacén de información no montan y recibe un mensaje de error "Operación terminada con error -614" al iniciar un equipo que ejecuta Exchange Server 2003.


MSExchangeIS 9518 0xfffffb40: falta archivo de base de datos
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-05-23

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos de MSExchangeIS 9518 con el código de error 0xfffffb40 en el registro de la aplicación. Esto indica que faltan uno o varios archivos de base de datos para el grupo de almacenamiento.

Explicación

Este error se puede producir cuando el Motor de almacenamiento extensible (ESE) intenta colocar todas las bases de datos de un grupo de almacenamiento en un estado coherente durante la recuperación, pero encuentra que faltan archivos de base de datos o que se han reemplazado con versiones diferentes.

Si falta cualquier archivo de base de datos del grupo de almacenamiento o se ha reemplazado con una versión diferente, ESE devuelve el error -1216, anula la recuperación y no inicia el grupo de almacenamiento.

Acción del usuario

Para resolver este problema, realice al menos una de las operaciones siguientes:

  • Método uno: si se ha movido o cambiado el nombre del archivo de base de datos que falta, ubique los eventos 494 de ESE en el registro de aplicación que se produjeron después del intento de montar la base de datos. Para cada evento, anote el archivo de base de datos específico que se ha notificado que falta, encuentre la ubicación actual del archivo y muévalo a la ubicación correcta.

Nota:
Si hay software antivirus a nivel de archivo instalado en el servidor y las exclusiones no se han configurado correctamente, es posible que el software antivirus eliminara o pusiera en cuarentena la base de datos. Asegúrese de comprobar el registro de eliminación y cuarentena del antivirus para ver si esto es así.
  • Método dos:

    • Método dos A: si el archivo de base de datos que falta se ha eliminado o perdido, restáurelo desde una copia de seguridad al grupo de almacenamiento de producción. Puede usar la tarea Comprobar la base de datos y los archivos del registro de transacciones de la herramienta Administración de recuperación de la base de datos de Exchange para comprobar que el archivo de base de datos restaurado esté disponible para realizar la restauración.

      Mientras restaura este archivo de base de datos, también puede montar y tener acceso a las otras bases de datos no afectadas del grupo de almacenamiento si completa los siguientes pasos:

Para permitir el acceso a buzones de usuario a las bases de datos no afectadas

  1. Ejecute eseutil /R /L <Ruta a archivos de registro> /S <Path to System Files> Log Base Name /I (donde Log Base Name es los tres primeros caracteres de los archivos de registro de este grupo de almacenamiento, es decir, E00, E01, etc.). Esto permite que ESE coloque los archivos de base de datos presentes en un estado coherente al mismo tiempo que pasa por alto los archivos de base de datos que faltan. Una vez ejecutado este comando, deberá restaurar los archivos de base de datos que falten desde una copia de seguridad.
Nota:
Los modificadores /L y /S son opcionales y no son necesarios si se ejecuta eseutil desde la misma ubicación que los archivos de registro y del sistema.
  1. Monte en el grupo de almacenamiento los archivos de base de datos que ahora están presentes y coherentes.

  2. Los usuarios con buzones hospedados en la base de datos montada actualmente pueden ahora tener acceso a su correo.
  • Método dos B: restaure el archivo de base de datos desde una copia de seguridad a un grupo de almacenamiento de recuperación. Puede proporcionar la funcionalidad de envío y recepción inmediatamente si inicia con una nueva base de datos lo antes posible (lo que se conoce como recuperación del tono de marcado). Los clientes verán un buzón vacío, pero podrán enviar y recibir más rápidamente que si deben esperar a que se complete la restauración o reparación.

Nota:
La opción de tono de marcado requerirá que más adelante se combinen los nuevos datos (posteriores al tono de marcado) con los restaurados.

Para obtener más información acerca de la recuperación del tono de marcado, consulte "Portabilidad del tono de marcado" en el tema Recuperación de desastres de la documentación del producto de Exchange 2007.

Para obtener más información acerca de los grupos de almacenamiento de recuperación, consulte "Descripción de los grupos de almacenamiento de recuperación" en el tema Recuperación de desastres de la documentación del producto de Exchange 2007.
  • Método tres: si se realizó una reparación completa, ya sea manualmente o desde la tarea Reparar base de datos del ayudante para resolución de problemas de Exchange, en una o varias de las bases de datos del grupo de almacenamiento y éstas se encuentran en un estado coherente, es posible que no se quitaran los archivos de registro para el grupo de almacenamiento. Si todas las bases de datos del grupo de almacenamiento se hallan en la ubicación correcta, compruebe que todas se encuentren en un estado coherente mediante el siguiente comando.

Para comprobar manualmente el estado de coherencia de los archivos de base de datos:

  1. Ejecute eseutil /mh <path to database .edb file>.

  2. En el resultado de este comando, busque el campo Estado y compruebe que su valor sea Cierre correcto.

  3. Si todas las bases de datos del grupo de almacenamiento se encuentran en el estado Cierre correcto, mueva todos los registros de transacciones y del sistema del grupo de almacenamiento a una ubicación de copia de seguridad y después intente montar el almacén. Si puede montar todas las bases de datos correctamente, es recomendable que haga una copia de seguridad del grupo de almacenamiento de inmediato.

Para obtener más información

Para obtener más información acerca del evento 9518 de MSExchangeIS con el código de error 0xfffffb40, consulte "Events and Errors Message Center" (Centro de mensajes de errores y eventos) (http://go.microsoft.com/fwlink/?LinkId=91705, en inglés).

Para obtener información acerca de la recuperación de este error, consulte el artículo 296843 de Microsoft Knowledge Base, "How to recover an Exchange 2000 Server database after error -1216" (Cómo recuperar una base de datos de Exchange 2000 Server después del error -1216) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=296843, en inglés).

Para obtener más información acerca del planeamiento de recuperación de desastres de Exchange, consulte "A Guide to Exchange Disaster Recovery Planning" (Guía para el planeamiento de recuperación de desastres de Exchange) (http://go.microsoft.com/fwlink/?LinkId=91706, en inglés).

Para obtener más información acerca de los asistentes Solucionador de problemas de la base de datos y Administración de recuperación de la base de datos, consulte "Database Recovery Management and Database Troubleshooter Tool" (Administración de recuperación de la base de datos y herramienta Solucionador de problemas de la base de datos) (http://go.microsoft.com/fwlink/?LinkId=91707, en inglés).

Para obtener más información acerca de la recuperación del tono de marcado, consulte "Dial Tone Portability" (Portabilidad del tono de marcado) (http://go.microsoft.com/fwlink/?LinkId=91703, en inglés) en el tema Recuperación de desastres de la documentación del producto de Exchange 2007.

Para obtener más información acerca de los grupos de almacenamiento de recuperación, consulte "Understanding Recovery Storage Groups" (Descripción de los grupos de almacenamiento de recuperación) (http://go.microsoft.com/fwlink/?LinkID=80784, en inglés) en el tema Recuperación de desastres de la documentación del producto de Exchange 2007.


MSExchangeIS 9518 (0xfffffea8): marca de hora de la base de datos diferente en el archivo de la base de datos
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos de MSExchangeIS 9518 con el código de error 0xfffffea8 en el registro de la aplicación. Este error se produce si el dbtime de la página actual de la base de datos pertinente es superior al dbtime de base de datos global de la base de datos.

Explicación

Cuando se produce este error, no se pueden montar las bases de datos de buzones o de carpetas públicas. Este error también se identifica como JET_errDbTimeCorrupted.

Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para solucionar la incoherencia de las marcas de hora de la base de datos, ejecute el comando eseutil /d para desfragmentar la base de datos en la que se ha producido el error y, a continuación, móntela. Para obtener más información acerca de la ejecución de eseutil /d, consulte Cómo ejecutar Eseutil /D (Desfragmentación). Además, consulte el artículo 328804 de Microsoft Knowledge Base, Cómo desfragmentar las bases de datos de Exchange.


MSExchangeIS 9518 (0xfffff764): falta el archivo de transferencia o no se puede obtener acceso a él
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos de MSExchangeIS 9518 con el código de error 0xfffff764 en el registro de la aplicación. Este error puede producirse si Exchange no puede obtener acceso al archivo de transferencia (.stm) asociado a una base de datos.

Explicación

Se puede producir si se ha eliminado o movido el archivo de transferencia (.stm) asociado a una base de datos o si Exchange no puede obtener acceso a dicho archivo debido a la introducción de cambios en los permisos.

Nota:
En determinadas circunstancias, los programas antivirus pueden eliminar o modificar los permisos de los archivos de Exchange, incluido el archivo .stm, si no se han excluido los directorios de Exchange de la exploración de acuerdo con las prácticas recomendadas de Microsoft Exchange. Para obtener más información acerca de este tema, consulte el artículo 823166 de Microsoft Knowledge Base, Introducción a los programas de software antivirus que se usan en Exchange Server 2003.

Este error también puede identificarse como -2204 y se aplica a las siguientes versiones del servidor de Exchange:

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver este problema, realice al menos una de las operaciones siguientes:

  • Restaure el archivo de transferencia a partir de una copia de seguridad de la base de datos.

  • Compruebe si el software antivirus ha movido el archivo de transferencia a la cuarentena. Si es así, muévalo a la ubicación original y configure el programa antivirus para que no analice las carpetas de Exchange Server 2003.

    Nota:
    Algunos programas antivirus cambian las propiedades del archivo a sólo lectura cuando los archivos se mueven a la cuarentena. Si ve que el archivo de transferencia se encuentra allí, haga clic con el botón secundario en él y después haga clic en Propiedades. Haga clic para quitar la marca de Sólo lectura antes de intentar montar la base de datos.
  • Puede ejecutar la herramienta Microsoft Exchange Database Recovery Management que forma parte del ayudante para resolución de problemas de Microsoft Exchange. La herramienta Database Recovery Management puede analizar los archivos de base de datos y del registro de transacciones de este grupo de almacenamiento y ofrecerle información adicional sobre este asunto. Para obtener más información y descargar la herramienta, consulte Microsoft Exchange Troubleshooting Assistant v1.0 (en inglés).


MSExchangeIS 9518 (0xfffffbf8): faltan los permisos requeridos en la unidad o la carpeta de base de datos de Exchange
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-03-15

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos de MSExchangeIS 9518 con el código de error 0xfffffbf8 en el registro de la aplicación. Esto indica que la carpeta o la unidad que contiene las bases de datos de Exchange no tienen asignados los permisos adecuados.

Explicación

Este error indica que la carpeta o la unidad que hospeda los archivos de base de datos de Exchange no tienen asignados los permisos necesarios para realizar las funciones mínimas. Puede experimentar dificultades para obtener acceso o montar los almacenes de buzones o de carpetas públicas.

Acción del usuario

Para resolver el problema, conceda los permisos predeterminados a la carpeta que contiene las bases de datos de Exchange y a la unidad en la que reside esta carpeta.

Para conceder los permisos predeterminados a la carpeta que contiene las bases de datos de Exchange en Exchange 2007

  1. Inicie Explorador de Windows y después desplácese a la carpeta que contenga las bases de datos de Exchange. De manera predeterminada, es C:\Archivos de programa\Microsoft\Exchange\Mailbox\Nombre de grupo de almacenamiento\

  2. Haga clic con el botón secundario en la carpeta y, a continuación, haga clic en Propiedades.

  3. Haga clic en el ficha Seguridad y después conceda los siguientes permisos predeterminados.

Cuenta | Permisos
Administradores | Control total
SYSTEM | Control total
 Para conceder los permisos predeterminados a la unidad que contiene las bases de datos de Exchange en Exchange 2007

  1. Inicie Explorador de Windows.

  2. Haga clic con el botón secundario en el objeto de disco local que contenga la carpeta de las bases de datos de Exchange y después haga clic en Propiedades.

  3. Seleccione la ficha Seguridad y después conceda los siguientes permisos predeterminados, según el sistema operativo instalado:

Para Windows 2000 Server:

Cuenta | Permisos
Todos | Control total

Para Windows Server 2003:

Cuenta | Permisos
Administradores | Control total
CREATOR OWNER | Ninguno
Todos | Ninguno
SYSTEM | Control total
Usuarios | Leer y ejecutar, Mostrar el contenido de la carpeta, Leer
 Para conceder los permisos predeterminados a la carpeta Mdbdata en Exchange 2000 Server y Exchange Server 2003

  1. Inicie Explorador de Windows y después desplácese y expanda la carpeta Exchsvr.

  2. Haga clic con el botón secundario en la carpeta Mdbdata y, a continuación, haga clic en Propiedades.

  3. Haga clic en el ficha Seguridad y después conceda los siguientes permisos predeterminados:

Cuenta | Permisos
Administradores | Control total
Usuarios autenticados | Leer y ejecutar, Mostrar el contenido de la carpeta, Leer
CREATOR OWNER | Ninguno
Opers. de servidores | Modificar, Leer y ejecutar, Mostrar el contenido de la carpeta, Leer, Escribir
SYSTEM | Control total
 Para conceder los permisos predeterminados a la unidad que contiene la carpeta Mdbdata en Exchange 2000 Server y Exchange Server 2003

  1. Inicie Explorador de Windows.

  2. Haga clic con el botón secundario en el objeto de disco local que contenga la carpeta Mdbdata y después haga clic en Propiedades.

  3. Seleccione la ficha Seguridad y después conceda los siguientes permisos predeterminados, según el sistema operativo instalado:

Para Windows 2000 Server:

Cuenta | Permisos
Todos | Control total

Para Windows Server 2003:

Cuenta | Permisos
Administradores | Control total
CREATOR OWNER | Ninguno
Todos | Ninguno
SYSTEM | Control total
Usuarios | Leer y ejecutar, Mostrar el contenido de la carpeta, Leer

Para obtener más información

Para obtener más información acerca de este problema, consulte el artículo 823022 de Microsoft Knowledge Base, "Event ID 490 is logged, and you receive the following error message when you try to mount the mailbox store or the public store in Exchange Server: "ID No: c1041724"" (El Id. de evento está registrado y recibirá el siguiente mensaje de error cuando intente montar el almacén de buzones o el almacén público en Exchange Server: "Núm. Id.: c1041724") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823022, en inglés).


MSExchangeIS 9518 (0xfffff743): demasiados archivos temporales
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-03-14

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos MSExchangeIS 9518 con el código de error 0xfffff743 en el registro de la aplicación. Esto indica que se ha agotado el espacio de nombres de archivos temporales para un servidor o que no queda espacio disponible para escribir en la carpeta Temp.

Explicación

Exchange 2000 Server y Exchange Server 2003 crean archivos temporales en la carpeta Temp cuando un objeto grande, como un mensaje o un archivo, se transmite en secuencias al almacén y el archivo .stm está demasiado fragmentado para que se pueda escribir el objeto entero en él.

Durante el funcionamiento normal, cuando se detienen los servicios de Exchange, estos archivos se quitan de la carpeta Temp. Si el servidor Exchange se cierra o los servicios de Exchange se terminan de forma inesperada, estos archivos no se quitan. Cuando se vuelven a iniciar los servicios de Exchange más adelante, se crean nuevos archivos temporales. El resultado es una disminución del rendimiento. Una vez agotado el espacio de nombres de 64.000 archivos temporales, los servicios de Exchange no se iniciarán y se registrarán los eventos 9518 con el código de error 0xfffff743 en el registro de aplicación del visor de eventos.

Acción del usuario

Para solucionar el problema, realice los siguientes pasos:

  • Compruebe la existencia en la carpeta Temp de Windows de archivos lb*.tmp. Si existen, realice los pasos del siguiente procedimiento para quitarlos.

  • Compruebe el espacio en disco disponible en la unidad que hospeda la carpeta Temp. Si el espacio en disco disponible es insuficiente, use el siguiente procedimiento para mover las carpetas Temp y Tmp a una unidad diferente.

Para quitar los archivos lb*.tmp de la carpeta Temp de Windows

  1. Haga clic en Inicio, seleccione Programas, elija Herramientas administrativas y, a continuación, haga clic en Servicios.

  2. Desplácese hasta Almacén de información de Microsoft Exchange.

  3. Si el estado del servicio es Started, haga clic con el botón secundario en el servicio y después haga clic en Detener
Nota:
Se desconectará a todos los usuarios de sus buzones.
  1. Desplácese a la carpeta %windir%\temp, donde %windir% es la carpeta raíz del sistema Windows; de manera predeterminada, se trata de C:\Windows\Temp.

  2. Elimine todos los archivos lb*.tmp.

  3. En la consola de administración Servicios, haga clic con el botón secundario en el servicio Almacén de información de Microsoft Exchange y, a continuación, haga clic en Iniciar.

 Para mover las carpetas Temp y Tmp a una unidad diferente

  1. En el equipo con Exchange Server, haga clic en Inicio, en Panel de control y después haga doble clic en Sistema.

  2. Haga clic en la ficha Avanzadas y después haga clic en Variables de entorno.

  3. En Variables del sistema, haga clic en la línea que incluye la variable TEMP y la unidad, haga clic en Editar y después escriba la ubicación de la nueva unidad.

  4. En Variables del sistema, haga clic en la línea que incluye la variable TMP y la unidad, haga clic en Editar y después escriba la ubicación de la nueva unidad.
Nota:
Asegúrese de que este cambio se aplique a las Variables del sistema y no a las Variables de usuario.
Nota:
Si los procedimientos descritos no resuelven este problema, consulte la información del artículo 307242 de Microsoft Knowledge Base, "Information store does not mount with 0xfffff745 and -2235 errors" (El almacén de información no se monta con los errores 0xfffff745 y -2235) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307242, en inglés).

Para obtener más información

Para obtener más información acerca de este problema, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 294462, "Exchange lb*.tmp files in the Windows Temp folder cause ESE -2237 error" (Los archivos lb*.tmp de Exchange de la carpeta Temp de Windows producen el error ESE - 2237) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=294462, en inglés)

  • 307242, "Information store does not mount with 0xfffff745 and -2235 errors" (El almacén de información no se monta con los errores 0xfffff745 y -2235) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307242, en inglés)


MSExchangeIS 9519 (0xfffffb3a): se han detectado varias bases de datos que utilizan la misma firma
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos de MSExchangeIS 9519 con el código de error 0xfffffb3a en el registro de la aplicación. Este error indica que ya hay en ejecución otra copia de la misma base de datos.

Explicación

Cada base de datos de Exchange cuenta con una firma propia y única. Si el servicio Almacén de información de Microsoft Exchange detecta que varias bases de datos utilizan la misma firma, impedirá que se monte la base de datos duplicada.

El evento también puede identificarse como -1222, JET_errDatabaseSignInUse.

Acción del usuario

Se puede comprobar si hay dos copias de la misma base de datos en un mismo grupo de almacenamiento siguiendo los pasos especificados a continuación:

  1. Desmonte todas las demás bases de datos del grupo de almacenamiento e intente montar la base de datos que ha causado este mensaje de error.

  2. Si se puede montar la base de datos, intente montar todas las demás bases de datos del mismo grupo.

  3. Si ahora es otra base de datos del grupo de almacenamiento la que produce este error en el registro de la aplicación significará que dos bases de datos poseen la misma firma, lo que quiere decir que hay copias de la misma base de datos.

Para resolver este problema, compruebe que sólo hay una copia de la base de datos en este grupo de almacenamiento concreto.


MSExchangeIS 9519 (0xfffffe07): No se puede montar la base de datos, proceso de copia de seguridad en ejecución
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-02-27

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más sucesos MSExchangeIS 9519 con el código de error 0xfffffe07 en el registro de aplicación. Este error indica que no se ha podido montar la base de datos especificada porque hay un proceso de copia de seguridad en ejecución.

Explicación

Este error se puede producir si el grupo de almacenamiento al que pertenece la base de datos dispone de varias bases de datos (ya sean de buzones o de carpetas públicas) y si se está realizando una copia de seguridad de una base de datos en el momento en el que se intenta montar ésta. Se trata de un comportamiento del diseño. No se puede montar una base de datos en un grupo de almacenamiento mientras se está realizando una copia de seguridad de otra base de datos del mismo grupo de almacenamiento.

El error puede identificarse también como error -505, JET_errBackupInProgress.

Acción del usuario

Asegúrese de que no se están realizando copias de seguridad de ninguna otra base de datos del grupo de almacenamiento y, entonces, pruebe a montar la base de datos. Otra opción es esperar a que concluya la copia de seguridad de la otra base de datos del grupo de almacenamiento para, después, intentar montar esta base de datos.


MSExchangeIS 9519 (0x3f3): después de la restauración, anule la selección de la casilla de verificación "Una restauración puede sobrescribir esta base de datos"
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más eventos de MSExchangeIS 9519 con el código de error 0x3f3 en el registro de la aplicación. Este error indica que se ha realizado una restauración en una base de datos cuando la casilla de verificación "Una restauración puede sobrescribir esta base de datos" no estaba seleccionada.

Explicación

Este problema se produce cuando se ha llevado a cabo una operación de restauración de una base de datos y Exchange detecta que la casilla de verificación "Una restauración puede sobrescribir esta base de datos" de las propiedades del almacén no estaba seleccionada.

Acción del usuario

Para resolverlo, asegúrese de que se puede sobrescribir la base de datos con una restauración realizando las acciones siguientes.

Para activar la opción en Exchange Server 2003 y Exchange 2000 Server

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda Grupos administrativos (cuando proceda)

  3. Expanda Servidores, <Nombre del servidor>, <Grupo de almacenamiento> y haga clic en la base de datos que se haya restaurado.

  4. Haga clic con el botón secundario en la base de datos y, a continuación, haga clic en Propiedades.

  5. Haga clic en la ficha Base de datos.

  6. Haga clic para seleccionar la casilla Una restauración puede sobrescribir esta base de datos.

  7. Haga clic en Aceptar.

  8. Para montar la base de datos, haga clic con el botón secundario sobre la base de datos y, a continuación, haga clic en Montar almacén.
Para habilitar la opción en Exchange Server 2007

  1. Abra la Consola de administración de Exchange.

  2. En Configuración de servidores, seleccione Buzón.

  3. En el panel Administración de bases de datos, haga clic con el botón secundario en la base de datos que se ha restaurado.

  4. Haga clic en Propiedades.

  5. Seleccione la ficha General.

  6. Haga clic para seleccionar la casilla Una restauración puede sobrescribir esta base de datos.

  7. Haga clic en Aceptar.

  8. Para montar la base de datos, haga clic con el botón secundario sobre la base de datos y, a continuación, haga clic en Montar base de datos.


MSExchangeIS 9518 (0xfffffc01): Base de datos, unidad de registro de transacciones o directorio incorrecto
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más sucesos MSExchangeIS 9518 con el código de error 0xfffffc01 en el registro de aplicación. Lo cual indica que se ha establecido una ruta o una letra de unidad incorrecta para la base de datos o los archivos de registro de Exchange.

Explicación

Este error indica que la ruta de la base de datos o la de los archivos de registro del grupo de almacenamiento afectado apunta a una letra de unidad no válida o que la ruta de los archivos es incorrecta. Cuando se produce este error, ninguna de las bases de datos del grupo de almacenamiento afectado podrá montarse.

Este problema también se produce cuando el software antivirus bloquea el acceso de escritura a las unidades que contienen la base de datos o los archivos del registro de transacción de Exchange.

El suceso también puede identificarse como -1023, JET_errInvalidPath.

Acción del usuario

Para resolver esta incidencia, realice una de las operaciones siguientes:

  • Para averiguar si es el software antivirus el que está provocando este problema, desactívelo temporalmente en la consola Servicios. A continuación, pruebe a montar las bases de datos afectadas. Si puede hacerlo correctamente, solicite al distribuidor del software la última versión de compilación.

  • Compruebe y defina las rutas correctas al sistema, la base de datos y los archivos del registro de transacciones en cada grupo de almacenamiento y base de datos afectado por este error. Siga los pasos siguientes.

Para comprobar y definir las rutas correctas de los archivos en Exchange Server 2003 o Exchange 2000 Server

  1. Inicie el Administrador del sistema de Exchange. Haga clic en Inicio, elija Programas, Microsoft Exchange y, por último, haga clic en Administrador del sistema.

  2. Si los grupos administrativos se muestran en el Administrador del sistema de Exchange, expanda Grupos administrativos y, a continuación, expanda el grupo administrativo en el que está teniendo problemas.

  3. Expanda Servidores y, a continuación, expanda el servidor en el que está experimentando el problema.

  4. Haga clic con el botón secundario sobre el grupo de almacenamiento que contiene el almacén que no puede montar y haga clic en Propiedades.

  5. En la fichaGeneral, examine la ruta que aparece en la casilla Ubicación del registro de transacciones. Examine la ruta en la casilla Ubicación de la ruta de acceso del sistema.

    Si estas rutas son incorrectas, contacte con el Servicio de soporte técnico de Microsoft para que le ayuden a resolver esta incidencia.

  6. Siga los pasos del 3 al 5 en todos los grupos de almacenamiento que puedan presentar problemas para comprobar la ruta de la base de datos y la ruta de los archivos del registro de transacciones.

  7. Después de comprobar la ruta del sistema y la ruta de los archivos del registro de transacciones, compruebe las rutas de la base de datos en cada uno de los almacenes de cada grupo de almacenamiento. Para ello, siga estos pasos:

    1. Expanda un grupo de almacenamiento. Por ejemplo, expanda Primer grupo de almacenamiento.

    2. Haga clic con el botón secundario en NombreAlmacén (NombreDeServidor) y, a continuación, haga clic en Propiedades.

    3. Haga clic en la ficha Base de datos y compruebe la ruta que aparece en la casilla Base de datos de Exchange. A continuación, verifique la ruta que aparece en la casilla Base de datos de secuencias de Exchange.

      Si una determinada ruta es incorrecta, contacte con el Servicio de soporte técnico de Microsoft para que le ayuden a resolver esta incidencia.

    4. Repita los pasos 7b y 7c para comprobar las rutas en cada almacén de buzones o almacén de carpetas públicas que se encuentre en cada uno de los grupos de almacenamiento.

  8. Monte el almacén de buzones o el almacén de carpetas públicas.

Para comprobar y definir las rutas correctas de los archivos en Exchange Server 2007

  1. Abra la Consola de administración de Exchange. Haga clic en Inicio, elija Programas, Microsoft Exchange y, por último, haga clic en Consola de administración de Exchange.

  2. Expanda Configuración del servidor, seleccione Buzón

  3. En el panel Administración de bases de datos, seleccione el grupo de almacenamiento que contiene las bases de datos que no puede montar.

  4. Haga clic con el botón secundario en el grupo de almacenamiento y, a continuación, haga clic en Propiedades.

  5. En la ficha General, examine la ruta que aparece en las ubicaciones Ruta del registro y Ruta del sistema.

    Si estas rutas son incorrectas, haga clic con el botón secundario en el grupo de almacenamiento y seleccione Mover la ruta del grupo de almacenamiento. En Ruta de los archivos de registro y Ruta de los archivos del sistema, haga clic en Examinar para localizar la carpeta que contiene los archivos del registro de transacciones o los archivos de la base de datos. De manera predeterminada, los archivos del registro de transacciones y los archivos de las bases de datos se ubican en la siguiente carpeta:

    %PROGRAMFILES%\Microsoft\Exchange Server\Mailbox\<nombre del grupo de almacenamiento>

  6. Haga clic en Aceptar.

  7. Siga los pasos del 3 al 5 en todos los grupos de almacenamiento que puedan presentar problemas para comprobar la ruta del sistema y la ruta de los archivos del registro de transacciones.

  8. Después de comprobar la ruta del sistema y la ruta de los archivos del registro de transacciones, compruebe las rutas de la base de datos en cada base de datos de cada grupo de almacenamiento. Para ello, siga estos pasos:

    1. Expanda un grupo de almacenamiento. Por ejemplo, expanda Primer grupo de almacenamiento.

    2. Compruebe la ruta que aparece en Ruta de los archivos de la base de datos en el panel Administración de bases de datos.

    3. Si una determinada ruta es incorrecta, haga clic con el botón secundario en la base de datos y, a continuación, haga clic en Mover la ruta de la base de datos.

    4. Haga clic en Examinar para localizar la carpeta correcta para el archivo de la base de datos. De manera predeterminada, el archivo de la base de datos de Exchange (.edb) se ubica en la siguiente carpeta:

      %PROGRAMFILES%\Microsoft\Exchange Server\Mailbox\<nombre del grupo de almacenamiento>\<nombre de la base de datos.edb>

    5. Haga clic en Aceptar.

    6. Siga los pasos del 8b al 8e para comprobar las rutas de todos los buzones o bases de datos de carpetas públicas que se encuentre en cada uno de los grupos de almacenamiento.

  9. Monte la base de datos de buzones o la base de datos de carpetas públicas.


MSExchangeIS 9519 (0xfffffbda): Falta el conjunto de caracteres de doble byte establecido como configuración regional predeterminada del sistema
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-23

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más sucesos MSExchangeIS 9519 con el código de error 0xfffffbda en el registro de aplicación. El suceso indica que se ha instalado una configuración regional predeterminada del sistema que no es inglés. Después de instalar Exchange Server, se desinstaló la configuración regional predeterminada del sistema.

Explicación

Si se desencadena el suceso MSExchangeIS 9519 con código de error 0xfffffbda al reiniciar el servidor Exchange, las bases de datos de Exchange no se montarán. Además, se registran los sucesos de error ESE 604 y MSExchangeIS 9519 en el registro de sucesos de la aplicación.

Se puede producir este comportamiento si anteriormente tenía definida como predeterminada una configuración regional distinta a inglés. Si seleccionó otra configuración regional como configuración regional predeterminada del sistema, suprimió una configuración regional que no era inglés y, a continuación, reinició Exchange 2000 Server o Exchange Server 2003, debió experimentar este suceso.

El suceso también puede identificarse como -1062, JET_errInvalidLanguageId. Este suceso se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver esta incidencia, reinstale la configuración regional diferente a inglés o cree nuevas bases de datos. Si reinstala la configuración regional diferente a inglés, no es necesario que la defina como predeterminada.


MSExchangeIS 9519 (0xfffff05b): compresión de bases de datos o registros en un servidor que ejecuta Exchange Server 2000 SP3 o superior
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-02-19

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos de MSExchangeIS 9519 con el código de error 0xfffff05b en el registro de la aplicación. Este error indica que los archivos de las bases de datos o del registro de transacciones de Exchange se ubican en una unidad que tiene activada la compresión del sistema de archivos.

Explicación

Este evento se puede producir cuando se aplica Exchange 2000 Server Service Pack 3 (SP3) a un equipo con Exchange 2000 Server que contiene una base de datos de almacenes de información que se ha comprimido utilizando la compresión del sistema de archivos NTFS. También puede producirse cuando se actualiza un equipo con Exchange 2000 Server a Exchange Server 2003. Exchange 2000 Server SP3, Exchange Server 2003 y Exchange Server 2007 impiden que se monten las bases de datos de almacenes de información comprimidas.

Este error también se puede identificar como -4005, JET_errFileCompressed. Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server SP3

Acción del usuario

Para resolver este problema debe descomprimir las carpetas en el lugar en el que residen los registros y las bases de datos de almacenes de información, desfragmentar las bases de datos y, a continuación, realizar una copia de seguridad en línea basada en Exchange de los grupos de almacenamiento de Almacén de información donde residen los registros y las bases de datos. Para ello, consulte el artículo 327772 de Microsoft Knowledge Base, Base de datos no monta y recibe error 0xfffff05b después de aplicar SP3 a Exchange 2000.


MSExchangeIS 9519 (0xfffffa84): Faltan índices de bases de datos o están dañados
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-01-22

La herramienta Solucionador de problemas de la base de datos de Microsoft® Exchange ha detectado uno o más sucesos MSExchangeIS 9519 con el código de error 0xfffffa84 en el registro de aplicación. Este suceso indica que los índices de esta base de datos están dañados o no se encuentran.

Explicación

El hecho de que índice de base de datos esté dañado o no se encuentre, puede deberse a las siguientes razones:

  • Se puede producir durante la limpieza de los índices de una base de datos de Exchange después de haber aplicado un nuevo Service Pack de Microsoft Windows. Después de aplicar el Service Pack, no se puede montar el buzón o las bases de datos de carpetas públicas en el servidor de Exchange. Además, los sucesos ESE 609 y ESE 611 se introducen en el registro de sucesos de la aplicación.

  • Puede producirse después de ejecutar una operación de reparación de la base de datos (eseutil /p). Esta operación puede eliminar un índice que se generó cuando se creó por primera vez la base de datos. Al ejecutar el comando de reparación Eseutil, se elimina el índice.

Este error también se puede identificar como -1404, JET_errIndexNotFound. Este error se aplica a las siguientes versiones de Exchange Server:

  • Microsoft Exchange Server 2007

  • Microsoft Exchange Server 2003

  • Microsoft Exchange 2000 Server

Acción del usuario

Para resolver esta incidencia, siga el procedimiento que corresponda a la situación descrita anteriormente:

  • Si se daña un índice durante la limpieza del índice de una base de datos Exchange después de aplicar un nuevo Service Pack de Windows, siga estos pasos:

    1. Restaure el buzón o la base de datos de carpetas públicas afectado desde una copia de seguridad que sepa que es correcta.

    2. Realice una desfragmentación sin conexión de la base de datos dañada ejecutando eseutil /d. Si desea más información acerca de la desfragmentación de la base de datos afectada sin conexión, consulte los siguientes temas:

      Bases de datos de Exchange 2000 Server y Exchange Server 2003: Cómo ejecutar Eseutil /D (Desfragmentación)

      Bases de datos de Exchange Server 2007: Cómo ejecutar Eseutil /D (Desfragmentación)

  • Si falta un índice después de ejecutar una operación de reparación de bases de datos (eseutil /p), aplique la revisión recomendada en el artículo 924627 de Microsoft Knowledge Base, Identificador de sucesos 9519 incluido el error 0xfffffa84 se registra cuando intenta montar una base de datos después de utilizar las utilidades Eseutil y Isinteg para recuperar la base de datos en Exchange 2003.


MSExchangeIS 9519 0x972: Contenedor de carpetas públicas o Faltan atributos necesarios
Microsoft Exchange Server Analyzer. Artículos > Recuperación de bases de datos >

Último tema modificado: 2007-08-30

La herramienta Solucionador de problemas de la base de datos de Microsoft Exchange ha detectado uno o más eventos de MSExchangeIS 9519 con el código de error 0x972 en el registro de la aplicación. Esto indica un error de bases de datos de carpetas públicas al montarse puesto que se ha eliminado el contenedor de carpetas públicas o faltan atributos necesarios.

Explicación

Este error puede producirse cuando el contenedor de carpetas públicas se ha eliminado de Active Directory o si el almacén público afectado no está configurado para utilizar el contenedor de carpetas públicas, es decir, el valor para el atributo msExchOwningPFTreeBL del contenedor de carpetas públicas no apunta al almacén público. La causa más probable de este error es que el grupo administrativo que contenía el contenedor de carpetas públicas se eliminó sin que dicho contenedor se moviera primero a un nuevo grupo administrativo.

Acción del usuario

Para resolver este problema, utilice la herramienta ADSI Edit, u otra similar, para determinar si el contenedor de carpetas públicas existe y si el atributo msExchOwningPFTreeBL está correctamente configurado para que apunte al almacén público correspondiente.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 de LDAP, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para determinar la causa del error

  1. Mediante ADSI Edit o una herramienta similar, busque cada objeto de grupo administrativo en Active Directory.

    El objeto del grupo administrativo se puede encontrar en:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Grupos administrativos,CN=Grupo administrativo

  2. Expanda cada uno de los grupos administrativos y compruebe la existencia de un contenedor CN=Jerarquías de carpetas. Si el contenedor CN=Jerarquías de carpetas existe, resáltelo y compruebe la existencia del objeto CN=Carpetas públicas en el panel derecho. Si no existe ningún objeto CN=Carpetas públicas en ningún grupo administrativo, vaya a la Solución 1, Volver a crear jerarquías de carpetas y contenedores de carpetas públicas. Si encuentra un contenedor CN=Carpetas públicas, prosiga con el paso 3.

  3. Haga clic con el botón secundario en el objeto CN=Carpetas públicas y, a continuación, haga clic en Propiedades.

  4. En la lista Atributos, seleccione el atributo msExchOwningPFTreeBL y, a continuación, haga clic en Editar.

  5. Compruebe que el almacén de carpetas públicas afectado se muestra en la lista Valores. Si no aparece en la lista, prosiga con la Solución 2.
Solución 1: Volver a crear jerarquías de carpetas y contenedores de carpetas públicas

  1. Mediante ADSI Edit o una herramienta similar, busque y expanda Grupo administrativo de Exchange (FYDIBOHF23SPDLT).

    El objeto Grupo administrativo de Exchange (FYDIBOHF23SPDLT) se puede encontrar en:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Grupos administrativos

  2. Haga clic con el botón secundario en el objeto Grupo administrativo de Exchange (FYDIBOHF23SPDLT) y, a continuación, haga clic en Nuevo y en Objeto.

  3. En la lista Seleccionar una clase, seleccione msExchPublicFolderTreeContainer y, a continuación, haga clic en Siguiente.

  4. En el cuadro Valor, escriba Jerarquías de carpetas y, a continuación, haga clic en Siguiente y en Finalizar.

  5. Haga clic con el botón secundario en el objeto Jerarquías de carpetas y, a continuación, haga clic en Nuevo y en Objeto.

  6. En la lista Seleccionar una clase, seleccione msExchPFTree y, a continuación, haga clic en Siguiente.

  7. En el cuadro Valor, escriba Carpetas públicas y, a continuación, haga clic en Siguiente.

  8. Haga clic en Más atributos.

  9. En el cuadro desplegable Seleccionar una propiedad para ver, seleccione msExchPFTree.

  10. En el cuadro Editar atributo, escriba 1 y, a continuación, haga clic en Establecer, luego en Aceptar y, finalmente, en Finalizar.

  11. Para asignar el contenedor de carpetas públicas a cada almacén público, haga clic con el botón secundario en el contenedor Carpetas públicas y seleccione Propiedades.

  12. En la lista Atributos, seleccione distinguishedName y, a continuación, en Editar.

  13. Copie el contenido del cuadro Valor al portapapeles y después haga clic en Cancelar.

  14. Para cada servidor que muestre el evento MSExchangeIS 9519 con el código de error 0x972, vaya al objeto Almacén de carpetas públicas. La ubicación predeterminada para este objeto es:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Grupos administrativos, CN=Grupo administrativo de Exchange (FYDIBOHF23SPDLT), CN=Servidores, CN= NombreDeServidor , CN= AlmacénDeInformación , CN=Segundo grupo de almacenamiento.

  15. Haga clic con el botón secundario en el objeto Almacén de carpetas públicas y, a continuación, haga clic en Propiedades.

  16. En la lista Atributos, seleccione msExchOwningPFTree y, a continuación, en Editar.

  17. Pegue el valor copiado al portapapeles en el paso 13 en el cuadro Valor y luego haga clic en Aceptar dos veces para finalizar.

  18. Repita los pasos 15 a 17 para cada servidor que muestre el evento MSExchangeIS 9519 con el código de error 0x972.

  19. Reinicie el servicio Almacén de información de Microsoft Exchange en los servidores afectados.

Solución 2: Llenar el valor del atributo msExchOwningPFTreeBL para el objeto Contenedor de carpetas públicas

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto Carpetas públicas en Active Directory.

    El objeto Carpetas públicas se pueden encontrar en:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Grupos administrativos,CN=Grupo administrativo,CN=Jerarquías de carpetas,CN=Carpetas públicas

  2. Haga clic con el botón secundario en el contenedor Carpetas públicas y seleccione Propiedades.

  3. En la lista Atributos, seleccione distinguishedName y, a continuación, en Editar.

  4. Copie el contenido del cuadro Valor al portapapeles y después haga clic en Cancelar.

  5. Para cada servidor que muestre el evento MSExchangeIS 9519 con el código de error 0x972, vaya al objeto Almacén de carpetas públicas. La ubicación predeterminada para este objeto es:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Grupos administrativos, CN=Grupo administrativo de Exchange (FYDIBOHF23SPDLT), CN=Servidores, CN= NombreDeServidor , CN= AlmacénDeInformación , CN=Segundo grupo de almacenamiento.

  6. Haga clic con el botón secundario en el objeto Almacén de carpetas públicas y, a continuación, haga clic en Propiedades.

  7. En la lista Atributos, seleccione msExchOwningPFTree y, a continuación, en Editar.

  8. Pegue el valor copiado al portapapeles en el paso 4 en el cuadro Valor y luego haga clic en Aceptar dos veces para finalizar.

  9. Repita los pasos 6 a 8 para cada servidor que muestre el evento MSExchangeIS 9519 con el código de error 0x972.

  10. Reinicie el servicio Almacén de información de Microsoft Exchange en los servidores afectados.


Clúster de Exchange
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto a los clústeres de Exchange. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con clústeres de Exchange encontrados por la herramienta.


La depuración de clústeres está habilitada
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la depuración de clústeres está habilitada en el servidor:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Cluster\Debug

Si la herramienta encuentra que el valor de Debug es igual a 1, se muestra una advertencia.

La depuración de clústeres con este valor de Registro impide que los recursos de clúster conmuten por error entre nodos. Este valor de Registro sólo se debe utilizar al depurar problemas que exijan que se impida que los recursos conmuten por error.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para deshabilitar la clave de Registro de depuración de clústeres

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a HKLM\Software\Microsoft\Exchange\Cluster.

  3. Cambie el valor de Debug a 0.

  4. Salga del editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los clústeres de Exchange, consulte el tema "Administrar clústeres de Exchange" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98E45481-1458-4809-97D6-50D8AEEBD8A1&displaylang=es).


Prioridad de red de latido dedicada del clúster configurada incorrectamente
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la prioridad a la hora de ordenar los recursos de interfaz de red en el clúster de servidores de Exchange:

HKEY_LOCAL_MACHINE\Cluster\Networks\<NetworkInterfaceGUID>\Priority

El valor de Priority indica la prioridad de red configurada para el recurso de interfaz de red. El recurso de interfaz de red con la mayor prioridad tendrá un valor de 1, el siguiente un valor de 2, y así sucesivamente.

La herramienta también lee la entrada de Registro siguiente para determinar la función definida para cada red del clúster de servidores de Exchange:

HKLM\Cluster\Networks\<NetworkInterfaceGUID>\Role

Un valor de 1 indica que el recurso de red se ha configurado como red (de latido) privada dedicada. Un valor de 2 indica que el recurso de red se ha configurado como una red pública dedicada (acceso de cliente). Un valor de 3 indica que el recurso de red se ha configurado como una red mixta que permite tanto el tráfico de latido como el de acceso de cliente.

Si la Herramienta Exchange Server Analyzer determina que un recurso de interfaz de red con un valor de función de 1 tiene un valor de prioridad superior a 1, se muestra una advertencia. Ésta indica que se ha encontrado una red de latido dedicada, pero que su prioridad de red no está correctamente configurada.

Como práctica recomendada para todos los clústeres de servidores de Exchange, configure una red privada dedicada para utilizar con el latido de clúster. La comunicación entre los nodos es crítica para que las operaciones del clúster se realicen sin problemas. Utilice las siguientes instrucciones para configurar correctamente la prioridad de red para la red de latido dedicada.

Para corregir esta advertencia

  1. Abra el Administrador de clúster y conéctese al clúster de servidores de Exchange.

  2. En el panel izquierdo, haga clic con el botón secundario en el objeto Clúster que se encuentra en la parte superior de la jerarquía y, a continuación, haga clic en Propiedades.

  3. Haga clic en Prioridad de red.

  4. Seleccione el recurso de la red de latido dedicada.

  5. Haga clic en Subir hasta que el recurso de red de latido dedicada se encuentre en la parte superior de la lista de recursos de red.

  6. Haga clic en Aceptar.

Para obtener más información acerca de las redes de latido de clúster, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 258750 "Recommended Private "Heartbeat" Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750)

  • 307962 "Multicast Support Enabled for the Cluster Heartbeat", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307962)

Para obtener más información, consulte Exchange Server 2003 Cluster Configuration Checklist (http://go.microsoft.com/fwlink/?linkid=36083).


El número de compilación de Windows del nodo de clúster no coincide con el del primer nodo
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión principal del sistema operativo Microsoft Windows® que se ejecuta en cada nodo del clúster:

HKEY_LOCAL_MACHINE\Cluster\Nodes\<Node Number>\BuildNumber

Si la herramienta encuentra que el valor de BuildNumber del segundo nodo, o el siguiente, del clúster de Exchange es distinto del valor de BuildNumber del primer nodo de dicho clúster, se muestra un error.

Si en un clúster de Exchange se utilizan versiones distintas de Windows, puede que la conmutación por error no se produzca del modo previsto o como estaba configurada. En un entorno Windows mixto antiguo, la conmutación por error sólo se producía desde un sistema operativo anterior a otro posterior (por ejemplo, de Windows 2000 Advanced Server a Windows Server™ 2003, Enterprise Edition y no al contrario, por ejemplo, de Windows Server 2003 a Windows 2000 Server).

Para resolver este problema, debe actualizar todos los nodos al mismo sistema operativo y Service Pack. Para minimizar el tiempo de inactividad, puede realizar una actualización sucesiva del clúster.

Para corregir este error

  1. Para obtener información acerca de cómo realizar una actualización sucesiva de un clúster, lea el artículo 811272 de Microsoft Knowledge Base "Cómo realizar una actualización sucesiva de los clústeres de servidores de Windows Server 2003", (http://support.microsoft.com/&kb/811272/es).

  2. Consulte el artículo "Windows 2000 Clustering: Performing a rolling upgrade", (http://go.microsoft.com/fwlink/?linkid=1718).

  3. Realice una actualización sucesiva de cada nodo cuyo valor BuildNumber sea distinto al del primer nodo del clúster.

Para obtener información acerca de procedimientos alternativos, consulte "Alternatives to Rolling Upgrades", (http://go.microsoft.com/fwlink/?Linkid=34289).


La versión de Service Pack de Windows del nodo de clúster no coincide con la del primer nodo
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión del Service Pack de Microsoft Windows® instalada en cada nodo del clúster:

HKEY_LOCAL_MACHINE\Cluster\Nodes\<Node Number>\CSDVersion

Si la herramienta encuentra que el valor de CSDVersion del segundo nodo, o el siguiente, del clúster de Exchange no coincide con el valor de CSDVersion del primer nodo de dicho clúster, se muestra un error.

Este error indica que los nodos de este clúster de Exchange no ejecutan el mismo nivel de Service Pack de Windows. Como práctica recomendada, es aconsejable que todos los nodos de un clúster de Exchange ejecuten el mismo nivel de sistema operativo y Service Pack.

Para resolver este problema, debe actualizar todos los nodos al mismo sistema operativo y Service Pack. Para minimizar el tiempo de inactividad, puede realizar una actualización sucesiva del clúster.

Para corregir esta advertencia

  1. Para obtener información acerca de cómo realizar una actualización sucesiva de un clúster, lea el artículo 811272 de Microsoft Knowledge Base "Cómo realizar una actualización sucesiva de los clústeres de servidores de Windows Server 2003", (http://support.microsoft.com/&kb/811272/es).

  2. Consulte el artículo "Windows 2000 Clustering: Performing a Rolling Upgrade", (http://go.microsoft.com/fwlink/?linkid=34288).

  3. Realice una actualización sucesiva de cada nodo cuyo valor CSDVersion sea distinto al del primer nodo del clúster.

Para obtener información acerca de procedimientos alternativos, consulte "Alternatives to rolling upgrades", (http://go.microsoft.com/fwlink/?linkid=34289).


La ruta de acceso TEMP/TMP del clúster está en la misma unidad que la partición del sistema
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

En un equipo con Exchange Server fuera del clúster, la Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar el valor de las variables de entorno TEMP y TMP:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Environment\TEMP

HKLM\System\CurrentControlSet\Control\Session Manager\Environment\TMP

Si la herramienta se ejecuta en un servidor virtual de Exchange (EVS) de un clúster de servidores de Microsoft Windows®, no lee la sección del Registro HKLM. En su lugar, lee las siguientes entradas de Registro:

HKEY_USERS\<Cluster service account SID>\Environment\TEMP

HKEY_USERS\<Cluster service account SID>\Environment\TMP

Si la Herramienta Exchange Server Analyzer encuentra que la variable de entorno TEMP y/o TMP comienza por %SYSTEMROOT, se muestra una advertencia.

El proceso del servicio Almacén de información de Microsoft Exchange utiliza las carpetas TEMP y TMP como almacenamiento temporal durante diversas operaciones como, por ejemplo, las operaciones de movimiento de buzones y conversión de mensajes. En un servidor de Exchange no agrupado, el servicio Almacén de información de Microsoft Exchange utiliza SYSTEM (por ejemplo, Local System), que emplea el valor predeterminado de variable de entorno %Systemroot%\Temp para TEMP y TMP.

Los servidores virtuales de Exchange (EVS) que se ejecutan en un clúster de servidores de Windows utilizan la configuración de variable de entorno de la cuenta del Servicio de Clúster Server, que se ejecuta en el contexto del principio de seguridad de un usuario específico. Para las cuentas de usuario, la variable de entorno predeterminada para TEMP y TMP está establecida en %Userprofile%\temp.

Las variables de entorno TEMP y TMP se utilizan para designar las carpetas del sistema de archivos (por ejemplo, la ruta de acceso) que deben utilizar las aplicaciones que necesitan un espacio de trabajo temporal. Las aplicaciones (por ejemplo, Exchange) suelen utilizar TEMP, mientras que las herramientas de desarrollo (por ejemplo, Microsoft Visual C++®) suelen utilizar TMP. Normalmente, la ruta de acceso de cada variable es relativa al contexto de seguridad de la aplicación o herramienta.

Para conseguir un rendimiento óptimo, es recomendable no utilizar el disco que contiene el sistema operativo para las carpetas TEMP y TMP que utiliza Exchange. Asimismo, debe asegurarse de que estas variables de entorno estén configuradas en rutas de acceso en un disco rápido o un subsistema de discos como, por ejemplo, un conjunto de ejes RAID 0+1. También es recomendable no utilizar el disco que contiene el sistema operativo para las carpetas TEMP y TMP que utilizan Exchange o EVS.

Para corregir esta advertencia

  1. Inicie la sesión en un nodo del clúster con la cuenta del Servicio de Clúster Server.

  2. Haga clic con el botón secundario en Mi PC y seleccione Propiedades.

  3. Seleccione Avanzadas.

  4. Haga clic en Variables de entorno.

  5. En el área Variables de usuario para <nombre de cuenta>, seleccione TEMP y haga clic en Editar.

  6. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TEMP y haga clic en Aceptar.

  7. En el área Variables de usuario para <nombre de cuenta>, seleccione TMP y haga clic en Editar.

  8. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TMP y haga clic en Aceptar.

  9. Haga clic en Aceptar para cerrar el cuadro de diálogo Variables de entorno y de nuevo en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema.

  10. Reinicie el nodo para aplicar el cambio.

  11. Repita los pasos 1 a 10 para cada nodo del clúster.

Para obtener información acerca de cómo cambiar las variables de entorno TMP/TMP en un equipo con Exchange Server fuera del clúster, consulte La variable TEMP/TMP parece apuntar a una carpeta no válida o no adecuada.


No se encuentra el latido de clúster dedicado
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la función definida para cada recurso de interfaz de red del clúster de servidores de Exchange:

HKEY_LOCAL_MACHINE\Cluster\Networks\<NetworkInterfaceGUID>\Role

Un valor de 1 indica que el recurso de red se ha configurado como red (de latido) privada dedicada. Un valor de 2 indica que el recurso de red se ha configurado como una red pública dedicada (acceso de cliente). Un valor de 3 indica que el recurso de red se ha configurado como una red mixta que permite tanto el tráfico de latido como el de acceso de cliente.

La Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el Servicio de Clúster Server (ClusSvc). Un valor de True indica que el Servicio de Clúster Server se ha iniciado y un valor de False indica que no se ha iniciado.

Si la herramienta no encuentra un recurso de red en un clúster de Exchange configurado como una red privada dedicada, se muestra una advertencia.

Como práctica recomendada para todos los clústeres de servidores de Exchange, configure una red privada dedicada para utilizar con el latido de clúster. La comunicación entre los nodos es crítica para que las operaciones del clúster se realicen sin problemas. Debe asegurarse de que las redes que utiliza para la comunicación de clúster estén configuradas de la manera óptima y que cumplen todos los requisitos de la lista de compatibilidad de hardware. Para la configuración de red, debe haber dos o más redes independientes que conecten los nodos de un clúster para evitar cualquier error. Lo normal es utilizar dos redes de área local. El Servicio de soporte técnico de Microsoft no admiten la configuración de un clúster con nodos conectados a sólo una red.

Para corregir esta advertencia

  1. Si aún no hay ninguna, agregue tarjetas de interfaz de red a cada nodo del clúster de Exchange y configúrelas como una red privada en el Administrador de clústeres.

  2. Si existen más tarjetas, pero se están utilizando para redes mixtas, modifique la configuración y vuelva a configurar las redes adecuadas para que actúen como una red privada dedicada.

Para obtener más información acerca de las redes de latido de clúster, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 258750 "Recommended Private "Heartbeat" Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750)

  • 307962 "Multicast Support Enabled for the Cluster Heartbeat", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307962)

Para obtener más información, consulte Exchange Server 2003 Cluster Configuration Checklist (http://go.microsoft.com/fwlink/?linkid=36083).


El tamaño de archivo predeterminado de cluster.log debe aumentarse a 32
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha configurado el parámetro ClusterLogSize:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment\

Si la herramienta encuentra que el valor de ClusterLogSize no está presente, o que el valor de ClusterLogSize es igual o inferior a 8, se muestra una advertencia. En los clústeres ocupados, el archivo cluster.log se ajusta tan rápidamente que se pueden perder entradas al solucionar problemas de situaciones de conmutación por error en las siguientes condiciones:

  • La solución de problemas requiere un examen detallado del archivo cluster.log.

  • El clúster administra muchos recursos.

Por consiguiente, si la solución de problemas requiere el uso del archivo cluster.log, cree el parámetro ClusterLogSize, si no está ya presente, y aumente el tamaño predeterminado al menos hasta 32, 64 ó 96.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para crear el parámetro ClusterLogSize y configurar su valor

  1. Abra un editor del Registro, como Regedit.exe o Regedit32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Environment.

  3. En el panel izquierdo, expanda Entorno.

  4. En el menú Edición, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  5. Escriba ClusterLogSize y, a continuación, presione INTRO para nombrar la nueva entrada de Registro.

  6. Haga clic con el botón secundario en ClusterLogSize y, a continuación, haga clic en Modificar.

  7. Modifique la Información del valor de ClusterLogSize con el nuevo tamaño del archivo de registro. Por ejemplo, modifique el valor de ClusterLogSize con 32, 64 ó 96 y, a continuación, presione INTRO

  8. Salga del editor del Registro
Para modificar el tamaño predeterminado del archivo cluster.log

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Environment.

  3. Haga clic con el botón secundario en ClusterLogSize y, a continuación, haga clic en Modificar.

  4. Modifique la Información del valor de ClusterLogSize con el nuevo tamaño del archivo de registro. Por ejemplo, modifique el valor de ClusterLogSize con 32, 64 ó 96 y, a continuación, presione INTRO

  5. Salga del editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del registro de clúster en Microsoft Cluster Server, consulte el artículo 168801 de Microsoft Knowledge Base "How to Turn on Cluster Logging in Microsoft Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=168801)


Habilitar autenticación Kerberos para SMTP
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2006-05-12

La Herramienta Microsoft® Exchange Server Analyzer consulta al servicio de directorio de Active Directory® para determinar si un servidor de Microsoft Exchange Server 2003 que esté instalado en un Servicio de Clúster Server de Windows™ Server 2003 tiene el Nombre de dominio completo (FQDN) del servidor como un valor del recurso SMTPSVC en el atributo servicePrincipalName.

Si Exchange Server Analyzer encuentra que el atributo servicePrincipalName de SMTPSVC del recurso de Exchange en el Servicio de Clúster Server no contiene el FQDN del servidor como valor, Exchange Server Analyzer mostrará un mensaje en el que se aconseja una práctica recomendada.

Es la práctica recomendada para habilitar la autenticación Kerberos para los servicios del Protocolo simple de transferencia de correo (SMTP) de los servidores de Clúster Server de Windows Server 2003 que ejecutan Exchange Server 2003. Puede habilitar la autenticación Kerberos configurando de forma manual un nuevo valor de nombre principal de servicio (SPN) para el recurso de Exchange SMTPSVC.

De forma predeterminada, Windows Server 2003 utiliza la autenticación NTLM. El protocolo Kerberos es más flexible y eficaz que el NTLM, y más seguro. Los beneficios que se obtienen del uso de la autenticación Kerberos son los siguientes:

  • Conexiones más rápidas. Con la autenticación NTLM, el servidor de una aplicación se debe conectar a un controlador de dominio para autenticar cada cliente. Con la autenticación Kerberos, el servidor no necesita buscar un controlador de dominio. El servidor puede autenticar el cliente examinando las credenciales que éste presenta. Los clientes pueden obtener credenciales para un servidor determinado una vez y reutilizarlas a lo largo de la sesión de inicio de red.

  • Autenticación mutua. NTLM habilita los servidores para verificar las identidades de sus clientes. NTLM no habilita a los clientes para verificar la identidad de un servidor, ni a un servidor para verificar la identidad de otro. La autenticación NTLM se diseñó para un entorno de red en el que se suponía que los servidores eran auténticos. El protocolo Kerberos no hace esta suposición. Las partes a ambos lados de la conexión de red pueden saber quién está en el otro extemo y quién afirma ser.

  • Autenticación delegada. Los servicios de Windows se hacen pasar por clientes cuando acceden a los recursos en representación de los clientes. Con frecuencia, un servicio puede finalizar su trabajo para un cliente accediendo a los recursos del equipo local. Tanto NTLM como Kerberos proporcionan información que debe tener el servicio para hacerse pasar por sus clientes localmente. Sin embargo, algunas de las aplicaciones distribuidas están diseñadas de manera que un servicio de aplicaciones para usuarios se hace pasar por los clientes cuando se conecta a los servicios de fondo en otros equipos. El protocolo Kerberos tiene un mecanismo proxy que habilita un servicio para hacerse pasar por su cliente cuando se conecta a otros servicios. NTLM no tiene ningún equivalente disponible.

Para resolver este problema, siga estos pasos para agregar los valores que faltan en los atributos afectados.

Utilice la herramienta SETSPN.exe para agregar un SPN con los valores que faltan

  1. Instale la herramienta Setspn.exe. Para obtener la herramienta Setspn.exe, consulte la herramienta "Kit de recursos de Windows 2000: Setspn.exe" (http://go.microsoft.com/fwlink/?LinkId=28103).

    La versión del Windows Server 2003 de la herramienta de línea de comandos Setspn.exe está disponible en las herramientas de soporte de Windows Server 2003 que se incluyen en el CD de Windows Server 2003. Para instalar las herramientas de soporte de Server 2003, haga doble clic en el archivo Suptools.msi en la carpeta Support/Tools.

  2. Siga las indicaciones del archivo SETSPN.EXE Setspn_d.txt para agregar el valor que falta al objeto de Active Directory de su servidor de Exchange. El siguiente ejemplo muestra cómo agregar el valor FQDN en un SPN de un servidor virtual SMTP:

    • Inicie un símbolo del sistema, y después vaya al directorio en el que instaló Setspn.exe.

    • En el símbolo del sistema, escriba el siguiente comando:

      setspn.exe-a SMTPSVC/ mail.yourdomain.com YOURSERVERNAME

      Nota:
      Sustituya mail.yourdomain.com por su servidor virtual SMTP FQDN y YOURSERVERNAME por el nombre del servidor de Exchange.
    • A continuación, presione Intro.


No se ha podido establecer contacto con el nodo del clúster de Exchange
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el Servicio de Clúster Server (ClusSvc). Un valor de True indica que el Servicio de Clúster Server se ha iniciado y un valor de False indica que no se ha iniciado.

La herramienta también lee la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

Si la Herramienta Exchange Server Analyzer no puede determinar la versión de Windows que se ejecuta en el clúster ni tampoco si se está ejecutando el Servicio de Clúster Server, se muestra un error. Este error indica que la herramienta no ha podido establecer contacto con un nodo del clúster de Exchange Server.

Para corregir este error

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Utilice el comando ping para comprobar si el equipo con Exchange Server es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos de llamada a procedimiento remoto (RPC) están bloqueados.

  4. Asegúrese de que se ha iniciado el Servicio de Registro remoto en el equipo con Exchange Server.

  5. Compruebe los permisos de la cuenta bajo la que se ejecuta la Herramienta Exchange Server Analyzer para asegurarse de que dicha cuenta dispone de los permisos suficientes para leer el Registro en el equipo con Exchange Server.

Para obtener más información acerca de la solución de problemas de conexión de red, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/?&kbid=325487).


La ruta de acceso de datos de Exchange en Active Directory no coincide con el Registro del clúster
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2006-04-28

La Herramienta Microsoft® Exchange Server Analyzer consulta el Registro del clúster (HKEY_LOCAL_MACHINE\Cluster) y el servicio de directorio de Active Directory® para determinar si las rutas de acceso de los archivos de datos de Exchange (por ejemplo, archivos de registro de seguimiento de mensajes, etc.) son las mismas en ambos lugares. Exchange Server configura estos valores en el Registro y en Active Directory cuando se utiliza el programa de instalación de Exchange para instalar Exchange en un nodo de un clúster de servidores de Microsoft Windows®.

El valor de Registro que crea el programa de instalación de Exchange y que lee la Herramienta Exchange Server Analyzer es:

HKLM\Cluster\Resources\<Resource GUID of Information Store resource>\Parameters\DestPath

El valor de Active Directory que crea el programa de instalación de Exchange y que lee la Herramienta Exchange Server Analyzer es: msExchDataPath. Este valor es un atributo del objeto de equipo de Exchange Server en Active Directory, que se encuentra en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN= NombreDeOrganización =Grupos administrativos, CN= NombreDeGrupoAdministrativo , CN=Servidores, CN= NombreDeServidor

Si la Herramienta Exchange Server Analyzer encuentra que los valores de DestPath y msExchDataPath no coinciden, se muestra un error.

Habitualmente, estos valores son diferentes cuando la ubicación de algunos o de todos los archivos de datos de Exchange cambia después de que Exchange ha estado en un entorno de producción. Por ejemplo, si se actualiza el hardware, se mueven los archivos de registro de seguimiento de mensajes o se cambia la letra de una unidad, ese cambio se refleja en el Registro del clúster, pero no en Active Directory. Después de realizar el cambio, se pueden producir errores en el inicio de servicios, problemas al montar la base de datos y otros problemas, especialmente al aplicar un Service Pack de Exchange o instalar un paquete acumulativo de revisiones.

Nota:
Esta discrepancia deberá corregirse lo antes posible. No instale ningún Service Pack ni actualización en Exchange Server hasta que haya corregido el problema.

Para realizar el procedimiento siguiente, tendrá que utilizar un editor de Active Directory como, por ejemplo, Active Directory Service Interfaces (ADSI) Edit o la herramienta LDP (ldp.exe).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Modifique el valor afectado de msExchDataPath en el servidor virtual de Exchange (EVS) de manera que coincida con el valor de DestPath en el Registro del clúster. El atributo msExchDataPath se puede encontrar en: CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización=Grupos administrativos, CN=NombreDeGrupoAdministrativo, CN=Servidores, CN=NombreDeServidor

  2. Reinicie el recurso Operador de sistema de Exchange del servidor virtual para que el cambio surta efecto.

Para obtener más información acerca de cómo modificar Active Directory con la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260745).

Para obtener más información acerca del uso de ADSI Edit para modificar el atributo msExchDataPath, consulte el artículo 288362 de Microsoft Knowledge Base "XADM: "Mensajes de sucesos ID 5007 "el sistema no encuentra la ruta especificada" son registrados por el Operador de sistema de Microsoft Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=288362).


La replicación de registros de sucesos está habilitada
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente en cada servidor que es un nodo de un clúster:

HKEY_LOCAL_MACHINE\Cluster\Nodes\X\EnableEventLogReplication

Nota:
X es el número del nodo, que comienza por 1.

Si la herramienta encuentra que el valor de EnableEventLogReplication es 1, se muestra un mensaje en el que se aconseja una práctica recomendada.

Si la entrada de Registro EnableEventLogReplication está establecida en 1, el nodo del clúster replica los sucesos del registro de sucesos al resto de los nodos del clúster. Si se habilita la replicación de registros de sucesos, las herramientas que supervisan varios servidores [por ejemplo, Microsoft Operations Manager (MOM)] informan de un único suceso muchas veces, una por cada nodo. Si utiliza la supervisión automatizada, es recomendable que deshabilite la replicación de los registros de sucesos en los nodos de clúster.

Para deshabilitar la replicación de registros de sucesos en todos los nodos de un clúster

  1. Inicie la sesión en cualquier nodo del clúster con una cuenta que sea de un usuario del dominio o de un miembro de un grupo global.

  2. Haga clic en Inicio, Ejecutar y, a continuación, escriba

    cluster /prop EnableEventLogReplication=0
Para deshabilitar la replicación de registros de sucesos en un solo nodo del clúster

  1. Inicie la sesión en cualquier nodo del clúster con una cuenta que sea de un usuario del dominio o de un miembro de un grupo global.

  2. Haga clic en Inicio, Ejecutar y, a continuación, escriba

    nombre del clúster <del nodo que se va a deshabilitar> /prop EnableEventLogReplication=0

Para obtener más información acerca de cómo configurar la replicación de registros de sucesos, consulte el artículo 224969 de Microsoft Knowledge Base "CÓMO: Configurar la replicación de registros de sucesos en servidores Cluster Server de Windows 2000", (http://support.microsoft.com/&kb/224969).

Para obtener más información acerca de la administración de clústeres de servidores, consulte Administering Server Clusters (http://go.microsoft.com/fwlink/?LinkId=45971).


Kerberos está deshabilitado en el recurso Nombre de red
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el servidor:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Exchange Server 2003.

Por último, la Herramienta Exchange Server Analyzer lee el valor de Registro siguiente para determinar si Exchange Server se ejecuta en un clúster con un recurso de clúster Nombre de red habilitado para Kerberos:

HKLM\Cluster\Resources\<Resource GUID for Network Name resource>\Parameters\RequireKerberos

Un valor de 0 para RequireKerberos indica que el recurso Nombre de red no está habilitado para Kerberos y un valor de 1 que sí lo está.

Si la herramienta encuentra que el valor de RequireKerberos está establecido en 0 en un servidor virtual de Exchange Server 2003 que se ejecuta en un clúster de servidores de Windows Server 2003, se muestra una advertencia.

Esta advertencia indica que no se está utilizando un recurso de clúster Nombre de red habilitado para Kerberos en un servidor virtual de Exchange Server 2003. Esta configuración no se admite y se debe corregir lo antes posible.

Para corregir esta advertencia

  1. Abra el programa de Administrador de clústeres.

  2. Desconecte el recurso Nombre de red. Se desconectarán también todos los recursos que dependen del recurso Nombre de red, incluido el recurso Operador de sistema de Microsoft Exchange.

  3. Haga clic con el botón secundario en el recurso Nombre de red y, a continuación, haga clic en Propiedades.

  4. En la ficha Parámetros, haga clic en la opción Habilitar autenticación Kerberos y, a continuación, en Aceptar.

  5. Ponga el recurso Nombre de red en conexión y, a continuación, haga lo mismo con el resto de recursos desconectados.

Para obtener más información acerca del uso de recursos Nombre de red habilitados para Kerberos en un clúster de Windows Server 2003, consulte el artículo 302389 de Microsoft Knowledge Base "Descripción de las propiedades del recurso de nombre de red de clústeres en Windows Server 2003", (http://support.microsoft.com/&kb/302389).

Para obtener más información acerca de los clústeres, consulte los temas siguientes:

  • "Implementación de Exchange Server 2003 en un clúster" en la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=77b6d819-c7b3-42d1-8fbb-fe6339ffa1ed)

  • "Diseño de la organización en clústeres de Exchange" en la Guía de alta disponibilidad de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=fe6a573c-11ff-4cb6-be2e-9b6f2164c54a&displaylang=es)


Kerberos está habilitado en el recurso Nombre de red
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el servidor:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Exchange Server 5,5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Exchange Server 2003.

Por último, la Herramienta Exchange Server Analyzer lee el valor de Registro siguiente para determinar si Exchange se ejecuta en un clúster con un recurso de clúster Nombre de red habilitado para Kerberos:

HKLM\Cluster\Resources\<Resource GUID for Network Name resource>\RequireKerberos

Un valor de 0 para RequireKerberos indica que el recurso Nombre de red no está habilitado para Kerberos y un valor de 1 que sí lo está.

Si la herramienta encuentra que el valor de RequireKerberos está establecido en 1 en un servidor virtual de Exchange 2000 Server que se ejecuta en un clúster de servidores de Windows 2000 Server, se muestra una advertencia.

Esta advertencia indica que no se está utilizando un recurso de clúster Nombre de red habilitado para Kerberos en un servidor virtual de Exchange 2000 Server. Esta configuración no se admite y se debe corregir lo antes posible. Como se indica en el artículo 235529 de Microsoft Knowledge Base "Kerberos support on Windows 2000-based server clusters", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=235529), no se admite la autenticación Kerberos en un recurso Nombre de red de Exchange 2000 Server. Exchange 2000 Server no se ha probado de forma que se pueda garantizar que un servidor virtual de Exchange 2000 Server agrupado admita la autenticación Kerberos.

Para corregir esta advertencia

  1. Abra un símbolo del sistema en cualquier nodo del clúster.

  2. Ejecute el siguiente comando: cluster res "Nombre del recurso Nombre de red" /priv requirekerberos=0:dword

    Nota:
    El nombre del recurso deberá incluirse entre comillas.

  3. Desconecte el recurso Nombre de red y elimínelo.

  4. Abra Usuarios y equipos de Active Directory.

  5. Busque el objeto de cuenta de equipo del recurso Nombre de red eliminado y elimínelo de Active Directory.

  6. Cree un nuevo recurso Nombre de red para este servidor virtual de Exchange (EVS) y no lo habilite para Kerberos. Puede utilizar el mismo nombre y configuración que el recurso Nombre de red que eliminó en el paso 3.

  7. Ponga en conexión el nuevo recurso Nombre de red, así como el resto de recursos del servidor virtual de Exchange.

Para obtener más información acerca del uso de recursos Nombre de red habilitados para Kerberos en un clúster de Windows 2000 Server, consulte el artículo 235529 de Microsoft Knowledge Base "Kerberos support on Windows 2000-based server clusters", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=235529).


Parece que falta MSDTC en un clúster
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada del Registro siguiente para determinar si el recurso MSDTC (Coordinador de transacciones distribuidas de Microsoft) existe en un clúster.

HKEY_LOCAL_MACHINE\Cluster\Resources\

Exchange Server Analyzer muestra una advertencia si el valor de ClusterMSDTCInstance es 0.

El recurso MSDTC debe existir en un clúster de Exchange Server para permitir la instalación inicial y las actualizaciones de Service Packs. No obstante, no es un componente crítico y no es necesario mientras se ejecuta Exchange.

El usuario u otro administrador de su organización podría haber eliminado el recurso MSDTC puesto que sabe que no es necesario mientras se ejecuta Exchange.

Sin embargo, no se recomienda eliminar el recurso MSDTC después de la configuración inicial de Exchange Server 2003. Si mantiene el recurso MSDTC en el clúster, podrá ejecutar configuraciones de Service Pack y otras actualizaciones.

Para resolver esta advertencia, cree un nuevo recurso MSDTC. Para leer los pasos específicos para crear un recurso MSDTC, consulte "How to Install the Microsoft Distributed Transaction Coordinator in a Windows Server 2003 Server Cluster" de "Deploying Exchange Server 2003 in a Cluster" en Exchange Server 2003 Deployment Guide (http://go.microsoft.com/fwlink/?LinkId=47569).

Para obtener más información

Para obtener más información acerca de MSDTC y Exchange, consulte "Cluster Groups" de "Understanding Exchange Server 2003 Clustering" en Exchange Server 2003 High Availability Guide (http://go.microsoft.com/fwlink/?LinkId=47571).

Para obtener más información acerca de cómo agregar el recurso MSDTC a Microsoft Windows Server™ 2003, consulte el artículo 301600 de Microsoft Knowledge Base "Cómo configurar el Coordinador de transacciones distribuidas de Microsoft en un clúster Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=301600).

Nota:
El artículo 301600 de Microsoft Knowledge Base incluye una referencia al artículo 817064 "CÓMO: Habilitar el acceso DTC a la red en Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=817064). Es una práctica recomendada para la seguridad de Exchange Server no habilitar el acceso DTC a la red en un clúster de Exchange. Si está configurando un recurso Coordinador de transacciones distribuidas en un clúster de Exchange, no habilite el acceso DTC a la red.


Las faltas de disponibilidad de MSDTC afectarán al grupo de clústeres
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer lee la siguiente entrada del registro para determinar si se ha configurado un error del recurso MSDTC (Coordinador de transacciones distribuidas de Microsoft) que afecta al grupo:

HKEY_LOCAL_MACHINE\Cluster\Resources\

Si el valor de ClusterMSDTCInstance es 2, Exchange Server Analyzer muestra una advertencia.

El recurso MSDTC debe estar presente en un clúster Exchange para permitir la instalación inicial y las actualizaciones de Service Packs. Sin embargo, no es necesario mientras se ejecuta Exchange.

De manera predeterminada, un error en el recurso MSDTC afectará al grupo. A continuación, se muestran dos ejemplos de errores de recurso:

  • El tamaño de los archivos de registro supera la capacidad del disco.

  • Se produce un error en el disco físico del recurso MSDTC.

En concreto, un error en el recurso MSDTC produce una conmutación por error de todos los servicios de Exchange que se ejecutan en el nodo del clúster a otro nodo del clúster. Sin embargo, puesto que el recurso MSDTC no es obligatorio, no tiene por qué configurarse para que afecte al grupo.

Para resolver esta advertencia, configure el clúster de Exchange de tal manera que un error en el recurso MSDTC no afecte al grupo.

Para configurar Exchange para que un error en el recurso MSDTC no afecte al grupo

  1. Inicie la sesión en cualquier nodo del clúster.

  2. Haga clic en Inicio, seleccione Todos los programas, Herramientas administrativas y, a continuación, haga clic en Administrador de clústeres.

  3. En Grupos, haga clic con el botón secundario en el grupo de clústeres que incluye el recurso MSDTC.

  4. Haga clic con el botón secundario en el recurso MSDTC y, a continuación, haga clic en Propiedades.

  5. En la ficha Avanzadas, desactive la casilla de verificación Afectar al grupo y, a continuación, haga clic en Aceptar.

Para obtener más información

Para leer los pasos específicos para crear un recurso MSDTC, consulte "How to Install the Microsoft Distributed Transaction Coordinator in a Windows Server 2003 Server Cluster" de "Deploying Exchange Server 2003 in a Cluster" en Exchange Server 2003 Deployment Guide (http://go.microsoft.com/fwlink/?LinkId=47569).

Para obtener más información acerca de MSDTC y Exchange, consulte "Cluster Groups" de "Understanding Exchange Server 2003 Clustering" en Exchange Server 2003 High Availability Guide (http://go.microsoft.com/fwlink/?LinkId=47571).

Para obtener más información acerca de cómo agregar el recurso MSDTC a Microsoft Windows Server™ 2003, consulte el artículo 301600 de Microsoft Knowledge Base "Cómo configurar el Coordinador de transacciones distribuidas de Microsoft en un clúster Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=301600).

Nota:
El artículo 301600 de Microsoft Knowledge Base incluye una referencia al artículo 817064 "CÓMO: Habilitar el acceso DTC a la red en Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=817064). Es una práctica recomendada para la seguridad de Exchange Server no habilitar el acceso DTC a la red en un clúster de Exchange. Si está configurando un recurso Coordinador de transacciones distribuidas en un clúster de Exchange, no habilite el acceso DTC a la red.


La falta de disponibilidad de MTA afectará al grupo de clústeres
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer examina el valor de Registro Cluster\Resources del sistema de servidores de Exchange.

HKEY_LOCAL_MACHINE\Cluster\Resources

Si la herramienta descubre que los recursos del servicio Pila MTA (Agente de transferencia de mensajes) se están ejecutando en el clúster de Exchange Server 2003 en una organización en modo nativo, Exchange Server Analyzer muestra un mensaje en el que aconseja una práctica recomendada.

Como práctica recomendada, se aconseja que el administrador de Exchange configure el recurso de MTA para que MTA no cause una posible conmutación por error de Exchange Virtual Server cuando se detenga o produzca un error.

Nota:
El servicio Pila MTA de Microsoft Exchange 2000 Server y Microsoft Exchange Server 2003 se utiliza con frecuencia para proporcionar servicios de transferencia de mensajes compatibles con versiones anteriores entre servidores de Exchange 2000 Server o Exchange Server 2003 y servidores de Exchange Server 5.5 en un entorno en modo mixto. Si la transición se realiza a un entorno en modo nativo puro de Exchange 2000 Server o Exchange Server 2003, MTA no es un recurso crítico para los servicios de Exchange que se van a ejecutar.

Si el servicio Pila MTA se detiene o produce un error, se podría iniciar una conmutación por error de Exchange Virtual Server. Para evitar esta posible conmutación por error de Exchange Virtual Server (EVS), es recomendable configurar el servicio Pila MTA mediante las acciones siguientes.

Para configurar el servicio Pila MTA a un estado no afectado en un clúster de servidores de Exchange

  1. Abra Cluster Administrator

  2. Desactive la opción Affect this Group del recurso del servicio Pila MTA.

Para obtener más información

Para obtener información acerca de las líneas maestras de compatibilidad del servicio Pila MTA de Exchange Server 2003, consulte el artículo 810489 de Microsoft Knowledge Base "MTA Stacks service supportability guidelines for Exchange 2000 Server and Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810489).

Para obtener más información acerca de MTA en la arquitectura de Exchange Server 2003, consulte Exchange MTA in Exchange Server 2003 Architecture (http://go.microsoft.com/fwlink/?LinkId=63496).

Para obtener más información acerca de cómo implementar Exchange Server 2003 en un clúster, consulte Deploying Exchange Server 2003 in a Cluster (http://go.microsoft.com/fwlink/?LinkId=63495).

Para obtener más información acerca de cómo utilizar el Administrador de clústeres, consulte Using Cluster Administrator to Manage Exchange Clusters (http://go.microsoft.com/fwlink/?LinkId=63493).


Este es un clúster activo/activo de 2 nodos
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2006-04-28

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started de ClusSvc, el Servicio de Clúster Server. Un valor de True indica que el Servicio de Clúster Server se está ejecutando y un valor de False que no se está ejecutando.

La herramienta también lee la entrada de Registro siguiente para determinar el número de nodos del clúster:

HKEY_LOCAL_MACHINE\Cluster\Nodes\ <Número de nodo> \NodeName

El número de instancias de NodeName representa el número de nodos del clúster. Además, la Herramienta Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el número de recursos de Exchange Server en el clúster:

HKLM\Cluster\Resources\ <Cluster Resource GUID> \Parameters\DestPath

Los siguientes recursos de un clúster de Exchange Server tendrán un valor DestPath de:

  • Agente de transferencia de mensajes de Microsoft Exchange

  • Almacén de información de Microsoft Exchange

El número de instancias de DestPath indica el número de servidores que ejecutan Exchange Virtual Server (EVS) en el clúster.

Si la Herramienta Exchange Server Analyzer determina que hay 3 instancias de DestPath en un clúster que tiene 2 instancias de NodeName, se muestra una advertencia. Ésta indica que este es un clúster de dos nodos con dos servidores que ejecutan EVS, lo que se conoce como clúster activo/activo.

  • En el modelo de clúster activo/activo, el número de servidores virtuales de Exchange en el clúster es igual o mayor que el número de nodos físicos en el mismo.

Nota:
Los clústeres activo/activo de Exchange sólo se pueden crear en clústeres formados por dos nodos. Si tiene tres o más nodos en su clúster, utilice el modelo activo/pasivo.
  • En el modelo de clúster activo/pasivo, el número de servidores virtuales de Exchange en el clúster es menor que el número de nodos físicos en el mismo.

Aunque Microsoft admite los clústeres activo/activo en Exchange Server, es muy recomendable que utilice la implementación activo/pasivo para los clústeres de Exchange. Microsoft sólo admite los clústeres activo/activo que se ajustan a los siguientes límites de escala:

  • El número de conexiones de usuario simultáneas por servidor virtual de Exchange por nodo físico nunca debe ser mayor que 1.900. Si un nodo del clúster no está disponible y todos los servidores virtuales de Exchange están en línea en un solo nodo, los límites de escala permanecen en 3.800 conexiones para los dos servidores virtuales de Exchange. Dado que cada usuario puede realizar varias conexiones, el número de buzones no es una forma precisa de calcular el número de conexiones.

  • La utilización media de CPU por proceso de almacén de Exchange no debe ser superior al 40 por ciento. Si la utilización total de CPU por parte del proceso STORE.EXE en un nodo es superior al 40 por ciento durante un periodo de 10 minutos o más, mueva los usuarios a otro servidor virtual de Exchange o a otro servidor de Exchange. Tenga en cuenta que esta carga no incluye la utilización de CPU consumida debido a las tareas administrativas.

Migrar de una configuración de clúster activo/activo a una de activo/pasivo implica sacar los recursos del segundo EVS y, luego, decomisarlo.

Para migrar de un clúster activo/activo a uno activo/pasivo

  1. Mueva los buzones alojados en el segundo EVS al primer EVS del clúster. El primer EVS del clúster siempre contiene el único recurso de agente de transferencia de mensajes (MTA) de Microsoft Exchange en el clúster.

  2. Después de que todos los buzones se hayan movido al primer EVS, deje el segundo EVS sin conexión.

  3. Quite el segundo EVS mediante una de las siguientes acciones:

    • En un clúster de Exchange Server 2003, haga clic con el botón secundario en el recurso Operador de sistema de Microsoft Exchange y haga clic en Quitar servidor virtual de Exchange.

    • En un clúster de Exchange 2000 Server, haga clic con el botón secundario en el recurso Operador de sistema de Microsoft Exchange y haga clic en Eliminar.

  4. Compruebe que el objeto de EVS se ha eliminado del servicio de directorio de Active Directory®. Como el permiso de la cuenta del Servicio de Clúster Server cambia en Exchange Server 2003, la cuenta debe tener permiso para quitar objetos de Active Directory.

  5. Desconecte el resto de recursos del segundo EVS (por ejemplo, Disco físico, Nombre de red y Dirección IP) y, a continuación, elimínelos.

  6. Elimine el grupo de recursos que contenía el segundo EVS.

Para obtener más información acerca de cómo quitar un EVS, consulte la sección "Removing an Exchange virtual server from a Cluster" de Deploying Microsoft Exchange 2000 Server Clusters Exchange (http://go.microsoft.com/fwlink/?LinkId=9393).

Para obtener más información acerca de las prácticas recomendadas para los clústeres de Exchange, consulte la Guía de implementación de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47569).

Para obtener más información acerca de la distribución de Exchange en un clúster de servidores de Windows, consulte el artículo 815180 de Microsoft Knowledge Base "Considerations when deploying Exchange on an Active/Active cluster", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=815180).


Registro de quórum demasiado pequeño
Microsoft Exchange Server Analyzer. Artículos > Clúster de Exchange >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el tamaño del registro de quórum configurado para el clúster:

HKEY_LOCAL_MACHINE\Cluster\Quorum\MaxQuorumLogSize

Si la herramienta encuentra que el valor de MaxQuorumLogSize es menor que 4194304 decimal (0x400000 hexadecimal), se muestra una advertencia.

El valor de Registro MaxQuorumLogSize representa el valor actualmente configurado para el parámetro de quórum de clúster Reiniciar el registro de quórum a. Esta advertencia se genera si el valor de MaxQuorumLogSize es inferior a 4096 Kilobytes (KB).

El clúster registra todos los cambios en la base de datos de clúster en el archivo de registro de quórum. Cuando el registro de quórum alcanza el tamaño especificado, el clúster guarda la base de datos y restablece el archivo de registro. En los clústeres basados en Microsoft Windows® 2000 Server, el límite de tamaño de quórum predeterminado es 64 KB. En los clústeres basados en Windows Server™ 2003, el límite de tamaño de quórum predeterminado es 4096 KB. Para los clústeres de Exchange Server, se recomienda configurar la propiedad Reiniciar el registro de quórum a en 4096 KB. Esto asegura que habrá espacio suficiente para contener la información de configuración de clúster, como los servidores que son parte del clúster, los recursos que están instalados en el clúster y el estado en el que éstos se encuentran (por ejemplo, con conexión o sin conexión).

Para corregir esta advertencia

  1. Abra el Administrador de clústeres.

  2. En el panel izquierdo, haga clic con el botón secundario en el objeto que representa el clúster y, a continuación, haga clic en Propiedades.

  3. En la ficha Quórum, configure Reiniciar el registro de quórum a con un valor de 4096.

  4. Haga clic en Aceptar para guardar los cambios.

Para obtener más información acerca del límite de tamaño de registro de quórum predeterminado, consulte el artículo 225081 de Microsoft Knowledge Base "Cluster Resources Quorum Log Size Defaults to 64 KB", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=225081).


Exchange Server
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto a los equipos con Exchange Server. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con Exchange encontrados por esta herramienta.


Bloqueo de cuenta instalado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-08-28

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) CIM_Datafile para determinar si un archivo denominado ALockout.dll está presente en la carpeta System32 del servidor de Exchange. ALockout.dll forma parte de Account Lockout and Management Tools (ALTools.exe). Estas herramientas ayudan a los administradores a administrar cuentas y a solucionar problemas de bloqueos de cuentas.

Si la herramienta encuentra que ALockout.dll está presente en un servidor de Exchange, se muestra un error.

Account Lockout and Management Tools no debe utilizarse en servidores que alojen aplicaciones o servicios de red, incluidos los servidores de Exchange. Si Account Lockout and Management Tools está instalado en un servidor de Exchange, podría impedir que se ejecutaran los servicios de Exchange. Por tanto, se recomienda encarecidamente desinstalar Account Lockout and Management Tools de este servidor de Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir este error

  1. En el símbolo del sistema, escriba regsvr32 /u alockout.dll.

  2. Elimine el valor ALockout.dll que se encuentra en la siguiente clave de Registro: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Windows\AppInit_DLLs
Nota:
Una vez que haya eliminado el valor ALockout.dll, la entrada de Registro AppInit_DLLs estará en blanco. Reinicie el equipo.
  1. Elimine el archivo ALockout.dll de la carpeta System32.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de Account Lockout and Management Tools, consulte "Account Lockout Tools" en Account Passwords and Policies (http://go.microsoft.com/fwlink/?LinkId=52465).


Error de coincidencia de sitios de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer implementa la función DsGetSiteName de la API Win32 para consultar el nombre del sitio del servicio de directorio de Active Directory® del controlador de dominio y el nombre del sitio de Active Directory del servidor de Exchange local.

Si la herramienta determina que el nombre del sitio de Active Directory del controlador de dominio y el nombre del sitio de Active Directory del servidor de Exchange local no coinciden, muestra una advertencia.

Esta advertencia indica que se está llevando a cabo el proceso Acceso del servicio de directorio (DSAccess) del sitio de Active Directory local para sus solicitudes del Protocolo ligero de acceso a directorios (LDAP) que pueden producir una degradación grave del rendimiento de Exchange Server.

Esta situación se puede deber a la configuración estática de un controlador de dominio fuera del sitio, a la falta de disponibilidad de una red o un equipo de controlador de dominio que hace que el controlador de dominio residente en el sitio sea inalcanzable, o a una topología de Active Directory diseñada incorrectamente que no incluye un controlador de dominio en el mismo sitio que el servidor de Exchange.

DSAccess es un componente de Exchange Server compartido que obtiene acceso a la información de directorio y la almacena en una caché. DSAccess detecta dinámicamente los servidores de directorio con los que deberían ponerse en contacto otros componentes de Exchange, basándose en criterios como, por ejemplo, la configuración del sitio de Active Directory y la disponibilidad del servidor de Active Directory. Los servidores de aplicaciones para usuarios de Exchange utilizan DSAccess para determinar qué servidor contiene el buzón de un usuario en particular, las direcciones de Protocolo simple de transferencia de correo (SMTP) que existen para un objeto de usuario y los servidores que contienen almacenes de carpetas públicas.

Durante la inicialización, si DSAccess no encuentra un conjunto de catálogos globales o controladores de dominio configurados estáticamente en el Registro, utiliza un proceso de detección para identificar la topología de red y evaluar la disponibilidad e idoneidad de los servidores de directorio. Parte del proceso de determinación de la idoneidad de un controlador de dominio consiste en comprobar si dicho controlador de dominio se encuentra en el mismo sitio de Active Directory que el servidor de Exchange.

Para reducir la latencia que podrían introducir las solicitudes LDAP entre sitios, los servidores de Exchange deberían colocarse en un sitio de Active Directory que tenga un controlador de dominio residente.

Para solucionar este problema:

  • Evalúe las definiciones de sitio de la topología de Active Directory para verificar que cada servidor de Exchange tenga acceso a un controlador de dominio del mismo sitio de Active Directory.

  • Verifique que todos los controladores de dominio configurados estáticamente residen en el mismo sitio de Active Directory que el servidor de Exchange.

Para obtener más información

Para obtener más información acerca de cómo configurar y solucionar los problemas de DSAccess, consulte los siguientes recursos de Exchange:

  • Directory Integration and Exchange Server (http://go.microsoft.com/fwlink/?LinkId=63447)

  • Understanding and Troubleshooting Directory Access (http://go.microsoft.com/fwlink/?LinkId=39012)

  • Artículo 250570 de Microsoft knowledge Base "Directory service server detection and DSAccess usage" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570)


Los recursos compartidos de archivos con fines administrativos están deshabilitados
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si los recursos compartidos predeterminados con fines administrativos se han deshabilitado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters\AutoShareServer

Si la herramienta encuentra que el valor de AutoShareServer está establecido en 0, se muestra un error.

Este error indica que los recursos compartidos predeterminados con fines administrativos creados por el servidor se han deshabilitado en este servidor. Es posible que las copias de seguridad o restauraciones en línea de Exchange Server no funcionen si se han deshabilitado los recursos compartidos predeterminados con fines administrativos. En función del programa de copia de seguridad, puede recibir los mensajes de error al intentar restaurar los datos. También puede ver mensajes de error en el registro de copias de seguridad en cinta.

Además, si los recursos compartidos con fines administrativos se han quitado, puede recibir el siguiente mensaje durante las copias de seguridad en línea de Exchange Server: Error inesperado 0xc0040000: el servidor de Microsoft Exchange no está disponible. Para resolver este problema, se recomienda volver a habilitar los recursos compartidos predeterminados con fines administrativos, para ello, edite el Registro y reinicie el servicio Servidor.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters

  3. En el panel derecho, busque y haga doble clic en AutoShareServer.

  4. Cambie el valor de 0 a 1.

  5. Cierre el editor del Registro y reinicie el servicio Servidor para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo restaurar los recursos compartidos predeterminados con fines administrativos en Microsoft Windows Server™ 2003, consulte el artículo 816113 de Knowledge Base "HOW TO: Use Registry Editor to Restore Administrative Shares in Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=816113).


Interoperabilidad del controlador AFD.SYS y el conector X.400
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión de Microsoft Windows® que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un CurrentVersion valor de 4.0 indica que el equipo con Exchange Server se ejecuta en Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo con Exchange Server ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows (WMI)Win32_ComputerSystem para determinar el valor establecido para la clave NumberOfProcessors. Este valor representa el número de procesadores instalados en el equipo. Estos procesadores incluyen procesadores físicos y lógicos. Un procesador físico puede dividirse en dos procesadores lógicos mediante la tecnología hyper-threading de Intel.

La Herramienta Microsoft® Exchange Server Analyzer también lee la entrada de Registro siguiente para determinar si el servidor de Exchange es un puente para un conector X.400:

HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeMTA

Finalmente, la herramienta consulta la clase de Instrumental de administración de Windows (WMI) CIM_Datafile para determinar el valor de la clave Version para un archivo llamado Afd.sys.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • El equipo con Exchange Server se ejecuta en Windows Server 2000.

  • El valor de NumberOfProcessors es mayor que 1.

  • El servidor de Exchange es un puente para un conector X.400.

  • El valor de la clave Version para WINDOWSPATH%\\system32\\drivers\\afd.sys está en el intervalo de 5.0.2195.7036 y 5.0.2195.7060.

Esta advertencia indica que la versión de Afd.sys instalada en el servidor puede producir problemas de flujo de correo con los conectores X.400 alojados en este servidor.

Para solucionar este problema, obtenga la actualización a la que de hace referencia en el artículo 904712 de Microsoft Knowledge Base "Mail delivery is slower than expected, or mail delivery stops, on an X.400 connector to a remote site in Exchange Server 5.5", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=904712).


El intervalo del tiempo de mantenimiento de la base de datos no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha establecido el atributo msExchAgingKeepTime. Este atributo representa el valor temporal que se utiliza para determinar cuándo se deben eliminar índices, vistas y categorizaciones. Si la herramienta encuentra que este atributo está establecido, se muestra un mensaje de configuración no predeterminada.

En el momento establecido, se limpian los índices que se utilizan para las vistas que ha creado un cliente de Exchange en tablas de base de datos de Exchange y que se llevan sin utilizar durante un tiempo determinado. El atributo msExchAgingKeepTime especifica la antigüedad mínima que debe tener el índice antes de que elimine. El valor predeterminado en la versión original de Exchange 2000 Server era ocho días. Si el Service Pack 1 (SP1) de Exchange 2000 Server y en todas las versiones posteriores de Exchange Server, incluido Exchange Server 2003 y Exchange Server 2007, el valor predeterminado es de 40 días.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para ver o modificar el valor de Aging Keep Time

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. Expanda CN=<NombreDeServidor> y CN=AlmacénDeInformación y, a continuación, seleccione CN=<NombreDeGrupoDeAlmacenamiento>.

  5. En el panel de detalles, haga clic con el botón secundario en CN=<NombreDeAlmacénDeBuzones> y, a continuación, haga clic en Propiedades.

  6. En el Editor de atributos, haga clic en el atributo msExchAgingKeepTime y, a continuación, en Editar.

  7. En el cuadro Editar atributo, haga clic en Borrar para borrar el valor.

  8. Haga clic en Aplicar y, a continuación, en Aceptar.

  9. Cierre ADSI Edit. Si se realiza un cambio, reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de los posibles problemas al tener acceso a las carpetas de almacenamiento de información en Exchange Server, consulte el artículo 216076 de Microsoft Knowledge Base "Se puede volver lento tener acceso a carpetas de almacén de información en Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=216076).


Actualización de Antigen disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-06-20

La herramienta Microsoft Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft® Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para MimeNavigator.dll. Este módulo se incluye con las versiones 8 y 9 de Microsoft Antigen.

Si Exchange Analyzer encuentra que el valor de la clave Version para MimeNavigator.dll es inferior a 8.00.1517.0 para la versión 8 y menos que 9.00.1055.0 para la versión 9, se muestra una advertencia.

Esta advertencia indica que está instalada la versión 8 o 9 de Microsoft Antigen en el servidor Exchange y que hay disponible una actualización de software. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la confiabilidad generales del servidor.

Para solucionar este problema, revise y aplique las recomendaciones encontradas en el artículo 928082 de Microsoft Knowledge Base, Size of SMTP messages may increase during the scanning process in Antigen (El tamaño de los mensajes SMTP puede aumentar durante el proceso de exploración en Antigen) (en inglés).


Tamaño de registro de aplicación
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-11-09

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el tamaño máximo del archivo de registro de aplicación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Eventlog\Application\MaxSize

Si la herramienta encuentra que el valor de MaxSize es inferior a 41.943.040 bytes (40 megabytes), se muestra un mensaje en el que se aconseja una práctica recomendada.

De forma predeterminada, el tamaño de registro máximo del archivo de registro de aplicación es de 16.777.216 bytes (16.384 KB) para Windows Server 2003 y de 524.288 (512 KB) para Windows 2000 Server. En equipos que ejecutan Exchange Server, la práctica recomendable consiste en establecer el tamaño máximo del archivo de registro de aplicación en 40 MB (especificado como 40960 KB) o más. Al aumentar el tamaño del archivo de registro de aplicación, se conservan más sucesos de la aplicación. La información de sucesos adicional es útil para solucionar problemas.

Para aumentar el tamaño máximo del registro de aplicación

  1. Abra el complemento Visor de sucesos de Microsoft Management Console (MMC).

  2. Haga clic con el botón secundario en el registro de Aplicación y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Tamaño de registro, escriba 40960 o más en el cuadro Tamaño máximo del registro y, a continuación, haga clic en Aceptar.


ASP.NET Rootver está dañado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor establecido en la clave Rootver para ASP.NET:

HKEY_LOCAL_MACHINE\Software\Microsoft\ASP.NET

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • La Herramienta Exchange Server Analyzer descubre que el valor de Rootver está establecido en 0.0.0.0.

  • El Servicio de Clúster Server se está ejecutando.

En ocasiones, la configuración de ASP.NET produce un error sin que aparezca ninguna notificación de dicho error. En estos casos, la clave Rootver está establecida en 0.0.0.0. Si el valor de Rootver se establece en 0.0.0.0, el servicio Operador de sistema de Microsoft Exchange u otros servicios de Exchange Server no se pueden iniciar en clústeres de Exchange Server 2003 y Exchange Server 2007. Para corregir este error, establezca el valor de Rootver en una de las siguientes opciones:

  • Exchange Server 2003 Rootver clave = 1.1.4322.0.

  • Exchange Server 2007 Rootver clave = 2.0.50727.0

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para establecer Rootver en 1.1.4322.0

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\ASP.NET\

  3. En el panel de detalles, haga doble clic en la clave RootVer.

  4. En el cuadro de diálogo Editar cadena, establezca en Información del valor el valor adecuado, de acuerdo con el artículo anterior, y, a continuación, haga clic en Aceptar.

  5. Salga del editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


La depuración automática del sistema operativo se ha deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la depuración del sistema operativo se ha deshabilitado:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AeDebug\Auto

Si la herramienta encuentra que el valor de Auto está establecido en 0, se muestra una advertencia.

De forma predeterminada, con los sistemas operativos Microsoft Windows® 2000 Server y Windows Server™ 2003 se instala un depurador de aplicaciones llamado Dr. Watson. Un depurador es un programa que ayuda a detectar, encontrar y corregir errores en otro programa al permitir a un programador revisar paso a paso el programa, examinar los datos y supervisar las condiciones, como los valores de las variables.

Las opciones predeterminadas se configuran la primera vez que se ejecuta Dr. Watson, que puede ser cuando se produzca un error de programa o cuando lo inicie usted mismo.

Cuando se produce un error de aplicación, Windows busca un identificador de error de programa. Un identificador de error de programa reacciona ante los errores a medida que se producen durante la ejecución de un programa. Si Windows no encuentra un identificador de error de programa, comprueba que en ese momento no se esté depurando el programa y considera el error como no controlado. A continuación, Windows busca en el Registro un depurador de errores de programa y procesa los errores no controlados.

El comportamiento de Windows depende de la configuración de dos valores de Registro en: HKLM\Software\Microsoft\Windows NT\CurrentVersion\AeDebug

Las entradas se llaman Debugger y Auto. El valor de la entrada Debugger especifica el comando del depurador que se utilizará para analizar los errores de programa. Si encuentra el valor de la entrada Debugger, Windows comprueba si el valor de la entrada Auto está establecido en 0 o 1:

  • Si el valor de la entrada Auto está establecido en 0, Windows genera un cuadro de mensaje que le informa de un error de programa. Si el valor de la entrada Debugger especifica el comando para un depurador válido, el cuadro de mensaje mostrará dos botones: Aceptar y Cancelar. Si hace clic en Aceptar, el programa se detiene. Si hace clic en Cancelar, el depurador especificado se inicia. Si el valor de la entrada Debugger está vacío, el cuadro de mensaje sólo mostrará Aceptar y no se iniciará ningún depurador.

  • Si el valor de la entrada Auto está establecido en 1 y el valor de la entrada Debugger especifica el comando para un depurador válido, el sistema inicia automáticamente el depurador y no genera un cuadro de mensaje.

Cuando Windows está instalado, el valor de la entrada Auto está establecido de forma predeterminada en 1 y el valor de la entrada Debugger especifica el comando para iniciar Dr. Watson (drwtsn32 -p %ld -e %ld -g). Esto significa que, cuando se produce un error de programa, Dr. Watson diagnostica automáticamente el error y registra la información adecuada del diagnóstico.

Como práctica recomendada, es aconsejable que utilice un depurador de errores de programa en los equipos con Exchange Server. Si ha estado utilizando un programa distinto de Dr. Watson como depurador predeterminado y desea usar Dr. Watson en su lugar, vaya al símbolo del sistema y escriba el comando drwtsn32 -i para iniciar Dr. Watson. Si escribe -i, se realizarán los cambios necesarios en el Registro.

Para registrar Dr. Watson como depurador predeterminado desde el símbolo del sistema

  1. Abra una ventana de símbolo del sistema.

  2. Ejecute el siguiente comando: drwtsn32 -i

  3. Recibirá un mensaje que dice "Dr. Watson ha sido instalado como el depurador predeterminado de error de aplicación". Haga clic en Aceptar para confirmar el mensaje.

Para registrar Dr. Watson como depurador predeterminado desde la interfaz de usuario

  1. Haga clic en Inicio, Ejecutar, escriba drwtsn32 y presione INTRO. Aparecerá la interfaz de usuario de Dr. Watson para Windows.

  2. Active la casilla de verificación Crear archivo de volcado.

  3. Haga clic en Aceptar para guardar los cambios y cerrar la interfaz de usuario de Dr. Watson para Windows.

Para obtener más información acerca de Dr. Watson para Windows, consulte el archivo de Ayuda de Dr. Watson presionando F1 en la interfaz de usuario de Dr. Watson.

Si planea utilizar un depurador de errores de programa diferente de Dr. Watson, puede deshabilitar Dr. Watson mediante el procedimiento descrito en el artículo 188296 de Microsoft Knowledge Base "How to Disable Dr. Watson for Windows", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=188296).


La latencia de lectura media de LDAP ha superado los 50 milisegundos
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-14

La herramienta Microsoft Exchange Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento LDAP Read Time del objeto de rendimiento MSExchangeDSAccess Process para analizar los datos de rendimiento.

El contador de rendimiento LDAP Read Time muestra el tiempo en milisegundos que se tarda en satisfacer una solicitud de lectura del Protocolo ligero de acceso a directorios (LDAP). Exchange Analyzer recupera una muestra cada 5 segundos durante 5 minutos. A continuación, esta herramienta informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. Si el valor medio es superior a 50 milisegundos, Exchange Analyzer muestra una advertencia.

Las latencias de lectura LDAP elevadas pueden deberse a elevadas latencias de llamada a procedimiento remoto (RPC) y al aumento de las colas. Las latencias de lectura LDAP elevadas suelen indicar alguno de los problemas siguientes:

  • Un problema de rendimiento con la conexión de red al controlador de dominios.

  • Problemas de rendimiento con el propio controlador de dominios.

Nota:
Las latencias LDAP suelen ser mayores cuando los usuarios conectan con controladores de dominios que se encuentran en ubicaciones físicas diferentes. Sin embargo, se recomienda seguir las latencias máximas recomendadas que se indican en este artículo.

Si el controlador de dominios que ha registrado esta advertencia se encuentra en una ubicación física diferente, podrá omitir este error con total seguridad cuando pueda determinar que el servidor de Exchange no utiliza dicho controlador de dominios. Un modo de determinar si Exchange utiliza un controlador de dominio consiste en aumentar el registro de diagnóstico para el componente Topología del servicio MSExchangeDSAccess a Mínimo. Si no se muestra el Id. 2080 del evento MSExchangeDSAccess, puede hacer caso omiso de esta advertencia de forma segura.

Para solucionar esta advertencia, realice los siguientes pasos:

  • Compruebe que todas las conexiones de red del controlador de dominio estén funcionales y admitan tráfico ICMP (Protocolo de mensajes de control de Internet).

  • Tenga en cuenta las prácticas recomendadas que se indican en los siguientes artículos:

    • Para obtener información acerca del contador de rendimiento LDAP Read Time y otros contadores que pueden utilizarse para solucionar problemas relacionados con Active Directory, consulte el tema "Ruling Out Active Directory-Bound Problems" (Cómo descartar problemas relacionados con Active Directory) de Troubleshooting Microsoft Exchange Server (Solución de problemas de rendimiento de Microsoft Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés). Este artículo también incluye información acerca de cómo mejorar el rendimiento de Active Directory.

    • Para obtener más información acerca de cómo aumentar el rendimiento de Active Directory, consulte el tema "Ajuste de la integración de Active Directory" en la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

    • Para obtener información acerca de cómo garantizar una elevada disponibilidad para los servidores de Active Directory, consulte las secciones bajo Ensuring Reliable Access to Active Directory and Domain Name System (Cómo garantizar el acceso confiable a Active Directory y el Sistema de nombres de dominio) en el tema "System-Level Fault Tolerant Measures" (Medidas de tolerancia a errores del sistema) de la Exchange 2003 High Availability Guide (Guía de alta disponibilidad de Exchange 2003) (http://go.microsoft.com/fwlink/?LinkId=47571, en inglés).

    • Para obtener más información acerca de aspectos relacionados con el ancho de banda, consulte la sección Rendimiento de red en el tema "Descripción del rendimiento de Exchange" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).


La latencia de lectura máxima de LDAP ha superado los 100 milisegundos
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-14

La herramienta Microsoft Exchange Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento LDAP Read Time del objeto de rendimiento MSExchangeDSAccess Process para analizar los datos de rendimiento.

El contador de rendimiento LDAP Read Time muestra el tiempo en milisegundos que se tarda en satisfacer una solicitud de lectura del Protocolo ligero de acceso a directorios (LDAP). Exchange Analyzer recupera una muestra cada 5 segundos durante 5 minutos. A continuación, esta herramienta informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. Si el valor máximo es superior a 100 milisegundos, Exchange Analyzer muestra un error.

Las latencias de lectura LDAP elevadas pueden deberse a elevadas latencias de llamada a procedimiento remoto (RPC) y al aumento de las colas. Las latencias de lectura LDAP elevadas suelen indicar alguno de los problemas siguientes:

  • Un problema de rendimiento con la conexión de red al controlador de dominios.

  • Problemas de rendimiento con el propio controlador de dominios.

Nota:
Las latencias LDAP suelen ser mayores cuando los usuarios conectan con controladores de dominios que se encuentran en ubicaciones físicas diferentes. Sin embargo, se recomienda seguir las latencias máximas recomendadas que se indican en este artículo.

Los servidores Exchange consultarán los servidores de catálogo global fuera del dominio cada 15 minutos para mantener una lista actualizada de servidores de catálogo global y controladores de dominio. Dado que algunos de estos servidores de directorio pueden ser remotos, las latencias en estas consultas pueden ser altas. Esto es aceptable, siempre que las consultas sean infrecuentes, es decir, que la tasa sea menor de 0,5 consultas por segundo.

Si el controlador de dominio que ha registrado este error se encuentra en una ubicación física diferente, podrá pasar por alto este error con seguridad si puede determinar que el servidor Exchange no utiliza dicho controlador de dominio. Un modo de determinar si Exchange utiliza un controlador de dominio consiste en aumentar el registro de diagnóstico para el componente Topología del servicio MSExchangeDSAccess a Mínimo. Si no se muestra el Id. 2080 del evento MSExchangeDSAccess, puede hacer caso omiso de este error de forma segura.

Importante:
En el caso de entornos de modo mixto, el comportamiento se introdujo alrededor del mismo tiempo que Exchange 2000 SP2 para ciertos atributos de usuario específicos relacionados con la seguridad, como tokenGroups y tokengroupsGlobalandUniversal, usados para determinar de qué grupos de seguridad forma parte un usuario y, por tanto, qué permisos tiene para proteger los recursos, como carpetas públicas, que requiere el servidor Exchange para consultar un controlador de dominio autoritativo para el dominio principal del usuario. El controlador de dominio autoritativo puede encontrarse en un sitio remoto y las consultas procedentes de un gran número de usuarios de dominio principal remoto que tienen acceso a las carpetas públicas locales pueden contribuir a elevadas latencias de RPC.

Para obtener más información acerca de este comportamiento, consulte el siguiente tema de blog de Exchange Server:

  • Exchange no usa siempre los catálogos globales locales

    Nota:
    Se proporcionan vínculos a los blogs para ayudarle a encontrar la información técnica que necesita. El contenido de cada blog y su URL está sujeto a cambios sin previo aviso.

Para solucionar este error, realice los siguientes pasos:

  • Compruebe que todas las conexiones de red del controlador de dominio estén funcionales y admitan tráfico ICMP (Protocolo de mensajes de control de Internet).

  • Tenga en cuenta las prácticas recomendadas que se indican en los siguientes artículos:

    • Para obtener información acerca del contador de rendimiento LDAP Read Time y otros contadores que pueden utilizarse para solucionar problemas relacionados con Active Directory, consulte el tema "Ruling Out Active Directory-Bound Problems" (Cómo descartar problemas relacionados con Active Directory) de Troubleshooting Microsoft Exchange Server (Solución de problemas de rendimiento de Microsoft Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés). Este artículo también incluye información acerca de cómo mejorar el rendimiento de Active Directory.

    • Para obtener más información acerca de cómo aumentar el rendimiento de Active Directory, consulte el tema "Ajuste de la integración de Active Directory" en la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

    • Para obtener información acerca de cómo garantizar una elevada disponibilidad para los servidores de Active Directory, consulte las secciones bajo Ensuring Reliable Access to Active Directory and Domain Name System (Cómo garantizar el acceso confiable a Active Directory y el Sistema de nombres de dominio) en el tema "System-Level Fault Tolerant Measures" (Medidas de tolerancia a errores del sistema) de la Exchange 2003 High Availability Guide (Guía de alta disponibilidad de Exchange 2003) (http://go.microsoft.com/fwlink/?LinkId=47571, en inglés).

    • Para obtener más información acerca de aspectos relacionados con el ancho de banda, consulte la sección Rendimiento de red en el tema "Descripción del rendimiento de Exchange" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).


La latencia de búsqueda media de LDAP ha superado los 50 milisegundos
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-14

La herramienta Microsoft Exchange Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento LDAP Search Time del objeto de rendimiento MSExchangeDSAccess Process para analizar los datos de rendimiento.

El contador de rendimiento LDAP Search Time muestra el tiempo en milisegundos que se tarda en satisfacer una solicitud de búsqueda del Protocolo ligero de acceso a directorios (LDAP). Exchange Server Analyzer recupera una muestra cada 5 segundos durante 5 minutos. A continuación, esta herramienta informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. Si el valor medio es superior a 50 milisegundos, Exchange Analyzer muestra una advertencia.

Las latencias de búsqueda LDAP elevadas pueden deberse a elevadas latencias de llamada a procedimiento remoto (RPC) y al aumento de las colas. Las latencias de búsqueda LDAP elevadas suelen indicar alguno de los problemas siguientes:

  • Un problema de rendimiento con la conexión de red al controlador de dominios.

  • Problemas de rendimiento con el propio controlador de dominios.

Nota:
Las latencias LDAP suelen ser mayores cuando los usuarios conectan con controladores de dominios que se encuentran en ubicaciones físicas diferentes. Sin embargo, se recomienda seguir las latencias máximas recomendadas que se indican en este artículo.

Si el controlador de dominio que ha registrado esta advertencia se encuentra en una ubicación física diferente, podrá pasar por alto este error con seguridad si puede determinar si el servidor Exchange no utiliza dicho controlador de dominio. Un modo de determinar si Exchange utiliza un controlador de dominio consiste en aumentar el registro de diagnóstico para el componente Topología del servicio MSExchangeDSAccess a Mínimo. Si no se muestra el Id. 2080 del evento MSExchangeDSAccess, puede hacer caso omiso de esta advertencia de forma segura.

Para solucionar esta advertencia, realice los siguientes pasos:

  • Compruebe que todas las conexiones de red del controlador de dominio estén funcionales y admitan tráfico ICMP (Protocolo de mensajes de control de Internet).

  • Tenga en cuenta las prácticas recomendadas que se indican en los siguientes artículos:

    • Para obtener información acerca del contador de rendimiento LDAP Read Time y otros contadores que pueden utilizarse para solucionar problemas relacionados con Active Directory, consulte el tema "Ruling Out Active Directory-Bound Problems" (Cómo descartar problemas relacionados con Active Directory) de Troubleshooting Microsoft Exchange Server (Solución de problemas de rendimiento de Microsoft Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés). Este artículo también incluye información acerca de cómo mejorar el rendimiento de Active Directory.

    • Para obtener más información acerca de cómo aumentar el rendimiento de Active Directory, consulte el tema "Ajuste de la integración de Active Directory" en la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

    • Para obtener información acerca de cómo garantizar una elevada disponibilidad para los servidores de Active Directory, consulte las secciones bajo Ensuring Reliable Access to Active Directory and Domain Name System (Cómo garantizar el acceso confiable a Active Directory y el Sistema de nombres de dominio) en el tema "System-Level Fault Tolerant Measures" (Medidas de tolerancia a errores del sistema) de la Exchange 2003 High Availability Guide (Guía de alta disponibilidad de Exchange 2003) (http://go.microsoft.com/fwlink/?LinkId=47571, en inglés).

    • Para obtener más información acerca de aspectos relacionados con el ancho de banda, consulte la sección Rendimiento de red en el tema "Descripción del rendimiento de Exchange" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).


La latencia de búsqueda máxima de LDAP ha superado los 100 milisegundos
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-14

La herramienta Microsoft Exchange Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento LDAP Search Time del objeto de rendimiento MSExchangeDSAccess Process para analizar los datos de rendimiento.

El contador de rendimiento LDAP Search Time muestra el tiempo en milisegundos que se tarda en satisfacer una solicitud de búsqueda del Protocolo ligero de acceso a directorios (LDAP). Exchange Analyzer recupera una muestra cada 5 segundos durante 5 minutos. A continuación, esta herramienta informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. Si el valor máximo es superior a 100 milisegundos, Exchange Analyzer muestra un error.

Las latencias de búsqueda LDAP elevadas pueden deberse a elevadas latencias de llamada a procedimiento remoto (RPC) y al aumento de las colas. Las latencias de búsqueda LDAP elevadas suelen indicar alguno de los problemas siguientes:

  • Un problema de rendimiento con la conexión de red al controlador de dominios.

  • Problemas de rendimiento con el propio controlador de dominios.

Nota:
Las latencias LDAP suelen ser mayores cuando los usuarios conectan con controladores de dominios que se encuentran en ubicaciones físicas diferentes. Sin embargo, se recomienda seguir las latencias máximas recomendadas que se indican en este artículo.

Los servidores Exchange consultarán los servidores de catálogo global fuera del dominio cada 15 minutos para mantener una lista actualizada de los servidores de catálogo global y los controladores de dominio. Dado que algunos de estos servidores de directorio pueden ser remotos, las latencias en estas consultas pueden ser altas. Esto es aceptable, siempre que las consultas sean infrecuentes, es decir, que la tasa sea menor de 0,5 consultas por segundo.

Si el controlador de dominios que ha registrado este error se encuentra en una ubicación física diferente, podrá omitir el error con total seguridad cuando pueda determinar que el servidor de Exchange no utiliza dicho controlador de dominios. Un modo de determinar si Exchange utiliza un controlador de dominio consiste en aumentar el registro de diagnóstico para el componente Topología del servicio MSExchangeDSAccess a Mínimo. Si no se muestra el Id. 2080 del evento MSExchangeDSAccess, puede hacer caso omiso de este error de forma segura.

Importante:
Sólo para entornos en modo mixto, se introdujo, aproximadamente al mismo tiempo que Exchange 2000 SP2, un comportamiento para determinados atributos de usuario específicos relacionados con la seguridad como tokenGroups y tokengroupsGlobalandUniversal. Se utilizan para determinar a qué grupos de seguridad pertenece un usuario y, por tanto, qué permisos posee para proteger los recursos, como carpetas públicas, que requiere el servidor Exchange para consultar un controlador de dominio autoritativo para el dominio principal del usuario. El controlador de dominio autoritativo puede encontrarse en un sitio remoto y las consultas procedentes de un gran número de usuarios de dominio principal remoto que tienen acceso a las carpetas públicas locales pueden contribuir a elevadas latencias de RPC.

Para obtener más información acerca de este comportamiento, consulte el siguiente artículo de blog de Exchange Server:

  • Exchange no usa siempre los catálogos globales locales

    Nota:
    Se proporcionan vínculos a los blogs para ayudarle a encontrar la información técnica que necesita. El contenido de cada blog y su URL está sujeto a cambios sin previo aviso.

Para solucionar este error, realice los siguientes pasos:

  • Compruebe que todas las conexiones de red del controlador de dominio estén funcionales y admitan tráfico ICMP (Protocolo de mensajes de control de Internet).

  • Tenga en cuenta las prácticas recomendadas que se indican en los siguientes artículos:

    • Para obtener información acerca del contador de rendimiento LDAP Read Time y otros contadores que pueden utilizarse para solucionar problemas relacionados con Active Directory, consulte el tema "Ruling Out Active Directory-Bound Problems" (Cómo descartar problemas relacionados con Active Directory) de Troubleshooting Microsoft Exchange Server (Solución de problemas de rendimiento de Microsoft Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés). Este artículo también incluye información acerca de cómo mejorar el rendimiento de Active Directory.

    • Para obtener más información acerca de cómo aumentar el rendimiento de Active Directory, consulte el tema "Ajuste de la integración de Active Directory" en la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

    • Para obtener información acerca de cómo garantizar una elevada disponibilidad para los servidores de Active Directory, consulte las secciones bajo Ensuring Reliable Access to Active Directory and Domain Name System (Cómo garantizar el acceso confiable a Active Directory y el Sistema de nombres de dominio) en el tema "System-Level Fault Tolerant Measures" (Medidas de tolerancia a errores del sistema) de la Exchange 2003 High Availability Guide (Guía de alta disponibilidad de Exchange 2003) (http://go.microsoft.com/fwlink/?LinkId=47571, en inglés).

    • Para obtener más información acerca de aspectos relacionados con el ancho de banda, consulte la sección Rendimiento de red en el tema "Descripción del rendimiento de Exchange" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).


No se puede identificar la puerta de enlace de Exchange especificada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-08-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® en busca del nombre (cn) de cada objeto de directorio que tiene una clase de objeto de msExchExchangeServer para determinar si existe una coincidencia en relación con el servidor de la puerta de enlace de Exchange especificado por el usuario.

El valor cn es una cadena que contiene el nombre abreviado del equipo Exchange Server.

Exchange Server Analyzer mostrará un error en caso de que no encuentre una coincidencia para el valor cn del servidor de la puerta de enlace de Exchange especificado por el usuario en Active Directory.

Este error indica que se da una de las siguientes condiciones:

  • El servidor de la puerta de enlace de Exchange especificado por el usuario no existe en la organización del servidor de Exchange local.

  • El servidor de la puerta de enlace de Exchange especificado por el usuario se ha especificado incorrectamente.

Para solucionar este error, compruebe que el servidor de la puerta de enlace de Exchange especificado por el usuario se ha especificado correctamente y vuelva a intentar la operación.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para comprobar el valor (cn) de nombre de servidor

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto de servidor en Active Directory.

    El atributo CN se puede encontrar en:

    Copiar el código
    CN=Configuration,CN=Services,CN=Microsoft Exchange,CN=Organization,CN=Administrative Groups,CN=Administrative group,CN=Servers,CN=Server.


La longitud de la cola del categorizador supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Categorizer Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que el contador Categorizer Queue Length ha superado el valor máximo de 10 durante el período de tiempo de prueba, se muestra un error.

El contador SMTP Server\Categorizer Queue Length indica el número de mensajes en la cola del categorizador de Protocolo simple de transferencia de correo (SMTP) que esperan búsquedas de atributo del servicio de directorio mediante servidores de catálogo global.

El categorizador realiza las siguientes operaciones principales:

  • Resuelve y valida todos los destinatarios.

  • Determina límites y restricciones para todos los destinatarios.

  • Expande las listas de distribución si es necesario.

  • Determina si el mensaje es para entrega local o remota.

Este error indica que puede haber problemas con el rendimiento del servidor o de la red, el Acceso del servicio de directorio (DSAccess), el servicio de directorio de Active Directory® o la falta de disponibilidad de servidores clave en la organización de Exchange Server. Un aumento del contador Categorizer Queue Length puede indicar una ralentización o falta de respuesta al consultar Active Directory o al transferir mensajes para entrega local o SMTP. Esto puede provocar un retraso en la entrega de correo.

Para corregir este error:

  • Compruebe que el servidor de Exchange dispone de recursos suficientes de Active Directory. Esto incluye tanto controladores de dominios como servidores de catálogo global. Se recomienda mantener una proporción 4:1 entre los procesadores del servidor de Exchange y los procesadores de los servidores de catálogo global que tienen una velocidad similar.

  • En el Administrador del sistema de Exchange, compruebe que todos los controladores de dominios incluidos en la ficha DSAccess del servidor de Exchange funcionan correctamente. Esto incluye a los servidores mencionados en las funciones de ConfigDC, controladores de dominios y servidores de catálogo global.

  • Supervise el rendimiento de la red entre el servidor de Exchange y sus controladores de dominios y servidores de catálogo global para determinar si existe un cuello de botella de rendimiento.

  • Supervise el uso del procesador en el servidor de Exchange y en el proceso de Inetinfo.exe. Esto incluye el componente categorizador.

  • Compruebe el estado de los objetos de grupo y usuario relacionados con Exchange mediante el objeto de configuración e2kdsinteg de la herramienta ConfigDSInteg en Exchange Server: Herramientas de implementación de Exchange (http://go.microsoft.com/fwlink/?LinkId=21231). Los objetos que tienen direcciones incorrectas o información incompleta pueden provocar retrasos en la determinación de destinatarios y en la categorización de retrasos.

Para obtener más información

Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


Falta el archivo CDO.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Actualización de CimWin32.dll disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-19

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión de Microsoft Windows® que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un CurrentVersion valor de 4.0 indica que el equipo con Exchange Server se ejecuta en Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo con Exchange Server ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows (WMI) CIM_Datafile para determinar el valor establecido para la clave Version del archivo Cimwin32.dll.

La herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • El equipo de Exchange Server se ejecuta en Windows 2000 Server.

  • El valor de la clave Version corresponde a una versión específica del archivo Cimwin32.dll.

Existe una actualización del archivo Cimwin32.dll que permitirá que la Herramienta Exchange Server Analyzer funcione de forma más eficaz.

Para solucionar este problema, revise y aplique las recomendaciones del artículo 820608 de Microsoft Base "CIM_DataFile class returns an incorrect or null value for files that are larger than 2 GB in Windows 2000" (La clase CIM_DataFile devuelve un valor de archivos que son mayores que 2 GB en Windows 2000 incorrecto o nulo) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=820608).


Impacto de las aplicaciones cliente en el rendimiento del servidor
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que tiene tipos concretos de equipos cliente o aplicaciones cliente que podrían estar incrementando la carga del servidor en la organización de Exchange.

Muchas aplicaciones pueden aumentar la carga en el servidor. Si la carga ha aumentado, debe investigar qué aplicaciones están utilizando los usuarios y decidir si desea restringir el número de usuarios que ejecutan algunas aplicaciones. Es posible que algunas aplicaciones que tienen acceso al correo electrónico (aplicaciones de terceros o complementos de Microsoft Office Outlook®) aumenten la carga del servidor. Si el servidor sufre un aumento de las latencias en las llamadas a procedimientos remotos (RPC) o un aumento de la carga, se recomienda que investigue el origen.

Puede utilizar Exchange Server User Monitor (ExMon) para identificar los usuarios que experimentan latencias elevadas o que aumentan la carga en el servidor. Para descargar ExMon, visite el Centro de descarga de Microsoft (http://go.microsoft.com/fwlink/?LinkId=54983).

Procedimiento

Para corregir esta advertencia

  • Utilice ExMon para identificar los usuarios que están provocando un aumento de la carga en el servidor. Una vez identificados, póngase en contacto con ellos y determine si las siguientes aplicaciones son la causa de la carga adicional:

    • Complementos de equipos cliente de terceros

    • Dispositivos de sincronización de escritorio como Exchange ActiveSync® o Blackberry

    • Otras aplicaciones MAPI, como los motores de búsqueda de escritorio

    Si estas aplicaciones no son necesarias en la empresa o si las aplicaciones tienen una revisión publicada, desactívelas o actualícelas para reducir la carga a un nivel adecuado.

  • Configure los equipos cliente más caros a nivel operativo (especialmente aquellos con latencias largas en operaciones Restrict, SetColumns o FindRow) para utilizar el modo de intercambio en caché. El modo de intercambio en caché aísla el servidor de la mayoría del exceso de tráfico de RPC.

    Además, anime a los usuarios con varios elementos en las carpetas a archivar los datos más antiguos en un archivo .pst. O bien, si los usuarios desean mantener sus datos en el servidor, anímeles a mover los elementos más antiguos a carpetas de nueva creación.

    Por último, es recomendable que mantenga los elementos en las carpetas Bandeja de entrada, Calendario, Elementos enviados, Contactos y Elementos eliminados por debajo de 5.000.
Nota:
Algunas aplicaciones pueden aumentar significativamente la carga del servidor sin emitir un gran número de operaciones MAPI. Esto se debe a que algunas operaciones son más caras que otras. Tan sólo un pequeño aumento en el número de operaciones costosas puede afectar de forma significativa al rendimiento del servidor. En ExMon, se considera que estos usuarios tienen un impacto sobre la CPU relativamente elevado, sin tener por ello que haber emitido necesariamente un gran número de operaciones MAPI.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588)

  • Para obtener más información acerca de la solución de problemas de rendimiento de clientes Outlook, consulte "Outlook users experience poor performance when they work with a folder that contains many items on a server that is running Exchange Server 2003 or Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)

  • Para obtener más información acerca del software de búsqueda de escritorio, consulte el artículo 905184 de Microsoft Knowledge Base "Exchange 2000 Server and Exchange Server 2003 performance may be affected when desktop search engine software is running on Outlook or other MAPI client computers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905184).


La ruta de acceso TEMP del clúster no es válida o no es la predeterminada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

En un equipo con Exchange Server no agrupado, la Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de la variable de entorno TEMP:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Environment\TEMP

Si la herramienta se ejecuta en un servidor virtual de Exchange (EVS) de un clúster de servidores de Microsoft Windows®, no lee la sección del Registro HKLM. En su lugar, la Herramienta Exchange Server Analyzer lee la entrada de Registro siguiente:

HKEY_USERS\<Cluster service account SID>\Environment\TEMP

Si la herramienta encuentra que la variable de entorno TEMP no está establecida en una ruta de acceso disponible en el sistema actual, se muestra una advertencia. Si esta ruta de acceso no es válida, es posible que la organización experimente errores de entrega de correo. De forma predeterminada, la Herramienta Exchange Server Analyzer en su configuración predeterminada espera encontrar esta ruta de acceso establecida en %USERPROFILE%\Local Settings\Temp. Aunque esta ruta de acceso se puede modificar para que apunte a otras ubicaciones, después de aplicar una revisión o actualización y de reiniciar el nodo del clúster, puede que el sistema espere encontrar la ruta de acceso establecida en el valor predeterminado.

La variable de entorno TEMP se utiliza para designar la carpeta del sistema de archivos que deben utilizar las aplicaciones que requieren espacio de trabajo temporal. TEMP es utilizada normalmente por aplicaciones como, por ejemplo, Exchange Server. Normalmente, la ruta de acceso de cada variable es relativa al contexto de la aplicación. Por ejemplo, los procesos del servicio Almacén de información de Microsoft Exchange utilizan la carpeta TEMP como almacenamiento temporal durante diversas operaciones como, por ejemplo, las operaciones de movimiento de buzones y conversión de mensajes.

Para corregir esta advertencia

  1. Inicie la sesión en un nodo del clúster con la cuenta del Servicio de Clúster Server.

  2. Haga clic con el botón secundario en Mi PC y seleccione Propiedades.

  3. Seleccione Avanzadas.

  4. Haga clic en Variables de entorno.

  5. En el área Variables de usuario para <nombre de cuenta>, seleccione TEMP y haga clic en Editar.

  6. En el campo Valor de variable, escriba la ruta de acceso predeterminada para la variable de entorno TEMP y, a continuación, haga clic en Aceptar.

  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Variables de entorno y de nuevo en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema.

  8. Reinicie el nodo para aplicar el cambio.

  9. Repita los pasos 1 a 8 para cada nodo del clúster que no tenga el valor predeterminado.


Consideración de varias réplicas de la libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-08-14

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_PublicFolder en el espacio de nombres root\MicrosoftExchangeV2 para determinar el número de entradas en la clave ReplicaList. El número de entradas representa el número de réplicas de la libreta de dirección sin conexión que están presentes en cada grupo administrativo.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el número de objetos de base de datos de carpetas públicas que tienen el conjunto de atributos legacyExchangeDN. El número de objetos que tienen este conjunto de atributos representa el número de almacenes de carpetas públicas que existen en la organización.

Si la Herramienta Exchange Server Analyzer determina que sólo existe una réplica de una libreta de direcciones sin conexión en una organización de Exchange que tiene varios almacenes de carpetas públicas, se muestra un mensaje de práctica recomendada.

Para obtener disponibilidad y rendimiento, recomendamos que considere implementar varias réplicas de cada libreta de direcciones sin conexión. Algunas veces, varias réplicas de la libreta de direcciones sin conexión pueden aumentar el rendimiento y la resistencia. En organizaciones de Exchange de gran tamaño, si sólo hay réplica de la libreta de direcciones sin conexión, ésta puede llegar a sobrecargarse. En todas las organizaciones de Exchange, una sola réplica de la libreta de direcciones sin conexión constituye un único punto de error.

Aunque varias réplicas implican un tráfico de replicación adicional en la red, se recomienda su uso. Como mínimo, debería tener dos réplicas de cada libreta de direcciones sin conexión.

Para agregar réplicas de una libreta de direcciones sin conexión a una organización de Exchange

  1. Abra el Administrador del sistema de Exchange

  2. Expanda Carpetas, haga clic con el botón secundario en Carpetas públicas y seleccione Ver carpetas del sistema. Nota Si el nodo Carpetas no está visible, expanda Grupos administrativos y, a continuación, el grupo administrativo que contiene las carpetas del sistema que desea ver. A continuación, haga clic con el botón secundario en Carpetas públicas y seleccione Ver carpetas del sistema.

  3. Expanda el contenedor LIBRETA DE DIRECCIONES SIN CONEXIÓN y, a continuación, haga clic con el botón secundario en la libreta de direcciones sin conexión a la que desea agregar una réplica seleccionando Propiedades en la lista desplegable resultante.

  4. Seleccione la ficha Replicación y, a continuación, haga clic en Agregar para seleccionar el almacén público al que desee agregar la réplica. Haga clic en Aceptar para finalizar.

  5. Repita los pasos 3 y 4 para todos los objetos secundarios del contenedor Libreta de direcciones sin conexión al que desee agregar una réplica. Esta repetición comprobará que todos los formatos admitidos se incluyen en la réplica, es decir, Agregar específicamente los objetos secundarios OAB Version 2, OAB Version 3a y así sucesivamente.

Para obtener más información acerca de cómo administrar y configurar las libretas de direcciones sin conexión, consulte los siguientes artículos de Microsoft Exchange Server TechCenter:

  • "Offline Address Book - Things to Consider", (http://go.microsoft.com/fwlink/?LinkId=57581)

  • "Working with Exchange Server 2003 Stores", (http://go.microsoft.com/fwlink/?LinkId=47595).

  • La guía "Offline Address Book Best Practices Guide", (http://go.microsoft.com/fwlink/?LinkId=47583).

  • "OAB Version 4 in Exchange Server 2003 Service Pack 2", (http://go.microsoft.com/fwlink/?linkid=53097).

  • "How Outlook 2003 SP2 and Exchange Server 2003 SP2 OAB Version 4 Work Together", (http://go.microsoft.com/fwlink/?linkid=53099).


Conexión al controlador de dominio del Servicio de actualización de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-05-18

La Herramienta Microsoft® Exchange Server Analyzer abre una conexión de socket TCP al puerto 389 de los controladores de dominio. Esta conexión se realiza mediante un procesador de objetos personalizado que devuelve una cadena específica si la conexión se realiza correctamente.

Si la Herramienta Exchange Server Analyzer no recibe 389 Available como parte de la cadena devuelta, se muestra una advertencia.

Esta advertencia indica que el controlador de dominio no ha respondido al intento de conexión en el puerto TCP 389. Este puerto es el predeterminado para las comunicaciones de Protocolo ligero de acceso a directorios (LDAP). Si recibe esta advertencia, es posible que exista cualquiera de las condiciones siguientes:

  • Puede haber problemas de conexión entre la Herramienta Exchange Server Analyzer y el controlador de dominio.

  • El servidor puede estar bloqueado.

  • Puede que el servidor se haya retirado del servicio.

Existen muchas razones por las que un controlador de dominio no atiende correctamente las solicitudes LDAP cuando la Herramienta Exchange Server Analyzer lo consulta.

Para corregir esta advertencia

  1. Compruebe si la cuenta que ejecuta la herramienta tiene autorización para consultar el controlador de dominio. Se necesitan permisos de nivel de usuario en el dominio en el que se ejecuta el controlador de dominio. Para obtener más información acerca de los permisos necesarios para ejecutar la Herramienta Exchange Server Analyzer, consulte el archivo de Ayuda que se incluye con ella. Para abrirlo, en la Herramienta Exchange Server Analyzer, haga clic en Ayuda y, a continuación, en Ayuda de la Herramienta Microsoft Exchange Server Analyzer.

  2. Compruebe que no haya servidores de seguridad ni restricciones de puertos entre el equipo que ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio que no ha respondido.

  3. Compruebe que el controlador de dominio está conectado a la red y funciona correctamente.

  4. Compruebe que el servidor no haya sido retirado del servicio y que sigue apareciendo como controlador de dominio disponible en Exchange Server.

Para obtener más información, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 319065, "How to work with the Exchange Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319065)

  • 816103 "HOW TO: Use Portqry to Troubleshoot Active Directory Connectivity Issues", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=816103)


Está disponible la actualización del contenido
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-06-21

Para obtener más información, consulte la página Exchange Server 2007 Documentation Download (Descarga de documentación de Exchange Server 2007, en inglés).


La indización de contenido está habilitada para este almacén de carpetas públicas pero no hay actualizaciones programadas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchCIAvailable de cada almacén de carpetas públicas. El valor de este atributo indica si se ha habilitado la indización de contenido para el almacén de carpetas públicas. Un valor de True indica que existe un índice de contenido para un almacén de carpetas públicas y que está seleccionada la opción Los clientes pueden realizar búsquedas en este índice del Administrador del sistema de Exchange. Un valor de False indica que existe un índice de contenido para un almacén de carpetas públicas, pero la opción Los clientes pueden realizar búsquedas en este índice del Administrador del sistema de Exchange está desactivada. Un valor de <Not Set> indica que no existe un índice de contenido para el almacén de carpetas públicas.

La Herramienta Exchange Server Analyzer consulta también Active Directory para determinar el valor del atributo msExchCIRebuildSchedule de cada almacén de carpetas públicas. El valor de este atributo indica la configuración de programación de regeneración del índice de contenido. Este atributo se almacena como una cadena en octeto con 82 pares de valores hexadecimales.

Si la herramienta encuentra que el valor del atributo msExchCIAvailable está establecido en True, pero el valor de la cadena en octeto del atributo msExchCIRebuildSchedule se convierte a Nunca se ejecuta, se muestra una advertencia.

La práctica recomendada para configurar el intervalo de actualización es programar actualizaciones incrementales al menos una vez a día. Quizás desee programar actualizaciones más frecuentes ya que lo actual que sea el índice dependerá de la última vez que se llenó. Los índices que no se actualizan periódicamente pueden producir resultados inexactos y no actualizados.

También debe tener en cuenta el tiempo que se necesita para completar un llenado incremental. Por ejemplo, una programación típica establece las actualizaciones incrementales al comienzo de cada hora. Sin embargo, si la actualización tarda más de una hora, el siguiente llenado incremental empieza al comienzo de la siguiente hora.

Por lo general, si el almacén de carpetas públicas tiene un tamaño de 6 gigabytes (GB) o menos, puede realizar actualizaciones incrementales cada hora. Si el almacén es mayor que 6 GB o el servidor tiene un uso elevado de memoria, quizá desee actualizar el índice con una frecuencia menor.

Para establecer el intervalo de actualización de indización de texto en un almacén de carpetas públicas específico

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, su servidor, su grupo de almacenamiento, haga clic con el botón secundario en su almacén de carpetas públicas y, a continuación, haga clic en Propiedades. Si el nodo Grupos administrativos no se muestra en el Administrador del sistema de Exchange, expanda Servidores, haga clic con el botón secundario en su servidor y, a continuación, haga clic en Propiedades.

  3. En la ficha Indización de texto, seleccione una opción que no sea Nunca se ejecuta.

  4. Si elige Utilizar programación personalizada, haga clic en Personalizar, establezca su propia programación personalizada y, a continuación, haga clic en Aceptar.

  5. Haga clic en Aplicar.

Para obtener más información acerca de la indización de texto completo en Exchange Server, consulte Best Practices for Deploying Full-Text Indexing (http://go.microsoft.com/fwlink/?linkid=5223).


La indización de contenido está habilitada para este almacén de buzones pero no hay actualizaciones programadas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchCIAvailable de cada almacén de buzones. El valor de este atributo indica si se ha habilitado la indización de contenido para el almacén de buzones. Un valor de True indica que existe un índice de contenido para un almacén de buzones y que está seleccionada la opción "Los clientes pueden realizar búsquedas en este índice" del Administrador del sistema de Exchange. Un valor de False indica que existe un índice de contenido para un almacén de buzones, pero la opción "Los clientes pueden realizar búsquedas en este índice" del Administrador del sistema de Exchange está desactivada. Un valor de <No establecido> indica que no existe un índice de contenido para el almacén de buzones.

La herramienta consulta también Active Directory para determinar el valor del atributo msExchCIRebuildSchedule de cada almacén de buzones. El valor de este atributo indica la configuración de programación de regeneración del índice de contenido. Este atributo se almacena como una cadena en octeto con 82 pares de valores hexadecimales.

Si la Herramienta Exchange Server Analyzer encuentra que el valor del atributo msExchCIAvailable está establecido en True, pero el valor de la cadena en octeto del atributo msExchCIRebuildSchedule se convierte a "Nunca se ejecuta", se muestra una advertencia.

La práctica recomendada para configurar el intervalo de actualización es programar actualizaciones incrementales al menos una vez a día. Quizás desee programar actualizaciones más frecuentes ya que lo actual que sea el índice dependerá de la última vez que se llenó. Los índices que no se actualizan periódicamente pueden producir resultados inexactos y no actualizados.

También debe tener en cuenta el tiempo que se necesita para completar un llenado incremental. Por ejemplo, una programación típica establece las actualizaciones incrementales al comienzo de cada hora. Sin embargo, si la actualización tarda más de una hora, el siguiente llenado incremental empieza al comienzo de la siguiente hora.

Por lo general, si el almacén de buzones tiene un tamaño de 6 gigabytes (GB) o menos, puede realizar actualizaciones incrementales cada hora. Si el almacén es mayor que 6 GB o el servidor tiene un uso elevado de memoria, quizá desee actualizar el índice con una frecuencia menor.

Para establecer el intervalo de actualización de indización de texto en un almacén de buzones en particular.

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, su servidor, su grupo de almacenamiento, haga clic con el botón secundario en su almacén de buzones y, a continuación, haga clic en Propiedades. Si el nodo Grupos administrativos no se muestra en el Administrador del sistema de Exchange, expanda Servidores, haga clic con el botón secundario en su servidor y, a continuación, haga clic en Propiedades.

  3. En la ficha Indización de texto, seleccione una opción que no sea Nunca se ejecuta.

  4. Si elige Utilizar programación personalizada, haga clic en Personalizar, establezca su propia programación personalizada y, a continuación, haga clic en Aceptar.

  5. Haga clic en Aplicar.

Para obtener más información acerca de la configuración y la solución de problemas de la indización de texto completo en Exchange, consulte los artículos de Microsoft Knowledge Base 822932 "HOW TO: Configure Full-Text Indexing on Mailbox Stores in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkID=3052&kbid=822932) y 319436, "How to configure full-text indexing on mailbox stores in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319436).

Para obtener más información acerca de la indización de texto en Exchange Server, consulte Best Practices for Deploying Full-Text Indexing (http://go.microsoft.com/fwlink/?LinkId=5223).


Hay disponible una actualización del controlador CQPCIDRV.SYS
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-08-14

Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión de Microsoft Windows® que se ejecuta en el servidor que ejecuta Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor CurrentVersion de 4.0 indica que el servidor de Exchange ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el servidor de Exchange ejecuta Windows 2000 Server. Un valor de 5.2 indica que el equipo de Exchange Server ejecuta Windows Server™ 2003.

Exchange Server Analyzer también examina la clase de Instrumental de administración de Windows (WMI) Win32_Processor para determinar el valor para la clave DataWidth.

Un valor de la clave DataWidth de 32 indica que el servidor ejecuta una versión de 32 bits del sistema operativo Windows, mientras que un valor de la clave DataWidth de 64 indica que ejecuta una versión de 64 bits.

Por último, Exchange Server Analyzer consulta la clase de WMI CIM_Datafile para determinar el valor de la clave Version para un archivo denominado CpqCiDrv.sys.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El servidor de Exchange ejecuta Windows Server 2003.

  • El servidor de Exchange ejecuta una versión de 64 bits del sistema operativo Windows.

  • La versión del controlador de la interfaz de administración de HP Integrated Lights-Out, CPQCIDRV.sys, es anterior a la versión 1.8.

Este error indica que la versión de CpqCiDrv.sys instalada en el servidor puede provocar errores en la asignación de la memoria del núcleo.

Para solucionar este problema, siga las indicaciones del proveedor en el ID de documento: c00688313 (http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00688313) (en inglés).

Nota:
La información de sitios Web de terceros que se proporciona en este tema tiene por objeto servir de ayuda para encontrar la información técnica que se necesite. Estas direcciones URL pueden cambiar sin previo aviso.


CrashOnAuditFail se ha hecho efectivo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha configurado el parámetro CrashOnAuditFail:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA\CrashOnAuditFail

Si la herramienta encuentra que el valor de CrashOnAuditFail es 2, se muestra un error.

La finalidad de la clave de Registro CrashonAuditFail es configurar un servidor de modo que los usuarios finales no dispongan de permiso de acceso al equipo cuando los registros de seguridad alcanzan el límite de tamaño configurado. Al denegar el acceso al equipo se garantiza que no se pierde la información de auditoría que de otro modo se registraría.

Cuando está habilitada, la clave de Registro CrashonAuditFail tiene un valor de 1. No obstante, cuando se alcanza el límite del registro de seguridad, el servidor establece la clave de Registro en un valor de 2, lo que a su vez detendrá el procesamiento en el servidor. En ocasiones, este proceso provocará un error completo, o STOP 0xC0000244, también conocido como error de Parada. Como mínimo, los usuarios no tendrán acceso a los recursos del servidor y el rendimiento se reducirá de manera sustancial. Además, cuando el servidor se encuentra en este estado, sólo los usuarios con permisos de administrador podrán tener acceso al equipo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\LSA.

  3. Elimine el valor denominado CrashOnAuditFail (debe eliminar todo el valor, no sólo su información).

  4. Copie los registros de sucesos de seguridad en otra ubicación. De manera predeterminada, los registros de sucesos de seguridad (SecEvent.Evt) se encuentran en %SystemRoot%\System32\Config, donde %SystemRoot% es la ruta de acceso a la ubicación de instalación del sistema operativo Microsoft Windows®.

  5. Abra el Visor de sucesos, haga clic con el botón secundario en Seguridad y, a continuación, haga clic en Propiedades.

  6. En la página Propiedades de seguridad, haga clic en Borrar registro. Cuando se le pregunte si desea guardar el registro, haga clic en Sí y especifique una ubicación para guardar el archivo de registro.

    Nota En la página Propiedades de seguridad, también puede aumentar el tamaño del registro; para ello, edite el campo Tamaño máximo del registro y haga clic en Aplicar.

  7. Reinicie el servidor.

  8. Para comprobar que los usuarios pueden tener acceso a los recursos, inicie la sesión en un buzón de Exchange.

  9. Vuelva a crear la clave de Registro CrashonAuditFail y establezca la información de valor en 1.

  10. Para que la configuración de CrashonAuditFail surta efecto, reinicie el servidor.

  11. De forma periódica, borre y guarde los registros de seguridad del servidor a fin de que no se supere el tamaño máximo del registro. Para obtener más información, consulte el artículo 312571 de Microsoft Knowledge Base "The event log stops logging events before reaching the maximum log size", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=312571).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la recuperación de los errores de CrashOnAuditFail, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 232564, "STOP 0xC0000244 when security log full", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=232564)

  • 829082 "You receive a "Stop error 0xC0000244 {Audit Failed}" error message when the crashonauditfail registry key is set to 1 on a Windows Server 2003-based computer", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=829082)


Lista de referencias de carpetas públicas personalizadas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchFolderAffinityCustom contiene algún nombre de servidor de Exchange. Si la herramienta encuentra que el atributo msExchFolderAffinityCustom muestra nombres de servidor, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, Exchange Server 2003 utiliza grupos de enrutamiento para determinar las referencias de carpetas públicas.

La opción predeterminada en Exchange Server 2007 es utilizar los costos entre los sitios del servicio de directorio de Active Directory para determinar el enrutamiento de las referencias de carpetas públicas.

Si el atributo msExchFolderAffinityCustom enumera nombres de servidores, se han configurado referencias personalizadas en el servidor de Exchange. El atributo msExchFolderAffinityCustom es un atributo por servidor.

Como práctica recomendada general, es aconsejable utilizar el comportamiento predeterminado para las referencias de carpetas públicas. No obstante, es posible que tenga que crear una lista de referencias personalizada. El mensaje de configuración no predeterminado es informativo. No se requiere ninguna acción.

Para volver a la configuración predeterminada en Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Busque el objeto de servidor donde estén configuradas las referencias de carpetas públicas personalizadas. El nombre del servidor de Exchange donde están configuradas las referencias de carpetas públicas personalizadas se especifica en el mensaje de la Herramienta Exchange Server Analyzer.

  3. Haga clic con el botón secundario en Nombre_De_Servidor y, a continuación, en Propiedades.

  4. En la ficha Referencias de carpetas públicas, seleccione Utilizar grupos de enrutamiento en el cuadro desplegable Opciones de referencias a carpetas públicas.

  5. Haga clic en Aplicar y, a continuación, en Aceptar.
Para volver a la configuración predeterminada en Exchange Server 2007

  1. El código siguiente es un ejemplo del comando Set-PublicFolderDatabase del Shell de administración de Exchange que deshabilita el uso de PublicFolderRefferalServerList en la base de datos de carpetas públicas "MyServer\First Storage Group\Public Folder Database".
Copiar el código
Set-PublicFolderDatabase -Identity "MyServer\First Storage Group\Public Folder Database" -UseCustomReferralServerList $false

El parámetro UseCustomReferralServerList especifica si se utilizan o no los costos del servidor que especifica el parámetro PublicFolderReferralServerList. Si se define en $true, el servidor utiliza el costo del parámetro PublicFolderReferralServerList para realizar las referencias de carpetas públicas. Si se define en $false, el servidor utiliza los costos entre los sitios de Active Directory para realizar las referencias de las carpetas públicas.

Nota:
Además, si se establece este parámetro en $false se desactiva el parámetro PublicFolderReferralServerList.

Si desea más información acerca del comando Set-PublicFolderDatabase del Shell de administración de Exchange, consulte la referencia técnica de la documentación de producto de Exchange Server 2007 "Set-PublicFolderDatabase" (http://go.microsoft.com/fwlink/?LinkId=80813).

Para obtener más información acerca de la replicación de carpetas públicas, consulte Best Practices for Exchange Server Public Folders (http://go.microsoft.com/fwlink/?LinkId=46437).


El objeto de monitor de rendimiento de base de datos no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Log Record Stalls/sec del objeto de rendimiento Database para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento Database está deshabilitado.

  • Falta el objeto de monitor de rendimiento Database o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI).

El procedimiento siguiente explica cómo corregir las dos primeras condiciones. Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento Database está habilitado.

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en Exctrlst.exe: Extensible Performance Counter List (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300965 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar Exchange Server en modo Reparación y, a continuación, aplicar los Service Pack de Exchange Server más recientes.


Falta el archivo DAVEX.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


El servicio de cliente DHCP no se está ejecutando
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio de cliente del Protocolo de configuración dinámica de host (DHCP). Si la herramienta encuentra que el valor de la clave Started del servicio de cliente DHCP en un servidor de Exchange está establecido en False, se muestra una advertencia.

Esta advertencia indica que el servicio de cliente DHCP no se está ejecutando. El servicio de cliente DHCP realiza actualizaciones dinámicas del Sistema de nombres de dominio (DNS). Si el servicio de cliente DHCP no se está ejecutando, se producirán errores de actualización dinámica. Si no hay un servidor Exchange ejecutando este servicio, el problema más común será la aparición de problemas de flujo de mensajes.

Para corregir este problema, configure el servicio de cliente DHCP para que se inicie automáticamente y, a continuación, inicie el servicio.

Nota:
El servicio de cliente DHCP debe estar ejecutándose, incluso si el servidor está configurado para utilizar direcciones IP estáticas en lugar de DHCP.
Para habilitar el servicio de cliente DHCP

  1. Abra el complemento Servicios.

  2. En el panel de detalles, haga clic con el botón secundario en Servicio de client eDHCP y, a continuación, en Propiedades.

  3. En la ficha General, haga clic en Tipo de inicio y seleccione Automático.

  4. Haga clic en Iniciar y, a continuación, en Aceptar.

Para obtener más información acerca del servicio de cliente DHCP, consulte el artículo 264539 de Microsoft Knowledge Base "Dynamic DNS updates do not work if the DHCP client service stops", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264539).

Para obtener más información acerca del protocolo de actualización dinámica de DNS, consulte el artículo 816592 de Microsoft Knowledge Base "How to configure DNS dynamic updates in Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=816592).


Dr. Watson no está habilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de la clave de Registro siguiente para determinar si Dr. Watson se ha configurado como el depurador de aplicaciones predeterminado en el sistema operativo Microsoft Windows®:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AeDebug\Debugger

Si la herramienta encuentra que el valor de Debugger, no comienza por drwtsn32, se muestra un mensaje de configuración no predeterminada.

Este mensaje indica que Dr. Watson no está habilitado. A partir de Windows NT®, se ha incluido con Windows un depurador de modo de aplicación conocido como Dr. Watson. Cuando se bloquea una aplicación, Dr. Watson intercepta el error y registra diversa información, como información sobre la plataforma, una lista de procesos en ejecución, la identificación del proceso que da error, un volcado de memoria de dicho proceso, una o más pilas de llamada y un puntero al error. La mayor parte de la información recopilada es información de depuración de nivel bajo destinada al programador del proceso que da error.

La práctica recomendada es ejecutar Windows con un depurador de modo de aplicación habilitado. Si Dr. Watson no está habilitado y no está utilizando un depurador de aplicaciones alternativo, se recomienda habilitar Dr. Watson mediante el procedimiento siguiente.

Para habilitar Dr. Watson

  1. Abra una ventana de símbolo del sistema.

  2. En el símbolo del sistema, escriba drwtsn32 -i.

Para obtener más información acerca de cómo habilitar y deshabilitar Dr. Watson, consulte el artículo 188296 de Microsoft Knowledge Base "How to Disable Dr. Watson for Windows", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=188296).


Error de coincidencia de nombre de equipo DSA
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor DSA Computer:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo name para cada objeto de servidor de Exchange.

Por último, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el Servicio de Clúster Server (ClusSvc). Un valor de True indica que el Servicio de Clúster Server se ha iniciado y un valor de False indica que no se ha iniciado.

Si la herramienta encuentra que el valor de la clave DSA Computer no coincide con el valor del atributo name del objeto del servidor en Active Directory en alguno de los equipos con Exchange Server que no se ejecuta en un clúster de servidores de Windows, se muestra un error.

Para corregir este error, debe editar la clave de Registro DSA Computer para que coincida con el valor del atributo name en Active Directory.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, haga doble clic en DSA Computer, escriba el nombre correcto de este equipo y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Falta el archivo DSACCESS.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


La caché de configuración de DSAccess está llena
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-05-24

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeDSAccess_MSExchangeDSAccessCaches para determinar el valor actual de TotalEntriesMemoryConfigurationData. Si la herramienta encuentra que el valor de TotalEntriesMemoryConfigurationData es igual al tamaño total de la caché de configuración de Acceso del servicio de directorio (DSAccess) (MaxMemoryConfig), se muestra una advertencia.

DSAccess es un componente interno de Exchange 2000 Server y Exchange Server 2003 que controla el modo en que todos los componentes de Exchange tienen acceso al servicio de directorio de Active Directory®. La función principal de DSAccess es guardar la información acerca de los diversos sucesos y operaciones relacionados con directorios. Por ejemplo, DSAccess descubre la topología de Active Directory y detecta si los controladores de dominio y los servidores de catálogo global están disponibles y responden a las consultas. Además, todas las consultas de directorio que realizan componentes internos de Exchange, como el Almacén de Microsoft Exchange, se enrutan a través de DSAccess, como la resolución de destinatarios, las búsquedas de valores de configuración y otras. Como parte de su trabajo, DSAccess mantiene una caché de memoria interna de los resultados de algunas de estas consultas, de modo que si se solicita dos veces la misma información, se puede recuperar de la caché de DSAccess en lugar de tener que realizar otra consulta del Protocolo ligero de acceso a directorios (LDAP) en Active Directory.

Como el tamaño máximo del valor predeterminado de la caché de configuración de DSAccess se redujo de 25 MB en Exchange 2000 Server a 5 MB en Exchange Server 2003, este mensaje de advertencia se puede generar en ambas versiones de Exchange. Con independencia de la versión de Exchange que genere este mensaje de advertencia, el problema debe corregirse lo antes posible.

El valor MaxMemoryConfig se suele utilizar en combinación con el valor MaxMemoryUser, que controla la cantidad máxima de memoria que pueden consumir los objetos de datos de usuario en la caché de DSAccess. Si modifica o quita el valor MaxMemoryConfig, como se describe en el procedimiento siguiente, deberá hacer lo mismo con el valor de MaxMemoryUser, como se describe en El valor de la caché de usuario de DSAccess no es el predeterminado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0

  3. Aumente el valor de MaxMemoryConfig. Si la clave Instance0 o el valor DWORD de MaxMemoryConfig no existen, puede crearlos de forma manual. La información de valor de la entrada de Registro MaxMemoryConfig se expresa en kilobytes (KB). Por tanto, una entrada decimal de 15000 equivaldrá a 15 MB. Si el valor existe, auméntelo en un 10 por ciento. Si el valor no existe, se recomienda un punto de partida inicial de 10 MB.

  4. Cierre el editor del Registro y reinicie el Operador de sistema de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El valor de la caché de configuración de DSAccess no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si se ha modificado el valor predeterminado de tamaño de la caché del objeto de configuración de Acceso del servicio de directorio (DSAccess):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0\MaxMemoryConfig

Si la herramienta encuentra que MaxMemoryConfig está presente y configurado, se muestra un mensaje de configuración no predeterminada.

MaxMemoryConfig es un parámetro del Registro de Exchange 2000 Server que normalmente ya no es necesario en Exchange Server 2003. MaxMemoryConfig controla la cantidad máxima de memoria que pueden consumir los objetos de datos de configuración de la caché de configuración de DSAccess. DSAccess es un componente interno de Exchange 2000 Server y Exchange Server 2003 que controla el modo en que todos los componentes de Exchange tienen acceso al servicio de directorio de Active Directory®. La función principal de DSAccess es guardar la información acerca de los diversos sucesos y operaciones relacionados con directorios. Por ejemplo, DSAccess descubre la topología de Active Directory y detecta si los controladores de dominio y los servidores de catálogo global están disponibles y responden a las consultas. Además, todas las consultas de directorio que realizan componentes internos de Exchange, como el Almacén de Microsoft Exchange, se enrutan a través de DSAccess, como la resolución de destinatarios, las búsquedas de valores de configuración y otras. Como parte de su trabajo, DSAccess mantiene una caché de memoria interna de los resultados de algunas de estas consultas, de modo que si se solicita dos veces la misma información, se puede recuperar de la caché de DSAccess en lugar de tener que realizar otra consulta del Protocolo ligero de acceso a directorios (LDAP) en Active Directory.

En Exchange 2000 Server, la caché de configuración se estableció inicialmente en 25 megabytes (MB). En la mayoría de los servidores de Exchange, esta configuración era mucho más grande de lo necesario. El valor MaxMemoryConfig se utilizó para reclamar y reasignar parte de la memoria utilizada por la caché de configuración de DSAccess. Normalmente, se configuraba en 5 MB. A partir de pruebas internas y comentarios de clientes, Microsoft ha encontrado que el tamaño óptimo son 3 MB, que Exchange Server 2003 utiliza como valor predeterminado. Al actualizar de Exchange 2000 Server a Exchange Server 2003, se conservarán todas las configuraciones manuales. Si este servidor de Exchange se ha actualizado desde Exchange 2000 Server a Exchange Server 2003, debe asegurarse de que el valor de MaxMemoryConfig no sea superior a 5 MB.

El valor MaxMemoryConfig se suele utilizar en combinación con el valor MaxMemoryUser, que controla la cantidad máxima de memoria que pueden consumir los objetos de datos de usuario en la caché de DSAccess. Si modifica o quita el valor MaxMemoryConfig, como se describe en el procedimiento siguiente, deberá hacer lo mismo con el valor MaxMemoryUser, como se describe en El valor de la caché de usuario de DSAccess no es el predeterminado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para utilizar el valor de Registro MaxMemoryConfig

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0

  3. Examine o modifique el valor de MaxMemoryConfig.
Nota:
El valor de esta entrada de Registro está en kilobytes (KB). Si el valor está establecido en 3.000 o menos, debe eliminar MaxMemoryConfig y reiniciar el servicio Operador de sistema de Microsoft Exchange para adoptar como predeterminado el valor de Exchange Server 2003.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de DSAccess, consulte el artículo 250570 de Microsoft Knowledge Base, "Directory Service Server Detection and DSAccess Usage", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570).


El parámetro del Registro DSAccess DisableNetLogonCheck no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha configurado Acceso del servicio de directorio (DSAccess) para utilizar un protocolo de ping no predeterminado:

HKEY_LOCAL_MACHINE\SYSTEM \CurrentControlSet\Services\MSExchangeDSAccess\DisableNetLogonCheck

Si la herramienta encuentra que DisableNetLogonCheck está presente y configurado con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

Después de que DSAccess descubre la topología del servicio de directorio de Active Directory®, determina si los controladores de dominio y servidores de catálogo global descubiertos son apropiados para su uso. Durante el descubrimiento inicial y el redescubrimiento en curso, DSAccess determina si el servidor es adecuado mediante la realización de una serie de pruebas. Una prueba envía una llamada a procedimiento remoto (RPC) al servidor de directorio para realizar una comprobación general de si es adecuado. En un supuesto de red perimetral en el que no se suele permitir el tráfico de RPC, las solicitudes RPC de DSAccess dan error. Sin embargo, DSAccess sigue emitiendo RPC hasta que se produce un error, lo que puede llevar bastante tiempo. Dichas comprobaciones repetidas pueden afectar negativamente al rendimiento de equipos que ejecutan Exchange Server. Por este motivo, los administradores agregan con frecuencia la clave de Registro DisableNetLogonCheck y la configuran con un valor de 1 en servidores de Exchange ubicados en una red perimetral.

Si el servidor de Exchange que generó el mensaje de configuración no predeterminada está en una red perimetral en la que RPC está deshabilitado o si ha determinado que no desea que DSAccess realice esta prueba de idoneidad, debería establecer la clave DisableNetLogonCheck en 1. En caso contrario, debería eliminar dicha clave.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para utilizar la clave DisableNetLogonCheck

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeDSAccess

  3. Haga doble clic en la clave DisableNetLogonCheck y establezca el valor DWORD en 1.

  4. Cierre el editor del Registro. No tiene que reiniciar ningún servicio para que el cambio surta efecto.

Para eliminar la clave DisableNetLogonCheck

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeDSAccess

  3. Elimine el valor denominado DisableNetLogonCheck.

  4. Cierre el editor del Registro. No tiene que reiniciar ningún servicio para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave de Registro DisableNetLogonCheck, consulte el artículo 320228 de Microsoft Knowledge Base "XGEN: The DisableNetLogonCheck Registry Value and How to Use It", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320228).


DSAccess no es modificable
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_DSAccessDC en el espacio de nombres ROOT\MicrosoftExchangeV2 para determinar el valor de la clave ConfigurationType. Si el valor de esta clave es 0, se muestra un mensaje de configuración no predeterminada.

La propiedad ConfigurationType indica si la instancia describe un controlador de dominio que se ha detectado automáticamente o uno que se ha especificado manualmente. De manera predeterminada, el componente de Acceso del servicio de directorio (DSAccess) de Exchange Server detecta dinámicamente la topología del servicio de directorio de Active Directory® y localiza automáticamente los controladores de dominio y los servidores de catálogo global. En los equipos con Exchange Server 2000 Service Pack 2 o versiones posteriores, o Exchange Server 2003, el Administrador del sistema de Exchange tiene la capacidad de introducir una lista no modificable de servidores de Active Directory para que los utilice DSAccess.

A menos que los servidores de directorio de DSAccess se hayan hecho no modificables por alguna razón específica, debe eliminar la lista de servidores y volver a la configuración predeterminada de detección automática. Es recomendable utilizar la detección automática de la topología para beneficiarse de la conmutación por error del catálogo global.

Para volver a la configuración predeterminada

  1. Haga clic en Inicio, Programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. Expanda Grupos administrativos, <NombreDeGrupoAdministrativo>, Servidores, <NombreDeServidor> (donde NombreDeGrupoAdministrativo es el nombre del grupo administrativo que contiene el servidor de Exchange y NombreDeServidor es el nombre del servidor de Exchange que desea configurar).

  3. Haga clic con el botón secundario en el servidor de Exchange y, a continuación, haga clic en Propiedades.

  4. Haga clic en la ficha Acceso al directorio.

  5. En el cuadro de lista Mostrar, seleccione Controlador de dominio de configuración.

  6. Active la casilla de verificación Descubrir los servidores automáticamente.

  7. Haga clic en Sí cuando aparezca el siguiente mensaje del Administrador del sistema de Exchange: "Los servidores especificados seleccionados manualmente se desactivarán. ¿Desea continuar?"

  8. En el cuadro de lista Mostrar, seleccione Controladores de dominio.

  9. Active la casilla de verificación Descubrir los servidores automáticamente.

  10. Haga clic en Sí cuando aparezca el siguiente mensaje del Administrador del sistema de Exchange: "Los servidores especificados seleccionados manualmente se desactivarán. ¿Desea continuar?"

  11. En el cuadro de lista Mostrar, seleccione Servidores de catálogo global.

  12. Active la casilla de verificación Descubrir los servidores automáticamente.

  13. Haga clic en Sí cuando aparezca el siguiente mensaje del Administrador del sistema de Exchange: "Los servidores especificados seleccionados manualmente se desactivarán. ¿Desea continuar?"

  14. Haga clic en Aceptar para guardar los cambios.

Para obtener más información acerca de DSAccess y la detección de servicios de directorio, consulte el artículo 250570 de Microsoft Knowledge Base "Directory Service Server Detection and DSAccess Usage", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570).


DSAccess no utiliza el puerto 389 para solicitudes de controlador de dominio LDAP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_DSAccessDC en el espacio de nombres ROOT\MicrosoftExchangeV2 para determinar el valor de la clave LDAPPort. Si el valor de la clave LDAPPort no está establecido en 389, se muestra un mensaje de configuración no predeterminada.

La clave LDAPPort representa el número de puerto TCP en el que el controlador de dominio escucha las solicitudes de Protocolo ligero de acceso a directorios (LDAP). Como medida de seguridad, los administradores pueden utilizar LDAP sobre Secure Sockets Layer (SSL) en el puerto TCP 636 (controlador de dominio) o en el puerto TCP 3269 (catálogo global).

De manera predeterminada, un servidor de catálogo global escucha las comunicaciones LDAP en el puerto 3268. No obstante, si hay instalada una entidad emisora de certificados de empresa, todos los controladores de dominio solicitan automáticamente un certificado y pueden admitir comunicaciones LDAP sobre SSL en el puerto TCP 636. Asimismo, si el controlador de dominio está configurado como catálogo global, también puede aceptar comunicaciones LDAP sobre SSL en el puerto TCP 3269.

Para corregir este error

  • No se requiere ninguna acción. La Herramienta Exchange Server Analyzer identifica una configuración no predeterminada.

Para obtener más información acerca de DSAccess y los puertos LDAP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 247078 "How to Enable Secure Sockets Layer (SSL) Communication over LDAP for Windows 2000 Domain Controllers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=247078)

  • 246228 "XGEN: DSAccess Profiles", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246228)


DSAccess no utiliza el puerto 3268 para solicitudes de catálogo global de LDAP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_DSAccessDC en el espacio de nombres ROOT\MicrosoftExchangeV2 para determinar el valor de la clave LDAPPort. Si el valor de la clave LDAPPort no está establecido en 3268, se muestra un mensaje de configuración no predeterminada.

La clave LDAPPort representa el número de puerto TCP en el que el controlador de dominio escucha las solicitudes de Protocolo ligero de acceso a directorios (LDAP). Como medida de seguridad, los administradores pueden utilizar LDAP sobre Secure Sockets Layer (SSL) en el puerto TCP 636 (controlador de dominio) o en el puerto TCP 3269 (catálogo global).

De manera predeterminada, un servidor de catálogo global escucha las comunicaciones LDAP en el puerto 3268. No obstante, si hay instalada una entidad emisora de certificados de empresa, todos los controladores de dominio solicitan automáticamente un certificado y pueden admitir comunicaciones LDAP sobre SSL en el puerto TCP 636. Asimismo, si el controlador de dominio está configurado como catálogo global, también puede aceptar comunicaciones LDAP sobre SSL en el puerto TCP 3269.

Para obtener más información acerca de DSAccess y los puertos LDAP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 247078 "How to Enable Secure Sockets Layer (SSL) Communication over LDAP for Windows 2000 Domain Controllers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=247078)

  • 246228 "XGEN: DSAccess Profiles", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246228)


El parámetro del Registro LdapKeepAliveSecs de DSAccess no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Acceso del servicio de directorio (DSAccess) se ha configurado para utilizar el protocolo de implementación (wLDAP) del sistema operativo Microsoft Windows® Protocolo ligero de acceso a directorios (LDAP):

HKEY_LOCAL_MACHINE\SYSTEM \CurrentControlSet\Services\MSExchangeDSAccess\ LdapKeepAliveSecs

Si la herramienta encuentra que LdapKeepAliveSecs está presente y configurado con un valor de 0, se muestra un mensaje de configuración no predeterminada.

Después de que DSAccess descubre la topología del servicio de directorio de Active Directory®, determina si la lista descubierta de controladores de dominio de trabajo y servidores de catálogo global son apropiadas para su uso. Durante el descubrimiento inicial y el redescubrimiento en curso, DSAccess determina si el servidor es adecuado mediante la realización de una serie de pruebas. De forma predeterminada, una de las pruebas utiliza el Protocolo de mensajes de control de Internet (ICMP) para responder a controladores de dominio y comprobar que los servidores están disponibles.

Puede que no todas las conexiones de la red admitan ICMP. Un ejemplo específico de esta situación se encuentra en una red perimetral donde no se permite la conectividad ICMP entre el servidor de Exchange y los controladores de dominio. Para estos casos, establecer el parámetro LdapKeepAliveSecs del Registro en 0 obligará a DSAccess a utilizar la implementación para Windows de LDAP (wLDAP) para las pruebas de idoneidad.

Si el servidor de Exchange que generó el mensaje de configuración no predeterminada está en una red perimetral en la que llamada a procedimiento remoto (RPC) está deshabilitada o en una red en la que no se permite ICMP, debe dejar la clave LdapKeepAliveSecs configurada como está. En caso contrario, debería eliminar la clave.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar la clave LdapKeepAliveSecs

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeDSAccess

  3. Elimine el valor denominado LdapKeepAliveSecs.

  4. Cierre el editor del Registro. No tiene que reiniciar ningún servicio para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave de Registro LdapKeepAliveSecs, consulte el artículo 320529 de Microsoft Knowledge Base "XADM: Using DSAccess in a Perimeter Network Firewall Scenario Requires a Registry Key Setting", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320529).


El parámetro del Registro LdapKeepAliveSecs de DSAccess está establecido en un valor no admitido
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Acceso del servicio de directorio (DSAccess) se ha configurado para utilizar el protocolo de implementación (wLDAP) del sistema operativo Microsoft Windows® Protocolo ligero de acceso a directorios (LDAP):

HKEY_LOCAL_MACHINE\SYSTEM \CurrentControlSet\Services\MSExchangeDSAccess\ LdapKeepAliveSecs

Si la herramienta encuentra que LdapKeepAliveSecs está presente y configurado con un valor distinto de 0, se muestra una advertencia.

Después de que DSAccess descubre la topología del servicio de directorio de Active Directory®, determina si la lista descubierta de controladores de dominio de trabajo y servidores de catálogo global son apropiadas para su uso. Durante el descubrimiento inicial y el redescubrimiento en curso, DSAccess determina si el servidor es adecuado mediante la realización de una serie de pruebas. De forma predeterminada, una de las pruebas utiliza el Protocolo de mensajes de control de Internet (ICMP) para responder a controladores de dominio y comprobar que los servidores están disponibles.

Puede que no todas las conexiones de la red admitan ICMP. Un ejemplo específico de esta situación se encuentra en una red perimetral donde no se permite la conectividad ICMP entre el servidor de Exchange y los controladores de dominio. En estos casos, al establecer el parámetro del Registro LdapKeepAliveSecs en 0 forzará a que DSAccess utilice wLDAP para realizar pruebas para ver si el servidor es adecuado.

Si el servidor de Exchange que generó esta advertencia se encuentra en una red perimetral en la que la llamada a procedimiento remoto (RPC) está deshabilitada o en una red en la que no se permite ICMP, establezca la clave LdapKeepAliveSecs en 0. En caso contrario, debería eliminar la clave. Cualquier valor distinto de cero no se admite en esta clave de Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para modificar la clave LdapKeepAliveSecs

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeDSAccess

  3. Haga doble clic en la clave LdapKeepAliveSecs y establezca el valor DWORD en 0 (cero).

  4. Cierre el editor del Registro. No tiene que reiniciar ningún servicio para que el cambio surta efecto.

Para eliminar la clave LdapKeepAliveSecs

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeDSAccess

  3. Elimine el valor denominado LdapKeepAliveSecs.

  4. Cierre el editor del Registro. No tiene que reiniciar ningún servicio para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave de Registro LdapKeepAliveSecs, consulte el artículo 320529 de Microsoft Knowledge Base "XADM: Using DSAccess in a Perimeter Network Firewall Scenario Requires a Registry Key Setting", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320529).


El parámetro del Registro DSAccess PreloadBaseDNs no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado la configuración predeterminada de la funcionalidad de precarga de búsqueda de Acceso del servicio de directorio (DSAccess):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\PreloadBaseDNs

La información de valor predeterminada de PreloadBaseDNs es:

'"'

'"'

'"'

'"'

'"'

Si la herramienta encuentra que el valor de PreloadBaseDNs se ha modificado y ya no tiene estos valores predeterminados, se muestra un mensaje de advertencia. La Herramienta Exchange Server Analyzer informa de esta configuración ya que se trata de un valor que sólo se debería cambiar tras consultarlo con el Servicio de soporte técnico de Microsoft.

La caché de DSAccess reside en el servidor de Exchange y recopila los registros de configuración y de usuario que se recuperan del servicio de directorio de Active Directory®. Para obtener acceso a los registros de la caché de DSAccess, se utiliza el nombre completo (DN) de un objeto, el identificador único global (GUID) o una clave creada a partir del ámbito, el BaseDN y el filtro de búsqueda utilizado para buscar ese objeto en Active Directory. En los accesos posteriores en los que se utilice el mismo nombre completo, el GUID o la clave, se encuentra el registro en la caché. Por lo tanto, se evita una carga innecesaria en Active Directory para realizar búsquedas idénticas. Sin embargo, DSAccess no evita esta carga en Active Directory cuando el filtro de búsqueda es diferente al que se encuentra en la caché, aunque DSAccess solicite el mismo conjunto de atributos para el objeto de usuario.

La precarga de búsqueda es un medio de evitar el problema de búsquedas múltiples en Active Directory que se puede producir cuando se emiten varios filtros de búsqueda en el mismo objeto de usuario. La funcionalidad de precarga de búsqueda se lleva a cabo mediante la creación de la clave mencionada anteriormente donde una entrada de búsqueda está formada por el ámbito, el BaseDN y el filtro de búsqueda.

Para obtener más información acerca de la configuración de la precarga de búsqueda de DSAccess, consulte el artículo 250572 de Microsoft Knowledge Base "XCON: Preloading and the DSAccess Cache", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250572).


El parámetro del Registro PreloadFilters de DSAccess no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado la configuración predeterminada de la funcionalidad de precarga de búsqueda de Acceso del servicio de directorio (DSAccess):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\PreloadFilters

La información de valor predeterminada de PreloadFilters es:

(&(|(msExchMasterAccountSID=%)(objectSid=%))(!(objectClass=foreignSecurityPrincipal)))(|(msExchMailboxGUID=%)(objectGUID=%))(legacyExchangeDN=%)(msExchMailboxGUID=%)(&(proxyAddresses=%)(|(objectClass=user)(objectClass=contact)))

Si la herramienta encuentra que se han modificado el valor predeterminado de PreloadFilters, se muestra una advertencia. La Herramienta Exchange Server Analyzer indica esta configuración porque el PreloadFilters valor de Registro sólo se debe cambiar tras consultar con el Servicio de soporte técnico de Microsoft.

La caché de DSAccess reside en el servidor de Exchange y recopila los registros de configuración y de usuario que se recuperan del servicio de directorio de Active Directory®. Para obtener acceso a los registros de la caché, se utiliza el nombre completo de un objeto, el identificador único global (GUID) o una clave creada a partir del ámbito, el BaseDN y el filtro de búsqueda utilizado para buscar ese objeto en Active Directory. En los accesos posteriores en los que se utilice el mismo nombre completo, el GUID o la clave, se encuentra el registro en la caché. Por lo tanto, se evita una carga innecesaria en Active Directory para realizar búsquedas idénticas. Sin embargo, DSAccess no evita esta carga en Active Directory cuando el filtro de búsqueda es diferente al que se encuentra en la caché, aunque DSAccess solicite el mismo conjunto de atributos para el objeto de usuario.

La precarga de búsqueda es un medio de evitar los múltiples problemas de búsqueda de Active Directory que se pueden producir cuando se emiten varios filtros de búsqueda en el mismo objeto de usuario. La funcionalidad de precarga de búsqueda se lleva a cabo mediante la creación de la clave mencionada anteriormente donde una entrada de búsqueda está formada por el ámbito, el BaseDN y el filtro de búsqueda.

Para obtener más información acerca de la configuración de la precarga de búsqueda de DSAccess, consulte el artículo 250572 de Microsoft Knowledge Base "XCON: Preloading and the DSAccess Cache", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250572).


DSAccess informa de que este servidor de Active Directory no está operativo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_DSAccessDC en el espacio de nombres ROOT\MicrosoftExchangeV2 para determinar el valor de la clave IsUp. Si la clave IsUp está establecida en False, se muestra un error.

Si la clave IsUp está establecida en True, significa que el controlador de dominio respondió la última vez que el servidor Exchange intentó establecer una conexión. Si IsUp está establecida en False, significa que el controlador de dominio no ha respondido a los intentos de conexión.

La falta de respuesta no siempre significa que el controlador de dominio o el catálogo global estén inactivos o no funcionen correctamente. En ocasiones, este error puede ser debido a problemas de conexión de red entre el servidor de Exchange y el controlador de dominio. Este error también podría estar provocado por un servidor de seguridad entre el servidor de Exchange y el controlador de dominio en el que no se han abierto los puertos adecuados.

Para corregir este error

  1. Haga ping en el controlador de dominio para comprobar que está en ejecución.

  2. Si hay un servidor de seguridad, asegúrese de que tenga abiertos los puertos correctos. Tenga en cuenta que los servidores de seguridad también pueden configurarse para eliminar paquetes PING. Revise la documentación de su servidor de seguridad para obtener información acerca de cómo abrir o cerrar puertos específicos.

  3. Asegúrese de que no hay otros problemas de red, como el funcionamiento incorrecto de conmutadores, enrutadores y cables.

Para obtener más información acerca de DSAccess y la detección de servicios de directorio, consulte el artículo 250570 de Microsoft Knowledge Base "Directory Service Server Detection and DSAccess Usage", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570).

Para obtener más información acerca de la solución de problemas de conexión de red, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).


DSAccess informa de que este servidor de Active Directory no está sincronizado con el resto de la topología
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_DSAccessDC en el espacio de nombres ROOT\MicrosoftExchangeV2 para determinar los valores de la clave IsInSync. Si el valor de IsInSync es False, se muestra un error.

La clave IsInSync indica si el controlador de dominio está sincronizado con el servidor de catálogo global y el controlador de dominio de configuración. Un valor de True indica que el servidor está sincronizado y un valor de False que no está sincronizado.

Para corregir este error

  1. Examine la hora en el controlador de dominio o controlador global. Asegúrese de que el Servicio de hora se ha iniciado o sincronice manualmente la hora del servidor de Exchange con el servidor de catálogo global o el controlador de dominio de configuración.

  2. Utilice la herramienta Monitor de replicación (Replmon) para comprobar y, si es preciso, solucionar los problemas de replicación del controlador de dominio. Replmon forma parte de las herramientas de soporte de Microsoft Windows 2000 Server y Microsoft Windows Server™ 2003, que se encuentran en la carpeta Support\Tools del CD de Windows Server.

Para obtener más información acerca de DSAccess y la detección de servicios de directorio, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 316300 "Event ID 2080 and MSExchangeDSAccess", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=316300)

  • 250570 "Directory Service Server Detection and DSAccess Usage", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570)


DSAccess informa de que este servidor de Active Directory tarda más de 2 segundos en responder a solicitudes LDAP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_DSAccessDC en el espacio de nombres ROOT\MicrosoftExchangeV2 para determinar los valores de las claves IsFast y IsUp. Si el valor de la clave IsUp es True, significa que el servidor de directorio que utiliza el componente Acceso del servicio de directorio (DSAccess) de Exchange está conectado a la red y responde. Un valor de False indica que el servidor de directorio no responde. Si el valor de IsFast es True, significa que el tiempo de respuesta de este servidor de directorio es inferior a dos segundos. Un valor de False indica que el tiempo de respuesta es superior a dos segundos. Si el valor de IsUp es True pero el valor de IsFast es False, se muestra un error.

Para corregir este error

  1. Examine la carga del controlador de dominio y del catálogo global. Un controlador de dominio o un catálogo global sobrecargados pueden tardar en responder a las llamadas del Protocolo ligero de acceso a directorios (LDAP).

  2. Para conseguir un óptimo rendimiento, asegúrese de que al menos haya un catálogo global en el sitio de servicio de directorio local de Active Directory®.

Para obtener más información acerca de DSAccess y la detección de servicios de directorio, consulte el artículo 250570 de Microsoft Knowledge Base "Directory Service Server Detection and DSAccess Usage", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570).


El parámetro del Registro TopoCreateTimeoutSecs de DSAccess no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado el valor predeterminado del tiempo de espera de inicialización de Acceso del servicio de directorio (DSAccess):

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeDSAccess\TopoCreateTimeoutSecs

Si la herramienta encuentra que la clave TopoCreateTimeoutSecs existe y tiene un valor mayor que 0, se muestra un mensaje de configuración no predeterminada.

Durante el inicio, DSAccess utiliza un proceso de descubrimiento para identificar la topología del servicio de directorio de Active Directory® y evaluar la disponibilidad de los controladores de dominio y los servidores de catálogo global. Una vez completado el inicio y cada 15 minutos después, DSAccess utiliza prácticamente el mismo proceso para volver a descubrir la topología y comprobar si hay algún cambio en la disponibilidad de los servidores. De manera predeterminada, la inicialización de DSAccess durante el inicio se debe realizar en un minuto. De lo contrario, DSAccess se detiene. Generalmente, un minuto es suficiente para que DSAccess se inicialice.

Nota:
Si hace que los servidores de directorio que utiliza DSAccess no sean modificables, DSAccess omite el proceso de descubrimiento y sólo comprueba si el servidor es adecuado.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeDSAccess

  3. Elimine el valor denominado TopoCreateTimeoutSecs.

  4. Cierre el editor del Registro.

Si esta clave de Registro está presente, debería pensar en la posibilidad de evaluar la topología de red. Si en su organización es necesario más tiempo de inicialización de DSAccess, eso podría significar que hay un problema con el diseño o la red. Para que Exchange funcione de manera óptima, es necesario obtener acceso de manera rápida y fiable a los controladores de dominio, especialmente a los servidores de catálogo global.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del acceso a directorios, consulte Understanding and Troubleshooting Directory Access (http://go.microsoft.com/fwlink/?LinkId=39012).


La caché de usuario de DSAccess está llena
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeDSAccess_MSExchangeDSAccessCaches para determinar el valor actual de TotalEntriesMemoryUserData. Si la herramienta encuentra que el valor de TotalEntriesMemoryUserData es igual al tamaño total de la caché de usuario de Acceso del servicio de directorio (DSAccess) (MaxMemoryUser), se muestra una advertencia.

DSAccess es un componente interno de Exchange 2000 Server y Exchange Server 2003 que controla el modo en que todos los componentes de Exchange tienen acceso al servicio de directorio de Active Directory®. La función principal de DSAccess es guardar la información acerca de los diversos sucesos y operaciones relacionados con directorios. Por ejemplo, DSAccess descubre la topología de Active Directory y detecta si los controladores de dominio y los servidores de catálogo global están disponibles y responden a las consultas. Además, todas las consultas de directorio que realizan componentes internos de Exchange, como el Almacén de Exchange, se enrutan a través de DSAccess, como la resolución de destinatarios, las búsquedas de valores de configuración y otras. Como parte de su trabajo, DSAccess mantiene una caché de memoria interna de los resultados de algunas de estas consultas, de modo que si se solicita dos veces la misma información, se puede recuperar de la caché de DSAccess en lugar de tener que realizar otra consulta del Protocolo ligero de acceso a directorios (LDAP) en Active Directory.

En Exchange 2000 Server, la caché de usuario se estableció inicialmente en 25 megabytes (MB). En equipos con Exchange 2000 Server que atienden a un gran número de clientes de Microsoft Office Outlook® 2003, el tamaño predeterminado de la caché de usuario de DSAccess no era suficiente. Para mejorar el rendimiento, en Exchange Server 2003 se ha optimizado el valor predeterminado de la caché de usuario y se ha establecido en 140 MB.

Puesto que se ha aumentado el tamaño máximo de la configuración predeterminada de la caché de usuario de DSAccess de un valor de 25 MB en Exchange 2000 Server a un valor de 140 MB en Exchange Server 2003, es probable que este mensaje de advertencia se genere en los equipos con Exchange 2000 Server. Con independencia de la versión de Exchange que genere este mensaje de advertencia, el problema debe corregirse lo antes posible. En sistemas con una caché de DSAccess demasiado pequeña, le entrega local de mensajes y la resolución de nombres de la libreta de direcciones pueden ser más lentas de lo deseable.

El tamaño máximo de la caché de usuario se puede configurar manualmente con una entrada de Registro en el servidor de Exchange. MaxMemoryUser es un parámetro del Registro de Exchange 2000 Server que permite a un administrador de Exchange controlar la cantidad máxima de memoria que pueden consumir los objetos de datos de usuario en la caché de DSAccess.

El valor MaxMemoryUser se ha utilizado a menudo junto con el valor MaxMemoryConfig, que controla la cantidad máxima de memoria que pueden consumir los objetos de datos de configuración en la caché de DSAccess. Si modifica o quita el valor de MaxMemoryUser, como se describe en el siguiente procedimiento, deberá hacer lo mismo con el valor deMaxMemoryConfig, como se describe en El valor de la caché de configuración de DSAccess no es el predeterminado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este problema en un equipo con Exchange 2000 Server

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0

  3. Aumente el valor de MaxMemoryUser. Si este valor DWORD no existe, puede crearlo manualmente. La información de valor de esta entrada de Registro se expresa en kilobytes (KB); por lo tanto, una entrada decimal de 140000 equivaldrá a 140 MB.

  4. Disminuya el valor de MaxMemoryConfig. Si este valor DWORD no existe, puede crearlo manualmente. El valor de esta entrada de Registro también está en kilobytes. Se recomienda utilizar un valor decimal de 5000, que equivale a 5 MB.

  5. Salga del editor del Registro y reinicie el Operador de sistema de Microsoft Exchange para que el cambio surta efecto.

Para corregir este problema en un equipo con Exchange Server 2003

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0

  3. Si MaxMemoryUser existe y está configurado en un valor inferior a 140 MB, elimine el valor MaxMemoryUser. Si MaxMemoryUser existe y es mayor que 140 MB, aumente su valor un 10 por ciento.

  4. Si MaxMemoryConfig existe, elimínelo.

  5. Salga del editor del Registro y reinicie el Operador de sistema de Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de DSAccess, consulte el artículo 250570 de Microsoft Knowledge Base "Directory service server detection and DSAccess usage", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250570).


El valor de la caché de usuario de DSAccess no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el tamaño predeterminado de la caché de objetos de usuario de Acceso del servicio de directorio (DSAccess).

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0\MaxMemoryUser

Si la herramienta encuentra que MaxMemoryUser está presente y configurado, se muestra un mensaje de configuración no predeterminada.

MaxMemoryUser es un parámetro del Registro del servidor de Exchange que permite a un administrador de Exchange controlar la cantidad máxima de memoria que pueden consumir los objetos de datos de usuario en la caché de DSAccess.

DSAccess es un componente interno de Exchange 2000 Server y Exchange Server 2003 que controla el modo en que todos los componentes de Exchange tienen acceso al servicio de directorio de Active Directory®. La función principal de DSAccess es guardar la información acerca de los diversos sucesos y operaciones relacionados con directorios. Por ejemplo, DSAccess descubre la topología de Active Directory y detecta si los controladores de dominio y los servidores de catálogo global están disponibles y responden a las consultas. Además, todas las consultas de directorio que realizan componentes internos de Exchange, como el Almacén de Exchange, se enrutan a través de DSAccess, como la resolución de destinatarios, las búsquedas de valores de configuración y otras. Como parte de su trabajo, DSAccess mantiene una caché de memoria interna de los resultados de algunas de estas consultas, de modo que si se solicita dos veces la misma información, se puede recuperar de la caché de DSAccess en lugar de tener que realizar otra consulta del Protocolo ligero de acceso a directorios (LDAP) en Active Directory.

En Exchange 2000 Server, la caché de usuario se estableció inicialmente en 25 megabytes (MB). En equipos con Exchange 2000 Server que atienden a un gran número de clientes de Microsoft Office Outlook® 2003, el tamaño predeterminado de la caché de usuario de DSAccess no era suficiente. En sistemas con una caché de DSAccess demasiado pequeña, le entrega local de mensajes y la resolución de nombres de la libreta de direcciones pueden ser más lentas de lo deseable.

Para mejorar el rendimiento, en Exchange Server 2003 el valor predeterminado de la caché de usuario se ha optimizado y establecido en 140 MB. Al actualizar de Exchange 2000 Server a Exchange Server 2003, se conservarán todas las configuraciones manuales. Si este servidor de Exchange se ha actualizado desde Exchange 2000 Server a Exchange Server 3000, debe asegurarse de que el valor de MaxMemoryUser sea como mínimo de 140 MB.

El valor MaxMemoryUser se ha utilizado a menudo junto con el valor MaxMemoryConfig, que controla la cantidad máxima de memoria que pueden consumir los objetos de datos de configuración en la caché de DSAccess. Si modifica o quita el valor MaxMemoryUser, como se describe en el procedimiento siguiente, deberá hacer lo mismo con el valor de MaxMemoryConfig, como se describe en El valor de la caché de configuración de DSAccess no es el predeterminado

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para utilizar la clave de Registro MaxMemoryUser

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0

  3. Examine o modifique el valor de MaxMemoryUser.

    El valor de esta entrada de Registro está en kilobytes (KB). Si el valor está establecido en 140000 o menos, debe eliminar MaxMemoryUser y reiniciar el Operador de sistema de Microsoft Exchange para adoptar como predeterminado el valor de Exchange Server 2003.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de DSAccess, consulte el artículo 250570 de Microsoft Knowledge Base, "Directory Service Server Detection and DSAccess Usage", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570).


Se ha deshabilitado el servicio RFR de DSProxy
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si se ha deshabilitado el servicio Referencia de proxy de servicios de directorio (RFR de DSProxy):

HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\MSExchangeSA\Parameters\ No RFR Service

Si la herramienta encuentra que la entrada No RFR Service está presente y configurada en 1, se muestra un mensaje de configuración no predeterminada.

El componente DSProxy (Proxy de servicios de directorio) de Exchange 2000 Server y Exchange Server 2003 proporciona acceso de directorio a un controlador de dominio o catálogo global para los clientes de Microsoft® Office Outlook® 98 y Outlook 97. La versión de servicio 2 (SR-2) de Outlook 2000 y las versiones posteriores pueden consultar directamente un servidor de catálogo global.

La primera vez que un cliente de Outlook 2000 SR-2 o de una versión posterior se conecta a un equipo con Exchange 2000 Server o versiones posteriores, busca el servicio de directorio en el servidor principal de Exchange. Inicialmente, Outlook pasa por el proceso DSProxy durante la primera sesión. Una vez que el cliente establece contacto con el servicio DSProxy, después de probar con todos los protocolos de transporte disponibles, se pasa una referencia DSProxy de vuelta al cliente para informar de que todas las solicitudes de directorio futuras deben ir al servidor de catálogo global. Outlook configura la referencia en el perfil MAPI del Registro. El mecanismo de referencia DSProxy reduce la carga en el servidor de Exchange y reduce la latencia en las búsquedas de libreta de direcciones. Si en el perfil se escribe un nombre de servidor explícito, y se produce un error en ese servidor de catálogo global, se debe reiniciar Outlook. Si esto sucede, el servidor de Exchange envía a Outlook una nueva referencia.

En algunos casos, puede que desee obligar a los clientes de Outlook (incluso de las últimas versiones) a realizar siempre el proceso DSProxy sin que se les haga referencia. Por ejemplo, puede que tenga que realizar esta operación si hay un servidor de seguridad entre Outlook y el servidor de Exchange.

Al agregar la entrada de Registro No RFR Service anterior y establecerla en 1, el servidor de Exchange se comportará como un servidor proxy para los clientes de Outlook, en lugar de remitir a los clientes al servidor de catálogo global adecuado para que se comuniquen directamente. Al configurar el parámetro del Registro No RFR Service en 1, disminuye el rendimiento del servidor de Exchange, porque dicho servidor actúa como servidor proxy para todos los clientes de Outlook, incluidos Outlook 2000 SR-2 y clientes más nuevos que se pueden comunicar directamente con Active Directory.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para habilitar el servicio RFR de DSProxy

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Cree un nuevo valor DWORD llamado No RFR Service.

  4. Configure el valor de No RFR Service en 1.

Para deshabilitar el servicio RFR de DSProxy, elimine el valor de Registro No RFR Service o establézcalo en 0.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo los clientes de Outlook 2000 SR-2 y los nuevos interactúan con Active Directory, consulte el artículo de Microsoft Knowledge Base "XCCC: How Outlook 2000 Accesses Active Directory", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=302914)

Para obtener información acerca de cómo obtienen acceso los clientes MAPI a Active Directory, consulte el artículo 256976 de Microsoft Knowledge Base "XCLN: How MAPI Clients Access Active Directory", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256976)


Falta el archivo EMSMTA.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


La clave de Registro EnableAuthEpResolution está habilitada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la clave de Registro de Restricciones de interfaz de llamada a procedimiento remoto (RPC) está habilitada:

HKEY_LOCAL_MACHINE\ Software\Policies\Microsoft\Windows NT\RPC

Si la herramienta encuentra que el valor de Registro EnableAuthEpResolution existe, se muestra un mensaje de configuración no predeterminada.

Restricciones de interfaz de RPC proporciona mayor protección a la red, lo que hará que los sistemas sean menos vulnerables a ataques a través de la misma.

Una interfaz de RPC que esté disponible de forma anónima y remota y que se encuentre registrada de forma predeterminada en Microsoft Windows® XP presenta una gran superficie de ataque. La propia RPC debe registrar dicha interfaz para proporcionar resolución de extremo a llamadas con extremos dinámicos. La clave de Registro RestrictRemoteClients modifica el comportamiento de todas las interfaces de RPC del sistema. De forma predeterminada, la clave de Registro RestrictRemoteClients impide el acceso remoto anónimo a las interfaces de RPC del sistema, con algunas excepciones. Por consiguiente, la interfaz del asignador de extremos de RPC no está disponible de forma anónima.

Los clientes de RPC que intentan realizar una llamada con un extremo dinámico consultarán, en primer lugar, el asignador de extremos de RPC del servidor para determinar a qué extremo dinámico se debe conectar el cliente de RPC. Esta consulta se realiza de forma anónima, aunque la propia llamada del cliente de RPC se realice empleando la seguridad de RPC. De forma predeterminada, las llamadas anónimas a la interfaz del asignador de extremos de RPC darán error en el Service Pack 2 de Microsoft Windows XP, ya que la funcionalidad predeterminada RestrictRemoteClients impide el acceso remoto anónimo a las interfaces de RPC en el sistema. Dada esta restricción de la interfaz de RPC, el tiempo de ejecución del cliente de RPC se modifica para realizar una consulta autenticada en el asignador de extremos. Esta restricción de la interfaz de RPC es el comportamiento predeterminado en el Service Pack 2 de Windows XP. A continuación, el tiempo de ejecución del cliente de RPC utiliza la autenticación integrada de Windows, denominada anteriormente NTLM, para autenticarse en el asignador de extremos. La autenticación integrada de Windows se produce si la llamada real del cliente de RPC utiliza este tipo de autenticación. La configuración no predeterminada existe si se dan las siguientes condiciones:

  • Se han creado la clave de Registro de RPC y el valor EnableAuthEpResolution descritos.

  • El valor de Registro EnableAuthEpResolution se ha establecido en 0.

Para obtener más información acerca de los cambios en el servicio de RPC con el Service Pack 2 de Windows XP, consulte "RPC Interface Restrictions" (http://go.microsoft.com/fwlink/?LinkId=47371).


La longitud de la cola de salida del cliente (IMAP) de Epoxy supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Client Out Queue Length (IMAP) del objeto de rendimiento Epoxy para analizar los datos de rendimiento.

El contador de rendimiento Client Out Queue Length (IMAP) indica el número de mensajes en la cola que contienen mensajes IMAP4 enviados por el proceso Inetinfo.exe al proceso Store.exe. Las colas deben estar por debajo de 50 en todo momento. Si Exchange Server Analyzer determina que el contador Client Out Queue Length (IMAP) ha superado el valor máximo de 50 durante el período de tiempo de prueba, se muestra un error.

Epoxy (ExIPC) es un mecanismo de memoria compartida que habilita los procesos de los Servicios de Microsoft Internet Information Server (IIS) (Inetinfo.exe) y los servicios de Almacén de información de Microsoft Exchange (Store.exe) para mover datos con rapidez. Esto permite una comunicación bidireccional entre los procesos de Inetinfo.exe y Store.exe.

Nota:
Inetinfo.exe acepta solicitudes de protocolos de Internet como WebDAV, IMAP4, NNTP, POP3 y SMTP.

DSAccess, el componente de Exchange que almacena en caché información de Active Directory®, también utiliza esta memoria.

Este error indica que existen problemas de rendimiento en el proceso Store.exe, o en recursos de los que depende dicho proceso, que provocan el crecimiento de esta cola. Esto hará que aumente el tiempo de respuesta del servidor.

Para resolver este problema, utilice los recursos que se mencionan en la sección siguiente para identificar el cuello de botella de rendimiento en el proceso o los recursos relacionados de Store.exe. Este cuello de botella puede deberse a un rendimiento deficiente del disco o a una elevada utilización de la CPU.

Para obtener más información

  • Para obtener más información acerca de cómo identificar el aumento de las colas en Epoxy, consulte la sección "Identifying Rising Queues in Epoxy" de Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado

  • Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: Cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


La longitud de la cola de salida del cliente (POP) de Epoxy supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Client Out Queue Length (POP) del objeto de rendimiento Epoxy para analizar los datos de rendimiento.

El contador de rendimiento Client Out Queue Length (POP) indica el número de mensajes en la cola que contienen mensajes POP3 enviados por el proceso Inetinfo.exe al proceso Store.exe. Las colas deben estar por debajo de 50 en todo momento. Exchange Server Analyzer recupera una muestra de este contador cada 5 segundos durante un período de cinco minutos. Si Exchange Server Analyzer determina que el contador Client Out Queue Length (POP) ha superado el valor máximo de 50 durante el período de tiempo de prueba, se muestra un error.

Epoxy (ExIPC) es un mecanismo de memoria compartida que habilita los procesos de los Servicios de Microsoft Internet Information Server (IIS) (Inetinfo.exe) y los servicios de Almacén de información de Microsoft Exchange (Store.exe) para mover datos con rapidez. Esto permite una comunicación bidireccional entre los procesos de Inetinfo.exe y Store.exe.

Nota:
Inetinfo.exe acepta solicitudes de protocolos de Internet como WebDAV, IMAP4, NNTP, POP3 y SMTP.

DSAccess, el componente de Exchange que almacena en caché información de Active Directory®, también utiliza esta memoria.

Este error indica que existen problemas de rendimiento en el proceso Store.exe, o en recursos de los que depende dicho proceso, que provocan el crecimiento de esta cola. Esto hará que aumente el tiempo de respuesta del servidor.

Para resolver este problema, utilice los recursos que se mencionan en la sección siguiente para identificar el cuello de botella de rendimiento en el proceso o los recursos relacionados de Store.exe. Este cuello de botella puede deberse a un rendimiento deficiente del disco o a una elevada utilización de la CPU.

Para obtener más información

  • Para obtener más información acerca de cómo identificar el aumento de las colas en Epoxy, consulte la sección "Identifying Rising Queues in Epoxy" de Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado

  • Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: Cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


Falta el archivo EPOXY.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


El objeto de monitor de rendimiento de Epoxy no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Client Out Queue Length del objeto de rendimiento Epoxy para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de monitor de rendimiento Epoxy está deshabilitado.

  • Falta el objeto de monitor de rendimiento Epoxy o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). El procedimiento siguiente explica cómo corregir las dos primeras condiciones. Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento Epoxy está habilitado:

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en el sitio Web, Exctrlst.exe: Extensible Performance Counter List" (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar Exchange Server en modo Reparación y, a continuación, aplicar los Service Pack de Exchange Server más recientes.


La longitud de la cola de salida del almacén (IMAP) de Epoxy supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Store Out Queue Length (IMAP) del objeto de rendimiento Epoxy para analizar los datos de rendimiento.

El contador de rendimiento Store Out Queue Length (IMAP) indica el número de mensajes en la cola que contienen mensajes IMAP4 enviados por el proceso Store.exe al proceso Inetinfo.exe. La cola debe estar por debajo de 50 en todo momento. Exchange Server Analyzer recupera una muestra de este contador cada 5 segundos durante un período de cinco minutos. Si Exchange Server Analyzer determina que el contador Store Out Queue Length (IMAP) ha superado el valor máximo de 50 durante el período de tiempo de prueba, se muestra un error.

Epoxy (ExIPC) es un mecanismo de memoria compartida que habilita los procesos de los Servicios de Microsoft Internet Information Server (IIS) (Inetinfo.exe) y los servicios de Almacén de información de Microsoft Exchange (Store.exe) para mover datos con rapidez. Esto permite una comunicación bidireccional entre los procesos de Inetinfo.exe y Store.exe.

Nota:
Inetinfo.exe acepta solicitudes de protocolos de Internet como WebDAV, IMAP4, NNTP, POP3 y SMTP.

DSAccess, el componente de Exchange que almacena en caché información de Active Directory®, también utiliza esta memoria.

Este error indica que existen problemas de rendimiento en el proceso Inetinfo.exe, o en recursos de los que depende dicho proceso, que provocan el crecimiento de esta cola. Esto puede hacer que aumente el tiempo de respuesta del servidor. Por tanto, los usuarios experimentarán retrasos en la respuesta del servidor.

Para resolver este problema, utilice los recursos que se mencionan en la sección siguiente para identificar el cuello de botella de rendimiento en el proceso o los recursos relacionados de Inetinfo.exe. Este cuello de botella puede deberse a un rendimiento deficiente del disco o a una elevada utilización de la CPU.

Para obtener más información

  • Para obtener más información acerca de cómo identificar el aumento de las colas en Epoxy, consulte la sección "Identifying Rising Queues in Epoxy" de Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado

  • Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: Cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


La longitud de la cola de salida del almacén (POP) de Epoxy supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Store Out Queue Length (POP) del objeto de rendimiento Epoxy para analizar los datos de rendimiento.

El contador de rendimiento Store Out Queue Length (POP) indica el número de mensajes en la cola que contienen mensajes POP3 enviados por el proceso Store.exe al proceso Inetinfo.exe. La cola debe estar por debajo de 50 en todo momento. Exchange Server Analyzer recupera una muestra de este contador cada 5 segundos durante un período de cinco minutos. Si Exchange Server Analyzer determina que el contador Store Out Queue Length (POP) ha superado el valor máximo de 50 durante el período de tiempo de prueba, se muestra un error.

Epoxy (ExIPC) es un mecanismo de memoria compartida que habilita los procesos de los Servicios de Microsoft Internet Information Server (IIS) (Inetinfo.exe) y los servicios de Almacén de información de Microsoft Exchange (Store.exe) para mover datos con rapidez. Esto permite una comunicación bidireccional entre los procesos de Inetinfo.exe y Store.exe.

Nota:
Inetinfo.exe acepta solicitudes de protocolos de Internet como WebDAV, IMAP4, NNTP, POP3 y SMTP.

DSAccess, el componente de Exchange que almacena en caché información de Active Directory®, también utiliza esta memoria.

Este error indica que existen problemas de rendimiento en el proceso Inetinfo.exe, o en recursos de los que depende dicho proceso, que provocan el crecimiento de esta cola. Esto puede hacer que aumente el tiempo de respuesta del servidor. Por tanto, los usuarios experimentarán retrasos en la respuesta del servidor.

Para resolver este problema, utilice los recursos que se mencionan en la sección siguiente para identificar el cuello de botella de rendimiento en el proceso o los recursos relacionados de Inetinfo.exe. Este cuello de botella puede deberse a un rendimiento deficiente del disco o a una elevada utilización de la CPU.

Para obtener más información

  • Para obtener más información acerca de cómo identificar el aumento de las colas en Epoxy, consulte la sección "Identifying Rising Queues in Epoxy" de Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado

  • Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: Cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


Error de acceso a Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer no puede tener acceso al servidor de Exchange. Este error indica que la información de configuración del servidor de Exchange que ha especificado no se ha encontrado en el servicio de directorio de Active Directory®.

Para corregir este error

  • Asegúrese de que ha escrito el nombre del servidor correctamente.

  • Introduzca únicamente el nombre NetBIOS o el nombre de host del servidor (por ejemplo, Servidor1) en lugar del nombre de dominio completo (por ejemplo, Servidor1.ejemplo.com).

  • Compruebe que dispone de todos los permisos necesarios para tener acceso a la información de configuración de Active Directory en este servidor.


Error en el acceso a la información de Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer está experimentando un problema al obtener acceso a la información de configuración del servicio de directorio de Active Directory® para el servidor de Exchange.

Para corregir este error:

  • Compruebe que su cuenta de inicio de sesión actual dispone de los permisos adecuados para leer la información de configuración del servidor de Exchange en Active Directory.

  • Compruebe que tiene conexión de red a un controlador de dominio de Active Directory.

  • Inserte las credenciales de la cuenta explícitas en la Herramienta Exchange Server Analyzer para tener acceso a Active Directory.

  • Especifique un controlador de dominio de Active Directory en Exchange Server Analyzer.

  • Compruebe que el servidor de Exchange que ha especificado existe y que ha escrito el nombre del servidor correctamente.


Error en el acceso al Registro de seguimiento de mensajes
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-06

La herramienta Microsoft® Exchange Server Analyzer consulta la propiedad MessageID para cada instancia de la Exchange_MessageTrackingEntry clase Instrumental de administración de Microsoft Windows® (WMI).

Si Exchange Server Analyzer no recibe ningún resultado de la consulta, muestra un error.

La causa más probable de este error es que el Centro de seguimiento de mensajes esté deshabilitado.

El Centro de seguimiento de mensajes, cuando está deshabilitado, registra información acerca del remitente, el mensaje de correo y los destinatarios del mensaje. Específicamente, puede consultar estadísticas, como la hora en que se envió o recibió el mensaje, el tamaño, la prioridad y la lista de destinatarios del mismo. También puede registrar la línea del asunto de los mensajes de correo electrónico. El Centro de seguimiento de mensajes busca mensajes, como los mensajes del sistema, los mensajes de las carpetas públicas y los mensajes de correo electrónico.

Debe habilitar el Centro de seguimiento de mensajes de cada servidor en el que desea efectuar un seguimiento de los mensajes. Cuando está deshabilitado, todos los mensajes enrutados a través de un servidor se agregan a los registros de seguimiento de mensajes.

La herramienta Exchange Server Analyzer requiere que el seguimiento de mensajes esté habilitado para comenzar a realizar análisis.

Nota:
Los siguientes permisos son necesarios para realizar este procedimiento: miembro del grupo local de administradores y miembro de un grupo que haya tenido la función Administradores de Exchange aplicada en el nivel del grupo de administración
Para habilitar el Centro de seguimiento de mensajes en un servidor

  1. En el Administrador del sistema de Exchange, expanda Servidores, haga clic con el botón secundario del mouse (ratón) en el servidor en el que desea habilitar el seguimeinto de mensajes y después haga clic en Propiedades.

  2. En la ficha General tab, seleccione la casilla de verficiación Habilitar seguimeinto de mensajes.

  3. Para registrar el asunto de los mensajes enviado a o desde el servidor, o a través del mismo, seleccione la casilla de verificación Habilitar registro de asunto y mostrar.

    Nota:
    Si habilita el registro del asunto, es posible que se produzca una reducción del rendimiento.

  4. En Registrar mantenimiento de archivos, puede impedir la extracción de archivos de registro o modificar el tiempo durante el cual se guardarán los archivos de registro. El periodo predeterminado de almacenamiento de los registros de seguimiento es de siete días.

    Nota:
    En los servidores que procesan grandes cantidades de correo, los registros de seguimiento aumentan rápidamente. Asegúrese que que tiene suficiente espacio de disco para los archivos de registro y otros servicios o aplicaciones que utilicen este disco.

  5. Haga clic en Aceptar o en Aplicar. No tiene que reiniciar ningún servicio para que este cambio surta efecto.

Para obtener más información acerca del uso del Centro de seguimiento de mensajes, consulte el artículo 262162 de Microsoft Knowledge Base "XADM: Using the Message Tracking Center to Track a Message" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=262162) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de transporte de Exchange Server, consulte el artículo 821910 de Microsoft Knowledge Base, "How to troubleshoot for Exchange Server 2003 transport issues" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821910) (en inglés).


Error al actualizar las listas de control de acceso (ACL)
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-15

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NTLogEvent para determinar si se ha registrado un error de evento 9551 para MSExchangeIS durante la última hora.

Si Exchange Analyzer determina que se ha registrado un error de evento 9551 durante la última hora, contará el número total de errores de evento 9551 que se han registrado durante esa hora.

Por último, si Exchange Analyzer determina que se ha registrado un error de evento 9551 veinte veces o más en la última hora, mostrará una advertencia.

Este error indica que puede haber cuentas de usuarios que aparecen en una lista de control de acceso (ACL) para un recurso de buzón o carpeta pública pero que no están asociadas a objetos de servicio de directorio de Active Directory válidos.

Para tener acceso a un buzón que esté en un servidor que ejecuta Microsoft Exchange Server 2003 o Exchange 2000 Server, debe estar representado en Active Directory mediante una cuenta de usuario del servicio de directorio de Active Directory.

Puede crearse una cuenta sin representación válida en Active Directory si un recurso de buzón o carpeta pública de Exchange 2000 Server o Exchange Server 2003 no está actualizado una vez eliminado un buzón en el equipo basado en Exchange Server 5.5.

Si la cuenta de buzón eliminada permanece en la ACL de un recurso de buzón o carpeta pública, cada vez que se tenga acceso a un recurso de buzón o carpeta pública y Exchange intente resolver las cuentas enumeradas, no será posible resolver la cuenta sin representación válida en Active Directory. Este proceso puede manifestarse como un problema de rendimiento.

Para corregir este problema:

  • Asegúrese de que está instalado Exchange 2000 Server Service Pack 3 (SP3) o una versión posterior. Para obtener el Service Pack más reciente de Exchange 2000 Server, consulte el artículo 301378 de Microsoft Knowledge Base "Cómo obtener el último Service Pack de Exchange Server 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=301378).

  • Utilice el Administrador del sistema de Exchange para quitar manualmente de la ACL las cuentas de buzón que no sean válidas.

  • Si el entorno de Exchange está en modo mixto de Exchange, ejecute el comprobador de coherencia DS/IS en el almacén de información.

  • Si el entorno de Exchange está en modo nativo de Exchange, siga las indicaciones del artículo 324323 de Microsoft Knowledge Base, "XADM: Omitir cuentas de usuarios no representadas en Active Directory durante conversión de Lista de control de acceso" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324323).

Para utilizar el Administrador del sistema de Exchange para quitar manualmente de la ACL las cuentas de buzón que no sean válidas

  1. Inicie el Administrador del sistema de Exchange y localice la carpeta identificada por el error 9551.

  2. Haga clic con el botón secundario en la carpeta y seleccione Propiedades.

  3. Seleccione la ficha Permisos y, a continuación, haga clic en Permisos del cliente.

  4. En el panel Nombre, seleccione la cuenta de usuario identificada por el error 9551 y, a continuación, haga clic en el botón Quitar para eliminar la cuenta de la ACL.
Para ejecutar el comprobador de coherencia DS/IS en el almacén de información en modo mixto de Exchange

  1. En el programa del administrador de Exchange Server 5.5, haga clic en el equipo de Exchange 5.5 Server que contiene el almacén de información.

  2. En el menú Archivo, haga clic en Propiedades y, a continuación, en la ficha Avanzadas.

  3. Haga clic en Ajuste de coherencias.

  4. Haga clic para activar las casillas de verificación Quitar cuentas de usuarios desconocidas de los permisos de carpetas públicas y Quitar cuentas de usuarios desconocidas de los permisos del buzón y, a continuación, haga clic en Todas las incoherencias.

  5. Haga clic para desactivar el resto de casillas de verificación y, a continuación, haga clic en Aceptar

Para obtener más información

Para obtener más información acerca de este problema, consulte los siguientes artículos de Microsoft Knowledge Base y recursos de Exchange Server:

  • Centro de mensajes de eventos y errores (en inglés): detalles de eventos: Detalles del evento 9551 del almacén de buzones MSExchangeIS (en inglés) (http://go.microsoft.com/fwlink/?LinkId=83189).

  • Microsoft Knowledge Base, artículo 301378, "Cómo obtener el último Service Pack de Exchange Server 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=301378).

  • Artículo 324323 de Microsoft Knowledge Base, "XADM: Omitir cuentas de usuarios no representadas en Active Directory durante conversión de Lista de control de acceso" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324323).


Falta el archivo ESE.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Packs, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkId=33457).


Falta el archivo ESEUTIL.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXCDO.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXCHMEM.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXMIME.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXOLEDB.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXPOP3.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXPROX.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXRES.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo EXSMTP.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


La versión del archivo EXSMTP.DLL no está actualizada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para EXSMTP.DLL. Si la herramienta determina que la clave Version para EXSMTP.DLL no es igual a 6556.0, se muestra una advertencia.

Esta advertencia indica que la versión de EXSMTP.DLL en este equipo con Exchange Server pertenece a la versión del paquete acumulativo de revisiones para Exchange 2000 Server posterior al Service Pack 3 del 1 de mayo de 2004. Existe un paquete acumulativo de revisiones más reciente disponible para su descarga.

Para corregir esta advertencia

  1. Descargue la última actualización (agosto de 2004) en "Downloads for Exchange 2000 Server" (http://go.microsoft.com/fwlink/?LinkId=33457).

  2. Para obtener información acerca de la última actualización, consulte el artículo 870540 de Microsoft Knowledge Base "Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=870540).

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Aplique la actualización de agosto de 2004.

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


El seguimiento ActiveSync de Exchange está actualmente habilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha habilitado el seguimiento ActiveSync® de Exchange:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Tracing\Microsoft Server ActiveSync\MasSync\Enabled

Si la herramienta encuentra que el valor de Enabled está presente y configurado con un valor superior a 0, se muestra una advertencia.

Exchange ActiveSync se implementa como una extensión de la Interfaz de programación de aplicaciones de servidores de Internet (ISAPI) en Servicios de Internet Information Server (IIS). En IIS, Exchange ActiveSync y muchos de los dispositivos cliente que utilizan Exchange ActiveSync, se incluyen las capacidades nativas de seguimiento, por lo que no es necesario utilizar las capacidades nativas de seguimiento de Microsoft Windows Server™ 2003.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Windows NT\CurrentVersion\Tracing\Microsoft Server ActiveSync\MasSync

  3. Elimine el valor Enabled.

  4. Cierre el editor del Registro y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del seguimiento y el registro para Exchange ActiveSync y los clientes de Exchange ActiveSync, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 330463 "XCCC: How to troubleshoot server ActiveSync HTTP error codes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=330463)

  • 330461 "HOW TO: Troubleshoot Server ActiveSync", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=330461)

  • 822176 "Solucionar problemas de notificaciones actualizadas en Exchange 2003", (http://support.microsoft.com/&kb/822176/es)


La versión del archivo binario de Exchange es más reciente que la versión instalada de Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es superior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión posterior indica que un archivo es más reciente de lo esperado. Esto puede producirse cuando se instala una revisión.

Para resolver esta advertencia

  1. No es necesario realizar ninguna acción. La advertencia sólo indica la presencia de archivos más recientes que probablemente serán el resultado de la instalación de una revisión u otra actualización.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Este nodo de clúster de Exchange es también un controlador de dominio
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el objeto de Instrumental de administración de Microsoft Windows® (WMI) (clase Win32_ComputerSystem) para determinar el valor de DomainRole para el servidor. El valor DomainRole representa la función de un equipo en un dominio. En la siguiente tabla se enumeran los valores válidos de DomainRole.

Valor | Significado
0 | Estación de trabajo autónoma
1 | Estación de trabajo miembro
2 | Servidor autónomo
3 | Servidor miembro
4 | Controlador de dominio de reserva
5 | Controlador de dominio principal

Además, la herramienta consulta el objeto WMI de ClusSvc (objeto de Servicio de Clúster Server de Windows, clase Win32_Service) para determinar el valor de Started. Un valor de True indica que el Servicio de Clúster Server se ha iniciado y un valor de False indica que no se ha iniciado.

Si la Herramienta Exchange Server Analyzer determina que el valor de DomainRole es mayor que 3 en un equipo con Exchange Server en el que se ha iniciado el Servicio de Clúster Server, se muestra un error. Este error indica que está en ejecución un servidor de Exchange en un clúster de servidores de Windows cuyos nodos son controladores de dominio.

No está permitido ejecutar un nodo del clúster de Exchange Server como controlador de dominio.

Para corregir este error

  1. Elija un servidor fuera del clúster para que actúe como controlador de dominio y ejecute el Asistente para instalación de Active Directory (dcpromo) para aumentar de nivel ese servidor.

  2. Una vez configurado el servicio de directorio de Active Directory® en el nuevo controlador de dominio, espere a que el contenido existente de Active Directory se replique en el nuevo servidor.

    En función del tamaño de Active Directory, esta operación podría tardar varias horas.

  3. Ejecute el Asistente para instalación de Active Directory (dcpromo) en el servidor del clúster para disminuir el nivel del servidor y eliminar Active Directory.

Para obtener más información acerca de cómo aumentar o disminuir el nivel de los controladores de dominio, consulte el artículo 238369 de Microsoft Knowledge Base "Cómo: Aumentar y disminuir el nivel de los controladores de dominio en Windows 2000" (http://support.microsoft.com/&kb/238369/es).


Informe de errores de Exchange está deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está habilitado Informe de errores de Exchange:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\DisableErrorReporting

Si la herramienta encuentra que el valor de DisableErrorReporting es 1, se muestra una advertencia. Un valor de 1 indica que Informe de errores de Exchange está deshabilitado.

La compatibilidad con el servicio Informe de errores de Microsoft, también conocido como Informe de errores de Windows, Informe de sucesos de Microsoft e Informe de errores automático, se agregó por primera vez con el Service Pack 2 de Exchange 2000 Server. Exchange Server 2003 incluye una versión mejorada de Informe de errores de Microsoft, llamada Informe de errores de Exchange, que simplifica el envío de informes de errores a los administradores, se integra con Informe de errores corporativos y proporciona informes mejorados para el Servicio de actualización de destinatarios de Exchange Server 2003.

El informe de errores de Exchange permite a los administradores de Exchange Server transmitir bloqueos y otros errores graves mediante HTTPS a través de Internet a un servidor de informes de errores de Microsoft. Se recomienda enviar los informes de errores al servicio Online Crash Analysis de Microsoft. La recopilación de datos de errores graves de los servidores de Exchange ayuda al equipo de productos Exchange a detectar y corregir los errores del software utilizado.

Si se produce un error grave durante el uso del Administrador del sistema de Exchange o mientras se realiza una tarea relacionada con Exchange con Usuarios y equipos de Active Directory en un equipo en el que se ha instalado el Administrador del sistema de Exchange, Informe de errores de Exchange informa al administrador del error y le pregunta si desea informar del mismo a Microsoft. Además, Informe de errores de Exchange también captura e informa de los errores que encuentran el Operador de sistema de Microsoft Exchange, el Almacén de información de Microsoft Exchange y otros servicios de Exchange. Asimismo, como los errores que encuentra el Servicio de actualización de destinatarios pueden dejar al componente Operador de sistema en un estado incorrecto, Informe de errores de Exchange también informa sobre infracciones de acceso y otros errores internos que se producen en el Servicio de actualización de destinatarios.

Para configurar cada servidor de Exchange para que envíe información de errores graves, active una casilla en la página de propiedades del servidor en el Administrador del sistema de Exchange.

Para configurar Exchange 2000 Server o Exchange Server 2003 para que envíen a Microsoft datos de errores graves del servidor

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su servidor y, a continuación, haga clic en Propiedades. Si el nodo Grupos administrativos no aparece en el Administrador del sistema de Exchange, expanda Servidores, haga clic con el botón secundario en su servidor y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página <Propiedades> de Nombre de servidor, active la casilla Enviar automáticamente a Microsoft la información acerca de los errores de servicio graves y, a continuación, haga clic en Aplicar.

  4. Haga clic en Sí para confirmar que desea habilitar el informe de errores de Exchange.

  5. Haga clic en Aceptar.

Cuando se encuentra un error grave, se crea un archivo de informe de errores comprimido (normalmente, de entre 10 y 50 kilobytes). Este informe contiene, entre otros elementos, un archivo de volcado. Un archivo de volcado es un archivo que contiene información acerca del proceso que experimentó el error. Aunque los errores pueden producirse en varios niveles de programación (por ejemplo, en el nivel de los subprocesos, en el nivel de la interfaz y en el nivel de método o función), todos tienen lugar dentro del contexto de un solo proceso. Normalmente, el archivo de volcado incluye información acerca del proceso que dio error, como los detalles de lo que hacía cada subproceso, las diversas áreas de memoria en uso por el proceso, información del sistema y otra información de depuración importante. Con Exchange Server, los informes de errores también incluyen información acerca del estado de Exchange Server, la versión del sistema operativo, detalles acerca del hardware del equipo, la dirección IP del equipo y un Id. de producto digital que se usa para identificar la licencia del producto.

Si bien es cierto que Microsoft no recopila intencionadamente información personal, reconocemos que es posible que alguna de la información recopilada contenga datos que se podrían utilizar para identificar su sistema de forma unívoca. Sin embargo, Microsoft no utiliza los datos recopilados de esta manera y sólo los emplea en los informes de bloqueo y la corrección de errores. Para obtener más información, consulte la directiva de informes de errores "Data Collection Policy", (http://go.microsoft.com/fwlink/?LinkId=33818).


Este servidor de aplicaciones para usuario de Exchange tiene el modificador de inicio /3GB en el archivo Boot.ini
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario (MaxProcessMemorySize) en el equipo con Exchange Server. La herramienta también examina la clase Exchange_Server de WMI en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave MaxProcessMemorySize no es igual a 2097024 y que la clave IsFrontEndServer está establecida en True, se muestra una advertencia.

Esta advertencia indica que el equipo con Exchange Server no está configurado correctamente para el uso óptimo de la memoria, ya que el modificador de inicio /3GB se ha establecido en el archivo Boot.ini. Este modificador sólo debe utilizarse en servidores de Exchange con 1 gigabyte (GB) o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

  • Microsoft Windows Server™ 2003 Standard Edition

  • Microsoft Windows Server 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

  • Microsoft Windows 2000 Advanced Server

  • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

Cuando el parámetro /3GB se incluye en el archivo Boot.ini de un servidor que ejecuta Microsoft Windows 2000 Server o Windows Server 2003, Windows asigna 3 GB de un máximo de 4 GB de espacio de direcciones virtuales al proceso de usuario y 1 GB al núcleo. Normalmente (cuando no se utiliza el parámetro /3GB), Windows asigna 2 GB al proceso de usuario y 2 GB al núcleo. Por tanto, con el modificador /3GB, las aplicaciones que consumen mucha memoria tienen un espacio de direcciones de memoria virtual mayor para funcionar y mejora el rendimiento.

El uso del modificador /3G ayuda principalmente a las aplicaciones que consumen mucha memoria, como el proceso Store.exe en un servidor de Exchange que aloja buzones de usuario. Los servidores de aplicaciones para usuario no alojan buzones de usuario y, por tanto, el uso del modificador /3GB en este tipo de servidores no supondrá beneficio alguno.

Para corregir esta advertencia

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo Boot.ini, podría deberse a que las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en la ficha Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Cuando el archivo Boot.ini esté visible en el Explorador, haga clic con el botón secundario en el archivo, haga clic en Abrir con y seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca del uso del modificador de inicio /3GB, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 297812 "How to Use the 4GT RAM Tuning Feature", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297812)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)

  • 31679 "Cómo utilizar el modificador /USERVA en el archivo Boot.ini para ajustar las configuraciones /3GB", (http://support.microsoft.com/&kb/316739/)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)


La unidad IFS de Exchange no se ha excluido explícitamente de la Copia de seguridad de Windows
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar los archivos y carpetas que se han excluido de las copias de seguridad realizadas con Copia de seguridad:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\BackupRestore\FilesNotToBackup

La herramienta busca específicamente un valor de cadena llamado Exchange IFS.

La herramienta lee también la entrada de Registro siguiente para obtener la letra de unidad que representa la unidad del Sistema de archivos instalables (IFS) de Exchange:

HKLM\System\CurrentControlSet\Services\EXIFS\Parameters\DriveLetter

En Exchange 2000 Server, la letra de unidad predeterminada es M. En Exchange Server 2003, la unidad IFS está desactivada de forma predeterminada.

Si la Herramienta Exchange Server Analyzer encuentra que la clave FilesNotToBackup no contiene un valor de cadena llamado Exchange IFS o contiene Exchange IFS, pero la información de valor de Exchange IFS no es igual a M:\* /s (donde M es la letra de unidad que representa IFS), se muestra una advertencia.

De manera predeterminada, cuando está habilitada la asignación de la letra de unidad IFS, Exchange IFS se agrega a la clave de RegistroFilesNotToBackup. La unidad M:\ es una vista lógica del almacén de Exchange, no es realmente una unidad, y al realizar una copia de seguridad de la misma podrían producirse problemas importantes como, por ejemplo, la pérdida de datos adjuntos. Además, puede que el software de copia de seguridad no trunque los archivos de registro de forma adecuada, lo que puede dar lugar a que el servidor se quede sin espacio en el disco de manera inesperada.

Si no utiliza Copia de seguridad, puede pasar por alto esta advertencia con total seguridad. Si utiliza Copia de seguridad, se recomienda que excluya la unidad IFS de todos los trabajos de copia de seguridad. Si realiza una copia de seguridad de la unidad IFS con Copia de seguridad o con cualquier otro programa de copia de seguridad, es posible que dañe las bases de datos de almacén de información, pierda datos y no pueda restaurar datos de una copia de seguridad de la unidad IFS.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Control\BackupRestore\FilesNotToBackup

  3. Haga clic con el botón secundario en FilesNotToBackup y haga clic en Nuevo | Valor de cadena múltiple. Denomine al valor Exchange IFS y presione Intro.

  4. En el panel derecho, haga doble clic en Exchange IFS y escriba la información de valor M:\* /s. Asegúrese de utilizar la letra de unidad correcta en caso de que su sistema no utilice la letra de unidad predeterminada M.

  5. Cierre el editor del Registro.

Para obtener más información acerca del Registro de Microsoft Windows®, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo realizar copias de seguridad de Exchange y restaurarlas, consulte la Guía de operaciones para la recuperación de desastres de Exchange 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/DROpsGuide/f9a66c19-b1e0-46c4-a6a1-276a569a08bf.mspx). Para obtener más información, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 258243 "Cómo realizar copias de seguridad de un equipo con Exchange y restaurarlas mediante el programa Copia de seguridad de Windows", (http://support.microsoft.com/&kb/258243/es)

  • 233427 "Archivos y carpetas de los que no se hace copia de seguridad mediante la herramienta Ntbackup.exe", (http://support.microsoft.com/&kb/233427)

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS con software antivirus, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


Este servidor de buzones tiene 1 GB o más de memoria pero no tiene /3GB configurado en el archivo Boot.ini
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta dos clases de Instrumental de administración de Microsoft Windows® (WMI) para determinar la cantidad de memoria física en el servidor de Exchange y la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Clase consultada | Claves consultadas | Descripción
Win32_OperatingSystem | MaxProcessMemorySize | Número máximo de kilobytes de memoria que se pueden asignar a un proceso.
Win32_OperatingSystem | OSProductSuite | Adiciones al sistema operativo de productos de sistema instalados y con licencia.
Win32_ComputerSystem | TotalPhysicalMemory | Número de bytes de memoria de acceso aleatorio (RAM) instalados en el equipo.

Si la herramienta determina que el equipo con Exchange Server no se ejecuta en Windows 2000 Server, tiene 1 GB o más de memoria física instalada y el valor de MaxProcessMemorySize es mayor que 2097024 pero menor que 3104640, se muestra una advertencia.

Esta advertencia indica que el servidor de Exchange no cumple con los requisitos establecidos en el artículo 266096 de Microsoft Knowledge Base "XGEN: Exchange 2000 requiere el modificador /3GB con más de 1 gigabyte de RAM física", (http://support.microsoft.com/&kb/266096/es). Esta no es una configuración de producción recomendada.

Microsoft Windows Server™ 2003 incluye la compatibilidad con dos modificadores de inicio, (/3GB y /USERVA), que le permiten ajustar la asignación del uso de memoria y el espacio de direcciones de memoria. Con independencia de la cantidad de memoria física de su sistema, Windows usa un espacio de direcciones virtuales de 4 GB y asigna 2 GB a los procesos de modo de usuario como, por ejemplo, aplicaciones, y 2 GB a los procesos de modo de núcleo como, por ejemplo, el sistema operativo y los controladores de modo de núcleo. En sistemas con 1 GB o más de memoria física, estos dos modificadores de inicio se pueden utilizar para asignar más memoria a las aplicaciones (3 GB) y menos al sistema operativo (1 GB). Este espacio adicional de direcciones virtuales ayuda a reducir la cantidad de fragmentación de memoria en el espacio de direcciones virtuales del proceso de almacén de información de Exchange.

El modificador /3GB se utiliza para que este cambio de asignación se haga efectivo. El modificador se introduce en el archivo Boot.ini del sistema y tiene efecto después de un reinicio. Este modificador sólo debe utilizarse en servidores de Exchange con 1 GB o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

  • Microsoft Windows Server 2003 Standard Edition

  • Microsoft Windows Server 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

  • Microsoft Windows 2000 Advanced Server

  • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

El modificador /USERVA es nuevo para Windows Server 2003. Su objetivo es proporcionar un nivel de control más preciso sobre la división del espacio de direcciones virtuales entre los procesos de modo de usuario y los de modo de núcleo. Este modificador sólo debe utilizarse en aplicaciones compatibles, como Exchange 2000 Server y Exchange Server 2003, y con los valores específicos que admiten esas aplicaciones.

Nota:
El Servicio de soporte técnico de Microsoft no admite configuraciones de /USERVA arbitrarias. Los clientes deben agregar esta configuración al archivo Boot.ini sólo si se lo recomienda el fabricante.

Cuando se utiliza en sistemas Exchange Server 2003, el único valor compatible con /USERVA es 3030 (por ejemplo, /USERVA=3030). Este valor provoca una asignación de 40 megabytes (MB) más al sistema operativo y le permite agregar más usuarios sin consumir todos los recursos disponibles del sistema.

Para corregir esta advertencia

  1. Haga clic con el botón secundario en Mi PC y seleccione Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en la ficha Avanzadas.

  3. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  4. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  5. En la sección [Sistemas operativos], agregue los siguientes modificadores al final de la línea de inicio que incluye el modificador /fastdetect: /3GB /USERVA=3030

  6. Guarde los cambios y cierre el Bloc de notas.

  7. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca de la optimización del uso de la memoria y el rendimiento de Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266096 "XGEN: Exchange 2000 requiere el modificador /3GB con más de 1 gigabyte de RAM física", (http://support.microsoft.com/&kb/266096/es)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 810371 "XADM: Using the /Userva Switch on Windows Server 2003-Based Exchange Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810371)

  • 823440 "You Must Use the /3GB Switch When You Install Exchange Server 2003 on a Windows Server 2003-Based System", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823440)

  • 822178 "Información general sobre las dependencias y los requisitos de las características de Exchange Server 2003", (http://support.microsoft.com/&kb/822178/es)


Seguimiento de proveedores de Exchange habilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-06-20

La herramienta Microsoft Exchange Server Analyzer consulta el servicio de directorio Active Directory para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto de msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Microsoft Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Microsoft Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", el equipo ejecuta Microsoft Exchange Server 2003. Si, por el contrario, incluye "Version 8.0", ejecuta Microsoft Exchange Server 2007.

La herramienta también consulta la clase de Instrumental de administración de Microsoft® Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para Emsmdb32.dll, el proveedor de transporte de Exchange. La clave de WMI Version indica el número de compilación de este archivo.

Finalmente, la herramienta Exchange Analyzer consulta la siguiente entrada del Registro para determinar si se ha configurado y habilitado el seguimiento de proveedores de Exchange.

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Exchange Provider\Enable Tracing

Exchange Analyzer muestra un mensaje de error si se cumplen las siguientes condiciones:

  • El servidor no ejecuta Exchange Server 2007.

  • La clave Version para Emsmdb32.dll es 6.5.7233.47 o versiones posteriores.

  • La entrada HKML\Software\Microsoft\Exchange\Exchange Provider\Enable Tracing existe y está establecida en un valor diferente de 0.

Este error indica que el seguimiento de proveedores de transporte de Exchange está habilitado en el equipo.

Las versiones del proveedor de transporte de Exchange de 6.5.7233.47 en adelante incluyen características de seguimiento integradas. Un archivo .ttd habilita el seguimiento de los siguientes programas:

  • Cualquier programa que use MAPI en el servidor que ejecute Exchange Server 2003

  • Cualquier programa instalado que use las Herramientas de administración del sistema de Microsoft Exchange

El seguimiento de proveedores de transporte de Exchange sólo debería habilitarse para la resolución activa de problemas y podría afectar al rendimiento típico del servidor.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que comprende cómo se restaura si se produce un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para deshabilitar el seguimiento de proveedores de Exchange en Exchange Server 2003

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKML\Software\Microsoft\Exchange\Exchange Provider\

  3. En el panel de navegación derecho:

    1. Haga clic con el botón secundario y elimine la subclave Enable Tracing o

    2. Haga doble clic en Enable Tracing.

  4. Configure la subclave Enable Tracing con un valor de 0.

  5. Cierre el editor del Registro.

  6. Reinicie el Servicio Almacén de información de Exchange para que estos cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base Description of the Microsoft Windows Registry (Definición del Registro de Microsoft Windows) (en inglés).


El servicio Administración de Exchange no se está ejecutando como LocalSystem
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la propiedad StartName para el servicio Administración de Microsoft Exchange (MSExchangeMGMT). Si la herramienta encuentra que el servicio Administración de Exchange se ejecuta con cualquier cuenta, excepto LocalSystem (SYSTEM), se muestra un error.

Este error indica que el servicio Administración de Exchange no se está ejecutando en una configuración compatible. Si ejecuta el servicio Administración de Exchange con cualquier otra cuenta, se producirán errores de permiso y acceso.

Para resolver este error, debe configurar el servicio Administración de Exchange para que se inicie con la cuenta LocalSystem (SYSTEM).

Para configurar la cuenta del servicio Administración de Exchange

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Busque y detenga el servicio Administración de Microsoft Exchange.

  3. Haga doble clic en el servicio Administración de Microsoft Exchange.

  4. En la ficha Iniciar sesión de la página Propiedades de Administración de Microsoft Exchange, seleccione Cuenta LocalSystem en Iniciar sesión como y, a continuación, haga clic en Aplicar.

  5. En Estado del servicio, haga clic en Iniciar y, a continuación, en Aceptar.

  6. Cierre el complemento Servicios.

Para obtener más información acerca de la ejecución de los servicios de Exchange con la cuenta LocalSystem, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", (http://support.microsoft.com/&kb/239762/es).


El servicio Administración de Exchange está detenido
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Process para determinar el valor de la clave Started para la instancia MSExchangeMGMT, que representa el servicio Administración de Microsoft Exchange. Si la herramienta encuentra que este valor no es igual a True, se muestra una advertencia.

El servicio Administración de Exchange se introdujo en el Service Pack 2 de Exchange 2000 Server. Entre otras, la funcionalidad de Centro de seguimiento de mensajes de Exchange Server y determinadas funciones del Administrador del sistema de Exchange dependen del funcionamiento de este servicio.

El servicio Administración de Exchange le permite especificar, a través de la interfaz de usuario, el controlador de dominio o el servidor de catálogo global que utilizan Exchange Server 2003 o Exchange 2000 Server para tener acceso al servicio de directorio de Active Directory®. Este servicio también es necesario para el seguimiento de mensajes. Puede deshabilitar este servicio sin que la funcionalidad principal de Exchange se vea afectada. Sin embargo, al auditar la funcionalidad del servidor de Exchange, es posible que necesite las capacidades de seguimiento de mensajes en todos los equipos con Exchange Server que enruten correo.

Nota:
Dado que, en la mayoría de las ocasiones, los servidores de aplicaciones para usuario se utilizan para tener acceso al correo en lugar de para enrutarlo, es posible que compruebe que no es necesario ejecutar el servicio Administración de Exchange en estos servidores.

Para configurar el servicio Administración de Exchange para que se inicie automáticamente

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Haga doble clic en el servicio Administración de Microsoft Exchange.

  3. En la ficha General de la página de propiedades de Administración de Microsoft Exchange, seleccione Automático en el cuadro de diálogo Tipo de inicio y, a continuación, haga clic en Aplicar.

  4. En Estado de servidor, haga clic en Iniciar y, a continuación, en Aceptar.

Para obtener más información acerca del servicio Administración de Exchange, consulte el artículo 307413 de Microsoft Knowledge Base "XGEN: General Information on Exchange Management Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307413).

Para obtener más información general acerca de la administración de Exchange, consulte la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es).


Exchange 2000 Server no ejecuta el último Service Pack
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso STORE.EXE. Si la Herramienta Exchange Server Analyzer determina que la clave Version para STORE.EXE tiene un valor mayor que 4416 y menor o igual que 6249, se muestra una advertencia.

Esta advertencia significa que el equipo con Exchange Server no ejecuta el último código disponible para la versión de Exchange que se ejecuta en el equipo.

Para corregir esta advertencia

  1. Descargue el Service Pack 3 de Exchange 2000 Server (http://www.microsoft.com/downloads/details.aspx?FamilyID=d89f820b-18be-4c8e-b392-84215c9df2de&displaylang=es).

  2. Consulte la Guía de implementación del Service Pack 3 de Exchange 2000 Server (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=04e6ef38-149f-48f0-8fa7-b503ec7ca5ef).

  3. Descargue la última actualización (agosto de 2004) (http://go.microsoft.com/fwlink/?LinkId=33457).

  4. Revise la información acerca de la última actualización en el artículo 870540 de Microsoft Knowledge Base "Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=870540).

  5. Realice una copia de seguridad completa del equipo con Exchange Server.

  6. Aplique el Service Pack 3 de Exchange 2000 Server.

  7. Aplique la actualización de agosto de 2004.

Para obtener más información acerca de cómo conseguir el último Service Pack para Exchange 2000 Server, consulte el artículo 301378 de Microsoft Knowledge Base "XGEN: Cómo obtener el Service Pack más reciente de Exchange Server 2000", (http://support.microsoft.com/?&kbid=301378&sd=tech).

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo 328839 de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Exchange 2000 Server no se admite en Windows Server 2003
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye Version 5.5, significa que el equipo ejecuta la versión 5.5 de Microsoft Exchange Server. Si el valor de cadena incluye Version 6.0, significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye Version 6.5, significa que el equipo ejecuta Exchange Server 2003.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de CurrentVersion es igual a 5.2 y que el valor de serialNumber contiene Version 6,0, se muestra un error. Esta configuración no se admite y debe corregir este error lo antes posible.

Para corregir este error

  1. Realice una de las siguientes acciones:

    • Instale Exchange 2000 Server en un servidor que ejecute un sistema operativo compatible y mueva los buzones a ese servidor.

    • Actualice Exchange 2000 Server a Exchange Server 2003.

Para obtener más información acerca de las configuraciones admitidas, consulte la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=77b6d819-c7b3-42d1-8fbb-fe6339ffa1ed).

Para obtener más información acerca de Exchange Server y Windows Server 2003, consulte el artículo 810591 de Microsoft Knowledge Base "Exchange Server Compatibility with Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810591).


La versión preliminar de Exchange 2007 está instalada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-20

La herramienta Microsoft Exchange Server Analyzer consulta el servicio de directorio de Active Directory para determinar el valor del atributo serialNumber de todos los objetos de Exchange Server en el directorio. El atributo serialNumber es un valor de cadena que contiene la versión de Exchange Server y la versión del Service Pack (si está instalado). Por ejemplo, en un equipo con Exchange Server 2007 que no tiene instalado ningún Service Pack, el atributo serialNumber es igual a Version 8.0 (Build 0685).

Si Exchange Server Analyzer descubre que el valor del atributo serialNumber contiene 8.0 en la cadena, pero contiene un número de compilación inferior a 0685, se mostrará un error.

Este error indica que el equipo de Exchange Server 2007 ejecuta una versión preliminar de Exchange Server 2007.

Las instalaciones preliminares de Exchange Server 2007 no son compatibles con los entornos de producción.

Para corregir este error, instale una versión de producción de Exchange Server 2007.


Se ha movido un objeto de servidor de Exchange 2007 a un grupo administrativo distinto
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-08-11

Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos de Exchange Server del directorio.

Exchange Server Analyzer consulta también el valor para el atributo cn del grupo administrativo en el que se aloja el servidor que ejecuta Exchange Server con el fin de determinar si se trata del grupo administrativo dedicado de Exchange 2007, Grupo administrativo de Exchange (FYDIBOHF23SPDLT).

Exchange Server Analyzer mostrará un error en caso de que determine que el servidor ejecuta Microsoft Exchange Server 2007, pero se aloja en un grupo que no es Grupo administrativo de Exchange (FYDIBOHF23SPDLT).

Este error informa de la posibilidad de que el servidor se haya movido manualmente del grupo administrativo dedicado de Exchange 2007, lo cual puede estar causando problemas en el flujo de correo.

El atributo serialNumber es un valor de cadena que incluye la versión de Exchange Server y la versión del Service Pack, si está instalado. Un valor del atributo serialNumber igual a Version 8.0 indica que el servidor ejecuta Exchange 2007.

Microsoft Exchange Server 2003 y Microsoft Exchange 2000 Server usan grupos administrativos para agrupar objetos de Exchange con el propósito de delegar permiso para administrar tales objetos. Sin embargo, Exchange 2007 no utiliza grupos administrativos como unidad de administración lógica. A fin de que Exchange Server 2003 o Exchange 2000 Server pueda coexistir junto con Exchange 2007, cuando Exchange 2007 se instala, todos sus servidores se agregan automáticamente a un solo grupo de administración. Este grupo administrativo se identifica en el Administrador del sistema de Exchange en Exchange Server 2003 como Grupo administrativo de Exchange (FYDIBOHF23SPDLT).

Para solucionar este problema, quite el servidor y vuelva a instalarlo.


Hay un residente de Exchange en el controlador de dominio que no es un servidor de catálogo global
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave DomainRole. En la siguiente tabla se muestran los valores válidos de esta clave.

Valor | Significado
0 | Estación de trabajo autónoma
1 | Estación de trabajo miembro
2 | Servidor autónomo
3 | Servidor miembro
4 | Controlador de dominio de reserva
5 | Controlador de dominio principal

Además, la herramienta también consulta la clase de WMI Win32_Service para determinar el valor de la clave Started de ClusSvc, el Servicio de Clúster Server. Además, la Herramienta Exchange Server Analyzer consulta la clase de WMI Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de la clave OSProductSuite indica la versión de Windows que se ejecuta en el equipo.

Asimismo, la Herramienta Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos de directorio con una categoría de objeto de msExchExchangeServer. El valor del atributo serialNumber indica la versión de Exchange Server que se utiliza.

Por último, la herramienta consulta Active Directory para determinar el valor del atributo isGlobalCatalogReady de este servidor. El valor True en este atributo indica que el servidor de directorio también es un servidor de catálogo global en funcionamiento y el valor False indica que el servidor de directorio no es un servidor de catálogo global.

Si la herramienta determina que el valor de la clave DomainRole es mayor que 3 en un equipo con Exchange Server, que este equipo no ejecuta Windows Small Business Server de Exchange Server 5.5 o se ejecuta en un clúster de Windows y que el atributo isGlobalCatalogReady está establecido en False, se muestra una advertencia.

Esta advertencia indica que Exchange Server se está ejecutando en un servidor de directorio que tampoco es un servidor de catálogo global en funcionamiento. Esta configuración no es compatible y puede provocar errores en los servicios de Exchange.

Si ejecuta Exchange Server en un controlador de dominio sin Small Business Server, tenga en cuenta los siguientes aspectos:

  • Exchange Server y Active Directory son aplicaciones que consumen muchos recursos. Cuando ambas aplicaciones se ejecutan en el mismo equipo, hay que tener en cuenta los efectos sobre el rendimiento.

  • Si Exchange Server está en ejecución en un controlador de dominio, dicho controlador de dominio debe ser también un catálogo global.

  • Varios componentes de directorio de Exchange Server, como Acceso del servicio de directorio (DSAccess), Proxy de servicio de directorio (DSProxy) y el categorizador de mensajes, no podrán migrar tras error a ningún otro controlador de dominio ni servidor de catálogo global.

  • No debe utilizar el modificador de inicio /3GB en Windows porque Exchange Server podría consumir toda la memoria, lo que reduciría la memoria disponible para Active Directory.

  • El apagado del sistema tardará mucho más si los servicios de Exchange Server no se detienen antes de apagar o reiniciar el servidor.

  • Esta configuración es menos segura porque los administradores de Exchange dispondrán de acceso administrativo local a Active Directory. Gracias a lo cual, pueden aumentarse los privilegios a sí mismos. Además, cualquier vulnerabilidad de seguridad encontrada en Exchange Server o Active Directory compromete al otro.

  • Si ejecuta Exchange Server 2003 o Exchange Server 2007 en un controlador de dominio, no se admite el uso de la herramienta de ascenso a controlador de dominio (DCPromo) para cambiar la función del equipo y se sabe que interrumpe algunos componentes como Microsoft Outlook® Mobile Access.

  • No está permitida la ejecución de Exchange Server 2003 o Exchange Server 2007 en un nodo en clústeres que sea también un controlador de dominio de Active Directory y no se debería realizar nunca. Dicho de otro modo, si ejecuta Exchange 2000 Server en un nodo de un clúster que también es un controlador de dominio, debe disminuir el nivel del servidor a servidor miembro antes de actualizarse de Exchange 2000 Server a Exchange Server 2003.

Si el equipo ejecuta Exchange 2000 Server, se recomienda disminuir el nivel del servidor a servidor miembro mediante DCPromo lo antes posible. Si el equipo ejecuta Exchange Server 2003 o Exchange Server 2007, utilice uno de los procedimientos que se describen a continuación para corregir esta advertencia.

Para corregir esta advertencia al mover Exchange a otro equipo

  1. Instale Exchange Server en un equipo distinto.

  2. Utilice Mover buzón del Asistente para tareas de Exchange para mover los buzones existentes desde el controlador de dominio al nuevo servidor de Exchange.

  3. Aloje las carpetas públicas y las funciones del equipo antiguo con Exchange Server en el nuevo equipo con Exchange Server.

  4. Desinstale Exchange Server del controlador de dominio.
Para corregir esta advertencia al convertir el servidor de Exchange en un servidor de catálogo global

  1. Abra Sitios y servicios de Active Directory.

  2. Expanda Sitios, Sitio y, a continuación, Servidores.

  3. Seleccione el controlador de dominio que desee especificar como servidor de catálogo global.

  4. En el panel derecho, haga clic con el botón secundario en Configuración NTDS y seleccione Propiedades.

  5. En la ficha General, active la casilla de verificación Catálogo global. Si el servidor de directorio ejecuta Windows 2000 Server con el Service Pack 2 o una versión anterior, reinicie el servidor para que el cambio surta efecto. Si el servidor de directorio ejecuta Windows 2000 Server con el Service Pack 3 o una versión posterior o ejecuta Windows Server™ 2003, el cambio se produce de forma dinámica sin reiniciar el servidor.

Para obtener más información acerca de la instalación de Exchange Server en un controlador de dominio, consulte el artículo 250989 de Microsoft Knowledge Base "XADM: Installing the ADC on a Windows 2000 Domain Controller That Also Runs Exchange Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250989).


Detectado Exchange Server 5.5
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-10-06

Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye Version 5.5, significa que el equipo ejecuta la versión 5.5 de Microsoft Exchange Server. Si el valor de cadena incluye Version 6.0, significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye Version 6.5, significa que el equipo ejecuta Exchange Server 2003.

Si Exchange Server Analyzer encuentra que el valor de serialNumber contiene Version 5.5, se mostrará un error.

Este error indica que esta versión de Exchange Server Analyzer no puede seguir analizando la versión detectada de Exchange Server.

Exchange Server Analyzer depende de varias interfaces de programa concretas que no están disponibles en la versión encontrada de Exchange Server.

Para corregir este error, especifique un servidor Exchange que ejecute Exchange 2000 o una versión posterior.

Si cree que esta regla ha producido un error, compruebe que el valor del atributo serialNumber del objeto Exchange Server de Active Directory está establecido correctamente.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden producir problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para ver el valor del atributo serialNumber

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. Haga clic con el botón secundario en el objeto servidor y, a continuación, haga clic en Propiedades.

  5. Haga doble clic en el atributo serialNumber para mostrar su valor.

Para obtener más información acerca de la implementación de Exchange Server 2003, consulte la "Guía de implementación de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47569).

Para obtener más información acerca de la migración desde Exchange Server 5.5 a Exchange Server 2003, consulte el artículo 259912 de Microsoft Knowledge Base "Requisitos previos para actualizar Exchange Server 5.5 a servidor Exchange 2000 o Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=259912).

Para obtener información acerca de la migración y actualización a Exchange Server 2003, consulte "Actualizar a Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=34186) (en inglés).


Exchange Server 5.5 no ejecuta el último Service Pack
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso STORE.EXE. Si la Herramienta Exchange Server Analyzer determina que la clave Version de STORE.EXE tiene un valor mayor que 1959, pero menor que 2653, se muestra una advertencia. Esto indica que el equipo ejecuta la versión anterior al Service Pack 4 de Exchange Server 5.5.

Esta advertencia significa que el equipo con Exchange Server no ejecuta el último código disponible para la versión de Exchange que se ejecuta en el equipo.

Para corregir esta advertencia

  1. Descargue el Service Pack 4 de Exchange Server 5.5 (http://go.microsoft.com/fwlink/?LinkId=33456).

  2. Descargue la última actualización (mayo de 2004) de Exchange Server 5.5 del Centro de descarga de Microsoft (http://www.microsoft.com/downloads/search.aspx?langid=18&displaylang=es).

  3. Para obtener información acerca de esta actualización, lea el artículo 841765 de Microsoft Knowledge Base "May 2004 Update Rollup for Exchange Server 5.5", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=841765).

  4. Realice una copia de seguridad completa del equipo con Exchange Server.

  5. Aplique el Service Pack 4 de Exchange Server 5.5.

  6. Aplique la actualización de mayo de 2004.

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Exchange Server 5.5 no se admite en Windows 2003
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye Version 5.5, significa que el equipo ejecuta la versión 5.5 de Microsoft Exchange Server. Si el valor de cadena incluye Version 6.0, significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye Version 6.5, significa que el equipo ejecuta Exchange Server 2003.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de CurrentVersion es igual a 5.2 y que el valor de serialNumber contiene Version 5.5, se muestra un error. Esta configuración no se admite y debe corregir este error lo antes posible.

Para corregir este error

  • Realice una de las siguientes acciones:

    • Instale Exchange Server 5.5 en un servidor que ejecute un sistema operativo compatible y mueva los buzones a ese servidor.

    • Migre desde Exchange Server 5.5 a Exchange Server 2003.

Para obtener más información acerca de la implementación de Exchange Server 2003, consulte la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=77B6D819-C7B3-42D1-8FBB-FE6339FFA1ED&displaylang=es).

Para obtener más información acerca de Exchange Server y Windows Server 2003, consulte el artículo 810591 de Microsoft Knowledge Base "Exchange Server Compatibility with Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810591).

Para obtener más información acerca de la migración desde Exchange Server 5.5 a Exchange Server 2003, consulte el artículo 259912 de Microsoft Knowledge Base "Prerequisites for Upgrading Exchange Server 5.5 to Exchange 2000 Server or to Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=259912).

Para obtener información acerca de la migración y actualización a Exchange Server 2003, visite la página correspondiente "Upgrade to Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=34186).


Exchange Server 5.0 no ejecuta el Service Pack o el paquete acumulativo de revisiones más recientes
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso STORE.EXE. Si la Herramienta Exchange Server Analyzer determina que la clave Version para STORE.EXE tiene un valor mayor que 1456, pero menor que 1460, se muestra una advertencia.

Esta advertencia significa que el equipo con Exchange Server no ejecuta el último código disponible para la versión de Exchange que se ejecuta en el equipo.

Para corregir esta advertencia

  1. Descargue el Service Pack 2 para Exchange Server 5.0 (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=168858).

  2. Lea el archivo README.TXT del Service Pack 2, (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=168735).

  3. Visite el Centro de descarga de Microsoft (http://go.microsoft.com/fwlink/?LinkId=41361) para descargar la última actualización (abril de 2004) de Exchange Server 5.5.

  4. Para obtener información acerca de esta actualización, lea el artículo de Microsoft Knowledge Base "Microsoft Exchange Server 5.0 Update Rollup", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834130).

  5. Realice una copia de seguridad completa del equipo con Exchange Server.

  6. Aplique el Service Pack 2 para Exchange Server 5.0.

  7. Aplique la actualización de abril de 2004.

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Exchange Server 5.5 está residente en el controlador de dominio de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave DomainRole. En la siguiente tabla se muestran los valores válidos de esta clave.

Valor | Significado
0 | Estación de trabajo autónoma
1 | Estación de trabajo miembro
2 | Servidor autónomo
3 | Servidor miembro
4 | Controlador de dominio de reserva
5 | Controlador de dominio principal

Además, la herramienta también consulta la clase de WMI Win32_Service para determinar el valor de la clave Started de ClusSvc, el Servicio de Clúster Server.

Asimismo, la Herramienta Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos de directorio con una categoría de objeto de msExchExchangeServer. El valor del atributo serialNumber indica la versión de Exchange Server que se utiliza.

Si la herramienta determina que el valor de la clave DomainRole es mayor que 3 en un equipo con Exchange Server, que este equipo no se ejecuta en un clúster de Windows y que la versión de Exchange que se ejecuta es Exchange Server 5.5, se muestra una advertencia.

Esta advertencia indica que Exchange Server 5.5 se está ejecutando en un servidor de Active Directory. Esta situación puede producir problemas con el Conector de Active Directory (ADC) debido a un posible conflicto de puertos. Si ADC utiliza este servidor como destino, debería asegurarse de que se utiliza el número de puerto correcto de Protocolo ligero de acceso a directorios (LDAP) de Exchange. De manera predeterminada, el servidor de directorio escucha solicitudes LDAP en el puerto TCP 389. A menos que el puerto de Exchange se cambie y ADC se configure para utilizar el puerto de Exchange, ADC no podrá comunicarse con Exchange.

Active Directory utiliza el puerto LDAP 389 estándar para el acceso LDAP. Sin embargo, el uso del número de puerto estándar anula el servidor de Exchange que reside en el mismo servidor que también está intentando escuchar el puerto LDAP 389. Debe volver a asignar el puerto LDAP de Exchange para conceder al servidor LDAP de Exchange acceso a su directorio.

Para corregir esta advertencia

  1. Abra el Administrador de Exchange.

  2. Expanda Nombre del sitio, Configuración, Protocolos y, a continuación, Configuración predeterminada del sitio LDAP (directorio).

  3. Cambie la asignación del puerto 389 por un puerto que no se esté utilizando actualmente.

  4. Haga clic en Aceptar para guardar el cambio.

  5. Reinicie el Servicio de directorio de Microsoft Exchange para que el cambio surta efecto.

  6. Si es necesario, vuelva a configurar el ADC que utiliza este servidor como destino para utilizar el puerto nuevo.

Para obtener más información acerca de cómo cambiar la asignación del puerto LDAP en Exchange Server 5.5, consulte el artículo 22447 de Microsoft Knowledge Base "XADM: How to Change LDAP Port Assignments in Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=224447).


Error de resolución de nombre DNS del servidor de Exchange
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer intenta realizar una consulta de Sistema de nombres de dominio (DNS) en los servidores DNS configurados para cada equipo con Exchange Server. Para realizar esta conexión, se utiliza un procesador de objetos personalizado que ejecuta una solicitud de resolución de nombres y analiza los resultados. Si la herramienta no recibe una dirección de Protocolo Internet (IP) como parte de los resultados de la consulta, se muestra un error.

Este error indica que no se ha encontrado un equipo con Exchange Server en el DNS. Para que Exchange Server y el servicio de directorio de Active Directory® funcionen correctamente, el DNS debe tener un estado óptimo y estar bien configurado. Los problemas de resolución y registro de DNS pueden afectar de manera generalizada a la capacidad de enviar, recibir y entregar mensajes.

Para garantizar que Active Directory y Exchange Server funcionen correctamente, debe configurar el DNS correctamente. Para leer una descripción más detallada de la configuración DNS para Active Directory, consulte el artículo 237675 de Microsoft Knowledge Base "Configurar el Sistema de nombres de dominio para Active Directory", (http://support.microsoft.com/&kbid=237675/es).

Para corregir este error

  1. Revise los siguientes elementos de configuración para asegurarse de que el DNS es correcto y que las entradas DNS de Exchange Server se registrarán correctamente:

    • Configuración IP de DNS

    • Actualizaciones dinámicas de zonas

    • Reenviadores DNS

  2. Compruebe la existencia de una entrada de zona raíz. Examine las zonas de búsqueda directa en la consola de administración DNS. Debe haber una entrada para el dominio. Es posible que haya otras entradas de zona. No debe haber una zona con un punto ("."). Si la hay, elimínela. La zona con un punto (".") identifica el servidor DNS como servidor raíz. Normalmente, un dominio de Active Directory que necesite acceso externo (Internet) no se debe configurar como servidor DNS raíz. Vuelva a registrar manualmente la dirección IP de Exchange Server mediante Ipconfig /registerdns en el servidor de directorio una vez eliminado el punto ("."). Puede que también sea necesario reiniciar el servicio Netlogon.

  3. Vuelva a llenar manualmente las entradas DNS de Exchange Server mediante netdiag /fix en el equipo con Exchange Server.

Para obtener más información acerca del uso de DNS con Active Directory, consulte el artículo 323418 de Microsoft Knowledge Base "Cómo integrar DNS con una infraestructura DNS existente si Active Directory está habilitado en la familia Windows Server 2003", (http://support.microsoft.com/&kb/323418/es).

Para obtener más información acerca de la solución de problemas de DNS y Active Directory, consulte el artículo 260371 de Microsoft Knowledge Base "Solucionar problemas de instalación comunes de Active Directory en Windows 2000", (http://support.microsoft.com/?&kbid=260371).


El servidor de Exchange se ha designado como servidor de aplicaciones para usuario y parece que aloja buzones
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el objeto de Instrumental de administración de Microsoft Windows® (WMI) (clase Exchange_Server) para determinar el valor de IsFrontEndServer para el servidor. Si el valor es True, el servidor de Exchange actúa como servidor de aplicaciones para usuario. Si el servidor tiene almacenes de buzones, la Herramienta Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar cuántos buzones hay en el servidor. Cada objeto de almacén del buzón (clase msExchPrivateMDB) tiene un atributo de valor múltiple homeMDBBL en el que se enumeran todos los buzones del almacén. La Herramienta Exchange Server Analyzer hace un recuento de estos valores para obtener el número total de buzones del servidor.

Si el servidor de Exchange se designa como servidor de aplicaciones para usuario y además tiene configurados más de 20 buzones, se muestra una advertencia.

En función de la configuración, Exchange podría necesitar colocar buzones de servicio en el servidor de aplicaciones para usuario. Por ejemplo, si el servidor de aplicaciones para usuario acepta correo de Protocolo simple de transferencia de correo (SMTP) de Internet, el servicio SMTP de Exchange podría necesitar un buzón dedicado en el servidor. La Herramienta Exchange Server Analyzer tiene en cuenta estos buzones de servicio al mostrar únicamente una advertencia si hay más de 20 buzones configurados en el servidor de Exchange.

No coloque buzones de usuario en el servidor de aplicaciones para usuario. Esa configuración no se admite.

Si los buzones de usuario residen en el servidor de aplicaciones para usuario, utilice el Administrador del sistema de Exchange (sólo Exchange Server 2003) o Usuarios y equipos de Active Directory para moverlos a un servidor de servicios de fondo adecuado.

Para mover buzones (Exchange 2000 Server o Exchange Server 2003)

  1. En Equipos y usuarios de Active Directory, seleccione el usuario o usuarios cuyos buzones desea mover.

  2. Haga clic con el botón secundario en la lista de usuarios que ha seleccionado en el paso anterior y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.

Para mover buzones (sólo Exchange Server 2003)

  1. En Administrador del sistema de Exchange, expanda sucesivamente Servidores, el servidor desde el que desea mover los buzones, el Grupo de almacenamiento desde el que desea mover los buzones, el Almacén de buzones que contiene los buzones que desea mover y, a continuación, haga clic en Buzones.

  2. En el panel de detalles, haga clic con el botón secundario en el usuario o usuarios cuyos buzones desee mover y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.

Para obtener más información acerca de las configuraciones correctas de los servidores de aplicaciones para usuario de Exchange, consulte el artículo 822443 de Microsoft Knowledge Base "Front-End Server Considerations in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822443)

Para conocer las recomendaciones generales acerca de la implementación y configuración de los servidores de aplicaciones para usuario de Exchange, consulte la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=77b6d819-c7b3-42d1-8fbb-fe6339ffa1ed).

Para obtener más información acerca de los errores que se pueden producir al ejecutar buzones de usuario en servidores de aplicaciones para usuario de Exchange, consulte el artículo 273296 de Microsoft Knowledge Base "XCON: Users Cannot Retrieve Mail on a Front-End Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=273296).

Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821829 "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829)

  • 822892 "Move Mailbox Improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)


Este servidor de Exchange también es un controlador de dominio, lo que no es una configuración recomendada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-28

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave DomainRole. En la siguiente tabla se muestran los valores válidos de esta clave.

Valor | Significado
0 | Estación de trabajo autónoma
1 | Estación de trabajo miembro
2 | Servidor autónomo
3 | Servidor miembro
4 | Controlador de dominio de reserva
5 | Controlador de dominio principal

Además, la herramienta también consulta la clase de WMI Win32_Service para determinar el valor de la clave Started de ClusSvc, el Servicio de Clúster Server.

Asimismo, la Herramienta Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos de directorio con una categoría de objeto de msExchExchangeServer. El valor del atributo serialNumber indica la versión de Exchange Server en uso.

Si la herramienta determina que el valor de la clave DomainRole es mayor que 3 en un equipo con Exchange Server y que este equipo no ejecuta Exchange Server versión 5.5 o se ejecuta en un clúster de Windows, se muestra una advertencia.

Si ejecuta Exchange Server como parte de Microsoft Small Business Server 2000 o Windows Small Business Server 2003, puede instalar Exchange Server en un controlador de dominio. En caso contrario, se recomienda evitar el uso de Exchange Server en un controlador de dominio.

Si ejecuta Exchange Server en un controlador de dominio sin Small Business Server, tenga en cuenta los siguientes aspectos:

  • Exchange Server y Active Directory son aplicaciones que consumen muchos recursos. Cuando ambas se ejecutan en el mismo equipo, hay que tener en cuenta los efectos sobre el rendimiento.

  • Si Exchange Server está en ejecución en un controlador de dominio, dicho controlador de dominio debe ser también un catálogo global. Para obtener más información acerca de cómo crear servidores de catálogo global, consulte el artículo 313994 de Microsoft Knowledge Base "How to create or move a global catalog in Windows Server 2003, Windows 2000, or Small Business Server 2000" (Cómo crear o mover un catálogo global en Windows Server 2003, Windows 2000 o Small Business Server 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid= 313994, en inglés).

  • Varios componentes de directorio de Exchange Server, como Acceso del servicio de directorio (DSAccess), Proxy de servicio de directorio (DSProxy) y el categorizador de mensajes, no podrán migrar tras error a ningún otro controlador de dominio ni servidor de catálogo global.

  • No debe utilizar el modificador de inicio /3GB de Windows porque Exchange Server podría consumir toda la memoria, reduciendo así la memoria disponible para Active Directory.

  • El apagado del sistema tardará más si los servicios de Exchange Server no se detienen antes de apagar o reiniciar el servidor.

  • Esta configuración es menos segura porque los administradores de Exchange tendrán acceso administrativo local a Active Directory, lo que les permitirá elevar sus propios privilegios. Además, cualquier vulnerabilidad de seguridad encontrada en Exchange Server o Active Directory compromete al otro.

  • Si ejecuta Exchange Server 2003 o Exchange Server 2007 en un controlador de dominio, no se admite el uso de la herramienta de ascenso a controlador de dominio (DCPromo) para cambiar la función del equipo y se sabe que interrumpe algunos componentes como Outlook® Mobile Access.

  • No está permitida la ejecución de Exchange Server 2003 o Exchange Server 2007 en un nodo agrupado que sea también un controlador de dominio de Active Directory y no se debería realizar nunca. Esto significa que si ejecuta Exchange 2000 Server en un nodo de un clúster que también es un controlador de dominio, debe disminuir el nivel del servidor a servidor miembro antes de actualizarse de Exchange 2000 Server a Exchange Server 2003.

Si el equipo ejecuta Exchange 2000 Server, se recomienda disminuir el nivel del servidor a servidor miembro mediante DCPromo lo antes posible. Si el equipo ejecuta Exchange Server 2003, utilice el procedimiento siguiente para corregir esta advertencia.

Para corregir esta advertencia

  1. Instale Exchange Server en un equipo distinto.

  2. Utilice Mover buzón del Asistente para tareas de Exchange para mover los buzones existentes desde el controlador de dominio al nuevo servidor de Exchange.

  3. Aloje las carpetas públicas y las funciones del equipo antiguo con Exchange Server en el nuevo equipo con Exchange Server.

  4. Desinstale Exchange Server del controlador de dominio.

Para obtener más información acerca de la instalación de Exchange Server en un controlador de dominio, consulte el artículo 250989 de Microsoft Knowledge Base "XADM: Installing the ADC on a Windows 2000 Domain Controller That Also Runs Exchange Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250989).


Este servidor de Exchange está inactivo o no es accesible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer utiliza llamadas a procedimientos remotos (RPC) para leer el valor de la cadena CurrentVersion de la clave de Registro siguiente en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si, por algún motivo, la herramienta no puede leer este valor de Registro, se muestra un error.

Para corregir este error

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Utilice el comando Ping para comprobar si el equipo con Exchange Server es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos RPC están bloqueados.

  4. Asegúrese de que se ha iniciado el Servicio de Registro remoto en el equipo con Exchange Server.

  5. Compruebe los permisos de la cuenta bajo la que se ejecuta la Herramienta Exchange Server Analyzer para asegurarse de que dicha cuenta dispone de los permisos suficientes para leer el Registro en el equipo con Exchange Server.

Para obtener más información acerca de la solución de problemas de conexión de red, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/?&kbid=325487).

Para obtener más información acerca de la solución de problemas de conectividad de la Herramienta Exchange Server Best Practices Analyzer, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (http://go.microsoft.com/fwlink/?linkid=56285).


Este servidor de Exchange se ejecuta en Windows NT4.0; la información de diagnóstico es limitada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

Si la herramienta encuentra que el valor de CurrentVersion es igual a 4.0, se muestra una advertencia.

Esta advertencia indica que este equipo con Exchange Server ejecuta Windows NT Server 4.0. Windows NT 4.0 Server no proporciona tanta información de diagnóstico como las versiones posteriores de Windows Server. Como resultado, la Herramienta Exchange Server Analyzer sólo es capaz de recopilar y analizar una cantidad de información limitada.

Para corregir esta advertencia

  1. No hay ninguna acción inmediata que realizar. Esta advertencia sólo tiene carácter informativo.

  2. Windows NT Server 4.0 y Exchange Server versión 5.5 están llegando al final de su ciclo de vida, por lo que debería pensar en actualizarse a Windows Server 2003 y Exchange Server 2003.

Para obtener más información acerca del ciclo de vida de Windows NT Server 4.0 y Exchange Server 5.5, consulte el sitio Web Ciclo de vida del soporte técnico de Microsoft en http://support.microsoft.com/default.aspx?scid=fh%3Bes-es%3Blifecycle&ln=es-es&x=7&y=7.

Para obtener más información acerca de Windows Server 2003, consulte la página principal del producto "Microsoft Windows Server 2003", (http://go.microsoft.com/fwlink/?LinkId=26095).

Para obtener más información acerca de Exchange Server 2003, consulte la página principal del producto "Microsoft Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=21573).


Este Exchange Server 2003 no utiliza la compilación final de Service Pack 2
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos de Exchange Server del directorio. El atributo serialNumber es un valor de cadena que incluye la versión de Exchange Server y la versión del Service Pack, si está instalado. Por ejemplo, en un equipo con Exchange Server 2003 que tiene instalado el Service Pack 1, el atributo serialNumber es igual a Version 6.5 (Build 7638: Service Pack 2).

Si la herramienta encuentra que el valor del atributo serialNumber contiene 6.5 y Service Pack 2 en su cadena, pero no contiene 7638, se muestra una advertencia.

Esta advertencia indica que el equipo con Exchange Server 2003 ejecuta una versión preliminar del Service Pack 2 de Exchange Server 2003.

Nota:
Dado que los Service Pack de Exchange Server no se pueden desinstalar, es muy recomendable que realice una copia de seguridad completa del equipo con Exchange Server antes de aplicarlos.
Para corregir esta advertencia

  1. Obtenga la versión final de Service Pack 2 de Exchange Server 2003 en el sitio Web de Service Pack 2 de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyId=42656083-784D-4E7E-B032-2CB6433BEC00&displaylang=es).

  2. Lea las notas de la versión de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52072).

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Aplique el Service Pack 2 para Exchange Server 2003.

  5. Realice otra copia de seguridad completa del equipo con Exchange Server.

Para obtener más información acerca de cómo instalar los Service Pack de Exchange Server, consulte el artículo 328839 de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Exchange Server está ejecutando SharePoint Portal Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_Service para determinar el valor de la clave Started para Microsoft Windows SharePoint® Portal Server (MSDMSERV). Un valor de True indica que SharePoint Portal Server está en ejecución en este servidor de Exchange.

Si la herramienta determina que SharePoint Portal Server se está ejecutando en un equipo con Exchange Server, se muestra una advertencia.

SharePoint Portal Server no es compatible con Exchange Server y debe quitarse. SharePoint Portal Server y Exchange Server están diseñados para trabajar conjuntamente y desempeñar un papel importante en el entorno de colaboración de su organización. Sin embargo, no están diseñados para coexistir en el mismo hardware.

Para corregir esta advertencia

  • Mueva Exchange Server o SharePoint Portal Server a otro equipo. Se recomienda la eliminación de uno de estos programas del equipo.

Para obtener más información acerca de cómo mover buzones de Exchange Server, consulte el artículo 821829 de Microsoft Knowledge Base "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

Para obtener más información acerca de la compatibilidad de Exchange Server y SharePoint Portal Server, consulte el artículo 277567 de Microsoft Knowledge Base "Cannot Install SharePoint Portal Server on a Computer Running Exchange Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=277567).


Exchange Server ejecuta Virtual Server 2005 con otro servidor de Exchange instalado como invitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee los valores de la clave de Registro siguiente para determinar si el servidor es virtual:

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\354F2D7F395B57846953B997DF778AC1

La herramienta también comprueba la presencia del siguiente valor de Registro:

HKLM\Software\Microsoft\Virtual Machine\Guest\Parameters

Además, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si el servicio Almacén de información de Microsoft Exchange (MSExchangeIS) se ejecuta en el equipo físico en el que se ejecuta Microsoft Virtual Server 2005.

Si la herramienta encuentra que el servidor es virtual, que la rama de Registro descrita anteriormente existe y que MSExchangeIS se ejecuta en un equipo físico, se muestra un error.

La presencia de la clave HKLM\Software\Classes\Installer\Products\354F2D7F395B57846953B997DF778AC1 indica que el equipo con Exchange Server tiene instaladas adiciones de máquina virtual. Esto, junto con la existencia de la clave HKLM\Software\Microsoft\Virtual Machine\Guest\Parameters, significa que el equipo con Exchange Server se ejecuta como equipo virtual invitado en Virtual Server 2005.

Microsoft no acepta la ejecución de ninguna versión de Exchange Server en un equipo virtual o un emulador. Esto es aplicable a Exchange Server cuando se ejecuta en Virtual Server 2005, Microsoft Virtual PC 2004 o cualquier programa de equipo virtual de terceros. Las plataformas Exchange Server se han diseñado y probado para funcionar sólo en hardware físico, en particular, aquellas plataformas de hardware que se incluyen en el catálogo de servidores de Windows® (http://go.microsoft.com/fwlink/?linkid=17219).

Además, ejecutar Exchange como invitado del servidor virtual en un equipo que ejecuta Exchange Server no es una práctica recomendada, ya que no permite una redundancia adecuada entre los servicios.

Para corregir este error

  1. Mueva los buzones desde el servidor de Exchange que se ejecuta en Virtual Server 2005 a un equipo con Exchange Server no virtual.

  2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange, según sea necesario.

  3. Desinstale Exchange del equipo virtual para decomisarlo y eliminarlo de su infraestructura de Exchange y del servicio de directorio de Active Directory®.

Para obtener más información acerca de cómo mover buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822892 "Move Mailbox improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)

  • 224975 "XADM: Differences Between Move Mailbox Methods", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=224975)

Para obtener más información acerca del soporte técnico para equipos con Exchange Server que se ejecutan en entornos virtuales, consulte el artículo 320220 de Microsoft Knowledge Base "Support Boundaries for Exchange Server on a Virtual Machine or an Emulation Machine", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

Para obtener más información acerca de Virtual Server 2005, visite el sitio Web de Microsoft Virtual Server 2005 (http://www.microsoft.com/spain/virtualserver/default.aspx).

Para obtener más información acerca de Virtual PC 2004, visite el sitio Web de Microsoft Virtual PC 2004 (http://www.microsoft.com/spain/windows/virtualpc/default.mspx).


El servidor de Exchange ejecuta servicios DNS
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started del servicio de servidor DNS (DNS). Un valor de True indica que el servicio de servidor DNS no está en ejecución en este servidor de Exchange.

La Herramienta Exchange Server Analyzer también consulta la clase de WMI Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor devuelto para esta clave indica la versión del sistema operativo Windows que se ejecuta en el equipo con Exchange Server.

Además, la herramienta consulta Active Directory® para determinar el número de las entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer determina que el servicio de servidor DNS se ha iniciado en un equipo con Exchange Server que cumpla los siguientes criterios, se muestra una advertencia:

  • El equipo con Exchange Server aloja más de 100 buzones.

  • El equipo con Exchange Server no se ejecuta en Windows® Small Business Server 2003 ni en Small Business Server 2000.

No se recomienda ejecutar el servicio de servidor DNS en el mismo equipo que un servidor de buzones del entorno de producción de Exchange. Alojar conjuntamente el servicio de servidor DNS y Exchange Server en el mismo equipo en un entorno de producción es probable que conduzca a un rendimiento deficiente de uno o ambos servidores.

Para corregir esta advertencia

  1. Tenga en cuenta una de las siguientes opciones:

    • Elimine Exchange Server o el servicio de servidor DNS del equipo. Se recomienda la completa eliminación de una de las aplicaciones de servidor del equipo.

    • Elimine los buzones de Exchange del servidor. Como mínimo, debe eliminar los buzones y convertir el servidor de Exchange en un servidor de protocolo o infraestructura. De esta manera, se reducirá la carga de E/S en el disco de forma considerable y ligeramente en la CPU (lo segundo depende de la función de infraestructura de Exchange).

    • Considere la posibilidad de instalar en su lugar Small Business Server. Si va a ejecutar Exchange en un entorno pequeño con menos de 75 usuarios donde sólo se necesita un servidor de Exchange, puede que se beneficie de instalar Small Business Server. Small Business Server incluye Microsoft SQL Server™ y Exchange Server, además de otras aplicaciones de servidor de Microsoft fundamentales, y se ha desarrollado, probado y optimizado para la instalación en un solo equipo.

Para obtener más información acerca de cómo mover y servidores de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822892 "Move Mailbox improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)

  • 224975 "XADM: Differences Between Move Mailbox Methods", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=224975)

  • 297289 "How to move Exchange 2000 to new hardware and keep the same server name", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=297289)

Para obtener más información acerca de Small Business Server, consulte "Microsoft Windows Small Business Server 2003", (http://go.microsoft.com/fwlink/?linkid=23456).


El servidor de Exchange ejecuta SQL Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started del servicio Microsoft SQL Server™ (MSSQLSERVER). Un valor de True indica que el servicio SQL Server no está en ejecución en este servidor de Exchange.

La Herramienta Exchange Server Analyzer también consulta la clase de WMI Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor devuelto para esta clave indica la versión del sistema operativo Windows que se ejecuta en el equipo con Exchange Server.

Además, la herramienta consulta Active Directory® para determinar el número de las entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la herramienta determina que el servicio SQL Server se ha iniciado en un equipo con Exchange Server que cumpla los siguientes criterios, se muestra una advertencia:

  • El equipo con Exchange Server aloja más de 100 buzones.

  • El equipo con Exchange Server no se ejecuta en Windows® Small Business Server 2003 ni en Small Business Server 2000.

No se recomienda ejecutar SQL Server en el mismo equipo que un servidor de buzones del entorno de producción de Exchange. SQL Server y los servidores de buzones de Exchange necesitan consumir una gran cantidad de memoria y recursos de disco para funcionar de manera óptima. Alojar conjuntamente a SQL Server y Exchange Server en el mismo equipo en un entorno de producción es probable que conduzca a un rendimiento deficiente de uno o ambos servidores. Además, no se sabe muy bien cómo solucionar los problemas de una instalación de este tipo ni cómo protegerla.

Por último, hay una serie de problemas conocidos de interoperabilidad que podrían producirse si ejecuta SQL Server y Exchange Server en el mismo equipo. La mayoría de estos problemas son el resultado de incoherencias de versión con archivos o programas comunes a los dos servidores, como MS DTC (Microsoft Distributed Transaction Coordinator), ADO (Objetos de datos de Microsoft ActiveX®) y OLE DB (Base de datos OLE).

Para corregir esta advertencia

  • Tenga en cuenta una de las siguientes opciones:

    • Elimine Exchange Server o SQL Server del equipo. Se recomienda la completa eliminación de estos programas del equipo.

    • Elimine los buzones de Exchange del servidor. Como mínimo, debe eliminar los buzones y convertir el servidor de Exchange en un servidor de protocolo o infraestructura. De esta manera, se reducirá la carga de E/S en el disco de forma considerable y ligeramente en la CPU (lo segundo depende de la función de infraestructura de Exchange).

    • Considere la posibilidad de instalar en su lugar Small Business Server. Si va a ejecutar Exchange en un entorno pequeño donde sólo necesita un servidor de Exchange, puede que se beneficie de instalar Small Business Server. Small Business Server incluye SQL Server y Exchange Server, además de otras aplicaciones de servidor de Microsoft fundamentales, y se ha desarrollado, probado y optimizado para la instalación en un solo equipo.

Para obtener más información acerca de cómo mover y servidores de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822892 "Move Mailbox improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)

  • 224975 "XADM: Differences Between Move Mailbox Methods", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=224975)

  • 297289 "How to move Exchange 2000 to new hardware and keep the same server name", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=297289)

Para obtener más información acerca de Small Business Server, consulte "Microsoft Windows Small Business Server 2003", (http://go.microsoft.com/fwlink/?linkid=23456),


Servidor de Exchange en ejecución bajo VMware
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-10-26

Para obtener más información acerca del soporte técnico para equipos con Exchange Server que se ejecutan en entornos virtuales, consulte el artículo 897615 de Microsoft Knowledge Base "Support policy for Microsoft software running in non-Microsoft hardware virtualization software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=897615).


Este servidor de Exchange tiene menos de 1 GB de memoria pero tiene los modificadores /3GB y /USERVA= 3030 en el archivo boot.ini
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta dos clases de Instrumental de administración de Microsoft Windows® (WMI) para determinar la cantidad de memoria física en el equipo con Exchange Server y la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Clase | Clave | Descripción
Win32_OperatingSystem | MaxProcessMemorySize | Número máximo de kilobytes de memoria que se pueden asignar a un proceso.
Win32_OperatingSystem | OSProductSuite | Adiciones al sistema operativo de productos de sistema instalados y con licencia.
Win32_ComputerSystem | TotalPhysicalMemory | Número de bytes de memoria de acceso aleatorio (RAM) instalados en el equipo.

Si la herramienta determina que el equipo con Exchange Server tiene menos de 950 megabytes (MB) de RAM y que el valor de MaxProcessMemorySize es superior a 2097024 pero inferior a 3104640, se muestra una advertencia.

Esta advertencia indica que el equipo con Exchange Server no está configurado correctamente para el uso óptimo de la memoria en dos sentidos:

  • Se ha establecido el modificador de inicio /USERVA=3030. Este modificador sólo es necesario en equipos con Exchange Server con 1 gigabyte (GB) de memoria o más que se ejecuten en un sistema operativo Microsoft Windows Server™ 2003.

  • Se ha establecido el modificador de inicio /3GB. Este modificador sólo debe utilizarse en servidores de Exchange con 1 GB o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

    • Microsoft Windows Server 2003 Standard Edition

    • Microsoft Windows Server 2003 Enterprise Edition

    • Microsoft Windows Server 2003 Datacenter Edition

    • Microsoft Windows 2000 Advanced Server

    • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

Si encuentra esta advertencia en un sistema en el que hay instalado 1 GB de memoria física, podría indicar que a otro componente, como una tarjeta de vídeo, se le ha asignado parte de esta memoria física en el nivel de hardware, lo que ocasiona, por lo tanto, que la memoria física asignada no se encuentre disponible para el sistema operativo. En estos casos, la cantidad de memoria física instalada según Windows será inferior a la cantidad real de memoria física instalada en el equipo. Si se encuentra con esta situación, debe comparar la cantidad de memoria instalada que indica el BIOS con la cantidad de memoria instalada que indica Windows.

Para corregir esta advertencia en Windows Server 2003

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en Avanzadas.

  3. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  4. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  5. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB /USERVA=3030

  6. Guarde los cambios y cierre el Bloc de notas.

  7. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia en Windows 2000 Server

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo Boot.ini, podría ser porque las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Una vez que el archivo Boot.ini se puede ver en el Explorador de Windows, haga clic con el botón secundario en él, haga clic en Abrir con y, a continuación, seleccione Bloc de notas para abrir el archivo.

  4. Quite /3GB y, si está presente, /USERVA=3030.

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca de los modificadores de inicio /3GB y /USERVA, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 308356 "Memory usage by the Lsass.exe process on domain controllers that are running Windows Server 2003 or Windows 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308356)

  • 297812 "How to Use the 4GT RAM Tuning Feature", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297812)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)

  • 316739 "Cómo utilizar el modificador /USERVA en el archivo Boot.ini para ajustar las configuraciones /3GB", (http://support.microsoft.com/&kb/316739/)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)


Este servidor de Exchange tiene menos de 1 GB de memoria pero tiene el modificador /3GB configurado en el archivo Boot.ini
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta dos clases de Instrumental de administración de Microsoft Windows® (WMI) para determinar la cantidad de memoria física en el equipo con Exchange Server y la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario que se ejecutan en el equipo con Exchange Server. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Clase consultada | Claves consultadas | Descripción
Win32_OperatingSystem | MaxProcessMemorySize | Número máximo de kilobytes de memoria que se pueden asignar a un proceso.
Win32_ComputerSystem | TotalPhysicalMemory | Número de bytes de memoria de acceso aleatorio (RAM) instalados en el equipo.

Si la herramienta determina que el valor de TotalPhysicalMemory es menor que 1073741824 y que el valor de MaxProcessMemorySize es igual a 3145600, se muestra una advertencia.

Esta advertencia indica que el sistema tiene menos de 950 megabytes (MB) de memoria física, pero se ha configurado con el modificador de inicio /3GB en el archivo Boot.ini. Este modificador sólo debe utilizarse en servidores de Exchange con 1 gigabyte (GB) o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

  • Microsoft Windows Server™ 2003 Standard Edition

  • Microsoft Windows Server 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

  • Microsoft Windows 2000 Advanced Server

  • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

Si encuentra esta advertencia en un sistema en el que hay instalado 1 GB de memoria física, podría indicar que a otro componente, como una tarjeta de vídeo, se le ha asignado parte de esta memoria física en el nivel de hardware, lo que ocasiona, por lo tanto, que la memoria física asignada no se encuentre disponible para el sistema operativo. En estos casos, la cantidad de memoria física instalada según Windows será inferior a la cantidad real de memoria física instalada en el equipo. Si se encuentra con esta situación, debe comparar la cantidad de memoria instalada que indica el BIOS con la cantidad de memoria instalada que indica Windows.

Para corregir esta advertencia en Windows Server 2003

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en Avanzadas.

  3. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  4. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  5. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB

  6. Guarde los cambios y cierre el Bloc de notas.

  7. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia en Windows 2000 Server

  1. En el Explorador de Windows, vaya a la partición del sistema. Esta es la partición que contiene los archivos específicos del hardware como Boot.ini y NTLDR.

  2. Si no puede ver el archivo Boot.ini, podría ser porque las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando se le solicite, haga clic en Sí.

  3. Una vez que el archivo Boot.ini se puede ver en el Explorador de Windows, haga clic con el botón secundario en él, haga clic en Abrir con y, a continuación, seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca de la optimización del uso de la memoria en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044)

  • 815372 "How to Optimize Memory Usage in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=815372)


Este servidor de Exchange tiene el modificador de inicio /3GB en el archivo Boot.ini
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario (MaxProcessMemorySize) en el equipo con Exchange Server.

La herramienta también examina la clase Exchange_Server de WMI en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

La herramienta también consulta la clase de WMI Win32_Service para determinar si el Servicio de Clúster Server (ClusSvc) está presente e iniciado.

Finalmente, la Herramienta Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número para el atributo homeMDBBL del objeto de almacén de buzones (msExchPrivateMDB). El número resultante es el número de buzones encontrados en el equipo con Exchange Server.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave MaxProcessMemorySize no es igual a 2097024, que la clave IsFrontEndServer está establecida en False, que el Servicio de Clúster Server no está en ejecución, que el almacén de buzones de Exchange Server contiene menos de 20 buzones y que Exchange no está en ejecución en Microsoft Windows Small Business Server 2003, se muestra una advertencia.

Esta advertencia indica que el servidor del directorio no está correctamente configurado para el uso óptimo de la memoria porque el modificador de inicio /3GB se ha configurado en el archivo Boot.ini. Este modificador sólo debe utilizarse en servidores de Exchange con 1 gigabyte (GB) o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

  • Microsoft Windows Server™ 2003 Standard Edition

  • Microsoft Windows Server 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

  • Microsoft Windows 2000 Advanced Server

  • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

Cuando el parámetro /3GB se incluye en el archivo Boot.ini de un sistema operativo compatible, Windows asigna 3 GB de un máximo de 4 GB de espacio de direcciones virtuales al proceso de usuario y 1 GB al núcleo. Normalmente (cuando no se utiliza el parámetro /3GB), Windows asigna 2 GB al proceso de usuario y 2 GB al núcleo. Por tanto, con el modificador /3GB, las aplicaciones que consumen mucha memoria tienen un espacio de direcciones de memoria virtual mayor para funcionar y mejora el rendimiento.

El uso del modificador /3G ayuda principalmente a las aplicaciones que consumen mucha memoria, como el proceso Store.exe en un servidor de Exchange que aloja buzones de usuario. Los servidores de aplicaciones para usuario no alojan buzones de usuario y, por tanto, el uso del modificador /3GB en este tipo de servidores no supondrá beneficio alguno.

Para corregir esta advertencia

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo Boot.ini, podría deberse a que las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en la ficha Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Cuando el archivo Boot.ini esté visible en el Explorador de Windows, haga clic con el botón secundario en el archivo, haga clic en Abrir con y seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca del uso del modificador /3GB, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000",

    (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003"

    (http://support.microsoft.com/&kb/815372/es)


Este servidor de Exchange 2003 no utiliza la compilación final de Service Pack 1 (7226.6)
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos de Exchange Server en el directorio. El atributo serialNumber es un valor de cadena que incluye la versión de Exchange Server y la versión del Service Pack instalado. Por ejemplo, en un equipo con Exchange Server 2003 que tiene instalado el Service Pack 1, el atributo serialNumber es igual a Version 6.5 (Build 7226.6: Service Pack 1).

Si la herramienta encuentra que el valor del atributo serialNumber contiene 6.5 y Service Pack 1 en su cadena, pero no contiene 7226.6, se muestra una advertencia.

Esta advertencia indica que el equipo con Exchange Server 2003 ejecuta una versión preliminar del Service Pack 1 de Exchange Server 2003.

Nota:
Dado que los Service Packs de Exchange no se pueden desinstalar, es muy recomendable que realice una copia de seguridad completa del equipo con Exchange Server antes de aplicarlos.

Para corregir esta advertencia

  1. Obtenga la versión final del Service Pack 1 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=29090).

  2. Revise las notas de la versión de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=23235).

  3. Revise las actualizaciones incluidas en el Service Pack 1 (http://go.microsoft.com/fwlink/?LinkId=34272).

  4. Realice una copia de seguridad completa del equipo con Exchange Server.

  5. Aplique el Service Pack 1 para Exchange Server 2003.

  6. Realice otra copia de seguridad completa del equipo con Exchange Server.

Para obtener más información acerca de la instalación de los Service Pack de Exchange Server, consulte el artículo 328839 de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Este servidor de Exchange ejecuta Windows 2000 Server pero tiene el modificador /3GB configurado en el archivo boot.ini
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta dos clases de Instrumental de administración de Microsoft Windows® (WMI) para determinar la cantidad de memoria física en el equipo con Exchange Server y la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Clase | Clave | Descripción
Win32_OperatingSystem | MaxProcessMemorySize | Número máximo de kilobytes de memoria que se pueden asignar a un proceso.
Win32_OperatingSystem | OSProductSuite | Adiciones al sistema operativo de productos de sistema instalados y con licencia.
Win32_ComputerSystem | TotalPhysicalMemory | Número de bytes de memoria de acceso aleatorio (RAM) instalados en el equipo.

Si la herramienta determina que el valor de la clave MaxProcessMemorySize no es igual a 2097024 y que el valor de la clave OSProductSuite se resuelve en Windows 2000 Server, se muestra un error.

Esta advertencia indica que el servidor del directorio no está correctamente configurado para el uso óptimo de la memoria porque el modificador de inicio /3GB se ha configurado en el archivo Boot.ini. Este modificador sólo debe utilizarse en servidores de Exchange con 1 gigabyte (GB) o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

  • Microsoft Windows Server™ 2003 Standard Edition

  • Microsoft Windows Server 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

  • Microsoft Windows 2000 Advanced Server

  • Microsoft Windows 2000 Datacenter Server

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más.

Para corregir este error en Windows Server 2003

  1. Haga clic con el botón secundario en Mi PC y seleccione Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en la ficha Avanzadas.

  3. En el área Inicio y recuperación, haga clic en el botón Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  4. En el área Inicio del sistema, haga clic en el botón Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  5. En la sección [Sistemas operativos], elimine los modificadores siguientes de todas las líneas de inicio: /3GB.

  6. Guarde los cambios y cierre el Bloc de notas.

  7. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el servidor de directorio para que el cambio surta efecto.

Para corregir este error en Windows 2000 Server

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo Boot.ini, podría deberse a que las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en la ficha Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Cuando el archivo Boot.ini esté visible en el Explorador de Windows, haga clic con el botón secundario en el archivo, haga clic en Abrir con y seleccione Bloc de notas para abrir el archivo.

  4. Quite /3GB y guarde el archivo.

  5. Reinicie el servidor de directorio para que el cambio surta efecto.

Para obtener información más detallada acerca del uso de los modificadores de inicio /3GB y /USERVA, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 297812 "How to Use the 4GT RAM Tuning Feature", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297812)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)

  • 316739 "Cómo utilizar el modificador /USERVA en el archivo Boot.ini para ajustar las configuraciones /3GB", (http://support.microsoft.com/&kb/316739/)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044)

  • 815372 "How to Optimize Memory Usage in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=815372)


No se puede obtener acceso a la clase WMI de Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-08-24

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar si hay un valor establecido para la clave Name. Si la consulta WMI produce un error y Exchange Server no se está ejecutando en Microsoft Windows NT® Server°4.0, la herramienta muestra un error.

Existen dos causas probables de este error:

  • La cuenta que ejecuta la Herramienta Exchange Server Analyzer no tiene permisos suficientes para consultar clases de WMI.

  • Hay un problema en la red que impide que la herramienta se ponga en contacto con el equipo.

Para corregir este error

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para comprobar si el equipo con Exchange Server es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos de llamada a procedimiento remoto (RPC) están bloqueados.

  4. Examine los permisos de la cuenta con la que se está ejecutando la Herramienta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada servidor de Exchange que se examina.

    Como alternativa, puede conceder permisos WMI específicos a la cuenta con la que se ejecuta la herramienta:

    1. En el equipo con Exchange, abra el árbol de Microsoft Management Console (MMC) de Administración de equipos.

    2. En Servicios y aplicaciones, haga clic con el botón secundario en Control WMI y, a continuación, haga clic en Propiedades.

    3. En la página Propiedades de controles WMI, haga clic en la ficha Seguridad y, a continuación, expanda Raíz.

    4. Seleccione la carpeta CIMV2 y haga clic en Seguridad.

    5. En la página Seguridad para ROOT\CIMV2, agregue la cuenta con la que se ejecuta la Herramienta Exchange Server Analyzer.

  5. Seleccione la cuenta agregada en el paso 5 anterior. En Permisos para Cuenta_Seleccionada, bajo la columna Permitir, active las casillas de verificación Llamada remota habilitada y Seguridad de lectura y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de la solución de problemas de conexión de red, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/?&kbid=325487).

Para obtener más información acerca de la solución de problemas de conectividad de la Herramienta Exchange Server Best Practices Analyzer, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (http://go.microsoft.com/fwlink/?LinkId=56285).

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Introducción al servicio y requisitos del puerto de red para el sistema Windows Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017).


El servicio Operador de sistema de Exchange no está en ejecución en este servidor de aplicaciones para usuario
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio Operador de sistema de Microsoft Exchange. Un valor de False indica que no se ejecuta el servicio Operador de sistema de Exchange. Un valor de True indica que se ejecuta el servicio Operador de sistema de Exchange.

La herramienta también examina la clase WMI Exchange_Server en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de la clave Started en un servidor de aplicaciones para usuario de Exchange está establecido en False, se muestra una advertencia.

Por lo general, en la mayoría de los servidores de Exchange, el servicio Operador de sistema se ejecuta en todo momento. Sin embargo, algunas veces no es necesario ejecutarlo. Por ejemplo, en un servidor de aplicaciones para usuario, el servicio Operador de sistema sólo es necesario para realizar cambios en la configuración del servidor.

Exchange Server almacena toda su información de configuración en el servicio de directorio de Active Directory®, entre la que se incluye información acerca de las directivas de destinatarios, la configuración del servidor virtual SMTP (Protocolo simple de transferencia de correo), la configuración de RPC (llamada a procedimiento remoto) sobre HTTP (Protocolo de transferencia de hipertexto) y los buzones de usuario. Sin embargo, SMTP lee su configuración de la metabase de Servicios de Internet Information Server (IIS). Para llenar la metabase de IIS con la información que Exchange necesita para la funcionalidad SMTP y RPC sobre HTTP, el componente de servicio de directorio para la metabase (DS2MB) del Operador de sistema replica la información de configuración de Active Directory en la metabase de IIS. Si el Operador de sistema no está en ejecución, los cambios realizados en la configuración de Exchange Server que se encuentran almacenados en Active Directory no se copiarán en la metabase de IIS de Exchange Server. Si no se realizan cambios en la configuración y no se procesan mensajes SMTP, el servicio Operador de sistema puede permanecer en un estado de detención.

Si tiene que hacer cambios de configuración, inicie el servicio Operador de sistema, realice los cambios y, a continuación, espere a que los cambios se repliquen en la metabase de IIS. Para determinar si los cambios se han replicado desde Active Directory a la metabase de IIS, compruebe si existen tres entradas en el registro de sucesos de la aplicación del servidor de Exchange que tengan un origen de suceso de MSExchangeMU y un Id. de suceso de 1005. Estos sucesos se registrarán después de una replicación correcta de DS2MB. En cuanto se registren estos sucesos, puede detener el servicio Operador de sistema.

A menos que SMTP se utilice en un servidor de aplicaciones para usuario, la configuración recomendada es detener el servicio Operador de sistema y, a continuación, establecerlo en Deshabilitado. En servidores de aplicaciones para usuario que utilizan SMTP, y en todos los demás equipos con Exchange Server, el servicio Operador de sistema de Exchange debe estar en ejecución para poder entregar mensajes, atender a las transacciones SMTP y de almacén de buzones y realizar la replicación de DS2MB.

El servicio Operador de sistema de Exchange siempre debe estar en ejecución en los servidores de servicios de fondo y en cualquier otro servidor de Exchange que contenga buzones o carpetas públicas.

Para corregir esta advertencia

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. En el panel derecho, desplácese hasta el servicio Operador de sistema de Microsoft Exchange y haga doble clic en él. Se mostrará el cuadro de diálogo Propiedades del servicio Operador de sistema.

  3. Establezca el valor de la lista desplegable Tipo de inicio en Automático.

  4. Haga clic en Iniciar para iniciar el servicio Operador de sistema.

  5. Haga clic en Aceptar para guardar los cambios y cierre el cuadro de diálogo Propiedades del servicio Operador de sistema.

  6. Cierre el complemento Servicios.

Para obtener más información acerca de cómo deshabilitar el servicio Operador de sistema y proteger los servidores de Exchange Server, consulte los siguientes temas de Exchange Server:

  • "Securing Exchange 2000 Servers Based on Role", (http://go.microsoft.com/fwlink/?LinkId=35585)

  • "Exchange Server 2003 Security Hardening Guide", (http://go.microsoft.com/fwlink/?LinkId=47578)


El servicio Operador de sistema de Exchange no está en ejecución
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio Operador de sistema de Microsoft Exchange. Un valor de False indica que no se ejecuta el servicio Operador de sistema de Exchange. Un valor de True indica que se ejecuta el servicio Operador de sistema de Exchange.

La herramienta también examina la clase Exchange_Server de WMI en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de la clave Started está establecido en False en un equipo con Exchange Server que no es un servidor de aplicaciones para usuario, se muestra una advertencia.

Por lo general, en la mayoría de los servidores de Exchange, el servicio Operador de sistema se ejecuta en todo momento. Sin embargo, algunas veces no es necesario ejecutarlo. Por ejemplo, en un servidor de aplicaciones para usuario Exchange 2000 Server o Exchange Server 2003, el servicio Operador de sistema sólo es necesario para realizar cambios en la configuración del servidor.

Exchange Server almacena toda su información de configuración en el servicio de directorio de Active Directory®, entre la que se incluye información acerca de las directivas de destinatarios, la configuración del servidor virtual SMTP (Protocolo simple de transferencia de correo), la configuración de RPC (llamada a procedimiento remoto) sobre HTTP (Protocolo de transferencia de hipertexto) y los buzones de usuario. Sin embargo, SMTP lee su configuración de la metabase de Servicios de Internet Information Server (IIS). Para llenar la metabase de IIS con la información que Exchange necesita para la funcionalidad SMTP y RPC sobre HTTP, el componente de servicio de directorio para la metabase (DS2MB) del Operador de sistema replica la información de configuración de Active Directory en la metabase de IIS. Si el Operador de sistema no está en ejecución, los cambios realizados en la configuración de Exchange Server que se encuentran almacenados en Active Directory no se copiarán en la metabase de IIS de Exchange Server. Si no se realizan cambios en la configuración y no se procesan mensajes SMTP, el servicio Operador de sistema puede permanecer en un estado de detención.

Si tiene que hacer cambios de configuración, inicie el servicio Operador de sistema, realice los cambios y, a continuación, espere a que los cambios se repliquen en la metabase de IIS. Para determinar si los cambios se han replicado desde Active Directory a la metabase de IIS, compruebe si existen tres entradas en el registro de sucesos de la aplicación del servidor de Exchange que tengan un origen de suceso de MSExchangeMU y un Id. de suceso de 1005. Estos sucesos se registrarán después de una replicación correcta de DS2MB. En cuanto se registren estos sucesos, puede detener el servicio Operador de sistema.

A menos que SMTP se utilice en un servidor de aplicaciones para usuario Exchange 2000 Server o Exchange Server 2003, la configuración recomendada es detener el servicio Operador de sistema y, a continuación, establecerlo como deshabilitado. En servidores de aplicaciones para usuario Exchange 2000 Server o Exchange Server 2003 que utilizan SMTP y en todos los demás equipos con Exchange Server, el servicio Operador de sistema de Exchange debe estar en ejecución para poder entregar mensajes, atender a las transacciones SMTP y de almacén de buzones y realizar la replicación de DS2MB.

El servicio Operador de sistema de Exchange siempre debe estar en ejecución en los servidores de servicios de fondo y en cualquier otro servidor de Exchange que contenga buzones o carpetas públicas.

Para corregir esta advertencia

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. En el panel derecho, desplácese hasta el servicio Operador de sistema de Microsoft Exchange y haga doble clic en él. Se mostrará el cuadro de diálogo Propiedades del servicio Operador de sistema.

  3. Establezca el valor del menú desplegable Tipo de inicio en Automático.

  4. Haga clic en Iniciar para iniciar el servicio Operador de sistema.

  5. Haga clic en Aceptar para guardar los cambios y cierre el cuadro de diálogo Propiedades del servicio Operador de sistema.

  6. Cierre el complemento Servicios.

Para obtener más información acerca de cómo deshabilitar el servicio Operador de sistema y proteger los servidores de Exchange, consulte "Securing Exchange 2000 Servers Based on Role", (http://go.microsoft.com/fwlink/?linkid=35585).


Montones Exchmem que indican un problema de rendimiento
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha analizado los contadores de rendimiento Montón Exchmem en el objeto de rendimiento MSExchangeIS para determinar si ha disminuido el rendimiento del servidor de Exchange. La herramienta informa de los contadores Exchmem de la siguiente forma:

  • Si el número de Exchmem: número de montones con errores de memoria es mayor que cero, se muestra una advertencia. Si este valor es mayor que cinco, se muestra un error.

  • Si el número de Exchmem: número de errores de memoria es mayor que 500, se muestra un error.

  • Si el número de Exchmem: número de montones adicionales es mayor que tres, se muestra un error.

El proceso Store.exe utiliza su propio mecanismo y estructuras de asignación de montones. Éstos se denominan Exchmem. Al inicio, el proceso Store.exe crea varios montones Exchmem. Store.exe no aumenta el número de montones a no ser que el número existente se haya utilizado por completo o se haya fragmentado hasta un punto en el que la asignación no pueda encontrar suficiente memoria contigua para que se realice correctamente.

Si hay un problema de uso de memoria o una fragmentación interna (es decir, fragmentaciones en los montones Exchmem que residen dentro del espacio de memoria virtual del almacén de Exchange), el proceso Store.exe crea nuevos montones Exchmem.

Generalmente, si el proceso Store.exe tiene que crear montones adicionales repetidamente, toda la memoria virtual del almacén de Exchange se fragmenta o disminuye. Mediante el seguimiento de los contadores enumerados anteriormente, se puede determinar si los montones Exchmem son uno de los orígenes del problema o si disminuye su rendimiento cuando se fragmentan.

Para corregir la advertencia o el error

  • Descargue e instale las últimas actualizaciones del almacén de Exchange.

    • Para obtener las descargas más recientes de Exchange Server 2003, consulte el sitio Web de Descargas para Exchange Server 2003 (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

    • Para obtener las descargas más recientes de Exchange 2000 Server, consulte el sitio Web de Downloads for Exchange Server 2000 (http://go.microsoft.com/fwlink/?LinkId=33457).

  • Descargue e instale las últimas actualizaciones de todas las aplicaciones que se ejecutan en el proceso Store.exe. En algunas ocasiones, las aplicaciones de terceros que se ejecutan en el proceso Store.exe pueden provocar la fragmentación de montones.

  • Para reducir la carga, considere la idea de mover los buzones de usuarios desde el servidor afectado a otro servidor. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

  • Hasta que haya identificado la causa del problema, puede reiniciar las veces que sean necesarias para restablecer la memoria.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


EXCHMEM.DLL presente en la carpeta Windows System32
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar si puede leer el valor de la clave Version de \Windows\System32\Exchmem.dll. Si la herramienta puede leer la clave Version, significa que Exchmem.dll está presente en la carpeta System32.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tienen una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 6", significa que el equipo ejecuta Exchange 2000 Server o Exchange Server 2003.

La herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • Exchmem.dll está presente en la carpeta System32.

  • El equipo ejecuta Exchange 2000 Server o Exchange Server 2003.

Normalmente, no existen dos copias de Exchmem.dll en un servidor de Exchange. No obstante, algunas veces se agrega un segundo archivo Exchmem mediante una actualización in situ desde las versiones anteriores del producto. La presencia de dos versiones del archivo puede hacer que se produzcan errores en la configuración durante la instalación de los Service Pack. Para evitar problemas, se recomienda que cambie el nombre del archivo Exchmem.dll en la carpeta \Windows\System32 o que lo elimine de dicha carpeta.

Para eliminar o cambiar el nombre de una segunda versión de Exchmem.dll

  1. Detenga todos los servicios de Exchange.

  2. Cambie el nombre o elimine el archivo Exchmem.dll en la carpeta \Windows\System32.

  3. Reinicie todos los servicios de Exchange.


Se ha detectado un error grave
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer intenta tener acceso a varios recursos específicos para realizar el análisis:

  • Servicio de directorio de Active Directory®

  • Centro de seguimiento de mensajes de Exchange Server

  • Registro de Microsoft Windows®

  • Instrumental de administración de Microsoft Windows® (WMI)

  • Metabase de Servicios de Internet Information Services (IIS)

Si Exchange Server Analyzer no tiene acceso a uno o más recursos necesarios, muestra un error.

Este error indica que no es posible realizar un análisis adicional porque no se tiene acceso a estos recursos básicos.

Para solucionarlo, revise las indicaciones y vínculos específicos del error que proporciona Exchange Server Analyzer.


El registro de FCL no está habilitado para el servidor
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-20

La herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto de msExchExchangeServer. Si el valor de cadena incluye Version 5.5, significa que el equipo ejecuta la versión 5.5 de Microsoft Exchange Server. Si el valor de cadena incluye Version 6.0, significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye Version 6.5, significa que el equipo ejecuta Exchange Servier 2003.

Exchange Server Analyzer también busca la presencia de la subclave Disable Call Tracing en la siguiente entrada de Registro para determinar si la función Microsoft Exchange Function Call Logging (FCL) está habilitada para el servidor de Exchange:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Exchange Server puede efectuar un seguimiento del rendimiento de las llamadas internas que realiza el Servicio Microsoft Exchange Information Store (Store.exe). Puede utilizar FCL para aislar el equipo y la llamada a función que podrían ser la causa raíz del problema de rendimiento.

La funcionalidad FCL del Servicio Microsoft Exchange Information Store mantiene un seguimiento de las llamadas pertinentes a los siguientes componentes:

  • Local Security Authentication Server (Lsass.exe)

  • DSAccess

  • Extensible Storage Engine (ESE)

  • IMAIL

  • Virusscan

FCL el registro de arriba a abajo que recopila datos relativos a escenarios de problemas, como los problemas de apagado de Exchange Server o las situaciones en las que el Servicio Exchange Information Store (Store.exe) muestra una reducción de rendimiento o no responde.

Tan pronto como se habilita, FCL registra automáticamente los datos de llamadas a función. No se requiere la intervención por parte del usuario ni ninguna configuración específica, como la adquisición de un archivo de volcado de usuario del servidor de producción o el uso de un depurador.

De forma predeterminada, FCL está habilitado en Exchange Server 2003. Sin embargo, se debe habilitar específicamente en Exchange 2000 Server.

Exchange Server Analyzer muestra un mensaje de recomendación si las siguientes condiciones son verdaderas:

  • El servidor ejecuta Exchange 2000 Server y la subclave Disable Call Tracing no está presente o la subclave Disable Call Tracing está presente pero contiene un valor distinto de 0.

  • El servidor ejecuta Exchange Server 2003 y la subclave Disable Call Tracing está presente y contiene un valor distinto de 0

Este mensaje de recomendación indica que FCL está deshabilitado.

Es recomendable habilitar FCL en todos los servidores de Exchange.

Importante:
Este artículo contiene información acerca de cómo editar el registro. Antes de editar el registro, asegúrese de que comprende cómo se restaura el registro si se produce un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para habilitar Function Call Logging en un Exchange 2000 Server

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\ Disable Call Tracing

  3. En el panel derecho, haga doble clic en Disable Call Tracing. Si la clave Disable Call Tracing no está presente, créela como un nuevo valor DWORD.

  4. Configure la subclave Disable Call Tracing con un valor de 0.
Nota:
De forma predeterminada, FCL está desactivado en Exchange 2000 Server y este valor está configurado en 1.
  1. Cierre el editor del Registro.

  2. Reinicie el Servicio Almacén de información de Exchange para que estos cambios surtan efecto.

 Para habilitar Function Call Logging en un Exchange Server 2003

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\ Disable Call Tracing.

  3. En el panel derecho, haga doble clic en Disable Call Tracing.

  4. Configure la subclave Disable Call Tracing con un valor de 0.
Nota:
De forma predeterminada, FCL está activado en Exchange Server 2003, la subclave Disable Call Tracing se ha creado y la configuración de su valor es distinta de 0 para desactivarlo.
  1. Cierre el editor del Registro.

  2. Reinicie el Servicio Almacén de información de Exchange para que estos cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base, "Description of the Microsoft Windows Registry" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256986) (en inglés).


Las entradas libres de la tabla de páginas están en el umbral crítico
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_PerfOS_Memory para determinar el valor actual del objeto FreeSystemPageTableEntries. Si el valor de FreeSystemPageTableEntries es menor o igual que 5000, se muestra un error.

Microsoft Windows Server™ 2003 y Windows 2000 Server pueden resolver directamente hasta 4 gigabytes (GB) de espacio de direcciones de memoria, con independencia de la cantidad de memoria física RAM que esté instalada. Desde la perspectiva de proceso, cada elemento de dirección virtual hace referencia conceptualmente a un byte de memoria física. Es responsabilidad del Administrador de memoria virtual (VMM), junto con la unidad administradora de memoria de procesador (MMU), convertir o asignar cada dirección virtual a una dirección física correspondiente. Para realizar la asignación, el VMM divide la memoria RAM en marcos de página de tamaño fijo, crea entradas de la tabla de páginas (PTE) de sistema para almacenar la información acerca de estos marcos de página y los asigna. Las PTE de sistema son pequeños búferes de memoria de modo de núcleo que se utilizan para comunicarse con el subsistema de E/S del disco y la red. Cada PTE representa un marco de página y contiene la información necesaria para que el VMM encuentre una página.

En un sistema x86 que utiliza un tamaño de página de 4 kilobytes (KB), el número máximo de PTE necesarias para asignar 2 GB de espacio de direcciones es 524.288 (2 GB/4 KB). En un sistema similar que utiliza el modificador /3GB, el número de PTE necesarias para asignar 3 GB de espacio de direcciones es 786.432 (3 GB/4 KB). En un sistema típico, este espacio se utiliza de la manera siguiente:

  • Un máximo de 50.000 PTE (aproximadamente 195 MB de espacio de direcciones) se reservan para uso general.

  • El resto se utiliza en la asignación de caché del sistema, hiperespacio, grupo paginado, grupo no paginado, área de volcado de errores, etc.

Este tamaño de grupo PTE se determina automáticamente al iniciar el sistema en función de la cantidad de memoria física existente en el mismo. Este grupo se introduce entre el grupo paginado y el grupo no paginado, que también crece con la cantidad de memoria física del sistema.

El grupo PTE de sistema se puede llegar a utilizar y fragmentar mucho. Esto puede provocar situaciones como que un controlador no se pueda cargar. Además, si el grupo PTE de sistema disminuye completamente, otras partes del sistema se degradarán, lo que puede resultar incluso en subprocesos que no se crean, paradas del sistema y posibles bloqueos del sistema.

Para que un equipo con Exchange Server funcione correctamente, debe tener al menos 8.000 PTE de sistema disponibles en todo momento. Si el número de PTE de sistema es inferior a 8.000 pero permanece por encima de 5.000, se muestra la advertencia descrita en Las entradas libres de la tabla de páginas están en el umbral de advertencia. Cuando el número de PTE de sistema libres es inferior a 5.000, se muestra este error.

Para solucionar este problema, puede utilizar el procedimiento siguiente para configurar adecuadamente el valor de Registro SystemPages para el sistema operativo de su equipo con Exchange Server. Al ejecutar Service Pack 1 (SP1) de Exchange Server 2003 en Windows Server 2003 con 1 GB de RAM o más, se recomienda establecer la clave de Registro SystemPages en cero. Esta recomendación contrasta con la recomendación para Windows 2000 Server de establecer SystemPages en un valor de 31000 decimal.

Después de realizar el procedimiento que se describe a continuación, debe supervisar el número de PTE de sistema libres. Para ello, supervise el contador de rendimiento de memoria y entradas libres de la tabla de páginas de sistema con el Monitor del sistema de Windows (también conocido como Monitor de rendimiento). Si, después de realizar en el Registro el cambio, el número de PTE de sistema libres permanece bajo, deberá comprobar lo siguiente para asegurarse de que el equipo con Exchange Server está configurado de manera óptima:

  • Controladores Un controlador que no funciona bien es una de las causas más comunes de un número bajo de PTE de sistema. Consulte con el fabricante de hardware para asegurarse de que utiliza los controladores más recientes para todo su hardware. Asimismo, puede que haya oportunidades para degradar a un controlador más básico. Por ejemplo, los equipos que ejecutan aplicaciones basadas en servidor como Exchange Server no necesitan por lo general los controladores de vídeo más avanzados con todas las características. En su lugar, un controlador más básico suele ser suficiente. Cambiar de un controlador de vídeo avanzado a uno básico debería aumentar el número de PTE de sistema libres.

  • Configuración del sistema Si el sistema Windows Server 2003 tiene instalado 1 GB de memoria física o más, debe asegurarse de que su archivo Boot.ini esté configurado correctamente con los modificadores /3GB y /USERVA=3030, como se describe en los artículos 823440 de Microsoft Knowledge Base "You Must Use the /3GB Switch When You Install Exchange Server 2003 on a Windows Server 2003-Based System", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823440) y 810371 "XADM: Using the /Userva Switch on Windows Server 2003-Based Exchange Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810371).

  • Registros de sucesos Compruebe el registro de sucesos de la aplicación en el servidor de Exchange para ver si existen errores o advertencias, en especial los sucesos 9582 (errores y advertencias), 9665 (advertencia) y 12880 (error) de MSExchangeIS. La presencia del suceso 9665 también podría indicar que SystemPages no está configurado para un rendimiento óptimo. Para obtener más información acerca de estos sucesos, consulte el artículo 325044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error en equipos con Windows 2000 Server

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba un valor de 31000 decimal (31000 es la representación decimal de 7918 hex. Regedit.exe utiliza los valores hexadecimales como predeterminados) y, después, haga clic en Aceptar.

  5. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Para corregir este error en equipos con la versión original de Windows Server 2003

  • Consulte la información del artículo 894067 de Microsoft Knowledge Base "The Performance tool does not accurately show the available Free System Page Table entries in Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=894067), para determinar las entradas libres de la tabla de páginas de sistema reales.

Para corregir este error en equipos con SP1 de Windows Server 2003

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba 0 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro.

  6. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  7. Haga clic en Avanzadas.

  8. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  9. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  10. Consulte la sección [Sistemas operativos].

    1. Si existe el modificador /3GB, pero no existe el modificador /USERVA=3030, agregue el modificador /USERVA=3030 a la línea de inicio para configurarla como /3GB /USERVA=3030.

    2. Si los modificadores /3GB /USERVA=3030 ya están configurados, cambie el valor del modificador /USERVA a /USERVA=2970.

  11. Guarde los cambios y cierre el Bloc de notas.

  12. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo para que los cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la optimización de la memoria en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 894067 "The Performance tool does not accurately show the available Free System Page Table entries in Windows Server 2003", http://go.microsoft.com/fwlink/?linkid=3052&kbid=894067

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 823150 "How to gather data to troubleshoot Exchange Server 2003 virtual memory issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823150)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)


Las entradas libres de la tabla de páginas están en el umbral de advertencia
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_PerfOS_Memory para determinar el valor actual del objeto FreeSystemPageTableEntries. Si el valor de FreeSystemPageTableEntries es mayor que 5000 pero menor o igual que 8000, se muestra una advertencia.

Microsoft Windows Server™ 2003 y Windows 2000 Server pueden resolver directamente hasta 4 gigabytes (GB) de espacio de direcciones de memoria, con independencia de la cantidad de memoria física RAM que esté instalada. Desde la perspectiva de proceso, cada elemento de dirección virtual hace referencia conceptualmente a un byte de memoria física. Es responsabilidad del Administrador de memoria virtual (VMM), junto con la unidad administradora de memoria de procesador (MMU), convertir o asignar cada dirección virtual a una dirección física correspondiente. Para realizar la asignación, el VMM divide la memoria RAM en marcos de página de tamaño fijo, crea entradas de la tabla de páginas (PTE) de sistema para almacenar la información acerca de estos marcos de página y los asigna. Las PTE de sistema son pequeños búferes de memoria de modo de núcleo que se utilizan para comunicarse con el subsistema de E/S del disco y la red. Cada PTE representa un marco de página y contiene la información necesaria para que el VMM encuentre una página.

En un sistema x86 que utiliza un tamaño de página de 4 kilobytes (KB), el número máximo de PTE necesarias para asignar 2 GB de espacio de direcciones es 524.288 (2 GB/4 KB). En un sistema similar que utiliza el modificador /3GB, el número de PTE necesarias para asignar 3 GB de espacio de direcciones es 786.432 (3 GB/4 KB). En un sistema típico, este espacio se utiliza de la manera siguiente:

  • Un máximo de 50.000 PTE (aproximadamente 195 MB de espacio de direcciones) se reservan para uso general.

  • El resto se utiliza en la asignación de caché del sistema, hiperespacio, grupo paginado, grupo no paginado, área de volcado de errores, etc.

Este tamaño de grupo PTE se determina automáticamente al iniciar el sistema en función de la cantidad de memoria física existente en el mismo. Este grupo se introduce entre el grupo paginado y el grupo no paginado, que también crece con la cantidad de memoria física del sistema.

El grupo PTE de sistema se puede llegar a utilizar y fragmentar mucho. Esto podría provocar situaciones como que un controlador no se pueda cargar. Además, si el grupo PTE de sistema disminuye completamente, otras partes del sistema se degradarán, lo que puede resultar incluso en subprocesos que no se crean, paradas del sistema y posibles bloqueos del sistema.

Para que un equipo con Exchange Server funcione correctamente, debe tener al menos 8.000 PTE de sistema disponibles en todo momento. Si el número de PTE de sistema libres es inferior a 5.000, se muestra el error descrito en Las entradas libres de la tabla de páginas están en el umbral crítico. Cuando el número de PTE de sistema libres desciende por debajo de 8.000, pero permanece por encima de 5.000, se muestra esta advertencia.

Para solucionar este problema, puede utilizar el procedimiento siguiente para configurar adecuadamente el valor de Registro SystemPages para el sistema operativo de su equipo con Exchange Server. Al ejecutar Service Pack 1 (SP1) de Exchange Server 2003 en Windows Server 2003 con 1 GB de RAM o más, se recomienda establecer la clave de Registro SystemPages en cero. Esta recomendación contrasta con la recomendación para Windows 2000 Server de establecer SystemPages en un valor de 31.000 decimal.

Después de realizar el procedimiento siguiente, supervise el número de PTE de sistema libres. Para ello, supervise el contador de rendimiento de memoria y entradas libres de la tabla de páginas de sistema con el Monitor del sistema de Windows (también conocido como Monitor de rendimiento). Si, después de realizar en el Registro el cambio que se describe en este artículo, el número de PTE de sistema libres permanece bajo, deberá comprobar lo siguiente para asegurarse de que el equipo con Exchange Server está configurado de manera óptima:

  • Controladores Un controlador que no funciona bien es una de las causas más comunes de un número bajo de PTE de sistema. Consulte con el fabricante de hardware para asegurarse de que utiliza los controladores más recientes para todo su hardware. Asimismo, puede que haya oportunidades para degradar a un controlador más básico. Por ejemplo, los equipos que ejecutan aplicaciones basadas en servidor como Exchange Server no necesitan por lo general los controladores de vídeo más avanzados con todas las características. En su lugar, un controlador más básico suele ser suficiente. Cambiar de un controlador de vídeo avanzado a uno básico debería aumentar el número de PTE de sistema libres.

  • Configuración del sistema Si el sistema Windows Server 2003 tiene instalado 1 GB de memoria física o más, debe asegurarse de que su archivo Boot.ini esté configurado correctamente con los modificadores /3GB y /USERVA=3030, como se describe en los artículos 823440 de Microsoft Knowledge Base "You Must Use the /3GB Switch When You Install Exchange Server 2003 on a Windows Server 2003-Based System", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823440) y 810371, "XADM: Using the /Userva Switch on Windows Server 2003-Based Exchange Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810371).

  • Registros de sucesos Compruebe el registro de sucesos de la aplicación en el servidor de Exchange para ver si existen errores o advertencias, en especial los sucesos 9582 (errores y advertencias), 9665 (advertencia) y 12880 (error) de MSExchangeIS. El suceso 9665 también podría indicar que SystemPages no está configurado para un rendimiento óptimo. Para obtener más información acerca de estos sucesos, consulte el artículo 324044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia en equipos con Windows 2000 Server

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba un valor de 31000 decimal (31000 es la representación decimal de 7918 hex. Regedit.exe utiliza los valores hexadecimales como predeterminados) y, después, haga clic en Aceptar.

  5. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia en equipos con la versión original de Windows Server 2003

  • Consulte la información del artículo 894067 de Microsoft Knowledge Base "The Performance tool does not accurately show the available Free System Page Table entries in Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=894067), para determinar las entradas libres de la tabla de páginas de sistema reales.

Para corregir esta advertencia en equipos con SP1 de Windows Server 2003

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba 0 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro.

  6. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  7. Haga clic en Avanzadas.

  8. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  9. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  10. Consulte la sección [Sistemas operativos].

    1. Si existe el modificador /3GB, pero no existe el modificador /USERVA=3030, agregue el modificador /USERVA=3030 a la línea de inicio para configurarla como /3GB /USERVA=3030.

    2. Si los modificadores /3GB /USERVA=3030 ya están configurados, cambie el valor del modificador /USERVA a /USERVA=2970.

  11. Guarde los cambios y cierre el Bloc de notas.

  12. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo para que los cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la optimización de la memoria en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 894067 "The Performance tool does not accurately show the available Free System Page Table entries in Windows Server 2003", http://go.microsoft.com/fwlink/?linkid=3052&kbid=894067

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 823150 "How to gather data to troubleshoot Exchange Server 2003 virtual memory issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823150)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)


El servidor de aplicaciones para usuario ejecuta el Servicio de replicación de sitios
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el objeto de Instrumental de administración de Microsoft Windows® (WMI) (clase Exchange_Server) para determinar el valor de IsFrontEndServer para el servidor. Si el valor es True, el servidor de Exchange actúa como servidor de aplicaciones para usuario. Exchange Server Analyzer también consulta el objeto WMI MSExchangeSRS (clase Win32_Service) para determinar el valor de la propiedad Started para ese objeto. Si el valor es True, el Servicio de replicación de sitios está en ejecución en este servidor.

Si el servidor de Exchange se designa como servidor de aplicaciones para usuario y además en el se ejecuta una instancia del Servicio de replicación de sitios, se muestra una advertencia.

Exchange utiliza el Servicio de replicación de sitios si la topología incluye servidores que ejecutan Exchange Server versión 5.5 y Exchange 2000 Server o Exchange Server 2003. Con este servicio, las versiones más recientes de Exchange pueden replicar información de configuración del servidor en servidores de Exchange Server 5.5 en una forma compatible con el directorio de Exchange 5.5, y también pueden procesar correctamente la información de configuración replicada desde el directorio de Exchange 5.5, de manera que pueda almacenarse en el servicio de directorio de Active Directory®. Si su topología está configurada para utilizar servidores de aplicaciones para usuario y de servicios de fondo, el Servicio de replicación de sitios sólo debe ejecutarse en servidores de servicios de fondo. Al igual que con Exchange 2000 Server Service Pack 2, el Servicio de replicación de sitios no funciona correctamente en servidores de aplicaciones para usuario, y podría producir problemas.

Para solucionar este problema, convierta el servidor de aplicaciones para usuario en un servidor de servicios de fondo y configure un nuevo servidor de aplicaciones para usuario. No se recomienda intentar eliminar el Servicio de replicación de sitios del servidor.

Para corregir este error

  1. Configure un nuevo servidor de aplicaciones para usuario.

  2. En el servidor de aplicaciones para usuario, en el Administrador del sistema de Exchange, en Servidores, haga clic con el botón secundario en el servidor problemático y, a continuación, haga clic en Propiedades.

  3. Desactive la casilla de verificación Éste es un servidor de aplicaciones para usuario.

Para obtener más información acerca del servidor de aplicaciones para usuario y el Servicio de replicación de sitios, consulte el artículo 313646 de Microsoft Knowledge Base "Services are Disabled on Front-end Servers After an Exchange 2000 Server SP2 Upgrade", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=313646).


Falta el archivo GAPI32.DLL en la carpeta bin
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo GAPI32.DLL en la carpeta system32
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Se ha configurado GlobalFlag
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar el valor de la entrada GlobalFlag:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\STORE.EXE

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\MAD.EXE

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\INETINFO.EXE

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\EMSMTA.EXE

Si la herramienta encuentra que el valor de GlobalFlag está presente y configurado con un valor que no es 0 o nulo, se muestra una advertencia.

La configuración del valor de Registro GlobalFlag es una máscara de bits que determina las opciones de depuración que se han habilitado para un proceso en particular. En este caso, la Herramienta Exchange Server Analyzer comprueba específicamente si se ha habilitado alguna opción de depuración en varios componentes de Exchange:

  • STORE.EXE (el proceso de almacén de información)

  • MAD.EXE (el proceso de operador de sistema)

  • INETINFO.EXE (el proceso principal y de administración de IIS)

  • EMSMTA.EXE (el proceso de agente de transferencia de mensajes)

A menos que vaya a depurar o rastrear un problema de manera activa con la ayuda del Servicio de soporte técnico de Microsoft, se recomienda que el valor de GlobalFlag se establezca siempre en 0 o que se elimine por completo, lo cual tiene el mismo efecto.

De manera predeterminada, el valor de Registro GlobalFlag no está presente y se debe agregar manualmente si se necesita depurar el proceso STORE.EXE (o cualquier otro proceso). Puede utilizar la herramienta Gflags que se incluye en las herramientas de soporte de Microsoft Windows Server™ 2003, en la carpeta \Support del CD de Windows. Como alternativa, puede establecer manualmente el valor en 0 o eliminar el valor GlobalFlag por completo utilizando un editor del Registro. Ambos procedimientos se describen en este artículo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error utilizando Gflags

  1. Haga clic en Inicio, Ejecutar y, en el campo Abrir, ejecute GFlags. Aparecerá la interfaz de usuario de Global Flags.

  2. En el campo Nombre de archivo de imagen, escriba STORE.EXE.

  3. Seleccione Opciones de archivo de imagen.

  4. Desactive todas las casillas de verificación y, a continuación, haga clic en Aplicar.

  5. Repita los pasos 2 a 4 para cada uno de los procesos de Exchange indicados en este artículo.

  6. Haga clic en Aceptar para salir de la herramienta GFlags y reinicie los servicios afectados para que el cambio surta efecto.

Para corregir este error utilizando un editor del Registro

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\STORE.EXE

  3. Elimine el valor denominado GlobalFlag.

  4. Repita los pasos 2 y 3 para cada uno de los procesos de Exchange indicados en este artículo.

  5. Salga del editor del Registro y reinicie los servicios afectados para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Se está produciendo un alto número de errores en la actualización de ACL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeIS_MSExchangeIS para determinar el valor actual de la clave ACLUpgradefailures. La clave ACLUpgradefailures representa el contador de rendimiento ACL Upgrade: failures bajo el objeto de rendimiento MSExchangeIS.

Si la herramienta encuentra que el valor de la clave ACLUpgradefailures es mayor que 500, se muestra una advertencia.

Esta advertencia indica que el servidor de Exchange ha informado de muchos errores de actualización de la lista de control de acceso (ACL). Un número excesivo de errores de actualización de ACL puede provocar problemas de rendimiento graves que incluyen detenciones aleatorias en el proceso del Almacén de información (store.exe).

Estos errores se pueden producir por diversas razones y se sabe que ocurren cuando se dan las condiciones siguientes:

  • En una organización de Exchange en modo mixto, el ajustador de coherencia de Exchange Server versión 5.5 no se ejecutó antes de implementar el servidor Conector de Active Directory (ADC). El ajustador de coherencia de Exchange Server 5.5 elimina las ACL huérfanas.

  • La replicación de Active Directory no funciona correctamente.

  • La replicación del Conector de Active Directory no replica correctamente las cuentas desde Exchange Server 5.5 a Active Directory.

  • Ha habido una migración incorrecta de cuentas de usuario.

Para corregir esta advertencia

  1. Consulte el artículo 812963 de Microsoft Knowledge Base "Using the Ignore Zombie Users Registry Key", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812963)

  2. Después de haber comprendido las implicaciones del uso de la clave de Registro Ignore Zombie Users, agréguela según considere oportuno.

  3. Ejecuta la Herramienta Exchange Server Analyzer o supervise el contador de rendimiento ACL Upgrade: failures para buscar errores de actualización de ACL excesivos.


Usuario de Exmon muy activo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer utiliza la herramienta Exchange Server User Monitor (ExMon) para determinar si un usuario o proceso (o un grupo de usuarios o procesos) es la causa de un porcentaje desproporcionadamente grande de la carga actual del servidor.

ExMon evalúa varias situaciones:

  • Restricciones de clientes

  • Gran volumen de operaciones de llamada a procedimiento remoto (RPC)

  • Elevadas operaciones de sincronización de RPC

  • Gran número de operaciones en línea de clientes

  • Operaciones de vistas de usuarios

Las secciones siguientes ofrecen detalles acerca de las acciones recomendadas para cada situación.

Las restricciones de clientes

En esta situación, los datos de RPC de ExMon indican que las restricciones de equipos cliente están ocasionando una carga elevada en este servidor. En el contexto de MAPI, una restricción hace referencia a la operación MAPI llamada Restrict. Esta operación se utiliza para seleccionar elementos que coinciden con un criterio concreto. La operación Restrict es parte del proceso para solicitar que Exchange cree una vista en una carpeta o conjunto de carpetas (de hecho, una tabla de la base de datos con los criterios asociados). Si la vista de la carpeta o conjunto de carpetas ya tiene una restricción coincidente, Exchange utiliza la vista existente para satisfacer la solicitud del usuario. Si una vista no tiene una restricción coincidente, Exchange crea una vista nueva. Crear una vista es más costoso que utilizar una vista existente.

Tras mover los buzones muchas veces, las restricciones de clientes serán más costosas durante un breve período de tiempo. La operación move-mailbox ocasiona que un servidor vuelva a generar los índices en las carpetas. Por tanto, cuando los clientes ven por primera vez las carpetas del nuevo servidor, todas las restricciones deben crearse de nuevo y, como consecuencia, el rendimiento puede ser deficiente. Si no ha movido buzones recientemente, investigue lo siguiente:

  • No se ha instalado otra aplicación MAPI en los equipos cliente. Frecuentemente, los complementos de Microsoft Office Outlook® u otras aplicaciones MAPI pueden ser los responsables de la creación de demasiadas restricciones.

  • El tamaño y los límites de los buzones están establecidos de forma adecuada en toda la organización.

Para obtener más información acerca del tamaño del buzón y de los números de elemento, consulte el blog de Microsoft Exchange Team "Recommended Mailbox Size Limits", (http://go.microsoft.com/fwlink/?linkid=55097).

Gran volumen de operaciones de RPC

Entre los ejemplos de un gran volumen de operaciones de RPC se incluyen mover, eliminar o definir propiedades (es decir, la marca de lectura) en cientos o miles de elementos en una operación. Estos tipos de operaciones pueden provocar un rendimiento deficiente del servidor durante un breve período de tiempo. Si realiza con frecuencia un gran volumen de operaciones de RPC y se produce un cuello de botella en el disco o en el procesador del servidor, disminuirá el rendimiento de Outlook para otros usuarios del mismo servidor.

Para corregir este error

  1. Compruebe que se han establecido los límites del buzón.

  2. Recomiende a los usuarios que archiven los elementos en archivos .pst.

    Nota:
    Como práctica general recomendada, las carpetas que se utilizan con frecuencia deben contener menos de 5.000 elementos.

Elevadas operaciones de sincronización de RPC

Un número elevado de operaciones de sincronización de RPC indica que varios usuarios sincronizan actualmente elementos. Como resultado, la carga del servidor aumenta.

Para corregir este error

  • Compruebe que ha escalado los servidores de Exchange en función del número del equipos cliente que ejecutan Outlook en el modo de intercambio en caché. Para obtener más información, consulte Exchange Server 2003 RPC over HTTP Deployment Scenarios (http://go.microsoft.com/fwlink/?LinkId=47577).

  • Reducir la velocidad de las solicitudes de cliente del modo de intercambio en caché puede ayudar a evitar que el número elevado de operaciones de sincronización de RPC se convierta en un problema de rendimiento. Para obtener más información, consulte el artículo 818484 de Microsoft Knowledge Base "Registry Values and Counters That You Can Use to Configure and Monitor Outlook Client Synchronization", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=818484).

Gran número de operaciones en línea de clientes

Algunas veces, es posible que Exchange experimente un aumento inusual de los problemas de rendimiento debido a una carga elevada que se distribuye entre los usuarios. Esto puede ser el resultado de una planificación deficiente conforme una organización crece. Si ha seguido las prácticas recomendadas de Microsoft al escalar la organización, pero aún experimenta un rendimiento deficiente debido a un gran número de operaciones en línea de clientes, pudiera ser que los usuarios están utilizando aplicaciones MAPI de terceros o complementos de Outlook.

Operaciones de vistas de usuarios

Los datos de RPC de ExMon indican que un usuario está generando nuevas vistas, lo que provoca una carga elevada en el servidor. En esta situación, un solo usuario representa un porcentaje significativo del uso de CPU de RPC.

Para investigar este problema, tenga en cuenta las siguientes situaciones:

  • Es posible que el usuario realice operaciones en una carpeta que contiene muchos elementos. Para corregir este problema, aconseje a los usuarios que reduzcan el número de elementos en una sola carpeta. Como práctica general recomendada, las carpetas deben contener menos de 2.000 elementos.

  • Es posible que el usuario ejecute una aplicación mal escrita que provoca una carga excesiva. Para corregir este problema, quite la aplicación.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca del tamaño del buzón y de los números de elemento, consulte el blog de Microsoft Exchange Team "Recommended Mailbox Size Limits", (http://go.microsoft.com/fwlink/?linkid=55097).

  • Para obtener más información acerca de las restricciones del buzón, consulte el blog de Microsoft Exchange Team "Putting the Restrictions on Restrictions", (http://go.microsoft.com/fwlink/?LinkId=55098).

  • Para obtener más información acerca de ExMon, consulte el sitio Web de descarga de ExMon (http://go.microsoft.com/fwlink/?LinkId=54983).


IIS está creando procesos de 32 bits en un equipo de 64 bits
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-05-03

La herramienta Microsoft Exchange Server Analyzer consulta en la metabase de Internet Information Services (IIS) el valor de la propiedad de metabase w3svc/AppPools/Enable32BitAppOnWin64 en todos los servidores con Windows Server 2003 Service Pack 1 (SP1) de 64 bits que ejecuten Exchange Server 2007 para determinar si IIS está configurado para crear procesos de trabajo de 32 bits.

El valor 1 (true) indica que IIS está configurado para crear procesos de trabajo de 32 bits. El valor 0 (false) indica que IIS está configurado para crear procesos de trabajo de 64 bits.

Si Exchange Analyzer determina que el valor de la propiedad de metabase w3svc/AppPools/Enable32BitAppOnWin64 está establecido en 1 (true), muestra un error. Este error indica que IIS está configurado para crear procesos de trabajo de 32 bits en un servidor de Windows de 64 bits que ejecuta Exchange 2007. Esta configuración hará que los directorios virtuales de Exchange 2007 no funcionen correctamente.

Para solucionar este error, configure IIS para que cree procesos de trabajo de 64 bits en el servidor con Windows Server 2003 (SP1) de 64 bits que ejecuta Exchange 2007.

Para cambiar IIS al modo de 64 bits

  1. Abra una instancia del símbolo del sistema.

  2. Escriba lo siguiente:

    cscript c:\inetpub\adminscripts\adsutil.vbs SET /w3svc/AppPools/Enable32BitAppOnWin64 False

  3. Presione Entrar

Para obtener más información acerca de cómo ejecutar procesos de trabajo de 32 bits de IIS 6.0 en un servidor con Windows Server 2003 SP1 de 64 bits, consulte el artículo 895976 de Microsoft Knowledge Base "Windows Server 2003 SP1 enables WOW64 compatibility for 32-bit Web applications in IIS 6.0" (Windows Server 2003 SP1 permite compatibilidad WOW64 para aplicaciones web de 32 bits en IIS 6.0) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=895976, en inglés).


Mejora de la memoria del núcleo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer realiza pruebas de los niveles de memoria del sistema para comprobar que se encuentran dentro de un intervalo aceptable. Si la herramienta encuentra que alguno de los contadores de la memoria del núcleo del Monitor de rendimiento (Perfmon) se encuentra por debajo de los niveles adecuados, se muestra un mensaje de solución de problemas.

La memoria del núcleo de Microsoft Windows® se compone de varias estructuras de memoria, como la memoria de grupo paginado y no paginado y las entradas de la tabla de páginas del sistema. El sistema operativo utiliza estas estructuras de memoria, también conocidas como memoria del núcleo, para proporcionar un entorno para aplicaciones tales como Exchange. Para mantener una implementación de Exchange en buen estado, asegúrese de supervisar la memoria del núcleo.

La optimización de la memoria del núcleo puede resultar una tarea muy compleja. Para obtener información detallada acerca del uso de la memoria del núcleo, incluida la información sobre la solución de problemas, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588). Un aspecto a tener en cuenta a la hora de liberar recursos del servidor es comprobar la carga del buzón del usuario en el servidor. Considere la posibilidad de mover los buzones de los usuarios a otro servidor para disminuir la carga del servidor y compruebe si el problema desaparece. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

Para obtener más información

Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

Para obtener más información acerca de cómo mover los buzones de los usuarios para disminuir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor


Mejorar la memoria del usuario
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-28

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que los contadores de rendimiento de la memoria del usuario superan el umbral de lo que se considera adecuado para el servidor de Exchange. La herramienta consulta el contador de rendimiento MBytes disponibles y el contador Páginas de memoria/seg en el objeto de rendimiento Memoria. Si la memoria del servidor es baja o tiene una paginación alta, indica un cuello de botella de la memoria.

El contador de rendimiento MBytes disponibles muestra la cantidad de memoria física en megabytes (MB) disponible inmediatamente para la asignación a un proceso o para uso del sistema. La cantidad de memoria disponible es igual a la suma de memoria asignada a las listas en espera (en caché), libres y de cero páginas.

El contador de rendimiento Páginas de memoria/seg indica la velocidad a la que se leen o se escriben en el disco las páginas para solucionar errores de página de hardware. A medida que el servidor utiliza la memoria y se agota la memoria libre, el sistema operativo empieza a recortar el conjunto de trabajo del proceso y a utilizar el archivo de página de forma más agresiva. El uso del archivo de página afecta al rendimiento general ya que las operaciones del disco llevan más tiempo que las operaciones de la memoria. Este contador es el principal indicador de los tipos de errores que provocan retrasos de todo el sistema. Esto incluye las páginas recuperadas para cumplir errores de página en la caché del sistema de archivos. Estas páginas suelen ser solicitadas por aplicaciones. Este contador debe estar por debajo de 1.000 en todo momento.

Si la Herramienta Exchange Server Analyzer encuentra que el contador de rendimiento MBytes disponibles indica que hay menos de 50 MB de memoria disponible o que la velocidad a la que se escriben o leen las páginas de memoria en el disco supera las 1.000 páginas por segundo, se muestra un error.

La siguiente lista describe cómo puede mejorar el rendimiento de la memoria del espacio del usuario.

Para corregir este problema

  1. Utilice la Herramienta Exchange Server Best Practices Analyzer (http://go.microsoft.com/fwlink/?LinkId=34705) para comprobar que se ha configurado correctamente la memoria del servidor.

  2. Quite el software innecesario. Para que haya más recursos de memoria disponibles para Exchange, quite las herramientas de software de terceros que realicen funciones de supervisión o cualquier tipo de servicio que no sea esencial. El complemento Performance (Perfmon.msc) le puede ayudar a comprender la cantidad de memoria que consumen las aplicaciones.

  3. Ejecute las tareas de mantenimiento del servidor fuera de las horas de uso máximo. La ejecución de herramientas (como Eseutil) o tareas (como la administración de buzones) de mantenimiento durante las horas de uso máximo, puede hacer uso de memoria que podría utilizar Exchange. Como práctica recomendada, ejecute estas herramientas y tareas fuera de las horas de uso máximo o durante los períodos de menor uso.

  4. Para reducir la carga, considere la idea de mover los buzones de usuarios desde el servidor afectado a otro servidor. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Microsoft:

  • Movimiento de los buzones de usuario a otro servidor

  • Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588)

  • "Optimización del uso de la memoria en Exchange Server 2003" en la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx)

  • Microsoft Exchange Server Best Practices Analyzer Tool (http://go.microsoft.com/fwlink/?LinkId=34705)

  • Artículo 815372 de Microsoft Knowledge Base "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • "Exchange 2003 Memory Configuration change for Windows 2003 (PAE Support)", (http://go.microsoft.com/fwlink/?LinkId=54979)

    Nota:
    El contenido de cada blog y su URL está sujeto a cambios sin previo aviso.


Mejora de la memoria virtual
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el servidor tiene problemas de fragmentación de la memoria virtual.

En los sistemas Microsoft Windows® de 32 bits, existen dos tipos de memoria:

  • Memoria física Cantidad de memoria real instalada en el sistema

  • Espacio de direcciones de memoria virtual Un espacio de memoria virtualizado de 4 GB

Con independencia de la cantidad de memoria física que haya instalada en el sistema, el tamaño total del espacio de direcciones virtuales es siempre el mismo: 4 GB. Aunque éste no sea el caso en todas las aplicaciones de 32 bits, en Exchange Server, el espacio de direcciones virtuales es igual a la memoria virtual. Los términos se utilizan indistintamente.

Durante el transcurso normal de sus operaciones, el almacén de Exchange asigna, utiliza y anula la asignación repetidamente de memoria virtual. Cuando se asigna, utiliza y elimina la asignación de memoria virtual con frecuencia, se puede producir la fragmentación de la memoria virtual. La fragmentación de la memoria virtual es similar a la fragmentación del sistema de archivos que se produce con el paso del tiempo. Después de un tiempo, los segmentos asignados de memoria virtual dejan de estar contiguos y el rendimiento comienza a verse afectado. En el caso del sistema de archivos, puede ejecutar una aplicación que realice la desfragmentación del sistema de archivos. En la mayoría de los casos, la desfragmentación se puede realizar mientras el sistema está en línea y se está teniendo acceso a él. En el caso de la fragmentación de la memoria virtual, no existe una herramienta de desfragmentación. En su lugar, para corregir el problema debe detener e iniciar el servicio Almacén de información de Microsoft Exchange o reiniciar el sistema.

La fragmentación de la memoria virtual puede producirse cuando un software de terceros se ejecuta en los procesos de almacén o inetinfo. Asegúrese de que dispone de los controladores más actualizados para aplicaciones de terceros. Si el problema vuelve a producirse después de reiniciar, puede deshabilitar el software de terceros o mover los buzones de usuarios a otro servidor para reducir la carga del servidor y observar si desaparece el problema. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de la solución de problemas de fragmentación de la memoria virtual en Microsoft Exchange Server 2003 y Exchange 2000 Server, consulte el artículo 325044 Microsoft Knowledge Base "How to troubleshoot virtual memory fragmentation in Exchange Server 2003 and Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044).

  • Para obtener más información acerca de cómo optimizar el uso de la memoria virtual, consulte el artículo 815372 de Knowledge Base "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es).

  • Para obtener más información acerca de cómo mover los buzones de los usuarios para disminuir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


Filtro inteligente de mensajes no está instalado en uno o varios servidores que ejecutan Exchange Server 2003
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchExchangeServer de cada objeto de Exchange Server de la organización. La herramienta utiliza el resultado de esta consulta para determinar el número total de servidores de la organización que ejecutan Exchange Server 2003. También consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar si Filtro inteligente de mensajes de Microsoft Exchange está instalado en todos los servidores de Exchange Server 2003 de la organización. Si la Herramienta Exchange Server Analyzer encuentra que Filtro inteligente de mensajes no está instalado en uno o varios servidores que ejecutan Exchange Server 2003, se muestra un mensaje en el que se aconseja una práctica recomendada.

Filtro inteligente de mensajes identifica mensajes que probablemente sean correo electrónico comercial no solicitado (UCE). En una topología típica de Exchange Server 2003, Filtro inteligente de mensajes se instala en los servidores de puerta de enlace para filtrar los mensajes entrantes de correo electrónico de Internet. Si utiliza un sistema de correo electrónico que no sea de Microsoft como servidor de puerta de enlace de Internet, debe instalar Filtro inteligente de mensajes en el servidor cabeza de puente de Exchange que acepta los mensajes entrantes de correo electrónico de Internet que provienen de los servidores de puerta de enlace.

Para instalar Filtro inteligente de mensajes, utilice una cuenta que tenga derechos administrativos locales y un miembro de un grupo al que se haya asignado la función de Administrador de Exchange.

Para obtener más información, consulte "Filtro inteligente de mensajes de Microsoft Exchange", (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=c1b08f7b-8caf-4147-b074-8c9c8f277071).


Está disponible la actualización de ISA Server 2000
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar la versión del archivo smtpfltr.dll que utiliza la característica Discriminador de mensajes de Protocolo simple de transferencia de correo (SMTP) de Microsoft Internet Security and Acceleration Server 2000 (ISA Server). Si la herramienta encuentra que el valor del número de versión es menor que 2004, se muestra una advertencia.

Esta advertencia indica que hay disponible una versión más reciente de ISA Server 2000. Se recomienda instalar ISA Server 2000 Service Pack 2. La actualización al Service Pack 2 es especialmente importante si utiliza la función Discriminador de mensajes SMTP. Las versiones más antiguas del Discriminador de mensajes SMTP pueden producir cuellos de botella y, por lo tanto, disminuir el rendimiento general de los mensajes.

Para corregir esta advertencia

  1. Descargue el Service Pack 2 de ISA Server 2000 desde el Centro de descarga de Microsoft (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=c8d3d98b-1cd4-406a-a04a-2aa2547d09a3).

  2. Lea las notas de la versión del Service Pack 2 (http://go.microsoft.com/fwlink/?linkid=37584).

  3. Instale el Service Pack 2 con las instrucciones de las notas de la versión.

Para obtener más información acerca de las descargas de ISA Server, incluido el Service Pack 2 de ISA Server 2000, consulte "ISA Server 2000 Downloads", (http://go.microsoft.com/fwlink/?LinkId=18919).


El destinatario de diario no es válido
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-27

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor del atributo mailNickname en el objeto de destinatario de diario es válido. Es necesario establecer el sobrenombre del atributo mailNickname para que sea válido. Si dicho atributo para el objeto de destinatario de diario designado no es válido, los mensajes del diario se pondrán en cola. Además, si este atributo no es válido, podría significar que el diario se ha configurado para copiar los mensajes del diario en un objeto de destinatario deshabilitado para buzón. Si la herramienta encuentra que el valor del atributo mailNickname del objeto de destinatario de diario no es válido, se muestra un error.

Para corregir este error en Exchange Server 2003, utilice la herramienta Usuarios y equipos de Active Directory y el Administrador del sistema de Exchange para realizar las siguientes acciones, según sea necesario:

  • Habilite para buzón el objeto de destinatario de diario.

  • Designe un nuevo buzón del usuario como destinatario de diario.

Para corregir este error en Exchange Server 2003, utilice la herramienta Usuarios y equipos de Active Directory y el Administrador del sistema de Exchange para realizar las siguientes acciones, según sea necesario

Para habilitar para buzón el objeto de destinatario de diario en Exchange Server 2003

  1. Abra Usuarios y equipos de Active Directory.

  2. En el árbol de la consola, expanda el dominio.

  3. Vaya al contenedor principal del destinatario que desea modificar.

  4. En el panel derecho, haga clic con el botón secundario en el destinatario que desea modificar y seleccione Tareas de Exchange.

  5. En el Asistente para tareas de Exchange, en el cuadro de diálogo Tareas disponibles, seleccione Crear buzón y, a continuación, haga clic en Siguiente.

  6. En el cuadro de diálogo Crear buzón, compruebe la información de los campos Alias, Almacén y Servidor de buzones y, a continuación, haga clic en Siguiente.

  7. Haga clic en Finalizar para cerrar el Asistente para tareas de Exchange.
Para designar un nuevo buzón de correo de usuario como destinatario de diario en Exchange Server 2003

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, <su servidor de Exchange>, <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones y seleccione Propiedades.

  3. Haga clic en Examinar, a la derecha del texto Archivar todos los mensajes enviados o recibidos por los buzones en este almacén, para especificar un buzón como buzón de diario.

    Nota:
    Todos los mensajes de diario de los remitentes de este almacén de buzones se envían al buzón especificado.

Para corregir este error en Exchange Server 2007, utilice la Consola de administración de Exchange o el Shell de administración de Exchange y realice las siguientes acciones, según sea necesario:

  • Crear un buzón de correo para el objeto de destinatario de diario.

  • Designar un nuevo buzón de correo del usuario como destinatario de diario.

Para habilitar para buzón el objeto de destinatario de diario en Exchange Server 2007 mediante la Consola de administración de Exchange

  1. En la Consola de administración de Exchange, expanda Configuración de destinatarios, haga clic con el botón secundario en el objeto de buzón y, a continuación, seleccione Buzón nuevo para iniciar el Asistente para buzón nuevo.

  2. En la ventana Introducción, seleccione Buzón de usuario y haga clic en Siguiente.

  3. En la ventana Tipo de usuario, seleccione Usuario existente y emplee el botón Examinar para seleccionar el objeto de destinatario de diario para el que desea crear el buzón.

  4. En la ventana Configuración del buzón, compruebe la información de los campos Alias, Servidor, Grupo de almacenamiento y Base de datos de buzones y, a continuación, haga clic en Siguiente.

  5. En la ventana Buzón nuevo, haga clic en Nuevo para crear el buzón para el objeto de destinatario de diario.

  6. Haga clic en Finalizar para cerrar el Asistente para buzón nuevo
Para habilitar para buzón el objeto de destinatario de diario en Exchange Server 2007 mediante el Shell de administración de Exchange

  1. Siga las instrucciones de la documentación del producto de Exchange Server 2007, "Enable-Mailbox"http://go.microsoft.com/fwlink/?LinkID=80827, en inglés).

Para designar un nuevo buzón de correo de usuario como destinatario de diario en Exchange Server 2007

  1. En la Consola de administración de Exchange, expanda Configuración de servidores, expanda <su servidor de Exchange>, expanda <grupo de almacenamiento>, haga clic con el botón secundario en la base de datos de buzones y seleccione Propiedades.

  2. En la ficha General, en Destinatario del diario, haga clic en Examinar para especificar un buzón de correo como buzón de diario.

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange 2003, consulte Función de registro en el diario con Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47581).

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange Server 2007, consulte Introducción al registro en diario (http://go.microsoft.com/fwlink/?LinkId=80820).


El destinatario de diario apunta a un objeto eliminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-01

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor del atributo msExchMessageJournalRecipient contiene la cadena DEL:. Este atributo indica que el diario se ha configurado para copiar mensajes en un buzón que se ha eliminado. Para que el diario funcione correctamente, es necesario que exista un buzón válido para los destinatarios de diario al que enviar los mensajes copiados. El atributo msExchMessageJournalRecipient se establece cuando se habilita el diario en una base de datos de buzones. Éste es un atributo de base de datos de buzones y se denomina buzón de diario.

Si se ha eliminado el buzón de destinatarios de diario, los mensajes del diario se pondrán en la cola. Si la Herramienta Exchange Server Analyzer determina que el valor del atributo msExchMessageJournalRecipient contiene la cadena DEL:, se muestra un error.

Para corregir este error, utilice el Administrador del sistema de Exchange o la consola de administración de Exchange para designar un nuevo buzón como destinatario de diario.

Para designar un nuevo buzón de usuario como destinatario de diario en Exchange Server 2003

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda Servidores, <su servidor de Exchange>, <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones y seleccione Propiedades.

  3. Haga clic en Examinar, a la derecha del texto Archivar todos los mensajes enviados o recibidos por los buzones en este almacén, para especificar un buzón como buzón de diario.

    Nota:
    Todos los mensajes de diario de los remitentes de este almacén de buzones se envían al buzón especificado.
Para designar un nuevo buzón de usuario como destinatario de diario en Exchange Server 2007

  1. En la consola de administración de Exchange, expanda Configuración del servidor, expanda <su servidor de Exchange>, expanda <grupo de almacenamiento>, haga clic con el botón secundario en la base de datos de buzones y, entonces, seleccione Propiedades.

  2. En la ficha General, en Destinatario de diario, haga clic en Examinar para especificar un buzón como el buzón de diario.

Para obtener más información acerca de cómo implementar soluciones de diario en Exchange Server 2003, consulte Función de registro en el diario con Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47581).

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange Server 2007, consulte Introducción al registro en diario (http://go.microsoft.com/fwlink/?LinkId=80820).


El destinatario de diario apunta a una cuenta deshabilitada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor del atributo msExchUserAccountControl del objeto de destinatario de diario está establecido para indicar una cuenta de usuario deshabilitada. Si el valor del atributo msExchUserAccountControl del objeto de destinatario de diario es 2, significa que el diario se ha configurado para copiar mensajes de diario a una cuenta de usuario que está deshabilitada. Esta configuración puede hacer que los mensajes de diario se pongan en la cola o que se envíen a la carpeta Badmail. Si la Herramienta Exchange Server Analyzer encuentra que el valor del atributo msExchUserAccountControl del destinatario de diario está establecido para indicar una cuenta de usuario de destinatario de diario deshabilitada, se muestra un error.

Para corregir este error en Exchange Server 2003, utilice la herramienta Usuarios y equipos de Active Directory y el Administrador del sistema de Exchange para realizar las siguientes acciones, según sea necesario:

  • Habilite la cuenta de usuario del destinatario de diario actual.

  • Designe un nuevo buzón del usuario como destinatario de diario.

Para habilitar la cuenta de destinatario de diario en Exchange Server 2003

  1. Abra Usuarios y equipos de Active Directory.

  2. En el árbol de la consola, expanda el dominio.

  3. Vaya al contenedor principal del destinatario de diario que desea modificar.

  4. En el panel de detalles, haga clic con el botón secundario en el destinatario que desea modificar y seleccione Habilitar cuenta.
Para designar un nuevo buzón de usuario como destinatario de diario en Exchange Server 2003

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, <su servidor de Exchange>, <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones y seleccione Propiedades.

  3. Haga clic en Examinar, en la parte derecha del texto Archivar todos los mensajes enviados o recibidos por los buzones en este almacén, para especificar un buzón como buzón de diario.

    Nota:
    Todos los mensajes de diario de los remitentes de este almacén de buzones se envían al buzón especificado.

Para corregir este error en Exchange Server 2007, utilice la Consola de administración de Exchange o el Shell de administración de Exchange para realizar las siguientes acciones, según sea necesario:

  • Crear un buzón para el objeto de destinatario de diario.

  • Designar un nuevo buzón del usuario como destinatario de diario.

Para habilitar para buzón el objeto de destinatario de diario en Exchange Server 2007 mediante la Consola de administración de Exchange

  1. En la Consola de administración de Exchange, expanda Configuración de destinatarios, haga clic con el botón secundario en el objeto de buzón y, a continuación, seleccione Buzón nuevo para iniciar el Asistente para buzón nuevo.

  2. En la ventana Introducción, seleccione Buzón de usuario y haga clic en Siguiente.

  3. En la ventana Tipo de usuario, seleccione Usuario existente y emplee el botón Examinar para seleccionar el objeto de destinatario de diario para el que desea crear el buzón.

  4. En la ventana Configuración del buzón, compruebe la información de los campos Alias, Servidor, Grupo de almacenamiento y Base de datos de buzones y, a continuación, haga clic en Siguiente.

  5. En la ventana Buzón nuevo, haga clic en Nuevo para crear el buzón para el objeto de destinatario de diario.

  6. Haga clic en Finalizar para cerrar el Asistente para buzón nuevo
Para habilitar para buzón el objeto de destinatario de diario en Exchange Server 2007 mediante el Shell de administración de Exchange

  1. Siga las instrucciones de la documentación de producto de Exchange Server 2007, "Enable-Mailbox" (http://go.microsoft.com/fwlink/?LinkId=80827).

Para designar un nuevo buzón de usuario como destinatario de diario en Exchange Server 2007

  1. En la Consola de administración de Exchange, expanda Configuración de servidores, expanda <su servidor de Exchange>, expanda <grupo de almacenamiento>, haga clic con el botón secundario en la base de datos de buzones y seleccione Propiedades.

  2. En la ficha General, en Destinatario del diario, haga clic en Examinar para especificar un buzón de correo como buzón de diario.

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange 2003, consulte Función de registro en el diario con Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47581).

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange Server 2007, consulte Introducción al registro en diario (http://go.microsoft.com/fwlink/?LinkId=80820).


El destinatario de diario apunta al servidor local
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor del atributo msExchHomeServerName del objeto de destinatario de diario de un almacén de buzones coincide con el valor del atributo legacyExchangeDN del servidor local. Si los valores de estos atributos coinciden, significa que los mensajes del diario se copian en un buzón del servidor que tiene activo el diario que se ejecuta contra él. Debido al elevado volumen de tráfico que se puede generar en el diario, se recomienda que el buzón de destinatario de diario resida en un servidor de diario dedicado.

Si la Herramienta Exchange Server Analyzer encuentra que los valores del atributo msExchHomeServerName para el objeto de destinatario de diario coincide con el valor de legacyExchangeDN del servidor local, se muestra un mensaje de práctica recomendada.

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange Server 2003, consulte Journaling with Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47581).

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange Server 2007, consulte Overview of Journaling (http://go.microsoft.com/fwlink/?LinkId=80820).


El destinatario de diario debe estar oculto
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor del atributo msExchHideFromAddressLists del objeto de destinatario de diario está establecido en True. Un valor distinto de True para este atributo indica que el destinatario de diario del almacén de buzones no está oculto en las listas de direcciones de Exchange Server y podría convertirse en el destinatario de mensajes no relacionado con el diario. Si la herramienta encuentra que el valor del atributo msExchHideFromAddressLists para el objeto de destinatario de diario no está establecido en True, se muestra un mensaje de práctica recomendada.

Para solucionar este problema en Exchange Server 2003, utilice la herramienta Usuarios y equipos de Active Directory para ocultar el buzón de destinatarios de diario en las listas de direcciones de Exchange Server.

Para solucionar este problema en Exchange Server 2007, utilice la herramienta Consola de administración de Exchange para ocultar el buzón de destinatarios de diario en las listas de direcciones de Exchange Server.

Para ocultar el buzón de destinatarios de diario denominado de las listas de direcciones de Exchange Server con Exchange Server 2003

  1. Abra Usuarios y equipos de Active Directory.

  2. En el árbol de la consola, expanda el dominio.

  3. Vaya al contenedor principal del destinatario que desea modificar.

  4. En el panel de detalles, haga doble clic en el destinatario que desea modificar.

  5. En la ficha Avanzadas de Exchange, active la casilla de verificación Ocultar en las listas de direcciones de Exchange.

  6. Haga clic en Aceptar.
Para ocultar el buzón de destinatarios de diario denominado de las listas de direcciones de Exchange Server con Exchange Server 2007

  1. Abra la Consola de administración de Exchange

  2. En el árbol de la consola, vaya al contenedor principal del destinatario que desea modificar.

  3. En el panel de detalles, haga doble clic en el objeto de buzón del destinatario de buzón designado para ver las propiedades.

  4. En la ficha General, activa la casilla de verificación Ocultar de las listas de direcciones de Exchange.

  5. Haga clic en Aceptar.

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange 2003, consulte Función de registro en el diario con Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47581).

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange Server 2007, consulte Introducción al registro en diario (http://go.microsoft.com/fwlink/?LinkId=80820).


Junk store threshold not configured
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-07-30

La herramienta Microsoft Exchange Analyzer consulta al entorno de Exchange sobre la presencia de las funciones del servidor Transporte de concentradores y Buzón de correo de Exchange Server 2007.

Si no se encuentra ningunas de las funciones del servidor Transporte de concentradores y Buzón de correo de Exchange Server 2007, Exchange Analyzer ejecuta el siguiente cmdlet del Shell de administración de Exchange para consultar el valor del parámetro SCLJunkThreshold para la organización de Exchange:

Get-OrganizationConfig

El parámetro SCLJunkThreshold para una organización especifica el nivel de confianza del correo no deseado (SCL) en el que un mensaje se mueve a la carpeta de correo basura.

Si Exchange Analyzer determina que el parámetro SCLJunkThreshold para una organización tiene el valor predeterminado de 8, muestra una advertencia.

Esta advertencia indica que el umbral del nivel de confianza del correo no deseado para mover mensajes a la carpeta de correo basura tiene un valor con el que el correo de usuarios legítimos pueden filtrarse y moverse a la carpeta de correo basura como correo basura. El valor recomendado para el parámetro SCLJunkThreshold es 4.

Para solucionar esta advertencia, utilice el cmdlet Set-OrganizationConfig del Shell de administración de Exchange para establecer el valor del parámetro SCLJunkThreshold en 4.

Para establecer el valor del parámetro SCLJunkThreshold en 4 con el cmdlet Set-OrganizationConfig

  1. El código siguiente es un ejemplo del comando Set-OrganizationConfig que establece el valor del parámetro SCLJunkThreshold en 4.

  2. Set-OrganizationConfig -SCLJunkThreshold 4


Disminución de la memoria kernel
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-15

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NTLogEvent para determinar si se ha registrado un error de evento 2000, evento 2019 o evento 2020 para el SRV (servidor) o servidor de origen NCP en las últimas 24 horas.

  • Un id. de evento 2000 de SRV (servidor) indica que una llamada de servidor a un servicio de sistema generó un error de forma inesperada debido a una disminución general de la memoria kernel del sistema.

  • Un id. de evento 2019 de SRV indica una disminución de la memoria de grupo no paginada del sistema.

  • Un id. de evento 2020 de SRV indica una disminución de la memoria de grupo paginada del sistema.

Si Exchange Analyzer detecta que uno o varios de estos eventos se ha registrado en las últimas 24 horas, mostrará un error.

Esta advertencia indica que la memoria kernel del servidor disminuye y que el servidor puede estar experimentado problemas de rendimiento.

La memoria del núcleo de Microsoft Windows se compone de varias estructuras de memoria, como la memoria de grupo paginada y no paginada, y las entradas de la tabla de páginas del sistema. El sistema operativo utiliza estas estructuras de memoria, también conocidas como memoria kernel, para proporcionar un entorno a aplicaciones como Exchange.

Para solucionar este problema, siga las indicaciones de los artículos sobre problemas específicos de Exchange Analyzer que se enumeran a continuación:

  • Mejora de la memoria del núcleo

  • El grupo paginado se encuentra por encima del umbral de advertencia

  • El grupo no paginado se encuentra por encima del umbral de advertencia

  • El grupo paginado se encuentra por encima del umbral de error

En general, para mantener una implementación correcta de Exchange, asegúrese de que supervisar con regularidad la memoria kernel de Exchange.

Para obtener más información

Para obtener más información sobre los eventos 2000, 2019 o 2020 de SRV, consulte el "Centro de mensajes de evento y error: detalles de eventos" (en inglés)

  • Id. de evento 2000 de SRV http://go.microsoft.com/fwlink/?LinkId=83250

  • Id. de evento 2019 de SRV http://go.microsoft.com/fwlink/?LinkId=83251

  • Id. de evento 2020 de SRV http://go.microsoft.com/fwlink/?LinkId=83252

Para obtener más información acerca de la optimización de la memoria en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 912376, "Cómo supervisar y solucionar el uso de memoria paginada de grupo en Exchange Server 2003 o en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=912376)

  • 815372, "Cómo optimizar el uso de memoria en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=815372)

  • 894067 "La herramienta Rendimiento no muestra las entradas disponibles Tabla de Página de Sistema Libre en Windows Server 2003 con precisión", http://go.microsoft.com/fwlink/?linkid=3052&kbid=894067

  • 311901 "Los efectos de optimización en sistema Entradas de Tabla de Página de 4GT", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901

  • 912376, "Cómo supervisar y solucionar el uso de memoria paginada de grupo en Exchange Server 2003 o en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=912376)


Disminución de recursos del núcleo: actualización del Servicio de instantáneas de volumen
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) CIM_Datafile para comprobar si existe el archivo Vssvc.exe.

En el Registro, Exchange Server Analyzer realiza una consulta para determinar si se está ejecutando el Servicio de instantáneas de volumen (VSS) o el Servicio de disco virtual (VDS) en Windows Server:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS

Asimismo, lee el valor de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el servidor de Exchange:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si el valor de CurrentVersion es igual a 5.0, significa que el servidor de Exchange se está ejecutando en Microsoft Windows 2000 Server. Si el valor de CurrentVersion es 5.2, significa que el servidor de Exchange se está ejecutando en Microsoft Windows Server™ 2003.

Por último, la herramienta consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave ServicePackMajorVersion. El valor de la clave ServicePackMajorVersion indica el Service Pack de Windows que está instalado en el equipo.

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • Exchange Server está instalado en Exchange Server 2003 con el Service Pack 1 (SP1).

  • Se ejecuta el Servicio de instantáneas de volumen o el Servicio de disco virtual en Windows Server 2003 con el Service Pack 1 (SP1).

  • La actualización de VSS no está instalada en esta configuración de Exchange Server.

Si aplica la actualización de VSS, se resolverán problemas como la disminución de recursos del núcleo.

Para solucionar el error

  • Aplique la actualización de VSS que se puede descargar desde el artículo 891957 de Microsoft Knowledge Base, "Hay una actualización que arregla varios problemas del Servicio de instantánea de volumen en Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=891957).

Para obtener información acerca de las prácticas recomendadas para el uso de VSS con Exchange Server 2003, consulte Best Practices for Using Volume Shadow Copy Service with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=56571) [en inglés].


LeakDiag está instalado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si LeakDiag.exe está instalado en el equipo:

HKEY_LOCAL_MACHINE\Software\Microsoft\LeakDiag

Si la herramienta encuentra que esta rama de Registro existe, se muestra un mensaje de configuración no predeterminada.

LeakDiag es un conjunto de herramientas que ayudan a programadores, profesionales de soporte y personal de tecnología de la información (IT) a diagnosticar pérdidas de memoria, fragmentación y otros problemas relacionados con la memoria en aplicaciones o servicios que se ejecutan en equipos con Microsoft Windows NT® Server 4.0, Windows® 2000 Server, Windows XP y Windows Server™ 2003.

Las herramientas LeakDiag se pueden utilizar para localizar con precisión pérdidas de memoria hasta la línea de código. Mediante la tecnología Detours de Microsoft, LeakDiag intercepta llamadas a asignaciones de memoria especificadas y realiza los seguimientos de las diversas pilas de llamadas. A continuación, informa de la memoria que se ha asignado pero que aún no se ha liberado. Esta información le permite solucionar los problemas de falta de memoria para ver con exactitud los componentes que realizaron las asignaciones. Con los símbolos de depuración correctos, se puede ver incluso la línea de código que solicitó las asignaciones.

Se recomienda que no ejecute LeakDiag en servidores de Exchange que estén en un entorno de producción. Cuando esté habilitado, LeakDiag realizará el seguimiento de todas las asignaciones de memoria de todos los procesos cada vez que se inicie el servidor de Exchange. Esto consumirá una cantidad masiva de procesador y recursos de memoria, por lo que no se recomienda a menos que vaya a solucionar de forma activa un problema relacionado con la memoria. Si éste no es su caso, debe desactivar LeakDiag. La ejecución de LeakDiag en un entorno de producción Exchange Server podría provocar la fragmentación y la disminución de memoria y, en última instancia, un error de Exchange.

Nota:
Solucione siempre los problemas con LeakDiag durante horas de poca actividad. El uso de LeakDiag durante períodos de uso intenso o máximo puede provocar una disminución significativa del rendimiento de su equipo con Exchange Server.

Información acerca de este mensaje

  1. Este mensaje es sólo con fines informativos. Siempre y cuando LeakDiag no esté habilitado y en funcionamiento, tenerlo simplemente instalado no afecta al rendimiento de Exchange Server. LeakDiag requiere casi 4 megabytes (MB) de espacio en el disco duro (sin incluir los registros).

  2. Para liberar este espacio en el disco duro, puede quitar LeakDiag.exe si va a Panel de control, hace clic en Agregar o quitar programas, en LeakDiag y, a continuación, en Quitar.

La última versión de LeakDiag puede encontrarse en el sitio de FTP público de Microsoft, (http://go.microsoft.com/fwlink/?LinkId=41401).


LeakDiag está habilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si LeakDiag.exe está habilitado en el equipo:

HKEY_LOCAL_MACHINE\Software\Microsoft\LeakDiag\EnableAutoStart

Si la herramienta encuentra que el valor de EnableAutoStart está establecido en 1, se muestra una advertencia. EnableAutoStart se configura mediante la interfaz de usuario de LeakDiag. El valor predeterminado es 0. Un valor de 1 indica que LeakDiag está habilitado y activo.

LeakDiag es un conjunto de herramientas que ayudan a programadores, profesionales de soporte y personal de tecnología de la información (IT) a diagnosticar pérdidas de memoria, fragmentación y otros problemas relacionados con la memoria en aplicaciones o servicios que se ejecutan en equipos con Microsoft Windows NT® Server 4.0, Windows® 2000 Server, Windows XP y Windows Server™ 2003.

Las herramientas LeakDiag se pueden utilizar para localizar con precisión pérdidas de memoria hasta la línea de código. Mediante la tecnología Detours de Microsoft, LeakDiag intercepta llamadas a asignaciones de memoria especificadas y realiza los seguimientos de las diversas pilas de llamadas. A continuación, informa de la memoria que se ha asignado pero que aún no se ha liberado. Esta información permite a la persona que está solucionando un problema de falta de memoria ver con exactitud los componentes que realizaron las asignaciones. Con los símbolos de depuración correctos, se puede ver incluso la línea de código que solicitó las asignaciones.

Se recomienda que no ejecute LeakDiag en servidores de Exchange que estén en un entorno de producción. Cuando esté habilitado, LeakDiag realizará el seguimiento de todas las asignaciones de memoria de todos los procesos cada vez que se inicie el servidor de Exchange. Esto consumirá una cantidad masiva de procesador y recursos de memoria, por lo que no se recomienda a menos que vaya a solucionar de forma activa un problema relacionado con la memoria. Si éste no es su caso, debe desactivar LeakDiag. La ejecución de LeakDiag en un entorno de producción Exchange Server podría provocar la fragmentación y la disminución de memoria y, en última instancia, un error de Exchange.

Nota:
Solucione siempre los problemas con LeakDiag durante horas de poca actividad. El uso de LeakDiag durante períodos de uso intenso o máximo puede provocar una disminución significativa del rendimiento de su equipo con Exchange Server.

Para desactivar el inicio automático en LeakDiag.exe

  1. Haga clic en Inicio y, a continuación, en LeakDiag.

  2. En el menú Herramientas, haga clic en Opciones.

  3. En la página Opciones, desactive la casilla de verificación Permitir inicio automático y, a continuación, haga clic en Aceptar.

La última versión de LeakDiag puede encontrarse en el sitio de FTP público de Microsoft, (http://go.microsoft.com/fwlink/?LinkId=41401).


Quedan menos de siete días de espacio de registro
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-13

La Herramienta Microsoft Exchange Server Analyzer calcula el tiempo que queda antes de que se agote el espacio de la unidad de registro de transacciones de un grupo de almacenamiento de Exchange Server. La herramienta calcula cuánto tiempo queda antes de que la unidad de registro llegue a su capacidad máxima; para ello, comprueba las marcas de hora en los archivos de registro de transacciones de la unidad. Exchange Server Analyzer muestra un error cuando determina que quedan menos de siete días para que la unidad de registro se llene.

La unidad que alberga los archivos de registro de las bases de datos de Exchange Server se está quedando sin espacio en disco.

Cuando la unidad de registro se queda sin espacio, pueden producirse los siguientes problemas:

  • La base de datos no se iniciará ni se cerrará.

  • La base de datos pasará a un estado de cierre sucio y se volverá incoherente.

  • Los usuarios no serán capaces de obtener acceso al correo y/o a las carpetas públicas.

El espacio de la unidad de registro se puede llenar si el registro circular está deshabilitado. Por lo tanto, los archivos de registro de transacciones se quedan en la unidad hasta que se realiza una copia de seguridad en línea completa o incremental que utiliza un software de copia de seguridad compatible con Exchange Server.

Puede que, en versiones de Exchange Server anteriores a Exchange 2003, las bases de datos no alcancen el estado de cierre limpio antes de detenerse. Hay dos archivos de registro de transacciones de reserva, Res1.log y Res2.log, que se convierten en registros de transacciones ordinarios en casos de emergencia de espacio en disco.

En Exchange Server 2003, se han implementado optimizaciones para que las bases de datos puedan cerrarse limpiamente hasta que los archivos de registro de reserva se agoten. Cuando una base de datos no se ha cerrado limpiamente, es muy importante que no se eliminen los últimos registros de transacciones asociados a la base de datos. Estos registros de transacciones aún contienen información que se debe aplicar a la base de datos para restaurar su coherencia. Si elimina estos archivos de registro, la base de datos no podrá volver a iniciarse hasta que la haya reparado o restaurado.

Si todas las bases de datos de un grupo de almacenamiento están en un estado de cierre limpio, la eliminación de todos los registros de transacciones no impedirá que se inicien las bases de datos. No obstante, si quita los registros de transacciones, se invalidarán las copias de seguridad anteriores. Esta eliminación no significa que no se puedan restaurar las copias de seguridad anteriores. Tampoco significa que no vaya a ser capaz de confirmar una base de datos restaurada más allá del punto en el cual se eliminaron los archivos de registro.

El asistente para espacio de registro de Exchange Server Analyzer analizará los archivos de registro de transacciones existentes y le ayudará a mover los que ya no necesita la base de datos. Este asistente también se encargará de asegurarse de que no se quite el archivo de registro actual, aunque todas las bases de datos se encuentren en un estado de cierre limpio. Si no se quita el archivo de registro actual, las copias de seguridad anteriores seguirán siendo válidas.

Para recuperar espacio de la unidad de registro, debería quitar los archivos de registro que ya no sean necesarios. Se recomiendan las siguientes acciones.

Para recuperar espacio de la unidad de registro cuando ésta ha llegado a su capacidad máxima o está a punto de hacerlo

  • Realice una copia de seguridad de secuencias con conexión compatible con Exchange o una copia de seguridad del Servicio de instantáneas de volumen (VSS) de la base de datos. Para obtener más información acerca de las copias de seguridad VSS, consulte "Best Practices for Using Volume Shadow Copy Service with Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=56571).

    Nota:
    El mejor método para limpiar los archivos de registro innecesarios es realizar una copia de seguridad de secuencias con conexión o una copia de seguridad VSS.

  • Si la base de datos se cierra porque está a punto de quedarse sin espacio de unidad de registro, puede utilizar el asistente para la gestión de espacio de registro de Exchange Server Analyzer. Utilice este asistente para mover los archivos de registro sobrantes. De manera alternativa, puede mover manualmente los archivos de registro sobrantes antes de volver a montar la base de datos.

    Para quitar manualmente los archivos de registro, siga los procedimientos y recomendaciones descritos en el artículo 240145 de Microsoft Knowledge Base "Cómo quitar archivos de registro de transacciones de Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240145).


El valor LegacyExchangeDN de este servidor de Exchange no coincide con el grupo administrativo principal
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para comprobar el valor legacyExchangeDN de un servidor; para ello, comprueba los atributos del objeto de servidor en el contenedor Servidores de Active Directory y los compara con el nombre real de la organización y el grupo administrativo en el que reside el servidor. Si el valor legacyExchangeDN del servidor es distinto al de la organización o el grupo administrativo, se muestra un error.

Exchange utiliza el valor legacyExchangeDN para identificar objetos de Exchange en Active Directory. El valor legacyExchangeDN es un nombre completo que indica el lugar del objeto en la organización de Exchange, por ejemplo:

/o= organización /ou= grupo administrativo /ou= servidor

Objetos tales como almacenes de buzones y almacenes de carpetas públicas heredan parte de sus valores legacyExchangeDN del servidor. Esto significa que si existe un problema con el valor del servidor, otros muchos objetos pueden heredar el mismo problema.

Normalmente, surgen problemas con legacyExchangeDN cuando un administrador ha intentado modificar el valor directamente. Para corregir este valor, utilice una herramienta como Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto de grupo administrativo en Active Directory.

    El atributo legacyExchangeDN se puede encontrar en:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN=Organización,CN=Grupos administrativos,CN=Grupo administrativo,CN=Servidores,CN=servidor

  2. Escriba un nuevo valor de cadena con la forma:

    /o= organización /ou= grupo administrativo /ou= servidor

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server 2003.


El valor LegacyExchangeDN de este servidor de Exchange no es válido
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para comprobar el valor legacyExchangeDN del servidor de Exchange. Este error se muestra si la organización o el grupo administrativo nombrados en el valor legacyExchangeDN no coinciden con el nombre real de la organización o del grupo administrativo, o si falta parte del valor completamente.

Exchange utiliza el valor legacyExchangeDN para identificar objetos de Exchange en Active Directory. El valor legacyExchangeDN es un nombre completo que indica el lugar del objeto en la organización de Exchange, por ejemplo:

/o= organización /ou= grupo administrativo

Objetos tales como servidores y jerarquías de carpetas heredan parte de sus valores legacyExchangeDN del grupo administrativo. Esto significa que si existe un problema con el valor de grupo administrativo, otros muchos objetos pueden heredar el mismo problema.

Normalmente surgen problemas con legacyExchangeDN cuando un administrador ha intentado modificar el valor directamente. Para corregir este valor, utilice una herramienta como Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto de grupo administrativo en Active Directory.

    El atributo legacyExchangeDN se puede encontrar en:

    CN=Configuración,CN=Servicios,CN=Microsoft Exchange,CN= Organización,CN=Grupos administrativos,CN=Grupo administrativo

  2. Escriba un nuevo valor de cadena con la forma:

    /o= organización /ou= grupo administrativo

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server 2003.


El servicio de registro de licencias está establecido en Automático
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio de registro de licencias (LicenseService). Un valor de False indica que el servicio de registro de licencias está en ejecución en este servidor de Exchange. Un valor de True indica que el servicio de registro de licencias está en ejecución.

La herramienta también consulta la clase WMI Exchange_Server en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

La Herramienta Exchange Server Analyzer también consulta la clase de WMI Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor devuelto para esta clave indica la versión del sistema operativo Windows que se ejecuta en el equipo con Exchange Server.

Además, la herramienta consulta Active Directory® para determinar el número de las entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer determina que el servicio de registro de licencias se ha iniciado en un equipo con Exchange Server que cumple todos los criterios siguientes, se muestra una advertencia:

  • El equipo con Exchange Server no es un servidor de aplicaciones para usuario.

  • El equipo con Exchange Server aloja más de 20 buzones.

  • El equipo con Exchange Server no se ejecuta en Microsoft Windows Small Business Server 2003 ni Microsoft Small Business Server 2000.

El servicio de registro de licencias es una herramienta que, originalmente, se diseñó para ayudar a los clientes a administrar las licencias de los productos de servidor de Microsoft especificadas en el modelo Licencia de acceso de cliente (CAL) de Terminal Server.

De forma predeterminada, el servicio de registro de licencias está deshabilitado en Microsoft Windows Server™ 2003. Debido a las restricciones de diseño originales y la evolución de los términos y condiciones de licencia, el servicio de registro de licencias no puede proporcionar un panorama preciso del número total de CAL adquiridas en comparación con el número total de CAL utilizadas en un solo servidor o en toda la empresa. Las CAL notificadas por el servicio de registro de licencias pueden entrar en conflicto con la interpretación del Contrato de licencia para el usuario final (CLUF) y con los Derechos de uso de los productos (PUR, Product Usage Rights). El servicio de registro de licencias no se incluirá en futuras versiones del sistema operativo de Windows.

Microsoft tiene una serie de recomendaciones y requisitos específicos para el uso del servicio de registro de licencias en equipos con Exchange Server:

  • En los servidores de aplicaciones para usuario de Exchange que utilizan Secure Sockets Layer (SSL), debe habilitar e iniciar el servicio de registro de licencias. Si el servicio de registro de licencias no se ejecuta, Servicios de Internet Information Server (IIS) limitará a 10 el número de conexiones SSL autenticadas simultáneas.

  • En los servidores de servicios de fondo, se recomienda detener el servicio de registro de licencias y establecerlo en Deshabilitado.

  • En los servidores de Exchange agrupados, se recomienda detener el servicio de registro de licencias y establecerlo en Deshabilitado.

  • En los servidores de Exchange que se ejecutan en Microsoft Windows Small Business Server 2003 o Small Business Server 2000, el servicio de registro de licencias sólo es necesario cuando se requieran más de 10 conexiones SSL autenticadas.

Para configurar el estado del servicio de registro de licencias

  1. Inicie el complemento Servicios desde el menú Herramientas administrativas.

  2. Busque y haga doble clic en el Servicio de registro de licencias.

  3. En la lista desplegable Tipo de inicio, seleccione la opción adecuada:

    • Establezca el servicio en Automático en los servidores de aplicaciones para usuario de Exchange que utilizan SSL.

    • Establezca el servicio en Deshabilitado en los servidores de servicios de fondo de Exchange y los servidores de Exchange agrupados.

  4. Si deshabilita el servicio de registro de licencias, haga clic también en Detener para detener el servicio.

  5. Haga clic en Aceptar para guardar los cambios y cerrar el complemento Servicios.

Para obtener más información acerca del servicio de registro de licencias, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 824196 "Description of the License Logging Service in Windows Server Operating Systems", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=824196)

  • 316631 "How to Turn Off the License Logging Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=316631)


El nombre de archivo del registro no coincide con el número de generación de registros
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-07

La herramienta Microsoft® Exchange Server Analyzer compara el valor del número interno de generación lGeneration del encabezado del archivo de registro de transacciones con el nombre de archivo del archivo de registro de transacciones para determinar si coinciden.

Si el número interno de generación del archivo de registro de transacciones no coincide con la representación del número interno de generación del nombre de archivo de registro de transacciones, Exchange Server Analyzer muestra un error.

A menos que el archivo de registro sea el registro actual, el recientemente disponible archivo de registro debe tener un nombre de archivo que coincida con su número de generación. Si el archivo de registro es el registro actual, su nombre de archivo no deberían contener su número de generación, sino sólo el prefijo de registro del grupo de almacenamiento. Por ejemplo, los registros previos de transacciones de una serie se podrían llamar E0154321.LOG, E0154322.LOG, E0154323.LOG, y así sucesivamente, con el registro actual llamado E01.LOG.

Puede utilizar el comando Eseutil /ML LOGFILE para ver el valor interno lGeneration de un archivo de registro.

Para obtener más información acerca del registro de transacciones de Exchange Server, consulte "Registro de transacciones de Exchange en Exchange Server 2003" en Using Recovery Storage Groups in Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47589) (en inglés).


Error de coincidencia de firmas en la secuencia de registros
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-07

La Herramienta Microsoft® Exchange Server Analyzer compara el valor de una Signature del archivo de registro frente al valor de la Signature del archivos de registro para determinar si coinciden.

Si el valor de la Signature del archivo de registro no coincide con el valor de la Signature del archivo de registro siguiente, Exchange Server Analyzer muestra un mensaje de error.

Exchange utilice una serie de archivos de registro, de cinco megabytes exactamente cada uno, en lugar de escribir toda la información de registro en un solo archivo de mayor tamaño. Cuando un archivo de registro está lleno, Exchange lo cierra con un número de secuencia.

Cuando se inicia una secuencia nueva de archivos de registro de transacciones para un grupo de almacenamiento de Exchange, se escribe una Signature en el primer archivo de registro y se copia en todos los archivos de registro siguientes. La Signature tan solo identifica un archivo de registro determinado como un miembro de una secuencia de registros concreta.

Nunca debe darse el caso en el que haya archivos de registro con firmas diferentes en las mismas carpetas. Si se produce este hecho, quiere decir que los archivos de registro externos se han copiado en el grupo de almacenamiento o que los archivos de registro se han restablecido sin eliminar antes todos los archivos de registro anteriores.

El comando Eseutil /ML LOGFILE se puede utilizar para mostrar el valor de Signature de un archivo de registro.

Para obtener más información acerca del registro de transacciones de Exchange Server, consulte "Registro de transacciones de Exchange en Exchange Server 2003" en Usar grupos de almacenamiento de recuperación en Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47589, en inglés).


Problema de registro de firma
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-07

La Herramienta Microsoft® Exchange Server Analyzer compara la firma que aparece en la cabecera del archivo de registro de transacciones actual de Exchange con la firma de registro del archivo de base de datos del grupo de almacenamiento.

Si la firma del archivo de registro de transacciones no coincide con la firma de ninguno de los archivos de base de datos, Exchange Server Analyzer muestra un mensaje de error.

Este error indica que se da una de las siguientes condiciones:

  • El archivo de registro de transacciones actual no existe.

  • El archivo de registro de transacciones actual no coincide con una de las bases de datos del grupo de almacenamiento.

Este comportamiento se puede producir por uno de los siguiente motivos:

  • Los registros de transacciones del grupo de almacenamiento se han eliminado manualmente.

  • Una base de datos de otro grupo de almacenamiento se ha restaurado o copiado en este grupo de almacenamiento.

  • Archivos de registro de transacciones de otra secuencia o grupo de almacenamiento se han copiado en este grupo de almacenamiento.

El hecho de que esta condición pueda evitar que la base de datos se monte, dependerá de que el archivo de base de datos se encuentre en un estado de cierre limpio o de cierre sucio.

Nota:
Una base de datos puede tener un estado de cierre limpio y que, aún así, no se pueda montar debido a que no es posible montar otras bases de datos del grupo de almacenamiento. Utilice la herramienta Exchange Server Disaster Recovery Analyzer para obtener un diagnóstico y consejos acerca de cómo puede montar las bases de datos en estos casos.

Cuando se cierra correctamente una base de datos de Exchange, todos los datos pendientes se escriben en los archivos de base de datos. Después de un cierre normal, el conjunto de archivos de base de datos (extensiones .edb y .stm) se considera consistente. A continuación, Exchange desvincula el conjunto de archivos de base de datos de la secuencia de registros. Es decir, los archivos de base de datos no se contienen en sí mismos, es decir, están completamente actualizados. Los registros de transacciones anteriores no son necesarios para iniciar los archivos de base de datos.

Las bases de datos con un estado de Cierre limpio se han desvinculado de sus archivos de registro y se pueden vincular a una secuencia de registros distinta. Por lo tanto, el error de coincidencia entre los archivos de registro y la base de datos no constituye necesariamente un problema.

Las bases de datos con un estado de Cierre sucio se han desvinculado de forma incorrecta de sus archivos de registro. Estas bases de datos se deben recuperar con sus archivos de registro vinculados. Si no se pueden encontrar los archivos de registro, no es posible montar la base de datos. Debe restaurarla de la copia de seguridad o reparar la base de datos antes de que se pueda montar.

Puede determinar si una base de datos se ha cerrado de forma limpia si escribe el comando Eseutil /mh y examina los encabezados de archivos. En Microsoft Exchange 2000 Service Pack 1 y versiones posteriores, una línea del encabezado lee "Estado: cierre limpio" o "Estado: cierre sucio". En versiones anteriores de Exchange, se notifica el mismo estado como "Estado: coherente" o "Estado: incoherente".

Para obtener más información acerca del registro de transacciones de Exchange Server, consulte "Registro de transacciones de Exchange en Exchange Server 2003" en Using Recovery Storage Groups in Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47589).


Entrada del registro bytes/seg supera el umbral de error
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-23

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario se están realizando como cabe esperar en un servidor de Exchange que funcione correctamente.

Como parte de este análisis, Exchange Server Analyzer examina el uso del registro de transacciones para determinar si las operaciones MAPI de usuario provocan la escritura de más de 5 MB por minuto de datos en los registros de transacciones de Exchange.

El excesivo incremento de los archivos del registro de transacciones a causa de las operaciones MAPI puede provocar cuellos de botella para los recursos del servidor y errores como que se supere la profundidad de control, que se produzcan cuellos de botellas en E/S del disco y que el espacio en disco resulte insuficiente.

Si Exchange Server Analyzer determina que una o más de las operaciones MAPI de un usuario originan la escritura de más de 5 MB de datos por minuto en los registros de transacciones de Exchange, esta herramienta muestra un error.

Las operaciones MAPI que escriben más de 5 MB de datos por minuto en los registros de transacciones de Exchange no siempre suponen un problema. Se espera que la tasa de escritura de algunas acciones sea superior, como, por ejemplo, el traslado de un buzón u otras operaciones de gran volumen sobre numerosos mensajes que pueden generar la escritura de grandes cantidades de datos en el registro de transacciones. En ese caso, las elevadas tasas de escritura se prolongan durante más de unos cuantos minutos.

Si el servidor está experimentando otros problemas, como una latencia de RPC elevada, trabaje con el usuario que está generando los datos del registro de transacciones para determinar qué actividad de usuario es la que está provocando la elevada tasa de escritura de registros.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Solución de problemas de rendimiento de Microsoft Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47588)

  • El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server 2003 o Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


El objeto de monitor de rendimiento LogicalDisk no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Avg. Disk sec/Read del objeto de rendimiento LogicalDisk para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento LogicalDisk está deshabilitado. De forma predeterminada, en Microsoft Windows Server™ 2003, el objeto de rendimiento LogicalDisk está habilitado. Sin embargo, en Microsoft Windows® 2000 Server, LogicalDisk no está habilitado de forma predeterminada.

  • Falta el objeto de monitor de rendimiento LogicalDisk o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el registro, o si éste es modificado por programas basados en Instrumental de administración de Microsoft Windows (WMI).

El procedimiento siguiente explica cómo corregir las dos primeras condiciones. Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento LogicalDisk está habilitado:

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en Exctrlst.exe: Extensible Performance Counter List (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar el sistema operativo Windows en modo Reparación y, a continuación, aplicar los Service Pack de Windows más recientes.


Se han encontrado operaciones MAPI con latencias largas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-11-22

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para recopilar datos, en una muestra de cinco minutos, con la intención de determinar si las operaciones MAPI de usuario están tardando más tiempo del que cabe esperar en un servidor Exchange que funcione correctamente.

Si Exchange Server Analyzer determina que, durante el tiempo en el que se recopilaron los datos, una o más operaciones MAPI de un usuario han tardado más de 30 segundos, muestra un error y realiza un análisis adicional de las acciones de los usuarios que han activado el error.

Las operaciones MAPI que requieren más de 30 segundos no suponen siempre un problema. La causa de que las operaciones MAPI hayan tardado más de lo normal puede ser que se hayan guardado grandes cantidades de datos de mensajes o los archivos adjuntos.

Si el usuario o los usuarios están experimentando retrasos frecuentes o retrasos que afectan negativamente a sus operaciones de mensajería, deben seguir investigándose los retrasos asociados a las operaciones MAPI para comprobar si son indicios de problemas de latencia más serios, como podrían ser los cuellos de botella para los recursos o dependencias anidadas.

Para corregir este error:

  • Considere la posibilidad de utilizar la herramienta ExMon para capturar una muestra de datos más grande para que la analice Exchange Server Analyzer. A causa del gran volumen de datos que genera ExMon, recomendamos que la muestra de recopilación de datos se reduzca a un máximo de 30 minutos.

  • Analice los errores de latencia relacionados y lea los artículos que describen la operación concreta y los pasos que deben darse para resolverlos. Si Exchange Server Analyzer no presenta datos sobre errores de latencia relacionados, un análisis adicional de las acciones del usuario no revelará ningún problema.


Operaciones MAPI de gran volumen y de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-23

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario están tardando más tiempo del que cabe esperar en un servidor Exchange que funcione correctamente.

Como parte del análisis que realiza, Exchange Server Analyzer revisa los datos ExMon de las operaciones MAPI de gran volumen iniciadas por usuarios que hayan tardado más de 30 segundos en completarse.

Las operaciones MAPI de gran volumen son operaciones que pueden actuar sobre más de un objeto y que por lo general resultan muy costosas (requieren múltiples E/S).

Si Exchange Server Analyzer determina que una o más operaciones MAPI de gran volumen de un usuario han tardado más de 30 segundos, muestra un error.

Las operaciones MAPI de gran volumen que requieren más de 30 segundos no siempre suponen un problema. Si el usuario está actuando (copiando, eliminando, definiendo marcadores de atributos, etc.) en mil mensajes o más a un mismo tiempo, las operaciones MAPI de gran volumen podrían requerir más tiempo del normal.

Si el usuario o los usuarios están experimentando retrasos frecuentes o retrasos que afectan negativamente a sus operaciones de mensajería, deben seguir investigándose los retrasos asociados a las operaciones MAPI de gran volumen para comprobar si son indicios de problemas de latencia más serios, como podrían ser los cuellos de botella para los recursos o dependencias anidadas.

Para corregir este error:

  • Considere la posibilidad de utilizar la herramienta ExMon para capturar una muestra de datos más grande para que la analice Exchange Server Analyzer. A causa del gran volumen de datos que genera Exchange, recomendamos que la muestra de recopilación de datos se reduzca a un máximo de 30 minutos.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Solucionar problemas de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47588)

  • "El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar" (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


Operación MAPI "FindRow" de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-11-22

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario están durando más de lo que cabría esperar en un servidor de Exchange que funcione correctamente.

Como parte del análisis que realiza, Exchange Server Analyzer revisa los datos ExMon de las operaciones MAPI FindRow iniciadas por usuarios que hayan tardado más de 30 segundos en completarse.

Un aumento del número de vistas de cada carpeta puede sobrecargar muchas operaciones MAPI. Las aplicaciones cliente utilizan las operaciones MAPI SeekRow o FindRow para mover el puntero entre las filas de una vista. SeekRow especifica la cantidad de filas para mover el puntero y no resulta nada costosa en lo que a tiempo de CPU se refiere. FindRow es muy costosa porque mueve el puntero hasta el primer elemento de una vista que no está materializada (no se almacenará en caché) que coincide con los criterios de restricción y, a continuación, descarta la vista una vez que la aplicación cliente ha finalizado la acción. El costo final de CPU de FindRow depende de la complejidad de la restricción y de la cantidad de filas que tenga que revisar el almacén antes de encontrar el primer elemento que coincida con los criterios y, por este motivo, está ligeramente relacionado con el número de elementos de la carpeta.

El costo elevado que puede derivarse de FindRow hace que sea una operación adecuada para la ejecución en modo de caché, lo que reduciría el costo del servidor. Tenga en cuenta que, en algunas ocasiones, el porcentaje de CPU que consumen estas operaciones puede deberse simplemente a calendarios compartidos, en cuyo caso el modo de caché no resultará de ayuda. El alto consumo del porcentaje de tiempo de CPU por parte de las operaciones FindRow podría indicar la creación de muchas vistas, vistas costosas o un gran número de elementos en las carpetas.

Si Exchange Server Analyzer determina que una operación MAPI FindRow iniciada por un usuario ha tardado más de 30 segundos, muestra un error.

Las operaciones MAPI FindRow que tardan más de 30 segundos no siempre suponen un problema. Si el usuario o los usuarios identificados experimentan retrasos frecuentes o retrasos que afectan negativamente a la mensajería, debe entender por qué. Trabaje con el usuario que está experimentando un alto grado de latencia para determinar:

  • Si el número de elementos de las carpetas es elevado.

  • Qué aplicaciones está ejecutando el usuario.

Para corregir este problema:

  • Recomiende a los usuarios que tengan muchos elementos en sus carpetas que reduzcan el número de elementos por carpeta. Recomendamos que mantenga los elementos en las carpetas Bandeja de entrada, Calendario, Elementos enviados, Contactos y Elementos eliminados por debajo de 5.000.

  • Configure los equipos cliente de mayor nivel operativo (especialmente aquellos con latencias largas en operaciones Restrict, SetColumns o FindRow) para utilizar el modo de intercambio de caché. El modo de intercambio de caché aísla el servidor de la mayoría del exceso de tráfico de RPC.

  • Pruebe a desactivar todas las aplicaciones y, a continuación, actívelas una a una para averiguar cuál puede estar causando el problema. Si estas aplicaciones no son necesarias en la empresa o si las aplicaciones tienen una revisión publicada, desactívelas permanentemente o actualícelas para reducir la carga a un nivel adecuado.

Nota:
Algunas aplicaciones pueden aumentar significativamente la carga del servidor sin emitir demasiadas operaciones MAPI. Esto se debe a que algunas operaciones son más caras que otras. Tan sólo un pequeño aumento en el número de operaciones costosas puede afectar de forma significativa al rendimiento del servidor. En ExMon, se considera que estos usuarios tienen un efecto considerable sobre la CPU, sin tener por ello que haber emitido necesariamente demasiadas operaciones MAPI.

Además, tenga en consideración que cuando se produce un cuello de botella para los recursos, generalmente, un disco o la CPU, aumentarán las latencias de las operaciones MAPI FindRow.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Solución de problemas de rendimiento de Microsoft Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47588)

  • El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server 2003 o Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


Operaciones MAPI en línea de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-23

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI en línea de usuario están tardando más tiempo del que cabe esperar en un servidor Exchange que funcione correctamente.

Un ejemplo de una operación MAPI en línea es QueryRows.

La operación QueryRows se emplea para devolver filas en la vista actual. QueryRows utiliza los datos de una tabla para responder a la solicitud del usuario. La operación SetColumns determina los datos disponibles para QueryRows. El coste de QueryRows aumenta con el tamaño de las propiedades solicitadas, el número de propiedades solicitadas y el número de filas de los datos solicitados. QueryRows también puede resultar costosa si se solicita un gran número de columnas y filas.

En la medida en la que aumenta el número de elementos contenidos en las carpetas principales de Exchange Server 2003, el coste del disco físico para realizar algunas operaciones aumentará también para los usuarios de Outlook. Ordenar la Bandeja de entrada por tamaño la primera vez resulta muy costoso, es decir, requiere numerosas E/S. Las siguientes veces que se realice esta operación resultará muy económica.

Si Exchange Server Analyzer determina que, durante el tiempo en el que se recopilaron los datos, una o más operaciones MAPI en línea de un usuario han tardado más de 30 segundos, muestra un error.

Las latencias prolongadas de operaciones MAPI en línea pueden sugerir la existencia de un cuello de botella para los recursos del servidor. En el caso de la operación QueryRows, también podría indicar la presencia de un elevado número de elementos en una carpeta o que se han definido muchas propiedades en las tablas internas.

Si la operación en línea de alta latencia opera en muchos datos al mismo tiempo, el hecho de que la latencia sea alta no indica necesariamente que haya un problema en el rendimiento del servidor. Por ejemplo, cuando un usuario selecciona todos los elementos de una carpeta y los marca como leídos en una sola operación. Trabaje con el usuario que está experimentando un alto grado de latencia para determinar:

  • Si el número de elementos de las carpetas es elevado.

  • Qué aplicaciones está ejecutando el usuario.

Para corregir este problema:

  • Recomiende a los usuarios que tengan muchos elementos en sus carpetas que reduzcan el número de elementos por carpeta. Recomendamos que mantenga los elementos en las carpetas Bandeja de entrada, Calendario, Elementos enviados, Contactos y Elementos eliminados por debajo de 5.000.

  • Pruebe a desactivar todas las aplicaciones y, seguidamente, activarlas una a una para averiguar cuál puede estar causando el problema. Si estas aplicaciones no son necesarias en la empresa o si las aplicaciones tienen una revisión publicada, desactívelas permanentemente o actualícelas para reducir la carga a un nivel adecuado.

Nota:
Algunas aplicaciones pueden aumentar significativamente la carga del servidor sin emitir demasiadas operaciones MAPI en línea. Esto se debe a que algunas operaciones son más caras que otras. Tan sólo un pequeño aumento en el número de operaciones costosas puede afectar de forma significativa al rendimiento del servidor. En ExMon, se considera que estos usuarios tienen un impacto sobre la CPU relativamente elevado, sin tener por ello que haber emitido necesariamente demasiadas operaciones MAPI.

Además, tenga en consideración que siempre que se produce un cuello de botella para los recursos (generalmente, un disco o la CPU), aumentarán las latencias de las operaciones MAPI en línea. Identifique los cuellos de botella de los recursos del sistema y aumente la capacidad de los recursos del servidor o cambie los usuarios a un servidor menos cargado.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • "Solucionar problemas de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47588)

  • El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


Operaciones MAPI de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-11-22

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario están tardando más tiempo del que cabe esperar en un servidor Exchange que funcione correctamente.

Si Exchange Server Analyzer determina que una o más operaciones MAPI de un usuario han tardado más de 30 segundos, muestra un error.

Un aumento del número de vistas de cada carpeta puede sobrecargar muchas operaciones MAPI. En este tema se comentan dos de las más frecuentes, SeekRow y FindRow. Otras operaciones MAPI que Exchange Server Analyzer considera "de larga duración" pueden resolverse, por lo general, con las mismas acciones que las operaciones MAPI SeekRow y FindRow.

Las aplicaciones cliente utilizan las operaciones MAPI SeekRow o FindRow para mover el puntero entre las filas de una vista. SeekRow especifica la cantidad de filas para mover el puntero y no resulta nada costosa en lo que a tiempo de CPU se refiere. FindRow es muy costosa porque mueve el puntero hasta el primer elemento de una vista que no está materializada (no se almacenará en caché) que coincide con los criterios de restricción y, a continuación, una vez que la aplicación cliente ha finalizado la acción, desecha la vista. El coste final de CPU de FindRow depende de la complejidad de la restricción, el número de propiedades de mensaje a las que se tenga acceso en cada mensaje y la cantidad de filas que tenga que revisar el almacén hasta encontrar el primer elemento que coincida con los criterios y, por este motivo, está ligeramente relacionado con el número de elementos de la carpeta.

Las operaciones MAPI que requieren más de 30 segundos no suponen siempre un problema. Si el usuario o los usuarios identificados experimentan retrasos frecuentes o retrasos que afectan negativamente a la mensajería, debe entender por qué. Trabaje con el usuario que está experimentando un alto grado de latencia para determinar:

  • Si el número de elementos de las carpetas es elevado.

  • Qué aplicaciones está ejecutando el usuario.

Para corregir este problema:

  • Recomiende a los usuarios que tengan muchos elementos en sus carpetas que reduzcan el número de elementos por carpeta. Recomendamos que mantenga los elementos en las carpetas Bandeja de entrada, Calendario, Elementos enviados, Contactos y Elementos eliminados por debajo de 5.000.

  • Configure los equipos cliente más caros a nivel operativo (especialmente aquéllos con latencias largas en operaciones Restrict, SetColumns o FindRow) para utilizar el modo de intercambio en caché. El modo de intercambio en caché aísla el servidor de la mayoría del exceso de tráfico de RPC.

  • Pruebe a desactivar todas las aplicaciones y, seguidamente, activarlas una a una para averiguar cuál puede estar causando el problema. Si estas aplicaciones no son necesarias en la empresa o si las aplicaciones tienen una revisión publicada, desactívelas permanentemente o actualícelas para reducir la carga a un nivel adecuado.

Nota:
Algunas aplicaciones pueden aumentar significativamente la carga del servidor sin emitir demasiadas operaciones MAPI. Esto se debe a que algunas operaciones son más caras que otras. Tan sólo un pequeño aumento en el número de operaciones costosas puede afectar de forma significativa al rendimiento del servidor. En ExMon, se considera que estos usuarios tienen un efecto considerable sobre la CPU, sin tener por ello que haber emitido necesariamente demasiadas operaciones MAPI.

Además, tenga en consideración que cuando se produce un cuello de botella para los recursos (generalmente, un disco o la CPU), aumentarán las latencias de las operaciones MAPI. Identifique los cuellos de botella de los recursos del sistema y aumente la capacidad de los recursos del servidor o cambie los usuarios a un servidor menos cargado.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Solucionar problemas de rendimiento de Microsoft Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés)

  • El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


Operación MAPI "SaveChangesMessage" de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-11-22

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario están durando más de lo que cabría esperar en un servidor de Exchange que funcione correctamente.

Como parte del análisis que realiza, Exchange Server Analyzer revisa los datos de ExMon de las operaciones MAPI SaveChangesMessage iniciadas por usuarios que hayan tardado más de 30 segundos en completarse.

Las operaciones MAPI SaveChangesMessage se invocan cuando una aplicación está guardando el contenido, las propiedades de un mensaje en el servidor o ambos. El tiempo necesario para llevar a cabo la operación depende de los datos que se escriban, la velocidad de la base de datos y los discos del registro de transacciones en los que se escriba, así como si se ha producido algún cuello de botella para los recursos.

Si Exchange Server Analyzer determina que una operación MAPI SaveChangesMessage iniciada por un usuario ha tardado más de 30 segundos, presenta un error.

Las operaciones MAPI SaveChangesMessage que tardan más de 30 segundos no siempre suponen un problema. Guardar grandes cantidades de datos de los mensajes o archivos adjuntos puede provocar que las operaciones MAPI SaveChangesMessage tarden más de lo habitual. Si el usuario o los usuarios están experimentando retrasos frecuentes o retrasos que afectan negativamente a su experiencia de mensajería, lo más probable es que se deba a un cuello de botella en el disco.

Para obtener más información

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado.

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Solución de problemas de rendimiento de Microsoft Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de las recomendaciones para el diseño de arquitecturas de almacenamiento, consulte Prácticas recomendadas comunes a varias arquitecturas (http://go.microsoft.com/fwlink/?LinkId=72988).

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.

  • Para obtener más información acerca del tamaño de disco, la latencia y las velocidades de E/S, consulte los siguientes blogs en el sitio web del blog del equipo de Microsoft Exchange:

    • "Algunos conceptos básicos sobre el tamaño del disco", (http://go.microsoft.com/fwlink/?linkid=39538, en inglés)

    • "Algunos comentarios más sobre las E/S de disco y los cálculos…" (http://go.microsoft.com/fwlink/?linkid=39539, en inglés)

    • Cómo se calculan los requisitos de E/S de disco (http://go.microsoft.com/fwlink/?linkid=69747)


Operación MAPI "SetColumns" de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-23

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario están tardando más tiempo del que cabe esperar en un servidor que ejecuta Exchange Server.

Como parte del análisis que realiza, Exchange Server Analyzer revisa los datos ExMon de las operaciones MAPI SetColumns iniciadas por usuarios que hayan tardado más de 30 segundos en completarse.

Se crea una vista básica mediante la llamada MAPI SetColumns. La llamada a SetColumns define las propiedades que formarán columnas en la nueva tabla de vistas.

La primera vez que se solicita una propiedad en una vista, el servidor debe realizar trabajo extra para generar la vista. Después de que se haya solicitado esa propiedad en una vista, siempre estará presente para vistas futuras. Lo que se traduce en que la primera vez que se solicitan propiedades nuevas, la llamada a SetColumns puede requerir más tiempo. El tiempo necesario es proporcional al número de propiedades nuevas y al número de elementos contenidos en la carpeta. Por ejemplo, la primera vez que un usuario ve su bandeja de entrada después de haber trasladado el buzón, el servidor necesitará más tiempo para generar la vista. Esto se debe a que las vistas no se trasladan cuando se traslada un buzón. Hay que volver a crear las vistas.

Por regla general, agregar propiedades a la vista es una operación muy costosa. El costo de agregar propiedades es proporcional al número de elementos de la carpeta y al número de propiedades que se esté agregando. El uso general de Microsoft Office® Outlook® no origina que se agreguen demasiadas propiedades a la tabla de las carpetas de mensajes, pero se pueden agregar más manualmente. Normalmente, no supone ningún problema. Sin embargo, se pueden experimentar retrasos si una aplicación agrega columnas con frecuencia, si agrega muchas columnas o si algún cliente agrega varias columnas sobre muchos elementos. Cuantas más columnas haya en la tabla de carpetas de mensajes, mayor será la sobrecarga en todas las demás acciones sobre los elementos de esa carpeta. En cuanto se agrega una columna, ya no se puede quitar. Cada propiedad de la tabla de la carpeta de mensajes aumenta la sobrecarga de la inserción de elementos en esa carpeta.

Si Exchange Server Analyzer determina que una operación MAPI SetColumns iniciada por un usuario ha tardado más de 30 segundos, muestra un error.

La primera vez que un usuario tiene acceso a su buzón después de haberlo cambiado a una base de datos nueva o a un servidor nuevo, el servidor tendrá que crear vistas nuevas. En ese caso, se esperan llamadas largas a SetColumns y a Restrict. Puede hacer caso omiso a estos mensajes durante los días posteriores a haber movido un buzón.

Algunas aplicaciones crean vistas nuevas y provocan que se aumente el nivel de las propiedades a estructuras internas de datos de almacén. Este hecho puede afectar a largo plazo al rendimiento del servidor cuando éste obtiene acceso a los datos de usuario. Si el usuario o los usuarios identificados experimentan retrasos frecuentes o retrasos que afectan negativamente a la mensajería, debe entender por qué. Trabaje con el usuario que está experimentando un alto grado de latencia para determinar lo siguiente:

  • Si el número de elementos de las carpetas es elevado.

  • Qué aplicaciones está ejecutando el usuario.

Para solventarlo, siga estos pasos:

  • Recomiende a los usuarios que tengan muchos elementos en sus carpetas que reduzcan el número de elementos por carpeta. Se recomienda que mantenga los elementos en las carpetas Bandeja de entrada, Calendario, Elementos enviados, Contactos y Elementos eliminados por debajo de 5.000.

  • Configure los equipos cliente de mayor nivel operativo para utilizar el modo de intercambio de caché. Preste especial atención a los equipos cliente con latencias prolongadas en las operaciones Restrict, SetColumns o FindRow. El modo de intercambio de caché aísla el servidor de la mayoría del exceso de tráfico de RPC.

  • Pruebe a desactivar todas las aplicaciones. A continuación, actívelas una a una para averiguar cuál puede estar causando el problema. Desactive permanentemente las aplicaciones problemáticas o actualícelas para reducir la carga hasta un nivel adecuado si se da alguna de las condiciones siguientes:

    • La aplicación no es necesaria para la actividad.

    • Existe una actualización de la aplicación publicada.

Nota:
Algunas aplicaciones pueden aumentar significativamente la carga del servidor sin emitir demasiadas operaciones MAPI. Esto se debe a que algunas operaciones son más caras que otras. Tan sólo un pequeño aumento en el número de operaciones costosas puede afectar de forma significativa al rendimiento del servidor. En ExMon, se considera que los usuarios tienen un efecto considerable sobre la CPU, sin tener por ello que haber iniciado necesariamente demasiadas operaciones MAPI.

Además, tenga en consideración que cuando se produce un cuello de botella para los recursos, generalmente en un disco o la CPU, las latencias de las operaciones SetColumns aumentarán.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576)

  • "Solución de problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588)

  • El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server 2003 o Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


Operación MAPI de sincronización de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-23

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario están durando más de lo que cabría esperar en un servidor de Exchange que funcione correctamente.

Como parte del análisis que realiza, Exchange Server Analyzer revisa los datos ExMon de las operaciones MAPI de sincronización iniciadas por usuarios que hayan tardado más de 30 segundos en completarse.

Las operaciones MAPI de sincronización se realizan para mantener sincronizado el archivo de carpetas sin conexión (.ost) de Microsoft Office® Outlook® o la copia local del buzón del usuario con los datos del buzón del usuario guardados en el servidor.

Las operaciones MAPI de sincronización que requieren más de 30 segundos no suponen siempre un problema. De manera predeterminada, los mensajes de correo electrónico que se almacenan en Exchange Server y que son copias completas de la Lista global de direcciones se descargan en el equipo del usuario cuando se habilita por primera vez el modo de intercambio de caché en Outlook 2003.

Durante la sincronización inicial con Exchange Server, los usuarios de Outlook 2003 pueden experimentar retrasos en las respuestas.

Si el usuario o los usuarios están experimentando retrasos frecuentes o retrasos que afectan negativamente a sus operaciones de mensajería a raíz del inicio de la sincronización en modo de caché, deben investigarse en profundidad los retrasos asociados a las operaciones de sincronización MAPI para comprobar si son un indicio de problemas de latencia más serios, como podrían ser los cuellos de botella para los recursos.

Siempre que se produce un cuello de botella para los recursos (generalmente, un disco o la CPU), aumentan las latencias de las operaciones MAPI de sincronización. Identifique los cuellos de botella de los recursos del sistema y aumente la capacidad de los recursos del servidor o cambie los usuarios a un servidor menos cargado.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Solución de problemas de rendimiento de Microsoft Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47588)

  • "El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar" (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server 2003 o Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


Operación MAPI "TaskQ" de larga duración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-20

La herramienta Microsoft Exchange Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario llevan más tiempo del que cabe esperar en un servidor Exchange que funcione correctamente.

Como parte del análisis que realiza, Exchange Analyzer revisa los datos ExMon de las operaciones MAPI TaskQ iniciadas por usuarios que hayan tardado más de 30 segundos en completarse.

Las operaciones TaskQ son tareas asincrónicas ejecutadas fuera del contexto de una llamada RPC. Las operaciones TaskQ y TaskQ User Unknown son tareas que se ejecutan bajo solicitud de Exchange y contienen el mantenimiento del almacenamiento. Las operaciones TaskQ User Known son tareas asincrónicas iniciadas por la solicitud directa de un usuario y contienen el llenado, la clasificación y las operaciones de gran volumen de la carpeta de búsqueda como, por ejemplo, mover, copiar, eliminar y marcar mensajes como leídos en varios mensajes.

Si Exchange Analyzer determina que las operaciones MAPI TaskQ iniciadas por usuarios han tardado más de 30 segundos en completarse, mostrará una advertencia.

Es posible que esto no siempre indique un problema de rendimiento, ya que las operaciones TaskQ suelen ser operaciones cuya finalización puede llevar mucho tiempo.

Para solucionar este problema, realice los siguientes pasos:

  • Considere la posibilidad de utilizar la herramienta ExMon para capturar una muestra de datos más grande para que la analice Exchange Server Analyzer. A causa del gran volumen de datos que genera Exchange, recomendamos que la muestra de recopilación de datos se reduzca a un máximo de 30 minutos.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • "Solución de problemas de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47588)

  • Rendimiento de Exchange Server 2003: 10 aspectos en los que pensar (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)


Operaciones de larga duración a causa de una operación MAPI 'Restrict'
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-23

La herramienta Microsoft® Exchange Server Analyzer emplea la herramienta Exchange Server User Monitor (ExMon) para determinar si las operaciones MAPI de usuario están tardando más tiempo del que cabe esperar en un servidor que ejecuta Exchange Server.

Como parte del análisis que realiza, Exchange Server Analyzer revisa los datos de ExMon de las operaciones MAPI Restrict iniciadas por usuarios que hayan tardado más de 30 segundos en completarse.

La operación MAPI Restrict la utilizan las aplicaciones cliente para seleccionar elementos que coinciden con unos criterios determinados. El servidor crea una vista que, de hecho, es una tabla con los criterios asociados denominada "restricción". Si la vista que tiene la restricción que coincide ya existe, el servidor utiliza la vista existente para cumplir la solicitud del usuario. La operación de utilizar esta vista es menos costosa que la de crear una nueva. El almacén sólo contiene 11 vistas de cada carpeta de forma predeterminada. Si se solicita al servidor que cree una vista más, eliminará la vista en caché más antigua y creará otra nueva. Las vistas sobrecargan todas las acciones en los elementos.

Si Exchange Server Analyzer determina que una operación MAPI Restrict iniciada por un usuario ha tardado más de 30 segundos, muestra un error.

Las operaciones MAPI Restrict que tardan más de 30 segundos no siempre suponen un problema. No obstante, si el usuario o usuarios experimentan retrasos frecuentes o retrasos que afectan negativamente a la experiencia de mensajería, estos retrasos pueden ser indicio de que una aplicación de usuario está provocando la creación de nuevas vistas.

Para solventar este error, trabaje con el usuario que está experimentando la latencia elevada para determinar lo siguiente:

  • Si el número de elementos de las carpetas es elevado.

  • Qué aplicaciones está ejecutando el usuario.

Para solventarlo, siga estos pasos:

  • Recomiende a los usuarios que tengan muchos elementos en sus carpetas que reduzcan el número de elementos por carpeta. Se recomienda que mantenga los elementos en las carpetas Bandeja de entrada, Calendario, Elementos enviados, Contactos y Elementos eliminados por debajo de 5.000.

  • Configure los equipos cliente de mayor nivel operativo para utilizar el modo de intercambio de caché. Preste especial atención a los equipos cliente con latencias prolongadas en las operaciones Restrict, SetColumns o FindRow. El modo de intercambio en caché aísla el servidor de la mayoría del exceso de tráfico de RPC.

  • Siga las instrucciones del blog del equipo de Exchange mencionada en la siguiente sección para activar el seguimiento de las restricciones del registro de eventos. A continuación, active las aplicaciones de usuario una a una para averiguar qué aplicación está causando la restricción de larga duración.

  • Pruebe a desactivar todas las aplicaciones. A continuación, actívelas una a una para averiguar cuál puede estar causando el problema. Desactive permanentemente las aplicaciones problemáticas o actualícelas para reducir la carga hasta un nivel adecuado si se da alguna de las condiciones siguientes:

    • La aplicación no es necesaria para la actividad.

    • Existe una actualización de la aplicación publicada.

Nota:
Algunas aplicaciones pueden aumentar significativamente la carga del servidor sin emitir demasiadas operaciones MAPI. Esto se debe a que algunas operaciones son más caras que otras. Tan sólo un pequeño aumento en el número de operaciones costosas puede afectar de forma significativa al rendimiento del servidor. En ExMon, se considera que los usuarios tienen un efecto considerable sobre la CPU, sin tener por ello que haber iniciado necesariamente demasiadas operaciones MAPI.

Además, tenga en consideración que cuando se produce un cuello de botella para los recursos, generalmente en un disco o la CPU, las latencias de las operaciones Restrict aumentarán.

Para obtener más información

Para obtener más información acerca de las operaciones MAPI Restrict, consulte el blog del equipo de Microsoft Exchange, "Introducción de restricciones a restricciones" (http://go.microsoft.com/fwlink/?linkid=55098, en inglés).

Nota:
El contenido de cada blog y su URL está sujeto a cambios sin previo aviso.

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576)

  • "Solución de problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588)

  • "El rendimiento de Exchange Server 2003: 10 aspectos en los que pensar" (http://go.microsoft.com/fwlink/?LinkId=56460, en inglés)

  • El artículo 905803 de Microsoft Knowledge Base, "Los usuarios de Outlook experimentan rendimiento bajo al trabajar con una carpeta que contiene más elementos de un servidor que ejecuta Exchange Server 2003 o Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803)


Falta el archivo MAD.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


El puerto NSPI de MAD es inferior a 5000
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración de TCP/IP NSPI Port para el servicio Operador de sistema de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

Si la herramienta encuentra que el valor de TCP/IP NSPI Port está establecido en un valor inferior a 5000 (decimal), se muestra una advertencia.

En caso de que deba establecer TCP/IP NSPI Port en un valor estático, se recomienda que lo establezca en un valor por encima de 5000. La asignación de números de puerto estáticos inferiores a 5000 puede causar un conflicto de puerto con otro proceso y provocar un error del proceso del servicio Operador de sistema de Microsoft Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer la clave de Registro TCP/IP NSPI Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave TCP/IP NSPI Port y establezca el campo Información del valor en un número entero un poco por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el servicio Operador de sistema de Microsoft Exchange para que este cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los límites de puertos, consulte el artículo 194952 de Microsoft Knowledge Base "XADM: Statically Mapped Port Limitations for Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=194952).


El puerto MAD RFR se ha reemplazado manualmente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor del puerto de referencia del directorio del Operador de sistema de Microsoft Exchange se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

Si la herramienta encuentra que TCP/IP Port está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Por lo habitual, este valor se configura para permitir que los clientes MAPI se conecten a un servidor de Exchange que se encuentra al otro lado de un servidor de seguridad. Esta situación supone abrir varios puertos de un servidor de seguridad para que los clientes de Microsoft Office Outlook® 2003 se conecten mediante MAPI a un servidor de Exchange, normalmente a través de Internet. Esta configuración se admite. Para obtener más información acerca de cómo configurar clientes MAPI para que se conecten a Exchange a través de un servidor de seguridad, consulte el artículo 270836 de Microsoft Knowledge Base "Exchange 2000 and Exchange 2003 Static Port Mappings", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836). Si no se va a enfrentar a esta situación, debe quitar la clave de Registro.

La implementación recomendada para utilizar Outlook en modo MAPI para conectarse a un servidor de Exchange a través de Internet es utilizar las características de llamada a procedimiento remoto (RPC) sobre el Protocolo de transferencia de hipertexto (HTTP) que se encuentran en Microsoft Windows Server™ 2003, Exchange Server 2003, Outlook 2003 y Windows® XP Professional. El modo MAPI antes se denominaba modo Corporativo o Grupo de trabajo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para quitar el valor de Registro TCP/IP Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Elimine el valor de Registro llamado TCP/IP Port.

  4. Cierre el editor del Registro y reinicie el servicio Operador de sistema de Microsoft Exchange.

Para implementar RPC sobre HTTPS

  1. Consulte Exchange Server 2003 RPC over HTTP Deployment Scenarios (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  3. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  4. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El puerto RFR de MAD es inferior a 5000
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración de TCP/IP Port para el servicio Operador de sistema de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

Si la herramienta encuentra que el valor de TCP/IP Port está establecido en un valor inferior a 5000 (decimal), se muestra una advertencia.

En caso de que deba establecer TCP/IP Port en un valor estático, se recomienda que lo establezca en un valor por encima de 5000. La asignación de números de puerto estáticos inferiores a 5000 puede causar un conflicto de puerto con otro proceso y provocar un error del proceso del servicio Operador de sistema de Microsoft Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar la clave de Registro TCP/IP Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave TCP/IP Port y establezca el campo Información del valor en un número entero un poco por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el servicio Operador de sistema de Microsoft Exchange para que este cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de puertos, consulte el artículo 194952 de Microsoft Knowledge Base "XADM: Statically Mapped Port Limitations for Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=194952).


Falta el archivo MAPI32.DLL en la carpeta bin
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo MAPI32.DLL en la carpeta system32
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo MAPISTUB.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo MAPISP32.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Tamaño máximo de caché ESE superior a 1,2 GB
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento DataBase Cache Size (DBCacheSize) del objeto de rendimiento DataBase para analizar los datos de rendimiento.

El contador de rendimiento DataBase Cache Size (DBCacheSize) representa el tamaño actual de caché utilizado por el almacén. Si Exchange Server Analyzer detecta que el valor del contador de rendimiento DataBase Cache Size (DBCacheSize) es superior a 307200 (1,2 GB), se muestra un error.

Este error indica que el valor del atributo msExchESEParamCacheSizeMax para el objeto de Almacén de información de Microsoft Exchange (MSExchangeIS) ha aumentado por encima del valor máximo recomendado de 307200 (1,2 GB).

La memoria caché de la base de datos de almacenamiento se conoce también como búfer ESE (Motor de almacenamiento extensible). Almacena en caché transacciones de la base de datos antes de registrarlas en la base de datos.

En Exchange 2000 Server, gran parte de la memoria virtual que utiliza Store.exe se asigna al búfer ESE. Exchange 2000 Server utiliza un valor predeterminado no modificable de 858 megabytes (MB) para este búfer. En Exchange Server 2003, la asignación del búfer ESE se basa en la presencia del modificador /3GB en el archivo Boot.ini. Si el modificador /3GB está presente, el búfer ESE se ajusta a 896 MB. Si /3GB no está presente, el búfer ESE se ajusta a 576 MB. Aunque el ajuste automático resulta siempre útil, quizás desee anular el ajuste automático y establecer manualmente un valor más apropiado para su entorno.

Aunque puede establecer cualquier valor de forma que la memoria real asignada sea múltiplo de 8.192 bytes, se recomienda que utilice sólo un valor de la tabla siguiente.

Valor recomendado | Memoria asignada | Comentarios
147456 | 576 MB | Es el valor mínimo recomendado. No establezca un valor inferior a éste. Este valor resulta útil en servidores con restricciones de memoria virtual y en equipos con Exchange Server 2003 que se ejecuten en Microsoft Windows® 2000 Server, que no acepta el modificador /3GB. También es el valor predeterminado en sistemas que no utilizan el modificador /3GB.
196608 | 768 MB | Este valor se recomienda en servidores que tienen grandes cantidades de memoria virtual y registran frecuentemente el evento 9582.
219726 | 858 MB | Éste es el valor predeterminado en Exchange 2000 Server. Se recomienda utilizar este valor en sistemas que se actualicen in situ y tengan mucha memoria virtual.
229376 | 896 MB | Éste es el valor predeterminado en Exchange Server 2003 y es adecuado para utilizarse en nuevos sistemas, salvo que su registro de sucesos de aplicación indique lo contrario con la presencia de sucesos 9582.
307200 | 1,2 GB | Éste es el valor máximo que puede establecer. Este valor sólo debe utilizarse en sistemas que tengan una memoria física de 2 gigabytes (GB) o superior.

Antes de reconfigurar este valor, debe supervisar la cantidad de memoria virtual que consume el proceso Store.exe. Para ello, supervise el objeto de rendimiento de proceso en Microsoft Windows. En sistemas con el modificador /3GB, el contador Virtual Bytes de la instancia Store.exe del objeto Process debe ser inferior a 2,8 GB. En sistemas sin el modificador /3GB, el contador Virtual Bytes de la instancia Store.exe del objeto Process debe ser inferior a 1,8 GB. Si los valores son superiores a dichas cantidades, podría tener que reducir el valor de msExchESEParamCacheSizeMax. Si los valores son inferiores a dichas cantidades, podría tener que aumentar el valor de msExchESEParamCacheSizeMax.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory® al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para ajustar el atributo msExchESEParamCacheSizeMax

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Haga doble clic en el contenedor Configuración.

  3. Expanda CN=Servicios.

  4. Expanda CN=Microsoft Exchange.

  5. Expanda CN=<Nombre de organización de Exchange>.

  6. Expanda CN=Grupos administrativos.

  7. Expanda CN=<Nombre de grupo administrativo>.

  8. Expanda CN=Servidores.

  9. Expanda CN=<Nombre de servidor de Exchange>.

  10. Haga clic con el botón secundario en CN=AlmacénDeInformación y, a continuación, haga clic en Propiedades.

  11. En el campo de atributos, desplácese hasta msExchESEParamCacheSizeMax y haga doble clic.

  12. En el campo Valor, escriba el valor que desea establecer. Utilice la tabla para determinar el valor óptimo para su sistema.

  13. Haga clic en Aceptar y, a continuación, de nuevo en Aceptar.

  14. Cierre el editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de cómo optimizar el uso de la memoria, consulte la sección "Optimizing Memory Usage for Exchange Server 2003" de Planning a Microsoft Exchange Server 2003 Messaging System (http://go.microsoft.com/fwlink/?LinkId=47584) [en inglés].

Para obtener más información acerca del atributo msExchESEParamCacheSizeMax, consulte el artículo 266768 de Microsoft Knowledge Base, "Cómo modificar el tamaño máximo de caché de la base de datos de almacenamiento" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266768).


Se ha cambiado el límite máximo de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado del atributo msExchRecipLimit. El atributo msExchRecipLimit almacena el valor del número máximo global de destinatarios por cada mensaje de correo electrónico. De manera predeterminada, el valor del atributo msExchRecipLimit es 5000. Si la herramienta encuentra que el valor del atributo msExchRecipLimit no es igual a 5000, se muestra un mensaje de configuración no predeterminada.

El límite máximo global de destinatarios se aplica a toda la organización de Exchange. El valor del atributo msExchRecipLimit limita el número de destinatarios para un solo mensaje de correo electrónico. Este límite afecta a los mensajes del sistema y a los mensajes que no son del sistema. Entre los mensajes del sistema se incluyen mensajes de replicación de carpetas públicas.

Nota:
También se pueden establecer límites de destinatarios por usuario utilizando Usuarios y equipos de Active Directory. La configuración por usuario tiene prioridad sobre la configuración global y la suplanta. De manera predeterminada, el límite de destinatarios por usuario se establece en el límite máximo global de destinatarios.
Nota:
En un servidor virtual con el Protocolo simple de transferencia de correo (SMTP), se puede establecer un límite sobre el número de destinatarios por mensaje para los mensajes que provengan de usuarios de Internet. Este límite es diferente al límite máximo global de destinatarios y al límite de destinatarios por usuario. El límite máximo global de destinatarios y el límite de destinatarios por usuario limitan el número de destinatarios a los que puede enviar un mensaje un usuario de Exchange.
Para devolver el límite máximo global de destinatarios a su valor predeterminado

  1. Inicie el Administrador del sistema de Exchange.

  2. En el panel izquierdo, expanda Configuración global.

  3. Haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  4. En la ficha Valores predeterminados, en Límite de destinatarios, haga clic en Núm. máximo de destinatarios y, a continuación, escriba 5000.

  5. Reinicie el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de la configuración de límites de destinatarios y de clientes de Microsoft Office Outlook® Web Access, consulte "Configuración relacionada con el control S/MIME de Outlook Web Access" en la Guía de seguridad de los mensajes de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3MsgSecGuide/75dafc78-000b-44a4-8117-0333091ec266.mspx).

Para obtener más información acerca de la historia del límite máximo de destinatarios, consulte el artículo del weblog de Exchange "Me Too!" (http://go.microsoft.com/fwlink/?LinkId=41848).


El límite máximo de destinatarios es alto
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor msExchRecipLimit de los mensajes es superior a 7500. Si la herramienta encuentra que el valor del atributo msExchRecipLimit es mayor que 7500, se muestra una advertencia.

El atributo msExchRecipLimit almacena el valor del número máximo global de destinatarios por cada mensaje de correo electrónico. Este valor limita el número de destinatarios para un solo mensaje de correo electrónico. También afecta a los mensajes del sistema y a los mensajes que no son del sistema. Entre los mensajes del sistema se incluyen mensajes de replicación de carpetas públicas. De manera predeterminada, el valor del atributo msExchRecipLimit es 5000.

Si el valor del atributo msExchRecipLimit es mayor que 7500, aumenta el riesgo de que se produzcan problemas debidos a mensajes con muchos destinatarios.

Nota:
También se pueden establecer límites de destinatarios por usuario utilizando Usuarios y equipos de Active Directory. La configuración por usuario tiene prioridad sobre la configuración global y la suplanta. De manera predeterminada, el límite de destinatarios por usuario se establece en el límite máximo global de destinatarios.
Nota:
En un servidor virtual con el Protocolo simple de transferencia de correo (SMTP), se puede establecer un límite sobre el número de destinatarios por mensaje para los mensajes que provengan de usuarios de Internet. Este límite es diferente al límite máximo global de destinatarios y al límite de destinatarios por usuario. El límite máximo global de destinatarios y el límite de destinatarios por usuario limitan el número de destinatarios a los que puede enviar un mensaje un usuario de Exchange.
Para devolver el límite máximo global de destinatarios a su valor predeterminado

  1. Inicie el Administrador del sistema de Exchange.

  2. En el panel izquierdo, expanda Configuración global.

  3. Haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  4. En la ficha Valores predeterminados, en Límite de destinatarios, haga clic en Núm. máximo de destinatarios y, a continuación, escriba 5000.

  5. Reinicie el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de la configuración de límites de destinatarios y de clientes de Microsoft Office Outlook® Web Access, consulte "Configuración relacionada con el control S/MIME de Outlook Web Access" en la Guía de seguridad de los mensajes de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3MsgSecGuide/75dafc78-000b-44a4-8117-0333091ec266.mspx).

Para obtener más información acerca de la historia del límite máximo global de destinatarios, consulte el artículo del weblog de Exchange "Me Too!" (http://go.microsoft.com/fwlink/?LinkId=41848).


El límite máximo de destinatarios es demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor msExchRecipLimit de los mensajes es menor que el número de almacenes de carpetas públicas de la organización de Exchange. Si la herramienta encuentra que el valor del atributo msExchRecipLimit es menor que el número de almacenes de carpetas públicas, se muestra un error.

El atributo msExchRecipLimit almacena el valor del número máximo global de destinatarios por cada mensaje de correo electrónico. Este valor limita el número de destinatarios para un solo mensaje de correo electrónico. También afecta a los mensajes del sistema y a los mensajes que no son del sistema. Entre los mensajes del sistema se incluyen mensajes de replicación de carpetas públicas. De manera predeterminada, el valor del atributo msExchRecipLimit es 5000. Si el valor del atributo msExchRecipLimit es menor que el número de almacenes de carpetas públicas de la organización de Exchange, tendrá problemas con la replicación de la jerarquía de carpetas públicas.

Nota:
También se pueden establecer límites de destinatarios por usuario utilizando Usuarios y equipos de Active Directory. La configuración por usuario tiene prioridad sobre la configuración global y la suplanta. De manera predeterminada, el límite de destinatarios por usuario se establece en el límite máximo global de destinatarios.
Nota:
En un servidor virtual con el Protocolo simple de transferencia de correo (SMTP), se puede establecer un límite sobre el número de destinatarios por mensaje para los mensajes que provengan de usuarios de Internet. Este límite es diferente al límite máximo global de destinatarios y al límite de destinatarios por usuario. El límite máximo global de destinatarios y el límite de destinatarios por usuario limitan el número de destinatarios a los que puede enviar un mensaje un usuario de Exchange.
Para devolver el límite máximo global de destinatarios a su valor predeterminado

  1. Inicie el Administrador del sistema de Exchange.

  2. En el panel izquierdo, expanda Configuración global.

  3. Haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  4. En la ficha Valores predeterminados, en Límites de destinatarios, haga clic en Núm. máximo de destinatarios y asegúrese de que el valor no es menor que el número de almacenes de carpetas públicas de la organización de Exchange.

  5. Reinicie el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de la configuración de límites de destinatarios y de clientes de Microsoft Office Outlook® Web Access, consulte "Configuración relacionada con el control S/MIME de Outlook Web Access" en la Guía de seguridad de los mensajes de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3MsgSecGuide/75dafc78-000b-44a4-8117-0333091ec266.mspx).

Para obtener más información acerca de la historia del límite máximo global de destinatarios, consulte el artículo del weblog de Exchange "Me Too!" (http://go.microsoft.com/fwlink/?LinkId=41848).


La clave MaxUserPort falta o no es la predeterminada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-23

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio Active Directory para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto de msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", el equipo ejecuta Exchange Server 2003. Si, por el contrario, incluye "Version 8.0", ejecuta Exchange Server 2007.

Después, la herramienta Exchange Analyzer lee la siguiente rama del Registro para todos los servidores Exchange Server 2007 encontrados para determinar si el valor de la clave MaxUserPort está establecido en el valor predeterminado 60000.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

La clave MaxUserPort determina el número de puerto más alto que puede asignar TCP cuando una aplicación solicita al sistema un puerto de usuario disponible.

De manera predeterminada, Microsoft Windows Server 2003 establece el valor de MaxUserPort en 5000. Microsoft Windows 2000 no agrega el valor de MaxUserPort al Registro. Sin embargo, se puede agregar manualmente. No obstante, en Windows Server 2003 y Windows 2000 Server, Exchange Server 2003 y Exchange Server 2007 establecen el valor predeterminado en 60000. Exchange 2000 Server no establece ningún valor.

Es recomendable establecer el valor de MaxUserPort en 60000. Si establece MaxUserPort en un valor menor que 60000, se podrían producir advertencias del proxy de la interfaz del proveedor de servicio de nombres (NSPI), por ejemplo, el evento 9040, que se documenta en la tabla siguiente:

Id. de evento | 9040
Categoría del evento | Proxy NSPI
Origen del evento | MSExchangeSA
Tipo de evento | Advertencia
Descripción del evento | El proxy NSPI ha encontrado un error al recibir un paquete. Puede que el controlador de dominio de destino, la red o un cliente estén bloqueados. El subsistema Winsock ha devuelto el error:[0x2746]. Se está cerrando el circuito que ha recibido este error.
Importante:
Este tema contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

  3. Haga doble clic en MaxUserPort, establezca el campo Información del valor en 60000 (Decimal) y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Description of the Microsoft Windows Registry" (Definición del Registro de Microsoft Windows) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256986, en inglés).

Este problema está relacionado con el problema de Analyzer La clave TcpTimedWaitDelay falta o no es la predeterminada.

Para obtener más información acerca del efecto de las claves del Registro MaxUserPort y TcpTimedWaitDelay, consulte el tema "Transmission Control Protocol" (Protocolo de control de transmisión) en el Kit de recursos de Windows 2000 (http://go.microsoft.com/fwlink/?LinkId=85654, en inglés).


El valor de MaxUserPort es demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar el valor máximo del puerto TCP efímero:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\MaxUserPort

Un puerto efímero es aquél que se utiliza durante un breve espacio de tiempo.

Si la herramienta encuentra que el valor de la clave de Registro MaxUserPort es menor que 50000, se muestra una advertencia.

El valor de MaxUserPort especifica el número de puerto más alto que puede asignar TCP cuando una aplicación solicita al sistema un puerto de usuario disponible. Normalmente, a los puertos efímeros se les asignan los números de puerto comprendidos entre 1024 y 5000.

De manera predeterminada, Microsoft Windows Server™ 2003 establece el valor de MaxUserPort en 5000. Microsoft Windows® 2000 no agrega el valor de MaxUserPort al Registro. Puede agregar manualmente el valor de MaxUserPort al Registro. Sin embargo, en Windows Server 2003 y Windows 2000 Server, Exchange Server 2003 establece el valor predeterminado en 60000. Exchange 2000 Server no establece ningún valor.

Es recomendable establecer el valor de MaxUserPort en 60000. Si establece MaxUserPort en un valor menor que 60000, se podrían producir advertencias del proxy de Interfaz de proveedor de servicio de nombres NSPI (por ejemplo, el suceso 9040, que se documenta en la tabla siguiente).

Id. de suceso | 9040
Categoría del suceso | Proxy NSPI
Origen del suceso | MSExchangeSA
Tipo de suceso | Advertencia
Descripción del suceso | El proxy NSPI ha encontrado un error al recibir un paquete. Puede que el controlador de dominio de destino, la red o un cliente estén bloqueados. El subsistema Winsock ha devuelto el error:[0x2746]. Se está cerrando el circuito que ha recibido este error.

Para corregir esta advertencia, establezca el valor de la clave de Registro MaxUserPort en 60000.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

  3. Haga doble clic en MaxUserPort, establezca el campo Información del valor en ea60 (Hexadecimal) y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Falta el archivo MDBSZ.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o de Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


El objeto de monitor de rendimiento de memoria no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Available Mbytes del objeto de rendimiento Memory para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento Memory está deshabilitado.

  • Falta el objeto de monitor de rendimiento Memory o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI).

Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento Memory está habilitado:

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en Exctrlst.exe: Extensible Performance Counter List (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar el sistema operativo Windows en modo Reparación y, a continuación, aplicar los Service Pack de Windows más recientes.


El objeto del monitor de rendimiento Procesos MSExchangeDSAccess no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento LDAP Read Time del objeto de rendimiento MSExchangeDSAccess para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento MSExchangeDSAccess está deshabilitado.

  • Falta el objeto de monitor de rendimiento MSExchangeDSAccess o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). El procedimiento siguiente explica cómo corregir las dos primeras condiciones. Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados.

Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento MSExchangeDSAccess está habilitado:

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en Exctrlst.exe: Extensible Performance Counter List (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar Exchange Server en modo Reparación y, a continuación, aplicar los Service Pack de Exchange Server más recientes.


El objeto del monitor de rendimiento MSExchangeIS Mailbox no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Send Queue Size del objeto de rendimiento MSExchangeIS Mailbox para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento MSExchangeIS Mailbox está deshabilitado.

  • Falta el objeto de monitor de rendimiento MSExchangeIS Mailbox o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI).

Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento MSExchangeIS Mailbox está habilitado:

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en Exctrlst.exe: Extensible Performance Counter List (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar Exchange Server en modo Reparación y, a continuación, aplicar los Service Pack de Exchange Server más recientes.


El objeto de monitor de rendimiento de MSExchangeIS no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-03

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento RPC Operations/sec del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento MSExchangeIS está deshabilitado.

  • Falta el objeto de monitor de rendimiento MSExchangeIS o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento MSExchangeIS está habilitado:

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en Exctrlst.exe: Extensible Performance Counter List (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar Exchange Server en modo Reparación y, a continuación, aplicar los Service Pack de Exchange Server más recientes.

Para obtener más información acerca de la solución de problemas de conectividad de la Herramienta Exchange Server Best Practices Analyzer, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (http://go.microsoft.com/fwlink/?LinkId=56285).


El objeto de monitor de rendimiento de MSExchangeIS Public no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Send Queue Size del objeto de rendimiento MSExchangeIS Public para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento MSExchangeIS Public está deshabilitado.

  • Falta el objeto de monitor de rendimiento MSExchangeIS Public o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento MSExchangeIS Public está habilitado:

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en Exctrlst.exe: Extensible Performance Counter List (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar Exchange Server en modo Reparación y, a continuación, aplicar los Service Pack de Exchange Server más recientes.


Hay disponible una actualización del controlador MSGINA.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-08-21

Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión de Microsoft Windows® que se ejecuta en el servidor que ejecuta Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor CurrentVersion de 4.0 indica que el servidor de Exchange ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el servidor de Exchange ejecuta Windows 2000 Server. Un valor de 5.2 indica que el servidor de Exchange ejecuta Windows Server™ 2003.

Exchange Server Analyzer también examina la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor para la clave ServicePackMajorVersion.

Un valor de la clave ServicePackMajorVersion de 1 indica que el servidor tiene Service Pack 1 (SP1) instalado.

Por último, Exchange Server Analyzer consulta la clase de WMI CIM_Datafile para determinar el valor de la clave Version para el archivo Msgina.dll.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El servidor ejecuta Windows Server™ 2003 SP1.

  • El número de la versión del archivo Msgina.dll es anterior a 5.2.3790.2525.

Este error indica que la versión de Msgina.dll instalada en el servidor puede provocar un exceso de actividad del archivo de página y una disminución del rendimiento.

Para resolver este problema, obtenga la actualización mencionada en el artículo 905865 de Microsoft Knowledge Base, "The sizes of the working sets of all the processes in a console session may be trimmed when you use Terminal Services to log on to or log off from a computer that is running Windows Server 2003" (Los tamaños de los trabajos en una sesión de consola de todos los procesos se pueden recortar cuando utiliza Servicios de Terminal Server para registrar en Windows Server 2003 o cerrar la sesión desde un equipo que ejecuta Windows Server 2003), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905865).


El parámetro APDU logging required de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\APDU logging required

Si la herramienta encuentra que existe un valor para APDU logging required y no es 0, se muestra un mensaje de configuración no predeterminada.

Los registros de texto de la unidad de datos del protocolo de aplicación (APDU) son representaciones binarias de comunicaciones entre agentes de transferencia de mensajes (MTA) de Exchange de sitios distintos y entre MTA y aplicaciones cliente de un sitio. Los registros APDU pueden ser fundamentales a la hora de diagnosticar problemas en el MTA. No obstante, sólo son valiosos para aquellas personas familiarizadas con transacciones ASCII del protocolo X.400.

Cuando el parámetro del Registro APDU logging required está presente y configurado con un valor de 0, todos los APDU que envíe o reciba el MTA se registrarán como datos binarios en MTADATA\BF*.LOG.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración de registro predeterminada de APDU de MTA

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor APDU logging required.

  4. En el campo Información del valor, escriba 0 y haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los registros APDU, consulte el artículo 163324 de Microsoft Knowledge Base "XCON: Application Protocol Data Unit (APDU) Logs (BF0.LOG)", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=163324).


El parámetro Call-stack diagnostics required de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Call-stack diagnostics required

Si la herramienta encuentra que existe un valor para Call-stack diagnostics required y no es 1, se muestra un mensaje de configuración no predeterminada.

El valor de Registro Call-stack diagnostics required se utiliza únicamente para la depuración avanzada, y sólo lo lee una versión de depuración del agente de transferencia de mensajes (MTA). Su información de valor debe estar establecida siempre en 1. Cuando se utiliza una versión de depuración del MTA, este valor proporciona una pila de llamadas para cada subproceso del MTA en el momento de la finalización.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Call-stack diagnostics required.

  4. En el campo Información del valor, escriba 1 y haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Error de coincidencia de nombre de equipo MTA
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor Computer del agente de transferencia de mensajes (MTA): HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo name para cada objeto de servidor de Exchange.

Por último, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el Servicio de Clúster Server (ClusSvc). Un valor de True indica que el Servicio de Clúster Server se ha iniciado y un valor de False indica que no se ha iniciado.

Si la herramienta encuentra que el valor de la clave MTA Computer no coincide con el valor del atributo name del objeto del servidor en Active Directory en alguno de los equipos con Exchange Server que no se ejecute en un clúster de servidores de Windows, se muestra un error.

Para corregir este error, debe editar la clave de Registro MTA Computer para que coincida con el valor del atributo name en Active Directory.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, haga doble clic en MTA Computer, escriba el nombre correcto de este equipo y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro Concurrent connections to LAN-MTAs de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Concurrent connections to LAN-MTAs

Si la herramienta encuentra que el valor de Concurrent connections to LAN-MTAs está presente y configurado con cualquier valor que no es 0x28 (hex) o 40 (decimal), se muestra un mensaje de configuración no predeterminada.

El valor de Registro Concurrent connections to LAN-MTAs determina el número máximo de conexiones simultáneas a agentes de transferencia de mensajes (MTA) a través de la red de área local (LAN). Los MTA que se comunican a través de una LAN se conocen como LAN-MTA. El MTA local puede tener varias conexiones a un MTA remoto, según su configuración y la carga del sistema. El número máximo de conexiones MTA simultáneas basadas en LAN es 240.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada de conexiones simultáneas MTA

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Concurrent connections to LAN-MTAs.

  4. Asegúrese de que la Base está establecida en hexadecimal y, en el campo Información del valor, escriba 28 y haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del número máximo de conexiones MTA simultáneas basadas en LAN, consulte el artículo 243402 de Microsoft Knowledge Base "XCON: Exchange Server MTA Event ID 9280", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=243402).


El parámetro Concurrent connections to X.400 gateways de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Concurrent connections to X.400 gateways

Si la herramienta encuentra que el valor de Concurrent connections to X.400 gateways está presente y no está configurado en 6, se muestra un mensaje de configuración no predeterminada.

El valor de Registro Concurrent connections to X.400 gateways es el número máximo de conexiones simultáneas a agentes de transferencia de mensajes (MTA) X.400 remotos. El valor predeterminado de 6 es suficiente para la mayoría de las organizaciones. Se conoce la existencia de un problema cuando se utilizan más de 4 conectores EDK en un servidor que ejecuta Exchange Server versión 5.5 que requiere que se aumente el valor de Concurrent connections to X.400 gateways hasta 0x12 (hexadecimal) o 18 (decimal). Para obtener más información acerca de este problema, consulte el artículo 282115 de Microsoft Knowledge Base "If more than 4 Exchange EDK connectors are installed, mail flow stops", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=282115). A menos que tenga el problema que se describe en ese artículo, debería dejar configurado el valor de Registro Concurrent connections to X.400 gateways en 6.

Para corregir este problema, vuelva a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Concurrent connections to X.400 gateways.

  4. En el campo Información del valor, escriba 6 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro Concurrent MDB/delivery queue clients de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Concurrent MDB/delivery queue clients

Si la herramienta encuentra que el valor de Registro Concurrent MDB/delivery queue clients está presente y configurado con un valor distinto de 3, se muestra un mensaje de configuración no predeterminada.

El valor Concurrent MDB/delivery queue clients es el número máximo de clientes de la base de datos de mensajes (MDB) y de la cola de envío de acceso de mensajes API de Exchange que el agente de transferencia de mensajes (MTA) puede aceptar. Cada cliente puede tener más de una sesión. Este valor debe ser como mínimo 2 para admitir las entidades de MDB públicas y privadas.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valorConcurrent MDB/delivery queue clients.

  4. En el campo Información del valor, escriba 3 y haga clic en Aceptar.

  5. Salga del editor del Registro y, a continuación, reinicie el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Los archivos de datos MTA se escriben en una carpeta comprimida
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Compressed de la ruta de acceso a los datos del agente de transferencia de mensajes (MTA). Si la herramienta determina que el valor de la clave Compressed está establecido en True, se muestra un error.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes NTFS comprimidos. Si almacena los archivos de datos de Exchange en un volumen comprimido, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Además, cuando una base de datos de almacén de Exchange alcanza un determinado tamaño, aproximadamente 4 gigabytes (GB), es posible que no se pueda montar o que resulte dañada.

Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Los archivos que se administran mediante el Motor de almacenamiento extensible (ESE) no están diseñados para almacenarse en una unidad comprimida. El ESE depende de la independencia de sector para la recuperación basada en registros, y la compresión de archivos invalida la independencia de sector. La compresión no se debe activar en el caso de volúmenes que alojan bases de datos ESE o cualquier base de datos que utilice el registro de escritura adelantada.

Antes del Service Pack 3 de Exchange 2000 Server, era posible montar las bases de datos de almacén de Exchange que estaban comprimidas. No obstante, las bases de datos o los registros de almacén de Exchange 2000 que se han comprimido mediante la compresión NTFS pueden resultar dañados.

Con el Service Pack 3 de Exchange 2000 Server, los archivos comprimidos de la base de datos de almacén de información que tengan 128 megabytes (MB) o menos se descomprimen automáticamente. Cuando los archivos de base de datos superan los 128 MB, la base de datos no se monta y se generan mensajes de error en el registro de aplicación. El Service Pack 3 de Exchange 2000 Server impide que se monten las bases de datos comprimidas cuyo tamaño supere los 128 MB.

Para desactivar la compresión de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

Para mover la ubicación de los archivos de base de datos MTA

  1. Para realizar esta operación en Exchange Server versión 5.5, emplee la herramienta Optimizador de rendimiento. Para obtener más información acerca de cómo realizar esta operación en Exchange 2000 Server o Exchange Server 2003, consulte el artículo 259896 de Microsoft Knowledge Base "XCON: Cómo cambiar la ubicación de la base de datos y el directorio de ejecución del MTA", (http://support.microsoft.com/default.aspx?scid=&kb;es;259896).

Para obtener más información acerca de los archivos de datos de Exchange y la compresión NTFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 170009 "XADM: NTFS Compressed Volume Causes Store to Fail", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=170009)

  • 327772 "XADM: Database Does Not Mount and You Receive Error 0xfffff05b After You Apply SP3", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327772)


Los archivos de datos MTA se escriben en una carpeta cifrada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Encrypted de la ruta de acceso a los datos del agente de transferencia de mensajes (MTA). Si la herramienta encuentra que el valor de esta clave es True, se muestra un error.

En un equipo con Exchange 2000 Server o Exchange Server 2003, los archivos MTA se escriben en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Exchsrvr\MTAdata

Microsoft no admite el almacenamiento de archivos de datos de Exchange en un volumen cifrado de Sistema de archivos de cifrado (EFS). Si almacena los archivos de datos de Exchange en un volumen cifrado, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para proteger los archivos de datos de Exchange, es recomendable que evite el acceso no autorizado al equipo con Exchange y que utilice el formato de mensajes S/MIME para cifrar la información del mensaje.

Para desactivar el cifrado de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Cifrar contenido para proteger datos y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de los archivos de datos de Exchange y acerca de EFS, consulte el artículo 834638 de Microsoft Knowledge Base "Information about the storage of data files on an encrypted volume in Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834638).

Para obtener información acerca de cómo proteger los mensajes en Microsoft Exchange Server 2003, consulte la Guía de seguridad de los mensajes de Exchange Server (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3MsgSecGuide/c4293879-2e81-4060-8b68-a5422229c6f9.mspx).


Los archivos de datos MTA se escriben en una partición no NTFS
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave FSName para la carpeta de datos del agente de transferencia de mensajes (MTA) de Exchange. Si la herramienta determina que el valor de la clave FSName no es igual a NTFS, se muestra un error.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes que no son NTFS. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Si encuentra este error, debe mover la carpeta de datos de MTA a una unidad NTFS. Como alternativa, si la unidad en la que está almacenada la carpeta de datos de MTA tiene el formato de tabla de asignación de archivos (FAT), puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS.

Para mover la carpeta de metadatos de Exchange

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su grupo de almacenamiento y, a continuación, haga clic enPropiedades.

  3. En la página de propiedades del grupo de almacenamiento, junto al campo Ubicación de la ruta de acceso del sistema, haga clic en Examinar.

  4. Escriba la nueva ruta de acceso de la carpeta de metadatos y, a continuación, haga clic en Aceptar.

  5. Haga clic en Aceptar.

Como alternativa a este procedimiento, si la unidad en la que están almacenados los archivos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertirla a NTFS. Para obtener más información acerca del uso de la herramienta de línea de comandos convert.exe para convertir una partición FAT a NTFS, consulte el artículo 214579 de Microsoft Knowledge Base "Cómo utilizar Convert.exe para convertir una partición al sistema de archivos NTFS", (http://support.microsoft.com/&kb/214579/es).


El parámetro DB data buffers per object de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\DB data buffers per object

Si la herramienta encuentra que existe un valor para DB data buffers per object que es mayor que cero pero no es ni 3 ni 6, se muestra un mensaje de configuración no predeterminada.

El valor DB data buffers per object es el número de búferes de servidor de base de datos de 4 kilobytes (KB) configurados para cada objeto de base de datos. Más búferes requieren más memoria, pero existe una probabilidad menor de que un objeto de base de datos se implante en el disco debido a una falta de espacio en el búfer. Una razón recomendada para cambiar este valor es cuando un agente de transferencia de mensajes (MTA) se comunica con varios equipos de Exchange Server versión 5.5 en un mismo sitio o entre sitios. Entonces, se recomienda que cambie el valor a 6. Si este MTA no cumple este criterio, debe devolver el valor a su configuración predeterminada de 3.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor DB data buffers per object.

  4. En el campo Información del valor, escriba 3 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro DB file handles de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\DB file handles

Si la herramienta encuentra que existe un valor para DB file handles pero no es 192, se muestra un mensaje de configuración no predeterminada.

El valor DB file handles es el número de identificadores de archivo de servidor de base de datos configurados. Esto determina el número máximo de archivos de base de datos que pueden estar abiertos simultáneamente. Si se necesita un número mayor de archivos abiertos que el valor configurado, los objetos de base de datos se copian en el disco.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor DB file handles.

  4. En el campo Información del valor, escriba 192 y haga clic en Aceptar.

  5. Salga del editor del Registro y, a continuación, reinicie el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El nivel de registro de diagnóstico MTA es superior a 5 (MTA está en modo depuración)
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee una serie de claves de Registro para determinar el nivel de registro de diagnóstico del agente de transferencia de mensajes (MTA) configurado en el servidor de Exchange. Las claves de Registro residen en:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Diagnostics

El valor predeterminado de estas claves es 0. Si la herramienta encuentra que el valor de alguna de estas calves es superior a 5, se muestra un error.

El Administrador del sistema de Exchange configura estas claves de Registro cuando usted ajusta los niveles de registro en la ficha Registro de diagnóstico de la página de propiedades de un servidor dado. El Administrador del sistema de Exchange permite a un administrador configurar un nivel de registro especificado en Ninguno, Mínimo, Medio y Máximo. Los valores correspondientes de las claves de Registro son, respectivamente, 0, 1, 3 o 5.

Por lo tanto, un valor superior a 5 sólo se podrá configurar si modifica manualmente el Registro, y solamente se debe establecer en dicho nivel durante las horas de poca actividad para operaciones muy cortas de depuración y solución de problemas. Al configurar estas claves con números enteros superiores a 5 se aumenta el registro a los niveles de depuración, lo que consume muchos recursos. Además, si estas claves se configuran con un valor superior a 5, se generará un archivo de seguimiento de depuración "call.out" cada pocos segundos, con un tamaño de 40 megabytes (MB). Como consecuencia, el registro de sucesos del equipo se puede llenar en menos de un minuto.

La siguiente tabla muestra las categorías de registro MTA tal y como aparecen en la ficha Registro de diagnóstico del Administrador del sistema de Exchange y sus nombres de clave correspondientes en el Registro.

Categoría que se muestra en el Administrador del sistema de Exchange | Nombre de clave de Registro correspondiente
Servicio X.400 | 1 X.400 Service
Recurso | 2 Resource
Seguridad | 3 Security
Interfaz | 4 Interface
Ingeniería de campo | 5 Field Engineering
Administración MTA | 6 MTA Administration
Configuración | 7 Configuration
Acceso al directorio | 8 Directory Access
Sistema operativo | 9 Operating System
Procesamiento interno | 10 Internal Processing
Interoperabilidad | 11 Interoperability
APDU (Application Protocol Data Unit) | 12 APDU

La referencia que encontrará al final de este artículo proporciona más información acerca de lo que registra cada categoría MTA.

Se recomienda configurar el registro de cada categoría de MTA en Ninguno (0), salvo que vaya a solucionar un problema de manera activa. El motivo de esta recomendación es mantener un número manejable de sucesos registrados. Incluso un nivel de Mínimo (1) produciría, probablemente, cientos de registros de sucesos después de unos días, según la categoría en la que esté configurado el nivel.

Si en este momento no se dispone a solucionar problemas, es probable que la configuración de estos valores fuese más alta durante el ejercicio de solución de problemas y de forma involuntaria se dejase así. Estos valores se deben establecer como mínimo en Máximo (5), aunque debería considerar la posibilidad de establecer el nivel de registro en Ninguno (0) para cada categoría de registro de diagnóstico MTA, salvo que vaya a solucionar un problema de manera activa.

Para establecer las categorías de registro de diagnóstico MTA a ninguno

  1. Inicie el Administrador del sistema de Exchange: Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el árbol de consola, expanda Servidores, luego, el servidor que desee y, a continuación, haga clic en Propiedades.

  3. En <Servidor> Propiedades, haga clic en Registro de diagnóstico.

  4. En Servicios, haga clic en MSExchangeMTA.

  5. Para cada entrada situada bajo Categorías, configure el nivel de registro en ninguno; para ello, seleccione la categoría y, a continuación, Ninguno en Nivel de registro.

  6. Una vez que haya configurado todas las categorías en Ninguno, haga clic en Aplicar y, luego, en Aceptar.

Para obtener más información acerca del registro de diagnóstico MTA en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 163033 de Microsoft Knowledge Base "XCON: Description of Diagnostics Categories for MTA", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=163033).

Para obtener más información acerca del registro de diagnóstico MTA en Exchange Server versión 5.5, consulte el artículo 163032 de Microsoft Knowledge Base "XCON: Description of Diagnostics Logging for MTA", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=163032).


El nivel de registro de diagnóstico MTA es distinto de cero
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee una serie de claves de Registro para determinar el nivel de registro de diagnóstico del agente de transferencia de mensajes (MTA) configurado en el servidor de Exchange. Las claves de Registro residen en:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Diagnostics

El valor predeterminado de estas claves es 0. Si la herramienta encuentra que alguna de estas claves es mayor que 1 pero menor que 6, se muestra un mensaje de configuración no predeterminada.

El Administrador del sistema de Exchange configura estas claves de Registro cuando usted ajusta los niveles de registro en la ficha Registro de diagnóstico de la página de propiedades de un servidor especificado. El Administrador del sistema de Exchange permite a un administrador configurar un nivel de registro especificado en Ninguno, Mínimo, Medio y Máximo. Los valores correspondientes de las claves de Registro son, respectivamente, 0, 1, 3 o 5.

La siguiente tabla muestra las categorías de registro MTA tal y como aparecen en la ficha Registro de diagnóstico del Administrador del sistema de Exchange y sus nombres de clave correspondientes en el Registro.

Categoría que se muestra en el Administrador del sistema de Exchange | Nombre de clave de Registro correspondiente
Servicio X.400 | 1 X.400 Service
Recurso | 2 Resource
Seguridad | 3 Security
Interfaz | 4 Interface
Ingeniería de campo | 5 Field Engineering
Administración MTA | 6 MTA Administration
Configuración | 7 Configuration
Acceso al directorio | 8 Directory Access
Sistema operativo | 9 Operating System
Procesamiento interno | 10 Internal Processing
Interoperabilidad | 11 Interoperability
APDU (Application Protocol Data Unit) | 12 APDU

La referencia que encontrará al final de este artículo proporciona más información acerca de lo que registra cada categoría MTA.

En general, la práctica recomendada para el registro de diagnóstico es configurar el registro de cada categoría MTA en Ninguno (0), a menos que vaya a realizar una resolución de problemas de manera activa. El motivo de esta recomendación es mantener un número manejable de sucesos registrados. Incluso un nivel de Mínimo (1) produciría, probablemente, cientos de registros de sucesos después de unos días, según la categoría en la que esté configurado el nivel.

Si en este momento no se dispone a solucionar problemas, es probable que la configuración de estos valores fuese más alta durante el ejercicio de solución de problemas y de forma involuntaria se dejase así. Considere la posibilidad de configurar el nivel de registro en Ninguno (0) para cada categoría de registro MTA.

Para corregir este error en Exchange Server 2003 o Exchange 2000 Server

  1. Abra el Administrador del sistema de Exchange.

  2. En el árbol de consola, expanda Servidores, luego, el servidor que desee y, a continuación, haga clic en Propiedades.

  3. En <Servidor> Propiedades, haga clic en la ficha Registro de diagnóstico.

  4. Bajo Servicios, seleccione MSExchangeMTA.

  5. Para cada entrada situada bajo Categorías, configure el nivel de registro en ninguno; para ello, seleccione la categoría y, a continuación, Ninguno en Nivel de registro.

  6. Una vez que haya configurado todas las categorías en Ninguno, haga clic en Aplicar y, luego, en Aceptar.

Para corregir este error en Exchange Server versión 5.5

  1. Inicie el programa Administrador de Microsoft Exchange Server.

  2. Abra el objeto que representa el servidor que tiene dificultades con el MTA.

  3. Haga doble clic en el objeto Agente de transferencia de mensajes en el panel derecho.

  4. En la ficha Registro de diagnóstico, seleccione Servicio X.400 y, a continuación, haga clic en Máximo.

  5. Seleccione Recurso.

  6. Mantenga presionada la tecla CTRL y, luego, haga clic en los recursos que desee depurar.

  7. Haga clic en Opción para un nivel de registro de Ninguno.

  8. Haga clic en Aceptar.

Para obtener más información acerca del registro de diagnóstico MTA en Exchange 2000 Server, consulte el artículo 163033 de Microsoft Knowledge Base "XCON: Description of Diagnostics Categories for MTA", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=163033).

Para obtener más información acerca de cómo deshacer el registro avanzado en Exchange Server 5.5, consulte el artículo 168906 de Microsoft Knowledge Base "XCON: Setting up Advanced Logging on the Exchange 5.0 and 5.5 MTAs", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=168906).

Para obtener más información acerca del registro de diagnóstico MTA en Exchange Server 5.5, consulte el artículo 163032 de Microsoft Knowledge Base "XCON: Description of Diagnostics Categories for MTA", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=163032).


El parámetro Dispatcher threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Dispatcher threads

Si la herramienta encuentra que el valor de Dispatcher threads está presente y es mayor que cero, pero no es ni 1 ni 2, se muestra un mensaje de configuración no predeterminada.

El valor Dispatcher threads es el número de subprocesos del distribuidor de agente de transferencia de mensajes (MTA). Este número se multiplica por tres para los tres subtipos (Router, Fanout y Result) del subproceso de distribuidor. Una razón recomendada para cambiar este valor es cuando un MTA se comunica con más de cinco equipos con Exchange Server versión 5.5 en un sitio o entre sitios, o si las listas de distribución se utilizan mucho. En ese caso, se recomienda que cambie el valor a 3. Si este MTA no cumple este criterio, debe devolver el valor a su configuración predeterminada de 1.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Dispatcher threads.

  4. En el campo Información del valor, escriba 1 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


MTA no se ejecuta bajo la cuenta LocalSystem
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor configurado para la clave StartName del servicio Pila MTA de Microsoft Exchange. La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber en el objeto Exchange Server del directorio. El atributo serialNumber del objeto Exchange Server identifica la versión de Exchange Server que se ejecuta en el equipo representado por el objeto. Si el valor de la clave StartName no es igual a LocalSystem en un servidor de Exchange que ejecuta Exchange 2000 Server o Exchange Server 2003, se muestra un error.

Al ejecutar el servicio Pila MTA de Exchange con cualquier otra cuenta, se producen errores de permiso y acceso, de modo que esta configuración no se admite.

Para resolver este error, debe configurar el servicio Pila MTA de Exchange para que se inicie con la cuenta LocalSystem (SYSTEM).

Nota:
Este error no se aplica a la versión 5.5 de Exchange Server. Sólo Exchange 2000 Server y Exchange Server 2003 requieren que el servicio Pila MTA de Exchange se ejecute con la cuenta LocalSystem.

Para configurar la cuenta del servicio Pila MTA de Exchange

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Busque y detenga el servicio Pila MTA de Microsoft Exchange.

  3. Haga doble clic en el servicio Pila MTA de Microsoft Exchange.

  4. En la ficha Iniciar sesión de la página Propiedades de Pilas MTA de Microsoft Exchange, seleccione Cuenta LocalSystem en Iniciar sesión comoy, a continuación, haga clic en Aplicar.

  5. En Estado del servicio, haga clic en Iniciar y, a continuación, en Aceptar.

  6. Cierre el complemento Servicios.

Para obtener más información acerca de la ejecución de los servicios de Exchange con la cuenta LocalSystem, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", (http://support.microsoft.com/&kb/239762/es).


El parámetro Kernel threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Kernel threads

Si la herramienta encuentra que el valor de Kernel threads está presente y es mayor que 0, pero no es ni 1 ni 3, se muestra un mensaje de configuración no predeterminada.

El valor Kernel threads es el número de subprocesos de plataforma que maneja el nivel de presentación y sesión de la pila de Interconexión de sistemas abiertos (OSI). Estos subprocesos son el fundamento del procesamiento de mensajes del agente de transferencia de mensajes (MTA). Si este MTA se comunica con muchos otros servidores de Exchange Server versión 5.5 mediante llamada a procedimiento remoto (RPC) sobre conexiones de red lentas o con una latencia muy elevada, se recomienda que utilice uno de los valores que se muestran en la siguiente tabla.

Valor | Descripción
0x3 (hex) | Recomendación estándar. Utilice este valor con los MTA que se comuniquen con otros servidores de Exchange Server 5.5 mediante RPC sobre conexiones de red lentas o con elevada latencia.
0x8 (hex) | Utilice este valor para MTA de Exchange 2000 Server o Exchange Server 2003 que pertenezcan a sitios que contienen más de 15 equipos con Exchange Server 5.5.
0xC (hex) | Utilice este valor para MTA de Exchange 2000 Server o Exchange Server 2003 que pertenezcan a sitios que contienen más de 30 equipos con Exchange Server 5.5.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor Kernel threads

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Kernel threads.

  4. En el campo Información del valor, escriba el valor adecuado para su organización y haga clic enAceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro LAN-MTAs de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\LAN-MTAs

Si la herramienta encuentra que existe un valor para LAN-MTAs y no es 20, se muestra un mensaje de configuración no predeterminada.

El valor LAN-MTAs es el número de agentes de transferencia de mensajes (MTA) de red que acepta el MTA. Se recomienda que utilice un valor de 20 para este valor de Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor LAN-MTAs.

  4. En el campo Información del valor, escriba 20 y, a continuación, haga clic en Aceptar.

  5. Salga del editor del Registro y, a continuación, reinicie el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro MDB users de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\MDB users

Si la herramienta encuentra que el valor de MDB users está presente y no está configurado en 500, se muestra un mensaje de configuración no predeterminada.

El valor MDB users es el número máximo de usuarios de la base de datos de mensajes (MDB) que acepta el agente de transferencia de mensajes (MTA). De manera predeterminada, todos los usuarios de Exchange Server son usuarios de MDB, salvo que explícitamente se especifique lo contrario.

El valor de Registro MDB users define el número de nombres completos que se van a almacenar en caché desde el directorio. Si su organización tiene más de 1.500 usuarios, deberá cambiar este valor por otro equivalente a un tercio del tamaño de la lista global de direcciones, pero sólo hasta un máximo de 5.000.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor MDB users.

  4. En el campo Información del valor, escriba 500 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro Max RPC calls outstanding de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Max RPC Calls Outstanding

Si la herramienta encuentra que existe un valor para Max RPC Calls Outstanding y no es 50, se muestra un mensaje de configuración no predeterminada.

El valor Max RPC Calls Outstanding es el número máximo de subprocesos de llamada a procedimiento remoto (RPC). Dicho valor limita el número máximo de RPC que se procesarán con toda seguridad en un momento determinado. Este valor se utiliza en RpcServerUseAllProtSeqs() y RpcServerListen().

En entornos mixtos antiguos donde Exchange 2000 Server y/o Exchange Server 2003 coexisten con equipos con Exchange Server versión 5.5, y ha aumentado el número de subprocesos E/S de puerta de enlace en el proceso Store.exe, se recomienda aumentar la información de valor hasta 0x80 (hex) o 128 (decimal).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Max RPC Calls Outstanding.

  4. En el campo Información del valor, escriba 50 y haga clic en Aceptar.

  5. Salga del editor del Registro y, a continuación, reinicie el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro Min RPC threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Min RPC Threads

Si la herramienta encuentra que el valor de Min RPC Threads está presente y no está configurado en 4, se muestra un mensaje de configuración no predeterminada.

El valor Min RPC Threads es el número mínimo de subprocesos de llamada a procedimiento remoto (RPC). Este valor identifica el número mínimo de subprocesos de llamada y lo utiliza RpcServerListen(). En general, no debe modificar la configuración predeterminada de este valor de Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Min RPC Threads.

  4. En el campo Información del valor, escriba 4 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro RTS threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\RTS threads

Si la herramienta encuentra que el valor de RTS threads está presente y es mayor que 0, pero no es ni 1 ni 3, se muestra un mensaje de configuración no predeterminada.

El valor RTS threads es el número de subprocesos de plataforma que maneja el nivel de Elemento de servicio de transferencia confiable (RTSE) de la pila de Interconexión de sistemas abiertos (OSI). Los subprocesos RTS son responsables de colocar los datos en las colas. Deberá ajustar el valor predeterminado de Registro RTS Threads de 1 a 3 si este agente de transferencia de mensajes (MTA) se comunica con varios equipos con Exchange Server versión 5.5 en un sitio o entre sitios.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para optimizar el valor de Registro RTS threads

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor RTS threads.

  4. En el campo Información del valor, escriba el valor adecuado (1 o 3) y haga clic en Aceptar.

  5. Salga del editor del Registro y, a continuación, reinicie el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El servicio MTA no está en ejecución
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-19

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si el valor configurado para las claves Started de los siguientes servicios es True o False:

  • Servicio Pila MTA de Microsoft Exchange

  • Servicio de Clúster Server

Un valor de False indica que el servicio no está en ejecución en este equipo con Exchange Server. Un valor de True indica que el servicio está en ejecución.

La herramienta también examina la clase Exchange_Server de WMI en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

Si el valor de las tres claves evaluadas es False, se muestra una advertencia.

Es recomendable que todos los equipos con Exchange Server que enrutan correo hayan iniciado el servicio Pila MTA de Exchange. Esto es especialmente importante en un entorno de modo mixto donde los mensajes se transfieren entre Exchange Server versión 5.5 y Exchange Server 2003 y/o Exchange 2000 Server. Además, los conectores X.400 necesitan el servicio Pila MTA de Exchange; por tanto, si lo deshabilita se producirán errores y problemas en la funcionalidad. Mover los buzones también requiere el inicio del servicio Pila MTA de Exchange.

Para resolver esta advertencia, inicie el servicio Pila MTA de Exchange.

Para iniciar el servicio Pila MTA de Exchange

  1. En el menú Inicio, seleccione Programas, Herramientas administrativas y, a continuación, el complemento Servicios de Microsoft Management Console (MMC).

  2. Haga clic con el botón secundario en el servicio Pila MTA de Microsoft Exchange y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades de Pila MTA de Microsoft Exchange , asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio Pila MTA de Microsoft Exchange y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Para obtener más información acerca de cómo mantener en funcionamiento el servicio Pila MTA de Exchange en un entorno de Exchange de código mixto, consulte el artículo 810489 de Microsoft Knowledge Base "MTA Stacks Service Must Remain Enabled on Exchange 2000 and 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=810489).


El servicio MTA está establecido en Deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor establecido para la clave StartMode del servicio Pila MTA de Microsoft Exchange. El valor de Deshabilitado indica que el servicio Pila MTA de Exchange se ha deshabilitado y no puede iniciarse hasta que el valor StartMode se cambie a Manual o Automático.

La herramienta consulta también la clase de WMI Win32_Service para determinar el valor de la clave Started para el servicio Protocolo simple de transferencia de correo (SMTP). Un valor de False indica que el servicio no se está ejecutando. Un valor de True indica que el servicio está en ejecución.

Por último, la Herramienta Exchange Server Analyzer consulta la clase WMI Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de esta clave corresponde a una versión específica del sistema operativo Microsoft Windows Server™ 2003.

Si la herramienta encuentra que el valor de la clave StartMode se ha establecido en Deshabilitado en un equipo con Exchange Server que tiene iniciado el servicio SMTP, y dicho equipo no forma parte de una instalación Microsoft Windows Small Business Server 2003, se muestra un mensaje de advertencia.

A menos que el servidor forme parte de una instalación Microsoft Windows Small Business Server 2003, o se trate de un entorno en modo nativo de Exchange Server 2003, todos los equipos con Exchange Server que enruten correo deberán tener establecido el servicio Pila MTA de Exchange en Automático. El enrutamiento de correo en un servidor en el que el servicio Pila MTA de Exchange está deshabilitado puede producir varios mensajes de error. En algunos casos, si trabaja en un entorno Exchange 2000 Server o Exchange Server 2003 en los que aún se ejecuta la versión 5.5 de Exchange Server, los errores se registrarán. Además, los conectores X.400 necesitan el servicio Pila MTA de Exchange; por tanto, si lo deshabilita se producirán errores y problemas en la funcionalidad.

Nota:
Excepto para conexión directa con sistemas de correo X.400 externos o que ejecuten el Kit de desarrollo de Exchange (EDK), conectores como Novell GroupWise Connector, Lotus Notes Connector o un conector de fax de terceros, se han eliminado las dependencias del servicio Pila MTA en Exchange Server 2003. Por tanto, Microsoft ya acepta implementaciones de Exchange Server 2003 puras en modo nativo en las que se ha deshabilitado el servicio Pila MTA.

Para resolver este error, debe configurar el servicio Pila MTA de Exchange para que se inicie automáticamente en los servidores que enrutan correo.

Para configurar el servicio Pila MTA de Exchange para que se inicie automáticamente

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Haga doble clic en el servicio Pila MTA de Microsoft Exchange.

  3. En la ficha General de la página Propiedades de Pila MTA de Microsoft Exchange, seleccione Automático en el cuadro de diálogo desplegable Tipo de inicio y, a continuación, haga clic en Aplicar.

  4. En Estado de servidor, haga clic en Iniciar y, a continuación, en Aceptar.

  5. Cierre el complemento Servicios.

Para obtener más información acerca de cómo mantener en funcionamiento el servicio Pila MTA de Exchange en Exchange, consulte el artículo 810489 de Microsoft Knowledge Base "MTA Stacks service supportability guidelines for Exchange 2000 Server and Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=810489).


El parámetro Submit/deliver threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\ Submit/deliver threads

Si la herramienta encuentra que existe un valor para Submit/deliver threads y no es 2, se muestra un mensaje de configuración no predeterminada.

El valor Submit/deliver threads es el número de subprocesos de envío y entrega del agente de transferencia de mensajes (MTA). El MTA utiliza estos subprocesos para transferir mensajes al almacén de información. En algunos equipos con Exchange Server versión 5.5, es posible que el Optimizador de rendimiento de Exchange haya cambiado automáticamente el valor predeterminado de 2 por otro más adecuado para el servidor de Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Submit/deliver threads.

  4. En el campo Información del valor, compruebe que se ha escrito un valor de 2 y haga clic en Aceptar.

  5. Salga del editor del Registro y, a continuación, reinicie el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

En equipos con Exchange 2000 Server y Exchange Server 2003, el valor de esta entrada no debería ser mayor de 3. En equipos con Exchange Server 5.5, y como alternativa al procedimiento anterior, puede ejecutar el Optimizador de rendimiento de Exchange en modo detallado (perfwiz.exe -v) y establecer el valor mediante esta herramienta.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de las situaciones en las que el valor de Registro predeterminado de Submit/deliver threads de MTA debe cambiarse, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 234280 "XCON: How to Increase the Ability of the MTA to Pass Mail over Slow Network Connections", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=234280)

  • 265186 "XCON: MTA Fanout Slows on Multiprocessor Servers and Messages Back Up in Information Store", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=265186)

  • 234702 "XGEN: MTA Queue to Information Store Processing Slowly", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=234702)

  • 327260 "MTA slows down or stalls in Exchange Server 5.5 and messages back up in the private information store", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327260)

  • Para obtener información acerca del uso del Optimizador de rendimiento de Exchange en modo detallado, consulte el artículo 246125 de Microsoft Knowledge Base "XADM: Exchange Server 5.5 Performance Optimizer Verbose Mode", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246125).


El parámetro TCP/IP control blocks de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\TCP/IP control blocks

Si la herramienta encuentra que existe un valor para TCP/IP control blocks y no es 20, se muestra un mensaje de configuración no predeterminada.

El valor TCP/IP control blocks es el número máximo de conexiones simultáneas RFC1006 (TCP/IP) que se admiten. Esta configuración controla el número de búferes disponibles para conexiones X.400. Si este agente de transferencia de mensajes (MTA) aloja más de un conector X.400, se debe ajustar el valor TCP/IP control blocks. Debe haber 10 bloques de control para cada conector X.400 alojado y un bloque de control para atender las conexiones entrantes. Por lo tanto, para un sistema con tres conexiones X.400, el valor adecuado sería 33.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor de TCP/IP control blocks

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor TCP/IP control blocks.

  4. En el campo Información del valor, escriba el valor adecuado para este MTA y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro TCP/IP threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\TCP/IP threads

Si la herramienta encuentra que existe un valor para TCP/IP threads y no es 2, se muestra un mensaje de configuración no predeterminada.

El valor TCP/IP threads es el número máximo de subprocesos DMOD (módulo de direcciones dinámicas) de MTA (agente de transferencia de mensajes) que manejan conexiones RFC1006. Este número se multiplica por dos en los dos subtipos (Driver y Async Notify) de subprocesos RFC1006. En servidores cabeza de puente de replicación de directorios X.400 y servidores de carpetas públicas dedicados que manejan un número elevado de conexiones, se recomienda que se cambie el valor predeterminado de 2 por un valor de 10.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor TCP/IP threads

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor TCP/IP threads.

  4. En el campo Información del valor, escriba el valor adecuado y haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro Transfer threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Transfer threads

Si la herramienta encuentra que el valor de Transfer threads está presente y es mayor que 0, pero no es ni 1 ni 2, se muestra un mensaje de configuración no predeterminada.

El valor Transfer threads es el número de subprocesos de transferencia del agente de transferencia de mensajes (MTA). Este número se multiplica por dos en los dos subtipos (Transfer In y Transfer Out) de cada subproceso de transferencia. Este valor es equivalente al valor Submit/deliver threads (relacionado con la transferencia de mensajes de MTA y del almacén de información) pero para puertas de enlace y MTA. Para obtener más información acerca del valor Submit/deliver threads, consulte El parámetro Submit/deliver threads de MTA no es el predeterminado

En el caso de un MTA de Exchange 2000 Server o Exchange Server 2003 que se comunique con más de un equipo con Exchange Server versión 5.5, ya sea en un solo sitio o entre sitios, se recomienda ajustar el valor de Transfer threads a 3.

En algunos equipos con Exchange Server 5.5, es posible que el Optimizador de rendimiento de Exchange haya cambiado automáticamente el valor predeterminado de 2 por otro más adecuado para el equipo con Exchange Server.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor Transfer threads

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Transfer threads.

  4. En el campo Información del valor, escriba el valor adecuado y haga clic en Aceptar.

  5. Cierre el editor del Registro y reinicie el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

En equipos con Exchange 2000 Server y Exchange Server 2003, el valor de esta entrada no debería ser mayor de 3. Como alternativa al procedimiento anterior, puede ejecutar el Optimizador de rendimiento de Exchange en modo detallado (perfwiz.exe -v) y establecer el valor mediante esta herramienta.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de las situaciones en las que debería modificarse el valor predeterminado de Registro Transfer threads, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 234280 "XCON: How to Increase the Ability of the MTA to Pass Mail over Slow Network Connections", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=234280)

  • 265186 "XCON: MTA Fanout Slows on Multiprocessor Servers and Messages Back Up in Information Store", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=265186)

  • 327260 "MTA slows down or stalls in Exchange Server 5.5 and messages back up in the private information store", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327260)


El parámetro Transport threads de MTA no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar su valor actual:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\Transport threads

Si la herramienta encuentra que el valor de Transport threads está presente y no está configurado en 1, se muestra un mensaje de configuración no predeterminada.

El valor Transport threads es el número de subprocesos de transporte de agente de transferencia de mensajes (MTA). El valor predeterminado 1 suele ser suficiente para todas las organizaciones. A menos que el Servicio de soporte técnico de Microsoft le indique lo contrario, debe dejar este valor configurado en 1.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor Transport threads

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeMTA\Parameters

  3. En el panel derecho, busque y haga doble clic en el valor Transport threads.

  4. En el campo Información del valor, escriba 1 y haga clic en Aceptar.

  5. Cierre el editor del Registro y, a continuación, vuelva a iniciar el servicio Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Seguimiento de mensajes deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-06

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la propiedad messageTrackingEnabled del objeto del servidor está establecida en TRUE (habilitada) o en FALSE (deshabilitada).

Si Exchange Server Analyzer determina que la propiedad messageTrackingEnabled del objeto del servidor está establecida en False, Exchange Server Analyzer muestra un error.

La propiedad messageTrackingEnabled del objetio del servidor determina el estado del Centro de seguimiento de mensajes del servidor.

El Centro de seguimiento de mensajes, cuando está deshabilitado, registra información acerca del remitente, el mensaje de correo y los destinatarios del mensaje. Específicamente, puede consultar estadísticas, como la hora en que se envió o recibió el mensaje, el tamaño, la prioridad y la lista de destinatarios del mismo. También puede registrar la línea del asunto de los mensajes de correo electrónico. El Centro de seguimiento de mensajes busca mensajes, como los mensajes del sistema, los mensajes de las carpetas públicas y los mensajes de correo electrónico.

Debe habilitar el Centro de seguimiento de mensajes de cada servidor en el que desea efectuar un seguimiento de los mensajes. Cuando está deshabilitado, todos los mensajes enrutados a través de un servidor se agregan a los registros de seguimiento de mensajes.

La herramienta Exchange Server Analyzer requiere que el seguimiento de mensajes esté habilitado para comenzar a realizar análisis.

Nota:
Los siguientes permisos son necesarios para realizar este procedimiento: miembro del grupo local de administradores y miembro de un grupo que haya tenido la función Administradores de Exchange aplicada en el nivel del grupo de administración
Para habilitar el Centro de seguimiento de mensajes en un servidor

  1. En el Administrador del sistema de Exchange, expanda Servidores, haga clic con el botón secundario del mouse (ratón) en el servidor en el que desea habilitar el seguimeinto de mensajes y después haga clic en Propiedades.

  2. En la ficha General tab, seleccione la casilla de verficiación Habilitar seguimeinto de mensajes.

  3. Para registrar el asunto de los mensajes enviado a o desde el servidor, o a través del mismo, seleccione la casilla de verificación Habilitar registro de asunto y mostrar.

    Nota:
    Si habilita el registro del asunto, es posible que se produzca una reducción del rendimiento.

  4. En Registrar mantenimiento de archivos, puede impedir la extracción de archivos de registro o modificar el tiempo durante el cual se guardarán los archivos de registro. El periodo predeterminado de almacenamiento de los registros de seguimiento es de siete días.

    Nota:
    En los servidores que procesan grandes cantidades de correo, los registros de seguimiento aumentan rápidamente. Asegúrese que que tiene suficiente espacio de disco para los archivos de registro y otros servicios o aplicaciones que utilicen este disco.

  5. Haga clic en Aceptar o en Aplicar. No tiene que reiniciar ningún servicio para que este cambio surta efecto.

Para obtener más información acerca del uso del Centro de seguimiento de mensajes, consulte el artículo 262162 de Microsoft Knowledge Base "XADM: Using the Message Tracking Center to Track a Message" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=262162) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de transporte de Exchange Server, consulte el artículo 821910 de Microsoft Knowledge Base, "How to troubleshoot for Exchange Server 2003 transport issues" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821910) (en inglés).


Los registros de seguimiento de mensajes se escriben en una carpeta comprimida
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Compressed para la ruta de acceso del archivo de registro de seguimiento de mensajes. Si la herramienta determina que el valor de la clave Compressed está establecido en True, se muestra un error.

Cuando el seguimiento de mensajes está habilitado en un equipo con Exchange 2000 Server o Exchange Server 2003, los registros de seguimiento se escriben en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programaExchsrvr\ NombreDeServidor .log

donde <unidad> es la unidad que contiene la ruta de acceso \Archivos de programa\Exchsrvr y NombreDeServidor es el nombre de host del equipo con Exchange Server.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes NTFS comprimidos. Si almacena los archivos de datos de Exchange en un volumen comprimido, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Además, cuando una base de datos de almacén de información alcanza un determinado tamaño, aproximadamente 4 gigabytes (GB), es posible que no se pueda montar o que resulte dañada.

Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Los archivos que se administran mediante el Motor de almacenamiento extensible (ESE) no están diseñados para almacenarse en una unidad comprimida. El ESE depende de la independencia de sector para la recuperación basada en registros, y la compresión de archivos invalida la independencia de sector. La compresión no se debe activar en el caso de volúmenes que alojan bases de datos ESE o cualquier base de datos que utilice el registro de escritura adelantada.

Antes del Service Pack 3 de Exchange 2000 Server, era posible montar las bases de datos de almacén de información que estaban comprimidas. No obstante, las bases de datos o los registros de almacén de información de Exchange 2000 Server que se han comprimido mediante la compresión NTFS pueden resultar dañados.

Con el Service Pack 3 de Exchange 2000 Server, los archivos comprimidos de la base de datos de almacén de información que tengan 128 megabytes (MB) o menos se descomprimen automáticamente. Cuando los archivos de base de datos superan los 128 MB, la base de datos no se monta y se generan mensajes de error en el registro de aplicación. El Service Pack 3 de Exchange 2000 Server impide que se monten las bases de datos comprimidas cuyo tamaño supere los 128 MB.

Para desactivar la compresión de archivos en una carpeta especificada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

Como alternativa al procedimiento anterior, puede mover los archivos de registro de seguimiento de mensajes a una carpeta no comprimida diferente. Para obtener más información acerca de cómo mover los archivos de registro de seguimiento de mensajes, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 84103 "How to change the location of the message tracking logs in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=841089)

  • 317700 "How to change the location of the message tracking logs in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=317700)

Para obtener más información acerca de los archivos de datos de Exchange y la compresión NTFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 170009 "XADM: NTFS Compressed Volume Causes Store to Fail", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=170009)

  • 327772 "XADM: Database Does Not Mount and You Receive Error 0xfffff05b After You Apply SP3", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327772)


Los registros de seguimiento de mensajes se escriben en una partición no NTFS
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave FSName para la ruta de acceso al archivo de registros de seguimiento de mensajes de Exchange. Si la herramienta determina que el valor de la clave FSName no es igual a NTFS, se muestra un error.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes que no son NTFS. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Si encuentra este error, debe mover los registros de seguimiento de mensajes a una carpeta de una unidad NTFS. Como alternativa, si la unidad en la que están almacenados los registros de seguimiento de mensajes tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS.

Para mover los registros de seguimiento de mensajes en Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su servidor y, a continuación, haga clic en Propiedades.

  3. En la ficha General, haga clic en Cambiar.

  4. Escriba la nueva ruta de acceso de los registros de seguimiento de mensajes y, a continuación, haga clic en Aceptar.

  5. Haga clic en Aceptar.
Nota:
De manera predeterminada, la modificación del archivo de registro de seguimiento se hace efectiva a media noche (hora universal coordinada o UTC). Una vez aplicado este cambio, el componente de seguimiento de mensajes de Exchange crea nuevos archivos de registro en la nueva ubicación especificada. Sin embargo, los archivos de registro anteriores no se mueven a la nueva ubicación. Por esta razón, espere hasta que se haya aplicado el cambio de ubicación de los archivos de registro y, a continuación, mueva manualmente los archivos de registro de la antigua ubicación a la nueva. Si se reinicia el servicio Operador de sistema de Microsoft Exchange, la ruta de acceso de los archivos de registro cambia inmediatamente a la nueva ubicación. En este caso, el seguimiento de mensajes de Exchange crea un nuevo archivo de registro en la nueva ubicación cuando un usuario envía un mensaje. En esta situación, tendría dos archivos de registro con el mismo nombre: uno en la ubicación original y otro en la nueva ubicación que haya especificado. Si es así, cambie el nombre del archivo de registro que está almacenado en la ubicación original antes de moverlo a la nueva ubicación de los archivos de registro. Utilice la misma convención de nomenclatura que utiliza el seguimiento de mensajes de Exchange (aaaammdd). Sin embargo, en este caso, utilice una fecha que sea anterior a la de cualquiera de los archivos de registro existentes para que el archivo de registro que tiene el nuevo nombre no interfiera con ningún archivo de registro futuro.

Para obtener más información acerca de cómo mover los archivos de registro de seguimiento de mensajes en un equipo que ejecuta Exchange 2000 Server, consulte el artículo 317700 de Microsoft Knowledge Base "How to change the location of the message tracking logs in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=317700).

Como alternativa al procedimiento anterior, si la unidad en la que están almacenados los archivos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertirla a NTFS. Para obtener más información acerca del uso de la herramienta de línea de comandos convert.exe para convertir una partición FAT a NTFS, consulte el artículo 214579 de Microsoft Knowledge Base "Cómo utilizar Convert.exe para convertir una partición al sistema de archivos NTFS", (http://support.microsoft.com/&kb/214579/es).


Los registros de seguimiento de mensajes se escriben en una carpeta cifrada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Encrypted en los archivos de registro de seguimiento de mensajes. Si el valor de esta clave es True, se muestra un error.

Cuando el seguimiento de mensajes está habilitado en un equipo con Exchange 2000 Server o Exchange Server 2003, los registros de seguimiento se escriben en la siguiente ubicación predeterminada:

<unidad>:\Archivos de programa\Exchsrvr\ NombreDeServidor .log

donde <unidad> es la unidad que contiene la ruta de acceso \Archivos de programa\Exchsrvr y NombreDeServidor es el nombre de host del equipo con Exchange Server.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en un volumen cifrado de Sistema de archivos de cifrado (EFS). Si almacena los archivos de datos de Exchange en un volumen cifrado, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para proteger los archivos de datos de Exchange, es recomendable que evite el acceso no autorizado al equipo con Exchange y que utilice el formato de mensajes S/MIME para cifrar la información del mensaje.

Para desactivar el cifrado de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar el cifrado de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Cifrar contenido para proteger datos y, a continuación, haga clic en Aceptar.

Como alternativa al procedimiento anterior, puede mover los archivos de registro de seguimiento de mensajes a una carpeta no cifrada diferente. Para obtener más información acerca de cómo mover los archivos de registro de seguimiento de mensajes, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 841089 "How to change the location of the message tracking logs in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=841089)

  • 317700 "How to change the location of the message tracking logs in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=317700)


No se puede tener acceso a la metabase
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-13

La herramienta Microsoft® Exchange Server Analyzer intenta leer varias propiedades de la instancia del servidor virtual SMTP (Protocolo simple de transferencia de correo) desde la ruta de la metabase de Internet Information Services (IIS):

/LM/SmtpSvc/<SMTP virtual server instance>

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • La consulta a la metabase produce un error.

  • Exchange Server no se ejecuta en Microsoft Windows NT® Server 4.0.

Este error indica que Exchange Server Analyzer no se puede conectar a la metabase de IIS.

La metabase de IIS incluye información que afecta a Exchange Server, como las configuraciones del protocolo para HTTP, los directorios virtuales para el acceso al buzón y a los dispositivos móviles, y las configuraciones de seguridad HTTP.

Para resolver este problema, compruebe la integridad de la metabase y que ISS esté correctamente instalado.

Para comprobar que la metabase no está dañada y que ISS está correctamente instalado, consulte los siguientes recursos:

  • El artículo 240225 de Microsoft Knowledge Base, "Descripción de las herramientas Adsutil y MetaEdit utilizadas para modificar la metabase" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240225).

  • Artículo 317678 de Microsoft Knowledge Base "Cómo: Servicios de Internet Information Services (IIS) de reinicio en Exchange 2002 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=317678).

Si las indicaciones de estos recursos no resuelven el problema, es posible que tenga que desinstalar ISS y volver a instalarlo.

Para desinstalar ISS mediante Agregar o quitar un componente de Windows en el Panel de control

  1. Haga clic en Inicio y, a continuación, en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes, active la casilla de verificación Servidor de aplicaciones.

  5. Haga clic en Detalles.

  6. Haga clic en Administrador de Internet Information Services.

  7. Haga clic en Siguiente.

  8. Haga clic en Finalizar cuando IIS esté desinstalado.
Para instalar IIS mediante el Panel de control

  1. Haga clic en Inicio y, a continuación, en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes, active la casilla de verificación Servidor de aplicaciones.

  5. Haga clic en Detalles.

  6. Active la casilla de verificación Administrador de Internet Information Services.

  7. Haga clic en Aceptar hasta que vuelva de nuevo al Asistente para componentes de Windows.

  8. Haga clic en Siguiente y finalice el Asistente para componentes de Windows.


El valor de MinUserDC no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-08

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si el controlador de dominio del servicio de directorio de Active Directory® que actúa como emulador de controlador de dominio principal (PDC) se ha excluido manualmente de la lista de controladores de dominio disponibles para su uso por parte de Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\Profiles\Default

Si la herramienta encuentra que MinUserDC está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Un emulador PDC es un equipo con la función de maestro de operaciones de Active Directory que procesa solicitudes de replicación desde controladores de dominio de reserva de Microsoft Windows NT® Server 4.0, así como todas las actualizaciones de contraseña para clientes que no ejecutan software de cliente habilitado para Active Directory. Los emuladores PDC son también controladores de dominio y, por lo tanto, están disponibles para su uso por parte de aplicaciones como Exchange.

Acceso del servicio de directorio (DSAccess) es un componente interno de Exchange 2000 Server y Exchange Server 2003 que controla el modo en que todos los componentes de Exchange tienen acceso a Active Directory. La función principal de DSAccess es guardar la información acerca de los diversos sucesos y operaciones relacionados con directorios. Por ejemplo, DSAccess descubre la topología de Active Directory y detecta si los controladores de dominio y los servidores de catálogo global están disponibles y responden a las consultas.

De forma predeterminada, DSAccess incluye el equipo emulador PDC en su lista de controladores de dominio disponibles y utilizables. Si los programas que no son de Exchange hacen uso intensivo del emulador PDC, el uso de éste por parte de DSAccess podría causar problemas de rendimiento en el equipo emulador PDC, así como en el servidor de Exchange y el equipo con el programa que no es de Exchange.

Para evitar esto, el valor de Registro MinUserDC se puede agregar al Registro en un servidor de Exchange para obligar a DSAccess a consultar todos los demás controladores de dominio disponibles antes de consultar el controlador de dominio que tiene la función de maestro de operaciones de emulador PDC.

Nota:
Un servidor de Exchange configurado con el valor de Registro MiniUserDC intentará utilizar primero otros servidores del mismo dominio. Por ello, se recomienda establecer esta configuración sólo cuando el sitio cuente al menos con dos controladores de dominio para el dominio que contenga los servidores de Exchange.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para examinar y modificar el valor de Registro MinUserDC

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeDSAccess\Profiles\Default

  3. Busque el valor MinUserDC y realice los cambios necesarios. Si no existe este valor DWORD, puede crearlo manualmente.

  4. Los datos de valor configurados en la entrada de Registro MinUserDC representan el número máximo de controladores de dominio con los que se puede establecer contacto antes de hacerlo con el emulador PDC. Por ejemplo, al establecer MinUserDC en 4, se configura DSAccess para excluir el emulador PDC sólo cuando están disponibles un total de 4 controladores de dominio. Cuando se cumple esta condición, el emulador PDC se excluye del uso y DSAccess se comunica sólo con los 3 controladores de dominio restantes.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo utilizar la entrada de Registro MinUserDC, consulte el artículo 298879 de Microsoft Knowledge Base "XADM: Exchange 2000 May Experience Performance Problems When PDC Emulator Is Used for DSAccess", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=298879).


Hay más de 1000 almacenes de buzones
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-13

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® y mantiene un recuento de los objetos de Almacén de información de Microsoft Exchange con la clase de objeto msExchPrivateMDB. Si la herramienta determina que hay más de 1.000 almacenes de buzones en una organización, se muestra una advertencia.

El motivo de esta advertencia es que existe un problema conocido por el cual los usuarios no pueden tener acceso a sus buzones desde Microsoft Office Outlook® Web Access 2003 a través de servidores de aplicaciones para usuario en organizaciones con más de 1.000 almacenes de buzones. Este problema se produce por la manera en que el servidor de aplicaciones para usuario de Exchange intercepta la solicitud de autenticación al servidor de servicios de fondo de Exchange.

Si su organización cuenta con usuarios que tienen acceso a sus almacenes de buzones desde servidores de aplicaciones para usuario de Exchange, y recibe esta advertencia, deberá realizar una de las siguientes acciones:

  • Obtenga e instale la revisión de Exchange Server que se describe en el artículo 899902 de Microsoft Knowledge Base "Users receive a 401 error message when they try to access a mailbox that is in an Exchange Server 2003 front-end server by using Outlook Web Access", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=899902).

  • Si es posible, consolide los buzones en un número reducido de almacenes de buzones.

  • Configure los servidores de aplicaciones para usuario para que se autentiquen en los servidores de servicios de fondo con la autenticación Básica. El resto de este artículo describe esta opción.

De manera predeterminada, los servidores de aplicaciones para usuario de Exchange Server 2003 utilizarán la autenticación Kerberos para ayudar a proteger las credenciales del usuario entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. Si la autenticación Kerberos no tiene éxito, se registrará un suceso de advertencia y el servidor de aplicaciones para usuario probará entonces con NTLM. Si NTLM no tiene éxito, se registrará un error. A los 30 minutos se vuelve a intentar con la autenticación Kerberos. Cuando los equipos de aplicaciones para usuario con Exchange 2000 Server o Exchange Server 2003 se autentican con equipos de servicios de fondo con Exchange 2000 Server, se utiliza NTLM. No existe una interfaz de usuario ni en Servicios de Internet Information Server (IIS) ni en el Administrador del sistema de Exchange para seleccionar mecanismos de autenticación.

Para configurar el servidor de aplicaciones para usuario de Exchange para que utilice la autenticación Básica, es necesario que configure una clave de Registro en todos los servidores de aplicaciones para usuario de su organización. El siguiente procedimiento explica cómo realizar esta operación de forma manual.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar los servidores de aplicaciones para usuario de Exchange para que utilicen la autenticación Básica en los servidores de servicios de fondo de Exchange

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    Vaya a:= HKEY_LOCAL_MACHINE\System\CurrentControlSet\Service\MSExchangeWeb

  2. Haga clic con el botón secundario en MSExchangeWeb, seleccione Nuevo y, a continuación, haga clic en Clave. Denomine a la nueva clave Dav.

  3. Haga clic con el botón secundario en la nueva clave Dav, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Denomine al nuevo valor UseBasicAuthToBE y, a continuación, establézcalo en 1.

  5. Abra el complemento Microsoft Management Console (MMC) de servicios, haga clic con el botón secundario enServicio de administración IIS y, a continuación, haga clic en Reiniciar.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Las mayoría de las llamadas store.exe en curso están a la espera de una respuesta de ESE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL), en busca de eventos que indiquen llamadas en curso entre componentes desde el Servicio Almacén de información de Microsoft Exchange (Store.exe) al Motor de almacenamiento extensible de Exchange (ESE).

Las llamadas en curso son solicitudes del Servicio Almacén de información de Microsoft Exchange (Store.exe) a otros componentes que no han recibido una respuesta en el momento en que se escriben los datos de Exchange FCL en el archivo Store.fcl.

Almacén de información de Microsoft Exchange se sitúa en la parte superior de una base de datos de ESE. ESE es un sofisticado motor de base de datos basado en transacciones. Una transacción es una serie de operaciones que se tratan como unidades atómicas (indivisibles). Se finalizan y se guardan permanentemente todas las operaciones de una transacción o no se realiza ninguna otra operación.

Exchange Server utiliza ESE como un motor de base de datos incrustado que determina la estructura de las bases de datos y administra la memoria. El motor de la base de datos almacena en caché las bases de datos de la memoria transfiriendo fragmentos de datos (páginas) de cuatro kilobytes (KB) dentro y fuera de la memoria. Actualiza las páginas en la memoria y vuelve a escribir páginas nuevas o actualizadas en el disco. Cuando el sistema recibe solicitudes, el motor de la base de datos puede almacenar los datos del búfer en la memoria. Por lo tanto, no tiene acceso constante al disco.

Aunque el almacenamiento de datos en la caché de la memoria es la forma más rápida y eficaz de procesar datos significa que, cuando Exchange está en ejecución, la información del disco nunca está completamente actualizada. La última versión de la base de datos está en la memoria. No obstante, dado que muchos de los cambios de la memoria aún no están en disco, la base de datos y la memoria no están sincronizadas. El disco de registro de transacciones siempre se mantiene actualizado con la información relativa a cada transacción.

Si la herramienta Exchange Server Analyzer detecta que eventos en el archivo de registro de Store.fcl reflejan una predominancia de llamadas del Servicio Almacén de información de Microsoft Exchange (Store.exe) a la base de datos de ESE, Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las siguientes condiciones pueden ser la causa de las llamadas en curso desde el Servicio Almacén de información Microsoft Exchange a ESE:

  • Desfragmentación en línea de Exchange.

  • Copias de seguridad de datos.

    Nota:
    Si la copia de seguridad de datos o la desfragmentación en línea estaba en curso durante la recopilación de registros del seguimiento de llamadas de Exchange, puede pasar por alto este mensaje de error de forma segura como un indicador de un problema de rendimiento de Exchange Server.
  • Cuellos de botella en las unidades de la base de datos, como por ejemplo, capacidad insuficiente para el número de usuarios del servidor.

  • Cuellos de botella en las unidades TEMP y TMP.

Para resolver este error, realice los siguientes pasos:

  • Es recomendable que no superponga ventanas de copia de seguridad de Windows ni mantenimiento en línea con intervalos de solicitud de usuarios pico.

  • Asegúrese de que las unidades del disco de la base de datos están en buen estado y tienen la capacidad de rendimiento suficiente para la carga de E/S.

  • Ejecute la herramienta Exchange Server Analyzer para obtener un análisis adicional del servidor. Puede descargar la herramienta Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de cómo configurar las ventanas de tiempo de desfragmentación en línea, consulte el artículo 244524 de Microsoft Knowledge Base, "XADM: How to Configure the Exchange Server Online Defragmentation Time Window" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=244524) (en inglés).

Para obtener más información acerca de los problemas de cuello de botella en el disco de Exchange Server, consulte Cuello de botella detectado.

Para obtener más información acerca de cómo establecer el tamaño de los discos y optimizarlos para Exchange Server, consulte "How to Calculate Your Disk I/O Requirements" y "Best Practices Common to Multiple Architectures" (en inglés) de Optimizar el almacenamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=49324).

Para obtener más información acerca de ESE, consulte "Extensible Storage Engine Architecture" (http://go.microsoft.com/fwlink/?linkid=67009) (en inglés).


La mayoría de las llamadas store.exe en curso esperan respuesta de IMAIL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el registro de llamadas a función (FCL) de Exchange Server, el archivo Store.fcl, para buscar sucesos en los que predominen las llamadas entre componentes en curso desde el servicio Almacén de información de Microsoft Exchange (Store.exe) al componente IMAIL del cliente MAPI.

Las llamadas en curso son solicitudes del servicio Almacén de información de Microsoft Exchange (Store.exe) a otros equipos que no han recibido respuesta en el momento en que se han escrito los datos FCL de Exchange en el archivo Store.fcl.

El componente IMAIL de Exchange Server es un servicio de conversión flexible que utiliza el servicio Almacén de información de Microsoft Exchange entre los mensajes de Internet y los mensajes MAPI. De este modo, se permite la interoperabilidad entre clientes que utilizan el formato RFC-822 o de Internet y clientes que utilizan el formato de almacenamiento interno de Exchange Server, tales como los clientes MAPI o las tareas STORE internas.

Exchange utiliza el mecanismo de IMAIL para aplicar formatos de mensaje al contenido, tal como se define para los dominios de Internet del Administrador del sistema de Exchange o como especifique el usuario en función del destinatario en Microsoft Office Outlook®. Si no se transfiere ningún parámetro de formato a IMAIL, IMAIL aplica el formato a los mensajes MAPI en formato Resumen TNEF (S/TNEF) para realizar las transferencias entre servidores.

Si Exchange Server Analyzer encuentra sucesos en el archivo de registro Store.fcl que reflejan un predominio de llamadas en curso del servicio Almacén de información de Microsoft Exchange (Store.exe) al componente IMAIL del cliente MAPI, Exchange Server Analyzer muestra un mensaje de error.

Cuando las llamadas entre componentes del servicio Almacén de información de Microsoft Exchange (Store.exe) esperan una respuesta, los subprocesos de llamadas a procedimientos remotos (RPC) pueden realizar copias de seguridad de estas solicitudes y pueden provocar problemas de rendimiento de Exchange Server tales como retrasos en las respuestas del servidor a los clientes.

Las llamadas en curso del servicio Almacén de información de Microsoft Exchange al componente IMAIL del cliente MAPI se pueden producir cuando se cumplen alguna de las condiciones siguientes:

  • IMAIL intenta procesar demasiados datos en un mensaje o en los datos adjuntos.

  • Muchos clientes solicitan la conversión de datos.

  • Las solicitudes de DSAccess encuentran una ralentización en las consultas.

  • Se producen cuellos de botella en las unidades TEMP y TMP.

  • Existen movimientos de buzones en curso.

Para resolver este error, realice los pasos siguientes:

  • Programe todos los movimientos de buzón para las horas de poca actividad.

  • Ejecute Exchange Server Analyzer para realizar un análisis adicional de los problemas del servidor, como los límites de tamaño de los mensajes y los datos adjuntos. Puede descargar la herramienta Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705, en inglés).

  • Revise los artículos en la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de los problemas con cuellos de botella en el disco con Exchange Server, consulte Cuello de botella detectado.

Para obtener más información acerca de cómo establecer el tamaño de los discos y optimizarlos para Exchange Server, consulte "Cómo calcular los requisitos de E/S del disco" y "Recomendaciones comunes a varias arquitecturas" en Optimización del almacenamiento en Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=49324, en inglés).

Para obtener más información acerca de recomendaciones para establecer los límites de tamaño de los mensajes en Exchange Server, consulte No se ha establecido el tamaño máximo de mensaje saliente.

Para obtener más información acerca del rendimiento de DSAccess y de Exchange Server, consulte "Cómo configurar la caché de usuario de DSAccess" en la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento de Exchange Server, consulte "Troubleshooting Microsoft Exchange Server Performance" (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento del almacenamiento de información, consulte el artículo 257725 de Microsoft Knowledge Base, "XADM: cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).


Las mayoría de las llamadas store.exe en curso están a la espera de una respuesta de LSASS
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-11

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Server Function Call Log (FCL), en busca de eventos que indiquen una predominancia de llamadas entre componentes en curso desde el Servicio Almacén de información de Microsoft Exchange (Store.exe) al proceso del Servidor local de autenticación de seguridad (Lsass.exe).

Las llamadas en curso son solicitudes del Servicio Almacén de información de Microsoft Exchange (Store.exe) a otros componentes que no han recibido una respuesta en el momento en que se escriben los datos de Exchange FCL en el archivo Store.fcl.

El proceso del Servidor local de autenticación de seguridad (Lsass.exe) es un subsistema de seguridad que invocan otros procesos para verificar la información de cuentas y la validación del inicio de sesión.

Todo inicio de sesión de cliente de Exchange hace que el servidor que ejecuta Exchange Server envíe una solicitud para buscar el identificador de seguridad (SID) de la cuenta del cliente y crea una llamada dentro del proceso del Servidor local de autenticación de seguridad (Lsass.exe).

Si la herramienta Exchange Server Analyzer detecta eventos en el archivo de registro de Store.fcl que reflejen una predominancia de llamadas en curso del Servicio Almacén de información de Microsoft Exchange (Store.exe) en el proceso del Servidor local de autenticación de seguridad (Lsass.exe), Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las siguientes condiciones pueden ser la causa de las llamadas en curso desde el Servicio Almacén de información Microsoft Exchange al proceso LSASS:

  • Problemas de recursos del servidor relacionados con el número de usuarios que se autentificaron al mismo tiempo.

  • Latencia de red entre el servidor de Exchange y el controlador de dominio o el servidor del catálogo global.

  • Problemas de cuello de botella de los recursos del servidor.

Para resolver este error, realice los siguientes pasos:

  • Considere la implementación del parámetro NeverPing tal y como se describe en Se recomienda el parámetro "NeverPing".

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca del proceso Lsass.exe y el uso de la memoria, consulte el artículo 308356 de Microsoft Knowledge Base, "Memory usage by the Lsass.exe process on domain controllers that are running Windows Server 2003 or Windows 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308356) (en inglés).

Para obtener más información acerca de los inicios de sesión de cliente de Exchange y los problemas de LSASS, consulte el artículo 161938 de Microsoft Knowledge Base, "Slow Exchange Client Logons Due to Resource Deadlock" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=161938) (en inglés).

Para obtener más información acerca de la latencia de red entre el servidor de Exchange y el controlador de domino o el servidor del catálogo global, consulte el siguiente artículo de Exchange Server Team Blog, "Exchange Does Not Always Use Local GCs" (http://go.microsoft.com/fwlink/?LinkId=69166) (en inglés).

Nota:
El contenido de cada blog y su URL está sujeto a cambios sin previo aviso.

Para obtener más información acerca de los problemas de cuello de botella de recursos del servidor, consulte Cuello de botella en el procesador.

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576).

Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte "Troubleshooting Microsoft Exchange Server Performance" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén de información, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: How to Collect Diagnostic Data for Information Store Troubleshooting" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725) (en inglés).


La mayoría de las llamadas store.exe en curso esperan respuesta del directorio
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-14

La herramienta Microsoft® Exchange Server Analyzer examina el registro de llamadas a función (FCL) de Exchange Server, el archivo Store.fcl, para buscar sucesos en los que predominen las llamadas entre componentes en curso desde el servicio Almacén de información de Microsoft Exchange (Store.exe) al servicio de directorio de Active Directory®.

Las llamadas en curso son solicitudes del servicio Almacén de información de Microsoft Exchange (Store.exe) a otros equipos que no han recibido respuesta en el momento en que se han escrito los datos FCL de Exchange en el archivo Store.fcl.

Active Directory proporciona información del buzón de correo, servicios de listas de direcciones y otra información relacionada con los destinatarios. La mayoría de la información sobre la configuración de Exchange Server 2003 también se almacena en Active Directory.

Los servicios de Exchange Server tienen acceso a la información que se almacena en Active Directory y escribe información en Active Directory.

Si Exchange Server Analyzer encuentra sucesos en el archivo de registro Store.fcl que reflejan un predominio de llamadas en curso del servicio Almacén de información de Microsoft Exchange (Store.exe) a Active Directory, Exchange Server Analyzer muestra un mensaje de error.

Cuando las llamadas entre componentes del servicio Almacén de información de Microsoft Exchange (Store.exe) esperan una respuesta, los subprocesos de llamadas a procedimientos remotos (RPC) pueden realizar copias de seguridad de estas solicitudes y pueden provocar problemas de rendimiento de Exchange Server tales como retrasos en las respuestas del servidor a los clientes.

Las llamadas en curso del servicio Almacén de información de Microsoft Exchange a Active Directory pueden producirse debido a una de las siguientes condiciones:

  • Latencia de red entre Exchange Server y el controlador de dominio.

  • Una configuración estática o incorrecta de DSAccess.

  • Un controlador de dominio y un catálogo global sobrecargados.

  • Una topología de Active Directory mal diseñada.

Para resolver este error, realice los pasos siguientes:

  • Ejecute Exchange Server Analyzer para realizar un análisis adicional de los problemas del servidor, como los límites de tamaño de los mensajes y los datos adjuntos. Puede descargar Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705, en inglés).

  • Compruebe el rendimiento de los servidores del controlador de dominio de Active Directory.

  • Revise los artículos en la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca del rendimiento de DSAccess, consulte el artículo 250570 de Microsoft Knowledge Base, "Detección de servidor de servicio de directorio y uso de DSAccess" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250570).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento de Exchange Server, consulte "Solucionar problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento del almacenamiento de información, consulte el artículo 257725 de Microsoft Knowledge Base, "XADM: cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).

Para obtener información acerca del rendimiento del controlador de dominio, consulte los siguientes recursos de Windows Server:

  • "Planificación de la capacidad del controlador de dominio" (http://go.microsoft.com/fwlink/?LinkId=70191, en inglés).

  • "Supervisión de Active Directory de los controladores de dominio" en las Guías de implementación y planificación de Active Directory de Windows 2000 Server (http://go.microsoft.com/fwlink/?LinkId=70193, en inglés).


Las mayoría de las llamadas store.exe en curso están a la espera de una respuesta del antivirus
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL), en busca de eventos que indiquen una predominancia de llamadas entre componentes en curso desde el Servicio Almacén de información de Exchange (Store.exe) al Virusscan componentes Virus API (VAPI).

Las llamadas en curso son solicitudes del Servicio Almacén de información de Microsoft Exchange (Store.exe) a otros componentes que no han recibido una respuesta en el momento en que se escriben los datos de Exchange FCL en el archivo Store.fcl.

Si la herramienta Exchange Server Analyzer detecta eventos en el archivo de registro de Store.fcl refleja una predominancia de llamadas en curso del Servicio Almacén de información de Microsoft Exchange (Store.exe) en el Virusscan componente VAPI, Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las siguientes condiciones pueden ser la causa de las llamadas en curso desde el Servicio Almacén de información Microsoft Exchange al Virusscan componente VAPI:

  • Actualizaciones a un antivirus que genera un nuevo análisis de elementos en el almacén de información.

  • Un antivirus mal configurado

  • El software del antivirus procesa un mensaje o un documento adjunto de gran tamaño

Para resolver este error, realice los siguientes pasos:

  • Programe las actualizaciones en el motor de virus en los momentos en que el consumo de recursos sea reducido, es decir, las horas no pico de solicitud.

  • Considere la reinstalación del software del antivirus, pero reinstálelo en intervalos no pico de solicitud.

  • Examine la configuración del motor antivirus para verificar que la configuración de los subprocesos, las exclusiones de niveles de archivos, etc., son correctas. Consulte el artículo 823166 de Microsoft Knowledge Base, "Overview of Exchange Server 2003 and antivirus software" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166) (en inglés).

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es) (en inglés).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576).

Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte "Troubleshooting Microsoft Exchange Server Performance" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén de información, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: How to Collect Diagnostic Data for Information Store Troubleshooting" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725) (en inglés).


La mayoría de las llamadas store.exe esperan una respuesta de la Instantánea VSS
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La Herramienta Microsoft® Exchange Server Analyzer examina el registro de llamadas a función (FCL) de Exchange Server, el archivo Store.fcl, para buscar sucesos en los que predominen las llamadas entre componentes en curso desde el servicio Almacén de información de Microsoft Exchange (Store.exe) al servicio de directorio de Active Directory®.

Las llamadas en curso son solicitudes del servicio Almacén de información de Microsoft Exchange (Store.exe) a otros equipos que no han recibido respuesta en el momento en que se han escrito los datos FCL de Exchange en el archivo Store.fcl.

VSS es un conjunto de API COM que implementa un marco que permite realizar copias de seguridad de volúmenes cuando las aplicaciones de un sistema siguen escribiendo en los volúmenes.

Microsoft Exchange Server 2003 utiliza el VSS que se incluye en el sistema operativo de Microsoft Windows Server™ 2003 para obtener las instantáneas de volumen de las bases de datos de Exchange Server 2003 y los archivos de registro de transacciones.

Una instantánea VSS no es totalmente independiente de los datos originales. Generalmente, las instantáneas se crean cuando se define un marcador en un momento determinado y se asegura de que los datos se pueden revertir a ese momento.

Si Exchange Server Analyzer encuentra sucesos en el archivo de registro Store.fcl que reflejan llamadas en curso del servicio Almacén de información de Microsoft Exchange (Store.exe) al componente de la instantánea VSS, Exchange Server Analyzer muestra un mensaje de práctica recomendada.

Cuando las llamadas entre componentes del servicio Almacén de información de Microsoft Exchange (Store.exe) esperan una respuesta, los subprocesos de llamadas a procedimientos remotos (RPC) pueden realizar copias de seguridad de estas solicitudes y pueden provocar problemas de rendimiento de Exchange Server tales como retrasos en las respuestas del servidor a los clientes.

Nota:
Si se ha iniciado una instantánea VSS durante 20 segundos en la recopilación del registro de recopilación de llamadas de Exchange, puede ignorar sin problemas este mensaje como un indicador de un problema de rendimiento de Exchange Server.

Como práctica recomendada, se recomienda que no superponga ventanas de copia de seguridad con el mantenimiento en línea o en intervalos de demanda de horas de poca actividad.

Para obtener más información

Para obtener más información acerca de VSS, consulte "Prácticas recomendadas para usar el Servicio de instantáneas de volumen con Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=56571, en inglés).


La versión del archivo MOUNTMGR.SYS es incorrecta
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar si está instalado Microsoft Windows® Server 2003: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\

Asimismo, realiza las siguientes consultas:

  • La clase de Instrumental de administración de Microsoft Windows (WMI) Win32_OperatingSystem para determinar si está instalado Windows Server 2003 con el Service Pack 1 (SP1).

  • La clase de WMI Win32_Service para determinar si se está ejecutando el Servicio de Cluster Server.

  • La clase de WMI Win32_Volume para determinar si existen puntos de montaje de volumen.

  • La clase WMI CIM_Datafile para determinar si el valor de la clave Version para Mountmgr.sys es inferior a 2443.

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • La clave Version de Mountmgr.sys es inferior a 2443.

  • El servidor es un nodo de un clúster que ejecuta Windows Server 2003 con el Service Pack 1 (SP1).

  • El servidor tiene puntos de montaje de volumen.

La versión de Mountmgr.sys instalada en el nodo de clúster puede provocar errores de punto de montaje de volumen. Dichos errores se deben a un problema del controlador Mountmgr.sys. Se trata de un problema de sincronización intermitente que puede producirse cuando un volumen llega a montarse en un punto de montaje.

Nota:
Normalmente, este problema no surge en un entorno no agrupado. En este tipo de entornos, la sincronización del proceso de montaje de volumen es diferente.

Para obtener más información, consulte el artículo 898790 de Microsoft Knowledge Base, "Volume mount points on disks in a server cluster may intermittently become unavailable after you install Windows Server 2003 Service Pack 1" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=898790) [servicio de Traducción Automática].


Mover los directorios Temp TMP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-01

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que las carpetas TEMP y TMP del servidor no se pueden encontrar para un rendimiento óptimo del disco. Como práctica recomendada, se recomienda que las carpetas TEMP y TMP se almacenen en un subsistema del disco que no se comparta con la carpeta del sistema o los archivos de datos de Exchange.

El servicio Almacén de información de Microsoft Exchange utiliza las carpetas TEMP y TMP como almacenamiento temporal durante diversas operaciones como, por ejemplo, las operaciones de conversión de mensajes, trabajo con archivos adjuntos de gran tamaño y movimiento de buzones. Las variables de entorno TEMP y TMP se utilizan para designar las carpetas del sistema de archivos (por ejemplo, la ruta de acceso) que deben utilizar las aplicaciones que necesitan un espacio de trabajo temporal. Las aplicaciones (por ejemplo, Microsoft Exchange) suelen utilizar TEMP, mientras que las herramientas de desarrollo (por ejemplo, Microsoft Visual C++®) suelen utilizar TMP. Normalmente, la ruta de acceso de cada variable es relativa al contexto de seguridad de la aplicación o herramienta.

En un servidor de Exchange no agrupado, el almacén de Exchange utiliza la carpeta SYSTEM (por ejemplo, Local System) que emplea el valor predeterminado de variable de entorno %Systemroot%\Temp para TEMP y TMP. Los servidores virtuales de Exchange que se ejecutan en un clúster de servidores de Microsoft Windows® utilizan la configuración de variable de entorno de la cuenta del Servicio de Clúster Server, que se ejecuta en el contexto del principio de seguridad de un usuario específico. En las cuentas de usuario, la variable de entorno predeterminada para TEMP y TMP está establecida en %Userprofile%\Temp.

Este artículo explica cómo mover los directorios TEMP y TMP en entornos agrupados y no agrupados. Antes de realizar los procedimientos que se describen en este artículo, considere las siguientes recomendaciones:

  • Para conseguir un rendimiento óptimo, es recomendable no utilizar el disco que contiene el sistema operativo para las carpetas TEMP y TMP que utiliza Exchange. Asimismo, debe asegurarse de que estas variables de entorno estén configuradas en rutas de acceso en un disco rápido o un subsistema de discos como, por ejemplo, un conjunto de ejes RAID-0+1.

  • Se recomienda que no utilice los registros de transacciones del disco de Exchange para las carpetas TEMP y TMP utilizadas.

Para mover las carpetas TEMP o TMP en un entorno no agrupado

  1. Inicie la sesión en el equipo que ejecuta Exchange Server con una cuenta que tenga derechos administrativos.

  2. Haga clic con el botón secundario en Mi PC y, a continuación, seleccione Propiedades.

  3. Seleccione la ficha Avanzadas.

  4. Haga clic en Variables de entorno.

  5. En el área Variables del sistema, seleccione TEMP y, a continuación, haga clic en Editar.

  6. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TEMP y, a continuación, haga clic en Aceptar.

  7. El el área Variables del sistema , seleccione TMP y, a continuación, haga clic en Editar.

  8. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TMP y, a continuación, haga clic en Aceptar.

  9. Haga clic en Aceptar para cerrar el cuadro de diálogo Variables de entorno y, a continuación, en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema.

  10. Reinicie el servidor para aplicar todos los cambios.
Para mover las carpetas TEMP o TMP en un entorno agrupado

  1. Inicie la sesión en un nodo del clúster con la cuenta del Servicio de Clúster Server.

  2. Haga clic con el botón secundario en Mi PC y, a continuación, seleccione Propiedades.

  3. Seleccione Avanzadas.

  4. Haga clic en Variables de entorno.

  5. En el área Variables de usuario para <nombre de cuenta>, seleccione TEMP y haga clic en Editar.

  6. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TEMP y, a continuación, haga clic en Aceptar.

  7. En el área Variables de usuario para <nombre de cuenta>, seleccione TMP y haga clic en Editar.

  8. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TMP y, a continuación, haga clic en Aceptar.

  9. Haga clic en Aceptar para cerrar el cuadro de diálogo Variables de entorno y, a continuación, en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema.

  10. Reinicie el nodo para aplicar el cambio.

  11. Repita los pasos 1 a 10 para cada nodo del clúster.
Importante:
Debe conceder a la cuenta Usuarios autenticados los permisos adecuados a la nueva ruta de las carpetas TMP y TEMP.
Para asignar permisos para las carpetas TMP y TEMP al grupo Usuarios autenticados

  1. Inicie el explorador de Windows, localice la carpeta a la que señalan las variables TEMP o TMP, haga clic con el botón secundario en ella y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Propiedades de Temp, haga clic en la ficha Seguridad y, a continuación, en Agregar.

  3. En el cuadro de diálogo Seleccione los usuarios, equipos o grupos, agregue el grupo Usuarios autenticados a la lista de nombres de objeto y haga clic en Aceptar.

  4. Haga clic en Opciones avanzadas para tener acceso a la configuración de seguridad avanzada.

  5. Seleccione Usuarios autenticados en la lista Nombre y haga clic en Modificar para que se muestre el cuadro de diálogo Entrada de permiso.

  6. Use los campos del área Permisos para permitir los siguientes permisos especiales:

    Recorrer carpeta / Ejecutar archivo

    Crear archivos / Escribir datos

    Crear carpetas / Anexar datos

  7. Haga clic en Aceptar tres veces para aplicar los permisos y salir.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Movimiento de los buzones de usuario a otro servidor
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-06

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el servidor tiene actualmente una carga de usuarios más alta de la que puede soportar de forma efectiva. La carga de usuarios actual produce problemas de rendimiento. Se recomienda que mueva los usuarios a otra ubicación, puede mover un pequeño grupo de usuarios (normalmente el cinco por ciento del total de usuarios) cada noche hasta que se resuelvan los problemas de rendimiento.

Se recomienda que realice esta tarea porque se ha producido uno de los siguientes problemas:

  • Algunos archivos de base de datos de Exchange están en discos que han llegado al límite de su capacidad de rendimiento o que la han sobrepasado.

  • Otros recursos de servidor (como la memoria o la CPU) han sobrepasado su capacidad.

  • Un disco ha sobrepasado su capacidad, es decir, el subsistema de disco que admite actualmente uno o más almacenes de Exchange tiene una latencia promedio de E/S de disco que sobrepasa los niveles recomendados actuales. Mueva el cinco por ciento de los usuarios a una base de datos de un subsistema de disco distinto hasta que se solucione el problema. Si las unidades de base de datos son un cuello de botella, mueva los usuarios a una base de datos ubicada en otra unidad. Si el cuello de botella es una unidad de grupo de almacenamiento, mueva los usuarios a otro grupo de almacenamiento ubicado en otra base de datos. Si las unidades se comparten con otro recurso, otra solución posible sería reducir la carga de otras aplicaciones en esas unidades.

  • El servidor físico ha sobrepasado su capacidad. Actualmente, no dispone de procesador o memoria suficiente para admitir la carga del servidor que los usuarios generan. Debe mover el cinco por ciento de los usuarios a otro servidor hasta que se solucionen los problemas de rendimiento.

Nota:
Si bien no es necesario que los clientes de Exchange se desconecten de sus buzones durante una operación de movimiento de buzones, se recomienda que el movimiento tenga lugar cuando la actividad de los clientes de Exchange sea baja, en horas de poca actividad, para evitar cualquier posible interrupción del servicio.
Para mover buzones en Exchange Server 2003

  1. Inicie el Administrador del sistema de Exchange en el equipo con Exchange Server 2003 en el que desee ejecutar el proceso.

  2. Haga doble clic en Servidores y, a continuación, busque el contenedor del servidor donde se encuentran los buzones de los usuarios.

    Por ejemplo, si desea mover los buzones desde el grupo de almacenamiento y el almacén de buzones predeterminados, haga doble clic en Primer grupo de almacenamiento, en Almacén de buzones y, a continuación, en Buzones.

  3. En el panel de detalles, haga clic en los buzones que desee mover.

  4. Haga clic con el botón secundario en los usuarios seleccionados y, a continuación, haga clic en Tareas de Exchange.

  5. En el Asistente para tareas de Exchange, haga clic en Siguiente.

  6. En la página Tareas disponibles, haga clic en Mover buzón en Seleccione la tarea que desea realizar y, a continuación, haga clic en Siguiente.

  7. En la página Mover buzón, en la lista Servidor, haga clic en el servidor que desea y, a continuación, en la lista Almacén de buzones, haga clic en el almacén de buzones que desea.

  8. Haga clic en Siguiente.

  9. Configure el modo en que desea que se traten los mensajes que se encuentran durante esta tarea y, a continuación, haga clic en Siguiente.

  10. Haga clic en Siguiente.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Mover los buzones a otro servidor", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

  • Para obtener más información acerca de cómo mover buzones entre Exchange 2000 Server y Exchange Server 5.5, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers" (Mover buzones enre servidores) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).


Problema de configuración NAS
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamLogFilePath de cada objeto de grupo de almacenamiento. Este atributo especifica la ubicación de los archivos de registro de transacciones que utilizan las bases de datos del grupo de almacenamiento.

La herramienta también consulta Active Directory para determinar el número de las entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Además, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el Service Pack de características de Microsoft Windows Storage Server 2003 (wssexchmap). Un valor de False indica que el Service Pack de características de Windows Storage Server 2003 no está en ejecución en este servidor de Exchange. Un valor de True indica que el Service Pack de características de Storage Server 2003 está en ejecución.

Si la herramienta determina que el valor de cualquier atributo msExchESEParamLogFilePath comienza por S:\{ y que el Service Pack de características de Windows Storage Server 2003 se ha iniciado en un equipo con Exchange Server con más de 1500 buzones, se muestra una advertencia.

Windows Storage Server 2003 es la plataforma Microsoft para dispositivos NAS. El diseño de almacenamiento de Windows Storage Server 2003 que se recomienda para utilizar con Exchange Server 2003 es algo distinto al diseño estándar de Exchange Server. La configuración recomendada es colocar las bases de datos de Exchange Server en Windows Storage Server 2003 y poner los archivos de registro de transacciones en un disco local del equipo con Exchange Server.

Microsoft ha desarrollado el paquete de características de Windows Storage Server 2003 para tres tipos de cargas de trabajo:

  • Pequeñas, para un máximo de 250 buzones alojados en un equipo con Exchange Server conectado a un equipo con Windows Storage Server. En esta situación, la configuración recomendada de Windows Storage Server es un procesador de 1 GHz o superior, 512 MB de RAM, cuatro discos SCSI o IDE/SATA configurados como un volumen RAID-5 y dos tarjetas de interfaz de red (NIC): uno para la conexión a la LAN y un adaptador privado Gigabit Ethernet para la conexión directa al servidor de Exchange. Las bases de datos Exchange se almacenan en el volumen RAID-5, mientras que los registros de transacciones permanecen en el RAID-1 local del servidor de Exchange.

  • Medianas, con hasta 750 buzones en un grupo de almacenamiento alojados en un equipo con Exchange Server y un equipo con Windows Storage Server. En esta configuración, el equipo con Windows Storage Server debería contar con un par de procesadores de 1 GHz o más, 1 GB de RAM, seis discos SCSI y un par de tarjetas NIC. Los discos deben configurarse como una matriz RAID-5 de 4 discos para bases de datos y un conjunto de reflejo independiente de dos discos para los registros de transacciones.

  • Grandes, con uno o dos servidores de Exchange Server 2003 que alojen hasta 1.500 buzones en dos grupos de almacenamiento. En esta configuración, Windows Storage Server debería disponer de dos procesadores de 1 GHz o más, 2 GB de RAM y un total de 14 discos: 10 para una matriz RAID 0+1 para mantener las bases de datos y dos conjuntos de discos duplicados para los registros de transacciones.

Esta advertencia indica que el equipo con Exchange Server se ha configurado para utilizar Windows Storage Server 2003 para el almacenamiento. Cuando se utiliza Windows Storage Server para el almacenamiento de datos de Exchange Server, se recomienda que haya menos de 1.500 usuarios con acceso simultáneo a Exchange Server.

Para corregir esta advertencia

  • Realice una de las siguientes acciones:

    • Mueva los registros de transacciones a un disco local del equipo con Exchange Server.

    • Mueva algunos buzones de este equipo con Exchange Server a otro equipo con Exchange Server para que el equipo con Exchange Server que utiliza Windows Storage Server contenga un máximo de 1.500 buzones.

Para obtener más información acerca del uso del paquete de características de Windows Storage Server 2003 con Exchange Server 2003, consulte el documento Managing Exchange Storage with the Windows Storage Server 2003 Feature Pack (http://go.microsoft.com/fwlink/?linkid=34942).

Para obtener más información, consulte los siguientes recursos adicionales:

  • Introduction to Windows Storage Server 2003 Architecture and Deployment (http://go.microsoft.com/fwlink/?linkid=34943)

  • Building Better Protected Storage using Windows Storage Server 2003 (http://go.microsoft.com/fwlink/?linkid=34944)

  • Server Consolidation Using Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47586)


El atributo networkAddress no está configurado correctamente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo networkAddress contiene la cadena ncacn_ip_tcp. La herramienta muestra un mensaje de error si se da una de las siguientes condiciones:

  • La cadena ncacn_ip_tcp no existe.

  • La cadena ncacn_ip_tcp está dañada.

En Microsoft Office Outlook® Web Access para Exchange Server 2003, el servidor de aplicaciones para usuario examina el valor del atributo networkaddress cuando intenta conectarse a un servidor de servicios de fondo de Exchange.

Nota:
Exchange 2000 Server no realiza esta operación con Outlook Web Access.

El servidor de aplicaciones para usuario requiere un valor de nombre de dominio completo (FQDN). El servidor de aplicaciones para usuario comprueba si hay algún punto en el valor que se devuelve para networkaddress ncacn_ip_tcp. La solicitud de conexión del buzón del servidor de servicios de fondo concreto no tiene éxito y el servidor de aplicaciones para usuario devuelve al usuario el mensaje de error "HTTP 500 Error interno del servidor'" si se dan las siguientes condiciones:

  • El valor de networkaddress ncacn_ip_tcp no es más que un nombre de host o un nombre de sistema básico de red de entrada/salida (NetBIOS).

  • El valor de networkaddress ncacn_ip_tcp no es un FQDN.

Debe actualizar el valor de networkaddress ncacn_ip_tcp en el objeto de servidor de Active Directory para garantizar la funcionalidad correcta de Outlook Web Access 2003. El nombre de servidor afectado se indica en el mensaje de error de la Herramienta Exchange Server Analyzer.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Nota:
Antes de actualizar el valor de ncacn_ip_tcp, lea el resto de este artículo. Para minimizar el tiempo de inactividad que se produce al reiniciar los servicios de Exchange Server, debería realizar un procedimiento adicional antes de reiniciarlos.
Para actualizar el valor de ncacn_ip_tcp del atributo networkAddress

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Windows 2000 Server o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Grupos administrativos

    • Nombre_De_Grupo_Administrativo

    • Servidores

  3. Haga clic con el botón secundario en Nombre_De_Servidor_De_Exchange y, a continuación, haga clic en Propiedades.

  4. Haga clic en networkaddress en la lista Atributos y, seguidamente, en Editar.

  5. Agregue un valor nuevo a ncacn_ip_tcp. Utilice el FQDN del servidor en lugar del nombre NetBIOS o el nombre de host del servidor.

    La sintaxis de este valor es ncacn_ip_tcp:FQDN. Por ejemplo, si el nombre de host del servidor de servicios de fondo de Exchange es EXCHANGE1 y el FQDN es EXCHANGE1.contoso.com, utilice el siguiente valor para ncacn_ip_tcp: ncacn_ip_tcp:EXCHANGE1.contoso.com

  6. Haga clic dos veces en Aceptar para aplicar el cambio.

  7. Reinicie todos los servicios de Exchange Server en el servidor.

  8. Si hay varios controladores de dominio, espere a que se produzca la replicación antes de intentar iniciar sesión desde el servidor de aplicaciones para usuario. Si el problema no se soluciona una vez completada la replicación, reinicie el Servicio de administración de IIS del servidor de aplicaciones para usuario.

Si mantiene archivos de host en los servidores de servicios de fondo para correlacionar la dirección IP de un servidor que tiene un nombre de host corto, también deberá actualizar el valor de Registro UpdateProtocols registry. Si se utiliza un archivo de host, Exchange Server puede volver a cambiar el valor ncacn_ip_tcp al reiniciar el Operador de sistema de Microsoft Exchange. Si el servidor de servicios de fondo está agrupado, Exchange Server puede volver a cambiar el valor ncacn_ip_tcp después de que se produzca una conmutación por error.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para modificar el valor de Registro UpdateProtocols en servidores de servicios de fondo que utilizan archivos de host

  1. Use un editor del Registro para configurar el siguiente valor de Registro en el servidor o los servidores de servicios de fondo: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\UpdateProtocols

    Nota:
    Si el valor UpdateProtocols no está presente, debe crearlo. Para ello, siga estos pasos:

  2. Abra un editor del Registro y busque la siguiente subclave de Registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\

    1. Haga clic con el botón secundario en Parámetros, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

    2. Escriba UpdateProtocols y presione INTRO.

  3. Haga clic con el botón secundario en UpdateProtocols, haga clic en Modificar, escriba 0 en el campo Información del valor y, a continuación, haga clic en Aceptar.

  4. Si la red utiliza un archivo Hosts en el nodo del clúster de servicios de fondo, modifique el orden de entrada de UpdateProtocols de la siguiente forma:

    IPAddress to FQDN

    IPAddress to NetBIOS

    en lugar de

    IPAddress to NetBIOS

    IPAddress to FQDN

  5. Reinicie todos los servicios de Exchange Server en el servidor.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El objeto de monitor de rendimiento de la interfaz de red no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Bytes Total/sec del objeto de rendimiento Network Interface para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento Network Interface está deshabilitado.

  • Falta el objeto de monitor de rendimiento Network Interface o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento Network Interface está habilitado.

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Exctrlst.exe se puede descargar en "Exctrlst.exe: Extensible Performance Counter List" (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar el sistema operativo Windows en modo Reparación y, a continuación, aplicar los Service Pack de Windows más recientes.


Disponible una versión más reciente de MSGTRACK.dll
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-10-05

La herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento del objeto rendimiento del procesador para analizar los datos de rendimiento.

Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI)CIM_Datafile para determinar el valor establecido para la clave Version del archivo Msgtrak.dll.

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • El servidor está experimentando un uso elevado de la CPU.

  • El valor de la clave Version del archivo Msgtrak.dll es anterior a 6.0.6373.0.

Esta advertencia indica que la versión de Msgtrack.dll encontrada podría provocar un uso elevado de la CPU. La advertencia indica que la versión de Msgtrack.dll encontrada puede provocar que el proceso de Inetinfo.exe muestre un uso de memoria muy elevado.

Para solucionar este problema, obtenga la actualización mencionada en el artículo 811409 de Microsoft Knowledge Base, "XADM: El seguimiento de mensajes puede provocar que el proceso Inetinfo.exe muestre uso de memoria muy alto" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=811409).


Disponible una versión más reciente de WLDAP32.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento del objeto rendimiento del procesador para analizar los datos de rendimiento.

La herramienta Exchange Server Analyzer también lee la entrada del Registro siguiente para determinar la versión de Microsoft Windows® que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor CurrentVersion de 4.0 indica que el equipo con Exchange Server se ejecuta en Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo con Exchange Server ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

Finalmente, la herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows (WMI)CIM_Datafile para determinar el valor establecido para la clave Version key del archivo Wldap32.dll.

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • Exchange Server Analyzer ha detectado una utilización elevada de la CPU en el servidor que se está analizando.

  • El equipo de Exchange Server se ejecuta en Windows 2000 Server.

  • El valor de la clave de la versión del archivo Wldap32.dll indica que hay una versión anterior a la 5.0.2195.7044.

Esta advertencia indica que la versión de Wldap32.dll encontrada podría hacer que el proceso de Inetinfo.exe consuma el 100% de la CPU en los sistemas de Windows 2000 Server.

Para solucionar este problema, obtenga la actualización mencionada en el artículo 899019 de Microsoft Knowledge Base, "El proceso Inetinfo.exe puede utilizar 100 % de los recursos de CPU en un equipo con Windows 2000 Server que ejecuta Exchange 2000 Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=899019).


Servicio NNTP habilitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio de Protocolo de transferencia de noticias a través de la red (NntpSvc). Un valor de True indica que el servicio de Protocolo de transferencia de noticias a través de la red (NNTP) está en ejecución en este servidor de Exchange.

La herramienta también lee la siguiente propiedad de la metabase de Servicios de Internet Information Server (IIS) para determinar si hay un suministro NNTP configurado para el servidor de Exchange:

/LM/NNTPSVC/1/Feeds

Si la Herramienta Exchange Server Analyzer encuentra que el servicio NNTP se ha iniciado, pero no se ha configurado ningún suministro para el servidor, se muestra una advertencia.

Para ahorrar recursos, y como precaución general de seguridad, no debe ejecutar ningún servicio de los componentes que no se utilicen. Cada servicio que se ejecuta expone funcionalidades de las que los usuarios malintencionados se podrían aprovechar. Es recomendable que deshabilite todos los servicios que no utilice.

Para deshabilitar el servicio NNTP

  1. Haga clic en Inicio, Programas, Herramientas administrativas y, a continuación, seleccione Servicios.

  2. Haga clic con el botón secundario en el servicio Protocolo de transferencia de noticias a través de la red (NNTP) y haga clic en Propiedades.

  3. En la ficha General, haga clic en Detener.

  4. En Tipo de inicio, seleccione Deshabilitado y, a continuación, haga clic en Aceptar.

Para obtener información acerca de cómo proteger Exchange Server 2003, consulte la Guía de seguridad de los mensajes de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3MsgSecGuide/c4293879-2e81-4060-8b68-a5422229c6f9.mspx).


No hay servidores DNS disponibles para pruebas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-12-05

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_NetworkAdapterConfiguration para obtener el atributo DNSServerSearchOrder para los servidores remotos a los que el servidor que ejecuta Exchange Server intenta enviar mensajes. Este atributo es una matriz de direcciones IP de servidores que se van a utilizar para realizar consultas acerca de servidores DNS (Sistema de nombres de dominio).

La herramienta Microsoft® Exchange Server Analyzer consulta también el servicio de directorio de Microsoft Active Directory® para determinar el valor del atributo msExchSMTPExternalDNSServers en la clase protocolCfgSMTPServer del objeto de Exchange 2000 Server y Exchange Server 2003. La clase protocolCfgSMTPServer contiene los valores de un servidor virtual de Protocolo simple de transferencia de correo (SMTP). Si el atributo msExchSMTPExternalDNSServers está establecido, el servidor virtual SMTP utiliza un servidor DNS externo.

Por último, la herramienta Exchange Server Analyzer utiliza el siguiente cmdlet del Shell de administración de Exchange para consultar el valor de las propiedades de ExternalDNSServers y InternalDNSServers de cualquier función de servidor Transporte de Exchange 2007 de destino. La propiedad ExternalDNSServers especifica la lista de servidores DNS externos a los que consulta el servidor cuando resuelve un dominio remoto. La propiedad InternalDNSServers especifica la lista de servidores DNS que se deben utilizar para resolver un nombre de dominio del servidor de destino.

Copiar el código
get-TransportServer -Identity %ExchangeServerName% -DomainController %DomainControllerName%

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • La herramienta Exchange Server Analyzer no puede recuperar el valor del atributo DNSServerSearchOrder. O bien, el atributo no contiene datos.

  • No está establecido el atributo msExchSMTPExternalDNSServers de los objetos de servidor Exchange 2000 Server y Exchange Server 2003.

  • Los valores de las propiedades ExternalDNSServers y InternalDNSServers para la función de servidor Transporte de Exchange 2007 de destino no contienen datos.

Este error indica que la herramienta Exchange Server Analyzer no puede identificar ningún servidor DNS utilizado por el servidor Exchange de destino. Además, el flujo de correo puede verse afectado negativamente por esta condición.

Entre las causas posibles se encuentran:

  • La configuración de DNS en el servidor de destino es incorrecta.

  • La clase WMI produce un error o no se tiene acceso a ella.

Para resolver este problema:

  • Revise la configuración de DNS en el servidor de destino.

  • Compruebe que tiene acceso a Exchange WMI.

Para comprobar si tiene acceso a Exchange WMI.

  1. Asegúrese de que el servidor Exchange se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para comprobar si el servidor de Exchange es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos de llamada a procedimiento remoto (RPC) están bloqueados.

  4. Examine los permisos de la cuenta en la que se ejecuta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada servidor de Exchange que se examine.

    Como alternativa, puede conceder permisos WMI específicos a la cuenta con la que se ejecuta Exchange Server Analyzer:

    1. En el servidor de Exchange, abra el árbol Administración de equipos de Microsoft Management Console (MMC).

    2. En Servicios y aplicaciones, haga clic con el botón secundario en Control WMI y, a continuación, haga clic en Propiedades.

    3. En la página Propiedades de controles WMI, haga clic en la ficha Seguridad y, a continuación, expanda Raíz.

    4. Seleccione la carpeta CIMV2 y después haga clic en Seguridad.

    5. En la página Seguridad para ROOT\CIMV2, agregue la cuenta con la que se ejecuta Exchange Server Analyzer.

  5. Seleccione la cuenta que ha agregado en el paso 4. En Permisos para Cuenta_Seleccionada, bajo la columna Permitir, active las casillas Llamada remota habilitada y Seguridad de lectura y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de la configuración de DNS para trabajar con Exchange Server, consulte el artículo 322856 de Microsoft Knowledge Base "Cómo configurar DNS para utilizar con Exchange Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322856).

Para obtener más información acerca de los problemas de conexión, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

Para obtener más información acerca de los problemas de conexión de Exchange Server Analyzer, consulte "Mejores prácticas de Microsoft Exchange Server para la solución de problemas de conectividad de la Herramienta Analyzer" (http://go.microsoft.com/fwlink/?LinkId=56285, en inglés).

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Introducción al servicio y requisitos del puerto de red para el sistema Windows Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017).


Sin cuenta maestra SID
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-14

Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NTLogEvent para determinar si se ha registrado una advertencia de evento 9548 para MSExchangeIS durante la última hora.

Si Exchange Analyzer determina que se ha registrado una advertencia de evento 9548 durante la última hora, contará el número total de advertencias de evento 9548 que se han registrado durante esa hora.

Por último, si Exchange Analyzer determina que se ha registrado una advertencia de evento 9548 veinte veces o más en la última hora, mostrará una advertencia.

Esta advertencia indica que puede haber cuentas de usuario del servicio de directorio Active Directory asociadas a buzones de Exchange Server y no tienen atributos msExchMasterAccountSID válidos.

Un buzón que está en un servidor que ejecuta Microsoft Exchange Server 2003 o Exchange 2000 Server debe estar vinculado con una cuenta de usuario del servicio de directorio Active Directory para estar disponible. Este vínculo se realiza, en parte, estableciendo el atributo de Active Directory msExchMasterAccountSid en el buzón. La cuenta de Active Directory a la que está vinculado el buzón de Exchange puede estar en un estado habilitado o deshabilitado. Sólo las cuentas deshabilitadas deben tener un usuario con el atributo msExchMasterAccountSid.

Si el valor del atributo msExchMasterAccountSid en una cuenta de usuario deshabilitada está en blanco o se encuentra dañado y hay incorporada una lista de control de acceso (ACL) que contenga esa cuenta de usuario, es probable que se produzcan problemas en el rendimiento cuando se utilice esa ACL para tener acceso al buzón o a recursos de carpetas públicas.

Para solucionar esta advertencia:

  • Asegúrese de que Exchange Server 2003 Service Pack 2 (SP2) está instalado con la revisión mencionada en el artículo 916783 de Microsoft Knowledge Base, "Hay disponible una revisión de cambiar el modo en el que controla Exchange Server 2003 SP2 una cuenta deshabilitada de usuarios de Active Directory que está asociada con unos buzones de Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=916783)

  • Examine la ACL y la cuenta de usuario mencionada en la advertencia de evento 9548 para determinar si el valor del atributo msExchMasterAccountSid está en blanco o se encuentra dañado y, si fuera necesario, crear un valor de atributo msExchMasterAccountSID válido para la cuenta siguiendo las indicaciones del artículo 328880 de Microsoft Knowledge Base, "Cómo solucionar problemas de rendimiento de dichas carpetas públicas relacionados con conversiones de ACL en Exchange 2000 y Exchange 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328880)

  • Quite la cuenta de usuario deshabilitada desde la ACL siguiendo las indicaciones del artículo 278966 Microsoft Knowledge Base, "No se puede mover al buzón de entrada de Exchange ni iniciar sesión en él " (http://go.microsoft.com/fwlink/?linkid=3052&kbid=278966)

Para obtener más información

Para obtener más información acerca de este problema, consulte los siguientes artículos de Microsoft Knowledge Base y recursos de Exchange Server:

  • Centro de mensajes de eventos y errores (en inglés): detalles de eventos: Detalles del evento 9548 del almacén de buzones MSExchangeIS (en inglés) (http://go.microsoft.com/fwlink/?LinkId=83135)

  • El artículo 916783 de Microsoft Knowledge Base, "Hay disponible una revisión de cambiar el modo en el que controla Exchange Server 2003 SP2 una cuenta deshabilitada de usuarios de Active Directory que está asociada con unos buzones de Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=916783)

  • El artículo 328880 de Microsoft Knowledge Base, "Cómo solucionar problemas de rendimiento de dichas carpetas públicas relacionados con conversiones de ACL en Exchange 2000 y Exchange 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328880)

  • El artículo 278966 de Microsoft Knowledge Base, "No se puede mover al buzón de entrada de Exchange ni iniciar sesión en él" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=278966)


No se encontró una instancia de SMTP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-08-08

Microsoft® Exchange Server Analyzer consulta en el servicio de directorio de Active Directory® el atributo distingushedName de la clase de objeto protocolCfgSMTPServer para determinar si hay una instancia de servidor virtual de Protocolo simple de transferencia de correo (SMTP) ejecutándose para el nombre del servidor de puerta de enlace de Exchange especificado por el usuario.

Exchange Server Analyzer mostrará un error en caso de que no encuentre ninguna instancia de servidor virtual SMTP para el servidor de puerta de enlace de Exchange.

Este error puede tener su origen en problemas de red temporales, pero también puede indicar la existencia de información incorrecta en Active Directory.

Para solucionar este problema, revise la configuración del servidor virtual SMTP para el servidor de puerta de enlace de Exchange especificado por el usuario.

Para ver la configuración de la instancia de servidor virtual SMTP

  1. Inicie Exchange System Manager:

    Haga clic en Inicio, elija Programas, Microsoft Exchange y, por último, haga clic en Administrador del sistema.

  2. Vaya al siguiente contenedor:

    \Grupos administrativos\NombreDeGrupo\Servidores\NombreDeServidor\Protocolos\SMTP\Instancia del servidor virtual SMTP\

  3. Haga clic con el botón secundario en la instancia de servidor virtual SMTP que desee y seleccione Propiedades.

  4. Compruebe que la configuración de la instancia de servidor virtual SMTP es correcta.

Para obtener más información acerca de la configuración del servidor virtual DNS, consulte los siguientes artículos de Knowledge Base:

  • 266686, "XCON: cómo configurar un servidor virtual SMTP, Parte 1" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686).

  • 268163, "XCON: "How to Configure a SMTP Virtual Server Part 2" (Cómo Configurar un parte 2 de servidor virtual SMTP) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163.

Para obtener más información acerca del diseño del servicio SMTP, consulte "Diseño del servicio SMTP" en la Guía de referencia técnica de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=58876, en inglés).

Para obtener más información acerca de los problemas de conexión, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).


El servidor de destino de NSPI se ha reemplazado manualmente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el servicio de servidor de destino de Interfaz de proveedor de servicio de nombres (NSPI target server) se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\NSPI Target Server

Si la herramienta encuentra que NSPI Target Server está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Los diferentes tipos de clientes utilizan controladores de dominio y servidores de catálogo global de forma diferente para obtener acceso a la lista global de direcciones (GAL). Los clientes de Exchange anteriores a la versión de servicio 2 (SR-2) de Microsoft Outlook® 2000 esperan encontrar un servicio de directorio en el servidor de Exchange. Exchange 2000 Server y Exchange Server 2003 utilizan un mecanismo denominado Proxy de servicio de directorio (DSProxy) para establecer una conexión al servidor del catálogo global más cercano en nombre del cliente, y comunicaciones proxy entre Outlook y el servidor de catálogo global. En función de los requisitos de implementación, puede especificar explícitamente un servidor de catálogo global particular que debe utilizar para controlar solicitudes DSProxy. Para realizar esta operación, puede hacer que la entrada NSPI Target Server del Registro no sea modificable en el servidor de Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para especificar manualmente un servidor NSPI

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Cree un nuevo valor REG_MULTISZ denominado NSPI Target Server.

  4. Configure el valor NSPI Target Server con el nombre de dominio completo de los servidores que desee especificar.

Para deshabilitar la configuración estática del servidor NSPI, elimine el nombre de dominio completo del servidor que desea eliminar. Si sólo se ha introducido un servidor de destino NSPI, elimine el valor de Registro NSPI Target Server.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo los clientes de Outlook 2000 SR-2 y los nuevos interactúan con el servicio de directorio de Active Directory®, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 302914 "XCCC: How Outlook 2000 Accesses Active Directory", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=302914)

  • 256976 "XCLN: How MAPI Clients Access Active Directory", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256976)


Se ha instalado un subsistema MAPI que no es de Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) CIM_Datafile para determinar la versión de MAPI32.dll que se encuentra en las dos carpetas siguientes:

<unidad>:\Archivos de programa\Exchsrvr\Bin

%Systemroot%\System32

Si no se encuentra la misma versión y copia de MAPI32.dll en ambas carpetas, se muestra un error.

Para tener la seguridad de que hay una única versión de MAPI en uso, el programa de instalación de Exchange Server copia MAPI32.dll en los directorios <unidad>:\Archivos de programa\Exchsrvr\Bin y %Systemroot%\system32. Si hay instalada otra aplicación MAPI, como Microsoft Office Outlook® 2003 o un programa de terceros, en el equipo con Exchange Server, podría copiar una versión diferente de MAPI32.dll en la carpeta System32 y posiblemente provocar un mal funcionamiento de Exchange. Estos problemas se producen porque las versiones de esos dos productos provocan un conflicto del subsistema MAPI que podría no solucionarse correctamente sin dañar Exchange Server o la otra aplicación MAPI.

Se recomienda encarecidamente no instalar Outlook 2000 o una versión posterior y Exchange Server 2003, Exchange 2000 Server o Exchange Server 5.5 en el mismo equipo.

Uno de los motivos más comunes por los que se instalan Outlook y Exchange Server en el mismo equipo es para aprovechar algunos componentes de Outlook en programas de servidor. Para la mayoría de los requisitos de desarrollo de programas, Outlook no se necesita en un equipo con Exchange. Exchange Server incluye Objetos de datos de colaboración (CDO) que pueden ofrecer una funcionalidad similar al modelo de objetos de Outlook. CDO está diseñado para utilizarse en servidores y también evita los inconvenientes de las versiones más recientes de Outlook. Para obtener más información, consulte el artículo 290500 de Microsoft Knowledge Base "OL2002: Información del programador acerca de las funciones de seguridad de correo electrónico", (http://support.microsoft.com/&kb/290500/).

Otro motivo habitual es la necesidad de crear perfiles MAPI. Exchange Server incluye toda la funcionalidad necesaria para crear perfiles MAPI y no hay ningún motivo para necesitar Outlook. Para obtener más información acerca de cómo crear perfiles MAPI sin instalar Outlook, consulte el artículo 306962 de Microsoft Knowledge Base "CÓMO: Crear perfiles MAPI sin instalar Outlook", (http://support.microsoft.com/?&kbid=306962).

Si tiene que instalar Outlook y Exchange Server en el mismo equipo con fines de demostración, se recomienda utilizar una de las siguientes configuraciones, que se han sometido a prueba para tal propósito:

  • Exchange 2000 Server con Outlook 2000

  • Exchange 2000 Server con Outlook 2002

Para corregir este error

  1. Desinstale Microsoft Outlook o la aplicación MAPI de terceros del servidor de Exchange.

  2. Vuelva a ejecutar el programa de instalación de Exchange Server y haga clic en Volver a instalar.

Para obtener más información acerca del uso de Microsoft Office Outlook 2003 y Microsoft Exchange Server en el mismo equipo, consulte el artículo 266418 de Microsoft Knowledge Base "XCCC: Microsoft Does Not Recommend Installing Exchange 2000 Server and Outlook 2000 or Later on the Same Computer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266418).

Para obtener más información acerca de la resolución de conflictos con MAPI, consulte el artículo 229700 de Microsoft Knowledge Base "HOWTO: Find the Correct Path to MAPISVC.INF Under Outlook 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=229700).

Para obtener más información acerca de la biblioteca de códigos auxiliares MAPI32, consulte Messaging API (MAPI) (http://go.microsoft.com/fwlink/?linkid=34395).


Detectado motor ESE que no es de Microsoft
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para Ese.dll, el motor de almacenamiento de base de datos de Exchange, también conocido como Motor de almacenamiento extensible (ESE).

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Microsoft Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Microsoft Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Microsoft Exchange Server 2003.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de Version no contiene una subcadena de 6 como parte de su información de versión, pero el valor de serialNumber indica que están instalados Exchange 2000 Server o Exchange Server 2003, se muestra una advertencia. Esta advertencia indica que hay instalada una versión de Ese.dll que no es de Microsoft que se está utilizando en este equipo con Exchange Server. Este problema deberá corregirse lo antes posible.

Una de las causas puede ser el uso de un software antivirus basado en ESE. Algunos programas antivirus basados en ESE utilizan una interfaz que no es compatible entre el almacén de información de Exchange y el ESE. Al utilizar este tipo de software, corre el riesgo de que se produzcan daños en la base de datos y se pierdan datos si hay errores en la implementación del software.

Durante la instalación, el antivirus de ESE cambia el servicio Almacén de información de Microsoft Exchange para que dependa del servicio de ese programa antivirus basado en ESE. Esto garantiza que el servicio del programa antivirus basado en ESE se inicia antes de que se inicie el servicio Almacén de información de Microsoft Exchange. Cuando se inicia el programa antivirus basado en ESE, la versión de Ese.dll incluida en Exchange Server se renombra temporalmente como Xese.dll y la versión del programa antivirus basado en ESE de Ese.dll sustituye al archivo original. Una vez cargada la versión de Ese.dll del programa antivirus basado en ESE, la versión que se incluye con Exchange Server vuelve a llamarse Ese.dll y el servicio Almacén de información de Microsoft Exchange finaliza el proceso de inicio.

Se recomienda encarecidamente que no utilice implementaciones de ESE que no sean de Microsoft en equipos con Exchange Server. Es posible que los clientes que se pongan en contacto con el Servicio de soporte técnico de Microsoft tengan que deshabilitar el programa antivirus basado en ESE para poder identificar los problemas. No obstante, podrán habilitarlo de nuevo una vez diagnosticada correctamente la causa del problema.

El programa antivirus basado en ESE que más se utiliza es Antigen para Microsoft Exchange de Sybari Software. Microsoft y Sybari están de acuerdo en que deshabilitar Antigen es un buen método de solución de problemas, ya que permite determinar la causa de los mismos. Para ponerse en contacto con Sybari Software, visite su sitio Web ( http://www.sybari.com).

Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

También se recomienda utilizar programas antivirus que admitan la Interfaz de programación de aplicaciones de detección de virus (VSAPI), también conocida como Antivirus API (AVAPI).?

Para corregir esta advertencia

  1. Realice una copia de seguridad completa del equipo con Exchange Server.

  2. Desinstale Exchange Server del equipo.

  3. Vuelva a instalar Exchange Server en el equipo.

  4. Aplique el Service Pack y las actualizaciones más recientes para Exchange Server.

Para obtener más información acerca de cómo ejecutar software antivirus en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166)

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).


Detectado motor de almacenamiento extensible que no es de Microsoft
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para Ese.dll, el motor de almacenamiento de base de datos de Exchange, también conocido como Motor de almacenamiento extensible (ESE).

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Microsoft Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Microsoft Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Microsoft Exchange Server 2003.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de Version no contiene una subcadena de 5.5 como parte de su información de versión, pero el valor de serialNumber indica que Exchange Server 5.5 está instalado, se muestra una advertencia. Esta advertencia indica que hay instalada una versión de Ese.dll que no es de Microsoft que se está utilizando en este equipo con Exchange Server. Este problema deberá corregirse lo antes posible.

Una posible causa es el uso de un software antivirus basado en ESE. Algunos programas antivirus basados en ESE utilizan una interfaz que no es compatible entre el almacén de información de Exchange y el ESE. Al utilizar este tipo de software, corre el riesgo de que se produzcan daños en la base de datos y se pierdan datos si hay errores en la implementación del software.

Durante la instalación, el antivirus de ESE cambia el servicio Almacén de información de Microsoft Exchange para que dependa del servicio de ese programa antivirus basado en ESE. Esto garantiza que el servicio del programa antivirus basado en ESE se inicia antes de que se inicie el servicio Almacén de información de Microsoft Exchange. Cuando se inicia el programa antivirus basado en ESE, la versión de Ese.dll incluida en Exchange Server se renombra temporalmente como Xese.dll y la versión del programa antivirus basado en ESE de Ese.dll sustituye al archivo original. Una vez cargada la versión de Ese.dll del programa antivirus basado en ESE, la versión que se incluye con Exchange Server vuelve a llamarse Ese.dll y el servicio Almacén de información de Microsoft Exchange finaliza el proceso de inicio.

Se recomienda encarecidamente que no utilice implementaciones de ESE que no sean de Microsoft en equipos con Exchange Server. Es posible que los clientes que se pongan en contacto con el Servicio de soporte técnico de Microsoft tengan que deshabilitar el programa antivirus basado en ESE para poder identificar los problemas. No obstante, podrán habilitarlo de nuevo una vez diagnosticada correctamente la causa del problema.

Para corregir esta advertencia

  1. Realice una copia de seguridad completa del equipo con Exchange Server.

  2. Vuelva a instalar Exchange Server en el equipo.

  3. Aplique el Service Pack y las actualizaciones de Exchange más recientes, que puede descargar desde el sitio Web de Microsoft Exchange Server (http://www.microsoft.com/spain/servidores/exchange/default.aspx).
  • Para obtener más información acerca de cómo ejecutar software antivirus en Exchange Server, consulte el artículo 328841 de Microsoft Knowledge Base "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).

  • Para obtener más información acerca de cómo reconstruir un equipo con Exchange Server 5.5 utilizando el mismo nombre de equipo, consulte el artículo 155216 de Microsoft Knowledge Base "XADM: How to Move Exchange Server to a New Computer That Has the Same Name", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=155216).


El grupo no paginado se encuentra por encima del umbral de advertencia
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_PerfOS_Memory para determinar el valor actual de la clave PoolNonpagedBytes. Las acciones llevadas a cabo por esta herramienta dependen del sistema operativo subyacente, de la presencia o ausencia del modificador /3GB en el archivo Boot.ini de Windows y del valor hallado para esta clave.

La siguiente tabla muestra la matriz de evaluaciones que utiliza la Herramienta Exchange Server Analyzer para determinar si este valor está fuera de los límites en un servidor Exchange concreto. Si se cumplen las condiciones de la siguiente tabla, se muestra una advertencia.

Sistema operativo | Valor Boot.ini | El grupo no paginado es
Microsoft Windows 2000 Server o Advanced Server | /3GB | 100 MB o más
Microsoft Windows 2000 Server o Advanced Server | Ninguno | 200 MB o más
Microsoft Windows Server™ 2003 | /3GB | 100 MB o más
Microsoft Windows Server 2003 | Ninguno | 200 MB o más

El valor de la clave PoolNonpagedBytes es el tamaño en bytes del grupo no paginado de memoria del núcleo. Se trata de un área de memoria física del sistema para los objetos que no pueden escribirse en el disco incluso cuando no se utilizan. El valor de esta clave es el último valor observado. En un sistema Exchange Server con un funcionamiento óptimo, no debería utilizarse una memoria de grupo no paginado superior a 85 MB a menos que tenga lugar una tarea de copia de seguridad o de restauración.

En Windows 2000 Server y Windows 2000 Advanced Server, el valor máximo para una memoria de grupo no paginado es de 256 MB. Puesto que no se puede aumentar el límite de la memoria de grupo no paginado por encima de los valores anteriormente mencionados, esta situación debe corregirse lo antes posible. Independientemente del sistema operativo que se utilice, o de la presencia o ausencia del modificador /3GB, sólo Windows puede tener acceso a tal cantidad de memoria de grupo no paginado. Si Windows agota la memoria del núcleo, puede mostrar mensajes de error y bloquearse. La memoria del núcleo es fundamental para que el sistema funcione correctamente, y, por tanto, debe supervisarla con mucha precaución.

Si, después de reiniciar el equipo con Exchange Server, vuelve a producirse este problema, el siguiente paso es asegurarse de que el sistema esté ajustado correctamente y que todo el hardware y el software de este sistema esté actualizado. Esto incluye comprobar que tiene instaladas las últimas versiones de:

  • Service Pack del sistema operativo Windows

  • Service Pack de Exchange Server

  • Firmware y controladores de hardware

  • Actualizaciones del BIOS del sistema

  • Actualizaciones de aplicaciones de terceros que están instaladas y en funcionamiento

Si las actualizaciones de software y hardware no resuelven este problema, deberá deshabilitar todo el software de terceros, reiniciar el equipo con Exchange Server y supervisar la memoria del núcleo.

Para corregir este error

  1. Reinicie el equipo con Exchange Server tan pronto como le sea posible.

  2. Supervise el contador de rendimiento de Memoria | Bytes de grupo no paginado para asegurarse de que no se supera el umbral indicado anteriormente.

Para obtener más información acerca de cómo ajustar Exchange Server correctamente, consulte los siguientes artículos y documentos de Microsoft Knowledge Base:

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 266096 "XGEN: Exchange 2000 requiere el modificador /3GB con más de 1 gigabyte de RAM física", (http://support.microsoft.com/&kb/266096/es)

  • "Troubleshooting Exchange Server 2003 Performance", (http://go.microsoft.com/fwlink/?LinkId=47588)

  • "Troubleshooting Exchange 2000 Server Performance", (http://go.microsoft.com/fwlink/?LinkId=18177)

  • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://www.microsoft.com/downloads/details.aspx?FamilyID=62fb1297-4c6b-4d84-84cc-060989f2f305&displaylang=es)

Para obtener más información acerca de la memoria de grupo no paginado y temas relacionados, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 294418 "Comparación de las arquitecturas de memoria de 32 bits y de 64 bits", (http://support.microsoft.com/&kb/294418/es)

  • 177415 "How to Use Memory Pool Monitor (Poolmon.exe) to Troubleshoot Kernel Mode Memory Leaks", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=177415)

  • 268343 "Umdhtools.exe: How to Use Umdh.exe to Find Memory Leaks", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268343)


El número de entradas libres de la tabla de páginas es bajo, lo que puede ocasionar la inestabilidad del sistema
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft ® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor de Registro SystemPages:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\SystemPages

Si la herramienta encuentra que el valor de SystemPages está establecido en 0 y que el número de entradas libres de la tabla de páginas (PTE) de sistema es inferior a 3001, se muestra una advertencia.

Microsoft Windows Server™ 2003 y Windows® 2000 Server pueden resolver directamente hasta 4 gigabytes (GB) de espacio de direcciones de memoria, con independencia de la cantidad de memoria física RAM que esté instalada. Desde la perspectiva de proceso, cada elemento de dirección virtual hace referencia conceptualmente a un byte de memoria física. Es responsabilidad del Administrador de memoria virtual (VMM), junto con la unidad de administración de memoria de procesador (MMU), convertir o asignar cada dirección virtual a una dirección física correspondiente. Para realizar la asignación, el VMM divide la memoria RAM en marcos de página de tamaño fijo, crea entradas de PTE de sistema para almacenar la información acerca de estos marcos de página y los asigna. Las PTE de sistema son pequeños búferes de memoria de modo de núcleo que se utilizan para comunicarse con el subsistema de E/S del disco y la red. Cada PTE representa un marco de página y contiene la información necesaria para que el VMM encuentre una página.

En un sistema x86 que utiliza un tamaño de página de 4 KB, el número máximo de PTE necesarias para asignar 2 GB de espacio de direcciones es 524.288 (2 GB/4 KB). En un sistema similar que utiliza el modificador /3GB, el número de PTE necesarias para asignar 3 GB de espacio de direcciones es 786.432 (3 GB/4 KB). En un sistema típico, este espacio se utiliza de la manera siguiente:

  • Un máximo de 50.000 PTE (aproximadamente 195 MB de espacio de direcciones) se reservan para uso general.

  • El resto se utiliza en la asignación de caché del sistema, hiperespacio, grupo paginado, grupo no paginado, área de volcado de errores, etc.

Este tamaño de grupo PTE se determina automáticamente al iniciar el sistema en función de la cantidad de memoria física existente en el mismo. Este grupo se introduce entre el grupo paginado y el grupo no paginado, que también crece con la cantidad de memoria física del sistema.

El grupo PTE de sistema se puede llegar a utilizar y fragmentar mucho. Esto puede provocar situaciones como que un controlador no se pueda cargar. Además, si el grupo PTE de sistema disminuye completamente, otras partes del sistema se degradarán, lo que puede resultar incluso en subprocesos que no se crean, paradas del sistema y posibles bloqueos del sistema.

Para que un equipo con Exchange Server funcione correctamente, debe tener al menos 5.000 PTE de sistema disponibles en todo momento. Si el número de PTE de sistema es inferior a 5.000 pero permanece por encima de 3.001, se muestra la advertencia descrita en Las entradas libres de la tabla de páginas están en el umbral de advertencia. Cuando el número de PTE de sistema libres es inferior a 3.001, se muestra este error. Para solucionar este problema, puede utilizar el procedimiento siguiente para configurar adecuadamente el valor de Registro SystemPages para el sistema operativo de su equipo con Exchange Server. Al ejecutar el Service Pack 1 (SP1) de Exchange Server 2003 en Windows Server 2003 con 1 GB de RAM o más, se recomienda establecer la clave de Registro SystemPages en 0. Esta recomendación contrasta con la recomendación para Windows 2000 Server de establecer SystemPages en un valor entre 24.000 y 31.000.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Después de realizar el procedimiento que se describe a continuación, debe supervisar el número de PTE de sistema libres. Para ello, supervise el contador de rendimiento de memoria y entradas libres de la tabla de páginas de sistema con el Monitor del sistema de Windows (también conocido como Monitor de rendimiento). Si, después de realizar en el Registro el cambio que se describe a continuación, el número de PTE de sistema libres permanece bajo, deberá comprobar lo siguiente para asegurarse de que el equipo con Exchange Server está configurado de manera óptima:

  • Controladores Un controlador que no funciona bien es una de las causas más comunes de un número bajo de PTE de sistema. Consulte con el fabricante de hardware para asegurarse de que utiliza los controladores más recientes para todo su hardware. Asimismo, puede que haya oportunidades para degradar a un controlador más básico. Por ejemplo, los equipos que ejecutan aplicaciones basadas en servidor como Exchange Server no necesitan por lo general los controladores de vídeo más avanzados con todas las características. En su lugar, un controlador más básico suele ser suficiente. Cambiar de un controlador de vídeo avanzado a uno básico debería aumentar el número de PTE de sistema libres.

  • Configuración del sistema Si el sistema tiene 1 GB, o más, de memoria física instalada, debe asegurarse de que el archivo Boot.ini está configurado correctamente con los modificadores /3GB y /USERVA=3030 como se describe en los artículos siguientes de Microsoft Knowledge Base:

    • 823440 "You Must Use the /3GB Switch When You Install Exchange Server 2003 on a Windows Server 2003-Based System", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823440)

    • 810371 "XADM: Using the /Userva Switch on Windows Server 2003-Based Exchange Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810371)

  • Registros de sucesos Compruebe el registro de sucesos de la aplicación en el servidor de Exchange para ver si existen errores o advertencias, en especial los sucesos 9582 (errores y advertencias), 9665 (advertencia) y 12880 (error) de MSExchangeIS. La presencia del suceso 9665 también podría indicar que SystemPages no está configurado para un rendimiento óptimo. Para obtener más información acerca de estos sucesos, consulte el artículo 325044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044).

Para corregir esta advertencia en Windows 2000 Server

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba un valor entre 24.000 y 31.000 (decimal) y a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia en Windows Server 2003

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba 0 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la optimización de la memoria en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)


El número de llamadas en curso actual en espera para la exploración antivirus está próximo al límite.
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La Herramienta Microsoft® Exchange Server Analyzer examina el registro de llamadas a función (FCL) de Exchange Server, el archivo Store.fcl, para buscar sucesos en los que predominen las llamadas entre componentes en curso desde el servicio Almacén de información de Microsoft Exchange (Store.exe) al componente Virus API (VAPI).

Exchange Server Analyzer también consulta la clave ScanningThreads de la siguiente entrada de Registro para determinar el número máximo de subprocesos permitido para las llamadas a componentes VAPI:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

Las llamadas en curso son solicitudes del servicio Almacén de información de Microsoft Exchange (Store.exe) a otros equipos que no han recibido respuesta en el momento en que se han escrito los datos FCL de Exchange en el archivo Store.fcl.

Si Exchange Server Analyzer encuentra que el número de llamadas en curso realizadas desde el servicio Almacén de información de Exchange (Store.exe) al componente VAPI se aproxima al número máximo de subprocesos permitido, Exchange Server Analyzer muestra un mensaje de error.

Cuando las llamadas entre componentes del servicio Almacén de información de Microsoft Exchange (Store.exe) esperan una respuesta, los subprocesos de llamadas a procedimientos remotos (RPC) pueden realizar copias de seguridad de estas solicitudes y pueden provocar problemas de rendimiento de Exchange Server tales como retrasos en las respuestas del servidor a los clientes.

Las llamadas en curso del servicio Almacén de información de Microsoft Exchange al componente VAPI pueden producirse debido a una de las siguientes condiciones:

  • Actualizaciones de un antivirus que generan otra exploración de los elementos en el almacén de información.

  • Un antivirus mal configurado

  • El software antivirus procesa un mensaje o datos adjuntos de gran tamaño

Para resolver este error, realice los pasos siguientes:

  • Programe las actualizaciones del motor de virus para ocasiones en las que el consumo de los recursos es reducido, es decir, en intervalos de demanda de poca actividad.

  • Considere la opción de volver a instalar el software de exploración antivirus, aunque debe volver a instalarlo en intervalos de demanda de poca actividad.

  • Examine la configuración del motor de exploración antivirus para la configuración del subproceso adecuado, exclusiones de archivos, etc. Consulte el artículo 823166 de Microsoft Knowledge Base, "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).

  • Aumente el número de subprocesos para la exploración API antivirus:

    El valor óptimo para ScanningThreads equivale a (2 * NumberOfProcessors) + 1. Por ejemplo, en un servidor que ejecute Exchange Server que tenga dos procesadores, el valor óptimo para ScanningThreads es 5.

    Nota:
    Si se habilita la tecnología de hiper-subprocesos, el valor para NumberOfProcessors será el doble del número de procesadores físicos. Se recomienda que compruebe con el fabricante del programa de software antivirus si se deberían utilizar procesadores físicos o lógicos para esta fórmula.
Importante:
Este artículo contiene información acerca de la modificación del Registro. Antes de modificar el registro, asegúrese de que sabe cómo restaurar el registro si se produce un problema. Para obtener información acerca de cómo restaurar el registro, vea el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para aumentar el número de subprocesos

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

  3. En el panel de la derecha, haga doble clic en ScanningThreads.

  4. Escriba el valor obtenido de la fórmula anterior.

  5. Cierre el editor del Registro y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo modificarlo, consulte el artículo 256986 de Microsoft Knowledge Base, "Definición del Registro de Microsoft Windows" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256986).

  • Revise los artículos en la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de los programas de exploración antivirus que suelen utilizarse con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base, "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166).

Para obtener más información acerca de los programas de exploración antivirus que suelen utilizarse con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Knowledge Base, "Exchange y el software antivirus" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328841).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento de Exchange Server, consulte "Solucionar problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento del almacenamiento de información, consulte el artículo 257725 de Microsoft Knowledge Base, "XADM: cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).

Para obtener más información acerca de la tecnología de hiper-subprocesos, consulte el sitio de Web de Intel(http://www.intel.com/technology/hyperthread, en inglés).

Nota:
La información de sitios Web de terceros en este tema se proporciona para ayudarle a encontrar la información técnica que necesite. Las direcciones URL pueden cambiar sin previo aviso.


Falta el archivo OABGEN.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Obtención del Service Pack y el paquete acumulativo de revisiones más recientes para Exchange Server 5,0
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso STORE.EXE. Si la Herramienta Exchange Server Analyzer determina que la clave Version para STORE.EXE tiene un valor igual o mayor que 1460, pero menor que 1462, se muestra una advertencia.

Esta advertencia significa que el equipo con Exchange Server no ejecuta el último código disponible para la versión de Exchange que se ejecuta en el equipo.

Para corregir esta advertencia

  1. Visite el Centro de descarga de Microsoft (http://go.microsoft.com/fwlink/?LinkId=41361) para descargar la última actualización (abril de 2004) de Exchange Server 5.5.

  2. Para obtener información acerca de esta actualización, lea el artículo de Microsoft Knowledge Base "Microsoft Exchange Server 5.0 Update Rollup", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834130).

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Aplique la actualización de abril de 2004.

Para obtener el último paquete acumulativo de revisiones del Service Pack 2 de Exchange Server 5.0, consulte el artículo 168858 de Microsoft Knowledge Base "XGEN: How to Obtain Exchange Server 5.0 U.S. Service Pack 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=168858).

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo 328839 de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Obtención del Service Pack y el paquete acumulativo de revisiones más recientes para Exchange Server 5.5
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso STORE.EXE. Si la Herramienta Exchange Server Analyzer determina que la clave Version para STORE.EXE tiene un valor igual o mayor que 2653, pero menor que 2658, se muestra una advertencia. Esto indica que el equipo ejecuta Exchange Server 5.5 Service Pack 4 o Exchange Server 5.5 Service Pack 4 con revisiones.

Esta advertencia significa que el equipo con Exchange Server no ejecuta el último código disponible para la versión de Exchange que se ejecuta en el equipo.

Para corregir esta advertencia

  1. Visite el Centro de descarga de Microsoft (http://www.microsoft.com/downloads/search.aspx?langid=18&displaylang=es) para descargar la última actualización (mayo de 2004) de Exchange Server 5.5.

  2. Para obtener información acerca de esta actualización, lea el artículo 841765 de Microsoft Knowledge Base "May 2004 Update Rollup for Exchange Server 5.5", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=841765).

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Aplique la actualización de mayo de 2004.

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Obtención del Service Pack y el paquete acumulativo de revisiones más recientes para Exchange Server 2003
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso STORE.EXE.

  • Un valor de 7638 para la clave Version indica Service Pack 2 de Exchange Server 2003

  • Un valor de 7226 para la clave Version indica Service Pack 1 de Exchange Server 2003

  • Un valor de 6944 para la clave Version indica la versión original de Exchange Server 2003

  • Un valor entre las versiones anteriores indica que el servidor está ejecutando una versión actualizada de revisión del proceso Store.exe.

Si la Herramienta Exchange Server Analyzer determina que la clave Version para Store.exe tiene un valor menor que 7638, se muestra una advertencia.

Esta advertencia significa que el equipo con Exchange Server no ejecuta el último código disponible para la versión de Exchange Server que se ejecuta en el equipo.

Para corregir esta advertencia

  1. Descargue o solicite el Service Pack 2 para Exchange Server 2003 desde el sitio Web "Service Pack 2 de Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=54751).

  2. Revise las notas de la versión de Service Pack 2 en el sitio Web de Exchange Server 2003 Service Pack 2 (SP1) Release Notes (http://go.microsoft.com/fwlink/?LinkId=52072).

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Aplique el Service Pack 2 para Exchange Server 2003.

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Obtención del Service Pack y el paquete acumulativo de revisiones más recientes para Exchange 2000 Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso STORE.EXE. Si la Herramienta Exchange Server Analyzer determina que la clave Version para STORE.EXE tiene un valor comprendido dentro de uno de los siguientes intervalos, se muestra una advertencia:

  • Mayor que 6249 y menor o igual que 6396

  • Mayor que 6396 y menor o igual que 6487

  • Mayor que 6487 y menor o igual que 6556

  • Mayor que 6556 y menor o igual que 6603

  • Superior a 6603 e inferior a 6700

Esta advertencia significa que el equipo con Exchange Server no ejecuta el último código disponible para la versión de Exchange que se ejecuta en el equipo.

Para corregir esta advertencia

  1. Descargue la última actualización (agosto de 2004) en el sitio Web "Downloads for Exchange 2000 Server" (http://go.microsoft.com/fwlink/?LinkId=33457).

  2. Revise la información acerca de la última actualización en el artículo 870540 de Microsoft Knowledge Base "Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=870540).

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Aplique la actualización de agosto de 2004.

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo 328839 de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


El servidor de la libreta de direcciones sin conexión se ha eliminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo offLineABServer del objeto de configuración de libreta de direcciones sin conexión. Si la herramienta encuentra que el valor del atributo offLineABServer contiene la cadena "DEL:", se muestra un error.

El atributo offLineABServer es un atributo de nombre completo de valor único que almacena el nombre completo del equipo con Exchange Server responsable de generar una libreta de direcciones sin conexión. Para cada libreta de direcciones sin conexión, Exchange genera y almacena los archivos de libreta de direcciones sin conexión en un grupo de carpetas públicas de un servidor especificado. Este error indica que el servidor especificado en el atributo offLineABServer del objeto de configuración de libreta de direcciones sin conexión no existe. Esta situación puede producirse si el antiguo servidor de libreta de direcciones sin conexión se ha decomisado o eliminado incorrectamente de la topología. Exchange no generará la libreta de direcciones sin conexión hasta que designe un nuevo servidor.

Para corregir este error en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, en Destinatarios, haga clic en Lista de direcciones sin conexión. En el panel derecho, haga clic en Lista de direcciones sin conexión predeterminada (o cualquier otra lista de direcciones sin conexión que genere este mensaje) y, a continuación, haga clic en Propiedades.

  2. En la ficha General, en Servidor de lista de direcciones sin conexión, haga clic en Examinar y, a continuación, haga clic en el servidor que desea utilizar.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange.

  2. Expanda sucesivamente Microsoft Exchange, Configuración de la organización y después seleccione Buzón.

  3. En el panel de resultados, haga clic en la ficha Libreta de direcciones sin conexión.

  4. En la ficha Libreta de direcciones sin conexión, seleccione "Libreta de direcciones sin conexión predeterminada". En el panel de acciones, haga clic en Mover para iniciar el asistente para mover la libreta de direcciones sin conexión. Este asistente permite mover la generación OAB a otro servidor. También copiará los archivos OAB existentes en el servidor especificado.

Usar el Shell de administración de Exchange para establecer el servidor que alojará la generación de la libreta de direcciones sin conexión

  • Ejecute el siguiente comando:

    Copiar el código
    Move-OfflineAddressBook -Identity <OAB> -Server <Server>

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de OAB y <Server> especifica el servidor Exchange en el que se realizará la operación seleccionada.

    Por ejemplo, para mover la generación OAB a SERVER01., debe escribir:
Copiar el código
Move-OfflineAddressBook -Identity "My OAB" -Server "Server1"

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión, consulte "Configurar libretas de direcciones sin conexión en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595) (en inglés).

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión en Exchange Server 2007, consulte "Configuración de organización > Buzón > Libretas de direcciones sin conexión" (http://go.microsoft.com/fwlink/?LinkId=79247) (en inglés).


El servidor de libreta de direcciones sin conexión se ejecuta en un servidor de aplicaciones para usuario
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo offLineABServer del objeto de configuración de libreta de direcciones sin conexión. El atributo offLineABServer es un atributo de nombre completo de valor único que almacena el nombre completo del equipo con Exchange Server responsable de generar una libreta de direcciones sin conexión.

La herramienta también consulta la clase de Instrumental de administración de Windows® (WMI) Exchange_Server Microsoft para determinar el valor de la clave IsFrontEndServer del servidor de Exchange. Si el valor de la clave IsFrontEndServer es True, el servidor de Exchange actúa como servidor de aplicaciones para usuario.

Si la Herramienta Exchange Server Analyzer determina que un servidor de libreta de direcciones sin conexión designado es también servidor de aplicaciones para usuario, se muestra un mensaje de error.

Este error indica que el servidor de Exchange denominado para generar libretas de direcciones sin conexión es un servidor de aplicaciones para usuario. Si el servidor de libreta de direcciones sin conexión designado es también un servidor de aplicaciones para usuario, la generación de libretas de direcciones sin conexión dará error. Se debería denominar un servidor nuevo para esta tarea. Si un servidor que ejecuta Microsoft Exchange 2000 Server que utiliza el Service Pack 2 o una versión posterior se designa como servidor de aplicaciones para usuario, los servicios siguientes dejarán de ejecutarse:

  • DSProxy

  • Generación de lista de direcciones sin conexión

  • Servicio de actualización de destinatarios

  • Tareas de disponibilidad

  • Agente de limpieza de buzones

  • Servicio de sucesos de Exchange

  • Servicio de replicación de sitios (SRS)

Los servidores de aplicaciones para usuario están diseñados para manejar las solicitudes entrantes de clientes de Microsoft Office Outlook® Web Access, POP3, IMAP4, Exchange ActiveSync, Outlook Mobile Access y Outlook que estén configuradas para utilizar RPC sobre HTTP. A veces, los servidores de aplicaciones para usuario también se usan para retransmitir mensajes SMTP a servidores de Exchange internos.

Para resolver este problema, se recomienda designar un servidor de servicios de fondo de Exchange como servidor de libreta de direcciones sin conexión.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange

  2. En Destinatarios, haga clic en Listas de direcciones sin conexión.

  3. En el panel derecho, haga clic con el botón secundario en Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades.

    Nota:
    Utilice el mismo procedimiento para las restantes listas de direcciones sin conexión que generen este mensaje.

  4. En la ficha General, en Servidor de lista de direcciones sin conexión, haga clic en Examinar y, a continuación, haga clic en el servidor de servicios de fondo de Exchange que desea utilizar.

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión, consulte "Configuración de libretas de direcciones sin conexión de Exchange Server 2003" en Trabajo con almacenes de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/WorkingE2k3Store/334e0038-1a0c-4a61-8b0e-5130b2f90f37.mspx).


Eliminada carpeta pública del sitio de libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo siteFolderServer de cada objeto de almacén de carpetas públicas. Si la herramienta encuentra que el valor del atributo siteFolderServer contiene la cadena "DEL:", se muestra un error.

El atributo siteFolderServer representa el almacén de carpetas públicas que utiliza el servidor de libreta de direcciones sin conexión. De manera predeterminada, Exchange Server genera archivos de libreta de direcciones sin conexión en el servidor de carpetas del sitio (el primer servidor que se instala en el grupo administrativo). Si ha designado a otro servidor como servidor de libreta de direcciones sin conexión, el almacén de carpetas públicas que aparece en este atributo será el almacén del nuevo servidor de libreta de direcciones sin conexión, y no el almacén del servidor de carpetas del sitio real del grupo administrativo.

Cuando Exchange Server 2003 genera archivos de libreta de direcciones sin conexión, adjunta los archivos a mensajes de correo y los coloca en carpetas públicas especiales. Microsoft Office Outlook® 2003 recupera los mensajes de la carpeta y descarga los archivos adjuntos.

Los mensajes de la libreta de direcciones sin conexión se almacenan en subcarpetas de la carpeta Libreta de direcciones sin conexión, que es una de las carpetas de sistema del árbol Carpetas públicas predeterminado. Esta carpeta contiene una subcarpeta para cada sitio o grupo administrativo de la topología. De manera predeterminada, hay una réplica de una carpeta específica del grupo administrativo en el primer servidor que se instala en dicho grupo administrativo (denominado servidor de carpetas del sitio).

Si la organización Exchange es Exchange Server 2007, sin clientes de nivel inferior (Outlook 2003 o anterior), puede ignorar esta advertencia o error con total seguridad. Si la organización Exchange Server 2007 aloja clientes que ejecutan Outlook 2003 o anterior, siga el procedimiento siguiente para habilitar la distribución de carpetas públicas de los archivos de libreta de direcciones sin conexión. La distribución de carpetas públicas es el método de distribución mediante el cual obtienen acceso a OAB los clientes que ejecutan Outlook 2003 o anterior que trabajan sin conexión o mediante una conexión de acceso telefónico.

Para corregir este error

  1. Si sabe que el servidor existe, en el Administrador del sistema de Exchange, en Servidores, expanda el servidor y el grupo de almacenamiento y, a continuación, haga clic en Almacén de carpetas públicas. Compruebe el panel derecho para asegurarse de que el almacén de Exchange está en ejecución.

  2. Para designar un nuevo servidor de libreta de direcciones sin conexión, bajo Destinatarios, haga clic en Listas de direcciones sin conexión. A continuación, en el panel derecho, haga clic en Lista de direcciones sin conexión predeterminada (o cualquier otra lista de direcciones sin conexión que genere este mensaje).

    Si no desea utilizar una libreta de direcciones sin conexión, haga clic con el botón secundario en Libreta de direcciones sin conexión predeterminada y, a continuación, haga clic en Eliminar. De lo contrario, siga el resto del procedimiento para configurar una programación.

  3. Haga clic con el botón secundario en Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades.

  4. En la ficha General, bajo Servidor de libreta de direcciones sin conexión, haga clic en Examinar para seleccionar un servidor.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange.

  2. Expanda sucesivamente Microsoft Exchange, Configuración de la organización y después seleccione Buzón.

  3. En el panel de resultados, haga clic en la ficha Libreta de direcciones sin conexión.

  4. En la ficha Libreta de direcciones sin conexión, seleccione "Libreta de direcciones sin conexión predeterminada".

    1. Para habilitar la distribución de carpetas públicas, desde la ficha Distribución, seleccione Habilitar la distribución de carpetas públicas.

    2. Haga clic en Aceptar para guardar los cambios.

  5. Para designar un nuevo servidor de libreta de direcciones sin conexión, en el panel de acciones haga clic en Mover para iniciar el asistente para mover la libreta de direcciones sin conexión. Este asistente permite mover la generación OAB a otro servidor. También copiará los archivos OAB existentes en el servidor especificado.

Usar el Shell de administración de Exchange para habilitar la distribución de carpetas públicas de los archivos de libreta de direcciones sin conexión.

  • Ejecute el siguiente comando:

    Copiar el código
    Set-OfflineAddressBook -Identity <OAB> -PublicFolderDistributionEnabled $true

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de OAB.

    Por ejemplo, para habilitar la distribución de carpetas públicas de la libreta de direcciones sin conexión, debe escribir:
Copiar el código
Set-OfflineAddressBook -Identity "\Default Offline Address Book" -PublicFolderDistributionEnabled $true

Usar el Shell de administración de Exchange para establecer el servidor que alojará la generación de la libreta de direcciones sin conexión

  • Ejecute el siguiente comando:

    Copiar el código
    Move-OfflineAddressBook -Identity <OAB> -Server <Server>

    Donde: <OAB> es el nombre completo (DN), Dominio\NombreCuenta o GUID de OAB y <Server> especifica el servidor Exchange en el que se realizará la operación seleccionada.

    Por ejemplo, para mover la generación OAB a SERVER01., debe escribir:
Copiar el código
Move-OfflineAddressBook -Identity "My OAB" -Server "Server1"

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión, consulte "Configurar libretas de direcciones sin conexión en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595) (en inglés).

Para obtener más información acerca de cómo trabajar con libretas de direcciones sin conexión en Exchange Server 2007, consulte "Configuración de organización > Buzón > Libretas de direcciones sin conexión" (http://go.microsoft.com/fwlink/?LinkId=79247) (en inglés).


Detectado archivo antiguo CDO.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo DAVEX.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectada una versión anterior del archivo DRVIIS.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • DrvIis.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si Exchange Server Analyzer encuentra que el valor Version de cualquiera de estos archivos es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que tal vez se estén utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Si ejecuta el programa de instalación en el modo Volver a instalar, sólo se instalan los archivos binarios. El modo Volver a instalar no quita ni restablece los datos de usuario ni de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las actualizaciones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Inserte el CD de Exchange 2000 Server o de Exchange Server 2003 en la unidad.

  2. Haga clic en Inicio, seleccione Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba la clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo DSACCESS.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EMSMTA.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EPOXY.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo ESE.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-06-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457) (en inglés).


Detectado archivo antiguo ESEUTIL.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXCDO.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXCHMEM.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXCHMEM.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange Server. Estos archivos incluyen Exchmem.dll. Si la herramienta determina que el archivo Exchmem.dll de la carpeta \%systemroot%\system32 es más antiguo que el archivo Exchmem.dll de la carpeta \%exchangeroot%\bin, se muestra una advertencia.

Normalmente, no habrá dos copias de Exchmem.dll en el servidor. No obstante, algunas veces se agrega otro archivo Exchmem.dll con una actualización in situ de las versiones anteriores del producto. La presencia de dos versiones del archivo puede hacer que se produzcan errores en la configuración durante la instalación de las versiones de servicios. Para evitar problemas, se recomienda que cambie el nombre del archivo Exchmem.dll de la carpeta \%systemroot%\system32.

Para corregir esta advertencia

  1. Detenga todos los servicios de Exchange.

  2. Cambie el nombre del archivo Exchmem.dll de la carpeta \%systemroot%\system32 por Exchmem.dll.old.

  3. Reinicie todos los servicios de Exchange.


Detectado archivo antiguo EXMIME.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXOLEDB.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXPOP3.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXPROX.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXRES.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo EXSMTP.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo MAD.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo MAPI32.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo MAPI32.DLL en carpeta system32
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo MDBSZ.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo OABGEN.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo PHATCAT.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo PHATQ.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo REAPI.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectado archivo antiguo RESVC.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que el valor Version de cualquiera de los archivos anteriores es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden estar utilizando archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Detectada una versión anterior del archivo STORE.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si Exchange Server Analyzer encuentra que el valor Version de cualquiera de estos archivos es inferior al valor Version de Exchange Server, se muestra una advertencia. Un número de versión anterior indica que se pueden utilizar archivos no actualizados.

Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más recientes de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Si ejecuta el programa de instalación con el modo Volver a instalar, sólo se instalan los archivos binarios. El modo Volver a instalar no quita ni restablece los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las actualizaciones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Inserte el CD de Exchange 2000 Server o de Exchange Server 2003 en la unidad.

  2. Haga clic en Inicio, seleccione Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba la clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte "Descargas para Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457) (en inglés).


Llamadas en curso al servidor de Active Directory encontrado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-14

La Herramienta Microsoft® Exchange Server Analyzer examina el registro de llamadas a función (FCL) de Exchange Server, el archivo Store.fcl, para buscar sucesos en los que predominen las llamadas entre componentes en curso desde el servicio Almacén de información de Microsoft Exchange (Store.exe) al servicio de directorio de Active Directory®.

Las llamadas en curso son solicitudes del servicio Almacén de información de Microsoft Exchange (Store.exe) a otros equipos que no han recibido respuesta en el momento en que se han escrito los datos FCL de Exchange en el archivo Store.fcl.

Active Directory proporciona información del buzón de correo, servicios de listas de direcciones y otra información relacionada con los destinatarios. La mayoría de la información sobre la configuración de Exchange Server 2003 también se almacena en Active Directory.

Los servicios de Exchange Server tienen acceso a la información que se almacena en Active Directory y escribe información en Active Directory.

Si Exchange Server Analyzer encuentra sucesos en el archivo de registro Store.fcl que reflejan llamadas en curso del servicio Almacén de información de Microsoft Exchange (Store.exe) a Active Directory, Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que el rendimiento del servidor puede convertirse en un problema. Las llamadas en curso ocasionales no indican necesariamente un problema, pero sí lo hacen las llamadas en curso que se producen repetidamente en la misma área.

Cuando las llamadas entre componentes del servicio Almacén de información de Microsoft Exchange (Store.exe) esperan una respuesta, los subprocesos de llamadas a procedimientos remotos (RPC) pueden realizar copias de seguridad de estas solicitudes y pueden provocar problemas de rendimiento de Exchange Server tales como retrasos en las respuestas del servidor a los clientes.

Las llamadas en curso del servicio Almacén de información de Microsoft Exchange a Active Directory pueden producirse debido a una de las siguientes condiciones:

  • Latencia de red entre Exchange Server y el controlador de dominio.

  • Una configuración estática o incorrecta de DSAccess.

  • Un controlador de dominio y un catálogo global sobrecargados.

  • Una topología de Active Directory mal diseñada.

Para solucionar esta advertencia, realice los siguientes pasos:

  • Ejecute Exchange Server Analyzer para realizar un análisis adicional de los problemas del servidor. Puede descargar Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705, en inglés).

  • Compruebe el rendimiento de los servidores del controlador de dominio de Active Directory.

  • Revise los artículos en la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca del rendimiento de Exchange y DSAccess, consulte el artículo 250570 de Microsoft Knowledge Base, "Detección de servidor de servicio de directorio y uso de DSAccess" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250570).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento de Exchange Server, consulte "Solucionar problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento del almacenamiento de información, consulte el artículo 257725 de Microsoft Knowledge Base, "XADM: cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).

Para obtener información acerca del rendimiento del controlador de dominio, consulte los siguientes recursos de Windows Server:

  • "Planificación de la capacidad del controlador de dominio" (http://go.microsoft.com/fwlink/?LinkId=70191, en inglés).

  • "Supervisión de Active Directory de los controladores de dominio" en las Guías de implementación y planificación de Active Directory de Windows 2000 Server (http://go.microsoft.com/fwlink/?LinkId=70193, en inglés).


Llamadas en curso a ESE encontradas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL), en busca de eventos que indiquen llamadas en curso entre componentes desde el Servicio Almacén de información de Microsoft Exchange (Store.exe) al Motor de almacenamiento extensible de Exchange (ESE).

Las llamadas en curso son solicitudes del Servicio Almacén de información de Microsoft Exchange (Store.exe) a otros componentes que no han recibido una respuesta en el momento en que se escriben los datos de Exchange FCL en el archivo Store.fcl.

El Servicio Almacén de información de Microsoft Exchange se sitúa en la parte superior de una base de datos del Motor de almacenamiento extensible (ESE). ESE es un sofisticado motor de base de datos basado en transacciones. Una transacción es una serie de operaciones que se tratan como unidades atómicas (indivisibles). Se finalizan y se guardan permanentemente todas las operaciones de una transacción o no se realiza ninguna otra operación.

Exchange Server utiliza ESE como un motor de base de datos incrustado que determina la estructura de las bases de datos y administra la memoria. El motor de la base de datos almacena en caché las bases de datos de la memoria transfiriendo fragmentos de datos (páginas) dentro y fuera de la memoria. Actualiza las páginas en la memoria y vuelve a escribir páginas nuevas o actualizadas en el disco. Cuando el sistema recibe solicitudes, el motor de la base de datos puede almacenar los datos del búfer en la memoria. Por lo tanto, no tiene acceso constante al disco.

Aunque el almacenamiento de datos en la caché de la memoria es la forma más rápida y eficaz de procesar datos significa que, cuando Exchange está en ejecución, la información del disco nunca está completamente actualizada. La última versión de la base de datos está en la memoria. No obstante, dado que muchos de los cambios de la memoria aún no están en disco, la base de datos y la memoria no están sincronizadas. El disco de registro de transacciones siempre se mantiene actualizado con la información relativa a cada transacción.

Si la herramienta Exchange Server Analyzer detecta que los eventos en el archivo de registro de Store.fcl reflejan llamadas en curso del Servicio Almacén de información de Microsoft Exchange (Store.exe) a la base de datos del Motro de almacenamiento extensible (ESE), Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que el rendimiento del servidor puede convertirse en un problema. Las llamadas en curso ocasionales no indican necesariamente un problema, pero es posible que si lo hagan las llamadas en curso repetidas a la misma área.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las siguientes condiciones pueden ser la causa de las llamadas en curso desde el Servicio Almacén de información Microsoft Exchange al Motor de almacenamiento extensible (ESE):

  • Desfragmentación en línea de Exchange.

  • Copias de seguridad de datos.

    Nota:
    Si la copia de seguridad de datos o la desfragmentación en línea estaba en curso durante la recopilación de registros del seguimiento de llamadas de Exchange, puede pasar por alto esta advertencia como un indicador de un problema de rendimiento de Exchange Server.
  • Cuellos de botella en las unidades de la base de datos, como por ejemplo, capacidad insuficiente para el número de usuarios del servidor.

  • Cuellos de botella en las unidades TEMP y TMP.

Para resolver este error, realice los siguientes pasos:

  • Es recomendable que no superponga ventanas de copia de seguridad de Windows ni mantenimiento en línea con intervalos de solicitud de usuarios pico.

  • Asegúrese de que las unidades del disco de la base de datos están en buen estado y tienen la capacidad de rendimiento suficiente para la carga de E/S.

  • Ejecute Exchange Server Analyzer para obtener un análisis adicional de los problemas del servidor, como los límites de tamaño de los mensajes y los documentos adjuntos. Puede descargar la herramienta Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de cómo configurar las ventanas de tiempo de desfragmentación en línea, consulte el artículo 244524 de Microsoft Knowledge Base, "XADM: How to Configure the Exchange Server Online Defragmentation Time Window" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=244524) (en inglés).

Para obtener más información acerca de los problemas de cuello de botella en el disco de Exchange Server, consulte Cuello de botella detectado.

Para obtener más información acerca de cómo establecer el tamaño de los discos y optimizarlos para Exchange Server, consulte "How to Calculate Your Disk I/O Requirements" y "Best Practices Common to Multiple Architectures" (en inglés) de Optimizar el almacenamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=49324).

Para obtener más información acerca de ESE, consulte "Extensible Storage Engine Architecture" (http://go.microsoft.com/fwlink/?linkid=67009) (en inglés).


Llamadas en curso a IMail encontradas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL), en busca de eventos que indiquen llamadas en curso entre componentes desde el Servicio Almacén de información de Exchange (Store.exe) al componente IMAIL del cliente MAPI.

Las llamadas en curso son solicitudes del Servicio Almacén de información de Microsoft Exchange (Store.exe) a otros componentes que no han recibido una respuesta en el momento en que se escriben los datos de Exchange FCL en el archivo Store.fcl.

El componente IMAIL de Exchange Server es un servicio flexible de conversión que utiliza el Servicio Almacén de información de Microsoft Exchange entre Internet y los mensajes de MAPI. Esto permite la interoperabilidad entre los clientes que utilizan RFC-822 O el formato de Internet y los clientes que utilizan el formato de almacenamiento interno de Exchange Server, como los clientes MAPI o las tareas de almacenamiento interno.

Exchange utiliza el mecanismo IMAIL para aplicar formatos de mensaje al contenido, como se define en los dominios de Internet del Administrador del sistema de Exchange o como el usuario especifica por destinatario en Microsoft Office Outlook®. Si no se pasan parámetros de formato a IMAIL, éste establece el formato de los mensajes de MAPI en Resumen TNEF (S/TNEF) para las transferencias entre servidores.

Si la herramienta Exchange Server Analyzer detecta eventos en el archivo de registro de Store.fcl que reflejan llamadas en curso del Servicio Almacén de información de Microsoft Exchange (Store.exe) al componente IMAIL del cliente MAPI, Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que el rendimiento del servidor puede convertirse en un problema. Las llamadas en curso ocasionales no indican necesariamente un problema, pero es posible que si lo hagan las llamadas en curso repetidas a la misma área.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las llamadas en curso del Servicio Almacén de información de Exchange al componente IMAIL del cliente MAPI se pueden producir cuando una o más de las siguientes condiciones son verdaderas:

  • IMAIL intenta procesar muchos datos en un mensaje o documento adjunto.

  • Muchos clientes solicitan conversiones de datos

  • Las solicitudes DSAccess encuentran una respuesta lenta.

  • Existen cuellos de botella en las unidades TEMP y TMP.

  • Se producen movimientos de buzones en curso.

Para solucionar esta advertencia, realice los siguientes pasos:

  • Programe los movimientos de buzones en intervalos de solicitud no pico.

  • Ejecute Exchange Server Analyzer para obtener un análisis adicional de los problemas del servidor, como los límites de tamaño de los mensajes y los documentos adjuntos. Puede descargar la herramienta Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de los cuellos de botella en el disco con Exchange Server, consulte Cuello de botella detectado

Para obtener más información acerca de cómo establecer el tamaño de los discos y optimizarlos para Exchange Server, consulte "How to Calculate Your Disk I/O Requirements" y "Best Practices Common to Multiple Architectures" (en inglés) de Optimizar el almacenamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=49324).

Para obtener más información acerca de las prácticas más recomensables para establecer los límites de tamaño de los mensajes en Exchange Server, consulte No se ha establecido el tamaño máximo de mensaje saliente.

Para obtener más información acerca de DSAccess y el rendimiento de Exchange Server, consulte "How to Configure the DSAccess User Cache" (en inglés) en la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576).

Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte "Troubleshooting Microsoft Exchange Server Performance" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén de información, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: How to Collect Diagnostic Data for Information Store Troubleshooting" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725) (en inglés).


Llamadas en curso a LSASS encontrado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La Herramienta Microsoft® Exchange Server Analyzer examina el registro de llamadas a función (FCL) de Exchange Server, el archivo Store.fcl, para buscar sucesos en los que predominen las llamadas entre componentes en curso desde el servicio Almacén de información de Microsoft Exchange (Store.exe) al proceso del Servidor de autenticación de seguridad local (Lsass.exe).

Las llamadas en curso son solicitudes del servicio Almacén de información de Microsoft Exchange (Store.exe) a otros equipos que no han recibido respuesta en el momento en que se han escrito los datos FCL de Exchange en el archivo Store.fcl.

El proceso del servidor de autenticación de seguridad local (Lsass.exe) es un subsistema de seguridad que invocan otros procesos para comprobar la información de cuenta y validar el inicio de sesión.

Cada inicio de sesión del cliente de Exchange implica que el servidor que ejecuta Exchange Server envíe una solicitud para buscar el identificador de seguridad de cuenta (SID) del cliente y crea una llamada en el proceso del servidor de autenticación de seguridad local (Lsass.exe).

Si Exchange Server Analyzer encuentra sucesos en el archivo de registro Store.fcl que reflejan llamadas en curso del servicio Almacén de información de Microsoft Exchange (Store.exe) a Active Directory, Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que el rendimiento del servidor puede convertirse en un problema. Las llamadas en curso ocasionales no indican necesariamente un problema, pero sí lo hacen las llamadas en curso que se producen repetidamente en la misma área.

Cuando las llamadas entre componentes del servicio Almacén de información de Microsoft Exchange (Store.exe) esperan una respuesta, los subprocesos de llamadas a procedimientos remotos (RPC) pueden realizar copias de seguridad de estas solicitudes y pueden provocar problemas de rendimiento de Exchange Server tales como retrasos en las respuestas del servidor a los clientes.

Las llamadas en curso desde el servicio Almacén de información de Exchange al proceso LSASS pueden producirse debido a una de las siguientes condiciones:

  • Problemas con los recursos del servidor relacionados con el número de usuarios que se autentican a la vez.

  • Latencia de red entre Exchange Server y el controlador de dominio o el servidor de catálogo global.

  • Problemas de cuellos de botella en los recursos del servidor.

Para solucionar esta advertencia, realice los siguientes pasos:

  • Considere la posiblidad de implementar el parámetro NeverPing como se describe en Se recomienda el parámetro "NeverPing".

  • Revise los artículos en la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca del proceso Lsass.exe y del uso de memoria, consulte el artículo 308356 de Microsoft Knowledge Base, "Uso de la memoria en el proceso Lsass.exe en controladores de dominio que ejecutan Windows Server 2003 o Windows 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308356).

Para obtener más información acerca de los inicios de sesión de clientes de Exchange y los problemas de LSASS, consulte el artículo 161938 de Knowledge Base, "Inicios de cliente de Exchange lentos debido a bloqueo del recurso" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=161938).

Para obtener más información acerca de la latencia de red entre el Exchange Server y el controlador de dominio o el servidor de catálogo global, consulte el siguiente artículo del Exchange Server Team Blog, "Exchange no usa siempre los catálogos globales locales" (http://go.microsoft.com/fwlink/?LinkId=69166, en inglés).

Nota:
El contenido de cada blog y su URL está sujeto a cambios sin previo aviso.

Para obtener más información acerca de problemas de cuellos de botella en los recursos del servidor, consulte Cuello de botella en el procesador.

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento de Exchange Server, consulte "Solucionar problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento del almacenamiento de información, consulte el artículo 257725 de Microsoft Knowledge Base, "XADM: cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).


Llamadas en curso a detección de virus encontradas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL), en busca de eventos que indiquen llamadas en curso entre componentes desde el Servicio Almacén de información de Exchange (Store.exe) al Virusscan componente Virus API (VAPI).

Las llamadas en curso son solicitudes del Servicio Almacén de información de Microsoft Exchange (Store.exe) a otros componentes que no han recibido una respuesta en el momento en que se escriben los datos de Exchange FCL en el archivo Store.fcl.

Si la herramienta Exchange Server Analyzer detecta eventos en el archivo de registro de Store.fcl que reflejan llamadas en curso del Servicio Almacén de información de Microsoft Exchange (Store.exe) al componente VAPI, Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que el rendimiento del servidor puede convertirse en un problema. Las llamadas en curso ocasionales no indican necesariamente un problema, pero es posible que si lo hagan las llamadas en curso repetidas a la misma área.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las siguientes condiciones pueden ser la causa de las llamadas en curso desde el Servicio Almacén de información de Exchange al componente VAPI:

  • Actualizaciones a un antivirus que genera un nuevo análisis de elementos en el almacén de información.

  • Un antivirus mal configurado

  • El software del antivirus procesa un mensaje o un documento adjunto de gran tamaño.

Para solucionar esta advertencia, realice los siguientes pasos:

  • Programe las actualizaciones en el motor de virus en los momentos en que el consumo de recursos sea reducido, es decir, los intervalos no pico de solicitud.

  • Considere la reinstalación del software del antivirus, pero reinstálelo en intervalos no pico de solicitud.

  • Examine la configuración del motor antivirus para verificar que la configuración de los subprocesos, las exclusiones de niveles de archivos, etc., son correctas. Consulte el artículo 823166 de Microsoft Knowledge Base, "Overview of Exchange Server 2003 and antivirus software" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166) (en inglés).

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es) (en inglés).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576).

Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte "Troubleshooting Microsoft Exchange Server Performance" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén de información, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: How to Collect Diagnostic Data for Information Store Troubleshooting" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725) (en inglés).


Se ha configurado GlobalFlag de sistema operativo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de la entrada GlobalFlag:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager

Si la herramienta encuentra que el valor de GlobalFlag está presente y configurado con un valor que no es 0 o nulo, se muestra una advertencia.

  • La configuración del valor de Registro GlobalFlag es una máscara de bits que determina las opciones de depuración que se han habilitado para el sistema operativo. Salvo que vaya a realizar una depuración o el seguimiento de un problema con la ayuda del Servicio de soporte técnico de Microsoft, se recomienda establecer siempre el valor GlobalFlag en 0.

De manera predeterminada, el valor de Registro GlobalFlag se establece en 0. Si se ha modificado el valor predeterminado de 0, puede utilizar la herramienta Gflags incluida en las herramientas de soporte de Microsoft Windows Server™ 2003, que pueden encontrarse en la carpeta \Support del CD-ROM de Windows Server 2003. De manera alternativa, puede configurar manualmente el valor en 0 mediante un editor del Registro. Ambos procedimientos se describen a continuación.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error utilizando GFlags

  1. Haga clic en Inicio, Ejecutar y, en el campo Abrir, escriba GFlags. Aparecerá la interfaz de usuario de Global Flags.

  2. Desactive todas las casillas de verificación y haga clic en Aplicar.

  3. Haga clic enAceptar para salir de la herramienta GFlags y reinicie el equipo para que el cambio surta efecto.

Para corregir este error utilizando un editor del Registro

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\ System\CurrentControlSet\Control\Session Manager

  3. Haga doble clic en el valor denominado GlobalFlag, y establezca su información de valor en 0.

  4. Salga del editor del Registro y reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El sistema operativo está en modo depuración
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar si hay un valor configurado para la propiedad Debug. Si el valor para esta clave en un equipo con Exchange Server es True, se muestra un error.

Para cambiar al modo depuración de Windows, agregue el parámetro /debug en el archivo Boot.ini. Cuando /debug se especifica en el archivo Boot.ini de un equipo con Windows Server, el depurador de núcleo se carga durante el inicio y se mantiene en memoria en todo momento. Esto permite a los profesionales de soporte conectarse al sistema que se esta depurando y llegar hasta el depurador, incluso cuando el sistema no está suspendido en una pantalla de Parada del núcleo. A diferencia del modificador /crashdebug, el modificador /debug utiliza el puerto COM, tanto si está depurando como si no. Este modificador se utiliza para depurar problemas que pueden reproducirse con regularidad. Es probable que el modificador /debug se estableciera como una forma de solucionar un problema y por accidente se dejase así.

Debido a los procesos adicionales que se ejecutan, el rendimiento se resiente considerablemente. Por tanto, no se recomienda ejecutar Exchange Server en un equipo en el que Windows se esté ejecutando en modo depuración.

Para eliminar este error, edite el archivo Boot.ini y elimine el parámetro /debug.

Para corregir este error

  1. En el Explorador de Windows, vaya a la partición del sistema. Esta es la partición que contiene los archivos específicos del hardware como Boot.ini y NTLDR.

  2. Si no puede ver el archivo Boot.ini, podría ser porque las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando se le solicite, haga clic en Sí.

  3. Una vez que el archivo Boot.ini se puede ver en el Explorador de Windows, haga clic con el botón secundario en él, haga clic en Abrir con y, a continuación, seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas Operativos], elimine el parámetro /debug.

  5. Guarde y cierre el archivo y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca de los parámetros que pueden utilizarse en el archivo Boot.ini, consulte el artículo 833721 de Microsoft Knowledge Base "Available switch options for the Windows XP and Windows Server 2003 Boot.ini files", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=833721).


Outlook Web Access requiere una revisión para SP1 de Windows Server 2003
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-08-28

La Herramienta Microsoft® Exchange Server Analyzer consulta varias clases de Instrumental de administración de Microsoft Windows® (WMI) para recopilar la siguiente información:

  • ¿En qué versión del sistema operativo Microsoft Windows Server está instalado Exchange Server?

  • ¿Se está ejecutando Exchange Server en un clúster?

Si la Herramienta Exchange Server Analyzer determina que se dan las siguientes condiciones, se muestra una advertencia:

  • El Service Pack 1 (SP1) de Exchange Server 2003 está instalado.

  • Microsoft Windows Server™ 2003 SP1 no está instalado.

  • El Servicio de Clúster Server se está ejecutando.

  • El valor Version de Davex.dll es inferior a 6.5.7232.

Si tiene esta configuración, debe descargar e instalar una revisión de Exchange Server antes de instalar el SP1 de Windows Server 2003. Si no la instala, los usuarios de Microsoft Office Outlook® Web Access para Exchange Server 2003 no podrán iniciar la sesión en sus buzones. Los usuarios que tengan buzones que estén alojados en los clústeres recibirán el siguiente mensaje de error al intentar conectarse mediante Outlook Web Access:

  • "500 - Error interno del servidor"

Este error lo provocan algunas de las mejoras de seguridad que se incluyen en el SP1 de Windows Server 2003.

Cuando un usuario intenta iniciar una sesión en un buzón a través de Outlook Web Access, HTTP envía solicitudes a la API de organización en clústeres haciéndose pasar por el usuario que ha iniciado la sesión. Sin embargo, en el SP1 de Windows Server 2003 se han producido cambios en cuanto a la seguridad. Se han cambiado las restricciones de seguridad para las API que realizan acceso remoto al Registro. Por consiguiente, el intento de inicio de sesión no tiene éxito.

Para solucionar este error, debe descargar e instalar la revisión de Exchange Server que se describe en el artículo 841561 de Microsoft Knowledge Base "Mensaje de error de "error de servidor interno 500" cuando un usuario intenta tener acceso a un servidor agrupado de servicios de fondo Exchange Server 2003 utilizando Outlook Web Access", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=841561).


Error de coincidencia de archivo de plantillas de Outlook Web Access
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el número de versión del archivo Wmtemplates.dll. A continuación, la herramienta compara el número de versión de Wmtemplates.dll en todos los servidores del grupo de administración. Si encuentra que el número de versión de Wmtemplates.dll no coincide entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo de Exchange, se muestra un mensaje en el que se aconseja una práctica recomendada.

El archivo Wmtemplates.dll file lo utilizan los controles de Microsoft Office Outlook® Web Access. La diferencia de versiones de Wmtemplates.dll en los servidores de aplicaciones para usuario y de servicios de fondo de Exchange puede provocar errores 400-level cuando los usuarios intentan iniciar la sesión en Outlook Web Access mediante el acceso al servidor de aplicaciones para usuario de Exchange.

Microsoft ha publicado dos actualizaciones recientes que actualizan Wmtemplates.dll:

  • "Microsoft Exchange Information Store service crashes periodically after you install Exchange Server 2003 SP1", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=872963)

  • "The S/MIME control does not load in OWA when you are running the Exchange Server 2003 OWA client on a Windows XP Service Pack 2-based computer", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=883543)

Si ha instalado recientemente cualquiera de ellas, se pueden dar las condiciones siguientes:

  • Las actualizaciones no se instalaron en el orden correcto.

  • La actualización no se instaló tanto en el servidor de aplicaciones para usuario como en el de servicios de fondo.

Si instala actualizaciones para Outlook Web Access, debe instalar la actualización en el servidor de aplicaciones para usuario, reiniciar el servidor y, a continuación, instalarla en el de servicios de fondo.

Si no ha instalado ninguna de estas actualizaciones, asegúrese de que todos los servidores utilizan los últimos Service Pack y actualizaciones de Exchange Server.

Para obtener información acerca de los últimos Service Pack y actualizaciones de Exchange Server, visite los siguientes sitios Web:

  • Descargas para Exchange Server 2003 (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

  • Downloads for Exchange 2000 Server (http://go.microsoft.com/fwlink/?LinkId=33457).


Las solicitudes RPC pendientes han alcanzado el umbral máximo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento RPC Requests del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que el número de solicitudes RPC ha alcanzado el valor máximo de 100 durante el período de tiempo de prueba, se muestra un error.

El contador de rendimiento RPC Requests indica el número de solicitudes de llamada a procedimiento remoto (RPC) o cliente de MAPI procesadas actualmente por el servicio Almacén de información de Microsoft Exchange. El valor medio del contador de rendimiento RPC Requests debe ser inferior a 30 en todo momento. De forma predeterminada, el valor máximo de solicitudes RPC es 100. Por tanto, salvo que se configure de otro modo, el servicio Almacén de información de Microsoft Exchange puede procesar sólo 100 solicitudes RPC al mismo tiempo antes de que se rechacen todas las nuevas operaciones RPC y los usuarios no puedan conectar con el servidor hasta que el valor máximo de solicitudes RPC descienda por debajo de 100. El servidor dejará de responder y el flujo de correo puede interrumpirse. Es posible que los usuarios de Outlook reciban el cuadro de diálogo de solicitud de cancelación RPC.

Este error indica que el servidor está experimentando un cuello de botella de rendimiento o que un proceso ha dejado de responder.

Un cuello de botella de rendimiento puede estar relacionado con la CPU, el disco, la red o la memoria, y puede deberse a un aumento de la carga del servidor o a la falta de recursos en el servidor. Utilice la herramienta Monitor de rendimiento (Perfmon.msc) para determinar si el cuello de botella se debe a un aumento de la carga del servidor o si el servidor es demasiado pequeño. Si la carga del servidor ha aumentado, identifique el origen de la misma y redúzcala. Si los recursos del servidor son insuficientes, aumente los recursos necesarios o mueva los usuarios a otro servidor.

Un proceso puede dejar de responder porque el almacén espera un recurso que nunca responde; por ejemplo, un clúster que pierde la unidad que alberga el seguimiento de mensajes o un problema de antivirus. Cuando un proceso deja de responder, el número de solicitudes RPC no desciende y es necesario reiniciar el almacén.

Para obtener más información

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de cómo organizar el rendimiento de Exchange Server, consulte Exchange Server 2003 Performance: 10 Things to Think About (http://go.microsoft.com/fwlink/?LinkID=56460) [en inglés].

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


Falta el archivo PHATCAT.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2003 más recientes, consulte el sitio Web de "Descargas para Exchange 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Falta el archivo PHATQ.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la existencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Problema de rendimiento del archivo de página
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-06

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde los contadores Avg Disk sec/Read y Avg Disk sec/Write para la instancia PAGEDISK del objeto de rendimiento LogicalDisk para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que los contadores Avg Disk sec/Read y Avg Disk sec/Write han superado el valor de 10 milisegundos durante el período de tiempo de prueba, se muestra un error.

El objeto de rendimiento LogicalDisk se compone de contadores como Avg Disk sec/Read y Avg Disk sec/Write que supervisan las particiones lógicas de los discos duros. El contador de rendimiento Avg Disk sec/Read muestra el tiempo medio, en segundos, de una lectura de datos del disco. El contador de rendimiento Avg Disk sec/Write muestra el tiempo medio, en segundos, de una escritura de datos en el disco. El valor medio de los contadores de rendimiento Avg Disk sec/Read y Avg Disk sec/Write debe ser inferior a 10 milisegundos.

La instancia PAGEDISK del objeto de rendimiento LogicalDisk de un servidor representa el archivo de página (Pagefile.sys). Pagefile.sys es un archivo de sistema oculto del disco duro que Microsoft Windows® utiliza para almacenar datos temporales cuando el sistema tiene poca RAM. Al archivo de página también se le conoce como archivo de paginación o archivo de intercambio.

Este error indica que existe un problema de latencia con el disco que alberga el archivo de página.

Para solucionar este error, realice los siguientes pasos:

  • Identifique la causa de la latencia. Si este problema está relacionado con un exceso de paginación, puede deberse a problemas de memoria del servidor.

  • Considere la posibilidad de ubicar el archivo de página en una partición dedicada o en un disco de alta velocidad.

  • Considere la posibilidad de crear un archivo de página secundario en una unidad alternativa como se describe en el artículo 197379 de Microsoft Knowledge Base "Configurar los archivos de paginación para la optimización y recuperación en Windows Server 2003, Windows 2000 y Windows NT" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=197379).

  • Ejecute las tareas de mantenimiento del servidor fuera de las horas de uso máximo. Si ejecuta herramientas de mantenimiento, como las utilidades de base de datos de Exchange Server (Eseutil.exe) o tareas, como la administración de buzones, durante las horas de uso máximo, puede hacer uso de memoria que podría utilizar Exchange. Como práctica recomendada, ejecute estas herramientas y tareas fuera de las horas de uso máximo o durante los períodos de menor uso.

Para obtener más información

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado

  • Para obtener más información acerca de cómo optimizar el rendimiento del archivo de página, consulte el artículo 197379 de Microsoft Knowledge Base "Configurar los archivos de paginación para la optimización y recuperación en Windows Server 2003, Windows 2000 y Windows NT" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=197379).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de las recomendaciones para el diseño de arquitecturas de almacenamiento, consulte Prácticas recomendadas comunes a varias arquitecturas (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true).

  • Para obtener más información acerca del tamaño de disco, la latencia y las velocidades de E/S, consulte los siguientes blogs en el sitio Web de Microsoft Exchange Team Blog:

    • A few basic concepts in disk sizing (http://go.microsoft.com/fwlink/?linkid=39538) [en inglés]

    • Some more thoughts on disk IO and calculations... (http://go.microsoft.com/fwlink/?linkid=39539) [en inglés]

    • Cómo se calculan los requisitos de E/S de disco (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true)


Contador de uso del archivo de página superior al 50%
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador % Usage del objeto de rendimiento Paging File para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que el contador % Usage ha superado el 50% durante el período de tiempo de prueba, se muestra un error.

El archivo de página (Pagefile.sys) es un archivo de sistema oculto del disco duro que Windows utiliza para almacenar datos temporales cuando el sistema tiene poca RAM. Al archivo de página también se le conoce como archivo de paginación o archivo de intercambio. El uso del archivo de página afecta al rendimiento general ya que las operaciones del disco llevan más tiempo que las operaciones de la memoria. Asimismo, cuando las tareas de paginación del disco son demasiado elevadas, se produce un cuello de botella en el disco y el rendimiento se ve afectado. En este caso, el verdadero problema es la memoria y el cuello de botella en el disco es sólo un síntoma.

La contención de memoria se puede admitir hasta que el sistema alcanza un punto donde se dedica demasiado tiempo a la administración de la memoria limitada comparado con el tiempo necesario para realizar el trabajo. Si crea un gráfico en el que se compare la contención de memoria con el tiempo promedio de respuesta, se mostrará una línea que asciende gradualmente desde cero hasta un punto de contención donde los tiempos de respuesta aumentan significativamente. Esto se conoce como el punto de hiperpaginación. A medida que el aumento de la contención de memoria supera este punto, los tiempos de respuesta aumentan proporcionalmente. En algunos entornos, se admite la hiperpaginación temporal, pero se debe evitar.

Este error indica que existe un problema de rendimiento con el disco que alberga el archivo de página. En última instancia, este problema puede estar relacionado con un problema de memoria en el servidor.

Para solucionar este error, realice los siguientes pasos:

  • Considere la posibilidad de crear un archivo de página secundario en una unidad alternativa como se describe en el artículo 197379 de Microsoft Knowledge Base "Configurar los archivos de paginación para la optimización y recuperación en Windows Server 2003, Windows 2000 y Windows NT" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=197379).

  • Considere la posibilidad de ubicar el archivo de página en una partición dedicada o en un disco de alta velocidad.

  • Quite el software innecesario. Para que haya más recursos de memoria disponibles para Exchange, quite las herramientas de software de terceros que realicen funciones de supervisión o cualquier tipo de servicio que no sea esencial. El complemento Performance (http://go.microsoft.com/fwlink/?LinkId=56118) le puede ayudar a comprender la cantidad de memoria que consumen las aplicaciones.

  • Ejecute las tareas de mantenimiento del servidor fuera de las horas de uso máximo. Si ejecuta herramientas de mantenimiento, como las utilidades de base de datos de Exchange Server (Eseutil.exe) o tareas, como la administración de buzones, durante las horas de uso máximo, puede hacer uso de memoria que podría utilizar Exchange. Como práctica recomendada, ejecute estas herramientas y tareas fuera de las horas de uso máximo o durante los períodos de menor uso.

  • Para reducir la carga, considere la idea de mover los buzones de usuarios desde el servidor afectado a otro servidor. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

Para obtener más información

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado.

  • Para obtener más información acerca de cómo optimizar el rendimiento del archivo de página, consulte el artículo 197379 de Microsoft Knowledge Base "Configurar los archivos de paginación para la optimización y recuperación en Windows Server 2003, Windows 2000 y Windows NT" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=197379).

  • Para obtener más información acerca de cómo mejorar el rendimiento de la memoria, consulte Mejorar la memoria del usuario.

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de las recomendaciones para el diseño de arquitecturas de almacenamiento, consulte Prácticas recomendadas comunes a varias arquitecturas (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true).

  • Para obtener más información acerca del tamaño de disco, la latencia y las velocidades de E/S, consulte los siguientes blogs en el sitio Web de Microsoft Exchange Team Blog:

    • Conceptos básicos sobre el tamaño de disco (http://go.microsoft.com/fwlink/?linkid=39538) [en inglés]

    • Some more thoughts on disk IO and calculations... (http://go.microsoft.com/fwlink/?linkid=39539) [en inglés]

    • Cómo se calculan los requisitos de E/S de disco (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true).


Se ha configurado PageHeapFlags
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar el valor de la entrada PageHeapFlags:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\STORE.EXE

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\MAD.EXE

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\INETINFO.EXE

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\EMSMTA.EXE

Si la herramienta encuentra que el valor de PageHeapFlags está presente y configurado con un valor distinto de 0 o nulo, se muestra una advertencia.

La opción PageHeapFlags se utiliza conjuntamente con el valor de Registro GlobalFlag descrito en Se ha configurado GlobalFlag. La opción PageHeapFlags le permite seleccionar la comprobación de montones estándar, que escribe modelos de relleno al final de cada asignación de montón y examina los modelos cuando se liberan las asignaciones, o la comprobación de montones de página completa. En esta última, una página inaccesible se coloca al final de cada asignación, de forma que el programa se detiene inmediatamente si tiene acceso a memoria superior a la asignación. Como la comprobación de montones de página completa utiliza una página completa de memoria para cada asignación, su uso generalizado puede producir déficits de memoria del sistema.

En este caso, la Herramienta Exchange Server Analyzer comprueba específicamente si el valor PageHeapFlags se ha habilitado para diversos componentes de Exchange:

  • STORE.EXE: el proceso de almacén de información

  • MAD.EXE: el proceso de operador de sistema

  • INETINFO.EXE: el proceso principal y de administración de IIS

  • EMSMTA.EXE: el proceso de agente de transferencia de mensajes

A menos que vaya a depurar o rastrear un problema de manera activa con la ayuda del Servicio de soporte técnico de Microsoft, se recomienda que el valor de PageHeapFlags se establezca siempre en 0 o que se elimine por completo, lo cual tiene el mismo efecto.

El valor de Registro PageHeapFlags no está presente de manera predeterminada, y debe agregarse de forma manual si se necesita depurar el proceso STORE.EXE (o cualquier otro proceso). Puede utilizar la herramienta Gflags que se incluye en las herramientas de soporte de Microsoft Windows Server™ 2003, en la carpeta \Support del CD de Windows Server 2003. Como alternativa, puede establecer manualmente el valor en 0 o eliminar completamente el valor PageHeapFlags utilizando un editor del Registro. Ambos procedimientos se describen en este artículo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error utilizando GFlags

  1. Haga clic en Inicio | Ejecutar y, en el campo Abrir, ejecute GFlags. Aparecerá la interfaz de usuario de Global Flags.

  2. En el campo Nombre de archivo de imagen, escriba STORE.EXE.

  3. Haga clic en Opciones de archivo de imagen.

  4. Desactive todas las casillas de verificación y, a continuación, haga clic en Aplicar.

  5. Repita los pasos 2 a 4 para cada uno de los procesos de Exchange que se han indicado anteriormente.

  6. Haga clic en Aceptar para salir de la herramienta GFlags y reinicie los servicios afectados para que el cambio surta efecto.

  7. Cuando se utiliza la herramienta GFlags para borrar este valor, no se elimina ni modifica el valor de PageHeapFlags. En su lugar, establece el valor GlobalFlag en 0, lo cual reemplaza y deshabilita el comportamiento configurado con la entrada PageHeapFlags.

Para corregir este error utilizando un editor del Registro

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\STORE.EXE

  3. Elimine el valor denominado PageHeapFlags.

  4. Repita los pasos 2 y 3 para cada uno de los procesos de Exchange que se han indicado anteriormente.

  5. Salga del editor del Registro y reinicie los servicios afectados para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El grupo paginado se encuentra por encima del umbral de error
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_PerfOS_Memory para determinar el valor actual de la clave PoolNonpagedBytes. Las acciones llevadas a cabo por esta herramienta dependen del sistema operativo subyacente, de la presencia o ausencia del modificador /3GB en el archivo Boot.ini de Windows y del valor hallado para esta clave.

A continuación se muestra una matriz de evaluaciones que utiliza la Herramienta Exchange Server Analyzer para determinar si este valor está fuera de los límites en un servidor de Exchange concreto. Si las condiciones de la matriz coinciden, se muestra un error.

Sistema operativo | Valor Boot.ini | El grupo no paginado actual es
Windows 2000 Server o Advanced Server | /3GB | 110 MB o más
Windows 2000 Server o Advanced Server | Ninguno | 220 MB o más
Windows Server™ 2003 | /3GB | 110 MB o más
Windows Server 2003 | Ninguno | 220 MB o más

El valor de la clave PoolNonpagedBytes es el tamaño, en bytes, del grupo no paginado de memoria del núcleo. El grupo no paginado es un área de memoria física del sistema para objetos que no se pueden escribir en el disco, sino que deben permanecer en la memoria física mientras estén asignados. El valor de esta clave es el último valor observado. En un servidor de Exchange con un funcionamiento óptimo, este valor debería permanecer nivelado. Si el valor de este contador aumenta continuamente, eso podría significar que hay una pérdida de memoria.

Puesto que no existe ninguna forma de aumentar el límite de la memoria de grupo no paginado por encima de los valores anteriormente mencionados, esta situación debe corregirse lo antes posible. Con independencia del sistema operativo que se utilice, o de la presencia o ausencia del modificador /3GB, sólo el sistema operativo Windows puede tener acceso a tal cantidad de memoria de grupo no paginado. Si Windows agota la memoria del núcleo, puede mostrar mensajes de error y bloquearse. La memoria del núcleo es fundamental para que el sistema funcione correctamente, y, por tanto, debe supervisarla con mucha precaución.

Si, después de reiniciar el equipo con Exchange Server, vuelve a producirse este problema, el siguiente paso es asegurarse de que el sistema esté ajustado correctamente, y que todo el hardware y el software de dicho sistema esté actualizado. Esto incluye comprobar que tiene instaladas las últimas versiones de:

  • Service Pack del sistema operativo Windows

  • Service Pack de Exchange Server

  • Firmware y controladores de hardware

  • Actualizaciones del BIOS del sistema

  • Las actualizaciones de todas las aplicaciones de terceros que estén instaladas y en funcionamiento

Si las actualizaciones de software y hardware no resuelven este problema, deshabilite todo el software de terceros, reinicie el equipo con Exchange Server y supervise la memoria del núcleo.

Para corregir este error

  1. Reinicie el equipo con Exchange Server tan pronto como le sea posible.

  2. Supervise el contador de rendimiento de Memoria | Bytes de grupo no paginado para asegurarse de que no se está superando el umbral indicado anteriormente.

Para obtener más información acerca de cómo ajustar correctamente Exchange Server, consulte los artículos y temas siguientes de Microsoft Knowledge Base:

  • 815372 "How to Optimize Memory Usage in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=815372)

  • 266096 "XGEN: Exchange 2000 requiere el modificador /3GB con más de 1 gigabyte de RAM física", (http://support.microsoft.com/&kb/266096/es)

  • "Troubleshooting Exchange Server 2003 Performance", (http://go.microsoft.com/fwlink/?LinkId=47588)

  • "Troubleshooting Exchange 2000 Server Performance", (http://go.microsoft.com/fwlink/?LinkId=18177)

  • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://www.microsoft.com/downloads/details.aspx?FamilyID=62fb1297-4c6b-4d84-84cc-060989f2f305&displaylang=es)


El grupo paginado se encuentra por encima del umbral de advertencia
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_PerfOS_Memory para determinar el valor actual de la clave PoolPagedBytes. Las acciones llevadas a cabo por esta herramienta dependen del sistema operativo subyacente, de la presencia o ausencia del modificador /3GB en el archivo Boot.ini de Windows y del valor hallado para esta clave.

La tabla muestra la matriz de evaluaciones que utiliza la Herramienta Exchange Server Analyzer para determinar si este valor está fuera de los límites en un servidor de Exchange dado. Si se cumplen las condiciones de la tabla, se muestra una advertencia.

Sistema operativo | Valor Boot.ini | El grupo paginado actual es
Windows 2000 Server o Advanced Server | /3GB | 180 MB o más
Windows 2000 Server o Advanced Server | Ninguno | 180 MB o más
Windows Server™ 2003 | /3GB | 200 MB o más
Windows Server 2003 | Ninguno | 300 MB o más

El valor de la clave PoolPagedBytes es el tamaño, en bytes, del grupo paginado de la memoria del núcleo. El grupo paginado es un área de memoria física del sistema para los objetos que se pueden escribir en el disco cuando no se utilizan. El valor de esta clave es el último valor observado. En un servidor de Exchange con un funcionamiento óptimo, no debería utilizarse una memoria de grupo paginado superior a 180 MB a menos que tenga lugar una tarea de copia de seguridad o de restauración.

En Windows 2000 Server y Windows 2000 Advanced Server, el valor máximo para una memoria de grupo paginado es de 470 MB. Cuando se agrega el modificador /3GB a un equipo con Windows 2000 Advanced Server, el valor máximo de la memoria de grupo paginado es 192 MB. En un equipo con Windows Server 2003 sin el modificador /3GB, el valor máximo de la memoria de grupo paginado es 491 MB. En un equipo con Windows Server 2003 con el modificador /3GB, el valor máximo de la memoria de grupo paginado es 256 MB.

Puesto que no existe ninguna forma de aumentar el límite de la memoria de grupo paginado por encima de los valores anteriormente mencionados, esta situación debe corregirse lo antes posible. Independientemente del sistema operativo que se utilice, o de la presencia o ausencia del modificador /3GB, sólo Windows puede tener acceso a tal cantidad de memoria de grupo no paginado. Si Windows agota la memoria del núcleo, puede mostrar mensajes de error y bloquearse. La memoria del núcleo es fundamental para que el sistema funcione correctamente, y, por tanto, debe supervisarla con mucha precaución.

Si, después de reiniciar el equipo con Exchange Server, vuelve a producirse este problema, el siguiente paso es asegurarse de que el sistema esté ajustado correctamente y que todo el hardware y el software de este sistema esté actualizado. Esto incluye comprobar que tiene instaladas las últimas versiones de:

  • Service Pack del sistema operativo Windows

  • Service Pack de Exchange Server

  • Firmware y controladores de hardware

  • Actualizaciones del BIOS del sistema

  • Actualizaciones de aplicaciones de terceros que están instaladas y en funcionamiento

Si las actualizaciones de software y hardware no resuelven este problema, deberá deshabilitar todo el software de terceros, reiniciar el equipo con Exchange Server y supervisar la memoria del núcleo.

Para corregir esta advertencia

  1. Reinicie el equipo con Exchange Server tan pronto como le sea posible.

  2. Supervise el contador de rendimiento de Memoria | Bytes de grupo paginado para asegurarse de que no se supera el umbral indicado anteriormente.

Para obtener más información acerca de cómo ajustar Exchange Server correctamente, consulte los artículos siguientes de Microsoft Knowledge Base y temas de Exchange:

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 266096 "XGEN: Exchange 2000 requiere el modificador /3GB con más de 1 gigabyte de RAM física", (http://support.microsoft.com/&kb/266096/es)

  • "Troubleshooting Exchange Server 2003 Performance", (http://go.microsoft.com/fwlink/?LinkId=47588)

  • "Troubleshooting Exchange 2000 Server Performance", (http://go.microsoft.com/fwlink/?LinkId=18177)

  • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576)

Para obtener más información, consulte los siguientes artículos del blog de Exchange:

  • "Microsoft Windows Kernel Memory Management and Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=63477)

  • "Configuring Hot-Add and Large Memory for Exchange 2003" (http://go.microsoft.com/fwlink/?LinkId=63478)

  • "Large Security Tokens and Kernel Memory Exhaustion" (http://go.microsoft.com/fwlink/?LinkId=63479)

    Nota:
    Los vínculos a estos blogs se proporcionan con fines informativos. El contenido puede cambiar sin previo aviso.


La ruta de acceso de la extensión del servidor proxy RPC no es correcta
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la siguiente propiedad de la metabase de Servicios de Internet Information Server (IIS) para determinar si su valor se ha configurado correctamente:

LM/W3SVC/Filters/RpcProxy

La propiedad de esta metabase es la propiedad Extension del servidor proxy de llamada a procedimiento remoto (RPC) de las extensiones del servicio Web de IIS. El valor correcto de esta propiedad es el siguiente:

<Directorio de Windows>\system32\rpcproxy\rpcproxy.dll

Si la herramienta encuentra que la propiedad no tiene el valor correcto, se muestra una advertencia.

La propiedad Extension del servidor Proxy RPC se establece al instalar el subcomponente RPC sobre el proxy HTTP del componente de Microsoft Windows® para servicios de red. Si la propiedad no se establece correctamente, o si cambia manualmente el valor, debe realizar estas operaciones:

  1. Quite la propiedad Extensión del servidor Proxy RPC incorrecta.

  2. Quite el subcomponente RPC sobre el proxy HTTP.

  3. Reinstale el subcomponente RPC sobre el proxy HTTP.

Para quitar la propiedad Extensión del servidor Proxy RPC

  1. Abra Administrador de Internet Information Services (IIS).

  2. En el panel izquierdo de la ventana Administrador de Internet Information Services (IIS), expanda el nombre del servidor y, a continuación, haga clic en Extensiones Web.

  3. En el panel derecho de la ventana Administrador de IIS, haga clic con el botón secundario en Extensión del servidor Proxy RPC y, a continuación, haga clic en Propiedades.

  4. En la ficha Archivos necesarios, seleccione el archivo incorrecto en la lista, haga clic en Quitar y, a continuación, en Aceptar.

    Nota:
    Para ver la ruta de acceso completa, ajuste el ancho de la columna Nombre de archivo en la lista de archivos.
Para quitar el subcomponente RPC sobre el proxy HTTP.

  1. Haga clic en Inicio, Panel de control y, a continuación, en Agregar o quitar programas.

  2. En el panel izquierdo, haga clic en Agregar o quitar componentes de Windows.

  3. Seleccione Servicios de red y, a continuación, haga clic en Detalles.

  4. Desactive la casilla de verificación RPC sobre el proxy HTTP, haga clic en Aceptar y, a continuación, en Siguiente.

  5. Cuando el Asistente para componentes de Windows haya finalizado, haga clic en Finalizar para cerrar el asistente.
Para volver a instalar el subcomponente RPC sobre el proxy HTTP

  1. Haga clic en Inicio, Panel de control y, a continuación, en Agregar o quitar programas.

  2. En el panel izquierdo, haga clic en Agregar o quitar componentes de Windows.

  3. Seleccione Servicios de red y, a continuación, haga clic en Detalles.

  4. Active la casilla de verificación RPC sobre el proxy HTTP, haga clic en Aceptar y, a continuación, en Siguiente.

  5. Cuando el Asistente para componentes de Windows haya finalizado, haga clic en Finalizar para cerrar el asistente.

Para obtener más información acerca de los problemas que se producen cuando la propiedad Extensión del servidor Proxy RPC no se carga correctamente, consulte la sección de solución de problemas del artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

Para obtener más información acerca de la implementación de RPC sobre HTTP en Exchange Server 2003, consulte Exchange Server 2003 RPC over HTTP Deployment Scenarios (http://go.microsoft.com/fwlink/?LinkId=24823).


El emulador PDC no está excluido de la topología de DSAccess
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si el controlador de dominio de Active Directory® que actúa como emulador de controlador de dominio principal (PDC) se ha excluido manualmente de la lista de controladores de dominio disponibles para su uso por parte de Exchange Server:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\Profiles\Default\MinUserDC

Si la herramienta encuentra que el controlador de dominio que actúa como emulador de controlador de dominio principal (PDC) no se ha excluido manualmente de la lista de controladores de dominio disponibles para su uso por parte de Exchange Server, se muestra una recomendación de práctica recomendada.

Un emulador PDC es un equipo con la función de maestro de operaciones de Active Directory que procesa solicitudes de replicación desde controladores de dominio de reserva de Microsoft Windows NT® Server 4.0, así como todas las actualizaciones de contraseña para clientes que no ejecutan software de cliente habilitado para Active Directory. Los emuladores PDC son también controladores de dominio y, por lo tanto, están disponibles para su uso por parte de aplicaciones como Exchange Server.

Acceso del servicio de directorio (DSAccess) es un componente interno de Exchange 2000 Server y Exchange Server 2003 que controla el modo en que todos los componentes de Exchange Server tienen acceso a Active Directory. La función principal de DSAccess es guardar la información acerca de los diversos sucesos y operaciones relacionados con directorios. Por ejemplo, DSAccess descubre la topología de Active Directory y detecta si los controladores de dominio y los servidores de catálogo global están disponibles y responden a las consultas.

De forma predeterminada, DSAccess incluye el equipo emulador PDC en su lista de controladores de dominio disponibles y utilizables. Si los programas que no son de Exchange Server hacen uso intensivo del emulador PDC, el uso de éste por parte de DSAccess podría causar problemas de rendimiento en el equipo emulador PDC, así como en el servidor de Exchange y el equipo con el programa que no es de Exchange Server.

Para evitar esto, el valor de Registro MinUserDC se puede agregar al Registro en un servidor de Exchange para obligar a DSAccess a consultar todos los demás controladores de dominio disponibles antes de consultar el controlador de dominio que tiene la función de maestro de operaciones de emulador PDC.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para examinar y cambiar el valor de Registro MinUserDC

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeDSAccess\Profiles\Default

  3. Busque el valor MinUserDC y realice los cambios necesarios. Si este valor DWORD no existe, puede crearlo manualmente.

    Nota:
    La información de valor configurada en la entrada de Registro MinUserDC representa el número máximo de controladores de dominio con los que se puede establecer contacto antes de hacerlo con el emulador PDC. Por ejemplo, al establecer MinUserDC en 4, se configura DSAccess para excluir el emulador PDC sólo cuando están disponibles un total de 4 controladores de dominio.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo utilizar la entrada de Registro MinUserDC, consulte el artículo 298879 de Knowledge Base "Exchange 2000 may experience performance problems when PDC emulator is used for DSAccess", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=298879).


Datos de rendimiento para el contador MBytes disponibles
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Available MBytes del objeto de rendimiento Memory para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Available MBytes, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Available MBytes muestra la cantidad de memoria física en megabytes (MB) disponible inmediatamente para asignación para un proceso o para uso del sistema. La cantidad de memoria disponible es igual a la suma de memoria asignada a las listas en espera (en caché), libres y de cero páginas.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Media de segundos/escritura en disco del objeto de rendimiento LogicalDisk
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Avg. Disk sec/Read del objeto de rendimiento LogicalDisk para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Avg. Disk sec/Read, muestra información sobre los datos recopilados como información de línea de base.

El objeto de rendimiento Logical Disk se compone de contadores como Avg. Disk sec/Read que supervisan las particiones lógicas de los discos duros. El contador de rendimiento Avg. Disk sec/Read muestra el tiempo medio, en segundos, de una lectura de datos del disco. El valor medio del contador de rendimiento Avg. Disk sec/Read debe ser inferior a 10 milisegundos. El valor máximo del contador de rendimiento Avg. Disk sec/Read no debe superar los 50 milisegundos.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de cómo optimizar su sistema de almacenamiento para Exchange Server 2003, consulte Optimizar el almacenamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c6084d20-9730-4ffc-805d-b957327604c6&displaylang=es).

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Media de segundos/escritura en disco del objeto de rendimiento PhysicalDisk
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Avg. Disk sec/Read del objeto de rendimiento PhysicalDisk para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Avg. Disk sec/Read, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Avg. Disk sec/Read indica el tiempo medio, en segundos, de una lectura de datos del disco. El valor medio del contador de rendimiento Avg. Disk sec/Read debe ser inferior a 10 milisegundos. El valor máximo del contador de rendimiento Avg. Disk sec/Read no debe superar los 50 milisegundos.

Si recopila resultados de los contadores Disk Reads/sec y Disk Writes/sec, puede determinar si la E/S que genera Exchange Server aumenta o disminuye con el paso del tiempo. Si recopila resultados de los contadores Avg. Disk sec/Read y Avg. Disk sec/Write, puede determinar si la latencia de almacenamiento ha cambiado con el paso del tiempo. Por ejemplo, los pasos siguientes le ayudan a predecir si se está produciendo o se va a producir un cuello de botella en el rendimiento del almacenamiento:

  1. Realice mediciones mensuales, preferiblemente el mismo día de cada mes y a las mismas horas del día.

  2. Analice los datos recopilados.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos del rendimiento del contador Media escritura de disco en segundos del objeto de rendimiento LogicalDisk
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Avg. Disk sec/Write del objeto de rendimiento LogicalDisk para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Avg. Disk sec/Write, muestra información sobre los datos recopilados como información de línea de base.

El objeto de rendimiento Logical Disk se compone de contadores como Avg. Disk sec/Write que supervisan las particiones lógicas de los discos duros. El contador de rendimiento Avg. Disk sec/Write muestra el tiempo medio en segundos que se tarda en escribir datos en el disco. El valor medio del contador de rendimiento Avg. Disk sec/Write debe ser inferior a 10 milisegundos. El valor máximo del contador de rendimiento Avg. Disk sec/Write no debe superar los 50 milisegundos.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de cómo optimizar el sistema de almacenamiento para Exchange Server 2003, consulte el sitio Web de Microsoft TechNet Optimizar el almacenamiento en Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c6084d20-9730-4ffc-805d-b957327604c6&displaylang=es).

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento para el contador Media escritura de disco en segundos
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Avg. Disk sec/Write del objeto de rendimiento Physical Disk para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Avg. Disk sec/Write, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Avg. Disk sec/Write muestra el tiempo medio en segundos utilizado para escribir datos en el disco. El valor medio del contador de rendimiento Avg. Disk sec/Write debe ser inferior a 10 milisegundos. El valor máximo del contador de rendimiento Avg. Disk sec/Write no debe superar los 50 milisegundos.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Longitud de la cola de salida del cliente (DSAccess) de Epoxy
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Client Out Queue Length (DSAccess) del objeto de rendimiento Epoxy para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Client Out Queue Length (DSAccess) , muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Client Out Queue Length (DSAccess) indica el número de mensajes en la cola que contienen mensajes de Acceso del servicio de directorio (DSAccess) enviados por el proceso Inetinfo.exe. Las colas deben estar por debajo de 10 en todo momento.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Longitud de la cola de salida del cliente (SMTP) de Epoxy
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Client Out Queue Length (SMTP) del objeto de rendimiento Epoxy para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Client Out Queue Length (SMTP), muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Client Out Queue Length (SMTP) indica el número de mensajes en la cola que contienen mensajes de Protocolo simple de transferencia de correo (SMTP) enviados por el proceso Inetinfo.exe. Las colas deben estar por debajo de 50 en todo momento a menos que haya una cola de correo.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Longitud de la cola de salida del almacén (DSAccess) de Epoxy
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Store Out Queue Length (DSAccess) del objeto de rendimiento Epoxy para analizar los datos de rendimiento. Si la herramienta recopila algún dato del contador de rendimiento Store Out Queue Length (DSAccess), muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Store Out Queue Length (DSAccess) indica el número de mensajes en la cola que contienen mensajes de Acceso del servicio de directorio (DSAccess) enviados por el proceso Store.exe. Las colas deben estar por debajo de 10 en todo momento.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Longitud de la cola de salida del almacén (SMTP) de Epoxy
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Store Out Queue Length (SMTP) del objeto de rendimiento Epoxy para analizar los datos de rendimiento. Si la herramienta recopila algún dato del contador de rendimiento Store Out Queue Length (SMTP), muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Store Out Queue Length (SMTP) indica el número de mensajes en la cola que contienen mensajes de Protocolo simple de transferencia de correo (SMTP) enviados por el proceso Store.exe. Las colas deben estar por debajo de 50 en todo momento a menos que haya una cola de correo.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Promedio de latencia RPC
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento RPC Averaged Latency del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento RPC Averaged Latency, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento RPC Averaged Latency muestra el promedio de latencia RPC (llamada a procedimiento remoto), en milisegundos, de los últimos 1.024 paquetes. El valor máximo del contador de rendimiento RPC Averaged Latency debe ser siempre inferior a 50 milisegundos.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador de operaciones por segundo de RPC
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento RPC Operations/sec del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento RPC Operations/sec, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento RPC Operations/sec muestra la velocidad a la que se realizan las operaciones de llamada a procedimiento remoto (RPC). El contador de rendimiento RPC Operations/sec es un buen contador de velocidad para medir la carga de trabajo de Exchange Server, ya que todas las acciones basadas en MAPI utilizan el protocolo RPC.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Solicitudes de RPC
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento RPC Requests del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento RPC Requests, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento RPC Requests indica el número de solicitudes de llamada a procedimiento remoto (RPC) o cliente de MAPI procesadas actualmente por el servicio Almacén de información de Microsoft Exchange. El valor medio del contador de rendimiento RPC Requests debe ser inferior a 30 en todo momento. De forma predeterminada, el valor máximo para las solicitudes de RPC es 100. Por tanto, a menos que esté configurado en caso contrario, el servicio Almacén de información de Microsoft Exchange sólo puede atender 100 solicitudes de RPC a la vez, antes de rechazar las solicitudes de cliente.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Longitud de la cola de categorizador de SMTP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Categorizer Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento. La herramienta informa del número total de mensajes encontrados en la cola del categorizador.

El contador SMTP Server\Categorizer Queue Length indica el número de mensajes en la cola del categorizador de Protocolo simple de transferencia de correo (SMTP) que esperan búsquedas de atributo del servicio de directorio mediante servidores de catálogo global. Como instrucción general, el valor máximo debe ser inferior a 10.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

El contador Categorizer Queue Length indica el número de mensajes en la cola del categorizador de mensajes. El categorizador realiza las siguientes operaciones principales:

  • Resuelve y valida todos los destinatarios.

  • Determina límites y restricciones para todos los destinatarios.

  • Expande listas de distribución si es necesario.

  • Determina si el mensaje es para entrega local o remota.

Un aumento del contador Categorizer Queue Length indica que pudo haber problemas potenciales con el rendimiento del servidor, el Acceso del servicio de directorio (DSAccess), el servicio de directorio de Active Directory® o falta de disponibilidad de servidores clave en la organización de Exchange Server. Un aumento del contador Categorizer Queue Length indicaría una ralentización o falta de respuesta al consultar Active Directory o al transferir mensajes para entrega local o SMTP.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Longitud de la cola local de SMTP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Local Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento. La herramienta informa del número total de mensajes encontrados en la cola local de Protocolo simple de transferencia de correo (SMTP).

El contador SMTP Server\Local Queue Length indica el número de mensajes en la cola SMTP para entrega local. Como instrucción general, el valor máximo debe ser inferior a 1.000. La cola debería permanecer fija cerca de su valor medio con una pequeña desviación.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

Una acumulación de mensajes en la cola de Entrega local indica un problema de rendimiento o de falta de disponibilidad del servidor, dado que éste ya no puede entregar el correo entrante de forma oportuna. Este retraso puede estar provocado por las siguientes condiciones:

  • El servicio de directorio de Active Directory® no se consulta inmediatamente.

  • Los mensajes no se gestionan inmediatamente para entrega local o SMTP.

  • Se han desmontado las bases de datos.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador SMTP Longitud de la cola remota
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Remote Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento. La herramienta indica el número total de mensajes encontrados en la cola remota de Protocolo simple de transferencia de correo (SMTP).

El contador SMTP Server\Remote Queue Length indica el número de mensajes en la cola SMTP para el envío remoto. Como instrucción general, el valor máximo debe ser inferior a 1.000. La cola debe permanecer fija cerca de su valor medio con una pequeña desviación.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

Un aumento en la longitud de la cola remota significa que no se va a enviar correo a otros servidores. Este error en el envío de correo se puede explicar por problemas de falta de disponibilidad o de rendimiento de la red o los servidores remotos, que impiden que se reciba el correo de forma eficaz.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Detección de virus Longitud de la cola
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Virus Scan Queue Length del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Virus Scan Queue Length, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Virus Scan Queue Length indica el número actual de solicitudes pendientes en cola para detección de virus. El valor recomendado para este contador es específico de la organización.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento para el contador Detenciones de escritura en registro/seg.
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Log Record Stalls/sec del objeto de rendimiento Database para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Log Record Stalls/sec, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Log Record Stalls/sec muestra el número de registros que no se pueden agregar a los búferes de registro por segundo porque están llenos. El valor medio del contador de rendimiento Log Record Stalls/sec debe ser inferior a 10 por segundo. El valor máximo no debe superar los 100 por segundo.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento para el contador Subprocesos de registro en espera
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Log Threads Waiting del objeto de rendimiento Database para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Log Threads Waiting, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Log Threads Waiting muestra el número de subprocesos en espera para completar una actualización de la base de datos escribiendo sus datos en el registro. Si el valor del contador de rendimiento Log Threads Waiting es demasiado alto, el registro puede suponer un cuello de botella para otras transacciones.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento para el contador Páginas/seg
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Pages/sec del objeto de rendimiento Memory para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Pages/sec, muestra información sobre la información de línea de base de datos recopilados.

El contador de rendimiento Pages/sec muestra la velocidad a la que se leen o se escriben en disco las páginas para solucionar errores de página de hardware. Este contador es el principal indicador de los tipos de errores que provocan retrasos de todo el sistema. El recuento incluye las páginas recuperadas para cumplir errores de página en la caché del sistema de archivos. Estas páginas suelen ser solicitadas por aplicaciones. Este contador debe estar por debajo de 1.000 en todo momento.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento para el contador % Tiempo de procesador
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento % Processor Time del objeto de rendimiento Processor para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento % Processor Time, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento % Processor Time muestra el porcentaje de tiempo que el procesador está ejecutando subprocesos no inactivos. Puede utilizar este contador para supervisar la utilización global de los procesadores, o puede supervisar la utilización por procesador. El uso de CPU medio debe ser inferior al 90 por ciento en todo momento.

Nota:
El % Processor Time que aparece en la herramienta es un valor agregado basado en el número total de CPU detectadas, físicas y lógicas, y dividido entre la suma del recuento de CPU.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento para el contador Total de bytes/seg.
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Bytes Total/sec del objeto de rendimiento Network Interface para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento Bytes Total/sec, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento Bytes Total/sec muestra la velocidad a la que el adaptador de red procesa los bytes de datos. Este contador incluye los datos de todos los archivos y aplicaciones, además de información del protocolo, como los encabezados de los paquetes. Para un adaptador de red de 100 megabits por segundo (Mbps), el valor del contador de rendimiento Bytes Total/sec debe ser inferior a 7 megabytes por segundo. Para un adaptador de red de 1000 Mbps, el valor del contador de rendimiento Bytes Total/sec debe ser inferior a 70 megabytes por segundo.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Tiempo de lectura LDAP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-06

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento LDAP Read Time del objeto de rendimiento MSExchangeDSAccess Process para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento LDAP Read Time, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento LDAP Read Time muestra el tiempo en milisegundos que se tarda en satisfacer una solicitud de lectura del Protocolo ligero de acceso a directorios (LDAP). El valor medio debería ser inferior a 50 milisegundos. Los valores máximos no deberían exceder de 100 milisegundos.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Datos de rendimiento del contador Tiempo de búsqueda LDAP
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento LDAP Search Time del objeto de rendimiento MSExchangeDSAccess Processes para analizar los datos de rendimiento. Si la Herramienta Exchange Server Analyzer recopila algún dato del contador de rendimiento LDAP Search Time, muestra información sobre los datos recopilados como información de línea de base.

El contador de rendimiento LDAP Search Time muestra el tiempo en milisegundos que se tarda en satisfacer una solicitud de búsqueda del Protocolo ligero de acceso a directorios (LDAP). El valor medio debería ser inferior a 50 milisegundos. Los valores máximos no deberían exceder de 100 milisegundos.

De forma predeterminada, la Herramienta Exchange Server Analyzer recupera una muestra cada 30 segundos durante un período de dos horas. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. También informa del valor que está en el percentil noventa de todos los valores recopilados.

Nota:
Si enumera en orden ascendente todos los valores recuperados por la Herramienta Exchange Server Analyzer, el percentil noventa es el valor de la posición noventa por ciento en la lista. El valor de percentil noventa indica los valores altos de este contador durante el intervalo de recopilación.

En algunos casos, el valor máximo será el valor en un pico del intervalo. Por tanto, el valor máximo no es representativo del intervalo completo. El valor medio no siempre indica con precisión la carga, dado que incluye el tiempo de inactividad durante el intervalo de recopilación. Por tanto, la Herramienta Exchange Server Analyzer informa del valor máximo y del valor de percentil noventa.

La información de este mensaje de línea de base sólo es para fines informativos. No se requiere ninguna acción.

Para obtener más información acerca de los umbrales sugeridos de los contadores de rendimiento, consulte Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


El objeto de monitor de rendimiento PhysicalDisk no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Avg. Disk sec/Read del objeto de rendimiento PhysicalDisk para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento PhysicalDisk está deshabilitado.

  • Falta el objeto de monitor de rendimiento PhysicalDisk o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). El procedimiento siguiente explica cómo corregir las dos primeras condiciones. Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento PhysicalDisk está habilitado.

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en el sitio Web de Microsoft "Exctrlst.exe: Extensible Performance Counter List" (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar el sistema operativo Windows en modo Reparación y, a continuación, aplicar los Service Pack de Windows más recientes.


Conflicto de puertos: Servicio de replicación de sitios
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si existe algún conflicto de puertos:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Si la Herramienta Exchange Server Analyzer encuentra que el valor de HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP coincide con alguno de los valores especificados en los otros seis valores de Registro de puerto señalados anteriormente en este artículo, se muestra un error. La herramienta también mostrará un error para el puerto que está en conflicto con HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP.

Para corregir este error, debe cambiar el valor de esta clave o de la clave en conflicto a un valor único tal como se especifica en la salida de la Herramienta Exchange Server Analyzer.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el parámetro del Registro TCP/IP

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters

  3. Haga doble clic en la clave TCP/IP y establezca el campo Información del valor en un valor único por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Para implementar RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  3. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  4. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la asignación estática de puertos utilizada por Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 194952 "XADM: Statically Mapped Port Limitations for Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=194952)

  • 270836 "Exchange 2000 and Exchange 2003 static port mappings", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836).


Conflicto de puertos: HTTP de almacén
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si existe algún conflicto de puertos:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Exchange utiliza la clave de Registro Rpc/HTTP Port para la compatibilidad con las características RPC/HTTP de Microsoft Office Outlook® 2003 y Exchange Server 2007 Outlook Anywhere. Si la Herramienta Exchange Server Analyzer encuentra que el valor de HKLM\System\CurrentControlSet\Services\MSExchangeIS\Parameters\Rpc/HTTP Port coincide con alguno de los valores especificados en los otros seis valores de Registro de puerto señalados anteriormente en este artículo, se muestra un error. La herramienta también mostrará un error para el puerto que está en conflicto con HKLM\System\CurrentControlSet\Services\MSExchangeIS\Parameters\Rpc/HTTP Port.

Para corregir este error, debe cambiar el valor de esta clave o de la clave en conflicto a un valor único tal como se especifica en la salida de la Herramienta Exchange Server Analyzer.

Si admite clientes RPC/HTTP Outlook 2003 u Outlook 2007, debe establecer la clave Rpc/HTTP Port en el valor decimal de 6001. Además, debe examinar las configuraciones de RPC/HTTP en su entorno.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer el valor de Registro Rpc/HTTP port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\Parameters

  3. Haga doble clic en la clave Rpc/HTTP Port y establezca el campo Información del valor en un valor único por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Para revisar configuraciones de RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte "Implementación de Outlook Anywhere" (http://go.microsoft.com/fwlink/?LinkId=80831).

  3. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  4. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  5. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Conflicto de puertos: TCP de almacén
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-30

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si existe algún conflicto de puertos:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Si la Herramienta Exchange Server Analyzer encuentra que el valor de HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port coincide con alguno de los valores especificados en los otros seis valores de Registro de puerto señalados anteriormente en este artículo, se muestra un error. La herramienta también mostrará un error para el puerto que está en conflicto con HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port.

Por lo habitual, este valor se configura para permitir que los clientes MAPI se conecten a un servidor de Exchange que se encuentra al otro lado de un servidor de seguridad. Esta situación supone abrir varios puertos de un servidor de seguridad para que los clientes de Microsoft Office Outlook® 2003 u Outlook 2007 se conecten mediante MAPI a un servidor de Exchange, normalmente a través de Internet.

La implementación recomendada para utilizar Outlook en modo MAPI para conectarse a un servidor de Exchange a través de Internet es utilizar las características de RPC sobre HTTP que se encuentran en Microsoft Windows Server™ 2003, Exchange Server 2003, Outlook 2003, Exchange Server 2007, Outlook 2007 y Microsoft Windows® XP Professional. El modo MAPI antes se denominaba modo "Corporativo" o "Grupo de trabajo".

Para corregir este error, debe cambiar el valor de esta clave o de la clave en conflicto a un valor único tal como se especifica en la salida de la Herramienta Exchange Server Analyzer.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor de Registro TCP/IP Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Haga doble clic en la clave TCP/IP Port y establezca el campo Información del valor en un valor único por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Para implementar RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte "Implementación de Outlook Anywhere" (http://go.microsoft.com/fwlink/?LinkId=80831).

  3. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  4. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  5. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la asignación estática de puertos utilizada por Exchange, consulte el artículo 270836 de Microsoft Knowledge Base, "Asignaciones estáticas de puertos en Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836)


Conflicto de puertos: HTTP de Operador de sistema
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si existe algún conflicto de puertos:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Exchange utiliza la clave HTTP Port para la compatibilidad con las características RPC/HTTP de Microsoft Office Outlook® 2003 y Exchange Server 2007 Outlook Anywhere. Si la Herramienta Exchange Server Analyzer encuentra que el valor de HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port coincide con alguno de los valores especificados en los otros seis valores de Registro de puerto señalados anteriormente en este artículo, se muestra un error. La herramienta también mostrará un error para el puerto que está en conflicto con HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port.

Para corregir este error, debe cambiar el valor de esta clave o de la clave en conflicto a un valor único tal como se especifica en la salida de la Herramienta Exchange Server Analyzer.

Si admite clientes RPC/HTTP de Outlook 2003 u Outlook 2007, debe establecer la clave HTTP Port en el valor decimal de 6002. Además, debe revisar las configuraciones de RPC/HTTP en su entorno.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer el valor de registro HTTP Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave HTTP Port y establezca el campo Información del valor en un valor único por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Para revisar configuraciones de RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte "Implementación de Outlook Anywhere" (http://www.microsoft.com/technet/prodtechnol/exchange/e2k7help/7b2d1ce2-b6df-4604-80fd-2f6cafc47e82.mspx).

  3. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  4. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  5. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Conflicto de puertos: NSPI HTTP de Operador de sistema
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-30

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si existe algún conflicto de puertos:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Exchange utiliza la clave de Registro Rpc/HTTP NSPI Port para la compatibilidad con las características RPC/HTTP de Microsoft Office Outlook® 2003 y Exchange Server 2007 Outlook Anywhere. Si la herramienta encuentra que el valor de HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port coincide con cualquiera de los valores especificados en los otros seis valores de Registro de puerto señalados anteriormente en este artículo, se muestra un error. La herramienta también mostrará un error para el puerto que está en conflicto con HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\ Rpc/HTTP NSPI Port.

Para corregir este error, debe cambiar el valor de esta clave o de la clave en conflicto a un valor único tal como se especifica en la salida de la Herramienta Exchange Server Analyzer.

Si admite clientes RPC/HTTP Outlook 2003 u Outlook 2007. debe establecer la clave Rpc/HTTP NSPI Port en el valor decimal de 6004. Además, debe examinar las configuraciones de RPC/HTTP del entorno.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor de Registro Rpc/HTTP NSPI Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave Rpc/HTTP NSPI Port y establezca el campo Información del valor en un valor único por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Para revisar configuraciones de RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte "Deploying Outlook Anywhere" (http://go.microsoft.com/fwlink/?LinkId=80831).

  3. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  4. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  5. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Conflicto de puertos: NSPI del Operador de sistema
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si existe algún conflicto de puertos:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Si la Herramienta Exchange Server Analyzer encuentra que el valor de HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port coincide con alguno de los valores especificados en los otros seis valores de Registro de puerto señalados anteriormente en este artículo, se muestra un error. La herramienta también mostrará un error para el puerto que está en conflicto con HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port.

Por lo habitual, este valor se configura para permitir que los clientes MAPI se conecten a un servidor de Exchange que se encuentra al otro lado de un servidor de seguridad. Esta situación supone abrir varios puertos de un firewall para que los clientes de Microsoft Office Outlook® 2003 y Outlook 2007 se conecten mediante MAPI a un servidor de Exchange, normalmente a través de Internet.

La implementación recomendada para utilizar Outlook en modo MAPI para conectarse a un servidor de Exchange a través de Internet es utilizar las características de RPC sobre HTTP que se encuentran en Microsoft Windows Server™ 2003, Exchange Server 2003, Outlook 2003, Exchange Server 2007, Outlook 2007 y Microsoft Windows® XP Professional. El modo MAPI antes se denominaba modo "Corporativo" o "Grupo de trabajo".

Para corregir este error, debe cambiar el valor de esta clave o de la clave en conflicto a un valor único tal como se especifica en la salida de la Herramienta Exchange Server Analyzer.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor de Registro TCP/IP NSPI Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave TCP/IP NSPI Port y establezca el campo Información del valor en un valor único por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Para implementar RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte "Implementación de Outlook Anywhere" (http://go.microsoft.com/fwlink/?LinkId=80831).

  3. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  4. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  5. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la asignación estática de puertos utilizada por Exchange, consulte el siguiente artículo de Knowledge Base:

  • 270836 "Asignaciones estáticas de puertos en Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836).


Conflicto de puertos: RFR de Operador de sistema
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-30

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si existe algún conflicto de puertos:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port

HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Si la Herramienta Exchange Server Analyzer encuentra que el valor de HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port coincide con alguno de los valores especificados en los otros seis valores de Registro de puerto señalados anteriormente en este artículo, se muestra un error. La herramienta también mostrará un error para el puerto que está en conflicto con HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP Port.

Por lo habitual, este valor se configura para permitir que los clientes MAPI se conecten a un servidor de Exchange que se encuentra al otro lado de un servidor de seguridad. Esta situación supone abrir varios puertos de un servidor de seguridad para que los clientes de Microsoft Office Outlook® 2003 u Outlook 2007 se conecten mediante MAPI a un servidor de Exchange, normalmente a través de Internet.

La implementación recomendada para utilizar Outlook en modo MAPI para conectarse a un servidor de Exchange a través de Internet es utilizar las características de RPC sobre HTTP que se encuentran en Microsoft Windows Server™ 2003, Exchange Server 2003, Outlook 2003, Exchange Server 2007, Outlook 2007 y Microsoft Windows® XP Professional. El modo MAPI antes se denominaba modo "Corporativo" o "Grupo de trabajo".

Para corregir este error, debe cambiar el valor de esta clave o de la clave en conflicto a un valor único tal como se especifica en la salida de la Herramienta Exchange Server Analyzer.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor de Registro TCP/IP Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave TCP/IP Port y establezca el campo Información del valor en un valor único por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Para implementar RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte "Implementación de Outlook Anywhere" (http://go.microsoft.com/fwlink/?LinkId=80831).

  3. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  4. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  5. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la asignación estática de puertos utilizada por Exchange, consulte el artículo 270836 de Microsoft Knowledge Base, "Asignaciones estáticas de puertos en Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836)


Detectado paquete acumulativo de revisiones preliminar de Service Pack
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el archivo de biblioteca de Objeto de datos de colaboración de Exchange (ExCDO), ExCDO.dll. Si la Herramienta Exchange Server Analyzer determina que el valor de la clave Version de ExCDO.dll es igual a 6603.0, se muestra una advertencia.

Si un servidor de Exchange 2000 Server ejecuta la versión 6603.0 de ExCDO.dll, significa que está ejecutando el paquete acumulativo de revisiones posterior al SP3 de la versión 1 de Exchange 2000 Server de agosto de 2004. Ya está disponible la versión 2 de este paquete acumulativo de revisiones. Es recomendable instalar el paquete acumulativo de revisiones de agosto de 2004.

Para corregir esta advertencia

  1. Para conocer la última actualización, lea el artículo 870540 de Microsoft Knowledge Base "Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=870540).

  2. Descargue la última actualización (agosto de 2004) en "Downloads for Exchange 2000 Server" (http://go.microsoft.com/fwlink/?LinkId=33457).

  3. Realice una copia de seguridad del equipo con Exchange Server.

  4. Aplique el paquete acumulativo de revisiones de agosto de 2004.

Para obtener más información acerca de cómo conseguir la versión más reciente de Service Pack para Exchange 2000 Server, consulte el artículo 301378 de Microsoft Knowledge Base "Cómo obtener el Service Pack más reciente de Exchange Server 2000", (http://support.microsoft.com/?&kbid=301378&sd=tech).

Para obtener más información acerca de la instalación de ésta y otras actualizaciones de Exchange Server, consulte el artículo de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


Problema con la ubicación del archivo de paginación
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el archivo de paginación se encuentra en una ubicación que puede afectar negativamente al rendimiento del servidor. El archivo de paginación no debería encontrarse en el mismo disco que las bases de datos o los archivos de registro de Exchange. También es una buena idea aislar el archivo de paginación de los archivos del sistema.

Se recomienda ubicar el archivo de paginación en una partición dedicada o en un disco de alta velocidad.

Para corregir esta advertencia

  • Mueva el archivo de paginación a una ubicación que no contenga archivos de base de datos o de registro de Exchange y, si es posible, a una ubicación que no contenga la partición del sistema.

Para obtener más información

  • Para obtener más información acerca de la configuración del archivo de paginación, consulte el artículo 197379 de Microsoft Knowledge Base "Configuring page files for optimization and recovery in Windows Server 2003, in Windows 2000, and in Windows NT", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=197379).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Cuello de botella en el procesador
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-24

La Herramienta Microsoft® Exchange Server Analyzer ha comprobado que el servidor tiene un cuello de botella en la CPU. El uso de la CPU del servidor ha sobrepasado el umbral recomendado. Entre los contadores que se utilizan para identificar los cuellos de botella en el procesador o problemas con el uso del mismo, se incluyen:

  • Contador de rendimiento Cambios de s. en el objeto de rendimiento Sistema.

  • Contador de rendimiento % tiempo de procesador (_Total) en el objeto de rendimiento Procesador.

  • Contador de rendimiento Longitud de la cola del procesador en el objeto de rendimiento Sistema.

Detección de un cuello de botella en el procesador

Si se cumple una de las siguientes condiciones, la herramienta detecta un cuello de botella:

  • La media del contador de rendimiento % tiempo de procesador (_Total) en el objeto de rendimiento Proceso supera el 70 por ciento.

  • El máximo del contador de rendimiento % tiempo de procesador (_Total) en el objeto de rendimiento Proceso supera el 90 por ciento.

  • La media del contador de rendimiento Cambios de s. en el objeto de rendimiento Sistema es mayor que 20.000.

  • El contador de rendimiento Longitud de la cola del procesador en el objeto de rendimiento Sistema es mayor que dos.

  • Este contador de rendimiento % tiempo de procesador (_Total) en el objeto de rendimiento Proceso proporciona un uso general de los procesadores. El uso medio de la CPU siempre debe estar por debajo del 80 por ciento. Las medias superiores indican que se ha producido un cuello de botella en el procesador. Si el uso medio del procesador es superior al 70 por ciento, se muestra una advertencia. La presencia de frecuentes aumentos en el tiempo de proceso por encima del 90 por ciento también indica un cuello de botella en el procesador.

  • El contador de rendimiento Longitud de la cola del procesador en el objeto de rendimiento Sistema indica el número de subprocesos de la cola del procesador. Solo hay una cola para el tiempo de proceso, incluso en los equipos con varios procesadores. Un número mayor que dos indica que los subprocesos están esperando el tiempo de proceso y que hay un cuello de botella en el procesador.

Determinación de los orígenes de la carga del procesador

Si se encuentra un cuello de botella en el procesador, es necesario determinar el origen del uso mayoritario de la CPU. En un servidor de servicios de fondo de Exchange, el uso mayoritario de la CPU debe proceder del proceso Store.exe. Si más del 20 por ciento del uso de la CPU proviene de otro proceso que no sea Store.exe, es importante que descubra qué otros procesos están agotando el uso de la CPU.

Si el uso de la CPU de los procesos enumerados en la tabla siguiente sobrepasa el umbral, la Herramienta Exchange Server Analyzer muestra un error.

Proceso | Umbral para el contador de rendimiento % tiempo de procesador en el objeto de rendimiento Proceso
Almacén | 90%
Inetinfo | 20%
Emsmts | 40%
Lsass | 40%
Sistema | 40%
Mad | 40%
ExMGMT | 20%
W3WP | 40%

La herramienta también mide la diferencia entre el tiempo de inactividad del procesador, que mide el contador de rendimiento % tiempo de procesador (instancia Inactivo) y el contador de rendimiento % tiempo de procesador (instancia _Total) en el objeto de rendimiento Proceso. En un servidor de servicios de fondo de Exchange con un funcionamiento óptimo, debe utilizarse como mínimo el 70 por ciento del tiempo de proceso en el proceso Store.exe.

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • Si la cantidad de tiempo de proceso que no se emplea en los procesos relacionados con el servidor de Exchange (procesos Store.exe, inetinfo.exe, emsmta.exe, lsass.exe, w3wp.exe, exmgmt.exe or mad.exe) sobrepasa el 35 por ciento.

  • Si el tiempo de proceso no relacionado con Exchange sobrepasa el 20 por ciento.

  • Si hay un cuello de botella en el procesador y menos del 70 por ciento del tiempo de proceso se emplea en el proceso Store.exe.

En todos estos casos, se recomienda que averigüe qué otros procesos están agotando el tiempo de la CPU del servidor.

Causas comunes de los cuellos de botella en el procesador en los servidores de servicios de fondo

Existen muchas causas posibles por las que se puede producir un cuello de botella en el rendimiento, entre las que se incluyen:

  • Otras aplicaciones del servidor agotan el uso de la CPU

  • Velocidades de RPC altas

  • Expansión de la lista de distribución

  • Ejecución de tareas de copia de seguridad y mantenimiento durante horas de uso máximo

  • Conversión del contenido de los mensajes debido a:

    • La ejecución de varios protocolos (por ejemplo, HTTP, POP3, IMAP4, Microsoft Office Outlook®)

    • Outlook 2000 o versiones anteriores que utilizan carpetas sin conexión (archivos .ost)

Eliminación de los cuellos de botella en el procesador

Hay muchas formas de quitar cuellos de botella en el procesador del servidor de Exchange.

Para ello,

  • Si es posible, agregue más procesadores o procesadores más rápidos al servidor. Habilite también la característica hyper-threading si los procesadores son compatibles con la misma. Puede habilitar la característica hyper-threading mediante la configuración del BIOS del sistema. Para obtener más información, consulte la documentación de ayuda del fabricante.

  • Si no se puede aumentar la capacidad de procesamiento, debe reducir la carga en los procesadores. Para reducir el impacto general en el servidor, es importante que se asegure de que las tareas que consumen mucha E/S, CPU o memoria tengan lugar fuera de las horas de actividad habituales.

    En primer lugar, identifique las aplicaciones o tareas que provocan la carga en el servidor. Si una aplicación que no es de Exchange no es importante para ese servidor, ejecute esa aplicación en otro servidor. Si es posible, mueva también las funciones de servidor a otros equipos. Por ejemplo, si el proceso Inetinfo consume demasiado uso de la CPU, puede agregar servidores de aplicaciones para usuario con el fin de asumir la responsabilidad del trabajo del protocolo que realiza Inetinfo. También puede mover el acceso a las carpetas públicas a un servidor de carpetas públicas dedicado. Finalmente, si un servidor realiza muchas expansiones de listas de distribución, puede reducir el uso de la CPU si mueve la expansión de la lista de distribución a un servidor dedicado a la expansión de listas de distribución.

  • Asegúrese de que las tareas que consumen mucha CPU (como las tareas de copia de seguridad y mantenimiento) se producen durante las horas de poca actividad. Asegúrese también de que estas tareas se realizan por etapas. Realizar una tarea por etapas significa establecer distintas horas de inicio y, preferiblemente de finalización, para cada tarea. Además, se reduce el efecto de estas tareas que consumen muchos recursos.

  • Si ha quitado todos los orígenes de carga opcionales y el uso de la CPU aún es alto, debe mover los usuarios a otro servidor para reducir la carga. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


El objeto de monitor de rendimiento del procesador no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento % Processor Time del objeto de rendimiento Processor para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, es verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento Processor está deshabilitado.

  • Falta el objeto de monitor de rendimiento Processor o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). El procedimiento siguiente explica cómo corregir las dos primeras condiciones. Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento Processor está habilitado.

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Exctrlst.exe se puede descargar en "Exctrlst.exe: Extensible Performance Counter List" (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar el sistema operativo Windows en modo Reparación y, a continuación, aplicar los Service Pack de Windows más recientes.


La replicación del contenido de carpetas públicas está pausada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha establecido el atributo heuristics en la organización de Exchange Server. Si la herramienta encuentra que se ha establecido el bit 1024 en heuristics, se muestra una advertencia.

En el SP2 de Exchange Server 2003 se introdujo la capacidad de que un administrador pueda detener toda la replicación de contenido de carpetas públicas de la organización. Para detener toda la replicación de carpetas públicas, puede hacer clic con el botón secundario en Administración del sistema de Exchange y en Detener replicación del contenido de carpetas públicas. Cuando se hace clic en Detener replicación del contenido de carpetas públicas, se establece el bit 1024 en el atributo heuristics. Sólo debe detener toda la replicación de carpetas públicas en casos extremos como, por ejemplo, al resolver un problema de carpeta pública o de flujo de correo de toda la organización.

Debe reanudar la replicación del contenido de carpetas públicas si se cumplen las condiciones siguientes:

  • No está solucionando problemas.

  • No necesita detener toda la replicación del contenido de carpetas públicas.

Para reanudar la replicación del contenido de carpetas públicas en el nivel de organización

  1. Abra el Administrador del sistema de Exchange.

  2. Haga clic con el botón secundario en Nombre_De_Organización y, a continuación, en Reanudar replicación del contenido de carpetas públicas.

Para obtener más información acerca de la replicación de carpetas públicas, consulte Best Practices for Exchange Server Public Folders (http://go.microsoft.com/fwlink/?LinkId=46437).


Existe un almacén de carpetas públicas en el servidor de aplicaciones para usuario
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-07

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si existe un almacén de carpetas públicas en cada servidor de Exchange. Si la herramienta encuentra que el objeto InformationStore es de la clase de objeto msExchPublicMDB, significa que el servidor aloja un almacén de carpetas públicas.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) MicrosoftExchangeV2 para determinar si hay un valor establecido para la clave IsFrontEndServer. Un valor de True indica que el servidor de Exchange está configurado como servidor de aplicaciones para usuario y un valor de False indica que el servidor de Exchange no está configurado como tal. Si la herramienta encuentra que un servidor de Exchange configurado como servidor de aplicaciones para usuario aloja un almacén de información pública, se muestra una advertencia.

Se recomienda que no ejecute almacenes de carpetas públicas en servidores de aplicaciones para usuario. Los almacenes de carpetas públicas no son necesarios en los servidores de aplicaciones para usuario dado que éstos no alojan buzones. Además, existen problemas conocidos con la replicación de carpetas públicas, referencias de carpetas públicas y pérdidas de memoria cuando los almacenes de carpetas públicas se encuentran en servidores de aplicaciones para usuario que ejecutan Exchange 2000 Server. Por lo tanto, debe desmontar todos los almacenes de carpetas públicas en todos los servidores de aplicaciones para usuario.

Después de desmontar los almacenes de carpetas públicas, puede deshabilitar el servicio Almacén de información de Microsoft Exchange dado que ya no realiza ninguna función en los servidores de aplicaciones para usuario. Al quitar los servicios innecesarios, se reduce la carga y mejora la seguridad y el rendimiento.

Nota:
Si el servidor de aplicaciones para usuario también recibe mensajes SMTP (Protocolo simple de transferencia de correo) de Internet, el servicio Almacén de información de Microsoft Exchange debe permanecer en ejecución y un almacén de buzones debe permanecer montado. Sin embargo, nunca debería tener un almacén de carpetas públicas en un servidor de aplicaciones para usuario.

Para detener y deshabilitar las bases de datos de buzones y carpetas públicas

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, su servidor y, a continuación, Primer grupo de almacenamiento.

    Haga clic con el botón secundario en Almacén de buzones (NombreDeServidor), haga clic en Desmontar el almacén y, a continuación, haga clic en Sí para desmontar el almacén.

    Importante:
    Si utiliza el servidor de aplicaciones para usuario como servidor cabeza de puente de SMTP, debe tener montado un almacén de buzones en el servidor. En este caso, no desmonte ni elimine este almacén, pero asegúrese de que no tiene ningún buzón almacenado en este servidor.

  2. Haga clic con el botón secundario en Almacén de buzones (NombreDeServidor) y, a continuación, haga clic en Propiedades.

  3. Haga clic en la ficha Base de datos, active la casilla de verificación No montar este almacén en el inicio y, a continuación, haga clic en Aceptar.

    Haga clic con el botón secundario en Almacén de carpetas públicas (NombreDeServidor) y, a continuación, haga clic en Desmontar el almacén.

    Precaución:
    Antes de desmontar el almacén de carpetas públicas, asegúrese de que tienen una réplica en otro almacén de carpetas públicas. De lo contrario, podría perder información.

  4. Haga clic en Sí para desmontar el almacén de carpetas públicas.

Para deshabilitar el servicio Almacén de información de Microsoft Exchange

  1. En el complemento Microsoft Management Console (MMC) de servicios, haga clic con el botón secundario en Almacén de información de Microsoft Exchange en la lista Nombre y, a continuación, haga clic en Propiedades.

  2. En la lista Tipo de inicio, seleccione Deshabilitado y, a continuación, haga clic en Detener.

Eliminar permanentemente las bases de datos de buzones y carpetas públicas

  • Siga las indicaciones incluidas en la sección de la Guía para reforzar la seguridad de Exchange Server Cómo desmontar y eliminar almacenes de buzones y carpetas públicas (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3SecHardGuide/470ab816-95f1-47f3-9a70-4ad110476088.mspx?mfr=true)

Para obtener más información acerca de los problemas relacionados con la ejecución de servicios de almacén en servidores de aplicaciones para usuario, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 286822 "XCCC: Front-End Servers Establish Large Number of Connections to Themselves", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=286822)

  • 320298 "Large number of connections established on front-end servers that are running Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320298)

Para obtener más información acerca de los servidores de aplicaciones para usuario y los servidores de servicios de fondo, consulte la guía Exchange Server 2003 and Exchange 2000 Server Front-End and Back-End Topology (http://go.microsoft.com/fwlink/?linkid=34216).


Falta el archivo REAPI.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


Recipient Update Service is missing or is not configured
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-07-11

La herramienta Microsoft Exchange Server Analyzer consulta el servicio de directorio de Active Directory para determinar el valor del atributo msExchAddressListServiceLink para cada objeto de Servicio de actualización de destinatarios del directorio. El atributo msExchAddressListServiceLink es un vínculo entre el servicio de lista de direcciones y el equipo con Exchange Server en el que se debe estar ejecutando. Si Exchange Analyzer descubre que no existe ningún atributo msExchAddressListServiceLink para un objeto Servicio de actualización de destinatarios, o que no se ha introducido el valor del atributo msExchAddressListServiceLink, se muestra un error.

Cada instancia de Servicio de actualización de destinatarios está asociada normalmente con un equipo con Exchange Server que ejecuta este servicio. Si recibe este mensaje, significa que la instancia de Servicio de actualización de destinatarios no está asociada a un equipo con Exchange Server. Esto puede ocasionar que no se actualicen las listas de direcciones y los destinatarios de Exchange.

Para que se ejecute esta instancia de Servicio de actualización de destinatarios, debe asociarla con un servidor de Exchange existente.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. En Destinatarios, haga clic en Servicios de actualización de destinatarios. En el panel derecho, haga clic con el botón secundario en la instancia adecuada de Servicio de actualización de destinatarios y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Exchange Server, haga clic en Examinar y especifique un servidor para ejecutar esta instancia.

  4. Haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar para que el cambio surta efecto.

  5. Cierre el Administrador del sistema de Exchange.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • "Administración de destinatarios y directivas de destinatarios en Exchange Server 2003" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47617)

  • 328738 "Cómo aplica directiva de destinatarios el Servicio de actualización de destinatarios", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 246127 "Cómo comprobar el progreso del servicio Actualización de destinatarios" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246127)

  • 253770, "Tareas realizadas por el Servicio de actualización de destinatarios de Exchange" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253770)


Actualizaciones recomendadas para SP4 de Windows 2000 Server en un clúster
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el servidor de Exchange:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion

Nota:
Un valor de 4.0 en CurrentVersion indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que ejecuta Microsoft Windows 2000 Server. Un valor de 5.2 indica que ejecuta Microsoft Windows Server™ 2003.

La herramienta también consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave ServicePackMajorVersion.

Por último, la herramienta consulta la clase de WMI Win32_Service para determinar si se ha iniciado el servicio ClusSvc.

La Herramienta Exchange Server Analyzer muestra un mensaje de configuración recomendada si se dan las siguientes condiciones:

  • El servidor de Exchange está en un equipo que ejecuta Windows 2000 Server y que se ha actualizado con el Service Pack 4.

  • Se ha iniciado el servicio ClusSvc.

Se recomienda evaluar las actualizaciones y revisiones que hay disponibles y determinar si podrían solucionar problemas en su entorno.

Para obtener más información y la lista de actualizaciones disponibles para los servidores que ejecutan Windows 2000 Server, consulte el artículo 895090 de Microsoft Knowledge Base "Recommended hotfixes for Windows 2000 Service Pack 4-based server clusters", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895090).


La longitud de la cola remota supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-04-09

La herramienta Microsoft Exchange Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Remote Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento.

Si Exchange Analyzer determina que el contador Remote Queue Length ha superado el valor máximo de 1000 durante el período de tiempo de prueba, se muestra un error.

El contador SMTP Server\Remote Queue Length indica el número de mensajes en la cola del Protocolo simple de transferencia de correo (SMTP) que están a la espera de envío remoto. Un aumento en Remote Queue Length significa que no se está enviando el correo a otros servidores.

Este error en el envío de correo se puede explicar por problemas de falta de disponibilidad o de rendimiento de la red o los servidores remotos, que impiden que se reciba el correo de forma eficaz.

Para resolver este error, utilice los recursos que se ofrecen en los vínculos siguientes para identificar el servidor o el componente de red problemático y solucionar los problemas de rendimiento.

Para obtener más información

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Identifying Rising Mail Queues en la sección "Identifying Symptoms of Poor Performance" de Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Performance and Scalability Guide for Exchange Server 2003 (Guía de rendimiento y escalabilidad de Exchange Server 2003) (http://go.microsoft.com/fwlink/?LinkId=47576, en inglés).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte Exchange Server 2003 Performance: 10 Things to Think About (http://go.microsoft.com/fwlink/?LinkID=56460) [en inglés].


La longitud de la cola de reintento remota supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Remote Retry Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento.

El contador SMTP Server\Remote Retry Queue Length indica el número de mensajes en la cola de reintento remota del Protocolo simple de transferencia de correo (SMTP) que no se pueden enviar a un servidor de destino. Si Exchange Server Analyzer determina que el contador Remote Retry Queue Length ha superado el valor máximo de 1000 durante el período de tiempo de prueba, se muestra un error.

Este error en el envío de correo se puede explicar por problemas de falta de disponibilidad o de rendimiento de la red o los servidores remotos, que impiden que se reciba el correo de forma eficaz.

Para resolver este error, utilice los recursos que se ofrecen en los vínculos siguientes para identificar el servidor o el componente de red problemático y solucionar los problemas de rendimiento.

Para obtener más información

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Identifying Rising Mail Queues en la sección "Identifying Symptoms of Poor Performance" de Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte Exchange Server 2003 Performance: 10 Things to Think About (http://go.microsoft.com/fwlink/?LinkID=56460) [en inglés].


No se ha encontrado la réplica de la versión 4 de la libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_Public_Folder para determinar el valor actual de HasLocalReplica. Si la herramienta encuentra que el valor de HasLocalReplica está establecido en False para la copia de la versión 4 de la libreta de direcciones sin conexión de una lista de direcciones sin conexión, se muestra un error.

Cuando HasLocalReplica está establecido en False para la copia de la versión 4 de la libreta de direcciones sin conexión de una lista de direcciones sin conexión, las listas de direcciones sin conexión no se generan correctamente. Como resultado, los usuarios de Microsoft Office Outlook® 2003 no pueden descargar ninguna lista de direcciones sin conexión.

Este problema se puede producir si no tiene configurado ningún almacén de carpetas públicas que contenga las réplicas de la versión 4 de la libreta de direcciones sin conexión. De manera predeterminada, la libreta de direcciones sin conexión replica su contenido al almacén de carpetas públicas del servidor en el que está instalado. Si se elimina el almacén de carpetas públicas de la configuración de replicación de la libreta de direcciones sin conexión, se produce el problema que se acaba de describir.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Grupos administrativos y, a continuación, haga clic en Carpetas.

  3. Haga clic con el botón secundario en Carpetas públicas y haga clic en Ver carpetas del sistema.

  4. Haga clic para expandir el objeto OFFLINE ADDRESS BOOK.

  5. Bajo OFFLINE ADDRESS BOOK, haga clic con el botón secundario en o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades.

  6. En la ficha Replicación, compruebe que el almacén de carpetas públicas aparece en el cuadro Replicar el contenido a estos almacenes públicos. Si no aparece un almacén de carpetas públicas, haga clic en Agregar y, a continuación, escriba el almacén público adecuado para la libreta de direcciones sin conexión.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Haga clic para expandir o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada.

  9. En o=org/cn=addrlists/cn=oabs/cn=Lista de direcciones sin conexión predeterminada, haga clic con el botón secundario en Versión 4 de libreta de direcciones sin conexión y, a continuación, haga clic en Propiedades.

  10. En la ficha Replicación, compruebe que el almacén de carpetas públicas aparece en el cuadro Replicar el contenido a estos almacenes públicos. Si no aparece un almacén de carpetas públicas, haga clic en Agregar y, a continuación, escriba el almacén público adecuado para la libreta de direcciones sin conexión.

  11. Haga clic en Aplicar y, a continuación, en Aceptar.

Para obtener más información acerca de este problema, consulte el artículo 286328 de Microsoft Knowledge Base "Offline Address Book Is Missing and Cannot Be Generated in Microsoft Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=286328).

Para obtener más información acerca del procedimiento para eliminar correctamente de un grupo administrativo el primer equipo que ejecuta Exchange Server 2003, consulte el artículo 822931 de Microsoft Knowledge Base "How to remove the first Exchange Server 2003 computer from the administrative group", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822931).

Para obtener más información acerca de problemas con la libreta de direcciones sin conexión, consulte los siguientes recursos de Exchange Server:

  • Offline Address Book - Things to Consider (http://go.microsoft.com/fwlink/?LinkId=57581) [en inglés]

  • How Outlook 2003 SP2 and Exchange Server 2003 SP2 OAB Version 4 Work Together (http://go.microsoft.com/fwlink/?linkid=53099) [en inglés]

  • OAB Version 4 in Exchange Server 2003 Service Pack 2 (http://go.microsoft.com/fwlink/?linkid=53097) [en inglés]


La longitud de la cola de recepción de replicación supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Replication Receive Queue Size del objeto de rendimiento MSExchangeIS Public para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que el contador Replication Receive Queue Size ha superado el valor máximo de 1000 durante el período de tiempo de prueba, se muestra un error.

Los mensajes de replicación de carpetas públicas se reciben mediante SMTP y se clasifican y envían a la cola SMTP local. A continuación, los mensajes se remiten al almacén de carpetas públicas. Una vez remitidos a dicho almacén, se incluyen en la cola de recepción de replicación. Los mensajes de esta cola se procesan y los cambios se realizan en la carpeta pública correspondiente. El contador de rendimiento Replication Receive Queue Size indica el número de mensajes de replicación de carpetas públicas a la espera de ser procesados.

Cuanto más larga sea la cola de replicación, mayor será la falta de sincronización del contenido de las carpetas. Cuando crecen las colas de replicación, hay un aumento de la carga de los recursos a medida que se procesan los mensajes de la cola de replicación. Asimismo, un aumento en las colas de replicación indica que el contenido de la carpeta pública en el servidor está desactualizado.

No es necesaria ninguna acción en las dos instancias donde se espera y puede planearse el crecimiento de la cola de recepción de replicación:

  • En un nuevo servidor de carpetas públicas, el crecimiento de la cola de recepción de replicación puede deberse a la replicación de reposición inicial prevista.

  • Si se produce la consolidación del sitio u otros cambios importantes en la topología de Exchange, se espera que haya un número elevado de replicaciones a medida que se mueve el contenido.

Para servidores de estado estables donde no se introducen cambios masivos en las replicas de carpetas públicas, este error puede indicar:

  • Cuellos de botella en el rendimiento de los recursos del servidor, por ejemplo, el disco, la CPU, la red o la memoria. Si existe un cuello de botella en los recursos del servidor, el proceso Store.exe no podrá procesar los mensajes de replicación con suficiente rapidez y crecerá una cola.

  • El intervalo de replicación de carpetas públicas es demasiado pequeño para completar la replicación antes de que comience el siguiente ciclo de replicación.

Para solucionar este error, realice los siguientes pasos:

  • Aumente el tiempo de intervalo de replicación y supervise MSExchangeIS Public\Replication Receive Queue Size hasta que se muestre que la replicación ha finalizado antes de que comience el siguiente ciclo de replicación.

  • Utilice los recursos que se ofrecen en los vínculos siguientes para determinar si un cuello de botella en el rendimiento provoca el crecimiento de la cola y, en caso necesario, resolverlo.

  • Considere la posibilidad de reducir el número total de réplicas en la organización de Exchange para reducir la cantidad de tráfico de replicación necesaria.

Para obtener más información

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte la sección "Handling Special Exchange Roles and Performance" de Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de la replicación de carpetas públicas de Exchange Server, consulte la sección "Control de la replicación de carpetas públicas en Exchange Server 2003" de Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/e2k3store.mspx).

  • Para obtener más información acerca de las prácticas recomendadas para las carpetas públicas de Exchange, consulte Exchange Public Folder Best Practices: Implementing Replication (http://go.microsoft.com/fwlink/?LinkId=46440) [en inglés].

  • Para obtener más información acerca de las mejoras para la administración de carpetas públicas introducidas en Exchange Server 2003 con el Service Pack 2 (SP2), consulte Microsoft Exchange Server 2003 Service Pack 2 Release Notes (http://go.microsoft.com/fwlink/?linkid=52072) [en inglés].


Falta el archivo RESVC.DLL
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


La clave de Registro RestrictRemoteClients está habilitada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Restricciones de interfaz de llamada a procedimiento remoto (RPC) está habilitado:

HKEY_LOCAL_MACHINE\ Software\Policies\Microsoft\Windows NT\RPC

Si la herramienta encuentra que la clave de Registro RestrictRemoteClients está configurada, se muestra un mensaje de configuración no predeterminada.

Restricciones de interfaz de RPC proporciona mayor protección a la red, lo que hará que los sistemas sean menos vulnerables a ataques a través de la misma. El valor de Registro RestrictRemoteClients modifica el comportamiento de todas las interfaces de RPC del sistema. De forma predeterminada, el valor de Registro RestrictRemoteClients impedirá el acceso remoto anónimo a las interfaces de RPC del sistema, con algunas excepciones.

Si una interfaz se registra con RpcServerRegisterIf, RPC permite a la aplicación del servidor restringir el acceso a la interfaz, normalmente a través de una devolución de llamada de seguridad. El valor de Registro RestrictRemoteClients permite a RPC realizar comprobaciones de seguridad adicionales en todas las interfaces, aunque la interfaz no tenga ninguna devolución de llamada de seguridad registrada.

Nota:
Los clientes RPC que utilizan la secuencia del protocolo de canalización con nombre están exentos de todas las restricciones. Esta secuencia no se puede restringir, ya que provoca importantes problemas de compatibilidad con versiones anteriores.
Nota:
La clave de Registro the RestrictRemoteClients también se puede configurar con el Editor de objetos de directiva de grupo.

La clave de Registro RestrictRemoteClients se configura con valores DWORD. Si el valor de Registro no está presente, el valor ausente es el equivalente al valor RPC_Restrict_Remote_Client_Default.

La siguiente tabla proporciona información acerca de los valores de configuración de RestrictRemoteClients.

Valor de clave de Registro (DWORD) Descripción

0 (Predeterminado)

RPC_RESTRICT_REMOTE_CLIENT_NONE (0) representa el valor predeterminado en el Service Pack 1 de Microsoft Windows Server™ 2003. El establecimiento del valor predeterminado hace que el sistema omita la restricción de interfaces de RPC.

El establecimiento del valor predeterminado corresponde al valor de RPC_RESTRICT_REMOTE_CLIENT_NONE. La aplicación del servidor es responsable de la imposición de las restricciones de RPC adecuadas. Esta configuración predeterminada equivale a la de RestrictRemoteClients en las versiones anteriores de Windows.

1

Un valor de 1 en la clave de Registro RestrictRemoteClients representa el valor predeterminado en el Service Pack 2 de Microsoft Windows® XP. El establecimiento del valor 1 restringe el acceso a todas las interfaces de RPC. El tiempo de ejecución de RPC rechaza todas las llamadas remotas anónimas.

El establecimiento de este valor corresponda al valor de RPC_RESTRICT_REMOTE_CLIENT_DEFAULT. Si una interfaz registra una devolución de llamada de seguridad y proporciona la etiqueta RPC_IF_ALLOW_CALLBACKS_WITH_NO_AUTH, esta restricción no se aplica a dicha interfaz.

2

Un valor de 2 en la clave de Registro RestrictRemoteClients indica que el tiempo de ejecución de RPC rechaza todas las llamadas remotas anónimas sin excepciones.

El establecimiento de este valor corresponda al valor de RPC_RESTRICT_REMOTE_CLIENT_HIGH. Cuando el valor RestrictRemoteClients se configura como 2, el sistema no puede recibir llamadas remotas anónimas con RPC.

Para obtener más información acerca de los cambios en el servicio de RPC con el Service Pack 2 de Windows XP, consulte el artículo de MSDN® "RPC Interface Restrictions", (http://go.microsoft.com/fwlink/?LinkId=47371).


El servidor de destino RFR se ha reemplazado manualmente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente en el servidor de Exchange para determinar si el servicio Referencia de proxy de servicios de directorio (DSProxy referral) se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\RFR Target Server

Si la herramienta encuentra que RFR Target Server está presente y configurado, se muestra un mensaje de configuración no predeterminada.

La primera vez que un cliente de Microsoft Outlook® 2000 Service Release 2 (SR-2) o posterior conecta con un equipo con Exchange 2000 Server o Exchange Server 2003, busca el servicio de directorio en el servidor principal de Exchange. Inicialmente, Outlook pasa por el proceso DSProxy durante la primera sesión. Una vez que el cliente establece contacto con el servicio DSProxy, se pasa una referencia DSProxy de vuelta al cliente para informar de que todas las solicitudes de directorio futuras deben ir al servidor de catálogo global. Outlook configura la información de referencia DSProxy en el perfil MAPI en el Registro.

El mecanismo de referencia DSProxy reduce la carga en el servidor de Exchange y reduce la latencia en las búsquedas de libreta de direcciones. Si en el perfil se introduce un nombre de servidor explícito, y se produce un error en ese servidor de catálogo global, se debe reiniciar Outlook. Si esto sucede, el servidor de Exchange envía a Outlook una nueva referencia.

En algunas situaciones, es preferible codificar la entrada RFR Target Server para especificar los servidores que se deben utilizar para el servicio de referencia de cliente MAPI. Por ejemplo, una semana antes de disminuir de nivel un servidor de catálogo global a un servidor miembro, debe codificar la entrada RFR Target Server con un grupo definido de servidores de catálogo global. De esta manera se asegura que ya no se hace referencia a este servidor que se disminuye de nivel en los perfiles MAPI de los clientes de Outlook. Para obtener más información acerca de este uso específico de la entrada de Registro RFR Target Server, consulte el artículo 305065 de Microsoft Knowledge Base "XADM: Exchange Server-Related Considerations for Demoting a Global Catalog Server to a Domain Controller", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=305065).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para utilizar el valor de Registro RFR Target Server

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Cree un nuevo valor REG_MULTISZ llamado RFR Target Server.

  4. Configure el valor RFR Target Server con el nombre de dominio completo del servidor (o servidores) que desea especificar.

  5. Cierre el editor del Registro y, a continuación, reinicie el servicio Operador de sistema de Microsoft Exchange para que el cambio surta efecto.

Para deshabilitar un valor estático para el servidor RFR, quite la entrada de nombre de dominio completo para el servidor que desea quitar. Si sólo se ha introducido un servidor de destino RFR, elimine el valor de Registro RFR Target Server.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo los clientes de Outlook 2000 SR-2 y los nuevos interactúan con el servicio de directorio de Active Directory®, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 302914 "XCCC: How Outlook 2000 Accesses Active Directory", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=302914)

  • 256976 "XCLN: How MAPI Clients Access Active Directory", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256976)


RegTrace está habilitado actualmente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha habilitado el seguimiento de diagnóstico avanzado en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\MosTrace\CurrentVersion\DebugAsyncTrace\EnabledTraces

Si la herramienta encuentra que la entrada de Registro EnabledTraces está presente y configurada con un valor que no es 0, se muestra un error.

El seguimiento de diagnóstico avanzado de los componentes de transporte y enrutamiento de Exchange Server se puede realizar mediante la herramienta Regtrace (Regtrace.exe). Regtrace es una herramienta especialmente útil para diagnosticar y solucionar problemas de informes de no entrega (NDR). La herramienta Regtrace se puede encontrar en la carpeta \Support\Utils\I386 del CD de Exchange Server.

El archivo de seguimiento está disponible en la ubicación especificada en la fichaOutput de la herramienta Regtrace. La ubicación predeterminada del archivo es C:\Trace.atf. El archivo de seguimiento es un archivo de codificación binaria que contiene información de depuración acerca de los componentes de transporte y enrutamiento cuyo seguimiento se realiza. Como consecuencia de ello, el Servicio de soporte técnico de Microsoft necesita que los clientes envíen los archivos de seguimiento para su análisis interno.

A menos que vaya a solucionar un problema, Microsoft recomienda precaución dado que tener activado Regtrace puede provocar una reducción sustancial del rendimiento del servidor y sólo se debe utilizar durante breves períodos de tiempo y bajo la estricta supervisión del Servicio de soporte técnico de Microsoft. Además del rendimiento, se puede consumir espacio en disco para el archivo de seguimiento a una velocidad de 10 o más megabytes (MB) por minuto. Para resolver este error si no está solucionando un problema, puede utilizar Regtrace para deshabilitar el seguimiento.

Para deshabilitar el seguimiento de diagnóstico avanzado con Regtrace

  1. Copie Regtrace.exe desde el CD de Exchange Server al equipo con Exchange Server.

  2. Ejecute Regtrace.exe en el equipo con Exchange Server. Aparecerá la interfaz de usuario de Regtrace.

  3. En la ficha Traces, desactive todas las casillas de verificación.

  4. Seleccione la ficha Output y, a continuación, No tracing.

  5. Haga clic en Aceptar para guardar los cambios y cerrar la herramienta Regtrace.
  • Para obtener más información acerca de la herramienta Regtrace, consulte el artículo 238614 de Microsoft Knowledge Base "XCON: How to Set Up Regtrace for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=238614).

  • Para obtener más información acerca de la solución de problemas generales de mensajería, consulte el artículo 281800 de Microsoft Knowledge Base "XCON: Troubleshooting Message Failures in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=281800).


Rejection threshold not configured
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-07-30

La herramienta Microsoft Exchange Analyzer consulta al servicio de directorio de Active Directory el valor de los siguientes atributos en todos los objetos con una clase de ContentFilterConfig.

msExchAgentsFlags El valor del atributo msExchAgentsFlag indica el estado del agente de filtro de contenido de Microsoft Exchange Server 2007 y la acción de rechazo del nivel de confianza del correo no deseado (SCL). Si el agente de filtro de contenido está habilitado en un equipo, dicho agente filtra todos los mensajes que atraviesan todos los conectores de recepción del equipo. Cuando la acción de rechazo de SCL está habilitada, envía una respuesta de rechazo durante la transacción SMTP para todos los mensajes que superen el umbral de rechazo de SCL.

msExchMessageHygieneSCLRejectThreshold El valor del atributo msExchMessageHygieneSCLRejectThreshold indica el nivel establecido para la acción de rechazo de SCL. Este valor representa la valoración de SCL que un mensaje determinado debe superar para que el agente de filtro de contenido rechace el mensaje y envíe al remitente un informe de no entrega (NDR).

Exchange Analyzer también ejecuta el siguiente cmdlet del Shell de administración de Exchange para consultar todas las funciones del servidor Transporte de concentradores que tienen instalados agentes contra correo no deseado:

Get-TransportServer | where { $_.AntispamAgentsEnabled -eq $True}

Si la herramienta encuentra que se dan las siguientes condiciones para un servidor, se muestra una advertencia:

  • Habilitado Filtro de contenido

  • Habilitada la acción de rechazo de SCL

  • El umbral de rechazo de SCL tiene el valor de 9

  • El servidor tiene habilitados los agentes contra correo no deseado.

Esta advertencia indica que aunque el filtro de contenido y la acción de rechazo de SCL están habilitados, el umbral de acción de rechazo de SCL tiene el valor predeterminado de 9. Esto puede causar el rechazo de mensajes que provienen de usuarios legítimos. El valor recomendado para el umbral de rechazo de SCL es 7.

Para solucionar esta advertencia, establezca el umbral de la acción de rechazo de SCL en 7 mediante la ficha Contra el correo no deseado de la Consola de administración de Exchange o utilizando el cmdlet Set-ContentFilterConfig del Shell de administración de Exchange.

Para configurar el umbral de la acción de rechazo de SCL, siga las instrucciones del tema "How to Enable and Configure the Spam Confidence Level Thresholds" (Cómo habilitar y configurar umbrales de niveles de confianza contra correo no deseado) (http://go.microsoft.com/fwlink/?LinkId=96099) en la documentación del producto de Exchange Server 2007.

Para obtener más información

Para obtener más información acerca de cómo administrar las funciones contra correo no deseado y antivirus de Exchange Server 2007, consulte "Managing Anti-Spam and Antivirus Features" (Administración de funciones contra correo no deseado y antivirus) (http://go.microsoft.com/fwlink/?LinkId=96103) en la documentación del producto de Exchange Server 2007.


Se ha eliminado el Servicio de actualización de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchAddressListServiceLink para cada objeto Servicio de actualización de destinatarios del directorio. El atributo msExchAddressListServiceLink es un vínculo entre el servicio de lista de direcciones y el equipo con Exchange Server en el que se debe estar ejecutando. Si la herramienta encuentra que el valor del atributo msExchAddressListServiceLink está establecido en DEL:, se muestra un error.

Cada instancia de Servicio de actualización de destinatarios está asociada con un equipo con Exchange Server que ejecuta este servicio. Si recibe este mensaje, significa que la instancia de Servicio de actualización de destinatarios está asociada con un equipo con Exchange Server que no existe en la organización de Exchange. Puede que el servidor se haya decomisado o que se haya quitado de la topología.

Para que se ejecute esta instancia de Servicio de actualización de destinatarios, debe asociarla con un servidor de Exchange existente.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. En Destinatarios, haga clic en Servicios de actualización de destinatarios. En el panel derecho, haga clic con el botón secundario en la instancia adecuada de Servicio de actualización de destinatarios y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Exchange Server, haga clic en Examinar y especifique un servidor nuevo para ejecutar esta instancia.

  4. Haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar para que el cambio surta efecto.

  5. Cierre el Administrador del sistema de Exchange.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los siguientes temas de Exchange y artículos de Microsoft Knowledge Base:

  • "Administración de destinatarios y directivas de destinatarios en Exchange Server 2003" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3AdminGuide/81778b0f-3df7-4e1c-a60d-fcacfabc31d3.mspx)

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 246127 "XADM: Cómo comprobar el progreso del servicio Actualización de destinatarios", (http://support.microsoft.com/&kb/246127)

  • 253770 "XADM: Tareas realizadas por el Servicio de actualización de destinatarios de Exchange", (http://support.microsoft.com/&kb/253770/es)


El enlace de RPC no contiene FQDN
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor ncacn_ip_tcp del atributo networkAddress contiene un nombre de dominio completo (FQDN). Si la herramienta encuentra que el valor ncacn_ip_tcp no contiene ningún punto (.), se muestra un error.

En Microsoft Office Outlook® Web Access para Exchange Server 2003, el servidor de aplicaciones para usuario examina el valor del atributo networkaddress cuando intenta conectarse a un servidor de servicios de fondo de Exchange.

Nota:
Outlook Web Access para Exchange 2000 Server no realiza este examen. El servidor de aplicaciones para usuario requiere un valor de FQDN.

El servidor de aplicaciones para usuario comprueba si hay algún punto en el valor que se devuelve para networkaddress ncacn_ip_tcp. La solicitud de conexión del buzón del servidor de servicios de fondo concreto no tiene éxito y el servidor de aplicaciones para usuario devuelve al usuario el mensaje de error "HTTP 500 Error interno del servidor'" si se dan las siguientes condiciones:

  • El valor de ncacn_ip_tcp no es más que un nombre de host o un nombre de sistema básico de red de entrada/salida (NetBIOS).

  • El valor de ncacn_ip_tcp no es un FQDN.

Para asegurarse de que Outlook Web Access para Exchange Server 2003 funciona correctamente, hay que actualizar el valor de ncacn_ip_tcp del objeto de servidor en Active Directory. La salida de la Herramienta Exchange Server Analyzer proporciona el nombre del servidor afectado.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Nota:
Antes de actualizar el valor de ncacn_ip_tcp, lea el resto de este artículo. Quizá desee realizar un procedimiento adicional antes de reiniciar los servicios de Exchange Server.
Para actualizar el valor de ncacn_ip_tcp del atributo networkAddress

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Windows 2000 Server o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Grupos administrativos

    • Nombre_De_Grupo_Administrativo

    • Servidores

  3. Haga clic con el botón secundario en Nombre_De_Servidor_De_Exchange y, a continuación, haga clic en Propiedades.

  4. Haga clic en networkaddress en la lista Atributos y, seguidamente, en Editar.

  5. Agregue un valor nuevo a ncacn_ip_tcp. Utilice el FQDN del servidor en lugar de su nombre NetBIOS o su nombre de host.

    La sintaxis de este valor es ncacn_ip_tcp:FQDN. Por ejemplo, si el nombre de host del servidor de servicios de fondo de Exchange es EXCHANGE1 y el FQDN es EXCHANGE1.contoso.com, utilice el siguiente valor para ncacn_ip_tcp: ncacn_ip_tcp:EXCHANGE1.contoso.com.

  6. Quite el valor de ncacn_ip_tcp original que contiene el nombre NetBIOS o el nombre de host del servidor de servicios de fondo seleccionando el valor original y haciendo clic en Quitar. Haga clic dos veces en Aceptar para aplicar el cambio.

  7. Reinicie todos los servicios de Exchange Server en el servidor.

  8. Si hay varios controladores de dominio, espere a que se produzca la replicación antes de intentar iniciar sesión desde el servidor de aplicaciones para usuario. Si el problema no se soluciona una vez completada la replicación, reinicie el Servicio de administración de IIS del servidor de aplicaciones para usuario.

Si mantiene archivos de host en los servidores de servicios de fondo para correlacionar la dirección IP de un servidor que tiene un nombre de host corto, también deberá actualizar el valor de Registro UpdateProtocols. Si se utiliza un archivo de host, Exchange Server puede volver a cambiar el valor ncacn_ip_tcp al reiniciar el Operador de sistema de Microsoft Exchange. Si el servidor de servicios de fondo está agrupado, Exchange Server puede volver a cambiar el valor ncacn_ip_tcp después de que se produzca una conmutación por error.

Para minimizar el tiempo de inactividad que puede causar el reinicio de los servicios de Exchange Server, realice el siguiente procedimiento antes de reiniciar los servicios de Exchange Server mediante la actualización del valor de ncacn_ip_tcp del atributo networkaddress como se ha descrito en el procedimiento anterior.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para modificar el valor de Registro UpdateProtocols en servidores de servicios de fondo que utilizan archivos de host

  1. Con un editor del Registro, configure el siguiente valor de Registro en los servidores de servicios de fondo: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\UpdateProtocols

    Nota:
    Si el valor UpdateProtocols no está presente, debe crearlo. Para ello, siga estos pasos:
    1. Abra un editor del Registro y busque la siguiente subclave de Registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\

    2. Haga clic con el botón secundario en Parámetros, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

    3. Escriba UpdateProtocols y presione INTRO.

  2. Haga clic con el botón secundario en UpdateProtocols, haga clic en Modificar, escriba 0 en el campo Información del valor y, a continuación, haga clic en Aceptar.

  3. Si la red utiliza un archivo Hosts en el nodo del clúster de servicios de fondo, modifique el orden de entrada de UpdateProtocols de la siguiente forma:

    IPAddress to FQDN

    IPAddress to NetBIOS

    en lugar de

    IPAddress to NetBIOS

    IPAddress to FQDN

  4. Reinicie todos los servicios de Exchange Server en el servidor.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El enlace de RPC no coincide con el nombre DNS resuelto
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer intenta realizar una consulta de Sistema de nombres de dominio (DNS) en los servidores DNS configurados para cada equipo con Exchange Server. Para realizar esta conexión, se utiliza un procesador de objetos personalizado que ejecuta una solicitud de resolución de nombres y analiza los resultados. La herramienta también consulta el servicio de directorio de Active Directory® para determinar si el valor ncacn_ip_tcp del servidor en el atributo networkAddress y el nombre de dominio completo (FQDN) devuelto después de la resolución DNS son distintos. networkAddress es un atributo de todos los objetos de Exchange Server en Active Directory. Si la herramienta encuentra que el valor ncacn_ip_tcp del servidor en Active Directory no coincide con el FQDN después de la resolución DNS, se muestra una advertencia.

Esta situación se da si el FQDN del servidor se cambia después de que se haya instalado Exchange. Para que Exchange Server y Active Directory funcionen correctamente, el DNS debe tener un estado óptimo y estar bien configurado. Los problemas de registro y resolución de Servicios de nombres de dominio pueden afectar significativamente a la capacidad del equipo con Exchange Server para enviar, recibir y entregar mensajes. Para evitar problemas, haga coincidir las dos direcciones mediante la edición manual del atributo networkAddress en el objeto Exchange Server en Active Directory.

Debe actualizar el valor ncacn_ip_tcp en el objeto de servidor de Active Directory para asegurarse de que éste coincida con el FQDN de DNS del servidor. La salida de la Herramienta Exchange Server Analyzer proporciona el nombre del servidor afectado.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para actualizar el valor de ncacn_ip_tcp del atributo networkAddress

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Windows® 2000 o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Grupos administrativos

    • Nombre_De_Grupo_Administrativo

    • Servidores

  3. Haga clic con el botón secundario en Nombre_De_Servidor_De_Exchange y, a continuación, haga clic en Propiedades.

  4. Haga clic en networkaddress en la lista Atributos y, seguidamente, en Editar.

  5. Agregue un valor nuevo a ncacn_ip_tcp. Utilice el FQDN del servidor en lugar del valor actual.

    La sintaxis de este valor es ncacn_ip_tcp:FQDN. Por ejemplo, si el nombre de host del servidor de Exchange es EXCHANGE1 y el FQDN es EXCHANGE1.contoso.com, utilice el siguiente valor para ncacn_ip_tcp: ncacn_ip_tcp:EXCHANGE1.contoso.com.

  6. Quite el valor de ncacn_ip_tcp original que contiene el nombre de servidor incorrecto seleccionando el valor original y haciendo clic en Quitar. Haga clic dos veces en Aceptar para aplicar el cambio.

  7. Reinicie todos los servicios de Exchange Server en el servidor.

Para obtener más información acerca del uso de DNS con Active Directory, consulte el artículo 323418 de Microsoft Knowledge Base "Cómo integrar DNS con una infraestructura DNS existente si Active Directory está habilitado en la familia Windows Server 2003", (http://support.microsoft.com/&kb/323418/es).


El orden de enlace de RPC no es correcto
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el orden de enlace de llamada a procedimiento remoto (RPC) que utiliza el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Exchange Provider\Rpc_Svr_Binding_Order

Si la herramienta encuentra que el valor de Rpc_Svr_Binding_Order no comienza por ncacn_ip_tcp, se muestra un error.

La entrada de Registro Rpc_Svr_Binding_Order se crea al instalar Exchange Server en un equipo. Esta entrada determina la secuencia de protocolo que se utiliza en las comunicaciones RPC entre servidores.

De manera predeterminada, la entrada Rpc_Svr_Binding_Order contiene la siguiente información de valor:

ncacn_ip_tcp,ncacn_spx,ncacn_vns_spp

Nota:
Es posible que haya valores adicionales en la cadena si hay también otros protocolos instalados en el equipo con Exchange Server.

Esta entrada especifica el orden en el que Exchange Server prueba los protocolos de comunicación de red en las comunicaciones RPC con otros servidores. Por ejemplo, como el primero que se especifica es TCP/IP, Exchange Server intenta comunicarse con otros servidores utilizando primero RPC sobre TCP/IP, antes de intentar RPC sobre otros protocolos.

Se recomienda no modificar el valor predeterminado del orden de enlace de RPC. Si se modifica, podría tener problemas durante el inicio del servidor o del servicio o en las comunicaciones entre servidores.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Exchange\Exchange Provider

  3. En el panel derecho, haga doble clic en Rpc_Svr_Binding_Order.

  4. En el cuadro de diálogo Información del valor, escriba ncacn_ip_tcp,ncacn_spx,ncacn_vns_spp.

  5. Haga clic en Aceptar y, a continuación, cierre el editor del Registro.

  6. Reinicie todos los servicios de Exchange Server o el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del orden de enlace de RPC, consulte el artículo 325930 de Microsoft Knowledge Base "How to troubleshoot connectivity issues that are caused by RPC client protocol registry entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325930).


La entrada de Registro Rpc_Binding_Order está presente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para comprobar la presencia de una entrada de Registro de orden de enlace de llamada a procedimiento remoto (RPC) orientada a cliente en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Exchange Provider\Rpc_Binding_Order

Si la herramienta encuentra que Rpc_Binding_Order está presente, se muestra una advertencia.

Si el valor Rpc_Binding_Order está presente, significa que una o más de las siguientes aplicaciones están instaladas en el equipo:

  • Exchange Server versión 5.5

  • Microsoft Office Outlook® 2003

  • Organización en clústeres de Windows

  • La entrada RPC_Binding_Order determina la secuencia de protocolo que se utiliza al iniciar las comunicaciones RPC de Outlook. Esta entrada no se crea en Exchange Server 2003 ni en Exchange 2000 Server. Esta entrada sólo se crea en Exchange Server 5.5 y en las versiones anteriores de Exchange. Si Exchange Server 5.5 o Microsoft Outlook ya estaban instalados en este equipo y se han eliminado, puede eliminar manualmente esta entrada de Registro. Asimismo, debería eliminar Outlook de todos los equipos que ejecuten Exchange Server, ya que se trata de una configuración incompatible. Para obtener más información acerca de la ejecución de Exchange y Outlook en el mismo equipo, consulte el artículo 266418 de Microsoft Knowledge Base "Microsoft does not recommend installing Exchange Server and Outlook on the same computer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266418).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para quitar la entrada de Registro Rpc_Binding_Order

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Exchange\Exchange Provider

  3. Elimine el valor Rpc_Binding_Order.

  4. Cierre el editor del Registro y reinicie todos los servicios de Exchange o el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la entrada de Registro RPC_Binding_Order, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325930 "How to troubleshoot connectivity issues that are caused by RPC client protocol registry entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325930)

  • 326036 "XADM: Cannot Log On to Exchange 2000 Server Computer by Using the Correct Credentials", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=326036)


El valor de Registro Rpc_Svr_Binding_Order ya no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el orden de enlace de llamada a procedimiento remoto (RPC) que utiliza el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Exchange Provider\Rpc_Svr_Binding_Order

Si la herramienta encuentra que el valor de Rpc_Svr_Binding_Order no está establecido en ncacn_ip_tcp,ncacn_spx,ncacn_vns_spp, se muestra una advertencia.

La entrada de Registro Rpc_Svr_Binding_Order se crea al instalar Exchange Server en un equipo. Esta entrada determina la secuencia de protocolo que se utiliza en las comunicaciones RPC entre servidores.

De manera predeterminada, la entrada Rpc_Svr_Binding_Order contiene la siguiente información de valor:

ncacn_ip_tcp,ncacn_spx,ncacn_vns_spp

Nota:
Es posible que haya valores adicionales en la cadena si hay también otros protocolos instalados en el equipo con Exchange Server.

Esta entrada especifica el orden en el que Exchange Server prueba los protocolos de comunicación de red en las comunicaciones RPC con otros servidores. Por ejemplo, como el primero que se especifica es TCP/IP, Exchange Server intenta comunicarse con otros servidores utilizando primero RPC sobre TCP/IP, antes de intentar RPC sobre otros protocolos.

Microsoft recomienda no modificar el valor predeterminado del orden de enlace de RPC. Si se modifica, podría tener problemas durante el inicio del servidor o del servicio o en las comunicaciones entre servidores.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Exchange\Exchange Provider

  3. En el panel derecho, haga doble clic en Rpc_Svr_Binding_Order.

  4. En el cuadro de diálogo Información del valor, escriba ncacn_ip_tcp,ncacn_spx,ncacn_vns_spp.

  5. Haga clic en Aceptar y, a continuación, cierre el editor del Registro.

  6. Reinicie todos los servicios de Exchange Server o el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del orden de enlace de RPC, consulte el artículo 325930 de Microsoft Knowledge Base "How to troubleshoot connectivity issues that are caused by RPC client protocol registry entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325930).


Los tiempos de retorno al servidor de Active Directory superan los 100 ms
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración (WMI) de Microsoft Windows® WIN32_PingStatus en el espacio de nombres root\cimv2 para determinar el valor de la clave ResponseTime. Si la herramienta encuentra que el valor de la clave ResponseTime es superior a 100 milisegundos (ms), se muestra un error.

La clave ResponseTime representa el tiempo transcurrido (en milisegundos) para responder a la solicitud de eco (ping) del Protocolo de mensajes de control de Internet (ICMP). Los controladores de dominio que utilizan los equipos con Exchange Server deben tener siempre un tiempo de respuesta inferior o igual a 10 ms. Si el tiempo de respuesta es superior, podrían producirse problemas de rendimiento o conexión.

Para corregir este error

  1. Compruebe que el controlador de dominio en cuestión no está sobrecargado. Utilice la herramienta ADTest.exe para realizar pruebas en el controlador de dominio para ver si el hardware puede manejar la carga prevista.

  2. Compruebe los registros de sucesos en el servidor de Exchange y en el controlador de dominio para ver si se ha registrado algún suceso de red que indique uno o varios problemas.

  3. Utilice los comandos DCDiag.exe y NetDiag.exe en el controlador de dominio para comprobar que la configuración y el estado son correctos.

  4. Por último, investigue el diseño del sitio de servicio de directorio de Active Directory®. Un sitio de Active Directory se considera que es una sección de red que tiene ancho de banda alto y latencia baja. Si la red no está particionada de acuerdo con esta especificación, considere la posibilidad de particionar la red en más sitios de Active Directory.
Nota:
Cuando la herramienta Analyzer ejecuta la consulta WMI para la prueba de ping, se reemplazan los valores predeterminados del tamaño del paquete y del tiempo de espera. En su lugar, Analyzer utiliza un tamaño de paquete ICMP de 4096 (en lugar de los 32 bytes predeterminados) y un tiempo de espera de 2000 ms (en lugar de los 1000 ms predeterminados).

Siga estos pasos para emular manualmente el comportamiento del ping de Analyzer.

Para realizar manualmente la prueba de ping

  • Ejecute el siguiente comando en la ventana de la línea de comandos del servidor de Exchange:ping -L 4096 -N 6 <Active Server server name>Nota Este comando inicia seis solicitudes de ping de 4096 bytes cada una.

Para obtener más información acerca de la herramienta ADTest.exe, visite el sitio Web Active Directory Performance Testing Tool (ADTest.exe) (http://go.microsoft.com/fwlink/?LinkId=33758).

Para obtener más información acerca de la clase de WMI Win32_PingStatus, consulte el artículo de MSDN® "Win32_PingStatus", (http://go.microsoft.com/fwlink/?LinkId=33549).

Para obtener más información acerca del diseño de sitios de Active Directory, consulte "Designing the Site Topology", (http://go.microsoft.com/fwlink/?LinkId=33551).


Los tiempos de retorno al servidor de Active Directory superan los 10 ms
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración (WMI) de Microsoft Windows® WIN32_PingStatus en el espacio de nombres root\cimv2 para determinar el valor de la clave ResponseTime. Si la herramienta encuentra que el valor de la clave ResponseTime es superior a 10 milisegundos (ms) pero inferior a 100 ms, se muestra una advertencia.

La clave ResponseTime representa el tiempo transcurrido (en milisegundos) para la respuesta a los paquetes de solicitud de eco (ping) del Protocolo de control de mensajes de Internet (ICMP) enviados al controlador de dominio desde el servidor de Exchange. Los controladores de dominio que utilizan los equipos con Exchange Server deben tener siempre un tiempo de respuesta inferior o igual a 10 ms. Si el tiempo de respuesta es superior, podrían producirse problemas de rendimiento o conexión.

Para corregir esta advertencia

  1. Compruebe que el controlador de dominio en cuestión no está sobrecargado. Utilice la herramienta ADTest.exe para realizar pruebas en el controlador de dominio para ver si el hardware puede manejar la carga prevista.

  2. Compruebe los registros de sucesos en el servidor de Exchange y en el controlador de dominio para ver si se ha registrado algún suceso de red que indique uno o varios problemas.

  3. Utilice los comandos DCDiag.exe y NetDiag.exe en el controlador de dominio para comprobar que la configuración y el estado son correctos.

  4. Por último, investigue el diseño del sitio de servicio de directorio de Active Directory®. Un sitio de Active Directory se considera que es una sección de red que tiene ancho de banda alto y latencia baja. Si la red no está particionada de acuerdo con esta especificación, considere la posibilidad de particionar la red en más sitios de Active Directory.
Nota:
Cuando la herramienta Analyzer ejecuta la consulta WMI para la prueba de ping, se reemplazan los valores predeterminados del tamaño del paquete y del tiempo de espera. En su lugar, Analyzer utiliza un tamaño de paquete ICMP de 4096 (en lugar de los 32 bytes predeterminados) y un tiempo de espera de 2000 ms (en lugar de los 1000 ms predeterminados).

Siga estos pasos para emular manualmente el comportamiento del ping de Analyzer.

Para realizar manualmente la prueba de ping

  • Ejecute el siguiente comando en la ventana de la línea de comandos del servidor de Exchange:ping -L 4096 -N 6 <Active Server server name>Nota Este comando inicia seis solicitudes de ping de 4096 bytes cada una.

Para obtener más información acerca de la herramienta ADTest.exe, visite el sitio Web Active Directory Performance Testing Tool (ADTest.exe) (http://go.microsoft.com/fwlink/?LinkId=33758).

Para obtener más información acerca de la clase de WMI Win32_PingStatus, consulte el artículo de MSDN® "Win32_PingStatus", (http://go.microsoft.com/fwlink/?LinkId=33549).

Para obtener más información acerca del diseño de sitios de Active Directory, consulte "Designing the Site Topology", (http://go.microsoft.com/fwlink/?LinkId=33551).


Los tiempos de retorno al servidor de catálogo global superan los 100 ms
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración (WMI) de Microsoft Windows® WIN32_PingStatus en el espacio de nombres root\cimv2 para determinar el valor de la clave ResponseTime. Si la herramienta encuentra que el valor de la clave ResponseTime es superior a 100 milisegundos (ms), se muestra un error.

La clave ResponseTime representa el tiempo transcurrido (en milisegundos) para la respuesta a los paquetes de solicitud de eco (ping) del Protocolo de control de mensajes de Internet (ICMP) enviados desde el servidor de Exchange al servidor de catálogo global. Los servidores de catálogo global que utilizan los equipos con Exchange Server deben tener siempre un tiempo de respuesta inferior o igual a 10 ms. Si el tiempo de respuesta es superior, pueden producirse problemas de rendimiento o conexión.

Para corregir este error

  1. Compruebe que el servidor de catálogo global en cuestión no está sobrecargado. Utilice la herramienta ADTest.exe para realizar pruebas en el servidor de catálogo global para ver si el hardware puede manejar la carga prevista.

  2. Examine los registros de sucesos en el servidor de Exchange y en el servidor de catálogo global para ver si se ha registrado algún suceso de red que indique uno o varios problemas.

  3. Utilice los comandos DCDiag.exe y NetDiag.exe en el servidor de catálogo global para comprobar que la configuración y el estado son correctos.

  4. Por último, investigue el diseño del sitio de servicio de directorio de Active Directory®. Un sitio de Active Directory se considera que es una sección de red que tiene ancho de banda alto y latencia baja. Si la red no está particionada de acuerdo con esta especificación, considere la posibilidad de particionar la red en más sitios de Active Directory.
Nota:
Cuando la herramienta Analyzer ejecuta la consulta WMI para la prueba de ping, se reemplazan los valores predeterminados del tamaño del paquete y del tiempo de espera. En su lugar, Analyzer utiliza un tamaño de paquete ICMP de 4096 (en lugar de los 32 bytes predeterminados) y un tiempo de espera de 2000 ms (en lugar de los 1000 ms predeterminados).

Siga estos pasos para emular manualmente el comportamiento del ping de Analyzer.

Para realizar manualmente la prueba de ping

  • Ejecute el siguiente comando en la ventana de la línea de comandos del servidor de Exchange:ping -L 4096 -N 6 <Active Server server name>Nota Este comando inicia seis solicitudes de ping de 4096 bytes cada una.

Para obtener más información acerca de la herramienta ADTest.Exe, visite el sitio Web "Active Directory Performance Testing Tool (ADTest.exe)" (http://go.microsoft.com/fwlink/?LinkId=33758).

Para obtener más información acerca de la clase de WMI Win32_PingStatus, consulte el artículo de MSDN® "Win32_PingStatus", (http://go.microsoft.com/fwlink/?LinkId=33549).

Para obtener más información acerca del diseño de sitios de Active Directory, consulte "Designing the Site Topology", (http://go.microsoft.com/fwlink/?LinkId=33551).

Para obtener información acerca de cómo instalar las herramientas de soporte de Windows 2000 Server, consulte el artículo 301423 de Microsoft Knowledge Base "Cómo instalar las herramientas de soporte de Windows 2000 en un equipo basado en Windows 2000 Server", (http://support.microsoft.com/&kb/301423).

Para obtener información acerca de la instalación de las herramientas de soporte de Windows Server 2003, consulte "Instalar las herramientas de soporte de Windows", (http://www.microsoft.com/technet/prodtechnol/windowsserver2003/es/library/ServerHelp/baa79cdd-83b0-4f10-9356-b2d14462d5b2.mspx).


Los tiempos de retorno al servidor de catálogo global superan los 10 ms
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración (WMI) de Microsoft Windows® WIN32_PingStatus en el espacio de nombres root\cimv2 para determinar el valor de la clave ResponseTime. Si la herramienta encuentra que el valor de la clave ResponseTime es superior a 10 milisegundos (ms) pero inferior a100 ms, se muestra una advertencia.

La clave ResponseTime representa el tiempo transcurrido (en milisegundos) para la respuesta a los paquetes de solicitud de eco (ping) del Protocolo de control de mensajes de Internet (ICMP) enviados desde el servidor de Exchange al servidor de catálogo global. Los servidores de catálogo global que utilizan los equipos con Exchange Server deben tener siempre un tiempo de respuesta igual o inferior a 10 milisegundos. Si el tiempo de respuesta supera los 10 milisegundos, pueden producirse problemas de rendimiento o conexión.

Para corregir esta advertencia

  1. Compruebe que el servidor de catálogo global en cuestión no está sobrecargado. Utilice la herramienta ADTest.exe para realizar pruebas en el servidor de catálogo global para ver si el hardware puede manejar la carga prevista.

  2. Compruebe los registros de sucesos en el servidor de Exchange y en el servidor de catálogo global para ver si se ha registrado algún suceso de red que indique uno o varios problemas.

  3. Utilice los comandos DCDiag.exe y NetDiag.exe en el servidor de catálogo global para comprobar que la configuración y el estado son correctos.

  4. Por último, investigue el diseño del sitio de servicio de directorio de Active Directory®. Un sitio de Active Directory se considera que es una sección de red que tiene ancho de banda alto y latencia baja. Si la red no está particionada de acuerdo con esta especificación, considere la posibilidad de particionar la red en más sitios de Active Directory.
Nota:
Cuando la herramienta Analyzer ejecuta la consulta WMI para la prueba de ping, se reemplazan los valores predeterminados del tamaño del paquete y del tiempo de espera. En su lugar, Analyzer utiliza un tamaño de paquete ICMP de 4096 (en lugar de los 32 bytes predeterminados) y un tiempo de espera de 2000 ms (en lugar de los 1000 ms predeterminados).

Siga estos pasos para emular manualmente el comportamiento del ping de Analyzer.

Para realizar manualmente la prueba de ping

  • Ejecute el siguiente comando en la ventana de la línea de comandos del servidor de Exchange:

    ping -L 4096 -N 6 <Active Server server name>

    Nota:
    Este comando inicia seis peticiones de ping de 4096 bytes cada una.

Para obtener más información acerca de la herramienta ADTest.Exe, visite el sitio Web "Active Directory Performance Testing Tool (ADTest.exe)" (http://go.microsoft.com/fwlink/?LinkId=33758).

Para obtener más información acerca de la clase de WMI Win32_PingStatus, consulte el artículo de MSDN® "Win32_PingStatus", (http://go.microsoft.com/fwlink/?linkid=33549).

Para obtener más información acerca del diseño de sitios de Active Directory, consulte "Designing the Site Topology", (http://go.microsoft.com/fwlink/?linkid=33551).


Se necesita cambiar el filtro de búsqueda para la Directiva de destinatario
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo purportedSearch de cada objeto de directiva de destinatario de Exchange Server. El atributo purportedSearch indica el argumento de búsqueda que se utiliza cuando se aplica la directiva.

La herramienta también consulta Active Directory para determinar el valor del atributo msDS-Behavior-Version para el objeto de bosque de Active Directory, Configuración NTDS. Este valor indica el nivel funcional del bosque de Active Directory. En la siguiente tabla se muestran los valores válidos del atributo msDS-Behavior-Version.

Valor | Nivel funcional del bosque
0 | Microsoft Windows® 2000 Server mixto
1 | Microsoft Windows Server™ 2003 provisional
2 | Windows Server 2003 nativo

La herramienta también consulta Active Directory para determinar el valor del atributo revision del contenedor ActualizaciónDeWindows2003. El valor de este atributo indica si la herramienta de preparación de Active Directory (ADPrep.exe) se ha ejecutado.

Finalmente, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de la clave OSProductSuite indica la versión de Windows que se ejecuta en el equipo.

Si la herramienta encuentra que se cumplen los criterios siguientes, se muestra una advertencia:

  • El valor del atributo purportedSearch de la directiva de destinatario contiene homeMdb.

  • El nivel funcional del bosque de Active Directory es Windows Server 2003 en modo provisional o Windows Server 2003 en modo nativo.

  • El equipo con Exchange Server no utiliza Microsoft Windows Small Business Server 2003.

Esta advertencia indica que el bosque de Active Directory se ha preparado para Windows Server 2003. Para evitar problemas de marca en las direcciones de correo electrónico al actualizar el bosque al nivel de funcionalidad completa de Windows Server 2003, es necesario realizar una modificación de las directivas de destinatarios. La directiva de destinatario afectada se especifica en la salida de la Herramienta Exchange Server Analyzer.

Si Windows Server 2003 se utiliza como controlador de dominio y la directiva de destinatario no se actualiza, la replicación de valores vinculados en Windows Server 2003 hace que el Servicio de actualización de destinatarios escriba incorrectamente las direcciones de correo electrónicos de los nuevos usuarios. La primera vez que el Servicio de actualización de destinatarios ve al usuario, puede ser entre el momento en que se replica mailnickname y el momento en que lo hace homeMDB, debido a la replicación de valores vinculados. Por consiguiente, el usuario se encuadraría en ese momento en la directiva predeterminada, en lugar de en la directiva basada en homeMDB. Pocos minutos después, cuando se replica homeMDB, el usuario estaría bajo su directiva homeMDB. Sin embargo, el usuario ya tendría direcciones coincidentes con la directiva predeterminada.

Para corregir esta advertencia

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatarios, seleccione Directivas de destinatarios, haga clic con el botón secundario en RecipientPolicyName y, a continuación, haga clic en Propiedades.

  3. En la página Propiedades de RecipientPolicyName, en la ficha General, en Reglas del filtro, haga clic en Modificar.

  4. En el menú Buscar destinatarios de Exchange, seleccione Búsqueda personalizada. Si la directiva de destinatario se creó originalmente mediante una búsqueda personalizada, se muestra la página Buscar búsqueda personalizada tras hacer clic en Modificar en el paso 3.

  5. Cambie la consulta del Protocolo ligero de acceso a directorios (LDAP) para que el atributo homeMdb no se utilice como parte de la condición del filtro. Atributos como extensionAttribute, msExchHomeServerName o UPN son argumentos válidos que pueden ayudarle a lograr el mismo resultado de búsqueda.

  6. Haga clic en Aceptar para guardar el cambio y, a continuación, cierre el Administrador del sistema de Exchange.


El cambio del filtro de búsqueda es necesario para la Directiva de destinatario
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo purportedSearch de cada objeto de directiva de destinatario de Exchange Server. El atributo purportedSearch indica el argumento de búsqueda que se utiliza cuando se aplica la directiva.

La herramienta también consulta Active Directory para determinar el valor del atributo msDS-Behavior-Version para el objeto de bosque de Active Directory, Configuración NTDS. Este valor indica el nivel funcional del bosque de Active Directory. En la siguiente tabla se muestran los valores válidos del atributo msDS-Behavior-Version.

Valor | Nivel funcional del bosque
0 | Windows® 2000 Server mixto
1 | Windows Server™ 2003 provisional
2 | Windows Server 2003 nativo

La herramienta también consulta Active Directory para determinar el valor del atributo revision del contenedor ActualizaciónDeWindows2003. El valor de este atributo indica si la herramienta de preparación de Active Directory (ADPrep.exe) se ha ejecutado.

Finalmente, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de la clave OSProductSuite indica la versión de Windows que se ejecuta en el equipo.

Si la herramienta encuentra que los criterios siguientes son verdaderos, se muestra una advertencia:

  • El valor del atributo purportedSearch de la directiva de destinatario contiene (homeMdb=).

  • El nivel funcional del bosque de Active Directory es Windows 2000 Server mixto.

  • El bosque de Active Directory se ha preparado para los controladores de dominio de Windows Server 2003.

  • El equipo con Exchange Server no utiliza Microsoft Windows Small Business Server 2003.

Esta advertencia indica que el bosque de Active Directory se ha preparado para Windows Server 2003. Para evitar problemas de marcado de direcciones de correo electrónico cuando se actualiza el bosque de Active Directory al nivel de funcionalidad completa de Windows Server 2003, es necesario realizar una modificación de las directivas de destinatarios. La directiva de destinatario afectada se especifica en la salida de la Herramienta Exchange Server Analyzer.

Si utiliza Windows Server 2003 como controlador de dominio y no actualiza la directiva de destinatario, la replicación del valor vinculado en Windows Server 2003 hace que el Servicio de actualización de destinatarios escriba incorrectamente las direcciones de correo electrónico de los nuevos usuarios.

Debido a la replicación de valores vinculados, el Servicio de actualización de destinatarios puede detectar un usuario nuevo la primera vez entre el momento en que se replica mailnickname y el momento en que se replica homeMdb. Por tanto, el usuario estaría bajo la directiva predeterminada en ese momento, en lugar de bajo la directiva basada en homeMdb. Varios minutos después, cuando homeMdb se replica, el usuario se encontraría bajo la directiva homeMdb. Sin embargo, el usuario ya tendría direcciones coincidentes con la directiva predeterminada.

Para corregir esta advertencia

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatarios, seleccione Directivas de destinatarios, haga clic con el botón secundario en RecipientPolicyName y, a continuación, haga clic en Propiedades.

  3. En la página Propiedades de RecipientPolicyName, en la ficha General, en Reglas del filtro, haga clic en Modificar.

  4. En el menú Buscar destinatarios de Exchange, seleccione Búsqueda personalizada. Si la directiva de destinatario se creó originalmente mediante una búsqueda personalizada, se muestra la página Buscar búsqueda personalizada tras hacer clic en Modificar en el paso 3.

  5. Cambie la consulta del Protocolo ligero de acceso a directorios (LDAP) para que el atributo homeMdb no se utilice como parte de la condición del filtro. Atributos como extensionAttribute, msExchHomeServerName o UPN son argumentos válidos que pueden ayudarle a lograr el mismo resultado de búsqueda.

  6. Haga clic en Aceptar dos veces para guardar el cambio y, a continuación, cierre el Administrador del sistema de Exchange.


Id. de remitente no configurado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-05-10

La herramienta Best Practices Analyzer de Microsoft Exchange usa el siguiente cmdlet del Shell de administración de Exchange para consultar los valores de las propiedades Enabled y ExternalMailEnabled del objeto SenderIdConfig para cualquier función del servidor Transporte perimetral o Transporte de concentradores de Exchange Server 2007 de destino.

Copiar el código
- get-SenderIdConfig

El valor de la propiedad Enabled especifica si el agente de id. de remitente está habilitado. Los valores válidos para el parámetro Enabled son $true o $false. El valor predeterminado es $true. Cuando se establece el parámetro Enabled en $true, se habilita el agente de id. de remitente.

El valor de la propiedad ExternalMailEnabled especifica si todos los mensajes de conexiones no autenticadas pasan por el agente de id. de remitente para su procesamiento. Los valores válidos para el parámetro ExternalMailEnabled son $true o $false. El valor predeterminado es $true. Cuando se establece el parámetro ExternalMailEnabled en $true, se pasan todos los mensajes de conexiones no autenticadas por el agente de id. de remitente para su procesamiento.

Si Best Practices Analyzer de Exchange determina que los valores para las propiedades Enabled o ExternalMailEnabled del objeto SenderIdConfig no están establecidas en $true, muestra un mensaje de procedimientos recomendados.

Este mensaje indica que el id. de remitente no está habilitado en las funciones del servidor Transporte perimetral o Transporte de concentradores de Exchange 2007 de destino.

El id. de remitente intenta comprobar que cada mensaje de correo electrónico se origine del dominio de Internet del que indica que se ha enviado.

Si el id. de remitente está habilitado en un equipo, filtra todos los mensajes que atraviesan todos los conectores de recepción del equipo. Sólo se filtran los mensajes que provienen de orígenes externos. Los orígenes externos se definen como orígenes no autenticados. Se consideran orígenes de Internet anónimos.

Para solucionar este problema, habilite el id. de remitente en las funciones del servidor Transporte perimetral o Transporte de concentradores de Exchange 2007 de destino.

Para usar el Shell de administración de Exchange para habilitar la funcionalidad del id. de remitente

  • Para habilitar el filtrado de remitentes, ejecute el siguiente comando:

    Copiar el código
    Set-SenderIdConfig -Enabled $true -ExternalMailEnabled $true

Para obtener más información acerca del id. de remitente, consulte los temas siguientes:

  • Sender ID Home Page (Página principal del id. de remitente) (http://go.microsoft.com/fwlink/?linkid=50977, en inglés)

  • Exchange 2007 Sender ID (Id. del remitente de Exchange 2007) (http://go.microsoft.com/fwlink/?LinkId=89719, en inglés).

  • Configuring Sender ID (Configurar el Id. de remitente) (http://go.microsoft.com/fwlink/?LinkId=89720, en inglés)


Error de coincidencia de mayúsculas y minúsculas en el nombre de servidor
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor almacenado en Active Directory para el nombre del servidor de Exchange (CN=<ExchangeServerName>). Después de que la herramienta recupera este nombre, cuenta el número de caracteres que hay en dicho nombre.

La herramienta también lee la entrada de Registro siguiente para determinar el valor almacenado en el Registro del equipo con Exchange Server para el nombre de host del servidor de Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Hostname

HKLM\System\CurrentControlSet\Services\Tcpip\Parameters\Hostname

La Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para ClusSvc, el Servicio de Clúster Server de Windows®.

La herramienta muestra un mensaje de configuración no predeterminada si se dan todas las condiciones siguientes:

  • No coinciden las mayúsculas y minúsculas del valor de CN=<ExchangeServerName> con las del valor de Hostname. Por ejemplo, CN=NombreDeEquipo y NombreDeHost está establecido en NOMBREDEEQUIPO.

    Nota:
    Aunque se admite cambiar las mayúsculas y minúsculas del nombre del servidor en el Registro, no se recomienda.
  • El nombre del servidor de Exchange sólo tiene 15 caracteres o menos.

  • El servidor de Exchange no se ejecuta en un clúster de Windows.

La causa más común de este error es que se ha modificado el nombre del servidor de Exchange manualmente en el Registro.


Error de coincidencia de nombre de servidor
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor This Server:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo name para cada objeto de servidor de Exchange.

Por último, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el Servicio de Clúster Server (ClusSvc). Un valor de TRUE indica que el Servicio de Clúster Server se ha iniciado y un valor de FALSE indica que no se ha iniciado.

Si la herramienta encuentra que el valor de la clave This Server no coincide con el valor del atributo name del objeto del servidor en Active Directory en alguno de los equipos con Exchange Server que no se ejecute en un clúster de servidores de Exchange Server, se muestra un error.

Para corregir este error, debe editar la clave de Registro This Server para que coincida con el valor del atributo name en Active Directory.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem.

  3. En el panel derecho, haga doble clic en This Server, escriba el nombre correcto de este equipo y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El nombre del servidor es demasiado largo
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-22

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el nombre (cn) de cada objeto de directorio con una clase de objeto msExchExchangeServer. El valor cn es una cadena que contiene el nombre abreviado del equipo con Exchange Server. La herramienta recupera el cn y determina la longitud de la cadena. La longitud de la cadena es el número de caracteres del nombre del servidor de Exchange. Si la herramienta determina que un nombre de servidor de Exchange supera los 15 caracteres, se muestra un error.

Exchange Server 2003, Exchange Server 2003 y Exchange 2000 Server tienen varias dependencias de NetBIOS que, según la topología de red, podrían exigir la utilización de la resolución de nombres NetBIOS en distintas subredes para que todos los componentes de Exchange funcionen correctamente. La convención de nombres NetBIOS permite 16 caracteres para los nombres NetBIOS. No obstante, Microsoft limita estos nombres a 15 caracteres y utiliza el carácter 16 como sufijo NetBIOS.

Dado que Exchange Server tiene dependencias NetBIOS, y los nombres NetBIOS no pueden superar los 15 caracteres, en una organización de Exchange no se aceptan los nombres de servidores que superen este número de caracteres. Además, debido a los efectos generalizados que en Active Directory y la organización de Exchange puede tener el cambio de nombre de un equipo con Exchange Server, no se permite cambiar de nombre estos equipos.

Para corregir este error

  1. Quite el equipo con Exchange Server cuyo nombre no es correcto mediante la opción Quitar.

  2. Cambie el nombre del equipo por uno con 15 caracteres como máximo.

  3. Vuelva a instalar Exchange Server en el equipo.

Para obtener más información acerca de cómo quitar Exchange Server 2007, consulte "Cómo quitar completamente Exchange 2007 de un servidor" (http://go.microsoft.com/fwlink/?LinkId=79246) en la documentación sobre implementación de Microsoft Exchange Server 2007.

Para obtener más información acerca de cómo quitar Exchange Server 2003, consulte "Cómo desinstalar Exchange Server 2003" en la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/Ex2k3DepGuide/fd4864c9-1ea1-4e6d-a5cc-64f00ffa7a2c.mspx).

Para obtener más información, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833396 "How to manually remove Exchange 2003 from your computer", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=833396)

  • 260378 "Cómo eliminar manualmente una instalación de Exchange 2000", (http://support.microsoft.com/&kb/260378/es)

  • 328810 "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810)

  • 821829 "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829)


La dirección de red RPC del servidor no coincide con el nombre de servidor de Exchange
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo networkAddress de cada objeto de Exchange Server del directorio. Normalmente, este atributo de varias cadenas tiene muchas entradas, tal y como se ilustra en los siguientes ejemplos:

ncacn_ip_tcp:<nombre de dominio completo de Exchange Server>

ncacn_np:<nombre de host de Exchange Server>

ncacn_spx:<nombre de host de Exchange Server>

ncacn_vns_spp:<nombre de host de Exchange Server>

ncalrpc:<nombre de host de Exchange Server>

netbios:<nombre de host de Exchange Server>

La herramienta también consulta Active Directory para determinar el valor del atributo name para cada objeto de Exchange Server.

Si la Herramienta Exchange Server Analyzer encuentra que el valor del atributo name no coincide con la parte del nombre de ninguna de las cadenas que se encuentran en el atributo networkAddress, se muestra un error.

Este error se puede producir si un administrador ha cambiado manualmente el valor de cn del objeto de servidor. El atributo networkAddress se crea y se mantiene en Exchange Server y contiene varios valores de cadena para admitir los diferentes protocolos de comunicación de red con los que es compatible Exchange Server. Cada valor se asocia a un protocolo con la forma adecuada del nombre del servidor que requiera el protocolo en particular.

Para corregir este error, compruebe si se ha cambiado el nombre del servidor o si el valor no es válido y, a continuación, tome la medida oportuna:

  • Si se ha cambiado el nombre del servidor, utilice el procedimiento que se explica más adelante en este artículo para fijar los valores de la forma apropiada.

  • Si los valores no son válidos por alguna otra razón, vuelva a ejecutar el programa de instalación de Exchange en el servidor.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto de grupo administrativo en Active Directory.

    El atributo networkAddress se puede encontrar en:

    CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Grupos administrativos, CN=Nombre de grupo administrativo, CN=Servidores, CN=Nombre de servidor

  2. Anote el formato de cada uno de los valores de la lista. Actualice los valores como sea preciso, cambiando únicamente la parte del nombre del servidor de cada valor.

    Nota:
    Asegúrese de que, para el valor ncacn_ip_tcp, el nombre del servidor tiene la forma de un nombre de dominio completo, no un nombre NetBIOS ni una dirección de protocolo Internet.

  3. Cierre el editor de Active Directory y, a continuación, reinicie el servicio Motor de enrutamiento de Exchange.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de los problemas de enrutamiento de Exchange, consulte "Solución de problemas del enrutamiento" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


Falta el nombre principal del servicio
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-08-14

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para buscar los valores devueltos del atributo servicePrincipalName de las cuentas del equipo con Exchange Server para los recursos de Exchange enumerados en la siguiente tabla.

Valor de recurso Exchange servicePrincipalName | Valor esperado devuelto
exchangeMDB | Nombre de dominio completo (FQDN)
exchangeMDB | Nombre NETBIOS
exchangeRFR | Nombre de dominio completo (FQDN)
exchangeRFR | Nombre NETBIOS
SMTP | Nombre de dominio completo (FQDN)
SMTP | Nombre NETBIOS
SMTPSVC | Nombre de dominio completo (FQDN)
SMTPSVC | Nombre NETBIOS
HOST | Nombre de dominio completo (FQDN)
HOST | Nombre NETBIOS

Si Exchange Server Analyzer encuentra que al atributo servicePrincipalName de la cuenta del equipo de un recurso Exchange le falta uno de estos valores esperados, Exchange Server Analyzer mostrará un error.

Un nombre principal de servicio (SPN) es un nombre único que identifica una instancia de un servicio y que está relacionada con la cuenta de inicio de sesión bajo la que se ejecuta la instancia de servicio. La autenticación Kerberos no se puede realizar en los servicios de Exchange sin los SPN configurados correctamente.

  • Los problemas de autenticación entre los clientes que ejecutan el Microsoft Office Outlook® 2003 o una versión posterior y el Almacén de información de Exchange (datos de buzones) pueden indicar la falta de un SPN válido para el recurso exchangeMDB.

  • Los clientes de Outlook 2003 o de versiones posteriores que tengan problemas de autenticación de Active Directory pueden indicar la falta de un SPN válido para el recurso exchangeRFR.

  • Los errores de autenticación entre los servidores virtuales del protocolo simple de transferencia de correo (SMTP) pueden indicar la falta de un SPN válido para el recursoSMTPSVC o HOST.

Para resolver este problema, siga estos pasos para agregar los valores que faltan en los atributos afectados.

Utilice la herramienta SETSPN.exe para agregar un SPN con los valores que faltan

  1. Instale la herramienta Setspn.exe. Para obtener la herramienta Setspn.exe, consulte la herramienta "Kit de recursos de Windows 2000: Setspn.exe" (http://go.microsoft.com/fwlink/?LinkId=28103).

    La versión del Windows Server 2003 de la herramienta de línea de comandos Setspn.exe está disponible en las herramientas de soporte de Windows Server 2003 que se incluyen en el CD de Windows Server 2003. Para instalar las herramientas de soporte de Server 2003, haga doble clic en el archivo Suptools.msi en la carpeta Support/Tools.

  2. Siga las indicaciones del archivo SETSPN.EXE Setspn_d.txt para agregar el valor que falta al objeto de Active Directory de su servidor de Exchange. El siguiente ejemplo muestra cómo agregar el valor FQDN en un SPN de un servidor virtual SMTP:

    • Inicie un símbolo del sistema, y después vaya al directorio en el que instaló Setspn.exe.

    • En el símbolo del sistema, escriba el siguiente comando:

      setspn.exe -a SMTPSVC/ mail.yourdomain.com YOURSERVERNAME

      Nota:
      Sustituya mail.yourdomain.com por su servidor virtual SMTP FQDN y YOURSERVERNAME por el nombre del servidor de Exchange.
      A continuación, presione Intro.


Un servicio terminó de forma inesperada en las últimas 24 horas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-14

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NTLogEvent para determinar si se ha registrado una advertencia de evento 7031 para el origen del Administrador de control de servicios durante las últimas 24 horas.

Una advertencia de evento 7031 significa que el servicio especificado no pudo continuar. El servicio está configurado para informar del número de errores y, una vez registrado un número específico de errores, el Administrador de control de servicios realizará la acción de recuperación configurada para el servicio especificado.

Si Exchange Analyzer detecta que uno o varios de estos eventos se ha registro en las últimas 24 horas, mostrará un mensaje informativo.

Este problema puede estar originado por diversos motivos, entre los que se encuentran los siguientes (que son los más comunes aunque no los únicos):

  • Se está procesando un mensaje dañado.

  • Problemas de configuración de la aplicación antivirus.

Para corregir este problema:

  • Siga las instrucciones del artículo 286350 de Microsoft Knowledge Base, "Cómo utilizar ADPlus para solucionar bloqueos" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=286350) para aislar la causa de un proceso que no responde o que se detiene de forma inesperada.

  • Consiga el Service Pack más reciente de Microsoft Windows 2000.

  • Consiga el Service Pack más reciente de Microsoft Exchange Server.

  • Póngase en contacto con el fabricante de la aplicación antivirus para conseguir las actualizaciones y la información de configuración más recientes.

Para obtener más información

Para obtener más información sobre los detalles de la advertencia del evento 7031, consulte el "Centro de mensajes de eventos y errores: detalles de eventos" (en inglés) (http://go.microsoft.com/fwlink/?LinkId=83114).

Para obtener más información acerca de cómo conseguir el Service Pack más reciente para Windows 2000 Server, consulte el artículo 260910 de Microsoft Knowledge Base, "Cómo obtener el Service Pack más reciente para Windows 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260910).

Para obtener más información acerca de cómo conseguir el Service Pack más reciente para Exchange 2000 Server, consulte el artículo 301378 de Microsoft Knowledge Base, "Cómo obtener el último Service Pack de Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=301378).

Para obtener más información sobre cómo conseguir el Service Pack más reciente para Exchange Server 2003, consulte "¿Por qué probar el Service Pack 2 de Exchange Server 2003?" (en inglés) (http://go.microsoft.com/fwlink/?LinkId=52073)

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841, "Exchange y el software antivirus" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328841).

  • 823166 "Introducción a los programas de software antivirus que se usan en Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).

  • 306105, "XGEN: La Microsoft posición en soluciones de antivirus para Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822, "Recomendaciones para solucionar problemas de un equipo con Exchange Server que tiene software antivirus instalado" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Services Value is Missing or Inaccessible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-07-24

La Herramienta Microsoft Exchange Analyzer lee la entrada de Registro siguiente para comprobar la existencia del valor de tipo de cadena Servicios:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Setup

Si Exchange Analyzer descubre que el valor de tipo cadena Servicios falta o no se puede acceder a él, muestra un mensaje de error.

Este error indica que falta o no se puede acceder al valor de tipo cadena Servicios que se utiliza para contener la ruta a la raíz de instalación de Exchange. La ausencia de la ruta a la raíz de instalación de Exchange puede causar un error al inicializar controladores y protocolos básicos que, a su vez, causarán un error en el almacén de información de Exchange y en los servicios dependientes durante el inicio.

Para solucionar este error, siga las indicaciones del artículo 285116 de la Microsoft Knowledge Base, "Almacén de Exchange no inicia Errores: 7024, 1026, 9542 y 5000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=285116).


Se ha encontrado una sola réplica de disponibilidad
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_PublicFolder en el espacio de nombres root\MicrosoftExchangeV2 para determinar el número de réplicas de disponibilidad presentes en cada grupo administrativo.

Si Exchange Server Analyzer encuentra que sólo existe una réplica de disponibilidad en un grupo administrativo, se muestra un mensaje de práctica recomendada.

Por lo general, se recomienda que haya más de una réplica de la carpeta de disponibilidad en cada grupo administrativo. Algunas veces, múltiples réplicas de disponibilidad pueden aumentar el rendimiento y la resistencia. En organizaciones de Exchange de gran tamaño, si sólo hay réplica de datos de disponibilidad, ésta puede llegar a sobrecargarse. En todas las organizaciones de Exchange, una sola réplica de los datos de disponibilidad constituye un único punto de error.

Es recomendable que se utilicen varias réplicas a pesar de las siguientes consideraciones:

  • Varias réplicas provocan un tráfico de replicación adicional en la red.

  • El riesgo de conflictos de programación aumenta con varias réplicas.

Como mínimo, debe existir una réplica por cada 10.000 buzones.

Para obtener más información acerca de las carpetas de disponibilidad y la publicación de información de disponibilidad, consulte "Trabajar con el almacén de Exchange Server 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se ha encontrado una sola réplica de disponibilidad para un gran número de buzones
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_PublicFolder en el espacio de nombres root\MicrosoftExchangeV2 para determinar el número de entradas en la clave ReplicaList. El número de entradas representa el número de réplicas de disponibilidad que están presentes en cada grupo administrativo.

La herramienta consulta Active Directory® para determinar el número de las entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer encuentra que sólo existe una réplica de disponibilidad en un grupo administrativo que contiene más de 10.000 buzones, se muestra un error.

Por lo general, se recomienda que haya más de una réplica de la carpeta de disponibilidad en cada grupo administrativo. Algunas veces, múltiples réplicas de disponibilidad pueden aumentar el rendimiento y la resistencia. En organizaciones de Exchange de gran tamaño, si sólo hay réplica de datos de disponibilidad, ésta puede llegar a sobrecargarse. En todas las organizaciones de Exchange, una sola réplica de los datos de disponibilidad constituye un único punto de error.

Es recomendable que se utilicen varias réplicas a pesar de las siguientes consideraciones:

  • Varias réplicas provocan un tráfico de replicación adicional en la red.

  • El riesgo de conflictos de programación aumenta con varias réplicas.

Como mínimo, debe existir una réplica por cada 10.000 buzones.

Para obtener más información acerca de las carpetas de disponibilidad y la publicación de información de disponibilidad, consulte "Trabajar con el almacén de Exchange Server 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


En la topología, esta presente un único catálogo global
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_DSAccess en el espacio de nombres root\MicrosoftExchangeV2 para determinar el número de servidores de catálogo global presentes en la topología. El número de servidores de catálogo global viene determinado por el recuento del número de entradas de la clave WMI DSAccessNameGC. Si la herramienta encuentra que existe un solo servidor de catálogo global en la topología, se muestra un mensaje en el que se aconseja una práctica recomendada.

Para proporcionar tolerancia a errores, es una práctica recomendada tener disponibles al menos dos servidores de catálogo global para atender a los servidores y usuarios de Exchange. Un único servidor de catálogo global representa un único punto de error. Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007 dependen de los servidores de catálogo global para una serie de funciones. Si no hay disponible ningún servidor de catálogo global, la entrega de correo puede ser lenta o llegar a detenerse completamente. Además, es posible que no se inicien los servicios de Exchange Server. Si los servicios de Exchange Server no se inician, los usuarios no pueden tener acceso a sus buzones.

Con vistas a la escalabilidad y a la tolerancia a errores, se recomienda configurar al menos dos servidores de catálogo global en cada sitio de servicio de directorio de Active Directory®. Si un sitio abarca varios dominios, se recomienda configurar un servidor de catálogo global para cada dominio en el que residen los equipos con Exchange 2000 Server, con Exchange Server 2003 o con Exchange Server 2007 y los clientes. También se recomienda implementar un servidor de catálogo global por cada cuatro procesadores de equipos con Exchange Server.

Para obtener información más detallada acerca de cómo crear servidores de catálogo global adicionales, consulte el artículo 313994 de Microsoft Knowledge Base "CÓMO: Crear o mover un catálogo global en Windows 2000", (http://support.microsoft.com/?&kbid=313994).

Para obtener más información acerca de la ubicación y disponibilidad de los servidores de catálogo global, en lo que respecta a Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 875427 "Global catalog server placement and ratios in an Exchange 2000 Server organization or in an Exchange Server 2003 organization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=875427)

  • 322801 "Exchange System Attendant Does Not Start, and You Receive a 'Global Catalog Servers Not Responding' Error Message", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322801)

  • 829361 "Exchange Server 2003 Computer Takes Longer Than You Expect to Shut Down", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829361)

  • 304403 "Exchange Considerations for Promoting a Domain Controller to a Global Catalog Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=304403)

  • 305065 "Exchange Server-Related Considerations for Demoting a Global Catalog Server to a Domain Controller", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=305065)


Servidor de carpetas del sitio eliminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-01

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo siteFolderServer de cada objeto de grupo administrativo. Si la herramienta determina que el valor del atributo siteFolderServer contiene la cadena DEL:, se muestra un error.

El atributo siteFolderServer representa el nombre completo (DN) del almacén de carpetas públicas responsable de alojar las carpetas del sitio (normalmente el primer servidor del sitio o del grupo administrativo).

De manera predeterminada, el servidor de carpetas del sitio es el primero que se instala en el grupo administrativo. El almacén de carpetas públicas de este servidor es la ubicación predeterminada de las carpetas de disponibilidad y de las carpetas de libreta de direcciones sin conexión del grupo administrativo. Si quita o decomisa este servidor sin replicar estas carpetas en otro servidor ni designar dicho servidor como servidor de libreta de direcciones sin conexión, los usuarios de Microsoft Office Outlook® 2003 tendrán problemas con la libreta de direcciones sin conexión y con los datos de disponibilidad.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Busque el almacén de información de carpetas públicas que desea designar como servidor de carpetas del sitio; para ello, expanda los siguientes nodos en el contenedor Configuración:

    CN=Configuración,DC=<NombreDeDominio>,DC=com, CN=Servicios, CN=Microsoft Exchange, CN=<NombreDeOrganización>, CN=Grupos administrativos, CN=<NombreDeGrupoAdmin> CN=Servidores, CN=<NombreDeServidor>, CN=AlmacénDeInformación, CN=<NombreDeGrupoDeAlmacenamiento>

  3. En el panel derecho, haga clic con el botón secundario en CN=<NombreDeAlmacénDeCarpetasPúblicas>, y, a continuación, haga clic en Propiedades.

  4. En el campo Atributos, desplácese hacia abajo y seleccione el atributo distinguishedName.

  5. Haga clic en Editar y copie el atributo entero en el Portapapeles.

  6. Expanda el contenedor Configuración, y a continuación, expanda CN=Configuración,CN=<NombreDeDominio>,CN=com, CN=Servicios, CN=Microsoft Exchange, CN=<NombreDeOrganización>, CN=Grupos administrativos

  7. Haga clic con el botón secundario en el grupo administrativo que desea modificar y, a continuación, haga clic en Propiedades.

  8. En el campo Atributos, desplácese hacia abajo y seleccione el atributo siteFolderServer.

  9. Haga clic en Editar y, a continuación, pegue el valor del atributo distinguishedName en el campo Valor.

  10. Compruebe el contenido del campo Valor para asegurarse de que se ha pegado correctamente y haga clic en Aceptar para guardar el cambio.

  11. Haga clic en Aceptar para cerrar las propiedades del grupo administrativo.

  12. Salga del editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange Server en todos los equipos con Exchange Server del sitio para que el cambio surta efecto.

Para obtener más información acerca de cómo volver a crear carpetas del sistema y restablecer el servidor de carpetas del sitio, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822444 "How To Reset a Site Folder in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822444)

  • 275171 "Cómo restablecer las carpetas del sistema en Exchange 2000 Server", (http://support.microsoft.com/&kb/275171/es)

  • 284200 "Schedule+ Free/Busy System Folder Is Missing", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=284200)

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server.


Llamadas lentas al servicio de directorio de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-14

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL) para buscar eventos del componente del servicio de directorio de Active Directory® cuyo tiempo de respuesta exceda los 2,5 segundos.

Los eventos del componente Exchange FCL Active Directory representan llamadas a función del Servicio Almacén de información de Microsoft Exchange (Store.exe) al componente de Active Directory.

Active Directory ofrece toda la información del buzón, los servicios de la lista de direcciones y otra información relacionada con los destinatarios. La mayor parte de la información de configuración de Exchange Server 2003 también se almacena en Active Directory.

Los servicios de Exchange Server tienen acceso a la información que se almacena en Active Directory y escriben información en Active Directory.

Si Exchange Server Analyzer detecta eventos en el archivo de FCL que reflejan un tiempo de respuesta superior a 2,5 segundos para las llamadas a función de Active Directory desde el Servicio Almacén de información de Microsoft Exchange (Store.exe), Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las llamadas desde el Servicio Almacén de información de Microsoft Exchange a Active Directory que superan los 2,5 segundos se pueden deber a las siguientes condiciones:

  • Latencia de red entre el servidor de Exchange y el controlador de dominio.

  • Configuración estática u otra de DSAccess incorrecta.

  • Una sobrecarga en el cotrolador de dominio y el catálogo global.

  • Una topología incorrectamente diseñada de Active Directory.

Para resolver este error, realice los siguientes pasos:

  • Ejecute la herramienta Exchange Server Analyzer para obtener un análisis adicional de los problemas del servidor. Puede descargar la herramienta Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705) (en inglés).

  • Compruebe el rendimiento de los servidores del controlador de dominio de Active Directory.

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca del rendimiento de Exchange y DSAccess, consulte el artículo 250570 de Microsoft Knowledge Base, "Directory service server detection and DSAccess usage" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=250570) (en inglés).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576).

Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte "Troubleshooting Microsoft Exchange Server Performance" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén de información, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: How to Collect Diagnostic Data for Information Store Troubleshooting" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725) (en inglés).

Para obtener más información acerca del rendimeinto del controlador de dominio, consulte los siguientes recursos de Windows Server:

  • "Planning Domain Controller Capacity" (http://go.microsoft.com/fwlink/?LinkId=70191) (en inglés).

  • "Active Directory Monitoring of Domain Controllers" (en inglés) en las Guías de planificación e implementación de Windows 2000 Server Active Directory (http://go.microsoft.com/fwlink/?LinkId=70193).


Llamadas a ESE lentas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL) para buscar eventos del componente Exchange Extensible Storage Engine (ESE) cuyo tiempo de respuesta exceda los 2,5 segundos.

Los eventos del componente ESE de FCL son representaciones de llamadas a función del Servicio Microsoft Exchange Information Store (Store.exe) al componente ESE.

Exchange Information Store se sitúa en la parte superior de una base de datos de ESE. ESE es un sofisticado motor de base de datos basado en transacciones. Una transacción es una serie de operaciones que se tratan como unidades atómicas (indivisibles). Se finalizan y se guardan permanentemente todas las operaciones de una transacción o no se realiza ninguna otra operación.

Exchange Server utiliza ESE como un motor de base de datos incrustado que determina la estructura de las bases de datos y administra la memoria. El motor de la base de datos almacena en caché las bases de datos de la memoria transfiriendo fragmentos de datos (páginas) de cuatro kilobytes (KB) dentro y fuera de la memoria. Actualiza las páginas en la memoria y vuelve a escribir páginas nuevas o actualizadas en el disco. Cuando el sistema recibe solicitudes, el motor de la base de datos puede almacenar los datos del búfer en la memoria. Por lo tanto, no tiene acceso constante al disco.

Aunque el almacenamiento en caché de los datos de la memoria es la forma más rápida y eficaz de procesar datos, significa que cuando se ejecuta Exchange, la información del disco nunca está completamente actualizada. Sin embargo, el disco del Registro de transacciones siempre se mantiene actualizado con la información sobre cada transacción. No obstante, dado que muchos de los cambios de la memoria aún no están en disco, la base de datos y la memoria no están sincronizadas.

Si Exchange Server Analyzer detecta que los eventos del archivo Store.fcl reflejan un tiempo de respuesta superior a 2,5 segundos para las llamadas a función del componente ESE desde el Servicio Microsoft Exchange Information Store (Store.exe), Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Las siguientes condiciones pueden ser la causa de las llamadas en curso desde ESE:

  • Desfragmentación en línea de Exchange.

  • Copias de seguridad de datos.

    Nota:
    Si la copia de seguridad de datos o la desfragmentación en línea estaba intencionadamente en curso durante la recopilación de registros del seguimiento de llamadas de Exchange, puede pasar por alto este mensaje de forma segura como un indicador de un problema de rendimiento de Exchange Server.
  • Cuellos de botella en una unidad de la base de datos.

Para resolver este error, realice los siguientes pasos:

  • Es recomendable que no superponga ventanas de copia de seguridad de Windows ni mantenimiento en línea con intervalos de solicitud de usuarios pico.

  • Ejecute la herramienta Exchange Server Analyzer para obtener un análisis adicional del servidor. Puede descargar la herramienta Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de cómo configurar las ventanas de tiempo de desfragmentación en línea, consulte el artículo 244524 de Microsoft Knowledge Base, "XADM: How to Configure the Exchange Server Online Defragmentation Time Window" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=244524) (en inglés).

Para obtener más información acerca de los problemas de cuello de botella en el disco de Exchange Server, consulte Cuello de botella detectado.

Para obtener más información acerca de cómo establecer el tamaño de los discos y optimizarlos para Exchange Server, consulte "How to Calculate Your Disk I/O Requirements" y "Best Practices Common to Multiple Architectures" (en inglés) de Optimizar el almacenamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=49324).

Para obtener más información acerca de ESE, consulte "Extensible Storage Engine Architecture" (http://go.microsoft.com/fwlink/?linkid=67009) (en inglés).


Llamadas a IMAL lentas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-12

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL) para buscar eventos del componente IMAIL del cliente MAPI cuyo tiempo de respuesta exceda los 2,5 segundos.

Los eventos del componente IMAIL MAPI de FCL representan llamadas a función del Servicio Almacén de información de Microsoft Exchange (Store.exe) para convertir mensajes a formato de Internet y de formato de Internet a formato MAPI.

El componente IMAIL de Exchange Server es un servicio flexible de conversión que utiliza el Servicio Almacén de información de Microsoft Exchange entre Internet y los mensajes de MAPI. Esto permite la interoperabilidad entre los clientes que utilizan RFC-822 O el formato de Internet y los clientes que utilizan el formato de almacenamiento interno de Exchange Server, como los clientes MAPI o las tareas de almacenamiento interno.

Exchange utiliza el mecanismo IMAIL para aplicar formatos de mensaje al contenido, como se define en los dominios de Internet del Administrador del sistema de Exchange o como el usuario especifica por destinatario en Microsoft Office Outlook®. Si no se pasan parámetros de formato a IMAIL, éste establece el formato de los mensajes de MAPI en Resumen TNEF (S/TNEF) para las transferencias entre servidores.

Si Exchange Server Analyzer detecta eventos en le archivo de registro Store.fcl que reflejan un tiempo de respuesta superior a 2,5 segundos para las llamadas a función del componente IMAIL del componente de cliente MAPI desde el Servicio Almacén de información de Microsoft Exchange (Store.exe), Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

La causa de los tiempos de respuesta lentos para las llamadas a función del Servicio Almacén de información de Microsoft Exchange (Store.exe) a IMAIL podría deberse a las siguientes condiciones:

  • IMAIL intenta procesar muchos datos en un mensaje o documento adjunto.

  • Muchos clientes solicitan conversiones de datos.

  • Las solicitudes DSAccess encuentran una respuesta lenta.

  • Existen cuellos de botella en las unidades TEMP y TMP.

  • Se producen movimientos de buzones en curso.

  • Para resolver este error, realice los siguientes pasos:

  • Programe los movimientos de buzones en intervalos de solicitud no pico.

  • Ejecute Exchange Server Analyzer para obtener un análisis adicional de los problemas del servidor, como los límites de tamaño de los mensajes y los documentos adjuntos. Puede descargar la herramienta Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de los problemas de cuello de botella en el disco de Exchange Server, consulte Cuello de botella detectado.

Para obtener más información acerca de cómo establecer el tamaño de los discos y optimizarlos para Exchange Server, consulte "How to Calculate Your Disk I/O Requirements" y "Best Practices Common to Multiple Architectures" (en inglés) de Optimizar el almacenamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=49324).

Para obtener más información acerca de las prácticas más recomensables para establecer los límites de tamaño de los mensajes en Exchange Server, consulte No se ha establecido el tamaño máximo de mensaje saliente.


Llamadas LSASS lentas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-12-04

La herramienta Microsoft® Exchange Server Analyzer examina el registro de llamadas a función (FCL) de Exchange, el archivo Store.fcl, para buscar eventos de componentes del proceso del servidor de autenticación de seguridad local (Lsass.exe) que han superado un tiempo de respuesta de 25 milisegundos.

Los sucesos de componentes del proceso LSASS FCL de Exchange representan llamadas a función del servicio Almacén de información de Microsoft Exchange (Store.exe) al componente del proceso del servidor de autenticación de seguridad local (Lsass.exe).

El proceso del servidor de autenticación de seguridad local (Lsass.exe) es un subsistema de seguridad que invocan otros procesos para comprobar la información de cuenta y validar el inicio de sesión.

Cada inicio de sesión del cliente de Exchange implica que el servidor que ejecuta Exchange Server envíe una solicitud para buscar el identificador de seguridad de cuenta (SID) del cliente y crea una llamada en el proceso del servidor de autenticación de seguridad local (Lsass.exe).

Si Exchange Server Analyzer busca eventos en el archivo de registro Store.fcl que reflejan un tiempo de respuesta superior a 25 milisegundos para las llamadas a función de componentes del servidor de autenticación de seguridad local (Lsass.exe) del servicio Almacén de información de Microsoft Exchange (Store.exe), Exchange Server Analyzer muestra un mensaje de error.

Cuando las llamadas entre componentes del servicio Almacén de información de Microsoft Exchange (Store.exe) esperan una respuesta, los subprocesos de llamadas a procedimientos remotos (RPC) pueden realizar copias de seguridad de estas solicitudes y pueden provocar problemas de rendimiento de Exchange Server tales como retrasos en las respuestas del servidor a los clientes.

Las llamadas a función del servicio Almacén de información de Microsoft Exchange (Store.exe) a LSASS con un tiempo de respuesta lento pueden deberse a una de las siguientes condiciones:

  • Problemas con los recursos del servidor relacionados con el número de usuarios que se autentican a la vez.

  • Latencia de red entre Exchange Server y el controlador de dominio o el servidor de catálogo global.

  • Problemas de cuellos de botella en los recursos del servidor.

Para resolver este error, realice los pasos siguientes:

  • Considere la implementación del parámetro NeverPing como se describe en Se recomienda el parámetro "NeverPing" (en inglés).

  • Ejecute Exchange Server Analyzer para realizar un análisis adicional de los problemas del servidor, como los límites de tamaño de los mensajes y los datos adjuntos. Puede descargar Exchange Server Analyzer en "Microsoft Exchange Server Best Practices Analyzer Tool v2.7" (http://go.microsoft.com/fwlink/?LinkId=34705, en inglés).

  • Revise los artículos en la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca del proceso Lsass.exe y del uso de memoria, consulte el artículo 308356 de Microsoft Knowledge Base, "Uso de la memoria en el proceso Lsass.exe en controladores de dominio que ejecutan Windows Server 2003 o Windows 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308356).

Para obtener más información acerca de los inicios de sesión de clientes de Exchange y los problemas de LSASS, consulte el artículo 161938 de Knowledge Base, "Inicios de cliente de Exchange lentos debido a bloqueo del recurso" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=161938).

Para obtener más información acerca de la latencia de red entre el Exchange Server y el controlador de dominio o el servidor de catálogo global, consulte el siguiente artículo del Exchange Server Team Blog, "Exchange no usa siempre los catálogos globales locales" (http://go.microsoft.com/fwlink/?LinkId=69166, en inglés).

Nota:
El contenido de cada blog y su URL está sujeto a cambios sin previo aviso.

Para obtener más información acerca de problemas de cuellos de botella en los recursos del servidor, consulte Cuello de botella en el procesador.

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento de Exchange Server, consulte "Solucionar problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés).

Para obtener más información acerca de cómo solucionar problemas de rendimiento del almacenamiento de información, consulte el artículo 257725 de Microsoft Knowledge Base, "XADM: cómo recopilar datos de diagnóstico para solucionar problemas del almacén de información" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725).


Llamadas lentas del antivirus
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-11

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL) para buscar Virusscan eventos del componente Virus API (VAPI) cuyo tiempo de respuesta exceda los 2,5 segundos.

Los eventos del componente VAPI de Exchange FCL Virusscan representan llamadas de función del Servicio Almacén de información de Microsoft Exchange (Store.exe) al software antivirus externo.

Para mejorar la solución de problemas de VAPI, Exchange Server implementa el registro de eventos que se puede utilizar para efecutar un seguimiento del rendimiento del API de detección de virus.

Entre los eventos registrados se incluyen los siguientes:

  • Carga y descarga de los DLL del proveedor.

  • Análisis satisfactorio de elementos.

  • Virus ubicados en el almacén de información.

  • Comportamiento inesperado en VAPI.

Si Exchange Server Analyzer detecta eventos en el archivo de registro Store.fcl que reflejan un tiempo de respuesta superior a 2,5 segundos para las llamadas a función del software del antivirus externo desde el Servicio Almacén de información de Microsoft Exchange (Store.exe), Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

La causa de los tiempos de respuesta lentos para las llamadas a funciones externas del Servicio Almacén de información de Microsoft Exchange (Store.exe) al software del antivirus podría deberse a las siguientes condiciones:

  • Actualizaciones a un antivirus que genera un nuevo análisis de elementos en el almacén de información.

  • Un antivirus mal configurado

  • El software del antivirus procesa un mensaje o un documento adjunto de gran tamaño.

Para resolver este error, realice los siguientes pasos:

  • Programe las actualizaciones en el motor de virus en los momentos en que el consumo de recursos sea reducido, es decir, los intervalos no pico de solicitud.

  • Considere la reinstalación del software del antivirus, pero reinstálelo en intervalos no pico de solicitud.

  • Examine la configuración del motor antivirus para verificar que la configuración de los subprocesos, las exclusiones de niveles de archivos, etc., son correctas. Consulte el artículo 823166 de Microsoft Knowledge Base, "Overview of Exchange Server 2003 and antivirus software" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166) (en inglés).

  • Revise los artículos de la sección Para obtener más información de este documento.

Para obtener más información

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166) (en inglés).

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es) (en inglés).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576).

Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte "Troubleshooting Microsoft Exchange Server Performance" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

Para obtener más información acerca de la solución de problemas relacionados con el rendimiento del almacén de información, consulte el artículo 257725 de Microsoft Knowledge Base "XADM: How to Collect Diagnostic Data for Information Store Troubleshooting" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=257725) (en inglés).


Llamadas a instantáneas VSS lentas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-13

La herramienta Microsoft® Exchange Server Analyzer examina el archivo Store.fcl de Exchange Function Call Log (FCL) para buscar eventos del componente de instantáneas del Servicio de instantáneas de volumen (VSS) cuyo tiempo de respuesta exceda los 20 segundos.

Los eventos del componentes intercambiable VSS de FCL representan las llamadas a función del Servicio Almacén de información de Microsoft Exchange al componente de instantáneas VSS.

VSS es un conjunto de COM APIs que implementa un marco de trabajo que permite la realización de copias de seguridad de volumen cuando las aplicaciones de un sistema continúan escribiéndose en los volúmenes.

Microsoft Exchange Server 2003 utiliza el VSS que se incluyen en el sistema operativo Microsoft Windows Server™ 2003 para realizar copias de instantáneas de volumen de las bases de datos y los archivos de registro de transacciones de Exchange Server 2003.

Una instantánea de VSS no es plenamente independiente de los datos originales. De forma genérica, las instantáneas se crean al definir un marcador de tiempo y se aseguran de que los datos se pueden deshacer en este tiempo.

Si Exchange Server Analyzer detecta que los eventos del archivo Store.fcl reflejan un tiempo de respuesta superior a 20 segundos para las llamadas a función del componente de instantáneas SS desde el Servicio Microsoft Exchange Information Store (Store.exe), Exchange Server Analyzer muestra un error.

Cuando las llamadas entre componentes desde el Servicio Microsoft Exchange Information Store (Store.exe) esperan una respuesta, se pueden realizar copias de seguridad de los subprocesos de llamada a procedimiento remoto (RPC) desde estas solicitudes y conducir a problemas de rendimiento de Exchange Server, como retraso en las respuestas del servidor a los clientes.

Nota:
Si la instantánea de VSS se inició intencionadamente durante los 20 segundos de la recopilación de registros del seguimiento de llamadas de Exchange, puede pasar por alto esta advertencia de forma segura como un indicador de un problema de rendimiento de Exchange Server.

Es recomendable que no superponga ventanas de copia de seguridad con mantenimiento en línea o intervalos de solicitud de usuarios pico.

Para obtener más información

Para obtener más información acerca de VSS, consulte "Best Practices for Using Volume Shadow Copy Service with Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=56571) (en inglés).


Se registró un evento de error 'SMTPSVC' (Id.: 429) en las últimas 24 horas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-16

La Herramienta Microsoft Exchange Analyzer consulta la metabase de IIS para determinar el valor de la propiedad LM/SmtpSvc/%SMTPInstance%/ServerState para cada instancia de servidor virtual de Protocolo simple de transferencia de correo (SMTP).

La propiedad ServerState presenta el estado actual de la instancia del servidor. Los estados, y sus correspondientes códigos, son los siguientes: 1 (iniciando), 2 (iniciado), 3 (deteniéndose), 4 (detenido), 5 (en pausa), 6 (pausado) o 7 (continuando).

Si Exchange Analyzer determina que el valor de la propiedad ServerState para una instancia de servidor virtual SMTP no equivale a 2 (iniciado), consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NTLogEvent para determinar si se ha registrado un evento de error 429 para el servicio SMTP (SMTPSVC) en las últimas 24 horas.

Si Exchange Analyzer encuentra que la instancia de servidor virtual (VSI) SMTP no se ha iniciado y se ha registrado al menos un evento de error 429 para SMTPSVC en las últimas 24 horas, se muestra una advertencia.

Esta advertencia indica que pueden existir problemas con los directorios designados para la instancia de servidor virtual SMTP.

SMTP es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores Exchange usan SMTP para entregar mensajes y datos de mensajes.

Cuando los mensajes llegan al equipo con Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De manera predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición donde está instalado Exchange.

La causa de este problema puede ser una de las siguientes:

  • Se han movido la ruta de directorio <unidad>:\Archivos de programa\Exchsrvr\Mailroot o las carpetas bajo esa ruta de directorio, o bien faltan o se han dañado.

  • Los permisos para <unidad>:\Archivos de programa\Exchsrvr\Mailroot o las carpetas bajo esa ruta de directorio no están establecidos correctamente.

  • Hay una aplicación antivirus explorando la ruta de directorio <unidad>:\Archivos de programa\Exchsrvr\Mailroot o las carpetas bajo dicha ruta de directorio.

Para resolver esta advertencia, realice al menos una de las operaciones siguientes:

  • Compruebe la ubicación e integridad de la ruta de directorio <unidad>:\Archivos de programa\Exchsrvr\Mailroot y de las carpetas bajo dicha ruta de directorio.

  • Compruebe los permisos de la ruta de directorio <unidad>:\Archivos de programa\Exchsrvr\Mailroot y de las carpetas bajo dicha ruta de directorio.

  • Asegúrese de que las aplicaciones antivirus no estén explorando las carpetas en la ruta de directorio <unidad>:\Archivos de programa\Exchsrvr\Mailroot.

Para comprobar la ruta de directorio Mailroot en Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y haga clic en Detener.

  4. De nuevo, haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. Haga clic en la ficha Mensajes.

  6. En el campo Directorio de cola, compruebe la ruta de acceso completa a la carpeta Mailroot adecuada. Puede hacer clic en Examinar para buscar la ruta en el equipo local.

  7. Haga clic en Aceptar para guardar los cambios.

  8. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar.
Para comprobar la ruta de directorio Mailroot en Exchange 2000 Server

  1. Detenga todos los servicios de Exchange Server y de IIS en el equipo con Exchange 2000 Server cuya carpeta Mailroot del servidor virtual SMTP desee comprobar.

  2. Compruebe que el valor de msExchSmtpQueueDirectory del servidor virtual SMTP afectado esté configurado con la ruta de acceso adecuada.

  3. Espere a que Active Directory replique este cambio en los servidores de catálogo global utilizados por este servidor de Exchange.

  4. Inicie el servicio Operador de sistema de Microsoft Exchange.

  5. En el equipo con Exchange Server, busque tres instancias del Id. de suceso 1005 en el registro de sucesos de la aplicación que tengan un origen de suceso de MSExchangeMU y una categoría de General.

  6. Reinicie el equipo con Exchange Server para que los cambios surtan efecto.
Para comprobar los permisos predeterminados de la ruta de directorio Mailroot en Exchange 2000 Server y Exchange Server 2003

  1. Inicie Explorador de Windows y después desplácese y expanda la carpeta Exchsvr.

  2. Haga clic con el botón secundario en la carpeta Mailroot y, a continuación, haga clic en Propiedades.

  3. Haga clic en el ficha Seguridad y después compruebe los siguientes permisos predeterminados:

Cuenta | Permisos
Administradores | Control total
Usuarios autenticados | Leer y ejecutar, Mostrar el contenido de la carpeta, Leer
CREATOR OWNER | Ninguno
Opers. de servidores | Modificar, Leer y ejecutar, Mostrar el contenido de la carpeta, Leer, Escribir
SYSTEM | Control total
  1. Compruebe que estén presentes estos permisos predeterminados para todas las carpetas de cada instancia de servidor virtual.

Para obtener más información acerca de los procedimientos que se han descrito, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 822933 "How to change the Exchange 2003 SMTP Mailroot folder location" (Cómo cambiar la ubicación la carpeta Mailroot SMTP de Exchange 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822933, en inglés)

  • 318230 "XCON: How to Change the Exchange 2000 SMTP Mailroot Directory Location", (XCON: cómo cambiar la ubicación del directorio Mailroot SMTP de Exchange 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=318230, en inglés)

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1" (XCON: cómo configurar un servidor virtual SMTP, parte 1) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686, en inglés)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2" (XCON: cómo configurar un servidor virtual SMTP, parte 2) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163, en inglés)

Para obtener más información acerca de la configuración de las aplicaciones de detección antivirus para su uso con Exchange, consulte Las exclusiones de carpetas de la exploración antivirus no se han configurado.

Para obtener información más detallada acerca de cómo configurar exclusiones en la exploración RealTime de Symantec AntiVirus Corporate Edition, visite el sitio web del antivirus de Symantec (http://www.symantec.com).

Nota:
Las direcciones web pueden cambiar, por lo que es posible que no pueda conectarse al sitio o sitios web que se mencionan aquí.

Para obtener más información acerca de cómo fortalecer un entorno Exchange Server contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Slowing and Stopping E-Mail Viruses in an Exchange Server 2003 Environment (Disminución y detención de los virus transmitidos por correo electrónico en un entorno de Exchange Server 2003)" (http://go.microsoft.com/fwlink/?LinkId=47587, en inglés).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841, "Exchange and antivirus software" (Exchange y el software antivirus) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328841, en inglés)

  • 823166 "Overview of Exchange Server 2003 and antivirus software" (Introducción a Exchange Server 2003 y el software antivirus) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166, en inglés)

  • 306105, "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000" (XGEN: posición de Microsoft respecto a soluciones antivirus para Exchange 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105, en inglés)

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed" (Recomendaciones para solucionar problemas de un equipo con Exchange Server que tiene software antivirus instalado) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822, en inglés)

Para ver una lista del software antivirus de terceros disponible para Exchange Server, consulte "Exchange Server 2007 Partners: Antivirus, Antispam" (Socios de Exchange Server 2007: antivirus, antispam) (http://go.microsoft.com/fwlink/?linkid=16226, en inglés).


El nombre de dominio completo de la instancia SMTP no coincide con el nombre de servidor
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-07

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor de la cadena ncacn_ip_tcp: del atributo networkAddress para el objeto de servidor coincide con el nombre de dominio completo (FQDN) del atributo msExchSmtpFullyQualifiedDomainName del objeto de servidor virtual de Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer determina que los valores de estos atributos no coinciden, Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que es posible que los valores de estos atributos se hayan cambiado manualmente, lo que podría contribuir a causar problemas con el flujo de correo en este servidor.

El valor del atributo msExchSmtpFullyQualifiedDomainName especifica el FQDN del servidor virtual SMTP y el protocolo de red del Sistema de nombres de dominio (DNS).

Es necesario que exista un registro HOST (A) de DNS para el valor de este atributo de forma que los servidores de mensajería que intentan resolver el FQDN del servidor virtual SMTP puedan obtener la dirección IP correcta y enrutar el correo de forma adecuada.

Para obtener más información acerca de la característica de búsqueda DNS inversa en Exchange, consulte "Agregar un registro de recursos en una zona DNS" (http://go.microsoft.com/fwlink/?LinkId=63002, en inglés).

Para obtener más información acerca de la configuración del servidor virtual DNS, consulte los siguientes artículos de Knowledge Base:

  • 266686, "XCON: cómo configurar un servidor virtual SMTP, Parte 1" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686).

  • 268163, "XCON: Cómo configurar un servidor virtual SMTP, Parte 2" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163, en inglés).

Para obtener más información acerca del diseño del servicio SMTP, consulte "Diseño del servicio SMTP" en la Guía de referencia técnica de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=58876, en inglés).


La longitud de la cola local de SMTP supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Local Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que el contador Local Queue Length ha superado el valor máximo de 1000 durante el período de tiempo de prueba, se muestra un error.

El contador SMTP Server\Local Queue Length indica el número de mensajes en la cola del Protocolo simple de transferencia de correo (SMTP) para la entrega local al servicio Almacén de información de Microsoft Exchange. Los datos de la cola local SMTP (directorio Mailroot) se guardan temporalmente en el dispositivo de almacenamiento mientras Exchange Server los procesa. Este diseño evita que se pierdan los datos si se produce un error en el servidor. Por ejemplo, cuando no se puede tener acceso a un servidor de destino, los mensajes que deben remitirse a dicho servidor se almacenarán en el directorio de la cola local de servidores hasta que puedan enviarse.

Este error indica un problema de rendimiento o faltas de disponibilidad en el servidor, ya que no puede entregar a tiempo el correo entrante. Este retraso puede estar provocado por las siguientes condiciones:

  • El servicio de directorio de Active Directory® no se consulta inmediatamente.

  • Los mensajes no se gestionan inmediatamente para entrega local o SMTP.

  • Se han desmontado las bases de datos (almacenes de buzones y almacenes de carpetas públicas).

  • Para solucionar este problema, realice los siguientes pasos:

  • Asegúrese de que están montadas todas las bases de datos (almacenes de buzones y almacenes de carpetas públicas).

  • Identifique el origen del cuello de botella en el rendimiento. Un cuello de botella de rendimiento puede estar relacionado con la CPU, el disco, la red o la memoria, y puede deberse a un aumento de la carga del servidor o a la falta de recursos en el servidor. Utilice la herramienta Monitor de rendimiento (Perfmon.msc) para determinar si el cuello de botella se debe a un aumento de la carga del servidor o si el servidor es demasiado pequeño. Si la carga del servidor ha aumentado, identifique el origen de la misma y redúzcala. Si los recursos del servidor son insuficientes, aumente los recursos necesarios o mueva los usuarios a otro servidor.

  • Supervise las dependencias externas (por ejemplo, el servicio de directorio de Active Directory) en busca de problemas de rendimiento y, en caso necesario, solucione los posibles problemas.

Para obtener más información

  • Para obtener más información acerca de cómo ajustar el transporte SMTP, consulte la sección "Ajuste del transporte SMTP" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de flujo de mensajes, consulte el artículo 823489 de Microsoft Knowledge Base "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) [servicio de Traducción Automática].

  • Para obtener más información acerca de la solución de problemas de transporte, consulte el artículo 257265 de Microsoft Knowledge Base "General troubleshooting for transport issues in Exchange 2000 Server and in Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265) [servicio de Traducción Automática].

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca de los cuellos de botella en el disco, consulte Cuello de botella detectado

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


El objeto de monitor de rendimiento SMTP Server no está disponible
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Local Queue Length del objeto de rendimiento SMTP Server para analizar los datos de rendimiento. Si el contador no devuelve datos válidos, la Herramienta Exchange Server Analyzer muestra un mensaje de línea de base.

Si el motor de recopilación de datos de rendimiento no devuelve datos válidos, puede ser verdadera cualquier combinación de las condiciones siguientes:

  • El objeto de rendimiento SMTP Server está deshabilitado.

  • Falta el objeto de monitor de rendimiento SMTP Server o está dañado.

  • La Herramienta Exchange Server Analyzer no dispone de permisos adecuados para tener acceso a los objetos de rendimiento.

Las primeras dos condiciones se pueden producir si determinados contadores extensibles dañan el Registro, o si éste es modificado por programas basados en el Instrumental de administración de Microsoft Windows® (WMI). El procedimiento siguiente explica cómo corregir las dos primeras condiciones. Antes de realizar el procedimiento, compruebe que la Herramienta Exchange Server Analyzer dispone de los permisos adecuados. Para obtener más información acerca de los permisos requeridos para ejecutar la Herramienta Exchange Server Analyzer, consulte la documentación de Ayuda incluida con ella. Para tener acceso a la Ayuda, abra la Herramienta Exchange Server Analyzer y presione la tecla F1.

Para corregir este error

  1. Compruebe que el objeto de rendimiento SMTP Server está habilitado.

    1. Descargue e instale la herramienta Extensible Performance Counter List (Exctrlst.exe). Puede descargar Exctrlst.exe en el sitio Web "Exctrlst.exe: Extensible Performance Counter List" (http://go.microsoft.com/fwlink/?LinkId=34436).

    2. Abra Exctrlst.exe, haga clic en Sort Order y, a continuación, haga clic en Service.

    3. Busque el servicio sobre el que el objeto de rendimiento realiza el informe y compruebe que la casilla de verificación Performance Counters Enabled está activada.

      Si dicha casilla de verificación no está activada, actívela y, a continuación, reinicie el servicio que está asociado con los contadores de rendimiento para comprobar que los contadores de rendimiento son operativos. Si los contadores de rendimiento no están operativos o ya se ha activado la casilla de verificación Performance Counters Enabled, continúe en el paso 2.

  2. Reconstruya los contadores de rendimiento que faltan o están dañados tal como se especifica en el artículo 300956 de Microsoft Knowledge Base "How to manually rebuild Performance Counter Library values", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=300956).

  3. Si después de este artículo de Microsoft Knowledge Base no se soluciona el problema, tendrá que reinstalar el sistema operativo Windows en modo Reparación y, a continuación, aplicar los Service Pack de Windows más recientes.


SQL Server ejecuta Virtual Server 2005 con Exchange Server instalado como invitado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar si el valor establecido para la clave Model es Virtual Machine.

La herramienta también comprueba la presencia del siguiente valor de Registro:

HKEY_LOCAL_MACHINE\Software\Microsoft\Virtual Machine\Guest\Parameters

Además, la Herramienta Exchange Server Analyzer consulta la clase de WMI Win32_Services para determinar si el servicio Microsoft SQL Server™ (MSSQLSERVER) se ejecuta en el equipo físico donde se ejecuta Microsoft Virtual Server 2005.

Si la herramienta encuentra que la clave Model contiene la cadena Virtual Machine, que existe la rama de Registro anterior y que se está ejecutando MSSQLSERVER, se muestra un error.

Un valor de Virtual Machine para la clave Model indica que el equipo con Exchange Server se está ejecutando como una máquina virtual invitada en Virtual Server 2005 o Microsoft Virtual PC 2004. Puesto que la rama de Registro anterior sólo se crea con Virtual Server 2005, su existencia significa que el equipo con Exchange Server se ejecuta como una máquina virtual invitada en Virtual Server 2005.

Microsoft no acepta la ejecución de ninguna versión de Microsoft Exchange en una máquina virtual o un emulador. Esto es aplicable a Exchange Server cuando se ejecuta en Microsoft Virtual Server 2005, Microsoft Virtual PC 2004 o cualquier programa de máquina virtual de terceros. Las plataformas Microsoft Exchange Server se han diseñado y probado para funcionar sólo en hardware físico, en particular, aquellas plataformas de hardware que se incluyen en el catálogo de servidores de Windows® (http://go.microsoft.com/fwlink/?linkid=17219).

Además, ejecutar Exchange como invitado del servidor virtual en un equipo que ejecuta SQL Server no es una práctica recomendada, ya que no permite una redundancia adecuada entre los servicios.

Para corregir este error

  1. Mueva los buzones desde el servidor de Exchange que se ejecuta en Virtual Server 2005 a un equipo con Exchange Server no virtual.

  2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange, según sea necesario.

  3. Desinstale Exchange de la máquina virtual para decomisarla y eliminarla de su infraestructura de Exchange y del servicio de directorio de Active Directory®.

Para obtener más información acerca de cómo mover buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822892 "Move Mailbox improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)

  • 224975 "XADM: Differences Between Move Mailbox Methods", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=224975)

Para obtener más información acerca del soporte técnico para equipos con Exchange Server que se ejecutan en entornos virtuales, consulte el artículo 320220 de Microsoft Knowledge Base "Support Boundaries for Exchange Server on a Virtual Machine or an Emulation Machine", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

Para obtener más información acerca de Microsoft Virtual Server 2005, visite el sitio Web de Microsoft Virtual Server 2005 (http://www.microsoft.com/spain/virtualserver/default.aspx).

Para obtener más información acerca de Microsoft Virtual PC 2004, visite el sitio Web (http://go.microsoft.com/fwlink/?linkid=34663).


SRS port is below 5000
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración deTCP/IP para el Servicio de replicación de sitios de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

Si la herramienta encuentra que TCP/IP está establecido en un valor inferior a 5.000 (decimal), se muestra una advertencia.

Si se da el caso de que deba establecer TCP/IP en un valor estático, se recomienda que lo establezca en un valor por encima de 5.000. La asignación de números de puerto estáticos inferiores a 5.000 puede causar un conflicto de puerto con otro proceso y provocar un error del proceso del Servicio de replicación de sitios de Microsoft Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar la clave de Registro TCP/IP

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters

  3. Haga doble clic en la clave TCP/IP y establezca el campo Información del valor en un número entero un poco por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el Servicio de replicación de sitios de Microsoft Exchange para que este cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de las limitaciones de los puertos, consulte el artículo 194952 de Microsoft Knowledge Base "XADM: Statically Mapped Port Limitations for Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=194952).


El puerto SRS se ha reemplazado manualmente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor del Servicio de replicación de sitios de Microsoft Exchange se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSRS\Parameters\TCP/IP

Si la herramienta encuentra que TCP/IP está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Por lo habitual, este valor se configura para permitir que los clientes MAPI se conecten a un servidor de Exchange que se encuentra al otro lado de un servidor de seguridad. Esta situación supone abrir varios puertos de un servidor de seguridad para que los clientes de Microsoft Office Outlook® 2003 se conecten mediante MAPI a un servidor de Exchange, normalmente a través de Internet. Esta configuración es compatible. Para obtener más información acerca de cómo configurar clientes MAPI para que se conecten a Exchange a través de un servidor de seguridad, consulte el artículo 270836 de Microsoft Knowledge Base "Exchange 2000 and Exchange 2003 Static Port Mappings", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836). Si no se va a enfrentar a esta situación, debe quitar la clave de Registro.

La implementación recomendada para utilizar Outlook en modo MAPI para conectarse a un servidor de Exchange a través de Internet, es utilizar las características de RPC sobre HTTP que se encuentran en Microsoft Windows Server™ 2003, Exchange Server 2003, Outlook 2003 y Microsoft Windows® XP Professional. El modo MAPI antes se denominaba modo "Corporativo" o "Grupo de trabajo".

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para quitar la entrada de Registro de TCP/IP

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSRS\Parameters

  3. Elimine el valor de Registro llamado TCP/IP.

  4. Salga del editor del Registro y reinicie el Servicio de replicación de sitios de Microsoft Exchange.

Para implementar RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  3. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  4. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


La cuenta de inicio configurada para Operador de sistema no se admite
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Services para determinar si la cuenta de inicio que está especificada en la propiedad StartName del servicio Operador de sistema de Microsoft Exchange (MSExchangeSA) utiliza la cuenta LocalSystem. Si la herramienta encuentra que el valor de la propiedad StartName en un equipo con Exchange 2000 Server o Exchange Server 2003 es una cuenta que no es LocalSystem, se muestra un error. La cuenta LocalSystem también se denomina cuenta SYSTEM.

Debe iniciar MSExchangeSA en Exchange 2000 Server y Exchange Server 2003 en el contexto de seguridad de LocalSystem. MSExchangeSA no se debe iniciar asociando una cuenta de usuario concreta. Cuando un servicio de Exchange que se ejecuta como LocalSystem tiene acceso a un servidor remoto, se autentica con las credenciales de la cuenta del equipo.

El mecanismo estándar para cambiar contraseñas cambia la contraseña de la cuenta del equipo cada siete días. Al cambiar la contraseña cada siete días, aumenta la seguridad de la cuenta del equipo. La cuenta del equipo es más segura que una cuenta de usuario normal por las siguientes razones:

  • La contraseña de una cuenta de usuario normal se cambia con menos frecuencia.

  • La contraseña de una cuenta de usuario normal es menos aleatoria que la de la cuenta de un equipo, que se genera aleatoriamente.

En Exchange Server 5.5, las cuentas de usuario se usan para los servicios. Algunos administradores que tienen experiencia con Exchange Server 5.5 cambian la cuenta de inicio en los servicios de Exchange 2000 Server y Exchange Server 2003 de la cuenta predeterminada LocalSystem a una cuenta de usuario.

En Exchange 2000 Server y Exchange Server 2003, Microsoft no permite que MSExchangeSA se ejecute en ninguna cuenta, excepto en la cuenta predeterminada LocalSystem.

Para corregir este error

  1. Haga clic en Inicio, seleccione Programas, Herramientas administrativas y, a continuación, haga clic en Servicios.

  2. En la lista de servicios, haga clic con el botón secundario en Operador de sistema de Microsoft Exchange y, a continuación, haga clic en Propiedades.

  3. En la ficha Iniciar sesión, en Iniciar sesión como, haga clic en Cuenta LocalSystem y, a continuación, haga clic en Aceptar.

  4. Haga clic con el botón secundario en Operador de sistema de Microsoft Exchangey, a continuación, haga clic en Reiniciar.

Para obtener más información acerca de los servicios de Exchange, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", ( http://support.microsoft.com/&kb/239762/es).


Falta el archivo STORE.EXE
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para comprobar la presencia de varios archivos binarios principales de Exchange:

  • Exres.dll

  • Gapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapi32.dll (comprobado en las carpetas System32 y \Exchsrvr\bin)

  • Mapisp32.dll

  • Mapistub.dll

  • Cdo.dll

  • DavEx.dll

  • DSAccess.dll

  • EmsMta.exe

  • Epoxy.dll

  • Ese.dll

  • Eseutil.exe

  • ExCdo.dll

  • ExchMem.dll

  • ExMime.dll

  • ExOleDb.dll

  • ExPop3.dll

  • ExSmtp.dll

  • Mad.exe

  • Mbdsz.dll

  • OabGen.dll

  • PhatCat.dll

  • Phatq.dll

  • Reapi.dll

  • ReSvc.dll

  • Store.exe

Si la herramienta encuentra que falta uno o más de estos archivos, se muestra un error. Para corregir este error, instale el Service Pack o el paquete acumulativo de revisiones más reciente para su versión de Exchange. Si este error persiste, ejecute el programa de instalación de Exchange 2000 Server o Exchange Server 2003 y seleccione Volver a instalar. Al ejecutar el programa de instalación con el modo Volver a instalar sólo se instalan los archivos binarios. No se quitan ni restablecen los datos de usuario o de configuración. Si vuelve a instalar Exchange Server, también deberá volver a instalar los Service Pack o las revisiones de Exchange que estaban instalados.

Para volver a instalar Exchange 2000 Server o Exchange Server 2003

  1. Inicie la sesión en el servidor en el que desea volver a instalar Exchange. Introduzca el CD de Exchange 2000 Server o Exchange Server 2003 en la unidad de CD-ROM.

  2. En el menú Inicio, haga clic en Ejecutar y, a continuación, escriba <unidad>:\setup\i386\setup, donde <unidad> es la unidad de CD-ROM.

  3. En la página Éste es el Asistente para la instalación de Microsoft Exchange, haga clic en Siguiente.

  4. En la página Contrato de licencia, lea el contrato. Si está de acuerdo con los términos, haga clic en Acepto y, a continuación, en Siguiente.

  5. En la página Identificación del producto, escriba su clave de producto de 25 dígitos y, a continuación, haga clic en Siguiente.

  6. En la página Selección de componentes, en la columna Acción, utilice la flecha desplegable junto al nodo Microsoft Exchange, seleccione Volver a instalar y, a continuación, haga clic en Siguiente.

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange Server 2003 más recientes, consulte el sitio Web de "Descargas para Exchange Server 2003", (http://www.microsoft.com/latam/exchange/downloads/2003.asp).

Para obtener más información acerca de los Service Pack, los paquetes acumulativos de revisiones y los complementos de Exchange 2000 Server más recientes, consulte el sitio Web de "Downloads for Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=33457).


El puerto HTTP de almacén está por debajo de 5000
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor Rpc/HTTP Port para el servicio Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

Si la herramienta encuentra que el valor de Rpc/HTTP Port está establecido en un valor inferior a 5000 (decimal), se muestra una advertencia.

El programa de instalación de Exchange Server 2003 y Exchange Server 2007 establece la clave de Registro Rpc/HTTP Port en 6001. La clave de Registro Rpc/HTTP Port se emplea para la compatibilidad con la funcionalidad RPC sobre HTTP en Microsoft Office Outlook® 2003 y Microsoft Office Outlook 2007.

A menos que haya personalizado la implementación de RPC sobre HTTP con la ayuda de los Servicios de Consultoría de Microsoft o mediante recomendación del Servicio de soporte técnico de Microsoft, se aconseja implementar RPC sobre HTTP con los valores de puerto predeterminados.

Si debe establecer Rpc/HTTP Port en un valor distinto de 6001, se recomienda que lo establezca en un valor por encima de 5000. La asignación de números de puerto estáticos por debajo de 5000 puede causar un conflicto de puerto con otro proceso y provocar un error del proceso de Almacén de información de Microsoft Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer el Registro del puerto Rpc/HTTP en su valor predeterminado

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

  3. Haga doble clic en la clave Rpc/HTTP Port y configure el campo Información del valor en 6001 (decimal) o en un valor entero por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de RPC sobre HTTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833401 "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es)

  • 827330 "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330)


Almacén: el valor de HTTP Port no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si HTTP Port se ha configurado con el valor predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc/HTTP Port

Si la herramienta encuentra que el valor de Rpc/HTTP Port, no es 6001 (decimal), se muestra un mensaje de configuración no predeterminada.

El programa de instalación de Exchange Server 2003 y Exchange Server 2007 establece la clave del Registro Rpc/HTTP Port como 6001. La clave del Registro Rpc/HTTP Port se emplea para admitir la funcionalidad RPC sobre HTTP en Microsoft Office Outlook® 2003 y Microsoft Office Outlook 2007.

A menos que haya personalizado la implementación de RPC sobre HTTP con la ayuda de los Servicios de Consultoría de Microsoft o mediante recomendación del Servicio de soporte técnico de Microsoft, se aconseja implementar RPC sobre HTTP con los valores de puerto predeterminados.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer la clave de registro Rpc/HTTP Port en su valor predeterminado

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Haga doble clic en la clave Rpc/HTTP Port y establezca el campo Información del valor en 6001 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de RPC sobre HTTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833401 "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es)

  • 827330 "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330)


Configuración de memoria inferior a los parámetros óptimos
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-15

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NTLogEvent para determinar si se ha registrado un error de evento 9665 para MSExchangeIS durante las últimas 24 horas.

Microsoft Exchange Server 2003 realiza una comprobación de la configuración óptima de la memoria cuando se inicia el proceso de almacenamiento. Si la configuración de memoria no es óptima, en el Visor de eventos aparecerá el evento 9665.

Si Exchange Analyzer descubre que se ha registrado un evento 9665 en las últimas 24 horas, leerá el campo de datos del evento para determinar cuál de las marcas posibles procedentes de la tabla que se muestra a continuación se encuentra en el evento.

Marcador del campo de datos del evento | Advertencia mostrada de Exchange Server Analyzer | Problema de Exchange Server 2003
0x00000001 | El modificador /3GB no está configurado | El servidor ejecuta Microsoft Windows 2000 Advanced Server o Microsoft Windows 2000 Datacenter Server, tiene 1 GB o más de memoria física, pero no tiene el modificador /3GB configurado en el archivo boot.ini.
0x00000002 | El modificador /Userva no está configurado adecuadamente | El servidor ejecuta Microsoft Windows Server 2003 Standard, Microsoft Windows Server 2003 Enterprise o Microsoft Windows Server 2003 Datacenter, tiene 1 GB o más de memoria física y el modificador /3GB está configurado, pero la configuración de /USERVA no se encuentra en el archivo boot.ini.
0x00000004 | La configuración 'SystemPages' debe establecerse. | El servidor ejecuta alguna versión de Microsoft Windows 2000 Server y el valor SystemPages en el Registro está configurado fuera del intervalo 24000 y 31000.
0x00000008 | La configuración 'SystemPages' debe establecerse de nuevo | El servidor ejecuta Microsoft Windows Server 2003 Standard, Microsoft Windows Server 2003 Enterprise o Microsoft Windows Server 2003 Datacenter y el valor SystemPages del Registro está configurado en un valor distinto de 0.
0x00000010 | La configuración HeapDecommitFreeBlockThreshold no está establecida correctamente | El servidor ejecuta alguna versión de Microsoft Windows 2000 Server o Microsoft Windows Server 2003 y el valor HeapDeCommitFreeBlockThreshold del Registro está configurado en un valor distinto de 0x00040000

En función del indicador que esté presente en el campo de datos del evento 9665, Exchange Analyzer muestra la advertencia correspondiente de la tabla anterior.

Estas advertencias indican que la memoria de Exchange Server está configurada por debajo de los parámetros óptimos.

Para solucionar estas advertencias, siga las indicaciones de los artículos sobre problemas específicos de Exchange Analyzer que se enumeran a continuación:

  • Este servidor de buzones tiene 1 GB o más de memoria pero no tiene /3GB configurado en el archivo Boot.ini

  • USERVA no está configurado correctamente

  • El valor de SystemPages está configurado demasiado alto

  • Este servidor ejecuta Windows Server 2003 y el valor de SystemPages no es igual a 0

  • Este servidor tiene 1 GB o más de memoria física y HeapDeCommitFreeBlockThreshold no se ha configurado en 262144

Para obtener más información

Para obtener más información sobre estos problemas, consulte el artículo 325044 de Microsoft Knowledge Base, "Cómo solucionar fragmentación de memoria virtual en Exchange Server 2003 y Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044).

Para obtener más información sobre el evento 9665 de MSExchangeIS, consulte el "Centro de mensajes de eventos y errores: detalles de eventos" (en inglés).

  • Para el evento 9665 del almacén de buzones, consulte (http://go.microsoft.com/fwlink/?LinkId=83210).

  • Para el evento 9665 del almacén público, consulte (http://go.microsoft.com/fwlink/?LinkId=83213).


Búsqueda de escritorio sospechosa instalada en los clientes
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-05

La Herramienta Microsoft® Exchange Server Analyzer ha detectado que hay demasiados usuarios que utilizan un motor de búsqueda de escritorio. Los motores de búsqueda de escritorio pueden crear muchas llamadas a procedimientos remotos (RPC) contra los buzones montados de un usuario, así como tráfico sustancial contra las carpetas públicas ya que estos motores de búsqueda rastrean la estructura de archivos del almacén de carpetas públicas. Muchos motores de búsqueda sólo rastrean las carpetas públicas si se encuentran en la lista de Favoritos de la carpeta pública del usuario. Por lo tanto, es posible que vea o no la carga en los servidores de carpetas públicas derivada de la búsqueda de escritorio.

Puede llevar a cabo las siguientes acciones para solucionar este problema:

  • Pida a los usuarios que desactiven las características de antivirus de Microsoft Office Outlook® o que limiten la exploración a sólo sus buzones personales.

  • Ejecute Outlook en modo de intercambio en caché de forma que las exploraciones sólo afecten a la estación de trabajo local y no al servidor.

  • Siga las indicaciones del artículo 889086 de Microsoft Knowledge Base "You may experience unexpected behavior in a Windows XP-based computer when you try to access public folders on Exchange 2000 Server" (Puede experimentar comportamiento inesperado en un equipo basado en Windows XP al intentar tener acceso a carpetas públicas en Exchange 2000 Server ) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=889086), para obtener la revisión y configurar la clave MaxObjsPerMapiSession del Registro en los equipos que ejecutan Exchange Server a los que tienen acceso los usuarios de búsquedas de escritorio.

Para comprobar si la aplicación de búsqueda de escritorio es la causa de la carga elevada en un determinado usuario, utilice la herramienta Microsoft Exchange Server User Monitor (ExMon) para supervisar las operaciones RPC de las acciones del motor de búsqueda y asegúrese de que recopila los datos durante un período de tiempo adecuado (cinco minutos como mínimo). A continuación, quite el motor de búsqueda y ejecute de nuevo la herramienta ExMon. Si se produce una disminución notable de la tasa de RPC, se confirmará que el motor de búsqueda es el causante del aumento de la carga. Si observa que el promedio de latencia RPC disminuye, se confirmará que la carga alta da como resultado latencias de RPC mayores.

Nota:
Las velocidades de latencia de RPC varían considerablemente a lo largo del día. Por lo tanto, no resultaría adecuado realizar una prueba de cinco minutos. Es posible que sea necesario realizar la medida en un período de tiempo prolongado.

Para descargar ExMon, consulte el Centro de descarga de Microsoft (http://go.microsoft.com/fwlink/?linkid=54983).

Para obtener más información

  • Para obtener más información acerca del software de búsqueda de escritorio, consulte:

    • Artículo 905184 de Microsoft Knowledge Base "Rendimiento de Exchange 2000 Server y Exchange Server 2003 se puede afectar cuando se ejecuta el software de motor de búsqueda de escritorio en Outlook u otros equipos de cliente MAPI", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905184).

    • Blog de Microsoft Exchange Team "Are your clients using desktop search engines that index Exchange mailboxes or public folders?" (http://go.microsoft.com/fwlink/?LinkId=54475).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


El valor de SystemPages está configurado demasiado alto
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-03-13

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de SystemPages:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Memory Management\SystemPages

Si la herramienta encuentra que el valor de SystemPages es mayor que 50000, se muestra una advertencia.

Microsoft Windows Server™ 2003 y Microsoft Windows® 2000 Server pueden resolver directamente hasta 4 gibabytes (GB) de espacio de direcciones de memoria, con independencia de la cantidad de memoria RAM física instalada. Desde la perspectiva de proceso, cada elemento de dirección virtual hace referencia conceptualmente a un byte de memoria física. Es responsabilidad del Administrador de memoria virtual (VMM), junto con la unidad administradora de memoria de procesador (MMU), convertir o asignar cada dirección virtual a una dirección física correspondiente. Para realizar la asignación, el VMM divide la memoria RAM en marcos de página de tamaño fijo, crea entradas de la tabla de páginas (PTE) de sistema para almacenar la información acerca de estos marcos de página y los asigna. Las PTE de sistema son pequeños búferes de memoria de modo de núcleo que se utilizan para comunicarse con el subsistema de E/S del disco y la red. Cada PTE representa un marco de página y contiene la información necesaria para que el VMM encuentre una página.

En un sistema x86 que utiliza un tamaño de página de 4 KB, el número máximo de PTE necesarias para asignar 2 GB de espacio de direcciones es 524.288 (2 GB/4 KB). En un sistema similar que utiliza el modificador /3GB, el número de PTE necesarias para asignar 3 GB de espacio de direcciones es 786.432 (3 GB/4 KB). En un sistema típico, este espacio se utiliza de la manera siguiente:

  • Un máximo de 50.000 PTE (aproximadamente 195 MB de espacio de direcciones) se reservan para uso general.

  • El resto se utiliza en la asignación de caché del sistema, hiperespacio, grupo paginado, grupo no paginado, área de volcado de errores, etc.

Este tamaño de grupo PTE se determina automáticamente al iniciar el sistema en función de la cantidad de memoria física existente en el mismo. Este grupo se introduce entre el grupo paginado y el grupo no paginado, que también crece con la cantidad de memoria física del sistema.

El grupo PTE de sistema se puede llegar a utilizar y fragmentar mucho. Esto podría provocar situaciones como que un controlador no se pueda cargar, etc. Además, si el grupo PTE de sistema disminuye completamente, otras partes del sistema se degradarán, lo que puede resultar incluso en subprocesos que no se crean, paradas del sistema y posibles bloqueos del sistema.

Para impedir la fragmentación frecuente del grupo PTE de sistema, debe configurar siempre el valor de Registro SystemPages de la forma adecuada para el sistema operativo del equipo con Exchange Server. Al ejecutar Exchange Server en Windows Server 2003, se recomienda establecer la clave de Registro SystemPages en 0. Esta recomendación contrasta con la recomendación para Windows 2000 Server de establecer SystemPages en un valor entre 24000 y 31000.

Después de realizar el procedimiento que se describe a continuación, debe supervisar el número de PTE de sistema libres. Para ello, supervise el contador de rendimiento de memoria y entradas libres de la tabla de páginas de sistema con el Monitor de rendimiento de Windows (también conocido como Monitor del sistema). Si, después de realizar en el Registro el cambio que se describe a continuación, el número de PTE de sistema libres permanece bajo, deberá comprobar lo siguiente para asegurarse de que el equipo con Exchange Server está configurado de manera óptima:

  • Controladores Un controlador que no funciona bien es una de las causas más comunes de un número bajo de PTE de sistema. Además, se sabe que ciertas versiones de los controladores de tarjeta de vídeo S3 Savage 4 configuran SystemPages en 208896. Con frecuencia, este controlador se encuentra en los servidores de la serie E de IBM. Consulte con el fabricante de hardware para asegurarse de que utiliza los controladores más recientes para todo su hardware. Asimismo, puede que haya oportunidades para degradar a un controlador más básico. Por ejemplo, los equipos que ejecutan aplicaciones basadas en servidor como Exchange Server no necesitan por lo general los controladores de vídeo más avanzados con todas las características. En su lugar, un controlador más básico suele ser suficiente. Cambiar de un controlador de vídeo avanzado a uno básico debería aumentar el número de PTE de sistema libres.

  • Configuración del sistema Si el sistema de Windows Server 2003 tiene 1 GB, o más, de memoria física instalada, debe asegurarse de que el archivo Boot.ini está configurado correctamente con los modificadores /3GB y /USERVA=3030 como se describe en los artículos siguientes de Microsoft Knowledge Base:

    • 823440 "You Must Use the /3GB Switch When You Install Exchange Server 2003 on a Windows Server 2003-Based System", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823440)

    • 810371 "XADM: Using the /Userva Switch on Windows Server 2003-Based Exchange Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810371).

  • Registros de sucesos Compruebe el registro de sucesos de la aplicación en el servidor de Exchange para ver si existen errores o advertencias, en especial los sucesos 9582 (errores y advertencias), 9665 (advertencia) y 12880 (error) de MSExchangeIS. La presencia del suceso 9665 también podría indicar que SystemPages no está configurado para un rendimiento óptimo. Para obtener más información acerca de estos sucesos, consulte el artículo 325044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia en Windows 2000 Server mediante la modificación del valor de SystemPages

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba un valor entre 24000 y 31000 (decimal) y, a continuación, haga clic en Aceptar. Si no tiene claro qué valor utilizar, le recomendamos que use 31000 (decimal).

  5. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia en Windows Server 2003 mediante la modificación del valor de SystemPages

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba 0 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Para corregir esta advertencia mediante la actualización o degradación del controlador de vídeo

  • Realice una de las siguientes acciones:

    • Póngase en contacto con el fabricante del hardware para obtener un controlador de vídeo actualizado que no configure el valor SystemPages.

    • Degrade el controlador de vídeo a un controlador VGA estándar y corrija el valor SystemPages como se ha descrito anteriormente.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la optimización de la memoria en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)


El valor de HTTP Port de Operador de sistema está por debajo de 5000
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración de HTTP Port para el Operador de sistema de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

Si la herramienta encuentra que el valor de HTTP Port está establecido en un valor por debajo de 5000 (decimal), se muestra una advertencia.

El programa de instalación de Exchange Server 2003 y Exchange Server 2007 establece la clave de Registro HTTP Port en 6002. La clave de Registro HTTP Port se emplea para la compatibilidad con la funcionalidad RPC sobre HTTP en Microsoft Office Outlook® 2003 y Microsoft Office Outlook 2007.

A menos que haya personalizado la implementación de RPC sobre HTTP con la ayuda de los Servicios de Consultoría de Microsoft o mediante recomendación del Servicio de soporte técnico de Microsoft, se aconseja implementar RPC sobre HTTP con los valores de puerto predeterminados.

Si debe establecer HTTP Port en un valor distinto de 6002, se recomienda que lo establezca en un valor por encima de 5000. La asignación de números de puerto estáticos por debajo de 5000 puede causar un conflicto de puerto con otro proceso y provocar un error del proceso de Operador de sistema de Microsoft Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer la clave del Registro del puerto HTTP en su valor predeterminado

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave HTTP Port y configure el campo Información del valor en 6002 (decimal) o en un valor entero por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de RPC sobre HTTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833401 "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es)

  • 827330 "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330)


El valor de HTTP NSPI Port del Operador de sistema está por debajo de 5000
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración de Rpc/HTTP NSPI Port para el Operador de sistema de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

Si la herramienta encuentra que el valor de Rpc/HTTP NSPI Port está establecido en un valor inferior a 5000 (decimal), se muestra una advertencia.

El programa de instalación de Exchange Server 2003 y Exchange Server 2007 establece la clave de Registro Rpc/HTTP NSPI Port en 6004. La clave de Registro Rpc/HTTP NSPI Port se emplea para la compatibilidad con la funcionalidad RPC sobre HTTP en Microsoft Office Outlook® 2003 y Microsoft Office Outlook 2007.

A menos que haya personalizado la implementación de RPC sobre HTTP con la ayuda de los Servicios de Consultoría de Microsoft o mediante recomendación del servicio de Soporte técnico de Microsoft, se aconseja implementar RPC sobre HTTP con los valores de puerto predeterminados.

Si debe establecer Rpc/HTTP NSPI Port en un valor distinto de 6004, se recomienda que lo establezca en un valor por encima de 5000. La asignación de números de puerto estáticos por debajo de 5000 puede causar un conflicto de puerto con otro proceso y provocar un error del proceso de Operador de sistema de Microsoft Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer la clave de Registro Rpc/HTTP NSPI Port en su valor predeterminado

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave Rpc/HTTP NSPI Port y configure el campo Información del valor en 6004 (decimal) o un valor entero por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de RPC sobre HTTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833401 "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es)

  • 827330 "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330)


Operador de sistema: el valor de HTTP NSPI Port no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si HTTP Port se ha configurado con el valor predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Rpc/HTTP NSPI Port

Si la herramienta encuentra que el valor de Rpc/HTTP NSPI Port no es 6004 (decimal), se muestra un mensaje de configuración no predeterminada.

El programa de instalación de Exchange Server 2003 establece la clave de Registro Rpc/HTTP NSPI Port en 6004. La clave de Registro Rpc/HTTP NSPI Port se utiliza para la compatibilidad con la funcionalidad RPC sobre HTTP en Microsoft Office Outlook® 2003.

A menos que haya personalizado la implementación de RPC sobre HTTP con la ayuda de los Servicios de Consultoría de Microsoft o mediante recomendación del Servicio de soporte técnico de Microsoft, se aconseja implementar RPC sobre HTTP con los valores de puerto predeterminados.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor de Registro Rpc/HTTP NSPI Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave Rpc/HTTP NSPI Port y establezca el campo Información del valor en 6004 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de RPC sobre HTTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833401 "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es)

  • 827330 "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330)


Operador de sistema: El valor de HTTP port no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si HTTP Port se ha configurado con el valor predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\HTTP Port

Si la herramienta encuentra que el valor de HTTP Port no es 6002 (decimal), se muestra un mensaje de configuración no predeterminada.

El programa de instalación de Exchange Server 2003 y Exchange Server 2007 establece la clave del Registro HTTP Port en 6002. La clave del Registro HTTP Port se emplea para la compatibilidad con la funcionalidad RPC sobre HTTP en Microsoft Office Outlook® 2003 y Microsoft Office Outlook 2007.

A menos que haya personalizado la implementación de RPC sobre HTTP con la ayuda de los Servicios de Consultoría de Microsoft o mediante recomendación del Servicio de soporte técnico de Microsoft, se aconseja implementar RPC sobre HTTP con los valores de puerto predeterminados.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para establecer la clave de Registro HTTP port en su valor predeterminado

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Haga doble clic en la clave HTTP Port y establezca el campo Información del valor en 6002 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de RPC sobre HTTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833401 "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es)

  • 827330 "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330)


Falta el valor legacyExchangeDN del servicio Operador de sistema
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo legacyExchangeDN del objeto Operador de sistema de cada equipo con Exchange Server. Si la herramienta no encuentra un valor para el atributo legacyExchangeDN de algún objeto Operador de sistema, se muestra un mensaje de error.

Puede faltar un atributo legacyExchangeDN cuando un administrador modifica Active Directory para recuperar una base de datos en una situación de recuperación de errores. Para resolver este error, debe modificar el atributo legacyExchangeDN mediante un editor de Active Directory, como la herramienta LDP (ldp.exe) o la herramienta Active Directory Service Interfaces (ADSI) Edit.

Para asegurarse de que el atributo legacyExchangeDN es correcto, debe examinar también otros objetos Operador de sistema en este servidor u otro servidor de Exchange que no genere este error, dado que debería tener un valor similar para el atributo legacyExchangeDN.

En una situación en la que el atributo legacyExchangeDN falta en una base de datos, probablemente también falta en otros diversos objetos de sistema. Por lo tanto, si utiliza LDP o ADSI Edit para agregar un nuevo valor legacyExchangeDN, tendrá que agregar un nuevo valor legacyExchangeDN también en el resto de objetos de sistema.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Expanda Configuración [NombreDeDominio], expanda, CN=Configuración, DC=NombreDeDominio, DC=SufijoDeDominio.

  3. Expanda CN=Servicios y, a continuación, CN=Microsoft Exchange.

  4. Expanda CN=NombreDeOrganización, CN=Grupos administrativos y, a continuación, CN=NombreDeGrupoAdmin.

  5. Expanda CN=Servidores, CN=NombreDeServidor.

  6. Haga clic con el botón secundario en CN=Operador de sistema de Microsoft y seleccione Propiedades.

  7. Desplácese hacia abajo para buscar legacyExchangeDN, selecciónelo y haga clic en Modificar.

  8. En el campo Valor, escriba el valor legacyExchangeDN correcto.

  9. Cierre el editor de Active Directory y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca de cómo utilizar ADSI Edit para crear un nuevo atributo legacyExchangeDN, consulte el artículo de Microsoft Knowledge Base "Cómo cambiar el atributo legacyExchangeDN en modo nativo con ADSI Edit", (http://support.microsoft.com/&kb/273863/es).


El puerto NSPI del Operador de sistema se ha reemplazado manualmente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el servicio de servidor de destino de Interfaz de proveedor de servicio de nombres (NSPI target server) se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeSA\Parameters\TCP/IP NSPI Port

Si la herramienta encuentra que TCP/IP NSPI Portestá presente y configurado, se muestra un mensaje de configuración no predeterminada.

Por lo habitual, este valor se configura para permitir que los clientes MAPI se conecten a un servidor de Exchange que se encuentra al otro lado de un servidor de seguridad. Esta situación supone abrir varios puertos de un servidor de seguridad para que los clientes de Microsoft Office Outlook® 2003 se conecten mediante MAPI a un servidor de Exchange, normalmente a través de Internet.

La implementación recomendada para utilizar Outlook en modo Corporativo o Grupo de trabajo para conectarse a un servidor de Exchange a través de Internet es utilizar las características de llamada a procedimiento remoto (RPC) sobre HTTP que se encuentran en Microsoft Windows Server™ 2003, Exchange Server 2003, Outlook 2003 y Windows® XP Professional.

RPC sobre HTTP elimina la necesidad de utilizar una conexión de red privada virtual (VPN) o de abrir viarios puertos en el servidor de seguridad para permitir el acceso MAPI desde Outlook 2003 a Exchange Server 2003. Un usuario que ejecute Outlook 2003 podrá conectarse a un servidor de Exchange a través de Internet. El cliente RPC establece la conexión a Internet creando un túnel para el tráfico RPC a través del protocolo HTTP. Si el cliente RPC puede realizar una conexión HTTP/HTTPS a un equipo remoto donde se ejecuta Servicios de Internet Information Server (IIS), dicho cliente podrá conectarse a cualquier servidor de la red remota. El servidor de esta red debe estar configurado para que se pueda tener acceso a él a través de Internet mediante RPC sobre HTTP. Además, el cliente RPC y los programas de servidor RPC pueden conectarse a través de Internet, aunque ambos programas se encuentren detrás de servidores de seguridad de distintas redes.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar la entrada de Registro TCP/IP NSPI Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters

  3. Elimine el valor de Registro denominado TCP/IP NSPI Port.

  4. Salga del editor del Registro y reinicie el servicio Operador de sistema de Exchange.

Para implementar RPC sobre HTTP

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios", (http://go.microsoft.com/fwlink/?linkid=47577).

  2. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  3. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  4. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del uso del valor de Registro TCP/IP NSPI Port en un entorno de servidores de seguridad, consulte el artículo 270836 de Microsoft Knowledge Base "Exchange 2000 and Exchange 2003 Static Port Mappings", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836).


El servicio Operador de sistema está configurado para interactuar con el escritorio
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la propiedad DesktopInteract para el servicio Operador de sistema de Microsoft Exchange (MSExchangeSA). Si la herramienta encuentra que el servicio Operador de sistema de Exchange está configurado para interactuar con el escritorio, se muestra un error.

Esta configuración sólo se debería utilizar cuando así lo indique el Servicio de soporte técnico de Microsoft. A menos que el Servicio de soporte técnico de Microsoft le haya pedido que ejecute el servicio Operador de sistema con esta configuración, es recomendable que vuelva a configurar las propiedades del servicio de modo que no interactúe con el escritorio.

Para configurar la cuenta del servicio Operador de sistema de Exchange

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Busque y detenga el servicio Operador de sistema de Microsoft Exchange. Tenga en cuenta que al detener el servicio Operador de sistema, también se detendrán todos los servicios que dependen de él. Esto incluye el servicio Almacén de información de Microsoft Exchange.

  3. Haga doble clic en el servicio Operador de sistema de Microsoft Exchange.

  4. En la ficha Iniciar sesión de la página Propiedades de Operador de sistema de Microsoft Exchange, seleccione Cuenta LocalSystem en Iniciar sesión como.

  5. Desactive la casilla de verificación Permitir que los servicios interactúen con el escritorio y, a continuación, haga clic en Aplicar.

  6. En Estado del servicio, haga clic en Iniciar y, a continuación, en Aceptar.

  7. Cierre el complemento Servicios.

Para obtener más información acerca de la configuración correcta de los servicios de Exchange, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", (http://support.microsoft.com/&kb/239762/es).


El servicio Operador de sistema no se está ejecutando como LocalSystem
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-01-09

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la propiedad StartName para el servicio Operador de sistema de Microsoft Exchange (MSExchangeSA). La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber en el objeto Exchange Server del directorio. El atributo serialNumber del objeto Exchange Server identifica la versión de Exchange Server que se ejecuta en el equipo representado por el objeto. Si Exchange Server Analyzer encuentra que el servicio de Operador de sistema de Exchange se está ejecutando con una cuenta que no es LocalSystem (SYSTEM) en un servidor de Exchange que ejecuta Exchange 2000 Server, Exchange Server 2003 o Exchange Server 2007, se muestra un error.

Este error indica que el servicio Operador de sistema no se está ejecutando en una configuración compatible. Si ejecuta el servicio Operador de sistema con cualquier otra cuenta, se producirán errores de permisos y acceso.

Para resolver este error, debe configurar el servicio Operador de sistema de Exchange para que se inicie con la cuenta LocalSystem (SYSTEM).

Nota:
Este error no se aplica a la versión 5.5 de Exchange Server. Sólo Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007 requieren que el servicio Operador de sistema de Exchange se ejecute con la cuenta LocalSystem.
Para configurar la cuenta del servicio Operador de sistema de Exchange

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Busque y detenga el servicio Operador de sistema de Microsoft Exchange. Tenga en cuenta que al detener el servicio Operador de sistema, también se detendrán todos los servicios que dependen de él. Esto incluye el servicio Almacén de información de Microsoft Exchange.

  3. Haga doble clic en el servicio Operador de sistema de Microsoft Exchange.

  4. En la ficha Iniciar sesión de la página Propiedades de Operador de sistema de Microsoft Exchange, seleccione Cuenta LocalSystem en Iniciar sesión comoy, a continuación, haga clic en Aplicar.

  5. En Estado del servicio, haga clic en Iniciar y, a continuación, en Aceptar.

  6. Cierre el complemento Servicios.

Para obtener más información acerca de la ejecución de los servicios de Exchange con la cuenta LocalSystem, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", (http://support.microsoft.com/&kb/239762/es).


La clave TcpTimedWaitDelay falta o no es la predeterminada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-03-13

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio Active Directory para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto de msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", el equipo ejecuta Exchange Server 2003. Si, por el contrario, incluye "Version 8.0", ejecuta Exchange Server 2007.

Después, la herramienta lee la siguiente rama del Registro para todos los servidores Exchange Server 2007 encontrados para determinar si el valor de la clave TcpTimedWaitDelay está establecido en el valor predeterminado 60.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

La clave TcpTimedWaitDelay determina el tiempo que debe transcurrir antes de que TCP pueda liberar una conexión cerrada y volver a usar sus recursos. Este intervalo entre el cierre y la liberación se conoce como estado TIME_WAIT o estado 2MSL. Durante este tiempo, la conexión se puede volver a abrir por un costo muy inferior para el cliente y el servidor que el que supone establecer una conexión nueva.

Si reduce el valor de esta entrada, se permite que TCP libere las conexiones cerradas con mayor rapidez, lo que proporciona más recursos para nuevas conexiones. Sin embargo, si el valor es demasiado bajo, puede que TCP libere recursos de conexión antes de que la conexión esté completa, lo que hará que el servidor deba usar recursos adicionales para reestablecerla.

Si Exchange Analyzer determina que el valor de la clave TcpTimedWaitDelay falta o no equivale al valor predeterminado de 60, muestra una advertencia.

Para lograr un rendimiento óptimo, se recomienda que establezca la clave TcpTimedWaitDelay en su valor predeterminado de 60 en los servidores Exchange Server 2007.

Importante:
Este tema contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para establecer la clave del Registro TcpTimedWaitDelay en su valor predeterminado

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\Tcpip\Parameters

  3. Haga doble clic en la clave TcpTimedWaitDelay y establezca el campo Información del valor en 60 (decimal).

  4. Cierre el editor del Registro y reinicie el equipo

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Description of the Microsoft Windows Registry" (Definición del Registro de Microsoft Windows) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256986, en inglés).

Este problema está relacionado con el problema de Analyzer La clave MaxUserPort falta o no es la predeterminada.

Para obtener más información acerca del efecto de las claves del Registro MaxUserPort y TcpTimedWaitDelay, consulte el tema "Transmission Control Protocol" (Protocolo de control de transmisión) en el Kit de recursos de Windows 2000 (http://go.microsoft.com/fwlink/?LinkId=85654, en inglés).


La variable TEMP/TMP parece apuntar a una carpeta no válida o no adecuada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

En un equipo con Exchange Server fuera del clúster, la Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar el valor de las variables de entorno TEMP y TMP:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Environment\TEMP

HKLM\System\CurrentControlSet\Control\Session Manager\Environment\TMP

El servicio Almacén de información de Microsoft Exchange utiliza las carpetas TEMP y TMP como almacenamiento temporal durante diversas operaciones como, por ejemplo, las operaciones de movimiento de buzones y conversión de mensajes. En un servidor de Exchange no agrupado, el servicio Almacén de información de Microsoft Exchange utiliza SYSTEM (por ejemplo, Local System), que emplea el valor predeterminado de variable de entorno %Systemroot%\Temp para TEMP y TMP. Si alguna o ambas variables de entorno TEMP o TMP de Exchange Server comienzan por %SYSTEMROOT, se muestra una advertencia.

Las variables de entorno TEMP y TMP se utilizan para designar las carpetas del sistema de archivos (la ruta de acceso) que deben utilizar las aplicaciones que necesitan un espacio de trabajo temporal. Las aplicaciones (por ejemplo, Microsoft Exchange) suelen utilizar TEMP, mientras que las herramientas de desarrollo (por ejemplo, Microsoft Visual C++®) suelen utilizar TMP. Normalmente, la ruta de acceso de cada variable es relativa al contexto de seguridad de la aplicación o herramienta.

Si la Herramienta Exchange Server Analyzer se ejecuta en un servidor virtual de Exchange de un clúster de Microsoft Windows Server™ 2003, no lee el árbol del Registro HKLM. En su lugar, lee las siguientes entradas de Registro:

HKEY_USERS\<Cluster service account SID>\Environment\TEMP

HKEY_USERS\<Cluster service account SID>\Environment\TMP

Los servidores virtuales de Exchange que se ejecutan en un clúster de Windows Server 2003 utilizan la configuración de variable de entorno de la cuenta del Servicio de Clúster Server, que se ejecuta en el contexto del principio de seguridad de un usuario específico. Para las cuentas de usuario, la variable de entorno predeterminada para TEMP y TMP está establecida en %Userprofile%\temp. Si alguna o ambas variables de entorno TEMP o TMP de Exchange Server comienzan por %SYSTEMROOT, se muestra una advertencia.

Para conseguir un rendimiento óptimo, es recomendable no utilizar el disco que contiene el sistema operativo para las carpetas TEMP y TMP que utiliza Exchange. Asimismo, debe asegurarse de que estas variables de entorno estén configuradas en rutas de acceso en un disco rápido o un subsistema de discos como, por ejemplo, un conjunto de ejes RAID 0+1. También es recomendable no utilizar el disco que contiene el sistema operativo para las carpetas TEMP y TMP que utilizan Exchange o los servidores virtuales de Exchange.

Para corregir esta advertencia

  1. Inicie la sesión en el equipo con Exchange Server con una cuenta que tenga derechos administrativos.

  2. Haga clic con el botón secundario en Mi PC y seleccione Propiedades.

  3. Seleccione la ficha Avanzadas.

  4. Haga clic en el botón Variables de entorno.

  5. En el área Variables del sistema, seleccione TEMP y haga clic en el botón Editar.

  6. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TEMP y haga clic en Aceptar.

  7. En el área Variables del sistema, seleccione TMP y haga clic en el botón Editar.

  8. En el campo Valor de variable, escriba una nueva ruta de acceso para la variable de entorno TMP y haga clic en Aceptar.

  9. Haga clic en Aceptar para cerrar el cuadro de diálogo Variables de entorno y de nuevo en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema.

  10. Reinicie el nodo para aplicar el cambio.

Para obtener más información acerca de cómo cambiar las variables de entorno TEMP y TMP en un servidor de Exchange fuera del clúster, consulte La ruta de acceso TEMP/TMP del clúster está en la misma unidad que la partición del sistema.


Este servidor tiene 1 GB o más de memoria física y HeapDeCommitFreeBlockThreshold no se ha configurado en 262144
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-08-14

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha ajustado Exchange de forma óptima de acuerdo con la cantidad de memoria física del sistema:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\HeapDeCommitFreeBlockThreshold

Si la herramienta encuentra que el valor de HeapDeCommitFreeBlockThreshold no se ha configurado en un equipo con Exchange Server con 1 gigabyte (GB) o más de memoria física instalada, se muestra una advertencia.

Cuando la memoria se libera en una dirección dada, el administrador de montones del sistema operativo comprueba la cantidad de bytes contiguos libres en torno a esa dirección. Una vez completada esa comprobación, el administrador de montones puede realizar una de las siguientes acciones:

  • Mantener el bloque de memoria contigua confirmado.

  • Anular la confirmación del bloque de memoria contiguo y marcarlo sólo como reservado.

La clave de Registro HeapDeCommitFreeBlockThreshold especifica el número de bytes contiguos por encima del cual se anula la confirmación de la memoria. De forma predeterminada, el administrador de montones no combina necesariamente todos los bloques libres ni realiza nuevas asignaciones. Por lo tanto, es posible que se anule la confirmación de los bloques y que se conviertan en agujeros inservibles en el espacio de direcciones virtuales. Como consecuencia, la memoria virtual se puede fragmentar, el rendimiento puede disminuir y, en última instancia, el sistema puede volverse inestable.

En sistemas con 1 GB o más de memoria física instalada, el rendimiento se optimiza mediante el control del tamaño de fragmentos de memoria desconfirmados. La clave de Registro HeapDeCommitFreeBlockThreshold proporciona control sobre la administración de la memoria a medida que se libera. Al agregar este valor al Registro, configúrelo con un valor hexadecimal de 0x00040000 (262144 en decimal).

Microsoft no admite ningún otro valor para la entrada de Registro HeapDeCommitFreeBlockThreshold que no sea el valor hexadecimal de 0x00040000 (262144 en decimal).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Control\Session Manager

  3. Cree un valor DWORD llamado HeapDeCommitFreeBlockThreshold.

  4. Haga doble clic en el valor HeapDeCommitFreeBlockThreshold y escriba un valor hexadecimal de 0x00040000 (262144 en decimal).

  5. Cierre el editor del Registro y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave de Registro HeapDeCommitFreeBlockThreshold, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 315407 "XADM: La clave de Registro "HeapDeCommitFreeBlockThreshold" ", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=315407)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)


Este servidor ejecuta Windows Server 2003 y el valor de SystemPages no es igual a 0
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor SystemPages:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\SystemPages

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de esta clave corresponde a una versión específica de un sistema operativo Microsoft Windows.

Si la Herramienta Exchange Server Analyzer comprueba que el valor de SystemPages no está establecido en 0 en un equipo con Exchange Server que ejecuta Microsoft Windows Server™ 2003 y que no forma parte de una instalación de Microsoft Windows Small Business Server 2003, se muestra una advertencia.

Al ejecutar Service Pack 1 (SP1) de Exchange Server 2003 en Microsoft Windows Server 2003 con 1 GB de RAM o más, se recomienda establecer la clave de Registro SystemPages en 0. Esta recomendación contrasta con la recomendación para Microsoft Windows 2000 Server de establecer SystemPages en un valor entre 24000 y 31000.

En un equipo con Windows Server 2003 que no forme parte de una instalación de Microsoft Windows Small Business Server 2003, nunca debe establecer el valor de Registro SystemPages en un valor distinto de 0. Si lo cambia, impedirá que el sistema calcule un valor óptimo para su sistema y ajuste el valor cuando su sistema cambie.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Precaución:
La consecuencia de establecer el valor de Registro SystemPages en equipos que ejecuten Windows Server 2003 es que el tamaño máximo del grupo paginado será menor. Esto puede provocar el agotamiento del grupo paginado y la inestabilidad del servidor.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  3. En el panel derecho, haga doble clic en SystemPages.

  4. En el campo Información del valor, escriba 0 y, a continuación, haga clic en Aceptar.

  5. Salga del editor del Registro y reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la optimización de la memoria en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)

  • 311901 "The effects of 4GT tuning on system Page Table Entries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901)


Este servidor de Exchange tiene el modificador de inicio /PAE en el archivo Boot.ini
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_ComputerSystem para determinar qué opciones están establecidas en la propiedad SystemStartupOptions. La herramienta también consulta el servicio de directorio de Active Directory® para determinar el número del atributo homeMDBBL del objeto de almacén de buzones (msExchPrivateMDB). El número resultante es el número de buzones encontrados en el equipo con Exchange Server.

Si la herramienta encuentra que se ha establecido el modificador de inicio /PAE en el archivo boot.ini en un servidor de Exchange que tiene menos de 500 buzones y se ejecuta en Windows 2000 Server, se muestra una advertencia.

Las Extensiones de dirección física (PAE) permiten que un equipo tenga acceso a más de 4 GB de memoria física (RAM). Exchange Server no admite PAE. PAE permite a Windows el acceso a más de 4 gigabytes (GB) de memoria física. Exchange Server no puede utilizar más de 4 GB de memoria física, por lo que no se beneficiará de instalar más de 4 GB de RAM en un equipo dedicado a ejecutar Exchange Server. PAE está habilitado cuando el modificador de inicio /PAE está presente en el archivo Boot.ini.

Para corregir esta advertencia sólo en Windows 2000, se recomienda quitar el modificador /PAE del archivo Boot.ini.

Para corregir esta advertencia

  1. En el Explorador de Windows, vaya a la partición del sistema. Esta es la partición que contiene los archivos específicos del hardware como Boot.ini y NTLDR.

  2. Si no puede ver el archivo Boot.ini, podría ser porque las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Haga clic en Mostrar archivos y carpetas ocultos. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando se le solicite, haga clic en Sí.

  3. Una vez que el archivo Boot.ini se puede ver en el Explorador de Windows, haga clic con el botón secundario en él, haga clic en Abrir con y, a continuación, seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], quite el modificador /PAE

  5. Guarde y cierre el archivo y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca del modificador /PAE en Boot.ini, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 268363: "Intel Physical Addressing Extensions (PAE) in Windows 2000",

    (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268363)

  • 328882: "Exchange Memory Use and the /3GB Switch",

    (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328882)


Este servidor de Exchange se está ejecutando con las Extensiones de dirección física (PAE) habilitadas
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-05-08

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de las claves siguientes.

  • PAEEnabled El valor de esta clave indica si las Extensiones de dirección física (PAE) están habilitadas. Un valor de True indica que PAE está habilitado y un valor de False indica que no lo está.

  • Version El valor de esta clave indica la versión del sistema operativo Microsoft Windows que se ejecuta en el equipo. Un valor de 5.0.2195 indica que se ejecuta un sistema operativo Microsoft Windows 2000 Server y un valor de 5.2.3790 que se ejecuta un sistema operativo Microsoft Windows Server™ 2003.

  • ServicePackMajorVersion El valor de esta clave indica el número de versión principal del Service Pack de Windows instalado.

La herramienta también consulta la clase de WMI CIM_Datafile para ver cuál es la versión secundaria de ntoskrnl.exe que se ejecuta en el sistema, con el fin de determinar si la actualización de seguridad MS04-032 está instalada en el equipo. Si dicha versión es la 174, o una inferior, significa que MS04-032 no está instalada. Si dicha versión es superior a la 174, significa que MS04-032 está instalada.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de PAEEnabled está establecido en True para algún servidor de Exchange que se ejecuta en Windows Server 2003 que no tiene instalada la actualización de seguridad MS04-032, se muestra un error. Este error indica que el equipo es susceptible de un problema conocido que podría provocar el bloqueo del servicio Almacén de información de Microsoft Exchange (Store.exe).

Exchange Server no utiliza PAE. PAE permite a Windows el acceso a más de 4 gigabytes (GB) de memoria física. Exchange Server no puede utilizar más de 4 GB de memoria física, por lo que no se beneficiará de instalar más de 4 GB de RAM en un equipo dedicado a ejecutar Exchange Server. PAE está habilitado cuando el modificador de inicio /PAE se encuentra presente en el archivo Boot.ini al inicio o cuando el sistema operativo Windows Server 2003 detecta dispositivos de memoria expansible en caliente. Windows Server 2003, Enterprise Edition, y Windows Server 2003, Datacenter Edition, habilitan automáticamente PAE sólo si el servidor utiliza dispositivos de memoria expansible en caliente.

Para corregir este error mediante la instalación de la actualización MS04-032

  1. Para obtener la actualización MS04-032, consulte el artículo 840987 de Microsoft Knowledge Base "MS04-032: Security update for Microsoft Windows", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=840987).

  2. Haga una copia de seguridad completa del sistema.

  3. Aplique la actualización y reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca de PAE, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 268363: "Intel Physical Addressing Extensions (PAE) in Windows 2000",

    (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268363)

  • 328882: "Exchange Memory Use and the /3GB Switch",

    (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328882)

Para obtener más información acerca del modificador /NOPAE en Boot.ini, consulte el artículo de MSDN, "/nopae" (http://go.microsoft.com/fwlink/?LinkId=51490).


Este servidor de Exchange se está ejecutando con las Extensiones de dirección física habilitadas y el modificador de inicio /3GB
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave PAEEnabled. El valor de esta clave indica si las Extensiones de dirección física (PAE) están habilitadas. Un valor de True indica que PAE está habilitado y un valor de False indica que no lo está. Además, la herramienta consulta la clase de WMI Win32_OperatingSystem para determinar el valor de la clave MaxProcessMemorySize.

Si la herramienta encuentra que el valor de PAEEnabled es igual a True y que el valor de MaxProcessMemorySize es mayor que 2097024, se muestra una advertencia. Esta advertencia indica que estos valores no son los predeterminados. La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de PAE, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 268363: "Intel Physical Addressing Extensions (PAE) in Windows 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268363)

  • 328882: "Exchange Memory Use and the /3GB Switch", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328882)


Este servidor de Exchange se está ejecutando con los modificadores de inicio /PAE y /3GB
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar qué opciones están establecidas en la clave SystemStartupOptions. Además, la herramienta consulta la clase de WMI Win32_OperatingSystem para determinar el valor de la clave MaxProcessMemorySize.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de la clave SystemStartupOptions incluye /PAE, el valor Win32_OperatingSystem indica Microsoft Windows 2000 Server y el valor de MaxProcessMemorySize es mayor que 2097024, se muestra un error.

Este error indica que se han establecido los dos modificadores de inicio, /PAE y /3GB, en el archivo Boot.ini. Las Extensiones de dirección física (PAE) permiten que un equipo tenga acceso a más de 4 gigabytes (GB) de memoria física (RAM). Exchange Server no admite PAE. Exchange Server no puede utilizar más de 4 GB de memoria física, por lo que no se beneficiará de instalar más de 4 GB de RAM en un equipo dedicado a ejecutar Exchange Server. PAE está habilitado cuando el modificador de inicio /PAE está presente en el archivo Boot.ini al inicio.

Para corregir este error sólo en Windows 2000 Server, se recomienda quitar el modificador /PAE del archivo Boot.ini.

Para corregir este error

  1. En el Explorador de Windows, vaya a la partición del sistema. Esta es la partición que contiene los archivos específicos del hardware como Boot.ini y NTLDR.

  2. Si no puede ver el archivo Boot.ini, podría ser porque las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en la ventana del Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en Ver. Haga clic en Mostrar archivos y carpetas ocultos. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando se le solicite, haga clic en Sí.

  3. Una vez que el archivo Boot.ini se puede ver en el Explorador de Windows, haga clic con el botón secundario en él, haga clic en Abrir con y, a continuación, seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], quite el modificador /PAE

  5. Guarde y cierre el archivo y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca del modificador /PAE en Boot.ini, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 268363 "Intel Physical Addressing Extensions (PAE) in Windows 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268363)

  • 328882 "Exchange Memory Use and the /3GB Switch", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328882)


Este servidor de aplicaciones para usuario está configurado con el Servicio de actualización de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchAddressListServiceLink de cada objeto de Recipient Update Service del directorio. El atributo msExchAddressListServiceLink es un vínculo desde el servicio de lista de direcciones a un equipo con Exchange Server en el que se está ejecutando el Servicio de actualización de destinatarios (RUS). La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • Exchange Server está configurado como servidor de aplicaciones para usuario.

  • El equipo con Exchange Server está ejecutando el Servicio de actualización de destinatarios.

El Servicio de actualización de destinatarios es un componente del servicio Operador de sistema de Exchange. El Servicio de actualización de destinatarios crea y mantiene valores de atributos específicos de Exchange en Active Directory. Si crea un buzón para un usuario, el Servicio de actualización de destinatarios es responsable de la generación automática de su dirección de Protocolo simple de transferencia de correo (SMTP) y de cualquier otra dirección proxy que haya definido en sus directivas de destinatarios.

Cuando un servidor de Exchange que está configurado para utilizar el Servicio de actualización de destinatarios también está configurado como servidor de aplicaciones para usuario, el Servicio de actualización de destinatarios no procesa los objetos de usuario recién creados. El resultado es que es posible que los objetos de usuario no reciban direcciones de correo electrónico y los destinatarios no se mostrarán en la lista de direcciones. Además, no se procesan las actualizaciones de la libreta de direcciones sin conexión.

Si recibe este mensaje, significa que el Servicio de actualización de destinatarios se ejecuta en un servidor de Exchange configurado como servidor de aplicaciones para usuario.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. En Destinatarios, haga clic en Servicios de actualización de destinatarios. En el panel derecho, haga clic con el botón secundario en la instancia adecuada de Servicio de actualización de destinatarios y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Exchange Server, haga clic en Examinar y, a continuación, especifique un servidor nuevo para ejecutar esta instancia de RUS.

  4. Haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar para que el cambio surta efecto.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328738 "How the Recipient Update Service applies recipient policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738).

  • 253828 "Cómo llena las listas de direcciones el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/253828/es).

  • 246127 "Cómo comprobar el progreso del servicio Actualización de destinatarios", (http://support.microsoft.com/&kb/246127).

  • 253770 "XADM: Tareas realizadas por el Servicio de actualización de destinatarios de Exchange", (http://support.microsoft.com/&kb/253770/es)


Existe una discrepancia con el nombre del servidor de Exchange entre el Registro y Active Directory
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor almacenado en Active Directory para el nombre del servidor de Exchange (CN=<NombreDeServidorDeExchange>). Después de recuperar este nombre, la Herramienta Exchange Server Analyzer realiza un recuento del número de caracteres que hay en el nombre.

La herramienta también lee la entrada de Registro siguiente para determinar el valor almacenado en el Registro del equipo con Exchange Server para el nombre de host del servidor de Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Hostname

Además, la herramienta también consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_Service para determinar el valor de la clave Started de ClusSvc, el Servicio de Clúster Server.

Si la herramienta determina que todos los criterios siguientes son verdaderos, se muestra un error:

  • El valor de CN=<NombreDeServidorDeExchange> no coincide con el valor de NombreDeHost.

  • El nombre del servidor de Exchange sólo tiene 15 caracteres o menos.

  • El servidor de Exchange no se ejecuta en un clúster de Windows.

La causa más común de este error es que se ha modificado el nombre del servidor de Exchange. Al cambiar el nombre de esta forma, cambia el nombre en el Registro del equipo y el nombre para la cuenta de equipo en Active Directory. Sin embargo, no cambian las diversas referencias al nombre de Exchange Server que se encuentran en los atributos y objetos de Exchange en Active Directory.

Nota:
Algún software de terceros también cambiará el nombre del equipo para proporcionar funcionalidad de clúster. Si utiliza dicho software, es posible que deba hacer caso omiso de este problema.

No se permite cambiar el nombre de un equipo con Exchange Server y, además, se sabe que causa problemas, como la imposibilidad de iniciar el servicio Operador de sistema de Microsoft Exchange después de haber cambiado el nombre del equipo. Si el equipo con Exchange Server cuyo nombre ha cambiado no parece funcionar correctamente en todos los aspectos, puede quitar manualmente Exchange Server del equipo mediante el proceso de eliminación manual especificado en este artículo. Si el equipo con Exchange Server cuyo nombre ha cambiado no parece funcionar correctamente en todos los aspectos, debe reconstruir el servidor de Exchange mediante el procedimiento de reconstrucción especificado más adelante, ya que esta es una configuración no admitida y podría causar problemas en el futuro.

Para corregir este error mediante una eliminación manual de Exchange Server

  1. Detenga todos los servicios de Exchange Server y haga una copia de seguridad completa del equipo.

  2. En función de la versión de Exchange Server que utilice, consulte el siguiente artículo de Microsoft Knowledge Base:

    • Si utiliza Exchange 2007 Server, siga el procedimiento especificado en la documentación de Exchange Server 2007, "How to manually remove an Exchange 2007 installation" (http://go.microsoft.com/fwlink/?LinkId=79246).

    • Si utiliza Exchange Server 2003, siga el procedimiento especificado en el artículo 833396 de Microsoft Knowledge Base "How to remove Exchange Server 2003 from your computer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=833396).

    • Si utiliza Exchange 2000 Server, siga el procedimiento especificado en el artículo 260378 de Microsoft Knowledge Base "How to manually remove an Exchange 2000 installation", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260378).

  3. Si ejecuta Exchange 2000 Server o Exchange Server 2003, y éste es el único servidor de Exchange de la organización, siga el procedimiento especificado en el artículo 273478 de Microsoft Knowledge Base "Cómo quitar completamente Exchange 2000 o Exchange 2003 de Active Directory", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=273478).

Para corregir este error mediante la reconstrucción del equipo con Exchange Server

  1. Mueva los buzones, las carpetas públicas, los conectores y las funciones a otro equipo con Exchange Server de su organización.

  2. Desinstale Exchange Server del equipo.

  3. Para limpiar el Registro en un equipo que ejecuta Exchange Server 2003 o Exchange Server 2000, consulte las secciones sobre limpieza del Registro de los siguientes artículos de Microsoft Knowledge Base:

    • 833396 "How to remove Exchange Server 2003 from your computer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=833396)

    • 260378 "How to manually remove an Exchange 2000 installation", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260378)

    De forma alternativa, puede reconstruir el sistema operativo.

  4. Instale Exchange Server en el equipo.

  5. Mueva los buzones, las carpetas públicas, los conectores y las funciones al equipo con Exchange Server recién construido.

Para obtener más información acerca de la implementación de Exchange Server 2003 en clústeres, consulte el artículo 810986 de Microsoft Knowledge Base "Microsoft support policy for Exchange Server installations that are running with a third-party Cluster service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810986).


Existe una discrepancia con el nombre del servidor de Exchange en Active Directory
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si coinciden los atributos Name y cn de un servidor (objeto de clase msExchExchangeServer). Si la herramienta encuentra que estos atributos son distintos, se muestra un mensaje de error.

Exchange utiliza el valor cn del objeto de servidor para identificar el servidor a nivel interno y el valor Name para identificar el servidor en la interfaz de usuario del Administrador del sistema de Microsoft Exchange.

Este error puede producirse si un administrador ha cambiado el valor Name mediante herramientas como Active Directory Service Interfaces (ADSI) Edit o la herramienta LDP (ldp.exe). Aunque esta acción cambia el nombre del servidor en la interfaz de usuario, crea una discrepancia que genera sucesos de almacén y de operador del sistema. Debe corregir el valor con herramientas como el complemento ADSI Edit, la herramienta LDP o cualquier otro cliente del Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto de servidor en Active Directory.

    Los atributos CN y Name se pueden encontrar en:

    Copiar el código
    CN=Configuration,CN=Services,CN=Microsoft Exchange,CN=Organization,CN=Administrative Groups,CN=Administrative group,CN=Servers,CN=Server

  2. Para el atributo Name, escriba un nuevo valor de cadena que coincida con el valor del atributo CN.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server.


Hay más de una red entre el servidor de Active Directory y este servidor de Exchange
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración (WMI) de Microsoft Windows® WIN32_PingStatus en el espacio de nombres root\cimv2 para determinar el valor de la clave RouteRecord. La clave RouteRecord contiene un registro de los saltos intermedios (por ejemplo, el número de enrutadores) que hay entre el servidor de Exchange y el controlador de dominio. La herramienta realiza un recuento del número de enrutadores que se enumeran en la clave RouteRecord. Si encuentra que hay más de un enrutador, se muestra un error.

Para que un servicio de directorio de Active Directory® funcione de manera óptima, el diseño debe garantizar que el equipo con Exchange Server puede comunicarse con un controlador de dominio o un servidor de catálogo global de su subred. Este error indica que el equipo con Exchange Server se está comunicando con controladores de dominio de redes que están a más de un salto.

Para corregir este error

  1. Compruebe la topología de la red y vuelva a evaluar la ubicación de los servidores de Active Directory.

  2. Supervise los registros de sucesos del servidor de Exchange y del controlador de dominio para comprobar si se han registrado sucesos relacionados con la red que indiquen posibles problemas.

  3. Investigue el diseño de sitios de Active Directory. Si la red no está particionada de acuerdo con esta especificación, considere la posibilidad de particionar la red en más sitios de Active Directory.

Para obtener más detalles acerca de la clase de WMI Win32_PingStatus, consulte el artículo de MSDN "Win32_PingStatus", (http://go.microsoft.com/fwlink/?linkid=33549).

Para obtener más información acerca del diseño de sitios de Active Directory, consulte "Designing the Site Topology", (http://go.microsoft.com/fwlink/?linkid=33551).


Demasiados saltos
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-07-06

La Herramienta Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor de Exchange a la cuenta del administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP) y, a continuación, explora los registros de seguimiento de los mensajes del servidor para determinar si se han encontrado problemas con la entrega del mensaje de prueba.

Como parte de esta exploración, Exchange Server Analyzer consulta la propiedad MessageID de la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 de cada servidor al que viaja el mensaje.

Un mensaje se puede enrutar a través de muchos servidores SMTP distintos antes de que llegue a su destino final. Cada servidor de esta ruta se conoce como salto.

Si el número de instancias Exchange_MessageTrackingEntry para el MessageID específco llega a 30, Exchange Server Analyzer muestra un error.

Este error indica que el mensaje de prueba podría estar viajando en un bucle. Por lo tanto, Exchange Server Analyzer ha dejado de consultar instancias Exchange_MessageTrackingEntry adicionales como precaución de seguridad contra una posible situación de bucle infinito.

Un análisis adicional de la sección Registro de seguimiento de mensajes del resultado de Exchange Server Analyzer puede ayudar a determinar si existe una condición de bucle.


Configuración de máquina virtual no compatible: detectado servidor de Exchange agrupado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_ComputerSystem para determinar si el valor de la clave Model se ha establecido en "Virtual Machine".

Además, la herramienta también consulta la clase de WMI Win32_Service para determinar el valor de la clave Started para ClusSvc, el Servicio de Clúster Server de Windows. Un valor de True para la clave Started indica que se ha iniciado el Servicio de Clúster Server y un valor de False indica que no se ha iniciado.

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • El valor de la clave Model está establecido en "Virtual Machine".

  • El valor de la clave Started para el Servicio de Clúster Server se ha establecido en True.

Este error indica que el servidor de Exchange es un servidor agrupado que se ejecuta en un entorno de máquina virtual. Esta configuración no se admite.

Para corregir este error

  1. Cree un clúster físico y mueva los buzones al mismo desde el servidor de Exchange agrupado que se ejecuta en el entorno virtual.

  2. Si no puede crear un clúster físico, puede corregir este error de la forma siguiente:

    1. Mueva los buzones desde el servidor de Exchange que se ejecuta en el entorno virtual a un equipo con Exchange Server autónomo no virtual.

    2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange agrupado, según sea necesario.

    3. Desinstale Exchange Server de la máquina virtual para decomisarla y eliminarla de su infraestructura de Exchange Server y de Active Directory.

Para obtener información acerca de la directiva de soporte de Microsoft para ejecutar Exchange Server 2003 en entornos virtuales, consulte el artículo 320220 de Microsoft Knowledge Base "Support policy for Exchange Server 2003 running on hardware virtualization software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).


Configuración de la máquina virtual no admitida: no se ha detectado el Service Pack 2 de Exchange Server 2003 o una versión posterior.
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_ComputerSystem para determinar si el valor de la clave Model se ha establecido en "Virtual Machine".

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tienen una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5,5", significa que el equipo ejecuta Exchange Server 5,5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", el equipo está ejecutando Exchange Server 2003. Si el valor de cadena incluye "Version 6.5" y "Service Pack 2", el equipo está ejecutando Exchange Server 2003 con Service Pack 2 (SP2).

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • La clave Model está establecida en "Virtual Machine".

  • El equipo no está ejecutando Exchange Server 2003 con SP2 o una versión posterior.

Este error indica que el servidor de Exchange es una máquina virtual, pero no se ha instalado SP2 de Exchange Server 2003 o una versión posterior. Esta configuración no se admite.

Para corregir este error

  1. Instale Service Pack 2 o una versión posterior de Exchange Server 2003.

  2. Revise el artículo 320220 de Microsoft Knowledge Base "Support policy for Exchange Server 2003 running on hardware virtualization software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

  3. Si no puede aplicar Service Pack 2 o una versión posterior, puede corregir este error de la siguiente forma:

    1. Mueva los buzones desde el servidor de Exchange que se ejecuta en Virtual Server 2005 a un equipo con Exchange Server no virtual.

    2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange, según sea necesario.

    3. Desinstale Exchange Server de la máquina virtual para decomisarla y eliminarla de su infraestructura de Exchange Server y de Active Directory.


Configuración de la máquina virtual no admitida: no se han detectado adiciones de máquina virtual
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_ComputerSystem para determinar si el valor de la clave Model se ha establecido en "Virtual Machine".

La herramienta también lee la entrada de Registro siguiente para determinar si se han instalado las adiciones de máquina virtual:

HKEY_LOCAL_MACHINE\Software\Microsoft\Virtual Machine\Guest\Parameters

La presencia de esta ruta de Registro indica que se han instalado las adiciones de máquina virtual. Si esta ruta de Registro no está presente, indica que no se han instalado las adiciones de máquina virtual.

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • El valor de la clave de Model está establecido en "Virtual Machine".

  • Esta ruta de Registro no está presente.

Este error indica que el servidor de Exchange es una máquina virtual pero que no se han instalado las adiciones de máquina virtual. Esta configuración no se admite.

Para instalar las adiciones de máquina virtual

  1. Realice una copia de seguridad del servidor de Exchange que se ejecuta en el entorno virtual.

  2. Instale las adiciones de máquina virtual mediante el sitio Web o la consola administrativa de Virtual Server 2005.

Para obtener más información acerca de cómo ejecutar Exchange Server 2003 en un entorno virtual, consulte el artículo 320220 de Microsoft Knowledge Base "Support policy for Exchange Server 2003 running on hardware virtualization software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).


Actualización disponible para el ahorro de la hora de verano
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-07-30

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio de Active Directory para determinar el valor del atributo versionNumber para cada objeto de Exchange Server. El atributo versionNumber representa la versión de Exchange Server que se ejecuta en el equipo.

La herramienta consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el proceso Store.exe.

  • Un valor de 7638 para la clave Version indica Service Pack 2 de Exchange Server 2003

  • Un valor de 7226 para la clave Version indica Service Pack 1 de Exchange Server 2003

  • Un valor de 6944 para la clave Version indica la versión original de Exchange Server 2003

  • Un valor entre las versiones anteriores indica que el servidor está ejecutando una versión actualizada de revisión del proceso Store.exe.

Si la herramienta Exchange Analyzer determina que la clave Version para Store.exe de un servidor que ejecuta Exchange Server 2003 SP2 tiene un valor menor que 7561 o de un servidor que ejecuta Exchange Server 2003 SP1 tiene un valor menor que 7234, se muestra una advertencia.

Esta advertencia indica que el equipo de Exchange Server está ejecutando el Service Pack 1 de Exchange Server 2003 o Exchange Server 2003 SP2 sin la actualización de los cambios para el ahorro de la hora de verano en 2007.

Sin esta actualización, los elementos del calendario de programas basados en CDO y en Outlook Web Access como si estuviera vigente la hora estándar durante las semanas extras de ahorro de la hora de verano.

Para corregirlo en Exchange Server 2003 SP2

  1. Siga las instrucciones del artículo 926666 de Microsoft Knowledge Base, "Update for daylight saving time changes in 2007 for Exchange 2003 Service Pack 2" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=926666) (en inglés).
Para corregirlo en Exchange Server 2003 SP1

  1. Siga las instrucciones del artículo 931978 de Microsoft Knowledge Base, "Update for daylight saving time changes in 2007 for Exchange 2003 Service Pack 1" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=931978) (en inglés).


El paquete acumulativo de revisiones para el SP4 de Windows 2000 no está instalado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) para determinar el valor de la clave ServicePackMajorVersion. La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el equipo de destino.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si la Herramienta Exchange Server Analyzer determina que el sistema de destino ejecuta un sistema operativo Windows 2000 Server, pero no está ejecutando el paquete acumulativo de revisiones para el Service Pack 4 de Windows 2000 Server, se muestra una advertencia.

Como práctica recomendada, es aconsejable instalar los últimos Service Pack y paquetes acumulativos de revisiones de todo el software en la implementación de Exchange.

Para corregir esta advertencia

  1. Actualice todos los controladores de dominio y servidores de catálogo global que ejecuten Windows 2000 Server con el paquete acumulativo de revisiones para el Service Pack 4, más las últimas revisiones y actualizaciones de Windows Update.

  2. Actualice todos los equipos con Exchange Server con las últimas revisiones y paquetes acumulativos de revisiones.

Para obtener más información sobre los paquetes acumulativos de revisiones para el SP4 de Windows 2000, consulte el artículo 891861 de Microsoft Knowledge Base "Paquete 1 de continuación de las actualizaciones para el Service Pack 4 de Windows 2000 y problemas conocidos", (http://support.microsoft.com/&kb/891861).

Para obtener más información acerca de cómo obtener e instalar los Service Pack y paquetes acumulativos de revisiones de Exchange, consulte el sitio Web de Microsoft Exchange Server (http://go.microsoft.com/fwlink/?LinkId=21573).


URLScan esta instalado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar si el siguiente archivo existe en la siguiente ubicación en el servidor de Exchange:

%WINDOWSPATH%\\SYSTEM32\\INETSRV\URLSCAN\URLSCAN.DLL

La presencia de Urlscan.dll indica que la herramienta URLScan está instalada en el servidor de Exchange. Si la herramienta encuentra que URLScan está instalado en un servidor de Exchange, se muestra un mensaje en el que se aconseja una práctica recomendada.

URLScan es un filtro de la Interfaz de programación de aplicaciones de servidores de Internet (ISAPI) que permite a los administradores de sitios Web restringir el tipo de solicitudes HTTP que procesa el servidor. Mediante el bloqueo de solicitudes HTTP concretas, el filtro URLScan impide que solicitudes potencialmente dañinas lleguen al servidor y causen daños.

Cuando ejecute URLScan en un servidor de Exchange, debe asegurarse de que Urlscan.ini se ajusta para la función de un servidor de Exchange. Para ayudar a mejorar la seguridad del servidor de Exchange, debe editar el archivo de configuración Urlscan.ini para quitar todas las funciones restantes. Para personalizar el archivo Urlscan.ini para la función de su equipo concreto con Exchange Server 2003, debe quitar los verbos de la sección [AllowVerbs] del archivo Urlscan.ini. Sin embargo, para obtener las funciones adecuadas, asegúrese de que los verbos recomendados para la función de su equipo están incluidos. Si se requieren varias características basadas en Web en un único equipo, hay que combinar los requisitos adecuados de la sección [AllowVerbs].

El archivo Urlscan.ini se puede modificar a partir de la función del equipo con Exchange Server 2003 mediante el uso de la información de la plantilla Urlscan de Exchange Server 2003 que se incluye en el artículo 823175 de Microsoft Knowledge Base "Fine-tuning and known issues when you use the Urlscan utility in an Exchange 2003 environment", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823175).

Para obtener más información acerca de URLScan, visite "UrlScan Security Tool" (http://go.microsoft.com/fwlink/?LinkId=24490).

Para obtener más información acerca del uso de URLScan en un entorno de Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 309677 "XADM: Known Issues and Fine Tuning When You Use the IIS Lockdown Wizard in an Exchange 2000 Environment" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=309677)

  • 309508 "Configuraciones del Asistente para bloqueo de IIS y URLscan en un entorno de Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=309508)

  • 325965 "The URLScan tool may cause problems in Outlook Web Access", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325965)

  • 326444 "How to configure the URLScan Tool", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=326444)


USERVA no está configurado correctamente
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-09-19

La Herramienta Microsoft® Exchange Server Analyzer consulta tres clases de Instrumental de administración de Microsoft Windows® (WMI) para determinar la cantidad de memoria física en el equipo con Exchange Server y la cantidad de espacio de direcciones virtuales asignada a procesos de modo de usuario que se ejecuta en el equipo con Exchange Server. En la tabla siguiente se describen las clases y las claves que evalúa la herramienta.

Clase consultada | Claves consultadas | Descripción
Win32_OperatingSystem | MaxProcessMemorySize | Número máximo de kilobytes de memoria que se pueden asignar a un proceso.
Win32_ComputerSystem | TotalPhysicalMemory | Número de bytes de memoria de acceso aleatorio (RAM) instalados en el equipo.
Win32_Service | Started | Estado del servicio. Un valor de True indica que el servicio está en ejecución y un valor de False indica que no lo está.

La herramienta también lee la entrada de Registro siguiente para determinar la versión de Microsoft Windows que se ejecuta en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor CurrentVersion de 4.0 indica que el equipo con Exchange Server ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo con Exchange Server ejecuta Windows 2000 Server y un valor de 5.2 que ejecuta Windows Server™ 2003.

Finalmente, la Herramienta Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número para el atributo homeMDBBL del objeto de almacén de buzones (msExchPrivateMDB). El número resultante es el número de buzones encontrados en el equipo con Exchange Server.

Si la herramienta determina que todos los siguientes criterios son ciertos, se muestra una advertencia:

  • El equipo con Exchange Server se ejecuta en Windows Server 2003.

  • El valor de TotalPhysicalMemory es mayor que 1073741824.

  • El valor de MaxProcessMemorySize es igual a 3145600.

  • El Servicio de Clúster Server (ClusSvc) tiene un valor Win32_Service\Started de True o el equipo con Exchange Server contiene más de 20 buzones.

Esta advertencia indica que el equipo con Exchange Server no está configurado de forma óptima para el uso de la memoria virtual. En concreto, el modificador de inicio /USERVA=3030 no está presente en el archivo Boot.ini del equipo con Exchange Server. Si agrega este modificador, la escalabilidad y el rendimiento mejorarán.

Windows Server 2003 incluye compatibilidad con dos modificadores de inicio de Boot.ini (/3GB y /USERVA) que le permiten ajustar la asignación y el uso de la memoria y del espacio de direcciones de memoria. Con independencia de la cantidad de memoria física de su sistema, Windows usa un espacio de direcciones virtuales de 4 GB gigabytes (GB) y asigna 2 GB a los procesos de modo de usuario como, por ejemplo, aplicaciones, y 2 GB a los procesos de modo de núcleo como, por ejemplo, el sistema operativo y los controladores de modo de núcleo. En sistemas con 1 GB o más de memoria física, estos dos modificadores de inicio se pueden utilizar para asignar más memoria a las aplicaciones (3 GB) y menos al sistema operativo (1 GB). En un equipo con Exchange Server, este espacio adicional de direcciones virtuales ayuda a reducir la cantidad de fragmentación de memoria en el espacio de direcciones virtuales del proceso de Almacén de información. El modificador /3GB se utiliza para que este cambio de asignación se haga efectivo. El modificador se introduce en el archivo Boot.ini del sistema y tiene efecto después de un reinicio. Este modificador sólo debe utilizarse en servidores de Exchange con 1 GB o más de memoria que ejecuten alguno de los siguientes sistemas operativos:

  • Microsoft Windows Server 2003 Standard Edition

  • Microsoft Windows Server 2003 Enterprise Edition

  • Microsoft Windows Server 2003 Datacenter Edition

Importante:
El modificador /3GB no se debe utilizar en Windows 2000 Server porque no se admite y puede provocar un bloqueo de la aplicación o el sistema operativo. Además, el modificador /3GB sólo se admite en los sistemas operativos anteriormente mencionados cuando hay instalado 1 GB de memoria física o más. Asimismo, el modificador /3GB no se debería utilizar en servidores de Active Directory (controladores de dominio y servidores de catálogo global) que ejecuten Windows Server 2003 Standard Edition.

El modificador /USERVA es nuevo para Windows Server 2003. Su objetivo es proporcionar un nivel de control más preciso sobre la división del espacio de direcciones virtuales entre los procesos de modo de usuario y los de modo de núcleo. Este modificador sólo debe utilizarse en aplicaciones compatibles, como Exchange Server 2003, y con los valores específicos que admiten esas aplicaciones. Cuando se usa en sistemas Exchange Server 2003, /USERVA debe ser siempre igual a 3030 (p.ej., /USERVA=3030). Este valor provoca una asignación de 40 MB más al sistema operativo y le permite agregar más usuarios sin consumir todos los recursos disponibles del sistema.

Para corregir esta advertencia en Windows Server 2003

  1. Haga clic con el botón secundario en Mi PC y seleccione Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en la ficha Avanzadas.

  3. En el área Inicio y recuperación, haga clic en Configuración. Aparece el cuadro de diálogo Inicio y recuperación.

  4. En el área Inicio del sistema, haga clic en Modificar. Esto abrirá el archivo Boot.ini de Windows en el Bloc de notas.

  5. En la sección [Sistemas operativos], agregue los siguientes modificadores a la línea de inicio: /3GB /USERVA=3030

  6. Guarde los cambios y cierre el Bloc de notas.

  7. Haga clic en Aceptar dos veces para cerrar los cuadros de diálogo abiertos y, a continuación, reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca del uso de los modificadores de inicio /3GB y /USERVA, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 297812 "How to Use the 4GT RAM Tuning Feature" (Cómo utilizar la característica Ajustar de RAM 4GT) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297812).

  • 311901 "The effects of 4GT tuning on system Page Table Entries" (Los efectos de ajuste en sistema Entradas de Tabla de Página de 4GT) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311901).

  • 316739 "Cómo utilizar el modificador /USERVA en el archivo Boot.ini para ajustar las configuraciones /3GB", (http://support.microsoft.com/kb/316739/es).

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000" (Cómo solucionar fragmentación de memoria virtual en Exchange Server 2003 y Exchange 2000 Server) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044).

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es).


Es posible que la versión del archivo Tcpip.sys instalada en este equipo requiera una revisión
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor establecido para la clave Version del archivo Tcpip.sys. Si la herramienta encuentra que el valor de la clave Version corresponde a una versión específica del archivo Tcpip.sys, se muestra una advertencia.

Para obtener más información acerca de esta advertencia, siga las recomendaciones del artículo 898060 de Microsoft Knowledge Base "La instalación de la actualización de seguridad MS05-019 o del Service Pack 1 de Windows Server 2003 puede causar un error en la conectividad de red entre clientes y servidores", (http://support.microsoft.com/&kb/898060).


Se ha detectado una configuración de máquina virtual
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_ComputerSystem para determinar si el valor de la clave Model se ha establecido en "Virtual Machine".

Además, la herramienta también consulta la clase de WMI Win32_Service para determinar el valor de la clave Started de ClusSvc, el Servicio de Clúster Server de Microsoft. Un valor de True para la clave Started indica que el Servicio de Clúster Server se ha iniciado. Un valor de False indica que el Servicio de Clúster Server no se ha iniciado.

La herramienta consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 6.5" y "Service Pack 2", significa que el equipo ejecuta Exchange Server 2003 con Service Pack 2 (SP2).

Finalmente, la herramienta lee la siguiente entrada de Registro para determinar si se han instalado las adiciones de la máquina virtual:

HKEY_LOCAL_MACHINE\Software\Microsoft\Virtual Machine\Guest\Parameters

La presencia de esta ruta de Registro indica que se han instalado las adiciones de máquina virtual. La ausencia de esta ruta de Registro indica que se han instalado las adiciones de máquina virtual.

La herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • El servidor de Exchange se ejecuta como invitado en Microsoft Virtual Server 2005.

  • El servidor de Exchange ejecuta Exchange Server 2003 con Service Pack 2 o una versión posterior.

  • El servidor de Exchange no es un servidor agrupado.

  • Se han instalado las adiciones de máquina virtual para Virtual Server 2005 en el servidor de Exchange.

Existen una serie de requisitos para ejecutar esta configuración que la Herramienta Exchange Server Analyzer no puede detectar. Por lo tanto, se recomienda que revise el siguiente artículo para obtener la información más reciente acerca de la compatibilidad y el ajuste de rendimiento de esta configuración antes de ejecutar Exchange Server 2003 en un entorno de Virtual Server 2005:

Artículo 320220 de Microsoft Knowledge Base "Support policy for Exchange Server 2003 running on hardware virtualization software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).


La memoria virtual está fragmentada
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2007-02-15

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NTLogEvent para determinar si se ha registrado un error de evento 9582 para MSExchangeIS durante las últimas 24 horas.

Si Exchange Analyzer detecta que se ha registrado un evento 9582 en las últimas 24 horas, mostrará un error.

Este error indica que la memoria virtual necesaria para ejecutar el servidor de Exchange está fragmentada.

En los sistemas Microsoft Windows de 32 bits, existen dos tipos de memoria:

  • Memoria física Cantidad de memoria real instalada en el sistema

  • Espacio de direcciones de memoria virtual Un espacio de memoria virtualizado de 4 GB

Con independencia de la cantidad de memoria física que haya instalada en el sistema, el tamaño total del espacio de direcciones virtuales es siempre el mismo: 4 GB. Aunque éste no sea el caso en todas las aplicaciones de 32 bits, el espacio de direcciones virtuales en Exchange Server es igual a la memoria virtual. Los términos se utilizan indistintamente.

Durante el transcurso normal de sus operaciones, el almacén de Exchange asigna, utiliza y anula la asignación repetidamente de memoria virtual. Cuando se asigna, utiliza y elimina la asignación de memoria virtual con frecuencia, se puede producir la fragmentación de la memoria virtual. La fragmentación de la memoria virtual es similar a la fragmentación del sistema de archivos que se produce con el paso del tiempo. Después de un tiempo, los segmentos asignados de memoria virtual dejan de estar contiguos y el rendimiento comienza a verse afectado. En el sistema de archivos, puede ejecutar una aplicación que realice la desfragmentación del sistema de archivos. En la mayoría de los casos, la desfragmentación del sistema de archivos se puede realizar mientras el sistema está en línea y se está teniendo acceso a él. Para la fragmentación de la memoria virtual, no existe ninguna herramienta de desfragmentación. En su lugar, para corregir el problema debe detener e iniciar el servicio Almacén de información de Microsoft Exchange o reiniciar el sistema.

Para corregir este problema:

  • La fragmentación de la memoria virtual puede producirse cuando un software de terceros se ejecuta en los procesos de almacén o inetinfo. Asegúrese de que dispone de los controladores más actualizados para aplicaciones de terceros.

  • Utilice la herramienta Registros y alertas de rendimiento para supervisar el contador Bytes en bloques de memoria virtual grandes libres del objeto de rendimiento MSExchangeIS. Utilice los datos recopilados de este contador para determinar la mejor ventana, dentro de las próximas 36 y 72 horas, para cerrar y reiniciar el servidor.

Nota:
Si se trata de un servidor agrupado, detenga y reinicie el nodo pasivo antes de mover a él los recursos del clúster, a fin de asegurarse de que el espacio de la dirección de la memoria virtual de destino está limpio.
  • Si el problema se reproduce una vez reiniciado el nodo, considere la posibilidad de deshabilitar el software de terceros.

  • Considere la posibilidad de mover los buzones de los usuarios a otro servidor para disminuir la carga del servidor y compruebe si el problema desaparece. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

Para obtener más información

  • Para obtener más información sobre el evento 9852 de MSExchangeIS, consulte el "Centro de mensajes de eventos y errores: detalles de eventos" (en inglés) (http://go.microsoft.com/fwlink/?LinkId=83209).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Solución de problemas de rendimiento de Microsoft Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de la solución de problemas de fragmentación de la memoria virtual en Microsoft Exchange Server 2003 y Exchange 2000 Server, consulte el artículo 325044 de Microsoft Knowledge Base "Cómo solucionar fragmentación de memoria virtual en Exchange Server 2003 y Exchange 2000 Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044).

  • Para obtener más información acerca de la optimización del uso de la memoria virtual, consulte el artículo 815372 de Microsoft Knowledge Base "Cómo optimizar el uso de memoria en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=815372).

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


Virtual Server 2005 R2 o posterior no detectado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para Vssrvc.exe, el proceso representado por el servicio de Virtual Server incluido con Microsoft Virtual Server 2005. Si la herramienta encuentra que el valor de la clave Version para Vssrvc.exe es igual a 1.1.465.0, se muestra un error.

Este error indica que este servidor de Exchange se ejecuta como invitado en un entorno de Microsoft Virtual Server 2005 que no ejecuta Virtual Server 2005 R2 o una versión posterior. Esta configuración no se admite. Exchange Server 2003 con Service Pack 2 o una versión posterior sólo se admite como invitado en un entorno virtual cuando se ejecuta en Microsoft Virtual Server 2005 R2 o una versión posterior.

Para corregir este error

  1. Revise el artículo 320220 de Microsoft Knowledge Base "Support policy for Exchange Server 2003 running on hardware virtualization software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

  2. Instale Microsoft Virtual Server 2005 R2 o una versión posterior. Para obtener información acerca de Microsoft Virtual Server 2005 R2, visite el sitio Web de Microsoft Virtual Server 2005 R2 (http://go.microsoft.com/fwlink/?LinkId=34938).

  3. Si no puede instalar Virtual Server 2005 R2 o una versión posterior, puede corregir este error de la manera siguiente:

    1. Mueva los buzones desde el servidor de Exchange que se ejecuta en Virtual Server 2005 a un equipo con Exchange Server no virtual o a un equipo con Exchange Server que se ejecute en Virtual Server 2005 R2.

    2. Vuelva a asignar las carpetas públicas y transfiera las funciones que realiza el servidor virtual de Exchange no admitido, según sea necesario.

    3. Desinstale Exchange Server de la máquina virtual no admitida para decomisarla y eliminarla de la infraestructura de Exchange Server y de Active Directory.


La longitud de la cola de Detección de virus supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-27

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Virus Scan Queue Length del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que el valor de percentil noventa del contador Virus Scan Queue Length es superior a 10 durante el período de tiempo de prueba, se muestra un error.

El contador de rendimiento Virus Scan Queue Length indica el número actual de solicitudes pendientes en cola para detección de virus.

Este error puede indicar problemas de rendimiento relacionados con los siguientes aspectos:

  • Disminución de rendimiento del servidor, normalmente debido a un cuello de botella de CPU.

  • Carga del servidor superior a la normal.

  • Motor de detección de virus desactualizado.

  • Motor de detección de virus configurado incorrectamente.

Para solucionar este error, realice los siguientes pasos:

  • Compruebe si existen actualizaciones para el motor de virus.

  • Piense en la posibilidad de volver a instalar el software antivirus.

  • Examine la configuración correcta de subprocesos, las exclusiones de archivos, etc. en la configuración del motor de detección de virus. Consulte el artículo 823166 de Microsoft Knowledge Base "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&k).

  • Utilice la herramienta Monitor de rendimiento (Perfmon.msc) para determinar si el cuello de botella se debe a un aumento de la carga del servidor o si el servidor es demasiado pequeño. Si la carga del servidor ha aumentado, identifique el origen de la misma y redúzcala. Si los recursos del servidor son insuficientes, aumente los recursos necesarios o mueva los usuarios a otro servidor.

Eliminación de los cuellos de botella en el procesador

Hay muchas formas de quitar cuellos de botella en el procesador del servidor de Exchange.

  • En primer lugar, revise las aplicaciones o tareas que provocan la carga en el servidor. Determine si el tiempo de procesador que consume la aplicación es correcto o si puede existir un problema con el procesador.

  • Si una aplicación que no es de Exchange no es importante para ese servidor, ejecute esa aplicación en otro servidor. Si puede ejecutar dicha aplicación en otro servidor, mueva también las funciones del servidor a otros equipos. Por ejemplo, si el proceso Inetinfo consume demasiado uso de la CPU, puede agregar servidores de aplicaciones para usuario con el fin de asumir la responsabilidad del trabajo del protocolo que realiza Inetinfo. También puede mover el acceso a las carpetas públicas a un servidor de carpetas públicas dedicado. Finalmente, si un servidor realiza muchas expansiones de listas de distribución, puede reducir el uso de la CPU si mueve la expansión de la lista de distribución a un servidor dedicado a la expansión de listas de distribución.

  • Si es posible, agregue más procesadores o procesadores más rápidos al servidor. Habilite también la característica hyper-threading si los procesadores son compatibles con la misma. Puede habilitar la característica hyper-threading mediante la configuración del BIOS del sistema. Para obtener más información, consulte la documentación de ayuda del fabricante.

  • Si no se puede aumentar la capacidad de procesamiento, debe reducir la carga en los procesadores. Para reducir el efecto general en el servidor, asegúrese de que las tareas que consumen mucha E/S, CPU o memoria tengan lugar fuera de las horas de actividad habituales.

  • Asegúrese de que las tareas que consumen mucha CPU (como las tareas de copia de seguridad y mantenimiento) se producen durante las horas de poca actividad. Asegúrese también de que estas tareas se realizan por etapas. Realizar una tarea por etapas significa establecer distintas horas de inicio y, preferiblemente de finalización, para cada tarea. Además, se reduce el efecto de estas tareas que consumen muchos recursos.

Para obtener más información

  • Para obtener información general acerca de la detección de virus en Exchange Server, consulte el artículo 823166 de Microsoft Knowledge Base "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).

  • Para obtener más información acerca de Exchange Server y la detección de virus, consulte el artículo 285667 de Microsoft Knowledge Base "XADM: Understanding Virus Scanning API 2.0 in Exchange 2000 Server SP1" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=285667) [servicio de Traducción Automática].

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


La longitud de la cola de Detección de virus supera el umbral de advertencia
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Virus Scan Queue Length del objeto de rendimiento MSExchangeIS para analizar los datos de rendimiento.

Si Exchange Server Analyzer determina que el valor del percentil noventa del contador de Virus Scan Queue Length es superior a 5 durante el período de tiempo de prueba, se muestra una advertencia.

El contador de rendimiento Virus Scan Queue Length indica el número actual de solicitudes pendientes en cola para detección de virus.

Esta advertencia indica que el rendimiento del servidor puede convertirse en un problema. Los problemas de rendimiento pueden estar relacionados con los siguientes aspectos:

  • Disminución de rendimiento del servidor, normalmente debido a un cuello de botella de CPU.

  • Carga del servidor superior a la normal.

  • Motor de detección de virus desactualizado.

  • Motor de detección de virus configurado incorrectamente.

Para solucionar esta advertencia, realice los siguientes pasos:

  • Compruebe si existen actualizaciones para el motor de virus.

  • Piense en la posibilidad de volver a instalar el software antivirus.

  • Examine la configuración correcta de subprocesos, las exclusiones de archivos, etc. en la configuración del motor de detección de virus. Consulte el artículo 823166 de Microsoft Knowledge Base "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kkbid=823166).

  • Utilice la herramienta Monitor de rendimiento (Perfmon.msc) para identificar si la formación del cuello de botella se debe a un aumento de la carga del servidor o si el servidor es demasiado pequeño. Si la carga del servidor ha aumentado, identifique el origen de la misma y redúzcala. Si los recursos del servidor son insuficientes, aumente los recursos necesarios o mueva los usuarios a otro servidor.

Eliminación de los cuellos de botella en el procesador

Hay muchas formas de solucionar cuellos de botella en el procesador del servidor de Exchange:

  • En primer lugar, revise las aplicaciones o tareas que provocan la carga en el servidor. Determine si el tiempo de procesador que consume la aplicación es correcto o si puede existir un problema con el procesador.

  • Si una aplicación que no es de Exchange no es importante para ese servidor, ejecute esa aplicación en otro servidor. Si es posible, mueva también las funciones del servidor a otros equipos. Por ejemplo, si el proceso Inetinfo consume demasiado uso de la CPU, puede agregar servidores de aplicaciones para usuario con el fin de asumir la responsabilidad del trabajo del protocolo que realiza Inetinfo. También puede mover el acceso a las carpetas públicas a un servidor de carpetas públicas dedicado. Finalmente, si un servidor realiza muchas expansiones de listas de distribución, puede reducir el uso de la CPU si mueve la expansión de la lista de distribución a un servidor dedicado a la expansión de listas de distribución.

  • Si es posible, agregue más procesadores o procesadores más rápidos al servidor. Habilite también la característica hyper-threading si los procesadores son compatibles con la misma. Puede habilitar la característica hyper-threading mediante la configuración del BIOS del sistema. Para obtener más información, consulte la documentación de ayuda del fabricante.

  • Si no se puede aumentar la capacidad de procesamiento, debe reducir la carga en los procesadores. Para reducir el efecto general en el servidor, asegúrese de que las tareas que consumen mucha E/S, CPU o memoria tengan lugar fuera de las horas de actividad habituales.

  • Asegúrese de que las tareas que consumen mucha CPU (como las tareas de copia de seguridad y mantenimiento) se producen durante las horas de poca actividad. Asegúrese también de que estas tareas se realizan por etapas. Realizar una tarea por etapas significa establecer distintas horas de inicio y, preferiblemente de finalización, para cada tarea. Además, se reduce el efecto de estas tareas que consumen muchos recursos.

Para obtener más información

  • Para obtener información general acerca de la detección de virus en Exchange Server, consulte el artículo 823166 de Microsoft Knowledge Base "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).

  • Para obtener más información acerca de Exchange Server y la detección de virus, consulte el artículo 285667 de Microsoft Knowledge Base "XADM: Understanding Virus Scanning API 2.0 in Exchange 2000 Server SP1" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=285667) [servicio de Traducción Automática].

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


Error del punto de montaje de volumen: El SP1 de Windows Server 2003 no está instalado
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) CIM_Datafile para comprobar si existe el controlador Mountmgr.sys.

A continuación, lee el valor de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el servidor de Exchange: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si el valor de CurrentVersion es igual a 5.0, significa que el servidor de Exchange se está ejecutando en Microsoft Windows 2000 Server. Si el valor de CurrentVersion es 5.2, significa que el servidor de Exchange se está ejecutando en Microsoft Windows Server™ 2003.

La Herramienta Exchange Server Analyzer consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el Servicio de Cluster Server (ClusSvc). Un valor de TRUE indica que el Servicio de Cluster Server se ha iniciado y un valor de FALSE indica que no se ha iniciado.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • El equipo con Exchange Server se ejecuta en Windows Server 2003.

  • El SP1 de Windows Server 2003 no está instalado.

  • Exchange Server se ejecuta en un entorno agrupado.

  • Existen puntos de montaje de volumen.

Esta advertencia indica que si se actualiza el entorno de nodos de clúster de Exchange a Windows Server 2003 con el Service Pack 1 (SP1), será necesaria la actualización a la que se hace referencia en la sección siguiente. Sin dicha actualización, pueden producirse errores de punto de montaje de volumen tras la actualización.

Para corregir esta advertencia

  • Aplique la actualización a la que se hace referencia en el artículo 898790 de Microsoft Knowledge Base, "Volume mount points on disks in a server cluster may intermittently become unavailable after you install Windows Server 2003 Service Pack 1" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=898790) [servicio de Traducción Automática].


El servicio Servidor de seguridad de Windows está habilitado en Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la Win32_Service clase de Instrumental de administración de Microsoft Windows® (WMI) para determinar el valor de la clave Started para el servicio Servidor de seguridad de Windows (SharedAccess). El valor True indica que el servicio Servidor de seguridad de Windows está habilitado en este servidor de Exchange.

Si la herramienta determina que el servicio Servidor de seguridad de Windows está habilitado en un equipo con Exchange Server, se muestra una advertencia. Cuando se habilita el servicio Servidor de seguridad de Windows, se pueden producir los siguientes problemas:

  • Algunos componentes de Exchange Server como, por ejemplo, el servicio Seguimiento de mensajes o la comunicación de llamada a procedimiento remoto (RPC), podrían dejar de responder.

  • Podría recibir un mensaje de error que indique que hay poca memoria disponible.

De manera predeterminada, el servicio Servidor de seguridad de Windows se detiene cuando se aplica el Service Pack 1 (SP1) de Microsoft Windows Server™ 2003. Sin embargo, el servicio funciona automáticamente si se da cualquiera de las siguientes condiciones:

  • Un administrador habilita manualmente el servicio Servidor de seguridad de Windows.

  • Un usuario habilita el servicio Servidor de seguridad de Windows después de ejecutar el Asistente para configuración de seguridad.

Para corregir esta advertencia

  • Compruebe los programas excluidos.

  • Compruebe los puertos excluidos.

  • Compruebe las excepciones del servidor de seguridad si los clientes no pueden conectarse al servidor de Exchange.

  • Abra manualmente los puertos en el servidor de seguridad para poder ejecutar el Administrador del sistema de Exchange y el Administrador de Microsoft Exchange. Al abrir puertos en el servicio Servidor de seguridad de Windows, aumentan las probabilidades de que otros programas obtengan acceso a su equipo a través de ellos. Analice detenidamente los requisitos de seguridad de su red antes de abrir puertos en el servicio Servidor de seguridad de Windows.

  • Detenga el servicio Servidor de seguridad de Windows.


El servicio Instrumental de administración de Windows no se está ejecutando como LocalSystem
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la información de valor de ObjectName:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winmgmt

El valor ObjectName de esta rama de Registro indica la configuración de la cuenta del servicio Instrumental de administración de Microsoft Windows® (WMI), conocido como servicio Winmgmt. Si la herramienta encuentra que la información de valor de ObjectName no es igual a LocalSystem, se muestra un error.

Este error indica que el servicio WMI no se está ejecutando en una configuración compatible. Si ejecuta el servicio WMI con cualquier otra cuenta que no sea LocalSystem, puede provocar errores de permisos y de acceso.

Para resolver este error, debe configurar el servicio WMI para que se inicie con la cuenta LocalSystem (SYSTEM).

Para configurar la cuenta del servicio WMI

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Busque y detenga el servicio Instrumental de administración de Windows.

  3. Haga doble clic en el servicio Instrumental de administración de Windows.

  4. En la ficha Iniciar sesión de la página Propiedades de Instrumental de administración de Windows, seleccione Cuenta LocalSystem en Iniciar sesión como y, a continuación, haga clic en Aplicar.

  5. En Estado del servicio, haga clic en Iniciar y, a continuación, en Aceptar.

  6. Cierre el complemento Servicios.


SP1 de Windows Server 2003: se requiere la revisión de Outlook Web Access
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta varias clases de Instrumental de administración de Microsoft Windows® (WMI) para recopilar la siguiente información:

  • ¿En qué versión del sistema operativo Microsoft Windows Server está instalado Exchange Server?

  • ¿Se está ejecutando Exchange Server en un clúster?

Si la herramienta determina que se dan las siguientes condiciones, se muestra un error:

  • El Service Pack 1 (SP1) de Exchange Server 2003 está instalado.

  • El Service Pack 1 (SP1) de Microsoft Windows Server™ está instalado.

  • El Servicio de Clúster Server se está ejecutando.

  • El valor Version de Davex.dll es inferior a 6.5.7232.

Si tiene esta configuración, debe descargar e instalar una revisión de Exchange Server antes de instalar el SP1 de Windows Server 2003. Si no la instala, los usuarios de Microsoft Office Outlook® Web Access para Exchange Server 2003 no podrán iniciar la sesión en sus buzones. Los usuarios que tengan buzones que estén alojados en los clústeres recibirán el siguiente mensaje de error al intentar conectarse mediante Outlook Web Access:

  • "500 - Error interno del servidor"

Este error lo provocan algunas de las mejoras de seguridad que se incluyen en el SP1 de Windows Server 2003.

Cuando un usuario intenta iniciar una sesión en un buzón a través de Outlook Web Access, HTTP envía solicitudes a la API de organización en clústeres haciéndose pasar por el usuario que ha iniciado la sesión. Sin embargo, en el SP1 de Windows Server 2003 se han producido cambios en cuanto a la seguridad. Han cambiado las restricciones de seguridad para las API que realizan acceso remoto al Registro. Por consiguiente, el intento de inicio de sesión no tiene éxito.

Para solucionar este error, debe descargar e instalar la revisión de Exchange Server que se describe en el artículo 841561 de Microsoft Knowledge Base "Mensaje de error de "error de servidor interno 500" cuando un usuario intenta tener acceso a un servidor agrupado de servicios de fondo Exchange Server 2003 utilizando Outlook Web Access", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=841561).


Se detectó el Asistente para configuración de seguridad de SP1 de Windows Server 2003
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el servidor de Exchange:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Si el valor de CurrentVersion es igual a 5.0, significa que el servidor de Exchange se está ejecutando en Microsoft Windows 2000 Server. Si el valor de CurrentVersion es 5.2, significa que el servidor de Exchange se está ejecutando en Microsoft Windows Server™ 2003.

Además, la herramienta lee el valor de Registro siguiente para determinar la ruta de acceso del directorio Archivos de programa de Windows:

HKLM\Software\Microsoft\Windows\CurrentVersion\ProgramFilesDir

A continuación, la herramienta examina el directorio Archivos de programa de Windows para determinar si contiene la carpeta \Exchsrvr de Exchange Server.

Finalmente, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave ServicePackMajorVersion. El valor de la clave ServicePackMajorVersion indica el Service Pack de Windows que está instalado en el equipo.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • La herramienta determina que el equipo con Exchange Server se está ejecutando en el Service Pack 1 de Windows Server 2003.

  • La herramienta determina que Exchange Server 2003 no está instalado en la ruta de acceso predeterminada de \Archivos de programa\Exchsrvr.

Esta advertencia indica que Exchange Server 2003 no está instalado en la carpeta Archivos de programa predeterminada del servidor y que el Asistente para configuración de seguridad está instalado en el servidor de Exchange. El Asistente para configuración de seguridad es una herramienta que se incluye como componente opcional del Service Pack 1 de Windows Server 2003. Si el Asistente para configuración de seguridad está instalado en un servidor de Exchange, es necesario configurar manualmente la sección de seguridad de red.

Nota:
Para instalar el Asistente para configuración de seguridad, primero hay que instalar el Service Pack 1 de Windows Server 2003. Una vez instalado, abra Agregar o quitar programas del Panel de control para instalar el Asistente para configuración de seguridad.

El Asistente para configuración de seguridad ayuda a reducir la superficie de ataque de los servidores de Windows, para ello realiza al usuario una serie de preguntas que están diseñadas para determinar los requisitos funcionales de los servidores. En concreto, ayuda a realizar las siguientes tareas:

  • Deshabilita automáticamente los servicios innecesarios.

  • Bloquea automáticamente los puertos no utilizados.

  • Ayuda a aplicar restricciones adicionales de direcciones o restricciones de seguridad a los puertos que se quedan abiertos.

  • Impide las extensiones Web innecesarias de Servicios de Internet Information Server (IIS), si procede.

  • Reduce la exposición del protocolo al bloque de mensaje de servidor (SMB), a LanMan y al Protocolo ligero de acceso a directorios (LDAP).

  • Define una directiva de auditorías de señal alta a ruido.

El Asistente para configuración de seguridad le guía por el proceso de crear, editar, aplicar o deshacer una directiva de seguridad que se basa en las funciones seleccionadas del servidor. Las directivas de seguridad que se crean con el Asistente para configuración de seguridad son archivos XML que configuran servicios, la seguridad de la red, valores concretos del Registro y una directiva de seguridad cuando se aplican. Si procede, también se puede configurar Servicios de Internet Information Server (IIS).

El Asistente para configuración de seguridad incluye una característica de seguridad de red que configura y agrega excepciones al servicio Servidor de seguridad de Windows, además de realizar otras funciones. Servidor de seguridad de Windows es la nueva versión del filtro de paquetes activo del Service Pack 1 de Windows Server 2003. Servidor de seguridad de Windows se introdujo por primera vez en el Service Pack 2 de Windows XP, donde se llamó Servidor de seguridad de conexión a Internet.

Existe un problema conocido que se produce cuando la característica de seguridad de red del Asistente para configuración de seguridad se ejecuta en un servidor de Exchange en el que Exchange Server no está instalado en la ruta de acceso predeterminada. En esta configuración, la aplicación de la directiva resultante puede provocar que los clientes no puedan tener acceso a Exchange Server. Cuando la característica de seguridad de red se utiliza en un servidor de Exchange en el que Exchange Server no está instalado en la ruta de acceso predeterminada, el Asistente para configuración de seguridad puede configurar Servidor de seguridad de Windows para bloquear el acceso al puerto TPC/IP por parte de los procesos de Exchange Server, como el Operador de sistema (Mad.exe), el Almacén de información de Microsoft Exchange (Store.exe) o el Agente de transferencia de mensajes (Emsmta.exe). En esta configuración, el Asistente para configuración de seguridad muestra No se encontró junto a cada proceso. Si el Asistente para configuración de seguridad se ejecuta hasta su finalización con un proceso que tenga No se encontró al lado, dicho asistente aplica la directiva de seguridad al Servidor de seguridad de Windows que bloquea el acceso a la red por parte de ese proceso.

Si los procesos bloqueados incluyen uno o varios procesos de Exchange Server, es posible que los clientes y otros servidores no puedan tener acceso a dicha aplicación. Si se da esta condición, debe realizar uno de los procedimientos siguientes para solucionar el problema.

Para solucionar el problema

  • Realice uno de los procedimientos siguientes para solucionar el problema:

    • Utilice la característica de deshacer del Asistente para configuración de seguridad para deshacer una directiva de seguridad una vez que se ha aplicado. Para obtener más información acerca de cómo realizar esta operación, consulte el archivo de Ayuda del Asistente para configuración de seguridad que se incluye con el Service Pack 1 de Windows Server 2003. Para obtener más información acerca del Service Pack 1 de Windows Server 2003 y del Asistente para configuración de seguridad, consulte Windows Server 2003 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45315).

    • En el Asistente para configuración de seguridad, rellene manualmente el campo Ruta de la aplicación para especificar la ubicación de los archivos de procesos ejecutables de Exchange Server. Para ello, seleccione el proceso que tiene el mensaje No se encontró al lado y haga clic en Editar. Se recomienda ejecutar el Asistente para configuración de seguridad en el servidor de Exchange para asegurarse de que la ruta de acceso de cada ejecutable de los procesos de Exchange Server es correcta. Una vez que se ha aprobado el ejecutable de cada proceso, se puede aplicar la directiva de seguridad del Asistente para configuración de seguridad y Exchange Server debería tener el acceso a la red que necesita para funcionar.

Para obtener más información acerca del Service Pack 1 de Windows Server 2003 y del Asistente para configuración de seguridad, consulte Windows Server 2003 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45315).


El archivo XESE.DLL existe
Microsoft Exchange Server Analyzer. Artículos > Exchange Server >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_ para determinar el valor de la clave Version para un archivo denominado Xese.dll.

Si la herramienta es capaz de obtener un valor Version para este archivo, significa que el archivo existe y se muestra un error.

Algunos programas antivirus basados en ESE utilizan una interfaz que no es compatible entre el almacén de información de Exchange y el Motor de almacenamiento extensible (ESE). Cuando utiliza este tipo de software, corre el riesgo de que se produzcan daños en la base de datos y se pierdan datos si hay errores en la implementación del software.

Durante la instalación, el antivirus de ESE cambia el servicio Almacén de información de Microsoft Exchange para que dependa del servicio de ese programa antivirus basado en ESE. Esto garantiza que el servicio del programa antivirus basado en ESE se inicia antes de que se inicie el servicio Almacén de información de Microsoft Exchange. Cuando se inicia el programa antivirus basado en ESE, la versión de Ese.dll incluida en Exchange Server se renombra temporalmente como Xese.dll y la versión del programa antivirus basado en ESE de Ese.dll sustituye al archivo original. Una vez cargada la versión de Ese.dll del programa antivirus basado en ESE, la versión que se incluye con Exchange Server vuelve a llamarse Ese.dll y el servicio Almacén de información de Microsoft Exchange finaliza el proceso de inicio.

Para resolver esta advertencia

  1. Se recomienda encarecidamente que no utilice implementaciones de ESE que no sean de Microsoft en equipos con Exchange Server. Es posible que los clientes que se pongan en contacto con el Servicio de soporte técnico de Microsoft tengan que deshabilitar el programa antivirus basado en ESE para poder identificar los problemas. No obstante, podrán habilitarlo de nuevo una vez diagnosticada correctamente la causa del problema.

  2. El programa antivirus basado en ESE que más se utiliza es Antigen para Microsoft Exchange de Sybari Software. Microsoft y Sybari están de acuerdo en que deshabilitar Antigen es un buen método de solución de problemas, ya que permite determinar la causa de los mismos. Para ponerse en contacto con Sybari Software, visite su sitio Web en http://www.sybari.com.

    Nota:
    La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

  3. Se recomienda utilizar programas antivirus que admitan la Interfaz de programación de aplicaciones de detección de virus (VSAPI), también conocida como AntiVirus API (AVAPI).

Para obtener más información acerca de cómo ejecutar software antivirus en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=).

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).


Hardware
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto al hardware. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con el hardware encontrados por esta herramienta.


El BIOS no está actualizado
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_BIOS para determinar el valor de las claves SMBIOSBIOSVersion y ReleaseDate. El valor devuelto representa el número de versión y la fecha de publicación del BIOS instalado en el equipo, respectivamente. La herramienta también examina la clase de WMI Win32_ComputerSystem para determinar el valor de la clave Model.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de ReleaseDate indica que hace más de un año que no está actualizado y que la clave Model contiene alguna de las siguientes cadenas, se muestra una advertencia:

  • ProLiant DL320

  • ProLiant DL320 G2

  • ProLiant DL320 G3

  • ProLiant DL320

  • ProLiant DL320 G2

  • ProLiant DL320 G3

  • ProLiant DL320 G4

  • ProLiant DL320

  • ProLiant DL320 G2

  • ProLiant DL320 G3

  • ProLiant DL320 G4

  • ProLiant DL560

  • ProLiant DL570 G3

  • ProLiant DL580

  • ProLiant DL580 G2

  • ProLiant DL580 G3

  • ProLiant DL585 G1

  • ProLiant ML350

  • ProLiant ML350 G2

  • ProLiant ML350 G3

  • ProLiant ML350 G4

  • ProLiant ML370

  • ProLiant ML370 G2

  • ProLiant ML370 G3

  • ProLiant ML370 G4

  • ProLiant ML530

  • ProLiant ML530 G2

  • ProLiant ML570

  • ProLiant ML570 G2

  • ProLiant ML750

Para corregir esta advertencia y para obtener más información acerca de cómo obtener y actualizar una versión más reciente de la BIOS, consulte "ROM-BIOS/Firmware Updates" en el sitio Web de Hewlett-Packard (http://h18023.www1.hp.com/support/files/server/us/romtabl.html).

Para obtener más información acerca de los servidores ProLiant de Hewlett-Packard, visite el sitio Web de Hewlett-Packard (http://www.hp.es/).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


El BIOS del servidor Dell PowerEdge está caducado
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_BIOS para determinar el valor de la clave SMBIOSBIOSVersion. El valor devuelto representa el número de versión del BIOS instalado en el equipo. La herramienta también examina la clase de WMI Win32_ComputerSystem para determinar el valor de la clave Model.

Si la herramienta encuentra que la clave Model contiene alguna de las siguientes cadenas y que el valor de SMBIOSBIOSVersion no se corresponde con la versión más reciente del modelo, se muestra una advertencia:

  • PowerEdge 2400

  • PowerEdge 2450

  • PowerEdge 2500

  • PowerEdge 2550

  • PowerEdge 2600

  • PowerEdge 2650

  • PowerEdge 2800

  • PowerEdge 2850

  • PowerEdge 3250

  • PowerEdge 4300

  • PowerEdge 4350

  • PowerEdge 4400

  • PowerEdge 4600

  • PowerEdge 6300

  • PowerEdge 6350

  • PowerEdge 6400

  • PowerEdge 6450

  • PowerEdge 6600

  • PowerEdge 6650

  • PowerEdge 6800

  • PowerEdge 6850

  • PowerEdge 7150

  • PowerEdge 7250

  • PowerEdge 8450

Para corregir esta advertencia y para obtener más información acerca de cómo obtener y actualizar una versión más reciente de la BIOS, visite el sitio Web de descargas de Dell (http://support.dell.com/support/downloads).

Para obtener más información acerca de los servidores Dell PowerEdge, visite el sitio Web de Dell en (http://www.dell.com).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


La actualización de BIOS está disponible
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_BIOS para determinar el valor de la clave SMBIOSBIOSVersion. El valor devuelto representa el número de versión y la fecha de publicación del BIOS que está instalado en el equipo. Además, la herramienta examina la clase de WMI Win32_ComputerSystem para determinar el valor de la clave Model. Si la herramienta determina que el equipo es un sistema IBM X445 con una versión de BIOS que sea anterior a la REJT48A, se muestra un error.

Para corregir este error y obtener más información acerca de la obtención y actualización a una versión de BIOS más reciente, consulte el sitio Web de IBM "Flash BIOS update (DOS update package) with RSA I and RSA II EXA support - IBM eServer xSeries 445", (http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-54089).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


La tarjeta de interfaz de red del clúster está habilitada para DHCP
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para determinar el valor de la clave DHCPEnabled de todas las interfaces de red del clúster. Si la herramienta encuentra que el valor de DHCPEnabled está establecido en True para cualquier interfaz de red privada del clúster, se muestra un error.

El valor True en la clave WMI DHCPEnabled indica que hay una interfaz de red configurada para utilizar el Protocolo de configuración dinámica de host (DHCP). Microsoft no admite el uso de DHCP para los nodos de la red privada en un clúster de servidores de Windows. Asimismo, se recomienda utilizar direcciones IP estáticas para los nodos de las redes públicas de un clúster de servidores de Windows. No se recomienda utilizar la configuración dinámica de las redes públicas a través de DHCP, ya que si no se consigue renovar una concesión DHCP, se podrían interrumpir las operaciones del clúster. Además, no se permite el uso de una configuración dinámica de redes privadas a través de DHCP y nunca se debería realizar.

Para resolver este problema, debe volver a configurar las interfaces de red de las redes privadas para utilizar una dirección IP estática. Es recomendable seleccionar direcciones en los siguientes intervalos:

  • 10.0.0.0 - 10.255.255.255 (red de Clase A)

  • 172.16.0.0 - 172.31.255.255 (red de Clase B)

  • 192.168.0.0 - 192.168.255.255 (red de Clase C)

Para corregir este error

  1. En la ventana Conexiones de red, haga clic con el botón secundario en la conexión de red del adaptador de red privada y, a continuación, haga clic en Propiedades.

  2. Haga clic en Protocolo Internet (TCP/IP) y, a continuación, en Propiedades.

  3. En la ficha General, escriba una dirección IP estática que no esté en la misma red o subred que otro de los adaptadores de red pública. Un ejemplo de las direcciones IP más recomendables para los adaptadores privados es 10.10.10.10 en el nodo 1 y 10.10.10.11 en el nodo 2 con una máscara de subred de 255.0.0.0. Si la red pública utiliza la red 10.x.x.x y la máscara de subred 255.0.0.0, utilice una IP y una subred de red privada alternativas.

  4. Asegúrese de que no hay ningún valor configurado en el cuadro Puerta de enlace predeterminada.

  5. Compruebe que no haya ningún valor definido en el cuadro Usar las siguientes direcciones de servidor DNS.

  6. Haga clic en Avanzadas.

  7. En la ficha DNS, compruebe que no hay definido ningún valor. Asegúrese de que no estén activadas las casillas de verificación Registrar estas direcciones de conexiones en DNS y Utilizar este sufijo DNS de conexión para registro DNS.

  8. En la ficha WINS, compruebe que no hay definido ningún valor. Haga clic en Deshabilitar NetBIOS sobre TCP/IP.

  9. Al cerrar el cuadro de diálogo, puede que aparezca el siguiente mensaje. Si lo recibe, haga clic en Sí: Esta conexión tiene una dirección WINS primaria vacía. ¿Desea continuar?"

  10. Haga clic en Aceptar para guardar los cambios.

  11. Realice los pasos anteriores en todos los nodos del clúster.

Para obtener más información acerca de la configuración de red óptima para los clústeres de servidores de Windows, consulte "Server Clusters: Network Configuration Best Practices for Windows 2000 and Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=34304).

Para obtener más información acerca de la configuración correcta de latido de clúster, consulte el artículo 258750 de Microsoft Knowledge Base "Recommended Private 'Heartbeat' Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750).


El sufijo principal DNS del equipo no coincide con el FQDN del dominio en el que reside
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2006-05-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar el sufijo principal de Sistema de nombres de dominio (DNS) de este servidor de Exchange Server:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\NV Domain

HKLM\System\CurrentControlSet\Services\Tcpip\Parameters\Domain

Si la herramienta encuentra que los valores de NV Domain y Domain no coinciden, se muestra una advertencia.

El valor de registro NV Domain contiene el sufijo principal DNS del equipo. El valor de registro Domain contiene el dominio principal DNS del equipo. De manera predeterminada, la parte de sufijo principal DNS del nombre de dominio completo (FQDN) de un equipo debe ser el mismo que el nombre de dominio del servicio de directorio de Active Directory® en el que se encuentra el equipo. Si los nombres no son iguales, es posible que el registro DNS no se realice correctamente. Si el nombre de dominio DNS del equipo no coincide con el nombre de dominio de Active Directory, aparecerán errores en el registro de sucesos del sistema del equipo cada 22 minutos. Este problema se conoce como espacio de nombres discontinuo. Para permitir que haya diferentes sufijos principales DNS, puede crear una lista restringida de sufijos permitidos mediante la creación de un atributo de Active Directory denominado msDS-AllowedDNSSuffixes en el contenedor de objetos de dominio.

El procedimiento para asegurarse de que tiene un espacio de nombres discontinuo bien configurado depende del sistema operativo que se utilice para los controladores de dominio de Active Directory.

  • Si ejecuta un sistema operativo de Microsoft Windows® 2000 Server en los controladores de dominio de Active Directory, puede utilizar el procedimiento que se describe en el artículo 258503 de Microsoft Knowledge Base "DNS Registration Errors 5788 and 5789 When DNS Domain and Active Directory Domain Name Differ", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258503) para configurar correctamente el espacio de nombres. Este artículo incluye procedimientos para corregir un espacio de nombres que es discontinuo de forma involuntaria y para configurar correctamente un espacio de nombres que es discontinuo de manera deliberada.

  • Si ejecuta Microsoft Windows Server™ 2003 en los controladores de dominio de Active Directory y el espacio de nombres es discontinuo de forma involuntaria, puede utilizar el primer procedimiento que se indica a continuación para corregir el espacio de nombres discontinuo y resolver esta advertencia. Si ejecuta Windows Server 2003 en los controladores de dominio de Active Directory y el espacio de nombres es discontinuo de forma deliberada, utilice el segundo procedimiento que se indica a continuación para configurarlo correctamente.

Para realizar el segundo procedimiento indicado a continuación, tendrá que utilizar un editor de Active Directory como, por ejemplo, Active Directory Service Interfaces (ADSI) Edit o la herramienta LDP (Ldp.exe). Para obtener más información acerca de cómo modificar Active Directory con la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260745).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Windows Server 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Si el espacio de nombres discontinuo es involuntario

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en la ficha Nombre de equipo.

  3. Haga clic en Cambiar. Aparece el cuadro de diálogo Cambios en el nombre de equipo.

  4. Haga clic en Más. Aparece el cuadro de diálogo Sufijo DNS y nombre NetBIOS del equipo.

  5. Active la casilla de verificación Cambiar el sufijo principal DNS cuando cambie la pertenencia al dominio.

  6. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Cambios en el nombre de equipo.

  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema y, a continuación, reinicie el equipo para que el cambio surta efecto.

Si el espacio de nombres discontinuo es deliberado

  1. Utilice el procedimiento anterior para asegurarse de que la casilla de verificación Cambiar el sufijo principal DNS cuando cambie la pertenencia al dominio está desactivada.

  2. Modifique el atributo de Active Directory msDS-AllowedDNSSuffixes en el contenedor de objetos de dominio. Puede hacerlo con ADSI Edit mediante los siguientes pasos:

    1. Haga doble clic en la partición de directorio de dominio del dominio que desea modificar.

    2. Haga clic con el botón secundario en el contenedor de objetos de dominio y, a continuación, haga clic en Propiedades.

    3. En la ficha Editor de atributos, en el cuadro Atributos, haga doble clic en el atributo msDS-AllowedDNSSuffixes.

    4. En el cuadro de diálogo Editor de cadenas de valor múltiple, en el Valor añadir cuadro, escriba un sufijo DNS, y, a continuación, haga clic en Añadir.

    5. Cuando haya agregado todos los sufijos DNS del dominio, haga clic en Aceptar.

    6. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades de ese dominio.

    7. Repita estos pasos si tiene varios dominios que también desee configurar.

Para obtener más información acerca del atributo msDS-AllowedDNSSuffixes, consulte Ayuda y centro de soporte de Windows Server 2003. Para obtener más información acerca del procedimiento que se utiliza para editar este atributo, consulte "Step-by-Step Guide to Implementing Domain Rename" (http://go.microsoft.com/fwlink/?LinkId=41359).


Actualización crítica de BIOS disponible
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_BIOS para determinar el valor de la clave SMBIOSBIOSVersion. El valor de la clave SMBIOSBIOSVersion representa la versión del BIOS que hay instalada en el servidor. Además, la herramienta consulta la clase de WMI Win32_ComputerSystem para determinar el valor de la clave Model. El valor de la clave Model representa la información sobre el modelo de hardware que proporciona el fabricante de dicho hardware.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de la clave Version es 42B en un servidor cuya clave Model comienza por eserver xSeries 445, se muestra un error. Este error indica que hay que actualizar el BIOS de este servidor xSeries 445 de IBM.

La versión 42B del firmware del BIOS tiene un problema conocido que puede producir daños en los datos. Este problema se limita a los sistemas X445 que tienen instalada el BIOS 42B (versión 1.15). Se corrige con el BIOS 45A. Debería actualizar el BIOS de este servidor a la versión 45A o posterior lo antes posible.

Para corregir este error

  1. Para obtener más información acerca de este problema, consulte el sitio Web de IBM "Flash BIOS Update (DOS update package) - IBM eServer xSeries 445", (http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-54089#BIOSVersion).

  2. Para obtener más información, consulte el archivo Léame de la actualización del BIOS (ftp://ftp.software.ibm.com/pc/pccbbs/pc_servers/39y4888.txt).

  3. Descargue la actualización del BIOS en el sitio Web de IBM (http://www-307.ibm.com/pc/support/site.wss/license.do?filename=pc_servers/26r0663.exe).

  4. Actualice el BIOS en el servidor.

Para obtener más información acerca de cómo aplicar esta actualización crítica del BIOS, visite el sitio Web de IBM (http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=DSHY-3TEPF6).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


La velocidad actual del procesador es inferior a la máxima posible
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Processor para determinar los valores actuales de MaxClockSpeed y CurrentClockSpeed. Si la herramienta encuentra que el valor de CurrentClockSpeed es menor que el valor de MaxClockSpeed, se muestra una advertencia.

El valor CurrentClockSpeed es la velocidad actual de cada procesador expresada en megahercios (MHz). MaxClockSpeed es la velocidad máxima de cada procesador en megahercios. Si se muestra este mensaje de advertencia, significa que uno o varios procesadores del servidor de Exchange no funcionan a plena velocidad. Algunas causas conocidas son:

  1. Exchange Server está instalado en un equipo con Microsoft Windows® 2000 Server o Windows 2000 Advanced Server que no tiene instalado como mínimo el Service Pack 3 de Windows 2000 Server. En el Service Pack 3 de Windows 2000 Server se corrigió un problema en el que WMI no devolvía los valores correctos de MaxClockSpeed o CurrentClockSpeed.

  2. Una configuración incorrecta de ahorro de energía en el BIOS del servidor de Exchange podría obligar al procesador a ejecutarse con una velocidad reducida en el modo de ahorro de energía.

Para corregir esta advertencia

  1. Si Exchange Server está instalado en un equipo con Windows 2000 Server o Windows 2000 Advanced Server que no tenga instalado como mínimo el Service Pack 3 de Windows 2000 Server, deberá instalar el último Service Pack. Para obtener más información acerca de los últimos Service Pack de Windows 2000, consulte el sitio Web de Microsoft Windows 2000 (http://go.microsoft.com/fwlink/?LinkId=18353).

  2. Si Exchange Server está instalado en un equipo con Windows 2000 Server o Windows 2000 Advanced Server que no tenga instalado el Service Pack 3 de Windows 2000 Server u otra versión más reciente, compruebe la configuración del BIOS del servidor de Exchange. También deberá comprobar la configuración de administración de energía en el BIOS y en el Panel de control o el Administrador de dispositivos.

Para obtener más información acerca de cómo ver y configurar el BIOS del sistema, el procesador y los valores de administración de energía, consulte con su fabricante de hardware.

Para obtener más información acerca de las características de administración de energía de Windows 2000 Server, consulte el artículo de Microsoft Knowledge Base "Overview of Power Management in Windows 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=244806).

Para obtener más información acerca de las características de administración de energía en Microsoft Windows Server™ 2003, consulte los temas "Administración de energía" y "Opciones de energía" en la Ayuda y centro de soporte de Windows Server 2003, que puede ejecutarse desde el menú Inicio de un equipo con Windows Server 2003.

Para obtener más información acerca de las características de administración de energía en Windows 2000 Server, consulte los temas "Administración de energía" y "Opciones de energía" en la Ayuda de Windows 2000 Server, que puede ejecutarse desde el menú Inicio de un equipo con Windows 2000 Server.


DisableDHCPMediaSense no está configurado correctamente en Windows Server 2003
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2006-10-02

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la detección de medios está configurada correctamente.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\DisableDHCPMediaSense

La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el equipo de destino.

HKLM\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta un sistema operativo Windows® 2000 Server y un valor de 5.2 que ejecuta un sistema operativo Windows Server™ 2003.

Además, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_Service para determinar el valor de la clave Started para ClusSvc, el Servicio de Clúster Server de Microsoft Windows. Un valor de True indica que el Servicio de Clúster Server de Windows se está ejecutando y un valor de False que no se está ejecutando.

Si la herramienta encuentra que el Servicio de Clúster Server de Windows se ejecuta en Windows Server 2003 Enterprise Edition o Windows Server 2003 Datacenter Edition y que el valor de la clave de Registro DisableDHCPMediaSense está establecido en 1, se muestra una advertencia.

Al utilizar el Servicio de Clúster Server de Windows Server 2003, si se pierde la conexión de red, la pila TCP/IP no se descarga de manera predeterminada, tal y como ocurría en Windows 2000 Server. Como consecuencia, ya no es necesario configurar la clave de Registro DisableDHCPMediaSense. En Windows 2000 Server, si se perdía la conexión de red, la pila TCP/IP se descargaba, lo cual significaba que se desconectaban todos los recursos de clúster, incluidos los que se encontraban en un servidor virtual Exchange, que dependían de direcciones IP. Cuando se recuperaban las conexiones de red, su función de red volvía al valor predeterminado (es decir, cliente y privada). Al deshabilitar Media Sense de manera predeterminada, la función de red se conserva y se mantienen conectados todos los recursos que dependen de direcciones IP.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\Tcpip\Parameters

  3. En el panel derecho, haga clic con el botón secundario para modificar (establecer en 0 para deshabilitar) o eliminar el valor del Registro DisableDHCPMediaSense.

  4. Cierre el editor del Registro.

  5. Mueva todos los recursos de clúster a otro nodo o desconéctelos. A continuación, reinicie el nodo del clúster para que el cambio surta efecto.

  6. Repita este proceso en el resto de nodos del clúster que generaron esta advertencia.

Para obtener más información acerca del Registro de Microsoft Windows, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de Media Sense Detection y los clústeres de Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 254651 "Cluster network role changes automatically", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=254651)

  • 239924 "Cómo deshabilitar la detección de medios para TCP/IP en Windows", (http://support.microsoft.com/&kb/260953/es)

  • 242430 "Network Adapter Not Available During Cluster Configuration with a Crossover Cable", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=242430)

  • 278007 "Available Features in Windows Server 2003 Clusters", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=278007)


DisableDHCPMediaSense no está configurado correctamente en Windows 2000 Server
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la detección de medios está configurada correctamente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\DisableDHCPMediaSense

La herramienta examina también la entrada de Registro siguiente para determinar la versión de Windows que se ejecuta en el equipo de destino.

HKLM\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta Microsoft Windows® 2000 Server y un valor de 5.2 que ejecuta Microsoft Windows Server™ 2003.

Además, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_Service para determinar el valor de la clave Started para ClusSvc, el Servicio de Clúster Server de Microsoft Windows. Un valor de True indica que el Servicio de Clúster Server de Windows se está ejecutando y un valor de False que no se está ejecutando.

Si la herramienta encuentra que el Servicio de Clúster Server de Windows se ejecuta en Windows 2000 Advanced Server o Windows 2000 Datacenter Server y que la clave de Registro DisableDHCPMediaSense está presente y el valor no está establecido en 1, se muestra una advertencia.

Al utilizar el Servicio de Clúster Server de Windows 2000 Server, si se perdía la conexión de red, la pila TCP/IP se descargaba. Eso significaba que todos los recursos del clúster, incluidos los recursos de un servidor virtual de Exchange, que dependían de direcciones IP se desconectaban. Cuando se recuperaban las conexiones de red, su función de red volvía al valor predeterminado (es decir, cliente y privada). Para evitar que ocurra esto, se recomienda deshabilitar la detección de medios en todos los clústeres basados en Windows 2000 Server. La detección de medios se deshabilita automáticamente en los clústeres basados en Windows Server 2003.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\Tcpip\Parameters

  3. Haga clic con el botón secundario en Parámetros y, a continuación, haga clic en Nuevo | Valor DWORD. Escriba DisableDHCPMediaSense en el nombre y presione Intro.

  4. En el panel derecho, haga doble clic en DisableDHCPMediaSense y escriba el valor 1.

  5. Cierre el editor del Registro.

  6. Mueva todos los recursos de clúster a otro nodo o desconéctelos. A continuación, reinicie el nodo del clúster para que el cambio surta efecto.

  7. Repita este proceso en todos los nodos del clúster que generaron esta advertencia.

Para obtener más información acerca del Registro de Microsoft Windows, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de Media Sense Detection y los clústeres de Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 254651 "Cluster network role changes automatically", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=254651)

  • 239924 "Cómo deshabilitar la detección de medios para TCP/IP en Windows", (http://support.microsoft.com/&kb/260953/es)

  • 242430 "Network Adapter Not Available During Cluster Configuration with a Crossover Cable", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=242430)

  • 278007 "Available Features in Windows Server 2003 Clusters", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=278007)


Disk timeout no está configurado con su valor predeterminado
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado el valor de Disk timeout:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Disk\TimeOutValue

Si la herramienta encuentra que TimeOutValue está presente y configurado con un valor distinto de 10, y el servidor está fuera del clúster, se muestra un mensaje de configuración no predeterminada. Si la Herramienta Exchange Server Analyzer encuentra que TimeOutValue está presente y configurado con un valor distinto de 20, y el servidor es agrupado, se muestra un mensaje de configuración no predeterminada.

Disk timeout es un valor de Registro que define el tiempo que Microsoft Windows® espera a que un disco duro responda a un comando. En un sistema fuera del clúster, esta clave no está presente y se usa un valor predeterminado de 10 segundos para todos los discos. En un clúster de Windows, esta clave está presente y utiliza un valor predeterminado de 20 segundos. Si el periodo de tiempo de espera es mayor que el valor de este parámetro del Registro, Windows mostrará un error y detendrá todo acceso al disco. En ocasiones, se puede configurar con un valor mayor si utiliza un software de acceso a disco de ruta múltiple. El software de ruta múltiple le permite conectar varias rutas físicas (como la fibra) a una sola unidad de disco para redundancia. El software de ruta múltiple administra las distintas conexiones físicas de forma que Windows controla únicamente un solo identificador para el disco.

Si instala adaptadores de bus host (HBA) u otros controladores de almacenamiento, provocará que esta clave se pueda crear y configurar. Al instalar o reinstalar estos controladores, el valor de Registro TimeOutValue se sobrescribe con el valor que necesitan esos controladores. Es posible que deba ponerse en contacto con el proveedor de hardware para determinar el valor de Registro TimeOutValue correcto para su configuración.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\Disk\TimeOutValue

  3. En el panel derecho, elimine la entrada TimeOutValue. De forma alternativa, haga doble clic en la entrada TimeOutValue y configúrela con uno de los siguientes valores:

    • En un servidor fuera del clúster, establezca el valor en 10.

    • En un servidor agrupado, establezca el valor en 20.

    • Si el fabricante de hardware recomienda un valor distinto para un sistema agrupado o fuera del clúster, utilice el valor recomendado en su lugar.

  4. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la entrada TimeOutValue en sistemas agrupados, consulte el artículo 818877 de Microsoft Knowledge Base "Cluster Servers May Experience Connection Timeouts to Drives After You Install or Upgrade to the Windows Clustering Feature in Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=818877).


El orden de búsqueda DNS está en blanco
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para determinar si se ha configurado un valor para DNSServerSearchOrder. Si el valor de esta clave en un servidor de Exchange está en blanco, se muestra una advertencia.

Esta advertencia indica que uno o más de los adaptadores de red de este equipo no tienen direcciones IP de DNS asociadas a ellos. Por lo tanto, cuando este equipo intente conectar con otro equipo, difundirá las direcciones IP a través de la red local. En consecuencia, la resolución de nombres será lenta, lo que puede reducir la velocidad de Exchange.

Es recomendable que escriba una dirección IP de al menos un servidor DNS válido. Si tiene más de un adaptador en el equipo, compruebe que todos ellos tienen al menos una dirección IP válida de servidor DNS.

Para configurar la dirección IP de DNS en un adaptador de red

  1. En Conexiones de red, haga clic con el botón secundario en el adaptador adecuado de la red de área local y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga doble clic en Protocolo Internet (TCP/IP).

  3. En la ficha General de la página Protocolo Internet (TCP/IP), escriba al menos una dirección IP de un servidor DNS válido y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de la configuración de DNS para trabajar con Exchange, consulte el artículo 322856 de Microsoft Knowledge Base "How to configure DNS for use with Exchange Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322856).


La conexión de latido tiene la puerta de enlace predeterminada
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapter para determinar el valor de la clave NetConnectionID. Si el valor de la clave NetConnectionID contiene la cadena Internal o la cadena HEART, significa que la interfaz es la red (de latido) privada del clúster.

La herramienta también consulta la clase de WMI Win32_NetworkAdapterConfiguration para determinar si hay un valor configurado para la clave DefaultIPGateway. Si hay un valor establecido, significa que se ha configurado una puerta de enlace predeterminada para esta interfaz de red.

Si la Herramienta Exchange Server Analyzer encuentra que hay un valor configurado para la clave DefaultIPGateway en la interfaz de red que se utiliza para la red de latido del clúster, se muestra una advertencia.

Como las redes privadas de clúster se utilizan en las comunicaciones internas de clúster, no es necesario configurar una puerta de enlace predeterminada. Para eliminar posibles problemas de comunicación, se recomienda eliminar todo el tráfico de red innecesario del adaptador de red que se utiliza como adaptador de red privada del clúster.

Para corregir esta advertencia

  1. Abra la ventana Conexiones de red. Haga clic con el botón secundario en Mis sitios de red y, a continuación, haga clic en Propiedades, o bien, si Mis sitios de red no aparece en el escritorio, haga clic en Inicio, Programas, Accesorios, Comunicaciones y, a continuación, haga clic en Conexiones de red.

  2. En la ventana Conexiones de red, haga clic con el botón secundario en el adaptador de red que se utiliza para la red privada y, a continuación, haga clic en Propiedades.

  3. Seleccione Protocolo Internet (TCP/IP) y, a continuación, haga clic en Propiedades.

  4. En el área Usar la siguiente dirección IP, elimine la dirección IP de la puerta de enlace predeterminada.

  5. Haga clic en Aceptar dos veces para guardar los cambios.

  6. Repita los pasos 1 a 5 para cada nodo del clúster.

Para obtener más información acerca de la configuración recomendada para la red privada en un clúster de servidores Windows, consulte el artículo 258750 de Microsoft Knowledge Base "Recommended Private "Heartbeat" Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750).


La conexión de latido tiene dirección de búsqueda DNS
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapter para determinar el valor de la clave NetConnectionID. Si el valor de la clave NetConnectionID contiene la cadena Internal o la cadena HEART, significa que la interfaz es la red (de latido) privada del clúster.

La herramienta también consulta la clase de WMI Win32_NetworkAdapterConfiguration para determinar si hay un valor establecido para la clave DNSServerSearchOrder. Si hay un valor establecido, significa que se ha configurado una dirección de búsqueda del Sistema de nombres de dominio (DNS) para esta interfaz de red.

Si la Herramienta Exchange Server Analyzer encuentra que hay un valor configurado para la clave DNSServerSearchOrder en la interfaz de red utilizada para la red de latido de clúster, se muestra una advertencia.

Como las redes privadas de clúster se utilizan en las comunicaciones internas de clúster, no es necesario configurar ningún servidor DNS. Para eliminar posibles problemas de comunicación, se recomienda eliminar todo el tráfico de red innecesario del adaptador de red que se utiliza como adaptador de red privada del clúster.

Para corregir esta advertencia

  1. Abra la ventana Conexiones de red. Haga clic con el botón secundario en Mis sitios de red y, a continuación, haga clic en Propiedades, o bien, si Mis sitios de red no aparece en el escritorio, haga clic en Inicio, Programas, Accesorios, Comunicaciones y, a continuación, haga clic en Conexiones de red.

  2. En la ventana Conexiones de red, haga clic con el botón secundario en el adaptador de red que se utiliza para la red privada y, a continuación, haga clic en Propiedades.

  3. Seleccione Protocolo Internet (TCP/IP) y, a continuación, haga clic en Propiedades.

  4. Haga clic en Avanzadas.

  5. En la ficha DNS, seleccione una dirección de servidor DNS y, a continuación, haga clic en Quitar. Repita este paso para cada dirección de servidor DNS que aparezca.

  6. Desactive las casillas de verificación Registrar estas direcciones de conexiones en DNS y Utilizar este sufijo DNS de conexión para registro DNS.

  7. Haga clic en Aceptar tres veces para guardar los cambios.

  8. Repita los pasos 1 a 7 para cada nodo del clúster.

Para obtener más información acerca de la configuración recomendada para la red privada en un clúster de servidores Windows, consulte el artículo 258750 de Microsoft Knowledge Base "Recommended Private "Heartbeat" Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750).


La conexión de latido tiene dirección WINS
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapter para determinar el valor de la clave NetConnectionID. Si el valor de la clave NetConnectionID contiene la cadena Internal o la cadena HEART, significa que la interfaz es la red (de latido) privada del clúster.

La herramienta también consulta la clase de WMI Win32_NetworkAdapterConfiguration para determinar si hay un valor configurado para la clave WINSPrimaryServer. Si hay un valor configurado, significa que se ha configurado una dirección WINS (Servicio de nombres Internet de Windows) para esta interfaz de red.

Si la Herramienta Exchange Server Analyzer encuentra que hay un valor configurado para la clave WINSPrimaryServer en la interfaz de red que se utiliza para la red de latido del clúster, se muestra una advertencia.

Las redes de clúster privadas se utilizan para las comunicaciones de clúster internas, por lo que no hay que configurar ningún servidor WINS ni utilizar NetBIOS. Para eliminar posibles problemas de comunicación, se recomienda eliminar todo el tráfico de red innecesario del adaptador de red que se utiliza como adaptador de red privada del clúster.

Para corregir esta advertencia

  1. Abra la ventana Conexiones de red. Haga clic con el botón secundario en Mis sitios de red y, a continuación, haga clic en Propiedades, o bien, si Mis sitios de red no aparece en el escritorio, haga clic en Inicio, Programas, Accesorios, Comunicaciones y, a continuación, haga clic en Conexiones de red.

  2. En la ventana Conexiones de red, haga clic con el botón secundario en el adaptador de red que se utiliza para la red privada y, a continuación, haga clic en Propiedades.

  3. Seleccione Protocolo Internet (TCP/IP) y, a continuación, haga clic en Propiedades.

  4. Haga clic en Avanzadas.

  5. En la ficha WINS, seleccione una dirección WINS y, a continuación, haga clic en Quitar. Repita este paso para cada dirección WINS de la lista.

  6. En el área de configuración de NetBIOS, seleccione Deshabilitar NetBIOS sobre TCP/IP.

  7. Haga clic en Aceptar tres veces para guardar los cambios. Después de hacer clic en Aceptar la primera vez, puede recibir el siguiente mensaje. Si lo recibe, haga clic en Sí: "Esta conexión tiene una dirección WINS primaria vacía. ¿Desea continuar?"

  8. Repita los pasos 1 a 7 para cada nodo del clúster.

Para obtener más información acerca de la configuración recomendada para la red privada en un clúster de servidores Windows, consulte el artículo 258750 de Microsoft Knowledge Base "Recommended Private "Heartbeat" Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750).


La conexión de latido, y no la conexión pública, está primero en el orden de enlace TCP/IP
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta dos clases de Instrumental de administración de Microsoft Windows® (WMI) para realizar las siguientes acciones:

  • La clase WMI Win32 NetworkConfiguration se consulta para determinar el valor de la clave SettingID para todas las interfaces de red del clúster. El valor de la clave SettingsID es un GUID que representa un adaptador de red único.

  • La clase WMI Win32_NetworkAdapter se consulta para determinar los adaptadores de red que se utilizan en las comunicaciones de red privada en un clúster de Exchange. La red privada se utiliza en las comunicaciones internas de clúster como, por ejemplo, el latido de clúster.

  • Además, la Herramienta Exchange Server Analyzer examina el valor de Registro siguiente para determinar el orden de enlace de los adaptadores de red:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Linkage\Bind

El valor de Registro Bind es un valor de cadena múltiple que contiene una lista de los adaptadores de red en el orden de enlace. La primera entrada de la lista es el primer adaptador de red enlazado, la segunda entrada es el segundo adaptador de red en el orden de enlace y así sucesivamente.

Si la herramienta determina que el adaptador de red de latido de clúster está primero en el orden de enlace, se muestra una advertencia.

Para resolver este problema, asegúrese de que el adaptador de red pública es el primer enlace al principio de la lista de enlace. Si cuenta con varios adaptadores de red pública, asegúrese de que el adaptador de red de privada de latido aparezca en último lugar de la lista. Si dicho adaptador aparece en primer lugar, puede impedir la instalación correcta de los Service Pack y actualizaciones.

Para corregir esta advertencia

  1. En la ventana Conexiones de red, haga clic en Avanzadas y, a continuación, en Configuración avanzada.

  2. Haga clic en la ficha Adaptadores y enlaces.

  3. En el campo Conexiones, seleccione el adaptador de red privada y utilice la flecha abajo para moverlo al final de la lista.

  4. Repita estos pasos para cada nodo del clúster.

Para obtener más información acerca de la configuración de red óptima para los clústeres de servidores de Windows, consulte "Server Clusters: Network Configuration Best Practices for Windows 2000 and Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=34304)

Para obtener más información acerca de la configuración correcta de latido de clúster, consulte el artículo 258750 de Microsoft Knowledge Base "Recommended Private 'Heartbeat' Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750).


La velocidad de red de latido está establecida en detección automática
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapter para determinar el valor de la clave NetConnectionID. Si el valor de la clave NetConnectionID contiene la cadena Internal o la cadena HEART, significa que la interfaz es la red (de latido) privada del clúster.

La herramienta lee también el valor de Registro siguiente para determinar la velocidad del vínculo y la configuración dúplex de la tarjeta de interfaz de red que se utiliza en la red de latido del clúster:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\<NetworkCardDeviceID>\SpeedDuplex

Además, la Herramienta Exchange Server Analyzer lee también el valor de Registro siguiente para determinar si está habilitada la detección automática de velocidad de la red:

HKLM\System\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\%NICDEVICEID%\Ndi\Params\SpeedDuplex\enum\0

Si el valor de la clave 0 contiene la cadena AUTO, significa que la detección automática de velocidad de la red está habilitada.

Si la herramienta determina que las dos opciones SpeedDuplex están establecidas en 0 y la detección automática de la velocidad de la red está habilitada para la red de latido del clúster, se muestra una advertencia.

La comunicación entre los nodos del clúster de servidor es crítica para que las operaciones del clúster se realicen sin problemas. Si utiliza un adaptador de red Ethernet de velocidad múltiple para las comunicaciones de clúster y configura dicho adaptador para que detecte automáticamente la velocidad de la red, ese adaptador puede causar problemas en el clúster. Durante el proceso de detección, el adaptador no puede manejar los paquetes, por lo que se deben poner en cola. Algunos adaptadores podrían desencadenar accidentalmente el proceso de detección automática para que se repita ocasionalmente. Por lo tanto, las comunicaciones se ponen en cola y la comunicación se retrasa. Los retrasos de este tipo pueden provocar que los nodos del clúster no reciban inmediatamente los paquetes críticos y se podría producir la conmutación por error prematura de los recursos del clúster. Se recomienda establecer de forma manual la red de latido de un clúster en 10 MB y medio dúplex. Esta configuración proporciona suficiente ancho de banda y una comunicación confiable.

Para corregir esta advertencia

  • Configure la tarjeta de interfaz de red de latido para una velocidad de vínculo de 10 MB y un valor dúplex de medio dúplex. Puesto que los pasos de configuración de cada tarjeta de red son diferentes, siga las instrucciones de su proveedor de hardware para configurar correctamente la red de latido. Para configurar estas opciones, puede que sea necesario un controlador actualizado.

Para obtener más información acerca de la configuración recomendada para la red privada en un clúster de servidores Windows, consulte el artículo 258750 de Microsoft Knowledge Base "Recommended Private "Heartbeat" Configuration on a Cluster Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750).


La profundidad de la cola de adaptador de bus host se ha establecido en 32
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2006-10-11

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la profundidad de la cola de los adaptadores de bus host (HBA) instalados en el equipo con Exchange Server:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\elxstor\Parameters\Device\DriverParameter

Si la herramienta encuentra que el valor de DriverParameter está establecido en 32, se muestra una advertencia.

HBA es un controlador de disco para las redes de área de almacenamiento (SAN). La profundidad de la cola define el número máximo de solicitudes de cola pendientes. Generalmente, el valor recomendado para DriverParameter es 128. Sin embargo, es posible que éste no sea el valor óptimo de profundidad de cola de HBA para todos los HBA de todos los equipos con Exchange Server. Por lo tanto, deberá consultar con el fabricante del HBA para obtener el valor óptimo para su hardware específico.

Para corregir esta advertencia

  1. Póngase en contacto con el fabricante del hardware para determinar la configuración óptima de sus HBA.

  2. Supervise el rendimiento del disco mediante la herramienta Monitor del sistema de Microsoft Windows®.

  3. Actualice el hardware de HBA con el firmware y los controladores más recientes.

Para obtener más información acerca de la optimización y el diseño de almacenamiento de Exchange Server, consulte "Optimizar el almacenamiento de Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=49324).


Configuración de memoria expansible
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2006-02-22

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Computer System para determinar si el servidor es compatible con capacidades de memoria expansible. Además, la herramienta consulta la clase de WMI Win32_OperatingSystem para determinar lo siguiente:

  • La opción /3GB esta configurada en el archivo Boot.ini.

  • Se ha cargado el núcleo de las extensiones de dirección física (PAE).

  • La edición del sistema operativo que se ejecuta en el servidor.

Finalmente, la herramienta consulta la siguiente entrada de Registro para determinar si el parámetro de configuración DynamicMemory existe y se ha configurado correctamente:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

Si la Herramienta Exchange Server Analyzer determina que se dan las siguientes condiciones, se muestra un mensaje de error:

  • El equipo es compatible con memoria expansible y esta funcionalidad está habilitada de forma predeterminada.

  • El equipo ejecuta Microsoft Windows Server™ 2003, Enterprise Edition o Windows Server 2003 Datacenter Edition.

  • El núcleo PAE está cargado.

  • La opción /3GB esta configurada en el archivo Boot.ini.

  • El parámetro de configuración del Registro DynamicMemory no está configurado, tiene un valor de 0 o tiene un valor mayor que 3.

Nota:
Si el equipo es compatible con memoria expansible, pero el fabricante de hardware deshabilita esta funcionalidad de forma predeterminada, la Herramienta Exchange Server Analyzer muestra un mensaje de advertencia en lugar de un mensaje de error.

La capacidad de memoria expansible se introdujo en Windows Server 2003, Enterprise Edition y Windows Server 2003 Datacenter Edition para permitir que los administradores del sistema pudieran agregar más memoria física a un equipo sin necesidad de reiniciarlo. Esta característica resulta útil en servidores que admiten aplicaciones de bases de datos relacionales que consumen mucha memoria, como Microsoft SQL Server. No obstante, como Exchange Server no puede utilizar más de 4 GB de memoria física, esta característica no es útil para Exchange Server.

No todos los equipos son compatibles con memoria expansible. En los equipos que sí la admiten, algunos fabricantes de hardware habilitan esta funcionalidad de forma predeterminada y otros proporcionan controles en el sistema básico de entrada/salida (BIOS). Si se habilita la memoria expansible durante el proceso de inicio, es necesario que el núcleo del sistema operativo preasigne espacio para controlar la memoria que se pudiera agregar posteriormente al equipo. Por lo tanto, los recursos del núcleo se asignan en función de las capacidades del equipo y no de lo que está instalado realmente. La memoria del núcleo es un recurso muy importante en los equipos que ejecutan Microsoft Exchange Server. Debido a que el núcleo puede asignar cantidades considerables de recursos a la memoria que podrían no haberse instalado nunca y a la naturaleza de la memoria física que utiliza Exchange Server, es posible mejorar el rendimiento y la escalabilidad si se deshabilita la funcionalidad de memoria expansible. Si se deja habilitada esta característica, es posible que el tamaño máximo del grupo paginado sea mucho menor de lo esperado. Esto puede ocasionar una disminución considerable del rendimiento, bloqueos del sistema y, en última instancia, una interrupción del sistema.

Ejemplos de tamaños máximos esperados del grupo paginado previstos (más tamaño es mejor):

  • 240 MB Un equipo que tiene 4 GB de memoria física que no es compatible con memoria expansible o cuya compatibilidad está deshabilitada

  • 210 MB Un equipo que tiene 4 GB de memoria física, pero que puede admitir hasta 32 GB de memoria expansible

  • 160 MB Un equipo que tiene 4 GB de memoria física, pero que puede admitir hasta 64 GB de memoria expansible

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir este problema en equipos que ejecutan Service Pack 1 (SP1) de Windows Server 2003 o posterior

  1. Establezca el siguiente parámetro del Registro para deshabilitar la característica de memoria expansible:

    Ruta

    HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

    Valor

    DynamicMemory

    Tipo

    REG_DWORD

    Datos

    0x1
    Nota:
    El valor de este parámetro de configuración se expresa como la cantidad máxima, en gigabytes, de memoria física direccionable, incluida la memoria expansible en caliente, si la memoria física instalada en tiempo de inicio no es mayor. Si se establece el valor en 1, el núcleo reserva espacio para un total de 1 GB de memoria del sistema o la cantidad total de memoria física instalada en tiempo de inicio, lo que sea mayor.

  2. Reinicie el equipo
Para corregir este problema en equipos que ejecutan Windows Server 2003 y no tienen SP1 instalado

  • Póngase en contacto con el proveedor de hardware para determinar si la funcionalidad de memoria expansible se puede deshabilitar en el BIOS.

  • Si la memoria expansible no se puede controlar mediante el hardware, se recomienda actualizar a SP1 de Windows Server 2003 y seguir los pasos de resolución para implementar el parámetro DynamicMemory. Si no se puede actualizar a SP1, la opción alternativa consiste en establecer la opción /NOPAE en el archivo Boot.ini. Si establece esta opción, obligará al equipo a no reconocer aquellas memorias que excedan el límite de 4 GB. Utilice esta opción en equipos que ejecutan Windows Server 2003 anterior a SP1, pero no así en equipos que ejecutan SP1 ya que podría deshabilitar por accidente las nuevas características, como la compatibilidad con la Prevención de ejecución de datos (DEP).

Para obtener más información

Para obtener más información acerca de la compatibilidad con memoria expansible en Windows Server 2003, consulte Hot-Add Memory Support in Windows Server 2003 (http://go.microsoft.com/fwlink/?linkid=57183).


El software Internet SCSI Initiator no está actualizado
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2006-04-03

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_SCSIController para determinar el valor de la clave DriverName para el controlador iScsciPrt. La herramienta también consulta la clase WMI CIM_Datafile para determinar el valor de la clave Version incluida en el archivo del controlador iScsciPrt. Si la herramienta encuentra que un valor de subcadena de la clave Version del controlador iScsciPrt es inferior a 1748, se muestra una advertencia.

La interfaz de sistema para equipos pequeños de Internet (iSCSI) es un método basado en IP (Protocolo de Internet) que está diseñado para enviar comandos de interfaz de sistema para equipos pequeños (SCSI) que se encuentran encapsulados en paquetes IP sobre redes TCP/IP. Puesto que iSCSI está basado en IP, los datos se pueden transmitir a través de redes de área local (LAN), redes de área extendida (WAN) e Internet hasta ubicaciones de almacenamiento remoto. Los sistemas operativos Microsoft Windows muestran los discos duros iSCSI a programas como Exchange Server 2003 o Exchange 2000 Server como discos duros que están conectados directamente al equipo con Exchange Server.

Microsoft recomienda precaución al implementar Exchange Server 2003 con iSCSI o Exchange 2000 Server con iSCSI. iSCSI utiliza el protocolo de transporte SCSI para transmitir bloques de datos a través de redes TCP/IP, por lo que la implicación de una red puede introducir componentes que tradicionalmente no se han considerado rutas de acceso de entrada/salida de alta velocidad. Para maximizar el rendimiento, debe configurar Exchange Server de tal modo que aumenten las actividades de almacenamiento en caché y probarlo para comprobar que se ha minimizado la latencia relacionada con el tráfico iSCSI. A menos que el fabricante del dispositivo de almacenamiento indique lo contrario, también se recomienda encarecidamente utilizar la última versión de compilación disponible de Microsoft iSCSI Software Initiator.

Para corregir esta advertencia

  1. Descargue la última versión de Microsoft iSCSI Software Initiator del Centro de descarga de Microsoft (http://go.microsoft.com/fwlink/?LinkId=33817).

  2. Lea las notas de versión en el sitio Web de Microsoft (http://go.microsoft.com/fwlink/?LinkId=40951).

  3. Revise la Guía de usuario en el sitio Web de Microsoft (http://go.microsoft.com/fwlink/?LinkId=40963).

  4. Realice una copia de seguridad completa del equipo.

  5. Aplique la actualización de versión más reciente.

Para obtener más información acerca del soporte técnico de iSCSI en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 839686 de Microsoft Knowledge Base "Support for iSCSI technology components in Exchange Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=839686).

Para obtener más información acerca de la tecnología iSCSI y el soporte técnico de Microsoft de iSCSI, consulte el sitio Web de Microsoft "Microsoft Storage Technologies - iSCSI", (http://go.microsoft.com/fwlink/?LinkId=27514).


Los contadores de rendimiento de discos lógicos y físicos están deshabilitados
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si los contadores de rendimiento de discos lógicos y físicos están deshabilitados:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Perfdisk\Performance\Disable Performance Counters

Si la herramienta encuentra que el valor de Disable Performance Counters está presente y configurado con un valor de 1, se muestra una advertencia.

Existen dos tipos de contadores de rendimiento relacionados con el disco que están publicados en un equipo servidor que ejecuta un sistema operativo Microsoft Windows®:

  • Los que utiliza el subsistema de rendimiento de Microsoft Win32® e Instrumental de administración de Windows (WMI).

  • Los que utilizan las aplicaciones heredadas que llaman a la API IOCTL_DISK_PERFORMANCE para recuperar información del contador sin formato.

  • Los contadores de rendimiento que utilizan Win32 y WMI están habilitados de forma predeterminada en Microsoft Windows Server™ 2003 y Windows 2000 Server. Los contadores sin formato están deshabilitados de forma predeterminada en ambos sistemas operativos. Si el valor de Registro Disable Performance Counters, que no está presente de forma predeterminada en ningún sistema operativo, se agrega y configura con un valor de 1, los contadores de rendimiento de Win32/WMI se deshabilitan y no es posible efectuar la recopilación de datos de rendimiento de dichos contadores.

La forma más común de deshabilitar los contadores de Win32/WMI es usar la herramienta Lista de contadores extensibles (ExCtrLst.exe). Esta herramienta gráfica, que está disponible con los kits de recursos de Windows 2000 Server y Windows Server 2003, permite a un administrador habilitar o deshabilitar de forma selectiva la publicación de objetos de rendimiento. Cuando se utiliza ExCtrLst.exe para deshabilitar un objeto de rendimiento, se agrega la entrada Disable Performance Counters al Registro y se configura con un valor de 1. Si, posteriormente, ExCtrLst.exe se utiliza para volver a habilitar un contador deshabilitado, el valor de Disable Performance Counters cambia a 0 (tenga en cuenta que no se elimina la entrada Disable Performance Counters).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\Perfdisk\Performance

  3. En el panel derecho, haga doble clic en Disable Performance Counters y configúrelo con un valor de 0. De forma alternativa, puede eliminar la entrada Disable Performance Counters para volver a habilitar los contadores.

  4. Salga del editor del Registro y reinicie cualquier aplicación que recopile datos de rendimiento para que el cambio surta efecto.

Para obtener más información acerca de ExCtrLst.exe, consulte "Exctrlst.exe: Extensible Performance Counter List" (http://go.microsoft.com/fwlink/?linkid=34436).


Se han detectado varias puertas de enlace predeterminadas
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para determinar el número de instancias de la clave DefaultIPGateway. Cada adaptador de red publica su dirección configurada de puerta de enlace predeterminada en WMI a través de esta clave. Si la herramienta determina que hay más de una instancia configurada de la clave DefaultIPGateway, se muestra una advertencia.

Esta advertencia indica que se han encontrado varios adaptadores de red y que más de uno de ellos tiene una puerta de enlace predeterminada configurada. Cuando se utilizan y configuran varios adaptadores con puertas de enlace predeterminadas distintas, es posible que se pierda la conectividad con los equipos de redes remotas. Además, se sabe que el uso de varias puertas de enlace que se vinculan a distintas subredes de red causa problemas con la resolución de Sistema de nombres de dominio (DNS), la entrega de mensajes de Protocolo simple de transferencia de correo (SMTP), las consultas de Protocolo ligero de acceso a directorios (LDAP) y la notificación de nuevo correo a los clientes de Microsoft Office Outlook® 2003. Muchos de estos problemas pueden impedir que Exchange Server se inicie o que envíe y reciba mensajes.

Es recomendable que quite todas las puertas de enlace predeterminadas excepto una de uno de los adaptadores de interfaz de red del equipo con Exchange Server. Con frecuencia, los equipos con Exchange Server son de host múltiple cuando Microsoft Internet Security and Acceleration (ISA) Server se ha instalado en el mismo equipo. Incluso si ejecuta Exchange Server e ISA Server en el mismo equipo, no es recomendable utilizar varias puertas de enlace predeterminadas. Si Exchange Server e ISA Server no están instalados en el mismo equipo, es recomendable que el equipo con Exchange Server no sea de host múltiple.

Para corregir esta advertencia

  1. Abra la ventana Conexiones de red. Haga clic con el botón secundario en Mis sitios de red y, a continuación, haga clic en Propiedades, o bien, si Mis sitios de red no aparece en el escritorio, haga clic en Inicio, Programas, Accesorios, Comunicaciones y, a continuación, haga clic en Conexiones de red.

  2. En la ventana Conexiones de red, haga clic con el botón secundario en la conexión de red que contiene la entrada de la puerta de enlace predeterminada que desee quitar y, luego, haga clic en Propiedades.

  3. Seleccione Protocolo Internet (TCP/IP) y, a continuación, haga clic en Propiedades.

  4. Elimine la dirección IP del campo Puerta de enlace predeterminada.

  5. Haga clic en Aceptar dos veces para guardar los cambios.

  6. Repita este proceso con el resto de las conexiones de red que contengan una entrada de puerta de enlace predeterminada, excepto la entrada que desee conservar.

Para obtener más información acerca de los problemas que se producen en los equipos que usan varias puertas de enlace predeterminadas, consulte el artículo 159168 de Microsoft Knowledge Base "Multiple Default Gateways Can Cause Connectivity Problems", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159168).

Para obtener más información acerca de la configuración de las puertas de enlace predeterminadas en equipos de host múltiple, consulte el artículo 157025 de Microsoft Knowledge Base "Default Gateway Configuration for Multihomed Computers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=157025).


Tamaño de archivo de página mayor que la memoria física total
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2007-07-30

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_PageFile para determinar el valor de la clave MaximumSize. Esta clave representa el tamaño máximo actual del archivo de página configurado.

La herramienta también consulta la clase WMI Win32_ComputerSystem para determinar el valor de la clave TotalPhysicalMemory. Este valor representa la cantidad de RAM instalada en el equipo.

Si la herramienta Exchange Analyzer determina que el valor de la clave Win32_PageFile MaximumSize es superior a 1,5 veces el valor de la clave Win32_ComputerSystem TotalPhysicalMemory, se muestra un error.

El archivo de página (pagefile.sys) es un archivo oculto del disco duro que Windows utiliza para conservar datos temporales cuando el sistema tiene poca RAM. Al archivo de página también se le conoce como archivo de paginación o archivo de intercambio. La memoria virtual se compone del archivo de página y de RAM.

El tamaño recomendado del archivo de página es equivalente a 1,05 veces la cantidad de RAM, hasta un máximo de 4.095 MB. Esto significa que el tamaño máximo del archivo de paginación por volumen que se puede establecer es 4.095 MB.

Nota:
Para impedir la fragmentación del archivo de página, se recomienda establecer que los valores inicial y máximo del tamaño del archivo de paginación sean los mismos. Si reduce el tamaño de la configuración inicial o máxima del archivo de página, debe reiniciar el equipo para ver los efectos de dichos cambios. Normalmente, los aumentos de tamaño no requieren que se reinicie el equipo.
Para cambiar la configuración del archivo de página

  1. Haga clic en Inicio, Panel de control y, a continuación, en Sistema.

  2. En la ficha Avanzado, en Rendimiento, haga clic en Configuración.

  3. En el cuadro de diálogo Opciones de rendimiento, en la ficha Avanzadas, en Memoria virtual, haga clic en Cambiar.

  4. En Unidad [etiqueta de volumen], haga clic en la unidad que contenga el archivo de paginación que desea cambiar.

  5. En Tamaño del archivo de paginación para la unidad seleccionada, haga clic en Tamaño personalizado y escriba, en megabytes, el tamaño del archivo de página recomendado en los campos Tamaño inicial (MB) y Tamaño máximo (MB), a continuación, haga clic en Establecer.

Para obtener más información acerca de los archivos de página, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 197379 "Configurar los archivos de paginación para la optimización y recuperación en Windows Server 2003, Windows 2000 y Windows NT" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=197379)

  • 307973, "CÓMO: Configurar técnicas de recuperación en Windows" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307973)

  • 254649, "Introducción a las opciones de archivos de volcado de memoria para Windows Server 2003, Windows XP y Windows 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=254649)

  • 241046 "No puede crear un archivo Memory.dmp en equipos más de con 4 GB RAM" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=241046)


La dirección del servidor WINS secundario está en blanco
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para determinar si se ha configurado un valor para la clave WINSSecondaryServer. Si el valor de esta clave en un servidor de Exchange está en blanco, se muestra una advertencia.

Exchange Server 2003 y Exchange 2000 Server tienen varias dependencias NetBIOS. Además, los clientes que ejecutan versiones de Microsoft Outlook® anteriores a Microsoft Office Outlook 2003 también requieren la resolución de nombres NetBIOS. Por ejemplo, la siguiente funcionalidad de Exchange dependen de la resolución de nombres NetBIOS:

  • Los programas de instalación de Exchange Server 2003 y Exchange 2000, especialmente en servidores agrupados.

  • El Asistente para la combinación de buzones de Exchange (ExMerge) en un equipo con Exchange Server 2003 o Exchange 2000 Server.

  • Cambiar una contraseña de un buzón de Exchange Server 2003 o Exchange 2000 Server a través de Outlook Web Access.

  • El Administrador del sistema de Exchange en un equipo con Exchange Server 2003 o Exchange 2000 Server.

Según la topología de red de su organización, es posible que pueda hacer caso omiso de esta advertencia de forma segura. Normalmente, en las redes compuestas por una sola subred NetBIOS, las difusiones pueden controlar los requisitos de resolución de nombres NetBIOS de una implementación de Exchange.

En organizaciones grandes, es posible que la resolución de nombres NetBIOS a través de difusiones no funcione correctamente. Dado que, normalmente, las difusiones NetBIOS no cruzan subredes, las redes enrutadas requieren un método alternativo para resolver nombres NetBIOS. El método preferido para realizarlo es el Servicio de nombres Internet de Windows (WINS). WINS proporciona una base de datos distribuida para registrar y consultar asignaciones dinámicas de nombres NetBIOS en equipos y grupos utilizados en su red. WINS asigna nombres NetBIOS a direcciones IP y se diseñó con el fin de resolver los problemas derivados de la resolución de nombres NetBIOS en entornos enrutados. WINS es la mejor elección para la resolución de nombres NetBIOS en redes enrutadas que utilizan NetBIOS sobre TCP/IP.

Las operaciones y funciones de Exchange Server 2003 y Exchange 2000 Server en organizaciones grandes o con subredes sin WINS no se han probado completamente. Microsoft requiere que las empresas que ejecutan Exchange en redes enrutadas o segmentadas utilicen WINS para la resolución de nombres NetBIOS. No se admite la ejecución de Exchange en un entorno enrutado o segmentado sin WINS.

Es recomendable que se implemente un entorno WINS con tolerancia a errores que incluya, al menos, dos servidores WINS. Los servidores WINS pueden actuar como servidor WINS principal o secundario de un cliente. La diferencia entre los servidores WINS principales y secundarios es únicamente la prioridad con la que los clientes se ponen en contacto con ellos. Un servidor WINS principal es el primer servidor con el que un cliente se pone en contacto para realizar sus operaciones de servicio de nombres NetBIOS. Un cliente sólo se pone en contacto con un servidor WINS secundario si el servidor WINS principal no puede satisfacer la solicitud, por ejemplo, si no está disponible cuando el cliente realiza la solicitud o si usted no puede resolver un nombre para el cliente.

Si un servidor WINS principal no satisface una solicitud, el cliente realiza la misma solicitud a su servidor WINS secundario. Si existen más de dos servidores WINS configurados para el cliente, éste intenta utilizar los otros servidores WINS secundarios hasta agotar la lista o hasta que uno de los servidores WINS responda con éxito a su solicitud. Una vez que un cliente utiliza un servidor WINS secundario, intentará periódicamente cambiar a su servidor WINS principal para realizar las solicitudes de servicio de nombres futuras.

Una práctica recomendada es configurar, al menos, un servidor WINS secundario en los equipos de Exchange Server en una red enrutada o segmentada.

Para corregir esta advertencia

  1. Abra Conexiones de red.

  2. Haga clic con el botón secundario en la conexión de red que desee configurar y, a continuación, haga clic en Propiedades.

  3. En la ficha General (en el caso de una conexión de área local) o la ficha Red (para el resto de conexiones), haga clic en Protocolo Internet (TCP/IP) y, a continuación, haga clic en Propiedades.

  4. Haga clic en Avanzadas, en la ficha WINS y, a continuación, seleccione Agregar.

  5. En Servidor WINS TCP/IP, escriba la dirección IP del servidor WINS secundario y, a continuación, haga clic en Agregar.

  6. Repita los pasos 4 y 5 para cada dirección IP del servidor WINS adicional que desee agregar y, a continuación, haga clic en Aceptar. Puede cambiar el orden de preferencia de los servidores WINS mediante las teclas de dirección.

  7. Asegúrese de que la casilla de verificación Habilitar NetBIOS sobre TCP/IP está activada.

  8. Haga clic en Aceptar para guardar los cambios.

Para obtener más información acerca de los requisitos de Exchange para la resolución de nombres NetBIOS, consulte el artículo 837391 de Microsoft Knowledge Base "Exchange Server 2003 and Exchange 2000 Server require NetBIOS name resolution for full functionality", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=837391).


El servidor es un PC virtual
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2007-03-28

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave Model del equipo con Exchange Server. Si el valor de esta clave contiene la cadena "Virtual Machine", se muestra un error.

La presencia de la cadena "Virtual Machine" indica que el equipo con Exchange Server se ejecuta en un equipo virtual con Microsoft Virtual PC 200x. Virtual PC 200x es una solución de virtualización de software que le permite ejecutar varios sistemas operativos de PC de manera simultánea en una estación de trabajo. Microsoft no acepta la ejecución de ninguna versión de Microsoft Exchange Server en una máquina virtual o un emulador. Esto es aplicable a Exchange Server cuando se ejecuta en Microsoft Virtual Server 200x, Microsoft Virtual PC 200x o cualquier programa de máquina virtual de terceros. Las plataformas Microsoft Exchange Server se han diseñado y probado para funcionar sólo en hardware físico, en particular, aquellas plataformas de hardware que se incluyen en el catálogo de servidores de Windows® (http://go.microsoft.com/fwlink/?linkid=17219).

Para corregir este error

  1. Mueva los buzones desde el servidor Exchange que se ejecuta en Virtual PC 200x a un equipo con Exchange Server no virtual.

  2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange, según sea necesario.

  3. Desinstale Exchange de la máquina virtual para decomisarla y eliminarla de su infraestructura de Exchange y del servicio de directorio de Active Directory®.

Para obtener más información acerca de la compatibilidad para equipos con Exchange Server que se ejecuten en entornos virtuales, consulte el artículo 320220 de Microsoft Knowledge Base "Support policy for Exchange Server 2003 running on hardware virtualization software" (Directiva de soporte para Exchange Server 2003 que se ejecuta en software de virtualización de hardware) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=320220, en inglés).

Para obtener más información acerca de Microsoft Virtual PC, visite la página principal de Microsoft Virtual PC (http://go.microsoft.com/fwlink/?linkid=34663).


Este disco informa de un error
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_DiskDrive para determinar el valor de la clave Status para cada disco. Si la herramienta determina que el valor de la clave Status de cualquier disco no es igual a Correcto, se muestra un error.

La clave Status proporciona el estado actual del objeto de disco. Se pueden definir diversos estados operativos y no operativos. Entre los estados operativos se incluyen:

  • Correcto

  • Degradado

  • Pred. de error (puede que un elemento como, por ejemplo un disco duro habilitado para SMART, funcione correctamente, pero que anticipe un error en un futuro cercano).

  • Entre los estados no operativos se incluyen:

  • Error

  • Iniciando

  • Deteniendo

  • Servicio (se puede aplicar durante la creación de un espejo del disco, la recarga de la lista de permisos de usuario u otras tareas administrativas).

La clave Status se hereda de la clase de WMI CIM_ManagedSystemElement, que incluye los siguientes valores:

  • Correcto

  • Error

  • Degradado

  • Desconocido

  • Pred. de error

  • Iniciando

  • Deteniendo

  • Servicio

  • Con estrés

  • No recuperable

  • Sin contacto

  • Comunicación perdida

Generalmente, Microsoft no proporciona documentación acerca de la solución de problemas de errores de disco para fabricantes de hardware específicos.

Para corregir este error

  1. Compruebe todas las conexiones de cables y discos, espere 10 minutos y, a continuación, compruebe el valor de Status.

  2. Si el valor devuelto no es un valor del modo de mantenimiento (por ejemplo, no es Servicio), debe seguir los pasos para solucionar los problemas de los discos que recomienda el fabricante del disco duro. En algunos casos, el fabricante del disco duro dispone de un software de solución de problemas que puede instalar para analizar el problema.

Para obtener información de almacenamiento genérica relacionada con Exchange, consulte "Storage Solutions for Microsoft Exchange 2000 Server", en el Centro de descarga de Microsoft (http://www.microsoft.com/downloads/search.aspx?langid=18&displaylang=es).

Para obtener información de almacenamiento genérica relacionada con Microsoft Windows Server™ 2003, consulte "Windows Server 2003 Storage Services", en Microsoft Windows Server 2003 TechCenter (http://go.microsoft.com/fwlink/?LinkId=33811).

Para obtener información de almacenamiento genérica relacionada con Windows 2000 Server, consulte "Windows 2000 Storage Services", en el sitio Web de Windows 2000 (http://go.microsoft.com/fwlink/?LinkId=33812).


Este servidor de Exchange tiene más de 8 procesadores
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor actual de NumberOfProcessors. Si la herramienta encuentra que el valor de NumberOfProcessors es mayor que 8, se muestra una advertencia. No obstante, si este servidor está configurado para utilizar la tecnología Hyper-Threading de Intel, esta advertencia puede obviarse con toda seguridad. La tecnología Hyper-Threading permite que las aplicaciones de software de varios subprocesos ejecuten subprocesos de forma paralela. Esta tecnología requiere un equipo con un procesador Intel Pentium 4 compatible con la tecnología Hyper-Threading, y que el conjunto de chips, el BIOS y el sistema operativo estén habilitados para dicha tecnología.

Exchange 2000 Server y Exchange Server 2000 sólo pueden utilizar con eficacia ocho procesadores en un equipo. En concreto, el servicio Almacén de información de Microsoft Exchange está optimizado para un máximo de ocho procesadores.

En equipos con más de ocho procesadores, se recomienda utilizar particionamiento de hardware para particionar el equipo en varios equipos de ocho o cuatro procesadores. De manera alternativa, puede configurar la afinidad de CPU para el proceso de Almacén de información de Microsoft Exchange (Store.exe) en sólo ocho procesadores.

En cuanto el proceso de Almacén de información de Microsoft Exchange se haya limitado a ocho procesadores, ya sea mediante la afinidad de CPU o a través del particionamiento del hardware, se recomienda actualizar el equipo con el Service Pack y los paquetes acumulativos de revisiones de Exchange más recientes disponibles. Esto resulta especialmente importante si está ejecutando Exchange Server 2003.

Anteriormente, el rendimiento del servidor de Exchange había manifestado ligeras mejoras cuando el número de procesadores en los servidores de servicios de fondo era superior a cuatro. Con más de ocho procesadores, el aumento del rendimiento es ligero, en el mejor de los casos, e incluso puede reducirse a veces. La reducción en el aumento del rendimiento con procesadores adicionales se ha hecho más pronunciada con los tipos de procesadores utilizados en los equipos más recientes. Con Exchange Server 2003 Service Pack 1, la escalabilidad con procesadores adicionales ha mejorado considerablemente. Cuando se habilita la característica hyper-threading, los servidores con ocho procesadores proporcionan ahora un 50 por ciento más de rendimiento que los servidores con cuatro procesadores. El uso de equipos con ocho procesadores para servidores de servicios de fondo resulta ahora adecuado en muchos casos. Los servidores de dos procesadores siguen recomendándose para los servidores de aplicaciones para usuario.

Como se ha mencionado, si este equipo con Exchange Server utiliza la tecnología Hyper-Threading, esta advertencia puede obviarse con toda seguridad.

Para corregir esta advertencia en sistemas que no utilicen la tecnología Hyper-Threading

  1. Aplique el Service Pack y los paquetes acumulativos de revisiones de Exchange más recientes, que puede descargar desde el sitio Web de descargas para Exchange Server 2003 (http://www.microsoft.com/exchange/downloads/2003.asp).

  2. Configure la afinidad de CPU para el servicio Almacén de información de Microsoft Exchange (Store.exe) en 8 CPU, o utilice particionamiento de hardware para crear un servidor de Exchange de ocho procesadores. Póngase en contacto con su fabricante de hardware para obtener información más detallada al respecto.

Para obtener más información acerca de la escalabilidad de recursos de Exchange Server, consulte el artículo de Microsoft Knowledge Base "CPU and Memory Scalability for Exchange 2000 and Exchange 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827281).

Para obtener más información, consulte también el artículo 271088 de Microsoft Knowledge Base "XGEN: Optimizing Windows 2000 Active Directory Servers with Six or Eight Processors to Run with Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=271088).

Para obtener más información acerca de la tecnología Hyper-Threading, consulte el sitio Web de Intel (http://www.intel.com/info/hyperthreading).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Este servidor de Exchange tiene más de 4 GB de memoria
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2006-06-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave TotalPhysicalMemory para cada equipo con Exchange Server.

Si la herramienta encuentra que el valor de TotalPhysicalMemory es mayor que 4294967296 pero inferior a 6442450944, se muestra una advertencia.

Si Exchange Server Analyzer encuentra que el valor de TotalPhysicalMemory es mayor que 6442450944, se muestra un error.

Un valor de TotalPhysicalMemory mayor que 4294967296 indica que el equipo con Exchange Server tiene más de 4 gigabytes (GB) de memoria instalada mientras que un valor de TotalPhysicalMemory mayor que 6442450944 indica que el equipo con Exchange Server tiene más de 6 GB de memoria instalada. En un equipo con 4 GB o más de memoria física, Exchange Server no utilizará más de 3 GB. Por lo tanto, si el equipo se dedica a ejecutar únicamente Exchange Server, la instalación de más de 4 GB de memoria no supondrá beneficio alguno.

Lo que es más importante, cuanta más RAM física haya, más entradas de dirección del núcleo del sistema operativo se necesitan para realizar la asignación virtual a física necesaria. Esto reduce las entradas libres de la tabla de páginas (PTE) del sistema y la memoria de grupo paginado disponible para el sistema que podrían causar inestabilidad.

Por ejemplo, un equipo con 8 GB de RAM física tendrá 3.000 entradas libres de la tabla de páginas (PTE) del sistema menos y una reducción de 30 MB en el tamaño máximo del grupo paginado que un equipo con sólo 4 GB de RAM física.

Se recomienda que opte por una de las dos soluciones siguientes:

  • Reduzca la cantidad de memoria del sistema a 4 GB.

  • Configure el parámetro BurnMemory en el archivo Boot.ini para reducir la memoria física a 4 GB, tal y como se describe más adelante en este artículo.

Además, si ejecuta varias aplicaciones que requieren la memoria adicional, puede utilizar una revisión de Windows que ayude a evitar errores en el almacén de información de Exchange, que podrían producirse si hay más de 4 GB de RAM disponible. Tenga en cuenta que la práctica recomendada es dedicar un equipo solamente a la ejecución de Exchange Server. Para obtener información más detallada acerca de la revisión, consulte el artículo 834628 de Microsoft Knowledge Base, "Data is corrupted when PAE is enabled on a Windows Server 2003-based computer" (Los datos están dañados cuando PAE está habilitado en un equipo basado en Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052) (en inglés).

Para corregir esta advertencia

  1. En el Explorador de Windows, vaya a la partición del sistema.

  2. Si no puede ver el archivo boot.ini, podría deberse a que las Opciones de carpeta están establecidas en Ocultar archivos protegidos del sistema operativo. Si éste es el caso, en el Explorador de Windows, haga clic en Herramientas, Opciones de carpeta y, a continuación, haga clic en la ficha Ver. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado). Cuando aparezca el cuadro de advertencia, haga clic en Sí.

  3. Una vez que el archivo boot.ini esté visible en el Explorador, haga clic con el botón secundario en el archivo, haga clic en Abrir con y seleccione Bloc de notas para abrir el archivo.

  4. En la sección [Sistemas operativos], agregue el siguiente modificador a la línea de inicio: /BURNMEMORY=<Valor en MB>

    Por ejemplo:

    Si hay 6 Gb de memoria física instalada, use /BURNMEMORY=2048 para reducir la memoria disponible a 4 Gb. Si hay 8 Gb de memoria física instalada, use /BURNMEMORY=4096.

  5. Guarde los cambios y cierre el Bloc de notas.

  6. Reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca de los parámetros que pueden utilizarse en el archivo Boot.ini, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 833721: "Available switch options for the Windows XP and Windows Server 2003 Boot.ini files" (Opciones de modificador disponible para los archivos Boot.ini de Windows 2000 y Windows XP) (http://go.microsoft.com/fwlink/?linkid=3052) (en inglés).

  • 102873: "Convenciones de nomenclatura y uso de BOOT.INI y ruta de acceso ARC" (http://go.microsoft.com/fwlink/?linkid=3052).


Este disco lógico tiene menos de 3 GB de espacio disponible
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2007-03-14

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_LogicalDisk para determinar el valor de la clave FreeSpace para discos cuya clave Win32_LogicalDisk DriveType está establecida en 3 (que indica un disco local). Si el valor de la clave FreeSpace de un disco local en un equipo con Exchange Server es inferior a 3 GB, se muestra una advertencia. Se recomienda que todos los discos de los equipos con Exchange Server que contengan buzones tengan libre al menos el 50% de su capacidad en todo momento.

Es fundamental contar con la capacidad de disco suficiente. Cuando un disco de base de datos se queda sin espacio, se desconectará la base de datos. Cuando se agota el espacio de un disco de registro de transacciones, esto causará la desconexión de todas las bases de datos de ese grupo de almacenamiento. Con frecuencia, resulta difícil realizar el aprovisionamiento de espacio adicional rápidamente y la compactación sin conexión para reclamar espacio puede tardar mucho tiempo. En la mayoría de los casos, al agotarse el espacio en disco, se produce una interrupción de la disponibilidad de una o varias bases de datos por un período de tiempo que suele exceder la mayor parte de los objetivos de tiempo de recuperación (RTO).

Para corregir esta advertencia

  1. Elimine los archivos innecesarios de este disco para liberar espacio.

  2. Si el disco que tiene menos del 50% de espacio libre contiene datos que se pueden mover de forma segura a otro disco (como buzones o el archivo de paginación de Windows), realice los pasos necesarios para mover los datos.

  3. Agregue capacidad de disco al equipo con Exchange Server.

Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Moving Mailboxes in Exchange Server 2003" (Mover buzones en Exchange Server 2003) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829, en inglés).

Para obtener más información acerca de cómo mover buzones entre Exchange 2000 Server y Exchange Server 5.5, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).

Para obtener más información acerca de la configuración de límites de buzón con la directiva del sistema en Exchange Server 2003, consulte el artículo 822938 de Microsoft Knowledge Base "HOW TO: Use System Policies to Configure Mailbox Storage Limits in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822938).

Para obtener más información acerca de la configuración de límites de buzón con la directiva del sistema en Exchange 2000 Server, consulte el artículo 319130 de Microsoft Knowledge Base "HOW TO: Use System Policies to Configure Mailbox Storage Limits in Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=319130).

Para obtener más información


Este punto de montaje tiene menos de 3 GB de espacio disponible
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave FreeSpace para los puntos de montaje de volumen utilizados en el equipo con Exchange Server. Si el valor de FreeSpace dividido entre 1.000.000.000 y redondeado al número entero más cercano es inferior a 4, se muestra una advertencia.

Esta advertencia indica que hay menos de 3 gigabytes (GB) de espacio de almacenamiento disponible para un punto de montaje de volumen. En Exchange Server 2003, los puntos de montaje de volumen (también conocidos como puntos de unión del sistema de archivos NTFS) se admiten como una ubicación para el almacenamiento de datos en una configuración agrupada cuando Exchange Server 2003 está instalado en un equipo que ejecuta Microsoft Windows Server™ 2003 Enterprise Edition o Windows Server 2003 Datacenter Edition. Con la característica de puntos de montaje de volumen NTFS, puede sobrepasar el límite de 26 caracteres para la letra de unidad. El uso de puntos de montaje de volumen le permite injertar o montar una partición de destino en una carpeta de otro disco físico. Los puntos de montaje de volumen son transparentes para programas como Exchange Server 2003.

Los puntos de montaje no se aceptan en las siguientes situaciones:

  • Cuando se utilizan como ubicación de almacenamiento para los datos binarios de Exchange Server 2003.

  • Cuando se utilizan con clústeres de Exchange que ejecutan Microsoft Exchange 2000 Server o anterior.

  • Cuando se utilizan con clústeres de Windows que ejecutan Microsoft Windows 2000 Server o anterior.

Con independencia de que el volumen que utilice Exchange Server sea un disco físico local, un volumen lógico o un punto de montaje de volumen, la práctica recomendada para implementaciones de Exchange Server es disponer de al menos el 50 por ciento de espacio libre en disco en todas las unidades. Como regla general, Microsoft recomienda un mínimo del 25 o 30 por ciento de espacio libre en disco para el mantenimiento de Exchange, como las tareas que se realizan mediante herramientas de base de datos, como Eseutil e Isinteg. Además, en algunas operaciones de mantenimiento, como la desfragmentación sin conexión, Microsoft recomienda disponer de un 100 por cien más de espacio libre en disco que la cantidad que vaya a desfragmentar. Por ejemplo, si va a desfragmentar una base de datos de 1 GB, debería tener como mínimo 1 GB de espacio libre en disco.

Contar con una gran cantidad de espacio libre en disco también resulta beneficioso desde el punto de vista de la seguridad y la disponibilidad. Un ataque de denegación de servicio, un bucle de mensaje o un ataque de virus que se propague pueden provocar un consumo excesivo del espacio en disco debido al aumento en el tráfico de mensajes, la actividad de registro de transacciones, etc.

Para corregir esta advertencia

  1. Investigue de dónde podría obtener más espacio de disco y cómo aumentar el espacio disponible.

  2. Si el espacio de disco es extremadamente reducido, le convendría mover datos a otro equipo con Exchange Server o a un servidor virtual de Exchange que no tengan restricciones de espacio. Si aún no lo ha hecho, la configuración de límites de buzón puede resultar de utilidad a la hora de administrar la utilización del disco.

Para obtener más información acerca del uso de los puntos de montaje de volumen en un clúster de Exchange Server 2003, consulte el artículo 318458 de Microsoft Knowledge Base "Volume Mount Point Support for an Exchange Server 2003 Cluster on a Windows Server 2003-based System", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=318458).

Para obtener más información acerca del uso de los puntos de montaje de volumen en un clúster de Windows Server 2003, consulte el artículo 280297 de Microsoft Knowledge Base "Cómo configurar puntos de montaje de volúmenes en un servidor en clúster", (http://support.microsoft.com/?&id=280297).


Esta tarjeta de red está habilitada para DHCP
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para determinar si se ha configurado un valor para la propiedad DHCPEnabled. Si el valor de esta propiedad en un servidor de Exchange es uno (1), se muestra un error.

Ejecutar Exchange en una tarjeta de red habilitada para DHCP es una configuración admitida. No obstante, no es recomendable. Ejecutar Exchange en equipos habilitados para DHCP no es una práctica recomendada, ya que si el servicio DHCP genera errores o se interrumpe, Exchange podría dejar de entregar mensajes o, de lo contrario, daría error.

Se recomienda que configure todos los equipos con Exchange para que utilicen direcciones IP estáticas.

Para obtener más información acerca del diseño de redes TCP/IP de Windows, visite el sitio Web de Microsoft TechNet Networking (http://go.microsoft.com/fwlink/?LinkId=33819).


La dirección del servidor WINS principal está en blanco
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para determinar si se ha configurado un valor para la clave WINSPrimaryServer. Si la herramienta encuentra que el valor para esta clave en un servidor de Exchange está en blanco, se muestra una advertencia.

Exchange Server 2003 y Exchange 2000 Server tienen varias dependencias NetBIOS. Además, los clientes que ejecutan versiones de Microsoft Office Outlook® anteriores a Microsoft Office Outlook 2003 también requieren la resolución de nombres NetBIOS. Por ejemplo, la siguiente funcionalidad de Exchange dependen de la resolución de nombres NetBIOS:

  • Los programas de instalación de Exchange Server 2003 y Exchange 2000, especialmente en servidores agrupados.

  • El Asistente para la combinación de buzones de Exchange (ExMerge) en un equipo con Exchange Server 2003 o Exchange 2000 Server.

  • Cambiar una contraseña de un buzón de Exchange Server 2003 o Exchange 2000 Server a través de Outlook Web Access.

  • El Administrador del sistema de Exchange en un equipo con Exchange Server 2003 o Exchange 2000 Server.

Según la topología de red de su organización, es posible que pueda hacer caso omiso de esta advertencia de forma segura. Normalmente, en las redes compuestas por una sola subred, las difusiones NetBIOS pueden controlar los requisitos de resolución de nombres NetBIOS de una implementación de Exchange.

En organizaciones grandes, es posible que la resolución de nombres NetBIOS a través de difusiones no funcione correctamente. Dado que, normalmente, las difusiones NetBIOS no cruzan subredes, las redes enrutadas requieren un método alternativo para resolver nombres NetBIOS. El método preferido para realizarlo es el Servicio de nombres Internet de Windows (WINS). WINS proporciona una base de datos distribuida para registrar y consultar asignaciones dinámicas de nombres NetBIOS en equipos y grupos utilizados en su red. WINS asigna nombres NetBIOS a direcciones IP y se diseñó con el fin de resolver los problemas derivados de la resolución de nombres NetBIOS en entornos enrutados. WINS es la mejor elección para la resolución de nombres NetBIOS en redes enrutadas que utilizan NetBIOS sobre TCP/IP.

Las operaciones y funciones de Exchange Server 2003 y Exchange 2000 Server en organizaciones grandes o con subredes sin WINS no se han probado completamente. Microsoft requiere que las empresas que ejecutan Exchange en redes enrutadas o segmentadas utilicen WINS para la resolución de nombres NetBIOS. No se admite la ejecución de Exchange en un entorno enrutado o segmentado sin WINS.

Es recomendable que se implemente un entorno WINS con tolerancia a errores que incluya, al menos, dos servidores WINS. Los servidores WINS pueden actuar como servidor WINS principal o secundario de un cliente. La diferencia entre los servidores WINS principales y secundarios es únicamente la prioridad con la que los clientes se ponen en contacto con ellos. Un servidor WINS principal es el primer servidor con el que un cliente se pone en contacto para realizar sus operaciones de servicio de nombres NetBIOS. Un cliente sólo se pone en contacto con un servidor WINS secundario si el servidor WINS principal no puede satisfacer la solicitud, por ejemplo, si no está disponible cuando el cliente realiza la solicitud o si usted no puede resolver un nombre para el cliente.

Si un servidor WINS principal no satisface una solicitud, el cliente realiza la misma solicitud a su servidor WINS secundario. Si existen más de dos servidores WINS configurados para el cliente, éste intenta utilizar los otros servidores WINS secundarios hasta agotar la lista o hasta que uno de los servidores WINS responda con éxito a su solicitud. Una vez que un cliente utiliza un servidor WINS secundario, intentará periódicamente cambiar a su servidor WINS principal para realizar las solicitudes de servicio de nombres futuras.

Una práctica recomendada es configurar, al menos, un servidor WINS secundario en los equipos de Exchange Server en una red enrutada o segmentada.

Para corregir esta advertencia

  1. Abra Conexiones de red.

  2. Haga clic con el botón secundario en la conexión de red que desee configurar y, a continuación, haga clic en Propiedades.

  3. En la ficha General (en el caso de una conexión de área local) o la ficha Red (para el resto de conexiones), haga clic en Protocolo Internet (TCP/IP) y, a continuación, haga clic en Propiedades.

  4. Haga clic en Avanzadas, en la ficha WINS y, a continuación, seleccione Agregar.

  5. En Servidor WINS TCP/IP, escriba la dirección IP del servidor WINS y, a continuación, haga clic en Agregar.

  6. Repita los pasos 4 y 5 para cada dirección IP del servidor WINS adicional que desee agregar y, a continuación, haga clic en Aceptar. Puede cambiar el orden de preferencia de los servidores WINS mediante las teclas de dirección.

  7. Asegúrese de que la casilla de verificación Habilitar NetBIOS sobre TCP/IP está activada.

  8. Haga clic en Aceptar para guardar los cambios.

Para obtener más información acerca de los requisitos de Exchange para la resolución de nombres NetBIOS, consulte el artículo 837391 de Microsoft Knowledge Base "Exchange Server 2003 and Exchange 2000 Server require NetBIOS name resolution for full functionality", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=837391).


Detectado servidor virtual
Microsoft Exchange Server Analyzer. Artículos > Hardware >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar si el valor establecido para la clave Model es Virtual Machine.

La herramienta también comprueba la presencia del siguiente valor de Registro:

HKEY_LOCAL_MACHINE\Software\Microsoft\Virtual Machine\Guest\Parameters

Si la herramienta encuentra que la clave Model contiene la cadena Virtual Machine y que existe la rama de Registro anterior, se muestra un error.

El valor de Virtual Machine para la clave Model indica que el equipo con Exchange Server se ejecuta como una máquina virtual invitada en Microsoft Virtual Server 2005 o Microsoft Virtual PC 2004. Puesto que la rama de Registro anterior sólo se crea con Virtual Server 2005, su existencia significa que el equipo con Exchange Server se está ejecutando como una máquina virtual invitada en Virtual Server 2005.

Microsoft no acepta la ejecución de ninguna versión de Microsoft Exchange Server en una máquina virtual o un emulador. Esto es aplicable a Exchange Server cuando se ejecuta en Microsoft Virtual Server 2005, Microsoft Virtual PC 2004 o cualquier programa de máquina virtual de terceros. Las plataformas Microsoft Exchange Server se han diseñado y probado para funcionar sólo en hardware físico, en particular, aquellas plataformas de hardware que se incluyen en el catálogo de servidores de Microsoft Windows (http://go.microsoft.com/fwlink/?linkid=17219).

Para corregir este error

  1. Mueva los buzones desde el servidor de Exchange que se ejecuta en Virtual Server 2005 a un equipo con Exchange Server no virtual.

  2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange, según sea necesario.

  3. Desinstale Exchange de la máquina virtual para decomisarla y eliminarla de su infraestructura de Exchange y del servicio de directorio de Active Directory®.

Para obtener más información acerca de cómo mover buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822892 "Move Mailbox improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)

  • 224975 "XADM: Differences Between Move Mailbox Methods", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=224975)

Para obtener más información acerca de Microsoft Virtual Server 2005, visite el sitio Web de Microsoft Virtual Server 2005 (http://go.microsoft.com/fwlink/?LinkId=34938).

Para obtener más información acerca de Microsoft Virtual PC 2004, visite el sitio Web (http://go.microsoft.com/fwlink/?linkid=34663).


Red
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto a la red. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con la red encontrados por esta herramienta.


Parece que falta el registro 'Host' de DNS
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2006-04-13

La Herramienta Microsoft® Exchange Server Analyzer realiza una búsqueda en el Sistema de nombres de dominio (DNS) del servidor DNS para recuperar el registro Host (A) del servidor de Exchange. Si la búsqueda en DNS no devuelve una dirección IP, la herramienta muestra una advertencia que indica que falta el registro Host (A).

La búsqueda en DNS del registro Host (A) del equipo de Exchange Server 2003 puede producir un error por los siguientes motivos:

  • Puede que el servidor DNS esté inactivo o no responda debido a un error en la red u otros motivos.

  • Puede que falte el registro Host (A) para Exchange Server 2003 en el servidor DNS porque es posible que el registro no esté disponible, sea incorrecto o el servidor DNS no esté configurado para permitir actualizaciones dinámicas de registros de host.

Cuando el servidor DNS está inactivo, puede que se produzcan retrasos en el enrutamiento del correo y otros errores del servicio.

Nota:
Exchange Server 2003 utiliza la resolución de nombres de host para los sistemas de mensajería basados en SMTP, ya sean locales o externos, en la red. La resolución de nombres de host se basa principalmente en DNS, y DNS es un servicio de red crítico. Un error en el servidor DNS puede impedir que los usuarios localicen el sistema de mensajería. Las organizaciones de Active Directory y de Exchange Server 2003 no puede funcionar sin DNS. Los clientes de mensajería consultan el DNS para localizar recursos internos como, por ejemplo, controladores de dominio y servidores de buzones. Por otro lado, Exchange Server 2003 utiliza el DNS para recuperar direcciones del Protocolo Internet (IP) de los controladores de dominio para las búsquedas de directorio y hosts externos del Protocolo simple de transferencia de correo (SMTP) cuando Exchange Server 2003 envía mensajes a Internet.

Para solucionar el problema, verifique si el servidor DNS se está ejecutando y si el registro Host (A) está registrado.

Para verificar que el servidor DNS está conectado y que el registro Host existe

  1. Para verificar que el servidor DNS se está ejecutando, realice uno o varios de los siguientes pasos:

    • Examine el estado del servidor DNS mediante el programa de administración DNS del servidor DNS.

    • Reinicie el servidor DNS. Para obtener más información, consulte "Start, stop, pause, or restart a DNS server" (http://go.microsoft.com/fwlink/?LinkId=62999).

    • Examine la capacidad de respuesta del servidor DNS mediante nslookup. Para obtener más información, consulte "Verify DNS server responsiveness using the nslookup command" (http://go.microsoft.com/fwlink/?LinkId=63000).

  2. Utilice nslookup para verificar que el registro Host (A) existe en el servidor DNS. Para obtener más información, consulte "To verify A resource records exist in DNS" (http://go.microsoft.com/fwlink/?LinkId=63001).

  3. Si no existe el registro del recurso Host (A), agregue o modifique el registro del recurso A o configure el servidor DNS para que permita la actualización dinámica de registros.

    • Agregue manualmente un registro de recurso A. Para obtener más información, consulte "Add a resource record to a DNS zone" (http://go.microsoft.com/fwlink/?LinkId=63002).

    • Modifique manualmente un registro de recurso A. Para obtener más información, consulte "Modify an existing resource record" (http://go.microsoft.com/fwlink/?LinkId=63014).

    • Habilite el servidor DNS para que permita actualizaciones de registros de host dinámicas. Para obtener más información, consulte el artículo 816592 de Microsoft Knowledge Base "How to configure DNS dynamic updates in Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=816592).
  • Para obtener más información acerca de cómo Exchange Server 2003 utiliza DNS para resolver direcciones IP externas, consulte "Transport Dependencies for Exchange Server 2003" en Exchange Server 2003 Transport and Routing Guide (http://go.microsoft.com/fwlink/?LinkId=47579).

  • Para obtener más información acerca de la resolución de nombres DNS, consulte el artículo 322856 de Microsoft Knowledge Base "How to configure DNS to use with Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856).

  • Para obtener más información acerca de cómo solucionar problemas de DNS, consulte "Troubleshooting DNS" (http://go.microsoft.com/fwlink/?LinkId=63003).

Para obtener más información acerca de cómo supervisar un sistema Exchange Server 2003, consulte "System Monitoring with Exchange Server 2003 Management Pack" en Exchange Server 2003 Management Pack Guide for MOM 2000 SP1 (http://go.microsoft.com/fwlink/?LinkId=47573).

  • Para obtener más información acerca de los registros de recursos Host (A), consulte "Managing resource records" (http://go.microsoft.com/fwlink/?LinkId=63004).


Las respuestas DNS difieren entre UDP y TCP
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2007-03-16

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NetworkAdapterConfiguration para obtener el atributo DNSServerSearchOrder. Este atributo es una matriz de direcciones IP de servidores que se van a utilizar para realizar consultas para servidores DNS (Sistema de nombres de dominio).

Después de recuperar la dirección del servidor DNS principal, Exchange Analyzer intenta realizar una consulta DNS en los servidores DNS configurados para cada servidor del servicio de directorio Active Directory. Esta conexión se establece mediante un procesador de objetos personalizado que realiza una solicitud de resolución de nombres tanto de Protocolo de control de transmisión (TCP) como de Protocolo de datagramas de usuario (UDP).

Si las solicitudes de resolución de nombres TCP y UDP se realizan correctamente, Exchange Analyzer compara las respuestas devueltas por estas solicitudes. Si estas respuestas no coinciden, Exchange Analyzer muestra una advertencia.

Esta advertencia indica que pueden existir problemas de configuración del servidor DNS que estén afectando al rendimiento del flujo de correo.

Protocolo simple de transferencia de correo (SMTP) es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores Exchange usan SMTP para entregar mensajes y datos de mensajes.

Para que Exchange Server entregue un mensaje de Internet saliente mediante el servicio SMTP, se utiliza DNS en el siguiente método:

  1. Un usuario interno envía un mensaje a un destinatario en un dominio remoto.

  2. Para determinar si el destinatario es local o remoto, el servidor virtual SMTP en el servidor Exchange del remitente usa las funciones de transporte internas para consultar la dirección del destinatario en el servidor de catálogo global. Si la dirección del destinatario del mensaje no se encuentra en una directiva de destinatario, no se almacena en Active Directory. Por lo tanto, Exchange determina que el mensaje está destinado a un dominio remoto.

  3. Si es necesario, el servidor Exchange entrega el mensaje al servidor virtual SMTP adecuado.

  4. El servidor virtual SMTP usa la información de su metabase de IIS para determinar el método que se usará para entregar un mensaje a un dominio remoto.

  5. A continuación, el servidor virtual SMTP en el servidor Exchange realiza una de estas dos acciones:

    • Usa DNS para buscar la dirección IP del dominio de destino y después intenta entregar el mensaje.

    • Reenvía el mensaje a un host inteligente que asume responsabilidad por la resolución DNS y la entrega del mensaje.

Para solucionar esta advertencia, consulte el artículo 820284 de Microsoft Knowledge Base, "Mail may not be delivered to certain domains if Server OS is Windows Server 2003" (Puede que el correo no se envíe a determinados dominios si el sistema operativo del servidor es Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=820284, en inglés).

Para obtener más información acerca de DNS y Exchange Server, consulte los siguientes artículos de Microsoft Knowledge Base y WebCast:

  • 322856 "How to configure DNS for use with Exchange Server" (Cómo configurar DNS para su uso con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856, en inglés)

  • 263237 "XCON: Windows 2000 and Exchange 2000 SMTP Use TCP DNS Queries" (XCON: uso de consultas DNS TCP en el SMTP de Windows 2000 y Exchange 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=263237, en inglés)

  • 324759, "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports" (WebCast de soporte - Microsoft Exchange 2000 Server: Solución de problemas DNS en transportes) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324759, en inglés)


El servidor DNS ejecuta Virtual Server 2005 con Exchange Server instalado como invitado
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar si el valor establecido para la clave Model es Virtual Machine.

La herramienta también comprueba la presencia del siguiente valor de Registro:

HKEY_LOCAL_MACHINE\Software\Microsoft\Virtual Machine\Guest\Parameters

Asimismo, la Herramienta Exchange Server Analyzer consulta la clase de WMI Win32_Services para determinar si el servicio DNS (Servicio de nombres de dominio) está en ejecución en el equipo físico que ejecuta Microsoft Virtual Server 2005.

Si la herramienta encuentra que la clave Model contiene la cadena Virtual Machine, que existe la rama de Registro anterior y que se está ejecutando DNS, se muestra un error.

Un valor de Virtual Machine para la clave Model indica que el equipo con Exchange Server se está ejecutando como una máquina virtual invitada en Virtual Server 2005 o Microsoft Virtual PC 2004. Puesto que la rama de Registro anterior sólo se crea con Virtual Server 2005, su existencia significa que el equipo con Exchange Server se ejecuta como una máquina virtual invitada en Virtual Server 2005.

Microsoft no acepta la ejecución de ninguna versión de Microsoft Exchange Server en una máquina virtual o un emulador. Esto es aplicable a Exchange Server cuando se ejecuta en Virtual Server 2005, Virtual PC 2004 o cualquier programa de máquina virtual de terceros. Las plataformas Microsoft Exchange Server se han diseñado y probado para funcionar sólo en hardware físico, en particular, aquellas plataformas de hardware que se incluyen en el catálogo de servidores de Windows® (http://go.microsoft.com/fwlink/?linkid=17219).

Además, ejecutar Exchange como invitado de Virtual Server 2005 en un equipo que ejecuta el Sistema de nombres de dominio no es una práctica recomendada, ya que no permite una redundancia adecuada entre los servicios.

Para corregir este error

  1. Mueva los buzones desde el servidor de Exchange que se ejecuta en Virtual Server 2005 a un equipo con Exchange Server no virtual.

  2. Aloje las carpetas públicas y transfiera las funciones que realiza el servidor de Exchange, según sea necesario.

  3. Desinstale Exchange de la máquina virtual para decomisarla y eliminarla de su infraestructura de Exchange y del servicio de directorio de Active Directory®.

Para obtener más información acerca de cómo mover buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822892 "Move Mailbox improvements in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822892)

  • 224975 "XADM: Differences Between Move Mailbox Methods", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=224975)

Para obtener más información acerca del soporte técnico para equipos con Exchange Server que se ejecutan en entornos virtuales, consulte el artículo 320220 de Microsoft Knowledge Base "Support Boundaries for Exchange Server on a Virtual Machine or an Emulation Machine", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

Para obtener más información acerca de Microsoft Virtual Server 2005, visite el sitio Web de Microsoft Virtual Server 2005 (http://www.microsoft.com/spain/virtualserver/default.aspx).

Para obtener más información acerca de Microsoft Virtual PC 2004, visite el sitio Web (http://go.microsoft.com/fwlink/?linkid=34663).


Las respuestas del servidor DNS externo difieren entre UDP y TCP
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2007-03-16

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio Active Directory para determinar el valor del atributo msExchSmtpExternalDNSServers de la clase protocolCfgSMTPServer para cada objeto Exchange Server. El valor del atributo msExchSmtpExternalDNSServers, si está establecido, especifica la dirección del servidor DNS (Sistema de nombres de dominio) externo que la instancia del servidor virtual SMTP (Protocolo simple de transferencia de correo) usa.

Después de recuperar la dirección del servidor DNS externo principal, Exchange Analyzer intenta realizar una consulta DNS en los servidores DNS configurados para cada servidor del servicio de directorio Active Directory. Esta conexión se establece mediante un procesador de objetos personalizado que realiza una solicitud de resolución de nombres tanto de Protocolo de control de transmisión (TCP) como de Protocolo de datagramas de usuario (UDP).

Si las solicitudes de resolución de nombres TCP y UDP se realizan correctamente, Exchange Analyzer compara las respuestas devueltas por estas solicitudes. Si estas respuestas no coinciden, Exchange Analyzer muestra una advertencia.

Esta advertencia indica que pueden existir problemas de configuración del servidor DNS externo que estén afectando al rendimiento del flujo de correo.

SMTP es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores Exchange usan SMTP para entregar mensajes y datos de mensajes.

Para que Exchange Server entregue un mensaje de Internet saliente mediante el servicio SMTP, se utiliza DNS en el siguiente método:

  1. Un usuario interno envía un mensaje a un destinatario en un dominio remoto.

  2. Para determinar si el destinatario es local o remoto, el servidor virtual SMTP en el servidor Exchange del remitente usa las funciones de transporte internas para consultar la dirección del destinatario en el servidor de catálogo global. Si la dirección del destinatario del mensaje no se encuentra en una directiva de destinatario, no se almacena en Active Directory. Por lo tanto, Exchange determina que el mensaje está destinado a un dominio remoto.

  3. Si es necesario, el servidor Exchange entrega el mensaje al servidor virtual SMTP adecuado.

  4. El servidor virtual SMTP usa la información de su metabase de IIS para determinar el método que se usará para entregar un mensaje a un dominio remoto.

  5. A continuación, el servidor virtual SMTP en el servidor Exchange realiza una de estas dos acciones:

    • Usa DNS para buscar la dirección IP del dominio de destino y después intenta entregar el mensaje.

    • Reenvía el mensaje a un host inteligente que asume responsabilidad por la resolución DNS y la entrega del mensaje.

Para solucionar esta advertencia, consulte el artículo 820284 de Microsoft Knowledge Base, "Mail may not be delivered to certain domains if Server OS is Windows Server 2003" (Puede que el correo no se envíe a determinados dominios si el sistema operativo del servidor es Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=820284, en inglés).

Para obtener más información acerca de DNS y Exchange Server, consulte los siguientes artículos de Microsoft Knowledge Base y WebCast:

  • 322856 "How to configure DNS for use with Exchange Server" (Cómo configurar DNS para su uso con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856, en inglés)

  • 263237 "XCON: Windows 2000 and Exchange 2000 SMTP Use TCP DNS Queries" (XCON: uso de consultas DNS TCP en el SMTP de Windows 2000 y Exchange 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=263237, en inglés)

  • 324759, "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports" (WebCast de soporte - Microsoft Exchange 2000 Server: Solución de problemas DNS en transportes) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324759, en inglés)


El total de bytes por segundo de la red supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Bytes Total/sec del objeto de rendimiento Network Interface para analizar los datos de rendimiento.

El contador de rendimiento Bytes Total/sec muestra la velocidad a la que el adaptador de red procesa los bytes de datos. Este contador incluye los datos de todos los archivos y aplicaciones, además de información del protocolo, como los encabezados de los paquetes. El contador de rendimiento Bytes Total/sec es la suma de Network Interface\Bytes Received/sec y Network Interface/Bytes Sent/sec.

La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. Para un adaptador de red de 100 megabits por segundo (Mbps), el valor del contador de rendimiento Bytes Total/sec debe ser inferior a 7 megabytes por segundo. Para un adaptador de red de 1000 Mbps, el valor del contador de rendimiento Bytes Total/sec debe ser inferior a 70 megabytes por segundo. Si Bytes Total/sec supera el 7% del ancho de banda de la red, Exchange Server Analyzer muestra un error.

Este error suele indicar que existen períodos en los que el servidor no responde, provocando la ralentización o la interrupción del flujo de correo. Asimismo, es posible que los clientes de Microsoft Outlook® que conecten con dicho servidor reciban el cuadro de diálogo de solicitud de cancelación RPC.

Este error puede deberse a alguna de las siguientes causas:

  • Una de las tarjetas de interfaz de red (NIC) del equipo no admite el ancho de banda máximo de la infraestructura de red.

  • La carga del servidor es demasiado grande.

  • Virus o correo electrónico no deseado provocan súbitamente un uso elevado de la red.

Para resolver este error

  • Si una tarjeta NIC no admite el ancho de banda máximo de la red, actualice la tarjeta para que admita un ancho de banda más rápido.

  • Reduzca la carga del servidor. Para ello, mueva los buzones de correo a un servidor que contenga menos buzones. En caso necesario, agregue un servidor de Exchange adicional al entorno.

  • Si sospecha que la carga anormalmente elevada no se debe al número de buzones del servidor, intente identificar el origen de la carga y resuelva el problema.

  • Tenga en cuenta las prácticas recomendadas que se indican en los siguientes artículos:

    • Para obtener más información acerca de aspectos relacionados con el ancho de banda, consulte Rendimiento de red en la sección "Descripción del rendimiento de Exchange" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

    • Para obtener información acerca de cómo solucionar problemas de red, consulte "Ruling Out Network-Bound Problems" en Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


La colaboración está habilitada en la Tarjeta de interfaz de red (NIC)
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2006-10-16

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapter todas las tarjetas de interfaz de red (NIC) que se enlazan al protocolo TCP/IP.

La herramienta Exchange Server Analyzer entonces consulta la siguiente rama del Registro para determinar si existe la clave TeamAdapters para estos adaptadores:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\%NICDEVICEID%\

Si Exchange Server Analyzer determina que la clave TeamAdapters existe para una NIC o más en el servidor que se está analizando, mostrará una advertencia.

La advertencia indica que la colaboración de la tarjeta NIC está habilitada en el servidor Exchange que se está analizando. Aunque la colaboración de la tarjeta NIC no es normalmente un problema de flujo de correo, hay que tener precaución y asegurarse de que se ha configurado correctamente con los controladores NIC más recientes disponibles.

Para corregir este problema:

  • Si surgen problemas de flujo de correo en el servidor que tiene la colaboración NIC habilitada, deshabilítela temporalmente para ver si se resuelve el problema de flujo de correo.

  • Actualice los controladores NIC con los más recientes del fabricante de NIC.

  • Siga estrictamente las recomendaciones del fabricante de la tarjeta NIC en lo relativo a la configuración de la colaboración.

Para obtener más información acerca de NIC, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 278431, "El uso de adaptadores de colaboración con el equilibrio de carga de red puede causar problemas de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=278431).

  • 814607, "Microsoft se admite para clústeres de servidores con componentes de sistema de terceros" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=814607).


Los paquetes salientes de la red superan el umbral
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Packet Outbound errors del objeto de rendimiento Network Interface para analizar datos de rendimiento.

El contador de rendimiento Packet Outbound errors indica el número de paquetes salientes que no pudieron trasmitirse debido a un error. El valor del contador de rendimiento Packet Outbound errors debe ser cero. Si Exchange Server Analyzer determina que el valor del contador de rendimiento Packet Outbound errors es superior a cero, se muestra un error.

Este error suele indicar que existen períodos en los que el servidor no responde, provocando la ralentización o la interrupción del flujo de correo. Asimismo, es posible que los clientes de Microsoft Outlook® que conecten con dicho servidor reciban el cuadro de diálogo de solicitud de cancelación RPC.

Es probable que dicho error se deba a una tarjeta de interfaz de red (NIC) dañada o defectuosa.

Para resolverlo, deberá determinar el motivo de los errores en los paquetes salientes y, a continuación, corregir el problema. Si los errores en los paquetes salientes se deben a defectos de una tarjeta NIC, sustituya inmediatamente la tarjeta.

Tenga en cuenta las prácticas recomendadas que se indican en los siguientes artículos:

  • Para obtener más información acerca de aspectos relacionados con el ancho de banda, consulte Rendimiento de red en la sección "Descripción del rendimiento de Exchange" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener información acerca de cómo solucionar problemas de red, consulte "Ruling Out Network-Bound Problems" en Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


La longitud de la cola de salida de la red supera el umbral
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2007-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador de rendimiento Output Queue Length del objeto de rendimiento Network Interface para analizar los datos de rendimiento.

El contador de rendimiento Output Queue Length muestra la longitud en paquetes de la cola de paquetes de salida. La Herramienta Exchange Server Analyzer informa sobre el valor máximo del contador de rendimiento durante el intervalo de recopilación. Si el valor medio es superior a 10, Exchange Server Analyzer muestra un error.

Este error suele indicar que existen períodos en los que el servidor no responde, provocando la ralentización o la interrupción del flujo de correo. Asimismo, es posible que los clientes de Outlook que conecten con dicho servidor reciban el cuadro de diálogo de solicitud de cancelación RPC.

Este error puede deberse a alguna de las siguientes causas:

Nota:
En determinadas circunstancias, es posible que, en un equipo que ejecuta el sistema operativo Microsoft Windows 2000 Server, el contador de rendimiento Output Queue Length muestre constantemente un valor aleatorio superior a cero. Para obtener más información acerca de las circunstancias en las que es posible que el rendimiento Output Queue Length muestre el valor aleatorio y cómo corregir esto, consulte el artículo 834940 de Microsoft Knowledge Base "El monitor de sistema puede mostrar valores altos del contador de rendimiento de longitud de colas de salida en Windows 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834940).
  • Una de las tarjetas de interfaz de red (NIC) del equipo no admite el ancho de banda máximo de la infraestructura de red.

  • La carga del servidor es demasiado grande.

  • Virus o correo electrónico no deseado provocan súbitamente un uso elevado de la red.

Para solucionar este error, realice los pasos siguientes:

  • Si la tarjeta NIC no admite el ancho de banda máximo de la red, actualice la tarjeta para que admita un ancho de banda más rápido.

  • Reduzca la carga del servidor. Para ello, mueva los buzones de correo a un servidor que contenga menos buzones. En caso necesario, agregue un servidor de Exchange adicional al entorno.

  • Si sospecha que la carga anormalmente elevada no se debe al número de buzones del servidor, intente identificar el origen de la carga y resuelva el problema.

Tenga en cuenta las prácticas recomendadas que se indican en los siguientes artículos:

  • Para obtener más información acerca de aspectos relacionados con el ancho de banda, consulte Rendimiento de red en la sección "Descripción del rendimiento de Exchange" de la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener información acerca de cómo solucionar problemas de red, consulte "Ruling Out Network-Bound Problems" en Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


El servidor DNS principal no respondió a una conexión UDP
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2007-03-16

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_NetworkAdapterConfiguration para obtener el atributo DNSServerSearchOrder. Este atributo es una matriz de direcciones IP de servidores que se van a utilizar para realizar consultas acerca de servidores DNS.

Después de recuperar la dirección del servidor DNS (Sistema de nombres de dominio) principal, Exchange Analyzer intenta realizar una consulta DNS en los servidores DNS configurados para cada servidor del servicio de directorio Active Directory. Para realizar esta conexión, se utiliza un procesador de objetos personalizado que lleva a cabo una solicitud de resolución de nombres UDP (Protocolo de datagramas de usuario) y analiza los resultados.

Si se produce un error en la solicitud de resolución de nombres UDP, Exchange Analyzer muestra una advertencia.

Esta advertencia indica que el servidor DNS principal puede estar configurado para aceptar sólo consultas TCP.

Protocolo simple de transferencia de correo (SMTP) es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores de Exchange usan SMTP para entregar mensajes y datos de mensajes.

Para que Exchange Server entregue un mensaje de Internet saliente mediante el servicio SMTP, se utiliza DNS en el siguiente método:

  1. Un usuario interno envía un mensaje a un destinatario en un dominio remoto.

  2. Para determinar si el destinatario es local o remoto, el servidor virtual SMTP en el servidor Exchange del remitente usa las funciones de transporte internas para consultar la dirección del destinatario en el servidor de catálogo global. Si la dirección del destinatario del mensaje no se encuentra en una directiva de destinatario, no se almacena en Active Directory. Por lo tanto, Exchange determina que el mensaje está destinado a un dominio remoto.

  3. Si es necesario, el servidor Exchange entrega el mensaje al servidor virtual SMTP adecuado.

  4. El servidor virtual SMTP usa la información de su metabase de IIS para determinar el método que se usará para entregar un mensaje a un dominio remoto.

  5. A continuación, el servidor virtual SMTP en el servidor Exchange realiza una de estas dos acciones:

    • Usa DNS para buscar la dirección IP del dominio de destino y después intenta entregar el mensaje.

    • Reenvía el mensaje a un host inteligente que asume responsabilidad por la resolución DNS y la entrega del mensaje.

De manera predeterminada, los servidores DNS escuchan en el socket UDP 53 en busca de comunicaciones como las consultas de resolución de nombres.

Si los servicios SMTP del servidor Exchange están configurados sólo para enviar consultas UDP y el servidor DNS principal sólo está configurado para aceptar consultas TCP, pueden producirse errores de enrutamiento de correo que afecten negativamente al rendimiento del flujo de correo.

Para solucionar esta advertencia, realice los siguientes pasos:

  1. Asegúrese de que el servidor DNS se ha iniciado y que está conectado a la red.

  2. Compruebe que un firewall de red o un filtro de paquetes no estén bloqueando intencionadamente puertos DNS conocidos como el puerto UDP 53.

  3. Compruebe que el servidor DNS principal esté configurado para admitir las consultas de resolución de nombres UDP.

Para obtener más información acerca de DNS y Exchange Server, consulte los siguientes artículos de Microsoft Knowledge Base y WebCast:

  • 322856 "How to configure DNS for use with Exchange Server" (Cómo configurar DNS para su uso con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856, en inglés)

  • 263237 "XCON: Windows 2000 and Exchange 2000 SMTP Use TCP DNS Queries" (XCON: uso de consultas TCP DNS en el SMTP de Windows 2000 y Exchange 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=263237, en inglés)

  • 324759, "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports" (WebCast de soporte - Microsoft Exchange 2000 Server: Solución de problemas DNS en transportes) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324759, en inglés)


No se puede tener acceso al servidor DNS principal
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para obtener el atributo DNSServerSearchOrder. Este atributo es una matriz de direcciones IP de servidores que se van a utilizar para realizar consultas acerca de servidores DNS. Después de recuperar la dirección del servidor DNS principal, la herramienta abre una conexión de socket TCP al puerto 53 del servidor. Esta conexión se realiza mediante un procesador de objetos personalizado que devuelve una cadena específica si la conexión se realiza correctamente. Si la Herramienta Exchange Server Analyzer no recibe 53 Available como parte de la cadena devuelta, se muestra una advertencia.

Esta advertencia indica que el servidor no respondió a un intento de conexión en el puerto TCP 53. De forma predeterminada, los servidores DNS escuchan el socket TCP 53 para comunicaciones como las consultas de resolución de nombres.

Si no se puede tener acceso al servidor DNS principal y está ejecutando Exchange 2000 Server, la entrega de correo será lenta. Hay disponible una revisión de Microsoft para corregir el problema de que la entrega de mensajes a destinatarios externos es más lenta de lo esperado cuando el servidor DNS principal no está disponible. Póngase en contacto con el Servicio de soporte técnico de Microsoft para obtener esta revisión.

Además, querrá solucionar el motivo de que el servidor DNS principal no esté disponible o cambiar la configuración DNS del servidor de Exchange para utilizar otro servidor DNS para la resolución de nombres.

Para corregir esta advertencia

  1. Asegúrese de que el servidor DNS se ha iniciado y que está conectado a la red.

  2. Utilice el comando PING para determinar si el servidor DNS es accesible.

Para obtener más información acerca de la lentitud en la entrega de correo cuando el servidor DNS principal no está disponible y cómo obtener una revisión para este problema, consulte el artículo 829722 de Microsoft Knowledge Base "Mail delivery is slow in Exchange 2000 when the primary DNS server is not available", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829722).

Para obtener más información acerca de DNS y Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base y WebCast:

  • 322856 "How to configure DNS for use with Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856)

  • 263237 "XCON: Windows 2000 and Exchange 2000 SMTP Use TCP DNS Queries", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=263237)

  • 324759 "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324759)


El servidor DNS externo principal no respondió a una conexión TCP
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2007-03-16

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio Active Directory para determinar el valor del atributo msExchSmtpExternalDNSServers de la clase protocolCfgSMTPServer para cada objeto Exchange Server. El valor del atributo msExchSmtpExternalDNSServers, si está establecido, especifica la dirección del servidor DNS (Sistema de nombres de dominio) externo que usa la instancia del servidor virtual SMTP (Protocolo simple de transferencia de correo).

Después de recuperar la dirección del servidor DNS externo principal, la herramienta abre una conexión de socket TCP al puerto 53 del servidor. Esta conexión se realiza mediante un procesador de objetos personalizado que devuelve una cadena específica si la conexión se realiza correctamente. Si la herramienta Exchange Analyzer no recibe 53 Available como parte de la cadena devuelta, se muestra una advertencia.

Esta advertencia indica que el servidor no respondió a un intento de conexión en el puerto TCP 53. De forma predeterminada, los servidores DNS escuchan el socket TCP 53 para comunicaciones como las consultas de resolución de nombres.

SMTP es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores de Exchange usan SMTP para entregar mensajes y datos de mensajes.

Para que Exchange Server entregue un mensaje de Internet saliente mediante el servicio SMTP, se utiliza DNS en el siguiente método:

  1. Un usuario interno envía un mensaje a un destinatario en un dominio remoto.

  2. Para determinar si el destinatario es local o remoto, el servidor virtual SMTP en el servidor Exchange del remitente usa las funciones de transporte internas para consultar la dirección del destinatario en el servidor de catálogo global. Si la dirección del destinatario del mensaje no se encuentra en una directiva de destinatario, no se almacena en Active Directory. Por lo tanto, Exchange determina que el mensaje está destinado a un dominio remoto.

  3. Si es necesario, el servidor Exchange entrega el mensaje al servidor virtual SMTP adecuado.

  4. El servidor virtual SMTP usa la información de su metabase de IIS para determinar el método que se usará para entregar un mensaje a un dominio remoto.

  5. A continuación, el servidor virtual SMTP en el servidor Exchange realiza una de estas dos acciones:

    • Usa DNS para buscar la dirección IP del dominio de destino y después intenta entregar el mensaje.

    • Reenvía el mensaje a un host inteligente que asume responsabilidad por la resolución DNS y la entrega del mensaje.

Si no se puede tener acceso al servidor DNS externo principal y está ejecutando Exchange 2000 Server, la entrega de correo será lenta. Hay disponible una revisión de Microsoft para corregir el problema de que la entrega de mensajes a destinatarios externos es más lenta de lo esperado cuando el servidor DNS externo principal no está disponible. Póngase en contacto con el Servicio de soporte técnico de Microsoft para obtener esta revisión.

Además, es conveniente solucionar el motivo por el que el servidor DNS externo principal no está disponible o cambiar la configuración DNS del servidor de Exchange para que use otro servidor DNS para la resolución de nombres.

Para solucionar esta advertencia, realice los siguientes pasos:

  1. Asegúrese de que se haya iniciado el servidor DNS externo y de que haya conectividad con él desde la red de Exchange.

  2. Utilice el comando PING para determinar si el servidor DNS externo es accesible.

Para obtener más información acerca de la lentitud en la entrega de correo cuando el servidor DNS principal no está disponible y cómo obtener una revisión para este problema, consulte el artículo 829722 de Microsoft Knowledge Base "Mail delivery is slow in Exchange 2000 when the primary DNS server is not available" (La entrega de correo es lenta en Exchange 2000 cuando el servidor DNS principal no está disponible) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829722, en inglés).

Para obtener más información acerca de DNS y Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base y WebCast:

  • 322856 "How to configure DNS for use with Exchange Server" (Cómo configurar DNS para su uso con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856, en inglés)

  • 263237 "XCON: Windows 2000 and Exchange 2000 SMTP Use TCP DNS Queries" (XCON: uso de consultas TCP DNS en el SMTP de Windows 2000 y Exchange 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=263237, en inglés)

  • 324759, "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports" (WebCast de soporte - Microsoft Exchange 2000 Server: Solución de problemas DNS en transportes) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324759, en inglés)


El servidor DNS externo principal no respondió a una conexión UDP
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2007-03-16

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio Active Directory para determinar el valor del atributo msExchSmtpExternalDNSServers de la clase protocolCfgSMTPServer para cada objeto Exchange Server. El valor del atributo msExchSmtpExternalDNSServers, si está establecido, especifica la dirección del servidor DNS (Sistema de nombres de dominio) externo que la instancia del servidor virtual SMTP (Protocolo simple de transferencia de correo) usa.

Después de recuperar la dirección del servidor DNS externo principal, Exchange Analyzer intenta realizar una consulta DNS en los servidores DNS externos configurados para cada servidor del servicio de directorio Active Directory. Para realizar esta conexión, se utiliza un procesador de objetos personalizado que lleva a cabo una solicitud de resolución de nombres UDP (Protocolo de datagramas de usuario) y analiza los resultados.

Si se produce un error en la solicitud de resolución de nombres UDP, Exchange Analyzer muestra una advertencia.

Esta advertencia indica que el servidor DNS externo principal puede estar configurado para aceptar sólo consultas TCP.

SMTP es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores Exchange usan SMTP para entregar mensajes y datos de mensajes.

Para que Exchange Server entregue un mensaje de Internet saliente mediante el servicio SMTP, se utiliza DNS en el siguiente método:

  1. Un usuario interno envía un mensaje a un destinatario en un dominio remoto.

  2. Para determinar si el destinatario es local o remoto, el servidor virtual SMTP en el servidor Exchange del remitente usa las funciones de transporte internas para consultar la dirección del destinatario en el servidor de catálogo global. Si la dirección del destinatario del mensaje no se encuentra en una directiva de destinatario, no se almacena en Active Directory. Por lo tanto, Exchange determina que el mensaje está destinado a un dominio remoto.

  3. Si es necesario, el servidor Exchange entrega el mensaje al servidor virtual SMTP adecuado.

  4. El servidor virtual SMTP usa la información de su metabase de IIS para determinar el método que se usará para entregar un mensaje a un dominio remoto.

  5. A continuación, el servidor virtual SMTP en el servidor Exchange realiza una de estas dos acciones:

    • Usa DNS para buscar la dirección IP del dominio de destino y después intenta entregar el mensaje.

    • Reenvía el mensaje a un host inteligente que asume responsabilidad por la resolución DNS y la entrega del mensaje.

De manera predeterminada, los servidores DNS escuchan en el socket UDP 53 en busca de comunicaciones como las consultas de resolución de nombres.

Si los servicios SMTP del servidor Exchange están configurados sólo para enviar consultas UDP y el servidor DNS externo principal sólo está configurado para aceptar consultas TCP, puede producirse errores de enrutamiento de correo que afecten negativamente al rendimiento del flujo de correo.

Para solucionar esta advertencia, realice los siguientes pasos:

  1. Asegúrese de que se haya iniciado el servidor DNS externo y de que haya conectividad con él desde la red.

  2. Compruebe que un firewall de red o un filtro de paquetes no estén bloqueando intencionadamente puertos DNS conocidos como el puerto UDP 53.

  3. Compruebe que el servidor DNS externo principal esté configurado para admitir las consultas de resolución de nombres UDP.

Para obtener más información acerca de DNS y Exchange Server, consulte los siguientes artículos de Microsoft Knowledge Base y WebCast:

  • 322856 "How to configure DNS for use with Exchange Server" (Cómo configurar DNS para su uso con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856, en inglés)

  • 263237 "XCON: Windows 2000 and Exchange 2000 SMTP Use TCP DNS Queries" (XCON: uso de consultas DNS TCP en el SMTP de Windows 2000 y Exchange 2000) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=263237, en inglés)

  • 324759, "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports" (WebCast de soporte - Microsoft Exchange 2000 Server: Solución de problemas DNS en transportes) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324759, en inglés)


El servidor WINS principal no respondió
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NetworkAdapterConfiguration para obtener el atributo WINSPrimaryServer. Este atributo es la dirección IP del servidor WINS (Servicio de nombres de Internet de Windows) principal del equipo con Exchange Server. Una vez que la herramienta recupera la dirección del servidor WINS principal, abre una conexión de socket TCP al puerto 137 del servidor. Esta conexión se realiza mediante un procesador de objetos personalizado que devuelve una cadena específica si la conexión se realiza correctamente. Si la Herramienta Microsoft® Exchange Server Analyzer no recibe 137 Available como parte de la cadena devuelta, se muestra una advertencia.

Esta advertencia indica que el servidor no respondió a un intento de conexión en el puerto TCP 137. De forma predeterminada, los servidores WINS escuchan el socket TCP 137 para comunicaciones como las consultas de resolución de nombres.

Si no se puede tener acceso al servidor WINS principal y está ejecutando Exchange 2000 Server, la entrega de correo será lenta, sobre todo en organizaciones grandes. Debe solucionar el motivo por el que el servidor WINS principal no está disponible o cambiar la configuración WINS del servidor de Exchange para utilizar otro servidor WINS para la resolución de nombres.

Para corregir esta advertencia

  1. Asegúrese de que el servidor WINS se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para determinar si el servidor WINS es accesible.

Para obtener información acerca del motivo por el que WINS es necesario para Exchange 2000 Server y Exchange Server 2003, consulte el artículo 837391 de Microsoft Knowledge Base "Exchange Server 2003 and Exchange 2000 Server require NetBIOS name resolution for full functionality", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=837391).


El puerto 389 no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo dNSHostName para todos los controladores de dominio de Active Directory. Después de recuperar los nombres de los controladores de dominio, la herramienta abre una conexión de socket TCP al puerto 389 en cada controlador de dominio. Esta conexión se realiza mediante un procesador de objetos personalizado que devuelve una cadena específica si la conexión se realiza correctamente. Si la Herramienta Exchange Server Analyzer no recibe 389 Available como parte de la cadena devuelta, se muestra una advertencia.

Esta advertencia indica que el controlador de dominio no ha respondido al intento de conexión en el puerto TCP 389. Este puerto es el predeterminado para las comunicaciones de Protocolo ligero de acceso a directorios (LDAP).

Si recibe esta advertencia, la razón puede ser que haya problemas de conectividad entre la Herramienta Exchange Server Analyzer y el controlador de dominio. Existen muchas razones por las que un controlador de dominio no atiende adecuadamente las solicitudes LDAP cuando la Herramienta Exchange Server Analyzer lo consulta.

Para corregir esta advertencia

  1. Compruebe si la cuenta que ejecuta la herramienta tiene autorización para consultar el controlador de dominio. Se necesitan permisos de nivel de usuario en el dominio en el que se ejecuta el controlador de dominio. Encontrará más información acerca de los permisos necesarios para ejecutar la Herramienta Exchange Server Analyzer en el archivo de ayuda que se incluye en la herramienta. Para abrir el archivo de ayuda, abra la Herramienta Exchange Server Analyzer, haga clic en Ayuda y, a continuación , seleccione Ayuda de la Herramienta Microsoft Exchange Server Best Practices.

  2. Compruebe que no haya servidores de seguridad ni restricciones de puertos entre el equipo que ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio que no ha respondido.

  3. Compruebe que el controlador de dominio está conectado a la red y funciona correctamente.

Para obtener más información acerca de la solución de problemas de conectividad de Active Directory, consulte el artículo 816103 de Microsoft Knowledge Base "HOW TO: Use Portqry to Troubleshoot Active Directory Connectivity Issues", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=816103).

Para obtener más información acerca de cómo configurar la hora de Microsoft Windows® en controladores de dominio, consulte el artículo 816042 de Microsoft Knowledge Base "Cómo configurar un servidor horario con autoridad en Windows Server 2003" (http://support.microsoft.com/kb/816042&kbid=816042).


El puerto 636 no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo dNSHostName de todos los controladores de dominio de Active Directory. Después de recuperar los nombres de los controladores de dominio, la herramienta abre una conexión de socket TCP al puerto 636 en cada controlador de dominio. Esta conexión se realiza mediante un procesador de objetos personalizado que devuelve una cadena específica si la conexión se realiza correctamente. Si la Herramienta Exchange Server Analyzer no recibe 636 Available como parte de la cadena devuelta, se muestra una advertencia.

Esta advertencia indica que el controlador de dominio no ha respondido al intento de conexión en el puerto TCP 636. Este puerto es el predeterminado para las comunicaciones de Protocolo ligero de acceso seguro a directorios (LDAP sobre SSL).

Con la introducción del Service Pack 3 de Exchange 2000 Server, Exchange Server establecerá la conexión con LDAP sobre SSL si existe un certificado válido en el almacén local de certificados en el equipo con Exchange Server. Si este certificado no existe, o se devuelve un error relacionado con un certificado (por ejemplo, el controlador de dominio no confía en el certificado de Exchange, o el certificado que se utiliza requiere protección mediante clave segura), Exchange Server retrocederá automáticamente a LDAP sin SSL. Si recibe esta advertencia, la razón puede ser que haya problemas de conectividad entre la Herramienta Exchange Server Analyzer y el controlador de dominio. En esta advertencia no se expondrán los problemas relativos a la Infraestructura de claves públicas (PKI) u otros problemas de certificados.

Existen muchas razones por las que un controlador de dominio no atiende adecuadamente las solicitudes LDAP sobre SSL cuando la Herramienta Exchange Server Analyzer lo consulta.

Para corregir esta advertencia

  1. Compruebe si la cuenta que ejecuta la herramienta tiene autorización para consultar el controlador de dominio. Se necesitan permisos de nivel de usuario en el dominio en el que se ejecuta el controlador de dominio. Encontrará más información acerca de los permisos necesarios para ejecutar la Herramienta Exchange Server Analyzer en el archivo de ayuda que se incluye en la herramienta. Para abrir el archivo de ayuda, abra la Herramienta Exchange Server Analyzer, haga clic en Ayuda y, a continuación , seleccione Ayuda de la Herramienta Microsoft Exchange Server Best Practices.

  2. Compruebe que no haya servidores de seguridad ni restricciones de puertos entre el equipo que ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio que no ha respondido.

  3. Compruebe que el controlador de dominio está conectado a la red y funciona correctamente.

  4. Compruebe que la hora del equipo que ejecuta la Herramienta Exchange Server Analyzer y la del controlador de dominio que no ha respondido estén sincronizadas. Si se detiene o deshabilita el Servicio de hora de Microsoft Windows® en el controlador de dominio, puede que su hora local no esté sincronizada. En este caso, el controlador de dominio no responderá a las solicitudes LDAP sobre SSL hasta que se sincronice su reloj.

Para obtener más información acerca de cómo utilizar LDAP sobre SSL, consulte el artículo 321051 de Microsoft Knowledge Base "How to enable LDAP over SSL with a third-party Certification Authority", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=321051).

Para obtener más información acerca de la solución de problemas de conectividad de Active Directory, consulte el artículo 816103 de Microsoft Knowledge Base "HOW TO: Use Portqry to Troubleshoot Active Directory Connectivity Issues", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=816103).

Para obtener más información acerca del Servicio de hora de Windows, consulte el artículo 816042 de Microsoft Knowledge Base "How to configure the Windows Time service on a Windows Server 2003-based forest root PDC master computer", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=816042).


El servidor SMTP no es compatible con el verbo X-LINK2STATE
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer inicia una sesión SMTP con el servidor de Exchange para comprobar que aparecen los verbos correctos SMTP de Exchange. Si el verbo X-LINK2STATE no aparece, se muestra una advertencia.

Exchange utiliza el verbo X-LINK2STATE para actualizar las tablas de estado de vínculo de los maestros de enrutamiento. Las tablas de estado de vínculo registran información actualizada acerca del estado de los vínculos SMTP en toda la organización de Exchange. Exchange utiliza esta información para seleccionar las rutas menos costosas y más confiables a la hora de enrutar mensajes. Esta funcionalidad también se denomina "Enrutamiento inteligente".

Exchange necesita el verbo X-LINK2STATE para enrutar mensajes de manera efectiva, y ningún otro proveedor SMTP lo utiliza. Por lo tanto, la funcionalidad se proporciona en un archivo ((xlsasink.dll) que el programa de instalación de Exchange instala y registra.

Se conocen dos motivos por los que esta advertencia se puede haber recibido. En primer lugar, algunos administradores podrían haber deshabilitado xlsasink.dll para aprovechar la funcionalidad de enrutamiento inteligente que proporciona. Esta no es una práctica recomendada, y es probable que produzca problemas de rendimiento y confiabilidad. En este caso, se recomienda volver a instalar Exchange en el equipo afectado, para instalar y registrar xlsasink.dll.

En segundo lugar, esta advertencia podría haberse recibido si ejecuta un producto antivirus que instala y utiliza su propia pila de protocolo SMTP para explorar los mensajes. En este caso, el software antivirus utilizará su propia pila SMTP para interceptar y explorar los mensajes antes de que lleguen a la pila SMTP de Exchange. En este caso, la pila SMTP del antivirus no utiliza el verbo X-LINK2STATE. Se recomienda ejecutar el software antivirus en un modo que no requiera instalar su propia pila SMTP en el servidor de Exchange.

Para obtener más información acerca de X-LINK2STATE y otros verbos propietarios utilizados por Exchange, consulte el artículo 812455 de Microsoft Knowledge Base "Definitions of Verbs That Are Used Between 2 Exchange Servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=812455).

Para obtener más información acerca de cómo ver los verbos de comando de Exchange y reinstalar Exchange 2000 Server, consulte el artículo 319885 de Microsoft Knowledge Base "XCON: Messages Sent in the Exchange 2000 Server Organization Are Not Delivered", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=319885).

Para obtener más información acerca de cómo ver verbos de comando de Exchange y reinstalar Exchange Server 2003, consulte el artículo 822939 de Microsoft Knowledge Base "Messages That Are Sent in the Exchange Server 2003 Organization Are Not Delivered", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822939).


Error de prueba de aceptación de correo en el servidor SMTP
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer intenta enviar un mensaje a la cuenta de administrador de correo para el dominio de Protocolo simple de transferencia de correo (SMTP) mediante la realización de las siguientes tareas:

  • Abre una conexión de socket en el servidor SMTP. Si la herramienta recibe un código de respuesta de 220, se considera que este paso se ha completado con éxito.

  • Transmite el verbo de comando SMTP EHLO. Si la herramienta recibe una serie de códigos de respuesta de 250, incluida una respuesta con 250-X-LINK2STATE y 250-XEXCH50, se considera que este paso se ha completado con éxito.

  • Transmite el verbo de comando SMTP MAIL FROM: ExBPA-MailAcceptTest@Fabrikam.com. Si la herramienta recibe un código de respuesta de 250, se considera que este paso se ha completado con éxito.

  • Transmite el verbo de comando SMTP RCPT TO: Postmaster@<nombreDeDominio>.com. Si la herramienta recibe un código de respuesta de 250, se considera que este paso se ha completado con éxito.

Si la Herramienta Exchange Server Analyzer no puede completar correctamente todos los pasos, se muestra un error. El error indica que es posible que exista un problema general de flujo de correo. Los siguientes vínculos están enumerados en el orden en que debe realizar la solución de problemas, desde el nivel de servidor hasta el nivel de red.

Para corregir este error

  1. Consulte "Solución de problemas de enrutamiento" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).

  2. Consulte el artículo 324867 de Microsoft Knowledge Base "Support WebCast: Microsoft Exchange 2000 Server: Troubleshooting Mail Flow Problems (Revisited)", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=324867).

  3. Consulte el artículo 823489 de Microsoft Knowledge Base "How to Use Queue Viewer to Troubleshoot Mail Flow Issues", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823489).

  4. Consulte el artículo 324759 de Microsoft Knowledge Base "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=324759).

Para obtener más información acerca de la cuenta de administrador de correo de Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 223860 "XCON: El buzón de administrador de correo SMTP debe configurarse manualmente", (http://support.microsoft.com/&kb/223860/es).

  • 313832 "HOW TO: Set an SMTP Postmaster Account in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=313832)


Error de prueba de retransmisión abierta del servidor SMTP
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2007-03-14

La Herramienta Microsoft® Exchange Server Analyzer intenta retransmitir un mensaje a través de un servidor de Protocolo simple de transferencia de correo (SMTP) mediante la realización de las siguientes tareas:

  • Abre una conexión de socket en el servidor SMTP. Si la herramienta recibe un código de respuesta de 220, se considera que este paso se ha completado con éxito.

  • Transmite el verbo de comando SMTP EHLO. Si la herramienta recibe una serie de códigos de respuesta de 250, incluida una respuesta con 250-X-LINK2STATE y 250-XEXCH50, se considera que este paso se ha completado con éxito.

  • Transmite el verbo de comando SMTP MAIL FROM: ExBPA-OpenRelayTest@Fabrikam.com. Si la herramienta recibe un código de respuesta de 250, se considera que este paso se ha completado con éxito.

  • Transmite el verbo de comando SMTP RCPT TO: ExBPA-OpenRelayTest@Fabrikam.com. Si la herramienta recibe un código de respuesta de 250, se considera que este paso se ha completado con éxito.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de esta clave corresponde a una versión específica de un sistema operativo Windows Server.

Si la herramienta completa con éxito todos los pasos en un equipo con Exchange Server que forme parte de una instalación de Microsoft Small Business Server 2000 o Microsoft Windows Small Business Server 2003, se muestra un error.

El error indica que este servidor está configurado como una retransmisión abierta.

No se recomienda permitir la retransmisión abierta.

La retransmisión abierta ocurre cuando un servidor de correo electrónico permite que los mensajes de correo electrónico se retransmitan a través del sistema sin ejercer ninguna restricción ni control sobre el correo electrónico retransmitido.

Nota:
Si, por alguna razón, su organización de Exchange usa un dominio SMTP llamado Fabrikam.com, es posible que aparezca este error. En este caso, es posible que pueda hacer caso omiso de este error de forma segura. El dominio Fabrikam.com es propiedad de Microsoft Corporation y se utiliza con fines de aprendizaje, documentación, y similares.

La retransmisión no es intrínsecamente perjudicial, ya que SMTP se diseñó para este fin (para obtener más información, consulte las secciones 2.1 y 3.7 del documento RFC 2821, en http://ietf.org/). Sin embargo, si no se controla (un host no controlado se conoce como host de retransmisión abierta), un usuario malintencionado podría usar potencialmente la retransmisión para realizar una distribución masiva de correo electrónico comercial no solicitado (no deseado o UCE). Al rechazar estos mensajes de correo electrónico no solicitados de un host intermedio, el usuario malintencionado intenta enmascarar su identidad. Esto también afecta a los recursos del host de retransmisión y puede impedirle que envíe mensajes de correo electrónico válidos. En concreto, la mayoría de los usuarios que envían dichos mensajes de correo electrónico no solicitados pueden enviar un solo mensaje a un gran número de destinatarios sin usar su propio ancho de banda para hacerlo.

Asegúrese de que no permite la retransmisión anónima en sus servidores virtuales SMTP expuestos a Internet. En su configuración predeterminada, Exchange sólo permite que los usuarios autenticados retransmitan correo. Sólo los usuarios autenticados pueden utilizar Exchange para enviar correo a un dominio externo. Si modifica la configuración de retransmisión predeterminada para permitir que los usuarios no autenticados realicen retransmisiones, o permite la retransmisión abierta a un dominio a través de un conector, los usuarios no autorizados o los gusanos malintencionados pueden usar el servidor de Exchange para enviar correo no deseado. Es posible que su servidor esté en la lista de servidores bloqueados y se le impida enviar correo a servidores remotos legítimos. Para impedir que los usuarios no autorizados utilicen su servidor de Exchange para retransmitir correo, utilice, como mínimo, las restricciones de retransmisión predeterminadas.

Si tiene razones legítimas para la retransmisión, siga las directrices para asegurarse de que se preserva la seguridad en su implementación. Principalmente, puede hacerlo si mantiene todas las configuraciones predeterminadas de denegación, agrega sólo las direcciones IP de las que acepta correo retransmitido y deshabilita el acceso a los usuarios no autenticados.

Revise la forma en que se utilizan las cuentas internas (Administrador local) y otros usuarios en sus servidores de puerta de enlace. Es poco probable que utilice las cuentas internas para cualquier clase de retransmisión. Probablemente, las retransmisiones las realiza un conjunto de usuarios o equipos conocidos. Es recomendable que restrinja los derechos de retransmisión a usuarios y equipos explícitos o a una dirección IP.

Configurar un permiso explícito para retransmitir será una ayuda adicional para fortalecer su servidor. Los usuarios malintencionados pueden utilizar un ataque de fuerza bruta para intentar obtener las contraseñas de las cuentas internas o de las cuentas de usuario que encuentren en Internet para usar su servidor como proxy de correo no deseado. Por lo tanto, no se recomienda la configuración predeterminada que permite la retransmisión a cualquier equipo autenticado para los equipos a los que se puede tener acceso desde Internet. Es recomendable que deshabilite esta configuración.

Los siguientes procedimientos explican la forma de deshabilitar la retransmisión anónima en función de si el servidor virtual SMTP está expuesto a Internet. Como se ha mencionado anteriormente en este artículo, sólo debería habilitar cualquier forma de retransmisión anónima en los casos en que su organización comprenda y acepte el riesgo para la seguridad. Las referencias que encontrará al final de este artículo proporcionan más información acerca de cómo utilizar la retransmisión.

Si no se puede tener acceso a un servidor virtual SMTP desde Internet, es recomendable que restablezca las configuraciones de retransmisión a sus valores predeterminados. Como resultado, los servidores virtuales SMTP sólo permitirán la retransmisión interna desde equipos autenticados.

En el caso de servidores virtuales SMTP a los que se pueda tener acceso desde Internet, se recomienda una protección adicional para las configuraciones de retransmisión predeterminadas, de modo que sólo puedan retransmitir los usuarios y equipos con permiso explícito.

Si ha comprobado que Exchange está configurado para bloquear la retransmisión y sigue recibiendo este error en la Herramienta Exchange Server Analyzer, compruebe que ningún proceso o servidor proxy, como el servidor de seguridad, el software antivirus o de detección de correo no deseado, permite la retransmisión anónima.

Para restablecer las configuraciones de retransmisión anónima a sus valores predeterminados en servidores virtuales SMTP internos

  1. Abra el Administrador del sistema de Exchange.

  2. En el árbol de consola, expanda sucesivamente Servidores, el servidor que desee, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP en el que desea aplicar las restricciones de retransmisión y, a continuación, haga clic en Propiedades.

  4. En <Servidor virtual SMTP> Propiedades, haga clic en la ficha Acceso y, a continuación, seleccione Retransmitir.

  5. En Restricciones de retransmisión, bajo Seleccione qué equipo puede retransmitir a través de este servidor virtual, seleccione Sólo los de la lista siguiente, active la casilla de verificación Permitir la retransmisión a todos los equipos autenticados correctamente, independientemente de la lista siguiente y, a continuación, haga clic en Aceptar.

Para configurar el permiso explícito de retransmisión en los servidores virtuales SMTP de Exchange Server 2003 expuestos a Internet

  1. Abra el Administrador del sistema de Exchange.

  2. En el árbol de consola, expanda sucesivamente Servidores, el servidor que desee, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP en el que desea aplicar las restricciones de retransmisión y, a continuación, haga clic en Propiedades.

  4. En <Servidor virtual SMTP> Propiedades, haga clic en la ficha Acceso y, a continuación, seleccione Retransmitir.

  5. En Restricciones de retransmisión, desactive la casilla de verificación Permitir la retransmisión a todos los equipos autenticados correctamente, independientemente de la lista siguiente y, a continuación, haga clic en Usuarios para especificar el subconjunto de usuarios a los que desee conceder el permiso de retransmisión en este servidor virtual SMTP.

  6. En Permisos para enviar y retransmitir, para quitar un usuario o grupo, selecciónelo y, luego, haga clic en Quitar.

  7. Para agregar un grupo o usuario, haga clic en Agregar y, luego, seleccione los usuarios o el grupo para los que desea especificar los permisos. Seleccione una de las siguientes opciones:

    • En Microsoft Windows Server™ 2003, en Seleccione los usuarios, equipos o grupos, bajo Escriba el nombre de objeto a seleccionar, escriba el nombre del usuario o del grupo. Si desea buscar el usuario o el grupo, haga clic en Avanzadas, busque el nombre del usuario o grupo y, a continuación, haga clic en Comprobar nombres para validar la entrada.

      Sugerencia:
      Haga clic en el vínculo ejemplos para ver los formatos aceptables para las entradas.
    • En Windows 2000 Server, en Seleccione los usuarios, equipos o grupos, seleccione el grupo o el usuario al que desea conceder permisos de envío y, a continuación, haga clic en Agregar.

  8. Haga clic en Aceptar para volver al cuadro de diálogo Permisos para enviar y retransmitir.

  9. Bajo Lista de nombres de grupo o usuario, seleccione el grupo que acaba de agregar.

  10. Si es necesario, bajo el grupo seleccionado Permisos para <>, situado junto a Permiso de envío, active la casilla de verificación situada bajo Permitir para permitir al usuario o grupo seleccionado enviar correo a través de este servidor virtual SMTP.

  11. Junto a Permisos de retransmisión, active la casilla de verificación situada bajo Permitir, para permitir que el objeto seleccionado realice retransmisiones a través de este servidor virtual SMTP, o active la casilla de verificación situada bajo Rechazar para impedir que el objeto seleccionado realice retransmisiones a través de este servidor virtual.

    Nota:
    Si desea permitir permisos de retransmisión debe deshabilitar los permisos de envío.

  12. Haga clic en Aceptar.

Para configurar permisos de retransmisión en los servidores virtuales SMTP de Exchange 2000 Server expuestos a Internet

  1. Abra el Administrador del sistema de Exchange.

  2. En el árbol de consola, expanda sucesivamente Servidores, el servidor que desee, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP en el que desea aplicar las restricciones de retransmisión y, a continuación, haga clic en Propiedades.

  4. En <Servidor virtual SMTP> Propiedades, haga clic en la ficha Acceso y, a continuación, seleccione Retransmitir.

  5. En Restricciones de retransmisión, bajo Seleccione qué equipo puede retransmitir a través de este servidor virtual, seleccione Sólo los de la lista siguiente.

  6. Haga clic en Agregar para agregar un equipo, un grupo de equipos o un nombre de dominio SMTP y, luego, haga clic en Aceptar. Repita este paso para cada entrada adicional que desee agregar.

  7. Active la casilla de verificación Permitir la retransmisión a todos los equipos autenticados correctamente, independientemente de la lista anterior y, a continuación, haga clic dos veces en Aceptar.

Para obtener más información acerca de la retransmisión de mensajes y la seguridad, consulte las siguientes guías en la biblioteca técnica de Exchange Server 2003:

  • Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47579).

  • Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003 (http://go.microsoft.com/fwlink/?linkid=47587)

Para obtener más información acerca de cómo probar y proteger el comportamiento de retransmisión abierta en el entorno de Exchange y Microsoft Windows, consulte el artículo 304897 de Microsoft Knowledge Base "XIMS: Puede parecer que los servidores SMTP de Microsoft aceptan y retransmiten mensajes de correo en pruebas de terceros", (http://support.microsoft.com/?&kbid=304897).


La versión de SMTP en ejecución no es compatible con el verbo XEXCH50
Microsoft Exchange Server Analyzer. Artículos > Red >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer inicia una sesión SMTP con el servidor de Exchange para comprobar que aparecen los verbos correctos SMTP de Exchange. Si el verbo XEXCH50 no aparece, se muestra una advertencia.

Exchange utiliza el verbo XEXCH50 para, entre otras operaciones, replicar carpetas públicas. Al ejecutar una versión de SMTP en un servidor de Exchange que no acepta el verbo XEXCH50, se interrumpirá la replicación de carpetas públicas.

Ningún otro proveedor SMTP utiliza el verbo XEXCH50, por lo tanto, la funcionalidad se proporciona en un archivo (peexch50.dll) que instala y registra el programa de instalación de Exchange.

La Herramienta Exchange Server Analyzer puede mostrar esta advertencia si ejecuta un producto antivirus que instala y utiliza su propia pila de protocolo SMTP para explorar los mensajes. En esta situación, el software antivirus utilizará su propia pila SMTP para interceptar y explorar los mensajes antes de que lleguen a la pila SMTP de Exchange. En este caso, la pila SMTP del software antivirus no utiliza el verbo XEXCH50.

Se recomienda ejecutar el software antivirus en un modo que no sea necesario instalar su propia pila SMTP en el servidor de Exchange o ejecutarlo en el perímetro de entrada de su red SMTP. Si ha deshabilitado la pila SMTP para el software antivirus y sigue recibiendo esta advertencia, reinstale Exchange para instalar y registrar correctamente peexch50.dll.

Para obtener más información acerca de X-LINK2STATE y otros verbos propietarios utilizados por Exchange, consulte el artículo 812455 de Microsoft Knowledge Base "Definitions of Verbs That Are Used Between 2 Exchange Servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=812455).

Para obtener más información acerca de cómo ver los verbos de comando de Exchange y reinstalar Exchange 2000 Server, consulte el artículo 319885 de Microsoft Knowledge Base "XCON: Messages Sent in the Exchange 2000 Server Organization Are Not Delivered", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=319885).

Para obtener más información acerca de cómo ver verbos de comando de Exchange y reinstalar Exchange Server 2003, consulte el artículo 822939 de Microsoft Knowledge Base "Messages That Are Sent in the Exchange Server 2003 Organization Are Not Delivered", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822939).


Protocolos
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto a los protocolos de Internet. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con los protocolos encontrados por esta herramienta.


Error de respuesta de retorno de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PingStatus para determinar el valor (clave StatusCode) que devuelve el servicio de directorio de Active Directory®. Win32_PingStatus devuelve un objeto con 24 propiedades que proporcionan información detallada sobre los paquetes ping que envía la clase.

Si la herramienta encuentra que el valor de esta clave se corresponde con uno de los valores de la siguiente tabla, se muestra un error.

La herramienta muestra el nombre del servidor de Active Directory y el valor de StatusCode correspondiente que se devuelve con este error.

Valor de StatusCode Significado Descripción

11001

Búfer demasiado pequeño

Es poco probable que se devuelva este error, porque la Herramienta Exchange Server Analyzer va a generar una solicitud estándar.

11002

Red de destino inaccesible

La solicitud ha producido un error porque la red que contiene el equipo de destino es inaccesible; no existe una ruta válida al equipo de destino.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11003

Host de destino inaccesible

La solicitud ha producido un error porque el equipo de destino es inaccesible.

Para obtener información, consulte El servidor de Active Directory está inactivo o no es accesible.

Este error también puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino, o incluso por un error DNS.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11004

Protocolo de destino inaccesible

La solicitud ha producido un error porque el equipo de destino no responde al protocolo del paquete.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11005

Puerto de destino inaccesible

La solicitud ha producido un error porque el puerto del equipo de destino no está disponible.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11006

No hay recursos

La solicitud ha producido un error porque no hay recursos de red suficientes.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11007

Opción incorrecta

La solicitud ha producido un error porque contiene una opción no válida.

Es poco probable que se devuelva este error, porque la Herramienta Exchange Server Analyzer va a generar una solicitud estándar.

11008

Error de hardware

La solicitud ha producido un error debido a un error de hardware.

Compruebe que el controlador de dominio funciona correctamente ejecutando la herramienta de comprobación del estado del hardware del fabricante de su equipo.

11009

Paquete demasiado grande

La solicitud ha producido un error porque el paquete que contiene la solicitud es mayor que la unidad de transmisión máxima (MTU) de un nodo (enrutador o puerta de enlace) situada entre el origen y el destino. La MTU define el tamaño máximo de un paquete transmisible.

La solicitud enviada por la Herramienta Exchange Server Analyzer no tiene un tamaño mayor que 10 KB. Confirme que los enrutadores y las puertas de enlace de la organización están bien configurados.

Para obtener información, consulte el artículo 159211 de Microsoft Knowledge Base "Diagnóstico y tratamiento de los enrutadores agujero negro", (http://support.microsoft.com/&kb/q159211/).

11010

Tiempo de espera agotado para esta solicitud

La respuesta no se ha recibido en el tiempo asignado. El tiempo predeterminado permitido para las respuestas es cinco segundos.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11011

Solicitud incorrecta

La solicitud ha producido un error porque se ha codificado de manera incorrecta.

Es poco probable que se devuelva este error, porque la Herramienta Exchange Server Analyzer va a generar una solicitud estándar.

11012

Ruta dañada

La solicitud ha producido un error porque no hay una ruta válida entre los equipos de origen y destino.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11013

Período de vida de tránsito caducado

La solicitud ha producido un error porque el valor Período de vida (TTL) ha llegado a cero, lo que ha provocado que el nodo de reenvío (enrutador o puerta de enlace) deseche el paquete.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11014

Período de vida de reensamblaje caducado

La solicitud ha producido un error porque el paquete se ha dividido en fragmentos para la transmisión y no todos los fragmentos se han recibido en el tiempo asignado para el reensamblaje. El RFC 2460 (http://www.ietf.org/rfc/rfc2460.txt) especifica 60 segundos como el límite de tiempo en el cual se deben recibir todos los fragmentos de paquetes.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).

11015

Problema de parámetros

La solicitud ha producido un error porque un nodo (enrutador o puerta de enlace) ha encontrado problemas al procesar el encabezado del paquete. Este estado se produce, por ejemplo, si el encabezado contiene datos de campo no válidos o una opción no reconocida.

Es poco probable que se devuelva este error, porque la Herramienta Exchange Server Analyzer va a generar una solicitud estándar.

11016

Eliminación de origen

La solicitud ha producido un error porque se ha desechado el paquete. Esto se produce cuando la cola de salida del equipo de origen no tiene espacio de almacenamiento suficiente o cuando los paquetes llegan al destino demasiado rápido como para poder procesarlos.

Es poco probable que se devuelva este error, porque la Herramienta Exchange Server Analyzer va a generar una solicitud estándar.

11017

Opción demasiado grande

La solicitud ha producido un error porque contiene una opción no válida.

Es poco probable que se devuelva este error, porque la Herramienta Exchange Server Analyzer va a generar una solicitud estándar.

11018

Destino no válido

La solicitud ha producido un error porque la dirección IP de destino no puede recibir solicitudes PING o no debería aparecer nunca en el campo de la dirección de destino de ningún datagrama IP.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11032

Negociando IPSEC

La solicitud ha producido un error porque no se ha podido negociar una conexión IPSec.

11050

Error general

La solicitud ha producido un error por una razón desconocida.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://support.microsoft.com/&kb/325487/es).


Error de respuesta de retorno de Active Directory a Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_PingStatus para determinar el valor de la clave StatusCode que se devuelve desde el servidor del servicio de directorio de Active Directory®. Win32_PingStatus devuelve un objeto con 24 propiedades que proporcionan información detallada sobre los paquetes ping que envía la clase.

Si la Herramienta encuentra que el valor de esta clave se corresponde con uno de los valores de la siguiente tabla, se muestra un error.

La Herramienta muestra el nombre del servidor de Active Directory, el nombre de Exchange Server y el valor de StatusCode correspondiente que se devuelve con este error.

Valor de StatusCode Significado Descripción

11001

Búfer demasiado pequeño

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11002

Red de destino inaccesible

La solicitud ha producido un error porque la red que contiene el equipo de destino es inaccesible. No existe una ruta válida al equipo de destino.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11003

Host de destino inaccesible

La solicitud ha producido un error porque el equipo de destino es inaccesible.

Para obtener más información, consulte El servidor de Active Directory está inactivo o no es accesible.

Además, este error puede estar causado por una de las siguientes condiciones:

  • Un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

  • Un error DNS.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11004

Protocolo de destino inaccesible

La solicitud ha producido un error porque el equipo de destino no responde al protocolo del paquete.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11005

Puerto de destino inaccesible

La solicitud ha producido un error porque el puerto del equipo de destino no está disponible.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11006

No hay recursos

La solicitud ha producido un error porque no hay recursos de red suficientes.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11007

Opción incorrecta

La solicitud ha producido un error porque contiene una opción no válida.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11008

Error de hardware

La solicitud ha producido un error debido a un error de hardware.

Compruebe que el controlador de dominio funciona correctamente ejecutando la herramienta de comprobación del estado del hardware del fabricante de su equipo.

11009

Paquete demasiado grande

La solicitud ha producido un error porque el paquete que contiene la solicitud es mayor que la unidad de transmisión máxima (MTU) de un nodo enrutador o puerta de enlace situada entre el origen y el destino. La MTU define el tamaño máximo de un paquete transmisible.

La solicitud enviada por la Herramienta Exchange Server Analyzer no tiene un tamaño mayor que 10 KB. Confirme que los enrutadores y las puertas de enlace de la organización están bien configurados.

Para obtener más información, consulte el artículo 159211 de Microsoft Knowledge Base "Diagnóstico y tratamiento de los enrutadores agujero negro", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159211)

11010

Tiempo de espera agotado para esta solicitud

La respuesta no se ha recibido en el tiempo asignado. El tiempo predeterminado permitido para las respuestas es cinco segundos.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11011

Solicitud incorrecta

La solicitud ha producido un error porque se ha codificado de manera incorrecta.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11012

Ruta dañada

La solicitud ha producido un error porque no hay una ruta válida entre los equipos de origen y destino.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11013

Período de vida de tránsito caducado

La solicitud ha producido un error porque el valor Período de vida (TTL) ha llegado a cero. Ha provocado que el nodo de reenvío del enrutador o puerta de enlace deseche el paquete.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11014

Período de vida de reensamblaje caducado

La solicitud ha producido un error porque el paquete se ha dividido en fragmentos para la transmisión y no todos los fragmentos se han recibido en el tiempo asignado para el reensamblaje. El RFC 2460 (http://www.ietf.org/rfc/rfc2460.txt) especifica 60 segundos como el límite de tiempo en el cual se deben recibir todos los fragmentos de paquetes.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11015

Problema de parámetros

La solicitud ha producido un error porque un nodo enrutador o puerta de enlace ha encontrado problemas al procesar el encabezado del paquete. Este estado se produce si el encabezado contiene datos de campo no válidos o una opción no reconocida.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11016

Eliminación de origen

La solicitud ha producido un error porque se ha desechado el paquete. Esto se produce cuando la cola de salida del equipo de origen no tiene espacio de almacenamiento suficiente. También puede ocurrir cuando los paquetes llegan al destino demasiado rápido como para poder procesarlos.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11017

Opción demasiado grande

La solicitud ha producido un error porque contiene una opción no válida.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11018

Destino no válido

La solicitud ha producido un error debido a una de las siguientes opciones:

  • La dirección IP de destino no puede recibir solicitudes PING.

  • La dirección IP de destino no debería aparecer nunca en el campo de la dirección de destino de ningún datagama IP.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11032

Negociando IPSEC

La solicitud ha producido un error porque no se ha podido negociar una conexión IPSec.

11050

Error general

La solicitud ha producido un error por una razón desconocida.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)


Se permite el acceso anónimo en servidores virtuales SMTP internos y servidores virtuales SMTP dedicados para clientes IMAP y POP
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchAuthenticationFlags en la clase protocolCfgSMTPServer del objeto de Exchange Server. La clase protocolCfgSMTPServer contiene la configuración de un servidor virtual SMTP. El atributo msExchAuthenticationFlags representa el tipo de autenticación que se permite en el servidor SMTP. La Herramienta Exchange Server Analyzer muestra un mensaje de advertencia si se dan las siguientes condiciones:

  • La autenticación del atributo msExchAuthenticationFlags se ha configurado para permitir el acceso anónimo al servidor SMTP.

  • El servidor no ejecuta Microsoft Small Business Server 2000 ni Microsoft Windows® Small Business Server 2003.

  • El servidor de Exchange aloja más de 20 buzones.

Para mejorar la seguridad, deshabilite el acceso anónimo en los servidores virtuales SMTP internos que no acepten correo de Internet entrante. Para mejorar la seguridad, también puede deshabilitar el acceso anónimo en los servidores virtuales SMTP dedicados para usuarios IMAP y POP remotos.

Importante:
No deshabilite el acceso anónimo en sus servidores virtuales SMTP cabeza de puente de Internet. Estos servidores que aceptan correo de Internet deben permitir el acceso anónimo.

Cuando se envía correo interno, los servidores de Exchange de la organización se autentican entre sí para enviarlo. Por lo tanto, no tiene que habilitar el acceso anónimo en los servidores virtuales SMTP internos. Si impide el acceso anónimo en los servidores internos, el flujo de correo no se interrumpe y se obtiene un nivel de seguridad adicional en el servidor virtual SMTP interno.

Igualmente, los clientes IMAP y POP se autentican con los servidores virtuales SMTP antes de enviar correo a los servidores virtuales SMTP. Por lo tanto, si utiliza servidores virtuales SMTP dedicados para los clientes IMAP y POP, puede configurarlos para permitir únicamente el acceso autenticado. Si deshabilita el acceso anónimo en estos servidores, puede evitar que usuarios sin autorización obtengan acceso a ellos.

Si no puede deshabilitar el acceso autenticado en el servidor virtual SMTP por razones comerciales (por ejemplo, porque una empresa asociada realiza la autenticación), siga estos pasos para mejorar la seguridad en su servidor de puerta de enlace:

  • Aplique una directiva de contraseñas estricta para todas las cuentas de usuario, especialmente para la cuenta de administrador.

  • Deshabilite la cuenta de invitado. Para obtener más información acerca de cómo deshabilitar la cuenta de invitado, consulte el artículo 320053 de Microsoft Knowledge Base "How to rename the administrator and guest account in Windows 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=320053). Aunque este artículo se refiere a Windows 2000 Server, para Windows Server 2003 se aplican principios similares.

Para deshabilitar la autenticación de acceso anónimo en un servidor virtual SMTP

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, <your inbound Exchange server>, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en su servidor virtual SMTP entrante y, a continuación, haga clic en Propiedades.

  3. Seleccione la ficha Acceso y, a continuación, haga clic en Autenticación.

  4. En Autenticación, desactive la casilla de verificación Acceso anónimo.

Para obtener más información acerca de cómo configurar la organización de Exchange Server 2003 para enviar y recibir correo de Internet con más seguridad, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


Se ha habilitado la exploración antivirus en segundo plano
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está habilitada la exploración antivirus en segundo plano:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

Si la herramienta encuentra que el valor de la entrada BackgroundScanning está establecido en 1, se muestra una advertencia.

Cuando la entrada de Registro BackgroundScanning está presente y configurada en 1, se vuelve a realizar una exploración en segundo plano de todos los mensajes cada vez que se actualiza el archivo de firma del programa antivirus. Siempre que se actualiza el archivo de firma de un antivirus, el rendimiento se ve afectado de forma significativa, por lo que Microsoft no lo recomienda.

Al utilizar un programa antivirus basado en la API de Interfaz de programación de aplicaciones de detección de virus (VSAPI) 2.0, si un cliente intenta abrir un mensaje, se realiza una comparación para garantizar que el archivo de firma de virus actual ha explorado el cuerpo del mensaje y los datos adjuntos en busca de virus. Si no se ha utilizado el archivo de modelo de firma actual para explorar el contenido, el mensaje correspondiente se envía al programa antivirus antes de ponerlo a disposición del cliente.

Si el programa antivirus instalado no incluye una interfaz de usuario que le permita deshabilitar la exploración en segundo plano, puede utilizar el procedimiento que se describe a continuación para modificar el Registro del equipo con Exchange Server y controlar este comportamiento.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

  3. En el panel derecho, haga doble clic en el valor BackgroundScanning.

  4. En el campo Información del valor, cambie el valor a 0.

  5. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange y los servicios del software antivirus para que el cambio surta efecto.
  • Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

  • Para obtener más información acerca de los diferentes tipos de programas antivirus que se utilizan con Exchange, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).


Se ha modificado el valor CheckPop3Tail
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\CheckPop3Tail

Si la herramienta encuentra que el valor de Registro CheckPop3Tail está presente y configurado con un valor de 1, se muestra un mensaje de configuración no predeterminada.

La Solicitud de comentarios (RFC, Request for Comments) 1939 del Grupo de trabajo de ingeniería de Internet (IETF) (http://www.ietf.org/rfc/rfc1939.txt especifica una secuencia de terminación de CRLF para los mensajes POP3. En el lenguaje de Exchange, la secuencia CRLF se conoce como POP3Tail. Si un cliente POP3, como Microsoft Office Outlook® 2003 o Microsoft Outlook Express, encuentra un mensaje mal formado con un POP3Tail incorrecto (por ejemplo, falta un CRLF), puede que deje de responder y no descargue todos los mensajes que hay en la Bandeja de entrada. El valor de Registro CheckPop3Tail representa un método de configuración para que los administradores indiquen al servicio POP3 de Microsoft Exchange que compruebe el POP3Tail de cada mensaje POP3 y agregue la secuencia de terminación correcta en caso de que falte.

Nota:
Esta configuración corregirá mensajes mal formados y permitirá al cliente POP3 descargar todos los mensajes en la Bandeja de entrada del usuario. No obstante, también producirá una ligera reducción del rendimiento, dado que se comprueba que cada mensaje contenga el POP3Tail correcto.

Si lo desea, puede utilizar el siguiente procedimiento para quitar el valor de Registro CheckPop3Tail.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar el valor de Registro CheckPop3Tail

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\POP3Svc\Parameters

  3. Elimine el valor CheckPop3Tail.

  4. Cierre el editor del Registro y reinicie el servicio POP3 de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del uso del valor de Registro CheckPop3Tail, consulte el artículo 816896 de Microsoft Knowledge Base "XCCC: POP3 Client Stops Responding (Hangs) or Times Out When You Try to Download Messages", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=816896).


El Sistema de mensajería de Defensa está habilitado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo heuristics se ha configurado para habilitar el Sistema de mensajería de Defensa. De forma predeterminada, el atributo heuristics no está configurado. Si la herramienta encuentra que el valor de heuristics está establecido en 256, se muestra un mensaje de configuración no predeterminada.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

El programa Sistema de mensajería de Defensa (DMS) fue establecido por el Subsecretario de Defensa de EE.UU. (Adquisición) para facilitar y coordinar el desarrollo de un sistema de mensajería integrado de usuario común capaz de satisfacer los requisitos escritor-lector, reducir costes y plantilla y mejorar la funcionalidad, la seguridad, la supervivencia y la disponibilidad.

Para obtener más información acerca del Sistema de mensajería de Defensa, consulte el sitio Web de Lockheed Martin (http://www.lockheedmartin.com).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Advertencia de Disable MAPI Clients
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-05-01

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha establecido el bloqueo de clientes MAPI:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Disable MAPI Clients

Si la herramienta encuentra que el valor de Disabled MAPI Clients está establecido como un valor que comienza por-10, -11 o -12, se muestra una advertencia.

De forma predeterminada, la clave Disable MAPI Clients no está habilitada. Por consiguiente, cualquier administrador puede bloquear versiones específicas de Microsoft Office Outlook® para que no se conecten a un equipo que ejecute Exchange 2000 Server, Exchange Server 2003 o Exchange Server 2007.

Cuando la clave Disabled MAPI Clients está establecida de forma que el valor comienza por -10, -11 o -12, se bloquean intervalos completos de versiones MAPI . En Exchange Server 2003, dichos intervalos corresponden a las versiones de Outlook 2000, Outlook 2003 y Outlook 2007, así como al Operador de sistema de Exchange. Es probable que el bloqueo del servicio Operador de sistema de Exchange provoque errores en Exchange Server.

Para solucionar esta advertencia, siga las recomendaciones y el procedimiento indicado en Todas las versiones de Outlook tienen permiso de acceso al servidor.

Para obtener más información acerca de cómo bloquear clientes MAPI específicos para que no se conecten a un equipo que ejecute Exchange 2000 Server o Exchange Server 2003, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328240 "Cómo colocar restricciones de servidor en clientes que se utilizan para tener acceso a buzones de Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328240)

  • 288894 "Cómo deshabilitar acceso de clientes MAPI a un equipo que ejecuta Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=288894)

Si desea más información acerca de cómo bloquear clientes específicos de MAPI para que no puedan conectarse a un equipo que ejecuta Exchange Server 2007, consulte "Set-CasMailbox" cmdlet del Shell de administración de Exchange en la documentación de producto de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkId=80698).

Para obtener más información acerca de la descarga de actualizaciones de seguridad para versiones anteriores de Outlook y el bloqueo de otras versiones de Outlook, consulte Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003 (http://go.microsoft.com/fwlink/?LinkId=30732).


El valor DisableSMTPMailboxAddressing está establecido
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-08-11

Microsoft® Exchange Server Analyzer lee la siguiente entrada del Registro para determinar si el valor está configurado de forma que se deshabilite el direccionamiento del buzón de Protocolo simple de transferencia de correo (SMTP):

HKeyLocalMachine\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\DisableSMTPMailboxAddressing

Un valor de 1 de la clave DisableSMTPMailboxAddressing indica que el direccionamiento del buzón SMTP está deshabilitado (True), mientras que un valor de 0 indica que no lo está (False).

Exchange Server Analyzer mostrará una advertencia si determina que el valor de la clave DisableSMTPMailboxAddressing está establecido en 1 para deshabilitar el direccionamiento del buzón SMTP.

Este error indica que el direccionamiento del buzón SMTP está deshabilitado. Esto puede provocar errores de sincronización a los clientes de Microsoft Exchange ActiveSync que se conectan a este servidor.

Para solucionar esta advertencia, establezca el valor de la clave DisableSMTPMailboxAddressing en 0.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para modificar el valor de la clave DisableSMTPMailboxAddressing

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

HKeyLocalMachine\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA

  1. En el panel derecho, busque y haga doble clic en DisableSMTPMailboxAddressing.

  2. Cambie el valor de 1 a 0.

  3. Cierre el editor del Registro y reinicie el servicio Servidor para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del error de sincronización asociado a esta advertencia, consulte el artículo 886346 de Microsoft Knowledge Base, "Aparece el mensaje de error HTTP_500 al sincronizar el dispositivo móvil con Microsoft Exchange Server 2003" (http://support.microsoft.com/kb/886346/es).


Distribución de la carga de los usuarios
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-09-06

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el servidor tiene un número alto de operaciones RPC por segundo.

Si el servidor tiene un número alto de operaciones RPC por segundo, puede utilizar Exchange Server User Monitor (ExMon) para identificar cómo se distribuye la carga. Es importante determinar si la carga está motivada por alguna de las siguientes circunstancias:

  • Hay un número relativamente pequeño de usuarios activos.

  • La carga se distribuye entre varios usuarios.

Si se identifica que un único usuario es el responsable de un alto porcentaje de la carga, la herramienta muestra una advertencia que indica que este uso elevado se corresponde con un único usuario. Si éste no es el caso, Exchange Server Analyzer muestra un mensaje que indica que la carga se distribuye entre varios usuarios.

Nota:
El tráfico de RPC cambia con el tiempo. Por tanto, para recopilar datos estadísticos de interés sobre la forma en que los usuarios utilizan Exchange, es posible que tenga que recopilar datos varias veces.

Además, es normal que algunas operaciones comunes de usuario utilicen una gran cantidad de CPU durante un breve período de tiempo. No se preocupe por esta actividad a no ser que el mismo usuario utilice grandes cantidades de CPU frecuentemente y durante largos períodos de tiempo.

Nota:
Puede ignorar esta advertencia por completo en caso de que el origen de la elevada carga sea un servicio o proceso conocido del que se espera que se produzca una elevada carga y que, asimismo, procesa peticiones de muchos usuarios y genera una carga mayor que los usuarios individuales. Ejemplos de servicios o procesos que pueden generar una carga mayor que los usuarios individuales son algunos servicios que sincronizan dispositivos móviles, procesos de servidor que administran datos de disponibilidad, servicios relacionados con correo de voz o mensajería unificada y procesos de servidor que mueven usuarios.
Para corregir este problema

  • Si la tasa de RPC es alta (para un usuario único o para todo el mundo), averigüe si los usuarios disponen de motores de búsqueda de escritorio, complementos de cliente de terceros o dispositivos móviles que sincronicen el correo electrónico con el buzón del usuario. Para obtener más información acerca de cómo solucionar los problemas de aplicaciones de terceros, consulte Desactivación de complementos de terceros en el cliente.

  • Los usuarios deben tener menos de 5.000 elementos en las carpetas que se utilizan mucho y en las predeterminadas.

  • Como práctica recomendada, los buzones deberían tener un tamaño máximo de 1 GB. Para los usuarios responsables de una carga elevada, se recomienda que archiven los elementos del buzón en un archivo .pst. A continuación, puede ejecutar la herramienta Exchange Performance (Perfmon) de nuevo para comprobar si el usuario provoca una carga elevada de forma continuada.

  • Póngase en contacto con el usuario para identificar las aplicaciones cliente que podrían estar teniendo acceso al programa de correo electrónico de cliente. Quite estas aplicaciones y, a continuación, vuelva a instalarlas una a una para observar su impacto en el servidor.

  • Los positivos falsos son habituales al solucionar problemas de carga de los usuarios. Por tanto, se recomienda que ejecute ExMon de nuevo durante una hora de carga elevada para ver si el análisis es coherente.

Para obtener más información

  • Para descargar Exchange Server User Monitor (ExMon), visite el Centro de descarga de Microsoft (http://go.microsoft.com/fwlink/?LinkId=54983).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de la solución de problemas de rendimiento de clientes Outlook, consulte el artículo 905803 de Microsoft Knowledge Base "Outlook users experience poor performance when they work with a folder that contains many items on a server that is running Exchange Server 2003 or Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905803).

  • Para obtener más información acerca del software de búsqueda de escritorio, consulte el artículo 905184 de Microsoft Knowledge Base "Exchange 2000 Server and Exchange Server 2003 performance may be affected when desktop search engine software is running on Outlook or other MAPI client computers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905184).


Se ha reemplazado el directorio virtual de Exchange para OMA y EAS
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha reemplazado la dirección proxy SMTP para Exchange ActiveSync®:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MasSync\Parameters\ExchangeVDir

Si la herramienta encuentra que la entrada de Registro ExchangeVDir está presente y configurada, se muestra un mensaje de configuración no predeterminada.

La entrada de Registro ExchangeVDir se utiliza en Microsoft Outlook® Mobile Access y Exchange ActiveSync. Esta entrada especifica el directorio virtual que utilizan Outlook Mobile Access y Exchange ActiveSync para tener acceso a plantillas de Microsoft Office Outlook Web Access 2003 para Exchange Server 2003 y a WebDAV en los servidores de servicios de fondo de Exchange Server 2003 en los que están ubicados los buzones de los usuarios.

Si la entrada ExchangeVDir no existe, o no se ha configurado un valor para ella, se utiliza el valor predeterminado de /Exchange. De lo contrario, contiene el nombre del directorio virtual (incluido el carácter de barra diagonal "/"). Puede configurar este valor cuando desee especificar un directorio virtual para Outlook Mobile Access o Exchange ActiveSync.

Existe un problema conocido en Exchange Server 2003 en el que los servicios para dispositivos móviles de Exchange no funcionan cuando se utiliza la Autenticación basada en formularios (FBA) en una topología formada únicamente por equipos con Exchange Server 2003. Cuando el directorio virtual /Exchange de un servidor de servicios de fondo de Exchange Server 2003 está configurado para necesitar Secure Sockets Layer (SSL), o cuando la autenticación basada en formularios está habilitada, Outlook Mobile Access no puede tener acceso a este directorio virtual. Este problema no ocurre cuando se habilita esta configuración en el directorio virtual /Exchange de un servidor de aplicaciones para usuario.

Existe un método de configuración para resolver este problema que implica la creación del valor de Registro ExchangeVDir.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MasSync\Parameters

  3. Examine y, si lo desea, cambie el valor ExchangeVDir.

  4. Cierre el editor del Registro. Si se realiza un cambio, reinicie el equipo con Exchange Server para que éste surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la solución de este problema, consulte el artículo 817317 de Microsoft Knowledge Base "Mapping Multiple Proxy Addresses to Multiple Back-End Virtual Root Directories on the Same Server Is Not Supported", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=817317).


Se ha detectado un producto compatible con la API de detección de virus de Exchange, pero no está habilitado correctamente
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el software compatible con la Interfaz de programación de aplicaciones de detección de virus (VSAPI) está habilitado en el equipo con Exchange Server.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para Ese.dll, el motor de almacenamiento de base de datos de Exchange, también conocido como Motor de almacenamiento extensible (ESE).

Por último, la Herramienta Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tengan una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Microsoft Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Microsoft Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Microsoft Exchange Server 2003.

Si la herramienta encuentra que el valor de Version no contiene una subcadena de 6 como parte de su información de versión, pero el valor de serialNumber indica que Exchange 2000 Server o Exchange Server 2003 están instalados, significa que en el servidor de Exchange se ejecuta una versión de ESE que no es de Exchange.

Si la herramienta determina que no se ejecuta una versión de ESE que no es de Exchange y el valor de la clave de Registro VirusScan \Enabled es igual a 0, se muestra una advertencia. Si la Herramienta Exchange Server Analyzer determina que en el servidor de Exchange se ejecuta una versión de ESE que no es de Exchange, se muestra otra advertencia.

Generalmente, se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los equipos con Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange Server que utiliza VSAPI 2.0 (Exchange 2000 Server) o VSAPI 2.5 (Exchange Server 2003).

Además, deberá ejecutar el software antivirus en los equipos cliente. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en los equipos cliente.

Para corregir esta advertencia

  1. En la interfaz de usuario del programa de software antivirus, habilite la exploración VSAPI.

  2. Si el problema persiste después de habilitar VSAPI, póngase en contacto con el proveedor de su software antivirus.

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166).

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).

Para obtener más información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).


Se ha detectado un producto compatible con la API de detección de virus de Exchange, pero no está instalado correctamente
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el software compatible con la Interfaz de programación de aplicaciones de detección de virus (VSAPI) se ejecuta en el equipo y dispone de una biblioteca válida a la que se ha hecho referencia:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Library

Si la herramienta encuentra que el valor de Library no contiene una ruta de acceso válida a un archivo de biblioteca (DLL) de antivirus VSAPI, se muestra una advertencia.

Generalmente, se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los equipos con Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange Server que utiliza VSAPI 2.0 (Exchange 2000 Server) o VSAPI 2.5 (Exchange Server 2003).

Además, deberá ejecutar el software antivirus en los equipos cliente. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en los equipos cliente.

Para corregir esta advertencia

  1. Desinstale y vuelva a instalar el software antivirus.

  2. Si el problema persiste después de volver a instalar el software, póngase en contacto con el proveedor del software para solicitar asistencia.

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166).

Para obtener más información acerca de los programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).

Para obtener más información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).


La API de detección de virus de Exchange tiene un número bajo de subprocesos
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de ScanningThreads:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

El valor de Registro ScanningThreads representa el número máximo de subprocesos de la API de detección de virus (VSAPI) que se han asignado para la exploración.

La herramienta también lee la entrada de Registro siguiente para determinar si se ha habilitado una exploración de mensajes de VSAPI:

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

Un valor de 1 para Enabled indica que está habilitada la exploración VSAPI. Un valor de 0 indica que la exploración VSAPI no está habilitada.

Además, la Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave NumberOfProcessors. Este valor representa el número de procesadores instalados en el equipo e incluye los procesadores físicos y lógicos. Si se utiliza la tecnología Hyper-Threading de Intel, un procesador físico se puede dividir en dos procesadores lógicos.

Si la herramienta encuentra que el valor de ScanningThreads es menor que (2 × el número de procesadores) + 1 en un equipo con Exchange Server que tiene habilitada la exploración VSAPI, se muestra una advertencia. El valor óptimo para ScanningThreads es igual a (2 × el número de procesadores) + 1. Por ejemplo, en un equipo con Exchange Server con dos procesadores, el valor óptimo para ScanningThreads es 5.

Nota:
Si se habilita Hyper-Threading, el valor de NumberOfProcessors será el doble del número de procesadores físicos. Es recomendable que consulte al fabricante de su software antivirus para determinar si se deben utilizar procesadores físicos o lógicos en la fórmula anterior.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

  3. En el panel derecho, haga doble clic en ScanningThreads.

  4. Escriba el valor que resultó de la fórmula anterior.

  5. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la tecnología Hyper-Threading, visite el sitio Web de Intel (http://www.intel.com/technology/hyperthread).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Se utiliza un servidor DNS externo para SMTP
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchSMTPExternalDNSServers en la clase protocolCfgSMTPServer del objeto de Exchange Server. La clase protocolCfgSMTPServer contiene la configuración de un servidor virtual SMTP. Si el atributo msExchSMTPExternalDNSServers está establecido, el servidor virtual SMTP utiliza un servidor DNS externo. Si la herramienta determina que el atributo msExchSMTPExternalDNSServers está establecido, se muestra una advertencia.

Si configura el servidor virtual SMTP para que utilice un servidor DNS externo, pueden aparecer problemas de rendimiento. Por consiguiente, esta configuración no es recomendable.

Para cambiar la configuración de DNS externo en un servidor virtual SMTP

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, <su servidor entrante de Exchange>, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  3. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

  4. Haga clic en Configurar para configurar servidores DNS externos.

  5. Para agregar un servidor DNS externo, haga clic en Agregar, escriba la dirección IP del servidor DNS externo en el cuadro de diálogo Agregar y, a continuación, haga clic en Aceptar.

  6. Para quitar un servidor DNS externo, seleccione una dirección IP y, a continuación, haga clic en Quitar.

  7. Haga clic en Aceptar.

Para obtener más información acerca de cómo configurar DNS en una organización de Exchange Server 2003, consulte "Configuración de DNS" en la Guía de transporte y enrutamiento de Exchange Server (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).

Para obtener más información acerca de cómo configurar conectores SMTP para vincularse a los dominios de Internet de Exchange, consulte el artículo de Microsoft Knowledge Base "How To Configure the SMTP Connector to Link to Internet Domains in Exchange", (http://go.microsoft.com/fwlink/?Linkid=3052&kbid=319426).


El servidor de aplicaciones para usuario utiliza autenticación básica
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Best Practices lee la entrada de Registro siguiente para determinar si la autenticación básica está configurada entre un servidor de aplicaciones para usuario y un servidor de servicios de fondo.

HKEY_LOCAL_MACHINE\CurrentControlSet\Services\MSExchangeWeb\DAV\UseBasicAuthToBE

Si la herramienta encuentra que se ha configurado la clave UseBasicAuthToBE, se muestra un mensaje de configuración no predeterminada.

De manera predeterminada, los servidores de aplicaciones para usuario de Exchange Server 2003 utilizarán la autenticación Kerberos para ayudar a proteger las credenciales del usuario entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. Si la autenticación Kerberos no tiene éxito, se registrará un suceso de advertencia y el servidor de aplicaciones para usuario probará entonces con NTLM. Si NTLM no tiene éxito, se registrará un error. A los 30 minutos se vuelve a intentar con Kerberos. Cuando los equipos de aplicaciones para usuario con Exchange 2000 Server o Exchange Server 2003 se autentican con equipos de servicios de fondo con Exchange 2000 Server, se utiliza NTLM.

La configuración de la calve de Registro UseBasicAuthToBE reemplaza esta lógica predeterminada y obliga a los servidores de aplicaciones para usuario de Exchange a utilizar autenticación básica en todas las comunicaciones con servidores de servicios de fondo. Si tiene más de 1.000 almacenes de buzones en su organización de Exchange, debe configurar esta clave de Registro. Existe un problema conocido por el cual los usuarios no pueden tener acceso a sus buzones desde Microsoft Office Outlook® Web Access para Exchange Server 2003 a través de servidores de aplicaciones para usuario en organizaciones con más de 1.000 almacenes de buzones.

Si no tiene más de 1.000 almacenes de buzones, y carece de motivos para forzar la autenticación básica, considere la posibilidad de eliminar la clave de Registro UseBasicAuthToBE.

La autenticación básica envía credenciales en texto no cifrado. Si ejecuta un servidor de aplicaciones para usuario de Exchange y tiene configurada la clave de Registro UseBasicAuthToBE, se recomienda utilizar el cifrado IPSec.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar la clave de Registro UseBasicAuthToBE

  1. En el servidor de aplicaciones para usuario de Exchange, abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Service\MSExchangeWeb\Dav\ UseBasicAuthToBE.

  3. Haga clic con el botón secundario en UseBasicAuthToBE, haga clic en Eliminar y, a continuación, en Sí.

  4. Abra el complemento MMC de servicios, haga clic con el botón secundario enServicio de administración IIS y, a continuación, haga clic en Reiniciar.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Error del servidor de puerta de enlace PING
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase instrumental de administración de Microsoft Windows® (WMI) Win32_PingStatus para determinar el valor de la clave StatusCode que se devuelve desde servidor de la puerta de enlace que no es de Microsoft. Win32_PingStatus devuelve un objeto con 24 propiedades que proporcionan información detallada sobre los paquetes ping que envía la clase.

Si la herramienta encuentra que el valor de esta clave se corresponde con uno de los valores de la siguiente tabla, se muestra un error.

Exchange Server Analyzer muestra el nombre del servidor de la puerta de enlace, el nombre de Exchange Server y el valor de StatusCode correspondiente que se devuelve con este error.

Valor de StatusCode Significado Descripción

11001

Búfer demasiado pequeño

Este error es poco probable porque la herramienta genera una solicitud estándar.

11002

Red de destino inaccesible

La solicitud ha producido un error porque la red que contiene el equipo de destino es inaccesible. No existe una ruta válida al equipo de destino.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11003

Host de destino inaccesible

La solicitud ha producido un error porque el equipo de destino es inaccesible.

Para obtener información, consulte El servidor de Active Directory está inactivo o no es accesible.

Como alternativa, este error puede ser debido a una de las siguientes condiciones:

  • Un servidor de seguridad situado entre el lugar en el que se ejecuta la herramienta y el controlador de dominio de destino.

  • Un error DNS.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11004

Protocolo de destino inaccesible

La solicitud ha producido un error porque el equipo de destino no responde al protocolo del paquete.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11005

Puerto de destino inaccesible

La solicitud ha producido un error porque el puerto del equipo de destino no está disponible.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11006

No hay recursos

La solicitud ha producido un error porque no hay recursos de red suficientes.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11007

Opción incorrecta

La solicitud ha producido un error porque contiene una opción no válida.

Este error es poco probable porque la herramienta genera una solicitud estándar.

11008

Error de hardware

La solicitud ha producido un error debido a un error de hardware.

Compruebe que el controlador de dominio funciona correctamente ejecutando la herramienta de comprobación del estado del hardware del fabricante de su equipo.

11009

Paquete demasiado grande

La solicitud ha producido un error porque el paquete que contiene la solicitud es mayor que la unidad de transmisión máxima (MTU) de un nodo enrutador o puerta de enlace situada entre el origen y el destino. La MTU define el tamaño máximo de un paquete transmisible.

La solicitud enviada por la Herramienta Exchange Server Analyzer no tiene un tamaño mayor que 10 KB. Confirme que los enrutadores y las puertas de enlace de la organización están bien configurados.

Para obtener información, consulte el artículo 159211 de Microsoft Knowledge Base "Diagnóstico y tratamiento de los enrutadores agujero negro" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159211).

11010

Tiempo de espera agotado para esta solicitud

La respuesta no se ha recibido en el tiempo asignado. El tiempo predeterminado permitido para las respuestas es 5 segundos.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11011

Solicitud incorrecta

La solicitud ha producido un error porque se ha codificado de manera incorrecta.

Este error es poco probable porque la herramienta genera una solicitud estándar.

11012

Ruta dañada

La solicitud ha producido un error porque no hay una ruta válida entre los equipos de origen y destino.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11013

Período de vida de tránsito caducado

La solicitud ha producido un error porque el valor Período de vida (TTL) ha llegado a cero. Ha provocado que el nodo de reenvío del enrutador o puerta de enlace deseche el paquete.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11014

Período de vida de reensamblaje caducado

La solicitud ha producido un error porque el paquete se ha dividido en fragmentos para la transmisión y no todos los fragmentos se han recibido en el tiempo asignado para el reensamblaje. El RFC 2460 (http://www.ietf.org/rfc/rfc2460.txt) especifica 60 segundos como el límite de tiempo en el cual se deben recibir todos los fragmentos de paquetes.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11015

Problema de parámetros

La solicitud ha producido un error porque un nodo enrutador o puerta de enlace ha encontrado problemas al procesar el encabezado del paquete. Este estado se produce si el encabezado contiene datos de campo no válidos o una opción no reconocida.

Este error es poco probable porque la herramienta genera una solicitud estándar.

11016

Eliminación de origen

La solicitud ha producido un error porque se ha desechado el paquete. Esto se produce cuando la cola de salida del equipo de origen no tiene espacio de almacenamiento suficiente. También puede ocurrir cuando los paquetes llegan al destino demasiado rápido como para poder procesarlos.

Este error es poco probable porque la herramienta genera una solicitud estándar.

11017

Opción demasiado grande

La solicitud ha producido un error porque contiene una opción no válida.

Este error es poco probable porque la herramienta genera una solicitud estándar.

11018

Destino no válido

La solicitud ha producido un error por uno de los siguientes motivos:

  • La dirección IP de destino no puede recibir solicitudes PING.

  • La dirección IP de destino no debería aparecer nunca en el campo de la dirección de destino de ningún datagama IP.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11032

Negociando IPSEC

La solicitud ha producido un error porque no se ha podido negociar una conexión IPSec.

11050

Error general

La solicitud ha producido un error por una razón desconocida.

Para obtener información, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).


El parámetro MaxFieldLength de IIS 6.0 no está configurado correctamente
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la longitud máxima del campo de las solicitudes HTTP no es modificable en el Registro.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\HTTP\Parameters\MaxFieldLength

La herramienta también examina la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el equipo de destino.

HKLM\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de 4.0 en CurrentVersion indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta un sistema operativo Microsoft Windows 2000 Server y un valor de 5.2 que ejecuta un sistema operativo Microsoft Windows Server™ 2003.

Por último, la Herramienta Exchange Server Analyzer examina la clase de Instrumental de administración de Windows (WMI) Exchange_Server en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor para la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

La herramienta muestra una advertencia si encuentra que el valor para MaxFieldLength no se ha establecido en 32768 en un servidor de servicios de fondo de Exchange en el que se dan las condiciones siguientes:

  • El servidor de servicios de fondo de Exchange ejecuta Windows Server 2003.

  • El servidor de servicios de fondo de Exchange no está configurado como servidor de aplicaciones para usuario.

  • El servidor de servicios de fondo de Exchange tiene más de 500 buzones.

El parámetro del Registro MaxFieldLength de IIS que, de forma predeterminada, no está presente, especifica el tamaño máximo de las solicitudes de cliente HTTP individuales. Este valor normalmente se establece conjuntamente con un valor complementario, MaxRequestBytes. En entornos grandes, si estos valores no están establecidos en 32768, los usuarios de Microsoft Office Outlook® Web Access para Exchange Server pueden experimentar errores de inicio de sesión. En concreto, la ausencia de estos valores puede provocar errores de HTTP 400 - Solicitud incorrecta. Al configurar el valor de Registro MaxFieldLength, también debe configurar el parámetro MaxRequestBytes en 32768 para permitir que los usuarios que son miembros de más de 75 grupos inicien la sesión en Outlook Web Access. El valor de Registro MaxRequestBytes determina el límite superior del tamaño total de la línea de solicitud y los encabezados. Si su valor es menor que MaxFieldLength, se ajusta el valor MaxFieldLength.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar los parámetros MaxRequestBytes y MaxFieldLength

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\HTTP\Parameters

  3. Haga clic con el botón secundario en Parámetros, haga clic en Nuevo | Valor DWORD y denomine al valor MaxFieldLength.

  4. Haga clic con el botón secundario en Parámetros, haga clic en Nuevo | Valor DWORD y denomine al valor MaxRequestBytes.

  5. En el panel derecho, haga doble clic en MaxFieldLength y establezca su valor en 32768 (decimal).

  6. En el panel derecho, haga doble clic en MaxRequestBytes y establezca su valor en 32768 (decimal).

  7. Cierre el editor del Registro y reinicie el servicio Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración del Registro de HTTP para los Servicios de Internet Information Server (IIS), consulte el artículo 820129 de Microsoft Knowledge Base INF: Http.sys Registry Settings for IIS, (http://go.microsoft.com/fwlink/?linkid=3052&kbid=820129).


El parámetro MaxRequestBytes de IIS 6.0 no está configurado correctamente
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el tamaño máximo de las solicitudes HTTP no es modificable en el Registro:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\HTTP\Parameters\MaxRequestBytes

La herramienta también examina la entrada de Registro siguiente para determinar la versión del sistema operativo Microsoft Windows® que se ejecuta en el equipo de destino:

HKLM\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

Un valor de CurrentVersion de 4.0 indica que el equipo ejecuta Microsoft Windows NT® Server 4.0. Un valor de 5.0 indica que el equipo ejecuta un sistema operativo Microsoft Windows 2000 Server y un valor de 5.2 que ejecuta un sistema operativo Microsoft Windows Server™ 2003.

Por último, la Herramienta Exchange Server Analyzer examina la clase de Instrumental de administración de Windows (WMI) Exchange_Server en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

La herramienta muestra una advertencia si encuentra que el valor de MaxRequestBytes está establecido en 32768 en un servidor de servicios de fondo de Exchange en el que se dan las condiciones siguientes:

  • El servidor de servicios de fondo de Exchange ejecuta Windows Server 2003.

  • El servidor de servicios de fondo de Exchange no está configurado como servidor de aplicaciones para usuario.

  • El servidor back-end de Exchange tiene más de 500 buzones.

El valor de Registro MaxRequestBytes, que no existe de manera predeterminada, determina el límite máximo del tamaño total de la línea de solicitud y los encabezados. Este valor normalmente se establece conjuntamente con un valor complementario, MaxFieldLength. El parámetro del Registro de IIS MaxFieldLength especifica el tamaño máximo de cualquier solicitud de cliente HTTP individual. En entornos de gran tamaño, si estos valores no están establecidos en 32768, los usuarios de Microsoft Office Outlook® Web Access para Exchange Server pueden experimentar errores de inicio de sesión. En concreto, la ausencia de estos valores puede provocar errores de HTTP 400 - Solicitud incorrecta. Al configurar el valor de Registro MaxFieldLength, también debe configurar el parámetro MaxRequestBytes en 32768 para permitir que los usuarios que son miembros de más de 75 grupos inicien la sesión en Outlook Web Access. Si su valor es menor que MaxFieldLength, se ajusta el valor MaxFieldLength.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar los parámetros MaxRequestBytes y MaxFieldLength

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\HTTP\Parameters

  3. Haga clic con el botón secundario en Parámetros, seleccione Nuevo | Valor DWORD y, a continuación, denomine al valor MaxFieldLength.

  4. Haga clic con el botón secundario en Parámetros, seleccione Nuevo | Valor DWORD y, a continuación, denomine al valor MaxRequestBytes.

  5. En el panel derecho, haga doble clic en MaxFieldLength y, a continuación, establezca su valor en 32768 (decimal).

  6. En el panel derecho, haga doble clic en MaxRequestBytes y, a continuación, establezca su valor en 32768 (decimal).

  7. Cierre el editor del Registro y reinicie el servicio Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración del Registro de HTTP para los Servicios de Internet Information Server (IIS), consulte el artículo 820129 de Microsoft Knowledge Base "INF: Http.sys Registry Settings for IIS", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=820129).


El indicador de compatibilidad IMAP4 se ha configurado en el Registro
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IMAP4Svc\Parameters\Compatibility

Si la herramienta encuentra que el valor Compatibility está presente y configurado en 0xfffffffe (hexadecimal), se muestra un mensaje de configuración no predeterminada.

Los equipos cliente de Protocolo Internet (IP) de Exchange Server que utilizan los protocolos IMAP4 y POP3 (Protocolo de oficina de correo versión 3) emplean por completo el archivo de almacén de secuencias (.stm) para leer y escribir datos. Cuando un cliente IP solicita una descarga de mensajes a través de POP3 o IMAP4, el almacén de información de Exchange que contiene el buzón del usuario calcula el tamaño exacto de los mensajes en la Bandeja de entrada que hay que enviar al cliente antes de transmitir los mensajes. En entornos de gran tamaño, especialmente en entornos de Exchange alojados, este cálculo puede llevar mucho tiempo. El valor Compatibility representa un método de configuración para que los administradores puedan indicar al almacén de Exchange que utilice un tamaño de mensaje aproximado en lugar de calcular exactamente el tamaño de los mensajes.

El valor de Registro Compatibility está disponible para el servicio IMAP4 de Exchange, tal y como se explica en este artículo, y para el servicio POP3 de Exchange, tal y como se describe en El indicador de compatibilidad POP3 se ha configurado en el Registro.

El valor de Registro Compatibility también es útil durante el movimiento de muchos buzones o de buzones con varios mensajes MIME. Al mover datos, dichos datos aumentan de nivel desde el almacén de secuencias al almacén MAPI (archivo .edb). Los clientes que utilizan POP3 e IMAP4 para obtener acceso a sus buzones pueden tener problemas de rendimiento después de mover sus buzones entre bases de datos o servidores. Después de que el usuario inicia la sesión, se deben calcular los tamaños de los mensajes, y se produce la conversión de MAPI a MIME en la memoria y en el disco del servidor. En casos extremos, si se produce este comportamiento, se pueden crear archivos temporales muy grandes en el equipo con Exchange Server.

No todos los clientes de correo POP3 e IMAP4 funcionan correctamente si está configurado el valor de Registro Compatibility. Al cambiar esta configuración, algunos de los clientes de correo más antiguos (por ejemplo, Fetchmail) se interrumpen. Si se configura esta clave de Registro también se interrumpe la compatibilidad de RFC para el protocolo IMAP4. Si tiene problemas para descargar mensajes con POP3 e IMAP4 y está utilizando el valor de Registro Compatibility, puede eliminarlo mediante el siguiente procedimiento para solucionar los problemas de descarga de mensajes.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar el valor de Registro Compatibility

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\IMAP4Svc\Parameters

  3. Elimine el valor denominado Compatibility.

  4. Salga del editor del Registro y reinicie los servicios Almacén de información de Microsoft Exchange y Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del uso del valor de Registro Compatibility, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 317722 "XADM: Client Latencies Occur When Exchange 2000 Converts Mail from MAPI to MIME Format", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=317722)

  • 329067 "XADM: Move Mailbox Functionality Promotes Contents of .stm Files", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329067)


Se ha cambiado el valor MaxBufferSize de IMAP4
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-08-07

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IMAP4Svc\Parameters\MaxBufferSize

Si la herramienta encuentra que el valor de Registro MaxBufferSize está presente y configurado con un valor numérico distinto de 0, se muestra un mensaje de configuración no predeterminada.

El valor de Registro MaxBufferSize se utiliza en una topología de servidores de aplicaciones para usuario y de servicios de fondo de Exchange. Define el tamaño de búfer TCP/IP entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. El tamaño de búfer predeterminado es 1 kilobyte (KB). En redes con latencia alta, ajustar el valor MaxBufferSize puede mejorar el rendimiento de clientes IMAP4.

Al establecer el tamaño de búfer TCP/IP con el valor de Registro MaxBufferSize, debe siempre configurarlo en múltiplos de 1.024. Se recomienda que pruebe el rendimiento de la configuración de servidor de aplicaciones para usuario y de servicios de fondo con los siguientes tamaños de búfer con el fin de determinar el valor óptimo para su organización:

  • 8.192 bytes

  • 16.384 bytes

  • 32.768 bytes

Se recomienda no establecer la entrada de Registro MaxBufferSize en un valor superior a 32.768. Sin embargo, puede advertir que el rendimiento aumenta con un valor de tamaño de búfer de 65.536, según las condiciones de la red. Un tamaño de búfer mayor utiliza más memoria en el equipo con Exchange Server y puede disminuir el número de usuarios que pueden tener acceso al servidor de aplicaciones para usuario. Si bien no hay límite en cuanto al valor máximo que puede utilizar para el valor de Registro MaxBufferSize, puede que experimente un rendimiento inestable y problemas de memoria si asigna un valor demasiado grande a esta entrada de Registro.

Nota:
Para utilizar el valor de Registro MaxBufferSize, debe ejecutar el Service Pack 2 de Exchange 2000 Server o una versión posterior.

Si el valor de Registro MaxBufferSize se establece demasiado bajo, el rendimiento no mejorará y la Herramienta Exchange Server Analyzer mostrará un mensaje de error, como se describe en El valor MaxBufferSize de IMAP4 es demasiado bajo Si el valor de Registro MaxBufferSize es demasiado alto, el sistema podría volverse inestable y la herramienta mostrará un mensaje de error, como se describe en El valor MaxBufferSize de IMAP4 es demasiado alto

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor MaxBuffer Size

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\IMAP4Svc\Parameters

  3. Cree un nuevo valor DWORD llamado MaxBufferSize.

  4. Haga doble clic en el valor MaxBufferSize y establézcalo en el nuevo tamaño de búfer (en bytes). Por ejemplo, puede escribir 8192 para establecerlo en 8.192 bytes.

  5. Cierre el editor del Registro y reinicie el servicio IMAP4 de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cuándo y cómo utilizar el valor de Registro MaxBufferSize, consulte el artículo 823857 de Microsoft Knowledge Base "XADM: IMAP4 and POP3 Performance Is Slow Between Front-End and Back-End Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823857).


El valor MaxBufferSize de IMAP4 es demasiado alto
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-08-07

La Herramienta Microsoft® Exchange Server Analyzer lee el Registro en el equipo con Exchange Server para determinar si existe el valor de Registro siguiente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IMAP4Svc\Parameters\MaxBufferSize

Si la herramienta encuentra que el valor MaxBufferSize está presente y configurado con un valor numérico superior a 32768, se muestra una advertencia.

El valor de Registro MaxBufferSize se utiliza en una topología de servidores de aplicaciones para usuario y de servicios de fondo de Exchange. Define el tamaño de búfer TCP/IP entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. El tamaño de búfer predeterminado es 1 kilobyte (KB). En redes con latencia alta, ajustar el valor MaxBufferSize puede mejorar el rendimiento de clientes IMAP4.

Al establecer el tamaño de búfer TCP/IP con el valor de Registro MaxBufferSize, debe siempre configurarlo en múltiplos de 1.024. Se recomienda que pruebe el rendimiento de la configuración de servidor de aplicaciones para usuario y de servicios de fondo con los siguientes tamaños de búfer:

  • 8.192 bytes

  • 16.384 bytes

  • 32.768 bytes

Al utilizar esta entrada de Registro, se debe establecer al menos en 1.024. Se recomienda que no la establezca en un valor superior a 32.768. Sin embargo, puede advertir que el rendimiento aumenta con un valor de tamaño de búfer de 65536, según las condiciones de la red. Un tamaño de búfer mayor utiliza más memoria en el equipo con Exchange Server y puede disminuir el número de usuarios que pueden tener acceso al servidor de aplicaciones para usuario. Si bien no hay límite en cuanto al valor máximo que puede utilizar para el valor de Registro MaxBufferSize, puede que experimente un rendimiento inestable y problemas de memoria si asigna un valor demasiado grande a esta entrada de Registro.

Nota:
Para utilizar el valor de Registro MaxBufferSize, debe ejecutar el Service Pack 2 de Exchange 2000 Server o una versión posterior.

Si el valor de Registro MaxBufferSize se establece demasiado bajo, el rendimiento no mejorará y la Herramienta Exchange Server Analyzer mostrará un mensaje de error, como se describe en El valor MaxBufferSize de IMAP4 es demasiado bajo. Si el valor de Registro MaxBufferSize se establece demasiado alto, el sistema podría volverse inestable y la Herramienta Exchange Server Analyzer mostrará un mensaje, como se describe en este artículo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\IMAP4Svc\Parameters

  3. Cree un nuevo valor DWORD llamado MaxBufferSize.

  4. Haga doble clic en el valor MaxBufferSize y establézcalo en el nuevo tamaño de búfer (en bytes). Por ejemplo, puede escribir 8192 para establecerlo en 8.192 bytes.

  5. Cierre el editor del Registro y reinicie el servicio IMAP4 de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cuándo y cómo utilizar el valor de Registro MaxBufferSize, consulte el artículo 823857 de Microsoft Knowledge Base "XADM: IMAP4 and POP3 Performance Is Slow Between Front-End and Back-End Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823857).


El valor MaxBufferSize de IMAP4 es demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-08-07

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IMAP4Svc\Parameters\MaxBufferSize

Si la herramienta encuentra que el valor MaxBufferSize está presente y configurado con un valor numérico superior a 0 pero inferior a 1024, se muestra una advertencia.

El valor de Registro MaxBufferSize se utiliza en una topología de servidores de aplicaciones para usuario y de servicios de fondo de Exchange. Define el tamaño de búfer TCP/IP entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. El tamaño de búfer predeterminado es 1 kilobyte (KB). En redes con latencia alta, ajustar el valor MaxBufferSize puede mejorar el rendimiento de clientes IMAP4.

Al establecer el tamaño de búfer TCP/IP con el valor de Registro MaxBufferSize, debe siempre configurarlo en múltiplos de 1.024. Se recomienda que pruebe el rendimiento de la configuración de servidor de aplicaciones para usuario y de servicios de fondo con los siguientes tamaños de búfer con el fin de determinar el valor óptimo para su organización:

  • 8.192 bytes

  • 16.384 bytes

  • 32.768 bytes

Al utilizar esta entrada de Registro, se debe establecer al menos en 1.024. Se recomienda que no la establezca en un valor superior a 32.768. Sin embargo, puede advertir que el rendimiento aumenta con un valor de tamaño de búfer de 65.536, según las condiciones de la red. Un tamaño de búfer mayor utiliza más memoria en el equipo con Exchange Server y puede disminuir el número de usuarios que pueden tener acceso al servidor de aplicaciones para usuario. Si bien no hay límite en cuanto al valor máximo que puede utilizar para el valor de Registro MaxBufferSize, puede que experimente un rendimiento inestable y problemas de memoria si asigna un valor demasiado grande a esta entrada de Registro.

Nota:
Para utilizar el valor de Registro MaxBufferSize, debe ejecutar el Service Pack 2 de Exchange 2000 Server o una versión posterior.

Si el valor de Registro MaxBufferSize se establece demasiado bajo, el rendimiento no mejorará y la Herramienta Exchange Server Analyzer mostrará un mensaje de error, como se describe en este artículo. Si el valor de Registro MaxBufferSize se establece demasiado alto, el sistema podría volverse inestable y la Herramienta Exchange Server Analyzer mostrará un mensaje, como se describe en El valor MaxBufferSize de IMAP4 es demasiado alto.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\IMAP4Svc\Parameters

  3. Cree un nuevo valor DWORD llamado MaxBufferSize.

  4. Haga doble clic en el valor MaxBufferSize y establézcalo en el nuevo tamaño de búfer (en bytes). Por ejemplo, puede escribir 8192 para establecerlo en 8.192 bytes.

  5. Cierre el editor del Registro y reinicie el servicio IMAP4 de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cuándo y cómo utilizar el valor de Registro MaxBufferSize, consulte el artículo 823857 de Microsoft Knowledge Base "XADM: IMAP4 and POP3 Performance Is Slow Between Front-End and Back-End Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823857).


Errores de operaciones MAPI
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que hay muchos errores de MAPI en el servidor. Algunas operaciones MAPI suelen devolver errores en ciertas ocasiones. Sin embargo, es posible que algunas veces una aplicación cliente no responda al error correctamente. Como resultado, la aplicación puede volver a emitir la solicitud RPC que ha provocado el error, lo que aumentará por tanto la carga en el servidor.

Un ejemplo frecuente de error de cliente se produce cuando un cliente MAPI solicita una lista de elementos en lotes y continua solicitando los elementos una vez que Exchange ha devuelto dicha solicitud. Por ejemplo, un equipo cliente puede solicitar todos los elementos de una carpeta determinada que contengan archivos adjuntos. El cliente puede solicitar además que los elementos se devuelvan en lotes de 30 elementos cada uno. En algunos casos, una vez que el servidor de Exchange ha devuelto el último elemento de la solicitud, el cliente seguirá solicitando un nuevo lote de 30 elementos. En estos casos, Exchange devuelve un error "No se encontró". Si el equipo cliente sigue solicitando los elementos incluso después de que se muestre el error "No se encontró", significa que el equipo cliente no responde al error correctamente. En esta situación, la herramienta Exchange Server User Monitor (ExMon) informaría de varios errores de MAPI. En tal caso, aunque la relación de errores con respecto al número de operaciones es alta, se espera una tasa de errores alta. Entre las operaciones MAPI con tasas de error altas se incluyen GetPerUserGuid, ImportMsgMove y Logon.

Para corregir este error

  1. Utilice ExMon para determinar el usuario o grupo de usuarios que producen este alto número de errores de MAPI.

  2. Determine la aplicación del equipo cliente que produce este problema.

  3. Repare o quite la aplicación que provoca el problema.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


MaxClientRequestBuffer tiene un valor que no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar si está presente:

HKEY_LOCAL_MACHINE System\CurrentControlSet\w3svc\Parameters\MaxClientRequestBuffer

Si la herramienta encuentra que la clave MaxClientRequestBuffer se ha configurado, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, este valor de Registro no existe.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la clave de Registro MaxClientRequestBuffer, consulte el artículo 260694 de Microsoft Knowledge Base "Description of the MaxClientRequestBuffer Registry Value", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260694).


MaxClientRequestBuffer está establecido en un valor demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar la información de valor de MaxClientRequestBuffer:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\W3SVC\Parameters\MaxClientRequestBuffer

Si la herramienta encuentra que la información de valor de MaxClientRequestBuffer es inferior a 16.384, se muestra una advertencia.

Si el valor de MaxClientRequestBuffer es demasiado bajo, también se podrían producir errores para los usuarios de Microsoft Office Outlook® Web Access. Específicamente, podría dar lugar a que se devolviera HTTP 400 - Bad Request al explorador. Para corregir esta advertencia, se recomienda aumentar el valor a un número mayor de 16.384 o eliminar el valor de Registro para volver a la configuración predeterminada. El valor MaxClientRequestBuffers no está presente de forma predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia aumentando el valor de la información de valor

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\W3SVC\Parameters\MaxClientRequestBuffer

  3. Haga doble clic en el valor MaxClientRequestBuffer y edite la información de valor. Establézcala en un número decimal que sea igual o mayor que 16.384.

  4. Cierre el editor del Registro y, a continuación, reinicie el servidor de Exchange.
Para corregir esta advertencia eliminando el valor

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\W3SVC\Parameters\MaxClientRequestBuffer

  3. Haga clic con el botón secundario en el valor MaxClientRequestBuffer y, a continuación, haga clic en Eliminar.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro MaxClientRequestBuffer, consulte el artículo 260694 de Microsoft Knowledge Base "Description of the MaxClientRequestBuffer Registry Value", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260694).


Varios enlaces de puertos SMTP configurados
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchServerBindings se ha configurado con varios enlaces de puertos. De forma predeterminada, el atributo msExchServerBindings está configurado para el puerto TCP 25. Si la herramienta encuentra que el atributo msExchServerBindings se ha configurado con varios enlaces de puertos, se muestra un mensaje de configuración no predeterminada.

El atributo msExchServerBindings representa el puerto TCP en el que el servidor de Protocolo simple de transferencia de correo (SMTP) escucha las conexiones entrantes. Los servidores virtuales SMTP se pueden configurar para que escuchen uno o varios puertos TCP. De forma predeterminada, todos los servidores virtuales SMTP están configurados para escuchar el puerto TCP 25. Es posible cambiar el puerto SMTP de escucha, siempre que el resto de la infraestructura de mensajería interna también se modifique en consecuencia. Sin embargo, en los servidores virtuales SMTP que aceptan mensajes directamente de Internet, por lo general se debe utilizar el puerto 25, ya que los servidores SMTP de Internet envían los mensajes a través de dicho puerto.

Tenga en cuenta que la Herramienta Exchange Server Analyzer examina el valor para el servidor virtual del protocolo SMTP de Exchange. Este servidor virtual de protocolo SMTP de Exchange podría o no ser el servidor SMTP que recibe mensajes directamente de Internet. Algunos productos de detección de virus y de correo no deseado están diseñados para recibir mensajes SMTP de Internet en el puerto 25 y redirigirlos a un servidor virtual SMTP de Exchange en otro puerto.

Para ver o modificar el puerto de escucha del servidor virtual SMTP

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP, como Servidor virtual SMTP predeterminado, y seleccione Propiedades.

  3. Seleccione la ficha General y, a continuación, haga clic en Avanzadas.

  4. Aparece una lista de puertos y direcciones IP.

    • Para cambiar el puerto existente, seleccione la dirección IP y, a continuación, haga clic en Editar.

    • Para quitar un puerto existente, seleccione la dirección IP y, a continuación, haga clic en Quitar.

  5. Para guardar los cambios, haga clic en Aceptar y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Avanzadas.

  6. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


La respuesta PING tiene un tamaño diferente
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_PingStatus usando valores de configuración BufferSize específicos y los compara con los valores BufferSize devueltos para determinar si son los mismos.

Si los valores BufferSize devueltos son diferentes del valor enviado, Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que el paquete se ha truncado en algún momento durante el tránsito. Lo que puede indicar un fallo de red general o la presencia de un enrutador agujero negro en el entorno.

En una red de área extendida (WAN) TCP/IP, la comunicación en algunas rutas puede producir un error si en los segmentos de red intermedios hay paquetes de tamaño más pequeño que los hosts comunicadores y si los enrutadores no envían las respuestas ICMP apropiadas a esta condición. Además, el servidor de seguridad de la ruta puede eliminar dichas respuestas. Los enrutadores que causan esta condiciones se suelen conocer como enrutadores agujeros negros.

La presencia de un enrutador agujero negro puede causar una variedad de errores que no se producen si el programa se conecta a un equipo en una subred local. El comportamiento puede parecer intermitente, pero cuando se examinan con más atención las circunstancias, puede descubrir que el comportamiento se puede reproducir, por ejemplo, al hacer que un cliente lea un archivo grande que se envía desde un host remoto.

Para obtener más información, siga las indicaciones del artículo 314825 de Microsoft Knowledge Base, "Cómo solucionar problemas de enrutadores agujeros negros" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=314825).

Para obtener más información

Para obtener más información acerca de cómo detectar y tratar posibles enrutadores agujeros negros, consulte los siguientes recursos:

  • Artículo 159211 de Microsoft Knowledge Base "Diagnóstico y tratamiento de los enrutadores "agujero negro" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159211).

  • "Path Maximum Transmission Unit (PMTU) Black Hole Routers" (Enrutadores agujeros negros en la unidad de transmisión máxima (MTU) de la ruta) (http://go.microsoft.com/fwlink/?LinkId=66963) (en inglés).


Prueba de ping no realizada
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-08-09

Microsoft® Exchange Server Analyzer intenta consultar la clase de Instrumental de administración de Microsoft Windows® Win32_PingStatus para analizar el objeto de respuesta de diversos valores de configuración específicos de flujo de correo.

Win32_PingStatus devuelve normalmente un objeto con 24 propiedades que proporcionan información detallada sobre los paquetes ping que envía la clase.

Exchange Server Analyzer mostrará una advertencia en caso de que no reciba el objeto esperado en respuesta a la consulta tras seis intentos consecutivos.

Esta advertencia indica que Win32_PingStatus no pudo llevarse a cabo.

La causa más probable para este error es que el equipo que intenta ejecutar el comando Win32_PingStatus funciona con el sistema operativo Microsoft Windows® 2000 Server. Windows 2000 Server no es compatible con la clase Win32_PingStatus de WMI.

Si el equipo que intenta ejecutar el comando Win32_PingStatus no se ejecuta en el sistema operativo Windows 2000 Server, el error podría deberse a problemas de red generales o a un problema con los permisos.

Para corregir este error

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Use el comando PING del equipo que ejecuta Exchange Server Analyzer para comprobar si el equipo con Exchange Server de destino es accesible.

  3. Use el comando PING de un servidor que se encuentre en la misma subred con el mismo servidor de Exchange de destino para comprobar si el equipo con Exchange Server de destino es accesible.

  4. Si existe un servidor de seguridad, compruebe que los puertos de llamada a procedimiento remoto (RPC) están bloqueados.

  5. Examine los permisos de la cuenta en la que se ejecuta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada servidor de Exchange que se examina.

Para obtener más información acerca de los problemas de conexión, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

Para obtener más información acerca de los problemas de conexión de Exchange Server Best Practices Analyzer, consulte "Solución de problemas de conectividad de la Herramienta Microsoft Exchange Server Best Practices Analyzer" (http://go.microsoft.com/fwlink/?LinkId=56285) (en inglés).

Para obtener más información acerca de la clase de WMI Win32_PingStatus, consulte el artículo de MSDN® "Win32_PingStatus", (http://go.microsoft.com/fwlink/?linkid=33549) (en inglés).


Se ha deshabilitado la exploración antivirus de texto sin formato
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de la exploración antivirus de los mensajes de formato de texto enriquecido (RTF):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

Si la herramienta encuentra que el valor de ScanPlainText está establecido en 0, se muestra una advertencia.

Los fabricantes de antivirus de terceros que utilizan la API de exploración de Virus (VSAPI) de Exchange configuran la clave de Registro ScanPlainText. Es recomendable explorar todos los tipos de mensajes, incluidos los mensajes de texto sin formato, para comprobar la existencia de virus. Debería habilitar la detección de virus en todos los mensajes que pasan por el equipo con Exchange Server.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  • En la aplicación antivirus basada en Exchange, habilite la exploración de todos los mensajes.

    o

  • Modifique manualmente la entrada del Registro mediante el siguiente procedimiento:

    1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    2. Vaya a:

      HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

    3. Haga doble clic en la entrada de Registro ScanPlainText y establezca su información de valor en 1.

    4. Salga del editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange y los servicios que representan el software antivirus basado en Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener información acerca de la eliminación de virus, consulte el sitio Web "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).


El indicador de compatibilidad POP3 se ha configurado en el Registro
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\Compatibility

Si la herramienta encuentra que el valor Compatibility está presente y configurado en 0xfffffffe (hexadecimal), se muestra un mensaje de configuración no predeterminada.

Los equipos cliente de Protocolo Internet (IP) de Exchange Server que utilizan los protocolos IMAP4 y POP3 (Protocolo de oficina de correo versión 3) emplean por completo el archivo de almacén de secuencias (.stm) para leer y escribir datos. Cuando un cliente IP solicita una descarga de mensajes mediante POP3 o IMAP4, el almacén de Exchange que contiene el buzón del usuario calcula el tamaño exacto de los mensajes en la Bandeja de entrada que hay que enviar al cliente antes de transmitir los mensajes. En entornos de gran tamaño, especialmente en entornos de Exchange alojados, este cálculo puede llevar mucho tiempo. El valor Compatibility representa un método de configuración para que los administradores puedan indicar al almacén de Exchange que utilice un tamaño de mensaje aproximado en lugar de calcular exactamente el tamaño de los mensajes.

El valor de Registro Compatibility está disponible para el servicio Exchange POP3, tal y como se describe en este artículo, y para el servicio Exchange IMAP4, tal y como se describe en El indicador de compatibilidad IMAP4 se ha configurado en el Registro.

El valor de Registro Compatibility también resulta útil cuando se mueve un gran número de buzones, o bien buzones con un gran número de mensajes de Extensiones de correo de Internet de varios propósitos (MIME). Al mover datos, dichos datos aumentan de nivel desde el almacén de secuencias al almacén MAPI (archivo .edb). Los clientes que utilizan POP3 e IMAP4 para obtener acceso a sus buzones pueden tener problemas de rendimiento después de mover sus buzones entre bases de datos o servidores. Después de que el usuario inicia la sesión, se deben calcular los tamaños de los mensajes, y se produce la conversión de MAPI a MIME en la memoria y en el disco del servidor. En casos extremos, si se produce este comportamiento, se pueden crear archivos temporales muy grandes en el equipo con Exchange Server.

No todos los clientes de correo POP3 e IMAP4 funcionan correctamente si está configurado el valor de Registro Compatibility. Al cambiar esta configuración, algunos de los clientes de correo más antiguos (por ejemplo, Fetchmail) se interrumpen. Si se configura esta clave de Registro también se interrumpe la compatibilidad de RFC para el protocolo POP3. Si tiene problemas para descargar mensajes con POP3 e IMAP4 y está utilizando el valor de Registro Compatibility, puede eliminarlo mediante el siguiente procedimiento para solucionar los problemas de descarga de mensajes.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar el valor de Registro Compatibility

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\POP3Svc\Parameters

  3. Elimine el valor denominado Compatibility.

  4. Salga del editor del Registro y reinicie los servicios Almacén de información de Microsoft Exchange y Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del uso del valor de Registro Compatibility, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 317722 "XADM: Client Latencies Occur When Exchange 2000 Converts Mail from MAPI to MIME Format", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=317722)

  • 329067 "XADM: Move Mailbox Functionality Promotes Contents of .stm Files", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329067)


Se ha cambiado el valor MaxBufferSize de POP3
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\MaxBufferSize

Si la herramienta encuentra que el valor MaxBufferSize está presente y configurado con cualquier valor numérico superior a 0, se muestra un mensaje de configuración no predeterminada.

El valor de Registro MaxBufferSize se utiliza en una topología de servidores de aplicaciones para usuario y de servicios de fondo de Exchange. Define el tamaño de búfer TCP/IP entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. El tamaño de búfer predeterminado es 1 kilobyte (KB). En redes con latencia alta, ajustar el valor MaxBufferSize puede mejorar el rendimiento de clientes POP3.

Al establecer el tamaño de búfer TCP/IP con el valor de Registro MaxBufferSize, debe siempre configurarlo en múltiplos de 1.024. Se recomienda que pruebe el rendimiento de la configuración de servidor de aplicaciones para usuario y de servicios de fondo con los siguientes tamaños de búfer:

  • 8.192 bytes

  • 16.384 bytes

  • 32.768 bytes

Al utilizar esta entrada de Registro, se debe establecer al menos en 1.024. Se recomienda que no la establezca en un valor superior a 32.768. Sin embargo, puede advertir que el rendimiento aumenta con un valor de tamaño de búfer de 65.536, según las condiciones de la red. Un tamaño de búfer mayor utiliza más memoria en el equipo con Exchange Server y puede disminuir el número de usuarios que pueden tener acceso al servidor de aplicaciones para usuario. Si bien no hay límite en cuanto al valor máximo que puede utilizar para el valor de Registro MaxBufferSize, puede que experimente un rendimiento inestable y problemas de memoria si asigna un valor demasiado grande a esta entrada de Registro.

Nota:
Para utilizar el valor de Registro MaxBufferSize, debe ejecutar Service Pack 2 de Exchange 2000 Server o una versión posterior.

Si el valor de Registro MaxBufferSize se establece demasiado bajo, el rendimiento no mejorará y la Herramienta Exchange Server Analyzer mostrará un mensaje de error, como se describe en El valor MaxBufferSize de POP3 es demasiado bajo. Si el valor de Registro MaxBufferSize se establece demasiado alto, el sistema podría volverse inestable y la Herramienta Exchange Server Analyzer mostrará un mensaje de error, como se describe en El valor MaxBufferSize de POP3 es demasiado alto.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\POP3Svc\Parameters

  3. Cree un nuevo valor DWORD llamado MaxBufferSize.

  4. Haga doble clic en el valor MaxBufferSize y establézcalo en el nuevo tamaño de búfer (en bytes). Por ejemplo, puede escribir 8192 para establecerlo en 8.192 bytes.

  5. Salga del editor del Registro y reinicie el servicio POP3 de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cuándo y cómo utilizar el valor de Registro MaxBufferSize, consulte el artículo 823857 de Microsoft Knowledge Base "XADM: IMAP4 and POP3 Performance Is Slow Between Front-End and Back-End Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823857).


El valor MaxBufferSize de POP3 es demasiado alto
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\MaxBufferSize

Si la herramienta encuentra que el valor MaxBufferSize está presente y configurado con un valor numérico superior a 32768, se muestra una advertencia.

El valor de Registro MaxBufferSize se utiliza en una topología de servidores de aplicaciones para usuario y de servicios de fondo de Exchange. Define el tamaño de búfer TCP/IP entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. El tamaño de búfer predeterminado es 1 kilobyte (KB). En redes con latencia alta, ajustar el valor MaxBufferSize puede mejorar el rendimiento de clientes POP3.

Al establecer el tamaño de búfer TCP/IP con el valor de Registro MaxBufferSize, debe siempre configurarlo en múltiplos de 1.024. Se recomienda que pruebe el rendimiento de la configuración de servidor de aplicaciones para usuario y de servicios de fondo con los siguientes tamaños de búfer:

  • 8.192 bytes

  • 16.384 bytes

  • 32.768 bytes

Al utilizar esta entrada de Registro, se debe establecer al menos en 1.024. Se recomienda que no la establezca en un valor superior a 32.768. Sin embargo, puede advertir que el rendimiento aumenta con un valor de tamaño de búfer de 65.535, según las condiciones de la red. Un tamaño de búfer mayor utiliza más memoria en el equipo con Exchange Server y puede disminuir el número de usuarios que pueden tener acceso al servidor de aplicaciones para usuario. Si bien no hay límite en cuanto al valor máximo que puede utilizar para el valor de Registro MaxBufferSize, puede que experimente un rendimiento inestable y problemas de memoria si asigna un valor demasiado grande a esta entrada de Registro.

Nota:
Para utilizar el valor de Registro MaxBufferSize, debe ejecutar el Service Pack 2 de Exchange 2000 Server o una versión posterior.

Si el valor de Registro MaxBufferSize se establece demasiado bajo, el rendimiento no mejorará y la Herramienta Exchange Server Analyzer mostrará un mensaje de error, como se describe en El valor MaxBufferSize de POP3 es demasiado bajo. Si el valor de Registro MaxBufferSize se establece demasiado alto, el sistema podría volverse inestable y la Herramienta Exchange Server Analyzer mostrará un mensaje, como se describe en este artículo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\POP3Svc\Parameters

  3. Cree un nuevo valor DWORD llamado MaxBufferSize.

  4. Haga doble clic en el valor MaxBufferSize y establézcalo en el nuevo tamaño de búfer (en bytes). Por ejemplo, puede escribir 8192 para establecerlo en 8.192 bytes.

  5. Salga del editor del Registro y reinicie el servicio POP3 de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cuándo y cómo utilizar el valor de Registro MaxBufferSize, consulte el artículo 823857 de Microsoft Knowledge Base "XADM: IMAP4 and POP3 Performance Is Slow Between Front-End and Back-End Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823857).


El valor MaxBufferSize de POP3 es demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si existe el valor de Registro que se indica a continuación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\MaxBufferSize

Si la herramienta encuentra que el valor MaxBufferSize está presente y configurado con un valor numérico superior a 0 pero inferior a 1024, se muestra una advertencia.

El valor de Registro MaxBufferSize se utiliza en una topología de servidores de aplicaciones para usuario y de servicios de fondo de Exchange. Define el tamaño de búfer TCP/IP entre los servidores de aplicaciones para usuario y los servidores de servicios de fondo. El tamaño de búfer predeterminado es 1 kilobyte (KB). En redes con latencia alta, ajustar el valor MaxBufferSize puede mejorar el rendimiento de clientes POP3.

Al establecer el tamaño de búfer TCP/IP con el valor de Registro MaxBufferSize, debe siempre configurarlo en múltiplos de 1.024. Se recomienda que pruebe el rendimiento de la configuración de servidor de aplicaciones para usuario y de servicios de fondo con los siguientes tamaños de búfer con el fin de determinar el valor óptimo para su organización:

  • 8.192 bytes

  • 16.384 bytes

  • 32.768 bytes

Al utilizar esta entrada de Registro, se debe establecer al menos en 1.024. Se recomienda que no la establezca en un valor superior a 32.768. Sin embargo, puede advertir que el rendimiento aumenta con un valor de tamaño de búfer de 65.535, según las condiciones de la red. Un tamaño de búfer mayor utiliza más memoria en el equipo con Exchange Server y puede disminuir el número de usuarios que pueden tener acceso al servidor de aplicaciones para usuario. Si bien no hay límite en cuanto al valor máximo que puede utilizar para el valor de Registro MaxBufferSize, puede que experimente un rendimiento inestable y problemas de memoria si asigna un valor demasiado grande a esta entrada de Registro.

Nota:
Para utilizar el valor de Registro MaxBufferSize, debe ejecutar el Service Pack 2 de Exchange 2000 Server o una versión posterior.

Si el valor de Registro MaxBufferSize se establece demasiado bajo, el rendimiento no mejorará y la Herramienta Exchange Server Analyzer mostrará un mensaje de error, como se describe en este artículo. Si el valor de Registro MaxBufferSize se establece demasiado alto, el sistema podría volverse inestable y la Herramienta Exchange Server Analyzer mostrará un mensaje, como se describe en El valor MaxBufferSize de POP3 es demasiado alto.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\POP3Svc\Parameters

  3. Cree un nuevo valor DWORD llamado MaxBufferSize.

  4. Haga doble clic en el valor MaxBufferSize y establézcalo en el nuevo tamaño de búfer (en bytes). Por ejemplo, puede escribir 8192 para establecerlo en 8.192 bytes.

  5. Cierre el editor del Registro y, a continuación, reinicie el servicio POP3 de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cuándo y cómo utilizar el valor de Registro MaxBufferSize, consulte el artículo 823857 de Microsoft Knowledge Base "XADM: IMAP4 and POP3 Performance Is Slow Between Front-End and Back-End Servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823857).


El puerto no ha respondido
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-16

La Herramienta Microsoft® Exchange Server Analyzer consulta el servidor definido por el usuario e intenta abrir una conexión de socket con el servidor especificado en la configuración predeterminada TCP al puerto 25 o un puerto definido por el usuario. Si la herramienta no recibe la respuesta esperada del cliente de xx disponible, donde xx es el puerto predeterminado de 25 o el número de puerto alternativo definido por el usuario, se muestra un error.

Este error indica que el servidor no puede tener acceso al puerto TCP deseado y que pueden aparecer errores. Para corregir este error, puede solucionar el problema de conexión con el servidor.

Para solucionar el problema de conexión con el servidor

  1. ¿Puede realizar una conexión Telnet con el puerto deseado desde el servidor designado? Si la respuesta es negativa, el problema no está en la red.

  2. ¿Está todo enchufado? ¿Funciona correctamente todo el hardware?

  3. ¿Está correctamente configurado el DNS y funciona bien?

  4. ¿Funciona correctamente el enrutador?

  5. ¿Hay servidores de seguridad que le impidan conectarse?

Para obtener más información sobre cómo solucionar los problemas de conexión del servidor, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (Mejores prácticas de Microsoft Exchange Server para la solución de problemas de conectividad de la Herramienta Analyzer) (http://go.microsoft.com/fwlink/?LinkId=56285) (en inglés).


Posibles enrutadores agujero negro
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PingStatus utilizando varios y específicos valores de configuración de BufferSize y NoFragmentation para determinar si los enrutadores agujero negro están presentes en un entorno WAN.

Configuración de BufferSize | Configuración de NoFragmentation
548 | True
1472 | True
1472 | False
4096 | True
4096 | False

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • Es correcto PING con BufferSize y NoFragmentation más pequeños = True

  • Tiempo de espera agotado de PING con BufferSize y NoFragmentation más grandes = True

  • Es correcto PING con BufferSize y NoFragmentation más grandes = False pero el tamaño de BufferSize de respuesta difiere del BufferSize enviado.

Este error indica la posible presencia de uno o más enrutadores agujero negro en las redes de área extendida (WAN).

En una TCP/IP WAN, puede producirse un error en la comunicación sobre algunas rutas si se dan las siguientes condiciones:

  • Los segmentos de redes intermedias tienen tamaños de paquete más pequeños que los host de comunicaciones.

  • Los enrutadores no envían las respuestas ICMP adecuadas a esta condición.

Además, el servidor de seguridad en el camino puede eliminar dichas respuestas. Al enrutador que provoca esta condición suele conocérsele como enrutador agujero negro.

La presencia de un enrutador agujero negro puede causar variedad de errores que no se producen si el programa se conecta a un equipo en una subred local. Este comportamiento puede parecer intermitente, pero se dará cuenta de que este comportamiento se puede producir, por ejemplo, porque un cliente lea un archivo de gran extensión que se envía desde un host remoto.

Para obtener más información, siga las indicaciones del artículo 314825 de Microsoft Knowledge Base, "Cómo solucionar problemas de enrutadores agujeros negros" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=314825).

Para obtener más información

Para obtener más información acerca de cómo detectar y tratar posibles enrutadores agujeros negros, consulte los siguientes recursos:

  • Artículo 159211 de Microsoft Knowledge Base "Diagnóstico y tratamiento de los enrutadores "agujero negro" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159211).

  • La columna "Path Maximum Transmission Unit (PMTU) Black Hole Routers" (Enrutadores agujeros negros en la unidad de transmisión máxima (MTU) de la ruta) en The Cable Guy - July 2004 (http://go.microsoft.com/fwlink/?LinkId=66963) (en inglés).


El PING del host remoto no se ha completado correctamente
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-03

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_PingStatus usando varias configuraciones BufferSize y NoFragmentation para determinar el tamaño de la unidad de transmisión máxima (MTU) de la red y localizar posibles enrutadores agujeros negros. Exchange Server Analyzer determina esta situación examinando el valor de la clave StatusCode que se devuelve desde un host remoto para cada combinación de configuración.

Configuración de BufferSize | Configuración de NoFragmentation
548 | True
1472 | True
1472 | False
4096 | True
4096 | False

Win32_PingStatus devuelve un objeto con 24 propiedades que proporcionan información detallada sobre los paquetes ping que envía la clase.

Si la herramienta encuentra que el valor de esta clave se corresponde con uno de los valores de la siguiente tabla, se muestra un error.

Exchange Server Analyzer muestra el nombre del host remoto, el nombre de Exchange Server y el valor de StatusCode correspondiente que se devuelve con este error.

Valor de StatusCode Significado Descripción

11001

Búfer demasiado pequeño

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11002

Red de destino inaccesible

La solicitud ha producido un error porque la red que contiene el equipo de destino es inaccesible. No existe una ruta válida al equipo de destino.

Para obtener más información, consulte el artículo 325487 de Microsoft Knowledge Base "Cómo solucionar problemas de conexión de red", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487)

11003

Host de destino inaccesible

La solicitud ha producido un error porque el equipo de destino es inaccesible.

Para obtener más información, consulte El servidor de Active Directory está inactivo o no es accesible.

Además, este error puede estar causado por una de las siguientes condiciones:

  • Un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

  • Un error DNS.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11004

Protocolo de destino inaccesible

La solicitud ha producido un error porque el equipo de destino no responde al protocolo del paquete.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11005

Puerto de destino inaccesible

La solicitud ha producido un error porque el puerto del equipo de destino no está disponible.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11006

No hay recursos

La solicitud ha producido un error porque no hay recursos de red suficientes.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11007

Opción incorrecta

La solicitud ha producido un error porque contiene una opción no válida.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11008

Error de hardware

La solicitud ha producido un error debido a un error de hardware.

Compruebe que el controlador de dominio funciona correctamente ejecutando la herramienta de comprobación del estado del hardware del fabricante de su equipo.

11009

Paquete demasiado grande

La solicitud ha producido un error porque el paquete que contiene la solicitud es mayor que la unidad de transmisión máxima (MTU) de un nodo enrutador o puerta de enlace situada entre el origen y el destino. La MTU define el tamaño máximo de un paquete transmisible.

La solicitud enviada por la Herramienta Exchange Server Analyzer no tiene un tamaño mayor que 10 KB. Confirme que los enrutadores y las puertas de enlace de la organización están bien configurados.

Para obtener más información, consulte el artículo 159211 de Knowledge Base, "Diagnóstico y tratamiento de los enrutadores agujero negro" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159211).

11010

Tiempo de espera agotado para esta solicitud

La respuesta no se ha recibido en el tiempo asignado. El tiempo predeterminado permitido para las respuestas es cinco segundos.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11011

Solicitud incorrecta

La solicitud ha producido un error porque se ha codificado de manera incorrecta.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11012

Ruta dañada

La solicitud ha producido un error porque no hay una ruta válida entre los equipos de origen y destino.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11013

Período de vida de tránsito caducado

La solicitud ha producido un error porque el valor Período de vida (TTL) ha llegado a cero. Ha provocado que el nodo de reenvío del enrutador o puerta de enlace deseche el paquete.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11014

Período de vida de reensamblaje caducado

La solicitud ha producido un error porque el paquete se ha dividido en fragmentos para la transmisión y no todos los fragmentos se han recibido en el tiempo asignado para el reensamblaje. El RFC 2460 (http://www.ietf.org/rfc/rfc2460.txt) especifica 60 segundos como el límite de tiempo en el cual se deben recibir todos los fragmentos de paquetes.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

11015

Problema de parámetros

La solicitud ha producido un error porque un nodo enrutador o puerta de enlace ha encontrado problemas al procesar el encabezado del paquete. Este estado se produce si el encabezado contiene datos de campo no válidos o una opción no reconocida.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11016

Eliminación de origen

La solicitud ha producido un error porque se ha desechado el paquete. Esto se produce cuando la cola de salida del equipo de origen no tiene espacio de almacenamiento suficiente. También puede ocurrir cuando los paquetes llegan al destino demasiado rápido como para poder procesarlos.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11017

Opción demasiado grande

La solicitud ha producido un error porque contiene una opción no válida.

Es poco probable este error, porque la Herramienta Exchange Server Analyzer genera una solicitud estándar.

11018

Destino no válido

La solicitud ha producido un error debido a una de las siguientes razones:

  • La dirección IP de destino no puede recibir solicitudes PING.

  • La dirección IP de destino no debería aparecer nunca en el campo de la dirección de destino de ningún datagama IP.

Este error puede estar producido por un servidor de seguridad situado entre el lugar en el que se ejecuta la Herramienta Exchange Server Analyzer y el controlador de dominio de destino.

11032

Negociando IPSEC

La solicitud ha producido un error porque no se ha podido negociar una conexión IPSec.

11050

Error general

La solicitud ha producido un error por una razón desconocida.

Para obtener más información, consulte el artículo 325487 de Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

Para obtener más información acerca de estas pruebas, consulte el artículo 314825 de Microsoft Knowledge Base, "Cómo solucionar problemas de enrutadores agujeros negros" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=314825).


El motor de enrutamiento se ha detenido
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si el servicio Motor de enrutamiento de Microsoft Exchange (RESvc) y el servicio Protocolo simple de transferencia de correo (SMTP) (SMTPSVC) están en ejecución. La herramienta muestra un error si encuentra que se da cualquiera de las siguientes condiciones:

  • SMTPSVC se está ejecutando.

  • RESvc no se está ejecutando.

Si RESvc no se está ejecutando en todos los servidores de Exchange que retransmiten mensajes, se pueden producir problemas de enrutamiento. Las configuraciones de Exchange Server en las que se retransmiten mensajes sin ejecutar RESvc no son compatibles.

Al igual que Exchange 2000 Server, Exchange Server 2003 utiliza un algoritmo de enrutamiento de estado del vínculo y un protocolo de enrutamiento para propagar la información sobre el estado del vínculo en forma de una tabla de estado de vínculos. La tabla de estado de vínculos se almacena en memoria en todos los servidores de Exchange 2000 Server y Exchange Server 2003 de la organización.

Los algoritmos de estado del vínculo tienen las siguientes ventajas:

  • Cada servidor de Exchange puede seleccionar la ruta de mensajes óptima en el origen, en lugar de enviar mensajes por una ruta en la que no hay disponible un vínculo.

  • Los mensajes ya no van de un servidor a otro, porque cada servidor de Exchange tiene información actualizada acerca de si hay disponibles rutas alternativas o redundantes.

  • Ya no se producen bucles de mensajes. Los bucles de mensajes solían ser un problema en las versiones anteriores de Exchange Server.

Exchange Server recopila la siguiente información de la tabla de estado de vínculos:

  • La tabla de estado de vínculos documenta la topología de enrutamiento de toda la organización de Exchange.

  • La tabla de estado de vínculos documenta la disponibilidad de cada conector en la topología. La topología que está disponible está "activa". La que no está disponible está "inactiva".

  • La tabla de estado de vínculos documenta los costos y los espacios de direcciones que están asociados a cada conector disponible.

Exchange Server utiliza esta información para determinar la ruta con el menor costo para la dirección de destino. Si uno de los conectores de la ruta que tiene el menor costo no está disponible, Exchange Server determina la mejor ruta alternativa en función de los costos y la disponibilidad de conectores. El servicio RESvc es necesario para el enrutamiento de estado del vínculo.

Para corregir este error, debe configurar RESvc para que se inicie automáticamente. También debe asegurarse de que RESvc se está ejecutando en horas de producción.

Para corregir este error

  1. Haga clic en Inicio, seleccione Programas, Herramientas administrativas y, a continuación, haga clic en Servicios.

  2. En la lista de servicios, haga clic con el botón secundario en Motor de enrutamiento de Microsoft Exchange y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en el menú Tipo de inicio, seleccione Automático y, a continuación, haga clic en Aceptar.

  4. Haga clic con el botón secundario en el servicio Motor de enrutamiento de Microsoft Exchange y, a continuación, haga clic en Iniciar.

Para obtener más información acerca del enrutamiento de mensajes en Exchange Server 2003, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


RPC Performance Counters Indicate Poor Server Performance
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-08-24

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el servidor no funciona con un rendimiento óptimo. La herramienta evalúa muchos contadores de rendimiento de llamadas a procedimientos remotos (RPC). Si los datos que se indican en los contadores de rendimiento de RPC no se comparan favorablemente con los niveles de la siguiente tabla, se muestra una advertencia.

Número de usuarios en Exchange Server | Umbral de promedio de latencia RPC
Inferior a 500 | Promedio superior a 15
Superior o igual a 500, pero inferior a 3000 | Promedio superior a 30
Superior a 3000 | Promedio superior a 50

En este artículo se describen los siguientes contadores de rendimiento, que administra el objeto de rendimiento MSExchangeIS:

  • Promedio de latencia RPC

  • Solicitudes RPC

Promedio de latencia RPC

El contador de rendimiento Promedio de latencia RPC registra el tiempo medio, en milisegundos (ms), que tardan en procesarse los últimos 1024 paquetes. La latencia representa el tiempo que tarda desde el momento en el que el proceso Store.exe recibió el paquete hasta el momento en que lo devolvió. El contador de rendimiento Promedio de latencia RPC no incluye ninguna latencia de red o ninguna latencia introducida por algo ajeno al proceso Store.exe. Aunque el contador de rendimiento Promedio de latencia RPC no incluye tiempo de tránsito de red, proporciona datos acerca del período de tiempo más corto que los equipos cliente han esperado una respuesta del servidor. Si el contador de rendimiento Promedio de latencia RPC es inferior a 50 ms, el servidor puede procesar las solicitudes en una cantidad de tiempo razonable. Si el contador supera los 50 ms durante varios segundos, esto indica que el servidor está teniendo dificultad para soportar la carga. Como resultado, es posible que los usuarios experimenten retrasos en el acceso a su correo electrónico. Si el promedio de latencia supera los 100 ms, los usuarios recibirán la siguiente ventana emergente de sus equipos cliente de Microsoft Office Outlook®: "Recuperando datos de Exchange Server".

Interpretación del contador de rendimiento Promedio de latencia RPC

El contador Promedio de latencia RPC puede ser malinterpretado en las dos siguientes situaciones:

  • En primer lugar, se espera que algunas operaciones MAPI tarden mucho tiempo. Por ejemplo, si el equipo cliente busca una carpeta que contiene miles de elementos con el fin de encontrar todos los elementos que coincidan con criterios complejos, lo normal es que esta operación tarde varios segundos. Si hay pocos usuarios en el servidor, esta operación en curso puede causar un aumento en el Promedio de latencia RPC. Si la carga de RPC en el servidor es baja, observe el promedio de este valor durante un período de tiempo más largo (al menos varios minutos), en lugar de actuar sobre un comportamiento a corto plazo más volátil.

  • La segunda situación que puede darse se produce cuando la carga de RPC en el servidor es muy baja. Algunas veces, en función de la actividad del usuario más ocupado, la latencia puede cambiar drásticamente. Dado que la carga del servidor es muy elevada, el resultado de una operación pesada por parte de un único usuario puede sesgar de forma inintencionada los datos del promedio de latencia RPC.

Solicitudes RPC

El contador de rendimiento Solicitudes RPC registra el número de solicitudes de equipos cliente que actualmente procesa Exchange. El contador tiene un valor máximo de 100. Una vez que el almacén de Exchange tiene 100 operaciones de RPC procesadas, normalmente rechaza las conexiones nuevas. En un servidor en buen estado, el número de solicitudes pendientes debe ser inferior a 50. Si el número es superior a 50 durante un período de tiempo prolongado, significa que se realizan copias de seguridad de las RPC a la espera de ser procesadas y es posible que los equipos cliente experimenten retrasos.

Interpretación de solicitudes RPC

El umbral de 50 solicitudes no es un umbral estricto. Es posible que un servidor con una carga ligera empiece a tener problemas de rendimiento antes de que el contador alcance 30; no obstante, un servidor muy cargado puede funcionar correctamente con 50 solicitudes. Lo óptimo es que para cada servidor se mida un valor de línea de base para este contador. La herramienta Exchange Server Performance Troubleshooting Analyzer utiliza el umbral de 50, que es adecuado para la mayoría de los servidores de gran tamaño.

Comparado con un servidor muy cargado, un servidor poco cargado tiene un valor reducido de solicitudes RPC. Esto se debe a que un servidor poco cargado requiere menos subprocesos para mantenerse al nivel de la carga. Para evitar quedarse atrás y para obtener un valor de solicitud RPC superior, los servidores más ocupados deben realizar un trabajo más simultáneo. Por tanto, en un servidor muy cargado, el mayor valor de solicitudes RPC no implica un problema de rendimiento por sí sólo. Para evaluar la "ralentización" del servidor, debe tener también en cuenta el contador de rendimiento Promedio de latencia RPC.

Causas de latencia

Un incremento de la latencia puede ser debido a lo siguiente:

  • Un aumento en la carga de RPC

  • Un cuello de botella en uno o más recursos de servidor

Además, un cuello de botella puede deberse a lo siguiente:

  • Carga de RPC elevada (o cualquier otra carga del servidor)

  • Error de configuración o funcionamiento anómalo del hardware

Para corregir este error

  • Siga las recomendaciones y las prácticas recomendadas que se facilitan en las siguientes guías de Exchange Server 2003:

    • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx)

    • Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588)


El intervalo de puertos de RPC se ha configurado en un servidor no agrupado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la información de valor de los puertos:

HKEY_LOCAL_MACHINE\Software\Microsoft\Rpc\Internet\Ports

Si la herramienta determina que se dan las siguientes condiciones, se muestra un error:

  • La clave HKLM\Software\Microsoft\Rpc\Internet\Ports está presente.

  • El servidor no es un servidor de Exchange agrupado.

  • El servidor tiene otros errores.

Cuando la clave de Registro está presente, Exchange Server está limitado a un intervalo específico de puertos para llamadas RPC. Si el servidor de Exchange tiene carga y necesita más puertos de los que hay disponibles actualmente, pueden aparecer errores.

Para corregir este problema, debe agregar cien puertos adicionales a la clave HKLM\Software\Microsoft\Rpc\Internet\Ports hasta que desaparezcan los problemas.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra el editor del Registro Regedt32.exe.

    Nota:
    Para modificar un valor de REG_MULTI_SZ, debe utilizar Regedt32.exe en lugar de Regedit.exe.

  2. Vaya a: HKLM\Software\Microsoft\Rpc\Internet.

  3. En el panel derecho, haga doble clic en la clave Ports. En el cuadro Valor, aumente el intervalo de puertos.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de las claves de Registro HKLM\Software\Microsoft\Rpc\Internet, consulte el artículo 154596 de Microsoft Knowledge Base "How to configure RPC dynamic port allocation to work with firewalls", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=154596).


El intervalo de puertos de RPC se ha configurado en un servidor agrupado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la información de valor de los puertos: HKEY_LOCAL_MACHINE\Software\Microsoft\Rpc\Internet\Ports

Si la herramienta determina que se dan las siguientes condiciones, se muestra un error:

  • La clave HKLM\Software\Microsoft\Rpc\Internet\Ports está presente.

  • El servidor es un servidor de Exchange agrupado.

  • El servidor tiene otros errores.

Cuando la clave de Registro está presente, Exchange Server está limitado a un intervalo específico de puertos para llamadas RPC. Si el servidor de Exchange tiene carga y necesita más puertos de los que hay disponibles actualmente, pueden aparecer errores.

Para corregir este problema, debe agregar cien puertos adicionales a la clave HKLM\Software\Microsoft\Rpc\Internet\Ports hasta que desaparezcan los problemas.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra el editor del Registro Regedt32.exe.

    Nota:
    Para modificar un valor de REG_MULTI_SZ, debe utilizar Regedt32.exe en lugar de Regedit.exe.

  2. Vaya a: HKLM\Software\Microsoft\Rpc\Internet.

  3. En el panel derecho, haga doble clic en la clave Ports. En el cuadro Valor, aumente el intervalo de puertos.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de las claves de Registro HKLM\Software\Microsoft\Rpc\Internet, consulte el artículo 154596 de Microsoft Knowledge Base "How to configure RPC dynamic port allocation to work with firewalls", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=154596).


Actividad de usuario de RPC en los contadores de rendimiento
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-02-14

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el servidor está experimentando una elevada carga de llamadas a procedimientos remotos (RPC).

La velocidad de operaciones RPC por segundo indica la carga RPC que está presente en el servidor. En algunas ocasiones, el aumento inesperado de la carga operativa de RPC puede provocar un rendimiento deficiente del servidor. Si el servidor tiene un problema de rendimiento, debe comprobar en primer lugar si la carga del servidor es más alta de lo previsto. Hay muchos contadores de rendimiento que proporcionan información acerca de la actividad de RPC del servidor. Los siguientes contadores de rendimiento a los que se hace referencia en este artículo se encuentran en los objetos de rendimiento MSExchangeIS, MSExchangeIS Public o Buzón MSExchangeIS:

  • Operaciones RPC/seg.

  • Número de usuarios activos

  • Inicios de sesión de cliente activos (MSExchangeIS Público)

  • Inicios de sesión de cliente activos (MSExchangeIS Mailbox)

Identificación de la carga RPC del cliente

Hay dos contadores que se pueden utilizar para identificar la velocidad de la actividad actual de los equipos cliente.

  • Operaciones RPC/seg. Este contador proporciona el número de operaciones RPC por segundo que los equipos cliente solicitan al servidor. El número de usuarios se puede determinar de la siguiente forma:

    • Puede contar todos los buzones del servidor.

    • Se puede contar el número total de inicios de sesión (de la suma de Inicios de sesión de cliente activos de MSExchangeIS Público e Inicios de sesión de cliente activos de MSExchangeIS Mailbox).

    • Puede contar el número total de inicios de sesión a partir del Número de usuarios activos.

    La herramienta utiliza este último método. Para calcular la velocidad por usuario activo, divida la media de Operaciones RPC/seg. entre el Número de usuarios activos.

  • Operaciones RPC/seg. por usuario Este contador proporciona información acerca del grado de actividad de los usuarios en el servidor. Normalmente, los trabajadores de conocimiento que utilizan Microsoft Office Outlook® tienen una velocidad de aproximadamente 0,1 operaciones por segundo, por usuario en un servidor de buzones. Si los usuarios del servidor ejecutan otras aplicaciones, el número podría aumentar.

Si la Herramienta Exchange Server Analyzer determina que el número de las operaciones RPC por segundo por usuario es mayor que 0,15 pero menor que 0,25, se considera que los usuarios tienen una actividad moderada y se muestra una advertencia.

Si la herramienta determina que el número de las operaciones RPC por segundo por usuario es mayor que 0,25, se considera que los usuarios tienen una actividad inusual y se muestra un error.

Qué hacer si la carga RPC es alta

Si el número de operaciones por segundo es mayor de lo esperado, debe intentar identificar en primer lugar la causa de esta elevada carga y, a continuación, intentar reducirla. Puede utilizar la herramienta Exchange Server User Monitor (ExMon) para identificar si un usuario determinado está emitiendo una elevada tasa de operaciones RPC.

En caso de que no consiga reducir la carga en el servidor, debe identificar los cuellos de botella en el rendimiento y aumentar la capacidad del servidor.

Identificación de un gran número de inicios de sesión

Es necesario que el servidor mantenga en memoria (en la memoria del usuario y en la del núcleo) cierta información acerca de los inicios de sesión. La cantidad de memoria reservada tiene un límite. Si se utiliza esta memoria, puede producirse un cuello de botella en la memoria del servidor. Por este motivo, si se produce un problema de rendimiento en un servidor de Exchange, debe asegurarse de que el número total de inicios de sesión por usuario no es excesivo.

Un trabajador de conocimiento suele tener dos o tres inicios de sesión. Si los usuarios ejecutan otras aplicaciones, el número de inicios de sesión puede aumentar. La Herramienta Exchange Server Analyzer calcula el número de inicios de sesión por usuario dividiendo el número total de inicios de sesión en el servidor entre el número de buzones existentes en el mismo. Puede determinar el número total de inicios de sesión en el servidor si agrega juntos los contadores de rendimiento de Inicios de sesión de cliente activos en los objetos de rendimiento Buzón MSExchangeIS y MSExchangeIS Public. En los servidores de buzones, o servidores mixtos de buzones y carpetas públicas, la herramienta tan sólo tiene en cuenta esta relación.

Nota:
Si un gran número de usuarios ve las carpetas compartidas de otros usuarios (como los calendarios compartidos), el número de inicios de sesión también puede aumentar.

Si la cantidad media de inicios de sesión por usuario es mayor de cinco y se produce un cuello de botella en el servidor, puede significar que los usuarios están ejecutando aplicaciones que crean muchos inicios de sesión. Si los usuarios ejecutan aplicaciones que no se necesitan para uso laboral, solicite que no ejecuten las aplicaciones que provocan inicios de sesión excesivos en el servidor de Exchange.

En caso de que no consiga reducir el número de aplicaciones que los usuarios ejecutan, debe reducir el número de usuarios por servidor moviendo dichos usuarios a otro servidor. Para determinar si los inicios de sesión se deben a muchos usuarios o si un único usuario tiene un número de inicios de sesión desproporcionado, puede utilizar el Administrador del sistema de Exchange para ver los inicios de sesión activos de cada usuario.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


La exploración antivirus de RTF se ha deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de la exploración antivirus de los mensajes de formato de texto enriquecido (RTF):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

Si la herramienta encuentra que el valor de ScanRTF está establecido en 0, se muestra una advertencia.

Los fabricantes de antivirus de terceros que utilizan la API de exploración de Virus (VSAPI) de Exchange configuran la clave de Registro ScanRTF. Los mensajes RTF permiten utilizar colores, fuentes y formatos, pero sólo se pueden leer con Microsoft® Office Outlook®. El formato RTF de Exchange Server no es el mismo que el de los archivos RTF que se pueden leer en un procesador de textos como Microsoft Office Word 2003.

Es recomendable explorar todos los tipos de mensajes, incluidos los mensajes RTF, para comprobar la existencia de virus. Debería habilitar la detección de virus en todos los mensajes que pasan por el equipo con Exchange Server.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. En la aplicación antivirus basada en Exchange, habilite la exploración de todos los mensajes.

    o

  2. Modifique manualmente la entrada del Registro mediante el siguiente procedimiento:

    • Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    • Vaya a:

      HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan

    • Haga doble clic en la entrada de Registro ScanRTF y establezca su información de valor en 1.

    • Salga del editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange y los servicios que representan el software antivirus basado en Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener información acerca de la eliminación de virus, consulte el sitio Web "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).


Se ha personalizado la pancarta SMTP
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer intenta enviar un mensaje a la cuenta de administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP). La Herramienta muestra una advertencia si recibe una respuesta de esa cuenta distinta de la siguiente respuesta predeterminada:

"220 Computer Name . Domain Name .com Microsoft ESMTP MAIL Service, Version: Version Number ready at Date Time +0000"

Esta advertencia indica que la respuesta predeterminada que aparece cuando el programa se conecta a un servidor virtual SMTP de Exchange se ha personalizado.

Una pancarta SMTP personalizada puede no ser un problema si el administrador de Exchange Server ha cambiado la pancarta de manera intencionada tal como se describe en el artículo 281224 de Microsoft Knowledge Base, "XCON: How to Modify the SMTP Banner" (Cómo modificar la pancarta SMTP) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=281224) (en inglés).

Si el administrador de Exchange Server no ha personalizado la pancarta SMTP predeterminada de manera intencionada, esta advertencia puede indicar que Exchange Server esté detrás de un servidor de seguridad o de un Proxy SMTP que esté filtrando los comandos extendidos SMTP (ESMTP) de Exchange Server.

Si se filtran los comandos ESMTP de Exchange Server, esto puede tener un efecto importante en el rendimiento de Exchange y puede producir el comportamiento descrito en el artículo 320027 de Microsoft Knowledge Base, "Cannot send or receive e-mail messages behind a Cisco PIX firewall" (No puede enviar o no puede recibir mensajes de correo electrónico de un servidor seguridad Cisco PIX) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320027) (en inglés).

Para obtener más información acerca de pancartas SMTP personalizadas, consulte los artículos siguientes de Microsoft Knowledge Base:

  • "XCON: How to Modify the SMTP Banner" (Cómo modificar la pancarta SMTP) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=281224) (en inglés).

  • "Cannot send or receive e-mail messages behind a Cisco PIX firewall" (No puede enviar o no puede recibir mensajes de correo electrónico de un servidor de seguridad Cisco PIX) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320027) (en inglés).


Se ha pausado la instancia SMTP
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la metabase de IIS para determinar el valor de la propiedad ServerState para cada instancia de servidor virtual de Protocolo simple de transferencia de correo (SMTP).

La propiedad ServerState presenta el estado actual de la instancia del servidor. Los estados, y sus correspondientes códigos, son los siguientes: 1 (iniciando), 2 (iniciado), 3 (deteniéndose), 4 (detenido), 5 (en pausa), 6 (pausado) o 7 (continuando).

Si la Herramienta Exchange Server Analyzer determina que el valor de la propiedad ServerState de una instancia de servidor virtual SMTP es igual a 6 (pausado), se muestra un error.

SMTP es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores de Exchange usan SMTP para entregar mensajes y datos de mensajes.

Los servidores virtuales se ejecutan en un proceso de servidor que se puede iniciar, detener y pausar, al igual que otros procesos de servidor. Por ejemplo, si está modificando la configuración de un servidor virtual o ejecutando otras tareas de mantenimiento, puede tener que detener el servidor virtual, realizar los cambios y, a continuación, reiniciarlo. Cuando detiene un servidor virtual, no acepta las conexiones procedentes de los usuarios y no puede usarlo para entregar o recuperar correo.

Una alternativa a detener un servidor virtual es pausarlo. Al pausar un servidor virtual, evita las conexiones de nuevos clientes, pero no desconecta las conexiones actuales. Al pausar un servidor virtual SMTP, los clientes activos pueden seguir enviando mensajes y el servidor virtual puede entregar los mensajes existentes que están en la cola para entrega. Sin embargo, no se aceptan conexiones nuevas.

Para las operaciones normales de mensajería, las instancias del servidor virtual SMTP de Exchange Server deberían estar iniciadas.

Para resolver este error, siga los pasos siguientes para iniciar la instancia del servidor virtual SMTP.

Para iniciar la instancia del servidor virtual SMTP

  1. En el Administrador del sistema de Exchange, haga clic con el botón secundario en la instancia del servidor virtual que desea iniciar.

  2. En el menú de acciones, haga clic en Iniciar.

Para obtener más información acerca de cómo iniciar, detener o pausar servidores virtuales SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • "XCON: How to Configure a SMTP Virtual Server Part 1" (Cómo configurar un servidor virtual SMTP Parte 1) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686) (en inglés).

  • "XCON: How to Configure a SMTP Virtual Server Part 2" (Cómo configurar un servidor virtual SMTP Parte 2) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163) (en inglés).

  • "XIMS: Cómo vaciar la cola de correo SMTP en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=251087).

  • "XGEN: Deshabilitar protocolos en Exchange 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=291330).


La instancia de SMTP se ha detenido
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la metabase de IIS para determinar el valor de la propiedad ServerState para cada instancia de servidor virtual de Protocolo simple de transferencia de correo (SMTP).

La propiedad ServerState presenta el estado actual de la instancia del servidor. Los estados, y sus correspondientes códigos, son los siguientes: 1 (iniciando), 2 (iniciado), 3 (deteniéndose), 4 (detenido), 5 (en pausa), 6 (pausado) o 7 (continuando).

Si la Herramienta Exchange Server Analyzer determina que el valor de la propiedad ServerState de una instancia de servidor virtual SMTP es igual a 4 (detenido), se muestra un error.

SMTP es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores de Exchange usan SMTP para entregar mensajes y datos de mensajes.

Los servidores virtuales se ejecutan en un proceso de servidor que se puede iniciar, detener y pausar, al igual que otros procesos de servidor. Por ejemplo, si está modificando la configuración de un servidor virtual o ejecutando otras tareas de mantenimiento, puede tener que detener el servidor virtual, realizar los cambios y, a continuación, reiniciarlo. Cuando detiene un servidor virtual, no acepta las conexiones procedentes de los usuarios y no puede usarlo para entregar o recuperar correo.

En las operaciones de mensajería habituales, las instancias del servidor virtual SMTP de Exchange Server deben estar en estado iniciado.

Para resolver este error, siga los pasos siguientes para iniciar la instancia del servidor virtual SMTP.

Para iniciar la instancia del servidor virtual SMTP

  1. En el Administrador del sistema de Exchange, haga clic con el botón secundario en la instancia del servidor virtual que desea iniciar.

  2. En el menú de acciones, haga clic en Iniciar.

Para obtener más información acerca de cómo iniciar, detener o pausar servidores virtuales SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • "XCON: How to Configure an SMTP Virtual Server Part 1" (Cómo configurar un servidor virtual SMTP Parte 1) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686) (en inglés).

  • "XCON: How to Configure an SMTP Virtual Server Part 2" (Cómo configurar un servidor virtual SMTP Parte 2), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163) (en inglés).

  • "XIMS: Cómo vaciar la cola de correo SMTP en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=251087).

  • "XGEN: Deshabilitar protocolos en Exchange 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=291330).


Es posible que el número máximo de destinatarios de SMTP esté establecido en un valor demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor configurado para el atributo msExchSmtpMaxRecipients es inferior a 250. De forma predeterminada, el atributomsExchSmtpMaxRecipients se configura para 64.000 destinatarios. Si la herramienta encuentra que el atributo msExchSmtpMaxRecipients está configurado con un valor inferior a 250, se muestra una advertencia.

Desde una perspectiva de seguridad, es recomendable limitar el número máximo de destinatarios de cada mensaje. Se recomienda dejar establecido el atributo msExchSmtpMaxRecipients en su valor predeterminado de 64000.

Cada organización debe determinar su número máximo aceptable de destinatarios en función de sus propias necesidades. Sin embargo, se recomienda no establecer el número máximo de destinatarios en un valor inferior a 250. Es probable que los mensajes que van dirigidos a varias listas de distribución tengan más de 250 destinatarios. Si establece un número máximo de destinatarios en un valor inferior a 250, Exchange debe procesar el resto de destinatarios con las copias adicionales del mensaje. Estas copias adicionales aumentan el tráfico de red.

Para ver y configurar el número máximo de destinatarios

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP, como Servidor virtual SMTP predeterminado, y seleccione Propiedades.

  4. Seleccione la ficha Mensajes.

  5. Para volver a la configuración predeterminada de 64000, compruebe que la casilla de verificación Limitar el número de destinatarios por mensaje está seleccionada y escriba un valor de 64000. De forma alternativa, puede configurar este campo con cualquier valor que desee o desactivar la casilla de verificación para permitir un número ilimitado de destinatarios.

  6. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha reemplazado la dirección proxy SMTP para EAS
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

Mensaje de error

Introducción

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha reemplazado la dirección proxy SMTP para Exchange ActiveSync®:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MasSync\Parameters\SMTPProxy

Si la herramienta encuentra que la entrada de Registro SMTPProxy está presente y configurada, se muestra un mensaje de configuración no predeterminada.

Las direcciones SMTP se utilizan para identificar la ruta de acceso de los buzones de Exchange Server y deben ser únicas. Cada dirección tiene una parte izquierda (LHS) y una parte derecha (RSH) que están separadas por el símbolo @. Por ejemplo, el formato de una dirección SMTP sería el siguiente:

NombreUsuario@dominio.com = left-hand-side@right-hand-side (o LHS@RHS)

Exchange ActiveSync utiliza una solicitud WebDAV para tener acceso a la información de los buzones desde el servidor de Exchange. Exchange ActiveSync selecciona un valor RHS asociado, siendo LHS@RHS una dirección proxy SMTP, para utilizar en la solicitud WebDAV. En entornos con una dirección RHS predeterminada distinta de la dirección SMTP principal de un usuario, el valor de Registro SMTPProxy ofrece un método de configuración que permite a Exchange ActiveSync utilizar una dirección proxy SMTP alternativa.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para ver o modificar el valor de Registro SMTPProxy

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MasSync\Parameters

  3. Examine y, si lo desea, cambie el valor SMTPProxy.

  4. Si se realiza un cambio, cierre el editor del Registro y, a continuación, reinicie el equipo con Exchange Server para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de Exchange Server ActiveSync, consulte "Exchange Server 2003 ActiveSync Architecture", (http://go.microsoft.com/fwlink/?linkid=34203).

Para obtener más información acerca del acceso móvil y Exchange Server 2003, consulte "Mobile Access Using Exchange 2003", (http://go.microsoft.com/fwlink/?linkid=20098).


El servidor SMTP acepta la autenticación básica
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchAuthenticationFlags en la clase protocolCfgSMTPServer del objeto de Exchange Server. La clase protocolCfgSMTPServer contiene la configuración de un servidor virtual SMTP. El atributo msExchAuthenticationFlags representa el tipo de autenticación que se permite en el servidor SMTP. Si la herramienta determina que se ha configurado la autenticación básica en el servidor SMTP y el servidor no es un servidor de Microsoft Small Business Server 2000 o Microsoft Windows® Small Business Server 2003, se muestra un mensaje de advertencia.

Si en el servidor SMTP está configurada la autenticación básica, aumenta el riesgo de que se produzca una infracción de seguridad. La autenticación básica permite enviar nombres de usuario y contraseñas a través de la red en texto normal. Sin el cifrado, los nombres de usuario y contraseñas se pueden interceptar fácilmente en Internet.

Si utiliza la autenticación básica, es muy recomendable que también utilice el cifrado de Seguridad de capa de transporte (TLS) para aumentar la seguridad. TLS cifra nombres de usuario, contraseñas y datos de mensajes. Puede obligar a los clientes que se conectan al servidor virtual SMTP a que utilicen el cifrado TLS. TLS está diseñado para ayudar a proteger los mensajes salientes, pero no ayuda a proteger el tráfico que viaja de los clientes al servidor.

TLS es compatible con Microsoft Outlook Express. Para utilizar el cifrado TLS para el servidor virtual SMTP, debe crear pares de claves y configurar certificados de claves. Luego, los clientes pueden utilizar TLS para cifrar la sesión con el servicio SMTP. Por lo tanto, se envían todos los mensajes. El servicio SMTP también puede utilizar TLS para cifrar sesiones con servidores remotos.

Nota:
Los clientes que no admiten TLS no pueden retransmitir mensajes de correo electrónico a través del servidor virtual.

Si no puede deshabilitar el acceso autenticado en el servidor virtual SMTP por razones comerciales (por ejemplo, porque una empresa asociada realiza la autenticación), siga estos pasos para mejorar la seguridad en su servidor de puerta de enlace:

  • Aplique una directiva de contraseñas estricta para todas las cuentas de usuario, especialmente para la cuenta de administrador.

  • Deshabilite la cuenta de invitado. Para obtener más información acerca de cómo deshabilitar la cuenta de invitado, consulte el artículo 320053 de Microsoft Knowledge Base "How to rename the administrator and guest account in Windows 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=320053). Aunque este artículo se refiere a Microsoft Windows 2000 Server, para Windows Server™ 2003 se aplican principios similares.

Para deshabilitar la autenticación básica

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, <su servidor entrante de Exchange>, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en su servidor virtual SMTP entrante y, a continuación, haga clic en Propiedades.

  3. Seleccione la ficha Acceso y, a continuación, haga clic en Autenticación.

    Cuadro de diálogo Autenticación

  4. En Autenticación, desactive la casilla de verificación Autenticación básica.

    Importante:
    Si utiliza la autenticación básica, piense en la posibilidad de implementar TLS para mejorar la seguridad. Utilice la casilla de verificación Requiere cifrado TLS si tiene un certificado digital. Los certificados digitales son comunes en los entornos de alta seguridad. Si activa esta casilla de verificación, en el cuadro Dominio predeterminado correspondiente, debe escribir el nombre de dominio de Windows 2000 Server o Windows Server 2003 con el que se debe autenticar el usuario si no especifica un dominio. Para obtener más información acerca del cifrado TLS, consulte la documentación en línea de Exchange.

Para obtener más información acerca de cómo configurar la organización de Exchange Server 2003 para enviar y recibir correo de Internet con más seguridad, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


Servicio SMTP deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_Service para determinar el valor establecido para la clave StartMode para el servicio de Protocolo simple de transferencia de correo (SMTP). Un valor de Disabled indica que el servicio de Protocolo simple de transferencia de correo (SMTP) se ha deshabilitado y no se puede iniciar hasta que el valor StartMode cambie a Manual o Automatic.

La Herramienta también consulta la clase de WMI Win32_Service para determinar el valor de la clave Started para el servicio SMTP. Un valor de False indica que el servicio no está en ejecución. Un valor de True indica que el servicio está en ejecución.

Si Exchange Server Analyzer encuentra que el valor de la clave StartMode está establecida en Disabled en un equipo Exchange Server en el que se haya iniciado el servicio SMTP, se muestra un error.

El servicio Windows SMTP es un componente de los Servicios de Internet Information Server (IIS) y se ejecuta como parte de Inetinfo.exe. Exchange Server depende del servicio SMTP como su protocolo de transporte nativo. Por tanto, Exchange usa SMTP para enrutar todos los mensajes internos y externos.

Todos los equipos Exchange Server deben tener el servicio SMTP establecido en Automatic.

Para resolver este error, debe configurar el servicio SMTP para que se inicie automáticamente en los servidores que enrutan correo.

Para configurar el servicio de Protocolo simple de transferencia de correo (SMTP) para el inicio automático

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Haga doble clic en el servicio Protocolo simple de transferencia de correo (SMTP).

  3. En la ficha General de la página Propiedades de Protocolo simple de transferencia de correo, seleccione Automático en el cuadro de diálogo desplegable Tipo de inicio y, a continuación, haga clic en Aplicar.

  4. En Estado del servidor, haga clic en Iniciar y, a continuación, en Aceptar.

  5. Cierre el complemento Servicios.

Para obtener más información acerca del servicio SMTP y los servidores de Exchange, consulte "SMTP Transport Architecture" (Arquitectura de transporte SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo configurar el servicio SMTP para Exchange, consulte "Configuring SMTP in Microsoft Exchange 2000 Server" (Configuración de SMTP en Microsoft Exchange 2000 Server) (http://go.microsoft.com/fwlink/?LinkId=24866) (en inglés).


El servicio SMTP no se ha iniciado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2007-03-13

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio de Protocolo simple de transferencia de correo (SMTP). Un valor de False indica que el servicio SMTP no está en ejecución. Un valor de True indica que el servicio SMTP está en ejecución.

Si la herramienta encuentra que el valor para la clave Started está establecido en False, se muestra un error.

El servicio Windows SMTP es un componente de los Servicios de Internet Information Server (IIS) y se ejecuta como parte de Inetinfo.exe. Exchange Server depende del servicio SMTP como su protocolo de transporte nativo. Por tanto, Exchange usa SMTP para enrutar todos los mensajes internos y externos.

El servicio SMTP siempre debe estar ejecutándose en servidores Exchange.

Para corregir este error

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. En el panel derecho, desplácese hasta el servicio Protocolo simple de transferencia de correo (SMTP) y haga doble clic en él. Se mostrará el cuadro de diálogo Propiedades de Protocolo simple de transferencia de correo (SMTP).

  3. Establezca el valor del menú desplegable Tipo de inicio en Automático.

  4. Haga clic en Iniciar para iniciar el servicio Operador de sistema.

  5. Haga clic en Aceptar para guardar los cambios y cierre el cuadro de diálogo Propiedades de Protocolo simple de transferencia de correo (SMTP).

  6. Cierre el complemento Servicios.

Para obtener más información acerca del servicio de Protocolo simple de transferencia de correo (SMTP) y los servidores de Exchange, consulte "SMTP Transport Architecture" (Arquitectura de transporte SMTP) en la Technical Reference Guide for Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47891) (en inglés).

Para obtener más información acerca de cómo configurar el servicio SMTP para Exchange, consulte "Configuring SMTP in Microsoft Exchange 2000 Server" (Configuración de SMTP en Microsoft Exchange 2000 Server) (http://go.microsoft.com/fwlink/?LinkId=24866) (en inglés).


El servicio SMTP se ha establecido en Manual
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-05-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_Service para determinar el valor establecido para la clave StartMode para el servicio de Protocolo simple de transferencia de correo (SMTP). Un valor de Manual indica que el servicio de Protocolo simple de transferencia de correo (SMTP) se ha establecido para requerir un inicio manual y no se iniciará automáticamente.

Además, la herramienta también consulta la clase de WMI Win32_Service para determinar el valor de la clave Started para el servicio SMTP. Un valor de False indica que el servicio no está en ejecución. Un valor de True indica que el servicio está en ejecución.

Si Exchange Server Analyzer encuentra que el valor de la clave StartMode está establecido en Manual en un equipo Exchange Server en el que se haya iniciado el servicio SMTP, se muestra una advertencia.

El servicio Windows SMTP es un componente de los Servicios de Internet Information Server (IIS) y se ejecuta como parte de Inetinfo.exe. Exchange Server depende del servicio SMTP como su protocolo de transporte nativo. Por tanto, Exchange usa SMTP para enrutar todos los mensajes internos y externos.

Si el servicio SMTP no se inicia automáticamente al inicio, se puede omitir. Esto puede conducir a graves problemas de flujo de correo.

Todos los equipos Exchange Server deben tener el servicio SMTP establecido en Automatic.

Para resolver este error, debe configurar el servicio SMTP para que se inicie automáticamente en los servidores que enrutan correo.

Para configurar el servicio de Protocolo simple de transferencia de correo (SMTP) para el inicio automático

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. Haga doble clic en el servicio Protocolo simple de transferencia de correo (SMTP).

  3. En la ficha General de la página Propiedades de Protocolo simple de transferencia de correo, seleccione Automático en el cuadro de diálogo desplegable Tipo de inicio y, a continuación, haga clic en Aplicar.

  4. En Estado del servidor, haga clic en Iniciar y, a continuación, en Aceptar.

  5. Cierre el complemento Servicios.

Para obtener más información acerca del servicio SMTP y los servidores de Exchange, consulte "SMTP Transport Architecture" (Arquitectura de transporte SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo configurar el servicio SMTP para Exchange, consulte "Configuring SMTP in Microsoft Exchange 2000 Server" (Configuración de SMTP en Microsoft Exchange 2000 Server) (http://go.microsoft.com/fwlink/?LinkId=24866) (en inglés).


Estado del servicio SMTP desconocido
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (FMI) Win32_Service para determinar el valor de la clave Started para el servicio de Protocolo simple de transferencia de correo (SMTP). Un valor de False indica que el servicio SMTP no está en ejecución. Un valor de True indica que el servicio SMTP está en ejecución.

Si la herramienta Exchange Server Analyzer no puede determinar el valor de la clave Started, muestra un error.

Este error indica que la consulta de WMI no pudo recuperar los datos solicitados.

Las causas probables de este error son las siguientes:

  • La cuenta que ejecuta Exchange Server Analyzer no tiene permisos suficientes para consultar clases de WMI.

  • Hay un problema en la red que impide que Exchange Server Analyzer se ponga en contacto con el equipo.

  • Un problema transitorio de origen desconocido ha originado un tiempo de espera en la consulta.

Para corregir este error

  1. Asegúrese de que el servidor que ejecuta Exchange Server se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para comprobar si el servidor de Exchange es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos de llamada a procedimiento remoto (RPC) están bloqueados.

  4. Examine los permisos de la cuenta en la que se ejecuta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada servidor de Exchange que se examine.

    Como alternativa, puede conceder permisos WMI específicos a la cuenta con la que se ejecuta la herramienta:

    1. En el servidor de Exchange, abra el árbol Administración de equipos de Microsoft Management Console (MMC).

    2. En Servicios y aplicaciones, haga clic con el botón secundario en Control WMI y, a continuación, haga clic en Propiedades.

    3. En el cuadro de diálogo Propiedades de controles WMI, haga clic en la ficha Seguridad y, a continuación, expanda Raíz.

    4. Seleccione la carpeta CIMV2 y después haga clic en Seguridad.

    5. En la página Seguridad para ROOT\CIMV2, agregue la cuenta con la que se ejecuta Exchange Server Analyzer.

  5. Seleccione la cuenta que ha agregado en el paso 5. En Permisos para Cuenta_Seleccionada, bajo la columna Permitir, active las casillas Llamada remota habilitada y Seguridad de lectura y, a continuación, haga clic en Aceptar.

Para obtener más información acerca del servicio SMTP y los servidores de Exchange, consulte "SMTP Transport Architecture" (Arquitectura de transporte SMTP) en la Guía de referencia técnica de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47891) (en inglés).

Para obtener más información acerca de cómo configurar el servicio SMTP para Exchange, consulte "Configuring SMTP in Microsoft Exchange 2000 Server" (Configuración de SMTP en Microsoft Exchange 2000 Server) (http://go.microsoft.com/fwlink/?LinkId=24866) (en inglés).

Para obtener más información acerca de los problemas de conexión de red, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

Para obtener más información acerca de los problemas de conexión de Exchange Server Analyzer, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (Mejores prácticas de Microsoft Exchange Server para la solución de problemas de conectividad de la Herramienta Analyzer), (http://go.microsoft.com/fwlink/?LinkId=56285, en inglés).


Los valores de Registro UseAltRegionalCharset y UseRegionalCharset están habilitados
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar la configuración de idioma utilizada por los clientes de Microsoft Outlook® Web Access:

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\UseRegionalCharset

    Un valor de 1 permite que los cuerpos de mensaje UTF-8 permanezcan en el almacén con el conjunto regional de caracteres o página de código en lugar de con el formato UTF-8. Éste es el valor predeterminado del valor de Registro UseRegionalCharset de Exchange Server 2003.

  • HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\UseAltRegionalCharset

El nivel del explorador determina la codificación de los mensajes si se dan las siguientes condiciones:

  • La clave UseAltRegionalCharset no se ha establecido o está establecida en 0.

  • La clave UseAltRegionalCharset no se ha establecido o está establecida en 0.

Un explorador de nivel superior, Internet Explorer 5 o una versión posterior, envía mensajes con el formato UTF-8. Un explorador anterior, o uno distinto a Internet Explorer 5, envía mensajes con la codificación adecuada para el idioma de aceptación de ese explorador.

La clave UseAltRegionalCharset sólo cambia el comportamiento de los exploradores configurados para los idiomas de la siguiente lista:

  • Coreano: KS_C_5601-1987

  • Japonés: shift_jis

  • Europa Occidental: windows-1252

  • Ruso: windows-1251

  • Europa Central: windows-1250

Si la clave UseAltRegionalCharset está establecida en 1, los exploradores de nivel superior y anteriores envían mensajes con la siguiente codificación:

  • Coreano: euc_kr

  • Japonés: iso-2022-jp (JIS)

  • Europa Occidental: iso-8859-1

  • Ruso: koi8-r

  • Europa Central: iso-8859-2

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tienen una clase de objeto msExchExchangeServer.

  • Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server.

  • Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Exchange Server 2003.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Tanto UseAltRegionalCharset como UseRegionalCharset están presentes

  • UseAltRegionalCharset y UseRegionalCharset están configurados para usar un valor de 1 en un servidor de Exchange 2000 o un servidor de Exchange 2003.

En Exchange 2000 Server y Exchange Server 2003, los conjuntos de caracteres alternativos tienen prioridad si se dan las siguientes condiciones:

  • Se activa el uso de caracteres regionales: el valor REG_DWORD de la clave de Registro UseRegionalCharset está establecido en -1.

  • El uso de conjuntos de caracteres alternativos está activado: el valor REG_DWORD de la clave de Registro UseAltRegionalCharset está establecido en 0x1.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir este problema

  1. En el equipo con Exchange, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Determine la configuración de idioma de Outlook Web Access adecuada para el entorno de Exchange Server y quite la clave que no sea adecuada.

    1. Vaya a: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\

    2. Seleccione la clave que va a quitar, haga clic con el botón secundario en la clave y, a continuación, seleccione Eliminar en la lista desplegable.

  3. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de idioma de Outlook Web Access, consulte los siguientes recursos de Exchange Server:

La "Guía de acceso de los clientes de Exchange Server 2003", (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/cliaccgde.mspx).

Artículo 311342 de Microsoft Knowledge Base "XCCC: Exchange 2000 Server SP2 Server-Side OWA Registry Keys", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311342).


El valor de Registro UseAltRegionalCharset está habilitado en Exchange 2000 Server
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si UseAltRegionalCharset se utiliza para la configuración del idioma de los clientes de Microsoft Outlook® Web Access:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\UseAltRegionalCharset

El nivel del explorador determina la codificación de los mensajes si se dan las siguientes condiciones:

  • La clave UseAltRegionalCharset no se ha establecido o está establecida en 0.

  • La clave UseAltRegionalCharset no se ha establecido o está establecida en 0.

La clave UseAltRegionalCharset sólo cambia el comportamiento de los exploradores configurados para los idiomas de la siguiente lista:

  • Coreano: KS_C_5601-1987

  • Japonés: shift_jis

  • Europa Occidental: windows-1252

  • Ruso: windows-1251

  • Europa Central: windows-1250

Si la clave UseAltRegionalCharset está establecida en 1, los exploradores de nivel superior y anteriores envían mensajes con la siguiente codificación:

  • Coreano: euc_kr

  • Japonés: iso-2022-jp (JIS)

  • Europa Occidental: iso-8859-1

  • Ruso: koi8-r

  • Europa Central: iso-8859-2

La herramienta consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server.

Si la Herramienta Exchange Server Analyzer encuentra que UseAltRegionalCharset está configurado para utilizar un valor mayor que 0 en un equipo que ejecuta Exchange 2000 Server, se muestra un mensaje de configuración no predeterminada.

Este mensaje indica que el parámetro del Registro UseAltRegionalCharset en este servidor de Exchange 2000 está habilitado. Si desea que los clientes de Outlook Web Access de su organización envíen correo con frecuencia a los destinatarios que utilizan distintos conjuntos de caracteres, puede modificar la configuración del Registro de forma que los usuarios que ejecutan Internet Explorer 5 o versiones posteriores puedan utilizar caracteres UNICODE codificados en UTF-8 para enviar correo. Si no son necesarios varios conjuntos de caracteres, puede utilizar el siguiente procedimiento para restaurar la configuración predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la opción de idioma predeterminada para Outlook Web Access

  1. En el equipo con Exchange, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\

  3. En el panel derecho, elimine el valor de Registro UseAltRegionalCharSet.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de idioma de Outlook Web Access, consulte el artículo 311342 de Microsoft Knowledge Base "XCCC: Exchange 2000 Server SP2 Server-Side OWA Registry Keys", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=311342).


El valor de Registro UseAltRegionalCharset está habilitado en Exchange Server 2003
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para comprobar la presencia del valor de Registro UseAltRegionalCharset:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\

El valor de Registro UseAltRegionalCharset permite que los usuarios de Microsoft Outlook® Web Access puedan codificar el correo electrónico mediante un conjunto de caracteres alternativo.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tienen una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Exchange Server 2003.

Si la herramienta encuentra que el valor de Registro UseAltRegionalCharset se ha establecido en un valor mayor que 0 en un servidor de Exchange 2003, se muestra un mensaje de configuración no predeterminada.

Este mensaje indica que UseAltRegionalCharset se ha configurado en este servidor de Exchange 2003. Esta opción podría provocar la codificación de los mensajes de Outlook Web Access con un conjunto de caracteres no deseado, lo que ocasionaría que algunos clientes no pudieran leer algunos mensajes. Se recomienda que compruebe que la configuración de idioma del cliente es correcta.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la opción de idioma predeterminada de Outlook Web Access en Exchange Server 2003

  1. En el equipo con Exchange, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\

  3. En el panel derecho, elimine el valor de Registro UseAltRegionalCharSet.

  4. Si el valor de Registro UseRegionalCharset no existe, siga estos pasos para crearlo:

    1. En el menú Editar, haga clic en Nuevo y, a continuación, en Valor DWORD.

    2. Escriba UseRegionalCharset para el nombre de DWORD y, a continuación, presione Intro.

  5. Si UseRegionalCharset existe, haga doble clic en él para modificarlo.

  6. En el cuadro Información del valor, escriba 1 y, a continuación, haga clic en Aceptar.

  7. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los valores de Registro UseAltRegionalCharSet y UseRegionalCharset, consulte el artículo 283214 de Microsoft Knowledge Base "XCCC: Outlook Web Access May Send a Japanese-Language Message in SJIS", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=283214).


El valor de Registro UseRegionalCharset está habilitado en Exchange 2000 Server
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del idioma utilizada por los clientes de Microsoft Outlook® Web Access:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\UseRegionalCharset

El valor de Registro UseRegionalCharset permite que los cuerpos de mensaje UTF-8 permanezcan en el almacén con el conjunto regional de caracteres o página de código en lugar de con el formato UTF-8.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tienen una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Exchange 2000 Server.

Si la Herramienta Exchange Server Analyzer encuentra que UseRegionalCharset está configurado para utilizar un valor de 1 o mayor en un equipo que ejecuta Exchange 2000 Server, se muestra un mensaje de configuración no predeterminada.

Este mensaje indica que el parámetro del Registro UseRegionalCharset en este servidor de Exchange 2000 está habilitado. Si espera que los usuarios de Outlook Web Access de su organización envíen con frecuencia correo a destinatarios que utilizan varios conjuntos de caracteres, puede modificar la configuración del Registro para que los usuarios que ejecuten Internet Explorer 5 o versiones posteriores puedan utilizar caracteres UNICODE con codificación UTF-8 para enviar correo. Si no son necesarios varios conjuntos de caracteres, puede utilizar el siguiente procedimiento para restaurar la configuración predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la opción de idioma predeterminada para Outlook Web Access

  1. En el equipo con Exchange, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\

  3. En el panel derecho, elimine el valor de Registro UseRegionalCharSet.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El valor de Registro UseRegionalCharset está deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del idioma utilizada por los clientes de Microsoft Outlook® Web Access:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\UseRegionalCharset

El valor de Registro UseRegionalCharset permite que los cuerpos de mensaje UTF-8 permanezcan en el almacén con el conjunto regional de caracteres o página de código en lugar de con el formato UTF-8.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tienen una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Exchange Server 2003.

Si la Herramienta Exchange Server Analyzer encuentra que UseRegionalCharset está configurado para utilizar un valor de 0 en un equipo que ejecuta Exchange Server 2003, se muestra un mensaje de configuración no predeterminada.

Este mensaje indica que el parámetro del Registro UseRegionalCharset en este servidor de Exchange 2003 está deshabilitado. Esta opción podría provocar la codificación de los mensajes de Outlook Web Access con un conjunto de caracteres no deseado, lo que ocasionaría que algunos clientes no pudieran leer algunos mensajes.

Si utiliza Microsoft Internet Explorer 5 o versiones posteriores para tener acceso a Outlook Web Access, Exchange Server 2003 emplea la configuración de idioma del explorador para determinar qué conjunto de caracteres se utilizará para codificar la información, por ejemplo, mensajes de correo electrónico y solicitudes de reunión.

Si desea que los clientes de Outlook Web Access de su organización envíen correo con frecuencia a los destinatarios que utilizan distintos conjuntos de caracteres, puede modificar la configuración del Registro de forma que los usuarios que ejecutan Internet Explorer 5 o versiones posteriores puedan utilizar caracteres UNICODE codificados en UTF-8 para enviar correo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la opción de idioma predeterminada para Outlook Web Access

  1. En el equipo con Exchange, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\

  3. Si UseRegionalCharset no existe, siga estos pasos para crearlo:

    1. En el menú Editar, haga clic en Nuevo y, a continuación, en Valor DWORD.

    2. Escriba UseRegionalCharset para el nombre de DWORD y, a continuación, presione Intro.

  4. Si UseRegionalCharset existe, haga doble clic en él para modificarlo.

  5. En el cuadro Información del valor, escriba 1 y, a continuación, haga clic en Aceptar.

  6. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de idioma de Outlook Web Access, consulte la "Guía de acceso de los clientes de Exchange Server" (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/cliaccgde.mspx).


Falta el valor de Registro UseRegionalCharset o está deshabilitado en Exchange Server 2003
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del idioma utilizada por los clientes de Microsoft Outlook® Web Access:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA\UseRegionalCharset

El valor de Registro UseRegionalCharset permite que los cuerpos de mensaje UTF-8 permanezcan en el almacén con el conjunto regional de caracteres o página de código en lugar de con el formato UTF-8.

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que tienen una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Exchange Server 2003.

La Herramienta Exchange Server Analyzer muestra un mensaje de advertencia si se da alguna de las siguientes condiciones:

  • No está presente la entrada UseRegionalCharset para un servidor Exchange 2003.

  • La entrada UseRegionalCharset tiene un valor distinto de 1.

Este mensaje indica que falta el parámetro del Registro UseRegionalCharset en este servidor Exchange 2003 o que está deshabilitado. Esta opción podría provocar la codificación de los mensajes de Outlook Web Access con un conjunto de caracteres no deseado, lo que ocasionaría que algunos clientes no pudieran leer algunos mensajes.

Si utiliza Microsoft Internet Explorer 5 o versiones posteriores para tener acceso a Outlook Web Access, Exchange Server 2003 emplea la configuración de idioma del explorador para determinar qué conjunto de caracteres se utilizará para codificar la información, por ejemplo, mensajes de correo electrónico y solicitudes de reunión.

Si espera que los usuarios de Outlook Web Access de su organización envíen con frecuencia correo a destinatarios que utilizan varios conjuntos de caracteres, puede modificar la configuración del Registro para que los usuarios que ejecuten Internet Explorer 5 o versiones posteriores puedan utilizar caracteres UNICODE con codificación UTF-8 para enviar correo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la opción de idioma predeterminada para Outlook Web Access

  1. En el equipo con Exchange, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\

  3. Si UseRegionalCharset no existe, siga estos pasos para crearlo:

    1. En el menú Editar, haga clic en Nuevo y, a continuación, en Valor DWORD.

    2. Escriba UseRegionalCharset para el nombre de DWORD y, a continuación, presione Intro.

  4. Si UseRegionalCharset existe, haga doble clic en él para modificarlo.

  5. En el cuadro Información del valor, escriba 1 y, a continuación, haga clic en Aceptar.

  6. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de idioma de Outlook Web Access, consulte la "Guía de acceso de los clientes de Exchange Server" (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/cliaccgde.mspx).


Carga de usuarios y operaciones MAPI
Microsoft Exchange Server Analyzer. Artículos > Protocolos >

Último tema modificado: 2006-10-17

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que hay una serie de operaciones MAPI en el servidor que contribuyen a un porcentaje significativo de la carga de usuarios en el mismo. Esta determinación se realiza a partir de las consultas de operaciones que consumen más del 4 por ciento del tiempo de CPU en relación con el tiempo total de CPU utilizado en el procesamiento de todas las solicitudes RPC.

Causas comunes de un alto porcentaje de CPU en las operaciones MAPI

Un administrador que investigue el rendimiento deficiente de Exchange Server debe revisar si el tamaño medio de los buzones es alto en todos los servidores que presentan esa deficiencia en el rendimiento. Se debe determinar si las carpetas individuales son demasiado grandes (más de 5.000 elementos en las carpetas del usuario Bandeja de entrada, Elementos enviados o Calendario). Las carpetas de gran tamaño y el crecimiento de los buzones puede significar un aumento en la carga de CPU y E/S. Un aumento del número de vistas de cada carpeta también puede sobrecargar muchas operaciones MAPI.

Vistas

Muchas de las operaciones MAPI de larga duración más habituales están relacionadas con las vistas. Dos de las más importantes son Restrict y FindRow. Estas operaciones no siempre tardan en realizarse y, si su rendimiento es un problema, debe averiguar la causa. Tenga también en cuenta que, además de por los siguientes motivos, cada vez que se produce un cuello de botella en los recursos (generalmente un cuello de botella de disco o de CPU), las latencias de las operaciones también aumentarán.

Nota:
En algunas ocasiones, la operación TaskQ User Known en combinación con Restrict o FindRow puede resultar muy costoso, debido a que parte del trabajo de estas operaciones se realiza en TaskQ y el costo se atribuye a TaskQ User Known.

Restricciones

La operación MAPI Restrict se utiliza para seleccionar elementos que coinciden con unos criterios determinados. El servidor crea una vista que, de hecho, es una tabla con los criterios asociados denominada restricción. Si la vista que tiene la restricción que coincide ya existe, el servidor utiliza la vista existente para cumplir la solicitud del usuario. El uso de esta vista es relativamente económico; no obstante, la creación de una vista nueva tampoco resultaría excesivamente costoso. El almacén contiene 11 vistas de cada carpeta de forma predeterminada. Si se solicita al servidor que cree una vista más, eliminará la vista en caché más antigua y creará otra nueva. Las vistas sobrecargan todas las acciones en los elementos que coinciden con la restricción de las vistas.

Findrow

Las aplicaciones cliente utilizan las operaciones MAPI SeekRow o FindRow para mover el cursor entre las filas de una vista. SeekRow especifica la cantidad de filas para mover el cursor y no resulta nada costosa en lo que a tiempo de CPU se refiere. FindRow es bastante costosa porque mueve el cursor hasta el primer elemento de una vista que no está materializada (no se almacenará en caché) que coincide con los criterios de restricción y, a continuación, desecha la vista una vez que la aplicación cliente ha finalizado la acción. El coste final de CPU de FindRow depende de la complejidad de la restricción y de la cantidad de filas que tenga que revisar el almacén antes de encontrar el primer elemento que coincida con los criterios y, por este motivo, está ligeramente relacionado con el número de elementos de la carpeta.

El coste elevado que puede derivarse de Restrict y FindRow hace que sean adecuadas para la ejecución del modo en caché, el cual reduciría el costo del servidor. Tenga en cuenta que, en algunas ocasiones, el porcentaje de CPU que consumen estas operaciones puede deberse simplemente a calendarios compartidos, en cuyo caso el modo en caché no resultará de ayuda. El alto consumo del porcentaje de tiempo de CPU por parte de estas operaciones puede indicar la creación de muchas vistas, vistas costosas o un gran número de elementos de carpetas.

Para obtener más información

Para obtener más información, consulte los siguientes recursos de Exchange Server:

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Exchange Server 2003 Performance: 10 Things to Think About (http://go.microsoft.com/fwlink/?LinkId=56460)


Almacenamiento
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto al almacenamiento. Además, en estos artículos se describen acciones que puede llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con el almacenamiento encontrados por esta herramienta.


El intervalo de caducidad de limpieza de un almacén de buzones no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado del intervalo para eliminar índices de base de datos no utilizados:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>\Aging Clean Interval

Si la herramienta encuentra que Aging Clean Interval está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Una de las funciones del Motor de almacenamiento extensible es crear índices dinámicamente cuando la información se reordena o se solicita en un orden diferente. Como resultado, la base de datos del almacén de Exchange podría tener miles de índices en una tabla. Para solucionar este problema, el almacén de Exchange asigna a los índices una caducidad. La información acerca del índice se agrega a una tabla interna que se denomina tabla de caducidad de índices. Durante el mantenimiento con conexión, se revisa esta tabla de caducidad de índices y se compara el valor temporal de eliminación de cada entrada con el momento actual. Si el índice ha caducado, se elimina. De manera predeterminada, este proceso se realiza cada 24 horas durante el ciclo de mantenimiento del almacén de Exchange y en él se eliminan las entradas con una antigüedad superior a 8 días en el caso de Exchange Server 5.5 y 40 días en el caso de Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007. La clave Aging Clean Interval es el intervalo en milisegundos en el cual el almacén de Exchange trata de eliminar índices no utilizados. Esta clave de Registro se puede utilizar para reemplazar el valor predeterminado y realizar esta función en un intervalo personalizado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

  3. Elimine la clave Aging Clean Interval.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave Aging Clean Interval, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 159197 "XADM: Controlling Folder Index Aging", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=159197)

  • 216076 "Accessing information store folders may become slow in Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=216076)


El intervalo de caducidad de limpieza de un almacén de carpetas públicas no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado del intervalo para eliminar índices de base de datos no utilizados:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>\Aging Clean Interval

Si la herramienta encuentra que Aging Clean Interval está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Una de las funciones del Motor de almacenamiento extensible es crear índices dinámicamente cuando la información se reordena o se solicita en un orden diferente. Como resultado, la base de datos del almacén de Exchange podría tener miles de índices en una tabla. Para solucionar este problema, el almacén de Exchange asigna a los índices una caducidad. La información acerca del índice se agrega a una tabla interna que se denomina tabla de caducidad de índices. Durante el mantenimiento con conexión, se revisa esta tabla de caducidad de índices y se compara el valor temporal de eliminación de cada entrada con el momento actual. Si el índice ha caducado, se elimina. De manera predeterminada, este proceso se realiza cada 24 horas durante el ciclo de mantenimiento del almacén de Exchange y en él se eliminan las entradas con una antigüedad mayor que 8 días en el caso de Exchange Server 5.5 y 40 días en el caso de Exchange 2000 Server y Exchange Server 2003. La clave Aging Clean Interval es el intervalo en milisegundos en el cual el almacén de Exchange trata de eliminar índices. Esta clave de Registro se puede utilizar para reemplazar el valor predeterminado y realizar esta función en un intervalo personalizado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>

  3. Elimine la clave Aging Clean Interval.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave Aging Clean Interval, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 159197 "XADM: Controlling Folder Index Aging", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=159197)

  • 216076 "Accessing information store folders may become slow in Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=216076)


Todas las versiones de Outlook tienen permiso de acceso al servidor
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la conexión al servidor de Exchange de alguna de las versiones de Microsoft Office Outlook® está bloqueada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que la clave Disable MAPI Clients no existe, se muestra una advertencia.

La clave Disable MAPI Clients, que no está habilitada de forma predeterminada, permite a un administrador bloquear la conexión de versiones específicas de Outlook a un equipo que con Exchange 2000 Server, Exchange Server 2003 o Exchange Server 2007.

Las versiones y los Service Pack recientes de Outlook incluyen muchas mejoras de seguridad y de antivirus. A partir de Outlook 2002, se incluye y se habilita de forma predeterminada el bloqueo de datos adjuntos y la característica de seguridad de modelo de objetos (Object Model Guard). Estas características son un componente crítico de la protección global contra los virus. La versión más antigua de Outlook compatible con el Servicio de soporte técnico de Microsoft es el Service Pack 3 (SP3) de Outlook 2000. Si ejecuta versiones más antiguas de Outlook en su organización, actualícelas a Outlook 2003 o, como mínimo, actualice el cliente de Outlook con las últimas versiones de seguridad.

Una vez que haya actualizado Outlook, podrá bloquear el acceso a Exchange de las primeras versiones de Outlook que no se hayan actualizado. El bloqueo de las primeras versiones de Outlook que no admitan el bloqueo de datos adjuntos y la característica Object Model Guard, ayuda a proporcionar un nivel conocido de seguridad de cliente para las conexiones de cliente MAPI.

Como ayuda para protegerse contra todas las versiones anteriores de Outlook (Outlook 97, Outlook 98, Outlook 2000 antes del SP3 y versiones anteriores), es muy recomendable que no permita que todas versiones de Outlook con números de compilación iguales o anteriores a 5.3164.0.0 se conecten a Exchange Server.

El cliente mismo dicta su cadena de versión. Esta cadena es similar al número de versión indicado en el cuadro de diálogo Acerca de del cliente. Sin embargo, no se basa en este número de versión. En su lugar, utilice el Administrador del sistema de Exchange para ver la propiedad Versión del cliente en la página Inicios de sesión de almacén de buzones.

Importante:
Antes de realizar ningún cambio, tenga en cuenta que las revisiones y las versiones de los Service Pack pueden afectar a la cadena de la versión del cliente. Tenga cuidado al restringir el acceso del cliente, porque los componentes de Exchange de servidores también tienen que utilizar MAPI para iniciar la sesión. Algunos componentes informan de su versión de cliente como el nombre del componente (por ejemplo, SMTP o OLEDB), aunque otros informan del número de compilación de Exchange (por ejemplo, 6.0.4712.0). Por esta razón, evite restricciones en los clientes con números de versiones que comiencen por 6.<x.x>. Por ejemplo, para evitar por completo el acceso MAPI, en lugar de especificar 0.0.0-65535.65535.65535", especifique dos intervalos, de manera que los componentes del servidor puedan iniciar la sesión, de la siguiente manera: 0.0.0-5.9.9; 7.0.0-65535.65535.65535.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Cree una nueva entrada de valor de cadena llamada Disable MAPI Clients.

  4. Haga doble clic en la entrada de Registro Disable MAPI Clients y configure la información de valor con el nivel que desee. La lista de valores de la cadena Información del valor representa las distintas formas de deshabilitar intervalos de versiones de clientes MAPI. Normalmente, las versiones (vX) están en los siguientes formatos:

    • Para Microsoft Outlook 2003 y Outlook 2007: Maj.Min.Build

    • Para Microsoft Outlook 2000: Maj.Build.Dot

    • Para versiones anteriores de Microsoft Outlook: Maj.Min.Build

    Puede indicar todas las versiones o intervalos de versiones concretos que quiere deshabilitar en esta cadena. Utilice el Administrador del sistema de Exchange para averiguar la versión de los clientes MAPI que se conectan al almacén de buzones de Exchange Server 2003. En el Administrador del sistema de Exchange, localice el contenedor de inicios de sesión del almacén de buzones. La columna Versión del cliente muestra la versión de los clientes MAPI conectados al almacén de buzones.

    En Exchange Server 2007, utilice el Get-LogonStatistics cmdlet del Shell de administración de Exchange para recuperar la versión cliente de los clientes MAPI que están conectados a la base de datos de buzones.
Importante:
La versión de cliente MAPI se refleja en el Administrador del sistema de Exchange y en el Shell de administración de Exchange como X.0.Y.Z. Esta versión deberá especificarse como X.Y.Z en el valor del Registro. Así, si el Administrador del sistema de Exchange recoge la versión del cliente MAPI como 5.0.2819.0, escriba 5.2819.0 en el valor de Registro Disable MAPI Clients.
  1. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft® Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo bloquear clientes MAPI específicos para que no se conecten a un equipo con Exchange 2000 Server o Exchange Server 2003, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 328240 "Cómo colocar restricciones de servidor en clientes que se utilizan para tener acceso a buzones de Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328240)

  • 288894 "XADM: Cómo deshabilitar acceso de clientes MAPI a un equipo con Exchange Server 2003 o un equipo con Exchange 2000 Server " (http://go.microsoft.com/fwlink/?linkid=3052&kbid=288894)

Para obtener más información acerca de la descarga de actualizaciones de seguridad para versiones más antiguas de Outlook y el bloqueo de otras versiones de Outlook, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=47587).

Si desea más información acerca de Get-LogonStatistics cmdlet, consulte "Get-LogonStatistics" (http://go.microsoft.com/fwlink/?LinkId=80699, en inglés) en la documentación de producto de Exchange Server 2007.


AssertOnEvent está establecido
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha habilitado la depuración en el Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\AssertOnEvent

Si la herramienta encuentra que se ha establecido un valor para AssertOnEvent, se muestra una advertencia.

El valor de Registro AssertOnEvent contiene valores decimales que especifican cuáles son los sucesos de almacén que desencadenarían el modo de depuración del Almacén de información de Microsoft Exchange. El valor de Registro AssertOnEvent sólo se activa cuando se ejecuta la versión de depuración de store.exe. El Almacén de información de Microsoft Exchange utiliza muchos recursos cuando funciona en modo depuración. No se recomienda depurar el almacén en un entorno de producción.

A menos que vaya a solucionar un problema del Almacén de información de Exchange con la ayuda del Servicio de soporte técnico de Microsoft, debería eliminar el valor de Registro AssertOnEvent.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para eliminar la clave de Registro AssertOnEvent

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, busque y elimine el valor AssertOnEvent.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Se ha identificado al menos un mensaje dañado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el número de entradas del valor PoisonIDs:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS \<NombreDeServidorDeExchange> \Private- <PrivateInformationStoreGUID>

Si la herramienta determina que el número de entradas del valor PoisonIDs es superior a 0, se muestra una advertencia.

Las versiones de Exchange Server posteriores al Service Pack 1 de Exchange Server 2003 implementan un comportamiento que ayuda a evitar que los mensajes dañados o incorrectos ocasionen que el servicio Almacén de información de Microsoft Exchange se detenga de forma inesperada o impidan que dicho servicio se inicie correctamente.

En el Service Pack 1 de Exchange Server 2003 o versiones posteriores, se realiza un seguimiento de los mensajes que provocan que el servicio Almacén de información de Exchange se detenga de forma inesperada durante la conversión del formato MAPI a MIME. El Id. del mensaje dañado se almacena en el Registro cuando se produce el bloqueo. Si un mensaje dañado provoca que el almacén se detenga de forma inesperada tres veces, esta información se utiliza para impedir que se vuelva a procesar el mensaje cuando el servicio Almacén de información de Exchange se reinicia una cuarta vez.

Cuando el servicio Almacén de información de Exchange se detiene inesperadamente debido a un mensaje dañado, se crea el valor de Registro PoisonIDs en:

HKLM\System\CurrentControlSet\Services\MSExchangeIS \<NombreDeServidorDeExchange> \Private- <PrivateInformationStoreGUID>

De manera adicional, un administrador puede crear la entrada de Registro PoisonThreshold. La clave PoisonThreshold controla el número máximo de veces que permite que un mensaje pase por el almacén de información de Exchange antes de que se agregue a la clave de Registro PoisonIDs. De forma predeterminada, este valor de umbral es 2. Para desencadenar el comportamiento, se debe sobrepasar el umbral. Por tanto, el servicio Almacén de información de Exchange puede detenerse 3 veces debido a un mensaje dañado antes de que ese mensaje se bloquee. Por ejemplo, si un mensaje está implicado en 3 bloqueos, el mensaje se bloquea porque tres es más que el valor de umbral de 2.

Cuando un suceso de mensaje dañado se escribe en el Registro, los mensajes de sucesos de error (Id. de suceso 9680 y 9681) aparecerán en el registro de sucesos de la aplicación. Una vez que el servicio Almacén de información de Exchange se inicia correctamente, Exchange bloquea el mensaje e intenta a continuación enviar un informe de no entrega para el mismo. En algunos casos, Exchange no puede enviar un informe de no entrega. En tales casos, el mensaje bloqueado puede permanecer en la cola hasta que caduque. La clave de Registro PoisonIDs contiene hasta diez valores de Id. de mensaje. Cuando este límite se excede, se agrega un nuevo suceso de mensaje dañado. y se quita el suceso de mensaje dañado que contiene la fecha de bloqueo más antigua.

Para corregir esta advertencia

  1. Si tiene un almacén de buzones que experimenta problemas con un mensaje dañado, deberá investigar más a fondo el problema. Para obtener más información acerca de cómo Microsoft IT se recupera de bases de datos de Exchange dañadas, consulte http://go.microsoft.com/fwlink/?LinkId=56372.

  2. Si experimenta problemas con apagados de Exchange Server 2003 debido a mensajes dañados, puede que le resulte de utilidad habilitar el informe de errores automático en el equipo con Exchange Server. Los datos de los informes de errores se utilizan para encontrar y solucionar problemas en el software utilizado. Para obtener más información acerca de cómo habilitar la característica de informe de errores de Exchange, consulte Informe de errores de Exchange está deshabilitado.

Para obtener más información acerca del Service Pack 1 de Exchange Server 2003, consulte "Service Pack 1 de Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=29090).


El valor Background Cleanup de un almacén de buzones no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la información actual del valor de Registro Background Cleanup:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>\Background Cleanup

Si la herramienta encuentra que la información de valor de Background Cleanup está establecida en cualquier valor que no sea 60.000 (decimal) o 0xEA60 (hexadecimal), se muestra un mensaje de configuración no predeterminada. Se recomienda que Background Cleanup se establezca con el valor predeterminado.

Si el valor de Background Cleanup se establece demasiado alto, es posible que el proceso de limpieza en segundo plano no se ejecute con la frecuencia suficiente y que surjan numerosos problemas. Entre los que se incluyen:

  • Los movimientos de buzones pueden producir errores y se puede registrar un suceso 1205 con el código de error 0x4e3.

  • Los tamaños de las carpetas y los recuentos de elementos que se muestran en el Administrador del sistema de Exchange o la consola de administración de Exchange pueden diferir de manera sustancial de los que muestra Microsoft Outlook®. Además, el espacio de la base de datos que ocupan estos elementos no se puede reclamar.

  • Las confirmaciones de no lectura de los elementos que se eliminaron sin leer no se pueden generar en determinadas circunstancias.

  • La limpieza de las entradas antiguas en la tabla DeliveredTo no se producirá. El almacén de Exchange utiliza la tabla DeliveredTo para impedir el envío de mensajes duplicados.

Si el valor de Background Cleanup se establece demasiado bajo, es posible que el proceso de limpieza en segundo plano provoque una carga innecesaria en el servidor.

Precaución:
Si realiza el procedimiento explicado en este tema para volver a la configuración predeterminada desde un valor que está demasiado alto, puede dar lugar a un aumento de la carga en el servidor hasta que la limpieza en segundo plano haya finalizado en todos los elementos que normalmente se habrían limpiado en el intervalo predeterminado. Por tanto, se recomienda realizar estos cambios en el momento en el que menos afecte a los usuarios. Además, si los mensajes para los que se solicitaron confirmaciones de lectura se han eliminado sin haberse leído y no se han limpiado debido a este problema, después de que corrija esta advertencia se generarán confirmaciones de no lectura.
Importante:
Este artículo contiene información acerca de cómo editar el registro. Antes de editar el registro, asegúrese de que comprende cómo se restaura el registro si se produce un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

  3. Cambie el valor de Background Cleanup a 60.000 (decimal) o 0xEA60 (hexadecimal).

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Falta el intervalo de limpieza en segundo plano para un almacén de buzones
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro Background Cleanup está presente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>\Background Cleanup

Si la herramienta encuentra que falta el valor Background Cleanup, se muestra una advertencia.

Si falta el valor Background Cleanup, el proceso de limpieza en segundo plano no se ejecuta y se pueden producir numerosos problemas, entre los que se incluyen:

  • Los movimientos de buzones pueden producir errores y se puede registrar un suceso 1205 con el código de error 0x4e3.

  • Los tamaños de los buzones y los recuentos de elementos que se muestran en el Administrador del sistema de Exchange o la Consola de administración de Exchange pueden diferir de manera sustancial de los que muestra Microsoft Outlook®. Además, el espacio de la base de datos que ocupan estos elementos no se puede reclamar.

  • Las confirmaciones de no lectura de los elementos que se eliminaron sin leer no se pueden generar en determinadas circunstancias.

  • No se realizará la limpieza de la tabla DeliveredTo. El almacén de Exchange utiliza la tabla DeliveredTo para impedir el envío de mensajes duplicados. El valor Track Duplicates controla el intervalo de tiempo durante el cual se guardan las entradas en la tabla DeliveredTo. Si el valor Background Cleanup está presente, pero falta el valor Track Duplicates, la limpieza en segundo plano purga las entradas con una antigüedad superior a 24 horas. El valor sugerido de Track Duplicates es 1 (decimal o hexadecimal).

Es recomendable que Background Cleanup tenga el valor predeterminado de 60.000 (decimal) o 0xEA60 (hexadecimal).

Precaución:
Si se sigue el procedimiento que se indica a continuación para corregir esta advertencia, la carga del servidor puede aumentar hasta que se haya realizado la limpieza en segundo plano de todos los elementos que se deberían haber limpiado con regularidad en condiciones normales. Por tanto, se recomienda realizar estos cambios en un momento en que el impacto en los usuarios sea mínimo. Además, si los mensajes para los que se solicitaron confirmaciones de lectura se han eliminado sin haberse leído y no se han limpiado debido a este problema, después de que corrija esta advertencia se generarán confirmaciones de no lectura.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

  3. Cree un valor DWORD denominado Background Cleanup con una información de valor de 60000 (decimal) o 0xEA60 (hexadecimal).

  4. Cierre el editor del Registro. Para que los cambios surtan efecto, realice una de las acciones siguientes:

    • Desmonte y monte los almacenes de información afectados.

    • Reinicie el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El intervalo de limpieza en segundo plano para un almacén de carpetas públicas no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la información actual del valor de Registro Background Cleanup:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<PublicStoreGUID>\Background Cleanup

Si la herramienta encuentra que la información de valor de Background Cleanup está establecida en cualquier valor que no sea 60.000 (decimal) o 0xEA60 (hexadecimal), se muestra un mensaje de configuración no predeterminada. Se recomienda que Background Cleanup se establezca en el valor predeterminado.

Si el valor de Background Cleanup se establece demasiado alto, es posible que el proceso de limpieza en segundo plano no se ejecute con la frecuencia suficiente y que surjan numerosos problemas, entre los que se incluyen:

  • Los tamaños de las carpetas y los recuentos de elementos que se muestran en el Administrador del sistema de Exchange pueden diferir de manera sustancial de los que muestra Microsoft Outlook®. Además, el espacio de la base de datos que ocupan estos elementos no se puede reclamar.

  • Las confirmaciones de no lectura de los elementos que se eliminaron sin leer no se pueden generar en determinadas circunstancias.

  • La limpieza de las entradas antiguas en la tabla DeliveredTo no se producirá. El almacén de Exchange utiliza la tabla DeliveredTo para impedir el envío de mensajes duplicados.

Si el valor de Background Cleanup se establece demasiado bajo, es posible que el proceso de limpieza en segundo plano provoque una carga innecesaria en el servidor.

Precaución:
Si realiza el procedimiento siguiente para volver a la configuración predeterminada desde un valor que está demasiado alto, puede dar lugar a un aumento de la carga en el servidor hasta que la limpieza en segundo plano haya finalizado en todos los elementos que normalmente se habrían limpiado en el intervalo predeterminado. Por tanto, se recomienda realizar estos cambios en un momento en que el impacto en los usuarios sea mínimo. Además, si los mensajes para los que se solicitaron confirmaciones de lectura se han eliminado sin haberse leído y no se han limpiado debido a este problema, después de que corrija esta advertencia se generarán confirmaciones de no lectura.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<PublicStoreGUID>

  3. Cambie la información de valor de Background Cleanup a 60.000 (decimal) o 0xEA60 (hexadecimal).

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Falta el intervalo de limpieza en segundo plano para un almacén de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro Background Cleanup está presente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicStoreGUID>\Background Cleanup

Si la herramienta encuentra que falta el valor Background Cleanup, se muestra una advertencia.

Si falta el valor Background Cleanup, el proceso de limpieza en segundo plano no se realiza y se pueden producir numerosos problemas, entre los que se incluyen:

  • Los tamaños de las carpetas y los recuentos de elementos que se muestran en el Administrador del sistema de Exchange o la consola de administración de Exchange pueden diferir de manera sustancial de los que muestra Microsoft Outlook®. Además, el espacio de la base de datos que ocupan estos elementos no se puede reclamar.

  • Las confirmaciones de no lectura de los elementos que se eliminaron sin leer no se pueden generar en determinadas circunstancias.

  • No se realizará la limpieza de la tabla DeliveredTo. El almacén de Exchange utiliza la tabla DeliveredTo para impedir el envío de mensajes duplicados. El valor Track Duplicates controla el intervalo de tiempo durante el que se guardan las entradas en la tabla DeliveredTo. Si el valor Background Cleanup está presente, pero falta el valor Track Duplicates, la limpieza en segundo plano purga las entradas con una antigüedad superior a 24 horas. El valor sugerido de Track Duplicates es 1 (decimal o hexadecimal).

Es recomendable que Background Cleanup tenga el valor predeterminado de 60.000 (decimal) o 0xEA60 (hexadecimal).

Precaución:
Si se sigue el procedimiento que se indica a continuación para corregir esta advertencia, la carga del servidor puede aumentar hasta que se haya realizado la limpieza en segundo plano de todos los elementos que se deberían haber limpiado con regularidad en condiciones normales. Por tanto, se recomienda realizar estos cambios en un momento en que el impacto en los usuarios sea mínimo. Además, si los mensajes para los que se solicitaron confirmaciones de lectura se han eliminado sin haberse leído y no se han limpiado debido a este problema, después de que corrija esta advertencia se generarán confirmaciones de no lectura.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicStoreGUID>

  3. Cree un valor DWORD denominado Background Cleanup con una información de valor de 60000 (decimal) o 0xEA60 (hexadecimal).

  4. Cierre el editor del Registro. Para que los cambios surtan efecto, realice una de las acciones siguientes:

    • Desmonte y monte los almacenes de información afectados.

    • Reinicie el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


BreakOnEvent está establecido
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha habilitado la depuración en el Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\BreakOnEvent

Si la herramienta encuentra que se ha establecido un valor para el valor de Registro BreakOnEvent, se muestra una advertencia.

El valor de Registro BreakOnEvent contiene valores decimales que especifican cuáles son los sucesos de almacén que desencadenan el modo de depuración del Almacén de información de Microsoft Exchange. El Almacén de información de Microsoft Exchange utiliza muchos recursos cuando funciona en modo depuración. No se recomienda depurar el almacén en un entorno de producción.

A menos que vaya a solucionar un problema del Almacén de información de Exchange con la ayuda del Servicio de soporte técnico de Microsoft, debería eliminar el valor de Registro BreakOnEvent.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para eliminar la clave de Registro BreakOnEvent

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, busque y elimine el valor BreakOnEvent.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El seguimiento de llamadas está deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el registro de seguimiento de llamadas está habilitado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Disable Call Tracing

Si la herramienta encuentra que el valor de Registro para Disable Call Tracing está presente y configurado para utilizar un valor de 1, y el equipo ejecuta Exchange Server 2003, se muestra un mensaje de configuración no predeterminada.

Cuando el registro de seguimiento de llamadas está habilitado, se registran los datos de las llamadas a funciones de los procesos de Store.exe. De forma predeterminada, el seguimiento de llamadas está habilitado en los equipos que ejecutan Exchange Server 2003. Tenga en cuenta que, de manera predeterminada, esta función está deshabilitada en Exchange 2000 Server. Sin embargo, si ejecuta Exchange Server 2003, debe habilitarla, a menos que el Servicio de soporte técnico de Microsoft le haya indicado lo contrario. Si se habilita el seguimiento de llamadas, se recopila información importante que puede utilizar para solucionar los problemas que pueden aparecer en el proceso de almacén.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra el editor del Registro (Regedit.exe o Regedt32.exe).

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Establezca el valor de Registro Disable Call Tracing en 0.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El seguimiento de llamadas está habilitado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el registro de seguimiento de llamadas está habilitado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Disable Call Tracing

Si la herramienta encuentra que el valor de Registro para Disable Call Tracing está presente y configurado con un valor de 0, se muestra un mensaje de configuración no predeterminada.

Cuando el registro de seguimiento de llamadas está habilitado, se registran los datos de las llamadas a funciones de los procesos de Store.exe. El registro de seguimiento de llamadas puede provocar una reducción del rendimiento de hasta un 4 por ciento. Sólo se debe habilitar cuando sea necesario para solucionar problemas de procesos de Store.exe que son lentos o no responden.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Establezca el valor de Registro Disable Call Tracing en 1. Las claves Flush Call Traces , RPC Requests Threshold y Call Tracing Logging Interval no se utilizan cuando el seguimiento de llamadas está deshabilitado.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


La profundidad de control no está configurada correctamente en este clúster
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamCheckpointDepthMax de cada grupo de almacenamiento. Si la herramienta encuentra que el valor de msExchESEParamCheckpointDepthMax no es igual a 5242880 en un clúster de Exchange 2000 Server, se muestra una advertencia.

El atributo msExchESEParamCheckpointDepthMax se establece en bytes y determina la profundidad máxima de control. La profundidad de control es la cantidad de datos que esperan confirmación en el almacén de Exchange. La profundidad máxima de control es la cantidad máxima de datos que pueden estar pendientes en cualquier momento. Por lo tanto, si la profundidad máxima de control se establece en 20 MB, esta es la cantidad máxima de datos que pueden estar pendientes (sin confirmar en el almacén de Exchange) en cualquier momento. En un entorno agrupado, un valor menor para este parámetro provoca tiempos de conmutación por error más rápidos. Las pruebas realizadas en Exchange 2003 demostraron que un valor de 5 MB (5242880 bytes) para dicho parámetro (en lugar de 20 MB, que era el valor predeterminado en Exchange 2000 Server) provoca unos tiempos de conmutación por error muchos más rápidos, sin afectar gravemente al rendimiento E/S del servidor.

En clústeres de Exchange 2000 Server, este valor siempre debe establecerse en 5242880.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos del servicio de directorio de Active Directory® al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para configurar el atributo msExchESEParamCheckpointDepthMax mediante ADSI Edit

  1. Ejecute la herramienta de edición de las interfaces del servicio Active Directory (ADSI). ADSI Edit se proporciona con las herramientas de soporte técnico de Microsoft Windows® 2000 Server y Microsoft® Windows Server™ 2003 Server.

  2. En el árbol de consola, haga clic con el botón secundario en ADSIEdit, seleccione Conectar con y, a continuación, conéctese al Contexto de nomenclatura de configuración.

  3. Expanda el contenedor Configuración, CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=<NombreDeOrganización>, CN=Grupos administrativos, CN=<NombreDeGrupoAdmin>, CN=Servidores, CN=<NombreDeServidor>, CN=Almacén de información.

  4. Haga clic con el botón secundario en CN=<NombreDeGrupoDeAlmacenamiento>y, a continuación, haga clic en Propiedades.

  5. En la lista de propiedades, seleccione msExchESEParamCheckpointDepthMax.

  6. Haga clic en Editar y escriba el tamaño que desea establecer en incrementos de 5 MB. El valor deberá escribirse en bytes. Por ejemplo, una profundidad de control de 5 MB equivaldrá a 5242880 bytes y una profundidad de control de 10 MB a 10485760 bytes. El tamaño mínimo que puede escribir es 5 MB. Si escribe un valor superior a 20 MB, aumentarán los tiempos de conmutación por error de los recursos del servicio Almacén de información de Microsoft Exchange.

  7. Cierre ADSIEdit y reinicie el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de la implementación de clústeres de Exchange 2000 Server, consulte "Deploying Microsoft Exchange 2000 Server Clusters", (http://go.microsoft.com/fwlink/?LinkID=14578).


Ubicación del archivo de controles
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la ruta de acceso del archivo de controles (msExchESEParamSystemPath) de cada grupo de almacenamiento de un servidor de Exchange coincide con la del registro de transacciones (msExchESEParamLogFilePath) de los mismos grupos. Si la herramienta encuentra que la ruta de acceso del archivo de controles del grupo de almacenamiento no coincide con la del registro de transacciones, se muestra un mensaje de práctica recomendada.

Si la ubicación del archivo de controles no coincide con la de los archivos de registro de transacciones, el tiempo de inactividad al producirse errores en el disco será mayor.

Para modificar la ubicación de un archivo de controles del grupo de almacenamiento de Exchange en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, haga clic con el botón secundario en el grupo de almacenamiento y, a continuación, haga clic en Propiedades.

  2. En la ficha General, en Ubicación de la ruta de acceso del sistema, haga clic en Examinar y, a continuación, elija una ubicación para el archivo de controles.
Para modificar la ubicación de un archivo del registro de transacciones del grupo de almacenamiento de Exchange en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, haga clic con el botón secundario en el grupo de almacenamiento y, a continuación, haga clic en Propiedades.

  2. En la ficha General, en Ubicación del registro de transacciones, haga clic en Examinar y, a continuación, elija una ubicación para los archivos de registro de transacciones.
Para cambiar la ubicación de los archivos del registro de transacciones del grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo definir o cambiar la ubicación de los archivos de registro de un grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkId=80702en inglés).

Para obtener más información acerca de la ubicación de los archivos de registro de transacciones, consulte el tema "Administrar almacenes de buzones y almacenes de carpetas públicas" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/admingde.mspx).

Para obtener más información acerca del archivo de controles, consulte "Transaction Log File Replay: Soft Recovery and Hard Recovery in Exchange Server 2003", en Using Exchange Server 2003 Recovery Storage Groups (http://go.microsoft.com/fwlink/?LinkId=47589).


El registro circular está deshabilitado en este servidor de aplicaciones para usuario
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-03-27

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor configurado para el atributo de registro circular msExchESEParamCircularLog. Si la herramienta encuentra que este atributo está configurado con un valor de0, se muestra una advertencia.

Un valor de 1 para el atributo msExchESEParamCircularLog indica que está habilitado el registro circular. Un valor de 0 para el atributo msExchESEParamCircularLog indica que está deshabilitado.

En el registro de transacciones estándar que utiliza Exchange Server, cada transacción de base de datos de un grupo de almacenamiento se escribe en un archivo de registro y, posteriormente, en la base de datos. Cuando un archivo de registro alcanza un determinado tamaño, se cambia de nombre y se crea un nuevo archivo de registro. Con el tiempo, esto dará lugar a un grupo de archivos de registro. Si el sistema se bloquea, puede recuperar las transacciones restaurando los datos de estos archivos de registro en la base de datos.

El registro circular sobrescribe y reutiliza el primer archivo de registro una vez que los datos que contiene se han escrito en la base de datos. En Exchange Server, el registro circular está deshabilitado de forma predeterminada. Al habilitarlo, reducirá los requisitos de espacio de almacenamiento de unidad, pero sin archivos de registro de transacciones completos, no podrá recuperar datos posteriores a los de la última copia de seguridad. Por tanto, en los servidores de producción que contengan datos de buzones o de carpetas públicas, el registro circular no es recomendable. No obstante, en servidores de aplicaciones para usuario de Exchange que no tengan buzones o carpetas públicas, los únicos mensajes que se confirman son los informes de no entrega (NDR). Por tanto, no hay necesidad de mantener archivos de transacciones de estos servidores, ni tampoco tiene mucho sentido realizar copia de seguridad de los mismos. Habilitar el registro circular en servidores de aplicaciones para usuario permite sobrescribir los archivos de registro de transacciones y asegura que nunca se superan los 20 MB de datos.

Para habilitar el registro circular

  1. En el Administrador del sistema de Exchange, expanda Servidores y, a continuación, expanda un servidor de Exchange.

  2. Haga clic con el botón secundario en el grupo de almacenamiento en el que desea habilitar el registro circular y seleccione Propiedades. Aparecerá el cuadro de diálogo de propiedades del grupo de almacenamiento.

  3. Active la casilla de verificación Habilitar registro circular y, a continuación, haga clic en Aceptar para guardar los cambios.

  4. Salga del Administrador del sistema de Exchange y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca del registro circular, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 258470 "XADM: How to Modify the Circular Logging Setting", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=258470)

  • 147524 "XADM: How Circular Logging Affects the Use of Transaction Logs", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=147524)

  • 296788 "Offline Backup and Restoration Procedures for Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=296788)

  • 314605 "HOW TO: Turn On or Turn Off Circular Logging in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=314605)


El registro circular está habilitado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamCircularLog de cada grupo de almacenamiento del servidor de Exchange. Un valor de 1 indica que el registro circular está habilitado para el grupo de almacenamiento. Un valor de 2 indica que el registro circular no está habilitado para el grupo de almacenamiento. Además, la herramienta consulta también Active Directory para determinar el número de entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_Server en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario.

Si la herramienta encuentra que el valor del atributo msExchESEParamCircularLog está establecido en 1, que el valor de la clave IsFrontEndServer está establecido en False y que el valor del atributo homeMDBBL es mayor que 20, se muestra una advertencia.

Esta combinación de valores indica que el registro circular está habilitado en un servidor de buzones que contiene más de 20 buzones. En el registro de transacciones estándar que utilizan Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007, cada transacción de base de datos de un grupo de almacenamiento se escribe en un archivo de registro y, posteriormente, en la base de datos. Cuando un archivo de registro alcanza un determinado tamaño, se cambia de nombre y se crea un nuevo archivo de registro. Con el tiempo, esto dará lugar a un grupo de archivos de registro. Si el sistema se bloquea, puede recuperar las transacciones restaurando los datos de estos archivos de registro en la base de datos.

El registro circular sobrescribe y reutiliza el primer archivo de registro una vez que los datos que contiene se han escrito en la base de datos. En Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007, el registro circular está deshabilitado de forma predeterminada. Al habilitarlo, reducirá los requisitos de espacio de almacenamiento de unidad, pero sin archivos de registro de transacciones completos, no podrá recuperar datos posteriores a los de la última copia de seguridad. Por lo tanto, en un entorno de producción normal, el registro circular no es recomendable.

Para corregir esta advertencia en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, expanda el servidor que desea modificar.

  3. Haga clic con el botón secundario en el grupo de almacenamiento que desea cambiar y, a continuación, haga clic en Propiedades.

  4. En el cuadro de diálogo Propiedades, desactive la casilla de verificación Habilitar registro circular.

  5. Haga clic en Aceptar para guardar la configuración.

  6. Cierre el Administrador del sistema de Exchange y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para corregir esta advertencia en Exchange Server 2007 utilizando la consola de administración de Exchange

  1. Abra la consola de administración de Exchange.

  2. Expanda Configuración del servidor y, a continuación, expanda el servidor que desea modificar.

  3. Haga clic con el botón secundario en el grupo de almacenamiento que desee modificar y haga clic en Propiedades.

  4. En el cuadro de diálogo Propiedades, desactive la casilla de verificación Habilitar registro circular.

  5. Haga clic en Aceptar para guardar la configuración.

  6. Cierre la consola de administración de Exchange y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para corregir esta advertencia en Exchange Server 2007 utilizando el Shell de administración de Exchange

  1. El código siguiente es un ejemplo del comando Set-StorageGroup que deshabilita el registro circular para el grupo de almacenamiento "MyStorageGroup".
Copiar el código
Set-StorageGroup -Identity MyStorageGroup -CircularLoggingEnabled $false
  • Para obtener más información acerca del registro circular, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 147524, "Cuán circular para registrar efectos inicia sesión el uso de transacción" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=147524)

  • 240145 "How to Tell Which Transaction Log Files Can Be Safely Removed", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=240145)


El registro circular está deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-03-23

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio Active Directory para determinar el valor configurado para el atributo msExchESEParamCircularLog.

Un valor de 1 para el atributo msExchESEParamCircularLog indica que está habilitado el registro circular. Un valor de 0 para el atributo msExchESEParamCircularLog indica que el registro circular está deshabilitado.

La herramienta también determina si se dan las siguientes condiciones:

  • Exchange Server está configurado como servidor de aplicaciones para usuario.

  • El servicio SMTP está funcionando y determina cuántos buzones hay configurados.

Si la herramienta encuentra que se dan las siguientes condiciones, se muestra una advertencia:

  • El atributo msExchESEParamCircularLog está configurado con un valor de 0.

  • El servidor no está configurado como servidor de aplicaciones para usuario.

  • Hay menos de veinte buzones configurados.

En el registro de transacciones estándar que utiliza Exchange Server, cada transacción de base de datos de un grupo de almacenamiento se escribe en un archivo de registro y, posteriormente, en la base de datos. Cuando un archivo de registro alcanza un determinado tamaño, se cambia de nombre y se crea un nuevo archivo de registro. Con el paso del tiempo, este registro de transacciones estándar crea un conjunto de archivos de registro. Si el sistema genera un error, puede recuperar las transacciones restaurando los datos de estos archivos de registro en la base de datos.

El registro circular sobrescribe y reutiliza el primer archivo de registro una vez que los datos que contiene se han escrito en la base de datos. En Exchange Server, el registro circular está deshabilitado de forma predeterminada.

Importante:
Mediante la habilitación del registro circular se reducen los requisitos de espacio de almacenamiento en la unidad. Sin embargo, si no ha completado los archivos de registro de transacciones, no puede recuperar nada posterior a la última copia de seguridad completa. Por tanto, no es recomendable el registro circular en los servidores de producción que contengan datos de buzones o de carpetas públicas.

En servidores front-end Exchange, servidores de enrutamiento de mensajes (también denominados servidores de infraestructura) y servidores cabeza de puente que no tengan buzones de usuario o carpetas públicas, los únicos mensajes que se confirman son los informes de no entrega (NDR). Por tanto, no hay necesidad de mantener archivos de transacciones de estos servidores. Tampoco es necesario realizar una copia de seguridad de dichos servidores. Si habilita el registro circular en servidores que no alojan buzones de usuario, puede sobrescribir los archivos de registro de transacciones, así sus archivos de registro de transacciones nunca superarán los 20 MB de datos.

Para habilitar el registro circular en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, expanda un servidor de Exchange.

  3. Haga clic con el botón secundario en el grupo de almacenamiento en el que desea habilitar el registro circular y seleccione Propiedades. Aparecerá el cuadro de diálogo de propiedades del grupo de almacenamiento.

  4. Active la casilla de verificación Habilitar registro circular y, a continuación, haga clic en Aceptar para guardar los cambios.

  5. Cierre el Administrador del sistema de Exchange y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.
Para habilitar el registro circular en Exchange Server 2007 utilizando la consola de administración de Exchange

  1. Abra la consola de administración de Exchange.

  2. Expanda Configuración del servidor y, a continuación, expanda el servidor que desea modificar.

  3. Haga clic con el botón secundario en el grupo de almacenamiento que desee modificar y haga clic en Propiedades.

  4. En el cuadro de diálogo Propiedades, seleccione la casilla de verificación Habilitar registro circular.

  5. Haga clic en Aceptar para guardar la configuración.

  6. Cierre la consola de administración de Exchange y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.
Para habilitar el registro circular en Exchange Server 2007 utilizando el Shell de administración de Exchange

  1. El código siguiente es un ejemplo del comando Set-StorageGroup que habilita el registro circular para el grupo de almacenamiento MyStorageGroup.
Copiar el código
Set-StorageGroup -Identity MyStorageGroup -CircularLoggingEnabled $true

Para obtener más información acerca del registro circular, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 258470 "XADM: How to Modify the Circular Logging Setting", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=258470)

  • 147524 "XADM: How Circular Logging Affects the Use of Transaction Logs", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=147524)

  • 296788 "Offline Backup and Restoration Procedures for Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=296788)

  • 314605, "How to turn on or turn off circular logging in Exchange 2000 Server and Exchange Server 2003" (Cómo activar o desactivar el registro circular en Exchange 2000 Server y Exchange Server 2003) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=314605, en inglés)


La compresión de RPC cliente/servidor está deshabilitada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la compresión de llamada a procedimiento remoto (RPC) está habilitada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\ Rpc Compression Enabled

Si la herramienta encuentra que el valor de Rpc Compression Minimum Size está presente y configurado con un valor de 0, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, todos los datos de RPC que se mueven entre Microsoft Office Outlook® 2003 o Outlook 2007 y Exchange Server 2003 o Exchange Server 2007 se comprimen, sea cual sea su tamaño. En algunas ocasiones, podría tener que controlar la compresión de RPC. Por ejemplo, si intenta solucionar problemas de conexión viendo los paquetes que se envían a través de la red, la compresión de RPC puede dificultar el análisis porque sólo le permite ver los datos comprimidos.

Para configurar los valores de la compresión de RPC, puede agregar tres valores clave de Registro a la configuración del sistema:

  • Rpc Compression Minimum Size

  • Rpc Compression Enabled

  • Rpc Packing Enabled

El valor de Registro Rpc Compression Enabled determina si se utilizan los algoritmos de compresión de RPC. Si esta clave no está presente, la compresión de RPC está habilitada y se utiliza.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine la clave Rpc Compression Enabled. Si las claves Rpc Compression Minimum Size y Rpc Packing Enabled están presentes, elimínelas también.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo controlar la compresión de RPC, consulte el artículo 825371 de Microsoft Knowledge Base "Modify Remote Procedure Call Compression in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=825371).


El parámetro ClientMonitoringReportLevel no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar la forma en que Exchange Server 2003 supervisa los datos de rendimiento de la red para Microsoft Office Outlook® 2003:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que el valor de la clave de Registro ClientMonitoringReportLevel no es 1, se muestra un mensaje de configuración no predeterminada.

Exchange Server utiliza el valor de la clave de Registro ClientMonitoringReportLevel para identificar los errores de red y los problemas de latencia con los clientes de Outlook 2003. El valor de la clave de Registro ClientMonitoringReportLevel tiene tres configuraciones posibles.

Valor | Función
0 | No recopilar datos de rendimiento de ningún cliente de Outlook 2003.
1 | Recopilar datos de rendimiento solamente de clientes de Outlook 2003 que tengan conexiones de red de alta velocidad.
2 | Recopilar datos de rendimiento de todo Outlook 2003.

Si habilita la clave de Registro ClientMonitoringReportLevel con un valor de 1 ó 2, los clientes de Outlook 2003 envían datos al servidor. Los datos que se envían al servidor indican el estado de la conexión de red. Los datos que se envían al servidor incluyen información acerca de las solicitudes de llamada a procedimiento remoto (RPC) y de las condiciones de error. El servidor agrega la información y la expone en las entradas del registro de sucesos.

El programa de instalación de Exchange no crea la clave de Registro ClientMonitoringReportLevel. Sin embargo, el comportamiento predeterminado en Exchange Server 2003 es recopilar los datos de rendimiento sólo de los clientes de Outlook 2003 que tengan conexión de red de alta velocidad. Este comportamiento predeterminado de Exchange 2003 es funcionalmente el mismo que la funcionalidad cuando el valor de la clave de Registro ClientMonitoringReportLevel está establecido en 1.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción. Sin embargo, puede editar el valor de la clave de Registro ClientMonitoringReportLevel si desea restaurar el valor predeterminado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Haga doble clic en ClientMonitoringReportLevel.

  4. En el campo Información del valor, escriba 1 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro.

El servicio Almacén de información de Microsoft Exchange detecta los cambios en minutos. No es necesario que reinicie el equipo.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Consideración de la posibilidad de implementar cuotas de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se han establecido cuotas de buzón en todos los objetos de bases de datos de mensajes privadas rivate (MDB). Si la herramienta encuentra que una MDB privada particular contiene más de veinte buzones y que no se han establecido cuotas en ella, muestra un mensaje de configuración recomendada.

La práctica recomendada es aplicar cuotas a todas las bases de datos de los equipos con Exchange Server que alojen buzones de usuario. En el nivel de base de datos se deben establecer tres límites. Dichos límites se establecen en la ficha Límites de la página de propiedades del almacén de buzones. Los límites se expresan en kilobytes (KB).

  • Advertencia El límite Issue warning define el tamaño del buzón que desencadena el envío de un correo electrónico de advertencia al usuario. Este correo electrónico informa al usuario de que el tamaño del buzón se está aproximando al límite Prohibit send.

  • Prohibir envío El límite Prohibit send define el tamaño de buzón que impide a los usuarios enviar correo electrónico. El usuario recibirá un correo electrónico del servidor de Exchange, en el que se indica que se ha superado el límite de tamaño del buzón.

  • Prohibir envío y recepción El límite Prohibit send and receive define el tamaño de buzón que impide a los usuarios enviar y recibir correo electrónico. Todo el correo que se envíe al usuario se devuelve al remitente con un informe de no entrega (NDR).

Cuando establezca estas reglas, asegúrese de que proporciona un desfase suficientemente grande entre los límites Prohibir el envío y Prohibir envío y recepción. Si dicho desfase es demasiado pequeño, el buzón puede rechazar los mensajes antes de que el usuario haya tenido oportunidad de limpiarlo. Por consiguiente, se recomienda proporcionar un búfer de, al menos, un veinte por ciento entre los límites Prohibir el envío y Prohibir envío y recepción. Por ejemplo, si se prohíbe a los usuarios enviar mensajes nuevos cuando su buzón llega a los 100 MB, el límite Prohibir envío y recepción debe ser, al menos, de 120 MB.

Para definir los límites de los buzones en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Busque el almacén de buzones que se muestra en la Herramienta Exchange Server Analyzer con respecto a este problema.

  3. Haga clic con el botón secundario en MailboxStore_Name y seleccione Propiedades.

  4. Seleccione la ficha Límites.

  5. Modifique Emitir advertencia al llegar a (KB), el límite Prohibir el envío al llegar a (KB) y el límite Prohibir envío y recepción al llegar a (KB).

  6. Haga clic en Aplicar y, a continuación, en Aceptar.
Para definir los límites de los buzones en Exchange Server 2007 empleando la Consola de administración de Exchange

  1. Abra la Consola de administración de Exchange.

  2. Busque el almacén de buzones que se muestra en la herramienta Exchange Server Analyzer con respecto a este problema.

  3. Haga clic con el botón secundario en MailboxStore_Name y seleccione Propiedades.

  4. Seleccione la ficha Límites.

  5. Modifique Emitir advertencia al llegar a (KB), el límite Prohibir envío al llegar a (KB) y el límite Prohibir envío y recepción al llegar a (KB).

  6. Haga clic en Aplicar y, a continuación, en Aceptar.
Para definir los límites de los buzones en Exchange Server 2007 empleando el Shell de administración de Exchange

  1. El siguiente ejemplo muestra cómo se define el tamaño de un buzón con el que se envía un mensaje de advertencia para el usuario. Este atributo se aplica a todos los buzones de esta base de datos de buzones que no tienen definido su propio atributo de cuota de advertencia. Debe especificar un valor entero o "ilimitado". El valor predeterminado es 1,9 gigabytes (GB).

    Copiar el código
    Set-MailboxDatabase "Mailbox Database Name" -IssueWarningQuota 1991680

  2. El siguiente ejemplo muestra cómo se define el tamaño del buzón con el que los usuarios asociados a los buzones de esta base de datos de buzones ya no pueden seguir enviando mensajes. Este atributo se aplica a todos los buzones de esta base de datos de buzones que no tienen definido su propio atributo de cuota de prohibición de envío. El valor límite que se defina debe ser un valor entero o "ilimitado".

    Copiar el código
    Set-MailboxDatabase "Mailbox Database Name" -ProhibitSendQuota 2097152

  3. El siguiente ejemplo muestra cómo se define el tamaño del buzón con el que los usuarios asociados a este buzón ya no pueden seguir enviando ni recibiendo mensajes. Este atributo se aplica a todos los buzones de esta base de datos de buzones que no tienen definido su propio atributo de cuota de prohibición de envío y recepción. Debe especificar un valor entero o "ilimitado".

    Copiar el código
    Set-MailboxDatabase "Mailbox Database Name" -ProhibitSendReceiveQuota 2411520

Para obtener más información acerca de cómo administrar buzones de Exchange en Exchange Server 2003, consulte Trabajo con almacenes de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595, en inglés).

Para obtener más información acerca de cómo administrar los límites de los buzones Exchange en Exchange Server 2007, consulte "Cómo configurar los límites y las propiedades de una base de datos" (http://go.microsoft.com/fwlink/?LinkId=80746, en inglés)


Se ha habilitado la indización de contenido en este almacén de buzones
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo Content Indexing Rebuild Schedule (msExchCIRebuildSchedule) se ha establecido en un valor no nulo y el atributo Content Indexing Rebuild Style (msExchCIRebuildStyle) se ha configurado. Éstos son atributos de cada base de datos de buzones privados. Si la herramienta encuentra que los dos atributos están configurados para la indización, se muestra una advertencia.

No se recomienda ejecutar la indización de contenido, también conocida como "indización de texto completo", en un almacén de buzones, dado que consume muchos recursos y los datos de los buzones cambian con frecuencia. Por lo tanto, mantener actualizado el índice de una base de datos determinada es un proceso que consume muchos recursos. La indización de texto completo es más adecuada para las carpetas públicas.

Si desea ejecutar la indización de texto completo en un almacén de buzones, se recomienda que configure la programación de indización para que actualice con frecuencia el equipo y supervise su rendimiento, con el fin de asegurarse de que no está sobrecargado y que aún es capaz de entregar mensajes y responder a las solicitudes de cliente mientras realiza la indización del contenido.

De lo contrario, se recomienda que deshabilite la indización de texto completo eliminando el índice de texto completo del almacén de buzones.

Para deshabilitar la indización de texto completo en un almacén de buzones determinado

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, su servidor y su grupo de almacenamiento, haga clic con el botón secundario en Almacén de buzones y, a continuación, haga clic en Eliminar un índice de texto completo.

Para obtener más información acerca de la configuración y la solución de problemas de la indización de texto completo en Exchange, consulte el artículo de Microsoft Knowledge Base "HOW TO: Configure Full-Text Indexing on Mailbox Stores in Exchange 2003", (http://go.microsoft.com/fwlink/?LinkID=3052&kbid=822932).


Se ha habilitado la indización de contenido en este almacén de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo Content Indexing Rebuild Schedule (msExchCIRebuildSchedule) y el atributo Content Indexing Rebuild Style (msExchCIRebuildStyle) están presentes y configurados en un valor distinto de 0. Éstos son atributos de cada base de datos de almacén de información público.

Si la herramienta encuentra que ambos atributos están presentes y establecidos en un valor distinto de 0, se muestra un mensaje de configuración no predeterminada.

Si ambos atributos están establecidos en 1, significa que se ha habilitado la indización de texto completo para la base de datos de almacén de información. La indización de texto completo permite realizar búsquedas rápidas y eficaces mediante la indización de cada palabra de una base de datos especificada. Al implementar la indización de texto completo, se selecciona una carpeta pública o un almacén de buzones para indizar. Luego, los usuarios pueden realizar búsquedas de texto completo en los mensajes y los datos adjuntos contenidos en la carpeta pública o el almacén de buzones.

De manera predeterminada, el índice contiene el asunto y el cuerpo de un mensaje, junto con los nombres del remitente y el destinatario, y cualquier otro nombre que aparezca en los campos Cc y Cco. El índice también incluye texto de los siguientes tipos de datos adjuntos: .doc, .xls, .ppt, .html, .htm, .asp, .txt y .eml (mensajes MIME (Extensiones de correo de Internet de varios propósitos)). Los datos adjuntos binarios como, por ejemplo, imágenes y sonidos, no se indizan.

La precisión de los resultados de la búsqueda depende de la última vez que se haya actualizado el índice. A medida que el contenido de las carpetas públicas y los almacenes de buzones cambia, hay que actualizar el índice para que refleje el nuevo contenido. Las actualizaciones del índice se pueden realizar manualmente o automáticamente de acuerdo con una programación.

Existen cuatro categorías principales de archivos de indización de texto completo. Para optimizar el rendimiento de la indización de texto completo, organice la ubicación en disco de estos archivos de la siguiente manera:

  • Catálogos Los catálogos son los índices principales. Puede haber un catálogo por cada almacén de Exchange. Coloque el catálogo en una matriz RAID-0+1. Puede especificar la ubicación del catálogo en el Administrador del sistema de Exchange en el momento de crearlo.

  • Almacén de propiedades Es la base de datos que contiene diversas propiedades de los elementos indizados en el catálogo. Sólo hay un almacén de propiedades por servidor. Coloque el almacén de propiedades de texto completo en la matriz RAID. De manera predeterminada, los archivos se instalan en la misma unidad que Exchange Server.

  • Archivos temporales Estos archivos contienen información temporal que utiliza el servicio Búsqueda de Microsoft. Coloque el directorio temporal del índice de texto completo en la matriz RAID. De manera predeterminada, estos archivos se instalan en la unidad del sistema, que normalmente no tiene el rendimiento de E/S de la matriz RAID.

  • Registros del recopilador Estos archivos contienen información de registro del servicio de indización. Hay un conjunto de registros para cada catálogo. Los registros del recopilador pueden permanecer en su ubicación predeterminada o puede moverlos si lo desea.

Para habilitar o deshabilitar la indización de texto completo

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores, expanda un servidor de Exchange y luego el grupo de almacenamiento que contiene el almacén de carpetas públicas con el que está trabajando.

  3. Haga clic con el botón secundario en el almacén de carpetas públicas y seleccione Propiedades.

  4. Seleccione la ficha Indización de texto completo.

  5. Edite el campo Intervalo de actualización como desee.

  6. Haga clic en Aceptar para guardar los cambios y salga de las propiedades del almacén de carpetas públicas.

Para obtener más información acerca de las carpetas públicas de indización de texto completo, consulte el artículo 319433 de Microsoft Knowledge Base "HOW TO: Configure Full-Text Indexing on Public Folders", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319433).

Para obtener más información acerca de la configuración y la solución de los problemas de indización de texto completo en almacenes de buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822932 "HOW TO: Configure Full-Text Indexing on Mailbox Stores in Exchange 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822932)

  • 319436 "HOW TO: Configure Full-Text Indexing on Mailbox Stores in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319436)

Para obtener información acerca de la indización de texto completo en un entorno de varios idiomas, consulte el artículo 325624 de Microsoft Knowledge Base "XGEN: Full-Text Indexing with Multiple Languages", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325624).

Para obtener más información acerca de las prácticas recomendadas de indización de texto completo, consulte el artículo 326186 de Microsoft Knowledge Base "XADM: White Paper - The Best Practices for Deploying Full-Text Indexing", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=326186).


Los DSN se presentan actualmente como mensajes
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las notificaciones de estado de entrega (DSN) en el equipo con Exchange Server se presentan como mensajes estándar:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent\RenderDSNsAsMessages

Si la herramienta encuentra que la entrada de Registro RenderDSNsAsMessages está presente y configurada con un valor mayor que 0, se muestra un mensaje de configuración no predeterminada.

Como su propio nombre indica, la entrada de Registro RenderDSNsAsMessages representa una oportunidad de configuración que permite a los administradores controlar cómo se presentan las DSN en los equipos con Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007:

  • Si el valor de RenderDSNsAsMessages está establecido en 0, los DSN (que incluyen informes de entrega e informes de no entrega) se presentan como mensajes MAPI estándar.

  • Si RenderDSNsAsMessages se configura en un valor mayor que 0, los DSN se presentan como mensajes MIME de varias partes o mixtos.

Este valor de Registro no existe de manera predeterminada y, para utilizarlo, se debe agregar manualmente. Asimismo, para que la entrada tenga el efecto adecuado en Exchange 2000 Server, el equipo debe ejecutar al menos el paquete acumulativo de revisiones posterior al Service Pack 3 de septiembre de 2003 de Exchange 2000 Server.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent

  3. Elimine la entrada de Registro RenderDSNsAsMessages.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.
  • Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Description of the Microsoft Windows Registry" (Definición del Registro de Microsoft Windows), (http://support.microsoft.com/&kb/256986/es, en inglés).

  • Para obtener más información acerca de los problemas de formato de las notificaciones de estado de entrega, consulte el artículo 812806 de Microsoft Knowledge Base "Exchange user unexpectedly receives a standard NDR instead of a custom NDR" (El usuario de Exchange recibe inesperadamente un NDR estándar en vez de un NDR personalizado) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=812806, en inglés).

  • Para obtener más información acerca del paquete acumulativo de actualizaciones posterior al Service Pack 3 de Exchange 2000 Server, consulte el artículo 824282 de Microsoft Knowledge Base, "September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup" (Actualización posterior al Service Pack 3 de Exchange 2000 Server, septiembre de 2003) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=824282, en inglés).


El intervalo Aging Keep Time para la base de datos ya no tiene el valor predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha reemplazado el valor de caducidad predeterminado de los índices de base de datos de vista de cliente de Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<Nombre de servidor>\Private-<Private Information Store GUID>\Aging Keep Time

Si la herramienta encuentra que la entrada de Registro Aging Keep Time está presente y configurada, se muestra un mensaje de configuración no predeterminada.

Los índices utilizados en vistas creadas por un cliente de Exchange en tablas de base de datos de Exchange que no se han utilizado durante un tiempo determinado se limpian en este momento. Las entradas de Registro siguientes se utilizan para controlar la caducidad del índice:

  • Aging Keep Time La caducidad mínima del índice antes de que se elimine. El valor predeterminado es 8 días en Exchange Server 5.5 y 40 días en Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007.

  • Aging Clean Interval El intervalo de tiempo mínimo (en milisegundos) entre ejecuciones de tareas de caducidad del índice. El valor predeterminado es 24 horas.

  • Reset Views Si existe este valor y no es cero, esto obliga a la eliminación de los índices almacenados en la caché durante la próxima ejecución de la tarea de caducidad del índice. Cuando se completa la caducidad del índice, el valor Reset Views se establece en 0.

Se recomienda que no agregue el valor de Registro Aging Keep Time a menos que así se lo indique el Servicio de soporte técnico de Microsoft.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para ver o modificar el valor de Registro Aging Keep Time

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Private-<Private Information Store GUID>

  3. Examine y, si lo desea, cambie el valor Aging Keep Time.

  4. Cierre el editor del Registro. Si se realiza un cambio, reinicie el equipo con Exchange Server para que éste surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Los archivos de base de datos y de registro están almacenados en el mismo volumen de disco
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si los archivos de base de datos de este almacén de buzones residen en el mismo disco físico que los archivos de registro de transacciones de este grupo de almacenamiento. En concreto, la herramienta consulta Active Directory para determinar lo siguiente:

  • Si el almacén de buzones tiene más de 100 buzones, lo que se determina mediante el recuento de los valores del atributo homeMDBBL del objeto de almacén de buzones (clase msExchPrivateMDB). Si el almacén de buzones tiene menos de 100 buzones, los impactos en el rendimiento de la ubicación del archivo serán limitados.

  • La ruta de acceso de los archivos de base de datos del almacén de buzones, lo que se determina mediante la lectura del valor de msExchEDBFile del objeto de almacén de buzones.

  • La ruta de acceso de los archivos de registro de transacciones del grupo de almacenamiento, lo que se determina mediante la lectura del valor de msExchESEParamLogFilePath del objeto de almacén de buzones (clase msExchStorageGroup).

  • Si la ruta de acceso de msExchESEParamLogFilePath está en el mismo disco que la ruta de acceso de msExchEDBFile.

Además, la Herramienta Exchange Server Analyzer determina lo siguiente:

  • Si las extensiones de Exchange Server para los NAS que funcionan con Windows están en ejecución en el servidor, lo que se determina mediante la consulta de la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service en relación con el valor del atributo Started de las extensiones NAS de Exchange Server (wssexchmap). Si las extensiones de Exchange Server para los NAS que funcionan con Windows están en ejecución, significa que es posible que los archivos en cuestión no estén en una unidad local y que las consideraciones de rendimiento no sean aplicables.

  • Si los archivos están en un volumen de disco cuyo nombre tiene más de tres caracteres, lo que se determina mediante la consulta de la clase Win32_Volume de WMI. De nuevo, esto puede significar que es posible que los archivos no estén en una unidad local y que las consideraciones de rendimiento no sean aplicables.

Para proporcionar tolerancia a errores en caso de error en un disco duro, mantenga los archivos de registro de transacciones y los archivos de base de datos de Exchange en discos duros físicos distintos. Si sigue esta recomendación, aumentará de forma significativa el rendimiento E/S del disco duro.

Nota:
Para proporcionar tolerancia a errores en caso de restauración de la base de datos, cada grupo de almacenamiento tiene su propio conjunto de archivos de registro de transacciones. Los archivos de registro de transacciones mantienen un registro de los cambios realizados en las bases de datos de ese grupo de almacenamiento. Los archivos de registro de transacciones no se eliminan hasta que no se realiza una copia de seguridad completa de todas las bases de datos de un grupo de almacenamiento.

Los siguientes ejemplos ilustran la forma de recuperar datos, incluso en circunstancias extremas, (como la pérdida de un disco duro que contiene los archivos de base de datos o de registro de transacciones) si tiene una copia de seguridad y los archivos de registro de transacciones se encuentran en un disco distinto.

  • Si se produce un error en el disco duro que contiene los archivos de base de datos, puede reemplazar el disco duro con errores, restaurar la copia de seguridad más reciente de los archivos de base de datos y, luego, utilizar los archivos de registro actuales almacenados en un disco duro distinto para restaurar los datos de su servidor de Exchange y actualizarlos hasta el momento en el que se produjo el error en el disco duro.

  • Si se produce un error en el disco duro que contiene los registros de transacciones, pero el disco duro que contiene los archivos de la base de datos está operativo y el archivo del almacén de la base de datos está correctamente cerrado, podrá reparar el error en el disco de registro de transacciones y volver a montar el almacén de la base de datos. Si el archivo de almacén de base de datos no se cierra correctamente, permanecerá en un estado incoherente y sólo se podrá montar después de realizar una reparación de hardware con eseutil.exe, lo que podría dar lugar a la pérdida de algunos datos. La otra opción es restaurar el archivo de almacén de base de datos de la copia de seguridad, que no incluirá los nuevos datos de buzón creados después de la realización de la copia de seguridad.

Importante:
Si conserva los archivos de base de datos y de registro de transacciones de Exchange en el mismo disco duro físico y se produce un error en ese disco duro, perderá los datos creados después de la última copia de seguridad.

Además, si coloca los archivos de base de datos y de registro de transacciones en discos físicos distintos, mejorará el rendimiento general. Exchange escribe primero cada transacción en el archivo de registro de transacciones y, luego, en el archivo de base de datos. Además, todos los almacenes de buzones del grupo de almacenamiento comparten los archivos de registro de transacciones. Cuando estos archivos están en el mismo disco físico, el cabezal de la unidad debe moverse adelante y atrás entre la ubicación del archivo de registro de transacciones actual y las ubicaciones de los archivos de base de datos para completar las operaciones de escritura. Cuando los archivos están en discos distintos, el cabezal de la unidad permanece en su sitio para escribir en el archivo de registro de transacciones, de forma que las transacciones se pueden completar de manera más rápida que si los archivos están en un solo disco. La diferencia de rendimiento para una sola transacción es pequeña, pero puede ser significativa cuando la carga del sistema es elevada.

Para corregir su configuración, puede mover los archivos de registro de transacciones o los archivos de base de datos.

Para mover los archivos del registro de transacciones a una nueva unidad en Exchange 2000 Server o Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda el objeto adecuado de servidor de Exchange, haga clic con el botón secundario en el grupo de almacenamiento que desee y, a continuación, seleccione Propiedades.

  2. En la ficha General, especifique una nueva ubicación para los archivos.

    Por ejemplo, si la unidad E:\ sólo va a contener archivos de registro de este grupo de almacenamiento, en Ubicación del registro de transacciones, haga clic en Examinar y, a continuación, seleccione la unidad E:\.

Para cambiar la ubicación de los archivos del registro de transacciones del grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo definir o cambiar la ubicación de los archivos de registro de un grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkId=80702en inglés).

Para mover los archivos de la base de datos a una nueva unidad en Exchange 2000 Server o Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda el objeto de servidor de Exchange en el que reside el almacén, expanda el contenedor de grupo de almacenamiento adecuado, haga clic con el botón secundario en el objeto de almacén de buzones que desee y, a continuación, haga clic en Propiedades.

  2. Especifique las nuevas ubicaciones de los archivos en la ficha Base de datos del cuadro de diálogo Propiedades.
Precaución:
Para mover un archivo de base de datos, es necesario desmontar temporalmente la base de datos y, más adelante, volver a montarla. Estas operaciones las realiza automáticamente el asistente, pera la base de datos queda inaccesible para todos los usuarios durante este proceso.

Para mover los archivos de base de datos a una nueva unidad en Exchange Server 2007 utilizando el Asistente para mover rutas de acceso a la base de datos

  1. Inicie la consola de administración de Exchange en el servidor en el que se ubique el grupo de almacenamiento.

  2. En el árbol de la consola, expanda Configuración del servidor y haga clic en Buzón.

  3. En el panel de resultados, expanda el contenedor del grupo de almacenamiento oportuno, haga clic con el botón secundario sobre el objeto de la base de datos de buzones que desee y haga clic en Mover la ruta de la base de datos. Se abre el Asistente para mover rutas de acceso a la base de datos.

  4. En la página Introducción, en el cuadro de la ruta de los archivos de la base de datos se visualiza la ubicación en la que se encuentran actualmente los archivos. Haga clic en Examinar para especificar la ubicación a la que deben moverse estos archivos.

  5. Haga clic en Mover.

  6. En la página Finalización, confirme que la ruta de los archivos de la base de datos se ha cambiado correctamente. El estado Completado indica que el asistente ha finalizado la tarea con éxito. El estado Incorrecto indica que no se ha podido finalizar la tarea. Si no se ha podido realizar la tarea, revise el resumen para encontrar una explicación y pulse Atrás para introducir los cambios de configuración necesarios. Haga clic en Finalizar para cerrar el Asistente.
Nota:
También puede utilizar el Shell de administración de Exchange para mover los archivos de la base de datos en Exchange Server 2007. Si desea más información, consulte Move- DatabasePath.

Para obtener más información acerca de los archivos de base de datos de Exchange Server, consulte los siguientes temas:

  • "Administrar almacenes de buzones y almacenes de carpetas públicas" en Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617)

  • "Understanding the Exchange Server 2003 Store", en Working with the Exchange Server 2003 Stores (http://go.microsoft.com/fwlink/?LinkId=47595)

Para obtener más información acerca de la administración de los archivos de base de datos de Exchange Server, consulte el artículo 328794 de Microsoft Knowledge Base "How to Protect Exchange Data from Hard Disk Failure", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328794)

Para obtener más información acerca de la reparación de almacenes de base de datos de Exchange, consulte el artículo 296788 de Microsoft Knowledge Base "Offline Backup and Restoration Procedures for Exchange", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=296788).

Para obtener más información acerca de la reparación de hardware de un archivo de almacén de la base de datos de Exchange, consulte el artículo 810190 de Microsoft Knowledge Base "XADM: 'the information store terminated abnormally' error message and event ID 447 is logged", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=810190).


La base de datos tiene todos los archivos de registro presentes
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que todos los archivos de registro necesarios para recuperar esta base de datos existen y que están en la ubicación correcta para su recuperación. Por consiguiente, el error de recuperación no se produce como consecuencia de la ausencia de un archivo de registro o de una transacción no coincidente del mismo.

Es posible que las bases de datos o los archivos de registro de transacciones estén dañados o que otros archivos interfieran en el proceso de recuperación.

Para corregir este error

  • Utilice el Administrador del sistema de Exchange para montar una de las bases de datos en el grupo de almacenamiento y, a continuación, consulte el registro de la aplicación para ver los errores que puedan indicar la causa del error.

  • Recupere la base de datos de forma aislada. Tras el análisis de la base de datos, Exchange Server Analyzer mostrará las instrucciones para recuperar la base de datos de forma aislada.

  • Ejecute Eseutil.exe /ML para comprobar la integridad de los archivos de registro necesarios. Para obtener más información acerca de cómo utilizar Eseutil, consulte el artículo 248122 de Microsoft Knowledge Base "How to use Eseutil to test transaction log files for damage in Exchange 2000 Server and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=248122).


La base de datos se encuentra en un estado de cierre limpio
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que la base de datos de Exchange se encuentra en un estado de cierre limpio.

Se ha cerrado correctamente y se ha desvinculado de la secuencia de archivos de registro una base de datos con un estado de cierre limpio. Como resultado, si desea montar la base de datos de nuevo, puede hacerlo mediante las operaciones de recuperación.

Si no puede montar una base de datos que se encuentra en un estado de cierre limpio, el motivo no se debe a que la base de datos necesite una restauración del archivo de registro de transacciones adicional. No obstante, es posible que la restauración del registro de transacciones necesaria para otras bases de datos del mismo grupo de almacenamiento evite el montaje de la base de datos de cierre limpio. Antes de montar una base de datos en un grupo de almacenamiento de Exchange, todas las bases de datos de ese grupo de almacenamiento se pueden recuperar y restablecer a un estado de montaje.

Una base de datos que se encuentra en un estado de cierre limpio se puede montar con sus registros de transacciones anteriores o con un conjunto diferente de registros de transacciones. Si monta una base de datos que se encuentra en un estado de cierre limpio y no hay registros de transacciones, se generará un nuevo conjunto de registros de transacciones.

Nota:
Por lo general, no debería eliminar los archivos de registro de transacciones existentes aun cuando todas las bases de datos de un grupo de almacenamiento se encuentren en estado de cierre limpio. Si elimina los archivos de registro de transacciones existentes, no podrá realizar la confirmación a partir de copias de seguridad anteriores. No obstante, si elimina los archivos de registro de transacciones cuando todas las bases de datos de un grupo de almacenamiento se encuentran en un estado de cierre limpio, esto no afecta a las bases de datos actuales. Como práctica recomendada, si elimina todos los archivos de registro de transacciones de un grupo de almacenamiento, debería crear inmediatamente una copia de seguridad completa de todas las bases de datos del grupo de almacenamiento.


La base de datos está en estado de cierre sucio y no se necesitan registros
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-08-10

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que la base de datos se encuentra en estado de cierre sucio.

Por definición, una base de datos en estado de cierre sucio requiere la recuperación de un archivo de registro de transacciones como mínimo. El cierre sucio no es un estado de montaje de la base de datos y no debe tener lugar durante el funcionamiento general.

Para corregir este error

  • Para realizar un análisis avanzado de los archivos de base de datos y de registro, póngase en contacto con Ayuda y Soporte técnico de Microsoft (http://go.microsoft.com/fwlink/?linkid=3052&kbid=31845).


La base de datos está en estado desconocido
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha encontrado que la base de datos está en estado desconocido. Normalmente, las bases de datos deben encontrarse en estado de cierre limpio o de cierre sucio. (En Exchange 2000 Server y versiones anteriores, estos estados se denominan Coherente o Incoherente respectivamente).

Para corregir este error

  • Para realizar un análisis avanzado del estado de la base de datos, póngase en contacto con la Ayuda y centro de soporte de Microsoft (http://go.microsoft.com/fwlink/?LinkId=31845).


Faltan los archivos de registro necesarios y opcionales de la base de datos
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que los archivos de registro necesarios para recuperar esta base de datos no se encuentran en la carpeta de archivos de registro. Si falta un archivo de registro necesario, la base de datos no se puede recuperar hasta que se encuentre dicho archivo.

Si no se cierra correctamente una base de datos de Exchange, siempre hay archivos de registro que se deben reproducir en la base de datos para que ésta pueda montarse de nuevo. Como mínimo, podría haber únicamente un archivo de registro que se debe reproducir. No obstante, por lo general, hay varios archivos de registro.

Además de los archivos de registro necesarios, es posible que haya archivos de registro adicionales que se pueden reproducir en la base de datos. Aunque no es necesario reproducir estos archivos de registro opcionales para que la base datos se pueda montar, puede utilizarlos para recuperar otros datos. Si no reproduce estos archivos de registro opcionales, se perderán todos los datos que contenían.

Para corregir este error

  • Busque los archivos de registro de transacciones que faltan y agréguelos a la carpeta adecuada.

  • Si no encuentra todos los archivos de registro opcionales, puede recuperar la base de datos de forma aislada con los archivos de registro necesarios únicamente. Para recuperar la base de datos sin los archivos de registro opcionales, siga las instrucciones de la Herramienta Exchange Server Analyzer. Recuerde que si recupera la base de datos sin los archivos de registro opcionales, perderá los datos que éstos contengan.

    No obstante, en función del archivo de registro que falte, es posible que pueda reproducir algunos de los archivos de registro opcionales en la base de datos. Por ejemplo, considere la siguiente situación. Dispone de archivos de registro numerados del uno al diez. El décimo archivo de registro es necesario (los restantes son opcionales) y falta el sexto archivo de registro. En este caso, podría reproducir los archivos de registro numerados del siete al diez dado que el orden secuencial hasta el archivo necesario es continuo.

  • Repare la base de datos actual.

    Nota:
    Aunque es posible que la reparación de la base de datos se haga correctamente, no se garantiza. Incluso una reparación correcta podría resultar en una pérdida mayor o menor de los datos. Para obtener más información acerca de cómo reparar una base de datos de Exchange, consulte el artículo 812357 de Microsoft Knowledge Base "How to maintain your Exchange database after you repair by using the Eseutil /p tool in Exchange Server 5.5, in Exchange 2000 Server, and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812357).

  • Implemente una estrategia híbrida que incluya la reparación y la restauración de la base de datos. En ocasiones, es posible que pueda restaurar una base de datos aun cuando no se pueda confirmar con archivos de registro adicionales. En estos casos, es posible que pueda restaurar una copia anterior de la base de datos a la vez que repara la copia actual que no se puede montar. A continuación, puede combinar el contenido de las bases de datos para aumentar la recuperación de datos. Ésta es una estrategia avanzada, así que puede que necesite ponerse en contacto con la Ayuda y centro de soporte de Microsoft (http://go.microsoft.com/fwlink/?LinkId=31845) antes de su implementación. Para obtener más información acerca de esta estrategia, consulte Using Recovery Storage Groups in Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47589).


Faltan los archivos de registro opcionales pero no los archivos de registro necesarios de la base de datos
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que una de las bases de datos no se ha cerrado correctamente.

Si no se cierra correctamente una base de datos de Exchange, siempre hay archivos de registro que se deben reproducir en la base de datos para que ésta pueda montarse de nuevo. Como mínimo, podría haber únicamente un archivo de registro que se debe reproducir. No obstante, por lo general, hay varios archivos de registro.

Además de los archivos de registro necesarios, es posible que haya archivos de registro adicionales que se pueden reproducir en la base de datos. Aunque no es necesario reproducir estos archivos de registro opcionales para que la base datos se pueda montar, puede utilizarlos para recuperar otros datos. Si no reproduce estos archivos de registro opcionales, se perderán todos los datos que contenían.

Para corregir este error

  • Busque los archivos de registro opcionales que faltan y cópielos en la carpeta de registro de transacciones.

  • Si no encuentra todos los archivos de registro opcionales, puede recuperar la base de datos de forma aislada con los archivos de registro necesarios únicamente. Para recuperar la base de datos sin los archivos de registro opcionales, siga las instrucciones de la Herramienta Exchange Server Analyzer. Recuerde que si recupera la base de datos sin los archivos de registro opcionales, perderá los datos que éstos contengan.

    No obstante, en función del archivo de registro que falte, es posible que pueda reproducir algunos de los archivos de registro opcionales en la base de datos. Por ejemplo, considere la siguiente situación. Dispone de archivos de registro numerados del uno al diez. El décimo archivo de registro es necesario (los restantes son opcionales) y falta el sexto archivo de registro. En este caso, podría reproducir los archivos de registro numerados del siete al diez dado que el orden secuencial hasta el archivo necesario es continuo.


Faltan los archivos de registro necesarios de la base de datos
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que los archivos de registro necesarios para recuperar esta base de datos no se encuentran en la carpeta de archivos de registro. Si falta un archivo de registro necesario, la base de datos no se puede recuperar hasta que se encuentre dicho archivo.

Para corregir este error

  • Busque los archivos de registro de transacciones que faltan y agréguelos a la carpeta adecuada.

  • Restaure la base de datos con una copia de seguridad. A continuación, confirme la base de datos reproduciendo los archivos de registro de transacciones restantes en la base de datos.

    Importante:
    Los datos del archivo de registro que falta y los posteriores archivos de registro se perderán. Antes de restaurar una base de datos a partir de una copia de seguridad, debe guardar una copia de la base de datos actual. Si la restauración no se completa correctamente, es posible que pueda reparar la base de datos actual.

  • Repare la base de datos actual.

    Nota:
    Aunque es posible que la reparación de la base de datos se haga correctamente, no se garantiza. Incluso una reparación correcta podría resultar en una pérdida mayor o menor de los datos. Para obtener más información acerca de cómo reparar una base de datos de Exchange, consulte el artículo 812357 de Microsoft Knowledge Base "How to maintain your Exchange database after you repair by using the Eseutil /p tool in Exchange Server 5.5, in Exchange 2000 Server, and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812357).

  • Implemente una estrategia híbrida que incluya la reparación y la restauración de la base de datos. En ocasiones, es posible que pueda restaurar una base de datos aun cuando no se pueda confirmar con archivos de registro adicionales. En estos casos, es posible que pueda restaurar una copia anterior de la base de datos a la vez que repara la copia actual que no se puede montar. A continuación, puede combinar el contenido de las bases de datos para aumentar la recuperación de datos. Ésta es una estrategia avanzada, así que puede que necesite ponerse en contacto con la Ayuda y centro de soporte de Microsoft (http://go.microsoft.com/fwlink/?LinkId=31845) antes de su implementación. Para obtener más información acerca de esta estrategia, consulte Using Recovery Storage Groups in Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47589).


Las bases de datos de este grupo de almacenamiento se establecen en cero páginas durante la copia de seguridad
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamZeroDatabaseDuringBackup de cada grupo de almacenamiento del servidor. Si la herramienta encuentra que el atributo msExchESEParamZeroDatabaseDuringBackup está establecido en 1, se muestra un mensaje de configuración no predeterminada.

El atributo msExchESEParamZeroDatabaseDuringBackup representa un valor de configuración que permite sobrescribir los registros eliminados y valores de gran tamaño con ceros durante la copia de seguridad. A este proceso se le conoce como puesta a cero. Puede controlar la puesta a cero de las páginas de la base de datos en el nivel de grupo de almacenamiento. Cada grupo de almacenamiento puede tener una directiva distinta para la puesta a cero de las páginas eliminadas de la base de datos.

De forma predeterminada, la puesta a cero se encuentra deshabilitada y el valor del atributo msExchESEParamZeroDatabaseDuringBackup está establecido en 0. Cuando el atributo está establecido en 1, las páginas eliminadas de la base de datos se sobrescriben con otros caracteres al final de las copias de seguridad en línea de cualquiera de las bases de datos de ese grupo de almacenamiento.

Se puede habilitar y deshabilitar la puesta a cero en Exchange 2000 Server y Exchange Server 2003 mediante el Administrador del sistema de Exchange, tal y como se describe en este artículo. Se puede habilitar y deshabilitar la puesta a cero en Exchange Server 2007 mediante el Shell de administración de Exchange, tal y como se describe en este artículo. Aunque esta opción ofrece una mayor seguridad, afecta al rendimiento del servidor.

Nota Si habilita la puesta a cero en un equipo con Exchange 2000 Server, se recomienda instalar el Service Pack 3 de Exchange 2000 Server o una versión posterior. En el Service Pack 3 se corrige un problema ya conocido que puede provocar que el almacén de información de Exchange deje de responder. Para obtener más información acerca de este problema, consulte el artículo 320883 de Microsoft Knowledge Base "XADM: The Information Store Stops Responding During an Online Backup If Database Zeroing Is Turned On", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320883).

Para habilitar o deshabilitar la puesta a cero en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, expanda el servidor que desea modificar.

  3. Haga clic con el botón secundario en el grupo de almacenamiento que desea cambiar y, a continuación, haga clic en Propiedades.

  4. En el cuadro de diálogo Propiedades, active o desactive, según sea necesario, Quitar todas las páginas eliminadas de la base de datos. Al activar la casilla de verificación se habilita la puesta a cero y al desactivarla se deshabilita esta acción.

  5. Haga clic en Aceptar para guardar la configuración.

  6. Cierre el Administrador del sistema de Exchange y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para habilitar o deshabilitar la puesta a cero de las páginas eliminadas en Exchange Server 2007

  1. El código siguiente es un ejemplo del comando Set-StorageGroup que habilita o deshabilita la puesta a cero de las bases de datos en el grupo de almacenamiento "MyStorageGroup".
Copiar el código
Set-StorageGroup -Identity MyStorageGroup -ZeroDatabasePages
 $false
Set-StorageGroup -Identity MyStorageGroup -ZeroDatabasePages
 $true

Para obtener más información acerca de cómo la sobrescritura de las páginas eliminadas de la base de datos afecta al rendimiento, consulte el artículo 815068 de Microsoft Knowledge Base "XADM: Online Backup Performance Decreases Over Time", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=815068).


Está establecido el valor de Debug Break At Startup
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha habilitado la depuración en el Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Debug Break At Startup

Si la herramienta encuentra que se ha establecido un valor para Debug Break At Startup, se muestra una advertencia.

El valor de Registro Debug Break At Startup activa el modo de depuración la próxima vez que se inicie el servicio Almacén de información de Microsoft Exchange. El Almacén de información de Microsoft Exchange utiliza muchos recursos cuando funciona en modo depuración. No se recomienda depurar el almacén en un entorno de producción.

A menos que esté solucionando activamente un problema del almacén con la ayuda del Servicio de soporte técnico de Microsoft, debería eliminar el valor de Registro Debug Break At Startup.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para eliminar la clave de Registro Debug Break At Startup

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, busque y elimine el valor Debug Break At Startup.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Se han cambiado los búferes de registro ESE predeterminados
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer busca en el servicio de directorio de Active Directory® el valor del atributo msExchESEParamLogBuffers de cada grupo de almacenamiento del equipo con Exchange Server. Si la herramienta encuentra que el valor de msExchESEParamLogBuffers es igual a 512, se muestra un mensaje de configuración no predeterminada.

El atributo de grupo de almacenamiento msExchESEParamLogBuffers controla el número de búferes de registro del Motor de almacenamiento extensible (ESE) que utiliza el almacén de información de Exchange. ESE utiliza un conjunto de búferes de registro para guardar la información en memoria RAM antes de escribir en los registros de transacciones. Si se utilizan estos búferes, se mejora el rendimiento del registro de transacciones. En servidores de gran tamaño, el valor predeterminado de 84 es demasiado bajo. Este valor puede producir demasiadas operaciones de E/S en disco en la unidad del registro de transacciones y, por lo tanto, se puede producir una disminución significativa del rendimiento si el servidor tiene poca carga o si los usuarios envían mensajes de gran tamaño. Al aumentar el número de búferes de registro ESE, se mejora el rendimiento, aunque también se utiliza más memoria virtual.

Para configurar este valor correctamente, utilice la siguiente información:

  • En Exchange 2000 Server, el Service Pack 1 (SP1) de Exchange 2000 Server o el Service Pack 2 (SP2) de Exchange 2000 Server, establezca este valor en 9000.

  • En Service Pack 3 (SP3) de Exchange 2000 Server, establezca este valor en 512.

  • En Exchange Server 2003, se utiliza un valor predeterminado de 500 y debe cambiar a 9000 el valor del atributo msExchESEParamLogBuffers.

Nota:
Si ajustó anteriormente los búferes de registro en 9000, asegúrese de que reduce esta configuración manualmente después de aplicar el SP3 de Exchange 2000 Server. Este cambio no se realiza automáticamente al instalar el SP3 de Exchange 2000 Server.

Si se producen paradas del registro, puede que la causa sea que el valor del búfer es demasiado bajo y puede aumentar el valor hasta 9000. Supervise el contador de rendimiento Base de datos\Detenciones de escritura en registro/seg. para determinar si se están produciendo detenciones del registro. No utilice un valor mayor que 9000, ya que se podrían dañar los archivos de registro de transacciones.

Nota:
Detenciones de escritura en registro/seg. es el número de registros que no se pueden agregar a los búferes de registro por segundo porque están llenos. Si este contador no está en cero la mayor parte del tiempo, puede que el tamaño del búfer de registro esté creando un cuello de botella.

Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para volver a la configuración predeterminada

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. Expanda CN=<NombreDeServidor> y CN=AlmacénDeInformación; a continuación, haga clic con el botón secundario en CN=<NombreDeGrupoDeAlmacenamiento> y, a continuación, haga clic en Propiedades.

  5. En el Editor de atributos, haga clic en el atributo msExchESEParamLogBuffers y, a continuación, haga clic en Editar.

  6. En el cuadro Editar atributo, establezca el valor en 512 en Exchange 2000 Server o en 9000 en Exchange Server 2003.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Cierre ADSI Edit y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de los búferes de registro ESE, consulte el artículo 328466 de Microsoft Knowledge Base "XADM: ESE Log Buffers That Are Set Too Low Can Cause the Store to Stop Responding", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328466).

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server.


El almacén de carpetas públicas predeterminado es remoto
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchHomePublicMDB de los almacenes de buzones contiene el servidor local de Exchange. De forma predeterminada, el almacén de carpetas públicas de un almacén de buzones está en el servidor local de Exchange. Si el atributo msExchHomePublicMDB no contiene el servidor local de Exchange, el almacén de buzones tiene un almacén de carpetas públicas predeterminado remoto. Si la herramienta encuentra que un almacén de buzones tiene un almacén de carpetas públicas predeterminado remoto, se muestra un mensaje de configuración no predeterminada.

Para cambiar el almacén de carpetas públicas predeterminado

  1. En el Administrador del sistema de Exchange, expanda Servidores, <su servidor de Exchange>, el <grupo de almacenamiento>, haga clic con el botón secundario en el almacén de buzones y seleccione Propiedades.

  2. En la ficha General, en Almacén público predeterminado, haga clic en Examinar para seleccionar un almacén de carpetas públicas.

Para obtener más información acerca de los almacenes de buzones y los almacenes de carpetas públicas, consulte "Administrar almacenes de buzones y almacenes de carpetas públicas" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/admingde.mspx).


El período de subproceso de eliminación de un almacén de buzones no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado del intervalo para quitar elementos eliminados:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>\Deletion Thread Period

Si la herramienta encuentra que Deletion Thread Period está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Cuando se elimina un mensaje, Exchange lo marca para eliminación. Exchange también marca el mensaje como oculto hasta que es eliminado permanentemente desde el almacén de Exchange. Cuando el almacén de Exchange recibe una solicitud para eliminar un mensaje en una carpeta particular a la que se ha hecho referencia mediante el Id. del mensaje, el almacén de Exchange determina si el mensaje se debe eliminar de forma temporal o permanente. El mensaje se elimina permanentemente una vez transcurrido su periodo de retención de elemento eliminado. La eliminación temporal también se denomina eliminación lógica. La eliminación permanente también se denomina eliminación física.

De forma predeterminado, se ejecuta un proceso de limpieza de "desechos" cada 24 horas que determina si es el momento de eliminar permanentemente un elemento. El proceso de limpieza de "desechos" forma parte del proceso de mantenimiento con conexión del almacén de Exchange. Si ha transcurrido el período de retención del elemento eliminado, éste se eliminará permanentemente. El valor de Registro Deletion Thread Period se utiliza para reemplazar el intervalo de 24 horas predeterminado y especificar un intervalo personalizado para el proceso de eliminación de "desechos".

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

  3. Elimine la clave Deletion Thread Period.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la retención y recuperación de elementos eliminados, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 249680 "XADM: Understanding Deleted Item Retention and Message Deletion Process", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=249680)

  • 287544 "XADM: Public Information Store Grows Significantly When the Deleted Item Retention Functionality Is Enabled", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=287544)

  • 822938 "HOW TO: Use System Policies to Configure Mailbox Storage Limits in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822938)


El período de subproceso de eliminación de un almacén de carpetas públicas no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado del intervalo para quitar elementos eliminados:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>\Deletion Thread Period

Si la herramienta encuentra que Deletion Thread Period está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Cuando se elimina un mensaje, Exchange lo marca para eliminación. Exchange también marca el mensaje como oculto hasta que es eliminado permanentemente desde el almacén de Exchange. Cuando el almacén de información recibe una solicitud para eliminar un mensaje en una carpeta particular a la que se ha hecho referencia mediante el Id. del mensaje, el almacén de Exchange determina si el mensaje se debe eliminar de forma temporal o permanente. La eliminación temporal también se denomina eliminación lógica, mientras que la eliminación permanente se denomina eliminación física. El mensaje se elimina permanentemente una vez transcurrido su periodo de retención de elemento eliminado.

De forma predeterminado, se ejecuta un proceso de limpieza de "desechos" cada 24 horas que determina si es el momento de eliminar permanentemente un elemento. El proceso de limpieza de "desechos" forma parte del proceso de mantenimiento con conexión del almacén de Exchange. Si ha transcurrido el período de retención del elemento eliminado, éste se eliminará permanentemente. El valor de Registro Deletion Thread Period se utiliza para reemplazar el intervalo de 24 horas predeterminado y especificar un intervalo personalizado para el proceso de eliminación de "desechos".

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>

  3. Elimine la clave Deletion Thread Period.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la retención y recuperación de elementos eliminados, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 249680 "XADM: Understanding Deleted Item Retention and Message Deletion Process", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=249680)

  • 287544 "XADM: Public Information Store Grows Significantly When the Deleted Item Retention Functionality Is Enabled", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=287544)

  • 319098 "HOW TO: Use System Policies to Configure Public Folder Storage Limits in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=319098)


Cuello de botella detectado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-11-14

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el sistema del disco se está ejecutando al 20 por ciento del rendimiento máximo disponible esperado. Se llega a esta determinación mediante uno de los siguientes cálculos:

  • Medida de las latencias del disco. Los contadores de rendimiento que indican la latencia son Disco lógico\ Media en segundos/lectura y Disco lógico/ Media en segundos/escritura.

  • Comparación de la E/S del disco máxima posible por segundo (IOPS) de la configuración actual del disco y el número de ejes frente al valor IOPS actual, según lo que registre el Monitor de rendimiento (Perfmon).

Latencias aceptables

La tolerancia para los retrasos del servidor de Exchange es distinta según el tipo de datos al que se tiene acceso. Por este motivo, el umbral de latencia máxima aceptable se proporciona según el tipo de recurso del disco. En todos lo casos, excepto donde se indica en la siguiente lista, el valor máximo aceptable para las latencias de lectura o de escritura es de 50 milisegundos (ms).

  • Unidades de registro de transacciones La unidad que aloja el registro de transacciones debe tener latencias de escritura medias que estén por debajo de 10 ms. Los aumentos en las latencias de escritura deben estar por debajo de 50 ms. Las escrituras en el registro de transacciones son síncronas. Es decir, antes de que un subproceso del proceso Store.exe pueda realizar otra tarea, el subproceso debe esperar la escritura antes de finalizar. Es muy importante para el rendimiento del servidor que las latencias de escritura sean bajas en los registros de transacciones. La latencia de lectura media de las unidades del registro de transacciones debe estar por debajo de 20 ms. Los aumentos de la latencia de lectura deben estar por debajo de 50 ms. El número de detenciones de escritura en registro por segundo en la base de datos debe ser inferior a 10. El número de subprocesos de registro en espera de la base de datos debe ser inferior a 10.

    Normalmente, los servidores de Exchange no leen los registros de transacciones. Por lo tanto, las latencias de lectura de esa unidad no tienen importancia. No obstante, ya que las latencias de escritura en el registro de transacciones son tan importantes para el rendimiento de Exchange, se recomienda que no utilice las unidades que alojan registros de transacciones en servidores de gran tamaño con ninguna otra finalidad. En este caso, la velocidad de las lecturas (medidas en Disco lógico\Media en segundos/lectura) debe ser mínima en comparación con la velocidad de las escrituras (Disco lógico\Media en segundos/escritura). La Herramienta Exchange Server Analyzer detectará si el porcentaje de lecturas en relación al de escrituras en la unidad de registro de transacciones es mayor que 0,10 (más de una lectura por cada diez escrituras).

    En el caso de que haya más de 0,10 lecturas por cada escritura, es necesario identificar la aplicación que lee la unidad de registro de transacciones y, a continuación, evitar que se realice esta acción.

  • Unidades de la base de datos La latencia aceptable para las unidades que contienen archivos de base de datos de Exchange (archivos *edb y *stm) se especifica a continuación (valores mayores indican un cuello de botella en el disco):

    • El valor máximo para Disco lógico\Media en segundos/lectura en una unidad de base de datos debe ser menor que 50 ms. (0,050 segundos)

    • El valor medio para Disco lógico\Media en segundos/lectura en una unidad de base de datos debe ser menor que 20 ms. (0,020 segundos)

  • Unidades TEMP y TMP La latencia lectura y escritura de las unidades que contienen los directorios TEMP y TMP debe estar por debajo de 10 ms. El valor máximo de la latencia de lectura o escritura debe ser inferior a 50 ms.

  • Unidad de sistema y de página La latencia de lectura y escritura de las unidades que contienen archivos de página y archivos del sistema de Windows debe estar por debajo de 10 ms.

  • Unidad SMTP La latencia de lectura y escritura de las unidades que contienen archivos de servidor SMTP debe estar por debajo de 10 ms.

Causas de latencia

Los discos a los que se tiene acceso a una velocidad mayor de la que puede admitir el subsistema de disco es una de las causas más comunes de la latencia de disco. En este caso, se dice que el disco es un cuello de botella. Esto también quiere decir que el subsistema de disco ha alcanzado su capacidad de rendimiento o ha sobrepasado la misma.

Si la velocidad de IOPS del disco (Disco lógico\Transferencias de s.) se acerca a la capacidad estimada o la supera, se dice que el disco "sobrepasa la capacidad de rendimiento" o "sobrepasa su capacidad". En estos casos, para mejorar el rendimiento del servidor, debe reducir la carga en el subsistema de disco (mover los usuarios a otro servidor) o aumentar la capacidad de la unidad (agregar más ejes o ejes más rápidos).

En los casos en los que el rendimiento del hardware no sea el esperado, podrá apreciar latencias incluso cuando la velocidad de E/S esté muy por debajo de la capacidad estimada.

Reducción de la latencia de disco

Para reducir la carga en el subsistema de disco, puede reducir algunas de las tareas que realiza el servidor. En concreto, debe quitar cualquier aplicación opcional que contribuya a la carga del disco. El proceso Store.exe es la única aplicación que debe tener acceso a las unidades de base de datos y de registro de transacciones.

Puede realiza muchas acciones para reducir el efecto de este problema en función de la configuración actual del sistema de disco.

Para reducir la latencia de disco

  • Si se produce un cuello de botella en la unidad de base de datos o de registro de transacciones, puede reducir la carga en esa unidad si mueve los usuarios a una base de datos o a un grupo de almacenamiento alojado en una unidad que no haya llegado a su capacidad máxima. Si todas las unidades de base de datos o de registro de transacciones se encuentran casi al máximo de su capacidad, es posible que tenga que mover los usuarios a otro servidor. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.

  • En algunas ocasiones, la duración de una velocidad de E/S alta es breve porque se produce debido a una operación MAPI costosa. En ese caso, para determinar el usuario o la acción que provoca las velocidades altas de E/S, puede utilizar la herramienta Exchange Server User Monitor (ExMon) en combinación con los contadores de rendimiento de disco lógico. Si puede aislar el usuario, podrá identificar la aplicación cliente que genera la mayor carga. Para descargar ExMon, consulte el Centro de descarga de Microsoft (http://go.microsoft.com/fwlink/?LinkId=54983).

  • Si ejecuta una matriz de discos RAID-5, puede que desee cambiarla por una matriz de discos RAID-10 para mejorar la IOPS admitida disponible del subsistema de disco.

  • Para mejorar la IOPS admitida disponible, puede agregar más discos al sistema de disco.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de las recomendaciones para el diseño de arquitecturas de almacenamiento, consulte Prácticas recomendadas comunes a varias arquitecturas (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true).

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.

  • Para obtener más información acerca del tamaño de disco, la latencia y las velocidades de E/S, consulte los siguientes blogs en el sitio Web de Microsoft Exchange Team Blog:

    • "A few basic concepts in disk sizing", (http://go.microsoft.com/fwlink/?linkid=39538)

    • "Some more thoughts on disk IO and calculations…." (http://go.microsoft.com/fwlink/?linkid=39539)

    • Cómo se calculan los requisitos de E/S de disco (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true)


Se ha encontrado un cuello de botella en el disco que contiene los archivos de registro de transacciones
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el sistema de disco que contiene los archivos de registro de Exchange Server se ha sobrecargado y se ha producido un cuello de botella en el rendimiento. Esta determinación se realiza mediante la comprobación de uno o varios de los siguientes contadores de rendimiento:

  • El valor medio del contador Base de datos\Detenciones de escritura en registro/seg es superior a 10.

  • El valor máximo del contador Base de datos\Detenciones de escritura en registro/seg es superior a 100.

  • El valor medio del contador Base de datos\Subprocesos de registro en espera es superior a 10.

  • El valor máximo del contador Base de datos\Subprocesos de registro en espera es superior a 20.

Si se alcanza alguno de estos umbrales, se muestra un error que indica que la unidad de registro es un cuello de botella de disco. Los archivos de registro requieren una latencia de escritura baja. La realización de copias de seguridad de archivos de registro o la detención en la escritura en un archivo de registro pueden producir problemas en el rendimiento del servidor. Las detenciones de registro se pueden producir debido a una configuración baja del búfer de registro, msExchESEParamLogBuffers, o cuando se conectan demasiados usuarios al servidor.

Para reducir la latencia del disco de registro

  • Puede aumentar el parámetro del los búferes ESE msExchESEParamLogBuffers a 9.000. No utilice un valor mayor que 9.000 ya que puede dañar los archivos de registro de transacciones. Para obtener más información, consulte Se han cambiado los búferes de registro ESE predeterminados.

  • Si se produce un cuello de botella en la unidad de base de datos o de registro de transacciones, puede reducir la carga en esa unidad si mueve los usuarios a una base de datos o a un grupo de almacenamiento alojado en una unidad que no haya llegado a su capacidad máxima. Si todas las unidades de base de datos o de registro de transacciones se encuentran casi al máximo de su capacidad, es posible que tenga que mover los usuarios a otro servidor. Para obtener más información, consulte Movimiento de los buzones de usuario a otro servidor.


El valor EnableChangeNotification no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si se ha habilitado la notificación de cambio de archivos para el Sistema de archivos instalables de Exchange (ExIFS):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\EXIFS\Parameters\ EnableChangeNotification

Si la herramienta encuentra que la clave EnableChangeNotification está presente y configurada con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, la notificación de cambio de archivos está deshabilitada para ExIFS. Cuando ExIFS envía notificaciones de cambio de un archivo o directorio, no borra la versión almacenada en caché de ese archivo o directorio. En consecuencia, cuando una aplicación como, por ejemplo, Exchange Server o Microsoft SharePoint® Portal Server recibe una notificación de cambio y vuelve a cargar el archivo o directorio, la aplicación obtiene la versión almacenada en caché y no el archivo o directorio recién modificado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\EXIFS\Parameters

  3. Elimine la clave EnableChangeNotification.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del Sistema de archivos instalables de Exchange, consulte lo siguiente:

  • Capítulo 26 "Exchange 2000 Architecture" de Exchange 2000 Server Resource Kit (http://go.microsoft.com/fwlink/?LinkId=51224)

  • Guía de referencia técnica de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=3768246d-c9ed-45d8-bece-a666143cba4e)


Error en el acceso al directorio de registro
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que no se puede tener acceso a la ruta definida en el servidor de Exchange para los registros de transacciones de este grupo de almacenamiento.

Para corregir este error

  • Compruebe que la ruta existe realmente en el servidor.

  • Compruebe que tiene los permisos necesarios para leer los archivos almacenados en la ruta del registro de transacciones.


Error en el acceso al archivo de base de datos de secuencias
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que no se puede tener acceso al archivo de base de datos de secuencias (.stm) de Exchange.

Cada base de datos de Exchange 2000 Server y Exchange Server 2003 consta de dos archivos: el archivo de base de datos de Exchange .edb y el archivo de base de datos de secuencias .stm. Se debe obtener acceso a estos archivos y procesarlos de forma conjunta.

Para corregir este error:

  • Busque la ruta del archivo .stm. En el Administrador del sistema de Exchange, esta ruta se define en la página de propiedades de la base de datos para cada objeto de base de datos.

  • Compruebe que existe el archivo .stm para esta base de datos.

  • Compruebe que dispone de permisos para tener acceso a la carpeta en la que se ubica el archivo .stm.

  • Compruebe otro proceso no haya bloqueado exclusivamente el archivo. Una forma de comprobarlo es intentar cambiar el nombre del archivo. Si puede cambiar el nombre del archivo correctamente, significa que el archivo no se ha bloqueado de forma exclusiva. (No olvide cambiar de nuevo el nombre del archivo por su nombre original).


Error al comprobar los archivos de registro
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer no ha podido leer los archivos de registro de transacciones.

Para corregir este error

  • Compruebe que tiene los permisos necesarios para el acceso a la carpeta de archivos de registro de transacciones.

  • Compruebe que otro proceso no haya bloqueado exclusivamente el archivo. Una forma de comprobarlo es intentar cambiar el nombre del archivo. Si puede cambiar el nombre del archivo correctamente, significa que el archivo no se ha bloqueado de forma exclusiva. (No olvide cambiar de nuevo el nombre del archivo por su nombre original).


Los búferes de registro ESE están al máximo en este grupo de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamLogBuffers de cada grupo de almacenamiento. Si la herramienta encuentra que el valor del atributo msExchESEParamLogBuffers es igual a 9.000, se muestra un mensaje de configuración no predeterminada.

El Motor de almacenamiento extensible (ESE) utiliza un conjunto de búferes de registro para guardar la información en memoria RAM antes de escribir en los registros de transacciones. Si se utilizan estos búferes, se mejora el rendimiento del registro de transacciones. En servidores de gran tamaño, el valor predeterminado de 84 es demasiado bajo. Este valor puede producir demasiadas operaciones de E/S en disco en la unidad del registro de transacciones y, por lo tanto, se puede producir una disminución significativa del rendimiento si el servidor tiene poca carga o si los usuarios envían mensajes de gran tamaño. Al aumentar el número de búferes de registro ESE, se mejora el rendimiento, aunque también se utiliza más memoria virtual.

Para configurar este valor correctamente, utilice la siguiente información:

  • En Exchange 2000 Server, el Service Pack 1 (SP1) de Exchange 2000 Server o el Service Pack 2 (SP2) de Exchange 2000 Server, establezca este valor en 9000.

  • En Service Pack 3 (SP3) de Exchange 2000 Server, establezca este valor en 512.

  • En Exchange Server 2003, se utiliza un valor predeterminado de 500 y debe cambiarlo para el atributo msExchESEParamLogBuffers a 9000.

Nota:
Si ajustó anteriormente los búferes de registro en 9000, asegúrese de que reduce esta configuración manualmente después de aplicar el SP3 de Exchange 2000 Server. Este cambio no se realiza automáticamente al instalar el SP3 de Exchange 2000 Server.

Si se producen paradas del registro, puede que la causa sea que el valor del búfer es demasiado bajo y puede aumentar el valor hasta 9000. Supervise el contador de rendimiento Base de datos\Detenciones de escritura en registro/seg. para determinar si se están produciendo detenciones del registro. No utilice un valor mayor que 9000, ya que se podrían dañar los archivos de registro de transacciones.

Nota:
Detenciones de escritura en registro/seg. es el número de registros que no se pueden agregar a los búferes de registro por segundo porque están llenos. Si este contador no está en cero la mayor parte del tiempo, puede que el tamaño del búfer de registro esté creando un cuello de botella.

Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para volver a la configuración predeterminada

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. Expanda CN=<NombreDeServidor> y CN=AlmacénDeInformación; a continuación, haga clic con el botón secundario en CN=<NombreDeGrupoDeAlmacenamiento> y, a continuación, haga clic en Propiedades.

  5. En el Editor de atributos, haga clic en el atributo msExchESEParamLogBuffers y, a continuación, haga clic en Editar.

  6. En el cuadro Editar atributo, establezca el valor en 512 para Exchange 2000 Server o en 9000 para Exchange Server 2003.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Cierre ADSI Edit y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de cómo configurar los búferes de registro ESE, consulte el artículo 328466 de Microsoft Knowledge Base "XADM: ESE Log Buffers That Are Set Too Low Can Cause the Store to Stop Responding", (http://go.microsoft.com/fwlink/?LinkID=3052&kbid=328466).


Los búferes de registro ESE se han establecido en un valor demasiado bajo en este grupo de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor de msExchESEParamLogBuffers de cada objeto de grupo de almacenamiento (clase msExchStorageGroup) del contenedor AlmacénDeInformación. Si la herramienta encuentra que el valor de este atributo es inferior a 500, se muestra una advertencia.

El Motor de almacenamiento extensible (ESE) utiliza un conjunto de búferes de registro para guardar la información en memoria RAM antes de escribir en los registros de transacciones. Si se utilizan estos búferes, se mejora el rendimiento del registro de transacciones. En servidores de gran tamaño, el valor predeterminado de 84 es demasiado bajo. Este valor puede producir demasiadas operaciones de E/S en disco en la unidad del registro de transacciones y, por lo tanto, se puede producir una disminución significativa del rendimiento si el servidor tiene poca carga o si los usuarios envían mensajes de gran tamaño. Al aumentar el número de búferes de registro ESE, se mejora el rendimiento, aunque también se utiliza más memoria virtual.

Para configurar este valor correctamente, utilice la siguiente información:

  • En Exchange 2000 Server, el Service Pack 1 (SP1) de Exchange 2000 Server o el Service Pack 2 (SP2) de Exchange 2000 Server, establezca este valor en 9000.

  • En Service Pack 3 (SP3) de Exchange 2000 Server, establezca este valor en 512.

  • En Exchange Server 2003, se utiliza un valor predeterminado de 500 y debe cambiar a 9000 el valor del atributo msExchESEParamLogBuffers.

Nota:
Si ajustó anteriormente los búferes de registro en 9000, asegúrese de que reduce esta configuración manualmente después de aplicar el SP3 de Exchange 2000 Server. Este cambio no se realiza automáticamente al instalar el SP3 de Exchange 2000 Server.

Si se producen paradas del registro, puede que la causa sea que el valor del búfer es demasiado bajo y puede aumentar el valor hasta 9000. Supervise el contador de rendimiento Base de datos\Detenciones de escritura en registro/seg. para determinar si se están produciendo detenciones del registro. No utilice un valor mayor que 9000, ya que se podrían dañar los archivos de registro de transacciones.

Nota:
Detenciones de escritura en registro/seg. es el número de registros que no se pueden agregar a los búferes de registro por segundo porque están llenos. Si este contador no está en cero la mayor parte del tiempo, puede que el tamaño del búfer de registro esté creando un cuello de botella.

Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir esta advertencia

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. Expanda CN=<NombreDeServidor> y CN=AlmacénDeInformación; a continuación, haga clic con el botón secundario en CN=<NombreDeGrupoDeAlmacenamiento> y, a continuación, haga clic en Propiedades.

  5. En el Editor de atributos, haga clic en el atributo msExchESEParamLogBuffers y, a continuación, haga clic en Editar.

  6. En el cuadro Editar atributo, establezca el valor en 512 en Exchange 2000 Server o en 9000 en Exchange Server 2003.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Cierre ADSI Edit y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de los búferes de registro ESE, consulte el artículo 328466 de Microsoft Knowledge Base "XADM: ESE Log Buffers That Are Set Too Low Can Cause the Store to Stop Responding", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328466).

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de la configuración de los búferes de registro ESE, consulte el artículo 328466 de Microsoft Knowledge Base "XADM: ESE Log Buffers That Are Set Too Low Can Cause the Store to Stop Responding", (http://go.microsoft.com/fwlink/?LinkID=3052&kbid=328466).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server.


Los búferes de registro ESE se han establecido en un valor demasiado elevado en este grupo de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamLogBuffers de cada grupo de almacenamiento. Si la herramienta determina que el valor del atributo msExchESEParamLogBuffers de cualquier grupo de almacenamiento es superior a 9.000, se muestra un error.

El Motor de almacenamiento extensible (ESE) utiliza un conjunto de búferes de registro para guardar la información en memoria RAM antes de escribir en los registros de transacciones. Si se utilizan estos búferes, se mejora el rendimiento del registro de transacciones. En servidores de gran tamaño, el valor predeterminado de 84 es demasiado bajo. Este valor puede producir demasiadas operaciones de E/S en disco en la unidad del registro de transacciones y, por lo tanto, se puede producir una disminución significativa del rendimiento si el servidor tiene poca carga o si los usuarios envían mensajes de gran tamaño. Al aumentar el número de búferes de registro ESE, se mejora el rendimiento, aunque también se utiliza más memoria virtual.

Para configurar este valor correctamente, utilice la siguiente información:

  • En Exchange 2000 Server, el Service Pack 1 (SP1) de Exchange 2000 Server o el Service Pack 2 (SP2) de Exchange 2000 Server, establezca este valor en 9000.

  • En Service Pack 3 (SP3) de Exchange 2000 Server, establezca este valor en 512.

  • En Exchange Server 2003, se utiliza un valor predeterminado de 500 y debe cambiar a 9000 el valor del atributo msExchESEParamLogBuffers.

Nota:
Si ajustó anteriormente los búferes de registro en 9000, asegúrese de que reduce esta configuración manualmente después de aplicar el SP3 de Exchange 2000 Server. Este cambio no se realiza automáticamente al instalar el SP3 de Exchange 2000 Server.

Si se producen paradas del registro, puede que la causa sea que el valor del búfer es demasiado bajo y puede aumentar el valor hasta 9000. Supervise el contador de rendimiento Base de datos\Detenciones de escritura en registro/seg. para determinar si se están produciendo detenciones del registro. No utilice un valor mayor que 9000, ya que se podrían dañar los archivos de registro de transacciones.

Nota:
Detenciones de escritura en registro/seg. es el número de registros que no se pueden agregar a los búferes de registro por segundo porque están llenos. Si este contador no está en cero la mayor parte del tiempo, puede que el tamaño del búfer de registro esté creando un cuello de botella.

Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. Expanda CN=<NombreDeServidor> y CN=AlmacénDeInformación; a continuación, haga clic con el botón secundario en CN=<NombreDeGrupoDeAlmacenamiento> y, a continuación, haga clic en Propiedades.

  5. En el Editor de atributos, haga clic en el atributo msExchESEParamLogBuffers y, a continuación, haga clic en Editar.

  6. En el cuadro Editar atributo, establezca el valor en 512 en Exchange 2000 Server o en 9000 en Exchange Server 2003.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Cierre ADSI Edit y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de la configuración de los búferes de registro ESE, consulte el artículo 328466 de Microsoft Knowledge Base "XADM: ESE Log Buffers That Are Set Too Low Can Cause the Store to Stop Responding", (http://go.microsoft.com/fwlink/?LinkID=3052&kbid=328466).


El tamaño de archivo de registro ESE se ha modificado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamLogFileSize del contenedor AlmacénDeInformación. Si la herramienta encuentra que el valor del atributo msExchESEParamLogFileSize no es 5120, se muestra un error.

Este valor se aplica a todos los grupos de almacenamiento del servidor. Este error en particular surge cuando se ha cambiado el valor predeterminado de este atributo (5129 KB ó 5 MB). Es el único valor admitido, y nunca deberá cambiarse.

Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Abra un editor de Active Directory, como ADSI Edit, y busque el objeto AlmacénDeInformación de este equipo con Exchange Server en Active Directory.

    El atributo msExchESEParamLogFileSize se puede encontrar en:

    CN=Configuración, DC=Dominio, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Grupos administrativos, CN=NombreDeGrupoAdmin, CN=Servidores, CN=NombreDeServidor, CN=AlmacénDeInformación

  2. Haga doble clic en el atributo msExchESEParamLogFileSize y establezca su valor en 5120.

  3. Cierre el editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca del uso de LDP.exe para editar atributos de Active Directory, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server.


El número máximo de tablas abiertas de ESE no es modificable
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchESEParamMaxOpenTables está presente en los objetos de grupo de almacenamiento en el objeto AlmacénDeInformación del objeto de Exchange Server. Si la herramienta encuentra que el atributo msExchESEParamMaxOpenTables está presente y configurado, se muestra un mensaje de configuración no predeterminada.

De manera predeterminada, en Exchange 2000 Server y Exchange Server 2003, este atributo está presente pero no tiene asignado ningún valor. Exchange Server almacena en la caché datos sobre las carpetas a las que no se tiene acceso en ese momento. En algunos casos, esto puede contribuir a la fragmentación de la memoria virtual. Una manera de solucionar este problema es reducir el número máximo de tablas de base de datos que pueden abrirse simultáneamente. El valor sugerido real variará dependiendo de la versión de Exchange Server y del Service Pack de Exchange que esté instalado. En el caso del Service Pack 2 de Exchange 2000 Server, el valor predeterminado para servidores de 8 procesadores es de 85.000 tablas por grupo de almacenamiento. Este número se reduce a 27.600 en el Service Pack 3 de Exchange 2000 Server para servidores de 8 procesadores. En servidores de 4 procesadores, el valor será de 13.800. Este valor puede reducirse para minimizar los problemas de fragmentación de la memoria virtual. No obstante, al reducir este valor también podrían producirse situaciones en las que las operaciones den error debido a que hay demasiadas tablas abiertas. El error se produce porque se reduce el número máximo de tablas que pueden abrirse simultáneamente, lo que significa que se llega antes al tope.

Exchange Server 2003 utiliza un método distinto para almacenar en la caché datos sobre las carpetas a las que no se tiene acceso en ese momento. Por lo tanto, no es necesario reducir el número máximo de tablas abiertas ni resulta efectivo para reducir los problemas de fragmentación de la memoria virtual. Este atributo no debe configurarse en un servidor de Exchange Server 2003.

A menos que el Servicio de soporte técnico de Microsoft le indique que escriba un valor aquí, utilice la herramienta Active Directory Service Interfaces (ADSI) Edit para borrar el valor establecido en este atributo.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para borrar el valor del atributo msExchESEParamMaxOpenTables

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=NombreDeOrganizaciónDeExchange.

  3. Expanda CN=Grupos administrativos, CN=NombreDeGrupoAdministrativo y, a continuación, CN=Servidores.

  4. Expanda CN=NombreDeServidorDeExchange, CN=AlmacénDeInformación, haga clic con el botón secundario en CN=NombreDeGrupoDeAlmacenamiento y, a continuación, haga clic en Propiedades.

  5. En el cuadro Seleccionar una propiedad para ver, haga clic en msExchESEParamMaxOpenTables.

  6. En el cuadro Editar atributo, haga clic en Borrar para cambiar el valor a <no establecido>.

  7. Haga clic en Aceptar y, a continuación, de nuevo en Aceptar.

  8. Cierre el editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de este atributo, consulte el artículo 325044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044).

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).


La base de datos de Exchange tiene un tamaño superior a 100 GB
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_DataFile para determinar el valor de la clave FileSize de cada base de datos de almacén de información de Exchange. Si el tamaño combinado de los archivos .edb y .stm de un almacén de información supera los 100 gigabytes (GB), se muestra una advertencia.

Microsoft recomienda que las bases de datos de almacén de información no superen los 50 GB. Siempre que el mantenimiento sea correcto, no experimentará ningún problema operativo al utilizar almacenes de buzones que superen los 50 GB. Sin embargo, los tiempos de copia de seguridad y de restauración pueden hacer que los almacenes de buzones más grandes no sean adecuados para algunos acuerdos de nivel de servicio (SLA).

Si utiliza almacenes de buzones mayores de 50 GB, compruebe que su hardware se corresponde adecuadamente con el acuerdo de nivel de servicio, de forma que la restauración de bases de datos grandes aparezca dentro de su SLA. De lo contrario, se recomienda que distribuya los buzones entre varios almacenes, de forma que ninguno de ellos supere por sí solo un tamaño de 50 GB.

Para corregir esta advertencia

  1. Considere la posibilidad de mover algunos de los buzones desde el almacén de información grande a un nuevo almacén de información de este o de otro equipo con Exchange Server.

  2. Si recientemente ha movido buzones desde este almacén de información a otro almacén o ha eliminado buzones de este almacén de información, la realización de una desfragmentación sin conexión puede disminuir el tamaño de los archivos.

  3. Considere la posibilidad de configurar límites para el tamaño de los mensajes o buzones para evitar que la base de datos de almacén de información crezca de manera ilimitada.

Para obtener más información acerca de los archivos .stm y .edb, consulte el artículo 232323 de Microsoft Knowledge Base "Almacenamiento de contenido nativo en Microsoft Exchange", (http://support.microsoft.com/?&kbid=232323).

Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

Para obtener más información acerca de cómo mover buzones en Exchange 2000 Server, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).

Para obtener más información acerca de la realización de una desfragmentación sin conexión de una base de datos de Exchange Server, consulte el artículo 328804 de Microsoft Knowledge Base "How to Defragment Exchange Databases", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328804).

Para obtener más información acerca de la configuración de límites para el tamaño de los mensajes, consulte el artículo 322679 de Microsoft Knowledge Base "Set Size Limits for Messages", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322679).


Los archivos de base de datos de Exchange se escriben en una carpeta comprimida
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Compressed para la carpeta que contiene los archivos de base de datos de almacén de información de Exchange. Si el valor de Compressed está establecido en True para esta carpeta, se muestra un error.

En un equipo con Exchange 2000 Server o Exchange Server 2003, las bases de datos de almacén de información se escriben en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Exchsrvr\mdbdata

En un equipo con Exchange Server 2007, los archivos de la base de datos se guardan en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Microsoft\Exchange Server\Mailbox\<Nombre del grupo de almacenamiento>

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes NTFS comprimidos. Si almacena los archivos de datos de Exchange en un volumen comprimido, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Además, cuando una base de datos de almacén de información alcanza un determinado tamaño (aproximadamente 4 GB), es posible que no se pueda montar o que resulte dañada.

Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Los archivos que se administran mediante el Motor de almacenamiento extensible (ESE) no están diseñados para almacenarse en una unidad comprimida. El ESE depende de la independencia de sector para la recuperación basada en registros, y la compresión de archivos invalida la independencia de sector. La compresión no se debe activar en el caso de volúmenes que alojan bases de datos ESE o cualquier base de datos que utilice el registro de escritura adelantada.

Antes del Service Pack 3 de Exchange 2000 Server, era posible montar las bases de datos de almacén de información que estaban comprimidas. No obstante, las bases de datos o los registros de almacén de información de Exchange 2000 Server que se han comprimido mediante la compresión NTFS pueden resultar dañados.

Con Exchange 2000 Server Service Pack 3, los archivos comprimidos de la base de datos de almacén de información que tengan 128 MB o menos se descomprimen automáticamente. Cuando los archivos de base de datos superan los 128 MB, la base de datos no se monta y se generan mensajes de error en el registro de aplicación. El Service Pack 3 de Exchange 2000 Server impide que se monten las bases de datos comprimidas cuyo tamaño supere los 128 MB.

Para desactivar la compresión de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

Para mover los archivos de base de datos en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, su servidor y su grupo de almacenamiento, haga clic con el botón secundario en Almacén de buzones y, a continuación, haga clic en Propiedades.

  3. En la ficha Base de datos, en Base de datos de Exchange, o en Base de datos de secuencias de Exchange, haga clic en Examinar, escriba la ubicación de la ruta de acceso a una carpeta que no tenga habilitada la compresión y, a continuación, haga clic en Aceptar.

  4. Haga clic en Aceptar o Aplicar para aplicar los cambios y, a continuación, haga clic en Sí en el mensaje de advertencia.

    Después de hacer clic en Sí, los almacenes (bases de datos) se desmonta, se mueven y se vuelven a montar. Una vez finalizados correctamente estos procedimientos, recibirá el siguiente mensaje informativo:

    Los archivos de base de datos se han movido con éxito.

Para cambiar la ubicación de los archivos del grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo mover una ruta de grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkID=80747).

Para obtener más información acerca de los archivos .stm y .edb, consulte el artículo 232323 de Microsoft Knowledge Base "Almacenamiento de contenido nativo en Microsoft Exchange", (http://support.microsoft.com/?&kbid=232323).


Los archivos de la base de datos de Exchange se escriben en una partición no NTFS
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave FSName para la ruta de acceso al archivo de base de datos de Exchange. Si la herramienta determina que el valor de la clave FSName no es igual a NTFS File System, se muestra un error.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes que no son NTFS. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .chk

  • Archivos .eml

Si ve este error, debe mover los archivos de base de datos a otra carpeta de una unidad NTFS. Como alternativa, si la unidad en la que están almacenados los archivos de base de datos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS.

Para mover los archivos de base de datos de Exchange en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, su servidor y su grupo de almacenamiento, haga clic con el botón secundario en Almacén de buzones y, a continuación, haga clic en Propiedades.

  3. En la ficha Base de datos, bajo Base de datos de Exchange o Base de datos de secuencias de Exchange, haga clic en Examinar, escriba la ubicación de la ruta de acceso a una carpeta de un volumen NTFS y, a continuación, haga clic en Aceptar.

  4. Haga clic en Aceptar o Aplicar para aplicar los cambios, o bien haga clic en Cancelar si no desea aplicar los cambios.

  5. Si hace clic en Aceptar o Aplicar, recibirá el siguiente mensaje de advertencia:

    Nota Está a punto de realizar las siguientes operaciones

    • Cambiar la ubicación de la base de datos de Exchange

    • Cambiar la ubicación de la base de datos de secuencias de Exchange

    Para realizar las operaciones solicitadas, el almacén debe estar desmontado lo que hace que no esté accesible para ningún usuario.

    ¿Desea continuar?

    Nota:
    Sólo se enumeran en el mensaje de advertencia las operaciones que ha elegido. El mensaje de advertencia contiene los botones Sí y No.

  6. Haga clic en Sí si está preparado para continuar; de lo contrario, haga clic en No.

  7. Después de hacer clic en Sí, los almacenes (bases de datos) se desmontan, se mueven y se vuelven a montar. Una vez finalizados correctamente estos procedimientos, recibirá el siguiente mensaje informativo:

    Los archivos de base de datos se han movido con éxito.

Para cambiar la ubicación de los archivos del grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo mover una ruta de grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkID=80747).

Como alternativa al procedimiento anterior, si la unidad en la que están almacenados los archivos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertirla a NTFS. Para obtener más información acerca de cómo utilizar la herramienta de línea de comandos convert.exe para convertir una partición FAT a NTFS, consulte el artículo 214579 de Microsoft Knowledge Base "Cómo utilizar Convert.exe para convertir una partición al sistema de archivos NTFS", (http://support.microsoft.com/&kb/214579/es).


Los archivos de la base de datos de Exchange se escriben en una carpeta cifrada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Encrypted para la carpeta que contiene los archivos de base de datos del Almacén de información de Microsoft Exchange. Si la herramienta encuentra que el valor de Encrypted está establecido en True, se muestra un error.

En un equipo con Exchange 2000 Server o Exchange Server 2003, los archivos de base de datos se escriben en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Exchsrvr\mdbdata

En un equipo con Exchange Server 2007, los archivos de la base de datos se guardan en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Microsoft\Exchange Server\Mailbox\<Nombre del grupo de almacenamiento>

Microsoft no admite el almacenamiento de archivos de datos de Exchange en un volumen cifrado de Sistema de archivos de cifrado (EFS). Si almacena los archivos de datos de Exchange en un volumen cifrado, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para proteger los archivos de datos de Exchange, es recomendable que evite el acceso no autorizado al equipo con Exchange y que utilice el formato de mensajes S/MIME para cifrar la información del mensaje.

Para resolver este error, debe desactivar el cifrado de archivos en la carpeta en la que se escriben los archivos de base de datos o mover los archivos de base de datos a una carpeta en la que no esté habilitado el cifrado.

Para desactivar el cifrado de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar el cifrado de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Cifrar contenido para proteger datos y, a continuación, haga clic en Aceptar.

Para mover los archivos de base de datos en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, su servidor y su grupo de almacenamiento, haga clic con el botón secundario en Almacén de buzones y, a continuación, haga clic en Propiedades.

  3. En la ficha Base de datos, bajo Base de datos de Exchange o Base de datos de secuencias de Exchange, haga clic en Examinar, escriba la ubicación de la ruta de acceso a una carpeta en la que no esté habilitado el cifrado y, a continuación, haga clic en Aceptar.

  4. Haga clic en Aceptar o Aplicar para aplicar los cambios y, a continuación, haga clic en Sí en el mensaje de advertencia.

  5. Después de hacer clic en Sí, los almacenes (bases de datos) se desmontan, se mueven y se vuelven a montar. Una vez finalizados correctamente estos procedimientos, recibirá el siguiente mensaje informativo:

    Los archivos de base de datos se han movido con éxito.

Para cambiar la ubicación de los archivos del grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo mover una ruta de grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkID=80747).

Para obtener más información acerca de cómo mover archivos de base de datos, consulte el artículo 821915 de Microsoft Knowledge Base "Cómo mover bases de datos y registros de Exchange en Exchange Server 2003", (http://support.microsoft.com/&kb/821915/es).

Para obtener más información acerca de los archivos de datos de Exchange Server y acerca de EFS, consulte el artículo 834638 de Microsoft Knowledge Base "Information about the storage of data files on an encrypted volume in Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834638).

Para obtener información acerca de cómo proteger los mensajes en Exchange Server 2003, consulte la Guía de seguridad de los mensajes de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47574).


La base de datos de Exchange está en estado de cierre sucio
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-10-30

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que una de las bases de datos no se ha cerrado correctamente. Por lo tanto, los archivos de base de datos aún están asociados a los archivos de registro.

Un estado de cierre sucio no indica que la base de datos esté dañada. Simplemente indica que no se ha eliminado correctamente la asociación de los archivos de base de datos de la secuencia de registros. Por lo tanto, para poder iniciar de nuevo la base de datos, primero debe recuperar los archivos de base de datos.

La próxima vez que se monte la base de datos, se ejecutará esta recuperación automáticamente. Si la recuperación automática no se realiza de forma correcta, puede utilizar la herramienta Microsoft Exchange Server Disaster Recovery Analyzer para analizar los motivos del error. Una vez realizado el análisis, dicha herramienta proporcionará recomendaciones para recuperar manualmente los archivos de base de datos.

Para corregir este error

  • Para que la base de datos recupere el estado de cierre limpio, reproduzca los archivos de registro de transacciones necesarios en la base de datos. Para reproducir los archivos de registro, monte la base de datos. Si no funciona, utilice la herramienta Exchange Server Disaster Recovery Analyzer para aislar el motivo del error.

Para obtener más información acerca de la herramienta Exchange Server Disaster Recovery Analyzer, consulte el arículo 922247 de Microsoft Knowledge Base, "Descripción de la herramienta de recuperación de desastre Analyzer de Microsoft Exchange Server para Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=922247).


La programación de mantenimiento con conexión de la base de datos de Exchange está establecida en Nunca
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo activationSchedule en los almacenes de buzones y los almacenes públicos. Si la herramienta encuentra que el valor de activationSchedule se resuelve en Nunca, se muestra una advertencia.

El atributo activationSchedule representa el valor de la programación de mantenimiento con conexión de la base de datos. El mantenimiento con conexión de la base de datos en Exchange Server es muy importante. Durante este intervalo, se realizan tareas como la limpieza de "desechos" (la eliminación de los mensajes cuya fecha de retención de elemento ha transcurrido), la caducidad de carpetas públicas (los mensajes de las carpetas públicas con una antigüedad superior a una determinada fecha se caducan), la limpieza de buzones eliminados y la desfragmentación con conexión (los objetos de base de datos que ya no se utilizan se detectan y eliminan), lo que crea, por lo tanto, espacio adicional disponible en la base de datos. Estos procesos mantienen el equipo con Exchange Server en buen estado y contribuyen a un rendimiento estable. El mantenimiento con conexión se debe configurar para que se ejecute al menos cuatro horas al día; si no lo hace, el rendimiento disminuirá con el tiempo.

Se recomienda que configure el mantenimiento con conexión de la base de datos para que se ejecute en cada base de datos (almacén de buzones o almacén de carpetas públicas) cuatro horas al día. Escalone los intervalos de mantenimiento con conexión con las programaciones de copia de seguridad. Por ejemplo, si la copia de seguridad se ejecuta desde la medianoche hasta las 2:00 a.m., ejecute el mantenimiento con conexión desde las 3:00 a.m. a las 7:00 a.m.

Esto es importante porque el mantenimiento con conexión no se iniciará si la sesión de copia de seguridad aún está en ejecución. En caso de superponerse, la copia de seguridad tiene prioridad sobre el mantenimiento. En este caso, Exchange comprueba cada 15 minutos si se ha completado la copia de seguridad. Una vez finalizada, se iniciará el mantenimiento.

Hay 18 tareas que realiza el almacén para ejecutar el mantenimiento. Cuando se inicia una tarea, finaliza la tarea con independencia de la ventana de tiempo de mantenimiento. Sin embargo, el mantenimiento no comenzará una nueva tarea si la ventana de tiempo ha caducado. Por tanto, en algunos casos, no siempre se completan todas las tareas en un intervalo de mantenimiento dado. Si se suspende el mantenimiento, comenzará donde se quedó durante el próximo ciclo de mantenimiento.

Para habilitar el mantenimiento en línea de la base de datos en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, el servidor con el que desea trabajar.

  3. Expanda el grupo de almacenamiento con el que desea trabajar.

  4. En la lista de almacenes de datos disponibles en el panel de detalles, haga clic con el botón secundario en el almacén con el que desea trabajar y, a continuación, haga clic en Propiedades.

  5. En el cuadro de diálogo Propiedades de almacén, haga clic en la ficha Base de datos.

  6. Realice una de las siguientes acciones:

    • En la lista de intervalo Mantenimiento, seleccione un intervalo.

    • Haga clic en Personalizar para tener acceso al cuadro de diálogo Programación y, a continuación, cree un intervalo personalizado.

  7. Haga clic en Aceptar.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la Consola de administración de Exchange.

  2. Expanda Configuración de servidores y, a continuación, seleccione el servidor con el que desea trabajar.

  3. Expanda el grupo de almacenamiento con el que desea trabajar.

  4. Haga clic con el botón secundario en el almacén con el que desea trabajar y, a continuación, haga clic en Propiedades.

  5. En la ficha General, haga clic en la lista desplegable Programación de mantenimiento y seleccione un intervalo o haga clic en Personalizar para crear una programación personalizada.

Para obtener más información acerca de las tareas de mantenimiento en línea de la base de datos, consulte el artículo 159196 de Microsoft Knowledge Base "XADM: Tasks Controlled by the IS Maintenance Schedule", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159196).


El servicio Almacén de información de Exchange no está configurado para ejecutarse como LocalSystem
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-02-27

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Services para determinar si la cuenta de inicio especificada en la propiedad StartName del servicio Almacén de información de Microsoft Exchange (MSExchangeIS), utiliza la cuenta LocalSystem. Si la herramienta Exchange Server Analyzer encuentra que el valor de esta propiedad en un equipo con Exchange 2000 Server, Exchange Server 2003 o Exchange Server 2007 es una cuenta que no es LocalSystem (también conocida como la cuenta SYSTEM), se muestra una advertencia. Esta advertencia no se activa en equipos con Exchange Server 5.5, en los que se espera y exige que el servicio Almacén de información de Microsoft Exchange se ejecute con una cuenta de usuario.

Para iniciar estos servicios, Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007 se deben iniciar en el contexto de seguridad LocalSystem, en lugar de asociar una cuenta de usuario (y contraseña) específicas. De esta manera se asegura de que los cambios de contraseña o las eliminaciones de cuentas de usuario no van a impedir que Exchange funcione correctamente. Cuando un servicio de Exchange que se ejecuta como LocalSystem tiene acceso a un servidor remoto, Microsoft Windows 2000 Server o Windows Server™ 2003 lo autentican mediante las credenciales de la cuenta de equipo.

La contraseña de la cuenta de equipo se cambia cada siete días utilizando el mecanismo estándar de cambio de contraseña. Lo que contribuye a que la cuenta de equipo sea más segura que una cuenta de usuario normal en la que la contraseña no sólo se cambia con menor frecuencia, sino que probablemente también sea menos aleatoria que una contraseña de cuenta de equipo generada de manera aleatoria.

Algunos administradores que tienen experiencia con Exchange Server 5.5, donde se utiliza una cuenta de usuario para los servicios, cambian la cuenta de inicio en los servicios de Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007 de la cuenta predeterminada LocalSystem a una cuenta de usuario.

En Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007, Microsoft no admite la ejecución del servicio Almacén de información de Microsoft Exchange con una cuenta que no sea LocalSystem.

Para corregir este error

  1. Haga clic en Inicio, seleccione Programas, Herramientas administrativas y, a continuación, haga clic en Servicios.

  2. En la lista de servicios, haga clic con el botón secundario en Almacén de información de Microsoft Exchange y, a continuación, haga clic en Propiedades.

  3. En la ficha Iniciar sesión, en Iniciar sesión como, haga clic en Cuenta LocalSystem y, a continuación, haga clic en Aceptar.

  4. Haga clic con el botón secundario en Almacén de información de Microsoft Exchange y, a continuación, haga clic en Reiniciar.

Para obtener más información acerca de los servicios de Exchange, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", (http://support.microsoft.com/&kb/239762/es).


El servicio Almacén de información de Exchange no está en ejecución
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si el valor establecido para la clave Started en el servicio Almacén de información de Microsoft Exchange es True o False.

Un valor de False indica que el servicio Almacén de información de Microsoft Exchange no está en ejecución en este equipo con Exchange Server. Un valor de True indica que el servicio Almacén de información de Microsoft Exchange está en ejecución.

La herramienta también examina la clase Exchange_Server de WMI en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario Exchange Server 2003 o Exchange 2000 Server.

Si los valores de las dos claves evaluadas son False en los sistemas con Exchange 2000 Server y Exchange Server 2003, se muestra una advertencia.

Si se devuelve un valor de False para la clave Win32_Service Started y el equipo con Exchange Server está ejecutando Exchange Server 2007, se muestra una advertencia.

Si al intentar iniciar el servicio Almacén de información de Microsoft Exchange se produce un error, podría indicar un problema más serio en este equipo con Exchange Server. En este caso, deberá examinar los registros de sucesos para encontrar información sobre el error. También debe asegurarse de que utiliza el Service Pack más reciente para su versión de Exchange Server.

Puede obtener el último Service Pack para Exchange Server 2003 en "Descargas para Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=25097).

Para obtener más información sobre las causas conocidas de los errores en el servicio Almacén de información de Microsoft Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 827915 "The Information Store service may stop unexpectedly while converting a message that does not contain the PR_MESSAGE_CLASS property in Exchange 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827915)

  • 830602 "Exchange Server 2003 Information Store service stops responding", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=830602)

  • 839115 "The Information Store service does not start after you upgrade to Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839115)

  • 330197 "The Information Store service stops unexpectedly when a message with a null Internet message ID is delivered locally", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=330197)

  • 831130 "The Folders pane does not appear or the Information Store service quits unexpectedly when you use OWA to access your mailbox on your Exchange Server 2003 computer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=831130)

  • 823163 "'Setup Cannot Locate a Qualifying Global Catalog Server' Error Message When You Try to Start the Information Store Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823163)

  • 822579 "Event ID 7024 After You Install Exchange Server 2003, and Exchange Information Store Service Does Not Start", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822579)

  • 833841 "The Microsoft Exchange Information Store service unexpectedly stops responding", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=833841)

Para obtener más información acerca de la utilización de servidores de aplicaciones para usuario Exchange Server 2003 y Exchange 2000, consulte los siguientes sitios Web:

  • Using Microsoft Exchange 2000 Front-End Servers (http://go.microsoft.com/fwlink/?linkid=12055)

  • Exchange Server 2003 and Exchange 2000 Server Front-End and Back-End Topology (http://go.microsoft.com/fwlink/?linkid=47567)


El servicio Almacén de información de Exchange no está en ejecución en este servidor de aplicaciones para usuario
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar los valores configurados para la clave Started de los servicios Almacén de información de Microsoft Exchange y Protocolo simple de transferencia de correo (SMTP). Un valor de False indica que el servicio no se está ejecutando. Un valor de True indica que el servicio está en ejecución.

La herramienta también examina la clase WMI Exchange_Server en el espacio de nombres root\MicrosoftExchangeV2 para determinar el valor de la clave IsFrontEndServer. Un valor de False indica que el equipo con Exchange Server no es un servidor de aplicaciones para usuario. Un valor de True indica que el equipo con Exchange Server es un servidor de aplicaciones para usuario.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de Started del servicio SMTP es True, el valor de Started del servicio Almacén de información de Microsoft Exchange es False y el valor de IsFrontEndServer es True, se muestra una advertencia.

Exchange 2000 Server y Exchange Server 2003 utilizan servidores de aplicaciones para usuario para interceptar las solicitudes de cliente de POP3, IMAP4, y Microsoft® Office Outlook® Web Access. Además, pueden utilizarse como servidores SMTP de Internet. Si este servidor de aplicaciones para usuario acepta y enruta mensajes SMTP, admite clientes IMAP (que utilizan SMTP para enviar mensajes) o ejecuta un software compatible con la API de detección de virus (VSAPI), el servicio Almacén de Información de Exchange debe estar en ejecución. En caso contrario, el servidor de aplicaciones para usuario no podrá procesar mensajes SMTP ni explorar los mensajes mediante VSAPI.

A menos que se vaya a utilizar software antivirus compatible con SMTP o VSAPI en un servidor de aplicaciones para usuario, la configuración recomendada es desconectar y eliminar todos los almacenes de carpetas públicas en el servidor de aplicaciones para usuario, detener el servicio Almacén de información de Exchange y configurarlo como deshabilitado. Además, el servicio SMTP se debe detener cuando no se utilice. En equipos con Exchange Server que utilicen software compatible con SMTP o VSAPI, el servicio Almacén de información de Exchange debe estar en ejecución para poder entregar mensajes y atender a los clientes de mensajería.

Para corregir esta advertencia

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio Almacén de información de Microsoft Exchange y, a continuación, haga clic en Propiedades.

  3. En la ficha General del la página de propiedades del Almacén de información de Microsoft Exchange, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, establézcalo en este valor, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio Almacén de información de Microsoft Exchange y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Si al intentar iniciar el servicio Almacén de información de Microsoft Exchange se produce un error, podría indicar un problema más serio en este equipo con Exchange Server. En este caso, deberá examinar los registros de sucesos para encontrar información sobre el error. También debe asegurarse de que utiliza el Service Pack más reciente para su versión de Exchange Server. Puede obtener el último Service Pack para Exchange Server en el sitio Web de la página de inicio de Microsoft Exchange Server (http://www.microsoft.com/spain/servidores/exchange/default.aspx).

Para obtener más información sobre las causas conocidas de los errores en el servicio Almacén de información de Microsoft Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 827915 "The Information Store service may stop unexpectedly while converting a message that does not contain the PR_MESSAGE_CLASS property in Exchange 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827915)

  • 830602 "Exchange Server 2003 Information Store service stops responding", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=830602)

  • 839115 "The Information Store service does not start after you upgrade to Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839115)

  • 330197 "The Information Store service stops unexpectedly when a message with a null Internet message ID is delivered locally", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=330197)

  • 831130 "The Folders pane does not appear or the Information Store service quits unexpectedly when you use OWA to access your mailbox on your Exchange Server 2003 computer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=831130)

  • 823163 "'Setup Cannot Locate a Qualifying Global Catalog Server' Error Message When You Try to Start the Information Store Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823163)

  • 822579 "Event ID 7024 After You Install Exchange Server 2003, and Exchange Information Store Service Does Not Start", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822579)

  • 833841 "The Microsoft Exchange Information Store service unexpectedly stops responding", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=833841)

Para obtener más información acerca del uso de los servidores de aplicaciones para usuario, consulte la guía Exchange Server 2003 and Exchange 2000 Server Front-End and Back-End Topology (http://go.microsoft.com/fwlink/?linkid=47567).


La unidad Sistema de archivos instalables de Exchange está habilitada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-02-28

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está habilitada la asignación de letra de unidad de Sistema de archivos instalables de Exchange (ExIFS o IFS):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\EXIFS\Parameters\DriveLetter

Si la herramienta encuentra que el valor de Registro DriveLetter está configurado con una letra de unidad (como M), se muestra un error.

Exchange 2000 Server introdujo una característica llamada IFS. IFS es un controlador de nivel de núcleo que revela algunos de los datos de los almacenes de información de Exchange en el sistema de archivos de Microsoft Windows®. En las nuevas instalaciones de Exchange 2000 Server y en las actualizaciones a Exchange 2000 Server desde Exchange Server 5.5, IFS se instalaba automáticamente y se le asignaba una letra de unidad (de forma predeterminada, la unidad M) al almacén de información. Esto se realizaba mediante el espacio de nombres \\.\BackOfficeStorage\.

Exchange Server 2003 es compatible con IFS, pero, de forma predeterminada, tiene deshabilitada la asignación de letra de unidad. El valor de Registro DriveLetter no está presente en las nuevas instalaciones de Exchange Server 2003 y, en una actualización de Exchange 2000 Server a Exchange Server 2003, se elimina la información de valor de Registro, y por tanto, la asignación de letra de unidad.

La práctica recomendada es no habilitar la asignación de letra de unidad de IFS en Exchange Server 2003 y eliminarla en Exchange 2000 Server. Se pueden producir problemas si un programa antivirus o alguna aplicación basada en el sistema de archivos explora u obtiene acceso a la letra de la unidad que se ha asignado a IFS. Por lo tanto, es recomendable eliminar la asignación de letras de unidad si no se va a utilizar la función IFS.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\EXIFS\Parameters

  3. En el panel derecho, haga doble clic en el valor DriveLetter.

  4. En el campo Información del valor, elimine la letra que aparece, de modo que este campo quede en blanco.

  5. Cierre el editor del Registro y reinicie el servicio Operador de sistema de Microsoft Exchange y el servicio Publicación en World Wide Web para que el cambio surta efecto. Al reiniciar el servicio Operador de sistema, todos los servicios que dependen de él, incluidos los servicios Pila MTA de Microsoft Exchange y Almacén de información de Microsoft Exchange, también se reiniciarán.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo quitar la asignación de la unidad M en Exchange 2000 Server, consulte el artículo 305145 de Microsoft Knowledge Base "Cómo quitar la asignación de IFS para la unidad M en Exchange 2000 Server", (http://support.microsoft.com/&kb/305145)

Para obtener más información acerca de cómo agregar la asignación de la unidad M en Exchange Server 2003, consulte el artículo 821836 de Microsoft Knowledge Base "Drive M Mapping to IFS Is Not Present by Default in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821836)


Configuración y rendimiento de Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-09-06

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el servidor de Exchange no está configurado para lograr un rendimiento óptimo.

Durante un funcionamiento normal, los servidores de Exchange tienen acceso a varios archivos. La ubicación de los archivos puede contribuir a un cuello de botella en el rendimiento. Los grupos de archivos interdependientes, como las unidades de registro de transacciones, también se denominan recursos.

Si la distribución de estos recursos contribuye a un cuello de botella en el disco, es posible que la Herramienta Exchange Server Analyzer muestre una advertencia o un error acerca de la ubicación de los recursos en el servidor de Exchange. Para asegurarse de que determinados recursos se aíslan de otras demandas de carga, colóquelos en un dispositivo de almacenamiento dedicado. La siguiente lista describe cómo se utilizan los recursos e incluye las recomendaciones para configurarlos.

  • Unidades de registro de transacciones Los archivos de registro de transacciones mantienen el estado y la integridad de los archivos .edb y .stm. Esto significa que los archivos de registro representan, de hecho, los datos. Existe un conjunto de archivos de registro de transacciones para cada grupo de almacenamiento. Dado que los registros de transacciones son un componente crítico de las copias de seguridad de los datos de los archivos de base de datos del servidor de Exchange, éste debe confirmar todos los datos en el archivo de registro para poder finalizar muchas de sus transacciones de datos. Los retrasos de escritura en la unidad de registro de transacciones pueden afectar seriamente al rendimiento del servidor. Por tanto, es importante que aísle las unidades de registro de transacciones de modo que éstas tengan su propio subsistema de discos que no se comparta con otro servidor, aplicación o recurso. Para un rendimiento óptimo, compruebe que cada registro de transacciones tiene una unidad dedicada.

  • Ubicación de la unidad TEMP La primera vez que se instala el sistema operativo, se establece la ubicación de los archivos temporales en la misma unidad que utiliza el sistema operativo. Esto significa que cualquier E/S de la unidad TEMP compite con la E/S de programas y operaciones de archivos de paginación que se ejecutan desde esa unidad. Esta competición de E/S afecta al rendimiento. La unidad TEMP se utiliza para la entrega de correo y para la conversión del contenido de mensajes de gran tamaño. Si se produce un cuello de botella en la unidad TEMP, el flujo de correo y algunas aplicaciones cliente se verán afectados. Para evitar que el sistema operativo compita con la unidad TEMP por la E/S, y para reducir el riesgo de problemas de rendimiento en el servidor de Exchange, se recomienda que:

    • Cambie la configuración global del entorno de TEMP para que apunte a otro disco.

    • Mueva la unidad TEMP a su propio disco.

  • Ubicación de los archivos .edb y .stm Una base de datos de Exchange consta de dos archivos:

    • Un archivo .edb (contenido MAPI) Este archivo almacena todos los mensajes MAPI y las tablas que utiliza el proceso Store.exe para buscar todos los mensajes y sumas de comprobación de los archivos .edb y .stm y de los mensajes MAPI.

    • Un archivo .stm (contenido no MAPI) Este archivo contiene mensajes que se transmiten con su contenido de Internet nativo.

    Puesto que el acceso a cualquier tipo de estos archivos es generalmente aleatorio, ambos tipos de archivos se pueden incluir en el mismo volumen de disco. No obstante, es importante no poner archivos .edb y .stm en la misma unidad que los registros de transacciones. Además, dado que es importante evitar un cuello de botella en el rendimiento de las unidades que contienen los archivos de base de datos, se recomienda que coloque estos archivos en unidades dedicadas en función de cada grupo de almacenamiento.

  • Ubicación del directorio SMTP La cola SMTP almacena los mensajes SMTP hasta que Exchange los escribe en una base de datos (el almacén de buzones o el almacén de carpetas públicas) o envía los mensajes a otro servidor o conector. Generalmente, las colas SMTP experimentan pequeñas E/S aleatorias. La Herramienta Exchange Server Analyzer muestra una advertencia si el directorio SMTP se encuentra en una unidad compartida por:

    • Cualquier otro archivo de datos de Exchange

    • Los directorios TEMP o TMP

    • El archivo de paginación

    • La unidad del sistema

    Si no hay ningún cuello de botella en el disco del directorio SMTP, puede ignorar esta advertencia. No obstante, si el tráfico de la unidad es elevado y la unidad muestra un cuello de botella en el rendimiento, considere mover el directorio SMTP a su propia unidad o aumente la capacidad de la unidad que aloja el directorio SMTP.

  • Ubicación del archivo de paginación El archivo de paginación sirve como extensión de la memoria física. Concretamente, el archivo de paginación es la ubicación en la que el sistema almacena páginas no utilizadas o páginas que el sistema necesitará más tarde. El archivo de paginación se utiliza siempre, incluso por los servidores que tienen una cantidad adecuada de memoria libre. Este uso constante se debe a que el sistema operativo intenta almacenar únicamente las páginas necesarias y el espacio libre suficiente para las operaciones. Por ejemplo, una herramienta de impresión que se utiliza únicamente al inicio puede tener parte de su memoria paginada en el disco y no recuperarla si no se utiliza nunca.

    En los servidores en los que se utiliza mucho la memoria física, asegúrese de que el acceso al archivo de paginación sea lo más rápido posible. Se recomienda que cree un segundo archivo de paginación en una unidad dedicada al mismo.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de las recomendaciones para el diseño de arquitecturas de almacenamiento, consulte Prácticas recomendadas comunes a varias arquitecturas (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true).

  • Para obtener más información acerca del tamaño de disco, la latencia y las velocidades de E/S, consulte Cómo se calculan los requisitos de E/S de disco (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true)


El puerto TCP/IP del Almacén de Exchange se ha reemplazado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-03-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor del puerto de la interfaz del Almacén de Exchange se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Si la herramienta encuentra que TCP/IP Port está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Por lo habitual, este valor se configura para permitir que los clientes MAPI se conecten a un servidor de Exchange que se encuentra al otro lado de un servidor de seguridad. Esta situación supone abrir varios puertos de un servidor de seguridad para que los clientes de Microsoft Office Outlook® 2003 u Outlook 2007 se conecten mediante MAPI a un servidor de Exchange, normalmente a través de Internet. Esta configuración es compatible. Para obtener más información acerca de cómo configurar clientes MAPI para que se conecten a Exchange a través de un servidor de seguridad, consulte el artículo 270836 de Microsoft Knowledge Base "Exchange 2000 and Exchange 2003 Static Port Mappings", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836). Sin embargo, si no se va a enfrentar a esta situación, debe quitar la clave de Registro.

La implementación recomendada para utilizar Outlook en modo MAPI para conectarse a un servidor de Exchange a través de Internet es utilizar las características de RPC sobre HTTP que se encuentran en Microsoft Windows Server™ 2003, Exchange Server 2003, Outlook 2003, Exchange Server 2007, Outlook 2007 y Microsoft Windows® XP Professional. El modo MAPI antes se denominaba modo "Corporativo" o "Grupo de trabajo".

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para quitar la clave de Registro TCP/IP Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor de Registro llamado TCP/IP Port.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para implementar RPC sobre HTTPS

  1. Consulte "Exchange Server 2003 RPC over HTTP Deployment Scenarios" (RPC de Exchange Server 2003 a través de escenarios de implementación HTTP) , (http://go.microsoft.com/fwlink/?linkid=47577, en inglés).

  2. Consulte el artículo 833401 de Microsoft Knowledge Base "Cómo configurar RPC sobre HTTP en un solo servidor de Exchange Server 2003", (http://support.microsoft.com/&kb/833401/es).

  3. Consulte el artículo 827330 de Knowledge Base "How to troubleshoot client RPC over HTTP connection issues in Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=827330).

  4. Examine el webcast de soporte técnico de Microsoft "Using Microsoft Exchange over the Internet (RPC/HTTP) with Microsoft Office Outlook 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=829134).


El puerto TCP/IP del Almacén de Exchange está por debajo de 5000
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-01-11

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor TCP/IP Port para el almacén de Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\TCP/IP Port

Si la herramienta encuentra que el valor de TCP/IP Port está establecido en un valor inferior a 5000 (decimal), se muestra una advertencia.

Si debe establecer TCP/IP Port en un valor estático, se recomienda que lo establezca en un valor igual o superior a 5000. Si se establece un valor por debajo de 5000, puede que el servidor de Exchange deje de escuchar en ese puerto. El servidor de Exchange permanecerá en dicho estado hasta que se reinicie el servicio (el servicio que debe reiniciarse depende del componente de Exchange que no sea modificable).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar la clave de Registro TCP/IP Port

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Haga doble clic en la clave TCP/IP Port y establezca el campo Información del valor en un número entero un poco por encima de 5000 (decimal).

  4. Cierre el editor del Registro.

  5. Reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/eshttp://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de puertos, consulte el artículo 270836 de Microsoft Knowledge Base, "Asignaciones de puerto estático de Exchange Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270836).


Los registros de transacciones de Exchange se escriben en una partición no NTFS
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-02-27

Mensaje de error

Introducción

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_Directory para determinar el valor de la clave FSName para la ruta de acceso al archivo de registro de transacciones de Exchange. Si la herramienta determina que el valor de la clave FSName no es igual a NTFS, se muestra un error.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes que no son NTFS. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

Si encuentra este error, debe mover los registros de transacciones a una carpeta de una unidad NTFS. Como alternativa, si la unidad en la que está almacenado el directorio de registros de transacciones tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS.

Para mover los registros de transacciones en Exchange 2000 o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su grupo de almacenamiento y, a continuación, haga clic enPropiedades.

  3. En la ficha General, en Ubicación del registro de transacciones, haga clic en Examinar.

  4. Escriba la ruta de acceso a la nueva ubicación de los archivos de registro y, a continuación, haga clic en Aceptar.

  5. Haga clic en Aceptar.

Para cambiar la ubicación de los archivos del registro de transacciones de un grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo definir o cambiar la ubicación de los archivos de registro de un grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkID=80702).

Como alternativa al procedimiento anterior, si la unidad en la que están almacenados los archivos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertirla a NTFS. Para obtener más información acerca de cómo utilizar la herramienta de línea de comandos convert.exe para convertir una partición FAT a NTFS, consulte el artículo 214579 de Microsoft Knowledge Base "Cómo utilizar Convert.exe para convertir una partición al sistema de archivos NTFS", (http://support.microsoft.com/&kb/214579/es).


Los registros de transacciones de Exchange se escriben en una carpeta comprimida
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Compressed para la carpeta que contiene los registros de transacciones del almacén de información de Exchange. Si el valor de Compressed está establecido en True para esta carpeta, se muestra un error.

Cuando se entrega un mensaje a Exchange, primero se escribe en los registros de transacciones antes de confirmarse en el almacén y entregarse. En un equipo con Exchange 2000 Server o Exchange Server 2003, los registros de transacciones se escriben en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Exchsrvr\mdbdata

En un equipo con Exchange Server 2007, los registros de transacciones se guardan en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Microsoft\Exchange Server\Mailbox\<Nombre del grupo de almacenamiento>

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes NTFS comprimidos. Si almacena los archivos de datos de Exchange en un volumen comprimido, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Además, cuando una base de datos de almacén de información alcanza un determinado tamaño (aproximadamente 4 GB), es posible que no se pueda montar o que resulte dañada.

Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Los archivos que se administran mediante el Motor de almacenamiento extensible (ESE) no están diseñados para almacenarse en una unidad comprimida. El ESE depende de la independencia de sector para la recuperación basada en registros, y la compresión de archivos invalida la independencia de sector. La compresión no se debe activar en el caso de volúmenes que alojan bases de datos ESE o cualquier base de datos que utilice el registro de escritura adelantada.

Antes del Service Pack 3 de Exchange 2000 Server, era posible montar las bases de datos de almacén de información que estaban comprimidas. No obstante, las bases de datos o los registros de almacén de información de Exchange 2000 Server que se han comprimido mediante la compresión NTFS pueden resultar dañados.

Con el Service Pack 3 de Exchange 2000 Server, los archivos comprimidos de la base de datos de almacén de información que tengan 128 MB o menos se descomprimen automáticamente. Cuando los archivos de base de datos superan los 128 MB, la base de datos no se monta y se generan mensajes de error en el registro de aplicación. El Service Pack 3 de Exchange 2000 Server impide que se monten las bases de datos comprimidas cuyo tamaño supere los 128 MB.

Para desactivar la compresión en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

Para mover los registros de transacciones en Exchange 2000 o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su grupo de almacenamiento y, a continuación, haga clic enPropiedades.

  3. En la ficha General, en Ubicación del registro de transacciones, haga clic en Examinar.

  4. Escriba la ruta de acceso a la nueva ubicación de los archivos de registro y, a continuación, haga clic en Aceptar.

  5. Haga clic en Aceptar.

Para cambiar la ubicación de los archivos del registro de transacciones de un grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo definir o cambiar la ubicación de los archivos de registro de un grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkId=80702 en inglés).

Para obtener más información acerca de cómo mover archivos de registro en Exchange Server 2003, consulte el artículo 821915 de Microsoft Knowledge Base "Cómo mover bases de datos y registros de Exchange en Exchange Server 2003", (http://support.microsoft.com/?&kbid=821915).

Para obtener más información acerca de cómo mover archivos de registro en Exchange 2000 Server, consulte el artículo 239944 de Microsoft Knowledge Base "Cómo mover los registros de transacciones o de sistema a otra ubicación", (http://support.microsoft.com/&kb/239944/es).


Los registros de transacciones de Exchange se escriben en una carpeta cifrada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-02-27

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_Directory para determinar el valor de la clave Encrypted para la carpeta que contiene los registros de transacciones del almacén de información. Si la herramienta encuentra que el valor de Encrypted está establecido en True, se muestra un error.

Cuando se entrega un mensaje a Exchange, primero se escribe en los registros de transacciones antes de confirmarse en el almacén y entregarse. En un equipo con Exchange 2000 Server o Exchange Server 2003, los registros de transacciones se escriben en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Exchsrvr\mdbdata

En un equipo con Exchange Server 2007, los registros de transacciones se guardan en la siguiente ubicación predeterminada:

<unidad> :\Archivos de programa\Microsoft\Exchange Server\Mailbox\<Nombre del grupo de almacenamiento>

Microsoft no admite el almacenamiento de archivos de datos de Exchange en un volumen cifrado de Sistema de archivos de cifrado (EFS). Si almacena los archivos de datos de Exchange en un volumen cifrado, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para proteger los archivos de datos de Exchange, es recomendable que evite el acceso no autorizado al equipo con Exchange y que utilice el formato de mensajes S/MIME para cifrar la información del mensaje.

Para resolver este error, debe desactivar el cifrado de archivos en la carpeta en la que se escriben los registros de transacciones o mover los registros de transacciones a una carpeta en la que no esté habilitado el cifrado.

Para desactivar el cifrado de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar el cifrado de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Cifrar contenido para proteger datos y, a continuación, haga clic en Aceptar.

Para mover los registros de transacciones en Exchange 2000 o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Grupos administrativos, su grupo administrativo, Servidores, haga clic con el botón secundario en su grupo de almacenamiento y, a continuación, haga clic enPropiedades.

  3. En la ficha General, en Ubicación del registro de transacciones, haga clic en Examinar.

  4. Escriba la ruta de acceso a la nueva ubicación de los archivos de registro y, a continuación, haga clic en Aceptar.

  5. Haga clic en Aceptar.

Para cambiar la ubicación de los archivos del registro de transacciones de un grupo de almacenamiento de Exchange en Exchange Server 2007

  1. Siga las instrucciones de la documentación principal de Exchange Server 2007, "Cómo definir o cambiar la ubicación de los archivos de registro de un grupo de almacenamiento" (http://go.microsoft.com/fwlink/?LinkID=80702).

Para obtener más información acerca de cómo mover archivos de registro, consulte el artículo 821915 de Microsoft Knowledge Base "Cómo mover bases de datos y registros de Exchange en Exchange Server 2003" (http://support.microsoft.com/&kb/257184/es).

Para obtener más información acerca de los archivos de datos de Exchange Server y acerca de EFS, consulte el artículo 834638 de Microsoft Knowledge Base "La información de datos acerca del almacenamiento archiva servidor en un volumen cifrado en Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834638).

Para obtener información acerca de cómo proteger los mensajes en Microsoft Exchange Server 2003, consulte la Guía de seguridad de los mensajes de Exchange Server (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3MsgSecGuide/c4293879-2e81-4060-8b68-a5422229c6f9.mspx).


Los contadores de rendimiento extendidos del ESE están habilitados
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar si el servidor de Exchange incluye los contadores extendidos del Motor de almacenamiento extensible (ESE) en su biblioteca de contadores de rendimiento:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ESE\Performance\Show Advanced Counters

Si la herramienta encuentra que la información del valor de la clave de Registro Show Advanced Counters es 1, se muestra un mensaje de configuración no predeterminada.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para deshabilitar los contadores de rendimiento extendidos del ESE

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Elimine el valor Show Advanced Counters en la clave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ESE\Performance del Registro.

  3. Cierre el editor del Registro.

  4. Reinicie el Monitor de rendimiento para aplicar el cambio.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Los contadores de rendimiento extendidos del almacén están habilitados
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Mdbperfx.dll existe en la biblioteca de contadores de rendimiento del servidor de Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\Performance

Si la herramienta encuentra que el valor Library incluye la cadena "mdbperfx.dll", se muestra un mensaje de configuración no predeterminada.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

El archivo DLL Mdbperf.dll contiene el conjunto predeterminado de contadores de rendimiento del almacén. El archivo DLL Mdbperfx.dll contiene el mismo conjunto predeterminado de contadores de rendimiento del almacén y también contiene el conjunto extendido de contadores de rendimiento del almacén.

De manera predeterminada, la información de valor de Library incluye el archivo DLL Mdbperf.dll y, de manera predeterminada, la información de valor de Library no contiene el archivo DLL Mdbperfx.dll. En la siguiente tabla se enumeran los contadores de rendimiento extendidos del almacén que contiene el archivo DLL Mdbperfx.dll.

Contador | Objetivo
FXGetBufferRopsCalled | Número total de operaciones de llamada a procedimiento remoto (RPC) de FXGetBuffer
FXGetBufferRopsCalledPerSec | Número de operaciones RPC de FXGetBuffer por segundo
FXGetBufferRopsAcceptedPerSec | Número de operaciones RPC de FXGetBuffer que se aceptan por segundo
FXGetBufferRopsDenied | Número total de operaciones RPC de FXGetBuffer que se rechazan
FXGetBufferRopsDeniedPerSec | Número de operaciones RPC de FXGetBuffer que se rechazan por segundo
FXGetBufferCurrentCallerCount | Número de operaciones RPC de FXGetBuffer simultáneas
FXGetBufferCurrentUsersExecuting | Número de operaciones RPC de FXGetBuffer simultáneas que se están ejecutando
Mensajes explorados como MIME | Número total de mensajes de nivel superior que el antivirus procesó como MIME.
Mensajes explorados como MIME por segundo | Velocidad a la que el antivirus procesó los mensajes de nivel superior como MIME
Mensajes explorados como MAPI | Número total de mensajes de nivel superior que el antivirus procesó como MAPI
Mensajes explorados como MAPI por segundo | Velocidad a la que el antivirus procesó los mensajes de nivel superior como MAPI
Bytes leídos | Número total de bytes leídos por el antivirus
Bytes escritos | Número total de bytes escritos por el antivirus
Longitud de cola (Prioridad baja) | Número actual de solicitudes pendientes con prioridad baja que están en la cola de detección de virus
Subprocesos | Número actual de subprocesos en un conjunto de subprocesos usados para la detección de virus. Este contador no incluye los subprocesos usados para la exploración en segundo plano.
Comprobaciones que cumplen con la marca MTF | Número de veces que las comprobaciones de detección de virus cumplieron con la marca en la tabla de la carpeta de mensajes
Comprobaciones que cumplen con la marca MFT por segundo | Velocidad a la que las comprobaciones de detección de virus cumplieron con la marca en la tabla de la carpeta de mensajes
Comprobaciones que cumplen con la marca de la instancia | Número de veces que las comprobaciones de detección de virus cumplieron con la marca de la instancia
Comprobaciones que cumplen con la marca de la instancia por segundo | Velocidad a la que las comprobaciones de detección de virus cumplieron con la marca de la instancia principal
Comprobaciones que cumplen con la marca de la instancia principal por segundo | Velocidad a la que las comprobaciones de detección de virus cumplieron con la marca de la instancia principal
Comprobaciones incumplidas | Número de veces que las comprobaciones de detección de virus no cumplieron con ninguna marca
Comprobaciones incumplidas por segundo | Velocidad a la que las comprobaciones de detección de virus no cumplieron con ninguna marca
Comprobaciones bloqueadas | Número de veces que se bloqueó el proceso en espera de completar la detección de virus
Comprobaciones bloqueadas por segundo | Velocidad a la que el proceso se bloquea en espera de que se complete la detección de virus
Tiempos de espera de comprobación agotados | Número de veces que se agotó el tiempo de espera en operaciones a la espera de completar la detección de virus
Tiempos de espera de comprobación agotados por segundo | Velocidad a la que se agota el tiempo de espera de las operaciones a la espera de completar la detección de virus
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para habilitar únicamente los contadores de rendimiento de almacén predeterminados

  1. Inicie un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Busque el valor Library en la clave de Registro siguiente:

    HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\Performance

  3. En el menú Editar, haga clic en Modificar.

  4. En el cuadro Información del valor, cambie el valor de c:\Archivos de programa\Exchsrvr\bin\mdbperfx.dll a c:\Archivos de programa\exchsrvr\bin\mdbperf.dll.

  5. Haga clic en Aceptar y cierre el editor del Registro.

  6. Reinicie el Monitor de rendimiento para aplicar el cambio.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la recopilación de datos de rendimiento del almacén de Exchange, consulte el artículo 821912 de Microsoft Knowledge Base "How to Collect Diagnostic Data to Help Troubleshoot Information Store Issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821912).


El parámetro FXGetBuffer Backoff Constant no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha creado el valor FXGetBuffer Backoff Constant:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que el valor FXGetBuffer Backoff Constant se ha creado bajo la clave de Registro ParametersSystem, se muestra un mensaje de configuración no predeterminada.

Puede utilizar el valor FXGetBuffer Backoff Constant para controlar el número de clientes de Microsoft Office Outlook® 2003 que se sincronizan con un servidor de Exchange Server 2003 en un momento dado. El valor FXGetBuffer Backoff Constant se establece para configurar la cantidad de tiempo que espera un cliente de Outlook antes de volver a intentar sincronizarse. El valor predeterminado de FXGetBuffer Backoff Constant es 500 milisegundos.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción. Sin embargo, puede eliminar la clave de Registro FXGetBuffer Backoff Constant si desea restaurar la configuración predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor FXGetBuffer Backoff Constant.

  4. Cierre el editor del Registro.

El servicio Almacén de información de Microsoft Exchange detecta los cambios en minutos. No es necesario que reinicie el equipo.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de las claves de Registro para controlar el número de clientes de Outlook que se pueden sincronizar con Exchange Server 2003, consulte el artículo 818484 de Microsoft Knowledge Base "Registry Values and Counters That You Can Use to Configure and Monitor Outlook Client Synchronization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=818484).


El parámetro FXGetBuffer Retry Count no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha creado el valor FXGetBuffer Retry Count:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que el valor FXGetBuffer Retry Count se ha creado bajo la clave de Registro ParametersSystem, se muestra un mensaje de configuración no predeterminada.

Puede utilizar el valor FXGetBuffer Retry Count para controlar el número de clientes de Microsoft Office Outlook® 2003 que se sincronizan con un servidor de Exchange Server 2003 en un momento dado. El valor FXGetBuffer Retry Count se utiliza para configurar el número de veces que un cliente de Outlook puede intentar sincronizarse antes de que se le permita el acceso. El valor predeterminado es 10.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción. Sin embargo, puede eliminar la clave de Registro FXGetBuffer Retry Count si desea restaurar la configuración predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor FXGetBuffer Retry Count.

  4. Cierre el editor del Registro.

El servicio Almacén de información de Microsoft Exchange detecta los cambios en minutos. No es necesario que reinicie el equipo.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de las claves de Registro para controlar el número de clientes de Outlook que se pueden sincronizar con Exchange Server 2003, consulte el artículo 818484 de Microsoft Knowledge Base "Registry Values and Counters That You Can Use to Configure and Monitor Outlook Client Synchronization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=818484http://go.microsoft.com/fwlink/?linkid=3052&kbid=818484).


Se ha configurado el parámetro del Registro Ignore Bad Oof Rule
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee el Registro del equipo con Exchange Server para comprobar si existe la entrada de Registro Ignore Bad Oof Rule. Este valor de Registro se encuentra en:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersPrivate

Si la herramienta encuentra que la entrada de Registro Ignore Bad Oof Rule está presente y configurada con un valor de 1 o mayor, se muestra un mensaje de configuración no predeterminada.

La entrada de Registro Ignore Bad Oof Rule es un valor relativamente nuevo para Exchange 2000 Server, Exchange Server 2003y Exchange Server 2007, diseñado específicamente para funcionar con la revisión descrita en el artículo 828875 de Microsoft Knowledge Base "No puede mover un buzón de Exchange después de utilizar Exmerge.exe", (http://go.microsoft.com/fwlink/?LinkID=3052&kbid=828875).

Cuando el programa de combinación de buzones de Microsoft Exchange (Emerge.exe) se utiliza para mover mensajes y otros elementos de un buzón de un almacén de buzones a un buzón de otro almacén de buzones, el siguiente intento de mover el segundo buzón puede dar error. Esto puede ocurrir debido a una regla errónea de fuera de oficina (OOF) en dicho buzón. Si se desea, puede volver a la configuración predeterminada mediante el procedimiento que se describe aquí.

Importante:
Este artículo contiene información acerca de cómo editar el registro. Antes de editar el registro, asegúrese de que comprende cómo se restaura el registro si se produce un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersPrivate

  3. En el panel derecho, busque y elimine el valor Ignore Bad Oof Rule.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Se ha configurado el parámetro del Registro Ignore Zombie Users
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer busca en el Registro del equipo con Exchange Server la entrada de Registro Ignore Zombie users. Este valor de Registro se encuentra en:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que la entrada de Registro Ignore Zombie users está presente y configurada con un valor de 1 o mayor, se muestra un mensaje de configuración no predeterminada.

En una organización de Exchange Server en modo mixto que contiene Exchange Server 5.5 y Exchange 2000 Server, o en un entorno que fuera anteriormente mixto, se pueden producir problemas si se dan las siguientes condiciones:

  • Se actualiza la lista de control de acceso (ACL) de los buzones y las carpetas públicas de Exchange Server 5.5 a Exchange 2000 Server.

  • La ACL contiene cuentas de usuario que no están representadas en el servicio de directorio de Active Directory®.

Estas entradas de control de acceso (ACE) no utilizadas también se conocen como usuarios inertes. El comportamiento predeterminado para procesar usuarios inertes cambió a partir del paquete acumulativo de revisiones para Exchange 2000 Server posterior al Service Pack 3 del mes de marzo de 2003. Para controlar este comportamiento, utilice la clave de Registro Ignore Zombie users.

Se puede utilizar el valor de Registro Ignore Zombie users en servidores que tengan instalado el Service Pack 3 de Exchange 2000 Server o posterior. Esta entrada de Registro debe utilizarse con precaución y solamente cuando se esté seguro de que los usuarios inertes no son consecuencia de problemas de replicación del Conector de Active Directory (ADC) como, por ejemplo, la latencia. Este valor de Registro provoca que Exchange Server ignore a los usuarios inertes y los elimine de la ACL de los buzones o carpetas públicas. Si el usuario es válido, pero no está en Active Directory en el momento en que se actualizó la ACL, se elimina y, posteriormente, se tendrá que agregar manualmente a cada ACL.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, busque y elimine el valor Ignore Zombie users .

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del uso de la clave de Registro Ignore Zombie Users, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 812963 "Using the Ignore Zombie Users Registry Key", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812963)

  • 324323 "XADM: Skipping User Accounts That Are Not Represented in Active Directory During Access Control List Conversion", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=324323)


Se ha deshabilitado manualmente el control de excepciones de IMAIL
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor de Registro ExceptionHandling:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent

Si la herramienta encuentra que el valor de Registro ExceptionHandling está configurado con un valor de 0, se muestra una advertencia.

En Exchange Server, el control de excepciones IMAIL se activa de forma predeterminada y no puede desactivarse a través de la interfaz de usuario. No obstante, sí puede desactivarse mediante el Registro.

Microsoft recomienda que el control de excepciones IMAIL permanezca habilitado, a menos que vaya a solucionar un problema de manera activa. Por ejemplo, puede desactivar el control de excepciones IMAIL si tiene aplicaciones personalizadas que desencadenan sucesos basados en contenido MIME (Extensiones de correo de Internet de varios propósitos) o MAPI. Microsoft recomienda que el control de excepciones IMAIL se desactive sólo bajo el consejo e instrucción del Servicio de soporte técnico de Microsoft.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent.

  3. Haga doble clic en ExceptionHandling:

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro ExceptionHandling, consulte el artículo 832174 de Microsoft Knowledge Base "There is no option to turn off IMAIL exception handling in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832174).


El servicio Almacén de información está configurado para interactuar con el escritorio
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la propiedad DesktopInteract para el servicio Almacén de información de Microsoft Exchange (MSExchangeIS). Si la herramienta encuentra que el servicio Almacén de información de Microsoft Exchange está configurado para interactuar con el escritorio, se muestra un error.

Esta configuración sólo se debería utilizar cuando así lo indique el Servicio de soporte técnico de Microsoft. A menos que el Servicio de soporte técnico de Microsoft le haya pedido que ejecute el servicio Almacén de información de Microsoft Exchange con esta configuración, es recomendable que vuelva a configurar las propiedades del servicio de modo que no interactúe con el escritorio.

Para configurar la cuenta del servicio Almacén de información de Exchange

  1. Abra el complemento MMC de servicios.

  2. Busque y detenga el servicio Almacén de información de Microsoft Exchange.

  3. Haga doble clic en el servicio Almacén de información de Microsoft Exchange.

  4. En la ficha Iniciar sesión de la página Propiedades de Almacén de información de Microsoft Exchange, seleccione Cuenta LocalSystem en Iniciar sesión como.

  5. Desactive la casilla de verificación Permitir que los servicios interactúen con el escritorio y, a continuación, haga clic en Aplicar.

  6. En Estado del servicio, haga clic en Iniciar y, a continuación, en Aceptar.

  7. Cierre el complemento Servicios.

Para obtener más información acerca de la configuración correcta de los servicios de Exchange, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", (http://support.microsoft.com/&kb/239762/es).


Aumentar el tamaño máximo de la base de datos para el almacén de buzones
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_DataFile para determinar la siguiente información:

  • La ruta completa de los archivos de la base de datos de Exchange.

  • El tamaño actual del almacén de buzones.

La herramienta también consulta la clase de WMI Win32_OperatingSystem para determinar información adicional:

  • La versión del sistema operativo de Windows que se ejecuta en el servidor de Exchange.

  • La versión de Exchange Server instalada.

  • La edición de Exchange Server instalada.

  • La versión del nivel de Service Pack para Exchange Server.

Finalmente, la herramienta también lee la entrada de Registro siguiente para determinar si se ha establecido el valor Database Size in Gb:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • El servidor ejecuta Exchange Server 2003.

  • El servicio tiene instalado Service Pack 2 de Exchange Server 2003.

  • El tamaño de la base de datos de Exchange Server es mayor que 16 gigabytes (GB).

  • No se ha establecido en valor de Registro Database Size in Gb.

Este error indica que la base de datos de Exchange identificada está cerca de su límite de tamaño. Service Pack 2 de Exchange Server 2003 aumenta el límite de almacenamiento de la base de datos de 16 a 75 GB. No obstante, para utilizar nuevos límites, debe agregar manualmente el valor de Registro Database Size in Gb en el servidor de Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir este error agregado el valor de Registro del tamaño de la base de datos en Gb

  1. En el equipo con Exchange Server, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

  3. Haga clic con el botón secundario en MailboxStoreGUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Para el nuevo nombre del valor, escriba Límite de tamaño de la base de datos en Gb.

  5. Haga doble clic en Límite de tamaño de la base de datos en Gb. En Información del valor, escriba un valor apropiado para el tamaño máximo de la base de datos en GB. Haga clic en Aceptar.

  6. Haga clic con el botón secundario en MailboxStoreGUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  7. Para el nuevo nombre del valor, escriba Búfer de tamaño de la base de datos en porcentaje.

  8. Haga doble clic en Búfer de tamaño de la base de datos en porcentaje. En Información del valor, escriba un valor entre 1 y 100 para especificar cuándo desea que los sucesos registrados adviertan que se aproxima al tamaño máximo de una base de datos. Haga clic en Aceptar.

    Nota:
    El valor predeterminado de 10 hará que se registren los sucesos de advertencia cuando le quede un 10 por ciento de capacidad antes de alcanzar el tamaño máximo de esa base de datos.

  9. Haga clic con el botón secundario en MailboxStoreGUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  10. Para el nuevo nombre, escriba Hora de inicio de comprobación del tamaño de la base de datos desde medianoche.

  11. Haga doble clic en Hora de inicio de comprobación del tamaño de la base de datos desde medianoche. En Información del valor, escriba un valor comprendido entre 0 y 23 para especificar cuándo desea que Exchange consulte el tamaño de la base de datos. Haga clic en Aceptar.

    Nota:
    El valor predeterminado de 5 hace que Exchange Server consulte el tamaño de la base de datos a las 5 de la madrugada (05:00).

  12. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo configurar y administrar los límites del tamaño de la base de datos de Exchange Server, consulte "Database Size Limit Configuration and Management", (http://go.microsoft.com/fwlink/?LinkId=57029).

Para obtener información acerca del tamaño máximo de la base de datos de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition, consulte el artículo 828070 de Knowledge Base "Exchange Server Mailbox Store does not mount when the Mailbox Store database reaches the 16-GB limit", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=828070).

Para obtener más información acerca de SP2 Exchange Server 2003, consulte en el sitio Web de Service Pack 2 de Exchange Server 2003 la sección "Why Try Service Pack 2 for Exchange Server 2003?" (http://go.microsoft.com/fwlink/?LinkId=52073).


Aumentar el tamaño máximo de la base de datos para el almacén de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_DataFile para determinar la siguiente información:

  • La ruta completa de los archivos de la base de datos de Exchange Server.

  • El tamaño actual del almacén de carpetas públicas.

La herramienta también consulta la clase de WMI Win32_OperatingSystem para determinar información adicional:

  • La versión del sistema operativo de Windows que se ejecuta en el servidor de Exchange.

  • La versión de Exchange Server instalada.

  • La edición de Exchange Server instalada.

  • La versión del nivel de Service Pack para Exchange Server.

Finalmente, la herramienta también lee la entrada de Registro siguiente para determinar si se ha establecido el valor Database Size in Gb:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<PublicStoreGUID>

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • El servidor ejecuta Exchange Server 2003.

  • El servicio tiene instalado Service Pack 2 de Exchange Server 2003.

  • El tamaño de la base de datos de Exchange es mayor que 16 gigabytes (GB).

  • No se ha establecido en valor de Registro Database Size in Gb.

Este error indica que la base de datos de Exchange Server identificada está cerca de su límite de tamaño. Service Pack 2 de Exchange Server 2003 aumenta el límite de almacenamiento de la base de datos de 16 a 75 GB. No obstante, para utilizar nuevos límites, debe agregar manualmente el valor de Registro Database Size in Gb en el servidor de Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir este error agregado el valor de Registro del tamaño de la base de datos en Gb

  1. En el equipo con Exchange Server, abra un editor del Registro, como Regedit.exe o RegEdt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicStoreGUID>

  3. Haga clic con el botón secundario en PublicStoreGUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Para el nuevo nombre del valor, escriba Límite de tamaño de la base de datos en Gb.

  5. Haga doble clic en Límite de tamaño de la base de datos en Gb. En Información del valor, escriba un valor apropiado para el tamaño máximo de la base de datos en GB. Haga clic en Aceptar.

  6. Haga clic con el botón secundario en PublicStoreGUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  7. Para el nuevo nombre del valor, escriba Búfer de tamaño de la base de datos en porcentaje.

  8. Haga doble clic en Búfer de tamaño de la base de datos en porcentaje. En Información del valor, escriba un valor entre 1 y 100 para especificar cuándo desea que los sucesos registrados adviertan que se aproxima al tamaño máximo de una base de datos. Haga clic en Aceptar.

    Nota:
    El valor predeterminado de 10 hará que se registren los sucesos de advertencia cuando le quede un 10 por ciento de capacidad antes de alcanzar el tamaño máximo de esa base de datos.

  9. Haga clic con el botón secundario en PublicStoreGUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  10. Para el nuevo nombre, escriba Hora de inicio de comprobación del tamaño de la base de datos desde medianoche.

  11. Haga doble clic en Hora de inicio de comprobación del tamaño de la base de datos desde medianoche. En Información del valor, escriba un valor comprendido entre 0 y 23 para especificar cuándo desea que Exchange consulte el tamaño de la base de datos. Haga clic en Aceptar.

    Nota:
    El valor predeterminado de 5 hace que Exchange Server consulte el tamaño de la base de datos a las 5 de la madrugada (05:00).

  12. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo configurar y administrar los límites del tamaño de la base de datos de Exchange, consulte "Database Size Limit Configuration and Management", (http://go.microsoft.com/fwlink/?LinkId=57029).

Para obtener información acerca del tamaño máximo de la base de datos de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition, consulte el artículo 828070 de Knowledge Base "Exchange Server Mailbox Store does not mount when the Mailbox Store database reaches the 16-GB limit", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=828070).

Para obtener más información acerca de SP2 Exchange Server 2003, consulte en el sitio Web de Service Pack 2 de Exchange Server 2003 la sección "Why Try Service Pack 2 for Exchange Server 2003?" (http://go.microsoft.com/fwlink/?LinkId=52073).


Aumentar la configuración de búferes de registro del registro de transacciones
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el número de búferes de registro del servidor es demasiado bajo. La herramienta ha detectado que el valor de Base de datos (Instancia del Almacén de información)\Detenciones de escritura en registro/seg. del servidor es mayor que 10 paradas por segundo. Un valor mayor que 10 indica que hay una copia de seguridad escribiéndose en el registro de transacciones. Esta situación puede deberse a que la unidad del registro de transacciones ha superado su capacidad o porque los búferes de registro se han establecido en un valor demasiado bajo.

Las E/S de escritura en el registro son secuenciales y de un único subproceso, por lo que la latencia de E/S de registro constituye a menudo un cuello de botella para el sistema. Las E/S de registro se escriben primero en los búferes de registro y, a continuación, el búfer se depura por una confirmación de tipo non-lazy o una confirmación de capacidad. Una confirmación de tipo non-lazy implica que el búfer de registro se escribe en el disco inmediatamente. Una confirmación de capacidad implica que el búfer de registro se escribe en el disco cuando el búfer se llena.

Al aumentar el tamaño de búfer de registro se reduce la frecuencia de las purgas de capacidad, aumenta el tamaño de escritura en registro y, por consiguiente, se reduce la latencia general de la escritura en registro. Reducir la latencia de escritura de E/S del registro es una buena forma de mejorar el rendimiento/escalabilidad de la implementación de Exchange.

La recomendación general es aumentar el tamaño del búfer al máximo de 9.000 para Exchange Server 2003 y a 512 para Exchange 2000 Server.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir esta advertencia

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación CN=NombreDeOrganizaciónDeExchange.

  3. Expanda CN=Grupos administrativos, CN=NombreDeGrupoAdministrativo y, a continuación, CN=Servidores.

  4. Expanda CN=NombreDeServidorDeExchange y CN=AlmacenDeInformacion, haga clic con el botón secundario en CN=Nombre de grupo de almacenamiento y, finalmente, haga clic en Propiedades.

  5. En el cuadro Seleccionar una propiedad para ver, haga clic en msExchESEParamLogBuffers.

  6. En el cuadro Editar atributo, escriba el valor adecuado para su versión de Exchange de msExchESEParamLogBuffers y, a continuación, haga clic en Establecer.

    Nota:
    Para los equipos que ejecuten Echange 2000 Server, Service Pack 1 (SP1) de Exchange 2000 Server, SP2 de Exchange 2000 Server o SP3 de Exchange 2000, establezca el valor en 512. Para los equipos que ejecuten la versión original de Exchange Server 2003 o SP1 de Exchange Server 2003, establezca el valor en 9.000.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca del funcionamiento con búferes de registro, consulte el artículo de Microsoft Knowledge Base "ESE log buffers that are set too low can cause the Microsoft Exchange Information Store service to stop responding", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328466).


Se ha configurado el porcentaje de memoria inicial
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha configurado el valor Initial Memory Percentage:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que el valor de Initial Memory Percentage está presente y configurado con un valor distinto de 0, se muestra un mensaje de configuración no predeterminada.

El valor de Registro Initial Memory Percentage se introdujo como mecanismo para ajustar la cantidad inicial de memoria asignada al almacén de información de Exchange al 10 por ciento de la memoria física total del servidor de Exchange. Al partir de esta asignación inicial e ir aumentándola, la fragmentación de memoria virtual no se produce con tanta frecuencia. Este valor de Registro no se debería configurar de manera arbitraria y sólo debería utilizarse bajo el consejo e instrucción del Servicio de soporte técnico de Microsoft.

Las versiones de Exchange Server en Exchange Server 2003 o posterior incluyen compatibilidad con protocolos de inicio especiales en Microsoft Windows® 2000 Advanced Server y Windows Server™ 2003 que ayudan a reducir la fragmentación de la memoria virtual. Además, se han realizado otros cambios para ayudar a evitar la fragmentación de la memoria virtual en clústeres de Exchange Server. Por tanto, el valor de Registro Initial Memory Percentage ya no es necesario en versiones de Exchange Server de Exchange Server 2003 o posteriores.

El valor de Registro Initial Memory Percentage sólo funciona en equipos que ejecuten Exchange 2000 Server. Exchange Server 2003 y Exchange Server 2007 omitirán este valor cuando esté presente y el valor no tendrá ningún efecto. Por tanto, debe eliminar esta entrada de Registro antes de actualizar este servidor de Exchange de Exchange 2000 Server a Exchange Server 2003.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para eliminar el valor de Registro Initial Memory Percentage

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, elimine el valor Initial Memory Percentage.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.
  • Para obtener más información acerca de un problema conocido cuando se utiliza este valor de Registro, consulte el artículo 810883 de Microsoft Knowledge Base "Initial Memory Percentage" Registry Value Has No Effect", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=810883).

  • Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Se ha configurado la entrada de Registro Initial Reserve Size KB
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-04-27

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente Initial Reserve Size KB para determinar si está presente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSexchangeIS\ParametersSystem

Si la herramienta encuentra que el valor de Registro Initial Reserve Size KB está presente y configurado con un valor mayor que 0, se muestra un mensaje de configuración no predeterminada.

El valor de Registro Initial Reserve Size KB se utiliza para configurar memoria adicional aparte para el espacio de montón. El valor especificado está en kilobytes. En la mayoría de los servidores, el valor predeterminado es 655360 kilobytes (KB), que equivale a 640 megabytes (MB). Puede reducir este valor para aumentar la cantidad de memoria libre disponible y reducir la fragmentación de memoria virtual. Este valor sólo se debería configurar bajo el consejo e instrucción del Servicio de soporte técnico de Microsoft. Este es un mensaje informativo, y si este valor de Registro se ha agregado por recomendación de los profesionales de soporte técnico del Servicio de soporte técnico de Microsoft, no es necesario realizar ninguna acción correctiva.

Si cree que esta entrada no se ha configurado correctamente, puede eliminarla y volver a la configuración predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSexchangeIS\ParametersSystem

  3. Elimine el valor denominado Initial Reserve Size KB.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la solución de problemas de fragmentación de la memoria virtual, consulte el artículo de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044).


El valor legacyExchangeDN de esta base de datos de Exchange no corresponde al servidor de Exchange
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo legacyExchangeDN para todas las bases de datos de almacén de buzones de un equipo con Exchange Server. Si la herramienta encuentra que el valor del atributo legacyExchangeDN de cualquier almacén de buzones no corresponde al equipo con Exchange Server que contiene el almacén de buzones, se muestra un error.

El error de coincidencia del atributo legacyExchangeDN podría deberse a que el administrador ha modificado Active Directory para recuperar una base de datos de un desastre. Para resolver este error, debe modificar el atributo legacyExchangeDN mediante un editor de Active Directory, como la herramienta LDP (ldp.exe) o la herramienta Active Directory Service Interfaces (ADSI) Edit.

Para asegurarse de que el atributo legacyExchangeDN es correcto, examine el correspondiente al servidor en el que reside esta base de datos, ya que al ser un objeto secundario de ese servidor, la base de datos tendrá el mismo valor legacyExchangeDN.

Asimismo, debería examinar otras bases de datos de este servidor de Exchange que no hayan generado este error, ya que deberían tener el mismo valor legacyExchangeDN. Debe saber que hay otros objetos de sistema que también tienen este atributo. Si hay un error de coincidencia del atributo legacyExchangeDN en una base de datos, es probable que también lo haya en otros diversos objetos del sistema. Por lo tanto, si utiliza LDP o ADSI Edit para corregir un valor legacyExchangeDN, tendrá que hacer lo mismo en el resto de objetos de sistema.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Expanda Configuración [NombreDeDominio] y, a continuación, expanda CN=Configuración,DC=NombreDeDominio,DC=SufijoDeDominio.

  3. Expanda CN=Servicios y, a continuación, CN=Microsoft Exchange.

  4. Expanda CN=NombreDeOrganización, CN=Grupos administrativos y, a continuación, CN=NombreDeGrupoAdmin.

  5. Expanda CN=Servidores, CN=NombreDeServidor y, a continuación, CN=AlmacénDeInformación.

  6. Seleccione CN=NombreDeGrupoDeAlmacenamiento y, en el panel derecho, haga clic con el botón secundario en el almacén de buzones en cuyo atributo legacyExchangeDN hay un error de coincidencia y haga clic en Propiedades.

  7. Desplácese hasta legacyExchangeDN, selecciónelo y haga clic en Modificar.

  8. En el campo Valor, escriba el valor legacyExchangeDN correcto.

  9. Cierre el editor de Active Directory y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca de cómo utilizar ADSI Edit para crear un nuevo atributo legacyExchangeDN, consulte el artículo de Microsoft Knowledge Base "How to Change the LegacyExchangeDN Attribute in Native Mode with ADSI Edit", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=273863).


Falta el valor legacyExchangeDN en esta base de datos de Exchange
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo legacyExchangeDN para todas las bases de datos de almacén de buzones de un equipo con Exchange Server. Si la herramienta no encuentra un valor para el atributo legacyExchangeDN en ningún almacén de buzones, se muestra un error.

Que falte legacyExchangeDN podría deberse a que un administrador ha modificado Active Directory para recuperar una base de datos en una situación de recuperación de desastres. Para resolver este error, debe modificar el atributo legacyExchangeDN mediante un editor de Active Directory, como la herramienta LDP (ldp.exe) o la herramienta Active Directory Service Interfaces (ADSI) Edit.

Para asegurarse de que el atributo legacyExchangeDN es correcto, examine el correspondiente al servidor en el que reside esta base de datos, ya que al ser un objeto secundario de ese servidor, la base de datos tendrá el mismo valor legacyExchangeDN.

Asimismo, debería examinar otras bases de datos de este servidor de Exchange que no hayan generado este error, ya que deberían tener el mismo valor legacyExchangeDN. Debe saber que hay otros objetos de sistema que también tienen este atributo. En una situación en la que el atributo legacyExchangeDN falta en una base de datos, es probable que este atributo también falte en otros diversos objetos de sistema. Por lo tanto, si utiliza LDP o ADSI Edit para agregar un nuevo valor legacyExchangeDN, tendrá que hacer lo mismo en el resto de objetos de sistema.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Expanda Configuración [NombreDeDominio], expanda, CN=Configuración,DC=NombreDeDominio,DC=SufijoDeDominio.

  3. Expanda CN=Servicios y, a continuación, CN=Microsoft Exchange.

  4. Expanda CN=NombreDeOrganización, CN=Grupos administrativos y, a continuación, CN=NombreDeGrupoAdmin.

  5. Expanda CN=Servidores, CN=NombreDeServidor y, a continuación, CN=AlmacénDeInformación.

  6. Seleccione CN=NombreDeGrupoDeAlmacenamiento y, en el panel derecho, haga clic con el botón secundario en el almacén de buzones en el que falta el atributo legacyExchangeDN y haga clic enPropiedades.

  7. Desplácese hacia abajo para buscar legacyExchangeDN, selecciónelo y haga clic en Modificar.

  8. En el campo Valor, escriba el valor legacyExchangeDN correcto.

  9. Cierre el editor de Active Directory y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca de cómo utilizar ADSI Edit para crear un nuevo atributo legacyExchangeDN, consulte el artículo de Microsoft Knowledge Base "How to Change the LegacyExchangeDN Attribute in Native Mode with ADSI Edit", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=273863).


El parámetro LimitBodyParts se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el límite predeterminado de datos adjuntos de un mensaje se ha cambiado en Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent\LimitBodyParts

Si la herramienta encuentra que la entrada de Registro LimitBodyParts está presente y configurada, se muestra un mensaje de configuración no predeterminada.

Por diseño y por motivos de seguridad, Exchange Server limita el número de datos adjuntos (conocidos como partes del cuerpo) a 250. Si un mensaje contiene más de 250 datos adjuntos, se genera un error MAPI_E_TOO_BIG. Además, el servicio Almacén de información de Microsoft Exchange podría consumir una cantidad excesiva de memoria y recursos de CPU al procesar mensajes con un gran número de datos adjuntos.

Existe un método de configuración que permite a los administradores agregar el valor de Registro LimitBodyParts y configurarlo para utilizar un valor mayor de 250. En ausencia de esta entrada, se utilizará el valor predeterminado de 250.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para ver o modificar el valor de Registro LimitBodyParts

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent

  3. Examine y, si lo desea, cambie el valor LimitBodyParts. Un valor aceptable para este valor de Registro sería cualquier número entero entre 250 y 4294967295.

  4. Si se realiza un cambio, reinicie el equipo con Exchange Server para que éste surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El parámetro LimitEmbeddingDepth se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-30

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si los límites del encabezado MIME se han cambiado en Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent

Si la herramienta encuentra que se ha establecido un valor para LimitEmbeddingDepth, se muestra un mensaje de configuración no predeterminada.

El Service Pack 3 de Exchange 2000 Server, Exchange Server 2003 y Exchange Server 2007 incluyen una funcionalidad actualizada en el proceso de almacén de información (store.exe) que define cómo se tratan las extensiones MIME de gran tamaño o con un formato no válido. Esta funcionalidad se agregó con el fin de reforzar la seguridad de Exchange Server ante ataques de denegación de servicio mediante mensajes MIME complejos y de gran tamaño, tanto malintencionados como involuntarios. Algunos ejemplos de los límites impuestos en los mensajes MIME que se envían al almacén incluyen restringir el número de destinatarios, limitar el número de mensajes incrustados y limitar el tamaño de los encabezados MIME individuales.

Los valores predeterminados de estos diversos límites de encabezado MIME se establecen en el proceso de almacén. No obstante, si se ha configurado una clave de Registro para definir cualquiera de estos límites, esta clave reemplazará al valor predeterminado de store.exe. Cuando se supera algún límite en un mensaje MIME, se envía un informe de no entrega (NDR) al remitente.

La limitación de la profundidad de incrustación de MIME hace referencia al número de mensajes MIME que pueden incrustarse unos en otros. Por ejemplo, suponga que recibe un mensaje (m1) con un mensaje adjunto (m2). Cuando abra el mensaje adjunto (m2), descubrirá que también hay un mensaje adjunto (m3) a m2. Por tanto, el mensaje original (m1) tiene mensajes incrustados a una profundidad de 3 niveles. De manera predeterminada, Exchange permitirá mensajes con un nivel de profundidad de incrustación de 100. Los mensajes con mensajes incrustados que superen los 100 niveles de profundidad, podrían consumir toda la memoria de un servidor de Exchange cuando éste "desenvuelva" el mensaje, lo analice y lo convierta a MAPI. Es muy poco probable que un cliente o servidor de correo electrónico generen un mensaje con tal profundidad de mensajes incrustados. Es más probable que un mensaje de tales características sea el resultado de las acciones de usuarios malintencionados que intentan realizar un ataque de denegación de servicio en su sistema de mensajería.

Para volver a la configuración predeterminada

  • No es necesario realizar ninguna acción. Esta entrada de Registro sólo estará presente cuando se haya instalado la revisión del artículo 833607 de Microsoft Knowledge Base "El servicio Almacén de información de Microsoft Exchange utiliza 100 % de los recursos de CPU en Exchange 2000 Server o un Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=833607). Esta revisión crea la entrada de Registro LimitEmbeddingDepth y la establece en un valor de 10.

Para obtener más información acerca de los Service Pack y revisiones de Exchange Server, consulte el artículo 328839 de Microsoft Knowledge Base "How to apply Exchange service packs and hotfixes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839).


El parámetro LimitNestingLevels se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si los límites del encabezado de Extensiones de correo de Internet de varios propósitos (MIME) se han cambiado en Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent

Si la herramienta encuentra que se ha configurado un valor cualquiera para LimitNestingLevels, se muestra un mensaje de configuración no predeterminada.

Se pueden anidar cuerpos MIME en un mensaje. Si hay un alto nivel de anidamiento, el proceso de conversión requiere más recursos para descodificar todo el mensaje. Se puede tardar hasta 10 minutos en procesar un solo mensaje con un cuerpo MIME anidado en 700 niveles. Cuando recibe mensajes de Internet con cuerpos MIME anidados, el proceso de conversión de los cuerpos MIME puede retrasar la entrada de esos mensajes. Mientras se entregan los mensajes, el servidor necesita una gran cantidad de recursos del sistema, sobre todo memoria. Si se recibe a la vez una gran cantidad de estos mensajes, el sistema puede informar de que se está quedando sin memoria virtual.

La limitación de los niveles de anidamiento de MIME hace referencia al número de tipos de contenido MIME (por ejemplo, de varias partes/mixto o de varias partes/alternativo) que se puede anidar uno dentro del otro. Los mensajes que generan la mayoría de los clientes de correo electrónico (incluidos Microsoft Outlook® y Outlook Express) y servidores de correo electrónico contienen muy pocos tipos de contenido MIME anidados. Por ejemplo, un mensaje típico (incluso con varias respuestas), sólo se representa en un mensaje MIME como un solo tipo de contenido. La existencia de varios niveles de anidamiento suele ser consecuencia de un proceso automático que crea mensajes MIME para usos concretos (por ejemplo, una aplicación de flujo de trabajo) o de un mensaje malintencionado creado con el propósito específico de consumir los recursos del servidor de correo.

Además de aplicar los niveles de anidamiento de acuerdo con el tipo de contenido, Exchange Server utiliza el valor de LimitNestingLevels (con independencia de si está definido como un valor de Registro o como un valor predeterminado en el proceso del almacén) para aplicar un límite en los mensajes incrustados. Si no se define el valor de Registro LimitNestingLevels, se aplica el valor predeterminado de 30 niveles de anidamiento. El límite de mensajes incrustados se define multiplicando el valor de LimitNestingLevels por 16. Por lo tanto, el valor predeterminado para el número de mensajes incrustados es 480. Por ejemplo, si se configura LimitNestingLevels con un valor de 5, se aceptará un máximo de 80 archivos adjuntos.

Para volver a la configuración predeterminada

  • No es necesario realizar ninguna acción. La Herramienta Exchange Server Analyzer muestra la configuración no predeterminada sólo con carácter informativo.

Para obtener más información acerca de una revisión de Exchange 2000 Server relacionada con el valor de Registro LimitNestingLevels, consulte el artículo 289775 de Microsoft Knowledge Base "XADM: Exchange 2000 Server Experiences Memory Leaks Because of Many Embedded Messages", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=289775).


El parámetro LimitRecipients se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si los límites del encabezado MIME se han cambiado en Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent

Si la herramienta encuentra que se ha establecido un valor para LimitRecipients, se muestra un mensaje de configuración no predeterminada.

El Service Pack 2 (SP2) de Exchange 2000 Server y versiones posteriores de Exchange Server incluyen una funcionalidad actualizada en el proceso de almacén (store. exe) que define cómo se tratan las extensiones MIME de gran tamaño o con un formato no válido. Esta funcionalidad se agregó con el fin de reforzar la seguridad de Exchange ante ataques de denegación de servicio mediante mensajes MIME malintencionados y excepcionales (grandes y complejos de forma involuntaria). Algunos ejemplos de los límites impuestos en los mensajes MIME que se envían al almacén incluyen restringir el número de destinatarios, limitar el número de mensajes incrustados y limitar el tamaño de los encabezados MIME individuales. En versiones anteriores de Exchange, en las que se permitía que los encabezados MIME desvinculados entraran en el almacén de Exchange para su procesamiento, los mensajes MIME excesivamente largos o complejos podían consumir casi todos los recursos (principalmente CPU) como resultado del análisis, indización y procesamiento de MIME.

Los valores predeterminados de estos diversos límites de encabezado MIME se establecen en el proceso de almacén. No obstante, si se ha configurado una clave de Registro para definir cualquiera de estos límites, esta clave reemplazará al valor predeterminado de store.exe. Cuando se supera algún límite en un mensaje MIME, se envía un informe de no entrega (NDR) al remitente.

Si la clave de Registro LimitRecipients se ha configurado, probablemente sea porque así lo ha aconsejado el Servicio de soporte técnico de Microsoft, dado que esta clave no se ha publicado. Por lo tanto, Microsoft no recomienda cambiar esta configuración.

El valor predeterminado de LimitRecipients (si no existe ninguna clave de Registro) en el proceso de almacén es de 65.535 destinatarios por mensaje MIME.


Los búferes de registro no están optimizados para servidores con almacenamiento de disco replicado que ejecutan Exchange Server 2003
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si las siguientes condiciones son verdaderas:

  • El equipo ejecuta Exchange Server 2003.

  • El valor de msExchESEParamLogBuffers se encuentra entre 0 y 8.960.

La Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeIS_MSExchangeIS para determinar si la siguiente condición es verdadera:

  • El valor de VMLargestBlockSize es mayor que 150.000.000.

La Herramienta Exchange Server Analyzer determina si alguno de los siguientes servicios está en ejecución:

  • GeoSpanService

  • SRDFService

Si se dan todas las condiciones anteriores, se muestra un error.

El Motor de almacenamiento extensible (ESE) utiliza búferes de registro para mantener las transacciones en memoria antes de confirmarlas en los registros de transacciones. Si no hay búferes de registro suficientes, puede encontrarse con demasiadas operaciones de E/S en disco en la unidad del registro de transacciones, lo que disminuirá el rendimiento.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir este error

  1. En Active Directory Service Interfaces (ADSI) Edit, haga doble clic en el contenedor Configuración y expanda consecutivamente CN=Servicios, CN=Microsoft Exchange y CN=NombreDeOrganizacionDeExchange.

  2. Expanda CN=Grupos administrativos, CN=NombreDeGrupoAdministrativo y, a continuación, CN=Servidores.

  3. Expanda CN=NombreDeServidorDeExchange y CN=AlmacenDeInformacion, haga clic con el botón secundario en CN=Nombre de grupo de almacenamiento y, finalmente, haga clic en Propiedades.

  4. En el cuadro Seleccionar una propiedad para ver, haga clic en msExchESEParamLogBuffers.

  5. En el cuadro Editar atributo, escriba 9000 en msExchESEParamLogBuffers y, a continuación, haga clic en Establecer.

  6. Haga clic en Aplicar y, a continuación, en Aceptar.

  7. Para que el cambio surta efecto, debe reiniciar el servicio Almacén de información de Microsoft Exchange.

Para obtener más información, consulte el artículo 328466 de Microsoft Knowledge Base "ESE log buffers that are set too low can cause the Microsoft Exchange Information Store service to stop responding", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328466).


Es posible que los búferes de registro no sean suficientes para servidores con un gran número de buzones que ejecutan Exchange Server 2003
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-03-27

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si las siguientes condiciones son verdaderas.

  • El equipo ejecuta Exchange Server 2003.

  • El valor de msExchESEParamLogBuffers se encuentra entre 0 y 8.960.

  • El número de buzones en el grupo de almacenamiento es mayor que 500.

La Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_PerfRawData_MSExchangeIS_MSExchangeIS para determinar si la siguiente condición es verdadera:

  • El valor de VMLargestBlockSize es mayor que 150 millones.

Si todas estas condiciones son verdaderas se muestra una advertencia.

El Motor de almacenamiento extensible (ESE) utiliza búferes de registro para mantener las transacciones en memoria antes de confirmarlas en los registros de transacciones. Si no hay búferes de registro suficientes, puede encontrarse con demasiadas operaciones de E/S en disco en la unidad del registro de transacciones, lo que disminuirá el rendimiento.

Para corregir esta advertencia

  1. En Active Directory Service Interfaces (ADSI) Edit, haga doble clic en el contenedor Configuración y expanda consecutivamente CN=Servicios, CN=Microsoft Exchange y CN=NombreDeOrganizacionDeExchange.

  2. Expanda CN=Grupos administrativos, CN=NombreDeGrupoAdministrativo y, a continuación, CN=Servidores.

  3. Expanda CN=NombreDeServidorDeExchange y CN=AlmacenDeInformacion, haga clic con el botón secundario en CN=Nombre de grupo de almacenamiento y, finalmente, haga clic en Propiedades.

  4. En el cuadro Seleccionar una propiedad para ver, haga clic en msExchESEParamLogBuffers.

  5. En el cuadro Editar atributo, escriba 9000 en msExchESEParamLogBuffers y, a continuación, haga clic en Establecer.

  6. Haga clic en Aplicar y, a continuación, en Aceptar.

  7. Para que el cambio surta efecto, debe reiniciar el servicio Almacén de información de Microsoft Exchange.
Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para obtener más información, consulte el artículo 328466 de Microsoft Knowledge Base "ESE log buffers that are set too low can cause the Microsoft Exchange Information Store service to stop responding" (Los búferes de registro de ESE demasiado bajos pueden hacer que el servicio Almacén de información de Microsoft Exchange no responda) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328466) (en inglés).


Los archivos de registro están almacenados en una unidad de red
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamLogFilePath de cada objeto de grupo de almacenamiento. Este atributo especifica la ubicación de los archivos de registro de transacciones que utilizan las bases de datos del grupo de almacenamiento.

La herramienta también consulta Active Directory para determinar el número de las entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer encuentra que el atributo msExchESEParamLogFilePath comienza por \\ en un servidor de Exchange Server con más de 50 buzones, se muestra un error.

Este error indica que los archivos de registro de transacciones de un grupo de almacenamiento se están almacenando en un recurso de red. Si el atributo msExchESEParamLogFilePath comienza por \\, significa que la ruta de acceso del archivo de registro utiliza una Convención de nomenclatura universal (UNC). Ésta no es una práctica recomendada, dado que las interrupciones en la conexión de la red podrían producir errores de base de datos y de registro de transacciones, que pueden dar lugar a pérdidas de datos o daños en las bases de datos. Se recomienda corregir el problema lo antes posible.

Para corregir este error

  • Mueva los registros de transacciones desde el recurso de red a un disco local. Para conseguir un rendimiento óptimo, coloque todos los registros de transacciones en unidades diferentes.

Para obtener más información acerca de cómo mover los registros de transacciones de una ubicación a otra, consulte el artículo 239944 de Microsoft Knowledge Base "XADM: Cómo mover los registros de transacciones o de sistema a otra ubicación", (http://support.microsoft.com/&kb/239944/es).


Discrepancia en la generación de registros
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que existe una discrepancia en la generación del archivo de registro. Este error indica que se ha cambiado el nombre de un archivo de registro de transacciones por un número de secuencia inadecuado.

Los nombres de los archivos de registro de transacciones de Exchange llevan el siguiente formato: EnnXXXXX.log

  • XXXXX = Un número de secuencia hexadecimal de cinco dígitos. Al generar un nuevo conjunto de archivos de registro de transacciones, el primer registro de la secuencia será 000001 y el siguiente será 000002, y así sucesivamente. Dado que cada registro de transacción registra su propio número de secuencia en su encabezado, puede determinar si se ha modificado el nombre del archivo de registro.

  • Enn = El prefijo del registro que se compone de una secuencia de tres caracteres que comparte cada registro de transacción de este grupo de almacenamiento. Normalmente, el prefijo será E00, E01, E02, E03 o R00 (en el caso de un grupo de almacenamiento de recuperación).

El nombre del registro actual en el que se escribe sólo contiene el prefijo del registro. Este registro no adquiere un número de secuencia hasta que se ha cerrado y se ha generado un nuevo registro actual. Por tanto, el archivo de registro actual puede tener el nombre E00.log. Si este archivo de registro se llena, podría recibir el nombre E0012345.log. Se generaría un nuevo E00.log con un número de secuencia interno de 12346.

Para corregir este error

  • Cambie el nombre del archivo de registro por el número de secuencia adecuado.
Para ver el número de secuencia interno

  • Ejecute el siguiente comando:

    C:\Archivos de programa\Exchsrvr\Bin\Eseutil.exe /ML [nombre del archivo de registro]

    El valor de lGeneration en la salida de este comando muestra el número de secuencia actual del archivo de registro.


Los pares de registros son incoherentes
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que algunos de los archivos de registro necesarios son incoherentes. Este error indica que los archivos de registro se han alterado, movido, copiado, eliminado o se les ha cambiado el nombre manualmente.

Para corregir este error

  • Para realizar un análisis avanzado de los archivos de registro, póngase en contacto con la Ayuda y centro de soporte de Microsoft (http://go.microsoft.com/fwlink/?LinkId=31845).


Discrepancia en la firma del registro
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que la firma del registro de uno o más de sus archivos de registro no coincide con la de otros archivos de registro de la misma carpeta.

Este problema no se produce a menos que los archivos de registro se hayan movido, eliminado o desorganizado de forma manual.

Nota:
Ésta es una situación de recuperación avanzada, así que puede que necesite ponerse en contacto con la Ayuda y centro de soporte de Microsoft (http://go.microsoft.com/fwlink/?LinkId=31845) antes de su implementación.

Cada archivo de transacciones de Exchange incorpora una firma denominada Firma de registro. Esta firma identifica los archivos de registro individuales que pertenecen a la misma serie de registros. Cada base de datos de Exchange registra la firma de registro de la serie de registros de transacciones a la que se asoció por última vez la base de datos.

Las bases de datos de Exchange también tienen una firma conocida como Firma DB. La firma DB se genera la primera vez que se crea una base de datos. Si utiliza Eseutil para desfragmentar o reparar una base de datos, esta firma cambiará dado que los procesos de desfragmentación o reparación generan cambios en los archivos de base de datos sin registrarlos en los archivos de transacciones. A efectos de registro, la base de datos que resulta de una operación de desfragmentación o reparación es una base de datos nueva o distinta.

A diferencia de las firmas DB, las firmas de registro nunca cambian en lo que dura una serie de archivos de registro.

Los archivos de registro registran las firmas DB de todas las bases de datos asociadas a medida que se crea el registro. Las bases de datos registran la firma de registro de la serie de registros más reciente a la que se ha asociado la base de datos. Por tanto, las firmas de registro y de DB son útiles para hacer coincidir las bases de datos con los archivos de registro de transacciones.

Puede anular la asociación de una base de datos de Exchange de un conjunto de registros y asociarla a otro. Para ello, mueva la base de datos a un grupo de almacenamiento distinto o quite todos los registros de transacciones de un grupo de almacenamiento e inicie una serie nueva de registros.

Si una base de datos se encuentra en estado de cierre sucio, sólo los archivos de registro de transacciones cuyas firmas coincidan con la firma de registro del encabezado de la base de datos se pueden reproducir correctamente en la base de datos. En un estado de cierre sucio, una base de datos está aún asociada a una secuencia de registros concreta y sólo se puede realizar la recuperación con esa secuencia de registros.

Si una base de datos se encuentra en estado de cierre limpio, es posible que pueda reproducir los archivos de registro de transacciones cuyas firmas no coincidan con la firma de registro actual del encabezado de la base de datos. Esta operación sólo se realizará correctamente en la siguiente circunstancia:

  1. La base de datos se cerró correctamente al final de una secuencia anterior de archivos de registro.

  2. Luego, la base de datos se asoció a una nueva secuencia de archivos de registro de transacciones y usted tiene acceso al registro de transacciones en el que por primera vez se asoció la base de datos al nuevo conjunto de registros.

Para corregir este error

  • Debe conocer el historial de la base de datos y las circunstancias en las que se generaron los registros de transacciones con respecto a la base de datos.

  • En esta situación, antes de intentar la recuperación, haga siempre una copia de los registros de transacciones y los archivos de base de datos. Un intento de recuperación erróneo podría cambiar los archivos de registro de transacciones o de base de datos de tal forma que no se podría lograr otro intento de recuperación.

  • Reproduzca de uno en uno los conjunto de registros de transacciones con la base de datos. Extraiga otros registros de transacciones de la carpeta de recuperación.

  • Si la base de datos se encuentra en estado de cierre sucio, en primer lugar debe reproducir correctamente los registros de transacciones a los que se asoció la base de datos y restablecer la base de datos a un estado de cierre limpio. A continuación, es posible que pueda reproducir el segundo conjunto de archivos de registro con la base de datos.

  • Si la base de datos se encuentra en estado de cierre limpio, no puede examinar los registros o la base de datos para verificar de forma concluyente qué conjunto de registros de transacciones es el adecuado para reproducir en primer lugar.


Se ha restringido el inicio de sesión a determinados usuarios
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente en el equipo con Exchange Server para determinar si se ha limitado la lista de usuarios a los que se les permite iniciar la sesión en el almacén de información de Exchange.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Logon Only As

Si la herramienta encuentra que el valor de Registro Logon Only As está presente, se muestra una advertencia.

El valor de Registro Logon Only As es un valor de cadena múltiple (REG_MULTI_SZ) que contiene la lista de atributos legacyExchangeDN para las cuentas que disponen de autorización para iniciar la sesión en el almacén de información de Exchange. Este valor, que no está presente de manera predeterminada, se agrega normalmente durante los periodos de solución de problemas, mantenimiento y operaciones de movimiento de buzones.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, elimine el valor de Registro Logon Only As.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft® Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Logon Only As, consulte el artículo 146764 de Microsoft Knowledge Base "Limiting Logons to the Information Store", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=146764).

Para obtener más información acerca de cómo limitar los inicios de sesión durante las operaciones de movimiento de buzones, consulte el artículo 218920 de Microsoft Knowledge Base "XADM: How to Prevent Logons During Move Mailbox", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=218920).


Se ha configurado el valor de Registro Lookup SID Cache Expire
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar si la entrada de Registro Lookup Sid Cache Expire está presente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

La herramienta muestra un mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • La entrada de Registro Lookup Sid Cache Expire está presente.

  • La entrada de Registro Lookup Sid Cache Expire tiene un valor distinto de 3.600.

En servidores de Exchange que ejecutan Service Pack 3 de Exchange 2000 Server o posterior, el almacén de información crea una caché que contiene identificadores de seguridad (SID) e indica si el SID es un objeto de usuario o de grupo. Esta caché se crea y se rellena la primera vez que se tiene acceso a una carpeta pública. Una vez rellenada la caché, todas las llamadas para buscar los SID de cuenta se dirigen primero a la caché del almacén de información. Si el SID no se encuentra en la caché del almacén de información, la llamada se realiza al controlador de dominio y, a continuación, la información de dicho SID se agrega a la caché.

De manera predeterminada, la caché se mantiene durante una hora. Si la caché excede los 8 kilobytes (KB) predeterminados de entradas, las entradas de la caché más antiguas se eliminan para dejar espacio a las nuevas. Puede utilizar dos claves de Registro para ajustar el tiempo de caché predeterminado (Lookup Sid Cache Expire) y el tamaño de caché predeterminado (Lookup Sid Cache Size). Se recomienda no cambiar esta configuración predeterminada, a menos que sepa con certeza que este cambio mejorará el rendimiento.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersPrivate

  3. En el panel derecho, busque y elimine el valor Lookup Sid Cache Expire. Si también se ha establecido el valor Lookup SID Cache Size, elimínelo igualmente.

  4. Salga del editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Lookup Sid Cache Expire, consulte el artículo 328907 de Microsoft Knowledge Base "XADM: Access Control List Upgrades Cause Slow Public Folder Performance; Fix Requires Exchange 2000 SP2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328907).


Se ha configurado el valor de Registro Lookup SID Cache Size
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar si la entrada de Registro Lookup Sid Cache Size está presente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

La herramienta muestra un mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • La entrada de Registro Lookup Sid Cache Size está presente.

  • La entrada de Registro Lookup Sid Cache Size tiene un valor distinto de 1.024.

En servidores de Exchange que ejecutan Service Pack 3 de Exchange 2000 Server o posterior, el almacén de información crea una caché que contiene identificadores de seguridad (SID) e indica si el SID es un objeto de usuario o de grupo. Esta caché se crea y se rellena la primera vez que se tiene acceso a una carpeta pública. Una vez rellenada la caché, todas las llamadas para buscar los SID de cuenta se dirigen primero a la caché del almacén de información. Si el SID no se encuentra en la caché del almacén de información, la llamada se realiza al controlador de dominio y, a continuación, la información de dicho SID se agrega a la caché.

De manera predeterminada, la caché se mantiene durante una hora. Si la caché excede los 8 kilobytes (KB) predeterminados de entradas, las entradas de la caché más antiguas se eliminan para dejar espacio a las nuevas. Puede utilizar dos claves de Registro para ajustar el tiempo de caché predeterminado (Lookup Sid Cache Expire) y el tamaño de caché predeterminado (Lookup Sid Cache Size). Se recomienda no cambiar esta configuración predeterminada, a menos que sepa con certeza que este cambio mejorará el rendimiento.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersPrivate

  3. En el panel derecho, busque y elimine el valor Lookup Sid Cache Size. Si también se ha establecido el valor Lookup SID Cache Expire, elimínelo igualmente.

  4. Salga del editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Lookup Sid Cache Size, consulte el artículo 328907 de Microsoft Knowledge Base "XADM: Access Control List Upgrades Cause Slow Public Folder Performance; Fix Requires Exchange 2000 SP2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328907).


El error de memoria virtual baja se ha reemplazado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el umbral para registrar un suceso relacionado con la fragmentación de la memoria virtual se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\VM Error Level

Si la herramienta encuentra que el valor de Registro VM Error Level está presente y configurado, se muestra un mensaje de configuración no predeterminada.

En los sistemas Microsoft Windows® de 32 bits, existen dos tipos de memoria: la memoria física (la cantidad de memoria real instalada en el sistema) y el espacio de direcciones de memoria virtual (un espacio de memoria virtualizado de 4 GB). Con independencia de la cantidad de memoria física que haya instalada en el sistema, el tamaño total del espacio de direcciones virtuales es siempre el mismo: 4 GB. Aunque éste no sea el caso en todas las aplicaciones de 32 bits, para Exchange Server, el espacio de direcciones virtuales es igual a la memoria virtual; dicho de otro modo, ambos términos se utilizan indistintivamente.

Durante el transcurso normal de sus operaciones, el almacén de información de Exchange asigna, utiliza y anula la asignación repetidamente de memoria virtual. Cuando se asigna, utiliza y elimina la asignación de memoria virtual con frecuencia, se puede producir la fragmentación de la memoria virtual. La fragmentación de la memoria virtual es similar a la fragmentación del sistema de archivos que se produce con el paso del tiempo. Después de un tiempo, los segmentos asignados de memoria virtual dejan de estar contiguos y el rendimiento comienza a verse afectado. En el caso del sistema de archivos, se puede ejecutar una aplicación que lo desfragmente y, la mayoría de las veces, se puede realizar mientras el sistema está en línea y se está teniendo acceso a él. En el caso de la fragmentación de la memoria virtual, no existe ninguna herramienta de desfragmentación. Para corregir el problema, hay que detener e iniciar el servicio Almacén de información de Microsoft Exchange o reiniciar el sistema.

Cuando un equipo con Exchange Server tiene menos de 16 MB de espacio de direcciones virtuales contiguas, se registra el siguiente mensaje de error en el registro de sucesos de la aplicación:

Origen: | MSExchangeIS
Categoría: | Rendimiento
Id.: | 9582
Tipo: | Error
Descripción: | La memoria virtual necesaria para ejecutar el servidor de Exchange está tan fragmentada que podría afectar al funcionamiento normal. Se recomienda encarecidamente reiniciar todos los servicios de Exchange para corregir este problema.

El valor de Registro VM Error Level representa un método de configuración que permite a un administrador reemplazar la advertencia de nivel de 16 MB predeterminada y establecer un valor alternativo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, elimine el valor de VM Error Level.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de la solución de problemas relacionados con la fragmentación de la memoria virtual en Exchange Server 2003 y Exchange 2000 Server, consulte el artículo 325044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044).


La advertencia de memoria virtual baja se ha reemplazado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el umbral para registrar un suceso relacionado con la fragmentación de la memoria virtual se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\VM Warning Level

Si la herramienta encuentra que el valor de Registro VM Warning Level está presente y configurado, se muestra un mensaje de configuración no predeterminada.

En los sistemas Microsoft Windows® de 32 bits, existen dos tipos de memoria: la memoria física (la cantidad de memoria real instalada en el sistema) y el espacio de direcciones de memoria virtual (un espacio de memoria virtualizado de 4 GB). Con independencia de la cantidad de memoria física que haya instalada en el sistema, el tamaño total del espacio de direcciones virtuales es siempre el mismo: 4 GB. Aunque éste no sea el caso en todas las aplicaciones de 32 bits, para Exchange Server, el espacio de direcciones virtuales es igual a la memoria virtual; dicho de otro modo, ambos términos se utilizan indistintivamente.

Durante el transcurso normal de sus operaciones, el almacén de información de Exchange asigna, utiliza y anula la asignación repetidamente de memoria virtual. Cuando se asigna, utiliza y elimina la asignación de memoria virtual con frecuencia, se puede producir la fragmentación de la memoria virtual. La fragmentación de la memoria virtual es similar a la fragmentación del sistema de archivos que se produce con el paso del tiempo. Después de un tiempo, los segmentos asignados de memoria virtual dejan de estar contiguos y el rendimiento comienza a verse afectado. En el caso del sistema de archivos, puede ejecutar una aplicación que realice la desfragmentación del archivo. En general, esta operación se puede realizar mientras el sistema está en línea y se está teniendo acceso a él. Para la fragmentación de la memoria virtual, no existe ninguna herramienta de desfragmentación. Para corregir el problema, hay que detener e iniciar el servicio Almacén de información de Microsoft Exchange o reiniciar el sistema.

De manera predeterminada, cuando un equipo con Exchange Server tiene menos de 32 MB de espacio de direcciones virtuales contiguas, se registra el siguiente mensaje de advertencia en el registro de sucesos de la aplicación:

Origen: | MSExchangeIS
Categoría: | Rendimiento
Id.: | 9582
Tipo: | Advertencia
Descripción: | La memoria virtual necesaria para ejecutar el servidor de Exchange está tan fragmentada que podría afectar al rendimiento. Se recomienda encarecidamente reiniciar todos los servicios de Exchange para corregir este problema.

El valor de Registro VM Warning Level representa un método de configuración que permite a un administrador reemplazar la advertencia predeterminada del nivel de 32 MB y configurar un valor alternativo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, elimine el valor de VM Warning Level.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de la solución de problemas relacionados con la fragmentación de la memoria virtual en Exchange Server 2003 y Exchange 2000 Server, consulte el artículo 325044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044).


Se ha configurado el límite de antigüedad de la caché del buzón
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-15

La herramienta Microsoft® Exchange Server Analyzer busca en el Registro del equipo con Exchange Server la entrada de Registro Mailbox Cache Age Limit. Este valor de Registro se encuentra en:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que la entrada de Registro Mailbox Cache Age Limit está presente y configurada con un valor de 1 o mayor, se muestra un mensaje de configuración no predeterminada.

Exchange Server permite que se establezcan límites de tamaño (cuotas) en los buzones. La configuración de cuotas se almacena en el servicio de directorio de Active Directory®; Exchange Server lee periódicamente la información de Active Directory para determinar si se han realizado cambios en estos límites. De forma predeterminada, Exchange Server almacena en caché esta información durante un período de dos horas (120 minutos), transcurrido el cual vuelve a leer la información de Active Directory.

El valor de Registro Mailbox Cache Age Limit, que se representa en minutos, reemplazar al período de tiempo predeterminado. Es especialmente útil en situaciones en las que un usuario no puede obtener acceso a su buzón porque ha llegado al límite. Si se está aplicando el límite de antigüedad de caché predeterminado, el usuario no podrá obtener acceso a su buzón durante dos horas. El valor recomendado es 20 minutos. No configure un valor demasiado bajo porque se podrían producir problemas de rendimiento.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersPrivate

  3. En el panel derecho, busque y elimine el valor Mailbox Cache Age Limit.

  4. Salga del editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Mailbox Cache Age Limit, consulte el artículo 327378 de Microsoft Knowledge Base "XADM: Los límites de tamaño de buzón de Exchange 2000 y Exchange 2003 no se imponen en un período razonable de tiempo; la corrección requiere SP3 de Exchange 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327378).


Se ha configurado el límite de inactividad de la caché del buzón
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Mailbox Cache Idle Limit está presente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que la entrada de Registro Mailbox Cache Idle Limit existe, se muestra un mensaje de configuración no predeterminada.

Exchange Server permite que se establezcan límites de tamaño (cuotas) en los buzones. La configuración de cuotas se almacena en el servicio de directorio de Active Directory®; Exchange Server lee periódicamente la información de Active Directory para determinar si se han realizado cambios en estos límites. Exchange Server almacena en caché esta información durante un período de tiempo, transcurrido el cual vuelve a leer la información de Active Directory.

Los parámetros Mailbox Cache Age Limit y Mailbox Cache Idle Limit controlan el tiempo que sobreviven las entradas en la caché de información del buzón. Los elementos de la caché con una antigüedad superior al tiempo (en segundos) del valor Mailbox Cache Age Limit se eliminarán. También, se eliminarán de la caché los elementos que no se hayan utilizado durante el tiempo (en segundos) especificado en Mailbox Cache Idle Limit. Los valores predeterminados de estos parámetros son 7.200 segundos (120 minutos) para Mailbox Cache Age Limit y 900 segundos (15 minutos) para Mailbox Cache Idle Limit. El valor del parámetro Mailbox Cache Idle Limit no debe ser superior al del parámetro Mailbox Cache Age Limit.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem.

  3. En el panel derecho, busque y elimine el valor Mailbox Cache Idle Limit.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Mailbox Cache Age Limit, consulte el artículo 327378 de Microsoft Knowledge Base "XADM: Exchange 2000 Mailbox Size Limits Are Not Enforced in a Reasonable Period of Time; Fix Requires Exchange 2000 SP3", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327378).


Se ha establecido el tamaño de la caché del buzón
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Mailbox Cache Size está presente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que existe una entrada de Registro para Mailbox Cache Size, se muestra un mensaje de configuración no predeterminada.

El valor de Mailbox Cache Size controla el tamaño de esta caché de buzón. El valor predeterminado es 256 MB. Exchange Server permite que se establezcan límites de tamaño (cuotas) en los buzones. La configuración de cuotas se almacena en el servicio de directorio de Active Directory®; Exchange Server lee periódicamente la información de Active Directory para determinar si se han realizado cambios en estos límites. De forma predeterminada, Exchange Server almacena en caché esta información durante un período de dos horas (7.200 segundos), transcurrido el cual vuelve a leer la información de Active Directory.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, busque y elimine el valor Mailbox Cache Size.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Mailbox Cache Age Limit, consulte el artículo 327378 de Microsoft Knowledge Base "XADM: Exchange 2000 Mailbox Size Limits Are Not Enforced in a Reasonable Period of Time; Fix Requires Exchange 2000 SP3", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327378).


El tamaño de caché de buzón se ha establecido en cero
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor Mailbox Cache Size:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que el valor de Registro Mailbox Cache Size está establecido en 0, se muestra un error.

Exchange Server permite que se establezcan límites de tamaño (cuotas) en los buzones. La configuración de cuotas se almacena en el servicio de directorio de Active Directory®; Exchange Server lee periódicamente la información de Active Directory para determinar si se han realizado cambios en estos límites. El valor de Mailbox Cache Size controla el tamaño de esta caché de buzón. El valor predeterminado es 256 MB. Cuando está establecido en 0, la caché del buzón se desactiva. No se recomienda configurar dicho valor en 0, dado que provoca que el componente Acceso del servicio de directorio (DSAccess) realice más búsquedas de Active Directory. Además, establecer este valor en 0 puede ocasionar errores en el almacén de Exchange, y se pueden producir problemas al mover buzones.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, busque y elimine el valor Mailbox Cache Size.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Mailbox Cache Age Limit, consulte el artículo 327378 de Microsoft Knowledge Base "XADM: Exchange 2000 Mailbox Size Limits Are Not Enforced in a Reasonable Period of Time; Fix Requires Exchange 2000 SP3", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327378).


Almacén de buzones controlado por directiva
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-06-06

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchPolicyList de cada objeto de almacén de buzones. El atributo msExchPolicyList determina si se ha creado alguna directiva de buzones de Exchange Server y se ha asignado a un almacén de buzones. Si la herramienta encuentra que el atributo msExchPolicyList se ha configurado, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, cuando se crean almacenes de buzones, no tienen ninguna directiva de buzones asignada. Sin embargo, la mayoría de las veces, los administradores crean directivas de buzones y las asignan a varios almacenes de buzones. Estas directivas aplican valores administrativos como límites de almacenamiento, actualizaciones de índices, intervalos de mantenimiento, asignaciones a almacenes públicos y listas de direcciones sin conexión. Si se ha creado una directiva de buzones y se ha asignado a un almacén de buzones, la Herramienta Exchange Server Analyzer muestra un mensaje que indica que el almacén de buzones está actualmente bajo el control de una directiva de buzones. No se requiere ninguna acción adicional.

Para quitar una directiva de buzones de un almacén de buzones

  1. Abra el Administrador del sistema de Exchange y expanda Grupos administrativos en el árbol de la consola.

  2. Expanda el Primer grupo administrativo y seleccione Directivas del sistema.

  3. En el panel de resultados, haga clic con el botón secundario en el almacén de buzones y seleccione Quitar de la directiva.

  4. En la ventana del Administrador del sistema de Exchange, haga clic en Sí para confirmar la eliminación del almacén de buzones.
Nota:
Si el nodo Directivas del sistema no está visible en el árbol de la consola del Administrador del sistema de Exchange, configure el Administrador del sistema de Exchange para que muestre Grupos administrativos.

Para obtener más información acerca de las directivas de los almacenes de buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822938 "How To: Use System Policies to Configure Mailbox Storage Limits in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822938).

  • 256141 "Cómo crear directivas del sistema en Exchange", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=256141).

Para obtener más información acerca de los archivos de base de datos de Exchange Server, consulte los siguientes temas de Exchange Server 2003:

  • "Administrar almacenes de buzones y almacenes de carpetas públicas" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617).

  • "Understanding the Exchange Server 2003 Store", en Working with Exchange Server 2003 Stores (http://go.microsoft.com/fwlink/?LinkId=47595).


El archivo de la base de datos de almacén de buzones está almacenado en una unidad de red
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchEDBFile de cada objeto de almacén de buzones. Este atributo especifica la ubicación de los archivos de base de datos que utiliza este almacén de buzones.

La herramienta también consulta Active Directory para determinar el número de los valores que se incluyen en el atributo homeMDBBL de cada almacén de buzones de este servidor. El número de este atributo representa el número de buzones que hay en el almacén de buzones. A continuación, la Herramienta Exchange Server Analyzer calcula el número total de buzones que administra el servidor.

Si la herramienta encuentra que el atributo msExchEDBFile comienza por \\ en un servidor de Exchange Server con más de 50 buzones, se muestra un error.

Este error indica que los archivos de base de datos del almacén de buzones se están almacenando en un recurso de red. Si el atributo msExchEDBFile comienza por \\, significa que la ruta de acceso al archivo de registro utiliza una Convención de nomenclatura universal (UNC). Ésta no es una práctica recomendada, dado que las interrupciones en la conexión de la red podrían producir errores de base de datos, que pueden dar lugar a pérdidas de datos o daños en las bases de datos. Se recomienda corregir el problema lo antes posible.

Para mover los archivos de base de datos a otra unidad

  1. En el Administrador del sistema de Exchange, expanda el objeto de servidor de Exchange en el que reside el almacén, expanda el contenedor de grupo de almacenamiento adecuado, haga clic con el botón secundario en el objeto de almacén de buzones que desee y, a continuación, haga clic en Propiedades.

  2. Especifique las nuevas ubicaciones de los archivos en la ficha Base de datos del cuadro de diálogo Propiedades.

Para obtener más información acerca de los archivos de base de datos de Exchange Server, consulte los siguientes temas:

  • "Administrar almacenes de buzones y almacenes de carpetas públicas" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es)

  • "Understanding the Exchange Server 2003 Store", en Working with the Exchange Server 2003 Stores (http://go.microsoft.com/fwlink/?LinkId=47595)

Para obtener más información acerca del uso de Exchange Server con unidades de red, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328879 "Using Exchange Server with Storage Attached Network and network-attached storage devices", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328879)

  • 839687 "Microsoft support policy on the use of network-attached storage devices with Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=839687)

  • 317173 "Exchange Server and network-attached storage", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=317173)

  • 317172 "Exchange Server 5.5 and network-attached storage", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=317172)


Se ha configurado el límite de tamaño de la base de datos del almacén de buzones
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro Database Size Limit in Gb está presente y configurado para las bases de datos de almacén de buzones:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

Si la herramienta encuentra que el valor Database Size Limit in Gb está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Al aplicar Service Pack 2 (SP2) de Exchange Server 2003 a Exchange Server 2003 Standard Edition, el límite de tamaño de la base de datos no modificable bajo licencia se ha aumentado de 16 GB a 75 GB. Puede configurar un límite de protección del tamaño de base de datos que impida el crecimiento no intencionado del tamaño de la base de datos. El valor límite del tamaño predeterminado en SP2 es 18 GB, y este valor predeterminado se puede sobrescribir creando el valor de Registro Database Size Limit in Gb.

En Exchange Server 2007 Standard Edition, el límite de tamaño de la base de datos no modificable bajo licencia, 50 GB, también se puede aumentar creando el valor de Registro Database Size Limit in Gb.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>

  3. Elimine el valor de Database Size Limit in Gb.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


El almacén de buzones no tiene asociado ningún almacén de carpetas públicas predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchPrivateMDB tiene un almacén de carpetas públicas predeterminadas asignado al almacén de buzones.

El atributo msExchPrivateMDB es una configuración de base de datos privada para un objeto de almacén de buzones. De forma predeterminada, el atributo msExchHomePublicMDB está asociado con un almacén de buzones. El atributo msExchPrivateMDB es la base de datos de mensajes (MDB) pública principal.

Si la herramienta encuentra que el atributo msExchHomePublicMDB se ha eliminado o no está configurado correctamente, se muestra un error.

Todos los almacenes de buzones deben estar asociados con un almacén de carpetas públicas predeterminado, independientemente de que esté en el servidor local o en otro servidor. Para cada usuario habilitado para buzón que sea admitido por un almacén de buzones concreto, el almacén de carpetas públicas asociado es el almacén de carpetas públicas principal del usuario. Si es posible, utilice el almacén de carpetas públicas predeterminado que se encuentre en el mismo servidor que el almacén de buzones.

Nota:
De esta forma, puede mejorar el rendimiento cuando los usuarios tienen acceso a carpetas públicas y se simplifica la solución de los problemas de acceso a carpetas públicas.
Para asignar un almacén de carpetas públicas predeterminado a un almacén de buzones

  1. En el Administrador del sistema de Exchange, haga clic con el botón secundario en el grupo de almacenamiento en el que reside el Almacén de buzones.

  2. Haga clic con el botón secundario en el almacén de buzones y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Almacén de carpetas públicas predeterminado, haga clic en Examinar y seleccione el almacén de carpetas públicas que desea asociar con este almacén de buzones.

    Nota:
    Si va a crear un almacén de buzones nuevo, Exchange Server seleccionará automáticamente un almacén público predeterminado, que se asocia con el árbol Carpetas públicas y con una libreta de direcciones sin conexión, que los usuarios descargarán para utilizarla sin conexión.

Para obtener más información acerca de cómo administrar almacenes de buzones y almacenes de carpetas públicas, consulte la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es).


El almacén de buzones supera los 12 GB
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-02-28

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_DataFile para determinar el valor de la clave FileSize para cada archivo de base de datos (archivo .edb) y archivo de secuencias (archivo .stm) del almacén de buzones de Exchange. La herramienta lee también la siguiente rama de Registro para determinar la versión de Exchange Server que está instalada:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\<Exchange Product GUID>

Si la herramienta encuentra que el tamaño combinado de un par de archivos de base de datos y de secuencias del almacén de buzones supera los 12 GB en un equipo que ejecuta Microsoft Exchange Server 2003 Standard Edition o Microsoft Exchange 2000 Server Standard Edition, se muestra una advertencia.

Las bases de datos de almacén de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition no pueden superar los 16 GB. Una vez alcanzado este límite, el almacén de buzones ya no se montará y no se podrá tener acceso a Exchange. Las bases de datos de almacén de Exchange de Exchange Server 2003 Enterprise Edition y Exchange 2000 Server Enterprise Edition no están limitadas a 16 GB; su única limitación viene dada por el hardware disponible, con un tamaño máximo teórico de 16 terabytes.

Para corregir esta advertencia

  1. Considere la posibilidad de mover algunos de los buzones desde el almacén de buzones grande a un nuevo almacén de buzones de este o de otro equipo con Exchange Server.

  2. Si recientemente ha movido buzones desde este almacén de información a otro almacén o ha eliminado buzones de este almacén de buzones, la realización de una desfragmentación sin conexión puede disminuir el tamaño de los archivos.

  3. Considere la posibilidad de configurar límites para el tamaño de los mensajes y buzones para evitar que el almacén de buzones crezca de manera ilimitada.
Nota:
Con la versión de Service Pack 2 (SP2) de Exchange Server 2003 en Exchange Server 2003 Standard Edition, el límite de tamaño de la base de datos no modificable se ha aumentado de 16 GB a 75 GB. El Administrador puede configurar un límite de protección del tamaño de la base de datos (impide el crecimiento no intencionado del tamaño de la base de datos). El valor predeterminado es 18 GB en SP2 para Standard Edition y puede sobrescribirse modificando la clave de Registro Límite de tamaño de la base de datos en Gb.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el límite de tamaño de la base de datos con SP2 de Exchange Server 2003

  1. En el equipo donde se ejecuta Exchange Server, abra Regedit.exe.

  2. Abra la siguiente clave de Registro: HKLM\System\CurrentControlSet\Services\MSExchangeIS\Nombre de servidor\Private-Mailbox Store GUID

  3. Haga clic con el botón secundario en Private Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Para el nuevo nombre del valor, escriba Límite de tamaño de la base de datos en Gb.

  5. Haga doble clic en Límite de tamaño de la base de datos en Gb. En Información del valor, escriba un valor apropiado para el tamaño máximo de la base de datos en GB. Para Exchange Server 2003 Standard Edition, escriba un valor decimal entre 1 y 75 (el valor predeterminado es 18 GB). Para Exchange Server 2003 Enterprise Edition, escriba un valor decimal entre 1 y 8000 (el valor predeterminado es 8000 GB). Haga clic en Aceptar.

  6. Haga clic con el botón secundario en Private Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  7. Para el nuevo nombre del valor, escriba Búfer de tamaño de la base de datos en porcentaje.

  8. Haga doble clic en Búfer de tamaño de la base de datos en porcentaje. En Información del valor, escriba un valor entre 1 y 100 para especificar cuándo desea que los sucesos registrados adviertan de que se aproxima al tamaño máximo de una base de datos. El valor predeterminado de 10 hará que se registren advertencias cuando quede el 10% de capacidad antes de alcanzar el tamaño máximo de dicha base de datos. Haga clic en Aceptar.

  9. Haga clic con el botón secundario en Private Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  10. Para el nuevo nombre, escriba Hora de inicio de comprobación del tamaño de la base de datos desde medianoche.

  11. Haga doble clic en Hora de inicio de comprobación del tamaño de la base de datos desde medianoche. En Información del valor, escriba un valor entre 0 y 23 para especificar cuándo quiere que Exchange compruebe el tamaño de la base de datos. El valor predeterminado de 5 hace que Exchange Server compruebe el tamaño de la base de datos a las 5 de la madrugada (5:00 horas). Haga clic en Aceptar.

  12. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los archivos .stm y .edb, consulte el artículo 232323 de Microsoft Knowledge Base "Almacenamiento de contenido nativo en Microsoft Exchange", (http://support.microsoft.com/?&kbid=232323).

Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

Para obtener más información acerca de cómo mover buzones en Exchange 2000 Server, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).

Para obtener más información acerca de la realización de una desfragmentación sin conexión de una base de datos de Exchange Server, consulte el artículo 328804 de Microsoft Knowledge Base "How to Defragment Exchange Databases", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328804).

Para obtener más información acerca de la configuración de límites para el tamaño de los mensajes, consulte el artículo 322679 de Microsoft Knowledge Base "Set Size Limits for Messages", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322679).

Para obtener información acerca de Exchange Server 2003 Standard Edition o Microsoft Exchange 2000 Server Standard Edition que alcanzan el tamaño máximo de la base de datos, consulte el artículo 828070 de Microsoft Knowledge Base "El almacén del buzón de Exchange Server no se monta cuando la base de datos del almacén del buzón alcanza el límite de 16 GB", (http://support.microsoft.com/?&id=828070).

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


El almacén de buzones supera los 15 GB
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-02-28

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_DataFile para determinar el valor de la clave FileSize para cada archivo de base de datos (archivo .edb) y archivo de secuencias (archivo .stm) del almacén de buzones de Exchange. La herramienta lee también la siguiente rama de Registro para determinar la versión de Exchange Server que está instalada:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\<Exchange Product GUID>

Si la herramienta encuentra que el tamaño combinado de un par de archivos de base de datos y de secuencias del almacén de buzones supera los 15 GB en un equipo que ejecuta Microsoft Exchange Server 2003 Standard Edition o Microsoft Exchange 2000 Server Standard Edition, se muestra un error.

Las bases de datos de almacén de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition no pueden superar los 16 GB. Una vez alcanzado este límite, el almacén de buzones ya no se montará y no se podrá tener acceso a Exchange. Las bases de datos de almacén de Exchange de Exchange Server 2003 Enterprise Edition y Exchange 2000 Server Enterprise Edition no están limitadas a 16 GB; su única limitación viene dada por el hardware disponible, con un tamaño máximo teórico de 16 terabytes.

Para corregir este error

  1. Considere la posibilidad de mover algunos de los buzones desde el almacén de buzones grande a un nuevo almacén de buzones de este o de otro equipo con Exchange Server.

  2. Si recientemente ha movido buzones desde este almacén de información a otro almacén o ha eliminado buzones de este almacén de buzones, la realización de una desfragmentación sin conexión puede disminuir el tamaño de los archivos.

  3. Considere la posibilidad de configurar límites para el tamaño de los mensajes y buzones para evitar que el almacén de buzones crezca de manera ilimitada.
Nota:
Con la versión de Service Pack 2 (SP2) de Exchange Server 2003 en Exchange Server 2003 Standard Edition, el límite de tamaño de la base de datos no modificable se ha aumentado de 16 GB a 75 GB. El Administrador puede configurar un límite de protección del tamaño de la base de datos (impide el crecimiento no intencionado del tamaño de la base de datos). El valor predeterminado es 18 GB en SP2 para Standard Edition y puede sobrescribirse modificando la clave de Registro Límite de tamaño de la base de datos en GB.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el límite de tamaño de la base de datos con SP2 de Exchange Server 2003

  1. En el equipo donde se ejecuta Exchange Server, abra Regedit.exe.

  2. Abra la siguiente clave de Registro: HKLM\System\CurrentControlSet\Services\MSExchangeIS\Nombre de servidor\Private-Mailbox Store GUID

  3. Haga clic con el botón secundario en Private Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Para el nuevo nombre del valor, escriba Límite de tamaño de la base de datos en Gb.

  5. Haga doble clic en Límite de tamaño de la base de datos en Gb. En Información del valor, escriba un valor apropiado para el tamaño máximo de la base de datos en GB. Para Exchange Server 2003 Standard Edition, escriba un valor decimal entre 1 y 75 (el valor predeterminado es 18 GB). Para Exchange Server 2003 Enterprise Edition, escriba un valor decimal entre 1 y 8000 (el valor predeterminado es 8000 GB). Haga clic en Aceptar.

  6. Haga clic con el botón secundario en Private Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  7. Para el nuevo nombre del valor, escriba Búfer de tamaño de la base de datos en porcentaje.

  8. Haga doble clic en Búfer de tamaño de la base de datos en porcentaje. En Información del valor, escriba un valor entre 1 y 100 para especificar cuándo desea que los sucesos registrados adviertan de que se aproxima al tamaño máximo de una base de datos. El valor predeterminado de 10 hará que se registren advertencias cuando quede el 10% de capacidad antes de alcanzar el tamaño máximo de dicha base de datos. Haga clic en Aceptar.

  9. Haga clic con el botón secundario en Private Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  10. Para el nuevo nombre, escriba Hora de inicio de comprobación del tamaño de la base de datos desde medianoche.

  11. Haga doble clic en Hora de inicio de comprobación del tamaño de la base de datos desde medianoche. En Información del valor, escriba un valor entre 0 y 23 para especificar cuándo quiere que Exchange compruebe el tamaño de la base de datos. El valor predeterminado de 5 hace que Exchange Server compruebe el tamaño de la base de datos a las 5 de la madrugada (5:00 horas). Haga clic en Aceptar.

  12. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los archivos .stm y .edb, consulte el artículo 232323 de Microsoft Knowledge Base "Almacenamiento de contenido nativo en Microsoft Exchange", (http://support.microsoft.com/?&kbid=232323).

Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

Para obtener más información acerca de cómo mover buzones en Exchange 2000 Server, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).

Para obtener más información acerca de la realización de una desfragmentación sin conexión de una base de datos de Exchange Server, consulte el artículo 328804 de Microsoft Knowledge Base "How to Defragment Exchange Databases", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328804).

Para obtener más información acerca de la configuración de límites para el tamaño de los mensajes, consulte el artículo 322679 de Microsoft Knowledge Base "Set Size Limits for Messages", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322679).

Para obtener información acerca de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition que alcanzan el tamaño máximo de la base de datos, consulte el artículo 828070 de Microsoft Knowledge Base "Exchange Server Mailbox Store Does Not Mount When the Mailbox Store Database Reaches the 16-GB Limit", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=828070).

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


No se ha realizado una copia de seguridad completa del almacén de buzones desde hace más de 8 días
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta cada almacén de buzones para determinar la fecha y hora de la última copia de seguridad completa. La herramienta consulta también el servicio de directorio de Active Directory® para determinar el número de usuarios que tienen buzones en cada almacén de buzones. La herramienta muestra una advertencia si se dan las dos condiciones siguientes:

  • El número de días transcurridos desde que se realizó la última copia de seguridad completa de un almacén de buzones es mayor que ocho.

  • Hay más de diez buzones en el almacén de buzones.

El almacén de buzones es una base de datos para almacenar buzones de Microsoft Exchange Server 2003 y Exchange Server 2007. Un almacén de buzones consta de un archivo de texto enriquecido (.edb) y un archivo de contenido de Internet nativo de secuencias (.stm). Aunque hay dos archivos (.edb y .stm), ambos representan las dos mitades de una única base de datos, no dos bases de datos distintas.

Los datos del almacén de buzones y del almacén de carpetas públicas de los archivos de registro de transacciones y de las bases de datos de Exchange Server son los datos más importantes de los que se debe realizar una copia de seguridad en la organización de Exchange Server. Puede utilizar una copia de seguridad de la base de datos de Exchange Server para restaurar un buzón dañado en un servidor en funcionamiento que ejecuta Exchange Server. También puede utilizar estas copias de seguridad para restaurar las bases de datos de Exchange Server en otro servidor.

Como práctica recomendada, se debería realizar una copia de seguridad completa de los archivos de base de datos y de los registros de transacciones todos los días. Después de realizar una copia de seguridad completa de un grupo de almacenamiento, los archivos de registro de transacciones confirmados de las bases de datos de Exchange Server se eliminan del servidor. Las copias de seguridad completas tienen la ventaja de que permiten realizar las recuperaciones más rápidamente, porque sólo se necesita un conjunto de cintas para restaurar todos los datos.

Nota:
Como práctica recomendada, guarde los archivos de registro de transacciones en un disco dedicado diferente al de los archivos de base de datos. Esto proporciona tolerancia a errores en caso de que se destruya el disco de la base de datos y, en algunos casos, mejora el rendimiento de la base de datos.
Importante:
Deberá asignar los permisos o derechos necesarios a la cuenta de usuario en la que haya iniciado sesión cuando intente realizar una copia de seguridad o una restauración de archivos y carpetas. Para realizar copias de seguridad de Exchange Server, debe contar con derechos de operador de copias de seguridad a nivel de dominio. Para realizar copias de seguridad del sistema operativo Microsoft Windows Server™ 2003, debe tener, como mínimo, derechos de operador de copias de seguridad locales.

La estrategia de copia de seguridad que elija para los datos de Exchange Server dependerá del tamaño de los almacenes, la velocidad del software y el hardware de copia de seguridad, la capacidad del hardware y los requisitos de tiempo.

Si desea más información sobre las estrategias de copia de seguridad y las operaciones de recuperación de desastres, consulte:

  • Guía de operaciones para la recuperación de desastres de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47570, en inglés).

  • Copia de seguridad y restauración de base de datos (http://go.microsoft.com/fwlink/?LinkId=80766).


No se ha realizado una copia de seguridad completa del almacén de buzones desde hace más de 60 días
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta cada almacén de buzones para determinar la fecha y hora de la última copia de seguridad completa. La herramienta consulta también el servicio de directorio de Active Directory® para determinar el número de usuarios que tienen buzones en cada almacén de buzones. La herramienta muestra un mensaje de error si se dan las dos condiciones siguientes:

  • El número de días transcurridos desde que se realizó la última copia de seguridad completa de un almacén de buzones es mayor que 60 días.

  • Hay más de diez buzones en el almacén de buzones.

El almacén de buzones es una base de datos para almacenar buzones de Microsoft Exchange Server 2003 y Microsoft Exchange Server 2007. Un almacén de buzones consta de un archivo de texto enriquecido (.edb) y un archivo de contenido de Internet nativo de transferencia (.stm). Aunque hay dos archivos (.edb y .stm), ambos representan las dos mitades de una única base de datos, no dos bases de datos distintas.

Los datos del almacén de buzones y del almacén de carpetas públicas de los archivos de registro de transacciones y de las bases de datos de Exchange Server son los datos más importantes de los que se debe realizar una copia de seguridad en la organización de Exchange Server. Puede utilizar una copia de seguridad de la base de datos de Exchange Server para restaurar un buzón dañado en un servidor en funcionamiento que ejecuta Exchange Server. También puede utilizar estas copias de seguridad para restaurar las bases de datos de Exchange Server en otro servidor.

Como práctica recomendada, se debería realizar una copia de seguridad completa de los archivos de base de datos y de los registros de transacciones todos los días. Después de realizar una copia de seguridad completa de un grupo de almacenamiento, los archivos de registro de transacciones confirmados de las bases de datos de Exchange Server se eliminan del servidor. Las copias de seguridad completas tienen la ventaja de que permiten realizar las recuperaciones más rápidamente, porque sólo se necesita un conjunto de cintas para restaurar todos los datos.

Nota:
Como práctica recomendada, guarde los archivos de registro de transacciones en un disco dedicado diferente al de los archivos de base de datos. Esto proporciona tolerancia a errores en caso de que se destruya el disco de la base de datos y, en algunos casos, mejora el rendimiento de la base de datos.
Importante:
Deberá asignar los permisos o derechos necesarios a la cuenta de usuario en la que haya iniciado sesión cuando intente realizar una copia de seguridad o una restauración de archivos y carpetas. Para realizar copias de seguridad de Exchange Server, debe contar con derechos de operador de copias de seguridad a nivel de dominio. Para realizar copias de seguridad del sistema operativo Microsoft Windows Server™ 2003, debe tener, como mínimo, derechos de operador de copias de seguridad locales.

La estrategia de copia de seguridad que elija para los datos de Exchange Server dependerá del tamaño de los almacenes, la velocidad del software y el hardware de copia de seguridad, la capacidad del hardware y los requisitos de tiempo.

Si desea más información sobre las estrategias de copia de seguridad y las operaciones de recuperación de desastres, consulte:

  • Guía de operaciones para la recuperación de desastres de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47570).

  • Copia de seguridad y restauración de base de datos (http://go.microsoft.com/fwlink/?LinkId=80766).


Las programaciones de mantenimiento con conexión de almacenes de buzones se superponen
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si todos los almacenes de buzones del grupo de almacenamiento poseen la misma programación de mantenimiento. Si el contenedor de grupos de almacenamiento (clase msExchStorageGroup) tiene dos o más objetos de almacén de buzones (clase msExchPrivMDB), la herramienta comprueba el atributo activationSchedule de cada objeto de almacén de buzones. Si la herramienta encuentra que estos valores (almacenados como cadenas en octeto) son iguales en todos los almacenes de buzones, o se solapan, se muestra una advertencia.

De manera predeterminada, los procesos de mantenimiento de almacenes de buzones se ejecutan por la noche, entre la 1:00 a.m. y las 5:00 a.m. Debido a los recursos de servidor necesarios para estos procesos, se recomienda que modifique las programaciones de mantenimiento de forma que haya al menos 15 minutos de diferencia entre una y otra.?

Para corregir esta advertencia en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, el servidor con el que desea trabajar.

  3. Expanda el grupo de almacenamiento con el que desea trabajar.

  4. Haga clic con el botón secundario en el almacén con el que desea trabajar y, a continuación, haga clic en Propiedades.

  5. En la ficha Base de datos, haga clic en Intervalo de mantenimiento y seleccione un intervalo nuevo, o haga clic en Personalizar para crear una programación personalizada.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange

  2. Expanda Configuración del servidor y, a continuación, seleccione el servidor con el que desea trabajar.

  3. Expanda el grupo de almacenamiento con el que desea trabajar.

  4. Haga clic con el botón secundario en el almacén con el que desea trabajar y, a continuación, haga clic en Propiedades.

  5. En la ficha General, haga clic en la lista desplegable Programación de mantenimiento y seleccione un intervalo nuevo o haga clic en Personalizar para crear una programación personalizada.

Para obtener más información acerca del mantenimiento de almacenes de Exchange Server 2003, consulte "Configurar las opciones de mantenimiento del almacén y la copia de seguridad" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617).


Los límites de prohibición de envío y recepción del almacén de buzones son demasiado similares
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el tamaño del buzón. Si la herramienta encuentra que la diferencia entre los límites Prohibit send y Prohibit send and receive es inferior al 20%, se muestra un mensaje de configuración recomendada.

Se recomienda separar los límites Prohibit send y Prohibit send and receive de forma que haya al menos un 20% de diferencia. Si dicha diferencia es menor, es posible que el usuario del buzón no tenga tiempo suficiente para limpiar el buzón antes de que éste empiece a rechazar mensajes. Por ejemplo, si se prohíbe a los usuarios enviar mensajes nuevos cuando su buzón llega a los 100 MB, el límite Prohibit send and receive debe ser, al menos, de 120 MB.

Nota:
También es importante establecer un límite de advertencia en los buzones. Cuando el buzón alcance dicho límite, se enviará un mensaje de correo electrónico al usuario para advertirle de que el buzón está llegando al límite definido en Prohibit send.

Para corregir este problema, debe aumentar la diferencia entre los límites Prohibit send y Prohibit send and receive a más de un 20%.

Para establecer límites en los buzones

  1. Abra el Administrador del sistema de Exchange.

  2. Busque el almacén de buzones que se muestra en el mensaje de la Herramienta Exchange Server Analyzer.

  3. Haga clic con el botón secundario en MailboxStore_Name y seleccione Propiedades.

  4. Seleccione la ficha Límites.

  5. Modifique el límite Prohibir el envío al llegar a (KB), el límite Prohibir envío y recepción al llegar a (KB), o ambos.

  6. Haga clic en Aplicar y, a continuación, en Aceptar.
Para establecer los límites de los buzones en Exchange Server 2007 empleando la consola de administración de Exchange

  1. Abra la consola de administración de Exchange

  2. Busque el almacén de buzones que se muestra en la Herramienta Exchange Server Analyzer con respecto a este problema.

  3. Haga clic con el botón secundario en MailboxStore_Name y seleccione Propiedades.

  4. Seleccione la ficha Límites.

  5. Modifique Emitir advertencia al llegar a (KB), el límite Prohibir el envío al llegar a (KB) y el límite Prohibir envío y recepción al llegar a (KB).

  6. Haga clic en Aplicar y, a continuación, en Aceptar.
Para establecer los límites de los buzones en Exchange Server 2007 empleando el Shell de administración de Exchange

  1. El ejemplo siguiente muestra cómo establecer del tamaño del buzón alcanzado el cual se envía un mensaje de advertencia al usuario. Este atributo se aplica a todos los buzones de la base de datos de buzones que no tengan definido su propio atributo de cuota de advertencia. Debe especificar un valor entero o "ilimitado". El valor predeterminado es 1,9 gigabytes (GB).
Copiar el código
Set-MailboxDatabase "Mailbox Database Name" -IssueWarningQuota 1991680
  1. El siguiente ejemplo muestra cómo se establece el tamaño del buzón con el que los usuarios asociados a los buzones de esta base de datos de buzones ya no pueden seguir enviando mensajes. Este atributo se aplica a todos los buzones de esta base de datos de buzones que no tienen definido su propio atributo de cuota de prohibición de envío. El valor límite que se defina debe ser un valor entero o "ilimitado".

Copiar el código
Set-MailboxDatabase "Mailbox Database Name" -ProhibitSendQuota 2097152
  1. El siguiente ejemplo muestra cómo se define el tamaño del buzón con el que los usuarios asociados a este buzón ya no pueden seguir enviando ni recibiendo mensajes. Este atributo se aplica a todos los buzones de esta base de datos de buzones que no tienen definido su propio atributo de cuota de prohibición de envío y recepción. Debe especificar un valor entero o "ilimitado".

Copiar el código
Set-MailboxDatabase "Mailbox Database Name" -ProhibitSendReceiveQuota 2411520

Para obtener más información acerca de cómo administrar buzones en Exchange, consulte Trabajar con el almacén de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47595).

Para obtener más información acerca de la administración de los límites de los buzones de Exchange en Exchange Server 2007, consulte "Cómo configurar los límites y las propiedades de una base de datos" (http://go.microsoft.com/fwlink/?LinkID=80746, en inglés)


El almacén de buzones no se monta al inicio
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchEDBOffline para todos los objetos con una clase de msExchPrivateMDB. Los objetos con esta clase son almacenes de buzones.

El valor True del atributo msExchEDBOffline indica que el almacén de buzones no se monta automáticamente cuando se inicia el servicio Almacén de información de Microsoft Exchange. El valor False indica que el almacén de buzones se monta al inicio. Si la herramienta encuentra que el valor de este atributo es True, se muestra una advertencia.

Esta advertencia indica que está activada la casilla de verificación No montar este almacén en el inicio. Esta casilla de verificación se encuentra en la ficha Base de datos del cuadro de diálogo Propiedades del almacén de buzones. Cuando está activada, el almacén de buzones no se monta automáticamente cuando se inicia el servicio Almacén de información de Microsoft Exchange. La próxima vez que se inicie el servicio Almacén de información de Microsoft Exchange (por ejemplo, después de reiniciar el servidor), no se montará ningún almacén de buzones que tenga establecido este atributo en True. Recomendamos que los almacenes de buzones se monten automáticamente cuando se inicia el servicio Almacén de información de Microsoft Exchange.

Para corregir esta advertencia en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, expanda el servidor que contiene el almacén de buzones que desea modificar.

  3. Expanda el grupo de almacenamiento que contiene el almacén de buzones que desea modificar.

  4. Haga clic con el botón secundario en el almacén de buzones y, a continuación, haga clic en Propiedades.

  5. En la ficha Base de datos, desactive la casilla de verificación No montar este almacén en el inicio.

  6. Haga clic en Aceptar para guardar la configuración.

  7. Cierre el Administrador del sistema de Exchange.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la consola de administración de Exchange

  2. Expanda Configuración del servidor y, a continuación, seleccione el servidor con el que desea trabajar.

  3. Expanda el grupo de almacenamiento con el que desea trabajar.

  4. Haga clic con el botón secundario en la base de datos con la que desea trabajar y, a continuación, haga clic en Propiedades.

  5. En la ficha General, desactive la casilla de verificación No montar este almacén en el inicio.

  6. Haga clic en Aceptar para guardar la configuración.

  7. Cierre la consola de administración de Exchange

Para obtener más información acerca de esta opción, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 314218 "HOW TO: Turn Off or Turn On Automatic Mounting of Data Stores at Startup in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=314218)

  • 285169 "XADM: Information Stores Do Not Mount After You Use the "/disasterrecovery" Switch", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=285169)


El parámetro Max FXGetBuffer Users no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha creado la clave de Registro Max FXGetBuffer Users:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que la clave de Registro Max FXGetBuffer Users se ha creado bajo ParametersSystem, se muestra un mensaje de configuración no predeterminada.

Puede utilizar la clave de Registro Max FXGetBuffer Users para controlar el número de clientes de Microsoft Office Outlook® 2003 que se sincronizan con un servidor de Exchange Server 2003 al mismo tiempo. El valor de la clave de Registro Max FXGetBuffer Users se configura para que reemplace el límite de conexiones de llamada a procedimiento remoto (RPC) simultáneas que realizan los clientes de Outlook. Estas conexiones a veces se denominan ropFXSrcGetBuffers. Para calcular el valor predeterminado de la clave de Registro Max FXGetBuffer Users, tome el número de procesadores que están en el servidor, multiplique dicho número por 2 y agregue 3. Por ejemplo, en un servidor de Exchange Server 2003 que tiene dos procesadores, el valor predeterminado es 7 ([2*2] + 3=7).

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor Max FXGetBuffer Users.

  4. Cierre el editor del Registro.

El servicio Almacén de información de Microsoft Exchange detecta los cambios en minutos. No es necesario que reinicie el equipo.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de las claves de Registro para controlar el número de clientes de Outlook que se pueden sincronizar con Exchange Server 2003, consulte el artículo 818484 de Microsoft Knowledge Base "Registry Values and Counters That You Can Use to Configure and Monitor Outlook Client Synchronization", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=818484).


Se ha cambiado el número máximo de datos adjuntos por envío de mensaje
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado el número máximo predeterminado de envío de datos adjuntos por mensaje:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession\objtAttachment

Si la herramienta encuentra que el valor de Registro objtAttachment está presente y configurado en un valor distinto del mostrado en la tabla siguiente, se muestra un mensaje de configuración no predeterminada.

Entrada | Valor predeterminado de RTM en Exchange Server 2003 | Valor predeterminado en el SP1 de Exchange Server 2003 y versiones posteriores | Valor predeterminado en Exchange Server 2007
objtAttachment | 100 | 500 | 500

Cuando se agrega y configura de forma manual, el valor de Registro objtAttachment determina el número máximo de datos adjuntos por envío de mensaje por cliente MAPI. Cuando un cliente MAPI trata de enviar un mensaje con un número de archivos adjuntos superior al permitido, se registra el siguiente evento en el registro de eventos de aplicación en el equipo Exchange Server que alberga el buzón del cliente:

Tipo de suceso: | Error
Id. de suceso: | 9646
Origen del suceso: | MSExchangeIS
Categoría del suceso: | General
Descripción: | Cerrando sesión Mapi "/o=NombreDeOrganización/ou=NombreDeGrupoAdministrativo/cn=Destinatarios/cn=NombreDeUsuario" porque se ha superado el número máximo de xxx objetos del tipo "objtAttachment".

El valor de Registro objtAttachment representa un método de configuración que permite al administrador un mayor grado de control sobre los recursos de Exchange Server que utilizan los clientes MAPI.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession.

  3. Elimine el valor de Registro objtAttachment.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Como alternativa, si desea utilizar el valor de Registro objtAttachment, en lugar de eliminarlo, déjelo configurado con el valor existente o ajústelo según sea necesario.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información, consulte el artículo 830829 de Microsoft Knowledge Base "Your Exchange Server 2003 computer may stop responding after a MAPI client opens more than the default value of certain server objects", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=830829).


Se ha modificado el número máximo de vistas almacenadas en caché
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el número máximo de vistas almacenadas en caché por base de datos. Si la herramienta encuentra que se ha cambiado el valor predeterminado de 11 del atributo msExchMaxCachedViews, se muestra un mensaje de configuración no predeterminada. El número de vistas almacenadas en caché que ha configurado por base de datos se incluye en la salida de la Herramienta Exchange Server Analyzer. La práctica recomendada es tener entre 5 y 20 vistas almacenadas en caché.

msExchMaxCachedViews es un atributo de la clase de objeto msExchangePrivateMDB. Por tanto, cada objeto de almacén de base de datos de buzones de Active Directory tiene un valor para el atributo msExchMaxCachedViews. El valor del atributo msExchMaxCachedViews especifica el número máximo de vistas que se almacenan en caché para una carpeta específica de un buzón. En este contexto, "vista" hace referencia a las carpetas que se muestran cuando un usuario tiene acceso al buzón de Microsoft Office Outlook® 2003 de otro usuario. Cuando los usuarios comparten el acceso a una carpeta de Outlook con otros usuarios, Exchange Server genera una vista que oculta los elementos privados.

La primera vez que un usuario de Outlook ve el calendario, la carpeta de contactos u otros datos de otra persona, dicho usuario puede experimentar retrasos. Después de que el usuario haya visto la carpeta, la visualización es más rápida en los intentos posteriores, pero después de un período de tiempo, el usuario puede experimentar retrasos al volver a intentar obtener acceso a la carpeta. Generalmente, este retraso es más importante cuando la carpeta contiene un gran número de elementos, es decir, 5.000 o más.

Al aplicar una vista a una carpeta, se crean carpetas de búsqueda en el almacén de Exchange para cada usuario único que tenga acceso a la carpeta de Outlook. Cuando se crea una carpeta de búsqueda, se almacena en caché para su uso posterior. Antes de que Exchange Server cree una nueva carpeta de búsqueda, determina si dicha carpeta ya existe. Si existe, Exchange Server utiliza la carpeta de búsqueda almacenada en caché para que las visualizaciones posteriores sean más rápidas.

El atributo msExchMaxCachedViews define el número de carpetas de búsqueda que se almacenan en caché en una carpeta específica. Por ejemplo, el atributo msExchMaxCachedViews puede definir el número de carpetas de búsqueda que se almacenan en caché en la carpeta Calendario.

Si hay muchos usuarios que comparten carpetas de Outlook, debe decidir la forma de equilibrar los recursos del servidor para obtener un rendimiento aceptable del cliente. Cuando una carpeta de búsqueda se almacena en caché, hay una carpeta de búsqueda que se mantiene actualizada a medida que los datos de dicha carpeta van cambiando. Esas actualizaciones utilizan recursos de CPU y de disco. Si se mantienen varias cachés de la carpeta de búsqueda, habrá un impacto adicional en el rendimiento de la CPU y el disco.

Por otra parte, la primera vez que Exchange Server crea una carpeta de búsqueda, el usuario que obtiene acceso a la carpeta de Outlook puede experimentar un retraso mientras se crea la carpeta de búsqueda.

Por ejemplo, supongamos que Exchange Server está configurado con 11 carpetas de búsqueda. El número de carpetas de búsqueda predeterminado es 11. El usuario A comparte su carpeta Calendario con otros 15 usuarios. El usuario B obtiene acceso a la carpeta y experimenta un retraso mientras se crea su carpeta de búsqueda. Después de haberse creado la carpeta de búsqueda del usuario B, el acceso a la carpeta Calendario del usuario A es más rápido. Vamos a suponer que el usuario B no vuelve a obtener acceso a la carpeta durante el resto del día. Mientras tanto, si otros 11 usuarios obtienen acceso a la carpeta, se crean para ellos carpetas de búsqueda únicas. Puesto que sólo se almacenan en caché 11 carpetas de búsqueda, la próxima vez que el usuario B obtenga acceso a la carpeta Calendario del usuario A, el usuario B volverá a experimentar un retraso mientras se crea para él una nueva carpeta de búsqueda.

La práctica recomendada es limitar el número máximo de cachés de carpetas de búsqueda a 20 o menos. Si se supera este número, especialmente en carpetas que contienen más de 5.000 elementos, el servidor se puede sobrecargar al intentar mantener las carpetas almacenadas en caché.

Asimismo, también es una práctica recomendada no tener menos de cinco cachés. Si los usuarios comparten carpetas de Outlook con varios usuarios y sólo se almacenan en caché cuatro carpetas de búsqueda, la experiencia del usuario puede verse afectada negativamente y puede provocar que el servidor utilice más recursos para crear cachés nuevas con más frecuencia.

El atributo msExchMaxCachedViews también se puede establecer en bases de datos de carpetas públicas. Las carpetas de búsqueda también se crean para las carpetas públicas. De manera predeterminada, las carpetas públicas son recursos compartidos a los que tienen acceso muchos usuarios. Si las carpetas públicas reciben muchas publicaciones, debería minimizarlas, ya que la CPU y el disco de Exchange Server podrían experimentar un uso muy intenso mientras se actualizan las carpetas de búsqueda. Asimismo, no es una práctica recomendada intentar optimizar la experiencia del cliente proporcionando muchas cachés de carpetas de búsqueda si hay muchos usuarios diferentes que tienen acceso a una carpeta pública. Es probable que estas cachés se desechen a medida que se crean nuevas carpetas de búsqueda para nuevos usuarios.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para modificar el atributo msExchMaxCachedViews

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Microsoft Windows® 2000 o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Grupos administrativos

    • Nombre_De_Grupo_Administrativo

    • Servidores

    • AlmacénDeInformación

    • Nombre_De_Grupo_De_Almacenamiento

  3. En el panel de detalles, haga clic con el botón secundario en Nombre_De_Base_De_Datos y, a continuación, haga clic en Propiedades.

  4. En el cuadro Atributos, haga doble clic en msExchMaxCachedViews.

  5. En el cuadro de diálogo Editor de atributo del entero, escriba un número entero entre 5 y 20 en el campo Valor y, a continuación, haga clic en Aceptar.

  6. Haga clic en Aplicar y, a continuación, cierre ADSI Edit.

  7. Espere al menos 15 minutos a que finalice la replicación y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange en el servidor de Exchange en el que ha realizado la modificación.


El número máximo de vistas almacenadas en caché está establecido en un valor demasiado alto
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el número máximo de vistas almacenadas en caché por base de datos. Si la herramienta encuentra que el atributo msExchMaxCachedViews está establecido en un valor mayor que 20, se muestra una advertencia. El número de vistas almacenadas en caché que ha configurado por base de datos se incluye en la salida de la Herramienta Exchange Server Analyzer. La práctica recomendada es tener entre 5 y 20 vistas almacenadas en caché.

msExchMaxCachedViews es un atributo de la clase de objeto msExchangePrivateMDB. Por tanto, cada objeto de almacén de base de datos de buzones de Active Directory tiene un valor para el atributo msExchMaxCachedViews. El valor del atributo msExchMaxCachedViews especifica el número máximo de vistas que se almacenan en caché para una carpeta específica de un buzón. En este contexto, "vista" hace referencia a las carpetas que se muestran cuando un usuario tiene acceso al buzón de Microsoft Office Outlook® 2003 de otro usuario. Cuando los usuarios comparten el acceso a una carpeta de Outlook con otros usuarios, Exchange Server genera una vista que oculta los elementos privados.

La primera vez que un usuario de Outlook ve el calendario, la carpeta de contactos u otros datos de otra persona, dicho usuario puede experimentar retrasos. Después de que el usuario haya visto la carpeta, la visualización es más rápida en los intentos posteriores, pero después de un período de tiempo, el usuario puede experimentar retrasos al volver a intentar obtener acceso a la carpeta. Generalmente, este retraso es más importante cuando la carpeta contiene un gran número de elementos, es decir, 5.000 o más.

Al aplicar una vista a una carpeta, se crean carpetas de búsqueda en el almacén de Exchange para cada usuario único que tenga acceso a la carpeta de Outlook. Cuando se crea una carpeta de búsqueda, se almacena en caché para su uso posterior. Antes de que Exchange Server cree una nueva carpeta de búsqueda, determina si dicha carpeta ya existe. Si existe, Exchange Server utiliza la carpeta de búsqueda almacenada en caché para que las visualizaciones posteriores sean más rápidas.

El atributo msExchMaxCachedViews define el número de carpetas de búsqueda que se almacenan en caché en una carpeta específica. Por ejemplo, el atributo msExchMaxCachedViews puede definir el número de carpetas de búsqueda que se almacenan en caché en la carpeta Calendario.

Si hay muchos usuarios que comparten carpetas de Outlook, debe decidir la forma de equilibrar los recursos del servidor para obtener un rendimiento aceptable del cliente. Cuando una carpeta de búsqueda se almacena en caché, hay una carpeta de búsqueda que se mantiene actualizada a medida que los datos de dicha carpeta van cambiando. Esas actualizaciones utilizan recursos de CPU y de disco. Si se mantienen varias cachés de la carpeta de búsqueda, habrá un impacto adicional en el rendimiento de la CPU y el disco.

Por otra parte, la primera vez que Exchange Server crea una carpeta de búsqueda, el usuario que obtiene acceso a la carpeta de Outlook puede experimentar un retraso mientras se crea la carpeta de búsqueda.

Por ejemplo, supongamos que Exchange Server está configurado con 11 carpetas de búsqueda. El número de carpetas de búsqueda predeterminado es 11. El usuario A comparte su carpeta Calendario con otros 15 usuarios. El usuario B obtiene acceso a la carpeta y experimenta un retraso mientras se crea su carpeta de búsqueda. Después de haberse creado la carpeta de búsqueda del usuario B, el acceso a la carpeta Calendario del usuario A es más rápido. Vamos a suponer que el usuario B no vuelve a obtener acceso a la carpeta durante el resto del día. Mientras tanto, si otros 11 usuarios obtienen acceso a la carpeta, se crean para ellos carpetas de búsqueda únicas. Puesto que sólo se almacenan en caché 11 carpetas de búsqueda, la próxima vez que el usuario B obtenga acceso a la carpeta Calendario del usuario A, el usuario B volverá a experimentar un retraso mientras se crea para él una nueva carpeta de búsqueda.

La práctica recomendada es limitar el número máximo de cachés de carpetas de búsqueda a 20 o menos. Si se supera este número, especialmente en carpetas que contienen más de 5.000 elementos, el servidor se puede sobrecargar al intentar mantener las carpetas almacenadas en caché.

Asimismo, también es una práctica recomendada no tener menos de cinco cachés. Si los usuarios comparten carpetas de Outlook con varios usuarios y sólo se almacenan en caché cuatro carpetas de búsqueda, la experiencia del usuario puede verse afectada negativamente y puede provocar que el servidor utilice más recursos para crear cachés nuevas con más frecuencia.

El atributo msExchMaxCachedViews también se puede establecer en bases de datos de carpetas públicas. Las carpetas de búsqueda también se crean para las carpetas públicas. De manera predeterminada, las carpetas públicas son recursos compartidos a los que tienen acceso muchos usuarios. Si las carpetas públicas reciben muchas publicaciones, debería minimizarlas, ya que la CPU y el disco de Exchange Server podrían experimentar un uso muy intenso mientras se actualizan las carpetas de búsqueda. Asimismo, no es una práctica recomendada intentar optimizar la experiencia del cliente proporcionando muchas cachés de carpetas de búsqueda si hay muchos usuarios diferentes que tienen acceso a una carpeta pública. Es probable que estas cachés se desechen a medida que se crean nuevas carpetas de búsqueda para nuevos usuarios.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para modificar el atributo msExchMaxCachedViews

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Microsoft Windows® 2000 o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Grupos administrativos

    • Nombre_De_Grupo_Administrativo

    • Servidores

    • AlmacénDeInformación

    • Nombre_De_Grupo_De_Almacenamiento

  3. En el panel de detalles, haga clic con el botón secundario en Nombre_De_Base_De_Datos y, a continuación, haga clic en Propiedades.

  4. En el cuadro Atributos, haga doble clic en msExchMaxCachedViews.

  5. En el cuadro de diálogo Editor de atributo del entero, escriba un número entero entre 5 y 20 en el campo Valor y, a continuación, haga clic en Aceptar.

  6. Haga clic en Aplicar y, a continuación, cierre ADSI Edit.

  7. Espere al menos 15 minutos a que finalice la replicación y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange en el servidor de Exchange en el que ha realizado la modificación.


El número máximo de vistas almacenadas en caché está establecido en un valor demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el número máximo de vistas almacenadas en caché por base de datos. Si la herramienta encuentra que el atributo msExchMaxCachedViews está establecido en un valor menor que 5, se muestra una advertencia. El número de vistas almacenadas en caché que ha configurado por base de datos se incluye en la salida de la Herramienta Exchange Server Analyzer. La práctica recomendada es tener entre 5 y 20 vistas almacenadas en caché.

msExchMaxCachedViews es un atributo de la clase de objeto msExchangePrivateMDB. Por tanto, cada objeto de almacén de base de datos de buzones de Active Directory tiene un valor para el atributo msExchMaxCachedViews. El valor del atributo msExchMaxCachedViews especifica el número máximo de vistas que se almacenan en caché para una carpeta específica de un buzón.

En este contexto, "vista" hace referencia a las carpetas que se muestran cuando un usuario tiene acceso al buzón de Microsoft Office Outlook® 2003 de otro usuario. Cuando los usuarios comparten el acceso a una carpeta de Outlook con otros usuarios, Exchange Server genera una vista que oculta los elementos privados.

La primera vez que un usuario de Outlook ve el calendario, la carpeta de contactos u otros datos de otra persona, dicho usuario puede experimentar retrasos. Después de que el usuario haya visto la carpeta, la visualización es más rápida en los intentos posteriores, pero después de un período de tiempo, el usuario puede experimentar retrasos al volver a intentar obtener acceso a la carpeta. Generalmente, este retraso es más importante cuando la carpeta contiene un gran número de elementos, es decir, 5.000 o más.

Al aplicar una vista a una carpeta, se crean carpetas de búsqueda en el almacén de Exchange para cada usuario único que tenga acceso a la carpeta de Outlook. Cuando se crea una carpeta de búsqueda, se almacena en caché para su uso posterior. Antes de que Exchange Server cree una nueva carpeta de búsqueda, determina si dicha carpeta ya existe. Si existe, Exchange Server utiliza la carpeta de búsqueda almacenada en caché para que las visualizaciones posteriores sean más rápidas.

El atributo msExchMaxCachedViews define el número de carpetas de búsqueda que se almacenan en caché en una carpeta específica. Por ejemplo, el atributo msExchMaxCachedViews puede definir el número de carpetas de búsqueda que se almacenan en caché en la carpeta Calendario.

Si hay muchos usuarios que comparten carpetas de Outlook, debe decidir la forma de equilibrar los recursos del servidor para obtener un rendimiento aceptable del cliente. Cuando una carpeta de búsqueda se almacena en caché, hay una carpeta de búsqueda que se mantiene actualizada a medida que los datos de dicha carpeta van cambiando. Esas actualizaciones utilizan recursos de CPU y de disco. Si se mantienen varias cachés de la carpeta de búsqueda, habrá un impacto adicional en el rendimiento de la CPU y el disco.

Por otra parte, la primera vez que Exchange Server crea una carpeta de búsqueda, el usuario que obtiene acceso a la carpeta de Outlook puede experimentar un retraso mientras se crea la carpeta de búsqueda.

Por ejemplo, supongamos que Exchange Server está configurado con 11 carpetas de búsqueda. El número de carpetas de búsqueda predeterminado es 11. El usuario A comparte su carpeta Calendario con otros 15 usuarios. El usuario B obtiene acceso a la carpeta y experimenta un retraso mientras se crea su carpeta de búsqueda. Después de haberse creado la carpeta de búsqueda del usuario B, el acceso a la carpeta Calendario del usuario A es más rápido. Vamos a suponer que el usuario B no vuelve a obtener acceso a la carpeta durante el resto del día. Mientras tanto, si otros 11 usuarios obtienen acceso a la carpeta, se crean para ellos carpetas de búsqueda únicas. Puesto que sólo se almacenan en caché 11 carpetas de búsqueda, la próxima vez que el usuario B obtenga acceso a la carpeta Calendario del usuario A, el usuario B volverá a experimentar un retraso mientras se crea para él una nueva carpeta de búsqueda.

La práctica recomendada es limitar el número máximo de cachés de carpetas de búsqueda a 20 o menos. Si se supera este número, especialmente en carpetas que contienen más de 5.000 elementos, el servidor se puede sobrecargar al intentar mantener las carpetas almacenadas en caché.

Asimismo, también es una práctica recomendada no tener menos de cinco cachés. Si los usuarios comparten carpetas de Outlook con varios usuarios y sólo se almacenan en caché cuatro carpetas de búsqueda, la experiencia del usuario puede verse afectada negativamente y puede provocar que el servidor utilice más recursos para crear cachés nuevas con más frecuencia.

El atributo msExchMaxCachedViews también se puede establecer en bases de datos de carpetas públicas. Las carpetas de búsqueda también se crean para las carpetas públicas. De manera predeterminada, las carpetas públicas son recursos compartidos a los que tienen acceso muchos usuarios. Si las carpetas públicas reciben muchas publicaciones, debería minimizarlas, ya que la CPU y el disco de Exchange Server podrían experimentar un uso muy intenso mientras se actualizan las carpetas de búsqueda. Asimismo, no es una práctica recomendada intentar optimizar la experiencia del cliente proporcionando muchas cachés de carpetas de búsqueda si hay muchos usuarios diferentes que tienen acceso a una carpeta pública. Es probable que estas cachés se desechen a medida que se crean nuevas carpetas de búsqueda para nuevos usuarios.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para modificar el atributo msExchMaxCachedViews

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Microsoft Windows® 2000 o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Grupos administrativos

    • Nombre_De_Grupo_Administrativo

    • Servidores

    • AlmacénDeInformación

    • Nombre_De_Grupo_De_Almacenamiento

  3. En el panel de detalles, haga clic con el botón secundario en Nombre_De_Base_De_Datos y, a continuación, haga clic en Propiedades.

  4. En el cuadro Atributos, haga doble clic en msExchMaxCachedViews.

  5. En el cuadro de diálogo Editor de atributo del entero, escriba un número entero entre 5 y 20 en el campo Valor y, a continuación, haga clic en Aceptar.

  6. Haga clic en Aplicar y, a continuación, cierre ADSI Edit.

  7. Espere al menos 15 minutos a que finalice la replicación y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange en el servidor de Exchange en el que ha realizado la modificación.


El tamaño máximo de caché ESE se ha cambiado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-02-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamCacheSizeMax para todos los objetos de almacén de buzones. Si la herramienta encuentra que el valor del atributo msExchESEParamCacheSizeMax de cualquier almacén de buzones es mayor que 0 pero menor que 219727, se muestra un mensaje de configuración no predeterminada.

En Exchange 2000 Server, gran parte de la memoria virtual que utiliza STORE.EXE se asigna al búfer ESE. Exchange 2000 Server utiliza un valor predeterminado no modificable de 858 megabytes (MB) para este búfer. En Exchange Server 2003, la asignación del búfer ESE se basa en la presencia del modificador /3GB en el archivo Boot.ini. Si el modificador /3GB está presente, el búfer ESE se ajusta a 896 MB. Si /3GB no está presente, el búfer ESE se ajusta a 576 MB. Aunque el ajuste automático puede resultar útil en todos los casos, quizás desee anular el ajuste automático y establecer manualmente un valor más apropiado para su entorno. Si bien puede ajustar este valor a cualquier múltiplo de 8192, se recomienda que sólo utilice uno de los valores de la siguiente tabla.

Valor recomendado | Memoria asignada | Comentarios
147456 | 576 MB | Es el valor mínimo recomendado. No establezca un valor inferior a éste. Este valor resulta útil en servidores con restricciones de memoria virtual y en equipos con Exchange Server 2003 que se ejecuten en Microsoft Windows® 2000 Server, que no acepta el modificador /3GB. También es el valor predeterminado en sistemas que no utilizan el modificador /3GB.
196608 | 768 MB | Este valor se recomienda en servidores con grandes cantidades de memoria virtual que frecuentemente registran el suceso 9582.
219726 | 858 MB | Éste es el valor predeterminado en Exchange Server y resulta adecuado para utilizarse en sistemas que esté actualizando in situ y que dispongan de grandes cantidades de memoria virtual.
229376 | 896 MB | Éste es el valor predeterminado en Exchange Server 2003 y es adecuado para utilizarse en nuevos sistemas, salvo que su registro de sucesos de aplicación indique lo contrario con la presencia de sucesos 9582.
311296 | 1,2 GB | Éste es el valor máximo que puede establecer. Este valor sólo debe utilizarse en sistemas con una memoria física de 2 GB o superior.

Antes de reconfigurar este valor, debe supervisar la cantidad de memoria virtual que consume el proceso STORE.EXE. Para ello, supervise el objeto de rendimiento de proceso en Windows. En sistemas con el modificador /3GB, el contador Bytes virtuales de la instancia STORE.EXE del objeto Proceso debe ser inferior a 2,8 GB. En sistemas sin el modificador /3GB, debe ser inferior a 1,8 GB. Si los valores son superiores a dichas cantidades, podría tener que reducir el valor de msExchESEParamCacheSizeMax. Si los valores son inferiores a dichas cantidades, podría tener que aumentar el valor de msExchESEParamCacheSizeMax.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para ajustar el atributo msExchESEParamCacheSizeMax

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Haga doble clic en el contenedor Configuración.

  3. Expanda CN=Servicios.

  4. Expanda CN=Microsoft Exchange.

  5. Expanda CN=<Nombre de organización de Exchange>.

  6. Expanda CN=Grupos administrativos.

  7. Expanda CN=<Nombre de grupo administrativo>.

  8. Expanda CN=Servidores.

  9. Expanda CN=<Nombre de servidor de Exchange>.

  10. Haga clic con el botón secundario en CN=AlmacénDeInformación y, a continuación, haga clic en Propiedades.

  11. En el campo de atributos, desplácese hasta msExchESEParamCacheSizeMax y haga doble clic.

  12. En el campo Valor, escriba el valor que desea establecer. Utilice la tabla de este artículo para determinar el valor óptimo para su sistema. Tenga en cuenta que el valor que utilice deberá ser un múltiplo de 8192.

  13. Haga clic en Aceptar y, a continuación, de nuevo en Aceptar.

  14. Cierre el editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de cómo optimizar el uso de la memoria, consulte el artículo 815372 de Microsoft Knowledge Base "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es).

Para obtener más información acerca del atributo msExchESEParamCacheSizeMax, consulte el artículo 266768 de Microsoft Knowledge Base "XSTR: Cómo modificar el tamaño máximo de caché de la base de datos de almacenamiento", (http://support.microsoft.com/&kb/266768/es).


El tamaño máximo de caché ESE está configurado demasiado alto
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-02-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamCacheSizeMax para todos los objetos de almacén de buzones. La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeIS_MSExchangeIS para determinar el valor de la clave VMLargestBlockSize. La clave VMLargestBlockSize representa el tamaño (en bytes) del bloque de memoria virtual más grande disponible.

Además, la herramienta consulta Active Directory para determinar el número de entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de msExchESEParamCacheSizeMax es mayor que 219726 y que el valor de VMLargestBlockSize es mayor que 50000000, pero menor que150000000 en un equipo con Exchange Server con más de 20 buzones, se muestra un error. Este error indica que el atributo msExchESEParamCacheSizeMax está configurado con un valor demasiado alto en este equipo con Exchange Server.

En Exchange 2000 Server, gran parte de la memoria virtual que utiliza STORE.EXE se asigna al búfer ESE. Exchange 2000 Server utiliza un valor predeterminado no modificable de 858 megabytes (MB) para este búfer. En Exchange Server 2003, la asignación del búfer ESE se basa en la presencia del modificador /3GB en el archivo Boot.ini. Si el modificador /3GB está presente, el búfer ESE se ajusta a 896 MB. Si /3GB no está presente, el búfer ESE se ajusta a 576 MB. Aunque el ajuste automático puede resultar útil en líneas generales, quizás desee anular el ajuste automático y establecer manualmente un valor más apropiado para su entorno. Si bien puede ajustar este valor a cualquier múltiplo de 8192, se recomienda que sólo utilice uno de los valores de la siguiente tabla.

Valor recomendado | Memoria asignada | Comentarios
147456 | 576 MB | Es el valor mínimo recomendado. No establezca un valor inferior a éste. Este valor resulta útil en servidores con restricciones de memoria virtual y en equipos con Exchange Server 2003 que se ejecuten en Microsoft Windows 2000 Server, que no acepta el modificador /3GB. También es el valor predeterminado en sistemas que no utilizan el modificador /3GB.
196608 | 768 MB | Este valor se recomienda en servidores con grandes cantidades de memoria virtual que frecuentemente registran el suceso 9582.
219726 | 858 MB | Éste es el valor predeterminado en Exchange Server y resulta adecuado para utilizarse en sistemas que esté actualizando in situ y que dispongan de grandes cantidades de memoria virtual.
229376 | 896 MB | Éste es el valor predeterminado en Exchange Server 2003 y es adecuado para utilizarse en nuevos sistemas, salvo que su registro de sucesos de aplicación indique lo contrario con la presencia de sucesos 9582.
311296 | 1,2 GB | Éste es el valor máximo que puede establecer. Este valor sólo debe utilizarse en sistemas con una memoria física de 2 GB o superior.

Antes de reconfigurar este valor, debe supervisar la cantidad de memoria virtual que consume el proceso STORE.EXE. Para ello, supervise el objeto de rendimiento de proceso en Windows. En sistemas con el modificador /3GB, el contador Bytes virtuales de la instancia STORE.EXE del objeto Proceso debe ser inferior a 2,8 GB. En sistemas sin el modificador /3GB, debe ser inferior a 1,8 GB. Si los valores son superiores a dichas cantidades, podría tener que reducir el valor de msExchESEParamCacheSizeMax. Si los valores son inferiores a dichas cantidades, podría tener que aumentar el valor de msExchESEParamCacheSizeMax.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para ajustar el atributo msExchESEParamCacheSizeMax

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Haga doble clic en el contenedor Configuración.

  3. Expanda CN=Servicios.

  4. Expanda CN=Microsoft Exchange.

  5. Expanda CN=<Nombre de organización de Exchange>.

  6. Expanda CN=Grupos administrativos.

  7. Expanda CN=<Nombre de grupo administrativo>.

  8. Expanda CN=Servidores.

  9. Expanda CN=<Nombre de servidor de Exchange>.

  10. Haga clic con el botón secundario en CN=AlmacénDeInformación y, a continuación, haga clic en Propiedades.

  11. En el campo de atributos, desplácese hasta msExchESEParamCacheSizeMax y haga doble clic.

  12. En el campo Valor, escriba el valor que desea establecer. Utilice la tabla para determinar el valor óptimo para su sistema. Tenga en cuenta que el valor que utilice deberá ser un múltiplo de 8192.

  13. Haga clic en Aceptar y, a continuación, de nuevo en Aceptar.

  14. Cierre el editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de cómo optimizar el uso de la memoria, consulte el artículo 815372 de Microsoft Knowledge Base "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es).

Para obtener más información acerca del atributo msExchESEParamCacheSizeMax, consulte el artículo 266768 de Microsoft Knowledge Base "XSTR: Cómo modificar el tamaño máximo de caché de la base de datos de almacenamiento", (http://support.microsoft.com/&kb/266768/es).


Tamaño máximo de caché ESE aumentado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-02-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamCacheSizeMax para todos los objetos de almacén de buzones.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeIS_MSExchangeIS para determinar el valor de la clave VMLargestBlockSize. La clave VMLargestBlockSize representa el tamaño (en bytes) del bloque de memoria virtual más grande disponible.

Además, la herramienta consulta Active Directory para determinar el número de entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la herramienta encuentra que el valor de msExchESEParamCacheSizeMax es superior a 219726 y que el valor de VMLargestBlockSize no se encuentra entre los valores siguientes en el equipo con Exchange Server con más de 20 buzones, se muestra una advertencia:

  • Superior a 50000000 e inferior a 150000000

  • Superior a 0 e inferior a 50000001

Esta advertencia indica que el atributo msExchESEParamCacheSizeMax se ha aumentado en este equipo con Exchange Server, y podría provocar situaciones de memoria virtual baja.

En Exchange 2000 Server, gran parte de la memoria virtual que utiliza STORE.EXE se asigna al búfer ESE. Exchange 2000 Server utiliza un valor predeterminado no modificable de 858 megabytes (MB) para este búfer. En Exchange Server 2003, la asignación del búfer ESE se basa en la presencia del modificador /3GB en el archivo Boot.ini. Si el modificador /3GB está presente, el búfer ESE se ajusta a 896 MB. Si /3GB no está presente, el búfer ESE se ajusta a 576 MB. Aunque el ajuste automático puede resultar útil en todos los casos, quizás desee anular el ajuste automático y establecer manualmente un valor más apropiado para su entorno. Si bien puede ajustar este valor a cualquier múltiplo de 8192, se recomienda que sólo utilice uno de los valores de la siguiente tabla:

Valor recomendado | Memoria asignada | Comentarios
147456 | 576 MB | Es el valor mínimo recomendado. No establezca un valor inferior a éste. Este valor resulta útil en servidores con restricciones de memoria virtual y en equipos con Exchange Server 2003 que se ejecuten en Microsoft Windows 2000 Server, que no acepta el modificador /3GB. También es el valor predeterminado en sistemas que no utilizan el modificador /3GB.
196608 | 768 MB | Este valor se recomienda en servidores con grandes cantidades de memoria virtual que frecuentemente registran el suceso 9582.
219726 | 858 MB | Éste es el valor predeterminado en Exchange Server y resulta adecuado para utilizarse en sistemas que esté actualizando in situ y que dispongan de grandes cantidades de memoria virtual.
229376 | 896 MB | Éste es el valor predeterminado en Exchange Server 2003 y es adecuado para utilizarse en nuevos sistemas, salvo que su registro de sucesos de aplicación indique lo contrario con la presencia de sucesos 9582.
311296 | 1,2 GB | Éste es el valor máximo que puede establecer. Este valor sólo debe utilizarse en sistemas con una memoria física de 2 GB o superior.

Antes de reconfigurar este valor, debe supervisar la cantidad de memoria virtual que consume el proceso STORE.EXE. Para ello, supervise el objeto de rendimiento de proceso en Windows. En sistemas con el modificador /3GB, el contador Bytes virtuales de la instancia STORE.EXE del objeto Proceso debe ser inferior a 2,8 GB. En sistemas sin el modificador /3GB, debe ser inferior a 1,8 GB. Si los valores son superiores a dichas cantidades, podría tener que reducir el valor de msExchESEParamCacheSizeMax. Si los valores son inferiores a dichas cantidades, podría tener que aumentar el valor de msExchESEParamCacheSizeMax.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para ajustar el atributo msExchESEParamCacheSizeMax

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Haga doble clic en el contenedor Configuración.

  3. Expanda CN=Servicios.

  4. Expanda CN=Microsoft Exchange.

  5. Expanda CN=<Nombre de organización de Exchange>.

  6. Expanda CN=Grupos administrativos.

  7. Expanda CN=<Nombre de grupo administrativo>.

  8. Expanda CN=Servidores.

  9. Expanda CN=<Nombre de servidor de Exchange>.

  10. Haga clic con el botón secundario en CN=AlmacénDeInformación y, a continuación, haga clic en Propiedades.

  11. En el campo de atributos, desplácese hasta msExchESEParamCacheSizeMax y haga doble clic.

  12. En el campo Valor, escriba el valor que desea establecer. Utilice la tabla de este artículo para determinar el valor óptimo para su sistema. Tenga en cuenta que el valor que utilice deberá ser un múltiplo de 8192.

  13. Haga clic en Aceptar y, a continuación, de nuevo en Aceptar.

  14. Cierre el editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de cómo optimizar el uso de la memoria, consulte el artículo 815372 de Microsoft Knowledge Base "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es).

Para obtener más información acerca del atributo msExchESEParamCacheSizeMax, consulte el artículo 266768 de Microsoft Knowledge Base "XSTR: Cómo modificar el tamaño máximo de caché de la base de datos de almacenamiento", (http://support.microsoft.com/&kb/266768/es).


Se ha configurado MaxOpenMessagesPerLogon
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-05-14

La herramienta Microsoft Exchange Analyzer lee la entrada de Registro siguiente para determinar si el valor MaxOpenMessagesPerLogon está presente y configurado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si Exchange Analyzer encuentra que el valor de Registro MaxOpenMessagesPerLogon está presente y configurado para tener un valor mayor que 0, se muestra un mensaje de configuración no predeterminada.

Cada vez que un cliente o una aplicación de MAPI abre un mensaje en un equipo con Exchange Server, el servicio Almacén de información de Microsoft Exchange (store.exe) consume una pequeña cantidad de memoria física. Cuando los clientes de Microsoft Office Outlook 2003 ó 2007 cierran el mensaje, la memoria se libera. Para evitar que uno o varios clientes MAPI ocasionen la asignación continua de memoria por parte del servicio de almacén de Exchange, en el Service Pack (SP1) de Exchange 2000 Server se introdujo una nueva característica de configuración que permite al administrador limitar el número de mensajes que se pueden abrir simultáneamente en cada sesión de inicio del cliente MAPI. La configuración de un límite puede resultar útil en un entorno si determinadas aplicaciones cliente abren accidentalmente muchos mensajes, lo que afecta al rendimiento global del servidor.

Esta característica se implementa mediante el valor del Registro MaxOpenMessagesPerLogon en el equipo con Exchange Server. No se recomienda configurar un límite superior a 1000. El valor 1.000 permite que cada cliente utilice aproximadamente entre 4 y 6 megabytes (MB) de memoria. En algunos entornos, podría ser más apropiado un valor menor (500).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que comprende cómo se restaura si se produce un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el número máximo de mensajes que se pueden abrir simultáneamente

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Abra:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Haga clic con el botón secundario en ParametersSystem, seleccione Nuevo | Valor DWORD, y proporcione al nuevo valor el nombre MaxOpenMessagesPerLogon.

  4. En el panel derecho, haga doble clic en el valor MaxOpenMessagesPerLogon y, a continuación, escriba el número máximo de mensajes que se pueden abrir simultáneamente, en formato decimal.

  5. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro MaxOpenMessagesPerLogon, consulte el artículo 289109 de Microsoft Knowledge Base "XADM: Cómo limitar el número de mensajes abiertos para cada inicio de sesión MAPI" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=289109).


Se ha cambiado manualmente el número máximo de bases de datos por grupo de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchMaxStoresPerGroup de cada grupo de almacenamiento. Si la herramienta encuentra que el valor del atributo msExchMaxStoresPerGroup de cualquier grupo de almacenamiento no es igual a 5, se muestra un error.

Este valor se aplica a todos los grupos de almacenamiento del servidor. Este error en concreto aparece si se ha cambiado el valor predeterminado de 5 de este atributo. Ése es el único valor que se permite y no se debe cambiar nunca. En caso contrario, Exchange no funcionará correctamente.

Debe corregir el valor mediante herramientas como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) o cualquier otro cliente Protocolo ligero de acceso a directorios (LDAP) versión 3.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. Expanda CN=<NombreDeServidor>, haga clic con el botón secundario en CN=AlmacénDeInformacion y, a continuación, haga clic en Propiedades.

  5. En el Editor de atributos, haga clic en el atributo msExchMaxStoresPerGroup y, a continuación, haga clic en Editar.

  6. En el cuadro Editar atributo, establezca el valor en 5.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Cierre ADSI Edit y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca del número máximo permitido de grupos de almacenamiento, consulte el artículo 251123 de Microsoft Knowledge Base "XADM: Maximum Number of Storage Groups in Exchange 2000 for Database Capacity Planning", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=251123).

Para obtener más información acerca del trabajo con ADSI Edit, consulte el tema "Adsiedit.msc: ADSI Edit" en la Ayuda de Windows Server.


Se ha cambiado manualmente el número máximo de grupos de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchMaxStorageGroups de cada contenedor AlmacénDeInformación. Si la herramienta determina que el valor de cualquier atributo msExchMaxStorageGroups no es igual a 4, se muestra un error.

El único valor aceptado para el atributo msExchMaxStorageGroups es 4, y nunca debe modificarse. En caso contrario, Exchange no funcionará correctamente.

Para corregir este valor, utilice un editor de Active Directory como el complemento Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Mediante ADSI Edit o una herramienta similar, busque el objeto AlmacénDeInformación de este servidor en Active Directory.

    El atributo msExchMaxStorageGroups se puede encontrar en:

    CN=Configuración,DC=Dominio,CN=com, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Grupos administrativos, CN=NombreDeGrupoAdmin, CN=Servidores, CN=NombreDeServidor, CN=AlmacénDeInformación

  2. Para editar el atributo msExchMaxStorageGroups, escriba 4 como nuevo valor.

  3. Cierre el editor de Active Directory y reinicie el equipo con Exchange Server para que el cambio surta efecto.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).


Se ha modificado el número máximo de objetos de carpetas abiertas en cada inicio de sesión
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el número máximo predeterminado de carpetas que pueden abrirse por sesión MAPI:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession\objtFolder

Si la herramienta encuentra que el valor de Registro objtFolder está presente y configurado con un valor distinto de 500, se muestra un mensaje de configuración no predeterminada.

Cuando se agrega y configura de forma manual, el valor de Registro objtFolder determina el número máximo de carpetas que se pueden abrir por cliente MAPI. De forma predeterminada, Exchange Server 2003 y Exchange Server 2007 limitan el número de carpetas abiertas a 500. Cuando un cliente MAPI intenta abrir un número mayor, se registra el siguiente suceso en el registro de sucesos de la aplicación en el equipo con Exchange Server que contiene el buzón del cliente:

Tipo de suceso: | Error
Id. de suceso: | 9646
Origen del suceso: | MSExchangeIS
Categoría del suceso: | General
Descripción: | Cerrando sesión Mapi "/o=NombreDeOrganización/ou=NombreDeGrupoAdministrativo/cn=Destinatarios/cn=NombreDeUsuario" porque ha superado el máximo de 500 objetos de tipo "objtFolder".

El valor de Registro objtFolder representa un método de configuración que permite al administrador un mayor grado de control sobre los recursos de Exchange que utilizan los clientes MAPI.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession.

  3. Elimine el valor de Registro objtFolder .

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

  5. De manera alternativa, si desea utilizar el valor de Registro objtFolder , en lugar de eliminarlo, guárdelo con su valor actual o ajústelo según sea necesario.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información, consulte el artículo 830829 de Microsoft Knowledge Base "Your Exchange Server 2003 computer may stop responding after a MAPI client opens more than the default value of certain server objects", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=830829).


Se ha modificado el número máximo de vistas de carpeta abiertas en cada inicio de sesión
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el número máximo predeterminado de vistas de carpeta que pueden abrirse por sesión MAPI:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession\objtFolderView

Si la herramienta encuentra que el valor de Registro objtFolderView está presente y configurado con un valor distinto de 500, se muestra un mensaje de configuración no predeterminada.

Cuando se agrega y configura de forma manual, el valor de Registro objtFolderView determina el número máximo de vistas de carpetas que se pueden abrir por cliente MAPI. De forma predeterminada, Exchange Server 2003 y Exchange Server 2007 limitan el número de vistas de carpetas abiertas a 500. Cuando un cliente MAPI intenta abrir más de 500 vistas de carpetas, se registra el siguiente suceso en el registro de sucesos de la aplicación en el equipo con Exchange Server que contiene el buzón del cliente:

Tipo de suceso: Error

Origen del suceso: MSExchangeIS

Categoría del suceso: General

Descripción: Cerrando sesión Mapi "/o= NombreDeOrganización /ou= NombreDeGrupoAdministrativo /cn=Destinatarios/cn= NombreDeUsuario " porque se ha superado el número máximo de 500 objetos del tipo "objtFolderView".

El valor de Registro objtFolderView representa un método de configuración que permite al administrador un mayor grado de control sobre los recursos de Exchange que utilizan los clientes MAPI.

Importante:
Este artículo contiene información acerca de cómo editar el registro. Antes de editar el registro, asegúrese de que comprende cómo se restaura el registro si se produce un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession.

  3. Elimine el valor de Registro objtFolderView.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

  5. Como alternativa, si desea utilizar el valor de Registro objtFolderView, en lugar de eliminarlo, déjelo configurado con el valor existente o ajústelo según sea necesario.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más inforamción, consulte el artículo 830829 de Microsoft Knowledge Base, "El equipo Your Exchange Server 2003 puede dejar de responder después de que un cliente MAPI abre más que el valor predeterminado de objetos determinados de servidor" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=830829).


Se ha modificado el número máximo de objetos de mensajes abiertos en cada inicio de sesión
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado el número máximo predeterminado de mensajes abiertos por sesión MAPI:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession\objtMessage

Si la herramienta encuentra que el valor de Registro objtMessage está presente y no está configurado con 250, se muestra un mensaje de configuración no predeterminada.

Cuando se agrega y configura de forma manual, el valor de Registro objtMessage determina el número máximo de mensajes abiertos por cliente MAPI. De forma predeterminada, Exchange Server 2003 y Exchange Server 2007 limitan el número de mensajes abiertos a 250. Cuando un cliente MAPI intenta abrir un número mayor, se registra el siguiente evento en el registro de la aplicación en el equipo con Exchange Server que contiene el buzón del cliente:

Tipo de suceso: Error

Id. de suceso: 9646

Origen del suceso: MSExchangeIS

Categoría del suceso: General

Descripción: Cerrando sesión Mapi "/o= NombreDeOrganización /ou= NombreDeGrupoAdministrativo /cn=Destinatarios/cn= NombreDeUsuario " porque se ha superado el número máximo de 250 objetos del tipo "objtMessage".

El valor de Registro objtMessage representa un método de configuración que permite al administrador un mayor grado de control sobre los recursos de Exchange que utilizan los clientes MAPI.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a:

    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession.

  3. Elimine el valor de Registro objtMessage.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

  5. Como alternativa, si desea utilizar el valor de Registro objtMessage, en lugar de eliminarlo, déjelo configurado con el valor existente o ajústelo según sea necesario.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información, consulte el artículo 830829 de Microsoft Knowledge Base "Your Exchange Server 2003 computer may stop responding after a MAPI client opens more than the default value of certain server objects", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=830829).


La frecuencia de sondeo máxima no es la predeterminada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee el siguiente valor del Registro para determinar si se ha modificado el valor predeterminado del intervalo de sondeo de los clientes de Microsoft Office Outlook® 2003 y Outlook 2007 que obtienen acceso a Exchange Server 2003 y Exchange Server 2007 utilizando RPC sobre HTTP:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\ Maximum Polling Frequency

Si la herramienta encuentra que la clave Maximum Polling Frequency está presente y configurada con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

Cuando Outlook realiza la conexión inicial a un servidor de Exchange, se registra para nuevas notificaciones de mensajes. Siempre que se recibe un mensaje nuevo en el buzón de un usuario de Outlook, Exchange envía una notificación a Outlook utilizando el Protocolo de datagrama de usuario (UDP). Cuando Outlook recibe esta notificación, recupera el mensaje del servidor de Exchange y lo coloca en la carpeta correspondiente. Si Outlook no recibe notificaciones de correo nuevo, vuelve a sondear el servidor de Exchange. Aunque el sondeo lo inicia Outlook, la frecuencia de dicho sondeo la dicta el servidor de Exchange.

De manera predeterminada, Outlook 2003 realiza un sondeo cada 60 segundos. Para cambiar la frecuencia, agregue la entrada de Registro Maximum Polling Frequency al servidor de Exchange que contiene el buzón del usuario. El valor que escriba es el número mínimo de milisegundos entre los intervalos de sondeo. Si Maximum Polling Frequency no está presente, se utiliza un valor predeterminado de 60 segundos (60.000 milisegundos). Este valor predeterminado no significa que el sondeo se produzca cada 60 segundos, sino en cualquier momento entre el intervalo de la frecuencia de sondeo y el doble de ese intervalo. Por ejemplo, supongamos que Maximum Polling Frequency está establecido en 90 segundos. En ese ejemplo, el sondeo se produciría entre 90 y 180 segundos después del último sondeo.

No debería reducir el valor por debajo del valor predeterminado de 60 segundos porque se degradaría el rendimiento de Exchange, Outlook y la red. Puede que no sea necesario ajustar este valor, ya que en muchas acciones del usuario se comprueba si hay nuevos mensajes como parte de su funcionamiento interno. Por ejemplo, si un usuario pasa de una carpeta a otra o abre un mensaje, se mostrarán nuevos elementos en el servidor. Esto se produce porque, cuando Outlook envía solicitudes RPC necesarias a Exchange para influir en la acción del usuario, se busca el indicador de mensaje nuevo y, si se encuentra, la notificación de mensaje nuevo se incluye en la respuesta RPC que se envía de vuelta a Outlook.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor de Registro Maximum Polling Frequency.

  4. Reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de RPC sobre HTTP, consulte la guía Exchange Server 2003 RPC over HTTP Deployment Scenarios (http://go.microsoft.com/fwlink/?LinkId=47577).


Tamaño mínimo de caché ESE cambiado manualmente
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-01-16

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamCacheSizeMin para todos los objetos de almacén de buzones. Si la herramienta encuentra que el valor del atributo msExchESEParamCacheSizeMin de cualquier almacén de buzones es mayor que 0, se muestra un mensaje de configuración no predeterminada.

El servicio Almacén de información de Microsoft Exchange utiliza la caché del Motor de almacenamiento extensible (ESE) como búfer al escribir datos del almacén en el disco. Exchange 2000 Server utiliza un tamaño máximo de caché de 858 MB. Exchange Server 2003 determina de forma dinámica el valor predeterminado de la propiedad msExchESEParamCacheSizeMin, en función de la cantidad de memoria RAM física instalada en el servidor.

Por ejemplo, el tamaño máximo de caché en un equipo con Exchange Server 2003 que tenga el modificador /3GB configurado en su archivo boot.ini es de 896 MB. Si el equipo no tiene configurado el modificador /3GB, el tamaño máximo de caché será de 576 MB.

Puede utilizar la siguiente información para restaurar el valor original de la propiedad msExchESEParamCacheSizeMin:

  • Si Exchange Server 2003 se ejecuta en Microsoft Windows Server™ 2003 y el servidor tiene 2 GB o más de RAM, msExchESEParamCacheSizeMin será 131072 (512 MB).

  • Si Exchange Server 2003 se ejecuta en Windows Server 2003 y el servidor tiene 768 MB o más de RAM, pero menos de 2 GB de RAM, msExchESEParamCacheSizeMin será igual a "RAM/4*(4*1024)".

  • Si Exchange Server 2003 se ejecuta en Windows Server 2003 y el servidor tiene menos de 768 MB de RAM, msExchESEParamCacheSizeMin será igual a "RAM/8*(4*1024)".

Por ejemplo:

  • Windows Server 2003 con 512 MB de RAM tendrá un valor predeterminado para msExchESEParamCacheSizeMin de 16384 (páginas de 4 KB).

  • Windows Server 2003 con 1 GB de RAM tendrá un valor predeterminado para msExchESEParamCacheSizeMin de 65536 (páginas de 4 KB).

  • Windows Server 2003 con 4 GB de RAM tendrá un valor predeterminado para msExchESEParamCacheSizeMin de 131072 (páginas de 4 KB).

  • Si Exchange Server 2003 se ejecuta en Microsoft Windows® 2000 Server, no habrá ningún valor predeterminado configurado para msExchESEParamCacheSizeMin.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Windows Server 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir esta advertencia

  1. Abra un editor de Active Directory, como ADSI Edit.

  2. Haga doble clic en el contenedor Configuración.

  3. Expanda CN=Servicios.

  4. Expanda CN=Microsoft Exchange.

  5. Expanda CN=<Nombre de organización de Exchange>.

  6. Expanda CN=Grupos administrativos.

  7. Expanda CN=<Nombre de grupo administrativo>.

  8. Expanda CN=Servidores.

  9. Expanda CN=<Nombre de servidor de Exchange>.

  10. Haga clic con el botón secundario en CN=AlmacénDeInformación y, a continuación, haga clic en Propiedades.

  11. En el campo de atributos, desplácese hasta msExchESEParamCacheSizeMin y haga doble clic.

  12. En el campo Valor, escriba el valor que desea establecer. Puede utilizar la fórmula predeterminada y modificarla de acuerdo con su situación. El valor que utilice deberá ser un múltiplo de 32 MB.

  13. Haga clic en Aceptar y, a continuación, de nuevo en Aceptar.

  14. Cierre el editor de Active Directory y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de cómo ajustar el atributo msExchESEParamCacheSizeMin consulte el artículo 822894 de Microsoft Knowledge Base "Jet Database Does Not Work Correctly During a Backup or During a Content Indexing Operation", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822894).


El número de subprocesos para el proceso de almacén es alto
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Process para determinar el valor de ThreadCount para el proceso de almacén de información de Exchange. Este valor representa el número de subprocesos de almacén activos que hay en el servidor. Si hay más de 400 subprocesos de almacén activos, se muestra un mensaje de advertencia.

La causa más común de este problema es que se ejecute un software antivirus incompatible en el mismo equipo.

Para corregir esta advertencia

  1. Pregunte al fabricante si el software antivirus que ejecuta está actualizado y es compatible con Exchange.

  2. Actualice el software antivirus.

Para obtener más información acerca del software antivirus y Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).


El parámetro del Registro OAB Bandwidth Threshold (KBps) no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la clave de Registro siguiente para determinar si se ha creado la clave de Registro OAB Bandwidth Threshold (KBps):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Si la herramienta encuentra que la clave de Registro OAB Bandwidth Threshold (KBps) se ha creado bajo ParametersSystem, se muestra un mensaje de configuración no predeterminada.

En el Service Pack 1 (SP1) de Microsoft Exchange Server 2003, el administrador puede establecer y configurar la clave de Registro OAB Bandwidth Threshold (KBps) para anular la funcionalidad predeterminada y limitar el ancho de banda que se utiliza para las descargas completas de una libreta de direcciones sin conexión desde un almacén público particular.

De manera predeterminada, todas las solicitudes de clientes de una descarga completa de una libreta de direcciones sin conexión se atienden inmediatamente. Además, el almacén público no limita el número de descargas completas concurrentes de libretas de direcciones sin conexión. La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción. Sin embargo, puede eliminar la clave de Registro OAB Bandwidth Threshold (KBps) si desea restaurar la configuración predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor OAB Bandwidth Threshold (KBps).

  4. Cierre el editor del Registro.

El servicio Almacén de información de Microsoft Exchange detecta los cambios en minutos. No es necesario que reinicie el equipo.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo limitar el ancho de banda que se consume durante las descargas de libretas de direcciones sin conexión, consulte el artículo 867623 de Microsoft Knowledge Base "Throttling full offline Address Book downloads to limit the effect on a LAN in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=867623).


La libreta de direcciones sin conexión no está asociada con ningún almacén de buzones concreto
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchUseOAB de la clase msExchPrivateMDB se ha configurado para utilizar una libreta de direcciones sin conexión específica para un almacén de buzones concreto de una base de datos. La clase msExchPrivateMDB determina la configuración en una base de datos privada. El atributo msExchUseOAB determina la libreta de direcciones sin conexión específica que utiliza un almacén de buzones concreto. Si la herramienta encuentra que falta la libreta de direcciones sin conexión del almacén de buzones de la base de datos, se muestra un mensaje de error.

En Exchange 2000 Server y versiones posteriores, una lista de direcciones sin conexión está asociada con todos los usuarios que se encuentran en un almacén de información. No es posible asociar automáticamente una lista de direcciones sin conexión con un buzón concreto ni invalidar la configuración global de la lista de direcciones sin conexión del almacén de información o un grupo de almacenamiento.

Para asociar una lista de direcciones sin conexión con un buzón concreto, primero hay que crear una lista de direcciones sin conexión que contenga una copia filtrada de la lista global de direcciones. A continuación, hay que asociar la lista de direcciones sin conexión con un buzón concreto, para lo cual se utiliza la herramienta Active Directory Service Interfaces (ADSI) Edit u otro cliente de Protocolo ligero de acceso a directorios (LDAP) versión 3 para definir el atributo msExchUseOAB con el nombre completo de la lista de direcciones sin conexión.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente LDAP versión 3, puede provocar graves problemas. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para obtener instrucciones detalladas sobre cómo asociar una libreta de direcciones sin conexión con un buzón concreto, consulte el artículo 275203 de Microsoft Knowledge Base "Offline Address Book Cannot Be Associated with a Particular Mailbox", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=275203).

Para obtener más información acerca de las libretas de direcciones sin conexión, consulte Offline Address Book Best Practices Guide (http://go.microsoft.com/fwlink/?LinkId=47583).


El valor OLD Completion Time no es el predeterminado en un almacén de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado el valor predeterminado del retraso inicial para la desfragmentación con conexión:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>\OLD Completion Time

Si la herramienta encuentra que la clave OLD Completion Time está presente y configurada, se muestra un mensaje de configuración no predeterminada. La clave OLD Completion Time especifica el periodo de tiempo, en segundos, que se ejecuta la desfragmentación con conexión después de la ventana de mantenimiento de almacenes de información. El valor predeterminado es 1 hora (3600 segundos).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>

  3. Elimine la clave OLD Completion Time.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El valor OLD Minimum RunTime no es predeterminado en un almacén de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha cambiado el valor predeterminado del tiempo mínimo de ejecución para la desfragmentación con conexión:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>\OLD Minimum RunTime

Si la herramienta encuentra que la clave OLD Minimum RunTime está presente, se muestra un mensaje de configuración no predeterminada. La clave OLD Minimum RunTime especifica el periodo de tiempo mínimo, en segundos, que funciona dicha desfragmentación con conexión.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<PublicFolderStoreGUID>

  3. Elimine la clave OLD Minimum RunTime.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


La desfragmentación con conexión se ha deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamEnableOnlineDefrag en cada objeto de grupo de almacenamiento. Un valor de True indica que se va a realizar el mantenimiento con conexión de la base de datos de acuerdo con la programación configurada. Un valor de False indica que no se va a realizar el mantenimiento con conexión. Si la Herramienta Exchange Server Analyzer encuentra que el valor del atributo msExchESEParamEnableOnlineDefrag está establecido en False, se muestra un error.

El mantenimiento con conexión de la base de datos, incluyendo la desfragmentación, es muy importante en Exchange Server. Durante este intervalo, se realizan tareas como la limpieza de "desechos" (la eliminación de los mensajes cuya fecha de retención de elemento ha transcurrido), la caducidad de carpetas públicas (los mensajes de las carpetas públicas con una antigüedad superior a una determinada fecha se caducan), la limpieza de buzones eliminados y la desfragmentación con conexión (los objetos de base de datos que ya no se utilizan se detectan y eliminan), lo que crea, por lo tanto, espacio adicional disponible en la base de datos. Estos procesos mantienen el servidor de Exchange Server en buen estado y contribuyen a un rendimiento estable. El mantenimiento con conexión de la base de datos no se debe establecer en Nunca se ejecuta, porque el rendimiento se podría degradar con el paso del tiempo.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error

  1. Haga clic en Inicio, Ejecutar, escriba MMC y, a continuación, haga clic en Aceptar.

  2. En Microsoft Management Console (MMC), haga clic en Archivo y, a continuación, haga clic en Agregar o quitar complemento.

  3. En la lista Complementos independientes disponibles, seleccione ADSI Edit y haga clic en Agregar y, a continuación, en Cerrar. Haga clic en Aceptar en el cuadro Agregar o quitar complemento.

  4. Haga clic con el botón secundario en ADSI Edit y, a continuación, haga clic en Conectar con. En el cuadro de diálogo de lista Select a well known Naming Context (Seleccione un contexto de nomenclatura conocido), seleccione Configuración y, a continuación, haga clic en Aceptar.

  5. Expanda el contenedor Configuración, CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=<NombreDeOrganización>, CN=Grupos administrativos, CN=<NombreDeGrupoAdmin>, CN=Servidores, CN=<NombreDeServidor>, CN=Almacén de información.

  6. Haga clic con el botón secundario en CN=<NombreDeGrupoDeAlmacenamiento>y, a continuación, haga clic en Propiedades.

  7. En el cuadro de diálogo Propiedades de grupo de almacenamiento, seleccione msExchESEParamEnableOnlineDefrag en la lista de atributos, haga clic en Editar y cambie el valor a True.

  8. Cierre ADSI Edit y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Si desea más información acerca del mantenimiento de la base de datos en línea, consulte los siguientes recursos sobre Exchange:

  • El artículo 314214 de Microsoft Knowledge Base, "Cómo establecer intervalos de mantenimiento en almacenes de datos en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=314214).

  • El artículo de Insider sobre Exchange Server 2007 "Mantenimiento de los almacenes en Exchange" (http://go.microsoft.com/fwlink/?LinkId=80787, en inglés).


Origen de reposición preferido habilitado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si se ha modificado el valor predeterminado de la clave Preferred Backfill Source:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Preferred Backfill Source

De manera predeterminada, no existe Preferred Backfill Source. Si la herramienta encuentra que Preferred Backfill Source está presente, se muestra un mensaje de configuración no predeterminada.

La reposición tiene lugar cuando un almacén de carpetas públicas determina que no ha recibido todas las actualizaciones para una carpeta replicada (o para la jerarquía) y debe recuperar las actualizaciones que faltan de otro almacén.

Para facilitar el proceso de reposición, Exchange Server almacena información sobre las actualizaciones que faltan en la matriz de reposición.

La matriz de reposición almacena esta información durante una longitud de tiempo especificada (lo que se denomina tiempo de espera de reposición). Si las actualizaciones que faltan llegan en los posteriores mensajes de replicación durante este tiempo, se quitan de la matriz de reposición. La tabla muestra los valores predeterminados de tiempo de espera de reposición, que dependen del lugar en el que existan las actualizaciones que faltan y de si se han solicitado antes.

Tipo de solicitud | El contenido se encuentra en un almacén del sitio local | El contenido se encuentra en un almacén de un sitio remoto
Reposición inicial | 6 horas | 12 horas
Primer reintento de reposición | 12 horas | 24 horas
Reintentos de reposición posteriores | 24 horas | 48 horas

Si el tiempo de espera de reposición finaliza y aún faltan las actualizaciones, Exchange Server 2003 crea una o varias solicitudes de reposición y determina los servidores que se utilizarán como orígenes de reposición.

Para seleccionar el servidor o servidores que se van a utilizar como orígenes de reposición, Exchange Server 2003 crea primero una lista de todos los servidores que tienen réplicas de la carpeta y, a continuación, ordena la lista según la secuencia de criterios siguiente:

  • Ordenar según el estado del servidor. Los servidores inactivos o no disponibles descienden al final de la lista.

  • Ordenación según el servidor de reposición preferido. (si existe; esta característica sólo está disponible en Exchange Server 2003 y posterior). Exchange Server 2003 comprueba el objeto de almacén de carpetas públicas en el servicio de directorio de Active Directory® para ver si existe un servidor de reposición preferido. Esta opción apenas se utiliza. En la mayoría de los casos, el proceso de reposición funciona de manera más eficiente si Exchange Server 2003 selecciona un servidor de reposición automáticamente. La mayoría de las implementaciones de Exchange Server 2003 no necesitan un servidor de reposición preferido. El Servicio de soporte técnico de Microsoft puede proporcionar una secuencia de comandos que establezca un servidor de reposición preferido si su implementación así lo requiere.

  • Ordenar según el costo de transporte (de menor a mayor). Los servidores del mismo sitio tienen prioridad sobre los servidores de sitios remotos. El costo de transporte de un servidor se calcula con el motor de enrutamiento de Exchange Server 2003 y normalmente se usa para calcular la forma más eficiente de entregar un mensaje. Observe que en las versiones de Exchange anteriores a Exchange Server 2003, el costo de transporte tiene la prioridad más baja y que sólo se tiene en cuenta después de la versión de Exchange y el número de cambios disponibles.

  • Ordenar según la versión de Exchange (de más reciente a más antigua).

  • Ordenar según el número de cambios necesarios disponibles en el servidor (de mayor a menor). Los servidores que no tienen ninguno de los cambios que faltan se quitan de la lista.

Si un servidor no tiene todos los cambios necesarios, Exchange Server 2003 selecciona el siguiente servidor de la lista ordenada y le envía también una solicitud de reposición. Este proceso se repite hasta que se han solicitado todos los cambios. Esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores; las versiones de Exchange envían solicitudes de reposición a un servidor cada vez si no hay un único servidor que contenga todas las actualizaciones que faltan para una carpeta específica. Después de cada solicitud, las versiones anteriores de Exchange esperan a que transcurra el tiempo de espera de reintento (de 24 a 48 horas) antes de enviar la siguiente solicitud.

Si el servidor seleccionado no responde a la solicitud de reposición, el almacén marca ese servidor como inactivo y repite el proceso de selección. Los servidores marcados como inactivos descienden al final de la lista.

Normalmente, la topología funciona con eficacia si se permite que Exchange Server seleccione automáticamente los servidores de reposición. Para solucionar problemas, el Servicio de soporte técnico de Microsoft puede recomendarle configurar Preferred Backfill Source. Sin embargo, sólo se debe utilizar cuando sea necesario para resolver un problema específico.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Preferred Backfill Source

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o edite el valor de Preferred Backfill Source.

    El valor de esta entrada de Registro está en kilobytes (KB). Para volver al valor predeterminado, debe eliminar Preferred Backfill Source y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se ha habilitado el origen de reposición preferido de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Best Server Practices Analyzer lee la entrada de Registro siguiente para determinar si Exchange se ha configurado con un origen de reposición preferido para la jerarquía de carpetas públicas:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<Nombre de servidor>\Public-<Public Information Store GUID>\Preferred Backfill Source

Si la herramienta encuentra que la entrada de Registro Preferred Backfill Source está presente y configurada, se muestra un mensaje de configuración no predeterminada.

En Exchange Server 2003 se incluye un nuevo atributo del servicio de directorio de Active Directory® denominado msexchPreferredBackfillSource que se puede utilizar para designar qué servidor de Exchange Server debe recibir los mensajes de solicitud de reposición.

Cuando una carpeta pública tiene que replicar su contenido, envía una consulta a la organización de Exchange para obtener una solicitud de reposición. El primer servidor de carpetas públicas que responde es el que se utiliza para reponer los datos. En esta lógica, se asume que el primer servidor de carpetas públicas que responde es el más cercano; sin embargo, puede que no sea siempre así. En Exchange Server 2003, el administrador dispone de un método de configuración que le permite especificar un servidor preferido para las reposiciones.

En Exchange Server 2003, puede configurar el servidor preferido que desea que se utilice para la reposición del contenido y la jerarquía de carpetas públicas utilizando un atributo de Active Directory o la entrada de Registro Preferred Backfill Source en el servidor de carpetas públicas. Primero se comprueba el parámetro de Active Directory. Si es nulo, se comprueba el parámetro del Registro. Si tampoco existe, se utiliza el algoritmo predeterminado para la reposición de carpetas públicas.

Para utilizar el atributo de Active Directory, configure el Nombre completo (DN) del almacén de carpetas públicas de reposición requerido en el atributo msExchPreferredBackfillSource de los objetos de almacén de carpetas públicas.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Si decide editar el atributo msExchPreferredBackfillSource en Active Directory, tendrá que utilizar un editor de Active Directory como, por ejemplo, Active Directory Service Interfaces (ADSI) Edit o la herramienta LDP (ldp.exe).

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para especificar un origen de reposición preferido de carpetas públicas en el Registro

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<Nombre de servidor>\Public-<Public Information Store GUID>

  3. Examine y, si lo desea, cambie el valor Preferred Backfill Source. El valor que se debe escribir es el Nombre completo (DN) del almacén de carpetas públicas de Exchange que prefiera como origen.

  4. Si se realiza un cambio, desmonte y vuelva a montar el almacén de información pública para que el cambio surta efecto.

Para especificar un origen de reposición preferido de carpetas públicas en Active Directory

  1. Modifique el valor de msExchPreferredBackfillSource del objeto de almacén de carpetas públicas afectado de manera que apunte al origen de reposición deseado. El atributo msExchPreferredBackfillSource se puede encontrar en: CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Grupos administrativos, CN=NombreDeGrupoAdmin, CN=Servidores, CN=NombreDeServidor, CN=AlmacénDeInformación, CN=NombreDeGrupoDeAlmacenamiento, CN=Almacén de carpetas públicas

  2. El valor que se debe escribir es el Nombre completo (DN) del almacén de carpetas públicas de Exchange que prefiera como origen.

  3. Si se realiza un cambio, desmonte y vuelva a montar el almacén de información pública para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo modificar Active Directory con la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260745).


Proporcionar más espacio en disco
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-09-06

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que el espacio en disco en el equipo que ejecuta Exchange Server está por debajo de los niveles aceptables. La herramienta mide el espacio en disco disponible para comprobar que está dentro de un intervalo aceptable. Si la herramienta encuentra que el espacio en disco está por debajo de los niveles aceptables, se muestra un mensaje de error. Se recomienda que todos los discos de los equipos que ejecutan Exchange Server contengan buzones tengan libre al menos el 10% de su capacidad en todo momento.

La Herramienta Exchange Server Analyzer comprueba las siguientes unidades:

  • Unidad de la base de datos

  • Unidad Temp

  • Unidad MailRoot

  • Unidad STM

  • Unidad del sistema

  • Unidad del registro

    Nota:
    La tabla de estado solicita que se aumente el tamaño de la unidad de registro y que se archiven los registros.
  • Unidad de paginación

Para corregir este error

  1. Para liberar espacio en el disco, elimine del disco los archivos que no sean necesarios.

  2. Si el disco que tiene menos del 10% de espacio libre contiene datos que se pueden mover de forma segura a otro disco (por ejemplo, buzones o el archivo de paginación de Microsoft Windows®), realice los pasos necesarios para mover los datos.

  3. Agregue capacidad de disco al equipo que ejecuta Exchange Server.

  4. Reduzca el tamaño del buzón o mueva los usuarios a otro servidor.

Para obtener más información

  • Para obtener más información acerca de cómo mover buzones con Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Mover buzones en Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

  • Para obtener más información acerca de cómo mover buzones entre Exchange 2000 Server y Exchange Server 5.5, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers" (Mover buzones entre servidores), (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).

  • Para obtener más información acerca de la configuración de límites de buzón con las directivas del sistema en Exchange Server 2003, consulte el artículo 822938 de Microsoft Knowledge Base "HOW TO: Use System Policies to Configure Mailbox Storage Limits in Exchange Server 2003" (Utiliza Directivas del sistema para configurar Límites de almacenamiento de buzón en Exchange Server 2003), (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822938).

  • Para obtener más información acerca de la configuración de límites de buzón con las directivas del sistema en Exchange 2000 Server, consulte el artículo 319130 de Microsoft Knowledge Base "HOW TO: Use System Policies to Configure Mailbox Storage Limits in Exchange 2000" (Utiliza Directivas del sistema para configurar Límites de almacenamiento de buzón en Exchange 2000), (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=319130).

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de las recomendaciones para el diseño de arquitecturas de almacenamiento, consulte Prácticas recomendadas comunes a varias arquitecturas (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true).

  • Para obtener más información acerca del tamaño de disco, la latencia y las velocidades de E/S, consulte Cómo se calculan los requisitos de E/S de disco (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/ee94a286-6ad2-49fc-a662-e76a85eb4e06.mspx?mfr=true)


El archivo de la base de datos de almacén de carpetas públicas está almacenado en una unidad de red
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchEDBFile de cada objeto de almacén de carpetas públicas. Este atributo especifica la ubicación de los archivos de base de datos que utiliza este almacén de carpetas públicas.

La herramienta también consulta Active Directory para determinar el número de los valores que se incluyen en el atributo homeMDBBL de cada almacén de buzones de este servidor. El número de este atributo representa el número de buzones que hay en el almacén de buzones. A continuación, la Herramienta Exchange Server Analyzer calcula el número total de buzones que administra el servidor.

Si la herramienta encuentra que el atributo msExchEDBFile comienza por \\ en un servidor de Exchange Server con más de 50 buzones, se muestra un error.

Este error indica que los archivos de base de datos del almacén de carpetas públicas se están almacenando en un recurso de red. Si el atributo msExchEDBFile comienza por \\, significa que la ruta de acceso al archivo de registro utiliza una Convención de nomenclatura universal (UNC). Ésta no es una práctica recomendada, dado que las interrupciones en la conexión de la red podrían producir errores de base de datos, que pueden dar lugar a pérdidas de datos o daños en las bases de datos. Se recomienda corregir el problema lo antes posible.

Para mover los archivos de base de datos a otra unidad

  1. En el Administrador del sistema de Exchange, expanda el objeto de servidor de Exchange en el que reside el almacén, expanda el contenedor de grupo de almacenamiento adecuado, haga clic con el botón secundario en el objeto de almacén de carpetas públicas que desee y, a continuación, haga clic en Propiedades.

  2. Especifique las nuevas ubicaciones de los archivos en la ficha Base de datos del cuadro de diálogo Propiedades.

Para obtener más información acerca de los archivos de base de datos de Exchange Server, consulte los siguientes temas:

  • "Administrar almacenes de buzones y almacenes de carpetas públicas" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es)

  • "Understanding the Exchange Server 2003 Store", en Working with the Exchange Server 2003 Stores (http://go.microsoft.com/fwlink/?LinkId=47595)

Para obtener más información acerca del uso de Exchange Server con unidades de red, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328879 "Using Exchange Server with Storage Attached Network and network-attached storage devices", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328879)

  • 839687 "Microsoft support policy on the use of network-attached storage devices with Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=839687)

  • 317173 "Exchange Server and network-attached storage", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=317173)

  • 317172 "Exchange Server 5.5 and network-attached storage", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=317172)


Se ha configurado el límite de tamaño de la base de datos de almacén de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro Database Size Limit in Gb está presente y configurado para el almacén de carpetas públicas:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<Server_Name>\Public-<MailboxStoreGUID>

Si la herramienta encuentra que el valor Database Size Limit in Gb está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Al aplicar Service Pack 2 (SP2) de Exchange Server 2003 a Exchange Server 2003 Standard Edition, el límite de tamaño de la base de datos no modificable bajo licencia se ha aumentado de 16 GB a 75 GB. Puede configurar un límite de protección del tamaño de base de datos que impida el crecimiento no intencionado del tamaño de la base de datos. El valor límite del tamaño predeterminado en SP2 es 18 GB, y este valor predeterminado se puede sobrescribir creando el valor de Registro Database Size Limit in Gb.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<MailboxStoreGUID>

  3. Elimine el valor de Database Size Limit in Gb.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


No se ha realizado una copia de seguridad completa del almacén de carpetas públicas desde hace más de ocho días
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el almacén de carpetas públicas para determinar la fecha y hora de la última copia de seguridad completa. Si la herramienta encuentra que el número de días desde la última copia de seguridad completa de un almacén de carpetas públicas es superior a ocho, se muestra una advertencia.

El almacén de carpetas públicas contiene información asociada con un árbol de carpetas públicas concreto, como su estructura y las carpetas que contiene. También tiene contenido de carpetas públicas. Los almacenes de carpetas públicas constan de un archivo .edb de texto enriquecido y un archivo .stm de contenido de Internet nativo de secuencias.

Los datos del almacén de buzones y del almacén de carpetas públicas de los archivos de registro de transacciones y de las bases de datos de Exchange Server son los datos más importantes de los que se debe realizar una copia de seguridad en la organización de Exchange Server. Puede utilizar una copia de seguridad de la base de datos de Exchange Server para restaurar un almacén de carpetas públicas dañado en un servidor en funcionamiento que ejecuta Exchange Server. También puede utilizar estas copias de seguridad para restaurar las bases de datos de Exchange Server en otro servidor.

Como práctica recomendada, se debería realizar una copia de seguridad completa de los archivos de base de datos y de los registros de transacciones todos los días. Después de realizar una copia de seguridad completa de un grupo de almacenamiento, los archivos de registro de transacciones confirmados de las bases de datos de Exchange Server se eliminan del servidor. Las copias de seguridad completas tienen la ventaja de que permiten realizar las recuperaciones más rápidamente, porque sólo se necesita un conjunto de cintas para restaurar todos los datos.

Nota:
Como práctica recomendada, guarde los archivos de registro de transacciones en un disco especial diferente al de los archivos de base de datos. Esto proporciona tolerancia a errores en caso de que se destruya el disco de la base de datos y, en algunos casos, mejora el rendimiento de la base de datos.
Importante:
Deberá asignar los permisos o derechos necesarios a la cuenta de usuario en la que haya iniciado sesión cuando intente realizar una copia de seguridad o una restauración de archivos y carpetas. Para realizar copias de seguridad de Exchange Server, debe contar con derechos de operador de copias de seguridad a nivel de dominio. Para realizar copias de seguridad del sistema operativo Microsoft Windows Server™ 2003, debe tener, como mínimo, derechos de operador de copias de seguridad locales.

La estrategia de copia de seguridad que elija para los datos de Exchange Server dependerá del tamaño de los almacenes, la velocidad del software y el hardware de copia de seguridad, la capacidad del hardware y los requisitos de tiempo.

Para obtener más información sobre las estrategias de copia de seguridad y las operaciones de recuperación ante desastres, consulte:

  • Guía de operaciones para la recuperación de desastres de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47570).

  • Copia de seguridad y restauración de base de datos (http://go.microsoft.com/fwlink/?LinkId=80766).


No se ha realizado una copia de seguridad completa del almacén de carpetas públicas desde hace más de 60 días
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el almacén de carpetas públicas para determinar la fecha y hora de la última copia de seguridad completa. Si la herramienta encuentra que el número de días desde la última copia de seguridad completa de un almacén de carpetas públicas es superior a 60, se muestra un error.

El almacén de carpetas públicas contiene información asociada con un árbol de carpetas públicas concreto, como su estructura y las carpetas que contiene. El almacén de carpetas públicas también incluye contenido de carpetas públicas. Los almacenes de carpetas públicas constan de un archivo .edb de texto enriquecido y un archivo .stm de contenido de Internet nativo de secuencias.

Los datos del almacén de buzones y del almacén de carpetas públicas de los archivos de registro de transacciones y de las bases de datos de Exchange Server son los datos más importantes de los que se debe realizar una copia de seguridad en la organización de Exchange Server. Puede utilizar una copia de seguridad de la base de datos de Exchange Server para restaurar un almacén de carpetas públicas dañado en un servidor en funcionamiento que ejecuta Exchange Server. También puede utilizar estas copias de seguridad para restaurar las bases de datos de Exchange Server en otro servidor.

Como práctica recomendada, se debería realizar una copia de seguridad completa de los archivos de base de datos y de los registros de transacciones todos los días. Después de realizar una copia de seguridad completa de un grupo de almacenamiento, los archivos de registro de transacciones confirmados de las bases de datos de Exchange Server se eliminan del servidor. Las copias de seguridad completas tienen la ventaja de que permiten realizar las recuperaciones más rápidamente, porque sólo se necesita un conjunto de cintas para restaurar todos los datos.

Nota:
Como práctica recomendada, guarde los archivos de registro de transacciones en un disco especial diferente al de los archivos de base de datos. De esta manera, no sólo se mejora el rendimiento de la base de datos, sino que además se consigue tolerancia a errores en el caso de que se destruyera el disco de la base de datos.
Importante:
Deberá asignar los permisos o derechos necesarios a la cuenta de usuario en la que haya iniciado sesión cuando intente realizar una copia de seguridad o una restauración de archivos y carpetas. Para realizar copias de seguridad de Exchange Server, debe contar con derechos de operador de copias de seguridad a nivel de dominio. Para realizar copias de seguridad del sistema operativo Microsoft Windows Server™ 2003, debe tener, como mínimo, derechos de operador de copias de seguridad locales.

La estrategia de copia de seguridad que elija para los datos de Exchange Server dependerá del tamaño de los almacenes, la velocidad del software y el hardware de copia de seguridad, la capacidad del hardware y los requisitos de tiempo.

Para obtener más información sobre las estrategias de copia de seguridad y las operaciones de recuperación de desastres, consulte:

  • la Guía de operaciones para la recuperación de desastres de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47570).

  • Copia de seguridad y restauración de base de datos (http://go.microsoft.com/fwlink/?LinkId=80766).


El almacén de carpetas públicas supera los 12 GB
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_DataFile para determinar el valor de la clave FileSize para cada archivo de base de datos (archivo .edb) y archivo de secuencias (archivo .stm) del almacén de carpetas públicas de Exchange. La herramienta lee también la siguiente rama de Registro para determinar la versión de Exchange Server que está instalada:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\<Exchange Product GUID>

Si la herramienta encuentra que el tamaño combinado de un par de archivos de base de datos y de secuencias del almacén de carpetas públicas supera los 12 GB en un equipo que ejecuta Microsoft Exchange Server 2003 Standard Edition o Exchange 2000 Server Standard Edition, se muestra una advertencia.

Las bases de datos de almacén de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition no pueden superar los 16 GB. Una vez alcanzado este límite, el almacén de buzones ya no se montará y no se podrá tener acceso a Exchange. Las bases de datos de almacén de Exchange de Exchange Server 2003 Enterprise Edition y Exchange 2000 Server Enterprise Edition no están limitadas a 16 GB; su única limitación viene dada por el hardware disponible, con un tamaño máximo teórico de 16 terabytes.

Para corregir esta advertencia

  1. Considere la posibilidad de establecer directivas de caducidad en las carpetas públicas para eliminar los mensajes con una determinada antigüedad.

  2. Considere la posibilidad de establecer límites de almacenamiento en los almacenes de carpetas públicas y en las carpetas públicas individuales para evitar el crecimiento ilimitado del almacén de carpetas públicas.

  3. Si ha eliminado recientemente mensajes masivos o ha quitado réplicas de carpetas públicas de este almacén de carpetas públicas, la realización de una desfragmentación sin conexión puede disminuir el tamaño de los archivos.
Nota:
Con la versión de Service Pack 2 (SP2) de Exchange Server 2003 en Exchange Server 2003 Standard Edition, el límite de tamaño de la base de datos no modificable se ha aumentado de 16 GB a 75 GB. El Administrador puede configurar un límite de protección del tamaño de la base de datos (impide el crecimiento no intencionado del tamaño de la base de datos). El valor predeterminado es 18 GB en SP2 para Standard Edition y puede sobrescribirse modificando la clave de Registro Límite de tamaño de la base de datos en Gb.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el límite de tamaño de la base de datos con SP2 de Exchange Server 2003

  1. En el equipo donde se ejecuta Exchange Server, abra Regedit.exe.

  2. Abra la siguiente clave de Registro: HKLM\System\CurrentControlSet\Services\MSExchangeIS\Nombre de servidor\Public-Public Store GUID

  3. Haga clic con el botón secundario en Public Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Para el nuevo nombre del valor, escriba Límite de tamaño de la base de datos en Gb.

  5. Haga doble clic en Límite de tamaño de la base de datos en Gb. En Información del valor, escriba un valor apropiado para el tamaño máximo de la base de datos en GB. Para Exchange Server 2003 Standard Edition, escriba un valor entre 1 y 75 (el valor predeterminado es 18 GB). Para Exchange Server 2003 Enterprise Edition, escriba un valor entre 1 y 8000 (el valor predeterminado es 8000 GB). Haga clic en Aceptar.

  6. Haga clic con el botón secundario en Public Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  7. Para el nuevo nombre del valor, escriba Búfer de tamaño de la base de datos en porcentaje.

  8. Haga doble clic en Búfer de tamaño de la base de datos en porcentaje. En Información del valor, escriba un valor entre 1 y 100 para especificar cuándo desea que los sucesos registrados adviertan que se aproxima al tamaño máximo de una base de datos. El valor predeterminado de 10 hará que se registren advertencias cuando quede el 10% de capacidad antes de alcanzar el tamaño máximo de dicha base de datos. Haga clic en Aceptar.

  9. Haga clic con el botón secundario en Public Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  10. Para el nuevo nombre, escriba Hora de inicio de comprobación del tamaño de la base de datos desde medianoche.

  11. Haga doble clic en Hora de inicio de comprobación del tamaño de la base de datos desde medianoche. En Información del valor, escriba un valor entre 0 y 23 para especificar cuándo quiere que Exchange compruebe el tamaño de la base de datos. El valor predeterminado de 5 hace que Exchange Server compruebe el tamaño de la base de datos a las 5 de la madrugada (5:00 horas). Haga clic en Aceptar.

  12. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los archivos .stm y .edb, consulte el artículo 232323 de Microsoft Knowledge Base "Almacenamiento de contenido nativo en Microsoft Exchange", (http://support.microsoft.com/?&kbid=232323).

Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

Para obtener más información acerca de cómo mover buzones en Exchange 2000 Server, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).

Para obtener más información acerca de la realización de una desfragmentación sin conexión de una base de datos de Exchange Server, consulte el artículo 328804 de Microsoft Knowledge Base "How to Defragment Exchange Databases", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328804).

Para obtener más información acerca de la configuración de límites de almacenamiento en carpetas públicas, consulte el artículo 823144 de Microsoft Knowledge Base "HOW TO: Configure Storage Limits on Public Folders in Exchange 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823144).

Para obtener información acerca de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition que alcanzan el tamaño máximo de la base de datos, consulte el artículo 828070 de Microsoft Knowledge Base "Exchange Server Mailbox Store Does Not Mount When the Mailbox Store Database Reaches the 16-GB Limit", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=828070).

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


El almacén de carpetas públicas supera los 15 GB
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_DataFile para determinar el valor de la clave FileSize para cada archivo de base de datos (archivo .edb) y archivo de secuencias (archivo .stm) del almacén de carpetas públicas de Exchange. La herramienta lee también la siguiente rama de Registro para determinar la versión de Exchange Server que está instalada:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\<Exchange Product GUID>

Si la herramienta encuentra que el tamaño combinado de un par de archivos de base de datos y de secuencias del almacén de carpetas públicas supera 15 GB en un equipo que ejecuta Microsoft Exchange Server 2003 Standard Edition o Exchange 2000 Server Standard Edition, se muestra un error.

Las bases de datos de almacén de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition no pueden superar los 16 GB. Una vez alcanzado este límite, el almacén de buzones ya no se montará y no se podrá tener acceso a Exchange. Las bases de datos de almacén de Exchange de Exchange Server 2003 Enterprise Edition y Exchange 2000 Server Enterprise Edition no están limitadas a 16 GB; su única limitación viene dada por el hardware disponible, con un tamaño máximo teórico de 16 terabytes.

Para corregir este error

  1. Considere la posibilidad de establecer directivas de caducidad en las carpetas públicas para eliminar los mensajes con una determinada antigüedad.

  2. Considere la posibilidad de establecer límites de almacenamiento en los almacenes de carpetas públicas y en las carpetas públicas individuales para evitar el crecimiento ilimitado del almacén de carpetas públicas.

  3. Si ha eliminado recientemente mensajes masivos o ha quitado réplicas de carpetas públicas de este almacén de carpetas públicas, la realización de una desfragmentación sin conexión puede disminuir el tamaño de los archivos.
Nota:
Con la versión de Exchange Server 2003 Service Pack 2 (SP2) para Exchange Server 2003 Standard Edition, el límite de tamaño de la base de datos no modificable se ha aumentado de 16 GB a 75 GB. El Administrador puede configurar un límite de protección del tamaño de la base de datos (impide el crecimiento no intencionado del tamaño de la base de datos). El valor predeterminado es 18 GB en SP2 para Standard Edition y puede sobrescribirse modificando la clave de Registro Límite de tamaño de la base de datos en Gb.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el límite de tamaño de la base de datos con SP2 de Exchange Server 2003

  1. En el equipo donde se ejecuta Exchange Server, abra Regedit.exe.

  2. Abra la siguiente clave de Registro: HKLM\System\CurrentControlSet\Services\MSExchangeIS\Nombre de servidor\Public-Public Store GUID

  3. Haga clic con el botón secundario en Public Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Para el nuevo nombre del valor, escriba Límite de tamaño de la base de datos en Gb.

  5. Haga doble clic en Límite de tamaño de la base de datos en Gb. En Información del valor, escriba un valor apropiado para el tamaño máximo de la base de datos en GB. Para Exchange Server 2003 Standard Edition, escriba un valor entre 1 y 75 (el valor predeterminado es 18 GB). Para Exchange Server 2003 Enterprise Edition, escriba un valor entre 1 y 8000 (el valor predeterminado es 8000 GB). Haga clic en Aceptar.

  6. Haga clic con el botón secundario en Public Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  7. Para el nuevo nombre del valor, escriba Búfer de tamaño de la base de datos en porcentaje.

  8. Haga doble clic en Búfer de tamaño de la base de datos en porcentaje. En Información del valor, escriba un valor entre 1 y 100 para especificar cuándo desea que los sucesos registrados adviertan que se aproxima al tamaño máximo de una base de datos. El valor predeterminado de 10 hará que se registren advertencias cuando quede el 10% de capacidad antes de alcanzar el tamaño máximo de dicha base de datos. Haga clic en Aceptar.

  9. Haga clic con el botón secundario en Public Store GUID, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  10. Para el nuevo nombre, escriba Hora de inicio de comprobación del tamaño de la base de datos desde medianoche.

  11. Haga doble clic en Hora de inicio de comprobación del tamaño de la base de datos desde medianoche. En Información del valor, escriba un valor entre 0 y 23 para especificar cuándo quiere que Exchange compruebe el tamaño de la base de datos. El valor predeterminado de 5 hace que Exchange Server compruebe el tamaño de la base de datos a las 5 de la madrugada (5:00 horas). Haga clic en Aceptar.

  12. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los archivos .stm y .edb, consulte el artículo 232323 de Microsoft Knowledge Base "Almacenamiento de contenido nativo en Microsoft Exchange", (http://support.microsoft.com/?&kbid=232323).

Para obtener más información acerca de cómo mover buzones en Exchange Server 2003, consulte el artículo 821829 de Microsoft Knowledge Base "Moving Mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=821829).

Para obtener más información acerca de cómo mover buzones en Exchange 2000 Server, consulte el artículo 328810 de Microsoft Knowledge Base "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=328810).

Para obtener más información acerca de la realización de una desfragmentación sin conexión de una base de datos de Exchange Server, consulte el artículo 328804 de Microsoft Knowledge Base "How to Defragment Exchange Databases", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328804).

Para obtener más información acerca de la configuración de límites de almacenamiento en carpetas públicas, consulte el artículo 823144 de Microsoft Knowledge Base "HOW TO: Configure Storage Limits on Public Folders in Exchange 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823144).

Para obtener información acerca de Exchange Server 2003 Standard Edition y Exchange 2000 Server Standard Edition que alcanzan el tamaño máximo de la base de datos, consulte el artículo 828070 de Microsoft Knowledge Base "Exchange Server Mailbox Store Does Not Mount When the Mailbox Store Database Reaches the 16-GB Limit", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=828070).

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


El almacén de carpetas públicas no tiene una dirección de correo electrónico
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-03-28

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor configurado del atributo mail de cada almacén de carpetas públicas. Si la herramienta encuentra que el atributo mail no está configurado para ningún almacén de carpetas públicas, se muestra un error.

Si un almacén de carpetas públicas no está configurado con una dirección de Protocolo simple de transferencia de correo (SMTP), la replicación de la jerarquía de carpetas públicas no funcionará correctamente para el almacén.

Técnicamente, un almacén de carpetas públicas es un tipo especial de buzón de Exchange. Al igual que todos los objetos habilitados para buzón, el almacén de carpetas públicas debe tener configurados correctamente los siguientes atributos para enviar y recibir correo:

  • legacyExchangeDN Es el nombre completo con el estilo de Exchange del objeto.

  • proxyAddresses Este atributo contiene todas las direcciones de correo electrónico que se pueden utilizar para enviar correo a este destinatario.

  • textEncodedORAddress Este atributo contiene la dirección X.400 principal.

  • Mail Este atributo contiene la dirección SMTP principal del objeto, sin ningún prefijo de dirección.

  • mailNickname Este atributo se utiliza para generar la dirección URL para el acceso al buzón.

  • displayName Este atributo contiene el nombre para mostrar del objeto, tal y como aparece en la lista global de direcciones y en cualquier otra lista de direcciones a la que pertenezca el objeto.

Si el atributo de correo no está configurado para un almacén de carpetas públicas, con frecuencia eso significa que el Servicio de actualización de destinatarios no está configurado o no funciona correctamente. Existen dos tipos de Servicios de actualización de destinatarios. El primero es el responsable de procesar objetos del sistema de Exchange en el contenedor Configuración (el Servicio de actualización de destinatarios de empresa) y el segundo es el responsable de procesar los destinatarios de cada dominio (un Servicio de actualización de destinatarios del dominio).

Sólo existe un Servicio de actualización de destinatarios de empresa en todo el bosque de Active Directory, porque sólo hay un contenedor Configuración. Y es este Servicio de actualización de destinatarios el que se encarga de configurar, entre otros elementos, el atributo mail para los almacenes de carpetas públicas. Si este Servicio de actualización de destinatarios está deshabilitado, configurado de manera incorrecta o encuentra un problema, es posible que los atributos no estén configurados adecuadamente y la replicación de carpetas públicas no se realice de la forma correcta. Para resolver este problema, debe comprobar la configuración del Servicio de actualización de destinatarios de empresa.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatarios y, a continuación, seleccione el nodo Servicios de actualización de destinatarios.

  3. En el panel derecho, haga clic con el botón secundario en el Servicio de actualización de destinatarios que incluye (Configuración de empresa) como parte de su nombre y haga clic en Propiedades.

  4. Compruebe que el campo Dominio tenga el nombre de dominio correcto.

  5. Compruebe que los equipos que aparecen en los campos Servidor de Exchange y Controlador de dominio de Windows funcionan normalmente y están disponibles en la red. Si estos sistemas están inactivos, no están disponibles o no son los sistemas adecuados para realizar las tareas del Servicio de actualización de destinatarios, puede utilizar el botón Examinar del campo para especificar un equipo alternativo.

  6. Compruebe que el Intervalo de actualización está establecido en Ejecutar siempre.

  7. Haga clic en Aceptar para guardar los cambios.

  8. En el panel derecho, haga clic con el botón secundario en el Servicio de actualización de destinatarios que incluye (Configuración de empresa) como parte de su nombre y seleccione Reconstruir. Aparecerá el siguiente mensaje:

    "Esta operación calculará de nuevo la pertenencia a la Lista de direcciones y la configuración de la Directiva de destinatario para todos los destinatarios de 'contoso.com' al alcanzar el siguiente intervalo de actualización programado. El proceso podría durar varias horas, según el número de destinatarios en el dominio. ¿Desea continuar?"

  9. Haga clic en Sí para reconstruir el Servicio de actualización de destinatarios.

  10. Pasados 15 minutos, comience a supervisar el progreso del Servicio de actualización de destinatarios utilizando los procedimientos que se indican en el artículo 246127 de Microsoft Knowledge Base "XADM: Cómo comprobar el progreso del servicio Actualización de destinatarios", (http://support.microsoft.com/&kb/246127).

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 296479 "XADM: Requisitos para deshabilitar el Servicio de actualización de destinatarios", (http://support.microsoft.com/&kb/296479)

  • 328738 "XADM: How the Recipient Update Service Applies Recipient Policies", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738)

  • 253770 "XADM: Tareas realizadas por el Servicio de actualización de destinatarios de Exchange", (http://support.microsoft.com/&kb/253770/es)

  • 288807 "Troubleshooting the Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=288807)

  • 319065 "HOW TO: Work with the Exchange Recipient Update Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319065)


El almacén de carpetas públicas no se monta al inicio
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchEDBOffline para todos los objetos con una clase de msExchPublicMDB. Los objetos con esta clase son almacenes de carpetas públicas.

El valor True del atributo msExchEDBOffline indica que el almacén de carpetas públicas no se monta automáticamente cuando se inicia el servicio Almacén de información de Microsoft Exchange. El valor False indica que el almacén de carpetas públicas se monta al inicio. Si la herramienta encuentra que el valor de este atributo es True, se muestra una advertencia.

Esta advertencia indica que está activada la casilla de verificación No montar este almacén en el inicio. Esta casilla de verificación se encuentra en la ficha Base de datos del cuadro de diálogo Propiedades del almacén de carpetas públicas. Cuando está activada, el almacén de carpetas públicas no se monta automáticamente cuando se inicia el servicio Almacén de información de Microsoft Exchange. La próxima vez que se inicie el servicio Almacén de información de Microsoft Exchange, por ejemplo después de reiniciar el servidor, no se montará ningún almacén de carpetas públicas que tenga establecido este atributo en True. Es recomendable que los almacenes de carpetas públicas se monten automáticamente cuando se inicia el servicio Almacén de información de Microsoft Exchange.

Para corregir esta advertencia en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, expanda el servidor que contiene el almacén de carpetas públicas que desea modificar.

  3. Expanda el grupo de almacenamiento que contiene el almacén de carpetas públicas que desea modificar.

  4. Haga clic con el botón secundario en el almacén de carpetas públicas y, a continuación, haga clic en Propiedades.

  5. En la ficha Base de datos, desactive la casilla de verificación No montar este almacén en el inicio.

  6. Haga clic en Aceptar para guardar la configuración.

  7. Cierre el Administrador del sistema de Exchange.

Para corregir esta advertencia en Exchange Server 2007

  1. Abra la Consola de administración de Exchange.

  2. Expanda Configuración de servidores y, a continuación, seleccione el servidor con el que desea trabajar.

  3. Expanda el grupo de almacenamiento con el que desea trabajar.

  4. Haga clic con el botón secundario en la base de datos de carpetas públicas en la que desea trabajar y haga clic en Propiedades.

  5. En la ficha General, desactive la casilla de verificación No montar esta base de datos en el inicio.

  6. Haga clic en Aceptar para guardar la configuración.

  7. Cierre la Consola de administración de Exchange.

Para obtener más información acerca de esta opción, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 314218 "HOW TO: Turn Off or Turn On Automatic Mounting of Data Stores at Startup in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=314218)

  • 285169 "XADM: Information Stores Do Not Mount After You Use the "/disasterrecovery" Switch", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=285169)


Asignación de base de datos de árbol de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchOwningPFTreeBL para cada clase de objeto msExchPFTree . El atributo msExchOwningPFTreeBL almacena una lista de nombres completos de almacenes de carpetas públicas que contengan una réplica del árbol de carpetas públicas. Si la herramienta encuentra que el atributo msExchOwningPFTreeBL de un objeto de árbol de carpetas públicas está vacío, se muestra una advertencia. Ésta indica que un árbol de carpetas públicas no es propiedad de ningún almacén de carpetas públicas.

Cada árbol de carpetas públicas (también denominado "jerarquía de carpetas públicas") está vinculado a un almacén de carpetas públicas. Primero debe crear el árbol y después el almacén. Si aún no ha vinculado el árbol a una base de datos, se muestra esta advertencia. Cada árbol de carpetas públicas sólo podrá tener un almacén en un servidor determinado. Un árbol puede tener varios almacenes si cada uno de ellos reside en servidores distintos. En una configuración como esta, Exchange replica información entre los almacenes para mantener la coherencia de la jerarquía.

Si los clientes de Microsoft Office Outlook® Web Access intentan conectarse a cualquier carpeta pública de un árbol que no tenga almacenes de carpetas públicas asociados, se producirá un error de "servicio no disponible" (HTTP 503).

Para corregir esta advertencia, deberá realizar una de las siguientes acciones:

  • Vincule el árbol de carpetas públicas a una base de datos de carpetas públicas. Para ello, primero debe crear una nueva base de datos de carpetas públicas, ubicar el árbol de carpetas públicas y vincularlos.

  • Eliminar el árbol de carpetas públicas. Si aún no ha vinculado el árbol de carpetas públicas a una base de datos de carpetas públicas, cuando elimine el árbol no se perderá ningún dato de usuario.

Para vincular el árbol de carpetas públicas a una base de datos de carpetas públicas

  1. En el Administrador del sistema de Exchange, expanda el servidor al que desea agregar un almacén de carpetas públicas.

  2. Haga clic con el botón secundario en un grupo de almacenamiento específico, seleccione Nuevo y, a continuación, haga clic en Almacén público.

  3. En Nombre, escriba un nombre para la nueva base de datos.

  4. Para asociar el árbol de carpetas públicas a la base de datos, haga clic en Examinar y, a continuación, seleccione el árbol de carpetas públicas que se muestra en la advertencia de la Herramienta Exchange Server Analyzer.

  5. Para guardar la configuración, haga clic en Aceptar.

  6. Para montar el nuevo almacén, haga clic en Sí.

Para eliminar el árbol de carpetas públicas

  1. En el Administrador del sistema de Exchange, expanda el nodo Carpetas en el que resida el árbol de carpetas públicas.

  2. Haga clic con el botón secundario en el árbol de carpetas públicas que desea eliminar, haga clic en Eliminar y, a continuación, en Sí.

Para obtener más información acerca de la administración de carpetas públicas, consulte "Administración de almacenes de buzones y almacenes de carpetas públicas" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3AdminGuide/b63222ab-3fa1-447f-b71e-5775c5d78cbc.mspx).

Para obtener más información, consulte la Ayuda en pantalla de Service Pack 1 (SP1) de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=29847).


Se ha habilitado el grupo de almacenamiento de recuperación
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchESEParamBaseName para todos los objetos con una clase de msExchStorageGroup. Los objetos con esta clase son objetos de grupo de almacenamiento. El valor R00 del atributo msExchESEParamBaseName indica que el objeto de grupo de almacenamiento es un grupo de almacenamiento de recuperación. Si la herramienta encuentra que el valor de este atributo es R00, se muestra una advertencia.

Esta advertencia indica que existe un grupo de almacenamiento de recuperación. Recomendamos eliminar un grupo de almacenamiento de recuperación después de realizar el proceso de recuperación. De lo contrario, cualquier administrador que no esté familiarizado con los grupos de almacenamiento de recuperación se podría confundir al realizar una recuperación estándar en el futuro.

Para corregir esta advertencia en Exchange 2000 Server y Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Servidores y, a continuación, expanda el servidor que contiene el grupo de almacenamiento de recuperación que desea eliminar.

  3. Haga clic con el botón secundario en el grupo de almacenamiento de recuperación y, a continuación, haga clic en Eliminar.

  4. Cierre el Administrador del sistema de Exchange.

Para corregir esta advertencia en Exchange Server 2007

  1. Siga las instrucciones en la documentación principal de Exchange Server 2007, Cómo quitar un grupo de almacenamiento de recuperación (http://go.microsoft.com/fwlink/?LinkId=80783).

Para obtener información adicional acerca de los grupos de almacenamiento de recuperación y Exchange Server 2003, consulte Uso de los grupos de almacenamiento de recuperación en Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=23233, en inglés) y el artículo 824126 de Microsoft Knowledge Base, "Cómo utilizar Grupos de almacenamiento de recuperación en Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=824126).

Para obtener más información acerca de los grupos de almacenamiento de recuperación y Exchange Server 2007, consulte Descripción de los grupos de almacenamiento de recuperación (http://go.microsoft.com/fwlink/?LinkId=80784).


La funcionalidad de grupo de almacenamiento de recuperación está deshabilitada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el atributo msExchMaxRestoreStorageGroups. Si la herramienta encuentra que el valor de Registro msExchMaxRestoreStorageGroups está establecido en 0, se muestra un error.

El atributo msExchMaxRestoreStorageGroups es un atributo binario del objeto de almacén de información de cada equipo con Exchange. Si el atributo msExchMaxRestoreStorageGroups está establecido en 0, no se pueden crear grupos de almacenamiento de recuperación para el equipo con Exchange dado.

Este error se podría producir si ha realizado una actualización in situ desde el SP3 de Exchange 2000 Server al SP1 de Exchange Server 2003 en un clúster de Windows, en el que el servidor virtual de Exchange no se ha actualizado con Exchange Server 2003. Tenga en cuenta que este supuesto de actualizaciones in situ también puede hacer que Outlook® Mobile Access produzca un error.

Deberá corregir el error del grupo de almacenamiento de recuperación estableciendo el atributo msExchMaxRestoreStorageGroups en 1 para cada objeto de almacén de información del equipo con Exchange. Los objetos de almacén de información afectados se muestran en la salida de la Herramienta Exchange Server Analyzer. Si necesita ayuda con el problema de Outlook Mobile Access, póngase en contacto con el Servicio de soporte técnico de Microsoft.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para corregir el error del grupo de almacenamiento de recuperación

  1. Inicie ADSI Edit.

  2. Haga doble clic en el contenedor Configuración, expanda sucesivamente CN=Servicios, CN=Microsoft Exchange y, a continuación, CN=<NombreDeOrganizaciónDeExchange>.

  3. Expanda CN=Grupos administrativos, CN=<NombreDeGrupoAdministrativo> y, a continuación, CN=Servidores.

  4. En el panel de detalles, haga clic con el botón secundario en CN=AlmacénDeInformación y, a continuación, haga clic en Propiedades.

  5. En el Editor de atributos, haga clic en el atributo msExchMaxRestoreStorageGroups y, a continuación, haga clic en Editar.

  6. En el cuadro Editar atributo, escriba 1.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Cierre ADSI Edit. Reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca del uso de la herramienta LDP, consulte el artículo 260745 de Microsoft Knowledge Base "XADM: Using the LDP Utility to Modify Active Directory Object Attributes", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=260745).

Para obtener más información acerca de los grupos de almacenamiento de recuperación de Exchange, consulte los siguientes recursos de Exchange:

  • Uso de grupos de almacenamiento de recuperación en Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47589).

  • Descripción de los grupos de almacenamiento de recuperación (http://go.microsoft.com/fwlink/?LinkID=80784)


La caducidad de replicación de un servidor de carpetas públicas no es la predeterminada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-05-25

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si se ha modificado el valor predeterminado del intervalo en el cual el almacén de Exchange elimina los elementos que han superado el período de retención:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<Public Folder GUID>\Replication Expiry

Si la herramienta encuentra que el valor de Registro Replication Expiry está presente y configurado, se muestra un mensaje de configuración no predeterminada.

La caducidad de mensajes es el proceso mediante el cual caducan los mensajes de las carpetas públicas que superan un valor de tiempo especificado. El intervalo predeterminado de la caducidad de mensajes es 24 horas.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<Public Folder GUID>

  3. Elimine el valor de Registro Replication Expiry.

  4. Reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte Working with the Exchange Server 2003 Store (http://go.microsoft.com/fwlink/?LinkId=47595) y el artículo 273479 de Knowledge Base, "Description of the public folder referral functionality in Exchange 2000 Server and in Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=273479).


El límite de antigüedad de conflicto de carpeta de replicación de un almacén de carpetas públicas no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si se ha modificado el valor predeterminado de la caducidad de conflicto de carpeta:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<Public Folder GUID>\Replication Folder Conflict Age Limit

Si la herramienta encuentra que el valor de Registro Replication Folder Conflict Age Limit está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Cuando dos usuarios han editado y modificado el mismo mensaje en una carpeta pública, los mensajes guardados resultantes se definen como en conflicto. Esta situación puede ocurrir cuando se guarda simultáneamente en el mismo servidor de carpetas públicas o si el mensaje se edita en dos servidores que contienen réplicas de la carpeta. Si los propietarios de la carpeta pública no realizan ninguna acción en el período establecido por el límite de antigüedad de conflicto, el almacén de carpetas públicas resuelve el conflicto después de que haya transcurrido el límite de antigüedad. El valor de Registro Replication Folder Conflict Age controla este límite de antigüedad. Su valor es el número de días que se permite que existan elementos en conflicto.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<Public Folder GUID>

  3. Elimine el valor de Registro Replication Folder Conflict Age Limit.

  4. Reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte el artículo 273479 de Microsoft Knowledge Base "Understanding Public Folder Replication and Referrals", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=273479).


Se ha modificado el valor de Replication Folder Count Limit
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Folder Count Limit:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Folder Count Limit

Si la herramienta encuentra que Replication Folder Count Limit está presente, se muestra un mensaje de configuración no predeterminada.

De manera predeterminada, no existe Replication Folder Count Limit. El valor Replication Folder Count Limit representa el número máximo de carpetas que se van a incluir en un mensaje de replicación de la jerarquía (utilizado para replicar la jerarquía del árbol de carpetas públicas y las propiedades de las carpetas públicas). El valor debe estar entre 1 y 1000; el valor predeterminado es 20. Esta clave de Registro no es válida en Exchange Server 2003 y versiones posteriores, y se utiliza únicamente en versiones anteriores de Exchange Server.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Folder Count Limit

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o edite el valor de Replication Folder Count Limit.

    El valor de esta entrada de Registro está en kilobytes (KB). Para volver al valor predeterminado, debe eliminar Replication Folder Count Limit y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se ha modificado el valor de Replication Folder Tree RMQ Timeout
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Folder Tree RMQ Timeout:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Folder Tree RMQ Timeout

Si la herramienta encuentra que Replication Folder Tree RMQ Timeout está presente, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, no existe Replication Folder Tree RMQ Timeout. Exchange utiliza mensajes de jerarquía para replicar la jerarquía del árbol de carpetas públicas y las propiedades de las mismas. Después de que un almacén de carpetas públicas recibe los cambios replicados, carga los cambios en memoria (colas de mensajes de replicación) para procesarlos. El valor Replication Folder Tree RMQ Timeout representa la longitud máxima de tiempo que los cambios de jerarquía replicados permanecen en memoria. El valor, en segundos, debe estar entre 360.0 (una hora) y 2.592.000 (30 días); el valor predeterminado es 604.800 (7 días). Los cambios que se procesan correctamente se eliminan inmediatamente de la memoria; de lo contrario, los cambios se conservan en memoria hasta que se pueden procesar o hasta que el tiempo de espera transcurra, momento en el cual se eliminan.

Por ejemplo, supongamos que se replica un cambio para una carpeta y otro cambio para una subcarpeta de esa carpeta. Dependiendo de la topología y el tiempo transcurrido entre los cambios, éstos pueden llegar al almacén de carpetas públicas de destino en cualquier orden. Si el cambio de subcarpeta llega primero pero no se puede procesar correctamente hasta que se haya aplicado el cambio de carpeta principal, el almacén de carpetas públicas mantendrá el cambio de subcarpeta en memoria hasta que el cambio de carpeta principal haya llegado y se haya procesado. Si el tiempo de espera transcurre antes de que se haya procesado el cambio de carpeta principal, el cambio de subcarpeta se eliminará de la memoria. Posteriormente, una vez que el cambio de carpeta principal se ha procesado, el almacén de carpetas públicas puede recibir otra copia del cambio de subcarpeta, que entonces se puede procesar correctamente. Si el almacén no recibe otra copia del cambio de subcarpeta, cuando el almacén de carpetas públicas compare su estado con otros almacenes de carpetas públicas de la topología, advertirá que a su copia del árbol de carpetas públicas le falta el cambio de subcarpeta y comenzará el proceso de reposición de dicho cambio.

En la mayoría de los casos, no se recomienda cambiar el valor predeterminado de Replication Folder Tree RMQ Timeout. Si se ha modificado este valor, puede que haya aumentado temporalmente durante un período de tráfico de replicación intenso (por ejemplo, después de que se ha agregado un nuevo almacén de carpetas públicas).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Folder Tree RMQ Timeout

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o modifique el valor de Replication Folder Tree RMQ Timeout.

    El valor de esta entrada de Registro se expresa en segundos. Para volver al valor predeterminado, debe eliminar Replication Folder Tree RMQ Timeout y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003", en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


El límite de antigüedad de objetos de desecho de carpetas de replicación de un almacén de carpetas públicas no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado del intervalo para suprimir entradas de objetos de desecho de carpetas de replicación:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<Public Folder Store GUID>\Replication Folder Tombstone Age Limit

Si la herramienta encuentra que Replication Folder Tombstone Age Limit está presente en el Registro, se muestra un mensaje de configuración no predeterminada.

La información de objetos de desecho de carpeta se utiliza en la replicación de carpetas públicas. La caducidad es necesaria para evitar que la lista de objetos de desecho de carpeta crezca sin límites. El valor predeterminado de 180 días se puede reemplazar con el valor de Registro Replication Folder Tombstone Age Limit.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<Public Folder Store GUID>

  3. Elimine el valor de Registro Replication Folder Tombstone Age Limit.

  4. Reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro Replication Folder Tombstone Age Limit, consulte el artículo 159196 de Microsoft Knowledge Base "XADM: Tasks Controlled by the IS Maintenance Schedule", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=159196).


Se ha modificado el valor de Replication Long Backfill Request Delay
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Long Backfill Request Delay:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Long Backfill Request Timeout

Si la herramienta encuentra que Replication Long Backfill Request Delay está presente, se muestra un mensaje de configuración no predeterminada.

De manera predeterminada, no existe Replication Long Backfill Request Delay. La reposición tiene lugar cuando un almacén de carpetas públicas determina que no ha recibido todas las actualizaciones para una carpeta replicada (o para la jerarquía) y debe recuperar las actualizaciones que faltan de otro almacén.

Para facilitar el proceso de reposición, Exchange Server almacena información sobre las actualizaciones que faltan en la matriz de reposición. La matriz de reposición almacena esta información durante una longitud de tiempo especificada (lo que se denomina tiempo de espera de reposición). Si las actualizaciones que faltan llegan en los posteriores mensajes de replicación durante este tiempo, se quitan de la matriz de reposición. La siguiente tabla muestra los valores predeterminados de tiempo de espera de reposición, que dependen del lugar en el que existan las actualizaciones que faltan y de si se han solicitado antes.

Tipo de solicitud | El contenido se encuentra en un almacén del sitio local | El contenido se encuentra en un almacén de un sitio remoto
Reposición inicial | 6 horas | 12 horas
Primer reintento de reposición | 12 horas | 24 horas
Reintentos de reposición posteriores | 24 horas | 48 horas

Si el tiempo de espera de reposición finaliza y aún faltan las actualizaciones, Exchange Server 2003 crea una o varias solicitudes de reposición y determina los servidores que se utilizarán como orígenes de reposición.

Para seleccionar el servidor o servidores que se van a utilizar como orígenes de reposición, Exchange Server 2003 crea primero una lista de todos los servidores que tienen réplicas de la carpeta y, a continuación, ordena la lista según la secuencia de criterios siguiente:

  • Ordenar según el estado del servidor Los servidores que están inactivos o que no están disponibles descienden al final de la lista.

  • Ordenar según el servidor de reposición preferido Si existe; esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores. Exchange Server 2003 comprueba el objeto de almacén de carpetas públicas en el servicio de directorio de Active Directory® para ver si existe un servidor de reposición preferido. Esta opción apenas se utiliza. En la mayoría de los casos, el proceso de reposición funciona de manera más eficiente si Exchange Server 2003 selecciona un servidor de reposición automáticamente. La mayoría de las implementaciones de Exchange Server 2003 no necesitan un servidor de reposición preferido. El Servicio de soporte técnico de Microsoft puede proporcionar una secuencia de comandos que establezca un servidor de reposición preferido si su implementación así lo requiere.

  • Ordenar según el costo de transporte (de menor a mayor) Los servidores de un mismo sitio tienen prioridad sobre los servidores de sitios remotos. El costo de transporte de un servidor se calcula con el motor de enrutamiento de Exchange Server 2003 y normalmente se usa para calcular la forma más eficiente de entregar un mensaje. Observe que en las versiones de Exchange anteriores a Exchange Server 2003, el costo de transporte tiene la prioridad más baja y que sólo se tiene en cuenta después de la versión de Exchange y el número de cambios disponibles.

  • Ordenar según la versión de Exchange (de más reciente a más antigua)

  • Ordenar según el número de cambios necesarios disponibles en el servidor (de mayor a menor) Los servidores que no tienen ninguno de los cambios que faltan se eliminan de la lista.

Si un servidor no tiene todos los cambios necesarios, Exchange Server 2003 selecciona el siguiente servidor de la lista ordenada y le envía también una solicitud de reposición. Este proceso se repite hasta que se han solicitado todos los cambios. Esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores; las versiones anteriores de Exchange envían solicitudes de reposición a un servidor cada vez si no hay un único servidor que contenga todas las actualizaciones que faltan para una carpeta específica. Después de cada solicitud, las versiones anteriores de Exchange esperan a que transcurra el tiempo de espera de reintento (de 24 a 48 horas) antes de enviar la siguiente solicitud.

Si el servidor seleccionado no responde a la solicitud de reposición, el almacén marca ese servidor como inactivo y repite el proceso de selección. Los servidores marcados como inactivos descienden al final de la lista.

El valor Replication Long Backfill Request Delay representa la longitud de tiempo que un almacén se retrasa antes de enviar una solicitud de reposición de datos que no están disponibles en el mismo sitio de Exchange. El valor, en segundos, debe estar entre 900 y 2.592.000 segundos (30 días); el valor predeterminado es 43200 segundos (12 horas).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Long Backfill Request Delay

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o edite el valor de Replication Long Backfill Request Delay.

    El valor de esta entrada de Registro se expresa en segundos. Para volver al valor predeterminado, debe eliminar Replication Long Backfill Request Delay y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003", en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se ha modificado el valor de Replication Long Backfill Request Timeout
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Long Backfill Request Timeout:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Long Backfill Request Timeout

Si la herramienta encuentra que Replication Long Backfill Request Timeout está presente, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, no existe Replication Long Backfill Request Timeout. La reposición tiene lugar cuando un almacén de carpetas públicas determina que no ha recibido todas las actualizaciones para una carpeta replicada (o para la jerarquía) y debe recuperar las actualizaciones que faltan de otro almacén.

Para facilitar el proceso de reposición, Exchange Server almacena información sobre las actualizaciones que faltan en la matriz de reposición. La matriz de reposición almacena esta información durante una longitud de tiempo especificada (lo que se denomina tiempo de espera de reposición). Si las actualizaciones que faltan llegan en los posteriores mensajes de replicación durante este tiempo, se quitan de la matriz de reposición. La siguiente tabla muestra los valores predeterminados de tiempo de espera de reposición, que dependen del lugar en el que existan las actualizaciones que faltan y de si se han solicitado antes.

Tipo de solicitud | El contenido se encuentra en un almacén del sitio local | El contenido se encuentra en un almacén de un sitio remoto
Reposición inicial | 6 horas | 12 horas
Primer reintento de reposición | 12 horas | 24 horas
Reintentos de reposición posteriores | 24 horas | 48 horas

Si el tiempo de espera de reposición finaliza y aún faltan las actualizaciones, Exchange Server 2003 crea una o varias solicitudes de reposición y determina los servidores que se utilizarán como orígenes de reposición.

Para seleccionar el servidor o servidores que se van a utilizar como orígenes de reposición, Exchange Server 2003 crea primero una lista de todos los servidores que tienen réplicas de la carpeta y, a continuación, ordena la lista según la secuencia de criterios siguiente:

  • Ordenar según el estado del servidor Los servidores que están inactivos o que no están disponibles descienden al final de la lista.

  • Ordenar según el servidor de reposición preferido Si existe; esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores. Exchange Server 2003 comprueba el objeto de almacén de carpetas públicas en el servicio de directorio de Active Directory® para ver si existe un servidor de reposición preferido. Esta opción apenas se utiliza. En la mayoría de los casos, el proceso de reposición funciona de manera más eficiente si Exchange Server 2003 selecciona un servidor de reposición automáticamente. La mayoría de las implementaciones de Exchange Server 2003 no necesitan un servidor de reposición preferido. El Servicio de soporte técnico de Microsoft puede proporcionar una secuencia de comandos que establezca un servidor de reposición preferido si su implementación así lo requiere.

  • Ordenar según el costo de transporte (de menor a mayor) Los servidores de un mismo sitio tienen prioridad sobre los servidores de sitios remotos. El costo de transporte de un servidor se calcula con el motor de enrutamiento de Exchange Server 2003 y normalmente se usa para calcular la forma más eficiente de entregar un mensaje. Observe que en las versiones de Exchange anteriores a Exchange Server 2003, el costo de transporte tiene la prioridad más baja y que sólo se tiene en cuenta después de la versión de Exchange y el número de cambios disponibles.

  • Ordenar según la versión de Exchange (de más reciente a más antigua)

  • Ordenar según el número de cambios necesarios disponibles en el servidor (de mayor a menor) Los servidores que no tienen ninguno de los cambios que faltan se eliminan de la lista.

Si un servidor no tiene todos los cambios necesarios, Exchange Server 2003 selecciona el siguiente servidor de la lista ordenada y le envía también una solicitud de reposición. Este proceso se repite hasta que se han solicitado todos los cambios. Esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores; las versiones anteriores de Exchange envían solicitudes de reposición a un servidor cada vez si no hay un único servidor que contenga todas las actualizaciones que faltan para una carpeta específica. Después de cada solicitud, las versiones anteriores de Exchange esperan a que transcurra el tiempo de espera de reintento (de 24 a 48 horas) antes de enviar la siguiente solicitud.

Si el servidor seleccionado no responde a la solicitud de reposición, el almacén marca ese servidor como inactivo y repite el proceso de selección. Los servidores marcados como inactivos descienden al final de la lista.

El valor Replication Long Backfill Request Timeout representa el valor de tiempo de espera que utiliza el almacén de carpetas públicas al intentar enviar una solicitud de reposición de los datos que están disponibles en el mismo sitio de Exchange. El valor, en segundos, debe estar entre 900 y 2.592.000 segundos (30 días); el valor predeterminado es 86.400 segundos (24 horas).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Long Backfill Request Timeout

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o edite el valor de Replication Long Backfill Request Timeout.

    El valor de esta entrada de Registro se expresa en segundos. Para volver al valor predeterminado, debe eliminar Replication Long Backfill Request Timeout y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se ha modificado el valor de Replication Long Backfill Request Timeout Retry
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Long Backfill Request Timeout Retry:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Long Backfill Request Timeout Retry

Si la herramienta encuentra que Replication Long Backfill Request Timeout Retry está presente, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, no existe Replication Long Backfill Request Timeout Retry. La reposición tiene lugar cuando un almacén de carpetas públicas determina que no ha recibido todas las actualizaciones para una carpeta replicada (o para la jerarquía) y debe recuperar las actualizaciones que faltan de otro almacén.

Para facilitar el proceso de reposición, Exchange Server almacena información sobre las actualizaciones que faltan en la matriz de reposición. La matriz de reposición almacena esta información durante una longitud de tiempo especificada (lo que se denomina tiempo de espera de reposición). Si las actualizaciones que faltan llegan en los posteriores mensajes de replicación durante este tiempo, se quitan de la matriz de reposición. La tabla muestra los valores predeterminados de tiempo de espera de reposición, que dependen del lugar en el que existan las actualizaciones que faltan y de si se han solicitado antes.

Tipo de solicitud | El contenido se encuentra en un almacén del sitio local | El contenido se encuentra en un almacén de un sitio remoto
Reposición inicial | 6 horas | 12 horas
Primer reintento de reposición | 12 horas | 24 horas
Reintentos de reposición posteriores | 24 horas | 48 horas

Si el tiempo de espera de reposición finaliza y aún faltan las actualizaciones, Exchange Server 2003 crea una o varias solicitudes de reposición y determina los servidores que se utilizarán como orígenes de reposición.

Para seleccionar el servidor o servidores que se van a utilizar como orígenes de reposición, Exchange Server 2003 crea primero una lista de todos los servidores que tienen réplicas de la carpeta y, a continuación, ordena la lista según la secuencia de criterios siguiente:

  • Ordenar según el estado del servidor Los servidores que están inactivos o que no están disponibles descienden al final de la lista.

  • Ordenar según el servidor de reposición preferido Si existe; esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores. Exchange Server 2003 comprueba el objeto de almacén de carpetas públicas en el servicio de directorio de Active Directory® para ver si existe un servidor de reposición preferido. Esta opción apenas se utiliza. En la mayoría de los casos, el proceso de reposición funciona de manera más eficiente si Exchange Server 2003 selecciona un servidor de reposición automáticamente. La mayoría de las implementaciones de Exchange Server 2003 no necesitan un servidor de reposición preferido. El Servicio de soporte técnico de Microsoft puede proporcionar una secuencia de comandos que establezca un servidor de reposición preferido si su implementación así lo requiere.

  • Ordenar según el costo de transporte (de menor a mayor) Los servidores de un mismo sitio tienen prioridad sobre los servidores de sitios remotos. El costo de transporte de un servidor se calcula con el motor de enrutamiento de Exchange Server 2003 y normalmente se usa para calcular la forma más eficiente de entregar un mensaje. Observe que en las versiones de Exchange anteriores a Exchange Server 2003, el costo de transporte tiene la prioridad más baja y que sólo se tiene en cuenta después de la versión de Exchange y el número de cambios disponibles.

  • Ordenar según la versión de Exchange (de más reciente a más antigua)

  • Ordenar según el número de cambios necesarios disponibles en el servidor (de mayor a menor) Los servidores que no tienen ninguno de los cambios que faltan se eliminan de la lista.

Si un servidor no tiene todos los cambios necesarios, Exchange Server 2003 selecciona el siguiente servidor de la lista ordenada y le envía también una solicitud de reposición. Este proceso se repite hasta que se han solicitado todos los cambios. Esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores; las versiones anteriores de Exchange envían solicitudes de reposición a un servidor cada vez si no hay un único servidor que contenga todas las actualizaciones que faltan para una carpeta específica. Después de cada solicitud, las versiones anteriores de Exchange esperan a que transcurra el tiempo de espera de reintento (de 24 a 48 horas) antes de enviar la siguiente solicitud.

Si el servidor seleccionado no responde a la solicitud de reposición, el almacén marca ese servidor como inactivo y repite el proceso de selección. Los servidores marcados como inactivos descienden al final de la lista.

El valor Replication Long Backfill Request Timeout Retry representa el valor de tiempo de espera que utiliza el almacén de carpetas públicas al enviar una solicitud de reposición de datos que no están disponibles en el mismo sitio de Exchange, y cuando esta solicitud es un reintento de una solicitud de reposición anterior. El valor, en segundos, debe estar entre 900 y 2.592.000 segundos (30 días); el valor predeterminado es 172800 segundos (48 horas).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Long Backfill Request Timeout Retry

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o edite el valor de Replication Long Backfill Request Timeout Retry.

    El valor de esta entrada de Registro se expresa en segundos. Para volver al valor predeterminado, debe eliminar Replication Long Backfill Request Timeout Retry y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se han habilitado los mensajes de replicación al inicio
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Exchange se ha configurado para generar mensajes de solicitud de estado para la jerarquía de carpetas públicas:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<Nombre de servidor>\Public-<Public Information Store GUID>\Enable Replication Messages At Startup

Si la herramienta encuentra que la entrada de Registro Enable Replication Messages At Startup está presente y configurada, se muestra un mensaje de configuración no predeterminada.

En Exchange Server 5.5, cada equipo que tiene un almacén de carpetas públicas envía un mensaje de solicitud de estado por la noche para determinar el estado de la jerarquía de carpetas públicas. En Exchange 2000 Server y Exchange Server 2003 no se realiza esta operación. Normalmente, en Exchange 2000 Server y Exchange Server 2003, el mensaje de solicitud de estado sólo se envía una vez durante el ciclo de vida del almacén de carpetas públicas (se envía en el momento en el que se crea el almacén).

Sin embargo, en determinadas circunstancias, puede que haya que generar un mensaje de solicitud de estado. Por ejemplo, si parece que la jerarquía de carpetas públicas del equipo con Exchange 2000 Server o Exchange Server 2003 no se replica o lo hace con mucha lentitud, la generación de un mensaje de solicitud de estado podría permitir que la replicación de la jerarquía de carpetas públicas continuase. Podría haber problemas con la replicación de la jerarquía de carpetas públicas si el mensaje de solicitud de estado original que se envió en el momento de crear el almacén de carpetas públicas se ha borrado y nunca se ha confirmado, o si el mensaje se ha enviado a un servidor que tiene una jerarquía bastante incompleta.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para ver o modificar el valor de Registro Aging Keep Time

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<Nombre de servidor>\Public-<Public Information Store GUID>

  3. Examine, o cambie si lo desea, el valor de Enable Replication Messages At Startup. El valor REG_DWORD debe estar establecido en 1 para que tenga efecto. Si se establece en 0 (el valor predeterminado), no se envía ningún mensaje de solicitud de estado cuando se inicia el almacén de información pública.

  4. Si se realiza un cambio, cierre el editor del Registro y, a continuación, desmonte y vuelva a montar el almacén de información pública para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los mensajes de estado de replicación de carpetas públicas y el valor de Registro Enable Replication Messages At Startup, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 321082 "XADM: How to Send Replication Status Request Messages in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=321082)

  • 842273 "How to troubleshoot public folder replication problems in Exchange 2000 Server and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=842273)


Se ha modificado el valor de Replication Short Backfill Request Delay
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Short Backfill Request Delay:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Short Backfill Request Delay

Si la herramienta encuentra que Replication Short Backfill Request Delay está presente, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, no existe Replication Short Backfill Request Delay. La reposición tiene lugar cuando un almacén de carpetas públicas determina que no ha recibido todas las actualizaciones para una carpeta replicada (o para la jerarquía) y debe recuperar las actualizaciones que faltan de otro almacén.

Para facilitar el proceso de reposición, Exchange Server almacena información sobre las actualizaciones que faltan en la matriz de reposición. La matriz de reposición almacena esta información durante una longitud de tiempo especificada (lo que se denomina tiempo de espera de reposición). Si las actualizaciones que faltan llegan en los posteriores mensajes de replicación durante este tiempo, se quitan de la matriz de reposición. La tabla muestra los valores predeterminados de tiempo de espera de reposición, que dependen del lugar en el que existan las actualizaciones que faltan y de si se han solicitado antes.

Tipo de solicitud | El contenido se encuentra en un almacén del sitio local | El contenido se encuentra en un almacén de un sitio remoto
Reposición inicial | 6 horas | 12 horas
Primer reintento de reposición | 12 horas | 24 horas
Reintentos de reposición posteriores | 24 horas | 48 horas

Si el tiempo de espera de reposición finaliza y aún faltan las actualizaciones, Exchange Server 2003 crea una o varias solicitudes de reposición y determina los servidores que se utilizarán como orígenes de reposición.

Para seleccionar el servidor o servidores que se van a utilizar como orígenes de reposición, Exchange Server 2003 crea primero una lista de todos los servidores que tienen réplicas de la carpeta y, a continuación, ordena la lista según la secuencia de criterios siguiente:

  • Ordenar según el estado del servidor Los servidores que están inactivos o que no están disponibles descienden al final de la lista.

  • Ordenar según el servidor de reposición preferido Si existe; esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores. Exchange Server 2003 comprueba el objeto de almacén de carpetas públicas en el servicio de directorio de Active Directory® para ver si existe un servidor de reposición preferido. Esta opción apenas se utiliza. En la mayoría de los casos, el proceso de reposición funciona de manera más eficiente si Exchange Server 2003 selecciona un servidor de reposición automáticamente. La mayoría de las implementaciones de Exchange Server 2003 no necesitan un servidor de reposición preferido. El Servicio de soporte técnico de Microsoft puede proporcionar una secuencia de comandos que establezca un servidor de reposición preferido si su implementación así lo requiere.

  • Ordenar según el costo de transporte (de menor a mayor) Los servidores de un mismo sitio tienen prioridad sobre los servidores de sitios remotos. El costo de transporte de un servidor se calcula con el motor de enrutamiento de Exchange Server 2003 y normalmente se usa para calcular la forma más eficiente de entregar un mensaje. Observe que en las versiones de Exchange anteriores a Exchange Server 2003, el costo de transporte tiene la prioridad más baja y que sólo se tiene en cuenta después de la versión de Exchange y el número de cambios disponibles.

  • Ordenar según la versión de Exchange (de más reciente a más antigua)

  • Ordenar según el número de cambios necesarios disponibles en el servidor (de mayor a menor) Los servidores que no tienen ninguno de los cambios que faltan se eliminan de la lista.

Si un servidor no tiene todos los cambios necesarios, Exchange Server 2003 selecciona el siguiente servidor de la lista ordenada y le envía también una solicitud de reposición. Este proceso se repite hasta que se han solicitado todos los cambios. Esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores; las versiones anteriores de Exchange envían solicitudes de reposición a un servidor cada vez si no hay un único servidor que contenga todas las actualizaciones que faltan para una carpeta específica. Después de cada solicitud, las versiones anteriores de Exchange esperan a que transcurra el tiempo de espera de reintento (de 24 a 48 horas) antes de enviar la siguiente solicitud.

Si el servidor seleccionado no responde a la solicitud de reposición, el almacén marca ese servidor como inactivo y repite el proceso de selección. Los servidores marcados como inactivos descienden al final de la lista.

El valor Replication Short Backfill Request Delay representa la longitud de tiempo que el almacén de carpetas públicas se retrasa antes de enviar una solicitud de reposición de los datos que están disponibles en el mismo sitio de Exchange. El valor, en segundos, debe estar entre 900 y 2.592.000 segundos (30 días); el valor predeterminado es 21600 segundos (6 horas).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Short Backfill Request Delay

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o modifique el valor de Replication Short Backfill Request Delay.

    El valor de esta entrada de Registro se expresa en segundos. Para volver al valor predeterminado, debe eliminar Replication Short Backfill Request Delay y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se ha modificado el valor de Replication Short Backfill Request Timeout
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Short Backfill Request Timeout:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Short Backfill Request Timeout

Si la herramienta encuentra que Replication Short Backfill Request Timeout está presente, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, no existe Replication Short Backfill Request Timeout. La reposición tiene lugar cuando un almacén de carpetas públicas determina que no ha recibido todas las actualizaciones para una carpeta replicada (o para la jerarquía) y debe recuperar las actualizaciones que faltan de otro almacén.

Para facilitar el proceso de reposición, Exchange Server almacena información sobre las actualizaciones que faltan en la matriz de reposición. La matriz de reposición almacena esta información durante una longitud de tiempo especificada (lo que se denomina tiempo de espera de reposición). Si las actualizaciones que faltan llegan en los posteriores mensajes de replicación durante este tiempo, se quitan de la matriz de reposición. La siguiente tabla muestra los valores predeterminados de tiempo de espera de reposición, que dependen del lugar en el que existan las actualizaciones que faltan y de si se han solicitado antes.

Tipo de solicitud | El contenido se encuentra en un almacén del sitio local | El contenido se encuentra en un almacén de un sitio remoto
Reposición inicial | 6 horas | 12 horas
Primer reintento de reposición | 12 horas | 24 horas
Reintentos de reposición posteriores | 24 horas | 48 horas

Si el tiempo de espera de reposición finaliza y aún faltan las actualizaciones, Exchange Server 2003 crea una o varias solicitudes de reposición y determina los servidores que se utilizarán como orígenes de reposición.

Para seleccionar el servidor o servidores que se van a utilizar como orígenes de reposición, Exchange Server 2003 crea primero una lista de todos los servidores que tienen réplicas de la carpeta y, a continuación, ordena la lista según la secuencia de criterios siguiente:

  • Ordenar según el estado del servidor Los servidores que están inactivos o que no están disponibles descienden al final de la lista.

  • Ordenar según el servidor de reposición preferido Si existe; esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores. Exchange Server 2003 comprueba el objeto de almacén de carpetas públicas en el servicio de directorio de Active Directory® para ver si existe un servidor de reposición preferido. Esta opción apenas se utiliza. En la mayoría de los casos, el proceso de reposición funciona de manera más eficiente si Exchange Server 2003 selecciona un servidor de reposición automáticamente. La mayoría de las implementaciones de Exchange Server 2003 no necesitan un servidor de reposición preferido. El Servicio de soporte técnico de Microsoft puede proporcionar una secuencia de comandos que establezca un servidor de reposición preferido si su implementación así lo requiere.

  • Ordenar según el costo de transporte (de menor a mayor) Los servidores de un mismo sitio tienen prioridad sobre los servidores de sitios remotos. El costo de transporte de un servidor se calcula con el motor de enrutamiento de Exchange Server 2003 y normalmente se usa para calcular la forma más eficiente de entregar un mensaje. Observe que en las versiones de Exchange anteriores a Exchange Server 2003, el costo de transporte tiene la prioridad más baja y que sólo se tiene en cuenta después de la versión de Exchange y el número de cambios disponibles.

  • Ordenar según la versión de Exchange (de más reciente a más antigua)

  • Ordenar según el número de cambios necesarios disponibles en el servidor (de mayor a menor) Los servidores que no tienen ninguno de los cambios que faltan se eliminan de la lista.

Si un servidor no tiene todos los cambios necesarios, Exchange Server 2003 selecciona el siguiente servidor de la lista ordenada y le envía también una solicitud de reposición. Este proceso se repite hasta que se han solicitado todos los cambios. Esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores; las versiones anteriores de Exchange envían solicitudes de reposición a un servidor cada vez si no hay un único servidor que contenga todas las actualizaciones que faltan para una carpeta específica. Después de cada solicitud, las versiones anteriores de Exchange esperan a que transcurra el tiempo de espera de reintento (de 24 a 48 horas) antes de enviar la siguiente solicitud.

Si el servidor seleccionado no responde a la solicitud de reposición, el almacén marca ese servidor como inactivo y repite el proceso de selección. Los servidores marcados como inactivos descienden al final de la lista.

El valor Replication Short Backfill Request Timeout representa el valor de tiempo de espera que utiliza un almacén de carpetas públicas al intentar enviar una solicitud de reposición de los datos que están disponibles en el mismo sitio de Exchange. El valor, en segundos, debe estar entre 900 y 2.592.000 segundos (30 días); el valor predeterminado es 43200 segundos (12 horas).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Short Backfill Request Timeout

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o edite el valor de Replication Short Backfill Request Timeout.

    El valor de esta entrada de Registro se expresa en segundos. Para volver al valor predeterminado, debe eliminar Replication Short Backfill Request Timeout y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Se ha modificado el valor de Short Backfill Request Timeout Retry
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de la clave Replication Short Backfill Request Timeout Retry:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>\Replication Short Backfill Request Timeout Retry

Si la herramienta encuentra que Replication Short Backfill Request Timeout Retry está presente, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, no existe Replication Short Backfill Request Timeout Retry. La reposición tiene lugar cuando un almacén de carpetas públicas determina que no ha recibido todas las actualizaciones para una carpeta replicada (o para la jerarquía) y debe recuperar las actualizaciones que faltan de otro almacén.

Para facilitar el proceso de reposición, Exchange Server almacena información sobre las actualizaciones que faltan en la matriz de reposición. La matriz de reposición almacena esta información durante una longitud de tiempo especificada (lo que se denomina tiempo de espera de reposición). Si las actualizaciones que faltan llegan en los posteriores mensajes de replicación durante este tiempo, se quitan de la matriz de reposición. La siguiente tabla muestra los valores predeterminados de tiempo de espera de reposición, que dependen del lugar en el que existan las actualizaciones que faltan y de si se han solicitado antes.

Tipo de solicitud | El contenido se encuentra en un almacén del sitio local | El contenido se encuentra en un almacén de un sitio remoto
Reposición inicial | 6 horas | 12 horas
Primer reintento de reposición | 12 horas | 24 horas
Reintentos de reposición posteriores | 24 horas | 48 horas

Si el tiempo de espera de reposición finaliza y aún faltan las actualizaciones, Exchange Server 2003 crea una o varias solicitudes de reposición y determina los servidores que se utilizarán como orígenes de reposición.

Para seleccionar el servidor o servidores que se van a utilizar como orígenes de reposición, Exchange Server 2003 crea primero una lista de todos los servidores que tienen réplicas de la carpeta y, a continuación, ordena la lista según la secuencia de criterios siguiente:

  • Ordenar según el estado del servidor Los servidores que están inactivos o que no están disponibles descienden al final de la lista.

  • Ordenar según el servidor de reposición preferido Si existe; esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores. Exchange Server 2003 comprueba el objeto de almacén de carpetas públicas en el servicio de directorio de Active Directory® para ver si existe un servidor de reposición preferido. Esta opción apenas se utiliza. En la mayoría de los casos, el proceso de reposición funciona de manera más eficiente si Exchange Server 2003 selecciona un servidor de reposición automáticamente. La mayoría de las implementaciones de Exchange Server 2003 no necesitan un servidor de reposición preferido. El Servicio de soporte técnico de Microsoft puede proporcionar una secuencia de comandos que establezca un servidor de reposición preferido si su implementación así lo requiere.

  • Ordenar según el costo de transporte (de menor a mayor) Los servidores de un mismo sitio tienen prioridad sobre los servidores de sitios remotos. El costo de transporte de un servidor se calcula con el motor de enrutamiento de Exchange Server 2003 y normalmente se usa para calcular la forma más eficiente de entregar un mensaje. Observe que en las versiones de Exchange anteriores a Exchange Server 2003, el costo de transporte tiene la prioridad más baja y que sólo se tiene en cuenta después de la versión de Exchange y el número de cambios disponibles.

  • Ordenar según la versión de Exchange (de más reciente a más antigua)

  • Ordenar según el número de cambios necesarios disponibles en el servidor (de mayor a menor) Los servidores que no tienen ninguno de los cambios que faltan se eliminan de la lista.

Si un servidor no tiene todos los cambios necesarios, Exchange Server 2003 selecciona el siguiente servidor de la lista ordenada y le envía también una solicitud de reposición. Este proceso se repite hasta que se han solicitado todos los cambios. Esta característica sólo está disponible en Exchange Server 2003 y versiones posteriores; las versiones anteriores de Exchange envían solicitudes de reposición a un servidor cada vez si no hay un único servidor que contenga todas las actualizaciones que faltan para una carpeta específica. Después de cada solicitud, las versiones anteriores de Exchange esperan a que transcurra el tiempo de espera de reintento (de 24 a 48 horas) antes de enviar la siguiente solicitud.

Si el servidor seleccionado no responde a la solicitud de reposición, el almacén marca ese servidor como inactivo y repite el proceso de selección. Los servidores marcados como inactivos descienden al final de la lista.

El valor Replication Short Backfill Request Timeout Retry representa el valor de tiempo de espera que utiliza el almacén de carpetas públicas al enviar una solicitud de reposición de datos que están disponibles en el mismo sitio de Exchange, y cuando esta solicitud es un reintento de una solicitud de reposición anterior. El valor, en segundos, debe estar entre 900 y 2.592.000 segundos (30 días); el valor predeterminado es 86.400 segundos (24 horas).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para restablecer la clave de Registro Replication Short Backfill Request Timeout Retry

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidor>\Public-<GUID of Public Store>

  3. Examine o edite el valor de Replication Short Backfill Request Timeout Retry.

    El valor de esta entrada de Registro se expresa en segundos. Para volver al valor predeterminado, debe eliminar Replication Short Backfill Request Timeout Retry y reiniciar el servicio Almacén de información de Microsoft Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la replicación de carpetas públicas, consulte "Controlar la replicación de carpetas públicas en Exchange Server 2003" en Trabajar con el almacén de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d438545-7697-4384-bd24-87e0cd3378cd&displaylang=es).


Tamaño de incremento de reserva configurado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-30

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha configurado un valor para Reserve Increment KB: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos que disponen de una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Microsoft Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Microsoft Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", el equipo ejecuta Microsoft Exchange Server 2003. Si, por el contrario, incluye "Version 8.0", ejecuta Microsoft Exchange Server 2007.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de Registro Reserve Increment KB existe en un equipo en el que se ejecuta Exchange Server 2003, se muestra un mensaje de configuración no predeterminada.

El valor de Registro Reserve Increment KB reemplaza al valor de montón de memoria nativa en Microsoft Windows®. Windows incluye un administrador de montones para el proceso en su conjunto que controla las operaciones de memoria de todos los procesos. Cada vez que se crea un proceso, se genera para dicho proceso un montón predeterminado, conocido como montón de proceso. Los programas o módulos cargados en ese proceso también pueden crear montones adicionales si es preciso. El servicio Almacén de información de Microsoft Exchange, Store.exe, es un ejemplo de un proceso que crea montones adicionales cuando es necesario. De manera predeterminada, Store.exe configura la memoria inicial que se reserva para el espacio del montón en el 20 por ciento de la RAM física. El valor Reserve Increment KB cambia la reserva inicial de memoria para el montón al 10 por ciento de memoria física.

El valor de Registro Reserve Increment KB sólo es útil en determinados casos. Además, sólo debería configurarlo bajo el consejo e instrucción del Servicio de soporte técnico de Microsoft. Si este valor se configura o utiliza incorrectamente, se podría reducir el rendimiento y acelerar la fragmentación de la memoria virtual. Si se ha configurado este valor sin consultar con el Servicio de soporte técnico de Microsoft, considere la posibilidad de eliminarlo mediante el siguiente procedimiento.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, elimine el valor Reserve Increment KB.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de cómo ajustar Exchange Server 2003, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 815372 "Cómo optimizar el uso de memoria en Exchange Server 2003", (http://support.microsoft.com/&kb/815372/es)


El empaquetado de búfer de RPC está deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha deshabilitado el empaquetado de búfer de llamada a procedimiento remoto (RPC):

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc Packing Enabled

Si la herramienta encuentra que la información de valor de la clave de Registro Rpc Packing Enabled se ha establecido en 0, se muestra un mensaje de configuración no predeterminada. La clave de Registro Rpc Packing Enabled está deshabilitada cuando su información de valor está establecida en 0.

La información de valor de la clave de Registro Rpc Packing Enabled es una de las tres entradas de Registro que pueden agregar los administradores para configurar la compresión de RPC entre Microsoft Office Outlook® 2003 y Exchange Server 2003.

Outlook 2003 puede solicitar un búfer de datos de 96 KB. Sin embargo, una vez que Exchange Server 2003 ha comprimido los datos, el búfer de datos puede ser mucho más pequeño que la cantidad solicitada por Outlook 2003.

Exchange Server 2003 admite el empaquetado de búfer para permitir diversos índices de compresión y mantener los búferes llenos con el fin de mejorar la eficiencia.

Cuando se habilita la clave de Registro Rpc Packing Enabled, Exchange Server 2003 sigue agregando datos comprimidos al búfer hasta que está lleno. Para cada solicitud de datos, Outlook 2003 puede descargar muchos más datos que las versiones anteriores por las siguientes razones:

  • Outlook 2003 solicita tamaños de búfer mayores.

  • Exchange Server 2003 admite el empaquetado de búfer.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción. Sin embargo, puede eliminar la clave de Registro Rpc Packing Enabled si desea restaurar la configuración predeterminada. Para habilitar el empaquetado de búfer de RPC, también puede establecer el valor de la clave de Registro Rpc Packing Enabled en 1.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

    • Para eliminar la entrada, elimine el valor Rpc Packing Enabled.

    • Para conservar la entrada y habilitar el empaquetado de búfer de RPC, haga doble clic en Rpc Packing Enabled, defina el valor en 1 y, a continuación, haga clic en Aceptar.

  3. Cierre el editor del Registro.

El servicio Almacén de información de Microsoft Exchange detecta los cambios en minutos. No es necesario que reinicie el equipo.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo establecer las claves de Registro para configurar la compresión de RPC entre los clientes de Outlook y Exchange Server 2003, consulte el artículo 825371 de Microsoft Knowledge Base "Modify Remote Procedure Call Compression in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=825371).


El valor RPC Compression Minimum Size no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el tamaño de paquete mínimo para la compresión de llamada a procedimiento remoto (RPC):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Rpc Compression Minimum Size

Si la herramienta encuentra que el valor de Rpc Compression Minimum Size es mayor que 0, se muestra un mensaje de configuración no predeterminada.

De forma predeterminada, todos los datos de RPC que se mueven entre Microsoft Office Outlook® 2003 o Outlook 2007 y Exchange Server 2003 o Exchange Server 2007 se comprimen, sea cual sea su tamaño. En algunas ocasiones, podría tener que controlar la compresión de RPC. Por ejemplo, si intenta solucionar problemas de conexión viendo los paquetes que se envían a través de la red, la compresión de RPC puede dificultar el análisis porque sólo le permite ver los datos comprimidos.

Para configurar los valores de la compresión de RPC, puede agregar tres valores clave de Registro a la configuración del sistema:

  • Rpc Compression Minimum Size

  • Rpc Compression Enabled

  • Rpc Packing Enabled

El valor de Registro Rpc Compression Minimum Size determina el número mínimo de bytes necesarios en el paquete RPC para que se active la compresión. Si esta clave no está presente, se utiliza un valor predeterminado de 1.024 bytes.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine la clave Rpc Compression Minimum Size. Si las claves Rpc Compression Enabled y Rpc Packing Enabled están presentes, elimínelas también.

  4. Cierre el editor del Registro y reinicie el servidor de Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo controlar la compresión de RPC, consulte el artículo 825371 de Microsoft Knowledge Base "Modify Remote Procedure Call Compression in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=825371).


El parámetro RpcEtwTracing no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la información del valor:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\RpcEtwTracing

Si la herramienta encuentra que la información de valor de la clave de Registro RpcEtwTracing está establecida en 1, se muestra un mensaje de configuración no predeterminada.

La información del valor de la clave de Registro RpcEtwTracing sólo se utiliza para solucionar los problemas de red entre Microsoft Office Outlook® 2003 y Exchange Server. Es recomendable deshabilitar la clave de Registro RpcEtwTracing si no está intentando solucionar ningún problema.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción. Sin embargo, puede eliminar la clave de Registro RpcEtwTracing si desea restaurar la configuración predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para restaurar la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor RpcEtwTracing.

  4. Cierre el editor del Registro.

El servicio Almacén de información de Microsoft Exchange detecta los cambios en minutos. No es necesario que reinicie el equipo.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El servidor tiene menos de cuatro grupos de almacenamiento pero más de cuatro almacenes de buzones definidos
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para contar el número de objetos StorageGroup y MailboxGroup de un servidor que ejecuta Exchange Server 2003. Si la herramienta determina que el número total de objetos StorageGroup es menor que cuatro y el número total de objetos MailboxStore es mayor que cuatro, se muestra un error.

Si utiliza Exchange Server 2003 Standard Edition, todos los equipos con Exchange Server pueden tener un grupo de almacenamiento que admite un almacén de buzones y un almacén de carpetas públicas. Si utiliza Exchange Server 2003 Enterprise Edition, cada servidor puede tener un máximo de cuatro grupos de almacenamiento, cada uno de los cuales admite hasta cinco bases de datos (almacenes de buzones o almacenes de carpetas públicas).

La práctica recomendada para configurar grupos de almacenamiento en equipos que ejecutan Exchange Server 2003 Enterprise Edition es agregar un grupo de almacenamiento adicional en cada base de datos nueva, hasta que se haya creado el número máximo de grupos de almacenamiento. Puede diseminar la carga de buzones en su topología de almacenamiento de Exchange Server por tantos grupos de almacenamiento como sea posible. Dicha topología tiene las ventajas siguientes:

  • La fiabilidad de la topología de almacenamiento aumenta.

  • La capacidad de recuperación de la topología de almacenamiento aumenta.

  • La E/S de la unidad se puede gestionar mejor.

Si tiene menos de cuatro grupos de almacenamiento y más de cuatro almacenes de buzones en un servidor que ejecute Exchange Server 2003 Enterprise Edition, siga lo pasos que se indican a continuación para diseminar los buzones por el mayor número de grupos de almacenamiento posible.

Para resolver este error

  1. En el Administrador del sistema de Exchange, seleccione el servidor que informo del error. Anote el número de grupos de almacenamiento y almacenes de buzones que se encuentren en dicho servidor. Anote los grupos de almacenamiento que contengan más de un almacén de buzones.

  2. Cree grupos de almacenamiento adicionales hasta que haya cuatro en el equipo que ejecuta Exchange Server 2003 Enterprise Edition. Para obtener información acerca de cómo crear un grupo de almacenamiento nuevo, consulte "Agregar un grupo de almacenamiento" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es).

  3. Cree un almacén de buzones nuevo en cada uno de los grupos de almacenamiento que ha creado. Para obtener información acerca de cómo crear un almacén de buzones nuevo, consulte "Agregar un almacén de buzones" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=98e45481-1458-4809-97d6-50d8aeebd8a1&displaylang=es).

  4. Mueva los buzones de uno de los almacenes de buzones del grupo de almacenamiento que contenga varios almacenes de buzones al almacén de buzones que se encuentra en el grupo de almacenamiento recién creado. Para mover buzones, utilice el Asistente para mover buzones. Para obtener más información acerca de cómo utilizar el Asistente para mover buzones, consulte " Uso de Mover buzón de Exchange en el Asistente para tareas" en el capítulo "Migración desde Exchange Server 5.5 a Exchange Server 2003" de la Guía de implementación de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=77B6D819-C7B3-42D1-8FBB-FE6339FFA1ED).

Para obtener más información acerca de cómo configurar grupos de almacenamiento en Exchange Server 2003, consulte el artículo 890699 de Microsoft Knowledge Base "How to configure storage groups in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=890699).

Para obtener más información acerca de cómo configurar grupos de almacenamiento, consulte la sección de configuración de grupos de almacenamiento en "Diseño de una solución de almacenamiento de servicios de fondo confiable" de la Guía de alta disponibilidad de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=fe6a573c-11ff-4cb6-be2e-9b6f2164c54a&displaylang=es).

Para obtener recomendaciones generales que le ayuden a maximizar la disponibilidad, la tolerancia a errores y el rendimiento, consulte Optimización del almacenamiento en Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/StoragePerformance/fa839f7d-f876-42c4-a335-338a1eb04d89.mspx).


Discrepancia en la firma entre al archivo de base de datos y el de secuencias
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que hay una discrepancia en la firma entre el archivo de base de datos de Exchange (.edb) y el archivo de base datos de secuencias correspondiente (.stm).

Cada base de datos de Exchange 2000 Server y Exchange Server 2003 consta de dos archivos: el archivo de base de datos MAPI .edb y el archivo de base de datos de secuencias .stm. Los pares coincidentes de estos archivos comparten una firma de base de datos común. Si la firma de la base de datos no es la misma, los archivos no coinciden.

Debe tratar los archivos .edb y .stm como si fueran un solo archivo. Siempre deben moverse o copiarse juntos.

Para corregir este error

  • Investigue el historial de los archivos de base de datos. Es probable que los archivos se hayan copiado, movido o eliminado manualmente. Es necesario corregir este problema para poder recuperar la base de datos.

  • En caso de que no pueda localizar los archivos .edb y .stm coincidentes, es posible que pueda utilizar Eseutil.exe para reparar sólo el archivo .edb y Eseutil con el modificador /createstm para desechar el archivo .stm. Este método implica la pérdida de toda la información de la base datos de secuencias.

    Nota:
    Si los usuarios de la base datos se conectan a ésta a través de un cliente MAPI como Microsoft Office Outlook®, la información almacenada en la base de datos de secuencias es mínima. Si los usuarios de conectan a la base de datos a través de clientes de POP3, IMAP o Outlook Web Access, la base datos de secuencias contendrá parte o la totalidad del contenido del buzón de los usuarios.

Para obtener más información acerca de cómo reparar una base de datos de Exchange, consulte el artículo 812357 de Microsoft Knowledge Base "How to maintain your Exchange database after you repair by using the Eseutil /p tool in Exchange Server 5.5, in Exchange 2000 Server, and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812357).


La dirección SMTP no está definida en la directiva de destinatario predeterminada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-12-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la dirección SMTP se especifica en al atributo gatewayProxy de la directiva de destinatario predeterminada de la organización de Exchange Server. Si la herramienta encuentra que el atributo gatewayProxy no contiene ninguna dirección SMTP, se muestra un error.

Este error es un error crítico. Debe agregar la dirección SMTP, como SMTP:@contoso.com, al atributo gatewayProxy de la directiva de destinatario predeterminada de la organización de Exchange Server. La directiva de destinatario predeterminada debe contener una dirección SMTP. Si la directiva de destinatario predeterminada no contiene ninguna dirección SMTP, el servicio Almacén de información de Microsoft Exchange no se inicializará después del reinicio. Este error se producirá en todos los servidores de Exchange de la organización de Exchange Server la próxima vez que se reinicie el servicio Almacén de información de Microsoft Exchange.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden requerir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o Exchange Server 2007, o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para agregar la dirección SMTP al atributo gatewayProxy de la directiva de destinatario predeterminada

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Microsoft Windows® 2000 o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Directivas de destinatarios

  3. En el panel de detalles, haga clic con el botón secundario en CN=Directiva predeterminada y, a continuación, haga clic en Propiedades.

  4. En el cuadro Atributos, haga doble clic en gatewayProxy.

  5. En el cuadro de diálogo Editor de cadenas de valor múltiple, escriba SMTP:@nombre_dominio.com en el campo Valor para agregar y, a continuación, haga clic en Agregar.

    Nota:
    La sintaxis que utilice es importante. Debe incluir SMTP:@ antes de escribir el nombre de dominio de la organización de Exchange Server. En esta cadena no hay espacios en blanco.

  6. Haga clic en Aceptar, luego en Aplicar y, finalmente, cierre la herramienta ADSI Edit.

  7. Espere al menos 15 minutos a que finalice la replicación.


Los parámetros de Registro de prorrateo de RPC del almacén no están configurados con los valores correctos
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee tres claves de Registro para determinar si se han modificado sus valores predeterminados. Estas tres claves son valores DWORD que se pueden encontrar en:

HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Image File Execution Options\STORE.EXE\RpcThreadPoolThrottle

Las claves tienen los nombres y valores predeterminados siguientes:

Valor DWORD Valor decimal predeterminado
  • ProrateStart
  • 40
  • ProrateMax
  • 10,000
  • ProrateFactor
  • 100

Si la herramienta encuentra que alguno de los valores predeterminados anteriores se ha modificado, se muestra un mensaje de configuración no predeterminada.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a los valores predeterminados

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\WindowsNT\CurrentVersion\Image File Execution Options\STORE.EXE\RpcThreadPoolThrottle

  3. En el panel derecho, haga doble clic en la entrada cuyo valor se ha cambiado y configúrela con su valor predeterminado.

  4. Repita el paso 3 si se ha modificado más de un valor.

  5. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de los subprocesos del proceso de almacén, consulte el artículo 267255 de Microsoft Knowledge Base "Store.exe Threads Use Up Available Memory", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=267255).


El directorio de trabajo del almacén no existe o es incorrecto
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-30

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para comprobar el directorio de trabajo del servicio Almacén de información de Microsoft Exchange.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Working Directory

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • El directorio que está especificado como directorio de trabajo no existe.

  • Está ejecutando Exchange 2000 Server, Exchange Server 2003 o Exchange Server 2007.

Exchange Server utiliza el directorio de trabajo para el almacenamiento temporal. Por ejemplo, durante el proceso de conversión de mensajes. También lo utiliza para almacenar una base de datos temporal durante la desfragmentación. Si el directorio de trabajo no se especifica correctamente, se pueden producir los siguientes problemas:

  • Los mensajes con adjuntos se podrían acumular en la cola de entrega local SMTP.

  • Los mensajes se podrían recibir sin adjuntos.

  • Es posible que los mensajes no se entreguen correctamente.

De manera predeterminada, Exchange 2000 Server y Exchange Server 2003 establecen que el directorio de trabajo sea mdbdata, que se encuentra en el directorio en el que ha instalado Exchange Server. Por ejemplo, si instala Exchange Server en el directorio C:\Archivos de programa\Exchsrvr, Exchange Server establece el directorio de trabajo como C:\Archivos de programa\Exchsrvr\mdbdata.

De manera predeterminada, Exchange Server 2007 establece que el directorio de trabajo sea el directorio de la base de datos de buzones, que se encuentra en el directorio en el que ha instalado Exchange Server. Por ejemplo, si instala Exchange Server en el directorio C:\Archivos de programa\Exchange Server, Exchange Server 2007 establece el directorio de trabajo como C:\Archivos de programa\Exchange Server\Mailbox\MDBTemp

Para corregir esta advertencia, especifique el directorio de trabajo como un directorio que ya existe en el servidor de Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para especificar el directorio de trabajo utilizando regedit

  1. Inicie el editor del Registro (regedit).

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Actualice el valor de Registro Working Directory con el directorio de trabajo correcto para el servicio Almacén de información de Microsoft Exchange (por ejemplo, C:\Archivos de programa\Exchsrvr\mdbdata).

    Nota:
    Este cambio no requiere que se reinicie el servicio Almacén de información de Microsoft Exchange.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Si desea más información acerca del Working Directory valor de registro, consulte el artículo 298415 de Knowledge Base, "Los mensajes que tienen datos adjuntos no se entregan como se espera y se registran los mensajes de identificador de Sucesos 12.003 y 327 en Exchange 2000 Server y Server 2003" (http://go.microsoft.com/fwlink/?Linkid=3052&kbid=298415).


Se ha configurado la supresión de los mensajes Fuera de la oficina para las listas de distribución
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-02-27

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se están suprimiendo los mensajes Fuera de la oficina en las listas de distribución:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\SuppressOOFsToDistributionLists

Si la herramienta encuentra que el valor de SuppressOOFsToDistributionLists es mayor que 0, se muestra un mensaje de configuración no predeterminada.

Cuando se envía un mensaje a un buzón en el que está activado el Asistente para fuera de oficina, el remitente recibe un mensaje sin ninguna dirección en los campos Para o Cc, pero con una lista de distribución en el campo Cco, por lo que el mensaje Fuera de la oficina se envía a la lista de distribución que se encuentra en el campo Cco.

Si se envía un mensaje a un destinatario y éste sólo aparece en el campo Cco, no en una lista de distribución, y ese destinatario tiene activado el Asistente para fuera de oficina, el almacén de buzones del destinatario seguirá enviando un mensaje Fuera de la oficina aunque esté configurado el valor de Registro SuppressOOFsToDistributionLists. Esta limitación sólo se aplica si el destinatario se incluye en el campo Cco y los campos Para y Cc están en blanco. Si hay al menos un usuario en los campos Para o Cc, el parámetro del Registro del equipo con Exchange Server evitará que el destinatario o destinatarios que aparecen en el campo Cco generen un mensaje Fuera de la oficina.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para modificar el comportamiento de generación de mensajes Fuera de la oficina

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Haga clic con el botón secundario en ParametersSystem, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Denomine al nuevo valor SuppressOOFsToDistributionLists.

  5. Haga clic con el botón secundario en SuppressOOFsToDistributionLists y, a continuación, haga clic en Modificar.

  6. En el cuadro Información del valor, escriba 1 y, a continuación, haga clic en Aceptar.

  7. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro SuppressOOFsToDistributionLists, consulte el artículo 825370 de Microsoft Knowledge Base "Se envía mensajes Fuera de la oficina a lista de distribución que se encuentran en el campo CCO", http://go.microsoft.com/fwlink/?linkid=3052&kbid=825370.


Se ha modificado el valor de umbral que controla las veces que se permite que un mensaje dañado pase por el almacén
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-08

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de PoisonThreshold:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS \<NombreDeServidorDeExchange> \Private- <PrivateInformationStoreGUID>

Si la herramienta determina que el valor de PoisonThreshold no es igual a 2, se muestra un mensaje de configuración no predeterminada.

Las versiones de Exchange Server posteriores al Service Pack 1 de Exchange Server 2003 implementan un comportamiento que ayuda a evitar que los mensajes dañados o incorrectos ocasionen que el servicio Almacén de información de Microsoft Exchange se detenga de forma inesperada o impidan que dicho servicio se inicie correctamente.

En el Service Pack 1 de Exchange Server 2003 o versiones posteriores, se realiza un seguimiento de los mensajes que provocan que el servicio Almacén de información de Microsoft Exchange se detenga de forma inesperada durante la conversión del formato MAPI a MIME. El Id. del mensaje dañado se almacena en el Registro cuando se produce el bloqueo. Si un mensaje dañado provoca que el almacén se detenga de forma inesperada tres veces, esta información se utiliza para impedir que se vuelva a procesar el mensaje cuando el servicio Almacén de información de Microsoft Exchange se reinicia una cuarta vez.

Cuando el servicio Almacén de información de Microsoft Exchange se detiene inesperadamente debido a un mensaje dañado, se crea el valor de Registro PoisonIDs en:

HKLM\System\CurrentControlSet\Services\MSExchangeIS \<NombreDeServidorDeExchange> \Private- <PrivateInformationStoreGUID>

De manera adicional, un administrador puede crear la entrada de Registro PoisonThreshold. La clave PoisonThreshold controla el número máximo de veces que se permite que un mensaje pase por el almacén de información de Exchange antes de que se agregue a la clave de Registro PoisonIDs. De forma predeterminada, este valor de umbral es 2. Para desencadenar el comportamiento, se debe sobrepasar el umbral. Por tanto, el servicio Almacén de información de Microsoft Exchange puede detenerse 3 veces debido a un mensaje dañado antes de que ese mensaje se bloquee. Por ejemplo, si un mensaje está implicado en 3 bloqueos, el mensaje se bloquea porque tres es más que el valor de umbral de 2.

Cuando un suceso de mensaje dañado se escribe en el Registro, los mensajes de sucesos de error (Id. de suceso 9680 y 9681) aparecerán en el registro de sucesos de la aplicación. Una vez que el servicio Almacén de información de Microsoft Exchange se inicia correctamente, Exchange bloquea el mensaje e intenta a continuación enviar un informe de no entrega para el mismo. En algunos casos, Exchange no puede enviar un informe de no entrega. En tales casos, el mensaje bloqueado puede permanecer en la cola hasta que caduque. La clave de Registro PoisonIDs contiene hasta diez valores de Id. de mensaje. Cuando este límite se excede, se agrega un nuevo suceso de mensaje dañado y se quita el suceso de mensaje dañado que contiene la fecha de bloqueo más antigua.

Nota:
Los pasos para solucionar mensajes dañados individuales escapan del ámbito de la Herramienta Exchange Server Analyzer. En algunos casos, el Servicio de soporte técnico de Microsoft puede ayudar a solucionar problemas con mensajes dañados individuales. Si experimenta problemas con apagados de Exchange Server 2003 o versiones posteriores debido a mensajes dañados, puede que le resulte de utilidad habilitar el informe de errores automático en el equipo con Exchange Server. Los datos de los informes de errores se utilizan para encontrar y solucionar problemas en el software utilizado. Para obtener más información acerca de cómo habilitar la característica de informe de errores de Exchange, consulte Informe de errores de Exchange está deshabilitado

Se recomienda que el valor de PoisonThreshold se cambie de nuevo a su valor predeterminado de 2.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\<NombreDeServidorDeExchange>\Private-<PrivateInformationStoreGUID>

  3. En el panel derecho, haga doble clic en PoisonThreshold.

  4. En el campo Información del valor, escriba 2 (decimal) y haga clic en Aceptar.

  5. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Se ha habilitado el seguimiento en el proceso de almacén
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer comprueba si en el Registro se encuentra la entrada Enable Tracing y el valor Trace User LegacyDN. Estos dos valores de Registro están en la siguiente clave de Registro:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSexchangeIS\ParametersSystem

Si la herramienta encuentra que ambas entradas de Registro están presentes y configuradas, se muestra una advertencia.

El valor de Registro DWORD Enable Tracing habilita el seguimiento en el servicio Almacén de información de Microsoft Exchange. El seguimiento se utiliza en la solución de problemas relacionados con el inicio de almacén de Exchange y puede afectar seriamente al rendimiento. A menos que vaya a solucionar algún problema, no utilice este valor de Registro. El seguimiento se puede habilitar para usuarios específicos (seguimiento filtrado) si agrega el valor de la cadena de Registro Trace User LegacyDN. Si el valor Trace User LegacyDN no existe, el seguimiento se habilita para todos los usuarios. Si el valor Trace User LegacyDN existe, el seguimiento se aplica a los usuarios concretos que se enumeran en esa clave.

Si la solución de problemas no se realiza en el equipo con Exchange Server, este valor de Registro no debería estar presente.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine los valores de Registro Enable Tracing y Trace User LegacyDN.

  4. Cierre el editor del Registro y reinicie el equipo para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del seguimiento por usuario en un servidor de Exchange, consulte el artículo 296624 de Microsoft Knowledge Base "Per-User Tracing Feature Added to Exchange 2000 Server Service Pack 2 (SP2)", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=296624).


Se ha habilitado el seguimiento en el servicio Almacén de información de Microsoft Exchange para todos los usuarios
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee el Registro para determinar si la entrada Enable Tracing está presente en:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSexchangeIS\ParametersSystem

Si la herramienta encuentra que el valor de Registro Enable Tracing está presente y configurado, se muestra una advertencia.

El valor de Registro DWORD Enable Tracing habilita el seguimiento en el servicio Almacén de información de Microsoft Exchange. El seguimiento se utiliza en la solución de problemas relacionados con el inicio de almacén y puede afectar seriamente al rendimiento. A menos que vaya a solucionar un problema, no se debe utilizar este valor de Registro. El seguimiento se puede habilitar para usuarios específicos si agrega el valor de la cadena de Registro Trace User LegacyDN. Si este valor no está presente, significa que el seguimiento está habilitado para todos los usuarios.

Si la solución de problemas no se realiza en el equipo con Exchange Server, este valor no debería estar presente.

Nota:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. Elimine el valor de Registro Enable Tracing.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft® Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del seguimiento por usuario en un servidor de Exchange, consulte el artículo 296624 de Microsoft Knowledge Base "Per-User Tracing Feature Added to Exchange 2000 Server Service Pack 2 (SP2)", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=296624).


Se están agotando los nombres de archivo de registro de transacciones
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer comprueba el estado de los archivos de registro de transacciones de cada grupo de almacenamiento comprobando los archivos de registro en el disco del servidor. Para encontrar la ubicación de los archivos de registro, la herramienta consulta el servicio de directorio de Active Directory®. Para cada objeto del grupo de almacenamiento (clase msExchStorageGroup), la ruta de acceso a los archivos de registro se almacena en el atributo msExchESEParamLogFilePath.

Los nombres de los archivos de registro de transacciones incluyen números hexadecimales secuenciales que identifican la secuencia de dichos archivos. Por ejemplo, el primer archivo de registro del primer grupo de almacenamiento predeterminado se denomina E0000001.log, el segundo E0000002.log, etc. La secuencia puede llegar hasta E00FFFFF.log. Exchange puede crear hasta 1.030.000 archivos de registro únicos. Sin embargo, cuando llega al final de la secuencia, los almacenes del grupo de almacenamiento afectado dejan de montarse si se desmontan después de que se haya alcanzado el límite. Si se deja desmontado, el almacén no desmontará las bases de datos incluso aunque no puedan producirse operaciones Jet. Normalmente, Exchange puede estar funcionando varios años sin llegar a este límite.

Este mensaje aparecerá como una advertencia cuando el servidor especificado haya utilizado más de 950.000 archivos de registro de transacciones.

Este mensaje aparecerá como un error cuando el servidor especificado haya utilizado más de 1.020.000 archivos de registro de transacciones.

Para permitir que el almacén desmonte las bases de datos de forma adecuada si se alcanza este límite, se ha incluido una corrección en el Service Pack 1 de Exchange Server 2003. Hay una revisión posterior al Service Pack 3 disponible para Exchange 2000 Server, como se describe en el artículo 830408 de Microsoft Knowledge Base "Exchange database stores remain mounted although all transaction logs that are available to a storage group have been used", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=830408).

Si Exchange no ha alcanzado aún el límite de registro de transacciones 1.030.000, realice cuanto antes una copia de seguridad completa en línea del servidor. Para obtener más información acerca de la copia de seguridad completa en línea de almacenes de Exchange, consulte la Guía de operaciones para la recuperación de desastres de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/DROpsGuide/f9a66c19-b1e0-46c4-a6a1-276a569a0).

Si Exchange ha llegado a este límite, debe mover todos los registros de transacciones existentes a otra ubicación. Una vez que los haya movido, se generará una secuencia nueva de archivos de registro que comienza por 0x00001. Para asegurarse de que el almacén de Exchange desmontará las bases de datos de forma apropiada, debe aplicar también la revisión correspondiente de su versión de Exchange.

Nota:
Antes de mover los registros de transacciones, debe comprobar que todas las bases de datos del grupo de almacenamiento están en estado de cierre limpio.
Importante:
Tras realizar el procedimiento siguiente, todas las copias de seguridad anteriores se invalidarán. Esto no significa que no se puedan restaurar las copias de seguridad. Sin embargo, las copias de seguridad no se pueden confirmar con registros de transacciones adicionales. Si debe restaurar una copia de seguridad anterior después de quitar los registros de transacciones, sólo podrá restaurar los datos hasta el momento en que se creó la nueva generación de registros.

Para resolver este problema

  1. Para Exchange Server 2003, instale el Service Pack 1, disponible en el sitio Web de descarga de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=29090).

    o

    Para Exchange 2000 Server, obtenga e instale la revisión a la que se hace referencia en el artículo 830408 de Microsoft Knowledge Base "Exchange database stores remain mounted although all transaction logs that are available to a storage group have been used", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=830408).

  2. En el grupo de almacenamiento que se haya quedado sin archivos de registro de transacciones, desmonte todas las bases de datos. Para ello, siga estos pasos:

    1. Abra el Administrador del sistema de Exchange.

    2. Expanda sucesivamente Grupos administrativos, <NombreDeGrupoAdministrativo>, Servidores, <NombreDeServidor> y, a continuación, <NombreDeGrupoDeAlmacenamiento>.

    3. Haga clic con el botón secundario en el primer almacén de este grupo de almacenamiento y haga clic en Desmontar el almacén. Repita este paso en todos los almacenes de este grupo de almacenamiento.

  3. Compruebe que todas las bases de datos del grupo de almacenamiento están en estado de cierre limpio. Para ello, siga estos pasos:

    1. En el Administrador del sistema de Exchange, haga clic con el botón secundario en el primer almacén del grupo de almacenamiento que se haya quedado sin archivos de registro de transacciones y haga clic en Propiedades.

    2. Haga clic en la ficha Base de datos y, a continuación, anote las rutas de acceso y los nombres de los archivos de la base de datos en el cuadro Base de datos de Exchange y en el cuadro Base de datos de secuencias de Exchange. Todas las bases de datos de Exchange constan de un conjunto de archivos por parejas que tienen las extensiones .edb y .stm. Repita este paso en todos los almacenes del grupo de almacenamiento.

    3. En el símbolo del sistema, cambie el directorio a la carpeta bin de Exchange Server. Por ejemplo, cambie el directorio a C:\Archivos de programa\Exchsrvr\bin.

    4. Escriba Eseutil /mh NombreDeArchivoDeBasededatos y, a continuación, presione Intro. Repita este paso en todas las bases de datos del grupo de almacenamiento. Este comando mostrará el encabezado del archivo de base de datos. El encabezado contendrá una de las dos líneas siguientes: State: Clean Shutdown o State: Dirty Shutdown.

  4. Si el encabezado contiene la línea State: Dirty Shutdown, debe recuperar manualmente la base de datos antes de quitar los archivos de registro. Para ello, siga estos pasos:

    1. En el Administrador del sistema de Exchange, haga clic con el botón secundario en el grupo de almacenamiento que se haya quedado sin archivos de registro de transacciones y haga clic en Propiedades.

    2. Haga clic en la ficha General y anote las rutas de acceso de los registros de transacciones en el cuadro Ubicación del registro de transacciones.

    3. Anote la ruta de acceso del archivo de controles en el cuadro Ubicación de la ruta de acceso del sistema.

    4. En el símbolo del sistema, cambie el directorio a la carpeta bin de Exchange Server.

    5. Escriba el siguiente comando y presione Intro: Eseutil /r 3-CharacterLogfileBaseName /lDirectory:\LogfilePath /sDirectory:\CheckpointFilePath.

      Nota:
      No escriba ningún espacio entre el modificador opcional y las rutas de acceso de los directorios. Si se equivoca al escribir las rutas de acceso que aparecen en el comando, es posible que la recuperación produzca errores. Para evitar este comportamiento, puede copiar el archivo de controles a la carpeta de archivos de registro de transacciones. En un símbolo del sistema cuyo valor predeterminado sea el directorio del archivo de registro, ejecute el comando Eseutil /r 3-CharacterLogfileBaseName. Dado que los modificadores /l y /s son los predeterminados del directorio actual, no es necesario que proporcione las rutas de acceso de los archivos de registro ni de los archivos de controles.
    6. Después de que se haya completado la recuperación, compruebe que todos los archivos de la base de datos están ahora en estado de cierre limpio antes de mover los archivos de registro de transacciones y los archivos de controles. Si mueve los archivos de registro cuando la base de datos está en estado de cierre sucio, no podrá reiniciar la base de datos. Si no puede recuperar todas las bases de datos al estado de cierre limpio, póngase en contacto con el Servicio de soporte técnico de Microsoft para obtener más información.

  5. En el Administrador del sistema de Exchange, haga clic con el botón secundario en el grupo de almacenamiento que se haya quedado sin archivos de registro de transacciones y haga clic en Propiedades.

  6. Haga clic en la ficha General y anote las rutas de acceso de los registros de transacciones en el cuadro Ubicación del registro de transacciones.

  7. Anote la ruta del acceso del archivo de controles en el cuadro Ubicación de la ruta de acceso del sistema.

  8. Mueva los archivos de registro de transacciones y el archivo de controles a otra ubicación. Los archivos de registro tienen la extensión .log, mientras que la de los archivos de controles es .chk.

  9. En el Administrador del sistema de Exchange, haga clic con el botón secundario en el primer almacén desmontado y haga clic en Montar almacén.

  10. Repita este paso en todos los almacenes del grupo de almacenamiento. La secuencia de los archivos de registro ya está restablecida en el grupo de almacenamiento.

  11. Realice una copia de seguridad completa de todas las bases de datos del grupo de almacenamiento.

Para obtener más información acerca de los Service Pack de Exchange Server, consulte el sitio Web de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=21573).


El valor de tamaño del bloque más grande de memoria virtual es bajo
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeIS_MSExchangeIS para determinar el valor de la clave VMLargestBlockSize. La clave VMLargestBlockSize representa el tamaño (en bytes) del bloque de memoria virtual más grande disponible.

Además, la herramienta consulta Active Directory® para determinar el número de las entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de VMLargestBlockSize es mayor que 50000000 pero menor que 150000000 en un equipo con Exchange Server con más de 20 buzones, se muestra una advertencia.

Entre otros usos, el servidor de Exchange emplea la memoria virtual para almacenar mensajes cuando se convierten entre los formatos MIME y MAPI y la usa como búfer al ejecutar mensajes desde el registro de transacciones y confirmarlos en el almacén. Con frecuencia, estas operaciones requieren grandes fragmentos contiguos de memoria virtual para completarse de forma rápida y eficaz. Si aparece esta advertencia, significa que la memoria virtual en el equipo con Exchange se ha reducido a menos de 150 MB de espacio contiguo. Esto se conoce como fragmentación de memoria virtual.

Si la memoria virtual se reduce demasiado, es posible que comience a ver mensajes de error en el registro de sucesos (Id. de suceso 9582), que son errores de memoria virtual. Si la memoria virtual es lo suficientemente baja, verá el Id. de suceso 12800, lo que significa que los mensajes no se están entregando porque no hay memoria suficiente para procesarlos.

Para resolver esta advertencia, siga estas recomendaciones en el orden en que se presentan.

Busque el error "Tamaño máximo de caché ESE aumentado" en la salida de la Herramienta Exchange Server Analyzer.

Si el error Tamaño máximo de caché ESE aumentado se muestra en el mismo equipo con Exchange en el que aparece esta advertencia de fragmentación de memoria virtual, siga las recomendaciones del artículo El tamaño máximo de caché ESE está configurado demasiado alto.

Probablemente, la combinación de estos dos mensajes indica que los problemas de fragmentación de la memoria virtual son el resultado del aumento manual de la caché ESE.

Reinicie el servicio Almacén de información de Exchange.

En la descripción de este mensaje de error, la Herramienta Exchange Server Analyzer especifica el número de días que el servicio Almacén de información de Microsoft Exchange ha estado en ejecución. Si el número de días especificado es superior a 30, reinicie el servicio.

Para reiniciar el servicio Almacén de información de Microsoft Exchange

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio Almacén de información de Microsoft Exchange y, a continuación, haga clic en Reiniciar.

Evalúe los límites de tamaño de mensaje.

Si son muchos los usuarios que envían mensajes grandes (más de 30 MB), la memoria virtual puede fragmentarse antes. Como se ha mencionado, la memoria virtual se utiliza como búfer cuando el proceso de almacén mueve datos desde los archivos de registro y los confirma en el almacén. Si normalmente los datos que se mueven son grandes, se consumirán rápidamente fragmentos grandes contiguos de memoria virtual.

Si, por lo habitual, se envían datos de gran tamaño por correo electrónico, y el envío se hace internamente, considere la posibilidad de configurar directorios compartidos en los servidores de archivos en los que los usuarios pueden publicar grandes fragmentos de datos.

Es recomendable que establezca el límite de tamaño máximo de mensaje en no más de 30 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño máximo de los mensajes salientes por encima de 30 MB. Además de la fragmentación de la memoria virtual, aumentar el límite de tamaño de mensaje por encima de 30 MB puede provocar que su sistema se vuelva más vulnerable ante ataques malintencionados. No se recomienda permitir un límite de tamaño de mensaje superior a 30 MB.

Para establecer los límites de tamaño de mensaje

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al enviar y escriba el límite de tamaño que desee.

Compruebe que el software antivirus está actualizado.

A veces, el software antivirus no actualizado que está en ejecución en modo API de detección de virus (VSAPI) de Exchange es la causa de la fragmentación de la memoria virtual. Si ejecuta software antivirus en modo VSAPI, póngase en contacto con su proveedor de antivirus y compruebe que utiliza la última versión del software y los controladores.

Mueva los buzones a otro servidor de Exchange.

Si ha seguido todos los procedimientos y, a pesar de todo, la Herramienta Exchange Server Analyzer sigue mostrando esta advertencia, elimine buzones del servidor afectado para reducir su carga. Hay demasiados buzones en este servidor.

Para mover buzones en Exchange 2000 Server y Exchange Server 2003

  1. En Equipos y usuarios de Active Directory, seleccione el usuario o usuarios cuyos buzones desea mover.

  2. Haga clic con el botón secundario en la lista de usuarios que ha seleccionado en el paso anterior y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.

Para mover buzones en Exchange Server 2003

  1. En Administrador del sistema de Exchange, expanda sucesivamente Servidores, el servidor desde el que desea mover los buzones, el Grupo de almacenamiento desde el que desea mover los buzones, el Almacén de buzones que contiene los buzones que desea mover y, a continuación, haga clic en Buzones.

  2. En el panel de detalles, haga clic con el botón secundario en el usuario o usuarios cuyos buzones desee mover y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.

Para obtener más información acerca de la resolución de los problemas de fragmentación de la memoria virtual, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 838233 "Your computer may slow or stop responding and repeatedly log event IDs 9582 and 1160 in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=838233)

Para obtener información más detallada acerca de la configuración de los límites de tamaño de mensaje, consulte el artículo 322679 de Microsoft Knowledge Base, "Set Size Limits for Messages", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679)

Para obtener más información acerca de cómo mover buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328810 "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328810)

  • 821829 "Moving mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821829)


El tamaño de bloque más grande de memoria virtual está alcanzando el punto crítico
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_MSExchangeIS_MSExchangeIS para determinar el valor de la clave VMLargestBlockSize. La clave VMLargestBlockSize representa el tamaño (en bytes) del bloque de memoria virtual más grande disponible.

Además, la herramienta consulta el servicio de directorio de Active Directory® para determinar el número de entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de VMLargestBlockSize es mayor que 0 pero menor que 50000001 en un equipo con Exchange Server con más de 20 buzones, se muestra un error.

Entre otros usos, el servidor de Exchange emplea la memoria virtual para almacenar mensajes cuando se convierten entre los formatos MIME y MAPI y la usa como búfer al ejecutar mensajes desde el registro de transacciones y confirmarlos en el almacén. Con frecuencia, estas operaciones requieren grandes fragmentos contiguos de memoria virtual para completarse de forma rápida y eficaz. Si aparece este error, significa que la memoria virtual en el equipo con Exchange se ha reducido a menos de 50 MB de espacio contiguo. Esto se conoce como fragmentación de memoria virtual. Un servidor de buzones de Exchange que funcione con menos de 50 MB de espacio contiguo de memoria virtual es un error crítico.

Si la memoria virtual se reduce demasiado, es posible que comience a ver alertas de error en el registro de sucesos (Id. de suceso 9582), que son errores de memoria virtual. Si la memoria virtual es lo suficientemente baja, verá el Id. de suceso 12800, lo que significa que los mensajes no se están entregando porque no hay memoria suficiente para procesarlos.

Para corregir este error, siga las recomendaciones que se describen a continuación en el orden en que se presentan.

Busque el error "Tamaño máximo de caché ESE aumentado" en la salida de la Herramienta Exchange Server Analyzer.

Si el error Tamaño máximo de caché ESE aumentado se muestra en el mismo equipo con Exchange en el que aparece esta advertencia de fragmentación de memoria virtual, siga las recomendaciones del artículo El tamaño máximo de caché ESE está configurado demasiado alto.

Probablemente, la combinación de estas dos alertas indica que los problemas de fragmentación de la memoria virtual son el resultado del aumento manual de la caché ESE.

Reinicie el servicio Almacén de información de Exchange.

En la descripción de esta alerta, la Herramienta Exchange Server Analyzer especifica el número de días que el servicio Almacén de información de Microsoft Exchange ha estado en ejecución. Si el número de días especificado es superior a 30, reinicie el servicio.

Para reiniciar el Almacén de información de Exchange

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio Almacén de información de Microsoft Exchange y, a continuación, haga clic en Reiniciar.

Evalúe los límites de tamaño de mensaje.

Si son muchos los usuarios que envían mensajes grandes (más de 30 MB), la memoria virtual puede fragmentarse antes. Como se ha mencionado, la memoria virtual se utiliza como búfer cuando el proceso de almacén mueve datos desde los archivos de registro y los confirma en el almacén. Si normalmente los datos que se mueven son grandes, se consumirán rápidamente fragmentos grandes contiguos de memoria virtual.

Si, por lo habitual, se envían datos de gran tamaño por correo electrónico, y el envío se hace internamente, considere la posibilidad de configurar directorios compartidos en los servidores de archivos en los que los usuarios pueden publicar grandes fragmentos de datos.

Es recomendable que establezca el límite de tamaño máximo de los mensajes en no más de 30 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño máximo de los mensajes salientes por encima de 30 MB. Además de la fragmentación de la memoria virtual, aumentar el límite de tamaño de mensaje por encima de 30 MB puede provocar que su sistema se vuelva más vulnerable ante ataques malintencionados. Por lo tanto, no se recomienda permitir un límite de tamaño de mensaje superior a 30 MB.

Para establecer los límites de tamaño de mensaje

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al enviar y escriba el límite de tamaño que desee.

Compruebe que el software antivirus está actualizado.

A veces, el software antivirus no actualizado que está en ejecución en modo API de detección de virus (VSAPI) de Exchange es la causa de la fragmentación de la memoria virtual. Si ejecuta software antivirus en modo VSAPI, póngase en contacto con su proveedor de antivirus y compruebe que utiliza la última versión del software y los controladores.

Mueva los buzones a otro servidor de Exchange.

Si ha seguido todos los procedimientos descritos y, a pesar de todo, la Herramienta Exchange Server Analyzer sigue mostrando esta alerta, o la versión de advertencia de esta alerta (en la que sólo quedan 150 MB de espacio contiguo de memoria virtual ), elimine los buzones del servidor afectado para reducir su carga. Hay demasiados buzones en este servidor.

Para mover buzones en Exchange 2000 Server y Exchange Server 2003

  1. En Equipos y usuarios de Active Directory, seleccione el usuario o usuarios cuyos buzones desea mover.

  2. Haga clic con el botón secundario en la lista de usuarios que ha seleccionado en el paso anterior y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.

Para mover buzones en Exchange Server 2003

  1. En Administrador del sistema de Exchange, expanda sucesivamente Servidores, el servidor desde el que desea mover los buzones, el Grupo de almacenamiento desde el que desea mover los buzones, el Almacén de buzones que contiene los buzones que desea mover y, a continuación, haga clic en Buzones.

  2. En el panel de detalles, haga clic con el botón secundario en el usuario o usuarios cuyos buzones desee mover y, a continuación, haga clic en Tareas de Exchange.

  3. En el Asistente para tareas de Exchange, en la página Tareas disponibles, haga clic en Mover buzón y, a continuación, haga clic en Siguiente.

  4. Lea atentamente y siga los pasos restantes del asistente.

Para obtener más información acerca de la resolución de los problemas de fragmentación de la memoria virtual, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325044 "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325044)

  • 838233 "Your computer may slow or stop responding and repeatedly log event IDs 9582 and 1160 in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=838233)

Para obtener más información acerca de la configuración de los límites de tamaño de mensaje, consulte el artículo 322679 de Microsoft Knowledge Base "Set Size Limits for Messages", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679).

Para obtener más información acerca de cómo mover buzones, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328810 "Moving mailboxes between servers", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328810)

  • 821829 "Moving mailboxes in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821829)


VirtualReserveSize is non-default
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si la asignación de memoria inicial para el componente Exchange Interprocess Communication (ExIPC) ha cambiado y ya no es el valor predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\EXIPC\Parameters\VirtualReserveSize

Si la herramienta encuentra que la clave VirtualReserveSize está presente y configurada con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

ExIPC es un componente de la cola que permite que Inetinfo.exe (Servicios de Internet Information Server) y Store.exe (servicio Almacén de información de Microsoft Exchange) muevan datos con rapidez. Por lo general, la asignación de memoria inicial predeterminada para ExIPC es suficiente. De forma predeterminada, la clave VirtualReserveSize no está presente. Sólo se debe agregar y configurar por indicación del Servicio de soporte técnico de Microsoft.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\EXIPC\Parameters

  3. Elimine la clave VirtualReserveSize.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange y el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de ExIPC, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821879 "Definitions of key transport components in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821879)

  • 260995 "XCON: Definitions of Key Transport Components in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=260995)


Se ha reemplazado el intervalo de sucesos de memoria virtual
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el umbral para registrar un suceso relacionado con la fragmentación de la memoria virtual se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\ VM Info Update Interval

Si la herramienta encuentra que el valor de Registro VM Info Update Interval existe, pero no es igual a 3600, se muestra un mensaje de configuración no predeterminada.

En los sistemas Microsoft Windows® de 32 bits, existen dos tipos de memoria: la memoria física (la cantidad de memoria real instalada en el sistema) y el espacio de direcciones de memoria virtual (un espacio de memoria virtualizado de 4 GB). Con independencia de la cantidad de memoria física que haya instalada en el sistema, el tamaño total del espacio de direcciones virtuales es siempre el mismo: 4 GB. Aunque éste no sea el caso en todas las aplicaciones de 32 bits, para Exchange Server, el espacio de direcciones virtuales es igual a la memoria virtual; dicho de otro modo, ambos términos se utilizan indistintivamente.

Durante el transcurso normal de sus operaciones, el servicio Almacén de información de Microsoft Exchange asigna, utiliza y elimina repetidamente la asignación de memoria virtual. Cuando se asigna, utiliza y elimina la asignación de memoria virtual con frecuencia, se puede producir la fragmentación de la memoria virtual. La fragmentación de la memoria virtual es similar a la fragmentación del sistema de archivos que se produce con el paso del tiempo. Después de un tiempo, los segmentos asignados de memoria virtual dejan de estar contiguos y el rendimiento comienza a verse afectado. Para el sistema de archivos, se puede ejecutar una aplicación que lo desfragmente y, la mayoría de las veces, se puede realizar mientras el sistema está en línea y se está teniendo acceso a él. Para la fragmentación de la memoria virtual, no existe ninguna herramienta de desfragmentación. Para corregir el problema, hay que detener e iniciar el servicio Almacén de información de Microsoft Exchange o reiniciar el sistema.

De manera predeterminada, el servicio Almacén de información de Exchange comprueba si hay memoria virtual libre una vez cada hora (por ejemplo, cada 3.600 segundos). El valor de Registro VM Info Update Interval es un método de configuración que permite al administrador reemplazar el intervalo predeterminado de 3.600 segundos. Si decide reemplazar el nivel predeterminado, es recomendable que no configure un valor inferior a 5 minutos (300 segundos).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

  3. En el panel derecho, elimine el valor de VM Info Update Interval.

  4. Cierre el editor del Registro y reinicie el servicio Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Para obtener más información acerca de la solución de problemas relacionados con la fragmentación de la memoria virtual en Exchange Server 2003 y Exchange 2000 Server, consulte el artículo 325044 de Microsoft Knowledge Base "HOW TO: Troubleshoot Virtual Memory Fragmentation in Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=325044).


Caché write-back no habilitada
Microsoft Exchange Server Analyzer. Artículos > Almacenamiento >

Último tema modificado: 2006-08-18

La herramienta Microsoft® Exchange Server Analyzer determina que el controlador de matrices de discos no tiene correctamente definida la caché write-back para las unidades que hospedan los registros de transacciones.

Se recomienda habilitar la caché write-back al 100 % en el controlador de matrices en todas las unidades que hospedan los registros de transacciones. Rara vez se leen los registros de transacciones. Cuanta más velocidad tenga disponible la unidad de los registros de transacciones, mejor funcionará un servidor que ejecuta Exchange Server.

Para corregir esta advertencia

  • Habilite la caché write-back.

Para obtener más información acerca de la configuración de los discos duros de servidores Exchange, consulte el artículo 188589 de Microsoft Knowledge Base, "Intercambie BD, disco duro y controladores de caché" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=188589).


Software de terceros
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto al software de terceros. Además, en estos artículos se describen acciones que puede llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con software de terceros encontrados por esta herramienta.


Las exclusiones de carpetas de la exploración antivirus no se han configurado
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Symantec AntiVirus Corporate Edition (Symantec AV) está instalado en el servidor de Exchange y RealTime Protection (RTP) está habilitado:

HKEY_LOCAL_MACHINE\Software\Intel\LANDesk\VirusProtect6\CurrentVersion\Storages\Filesystem\RealTimeScan

Si la herramienta encuentra que el valor de Registro HaveExceptionDirs está establecido en 0, se muestra un error. Un valor de Registro HaveExceptionDirs de 0 indica que las exclusiones de carpetas están deshabilitadas.

Las exclusiones de carpetas impiden que se exploren ciertas carpetas durante la exploración antivirus en tiempo real. Si no ha habilitado las exclusiones de carpetas en el servidor de Exchange, pueden producirse los siguientes problemas:

  • Symantec AV RTP puede proporcionar informes de falsos positivos en ciertos archivos limpios a los que se tiene acceso durante la actividad normal del programa.

  • Symantec AV RTP puede informar de forma incorrecta de la existencia de archivos infectados en software que la directiva se seguridad de la empresa permite funcionar en el servidor de Exchange.

  • Symantec AV RTP puede explorar la estructura de directorios de Exchange Server y provocar detecciones de virus incorrectas, un comportamiento inesperado en el servidor de Exchange o dañar las bases de datos de Exchange Server.

Importante:
En ningún caso se debe ejecutar software de exploración de archivos en las bases de datos de Exchange Server, registros, archivos temporales, archivos de sistema de Servicios de Internet Information Server (IIS) ni en la unidad con el sistema de archivos instalable (IFS) (unidad M). Configure el software antivirus para evitar la exploración de las carpetas que contienen dichos archivos.

El software antivirus basado en archivos se puede ejecutar en el sistema operativo del equipo con Exchange Server y en los archivos de programa de Exchange Server (la carpeta Exchsrvr\Bin). Sin embargo, no lo ejecute en los siguientes archivos y carpetas:

  • Bases de datos de Exchange Server (archivos .mdb y .stm) y archivos de registro de transacciones (.log) (ubicación predeterminada: \Exchsrvr\MDBData)

  • Archivos .mta de Exchange Server (ubicación predeterminada: \Exchsrvr\Mtadata)

  • Archivos de registro de seguimiento de mensajes de Exchange Server (ubicación predeterminada: \Exchsrvr\Server_Name.log)

  • Carpetas de servidores virtuales (ubicación predeterminada: \Exchsrvr\Mailroot)

  • Archivos del Servicio de replicación de sitios (SRS) (ubicación predeterminada: \Exchsrvr\Srsdata)

  • Archivos de sistema de Servicios de Internet Information Server (IIS) (ubicación predeterminada: \%SystemRoot%\System32\Inetsrv)

  • Archivos de Conector para correo de Internet (ubicación predeterminada: \Exchsrvr\IMCData)

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, esta carpeta de trabajo se encuentra en \Exchsrvr\MDBData

  • Una carpeta temporal que se utiliza junto con las utilidades de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecutan los archivos .exe, pero la ubicación se puede configurar al ejecutar la utilidad.

La exploración de archivos se puede ejecutar en las siguientes carpetas:

  • Exchsrvr\Address

  • Exchsrvr\Bin

  • Exchsrvr\Exchweb

  • Exchsrvr\Res

  • Exchsrvr\Schema

Para obtener información más detallada acerca de cómo configurar exclusiones en la exploración RealTime de Symantec AntiVirus Corporate Edition, visite el sitio Web del antivirus de Symantec (http://www.symantec.com).

Nota:
Las direcciones Web pueden cambiar, por lo que es posible que no pueda conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca de cómo fortalecer un entorno Exchange Server contra los virus y gusanos que se transmiten a través del correo electrónico, consulte Disminución y detención de los virus por correo electrónico en un entorno de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Antigen examina mensajes de replicación de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-03-13

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si existe un almacén de carpetas públicas en cada servidor de Exchange. Si la herramienta descubre que el objeto InformationStore es de la clase de objeto msExchPublicMDB, significa que el servidor aloja un almacén de carpetas públicas.

La Herramienta Microsoft® Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para ANTIGENVSAPI.DLL. Si el valor de la clave Version es 1517 o mayor para ANTIGENVSAPI.DLL, eso significa que en el servidor de Exchange está instalado Sybari Antigen para Microsoft Exchange versión 8.0 SR3 o posterior.

Por último, la herramienta consulta la siguiente rama de Registro para determinar si la clave DoNotScanIPMReplicationMessages existe y no tiene un valor que sea mayor que 0:

HKEY_LOCAL_MACHINE\Software\Sybari Software\Antigen for Exchange\DoNotScanIPMReplicationMessages

El valor de la clave DoNotScanIPMReplicationMessages determina si Sybari Antigen examinará, y posiblemente eliminará, los mensajes de replicación de carpetas públicas de Exchange Server. Si hay un valor menor que 1 en la clave DoNotScanIPMReplicationMessages, eso significa que Antigen examinará los archivos winmail.dat para buscar virus. Exchange Server utiliza los archivos Winmail.dat para diversos fines, entre los que se incluyen facilitar la replicación de carpetas públicas entre servidores. Si Antigen modifica uno de estos archivos Winmail.dat, el proceso de replicación de carpetas públicas producirá un error.

Si Exchange Server Analyzer determina que existen las siguientes condiciones, muestra un error:

  • El servidor de Exchange aloja uno o varios almacenes de carpetas públicas

  • En el servidor está instalada la compilación 1517 de Sybari Antigen o una versión posterior

  • La clave DoNotScanIPMReplicationMessages no existe o existe pero no tiene un valor mayor que 0.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Sybari Software\Antigen for Exchange

  3. Si la subclave DoNotScanIPMReplicationMessages ya existe en el panel derecho, haga doble clic en ella y establezca el valor en 1.

  4. Si la subclave DoNotScanIPMReplicationMessages no existe aún, haga clic con el botón secundario en el panel derecho para crearla como un nuevo valor DWORD.

  5. Configure el valor DoNotScanIPMReplicationMessages como 1.

    Nota:
    Si se replica un virus a través de la replicación de carpetas públicas, aunque habilite esta nueva clave del Registro, Antigen detectará el virus en la exploración en tiempo real

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus" (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105).

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822).


eTrust de CA: los archivos EML/LOG/EDB/STM/DAT no se encuentran en la lista de exclusión de archivos en tiempo real
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de extensiones de archivo que se han excluido de la exploración antivirus en tiempo real de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Realtime\szExcludeExtList

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Realtime\szExcludeExtList

Si la herramienta encuentra que el valor de szExcludeExtList no incluye extensiones de archivo que corresponden a un tipo de archivo de datos de Exchange (.eml, .log, .edb, .stm o .dat), se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server, realice las siguientes acciones:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el Sistema de archivos instalables (IFS) de Exchange, normalmente la unidad M, con el software de exploración de archivos.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de CA en (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: la unidad de datos de Exchange no se ha excluido de la exploración manual de trabajos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de directorios que se han excluido de la exploración manual antivirus de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Job\szExcludeDirs

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Job\szExcludeDirs

La herramienta también lee el valor del atributo MsExchESEParamSystemPath en el servicio de directorio de Active Directory®, que es un atributo de grupo de almacenamiento que corresponde a la ubicación de archivos de datos del sistema de Exchange.

Si la herramienta encuentra que el valor de szExcludeDirs no incluye la ruta de acceso que corresponde a la ubicación de los archivos de datos del sistema de Exchange, se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el Sistema de archivos instalables (IFS) de Exchange, normalmente la unidad M, con el software de exploración de archivos.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de CA en (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: la unidad de datos de Exchange no se ha excluido de la exploración en tiempo real
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de directorios que se han excluido de la exploración antivirus en tiempo real de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Realtime\szExcludeDirs

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Realtime\szExcludeDirs

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo MsExchESEParamSystemPath de cada grupo de almacenamiento. Este atributo representa la ruta de acceso de los archivos de datos de Exchange.

Si la herramienta encuentra que el valor de szExcludeDirs no incluye la ruta de acceso que corresponde a la ubicación de los archivos de datos del sistema de Exchange, se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el Sistema de archivos instalables (IFS) de Exchange, normalmente la unidad M, con el software de exploración de archivos.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de CA en (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: la ruta de acceso de IFS de Exchange no se ha excluido de la exploración manual de trabajos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de directorios que se han excluido de la exploración manual antivirus de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Job\szExcludeDirs

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Job\szExcludeDirs

La herramienta lee también la entrada de Registro siguiente para obtener la letra de unidad que representa la unidad del Sistema de archivos instalables (IFS) de Exchange:

HKLM\System\CurrentControlSet\Services\EXIFS\Parameters\DriveLetter

En Exchange 2000 Server, la letra de unidad predeterminada es M. En Exchange Server 2003, la unidad IFS está desactivada de forma predeterminada.

Si la herramienta encuentra que el valor de szExcludeDirs no incluye la ruta de acceso que corresponde a la unidad IFS, se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server, realice las siguientes acciones:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el IFS, normalmente la unidad M, con software antivirus de nivel de archivo.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de Computer Associates (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: la ruta de acceso de IFS de Exchange no se ha excluido de la exploración en tiempo real
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de directorios que se han excluido de la exploración antivirus en tiempo real de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Realtime\szExcludeDirs

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Realtime\szExcludeDirs

La herramienta lee también la entrada de Registro siguiente para obtener la letra de unidad que representa la unidad del Sistema de archivos instalables (IFS) de Exchange:

HKLM\System\CurrentControlSet\Services\EXIFS\Parameters\DriveLetter

En Exchange 2000 Server, la letra de unidad predeterminada es M. En Exchange Server 2003, la unidad IFS está desactivada de forma predeterminada.

Si la herramienta encuentra que el valor de szExcludeDirs no incluye la ruta de acceso que corresponde a la unidad IFS, se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server, realice las siguientes acciones:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el IFS, normalmente la unidad M, con software antivirus de nivel de archivo.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de CA en (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: la exploración en tiempo real está configurada para explorar todos los archivos con independencia de la extensión
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de extensiones de nombres de archivo que se han excluido de la exploración antivirus en tiempo real de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Realtime\dwFileFilterType

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Realtime\dwFileFilterType

Si la herramienta determina que el valor de dwFileFilterType está configurado para explorar todos los archivos con independencia de la extensión de nombre de archivo, se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server, realice las siguientes acciones:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el Sistema de archivos instalables (IFS) de Exchange, normalmente la unidad M, con el software de exploración de archivos.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M .

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de CA en (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: la unidad de grupo de almacenamiento no se ha excluido de la exploración manual de trabajos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de directorios que se han excluido de la exploración manual antivirus de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Job\szExcludeDirs

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Job\szExcludeDirs

La herramienta también lee el valor del atributo MsExchESEParamSystemPath en el servicio de directorio de Active Directory®, que es un atributo de grupo de almacenamiento que corresponde a la ubicación de archivos de registro del sistema de Exchange.

Si la herramienta encuentra que el valor de szExcludeDirs no incluye la ruta de acceso que corresponde a la ubicación de los archivos de registro del sistema de Exchange, se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server, realice las siguientes acciones:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el Sistema de archivos instalables (IFS) de Exchange, normalmente la unidad M, con el software de exploración de archivos.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de Computer Associates (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

  • Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: la unidad de grupo de almacenamiento no se ha excluido de la exploración en tiempo real
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de directorios que se han excluido de la exploración antivirus en tiempo real de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\Realtime\szExcludeDirs

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Realtime\szExcludeDirs

La herramienta también consulta el valor del atributo MsExchESEParamSystemPath en el servicio de directorio de Active Directory®, que es un atributo de grupo de almacenamiento que corresponde a la ubicación de archivos de datos del sistema de Exchange.

Si la herramienta encuentra que el valor de szExcludeDirs no incluye la ruta de acceso que corresponde a la ubicación de los archivos de datos del sistema de Exchange, se muestra una advertencia.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el Sistema de archivos instalables (IFS) de Exchange, normalmente la unidad M, con el software de exploración de archivos.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de CA en (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


eTrust de CA: el proceso de Exchange no se ha excluido de la exploración en tiempo real
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para obtener la lista de procesos que se han excluido de la exploración antivirus en tiempo real de los archivos en eTrust Antivirus de Computer Associates:

eTrust Antivirus 6.0

HKEY_LOCAL_MACHINE\Software\ComputerAssociates\InoculateIT\6.0\RealTime\szExcludeProcessNames

eTrust Antivirus 7.0

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\Realtime\szExcludeProcessNames

Si la herramienta encuentra que el valor de szExcludeProcessNames no incluye STORE.EXE, EMSMTA.EXE ni MAD.EXE, se muestra una advertencia.

Es recomendable que no explore el proceso de Almacén de información de Microsoft Exchange (Store.exe), el proceso MTA de Exchange (Emsmta.exe) ni el proceso Operador de sistema (Mad.exe) con un antivirus de nivel de archivo cuando estos procesos estén en ejecución.

eTrust Antivirus es un programa de exploración antivirus de nivel de archivo. Para determinar la versión de eTrust Antivirus instalada en su equipo con Exchange Server, realice las siguientes acciones:

  1. Vaya a Inicio | Programas | eTrust Antivirus y, a continuación, haga clic en eTrust Antivirus para iniciar la aplicación.

  2. En el menú de la aplicación eTrust Antivirus, haga clic en Ayuda y, a continuación, en Acerca de eTrust Antivirus.

  3. Examine el campo Versión de producto para determinar la versión de eTrust Antivirus.

Al utilizar antivirus de nivel de archivo en un equipo con Exchange Server, pueden producirse los siguientes problemas:

  • Los antivirus de nivel de archivo analizan los archivos cuando éstos se utilizan o en un intervalo programado, y pueden bloquear o poner en cuarentena un archivo de registro o de base de datos de Exchange mientras Exchange intenta utilizarlo. Esto puede causar un error grave de Exchange Server y también puede generar errores de base de datos.

  • Otros problemas pueden producirse si explora la unidad representada por el IFS, normalmente la unidad M, con software antivirus de nivel de archivo.

Con independencia del programa antivirus de nivel de archivo que utilice, siempre debe excluir de la exploración los siguientes archivos y carpetas:

  • Archivos .eml, .edb, .stm, .log, .dat y .chk.

  • La unidad de Exchange Server representada por el IFS. De forma predeterminada, es la unidad M.

  • Los archivos de base de datos y de registro de Exchange. De forma predeterminada, éstos se encuentran en la carpeta Exchsrvr\Mdbdata.

  • Los archivos MTA de Exchange de la carpeta Exchsrvr\Mtadata.

  • Otros archivos de registro como el archivo Exchsrvr\server_name.log.

  • La carpeta de servidor virtual Exchsrvr\Mailroot.

  • La carpeta de trabajo que se emplea para almacenar los archivos temporales de secuencias que se utilizan para la conversión de mensajes. De forma predeterminada, dicha carpeta se encuentra en \Exchsrvr\MDBData, pero puede configurar la ubicación.

  • La carpeta temporal que se utiliza con herramientas de mantenimiento sin conexión como Eseutil.exe. De forma predeterminada, esta carpeta es la ubicación desde la que se ejecuta el archivo .exe, pero puede configurar la ubicación cuando ejecute la herramienta.?

  • Los archivos del Servicio de replicación de sitios (SRS) de la carpeta Exchsrvr\Srsdata.

  • Los archivos del sistema de Servicios de Microsoft Internet Information Server (IIS) de la carpeta %SystemRoot%\System32\Inetsrv.

  • Los archivos de trabajo de IIS de la carpeta %SystemRoot%\IIS Temporary Compressed Files.

Para corregir esta advertencia

  1. Utilice la interfaz de usuario de eTrust Antivirus para excluir de la exploración antivirus de archivos las carpetas y archivos enumerados anteriormente.

  2. Para obtener la información más reciente acerca del uso de eTrust Antivirus en un equipo con Exchange Server, visite el sitio Web de eTrust Antivirus de Computer Associates (http://www3.ca.com/Solutions/Product.asp?ID=156).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange: Antivirus (http://go.microsoft.com/fwlink/?LinkId=16226) (en inglés).

Para obtener más información acerca de los problemas que pueden surgir si explora la unidad IFS, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298924 "XADM: No realizar copias de seguridad ni exploraciones de la unidad M de Exchange 2000", (http://support.microsoft.com/&kb/298924/es).

  • 300608 "XADM: Es posible que aparezcan el error "C1041737" y el Id. de suceso 470 al intentar montar una base de datos", (http://support.microsoft.com/&kb/300608/es).

  • 299046 "XADM: Los elementos del calendario desaparecen de las carpetas de los usuarios", (http://support.microsoft.com/&kb/299046/es).


Actualización disponible para Client Service Messaging Security para SMB v2.0
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer lee la siguiente entrada de Registro:

HKEY_LOCAL_MACHINE\SOFTWARE\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Un valor Version de 6.2100 indica que está instalado Trend Micro ScanMail Client Service Messaging Security para SMB v2.0.

Microsoft® Exchange Server Analyzer consulta también la clase de Instrumental de administración de Windows® (WMI) CIM_Datafile para determinar la versión instalada de Client Service Messaging Security para SMB versión 2.0. Si el número de compilación principal es inferior a 1145, la herramienta muestra una advertencia.

Esta advertencia indica que está instalado Client Server Messaging Security para SMB v2.0 en el servidor de Exchange y que está disponible una actualización recomendada del software. La actualización recomendada es la revisión Patch 2 del componente de mensajería de Client Server Messaging Security para SMB v2.0. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la fiabilidad generales del servidor.

Para corregir esta advertencia

  1. Visite la página Web del centro de actualizaciones de Trend Micro para Client Server Messaging Security para SMB (http://www.trendmicro.com/download/product.asp?productid=39) [en inglés].

  2. Descargue e instale la revisión Patch 2.
Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

Para obtener más información acerca de otras actualizaciones de productos de Trend Micro, consulte el sitio Web del centro de actualizaciones de Trend Micro (http://www.trendmicro.com/download/).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841, Exchange y el software antivirus (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328841)

  • 823166, Introducción a los programas de software antivirus que se usan en Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105, XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105) [servicio de Traducción Automática]

  • 245822, Recommendations for troubleshooting an Exchange Server computer with antivirus software installed (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822) [servicio de Traducción Automática]

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) [en inglés].


Consideraciones acerca de las instalación del comando HP View EVAPerf
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-09

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_SCSIController para determinar el valor de la clave Name. Si el valor de la clave Name es igual a Compaq HSV110CCL, ello indica que al menos un volumen de disco en el servidor está siendo presentado por una Red de área de almacenamiento (SAN) EVA de HP.

La herramienta también consulta también la clase de WMI Win32_Service para determinar el valor de la clave Started para el servicio HP StorageWorks Command View EVAPerf (EVSPDCS). Un valor de False indica que el servicio no está en ejecución. Un valor de True indica que el servicio está en ejecución.

La herramienta muestra una recomendación de práctica aconsejable si se dan las dos condiciones siguientes:

  • Hay al menos un volumen de disco en el servidor presentado por una SAN de HP EVA.

  • El servicio HP StorageWorks Command View EVAPerf (EVSPDCS) no está presente o en ejecución.

HP ofrece una aplicación de administración de software gratuita que publica contadores de rendimiento adicionales para SAN de HP StorageWorks. Los administradores pueden utilizar esta aplicación para supervisar el rendimiento de controladores y discos físicos individuales en la SAN.

Para seguir la práctica recomendada

  1. Visite el sito Web HP StorageWorks Command View EVAPerf Software para descargar la aplicación HP Command View EVAPerf (http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=471498&locale=en_US&taskId=135&prodSeriesId=471497&prodTypeId=12169&swEnvOID=1005http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=471498&locale=en_US&taskId=135&prodSeriesId=471497&prodTypeId=12169&swEnvOID=1005).

    Nota:
    La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

  2. Ejecute el archivo ejecutable autoextraíble que ha descargado y siga las instrucciones para instalar la aplicación.


El servicio PowerPath de EMC está detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started del servicio EMC PowerPath Service. Un valor de True indica que el servicio EMC PowerPath Service se está ejecutando y un valor de False indica que el servicio EMC PowerPath Service no se está ejecutando. Si la herramienta encuentra que el valor de la clave Started es False, se muestra una advertencia.

EMC PowerPath es un software de E/S de ruta múltiple (MPIO). La ruta múltiple proporciona acceso de alta disponibilidad a los datos, ya que permite que un host tenga hasta 32 rutas de acceso a un dispositivo de almacenamiento externo, lo cual facilita la conmutación por error y el equilibrio de carga. La ruta múltiple no es una característica del sistema operativo, sino que se admite a través del Kit de desarrollo de controladores MPIO (DDK), el cual proporciona un medio para que los fabricantes de dispositivos de almacenamiento creen soluciones de ruta múltiple interoperables.

Cuando se ejecuta el software MPIO, Microsoft Windows® detecta una única unidad mientras el software MPIO administra las múltiples conexiones a varios dispositivos de almacenamiento. Si se detiene el software MPIO, Windows detectará todas las unidades de almacenamiento asociadas como unidades independientes. Es probable que esto provoque errores y problemas de almacenamiento.

Para iniciar el servicio EMC PowerPath Service

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio EMC PowerPath Service y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades deEMC PowerPath Service, compruebe que Tipo de inicio está establecido en Automático. Si no lo está, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio EMC PowerPath Service y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Para obtener información general acerca de la implementación de diferentes tecnologías de almacenamiento con Windows, visite el sitio "Planning to Use Windows Storage Features with SANs" (http://go.microsoft.com/fwlink/?LinkId=33626).


EMC PowerPath Version Mismatch Between Cluster Nodes
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2007-07-25

La Herramienta Microsoft Exchange Analyzer lee la entrada de Registro siguiente para determinar la versión de PowerPath de EMC instalada en cada nodo del clúster:

HKEY_LOCAL_MACHINE\SOFTWARE\EMC\PowerPath\Version

Si la herramienta encuentra que el valor del segundo nodo, o el siguiente, del clúster de Exchange es diferente para la Versión, del valor de la Versión del primer nodo de dicho clúster, se muestra un error.

Este error indica que los nodos de este clúster de Exchange no ejecutan el mismo nivel del controlador de PowerPath de EMC. Como práctica recomendada, es aconsejable que todos los nodos de un clúster de Exchange ejecuten el mismo nivel del controlador de PowerPath de EMC.

EMC PowerPath es un software de E/S de ruta múltiple (MPIO). La ruta múltiple proporciona acceso de alta disponibilidad a los datos, ya que permite que un host tenga hasta 32 rutas de acceso a un dispositivo de almacenamiento externo, lo cual facilita la conmutación por error y el equilibrio de carga. La ruta múltiple no es una característica del sistema operativo, sino que se admite a través del Kit de desarrollo de controladores MPIO (DDK), el cual proporciona un medio para que los fabricantes de dispositivos de almacenamiento creen soluciones de ruta múltiple interoperables.

Cuando se ejecuta el software MPIO, Microsoft Windows detecta una única unidad mientras el software MPIO administra las múltiples conexiones a varios dispositivos de almacenamiento. Si el controlador MPIO no coincide entre los distintos nodos del clúster, podría provocar problemas de conmutación por error en el clúster.

Para resolver este problema, debe actualizar todos los nodos a la misma versión de controlador de PowerPath de EMC.

Para obtener más información

Para obtener más información acerca de la implementación de diferentes tecnologías de almacenamiento con Windows, visite el sitio "Planning to Use Windows Storage Features with SANs" (http://go.microsoft.com/fwlink/?LinkId=33626).


El controlador del puerto FC de Emulex no se ha actualizado en más de dos años
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-04-19

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft® Windows® (WMI) Win32_SCSIController para determinar si se ha establecido el valor de la clave DriverName. La herramienta también determina si se dan las siguientes condiciones:

  • El controlador del puerto FC de Emulex está instalado en el servidor de Exchange.

  • La versión actual del controlador del puerto FC de Emulex está instalada en el servidor de Exchange.

  • El puerto FC de Emulex se actualizó en los dos últimos años.

Si la herramienta encuentra que el valor de la clave DriverName no se ha actualizado en más de dos años, se muestra una advertencia.

El controlador del puerto FC de Emulex proporciona funcionalidad de sólo SCSI o SCSI e IP concurrentes en uno o varios adaptadores de bus host (HBA). Admite las siguientes topologías: bucle arbitrado por canal de fibra (FC-AL), punto a punto y fabric. Está diseñado para aplicaciones especializadas que requieren asignación de números de unidad lógica (LUN) basados en host o enlace permanente.

Para actualizar el controlador del puerto FC de Emulex, consulte Downloads and Manuals for Windows (http://www.emulex.com/ts/docfc/winframe.htm). Si necesita controladores OEM especiales, consulte el sitio Web de documentación y software de Emulex (http://www.emulex.com/ts/index.html).

Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


El controlador de minipuerto Emulex SCSIport no se ha actualizado en más de dos años
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-06-14

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_SCSIController para determinar si hay un valor establecido para la clave DriverName. La herramienta también determina si se dan las siguientes condiciones:

  • El controlador de minipuerto Emulex SCSIport está instalado en el servidor de Exchange.

  • La versión actual del controlador de minipuerto Emulex SCSIport está instalada en el servidor de Exchange.

  • El controlador de minipuerto Emulex SCSIport se actualizó en los últimos dos años.

Si la herramienta encuentra que el valor de la clave DriverName no se ha actualizado en más de dos años, se muestra una advertencia.

El controlador de minipuerto SCSIport ofrece funcionalidad SCSI sobre topologías de bucle arbitrado por canal de fibra (FC-AL), punto a punto y fabric.

Para actualizar el controlador de minipuerto Emulex SCSIport, consulte Downloads and Manuals for Windows (http://www.emulex.com/ts/docfc/winframe.htm). Si necesita controladores OEM especiales, consulte OEM software and documentation (http://www.emulex.com/ts/index.html) (Software y documentación de fabricantes OEM) (en inglés).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


El controlador de Storport Miniport de Emulex no se ha actualizado en más de dos años
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-06-14

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft® Windows® (WMI) Win32_SCSIController para determinar si se ha establecido el valor de la clave DriverName. La herramienta también determina si se dan las siguientes condiciones:

  • El controlador de minipuerto Emulex Storport está instalado en el servidor de Exchange.

  • La versión actual del controlador de minipuerto Emulex Storport está instalada en el servidor de Exchange.

  • El controlador de minipuerto Emulex Storport se actualizó en los últimos dos años.

Si la herramienta encuentra que el valor de la clave DriverName no se ha actualizado en más de dos años, se muestra una advertencia.

El controlador de minipuerto Emulex Storport optimiza el rendimiento y la capacidad de administración de redes de área de almacenamiento (SAN) y matrices de disco basadas en hardware. El controlador de minipuerto Emulex Storport es compatible con topologías de bucle arbitrado por canal de fibra (FC-AL), punto a punto y fabric.

Para actualizar el controlador de minipuerto Emulex Storport, consulte Downloads and Manuals for Windows (http://www.emulex.com/ts/docfc/winframe.htm). Si necesita controladores OEM especiales, consulte OEM software and documentation (http://www.emulex.com/ts/index.html) (Software y documentación de fabricantes OEM) (en inglés).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Uso de CPU elevado en proceso ajeno a Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

  • La Herramienta Microsoft® Exchange Server Analyzer ha encontrado un proceso de servidor ajeno a Exchange que actualmente utiliza más del 20 por ciento de la CPU disponible del servidor. Si un proceso de servidor ajeno a Exchange utiliza más del 20 por ciento de la CPU disponible, se muestra un error.

  • Se recomienda que los servidores que ejecuten Exchange Server se dediquen a Exchange Server siempre que sea posible y que ejecuten el menor número posible de aplicaciones o servicios fuera de Exchange.

Para corregir este error

  • Si otro proceso es el causante del uso de la mayoría de la CPU, intente una de las siguientes opciones:

    • Desactive el proceso y vea si el problema desaparece.

    • Mueva el proceso a otro servidor si es posible.

    • Compruebe que el proceso está configurado correctamente y busque las actualizaciones de Microsoft y el proveedor del proceso que soluciona este problema.

    • Desinstale el proceso si no lo necesita.

  • Si el proceso no se puede mover ni reparar, escale de nuevo el servidor para permitir la carga adicional del proceso ajeno al servidor Exchange. Debería pensar en la posibilidad de mover a los usuarios a otro servidor de Exchange como parte de este proceso de nueva escalabilidad.


El servicio de ruta segura de HP/Compaq está detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si el servicio de ruta segura de HP/Compaq está en ejecución. Si la herramienta determina que el servicio de ruta segura de HP/Compaq no está en ejecución, se muestra una advertencia.

El servicio de ruta segura de HP/Compaq es un software de E/S de ruta múltiple (MPIO). La ruta múltiple proporciona acceso de alta disponibilidad a los datos, ya que permite que un host tenga hasta 32 rutas de acceso a un dispositivo de almacenamiento externo, lo cual facilita la conmutación por error y el equilibrio de carga. La ruta múltiple no es una característica del sistema operativo, sino que se admite a través del Kit de desarrollo de controladores MPIO (DDK), el cual proporciona un medio para que los fabricantes de dispositivos de almacenamiento creen soluciones de ruta múltiple interoperables.

Cuando se ejecuta el software MPIO, el sistema operativo Windows detecta una única unidad mientras el software MPIO administra las múltiples conexiones a varios dispositivos de almacenamiento. Si se detiene el software MPIO, Windows detectará todas las unidades de almacenamiento asociadas como unidades independientes. Es probable que esto provoque errores y problemas de almacenamiento.

Para corregir esta advertencia

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio Ruta segura de HP/Compaq y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades del servicio Ruta segura de HP/Compaq, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio Ruta segura de HP/Compaq y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Para obtener información acerca de la implementación de diferentes tecnologías de almacenamiento con Windows, consulte "Planning to Use Windows Storage Features with SANs", (http://go.microsoft.com/fwlink/?linkid=33626).


Impacto del software de terceros
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que está ejecutando un software de terceros en su servidor de Exchange. Es posible que este software de terceros sea el responsable del problema de rendimiento de su servidor. Con software de terceros se hace referencia, entre otros, al siguiente software:

  • Productos antivirus de nivel de archivos

  • Productos antivirus de correo electrónico basado en Exchange

  • Productos de detección de correo no deseado

  • Software de servidor de fax

  • Conector de colaboración o correo externo

  • Servicios de impresión y archivos

  • Conectores de dispositivos móviles

Para corregir este error

  • Si sospecha que el software de terceros puede estar mermando el rendimiento de Exchange Server, desinstálelo o deshabilítelo y mida el rendimiento de Exchange Server.

  • Si determina que el software de terceros puede estar mermando el rendimiento, pero es importante para la funcionalidad del servidor, considere dedicar otro servidor para distribuir la carga entre dos servidores.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Hay una actualización disponible para la versión de INO_FLPY.SYS
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar la versión del controlador del filtro antivirus de Computer Associates Ino_flpy.sys.

La herramienta consulta la clase de WMI CIM_Datafile para determinar el valor de la clave Version para Ino_flpy.sys y, según el número de compilación de la versión, es posible que se requiera una actualización de software. Si el valor de la clave Version indica que el número de versión es inferior a 5.00.6100.109 para el archivo Ino_flpy.sys, se muestra una advertencia.

Un número de versión inferior a 5.00.6100.109 indica que la versión más actual del archivo Ino_flpy.sys no está instalada en el equipo con Exchange Server y que se debe instalar una versión más actual del controlador del filtro. Se puede encontrar una actualización del software antivirus para lno_flpy.sys en el sitio Web de Computer Associates. Esta actualización del software antivirus es muy recomendable y puede mejorar el rendimiento global y la confiabilidad del equipo con Exchange Server.

Cuando se instalan los programas de software Inoculan Computer Associates eTrust Antivirus versión 6.x o 7.x e InoculateIT versión 6.x en un equipo con Exchange 2000 Server o Exchange Server 2003, el programa de instalación copia los archivos de controlador del filtro antivirus Ino_flpy.sys y Ino_fltr.sys en la carpeta %systemroot%\system32\drivers. Los archivos de controlador del antivirus son controladores de modo de núcleo de Windows NT® que se utilizan para iniciar los servicios antivirus requeridos. Las versiones más antiguas de los controladores del filtro pueden provocar resultados inesperados en el equipo con Exchange Server.

Para corregir esta advertencia

  1. Para obtener las últimas actualizaciones de software antivirus del archivo ino_flpy.sys, visite el sitio Web de Computer Associates (http://supportconnectw.ca.com/premium/antivirus/downloads/nt/4.5/ildrvupdate.asp).

  2. Descargue la versión actualizada adecuada de eTrust o InoculateIT.

  3. Realice una copia de seguridad completa del equipo con Exchange Server, incluida una copia de seguridad del archivo lno_flpy.sys.

  4. Instale la actualización más reciente para eTrust o InoculateIT.
Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse a los sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 240309 "How to Fully Disable Antivirus Software from Filtering Files", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240309)

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Hay una actualización disponible para la versión de INO_FLTR.SYS
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar la versión del controlador del filtro antivirus de Computer Associates no_fltr.sys.

La herramienta consulta la clase de WMI CIM_Datafile para determinar el valor de la clave Version para Ino_fltr.sys y, según el número de compilación de la versión, es posible que se requiera una actualización de software. Si el valor de la clave Version indica que el número de versión es inferior a 5.00.6100.142 para el archivo Ino_fltr.sys, se muestra una advertencia.

Un número de versión inferior a 5.00.6100.142 indica que la versión más actual del archivo Ino_fltr.sys no está instalada en el equipo con Exchange Server y que se debe instalar una versión más actual del controlador del filtro. Se puede encontrar una actualización del software antivirus para lno_fltr.sys en el sitio Web de Computer Associates. Esta actualización del software antivirus es muy recomendable y puede mejorar el rendimiento global y la confiabilidad del equipo con Exchange Server.

Cuando se instalan los programas de software Inoculan Computer Associates eTrust Antivirus versión 6.x o 7.x e InoculateIT versión 6.x en un equipo con Exchange 2000 Server o Exchange Server 2003, el programa de instalación copia los archivos de controlador del filtro antivirus Ino_flpy.sys y Ino_fltr.sys en la carpeta %systemroot%\system32\drivers. Los archivos de controlador del filtro antivirus son controladores de modo de núcleo de Windows NT® que se utilizan para iniciar los servicios antivirus requeridos. Las versiones más antiguas de los controladores del filtro pueden provocar resultados inesperados en el equipo con Exchange Server.

Para corregir esta advertencia

  1. Para obtener las actualizaciones más recientes de software antivirus para el archivo Ino_fltr.sys file, visite el sitio Web de Computer Associates: (http://supportconnectw.ca.com/premium/antivirus/downloads/nt/4.5/ildrvupdate.asp).

  2. Descargue la versión actualizada adecuada de eTrust o InoculateIT.

  3. Realice una copia de seguridad completa del equipo con Exchange Server, incluida una copia de seguridad del archivo lno_fltr.sys.

  4. Instale la actualización más reciente para eTrust o InoculateIT.
Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse a los sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 240309 "How to Fully Disable Antivirus Software from Filtering Files", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240309)

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Hay una actualización disponible para McAfee GroupShield 5,2 para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-04-19

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si hay registrado un archivo de biblioteca de Interfaz de programación de aplicaciones de detección de virus (VSAPI) en el servicio Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Library

Si McAfee GroupShield 5.2 para Microsoft Exchange se instala en Exchange 2000 Server o Exchange Server 2003, la entrada de Registro de la biblioteca tendrá el valor GSEVS2.DLL. El archivo de biblioteca realiza varias funciones relacionadas con VSAPI en GroupShield 5.2 para Microsoft Exchange.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para GSEVS2.DLL. Si el valor de la clave Version indica que el número de compilación es menor que 682 para este archivo, se muestra una advertencia.

Si el número de la versión es inferior a 682 para GSEVS2.DLL, significa que no está instalada la última versión de GroupShield 5.2 para Microsoft Exchange. Hay disponible una actualización de software de GroupShield 5.2 para Microsoft Exchange en el sitio Web de McAfee. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la confiabilidad generales. Además, la actualización a GroupShield para Microsoft Exchange 5.2.682 garantiza que se utilizan las versiones más recientes de DLL importantes. El uso de la versión más reciente de gsevs2.dll ha mejorado considerablemente el rendimiento y la confiabilidad en las distribuciones de mensajería de Exchange Server.

Para corregir esta advertencia

  1. Determine la última versión de GroupShield 5.2 para Microsoft Exchange Server. Para ello, visite la página Guided Knowledge Search del sitio Web de McAfee (http://knowledgemap.nai.com/). Utilice los siguientes artículos de McAfee Solutions KnowledgeBase y otros artículos de McAfee Solutions KnowledgeBase que se encuentren en ese sitio para determinar la última versión:

    • Solution ID KB40567 "Getting the latest version of GroupShield and/or SpamKiller"

    • Solution ID KB nai18117 "Product Version Information for GroupShield for Exchange 2000"

  2. Visite el sitio Web de McAfee (https://secure.nai.com/us/forms/downloads/upgrades/login.asp).

  3. Descargue la última actualización de su versión de GroupShield 5.2 para Microsoft Exchange Server.

  4. Realice una copia de seguridad completa del equipo con Exchange Server.

  5. Instale la última actualización de GroupShield 5.2 para Microsoft Exchange Server.
Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Hay una actualización disponible para McAfee GroupShield 6.0 para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si hay registrado un archivo de biblioteca de Interfaz de programación de aplicaciones de detección de virus (VSAPI) en el servicio Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Library

Si McAfee GroupShield 6.0 para Microsoft Exchange se instala en Exchange 2000 Server o Exchange Server 2003, la entrada de Registro de la biblioteca tendrá el valor VSAPISCANSOURCE.DLL. El archivo de biblioteca realiza varias funciones relacionadas con VSAPI en GroupShield 6.0 para Microsoft Exchange.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para VSAPISCANSOURCE.DLL. Si el valor de la clave Version indica que el número de compilación es menor que 6.0.1148.0 para este archivo, se muestra una advertencia.

Si el número de la versión es inferior a 6.0.1148.0 para VSAPISCANSOURCE.DLL, significa que no está instalada la última versión de GroupShield 6.0 para Microsoft Exchange. Hay disponible una actualización de software de GroupShield 6.0 para Microsoft Exchange en el sitio Web de McAfee. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la confiabilidad generales.

Para corregir esta advertencia

  1. Determine la última versión de GroupShield 6.0 para Microsoft Exchange Server, para ello, visite la página Guided Knowledge Search del sitio Web de McAfee (http://knowledgemap.nai.com/). Utilice los siguientes artículos de McAfee Solutions y otros artículos de McAfee Solutions que se encuentran en ese sitio para determinar la última versión:

    • Solution ID nai18117 "Product Version Information for GroupShield for Exchange 2000"

    • Solution ID KB37636 "Version numbers for McAfee GroupShield 6.x for Microsoft Exchange"

    • Solution ID KB40567 "Getting the latest version of GroupShield and/or SpamKiller"

  2. Visite la página Product Downloads del sitio Web de McAfee (https://secure.nai.com/us/forms/downloads/upgrades/login.asp).

  3. Descargue la última actualización de su versión de GroupShield 6.0 para Microsoft Exchange.

  4. Realice una copia de seguridad completa del equipo con Exchange Server.

  5. Instale la última actualización de GroupShield 6.0 para Microsoft Exchange.
Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


McAfee GroupShield está instalado en este servidor de Exchange, pero el servicio está detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si está instalado McAfee GroupShield para Microsoft Exchange y si el servicio McAfee GroupShield está en ejecución en el equipo con Exchange.

La herramienta también consulta la clase WMI Win32_Service para determinar si el valor establecido para la clave Started en el servicio Almacén de información de Microsoft Exchange es True o False.

Un valor de False indica que el servicio Almacén de información no está en ejecución en este equipo con Exchange Server. Un valor de True indica que el servicio Almacén de información de Microsoft Exchange está en ejecución.

Si la Herramienta Exchange Server Analyzer encuentra que el servicio Almacén de información de Microsoft Exchange está en ejecución y que McAfee GroupShield está instalado, pero el servicio McAfee GroupShield no se ha iniciado, se muestra una advertencia.

McAfee GroupShield proporciona protección antivirus para Exchange. Aquí se describen algunos de los motivos por los que el servicio McAfee GroupShield se puede haber detenido, así como la manera de solucionarlo.

  • Puede que el software que se ejecuta en su servidor de Exchange sea una versión de evaluación (o de prueba) y haya caducado. En este caso, puede que necesite volver a instalar McAfee GroupShield. Como mínimo, para seguir utilizando el software, debe activarlo.

  • Puede que un administrador haya detenido de forma involuntaria el servicio McAfee GroupShield. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio.

  • Es posible que un gusano, un virus u otro programa malintencionado haya detenido el servicio. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio. Si el servicio continúa deteniéndose de forma inesperada y no hay sucesos de error relacionados, compruebe que el equipo no esté infectado con un gusano malintencionado y, si es necesario, desinfecte el sistema.

En general, Microsoft recomienda implementar software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los servidores de Exchange que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange que utiliza VSAPI 2.5.

Para iniciar el servicio McAfee GroupShield

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio McAfee GroupShield y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades del servicio McAfee GroupShield, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio McAfee GroupShield y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Además, deberá ejecutar software antivirus de cliente en el escritorio del usuario. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en el escritorio.

  • Para obtener más información acerca de los diferentes tipos de programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166).

  • Para obtener más información acerca de los diferentes tipos de programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).

  • Para obtener más información acerca de cómo fortalecer un entorno Exchange Server contra los virus y gusanos que se transmiten a través del correo electrónico, consulte el documento "Disminución y detención de los virus por correo electrónico en un entorno de Exchange Server 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).


Messageware Plus Pack está instalado
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Messageware Plus Pack está instalado en alguno de los servidores de Exchange:

HKEY_LOCAL_MACHINE\Software\Messageware Incorporated\Core Services\PlusPack\Load

Si la herramienta encuentra que la información de valor de Load es igual a 1, se muestra un mensaje de configuración no predeterminada.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Messageware Plus Pack es un complemento de Microsoft Office Outlook® Web Access para Exchange Server 2003 fabricado por Messageware Incorporated. Messageware Plus Pack amplía y mejora Outlook Web Access tanto para los usuarios de Outlook Web Access Basic como los de Outlook Web Access Premium.

Para obtener más información acerca de Messageware Plus Pack, consulte el sitio Web "Messageware OWA Suite" (http://www.messageware.com/).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Compatibilidad con la Prevención de ejecución de datos de Microsoft Antigen
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2007-02-19

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_Service para determinar el valor de la clave Started para el servicio Microsoft Antigen. Un valor de False indica que el servicio no se está ejecutando. Un valor de True indica que el servicio está en ejecución.

La herramienta lee también la siguiente entrada del Registro para determinar si el motor de exploración Kaspersky para Microsoft Antigen está instalado en Exchange Server. Esta entrada del Registro sólo estará presente si el motor de exploración Kaspersky está instalado en Exchange Server.

HKEY_LOCAL_MACHINE\Software\Sybari Software\Antigen for Exchange\Scan Engines\Kaspersky

Por último, si Exchange Server se está ejecutando en Microsoft Windows Server 2003 Service Pack 1 (SP1) o una versión posterior, Exchange Analyzer consulta la clase WMI Win32_ComputerSystem para determinar si el valor de la clave SystemStartupOptions contiene las cadenas '/NOEXECUTE=OPTOUT' o '/NOEXECUTE=ALWAYSON'. Esto indica que está habilitada la Prevención de ejecución de datos (DEP) en el servidor. La Prevención de ejecución de datos es un conjunto de tecnologías de hardware y software que realizan comprobaciones adicionales en la memoria para ayudar a evitar que se ejecute código dañino en un sistema.

Si Exchange Analyzer determina que se dan las siguientes condiciones, se muestra una advertencia:

  • El servicio Microsoft Antigen está habilitado en el servidor.

  • El motor de exploración Kaspersky para Antigen está instalado.

  • El servidor de Exchange se está ejecutando en Microsoft Windows Server 2003 Service Pack 1 (SP1) o una versión posterior.

  • La Prevención de ejecución de datos está habilitada en el servidor.

Esta advertencia indica que la configuración del servidor puede originar problemas de rendimiento en la exploración de los mensajes y los virus.

Para solucionar esta advertencia, siga las indicaciones del artículo 905952 de la Microsoft Knowledge Base, "El rendimiento de la mensajería en Antigen es más lento de lo esperado y el cliente de Antigen deja de responder " (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905952) para deshabilitar de forma selectiva la Prevención de ejecución de datos en los diversos programas.

Para obtener más información

Para obtener más información sobre la Prevención de ejecución de datos, consulte el artículo 875352 de Microsoft Knowledge Base "Descripción detallada de la característica Prevención de ejecución de datos (DEP) en el Service Pack 2 (SP2) de Windows XP, Windows XP Tablet PC Edition 2005 y Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=875352).


El software Double-Take de NSI está instalado
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio Double-Take. El valor True indica que el servicio Double-Take está en ejecución en este servidor de Exchange. Si este servicio se detecta en un servidor de Exchange, la Herramienta Exchange Server Analyzer muestra un mensaje de configuración no predeterminada.

La herramienta indica esta configuración no predeterminada con fines meramente informativos. No se requiere ninguna acción.

Double-Take, de NSI Software, Inc., copia archivos seleccionados por el usuario o volúmenes completos desde uno o varios servidores de origen a uno o varios servidores de destino a través de conexiones de red estándar. Estas copias permiten a las empresas recuperarse rápidamente después de un desastre o una interrupción del sistema, con o sin la intervención del usuario.

Para obtener más información acerca de Double-Take, consulte el sitio Web de Double-Take (http://www.nsisoftware.com/pro/doubletake).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Double-Take es un software de replicación de datos. Para obtener información más detallada acerca de la replicación de datos de varios sitios en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 895847 de Microsoft Knowledge Base "Multi-site data replication support for Exchange 2003 and Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895847).


Un proceso no relacionado con Exchange consume más del 20% de tiempo del procesador
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador %Processor Time (_Total) del objeto de rendimiento Processor para analizar los datos de rendimiento.

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • Hay un cuello de botella en el procesador.

  • Uno o varios procesos no relacionados con Exchange utilizan más del 20% del tiempo promedio total de CPU del servidor.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Hay un cuello de botella en el procesador.

  • Uno o varios procesos no relacionados con Exchange utilizan más del 10% del tiempo promedio total de CPU del servidor.

El contador de rendimiento % Processor Time (_Total) en el objeto de rendimiento Process proporciona un uso general de los procesadores. El uso medio de la CPU siempre debe estar por debajo del 80 por ciento. Las medias superiores indican que se ha producido un cuello de botella en el procesador. La presencia de frecuentes aumentos en el tiempo de proceso por encima del 90 por ciento también indica un cuello de botella en el procesador.

Eliminación de los cuellos de botella en el procesador

Hay muchas formas de quitar cuellos de botella en el procesador del servidor de Exchange.

  • En primer lugar, revise las aplicaciones o tareas que provocan la carga en el servidor. Determine si el tiempo de procesador que consume la aplicación es correcto o si puede existir un problema con el procesador.

  • Si una aplicación que no es de Exchange no es importante para ese servidor, ejecute esa aplicación en otro servidor. Si es posible, mueva también las funciones del servidor a otros equipos. Por ejemplo, si el proceso Inetinfo consume demasiado uso de la CPU, puede agregar servidores de aplicaciones para usuario con el fin de asumir la responsabilidad del trabajo del protocolo que realiza Inetinfo. También puede mover el acceso a las carpetas públicas a un servidor de carpetas públicas dedicado. Finalmente, si un servidor realiza muchas expansiones de listas de distribución, puede reducir el uso de la CPU si mueve la expansión de la lista de distribución a un servidor dedicado a la expansión de listas de distribución.

  • Si es posible, agregue más procesadores o procesadores más rápidos al servidor. Habilite también la característica hyper-threading si los procesadores son compatibles con la misma. Puede habilitar la característica hyper-threading mediante la configuración del BIOS del sistema. Para obtener más información, consulte la documentación de ayuda del fabricante.

  • Si no se puede aumentar la capacidad de procesamiento, debe reducir la carga en los procesadores. Para reducir el efecto general en el servidor, asegúrese de que las tareas que consumen mucha E/S, CPU o memoria tengan lugar fuera de las horas de actividad habituales.

  • Asegúrese de que las tareas que consumen mucha CPU (como las tareas de copia de seguridad y mantenimiento) se producen durante las horas de poca actividad. Asegúrese también de que estas tareas se realizan por etapas. Realizar una tarea por etapas significa establecer distintas horas de inicio y, preferiblemente de finalización, para cada tarea. Además, se reduce el efecto de estas tareas que consumen muchos recursos.

Para obtener más información

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).

  • Para obtener más información acerca de cómo mover buzones de usuario para reducir la carga del servidor, consulte Movimiento de los buzones de usuario a otro servidor.


Un proceso no relacionado con Exchange consume más del 50% de tiempo del procesador
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos desde el contador %Processor Time (_Total) del objeto de rendimiento Processor para analizar los datos de rendimiento.

Este contador de rendimiento % Processor Time (_Total) en el objeto de rendimiento Process proporciona un uso general de los procesadores. El uso medio de la CPU siempre debe estar por debajo del 80 por ciento. Las medias superiores indican que se ha producido un cuello de botella en el procesador. La presencia de frecuentes aumentos en el tiempo de proceso por encima del 90 por ciento también indica un cuello de botella en el procesador.

Si Exchange Server Analyzer determina que un proceso no relacionado con Exchange utiliza más del 50% del tiempo promedio total de CPU del servidor, aunque no se haya detectado ningún cuello de botella en el procesador, la herramienta muestra una advertencia.

Eliminación de posibles cuellos de botella en el procesador

Hay muchas formas de quitar posibles cuellos de botella en el procesador del servidor de Exchange.

  • En primer lugar, revise las aplicaciones o tareas que provocan la carga en el servidor. Determine si el tiempo de procesador que consume la aplicación es correcto o si puede existir un problema con el procesador.

  • Si una aplicación que no es de Exchange no es importante para ese servidor, ejecute esa aplicación en otro servidor. Si es posible, mueva también las funciones del servidor a otros equipos. Por ejemplo, si el proceso Inetinfo consume demasiado uso de la CPU, puede agregar servidores de aplicaciones para usuario con el fin de asumir la responsabilidad del trabajo del protocolo que realiza Inetinfo. También puede mover el acceso a las carpetas públicas a un servidor de carpetas públicas dedicado. Finalmente, si un servidor realiza muchas expansiones de listas de distribución, puede reducir el uso de la CPU si mueve la expansión de la lista de distribución a un servidor dedicado a la expansión de listas de distribución.

  • Si es posible, agregue más procesadores o procesadores más rápidos al servidor. Habilite también la característica hyper-threading si los procesadores son compatibles con la misma. Puede habilitar la característica hyper-threading mediante la configuración del BIOS del sistema. Para obtener más información, consulte la documentación de ayuda del fabricante.

  • Si no se puede aumentar la capacidad de procesamiento, debe reducir la carga en los procesadores. Para reducir el efecto general en el servidor, asegúrese de que las tareas que consumen mucha E/S, CPU o memoria tengan lugar fuera de las horas de actividad habituales.

  • Asegúrese de que las tareas que consumen mucha CPU (como las tareas de copia de seguridad y mantenimiento) se producen durante las horas de poca actividad. Asegúrese también de que estas tareas se realizan por etapas. Realizar una tarea por etapas significa establecer distintas horas de inicio y, preferiblemente de finalización, para cada tarea. Además, se reduce el efecto de estas tareas que consumen muchos recursos.

Para obtener más información

  • Para obtener más información acerca de los cuellos de botella en el procesador, consulte Cuello de botella en el procesador.

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server Performance (http://go.microsoft.com/fwlink/?LinkId=47588) [en inglés].


Se ha instalado una versión no actualizada de Secure Path de HP/Compaq
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-13

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar la versión del software Secure Path de HP/Compaq instalada en el servidor de Exchange. Si la versión de Secure Path no es 3.7.2.540, se muestra una advertencia.

Para corregir esta advertencia, actualice el software Secure Path. Para ello, póngase en contacto con su distribuidor de HP/Compaq.

Para obtener más información acerca de las actualizaciones del software Secure Path de HP/Compaq, visite el sitio Web de HP "HP StorageWorks Secure Path" (http://h18006.www1.hp.com/products/sanworks/softwaredrivers/securepath/index.html

Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


El puerto 25 está bloqueado
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer lee la siguiente entrada del Registro para determinar si McAfee VirusScan para Microsoft Exchange está instalado en el servidor que ejecuta Exchange Server:

HKEY_LOCAL_MACHINE\Software\Network Associates\TVD\VirusScan Enterprise\CurrentVersion

Exchange Server Analyzer también consulta la siguiente rama del Registro para determinar cómo está configurado el producto VirusScan para bloquear puertos:

HKLM\Software\Network Associates\TVD\Shared Components\On Access Scanner\BehaviourBlocking

Las claves de esta rama se usan para configurar qué procesos y puertos se bloquean o habilitan con la característica En acceso del producto VirusScan.

Para terminar, la herramienta Exchange Server Analyzer también consulta la clase Instrumental de administración de Microsoft Windows® (FMI) Win32_Service sobre el valor de la clave Started del servicio McAfee VirusScan para determinar si se está ejecutando en el servidor Exchange.

Un valor de False indica que el servicio McAfee VirusScan no se está ejecutando en este servidor de Exchange. Un valor de True indica que el servicio McAfee VirusScan se está ejecutando.

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • McAfee VirusScan está instalado y se está ejecutando en el servidor Exchange.

  • La regla de bloqueo "Impedir que los gusanos de correo masivo envíen correo" está habilitada para el puerto 25.

  • El servicio Protocolo simple de transferencia de correo (SMTP) de Exchange no está excluido de la regla de bloqueo.

Esta advertencia indica que la aplicación McAfee VirusScan está configurada de manera que puede bloquear comunicación legítima de Exchange Server en el puerto 25. Pueden surgir problemas de flujo de correo.

Para corregir este problema:

  • Considere la posibilidad de deshabilitar la regla de bloqueo "Impedir que los gusanos de correo masivo envíen correo".

  • Agregue el servicio SMTP de Exchange Server a la lista de exclusión de la regla de bloqueo "Impedir que los gusanos de correo masivo envíen correo".

Para obtener más información

  • Para obtener más información acerca de cómo configurar McAfee VirusScan para Microsoft Exchange, visite el portal de servicio de McAfee (http://knowledge.mcafee.com/).

    Nota:
    La información de sitios web de terceros se ofrece para ayudar a encontrar la información técnica necesaria. Estas direcciones URL pueden cambiar sin previo aviso.
  • Para obtener más información acerca de los diferentes tipos de programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base, "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166).

  • Para obtener más información acerca de los diferentes tipos de programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base, "Exchange y el software antivirus" (http://support.microsoft.com/&kb/328841/es).

  • Para obtener más información acerca de cómo fortalecer un entorno Exchange Server contra los virus y gusanos que se transmiten a través del correo electrónico, consulte el documento "Disminución y detención de los virus por correo electrónico en un entorno de Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=30732) (en inglés).


Red Earth Software Policy Patrol for Exchange Server Needs Update
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2007-07-24

La Herramienta Microsoft Exchange Analyzer lee la entrada de Registro siguiente para determinar si está presente una de las dos subclaves siguientes:

HKEY_LOCAL_MACHINE\Software\Red Earth Software\Policy Patrol\3.0

HKEY_LOCAL_MACHINE\Software\Wow6432Node\Red Earth Software\Policy Patrol\3.0

La presencia de cualquiera de estas ramas indica que Policy Patrol versión 3.0 de Red Earth Software para Exchange Server está instalado en el equipo local.

Si la Herramienta Exchange Analyzer descubre que Policy Patrol versión 3 para Exchange Server está instalado en el equipo local, muestra una advertencia.

Esta advertencia indica que hay disponible una versión actualizada de Policy Patrol para Exchange Server.

Para corregir esta advertencia

  1. Visite el sitio de descargas de Policy Patrol de Red Earth Software para Exchange Server en http://www.policypatrol.com/download.htm

  2. Descargue e instale las actualizaciones necesarias o recomendadas de Policy Patrol para Exchange Server.
Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


ScanMail para Microsoft Exchange y CA eTrust en ejecución conjunta
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está instalada la versión de Trend Micro ScanMail para Microsoft Exchange en el servidor de Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Si la información de valor de Version empieza por 7, indica que está instalada la versión 7 de Scan Mail para Microsoft Exchange.

La herramienta también lee la siguiente entrada de Registro para determinar si eTrust de Computer Associates está también instalado en el servidor de Exchange:

HKLM\Software\ComputerAssociates\eTrustAntivirus\CurrentVersion\

Si existe el valor de Registro CurrentVersion, significa que está instalada la versión 7 de eTrust Antivirus de Computer Associates en el servidor de Exchange.

Finalmente, la herramienta consulta la clase de Instrumental de administración de Microsoft Windows® Win32_Service para determinar el valor de la clave Started para el servicio InoRT, también conocido como el servicio eTrust Antivirus Realtime Server, en eTrust Antivirus.

La herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • Tanto ScanMail para Microsoft Exchange como eTrust Antivirus están instalados en el servidor de Exchange.

  • Se ha iniciado el servicio eTrust Antivirus Realtime Server.

Trend Micro recomienda que todo software antivirus basado en el sistema de archivos, como eTrust Antivirus, excluya del análisis las carpetas de ScanMail para Microsoft Exchange. ScanMail para Microsoft Exchange utiliza carpetas temporales en su ruta para su propia actividad de análisis. Si un antivirus basado en el sistema de archivos analiza estas carpetas temporales, el análisis podría interferir con las operaciones normales de ScanMail para Microsoft Exchange.

Es una práctica recomendada excluir del análisis en tiempo real por parte de software antivirus basado en el sistema de archivos, como eTrust Antivirus de Computer Associates, las carpetas de ScanMail para Microsoft Exchange. Para obtener más información acerca de cómo utilizar ScanMail para Microsoft Exchange en un equipo que tiene instalado software antivirus basado en el sistema de archivos, consulte el artículo de Trend Micro Knowledge "Installing another antivirus application with ScanMail for Exchange also installed on the same server", (http://kb.trendmicro.com/solutions/search/main/search/solutionDetail.asp?solutionID=8540).

Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


El directorio de archivo de ScanMail para Microsoft Exchange contiene demasiados archivos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está instalada la versión 7.0 de Trend Micro ScanMail para Microsoft Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Exchange Server Analyzer cuenta a continuación el número de archivos presentes en el directorio de archivo utilizado por ScanMail para Microsoft Exchange. De forma predeterminada, la ruta del directorio de archivo es la siguiente:

C:\Archivos de programa\Trend Micro\Smex\Storage\Archive

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Está instalada la versión 7.0 de ScanMail para Microsoft Exchange.

  • Hay más de 1.000 archivos en el directorio de archivo utilizado por ScanMail para Microsoft Exchange.

Esta advertencia indica la presencia de muchos archivos en el directorio de archivo utilizado por ScanMail para Microsoft Exchange. Trend Micro recomienda que se hagan revisiones y limpiezas periódicas en la carpeta de archivo utilizada por ScanMail para Microsoft Exchange.


El directorio de copia de seguridad de ScanMail para Microsoft Exchange contiene demasiados archivos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está instalada la versión 7.0 de Trend Micro ScanMail para Microsoft Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Exchange Server Analyzer cuenta a continuación el número de archivos presentes en el directorio de copia de seguridad utilizado por ScanMail para Microsoft Exchange. De forma predeterminada, la ruta del directorio de copia de seguridad es la siguiente:

C:\Archivos de programa\Trend Micro\Smex\Storage\Backup

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Está instalada la versión 7.0 de ScanMail para Microsoft Exchange.

  • Hay más de 1.000 archivos en el directorio de copia de seguridad utilizado por ScanMail para Microsoft Exchange.

Esta advertencia indica la presencia de muchos archivos en el directorio de copia de seguridad utilizado por ScanMail para Microsoft Exchange. Trend Micro recomienda que se hagan revisiones y limpiezas periódicas de la carpeta de copia de seguridad utilizada por ScanMail para Microsoft Exchange.


Exclusión de ScanMail para Microsoft Exchange de la copia de seguridad
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar los archivos y carpetas que se han excluido de las copias de seguridad realizadas con Copia de seguridad de Windows®:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\BackupRestore\FilesNotToBackup

La herramienta busca específicamente una cadena que contiene "SMEX\DATA".

Si la herramienta encuentra que la clave FilesNotToBackup contiene un valor con la cadena "SMEX\DATA", se muestra una advertencia.

Si no utiliza Copia de seguridad de Windows, puede pasar por alto esta advertencia con total seguridad. Si utiliza Copia de seguridad de Windows, se recomienda que quite la exclusión del directorio SMEX\DATA. Trend Micro recomienda que los usuarios realicen copias de seguridad de los archivos de esta carpeta que tienen una extensión .mdb. Los archivos de copia de seguridad se pueden utilizar en el caso de que los archivos .mdb de producción de la carpeta SMEX\DATA resulten dañados o se eliminen.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Control\BackupRestore\FilesNotToBackup

  3. Seleccione FilesNotToBackup en el panel izquierdo.

  4. En el panel derecho, haga clic con el botón secundario en el valor que contiene la cadena "SMEX\DATA" y seleccione Eliminar.

  5. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Se habilitado el modo de depuración de ScanMail para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha habilitado el modo de depuración en ScanMail para Microsoft Exchange de Trend Micro:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\DebugModule

Si la información de valor de DebugModule contiene una o más de las siguientes cadenas, se muestra una advertencia:

  • HOST:1

  • CONFIG:1

  • MASTER:1

  • WATCHER:1

  • STORE:1

  • INETINFO:1

  • TCHER:1

  • MON:1

  • MONITOR:1

Esta advertencia indica que uno o varios módulos de ScanMail para Microsoft Exchange tienen habilitado el modo de depuración. Trend Micro recomienda que sólo se habilite el modo de depuración cuando sea necesario, por ejemplo, para la solución de problemas. De lo contrario, Trend Micro recomienda que se deshabilite el modo de depuración para operaciones normales.

Para corregir esta advertencia

  1. Revise el siguiente artículo de Trend Micro Knowledge Base "Enabling the ScanMail for Exchange (SMEX) 7.0 debugging through the Registry Editor", (http://kb.trendmicro.com/solutions/search/main/search/solutionDetail.asp?solutionID=25532).

  2. Siga las instrucciones del artículo de Trend Micro Knowledge Base para deshabilitar la depuración en todos los módulos.
Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


El directorio de cuarentena de ScanMail para Microsoft Exchange contiene demasiados archivos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de registro siguiente para determinar si está instalada la versión 7.0 de Trend Micro ScanMail para Microsoft Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

A continuación, la herramienta cuenta el número de archivos del directorio de cuarentena que utiliza ScanMail para Microsoft Exchange. De forma predeterminada, la ruta del directorio de cuarentena es la siguiente:

C:\Program Files\Trend Micro\Smex\Storage\Quarantine

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Está instalada la versión 7.0 de ScanMail para Microsoft Exchange.

  • Hay más de 1.000 archivos en el directorio de cuarentena utilizado por ScanMail para Microsoft Exchange.

Esta advertencia indica la presencia de muchos archivos en el directorio de cuarentena utilizado por ScanMail para Microsoft Exchange. Trend Micro recomienda que se hagan revisiones y limpiezas periódicas en la carpeta de cuarentena utilizada por ScanMail para Microsoft Exchange.


El directorio SharedResPool de ScanMail para Microsoft Exchange está en la ruta de acceso predeterminada
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2007-06-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar qué versión de Trend Micro ScanMail para Microsoft Exchange está instalada:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

La herramienta también lee la entrada de Registro siguiente para determinar la ubicación de la carpeta SharedResPool:

HKLM\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\SharedResPool

Finalmente, la herramienta lee la siguiente entrada de Registro para determinar la ubicación en la que se ha instalado ScanMail para Microsoft Exchange:

HKLM\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\HomeDir

La herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • ScanMail para la versión de Microsoft Exchange: Microsoft Exchange.

  • La carpeta SharedResPool se encuentra en la ruta de acceso del directorio raíz de ScanMail.

Se recomienda cambiar la ubicación del directorio SharedResPool a una unidad más rápida que la del directorio raíz que utiliza ScanMail para Microsoft Exchange. Trend Micro recomienda a los clientes cambiar la ubicación de la carpeta SharedResPool a una unidad más rápida para obtener un rendimiento mejor. El directorio SharedResPool contiene archivos de asignación de memoria para los recursos compartidos entre los procesos incluidos con la versión 7 de ScanMail para Microsoft Exchange. 7.0. No debe eliminar el contenido de este directorio.

Para obtener más información acerca de la carpeta SharedResPool, consulte "What are the ScanMail for Exchange (SMEX) 7.0 SharedResPool and Engine directories?" (http://kb.trendmicro.com/solutions/search/main/search/solutionDetail.asp?solutionID=26898).

Para obtener más información acerca de cómo mover la carpeta SharedResPool, consulte "Moving the ScanMail for Exchange (SMEX) 7.0 SharedResPool directory to another location" (Cambiar la ubicación del directorio ScanMail de Exchange (SMEX) 7.0 SharedResPool, en inglés) (http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-127549&id=EN-127549).

Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


Análisis SMTP de ScanMail para Microsoft Exchange habilitado en el servidor de buzones
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la siguiente propiedad en la metabase de Servicios de Microsoft Internet Information Server (IIS) para determinar los valores de configuración actuales de Trend Micro ScanMail para Microsoft Exchange:

LM/SmtpSvc/%SMTPINSTANCE%/EventManager/EventTypes/{76719654-05A6-11d2-9dfd-00C04FA322BA}/Bindings/{6BA0CE4C-AC34-411E-B58A-EB715D04019D}/Enabled

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serverRole del objeto de servidor de Exchange. Un valor de 1 para el atributo serverRole indica que el servidor de Exchange se ha configurado como servidor de aplicaciones para usuario. Un valor de 0 indica que el servidor de Exchange no está configurado como servidor de aplicaciones para usuario.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite del servidor de Exchange. Esta consulta se realiza para determinar el sistema operativo concreto que se esté ejecutando en el servidor de Exchange.

La Herramienta Exchange Server Analyzer lee también el valor de Registro siguiente para determinar la versión de ScanMail para Exchange que se ejecuta en el servidor de Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Si la información de valor de Version empieza por 7, significa que está instalada la versión 7 de ScanMail para Microsoft Exchange.

Finalmente, la herramienta consulta Active Directory para determinar el número de objetos que tienen configurado un atributo homeMDBBL. Los objetos que tienen configurado el atributo homeMDBBL son objetos habilitados para buzón. Por tanto, el recuento del número de objetos que tienen configurado homeMDBBL es el número de buzones que existen.

La herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • Está instalada la versión 7 de ScanMail para Microsoft Exchange.

  • ScanMail para Microsoft Exchange está configurado para realizar el análisis SMTP en un servidor de Exchange que no esté configurado como servidor de aplicaciones para usuario.

  • El servidor de Exchange contiene más de 20 buzones.

  • El servidor de Exchange no ejecuta Microsoft Windows Small Business Server 2003 ni Microsoft Small Business Server 2000.

Trend Micro recomienda que los usuarios de la versión 7 de ScanMail para Microsoft Exchange deshabiliten el análisis SMTP que utiliza la consola de administración de ScanMail en los servidores de buzones si hay una puerta de enlace dedicada independiente o servidores cabeza de puente. Para obtener un mayor rendimiento y seguridad, Trend Micro recomienda que se habilite el análisis SMTP en los servidores cabeza de puente de puerta de enlace en lugar de en los servidores de buzones.


El directorio TEMP de ScanMail para Microsoft Exchange contiene muchos archivos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está instalada la versión 7.0 de Trend Micro ScanMail para Microsoft Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

La herramienta cuenta a continuación el número de archivos del directorio TEMP utilizados por ScanMail para Microsoft Exchange. De forma predeterminada, la ruta del directorio TEMP utilizada por ScanMail para Microsoft Exchange es la siguiente:

C:\Archivos de programa\Trend Micro\Smex\Temp

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Está instalada la versión 7.0 de ScanMail para Microsoft Exchange.

  • Hay más de 100 archivos en el directorio TEMP utilizado por ScanMail para Microsoft Exchange.

Esta advertencia indica la presencia de muchos archivos en el directorio TEMP utilizado por ScanMail para Microsoft Exchange. Los archivos de esta carpeta son archivos temporales que utiliza ScanMail para Microsoft Exchange. Se supone que ScanMail para Microsoft Exchange eliminará automáticamente estos archivos.

Si hay varios archivos con fecha anterior a la fecha actual, Trend Micro recomienda que elimine los archivos antiguos.


El directorio TEMP de ScanMail para Microsoft Exchange contiene demasiados archivos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de registro siguiente para determinar si está instalada la versión 7.0 de Trend Micro ScanMail para Microsoft Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Si está instalada la versión 7.0 de ScanMail para Microsoft Exchange, la herramienta lee la siguiente entrada de Registro para determinar la ubicación del directorio TEMP que utiliza ScanMail para Microsoft Exchange:

HKLM\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\TempFolderPath

A continuación, la herramienta cuenta el número de archivos del directorio TEMP que utiliza ScanMail para Microsoft Exchange.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Está instalada la versión 7.0 de ScanMail para Microsoft Exchange.

  • Hay más de 100 archivos en el directorio TEMP utilizado por ScanMail para Microsoft Exchange.

Esta advertencia indica la presencia de muchos archivos en el directorio TEMP utilizado por ScanMail para Microsoft Exchange. Los archivos de esta carpeta son archivos temporales que utiliza ScanMail para Microsoft Exchange. Se supone que ScanMail para Microsoft Exchange eliminará automáticamente estos archivos.

Si hay varios archivos con fecha anterior a la fecha actual, Trend Micro recomienda que elimine los archivos antiguos.


Se ha modificado la ruta de la carpeta temporal de ScanMail para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de registro siguiente para determinar si está instalada la versión 7.0 de Trend Micro ScanMail para Microsoft Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Exchange Server Analyzer también lee la siguiente entrada para determinar la ubicación de la carpeta temporal utilizada por ScanMail para Microsoft Exchange:

HKLM\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\TempFolderPath

Si el valor de TempFolderPath está presente y está configurado en el registro, su presencia indica que la carpeta temporal utilizada por ScanMail para Microsoft Exchange se ha movido de su ubicación predeterminada.

Finalmente, Exchange Server Analyzer consulta la CIM_Datafile clase de Instrumental de administración de Microsoft Windows® (WMI) para determinar el valor de la clave de Version para AdapterSMTP.dll. Ese módulo se incluye con ScanMail para Microsoft Exchange de Trend Micro. Un valor de la clave Version para AdapterSMTP.dll inferior a 7.0.1366 indica que se necesita una versión actualizada de ScanMail para Microsoft Exchange.

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • ScanMail para la versión de Microsoft Exchange: Microsoft Exchange.

  • La carpeta temporal utilizada por ScanMail para Microsoft Exchange se ha movido de su ubicación original.

  • La versión del archivo para adapterSMTP.dll es 7.0.1366 o anterior.

Trend Micro introdujo la capacidad de reubicar la carpeta temporal en versiones recientes de ScanMail para Microsoft Exchange. Esta función sólo funciona en versiones posteriores a 7.0.1366. Esta advertencia indica que la carpeta temporal se ha reubicado pero que el cambio de ubicación no tendrá efecto dado que este servidor ejecuta una versión anterior de ScanMail para Microsoft Exchange que no admite la reubicación de la carpeta temporal.

Para corregir esta advertencia

  1. Visite el sitio Web Visit the Trend Micro Update Center (http://www.trendmicro.com/download).

  2. Descargue e instale las actualizaciones necesarias o recomendadas de ScanMail para Microsoft Exchange.
Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


Optimización de la ruta de la carpeta temporal de ScanMail para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si está instalada la versión 7.0 de Trend Micro ScanMail para Microsoft Exchange:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Exchange Server Analyzer también lee la siguiente entrada para determinar la ubicación de la carpeta temporal utilizada por ScanMail para Microsoft Exchange:

HKLM\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\TempFolderPath

Si el valor de TempFolderPath está presente y está configurado en el Registro, su presencia indica que la carpeta temporal utilizada por ScanMail para Microsoft Exchange se ha movido de su ubicación predeterminada.

Finalmente, Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para AdapterSMTP.dll. Ese módulo se incluye con ScanMail para Microsoft Exchange de Trend Micro.

La herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • Está instalada la versión 7 de ScanMail para Microsoft Exchange.

  • La carpeta temporal utilizada por ScanMail para Microsoft Exchange permanece en su ubicación predeterminada original.

  • La versión de AdapterSMTP.dll es una versión que admite la redirección de la carpeta temporal utilizada por ScanMail para Microsoft Exchange.

Trend Micro introdujo la capacidad de reubicar la carpeta temporal en versiones recientes de ScanMail para Microsoft Exchange. Esta característica sólo funciona en versiones posteriores a 7.0.1366. Si utiliza una versión de ScanMail para Microsoft Exchange posterior a la versión 7.0.1366, Trend Micro recomienda que reubique la carpeta temporal a una unidad más rápida.

Para reubicar la carpeta temporal

  1. Revise el artículo de Knowledge Base de Trend Micro "Can users change the location of the ScanMail for Exchange (SMEX) 7.0 temporary folder?" (http://kb.trendmicro.com/solutions/search/main/search/solutionDetail.asp?solutionID=26343).

  2. Realice los procedimientos que se muestran en el artículo para reubicar la carpeta temporal a una unidad más rápida.
Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


Actualización disponible para ScanMail para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-12-15

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para adapterSMTP.dll. Este módulo se incluye con ScanMail para Microsoft Exchange de Trend Micro.

Si la herramienta encuentra que el valor de la clave Version para adapterSMTP.dll es menor que 7.0.1366, se muestra una advertencia.

Esta advertencia indica que está instalada la versión 7 de ScanMail para Microsoft Exchange en el servidor de Exchange y que está disponible una actualización recomendada del software. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la confiabilidad generales del servidor.

Para corregir esta advertencia

  1. Visite el sitio Web del centro de actualizaciones de Trend Micro (http://www.trendmicro.com/download/).

  2. Descargue e instale las actualizaciones necesarias o recomendadas de ScanMail para Microsoft Exchange.
Nota:
La información del sitio Web de terceros se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


La exploración antivirus del transporte SMTP no está habilitada
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si está establecido un valor para la clave Started en el servicio SMSMSE (Symantec Mail Security para Microsoft Exchange). La clase Win32_Service determina si SMSMSE está instalado en el equipo con Exchange Server 2003. Un valor de True indica que el servicio SMSMSE se está ejecutando. Un valor de False indica que el servicio SMSMSE no se está ejecutando. La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • SMSMSE está instalado en el equipo con Exchange Server 2003.

  • La exploración antivirus del transporte SMTP no está habilitada.

En Exchange Server 2003, el motor avanzado de cola utiliza la API Exchange Transport AntiVirus como uno de los seis receptores de sucesos de transporte que entregan mensajes a sus destinos. El receptor de sucesos de la API Exchange Transport AntiVirus está implementado en OnSubmit.dll y permite a los proveedores que no son de Microsoft, como Symantec, implementar antivirus, que examinan todos los mensajes en busca de archivos adjuntos y estructuras de datos malintencionados antes de que lleguen a sus destinos. Este suceso se registra para el suceso OnSubmission.

De forma predeterminada, la exploración antivirus durante el transporte no está habilitada porque provoca que los mensajes se exploren dos veces, una en la capa del SMTP y otra en el almacén de Exchange. Sin embargo, si va a utilizar servidores de aplicaciones para usuario para conectar una organización de Exchange a Internet, puede habilitar la exploración antivirus durante el transporte en estos servidores.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para habilitar la exploración antivirus durante el transporte

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\TransportAVAPI.

  3. Cree un valor DWORD nuevo con un nombre de valor llamado Enabled. Asigne una información de valor de 1 al nombre de valor Enabled.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Nota:
La funcionalidad de exploración durante el transporte sólo está disponible con los antivirus de Exchange que se basan en la Interfaz de programación de aplicaciones de detección de virus (VSAPI) 2.5.

Para obtener más información acerca de la arquitectura del transporte de SMTP, consulte la Guía de referencia técnica de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=3768246d-c9ed-45d8-bece-a666143cba4e).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus" (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105).

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822).

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).

Nota:
Las direcciones Web pueden cambiar, por lo que es posible que no pueda conectarse al sitio o sitios Web que se mencionan aquí.


Está disponible la actualización de Simpler-Webb Exchange Resource Manager
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-04-14

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para ERME2KAsyncSink.dll. Si la herramienta encuentra que el valor de Version para ERME2KAsyncSink.dll es menor que 1015, se muestra una advertencia.

El archivo ERME2KAsyncSink.dll es un archivo binario principal de Simpler-Webb Exchange Resource Manager (ERM). Si la versión de ERME2KAsyncSink.dll es inferior a 1015, significa que en el servidor está instalado ERM versión 1.2 o anterior. Se conoce la existencia de un problema con ERM versión 1.2 que puede provocar que la cola de entrega local de Exchange detenga la entrega de mensajes, ya que OLE DB de Exchange espera a que el receptor de sucesos de ERM le devuelva la llamada. Microsoft Exchange OLEDB espera a que el receptor de sucesos ERME2KAsyncSink.dll le devuelva la llamada a OnSyncSave mientras se está realizando el cierre del almacén de Exchange.

Si no puede devolver esta llamada, el almacén de Exchange no podría completar el cierre. Este problema está resuelto en ERM versión 1.35.

Para corregir esta advertencia

  1. Utilice Agregar o quitar programas para eliminar manualmente ERM versión 1.2.

  2. Instale ERM versión 1.35, que está disponible en el sitio Web Simpler-Webb (http://www.swinc.com/products/ERM/upgrade/).

    Nota:
    La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


Hay una actualización disponible para Sybari Antigen 7.5 para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si hay registrado un archivo de biblioteca de Interfaz de programación de aplicaciones de detección de virus (VSAPI) en el servicio Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Library

Antigen 7.5 para Microsoft Exchange es un producto Sybari. Cuando se instala Antigen 7.5 para Microsoft Exchange en Exchange 2000 Server o Exchange Server 2003, la entrada de Registro de la biblioteca tendrá el valor ANTIGENVSAPI.DLL. El archivo de biblioteca realiza varias funciones relacionadas con VSAPI en Antigen 7.5 para Microsoft Exchange.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para ANTIGENVSAPI.DLL. Si el valor de la clave Version indica que el número de compilación es menor que 1316 para este archivo, se muestra una advertencia.

Si el número de la versión es inferior a 1316 para ANTIGENVSAPI.DLL, significa que no está instalada la última versión de Antigen 7.5 para Microsoft Exchange. Hay disponible una actualización de software de Antigen 7.5 para Microsoft Exchange en el sitio Web de Sybari. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la confiabilidad generales.

Para corregir esta advertencia

  1. Visite el sitio Web de Sybari, "Licensed Download Center" (http://www.sybari.com/portal/alias__Rainbow/lang__en-US/tabID__3359/DesktopDefault.aspx).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio Web que se menciona aquí.

  2. Descargue la última actualización de su versión de Antigen 7.5 para Microsoft Exchange.

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Instale la última actualización de Antigen 7.5 para Microsoft Exchange.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Hay una actualización disponible para Sybari Antigen 8,0 para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-01-09

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si hay registrado un archivo de biblioteca de Interfaz de programación de aplicaciones de detección de virus (VSAPI) en el servicio Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Library

Antigen 8.0 para Microsoft Exchange es un producto Sybari. Cuando se instala Antigen 8.0 para Microsoft Exchange en Exchange 2000 Server o Exchange Server 2003, la entrada de Registro de la biblioteca tendrá el valor ANTIGENVSAPIEx.DLL. El archivo de biblioteca realiza varias funciones relacionadas con VSAPI en Antigen 8.0 para Microsoft Exchange.

La Herramienta Exchange Server Analyzer también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para ANTIGENVSAPI.DLL. Si el valor de la clave Version indica que el número de compilación es menor que 1517 para este archivo, se muestra una advertencia.

Si el número de la versión es inferior a 1517 para ANTIGENVSAPI.DLL, significa que no está instalada la última versión de Antigen 8.0 para Microsoft Exchange. Hay disponible una actualización de software de Antigen 8.0 para Microsoft Exchange en el sitio Web de Sybari. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la confiabilidad generales.

Para corregir esta advertencia

  1. Visite el sitio Web de Sybari "Licensed Download Center", (http://www.sybari.com/portal/alias__Rainbow/lang__en-US/tabID__3359/DesktopDefault.aspx).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio Web que se menciona aquí.

  2. Descargue la última actualización de su versión de Antigen 8.0 para Microsoft Exchange.

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Instale la última actualización de Antigen 8.0 para Microsoft Exchange.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Sybari Antigen está instalado en este servidor de Exchange, pero el servicio AntigenStore no está en ejecución
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si está instalado Sybari Antigen y el servicio AntigenStore está en ejecución en el equipo con Exchange Server.

La herramienta también consulta la clase WMI Win32_Service para determinar si el valor establecido para la clave Started en el servicio Almacén de información de Microsoft Exchange es True o False.

Un valor de False indica que el servicio Almacén de información de Microsoft Exchange no está en ejecución en este equipo con Exchange Server. Un valor de True indica que el servicio Almacén de información de Microsoft Exchange está en ejecución.

Si la Herramienta Exchange Server Analyzer encuentra que el servicio Almacén de información de Microsoft Exchange está en ejecución y que Sybari Antigen está instalado, pero el servicio AntigenStore no se ha iniciado, se muestra una advertencia.

Sybari Antigen ofrece protección antivirus para Exchange Server. Aquí se describen algunos de los motivos por los que el servicio AntigenStore de Sybari se puede haber detenido, así como la manera de solucionarlo.

  • Puede que el software que se ejecuta en su servidor de Exchange sea una versión de evaluación (o de prueba) y haya caducado. En este caso, puede que necesite volver a instalar Sybari Antigen. Como mínimo, para seguir utilizando el software, debe activarlo.

  • Puede que un administrador haya detenido de forma involuntaria el servicio Sybari Antigen. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio.

  • Es posible que un gusano, un virus u otro programa malintencionado haya detenido el servicio. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio. Si el servicio continúa deteniéndose de forma inesperada y no hay sucesos de error relacionados, compruebe que el equipo no esté infectado con un gusano malintencionado y, si es necesario, desinfecte el sistema.

Generalmente, se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los servidores de Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange que utiliza VSAPI 2.5. Además, deberá ejecutar software antivirus de cliente en el escritorio del usuario. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en el escritorio.

Para iniciar el servicio AntigenStore

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio AntigenStore y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades de AntigenStore, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, establézcalo en este valor, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio AntigenStore y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Para obtener información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange Server 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Sybari Antigen está instalado en este servidor de Exchange, pero el servicio está detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si está instalado Sybari Antigen y el servicio AntigenService está en ejecución en el equipo con Exchange Server.

La herramienta también consulta la clase WMI Win32_Service para determinar si el valor establecido para la clave Started en el servicio Almacén de información de Microsoft Exchange es True o False.

Un valor de False indica que el servicio Almacén de información de Microsoft Exchange no está en ejecución en este equipo con Exchange Server. Un valor de True indica que el servicio Almacén de información de Microsoft Exchange está en ejecución.

Si la Herramienta Exchange Server Analyzer encuentra que el servicio Almacén de información de Microsoft Exchange está en ejecución y que Sybari Antigen está instalado, pero el servicio AntigenService no se ha iniciado, se muestra una advertencia.

Sybari Antigen ofrece protección antivirus para Exchange Server. Aquí se describen algunos de los motivos por los que el servicio Sybari Antigen se puede haber detenido, así como la manera de solucionarlo:

  • Puede que el software que se ejecuta en su servidor de Exchange sea una versión de evaluación (o de prueba) y haya caducado. En este caso, puede que necesite volver a instalar Sybari Antigen. Como mínimo, para seguir utilizando el software, debe activarlo.

  • Puede que un administrador haya detenido de forma involuntaria el servicio Sybari Antigen. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio.

  • Es posible que un gusano, un virus u otro programa malintencionado haya detenido el servicio. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio. Si el servicio continúa deteniéndose de forma inesperada y no hay sucesos de error relacionados, compruebe que el equipo no esté infectado con un gusano malintencionado y, si es necesario, desinfecte el sistema.

Generalmente, se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los equipos con Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange que utiliza VSAPI 2.5. Además, deberá ejecutar el software antivirus en los equipos cliente. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en el escritorio.

Para iniciar el servicio AntigenService

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio AntigenService y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades de AntigenService, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, establézcalo en este valor, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga con el botón secundario en el servicio AntigenService y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.
  • Para obtener más información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Las definiciones de Symantec Antivirus no se han actualizado en más de 30 días
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se dan las condiciones que se indican a continuación:

  • El antivirus Symantec está instalado en el servidor.

  • Los siguientes archivos de definición del antivirus están actualizados:

    HKEY_LOCAL_MACHINE\Software\Symantec\SharedDefs\MicroDefs

Si la herramienta encuentra que la información de valor de la clave de Registro BinHubStamp no se ha actualizado desde hace más de 30 días, se muestra una advertencia.

El antivirus Symantec para Microsoft Exchange Server proporciona protección antivirus para Exchange Server. Es recomendable descargar la última definición del antivirus Symantec en cuanto se publique. Asegúrese de que implementa la actualización de las definiciones del antivirus en las siguientes capas de su organización:

  • Servidores de puerta de enlace de mensajes

  • Servidores de Exchange

  • Estaciones de trabajo cliente

Para descargar las últimas definiciones de virus, vaya al sitio Web del antivirus Symantec "Página principal de Symantec", (http://www.symantec.com).

Para obtener más información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange Server computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).

Nota:
Las direcciones Web pueden cambiar, por lo que es posible que no pueda conectarse al sitio o sitios Web que se mencionan aquí.


Symantec Antivirus está instalado en este servidor de Exchange, pero el servicio está detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si hay un valor establecido para la clave Started. La clase Win32_Service determina si está instalado Symantec Antivirus para Exchange Server. El valor True en la clave Started indica que el servicio de Symantec Antivirus se está ejecutando en este equipo con Exchange Server. El valor False en la clave Started indica que el servicio de Symantec Antivirus no se está ejecutando en este equipo con Exchange Server.

Si la herramienta encuentra que Symantec Antivirus está instalado en este equipo con Exchange Server, pero el servicio no se ha iniciado, se muestra una advertencia.

Symantec Antivirus ofrece protección antivirus para Exchange Server. Aquí se describen algunos de los motivos por los que el servicio Symantec Antivirus se puede haber detenido, así como la manera de solucionarlo.

  • Puede que el software que se ejecuta en su servidor de Exchange sea una versión de evaluación o de prueba y haya caducado. En este caso, puede que necesite volver a instalar Symantec Antivirus. Como mínimo, para seguir utilizando el software, debe activarlo.

  • Puede que un administrador haya detenido de forma involuntaria el servicio de Symantec Antivirus. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio.

  • Es posible que un gusano, un virus u otro programa malintencionado haya detenido el servicio. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio. Si el servicio continúa deteniéndose de forma inesperada y no hay sucesos de error relacionados, compruebe que el equipo no esté infectado con un gusano malintencionado y, si es necesario, desinfecte el sistema.

Se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los equipos con Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange que utiliza VSAPI 2.5.

Para iniciar el servicio Symantec Antivirus

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio Symantec Antivirus y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades de Symantec Antivirus, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio Symantec Antivirus y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Además, deberá ejecutar software antivirus de cliente en el escritorio del usuario. Basta con utilizar un antivirus de nivel de archivo en el escritorio si se da una de las siguientes condiciones:

  • Está ejecutando un software antivirus que está diseñado para sistemas de mensajería que pueden analizar y explorar MIME en la puerta de enlace.

  • Está ejecutando un software antivirus que está diseñado para sistemas de mensajería que pueden analizar y explorar MIME en el servidor de Exchange.

Para obtener más información acerca de los diferentes tipos de programas antivirus que se utilizan normalmente con Microsoft Exchange Server 2003, consulte el artículo 823166 de Microsoft Knowledge Base "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166).

Para obtener más información acerca de los diferentes tipos de programas antivirus que se utilizan normalmente con Microsoft Exchange 2000 Server, consulte el artículo 328841 de Microsoft Knowledge Base "Exchange y el software antivirus" (http://support.microsoft.com/&kb/328841/es).

Para obtener más información acerca de cómo fortalecer un entorno de Exchange Server contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).


Alertas de configuración de exploración antivirus de Symantic Mail Security para Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor configurado para la clave Started para el servicio SMSMSE (Symantec Mail Security para Microsoft Exchange).

Un valor de True indica que Symantec Mail Security para Microsoft Exchange Server está instalado en este equipo con Exchange Server y que el servicio SMSMSE está en ejecución. Un valor de False indica que el servicio SMSMSE no está en ejecución.

La herramienta también consulta la clase WMI Win32_Service para determinar si el valor establecido para la clave Started en el servicio Almacén de información de Microsoft Exchange es True o False.

Un valor de False indica que el servicio Almacén de información de Microsoft Exchange no está en ejecución en este equipo con Exchange Server. Un valor de True indica que el servicio Almacén de información de Microsoft Exchange está en ejecución.

Si la Herramienta Exchange Server Analyzer encuentra que el servicio Almacén de información de Microsoft Exchange está en ejecución y que Symantec Mail Security para Microsoft Exchange está instalado, pero el Servicio SMSMSE no está en ejecución, se muestra una advertencia.

Una de las amenazas importantes para su entorno son los virus transmitidos a través de mensajes de correo electrónico. Los virus de correo electrónico pueden atacar a los propios equipos o al entorno de correo electrónico al inundar el sistema con mensajes hasta llegar a sobrecargarlos. Asegúrese de que dispone de protección suficiente contra los virus de su entorno. Considere la posibilidad de proteger contra los virus los servidores de seguridad, la puerta de enlace SMTP o fuera de ella, cada servidor de Exchange y cada cliente.

Para corregir esta advertencia

  1. Inicie el complemento de Windows Servicios en el equipo con Exchange Server.

  2. En el panel derecho, desplácese al servicio Symantec Mail Security para Microsoft Exchange y haga doble clic en él.

  3. Asegúrese de que el valor del cuadro desplegable Tipo de inicio está establecido en Automático.

  4. Haga clic en Iniciar para iniciar el servicio Symantec Mail Security para Microsoft Exchange.

  5. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Propiedades y, luego, salga del complemento.

Para obtener información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange Server 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Actualización disponible para Symantec Mail Security para Microsoft Exchange 4.5
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-02-14

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para Savfmsevsapi.dll. Si el valor de la clave Version indica que el número de compilación es 4.5 para este archivo, se muestra una advertencia.

Un número de versión 4.5 para Savfmsevsapi.dll indica que no se está ejecutando la versión más actual de Symantec Mail Security para Microsoft Exchange 4.6x. Hay disponible una actualización de software de Symantec Mail Security para Microsoft Exchange 4.6x en el sitio Web de Symantec. Se recomienda actualizar a la versión 4.63 o a versiones posteriores, ya que pueden suponer una mejora del rendimiento y la escalabilidad general.

A continuación, se especifican algunos de los problemas conocidos cuando se ejecuta la versión 4.5 de Savfmsevsapi.dll.

  • Los procesos de flujo de correo del servidor de Exchange pueden experimentar una disminución del rendimiento durante las operaciones habituales.

  • Se realizan copias de seguridad de las colas SMTP, por ejemplo, la cola de búsqueda de Active Directory y la cola de Entrega local.

  • No se puede detener el servicio Almacén de información de Microsoft Exchange.

  • Los clientes de Microsoft Outlook® no pueden conectar con el servidor de Exchange.

  • Se necesita más tiempo del habitual para entregar los mensajes enviados desde clientes de Outlook al servidor de Exchange. Los clientes de Outlook pueden no responder durante 30 segundos.

Para corregir esta advertencia

  1. Visite la página de servicio y soporte corporativo del sitio Web de Symantec (http://www.symantec.com/region/mx/techsupp/enterprise/).

  2. Actualice a la versión 4.63 o a una versión posterior.
Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841, Exchange y el software antivirus (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328841)

  • 823166, Introducción a los programas de software antivirus que se usan en Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105, XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105) [servicio de Traducción Automática]

  • 245822, Recommendations for troubleshooting an Exchange Server computer with antivirus software installed (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822) [servicio de Traducción Automática]

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) [en inglés].


Hay una actualización disponible para Trend Micro ScanMail para Microsoft Exchange
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-01-09

La Herramienta Microsoft® Exchange Server Analyzer lee el valor de Registro siguiente para determinar si hay registrado un archivo de biblioteca de Interfaz de programación de aplicaciones de detección de virus (VSAPI) en el Almacén de información de Microsoft Exchange:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Library

Cuando se instala ScanMail para Microsoft Exchange (un producto de Trend Micro) en Exchange 2000 Server o Exchange Server 2003, la entrada de Registro de la biblioteca tendrá el valor SMXS3DLL.DLL. El archivo de biblioteca realiza varias funciones relacionadas con VSAPI en ScanMail para Microsoft Exchange.

La Herramienta Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para SMXS3DLL.DLL. Si el valor de la clave Version indica que el número de compilación es menor que 1174 para este archivo, se muestra una advertencia.

Si el número de la versión es inferior a 1174 para SMXS3DLL.DLL, significa que no está instalada la última versión de ScanMail para Microsoft Exchange. Hay disponible una actualización de software de ScanMail para Microsoft Exchange en el sitio Web de Trend Micro. Es muy recomendable instalar esta actualización, ya que puede mejorar el rendimiento y la confiabilidad generales.

Para corregir esta advertencia

  1. Visite el sitio Web de Trend Micro "Update Center, ScanMail for Microsoft Exchange" (http://www.trendmicro.com/download/product.asp?productid=8).

  2. Descargue la última actualización de su versión de ScanMail para Microsoft Exchange.

  3. Realice una copia de seguridad completa del equipo con Exchange Server.

  4. Instale la última actualización de ScanMail para Microsoft Exchange.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Trend Micro ServerProtect para Microsoft Windows está detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio SpntSvc. ServerProtect para Microsoft Windows instala el servicio SpntSvc, que es un producto Trend Micro. Un valor de True en la clave Started indica que el servicio está en ejecución, mientras que un valor de False indica que no lo está. Si la herramienta encuentra que el servicio SpntSvc no se ha iniciado, se muestra una advertencia.

ServerProtect para Microsoft Windows proporciona exploración antivirus de sistema de archivos para los servidores, que incluye la detección y eliminación de virus en tiempo real.

Para iniciar el servicio SpntSvc

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio ServerProtect Server y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades de ServerProtect Server , compruebe que Tipo de inicio está establecido en Automático. Si no lo está, establézcalo en este valor, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio ServerProtect Server y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Configuración de Trend ScanMail: se puede mejorar el rendimiento
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-09-05

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de TempFileThreshold:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

El valor de Registro TempFileThreshold se aplica al cuerpo del mensaje y a la exploración de datos adjuntos. Si el tamaño del cuerpo del mensaje o de los datos adjuntos es mayor que el valor especificado en la clave TempFileThreshold, se creará el archivo temporal en el disco. Si no es así, se creará en la memoria. El valor predeterminado para TempFileThreshold es 3.072 kilobytes (3 MB).

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) ComputerSystemWin32_ para determinar el valor configurado para la clave TotalPhysicalMemory. Este valor representa la cantidad de memoria de acceso aleatorio (RAM) instalada en el equipo.

La Herramienta Exchange Server Analyzer también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo de configuración global delivContLenght, ubicado en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN= NombreDeOrganización , CN=Configuración global, CN=Entrega de mensajes

Este atributo representa el tamaño máximo de los mensajes SMTP entrantes.

Si la herramienta encuentra que el valor de TempFileThreshold es inferior al 70 por ciento del tamaño máximo de los mensajes entrantes en un equipo con Exchange Server con 1 GB o más de RAM, se muestra una advertencia.

Ésta indica que es posible que el valor de Registro TempFileThreshold no esté optimizado para su entorno. Este valor debe estar configurado para ser, al menos, igual al límite de tamaño de los datos adjuntos que ha configurado en los servidores de Exchange.

Nota:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

  3. En el panel derecho, haga doble clic en TempFileThreshold.

  4. Escriba un valor, en kilobytes, que sea igual que el tamaño medio de los mensajes de la organización. Por ejemplo, si el tamaño medio de los mensajes es 10 MB, debe escribir 10240.
Nota:
Es posible que sea necesaria más memoria de sistema si aumenta este valor. Por ejemplo, si el valor 'ScanningThreads' está establecido en 8 y el valor 'TempFileThreshold', en 10240, el mínimo de memoria necesario para la detección de virus será 80 MB (ScanningThreads x TempFileThreshold).
  1. Cierre el editor del Registro y, a continuación, reinicie los servicios ScanMail_RealTimeScan y Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo hacerlo, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Configuración de Trend ScanMail: el valor de Registro QuerySender está habilitado
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-04-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio ScanMail_Action de Trend Micro ScanMail para Microsoft Exchange. Un valor de True indica que el servicio ScanMail_Action está en ejecución y un valor de False indica que no lo está.

La herramienta también lee la entrada de Registro siguiente para determinar si ScanMail para Microsoft Exchange está configurado para realizar búsquedas de caracteres comodín en el servicio de directorio de Active Directory®:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\QuerySender

Un valor de 0 para la entrada de Registro QuerySender indica que la búsqueda de comodines está deshabilitada. Un valor de 1 para la entrada de Registro QuerySender indica que la búsqueda de comodines está habilitada.

Además, la Herramienta Exchange Server Analyzer consulta Active Directory para determinar el número de entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si Exchange Server Analyzer determina que el servicio ScanMail_Action está en ejecución, que el servidor de Exchange contiene más de 100 buzones y que la entrada de Registro QuerySender no está establecida en 0, se muestra una advertencia.

Trend Micro ScanMail para Microsoft Exchange proporciona protección antivirus para Exchange Server. Cuando ScanMail para Exchange explora un mensaje enviado a una lista de distribución, su comportamiento predeterminado es consultar en el catálogo global de Active Directory todos los destinatarios de los mensajes. Si existe un gran número de destinatarios en la lista de distribución, este comportamiento puede causar problemas de rendimiento. Además, los siguientes contadores de rendimiento serán altos si no se implementan las recomendaciones de este artículo:

  • MSExchangeIS/Detección de virus Longitud de la cola

  • MSExchangeIS/Solicitudes RPC

  • MSExchangeIS/Promedio de latencia RPC

La configuración del valor QuerySender en 0 impedirá que ScanMail para Microsoft Exchange consulte en el catálogo global todos los destinatarios al explorar los mensajes enviados a las listas de distribución.

Para corregir esta advertencia

  1. Póngase en contacto con Trend Micro para obtener información acerca del uso del valor de Registro QuerySender (http://es.trendmicro-europe.com/enterprise/about_us/overview.php).

  2. Para obtener más información acerca del valor del Registro QuerySender, consulte Trend Micro Solution ID 120393 (http://esupport.trendmicro.com/support/viewxml.do?ContentID=en-120393).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://go.microsoft.com/fwlink/?LinkId=47587).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Configuración de Trend ScanMail: el servicio de ScanMail_Monitor no depende del Servicio de Cluster Server
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente en cada servidor que es un nodo de un clúster:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\Version

Un valor de Version de 6.2.000 indica que está instalada la versión 6.2 de ScanMail para Microsoft Exchange.

La Herramienta Exchange Server Analyzer consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para ClusSvc, el Servicio de Cluster Server. Un valor de True indica que el Servicio de Clúster Server se está ejecutando y un valor de False que no se está ejecutando.

Exchange Server Analyzer lee también la entrada de Registro siguiente en cada servidor que es un nodo de un clúster:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ScanMail_Monitor

Si Exchange Server Analyzer detecta que la clave ScanMail_Monitor no incluye la entrada de Registro de valor múltiple DependOnService con un valor de ClusSvc, el servicio ScanMail_Monitor no depende del Servicio de Cluster Server.

La herramienta muestra un mensaje de advertencia si se dan las siguientes condiciones:

  • El servidor ejecuta la versión 6.2 de TrendMicro ScanMail para Microsoft Exchange.

  • El servidor ejecuta el Servicio de Cluster Server (ClusSvc).

  • El servicio ScanMail_Monitor no está configurado para que dependa del Servicio de Cluster Server.

Después de instalar las compilaciones de ScanMail para Microsoft Exchange 6.2, deberá configurar el servicio ScanMail_Monitor para que dependa del Servicio de Cluster Server. Si no configura esta dependencia, el servicio de Cluster Server dejará de responder cuando se reinicie el nodo.

Para corregir esta advertencia

  1. Consulte el artículo "The Microsoft Exchange Cluster Service unexpectedly stops after applying ScanMail for Exchange (SMEX) 6.2 Patch 1" [Id. de solución: 21441] en el sitio Web de Trend Micro (http://kb.trendmicro.com/solutions/search/main/search/solutionDetail.asp?solutionId=21441&id=21441) [en inglés].

    Nota:
    Aunque el artículo con Id. de solución 21441 hace referencia específicamente al requisito para configurar esta dependencia después de instalar la revisión Patch 1, este artículo se aplica a los servidores que ejecutan cualquier compilación de ScanMail para Microsoft Exchange 6.2.

  2. Agregue el valor de cadena múltiple DependOnService al Registro como se especifica en la sección "Solution" del artículo con Id. de solución 21441.
Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.

Para obtener más información acerca de otras actualizaciones de productos de Trend Micro, consulte el sitio Web del centro de actualizaciones de Trend Micro (http://www.trendmicro.com/download/).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841, Exchange y el software antivirus (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328841)

  • 823166, Introducción a los programas de software antivirus que se usan en Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105, XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105) [servicio de Traducción Automática]

  • 245822, Recommendations for troubleshooting an Exchange Server computer with antivirus software installed (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822) [servicio de Traducción Automática]

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) [en inglés].


Configuración de Trend ScanMail: el valor de Registro SkipWildcardSearchInGC está configurado en 0
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio ScanMail_Action de Trend Micro ScanMail para Microsoft Exchange. Un valor de True indica que el servicio ScanMail_Action está en ejecución y un valor de False indica que no lo está.

La herramienta también lee la entrada de Registro siguiente para determinar si ScanMail para Microsoft Exchange está configurado para realizar búsquedas de caracteres comodín en el servicio de directorio de Active Directory®:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion\SkipWildcardSearchInGC

Un valor de 1 para la entrada de Registro SkipWildcardSearchlnGC indica que la búsqueda de comodines está deshabilitada. Un valor de 0 para la entrada de Registro SkipWildcardSearchlnGC indica que la búsqueda de comodines está habilitada.

Además, la herramienta consulta también Active Directory para determinar el número de entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la herramienta determina que el servicio ScanMail_Action está en ejecución, que el servidor de Exchange contiene más de 100 buzones y que la entrada de Registro SkipWildcardSearchInGC está establecida en 0, se muestra una advertencia.

Trend Micro ScanMail para Microsoft Exchange proporciona protección antivirus para Exchange Server. Si establece el valor SkipWildcardSearchInGC en 1 impedirá que ScanMail para Microsoft Exchange resuelva un nombre que contenga un carácter comodín (*). La consulta de nombres que contienen caracteres comodín puede disminuir de forma significativa el rendimiento del equipo con Exchange Server dado que ScanMail para Exchange termina comprobando todo el directorio. Además, los siguientes contadores de rendimiento serán altos si no se implementan las recomendaciones de este artículo:

  • MSExchangeIS/Detección de virus Longitud de la cola

  • MSExchangeIS/Solicitudes RPC

  • MSExchangeIS/Promedio de latencia RPC

Para corregir esta advertencia

  1. Póngase en contacto con Trend Micro para obtener información acerca del uso del valor de Registro SkipWildcardSearchInGC (http://www.trendmicro.com/en/about/overview.htm).

  2. Para obtener más información acerca del valor de Registro SkipWildcardSearchInGC, consulte Trend Micro Solution ID 20393 (http://kb.trendmicro.com/solutions/search/main/search/solutionDetail.asp?solutionID=20393).

    Nota:
    Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", en (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Configuración de Trend ScanMail: el valor de Registro MaxMessageCount es menor que 500
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de MaxMessageCount:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\CurrentVersion

Además, la Herramienta Exchange Server Analyzer también consulta el servicio de directorio de Active Directory® para determinar el número de entradas enumeradas en el atributo homeMDBBL de cada almacén de buzones. El número de este atributo representa el número de buzones que hay en el almacén de buzones.

Si la Herramienta Exchange Server Analyzer determina que Exchange Server contiene más de 100 buzones y que el valor de MaxMessageCount es menor que 500, se muestra una advertencia.

Trend Micro ScanMail para Microsoft Exchange proporciona protección antivirus para Exchange Server. Cuando el subproceso de exploración de ScanMail para Exchange finaliza una tarea, escribe los resultados en una cola. Si esa cola contiene demasiados elementos, el subproceso de exploración debe esperar antes de que pueda escribir en la cola y liberar el subproceso. MaxMessageCount controla el umbral del tamaño de la cola de resultados de la exploración. Al configurar el valor MaxMessageCount en 500 se optimiza el rendimiento de ScanMail para Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\TrendMicro\ScanMail for Exchange\CurrentVersion

  3. En el panel derecho, haga doble clic en MaxMessageCount.

  4. Escriba un valor de 500 (decimal).

  5. Cierre el editor del Registro y, a continuación, reinicie los servicios ScanMail_RealTimeScan y Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del uso del valor de Registro MaxMessageCount, visite el sitio Web de Trend Micro (http://www.trendmicro.com/en/about/overview.htm).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Trend ScanMail está configurado para eliminar todos los archivos adjuntos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee varias entradas de Registro para determinar si ScanMail para Microsoft Exchange está configurado para eliminar datos adjuntos. Los valores leídos están en el Registro en:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption\Advance

Valor | Descripción
ActionType | Indica los datos adjuntos que se van a bloquear, si está activado el bloqueo de datos adjuntos. Un valor de 0 indica que todos los datos adjuntos están bloqueados. Un valor de 3 indica que el administrador ha especificado una lista de extensiones de nombre de archivo, nombres de archivo o tipos de archivo verdaderos. Para configurar este valor, seleccione la opción adecuada en el cuadro de diálogo Configuración de bloqueo de datos adjuntos en la consola de administración de ScanMail.
EnableAlert | Indica si el bloqueo de datos adjuntos está habilitado. Un valor de 1 indica que el bloqueo de datos adjuntos está habilitado. Un valor de 0 indica que está deshabilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar bloqueo de datos adjuntos en la página Detección de virus | Opciones de la consola de administración de ScanMail.

HKLM\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

Valor | Descripción
EnableEManager | Indica si ScanMail eManager está habilitado. Un valor de 1 indica que eManager está habilitado. Un valor de 0 indica que está deshabilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar eManager en la consola de administración de ScanMail. Este valor sólo está disponible cuando se instala ScanMail eManager, un producto complementario independiente.
EnableWebStoreDelMail | Indica si el Filtro de mensajes activo de ScanMail está habilitado para los mensajes entrantes. Un valor de 1 indica que el Filtro de mensajes activo está habilitado para los mensajes entrantes. Un valor de 0 indica que el filtro no está habilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Mensajes entrantes en el cuadro de diálogo Filtro de mensajes activo de la consola de administración de ScanMail.

La Herramienta Exchange Server Analyzer lee también la entrada de Registro siguiente para determinar si está habilitada la exploración de mensajes de API de detección de virus (VSAPI):

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

Un valor de 1 para Enabled indica que está habilitada la exploración VSAPI. Un valor de 0 indica que la exploración VSAPI no está habilitada. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar API de detección de virus (VSAPI) en la página Detección de virus | Opciones de la consola de administración de ScanMail.

Si la herramienta encuentra que todos los criterios siguientes son verdaderos, se muestra una advertencia:

  • La exploración VSAPI está habilitada en ScanMail de Exchange

  • EnableAlert tiene un valor de 1

  • ActionType tiene un valor de 0

  • EnableEManager tiene un valor de 1

  • EnableWebStoreDelMail tiene un valor de 1

Esta advertencia indica que ScanMail está configurado para eliminar todos los datos adjuntos durante la próxima exploración programada o manual.

Para corregir esta advertencia

  1. Compruebe que desea eliminar datos adjuntos.

  2. Si lo desea, deshabilite el bloqueo de datos adjuntos o cambie la acción de Eliminar a Cuarentena. Esto permite a un administrador examinar los archivos en cuarentena por si hay datos adjuntos que puede ser necesario conservar.

Para obtener más información acerca de ScanMail para Microsoft Exchange y ScanMail eManager, visite el sitio Web de Trend Micro (http://www.trend.com).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Trend ScanMail está configurado para eliminar datos adjuntos con nombres de archivo específicos
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee varias entradas de Registro para determinar si ScanMail para Microsoft Exchange está configurado para eliminar datos adjuntos. Los valores leídos están en el Registro en:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption\Advance

Valor | Descripción
ActionType | Indica los datos adjuntos que se van a bloquear, si está activado el bloqueo de datos adjuntos. Un valor de 0 indica que todos los datos adjuntos están bloqueados. El valor 3 indica que el administrador ha especificado una lista de extensiones de nombres de archivo, nombres de archivo o tipos de archivos verdaderos. Para configurar este valor, seleccione la opción deseada en el cuadro de diálogo Configuración de bloqueo de datos adjuntos en la consola de administración de ScanMail.
EnableAlert | Indica si el bloqueo de datos adjuntos está habilitado. Un valor de 1 indica que el bloqueo de datos adjuntos está habilitado. Un valor de 0 indica que está deshabilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar bloqueo de datos adjuntos en la página Detección de virus | Opciones de la consola de administración de ScanMail.
FileName | Es un valor de cadena delimitado por punto y coma que contiene una lista de archivos que se van a eliminar. Cuando se bloqueen los archivos especificados, este valor se puede configurar escribiendo los nombres de archivos deseados en el cuadro de diálogo Configuración de bloqueo de datos adjuntos de la consola de administración de ScanMail.

HKLM\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

Valor | Descripción
EnableEManager | Indica si ScanMail eManager está habilitado. Un valor de 1 indica que eManager está habilitado. Un valor de 0 indica que está deshabilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar eManager en la consola de administración de ScanMail. Este valor sólo está disponible cuando se instala ScanMail eManager, un producto complementario independiente.
EnableWebStoreDelMail | Indica si el Filtro de mensajes activo de ScanMail está habilitado para los mensajes entrantes. Un valor de 1 indica que el Filtro de mensajes activo está habilitado para los mensajes entrantes. Un valor de 0 indica que el filtro no está habilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Mensajes entrantes en el cuadro de diálogo Filtro de mensajes activo de la consola de administración de ScanMail.

La herramienta lee también la entrada de Registro siguiente para determinar si está habilitada una exploración de mensajes de API de detección de virus (VSAPI):

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

Un valor de 1 para Enabled indica que está habilitada la exploración VSAPI. Un valor de 0 indica que la exploración VSAPI no está habilitada. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar API de detección de virus (VSAPI) en la página Detección de virus | Opciones de la consola de administración de ScanMail.

Si la Herramienta Exchange Server Analyzer encuentra que todos los siguientes criterios son ciertos, se muestra una advertencia:

  • La exploración VSAPI está habilitada en ScanMail de Exchange

  • EnableAlert tiene un valor de 1

  • ActionType tiene un valor de 3

  • EnableEManager tiene un valor de 1

  • EnableWebStoreDelMail tiene un valor de 1

  • FileName no es nulo ni está vacío

Esta advertencia indica que ScanMail está configurado para eliminar todos los datos adjuntos con los nombres que se indican en la clave FileName durante la próxima exploración programada o manual.

Para corregir esta advertencia

  1. Compruebe que desea que se eliminen los datos adjuntos con los nombres que se indican en la clave FileName.

  2. Si lo desea, deshabilite el bloqueo de datos adjuntos o cambie la acción de Eliminar a Cuarentena. Esto permite a un administrador examinar los archivos en cuarentena por si hay datos adjuntos que puede ser necesario conservar.

Para obtener más información acerca de ScanMail para Microsoft Exchange y ScanMail eManager, visite el sitio Web de Trend Micro (http://www.trend.com).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Trend ScanMail está configurado para eliminar datos adjuntos con determinadas extensiones de archivo
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee varias entradas de Registro para determinar si ScanMail de Microsoft Exchange Server está configurado para eliminar datos adjuntos. Los valores leídos están en el Registro en:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption\Advance

Valor | Descripción
ActionType | Indica los datos adjuntos que se van a bloquear, si está activado el bloqueo de datos adjuntos. Un valor de 0 indica que todos los datos adjuntos están bloqueados. El valor 3 indica que el administrador ha especificado una lista de extensiones de archivo, nombres de archivo o tipos de archivos verdaderos. Para configurar este valor, seleccione la opción deseada en el cuadro de diálogo Configuración de bloqueo de datos adjuntos en la consola de administración de ScanMail.
EnableAlert | Indica si el bloqueo de datos adjuntos está habilitado. Un valor de 1 indica que el bloqueo de datos adjuntos está habilitado. Un valor de 0 indica que está deshabilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar bloqueo de datos adjuntos en la página Detección de virus | Opciones de la consola de administración de ScanMail.
Extension | Es un valor de cadena delimitado por punto y coma que contiene una lista de las extensiones de archivo de los datos adjuntos que se van a eliminar. Durante el bloqueo de los datos adjuntos especificados, este valor se puede configurar escribiendo las extensiones deseadas en el cuadro de diálogo Configuración de bloqueo de datos adjuntos de la consola de administración de ScanMail.

HKLM\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

Valor | Descripción
EnableEManager | Indica si ScanMail eManager está habilitado. Un valor de 1 indica que eManager está habilitado. Un valor de 0 indica que está deshabilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar eManager en la consola de administración de ScanMail. Este valor sólo está disponible cuando se instala ScanMail eManager, un producto complementario independiente.
EnableWebStoreDelMail | Indica si el Filtro de mensajes activo de ScanMail está habilitado para los mensajes entrantes. Un valor de 1 indica que el Filtro de mensajes activo está habilitado para los mensajes entrantes. Un valor de 0 indica que el filtro no está habilitado. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Mensajes entrantes en el cuadro de diálogo Filtro de mensajes activo de la consola de administración de ScanMail.

La herramienta lee también la entrada de Registro siguiente para determinar si está habilitada una exploración de mensajes de API de detección de virus (VSAPI):

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

Un valor de 1 para Enabled indica que está habilitada la exploración VSAPI. Un valor de 0 indica que la exploración VSAPI no está habilitada. Para configurar este valor, active (habilite) o desactive (deshabilite) la casilla de verificación Habilitar API de detección de virus (VSAPI) en la página Detección de virus | Opciones de la consola de administración de ScanMail.

Si la Herramienta Exchange Server Analyzer encuentra que todos los siguientes criterios son ciertos, se muestra una advertencia:

  • La exploración VSAPI está habilitada en ScanMail de Exchange

  • EnableAlert tiene un valor de 1

  • ActionType tiene un valor de 3

  • EnableEManager tiene un valor de 1

  • EnableWebStoreDelMail tiene un valor de 1

  • Extension no es nulo ni está vacío

Esta advertencia indica que ScanMail está configurado para eliminar todos los datos adjuntos con las extensiones que se indican en la clave Extension durante la próxima exploración programada o manual.

Para corregir esta advertencia

  1. Compruebe que desea que se eliminen los datos adjuntos con las extensiones que se indican en la clave Extension.

  2. Si lo desea, deshabilite el bloqueo de datos adjuntos o cambie la acción de Eliminar a Cuarentena. Esto permite a un administrador examinar los archivos en cuarentena por si hay datos adjuntos que puede ser necesario conservar.

Para obtener más información acerca de ScanMail para Microsoft Exchange Server y ScanMail eManager, visite el sitio Web de Trend Micro (http://www.trend.com).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Trend ScanMail está configurado para procesar los mensajes dos veces
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio ScanMail_RealTimeScan. Un valor de True indica que se ha iniciado el servicio ScanMail_RealTimeScan y un valor de False indica que el servicio ScanMail_RealTimeScan no se ha iniciado. El servicio ScanMail_RealTimeScan es un componente de la aplicación ScanMail para Microsoft Exchange de Trend Micro. Trend Micro ScanMail para Microsoft Exchange proporciona protección antivirus para Exchange Server.

Además, la Herramienta Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor Enabled:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\TransportAVAPI

Un valor de 1 para Enabled indica que la exploración antivirus de nivel de transporte (a veces denominada exploración de protocolo simple de transferencia de correo (SMTP)) está habilitada y un valor de 0 indica que la exploración SMTP no está habilitada.

Si la herramienta encuentra que Enabled está establecido en 1 y el valor de la clave Started para el servicio ScanMail_RealTimeScan está establecido en True, se muestra una advertencia.

Esta advertencia indica que los mensajes que pasan por este equipo con Exchange Server se están explorando dos veces por la misma aplicación y motor de detección de virus. Al explorar el mismo mensaje dos veces mientras se mueve por los componentes de almacenamiento y transporte de Exchange Server, se consumen recursos de manera innecesaria y no se obtiene ninguna ventaja ni protección adicional. Se recomienda mantener habilitada la exploración de virus API de detección de virus (VSAPI) y deshabilitar la exploración de correo SMTP mediante la Consola de administración de ScanMail.

Generalmente, se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace SMTP o en los equipos con Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange que utiliza VSAPI 2.5. Además, deberá ejecutar software antivirus de cliente en el escritorio del usuario. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en el escritorio.

Para corregir esta advertencia

  1. Abra la Consola de administración de ScanMail y escriba las credenciales de inicio de sesión.

  2. En la página Detección de virus | Opciones, asegúrese de que está activada la casilla de verificación Habilitar detección de virus VS API.

  3. En la misma página, desactive la casilla de verificación Habilitar análisis de correo SMTP.

  4. Haga clic en Aplicar para guardar los cambios.

  5. Cierre la Consola de administración de ScanMail.

Para obtener más información acerca de Trend Micro ScanMail para Microsoft Exchange, visite el sitio Web de Trend (http://kb.trendmicro.com/solutions/search).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es).

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=245822)


Número bajo de subprocesos de Trend ScanMail
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de MaxScanningThreadCount:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

El valor de Registro MaxScanningThreadCount representa el número máximo de subprocesos que puede crear ScanMail para Exchange para realizar la exploración. El valor predeterminado es 12.

La herramienta lee también la entrada de Registro siguiente para determinar si está habilitada una exploración de mensajes de API de detección de virus (VSAPI):

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

Un valor de 1 para Enabled indica que está habilitada la exploración VSAPI. Un valor de 0 indica que la exploración VSAPI no está habilitada.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave NumberOfProcessors. Este valor representa el número de procesadores instalados en el equipo e incluye los procesadores físicos y lógicos. Si se utiliza la tecnología Hyper-Threading de Intel, un procesador físico se puede dividir en dos procesadores lógicos.

La Herramienta Exchange Server Analyzer también consulta el servicio de directorio de Active Directory® para determinar el número de objetos con una clase de objeto msExchPrivateMDB. El número de estos objetos representa el número de almacenes de buzones en este equipo con Exchange Server.

Si la herramienta encuentra que el valor de MaxScanningThreadCount es menor que (2 × el número de procesadores + 1) + 3 + el número de almacenes de buzones) en un equipo con Exchange Server que tiene habilitada la exploración VSAPI, se muestra una advertencia.

Nota:
Si se habilita Hyper-Threading, el valor de NumberOfProcessors será el doble del número de procesadores físicos. Es recomendable utilizar la fórmula anterior para sistemas que tienen procesadores físicos, así como para sistemas que tienen tanto procesadores físicos como lógicos.

Ésta indica que es posible que el valor de Registro MaxScanningThreadCount no esté optimizado para su entorno. Este valor debe estar configurado para ser, al menos, igual al límite de tamaño de los datos adjuntos que ha configurado en los servidores de Exchange. Para obtener información acerca de un valor de Registro relacionado, consulte Número bajo de grupo de subprocesos de Trend ScanMail

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

  3. En el panel derecho, haga doble clic en MaxScanningThreadCount.

  4. Escriba un valor recomendado por la Herramienta Exchange Server Analyzer.

  5. Cierre el editor del Registro y reinicie los servicios ScanMail_RealTimeScan y Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro MaxScanningThreadCount, consulte Trend Micro Solution ID 13176 (http://kb.trendmicro.com/solutions/search/main/search/solutionDetail.asp?solutionID=13176).

Para obtener más información acerca de la tecnología Hyper-Threading, visite el sitio Web de Intel (http://www.intel.com/technology/hyperthread).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Número bajo de grupo de subprocesos de Trend ScanMail
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de ScanningThreadPoolCount:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption

El valor de Registro ScanningThreadPoolCount representa el número de subprocesos de exploración que se inicializarán y estarán listos para utilizarse cuando se inicien los servicios de ScanMail para Exchange. El valor predeterminado es 12. Cuando se agotan todos los subprocesos creados al inicio, ScanMail para Exchange crea subprocesos adicionales para utilizarlos hasta que se alcance el número de subprocesos controlados por el valor del Registro MaxScanningThreadCount que se describe enNúmero bajo de subprocesos de Trend ScanMail.

La Herramienta Exchange Server Analyzer lee también la entrada de Registro siguiente para determinar si está habilitada la exploración de mensajes de API de detección de virus (VSAPI):

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

Un valor de 1 para Enabled indica que está habilitada la exploración VSAPI. Un valor de 0 indica que la exploración VSAPI no está habilitada.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_ComputerSystem para determinar el valor de la clave NumberOfProcessors. Este valor representa el número de procesadores instalados en el equipo e incluye los procesadores físicos y lógicos. Si se utiliza la tecnología Hyper-Threading de Intel, un procesador físico se puede dividir en dos procesadores lógicos.

La Herramienta Exchange Server Analyzer también consulta el servicio de directorio de Active Directory® para determinar el número de objetos con una clase de objeto msExchPrivateMDB. El número de estos objetos representa el número de almacenes de buzones en este equipo con Exchange Server.

Si la herramienta encuentra que el valor de ScanningThreadPoolCount es menor que (2 × el número de procesadores + 1) + 3 + el número de almacenes de buzones) en un equipo con Exchange Server que tiene habilitada la exploración VSAPI, se muestra una advertencia.

Nota:
Si se habilita Hyper-Threading, el valor de NumberOfProcessors será el doble del número de procesadores físicos. Es recomendable utilizar la fórmula anterior para sistemas que tienen procesadores físicos, así como para sistemas que tienen tanto procesadores físicos como lógicos.

Ésta indica que es posible que el valor de Registro ScanningThreadPoolCount no esté optimizado para su entorno. Este valor debe estar configurado para ser, al menos, igual al límite de tamaño de los datos adjuntos que ha configurado en los servidores de Exchange.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\TrendMicro\ScanMail for Exchange\RealTimeScan\ScanOption.

  3. En el panel derecho, haga doble clic en ScanningThreadPoolCount.

  4. Escriba un valor recomendado por la Herramienta Exchange Server Analyzer.

  5. Cierre el editor del Registro y, a continuación, reinicie los servicios ScanMail_RealTimeScan y Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la tecnología Hyper-Threading, visite el sitio Web de Intel (http://www.intel.com/technology/hyperthread).

Nota:
Las direcciones Web pueden cambiar, en cuyo caso no podrá conectarse al sitio o sitios Web que se mencionan aquí.


Trend ScanMail está en modo depuración
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-06-22

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el valor de ModuleName:

HKEY_LOCAL_MACHINE\Software\TrendMicro\ScanMail for Exchange\Tools\Debug

El valor de Registro ModuleName representa el nombre del archivo del módulo de depuración que se utiliza.

La herramienta lee también la entrada de Registro siguiente para determinar si está habilitada una exploración de mensajes de API de detección de virus (VSAPI):

HKLM\System\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled

Un valor de 1 para Enabled indica que está habilitada la exploración VSAPI. Un valor de 0 indica que la exploración VSAPI no está habilitada.

Si la Herramienta Exchange Server Analyzer encuentra que está habilitada la exploración VSAPI y que el valor de Registro ModuleName no está vacío o no es nulo, se muestra una advertencia.

La ejecución en modo depuración produce una reducción sustancial del rendimiento por el seguimiento de diagnóstico que se realiza en segundo plano. A menos que vaya a solucionar un problema de manera activa que requiera que se ejecute ScanMail para Exchange en modo depuración, debe desactivar este modo.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\TrendMicro\ScanMail for Exchange\Tools\Debug.

  3. En el panel derecho, haga doble clic en ModuleName.

  4. Elimine la información de valor de esta entrada y deje la cadena en blanco. No elimine la clave ModuleName.

  5. Cierre el editor del Registro y reinicie los servicios ScanMail_RealTimeScan y Almacén de información de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", http://go.microsoft.com/fwlink/?linkid=3052).

Para obtener más información acerca de cómo comprobar que el modo depuración se ha deshabilitado, consulte Trend Micro Solution ID 119149 (http://esupport.trendmicro.com/support/viewxml.do?ContentID=en-119149).

Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


El servicio Trend ScanMail Mail Action está instalado en este servidor de Exchange pero se ha detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si Trend Micro ScanMail para Microsft Exchange está instalado y el servicio ScanMail_MailAction está en ejecución en el equipo con Exchange Server.

La herramienta también consulta la clase WMI Win32_Service para determinar si el valor establecido para la clave Started en el servicio Almacén de información de Microsoft Exchange es True o False.

Un valor de False indica que el servicio Almacén de información de Microsoft Exchange no está en ejecución en este equipo con Exchange Server. Un valor de True indica que el servicio Almacén de información de Microsoft Exchange está en ejecución.

Si la Herramienta Exchange Server Analyzer encuentra que el servicio Almacén de información de Microsoft Exchange está en ejecución y que Trend Micro ScanMail para Exchange está instalado, pero el servicio ScanMail_MailAction no se ha iniciado, se muestra una advertencia.

Trend Micro ScanMail para Exchange proporciona protección antivirus para Exchange Server. Aquí se describen algunos de los motivos por los que el servicio Trend ScanMail se puede haber detenido, así como la manera de solucionarlo.

  • Puede que el software que se ejecuta en su servidor de Exchange sea una versión de evaluación o de prueba y haya caducado. En este caso, puede que necesite volver a instalar Trend ScanMail. Como mínimo, para seguir utilizando el software, debe activarlo.

  • Puede que un administrador haya detenido de forma involuntaria el servicio ScanMail_MailAction. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio.

  • Es posible que un gusano, un virus u otro programa malintencionado haya detenido el servicio. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio. Si el servicio continúa deteniéndose de forma inesperada y no hay sucesos de error relacionados, compruebe que el equipo no esté infectado con un gusano malintencionado y, si es necesario, desinfecte el sistema.

Generalmente, se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los equipos con Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el equipo con Exchange que utiliza VSAPI 2.5. Además, deberá ejecutar software antivirus de cliente en el escritorio del usuario. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en el escritorio.

Para iniciar el servicio ScanMail_MailAction

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio ScanMail_MailAction y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades de ScanMail_RealTimeScan, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, establézcalo en este valor, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio ScanMail_MailAction y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.
  • Para obtener información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange Server 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


El servicio en tiempo real Trend ScanMail está instalado en este servidor de Exchange pero se ha detenido
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar si Trend Micro ScanMail para Microsoft Exchange está instalado y el servicio ScanMail_RealTimeScan está en ejecución en el equipo con Exchange Server. Si la herramienta encuentra que Trend Micro ScanMail para Microsoft Exchange está instalado, pero el servicio ScanMail_RealTimeScan no se ha iniciado, se muestra una advertencia.

Trend Micro ScanMail para Microsoft Exchange proporciona protección antivirus para Exchange Server. Aquí se describen algunos de los motivos por los que el servicio ScanMail_RealTimeScan se puede haber detenido, así como la manera de solucionarlo:

  • Puede que el software que se ejecuta en su servidor de Exchange sea una versión de evaluación (o de prueba) y haya caducado. En este caso, podría tener que volver a instalar Trend Micro ScanMail para Microsoft Exchange. Como mínimo, para seguir utilizando el software, debe activarlo.

  • Puede que un administrador haya detenido de forma involuntaria el servicio ScanMail_RealTimeScan. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio.

  • Es posible que un gusano, un virus u otro programa malintencionado haya detenido el servicio. Compruebe que el servicio está configurado para iniciarse automáticamente y, a continuación, inicie el servicio. Si el servicio continúa deteniéndose de forma inesperada y no hay sucesos de error relacionados, compruebe que el equipo no esté infectado con un gusano malintencionado y, si es necesario, desinfecte el sistema.

Generalmente, se recomienda que implemente software antivirus diseñado para sistemas de mensajería en la puerta de enlace de Protocolo simple de transferencia de correo (SMTP) o en los equipos con Exchange Server que alojan buzones. Para obtener la máxima protección, ejecute el software antivirus en la puerta de enlace que explora los mensajes entrantes MIME y un antivirus en el servidor de Exchange que utilice la API de detección de virus (VSAPI) versión 2.5. Además, deberá ejecutar software antivirus de cliente en el escritorio del usuario. Si ejecuta software antivirus diseñado para sistemas de mensajería (lo que significa que puede analizar y explorar MIME) en la puerta de enlace o en el servidor de Exchange, es suficiente con ejecutar un antivirus de nivel de archivo en el escritorio.

Para iniciar el servicio ScanMail_RealTimeScan

  1. Abra el complemento MMC de servicios.

  2. Haga clic con el botón secundario en el servicio ScanMail_RealTimeScan y, a continuación, haga clic en Propiedades.

  3. En la ficha General de la página de propiedades de ScanMail_RealTimeScan, asegúrese de que Tipo de inicio está establecido en Automático. Si no lo está, establézcalo en este valor, haga clic en Aplicar y, a continuación, en Aceptar.

  4. Haga clic con el botón secundario en el servicio ScanMail_RealTimeScan y, a continuación, haga clic en Iniciar.

  5. Cierre el complemento Servicios.
  • Para obtener información acerca de cómo fortalecer un entorno Exchange contra los virus y gusanos que se transmiten a través del correo electrónico, consulte "Disminución y detención de los virus por correo electrónico en un entorno de Exchange Server 2003", (http://www.microsoft.com/downloads/details.aspx?FamilyID=fb3f649a-2b0a-443d-92a5-8f8cf4bf9fdb&displaylang=es).

Para obtener más información acerca del uso de software antivirus con Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 328841 "XADM: Exchange y el software antivirus", (http://support.microsoft.com/&kb/328841/es)

  • 823166 "Overview of Exchange Server 2003 and antivirus software", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166)

  • 306105 "XGEN: Microsoft's Position on Antivirus Solutions for Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=306105)

  • 245822 "Recommendations for troubleshooting an Exchange computer with antivirus software installed", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=245822)

Para ver una lista de software antivirus de terceros disponible para Exchange Server, consulte el sitio Web de los Asociados de Exchange Server: Antivirus (http://go.microsoft.com/fwlink/?linkid=16226) (en inglés).


Desactivación de complementos de terceros en el cliente
Microsoft Exchange Server Analyzer. Artículos > Software de terceros >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer ha determinado que se está ejecutando uno de los siguientes tipos de software de terceros:

  • Un complemento de terceros de Microsoft Office Outlook®, como un software antivirus o un software de fax

  • Una aplicación de terceros que tiene acceso al servidor de Exchange

  • Un software de sincronización de terceros para dispositivos móviles

Se recomienda que compruebe los tipos de aplicaciones de terceros que ejecutan los usuarios y, a continuación, decida si desea aplicar restricciones a esas aplicaciones o quitar las aplicaciones por completo. Recuerde que si ejecuta software de terceros, los servidores se pueden sobrecargar en exceso con frecuencia.

Para desactivar complementos de terceros en Outlook

  1. En el menú Herramientas de Outlook, haga clic en Opciones.

  2. En Opciones, haga clic en la ficha Otros y, a continuación, en Opciones avanzadas.

  3. En Opciones avanzadas, haga clic en Complementos....

  4. Desactive las casillas de verificación de los complementos de terceros.

  5. Haga clic en Aceptar.

  6. Reinicie Outlook.

Para obtener más información

  • Para obtener más información acerca del rendimiento de Exchange Server, consulte la Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx).

  • Para obtener más información acerca de la solución de problemas de rendimiento de Exchange Server, consulte Troubleshooting Microsoft Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588).


Transporte
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2005-11-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto a los componentes de transporte de Exchange. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con el transporte encontrados por esta herramienta.


8BITMIME sin registrar
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-18

Microsoft® Exchange Server Analyzer transmite el verbo de comando extendido de Protocolo simple de transferencia de correo EHLO (ESMTP) al puerto 25 de un servidor remoto y analiza la respuesta para determinar si el servidor remoto es compatible con el verbo ESMTP 8BITMIME.

Si la respuesta obtenida del servidor remoto no incluye la cadena '250-8BITMIME', Exchange Server Analyzer mostrará una advertencia.

Exchange Server 2003 utiliza verbos extendidos SMTP específicos de Exchange para comunicarse con otros servidores que ejecutan Exchange Server en la organización, ya que resulta más eficaz comunicarse mediante estos verbos que mediante SMTP estándar. Si la compatibilidad con el comando ESMTP está deshabilitada, el rendimiento de Exchange Server podrá verse afectado negativamente.

Este error indica que el servidor remoto no es compatible con el verbo de comando ESMTP 8BITMIME. El error no significa que el servidor remoto sea o no un servidor de Exchange. En cualquier caso, los mensajes que requieren la extensión 8BITMIME no se enrutarán.

Para solucionar este problema, busque en el contenido de las colas SMTP los mensajes que precisen la extensión 8BITMIME.

Para obtener más información sobre cómo quitar o restaurar la compatibilidad predeterminada de estos verbos, consulte el artículo 257569 de Microsoft Knowledge Base, "Cómo desactivar verbos ESMTP en Exchange 2000 Server" (http://support.microsoft.com/kb/257569/es).

Para obtener información acerca del modo en que Exchange Server usa los verbos de comando ESMTP, consulte "Cómo cargar SMTP de Exchange correctamente" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/0fe7e642-daec-4b1e-b9a9-836e38f2a776.mspx?mfr=true).


ADAM LDAP Port Identified
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-07-23

La Herramienta Microsoft Exchange Analyzer lee la entrada de Registro siguiente para determinar los puertos que utiliza el servicio de directorio de Active Directory Application Mode (ADAM) en el servidor de transporte perimetral:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\v8.0\EdgeTransportRole\AdamSettings\MsExchangeAdam\LdapPort

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\v8.0\EdgeTransportRole\AdamSettings\MsExchangeAdam\SslPort

ADAM es un servicio de directorio del Protocolo ligero de acceso a directorios (LDAP) diseñado específicamente para usarse con aplicaciones habilitadas para directorios. ADAM almacena y replica únicamente la información específica de aplicaciones y no requiere su implementación en un controlador de dominio ni depende del servicio de directorio Active Directory. ADAM no proporciona autenticación ni autorización del sistema operativo en red.

En Microsoft Exchange Server 2007, la función del servidor de transporte perimetral usa ADAM para almacenar la información de configuración y los datos de los destinatarios para filtrar el contenido. Cuando ADAM está sincronizado con Active Directory, también puede usarse para realizar búsquedas de destinatarios para la seguridad de los mensajes.

Cuando se envían datos a ADAM desde Active Directory, esta acción se realiza mediante una conexión LDAP a través de los siguientes puertos no predeterminados:

  • LDAP: Puerto 50389/TCP

  • LDAP seguro: Puerto 50636/UDP

Cuando Exchange Analyzer identifica los puertos que utiliza ADAM, muestra un mensaje con la práctica recomendada.

Como práctica recomendada, se recomienda bloquear todos los puertos que no sean fundamentales para un acceso externo.

Para solucionar este problema, compruebe que los puertos identificados por Exchange Analyzer como utilizados para ADAM no están abiertos para el acceso externo.

Precaución:
El puerto 50636/UDP se utiliza para el servicio Exchange EdgeSync y deberá permanecer abierto si se desea utilizar la funcionalidad EdgeSync.
Para bloquear los puertos ADAM identificados para el acceso externo mediante el Firewall de Windows

  1. Haga clic en Inicio, Ejecutar, escriba firewall.cpl y, a continuación, haga clic en Aceptar.

  2. Haga clic en la ficha Excepciones.

  3. Seleccione cada programa o servicio indicado en el cuadro Nombre y, a continuación, haga clic en Editar para revisar los puertos que están abiertos.

  4. Compruebe que no aparezcan en la lista los puertos indicados por Exchange Analyzer tal y como se utilizan para ADAM.

  5. Si en la lista se muestran los puertos identificados, asegúrese de que no se utilizan para otra comunicación necesaria y ciérrelos anulando su selección en la ventana Modificar un servicio.

  6. Haga clic dos veces en Aceptar para salir de la configuración del Firewall de Windows.

Para obtener más información

Para obtener más información acerca de los puertos, la autenticación y el cifrado para todas las rutas de datos que utiliza Exchange 2007, consulte "Referencia de seguridad de rutas de datos" (http://go.microsoft.com/fwlink/?LinkId=95630).


Complemento de antivirus instalado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-18

Exchange Server Analyzer busca la siguiente entrada de Registro para determinar si se ha instalado el complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x.

HKEY_LOCAL_MACHINE\Software\Intel\LANDesk\VirusProtect6\CurrentVersion\Snap-In\InternetMail

La existencia de esta rama indica que el complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x se ha instalado en el servidor que ejecuta Exchange Server.

Exchange Server Analyzer también lee la siguiente entrada de Registro para determinar si se ha habilitado el complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x:

HKLM\Software\Intel\LANDesk\VirusProtect6\CurrentVersion\Snap-In\InternetMail\RealTimeScan\OnOff

Un valor de 1 para OnOff indica que el complemento Auto-Protect está habilitado, mientras que un valor de 0 indica que está deshabilitado.

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • El complemento Internet E-Mail Auto Protect de Symantec Antivirus Corporate Edition 9.x está instalado.

  • El complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x no está habilitado.

Este advertencia indica que la instalación y configuración del complemento se deben contrastar con las prácticas recomendadas por el proveedor.

Para obtener más información acerca de las prácticas recomendadas por el proveedor para este complemento, consulte "Prácticas recomendadas para Auto-protect de Symantec AntiVirus Corporate Edition 9.x en un servidor de Microsoft Exchange" (http://service1.symantec.com/SUPPORT/INTER/ent-securityintl.nsf/c93f2df3087563fd882568c70062bbfe/dbfb7d64681fbcec88256ef9006fde8e?OpenDocument).

Nota:
La información de sitios Web de terceros que se proporciona en este tema tiene por objeto servir de ayuda para encontrar la información técnica que se necesite. Estas direcciones URL pueden cambiar sin previo aviso.


Complemento de antivirus habilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-18

Microsoft® Exchange Server Analyzer busca la siguiente entrada del Registro con el fin de determinar si se ha instalado el complemento Auto-Protect Internet E-Mail, de Symantec Antivirus Corporate Edition 9.x.

HKEY_LOCAL_MACHINE\Software\Intel\LANDesk\VirusProtect6\CurrentVersion\Snap-In\InternetMail

La existencia de esta entrada indica que el complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x se ha instalado en el servidor que ejecuta Exchange Server.

Exchange Server Analyzer también lee la siguiente entrada de Registro para determinar si se ha habilitado el complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x.

HKLM\Software\Intel\LANDesk\VirusProtect6\CurrentVersion\Snap-In\InternetMail\RealTimeScan\OnOff

Un valor de 1 para OnOff indica que el complemento de protección automática está habilitado. Un valor de 0 indica que el complemento Auto-Protect no está habilitado.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x está instalado.

  • El complemento Internet E-Mail Auto Protect, de Symantec Antivirus Corporate Edition 9.x está habilitado.

Este error indica que la instalación y configuración del complemento se deben contrastar con las prácticas recomendadas por el proveedor.

Para obtener más información acerca de las prácticas recomendadas por el proveedor para este complemento, consulte "Prácticas recomendadas para Auto-protect de Symantec AntiVirus Corporate Edition 9.x en un servidor de Microsoft Exchange" (http://service1.symantec.com/SUPPORT/INTER/ent-securityintl.nsf/c93f2df3087563fd882568c70062bbfe/dbfb7d64681fbcec88256ef9006fde8e?OpenDocument).

Nota:
La información de sitios Web de terceros que se proporciona en este tema tiene por objeto servir de ayuda para encontrar la información técnica que se necesite. Estas direcciones URL pueden cambiar sin previo aviso.


El diario de Cco está habilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el diario de con copia oculta (Cco) está habilitado:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters\JournalBCC

Si la herramienta encuentra que el valor de JournalBCC está establecido en 1, se muestra un mensaje de configuración no predeterminada.

El diario de Cco es un el diario de sólo mensajes al que se ha agregado la capacidad de capturar los destinatarios de Cco. Cuando el diario de Cco está habilitado, Exchange Server captura todos los destinatarios, incluidos los de Cco, que se conocen en el servidor de origen. Si esta lista de destinatarios incluye listas de distribución ocultas, listas de distribución basadas en consultas o listas que están expandidas en otro servidor, los destinatarios de estas listas no se incluyen en el correo con diario.

La funcionalidad de diario de Cco se habilita mediante la configuración de una clave de Registro. Para obtener más información acerca de la configuración de esta clave de Registro, consulte el artículo 810999 de Microsoft Knowledge Base "XADM: Bcc Information Is Lost for Journaled Messages in Exchange 2000", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=810999).

Para habilitar el diario de Cco en un servidor concreto, antes hay que configurar el diario de sólo mensajes. La configuración de JournalBCC no está activa cuando se dan las siguientes condiciones:

  • El valor de Registro JournalBCC está establecido en 1.

  • El diario de sólo mensajes no está habilitado en ninguna de las bases de datos del mismo servidor.

Los mensajes del diario pueden consumir muchos recursos de disco, red y CPU. Por tanto, el diario exige un diseño meticuloso de la implementación. El diario sólo debe habilitarse en el contexto de una estructura global de soluciones de diario.

Haga caso omiso de este mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • Su negocio exige un diario.

  • Ha implementado una estructura de soluciones de diario.

En caso contrario, debe desactivar la funcionalidad de diario. A desactivar el diario en la base de datos, se deshabilita el diario.

Para desactivar el diario de sólo mensajes en una base de datos

  1. En el Administrador del sistema de Exchange, expanda Servidores, <su servidor de Exchange>, el <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones.

  2. En la ficha General, desactive la casilla de verificación Archivar todos los mensajes enviados o recibidos por los buzones en este almacén.

  3. Espere 15 minutos para que el almacén de Exchange aplique los cambios. No es necesario que reinicie el servicio Almacén de información de Microsoft Exchange.

Si no desea que la Herramienta Exchange Best Practices Analyzer vuelva a mostrar este mensaje, debe eliminar la clave de Registro JournalBCC. No es necesario eliminar la clave de Registro JournalBCC para deshabilitar la funcionalidad del diario.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para eliminar la clave de Registro JournalBCC

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters\

  3. En el panel derecho, busque y elimine el valor JournalBCC.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo implementar soluciones de diario, consulte Journaling with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47581).


BDAT sin registrar
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-18

Microsoft® Exchange Server Analyzer transmite el verbo de comando extendido de Protocolo simple de transferencia de correo EHLO (ESMTP) al puerto 25 de un servidor remoto y analiza la respuesta para determinar si el servidor remoto es compatible con el verbo ESMTP BDAT.

Exchange Server Analyzer mostrará un error en caso de que reciba una respuesta con una cadena que señale un error irrecuperable del servidor remoto.

Exchange Server 2003 utiliza verbos extendidos SMTP específicos de Exchange para comunicarse con otros servidores que ejecutan Exchange Server en la organización, ya que resulta más eficaz comunicarse mediante verbos extendidos SMTP específicos de Exchange que mediante un SMTP estándar. Si la compatibilidad con el comando ESMTP está deshabilitada, el rendimiento de Exchange Server podrá verse afectado negativamente.

Este error indica que el servidor remoto no es compatible con el verbo de comando ESMTP BDAT. El error no significa que el servidor remoto sea o no un servidor de Exchange. En cualquier caso, los mensajes que requieran la extensión BDAT no se enrutarán.

Para solucionar este problema, busque en el contenido de las colas SMTP los mensajes que precisen la extensión BDAT.

Para obtener más información sobre cómo quitar o restaurar la compatibilidad predeterminada de estos verbos, consulte el artículo 257569 de Microsoft Knowledge Base, "Cómo desactivar verbos ESMTP en Exchange 2000 Server" (http://support.microsoft.com/kb/257569/es).

Para obtener información acerca del modo en que Exchange Server usa los verbos de comando ESMTP, consulte "Cómo cargar SMTP de Exchange correctamente" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/0fe7e642-daec-4b1e-b9a9-836e38f2a776.mspx?mfr=true).


Servidor cabeza de puente para comprobar restricciones de entrega de grupos de distribución para conectores de grupos de enrutamiento (RGC)
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-18

Microsoft® Exchange Server Analyzer consulta los siguientes atributos de cada objeto de conector de grupo de enrutamiento (msExchRoutingGroupConnector) detectado en el servicio de directorio de Active Directory® para determinar si tienen restricciones de entrega establecidas en función de la pertenencia a grupos de distribución.

dLMemRejectPerms | Contiene los nombres de dominio (DN) de una lista de distribución (DL) cuyos miembros no pueden enviar a través de este conector de grupos de enrutamiento.
dLMemSubmitPerms | Contiene los DN de una lista de distribución (DL) cuyos miembros pueden enviar a través de este conector de grupos de enrutamiento.

En caso de que Exchange Server Analyzer encuentre conectores de grupos de enrutamiento que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución, consultará el atributo msExchSourceBridgeheadServersDN de los conectores de grupos de enrutamiento detectados para determinar si el servidor que se está analizando está establecido como el servidor cabeza de puente para alguno de esos conectores.

Por último, Exchange Server Analyzer lee la siguiente clave del Registro para determinar si el valor CheckConnectorRestrictions está presente y configurado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Resvc\Parameters

Exchange Server Analyzer muestra una advertencia si se cumplen las siguientes condiciones:

  • Un conector de grupos de enrutamiento se usa para restringir la entrega en función de la pertenencia a grupos de distribución.

  • El servidor de Exchange que se analiza está designado como el servidor cabeza de puente para dicho conector de grupos de enrutamiento y tiene la tarea de expandir grupos de distribución.

  • La clave CheckConnectorRestrictions está presente y establecida en 1, esto es, habilitada.

El comportamiento predeterminado del categorizador consiste en expandir recursivamente los grupos de distribución y comprobar las restricciones de cada mensaje que pasa por el sistema.

Cuando se crea un grupo de enrutamiento, se designa un grupo de servidores que se pueden comunicar directamente entre sí. Para que los servidores de grupos de enrutamiento diferentes puedan comunicarse entre sí, deberá conectar los grupos de enrutamiento.

El método de conexión más conveniente es un conector de grupos de enrutamiento, ya que este conector está designado y pensado específicamente para conectar grupos de enrutamiento.

Los servidores que pueden enviar correo a través de un conector de grupo de enrutamiento son servidores cabeza de puente. Un servidor cabeza de puente consiste en una combinación de un servidor virtual de Protocolo simple de transferencia de correo (SMTP) y un servidor de Exchange responsable de la entrega de todos los mensajes a través de un conector.

Al crear un conector de grupos de enrutamiento, puede optar por mantener todos los servidores como servidores cabeza de puente para ese conector o bien especificar que solamente un grupo de servidores seleccionado actúe como cabeza de puente para el conector en cuestión. Los servidores cabeza de puente son los que tienen la tarea de expandir la pertenencia a grupos de distribución.

Cuando se envía un correo usando conectores de grupos de enrutamiento que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución, el categorizador de mensajes debe expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN de ambas listas coincida, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado se expandirá.

Esta advertencia indica que las restricciones de entrega basadas en la pertenencia a grupos de distribución puede provocar que los mensajes destinados al servidor cabeza de puente se pongan en cola mientras el categorizador comprueba las restricciones.

Para solucionar esta advertencia:

  • Configure el conector de grupos de enrutamiento en un grupo de enrutamiento local tal y como se indica en el artículo 329171 de Microsoft Knowledge Base, "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Utilice un servidor de catálogo global dedicado y más sólido como el servidor cabeza de puente designado para el conector.

  • Configure buzones individuales y no grupos de distribución para las restricciones de entrega tal y como se indica en el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

  • Considere la implementación del filtrado de remitentes SMTP.

  • En el caso de los servidores que ejecutan Microsoft Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior, considere la implementación de la comprobación de restricciones no jerárquicas. En el caso de los servidores que ejecutan versiones de Exchange anteriores a Exchange 2003 SP2, considere la actualización a Exchange 2003 SP2.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca del filtrado de remitentes SMTP, consulte "Cómo habilitar el filtrado de remitentes" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3AdminGuide/3b5e4430-6f3e-42a9-b44f-def97fc42d0c.mspx?mfr=true).

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 329171: "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).


Servidor cabeza de puente para comprobar restricciones de entrega de grupos de distribución para el conector SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

Microsoft® Exchange Server Analyzer consulta los siguientes atributos de cada objeto de conector de Protocolo simple de transferencia de correo (SMTP) (msExchRoutingSMTPConnector) detectado en el servicio de directorio de Active Directory® para determinar si se han establecido restricciones de entrega en función de la pertenencia a grupos de distribución.

dLMemRejectPerms | Contiene los nombres de dominio (DN) de una lista de distribución (DL) cuyos miembros no pueden enviar a través de este conector SMTP.
dLMemSubmitPerms | Contiene los DN de una lista de distribución (DL) cuyos miembros pueden enviar a través de este conector SMTP.

En caso de que Exchange Server Analyzer encuentre conectores SMTP que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución, consultará el atributo msExchSourceBridgeheadServersDN de los conectores SMTP detectados para determinar si el servidor que se está analizando está establecido como el servidor cabeza de puente para alguno de esos conectores.

Por último, Exchange Server Analyzer lee la siguiente clave del Registro para determinar si el valor CheckConnectorRestrictions está presente y configurado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Resvc\Parameters

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • Un conector SMTP se usa para restringir la entrega en función de la pertenencia a grupos de distribución.

  • El servidor de Exchange que se analiza está designado como el servidor cabeza de puente para dicho conector SMTP y tiene la tarea de expandir grupos de distribución.

  • La clave CheckConnectorRestrictions está presente y establecida en 1, esto es, habilitada.

El comportamiento predeterminado del categorizador consiste en expandir recursivamente los grupos de distribución y comprobar las restricciones de cada mensaje que pasa por el sistema.

Si envía un correo utilizando un conector que acepta o rechaza los mensajes de un grupo de distribución, el categorizador de mensajes deberá expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN de ambas listas coincida, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado también se expandirá.

El servidor cabeza de puente es el que tiene la tarea de expandir la pertenencia a grupos de distribución.

El valor de Registro CheckConnectorRestrictions, que controla la comprobación de restricciones, se debe establecer en el servidor cabeza de puente de Exchange que es el origen del conector que se comprueba. Si especifica una restricción, pero no crea el valor CheckConnectorRestrictions, la restricción no se comprobará.

De forma predeterminada, la comprobación de restricciones del conector está desactivada, dado que el rendimiento del sistema puede verse seriamente afectado si los grupos de distribución se expanden y se comprueban las restricciones cada vez que un mensaje pasa por el sistema.

Esta advertencia indica que las restricciones de entrega basadas en la pertenencia a grupos de distribución pueden provocar que los mensajes destinados al servidor cabeza de puente se pongan en cola mientras el categorizador comprueba las restricciones.

Para solucionar esta advertencia:

  • Diseñe un grupo de enrutamiento dedicado para las restricciones de conector y configúrelo como un grupo de enrutamiento local tal y como se indica en el artículo 329171 de Microsoft Knowledge Base, "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Utilice un servidor de catálogo global dedicado y más sólido como el servidor cabeza de puente designado para el conector.

  • Configure buzones individuales y no grupos de distribución para las restricciones de entrega tal y como se indica en el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

  • Considere la implementación del filtrado de remitentes SMTP.

  • En el caso de los servidores que ejecutan Microsoft Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior, considere la implementación de la comprobación de restricciones no jerárquicas. En el caso de los servidores que ejecutan versiones de Exchange anteriores a Exchange 2003 SP2, considere la actualización a Exchange 2003 SP2.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca del filtrado de remitentes SMTP, consulte "Cómo habilitar el filtrado de remitentes" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3AdminGuide/3b5e4430-6f3e-42a9-b44f-def97fc42d0c.mspx?mfr=true).

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 329171: "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).


No es posible conectarse con el maestro de enrutamiento en el puerto 25
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-24

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchRoutingMasterDN de cada grupo de enrutamiento del grupo administrativo actual. A continuación, la herramienta intenta abrir una conexión de socket con el maestro de enrutamiento en el puerto TCP 25. Si la herramienta no recibe la respuesta esperada del cliente, 25 Available, se muestra un error.

Este error indica que no se tiene acceso al maestro de enrutamiento en el puerto TCP 25 y que, en consecuencia, pueden aparecer errores de enrutamiento. Para corregir este error, puede solucionar el problema de conexión con el maestro de enrutamiento o asignar un maestro de enrutamiento nuevo.

Para solucionar el problema de conexión con el maestro de enrutamiento

  1. ¿Puede realizar una conexión Telnet con el puerto 25 desde el maestro de enrutamiento? Si la respuesta es negativa, el problema no está en la red.

  2. ¿Está todo enchufado? ¿Funciona correctamente todo el hardware?

  3. ¿Está correctamente configurado el DNS y funciona bien?

  4. ¿Funciona correctamente el enrutador?

  5. ¿Hay firewalls o aplicaciones que le impidan conectarse?
Para asignar un maestro de enrutamiento nuevo

  1. Abra el Administrador del sistema de Exchange

  2. Haga clic con el botón secundario en el icono Nombre de organización (Exchange) en la parte superior del árbol del panel izquierdo (donde Nombre de organización es el nombre que ha seleccionado para la organización de Exchange 2000) y, a continuación, haga clic en Propiedades.

  3. Haga clic en Mostrar los grupos administrativos, en Mostrar los grupos de enrutamiento y, por último, en Aceptar.

  4. Expanda Grupos administrativos, <GrupoAdministrativo> y, a continuación, Grupos de enrutamiento.

  5. Expanda el grupo de enrutamiento y haga clic en Miembros.

  6. En el panel derecho, haga clic con el botón secundario en el equipo con Exchange que desea configurar como maestro de grupo de enrutamiento y, a continuación, haga clic en Configurar como maestro.

Para obtener más información acerca de cómo solucionar problemas de enrutamiento, configurar topologías de enrutamiento y conceptos avanzados de enrutamiento consulte "Solución de problemas del enrutamiento" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579).


No es posible conectarse con el maestro de enrutamiento en el puerto 691
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-24

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchRoutingMasterDN de cada grupo de enrutamiento del grupo administrativo actual. A continuación, la herramienta intenta abrir una conexión de socket con el maestro de enrutamiento en el puerto TCP 691. Si la herramienta no recibe la respuesta esperada del cliente, 691 Available, se muestra un error.

Este error indica que no se tiene acceso al maestro de enrutamiento en el puerto TCP 691 y que, en consecuencia, pueden aparecer errores de enrutamiento. Para corregir este error, puede solucionar el problema de conexión con el maestro de enrutamiento o asignar un maestro de enrutamiento nuevo.

Para solucionar el problema de conexión con el maestro de enrutamiento

  1. ¿Puede realizar una conexión Telnet con el puerto 691 desde el maestro de enrutamiento? Si la respuesta es negativa, el problema no está en la red.

  2. ¿Está todo enchufado? ¿Funciona correctamente todo el hardware?

  3. ¿Está correctamente configurado el DNS y funciona bien?

  4. ¿Funciona correctamente el enrutador?

  5. ¿Hay servidores de seguridad que le impidan conectarse?
Para asignar un maestro de enrutamiento nuevo

  1. Abra el Administrador del sistema de Exchange

  2. Haga clic con el botón secundario en el icono Nombre de organización (Exchange) en la parte superior del árbol del panel izquierdo (donde Nombre de organización es el nombre que ha seleccionado para la organización de Exchange 2000) y, a continuación, haga clic en Propiedades.

  3. Haga clic en Mostrar los grupos administrativos, en Mostrar los grupos de enrutamiento y, por último, haga clic en Aceptar.

  4. Expanda Grupos administrativos, <GrupoAdministrativo> y, a continuación, Grupos de enrutamiento.

  5. Expanda el grupo de enrutamiento y haga clic en Miembros.

  6. En el panel derecho, haga clic con el botón secundario en el equipo con Exchange que desea configurar como maestro de grupo de enrutamiento y, a continuación, haga clic en Configurar como maestro.

Para obtener más información acerca de cómo solucionar problemas de enrutamiento, configurar topologías de enrutamiento y conceptos avanzados de enrutamiento, consulte "Solución de problemas del enrutamiento" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579).


No es posible encontrar registros 'Host' o 'MX'
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-05-10

La herramienta Microsoft Exchange Analyzer realiza una búsqueda en el sistema de nombres de dominios (DNS) para recuperar los registros Mail Exchanger (MX) de un dominio. Si Exchange Analyzer no puede recuperar los registros MX de un dominio del servidor DNS, intenta una búsqueda DNS para recuperar los registros Host (A) de los dominios a los que el servidor de Exchange está intentando enviar los mensajes.

Exchange Analyzer muestra un error si se cumplen las siguientes condiciones:

  • Exchange Analyzer no puede recuperar los registros MX de un dominio.

  • La operación de búsqueda DNS no puede devolver una dirección IP para ninguno de los registros Host (A).

Este error indica que los registros Mail Exchanger (MX) DNS y Host (A) faltan en el dominio y los servidores. Este error puede causar que los mensajes a los dominios remotos realicen copias de seguridad en las colas de Entrega remota del servidor de Exchange, además de otros retrasos de enrutamiento o de servicio.

Para determinar los host de correo, el servidor de Exchange que envía, comprueba la existencia de un registro MX. A continuación, el servidor que envía resuelve el registro MX en una dirección IP comprobando la existencia de un registro de dirección (registro A).

La búsqueda DNS de los registros Mail Exchanger (MX) y Host (A) puede producir un error por los siguientes motivos:

  • El servidor DNS está inactivo o no es accesible debido a un fallo en la red o a otros motivos.

  • El registro Host (A) para el servidor remoto falta en el servidor DNS porque el registro no está disponible o es incorrecto.

  • El servidor DNS no está configurado para permitir las actualizaciones de registros de hosts dinámicas.

  • El sistema está intentando enviar informes de no entrega (NDR) en respuesta a mensajes de correo electrónico no deseado que pueden ocultar sus dominios de origen. Si éste fuera el caso, deberá eliminar dichos mensajes. Consulte el vínculo sobre eliminación de correo con errores de Exchange Server y herramienta de archivado en la sección Para obtener más información, de este artículo.

Para comprobar que el servidor DNS está conectado y que los registros Host y MX están presentes

  1. Compruebe que el servidor DNS está en ejecución realizando una o varias de las siguientes comprobaciones:

    • Observe el estado del servidor DNS desde el programa de administración DNS en el servidor DNS.

    • Reinicie el servidor DNS. Para obtener más información, consulte el artículo "Start, stop, pause, or restart a DNS server" (Iniciar, detener, pausar o reiniciar un servidor DNS) (http://go.microsoft.com/fwlink/?LinkId=62999) (en inglés).

    • Compruebe la respuesta del servidor DNS con el comando nslookup. Para obtener más información, consulte las instrucciones de "Verify DNS server responsiveness using the nslookup command" (Comprobar la respuesta del servidor DNS con el comando nslookup) (http://go.microsoft.com/fwlink/?LinkId=63000) (en inglés).

  2. Use nslookup para comprobar que los registros Mail Exchanger (MX) están correctamente configurados. Para obtener más información, consulte "How to Use Nslookup to Verify MX record configuration" (Cómo usar Nslookup para comprobar la configuración de registros MX) en la sección "Verifying DNS Design and Configuration" de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  3. Use nslookup para comprobar que el registro Host (A) existe en el servidor DNS. Para obtener más información, consulte "To verify A resource records exist in DNS" (Para comprobar que existen registros de recursos A en DNS) (http://go.microsoft.com/fwlink/?LinkId=63001). (en inglés).

  4. Si el registro del recurso Host (A) no existe, agregue o modifique manualmente el registro de recurso A o configure el servidor DNS para habilitar las actualizaciones de registros dinámicas:

    • Agregue manualmente un registro de recurso A. Para obtener más información, consulte "Add a resource record to a DNS zone" (Agregar un registro de recursos en una zona DNS) (http://go.microsoft.com/fwlink/?LinkId=63001). (en inglés).

    • Modifique de forma manual un registro de recurso A. Consulte las instrucciones de "Modify an existing resource record" (Modificar un registro de recursos existente) (http://go.microsoft.com/fwlink/?LinkId=63014) (en inglés).

    • Configura el servidor DNS para habilitar las actualizaciones dinámicas de registros host. Para obtener más información, consulte el artículo 816592 de Microsoft Knowledge Base "How to configure DNS dynamic updates in Windows Server 2003" (Cómo configurar actualizaciones dinámicas DNS en Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=816592) (en inglés).

Para obtener más información

  • Para obtener más información acerca de cómo Exchange Server 2003 usa DNS para resolver direcciones IP externas, consulte "Transport Dependencies for Exchange Server 2003" (Dependencias de transporte para Exchange Server 2003) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Para obtener información acerca de la resolución de nombres DNS, consulte el artículo 322856 de Microsoft Knowledge Base, "How to configure DNS to use with Exchange Server" (Cómo configurar DNS para usar con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856) (en inglés).

  • Para obtener información acerca de cómo solucionar problemas de DNS, consulte "Troubleshooting DNS" (Solución de problemas de DNS) (http://go.microsoft.com/fwlink/?LinkId=63003) (en inglés).

  • Para obtener información acerca de la supervisión del sistema Exchange Server 2003, consulte "System Monitoring with Exchange Management Pack" (Supervisión del sistema con Exchange Management Pack) en Exchange Server 2003 Management Pack for MOM 2005 (Módulo de administración de Exchange Server 2003 para MOM 2005) (http://go.microsoft.com/fwlink/?LinkId=47573, en inglés).

  • Para obtener información acerca de los registros de recursos Host (A), consulte "Managing Resource Records" (Administración de registros de recursos) (http://go.microsoft.com/fwlink/?LinkId=63004) (en inglés).

  • Para obtener información sobre la eliminación y el archivado de correo con errores de Exchange Server, consulte "Eliminación y archivado de correo con errores de Exchange Server" (en inglés) (http://go.microsoft.com/fwlink/?LinkId=84239).


No se puede identificar al remitente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-08

Microsoft® Exchange Server Analyzer consulta en el servicio de directorio de Active Directory® el valor del atributo proxyAddress de todos los objetos de usuario para determinar si existe una coincidencia con la dirección de Protocolo simple de transferencia de correo (SMTP) del remitente local especificado por el usuario.

Exchange Server Analyzer mostrará un error en caso de que no encuentre una coincidencia de proxyAddress para la dirección SMTP del remitente local especificado por el usuario.

Este error indica que se da una de las siguientes condiciones:

  • El remitente local no existe en la organización local del servidor de Exchange.

  • La dirección SMTP del remitente local especificada por el usuario se escribió incorrectamente.

Para resolver este error, compruebe la dirección SMTP del remitente local especificado y vuelva a intentar la operación.

Para comprobar la dirección del remitente local

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda Destinatarios y Todas las listas globales de direcciones.

  3. Haga clic con el botón secundario en Lista global de direcciones predeterminada y, a continuación, seleccione Propiedades.

  4. Haga clic en Vista previa para mostrar las direcciones SMTP de los remitentes incluidos en la lista global de direcciones predeterminada.

  5. Compruebe que aparece el remitente local especificado y anote la dirección SMTP.


El receptor de sucesos CatDbgSink está instalado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee los datos que se encuentran en la propiedad LM/SmtpSvc/%SMTPINSTANCE%/EventManager/EventTypes de la metabase de Servicios de Internet Information Server (IIS) para determinar si la aplicación de diagnóstico del flujo de correo CatDbgSink está instalada en un equipo que ejecuta Exchange 2000 Server o Exchange Server 2003.

La aplicación CatDbgSink es un receptor de sucesos que se puede utilizar para solucionar problemas del flujo de correo en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. Si la aplicación CatDbgSink se instala en el servidor de Exchange, la herramienta muestra una advertencia que indica que la aplicación CatDbgSink está instalada y se debe utilizar sólo al solucionar problemas de flujo de correo.

La aplicación CatDbgSink se suele enviar a los clientes para solucionar problemas de flujo de correo en equipos tanto con Exchange 2000 Server como con Exchange Server 2003. Normalmente se instala con la ayuda del Servicio de soporte técnico de Microsoft (PSS). Una vez que la aplicación CatDbgSink está instalada y registrada correctamente, los clientes pueden utilizarla para crear archivos de registro para recopilar información y solucionar problemas de flujo de correo en un servidor de Exchange.

A veces, la aplicación CatDbgSink no se puede quitar del servidor de Exchange de producción después de haber aislado y solucionado uno o varios problemas. Si no se quita del equipo con Exchange Server, creará una carga significativa que provocará problemas de rendimiento no deseados en el servidor de Exchange. Después de haber diagnosticado los problemas de flujo de correo en un servidor de Exchange de producción, debe quitar la aplicación CatDbgSink.

Para corregir esta advertencia

  1. Busque la carpeta de instalación local de CatDbgSink. Esta carpeta contiene los siguientes archivos de instalación: Setup.vbs, CatDbgSink.dll, CatDbgSink.pdb y MustReadMe.txt.

  2. Desde una ventana de símbolo del sistema, cambie el directorio a la ubicación de la unidad local de los archivos de instalación, por ejemplo: C:\CatDbgSink.

  3. En el símbolo del sistema, escriba cscript setup.vbs uninstall 1 .
Nota:
El número 1 de la línea de comandos designa la instancia de servidor virtual SMTP, empezando por 1.

Para obtener más información acerca de la aplicación CatDbgSink, póngase en contacto con el Servicio de soporte técnico de Microsoft (http://support.microsoft.com/default.aspx?pr=cntactms).


El categorizador está deshabilitado en la instancia de SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee los datos que se encuentran en la propiedad LM/SmtpSvc/%SMTPInstance%/RoutingSources de la metabase de Servicios de Internet Information Server (IIS) para determinar el estado del categorizador de mensajes en cada instancia de servidor virtual (VSI) SMTP de los equipos que ejecutan Exchange 2000 Server o Exchange Server 2003.

La herramienta determina si la clave SMTPDSUseCat existe en la metabase de IIS y, a continuación, informa de sus hallazgos. Si la Herramienta Exchange Server Analyzer encuentra que SMTPDSUseCat existe, pero está configurado como deshabilitado, 0X000000, se muestra un error. Si el categorizador de mensajes está deshabilitado, el servidor de Exchange sufre problemas graves de flujo de correo.

De forma predeterminada, cuando el servicio SMTP se instala en un equipo que ejecuta Microsoft Windows®°2000 Server o Microsoft Windows Server™ 2003, la clave SMTPDSUseCat se crea en la metabase de IIS. De forma predeterminada, la clave SMTPDSUseCat está deshabilitada (0). Cuando se instala Exchange Server, la clave SMTPDSUseCat de la metabase de IIS se quita. Esto habilita el categorizador de mensajes. Si el servicio SMTP o Exchange Server se instalan en un equipo que ejecuta Windows 2000 Server o Windows Server 2003, se crea una VSI SMTP predeterminada (1). El categorizador de mensajes se puede deshabilitar si Exchange Server está instalado y el servicio SMTP desinstalado, y, posteriormente, se puede volver a instalar en el equipo. El categorizador de mensajes también se puede deshabilitar cuando se instala un software de terceros o se produce un error en la configuración administrativa.

Nota:
Cada instancia de servidor virtual (VSI) SMTP del servidor de Exchange tiene un control independiente del estado del categorizador de mensajes.

El categorizador de mensajes examina todos los mensajes que llegan a las VSI SMTP y determina las opciones. Los mensajes pueden estar destinados al almacén global, a un host remoto a través del agente de transferencia de mensajes (MTA) o a un host remoto a través de SMTP. El categorizador de mensajes también controla la expansión de listas de distribución (DL). Examina los mensajes que llegan a un servidor SMTP y determina lo que se debe hacer con ellos. El categorizador de mensajes es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) en los servidores de catálogo global en el puerto TCP 3268. Básicamente, el categorizador de mensajes es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.?

Nota:
La herramienta SMTP Reinstall (Smtpreinstall.exe) se encuentra en el CD-ROM del SP2 de Exchange 2000 Server, en la carpeta \SUPPORT\UTILS\I386.
Para habilitar el categorizador de mensajes con la herramienta SMTP Reinstall

  1. Copie Smtpreinstall.exe en la carpeta \Exchsrvr\Bin.

  2. Haga doble clic en el archivo Smtpreinstall.exe de la carpeta \Exchsrvr\Bin.

  3. Haga clic en Aceptar en el cuadro de diálogo Microsoft Exchange SMTP Reinstall para reiniciar el servidor de Exchange.

Si tiene que ver las propiedades de la metabase de IIS, puede hacerlo instalando las herramientas Metaedit 2.2 para IIS 4.0/5.0 o IIS Metabase Explorer en IIS 6.0.

Precaución:
No es aconsejable la modificación directa.

Para obtener más información acerca del categorizador de mensajes o de las herramientas de metabase de IIS disponibles, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 290290 "XIMS: Cannot Send Mail After Re-Installing the IIS SMTP Service", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=290290)

  • 319885 "XCON: Messages Sent in the Exchange 2000 Server Organization Are Not Delivered", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319885)

  • 231729 "XCON: DSUseCat Key and the Message Categorizer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231729)

  • 232068 "How To: Descargar, instalar y quitar la herramienta MetaEdit 2.2 de IIS", (http://support.microsoft.com/&kb/232068/es)

Para descargar las herramientas del kit de recursos de IIS 6.0, consulte Internet Information Services (IIS) 6.0 Resource Kit Tools (http://go.microsoft.com/fwlink/?LinkId=33134)


Se ha registrado un evento de advertencia del categorizador (Id.: 6004) en las últimas 24 horas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-05

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NTLogEvent para determinar si se ha registrado una advertencia de evento 6004 durante MSExchangeTransport las últimas 24 horas.

Si la herramienta Exchange Server Analyzer detecta que se ha registrado una advertencia de evento 6004 durante MSExchangeTransport las últimas 24 horas, muestra una advertencia.

Esta advertencia indica que el categorizador ha encontrado un error cuando intentaba procesar un mensaje.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP (Protocolo simple de transferencia de correo) y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Esencialmente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? El categorizador realiza la resolución de direcciones y el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales y genera notificaciones de estado de entrega. Igualmente, el categorizador realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

En cuanto un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Possible causes of MSExchangeTransport El evento de advertencia 6004 incluye lo siguiente:

  • Problemas de Acceso del servicio de directorio (DSAccess).

  • Latencia o errores de replicación de directorio.

  • Sobrecarga de los servidores de catálogo global

  • Problemas con DNS.

Para solucionar esta advertencia:

  • Compruebe que Exchange Server puede conectarse a uno o varios servidores de catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  • Examine los mensajes de notificación de estado de entrega (DSN) generados. Los DNS pueden incluir informes de no entrega (NDR) Los DNS describen mensajes de error permanente y mensajes de error transitorio que normalmente terminan siendo errores de entrega permanentes.

  • Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  • Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  • Supervise los contadores de rendimiento de categorizador mediante el Monitor del sistema.

Para obtener más información acerca de los eventos y errores de Exchange Server 2003, consulte "Centro de mensajes de errores y eventos" (http://go.microsoft.com/fwlink/?LinkId=34258) (en inglés).

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=284204).

Para obtener información acerca del uso del Centro de seguimiento de mensajes de Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Utilizar el Centro de seguimiento de mensajes para hacer un seguimiento de un mensaje (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: "Cómo habilitar el seguimiento de mensajes en Exchange 2000 Server y Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856).

  • 821905, "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821905).

  • 823864, "Seguimiento mejorado de mensajes de características de Exchange Server 2003 ", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca cómo solucionar problemas del categorizador de mensajes, vea el webcast de soporte técnico de Microsoft "Exchange 2000 Server: Message Categorizer and NDR Troubleshooting", en (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "La utilidad Archive Sink está disponible en Service Pack 2" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener información general acerca de cómo solucionar problemas relacionados con el transporte, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 821910 "Cómo: Solucionar problemas de transporte de Exchange Server 2003", (http://support.microsoft.com/&kb/821910).

  • 257265 "Soluciones generales para problemas de transporte en Exchange Server 2000 y Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

  • 895853 "Cómo solucionar problemas de retransmisión de correo en Exchange Server 2003 y en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895853).

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003(http://go.microsoft.com/fwlink/?LinkID=67875).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Contador de Monitor de rendimiento para Categorizador de mensajes" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).


Se ha registrado un evento de advertencia del categorizador (Id.: 6006) en las últimas 24 horas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-06

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NTLogEvent para determinar si se ha registrado una advertencia de evento 6006 durante MSExchangeTransport las últimas 24 horas.

Si la herramienta Exchange Server Analyzer detecta que se ha registrado una advertencia de evento 6006 durante MSExchangeTransport las últimas 24 horas, muestra una advertencia.

Esta advertencia indica que se están interceptando mensajes en el categorizador de mensajes.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP (Protocolo simple de transferencia de correo) y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Esencialmente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? El categorizador realiza la resolución de direcciones y el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales y genera notificaciones de estado de entrega. Igualmente, el categorizador realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

En cuanto un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Possible causes of MSExchangeTransport El evento de advertencia 6006 incluye lo siguiente:

  • Software antivirus obsoleto o configurado de manera incorrecta.

  • Demasiada expansión de grupos de distribución.

  • Destinatarios de diario configurados de manera incorrecta.

  • Permisos de objetos Exchange configurados de manera incorrecta en Active Directory.

Para solucionar esta advertencia:

  • Asegúrese de haber configurado de manera adecuada la aplicación antivirus de nivel de archivo para excluir directorios Exchange Server específicos. Para obtener una descripción de las carpetas que no se deben incluir cuando se analizan servidores que ejecutan Microsoft Exchange Server, consulte el artículo 823166 de Microsoft Knowledge Base, "Introducción a los programas de software antivirus que se usan en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823166).

  • Asegúrese de que ejecuta la versión más actualizada de su software antivirus.

  • Examine los valores de las restricciones de entrega de grupo de distribución y quite los que sean innecesarios.

  • Examine los valores de diario para cerciorarse de que no hay ninguna configuración incorrecta.

  • Examine los objetos Exchange en Active Directory para cerciorarse de que no hay permisos configurados de manera incorrecta.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 895407: "Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que Server 2003 después de configurar restricciones de entrega basadas en grupo de distribución" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • 839949: Solucionar transporte de correo y problemas de distribución en Exchange Server 2003 y Exchange 2000 Server (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • 812298: "La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

Para obtener más información acerca de cómo implementar soluciones de diario, consulte "Creación de diarios con Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47581) (en inglés).

Para obtener más información acerca del evento de advertencia del categorizador Id 6006, consulte el artículo 922256 de Microsoft Knowledge Base, "Los mensajes de correo electrónico se van a atascar en la cola "búsquedas de directorio Awaiting" en una organización de Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=922256).

Para obtener más información acerca de los eventos y errores de Exchange Server 2003, consulte "Centro de mensajes de errores y eventos" (http://go.microsoft.com/fwlink/?LinkId=34258) (en inglés).

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=284204).

Para obtener más información acerca cómo solucionar problemas del categorizador de mensajes, vea el webcast de soporte técnico de Microsoft "Exchange 2000 Server: Message Categorizer and NDR Troubleshooting", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener información general acerca de cómo solucionar problemas relacionados con el transporte, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 821910 "Cómo solucionar problemas de transporte de Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821910).

  • 257265 "Soluciones generales para problemas de transporte en Exchange Server 2000 y Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

  • 895853 "Cómo solucionar problemas de retransmisión de correo en Exchange Server 2003 y en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895853).

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003(http://go.microsoft.com/fwlink/?LinkID=67875).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Contador de Monitor de rendimiento para Categorizador de mensajes" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).


Se ha registrado un evento de advertencia del categorizador (Id.: 6008) en las últimas 24 horas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-06

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NTLogEvent para determinar si se ha registrado una advertencia de evento 6008 durante MSExchangeTransport las últimas 24 horas.

Si la herramienta Exchange Server Analyzer detecta que se ha registrado una advertencia de evento 6008 durante MSExchangeTransport las últimas 24 horas, muestra una advertencia.

Esta advertencia indica que el categorizador ha encontrado un error cuando intentaba procesar un mensaje.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP (Protocolo simple de transferencia de correo) y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Esencialmente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? El categorizador realiza la resolución de direcciones y el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales y genera notificaciones de estado de entrega. Igualmente, el categorizador realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

En cuanto un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Possible causes of MSExchangeTransport El evento de advertencia 6008 incluye lo siguiente:

  • Problemas de Acceso del servicio de directorio (DSAccess).

  • Latencia o errores de replicación de directorio.

  • Sobrecarga de los servidores de catálogo global.

  • Problemas con DNS.

  • Demasiada expansión de grupos de distribución.

Para solucionar esta advertencia:

  • Compruebe que Exchange Server puede conectarse a uno o varios catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  • Examine los mensajes de notificación de estado de entrega (DSN) que se están generando. Los DNS pueden incluir informes de no entrega (NDR) Los DNS describen mensajes de error permanente y mensajes de error transitorio que normalmente terminan siendo errores de entrega permanentes.

  • Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  • Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  • Supervise los contadores de rendimiento de categorizador mediante el Monitor del sistema.

  • Examine los valores de las restricciones de entrega de grupo de distribución y quite los que sean innecesarios.

Para obtener más información acerca de los eventos y errores de Exchange Server 2003, consulte "Centro de mensajes de errores y eventos" (http://go.microsoft.com/fwlink/?LinkId=34258) (en inglés).

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://support.microsoft.com/&kb/284204/es).

Para obtener información acerca del uso del Centro de seguimiento de mensajes de Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Utilizar el Centro de seguimiento de mensajes para hacer un seguimiento de un mensaje (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: "Cómo habilitar el seguimiento de mensajes en Exchange 2000 Server y Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856).

  • 821905, "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821905).

  • 823864, "Seguimiento mejorado de mensajes de características de Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca cómo solucionar problemas del categorizador de mensajes, vea el webcast de soporte técnico de Microsoft "Exchange 2000 Server: Message Categorizer and NDR Troubleshooting", en (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "La utilidad Archive Sink está disponible en Service Pack 2" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 895407: "Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que Server 2003 después de configurar restricciones de entrega basadas en grupo de distribución" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • 839949: "Solucionar transporte de correo y problemas de distribución en Exchange Server 2003 y Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • 812298: "La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

Para obtener información general acerca de cómo solucionar problemas relacionados con el transporte, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 821910 "Cómo: Solucionar problemas de transporte de Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821910).

  • 257265 "Soluciones generales para problemas de transporte en Exchange Server 2000 y Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

  • 895853 "Cómo solucionar problemas de retransmisión de correo en Exchange Server 2003 y en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895853).

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003(http://go.microsoft.com/fwlink/?LinkID=67875).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: "Contador de Monitor de rendimiento para Categorizador de mensajes" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).


Se ha habilitado el filtro de conexiones
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la propiedad msExchServerBindingsFiltering de un objeto de servidor virtual de Protocolo simple de transferencia de correo (SMTP) indica que el filtro de conexiones está habilitado para una instancia de servidor virtual SMTP.

La Herramienta también consulta Active Directory para determinar si las propiedades msExchSmtpConnectionRulesPriority, msExchSMTPGlobalIPAcceptList o el msExchSMTPGlobalIPDenyList indican que el filtro de conexiones está también habilitado a nivel de configuración global.

La Herramienta Exchange Server Analyzer muestra un mensaje de advertencia si se dan las siguientes condiciones:

  • El filtro de conexiones está habilitado en la instancia del servidor virtual SMTP.

  • El filtro de conexiones está habilitado a nivel de configuración global.

Esta advertencia indica que el filtro de remitentes está habilitado de manera eficaz. El filtro de conexiones no suele ser un problema. De todos modos, si está solucionando problemas en el flujo de correo que conciernen a este servidor en concreto, puede tener que comprobar la configuración del filtro o que deshabilitar temporalmente el filtro de conexiones para determinar si está bloqueando de manera incorrecta a destinatarios válidos.

Para deshabilitar un filtro de conexiones en un servidor virtual SMTP

  1. Inicie el Administrador del sistema de Exchange: Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el árbol de consola, expanda sucesivamente Servidores, el servidor que desee, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP en el que desea deshabilitar el filtro y, a continuación, haga clic en Propiedades.

  4. En <Servidor virtual SMTP> Propiedades, en la ficha General, haga clic en Avanzadas.

  5. En Avanzadas, seleccione la dirección IP para la que desea deshabilitar el filtro y, a continuación, haga clic en Editar.

  6. En Identificación, desactive la casilla de verificación Aplicar filtro de conexión para deshabilitar el filtro.

  7. Si tiene varios servidores virtuales, repita los pasos 3 al 6 para cada servidor virtual en el que desea deshabilitar el filtro.

Para obtener más información acerca de cómo configurar filtros de conexiones, consulte el artículo 823866 de Microsoft Knowledge Base "Cómo configurar el filtrado de conexiones para usar Listas de bloqueo en tiempo real (RBL) y cómo configurar el filtrado de destinatarios en Exchange 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823866).

Para obtener más información acerca del filtro inteligente de mensajes, consulte el sitio Web de filtro inteligente de mensajes de Exchange (http://go.microsoft.com/fwlink/?LinkId=21607) (en inglés).


El conector tiene establecidas restricciones de aceptación
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo dLMemDefault para cada conector SMTP del grupo de enrutamiento. La herramienta consulta también Active Directory para determinar el valor de los atributos authOrig y unauthOrig de cada conector. Los atributos unauthOrig y authOrig contienen listas de nombres completos (DN) de cuentas.

De manera predeterminada, todos los conectores SMTP permiten que todos los usuarios envíen mensajes a través del conector. Cuando dLMemDefault está establecido en el valor predeterminado de 1, se aceptan los mensajes de todo el mundo, excepto aquéllos de las cuentas que se incluyen en el atributo unauthOrig. Cuando dLMemDefault está establecido en 0, se rechazan los mensajes de todo el mundo, excepto aquéllos de las cuentas que se incluyen en el atributo authOrig.

La herramienta muestra un mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • El valor del atributo dLMemDefault está establecido en 0.

  • El atributo authOrig contiene valores.

El conector que especifica la Herramienta Exchange Server Analyzer está configurado para aceptar únicamente algunos mensajes. Sólo se permite enviar mensajes a través del conector a aquellas cuentas a las que se les han concedido permisos explícitos en la ficha Restricciones de entrega del conector.

La herramienta muestra el mensaje de configuración no predeterminada sólo con carácter informativo.

Para obtener más información acerca de los conectores, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


El conector tiene establecidas restricciones de rechazo
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo dLMemDefault para cada conector SMTP del grupo de enrutamiento. La herramienta consulta también Active Directory para determinar el valor de los atributos authOrig y unauthOrig de cada conector. Los atributos unauthOrig y authOrig contienen listas de nombres completos (DN) de cuentas.

De manera predeterminada, todos los conectores SMTP permiten que todos los usuarios envíen mensajes a través del conector. Cuando dLMemDefault está establecido en el valor predeterminado de 1, se aceptan los mensajes de todo el mundo, excepto aquéllos de las cuentas que se incluyen en el atributo unauthOrig. Cuando dLMemDefault está establecido en 0, se rechazan los mensajes de todo el mundo, excepto aquéllos de las cuentas que se incluyen en el atributo authOrig.

La herramienta muestra un mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • El valor del atributo dLMemDefault está establecido en 1.

  • El atributo unauthOrig contiene valores.

El conector que especifica la Herramienta Exchange Server Analyzer está configurado para rechazar algunos mensajes. Las cuentas a las que se les han rechazado explícitamente los permisos en la ficha Restricciones de entrega del conector no podrán enviar mensajes a través del conector.

La herramienta muestra el mensaje de configuración no predeterminada sólo con carácter informativo.

Para obtener más información acerca de los conectores, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


El conector rechaza todos los mensajes de manera predeterminada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo dLMemDefault de cada conector. El atributo dLMemDefault controla si los mensajes se aceptan o se rechazan de manera predeterminada.

El valor 0 para el atributo dLMemDefault indica que los mensajes se rechazan de manera predeterminada. El valor 1 para el atributo dLMemDefault indica que los mensajes se aceptan de manera predeterminada. Si la herramienta encuentra que el valor del atributo dLMemDefault es 0, se muestra un mensaje de configuración no predeterminada.

El conector que especifica la Herramienta Exchange Server Analyzer está configurado para rechazar todos los mensajes de manera predeterminada. Sólo se permite enviar mensajes a través del conector a aquellas cuentas a las que se les han concedido permisos explícitos en la ficha Restricciones de entrega del conector.

La herramienta muestra el mensaje de configuración no predeterminada sólo con carácter informativo.

Para obtener más información acerca de los conectores, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 en http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es.


La comprobación de restricciones del conector está habilitada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la rama de Registro siguiente para determinar si el valor de Registro CheckConnectorRestrictions está presente y configurado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Resvc\Parameters

Si la herramienta encuentra que el valor de CheckConnectorRestrictions está presente y establecido en 1, se muestra una advertencia.

Si tiene que aplicar a un conector una restricción basada en la lista de distribución, debe habilitar manualmente el proceso de comprobación de estas restricciones. El valor de Registro CheckConnectorRestrictions, que controla la comprobación de restricciones, se debe establecer en el servidor cabeza de puente de Exchange que es el origen del conector que se comprueba. Si especifica una restricción, pero no crea el valor de Registro CheckConnectorRestrictions, la restricción no se comprueba.

De forma predeterminada, la comprobación de restricciones del conector está desactivada debido a que la expansión de los grupos de distribución y la comprobación de las restricciones en cada mensaje que pasa por el sistema pueden tener un impacto significativo sobre el rendimiento. Si es posible, habilite este valor sólo cuando sea necesario (por ejemplo, en el servidor cabeza de puente del conector restringido).

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para deshabilitar la comprobación de restricciones del conector

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\Resvc\Parameters

  3. En el panel derecho, busque CheckConnectorRestrictions y elimínelo.

  4. Cierre el editor del Registro y reinicie el servicio Motor de enrutamiento de Microsoft Exchange y el servicio Protocolo simple de transferencia de correo (SMTP) para que el cambio surta efecto.

Para obtener más información acerca de cómo modificar el Registro, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro de comprobación de restricciones del conector, consulte el artículo 277872 de Microsoft Knowledge Base "XCON: Connector Delivery Restrictions May Not Work Correctly", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=277872).


El conector tiene el ámbito de enrutamiento local
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-04-21

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchRoutingSMTPConnector de cada conector SMTP. Si la herramienta encuentra que el valor del atributo msExchRoutingSMTPConnector incluye la cadena "Local:", se muestra un mensaje de configuración no predeterminada. La presencia de la cadena "Local:" indica que el ámbito del conector SMTP es para enrutamiento local.

Un conector SMTP designa una ruta aislada para el correo. Puede utilizar conectores SMTP para establecer una puerta de enlace para el correo de Internet o para conectarse a un dominio o sistema de correo específico. Los conectores le permiten definir opciones específicas para la ruta de correo designada.

Aunque se puede enviar y recibir correo de Internet utilizando un servidor virtual SMTP, muchas organizaciones configuran un conector SMTP especial para enrutar el correo de Internet. Se recomienda utilizar un conector SMTP, porque proporciona una ruta aislada para el correo que está destinado a Internet. Asimismo, hay disponibles más opciones de configuración en un conector SMTP que en el servidor virtual SMTP.

La herramienta muestra el mensaje de configuración no predeterminada sólo con carácter informativo.

Para obtener más información acerca de los conectores SMTP, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579).


Consideración de la comprobación de restricciones no jerárquicas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de cada objeto de Exchange Server del directorio. Si la herramienta encuentra que el valor del atributo serialNumber de un objeto de servidor de Exchange Server 2003 contiene Service Pack 2 en su valor de cadena, lee entonces la clave de Registro siguiente para determinar si el valor de Registro CheckConnectorRestrictions está presente y configurado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Resvc\Parameters

Esta condición indica que el servidor comprueba las restricciones de envío y recepción antes de permitir el procesamiento de un mensaje.

Si la Herramienta Exchange Server Analyzer encuentra que el valor para CheckConnectorRestrictions está presente, establecido en 1, y, por tanto, habilitado, lee también la clave de Registro HKLM\System\CurrentControlSet\Services\MSExchangeTransport\Parameters\RestrictionMethod para determinar si el valor de Registro RestrictionMethod está presente y cómo está configurado.

Si la herramienta encuentra que falta el valor de Registro RestrictionMethod o que está establecido en un valor distinto de 2, se muestra un mensaje en el que se aconseja una práctica recomendada.

En resumen, la herramienta muestra un mensaje en el que se aconseja una práctica recomendada si se dan las siguientes condiciones:

  • El servidor de Exchange Server 2003 tiene SP2 instalado.

  • El valor de Registro CheckConnectorRestrictions de HKLM\System\CurrentControlSet\Services\Resvc\Parameters está configurado para utilizar una restricción basada en listas de distribución para un conector en el equipo local.

  • Falta el valor de Registro RestrictionMethod de HKLM\System\CurrentControlSet\Services\MSExchangeTransport\Parameters\RestrictionMethod o está establecido en un valor distinto de 2.

El valor RestrictionMethod determina cómo procesará las restricciones el categorizador. El comportamiento predeterminado del categorizador consiste en expandir recursivamente los grupos de distribución y comprobar las restricciones de cada mensaje que pasa por el sistema. Este comportamiento predeterminado del categorizador puede afectar al rendimiento significativamente y no es una práctica recomendada.

Si establece el valor de RestrictionMethod en 2, los componentes de transporte de este servidor de Exchange no ampliarán la pertenencia de grupos de distribución cuando el servidor comprueba restricciones. Esta configuración ofrece el mejor rendimiento para comprobaciones de restricción. Además, para que la entrada de Registro RestrictionMethod surta efecto, todos los grupos de distribución que incluyen usuarios que han enviado restricciones deben ser lineales. Es decir, los grupos de distribución restringidos no deben tener grupos de distribución anidados. La lógica de expansión no funcionará si los grupos de distribución restringidos están anidados.

Para los grupos de distribución que se utilizan en restricciones de conector, se recomienda establecer el valor de la entrada de Registro RestrictionMethod en un servidor cabeza de puente de conector que no tenga buzones. Para las restricciones de usuario de Active Directory, si los grupos de distribución restringidos tienen servidores de expansión, se recomienda crear la entrada de Registro RestrictionMethod en los servidores de expansión.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para crear la entrada de Registro RestrictionMethod y establecer su valor en 2

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters

  3. En el panel izquierdo, expanda Parámetros.

  4. En el menú Edición, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  5. Escriba RestrictionMethod y, a continuación, presione INTRO para nombrar la nueva entrada de Registro.

  6. Haga clic con el botón secundario en RestrictionMethod y, a continuación, haga clic en Modificar.

  7. Escriba 2 y, a continuación, presione INTRO.

  8. Salga del editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información sobre el valor de Registro RestrictionMethod, consulte el artículo 895407 de Microsoft Knowledge Base "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

Para obtener más información acerca del valor de Registro, consulte el artículo 277872 de Microsoft Knowledge Base "XCON: Connector Delivery Restrictions May Not Work Correctly", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=277872).


La clave de Registro ConvertDSNInternetContent está configurada para realizar la conversión del contenido de todos los mensajes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro ConvertDSNInternetContent se ha configurado para realizar la conversión del contenido de todos los mensajes recibidos por el Almacén de información de Exchange en el equipo con Exchange Server 2003:

HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • El valor de Registro ConvertDSNInternetContent se ha creado manualmente.

  • La información del valor de Registro ConvertDSNInternetContent está establecida en 1.

Una información de valor de 0 o ningún valor en el valor de Registro ConvertDSNInternetContent deshabilita la conversión del contenido de mensajes SMTP por el Almacén de información de Exchange. Una información de valor de 1 habilita la conversión del contenido de todos los mensajes, incluidos los mensajes SMTP de todas las Instancias de servidor virtual (VSI) SMTP o para VSI individuales.

De forma predeterminada, el valor de Registro ConvertDSNInternetContent no se crea durante una instalación de Exchange Server 2003. El valor de Registro ConvertDSNInternetContent se puede crear manualmente después de la instalación de Exchange Server para cambiar el comportamiento de la conversión de contenido en el equipo con Exchange Server 2003. Generalmente, los mensajes SMTP enviados no deben someterse a la conversión de contenido. Si habilita la conversión de contenido para todos los mensajes, incluidos los mensajes SMTP, se agrega una sobrecarga de procesamiento al servidor de Exchange. Esta sobrecarga de procesamiento adicional podría causar problemas de rendimiento y almacenamiento de archivos de registro.

La herramienta indica esta configuración con fines meramente informativos. Debe editar el Registro para devolver el comportamiento de conversión de contenido en el equipo con Exchange Server 2003 al método más eficiente.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a la siguiente clave de Registro: HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro ConvertDSNInternetContent, haga clic en Modificar y, a continuación, cambie la Información del valor a 80. Haga clic en Aceptar.

    Nota:
    Para eliminar el valor de Registro ConvertDSNInternetContent, en el panel de detalles, haga clic con el botón secundario en dicho valor y, a continuación, haga clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  4. Cierre el editor del Registro.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


Grupo de distribución identificado como destino habitual
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-04

Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Exchange_Queue para determinar el valor de los siguientes atributos de las colas del Protocolo simple de transferencia de correo (SMTP) del servidor virtual SMTP.

LinkId | Indica el identificador del vínculo que contiene la cola.
QueueId | Indica el identificador de la cola.
QueueName | Indica el nombre de la cola.
VirtualMachine | Indica el nombre del equipo virtual que contiene la cola.
VirtualServerName | Indica el nombre del equipo virtual en el que está la cola.
MessageCount | Indica el número de mensajes de la cola.

La herramienta Exchange Server Analyzer usa la información obtenida aquí para consultar la clase Exchange_QueuedSMTPMessage de WMI sobre los valores de los siguientes atributos de los mensajes de la cola:

Recipients | Indica los destinatarios del mensaje.
Received | Indica la marca de fecha y hora recibida del mensaje.
MessageId | Indica el identificador del mensaje en cola.
StateRetry | Indica que se ha vuelto a intentar la transmisión de un mensaje que no se entregó correctamente.

Finalmente, Exchange Server Analyzer usa los datos obtenidos para consultar el servicio de directorio de Active Directory® sobre el valor distinguishedName de cada objeto Recipient. La herramienta Exchange Server Analyzer determina entonces si el destinatario es un usuario, un grupo de distribución, una carpeta pública o un almacén de carpetas públicas.

Si la herramienta determina que al menos un 25 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a un grupo de distribución específico, Exchange Server Analyzer mostrará una advertencia.

Si la herramienta determina que al menos un 50 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a un grupo de distribución específico, Exchange Server Analyzer mostrará un error.

Esta advertencia y error indican que el un grupo de distribución identificado es un destino habitual de mensajes detenidos en una cola de SMTP.

Para solucionar esto, se debe investigar el grupo de distribución del siguiente modo a fin de comprobar si hay problemas de configuración u otras anomalías que hagan que los mensajes se pongan en la cola:

  • Asegúrese que los atributos de objeto del grupo de distribución están configurados adecuadamente y contienen los valores correctos de Active Directory.

  • Revise los permisos de Active Directory del objeto grupo de distribución para ver si los valores son los correctos.

  • Si el grupo de distribución es un objeto usuario de uso especial, es decir, un destinatario de diario designado, revise las configuraciones del servicio o componentes con los que el objeto de usuario está relacionado para corregir la configuración.

  • Busque posible correo electrónico comercial no solicitado, correo electrónico no deseado o ataques de virus contra el grupo de distribución.

  • Determine si las restricciones de entrega del grupo de distribución están establecidas de manera correcta.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/52b1df56-0437-47a6-bb66-043f110962c6.mspx?mfr=true).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 895407: "En Exchange Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta de lo esperado después de configurar restricciones de entrega basadas en grupos de distribución " (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 329171: "XADM: La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • 839949: Solucionar transporte de correo y problemas de distribución en Exchange Server 2003 y Exchange 2000 Server (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • 812298: "La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).


Las categorizaciones anteriores dieron error, pero es un error recuperable
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos del contador de rendimiento Cat: los contadores de rendimiento de las categorizaciones en curso y de longitud de cola del categorizador, del objeto de rendimiento SMTP Server para analizar los datos de rendimiento.

El contador de rendimiento Cat: El contador de rendimiento de las categorizaciones en curso señala el número de categorizaciones en curso, mientras que el contador de la longitud de cola del categorizador muestra el número de mensajes en la cola del categorizador.

Para esta consulta, Exchange Server Analyzer recupera una muestra cada 6 segundos durante un período de dos minutos. Exchange Server Analyzer informa del valor medio del contador de rendimiento durante el intervalo de recopilación.

Exchange Server Analyzer examina la cantidad media de categorizaciones en curso y compara dicha cantidad con el número de categorizaciones que aún se encuentran en cola.

Exchange Server Analyzer muestra un error si, transcurrido el período de muestra, se cumplen las siguientes condiciones:

  • La cantidad media de categorizaciones en curso es cero.

  • La longitud media de la cola del categorizador es superior a cero.

El categorizador realiza las siguientes operaciones principales:

  • Resuelve y valida todos los destinatarios.

  • Determina límites y restricciones para todos los destinatarios.

  • Expande las listas de distribución si es necesario.

  • Determina si el mensaje es para entrega local o remota.

Este error indica que existen mensajes detenidos en la cola del categorizador que han dado error en la categorización, si bien se trata de un error recuperable.

Por lo general, los mensajes se acumulan en colas porque el motor avanzado de cola no puede categorizarlos. Es posible que el motor avanzado de cola no tenga acceso a los servidores de catálogo global ni a la información del destinatario, o puede ser que los servidores de catálogo global no sean accesibles o se ejecuten lentamente. Además, los mensajes se pueden acumular por los siguientes motivos:

  • El servicio de directorio de Active Directory® no está disponible.

    Nota:
    El categorizador usa Active Directory para categorizar mensajes.
  • Active Directory puede estar muy cargado si hay muchos mensajes que han estado en la cola de precategorización.

  • Se produce un error en la conversión. El categorizador también controla la conversión de contenido.

  • El categorizador de mensajes no puede encontrar los almacenes de buzones.

  • Si el Protocolo simple de transferencia de correo (SMTP) se ha reinstalado o quitado, puede invalidar las siguientes claves de la metabase de IIS: /smtpsvc/DsUseCat y /smtpsvc/vsi#/DsUseCat.

    Nota:
    Determine si SMTP se ha reinstalado o quitado.

Puede examinar las propiedades de la cola para determinar la causa del error. Por ejemplo, si las propiedades de la cola muestran un mensaje similar a "Ha ocurrido un error SMTP", debe revisar los registros de eventos del servidor para localizar los errores de SMTP. Si no hay eventos en el registro, debe aumentar el nivel de registro de SMTP.

Para obtener más información acerca de cómo solucionar problemas de Exchange y SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/52b1df56-0437-47a6-bb66-043f110962c6.mspx?mfr=true).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 821877 de Microsoft Knowledge Base, "Descripción de campos en las fichas de propiedades SMTP y X.400" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877, en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: descripción de los estados de cola en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054).

  • "Solucionar problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés)

  • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576)

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer" (Contadores de Monitor de rendimiento para mensaje Categorizador), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).


Habilitar la actualización automática del Filtro inteligente de mensajes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-02-13

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos de Exchange Server del directorio. El atributo serialNumber es un valor de cadena que incluye la versión de Exchange Server y la versión del Service Pack, si está instalado. Un valor del atributo serialNumber igual a Version 6.5 (Build 7638: Service Pack 2) indica que el servidor está ejecutando Exchange Server 2003 con el Service Pack 2 (SP2).

La Herramienta Exchange Server Analyzer consulta también la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para ClusSvc, el Servicio de Cluster Server. Un valor de True indica que el Servicio de Clúster Server se está ejecutando y un valor de False que no se está ejecutando.

Exchange Server Analyzer lee también la entrada de Registro siguiente para determinar si Filtro inteligente de mensajes de Microsoft Exchange está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\ContentFilter

Si la herramienta encuentra que la entrada del valor ContentFilterBindings de la clave de Registro ContentFilter está presente, pero que el valor ContentFilterBindings no está configurado, se indica que el Filtro inteligente de mensajes no está habilitado en el servidor.

Por último, Exchange Server Analyzer consulta la siguiente entrada de Registro para determinar si la subclave ContentFilterState está presente y la actualización automática del Filtro inteligente de mensajes está habilitada en el servidor:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\

Un valor distinto a 1 en la subclave ContentFilterState indica que la actualización automática del Filtro inteligente de mensajes no está habilitada.

La herramienta muestra un mensaje en el que se aconsejan prácticas recomendadas si se dan las siguientes condiciones:

  • El servidor ejecuta Exchange Server 2003 con el Service Pack 2 (SP2).

  • El servidor de Exchange no es un servidor agrupado.

  • El Filtro inteligente de mensajes está habilitado.

  • Las actualizaciones automáticas del Filtro inteligente de mensajes no están habilitadas.

De forma predeterminada, la característica de Filtro inteligente de mensajes se instala con Exchange Server 2003 y el Service Pack 2 (SP2). Para disfrutar de las ventajas de esta nueva tecnología de filtrado de mensajes, es necesario habilitar manualmente la característica de Filtro inteligente de mensajes. Una vez habilitada esta característica, será necesario actualizar periódicamente los archivos .dat y .dll para garantizar la eficacia del filtro. El artículo que se menciona en la siguiente sección describe el proceso que mantiene actualizado el Filtro inteligente de mensajes.

Para obtener más información acerca de cómo habilitar la actualización automática del Filtro inteligente de mensajes, consulte el artículo 907747 de Microsoft Knowledge Base, "How to update the Intelligent Message Filter version 2 in Exchange Server 2003 SP2" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=907747) [servicio de Traducción Automática].


El diario de sobre está habilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-03-30

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo heuristics se ha configurado para habilitar el diario de sobre. De forma predeterminada, el atributo heuristics no está configurado. Si la herramienta encuentra que el valor de heuristics está establecido en 512, se muestra un mensaje de configuración no predeterminada.

El diario de sobre permite archivar los encabezados de los mensajes P1. El encabezado de los mensajes P1 es la información de dirección que utilizan los agentes de transferencia de mensajes (MTA) para enrutar el correo. Esta información de dirección incluye información acerca de los destinatarios que recibieron el mensaje, incluidos los destinatarios ocultos de copias (Cco) y los de grupos de distribución. El diario de sobre entrega los mensajes que están marcados para archivarse mediante el uso de un mensaje de sobre que contiene un informe del diario y el mensaje original. El mensaje original se entrega en forma de archivo adjunto. El cuerpo del informe del diario contiene los datos del sobre de transporte del mensaje archivado.

Para habilitar el diario de Cco en un servidor dado, antes hay que configurar el diario de sólo mensajes en el nivel de base de datos. El atributo heuristics no está activo cuando se dan las siguientes condiciones:

  • El atributo heuristics está establecido en 512.

  • El diario de sólo mensajes no está habilitado en ninguno de los almacenes de base de datos.

Los mensajes del diario pueden consumir muchos recursos de disco, red y CPU. Por tanto, el diario exige un diseño meticuloso de la implementación. El diario sólo debe habilitarse en el contexto de una estructura global de soluciones de diario.

Haga caso omiso de este mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • Su negocio exige un diario.

  • Ha implementado una estructura de soluciones de diario.

En caso contrario, debe desactivar la funcionalidad de diario.

Para desactivar el diario de sólo mensajes en una base de datos

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, <su servidor de Exchange>, el <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones.

  2. En la ficha General, desactive la casilla de verificación Archivar todos los mensajes enviados o recibidos por los buzones en este almacén.

  3. Espere 15 minutos para que el almacén de Exchange aplique los cambios. No es necesario que reinicie el servicio Almacén de información de Microsoft Exchange.

Si no desea que la Herramienta Exchange Best Practices Analyzer vuelva a mostrar este mensaje, debe deshabilitar el atributo heuristics. No es necesario deshabilitar el atributo heuristics para deshabilitar la funcionalidad de diario.

Para deshabilitar el diario de sobre utilice la herramienta E-Mail Journaling Advanced Configuration (Exejcfg.exe). Esta herramienta se puede ejecutar desde cualquier servidor con acceso a Active Directory, pero se recomienda ejecutarla desde un controlador de dominio.

Para obtener la herramienta E-Mail Journaling Advanced Configuration y la documentación, descargue el paquete de herramientas en http://go.microsoft.com/fwlink/?LinkId=33122. La herramienta E-Mail Journaling Advanced Configuration se puede utilizar en los entornos de Exchange 2000 Server y Exchange Server 2003.

Para deshabilitar el atributo heuristics

  1. Descargue y descomprima la herramienta E-Mail Journaling Advanced Configuration en el directorio que desee.

  2. Abra un símbolo del sistema.

  3. Vaya al directorio en el que ha instalado la herramienta E-Mail Journaling Advanced Configuration.

  4. Escriba el siguiente comando para deshabilitar el diario de sobre:

    Copiar el código
    exejcfg -d

Para obtener más información acerca de cómo implementar soluciones de diario, consulte Journaling with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47581).


No se admite el verbo ESMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta consulta el servicio de directorio de Active Directory® para determinar si el valor del atributo msExchSmtpInboundCommandSupportOptions para cada instancia de servidor virtual de Protocolo simple de transferencia de correo (SMTP) está configurado para admitir los verbos SMTP extendidos de forma predeterminada para las conexiones entrantes.

Estos verbos SMTP extendidos se enumeran en la siguiente tabla. Si la herramienta encuentra que no se admite alguno de los verbos SMTP extendidos de forma predeterminada, la herramienta muestra una advertencia.

Exchange Server 2003 usa estos verbos SMTP extendidos específicos de Exchange para comunicarse con otros servidores de Exchange de la organización de manera más eficaz que a través de un SMTP estándar. Estos verbos se controlan en la metabase y en los receptores de eventos de Exchange Server. En Exchange Server 2003, el proceso DS2MB es responsable de actualizar los valores de la metabase copiándolos de Active Directory. Al deshabilitar los receptores de eventos, puede que dificulte el rendimiento de Exchange Server.

Verbo SMTP extendido Comentarios

8BITMIME

Indica que el servidor virtual SMTP local admite mensajes MIME de 8 bits.

BDAT, CHUNKING

Una alternativa al comando DATA. Esto supone dos argumentos. Cuando un servidor virtual SMTP responde a la palabra clave EHLO con CHUNKING, el servidor SMTP indica que admite el comando BDAT y que aceptará mensajes en fragmentos.

  • El primer argumento indica la longitud del paquete de datos binarios. Por lo tanto, el host SMTP no tiene que explorar continuamente el final de los datos. El servidor que lo recibe cuenta los bytes del mensaje. Si el tamaño del mensaje es igual que el valor enviado por el comando BDAT, el servidor supone que ha recibido toda la información del mensaje.

  • El segundo argumento indica si el paquete de datos es el último paquete de la transmisión actual. El segundo argumento es opcional.

BINARYMIME

Indica que el servidor virtual SMTP acepta mensajes que contengan material binario sin codificación de transporte mediante un parámetro BODY con un valor de BINARYMIME con el comando MAIL. Si el servidor SMTP acepta un comando MAIL que tiene un parámetro BODY de BINARYNAME, el servidor acepta guardar todos los bits en cada octeto que pasa mediante el comando BDAT. La extensión SMTP BINARYMIME sólo puede usarse con CHUNKING.

DSN

Un comando ESMTP que habilita las notificaciones de estado de entrega tal y como se define en las Solicitudes de comentarios (RFC) 1891.

ENHANCEDSTATUSCODES

Indica que el servidor SMTP proporciona códigos de estado de error mejorados. La parte de texto de todas las respuestas de estado SMTP, distintas del saludo inicial, y cualquier respuesta a HELO o a EHLO, va precedida de un código de estado tal como se define en RFC 1893.

ETRN

Enviado por un servidor SMTP para solicitar que el servidor virtual local envíe cualquier mensaje que tenga en la cola a los dominios indicados en el comando ETRN.

TURN

Permite a un host remoto y al host local intercambiarse sus funciones y enviar correo en la dirección inversa, sin establecer una conexión nueva.

Para obtener más información sobre cómo restaurar el soporte predeterminado de estos verbos, consulte el artículo 257569 de Microsoft Knowledge Base "How to turn off ESMTP verbs in Exchange 2000 Server and in Exchange Server 2003" (Cómo desactivar los verbos ESMTP en Exchange 2000 Server y en Exchange Server 2003)(http://go.microsoft.com/fwlink/?linkid=3052&kbid=257569)(en inglés).


El servidor de Exchange no anuncia los verbos extendidos
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la propiedad SmtpInboundCommandSupportOptions de la metabase de Servicios de Internet Information Server (IIS) para determinar si Exchange Server se ha configurado para admitir los verbos extendidos. Si la herramienta encuentra que el valor de SmtpInboundCommandSupportOptions no se ha establecido en 7697601, se muestra una advertencia.

Tanto Exchange 2000 Server como Exchange Server 2003 necesitan los verbos extendidos SMTP. El valor de la metabase IIS debe coincidir con el valor establecido en el servicio de directorio Active Directory®. Si ejecuta Exchange Server en un entorno de modo mixto, este valor se debe establecer en 7697601.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden provocar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para restaurar el valor predeterminado de SmtpInboundCommandSupportOptions

  1. Abra ADSI Edit y conéctese a un controlador de dominio.

  2. Abra el Contenedor Configuración.

  3. Desplácese a la siguiente ubicación:

    Configuración/Servicios/Microsoft Exchange/<Su Organización>/Grupos administrativos/<Su grupo administrativo>/Servidores/<Su servidor de Exchange>/Protocolos/SMTP/<Su servidor virtual>.

  4. Haga clic con el botón secundario en el objeto de servidor virtual y, a continuación, haga clic en Propiedades.

  5. En Seleccionar una propiedad para ver, seleccione msExchSmtpInboundCommandsSupportOptions.

  6. En Editar atributo, escriba 7697601.

  7. Haga clic en Establecer, después en Aplicar y, a continuación, en Aceptar.

  8. Cierre ADSI Edit.


Detectadas colas inmovilizadas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-03

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) ExchangeLink para determinar el valor de la clave StateFrozen de las colas del Protocolo simple de transferencia de correo (SMTP) en un servidor.

Si la Herramienta encuentra que el valor de la clave StateFrozen para alguna de las colas SMTP en un servidor de Exchange está establecida en True, se muestra un error.

Una cola inmovilizada significa que se han detenido las sesiones de transporte para dicha cola. Una cola inmovilizada evita los mensajes salientes, aunque se pueden agregar nuevos mensajes. Puede cambiar manualmente el estado de una conexión usando el menú contextual en cada cola de vínculos. Cuando usa el comando Force Connection para cambiar el estado de la cola a Activo, habilita inmediatamente una conexión que envía los mensajes desde esa cola.

Para obtener información sobre colas SMTP concretas que están afectadas, y la posible causa, consulte los siguientes artículos de la Herramienta Exchange Server Analyzer:

  • La cola 'Mensajes a la espera de una búsqueda en el directorio' está en estado Inmovilizado

  • La cola 'Mensajes a la espera de enrutamiento' está en estado Inmovilizado

  • La cola 'Mensajes pendientes de envío' está en estado Inmovilizado

  • La cola 'Entrega local' está congelada

  • La cola 'Entrega remota' está inmovilizada

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Artículo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades de cola SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Hay disponible una actualización de Filtro inteligente de mensajes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar si el archivo MSExchange.UceContentFilter.dll existe en la siguiente ruta de acceso del servidor de Exchange:

<ruta de acceso a archivos binarios del servidor de Exchange>\MSCFv2\MSExchange.UceContentFilter.dll

Nota:
En esta ruta de acceso, <ruta de acceso a archivos binarios del servidor de Exchange> hace referencia a la ubicación de la carpeta bin.

Si el archivo MSExchange.UceContentFilter.dll no está en esta ubicación, la Herramienta Exchange Server Analyzer muestra un mensaje en el que se aconseja una práctica recomendada.

Es recomendable instalar la actualización de Filtro inteligente de mensajes de Microsoft Exchange en todos los servidores de Exchange que tengan instalado este filtro. La actualización de Filtro inteligente de mensajes incluye la última actualización del filtro SmartScreen™ para Filtro inteligente de mensajes. Esta actualización del filtro SmartScreen contiene características actualizadas para el correo no deseado que mejoran la capacidad de Filtro inteligente de mensajes de bloquear los mensajes de correo electrónico comerciales no solicitados, también denominados correo no deseado.

Nota:
Antes de instalar la actualización, debe instalar Filtro inteligente de mensajes. Para ello, utilice una cuenta que tenga derechos administrativos locales y que sea miembro de un grupo en el que se haya aplicado la función de administradores de Exchange.

Después de instalar Filtro inteligente de mensajes, realice el procedimiento siguiente para instalar las actualizaciones.

Para obtener e instalar la actualización de Filtro inteligente de mensajes

  1. Obtenga la actualización más reciente de Filtro inteligente de mensajes de Exchange en http://go.microsoft.com/fwlink/?LinkId=41026.

  2. Lea las notas de la versión de la actualización de Filtro inteligente de mensajes en http://go.microsoft.com/fwlink/?LinkId=41027.

  3. Ejecute el paquete de actualización y siga las instrucciones del asistente para la instalación.

Para obtener más información, consulte el sitio Web Filtro inteligente de mensajes de Exchange (http://www.microsoft.com/spain/servidores/exchange/techinfo/seguridad/exchange_imf.aspx).


La comprobación de restricciones lineales está habilitada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de cada objeto de Exchange Server del directorio. Si el valor de cadena del atributo serialNumber de un objeto de servidor de Exchange Server 2003 contiene Service Pack 2, significa que el servidor de Exchange ejecuta una versión preliminar del Service Pack 2 de Exchange Server 2003.

La Herramienta Exchange Server Analyzer también lee la entrada de Registro siguiente para determinar si existe el valor de Registro RestrictionMethod:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Parameters\RestrictionMethod

La herramienta muestra un mensaje de configuración no predeterminada si se dan las condiciones siguientes:

  • El Service Pack 2 de Exchange Server 2003 está instalado.

  • El valor de Registro RestrictionMethod está presente y está configurado para tener un valor de 2.

Esta configuración indica que los componentes de transporte de este servidor de Exchange no ampliarán la pertenencia de grupos de distribución cuando el servidor comprueba restricciones. Esta configuración ofrece el mejor rendimiento para comprobaciones de restricción.

Si cree que la presencia y la configuración del valor de Registro RestrictionMethod son erróneas, puede utilizar el siguiente procedimiento para volver a la configuración predeterminada. No obstante, dado que la presencia de esta clave junto al Service Pack 2 de Exchange Server 2003 ofrece el mejor rendimiento para la comprobación de restricciones, se recomienda que deje el valor de Registro RestrictionMethod con su configuración actual.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeTransport\Parameters\

  3. En el panel derecho, haga clic con el botón secundario en RestrictionMethod NTDS y seleccione Eliminar.

  4. Cierre el editor del Registro y reinicie los servicios Administración IIS y Motor de enrutamiento de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información sobre el valor de Registro RestrictionMethod, consulte el artículo 895407 de Microsoft Knowledge Base "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).


Se han encontrado registros 'Host' pero no registros 'MX'
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta los servidores de Sistema de nombres de dominio (DNS) que usa para los registros MX de los dominios remotos a los que envía Exchange. Después la Herramienta realiza una búsqueda DNS para recuperar los registros Host (A) de los dominios remotos.

Si la operación de búsqueda de la Herramienta no devuelve los registos MX de los dominios remotos, pero puede recuperar los registros Host (A) de los mismos dominios remotos, se muestra una advertencia.

En esta situación, después de producirse un error en la recuperación de los registros MX, Exchange Server puede intentar enviar correo a los servidores a los que apuntan los registros Host (A). Es muy importante que esos registros Host (A) apunten a los servidores de correo correctos.

Algunos dominios pueden configurar sus registros Host (A) para que apunten a un proveedor de servicios de Internet (ISP) que, aunque tenga servidores de correo válidos, es posible que no sea el servidor de correo con autoridad para el destinatario al que va dirigido. En este caso, el correo se rechazará.

La búsqueda DNS de los registros MX puede producir un error si el servidor DNS está inactivo o no es accesible debido a un error en la red o a otros motivos.

Para comprobar que el servidor DNS está conectado y que están los registros MX

  1. Compruebe que el servidor DNS está en ejecución realizando una o varias de las siguientes comprobaciones:

    • Observe el estado del servidor DNS desde el programa de administración DNS en el servidor DNS.

    • Reinicie el servidor DNS. Para obtener más información, consulte el artículo "Start, stop, pause, or restart a DNS server" (Iniciar, detener, pausar o reiniciar un servidor DNS) (http://go.microsoft.com/fwlink/?LinkId=62999) (en inglés).

    • Compruebe la respuesta del servidor DNS con el comando nslookup. Para obtener más información, consulte las instrucciones del artículo "Verify DNS server responsiveness using the nslookup command" (Comprobar la respuesta del servidor DNS con el comando nslookup) (http://go.microsoft.com/fwlink/?LinkId=63000) (en inglés).

  2. Use nslookup para comprobar que los registros MX están correctamente configurados. Para obtener más información, consulte "How to Use Nslookup to Verify MX record configuration" (Cómo usar Nslookup para comprobar la configuración de registros MX) en la sección "Verifying DNS Design and Configuration" de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información

  • Para obtener más información acerca de cómo Exchange Server 2003 usa DNS para resolver direcciones IP externas, consulte "Transport Dependencies for Exchange Server 2003" (Dependencias de transporte para Exchange Server 2003) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Para obtener información acerca de la resolución de nombres DNS, consulte el artículo 322856 de Microsoft Knowledge Base, "How to configure DNS to use with Exchange Server" (Cómo configurar DNS para usar con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856) (en inglés).

  • Para obtener información acerca de cómo solucionar problemas de DNS, consulte "Troubleshooting DNS" (Solución de problemas de DNS) (http://go.microsoft.com/fwlink/?LinkId=63003) (en inglés).


El valor de Registro PoolThreadLimit de IIS se ha agregado y configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee las entradas de Registro siguientes para determinar si se ha modificado el valor predeterminado del número máximo de subprocesos de grupo de Servicios de Internet Information Server (IIS):

HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\Inetinfo\Parameters\PoolThreadLimit

Si la herramienta encuentra que PoolThreadLimit está presente y configurado con un valor alternativo, se muestra un mensaje de configuración no predeterminada.

El valor de Registro PoolThreadLimit especifica el número máximo de subprocesos de trabajo de entrada/salida (E/S) que se pueden crear en el proceso Inetinfo.exe, el cual a su vez controla el número máximo de conexiones simultáneas que se pueden realizar a IIS. Cada subproceso de grupo busca una petición de red y la procesa, o bien enviando de nuevo un archivo estático o pasando la solicitud a un archivo DLL con la extensión ISAPI (como ASP.DLL) o a una aplicación Common Gateway Interface (CGI). Si la extensión ISAPI procesa una solicitud de manera sincrónica y tarda mucho tiempo en procesar las solicitudes, inmovilizará el subproceso de trabajo, lo que dejará a IIS con menos subprocesos de trabajo para procesar otras solicitudes. Por este motivo, las extensiones ISAPI bien escritas, como ASP, implementan sus propios grupos de subprocesos, colocan solicitudes en una cola y las procesan de manera asíncrona con sus propios subprocesos, para no tener que inmovilizar subprocesos de trabajo de ISS.

De forma predeterminada, IIS establece PoolThreadLimit en:

2 * numero de megabytes de RAM presentes en el equipo.

Si este valor es mayor que 256, se fijará en 256. De forma predeterminada, este valor de Registro no existe.? Si este valor está presente en el Registro, suplanta el cálculo predeterminado de IIS.

Por lo general, si encuentra que el límite predeterminado de 256 subprocesos es inadecuado, probablemente tenga una extensión ISAPI mal escrita que inmoviliza subprocesos de trabajo de IIS. 256 son muchos subprocesos para tenerlos activos simultáneamente y supondrá una sobrecarga significativa en la sincronización y el cambio de contexto.

El valor de Registro PoolThreadLimit es un límite físico que incluye todos los subprocesos de trabajo de IIS, como los servicios HTTP, FTP, NNTP y SMTP.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\Inetinfo\Parameters

  3. Examine, elimine o modifique el valor PoolThreadLimit.

  4. Cierre el editor del Registro y reinicie el servicio Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Restricción del tamaño de los mensajes entrantes y salientes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-12-01

La herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo del límite de tamaño de los mensajes salientes, que es submissionContLength, es distinto del atributo del límite de tamaño de los mensajes entrantes, que es delivContLength. Si la herramienta encuentra que el límite de tamaño de los mensajes salientes y de los mensajes entrantes es diferente, se muestra un mensaje en el que se aconseja una práctica recomendada.

Recomendamos que establezca el mismo valor para el límite de tamaño de los mensajes salientes y de los mensajes entrantes para que haya coherencia en la restricción de mensajes.

Para cambiar los límites de tamaño de los mensajes salientes en Exchange 2000 Server y Exchange Server 2003

  1. Inicie el Administrador del sistema de Exchange.

  2. En el panel izquierdo, expanda Configuración global.

  3. Haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  4. En la ficha Valores predeterminados, en Tamaño del mensaje de envío, haga clic en Máximo (KB) y, a continuación, escriba un número.
Configurar los límites de tamaño de mensajes salientes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxSendSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize 10MB

Para establecer en el valor predeterminado de ilimitado el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize unlimited
 Para cambiar el límite de tamaño de los mensajes entrantes

  1. Inicie el Administrador del sistema de Exchange.

  2. En el panel izquierdo, expanda Configuración global.

  3. Haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  4. En la ficha Valores predeterminados, en Tamaño del mensaje de recepción, haga clic en Máximo (KB) y, a continuación, escriba un número.
Configurar los límites de tamaño de mensajes entrantes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxReceiveSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize 10MB

Para establecer en el valor predeterminado de ilimitado el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize unlimited

Para obtener más información acerca de cómo configurar los límites de tamaño de los mensajes en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 322679 de Microsoft Knowledge Base "How to set size limits for messages in Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322679).

Para obtener más información acerca del cmdlet TransportConfig en Exchange Server 2007, consulte "Set-TransportConfig" en la Referencia técnica de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkID=79237).


Respuesta de cliente de Filtro inteligente de mensajes presente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro CustomRejectResponse está presente:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\ContentFilter

La herramienta muestra un mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • El valor CustomRejectResponse está presente.

  • Este valor es una cadena válida.

    Nota:
    El valor de la cadena de respuesta debe empezar por 550 5.7.1 para ser reconocido como válido.

No se requiere ninguna acción.

En Service Pack 2 (SP2) de Exchange Server 2003, se instala el filtro inteligente de mensajes y está preparado para utilizarse al instalar el SP2. SP2 de Exchange Server 2003 permite la personalización de la cadena de respuesta del servidor que se genera y agrega al informe de no entrega (NDR) que se devuelve al remitente. La respuesta predeterminada de 550 5.7.1 No se pudo enviar el mensaje: mensaje rechazado puede modificarse para proporcionar a los usuarios legítimos bloqueados una explicación significativa de por qué se ha bloqueado su mensaje. Esta explicación puede ayudar a reducir la investigación de positivos falsos y a disminuir los costos de soporte asociados con el procesamiento de correo no deseado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para cambiar la cadena de respuesta personalizada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Exchange\ContentFilter

  3. En el panel de tareas derecho, haga clic con el botón secundario en el valor CustomRejectResponse y seleccione Modificar.

  4. Introduzca el valor de cadena que desee utilizar como respuesta personalizada, empezando la cadena por 550 5.7.1. Por ejemplo, puede escribir 550 5.7.1 Dominio de remitente no permitido para configurar una cadena válida que se agregará al informe de no entrega (NDR).

  5. Guarde los cambios, salga del editor del Registro y reinicie el servicio SMTP para que los cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del filtro inteligente de mensajes, consulte el sitio Web de Filtro inteligente de mensajes de Exchange (http://go.microsoft.com/fwlink/?LinkId=21607).

Para obtener información sobre cómo realizar tareas de filtro inteligente de mensajes, consulte "Configurar Filtro inteligente de mensajes" en la Ayuda en pantalla de SP2 de Exchange Server 2003.

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


Lista de palabras personalizadas de Filtro inteligente de mensajes presente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) CIM_Datafile para comprobar la presencia de un archivo MSExchange.UCEContentFilter.xml en el servidor de Exchange. Si la herramienta encuentra un archivo MSExchange.UCEContentFilter.xml en el servidor de Exchange, se muestra un mensaje de configuración no predeterminada. No se requiere ninguna acción.

El archivo MSExchange.UCEContentFilter.xml es un componente de la característica de compensación personalizada de Filtro inteligente de mensajes para Service Pack 2 (SP2) de Exchange Server 2003.

La característica de compensación personalizada de Filtro inteligente de mensajes para SP2 permite a los administradores personalizar el comportamiento de Filtro inteligente de mensajes en frases que se encuentran dentro del cuerpo de un mensaje de correo electrónico, en la línea del asunto, o ambos. No existe una interfaz de usuario asociada con la característica de compensación personalizada. La compensación personalizada está disponible en forma de un archivo de configuración XML, MSExchange.UCEContentFilter.xml, que el Filtro inteligente de mensajes lee en la inicialización y, después, vuelve a cargar cada vez que cambia el archivo. Si el archivo MSExchange.UCEContentFilter.xml no está presente al iniciar Filtro inteligente de mensajes, es necesario reiniciar el servicio SMTP. El archivo de compensación personalizada MSExchange.UceContentFilter.xml debe ubicarse en el mismo directorio que los archivos MSExchange.UceContentFilter.dll y .dat.

Para obtener más información sobre el archivo de compensación personalizada, consulte las notas de la versión de Service Pack 2 de Exchange Server 2003. Las notas de la versión de Service Pack 2 de Exchange Server 2003 están disponibles en el CD de SP2 y en el sitio Web de las notas de la versión de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52072).

Para obtener más información acerca de SP2 de Exchange Server 2003, consulte el sitio Web de Service Pack 2 de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=52073).


Respuesta personalizada del Filtro inteligente de mensajes no válida
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el valor de Registro CustomRejectResponse está presente:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\ContentFilter

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • El valor CustomRejectResponse está presente.

  • Esta cadena de valor no empieza por 550 5.7.1.

    Nota:
    El valor de la cadena de respuesta debe empezar por 550 5.7.1 para ser reconocido como válido.

Service Pack 2 (SP2) de Exchange Server 2003 permite la personalización de la cadena de respuesta del servidor que se genera y agrega al informe de no entrega (NDR) que se devuelve al remitente. La respuesta predeterminada de 550 5.7.1 No se pudo enviar el mensaje: mensaje rechazado puede modificarse para proporcionar a los usuarios legítimos bloqueados una explicación significativa de por qué se ha bloqueado su mensaje. Esta explicación puede ayudar a reducir la investigación de positivos falsos y a disminuir los costos de soporte asociados con el procesamiento de correo no deseado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Exchange\ContentFilter

  3. En el panel de tareas derecho, haga clic con el botón secundario en el valor CustomRejectResponse y seleccione Modificar.

  4. Introduzca el valor de cadena que desee utilizar como respuesta personalizada, empezando la cadena por 550 5.7.1. Por ejemplo, puede escribir 550 5.7.1 Dominio de remitente no permitido para configurar una cadena válida que se agregará al informe de no entrega (NDR).

  5. Guarde los cambios, salga del editor del Registro y reinicie el servicio SMTP para que los cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del filtro inteligente de mensajes, consulte el sitio Web de Filtro inteligente de mensajes de Exchange (http://go.microsoft.com/fwlink/?LinkId=21607).

Para obtener información sobre cómo realizar tareas de filtro inteligente de mensajes, consulte "Configurar Filtro inteligente de mensajes" en la Ayuda en pantalla de SP2 de Exchange Server 2003.


Filtro inteligente de mensajes está habilitado en el servidor de buzones
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Filtro inteligente de mensajes de Microsoft Exchange está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\ Software\Microsoft\Exchange\ContentFilter

La herramienta lee el valor de ContentFilterBindings en la clave de Registro ContentFilter para determinar si Filtro inteligente de mensajes está instalado y habilitado en el servidor.

A continuación, la herramienta consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchAuthenticationFlags para el objeto de Exchange Server. El atributo msExchAuthenticationFlags representa el tipo de autenticación que se permite en el servidor. La Herramienta Exchange Server Analyzer muestra un mensaje de advertencia si se dan las siguientes condiciones:

  • La autenticación del atributo msExchAuthenticationFlags se ha configurado para permitir el acceso anónimo al servidor.

  • El servidor también aloja buzones.

Filtro inteligente de mensajes identifica mensajes que probablemente sean correo electrónico comercial no solicitado (UCE). Para filtrar UCE con eficacia, debe implementar Filtro inteligente de mensajes en los servidores de puerta de enlace de Exchange o en los servidores cabeza de puente de Exchange, en caso de que utilice servidores de correo electrónico que no sean de Microsoft en la puerta de enlace. Estos servidores de puerta de enlace aceptan los mensajes entrantes de correo electrónico de Internet y los reenvían al servidor de buzones apropiado. Por lo general, los servidores de puerta de enlace no alojan buzones de correo.

Además, debe habilitar Filtro inteligente de mensajes en todos los servidores virtuales SMTP que acepten mensajes de correo electrónico de Internet en sus servidores de puerta de enlace de Exchange.

Importante:
No deshabilite el acceso anónimo en sus servidores virtuales SMTP de la puerta de enlace a Internet. Estos servidores que aceptan correo de Internet deben permitir el acceso anónimo.

Para filtrar UCE, puede configurar Filtro inteligente de mensajes estableciendo umbrales de valoración del nivel de confianza del correo no deseado (SCL) que se asigna a los mensajes entrantes tanto en la puerta de enlace como en los almacenes de buzones de Exchange. Filtro inteligente de mensajes evalúa cada mensaje entrante y le asigna una valoración de SCL, que se basa en la probabilidad de que dicho mensaje sea UCE. Los servidores de buzones de Exchange utilizan el umbral de SCL y la configuración que se especifica para el almacén de buzones para determinar si envían los mensajes a la Bandeja de entrada del usuario o a su carpeta de correo basura.

Importante:
No es necesario que Filtro inteligente de mensajes esté instalado en los servidores de buzones de Exchange. Si Filtro inteligente de mensajes está instalado y habilitado en los servidores virtuales SMTP de la puerta de enlace, los servidores de buzones de Exchange reciben la valoración de SCL con cada mensaje entrante y toman las medidas oportunas.

Para obtener más información, consulte el sitio Web Filtro inteligente de mensajes de Microsoft Exchange (http://www.microsoft.com/spain/servidores/exchange/techinfo/seguridad/exchange_imf.aspx). Para obtener más información acerca de cómo configurar la organización de Microsoft Exchange Server 2003 para enviar y recibir correo de Internet, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/extransrout.mspx).


Filtro inteligente de mensajes no está habilitado en el servidor
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Filtro inteligente de mensajes de Microsoft Exchange está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\ Software\Microsoft\Exchange\ContentFilter

Si la herramienta encuentra que la entrada del valor ContentFilterBindings de la clave de Registro ContentFilter está presente, pero que el valor ContentFilterBindings no está configurado, se muestra un mensaje de advertencia.

Nota:
La presencia de la entrada del valor ContentFilterBindings en la clave del Registro ContentFilter cuando el valor ContentFilterBindings no está configurado indica que Filtro inteligente de mensajes no está habilitado en el servidor.
Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Filtro inteligente de mensajes de Microsoft Exchange identifica mensajes que probablemente sean correo electrónico comercial no solicitado (UCE). Una vez que implementa Filtro inteligente de mensajes en los servidores de puerta de enlace de Exchange o en los servidores cabeza de puente de Exchange que aceptan correo entrante, debe habilitarlo en todos los servidores virtuales SMTP que aceptan mensajes de correo electrónico de Internet.

Para ver la clave de Registro ContentFilter

  1. En el editor del Registro (regedit), en el panel de detalles, haga clic con el botón secundario en ContentFilter para ver la configuración de ContentFilterBindings.

    Nota:
    Si no ha configurado Filtro inteligente de mensajes de Exchange en el servidor virtual SMTP, el valor ContentFilterBindings será nulo.

    Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows" (http://support.microsoft.com/&kb/256986/es).

Es recomendable habilitar Filtro inteligente de mensajes de Exchange en todos los servidores de Exchange que lo tengan instalado. Para habilitar Filtro inteligente de mensajes en un servidor virtual SMTP, siga este procedimiento. Tras habilitar Filtro inteligente de mensajes, puede comprobar el valor de la clave de Registro ContentFilter en el Registro.

Para habilitar Filtro inteligente de mensajes

  1. Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el Administrador del sistema de Exchange, expanda Servidores, Nombre del servidor, Protocolos y SMTP, haga clic con el botón secundario en Filtrado inteligente de mensajes y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Aplicar el filtrado inteligente de mensajes a las siguientes direcciones IP de servidores virtuales, active la casilla de verificación que hay junto a cada servidor virtual SMTP en el que desee habilitar Filtro inteligente de mensajes.

    El cuadro de diálogo Propiedades del Filtrado inteligente de mensajes

Para obtener más información, consulte el sitio Web Filtro inteligente de mensajes de Microsoft Exchange (http://www.microsoft.com/spain/servidores/exchange/techinfo/seguridad/exchange_imf.aspx).


Servidor de servicio de actualización de destinatarios designado no válido.
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-07-30

La herramienta Microsoft Exchange Analyzer consulta el servicio de directorio de Active Directory para determinar el valor del atributo msExchAddressListServiceLink para cada objeto de Servicio de actualización de destinatarios del directorio. El atributo msExchAddressListServiceLink es un vínculo desde el servicio de lista de direcciones a un equipo con Exchange Server en el que se está ejecutando el Servicio de actualización de destinatarios (RUS).

La herramienta Exchange Analyzer consulta entonces la clase de Instrumental de administración de Windows® (WMI) CIM_Datafile para determinar el valor de la clave Version para el Servicio de grupos dinámicos y vista de la libreta de direcciones (abv_dg.dll) de los equipos de Exchange Server identificados. La clave de WMI Version indica el número de compilación de este archivo.

Si la herramienta Exchange Analyzer descubre que el número de compilación del archivo abv_dg.dll de cualquiera de los equipos identificados comienza por 08, se muestra un error.

Este error indica que el equipo designado como servidor RUS está ejecutando Microsoft Exchange Server 2007.

El Servicio de actualización de destinatarios es un componente del servicio Operador de sistema de Exchange que se encuentra en Exchange 2000 Server y Exchange Server 2003. El Servicio de actualización de destinatarios para Exchange 2000 y Exchange 2003 crea y mantiene valores de atributos específicos de Exchange en Active Directory. Esta funcionalidad se administra mediante el proceso de creación de destinatarios en Exchange 2007 y el Servicio de actualización de destinatarios heredado no procesará las actualizaciones si se ejecutan en un servidor de Exchange 2007.

Para solucionar este error, designe Exchange 2000 Server o Exchange Server 2003 para hospedar el Servicio de actualización de destinatarios.

Para corregir este error

  1. Abra el Administrador del sistema de Exchange.

  2. En Destinatarios, haga clic en Servicios de actualización de destinatarios. En el panel de navegación derecho, haga clic con el botón secundario en la instancia adecuada de Servicio de actualización de destinatarios y, a continuación, haga clic en Propiedades.

  3. En la ficha General , en Exchange Server, haga clic en Examinar y, a continuación, especifique un servidor nuevo de Exchange 2000 Server o Exchange Server 2003 para ejecutar esta instancia de RUS.

  4. Haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar para que el cambio surta efecto.


Cantidad elevada de categorizaciones en curso
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos del contador de rendimiento Cat: Contador de rendimiento de categorizationes en curso del objeto de rendimiento de SMTP Server para analizar los datos de rendimiento.

El contador de rendimiento Cat: contador de rendimiento de categorizaciones en curso muestra el número de categorizaciones en curso.

Para esta consulta, Exchange Server Analyzer recupera una muestra cada 6 segundos durante un período de dos minutos. Exchange Server Analyzer informa del valor medio del contador de rendimiento durante el intervalo de recopilación.

Exchange Server Analyzer mostrará una advertencia si determina que la cantidad media de categorizaciones en curso durante el período de muestra es superior a 800.

El categorizador realiza las siguientes operaciones principales:

  • Resuelve y valida todos los destinatarios.

  • Determina límites y restricciones para todos los destinatarios.

  • Expande las listas de distribución si es necesario.

  • Determina si el mensaje es para entrega local o remota.

Este error puede indicar que el servidor está experimentando una carga enorme o presenta un problema relacionado con el rendimiento.

Para resolver este error

  • Determine si la sobrecarga del categorizador se debe a una carga esperada o a una carga típica. En caso de que esté provocada por una carga esperada, revise las indicaciones de rendimiento de Exchange en estos artículos de Microsoft TechNet.

    • "Solución de problemas de rendimiento de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

    • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Si la sobrecarga no se debe a una carga esperada, compruebe si hay ataques de virus o correo electrónico no deseado que generen la carga.

Los contadores de rendimiento del categorizador de mensajes se publican por separado para cada instancia de servidor virtual de Protocolo simple de transferencia de correo (SMTP). Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer" (Contador de Monitor de rendimiento para Categorizador de mensajes) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).


Elevado número de buzones con restricciones de entrega a grupos de distribución establecidas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

La Herramienta Microsoft® Exchange Server Analyzer consulta los siguientes atributos para cada objeto de usuario en todos los dominios del servicio de directorio de Active Directory® para determinar si alguno de los buzones de los dominios tiene establecidas restricciones de entrega en función de la pertenencia a grupos de distribución:

dLMemDefault | Controla si los mensajes se aceptan o se rechazan de manera predeterminada. Cuando se establece en el valor predeterminado de 1, se aceptan los mensajes procedentes de cualquier persona.
dLMemRejectPerms | Contiene los DN de las listas de distribución (DL) cuyos miembros no pueden enviar a este destinatario.
dLMemSubmitPerms | Contiene los DN de las listas de distribución (DL) cuyos miembros pueden enviar a este destinatario.

Exchange Server Analyzer mostrará un error en caso de que determine que existen más de 500 buzones en el dominio que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución.

Este error indica que las restricciones de entrega basadas en la pertenencia a grupos de distribución de una elevada cantidad de buzones puede afectar al rendimiento del flujo de correo de Exchange.

De forma predeterminada, el categorizador expande recursivamente los grupos de distribución y comprueba las restricciones de cada mensaje que pasa por el sistema.

Si el categorizador de mensajes envía un correo a un usuario que acepta o rechaza los mensajes de un grupo de distribución, deberá expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN aparezca en ambas listas, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado también se expandirá.

Para corregir este error:

  • Examine a aquellos usuarios que tengan establecidas restricciones de entrega de grupo de distribución y quite las que sean innecesarias.

  • Configure buzones individuales y no grupos de distribución para las restricciones de entrega tal y como se indica en el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

  • En el caso de los servidores que ejecutan Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior, considere la implementación de la comprobación de restricciones no jerárquicas. En el caso de los servidores que ejecutan versiones de Exchange anteriores a Exchange 2003 SP2, considere la actualización a Exchange 2003 SP2.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • Artículo 812298: "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).


Se ha habilitado el enrutamiento de menor costo en una organización de modo mixto
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el enrutamiento de menor costo está habilitado en el servidor que ejecuta la versión 5.5 de Exchange Server en un entorno de modo mixto. La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Se ha habilitado el enrutamiento de menor costo.

  • En la organización se ejecuta Exchange Server 2003 en un entorno de modo mixto con Exchange Server 5.5.

Cuando se habilita el enrutamiento de menor costo en un entorno de modo mixto, se pueden crear bucles de mensajes. Exchange Server 2003 utiliza el enrutamiento de estado del vínculo. Por lo tanto, cuando detecta que hay un vínculo inactivo, vuelve a enrutar los mensajes a otro servidor. Si un servidor de Exchange Server 5.5 utiliza la opción Only use least cost routes en la página de propiedades de Message Transfer Agent, se determina que, con frecuencia, la mejor ruta está detrás del servidor de Exchange Server 2003 desde el que se acababa de enviar el mensaje. Cuando el mensaje se vuelve a enviar al servidor de Exchange Server 2003, la ruta se convierte en un bucle.

En cualquier organización de modo mixto que ejecute tanto Exchange Server 5.5 como Exchange Server 2003, se recomienda deshabilitar la opción del enrutamiento de menor costo en todos los servidores que ejecuten Exchange Server 5.5.

Para deshabilitar el enrutamiento de menor costo en Exchange Server 5.5

  1. En el programa Administrador de Microsoft Exchange Server, expanda los contenedores Organización, Sitio, Configuración y Servidores y, a continuación, haga clic en el objeto de servidor.

  2. En el panel derecho, haga clic en el objeto Agente de transferencia de mensajes.

  3. Haga clic en el menú Archivo y, a continuación, en Propiedades.

  4. En el cuadro de diálogo Propiedades de Agente de transferencia de mensajes, en la ficha General, desactive Utilizar sólo rutas de menor costo.

  5. Haga clic en Aceptar.


Parece que se ha cambiado el valor 25 predeterminado del puerto de escucha de SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado de 25 del atributo msExchServerBindings. De forma predeterminada, el atributo msExchServerBindings está configurado para el puerto TCP 25. Si la herramienta encuentra que este atributo no tiene un valor de 25, se muestra un mensaje de configuración no predeterminada.

El atributo msExchServerBindings representa el puerto TCP en el que este servidor de Protocolo simple de transferencia de correo (SMTP) escucha las conexiones entrantes. Los servidores virtuales SMTP se pueden configurar para escuchar uno o más puertos TCP. De forma predeterminada, todos los servidores SMTP están configurados para escuchar en el puerto TCP 25, que es el puerto SMTP predeterminado. Si se ha cambiado la configuración predeterminada del puerto de escucha de SMTP y su lista de puertos de escucha ya no incluye el puerto TCP 25, el flujo de correo se podría ver afectado.

Resulta aceptable cambiar el puerto de escucha de SMTP, siempre que el resto de la infraestructura de mensajería interna también se modifique de acuerdo con esto. Sin embargo, por lo general, no se pueden utilizar puertos alternativos para servidores virtuales SMTP que acepten mensajes directamente de Internet, ya que los servidores SMTP en Internet envían mensajes a través del puerto 25.

Tenga en cuenta que la Herramienta Exchange Server Analyzer comprueba el valor para el servidor virtual del protocolo SMTP de Exchange. Este servidor virtual de protocolo SMTP puede o no ser el servidor SMTP que recibe mensajes directamente de Internet. Algunos productos de detección de virus y de correo no deseado están diseñados para recibir mensajes SMTP de Internet en el puerto 25 y redirigirlos a un servidor virtual SMTP de Exchange en otro puerto. En este caso, la escucha de un servidor virtual SMTP de Exchange en un puerto distinto del 25 es una configuración aceptable.

Para ver o modificar el puerto de escucha del servidor virtual SMTP

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  3. Seleccione la ficha General y, a continuación, haga clic en Avanzadas.

  4. Aparecerá una lista de puertos y direcciones IP.

    • Para cambiar el puerto existente, seleccione la dirección IP y, a continuación, haga clic en Editar. Cambie el campo del puerto TCP a 25.

    • Para agregar el puerto 25 como un puerto de escucha adicional, haga clic en Agregar y agregue la nueva combinación de dirección IP y puerto. Si utiliza filtro de conexiones, remitentes o destinatarios, asegúrese de activar las casillas de verificación adecuadas.

  5. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Avanzadas. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686).

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


La cola 'Entrega local' está congelada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-03

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateFrozen para la cola Entrega local del Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer encuentra que el valor de la clave StateFrozen para la cola Entrega local en un servidor de Exchange está establecido en True, se muestra un error.

Una cola inmovilizada significa que se han detenido las sesiones de transporte para dicha cola. Una cola inmovilizada evita los mensajes salientes, aunque se pueden agregar nuevos mensajes. Puede cambiar manualmente el estado de una conexión usando el menú contextual en cada cola de vínculos. Cuando usa el comando Force Connection para cambiar el estado de la cola a Activo, habilita inmediatamente una conexión que envía los mensajes desde esa cola.

La cola Entrega local contiene los mensajes que están en cola en el servidor de Exchange para entrega local a un buzón de Exchange Server o al almacén de carpetas públicas.

Los mensajes se pueden acumular en esta cola si el servidor de Exchange no está aceptando mensajes para entrega local. La entrega de mensajes lenta o intermitente puede indicar un mensaje en bucle o un problema de rendimiento.

Para solucionar este error, aumente el registro de diagnósticos para que el servicio MSExchangeTransport recopile información acerca de los componentes del categorizador.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


La cola 'Entrega local' está en estado Reintentar
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-03

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateRetry para la cola Entrega local del Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer encuentra que el valor de la clave StateRetry para la cola Entrega local en un servidor de Exchange está establecido en True, se muestra un error.

Si una cola está en estado Reintentar, este estado indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola. Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si hubiera pasado el intervalo de reintento o se haya alcanzado el tiempo programado. Sin embargo, este método no siempre funciona. Recuerde que las propiedades de una cola pueden indicar un motivo específico para que la cola esté en Reintentar.

La cola Entrega local contiene los mensajes que están en cola en el servidor de Exchange para entrega local a un buzón de Exchange Server o al almacén de carpetas públicas.

Los mensajes se pueden acumular en esta cola si el servidor de Exchange no está aceptando mensajes para entrega local. La entrega de mensajes lenta o intermitente puede indicar un mensaje en bucle o un problema de rendimiento.

Para solucionar este error, aumente el registro de diagnósticos para que el servicio MSExchangeTransport recopile información acerca de los componentes del categorizador.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Error de aceptación de correo
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer intenta enviar un mensaje a la cuenta de administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP) mediante la realización de las siguientes tareas:

  • La Herramienta abre una conexión de socket al servidor SMTP. Si la Herramienta recibe un código de respuesta de 220, se considera que este paso se ha completado con éxito.

  • La Herramienta transmite el verbo de comando SMTP EHLO. Si se dan las siguientes condiciones, se considera que este paso se ha completado con éxito.

    • Exchange Server Analyzer recibe una serie de códigos de respuesta de 250.

    • Una de las respuestas incluye 250-X-LINK2STATE y 250-XEXCH50.

  • Exchange Server Analyzer transmite el verbo de comando MAIL FROM: ExMFA-MailAcceptTest@Fabrikam.com. Si la Herramienta recibe un código de respuesta de 250, se considera que este paso se ha completado con éxito.

  • La Herramienta transmite el verbo de comando RCPT TO: Postmaster (o una cuenta definida por el usuario)@<nombreDeDominio>.com. Si la Herramienta recibe un código de respuesta de 250, se considera que este paso se ha completado con éxito.

  • Exchange Server Analyzer transmite el verbo de comando SMTP DATA con un cuerpo del mensaje de ejemplo que acaba con un punto. Si la Herramienta recibe un código de respuesta de 250, se considera que este paso se ha completado con éxito.

Si la Herramienta no es capaz de finalizar todos los pasos, se muestra un error. El error indica que es posible que exista un problema general de flujo de correo. Los siguientes vínculos están enumerados en el orden en que debe realizar la solución de problemas, desde el nivel de servidor hasta el nivel de red.

Para corregir este error

  1. Consulte "Solución de problemas de enrutamiento" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47579).

  2. Consulte el artículo 324867 de Microsoft Knowledge Base "Support WebCast: Microsoft Exchange 2000 Server: Troubleshooting Mail Flow Problems (Revisited)" (Web de soporte técnico Microsoft Exchange 2000 Server: Solucionar problemas de flujo de correo (revisados)), (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=324867) (en inglés).

  3. Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  4. Consulte el artículo 324759 de Microsoft Knowledge Base "Support WebCast: Microsoft Exchange 2000 Server: DNS Troubleshooting in Transports" (Web de soporte técnico Microsoft Exchange 2000 Server: Solucionar DNS en transportes), (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=324759) (en inglés).

Para obtener más información acerca de la cuenta de administrador de correo de Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 223860 "XCON: El buzón de administrador de correo SMTP debe configurarse manualmente" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=223860).

  • 313832, "How To Set an SMTP Postmaster Account in Exchange 2000 Server" (Cómo establecer una cuenta de administrador de correo SMTP en Exchange 2000 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=313832) (en inglés).


Error de aceptación de correo, comando BDAT
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

Microsoft® Exchange Server Analyzer transmite el verbo de comando extendido de Protocolo simple de transferencia de correo EHLO (ESMTP) al puerto 25 de un servidor remoto y analiza la respuesta para determinar si el servidor remoto es compatible con el verbo ESMTP BDAT.

Si la respuesta obtenida del servidor remoto en relación con el verbo de comando BDAT no señala un error irrecuperable, Exchange Server Analyzer transmitirá un mensaje de texto al servidor remoto y analizará la respuesta para determinar si la transferencia del mensaje se realizó correctamente.

Si Exchange Server Analyzer no recibe la cadena de respuesta prevista de '250', muestra un error.

Exchange Server 2003 utiliza verbos extendidos SMTP específicos de Exchange para comunicarse con otros servidores que ejecutan Exchange Server en la organización, ya que resulta más eficaz comunicarse mediante verbos extendidos SMTP específicos de Exchange que mediante un SMTP estándar. Si la compatibilidad con el comando ESMTP está deshabilitada, el rendimiento de Exchange Server podrá verse afectado negativamente.

El verbo de comando ESMTP BDAT constituye una alternativa al comando DATA. Cuando un servidor virtual SMTP responde a la palabra clave EHLO con CHUNKING, el servidor SMTP indica que admite el comando BDAT y que aceptará mensajes en fragmentos. Esto necesita dos argumentos:

  • El primer argumento indica la longitud del paquete de datos binarios. Por lo tanto, el host SMTP no tiene que explorar continuamente el final de los datos. El servidor que lo recibe cuenta los bytes del mensaje. Si el tamaño del mensaje es igual que el valor enviado por el comando BDAT, el servidor supone que ha recibido toda la información del mensaje.

  • El segundo argumento indica si el paquete de datos es el último paquete de la transmisión actual. El segundo argumento es opcional.

Este error indica que, si bien el verbo de comando ESMTP BDAT es compatible con el servidor remoto, hubo un error en la aceptación del siguiente correo BDAT.

Para solucionar este error, compruebe el entorno de mensajería para encontrar problemas o configuraciones que puedan estar bloqueando el verbo de comando BDAT, como:

  • Falta de disponibilidad transitoria de la red

  • Servidores proxy SMTP

  • Firewalls

  • Aplicaciones

Para obtener más información sobre cómo quitar o restaurar la compatibilidad predeterminada de estos verbos, consulte el artículo 257569 de Microsoft Knowledge Base, "Cómo desactivar verbos ESMTP en Exchange 2000 Server" (http://support.microsoft.com/kb/257569/es).

Para obtener información acerca del modo en que Exchange Server usa los verbos de comando ESMTP, consulte "Cómo cargar SMTP de Exchange correctamente" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/0fe7e642-daec-4b1e-b9a9-836e38f2a776.mspx?mfr=true).


Almacén de buzones identificado como destino habitual
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-04

Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Exchange_Queue para determinar el valor de los siguientes atributos de las colas del Protocolo simple de transferencia de correo (SMTP) del servidor virtual SMTP.

LinkId | Indica el identificador del vínculo que contiene la cola.
QueueId | Indica el identificador de la cola.
QueueName | Indica el nombre de la cola.
VirtualMachine | Indica el nombre del equipo virtual que contiene la cola.
VirtualServerName | Indica el nombre del equipo virtual en el que está la cola.
MessageCount | Indica el número de mensajes de la cola.

Exchange Server Analyzer usa la información obtenida aquí para consultar la clase Exchange_QueuedSMTPMessage de WMI sobre los valores de los siguientes atributos de los mensajes de la cola:

Recipients | Indica los destinatarios del mensaje.
Received | Indica la marca de fecha y hora recibida del mensaje.
MessageId | Indica el identificador del mensaje en cola.
StateRetry | Indica que se ha vuelto a intentar la transmisión de un mensaje que no se entregó correctamente.

Finalmente, Exchange Server Analyzer usa los datos obtenidos para consultar en el servicio de directorio de Active Directory® el valor de cada objeto Recipient. Exchange Server Analyzer determina entonces si el destinatario es un usuario, un grupo de distribución, una carpeta pública o un almacén de carpetas públicas:

distinguishedName | Indica el nombre completo del objeto.
msExchHomeServerName | Indica el servidor al que está asignado el destinatario.
homeMDB | Indica el almacén de buzones del destinatario.

Si la herramienta Exchange Server Analyzer determina que al menos un 25 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a destinatarios cuyos buzones están alojados en el mismo almacén de buzones, mostrará una advertencia.

Si la herramienta determina que al menos un 50 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a destinatarios cuyos buzones están alojados al mismo almacén de buzones, mostrará un error.

Esta advertencia y error indican que el almacén de buzones identificado es un destino habitual de mensajes detenidos en una cola de SMTP.

Para solucionar esto, se debe investigar el almacén de buzones del siguiente modo para comprobar si hay problemas de configuración u otras anomalías que hagan que los mensajes se pongan en la cola:

  • Asegúrese que los atributos de objeto del almacén están configurados adecuadamente y contienen los valores correctos de Active Directory.

  • Revise los permisos de Active Directory del objeto almacén para ver si los valores son los correctos.

  • Si el objeto de almacén de buzones es un almacén para un objeto de usuario de uso especial, es decir, un destinatario de diario designado, revise las configuraciones del servicio o componentes con los que el objeto de usuario está relacionado para corregir la configuración.

  • Busque posible correo electrónico comercial no solicitado, correo electrónico no deseado o ataques de virus contra destinatarios del almacén.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/52b1df56-0437-47a6-bb66-043f110962c6.mspx?mfr=true).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).


La cola "Mensajes con destino inalcanzable" contiene mensajes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-04

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) ExchangeLink para determinar el valor de las propiedades TypeCurrentlyUnreachable, LinkName y NumberofMessages de las colas de Protocolo simple de transferencia de correo (SMTP) en un servidor.

La propiedad TypeCurrentlyUnreachable, cuando es True, especifica que el vínculo (cola de Exchange) mantiene mensajes para destinos a los que actualmente no se puede llegar.

La propiedad LinkName especifica el nombre del vínculo.

La propiedad NumberOfMessages especifica el número de mensajes que están a la espera de transmitirse a través del vínculo.

Si Exchange Server Analyzer determina que la cola SMTP Mensajes con destino inalcanzable contiene cualquier mensaje, mostrará un error.

Este error indica que hay mensajes en la cola que no pueden alcanzar el servidor de destino previsto. Por ejemplo, Exchange no puede determinar una ruta ni un conector al destino final. De forma alternativa, todas las rutas y conectores se marcan como inactivos.

Para resolver este error, realice los pasos siguientes:

  • Determine si los mensajes de la cola Mensajes con destino inalcanzable son legítimos.

  • Revise las indicaciones sobre el error que proporciona Exchange Server Analyzer.

  • Siga las instrucciones incluidas en "Para obtener más información", más adelante.

Para obtener más información

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).


La cola "Mensajes con destino inalcanzable" está inmovilizada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateFrozen para la cola Mensajes con destino inalcanzable del Protocolo simple de transferencia de correo (SMTP).

Si la herramienta encuentra que el valor de la clave StateFrozen para la cola Mensajes con destino inalcanzable en un servidor de Exchange está establecido en True, muestra un error.

Una cola inmovilizada significa que se han detenido las sesiones de transporte para dicha cola. Una cola inmovilizada evita los mensajes salientes, aunque se pueden agregar nuevos mensajes.

La cola Mensajes con destino inalcanzable contiene mensajes que no pueden llegar al servidor de destino previsto. Por ejemplo, Exchange no puede determinar una ruta ni un conector con el destino final. De forma alternativa, todas las rutas y conectores se marcan como inactivos. Se pueden acumular mensajes en esta cola si se da alguna de las condiciones siguientes:

  • No existe ninguna ruta para la entrega de mensajes.

  • No hay disponible un conector de Exchange ni una cola de entrega remota.

  • Los nuevos mensajes se mueven a esta cola cuando un conector de Exchange o una cola de entrega remota está en estado de reintentar y no existe ninguna ruta alternativa al conector o al destino remoto.

Para corregir este error, cambie manualmente el estado de una conexión usando el menú contextual en cada cola de vínculos. Cuando usa el comando Force Connection para cambiar el estado de la cola a Activo, habilita inmediatamente una conexión que envía los mensajes desde esa cola. Si el error continúa, eleve el nivel de registro de diagnóstico del motor de cola tal como se describe en "Para obtener más información", más adelante en este tema.

Para obtener más información

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "Cómo modificar la configuración de registro para MSExchangeTransport" en la sección "Solución de problemas del flujo de correo y SMTP" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 821877 de Microsoft Knowledge Base, "Descripción de campos de las fichas de propiedades de cola SMTP y X.400" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877.

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Descripción de los estados de cola en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054).


La cola "Mensajes con destino inalcanzable" está en reintento
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateRetry para la cola Mensajes con destino inalcanzable del Protocolo simple de transferencia de correo (SMTP).

Si la herramienta encuentra que el valor de la clave StateRetry para la cola Mensajes con destino inalcanzable en un servidor de Exchange está establecida en True, muestra un error.

Si una cola está en estado de reintentar, esto indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

La cola Mensajes con destino inalcanzable contiene mensajes que no pueden llegar al servidor de destino previsto. Por ejemplo, Exchange no puede determinar una ruta ni un conector al destino final. De forma alternativa, todas las rutas y conectores se marcan como inactivos. Se pueden acumular mensajes en esta cola si se da alguna de las condiciones siguientes:

  • No existe ninguna ruta para la entrega de mensajes.

  • No hay disponible un conector Exchange ni una cola de entrega remota.

  • Los nuevos mensajes se mueven a esta cola cuando un conector de Exchange o una cola de entrega remota está en estado de reintentar y no existe ninguna ruta alternativa al conector o al destino remoto.

Para solucionar este error, modifique el estado a Reintentar con el comando Force Connection. Esto hace que la cola funcione como si hubiera pasado el intervalo de reintento. Sin embargo, este método no siempre funciona. Si el error continúa, eleve el nivel de registro de diagnóstico del motor de cola tal como se describe en "Para obtener más información", más adelante en este tema.

Para obtener más información

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "Cómo modificar la configuración de registro para MSExchangeTransport" en la sección "Solución de problemas del flujo de correo y SMTP" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 821877 de Microsoft Knowledge Base, "Descripción de campos de las fichas de propiedades de cola SMTP y X.400" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Descripción de los estados de cola en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054).


Buzones con restricciones de entrega a grupos de distribución establecidas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

Microsoft® Exchange Server Analyzer consulta los siguientes atributos para cada objeto de usuario en todos los dominios del servicio de directorio de Active Directory® para determinar si alguno de los buzones de los dominios tiene establecidas restricciones de entrega en función de la pertenencia a grupos de distribución:

dLMemDefault | Controla si los mensajes se aceptan o se rechazan de manera predeterminada. Cuando se establece en el valor predeterminado de 1, se aceptan los mensajes procedentes de cualquier persona.
dLMemRejectPerms | Contiene los DN de las listas de distribución (DL) cuyos miembros no pueden enviar a este destinatario.
dLMemSubmitPerms | Contiene los DN de las listas de distribución (DL) cuyos miembros pueden enviar a este destinatario.

Exchange Server Analyzer mostrará una advertencia en caso de que determine que existen buzones en el dominio que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución.

Esta advertencia indica que las restricciones de entrega basadas en la pertenencia a grupos de distribución puede afectar al rendimiento del flujo de correo de Exchange Server.

De forma predeterminada, el categorizador expande recursivamente los grupos de distribución y comprueba las restricciones de cada mensaje que pasa por el sistema.

Si el categorizador de mensajes envía un correo a un usuario que acepta o rechaza los mensajes de un grupo de distribución, deberá expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN aparezca en ambas listas, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado se expandirá.

Para solucionar esta advertencia:

  • Examine a aquellos usuarios cuyas restricciones de entrega de grupo de distribución están establecidas y quite las restricciones innecesarias.

  • Configure buzones individuales y no grupos de distribución para las restricciones de entrega tal y como se indica en el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

  • En el caso de los servidores que ejecutan Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior, considere la implementación de la comprobación de restricciones no jerárquicas. En el caso de los servidores que ejecutan versiones de Exchange anteriores a Exchange 2003 SP2, considere la actualización a Exchange 2003 SP2.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • Artículo 812298: "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).


No se ha establecido el tamaño máximo de mensaje entrante
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo de configuración global delivContLength, ubicado en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Configuración global, CN=Entrega de mensajes

Si la herramienta encuentra que el valor del atributo delivContLength es menor que 1, se muestra un error.

Este error indica que no se ha establecido un límite de tamaño máximo para los mensajes entrantes. Según el ancho de banda de la red y los requisitos del usuario de su organización, es posible que desee limitar el tamaño de los mensajes. En Exchange 2000 Server y Exchange Server 2007, no existe un límite de tamaño de mensajes predeterminado. En Exchange Server 2003, el límite de tamaño predeterminado para el envío y la recepción de mensajes es de 10.240 KB. El límite de tamaño predeterminado en Exchange Server 2003 se aplica a las nuevas instalaciones y a las actualizaciones de Exchange 2000 Server en las que no se haya establecido un límite de tamaño de mensaje.

Puede conservar los recursos del sistema si configura límites de tamaño de mensaje que impidan a los usuarios enviar y recibir mensajes de correo electrónico de gran tamaño. Esto ayudará a limitar el tráfico de red, ahorrar espacio en disco y mejorar el rendimiento global de la red. En Exchange 2000 Server y Exchange Server 2003, puede utilizar la ficha Valores predeterminados en Propiedades de entrega de mensajes de la Configuración global para especificar restricciones de entrega para los mensajes entrantes y salientes. Para establecer el tamaño máximo de los mensajes individuales, seleccione Máximo (KB) y, luego, en el cuadro de texto, escriba un tamaño máximo, en kilobytes (KB). Si no desea limitar el tamaño de los mensajes, seleccione Sin límite. Los remitentes de su organización recibirán un NDR si intentan enviar un mensaje a un usuario que supere el límite de tamaño especificado. Según la configuración de NDR que establezca en los formatos de mensajes de Internet, los remitentes externos podrían no recibir un NDR.

En Exchange Server 2007, puede usar el Shell de administración de Exchange para establecer el parámetro MaxReceiveSize de TransportConfig de la organización de Exchange.

Le recomendamos que establezca el límite de tamaño máximo de los mensajes en no más de 10 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño máximo de los mensajes entrantes hasta 30 MB. Al aumentar el límite de tamaño de mensaje por encima de los 30 MB se puede producir una reducción del rendimiento de la red e incluso el aumento de la vulnerabilidad de su sistema ante amenazas a la seguridad.

Configurar los límites de tamaño de mensajes en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al recibir y escriba el límite de tamaño que desee.

Configurar los límites de tamaño de mensajes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxReceiveSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize 10MB

Para establecer el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange en el valor predeterminado de ilimitado debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize unlimited
  • Para obtener más información acerca de los límites de tamaño de mensaje en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 322679 de Microsoft Knowledge Base, "Cómo establecer límites para los mensajes en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679).

  • Para obtener más información acerca de cmdlet TransportConfig en Exchange Server 2007, consulte "Set-TransportConfig" en la Referencia técnica de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkID=79237).

  • Para obtener más información acerca de los formatos de mensajes de Internet, consulte "Configurar directivas SMTP para controlar el formato del correo saliente y las respuestas automáticas" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617).


El tamaño máximo de mensaje entrante está establecido demasiado alto (>30 MB)
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-02-27

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo de configuración global delivContLength, ubicado en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Configuración global, CN=Entrega de mensajes

Si la herramienta encuentra que el valor del atributo delivContLength es mayor que 30720, se muestra un error.

Este error indica que se ha configurado un límite de tamaño máximo para los mensajes entrantes superior a 30 megabytes (MB). En Exchange 2000 Server y Exchange Server 2007, no existe un límite de tamaño de mensajes predeterminado. En Exchange Server 2003, el límite de tamaño predeterminado para el envío y la recepción de mensajes es de 10.240 KB. El límite de tamaño predeterminado se aplica a las nuevas instalaciones y a las actualizaciones de Exchange 2000 Server en las que no se haya establecido un límite de tamaño de mensaje.

Puede conservar los recursos del sistema si configura límites de tamaño de mensaje que impidan a los usuarios enviar y recibir mensajes de correo electrónico de gran tamaño. Esto ayudará a limitar el tráfico de red, ahorrar espacio en disco y mejorar el rendimiento global de la red. En Exchange 2000 Server y Exchange Server 2003, puede utilizar la ficha Valores predeterminados en Propiedades de entrega de mensajes de la Configuración global para especificar restricciones de entrega para los mensajes entrantes y salientes. Para establecer el tamaño máximo de los mensajes individuales, seleccione Máximo (KB) y, luego, en el cuadro de texto, escriba un tamaño máximo, en kilobytes (KB). Si no desea limitar el tamaño de los mensajes, seleccione Sin límite. Los remitentes de su organización recibirán un informe de no entrega (NDR) si intentan enviar un mensaje a un usuario que supere el límite de tamaño especificado. Según la configuración de NDR que establezca en los formatos de los mensajes de Internet, los remitentes externos podrán no recibir un NDR.

En Exchange Server 2007, puede usar el Shell de administración de Exchange para establecer el parámetro MaxSendSize de TransportConfig de la organización de Exchange.

Le recomendamos que establezca el límite de tamaño máximo de los mensajes en no más de 30 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño de los mensajes entrantes hasta un máximo de 30 MB. Al aumentar el límite de tamaño del mensaje por encima de los 30 MB se puede producir una reducción del rendimiento de la red e incluso el aumento de la vulnerabilidad de su sistema ante amenazas a la seguridad.

Importante:
Aunque puedan parecer iguales, los resultados de la siguiente configuración difieren drásticamente de los entornos puros de Exchange 2000 Server/Exchange Server 2003 y de los entornos de Exchange Server 2007.

Al establecer en 0 las restricciones del tamaño de envío y recepción de mensajes en la configuración global para un usuario que está habilitado para buzón en un entorno puro de Exchange 2000 Server/Exchange Server 2003, se quitarán completamente las restricciones en el tamaño del mensaje.

Al establecer los parámetros TransportConfig -MaxSendSize y TransportConfig -MaxreceiveSize en 0 en un entorno puro de Exchange 2007, se conseguirá restringir el envío de mensajes de cualquier tamaño.

Configurar los límites de tamaño de mensajes en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al recibir y escriba el límite de tamaño que desee.

Configurar los límites de tamaño de mensajes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxReceiveSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize 10MB

Para establecer en el valor predeterminado de ilimitado el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize unlimited
  • Para obtener más información acerca de los límites de tamaño de mensaje en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 322679 de Microsoft Knowledge Base, "Cómo establecer límites para los mensajes en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679).

Para obtener más información acerca de cmdlet TransportConfig en Exchange Server 2007, consulte "Set-TransportConfig" en la Referencia técnica de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkID=79237).

  • Para obtener más información acerca de los formatos de mensajes de Internet, consulte "Configuración de directivas SMTP para controlar el formato del correo saliente y las respuestas automáticas" (en inglés) en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617).


Puede que el tamaño máximo de mensaje entrante esté establecido demasiado bajo (<1MB)
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-05

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo de configuración global delivContLength, ubicado en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Configuración global, CN=Entrega de mensajes

Si la herramienta encuentra que el valor del atributo delivContLength es menor que 1024 pero mayor que 0, se muestra un error.

Este error indica que el límite de tamaño máximo para los mensajes entrantes está configurado en un valor inferior a 1 megabyte (MB). Un valor tan bajo podría impedir que Exchange Server aceptara algunos de los mensajes enviados a su organización. En Exchange 2000 Server y Exchange Server 2007, no existe un límite de tamaño de mensajes predeterminado. En Exchange Server 2003, el límite de tamaño predeterminado para el envío y la recepción de mensajes es de 10.240 KB. El límite de tamaño predeterminado se aplica a las nuevas instalaciones y a las actualizaciones de Exchange 2000 Server en las que no se haya establecido un límite de tamaño de mensaje.

Puede conservar los recursos del sistema si configura límites de tamaño de mensaje que impidan a los usuarios enviar y recibir mensajes de correo electrónico de gran tamaño. Esto ayudará a limitar el tráfico de red, ahorrar espacio en disco y mejorar el rendimiento global de la red. En Exchange 2000 Server y Exchange Server 2003, puede utilizar la ficha Valores predeterminados en Propiedades de entrega de mensajes de la Configuración global para especificar restricciones de entrega para los mensajes entrantes y salientes. Para establecer el tamaño máximo de los mensajes individuales, seleccione Máximo (KB) y, luego, en el cuadro de texto, escriba un tamaño máximo, en kilobytes (KB). Si no desea limitar el tamaño de los mensajes, seleccione Sin límite. Los remitentes de su organización recibirán un NDR si intentan enviar un mensaje a un usuario que supere el límite de tamaño especificado. Según la configuración de NDR que establezca en Formatos de los mensajes de Internet, los remitentes externos podrán o no recibir un NDR.

En Exchange Server 2007, puede usar el Shell de administración de Exchange para establecer el parámetro MaxSendSize de TransportConfig de la organización de Exchange.

Le recomendamos que establezca el límite de tamaño máximo de los mensajes en no más de 10 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño máximo de los mensajes entrantes hasta 30 MB. Al aumentar el límite de tamaño de mensaje por encima de los 30 MB se puede producir una reducción del rendimiento de la red e incluso el aumento de la vulnerabilidad de su sistema ante amenazas a la seguridad.

Configurar los límites de tamaño de mensajes en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al recibir y escriba el límite de tamaño que desee.

Configurar los límites de tamaño de mensajes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxReceiveSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize 10MB

Para establecer en el valor predeterminado de ilimitado el tamaño máximo de los mensajes que los destinatarios pueden recibir en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxReceiveSize unlimited
  • Para obtener información más detallada acerca de los límites de tamaño de mensaje en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 322679 de Microsoft Knowledge Base, "Cómo establecer límites para los mensajes en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679).

Para obtener más información acerca de cmdlet TransportConfig en Exchange Server 2007, consulte "Set-TransportConfig" en la Referencia técnica de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkID=79237).

  • Para obtener más información acerca de los formatos de mensajes de Internet, consulte "Configurar directivas SMTP para controlar el formato del correo saliente y las respuestas automáticas" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617).


MaxDSNSize no está configurado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha establecido el tamaño máximo de los mensajes de notificación de estado de entrega (DSN):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Queuing\MaxDSNSize

La herramienta también consulta el servicio de directorio de Active Directory® para determinar el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer. Si el valor de cadena incluye "Version 5.5", significa que el equipo ejecuta Microsoft Exchange Server 5.5. Si el valor de cadena incluye "Version 6.0", significa que el equipo ejecuta Microsoft Exchange 2000 Server. Si el valor de cadena incluye "Version 6.5", significa que el equipo ejecuta Microsoft Exchange Server 2003.

Si la Herramienta Exchange Server Analyzer encuentra que el valor de Registro MaxDSNSize no existe en un equipo con Exchange 2000 Server o Exchange Server 2003, se muestra una advertencia.

El valor de Registro MaxDSNSize es un valor opcional de Exchange Server que limita el tamaño de las DSN. Esta opción configura Exchange para que quite los datos adjuntos en caso de no poder entregar un mensaje. Si agrega este valor de Registro, se recomienda utilizar un valor de 10240000 bytes (10 megabytes).

Nota:
El valor de Registro MaxDSNSize se introdujo en Service Pack 2 (SP2) para Exchange 2000 Server y, por lo tanto, requiere Exchange 2000 Server SP2 o versiones posteriores para funcionar. Además, en el Service Pack 1 para Exchange Server 2003 y versiones posteriores, se utiliza un valor de 10 megabytes en ausencia del valor de Registro MaxDSNSize. Si lo desea, puede agregar el valor de Registro MaxDSNSize para reemplazar este comportamiento predeterminado.

Si habilita esta opción, puede ahorrar recursos de servidor y de red. No obstante, la implementación de la eliminación de datos adjuntos de Protocolo simple de transferencia de correo (SMTP) también tiene inconvenientes. Si habilita esta opción para quitar los datos adjuntos del informe de no entrega (NDR), también se quitan los datos que son necesarios para mostrar la notificación en el panel de vista previa, y el creador del mensaje no podrá utilizar la opción Enviar de nuevo. Cuando el creador del mensaje intente utilizar la opción Enviar de nuevo desde el NDR, aparecerá el siguiente mensaje de error: No se puede reenviar el mensaje. El informe de no entrega sin éxito no contiene información suficiente acerca del mensaje original. Para reenviar el mensaje, ábralo en su carpeta Elementos enviados, haga clic en el menú Acciones y luego en "Reenviar este mensaje".

No obstante, el creador del mensaje no puede reenviarlo aunque utilice el método que indica el mensaje de error.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc

  3. Haga clic con el botón secundario en SMTPSvc y seleccione Nuevo | Clave. Denomine a la nueva clave Queuing y deje en blanco la clase.

  4. Haga clic con el botón secundario en Queuing y seleccione Nuevo | Valor DWORD. Denomine al nuevo valor MaxDSNSize.

  5. En el panel derecho, haga doble clic en el valor de Registro MaxDSNSize y escriba el límite de tamaño (en bytes) que desee en el campo Información del valor. Los mensajes que superen este valor y que generen un NDR no devolverán los datos adjuntos ni las propiedades completas del mensaje.

  6. Cierre el editor del Registro y reinicie el servicio de Protocolo simple de transferencia de correo (SMTP) para que el cambio surta efecto.

Para obtener más información acerca del valor de Registro MaxDSNSize, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 308303 "XCON: Option to Strip Attachments for Messages That Generate an NDR", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308303)

  • 323484 "XCON: Description of the Multipart/Report Internet Message Format in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=323484)


No se ha establecido el tamaño máximo de mensaje saliente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-12-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo de configuración global submissionContLength, ubicado en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Configuración global, CN=Entrega de mensajes

Si la herramienta encuentra que el valor del atributo submissionContLength es menor que 1, se muestra un error.

Este error indica que no se ha establecido un límite de tamaño máximo para los mensajes salientes. Según el ancho de banda de la red y los requisitos del usuario de su organización, es posible que desee limitar el tamaño de los mensajes. En Exchange 2000 Server y Exchange Server 2007, no existe un límite de tamaño de mensajes predeterminado. En Exchange Server 2003, el límite de tamaño predeterminado para el envío y la recepción de mensajes es de 10.240 KB. El límite de tamaño predeterminado se aplica a las nuevas instalaciones y a las actualizaciones de Exchange 2000 Server en las que no se haya establecido un límite de tamaño de mensaje.

Puede conservar los recursos del sistema si configura límites de tamaño de mensaje que impidan a los usuarios enviar y recibir mensajes de correo electrónico de gran tamaño. Esto ayudará a limitar el tráfico de red, ahorrar espacio en disco y mejorar el rendimiento global de la red. En Exchange 2000 Server y Exchange Server 2003, puede utilizar la ficha Valores predeterminados en Propiedades de entrega de mensajes de la Configuración global para especificar restricciones de entrega para los mensajes entrantes y salientes. Para establecer el tamaño máximo de los mensajes individuales, seleccione Máximo (KB) y, luego, en el cuadro de texto, escriba un tamaño máximo, en kilobytes (KB). Si no desea limitar el tamaño de los mensajes, seleccione Sin límite. Los remitentes de su organización recibirán un NDR si intentan enviar un mensaje a un usuario que supere el límite de tamaño especificado. Según la configuración de NDR que establezca en Formatos de los mensajes de Internet, los remitentes externos podrán o no recibir un NDR.

En Exchange Server 2007, puede usar el Shell de administración de Exchange para establecer el parámetro MaxSendSize de la organización de Exchange.

Es recomendable que establezca el límite de tamaño máximo de los mensajes en no más de 10 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño máximo de los mensajes salientes hasta 30 MB. Al aumentar el límite de tamaño de mensaje por encima de los 30 MB se puede producir una reducción del rendimiento de la red e incluso el aumento de la vulnerabilidad de su sistema ante amenazas a la seguridad.

Configurar los límites de tamaño de mensajes en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al enviar y escriba el límite de tamaño que desee.

Configurar los límites de tamaño de mensajes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxSendSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize 10MB

Para establecer en el valor predeterminado de ilimitado el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize unlimited
  • Para obtener información más detallada acerca de la configuración de los límites de tamaño de mensaje en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 322679 de Microsoft Knowledge Base "Cómo establecer límites para los mensajes en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679).

  • Para obtener más información acerca de cmdlet TransportConfig en Exchange Server 2007, consulte "Set-TransportConfig" en la Referencia técnica de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkID=79237).

  • Para obtener más información acerca de los formatos de mensajes de Internet, consulte el tema "Configurar directivas SMTP para controlar el formato del correo saliente y las respuestas automáticas" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617).


El tamaño máximo de los mensajes salientes está configurado demasiado alto (>30 MB)
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-12-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo de configuración global submissionContLength, ubicado en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN=NombreDeOrganización, CN=Configuración global, CN=Entrega de mensajes

Si la herramienta encuentra que el valor del atributo submissionContLength es mayor que 30720, se muestra un error.

Este error indica que se ha configurado un límite para el tamaño máximo de los mensajes salientes en un valor superior a 30 megabytes (MB). Según el ancho de banda de la red y los requisitos del usuario de su organización, es posible que desee limitar el tamaño de los mensajes a uno más pequeño. En Exchange 2000 Server y Exchange Server 2007, no existe un límite de tamaño de mensajes predeterminado. En Exchange Server 2003, el límite de tamaño predeterminado para el envío y la recepción de mensajes es de 10.240 KB. El límite de tamaño predeterminado se aplica a las nuevas instalaciones y a las actualizaciones de Exchange 2000 Server en las que no se haya establecido un límite de tamaño de mensaje.

Puede conservar los recursos del sistema si configura límites de tamaño de mensaje que impidan a los usuarios enviar y recibir mensajes de correo electrónico de gran tamaño. Esto ayudará a limitar el tráfico de red, ahorrar espacio en disco y mejorar el rendimiento global de la red. En Exchange 2000 Server y Exchange Server 2003, puede utilizar la ficha Valores predeterminados en Propiedades de entrega de mensajes de la Configuración global para especificar restricciones de entrega para los mensajes entrantes y salientes. Para establecer el tamaño máximo de los mensajes individuales, seleccione Máximo (KB) y, luego, en el cuadro de texto, escriba un tamaño máximo, en kilobytes (KB). Si no desea limitar el tamaño de los mensajes, seleccione Sin límite. Los remitentes de su organización recibirán un NDR si intentan enviar un mensaje a un usuario que supere el límite de tamaño especificado. Según la configuración de NDR que establezca en Formatos de los mensajes de Internet, los remitentes externos podrán o no recibir un NDR.

En Exchange Server 2007, puede usar el Shell de administración de Exchange para establecer el parámetro MaxSendSize de la organización de Exchange.

Es recomendable que establezca el límite de tamaño máximo de los mensajes en no más de 10 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño máximo de los mensajes salientes hasta 30 MB. Al aumentar el límite de tamaño de mensaje por encima de los 30 MB se puede producir una reducción del rendimiento de la red e incluso el aumento de la vulnerabilidad de su sistema ante amenazas a la seguridad.

Configurar los límites de tamaño de mensajes en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al enviar y escriba el límite de tamaño que desee.

Configurar los límites de tamaño de mensajes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxSendSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize 10MB

Para establecer en el valor predeterminado de ilimitado el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize unlimited
  • Para obtener información más detallada acerca de la configuración de los límites de tamaño de mensaje en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 322679 de Microsoft Knowledge Base "Cómo establecer límites para los mensajes en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679).

Para obtener más información acerca de cmdlet TransportConfig en Exchange Server 2007, consulte "Set-TransportConfig" en la Referencia técnica de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkID=79237).

  • Para obtener más información acerca de los formatos de mensajes de Internet, consulte el tema "Configurar directivas SMTP para controlar el formato del correo saliente y las respuestas automáticas" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=21769).


Puede que el tamaño máximo de los mensajes salientes se haya configurado demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-12-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo de configuración global submissionContLength, ubicado en:

CN=Configuración, CN=Servicios, CN=Microsoft Exchange, CN= NombreDeOrganización , CN=Configuración global, CN=Entrega de mensajes

Si la herramienta encuentra que el valor del atributo submissionContLength es inferior a 1024 pero superior a 0, se muestra una advertencia.

Ésta indica que se ha configurado un límite de tamaño máximo para los mensajes salientes inferior a 1 megabyte (MB). Según el ancho de banda de la red y los requisitos del usuario de su organización, es posible que desee aumentar el tamaño de los mensajes para permitir que éstos sean más grandes. En Exchange 2000 Server y Exchange Server 2007, no existe un límite de tamaño de mensajes predeterminado. En Exchange Server 2003, el límite de tamaño predeterminado para el envío y la recepción de mensajes es de 10.240 KB. El límite de tamaño predeterminado se aplica a las nuevas instalaciones y a las actualizaciones de Exchange 2000 Server en las que no se haya establecido un límite de tamaño de mensaje.

Puede conservar los recursos del sistema si configura límites de tamaño de mensaje que impidan a los usuarios enviar y recibir mensajes de correo electrónico de gran tamaño. Esto ayudará a limitar el tráfico de red, ahorrar espacio en disco y mejorar el rendimiento global de la red. En Exchange 2000 Server y Exchange Server 2003, puede utilizar la ficha Valores predeterminados en Propiedades de entrega de mensajes de la Configuración global para especificar restricciones de entrega para los mensajes entrantes y salientes. Para establecer el tamaño máximo de los mensajes individuales, seleccione Máximo (KB) y, luego, en el cuadro de texto, escriba un tamaño máximo, en kilobytes (KB). Si no desea limitar el tamaño de los mensajes, seleccione Sin límite. Los remitentes de su organización recibirán un informe de no entrega (NDR) si intentan enviar un mensaje a un usuario que supere el límite de tamaño especificado. Según la configuración de NDR que establezca en Formatos de los mensajes de Internet, los remitentes externos podrán o no recibir un NDR.

En Exchange Server 2007, puede usar el Shell de administración de Exchange para establecer el parámetro MaxSendSize de la organización de Exchange.

Es recomendable que establezca el límite de tamaño máximo de los mensajes en no más de 30 MB. Sin embargo, si necesita un límite de tamaño de mensaje superior para enviar mensajes con datos adjuntos grandes a través de su organización de Exchange, es posible que desee aumentar el límite de tamaño máximo de los mensajes salientes por encima de 30 MB. Al aumentar el límite de tamaño de mensaje por encima de los 30 MB se puede producir una reducción del rendimiento de la red e incluso el aumento de la vulnerabilidad de su sistema ante amenazas a la seguridad.

Configurar los límites de tamaño de mensajes en Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda Configuración global, haga clic con el botón secundario en Entrega de mensajes y, a continuación, haga clic en Propiedades.

  2. En el cuadro de diálogo Entrega de mensajes Propiedades, en la ficha Valores predeterminados seleccione la opción Límite de tamaño de mensaje al enviar y escriba el límite de tamaño que desee.

Configurar los límites de tamaño de mensajes en Exchange Server 2007

  1. En el Shell de administración de Exchange, ejecute el siguiente comando, donde <size> se introduce con el valor predeterminado "ilimitado" o el tamaño en B (bytes), KB (kilobytes) o MB (megabytes) en un intervalo de 0 ó 2147483647 bytes:
Copiar el código
Set-TransportConfig -MaxSendSize <size>

Por ejemplo, para establecer en 10 megabytes el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize 10MB

Para establecer en el valor predeterminado de ilimitado el tamaño máximo de los mensajes que los usuarios pueden enviar en la organización de Exchange debe introducir:

Copiar el código
Set-TransportConfig -MaxSendSize unlimited
  • Para obtener información más detallada acerca de la configuración de los límites de tamaño de mensaje en Exchange 2000 Server y Exchange Server 2003, consulte el artículo 322679 de Microsoft Knowledge Base "Cómo establecer límites para los mensajes en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=322679).

Para obtener más información acerca de cmdlet TransportConfig en Exchange Server 2007, consulte "Set-TransportConfig" en la Referencia técnica de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkID=79237).

  • Para obtener más información acerca de los formatos de mensajes de Internet, consulte el tema "Configurar directivas SMTP para controlar el formato del correo saliente y las respuestas automáticas" en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617).


El diario de sólo mensajes está habilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-10

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el atributo msExchMessageJournalRecipient se ha configurado para copiar el correo a un buzón de destinatarios. msExchMessageJournalRecipient es un atributo de los objetos de almacén de buzones de Active Directory. De forma predeterminada, este atributo no está configurado. Si la herramienta encuentra que el atributo msExchMessageJournalRecipient está configurado, se muestra un mensaje de configuración no predeterminada. También se muestra el nombre de la base de datos y del servidor en el que el diario de sólo mensajes está habilitado.

El diario de sólo mensajes de Exchange Server 2003 o el diario estándar de Exchange Server 2007 crea una copia de todos los mensajes y de los correspondientes datos de los encabezados de los mensajes P2 a y desde los usuarios en una base de datos de buzones y envía la copia del mensaje a un buzón concreto. El encabezado de los mensajes P2 contiene solamente los datos de los destinatarios de los mensajes que el remitente ha declarado a los destinatarios. Si se recibe un mensaje externo de Internet, Exchange Server incluye en el diario los encabezados de los mensajes P1. El encabezado de los mensajes P1 es la información de dirección que utilizan los agentes de transferencia de mensajes (MTA) para enrutar el correo. De forma predeterminada, cuando el diario de sólo mensajes está habilitado, Exchange Server no tiene en cuenta a los destinatarios ocultos de copias (CCO), a los de reglas de reenvío de transporte o a los de expansiones de grupos de distribución. Además, Exchange Server no archiva mensajes de informes MAPI, como confirmaciones de lectura y notificaciones de fuera de la oficina.

Los mensajes del diario pueden consumir muchos recursos de disco, red y CPU. Por tanto, el diario exige un diseño meticuloso de la implementación. El diario sólo debe habilitarse en el contexto de una estructura global de soluciones de diario.

Haga caso omiso de este mensaje de configuración no predeterminada si se dan las siguientes condiciones:

  • Su negocio exige un diario.

  • Ha implementado una estructura de soluciones de diario.

En caso contrario, debe desactivar la funcionalidad de diario.

Para desactivar el diario de sólo mensajes en una base de datos de Exchange 2000 Server y Exchange Server 2003

  1. En el Administrador del sistema de Exchange, expanda Servidores, <su servidor de Exchange>, el <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones.

  2. En la ficha General, desactive la casilla de verificación Archivar todos los mensajes enviados o recibidos por los buzones en este almacén.

  3. Espere 15 minutos para que el almacén de Exchange aplique los cambios. No es necesario que reinicie el servicio Almacén de información de Microsoft Exchange.
Para desactivar el diario estándar en una base de datos de Exchange Server 2007

  1. Siga las instrucciones de la documentación de producto de Exchange Server 2007 Cómo inhabilitar el registro en diario de base de datos por buzón (http://go.microsoft.com/fwlink/?LinkId=80889).

Para obtener más información acerca de cómo implementar soluciones de diario con Exchange Server 2003, consulte Función de registro en el diario con Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47581).

Para obtener más información acerca de la implementación de una solución de diario con Exchange Server 2007, consulte Introducción al registro en diario (http://go.microsoft.com/fwlink/?LinkId=80820).


Puede existir un bucle de enrutamiento de mensajes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchAlternateServer de cada servidor virtual de Protocolo simple de transferencia de correo (SMTP). La herramienta también determina si el atributo msExchNonAuthoritativeDomains se ha configurado en cualquiera de las directivas de destinatarios de la organización. La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Se ha configurado cualquier instancia del atributo msExchAlternateServer.

  • El atributo msExchNonAuthoritativeDomains se ha configurado en cualquier directiva de destinatario.

La Herramienta Exchange Server Analyzer muestra una advertencia porque las configuraciones anteriores pueden causar bucles de mensajes. Los bucles de mensajes se pueden producir cuando distintos sistemas de mensajería se configuran para operar conjuntamente en una sola organización. En esta situación, las directivas de destinatarios de Exchange Server y las configuraciones de SMTP se utilizan para enrutar y entregar mensajes a grupos de usuarios de sistemas de mensajería heterogéneos.

El atributo msExchAlternateServer se establece cuando se especifica una dirección en el campo Reenviar a este host el correo con destinatarios sin resolver de la página de propiedades de un servidor virtual SMTP.

El atributo msExchNonAuthoritativeDomains se establece cuando se desactiva la casilla de verificación Esta organización de Exchange es responsable de todos los mensajes entregados a esta dirección en la pagina de propiedades de las direcciones SMTP de una directiva de destinatario determinada.

Por consiguiente, si especifica que un dominio SMTP no tiene autoridad, mediante la desactivación de la casilla de verificación Esta organización de Exchange es responsable de todos los mensajes entregados a esta dirección, y ha especificado una dirección para los destinatarios sin resolver de cualquier servidor virtual SMTP, la Herramienta Exchange Server Analyzer muestra una advertencia. Sin embargo, es importante indicar que la existencia de esta advertencia no indica de forma definitiva que haya algún bucle de mensajes en la organización.

Si existe algún dominio sin autoridad y al menos uno de los servidores de la organización tiene configurado msExchAlternateServer, pueden producirse bucles de enrutamiento de mensajes. Debe comprobar que se dan las siguientes condiciones:

  • Existen dominios con autoridad para todos los dominios de la organización.

  • Los servidores virtuales SMTP están configurados para que los dominios con autoridad gestionen todos los mensajes sin resolver.

En concreto, si comparte un nombre de dominio con otra organización, se recomienda que haya sólo una ruta de acceso entrante al espacio de nombres de dicho dominio. Para que no se produzcan bucles, un servidor de correo o un sistema de correo deberían tener autoridad en el dominio. El servidor con autoridad debe ser el último sistema en la ruta de acceso entrante.

Ni importa qué sistema sea el receptor inicial. Carece de importancia si hay más de dos receptores iniciales. Lo importante es que el destino final sea sólo un sistema.

Para cambiar el atributo msExchAlternateServer

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, <Nombre del servidor>, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  3. En Propiedades del servidor virtual SMTP, haga clic en la ficha Mensajes.

  4. En el cuadro Reenviar todos los mensajes con destinatarios sin resolver al host, escriba el FQDN del servidor que va a recibir el correo sin resolver. También puede escribir la dirección IP del servidor entre corchetes ([ ]).

  5. Haga clic en Aceptar.
Para cambiar el atributo msExchNonAuthoritativeDomains

  1. En el Administrador del sistema de Exchange, expanda Destinatarios y haga doble clic en <Nombre de directiva de destinatario>.

  2. En la ficha Direcciones de correo electrónico (directiva) , haga doble clic en una dirección SMTP.

  3. En la página Propiedades de dirección SMTP, active Esta organización de Exchange es responsable de todos los mensajes entregados a esta dirección para desactivar el atributo msExchNonAuthoritativeDomains. Al desactivar la casilla de verificación, se configura el atributo msExchNonAuthoritativeDomains con la dirección SMTP que se especifica en el campo Dirección.

Para obtener más información acerca de cómo compartir espacios de direcciones SMTP, consulte el artículo 321721 de Microsoft Knowledge Base "Sharing SMTP address spaces in Exchange 2000 Server and Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=321721).

Para obtener más información acerca de situaciones de implementación de conexión a Internet, consulte "Situaciones de implementación para la conectividad con Internet" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


La cola 'Mensajes a la espera de una búsqueda en el directorio' está en estado Inmovilizado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateFrozen para la cola Mensajes a la espera de una búsqueda en el directorio del Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer encuentra que el valor de la clave StateFrozen para la cola Mensajes a la espera de una búsqueda en el directorio en un servidor de Exchange está establecido en True, se muestra un error.

Una cola inmovilizada significa que se han detenido las sesiones de transporte para dicha cola. Una cola inmovilizada evita los mensajes salientes, aunque se pueden agregar nuevos mensajes. Puede cambiar manualmente el estado de una conexión usando el menú contextual en cada cola de vínculos. Cuando usa el comando Force Connection para cambiar el estado de la cola a Activo, habilita inmediatamente una conexión que envía los mensajes desde esa cola.

La cola Mensajes a la espera de una búsqueda en el directorio contiene los mensajes a los destinatarios que todavía no se han resuelto en el servicio de directorio de Active Directory®. Los mensajes también se guardan en la cola aunque se expandan las listas de distribución.

Por lo general, los mensajes se acumulan en esta cola porque el motor avanzado de cola no puede categorizar el mensaje. Es posible que el motor avanzado de cola no tenga acceso a los servidores de catálogo global ni tenga acceso a la información del destinatario, o los servidores de catálogo global no son accesibles o se ejecutan lentamente. Además, los mensajes se pueden acumular por los siguientes motivos:

  • Active Directory no está disponible.

    Nota:
    El categorizador usa Active Directory para categorizar mensajes.
  • Active Directory puede estar muy cargado si están en cola muchos mensajes en la cola de precategorización.

  • Se produce un error en la conversión. El categorizador también controla la conversión de contenido.

  • El categorizador de mensajes no puede encontrar los almacenes de buzones.

  • Si SMTP se ha reinstalado o quitado, puede invalidar las siguientes claves de la metabase de IIS: /smtpsvc/DsUseCat y /smtpsvc/vsi#/DsUseCat.

    Nota:
    Determine si SMTP se ha reinstalado o quitado.

Para solucionar este error, aumente el registro de diagnósticos para que los servicios MSExchangeDSAccess y MSExchangeTransport recopilen información acerca de los componentes del categorizador.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


La cola 'Mensajes a la espera de una búsqueda en el directorio' está en estado Reintentar
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateRetry para la cola Mensajes a la espera de una búsqueda en el directorio del Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer encuentra que el valor de la clave StateRetry para la cola Mensajes a la espera de una búsqueda en el directorio en un servidor de Exchange está establecido en True, se muestra un error.

Si una cola está en estado Reintentar, este estado indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola. Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si hubiera pasado el intervalo de reintento o se haya alcanzado el tiempo programado. Sin embargo, este método no siempre funciona.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

La cola Mensajes a la espera de una búsqueda en el directorio contiene los mensajes a los destinatarios que todavía no se han resuelto en el servicio de directorio de Active Directory®. Los mensajes también se guardan en la cola aunque se expandan las listas de distribución.

Por lo general, los mensajes se acumulan en esta cola porque el motor avanzado de cola no puede categorizar el mensaje. Es posible que el motor avanzado de cola no tenga acceso a los servidores de catálogo global ni tenga acceso a la información del destinatario, o los servidores de catálogo global no son accesibles o se ejecutan lentamente. Además, los mensajes se pueden acumular por los siguientes motivos:

  • Active Directory no está disponible.

    Nota:
    El categorizador usa Active Directory para categorizar mensajes.
  • Active Directory puede estar muy cargado si están en cola muchos mensajes en la cola de precategorización.

  • Se produce un error en la conversión. El categorizador también controla la conversión de contenido.

  • El categorizador de mensajes no puede encontrar los almacenes de buzones.

  • Si SMTP se ha reinstalado o quitado, puede invalidar las siguientes claves de la metabase de IIS: /smtpsvc/DsUseCat y /smtpsvc/vsi#/DsUseCat.

    Nota:
    Determine si SMTP se ha reinstalado o quitado.

Para resolver este error, examine las propiedades de la cola para determinar por qué se encuentra en estado Reintentar. Por ejemplo, si las propiedades de la cola muestran un mensaje similar a "Ha ocurrido un error SMTP", debe revisar los registros de eventos del servidor para localizar los errores de SMTP. Si no hay eventos en el registro, debe aumentar el nivel de registro del protocolo SMTP.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


La cola 'Mensajes pendientes de envío' está en estado Inmovilizado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-16

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateFrozen para la cola Mensajes pendientes de envío del Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer encuentra que el valor de la clave StateFrozen para la cola Mensajes pendientes de envío en un servidor de Exchange está establecido en True, se muestra un error.

Una cola inmovilizada significa que se han detenido las sesiones de transporte para dicha cola. Una cola inmovilizada evita los mensajes salientes, aunque se pueden agregar nuevos mensajes. Puede cambiar manualmente el estado de una conexión usando el menú contextual en cada cola de vínculos. Cuando usa el comando Force Connection para cambiar el estado de la cola a Activo, habilita inmediatamente una conexión que envía los mensajes desde esa cola.

La cola Mensajes pendientes de envío suspende mensajes que han sido confirmados y aceptados por el servicio SMTP.

Los mensajes que están en esta cola no han sido procesados. Si los mensajes se acumulan constantemente, es posible que tenga un problema de rendimiento. Los valores máximos ocasionales en el rendimiento del CPU pueden provocar que los mensajes aparezcan de manera intermitente en esta cola. Normalmente, problemas con los receptores de eventos, como por ejemplo, un código de proceso SMTP personal para el filtrado antivirus y para renuncias puede provocar que los mensajes se acumulen en esta cola.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


La cola 'Messages Pending Submission' está en estado Reintentar
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la ExchangeLink clase de Instrumental de administración de Windows (WMI) para determinar el valor de la clave StateRetry para la cola Mensajes pendientes de envío del Protocolo simple de transferencia de correo (SMTP).

Si la herramienta encuentra que el valor de la clave StateRetry para la cola Mensajes pendientes de envío en un servidor de Exchange está establecida en True, la herramienta muestra un error.

Si una cola está en estado Reintentar, este estado indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola. Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si hubiera pasado el intervalo de reintento o se haya alcanzado el tiempo programado. Sin embargo, este método no siempre funciona.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

La cola Mensajes pendientes de envío suspende mensajes que han sido confirmados y aceptados por el servicio SMTP.

Los mensajes que están en esta cola no han sido procesados. Si los mensajes se acumulan constantemente, es posible que tenga un problema de rendimiento. Máximas ocasionales en el rendimiento de su CPU pueden provocar que los mensajes aparezcan de manera intermitente en esta cola. Normalmente, problemas con los receptores de eventos, como por ejemplo, un código de proceso SMTP personal para el filtrado antivirus y para renuncias, puede provocar que los mensajes se acumulen en esta cola.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


La cola 'Mensajes a la espera de enrutamiento' está en estado Inmovilizado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateFrozen para la cola Mensajes a la espera de enrutamiento del Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer encuentra que el valor de la clave StateFrozen para la cola Mensajes a la espera de una búsqueda en el directorio en un servidor de Exchange está establecido en True, se muestra un error.

Una cola inmovilizada significa que se han detenido las sesiones de transporte para dicha cola. Una cola inmovilizada evita los mensajes salientes, aunque se pueden agregar nuevos mensajes. Puede cambiar manualmente el estado de una conexión usando el menú contextual en cada cola de vínculos. Cuando usa el comando Force Connection para cambiar el estado de la cola a Activo, habilita inmediatamente una conexión que envía los mensajes desde esa cola.

La cola Mensajes a la espera de enrutamiento almacena los mensajes hasta que se determine el servidor de destino siguiente y, a continuación, los mueve a sus respectivas colas de vínculos.

Los mensajes se acumulan en esta cola si existen problemas de enrutamiento de Exchange Server. Se puede hacer una copia de seguridad del enrutamiento de mensajes.

Para solucionar este error, aumente el registro de diagnósticos para que los servicios MSExchangeDSAccess y MSExchangeTransport recopilen información acerca de los componentes del categorizador.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


La cola 'Mensajes a la espera de enrutamiento' está en estado Reintentar
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateRetry para la cola Mensajes a la espera de enrutamiento del Protocolo simple de transferencia de correo (SMTP).

Si Exchange Server Analyzer encuentra que el valor de la clave StateRetry para la cola Mensajes a la espera de una búsqueda en el directorio en un servidor de Exchange está establecido en True, Exchange Server Analyzer muestra un error.

Si una cola está en estado Reintentar, este estado indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola. Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si se hubiera pasado el intervalo de reintento o se hubiera alcanzado la hora programada. Sin embargo, este método no siempre funciona.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

La cola Mensajes a la espera de enrutamiento almacena los mensajes hasta que se determine el servidor de destino siguiente y, a continuación, los mueve a sus respectivas colas de vínculos.

Los mensajes se acumulan en esta cola si existen problemas de enrutamiento de Exchange Server. Se puede hacer una copia de seguridad del enrutamiento de mensajes.

Para solucionar este error, aumente el registro de diagnósticos para que el servicio MSExchangeTransport recopile información sobre los componentes del categorizador. Deshabilite cualquier restricción del conector innecesaria porque las restricciones pueden provocar una disminución significativa del rendimiento del servidor. Es posible que tenga que activar la clave de Registro CheckConnectorRestrictions para algunas restricciones.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Falta el enlace del receptor de sucesos de transporte
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-01-11

La Herramienta Microsoft® Exchange Server Analyzer consulta la metabase de Internet Information Server (IIS) de Microsoft para enumerar la lista de enlaces del receptor de sucesos de transporte de protocolo simple de transferencia de correo (SMTP). Exchange Server Analyzer busca varios enlaces de sucesos estándar partiendo de la siguiente lista ya rellena disponible:

  • Receptor DSN de Exchange personalizado

  • Receptor EHLO Inbound Command Handler para XLSA

  • Receptor EHLO Response Handler para X-LSA

  • Receptor EOD Inbound Command Handler

  • Categorizador de Exchange

  • Exchange LoadBalancer

  • Controlador del almacén NTFS de Exchange

  • Exchange Router

  • Receptor de registro del protocolo SMTP de Exchange

  • Receptor Exchange SMTP Protocol Security EHLO

  • Receptor Exchange SMTP Protocol Security EXPS

  • Receptor Exchange SMTP Protocol Security EXPS-Aux

  • Receptor Exchange SMTP Protocol Security EXPS-EOD

  • Receptor Exchange SMTP Protocol Security Mail

  • Receptor Exchange SMTP Protocol XEXCH50 Before Data

  • Receptor Exchange SMTP Protocol XEXCH50 EHLO Response

  • Receptor Exchange SMTP Protocol XEXCH50 EOD

  • Receptor Exchange SMTP Protocol XEXCH50 Inbound EHLO

  • Receptor Exchange SMTP Protocol XEXCH50 Inbound MAIL

  • Receptor Exchange SMTP Protocol XEXCH50 Inbound RCPT

  • Receptor Exchange SMTP Protocol XEXCH50 Inbound XEXCH50

  • Receptor de eventos Exchange SMTP Protocol XEXCH50 Per Recipient

  • Receptor Exchange SMTP Protocol XEXCH50 RCPT Response

  • Receptor Exchange SMTP Protocol XEXCH50 Response

  • Controlador del almacén de Exchange

  • API antivirus de transporte de Exchange

  • Receptor de envío XEXCH50 de transporte de Exchange

  • Receptor MAIL Inbound Command Handler para TURF

  • Categorizador de Mobile

  • Receptor EOD del filtro de contenido de MSExchange

  • Receptor MsgTrackLog

  • Receptor RCPT Inbound Command Handler

  • Receptor Eventlog de SMTP

  • UmConvSink

  • Receptor X-LSA Inbound Command Handler

  • Receptor X-LSA Response Handler

  • Receptor X-LSA

Si la herramienta detecta que faltan uno o varios enlaces de sucesos estándar, genera una advertencia.

Se produce un suceso de transporte de SMTP cuando se están enviando o recibiendo datos de mensajes del servicio SMTP. Todos los mensajes pasan a través de sucesos. Entre los mismos, se incluyen los mensajes entrantes o salientes de X.400 y RPC. Un ejemplo habitual de suceso de transporte entrante es la recepción de un mensaje en el servicio SMTP a través de la red o en el directorio de recogida SMTP. Cuando se produce este tipo de suceso, un origen del mismo informa a los receptores de sucesos de transporte. Cada uno ellos puede realizar alguna acción basada en el contenido de los datos del mensaje. Una vez enviados al receptor, el sistema no lleva a cabo ninguna otra acción con los datos del mensaje hasta que el receptor termina y devuelve el mensaje. Mientras realiza esta acción, el receptor mantiene un control exclusivo sobre los datos y el estado del mensaje.

Los enlaces del receptor de sucesos de transporte que faltan pueden provocar problemas de flujo de correo. Si Exchange Server muestra síntomas de problemas de flujo de correo, por ejemplo, colas de mensajes, vuelva a registrar los receptores de sucesos de transporte.

Para volver a registrar los receptores de eventos de transporte

  1. En Microsoft Exchange Server, abra una ventana de símbolo del sistema y cambie a la carpeta \Archivos de programa\Exchsrvr\Bin.

  2. Escriba los comandos siguientes para volver a registrar los receptores de sucesos de transporte:

    regsvr32 /i exps.dll

    regsvr32 /i miscat.dll

    regsvr32 /i onsubmit.dll

    regsvr32 /i peexch50.dll

    regsvr32 /i phatcat.dll

    regsvr32 /i protolog.dll

    regsvr32 /i reapi.dll

    regsvr32 /i regsinks.dll

    regsvr32 /i tranmsg.dll

    regsvr32 /i turflist.dll

    regsvr32 /i xlsasink.dll

    regsvr32 /i msgfilter.dll

  3. Vuelva a ejecutar la Herramienta Exchange Server Analyzer para comprobar que las advertencias no se muestran más. Si continúan mostrándose las advertencias acerca del receptor de sucesos y surgen problemas de flujo de correo, póngase en contacto con el Servicio de soporte técnico de Microsoft (PSS).

Para obtener más información acerca de los enlaces del receptor de sucesos de transporte, consulte los siguientes recursos de Exchange:

  • Artículo 258224 de Microsoft Knowledge Base "XCON: Se enumeran los receptores del suceso de transporte registrado" (http://go.microsoft.com/fwlink/?linkID=3052&kbid=258224)

  • "Diseño del servicio SMTP" en la Guía de referencia técnica de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=58876) [en inglés]


Se ha configurado el atributo msExchAlternateServer
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchAlternateServer de cada servidor virtual de Protocolo simple de transferencia de correo (SMTP). De forma predeterminada, el valor del atributo msExchAlternateServer no está configurado. Si la herramienta encuentra que el atributo msExchAlternateServer se ha configurado, se muestra un mensaje de configuración no predeterminada.

El atributo msExchAlternateServer se debería configurar en la siguiente situación de ejemplo. Comparte un espacio de direcciones SMTP, como un dominio SMTP, entre Exchange Server 2003 y otro sistema de correo electrónico. En esta situación, Exchange Server 2003 acepta correo entrante de Internet. Exchange Server 2003 busca un destinatario que coincida en la organización de Exchange Server. Si no se encuentra ninguno, Exchange Server reenvía el correo al sistema de correo externo. El sistema que lo recibe también busca alguien que coincida. Si no lo encuentra, puede reenviar el correo a un tercer sistema de correo. El sistema final de la cadena debe tener autoridad en el dominio. El sistema de recepción final debe buscar un destinatario coincidente. Si no lo encuentra, se debe generar un informe de no entrega (NDR) del mensaje. Si cualquier sistema receptor busca alguna coincidencia y, a continuación, devuelve el mensaje al sistema original tras no encontrar ninguna, se genera un bucle de mensajes.

Para cambiar el atributo msExchAlternateServer

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, <Nombre del servidor>, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  3. En Propiedades del servidor virtual SMTP, haga clic en la ficha Mensajes.

  4. En el cuadro Reenviar todos los mensajes con destinatarios sin resolver al host, escriba el FQDN del servidor que va a recibir el correo sin resolver. También puede escribir la dirección IP del servidor entre corchetes ([ ]).

  5. Haga clic en Aceptar.

Para obtener más información acerca de cómo compartir espacios de direcciones SMTP, consulte el artículo 321721 de Microsoft Knowledge Base "Sharing SMTP address spaces in Exchange 2000 Server and Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=321721).

Para obtener más información acerca de situaciones de implementación de conexión a Internet, consulte "Situaciones de implementación para la conectividad con Internet" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=c092b7a7-9034-4401-949c-b29d47131622&displaylang=es).


Se ha cambiado el valor predeterminado de msExchMaxIncomingConnections
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchSmtpMaxIncomingConnections de cada servidor virtual SMTP.

De forma predeterminada, en un equipo con Exchange Server que no forme parte de una instalación de Microsoft Windows® Small Business Server 2003, el atributo msExchSmtpMaxIncomingConnections se configura para un número ilimitado de conexiones, como representa un valor predeterminado de este atributo de 2000000000. En un equipo con Exchange Server que forme parte de una instalación de Microsoft Windows Small Business Server 2003, el número máximo predeterminado de conexiones entrantes es 500.

La herramienta también consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de esta clave corresponde a una versión específica de un sistema operativo Windows Server.

Si la Herramienta Exchange Server Analyzer encuentra que el atributo msExchSmtpMaxIncomingConnections de un equipo con Exchange Server que no forma parte de una instalación de Microsoft Windows Small Business Server 2003 no tiene un valor de 2000000000, se muestra un mensaje de configuración no predeterminada. El valor de 2000000000 utilizado para este atributo es a la vez un límite teórico y el límite impuesto en los elementos de la interfaz de usuario que le permiten configurar este valor.

De forma alternativa, si la herramienta encuentra que el atributo msExchSmtpMaxIncomingConnections de un equipo con Exchange Server que no forma parte de una instalación de Microsoft Windows Small Business Server 2003 no tiene un valor de 500, se muestra un mensaje de configuración no predeterminada.

Desde una perspectiva de seguridad, lo adecuado podría ser limitar el número de conexiones entrantes. La capacidad de aceptar un número básicamente ilimitado de conexiones SMTP entrantes le podría llevar a una situación de denegación de servicio. Demasiadas conexiones simultáneas con el servidor virtual pueden sobrecargar la red y causar un rendimiento deficiente. Cada organización debe decidir el valor adecuado de este atributo.

Para ver o configurar el número máximo de conexiones entrantes

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Haga clic en General:

    • Para limitar el número de conexiones entrantes, active la casilla de verificación Limitar el número de conexiones a y escriba el valor deseado.

    • Para volver al valor predeterminado de conexiones entrantes ilimitadas, desactive esta casilla de verificación.

  5. Haga clic en Aceptar para guardar los cambios.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686).

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163.


El valor msExchSmtpMaxHopCount ya no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado su valor predeterminado del atributo msExchSmtpMaxHopCount.

En Exchange 2000 Server, el atributo msExchSmtpMaxHopCount se configura con un valor predeterminado de 15. En Exchange Server 2003, este atributo tiene un valor predeterminado de 30. Si la Herramienta Exchange Server Analyzer encuentra que este atributo ya no está configurado con su valor predeterminado, se muestra un mensaje de configuración no predeterminada.

Un mensaje se puede enrutar a través de muchos servidores STMP diferentes (conocido cada uno como saltos) antes de que llegue a su destino final. Para evitar que un mensaje se enrute erróneamente de manera repetida (una situación conocida como bucle de mensaje) el administrador puede controlar el número máximo permitido de saltos. El atributo mxExchSmtpMaxHopCount especifica el número de servidores SMTP por los que puede pasar un mensaje antes de que se devuelva al remitente como sin entregar.

Se recomienda un valor de 30 para servidores virtuales SMTP de Exchange 2000 Server y Exchange Server 2003.

Para corregir este error

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  3. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

  4. Escriba el valor deseado en el campo Número máximo de saltos y haga clic en Aceptar para guardar el cambio.

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha modificado el valor predeterminado 0 de msExchSmtpMaxMessageSize
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado de 0 para el atributo msExchSmtpMaxMessageSize. De forma predeterminada, el atributo msExchSmtpMaxMessageSize se configura para un tamaño de mensaje ilimitado. Si la herramienta encuentra que este atributo no tiene un valor de 0 y que Exchange no se ejecuta en Microsoft Windows® Small Business Server 2003, se muestra un mensaje de advertencia.

El atributo msExchSmtpMaxMessageSize representa el tamaño máximo de cada mensaje SMTP que se puede enviar o recibir. Desde una perspectiva de seguridad, la práctica recomendada es limitar el tamaño máximo de los mensajes SMTP que se pueden enviar o recibir desde Internet. Sin embargo, en el caso de los mensajes SMTP internos, como los que viajan entre servidores de Exchange de la misma organización, se recomienda dejar establecido el atributo msExchSmtpMaxMessageSize en 0.

A nivel interno, Exchange utiliza los mensajes SMTP para administrar tareas, como la replicación de carpetas públicas. Si el atributo msExchSmtpMaxMessageSize está configurado con un límite demasiado bajo, se podrían producir problemas en la replicación de carpetas públicas, así como otros errores de entrega de mensajes dentro de la organización.

Si este servidor de Exchange es un servidor cabeza de puente que transfiere mensajes SMTP a y desde Internet, puede pasar por alto esta advertencia con total seguridad. Si este servidor de Exchange administra mensajes SMTP internos, debe volver a cambiar el valor del atributo msExchSmtpMaxMessageSize a su configuración predeterminada 0.

Nota:
Si establece un límite de tamaño de mensaje demasiado bajo, podría impedir la replicación de la libreta de direcciones sin conexión entre equipos con Exchange Server. Para obtener más información acerca de este problema, consulte el artículo 326154 de Microsoft Knowledge Base "XADM: The OAB Does Not Replicate If You Set a Message Size Restriction at the Transport Level", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=326154).

Para ver y configurar el tamaño máximo de los mensajes SMTP

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  3. Seleccione la ficha Mensajes.

  4. Para volver a la configuración predeterminada 0, desactive la casilla de verificación Limitar el tamaño del mensaje a (KB). De forma alternativa, puede dejar activada esta casilla y configurar cualquier valor que desee.

  5. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686).

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha cambiado el valor predeterminado de 20 de msExchSmtpMaxOutboundMsgPerDomain
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-07

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor configurado para el atributo msExchSmtpMaxOutboundMsgPerDomain ya no es el predeterminado de 20. De forma predeterminada, el atributo msExchSmtpMaxOutboundMsgPerDomain está configurado para un máximo de 20 mensajes SMTP salientes por conexión. Si la herramienta encuentra que este atributo no tiene un valor de 20, se muestra un mensaje de configuración no predeterminada.

El atributo msExchSmtpMaxOutboundMsgPerDomain representa el número máximo de mensajes por conexión que puede enviar un servidor virtual SMTP del servidor de Exchange. Por ejemplo, si un servidor SMTP tiene 35 mensajes para enviar a microsoft.com y el atributo msExchSmtpMaxOutboundMsgPerDomain está establecido en 20, se realizarán dos conexiones a los servidores de correo responsables de los mensajes de microsoft.com. La primera conexión enviará el máximo de 20 mensajes y la segunda conexión los 15 mensajes restantes.

En general, no existen prácticas recomendadas para determinar el valor correcto para este atributo. Cada organización deberá determinar la configuración que le resulte más adecuada.

Para configurar un número máximo de mensajes por conexión

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Haga clic en Mensajes.

  5. El valor actual del atributo msExchSmtpMaxOutboundMsgPerDomain está especificado en el campo Limitar el número de conexiones a. Modifique este campo según sea necesario y, a continuación, haga clic en Aceptar para guardar los cambios. Los valores aceptados para este campo incluyen cualquier número entero comprendido entre 1 y 1999999999.

  6. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686, "XCON: Cómo Configurar un parte 1 de servidor virtual SMTP" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163, "XCON: Cómo Configurar un parte 2 de servidor virtual SMTP" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha modificado el valor predeterminado de 1000 de msExchSmtpMaxOutgoingConnections
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor configurado para el atributo msExchSmtpMaxOutgoingConnections ya no es el predeterminado de 1000. De forma predeterminada, el atributo msExchSmtpMaxOutgoingConnections está configurado para un máximo de 1000 conexiones salientes de Protocolo simple de transferencia de correo (SMTP). Si la herramienta encuentra que este atributo no tiene un valor de 1000, se muestra un mensaje de configuración no predeterminada.

El atributo msExchSmtpMaxOutgoingConnections representa el número máximo de conexiones salientes que puede realizar un servidor virtual SMTP en el servidor de Exchange.

En general, no existen prácticas recomendadas para determinar el valor correcto para este atributo. Cada organización deberá determinar la configuración que le resulte más adecuada. No obstante, el valor predeterminado podría ser demasiado alto para algunas organizaciones. Puede supervisar y determinar el número real de conexiones SMTP salientes que realiza un servidor virtual SMTP de Exchange si recopila los siguientes contadores de rendimiento de su servidor Exchange:

Objeto | Contador | Explicación
Servidor SMTP | Conexiones salientes actuales | El número de conexiones salientes actuales.
Servidor SMTP | Total de conexiones salientes | El número de total de conexiones salientes intentadas.

Si su organización no utiliza mucho SMTP saliente en este servidor de Exchange, considere la posibilidad de reducir el valor de este atributo. Reducir el número máximo de conexiones SMTP salientes simultáneas que pueden realizarse en cualquier momento dado podría reducir posiblemente las puntas en la actividad del servidor SMTP que podrían ser debidas a una configuración incorrecta, errores accidentales, actividad malintencionada, un bucle de mensaje u otro problema de funcionamiento, o bien un ataque de virus o una infracción de la seguridad.

Para ver y configurar el límite de conexiones salientes

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Haga clic en Entrega y, a continuación, seleccione Conexiones salientes.

  5. El valor actual del atributo msExchSmtpMaxOutgoingConnections está especificado en el campo Limitar el número de conexiones a. Modifique este campo según sea necesario y, a continuación, haga clic en Aceptar para guardar los cambios. Los valores aceptados para este campo incluye cualquier número entero comprendido entre 1 y 1999999999.

  6. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha cambiado el valor predeterminado de 100 de msExchSmtpMaxOutgoingConnectionsPerDomain
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado del atributo msExchSmtpMaxOutgoingConnectionsPerDomain. El atributo msExchSmtpMaxOutgoingConnectionsPerDomain representa el número máximo de conexiones salientes por dominio que puede realizar un servidor virtual SMTP en el servidor de Microsoft Exchange. De manera predeterminada, en un equipo con Exchange Server que no forme parte de una instalación de Microsoft Windows® Small Business Server 2003, el atributo msExchSmtpMaxOutgoingConnectionsPerDomain se configura con un valor predeterminado de 100. En un equipo con Exchange Server que forme parte de una instalación de Windows Small Business Server 2003, el número máximo predeterminado de conexiones salientes por dominio es 10.

La herramienta también consulta la clase de Instrumental de administración de Windows (WMI) Win32_OperatingSystem para determinar el valor de la clave OSProductSuite. El valor de esta clave corresponde a una versión específica de un sistema operativo Windows Server.

Si la Herramienta Exchange Server Analyzer encuentra que el atributo msExchSmtpMaxOutgoingConnectionsPerDomain de un equipo con Exchange Server que no forma parte de una instalación de Windows Small Business Server 2003 no tiene un valor de 500, se muestra un mensaje de configuración no predeterminada.

De manera alternativa, si la herramienta encuentra que el atributo msExchSmtpMaxOutgoingConnectionsPerDomain de un equipo con Exchange Server que forma parte de una instalación de Microsoft Windows Small Business Server 2003 no tiene un valor de 10, se muestra un mensaje de configuración no predeterminada.

En general, no existen prácticas recomendadas para determinar el valor correcto para este atributo. Cada organización tiene que determinar el valor adecuado que debe establecer. No obstante, el valor predeterminado podría ser demasiado alto para algunas organizaciones. Puede supervisar y determinar el número real de conexiones SMTP salientes que realiza un servidor virtual SMTP de Exchange si recopila los siguientes contadores de rendimiento de su servidor Exchange:

Objeto | Contador | Explicación
Servidor SMTP | Conexiones salientes actuales | El número de conexiones salientes actuales.
Servidor SMTP | Total de conexiones salientes | El número de total de conexiones salientes intentadas.

Si su organización no utiliza mucho SMTP saliente en este servidor de Exchange, considere la posibilidad de reducir el valor de este atributo. Reducir el número máximo de conexiones SMTP salientes simultáneas que pueden realizarse en cualquier momento dado podría reducir posiblemente las puntas en la actividad del servidor SMTP que podrían ser debidas a una configuración incorrecta, errores accidentales, actividad malintencionada, un bucle de mensaje u otro problema de funcionamiento, o bien un ataque de virus o una infracción de la seguridad.

Para ver y configurar el límite de conexiones salientes por dominio

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Haga clic en Entrega y, a continuación, seleccione Conexiones salientes.

  5. El valor actual del atributo msExchSmtpMaxOutgoingConnectionsPerDomain se muestra en el campo Limitar el número de conexiones por dominio. Modifique este campo según sea necesario y, a continuación, haga clic en Aceptar para guardar los cambios. Los valores aceptados para este campo incluye cualquier número entero comprendido entre 1 y 1999999999.

  6. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha modificado el valor predeterminado de 64000 de msExchSmtpMaxSessionSize
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado de 64000 para el atributo msExchSmtpMaxRecipients. De forma predeterminada, el atributo msExchSmtpMaxRecipients se configura para 64.000 destinatarios. Si la herramienta comprueba que este atributo no tiene un valor de 64000, se muestra un mensaje de configuración no predeterminada.

Desde una perspectiva de seguridad, la práctica recomendada es limitar el tamaño máximo de destinatarios para cada mensaje. Cada organización debe determinar cuál será el valor aceptable. A menos que tenga una razón para configurar este valor de forma diferente, es recomendable que deje el atributo msExchSmtpMaxRecipients configurado con su valor predeterminado de 64000.

Para ver y configurar el número máximo de destinatarios

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  3. Seleccione la ficha Mensajes.

  4. Para volver a la configuración predeterminada de 64000, compruebe que la casilla de verificación Limitar el número de destinatarios por mensaje está activada y escriba un valor de 64000. De forma alternativa, puede configurar este campo con cualquier valor que desee o desactivar la casilla de verificación para permitir un número ilimitado de destinatarios.

  5. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686).

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha modificado el valor predeterminado de 0 de msExchSmtpMaxSessionSize
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor configurado para el atributo msExchSmtpMaxSessionSize ya no es el predeterminado de 0. De manera predeterminada, el atributo msExchSmtpMaxSessionSize se configura para un tamaño de mensajes ilimitado. Si la herramienta encuentra que este atributo no tiene un valor de 0, se muestra un mensaje de advertencia.

El atributo msExchSmtpMaxSessionSize representa la cantidad máxima de datos en kilobytes (KB) que se aceptarán en cada sesión SMTP. Desde una perspectiva de seguridad, la práctica recomendada es limitar el tamaño de las sesiones SMTP para los mensajes que se envían y reciben desde Internet. Sin embargo, en el caso de las sesiones SMTP internas, como las que tienen lugar entre servidores de Exchange de la misma organización, se recomienda dejar establecido el atributo msExchSmtpMaxSessionSize en 0.

A nivel interno, Exchange utiliza los mensajes SMTP para administrar tareas, como la replicación de carpetas públicas. Si el atributo msExchSmtpMaxSessionSize está configurado con un límite demasiado bajo, se podrían producir problemas en la replicación de carpetas públicas, así como otros errores de entrega de mensajes dentro de la organización.

Si este servidor de Exchange es un servidor cabeza de puente que transfiere mensajes SMTP a y desde Internet, puede pasar por alto esta advertencia con total seguridad. Si este servidor de Exchange administra mensajes SMTP internos, debe volver a cambiar el valor del atributo msExchSmtpMaxSessionSize a su configuración predeterminada 0.

Para ver y configurar el tamaño máximo de sesión SMTP

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Haga clic en Mensajes.

  5. Para volver al valor predeterminado de 0, desactive la casilla de verificación Limitar el tamaño de la sesión a (KB). De forma alternativa, puede dejar activada esta casilla y configurar cualquier valor que desee.

  6. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha modificado el valor predeterminado de 25 de msExchSmtpOutgoingPort
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor configurado para el atributo msExchSmtpOutgoingPort ya no es el predeterminado de 25. De manera predeterminada, el atributo msExchSmtpOutgoingPort está configurado para el puerto TCP 25. Si la herramienta encuentra que este atributo está configurado para un puerto distinto de 25, se muestra una advertencia.

De manera predeterminada, los servidores de Protocolo simple de transferencia de correo (SMTP) están configurados para aceptar conexiones entrantes en el puerto TCP 25. El parámetro msExchSmtpOutgoingPort representa el puerto TCP en el que el servidor de Exchange intenta conectarse en todos los servidores SMTP remotos. Si los servidores SMTP remotos no se han configurado para que escuchen en este puerto, no podrá realizarse la conexión.

A menos que una parte o la totalidad de su infraestructura de mensajería interna se haya modificado para utilizar puertos no estándar, se recomienda que utilice el puerto TCP 25 para todas las comunicaciones SMTP.

Para ver o cambiar el puerto SMTP saliente

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  3. Haga clic en Entrega y, a continuación, seleccione Conexiones salientes.

  4. En el campo Puerto TCP, escriba el puerto que desea utilizar para las conexiones salientes. Todos los servidores SMTP remotos con los que desee comunicarse deberán estar configurados para aceptar conexiones en el puerto especificado. En la mayoría de los casos, no tendrá que cambiar este valor.

  5. Modifique este campo según sea necesario y, a continuación, haga clic en Aceptar para guardar los cambios.

  6. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Se ha cambiado el valor predeterminado de True de msExchSmtpRelayForAuth
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado del atributo msExchSmtpRelayForAuth. De forma predeterminada, el atributo msExchSmtpRelayForAuth está configurado con un valor de True. Si la herramienta encuentra que el atributo msExchSmtpRelayForAuth no tiene un valor de True, se muestra un mensaje de configuración no predeterminada.

Cuando este valor está establecido en True, sólo las conexiones SMTP autenticadas pueden retransmitir mensajes SMTP a través de este servidor virtual SMTP. Si este valor se ha cambiado a False, significa que está desactivada la casilla de verificación "Permitir la retransmisión a todos los equipos autenticados correctamente, independientemente de la lista anterior" de la configuración de retransmisión del cuadro de diálogo Propiedades del servidor virtual SMTP.

La retransmisión es la acción de un conexión entrante al servidor SMTP que se utiliza para enviar mensajes de correo electrónico a dominios externos. En el caso de mensajes de correo electrónico comercial no solicitados, se envía un solo mensaje de correo electrónico al servidor SMTP con varios destinatarios de dominios externos a su organización. Dado que la configuración predeterminada de los servidores SMTP es utilizar la autenticación anónima, el sistema que se utiliza para propagar los mensajes de correo electrónico comercial no solicitados acepta el mensaje entrante como normal.

Una vez aceptado el mensaje, el servidor SMTP reconoce que los destinatarios del mismo pertenecen a dominios externos y, a continuación, entrega los mensajes. Por lo tanto, los usuarios no autorizados que envían mensajes de correo electrónico comercial no solicitados sólo tienen que enviar un mensaje entrante a su servidor SMTP para que se entregue a miles de destinatarios, lo que reduce la capacidad de respuesta del equipo con Exchange Server, satura las colas y provoca la insatisfacción de los destinatarios cuando los mensajes llegan a sus bandejas de entrada.

El medio principal de control de la retransmisión es no conceder permisos para ella a otros hosts. Sin embargo, algunas veces, la retransmisión es necesaria. Por ejemplo, si tiene clientes de Protocolo de oficina de correo (POP3) y de Protocolo de acceso a correo de Internet (IMAP4) que cuentan con SMTP para la entrega de mensajes y tienen razones legítimas para enviar mensajes de correo electrónico a dominios externos. Puede resolver este problema si crea un segundo servidor virtual SMTP dedicado a recibir mensajes de correo electrónico de clientes POP3 y IMAP4. Este otro servidor virtual SMTP puede utilizar la autenticación junto con el cifrado basado en Secure Sockets Layer (SSL) y se puede configurar para permitir la retransmisión a clientes autenticados. Para obtener más información acerca de la implementación de esta configuración, consulte el artículo 319267 de Microsoft Knowledge Base "HOW TO: Secure Simple Message Transfer Protocol Client Message Delivery in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319267).

Para ver o modificar el valor msExchSmtpRelayForAuth en el Administrador del sistema

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Seleccione la ficha Acceso y, a continuación, haga clic en Retransmitir.

  5. Desactive o active la casilla de verificación Permitir la retransmisión a todos los equipo autenticados correctamente, independientemente de la lista anterior.

  6. Haga clic en Aceptar para guardar los cambios.

Si la casilla está activada, el atributo msExchSmtpRelayForAuth debería estar configurado en True. Si la casilla está desactivada, el atributo msExchSmtpRelayForAuth debería estar configurado en False.

Para obtener más información acerca del control de la cuentas que pueden retransmitir mensajes, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 818778 "Users Without Permissions to Relay Messages Can Still Send Messages Through the SMTP Virtual Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=818778)

  • 310380 "HOW TO: Prevent Exchange 2000 from Being Used as a Mail Relay in Windows 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=310380)


Se ha modificado el valor predeterminado de 0 de msExchSmtpSmartHostType
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha cambiado el valor predeterminado de 0 del atributo msExchSmtpSmartHostType. De forma predeterminada, el atributo msExchSmtpSmartHostType está establecido en 0. Si la herramienta encuentra que este atributo no tiene un valor de 0, se muestra un mensaje de configuración no predeterminada.

El atributo msExchSmtpSmartHostType indica si un servidor virtual SMTP está configurado para utilizar un host inteligente para la entrega de mensajes. Puede enrutar todos los mensajes salientes para dominios remotos a través de un host inteligente, en lugar de enviarlos directamente a los dominios de destinatarios. Cuando Exchange está configurado para utilizar un host inteligente, el valor del atributo msExchSmtpSmartHostType se cambia tal y como se detalla en la siguiente tabla.

Configuración de host inteligente | Valor del atributo msExchSmtpSmartHostType
Sin host inteligente | 0
Host inteligente | 2
Host inteligente con intento previo de entrega directa | 1

En los equipos con Exchange Server 2003, este valor puede ser 0 ó 2. En los equipos con Exchange 2000 Server, el valor puede ser 0, 1 ó 2. Un valor de 1 se configura cuando la casilla de verificación Intentar la entrega directa antes de enviar a host inteligente está activada. Esta casilla de verificación sólo existe en los equipos con Exchange 2000 Server. Exchange Server 2003 no incluye esta casilla de verificación.

A menos que tenga una razón concreta para realizar lo contrario, es recomendable que mantenga el atributo msExchSmtpSmartHostType en su valor predeterminado de 0.

Si su entorno requiere un host inteligente, y si tiene (o planea tener) más de un equipo con Exchange Server en su entorno, es recomendable que use un conector para SMTP para cualquier entrada de host inteligente. De esta forma, Exchange Server enrutará su correo interno y el host inteligente sólo enrutará su correo externo.

Para ver y configurar los parámetros de host inteligente

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

  5. Escriba el host inteligente que desea utilizar. Puede identificar el host inteligente por el nombre de dominio completo o por la dirección IP. Si utiliza una dirección IP, debe colocarla entre corchetes ([ ]). Exchange busca primero un nombre de servidor y, luego, una dirección IP. Los corchetes identifican el valor como una dirección IP; por lo tanto, se omite la búsqueda DNS.

  6. Si este es un equipo con Exchange 2000 Server, de manera opcional, active la casilla de verificación Intentar la entrega directa antes de enviar a host inteligente.

  7. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=268163)


El servicio Pila MTA está configurado para interactuar con el escritorio
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la propiedad DesktopInteract para el servicio Pila MTA de Microsoft Exchange (MSExchangeMTA). Si la herramienta encuentra que el servicio MTA está configurado para interactuar con el escritorio, se muestra un error.

Esta configuración sólo se debería utilizar cuando así lo indique el Servicio de soporte técnico de Microsoft (PSS). A menos que PSS le haya pedido que ejecute el servicio MTA con esta configuración, es recomendable que vuelva a configurar las propiedades del servicio de modo que no interactúe con el escritorio.

Para configurar la cuenta del servicio Pila MTA de Exchange

  1. Abra el complemento MMC de servicios.

  2. Busque y detenga el servicio Pila MTA de Microsoft Exchange.

  3. Haga doble clic en el servicio Pila MTA de Microsoft Exchange.

  4. En la ficha Iniciar sesión de la página Propiedades de Pila MTA de Microsoft Exchange, seleccione Cuenta LocalSystem en Iniciar sesión como.

  5. Desactive la casilla de verificación Permitir que los servicios interactúen con el escritorio y, a continuación, haga clic en Aplicar.

  6. En Estado del servicio, haga clic en Iniciar y, a continuación, en Aceptar.

  7. Cierre el complemento Servicios.

Para obtener más información acerca de la configuración correcta de los servicios de Exchange, consulte el artículo 239762 de Microsoft Knowledge Base "Los servicios de Exchange se ejecutan bajo LocalSystem", (http://support.microsoft.com/&kb/239762/es).


No se han encontrado registros 'Host' para registros 'MX'
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-03

La Herramienta Microsoft® Exchange Server Analyzer realiza una búsqueda del sistema de nombres de dominios (DNS) para recuperar los registros Mail Exchanger (MX) para un dominio. Si los registros MX se recuperan correctamente, Exchange Server Analyzer ejecuta a continuación una búsqueda de DNS para recuperar los registros Host (A) de los servidores a los que apuntan los registros MX. Si la operación de búsqueda de DNS no devuelve una dirección IP de ninguno de dichos registros Host (A), Exchange Server Analyzer muestra un error.

Este error indica que el registro Host (A) de DNS falta en el servidor. Este error puede causar que los mensajes a los dominios remotos realicen copias de seguridad en las colas Entrega remota del servidor de Exchange. Este error también puede causar otror retrasos de enrutamiento o de servicio.

La búsqueda de DNS del registro Host (A) desde un registro MX puede producir un error por los siguientes motivos:

  • El servidor DNS está inactivo o no responde debido a un fallo en la red o a otros motivos.

  • El registro Host (A) para el servidor remoto falta en el servidor DNS porque el registro no está disponible o es incorrecto.

  • El servidor DNS no está configurado para habilitar las actualizaciones de registros de hosts dinámicas.

Para comprobar que el servidor DNS está conectado y que el registro Host está presente

  1. Compruebe que el servidor DNS está en ejecución realizando una o varias de las siguientes comprobaciones:

    • Observe el estado del servidor DNS desde el programa de administración DNS en el servidor DNS.

    • Reinicie el servidor DNS. Para obtener más información, consulte el artículo "Start, stop, pause, or restart a DNS server" (Iniciar, detener, pausar o reiniciar un servidor DNS) (http://go.microsoft.com/fwlink/?LinkId=62999) (en inglés).

    • Compruebe la respuesta del servidor DNS con el comando nslookup. Para obtener más información, consulte "Verify DNS server responsiveness using the nslookup command" (Comprobar la respuesta del servidor DNS con el comando nslookup) (http://go.microsoft.com/fwlink/?LinkId=63000) (en inglés).

  2. Use nslookup para comprobar que el registro Host (A) existe en el servidor DNS. Para obtener más información, consulte "To verify A resource records exist in DNS" (Para verificar que existen registros de recursos A en DNS) (http://go.microsoft.com/fwlink/?LinkId=63001) (en inglés).

  3. Si el registro del recurso Host (A) no existe, agregue o modifique manualmente el registro de recurso A o configure el servidor DNS para habilitar las actualizaciones de registros dinámicas:

    • Agregue manualmente un registro de recurso A. Para obtener más información, consulte "Add a resource record to a DNS zone" (Agregar un registro de recursos en una zona DNS) (http://go.microsoft.com/fwlink/?LinkId=63001) (en inglés).

    • Modifique manualmente un registro de recurso A. Para obtener más información, consulte "Modify an existing resource record" (Modificar un registro de recursos existente) (http://go.microsoft.com/fwlink/?LinkId=63014) (en inglés).

    • Configure el servidor DNS para habilitar las actualizaciones de registros host dinámicas. Para obtener más información, consulte el artículo 816592 de Microsoft Knowledge Base "How to configure DNS dynamic updates in Windows Server 2003" (Cómo configurar actualizaciones dinámicas DNS en Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=816592) (en inglés).

Para obtener más información

  • Para obtener más información acerca de cómo Exchange Server 2003 usa DNS para resolver direcciones IP externas, consulte "Transport Dependencies for Exchange Server 2003" (Dependencias de transporte para Exchange Server 2003) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Para obtener información acerca de la resolución de nombres DNS, consulte el artículo 322856 de Microsoft Knowledge Base, "How to configure DNS to use with Exchange Server" (Cómo configurar DNS para usar con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856) (en inglés).

  • Para obtener información acerca de cómo solucionar problemas de DNS, consulte "Troubleshooting DNS" (Solución de problemas de DNS) (http://go.microsoft.com/fwlink/?LinkId=63003) (en inglés).

  • Para obtener información acerca de la supervisión del sistema de Exchange Server 2003, consulte "Chapter 3: System Monitoring with Exchange Server 2003 Management Pack" (Supervisión del sistema con el paquete de administración de Exchange Server 2003) en Exchange Server 2003 Management Pack Guide for MOM 2000 SP1 (http://go.microsoft.com/fwlink/?LinkId=47573) (en inglés).

  • Para obtener información acerca de los registros de recursos Host (A), consulte "Managing Resource Records" (Administración de registros de recursos) (http://go.microsoft.com/fwlink/?LinkId=63004) (en inglés).


No se han encontrado registros 'Host'
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-04

La Herramienta Microsoft® Exchange Server Analyzer realiza una búsqueda del sistema de nombres de dominios (DNS) para recuperar los registros Host (A) de los servidores remotos a los que el servidor de Exchange está intentando enviar mensajes. Si la operación de búsqueda de DNS no devuelve una dirección IP, Exchange Server Analyzer muestra un error.

Este error indica que el registro Host (A) de DNS falta en el servidor remoto. Este error puede causar que los mensajes realicen copias de seguridad en las colas Entrega remota del servidor de Exchange.

La búsqueda de DNS del registro Host (A) desde el servidor remoto puede producir un error por los siguientes motivos:

  • El servidor DNS está inactivo o no responde debido a un fallo en la red o a otros motivos.

  • El registro Host (A) para el servidor remoto falta en el servidor DNS porque el registro no está disponible o es incorrecto.

  • El servidor DNS no está configurado para habilitar las actualizaciones de registros de hosts dinámicas.

Para comprobar que el servidor DNS está conectado y que el registro Host está presente

  1. Compruebe que el servidor DNS está en ejecución realizando una o varias de las siguientes comprobaciones:

    • Observe el estado del servidor DNS desde el programa de administración DNS en el servidor DNS.

    • Reinicie el servidor DNS. Para obtener más información, consulte el artículo "Start, stop, pause, or restart a DNS server" (Iniciar, detener, pausar o reiniciar un servidor DNS) (http://go.microsoft.com/fwlink/?LinkId=62999) (en inglés).

    • Compruebe la respuesta del servidor DNS con el comando nslookup. Para obtener más información, consulte "Verify DNS server responsiveness using the nslookup command" (Comprobar la respuesta del servidor DNS con el comando nslookup) (http://go.microsoft.com/fwlink/?LinkId=63000) (en inglés).

  2. Use nslookup para comprobar que el registro Host (A) existe en el servidor DNS. Para obtener más información, consulte "To verify A resource records exist in DNS" (Para verificar que existen registros de recursos A en DNS) (http://go.microsoft.com/fwlink/?LinkId=63001) (en inglés).

  3. Si el registro del recurso Host (A) no existe, agregue o modifique manualmente el registro de recurso A o configure el servidor DNS para habilitar las actualizaciones de registros dinámicas:

    • Agregue manualmente un registro de recurso A. Para obtener más información, consulte "Add a resource record to a DNS zone" (Agregar un registro de recursos en una zona DNS) (http://go.microsoft.com/fwlink/?LinkId=63001) (en inglés).

    • Modifique manualmente un registro de recurso A. Para obtener más información, consulte "Modify an existing resource record" (Modificar un registro de recursos existente) (http://go.microsoft.com/fwlink/?LinkId=63014) (en inglés).

    • Configure el servidor DNS para habilitar las actualizaciones de registros host dinámicas. Para obtener más información, consulte el artículo 816592 de Microsoft Knowledge Base "How to configure DNS dynamic updates in Windows Server 2003" (Cómo configurar actualizaciones dinámicas DNS en Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=816592) (en inglés).
  • Para obtener más información acerca de cómo Exchange Server 2003 usa DNS para resolver direcciones IP externas, consulte "Transport Dependencies for Exchange Server 2003" (Dependencias de transporte para Exchange Server 2003) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Para obtener información acerca de la resolución de nombres DNS, consulte el artículo 322856 de Microsoft Knowledge Base, "How to configure DNS to use with Exchange Server" (Cómo configurar DNS para usar con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856) (en inglés).

  • Para obtener información acerca de cómo solucionar problemas de DNS, consulte "Troubleshooting DNS" (Solución de problemas de DNS) (http://go.microsoft.com/fwlink/?LinkId=63003) (en inglés).

  • Para obtener información acerca de la supervisión del sistema de Exchange Server 2003, consulte "Chapter 3: System Monitoring with Exchange Server 2003 Management Pack" (Supervisión del sistema con el paquete de administración de Exchange Server 2003) en Exchange Server 2003 Management Pack Guide for MOM 2000 SP1 (http://go.microsoft.com/fwlink/?LinkId=47573) (en inglés).

  • Para obtener información acerca de los registros de recursos Host (A), consulte "Managing Resource Records" (Administración de registros de recursos) (http://go.microsoft.com/fwlink/?LinkId=63004) (en inglés).


No se han encontrado registros 'MX'
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta los servidores de Sistema de nombres de dominio (DNS) que usa para los registros MX de los dominios remotos a los que envía Exchange.

Si la Herramienta no puede recuperar los registros MX de un dominio remoto de los servidores DNS que usa, se muestra una advertencia.

Esta advertencia indica que los registros MX DNS faltan en el dominio remoto.

Para determinar los host de correo, el servidor de Exchange que envía, comprueba la existencia de un registro MX. A continuación, el servidor que envía resuelve el registro MX en una dirección IP comprobando la existencia de un registro de dirección (A).

Si faltan los registros MX de los dominios remotos, es posible que los mensajes destinados a los dominios remotos realicen copias de seguridad en las colas de Entrega remota del servidor de Exchange, además de otros retrasos de enrutamiento o de servicio.

La búsqueda DNS de los registros MX puede producir un error si el servidor DNS está inactivo o no es accesible debido a un error en la red o a otros motivos.

Para comprobar que el servidor DNS está conectado y que están los registros MX

  1. Compruebe que el servidor DNS está en ejecución realizando una o varias de las siguientes comprobaciones:

    • Observe el estado del servidor DNS desde el programa de administración DNS en el servidor DNS.

    • Reinicie el servidor DNS. Para obtener más información, consulte el artículo "Start, stop, pause, or restart a DNS server" (Iniciar, detener, pausar o reiniciar un servidor DNS) (http://go.microsoft.com/fwlink/?LinkId=62999) (en inglés).

    • Compruebe la respuesta del servidor DNS con el comando nslookup. Para obtener más información, consulte las instrucciones del artículo "Verify DNS server responsiveness using the nslookup command" (Comprobar la respuesta del servidor DNS con el comando nslookup) (http://go.microsoft.com/fwlink/?LinkId=63000) (en inglés).

  2. Use nslookup para comprobar que los registros MX están correctamente configurados. Para obtener más información, consulte "How to Use Nslookup to Verify MX record configuration" (Cómo usar Nslookup para comprobar la configuración de registros MX) en la sección "Verifying DNS Design and Configuration" de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información

  • Para obtener más información acerca de cómo Exchange Server 2003 usa DNS para resolver direcciones IP externas, consulte "Transport Dependencies for Exchange Server 2003" (Dependencias de transporte para Exchange Server 2003) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Para obtener información acerca de la resolución de nombres DNS, consulte el artículo 322856 de Microsoft Knowledge Base, "How to configure DNS to use with Exchange Server" (Cómo configurar DNS para usar con Exchange Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856) (en inglés).

  • Para obtener información acerca de cómo solucionar problemas de DNS, consulte "Troubleshooting DNS" (Solución de problemas de DNS) (http://go.microsoft.com/fwlink/?LinkId=63003) (en inglés).

  • Para obtener información acerca de la supervisión del sistema de Exchange Server 2003, consulte "Chapter 3: System Monitoring with Exchange Server 2003 Management Pack" (Supervisión del sistema con el paquete de administración de Exchange Server 2003) en Exchange Server 2003 Management Pack Guide for MOM 2000 SP1 (http://go.microsoft.com/fwlink/?LinkId=47573) (en inglés).


Se encontró un grupo de distribución anidado en las restricciones de entrega
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

Microsoft® Exchange Server Analyzer consulta los siguientes atributos para cada objeto de grupo de distribución en todos los dominios del servicio de directorio de Active Directory® para determinar si alguno de estos grupos se usa para establecer restricciones de entrega en función de la pertenencia al grupo:

dLMemRejectPermsBL | Contiene los DN de los destinatarios o conectores que no aceptarán mensajes de este grupo.
dLMemSubmitPermsBL | Contiene los DN de los destinatarios o conectores que van a aceptar mensajes de este grupo.

En caso de que Exchange Server Analyzer compruebe que hay grupos que se usan para establecer restricciones de entrega, los examinará para determinar si contienen grupos anidados.

Exchange Server Analyzer también lee la siguiente clave del Registro para determinar si existe el valor del Registro RestrictionMethod y cómo se configura:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Parameters\RestrictionMethod

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • La pertenencia a grupos de distribución se usa para establecer restricciones de entrega.

  • Existen grupos de distribución anidados en los grupos de distribución en los que se han definido restricciones de entrega.

  • El valor del Registro RestrictionMethod está presente y no está establecido para forzar la comprobación de restricciones lineales.

Este error indica que las restricciones de entrega basadas en la pertenencia a grupos de distribución puede afectar considerablemente al rendimiento del flujo de correo de Exchange.

El comportamiento predeterminado del categorizador consiste en expandir recursivamente los grupos de distribución y comprobar las restricciones de cada mensaje que pasa por el sistema.

Cuando envía un correo a un usuario que acepta o rechaza los mensajes de un grupo de distribución (o envía un correo que avanza por un conector que acepta o rechaza mensajes de un grupo de distribución), el categorizador de mensajes tiene que expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN de ambas listas coincida, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado también se expandirá.

El valor RestrictionMethod determina cómo procesará las restricciones el categorizador. Si establece el valor de RestrictionMethod en 2, los componentes de transporte de este servidor que ejecuta Exchange Server no ampliarán la pertenencia de grupos de distribución cuando el servidor compruebe las restricciones. Esta configuración ofrece el mejor rendimiento para la comprobación de restricciones. Además, para que la entrada del Registro RestrictionMethod surta efecto, todos los grupos de distribución que incluyen usuarios que han enviado restricciones deben ser lineales. Es decir, los grupos de distribución restringidos no deben tener grupos de distribución anidados. La lógica de expansión no funcionará si los grupos de distribución restringidos están anidados.

Para los grupos de distribución que se utilizan en restricciones de conector, se recomienda establecer el valor de la entrada del Registro RestrictionMethod en un servidor cabeza de puente de conector que no tenga buzones. Para las restricciones de usuario de Active Directory, si los grupos de distribución restringidos tienen servidores de expansión, se recomienda crear la entrada del Registro RestrictionMethod en los servidores de expansión.

Para corregir este error:

  • Examine a aquellos usuarios que tienen restricciones de entrega de grupo de distribución establecidas y quite las restricciones innecesarias.

  • Configure buzones individuales y no grupos de distribución para las restricciones de entrega tal y como se indica en el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

  • En el caso de los servidores que ejecutan Microsoft Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior, considere la implementación de la comprobación de restricciones no jerárquicas. En el caso de los servidores que ejecutan versiones de Exchange anteriores a Exchange 2003 SP2, considere la actualización a Exchange 2003 SP2.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para crear la entrada del Registro RestrictionMethod y establecer su valor en 2

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters

  3. En el panel izquierdo, expanda Parámetros.

  4. En el menú Edición, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  5. Escriba RestrictionMethod y, a continuación, presione ENTRAR para nombrar la nueva entrada de Registro.

  6. Haga clic con el botón secundario en RestrictionMethod y, a continuación, haga clic en Modificar.

  7. Escriba 2 y, a continuación, presione ENTRAR.

  8. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • Artículo 812298: "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

Para obtener más información sobre el valor RestrictionMethod del Registro, consulte el artículo 895407 de Microsoft Knowledge Base, "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

Para obtener más información acerca del valor del Registro, consulte el artículo 277872 de Microsoft Knowledge Base "XCON: Connector Delivery Restrictions May Not Work Correctly" (Restricciones de entrega de conector no pueden funcionar correctamente) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=277872).


Se encontró un grupo de distribución anidado pero la comprobación de restricciones lineales está habilitada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

La herramienta Microsoft® Exchange Server Analyzer consulta los siguientes atributos para cada objeto de grupo de distribución en todos los dominios del servicio de directorio de Active Directory® para determinar si alguno de estos grupos se usa para establecer restricciones de entrega en función de la pertenencia al grupo:

dLMemRejectPermsBL | Contiene los DN de los destinatarios o conectores que no aceptarán mensajes de este grupo.
dLMemSubmitPermsBL | Contiene los d.C. de los destinatarios o conectores que van a aceptar mensajes de este grupo.

En caso de que Exchange Server Analyzer compruebe que hay grupos que se usan para establecer restricciones de entrega, los examinará para determinar si contienen grupos anidados.

Exchange Server Analyzer también lee la siguiente clave del Registro para determinar si existe el valor del Registro RestrictionMethod y cómo se configura:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Parameters\RestrictionMethod

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • La pertenencia a grupos de distribución se usa para establecer restricciones de entrega.

  • Existen grupos de distribución anidados en los grupos de distribución en los que se han definido restricciones de entrega.

  • El valor de Registro RestrictionMethod está presente y configurado para forzar la comprobación de restricciones lineales.

Esta advertencia informa de que, si bien el valor del Registro RestrictionMethod está establecido para forzar la comprobación de restricciones lineales (no jerárquicas), los grupos de distribución que presentan restricciones de entrega tienen otros grupos de distribución incrustados (anidados). La comprobación de restricciones lineales no identificará correctamente a los remitentes permitidos o rechazados si los grupos de distribución contienen grupos de distribución anidados, ya que éstos no se expanden cuando la comprobación de restricciones lineales está establecida.

El comportamiento predeterminado del categorizador consiste en expandir recursivamente los grupos de distribución y comprobar las restricciones de cada mensaje que pasa por el sistema.

Cuando envía un correo a un usuario que acepta o rechaza los mensajes de un grupo de distribución (o envía un correo que avanza por un conector que acepta o rechaza mensajes de un grupo de distribución), el categorizador de mensajes tiene que expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN de ambas listas coincida, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado también se expandirá.

El valor RestrictionMethod determina cómo procesará las restricciones el categorizador. Si establece el valor de RestrictionMethod en 2, los componentes de transporte de este servidor que ejecuta Exchange Server no ampliarán la pertenencia de grupos de distribución cuando el servidor compruebe las restricciones. Esta configuración ofrece el mejor rendimiento para comprobaciones de restricción. Además, para que la clave del Registro RestrictionMethod surta efecto, todos los grupos de distribución que incluyen usuarios que han enviado restricciones deben ser lineales. Es decir, los grupos de distribución restringidos no deben tener grupos de distribución anidados.

Para solucionar esta advertencia, no anide grupos de distribución en otros grupos de distribución que se usen para las restricciones de entrega cuando la comprobación de restricciones lineales esté habilitada.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • Artículo 812298: "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

Para obtener más información sobre el valor RestrictionMethod del Registro, consulte el artículo 895407 de Microsoft Knowledge Base, "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

Para obtener más información acerca del valor del Registro, consulte el artículo 277872 de Microsoft Knowledge Base "XCON: Connector Delivery Restrictions May Not Work Correctly" (Restricciones de entrega de conector no pueden funcionar correctamente) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=277872).


No hay mensajes del remitente especificado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-03-07

La herramienta Microsoft Exchange Server Analyzer consulta en el servicio de directorio Active Directory el valor del atributo proxyAddress de todos los objetos de usuario para determinar si existe una coincidencia para la dirección de Protocolo simple de transferencia de correo (SMTP) del remitente local especificado por el usuario.

En caso de que exista una coincidencia de proxyAddress de objeto de usuario, Exchange Server Analyzer consultará a Active Directory el valor del atributo msExchHomeServerName del objeto de usuario a fin de determinar si dicho valor coincide con el nombre de Exchange Server especificado por el usuario.

Por último, Exchange Server Analyzer consulta la propiedad SenderAddress de la clase de Instrumental de administración de Microsoft Windows (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para identificar aquellos mensajes de los que se ha realizado un seguimiento con los registros de seguimiento de mensajes como procedentes del remitente especificado por el usuario.

Exchange Server Analyzer mostrará un error en caso de que no encuentre una entrada de registro de seguimiento de mensajes con un valor de la propiedad senderAddress que coincida con el legacyDN o con la dirección SMTP del remitente especificado por el usuario.

  • Este error indica que se dan una o varias de las siguientes condiciones:

  • El remitente especificado por el usuario no ha enviado ningún mensaje.

  • El período de mantenimiento de registros de seguimiento de mensajes ha concluido y las entradas de registro relevantes se han eliminado.

  • El seguimiento de mensajes no está habilitado en el servidor.

Para resolver este problema:

  • Indique al remitente en particular que envíe otro mensaje al destinatario pertinente.

  • Habilite el Centro de seguimiento de mensajes.

  • Aumente el período de mantenimiento de registros de seguimiento de mensajes o realice un seguimiento de un mensaje más actual.

Para obtener más información acerca de cómo habilitar el Centro de seguimiento de mensajes, consulte "How to Enable Message Tracking Center on a Server" (Cómo habilitar el Centro de seguimiento de mensajes en un servidor) (http://go.microsoft.com/fwlink/?LinkId=71257, en inglés) en la sección "Troubleshooting Mail Flow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Exchange Server and Transport Routing Guide (Guía de transporte y enrutamiento de Exchange Server) (http://go.microsoft.com/fwlink/?LinkID=67875, en inglés).

Para obtener más información acerca del modo de usar el seguimiento de mensajes, consulte el artículo 262162 de Microsoft Knowledge Base, "XADM: Using the Message Tracking Center to Track a Message" (Utilizar el Centro de seguimiento de mensajes para hacer un seguimiento de un mensaje) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=262162).


No hay mensajes para el destinatario especificado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-12-07

Microsoft® Exchange Server Analyzer consulta en el servicio de directorio de Active Directory® el valor del atributo proxyAddress de todos los objetos de usuario para determinar si existe una coincidencia para la dirección de Protocolo simple de transferencia de correo (SMTP) del remitente local especificado por el usuario.

En caso de que exista una coincidencia de proxyAddress de objeto de usuario, Exchange Server Analyzer consultará a Active Directory el valor del atributo msExchHomeServerName del objeto de usuario a fin de determinar si dicho valor coincide con el nombre de Exchange Server especificado por el usuario.

A continuación, Exchange Server Analyzer consulta la propiedad SenderAddress de la clase de Instrumental de administración de Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para identificar aquellos mensajes de los que se ha realizado un seguimiento con los registros de seguimiento de mensajes del remitente especificado por el usuario.

Por último, Exchange Server Analyzer consulta la propiedad RecipientAddress de la clase Exchange_MessageTrackingEntry de WMI para identificar aquellos mensajes de los que se ha realizado un seguimiento con los registros de seguimiento de mensajes enviados al destinatario especificado por el usuario.

Exchange Server Analyzer mostrará un error en caso de que no encuentre una entrada de registro de seguimiento de mensajes con un valor de la propiedad RecipientAddress que coincida con la dirección SMTP del destinatario especificado por el usuario.

Este error indica que se dan una o varias de las siguientes condiciones:

  • El remitente especificado por el usuario no ha enviado ningún mensaje al destinatario especificado por el usuario.

  • El período de mantenimiento de registros de seguimiento de mensajes ha concluido y las entradas de registro relevantes se han eliminado.

Para resolver este problema:

  • Compruebe que la dirección del destinatario en cuestión es correcta.

  • Indique al remitente en particular que envíe otro mensaje a dicho destinatario.

  • Aumente el período de mantenimiento de registros de seguimiento de mensajes o realice un seguimiento de un mensaje más actual.

Para obtener más información sobre el modo de aumentar el período de mantenimiento de registros del Centro de seguimiento de mensajes, consulte "Cómo habilitar el Centro de seguimiento de mensajes en un servidor" (http://go.microsoft.com/fwlink/?LinkID=71257) (en inglés).

Para obtener más información acerca del modo de usar el seguimiento de mensajes, consulte el artículo 262162 de Microsoft Knowledge Base, "XADM: Using the Message Tracking Center to Track a Message" (Utilizar el Centro de seguimiento de mensajes para hacer un seguimiento de un mensaje) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=262162).


No hay ningún estado de cola. Anulado el análisis de la cola SMTP.
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-03-15

La herramienta Microsoft Exchange Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) ExchangeLink para comprobar el estado de las colas SMTP (Protocolo simple de transferencia de correo) para un servidor Exchange.

SMTP es el protocolo de correo nativo para el envío y el transporte de correo de Exchange Server. Esto significa que los clientes usan SMTP para enviar mensajes y los servidores Exchange usan SMTP para entregar mensajes y datos de mensajes.

Las propiedades de la clase de WMI ExchangeLink devuelven información sobre vínculos de control de mensajes (colas) entre servidores de correo. Un vínculo puede contener cero o más objetos ExchangeQueue. La cifra depende del tráfico de mensajes actual en el vínculo.

SMTP usa las colas SMTP para entregar correo tanto interna como externamente. Durante la categorización y entrega de mensajes, el motor de cola avanzado envía todo el correo a través de las colas SMTP de un servidor virtual SMTP. Si existe un problema al entregar el mensaje en cualquier momento del proceso, el mensaje permanece en la cola donde se produjo el problema.

Descripciones de las colas SMTP

Cola SMTP Descripción

[Nombre de dominio local] (Entrega local)

Contiene los mensajes que están en cola en el servidor Exchange para la entrega local a un almacén de buzones o de carpetas públicas de Exchange.

Mensajes a la espera de una búsqueda en el directorio

Contiene mensajes a destinatarios aún no resueltos con el servicio de directorio Microsoft Active Directory. Los mensajes también se mantienen en la cola mientras se expanden las listas de distribución.

Mensajes a la espera de enrutamiento

Mantiene los mensajes hasta que se determina el servidor del siguiente destino y después los mueve a las colas de vínculo respectivas.

Entrega remota

[Nombre de conector|

Nombre de servidor| Dominio remoto]

Mantiene los mensajes destinados a la entrega remota. El nombre de la cola coincide con el destino de la entrega remota, que puede ser un conector, un servidor o un dominio.

Mensajes con destino inalcanzable

El servidor de destino final para estos mensajes no se puede alcanzar. Por ejemplo, Exchange no puede determinar una ruta de red al destino final.

Preenvío

Mantiene los mensajes que el servicio SMTP ha reconocido y aceptado. El procesamiento de estos mensajes aún no ha empezado.

Mensajes DSN pendientes de envío

Contiene notificaciones de estado de entrega, también conocidas como informes de no entrega, que están listas para que Exchange las entregue.

Nota Las siguientes operaciones no están disponibles para esta cola:

  • Eliminar todos los mensajes (sin NDR)

  • Eliminar todos los mensajes (enviar NDR)

Error en la cola de reintento de mensajes

Contiene mensajes que presentaron un error para algún tipo de envío a cola, normalmente antes de que se realice ningún otro proceso. De manera predeterminada, los mensajes de esta cola se vuelven a procesar en 60 minutos.

Mensajes puestos en cola para entrega diferida

Contiene mensajes que están en cola para entregarse más adelante, incluidos los que se enviaron con versiones anteriores de Outlook. (Puede establecer esta opción en los equipos cliente con Outlook).

Las versiones anteriores de Outlook dependen del Agente de transferencia de mensajes (MTA) para la entrega de mensajes. Sin embargo, ahora, SMTP administra la entrega de mensajes, no MTA. Por lo tanto, los mensajes enviados con versiones anteriores de Outlook tratan la entrega diferida de manera distinta.

Estos mensajes permanecen en esta cola hasta la hora de entrega programada.

Si Exchange Analyzer no puede completar correctamente la consulta a la clase de WMI ExchangeLink para un servidor, muestra un error.

Este error indica que la consulta de WMI no pudo recuperar los datos solicitados.

Las causas probables de este error son:

  • La cuenta que ejecuta Exchange Analyzer no tiene permisos suficientes para consultar clases de WMI.

  • Hay un problema en la red que impide que Exchange Analyzer se ponga en contacto con el equipo.

  • Un problema transitorio de origen desconocido ha originado un tiempo de espera en la consulta.

Para solucionar este error, realice los siguientes pasos:

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Utilice el comando PING para comprobar si el equipo con Exchange Server es accesible.

  3. Si existe un servidor de seguridad, compruebe que los puertos de llamada a procedimiento remoto (RPC) están bloqueados.

  4. Examine los permisos de la cuenta en la que se ejecuta Exchange Analyzer. Esta cuenta debe tener permisos de Administrador local en cada servidor Exchange que se examina.

    Como alternativa, puede conceder permisos de WMI específicos a la cuenta con la que se ejecuta Exchange Analyzer:

    1. En el equipo con Exchange, abra el árbol de Microsoft Management Console (MMC) de Administración de equipos.

    2. En Servicios y aplicaciones, haga clic con el botón secundario en Control WMI y, a continuación, haga clic en Propiedades.

    3. En la página Propiedades de controles WMI, haga clic en la ficha Seguridad y, a continuación, expanda Raíz.

    4. Seleccione la carpeta CIMV2 y haga clic en Seguridad.

    5. En la página Seguridad para ROOT\CIMV2, agregue la cuenta con la que se ejecuta Exchange Analyzer.

  5. Seleccione la cuenta agregada en el paso 5 anterior. En Permisos para Cuenta_Seleccionada, bajo la columna Permitir, active las casillas de verificación Llamada remota habilitada y Seguridad de lectura y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de la solución de problemas de conectividad de red, consulte el artículo 325487 de Microsoft Knowledge Base "How to troubleshoot network connectivity problems" (Cómo solucionar problemas de conexión de red) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487, en inglés).

Para obtener más información acerca de los problemas de conectividad de la herramienta Exchange Best Practices Analyzer, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (Solución de problemas de conectividad de la herramienta Best Practices Analyzer de Microsoft Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=56285, en inglés).

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Service overview and network port requirements for the Windows Server system" (Introducción al servicio y requisitos del puerto de red para el sistema Windows Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017, en inglés).


No existen servidores remotos ni dominios disponibles para las pruebas de registros DNS
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-06

La Herramienta Microsoft® Exchange Server Analyzer intenta identificar y crear una lista de los nombres de dominio completos (FQDN), direcciones IP y nombre de dominio de servidores remotos que envían correo en una cola de entrega remota a la que están destinados.

La lista de FQDN, direcciones IP y nombres de dominio de servidores remotos se crea de la forma siguiente:

  • La propiedad msExchSmtpFullyQualifiedDomainName del objeto de servicio de directorio de Active Directory® del servidor virtual de protocolo simple de transferencia de correo (SMTP) se consulta.

    Nota:
    La propiedad msExchSmtpFullyQualifiedDomainName, al contrario, se lee de la propiedad msExchTargetBridgeheadServersDN de un objeto de directorio del conector de grupo de enrutamiento para los servidores cabeza de destino designados.
  • La propiedad msExchSmtpSmartHost del objeto de Active Directory del conector SMTP se consulta para el host inteligente designado para un conector SMTP.

  • La propiedad LinkName de la clase de Instrumental de administración de Microsoft Windows® (WMI) ExchangeLink se consulta para cualquier conexión directa de servidores remotos.

Si Exchange Server Analyzer determina que el intento para crear esta lista no ha obtenido entradas, Exchange Server Analyzer muestra un mensaje de error.

Este error indica que:

  • Puede haber problemas de conexión a Active Directory o a la red intermitentes que producen los problemas de flujo de correo.

  • La cuenta que ejecuta Exchange Server Analyzer no disponga de los permisos suficientes para consultar la información.

Para corregir este error

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Compruebe que dispone de conexión de red a un controlador de dominio de Active Directory.

  3. Especifique un controlador de dominio de Active Directory en Exchange Server Analyzer.

  4. Utilice el comando PING para comprobar si el equipo con Exchange Server es accesible.

  5. Si existe un servidor de seguridad, compruebe si los puertos RPC están bloqueados.

  6. Examine los permisos de la cuenta en la que se ejecuta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada equipo de Exchange Server que se examina.

Para obtener más información acerca de los problemas de conexión, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

Para obtener más información acerca de los problemas de conexión de Exchange Server Analyzer, consulte "Mejores prácticas de Microsoft Exchange Server para la solución de problemas de conectividad de la Herramienta Analyzer" (http://go.microsoft.com/fwlink/?LinkId=56285, en inglés).

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Introducción al servicio y requisitos del puerto de red para el sistema Windows Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017).


No hay servidores disponibles para pruebas de comando SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-16

La herramienta Microsoft® Exchange Server Analyzer intenta identificar y crear una lista de los nombres de dominio completos (FQDN), direcciones IP y nombre de dominio de servidores remotos que envían correo en una cola de entrega remota a la que están destinados.

La lista de FQDN, direcciones IP y nombres de dominio de servidores remotos se crea de la forma siguiente:

  • La propiedad msExchSmtpFullyQualifiedDomainName del objeto de servicio de directorio de Active Directory® del servidor virtual de protocolo simple de transferencia de correo (SMTP) se consulta.

    Nota:
    La propiedad msExchSmtpFullyQualifiedDomainName, al contrario, se lee de la propiedad msExchTargetBridgeheadServersDN de un objeto de directorio del conector de grupo de enrutamiento para los servidores cabeza de puente de destino designados.
  • La propiedad msExchSmtpSmartHost del objeto de Active Directory del conector SMTP se consulta para el host inteligente designado para un conector SMTP.

  • La propiedad LinkName de la clase de Instrumental de administración de Microsoft Windows® (WMI) ExchangeLink se consulta para cualquier conexión directa de servidores remotos.

Si Exchange Server Analyzer determina que el intento para crear esta lista no ha obtenido entradas, Exchange Server Analyzer muestra un mensaje de error.

Este error indica lo siguiente:

  • Puede haber problemas de conexión a Active Directory o de conexión intermitente que producen problemas de flujo de correo.

  • La cuenta que ejecuta Exchange Server Analyzer no disponga de los permisos suficientes para consultar la información.

Para corregir este error

  1. Asegúrese de que el servidor que ejecuta Exchange Server se ha iniciado y está conectado a la red.

  2. Compruebe que dispone de conexión de red a un controlador de dominio de Active Directory.

  3. Especifique un controlador de dominio de Active Directory en Exchange Server Analyzer.

  4. Utilice el comando PING para comprobar si el servidor de Exchange es accesible.

  5. Si existe un servidor de seguridad, compruebe que los puertos de llamada a procedimiento remoto (RPC) están bloqueados.

  6. Examine los permisos de la cuenta en la que se ejecuta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada equipo de Exchange Server que se examina.

Para obtener más información acerca de los problemas de conexión, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

Para obtener más información acerca de los problemas de conexión de Exchange Server Analyzer, consulte "Mejores prácticas de Microsoft Exchange Server para la solución de problemas de conectividad de la Herramienta Analyzer" (http://go.microsoft.com/fwlink/?LinkId=56285, en inglés).

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Introducción al servicio y requisitos del puerto de red para el sistema Windows Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017).


No se ha encontrado ningún servidor disponible para las pruebas de conectividad
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-07

La herramienta Microsoft® Exchange Server Analyzer intenta identificar y crear una lista de Nombres de dominio completos (FQDN), direcciones IP y nombres de dominio de servidores remotos a los que está destinado el correo de una cola de envío remoto.

  • La lista de los FQDN, las direcciones IP y los nombres de dominio de servidores remotos se crea de la siguiente forma:

  • Se consulta la propiedad msExchSmtpFullyQualifiedDomainName del Servicio de directorio de Active Directory® objeto del servidor virtual del Protocolo simple de transferencia de correo (SMTP).

    Nota:
    A su vez, se lee la propiedad msExchSmtpFullyQualifiedDomainName desde la propiedad msExchTargetBridgeheadServersDN de un objeto del directorio de conectores de grupo de enrutación que se consulta para los servidores de cabeza de puente de destino designados.
  • Se consulta la propiedad msExchSmtpSmartHost del objeto Active Directory del conector SMTP para el host inteligente remoto en busca de un conector SMTP.

  • Se consulta la propiedad LinkName de la clase de instrumental de administración de ExchangeLink Microsoft Windows® (WMI) en busca de conexiones directas del servidor remoto.

Si la herramienta Exchange Server Analyzer determina que el intento de crear esta lista no ha producido entradas, muestra un error.

Este error indica:

  • Es posible que existan problemas intermitentes de conexión con la red o con Active Directory que son la causa de problemas de flujo de correo.

  • Es posible que la cuenta que ejecuta Exchange Server Analyzer no tenga los permisos suficientes para buscar la información.

Para corregir este error

  1. Asegúrese que que se ha iniciado y conectado a la red el equipo de Exchange Server.

  2. Verifique que tiene conectividad de red con un controlador de dominio de Active Directory.

  3. Especifique un controlador de dominio de Active Directory en la herramienta Exchange Server Analyzer.

  4. Utilice el comando PING para ver si el equipo de Exchange Server es accesible.

  5. Si existe un servidor de seguridad, compruebe si los puertos RPC están bloqueados.

  6. Examine los permisos de la cuenta con la que se ejecuta Exchange Server Analyzer. La cuenta con la que se ejecuta Exchange Server Analyzer debe tener permisos locales de administrador en cada equipo de Exchange Server que analiza.

Para obtener más información acerca de los problemas de conectividad de la red, consulte el artículo 325487 de Microsoft Knowledge Base, "How to troubleshoot network connectivity problems" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487) (en inglés).

Para obtener más información acerca de los problemas de conectividad de Exchange Server Analyzer, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (http://go.microsoft.com/fwlink/?LinkId=56285) (en inglés).

Para obtener más información acerca de los requisitos del puerto, consulte el artículo 832017 de Knowledge Base, "Service overview and network port requirements for the Windows Server system" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017) (en inglés).


No hay servidores disponibles para las comprobaciones de nombres de instancias SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-07

La Herramienta Microsoft® Exchange Server Analyzer intenta identificar y crear una lista de los nombres de dominio completos (FQDN), direcciones IP y nombre de dominio de servidores remotos que envían correo en una cola de entrega remota a la que están destinados.

La lista de FQDN, direcciones IP y nombres de dominio de servidores remotos se crea de la forma siguiente:

  • La propiedad msExchSmtpFullyQualifiedDomainName del objeto de servicio de directorio de Active Directory® del servidor de protocolo simple de transferencia de correo (SMTP) se consulta.

    Nota:
    La propiedad msExchSmtpFullyQualifiedDomainName, al contrario, se lee de la propiedad msExchTargetBridgeheadServersDN de un objeto de directorio del conector de grupo de enrutamiento para los servidores cabeza de destino designados.
  • La propiedad msExchSmtpSmartHost del objeto de Active Directory del conector SMTP se consulta para el host inteligente designado para un conector SMTP.

  • La propiedad LinkName de la clase de Instrumental de administración de Microsoft Windows® (WMI) ExchangeLink se consulta para cualquier conexión directa de servidores remotos.

Si Exchange Server Analyzer determina que el intento para crear esta lista no ha obtenido entradas, Exchange Server Analyzer muestra un mensaje de error.

Este error indica que:

  • Puede haber problemas de conexión a Active Directory o a la red intermitentes que producen los problemas de flujo de correo.

  • La cuenta que ejecuta Exchange Server Analyzer no disponga de los permisos suficientes para consultar la información.

Para corregir este error

  1. Asegúrese de que el equipo con Exchange Server se ha iniciado y está conectado a la red.

  2. Compruebe que dispone de conexión de red a un controlador de dominio de Active Directory.

  3. Especifique un controlador de dominio de Active Directory en Exchange Server Analyzer.

  4. Utilice el comando PING para comprobar si el equipo con Exchange Server es accesible.

  5. Si existe un servidor de seguridad, compruebe si los puertos RPC están bloqueados.

  6. Examine los permisos de la cuenta en la que se ejecuta Exchange Server Analyzer. Esta cuenta debe tener permisos de Administrador local en cada equipo de Exchange Server que se examina.

Para obtener más información acerca de los problemas de conexión, consulte el artículo 325487 de Microsoft Knowledge Base, "Cómo solucionar problemas de conexión de red" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487).

Para obtener más información acerca de los problemas de conexión de Exchange Server Analyzer, consulte "Mejores prácticas de Microsoft Exchange Server para la solución de problemas de conectividad de la Herramienta Analyzer" (http://go.microsoft.com/fwlink/?LinkId=56285, en inglés).

Para obtener más información acerca de los requisitos de puertos, consulte el artículo 832017 de Microsoft Knowledge Base "Introducción al servicio y requisitos del puerto de red para el sistema Windows Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017).


La configuración de la caché del servicio de enrutamiento no es la predeterminada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor predeterminado de la caché del servicio de enrutamiento:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RESvc\Parameters\

Si la herramienta encuentra que el valor de Registro ServerCacheRefreshInterval se ha creado manualmente, mediante la modificación del valor binario predeterminado de 900 del servidor de Exchange Server, se muestra una advertencia. De forma predeterminada, el valor de Registro ServerCacheRefreshInterval no se crea con una instalación de Exchange Server. No obstante, el valor de Registro ServerCacheRefreshInterval se puede crear manualmente después de la instalación de Exchange Server para cambiar el valor predeterminado de caché del servicio de enrutamiento. Si el valor de Registro se crea manualmente y la configuración del mismo es incorrecta, puede que el servidor de Exchange experimente problemas de flujo de mensajes.

Se recomienda crear o modificar el valor de Registro ServerCacheRefreshInterval sólo tras un detenido análisis. Los valores predeterminados en los datos binarios de Exchange Server se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de Exchange Server. Una práctica recomendable en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange Server configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si existe el valor de Registro ServerCacheRefreshInterval, es posible que desee eliminarlo para volver a configurar el servidor de Exchange con el valor binario predeterminado para la caché del servicio de enrutamiento. La decisión, no obstante, depende de la configuración personalizada de Exchange Server o del entorno de Exchange.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Haga clic en Inicio, Ejecutar, escriba Regedit y, a continuación, haga clic en Aceptar.

  2. En el árbol de la consola busque y, a continuación, haga clic en la siguiente clave de Registro: HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\RESvc\Parameters\

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro ServerCacheRefreshInterval. Cambie la información del valor a 900.

  4. Como opción, en el panel de detalles puede hacer clic con el botón secundario en la clave de Registro ServerCacheRefreshInterval y, a continuación, hacer clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756).


El valor de Registro SMTP LdapRequestTimeLimit no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor LdapRequestTimeLimit predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters

Si la herramienta encuentra que el valor de Registro LdapRequestTimeLimit se ha creado manualmente para cambiar la configuración binaria predeterminada del servidor de Exchange de 600 segundos, se muestra un mensaje de advertencia de configuración no predeterminada. De forma predeterminada, el valor de Registro LdapRequestTimeLimit no se crea con una instalación de Exchange Server. Sin embargo, el valor de Registro LdapRequestTimeLimit se puede crear manualmente después de la instalación de Exchange Server para cambiar el tiempo máximo, en segundos, que una solicitud LDAP espera en la cola. Si el valor de Registro se crea manualmente y la configuración del mismo es incorrecta, puede que el servidor de Exchange experimente problemas de transporte de mensajes.

Se recomienda crear o modificar el valor de Registro LdapRequestTimeLimit sólo tras un detenido análisis. Los valores predeterminados en los datos binarios del servidor de Exchange se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de servidor de Exchange. Una práctica recomendable en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange Server configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si existe el valor de Registro LdapRequestTimeLimit, es posible que desee eliminarlo para volver a configurar el servidor de Exchange con el valor binario predeterminado.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Haga clic en Inicio, Ejecutar, escriba Regedit y, a continuación, haga clic en Aceptar.

  2. En el árbol de la consola busque y, a continuación, haga clic en la siguiente clave de Registro: HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro LdapRequestTimeLimit. Cambie la información del valor a 600.

  4. Como opción, en el panel de detalles puede hacer clic con el botón secundario en el valor de Registro LdapRequestTimeLimit y, a continuación, hacer clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


El valor de Registro SMTP LdapResultTimeout no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor LdapResultTimeout predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters

Si la herramienta encuentra que la clave de Registro LdapResultTimeout se ha creado manualmente, cambiando el valor binario predeterminada de 121 segundos del servidor de Exchange, se muestra un mensaje de advertencia de configuración no predeterminada. De forma predeterminada, la clave de Registro LdapResultTimeout no se crea con una instalación de Exchange Server. Sin embargo, la clave de Registro LdapResultTimeout se puede crear manualmente después de la instalación de Exchange Server para cambiar el valor de tiempo de espera. LdapResultTimeout es el tiempo máximo, en segundos, que los subprocesos de finalización de LDAP, para las conexiones LDAP del categorizador, esperan para procesarse. Si el tiempo de espera finaliza y no se han recibido resultados nuevos de un servidor de catálogo global, las búsquedas pendientes no se realizan en la conexión con LDAP_SERVER_DOWN. A continuación, este proceso permite que dichas búsquedas se emitan en conexiones nuevas. Si el valor de Registro se crea manualmente y la configuración del mismo es incorrecta, puede que el servidor de Exchange experimente problemas de transporte de mensajes.

Se recomienda crear o modificar el valor de Registro LdapResultTimeout sólo tras un detenido análisis. Los valores predeterminados en los datos binarios de Exchange Server se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de Exchange Server. Una práctica recomendada en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si existe el valor de Registro LdapResultTimeout, es posible que desee eliminarlo para volver a configurar el servidor de Exchange con el valor binario predeterminado.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Haga clic en Inicio, Ejecutar, escriba Regedit y, a continuación, haga clic en Aceptar.

  2. En el árbol de la consola busque y, a continuación, haga clic en la siguiente clave de Registro: HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro LdapResultTimeout. Cambie la información del valor a 121.

  4. Como opción, en el panel de detalles puede hacer clic con el botón secundario en el valor de Registro LdapResultTimeout y, a continuación, hacer clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


El valor de Registro SMTP MaxConnectionRetries no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor MaxConnectionRetries predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters

Si la herramienta encuentra que el valor de Registro MaxConnectionRetries se ha creado manualmente, mediante la modificación del valor binario predeterminado de 20 del servidor de Exchange Server, se muestra un mensaje de advertencia de configuración no predeterminada. De forma predeterminada, el valor de Registro MaxConnectionRetries no se crea con una instalación de Exchange Server. No obstante, el valor de Registro MaxConnectionRetries se puede crear manualmente después de la instalación de Exchange Server para cambiar el valor. El valor MaxConnectionRetries establece el número máximo de veces que puede dar error la conexión LDAP de una categorización y renovarse en una nueva conexión. Después de que da error la categorización de conexión MaxConnectionRetries, se coloca en la cola de reintento. Si el valor de Registro se crea manualmente y la configuración del mismo es incorrecta, puede que Exchange Server experimente problemas de transporte de mensajes.

Se recomienda crear o modificar el valor de Registro MaxConnectionRetries sólo tras un detenido análisis. Los valores predeterminados en los datos binarios de Exchange Server se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de Exchange Server. Una práctica recomendable en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange Server configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si existe el valor de Registro MaxConnectionRetries, es posible que desee eliminar este valor de Registro para volver a configurar el servidor de Exchange con el valor binario predeterminado.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Haga clic en Inicio, Ejecutar, escriba Regedit y, a continuación, haga clic en Aceptar.

  2. En el árbol de la consola busque y, a continuación, haga clic en la siguiente clave de Registro: HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro MaxConnectionRetries. Cambie el valor a 20.

  4. Como opción, en el panel de detalles puede hacer clic con el botón secundario en el valor de Registro MaxConnectionRetries y, a continuación, hacer clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  5. Reinicie Exchange Server.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows". (http://support.microsoft.com/&kb/256986/es)

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


El valor de Registro SMTP MaxLdapConnections no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor MaxLdapConnections predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters

Si la herramienta encuentra que el valor de Registro MaxLdapConnections se ha creado manualmente, cambiando el valor binario predeterminado de 8 del servidor de Exchange, muestra un mensaje de advertencia de configuración no predeterminada. De forma predeterminada, el valor de Registro MaxLdapConnections no se crea con una instalación de Exchange. Sin embargo, el valor de Registro MaxLdapConnections se puede crear de forma manual después de la instalación para cambiar el valor. El valor MaxLdapConnections establece el número máximo de conexiones LDAP que abre el categorizador en un único servidor de catálogo global. Si el valor de Registro se crea manualmente y la configuración del mismo es incorrecta, puede que el servidor de Exchange experimente problemas de transporte de mensajes.

Precaución:
El valor de Registro MaxLdapConnections debe coincidir siempre con la configuración del valor de Registro HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Parameters\MaxPoolThreads.

Se recomienda crear o modificar el valor de Registro MaxLdapConnections sólo tras un detenido análisis. Los valores predeterminados en los datos binarios del servidor de Exchange se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de servidor de Exchange. Una práctica recomendable en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange Server configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si existe el valor de Registro MaxLdapConnections, es posible que desee eliminarlo para volver a configurar el servidor de Exchange con el valor binario predeterminado.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Haga clic en Inicio, Ejecutar, escriba Regedit y, a continuación, haga clic en Aceptar.

  2. En el árbol de la consola busque y, a continuación, haga clic en la siguiente clave de Registro: HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro MaxLdapConnections. Cambie la información del valor a 8.

  4. Como opción, en el panel de detalles puede hacer clic con el botón secundario en el valor de Registro MaxLdapConnections y, a continuación, hacer clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows". (http://support.microsoft.com/&kb/256986/es)

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


El valor de Registro SMTP MaxPendingSearches no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor MaxPendingSearches predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters

Si la herramienta encuentra que el valor de Registro MaxPendingSearches se ha creado manualmente, cambiando el valor binario predeterminado de 60 del servidor de Exchange, muestra un mensaje de advertencia de configuración no predeterminada. De forma predeterminada, el valor de Registro MaxPendingSearches no se crea con una instalación de Exchange Server. No obstante, el valor de Registro MaxPendingSearches se puede crear manualmente después de la instalación de Exchange Server para cambiar el valor. El valor MaxPendingSearches define el número de búsquedas LDAP pendientes que el categorizador mantiene a la vez frente a un servidor de catálogo global particular. El número máximo de búsquedas pendientes por conexión era de 1024 en Exchange 2000 Server antes de SP3. El valor predeterminado en el SP3 de Exchange 2000 Server y Exchange Server 2003 se ha definido en 60. Por ejemplo, al cambiar el valor predeterminado de 60 a 30 se reduce el número global de búsquedas LDAP que el categorizador mantiene frente al servidor de catálogo global.

Si el valor de Registro se crea manualmente y la configuración del mismo es incorrecta, puede que el servidor de Exchange experimente problemas de transporte de mensajes.

Se recomienda crear o modificar el valor de Registro MaxPendingSearches sólo tras un detenido análisis. Los valores predeterminados en los datos binarios del servidor de Exchange se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de servidor de Exchange. Una práctica recomendada en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si existe el valor de Registro MaxPendingSearches, es posible que desee eliminarlo para volver a configurar el servidor de Exchange con el valor binario predeterminado.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Haga clic en Inicio, Ejecutar, escriba Regedit y, a continuación, haga clic en Aceptar.

  2. En el árbol de la consola busque y, a continuación, haga clic en la siguiente clave de Registro: HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro MaxPendingSearches. Cambie la información del valor a 60.

  4. Como opción, en el panel de detalles puede hacer clic con el botón secundario en el valor de Registro MaxPendingSearches y, a continuación, hacer clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

•322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

•322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


El valor de Registro SMTP MaxSearchBlockSize no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor MaxSearchBlockSize predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters

Si la herramienta encuentra que el valor de Registro MaxSearchBlockSize se ha creado manualmente, cambiando el valor binario predeterminado de 20 del servidor de Exchange, muestra un mensaje de advertencia de configuración no predeterminada. De forma predeterminada, el valor de Registro MaxSearchBlockSize no se crea con una instalación de Exchange Server. No obstante, el valor de Registro MaxSearchBlockSize se puede crear manualmente después de la instalación de Exchange Server para cambiar el valor. El valor MhelpsBlockSize establece el número máximo de búsquedas del categorizador que se pueden enviar juntas como una única búsqueda LDAP. Al establecer el número máximo de búsquedas del categorizador, puede ayudar a simplificar los filtros de búsqueda del categorizador.

Este proceso permite que dichas búsquedas se emitan en conexiones nuevas. Si el valor de Registro se crea manualmente y la configuración del mismo es incorrecta, puede que el servidor de Exchange experimente problemas de transporte de mensajes.

Se recomienda crear o modificar el valor de Registro MaxSearchBlockSize sólo tras un detenido análisis. Los valores predeterminados en los datos binarios de Exchange Server se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de Exchange Server. Una práctica recomendable en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange Server configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si existe el valor de Registro MaxSearchBlockSize, es posible que desee eliminarlo para volver a configurar el servidor de Exchange con el valor binario predeterminado.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Haga clic en Inicio, Ejecutar, escriba Regedit y, a continuación, haga clic en Aceptar.

  2. En el árbol de la consola busque y, a continuación, haga clic en la siguiente clave de Registro: HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro MaxSearchBlockSize. Cambie la información del valor a 20.

  4. Como opción, en el panel de detalles puede hacer clic con el botón secundario en el valor de Registro MaxSearchBlockSize y, a continuación, hacer clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


El valor de Registro SMTP TopoRecheckSecs no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor predeterminado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeDSAccess\TopoRecheckSecs.

Si la herramienta encuentra que el valor de TopoRecheckSecs es distinto del valor predeterminado de 900 segundos, se muestra un mensaje de configuración no predeterminada. La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción. Dado que DSAccess utiliza el valor del valor de Registro TopoRecheckSecs para establecer el intervalo en el que se reconstruye la lista de catálogos globales, una configuración incorrecta puede producir una merma del rendimiento. La práctica recomendada es utilizar los valores de la configuración predeterminada de Exchange Server siempre que sea posible. Sin embargo, si este valor de Registro está presente, es posible que se haya agregado y configurado por recomendación del Servicio de soporte técnico de Microsoft para corregir algún problema que haya surgido con anterioridad. Debería pensar en la posibilidad de quitar este valor de Registro, a menos que se haya agregado y configurado por recomendación del Servicio de soporte técnico de Microsoft o por instrucciones de personal cualificado.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para eliminar la clave de Registro TopoRecheckSecs

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\MSExchangeDSAccess

  3. En el panel derecho, busque y elimine el valor TopoRecheckSecs.

  4. Cierre el editor del Registro.

  5. Para que el cambio sea permanente, reinicie el Operador de sistema.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de cómo optimizar la colocación de catálogos globales en Exchange Server, consulte Understanding and Troubleshooting Directory Access (http://go.microsoft.com/fwlink/?LinkId=39012).


El servidor de puerta de enlace que no es de Exchange no está establecido como host inteligente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-09

La Herramienta Microsoft® Exchange Server Analyzer consulta en el servicio de directorio de Active Directory® el valor del atributo distingushedName de la clase de objeto protocolCfgSMTPServer para enumerar todas las instancias de servidor virtual de Protocolo simple de transferencia de correo (SMTP) que hay en una puerta de enlace de Exchange especificada por el usuario.

A continuación, Exchange Server Analyzer consulta Active Directory para obtener el valor de los atributos msExchSourceBridgeheadServersDN y routingList correspondientes a cada objeto msExchRoutingSMTPConnector encontrado para determinar si una de las instancias de servidor virtual SMTP detectadas en un conector SMTP está establecida correctamente como la cabeza de puente local en un espacio de direcciones SMTP externo.

Por último, Exchange Server Analyzer consulta en Active Directory el valor del atributo msExchSmtpSmartHost en todos los conectores SMTP detectados (objeto msExchRoutingSMTPConnector) para determinar si uno de ellos se ha designado como host inteligente para un servidor de puerta de enlace que no es de Exchange especificado por el usuario.

Exchange Server Analyzer mostrará una advertencia si determina que el servidor de puerta de enlace que no es de Exchange especificado por el usuario no está configurado como un host inteligente para uno de los conectores SMTP.

Esta advertencia indica que no hay una ruta explícita configurada del servidor de puerta de enlace de Exchange especificado por el usuario al servidor de puerta de enlace que no es de Exchange especificado por el usuario y, además, que es posible que otros servidores distintos al de puerta de enlace que no es de Exchange enruten mensajes fuera de la organización de forma involuntaria.

Para solucionar este problema, designe el servidor de puerta de enlace que no es de Exchange como un host inteligente para un conector SMTP.

Para ver y configurar los parámetros de host inteligente

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, por último, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP, por ejemplo, Servidor virtual SMTP predeterminado y seleccione Propiedades.

  4. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

  5. Escriba el host inteligente que desea utilizar. Puede identificar el host inteligente por el nombre de dominio completo o por la dirección IP. Si utiliza una dirección IP, debe colocarla entre corchetes ([ ]). Exchange busca primero un nombre de servidor y luego una dirección IP. Los corchetes identifican el valor como una dirección IP; por lo tanto, se omite la búsqueda DNS.

  6. Si éste es un servidor que ejecuta Exchange 2000 Server, de manera opcional active la casilla de verificación Intentar la entrega directa antes de enviar a host inteligente.

  7. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información sobre el modo de configurar un conector de host inteligente, consulte el artículo 821911 de Microsoft Knowledge Base, "Cómo configurar Exchange Server 2003 para utilizar la dirección IP de un host inteligente" (http://support.microsoft.com/kb/821911/es).

Para obtener más información sobre el modo de usar los conectores SMTP, consulte el artículo 294736 de Microsoft Knowledge Base, "When to create SMTP connectors in Exchange 2000 and later versions" (Cuándo crear conector para SMTP de a cambio 2000 y a cambio posterior) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=294736).

Para obtener más información acerca de los conectores SMTP, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579).


Posible sobrecarga del categorizador
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos del contador de rendimiento Cat: Mensajes enviados/seg y Cat: los contadores de rendimiento de categorizaciones completadas por segundo del objeto de rendimiento de rendimiento SMTP Server para analizar los datos de rendimiento.

El contador de rendimiento Cat: Mensajes enviados/seg indica el número de mensajes enviados por segundo al categorizador, mientras que Cat: Categorizaciones completadas/seg refleja el porcentaje de categorizaciones completadas por segundo.

Exchange Server Analyzer compara el promedio total de ambos contadores para determinar si el número de mensajes enviados constantemente es superior al de mensajes procesados.

Exchange Server Analyzer mostrará una advertencia en caso de que determine que el promedio total de mensajes enviados por segundo al categorizador es permanentemente mayor (al menos dos mensajes) que el promedio de mensajes completados por minuto.

El categorizador realiza las siguientes operaciones principales:

  • Resuelve y valida todos los destinatarios.

  • Determina límites y restricciones para todos los destinatarios.

  • Expande las listas de distribución si es necesario.

  • Determina si el mensaje es para entrega local o remota.

Esta advertencia indica que es posible que el categorizador esté sobrecargado. Las posibles causas se deberán investigar y solucionar cuando sea posible.

La sobrecarga del categorizador puede deberse a una demanda para procesar demasiados mensajes por los siguientes motivos:

  • Mensajes de correo electrónico comercial no solicitados (UCE) o correo no deseado.

  • Proliferación de virus.

  • Problemas de rendimiento del servidor.

Para solucionar esta advertencia:

  • Determine si la sobrecarga del categorizador se debe a una carga esperada o a una carga típica. En caso de que esté provocada por una carga esperada, revise las indicaciones de rendimiento de Exchange en los siguientes artículos de Microsoft TechNet.

    • "Solución de problemas de rendimiento de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47588) (en inglés).

    • "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Si la sobrecarga no se debe a una carga esperada, compruebe si hay ataques de virus o correo electrónico no deseado que la generen.


Posible problema de la puerta de enlace
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-09

Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor que ejecuta Exchange Server hasta una cuenta externa definida por el usuario y, a continuación, examina los registros de seguimiento de mensajes del servidor para determinar si se encontraron problemas con la entrega del mensaje de prueba.

Como parte de este análisis, Exchange Server Analyzer consulta la propiedad EntryType de la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar el motivo por el que se han creado una o varias entradas en el registro de seguimiento de mensajes.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El registro de seguimiento de mensajes puede explorarse correctamente.

  • El mensaje de prueba no se ha transferido fuera de la cola correctamente.

  • No se generó un informe de no entrega (NDR).

  • Existe un valor de 1034 de la propiedad EntryType.

  • El mensaje ha llegado al servidor local de puerta de enlace saliente especificado de Exchange.

Este error puede indicar que hay un problema de conexión entre el servidor local de puerta de enlace saliente de Exchange especificado por el usuario y el servidor remoto.

Para solucionar este error, utilice la herramienta NSlookup para revisar los posibles problemas con la resolución del sistema de nombres de dominio (DNS). Para problemas de conexión y protocolo, como errores de Host inaccesible, use Telnet.exe para intentar conectar con el equipo de destino. Para solucionar errores de protocolo, aumente el registro de diagnóstico del servicio de MSExchangeTransport para el componente SMTP (Protocolo simple de transferencia de correo) y revise los errores del registro. De manera alternativa, puede usar la herramienta Network Monitor (Netmon.exe) para obtener información sobre los errores de conexión de red.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "Cómo modificar la configuración de registro para MSExchangeTransport" en la sección "Solución de problemas del flujo de correo y SMTP" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 821877 de Microsoft Knowledge Base, "Descripción de campos en las fichas de propiedades SMTP y X.400" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877, en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: descripción de los estados de cola en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054).


Posible problema de Inetinfo
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

Microsoft® Exchange Server Analyzer incluye un motor de recopilación de datos de rendimiento que se utiliza para consultar los objetos del contador de rendimiento en equipos que ejecutan Exchange 2000 Server o Exchange Server 2003. El motor de recopilación de datos de rendimiento recopila datos del contador de rendimiento Cat: el contador de rendimiento de categorizaciones en curso del objeto de rendimiento SMTP Server para analizar los datos de rendimiento.

El contador de rendimiento Cat: el contador de rendimiento de categorizaciones en curso muestra el número de categorizaciones en curso.

Para esta consulta, Exchange Server Analyzer recupera una muestra cada 6 segundos durante un período de dos minutos. Exchange Server Analyzer informa del valor medio del contador de rendimiento durante el intervalo de recopilación.

Exchange Server Analyzer mostrará una advertencia si determina que el número mínimo de categorizaciones en curso durante el período de muestra nunca es igual a cero.

El categorizador realiza las siguientes operaciones principales:

  • Resuelve y valida todos los destinatarios.

  • Determina límites y restricciones para todos los destinatarios.

  • Expande las listas de distribución si es necesario.

  • Determina si el mensaje es para entrega local o remota.

Si el servidor no presenta una carga muy pesada, esta advertencia puede informar de que el proceso Inetinfo.exe (o los recursos de los que el proceso Inetinfo.exe depende) está bloqueado irreversiblemente.

El servicio de Protocolo simple de transferencia de correo (SMTP) se ejecuta en el proceso Inetinfo.exe y, cuando un mensaje pasa por el subsistema de transporte, SMTP realiza un uso exhaustivo de los recursos de Servicios de Internet Information Server (IIS).

Un bloqueo irreversible sucede cuando dos o más procesos (o subprocesos) esperan a que finalicen entre sí antes de que el proceso pueda continuar. El resultado es que todos los procesos (o subprocesos) dejan de responder (bloqueo). En un bloqueo irreversible, los procesos nunca dejan de ejecutarse y los recursos del sistema se mantienen ocupados. Así se evita que otros trabajos se inicien.

Para solucionar esta advertencia:

  • Determine si existe una sobrecarga del categorizador como consecuencia de una carga esperada o una carga típica. Si el categorizador no presenta una carga muy pesada, utilice los recursos que se mencionan en la sección "Para obtener más información" para identificar los posibles problemas de rendimiento en el proceso o los recursos relacionados de Inetinfo.exe.

  • Compruebe que el proceso Inetinfo.exe está en perfecto funcionamiento.

  • Busque una situación de bloque irreversible de Inetinfo.exe siguiendo las indicaciones de depuración incluidas en el artículo 919791 de Microsoft Knowledge Base "How to use the Debug Diagnostics Tool to troubleshoot high CPU usage by a process in IIS" (Cómo utilizar el Depurar Diagnósticos Herramienta para solucionar uso intensivo de la CPU por parte de un proceso en IIS), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=919791).

Para obtener más información

Para obtener más información sobre Inetinfo.exe, consulte "Servicios de Internet Information Server" en la Guía de referencia técnica de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TechRef/211c4852-fc1f-43af-ae3e-296972faea73.mspx?mfr=true).

Para obtener más información sobre el modo de resolver un proceso bloqueado irreversiblemente, consulte el artículo 919791 de Microsoft Knowledge Base "How to use the Debug Diagnostics Tool to troubleshoot high CPU usage by a process in IIS" (Cómo utilizar el Depurar Diagnósticos Herramienta para solucionar uso intensivo de la CPU por parte de un proceso en IIS), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=919791).

Para obtener más información acerca del rendimiento de Exchange Server, consulte la "Guía de rendimiento y escalabilidad de Exchange Server 2003" (http://go.microsoft.com/fwlink/?LinkId=47576, en inglés).

Para obtener más información acerca de cómo solucionar los problemas de rendimiento de Exchange Server, consulte "Solucionar problemas de rendimiento de Microsoft Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47588, en inglés).


Posible problema de falta de puerta de enlace
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-09

Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor que ejecuta Exchange Server a una dirección SMTP de destinatario externa definida por el usuario, y a continuación, examina los registros de seguimiento de mensajes del servidor para determinar si se encontraron problemas con la entrega del mensaje de prueba.

Como parte de este análisis, Exchange Server Analyzer consulta la propiedad EntryType de la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar el motivo por el que se han creado una o varias entradas en el registro de seguimiento de mensajes.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El registro de seguimiento del mensaje puede explorarse correctamente.

  • El mensaje de prueba no se ha transferido fuera de la cola correctamente.

  • No se generó un informe de no entrega.

  • Existe un valor de 1034 de la propiedad EntryType.

  • El mensaje no ha llegado al servidor local de puerta de enlace saliente de Exchange especificado.

Este error puede indicar que el mensaje de prueba está todavía en una de las colas de Entrega remota del Protocolo simple de transferencia de correo (SMTP) del servidor que envía y que hay un problema en la cola.

La cola Entrega remota suspende los mensajes destinados a envío remoto. El nombre de la cola coincide con el destino de envío remoto. El destino puede ser un conector, un servidor o un dominio.

Para solucionar errores de protocolo, aumente el registro de diagnóstico del servicio de MSExchangeTransport para el componente SMTP y revise los registros de error. De manera alternativa, puede usar la herramienta Network Monitor (Netmon.exe) para obtener información sobre los errores de conexión de red. Para reproducir el problema, puede tener que forzar la cola a volver a intentarlo. Examine el registro de sucesos para buscar posibles errores relacionados con el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "Cómo modificar la configuración de registro para MSExchangeTransport" en la sección "Solución de problemas del flujo de correo y SMTP" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 821877 de Microsoft Knowledge Base, "Descripción de campos en las fichas de propiedades SMTP y X.400" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877, en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: descripción de los estados de cola en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054).


Detectado posible proxy SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-12-06

La Herramienta Microsoft® Exchange Server Analyzer intenta enviar un mensaje a la cuenta de administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP).

Cuando Exchange Server Analyzer abre una conexión de socket al servidor SMTP, se espera la siguiente respuesta predeterminada:

"220 Computer Name . Domain Name .com Microsoft ESMTP MAIL Service, Version: Version Number ready at Date Time +0000"

Exchange Server Analyzer mostrará un error en caso de que reciba una respuesta no predeterminada que contenga una cadena específica de terceros.

Este error pone de manifiesto que es posible que haya un servidor proxy SMTP de terceros que se ejecuta detrás del servidor remoto.

Si el administrador de Exchange Server no ha personalizado la pancarta SMTP predeterminada de manera intencionada, esta advertencia puede indicar que Exchange Server esté detrás de un servidor proxy SMTP que esté filtrando los comandos extendidos de Protocolo simple de transferencia de correo (ESMTP) de Exchange Server.

Si se filtran los comandos ESMTP de Exchange Server, esto puede tener un efecto importante en el rendimiento de Exchange y puede producir el comportamiento descrito en el artículo 320027 de Microsoft Knowledge Base, "No se pueden enviar ni recibir mensajes de correo electrónico detrás de un servidor de seguridad Cisco PIX" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320027).

Para obtener más información acerca de pancartas SMTP personalizadas, consulte el artículo siguiente de Microsoft Knowledge Base:

  • 281224: XCON: Cómo modificar la pantalla SMTP (http://go.microsoft.com/fwlink/?linkid=3052&kbid=281224).


Posible problema de rendimiento del categorizador
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para el valor del atributo TypePendingCategorization de la instancia ProtocolName de Protocolo simple de transferencia de correo (SMTP) con el fin de determinar el número de mensajes en la cola SMTP Mensajes a la espera de una búsqueda en el directorio.

Las propiedades de la clase de WMI ExchangeLink devuelven información sobre vínculos de control de mensajes (colas) entre servidores de correo. Un vínculo puede contener cero o más objetos de ExchangeQueue. La cifra depende del tráfico de mensajes actual en el vínculo.

Exchange Server Analyzer incluye asimismo un motor de recopilación de datos de rendimiento que se utiliza para realizar consultas de objetos contadores de rendimiento en equipos que ejecutan Exchange Server 2000 o Exchange Server 2003.

Si Exchange Server Analyzer determina que hay más de cincuenta mensajes en la cola MADL, hace que el motor de recopilación de datos de rendimiento recopile datos de los contadores de rendimiento Cat: Mensajes categorizados y Cat: los contadores de rendimiento de categorizaciones completadas del objeto de rendimiento de rendimiento SMTP Server para analizar los datos de rendimiento.

El contador de rendimiento Cat: Mensajes categorizados indica el número de mensajes que el categorizador ha enviado a la cola, mientras que Cat: Categorizaciones completadas muestra el número total de mensajes enviados al categorizador que se han completado.

El categorizador realiza las siguientes operaciones principales:

  • Resuelve y valida todos los destinatarios.

  • Determina límites y restricciones para todos los destinatarios.

  • Expande las listas de distribución si es necesario.

  • Determina si el mensaje es para entrega local o remota.

Exchange Server Analyzer examina el promedio total de ambos contadores para determinar si sus cifras aumentan tras el período de muestra.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones.

  • Hay cincuenta mensajes o más en la cola MADL.

  • El contador de rendimiento Cat: Messages Categorized muestra un aumento tras el período de muestra que indica un progreso en el paso de mensajes enviados al siguiente proceso.

  • El contador de rendimiento Cat: Categorizations completed performance muestra un aumento tras el período de muestra que indica que un progreso en la correcta finalización de la categorización de los mensajes enviados.

Este error pone de manifiesto que, si bien el categorizador procesa mensajes correctamente, la longitud de cola siempre es alta, lo que puede afectar negativamente al rendimiento.

El rendimiento del categorizador puede verse afectado por una demanda de procesar demasiados mensajes por los siguientes motivos:

  • Mensajes de correo electrónico comercial no solicitados (UCE) o correo no deseado.

  • Proliferación de virus.

  • Problemas de rendimiento del servidor.

Para solucionar esta advertencia:

  • Determine si la sobrecarga del categorizador se debe a una carga esperada o a una carga típica. En caso de que esté provocada por una carga esperada, revise las indicaciones de rendimiento de Exchange en los siguientes recursos de Exchange:

    • Troubleshooting Exchange Server 2003 Performance (http://go.microsoft.com/fwlink/?LinkId=47588)

    • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47576)

  • Si la sobrecarga no se debe a una carga esperada, compruebe si hay ataques de virus o correo electrónico no deseado que la generen.


Se han encontrado problemas de posible expansión del grupo de distribución
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta lee la siguiente entrada de registro para determinar si el servidor de Exchange se está ejecutando en el Service Pack 2 (SP2) de Exchange Server 2003 y si está configurado para expandir los grupos de distribución cuando comprueba las restricciones de entrega:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters\RestrictionMethod

  • Un valor de 1 en esta entrada significa que el servidor está configurado para expandir los grupos de distribución cuando comprueba las restricciones de entrega.

  • Un valor de 2 en esta entrada indica que el servidor está configurado para no expandir los grupos de distribución cuando comprueba las restricciones de entrega.

Si la herramienta encuentra que el servidor está configurado para expandir los grupos de distribución cuando comprueba las restricciones de entrega, entonces la herramienta comprueba los registros de sucesos del servidor para comprobar si los sucesos de error 6004, 6006, y 6008 han ocurrido todos en las últimas 24 horas.

Estos sucesos indican que se están interceptando mensajes en el categorizador de mensajes. El categorizador de mensajes es un componente del motor avanzado de cola que envía consultas de Protocolo ligero de acceso a directorios (LDAP) en el servidor de catálogo global para realizar búsquedas de directorios.

Por último, la herramienta consulta el servicio de directorio de Active Directory® para determinar lo siguiente:

  • Si hay más de 500 buzones en el bosque que tengan establecidas restricciones de entrega, de manera que al menos un grupo de distribución se use para permitir o para prohibir.

  • Si un conector de grupo de enrutamiento tiene restricciones de entrega basadas en la pertenencia a grupos de distribución y el servidor cabeza de puente tiene habilitada la comprobación de restricciones del conector.

  • Si un conector SMTP tiene restricciones de entrega basadas en la pertenencia a grupos de distribución y el servidor cabeza de puente tiene habilitada la comprobación de restricciones del conector.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El servidor SP2 de Exchange Server 2003 está configurado para expandir grupos de distribución cuando comprueba las restricciones de entrega.

  • El servidor de Exchange ha registrado los sucesos 6004, 6006, y 6008 en las últimas 24 horas.

  • Si hay más de 500 buzones en el bosque que tengan establecidas restricciones de entrega, de manera que al menos un grupo de distribución se use para permitir o para prohibir remitentes, o hay un conector de grupo de enrutamiento que tiene restricciones de entrega basadas en la pertenencia a grupos de distribución y el servidor cabeza de puente tiene habilitada la comprobación de restricciones del conector, o un conector SMTP tiene restricciones de entrega basadas en la pertenencia a grupos de distribución y el servidor cabeza de puente tiene habilitada la comprobación de restricciones del conector.

El valor RestrictionMethod determina cómo procesará las restricciones el categorizador. El comportamiento predeterminado del categorizador consiste en expandir recursivamente los grupos de distribución y comprobar las restricciones de cada mensaje que pasa por el sistema. Cuando se envía un mensaje de correo electrónico a un destinatario que está configurado para tener una restricción que rechace los mensajes de los miembros de un grupo de distribución en concreto, el servidor de Exchange debe expandir ese grupo para asegurarse de que el remitente no es miembro de un grupo restringido. Los resultados de la expansión de este grupo no son almacenadas en caché por Exchange Server y se deben realizar cada vez. Esto provoca que los mensajes se guarden en las colas del categorizador, y puede retrasar el procesamiento de los mensajes.

Si establece el valor de RestrictionMethod en 2, los componentes de transporte de este servidor de Exchange no ampliarán la pertenencia de grupos de distribución cuando el servidor comprueba restricciones. Esta configuración ofrece el mejor rendimiento para comprobaciones de restricción. Además, para que la entrada de Registro RestrictionMethod surta efecto, todos los grupos de distribución que incluyen usuarios que han enviado restricciones deben ser lineales. Es decir, los grupos de distribución restringidos no deben tener grupos de distribución anidados. La lógica de expansión no funcionará si los grupos de distribución restringidos están anidados.

Para los grupos de distribución que se utilizan en restricciones de conector, se recomienda establecer el valor de la entrada de Registro RestrictionMethod en un servidor cabeza de puente de conector que no tenga buzones. Para las restricciones de usuario de Active Directory, si los grupos de distribución restringidos tienen servidores de expansión, se recomienda crear la entrada de Registro RestrictionMethod en los servidores de expansión.

Para obtener más información sobre lo que ocurre cuando se configuran restricciones de entrega, consulte el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta tras haber configurado las restricciones de entrega de su equipo basándose en una lista de distribución)(http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298)(en inglés).

Para obtener más información sobre el valor de registro RestrictionMethod, consulte el artículo 895407 de Microsoft Knowledge Base, "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (En Exchange Server 2003, la entrega de mensajes a los buzones locales es más lenta de lo esperado si ha configurado las restricciones de entrega basándose en grupos de distribución)(http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407)(en inglés).

Para obtener más información acerca de los eventos y errores de Exchange Server 2003, consulte "Events and Errors Message Center" (Centro de mensajes de errores y eventos) (http://go.microsoft.com/fwlink/?LinkId=34258) (en inglés).

Para obtener más información acerca de las restriciones de conector, consulte el artículo 277872 de Microsoft Knowledge Base "XCON: Connector Delivery Restrictions May Not Work Correctly" (Las restricciones de entrega del conector puede que no funcionen de manera correcta)(http://go.microsoft.com/fwlink/?linkid=3052&kbid=277872)(en inglés).

Para obtener más información sobre las colas SMTP, consulte el artículo 884996 de Microsoft Knowledge Base article ,"Messages remain in the 'Messages awaiting directory lookup' SMTP queue in Exchange Server 2003 or in Exchange 2000 Server" (Mensajes esperando en la cola SMTP 'Mensajes a la espera de una búsqueda en el directorio' en Exchange Server 2003 o en Exchange 2000 Server)(http://go.microsoft.com/fwlink/?linkid=3052&kbid=884996)(en inglés).


Se han encontrado posibles problemas en los destinatarios de diario de mensajes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NTLogEvent para determinar si se produjo alguna de las siguientes combinaciones, Advertencia de categorizador/Eventos de error, en las últimas 24 horas:

  • Evento 9004 y Evento 9003

  • Evento 9035 y Evento 6004

Estos eventos indican que se están interceptando mensajes en el categorizador de mensajes. El categorizador de mensajes es un componente del motor avanzado de cola que envía consultas de Protocolo ligero de acceso a directorios (LDAP) al servidor de catálogo global para realizar búsquedas en el directorio.

  • Exchange Server Analyzer también consulta el servicio de directorio de Active Directory® para determinar si alguna de las siguientes condiciones son también verdaderas:

  • El destinatario de diario designado de un almacén apunta a un objeto eliminado.

  • El destinatario de diario designado de un almacén apunta a un objeto que no tiene un mailNickname válido.

  • El destinatario de diario designado de un almacén apunta a una cuenta deshabilitada.

La Herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • Se ha producido alguna de las combinaciones de eventos Advertencia/Error señaladas anteriormente.

  • También se da alguna de las condiciones del destinatario de diario designado.

Este error indica que hay un posible problema con el diario en el entorno de Exchange que podría provocar la cola de mensajes.

Para obtener información sobre cómo corregir este error, consulte el artículo específico de Exchange Server Analyzer relacionado con su problema:

  • El destinatario de diario apunta a un objeto eliminado

  • El destinatario de diario no es válido

  • El destinatario de diario apunta a una cuenta deshabilitada

  • Para obtener más información acerca de los eventos y errores de Exchange Server 2003, consulte "Events and Errors Message Center" (Centro de mensajes de errores y eventos) (http://go.microsoft.com/fwlink/?LinkId=34258) (en inglés).


Se han encontrado posibles problemas en el diario de mensajes y en el servicio Almacén
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NTLogEvent para determinar si se produjo un evento de advertencia de categorizador 9004 en las últimas 24 horas.

La Herramienta también consulta la clase WMI Win32_Service para determinar si el servicio Almacén de información de Microsoft Exchange (MSExchangeIS) se inicia o se detiene. Un valor distinto de Started de la instancia MSExchangeIS significa que el servicio MSExchangeIS se ha detenido.

La Herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • El servidor ha registrado un evento de Advertencia de categorizador 9003 en las últimas 24 horas.

  • El servicio MSExchangeIS se ha detenido.

Este error indica que hay un problema con el diario de mensajes o con el servicio Almacén de información de Microsoft Exchange (Store.exe) que podría provocar la cola de mensajes.

Este problema se puede producir si se dan alguna de las siguientes condiciones:

  • El objeto de destinatario de diario se ha eliminado del servicio de directorio de Active Directory®.

  • El servicio Almacén de información no se está ejecutando o se ha deshabilitado en el equipo de Exchange Server, que es el servidor de cabeza de puente SMTP.

  • Se han desmontado uno o más almacenes de buzones en el servidor cabeza de puente SMTP.

Para resolver este problema:

  • Asegúrese de que el servidor cabeza de puente SMTP tiene el servicio Almacén de información habilitado y en ejecución. Asegúrese de que los almacenes de buzones del servidor cabeza de puente SMTP están montados.

  • Asegúrese de que el objeto de destinatario de diario de los almacenes de buzones no se ha eliminado de Active Directory.

Para determinar el destinatario de diario de un almacén de buzones

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda Servidores, <su servidor de Exchange>, <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones y seleccione Propiedades.

  3. En la ficha General, consulte la cuenta que aparece justo debajo de la casilla de verificación Archivar todos los mensajes enviados o recibidos por los buzones en este almacén. Ésta es la cuenta que se está usando como destinatario de diario.

    Nota:
    Asegúrese de que comprueba el destinatario de diario de cada objeto de almacén de buzones.
Para designar un nuevo buzón de usuario como destinatario de diario

  1. Inicie el Administrador del sistema de Exchange.

  2. Expanda Servidores, <su servidor de Exchange>, <grupo de almacenamiento> y, a continuación, haga clic con el botón secundario en el almacén de buzones y seleccione Propiedades.

  3. En la ficha General, haga clic en Examinar, a la derecha del texto Archivar todos los mensajes enviados o recibidos por los buzones en este almacén, para especificar un buzón como buzón de diario.

    Nota:
    Todos los mensajes de diario de los remitentes de este almacén de buzones se envían al buzón especificado.

Para obtener información sobre este problema, consulte El destinatario de diario apunta a un objeto eliminado.

Para obtener más información acerca de los eventos y errores de Exchange Server 2003, consulte "Events and Errors Message Center" (Centro de mensajes de errores y eventos) (http://go.microsoft.com/fwlink/?LinkId=34258) (en inglés).

Para obtener más información acerca de cómo implementar soluciones de diario, consulte "Journaling with Exchange Server" (Creación de diarios con Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47581) (en inglés).


Se encontraron posibles problemas de permisos
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_NTLogEvent para determinar si los siguientes eventos de error de Exchange Server han ocurrido en las últimas 24 horas.

  • Evento 929.

  • Evento 9035.

  • Una combinación de eventos 9003, 9004 y 6004.

El evento de error de Exchange Server 929 puede ocurrir debido a permisos de acceso incorrectos en los objetos de Exchange Server en el servicio de directorio de Active Directory®.

Los eventos de error de Exchange Server 9003, 9004 y 6004 indican que los mensajes se han interceptado en el categorizador de mensajes. El categorizador de mensajes es un componente del motor avanzado de cola que envía consultas de Protocolo ligero de acceso a directorios (LDAP) al servidor de catálogo global para realizar búsquedas de directorios.

Exchange Server Analyzer también consulta Active Directory para determinar si los atributos de los objetos relacionados con Exchange indican que hay problemas de permisos o herencia en dichos objetos.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • Uno de los siguientes eventos o combinación de eventos se ha registrado en las últimas 24 horas en un servidor que tiene mensajes en cola en su cola Mensajes a la espera de una búsqueda en el directorio:

    • Evento 929.

    • Evento 9035.

    • La combinación de eventos 9003, 9004 y 6004.

  • Faltan objetos relacionados con Exchange o tienen permisos de acceso incorrectos.

Este error significa que hay problemas de permisos o herencia en el entorno Exchange que pueden causar la cola del correo.

Para solucionar este problema, siga los pasos descritos en el artículo 907969 de Microsoft Knowledge Base, "El suceso identificador 929 se registra y no se entrega el correo a otro servidor de correo en una organización de Exchange 2000 Server desde un servidor de correo" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=907969).

Para obtener más información acerca de los eventos y errores de Exchange Server 2003, consulte "Events and Errors Message Center" (Centro de mensajes de errores y eventos) (http://go.microsoft.com/fwlink/?LinkId=34258) (en inglés).


Carpeta pública identificada como destino habitual
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-04

Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Exchange_Queue para determinar el valor de los siguientes atributos de las colas del Protocolo simple de transferencia de correo (SMTP) del servidor virtual SMTP.

LinkId | Indica el identificador del vínculo que contiene la cola.
QueueId | Indica el identificador de la cola.
QueueName | Indica el nombre de la cola.
VirtualMachine | Indica el nombre del equipo virtual que contiene la cola.
VirtualServerName | Indica el nombre del equipo virtual en el que está la cola.
MessageCount | Indica el número de mensajes de la cola.

La herramienta Exchange Server Analyzer usa la información obtenida aquí para consultar la clase Exchange_QueuedSMTPMessage de WMI sobre los valores de los siguientes atributos de los mensajes de la cola:

Recipients | Indica los destinatarios del mensaje.
Received | Indica la marca de fecha y hora recibida del mensaje.
MessageId | Indica el identificador del mensaje en cola.
StateRetry | Indica que se ha vuelto a intentar la transmisión de un mensaje que no se entregó correctamente.

Finalmente, Exchange Server Analyzer usa los datos obtenidos para consultar el servicio de directorio de Active Directory® sobre el valor distinguishedName de cada objeto Recipient. La herramienta Exchange Server Analyzer determina entonces si el destinatario es un usuario, un grupo de distribución, una carpeta pública o un almacén de carpetas públicas.

Si la herramienta determina que al menos un 25 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a una carpeta pública específica, Exchange Server Analyzer mostrará una advertencia.

Si la herramienta determina que al menos un 50 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a una carpeta pública específica, Exchange Server Analyzer mostrará un error.

Esta advertencia y error indican que la carpeta pública identificada es un destino frecuente de mensajes detenidos en una cola de SMTP.

Para solucionar esto, se debe investigar la carpeta pública del siguiente modo a fin de comprobar si hay problemas de configuración u otras anomalías que hagan que los mensajes se pongan en la cola:

  • Asegúrese que los atributos de objeto de la carpeta pública están configurados adecuadamente y contienen los valores correctos de Active Directory.

  • Revise los permisos de Active Directory del objeto de carpeta pública para ver si la configuración es correcta.

  • Busque posible correo electrónico comercial no solicitado, correo electrónico no deseado o ataques de virus contra la carpeta pública.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/52b1df56-0437-47a6-bb66-043f110962c6.mspx?mfr=true).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).


Almacén de carpetas públicas identificado como destino habitual
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-04

Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Exchange_Queue para determinar el valor de los siguientes atributos de las colas del Protocolo simple de transferencia de correo (SMTP) del servidor virtual SMTP.

LinkId | Indica el identificador del vínculo que contiene la cola.
QueueId | Indica el identificador de la cola.
QueueName | Indica el nombre de la cola.
VirtualMachine | Indica el nombre del equipo virtual que contiene la cola.
VirtualServerName | Indica el nombre del equipo virtual en el que está la cola.
MessageCount | Indica el número de mensajes de la cola.

La herramienta Exchange Server Analyzer usa la información obtenida aquí para consultar la clase Exchange_QueuedSMTPMessage de WMI sobre los valores de los siguientes atributos de los mensajes de la cola:

Recipients | Indica los destinatarios del mensaje.
Received | Indica la marca de fecha y hora recibida del mensaje.
MessageId | Indica el identificador del mensaje en cola.
StateRetry | Indica que se vuelve a intentar la transmisión de un mensaje que no se entregó correctamente.

Finalmente, use los datos obtenidos para consultar en el directorio de servicio de Active Directory® el valor distinguishedName de cada objeto Recipient. La herramienta Exchange Server Analyzer determina entonces si el destinatario es un usuario, un grupo de distribución, una carpeta pública o un almacén de carpetas públicas.

Si la herramienta determina que al menos un 25 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a destinatarios cuyos buzones están asignados al mismo almacén de carpetas públicas, Exchange Server Analyzer mostrará una advertencia.

Si la herramienta determina que al menos un 50 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a destinatarios cuyos buzones están asignados al mismo almacén de carpetas públicas, Exchange Server Analyzer mostrará un error.

Esta advertencia y error indican que la carpeta pública identificada es un destino frecuente de mensajes detenidos en una cola de SMTP.

Para solucionar esto, se debe investigar la carpeta pública del siguiente modo para comprobar si hay problemas de configuración, tormentas de replicación u otras anomalías que lleven a que los mensajes se pongan en la cola:

  • Asegúrese que los atributos de objeto de la carpeta pública están configurados adecuadamente y contienen los valores correctos de Active Directory.

  • Revise los permisos de Active Directory del objeto almacén para ver si los valores son los correctos.

  • Busque posible correo electrónico comercial no solicitado, correo electrónico no deseado o ataques de virus contra la carpeta pública.

  • Compruebe si hay cambios en la jerarquía o contenido de la carpeta pública que puedan generar replicación abundante entre almacenes de carpetas públicas.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/52b1df56-0437-47a6-bb66-043f110962c6.mspx?mfr=true).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 842273 de Microsoft Knowledge Base "Cómo solucionar problemas de replicación de carpetas públicas en Exchange 2000 Server y en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=842273).


Habilitado Filtro de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la propiedad msExchServerBindingsFiltering de un objeto del servidor virtual SMTP (Protocolo simple de transferencia de correo) indica que el filtro de destinatarios está habilitado en una instancia de servidor virtual SMTP.

La herramienta también consulta Active Directory para determinar si las propiedades msExchRecipTurfListNames o msExchRecipTurfListOptions indican que el filtro de destinatarios está también habilitado a nivel de configuración global.

Si la Herramienta encuentra que el Filtro de destinatarios está habilitado en la instancia del servidor virtual SMTP y a nivel de configuración global, la herramienta muestra una advertencia.

Esta advertencia indica que el Filtro de destinatarios está habilitado de manera eficaz. El Filtro de destinatarios no suele ser un problema. De todos modos, si está solucionando problemas en el flujo de correo que conciernen a este servidor en concreto, puede tener que verificar la configuración del filtro o que deshabilitar temporalmente el Filtro de destinatarios para determinar si está bloqueando de manera incorrecta a destinatarios válidos.

Para deshabilitar un filtro de destinatarios en un servidor virtual SMTP

  1. Inicie el Administrador del sistema de Exchange: Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el árbol de la consola, expanda Servidores, expanda el servidor que desee, expanda Protocolos y, a continuación, expanda SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP en el que desea deshabilitar el filtro y, a continuación, haga clic en Propiedades.

  4. En <SMTP Virtual Server> Propiedades, en la ficha General, haga clic en Avanzadas.

  5. En Avanzadas, seleccione la dirección IP para la que desea deshabilitar el filtro y, a continuación, haga clic en Editar.

En Identificación, desactive la casilla de verificación Aplicar filtro de destinatario para deshabilitar el filtro.

  1. Si tiene varios servidores virtuales, repite los pasos 3 al 6 para cada servidor virtual en el que desea deshabilitar el filtro.

Para obtener más información sobre cómo configurar filtros de destinatarios, consulte el artículo 823866 de Microsoft Knowledge Base "How to configure connection filtering to use Realtime Block Lists (RBLs) and how to configure recipient filtering in Exchange 2003" (Cómo configurar el Filtro de conexiones para usar Realtime Block Lists (RBLs) y cómo configurar el Filtro de destinatarios en Exchange 2003)(http://go.microsoft.com/fwlink/?linkid=3052&kbid=823866)(en inglés).

Para obtener más información acerca del filtrado inteligente de mensajes, consulte el sitio Web Exchange Intelligent Message Filter (Filtro inteligente de mensajes de Exchange) (http://go.microsoft.com/fwlink/?LinkId=21607) (en inglés).


La cola 'Entrega remota' está inmovilizada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) ExchangeLink para determinar el valor de la clave StateFrozen para la cola Entrega remota del Protocolo simple de transferencia de correo (SMTP).

Si la Herramienta encuentra que el valor de la clave StateFrozen para la cola Entrega remota en un servidor de Exchange está establecida en True, se muestra un error.

Una cola inmovilizada significa que se han detenido las sesiones de transporte para dicha cola. Una cola inmovilizada evita los mensajes salientes, aunque se pueden agregar nuevos mensajes. Puede cambiar manualmente el estado de una conexión usando el menú contextual en cada cola de vínculos. Cuando usa el comando Force Connection para cambiar el estado de la cola a Activo, habilita inmediatamente una conexión que envía los mensajes desde esa cola.

La cola Entrega remota suspende los mensajes destinados a envío remoto. El nombre de la cola coincide con el destino de envío remoto. El destino puede ser un conector, un servidor o un dominio.

Para resolver este error, utilice la herramienta NSlookup para revisar posibles problemas con la resolución de Sistema de nombres de dominio (DNS). En caso de problemas de conexión y protocolo, como errores de Host inaccesible, use Telnet.exe para intentar conectar con el equipo de destino. Para solucionar problemas de errores de protocolo, aumente el registro de diagnóstico del servicio de MSExchangeTransport para el componente de Protocolo simple de transferencia de correo (SMTP), y revise los registros de error. También puede usar la herramienta Network Monitor (Netmon.exe) para obtener información sobre los errores de conexión de red. Para reproducir el problema, puede tener que forzar la cola a volver a intentarlo. Examine el registro de eventos en busca de posibles errores relacionados con el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


La cola 'Entrega remota' está en estado Reintentar
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta la ExchangeLink clase de Instrumental de administración de Windows (WMI) para determinar el valor de la clave StateRetry para la cola Entrega remota del Protocolo simple de transferencia de correo (SMTP).

Si la herramienta encuentra que el valor de la clave StateRetry para la cola Entrega remota en un servidor de Exchange está establecida en True, la herramienta muestra un error.

Si una cola está en estado Reintentar, este estado indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola. Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si hubiera pasado el intervalo de reintento o se haya alcanzado el tiempo programado. Sin embargo, este método no siempre funciona.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

La cola Entrega remota suspende los mensajes destinados a envío remoto. El nombre de la cola coincide con el destino de envío remoto. El destino puede ser un conector, un servidor o un dominio.

Para resolver este error, utilice la herramienta NSlookup para revisar posibles problemas con la resolución de Sistema de nombres de dominio (DNS). Para problemas de conexión y protocolo, como errores de Host inaccesible, use Telnet.exe para intentar conectar con el equipo de destino. Para solucionar errores de protocolo, aumente el registro de diagnóstico del servicio de MSExchangeTransport para el componente de Protocolo simple de transferencia de correo (SMTP), y revise los registros de error. De manera alternativa, puede usar la herramienta Network Monitor (Netmon.exe) para obtener información sobre los errores de conexión de red. Para reproducir el problema, puede tener que forzar la cola a volver a intentarlo. Examine el registro de sucesos en busca de posibles errores relacionados con el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Problema en la cola 'Entrega remota'
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta envía un mensaje de prueba del servidor de Exchange a la cuenta de administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP), y a continuación, examina los registros de seguimiento del servidor para determinar si se encontraron problemas con la entrega del mensaje de prueba.

Como parte de este análisis, la herramienta consulta la propiedad de la EntryType clase de Instrumental de administración de Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar lo que ocurrió para que se crearan las entradas de registro de seguimiento de mensajes.

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El registro de seguimiento del mensaje puede explorarse correctamente.

  • El mensaje de prueba no se transfirió correctamente fuera de la cola.

  • No se generó un informe de no entrega (NDR).

  • Existe un valor de 1034 de la propiedad EntryType.

Este error indica que el mensaje de prueba está todavía en una de las colas de Entrega remota del Protocolo simple de transferencia de correo (SMTP) del servidor que envía y que hay un problema en la cola.

La cola Entrega remota suspende los mensajes destinados a envío remoto. El nombre de la cola coincide con el destino de envío remoto. El destino puede ser un conector, un servidor o un dominio.

Para resolver este error, utilice la herramienta NSlookup para revisar posibles problemas con la resolución de Sistema de nombres de dominio (DNS). Para problemas de conexión y protocolo, como errores de Host inaccesible, use Telnet.exe para intentar conectar con el equipo de destino. Para solucionar errores de protocolo, aumente el registro de diagnóstico del servicio de MSExchangeTransport para el componente de Protocolo simple de transferencia de correo (SMTP), y revise los registros de error. De manera alternativa, puede usar la herramienta Network Monitor (Netmon.exe) para obtener información sobre los errores de conexión de red. Para reproducir el problema, puede tener que forzar la cola a volver a intentarlo. Examine el registro de sucesos en busca de posibles errores relacionados con el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Reintentar categorización
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor de Exchange a la cuenta del administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP) y, a continuación, explora los registros de seguimiento de los mensajes del servidor para determinar si se han encontrado problemas con la entrega del mensaje de prueba.

Como parte de esta exploración, Exchange Server Analyzer consulta la propiedad EntryType de la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar la causa de la entrada del registro de seguimiento de mensajes.

Si la herramienta encuentra un valor de 1032 para la propiedad EntryType, muestra una advertencia.

Esta advertencia indica que el mensaje de prueba está en una cola planificada para un reintento de categorización. Si una cola está en estado Reintentar, este estado indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola. Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si se hubiera pasado el intervalo de reintento o se hubiera alcanzado la hora programada. Sin embargo, este método no siempre funciona.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

Por lo general, los mensajes se acumulan en esta cola que esperan el reintento porque el motor avanzado de cola no puede categorizar el mensaje. Es posible que el motor avanzado de cola no tenga acceso a los servidores de catálogo global ni tenga acceso a la información del destinatario, o los servidores de catálogo global son inaccesibles o se ejecutan lentamente. Además, los mensajes se pueden acumular por los siguientes motivos:

  • Active Directory no está disponible.

    Nota:
    El categorizador usa Active Directory para categorizar mensajes.
  • Active Directory puede estar muy cargado si están en cola muchos mensajes en la cola de precategorización.

  • Se produce un error en la conversión. El categorizador también controla la conversión de contenido.

  • El categorizador de mensajes no puede encontrar los almacenes de buzones.

  • Si el SMTP se instala de nuevo o se elimina, puede invalidar alguna de las siguientes claves de la metabase de IIS: /smtpsvc/DsUseCat y /smtpsvc/vsi#/DsUseCat.

    Nota:
    Determine si SMTP se ha vuelto a reinstalar o se ha eliminado.

Si una cola está en estado Reintentar, examine las propiedades de la cola para determinar la causa. Por ejemplo, si las propiedades de la cola muestran un mensaje similar a "Ha ocurrido un error SMTP", debe revisar los registros de eventos del servidor para localizar los errores de SMTP. Si no hay eventos en el registro, debe aumentar el nivel de registro del protocolo SMTP.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Reintentar entrega local
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-04

La Herramienta Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor de Exchange a la cuenta del administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP) y, a continuación, explora los registros de seguimiento de los mensajes del servidor para determinar si se han encontrado problemas con la entrega del mensaje de prueba.

Como parte de esta exploración, Exchange Server Analyzer consulta la propiedad EntryType de la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar la causa de la entrada del registro de seguimiento de mensajes.

Si Exchange Server Analyzer encuentra un valor de 1037 para la propiedad EntryType, Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que ha ocurrido al menos un error en los intentos anteriores de procesar el mensaje en la cola Entrega local.

La cola Entrega local contiene los mensajes que están en cola en el servidor de Exchange para entrega local a un buzón de Exchange Server o al almacén de carpetas públicas.

Los mensajes se pueden acumular en esta cola si el servidor de Exchange no está aceptando mensajes para entrega local. La entrega de mensajes lenta o intermitente puede indicar un mensaje en bucle o un problema de rendimiento.

Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si hubiera pasado el intervalo de reintento o se haya alcanzado el tiempo programado. Sin embargo, este método no siempre funciona.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

Para solucionar este error, aumente el registro de diagnósticos para los componentes del controlador de almacenes SMTP de los servicios MSExchangeIS y MSExchangeTransport.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Reintentar enrutamiento
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta envía un mensaje de prueba del servidor de Exchange a la cuenta de administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP), y a continuación, examina los registros de seguimiento del servidor para determinar si se encontraron problemas con la entrega del mensaje de prueba.

Como parte de este análisis, la herramienta consulta la propiedad EntryType en la clase de Instrumental de administración de Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar la causa de la entrada de registro de seguimiento de mensajes.

Si la herramienta encuentra un valor de 1035 para la propiedad EntryType, la herramienta muestra una advertencia.

Esta advertencia indica que el mensaje de prueba está en una cola que está planificada para un reintento de enrutamiento. Si una cola está en estado Reintentar, este estado indica que ha ocurrido al menos un error en los intentos anteriores de procesar los mensajes en la cola. Puede cambiar las colas que se encuentran en estado Reintentar o Programado al estado Activo con el comando Force Connection. Esto hace que la cola funcione como si hubiera pasado el intervalo de reintento o se haya alcanzado el tiempo programado. Sin embargo, este método no siempre funciona.

Nota:
Las propiedades de una cola pueden indicar un motivo específico para que la cola esté en estado Reintentar.

Los mensajes se acumulan en colas esperando un reintento si existen problemas de enrutamiento de Exchange Server. Los mensajes no se han enrutado debido a un error transitorio, es decir, el motor de enrutamiento no se ha inicializado correctamente. Los mensajes están en la cola de preenrutamiento esperando a ser reintentados o se están enrutando.

Para solucionar este error, aumente el registro de diagnósticos para que el servicio MSExchangeTransport recopile información acerca del componente de categoría de Enrutado. Deshabilite cualquier restricción del conector innecesaria porque las restricciones pueden provocar una disminución significativa del rendimiento del servidor. Es posible que tenga que activar la clave de registro CheckConnectorRestrictions para algunas restricciones.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "How to Modify Logging Settings for MSExchangeTransport" (Cómo modificar la configuración de registro para MSExchangeTransport) en la sección "Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) de la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • ""Troubleshooting Mailflow and SMTP" (Solución de problemas del flujo de correo y SMTP) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "How to use Queue Viewer to troubleshoot mail flow issues in Exchange Server 2003" (Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489) (en inglés).

  • Articulo 821877 de Microsoft Knowledge Base, "Description of Fields on the SMTP and X.400 Queue Properties Tabs" (Descripción de campos en las fichas de propiedades SMTP y X.400) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877) (en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: Understanding Queue States in Exchange 2000 Server" (Descripción de los estados de cola en Exchange 200 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054) (en inglés).


Las búsquedas DNS inversas se han habilitado en la metabase pero no en el servidor SMTP asociado en Active Directory
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la propiedad siguiente de la metabase de Servicios de Internet Information Server (IIS) para determinar si su valor coincide con el valor configurado del atributo msExchSmtpPerformReverseDnsLookup en el servicio de directorio de Active Directory®.

/LM/SmtpSvc/<SMTP virtual server instance>/EnableReverseDnsLookup

Si la herramienta encuentra que los valores no coinciden, se muestra un mensaje de advertencia.

Si el valor de la metabase de IIS no coincide con el valor de Active Directory, podría significa que hay un problema con la replicación de Active Directory o con el componente de replicación de servicio de directorio a metabase (DS2MB) en Exchange.

La función del proceso DS2MB es transferir la información de configuración de Active Directory a la metabase local. Esta configuración se almacena en la metabase local en lugar de en el Registro por motivos de rendimiento y escalabilidad. En Exchange 2000 Server y Exchange Server 2003, todos los protocolos de Internet (SMTP, NNTP, POP3, IMAP4 y HTTP) se ejecutan como componentes de IIS.

Cada 15 minutos, el proceso DS2MB copia subárboles enteros de Active Directory sin cambiar la forma de dichos subárboles. La escritura desde Active Directory a la metabase es de una sola dirección, es decir, la metabase nunca escribe en Active Directory.

La propiedad EnableReverseDnsLookup y el atributo msExchSmtpPerformReverseDnsLookup pueden tener ambos un valor de TRUE o FALSE. Un valor de TRUE significa que el servidor virtual SMTP realizará búsquedas DNS inversas en todos los mensajes entrantes y un valor de FALSE que no realizará búsquedas DNS inversas. Como existe la posibilidad de que se produzca una degradación del rendimiento debido a la configuración incorrecta de registros DNS o a las conexiones intermitentes con Internet, la propiedad EnableReverseDnsLookup y el atributo msExchSmtpPerformReverseDnsLookup se establecen de forma predeterminada en FALSE.

Si la propiedad EnableReverseDnsLookup está establecida en TRUE (habilitada) y el atributo msExchSmtpPerformReverseDnsLookup está establecido en FALSE (deshabilitado), significa que Active Directory y la metabase de IIS no están sincronizados. Si el problema se debe a un error del proceso DS2MB, puede corregirlo mediante el siguiente procedimiento correspondiente a la versión de Exchange Server que esté utilizando. Si el problema se debe a un error completo o parcial de la replicación de Active Directory, puede emplear la herramienta Monitor de replicación de Active Directory (RepIMon.exe) para comprobar el estado de la replicación de Active Directory. Encontrará ReplMon.exe en las herramientas de soporte de Windows® del CD-ROM de Windows Server.

Para corregir este error en Exchange Server 2003

  1. Compruebe si hay entradas en el registro de sucesos de la aplicación que tengan el origen MSExchangeMU. Si se produce un error en DS2MB, se registrará un suceso en Exchange Server 2003.

  2. Si no hay ningún error de DS2MB, utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  3. Si hay algún error de DS2MB o, una vez resueltos o eliminados los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para corregir este error en Exchange 2000 Server

  1. Utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  2. Una vez eliminados o resueltos los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para obtener más información acerca de la característica de búsqueda DNS inversa de Exchange, consulte el artículo 297412 de Microsoft Knowledge Base "The 'Perform Reverse DNS Lookup for Incoming Messages' Option Is for Host Name Resolution", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297412).

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte el artículo 266686 de Microsoft Knowledge Base "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686) y 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163).

Para obtener más información acerca de la replicación de Active Directory, consulte el artículo 232072 de Microsoft Knowledge Base "Initiating Replication Between Active Directory Direct Replication Partners", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=232072).

Para obtener más información acerca del proceso DS2MB, consulte el artículo 240105 de Microsoft Knowledge Base "XGEN: General Information on Directory Service/Metabase Synchronization in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240105).


Motor de enrutamiento: el parámetro AttachedTimeout no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la lógica de enrutamiento del Protocolo simple de transferencia de correo (SMTP) ya no es la configuración predeterminada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RESvc\Parameters\AttachedTimeout

Si la herramienta encuentra que la clave de Registro AttachedTimeout está presente y configurada con un valor superior a 300, se muestra un mensaje de configuración no predeterminada.

La entrada de Registro AttachedTimeout es un valor de configuración personalizada para Exchange Server que determina la frecuencia con la que se envía el paquete ORG_INFO. Cada vez que el cliente de enrutamiento no se conecta a ningún servidor de enrutamiento, la versión del usuario de la topología se incrementará y hará que el paquete ORG_INFO se retransmita a través de toda la organización.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\RESvc\Parameters

  3. Elimine la clave de Registro AttachedTimeout.

  4. Cierre el editor del Registro.

  5. Reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave de Registro AttachedTimeout, consulte el artículo 832281 de Microsoft Knowledge Base "Link state issues and routing issues in Exchange 2000 Server and in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832281).


Motor de enrutamiento: el parámetro BestAddressMatchOnly no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la lógica de enrutamiento del Protocolo simple de transferencia de correo (SMTP) ya no es la configuración predeterminada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RESvc\Parameters\BestAddressMatchOnly

Si la herramienta encuentra que la clave de Registro BestAddressMatchOnly está presente y configurada con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

La entrada de Registro BestAddressMatchOnly es un parámetro de configuración personalizado para Exchange Server que obliga a enrutar a través de un conector específico el correo enviado a un dominio dado, independientemente de las restricciones existentes.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\RESvc\Parameters

  3. Elimine la clave de Registro BestAddressMatchOnly.

  4. Cierre el editor del Registro.

  5. Reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Motor de enrutamiento: el parámetro CheckConnectorRestrictions no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la lógica de enrutamiento del Protocolo simple de transferencia de correo (SMTP) ya no es la configuración predeterminada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RESvc\Parameters\CheckConnectorRestrictions

Si la herramienta encuentra que la clave de Registro CheckConnectorRestrictions está presente y configurada con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

La entrada de Registro CheckConnectorRestrictions es un valor de configuración personalizado para Exchange Server que permite la comprobación de restricciones en el servidor cabeza de puente de Exchange que es el origen del conector que se está comprobando. De manera predeterminada, la comprobación de restricciones del conector está desactivada porque puede afectar significativamente al rendimiento, sobre todo en las configuraciones en las que se utilizan muchos grupos de distribución. Se comprueban las restricciones para cada mensaje que se envía a cada miembro de cada grupo de distribución que pasa por el sistema. Si hay especificadas restricciones, pero esta entrada de Registro no existe, no se realizará la comprobación de restricciones.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\RESvc\Parameters

  3. Elimine la clave de Registro CheckConnectorRestrictions.

  4. Cierre el editor del Registro.

  5. Reinicie el Servicio de administración IIS.

  6. En la ficha Restricciones de entrega del conector, vuelva a habilitar la opción de restricción.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro CheckConnectorRestrictions, consulte el artículo 277872 de Microsoft Knowledge Base "XCON: Connector Delivery Restrictions May Not Work Correctly", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=277872).


Motor de enrutamiento: El parámetro de configuración no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado del intervalo de lectura del servicio de directorio de Active Directory® para el motor de enrutamiento de Exchange:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RESvc\Parameters\ReloadOsInterval

Si la herramienta encuentra que la información de valor de ReloadOsInterval está establecida en cualquier valor que no sea 3600, se muestra un mensaje de configuración no predeterminada.

El valor ReloadOsInterval se utiliza para especificar el intervalo en el cual se actualiza la información de estado del vínculo de enrutamiento entre los servidores que ejecutan Exchange. Exchange utiliza la información de estado del vínculo de enrutamiento para que cada servidor pueda determinar la ruta menos costosa para entregar un mensaje y para saber si los conectores que conforman la ruta funcionan. De manera predeterminada, los servidores de Exchange leen la información de estado del vínculo de Active Directory cada 3.600 segundos, es decir, 1 hora.

En determinadas situaciones, es posible que la información de estado del enrutamiento no se propague dinámicamente de la forma correcta entre los servidores de toda una organización de Exchange. Algunos servidores de la organización siguen funcionando con información de estado de enrutamiento antigua y posiblemente incorrecta. Como resultado de este problema, es posible que no aparezcan los conectores nuevos al ver un grupo de enrutamiento remoto utilizando la herramienta WinRoute (Winroute.exe). Utilice la herramienta WinRoute para comprobar que la información de estado del vínculo se está propagando. Para comprobar que la información se propaga, utilice la herramienta WinRoute para ver la información de estado del vínculo desde varias ubicaciones diferentes de la organización de Exchange y, a continuación, compare los números de versión de cada grupo de enrutamiento. La herramienta WinRoute se conecta al puerto de estado del vínculo de los equipos con Exchange Server y extrae la información de estado del vínculo para la organización de Exchange. Aunque esta información está compuesta por una serie de identificadores únicos globales (GUID), WinRoute hace coincidir los GUID de los conectores y de los servidores cabeza de puente con los objetos de Active Directory y presenta la información en un formato legible.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SYSTEM\CurrentControlSet\Services\RESvc\Parameters

  3. En el panel derecho, haga doble clic en ReloadOsInterval.

  4. En el cuadro Información del valor, escriba 3600 y, a continuación, haga clic en Aceptar.

  5. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows" (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del enrutamiento y la información de estado del vínculo, consulte los artículos siguientes de Knowledge Base:

  • 842026 "Routing status information is not propagated correctly to all servers in Exchange 2000 Server or in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=842026)

  • 285130, "XCON: Link State Information", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=285130)

Para descargar WinRoute, una herramienta que ayuda a determinar la información de estado del vínculo conocida al maestro de enrutamiento, consulte "Exchange 2003: WinRoute" (http://go.microsoft.com/fwlink/?LinkId=25049).


Motor de enrutamiento: el parámetro PollingInterval no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la lógica de enrutamiento del Protocolo simple de transferencia de correo (SMTP) ya no es la configuración predeterminada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RESvc\Parameters\PollingInterval

Si la herramienta encuentra que la clave de Registro PollingInterval está presente y configurada con un valor superior a 300, se muestra un mensaje de configuración no predeterminada.

La entrada de Registro PollingInterval es un valor de configuración personalizada para Exchange Server que ayuda a controlar la frecuencia del tráfico de estado de los vínculos entre grupos de enrutamiento, específicamente a y desde el maestro de grupo de enrutamiento de un grupo de enrutamiento. El aumento de este valor impedirá que las conexiones den error, pero también puede impedirle que solucione el problema mayor de la existencia de vínculos lentos entre los miembros de un grupo de enrutamiento.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\RESvc\Parameters

  3. Elimine la clave de Registro PollingInterval.

  4. Cierre el editor del Registro.

  5. Reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Motor de enrutamiento: el parámetro StateChangeDelay no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la lógica de enrutamiento del Protocolo simple de transferencia de correo (SMTP) ya no es la configuración predeterminada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RESvc\Parameters\StateChangeDelay

Si la herramienta encuentra que la clave de Registro StateChangeDelay está presente y configurada con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

La entrada de Registro StateChangeDelay es un valor de configuración personalizado para Exchange Server que ayuda a controlar el intervalo en el que los conectores se marcan como no disponibles y las notificaciones que se producen debido al cambio en el estado del conector y del servidor. Si se establece que StateChangeDelay sea mayor que 0, los servidores sólo se pueden marcar como disponibles o no disponibles una vez en cada periodo de tiempo que establece este valor.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\RESvc\Parameters

  3. Elimine la clave de Registro StateChangeDelay.

  4. Cierre el editor del Registro.

  5. Reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Motor de enrutamiento: el parámetro SuppressStateChanges no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si la lógica de enrutamiento del Protocolo simple de transferencia de correo (SMTP) ya no es la configuración predeterminada:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RESvc\Parameters\SuppressStateChanges

Si la herramienta encuentra que la clave de Registro SuppressStateChanges está presente y configurada con un valor superior a 0, se muestra un mensaje de configuración no predeterminada.

Exchange Server 2003 incluye funciones para detectar automáticamente cambios en el estado de los vínculos. Esta información se puede utilizar para informar a otros servidores que utilizan Exchange Server 2003 de que se debe utilizar una ruta alternativa, en lugar de la ruta principal de menor coste. La información sobre el estado de un vínculo se divide en cambios de mayor y menor importancia. Los primeros tienen lugar cuando el administrador cambia la topología de enrutamiento, como la adición de un conector nuevo o un cambio de costos. Las actualizaciones de menor importancia tienen lugar cuando el sistema detecta el error o la restauración de un vínculo.

Esta función es adecuada para pequeñas y medianas empresas. Sin embargo, en entornos grandes con varios sitios, la fluctuación masiva de la red puede provocar desbordamientos de las actualizaciones de los vínculos en la versión secundaria. Para ser verdaderamente eficaces, los datos sobre el estado de un vínculo se deben retransmitir a todos los servidores de la organización. Además, cuando el estado cambia, toda la tabla de estado de vínculos se vuelve a retransmitir, lo que puede provocar que se transmitan a través de la red una gran cantidad de datos. En estas situaciones, es posible que sea útil suprimir los cambios secundarios del estado del vínculo. La entrada de Registro SuppressStateChanges es un valor de configuración personalizado que se utiliza para suprimir los cambios secundarios de los estados de los vínculos. Si se establece que SuppressStateChanges es mayor que 0, se suprimen todos los cambios de los estados de los vínculos en este equipo con Exchange Server.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\RESvc\Parameters

  3. Elimine la clave de Registro SuppressStateChanges.

  4. Cierre el editor del Registro.

  5. Reinicie el Protocolo simple de transferencia de correo (SMTP), el Motor de enrutamiento de Microsoft Exchange y los servicios Pila MTA de Microsoft Exchange para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la clave de Registro SuppressStateChanges, consulte las siguientes guías de Microsoft:

  • Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/extransrout.mspx)

  • Guía de rendimiento y escalabilidad de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx)


Conector de grupos de enrutamiento con restricciones de entrega a grupos de distribución establecidas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

Microsoft® Exchange Server Analyzer consulta los siguientes atributos de cada objeto de conector de grupo de enrutamiento (msExchRoutingGroupConnector) detectado en el servicio de directorio de Active Directory® para determinar si tienen restricciones de entrega establecidas en función de la pertenencia a grupos de distribución.

dLMemRejectPerms | Contiene los nombres de dominio (DN) de las listas de distribución (DL) cuyos miembros no pueden enviar a través de este conector de grupos de enrutamiento.
dLMemSubmitPerms | Contiene los nombres de dominio (DN) de las listas de distribución (DL) cuyos miembros pueden enviar a través de este conector de grupos de enrutamiento.

Exchange Server Analyzer mostrará una advertencia en caso de que determine que existen conectores de grupos de enrutamiento que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución.

Esta advertencia indica que las restricciones de entrega basadas en la pertenencia a grupos de distribución pueden afectar al rendimiento del flujo de correo de Exchange.

Cuando se envía un correo usando conectores de grupos de enrutamiento que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución, el categorizador de mensajes debe expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN de ambas listas coincida, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado también se expandirá.

Para solucionar esta advertencia:

  • Diseñe un grupo de enrutamiento dedicado para las restricciones de conector y configúrelo como un grupo de enrutamiento local tal y como se indica en el artículo 329171 de Microsoft Knowledge Base, "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Utilice un servidor de catálogo global dedicado y más sólido como el servidor cabeza de puente designado para el conector.

  • Configure buzones individuales y no grupos de distribución para las restricciones de entrega tal y como se indica en el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

  • Considere la implementación del filtrado de remitentes del Protocolo simple de transferencia de correo (SMTP).

  • En el caso de los servidores que ejecutan Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior, considere la implementación de la comprobación de restricciones no jerárquicas. En el caso de los servidores que ejecutan versiones de Exchange anteriores a Exchange 2003 SP2, considere la actualización a Exchange 2003 SP2.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca del filtrado de remitentes SMTP, consulte "Cómo habilitar el filtrado de remitentes" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3AdminGuide/3b5e4430-6f3e-42a9-b44f-def97fc42d0c.mspx?mfr=true).

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 329171: "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).


El maestro de grupo de enrutamiento se ha eliminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchRoutingMasterDN para cada contenedor de grupos de enrutamiento. Si la herramienta encuentra que el valor del atributo msExchRoutingMasterDN contiene la cadena "DEL:", se muestra un error.

El atributo msExchRoutingMasterDN es de valor único y almacena el nombre completo del equipo con Exchange Server que sirve como maestro de grupo de enrutamiento de cada grupo de enrutamiento. La presencia de la cadena "DEL:" podría indicar que el maestro de grupo de enrutamiento anterior se ha eliminado mediante la herramienta Usuarios y equipos de Active Directory. Sin el maestro de grupo de enrutamiento, Exchange no podrá actualizar ni mantener correctamente la topología de enrutamiento.

Cuando crea un grupo de enrutamiento, al primer servidor de dicho grupo se le asigna la función de maestro de grupo de enrutamiento. El maestro de grupo de enrutamiento mantiene la información actual sobre el estado de los vínculos para su grupo de enrutamiento y la distribuye al resto de servidores del grupo. El maestro de grupo de enrutamiento supervisa la configuración de enrutamiento que se escribe en Active Directory sólo para su grupo de enrutamiento. Los servidores miembros pueden comunicar cualquier información sobre el estado del conector o la disponibilidad de servidores al maestro de grupo de enrutamiento. Por ejemplo, si un servidor miembro intenta establecer contacto con otro servidor de un grupo de enrutamiento diferente a través de un conector, y este vínculo no se encuentra disponible, el servidor miembro lo notifica inmediatamente al maestro de grupo de enrutamiento. De igual manera, cuando un servidor que no es maestro recibe información nueva sobre el estado de un vínculo, transfiere inmediatamente la información sobre el estado del conector al maestro de grupo de enrutamiento para que los otros servidores puedan recibir la información sobre el cambio de enrutamiento.

Para corregir este error

  1. En el Administrador del sistema de Exchange, en Grupos administrativos, expanda Grupo administrativo y, a continuación, Grupos de enrutamiento.

  2. Expanda el grupo de enrutamiento y haga clic en Miembros.

  3. En el panel derecho, haga clic con el botón secundario en el equipo con Exchange que desea configurar como maestro de grupo de enrutamiento y, a continuación, haga clic en Configurar como maestro.

Para obtener más información acerca de los maestros de grupo de enrutamiento, consulte el apartado "Configuración de la topología de enrutamiento" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/latam/technet/prodtechnol/exchange/2003/library/extransrout.mspx).


Error de pertenencia a grupo de enrutamiento
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-21

Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® de cada uno de los valores del atributo msExchRoutingGroupMembersBL en los objetos Routing Group para determinar si el servidor con vínculo de retroceso pertenece al grupo administrativo dedicado de Microsoft Exchange Server 2007, Grupo administrativo de Exchange (FYDIBOHF23SPDLT).

Exchange Server Analyzer consulta también el valor del atributo CN del objeto de Routing Group para determinar si el valor es igual del grupo de enrutamiento predeterminado de Exchange 2007, grupo de enrutamiento de Exchange (DWBGZMFD01QNBJR).

Exchange Server Analyzer muestra un error si se cumplen las siguientes condiciones:

  • El servidor con vínculo de retroceso pertenece al grupo administrativo dedicado de Exchange 2007, Grupo administrativo de Exchange (FYDIBOHF23SPDLT).

  • El grupo de enrutamiento no es el grupo de enrutamiento predeterminado de Exchange 2007, Grupo de enrutamiento de Exchange (DWBGZMFD01QNBJR).

Este error indica que es posible que el servidor se haya movido manualmente del grupo de enrutamiento predeterminado de Exchange 2007, lo cual puede derivar en problemas de enrutamiento.

Microsoft Exchange Server 2003 y Microsoft Exchange 2000 Server utilizan grupos de enrutamiento para definir una topología de enrutamiento específica de Exchange. En Exchange 2007 se usan los sitios de Active Directory para definir la topología de enrutamiento, mientras que en Exchange 2003 y Exchange 2000 se usa una topología de enrutamiento basada en grupos de enrutamiento y conectores. Una organización de Exchange 2007 pura ya no necesita una configuración de enrutamiento específica de Exchange, puesto que utiliza la topología de sitios de Active Directory para determinar la topología de enrutamiento.

A fin de que ambas topologías de enrutamiento puedan coexistir, cuando Exchange 2007 se instala, todos sus servidores se agregan automáticamente a un solo grupo de enrutamiento. El grupo de enrutamiento de Exchange 2007 se identifica en el Administrador del sistema de Exchange en Exchange 2003 o Exchange 2000 como Grupo de enrutamiento de Exchange (DWBGZMFD01QNBJR) dentro de Grupo administrativo de Exchange (FYDIBOHF23SPDLT).

Para resolver este problema, mueva los servidores de Exchange 2007 al grupo de enrutamiento dedicado de Exchange 2007 o quite el servidor y vuelva a instalarlo.


Conector de envío deshabilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-07-30

La herramienta Microsoft Exchange Analyzer utiliza el siguiente cmdlet del Shell de administración de Exchange para consultar todos los conectores de envío del entorno de Exchange que tengan el valor de su atributo Habilitado establecido en Falso. Un valor de Falso para el atributo Habilitado del conector de envío indica que el conector de envío está deshabilitado.

Get-SendConnector | where { $_.Enabled -eq $False}

La herramienta también consulta al servicio de directorio de Active Directory el valor del atributo serialNumber de todos los objetos con una clase de objeto msExchExchangeServer.

Si el valor de cadena incluye Version 5.5, significa que el equipo ejecuta Microsoft Exchange Server 5.5. Si el valor de cadena incluye Version 6.0, significa que el equipo ejecuta Exchange 2000 Server. Si el valor de cadena incluye Version 6.5, el equipo ejecuta Exchange Server 2003. Si, por el contrario, incluye Version 8, ejecuta Exchange Server 2007.

Si la herramienta Exchange Analyzer determina que un conector de envío está deshabilitado en un entorno de Exchange que también tenga servidores de Exchange 2000 o Exchange 2003, muestra un error.

Este error indica que mientras que el enrutamiento de Exchange 2007 ignora los conectores de envío deshabilitados, Exchange 2000 y Exchange 2003 no reconocerán la marca deshabilitada del conector y seguirán intentando enrutar la mensajería a través del conector lo que provocará bucles de enrutamiento.

Para solucionar este error, elimine los conectores de envío deshabilitados de entornos de Exchange que se ejecuten en Exchange 2000 o Exchange 2003.

Para eliminar un conector de envío deshabilitado, siga las instrucciones para utilizar el cmdlet Remove-SendConnector del Shell de administración de Exchange en el tema "Remove-SendConnector" (http://go.microsoft.com/fwlink/?LinkId=96007) en la documentación del producto de Exchange Server 2007.


Filtro de remitentes habilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la propiedad msExchServerBindingsTurflist de un objeto de servidor virtual de Protocolo simple de transferencia de correo (SMTP) indica que el filtro de remitentes está habilitado para una instancia de servidor virtual SMTP.

La Herramienta también consulta Active Directory para determinar si las propiedades msExchTurfListNames o msExchTurfListOptions indican que el filtro de remitentes está también habilitado a nivel de configuración global.

La Herramienta muestra una advertencia si se cumplen las siguientes condiciones:

  • El filtro de remitentes está habilitado en la instancia del servidor virtual SMTP.

  • El filtro de remitentes está habilitado a nivel de configuración global.

Esta advertencia indica que el filtro de remitentes está habilitado de manera eficaz. El filtro de remitentes no suele ser un problema, a menos que esté solucionando problemas de flujo de correo con este servidor concreto. Si es el caso, puede tener que comprobar la configuración del filtro o deshabilitar temporalmente el filtro de remitentes para determinar si está bloqueando de manera incorrecta correo legítimo de remitentes válidos.

Para deshabilitar un filtro de remitentes en un servidor virtual SMTP

  1. Inicie el Administrador del sistema de Exchange: Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el árbol de consola, expanda sucesivamente Servidores, el servidor que desee, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP en el que desea deshabilitar el filtro y, a continuación, haga clic en Propiedades.

  4. En <Servidor virtual SMTP> Propiedades, en la ficha General, haga clic en Avanzadas.

  5. En Avanzadas, seleccione la dirección IP para la que desea deshabilitar el filtro y, a continuación, haga clic en Editar.

  6. En Identificación, desactive la casilla de verificación Aplicar filtro de remitente para deshabilitar el filtro.

  7. Si tiene varios servidores virtuales, repite los pasos 3 al 6 para cada servidor virtual en el que desea deshabilitar el filtro.

Para obtener más información acerca del filtrado inteligente de mensajes, consulte el sitio Web Exchange Intelligent Message Filter (Filtro inteligente de mensajes de Exchange) (http://go.microsoft.com/fwlink/?LinkId=21607) (en inglés).

Para obtener más información sobre cómo configurar filtros y controlar el correo no deseado, consulte "Configuring Filtering and Controlling Spam" (Configuración del filtro y control de correo electrónico no deseado) en la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).


Filtro de Id. de remitentes habilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la propiedad msExchServerBindingsFiltering de un objeto de servidor virtual de Protocolo simple de transferencia de correo (SMTP) indica que el filtro de Id. del remitente está habilitado para una instancia de servidor virtual SMTP.

Exchange Server Analyzer también consulta Active Directory para determinar si el atributo wWWHomePage del objeto Filtro de contenido UCE contiene entradas para el filtro de Id. de remitente y de conexión.

La Herramienta muestra una advertencia si se cumplen las siguientes condiciones:

  • El filtro de remitentes está habilitado en la instancia del servidor virtual SMTP.

  • El filtro de remitente está habilitado en el nivel de objeto Filtro de contenido UCE.

Esta advertencia indica que el filtro de Id. de remitente está habilitado. El filtro de Id. de remitente generalmente no es un problema a no ser que esté solucionando problemas de flujo de correo que implican a este servidor en particular. Si éste fuera el caso, es posible que desee comprobar la configuración de filtro o deshabilitar temporalmente el filtro de Id. de remitente para determinar si está bloqueando de manera incorrecta el correo desde remitentes válidos.

Para deshabilitar un filtro de Id. de remitente en un servidor virtual SMTP

  1. Inicie el Administrador del sistema de Exchange: Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el árbol de la consola, expanda Servidores, expanda el servidor que desee, expanda Protocolos y, a continuación, expanda SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP en el que desea deshabilitar el filtro y, a continuación, haga clic en Propiedades.

  4. En <Servidor virtual SMTP> Propiedades, en la ficha General, haga clic en Avanzadas.

  5. En Avanzadas, seleccione la dirección IP para la que desea deshabilitar el filtro y, a continuación, haga clic en Editar.

  6. En Identificación, desactive la casilla de verificación Aplicar filtro de remitente para deshabilitar el filtro.

  7. Si tiene varios servidores virtuales, repita los pasos 3 al 6 para cada servidor virtual en el que desea deshabilitar el filtro.

Para obtener más información acerca del Filtro inteligente de mensajes, consulte el sitio Web Exchange Intelligent Message Filter (Filtro inteligente de mensajes de Exchange) (http://go.microsoft.com/fwlink/?LinkId=21607) (en inglés).


Servidor identificado como destino habitual
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-04

Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Exchange_Queue para determinar el valor de los siguientes atributos de las colas del Protocolo simple de transferencia de correo (SMTP) del servidor virtual SMTP.

LinkId | Indica el identificador del vínculo que contiene la cola.
QueueId | Indica el identificador de la cola.
QueueName | Indica el nombre de la cola.
VirtualMachine | Indica el nombre del equipo virtual que contiene la cola.
VirtualServerName | Indica el nombre del equipo virtual en el que está la cola.
MessageCount | Indica el número de mensajes de la cola.

Exchange Server Analyzer usa la información obtenida aquí para consultar la clase Exchange_QueuedSMTPMessage de WMI sobre los valores de los siguientes atributos de los mensajes de la cola:

Recipients | Indica los destinatarios del mensaje.
Received | Indica la marca de fecha y hora recibida del mensaje.
MessageId | Indica el identificador del mensaje en cola.
StateRetry | Indica que se vuelve a intentar la transmisión de un mensaje que no se entregó correctamente.

Finalmente, Exchange Server Analyzer usa los datos obtenidos para consultar el servicio de directorio de Active Directory® sobre el valor de cada objeto Destinatario Exchange Server Analyzer determina entonces si el destinatario es un usuario, un grupo de distribución, una carpeta pública o un almacén de carpetas públicas:

distinguishedName | Indica el nombre completo del objeto.
msExchHomeServerName | Indica el servidor al que está asignado el destinatario.
homeMDB | Indica el almacén de buzones del destinatario.

Si Exchange Server Analyzer determina que al menos un 25 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a un destinatario alojado en un servidor determinado, mostrará una advertencia.

Si Exchange Server Analyzer determina que al menos un 50 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc:, a un destinatario alojado en un servidor determinado, mostrará un error.

Esta advertencia y error indican que el servicor identificado es un destino habitual de mensajes detenidos en una cola de SMTP.

Para solucionar esto, se debe investigar el servidor del siguiente modo para comprobar si hay problemas de configuración u otras anomalías que hagan que los mensajes se pongan en la cola:

  • Asegúrese que los atributos de objeto servidor están configurados adecuadamente y contienen los valores correctos de Active Directory.

  • Revise los permisos de Active Directory del objeto servidor para ver si los valores son los correctos.

  • Si el objeto usuario es un uso especial, es decir, un destinatario de diario designado, revise las configuraciones del servicio o componentes con los que el objeto usuario está relacionado para corregir la configuración.

  • Busque posible correo electrónico comercial no solicitado, correo electrónico no deseado o ataques de virus contra la carpeta pública.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/52b1df56-0437-47a6-bb66-043f110962c6.mspx?mfr=true).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 895407: "Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que Server 2003 después de configurar restricciones de entrega basadas en grupo de distribución" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 329171: "XADM: La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • 839949: Solucionar transporte de correo y problemas de distribución en Exchange Server 2003 y Exchange 2000 Server (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • 812298: "La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).


No se encuentra el registro del receptor
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-01-11

La Herramienta Microsoft® Exchange Server Analyzer consulta la metabase de Internet Information Server (IIS) de Microsoft para enumerar la lista de enlaces del receptor de sucesos de transporte de protocolo simple de transferencia de correo (SMTP). Partiendo de una lista ya rellena disponible, Exchange Server Analyzer busca varios enlaces de sucesos estándar. Para cada enlace, Exchange Server Analyzer comprueba la información de registro del Modelo de objetos componentes (COM) en la siguiente rama del Registro:

HKEY_CLASSES_ROOT\CLSID\

La herramienta muestra una advertencia si se dan las siguientes condiciones:

  • Se encuentra un enlace del receptor de eventos de transporte en la metabase.

  • En el Registro, falta el registro correspondiente del COM.

Se produce un evento de transporte de SMTP cuando se están enviando o recibiendo datos de mensajes del servicio SMTP. Todos los mensajes pasan a través de sucesos. Entre los mismos, se incluyen los mensajes entrantes o salientes de X.400 y RPC. Un ejemplo habitual de suceso de transporte entrante es la recepción de un mensaje en el servicio SMTP a través de la red o en el directorio de recogida SMTP. Cuando se produce este tipo de suceso, un origen del mismo informa a los receptores de sucesos de transporte. Cada uno ellos puede realizar alguna acción basada en el contenido de los datos del mensaje. Una vez enviados al receptor, el sistema no lleva a cabo ninguna otra acción con los datos del mensaje hasta que el receptor termina y devuelve el mensaje. Mientras realiza esta acción, el receptor mantiene un control exclusivo sobre los datos y el estado del mensaje.

Los registros de COM de los enlaces del receptor de eventos de transporte que faltan pueden provocar problemas de flujo de correo. Si Exchange Server muestra síntomas de problemas de flujo de correo, por ejemplo, colas de mensajes, vuelva a registrar los receptores de sucesos de transporte.

Para volver a registrar los receptores de sucesos de transporte

  1. En Microsoft Exchange Server, abra una ventana de símbolo del sistema y cambie a la carpeta \Archivos de programa\Exchsrvr\Bin.

  2. Escriba los comandos siguientes para volver a registrar los receptores de sucesos de transporte:

    regsvr32 /i exps.dll

    regsvr32 /i miscat.dll

    regsvr32 /i onsubmit.dll

    regsvr32 /i peexch50.dll

    regsvr32 /i phatcat.dll

    regsvr32 /i protolog.dll

    regsvr32 /i reapi.dll

    regsvr32 /i regsinks.dll

    regsvr32 /i tranmsg.dll

    regsvr32 /i turflist.dll

    regsvr32 /i xlsasink.dll

    regsvr32 /i msgfilter.dll

  3. Vuelva a ejecutar la Herramienta Exchange Server Analyzer para comprobar que las advertencias no se muestran más. Si continúan mostrándose las advertencias acerca del registro del receptor de sucesos y surgen problemas de flujo de correo, póngase en contacto con el Servicio de soporte técnico de Microsoft (PSS).

Para obtener más información acerca de los enlaces del receptor de sucesos de transporte, consulte los siguientes recursos de Exchange:

  • Artículo 258224 de Microsoft Knowledge Base "XCON: Se enumeran los receptores del suceso de transporte registrado" (http://go.microsoft.com/fwlink/?linkID=3052&kbid=258224)

  • "Diseño del servicio SMTP" en la Guía de referencia técnica de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=58876) [en inglés]


Host inteligente establecido en un servidor virtual SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha configurado el atributo msExchSmtpSmartHost en un servidor virtual SMTP particular. Si la herramienta encuentra que el atributo msExchSmtpSmartHost está configurado, se muestra una advertencia.

No es una práctica recomendada configurar un host inteligente en un servidor virtual SMTP. En su lugar, debe crear un conector SMTP y configurar allí el valor de host inteligente.

En Exchange Server 2003, utilice el Asistente para correo de Internet para configurar la entrega de correo de Internet. Para obtener más información, en la Guía de transporte y enrutamiento de Exchange Server consulte "How to Use Internet Mail Wizard", (http://go.microsoft.com/fwlink/?LinkId=50099).

Para obtener más información acerca de la creación de conectores SMTP, en la Guía de transporte y enrutamiento de Exchange Server consulte "How to Create an SMTP Connector", (http://go.microsoft.com/fwlink/?LinkId=50100).


El valor de Registro AdditionalPoolThreadsPerProc de SMTP se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se han configurado manualmente más subprocesos de grupo:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters\AdditionalPoolThreadsPerProc

Si la herramienta encuentra que AdditionalPoolThreadsPerProc está presente y configurado, se muestra un mensaje de configuración no predeterminada.

En SMTP hay cinco colas de trabajo que utilizan un grupo de subprocesos conocidos como subprocesos ATQ. Por diseño, dos de estas colas pueden utilizar de forma predeterminada hasta el 90 por ciento de los subprocesos disponibles. El proceso que acepta solicitudes POP e IMAP comparte este grupo de subprocesos. Por lo tanto, si la carga es entre moderada y alta, se podría dar una situación en la que SMTP puede mantener recursos de los servicios POP e IMAP.

Para reservar los subprocesos adecuados para POP e IMAP, limite el porcentaje de subprocesos que puede utilizar SMTP. Para realizar este cambio, aumente el número total de subprocesos disponibles para IIS. El único inconveniente es que aumenta el uso de memoria para los subprocesos adicionales.

Existen dos valores de Registro que le permiten controlar el porcentaje de subprocesos y subprocesos adicionales de SMTP por procesador:

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSVC\Parameters

Valor: AdditionalPoolThreadsPerProc

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSVC\Parameters

Valor: MaxPercentPoolThreads

Tipo: REG_DWORD

Los dos valores de Registro se deben ajustar en los equipos de Exchange Server agrupados si POP3 o IMAP4 (o ambos recursos) producen un error debido a la alta actividad SMTP. Puede utilizar las siguientes fórmulas para calcular el valor óptimo del clúster:

Valor de Registro | Fórmula
AdditionalPoolThreadsPerProc | ((9 / (MaxPercentPoolThreads/100)) - 4) / 2
MaxPercentPoolThreads | 90 / (2 * Número de servidores virtuales de protocolo)

Por ejemplo, en un clúster de Exchange Server con dos servidores virtuales de protocolo, la fórmula de AdditionalPoolThreadsPerProc sería 90 / (2*2) = 22. Al calcular el valor de MaxPercentPoolThreads, si se obtiene un valor que incluye una coma decimal, debería redondear el resultado al siguiente entero. Al calcular el valor de AdditionalPoolThreadsPerProc, si se obtiene un valor mayor que 200, también tendrá que asignar el valor resultante a un valor de Registro adicional:

Ubicación: HKLM\System\CurrentControlSet\Services\InetInfo\Parameters\

Valor: PoolThreadLimit

Tipo: REG_DWORD

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor óptimo del clúster de Exchange

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. Cree un valor de Registro DWORD denominado AdditionalPoolThreadsPerProc y configure la información de valor con el número adecuado basándose en las fórmulas anteriores.

  4. Cree un valor de Registro DWORD denominado MaxPercentPoolThreads y configure la información de valor con el número adecuado basándose en las fórmulas anteriores.

  5. Cierre el editor del Registro y reinicie el servicio Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del problema específico del recurso de clúster que se describe en este artículo, consulte el artículo 281868 de Microsoft Knowledge Base "XADM: POP\IMAP4 Virtual Servers Repeatedly Fail Over Under High Load", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=281868).


Receptor de archivos SMTP: archivado de cabeceras de P1 establecido
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el Receptor de archivos SMTP está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\ArchiveSink\1\Dump P1

Si la herramienta encuentra que el valor de Dump P1 es mayor que 0, se muestra un mensaje de configuración no predeterminada.

El valor 0 indica que el archivado de cabeceras de P1 está deshabilitado. El valor 1 indica que el archivado de cabeceras de P1 está habilitado. Los valores distintos de 0 o 1 no se admiten.

La herramienta Receptor de archivos SMTP es una secuencia de comandos personalizada que permite el archivado de los mensajes que entran y salen de una carpeta específica de un servidor de Exchange. De forma predeterminada, cuando el Receptor de archivos SMTP está habilitado, todos los mensajes y sus destinatarios se archivan en un archivo .eml, excepto los destinatarios de CCO.

Los encabezados de P1 también reciben el nombre de datos "sobre". Los datos sobre son la lista real de destinatarios que genera Exchange mientras los mensajes están en tránsito y que permite a los mensajes llegar a todos sus destinatarios. A diferencia de los encabezados de P2, que son los destinatarios declarados por el remitente en una parte concreta del correo recibido, los datos sobre cambian durante su viaje a los distintos destinos. Estos cambios se producen a causa de la expansión de la lista de distribución y del comportamiento de la lista de distribución oculta.

De forma predeterminada, los encabezados de P1 no se archivan al instalar y habilitar la herramienta Receptor de archivos SMTP. Normalmente, el archivado de encabezados de P1 sólo se habilita para solucionar problemas.

Si no desea archivar encabezados de P1 en este equipo con Exchange, puede establecer la clave de Registro Dump P1 en 0 o desinstalar el Receptor de archivos SMTP. Cuando se desinstala el Receptor de archivos SMTP, se eliminan todas las claves de Registro utilizadas por éste.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para deshabilitar el archivado de encabezados de P1

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SOFTWARE\Microsoft\Exchange\ArchiveSink\1

  3. Haga doble clic en la clave de Registro Dump P1, en el campo Información del valor escriba 0 y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el Servicio de administración IIS para que los cambios surtan efecto.

Para desinstalar el Receptor de archivos SMTP

  1. Haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

  2. En la carpeta C:\Program Files\Exchsrvr\bin, escriba cscript archivesink_setup.vbs y, a continuación, presione Intro.

  3. Escriba cscript archivesink_setup.vbs uninstall Virtual Server ID, donde Virtual Server ID es el número de servidor virtual donde está instalado el Receptor de archivos SMTP.

  4. Salga de la ventana de símbolo del sistema y reinicie el Servicio de administración IIS para que los cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange Server 2003, consulte el artículo 871110 de Microsoft Knowledge Base "How to install and use the Archive Sink utility in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=871110).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange 2000 Server, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=307798).

Para obtener más información acerca de cómo implementar soluciones de diario globales para propósitos de compatibilidad normativa, consulte Journaling with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47581).


El Receptor de archivos SMTP está habilitado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el Receptor de archivos SMTP está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\ArchiveSink\1\Enable Smtp Messages

Si la herramienta encuentra que el valor de Enable Smtp Messages es mayor que 0, se muestra un mensaje de configuración no predeterminada.

El valor 0 indica que el Receptor de archivos SMTP está deshabilitado. El valor 1 indica que el Receptor de archivos SMTP está habilitado. Los valores distintos de 0 o 1 no se admiten.

La herramienta Receptor de archivos SMTP es una secuencia de comandos personalizada que permite el archivado de los mensajes que entran y salen de una carpeta específica de un servidor de Exchange. De forma predeterminada, cuando el Receptor de archivos SMTP está habilitado, todos los mensajes y sus destinatarios se archivan en un archivo .eml, excepto los destinatarios de CCO.

De forma predeterminada, al habilitar el archivado de SMTP con el Receptor de archivos SMTP, todos los mensajes que el Protocolo simple de transferencia de correo (SMTP), el almacén de Exchange o cualquier otro receptor envían al transporte desencadena este suceso. Teóricamente, este suceso puede surgir una vez para cada mensaje, y sólo se puede archivar una vez. El suceso OnMessageSubmission surge antes de los sucesos de enrutamiento o de categorizador. Por tanto, estos mensajes se denominan mensajes PreCat. De forma predeterminada, los mensajes se archivan para este suceso cuando se instala la herramienta Receptor de archivos SMTP. Los mensajes que se archivan para este suceso contienen el nombre de archivo del prefijo: ARCH_número aleatorio.xml.

Si no desea archivar mensajes en este equipo con Exchange, puede establecer la clave de Registro Enable Smtp Messages en 0 o desinstalar el Receptor de archivos SMTP. Cuando se desinstala el Receptor de archivos SMTP, se eliminan todas las claves de Registro utilizadas por éste.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para deshabilitar el Receptor de archivos SMTP

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SOFTWARE\Microsoft\Exchange\ArchiveSink\1

  3. Haga doble clic en la clave de Registro Enable Smtp Messages, en el campo Información del valor escriba 0 y, a continuación, haga clic en Aceptar.

  4. Salga del editor del Registro y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Para desinstalar el Receptor de archivos SMTP

  1. Haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

  2. En la carpeta C:\Program Files\Exchsrvr\bin, escriba cscript archivesink_setup.vbs y, a continuación, presione Intro.

  3. Escriba cscript archivesink_setup.vbs uninstall Virtual Server ID, donde Virtual Server ID es el número de servidor virtual donde está instalado el Receptor de archivos SMTP.

  4. Salga de la ventana de símbolo del sistema y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange Server 2003, consulte el artículo 871110 de Microsoft Knowledge Base "How to install and use the Archive Sink utility in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=871110).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange 2000 Server, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=307798).

Para obtener más información acerca de cómo implementar soluciones de diario globales para propósitos de compatibilidad normativa, consulte Journaling with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47581).


Receptor de archivos SMTP: Conjunto de post-categorización
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el Receptor de archivos SMTP está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\ArchiveSink\1\Enable PostCat

Si la herramienta encuentra que el valor de Enable PostCat es mayor que 0, se muestra un mensaje de configuración no predeterminada.

Un valor de 0 indica que el archivado de mensajes de post-categorización está deshabilitado. Un valor de 1 indica que el archivado de mensajes de post-categorización está habilitado. Los valores distintos de 0 o 1 no se admiten.

La herramienta Receptor de archivos SMTP es una secuencia de comandos personalizada que permite el archivado de los mensajes que entran y salen de una carpeta específica de un servidor de Exchange. De forma predeterminada, cuando el Receptor de archivos SMTP está habilitado, todos los mensajes y sus destinatarios se archivan en un archivo .eml, excepto los destinatarios de CCO.

Cuando Enable PostCat se establece en 1, los mensajes se archivan después de que se produzca la categorización de un mensaje. Los mensajes pueden desencadenar este suceso más de una vez, pero esto sólo puede ocurrir cuando el mensaje se ha categorizado, se ha puesto en cola y, a continuación, se ha vuelto a enumerar. Los mensajes archivados para este suceso contienen el nombre de archivo prefijado ARCH_POSTCAT_número aleatorio.xml.

Si no desea archivar mensajes de post-categorización en este equipo de Exchange, puede establecer la clave de Registro Enable PostCat en 0. Si no desea archivar en este equipo, puede desinstalar el Receptor de archivos SMTP. Cuando se desinstala el Receptor de archivos SMTP, se eliminan todas las claves de Registro utilizadas por éste.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para deshabilitar el archivado de mensajes de post-categorización

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SOFTWARE\Microsoft\Exchange\ArchiveSink\1

  3. Haga doble clic en la clave de Registro Enable PostCat, en el campo Información del valor escriba 0 y, a continuación, haga clic en Aceptar.

  4. Salga del editor del Registro y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Para desinstalar el Receptor de archivos SMTP

  1. Haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

  2. En la carpeta C:\Program Files\Exchsrvr\bin, escriba cscript archivesink_setup.vbs y, a continuación, presione Intro.

  3. Escriba cscript archivesink_setup.vbs uninstall Virtual Server ID, donde Virtual Server ID es el número de servidor virtual donde está instalado el Receptor de archivos SMTP.

  4. Salga de la ventana de símbolo del sistema y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange Server 2003, consulte el artículo 871110 de Microsoft Knowledge Base "How to install and use the Archive Sink utility in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=871110).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange 2000 Server, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=307798).

Para obtener más información acerca de cómo implementar soluciones de diario globales para propósitos de compatibilidad normativa, consulte Journaling with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47581).


Receptor de archivos SMTP: Conjunto de precategorización
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el Receptor de archivos SMTP está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\ArchiveSink\1\Enable PreCat

Si la herramienta encuentra que el valor de Enable PreCat es mayor que 0, se muestra un mensaje de configuración no predeterminada.

Un valor de 0 indica que el archivado de mensajes de precategorización está deshabilitado. Un valor de 1 indica que el archivado de mensajes de precategorización está habilitado. Los valores distintos de 0 o 1 no se admiten.

La herramienta Receptor de archivos SMTP es una secuencia de comandos personalizada que permite el archivado de los mensajes que entran y salen de una carpeta específica de un servidor de Exchange. De forma predeterminada, cuando el Receptor de archivos SMTP está habilitado, todos los mensajes y sus destinatarios se archivan en un archivo .eml, excepto los destinatarios de CCO.

Todos los mensajes enviados para transporte por el Protocolo simple de transferencia de correo (SMTP), por el almacén de Exchange u otros receptores desencadenan este suceso. Teóricamente, este suceso puede surgir una vez para cada mensaje, y sólo se puede archivar una vez. El suceso OnMessageSubmission surge antes de los sucesos de enrutamiento o de categorizador. Por tanto, estos mensajes se denominan mensajes PreCat. De forma predeterminada, los mensajes se archivan para este suceso cuando la utilidad Receptor de archivos SMTP está instalada. Los mensajes archivados para este suceso contienen el nombre de archivo prefijado ARCH_número aleatorio.xml.

Si no desea archivar mensajes de precategorización en este equipo con Exchange, puede establecer la clave de Registro Enable PreCat en 0. Si no desea archivar en este equipo, puede desinstalar el Receptor de archivos SMTP. Cuando se desinstala el Receptor de archivos SMTP, se eliminan todas las claves de Registro utilizadas por éste.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para deshabilitar el archivado de mensajes de precategorización

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SOFTWARE\Microsoft\Exchange\ArchiveSink\1

  3. Haga doble clic en la clave de Registro Enable PreCat, en el campo Información del valor escriba 0 y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Para desinstalar el Receptor de archivos SMTP

  1. Haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

  2. En la carpeta C:\Program Files\Exchsrvr\bin, escriba cscript archivesink_setup.vbs y, a continuación, presione Intro.

  3. Escriba cscript archivesink_setup.vbs uninstall Virtual Server ID, donde Virtual Server ID es el número de servidor virtual donde está instalado el Receptor de archivos SMTP.

  4. Salga de la ventana de símbolo del sistema y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange Server 2003, consulte el artículo 871110 de Microsoft Knowledge Base "How to install and use the Archive Sink utility in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=871110).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange 2000 Server, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=307798).

Para obtener más información acerca de cómo implementar soluciones de diario globales para propósitos de compatibilidad normativa, consulte Journaling with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47581).


Receptor de archivos SMTP: Se están archivando los mensajes del sistema
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el Receptor de archivos SMTP está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\ArchiveSink\1\Archive System Messages

Si la herramienta encuentra que el valor de Archive System Messages es mayor que 0, se muestra un mensaje de configuración no predeterminada.

Un valor de 0 indica que los mensajes del sistema no se archivan. Un valor de 1 indica que los mensajes del sistema se archivan. Los valores distintos de 0 o 1 no se admiten.

La herramienta Receptor de archivos SMTP es una secuencia de comandos personalizada que permite el archivado de los mensajes que entran y salen de una carpeta específica de un servidor de Exchange. De forma predeterminada, cuando el Receptor de archivos SMTP está habilitado, todos los mensajes y sus destinatarios se archivan en un archivo .eml, excepto los destinatarios de CCO.

Si no desea archivar mensajes del sistema en este equipo con Exchange, puede establecer la clave de Registro Archive System Messages en 0. Si no desea archivar en este equipo, puede desinstalar el Receptor de archivos SMTP. Cuando se desinstala el Receptor de archivos SMTP, se eliminan todas las claves de Registro utilizadas por éste.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para deshabilitar el archivado de mensajes del sistema

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\SOFTWARE\Microsoft\Exchange\ArchiveSink\1

  3. Haga doble clic en la clave de Registro Archive System Messages, en el campo Información del valor escriba 0 y, a continuación, haga clic en Aceptar.

  4. Cierre el editor del Registro y reinicie el Servicio de administración IIS para que los cambios surtan efecto.

Para desinstalar el Receptor de archivos SMTP

  1. Haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.

  2. En la carpeta C:\Program Files\Exchsrvr\bin, escriba cscript archivesink_setup.vbs y, a continuación, presione Intro.

  3. Escriba cscript archivesink_setup.vbs uninstall Virtual Server ID, donde Virtual Server ID es el número de servidor virtual donde está instalado el Receptor de archivos SMTP.

  4. Cierre la ventana de símbolo del sistema y reinicie el Servicio de administración IIS para que los cambios surtan efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange Server 2003, consulte el artículo 871110 de Microsoft Knowledge Base "How to install and use the Archive Sink utility in Exchange Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=871110).

Para obtener más información acerca de la instalación y configuración del Receptor de archivos SMTP en Exchange 2000 Server, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=307798).

Para obtener más información acerca de cómo implementar soluciones de diario globales para propósitos de compatibilidad normativa, consulte Journaling with Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47581).


Los datos BadMail de SMTP se escriben en una carpeta comprimida
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Compressed de la carpeta BadMail de Protocolo simple de transferencia de correo (SMTP). Si la herramienta encuentra que el valor de Compressed está establecido en True, se muestra una advertencia.

Cuando los mensajes llegan al equipo con Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De forma predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición en la que está instalado Exchange. Si la carpeta en la que están almacenados los datos Badmail de SMTP tiene activada la compresión de archivos, el rendimiento de Exchange puede disminuir de forma severa. Por lo tanto, no se acepta la compresión de la carpeta en la que están almacenados los datos BadMail de SMTP.

Si aparece esta advertencia, debe desactivar la compresión en la carpeta en la que están almacenados los datos BadMail de SMTP o mover dichos datos a una carpeta que no esté comprimida.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes comprimidos. Si almacena los archivos de datos de Exchange en un volumen comprimido, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para desactivar la compresión de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

Para mover la carpeta BadMail en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Haga clic en Grupos administrativos, expanda sucesivamente su grupo administrativo, Servidores, su servidor, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Detener.

  4. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. En la ficha Mensajes, junto al cuadro Directorio de correo con errores, haga clic en Examinar y, a continuación, escriba la ruta de acceso de la ubicación nueva de la carpeta Cola.

  6. Haga clic en Aceptar.

  7. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar.

Para obtener más información acerca de cómo mover la carpeta Mailroot, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).


Los datos BadMail de SMTP se escriben en una partición no NTFS
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave FSName del directorio BadMail SMTP de Exchange. Si la herramienta determina que el valor de la clave FSName no es igual a NTFS, se muestra una advertencia.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes que no son NTFS. Los archivos de datos de Exchange incluyen los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

Si aparece esta advertencia, debe mover el directorio BadMail SMTP a una carpeta de una unidad de sistema de archivos NTFS. Como alternativa, si la unidad en la que está almacenado el directorio BadMail tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS.

Para mover el directorio BadMail SMTP a otra carpeta

  1. Inicie el Administrador del sistema de Exchange.

  2. Haga clic en Grupos administrativos, expanda sucesivamente su grupo administrativo, Servidores, su servidor, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Detener.

  4. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. En la ficha Mensajes, junto al cuadro Directorio de correo con errores, haga clic en Examinar y, a continuación, escriba la ruta de acceso de la ubicación nueva de la carpeta BadMail.

  6. Haga clic en Aceptar.

  7. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar.

Para obtener más información acerca de cómo mover la carpeta Mailroot, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).

Como alternativa al procedimiento anterior, si la unidad en la que están almacenados los archivos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertirla a NTFS. Para obtener más información acerca de cómo utilizar la herramienta de línea de comandos convert.exe para convertir una partición FAT a NTFS, consulte el artículo 214579 de Microsoft Knowledge Base "Cómo utilizar Convert.exe para convertir una partición al sistema de archivos NTFS", (http://support.microsoft.com/&kb/214579/es).


Los datos BadMail de SMTP se escriben en una carpeta cifrada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Encrypted de la carpeta BadMail de SMTP. Si la herramienta encuentra que el valor de Encrypted está establecido en True, se muestra una advertencia.

Cuando los mensajes llegan al equipo con Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De forma predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición en la que está instalado Exchange. Si la carpeta en la que están almacenados los datos BadMail de SMTP tiene activado el cifrado de archivos, el rendimiento de Exchange puede disminuir de forma severa. Por lo tanto, no se acepta el cifrado de la carpeta en la que están almacenados los datos BadMail de SMTP.

Si aparece esta advertencia, debe desactivar el cifrado en la carpeta donde están almacenados los datos BadMail de SMTP o mover dichos datos a una carpeta no cifrada.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en un volumen cifrado de Sistema de archivos de cifrado (EFS). Si almacena los archivos de datos de Exchange en un volumen cifrado, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para proteger los archivos de datos de Exchange, es recomendable que evite el acceso no autorizado al equipo con Exchange y que utilice el formato de mensajes S/MIME para cifrar la información del mensaje.

Para resolver este error, debe desactivar el cifrado de archivos en la carpeta Badmail o mover esta carpeta a una ubicación en la que no esté habilitado el cifrado.

Para desactivar el cifrado de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar el cifrado de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Cifrar contenido para proteger datos y, a continuación, haga clic en Aceptar.

Para mover la carpeta BadMail en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Haga clic en Grupos administrativos, expanda sucesivamente su grupo administrativo, Servidores, su servidor, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Detener.

  4. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. En la ficha Mensajes, junto al cuadro Directorio de correo con errores, haga clic en Examinar y, a continuación, escriba la ruta de acceso de la ubicación nueva de la carpeta Cola.

  6. Haga clic en Aceptar.

  7. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar.

Para obtener más información acerca de cómo mover la carpeta Mailroot, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).

Para obtener más información acerca de los archivos de datos de Exchange y acerca de EFS, consulte el artículo 834638 de Microsoft Knowledge Base "Information about the storage of data files on an encrypted volume in Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834638).

Para obtener información acerca de cómo proteger los mensajes en Exchange Server 2003, consulte la Guía de seguridad de los mensajes de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=2305405C-FAF1-488A-A856-AD467BB59B26&displaylang=es).


El valor de Registro SMTP CatRetryMinutes no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave CatRetryMinutes se ha configurado, se muestra un mensaje de configuración no predeterminada.

Es recomendable que los valores predeterminados de la cola sólo se modifiquen tras una evaluación seria. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en el servidor de Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


Advertencia de configuración de SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-03

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado de 0 para el atributo msExchSmtpMaxMessageSize. De forma predeterminada, el atributo msExchSmtpMaxMessageSize se configura para un tamaño de mensaje ilimitado.

La Herramienta muestra una advertencia si se dan las siguientes condiciones:

  • El atributo msExchSmtpMaxMessageSize no tiene un valor de 0.

  • Exchange no se está ejecutando en Microsoft Windows® Small Business Server 2003.

El atributo msExchSmtpMaxMessageSize representa el tamaño máximo de cada mensaje SMTP que se puede enviar o recibir. Desde una perspectiva de seguridad, la práctica recomendada es limitar el tamaño máximo de los mensajes SMTP que se pueden enviar o recibir desde Internet. Sin embargo, en el caso de los mensajes SMTP internos, como los que viajan entre servidores de Exchange de la misma organización, se recomienda dejar establecido el atributo msExchSmtpMaxMessageSize en 0.

A nivel interno, Exchange utiliza los mensajes SMTP para administrar tareas, como la replicación de carpetas públicas. Si el atributo msExchSmtpMaxMessageSize está configurado con un límite demasiado bajo, se podrían producir problemas en la replicación de carpetas públicas, así como otros errores de entrega de mensajes dentro de la organización.

Si este servidor de Exchange es un servidor cabeza de puente que transfiere mensajes SMTP a y desde Internet, puede pasar por alto esta advertencia con total seguridad. Si este servidor de Exchange administra mensajes SMTP internos, debe volver a cambiar el valor del atributo msExchSmtpMaxMessageSize a su configuración predeterminada de 0.

Nota:
Si establece un límite de tamaño de mensaje demasiado bajo, podría impedir la replicación de la libreta de direcciones sin conexión entre equipos con Exchange Server. Para obtener más información, consulte el artículo 326154 de Microsoft Knowledge Base, "You cannot download the offline address book in Microsoft Outlook in Exchange 2000 Server" (No puede descargar la libreta de direcciones sin conexión en Microsoft Outlook en Exchange 2000 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=326154) (en inglés).
Para ver y configurar el tamaño máximo de los mensajes SMTP

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP, por ejemplo, Servidor virtual SMTP predeterminado, y seleccione Propiedades.

  3. Seleccione la ficha Mensajes.

  4. Para volver al valor predeterminado de 0, desactive la casilla de verificación Limitar el tamaño de los mensajes a (KB). De forma alternativa, puede dejar activada esta casilla y configurar cualquier valor que desee.

  5. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1" (Cómo configurar un servidor virtual SMTP Parte 1) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686) (en inglés).

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2" (Cómo configurar un servidor virtual SMTP Parte 2) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163) (en inglés).


Conector SMTP con restricciones de entrega a grupos de distribución establecidas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

Microsoft® Exchange Server Analyzer consulta los siguientes atributos de cada objeto de conector de Protocolo simple de transferencia de correo (SMTP) (msExchRoutingSMTPConnector) detectado en el servicio de directorio de Active Directory® para determinar si tienen restricciones de entrega establecidas en función de la pertenencia a grupos de distribución.

dLMemRejectPerms | Contiene los nombres de dominio (DN) de las listas de distribución (DL) cuyos miembros no pueden enviar a través de este conector SMTP
dLMemSubmitPerms | Contiene los nombres de dominio (DN) de las listas de distribución (DL) cuyos miembros pueden enviar a través de este conector SMTP

Exchange Server Analyzer mostrará una advertencia en caso de que determine que existen conectores SMTP que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución.

Esta advertencia indica que las restricciones de entrega basadas en la pertenencia a grupos de distribución puede afectar al rendimiento del flujo de correo de Exchange.

Cuando se envía un correo usando conectores SMTP que tienen restricciones de entrega basadas en la pertenencia a grupos de distribución, el categorizador de mensajes debe expandir la pertenencia del grupo de distribución, obtener una lista completa de los DN de los miembros y comparar esta lista con la lista de DN de remitentes. Cuando un DN de ambas listas coincida, tendrá lugar una operación de acceso o de denegación. Si un grupo de distribución está anidado en otro, el grupo anidado también se expandirá.

Para solucionar esta advertencia:

  • Diseñe un grupo de enrutamiento dedicado para las restricciones de conector y configúrelo como un grupo de enrutamiento local tal y como se indica en el artículo 329171 de Microsoft Knowledge Base, "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Utilice un servidor de catálogo global dedicado y más sólido como el servidor cabeza de puente designado para el conector.

  • Configure buzones individuales y no grupos de distribución para las restricciones de entrega tal y como se indica en el artículo 812298 de Microsoft Knowledge Base, "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución") (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).

  • Considere la implementación del filtrado de remitentes SMTP.

  • En el caso de los servidores que ejecutan Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior, considere la implementación de la comprobación de restricciones no jerárquicas. En el caso de los servidores que ejecutan versiones de Exchange anteriores a Exchange 2003 SP2, considere la actualización a Exchange 2003 SP2.

Para obtener más información

Para obtener más información sobre la comprobación de restricciones no jerárquicas, consulte Consideración de la comprobación de restricciones no jerárquicas.

Para obtener más información acerca del filtrado de remitentes SMTP, consulte "Cómo habilitar el filtrado de remitentes" en la Guía de administración de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3AdminGuide/3b5e4430-6f3e-42a9-b44f-def97fc42d0c.mspx?mfr=true).

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 329171: "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).


La reescritura del dominio SMTP está habilitada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo heuristics en el objeto de servidor virtual SMTP de este servidor de Exchange. Si la herramienta encuentra que el valor del atributo heuristics no es el valor predeterminado 131072, se muestra un error.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la herramienta Exchange Server Address Rewrite, consulte Exchange Server Address Rewrite (http://go.microsoft.com/fwlink/?LinkId=25932).


El valor de Registro SMTP FailedMsgQRetryMinutes no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave FailedMsgQRetryMinutes se ha configurado, se muestra un mensaje de configuración no predeterminada.

Es recomendable que los valores predeterminados de la cola sólo se modifiquen tras una evaluación seria. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en el servidor de Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


El valor de Registro SMTP LocalDeliveryMaxBatch no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si ha cambiado el valor predeterminado del valor de Registro LocalDeliveryMaxBatch:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\StoreDriver\Exchange\%SMTPVirtualServerInstance%.

Si la herramienta encuentra que el valor de Registro LocalDeliveryMaxBatch se ha creado manualmente, cambiando el valor binario predeterminado de 80 del servidor de Exchange, se muestra un mensaje de advertencia de configuración no predeterminada.

De forma predeterminada, el valor de Registro LocalDeliveryMaxBatch no se crea durante una instalación de Exchange Server. El valor de Registro LocalDeliveryMaxBatch se puede crear manualmente después de la instalación de Exchange Server para cambiar cómo el Almacén de información de Exchange procesa y entrega internamente los mensajes. El servidor de Exchange podría experimentar problemas con el transporte de mensajes y el rendimiento de almacenamiento si se dan las condiciones siguientes:

  • El valor de Registro LocalDeliveryMaxBatch se ha creado manualmente.

  • El valor de Registro LocalDeliveryMaxBatch está configurado incorrectamente.

Se recomienda crear o modificar el valor de Registro LocalDeliveryMaxBatch sólo tras un detenido análisis. Los valores predeterminados en los datos binarios del servidor de Exchange se seleccionaron cuidadosamente para un rendimiento óptimo en la mayoría de entornos de servidor de Exchange. Una práctica recomendable en general consiste en solucionar la causa raíz del problema en lugar de modificar el comportamiento predeterminado de Exchange Server configurando manualmente el Registro. Para cumplir con las prácticas recomendadas, si ya existe el valor de Registro LocalDeliveryMaxBatch, es posible que desee eliminarlo para volver a configurar el servidor de Exchange con el valor binario predeterminado.

La herramienta indica esta configuración con fines meramente informativos. Sin embargo, es posible que desee volver a cambiar el valor de Registro al valor predeterminado mediante la modificación del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para corregir esta advertencia

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a la siguiente clave de Registro: HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\StoreDriver\Exchange\%SMTPVirtualServerInstance%

  3. En el panel de detalles, haga clic con el botón secundario en el valor de Registro LocalDeliveryMaxBatch, haga clic en Modificar y, a continuación, cambie la Información del valor a 80. Haga clic en Aceptar.

    Nota:
    Para eliminar el valor de Registro LocalDeliveryMaxBatch, en el panel de detalles, haga clic con el botón secundario en dicho valor y, a continuación, haga clic en Eliminar. Para confirmar la eliminación del valor de Registro, haga clic en Sí en el cuadro de diálogo.

  4. Cierre el editor del Registro.

  5. Reinicie el servidor de Exchange.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la modificación del Registro de Microsoft Windows, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 322755 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows 2000", (http://support.microsoft.com/&kb/322755/es)

  • 322756 "Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003", (http://support.microsoft.com/&kb/322756)


El FQDN de instancia SMTP no coincide con el nombre DNS resuelto
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-04

La herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor del atributo msExchSmtpFullyQualifiedDomainName del objeto servidor virtual Protocolo simple de transferencia de correo (SMTP).

Exchange Server Analyzer también intenta realizar una consulta en el Sistema de nombres de dominio (DNS) en los servidores DNS configurados para el Nombre de dominio completo (FQDN) del servidor que ejecuta Exchange Server. Para realizar esta conexión, se utiliza un procesador de objetos personalizado que ejecuta una solicitud de resolución de nombres y analiza los resultados.

Exchange Server Analyzer compara los resultados de las dos consultas. Si el valor del atributo msExchSmtpFullyQualifiedDomainName del objeto servidor virtual Protocolo simple de transferencia de correo (SMTP) no coincide con el FQDN de DNS del servidor Exchange, la herramienta Exchange Server Analyzer muestra una advertencia.

Esta advertencia indica que el valor de estos atributos puede haberse modificado manualmente. Por lo tanto, estos valores modificados podrían contribuir a la creación de problemas con el flujo de correo en este servidor.

El valor del atributo msExchSmtpFullyQualifiedDomainName especifica el FQDN del servidor virtual SMTP y el protocolo de red del Sistema de nombres de dominio (DNS).

Es necesario que exista un registro HOST (A) de DNS para el valor de este atributo de forma que los servidores de mensajería que intentan resolver el FQDN del servidor virtual SMTP puedan obtener la dirección IP correcta y enrutar el correo de forma adecuada.

Para solucionar esta advertencia, determine si los valores se modificaron intencionadamente por algún motivo válido. Si éste es el caso, realice uno de los pasos siguientes:

  • Cambie el valor del atributo msExchSmtpFullyQualifiedDomainName para que coincida con el FQDN de DNS.

  • Configure el FQDN de DNS de Exchange Server para que coincida con el valor del atributo msExchSmtpFullyQualifiedDomainName.

Precaución:
Si se modifican de manera incorrecta los atributos de objetos de Active Directory al utilizar Active Directory Service Interfaces (ADSI) Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), se pueden producir problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para actualizar el valor del atributo msExchSMTPFullyQualifiedDomainName

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Grupos administrativos, expanda Servidores, expanda el servidor Exchange, expanda Protocolos y, a continuación, expanda SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP y seleccione Propiedades.

  4. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

  5. En el nombre de dominio completo, escriba el valor del atributo msExchSmtpFullyQualifiedDomainName.

  6. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.
Para configurar el FQDN de DNS del servidor Exchange

  1. Siga las indicaciones ofrecidas en How to Configure Settings on the DNS Server.

Para obtener más información acerca de la característica de búsqueda DNS inversa en Exchange, consulte "Agregar un registro de recursos a una zona DNS" (http://go.microsoft.com/fwlink/?LinkId=63002, en inglés).

Para obtener más información acerca de la configuración del servidor virtual DNS, consulte los siguientes artículos de Knowledge Base:

  • 266686, "XCON: cómo configurar un parte 1 servidor virtual SMTP" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686).

  • 268163, "XCON: "How to Configure a SMTP Virtual Server Part 2" (Cómo Configurar un parte 2 de servidor virtual SMTP) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163.

Para obtener más información acerca del diseño del servicio SMTP, consulte "Diseño del servicio SMTP" en la Guía de referencia técnica de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=58876, en inglés).


Instancia de SMTP sin conector SMTP saliente establecido
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-22

Microsoft® Exchange Server Analyzer consulta en el servicio de directorio de Active Directory® el valor del atributo distingushedName de la clase de objeto protocolCfgSMTPServer para enumerar todas las instancias de servidor virtual de Protocolo simple de transferencia de correo (SMTP) que hay en una puerta de enlace de Exchange especificada por el usuario.

A continuación, Exchange Server Analyzer consulta Active Directory para obtener el valor de los atributos msExchSourceBridgeheadServersDN y routingList correspondientes a cada objeto msExchRoutingSMTPConnector encontrado para determinar si una de las instancias de servidor virtual SMTP detectadas en un conector SMTP está establecida como la cabeza de puente local a un espacio de direcciones SMTP externo.

Un conector SMTP designa una ruta aislada para el correo. Puede utilizar conectores SMTP para establecer una puerta de enlace para el correo de Internet o para conectarse a un dominio o sistema de correo específico. Los conectores le permiten definir opciones específicas para la ruta de correo designada.

Exchange Server Analyzer mostrará una advertencia en caso de que no haya conectores SMTP con una instancia de servidor virtual SMTP del servidor de la puerta de enlace de Exchange especificado como servidor cabeza de puente.

Esta advertencia indica que puede que otros servidores distintos al de puerta de enlace de Exchange especificado por el usuario enruten mensajes fuera de la organización de forma no involuntaria.

Puede que quiera crear un conector SMTP que designe una instancia de servidor virtual SMTP en el servidor de la puerta de enlace de Exchange especificado como cabeza de puente para evitar que se produzca esta situación en la que servidores que no sean el de puerta de enlace de Exchange especificado por el usuario enruten involuntariamente mensajes fuera de la organización.

Aunque se puede enviar y recibir correo de Internet utilizando solo un servidor virtual SMTP, se recomienda configurar un conector SMTP especial para enrutar el correo de Internet. Se recomienda utilizar un conector SMTP, porque proporciona una ruta aislada para el correo que está destinado a Internet. Asimismo, hay disponibles más opciones de configuración en un conector SMTP que en el servidor virtual SMTP.

Para obtener más información sobre el modo de usar los conectores SMTP, consulte el artículo 294736 de Microsoft Knowledge Base, "When to create SMTP connectors in Exchange 2000 and later versions" (Cuándo crear conector para SMTP de a cambio 2000 y a cambio posterior) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=294736).

Para obtener más información acerca de los conectores SMTP, consulte la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579).


El valor de Registro SMTP LocalRetryMinutes no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave LocalRetryMinutes se ha configurado, se muestra un mensaje de configuración no predeterminada.

Es recomendable que los valores predeterminados de la cola sólo se modifiquen tras una evaluación seria. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


El valor de Registro FileCacheLifeTimeSeconds de SMTP se ha agregado manualmente pero puede que ya no sea necesario
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de 1.880 segundos (30 minutos) del tiempo que cada identificador de archivo de Servicios de Internet Information Server (IIS) puede permanecer almacenado en caché:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Inetinfo\Parameters\FileCacheLifeTimeSeconds

Si la herramienta encuentra que FileCacheLifeTimeSeconds está presente y configurado con otro valor, se muestra un mensaje de configuración no predeterminada.

El valor de FileCacheLifeTimeSeconds especifica el tiempo que los identificadores de archivo IIS pueden permanecer almacenados en caché. Los identificadores de archivo se almacenan en caché para mejorar el rendimiento, porque de esta manera evitan que el servidor realice ciclos de entrada/salida (E/A) y de CPU redundantes. Cada vez que la pila de transporte de SMTP de un equipo con Exchange Server recibe un mensaje, se transfiere al sistema de archivos, donde espera a ser enrutado a su destino. Para escribir en el sistema de archivos, la pila de transporte de SMTP obtiene un identificador de archivo y, a continuación, pasa el mensaje a ese identificador. Cada identificador de archivo consume aproximadamente 2 kilobytes (KB) de memoria de grupo paginado. El número predeterminado de identificadores de archivo en caché de IIS es de 800 por cada 32 MB.

Este valor de Registro no existe de manera predeterminada, porque el Service Pack 2 (SP2) de Exchange 2000 Server y posteriores y Exchange Server 2003 están configurados para almacenar en caché un número óptimo de identificadores de archivo. Exchange Server 2003 calcula de manera dinámica el valor adecuado para los identificadores de archivos SMTP, por lo que estos valores ya no son necesarios. Por lo tanto, antes de actualizar a Exchange Server 2003 cualquier equipo con Exchange 2000 Server que contenga estos valores, debe eliminar estas entradas del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\Inetinfo\Parameters

  3. En el panel derecho, elimine el valor FileCacheLifeTimeSeconds.

  4. Cierre el editor del Registro y reinicie el servicio Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El valor de Registro FileCacheMaxHandles de SMTP se ha agregado manualmente pero puede que ya no sea necesario
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de 800 del número máximo de identificadores de archivo en caché de Servicios de Internet Information Server (IIS):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Inetinfo\Parameters\FileCacheMaxHandles

Si la herramienta encuentra que FileCacheMaxHandles está presente y configurado en un valor distinto de 800, se muestra un mensaje de configuración no predeterminada.

El valor FileCacheMaxHandles especifica el número máximo de identificadores de archivo IIS que utiliza Exchange por cada 32 megabytes (MB) de memoria física. Los identificadores de archivo se almacenan en caché para mejorar el rendimiento, porque de esta manera evitan que el servidor realice ciclos de entrada/salida (E/A) y de CPU redundantes. Cada vez que la pila de transporte de SMTP de un equipo con Exchange Server recibe un mensaje, se transfiere al sistema de archivos, donde espera a ser enrutado a su destino. Para escribir en el sistema de archivos, la pila de transporte de SMTP obtiene un identificador de archivo y, a continuación, pasa el mensaje a ese identificador. Cada identificador de archivo consume aproximadamente 2 kilobytes (KB) de memoria de grupo paginado. El número predeterminado de identificadores de archivo en caché de IIS es de 800 por cada 32 MB.

Antes del Service Pack 2 (SP2) de Exchange 2000 Server, los servidores de Exchange que mantenían grandes colas de mensajes SMTP (por ejemplo, una media de 1.000 o más mensajes), siempre habían tenido restricciones de rendimiento debido a que el valor predeterminado máximo de identificadores de archivo en el servicio SMTP era 1.000. Exchange 2000 Server tenía como valor predeterminado un máximo de 1.000 identificadores de archivo, por lo que el servicio SMTP sólo podía escribir 1.000 mensajes simultáneamente en el sistema de archivos.

Para mejorar el rendimiento en estos sistemas tan grandes, con frecuencia se ajustaban simultáneamente tres entradas del Registro para aumentar el número máximo de identificadores de archivo que podía abrir el servicio SMTP (para poder procesar más mensajes) y para disminuir el número de identificadores de archivo abiertos para el sistema de archivos instalable, que es otro componente de Exchange (para evitar quedarse sin memoria cuando la cola fuera grande). Estos valores de Registro, que no existían de manera predeterminada y, por lo tanto, había que agregarlos manualmente, son los siguientes:

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSVC\Queuing

Valor: MsgHandleThreshold

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSVC\Queuing

Valor: MsgHandleAsyncThreshold

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\Inetinfo\Parameters

Valor: FileCacheMaxHandles

Tipo: REG_DWORD

Las entradas MsgHandleThreshold y MsgHandleAsyncThreshold se suelen ajustar con el mismo valor (normalmente mayor que 1.000) y el valor de FileCacheMaxHandles se suele reducir de 800 a 600.

Este valor de Registro no existe de manera predeterminada porque el Service Pack (SP2) de Exchange 2000 Server y las versiones posteriores determinan dinámicamente los valores óptimos que hay que utilizar. Si este servidor de Exchange ejecuta Exchange 2000 Server con el Service Pack 1 o anterior, es recomendable actualizarlo al último Service Pack y paquete acumulativo de revisiones. En cuanto se haya actualizado con el último código, puede eliminar estas entradas de Registro.

Exchange Server 2003 calcula de manera dinámica el valor adecuado para los identificadores de archivo SMTP, por lo que estos valores ya no son necesarios. Por lo tanto, antes de actualizar a Exchange Server 2003 cualquier equipo con Exchange 2000 Server que contenga estos valores, debe eliminar estas entradas del Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\Inetinfo\Parameters

  3. Elimine el valor de Registro FileCacheMaxHandles.

  4. Cierre el editor del Registro y reinicie el servicio Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El valor de Registro GlitchRetrySeconds de SMTP se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el tiempo de espera predeterminado de reintento de problema se ha reemplazado de forma manual.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Queuing\GlitchRetrySeconds

Si la herramienta encuentra que GlitchRetrySeconds está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Si Exchange 2000 Server o Exchange Server 2003 intentan enrutar un mensaje a un sistema SMTP externo muy cargado, pueden recibir un error de servidor ocupado. Cuando esto ocurre, Exchange entra en un estado conocido como "reintento de problema". En este estado, Exchange espera 60 segundos antes de intentar reenviar el mensaje y repite este proceso tres veces antes de pasar a otras acciones. Si los servidores SMTP externos están constantemente ocupados, se recomienda que reduzca el tiempo de espera de reintento de problema para evitar el almacenamiento masivo de mensajes en la cola.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

  3. En el panel derecho, elimine el valor GlitchRetrySeconds. De manera alternativa, puede reducir el valor de GlitchRetrySeconds en caso de que se produzca el almacenamiento masivo de mensajes en la cola.

  4. Cierre el editor del Registro y reinicie el servicio de Protocolo simple de transferencia de correo (SMTP) para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El valor de Registro IgnorePFTimeLimit de SMTP se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si el número de días que el motor de enrutamiento del servicio SMTP omite el nuevo almacén de carpetas públicas se ha establecido manualmente.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters\IgnorePFTimeLimit

Si la herramienta encuentra que IgnorePFTimeLimit está presente y configurado, se muestra un mensaje de configuración no predeterminada.

Cuando un nuevo almacén de carpetas públicas se pone en conexión, puede advertir en el Visor de cola cómo crece la cola de mensajes de entrega. Si la jerarquía de carpetas pública es grande, los mensajes de la cola local seguirán creciendo y pueden tardar más tiempo en entregarse. En algunos casos, es posible que los mensajes no se entreguen.

Al incorporarse un nuevo servidor, su nombre completo se agrega al atributo msExchOwningPFTreeBL del objeto de carpeta pública de las jerarquías de carpetas del grupo administrativo en el servicio de directorio de Active Directory®. Cuando el categorizador del servidor que recibe mensajes con destino a las carpetas públicas lee el atributo msExchOwningPFTreeBL, primero debe seleccionar el almacén de carpetas públicas local, si es que existe. A continuación, y con vistas al equilibrio de carga, selecciona los almacenes de carpetas públicas en el orden en que aparecen en la lista. Como el nuevo servidor aparece primero, los mensajes se dirigirán a él y se agregarán a la cola de entrega local del nuevo servidor. Si un almacén de carpetas públicas no ha recibido una copia de la jerarquía, el servicio no puede enrutar los mensajes al almacén que posee una copia de la carpeta de destino.

Para evitar este problema, agregue el valor IgnorePFTimeLimit al Registro del nuevo servidor de carpetas públicas. Esto permitirá especificar el número de días que el motor de enrutamiento omite el nuevo almacén de carpetas públicas.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. En el panel derecho, elimine IgnorePFTimeLimit.

  4. Cierre el editor del Registro y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Para obtener más información acerca de este problema y el valor de Registro IgnorePFTimeLimit descrito en este artículo, consulte el artículo 328870 de Microsoft Knowledge Base "XADM: Public Folder Routing is Enabled Before the Hierarchy is Replicated", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328870).

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


La instancia SMTP tiene configurados varios enlaces de puerto
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha modificado el valor predeterminado de 25 del atributo msExchServerBindings o si se han establecido varios valores. De manera predeterminada, el atributo msExchServerBindings está configurado para el puerto TCP 25. Si la herramienta encuentra que este atributo tiene establecido más de un valor, se muestra un mensaje de configuración no predeterminada junto con el nombre del servidor de Protocolo simple de transferencia de correo (SMTP) que tiene establecidos varios valores.

El atributo msExchServerBindings representa el puerto TCP en el que este servidor SMTP escucha las conexiones entrantes. Los servidores virtuales SMTP se pueden configurar para escuchar uno o más puertos TCP. De forma predeterminada, todos los servidores SMTP están configurados para escuchar en el puerto TCP 25, que es el puerto SMTP predeterminado. Si se ha modificado el valor predeterminado del puerto de escucha de SMTP e incluye varios enlaces de puerto, se podría interrumpir el flujo de correo.

Resulta aceptable cambiar el puerto de escucha de SMTP, siempre que el resto de la infraestructura de mensajería interna también se modifique de acuerdo con esto. Sin embargo, por lo general, no se pueden utilizar puertos alternativos para servidores virtuales SMTP que acepten mensajes directamente de Internet, ya que los servidores SMTP en Internet envían mensajes a través del puerto 25.

La Herramienta Exchange Server Analyzer comprueba el valor para el servidor virtual del protocolo SMTP de Exchange. Este servidor virtual de protocolo SMTP puede o no ser el servidor SMTP que recibe mensajes directamente de Internet. Algunos productos de detección de virus y de correo no deseado están diseñados para recibir mensajes SMTP de Internet en el puerto 25 y redirigirlos a un servidor virtual SMTP de Exchange en otro puerto. En este caso, la escucha de un servidor virtual SMTP de Exchange en varios puertos podría ser una configuración aceptable.

Para ver o modificar el puerto de escucha del servidor virtual SMTP

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Seleccione la ficha General y, a continuación, haga clic en Avanzadas.

  5. Aparecerá una lista de puertos y direcciones IP.

    • Para cambiar el puerto existente, seleccione la dirección IP y, a continuación, haga clic en Editar. Cambie el campo del puerto TCP a 25.

    • Para agregar el puerto 25 como un puerto de escucha adicional, haga clic en Agregar y agregue la nueva combinación de dirección IP y puerto. Si utiliza filtro de conexiones, remitentes o destinatarios, asegúrese de activar las casillas de verificación adecuadas.

  6. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Avanzadas.

  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


Advertencia de error de mensaje SMTP: error general de mensajes BadMail
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave BadmailedMessagesGeneralFailure. El valor de esta clave representa el número de mensajes enviados al directorio Badmail por razones no asociadas a un contador específico. El directorio Badmail se utiliza para almacenar los mensajes que no se pueden entregar. Para obtener información acerca de algunos de los contadores WMI de Badmail, consulte los artículos de la Herramienta Exchange Server Analyzer:

  • Advertencia de error de mensaje SMTP: umbral de número de saltos de mensajes de BadMail

  • Advertencia de error de mensaje SMTP: NDR de DSN de mensajes BadMail

Existen contadores que se incrementan cuando se envía un mensaje al directorio BadMail por otros motivos, por ejemplo, un archivo de recogida erróneo, la ausencia de destinatarios, y se activan a través del suceso.

La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la herramienta determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de BadmailedMessagesGeneralFailure dividido por el valor de SystemUpTime es mayor que 1000, se muestra una advertencia.

Esta advertencia indica que un promedio de 1.000 o más mensajes diarios se marcan como sin entregar y se almacenan en el directorio Badmail. Los mensajes del directorio Badmail se deben eliminar manualmente. Se recomienda revisar y eliminar periódicamente los mensajes del directorio Badmail como parte del mantenimiento regular de Exchange Server. Si permite que el directorio Badmail crezca de forma ilimitada, podría consumir todo el espacio en disco disponible y provocar que las bases de datos de Exchange se desmonten.

Para corregir esta advertencia

  1. Examine los mensajes del directorio Badmail para determinar si su origen es interno o externo. Los mensajes del directorio Badmail se almacenan en formato ASCII y se pueden abrir y ver en Bloc de notas u otro editor de texto.

    • Si parece que los mensajes se generan internamente, puede examinar los encabezados de los mismos para determinar su origen.

    • Si parece que los mensajes se generan externamente, puede significar que el servidor de Exchange se está utilizando para retransmitir correo.

Para obtener información acerca del control y la configuración de opciones de retransmisión, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 310380 "HOW TO: Prevent Exchange 2000 from Being Used as a Mail Relay in Windows", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=310380)

  • 313395 "HOW TO: Examine Relay Restrictions for Anonymous SMTP Connections", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=313395)

Para obtener más información acerca de por qué la base de datos se desmonta debido a la falta de espacio libre suficiente en el disco, consulte el artículo 321825 de Microsoft Knowledge Base "Databases Become Dismounted Because of Lack of Disk Space", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=321825).


Advertencia de error de mensaje SMTP: umbral de número de saltos de mensajes de BadMail
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave BadmailedMessagesHopCountExceeded. El valor de esta clave representa el número de mensajes enviados al directorio Badmail porque han excedido el número máximo de saltos. El directorio Badmail se utiliza para almacenar los mensajes que no se pueden entregar. Para obtener información acerca de algunos de los contadores WMI de Badmail, consulte los artículos de la Herramienta Exchange Server Analyzer Advertencia de error de mensaje SMTP: error general de mensajes BadMail y Advertencia de error de mensaje SMTP: NDR de DSN de mensajes BadMail.

Existen contadores que se incrementan cuando se envía un mensaje al directorio BadMail por otros motivos, por ejemplo, un archivo de recogida erróneo, la ausencia de destinatarios, y se activan a través del suceso.

La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de BadmailedMessagesHopCountExceeded dividido por el valor de SystemUpTime es mayor que 100, se muestra una advertencia.

Esta advertencia indica que un promedio de 100 o más mensajes diarios se marcan como sin entregar y se almacenan en el directorio Badmail debido a que superan el número máximo de saltos. El número máximo de saltos es el número máximo de servidores SMTP a través de los cuales puede viajar un mensaje desde el remitente hasta el destinatario. Cada vez que un mensaje viaja a través de un servidor SMTP, se agrega al encabezado del mensaje una línea de texto que representa el salto.

El número máximo de saltos de mensaje varía según la topología de la red y las necesidades de mensajería. Para evitar que un mensaje se enrute erróneamente de manera repetida (una situación conocida como bucle de mensaje) el administrador puede controlar el número máximo permitido de saltos. Esto puede realizarse estableciendo un número máximo de saltos para el servidor virtual SMTP. En Exchange 2000 Server, el número de saltos predeterminado es 15 y en Exchange Server 2003 es 30. Se recomienda un valor de 30 para servidores virtuales SMTP de Exchange 2000 Server y Exchange Server 2003.

Los mensajes del directorio Badmail se deben eliminar manualmente. Se recomienda revisar y eliminar periódicamente los mensajes del directorio Badmail como parte del mantenimiento regular de Exchange Server. Si permite que el directorio Badmail crezca de forma ilimitada, podría consumir todo el espacio en disco disponible y provocar que las bases de datos de Exchange se desmonten.

Para corregir esta advertencia

  1. Examine los mensajes del directorio Badmail para determinar si su origen es interno o externo. Los mensajes del directorio Badmail se almacenan en formato ASCII y se pueden abrir y ver en Bloc de notas u otro editor de texto.

    • Si parece que los mensajes se generan internamente, puede examinar los encabezados de los mismos para determinar su origen.

    • Si parece que los mensajes se generan externamente, puede significar que el servidor de Exchange se está utilizando para retransmitir correo.

  2. Establezca el valor del número máximo de saltos en 30.

    1. Abra el Administrador del sistema de Exchange.

    2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

    3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

    4. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

    5. Escriba el valor deseado en el campo Número máximo de saltos y haga clic en Aceptar para guardar el cambio.

    6. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener información acerca del control y la configuración de opciones de retransmisión, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 310380 "HOW TO: Prevent Exchange 2000 from Being Used as a Mail Relay in Windows", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=310380)

  • 313395 "HOW TO: Examine Relay Restrictions for Anonymous SMTP Connections", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=313395)

Para obtener más información acerca de por qué la base de datos se desmonta debido a la falta de espacio libre suficiente en el disco, consulte el artículo 321825 de Microsoft Knowledge Base "Databases Become Dismounted Because of Lack of Disk Space", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=321825).


Advertencia de error de mensaje SMTP: NDR de DSN de mensajes BadMail
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-23

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI)Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave BadmailedMessagesNDRofDSN. El valor de esta clave representa el número de mensajes de notificación de estado de entrega (DSN) enviados al directorio Badmail porque no se pudieron entregar. El directorio Badmail se utiliza para almacenar los mensajes que no se pueden entregar. Para obtener información acerca de algunos de los contadores WMI de Badmail, consulte los artículos de la Herramienta Exchange Server Analyzer Advertencia de error de mensaje SMTP: error general de mensajes BadMail y Advertencia de error de mensaje SMTP: umbral de número de saltos de mensajes de BadMail.

Existen contadores que se incrementan cuando se envía un mensaje al directorio BadMail por otros motivos, por ejemplo, un archivo de recogida erróneo o la ausencia de destinatarios, y se activan a través de los sucesos.

La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de BadmailedMessagesNDRofDSN dividido por el valor de SystemUpTime es mayor que 1000, se muestra una advertencia.

Esta advertencia indica que se ha almacenado una media de 1.000 DSN, o más, por día en el directorio de Badmail porque no se pudieron entregar. Los mensajes del directorio Badmail se deben eliminar manualmente. Se recomienda revisar y eliminar periódicamente los mensajes del directorio Badmail como parte del mantenimiento regular de Exchange Server. Si permite que el directorio Badmail crezca de forma ilimitada, podría consumir todo el espacio en disco disponible y provocar que las bases de datos de Exchange se desmonten.

Para corregir esta advertencia

  • Examine los mensajes del directorio Badmail para determinar si los DSN están dirigidos a destinatarios internos o externos. Los mensajes del directorio Badmail se almacenan en formato ASCII y se pueden abrir y ver en Bloc de notas u otro editor de texto.

    • Si los DSN van dirigidos a destinatarios internos, significa que existe un problema en el flujo de mensajes. La solución de este problema dependerá del código numérico específico que devuelva el DSN.

    • Si los DSN van dirigidos a destinatarios externos, puede significar que el servidor de Exchange se está utilizando para retransmitir correo. La solución de este problema dependerá también del código numérico devuelto.

Para obtener más información acerca de los códigos de devolución numéricos de DSN de entrega, consulte el artículo 284204 de Microsoft Knowledge Base, "Notificaciones de estado de entrega en Exchange 2000 Server".

Para obtener información acerca del control y la configuración de opciones de retransmisión, consulte el artículo 313395 de Microsoft Knowledge Base, "Cómo examinar las restricciones de retransmisión de las conexiones SMTP anónimas y cómo filtrar mensajes de correo electrónico no solicitados en Exchange 2000 Server".

Para obtener más información acerca de por qué la base de datos se desmonta debido a la falta de espacio libre suficiente en el disco, consulte el artículo 321825 de Microsoft Knowledge Base, Databases Become Dismounted Because of Lack of Disk Space.


Advertencia de error de mensaje SMTP: búsquedas de dirección del categorizador no encontradas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-03-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave CatAddresslookupsnotfound. El valor de esta clave representa el número de búsquedas de direcciones que ha realizado el categorizador de mensajes que no han encontrado un objeto del servicio de directorio. La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la herramienta determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de CatAddresslookupsnotfound dividido por el valor de SystemUpTime es mayor que 5000, se muestra una advertencia.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Básicamente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? Realiza la resolución de direcciones, el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales, genera notificaciones de estado de entrega y realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

Cuando un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Esta advertencia indica que cada día se producen una media de 5.000 o más errores de búsquedas de direcciones del categorizador. Las causas pueden ser varias, como por ejemplo, problemas con el acceso al servicio de directorio (DSAccess), latencia o errores en la replicación de directorios, ataques de diccionario en directorios, problemas con DNS o uso incorrecto de direcciones.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Compruebe los registros de sucesos para ver si hay errores en el equipo con Exchange Server.

  2. Si no encuentra ningún suceso que le permita resolver el problema, considere la posibilidad de aumentar el registro de diagnóstico del categorizador de MSExchangeTransport al valor máximo. Una vez habilitado el registro de diagnóstico, vuelva a comprobar si existen errores en el registro de sucesos. Si, al configurar el registro de diagnóstico con el valor máximo, no se producen entradas de registro de sucesos, configure el registro de diagnóstico en el nivel 7 mediante el Registro. En este nivel, se registrará el Id. de suceso 9000 generado por el categorizador de mensajes, que detalla la función, el motivo de error, el nombre del destinatario que produjo el error y el tipo de destinatario. Para establecer el registro de diagnóstico en el nivel 7:

    1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    2. Vaya a:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Diagnostics

    3. En el panel derecho, haga doble clic en 2 Categorizer, configure la información de valor en 7 y, a continuación, haga clic en Aceptar.

    4. Cierre el editor del Registro.

      Nota:
      Cuando haya finalizado la solución de problemas, restablezca la información de valor de 2 Categorizer de nuevo a 0.

  3. Compruebe que Exchange Server puede conectarse a uno o varios catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  4. Examine los mensajes de notificación de estado de entrega (DSN) que se están generando. Los DSN, que pueden incluir informes de no entrega (NDR), describen mensajes de errores permanentes y mensajes de errores transitorios que normalmente terminan siendo errores de entrega permanentes.

  5. Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  6. Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  7. Supervise los contadores de rendimiento de categorizador mediante Monitor del sistema.

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://support.microsoft.com/&kb/284204/es).

Para obtener información acerca del uso del Centro de seguimiento de mensajes en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Using the Message Tracking Center to Track a Message", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: How to Enable Message Tracking in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856)

  • 821905 "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003", (http://support.microsoft.com/&kb/821905/es).

  • 823864 "Improved Message Tracking Features in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca de la solución de problemas del categorizador de mensajes, vea el webcast de Soporte técnico de Microsoft "Exchange 2000 Server": Message Categorizer and NDR Troubleshooting", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener información general acerca de la solución de problemas relacionados con el transporte, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821910 "Cómo solucionar problemas de transporte de Exchange Server 2003", (http://support.microsoft.com/&kb/821910).

  • 257265 "XCON: General Troubleshooting for Exchange 2000 Transport Issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).

Para obtener información acerca de algunos de los contadores WMI de categorizador, consulte los artículos siguientes de la Herramienta Exchange Server Analyzer:

  • Advertencia de error de mensaje SMTP: error del servicio de directorio de categorizador

  • Advertencia de error de mensaje SMTP: error en el inicio de sesión del directorio de categorizador

  • Advertencia de error de mensaje SMTP: error no recuperable del categorizador

  • Advertencia de error de mensaje SMTP: error de memoria insuficiente del categorizador

  • Advertencia de error de mensaje SMTP: error recuperable del categorizador


Advertencia de error de mensaje SMTP: error en el inicio de sesión del directorio de categorizador
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave CatCategorizationsfailedDSlogonfailure. El valor de esta clave representa el número de categorizaciones que dieron error debido a un error en el inicio de sesión de un servicio de directorio. La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la herramienta determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de CatCategorizationsfailedDSlogonfailure dividido por el valor de SystemUpTime es mayor que 50, se muestra una advertencia.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Básicamente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? Realiza la resolución de direcciones, el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales, genera notificaciones de estado de entrega y realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

En cuanto un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Esta advertencia indica que de los intentos de conexión a servicios de directorio que realiza el categorizador, 50 o más no tienen éxito cada día debido a errores de inicio de sesión. Las causas pueden ser varias, como por ejemplo, problemas con el acceso del servicio de directorio (DSAccess), latencia o errores en la replicación de directorios, sobrecarga de los servidores de catálogo global y problemas con DNS.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Compruebe los registros de sucesos para ver si hay errores en el equipo con Exchange Server.

  2. Si no encuentra ningún suceso que le permita resolver el problema, considere la posibilidad de aumentar el registro de diagnóstico del categorizador de MSExchangeTransport al valor máximo. En cuanto esté habilitado el registro de diagnóstico, vuelva a comprobar si existen errores en el registro de sucesos. Si, al configurar el registro de diagnóstico con el valor máximo, no se producen entradas de registro de sucesos, configure el registro de diagnóstico en el nivel 7 mediante el Registro. En este nivel, se registrará el Id. de suceso 9000 generado por el categorizador de mensajes, que detalla la función, el motivo de error, el nombre del destinatario que produjo el error y el tipo de destinatario. Para establecer el registro de diagnóstico en el nivel 7:

    1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    2. Vaya a:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Diagnostics

    3. En el panel derecho, haga doble clic en 2 Categorizer, configure la información de valor en 7 y, a continuación, haga clic en Aceptar.

    4. Cierre el editor del Registro.

      Nota:
      Cuando haya finalizado la solución de problemas, restablezca la información de valor de 2 Categorizer de nuevo a 0.

  3. Compruebe que Exchange Server puede conectarse a uno o varios catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  4. Examine los mensajes de notificación de estado de entrega (DSN) que se están generando. Los DSN, que pueden incluir informes de no entrega (NDR), describen mensajes de errores permanentes y mensajes de errores transitorios que normalmente terminan siendo errores de entrega permanentes.

  5. Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  6. Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  7. Supervise los contadores de rendimiento de categorizador mediante Monitor del sistema.

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange 2000 Server", (http://support.microsoft.com/&kb/284204/es).

Para obtener información acerca del uso del Centro de seguimiento de mensajes en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Using the Message Tracking Center to Track a Message", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: How to Enable Message Tracking in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856)

  • 821905 "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003", (http://support.microsoft.com/&kb/821905/es).

  • 823864 "Improved Message Tracking Features in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca de la solución de problemas del categorizador de mensajes, vea el webcast de Soporte técnico de Microsoft "Exchange 2000 Server": Message Categorizer and NDR Troubleshooting", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener información general acerca de la solución de problemas relacionados con el transporte, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821910 "Cómo solucionar problemas de transporte de Exchange Server 2003", (http://support.microsoft.com/&kb/821910).

  • 257265 "XCON: General Troubleshooting for Exchange 2000 Transport Issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).

Para obtener información acerca de algunos de los contadores WMI de categorizador, consulte los siguientes artículos de la Herramienta Exchange Server Analyzer

  • Advertencia de error de mensaje SMTP: error del servicio de directorio de categorizador

  • Advertencia de error de mensaje SMTP: búsquedas de dirección del categorizador no encontradas

  • Advertencia de error de mensaje SMTP: error no recuperable del categorizador

  • Advertencia de error de mensaje SMTP: error de memoria insuficiente del categorizador

  • Advertencia de error de mensaje SMTP: error recuperable del categorizador


Advertencia de error de mensaje SMTP: error del servicio de directorio de categorizador
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-03-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave CatCategorizationsfailedDSconnectionfailure. El valor de esta clave representa el número de categorizaciones que dieron error debido a un error de conexión del servicio. A continuación, la herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de CatCategorizationsfailedDSconnectionfailure dividido por el valor de SystemUpTime es mayor que 50, se muestra una advertencia.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Básicamente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? Realiza la resolución de direcciones, el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales, genera notificaciones de estado de entrega y realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

Cuando un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Esta advertencia indica que de los intentos de conexión a servicios de directorio que realiza el categorizador de mensajes, 50 o más no tienen éxito cada día. Las causas pueden ser varias, como por ejemplo, problemas con el acceso al servicio de directorio (DSAccess), latencia o errores en la replicación de directorios, sobrecarga de los servidores de catálogo global y problemas con DNS.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Compruebe los registros de sucesos para ver si hay errores en el equipo con Exchange Server.

  2. Si no encuentra ningún suceso que le permita resolver el problema, considere la posibilidad de aumentar el registro de diagnóstico del categorizador de MSExchangeTransport al valor máximo. En cuanto esté habilitado el registro de diagnóstico, vuelva a comprobar si existen errores en el registro de sucesos. Si, al configurar el registro de diagnóstico con el valor máximo, no se producen entradas de registro de sucesos, configure el registro de diagnóstico en el nivel 7 mediante el Registro. En este nivel, se registrará el Id. de suceso 9000 generado por el categorizador de mensajes, que detalla la función, el motivo de error, el nombre del destinatario que produjo el error y el tipo de destinatario. Para establecer el registro de diagnóstico en el nivel 7:

    1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    2. Vaya a:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Diagnostics

    3. En el panel derecho, haga doble clic en 2 Categorizer, configure la información de valor en 7 y, a continuación, haga clic en Aceptar.

    4. Cierre el editor del Registro.

      Nota:
      Cuando haya finalizado la solución de problemas, restablezca la información de valor de 2 Categorizer de nuevo a 0.

  3. Compruebe que Exchange Server puede conectarse a uno o varios catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  4. Examine los mensajes de notificación de estado de entrega (DSN) que se están generando. Los DSN, que pueden incluir informes de no entrega (NDR), describen mensajes de errores permanentes y mensajes de errores transitorios que normalmente terminan siendo errores de entrega permanentes.

  5. Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  6. Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  7. Supervise los contadores de rendimiento de categorizador mediante Monitor del sistema.

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://support.microsoft.com/&kb/284204/es).

Para obtener información acerca del uso del Centro de seguimiento de mensajes en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Using the Message Tracking Center to Track a Message", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: How to Enable Message Tracking in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856)

  • 821905 "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003", (http://support.microsoft.com/&kb/821905/es).

  • 823864 "Improved Message Tracking Features in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca de la solución de problemas del categorizador de mensajes, vea el webcast de Soporte técnico de Microsoft "Exchange 2000 Server": Message Categorizer and NDR Troubleshooting", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener información general acerca de la solución de problemas relacionados con el transporte, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821910 "Cómo solucionar problemas de transporte de Exchange Server 2003", (http://support.microsoft.com/&kb/821910).

  • 257265 "XCON: General Troubleshooting for Exchange 2000 Transport Issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).

Para obtener información acerca de algunos de los contadores WMI de categorizador, consulte los artículos siguientes de la Herramienta Exchange Server Analyzer:

  • Advertencia de error de mensaje SMTP: búsquedas de dirección del categorizador no encontradas

  • Advertencia de error de mensaje SMTP: error en el inicio de sesión del directorio de categorizador

  • Advertencia de error de mensaje SMTP: error no recuperable del categorizador

  • Advertencia de error de mensaje SMTP: error de memoria insuficiente del categorizador

  • Advertencia de error de mensaje SMTP: error recuperable del categorizador


Advertencia de error de mensaje SMTP: error no recuperable del categorizador
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave CatCategorizationsfailednonretryableerror. El valor de esta clave representa el número de categorizaciones que dieron error debido a un error de hardware (no recuperable). La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de CatCategorizationsfailednonretryableerror dividido por el valor de SystemUpTime es mayor que 50, se muestra una advertencia.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Básicamente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? Realiza la resolución de direcciones, el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales, genera notificaciones de estado de entrega y realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

En cuanto un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Esta advertencia indica que cada día se producen una media de 50 o más errores de hardware. Las causas pueden ser varias, como por ejemplo, problemas con el acceso al servicio de directorio (DSAccess), latencia o errores en la replicación de directorios, sobrecarga de los servidores de catálogo global y problemas con DNS.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Compruebe los registros de sucesos para ver si hay errores en el equipo con Exchange Server.

  2. Si no encuentra ningún suceso que le permita resolver el problema, considere la posibilidad de aumentar el registro de diagnóstico del categorizador de MSExchangeTransport al valor máximo. Una vez habilitado el registro de diagnóstico, vuelva a comprobar si existen errores en el registro de sucesos. Si, al configurar el registro de diagnóstico con el valor máximo, no se producen entradas de registro de sucesos, configure el registro de diagnóstico en el nivel 7 mediante el Registro. En este nivel, se registrará el Id. de suceso 9000 generado por el categorizador de mensajes, que detalla la función, el motivo de error, el nombre del destinatario que produjo el error y el tipo de destinatario. Para establecer el registro de diagnóstico en el nivel 7:

    1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    2. Vaya a:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Diagnostics

    3. En el panel derecho, haga doble clic en 2 Categorizer, configure la información de valor en 7 y, a continuación, haga clic en Aceptar.

    4. Cierre el editor del Registro.

      Nota:
      Cuando haya finalizado la solución de problemas, restablezca la información de valor de 2 Categorizer de nuevo a 0.

  3. Compruebe que Exchange Server puede conectarse a uno o varios catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  4. Examine los mensajes de notificación de estado de entrega (DSN) que se están generando. Los DSN, que pueden incluir informes de no entrega (NDR), describen mensajes de errores permanentes y mensajes de errores transitorios que normalmente terminan siendo errores de entrega permanentes.

  5. Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  6. Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  7. Supervise los contadores de rendimiento de categorizador mediante Monitor del sistema.

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://support.microsoft.com/&kb/284204/es).

Para obtener información acerca del uso del Centro de seguimiento de mensajes en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Using the Message Tracking Center to Track a Message", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: How to Enable Message Tracking in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856)

  • 821905 "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003", (http://support.microsoft.com/&kb/821905/es).

  • 823864 "Improved Message Tracking Features in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca de la solución de problemas del categorizador de mensajes, vea el webcast de Soporte técnico de Microsoft "Exchange 2000 Server": Message Categorizer and NDR Troubleshooting", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener información general acerca de la solución de problemas relacionados con el transporte, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821910 "Cómo solucionar problemas de transporte de Exchange Server 2003", (http://support.microsoft.com/&kb/821910).

  • 257265 "XCON: General Troubleshooting for Exchange 2000 Transport Issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).

Para obtener información acerca de algunos de los contadores WMI de categorizador, consulte los artículos siguientes de la Herramienta Exchange Server Analyzer:

  • Advertencia de error de mensaje SMTP: búsquedas de dirección del categorizador no encontradas

  • Advertencia de error de mensaje SMTP: error en el inicio de sesión del directorio de categorizador

  • Advertencia de error de mensaje SMTP: error del servicio de directorio de categorizador

  • Advertencia de error de mensaje SMTP: error de memoria insuficiente del categorizador

  • Advertencia de error de mensaje SMTP: error recuperable del categorizador


Advertencia de error de mensaje SMTP: error de memoria insuficiente del categorizador
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-03-28

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave CatCategorizationsfailedOutOfMemory. El valor de esta clave representa el número de categorizaciones que dieron error debido a una falta de memoria disponible. La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de CatCategorizationsfailedOutOfMemory dividido por el valor de SystemUpTime es mayor que 50, se muestra una advertencia.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Básicamente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? Realiza la resolución de direcciones, el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales, genera notificaciones de estado de entrega y realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

En cuanto un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Esta advertencia indica que un promedio de 50 o más categorizaciones dan error cada día debido a una falta de memoria disponible. Las causas pueden ser varias, como por ejemplo, problemas con el acceso al servicio de directorio (DSAccess), latencia o errores en la replicación de directorios, sobrecarga de los servidores de catálogo global y problemas con DNS.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Compruebe los registros de sucesos para ver si hay errores en el equipo con Exchange Server.

  2. Si no encuentra ningún suceso que le permita resolver el problema, considere la posibilidad de aumentar el registro de diagnóstico del categorizador de MSExchangeTransport al valor máximo. Una vez habilitado el registro de diagnóstico, vuelva a comprobar si existen errores en el registro de sucesos. Si, al configurar el registro de diagnóstico con el valor máximo, no se producen entradas de registro de sucesos, configure el registro de diagnóstico en el nivel 7 mediante el Registro. En este nivel, se registrará el Id. de suceso 9000 generado por el categorizador de mensajes, que detalla la función, el motivo de error, el nombre del destinatario que produjo el error y el tipo de destinatario. Para establecer el registro de diagnóstico en el nivel 7:

    1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    2. Vaya a:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Diagnostics

    3. En el panel derecho, haga doble clic en 2 Categorizer, configure la información de valor en 7 y, a continuación, haga clic en Aceptar.

    4. Cierre el editor del Registro.

      Nota:
      Cuando haya finalizado la solución de problemas, restablezca la información de valor de 2 Categorizer de nuevo a 0.

  3. Compruebe que Exchange Server puede conectarse a uno o varios catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  4. Examine los mensajes de notificación de estado de entrega (DSN) que se están generando. Los DSN, que pueden incluir informes de no entrega (NDR), describen mensajes de errores permanentes y mensajes de errores transitorios que normalmente terminan siendo errores de entrega permanentes.

  5. Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  6. Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  7. Supervise los contadores de rendimiento de categorizador mediante Monitor del sistema.

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://support.microsoft.com/&kb/284204/es).

Para obtener información acerca del uso del Centro de seguimiento de mensajes en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Using the Message Tracking Center to Track a Message", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: "How to Enable Message Tracking in Exchange 2000 Server and in Exchange Server 2003" (Cómo habilitar el seguimiento de mensajes en Exchange 2000 Server y Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856, en inglés)

  • 821905 "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003", (http://support.microsoft.com/&kb/821905/es).

  • 823864 "Improved Message Tracking Features in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca de la solución de problemas del categorizador de mensajes, vea el webcast de Soporte técnico de Microsoft "Exchange 2000 Server": Message Categorizer and NDR Troubleshooting", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener información general acerca de la solución de problemas relacionados con el transporte, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821910 "CÓMO: Solucionar problemas de transporte de Exchange Server 2003", (http://support.microsoft.com/&kb/821910).

  • 257265 "General troubleshooting for transport issues in Exchange 2000 Server and in Exchange Server 2003" (Soluciones generales para problemas de transporte en Exchange Server 2000 y Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=305 2 &kbid=257265, en inglés).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).

Para obtener información acerca de algunos de los contadores WMI de categorizador, consulte los artículos siguientes de la Herramienta Exchange Server Analyzer:

  • Advertencia de error de mensaje SMTP: búsquedas de dirección del categorizador no encontradas

  • Advertencia de error de mensaje SMTP: error en el inicio de sesión del directorio de categorizador

  • Advertencia de error de mensaje SMTP: error del servicio de directorio de categorizador

  • Advertencia de error de mensaje SMTP: error no recuperable del categorizador

  • Advertencia de error de mensaje SMTP: error recuperable del categorizador


Advertencia de error de mensaje SMTP: error recuperable del categorizador
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-03-20

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_PerfRawData_SMTPSVC_SMTPServer para determinar el valor de la clave CatCategorizationsfailedretryableerror. El valor de esta clave representa el número de categorizaciones que dieron error pero es un error recuperable. La herramienta consulta también la clave WMI Win32_PerfRawData_PerfOS_System para determinar el valor de SystemUpTime.

Si la Herramienta Exchange Server Analyzer determina que el valor de la clave SystemUpTime es mayor que 0 y que el resultado del valor de CatCategorizationsfailedretryableerror dividido por el valor de SystemUpTime es mayor que 500, se muestra una advertencia.

El categorizador de mensajes examina los mensajes que llegan a un servidor SMTP y determina lo que se debe hacer con ellos. Los mensajes se pueden destinar al almacén de información local, a un host remoto mediante el agente de transferencia de mensajes (MTA) o a un host remoto usando SMTP. Además, el categorizador controla la expansión de listas de distribución. El categorizador es un complemento al motor avanzado de cola que realiza consultas de Protocolo ligero de acceso a directorios (LDAP) a los servidores de catálogo global en el puerto TCP 3268. Básicamente, el categorizador es un grupo de receptores de sucesos que realizan la resolución avanzada de direcciones en cada uno de los mensajes que viajan a través del motor avanzado de cola.? Realiza la resolución de direcciones, el reenvío de correo, define indicadores de conversión de contenido, expande listas de distribución, aplica configuraciones globales, genera notificaciones de estado de entrega y realiza la detección de rutas de destinatario alternativas, bifurcación, diario y muchas otras funciones.

En cuanto un mensaje entra en el categorizador de mensajes, éste resuelve el remitente del sobre buscando la dirección en los atributos de dirección proxy del servicio de directorio de Active Directory®. El categorizador también resuelve el destinatario del sobre buscando cada dirección en el atributo de direcciones proxy de Active Directory. Por ejemplo, si la lista incluye una lista de distribución y el servidor permite la expansión de listas de distribución, expande la lista para incluir esos miembros.

Esta advertencia indica que un promedio de 500 o más categorizaciones dan error pero dicho error es recuperable. Las causas pueden ser varias, como por ejemplo, problemas con el acceso del servicio de directorio (DSAccess), latencia o errores en la replicación de directorios, sobrecarga de los servidores de catálogo global y problemas con DNS.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir esta advertencia

  1. Compruebe los registros de sucesos para ver si hay errores en el equipo con Exchange Server.

  2. Si no encuentra ningún suceso que le permita resolver el problema, considere la posibilidad de aumentar el registro de diagnóstico del categorizador de MSExchangeTransport al valor máximo. Una vez habilitado el registro de diagnóstico, vuelva a comprobar si existen errores en el registro de sucesos. Si, al configurar el registro de diagnóstico con el valor máximo, no se producen entradas de registro de sucesos, configure el registro de diagnóstico en el nivel 7 mediante el Registro. En este nivel, se registrará el Id. de suceso 9000 generado por el categorizador de mensajes, que detalla la función, el motivo de error, el nombre del destinatario que produjo el error y el tipo de destinatario. Para establecer el registro de diagnóstico en el nivel 7:

    1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

    2. Vaya a:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeTransport\Diagnostics

    3. En el panel derecho, haga doble clic en 2 Categorizer, configure la información de valor en 7 y, a continuación, haga clic en Aceptar.

    4. Cierre el editor del Registro.

      Nota:
      Cuando haya finalizado la solución de problemas, restablezca la información de valor de 2 Categorizer de nuevo a 0.

  3. Compruebe que Exchange Server puede conectarse a uno o varios catálogos globales. Para esta operación le será muy útil la herramienta Monitor de red de Windows.

  4. Examine los mensajes de notificación de estado de entrega (DSN) que se están generando. Los DSN, que pueden incluir informes de no entrega (NDR), describen mensajes de errores permanentes y mensajes de errores transitorios que normalmente terminan siendo errores de entrega permanentes.

  5. Utilice el seguimiento de mensajes para solucionar los problemas con los mensajes que están detenidos en el categorizador.

  6. Utilice la herramienta Archive Sink para archivar y analizar los mensajes que entran y salen de Exchange Server.

  7. Supervise los contadores de rendimiento de categorizador mediante Monitor del sistema.

Para ver una lista de los DSN y NDR generados por Exchange Server y Microsoft Windows Small Business Server, consulte el artículo 284204 de Microsoft Knowledge Base "Notificaciones de estado de entrega en Exchange Server y en Small Business Server", (http://support.microsoft.com/&kb/284204/es).

Para obtener información acerca del uso del Centro de seguimiento de mensajes en Exchange Server, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 262162 "XADM: Using the Message Tracking Center to Track a Message", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=262162).

  • 246856 "XADM: How to Enable Message Tracking in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246856)

  • 821905 "Id. de sucesos de seguimiento de mensajes en Exchange Server 2003", (http://support.microsoft.com/&kb/821905/es).

  • 823864 "Improved Message Tracking Features in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823864).

Para obtener más información acerca de la solución de problemas del categorizador de mensajes, vea el webcast de Soporte técnico de Microsoft "Exchange 2000 Server": Message Categorizer and NDR Troubleshooting", en http://go.microsoft.com/fwlink/?linkid=3052&kbid=329137.

Para obtener más información acerca de la herramienta Archive Sink, consulte el artículo 307798 de Microsoft Knowledge Base "The Archive Sink utility is available in Service Pack 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=307798).

Para obtener información general acerca de la solución de problemas relacionados con el transporte, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 821910 "Cómo solucionar problemas de transporte de Exchange Server 2003", (http://support.microsoft.com/&kb/821910).

  • 257265 "XCON: General Troubleshooting for Exchange 2000 Transport Issues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=257265).

Los contadores de rendimiento de categorizador de mensajes se publican por separado para cada instancia de servidor virtual SMTP. Para ver una lista de los contadores de rendimiento disponibles relacionados con el categorizador de mensajes, consulte el artículo 231734 de Microsoft Knowledge Base "XCON: Performance Monitor Counters for Message Categorizer", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=231734).

Para obtener información acerca de algunos de los contadores WMI de categorizador, consulte los siguientes artículos de la Herramienta Exchange Server Analyzer:

  • Advertencia de error de mensaje SMTP: búsquedas de dirección del categorizador no encontradas

  • Advertencia de error de mensaje SMTP: error en el inicio de sesión del directorio de categorizador

  • Advertencia de error de mensaje SMTP: error del servicio de directorio de categorizador

  • Advertencia de error de mensaje SMTP: error no recuperable del categorizador

  • Advertencia de error de mensaje SMTP: error de memoria insuficiente del categorizador


Los datos de cola de correo SMTP se escriben en una carpeta comprimida
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Compressed de la carpeta de cola de correo SMTP. Si la herramienta encuentra que el valor de Compressed está establecido en True, se muestra una advertencia.

Cuando los mensajes llegan al equipo con Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De forma predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición en la que está instalado Exchange. Si la carpeta en la que está almacenada la cola de correo SMTP tiene activada la compresión de archivos, el rendimiento de Exchange puede disminuir de forma severa. Por lo tanto, no se acepta la compresión de la carpeta en la que está almacenada la cola de correo SMTP.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes comprimidos. Si almacena los archivos de datos de Exchange en un volumen comprimido, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para desactivar la compresión de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

Para mover la carpeta Mailroot en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Haga clic en Grupos administrativos, expanda sucesivamente su grupo administrativo, Servidores, su servidor, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Detener.

  4. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. En la ficha Mensajes, junto al cuadro Directorio de cola, haga clic en Examinar y, a continuación, escriba la ruta de acceso de la nueva ubicación de la carpeta Cola.

  6. Haga clic en Aceptar.

  7. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar.

Para obtener más información acerca de cómo mover la carpeta Mailroot, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).


Los datos de la cola de correo SMTP se escriben en una carpeta cifrada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Encrypted para la carpeta de cola de correo de Protocolo simple de transferencia de correo (SMTP). Si la herramienta encuentra que el valor de Encrypted está establecido en True, se muestra una advertencia.

Cuando los mensajes llegan al equipo con Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De forma predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición en la que está instalado Exchange. Si la carpeta en la que está almacenada la cola de correo SMTP tiene activado el cifrado de archivos, el rendimiento de Exchange puede disminuir de forma severa. Por lo tanto, no se acepta el cifrado de la carpeta en la que está almacenada la cola de correo SMTP.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en un volumen cifrado de Sistema de archivos de cifrado (EFS). Si almacena los archivos de datos de Exchange en un volumen cifrado, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para proteger los archivos de datos de Exchange, es recomendable que evite el acceso no autorizado al equipo con Exchange y que utilice el formato de mensajes S/MIME para cifrar la información del mensaje.

Para resolver este error, debe desactivar el cifrado de archivos en la carpeta de cola de correo SMTP, o mover esta carpeta a una ubicación en la que no esté habilitado el cifrado.

Para desactivar el cifrado de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar el cifrado de archivos y haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Cifrar contenido para proteger datos y, a continuación, haga clic en Aceptar.

Para mover la carpeta de cola de correo SMTP en Exchange 2000 Server o Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Haga clic en Grupos administrativos, expanda sucesivamente su grupo administrativo, Servidores, su servidor, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Detener.

  4. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. En la ficha Mensajes, junto al cuadro Directorio de correo con errores, haga clic en Examinar y, a continuación, escriba la ruta de acceso de la ubicación nueva de la carpeta Cola.

  6. Haga clic en Aceptar.

  7. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar.

Para obtener más información acerca de cómo mover la carpeta Mailroot, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).

Para obtener más información acerca de los archivos de datos de Exchange y acerca de EFS, consulte el artículo 834638 de Microsoft Knowledge Base "Information about the storage of data files on an encrypted volume in Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834638).

Para obtener información acerca de cómo proteger los mensajes en Microsoft Exchange Server 2003, consulte la "Guía de seguridad de los mensajes de Exchange Server 2003" (http://www.microsoft.com/downloads/details.aspx?FamilyID=2305405C-FAF1-488A-A856-AD467BB59B26&displaylang=es).


Los datos de cola de correo SMTP se escriben en una partición no NTFS
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave FSName del directorio de cola SMTP de Exchange. Si la herramienta determina que el valor de la clave FSName no es igual a NTFS File System, se muestra un error.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes que no son NTFS. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

Si experimenta este error, debe mover el directorio de cola SMTP a una carpeta de una unidad NTFS. Como alternativa, si la unidad en la que está almacenado el directorio de cola tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS.

Para mover la cola SMTP a otra carpeta

  1. Abra el Administrador del sistema de Exchange.

  2. Haga clic en Grupos administrativos, expanda sucesivamente su grupo administrativo, Servidores, su servidor, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Detener.

  4. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. En la ficha Mensajes, junto al cuadro Directorio de correo con errores, haga clic en Examinar y, a continuación, escriba la ruta de acceso de la ubicación nueva de la carpeta Cola.

  6. Haga clic en Aceptar.

  7. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar.

Para obtener más información acerca de cómo mover la carpeta Mailroot, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).

Como alternativa al procedimiento que se describe en este artículo, si la unidad en la que están almacenados los archivos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertirla a NTFS. Para obtener más información acerca de cómo utilizar la herramienta de línea de comandos convert.exe para convertir una partición FAT a NTFS, consulte el artículo 214579 de Microsoft Knowledge Base "Cómo utilizar Convert.exe para convertir una partición al sistema de archivos NTFS", (http://support.microsoft.com/&kb/214579/es).


El valor MaxDSNSize de SMTP se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la subclave de Registro siguiente para determinar si el tamaño máximo de los mensajes de notificación de estado de entrega (DSN) se ha reemplazado manualmente:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Queuing\MaxDSNSize

Si la herramienta encuentra que MaxDSNSize está presente y configurado, se muestra un mensaje de configuración no predeterminada.

El valor de Registro MaxDSNSize permite que un equipo con Service Pack 2 (SP2) de Exchange 2000 Server o posterior elimine los datos adjuntos cuando un mensaje no puede entregarse. Si habilita esta opción, puede ahorrar recursos de servidor y de red. No obstante, la implementación de la eliminación de datos adjuntos de SMTP también tiene inconvenientes.

Si habilita esta opción para quitar los datos adjuntos del informe de no entrega (NDR), también se quitan los datos que son necesarios para mostrar la notificación en el panel de vista previa, y el creador del mensaje no podrá utilizar la opción Enviar de nuevo. Cuando el creador del mensaje intente utilizar la opción Enviar de nuevo desde el NDR, aparecerá el siguiente mensaje de error:

"No se puede reenviar el mensaje. El informe de no entrega sin éxito no contiene información suficiente acerca del mensaje original. Para reenviar el mensaje, ábralo en su carpeta Elementos enviados, haga clic en el menú Acciones y luego en Reenviar este mensaje".

No obstante, el creador del mensaje no puede reenviarlo aunque utilice el método que indica el mensaje de error. Por tanto, se recomienda que utilice esta opción con precaución.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para modificar el valor de Registro MaxDSNSize

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

  3. Cree un valor de Registro DWORD llamado MaxDSNSize y establezca sus datos de valor (en bytes) en la cantidad deseada.

  4. Salga del editor del Registro y reinicie el servicio SMTP para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del valor de Registro MaxDSNSize, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 308303 "XCON: Option to Strip Attachments for Messages That Generate an NDR", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=308303)

  • 323484 "XCON: Description of the Multipart/Report Internet Message Format in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=323484)


El valor de Registro SMTP MaxPendingCat no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave MaxPendingCat se ha configurado, se muestra un mensaje de configuración no predeterminada.

Es recomendable que los valores predeterminados de la cola sólo se modifiquen tras una evaluación seria. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


MaxMessageObjects de SMTP se ha configurado demasiado bajo
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el número máximo de mensajes de correo que puede asignar el sistema:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\MailMsg\MaxMessageObjects

Si la herramienta encuentra que el valor de MaxMessageObjects está establecido en 30001, se muestra una advertencia.

Si la cola contiene el número máximo de mensajes, el Protocolo simple de transferencia de correo (SMTP) no acepta más mensajes entrantes. Cada mensaje de correo que reside en la cola SMTP utiliza al menos 4 kilobytes (KB) de memoria; por lo tanto, si la cola es muy larga, puede tener problemas de memoria.

El valor MaxMessageObjects no existe de manera predeterminada, y el número máximo de mensajes se establece en 100.000. Si MaxMessageObjects se establece en un valor menor, se reduce el número máximo de mensajes que pueden residir en la cola, por lo que disminuye el espacio máximo de memoria para SMTP. Una vez alcanzado este límite, cada conexión SMTP realizada al servidor devolverá un error de falta de memoria.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar un límite en el número de mensajes SMTP que se pueden poner en cola

  1. Inicie un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Exchange

  3. Haga clic con el botón secundario en la clave de Exchange y, a continuación, haga clic en Clave nueva. Denomine a la nueva clave MailMsg.

  4. Haga clic con el botón secundario en la clave MailMsg y, a continuación, haga clic en Valor DWORD nuevo.

  5. Haga clic con el botón secundario en el nuevo valor, haga clic en Cambiar nombre y, a continuación, escriba MaxMessageObjects.

  6. Haga doble clic en el valor MaxMessageObjects y, a continuación, configúrelo con el número máximo de mensajes que desea que haya en las colas en cualquier momento. A menos que necesite procesar más mensajes, se recomienda utilizar un valor máximo de 100.000.

  7. Salga del editor del Registro y reinicie el servicio SMTP para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de límites en los mensajes de las colas, consulte el artículo 258748 de Microsoft Knowledge Base "How to set a limit on the number of SMTP messages in queues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258748).


El parámetro del Registro MaxMessageObjects de SMTP ya no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar el número máximo de mensajes de correo que puede asignar el sistema:

HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\MailMsg\MaxMessageObjects

Si la herramienta encuentra que el valor de MaxMessageObjects es mayor que 0, se muestra un mensaje de configuración no predeterminada.

Si la cola contiene el número máximo de mensajes, SMTP no acepta más mensajes entrantes. Cada mensaje de correo que reside en la cola SMTP utiliza al menos 4 kilobytes (KB) de memoria; por lo tanto, si la cola es muy larga, puede tener problemas de memoria.

El valor MaxMessageObjects no existe de manera predeterminada, y el número máximo de mensajes se establece en 100.000. Si MaxMessageObjects se establece en un valor menor, se reduce el número máximo de mensajes que pueden residir en la cola, por lo que disminuye el espacio máximo de memoria para SMTP. Una vez alcanzado este límite, cada conexión SMTP realizada al servidor devolverá un error de falta de memoria.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar un límite en el número de mensajes SMTP que se pueden poner en cola

  1. Inicie un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\Software\Microsoft\Exchange

  3. Haga clic con el botón secundario en la clave de Exchange y, a continuación, haga clic en Clave nueva. Denomine a la nueva clave MailMsg.

  4. Haga clic con el botón secundario en la clave MailMsg y, a continuación, haga clic en Valor DWORD nuevo.

  5. Haga clic con el botón secundario en el nuevo valor, haga clic en Cambiar nombre y, a continuación, escriba MaxMessageObjects.

  6. Haga doble clic en el valor MaxMessageObjects y, a continuación, configúrelo con el número máximo de mensajes que desea que haya en las colas en cualquier momento. A menos que necesite procesar más mensajes, se recomienda utilizar un valor máximo de 100.000.

  7. Salga del editor del Registro y reinicie el servicio de Protocolo simple de transferencia de correo (SMTP) para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la configuración de límites en los mensajes de las colas, consulte el artículo 258748 de Microsoft Knowledge Base "How to set a limit on the number of SMTP messages in queues", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258748).


El valor de Registro MaxPercentPoolThreads de SMTP se ha configurado manualmente
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se han configurado manualmente más subprocesos de grupo:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters\MaxPercentPoolThreads

Si la herramienta encuentra que MaxPercentPoolThreads está presente y configurado, se muestra un mensaje de configuración no predeterminada.

En SMTP hay cinco colas de trabajo que utilizan un grupo de subprocesos conocidos como subprocesos ATQ. Por diseño, dos de estas colas pueden utilizar de forma predeterminada hasta el 90 por ciento de los subprocesos disponibles. El proceso que acepta solicitudes POP e IMAP comparte este grupo de subprocesos. Por lo tanto, si la carga es entre moderada y alta, se podría dar una situación en la que SMTP puede mantener recursos de los servicios POP e IMAP.

Para reservar los subprocesos adecuados para POP e IMAP, limite el porcentaje de subprocesos que puede utilizar SMTP. Para realizar este cambio, tiene que aumentar el número total de subprocesos disponibles para IIS. El único inconveniente es que aumenta el uso de memoria para los subprocesos adicionales.

Existen dos valores de Registro que le permiten controlar el porcentaje de subprocesos y subprocesos adicionales de SMTP por procesador:

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSvc\Parameters

Valor: AdditionalPoolThreadsPerProc

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSvc\Parameters

Valor: MaxPercentPoolThreads

Tipo: REG_DWORD

Los dos valores de Registro se deben ajustar en los equipos con Exchange Server agrupados si POP3 o IMAP4 (o ambos recursos) producen un error debido a la alta actividad SMTP. Puede utilizar las siguientes fórmulas para calcular el valor óptimo del clúster:

Valor de Registro | Fórmula
AdditionalPoolThreadsPerProc | ((9 / (MaxPercentPoolThreads/100)) - 4) / 2
MaxPercentPoolThreads | 90 / (2 * Número de servidores virtuales de protocolo)

Por ejemplo, en un clúster de Exchange Server con dos servidores virtuales de protocolo, la fórmula de MaxPercentPoolThreads sería: 90 / (2*2) = 22. Al calcular el valor MaxPercentPoolThreads, si se obtiene un valor que incluye una coma decimal, debe redondear el resultado al siguiente entero. Al calcular el valor de AdditionalPoolThreadsPerProc, si se obtiene un valor mayor que 200, también tendrá que asignar el valor resultante a un valor de Registro adicional:

Ubicación: HKLM\System\CurrentControlSet\Services\InetInfo\Parameters\

Valor: PoolThreadLimit

Tipo: REG_DWORD

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para configurar el valor óptimo del clúster de Exchange

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc\Parameters

  3. Cree un valor de Registro DWORD denominado AdditionalPoolThreadsPerProc y configure la información de valor con el número adecuado basándose en las fórmulas anteriores.

  4. Cree un valor de Registro DWORD denominado MaxPercentPoolThreads y configure la información de valor con el número adecuado basándose en las fórmulas anteriores.

  5. Salga del editor del Registro y reinicie el servicio Administración de IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca del problema específico del recurso de clúster que se describe en este artículo, consulte el artículo 281868 de Microsoft Knowledge Base "XADM: POP\IMAP4 Virtual Servers Repeatedly Fail Over Under High Load", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=281868).


El valor de Registro MsgHandleAsyncThreshold de SMTP se ha agregado manualmente pero puede que ya no sea necesario
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de 1.000 del número máximo de identificadores de archivo asíncronos de los Servicios de Internet Information Server (IIS):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Queuing\MsgHandleAsyncThreshold

Si la herramienta encuentra que MsgHandleAsyncThreshold está presente y configurado con otro valor, se muestra una advertencia.

El valor MsgHandleAsyncThreshold especifica el número máximo de identificadores de archivo asíncronos que puede utilizar IIS. Los identificadores de archivo se almacenan en caché para mejorar el rendimiento, porque de esta manera evitan que el servidor realice ciclos de entrada/salida (E/A) y de CPU redundantes. Cada vez que la pila de transporte de SMTP de un equipo con Exchange Server recibe un mensaje, se transfiere al sistema de archivos, donde espera a ser enrutado a su destino. Para escribir en el sistema de archivos, la pila de transporte de SMTP obtiene un identificador de archivo y, a continuación, pasa el mensaje a ese identificador. Cada identificador de archivo consume aproximadamente 2 kilobytes (KB) de memoria de grupo paginado. El número predeterminado de identificadores de archivo en caché de IIS es de 800 por cada 32 MB.

Antes de Exchange 2000 Server con el Service Pack 2 (SP2), los servidores de Exchange que mantenían grandes colas de mensajes SMTP (por ejemplo, una media de 1.000 o más mensajes), habían tenido restricciones de rendimiento debido a que el valor predeterminado máximo de identificadores de archivo en el servicio SMTP era 1.000. Exchange 2000 Server tenía como valor predeterminado un máximo de 1.000 identificadores de archivo, por lo que el servicio SMTP sólo podía escribir 1.000 mensajes simultáneamente en el sistema de archivos.

Para mejorar el rendimiento en estos sistemas tan grandes, con frecuencia se ajustaban simultáneamente tres entradas del Registro para aumentar el número máximo de identificadores de archivo que podía abrir el servicio SMTP (para poder procesar más mensajes) y para disminuir el número de identificadores de archivo abiertos para el sistema de archivos instalable, que es otro componente de Exchange (para evitar quedarse sin memoria cuando la cola fuera grande). Estos valores de Registro, que no existían de manera predeterminada y, por lo tanto, había que agregarlos manualmente, son los siguientes:

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

Valor: MsgHandleThreshold

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

Valor: MsgHandleAsyncThreshold

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\Inetinfo\Parameters

Valor: FileCacheMaxHandles

Tipo: REG_DWORD

Las entradas MsgHandleThreshold y MsgHandleAsyncThreshold se suelen ajustar con el mismo valor (normalmente mayor que 1.000) y el valor de FileCacheMaxHandles se suele reducir de 800 a 600.

Este valor de Registro no existe de manera predeterminada porque Exchange 2000 Server con SP2 y las versiones posteriores determinan dinámicamente los valores óptimos que hay que utilizar. Si este servidor de Exchange ejecuta Exchange 2000 Server con el Service Pack 1 (SP1) o anterior, es recomendable actualizarlo al último Service Pack y paquete acumulativo de revisiones. En cuanto se haya actualizado con el último código, puede eliminar estas entradas de Registro.

Exchange Server 2003 calcula de manera dinámica el valor adecuado para los identificadores de archivo SMTP, por lo que estos valores ya no son necesarios. Por lo tanto, antes de actualizar a Exchange Server 2003 cualquier equipo con Exchange 2000 Server que contenga estos valores, debe eliminar estas entradas del Registro, salvo que el Servicio de soporte técnico de Microsoft indique lo contrario.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para volver a la configuración predeterminada

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

  3. En el panel derecho, elimine el valor MsgHandleAsyncThreshold.

  4. Cierre el editor del Registro y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


El valor de Registro MsgHandleThreshold de SMTP se ha agregado manualmente pero puede que ya no sea necesario
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha modificado el valor predeterminado de 1.000 del número máximo de identificadores de archivo de Servicios de Internet Information Server (IIS):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Queuing\MsgHandleThreshold

Si la herramienta encuentra que MsgHandleThreshold está presente y configurado con otro valor, se muestra un mensaje de configuración no predeterminada.

El valor MsgHandleThreshold especifica el número máximo de identificadores de archivo que puede utilizar IIS. Los identificadores de archivo se almacenan en caché para mejorar el rendimiento, porque de esta manera evitan que el servidor realice ciclos de entrada/salida (E/A) y de CPU redundantes. Cada vez que la pila de transporte de SMTP de un equipo con Exchange Server recibe un mensaje, se transfiere al sistema de archivos, donde espera a ser enrutado a su destino. Para escribir en el sistema de archivos, la pila de transporte de SMTP obtiene un identificador de archivo y, a continuación, pasa el mensaje a ese identificador. Cada identificador de archivo consume aproximadamente 2 kilobytes (KB) de memoria de grupo paginado. El número predeterminado de identificadores de archivo en caché de IIS es de 800 por cada 32 MB.

Antes de Exchange 2000 Server con Service Pack 2 (SP2), los servidores de Exchange que mantenían grandes colas de mensajes SMTP (por ejemplo, una media de 1.000 o más mensajes), siempre habían tenido restricciones de rendimiento debido a que el valor predeterminado máximo de identificadores de archivo en el servicio SMTP era 1.000. Exchange 2000 Server tenía como valor predeterminado un máximo de 1.000 identificadores de archivo, por lo que el servicio SMTP sólo podía escribir 1.000 mensajes simultáneamente en el sistema de archivos.

Para mejorar el rendimiento en estos sistemas tan grandes, con frecuencia se ajustaban simultáneamente tres entradas del Registro para aumentar el número máximo de identificadores de archivo que podía abrir el servicio SMTP (para poder procesar más mensajes) y para disminuir el número de identificadores de archivo abiertos para el sistema de archivos instalable, que es otro componente de Exchange (para evitar quedarse sin memoria cuando la cola fuera grande). Estos valores de Registro, que no existían de manera predeterminada y, por lo tanto, había que agregarlos manualmente, son los siguientes:

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

Valor: MsgHandleThreshold

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

Valor: MsgHandleAsyncThreshold

Tipo: REG_DWORD

Ubicación: HKLM\System\CurrentControlSet\Services\Inetinfo\Parameters

Valor: FileCacheMaxHandles

Tipo: REG_DWORD

Las entradas MsgHandleThreshold y MsgHandleAsyncThreshold se suelen ajustar con el mismo valor (normalmente mayor que 1.000) y el valor de FileCacheMaxHandles se suele reducir de 800 a 600.

Si este servidor de Exchange ejecuta Exchange 2000 Server con SP1, es recomendable actualizarlo con el último Service Pack y paquete acumulativo de revisiones. Cuando haya actualizado el último código, es recomendable que el valor de MsgHandleThreshold se establezca en el valor predeterminado de 1000.

El valor predeterminado de MsgHandleThreshold para Exchange Server 2003 es 1000, de modo que este reemplazo en la configuración del Registro ya no es necesario. Por lo tanto, antes de actualizar a Exchange Server 2003 cualquier equipo con Exchange 2000 Server que contenga estos valores, debe eliminar estas entradas del Registro, salvo que el Servicio de soporte técnico de Microsoft indique lo contrario.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.

Para corregir este error

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKLM\System\CurrentControlSet\Services\SMTPSvc\Queuing

  3. Elimine el valor MsgHandleThreshold.

  4. Cierre el editor del Registro y reinicie el Servicio de administración IIS para que el cambio surta efecto.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, lea el artículo 256986 de Microsoft Knowledge Base "Definición del Registro de Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).


Los archivos de recogida SMTP se escriben en una carpeta comprimida
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave Compressed de la carpeta de recogida de Protocolo simple de transferencia de correo (SMTP). Si la herramienta encuentra que el valor de Compressed está establecido en True, se muestra una advertencia.

Cuando los mensajes llegan al equipo con Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De forma predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición en la que está instalado Exchange. Si la carpeta en la que están almacenados los datos de recogida de SMTP tiene activada la compresión de archivos, el rendimiento de Exchange puede disminuir de forma severa. Por lo tanto, no se acepta la compresión de la carpeta en la que están almacenados los datos de recogida SMTP.

Si aparece esta advertencia, debe desactivar la compresión en la carpeta en la que están almacenados los datos de recogida de SMTP o mover dichos datos a una carpeta que no esté comprimida.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes comprimidos. Si almacena los archivos de datos de Exchange en un volumen comprimido, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen todos los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para desactivar la compresión de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar la compresión de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de cómo mover la carpeta de recogida, consulte el artículo de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).


Los archivos de recogida SMTP se escriben en una carpeta cifrada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows (WMI) Win32_Directory para determinar el valor de la clave Encrypted para la carpeta de recogida de Protocolo simple de transferencia de correo (SMTP). Si la herramienta encuentra que el valor de Encrypted está establecido en True, se muestra una advertencia.

Cuando los mensajes llegan al equipo con Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De forma predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición en la que está instalado Exchange. Si la carpeta en la que se almacenan los datos de recogida SMTP tiene activado el cifrado de archivos, el rendimiento de Exchange puede disminuir de forma severa. Por lo tanto, no se acepta el cifrado de la carpeta en la que están almacenados los datos de recogida SMTP.

Si aparece esta advertencia, debe desactivar el cifrado en la carpeta donde están almacenados los datos de recogida SMTP o mover dichos datos a una carpeta no cifrada.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en un volumen cifrado de Sistema de archivos de cifrado (EFS). Si almacena los archivos de datos de Exchange en un volumen cifrado, la sobrecarga adicional afectará de forma significativa al rendimiento de Exchange. Los archivos de datos de Exchange incluyen los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

  • Archivos .chk

Para proteger los archivos de datos de Exchange, es recomendable que evite el acceso no autorizado al equipo con Exchange y que utilice el formato de mensajes S/MIME para cifrar la información del mensaje.

Para resolver este error, debe desactivar el cifrado de archivos en la carpeta de recogida o mover esta carpeta a una ubicación en la que no esté habilitado el cifrado.

Para desactivar el cifrado de archivos en una carpeta determinada

  1. Haga clic con el botón secundario en la carpeta en la que desea desactivar el cifrado de archivos y, a continuación, haga clic en Propiedades.

  2. En la ficha General, haga clic en Avanzadas.

  3. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Cifrar contenido para proteger datos y, a continuación, haga clic en Aceptar.

Para obtener más información acerca de cómo mover la carpeta de recogida, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).

Para obtener más información acerca de los archivos de datos de Exchange Server y acerca de EFS, consulte el artículo 834638 de Microsoft Knowledge Base "Information about the storage of data files on an encrypted volume in Exchange Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=834638).

Para obtener información acerca de cómo proteger los mensajes en Exchange Server 2003, consulte la Guía de seguridad de los mensajes de Exchange Server 2003 (http://www.microsoft.com/downloads/details.aspx?FamilyID=2305405C-FAF1-488A-A856-AD467BB59B26&displaylang=es).


Los archivos de recogida SMTP se escriben en una partición no NTFS
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Directory para determinar el valor de la clave FSName del directorio de recogida SMTP de Exchange. Si la herramienta determina que el valor de la clave FSName no es igual a NTFS, se muestra una advertencia.

Microsoft no admite el almacenamiento de archivos de datos de Exchange en volúmenes que no son NTFS. Los archivos de datos de Exchange incluyen los siguientes:

  • Archivos .edb

  • Archivos .stm

  • Archivos .log

  • Archivos .dat

  • Archivos .eml

Si aparece esta advertencia, debe mover el directorio de recogida SMTP a una carpeta de una unidad de sistema de archivos NTFS. Como alternativa, si la unidad en la que está almacenado el directorio de recogida tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS.

Para obtener más información acerca de cómo mover la carpeta de recogida, consulte el artículo 822933 de Microsoft Knowledge Base "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=822933).

Como alternativa, si la unidad en la que están almacenados los archivos tiene el formato FAT, puede utilizar la herramienta de línea de comandos convert.exe para convertir la unidad a NTFS. Para obtener más información acerca de cómo utilizar la herramienta de línea de comandos covert.exe para convertir una partición FAT a NTFS, consulte el artículo 214579 de Microsoft Knowledge Base "Cómo utilizar Convert.exe para convertir una partición al sistema de archivos NTFS", (http://support.microsoft.com/&kbid/214579/es).


Cambio de puerto SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-11

La Herramienta Microsoft® Exchange Server Analyzer lee la siguiente propiedad de la metabase de Servicios de Internet Information Server (IIS) para determinar si su valor coincide con el valor predeterminado de 25:

LM/SmtpSvc/<SMTP virtual server instance>/SMTPPORT

Si la herramienta encuentra que la información de valor de la propiedad SMTPPORT no es de 25, la herramienta muestra una advertencia.

La propiedad SMTPPORT representa el puerto TCP en el que este servidor de Protocolo simple de transferencia de correo (SMTP) escucha las conexiones entrantes. Los servidores virtuales SMTP se pueden configurar para escuchar uno o más puertos TCP. De forma predeterminada, todos los servidores SMTP están configurados para escuchar en el puerto TCP 25, que es el puerto SMTP predeterminado. Si se ha cambiado la configuración predeterminada del puerto de escucha de SMTP y su lista de puertos de escucha ya no incluye el puerto TCP 25, el flujo de correo se podría ver afectado.

Resulta aceptable cambiar el puerto de escucha de SMTP, siempre que el resto de la infraestructura de mensajería interna también se modifique de acuerdo con esto. Sin embargo, por lo general, no se pueden utilizar puertos alternativos para servidores virtuales SMTP que acepten mensajes directamente de Internet, ya que los servidores SMTP en Internet envían mensajes a través del puerto 25.

Nota:
La herramienta examina el valor del servidor virtual del protocolo SMTP de Exchange. Este servidor virtual de protocolo SMTP no tiene por qué ser el servidor que recibe mensajes directamente de Internet. Algunos productos de detección de virus y de correo no deseado están diseñados para recibir mensajes SMTP de Internet en el puerto 25 y redirigirlos a un servidor virtual SMTP de Exchange en otro puerto. En este caso, la escucha de un servidor virtual SMTP de Exchange en un puerto distinto del 25 es una configuración aceptable.
Para ver o modificar el puerto de escucha del servidor virtual SMTP

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP, por ejemplo, Servidor virtual SMTP predeterminado, y seleccione Propiedades.

  3. Seleccione la ficha General y, a continuación, haga clic en Avanzadas.

  4. Aparecerá una lista de puertos y direcciones IP.

    • Para cambiar el puerto existente, seleccione la dirección IP y, a continuación, haga clic en Editar. Cambie el campo del puerto TCP a 25.

    • Para agregar el puerto 25 como un puerto de escucha adicional, haga clic en Agregar y agregue la nueva combinación de dirección IP y puerto. Si utiliza filtro de conexiones, remitentes o destinatarios, asegúrese de activar las casillas de verificación adecuadas.

  5. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Avanzadas. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1" (Cómo configurar un servidor virtual SMTP Parte 1) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686) (en inglés).

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2" (Cómo configurar un servidor virtual SMTP Parte 2) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163) (en inglés).


La carpeta de cola SMTP contiene un gran número de archivos
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer consulta la metabase de Internet Information Services (IIS) para determinar el valor del atributo QueueDirectory de cada instancia del servidor virtual SMTP (Protocolo simple de transferencia de correo).

Exchange Server Analyzer realiza un recuento del número de archivos en la carpeta de cola que está especificada para cada servidor virtual SMTP.

Si Exchange Server Analyzer encuentra 50.000 archivos o más en la carpeta de cola de un servidor virtual SMTP, mostrará una advertencia.

Si Exchange Server Analyzer encuentra 90.000 archivos o más en la carpeta de cola de un servidor virtual SMTP, mostrará un error.

La advertencia o error significa que hay una acumulación de mensajes que la instancia del servidor virtual SMTP debe procesar. La advertencia o error indica un problema de rendimiento importante o interrupción de disponibilidad del servidor, ya que no puede entregar a tiempo el correo entrante. Este retraso puede estar provocado por las siguientes condiciones:

  • El servicio de directorio de Active Directory® no se consulta rápidamente.

  • Los mensajes no se gestionan rápidamente para entrega local o SMTP.

Para corregir este problema:

  • Revise la autenticidad de los mensajes de la carpeta de cola para comprobar que el servidor no está bajo carga anormal debido a correo electrónico comercial no solicitado (UCE), correo no deseado o un ataque de virus.

  • Compruebe que el servicio SMTP está habilitado y ejecutándose.

Para comprobar que el servicio SMTP se ha iniciado

  1. Abra el complemento Microsoft Management Console (MMC) de servicios.

  2. En el panel derecho, desplácese hasta el servicio Protocolo simple de transferencia de correo (SMTP) y haga doble clic en él. Se mostrará el cuadro de diálogo Propiedades de Protocolo simple de transferencia de correo (SMTP).

  3. Asegúrese de que el valor del menú desplegable Tipo de inicio está establecido en Automático.

  4. Haga clic en Iniciar para iniciar el servicio Operador de sistema.

  5. Haga clic en Aceptar para guardar los cambios y cierre el cuadro de diálogo Propiedades de Protocolo simple de transferencia de correo (SMTP).

  6. Cierre el complemento Servicios.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 821877 de Microsoft Knowledge Base, "Descripción de campos de las fichas de propiedades de cola SMTP y X.400" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: descripción de los estados de cola en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054).


La carpeta de cola SMTP y la carpeta de recogida son idénticas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para comprobar que el directorio desde el cual se recogen los mensajes no es el mismo que el directorio en el que se ponen en cola los mensajes para un servidor virtual SMTP específico. Si la herramienta encuentra que el atributo del directorio Cola, que es msExchSmtpQueueDirectory, y el atributo del directorio Recogida, que es msExchSmtpPickupDirectory, son iguales, se muestra un error.

Este error es un error crítico. Si los atributos msExchSmtpQueueDirectory y msExchSmtpPickupDirectory se establecen en el mismo directorio, se entregan mensajes duplicados. Actualice estos atributos utilizando la herramienta Active Directory Service Interfaces (ADSI) Edit.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.
Para actualizar el atributo de msExchSmtpPickupDirectory o msExchSmtpQueueDirectory utilizando ADSI Edit

  1. Inicie la herramienta ADSI Edit desde las herramientas de soporte de Windows® 2000 o de Windows Server 2003.

  2. Expanda los siguientes nodos:

    • Contenedor Configuración

    • Configuración

    • Servicios

    • Microsoft Exchange

    • Nombre_De_Organización

    • Directivas de destinatarios

    • Nombre_De_Grupo_Administrativo

    • Servidores

    • Nombre_De_Servidor

    • Protocolos

    • SMTP

  3. En el panel de detalles, haga clic con el botón secundario en CN=1 (donde 1 es el servidor virtual SMTP predeterminado) y, a continuación, haga clic en Propiedades.

  4. En el cuadro Seleccionar propiedades para ver, haga clic en Ambos.

  5. Actualice el atributo de msExchSmtpPickupDirectory para que deje de entrar en conflicto con msExchSmtpQueueDirectory y, a continuación, haga clic en Establecer cuando haya terminado.

  6. Haga clic en Aceptar y en Aplicar y, a continuación, cierre ADSI Edit.

  7. Espere al menos 15 minutos a que finalice la replicación.


La cola SMTP está en la misma unidad que la partición del sistema
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el valor configurado para el atributo msExchSmtpQueueDirectory.

La herramienta también consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio de Protocolo simple de transferencia de correo (SMTP). Un valor de False indica que el servicio no se está ejecutando. Un valor de True indica que el servicio está en ejecución. Además, la Herramienta Exchange Server Analyzer consulta la clase WMI Win32_OperatingSystem para determinar el valor de la clave WindowsDirectory. El valor de esta clave indica la ubicación de la unidad del sistema de Windows.

Si la herramienta encuentra que el atributo msExchSmtpQueueDirectory está configurado con una ruta de acceso que incluye la misma unidad que la del sistema, que el servicio SMTP está en ejecución y que Exchange no está en ejecución en Microsoft Windows Small Business Server Edition, se muestra una advertencia.

El atributo msExchSmtpQueueDirectory representa la ruta de acceso a la carpeta de cola SMTP, también conocida como carpeta Mailroot. Cuando los mensajes llegan al servidor de Exchange a través del servicio SMTP, los datos se escriben en el disco duro como un archivo .eml. De forma predeterminada, estos archivos se almacenan en la carpeta <unidad>:\Archivos de programa\Exchsrvr\Mailroot en la misma partición en la que está instalado Exchange.

En algunos casos, como, por ejemplo, cuando configura un servidor cabeza de puente, puede aumentar el rendimiento del servidor de Exchange si mueve el directorio Mailroot de SMTP a un disco duro o a una partición diferentes. Como práctica recomendada, la carpeta Mailroot de SMTP no debe estar en la misma unidad que la unidad del sistema de Windows. En su lugar, debe estar en un disco rápido o en un subsistema de disco rápido para un rendimiento óptimo.

Si bien la carpeta Mailroot puede moverse en el Administrador del sistema de Exchange del servidor virtual SMTP de Exchange Server 2003, moverla en un servidor virtual SMTP de Exchange 2000 Server requiere el uso de un editor de Active Directory de nivel bajo, como Active Directory Service Interfaces (ADSI) Edit.

Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para corregir este error en Exchange Server 2003

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y haga clic en Detener.

  4. De nuevo, haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Propiedades.

  5. Haga clic en la ficha Mensajes.

  6. En el campo Directorio de cola, especifique la ruta de acceso completa a la carpeta Mailroot. Puede hacer clic en Examinar para buscar la ruta en el equipo local.

  7. Haga clic en Aceptar para guardar los cambios.

  8. Haga clic con el botón secundario en su servidor virtual SMTP y, a continuación, haga clic en Iniciar. La nueva ubicación se utilizará de forma inmediata.

Para corregir este error en Exchange 2000 Server

  1. Detenga todos los servicios de Exchange Server y de IIS en el equipo con Exchange 2000 Server cuya carpeta Mailroot del servidor virtual SMTP desee modificar.

  2. Modifique el valor de msExchSmtpQueueDirectory del servidor virtual SMTP afectado para que quede configurado con la ruta de acceso adecuada.

  3. Espere a que Active Directory replique este cambio en los servidores de catálogo global utilizados por este servidor de Exchange.

  4. Inicie el servicio Operador de sistema de Microsoft Exchange.

  5. En el equipo con Exchange Server, busque tres instancias del Id. de suceso 1005 en el registro de sucesos de la aplicación que tengan un origen de suceso de MSExchangeMU y una categoría de General.

  6. Reinicie el equipo con Exchange Server para que los cambios surtan efecto.

Para obtener más información acerca de los dos procedimientos que se han descrito, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 822933 "How to change the Exchange 2003 SMTP Mailroot folder location", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822933)

  • 318230 "XCON: How to Change the Exchange 2000 SMTP Mailroot Directory Location", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=318230)

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


El valor de Registro SMTP ResetMessageStatus no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Queuing

La herramienta muestra un mensaje de error si se dan las siguientes condiciones:

  • La clave ResetMessageStatus no está establecida en 0 (cero).

  • El Servicio de Clúster Server no se ejecuta en el servidor de Exchange.

Si la clave de Registro ResetMessageStatus se establece en 1, todos los mensajes que estén en la cola pasarán por todas las colas de procesamiento interno al reiniciarse el servidor de Exchange. Por ejemplo, todos los mensajes que estén en la cola volverán a pasar por el categorizador al reiniciarse el servidor de Exchange. Por consiguiente, la clave ResetMessageStatus se debe establecer en 1 exclusivamente para solucionar problemas en la instalación de SMTP, como se documenta en el artículo 279616 de Microsoft Knowledge Base "XCON: Adding a Registry Key to Re-Categorize Messages", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=279616). Si no va a solucionar problemas en la instalación de SMTP, debe eliminar esta clave de Registro.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para eliminar la clave de Registro ResetMessageStatus

  1. Abra un editor del Registro, como Regedit.exe o Regedt32.exe.

  2. Vaya a: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Queuing

  3. En el panel derecho, busque y elimine el valor ResetMessageStatus.

  4. Cierre el editor del Registro.

Antes de modificar el Registro y para obtener información acerca de cómo realizar esta operación, consulte el artículo 256986 de Microsoft Knowledge Base "Definición del Registro Microsoft Windows", (http://support.microsoft.com/&kb/256986/es).

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


The SMTP ResetRoutesRetryMinutes registry value is non-default
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave ResetRoutesRetryMinutes se ha configurado, se muestra un mensaje de configuración no predeterminada.

Es recomendable que los valores predeterminados de la cola sólo se modifiquen tras una evaluación seria. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en el servidor de Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


El valor de Registro SMTP RoutingRetryMinutes no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave RoutingRetryMinutes se ha configurado, se muestra un mensaje de configuración no predeterminada.

Es recomendable que los valores predeterminados de la cola sólo se modifiquen tras una evaluación seria. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en el servidor de Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


El valor de Registro SMTP SecondsPerDSNPass no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar la configuración del valor de Registro SecondsPerDSNPass:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave SecondsPerDSNPass está presente, pero no está establecida en 10, se muestra un mensaje de configuración no predeterminada.

Esta configuración se utiliza para optimizar las notificaciones de estado de entrega (DSN) y especifica el número de segundos para cada pasada del procesamiento de DSN. En cuanto se haya superado este umbral, la generación de DSN se detendrá y se reiniciará más adelante. Es recomendable que los valores predeterminados sólo se modifiquen tras una evaluación seria. Esta configuración específica sólo se debe modificar tras consultar con el Servicio de soporte técnico de Microsoft. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en el servidor de Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.


El servidor SMTP tiene deshabilitada la autenticación NTLM
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-11-10

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha configurado el bit de protocolo de autenticación NTLM (también conocido como Autenticación de Windows integrada) en el atributo msExchAuthenticationFlags. Si la herramienta determina que el bit no está configurado y que Exchange no está en ejecución en Microsoft Windows® Small Business Server, se muestra una advertencia.

El atributo msExchAuthenticationFlags indica el tipo de autenticación que acepta un servidor virtual de protocolo. Este atributo utiliza una máscara de tres bits.

Bit | Método de autenticación
0 | Anónimo
1 | Básico
2 | NTLM (Autenticación de Windows integrada)

Si el bit que controla la autenticación NTLM no está configurado, el servidor virtual SMTP no permitirá la autenticación NTLM. Como consecuencia, pueden producirse problemas de autenticación entre los equipos con Exchange Server.

Para corregir esta advertencia

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, el nombre del servidor, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en el servidor virtual SMTP de Exchange y, a continuación, haga clic en Propiedades.

  4. Haga clic en la ficha Acceso, seleccione Autenticación y, a continuación, active la casilla de verificación Autenticación de Windows integrada.

  5. Haga clic en Aceptar y, a continuación, de nuevo en Aceptar.

  6. Cierre el Administrador del sistema de Exchange.

Para obtener más información acerca de los métodos de autenticación para SMTP, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579), y el artículo 319267 de Microsoft Knowledge Base "HOW TO: Secure Simple Message Transfer Protocol Client Message Delivery in Exchange 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=319267).


El valor de Registro SMTP SubmissionRetryMinutes no es el predeterminado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si las configuraciones predeterminadas de la cola SMTP se han cambiado:

HKEY_LOCAL_MACHINE System\CurrentControlSet\Services\SMTPSvc\Queuing

Si la herramienta encuentra que la clave SubmissionRetryMinutes se ha configurado, se muestra un mensaje de configuración no predeterminada.

Es recomendable que los valores predeterminados de la cola sólo se modifiquen tras una evaluación seria. Los valores predeterminados se seleccionaron meticulosamente para que su rendimiento fuera óptimo en la mayor parte de los entornos. En general, la práctica recomendada es solucionar la causa del problema, en lugar de modificar el comportamiento de las colas en Exchange.

La herramienta indica esta configuración con fines meramente informativos. No se requiere ninguna acción.

Para obtener más información acerca de la cola SMTP de Exchange, consulte la entrada del Microsoft Exchange Team Blog "Explaining the Mysterious SMTP Advanced Queuing Engine", (http://go.microsoft.com/fwlink/?LinkId=48585).


El servidor virtual SMTP tiene un límite de tamaño de mensaje superior al límite de tamaño global de los mensajes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para comparar los límites de tamaño de los mensajes entrantes del servidor virtual SMTP con los límites de tamaño globales de los mensajes entrantes.

El atributo de Active Directory que representa el límite de tamaño de los mensajes entrantes y salientes del servidor virtual SMTP es msExchSmtpMaxMessageSize. Este valor es un atributo del objeto de servidor virtual SMTP en Active Directory, y se encuentra en:

CN=<Número de servidor virtual>, CN=SMTP, CN=Protocolos, CN=<NombreDeServidor>, CN=Servidores, CN=<NombreDeGrupoAdministrativo>, CN=Grupos administrativos, CN=<NombreDeOrganización>, CN=Microsoft Exchange, CN=Servicios, CN=Configuración, DC=<NombreDeDominio>, DC=com

El atributo de Active Directory que representa el límite de tamaño global de los mensajes entrantes es delivContLength. Este valor es un atributo del objeto de entrega de mensajes de la configuración global de la organización en Active Directory, y se encuentra en:

CN=Entrega de mensajes, CN=Configuración global, CN=<NombreDeOrganización>, CN=Microsoft Exchange, CN=Servicios, CN=Configuración, DC=<NombreDeDominio>, DC=com

Si la Herramienta Exchange Server Analyzer encuentra que el valor de msExchSmtpMaxMessageSize es mayor que el valor de delivContLength, se muestra una advertencia.

Si algún servidor virtual SMTP tiene un límite de tamaño de mensaje superior al límite de tamaño global de los mensajes, podría ocurrir que se aceptaran mensajes entrantes demasiado grandes y, posteriormente, no se entregaran. Para resolver este problema, configure el servidor virtual SMTP con un tamaño máximo de mensaje igual o inferior al límite de tamaño global de los mensajes entrantes.

Nota:
Si establece un límite de tamaño de mensaje demasiado bajo, podría impedir la replicación de la libreta de direcciones sin conexión entre equipos con Exchange Server. Para obtener más información acerca de este problema, consulte el artículo 326154 de Microsoft Knowledge Base "XADM: The OAB Does Not Replicate If You Set a Message Size Restriction at the Transport Level", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=326154).

Para corregir esta advertencia

  1. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  2. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  3. Seleccione la ficha Mensajes.

  4. Modifique el valor del campo Limitar el tamaño del mensaje a (KB) para que sea igual o inferior al límite de tamaño global de los mensajes.

  5. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)

Para obtener más información acerca de cómo ver y modificar la configuración global de la organización, consulte el artículo 821881 de Microsoft Knowledge Base "How to Modify Global Settings in Exchange System Manager", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821881).

Para obtener más información acerca de los límites de tamaño global de los mensajes, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 298572 "An E-Mail Message That Is Larger Than the Sending Message Size Limit or the Receiving Message Size Limit Is Not Delivered", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=298572)

  • 322679 "Set Size Limits for Messages", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=322679)

  • 824111 "Security Setting Changes and Updates That Are Introduced in Exchange Server 2003", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=824111)


Este servidor virtual SMTP está configurado para realizar búsquedas DNS inversas para mensajes entrantes
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-24

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si el valor configurado para el atributo msExchSmtpPerformReverseDnsLookup ya no es el predeterminado de False. De forma predeterminada, el atributo msExchSmtpPerformReverseDnsLookup está configurado para no realizar búsquedas DNS inversas para mensajes entrantes. Si la herramienta encuentra que este atributo está establecido en True, se muestra una advertencia.

La opción Realizar búsqueda DNS inversa en los mensajes entrantes no tiene la funcionalidad que impida la recepción de mensajes de correo electrónico no deseado. Cuando se utiliza esta opción, Exchange Server realiza una consulta DNS para resolver la dirección IP de origen de los mensajes entrantes en un nombre de host. Luego, el nombre del host se adjunta a los encabezados de los mensajes de correo electrónico.

Con esta característica habilitada, es posible que experimente una degradación del rendimiento debido a la configuración incorrecta de registros DNS o a las conexiones intermitentes con Internet. Por lo tanto, es posible que desee deshabilitar esta opción cuando la entrega de correo de Internet sea más lenta de lo esperado.

Para habilitar o deshabilitar búsquedas DNS inversas para mensajes entrantes SMTP

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

    • Para habilitar las búsquedas DNS inversas, active la casilla de verificación Realizar búsquedas DNS inversas en los mensajes entrantes.

    • Para deshabilitar las búsquedas DNS inversas, desactive la casilla de verificación Realizar búsquedas DNS inversas en los mensajes entrantes.

  5. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Propiedades de servidor virtual SMTP.

Para obtener más información acerca de la característica de búsqueda DNS inversa de Exchange, consulte el artículo 297412 de Microsoft Knowledge Base "The 'Perform Reverse DNS Lookup for Incoming Messages' Option Is for Host Name Resolution", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297412).

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)


La versión SP1 del filtro inteligente de mensajes está habilitada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si Filtro inteligente de mensajes de Microsoft Exchange está instalado y habilitado en el servidor:

HKEY_LOCAL_MACHINE\ Software\Microsoft\Exchange\ContentFilter

La Herramienta lee el valor de ContentFilterBindings en la clave de Registro ContentFilter para determinar si Filtro inteligente de mensajes está instalado y habilitado en el servidor.

Después la Herramienta consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) CIM_Datafile para determinar si la versión Service Pack 1 (SP1) de Exchange Server 2003 de Filtro inteligente de mensajes MSExchange.UceContentFilter.dll existe en la siguiente ruta de acceso del servidor de Exchange:

<ruta de acceso a archivos binarios del servidor de Exchange>\MSCFv1\MSExchange.UceContentFilter.dll

Nota:
En esta ruta de acceso, <ruta de acceso a archivos binarios del servidor de Exchange> hace referencia a la ubicación de la carpeta bin.

Si la versión SP1 de Exchange Server 2003 de Filtro inteligente de mensajes está instalada y habilitada en el servidor, la Herramienta muestra una advertencia.

Esta advertencia indica que hay disponible una versión más reciente de Filtro inteligente de mensajes. Es recomendable instalar la última versión de Filtro inteligente de mensajes. Si está solucionando problemas en el flujo de correo que conciernen a este servidor en concreto, puede tener que deshabilitar temporalmente el Filtro inteligente de mensajes para determinar si está bloqueando de manera incorrecta correo legítimo.

Para deshabilitar el Filtro inteligente de mensajes

  1. Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el Administrador del sistema de Exchange, expanda Servidores, Nombre del servidor, Protocolos y SMTP, haga clic con el botón secundario en Filtrado inteligente de mensajes y, a continuación, haga clic en Propiedades.

  3. En la ficha General, en Aplicar el filtrado inteligente de mensajes a las siguientes direcciones IP de servidores virtuales, desactive la casilla de verificación que hay junto a cada servidor virtual SMTP en el que desee deshabilitar Filtro inteligente de mensajes.

    El cuadro de diálogo Propiedades del Filtrado inteligente de mensajes

Para obtener más información, consulte el sitio Web Filtro inteligente de mensajes de Exchange (http://www.microsoft.com/spain/servidores/exchange/techinfo/seguridad/exchange_imf.aspx).


La versión SP2 del Filtro inteligente de mensajes está habilitada
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-04

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si la propiedad msExchServerBindingsFiltering de un objeto de servidor virtual de Protocolo simple de transferencia de correo (SMTP) indica que el Filtro inteligente de mensajes está habilitado para una instancia de servidor virtual SMTP.

Exchange Server Analyzer también consulta Active Directory para determinar si msExchUceEnabled está habilitado en el nivel Configuración global.

La Herramienta muestra una advertencia si se cumplen las siguientes condiciones:

  • El Filtro inteligente de mensajes está habilitado para una instancia de servidor virtual SMTP.

  • El Filtro inteligente de mensajes está habilitado en el nivel Configuración global.

Esta advertencia indica que la versión de Exchange Server 2003 Service Pack 2 (SP2) del Filtro inteligente de mensajes está habilitada de hecho. El tener habilitada la versión SP2 del Filtro inteligente de mensajes no suele representar un problema a no ser que esté solucionando problemas de flujo de correo que implican a este servidor en particular. Si éste fuera el caso, es posible que desee comprobar la configuración de filtro o deshabilitar temporalmente el Filtro inteligente de mensajes para determinar si está bloqueando de manera incorrecta el correo legítimo.

Para deshabilitar el Filtro inteligente de mensajes

  1. Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el Administrador del sistema de Exchange, expanda sucesivamente Servidores, Nombre del servidor, Protocolos y, a continuación, SMTP.

  3. En Servidor virtual SMTP Propiedades, en la ficha General, haga clic en Avanzadas.

  4. Seleccione la dirección IP para la que desea deshabilitar el filtro y, a continuación, haga clic en Editar.

  5. En Identificación, desactive Aplicar Filtro inteligente de mensajes.

  6. Si tiene varios servidores virtuales, repita los pasos 3 al 6 para cada servidor virtual en el que desea deshabilitar el Filtro inteligente de mensajes.

Para obtener más información, consulte el sitio Web Filtro inteligente de mensajes de Exchange (http://www.microsoft.com/spain/servidores/exchange/techinfo/seguridad/exchange_imf.aspx).


Servidor de puerta de enlace especificado no utilizado
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-09

Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor de Exchange a una cuenta externa definida por el usuario, y a continuación, examina los registros de seguimiento de mensajes del servidor para determinar si se encontraron problemas con la entrega del mensaje de prueba.

Como parte de este análisis, Exchange Server Analyzer comprueba si el servidor de puerta de enlace de Exchange que se usa para enrutar el mensaje al destinatario externo es el mismo que el especificado por el usuario en la página Escribir información de servidor y usuario, en el paso Nombre y credenciales del servidor.

Exchange Server Analyzer mostrará una advertencia en caso de que determine que el mensaje se ha enrutado correctamente fuera de la organización de Exchange pero no se ha usado el servidor de puerta de enlace especificado.

Esta advertencia indica que es posible que haya un problema con la topología de enrutamiento de Exchange y que existan servidores de puerta de enlace salientes desconocidos.

Se pueden producir problemas de enrutamiento si las entradas de host inteligente se establecen en el nivel de servidor virtual, en lugar de en el nivel de conector. Se recomienda establecer las entradas de host inteligente en el conector SMTP y no en el servidor virtual SMTP.

Para solucionar esta advertencia, lleve a cabo los siguientes pasos:

  • Revise la configuración del servidor virtual de Protocolo simple de transferencia de correo (SMTP) para asegurarse de que no se han establecido entradas de host inteligente.

  • Revise la configuración de servidores cabeza de puente locales para comprobar que son correctos los espacios de direcciones y los costos de los conectores.

Para ver y configurar los parámetros de host inteligente

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda sucesivamente Servidores, un servidor de Exchange, Protocolos y, a continuación, SMTP.

  3. Haga clic con el botón secundario en un servidor virtual SMTP (por ejemplo, Servidor virtual SMTP predeterminado) y seleccione Propiedades.

  4. Seleccione la ficha Entrega y, a continuación, haga clic en Avanzadas.

  5. Borre las entradas que haya en Host inteligente.

  6. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para cerrar el cuadro de diálogo Propiedades del servidor virtual SMTP.

Para obtener más información sobre el modo de configurar los conectores para SMTP, consulte el artículo 822941 de Microsoft Knowledge Base, "How to use SMTP connectors to connect routing groups in Exchange 2003" (Cómo usar conector para SMTP para conectar el enrutamiento agrupa en Exchange 2003), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822941).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TransnRouting/52b1df56-0437-47a6-bb66-043f110962c6.mspx?mfr=true).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).


Remitente especificado en un servidor distinto
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-08-10

Microsoft® Exchange Server Analyzer consulta en el servicio de directorio de Active Directory® el valor del atributo proxyAddress de todos los objetos de usuario para determinar si existe una coincidencia para la dirección de Protocolo simple de transferencia de correo (SMTP) del remitente local especificado por el usuario.

En caso de que exista una coincidencia de proxyAddress de objeto de usuario, Exchange Server Analyzer consultará en Active Directory el valor del atributo msExchHomeServerName para el objeto de usuario a fin de determinar si dicho valor coincide con el nombre de Exchange Server especificado por el usuario.

Exchange Server Analyzer mostrará una advertencia en caso de que determine que el valor del atributo msExchHomeServerName para el remitente especificado por el usuario no coincide con el nombre de Exchange Server especificado por el usuario.

Esta advertencia indica que se ha proporcionado un nombre de Exchange Server incorrecto o que el problema de flujo de correo afecta a un servidor distinto al especificado por el usuario.

Para solucionar este problema, compruebe que se ha especificado el nombre de Exchange Server correcto.

Ver los buzones de usuario en el servidor especificado

  1. Inicie Exchange System Manager:

    Haga clic en Inicio, elija Programas, Microsoft Exchange y, por último, haga clic en Administrador del sistema.

  2. En el Administrador del sistema de Exchange, desplácese al siguiente contenedor y haga clic en él:

    \Grupos administrativos\ NombreDeGrupo\Servidores\ NombreDeServidor \ NombreDeGrupoDeAlmacenamiento \Almacén de buzones\Buzones

  3. Compruebe que el buzón de usuario especificado se muestra en el servidor de Exchange indicado.


No se han podido identificar los servidores de destino
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-06

La herramienta Microsoft® Exchange Server Analyzer intenta identificar y crear una lista de Nombres de dominio completos (FQDN), direcciones IP y nombres de dominio de servidores remotos a los que está destinado el correo de una cola de envío remoto.

La lista de los FQDN, las direcciones IP y los nombres de dominio de servidores remotos se crea de la siguiente forma:

  • Se consulta la propiedad msExchSmtpFullyQualifiedDomainName del Servicio de directorio de Active Directory® objeto del servidor virtual del Protocolo simple de transferencia de correo (SMTP).

    Nota:
    A su vez, se lee la propiedad msExchSmtpFullyQualifiedDomainName desde la propiedad msExchTargetBridgeheadServersDN de un objeto del directorio de conectores de grupo de enrutación que se consulta para los servidores de cabeza de puente de destino designados.
  • Se consulta la propiedad msExchSmtpSmartHost del objeto Active Directory del conector SMTP para el host inteligente remoto en busca de un conector SMTP.

  • Se consulta la propiedad LinkName de la clase de instrumental de administración de ExchangeLink Microsoft Windows® (WMI) en busca de conexiones directas del servidor remoto.

Si la herramienta Exchange Server Analyzer determina que el intento de crear esta lista no ha producido entradas, muestra un error.

Este error indica:

  • Es posible que existan problemas intermitentes de conexión con la red o con Active Directory que son la causa de problemas de flujo de correo.

  • Es posible que la cuenta que ejecuta Exchange Server Analyzer no tenga los permisos suficientes para buscar la información.

Para corregir este error

  1. Asegúrese que que se ha iniciado y conectado a la red el equipo de Exchange Server.

  2. Verifique que tiene conectividad de red con un controlador de dominio de Active Directory.

  3. Especifique un controlador de dominio de Active Directory en la herramienta Exchange Server Analyzer.

  4. Utilice el comando PING para ver si el equipo de Exchange Server es accesible.

  5. Si existe un servidor de seguridad, compruebe si los puertos RPC están bloqueados.

  6. Examine los permisos de la cuenta con la que se ejecuta Exchange Server Analyzer. La cuenta con la que se ejecuta Exchange Server Analyzer debe tener permisos locales de administrador en cada equipo de Exchange Server que analiza.

Para obtener más información acerca de los problemas de conectividad de la red, consulte el artículo 325487 de Microsoft Knowledge Base, "How to troubleshoot network connectivity problems" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325487) (en inglés).

Para obtener más información acerca de los problemas de conectividad de Exchange Server Analyzer, consulte "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (http://go.microsoft.com/fwlink/?LinkId=56285) (en inglés).

Para obtener más información acerca de los requisitos del puerto, consulte el artículo 832017 de Knowledge Base, "Service overview and network port requirements for the Windows Server system" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=832017) (en inglés).


Se ha implementado TarpitTime
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-02-21

La Herramienta Microsoft® Exchange Server Analyzer lee la entrada de Registro siguiente para determinar si se ha establecido la característica "pozo de brea" de filtro de destinatarios:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSvc\Parameters\TarpitTime

Si la herramienta encuentra que el valor de TarpitTime es mayor que 0 (cero), se muestra un mensaje de configuración no predeterminada.

Pozo de brea es la práctica consistente en ralentizar o retrasar intencionadamente las conexiones ilegítimas para reducir la velocidad a la que se puede enviar el correo no deseado automatizado o a la que se puede realizar un ataque de cosecha de diccionario.

La característica "pozo de brea" que está disponible en el Service Pack 1 (SP1) de Microsoft Windows Server™ 2003 se puede agregar para que funcione con un filtro de destinatarios como se describe en el artículo 842851 de Microsoft Knowledge Base "La funcionalidad "pozo de brea" de SMTP para Microsoft Windows Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=842851). Específicamente, la característica "pozo de brea" amplía la utilidad del filtro de destinatarios cuando la casilla de verificación Filtrar destinatarios que no estén en el Directorio está activada en la ficha Filtro de destinatarios de Configuración global.

Para implementar esta característica, establezca la subclave de Registro TarpitTime. La subclave de Registro TarpitTime toma un valor decimal. El valor decimal se traduce en el número de segundos que la sesión SMTP espera para responder a un remitente cuando no existe un destinatario en la organización de Exchange Server de destino.

La funcionalidad "pozo de brea" dificulta a quienes envían correo no solicitado la automatización de un ataque de cosecha de directorio. Un ataque de cosecha de directorio es un intento de recuperar una lista de direcciones de correo buenas conocidas de una organización particular.

El protocolo SMTP confirma los destinatarios aceptables durante una sesión SMTP devolviendo "2.1.5 Recipient OK". En el caso de que se envíe correo a un destinatario desconocido, el protocolo SMTP devuelve un error "5.x.x". Por tanto, una persona que envíe correo no solicitado puede escribir un programa automatizado que utilice nombres comunes o términos de diccionario para crear direcciones de correo electrónico para un dominio específico. El programa puede entonces recopilar todas las direcciones de correo electrónico que devuelvan "2.1.5 Recipient OK" y desechar aquellas que provoquen errores "5.x.x". Posteriormente dicha persona podrá vender las direcciones "buenas" de correo electrónico o utilizarlas como destinatarios de correo no solicitado.

Si la casilla de verificación Filtrar destinatarios que no estén en el Directorio está activada, pero no se ha establecido la subclave de Registro TarpitTime, Exchange Server devuelve inmediatamente un error "5.x.x" durante la sesión SMTP al remitente cuando no existe un destinatario en el servicio de directorio de destino de Active Directory®.

Como alternativa, si se ha establecido la subclave de Registro TarpitTime, y la casilla de verificación Filtrar destinatarios que no estén en el Directorio está activada, SMTP espera antes de devolver el error "5.x.x". El valor decimal introducido para la subclave de Registro TarpitTime es el número de segundos que SMTP esperará antes de devolver el error. Esta pausa en la sesión SMTP hace que la automatización de ataques de cosecha de directorio sea mucho más difícil.

Como se indicó anteriormente, la Herramienta Exchange Server Analyzer muestra un mensaje de configuración no predeterminada si está establecida la subclave de Registro TarpitTime. Este mensaje es sólo con fines informativos.

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de que sabe cómo restaurarlo en caso de que surja un problema. Para obtener información acerca de cómo realizar esta operación, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o Regedt32.exe.
Para ver o modificar la subclave de Registro TarpitTime.

  1. Haga clic en Inicio, Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.

  2. Busque y haga clic en la siguiente subclave de Registro:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SMTPSVC\Parameters\TarpitTime

  3. El cuadro Información del valor contiene un número decimal. Este valor representa el número de segundos que desea retrasar las respuestas de verificación de direcciones SMTP para cada dirección que no exista en Active Directory.

  4. Si cambia el valor o elimina la subclave de Registro TarpitTime, debe reiniciar el servicio de Protocolo simple de transferencia de correo (SMTP).

Para obtener más información, consulte el artículo 842851 de Microsoft Knowledge Base "La funcionalidad "pozo de brea" de SMTP para Microsoft Windows Server 2003", (http://support.microsoft.com/?&kbid=842851).


Generado correo de prueba NDR
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor de Exchange a la cuenta del administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP) y, a continuación, explora los registros de seguimiento de los mensajes del servidor para determinar si se han encontrado problemas con la entrega del mensaje de prueba.

Como parte de este análisis, la herramienta consulta la propiedad EntryType de la clase de Instrumental de administración de Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar lo que ocurrió para que se crearan las entradas de registro de seguimiento de mensajes.

Si la herramienta encuentra un valor de 1030 para la propiedad EntryType, muestra una advertencia.

Esta advertencia indica que el mensaje de prueba generó un informe de no entrega (NDR) y que puede que haya un problema con la configuración del Protocolo simple de transferencia de correo (SMTP) del servidor. Se debe esperar un NDR si el destinatario no existe, pero esto es un problema si el mensaje de prueba se envió a un destinatario legítimo.

Como un paso para solucionar el problema, podría tener que intentar enviar otros mensajes al mismo destinatario y revisar los NDR para determinar la causa.

Para obtener más información sobre cómo solucionar los NDR, consulte "Troubleshooting Non-Delivery Report Messages" (Solución de problemas de mensajes de informe de no entrega) en la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579) (en inglés).


Correo de prueba enviado al directorio Badmail
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-05-17

La Herramienta Microsoft® Exchange Server Analyzer envía un mensaje de prueba desde el servidor de Exchange a la cuenta del administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP) y, a continuación, explora los registros de seguimiento de los mensajes del servidor para determinar si se han encontrado problemas con la entrega del mensaje de prueba.

Como parte de este análisis, la herramienta consulta la propiedad EntryType en la clase de Instrumental de administración de Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar la causa de la entrada de registro de seguimiento de mensajes.

Si la herramienta encuentra un valor de 1021 para la propiedad EntryType, muestra una advertencia.

Esta advertencia indica que el mensaje de prueba se envió al directorio Badmail del servidor de Exchange y que hay un problema con la configuración del Protocolo simple de transferencia de correo del servidor.

Se introduce un mensaje en el directorio Badmail por uno de los siguientes motivos:

  • No se puede entregar.

  • Se ha superado el número máximo de reintentos.

  • No se puede devolver al remitente como que no se pudo entregar.

Para obtener más información sobre cómo comprobar el flujo de correo saliente, consulte el artículo 297700 de Microsoft Knowledge Base, "How to test outbound mail flow with a file in the Pickup folder" (Cómo probar el flujo de correo saliente con un archivo en la carpeta de recogida) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297700) (en inglés).

Para obtener más información sobre cómo solucionar el flujo de correo y el SMTP, consulte "Troubleshooting Mail Flow and SMTP" en la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkId=47579).


Probar la ubicación de los mensajes en la cola SMTP
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-06

La Herramienta envía un mensaje de prueba del servidor de Exchange a la cuenta de administrador de correo o a una cuenta definida por el usuario para el dominio de Protocolo simple de transferencia de correo (SMTP), y a continuación, examina los registros de seguimiento del servidor para determinar si se encontraron problemas con la entrega del mensaje de prueba.

Como parte de este análisis, la herramienta consulta la propiedad de la EntryType de la clase de Instrumental de administración de Microsoft Windows® (WMI) Exchange_MessageTrackingEntry en el espacio de nombres root\MicrosoftExchangeV2 para determinar el motivo por el que se han creado las entradas de registro de seguimiento de mensajes.

La tabla siguiente enumera los valores de EntryType que se pueden obtener.

Nombre de valor | Valor
Mensaje recibido mediante X400 | 0
Informe recibido | 2
Mensaje enviado | 4
Mensaje transferido de forma externa | 7
Informe transferido de forma externa | 8
Mensaje entregado | 9
Informe entregado | 10
Lista de distribución expandida | 26
Mensaje redireccionado | 28
Mensaje redirigido | 29
Servidor degradado mediante MTA | 31
Informe absorbido | 33
Informe generado | 34
Informe no redireccionable descartado | 43
Mensaje eliminado por el administrador | 50
Prueba eliminada por el administrador | 51
Informe eliminado por el administrador | 52
Mensaje entregado localmente | 1000
Mensaje transferido de forma interna en red frontal | 1001
Mensaje transferido de forma externa en red frontal | 1002
Mensaje transferido de forma externa en puerta de enlace | 1003
Mensaje transferido de forma interna en puerta de enlace | 1004
Informe transferido de forma interna en puerta de enlace | 1005
Informa transferido de forma externa en puerta de enlace | 1006
Informe generado | 1007
SMTP: mensaje puesto en cola de salida | 1010
SMTP: mensaje transferido de forma externa | 1011
SMTP: mensaje entrante recibido | 1012
SMTP: mensaje entrante transferido | 1013
SMTP: mensaje redirigido | 1014
SMTP: informe transferido internamente | 1015
SMTP: informe transferido externamente | 1016
SMTP: informe generado | 1017
SMTP: informe absorbido | 1018
SMTP: mensaje enviado a la puesta en cola avanzada | 1019
SMTP: comienzo de transferencia saliente de mensaje | 1020
SMTP: mensaje enviado a directorio de correo con errores | 1021
SMTP: error de cola avanzada | 1022
SMTP: mensaje entregado localmente | 1023
SMTP: mensaje enviado al categorizador | 1024
SMTP: comenzado envío de mensaje a la cola avanzada | 1025
SMTP: la cola avanzada no pudo enviar el mensaje | 1026
Controlador de almacenamiento SMTP: mensaje enviado desde el almacén | 1027
Controlador del almacén: el mensaje se entregó localmente al almacén | 1028
Controlador de almacenamiento SMTP: mensaje enviado a MTA | 1029
SMTP: informe de no entrega (NDR) generado | 1030
SMTP: mensaje transferido de forma externa | 1031

Exchange Server Analyzer muestra un error si los valores de EntryType devueltos indica que se cumplen las siguientes condiciones:

  • El registro de seguimiento de mensajes de prueba se puede analizar correctamente.

  • El mensaje de prueba no se ha transferido fuera de la cola correctamente.

  • No se ha generado un informe de no entrega (NDR) para le mensaje de prueba.

  • El mensaje de prueba no se ha transferido al directorio Badmail.

  • El mensaje de prueba no se ha puesto en la cola para entrega remota.

  • El mensaje de prueba no se ha entregado correctamente al almacén local.

  • El mensaje de prueba no se ha programado para volver a intentar la categorización.

  • El mensaje de prueba no se ha programado para volver a intentar el enrutamiento.

  • El mensaje de prueba no se ha programado para volver a intentar la entrega local.

Este error significa que el mensaje de prueba se encuentra en una las colas SMTP y que es necesario realizar otro análisis para determinar el motivo por el que se encuentra detenido en tal ubicación.

Para solucionar este error, utilice la herramienta NSlookup para revisar los posibles problemas con la resolución del sistema de nombres de dominio (DNS). Para problemas de conexión y protocolo, como errores de Host inaccesible, use Telnet.exe para intentar conectar con el equipo de destino. Para solucionar errores de protocolo, aumente el registro de diagnóstico del servicio de MSExchangeTransport para el componente SMTP y revise los registros de error. De manera alternativa, puede usar la herramienta Network Monitor (Netmon.exe) para obtener información sobre los errores de conexión de red. Para reproducir el problema, puede tener que forzar la cola a volver a intentarlo. Examine el registro de sucesos para buscar posibles errores relacionados con el servicio Almacén de información de Microsoft Exchange.

Para obtener más información acerca de cómo modificar la configuración de registro, consulte "Cómo modificar la configuración de registro para MSExchangeTransport" en la sección "Solución de problemas del flujo de correo y SMTP" de la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Solución de problemas del flujo de correo y SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579, en inglés).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de flujo de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

  • Artículo 821877 de Microsoft Knowledge Base, "Descripción de campos en las fichas de propiedades SMTP y X.400" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=821877, en inglés).

  • Artículo 264054 de Microsoft Knowledge Base, "XCON: descripción de los estados de cola en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=264054, en inglés).


Hay más de 900 conectores en un grupo de enrutamiento
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de conectores que están presentes en un grupo de enrutamiento dado, incluyendo los conectores SMTP, los conectores de grupo de enrutamiento, los conectores para X.400 y los conectores EDK. Si la herramienta encuentra más de 900 conectores en total en cualquier grupo de enrutamiento, se muestra una advertencia.

Se recomienda que utilice un máximo de 900 instancias para cualquier tipo de objeto de Exchange. El motivo es que Active Directory establece un valor predeterminado de 1.000 para el tamaño de página máximo que se devuelve en cualquier solicitud dada. Esto significa que si se realiza una solicitud de Protocolo ligero de acceso a directorios (LDAP) para un objeto y existen más de 1.000 instancias de ese objeto en Active Directory, no se devolverá ningún resultado porque se ha superado el tamaño de página máximo.

En el caso de Exchange Server, varios procesos solicitan la creación de instancias de tipos de objetos específicos. Por ejemplo, el Administrador del sistema de Exchange realiza una solicitud LDAP a Active Directory para crear una vista de lista de todos los conectores dentro de un grupo de enrutamiento. Si existen más de 1.000 conectores en cualquier grupo de enrutamiento dado, Active Directory no devolverá ningún resultado de consulta. Cuando ocurre esto, se muestra un error en el Administrador del sistema de Exchange.

Aunque se puede aumentar el valor del tamaño de página máximo en Active Directory, no se recomienda o no se admite en Exchange Server. En entornos de Exchange en los que se ha aumentado este valor, se ha puesto de manifiesto la existencia de comportamientos raros y errores.

Aunque la recomendación es permanecer en 900 o un número inferior para cualquier tipo de objeto de Exchange Server, se admiten hasta 1.000 tipos de objetos.

Para corregir esta advertencia

  1. Considere la posibilidad de consolidar los conectores o de crear más grupos de enrutamiento y equilibrar la carga entre los conectores existentes.

  2. Compruebe si en Active Directory existen conectores huérfanos y quítelos.

  3. Considere la posibilidad de consolidar los servidores de Exchange de su organización.

Para obtener información acerca del diseño y los conectores de grupo de enrutamiento, consulte la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47579).

Para obtener más información acerca de la consolidación de servidores de Exchange, consulte Server Consolidation Using Exchange Server 2003 (http://go.microsoft.com/fwlink/?linkid=47586).


Existe una discrepancia con la configuración de nombre de dominio completo entre Active Directory y la metabase
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2007-01-17

La Herramienta Microsoft® Exchange Server Analyzer lee la propiedad siguiente de la metabase de Servicios de Internet Information Server (IIS) para determinar si su valor coincide con el valor configurado del atributo msExchSmtpFullyQualifiedDomainName en el servicio de directorio de Active Directory®.

/LM/SmtpSvc/<SMTP virtual server instance>/FullyQualifiedDomainName

Si la herramienta encuentra que los valores de los dos atributos no coinciden, se muestra un mensaje de advertencia.

Si el valor de la metabase de IIS no coincide con el valor de Active Directory, podría significa que hay un problema con la replicación de Active Directory o con el componente de replicación de servicio de directorio a metabase (DS2MB) en Exchange.

La función del proceso DS2MB es transferir la información de configuración de Active Directory a la metabase local. Esta configuración se almacena en la metabase local en lugar de en el Registro por motivos de rendimiento y escalabilidad. En Exchange 2000 Server y Exchange Server 2003, todos los protocolos de Internet (SMTP, NNTP, POP3, IMAP4 y HTTP) se ejecutan como componentes de IIS.

Cada 15 minutos, el proceso DS2MB copia subárboles enteros de Active Directory sin cambiar la forma de dichos subárboles. La escritura desde Active Directory a la metabase es de una sola dirección, es decir, la metabase nunca escribe en Active Directory.

La propiedad FullyQualifiedDomainName y el atributo msExchSmtpFullyQualifiedDomainName utilizan un nombre de servidor predeterminado que corresponde al nombre de dominio completo del servidor de Exchange (por ejemplo, dominio.servidor.com). Si la propiedad FullyQualifiedDomainName y el atributo msExchSmtpFullyQualifiedDomainName no tienen el mismo valor de nombre de dominio completo, significa que Active Directory y la metabase de IIS no están sincronizados. Si el problema se debe a un error del proceso DS2MB, puede corregirlo mediante el siguiente procedimiento correspondiente a la versión de Exchange Server que esté utilizando. Si el problema se debe a un error completo o parcial de la replicación de Active Directory, puede emplear la herramienta Monitor de replicación de Active Directory (RepIMon.exe) para comprobar el estado de la replicación de Active Directory. Encontrará ReplMon.exe en las herramientas de soporte de Microsoft Windows® del CD-ROM de Windows Server™ 2003.

Para corregir esta advertencia en Exchange Server 2003

  1. Compruebe si hay entradas en el registro de sucesos de la aplicación que tengan el origen MSExchangeMU. Si se produce un error en DS2MB, se registrará un suceso en Exchange Server 2003.

  2. Si no hay ningún error de DS2MB, utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  3. Si hay algún error de DS2MB o, una vez resueltos o eliminados los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para corregir esta advertencia en Exchange 2000 Server

  1. Utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  2. Una vez eliminados o resueltos los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para obtener más información acerca de la característica de búsqueda DNS inversa de Exchange, consulte el artículo 297412 de Microsoft Knowledge Base "The 'Perform Reverse DNS Lookup for Incoming Messages' Option Is for Host Name Resolution", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297412).

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte el artículo 266686 de Microsoft Knowledge Base "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686) y 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163).

Para obtener más información acerca de la replicación de Active Directory, consulte el artículo 232072 de Microsoft Knowledge Base "Initiating Replication Between Active Directory Direct Replication Partners", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=232072).

Para obtener más información acerca del proceso DS2MB, consulte el artículo 240105 de Microsoft Knowledge Base "XGEN: General Information on Directory Service/Metabase Synchronization in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240105).


Existe una discrepancia con la configuración del número de saltos máximo entre Active Directory y la metabase
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la propiedad siguiente de la metabase de Servicios de Internet Information Server (IIS) para determinar si su valor coincide con el valor configurado del atributo msExchSmtpMaxHopCount en el servicio de directorio de Active Directory®.

/LM/SmtpSvc/<SMTP virtual server instance>/HopCount

Si la herramienta encuentra que los valores no coinciden, se muestra una advertencia.

Si el valor de la metabase de IIS no coincide con el valor de Active Directory, podría significa que hay un problema con la replicación de Active Directory o con el componente de replicación de servicio de directorio a metabase (DS2MB) en Exchange.

La función del proceso DS2MB es transferir la información de configuración de Active Directory a la metabase local. Esta configuración se almacena en la metabase local en lugar de en el Registro por motivos de rendimiento y escalabilidad. En Exchange 2000 Server y Exchange Server 2003, todos los protocolos de Internet (SMTP, NNTP, POP3, IMAP4 y HTTP) se ejecutan como componentes de IIS.

Cada 15 minutos, el proceso DS2MB copia subárboles enteros de Active Directory sin cambiar la forma de dichos subárboles. La escritura desde Active Directory a la metabase es de una sola dirección, es decir, la metabase nunca escribe en Active Directory.

En un servidor virtual SMTP de Exchange 2000 Server, el número de saltos predeterminado es 15, mientras que en un servidor virtual SMTP de Exchange Server 2003, el número de saltos predeterminado es 30. Con independencia del valor que haya configurado, si la propiedad HopCount y el atributo msExchSmtpMaxHopCount no coinciden, significa que Active Directory y la metabase de IIS no están sincronizados. Si el problema se debe a un error del proceso DS2MB, puede corregirlo mediante el siguiente procedimiento correspondiente a la versión de Exchange Server que esté utilizando. Si el problema se debe a un error completo o parcial de la replicación de Active Directory, puede emplear la herramienta Monitor de replicación de Active Directory (RepIMon.exe) para comprobar el estado de la replicación de Active Directory. Encontrará ReplMon.exe en las herramientas de soporte de Microsoft Windows® del CD-ROM de Windows Server™ 2003.

Para corregir este error en Exchange Server 2003

  1. Compruebe si hay entradas en el registro de sucesos de la aplicación que tengan el origen MSExchangeMU. Si se produce un error en DS2MB, se registrará un suceso en Exchange Server 2003.

  2. Si no hay ningún error de DS2MB, utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  3. Si hay algún error de DS2MB o, una vez resueltos o eliminados los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para corregir este error en Exchange 2000 Server

  1. Utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  2. Una vez eliminados o resueltos los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para obtener más información acerca de la característica de búsqueda DNS inversa de Exchange, consulte el artículo 297412 de Microsoft Knowledge Base "The 'Perform Reverse DNS Lookup for Incoming Messages' Option Is for Host Name Resolution", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297412).

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)

Para obtener más información acerca de la replicación de Active Directory, consulte el artículo 232072 de Microsoft Knowledge Base "Initiating Replication Between Active Directory Direct Replication Partners", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=232072).

Para obtener más información acerca del proceso DS2MB, consulte el artículo 240105 de Microsoft Knowledge Base "XGEN: General Information on Directory Service/Metabase Synchronization in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240105).


Existe una discrepancia con la configuración del tamaño máximo de mensaje entre Active Directory y la metabase
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la propiedad siguiente de la metabase de Servicios de Internet Information Server (IIS) para determinar si su valor coincide con el valor configurado del atributo msExchSmtpMaxMessageSize en el servicio de directorio de Active Directory®.

/LM/SmtpSvc/<SMTP virtual server instance>/MaxMessageSize

Si la herramienta encuentra que los valores no coinciden, se muestra una advertencia.

Si el valor de la metabase de IIS no coincide con el valor de Active Directory, podría significa que hay un problema con la replicación de Active Directory o con el componente de replicación de servicio de directorio a metabase (DS2MB) en Exchange.

La función del proceso DS2MB es transferir la información de configuración de Active Directory a la metabase local. Esta configuración se almacena en la metabase local en lugar de en el Registro por motivos de rendimiento y escalabilidad. En Exchange 2000 Server y Exchange Server 2003, todos los protocolos de Internet (SMTP, NNTP, POP3, IMAP4 y HTTP) se ejecutan como componentes de IIS.

Cada 15 minutos, el proceso DS2MB copia subárboles enteros de Active Directory sin cambiar la forma de dichos subárboles. La escritura desde Active Directory a la metabase es de una sola dirección, es decir, la metabase nunca escribe en Active Directory.

Tanto la propiedad MaxMessageSize como el atributo msExchSmtpMaxMessageSize utilizan un valor predeterminado de 0, lo que significa que no se impone ningún límite de tamaño de mensaje. Si la propiedad MaxMessageSize y el atributo msExchSmtpMaxMessageSize no tienen el mismo valor, significa que Active Directory y la metabase de IIS no están sincronizados. Si el problema se debe a un error del proceso DS2MB, puede corregirlo mediante el siguiente procedimiento correspondiente a la versión de Exchange Server que esté utilizando. Si el problema se debe a un error completo o parcial de la replicación de Active Directory, puede emplear la herramienta Monitor de replicación de Active Directory (RepIMon.exe) para comprobar el estado de la replicación de Active Directory. Encontrará ReplMon.exe en las herramientas de soporte de Microsoft Windows® del CD-ROM de Windows Server™ 2003.

Para corregir este error en Exchange Server 2003

  1. Compruebe si hay entradas en el registro de sucesos de la aplicación que tengan el origen MSExchangeMU. Si se produce un error en DS2MB, se registrará un suceso en Exchange Server 2003.

  2. Si no hay ningún error de DS2MB, utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  3. Si hay algún error de DS2MB o, una vez resueltos o eliminados los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para corregir este error en Exchange 2000 Server

  1. Utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  2. Una vez eliminados o resueltos los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para obtener más información acerca de la característica de búsqueda DNS inversa de Exchange, consulte el artículo 297412 de Microsoft Knowledge Base "The 'Perform Reverse DNS Lookup for Incoming Messages' Option Is for Host Name Resolution", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297412).

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)

Para obtener más información acerca de la replicación de Active Directory, consulte el artículo 232072 de Microsoft Knowledge Base "Initiating Replication Between Active Directory Direct Replication Partners", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=232072).

Para obtener más información acerca del proceso DS2MB, consulte el artículo 240105 de Microsoft Knowledge Base "XGEN: General Information on Directory Service/Metabase Synchronization in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240105).


Existe una discrepancia con la configuración del tamaño máximo de sesión entre Active Directory y la metabase
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer lee la propiedad /LM/SmtpSvc/<SMTP virtual server instance>/MaxSessionSize de la metabase de Servicios de Internet Information Server (IIS) para determinar si su valor coincide con el valor configurado del atributo msExchSmtpMaxSessionSize en el servicio de directorio de Active Directory®.

Si la herramienta encuentra que los valores no coinciden, se muestra un mensaje de advertencia.

Si el valor de la metabase de IIS no coincide con el valor de Active Directory, podría significa que hay un problema con la replicación de Active Directory o con el componente de replicación de servicio de directorio a metabase (DS2MB) en Exchange.

La función del proceso DS2MB es transferir la información de configuración de Active Directory a la metabase local. Esta configuración se almacena en la metabase local en lugar de en el Registro por motivos de rendimiento y escalabilidad. En Exchange 2000 Server y Exchange Server 2003, todos los protocolos de Internet (SMTP, NNTP, POP3, IMAP4 y HTTP) se ejecutan como componentes de IIS.

Cada 15 minutos, el proceso DS2MB copia subárboles enteros de Active Directory sin cambiar la forma de dichos subárboles. La escritura desde Active Directory a la metabase es de una sola dirección, es decir, la metabase nunca escribe en Active Directory.

Tanto la propiedad MaxSessionSize como el atributo msExchSmtpMaxSessionSize utilizan un valor predeterminado de 0, lo que significa que no se impone ningún límite de tamaño de sesión. Si la propiedad MaxSessionSize y el atributo msExchSmtpMaxSessionSize no tienen el mismo valor, significa que Active Directory y la metabase de IIS no están sincronizados. Si el problema se debe a un error del proceso DS2MB, puede corregirlo mediante el siguiente procedimiento correspondiente a la versión de Exchange Server que esté utilizando. Si el problema se debe a un error completo o parcial de la replicación de Active Directory, puede emplear la herramienta Monitor de replicación de Active Directory (RepIMon.exe) para comprobar el estado de la replicación de Active Directory. RepIMon puede encontrarse en las herramientas de soporte de Microsoft Windows® del CD-ROM de Windows Server™ 2003.

Para corregir este error en Exchange Server 2003

  1. Compruebe si hay entradas en el registro de sucesos de la aplicación que tengan el origen MSExchangeMU. Si se produce un error en DS2MB, se registrará un suceso en Exchange Server 2003.

  2. Si no hay ningún error de DS2MB, utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  3. Si hay algún error de DS2MB o, una vez resueltos o eliminados los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para corregir este error en Exchange 2000 Server

  1. Utilice ReplMon para diagnosticar la replicación de Active Directory. Preste especial atención a los servidores de catálogo global que utiliza el servidor virtual SMTP.

  2. Una vez eliminados o resueltos los problemas con la replicación de Active Directory, reinicie el servicio Operador de sistema de Exchange.

Para obtener más información acerca de la característica de búsqueda DNS inversa de Exchange, consulte el artículo 297412 de Microsoft Knowledge Base "The 'Perform Reverse DNS Lookup for Incoming Messages' Option Is for Host Name Resolution", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=297412).

Para obtener más información acerca de la configuración del servidor virtual SMTP, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 266686 "XCON: How to Configure a SMTP Virtual Server Part 1", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=266686)

  • 268163 "XCON: How to Configure a SMTP Virtual Server Part 2", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=268163)

Para obtener más información acerca de la replicación de Active Directory, consulte el artículo 232072 de Microsoft Knowledge Base "Initiating Replication Between Active Directory Direct Replication Partners", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=232072).

Para obtener más información acerca del proceso DS2MB, consulte el artículo 240105 de Microsoft Knowledge Base "XGEN: General Information on Directory Service/Metabase Synchronization in Exchange 2000 Server", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240105).


El evento de advertencia del administrador de la conexión de transporte se registró en las últimas 24 horas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-07

La Herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® (WMI) Win32_NTLogEvent para determinar si se ha registrado una advertencia de evento 4006 durante MSExchangeTransport las últimas 24 horas.

Si la herramienta Exchange Server Analyzer detecta que se ha registrado una advertencia de evento 4006 durante MSExchangeTransport las últimas 24 horas, muestra una advertencia.

Normalmente, esta advertencia indica que se ha producido un error al intentar enviar correo a un servidor remoto.

Una MSExchangeTransport advertencia de evento 4006 se puede producir debido a las siguientes condiciones:

  • El host remoto ha eliminado la conexión.

  • El Servicio de Protocolo simple de transferencia de correo (SMTP) rechazó la negociación AUTH.

  • El servidor que están intentando enviar el mensaje no puede tener acceso a la información de envío de mensajes del mismo.

  • Se ha producido un error SMTP.

  • El servidor que está intentando enviar el mensaje no puede conectar con el servidor remoto.

  • Por alguna razón, un host inteligente que se ha especificado en las propiedades del servidor virtual SMTP es inaccesible.

Para obtener más información acerca de las MSExchangeTransport advertencias de eventos 4006, puede buscar los datos del evento en el Events and Errors Message Center (Centro de mensajes de errores y eventos) (http://go.microsoft.com/fwlink/?LinkId=34258).

Para obtener más información acerca de los problemas de retransmisión de correo de Exchange Server, consulte el artículo 895853 de Microsoft Knowledge Base, "How to troubleshoot mail relay issues in Exchange Server 2003 and in Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895853) (en inglés).

Para obtener más información acerca de los problemas de flujo de correo y SMTP, consulte "Troubleshooting Mail Flow and SMTP" en la Guía de transporte y enrutamiento de Exchange Server (http://go.microsoft.com/fwlink/?LinkID=67875).


Se ha registrado un suceso de advertencia del administrador de conexiones de transporte durante las últimas 24 horas
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-07-07

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Microsoft Windows® Win32_NTLogEvent (WMI) para determinar si se ha registrado una advertencia de Suceso 4001 para MSExchangeTransport durante las últimas 24 horas.

Si Exchange Server Analyzer encuentra que se ha registrado un Suceso 4001 para MSExchangeTransport durante las últimas 24 horas, Exchange Server Analyzer muestra una advertencia.

Esta advertencia suele indicar que se ha producido un error al intentar enviar correo a un servidor remoto.

Puede aparecer una advertencia de Suceso 4001 de MSExchangeTransport cuando el servicio de Protocolo simple de transferencia de correo (SMTP) de Exchange 2000 Server o Exchange Server 2003 tiene uno o varios problemas de entrega de correo. Entre las causas posibles de problemas con la entrega de correo se incluyen problemas con el Sistema de nombres de dominio (DNS), la configuración IP o la instalación de archivos DLL erróneos.

Para obtener más información acerca de una advertencia de Suceso 4001, puede encontrar información detallada de los sucesos en el Centro de mensajes de errores y eventos (http://go.microsoft.com/fwlink/?LinkId=34258, en inglés).

Para obtener más información acerca de los problemas con la retransmisión de correo en Exchange Server, consulte el artículo 895853 de Microsoft Knowledge Base, "Cómo solucionar problemas de retransmisión de correo en Exchange Server 2003 y en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895853).

Para obtener más información acerca de los problemas del flujo de correo y de SMTP, consulte "Solución de problemas del flujo de correo y de SMTP" en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkID=67875, en inglés).


No se encuentra el archivo del receptor de sucesos de transporte
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-01-10

La Herramienta Microsoft® Exchange Server Analyzer consulta la metabase de Internet Information Server (IIS) de Microsoft para enumerar la lista de enlaces del receptor de sucesos de transporte de protocolo simple de transferencia de correo (SMTP). Partiendo de una lista ya rellena disponible, Exchange Server Analyzer busca varios enlaces de sucesos estándar. Para cada enlace, Exchange Server Analyzer comprueba la información de registro del Modelo de objetos componentes (COM) en la siguiente rama del Registro:

HKEY_CLASSES_ROOT\CLSID\

La información de registro del COM contiene la ruta completa al archivo .dll asociado. Exchange Server Analyzer utiliza el Instrumental de administración de Microsoft Windows® (WMI) para buscar el archivo .dll y mostrar su número de versión. Si no encuentra el archivo .dll, muestra una advertencia en la que se especifica el nombre y la ruta del archivo .dll que falta.

Si la herramienta detecta que faltan uno o varios enlaces de sucesos estándar, genera una advertencia.

Se produce un evento de transporte de SMTP cuando se están enviando o recibiendo datos de mensajes del servicio SMTP. Todos los mensajes pasan a través de sucesos. Entre los mismos, se incluyen los mensajes entrantes o salientes de X.400 y RPC. Un ejemplo habitual de suceso de transporte entrante es la recepción de un mensaje en el servicio SMTP a través de la red o en el directorio de recogida SMTP. Cuando se produce este tipo de suceso, un origen del mismo informa a los receptores de sucesos de transporte. Cada uno ellos puede realizar alguna acción basada en el contenido de los datos del mensaje. Una vez enviados al receptor, el sistema no lleva a cabo ninguna otra acción con los datos del mensaje hasta que el receptor termina y devuelve el mensaje. Mientras realiza esta acción, el receptor mantiene un control exclusivo sobre los datos y el estado del mensaje.

Los registros de COM del receptor de eventos de transporte de los archivos .dll que faltan pueden provocar problemas de flujo de correo. Si Exchange Server muestra síntomas de problemas de flujo de correo, por ejemplo, colas de mensajes, compruebe si existen los archivos .dll identificados y, en caso necesario, vuelva a instalarlos.

Para resolver este problema

  1. Utilice el Explorador para buscar manualmente el archivo .dll identificado. Este archivo suele encontrarse en la carpeta \Archivos de programa\Exchsrvr\Bin.

  2. La advertencia que genera Exchange Server Analyzer puede pasarse por alto si se dan las siguientes condiciones:

    • El archivo .dll está presente en la carpeta indicada.

    • El servidor no muestra síntomas de problemas de flujo de correo.

  3. Deberá copiar el archivo .dll que falta del soporte original de instalación de Exchange Server en las siguientes condiciones:

    • El archivo .dll no está presente en la carpeta indicada por Exchange Server Analyzer.

    • El servidor muestra síntomas de problemas de flujo de correo.

    Como alternativa, puede volver a aplicar el Service Pack de Exchange más reciente.

  4. Vuelva a ejecutar la Herramienta Exchange Server Analyzer para comprobar que la advertencia no se muestra más.


Se suprimen los cambios de versión del usuario de la información de estado del vínculo
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2005-11-18

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar si se ha configurado el atributo heuristics para suprimir los cambios de versión del usuario de la información de estado del vínculo. De forma predeterminada, el atributo heuristics no está configurado. Si la herramienta encuentra que el valor de heuristics está establecido en 2048, se muestra un mensaje de configuración no predeterminada.

Las tablas de estado de vínculo se utilizan para garantizar un enrutamiento de mensajes eficiente y confiable. La tabla de estado de vínculo contiene información de versión para cada grupo de enrutamiento en forma de números de versión principales, secundarios y del usuario. Los cambios de versión principales tienen la prioridad más alta, seguidos de los cambios secundarios y finalmente los cambios para los números de versión del usuario.

Los cambios de versión del usuario se producen cuando hay una actualización del servicio de directorio a nivel de base. Estos cambios mínimos incluyen cambios del maestro de grupo de enrutamiento, cuando se inician o detienen los servicios en un servidor de Exchange, cuando se agrega otro servidor al grupo de enrutamiento o cuando un servidor miembro pierde la conectividad con el maestro de grupo de enrutamiento.

Una actualización de servicio de directorio de nivel de base se puede producir cuando un administrador de Exchange Server cambia algo en el nivel de grupo de enrutamiento. Por ejemplo, se produce un cambio de versión del usuario cuando un administrador cambia un nombre de grupo de enrutamiento, agrega un servidor o lo elimina. No obstante, la causa principal de cambios de versión del usuario son los datos de Instrumental de administración de Microsoft Windows® (WMI) que hay en cada servidor. Estos datos indican qué servicios se están ejecutando. Si detiene e inicia un servicio, los cambios de versión del usuario de la tabla de estado de vínculo se replican a todos los equipos con Exchange Server de la organización.

Las actualizaciones frecuentes de versión del usuario podrían provocar una cantidad de tráfico de red no deseada, que se puede suprimir obteniendo en primer lugar una revisión en el Servicio de soporte técnico de Microsoft y estableciendo el atributo heuristics en 2048 (0x800 en hexadecimal).

Si las actualizaciones de versión del usuario no generan un tráfico de red excesivo, se recomienda que no las suprima.

Para volver a la configuración predeterminada

  1. Abra la herramienta Active Directory Service Interfaces (ADSI) Edit.

  2. En ADSI Edit, expanda Contenedor Configuración, expanda CN=Configuración, DC=NombreDeDominio, DC=com, CN=Servicios y, a continuación, CN=Microsoft Exchange.

  3. Haga clic con el botón secundario en CN=NombreDeOrganización y, a continuación, en Propiedades.

  4. En el cuadro Seleccionar una propiedad para ver, haga clic en Heuristics.

  5. En el cuadro Editar atributo, borre el valor 0x800.

  6. Haga clic en Establecer y, a continuación, en Aceptar.

  7. Cierre ADSI Edit.
Precaución:
Si modifica los atributos de los objetos de Active Directory de manera incorrecta al utilizar ADSI Edit, la herramienta LDP (ldp.exe) u otro cliente de la versión 3 del Protocolo ligero de acceso a directorios (LDAP), puede provocar graves problemas. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows Server™ 2003, Exchange Server 2003 o ambos. Modifique los atributos de objetos de Active Directory bajo su responsabilidad.

Para obtener más información acerca de los números de versión del usuario y del estado de vínculo, consulte "Link State Propagation" en la Guía de referencia técnica de Exchange Server 2003 (http://www.microsoft.com/technet/prodtechnol/exchange/ES/guides/E2k3TechRef/d732de1c-d626-4efc-8541-3b60755c390a.mspx).


Usuario identificado como destino habitual
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-09-06

Microsoft® Exchange Server Analyzer consulta la clase Exchange_Queue del Instrumental de administración de Windows® (WMI) para determinar los valores de los siguientes atributos de las colas del Protocolo simple de transferencia de correo (SMTP) del servidor virtual SMTP.

LinkId | Indica el identificador del vínculo que contiene la cola.
QueueId | Indica el identificador de la cola.
QueueName | Indica el nombre de la cola.
VirtualMachine | Indica el nombre del equipo virtual que contiene la cola.
VirtualServerName | Indica el nombre del servidor virtual en el que está la cola.
MessageCount | Indica el número de mensajes de la cola.

Exchange Server Analyzer usa la información obtenida aquí para consultar la clase Exchange_QueuedSMTPMessage de WMI sobre los valores de los siguientes atributos de los mensajes de la cola:

Recipients | Indica los destinatarios del mensaje.
Received | Indica la marca de fecha y hora recibida del mensaje.
MessageId | Indica el identificador del mensaje en cola.
StateRetry | Indica que se vuelve a intentar la transmisión de un mensaje que no se entregó correctamente.

Finalmente, con los datos obtenidos en la consulta anterior, Exchange Server Analyzer consulta el servicio de directorio de Active Directory® sobre los siguientes valores de cada objeto Recipient para determinar si es un usuario, un grupo de distribución, una carpeta pública o un almacén de carpetas públicas.

distinguishedName | Indica el nombre completo del objeto.
msExchHomeServerName | Indica el servidor al que está asignado el destinatario.
homeMDB | Indica el almacén de buzones del destinatario.

Si Exchange Server Analyzer determina que el 25 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc: a un determinado usuario, Exchange Server Analyzer muestra una advertencia.

Si la herramienta Exchange Server Analyzer determina que el 50 por ciento de los mensajes detenidos en la cola están dirigidos, bien en el campo To: o en el campo Cc: a un determinado usuario, Exchange Server Analyzer muestra un error.

Esta advertencia y error indican que el usuario identificado es un destino habitual de mensajes detenidos en una cola de SMTP.

Para solucionar esto, se debe investigar al usuario para comprobar si hay problemas de configuración u otras anomalías que lleven a que los mensajes se pongan en la cola:

Entre las áreas de investigación se incluyen:

  • Asegúrese que los atributos del objeto usuario están configurados adecuadamente y contienen los valores correctos de Active Directory.

  • Revise los permisos de Active Directory del objeto usuario para ver si los valores son los correctos

  • Busque posible correo electrónico comercial no solicitado, correo electrónico no deseado o ataques de virus contra el usuario.

  • Determine si el usuario pertenece a un grupo de distribución que no tiene las restricciones de entrega establecidas adecuadamente.

  • Si el objeto usuario es un uso especial, por ejemplo, un destinatario de diario designado, revise las configuraciones del servicio o componentes con los que el objeto usuario está relacionado para corregir la configuración.

Para obtener más información acerca de cómo solucionar problemas de colas SMTP, consulte los siguientes recursos de Exchange:

  • "Troubleshooting Mail Flow and SMTP" (Solución de problemas del flujo de correo y SMTP, en inglés) en la Guía de transporte y enrutamiento de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkID=67875).

  • Artículo 823489 de Microsoft Knowledge Base, "Cómo usar el Visor de cola para solucionar problemas de fluencia de correo en Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=823489).

Para obtener más información acerca de la repercusión que la restricción de grupos de distribución tiene en el flujo de correo de Exchange, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Artículo 895407: "In Exchange Server 2003, message delivery to local mailboxes and to external mailboxes is slower than you expect after you configure delivery restrictions based on distribution groups" (Server 2003, la entrega de mensajes a buzones locales y buzones externos es más lenta en Exchange 5.5 que espera Server 2003, ser en Exchange 5.5 después de configurar restricciones de entrega basadas en grupo de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895407).

  • Artículo 329171: "XADM: Mail Delivery Is Slow if Recipients Are Configured with Delivery Restrictions Based on Group Membership" (La entrega de correo es lenta si los destinatarios están configurados con Restricciones de entrega basadas en pertenencia a grupos) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=329171).

  • Artículo 839949: "Troubleshooting mail transport and distribution groups in Exchange 2000 Server and in Exchange Server 2003" (Solucionar transporte de correo y problema de distribución agrupa Server 2003 en Exchange 2000 Server y a cambio) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=839949).

  • Artículo 812298: "Mail delivery is slow after you configure delivery restrictions that are based on a distribution list" (La entrega de correo es lenta después de que configura restricciones de entrega que se basan en una lista de distribución) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=812298).


Problema SMTP desconocido
Microsoft Exchange Server Analyzer. Artículos > Transporte >

Último tema modificado: 2006-10-06

La herramienta Microsoft® Exchange Server Analyzer consulta la clase de Instrumental de administración de Windows® (WMI) Win32_Service para determinar el valor de la clave Started para el servicio de Protocolo simple de transferencia de correo (SMTP). Un valor de False indica que el servicio SMTP no está en ejecución. Un valor de True indica que el servicio SMTP está en ejecución.

La herramienta Exchange Server Analyzer consulta también la metabase de Servicios de Internet Information Server (IIS) para determinar el valor de la propiedad ServerState de la instancia del servidor virtual SMTP.

La propiedad ServerState presenta el estado actual de la instancia del servidor. Los códigos de estado y los correspondientes estados son los siguientes:

Código de estado | Estado
1 | Iniciando
2 | Iniciado
3 | Deteniendo
4 | Detenido
5 | En pausa
6 | Pausado
7 | Continuando

Exchange Server Analyzer mostrará una advertencia si se cumplen las siguientes condiciones:

  • El servicio SMTP se está ejecutando.

  • Todas las instancias de servidor virtual SMTP se han iniciado en el servidor.

Esta advertencia informa de que, si bien el servicio SMTP y las instancias de servidor virtual SMTP están operativas, un problema que requiere investigación adicional impide a los puertos SMTP responder de manera adecuada.

Este problema puede deberse a lo siguiente:

  • El servicio SMTP está en estado bloqueado.

  • Un firewall o una aplicación antivirus está bloqueando la comunicación con los puertos SMTP.

Para corregir este problema:

  • Reinicie el servicio SMTP.

  • Revise la configuración de firewalls o aplicaciones antivirus en relación con los puertos SMTP.

  • Revise las indicaciones específicas del error que proporciona Exchange Server Analyzer.

Para iniciar, detener o pausar el servicio SMTP

  1. Haga clic en Inicio, seleccione Herramientas administrativas y, a continuación, haga clic en Servicios de componente.

  2. En el árbol de la consola, haga clic en Servicios (Local).

  3. En el panel de resultados, haga clic con el botón secundario en Protocolo simple de transferencia de correo (SMTP) y, a continuación, en Inicio, Detener o Pausar.


Preparación de Exchange Server 2007
Microsoft Exchange Server Analyzer. Artículos >

Último tema modificado: 2006-07-18

Los artículos de esta sección proporcionan información detallada acerca de lo que evalúa la Herramienta Microsoft® Exchange Server Analyzer con respecto a la preparación de Exchange Server 2007. Asimismo, en estos artículos se describen las acciones que se pueden llevar a cabo para resolver errores, advertencias y configuraciones no predeterminadas relacionados con los requisitos previos encontrados por esta herramienta.


La herencia de la lista de control de acceso (ACL) está bloqueada
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-06-19

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque no se han podido propagar los permisos necesarios.

El programa de instalación de Exchange requiere que se habilite la herencia para los permisos en los objetos del árbol de carpetas públicas.

Para resolver este problema, asegúrese de que la configuración "Permitir que los permisos heredables del primario se propaguen a este objeto y a todos los objetos secundarios" esté habilitada y vuelva a ejecutar el programa de instalación de Exchange Server 2007.

Para volver a habilitar la herencia del árbol de carpetas públicas

  1. Abra el Administrador del sistema de Exchange Server 2003.

  2. Haga clic con el botón secundario en el almacén de carpetas públicas y, a continuación, haga clic en Propiedades.

  3. Haga clic en la ficha Seguridad y después haga clic para activar la casilla Permitir que los permisos heredables del primario se propaguen a este objeto y a todos los objetos secundarios.


La extensión del esquema de Active Directory requiere que Ldifde.exe esté instalado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-06-19

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el equipo local no puede actualizar el esquema de Active Directory.

El programa de instalación de Microsoft Exchange requiere que Ldifde.exe esté instalado en el equipo local para realizar las extensiones necesarias del esquema de Active Directory.

Para resolver este problema, instale Ldifde.exe en el equipo local y vuelva a ejecutar el programa de instalación de Exchange Server 2007 o inicie el programa de instalación de Exchange Server 2007 desde un controlador de dominio.

Nota:
Una vez extendido el esquema de Active Directory, se pueden instalar las funciones del servidor de Exchange 2007 en el equipo local sin instalar ldifde.exe.
Para instalar Ldifde.exe en el equipo local

  1. Haga clic en Inicio, Ejecutar y, en el campo Abrir, ejecute 'ServerManagerCmd -i RSAT-ADDS'.


La ruta de instalación de ADAM existe
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-26

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar Active Directory Application Mode (ADAM).

Ya existe una instalación anterior de ADAM en la ubicación predeterminada. El programa de instalación de Exchange no puede realizar una nueva instalación de ADAM en una estructura de directorios de ADAM existente.

Para resolver este problema, quite la carpeta de ADAM existente y vuelva a ejecutar el programa de instalación de Exchange.


ADAM no está instalado en el equipo local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-22

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque Active Directory Application Mode (ADAM) no está instalado en este equipo.

ADAM es un servicio de directorio del Protocolo ligero de acceso a directorios (LDAP) diseñado específicamente para usarse con aplicaciones habilitadas para directorios. ADAM almacena y replica únicamente la información específica de aplicaciones y no requiere su implementación en un controlador de dominio ni depende del servicio de directorio Active Directory. ADAM no proporciona autenticación ni autorización del sistema operativo en red.

En Exchange 2007, la función del servidor de transporte de Exchange usa ADAM para almacenar la información de configuración. Cuando ADAM está sincronizado con Active Directory, también puede usarse para realizar búsquedas de destinatarios para la seguridad de los mensajes.

El programa de instalación de Microsoft Exchange requiere que el servicio ADAM esté instalado en el equipo local para poder continuar.

Para resolver este problema, instale ADAM Service Pack 1 (SP1) desde "Active Directory Application Mode (ADAM)" (http://go.microsoft.com/fwlink/?linkid=71063, en inglés) y vuelva a ejecutar el programa de instalación.


ADAM no está instalado en el equipo local (Longhorn)
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-08-13

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque Active Directory Application Mode (ADAM) no está instalado en este equipo basado en Windows Server 2008.

ADAM es un servicio de directorio del Protocolo ligero de acceso a directorios (LDAP) diseñado específicamente para usarse con aplicaciones habilitadas para directorios. ADAM almacena y replica únicamente la información específica de aplicaciones y no requiere su implementación en un controlador de dominio ni depende del servicio de directorio Active Directory. ADAM no proporciona autenticación ni autorización del sistema operativo en red.

En Exchange 2007, la función del servidor de transporte de Exchange usa ADAM para almacenar la información de configuración. Cuando ADAM está sincronizado con Active Directory, también puede usarse para realizar búsquedas de destinatarios para la seguridad de los mensajes.

El programa de instalación de Microsoft Exchange requiere que el servicio ADAM esté instalado en el equipo local para poder continuar.

Para resolver este problema, instale ADAM en el equipo local que ejecute el sistema operativo Windows Server 2008 y después vuelva a ejecutar el programa de instalación.

Para instalar ADAM en el sistema operativo Windows Server 2008

  1. Haga clic en Inicio, seleccione Ejecutar y escriba el siguiente comando:

  2. cmd.exe /c start /w pkgmgr.exe /iu:"DirectoryServices-ADAM"

  3. Vuelva a ejecutar el programa de instalación de Exchange 2007.


Advertencia de búsqueda de Analyzer
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-08-09

Este tema tiene como objetivo tratar un problema específico localizado por la herramienta Exchange Server Analyzer. Deberá aplicarlo únicamente a sistemas en los que se haya ejecutado la herramienta Exchange Server Analyzer y que experimenten ese problema específico.

La herramienta Exchange Server Analyzer, disponible para descargarla de forma gratuita, recopila de forma remota datos de configuración de cada servidor en la topología y analiza automáticamente los datos. El informe resultante detalla problemas de configuración importantes, posibles problemas y configuración de producto no predeterminada. Siguiendo estas recomendaciones, puede obtener un mejor rendimiento, escalabilidad, confiabilidad y tiempo de actividad.

Para obtener más información acerca de la herramienta o para descargar las últimas versiones, consulte "Herramientas de análisis de Microsoft Exchange" en http://go.microsoft.com/fwlink/?linkid=34707.


Advertencia de compatibilidad con 32 bits
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-08-13

El programa de instalación de Microsoft Exchange Server 2007 mostró esta advertencia porque está instalando la versión de 32 bits de Microsoft Exchange.

Exchange 2007 está disponible en dos versiones de plataforma: una (la de 64 bits) es para entornos de producción activos y la otra (la de 32 bits) es para entornos que no sean de producción (como entornos de laboratorios, centros de aprendizaje, demostración y evaluación). Sólo se puede adquirir la versión de 64 bits, ya que no se pueden ejecutar servidores Exchange 2007 de 32 bits en entornos de producción.

Existen dos excepciones respecto al uso en producción y fuera de ella de la plataforma de 32 bits, ya que Microsoft permite un uso compatible mínimo de la versión de 32 bits en entornos de producción. En concreto:

  • Puede usar la versión de 32 bits de las Herramientas de administración de Exchange en entornos de producción para administrar servidores Exchange 2007 desde Windows Server 2003 o Windows XP. En este momento, no se puede usar ninguna de las dos versiones en Windows Vista, ni en Windows Server 2008. Se espera que la compatibilidad con Windows Vista y Windows Server 2008 esté disponible en el Service Pack 1 para Exchange 2007.

  • Puede usar la versión de 32 bits del programa de instalación en producción para extender el esquema del servicio de directorio Active Directory. Para obtener pasos detallados para preparar Active Directory para Exchange 2007, consulte Cómo preparar Active Directory y dominios.

El resto de los usos de la versión de 32 bits de Exchange 2007 en entornos de producción no están permitidos.

Para descargar la versión de 32 bits de las Herramientas de administración de Exchange, consulte "Microsoft Exchange Server 2007 Management Tools (32-Bit)" [Herramientas de administración de Microsoft Exchange Server 2007 (32 bits)] (http://go.microsoft.com/fwlink/?LinkId=82335, en inglés). Para obtener más información acerca de las versiones de plataforma de Exchange 2007, consulte "Exchange Server 2007: Platforms, Editions, and Versions" (Exchange Server 2007: plataformas, ediciones y versiones) (http://go.microsoft.com/fwlink/?LinkId=88051, en inglés) en la documentación del producto de Exchange 2007.


Es necesario instalar la actualización de zona horaria 2007 para sistemas operativos de Microsoft Windows
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-02-20

La instalación de Microsoft Exchange Server 2007 no puede continuar porque se necesita una actualización para corregir la configuración de la información de la zona horaria de este equipo.

La instalación de Exchange 2007 requiere que se instale la actualización de la zona horaria para los sistemas operativos Windows mencionada en el artículo 931836 de Microsoft Knowledge Base.

Para resolver este problema, instale la actualización mencionada en el artículo 931836 de Microsoft Knowledge Base "Paquete acumulativo de actualizaciones de febrero de 2007 para los sistemas operativos Microsoft Windows" (http://go.microsoft.com/fwlink/?linkid=55328&kbid=931836) y, a continuación, vuelva a ejecutar la instalación de Exchange 2007.


Active Directory no existe o no se puede establecer contacto
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-04-18

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque no puede ponerse en contacto con un sitio del servicio de directorio Active Directory válido.

La instalación de Microsoft Exchange requiere que el servidor usado para la instalación pueda localizar el contexto de nomenclatura de configuración en Active Directory.

Para resolver este problema, compruebe que la cuenta de usuario que está ejecutando la instalación de Microsoft Exchange ha iniciado sesión en Active Directory y, a continuación, vuelva a ejecutar la instalación. Si no se resuelve el problema, siga las instrucciones para usar las herramientas de soporte NETDIAG.Exe y DCDIAG.Exe en los siguientes temas para seguir diagnosticando el problema.

Para obtener más información acerca de la solución de problemas y la configuración de Active Directory para Microsoft Exchange, consulte los siguientes documentos:

  • "Troubleshooting Active Directory Operations" (Solución de problemas en las operaciones de Active Directory) en Windows Server 2003: Operations (http://go.microsoft.com/fwlink/?LinkId=68099) (en inglés).

  • "Tools for Troubleshooting Active Directory" (Herramientas para la solución de problemas en Active Directory) en Active Directory Operations Guide (http://go.microsoft.com/fwlink/?LinkId=68100)(en inglés).

  • "Configuration Naming Context" (Contexto de nomenclatura de configuración) en "Working with Active Directory Permissions in Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47592) (en inglés).

  • "Working with Active Directory Permissions in Exchange Server" (Trabajo con permisos de Active Directory en Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47592) (en inglés).

  • "Netdiag Overview" (Información general de Netdiag) (http://go.microsoft.com/fwlink/?LinkID=69481, en inglés).

  • "Dcdiag Overview" (Información general de Dcdiag) (http://go.microsoft.com/fwlink/?LinkID=68936, en inglés).


Un dominio de Active Directory está en modo mixto
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-10

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque existe un dominio de Active Directory que no está establecido en modo nativo de Microsoft Windows®°2000 Server o mejor.

Con la instalación de Exchange 2007 se crearán grupos de seguridad universales que solamente pueden existir en dominios en modo nativo (o mejor) de Windows 2000 Server.

Para solucionar este problema, siga estos pasos para elevar el nivel funcional del dominio como mínimo al nivel nativo de Windows 2000 Server y, a continuación, vuelva a ejecutar la instalación de Exchange 2007.

Para elevar el nivel funcional del dominio

  1. Abra Dominios y confianzas de Active Directory.

  2. En el árbol de la consola, haga clic con el botón secundario en el dominio del que quiera elevar la funcionalidad y, a continuación, haga clic en Elevar el nivel funcional del dominio.

  3. En Seleccione un nivel funcional del dominio disponible, use uno de los siguientes procedimientos:

    • Para elevar el nivel funcional del dominio a Windows 2000 Server nativo, haga clic en Windows 2000 nativo y, a continuación, en Elevar.

    • Para elevar el nivel funcional del dominio a Windows Server® 2003, haga clic en Windows Server 2003 y, a continuación, en Elevar.
Precaución:

En caso de que tenga o vaya a tener controladores de dominio que ejecuten Windows NT® 4.0 y versiones anteriores, no eleve el nivel funcional del dominio a Windows 2000 Server nativo. Una vez establecido el nivel funcional del dominio en Windows 2000 Server nativo, no podrá cambiarse a Windows 2000 Server mixto.

En caso de que tenga o vaya a tener controladores de dominio que ejecuten Windows NT 4.0 y versiones anteriores o Windows 2000 Server, no eleve el nivel funcional del dominio a Windows Server 2003. Una vez establecido el nivel funcional del dominio en Windows Server 2003, no podrá cambiarse a Windows 2000 Server mixto o Windows 2000 Server nativo.


Preparación de Active Directory requerida
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-26

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar preparar el dominio.

El programa de instalación de Exchange requiere que el servicio de directorio Active Directorio se modifique para Exchange Server 2007 para que puedan prepararse los dominios en Active Directory.

Para resolver este problema, prepare Active Directory con el comando Setup /PrepareAD y después prepare los dominios.

Para obtener más información acerca de cómo realizar el proceso PrepareAD, consulte "How to Prepare Active Directory and Domains" (Cómo preparar Active Directory y dominios) (http://go.microsoft.com/fwlink/?LinkId=78453, en inglés).


El puerto ADAM ya está en uso
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque al intentar instalar la función de servidor de puerta de enlace detectó que los puertos asignados para la sincronización de Active Directory® Application Mode (ADAM) ya se están usando.

ADAM es un servicio de directorio del Protocolo ligero de acceso a directorios (LDAP) diseñado específicamente para usarse con aplicaciones habilitadas para directorios. ADAM almacena y replica únicamente la información específica de aplicaciones y no requiere su implementación en un controlador de dominio ni depende del servicio de Active Directory. ADAM no proporciona autenticación ni autorización del sistema operativo en red.

En Exchange 2007, el servidor de puerta de enlace usa ADAM para almacenar la información de configuración. Cuando ADAM se sincroniza con el servicio de directorio de Active Directory, también se puede usar para realizar la búsqueda de destinatarios relativa a la seguridad de los mensajes.

La instalación de Microsoft Exchange requiere que estén disponibles (sin usar) puertos específicos, para que se puedan asignar al proceso de sincronización ADAM cuando esté instalada la función de servidor de puerta de enlace.

Para resolver este problema, identifique y detenga el proceso que ya está usando los puertos requeridos para ADAM o ejecute la instalación de Exchange 2007 con modificadores de línea de comandos para anular las asignaciones predeterminadas de puertos ADAM.

Para ejecutar la instalación con una anulación de las asignaciones predeterminadas de puertos ADAM

  1. En el símbolo del sistema, escriba lo siguiente:

    Setup.exe /adamport:xxxx /adamsslport:yyyy

    • /adamport:<número de puerto que se va a asignar a ADAM>

    • /adamsslport:<número de puerto que se va a asignar a ADAM>


Presentación de la jerarquía de carpetas públicas de aplicaciones
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La Herramienta Microsoft® Exchange Server Analyzer busca la jerarquía de carpetas públicas de aplicaciones en el dominio del servicio de directorio de Active Directory®. Cuando Exchange Server Analyzer encuentra árboles de carpetas públicas que no son de MAPI, Exchange Server Analyzer muestra una advertencia. Esta advertencia indica que los árboles de carpetas públicas que no son de MAPI están presentes en la organización de Exchange. Estos árboles de aplicaciones personalizadas no se admiten en Exchange Server 2007.

Los árboles de carpetas públicas que no son de MAPI se utilizan para el desarrollo de aplicaciones personalizadas. Estos árboles se encuentran en Microsoft Exchange 2000 Server y en Microsoft Exchange Server 2003, pero no se admiten en Exchange 2007. Se recomienda que, antes de implementar Exchange 2007, realice una de las siguientes tareas:

  • Mover los árboles de carpetas públicas que no son de MAPI a un SharePoint Portal Server.

  • Mantener los datos en Exchange 2003 Server.

Para obtener más información acerca de las distintas jerarquías de carpetas públicas, consulte "Seleccionar el cliente adecuado para tener acceso a las carpetas públicas de Exchange" (http:// go.microsoft.com/fwlink/?LinkId =46439, en inglés).


No se puede determinar el nombre del sitio de Active Directory.
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque este servidor no parece que pertenezca a un sitio válido de un servicio de directorio de Active Directory®.

La instalación de Microsoft Exchange requiere que el servidor que se use en la instalación de Exchange 2007 pertenezca a un sitio válido de Active Directory.

Para resolver este problema, compruebe que el servidor local es miembro de un sitio válido de Active Directory y vuelva a ejecutar la instalación de Exchange Server 2007.

Puede usar la opción /DsGetSite de la herramienta de línea de comandos Nltest.exe para comprobar y mostrar la pertenencia al sitio. Para obtener más información, consulte "Nltest.exe: NLTest Overview" (Visión general de NLTest) en "Tools and Settings Collection" de la Guía de referencia técnica de Windows Server 2003 (http://go.microsoft.com/fwlink/?LinkId=27734).

Para obtener más información acerca de cómo solucionar problemas de Active Directory, consulte "Troubleshooting Active Directory Operations" (Solución de problemas en las operaciones de Active Directory) en Windows Server 2003: Operations (http://go.microsoft.com/fwlink/?LinkId=68099) (en inglés).


No se puede encontrar ningún servicio de actualización de destinatarios
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-05-16

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque no se encontró el Servicio de actualización de destinatarios (RUS) responsable de un dominio en la organización Exchange existente.

La instalación de Microsoft Exchange requiere que cada dominio de la organización Exchange existente tenga una instancia del Servicio de actualización de destinatarios.

Si falta una instancia del Servicio de actualización de destinatarios de un dominio, los objetos de usuario nuevos que se creen en el dominio no recibirán las direcciones de correo electrónico que se les remitan.

Para resolver este problema, compruebe que existe una instancia del Servicio de actualización de destinatarios para cada dominio y cree una instancia de dicho Servicio para los dominios que no tienen ninguno y, a continuación, vuelva a ejecutar la instalación de Microsoft Exchange.

Para crear una instancia del Servicio de actualización de destinatarios para un dominio

  1. Abra el Administrador del sistema de Exchange.

  2. Expanda Destinatarios.

  3. Haga clic con el botón secundario en el nodo Servicios de actualización de destinatarios, haga clic en Nuevo y, a continuación, en Servicio de actualización de destinatarios.

  4. En la ventana Nuevo objeto, haga clic en Examinar para buscar el nombre del dominio.

  5. Seleccione el nombre del dominio y haga clic en Aceptar.

  6. En la ventana Nuevo objeto, haga clic en Siguiente y, a continuación, en Finalizar.

Para obtener más información acerca del Servicio de actualización de destinatarios, consulte los artículos siguientes de Microsoft Knowledge Base:

  • "How the Recipient Update Service applies recipient policies" (Cómo aplica la directiva de destinatarios el Servicio de actualización de destinatarios), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328738) (en inglés).

  • "How the Recipient Update Service Populates Address Lists" (Cómo rellena las listas de direcciones el Servicio de actualización de destinatarios) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253828) (en inglés).

  • "Cómo comprobar el progreso del servicio Actualización de destinatarios" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=246127).

  • "Tasks performed by the Exchange Recipient Update Service" (Tareas realizadas por el Servicio de actualización de destinatarios de Exchange) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=253770) (en inglés).


No se puede quitar la base de datos de buzones
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-06-20

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el proceso de desinstalación de la función del servidor de buzones de correo no puede quitar una base de datos (almacén) de buzones de usuario del servidor local sin una posible pérdida de datos.

El programa de instalación de Exchange 2007 comprueba si se han quitado todos los almacenes de buzones del servidor antes de que se quite la función del servidor de buzones de correo. Sin embargo, los buzones de usuario pemanecen en el servidor.

Para resolver este problema, traslade o deshabilite todos los buzones de usuario del servidor y vuelva a ejecutar el programa de instalación de Exchange 2007.

Si desea más información acerca de la identificación de buzones en la base de datos, consulte el cmdlet "Get-Mailbox" (http://go.microsoft.com/fwlink/?LinkId=93470, en inglés) en la documentación del producto de Exchange Server 2007.

Si desea más información acerca de cómo deshabilitar un buzón, consulte "How to Disable a Mailbox" (Cómo deshabilitar un buzón) (http://go.microsoft.com/fwlink/?LinkId=93471, en inglés) en la documentación del producto de Exchange Server 2007.

Para obtener más información acerca de cómo quitar las bases de datos de buzones en Exchange Server 2007, consulte "How to Remove a Mailbox Database" (Cómo quitar una base de datos de buzones) (http://go.microsoft.com/fwlink/?LinkId=93473, en inglés) en la documentación del producto de Exchange Server 2007.

Para obtener más información acerca de cómo gestionar los almacenes o réplicas de la base de datos de buzones de usuario, consulte Managing Mailbox Stores and Public Folder Stores (Administrar almacenes de buzones y almacenes de carpetas públicas) en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617) (en inglés).


No se puede eliminar la base de datos de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-01-23

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el proceso de desinstalación de la función Mailbox Server no puede eliminar la base de datos de carpetas públicas del servidor local sin una posible pérdida de datos.

La instalación de Exchange 2007 requiere que la base de datos de carpetas públicas se elimine del servidor antes de que se elimine la función Mailbox Server.

Es posible que las réplicas de carpetas públicas permanezcan en el servidor o que la base de datos de carpetas públicas sea la última en la organización de Exchange.

Para resolver este problema, mueva o elimine la base de datos de carpetas públicas del servidor y vuelva a ejecutar la instalación de Exchange Server 2007.

Para obtener más información acerca de cómo quitar las bases de datos de carpetas públicas en Exchange Server 2007, consulte "Cómo quitar una base de datos de una carpeta pública" (http://go.microsoft.com/fwlink/?LinkId=81409) en la documentación de producto de Exchange Server 2007.

Para obtener más información acerca de cómo gestionar los almacenes o réplicas de la base de datos de carpetas públicas, consulte Managing Mailbox Stores and Public Folder Stores (Administrar almacenes de buzones y almacenes de carpetas públicas) en la Guía de administración de Exchange Server 2003 (http://go.microsoft.com/fwlink/?LinkId=47617). (en inglés).


No se puede quitar la función del servidor Mensajería unificada
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-26

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar desinstalar la función del servidor Mensajería unificada.

El programa de instalación de Exchange 2007 comprueba si la función del servidor Mensajería unificada que se va a desinstalar hospeda el punto de publicación personalizado para un plan de marcado y si ese plan de marcado tiene otros servidores vinculados.

Si la función del servidor Mensajería unificada hospeda el punto de publicación personalizado para un plan de marcado, el proceso de desinstalación mostrará un error.

Para resolver este problema, mueva el punto de publicación personalizado a otro servidor y, a continuación, vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de cómo mover el punto de publicación personalizado para un plan de marcado, consulte "How to Change the Prompt Publishing Point" (Cómo cambiar el punto de publicación de mensajes) (http://go.microsoft.com/fwlink/?LinkId=82356, en inglés).


No se puede escribir en la ruta de datos de CMS
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-26

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar la función del servidor Buzones de correo en clúster en una unidad de clúster compartida.

El programa de instalación de Exchange no pudo escribir en la ruta de instalación de destino presentada para el parámetro /CMSDataPath. El programa de instalación de Exchange requiere que la ruta de destino para los datos del servidor de buzones de correo en clúster sea un volumen de escritura.

Para resolver este problema, especifique una ruta de destino para /CMSDataPath que se encuentre en medios de almacenamiento de escritura.

Para obtener más información acerca de cómo instalar el servidor Buzones de correo en clúster, consulte "How to Install the Mailbox Server Role on the Active Node" (Cómo instalar la función del servidor Buzones de correo en el nodo activo) (http://go.microsoft.com/fwlink/?LinkId=86624, en inglés) en la documentación del producto de Exchange Server 2007.


No se puede escribir en el contenedor de la organización Exchange
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-05-04

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el usuario que ha iniciado sesión no tiene los permisos de cuenta requeridos para escribir en el contenedor de la organización del servicio de directorio Active Directory.

La instalación de Microsoft Exchange requiere que el usuario que ha iniciado sesión cuando se ha instalado Exchange 2007 tiene credenciales administrativas de administrador de empresa o de la organización Exchange.

Como parte del proceso de instalación, es posible que la instalación de Exchange 2007 tenga que crear objetos en el contenedor de la organización Microsoft Exchange.

Para resolver este problema, conceda el permiso de administrador de empresa o de administrador de la organización Exchange al usuario que ha iniciado sesión o inicie sesión con una cuenta que tenga dichos permisos y vuelva a ejecutar la instalación de Exchange 2007.

Importante:
No se admite la instalación entre bosques de Exchange 2007. Use una cuenta que forme parte del bosque de Active Directory donde esté instalando Exchange 2007.

Para obtener más información acerca de los permisos de Active Directory necesarios con Microsoft Exchange, consulte "Working with Active Directory Permissions in Exchange Server" (Trabajar con permisos de Active Directory en Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47592, en inglés).


La función de acceso de cliente no se ha detectado en el sitio local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 ha mostrado esta advertencia porque una función de acceso de cliente existente no se pudo detectar en el sitio del servicio de directorio local de Active Directory®.

Ha elegido instalar la función de servidor de buzones antes de que esté instalada una instancia de la función de acceso de cliente en el sitio de Active Directory.

La función de servidor de acceso de cliente acepta las conexiones al servidor Exchange 2007 desde muchos clientes diferentes. Los clientes de software como Microsoft Outlook Express y Eudora usan conexiones POP3 o IMAP4 para comunicarse con el servidor de Exchange. Los clientes de hardware, como los dispositivos móviles, usan ActiveSync, POP3 o IMAP4 para comunicarse con el servidor de Exchange.

Si los usuarios tienen acceso a su Bandeja de entrada usando un cliente distinto de Microsoft Office Outlook®, debe instalar la función de servidor de acceso de cliente en su organización Exchange.

Los usuarios podrán iniciar sesión en sus buzones con Outlook pero no podrán usar Outlook Web Access o dispositivos móviles en el mismo buzón hasta que esté presente una función de acceso de cliente en el sitio local de Active Directory.


Se deben mover o desconectar los recursos administrados por clúster
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-04-09

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar una nueva función del servidor Buzones de correo en clúster activa.

Exchange Server 2007 requiere que los recursos administrados en el clúster estén inactivos en el nodo del clúster en el que se ejecute el programa de instalación.

Para resolver este problema, mueva todos los recursos administrados en el clúster que sean propiedad de este nodo, incluidos los recursos de clúster que no sean de Exchange Server, a otro nodo del clúster. Como alternativa, desconéctelos y después vuelva a ejecutar el programa de instalación.

Para obtener más información acerca de cómo mover los servicios administrados por clúster relacionados con Exchange, consulte el tema del cmdlet "Move-ClusteredMailboxServer" (http://go.microsoft.com/fwlink/?LinkId=86627, en inglés) en la documentación del producto de Exchange Server 2007.

Para obtener más información acerca de cómo desconectar los servicios administrados por clúster relacionados con Exchange, consulte el tema del cmdlet "Stop-ClusteredMailboxServer" (http://go.microsoft.com/fwlink/?LinkId=86635, en inglés) en la documentación del producto de Exchange Server 2007.

Para obtener más información acerca de la administración de recursos de clúster que no sean de Exchange, consulte "Manage Resources" (Administrar recursos) (http://go.microsoft.com/fwlink/?LinkId=86637, en inglés) en la Ayuda del producto de Windows Server 2003.


Servicio de clúster no iniciado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-26

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el servicio de clúster de Microsoft Windows Server no se ha iniciado.

El programa de instalación de Exchange 2007 requiere que se inicie el servicio de clúster cuando éste está instalado en el equipo local.

Para resolver este problema, inicie el servicio de clúster en el equipo local y después vuelva a ejecutar el programa de instalación de Exchange.

Para iniciar el Servicio de clúster, consulte "Start the Cluster service" (Iniciar el servicio de clúster) (http://go.microsoft.com/fwlink/?LinkId=86638, en inglés) en la biblioteca técnica de Windows Server 2003.


Se requiere una actualización de clúster (KB 921181)
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-11

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque se necesita una actualización del nodo de clúster.

La instalación de Exchange 2007 requiere que se instale el nodo de clúster mencionado en el artículo 921181 de Microsoft Knowledge Base.

Para resolver este problema, instale la actualización mencionada en el artículo 921181 de Microsoft Knowledge Base, "An update is available that adds a file share witness feature and a configurable cluster heartbeats feature to Windows Server 2003 Service Pack 1-based server clusters" (Una actualización está disponible aquél agrega una característica compartida de testigo de archivo y una característica de latidos de clúster configurable a clúster de servidores Windows Server 2003 Service Pack 1-based), (http://go.microsoft.com/fwlink/?LinkId=69785) y, a continuación, vuelva a ejecutar la instalación de Exchange 2007.


La ruta de datos de CMS debe ser un volumen NTFS
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-26

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar la función del servidor Buzones de correo en clúster en una unidad de clúster compartida.

La ruta de instalación de destino presentada para el parámetro /CMSDataPath no es un volumen NTFS. El programa de instalación de Exchange requiere que la ruta de destino de los datos del servidor de buzones de correo en clúster sea un volumen NTFS.

Para resolver este problema, seleccione una ruta de destino diferente para /CMSDataPath o convierta el volumen de destino a NTFS y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener información acerca de la conversión de un volumen a NTFS, consulte el tema "Convert" (http://go.microsoft.com/fwlink/?LinkId=86642) en la documentación del producto de Windows XP Professional.


El nodo de clúster actual es propietario de servicios de administración por clúster
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-04-09

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar desinstalar el nodo pasivo del clúster.

Este nodo del clúster es propietario de los servicios de administración por clúster de Exchange. El programa de instalación de Exchange 2007 requiere que los servicios de administración por clúster de Exchange se muevan de este nodo para poder quitar los archivos de Exchange.

Para resolver este problema, mueva todos los recursos administrados en el clúster que sean propiedad de este nodo, incluidos los recursos de clúster que no sean de Exchange Server, a otro nodo del clúster, o desconéctelos y después vuelva a ejecutar el programa de instalación.

Para obtener más información acerca de cómo mover los servicios administrados por clúster relacionados con Exchange, consulte el tema del cmdlet "Move-ClusteredMailboxServer" (http://go.microsoft.com/fwlink/?LinkId=86627, en inglés) en la documentación del producto de Exchange Server 2007.

Para obtener más información acerca de cómo desconectar los servicios administrados por clúster relacionados con Exchange, consulte el tema del cmdlet "Stop-ClusteredMailboxServer" (http://go.microsoft.com/fwlink/?LinkId=86635, en inglés) en la documentación del producto de Exchange Server 2007.

Para obtener más información acerca de la administración de recursos de clúster que no sean de Exchange, consulte "Manage Resources" (Administrar recursos) (http://go.microsoft.com/fwlink/?LinkId=86637, en inglés) en la Ayuda del producto de Windows Server 2003.


Se debe iniciar el servicio Sistema de eventos COM+ para poder continuar con la instalación
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-16

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar las funciones del servidor Acceso de cliente o Transporte perimetral porque el servicio Sistema de eventos COM+ no está iniciado en el equipo de destino.

El programa de instalación de Exchange 2007 requiere que el estado del servicio Sistema de eventos COM+ del equipo donde esté instalando Microsoft Exchange esté establecido en Iniciado.

El servicio Sistema de eventos COM+ permite la notificación de eventos del sistema para componentes COM+, lo que proporciona la distribución automática de eventos a los componentes COM suscritos.

Las funciones del servidor Acceso de cliente y Transporte perimetral tienen dependencias de componentes COM+ que se suscriben al servicio Sistema de eventos COM+.

Para resolver este problema, compruebe que el estado del servicio Sistema de eventos COM+ esté establecido en Iniciado en el equipo local y, a continuación, vuelva a ejecutar el programa de instalación de Microsoft Exchange.

Para establecer el estado del servicio Sistema de eventos COM+ en 'Iniciado'

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Administrar.

  2. Expanda el nodo Servicios y aplicaciones y, a continuación, haga clic en el nodo Servicios.

  3. En el panel derecho, ubique el Sistema de eventos COM+.

  4. Haga clic con el botón secundario en Sistema de eventos COM+ y, a continuación, haga clic en Propiedades.

  5. Establezca el Tipo de inicio en Automático y el Estado del servicio en Iniciado.

  6. Haga clic en Aplicar y, a continuación, en Aceptar.


Detectado modelo de organización de Exchange compleja
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-10

Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar la cantidad de grupos de enrutamiento existentes en la organización de Exchange Server. Exchange Server Analyzer también consulta Active Directory para determinar el número de sitios de Active Directory con servidores de Exchange que ejecutan Microsoft Exchange 2000 Server o Microsoft Exchange Server 2003.

Exchange Server Analyzer clasifica la organización de Exchange como compleja si se dan las siguientes condiciones:

  • Hay más de un bosque de Active Directory.

  • Microsoft Identity Integration Server (MIIS) está instalado en un bosque o en varios.

De los cuatro modelos de organización definidos en Microsoft Exchange Server 2007, la organización de Exchange compleja es el único modelo que incluye varios bosques de Active Directory o el uso de tecnología de sincronización.

Para pasar una organización de Exchange compleja a Exchange 2007

  1. Visite la documentación del producto de Exchange 2007 en línea en (http://go.microsoft.com/fwlink/?LinkId=69434).

  2. Revise el tema "Planear una organización de Exchange compleja" (http://go.microsoft.com/fwlink/?LinkId=70505, en inglés).


No se puede encontrar 'Sitio Web predeterminado' en el equipo local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

No se puede continuar la instalación de Microsoft® Exchange Server 2007 porque la instalación no puede tener acceso al sitio Web predeterminado en este servidor.

La instalación de Exchage 2007 requiere que la instalación de la función de acceso de cliente tenga acceso al sitio Web predeterminado creado por los Servicios de Microsoft Internet Information Server (IIS).

La función del servidor de acceso de cliente ofrece funcionalidad de acceso a los clientes, como Microsoft Office Outlook® (cuando se conecta por HTTP), Outlook Web Access y Exchange ActiveSync®, y a los clientes que usan los protocolos POP3 o IMAP4.

IIS actúa como motor de protocolos para los protocolos HTTP, POP3, IMAP4, Protocolo simple de transferencia de correo (SMTP) y Protocolo de transferencia de noticias a través de la red (NNTP).

Pueden producirse situaciones en las que el sitio Web predeterminado ya no exista. Puede haber sido eliminado o puede haber cambiado de nombre a algo distinto de sitio Web predeterminado.

Para resolver este problema, primero elimine y luego vuelva a instalar IIS en este servidor. A continuación vuelva a ejecutar la instalación de Exchange 2007.

Importante:
Para resolver este problema, debe desinstalar ISS y volver a instalarlo. No es suficiente con volver a crear el directorio o cambiarlo de nombre.
Para desinstalar ISS mediante Agregar o quitar un componente de Windows en el Panel de control

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes, active la casilla de verificación Application Server.

  5. Haga clic en Detalles.

  6. Haga clic en Administrador de Internet Information Services.

  7. Haga clic en Siguiente.

  8. Haga clic en Finalizar cuando haya acabado la desinstalación de IIS.
Para instalar IIS mediante el Panel de control

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes, active la casilla de verificación Servidor de aplicaciones.

  5. Haga clic en Detalles.

  6. Active la casilla de verificación Administrador de Internet Information Services.

  7. Haga clic en Aceptar hasta que vuelva de nuevo al Asistente para componentes de Windows.

  8. Haga clic en Siguiente y finalice el Asistente para componentes de Windows.


Se debe iniciar el servicio Coordinador de transacciones distribuidas para poder continuar con la instalación
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-16

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar las funciones del servidor Acceso de cliente o Mensajería unificada porque el servicio Coordinador de transacciones distribuidas no está iniciado en el equipo de destino.

El programa de instalación de Exchange 2007 requiere que el estado del servicio Coordinador de transacciones distribuidas del equipo donde esté instalando Microsoft Exchange esté establecido en Iniciado.

El servicio Coordinador de transacciones distribuidas proporciona servicios diseñados para garantizar transacciones completas y correctas, incluso en caso de errores de comunicación, de proceso o del sistema.

Cada equipo que participa en una transacción distribuida administra sus propios recursos y datos, además de actuar de acuerdo con otros equipos en la transacción. Ante todo, una transacción distribuida debe confirmar o anular su trabajo por completo en todos los equipos participantes. El Coordinador de transacciones distribuidas desempeña la función de coordinación de transacciones para los componentes participantes y actúa como administrador de transacciones para todos los equipos que administren transacciones.

Las funciones del servidor Acceso de cliente y Mensajería unificada tienen dependencias del servicio Coordinador de transacciones distribuidas.

Para resolver este problema, compruebe que el estado del servicio Coordinador de transacciones distribuidas esté establecido en Iniciado en el equipo local y, a continuación, vuelva a ejecutar el programa de instalación de Microsoft Exchange.

Para establecer el estado del servicio Coordinador de transacciones distribuidas en 'Iniciado'

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Administrar.

  2. Expanda el nodo Servicios y aplicaciones y, a continuación, haga clic en el nodo Servicios.

  3. En el panel derecho, ubique el Coordinador de transacciones distribuidas.

  4. Haga clic con el botón secundario en Coordinador de transacciones distribuidas y después haga clic en Propiedades.

  5. Establezca el Tipo de inicio en Automático y el Estado del servicio en Iniciado.

  6. Haga clic en Aplicar y, a continuación, en Aceptar.


El sufijo DNS no está establecido en el equipo local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque no se ha establecido el nombre de dominio completo (FQDN) del equipo local.

La instalación de Exchange 2007 requiere que el equipo local establezca un sufijo de nombre de dominio completo (DNS) válido.

Para resolver este problema, establezca el sufijo DNS para el equipo local, reinicie el equipo y vuelva a ejecutar la instalación de Exchange 2007.

Para establecer el sufijo DNS principal del equipo local

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en la ficha Nombre de equipo.

  3. Haga clic en Cambiar. Aparece el cuadro de diálogo Cambios en el nombre de equipo.

  4. Haga clic en Más. Aparece el cuadro de diálogo Sufijo DNS y nombre NetBIOS del equipo.

  5. Especifique el sufijo DNS apropiado para el dominio.

  6. Active la casilla de verificación Cambiar el sufijo principal DNS cuando cambie la pertenencia al dominio.

  7. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Cambios en el nombre de equipo.

  8. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema y, a continuación, reinicie el equipo para que el cambio surta efecto.

Para obtener más información acerca de los nombres DNS, consulte el artículo 909264 de Microsoft Knowledge Base, "Naming conventions in Active Directory for computers, domains, sites, and OUs" (Convenciones de nomenclatura para equipos, dominios, sitios y unidades organizativas) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=909264) (en inglés).


Invalidación de controlador de dominio establecida en el Registro
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar usar el controlador de dominio especificado. Se ha asignado un controlador de dominio de forma estática en el Registro.

El programa de instalación de Exchange 2007 requiere que el controlador de dominio especificado en el comando de instalación coincida con el asignado de forma estática mediante una invalidación del Registro.

Para resolver este problema, vuelva a ejecutar el programa de instalación especificando el controlador de dominio asignado de forma estática para el parámetro /DomainController: <FQDN del controlador de dominio asignado de forma estática>.

Para obtener más información acerca de DSAccess y la detección de servicios de directorio, consulte el artículo 250570 de Microsoft Knowledge Base "Directory Service Server Detection and DSAccess Usage" (Detección de servidor de servicio de directorio y uso de DSAccess) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=250570).


Preparación de dominio requerida
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar la función del servidor.

El programa de instalación de Microsoft Exchange requiere que el dominio local esté preparado para Exchange Server 2007 para poder instalar determinadas funciones del servidor.

La preparación del dominio para Exchange Server 2007 consta de las siguientes tareas:

  • Establecer permisos en el contenedor Dominio para Servidores de Exchange, Administradores de la organización de Exchange, Usuarios autenticados y Administradores de buzones de Exchange.

  • Crear el contenedor Objetos de sistema de Microsoft Exchange si no existe y establecer permisos en este contenedor para Servidores de Exchange, Administradores de la organización de Exchange y Usuarios autenticados.

  • Crear un nuevo grupo global de dominios en el dominio actual llamado Servidores de dominio de instalación de Exchange.

  • Agregar el grupo Servidores de dominio de instalación de Exchange al grupo de seguridad universal Servidores de Exchange en el dominio raíz.

Para resolver este problema, ejecute setup /PrepareDomain para preparar el dominio local y vuelva a intentar la instalación de la función del servidor.

Para obtener más información acerca de cómo realizar el proceso PrepareDomain, consulte "How to Prepare Active Directory and Domains" (Cómo preparar Active Directory y dominios) (http://go.microsoft.com/fwlink/?LinkId=78453, en inglés).


La función de transporte de bordes no se puede instalar en el equipo local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-01-03

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque al intentar instalar la función de servidor perimetral encontró otras funciones de Microsoft Exchange ya instaladas en este servidor.

La instalación de Exchange 2007 no puede instalar la función de servidor perimetral en un servidor que ya tenga instaladas otras funciones de Microsoft Exchange.

La función de servidor perimetral de Microsoft Exchange está implementada en la red perimetral de la organización y controla todo el flujo de correo de Internet. Proporciona el cifrado y descifrado de mensajes enviados entre las organizaciones Microsoft Exchange de confianza así como protección contra correo electrónico no deseado.

Para resolver este problema, instale la función de servidor perimetral en un equipo que no tenga otras funciones de Microsoft Exchange instaladas.


Conector EDK encontrado en la topología
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-04

La herramienta Microsoft® Exchange Server Analyzer examina el servicio de directorio de Active Directory® para buscar conectores del Kit de desarrollo de Exchange (EDK) en la organización de Exchange. Si se encuentran conectores de EDK en Active Directory, Exchange Server Analyzer muestra una advertencia. La advertencia indica que Microsoft Exchange Server 2007 no admite conectores de EDK.

Es recomendable que se ponga en contacto con el proveedor para obtener un producto de conector de reemplazo para Exchange 2007. De forma alternativa, puede mantener un Exchange 2003 o Microsoft Exchange 2000 Server, que son compatibles con los conectores de EDK.

Nota:
Los conectores de EDK son aplicaciones de terceros creadas para conectarse a sistemas de comunicación, como máquinas de fax, el Servicio de mensajes cortos (SMS), télex o para conectarse a otros sistemas de mensajería, como Lotus Notes, que utilizan un conector de puerta de enlace. Los proveedores que no son de Microsoft utilizan el Kit de desarrollo de Exchange (EDK) para desarrollar conectores de propietario.


Uno o varios procesos están usando Esm.dll
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-28

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque encontró un problema de acceso de módulo al intentar actualizar el servidor.

El programa de instalación de Exchange 2007 requiere que no se estén ejecutando determinados módulos para que la actualización pueda modificar los archivos binarios. El archivo Esm.dll es uno de estos módulos.

Para resolver este problema, descargue los procesos que tengan Esm.dll abierto y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para detener el proceso que tiene Esm.dll abierto

  1. Inicie el Shell de administración de Exchange.

  2. Use el cmdlet Get-Process para buscar el id. de proceso para los procesos identificados por Exchange Analyzer.

  3. Get-Process < nombre de proceso >

  4. Use el cmdlet Stop-Process para detener el proceso.

  5. Stop-Process < process ID >

  6. Donde <process ID> es el valor de id. de proceso devuelto por el cmdlet Get-Process en el paso 2.

Para obtener más información acerca del cmdlet Get-Process, consulte Using the Get-Process Cmdlet (Uso del cmdlet Get-Process) en el tema "What Can I Do With Windows PowerShell?" (Qué se puede hacer con Windows PowerShell) (en inglés).


'ExchHelp.chm' está abierto
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-16

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque encontró un problema de acceso de archivo al intentar actualizar el servidor.

El programa de instalación de Exchange 2007 requiere que determinados archivos estén cerrados para que el proceso de actualización pueda modificar los archivos o procesos que tienen acceso a ellos. El archivo de Ayuda de Exchange (ExchHelp.chm) local es uno de estos archivos.

Para resolver este problema, cierre el archivo ExchHelp.chm y vuelva a ejecutar el programa de instalación de Exchange 2007.


Los equipos con Exchange 2000 Server necesitan actualizarse a SP3
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque uno o varios servidores de la organización existente ejecutan Exchange 2000 Server sin Service Pack 3 o una versión posterior.

El programa de instalación de Exchange 2007 requiere que todos los equipos con Exchange 2000 Server existentes en la organización ejecuten Exchange 2000 Server Service Pack 3 (SP3).

Para resolver este problema, actualice todos los equipos con Exchange 2000 Server existentes en la organización a Exchange 2000 Server SP3 o una versión posterior y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de la actualización de equipos con Exchange 2000 Server a Exchange 2000 Server SP3 o una versión posterior, consulte "Downloads for Exchange 2000 Server" (Descargas para Exchange 2000 Server) (http://go.microsoft.com/fwlink/?LinkId=86647, en inglés).


La organización de Exchange está en modo mixto
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La herramienta Microsoft® Exchange Server Analyzer consulta el contenedor de la organización de Exchange para determinar su modo. Exchange Server Analyzer comprueba el valor del atributo msExchangeMixedMode. Si el valor del atributo msExchangeMixedMode es True, Exchange Server Analyzer muestra un error. El mensaje de error indica que la organización de Exchange se ejecuta en modo mixto. Microsoft Exchange Server 2007 sólo se puede instalar en una organización que esté en modo nativo. Por lo tanto, debe cambiar las organizaciones que se ejecutan en modo mixto a modo nativo para prepararlas para una implementación de Exchange 2007.

Nota:
Las organizaciones que se ejecutan en modo nativo sólo pueden contener servidores de Exchange 2000 o versiones posteriores.

Para prepararlas para una implementación de Exchange 2007, debe convertirlas en modo nativo siguiendo estos pasos:

  1. Quite o decomise los servidores restantes de Exchange 5.5.

  2. En el Administrador del sistema de Exchange, abra las propiedades del objeto de la organización de Exchange y después cambie a modo nativo.

Para obtener más información acerca de cómo convertir una organización de Exchange a modo nativo, consulte "How to Convert from Mixed Mode to Native Mode in Exchange" (http://go.microsoft.com/fwlink/?LinkId=56642) (en inglés) en la Guía de implementación de Exchange Server 2003.

Para obtener más información acerca de los modos mixto y nativo para Microsoft Exchange, consulte los siguientes artículos de Microsoft Knowledge Base:

  • 270143, "Description of mixed mode and native mode in Exchange 2000 Server and in Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=270143) (en inglés).

  • 327779, "How To Convert from Mixed Mode to Native Mode in Exchange" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327779) (en inglés).

  • 272314, "XADM: Preparing a Mixed Mode Organization for Conversion to Native Mode" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=272314) (en inglés).


Los equipos con Exchange Server 2003 necesitan actualizarse a SP2
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque uno o varios servidores de la organización existente ejecutan Exchange Server 2003 sin Service Pack 2 (o una versión posterior).

El programa de instalación de Exchange 2007 requiere que todos los equipos con Exchange Server 2003 existentes en la organización ejecuten Exchange Server 2003 Service Pack 2 (SP2) o una versión posterior.

Para resolver este problema, actualice todos los equipos con Exchange Server 2003 existentes en la organización a Exchange Server 2003 SP2 o una versión posterior y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de la actualización de equipos con Exchange Server 2003 a Exchange Server 2003 SP2 o una versión posterior, consulte "Downloads for Exchange Server 2003" (Descargas para Exchange Server 2003) (http://go.microsoft.com/fwlink/?LinkId=21030, en inglés).


No se puede usar Exchange Server 2007 con esta versión de Windows
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el equipo local no ejecuta una versión del sistema operativo Microsoft Windows Server compatible con Exchange Server 2007.

El programa de instalación de Exchange 2007 requiere que la versión de Windows Server en el equipo total sea compatible con la ejecución de Exchange Server 2007, según lo especificado en los requisitos del sistema de Exchange Server 2007.

Para resolver este problema, instale una versión compatible con Exchange Server 2007 del sistema operativo Windows Server en el equipo local o instale Exchange Server 2007 en un equipo que ejecute una versión compatible de Windows Server.

Para obtener más información acerca de los requisitos del sistema de Exchange Server 2007, consulte "Exchange Server 2007 System Requirements" (Requisitos de sistema de Exchange Server 2007) (http://go.microsoft.com/fwlink/?LinkId=86651, en inglés).


Testigo de recursos compartidos no configurado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-23

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque no se ha configurado un testigo de recursos compartidos para el clúster de replicación continua en clúster (CCR).

Para soportar el error en cualquier nodo de un clúster de quórum de conjunto de nodos mayoritario (MNS), debe tener como mínimo tres dispositivos que se puedan considerar disponibles. La característica de testigo de recursos compartidos le permite usar un recurso compartido de archivos externo como testigo. Este testigo actúa como el tercer dispositivo disponible en un clúster de quórum MNS de dos nodos.

El programa de instalación de Exchange 2007 requiere que la característica de testigo de recursos compartidos esté configurada para instalar una función del servidor Buzones de correo en clúster en un entorno de CCR.

Para resolver este problema, realice el procedimiento para crear y proteger el recurso compartido de archivos para el testigo de recursos compartidos en "How to Configure the File Share Witness" (Cómo configurar el testigo de recursos compartidos) (http://go.microsoft.com/fwlink/?LinkId=78278, en inglés). Después, establezca el valor de MNSFileShare, mueva el grupo de clústeres dos veces e intente realizar la instalación de Microsoft Exchange de nuevo.


No se puede delegar la instalación de la primera función
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el usuario que ha iniciado sesión no tiene los permisos de cuenta requeridos para instalar la primera de cualquier función de servidor de la topología.

Aunque la instalación de Microsoft Exchange permite el uso de la delegación para instalar funciones de servidor posteriores, la instalación requiere que el usuario que ha iniciado sesión tenga las credenciales administrativas de la organización Exchange cuando se instale la primera de alguna de las funciones del servidor de Exchange de la topología.

Como parte de la instalación de la primera de cualquiera de las funciones del servidor, la instalación de Exchange 2007 puede tener que crear objetos en el contenedor de la organización de Exchange.

Para resolver este problema, conceda los permisos del Administrador de la organización de Exchange que ha iniciado sesión o inicie sesión con una cuenta que tenga esos permisos, y después vuelva a ejecutar la instalación de Exchange 2007.


Los servicios de Forefront Security para Exchange Server deben estar deshabilitados
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-06-20

Microsoft Exchange Server 2007 no puede continuar la actualización de Exchange Server 2007 porque los servicios de Microsoft Forefront Security para Exchange Server se están ejecutando en el equipo local.

El programa de instalación de Exchange requiere que se deshabiliten los servicios de Microsoft Forefront Security para Exchange Server antes de poder continuar con la actualización de Exchange Server 2007.

Para resolver este problema, deshabilite los servicios de Forefront Security para Exchange Server y vuelva a ejecutar la actualización de Exchange Server.

Para obtener más información acerca de la instalación de un Service Pack o de la actualización del software a un Exchange Server que ejecute Forefront Security, consulte el artículo 929080 de Microsoft Knowledge Base Cómo instalar un Service Pack o una actualización de software en un equipo con Exchange Server que ejecuta Forefront Security.


Forefront Security necesario para actualización de Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Se aplica a: Exchange Server 2007, Exchange Server 2007 SP1
Último tema modificado: 2007-08-08

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar la actualización de Exchange 2007 porque el equipo local está ejecutando una versión de Microsoft Forefront Security para Exchange Server que no es compatible con el Service Pack 1 (SP1) de Exchange Server 2007.

El programa de instalación de Exchange requiere que la versión de Microsoft Forefront Security para Exchange Server se actualice y que se deshabiliten sus servicios antes de poder continuar con la actualización de Exchange Server 2007.

Para solucionar este problema, actualice Microsoft Forefront Security versión 10.0 para Exchange Server a Microsoft Forefront Security para Exchange Server SP1 y, a continuación, deshabilite los servicios de Microsoft Forefront Security para Exchange Server antes de reanudar la actualización de Exchange Server.

Para obtener más información

Para obtener más información acerca de la instalación de un Service Pack o de la actualización del software para un servidor de Exchange que ejecute Forefront Security, consulte el artículo 929080 de Microsoft Knowledge Base "Cómo instalar un Service Pack o un software actualización en un equipo con Exchange Server que ejecuta Seguridad de Forefront" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=929080).


El nombre de dominio completo del equipo coincide con la directiva de destinatario
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-05-16

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el Nombre de dominio completo (FQDN) del equipo local coincide con la dirección del Protocolo simple de transferencia de correo (SMTP) de una directiva de destinatario.

La instalación de Microsoft Exchange requiere que el FQDN de los servidores de una organización de Exchange no coincidan con ninguna dirección SMTP de directivas de destinatario de la misma organización de Exchange.

Si el FQDN de un equipo coincide con la dirección SMTP de una directiva de destinatarios, esta coincidencia puede hacer que falle el correo por el SMTP y se detenga en las colas MTA.

Para resolver este problema, cambie el nombre del equipo local o elimine o cambie el nombre de la directiva de destinatarios y vuelva a ejecutar la instalación de Microsoft Exchange.

Para cambiar el nombre del equipo local

  1. Abra Sistema en el Panel de control.

  2. En la ficha Nombre de equipo, haga clic en Cambiar.

  3. En Nombre de equipo, escriba un nuevo nombre para el equipo, y después haga clic en Aceptar. Se le solicitará que proporcione un nombre de usuario y una contraseña de usuario para cambiar el nombre del equipo en el dominio.

  4. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema. Se le solicitará que reinicie su equipo para aplicar los cambios.
Importante:
Si el equipo al que desea cambiar el nombre es un controlador de dominio, consulte "Rename a domain controller" (http://go.microsoft.com/fwlink/?LinkId=66828).
Para modificar la dirección SMTP de la directiva de destinatarios

  1. Inicie el Administrador del sistema de Exchange.

  2. Haga clic en Organización, Destinatarios y, a continuación, en Directivas de destinatarios.

  3. Haga doble clic en la directiva que desea cambiar.

  4. Haga clic en la ficha Direcciones de correo electrónico, y después cambie la dirección SMTP adecuada.

Para obtener más información sobre problemas de registro de Directivas de destinatarios, consulte el artículo 288175 de Microsoft Knowledge Base, "XCON: Recipient Policy Cannot Match the FQDN of Any Server in the Organization, 5.4.8 NDRs" (La directiva de destinatarios no puede coincidir con el FQDN de ningún servidor de la organización) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=288175)(en inglés).


No existe un servidor de catálogo global en el sitio local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque no hay un servidor de catálogo global en el sitio en el que está intentando instalar Microsoft Exchange.

La instalación de Microsoft Exchange requiere que el sitio del servicio de directorio de Active Directory® del equipo que está ejecutando la instalación contenga un servidor que actúe como un catálogo global.

Para solucionar este problema, siga uno de los siguientes pasos:

  • Convierta un controlador de dominio existente en el sitio en un servidor de catálogo global.

  • Instale un nuevo servidor en la función de servidor de catálogo global.

Para convertir un controlador de dominio existente en un servidor de catálogo global

  1. Abra Sitios y servicios de Active Directory.

  2. Expanda Sitios, Sitio y, a continuación, Servidores.

  3. Seleccione el controlador de dominio que desee especificar como servidor de catálogo global.

  4. En el panel derecho, haga clic con el botón secundario en Configuración NTDS y seleccione Propiedades.

  5. En la ficha General, active la casilla de verificación Catálogo global. El cambio tiene lugar dinámicamente sin reiniciar el servidor.
  • Para obtener más información acerca de cómo crear servidores de catálogo global, consulte el artículo 313994 de Microsoft Knowledge Base "Cómo crear o mover un catálogo global en Windows 2000", (http://go.microsoft.com/fwlink/?linkid=3052&kbid=313994).

  • Para obtener más información acerca de la ubicación y disponibilidad de los servidores de catálogo global, en lo que respecta a Exchange Server, consulte el artículo 875427 de Microsoft Knowledge Base, "Global catalog server placement and ratios in an Exchange 2000 Server organization or in an Exchange Server 2003 organization" (Ubicación y relaciones del servidor de catálogo global en una organización Exchange 2000 Server o en una organización Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=875427) (en inglés).


Es necesario realizar actualizaciones globales
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-09-19

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el usuario que ha iniciado sesión no tiene los permisos de cuenta requeridos para realizar actualizaciones globales del servicio de directorio de Active Directory®.

La instalación de Microsoft Exchange requiere que el usuario que ha iniciado sesión cuando se ha instalado Exchange 2007 tiene credenciales administrativas de administrador de empresa de Exchange.

Como parte del proceso de instalación, es posible que el programa de instalación de Exchange 2007 tenga que realizar las siguientes tareas:

  • Crear o modificar objetos de la organización de Exchange en el servicio de directorio de Active Directory

  • Preparar todos los dominios del bosque de Active Directory para Exchange 2007.

  • Preparar los dominios de Exchange 2000 Server y Exchange Server 2003 existentes para Exchange 2007.

Para resolver este problema, conceda el permiso de administrador de empresa al usuario que ha iniciado sesión o inicie sesión con una cuenta que tenga dichos permisos y vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de los permisos de Active Directory necesarios con Exchange, consulte "Trabajo con permisos de Active Directory en Exchange Server" (http://go.microsoft.com/fwlink/?LinkId=47592, en inglés).


No se puede encontrar el registro host del equipo local en la base de datos DNS
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

No se puede continuar la instalación de Microsoft® Exchange Server 2007 porque no se puede encontrar el registro Host (A) de este equipo en la base de datos Sistema de nombres de dominio (DNS).

La instalación de Exchange 2007 requiere que el equipo local tenga un HOST (A) válido registrado con la base de datos DNS de autoridad para el dominio.

Microsoft Exchange depende de los registros Host (A) DNS para la dirección IP de su siguiente servidor de destino externo o interno.

Para resolver este problema:

  • Compruebe que la configuración local TCP/IP apunta al servidor DNS correcto.

    Para comprobar la configuración local TCP/IP

    1. Revise la configuración local TCP/IP. Para obtener más información, consulte "Configure TCP/IP to use DNS" (Configurar TCP/IP para usar DNS) (http://go.microsoft.com/fwlink/?LinkId=68094) (en inglés).
  • Use nslookup para comprobar que el registro Host (A) existe en el servidor DNS. Para obtener más información, consulte "To verify A resource records exist in DNS" (Para verificar que existen registros de recursos A en DNS) (http://go.microsoft.com/fwlink/?LinkId=63001). (en inglés).

Para obtener información sobre la resolución de nombres DNS, la resolución de problemas, y los registros Host (A), consulte los siguientes artículos:

  • Microsoft Knowledge Base, artículo 322856, "How to configure DNS to use with Exchange Server" (Cómo configurar actualizaciones dinámicas DNS en Exchange Server)(http://go.microsoft.com/fwlink/?linkid=3052&kbid=322856)(en inglés).

  • "Troubleshooting DNS" (Solucionar problemas DNS)(http://go.microsoft.com/fwlink/?LinkId=63003)(en inglés).

  • "Managing resource records" (Administrar registros de recursos)(http://go.microsoft.com/fwlink/?LinkId=63004)(en inglés).


No se ha detectado la función de transporte de concentradores del sitio local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 muestra esta advertencia porque no se pudo detectar una función del servidor de transporte de concentradores existente en el sitio local del servicio de directorio de Active Directory®.

Ha elegido instalar la función de servidor de buzones antes de que esté instalada una instancia de la función de transporte de concentradores en el sitio de Active Directory.

Los servicios de transporte concentrador de Exchange 2007 se han implementeado en el Active Directory de su organización. Los servicios de transporte de concentradores manejan todo el flujo de correo dentro de la organización, aplican reglas organizativas de enrutamiento de flujo de correo y se ocupan de entregar los mensajes en el buzón del destinatario.

Los usuarios podrán iniciar sesión en sus buzones, pero no se podrá enviar ni recibir correo desde este servidor de buzones hasta que no se haya instalado la función de transporte de concentradores.


Hub Transport Server Not Present in Active Directory Site
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-07-25

La herramienta Microsoft Exchange Analyzer consulta en el servicio de directorio de Active Directory el valor de algún objeto de la clase msExchAdminGroupContainer en la organización de Exchange que contenga el identificador de grupo administrativo específico de Exchange Server 2007, FYDIBOHF23SPDLT.

Si Exchange Analyzer determina que hay un grupo administrativo de Exchange Server 2007 en la organización de Exchange, Exchange Analyzer consultará en todos los sitios de Active Directory de la organización el valor del atributo msExchCurrentServerRoles para cada objeto msExchExchangeServer, con el fin de determinar si hay una función del servidor Buzón de correo instalada en cualquiera de los sitios encontrados.

Por último, si Exchange Analyzer determina que hay una función del servidor Buzón de correo instalada en un sitio, Exchange Analyzer consulta el atributo msExchCurrentServerRoles de cada objeto de msExchExchangeServer en ese sitio para determinar si también hay una función del servidor Transporte de concentradores instalada en el mismo sitio.

Si Exchange Analyzer determina que hay una función del servidor Buzón de correo instalada en un sitio de Active Directory que no tiene instalada una función de servidor Transporte de concentradores, Exchange Analyzer mostrará un error.

Este error indica que, aunque hay instalada una función del servidor Buzón de correo en el sitio de Active Directory, el correo no puede transferirse de un buzón a otro, incluso aunque los buzones se encuentren en el mismo servidor, hasta que no se instale en el sitio al menos una función del servidor Transporte de concentradores.

La función del servidor Transporte de concentradores se implementa en el servicio de directorio de Active Directory de su organización. Gestiona todo el flujo de correo dentro de la organización, aplica directivas de mensaje de la organización y se ocupa de entregar los mensajes en el buzón del destinatario. Los servidores de transporte de concentradores proporcionan la funcionalidad siguiente:

Flujo de correo La función del servidor Transporte de concentradores procesa todos los mensajes que se envían dentro de la organización de Exchange 2007 antes de que se entreguen en una bandeja de entrada de un destinatario o se enruten a usuarios fuera de la organización. No hay excepciones a este comportamiento.

Categorización El categorizador realiza la resolución de destinatarios, la resolución del enrutamiento y la conversión del contenido para todos los mensajes que se muevan a través del canal de transporte de Exchange 2007.

Enrutamiento La función del servidor Transporte de concentradores determina la ruta de enrutamiento para todos los mensajes que se envían y se reciben en la organización.

Entrega El controlador de almacenes entrega los mensajes en el buzón del destinatario. El controlador de almacenes recoge los mensajes que envían usuarios de la organización y los coloca en la cola de envío de un servidor de transporte de concentradores.

Para solucionar este error, instale la función del servidor Transporte de concentradores en los sitios que tienen instalada una función del servidor Buzón de correo.

Para obtener más información

Para obtener más información acerca de cómo implementar la función del servidor Transporte de concentradores en un sitio, consulte "Implementación de funciones de servidor" (http://go.microsoft.com/fwlink/?LinkId=83282) en la documentación del producto Exchange Server 2007.


Componentes de compatibilidad con IIS 6 no instalados
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-08-13

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar con el intento de instalar la función del servidor Acceso de cliente, la función del servidor Buzón de correo o las Herramientas administrativas de Exchange 2007 en el equipo de destino basado en Windows Server 2008 porque no están instalados los componentes Compatibilidad con la metabase de IIS (Internet Information Server) 6 y Consola de administración de IIS 6.

El programa de instalación de Exchange 2007 requiere que el equipo basado en Windows Server 2008 en el que esté instalando la función del servidor Acceso de cliente, la función del servidor Buzón de correo o las Herramientas administrativas de Exchange 2007 tenga instalados los componentes Compatibilidad con la metabase de IIS 6 y Consola de administración de IIS 6.

Para solucionar este problema, instale el componente Compatibilidad con la metabase de IIS 6 en el equipo de destino y vuelva a ejecutar el programa de instalación de Microsoft Exchange.

Para instalar los componentes de Compatibilidad con la administración de IIS 6.0 con el Administrador de servidores de Windows Server 2008

  1. Haga clic en Inicio, seleccione Herramientas administrativas y, a continuación, haga clic en Administrador de servidores.

  2. En el panel de navegación izquierdo, expanda Funciones y, después, haga clic con el botón secundario en Servidor web (IIS) y seleccione Agregar servicios de función.

  3. En el panel Seleccionar servicios de función, desplácese hasta Compatibilidad con la administración de IIS 6.

  4. Active las casillas para Compatibilidad con la metabase de IIS 6 y Consola de administración de IIS 6.

  5. Haga clic en Siguiente en el panel Seleccionar servicios de función y después haga clic en Instalar en el panel Confirmas selecciones de instalación.

  6. Haga clic en Cerrar para salir del asistente Agregar servicios de función.


Componente de IIS 7 no instalado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-08-09

El programa de instalación de Microsoft Exchange Server 2007 no puede proseguir con la instalación de la función del servidor Acceso de cliente en el sistema basado en Microsoft Windows Server 2008 porque no están instalados los componentes necesarios de Internet Information Server (IIS) 7.

El programa de instalación de Exchange 2007 requiere que el equipo basado en Windows Server 2008 en el que esté instalando la función del servidor Acceso de cliente tenga instalados los siguientes componentes de IIS 7 antes de instalar la función del servidor Acceso de cliente.

Componentes de IIS 7 necesarios

Compresión de contenido dinámica

Compresión de contenido estática

Autenticación básica

Autenticación de Windows

Para solucionar este problema, instale los componentes de IIS 7 necesarios en el equipo de destino y vuelva a ejecutar el programa de instalación de Microsoft Exchange.

Para instalar los componentes de IIS 7 con el Administrador de servidores de Windows Server 2008

  1. Haga clic en Inicio, seleccione Herramientas administrativas y, a continuación, haga clic en Administrador de servidores.

  2. En el panel de navegación izquierdo, expanda Funciones y, después, haga clic con el botón secundario en Servidor web (IIS) y seleccione Agregar servicios de función.

  3. En el panel Seleccionar servicios de función, desplácese hasta IIS.

  4. Active las casillas bajo Seguridad para Autenticación básica y Autenticación de Windows.

  5. Active las casillas bajo Rendimiento para Compresión estática y Compresión dinámica.

  6. Haga clic en Siguiente en el panel Seleccionar servicios de función y después haga clic en Instalar en el panel Confirmar selecciones de instalación.

  7. Haga clic en Cerrar para salir del asistente para agregar servicios de función.


Se necesitan los archivos comunes de IIS
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-14

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque los archivos comunes de Microsoft Internet Information Server (IIS) no están instalados en este servidor.

Es posible que el Shell de administración de Microsoft Exchange necesite acceso remoto a la metabase de IIS. La metabase es el repositorio de gran parte de los valores de configuración de IIS. El acceso remoto a esta metabase requiere que estén instalados los archivos COM+ DLL adecuados en el equipo local.

Para resolver este problema, instale los archivos comunes de IIS en este servidor y, a continuación, vuelva a ejecutar la instalación de Exchange 2007.

Para instalar los archivos comunes de IIS mediante el Panel de control de Windows Server™ 2003

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes, active la casilla de verificación Servidor de aplicaciones.

  5. Haga clic en Detalles.

  6. En la lista Subcomponentes del servidor de aplicaciones, haga clic en la casilla de verificación Internet Information Services (IIS).

  7. Haga clic en Detalles.

  8. Haga clic en la casilla de verificación Archivos comunes.

  9. Haga clic en Aceptar hasta que vuelva de nuevo al Asistente para componentes de Windows.

  10. Haga clic en Siguiente y finalice el Asistente para componentes de Windows.
Para instalar los archivos comunes de IIS mediante el Panel de control de Windows® XP

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes haga clic en la casilla de verificación Internet Information Services (IIS).

  5. Haga clic en Detalles.

  6. Active la casilla de verificación Archivos comunes.

  7. Haga clic en Aceptar hasta que vuelva de nuevo al Asistente para componentes de Windows.

  8. Haga clic en Siguiente y finalice el Asistente para componentes de Windows.


IIS está en modo de compatibilidad con 32 bits
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-11

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque ISS (Microsoft Internet Information Service) se está ejecutando en modo de 32 bits en este equipo de 64 bits.

Exchange 2007 requiere que IIS esté en modo de 64 bits cuando se ejecuta en un equipo de 64 bits.

Para solucionar este problema, cambie IIS al modo de 64 bits y vuelva a ejecutar el programa de instalación de Microsoft Exchange.

Para cambiar IIS al modo de 64 bits

  1. Abra una instancia del símbolo del sistema.

  2. Escriba lo siguiente:

    cscript c:\inetpub\adminscripts\adsutil.vbs SET /w3svc/AppPools/Enable32BitAppOnWin64 False

  3. Presione Entrar


Permisos insuficientes para preparar Active Directory
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-21

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar preparar el dominio.

El programa de instalación de Exchange requiere que el servicio de directorio Active Directorio se modifique para Exchange Server 2007 para que puedan prepararse los dominios en Active Directory.

La cuenta que se usa para ejecutar el comando setup /PrepareAD tiene permisos insuficientes para ejecutar este comando incluso si parece pertenecer al grupo Administradores de la empresa. Puede que la cuenta haya expirado.

Para resolver este problema, compruebe que la cuenta del usuario que ha iniciado sesión sea válida y pertenezca al grupo Administradores de la empresa o inicie sesión con una cuenta con esos permisos y vuelva a ejecutar setup /PrepareAD.

Para obtener más información acerca de cómo realizar el proceso PrepareAD, consulte "How to Prepare Active Directory and Domains" (Cómo preparar Active Directory y dominios) (http://go.microsoft.com/fwlink/?LinkId=78453, en inglés).

Para obtener más información acerca de los permisos de Active Directory necesarios con Microsoft Exchange, consulte "Working with Active Directory Permissions in Exchange Server" (Trabajo con permisos de Active Directory en Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47592, en inglés).


Permisos insuficientes para quitar todas las funciones del servidor
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar desinstalar todas las funciones del servidor.

El programa de instalación de Exchange 2007 requiere que el usuario que haya iniciado sesión cuando se desinstalen todas las funciones del servidor forme parte del grupo Administradores de la organización de Exchange o el grupo Administradores de la empresa.

Para resolver este problema, conceda al usuario que ha iniciado sesión los permisos de Administrador de organización de Exchange o inscríbalos en el grupo Administradores de la empresa, o bien inicie sesión con una cuenta que tenga dichos permisos y vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de los permisos de Active Directory necesarios con Microsoft Exchange, consulte "Working with Active Directory Permissions in Exchange Server" (Trabajo con permisos de Active Directory en Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47592, en inglés).


Permisos insuficientes para ejecutar /PrepareDomain
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar ejecutar el proceso /PrepareDomain. El usuario que ha iniciado sesión carece de permisos suficientes para realizar el proceso /PrepareDomain.

El programa de instalación de Exchange 2007 requiere que el usuario que haya iniciado sesión al ejecutar el proceso /PrepareDomain sea miembro del grupo Admins. del dominio en el dominio que se vaya a preparar, así como miembro del grupo Administradores de la organización de Exchange o del grupo Administradores de la empresa.

Para resolver este problema, conceda al usuario que ha iniciado sesión los permisos del grupo Admins. del dominio para el dominio que se vaya a preparar e inscríbalos en los grupos Administradores de la organización de Exchange o Administradores de la empresa, o bien inicie sesión con una cuenta que tenga dichos permisos y vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de los permisos de Active Directory necesarios con Microsoft Exchange, consulte "Working with Active Directory Permissions in Exchange Server" (Trabajo con permisos de Active Directory en Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47592, en inglés).


Nombre de dominio del Sistema de nombres de dominio no válido
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-04-13

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el nombre de dominio DNS (Sistema de nombres de dominio) establecido en el equipo local no es válido.

El programa de instalación de Exchange 2007 requiere que el nombre de dominio DNS no contenga caracteres diferentes a 'A-Z', 'a-z', '0-9', '.' y '-'.

Para resolver este problema, determine si los caracteres no válidos se encuentran en el nombre de equipo del equipo local o en el nombre de dominio DNS en sí.

  • Si los caracteres no válidos se encuentran en el nombre de equipo del equipo local, restablezca el nombre de dominio DNS para el dominio en el equipo local usando sólo los caracteres válidos 'A-Z', 'a-z', '0-9', '.' y '-', reinicie el equipo y vuelva a ejecutar el programa de instalación de Exchange 2007.

  • Si los caracteres no válidos están en el nombre de dominio DNS de la organización, considere la posibilidad de cambiar el nombre del dominio DNS o instalar Exchange 2007 en un nuevo árbol de dominio.

Precaución:
Si cambia el nombre de dominio DNS, puede afectar a toda la red de forma considerable. Antes de realizar ningún cambio al nombre de dominio DNS, coordínelo con el administrador de la red.
Para comprobar el nombre de dominio DNS del equipo local

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades. Aparece el cuadro de diálogo Propiedades del sistema.

  2. Haga clic en la ficha Nombre de equipo.

  3. Haga clic en Cambiar. Aparece el cuadro de diálogo Cambios en el nombre de equipo.

  4. Haga clic en Más. Aparece el cuadro de diálogo Sufijo DNS y nombre NetBIOS del equipo.

  5. Compruebe que sólo se usen los caracteres 'A-Z', 'a-z', '0-9', '.' y '-'.

  6. Active la casilla de verificación Cambiar el sufijo principal DNS cuando cambie la pertenencia al dominio.

  7. Haga clic en Aceptar para guardar los cambios y, a continuación, de nuevo en Aceptar para salir del cuadro de diálogo Cambios en el nombre de equipo.

  8. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema y, a continuación, reinicie el equipo para que los cambios surtan efecto.

Para obtener más información acerca de los nombres DNS, consulte el artículo 909264 de Microsoft Knowledge Base, "Naming conventions in Active Directory for computers, domains, sites, and OUs" (Convenciones de nomenclatura para equipos, dominios, sitios y unidades organizativas) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=909264, en inglés).


Ruta de instalación no válida
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar un servidor de buzones o una función de servidor de buzones en clúster en una unidad de clúster compartido.

El programa de instalación de Exchange requiere que las funciones de Exchange Server se instalen en una unidad que no sea un recurso de clúster compartido.

Para resolver este problema, instale la función del servidor de buzones o el servidor de buzones en clúster en una ruta que no esté designada como unidad de clúster compartida.

Para obtener más información acerca de las configuraciones de clúster, consulte "High Availability" (Alta disponibilidad) (http://go.microsoft.com/fwlink/?linkid=68190, en inglés) en la documentación del producto de Exchange Server 2007.


Formato de ruta de destino CMS no válido
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar la función del servidor Buzones de correo en clúster en una unidad de clúster compartida.

El parámetro /CMSDataPath: <rutaALaBaseDeDatos> enviado estaba en un formato UNC (convención de nomenclatura universal) no válido. El programa de instalación de Exchange requiere que el parámetro /CMSDataPath: <rutaALaBaseDeDatos> especificado use una asignación de letra de unidad válida, por ejemplo, /CMSDataPath: s:\<rutaALaBaseDeDatos> y no el formato UNC.

Para resolver este problema, use una asignación de letra de unidad válida para el parámetro /CMSDataPath: <rutaALaBaseDeDatos>.

Para obtener más información acerca de cómo instalar la función del servidor Buzones de correo en clúster, consulte "How to Install the Mailbox Server Role on the Active Node" (Cómo instalar la función de servidor de buzones de correo en el nodo activo) (http://go.microsoft.com/fwlink/?LinkId=86624, en inglés) en la documentación del producto de Exchange Server 2007.


La versión instalada de MOUNTMGR.SYS no es compatible con Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque la versión instalada de Mountmgr.sys no es compatible con Microsoft Exchange.

La instalación de Exchange 2007 requiere que el nodo de clúster aplique la actualización a la que se hace referencia en el artículo 898790 de Microsoft Knowledge Base.

La versión de Mountmgr.sys actualmente instalada en el nodo de clúster puede provocar errores de punto de montaje de volumen. Dichos errores se deben a un problema del controlador Mountmgr.sys. Se trata de un problema de sincronización intermitente que puede producirse cuando un volumen llega a montarse en un punto de montaje.

Para resolver este problema, instale la actualización a la que se hace referencia en el artículo 898790 de Microsoft Knowledge Base (http://go.microsoft.com/fwlink/?linkid=3052&kbid=898790) y vuelva a ejecutar la instalación de Exchange 2007.

Para obtener más información, consulte el artículo 898790 de Microsoft Knowledge Base, "Volume mount points on disks in a server cluster may intermittently become unavailable after you install Windows Server 2003 Service Pack 1" (Los puntos de montaje de volumen en discos en un clúster de servidores no pueden estar disponibles intermitentemente después de que instala Service Pack 1 Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=898790) (en inglés).


La versión instalada de TCPIP.SYS no es compatible con Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque la versión instalada de Tcpip.sys no es compatible con Microsoft Exchange.

La instalación de Exchange 2007 necesita que el equipo local tenga instalada la actualización a la que se hace referencia en el artículo 898060 de Microsoft Knowledge Base.

Este equipo está ejecutando el controlador Tcpip.sys del Service Pack 1 (SP1) de Windows Server™ 2003. Este controlador puede causar problemas de conexión en redes de área extendida.

Para resolver este problema, instale la actualización a la que se hace referencia en el artículo 898060 de Microsoft Knowledge Base "Update for Windows Server x64 Edition (KB898060)" (Actualización de Windows Server 2003 x64 Edition (KB898060)) (http://go.microsoft.com/fwlink/?linkid=59272) (en inglés), y a continuación, vuelva a ejecutar la instalación de Exchange 2007.

Para obtener más información acerca de esta advertencia, consulte el artículo 898060 de Microsoft Knowledge Base, "La instalación de la actualización de seguridad MS05-019 o del Service Pack 1 de Windows Server 2003 puede causar un error en la conectividad de red entre clientes y servidores" (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=898060).


Detectado modelo de organización de Exchange grande
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-10

Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar la cantidad de grupos de enrutamiento existentes en la organización de Exchange Server. Exchange Server Analyzer también consulta Active Directory para determinar el número de sitios de Active Directory que tienen servidores de Exchange que ejecutan Microsoft Exchange 2000 Server o Microsoft Exchange Server 2003.

Exchange Server Analyzer clasifica la organización de Exchange como grande si se dan las siguientes condiciones:

  • Hay más de 5 grupos de enrutamiento en la organización de Exchange.

  • Los servidores que ejecutan Exchange 2000 o Exchange 2003 están instalados en más de 5 sitios de Active Directory.

Para pasar una organización de Exchange grande a Exchange 2007

  1. Consulte la documentación en línea de Microsoft Exchange Server 2007 en (http://go.microsoft.com/fwlink/?LinkId=69434).

  2. Revise el tema "Planear una organización de Exchange grande" (http://go.microsoft.com/fwlink/?LinkId=70505, en inglés).


El equipo local es un controlador de dominio de un dominio secundario
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-12-29

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el equipo local es un controlador de dominio de un dominio secundario.

La instalación de Exchange 2007 no se instalará en un controlador de dominio de un dominio secundario a menos que el controlador de dominio sea un servidor de catálogo global.

Para resolver este problema, aumente el nivel del controlador de dominio a servidor de catálogo global o instale Exchange 2007 en un controlador que no sea de dominio, en un servidor miembro, o en el dominio secundario, y luego vuelva a ejecutar la instalación de Microsoft Exchange.

Para corregir esta advertencia al convertir el servidor de Exchange en un servidor de catálogo global

  1. En el controlador de dominio, haga clic en Inicio, seleccione Programas, haga clic en Herramientas administrativas y, a continuación, haga clic en Sitios y servicios de Active Directory.

  2. En el árbol de la consola, haga doble clic en Sitios, haga doble clic en el nombre del sitio y, después, haga doble clic en Servidores.

  3. Haga doble clic en el controlador de dominio de destino.

  4. En el panel de resultados, haga clic con el botón secundario en Configuración NTDS y, a continuación, en Propiedades.

  5. En la ficha General, active la casilla de verificación Catálogo global.

  6. Reinicie el controlador de dominio.


El equipo local ya está ejecutando Exchange Server
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-01-15

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el equipo local tiene instalados componentes anteriores de Microsoft Exchange.

La instalación de Exchange 2007 requiere que el equipo local no tenga instalados otros componentes existentes de Microsoft Exchange.

Para resolver este problema, elimine cualquier componente de Microsoft Exchange 2000 Server o de Microsoft Exchange Server 2003, y después vuelva a ejecutar la instalación de Microsoft Exchange.

Para eliminar los componentes de Microsoft Exchange

  1. Haga clic enInicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. En la lista Programas actualmente instalados, haga clic en Microsoft Exchange y, a continuación, haga clic en Cambiar o quitar.

  4. En el Asistente de instalación de Microsoft Exchange, haga clic en Siguiente.

  5. En la lista de acciones de la página Selección de componentes, haga clic en la flecha hacia abajo que está junto a cada componente instalado y, a continuación, haga clic en Quitar.

    Nota:
    Los componentes instalados tienen una marca de verificación en la lista de acciones. Al hacer clic en Quitar, la marca de verificación se sustituye por la palabra Quitar.

  6. Haga clic dos veces en Siguiente.

  7. Haga clic en Finalizar.


El equipo local no está ejecutando Windows Server 2003 Service Pack 1 o una versión posterior
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La instalación de Microsoft Exchange Server 2007 no puede continuar debido a que el equipo local no está ejecutando Microsoft Windows Server™ 2003 Service Pack 1 (SP1) o una versión posterior.

La instalación de Exchange 2007 requiere que el equipo usado para Microsoft Exchange ejecute Windows Server 2003 SP1 o una versión posterior.

Para resolver este problema:

  • Ejecute la instalación de Exchange 2007 desde un equipo que esté ejecutando Windows Server 2003 SP1 o una versión posterior.

  • Actualice el equipo que desea que ejecute la instalación de Exchange 2007 desde Windows Server 2003 SP1 o una versión posterior.

Para obtener más información acerca de cómo actualizarse a Windows Server 2003, consulte el artículo 810613 de Microsoft Knowledge Base, "Rutas admitidas para actualizar a Windows Server 2003 o a Windows Small Business Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810613).

Para obtener el último Service Pack para Windows Server 2003, consulte el Windows Server TechCenter (http://go.microsoft.com/fwlink/?LinkId=45315) (en inglés).


El equipo local es responsable de expandir la pertenencia a grupos
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque se produjo un error al intentar desinstalar una función de transporte de concentradores responsable de expandir la pertenencia a grupos.

La instalación de Exchange 2007 requiere que la expansión de la lista de distribución se quite del servidor cabeza de puente actual antes de que se pueda desinstalar la función de transporte de concentradores.

La expansión de las listas de distribución permite la identificación de destinatarios individuales que pertenecen a la lista de distribución que se va a identificar, o la identificación de listas de distribución adicionales para su expansión. Una lista de distribución expandida puede devolver la ruta de cualquier notificación de estado de entrega (DSN) requerida. Las DSN notifican al administrador de Microsoft Exchange o al remitente del correo electrónico del estado de un mensaje de correo electrónico determinado. Además, la expansión de la lista de distribución identifica si se deben enviar los mensajes de Fuera de la oficina o las respuestas generadas automáticamente al remitente del mensaje original.

Para resolver este problema, desplace la expansión del grupo de distribución a otro servidor y vuelva a ejecutar la instalación de Microsoft Exchange.

Para cambiar el servidor de expansión para un grupo de distribución o grupo de distribución dinámico

  1. Abra la consola de administración de Exchange.

  2. En el árbol de la consola, expanda Configuración de destinatario.

  3. En el árbol de la consola, haga clic en Grupo de distribución.

  4. Cree un filtro para ver todos los grupos de distribución y grupos de distribución dinámica que usan el servidor cabeza de puente actual como un servidor de expansión.

    1. En el panel de acciones, haga clic en Crear filtro.

    2. En la lista desplegable de propiedades, haga clic en Servidor de expansión.

    3. En la lista desplegable de operadores, haga clic en Es igual a.

    4. En el cuadro Valor, haga clic en el botón Examinar para seleccionar el servidor cabeza de puente que está actuando actualmente como servidor de expansión.
Nota:
El siguiente paso es opcional.
  1. Haga clic en Agregar expresión para especificar criterios de filtro adicionales. Sólo se mostrarán los mensajes que cumplen con todos los criterios de filtro.

  2. Haga clic en Aplicar filtro. Se muestran los resultados que cumplen con los criterios de filtro.

  1. En el panel de resultados, haga clic en el grupo de distribución para el que desea cambiar el servidor de expansión y, a continuación, haga clic en Propiedades en el panel de acciones.

  2. En Propiedades, haga clic en la ficha Avanzadas.

  3. En la lista desplegable del servidor de expansión, seleccione un servidor específico en la lista o seleccione Cualquier servidor en la organización.

  4. Repita los pasos 5 a 7 para todos los grupos de distribución o para los grupos de distribución dinámica que están usando el servidor cabeza de puente como servidor de expansión.


El equipo local se encarga de generar una libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque se produjo un error al intentar desinstalar una función Mailbox responsable de generar libretas de direcciones sin conexión.

La instalación de Exchange 2007 requiere que, a menos que la función Mailbox sea la última de la organización, se elimine la generación de libretas de direcciones sin conexión del servidor actual de Mailbox antes de que se pueda desinstalar la función Mailbox.

Para resolver este problema, desplace la generación de libretas de direcciones a otro servidor y vuelva a ejecutar la instalación de Microsoft Exchange.

Para desplazar la generación de libretas de direcciones sin conexión mediante el Administrador del sistema de Exchange

  1. Abra el Administrador del sistema de Exchange.

  2. En Destinatarios, haga clic en Listas de direcciones sin conexión.

  3. En el panel derecho, haga clic con el botón secundario en Lista de direcciones sin conexión predeterminada y, a continuación, haga clic en Propiedades.

    Nota:
    Utilice el mismo procedimiento para las restantes listas de direcciones sin conexión que generen este mensaje.

  4. En la ficha General, en Servidor de lista de direcciones sin conexión, haga clic en Examinar, y, a continuación, haga clic en el servidor de Exchange que desea utilizar.
Para desplazar la generación de libretas de direcciones sin conexión mediante la consola de administración de Exchange

  1. Abra la consola de administración de Exchange.

  2. Expanda sucesivamente Microsoft Exchange, y Configuración de la organización, y después seleccione Mailbox.

  3. En el panel de resultados, haga clic en la ficha Libreta de direcciones sin conexión.

  4. En la ficha Libreta de direcciones sin conexión, seleccione la libreta de direcciones sin conexión que quiere desplazar. En el panel de acciones, haga clic en Mover.

  5. Después de que aparezca el Asistente para mover la libreta de direcciones sin conexión , seleccione el nuevo servidor que alojará la generación de libretas de direcciones sin conexión mediante el botón Examinar y después haga clic en Mover.

  6. Para cerrar el asistente, haga clic en Finalizar.
Para usar Shell de administración de Exchange para mover la generación de libretas de direcciones sin conexión

  • Ejecute el siguiente comando:

    Copiar el código
    Move-OfflineAddressBook -Identity <OfflineAddressBookIdParameter> -Server <ServerIdParameter> [-DomainController <String>]


El equipo local está ejecutando la función de transporte de bordes
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque al intentar instalar una función de Exchange 2007 encontró la función de servidor de puerta de enlace ya instalada en este servidor.

La instalación de Exchange 2007 no puede instalar otras funciones de servidor en un servidor que ya tenga instalada la función de servidor de puerta de enlace de Microsoft Exchange.

La función de servidor de puerta de enlace de Microsoft Exchange está implementada en la red perimetral de la organización, controla todo el flujo de correo de Internet y proporciona el cifrado y descifrado de los mensajes enviados entre organizaciones Microsoft Exchange de confianza además de proporcionar protección contra correo electrónico no deseado.

Para resolver este problema, instale las otras funciones de Microsoft Exchange 2007 en un equipo que no tenga la función de servidor de puerta de enlace instalada.


El equipo local ejecuta Windows Server 2003 Web Edition
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el equipo local ejecuta Microsoft Windows Server ™ 2003, Web Edition

La instalación de Exchange 2007 requiere que instale Microsoft Exchange en un equipo que se ejecute en un sistema operativo compatible.

Para resolver este problema, instale Microsoft Exchange en una edición de Service Pack 1 (SP1) de Windows Server 2003 que no sea Web, o en una versión posterior.


El dominio local debe actualizarse
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el usuario que ha iniciado la sesión carece de los permisos de cuenta necesarios para la preparación de dominios.

El programa de instalación de Exchange requiere que el usuario que haya iniciado sesión cuando se ejecute Setup /PrepareDomain forme parte de los grupos Administradores de dominio y Administradores de la organización de Exchange, o del grupo Administradores de la empresa.

Para resolver este problema, conceda al usuario que ha iniciado sesión los permisos de Administrador de organización de Exchange y Admins. del dominio, inscríbalos en el grupo Administradores de la empresa, o bien inicie sesión con una cuenta que tenga dichos permisos y vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de los permisos de Active Directory necesarios con Microsoft Exchange, consulte "Working with Active Directory Permissions in Exchange Server" (Trabajo con permisos de Active Directory en Exchange Server) (http://go.microsoft.com/fwlink/?LinkId=47592, en inglés).


No se puede tener acceso a la metabase local
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque no pudo leer los datos de la metabase local.

La instalación de Exchange 2007 requiere que la instalación de las funciones de servidor de buzones o de acceso de cliente se puedan leer desde la metabase de los Servicios de Microsoft Internet Information (IIS).

La metabase IIS incluye información que afecta a Microsoft Exchange, como las configuraciones del protocolo para HTTP; los directorios virtuales para el acceso al buzón y a los dispositivos móviles; y las configuraciones de seguridad HTTP.

Para resolver este problema, compruebe que IIS está correctamente instalado,y vuelva a ejecutar la instalación de Microsoft Exchange.

Para comprobar que IIS está correctamente instalado, consulte los siguientes recursos:

  • El artículo 843093 de Microsoft Knowledge Base, "How to troubleshoot IIS metabase corruption on a Windows 2000 Server-based computer that is running Exchange 2000 Server or Exchange Server 2003" (Cómo solucionar problemas de corrupción de metabase IIS en un equipo Windows 2002 Server que está ejecutando Exchange 2000 Server o Exchange Server 2003) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=843093) (en inglés).

  • El artículo 240225 de Microsoft Knowledge Base, "Description of Adsutil and MetaEdit Utilities Used to Modify the Metabase" (Descripción de las herramientas Adsutil y MetaEdit utilizadas para modificar la metabase) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=240225) (en inglés).

  • Artículo 317678 de Microsoft Knowledge Base "HOW TO: Restart Internet Information Services (IIS) on Exchange 2000 Server" (Reiniciar Servicios de Internet Information Server (IIS) en Exchange 2002 Server) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=317678) (en inglés).

Si las indicaciones de estos recursos no resuelven el problema, puede tener que desinstalar ISS y volver a instalarlo.

Para desinstalar ISS mediante Agregar o quitar un componente de Windows en el Panel de control

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes haga clic en la casilla de verificación Servidor de aplicaciones.

  5. Haga clic en Detalles.

  6. Haga clic en Administrador de Internet Information Services.

  7. Haga clic en Siguiente.

  8. Haga clic en Finalizar cuando IIS esté desinstalado.
Para instalar IIS mediante el Panel de control

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes haga clic en la casilla de verificación Servidor de aplicaciones.

  5. Haga clic en Detalles.

  6. Active la casilla de verificación Administrador de Internet Information Services.

  7. Haga clic en Aceptar hasta que vuelva de nuevo al Asistente para componentes de Windows.

  8. Haga clic en Siguiente y finalice el Asistente para componentes de Windows.


El usuario que ha iniciado sesión no es miembro del grupo local de administradores
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el usuario que ha iniciado sesión no es un miembro del grupo local de administradores del equipo.

La instalación de Exchange 2007 requiere que el usuario que ha iniciado sesión que instala Microsoft Exchange tenga acceso total al equipo local.

Para resolver este problema, inicie sesión en el equipo usando una cuenta que tenga acceso de administrador local y, a continuación, vuelva a ejecutar la instalación de Microsoft Exchange.


El usuario que ha iniciado sesión no es un miembro del grupo de administradores de esquemas
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-09-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el proceso de actualización de esquemas no dispone de credenciales administrativas de esquemas y de organización del servicio de directorio de Active Directory®.

La instalación de Exchange 2007 requiere que el usuario que ha iniciado sesión e instala Microsoft Exchange tenga credenciales administrativas de esquemas y de organización para el bosque de Active Directory.

Como parte del proceso de instalación, la instalación de Microsoft Exchange amplia el esquema de Active Directory para agregar clases y atributos específicos de Exchange 2007.

Si el usuario que ha iniciado sesión no tiene derechos de administrador de esquemas y de organización, se producirá un error en el proceso de actualización de esquemas.

Para resolver este problema, agregue al usuario que ha iniciado sesión al grupo de administradores de esquemas y de organización y, a continuación, cierre sesión y vuelva a iniciarla, o bien inicie sesión usando una cuenta que ya tenga credenciales administrativas de esquemas y de organización para el bosque de Active Directory.


Demasiados nodos activos
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-23

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar crear una nueva función del servidor Buzones de correo en clúster activa.

Exchange Server 2007 requiere que, como mínimo, un nodo del clúster sea pasivo para permitir la recuperación ante errores.

Para solucionar este problema, instale en primer lugar otra función del servidor Buzones de correo en clúster pasiva en el entorno y después vuelva a ejecutar el programa de instalación.

Para obtener más información acerca de la instalación de nodos activos y pasivos, consulte "High Availability" (Alta disponibilidad) (http://go.microsoft.com/fwlink/?LinkId=68190, en inglés) en la documentación del producto de Exchange Server 2007.


Falta la especificación de la unidad de la base de datos de buzones
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-05-15

La instalación de Microsoft® Exchange Server 2007 Disaster Recovery no puede continuar porque la instalación de Disaster Recovery no tiene acceso a la especificación de la unidad de la base de datos de buzones usada en la instalación anterior de este servidor.

La instalación de Microsoft Exchange Disaster Recovery requiere que las mismas especificaciones de la unidad de la base de datos de buzones anteriormente usadas para este servidor estén disponibles durante la restauración.

Para resolver esta situación, configure las unidades para que coincidan con la configuración de la unidad lógica original y vuelva a ejecutar la instalación de Microsoft Exchange Disaster Recovery.

Asignar o cambiar la letra de una unidad

  1. Abra Administración de equipos (Local).

  2. En el árbol de la consola, haga clic en Administración de equipos (Local), haga clic en Almacenamiento y, a continuación, en Administración de discos.

  3. Con el botón secundario, haga clic en una partición, unidad lógica o volumen y, a continuación, haga clic en Cambiar la letra y rutas de acceso de unidad.

  4. Use uno de los siguientes procedimientos:

    • Para asignar una letra de unidad, haga clic en Agregar, haga clic en la letra de unidad que desee usar y, a continuación, en Aceptar.

    • Para modificar una letra de unidad, haga clic en Cambiar, haga clic en la letra de unidad que desee usar y, a continuación, en Aceptar.

Para obtener más información acerca de cómo asignar letras a las unidades, consulte "Assign, change, or remove a drive letter" (Asignar, cambiar o quitar una letra de unidad) (http://go.microsoft.com/fwlink/?LinkId=66764) (en inglés).


Actualmente hay mensajes en una o varias colas
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La instalación de Microsoft® Exchange Server 2007 muestra esta advertencia porque al intentar desinstalar una función de transporte podría provocar una pérdida de datos en la cola de transporte.

La instalación de Exchange 2007 comprueba para asegurarse que las colas de transporte están vacías antes de eliminar las funciones asociadas con la administración de esas colas.

Si elimina las funciones de transporte antes de la entrega de los mensajes que están todavía en las colas de transporte, puede que esos mensajes se conserven ahí indefinidamente.

Para resolver este problema, inspeccione las colas a las que se ha hecho referencia para asegurarse de que están libres de mensajes antes de continuar con la instalación.

Para ver el contenido de una cola

  1. Abra la consola de administración de Exchange.

  2. En el árbol de la consola, haga clic en Cuadro de herramientas.

  3. En el panel de resultados, haga clic en Visor de cola de Exchange.

  4. En el panel de acciones, haga clic en Abrir herramienta.

  5. En Visor de cola, haga clic en la ficha Colas. Se muestra una lista de todas las colas del servidor a las que está conectado.

  6. Haga clic con el botón secundario en la cola que desea y seleccione Propiedades para ver las propiedades de la cola.
Para ver los mensajes de una cola

  1. Siga los pasos 1 a 4.

  2. En el Visor de cola, haga clic en la ficha Mensajes. Se muestra una lista de todos los mensajes del servidor a los que está conectado. Para ajustar la vista a una sola cola, haga clic en la ficha Colas, haga doble clic en el nombre de la cola, y luego haga clic en la ficha Servidor\Cola que aparece.

  3. Para ver información detallada sobre un mensaje, seleccione el mensaje y después haga clic en Propiedades en el panel de acciones.


Es necesario actualizar Microsoft .NET Framework
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-02-26

La instalación de Microsoft Exchange Server 2007 no puede continuar porque el equipo local requiere una actualización de software.

La instalación de Exchange 2007 requiere que se instale en el equipo local la actualización correspondiente de Microsoft .NET Framework que se menciona.

Para resolver este problema, salga de la instalación de Exhange 2007, descargue e instale la actualización adecuada (de 32 ó 64 bits) de las siguientes URL y vuelva a ejecutar la instalación de Exchange 2007.

Nota:
Cuando haga clic en estos vínculos, se le pedirá que descargue archivos directamente.
  • descarga de 64 bits, http://go.microsoft.com/fwlink/?linkid=74465

  • descarga de 32 bits, http://go.microsoft.com/fwlink/?linkid=74469


Se requiere Microsoft Core XML Services (MSXML) 6.0
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-21

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque Microsoft Core XML Services (MSXML) 6.0 no está instalado en este servidor.

Para todas las instalaciones de función de servidor de mensajería unificada, la instalación de Exchange 2007 requiere que MSXML 6.0 esté instalado en el equipo para admitir los servicios de voz de Microsoft.

Para solucionar este problema, instale el software MSXML 6.0 de http://go.microsoft.com/fwlink/?LinkId=70796 y vuelva a ejecutar la instalación de Exchange 2007.


La ruta de MNSFileShare no es válida
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque la ruta de MNSFileShare no es válida.

El valor de MNSFileShare se debe establecer en un valor de cadena que contenga la ruta UNC (convención de nomenclatura universal) de un recurso compartido de archivos fuera del clúster, como por ejemplo \\servidor\nombreDeRecursoCompartido.

Para solucionar este problema, proporcione un valor para la propiedad MNSFileShare que sea una ruta UNC válida.

Para obtener más información acerca de cómo configurar la propiedad MNSFileShare, consulte "How to Configure the File Share Witness" (Cómo configurar el testigo de recursos compartidos) (http://go.microsoft.com/fwlink/?LinkId=78278, en inglés).


Es necesario actualizar MSDAPS.DLL
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-12-05

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el equipo local requiere una actualización de software.

La instalación de Exchange 2007 requiere que se instale la actualización de MSDAPS.DLL que se menciona a continuación en el equipo local.

Para resolver este problema, descargue e instale la actualización vinculada más adelante y después vuelva a ejecutar la instalación de Exchange 2007.

  • http://go.microsoft.com/fwlink/?linkid=74467


El servicio de transporte de noticias a través de la red está actualmente instalado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-01-22

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el servicio de transporte de noticias a través de la red (NNTP) de Microsoft Windows® Server™ 2003 está instalado en este equipo.

La instalación de Microsoft Exchange requiere que el servicio NNTP no esté instalado en los servidores que se usan para Exchange 2007.

Para resolver este problema, desinstale el servicio NNTP y vuelva a ejecutar la instalación de Microsoft Exchange.

Para desinstalar el servicio NNTP usando Agregar o quitar componentes de Windows en el Panel de control

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes, active la casilla de verificación Servidor de aplicaciones y, a continuación, haga clic en Detalles.

  5. Seleccione Administrador de servicios de Internet Information Server y, a continuación, haga clic en Detalles.

  6. Seleccione Servicio NNTP y, a continuación, haga clic para desactivar la casilla de verificación.

  7. Haga clic en Aceptar dos veces para volver a la lista Componentes y, a continuación, haga clic en Siguiente.

  8. Haga clic en Finalizar cuando esté desinstalado el servicio NNTP.


No se ha encontrado la función del servidor Acceso de cliente
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-02-16

La herramienta Microsoft Exchange Analyzer consulta en el servicio de directorio de Active Directory el valor de algún objeto de la clase msExchAdminGroupContainer en la organización de Exchange que contenga el identificador de grupo administrativo específico de Exchange Server 2007, FYDIBOHF23SPDLT.

Si Exchange Analyzer determina que hay un grupo administrativo de Exchange Server 2007 en la organización de Exchange, Exchange Analyzer consultará en todos los sitios de Active Directory de la organización el valor del atributo msExchCurrentServerRoles para cada objeto msExchExchangeServer, a fin de determinar si hay una función del servidor Buzón de correo instalada en cualquiera de los sitios encontrados.

Por último, si Exchange Analyzer determina que hay una función del servidor Buzones de correo instalada en un sitio, Exchange Analyzer consulta el atributo msExchCurrentServerRoles de cada objeto de msExchExchangeServer en ese sitio para determinar si también hay una función del servidor Acceso de cliente instalada en el mismo sitio.

Si Exchange Analyzer determina que hay una función del servidor Buzones de correo instalada en un sitio de Active Directory que no tiene instalada una función de servidor Acceso de cliente, Exchange Analyzer mostrará una advertencia.

Esta advertencia indica que, aunque hay instalada una función del servidor Buzones de correo en el sitio de Active Directory, los clientes de Microsoft Office Outlook Web Access y de dispositivos móviles de Exchange ActiveSync no podrán tener acceso a su correo en ese servidor de buzones hasta que esté instalada en el sitio, al menos, una función del servidor Acceso de cliente.

La función del servidor Acceso de cliente acepta las conexiones al servidor Exchange 2007 de muchos clientes diferentes. Los clientes de software como Microsoft Outlook Express y Eudora usan conexiones POP3 o IMAP4 para comunicarse con el servidor de Exchange. Los clientes de hardware, como los dispositivos móviles, usan ActiveSync, POP3 o IMAP4 para comunicarse con el servidor de Exchange.

Si los usuarios tienen acceso a la Bandeja de entrada usando un cliente distinto de Microsoft Outlook, debe instalar la función del servidor Acceso de cliente en la organización de Exchange.

Para resolver esta advertencia, si existen clientes que hayan tenido acceso a los buzones distintos de los que utilizan Microsoft Outlook, instale la función del servidor Acceso de cliente en los sitios que tienen instalada una función del servidor Buzones de correo.

Para obtener más información

Para obtener más información acerca de cómo instalar la función del servidor Acceso de cliente en un sitio, consulte "Implementación de funciones de servidor" (http://go.microsoft.com/fwlink/?LinkId=83282) en la documentación del producto Exchange Server 2007.


Se encontró un espacio de direcciones no estándar
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-21

La Herramienta Microsoft® Exchange Server Analyzer muestra esta advertencia si determina que hay un espacio de direcciones no estándar en una o varias directivas del destinatario.

Un espacio de direcciones no estándar o proxy es la dirección mediante la cual se identifica a un objeto de destinatario de Exchange Server en un sistema de mensajería externo.

En versiones anteriores de Exchange Server, el Servicio de actualización de destinatarios era el que se encargaba de la compatibilidad de los espacios de direcciones no estándar.

Sin embargo, en Microsoft Exchange Server 2007 este servicio no se implementa. Es la consola administrativa de Exchange 2007 la responsable de generar direcciones proxy.

Las consolas administrativas deben tener un archivo DLL generador de proxy cargado por cada espacio de direcciones no estándar detectado.

Importante:
En caso de que la consola administrativa se ejecute en un equipo de 64 bits, será necesaria una versión de 64 bits del archivo DLL generador de proxy.

Para solucionar esta advertencia, póngase en contacto con el proveedor que admite el espacio de direcciones externo para obtener el archivo DLL generador de proxy compatible con Exchange 2007.


Fuera del sitio o del dominio maestro de esquema
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-10

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el equipo que ejecuta el programa de instalación no se encuentra en el mismo sitio o dominio del servicio directorio de Active Directory® que el servidor al que se ha asignado la función de maestro de esquema de dominio, también conocida como FSMO (Flexible Single Master Operations).

La instalación de Exchange 2007 requiere que el controlador de dominio que sirve como maestro de esquema de dominio esté en el mismo sitio y dominio que el equipo local que ejecuta el programa de instalación de Exchange.

El maestro de esquema de dominio controla todas las actualizaciones y modificaciones que se realizan en el esquema de Active Directory.

Para solucionar este problema, ejecute la instalación de Exchange Server 2007 desde el mismo sitio y dominio que el maestro de esquema de dominio.

Puede usar la herramienta Maestro de esquema para identificar la función. Sin embargo, el archivo Schmmgmt.dll deberá estar registrado para que esta herramienta esté disponible como un complemento MMC.

Para ver el maestro de esquema actual

  1. En el símbolo del sistema, escriba regsvr32 schmmgmt.dll.

    Nota:
    RegSvr32 se ha registrado correctamente si se muestra el siguiente cuadro de diálogo:

    DllRegisterServer in schmmgmt.dll succeeded.

  2. Para abrir una nueva consola de administración, haga clic en Inicio, en Ejecutar y, a continuación, escriba mmc.

  3. En el menú de la consola, haga clic en Agregar o quitar complemento.

  4. Haga clic en Agregar para abrir el cuadro de diálogo Agregar un complemento independiente.

  5. Seleccione Active Directory Schema y, a continuación, haga clic en Agregar.

  6. "Active Directory Schema" se mostrará así en Agregar o quitar complemento. Haga clic en Cerrar y, a continuación, haga clic en Aceptar para volver a la consola.

  7. Seleccione Active Directory Schema para que las secciones Clases y Atributos se muestren en la parte derecha.

  8. Haga clic con el botón secundario en Active Directory Schema y, a continuación, haga clic en Operations Master.

  9. Se mostrará el maestro de esquema actual.


No hay ningún controlador de dominio de Windows Server 2003 SP1 en el dominio
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el proceso setup /PrepareLegacyExchangePermissions no encontró un controlador de dominio que ejecute Microsoft Windows Server 2003 Service Pack 1 (SP1) o una versión posterior en el dominio que se está preparando.

En cada dominio donde ejecute setup /PrepareLegacyExchangePermissions, el programa de instalación debe establecer contacto con un controlador de dominio con Windows Server 2003 SP1. No se completará Setup /PrepareLegacyExchangePermissions correctamente si no se encuentra al menos un controlador de dominio con Windows Server 2003 SP1.

Al ejecutar el comando setup /PrepareLegacyExchangePermissions, permite que el Servicio de actualización de destinatarios heredado funcione correctamente. Antes de importar el nuevo esquema de Exchange 2007, Exchange 2007 debe conceder nuevos permisos en cada dominio donde haya ejecutado DomainPrep de Exchange Server 2003 o Exchange 2000 Server. El comando setup /PrepareLegacyExchangePermissions concede estos nuevos permisos.

Para resolver este problema, actualice al menos un controlador de dominio de cada dominio donde vaya a ejecutar setup /PrepareLegacyExchangePermissions a Windows Server 2003 SP1 o una versión posterior y después vuelva a ejecutar el programa de instalación.

Para obtener más información acerca de cómo preparar los permisos de Exchange heredados, consulte "Preparing Legacy Exchange Permissions" (Preparación de permisos de Exchange heredado) (http://go.microsoft.com/fwlink/?linkid=81776, en inglés) en la documentación del producto de Exchange Server 2007.


Se ha eliminado el servidor de la Libreta de direcciones sin conexión
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-21

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar instalar la función del servidor Acceso de cliente. Se ha eliminado el servidor de buzones de Exchange designado para hospedar la Libreta de direcciones sin conexión (OAB).

El programa de instalación de Exchange 2007 requiere que exista un servidor de buzones de Exchange válido para hospedar la generación de OAB para que continúe la instalación de la función del servidor Acceso de cliente.

Para solucionar este problema, designe un servidor de buzones de Exchange válido como host de la generación de OAB y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener información acerca de cómo designar un servidor Exchange para que hospede la generación de la Libreta de direcciones sin conexión, consulte "How to Create an Offline Address Book" (Cómo crear una libreta de direcciones sin conexión) (http://go.microsoft.com/fwlink/?LinkId=86314, en inglés) en la documentación del producto de Exchange 2007.


Están presentes archivos más antiguos de la base de datos
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque detectó archivos de base de datos de Microsoft Exchange existentes en la ruta de instalación de destino.

La instalación de Exchange 2007 requiere que se vacíe la ruta de instalación de destino de los archivos de base de datos de Microsoft Exchange.

Para resolver este problema, quite todos los archivos existentes de las rutas de instalación de destino y vuelva a ejecutar la instalación.

Para eliminar archivos de base de datos de Exchange Server existentes de la ruta de instalación de destino

  1. En Mi PC o Explorador de Windows, busque la ruta de instalación de destino.

    Nota:
    De manera predeterminada, los archivos de base de datos están ubicados en:

    <systemDrive>:\Archivos de programa\Microsoft\Exchange Server\Mailbox\First Storage Group.

  2. Haga clic con el botón secundario en los archivos que se van a quitar y, a continuación, seleccione Eliminar.

  3. En el cuadro de diálogo Confirmar eliminación de archivos, haga clic en Sí.

  4. Repita los pasos 2 y 3 para todos los archivos de la ruta de instalación de destino.


Se ha detectado una versión más antigua de ADAM
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 muestra esta advertencia porque al instalar la función de servidor de puerta de enlace detectó una versión más antigua de Active Directory® Application Mode (ADAM) en el servidor actual.

ADAM es un servicio de directorio del Protocolo ligero de acceso a directorios (LDAP) diseñado específicamente para usarse con aplicaciones habilitadas para directorios. ADAM almacena y replica únicamente la información específica de aplicaciones y no requiere su implementación en un controlador de dominio ni depende del servicio de Active Directory. ADAM no proporciona autenticación ni autorización del sistema operativo en red.

En Exchange 2007, el servidor de puerta de enlace usa ADAM para almacenar la información de configuración. Cuando ADAM está sincronizado con Active Directory, también puede usarse para realizar búsquedas de destinatarios para la seguridad de los mensajes.

La instalación de Exchange 2007 actualizará automáticamente la instalación de ADAM a la versión de Service Pack 1 (SP1).

No es necesaria ninguna acción a menos que no quiera actualizar ADAM. En ese caso, no debería instalar la función de servidor de puerta de enlace en el equipo local.


Se han encontrado uno o varios servidores Conector de Active Directory
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque se han encontrado uno o varios Conectores de Active Directory (ADC) en el entorno actual de Microsoft Exchange.

ADC replica los objetos de la versión 5.5 de Exchange Server al servicio de directorio de Active Directory® en un entorno de modo mixto de Microsoft Exchange y no se admite en Exchange 2007.

La instalación de Exchange 2007 requiere que se eliminen todos los componentes ADC.

Para resolver este problema, elimine todos los componentes ADC, y vuelva a ejecutar la instalación de Exchange 2007.

Para eliminar los componentes del Conector de Active Directory

  1. Para deshabilitar el servicio ADC en el servidor donde se ejecuta el servicio ADC, haga clic con el botón secundario en Mi PC en el escritorio y, a continuación, haga clic en Administrar.

  2. Expanda el nodo Servicios y aplicaciones y, a continuación, haga clic en el nodo Servicios.

  3. En el panel derecho, haga clic con el botón secundario en Conector de Microsoft Active Directory y haga clic en Propiedades.

  4. Cambie el Tipo de inicio a Deshabilitado. La próxima vez que se inicie el equipo, no se iniciará el servicio ADC.

  5. Haga clic en Aplicar y, a continuación, en Aceptar.

  6. Para desinstalar el servicio ADC, use el Asistente de instalación de Active Directory del servidor de Microsoft Exchange 2000 o el CD de Microsoft Exchange Server 2003. Abra la carpeta \ADC\I386 y haga doble clic en el programa Setup.exe. Siga las instrucciones para Eliminar todos los componentes de servicio ADC.

    Importante:
    Debe completar el paso 6 y Eliminar todos los componentes ADC para resolver este problema. No es suficiente con deshabilitar el servicio ADC.

Para obtener más información acerca de ADC, consulte los artículos siguientes de Microsoft Knowledge Base:

  • 325300, "Support WebCast: Introduction to the Active Directory Connector" (Web de soporte técnico: Introducción al Conector de Active Directory) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325300) (en inglés).

  • 325221, "Support WebCast: Microsoft Advanced Active Directory Connector" (Web de soporte técnico: Configuración avanzada de Conector de Active Directory de Microsoft) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325221) (en inglés).

  • 312632, "Cómo instalar y configurar el Conector de Active Directory en Exchange 2000 Server" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=312632).


Sólo se permite un servidor de CCR
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar crear un nuevo servidor de buzones de correo en clúster.

Exchange Server 2007 requiere que sólo exista un servidor de buzones de correo en clúster de replicación continua en clúster en el clúster CRC (replicación continua en clúster). Ya existe un servidor de buzones de correo en clúster en este clúster de CCR.

Para resolver este problema, no intente instalar un servidor de buzones de correo en clúster de replicación continua en clúster adicional en este clúster.

Para obtener más información acerca de cómo instalar el servidor de buzones de correo en clúster en un entorno de CCR, consulte "How to Install the Mailbox Server Role on the Active Node" (Cómo instalar la función de servidor de buzón en el nodo activo) (http://go.microsoft.com/fwlink/?LinkId=86624, en inglés) en la documentación del producto de Exchange Server 2007.


Sólo la función de buzones puede instalarse en un servidor de clúster
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-07

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque se ha producido un error al intentar instalar una función distinta a la función de servidor de buzones en este servidor agrupado.

Microsoft Exchange no admite las funciones de Exchange 2007 que sean distintas a la función de servidor de buzones en servidores con el Servicio de Clúster Server instalado.

Para resolver este problema, consulte "High Availability for Exchange 2007" (Alta disponibilidad para Exchange 2007) en la Guía de operaciones de Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkId=68190) (en inglés).


La organización está en modo mixto
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-05-15

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque la organización Microsoft Exchange existente no está en modo nativo.

La instalación de Exchange 2007 requiere que la organización Exchange existente esté en modo nativo.

Para resolver este problema, siga estos pasos después de que se actualice el último Exchange Server version 5.5 en la organización existente o antes de que se retire del servicio el último servidor Exchange 5.5. A continuación vuelva a ejecutar la instalación de Exchange 2007.

Nota:
Después de cambiar al modo nativo, no puede volver al modo mixto.
Para cambiar al modo nativo

  1. Inicie el Administrador del sistema de Exchange: Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.

  2. En el árbol de la consola, haga clic con el botón secundario en la organización que desea cambiar al modo nativo y, a continuación, haga clic en Propiedades.

  3. En <Nombre de organización> Propiedades, en Cambiar el modo de operación, haga clic en Cambiar el modo.

  4. En el cuadro de diálogo de advertencia, haga clic en Sí si está seguro de que desea cambiar de forma permanente al modo nativo. Haga clic en Aplicar para aceptar el nuevo modo de Exchange.

Para beneficiarse plenamente del modo nativo de Exchange, debe reiniciar el servicio Almacén de información de Microsoft Exchange en todos los servidores de Exchange de su organización. No tiene que reiniciar todos los servicios Almacén de información de Microsoft Exchange a la vez, pero debe reiniciar el servicio en cada servidor para que éstos se beneficien de todas las funciones del modo nativo de Exchange. Reinicie el servicio en los servidores una vez que el cambio al modo nativo se haya replicado al controlador de dominio local de Microsoft Windows®.

Para reiniciar el servicio Almacén de información de Microsoft Exchange

  1. Haga clic en Inicio, Ejecutar, escriba services.msc y, a continuación, haga clic en Aceptar.

  2. En el panel Servicios (Local), busque el servicio Almacén de información de Microsoft Exchange.

  3. Haga clic con el botón secundario en el servicio y, a continuación, haga clic en Reiniciar.

Para obtener más información acerca de cómo pasar de modo mixto a modo nativo, consulte el artículo 32779 de Microsoft Knowledge Base "How To Convert from Mixed Mode to Native Mode in Exchange" (Cómo pasar el modo mixto al modo nativo en Exchange), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=327779) (en inglés).


No se puede contactar con el servidor DNS principal
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque no se puede establecer la comunicación con el servidor principal del Sistema de nombres de dominio (DNS).

La instalación de Exchange 2007 requiere que el equipo local se comunique con la base de datos DNS de autoridad para el dominio.

Microsoft Exchange depende de DNS para resolver la dirección IP de su siguiente servidor de destino externo o interno.

La comunicación con el servidor DNS principal puede producir un error por los siguientes motivos:

  • La configuración local TCP/IP no apunta al servidor DNS correcto.

  • El servidor DNS está inactivo o no es accesible debido a un fallo en la red o a otros motivos.

Para resolver este problema:

  • Compruebe que la configuración local TCP/IP apunta al servidor DNS correcto.

Para comprobar la configuración local TCP/IP

  1. Revise la configuración local TCP/IP

    Para obtener más información, consulte "Configure TCP/IP to use DNS" (Configurar TCP/IP para usar DNS) (http://go.microsoft.com/fwlink/?LinkId=68094) (en inglés).
  • Compruebe que el servidor DNS se está ejecutando y que se puede establecer contacto con él.

Para comprobar que el servidor DNS se está ejecutando y que se puede establecer contacto con él

  1. Compruebe que el servidor DNS está en ejecución realizando una o varias de las siguientes comprobaciones:

    • Observe el estado del servidor DNS desde el programa de administración DNS en el servidor DNS.

    • Reinicie el servidor DNS.

      Para obtener más información, consulte el artículo "Start, stop, pause, or restart a DNS server" (Iniciar, detener, pausar o reiniciar un servidor DNS) (http://go.microsoft.com/fwlink/?LinkId=62999) (en inglés).

    • Compruebe la respuesta del servidor DNS con el comando nslookup.

      Para obtener más información, consulte las instrucciones del artículo "Verify DNS server responsiveness using the nslookup command" (Comprobar la respuesta del servidor DNS con el comando nslookup) (http://go.microsoft.com/fwlink/?LinkId=63000) (en inglés).


Falta la especificación de la unidad de la base de datos de carpetas públicas
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-05-15

La instalación de Microsoft® Exchange Server 2007 Disaster Recovery no puede continuar porque la instalación de Disaster Recovery no tiene acceso a la especificación de la unidad de la base de datos de carpetas públicas usada en la instalación anterior de este servidor.

La instalación de Microsoft Exchange Disaster Recovery requiere que las mismas especificaciones de la unidad de la base de datos de carpetas públicas anteriormente usada para este servidor esté disponible durante la restauración.

Para resolver esta situación, configure las unidades para que coincidan con la configuración de la unidad lógica original y vuelva a ejecutar la instalación de Microsoft Exchange Disaster Recovery.

Asignar o cambiar la letra de una unidad

  1. Abra Administración de equipos (Local).

  2. En el árbol de la consola, haga clic en Administración de equipos (Local), haga clic en Almacenamiento y, a continuación, en Administración de discos.

  3. Con el botón secundario, haga clic en una partición, unidad lógica o volumen y, a continuación, haga clic en Cambiar la letra y rutas de acceso de unidad.

  4. Use uno de los siguientes procedimientos:

    • Para asignar una letra de unidad, haga clic en Agregar, haga clic en la letra de unidad que desee usar y, a continuación, en Aceptar.

    • Para modificar una letra de unidad, haga clic en Cambiar, haga clic en la letra de unidad que desee usar y, a continuación, en Aceptar.

Para obtener más información acerca de cómo asignar letras a las unidades, consulte "Assign, change, or remove a drive letter" (Asignar, cambiar o quitar una letra de unidad) (http://go.microsoft.com/fwlink/?LinkId=66764) (en inglés).


No se puede tener acceso remoto al Registro en un nodo agrupado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-04-13

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque no se pudo obtener acceso al Registro en un nodo del clúster.

El programa de instalación de Exchange 2007 requiere acceso al Registro de todos los nodos del clúster para recuperar diversos valores.

Para solucionar este problema, realice los siguientes pasos:

  • Compruebe que el servicio de Registro remoto se esté ejecutando en todos los nodos del clúster.

  • Compruebe que Compartir impresoras y archivos para redes Microsoft esté habilitado para el adaptador de red que aparece en primer lugar en el orden de enlace.

  • Compruebe que los valores de las siguientes claves del Registro sean iguales en cada nodo del clúster y válidos para la directiva de grupo relevante:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation\parameters\RequireSecuritySignature

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Rdr\Parameters\EnableSecuritySignature

Para obtener más información acerca de cómo solucionar los problemas de conectividad del Registro, consulte la sección Troubleshooting Registry Connectivity Issues en "Microsoft Exchange Server Best Practices Analyzer Tool Troubleshooting Connectivity Problems" (Solución de problemas de conectividad de la herramienta Best Practices Analyzer de Microsoft Exchange) (http://go.microsoft.com/fwlink/?linkid=56285, en inglés).


Quitar la suscripción perimetral antes de desinstalar la función del servidor
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-21

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error en el proceso de desinstalación de la función del servidor Transporte perimetral o Transporte de concentradores porque la función del servidor tiene una suscripción perimetral.

Se suscribe un servidor de transporte perimetral en un sitio de Active Directory para asociar el servidor de transporte perimetral a la organización de Exchange. El servidor de transporte perimetral suscrito se marca con un atributo de sitio de Active Directory. Entre otras cosas, esta asociación le permite configurar una suscripción perimetral como servidor de origen para los conectores de envío creados en la organización de Exchange. Los servidores de transporte de concentradores de la organización de Exchange usan un conector de envío entre organizaciones implícito para enrutar los mensajes de correo electrónico a Internet a través del servidor de transporte perimetral suscrito. La asociación del sitio de Active Directory permite a los servidores de transporte de concentradores ubicar el servidor de transporte perimetral para el enrutamiento.

El programa de instalación de Exchange 2007 requiere que se quiten todas las suscripciones perimetrales para la función del servidor Transporte perimetral de destino, o la última función del servidor Transporte de concentradores en un sitio, para que se pueda continuar con la desinstalación de la función del servidor Transporte perimetral o Transporte de concentradores.

Para solucionar este error, use el cmdlet Get-EdgeSubscription para recuperar información sobre las suscripciones perimetrales y el cmdlet Remove-EdgeSubscription para quitar la suscripción perimetral del servidor de destino y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para identificar y quitar la suscripción perimetral

  1. Siga las instrucciones del tema del cmdlet Get-EdgeSubscription (http://go.microsoft.com/fwlink/?LinkId=86320, en inglés) para identificar suscripciones perimetrales para el servidor de destino.

  2. Siga las instrucciones del tema del cmdlet Remove-EdgeSubscription (http://go.microsoft.com/fwlink/?LinkId=86321, en inglés) para quitar la suscripción perimetral del servidor de destino.


FSMO de esquema no es un Service Pack (SP1) de Windows Server 2003 o superior
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La herramienta Microsoft® Exchange Server Analyzer examina el bosque del Servicio de directorio de Active Directory® para saber qué versión de sistema operativo del servidor se está ejecutando en el maestro de esquema del controlador de dominio de Active Directory. SiExchange Server Analyzer detecta que el controlador de dominio maestro de las operaciones de Active Directory, también conocido como FSMO (del inglés, flexible single master operations), no ejecuta el Service Pack 1 (SP1) de Microsoft Windows Server™ 2003 o una versión superior, Exchange Server Analyzer muestra un error.

El error indica que se requiere Windows Server 2003 SP1 o una versión posterior para instalar Microsoft Exchange Server 2007. Se requiere Windows Server 2003 SP1 o una versión posterior para admitir nuevas estructuras de permiso de Exchange 2007.

Si el controlador de dominio FSMO del esquema de Active Directory no ejecuta Windows Server 2003 SP1 o una versión posterior, se producirá un error durante la configuración de la instalación de Exchange 2007.

Este mensaje es una comprobación de requisitos previos antes de implementar Exchange 2007. Es recomendable que tenga Windows Server 2003 SP1 o una versión posterior en todo el bosque del maestro del esquema del controlador de dominio de Active Directory si prevé instalar Exchange 2007.


El maestro de esquema ejecuta Windows 2000 Server
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-01-08

No se puede continuar la instalación de Microsoft® Exchange Server 2007 porque el controlador de dominio asignado a la función de maestro de esquema del servicio de directorio de Active Directory®, también conocido como FSMO (del inglés, flexible single master operations), ejecuta Windows® 2000 Server.

La instalación de Exchange 2007 requiere que el controlador de dominio que sirve como FSMO de esquema ejecute el Service Pack 1 (SP1) de Microsoft Windows Server™ 2003 o una versión posterior.

El FSMO controla todas las actualizaciones y modificaciones que se realizan en el esquema de Active Directory.

Para resolver este problema, actualice o mueva el controlador de dominio FSMO a la versión Windows Server 2003 SP1 o a una versión posterior del servidor y vuelva a ejecutar la instalación de Microsoft Exchange.

Para obtener más información, consulte el artículo 325379 de Microsoft Knowledge Base, "Cómo actualizar los controladores de dominio de Windows 2000 a Windows Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=325379).

Para obtener más información acerca de la transferencia de la función de maestro de infraestructura desde un controlador de dominio a otro, consulte los artículos siguientes de Microsoft Knowledge Base:

  • Para Microsoft Windows Server™ 2003, consulte el artículo 324801 "CÓMO: Ver y transferir funciones FSMO en la familia Windows Server 2003", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=324801)

  • Para Microsoft Windows 2000 Server, consulte el artículo 255690 "Cómo ver y transferir funciones FSMO en la interfaz gráfica de usuario", (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=255690)


El maestro de esquema no está ejecutando el Service Pack 1 de Windows Server 2003 o una versión posterior
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque el controlador de dominio asignado a la función de maestro de esquema del servicio de directorio Active Directory, también conocido como FSMO (del inglés, Flexible Single Master Operations), no está ejecutando Microsoft Windows Server 2003 Service Pack 1 (SP1) o una versión posterior.

La instalación de Exchange 2007 requiere que el controlador de dominio que sirve como FSMO de esquema ejecute el SP1 de Windows Server o una versión posterior.

El FSMO controla todas las actualizaciones y modificaciones que se realizan en el esquema de Active Directory.

Para resolver este problema, realice al menos una de las operaciones siguientes:

  • Actualice el controlador de dominio FSMO a Windows Server 2003 SP1 o una versión posterior y vuelva a ejecutar el programa de instalación de Microsoft Exchange.

  • Si un controlador de dominio FSMO está ejecutando Microsoft Windows Server 2003 Service Pack 1 (SP1) o una versión posterior en la organización de Exchange, ejecute el programa de instalación de Exchange 2007 con el parámetro /domaincontroller señalando a ese controlador de dominio FSMO:

    [/DomainController o /dc <FQDN del controlador de dominio>]

    Use el parámetro /DomainController para especificar el controlador de dominio que se usará para leer y escribir en Active Directory durante la instalación. Puede usar el nombre NetBIOS o el nombre de dominio completo (FQDN).

Para obtener el Service Pack más reciente para Windows Server 2003, consulte "Windows Server TechCenter" (http://go.microsoft.com/fwlink/?LinkId=45315) (en inglés).

Para obtener más información acerca de los parámetros de instalación de Exchange Server 2007, consulte "How to Install Exchange 2007 in Unattended Mode" (Cómo instalar Exchange 2007 en modo desatendido) (http://go.microsoft.com/fwlink/?LinkId=86476, en inglés) en la documentación del producto de Exchange 2007.


Setup Cannot Install Exchange to a Read-Only Domain Controller
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-07-23

La instalación de Microsoft® Exchange Server 2007 no puede continuar con la instalación porque el equipo de destino es un controlador de dominio de sólo lectura (RODC).

Los controladores de dominio de sólo lectura son una función de Active Directory de Windows Server 2008. El RODC es un tipo de opción de instalación de controlador de dominio que puede instalarse en sitios remotos que pueden tener niveles inferiores de seguridad física.

El programa de instalación de Exchange requiere acceso de escritura al equipo de instalación de destino.

Para solucionar este problema, seleccione un equipo de destino que no esté designado como RODC y ejecute de nuevo el programa de instalación.


Error de instalación al instalar una función del servidor
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-04-12

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error de instalación anterior al instalar una función del servidor.

El programa de instalación de Exchange 2007 requiere que la instalación incorrecta de una función del servidor se repita correctamente, o se quite del proceso de instalación, para que puedan continuar las demás tareas de instalación.

Para resolver este problema, reinstale las funciones del servidor con errores o quítelas.

Para reinstalar la función del servidor con errores desde la línea de comandos

  1. Abra una ventana de símbolo del sistema y desplácese a los archivos de instalación.

  2. Ejecute el siguiente comando:

    Copiar el código
    Setup /roles:<Failed Server Role>

    Seleccione una o varias de las siguientes funciones, en una lista separada por comas:

    ClientAccess (o CA o C)

    EdgeTransport (o ET o E)

    Nota:
    La función del servidor Transporte perimetral no puede coexistir en el mismo equipo con ninguna otra función del servidor.
    Nota:
    Debe implementar la función del servidor Transporte perimetral en la red perimetral y fuera del bosque de Active Directory.

    HubTransport (o HT o H)

    Mailbox (o MB o M)

    UnifiedMessaging (o UM o U)

    ManagementTools (o MT o T)

    Nota:
    Si especifica ManagementTools, se instalará la Consola de administración de Exchange, los cmdlets de Exchange para el Shell de administración de Exchange, el archivo de Ayuda de Exchange, la herramienta Exchange Best Practices Analyzer y el ayudante para resolución de problemas de Exchange. Si instala cualquier otra función del servidor, las herramientas de administración se instalarán automáticamente.

    Por ejemplo, para agregar la función del servidor Transporte de concentradores a un servidor de buzones existente, escriba lo siguiente: %LocalExchangeInstallationDir%\bin\Setup.com /role:HubTransport /Mode:Install

Nota:
Si se instaló correctamente cualquier función del servidor de Exchange Server 2007, el Asistente para instalación se ejecutará en el modo de mantenimiento. Si no se instalaron de forma correcta funciones del servidor de Exchange 2007 anteriormente, el Asistente para instalación se iniciará en el punto en que se detuvo.
Para usar el Asistente para instalación de Exchange Server 2007 en modo de mantenimiento para reinstalar la función del servidor con errores

  1. Inicie sesión en el servidor en el que desea volver a instalar una función del servidor.

  2. Abra el Panel de control y haga doble clic en Agregar o quitar programas.

  3. En la página Cambiar o quitar programas, seleccione Microsoft Exchange Server y después haga clic en Cambiar.

  4. En el Asistente para instalación de Exchange Server 2007, en la página Modo de mantenimiento de Exchange, haga clic en Siguiente.

  5. En la página Selección de función de servidor, active las casillas de las funciones del servidor que desee instalar y después haga clic en Siguiente.

    Nota:
    La función del servidor Transporte perimetral no puede coexistir en el mismo equipo con ninguna otra función del servidor.
    Nota:
    Debe implementar la función del servidor Transporte perimetral en la red perimetral y fuera del bosque de Active Directory.
    Nota:
    Si selecciona Herramientas de administración, se instalará la Consola de administración de Exchange, los cmdlets de Exchange para el Shell de administración de Exchange y el archivo de Ayuda de Exchange. Las herramientas de administración se instalarán automáticamente si instala cualquier otra función del servidor.

  6. Si seleccionó Servidor concentrador de transporte y va a instalar Exchange 2007 en un bosque con una organización existente de Exchange Server 2003 o Exchange 2000 Server, en la página Configuración del flujo de correo, seleccione en la organización existente un servidor cabeza de puente que forme parte del grupo de enrutamiento de Exchange 2003 o Exchange 2000 para el que desee crear un conector de grupo de enrutamiento.

  7. En la página Comprobaciones de la preparación, vea el estado para determinar si las comprobaciones de requisitos previos de función del servidor y de organización se completaron correctamente. Si se completaron correctamente, haga clic en Instalar para instalar Exchange 2007.

  8. En la página Finalización, haga clic en Finalizar.
Para usar el Asistente para instalación de Exchange Server 2007 para reinstalar la función del servidor con errores si no se instaló correctamente ninguna otra función del servidor antes

  1. Siga las instrucciones en "How to Perform a Custom Installation Using Exchange Server 2007 Setup" (Cómo realizar una instalación personalizada con el programa de instalación de Exchange Server 2007) (http://go.microsoft.com/fwlink/?LinkId=86648, en inglés) en la documentación del producto de Exchange Server 2007.
Para quitar la función del servidor con errores

  1. Siga las instrucciones en "How to Remove Exchange 2007 Server Roles" (Como quitar funciones de servidor de Exchange 2007) (http://go.microsoft.com/fwlink/?LinkId=86649, en inglés) en la documentación del producto de Exchange Server 2007.

Para obtener más información

Para obtener más información acerca de cómo instalar Exchange 2007 en modo desatendido, consulte "How to Install Exchange 2007 in Unattended Mode" (Cómo instalar Exchange 2007 en modo desatendido) (http://go.microsoft.com/fwlink/?LinkId=86476, en inglés).


Este servidor es el origen de un conector de grupo de enrutamiento
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar quitar la función del servidor Transporte de concentradores. El equipo local es el origen de uno o varios conectores de grupo de enrutamiento en la organización de Exchange.

Un conector de grupo de enrutamiento sirve para enviar y recibir mensajes entre servidores de transporte de concentradores de Exchange 2007 y servidores cabeza de puente de Exchange Server 2003 o Exchange 2000 Server. Cuando se instala Exchange Server 2007 en una organización de Exchange Server 2003 y Exchange 2000 Server existente, el conector de grupo de enrutamiento requerido se crea durante la instalación.

El programa de instalación de Exchange 2007 requiere que todos los conectores de grupo de enrutamiento de una organización de Exchange se muevan o eliminen del equipo del servidor de transporte de concentradores para que se pueda eliminar la función del servidor.

Para resolver este problema, mueva o elimine todos los conectores de grupo de enrutamiento del equipo local y después vuelva a ejecutar el programa de instalación.

Para mover el conector de grupo de enrutamiento mediante el Shell de administración de Exchange

  1. Use el cmdlet Set-RoutingGroupConnector para modificar las propiedades de un conector de grupo de enrutamiento existente entre un grupo de enrutamiento de Microsoft Exchange Server 2007 y un grupo de enrutamiento de Exchange Server 2003 o Exchange 2000 Server.

  2. Este ejemplo usa el cmdlet Set-RoutingGroupConnector para modificar el origen de un conector de grupo de enrutamiento.
Copiar el código
Set-RoutingGroupConnector -Identity "[[Administrative Group Name\]Routing Group Name]\Routing Group Connector Name" -SourceTransportServers [FQDN of desired Hub Transport Server]
 Para quitar el conector de grupo de enrutamiento mediante el Shell de administración de Exchange

  1. Use el cmdlet Remove-RoutingGroupConnector para quitar un conector de grupo de enrutamiento entre un grupo de enrutamiento de Microsoft Exchange Server 2007 y un grupo de enrutamiento de Exchange Server 2003 o Exchange 2000 Server.

  2. El siguiente ejemplo muestra cómo usar el cmdlet Remove-RoutingGroupConnector para quitar el conector de grupo de enrutamiento especificado.
Copiar el código
Remove-RoutingGroupConnector -Identity"[[Administrative Group Name\]Routing Group Name]\Routing Group Connector Name"

Para obtener más información acerca de cómo modificar o quitar los conectores de grupo de enrutamiento, consulte los siguientes temas en la documentación del producto de Exchange Server 2007:

  • Set-RoutingGroupConnector (http://go.microsoft.com/fwlink/?LinkId=86659, en inglés).

  • Remove-RoutingGroupConnector (http://go.microsoft.com/fwlink/?LinkId=86660, en inglés).


Este servidor es el origen de un conector de envío
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al intentar quitar la función del servidor Transporte de concentradores. El equipo local es el origen de uno o varios conectores de envío en la organización de Exchange.

Un conector de envío representa una puerta de enlace lógica por la que se envían los mensajes salientes.

El programa de instalación de Exchange 2007 requiere que todos los conectores de envío de una organización de Exchange se muevan o eliminen del equipo del servidor de transporte de concentradores para que se pueda eliminar la función del servidor.

Para resolver este problema, mueva o elimine todos los conectores de envío del equipo local y después vuelva a ejecutar el programa de instalación.

Para obtener más información acerca de cómo modificar o quitar los conectores de envío, consulte los siguientes temas en la documentación del producto de Exchange Server 2007:

  • "How to Remove a Send Connector" (Cómo quitar un conector de envío) (http://go.microsoft.com/fwlink/?LinkId=86655, en inglés).

  • "How to Modify the Configuration of a Send Connector" (Cómo modificar la configuración de un conector de envío) (http://go.microsoft.com/fwlink/?LinkId=86656, en inglés).


Modelo de organización de Exchange sencilla detectado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-18

Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar el número de buzones del servidor. Cada objeto de almacén del buzón (clase msExchPrivateMDB) tiene un atributo de valor múltiple homeMDBBL en el que se enumeran todos los buzones del almacén. Exchange Server Analyzer hace un recuento de estos valores para obtener el número total de buzones del servidor.

Exchange Server Analyzer también consulta Active Directory para establecer el número de sitios de Active Directory que contienen servidores de Exchange. Asimismo, Exchange Server Analyzer consulta Active Directory para determinar el número de servidores que se ejecutan Microsoft Exchange 2000 Server o Microsoft Exchange Server 2003. Por último, Exchange Server Analyzer consulta el objeto de Instrumental de administración de Microsoft Windows® Win32_Service con el fin de determinar si el Servicio de Clúster Server de Windows está presente y se ejecuta.

Exchange Server Analyzer clasifica la organización de Exchange como sencilla si se dan las siguientes condiciones:

  • El número total de buzones en la organización es inferior a 1000.

  • Los servidores de Exchange están instalados en un solo sitio de Active Directory.

  • Hay menos de 3 equipos que ejecutan Exchange 2000 o Exchange 2003.

  • No se han implementado servidores de Exchange agrupados.

De los cuatro modelos de organización definidos para Microsoft Exchange Server 2007, la organización de Exchange sencilla constituye la topología más básica en la que Exchange 2007 puede implementarse. Una organización de Exchange sencilla contiene uno de los siguientes elementos:

  • Un solo servidor de Exchange que ofrece todos los servicios de Exchange y almacena todos los datos de Exchange de toda la organización.

  • Varios servidores de Exchange en una topología que incluye servidores de directorio redundantes y un servidor de transporte de bordes en una red perimetral.

Pasar una organización de Exchange sencilla a Exchange 2007

  1. Visite la documentación en línea de Exchange 2007 en (http://go.microsoft.com/fwlink/?LinkId=69434).

  2. Expanda "Planning and Architecture" y "Planning Your Deployment" y, a continuación, haga clic en "Planning for a Simple Exchange Organization".


El Protocolo simple de transferencia de correo está actualmente instalado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-01-22

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque el servicio de Protocolo simple de transferencia de correo (SMTP) de Microsoft Windows® Server™ 2003 está instalado en este equipo.

La instalación de Microsoft Exchange requiere que el servicio SMTP no esté instalado en los servidores que se usan para Exchange 2007.

Para resolver este problema, desinstale el servicio SMTP y vuelva a ejecutar la instalación de Microsoft Exchange.

Para desinstalar el servicio SMTP usando Agregar o quitar componentes de Windows en el Panel de control

  1. En el menú Inicio, haga clic en Panel de control.

  2. Haga doble clic en Agregar o quitar programas.

  3. Haga clic en Agregar o quitar componentes de Windows.

  4. En la lista Componentes, active la casilla de verificación Servidor de aplicaciones y, a continuación, haga clic en Detalles.

  5. Seleccione Administrador de servicios de Internet Information Server y, a continuación, haga clic en Detalles.

  6. Seleccione Servicio SMTP y, a continuación, haga clic para desactivar la casilla de verificación.

  7. Haga clic en Aceptar dos veces para volver a la lista Componentes y, a continuación, haga clic en Siguiente.

  8. Haga clic en Finalizar cuando esté desinstalado el servicio SMTP.


El sitio no admite servidores de Exchange 2007
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-11

Microsoft® Exchange Server Analyzer muestra esta advertencia debido a que existen sitios en el bosque del servicio de directorio de Active Directory que no tienen al menos un servidor de catálogo global ejecutándose en Microsoft Windows Server™ 2003 Service Pack 1 (SP1) o posterior.

La instalación de Microsoft Exchange Server 2007 requiere que todos los sitios de Active Directory que van a alojar un servidor que ejecuta Exchange 2007 tengan al menos un servidor de catálogo global que se ejecute en Windows Server 2003 SP1 o posterior.

Para solucionar este problema, actualice al menos un servidor de catálogo global en cada sitio de Active Directory a Windows Server 2003 SP1 o posterior.

Para obtener más información acerca de cómo actualizarse a Windows Server 2003, consulte el artículo 810613 de Microsoft Knowledge Base, "Supported paths for upgrading to Windows Server 2003 or to Windows Small Business Server 2003" (Rutas admitidas para actualizar Windows Server 2003 o Windows Small Business Server 2003), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=810613).

Para obtener el último Service Pack para Windows Server 2003, consulte Windows Server TechCenter (http://go.microsoft.com/fwlink/?LinkId=45315) (en inglés).


Detectado modelo de organización de Exchange estándar
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-08-10

La Herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® para determinar:

  • El número de buzones en la organización.

  • El número de grupos de enrutamiento en la organización.

  • El número de sitios de Active Directory en la organización.

  • El número de bosques de Active Directory en la organización.

  • Si Microsoft Identity Integration Server (MIIS) está instalado.

La cantidad de cada uno de estos elementos determina si el modelo de organización de Exchange es sencillo, estándar, grande o complejo. Aquellas organizaciones que no se clasifiquen como sencillas, grandes o complejas se considerarán automáticamente organizaciones de Exchange estándar.

De los cuatro modelos de organización definidos en Microsoft Exchange Server 2007, la organización de Exchange estándar constituye la topología más habitual en la que se implementa Exchange 2007. Dado que las necesidades del servicio de mensajería crece por encima de los límites de recursos de un solo equipo, la distribución de los servicios de Exchange 2007 en varios equipos se convierte en la próxima división de topología: la organización estándar de Exchange. La organización estándar de Exchange se genera a partir de la organización de Exchange sencilla mediante la implementación de varios equipos que ejecutan Exchange.

Para pasar una organización estándar de Exchange a Exchange 2007

  1. Consulte la documentación en línea de Exchange 2007 en (http://go.microsoft.com/fwlink/?LinkId=69434).

  2. Expanda "Planning and Architecture" y "Planning Your Deployment" y, a continuación, haga clic en "Planning for a Standard Exchange Organization".


Se recomiendan direcciones IP estáticas en un clúster
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La instalación de Microsoft® Exchange Server 2007 mostró esta advertencia porque una o varias interfaces de red están configuradas para usar el Protocolo de configuración dinámica de host (DHCP).

Como práctica recomendada utilice las direcciones IP estáticas para las interfaces de red que administren conexiones de cliente y enlaces de latido en un clúster de servidores de Microsoft Windows. No se recomienda utilizar la configuración dinámica a través de DHCP, ya que si no se consigue renovar una concesión DHCP, se podrían interrumpir las operaciones del clúster.

Para solucionar esta advertencia, configure cada interfaz de red que administre conexiones de cliente y enlaces de latido para usar direcciones IP estáticas.

Para configurar una dirección IP estática para una conexión de red

  1. En el menú Inicio, haga clic en Configuración y, a continuación, en Conexiones de red.

  2. Haga clic con el botón secundario en la conexión que desee configurar y, a continuación, haga clic en Propiedades.

  3. En la ficha General , en Esta conexión utiliza los siguientes elementos, haga clic en Protocolo de Internet (TCP/IP), y después haga clic en Propiedades.

  4. Haga clic en Usar la siguiente dirección IP y, en Dirección IP, escriba la dirección IP.

  5. Haga clic dos veces en Aceptar para finalizar.

Para obtener más información acerca de la configuración de red óptima para los clústeres de servidores de Windows, consulte "Server Clusters: Network Configuration Best Practices for Windows 2000 and Windows Server 2003", (Clústeres de servidores: Prácticas recomendadas de la configuración de red para Windows 2000 y Windows Server 2003) (http://go.microsoft.com/fwlink/?linkid=34304) (en inglés).

Para obtener más información acerca de la configuración correcta de latido de clúster, consulte el artículo 258750 de Microsoft Knowledge Base "Recommended private "Heartbeat" configuration on a cluster server" (Se recomendó configuración privada de "latido" en un servidor de clúster), (http://go.microsoft.com/fwlink/?linkid=3052&kbid=258750) (inglés).


La ruta de almacenamiento de un clúster de copia única debe ser un disco agrupado
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque la ruta de almacenamiento de un clúster de copia única debe ser un disco agrupado.

En Exchange Server 2007, el clúster de copia única (SCC) es una solución agrupada que usa una única copia de un grupo de almacenamiento en un almacenamiento que se comparte entre los nodos del clúster.

Para solucionar este problema, especifique una unidad agrupada para la ruta de datos y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de los clústeres de copia única, consulte "Installing a Single Copy Cluster" (Instalar un clúster de copia única) (http://go.microsoft.com/fwlink/?LinkId=76162, en inglés) en la documentación del producto de Exchange Server 2007.


Formato de direcciones SMTP no admitido
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque la directiva de destinatario especificada usa un formato de dirección SMTP (Protocolo simple de transferencia de correo) no admitido.

El programa de instalación de Exchange 2007 requiere que todas las direcciones SMTP usadas para las directivas de direcciones de correo electrónico no contengan literales de dirección IP, por ejemplo: usuario@[10.10.1.1].

Para resolver este problema, cambie el valor de la dirección SMTP en la directiva de destinatario para que no contenga un literal de dirección IP. Reemplace los corchetes ([]) y los números (10.10.1.1) del literal de dirección IP con el formato de nombre DNS (Sistema de nombres de dominio), por ejemplo: usuario@contoso.com y después vuelva a ejecutar el programa de instalación de Exchange.

Para obtener más información acerca de la administración de directivas de destinatario en Exchange Server 2007, consulte "Managing E-Mail Address Policies" (Administración de directivas de direcciones de correo electrónico) (http://go.microsoft.com/fwlink/?LinkId=86653, en inglés).


Se ha encontrado un vínculo a sitios SMTP
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-12-07

Microsoft® Exchange Server Analyzer mostrará esta advertencia si encuentra vínculos a sitios basados en el Protocolo simple de transferencia de correo (SMTP) en el servicio de directorio de Active Directory®.

El enrutamiento de Microsoft Exchange Server 2007 omitirá estos sitios de Active Directory conectados mediante vínculos a sitios SMTP. Si Exchange 2007 está instalado en sitios conectados sólo mediante un vínculo a sitios SMTP, se producirán errores de enrutamiento.

Para solucionar este problema, reemplace los vínculos a sitios SMTP con vínculos a sitios basados en IP.

Para obtener más información sobre vínculos al sitio IP de Active Directory, consulte "Planning to Use Active Directory Sites for Routing Mail" (http://go.microsoft.com/fwlink/?LinkId=71803).


Falta la especificación de la unidad de grupo de almacenamiento
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-05-15

La instalación de Microsoft® Exchange Server 2007 Disaster Recovery no puede continuar porque la instalación de Disaster Recovery no tiene acceso a la especificación de la unidad de grupo de almacenamiento de bases de datos usada en la instalación anterior de este servidor.

La instalación de Microsoft Exchange Disaster Recovery requiere que las mismas especificaciones de la unidad de grupo de almacenamiento de bases de datos usadas por este servidor estén disponibles durante la restauración.

Para resolver esta situación, configure las unidades para que coincidan con la configuración de la unidad lógica original y vuelva a ejecutar la instalación de Microsoft Exchange Disaster Recovery.

Asignar o cambiar la letra de una unidad

  1. Abra Administración de equipos (Local).

  2. En el árbol de la consola, haga clic en Administración de equipos (Local), haga clic en Almacenamiento y, a continuación, en Administración de discos.

  3. Con el botón secundario, haga clic en una partición, unidad lógica o volumen y, a continuación, haga clic en Cambiar la letra y rutas de acceso de unidad.

  4. Use uno de los siguientes procedimientos:

    • Para asignar una letra de unidad, haga clic en Agregar, haga clic en la letra de unidad que desee usar y, a continuación, en Aceptar.

    • Para modificar una letra de unidad, haga clic en Cambiar, haga clic en la letra de unidad que desee usar y, a continuación, en Aceptar.

Para obtener más información acerca de cómo asignar letras a las unidades, consulte "Assign, change, or remove a drive letter" (Asignar, cambiar o quitar una letra de unidad) (http://go.microsoft.com/fwlink/?LinkId=66764) (en inglés).


Falta de coincidencia de la ruta de instalación de destino
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque la ruta de destino para los archivos binarios de Exchange no coincide con la ruta de instalación de Exchange existente en otros nodos del clúster.

Exchange Server 2007 requiere que los nodos del mismo clúster posean rutas de instalación de destino coherentes para los archivos binarios de Exchange.

Para resolver este problema, use una ruta de instalación de destino para los archivos binarios de Exchange que sean uniforme en todos los nodos del clúster.

Para obtener información acerca de las instalaciones de Exchange Server 2007 de alta disponibilidad, consulte "High Availability" (Alta disponibilidad) (http://go.microsoft.com/fwlink/?linkid=68190, en inglés) en la documentación del producto de Exchange Server 2007.


La ruta de destino está comprimida.
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-06

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque la carpeta de destino de la instalación de Microsoft Exchange está comprimida.

La instalación de Microsoft Exchange requiere que la primera carpeta de la ruta de destino de la instalación no esté comprimida. De forma predeterminada, la primera carpeta de la ruta de destino de la instalación es C:\Archivos de programa.

Para resolver este problema, deshabilite la compresión de la primera carpeta de la ruta de destino y vuelva a ejecutar la instalación de Exchange 2007.

Para deshabilitar la compresión de la ruta de destino

  1. En Mi PC o en el Explorador de Windows, haga clic con el botón secundario en la carpeta para descomprimirla.

  2. Haga clic en Propiedades para mostrar el cuadro de diálogo Propiedades.

  3. En la ficha General, haga clic en Opciones avanzadas.

  4. En el cuadro de diálogo Atributos avanzados, desactive la casilla de verificación Comprimir contenido para ahorrar espacio en disco y, a continuación, haga clic en Aceptar.

  5. En el cuadro de diálogo Propiedades, haga clic en Aceptar.

  6. Cuando se cambie el estado de compresión de la carpeta, en el cuadro de diálogo Confirmar cambios de atributos, seleccione Aplicar cambios a esta carpeta, subcarpetas y archivos.

  7. Haga clic en Aceptar cuando haya finalizado.


Se recomiendan dos o más interfaces de red en un clúster
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La instalación de Microsoft® Exchange Server 2007 muestra esta advertencia porque el entorno actual de clúster de Microsoft Windows sólo tiene una interfaz de red definida.

Como práctica recomendada, implemente al menos una interfaz de red para la red pública (conexión de cliente) y una interfaz de red para la red privada (administrativa/de latido) para evitar cualquier punto de error.

Para solucionar esta advertencia, implemente al menos una interfaz de red adicional para el clúster de Microsoft Windows.

Para obtener más información acerca de la configuración de red óptima para los clústeres de servidores de Windows, consulte "Server Clusters: Network Configuration Best Practices for Windows 2000 and Windows Server 2003", (http://go.microsoft.com/fwlink/?linkid=34304).


No se puede conectar a un servicio de Registro remoto
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-01-23

No se puede continuar la instalación de Microsoft® Exchange Server 2007 porque no se ha obtenido acceso al registro en el equipo local.

La instalación de Exchange 2007 requiere acceso al registro local para recuperar las diversas configuraciones.

La instalación de Exchange trata de utilizar el Sistema de nombres de dominio (DNS) para obtener el nombre de dominio completo (FQDN) del equipo local para acceder al registro.

O la instalación no ha podido recuperar el FQDN del DNS a causa de un error de la red o no ha podido acceder al registro.

Para solventar este problema, compruebe que el servicio de registro remoto está ejecutándose en el equipo local y que la opción Compartir impresoras y archivos está habilitada en el primer adaptador de red en el orden de enlace y, entonces, ejecute otra vez la instalación de Exchange.

Para comprobar que el servicio de Registro remoto está en ejecución

  1. Haga clic en Inicio, seleccione Configuración, Panel de control, Herramientas administrativas y, a continuación, haga doble clic en Servicios.

  2. Compruebe que el Servicio de Registro remoto se encuentra en estado Iniciado.
Para habilitar la opción Compartir impresoras y archivos en el adaptador de red principal

  1. Haga clic en Inicio, seleccione Configuración, Panel de control, Conexiones de red y, por último, en Conexión de área local.

  2. Compruebe que Compartir impresoras y archivos para redes Microsoft está habilitado, es decir, que la casilla de selección está marcada.
Nota:
En el caso de servidores agrupados, deberá comprobar que el servicio de Registro remoto está en ejecución en todos los nodos del clúster y que Compartir impresoras y archivos para redes de Microsoft está habilitado para el adaptador de red que aparece en primer lugar en la lista del orden de enlace.


Es necesario actualizar el Códec de voz de audio de Windows Media
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-07-13

El programa de instalación de Microsoft® Exchange Server 2007 no puede continuar porque el Códec de voz de audio de Microsoft Windows Media no se ha instalado o está disponible una versión más reciente del Códec de voz de audio de Windows Media.

El programa de instalación de Exchange 2007 requiere que instale la versión más reciente del Códec de voz de audio de Windows Media en el servidor. El Códec de voz de audio de Windows Media es necesario para admitir el función de servidor de mensajería unificada de Exchange Server 2007.

Para solucionar este problema, instale la versión más reciente del Códec de voz de audio de Windows Media desde http://go.microsoft.com/fwlink/?LinkId=67407 y, a continuación, vuelva a ejecutar el programa de instalación de Exchange 2007.


Es necesario actualizar el Codificador de Windows Media Encoder
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-07-13

El programa de instalación de Microsoft® Exchange Server 2007 no puede continuar porque el Codificador de Microsoft Windows Media no se ha instalado o está disponible una versión más reciente del Codificador de Windows Media.

El programa de instalación de Exchange 2007 requiere que instale la versión más reciente del Codificador de Windows Media en el servidor. El Codificador de Windows Media es necesario para admitir la función de servidor de mensajería unificada de Exchange Server 2007.

Para solucionar este problema, instale la versión más reciente del Codificador de Windows Media desde http://go.microsoft.com/fwlink/?LinkId=67406 y, a continuación, vuelva a ejecutar el programa de instalación de Exchange 2007.


El servicio de publicación World Wide Web está deshabilitado o falta
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-02-14

La instalación de Microsoft® Exchange Server 2007 no puede continuar porque al intentar instalar el servidor de buzones o la función de acceso de cliente encontró que el servicio de publicación World Wide Web o está deshabilitado o bien no está instalado en este equipo.

La instalación de Exchange 2007 requiere que el equipo en el que está instalando Microsoft Exchange tenga instalado el servicio de publicación World Wide Web y se establezca en un valor distinto a deshabilitado.

Para solucionar este problema, compruebe que el servicio de publicación World Wide Web está instalado y no está deshabilitado en el equipo local y, a continuación, vuelva a ejecutar la instalación de Microsoft Exchange.

Para comprobar que el servicio de publicación World Wide Web está instalado y no está deshabilitado

  1. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Administrar.

  2. Expanda el nodo Servicios y aplicaciones y, a continuación, haga clic en el nodo Servicios.

  3. En el panel derecho, localice Servicio de publicación World Wide Web.

    Si no se muestra el Servicio de publicación World Wide Web en la lista de servicios instalados, siga los pasos que se muestran en el procedimiento siguiente para instalarlo.

  4. Si se muestra el Servicio de publicación World Wide Web pero tiene un estado distinto de Iniciado, siga los pasos que se muestran a continuación para iniciarlo.

  5. Haga clic con el botón secundario en Servicio de publicación World Wide Web y, a continuación, en Propiedades.

  6. Compruebe que el Tipo de inicio es Automático y que el Estado de servicio está establecido en Iniciado.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.
Para instalar el servicio de publicación World Wide Web

  1. En el menú Inicio, seleccione Configuración, Panel de control y, a continuación, haga clic en Agregar o quitar programas.

  2. Haga clic en Agregar o quitar componentes de Windows.

  3. En la lista Componentes, active la casilla de verificación Servidor de aplicaciones y, a continuación, haga clic en Detalles.

  4. Seleccione Administrador de servicios de Internet Information Server y, a continuación, haga clic en Detalles.

  5. Seleccione Servicio World Wide Web y active la casilla de verificación.

  6. Haga clic en Aceptar dos veces para volver a la lista Componentes y haga clic en Siguiente.

  7. Haga clic en Finalizar cuando esté instalado el servicio IIS.


Desinstalar paquetes de idioma de mensajería unificada
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-16

El programa de instalación de Microsoft Exchange Server 2007 no puede continuar porque se produjo un error al actualizar la función del servidor Mensajería unificada.

El programa de instalación de Exchange requiere que todos los paquetes de idioma de la función del servidor Mensajería unificada, excepto el de inglés de EE.UU., se desinstalen para que pueda continuar la actualización de la función del servidor Mensajería unificada.

Los paquetes de idioma de mensajería unificada que se incluyen con Exchange 2007 contienen mensajes pregrabados y compatibilidad con conversión de texto a voz (TTS) para un idioma determinado.

Los paquetes de idioma de mensajería unificada de Exchange 2007 permiten a los autores de llamadas y a los usuarios de Outlook Voice Access interactuar con el sistema de mensajería unificada en varios idiomas.

Los paquetes de idioma existentes que no estén en inglés de EE.UU. deben desinstalarse para poder instalar los nuevos paquetes de idioma.

Para resolver este problema, desinstale todos los paquetes de idioma de la función del servidor Mensajería unificada, excepto el que está en inglés de EE.UU., y después vuelva a ejecutar el programa de instalación de Exchange 2007.

Para obtener más información acerca de la desinstalación de paquetes de idioma de la función del servidor Mensajería unificada, consulte Cómo eliminar un paquete de idioma de mensajería unificada de un servidor de mensajería unificada en la documentación del producto de Exchange 2007.


Actualización necesaria para Recuperación de desastres
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2007-03-27

Recuperación de desastres de Microsoft Exchange Server 2007 no puede continuar porque originariamente se usó una versión posterior de Exchange Server 2007 para instalar Exchange Server en este equipo.

Recuperación de desastres de Microsoft Exchange requiere que la versión de Exchange Server 2007 usada para realizar una recuperación de Exchange Server sea igual o posterior a la versión que se usó originariamente para instalar Exchange Server.

Para resolver este problema inicie Recuperación de desastres de Exchange Server 2007 desde una versión de Exchange Server 2007 que sea igual o posterior a la versión que se usó originariamente para instalar Exchange Server.


Conector X400 encontrado en topología
Microsoft Exchange Server Analyzer. Artículos > Preparación de Exchange Server 2007 >

Último tema modificado: 2006-06-05

La herramienta Microsoft® Exchange Server Analyzer consulta el servicio de directorio de Active Directory® directory en busca de conectores X.400. Si Exchange Server Analyzer encuentra conectores X.400 presentes en la organización de Microsoft Exchange, la herramienta Exchange Server Analyzer muestra una advertencia: La advertencia indica que Microsoft Exchange Server 2007 no admite el conector X.400, un protocolo que se utiliza para transportar mensajes entre sistemas de mensajería anteriores.

En Microsoft Exchange 2000 Server y Microsoft Exchange Server 2003, Protocolo simple de transferencia de correo (SMTP) se ha configurado como el protocolo de transporte predeterminado. Aunque Exchange 2000 y Exchange 2003 admite conectores X.400, no es así en Exchange 2007, ya que el uso de conectores X.400 ha decaido con los años. Si, a pesar de ello, se requiere la admisión de X.400, es recomendable que mantenga un servidor de Exchange 2000 o Exchange 20003. De lo contrario, el conector X.400 se puede sustituir por SMTP.

Para obtener más información acerca de la arquitectura de transporte de X.400 en Exchange 2003, consulte "Exchange Server 2003 Message Routing" (http://go.microsoft.com/fwlink/?LinkId=65578) (en inglés).

Para obtener más información acerca de cómo implementar el conector X.400 en Exchange 2003, consulte "Implementing the X.400 Connector - Is It Worth Using with Exchange Server 2003?" (http://www.msexchange.org/tutorials/X400-Connector-Exchange-Server-2003.html) (en inglés).

Nota:
La información del sitio Web de terceros de este tema se ofrece para ayudarle a encontrar la información técnica necesaria. Las direcciones URL pueden cambiar sin previo aviso.


Información legal

Último tema modificado: 2007-04-06

La información contenida en este documento, incluidas las referencias a direcciones URL y a otros sitios Web de Internet, está sujeta a modificaciones sin previo aviso. A menos que se indique lo contrario, los ejemplos de compañías, organizaciones, productos, nombres de dominio, direcciones de correo electrónico, logotipos, personas, lugares y hechos aquí representados son ficticios y no se pretende o no se debería inferir ninguna asociación con ninguna compañía, organización, producto, nombre de dominio, dirección de correo electrónico, logotipo, persona, lugar o hecho real. El cumplimiento con todas las leyes de derechos de autor aplicables es responsabilidad del usuario. Sin limitar los derechos de autor, ninguna parte de este documento se puede reproducir, almacenar o introducir en un sistema de recuperación ni transmitir en forma o medio algunos (ya sea electrónico, mecánico, fotocopiado, grabado u otros) ni con ningún fin, sin el permiso expreso por escrito de Microsoft Corporation.

Microsoft puede ser titular de patentes, solicitudes de patente, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual sobre el contenido de este documento. Excepto en lo expresamente dispuesto en un contrato de licencia por escrito de Microsoft, el ofrecimiento de este documento no le otorga licencia alguna sobre estas patentes, marcas comerciales, derechos de autor u otra propiedad intelectual.

© 2004-2006 Microsoft Corporation. Reservados todos los derechos.

Microsoft, Active Directory, ActiveSync, ActiveX, MSDN, Outlook, SharePoint, Visual C++, Win32, Windows, Windows NT, Windows Server y Windows Server System son marcas comerciales registradas o marcas comerciales de Microsoft Corporation en Estados Unidos y en otros países.

Los nombres reales de compañías y productos aquí mencionados pueden ser marcas comerciales de sus respectivos propietarios.