Přehled aplikace ABBYY FineReader

Tato kapitola poskytuje přehled aplikace ABBYY FineReader a jejich funkcí.

Obsah kapitoly

  • Co je aplikace ABBYY FineReader?
  • Co je nového ve verzi ABBYY FineReader 9.0


Co je aplikace ABBYY FineReader?

ABBYY FineReader je aplikace pro optické rozpoznávání znaků (OCR) určená pro převádění tištěných dokumentů, dokumentů PDF a obrazů dokumentu na soubory zpracovatelné v počítači.

Funkce aplikace ABBYY FineReader

Rychlé a přesné rozpoznávání

  • Aplikace ABBYY FineReader umožňuje získat upravovatelný elektronický dokument pouhým klepnutím na tlačítko. Abyste dosáhli výsledku, není třeba znát všechny pokročilé možnosti a funkce. Program obsahuje mnoho vestavěných automatizovaných úloh, například hlavní scénáře skenování, převádění a rozpoznávání.
  • Aplikace ABBYY FineReader může rozpoznat vytištěné texty s prakticky libovolným typem písma a nepodléhá vadám tisku.
  • Integrace s aplikacemi Microsoft Office umožňuje rozpoznávat dokumenty přímo z aplikací Microsoft Word, Microsoft Excel nebo Microsoft Outlook.
  • Aplikace ABBYY FineReader zjistí webové odkazy, e-mailové adresy, záhlaví a zápatí na tištěných dokumentech a dokumentech PDF a přetvoří je do podoby elektronického textu.

Snadné používání

  • Přehledné a intuitivní rozhraní aplikace ABBYY FineReader umožňuje velmi rychlé zvládnutí hlavních funkcí aplikace.
  • Rozhraní programu lze přizpůsobit. Pracovní prostor můžete upravit – změnit velikost a umístění oken, vybrat barevná schémata a přizpůsobit panely nástrojů i další prvky rozhraní.
  • Flexibilní nastavení urychluje a usnadňuje práci s velkými dokumenty: můžete vybrat, zda chcete rozpoznávat pouze vybrané stránky namísto celého dokumentu. Také můžete nastavit velikost výstupního dokumentu.
  • Funkce programu jsou popsány v uživatelské příručce, ve které najdete také pokyny a rady užitečné při převádění nestandardních nebo složitých dokumentů.


Co je nového ve verzi ABBYY FineReader 9.0

Níže je uveden popis hlavních vylepšení produktu a nových funkcí. Funkce dostupné pouze ve verzi ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition jsou označeny příslušným způsobem.

Inteligentní zpracování dokumentu

  • Technologie rozpoznávání OCR chráněných dokumentů

    Aplikace ABBYY FineReader používá nejnovější technologii rozpoznávání OCR dokumentů k analýze vícestránkových dokumentů jako celku, nikoli po jednotlivých stránkách. Výhodou tohoto přístupu je, že zachovává logické uspořádání dokumentu – to znamená původní text a sloupce, ale také záhlaví, zápatí, písma, styly, poznámky pod čarou a číslované názvy tabulek a obrázků. Výsledkem je elektronická verze, jejíž úprava a používaní jsou opravdu snadné.

  • Odpovídající písma a styly

    Značné změny byly provedeny u modulu rozpoznávání písma. Nyní identifikuje písmo použité v původním dokumentu a najde odpovídající písma z písem dostupných v počítači.

  • Vícejazyčné rozpoznávání

    Nová verze obsahuje 183 jazyků rozpoznávání.

Snadné používání

  • Automatické zjištění jazyků dokumentu

    Již není třeba vybírat jazyk rozpoznávání dokumentů ručně. Aplikace ABBYY FineReader používá ke zjištění jazyků použitých v dokumentu zdokonalené algoritmy, takže není třeba je určit před zahájením procesu rozpoznávání OCR.

  • Vylepšené rozhraní

    Uživatelské rozhraní je nyní přátelštější a intuitivnější, nabízí možnosti přizpůsobení oken, panelů nástrojů, klávesových zkratek, možností skenování, rozpoznávání OCR a ukládání. Nové interaktivní tipy vás rychle navedou k upravovatelnému dokumentu, který obsahuje rozpoznaný text.

  • Nové vestavěné automatizované úlohy

    Automatické úlohy aplikace ABBYY FineReader 9.0 umožňují rychle převádět dokumenty PDF, obrazy, digitální fotografie nebo naskenované tištěné dokumenty na dokument aplikace Microsoft Excel nebo soubor PDF. Automatické úlohy lze spustit jediným klepnutím myši:

    - z okna Rychlé úlohy,

    - z nabídky Start>Programy>ABBYY FineReader 9.0,

    - z místní nabídky souboru.

  • Spuštění rozpoznávání OCR v jiných aplikacích

    Nyní můžete dokumenty rozpoznávat nejen v aplikaci Microsoft Word, ale také v aplikacích Microsoft Excel a Microsoft Outlook.

  • Podpora procesorů s více jádry

    Používání procesorů s více jádry je čím dál častější. Aplikace ABBYY FineReader 9.0 využívá funkcí procesoru s více jádry, což umožňuje provádět více kroků zpracování dokumentu najednou, aniž by došlo ke zpomalení systému.

Podpora formátů PDF/A, DjVu, DOCX a XLSX

  • PDF/A

    Nyní můžete dokumenty ukládat ve formátu PDF/A, který se běžně používá k dlouhodobému ukládání dokumentů v archivech a knihovnách.

  • DjVu

    DjVu je velmi oblíbený formát elektronických knih. Aplikace ABBYY FineReader umožňuje extrahovat text ze souborů DjVu a uložit jej v upravovatelném formátu podle vašeho výběru.

  • DOCX a XLSX

    Integrace s aplikacemi Microsoft Office 2007 umožňuje ukládat rozpoznané dokumenty ve formátu DOCX a XLSX.

Profesionální funkce

  • Práce s právními texty

    Aplikace ABBYY FineReader 9.0 obsahuje technologii rozpoznávání zaměřenou na právní dokumenty, díky které můžete vytvářet přesné kopie originálu.

  • Soulad s částí 508

    Aplikace ABBYY FineReader 9.0 obsahuje množství funkcí přístupu, včetně přizpůsobitelných zkratek a průvodců, které lze snadno přečíst čtecími zařízeními, zvukového signálu při ukončení operace, přizpůsobení textu šířce obrazovky ve výchozím nastavení a souladu s částí 508.

Zpracování e-mailových zpráv pomocí nástroje ABBYY Hot Folder & Scheduling
(pouze pro verze ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition)

Nyní je možné zpracovávat obrazy zaslané e-mailem. Tato funkce usnadňuje práci se zprávami zaslanými přes multifunkční tiskárny nebo faxy přímo do vaší poštovní schránky.

Certifikováno pro systém Windows Vista

Aplikace ABBYY FineReader 9.0 byla oficiálně certifikována pro zařízení a software systému Microsoft Windows Vista. Logo Windows Vista Certified zajišťuje kompatibilitu programu s pokročilými funkcemi operačního systému Microsoft Windows Vista.


Práce s aplikací ABBYY FineReader 9.0

Tato kapitola poskytuje pokyny k používání aplikace ABBYY FineReader 9.0, která umožňuje získat upravovatelné elektronické verze tištěných dokumentů a dokumentů PDF.

Obsah kapitoly

  • Aplikace ABBYY FineReader 9.0 – Krok za krokem
    • Získání obrazů dokumentu
    • Optické rozpoznávání znaků
    • Kontrola a úprava rozpoznaného textu
    • Uložení rozpoznaného textu
  • Převedení tištěných dokumentů na dokumenty aplikace Microsoft Word
  • Převedení obrazů nebo dokumentů PDF na dokumenty aplikace Microsoft Word
  • Převedení tištěných dokumentů na sešity aplikace Microsoft Excel
  • Skenování tištěných dokumentů a vytvoření dokumentů PDF
  • Převedení digitálních fotografií na dokumenty aplikace Microsoft Word
  • Skenování a ukládání obrazů
  • Spuštění aplikace ABBYY FineReader z jiného programu


Aplikace ABBYY FineReader 9.0 - Krok za krokem

Převedení tištěného dokumentu nebo dokumentu PDF do upravovatelného souboru vyžaduje provedení čtyř jednoduchých kroků. Je třeba získat obraz dokumentu, provést rozpoznávání OCR, zkontrolovat výsledky a uložit dokument ve vybraném upravovatelném formátu.

  • Získání obrazů dokumentu
  • Optické rozpoznávání znaků
  • Kontrola a úprava rozpoznaného textu
  • Uložení rozpoznaného textu


Získání obrazu dokumentu

Aplikace ABBYY FineReader potřebuje k provedení rozpoznávání OCR obraz dokumentu. Můžete provést následující akce:

  • naskenovat tištěný dokument,
  • otevřít existující obrazové soubory nebo dokumenty PDF,
  • vyfotografovat tištěný dokument.
Skenování tištěných dokumentů Otevření obrazových souborů a dokumentů PDF Fotografování dokumentů pomocí digitálního fotoaparátu

  1. Zkontrolujte, zda je skener připojen, a zapněte jej.

    Správné nastavení skeneru ověřte v dokumentaci skeneru. Nainstalujte software dodaný se skenerem. Některé modely skenerů je třeba zapnout před zapnutím počítače.

  2. Umístěte dokument do skeneru, lícovou stranou dolů.
  3. V aplikaci ABBYY FineReader klepněte na tlačítko Skenovat nebo vyberte položku Snímat stránky… v nabídce Soubor.

    Po chvíli se obraz skenované strany zobrazí v hlavním okně aplikace ABBYY FineReader.

Tip: Nejlepší rozlišení pro obvyklé kancelářské dokumenty je 300 dpi.

Kvalita tištěného dokumentu a vybrané možnosti skenování významně ovlivňují kvalitu rozpoznávání OCR. Obrázky nedostatečné kvality nemusí být spolehlivě rozpoznány.
Další informace o výběru správných možností skenování najdete v části Tištěné dokumenty a kvalita rozpoznávání OCR a Získání obrazů.

Po naskenování nebo vyfotografování dokumentu můžete otevřít výsledný obraz v aplikací ABBYY FineReader (úplný seznam podporovaných formátů najdete v části Podporované formáty obrázků). Soubory PDF lze otevřít pouze jako obrazy.

Chcete-li otevřít obrazový soubor nebo dokument PDF, proveďte jednu z následujících operací:

  • V aplikaci ABBYY FineReader klepněte na tlačítko Otevřít nebo vyberte položku Otevřít soubor/obraz PDF… v nabídce Soubor.

    V dialogovém okně Otevřít obraz vyberte jeden nebo více obrázků. Obrazy se zobrazí jako miniatury v okně Dokument.
    Podrobný popis dokumentu aplikace FineReader a jeho struktury najdete v části Dokument aplikace ABBYY FineReader.

  • V prohlížeči Windows Explorer klepněte pravým tlačítkem na obrazový soubor, který chcete otevřít, a poté v místní nabídce vyberte příkaz Otevřít pomocí aplikace ABBYY FineReader.
  • V aplikaci Microsoft Outlook vyberte e-mailovou zprávu s přílohou (obrazem nebo dokumentem PDF), a poté klepněte na tlačítko [image] na panelu nástrojů. V zobrazeném dialogovém okně vyberte jeden soubor.
  • V aplikaci Microsoft Outlook nebo v prohlížeči Windows Explorer přetáhněte obrazový soubor, který chcete otevřít, do hlavního okna aplikace ABBYY FineReader. Obraz bude přidán do aktuálního dokumentu aplikace ABBYY FineReader.

Poznámka: Autor souboru PDF může přístup k souboru PDF omezit. Autor může například chránit svůj soubor heslem nebo omezit některé funkce, například extrahování textu a grafiky. Přístup k těmto omezeným funkcím bude znamenat porušení autorských práv, proto vás aplikace ABBYY FineReader vyzve k zadání hesla, pokud budete takový soubor chtít otevřít.

Aplikace ABBYY FineReader může rozpoznávání OCR provádět i na obrázcích pořízených digitálním fotoaparátem.

  1. Pořiďte snímek dokumentu.

Poznámka: Aby bylo rozpoznávání OCR úspěšné, je třeba pořídit fotografie dobré kvality.
Rady pro výběr správného režimu fotografování najdete v části Fotografování dokumentů.

  2. Uložte fotografii na pevný disk.
  3. V aplikaci ABBYY FineReader klepněte na tlačítko Otevřít nebo vyberte položku Otevřít soubor/obraz PDF… v nabídce Soubor.


Optické rozpoznávání znaků

Aplikace ABBYY FineReader používá k převádění dokumentů na upravovatelný text technologii OCR (optické rozpoznávání znaků). Před provedením rozpoznávání OCR program obraz zanalyzuje a zjistí oblasti obsahující text, obrázky, tabulky a čárové kódy.
Více informací o oblastech najdete v části Vykreslení a nastavení oblastí.

Pokud do dokumentu aplikace ABBYY FineReader přidáváte nové stránky, program na nich automaticky provede rozpoznávání OCR s použitím nastavení aktuálního dokumentu.

Tip: Automatickou analýzu a rozpoznávání OCR nově přidaných obrazů lze vypnout na kartě 1. Skenovat/otevřít v dialogovém okně Možnosti (Nástroje>Možnosti…).

Kvalita rozpoznávání OCR závisí na výběru správných možností rozpoznávání OCR: jazyky rozpoznávání, typ tisku a režim čtení.
Podrobnosti najdete v části Tipy pro zlepšení kvality rozpoznávání OCR.

Spusťte rozpoznávání OCR ručně, pokud jste oblasti na obrazu vykreslili ručně nebo pokud jste změnili některé z následujících možností v dialogovém okně Možnosti (Nástroje>Možnosti…):

  • jazyky dokumentu na kartě Dokument,
  • typ tisku dokumentu na kartě Dokument,
  • možnosti rozpoznávání OCR na kartě 2. Číst,
  • odpovídající písmo na kartě Pokročilé .

Ruční spuštění rozpoznávání OCR:

  • klepněte na tlačítko Číst v okně Obraz nebo
  • vyberte položku Číst dokument v nabídce Dokument.

Tip: Klepnutím na tlačítko Číst spusťte rozpoznávání OCR pro vybraný obraz. Chcete-li rozpoznávání OCR provést na všech stránkách aktuálního dokumentu aplikace ABBYY FineReader, klepněte na šipku vpravo od tlačítka a vyberte položku Číst dokument.


Kontrola a úprava rozpoznaného textu

Rozpoznaný text se zobrazí v okně Text. Neurčité znaky jsou pro usnadnění zvýrazněny. Opravy rozpoznaného textu lze provádět v okně Text nebo v dialogovém okně Kontrola pravopisu.

Zobrazení neurčitého znaku:

  1. V okně Text klepněte na neurčitý znak, který chcete zobrazit.
    Aplikace ABBYY FineReader automaticky posune okno Obraz do umístění neurčitého znaku v původním dokumentu. V okně Lupa se zobrazí odpovídající část a neurčitý znak bude označen obdélníkovým kurzorem.
  2. V okně Text proveďte nezbytné změny.

Tato metoda je obzvláště užitečná při srovnávání rozpoznaného textu s původním dokumentem.

V aplikaci ABBYY FineReader je možné ke kontrole slov, která obsahují neurčité znaky, použít vestavěnou kontrolu pravopisu (Nástroje>Kontrola pravopisu…). .
Podrobný popis dialogového okna najdete v části Kontrola pravopisu.

Aplikace ABBYY FineReader umožňuje také úpravy formátování rozpoznaného textu.

Pomocí tlačítek na panelu nástrojů v horní části okna Text proveďte základní operace formátování. Chcete-li změnit styly použité v dokumentu, pravým tlačítkem klepněte do okna Text a poté v místní nabídce vyberte položku Vlastnosti.

Poznámka: Když aplikace ABBYY FineReader provádí rozpoznávání OCR dokumentu, automaticky zjišťuje styly použité v dokumentu. Všechny zjištěné styly se zobrazí na panelu Vlastnosti textu (chcete-li panel aktivovat, klepněte pravým tlačítkem do okna Text a poté v místní nabídce vyberte položku Vlastnosti). Upravení stylů ovlivní formátování celého textu. Při ukládání ve formátu RTF, DOC, WordML a DOCX se zachovají všechny styly.

Další informace o stylech najdete v části Používání stylů.


Uložení rozpoznaného textu

Rozpoznaný text lze uložit do souboru, odeslat do vybrané aplikace, zkopírovat do schránky nebo odeslat e-mailem v libovolném podporovaném formátu uložení. Lze uložit celý dokument aplikace ABBYY FineReader nebo pouze vybrané stránky.

Důležité! Než klepnete na tlačítko Uložit, zkontrolujte, zda jste vybrali správné možnosti uložení.

Uložení rozpoznaného textu:

  1. V okně Text klepněte na šipku vpravo od tlačítka Uložit a ze zobrazené nabídky vyberte požadovaný příkaz.

  2. V rozevíracích seznamech v horní části nabídky Text vyberte:

    • Formát uložení dokumentu
      Další informace o formátech a možnostech uložení najdete v části Ukládání výsledků.

    • Možnosti ukládání

      1. Přesná kopie
        Vytvoří dokument, který je formátován stejně jako originál.

        Tato možnost je vhodná pro dokumenty se složitým rozvržením, například pro reklamní brožury. V tomto případě však bude možné provádět pouze malé změny v textu a formátování výstupního dokumentu.

      2. Upravitelná kopie
        Vytvoří dokument, který vypadá téměř jako originál. Výstupní dokument lze snadno upravovat.
      3. Naformátovaný text
        Zachovává typy písma, velikosti písma a odstavce, ale nezachovává přesné umístění objektů na stránce ani řádkování. Výsledný text bude zarovnán vlevo.
      4. Nešifrovaný text
        Stejně jako Naformátovaný text, ale nezachovává velikosti písma.
      5. Možnosti…
        Otevřete kartu 3. Uložit dialogového okna Možnosti, na které lze vybrat další možnosti související s formátem uložení.

    Důležité! Sada dostupných možností závisí na vybraném formátu uložení.

  3. Klepněte na tlačítko Uložit.

Poznámka: Aplikace ABBYY FineReader umožňuje ukládat původní obrazy i rozpoznaný text.
Podrobné informace najdete v části Skenování a ukládání obrazů.


Převedení tištěných dokumentů na dokumenty aplikace Microsoft Word

Aplikace ABBYY FineReader umožňuje rychle převést tištěné dokumenty na soubory aplikace Microsoft Word.

Důležité! Spuštění této automatické úlohy vyžaduje instalaci aplikace Microsoft Word v počítači.

  1. Spusťte aplikaci ABBYY FineReader.

  2. V okně Dokument zkontrolujte, zda jsou vybrány jazyky rozpoznávání odpovídající jazykům dokumentu.
    Podrobnosti najdete v části Jazyky dokumentu.

  3. V dialogovém okně Rychlé úlohy vyberte možnost Skenovat do aplikace Microsoft Word.

    Spustí se převádění (budou použita aktuální nastavení programu).

  4. Po chvíli se otevře nový dokument aplikace Microsoft Word s rozpoznaným textem.

Některá nastavení programu můžete změnit (například možnosti uložení). V tom případě nejdříve proveďte nezbytné změny a poté spusťte automatickou úlohu Skenovat do aplikace Microsoft Word.

Poznámka: Dokument aplikace Microsoft Word lze také získat nastavením a spuštěním každého kroku zpracování ručně.
Podrobnosti najdete v části Aplikace ABBYY FineReader 9.0 – Krok za krokem.

Tip: Při instalaci aplikace ABBYY FineReader lze program integrovat s aplikacemi Microsoft Office, což umožňuje skenovat a rozpoznávat tištěný dokument přímo z aplikace Microsoft Word.
Podrobnosti najdete v části Spuštění aplikace ABBYY FineReader z jiného programu.


Převedení obrazů nebo dokumentů PDF na dokumenty aplikace Microsoft Word

Soubor PDF je běžně používaný formát pro odesílání dokumentů e-mailem, pro jejich publikování na webu a jejich archivaci. Aplikace ABBYY FineReader umí převádět dokumenty PDF na upravovatelné soubory aplikace Microsoft Word.

Důležité! Spuštění této automatické úlohy vyžaduje instalaci aplikace Microsoft Word v počítači.

  1. Spusťte aplikaci ABBYY FineReader.

  2. V okně Dokument zkontrolujte, zda jsou vybrány jazyky rozpoznávání odpovídající jazykům dokumentu.
    Podrobnosti najdete v části Jazyky dokumentu.
  3. V dialogovém okně Rychlé úlohy vyberte možnost Převést soubor PDF/obrazy do aplikace Microsoft Word.
  4. V dialogovém okně Otevřít obraz vyberte soubory, které chcete převést.

    Spustí se převádění (budou použita aktuální nastavení programu).

  5. Po chvíli se otevře nový dokument aplikace Microsoft Word. Tento dokument bude obsahovat rozpoznaný text.

Některá nastavení programu můžete změnit (například možnosti uložení). V tom případě nejdříve proveďte nezbytné změny a poté spusťte automatickou úlohu Převést soubor PDF/obrazy do aplikace Microsoft Word.

Poznámka: Dokument aplikace Microsoft Word lze také získat nastavením a spuštěním každého kroku zpracování ručně.
Podrobnosti najdete v části Aplikace ABBYY FineReader 9.0 – Krok za krokem.

Tip: Při instalaci aplikace ABBYY FineReader lze program integrovat s aplikacemi Microsoft Office, což umožňuje otevírat obrazy a převádět dokumenty PDF přímo z aplikace Microsoft Word.
Podrobnosti najdete v části Spuštění aplikace ABBYY FineReader z jiného programu.


Převedení tištěných dokumentů na sešity aplikace Microsoft Excel

Vytváření sešitu ručně podle tištěného dokumentu je únavné a časově náročné. Aplikace ABBYY FineReader umožňuje převádět tabulky na sešity aplikace Microsoft Excel rychle a snadno.

Důležité! Spuštění této automatické úlohy vyžaduje instalaci aplikace Microsoft Excel v počítači.

  1. Spusťte aplikaci ABBYY FineReader.
  2. V okně Dokument zkontrolujte, zda jsou vybrány jazyky rozpoznávání odpovídající jazykům dokumentu.
    Podrobnosti najdete v části Jazyky dokumentu.
  3. V dialogovém okně Rychlé úlohy vyberte možnost Skenovat do aplikace Microsoft Excel.

    Spustí se převádění (budou použita aktuální nastavení programu).

  4. Po chvíli se otevře nový dokument aplikace Microsoft Excel s rozpoznaným textem.

Některá nastavení programu můžete změnit (například možnosti uložení). V tom případě nejdříve proveďte nezbytné změny a poté spusťte automatickou úlohu Skenovat do aplikace Microsoft Excel.

Poznámka: Sešit aplikace Microsoft Excel lze také získat nastavením a spuštěním každého kroku zpracování ručně.
Podrobnosti najdete v části Aplikace ABBYY FineReader 9.0 – Krok za krokem.

Tip: Při instalaci aplikace ABBYY FineReader lze program integrovat s aplikacemi Microsoft Office, což umožňuje skenovat a rozpoznávat tištěný dokument přímo z aplikace Microsoft Excel.
Podrobnosti najdete v části Spuštění aplikace ABBYY FineReader z jiného programu.


Skenování tištěných dokumentů a vytvoření dokumentů PDF

Aplikace ABBYY FineReader umožňuje převést tištěné dokumenty do souborů PDF.

Důležité! Spuštění této automatické úlohy vyžaduje instalaci aplikace pro prohlížení souborů PDF v počítači.

  1. Spusťte aplikaci ABBYY FineReader.
  2. V okně Dokument zkontrolujte, zda jsou vybrány jazyky rozpoznávání odpovídající jazykům dokumentu.
    Podrobnosti najdete v části Jazyky dokumentu.
  3. V dialogovém okně Rychlé úlohy vyberte možnost Skenovat do souboru PDF.

    Spustí se vytváření souboru PDF (budou použita aktuální nastavení programu).

  4. Po chvíli se otevře nový dokument aplikace PDF. Tento dokument bude obsahovat text původního dokumentu.

Některá nastavení programu můžete změnit (například možnosti uložení). V tom případě nejdříve proveďte nezbytné změny a poté spusťte automatickou úlohu Skenovat do souboru PDF.

Dokument PDF lze také získat nastavením a spuštěním každého kroku zpracování ručně.
Podrobnosti najdete v části Aplikace ABBYY FineReader 9.0 – Krok za krokem.

Tip: Při ukládání skenovaného dokumentu ve formátu PDF můžete nastavit heslo, které brání neoprávněnému otevírání, tisku nebo úpravám.
Podrobnosti najdete v části Nastavení zabezpečení dokumentu PDF.


Převedení digitálních fotografií na dokumenty aplikace Microsoft Word

Aplikace ABBYY FineReader umožňuje převádět digitální fotografie dokumentů na soubory aplikace Microsoft Word.

Důležité! Spuštění této automatické úlohy vyžaduje instalaci aplikace Microsoft Word v počítači.

  1. Spusťte aplikaci ABBYY FineReader.
  2. V okně Dokument zkontrolujte, zda jsou vybrány jazyky rozpoznávání odpovídající jazykům dokumentu.
    Podrobnosti najdete v části Jazyky dokumentu.
  3. V dialogovém okně Rychlé úlohy vyberte možnost Převést fotografii do aplikace Microsoft Word.
  4. V dialogovém okně Otevřít vyberte fotografie, které chcete převést.

    Spustí se převádění (budou použita aktuální nastavení programu).

  5. Po chvíli se otevře nový dokument aplikace Microsoft Word. Tento dokument bude obsahovat rozpoznaný text.

Některá nastavení programu můžete změnit (například možnosti uložení). V tom případě nejdříve proveďte nezbytné změny a poté spusťte automatickou úlohu Převést fotografii do aplikace Microsoft Word.

Poznámka: Dokument aplikace Microsoft Word lze také získat nastavením a spuštěním každého kroku zpracování ručně.
Podrobnosti najdete v části Aplikace ABBYY FineReader 9.0 – Krok za krokem.

Tip: Při instalaci aplikace ABBYY FineReader lze program integrovat s aplikacemi Microsoft Office, což umožňuje otevírat a rozpoznávat fotografie přímo z aplikace Microsoft Word.
Podrobnosti najdete v části Spuštění aplikace ABBYY FineReader z jiného programu.


Skenování a ukládání obrazů

Aplikace ABBYY FineReader umožňuje ukládat zdrojové obrazy i rozpoznaný text.
Kompletní seznam podporovaných formátů ukládání obrazů najdete v části Podporované formáty obrazů.

  1. Spusťte aplikaci ABBYY FineReader.
  2. V dialogovém okně Rychlé úlohy vyberte možnost Skenovat do obrazového souboru.

    Spustí se vytváření obrazu (budou použita aktuální nastavení programu).

Obrazy můžete získat a uložit také ručně.

  1. Naskenujte tištěné dokumenty.
    Výsledné obrazy budou přidány do aktuálního dokumentu aplikace ABBYY FineReader.
    Podrobné informace najdete v části Získání obrazu dokumentu.
  2. V nabídce Soubor vyberte položku Uložit obrazy…
    Podrobné informace najdete v části Uložení obrazu strany.


Spuštění aplikace ABBYY FineReader z jiného programu

Při instalaci aplikace ABBYY FineReader lze porgram integrovat s jinými aplikacemi Microsoft Office a s aplikací Windows Explorer. Výsledkem je, že se na panely nástrojů aplikací Microsoft Word, Microsoft Excel a Microsoft Outlook přidá tlačítko ABBYY FineReader 9.0 a do místní nabídky aplikace Windows Explorer bude přidána položka Otevřít pomocí aplikace ABBYY FineReader. Integrace umožňuje kontrolovat a upravovat rozpoznaný text pomocí běžných nástrojů aplikace Microsoft Office a otevírat obrazy a soubory PDF aplikace ABBYY FineReader přímo z aplikace Windows Explorer.

Rozpoznávání OCR dokumentu z aplikace Microsoft Office:

  1. Klepněte na tlačítko [image] na panelu nástrojů.
  2. V zobrazeném dialogovém okně zkontrolujte, zda jsou vybrány správné možnosti, a klepněte na položku Spustit.

Spustí se aplikace ABBYY FineReader a po dokončení rozpoznávání OCR se rozpoznaný text otevře v aktuální aplikaci Microsoft Office.

Otevření obrazů nebo souborů PDF z aplikace Windows Explorer:

  1. V aplikaci Windows Explorer klepněte pravým tlačítkem na soubor, který chcete otevřít.
  2. V místní nabídce vyberte příkaz Otevřít pomocí aplikace ABBYY FineReader.
    Poznámka: Příkaz se nezobrazí, pokud aplikace ABBYY FineReader nepodporuje formát vybraného souboru.

Aplikace ABBYY FineReader se spustí a vybraný obraz bude přidán do nového dokumentu aplikace ABBYY FineReader. Pokud je již aplikace ABBYY FineReader 9.0 spuštěna, když klepnete pravým tlačítkem na soubor v aplikaci Windows Explorer, obraz se přidá do aktuálního dokumentu aplikace ABBYY FineReader.

Na panelu nástrojů aplikace Microsoft Office nevidím tlačítko ABBYY FineReader...

Zviditelnění tlačítka ABBYY FineReader na panelu nástrojů aplikace Microsoft Office:

  • Pravým tlačítkem klepněte na panel nástrojů a z místní nabídky vyberte položku ABBYY FineReader 9.0.

Pokud položku ABBYY FineReader 9.0 v místní nabídce panelu nástrojů nevidíte, znamená to, že jste během uživatelské instalace nevybrali možnost integrace aplikace ABBYY FineReader s aplikací Microsoft Office.

Integrace aplikace ABBYY FineReader s aplikacemi Microsoft Office:

  1. Přejděte na položku Start>Nastavení>Ovládací panely a poklepejte na ikonu Přidat nebo odebrat programy.
    Poznámka: V systému Microsoft Windows Vista se tento příkaz nazývá Programy a funkce.
  2. V seznamu instalovaných programů vyberte položku ABBYY FineReader 9.0 a klepněte na tlačítko Změnit.
  3. V dialogovém okně Uživatelská instalace vyberte požadované součásti.
  4. Postupujte podle pokynů instalačního programu.


Zvýšení kvality rozpoznávání OCR

Tato kapitola nabízí praktické rady, které vám pomohou řešit potíže s nestandardními dokumenty, které mohou vyžadovat výběr zvláštních nastavení skenování a rozpoznávání OCR.

Obsah kapitoly

  • Zohlednění některých vlastností tištěného dokumentu
  • Získání obrazů
  • Tipy pro zlepšení kvality rozpoznávání OCR
  • Kontrola a úprava rozpoznaného textu
  • Ukládání výsledků


Vlastnosti tištěných dokumentů, které je třeba brát v úvahu

Kvalita OCR zásadně závisí na kvalitě zdrojového obrazu. Tato kapitola uvádí některé vlastnosti dokumentů, které je třeba vzít v úvahu před započetím skenování dokumentu.

  • Druh tisku
    Pro tisk dokumentů mohou být použita různá zařízení. Můžete narazit na dokumenty vytištěné jehličkovou tiskárnou, napsané na psacím stroji atd. Některé z nich mohou pro optimální výsledky vyžadovat volbu zvláštních možností OCR. Tato část nabízí doporučení pro volbu správného druhu tisku.
  • Kvalita tisku
    Kvalita OCR může být silně narušena „šumem“, který se někdy vyskytuje v dokumentech s nízkou kvalitou tisku. Tato část nabízí doporučení pro skenování dokumentů nízké kvality.
  • Jazyky dokumentu
    Dokument může obsahovat text napsaný v několika jazycích. Z důvodu vyšší spolehlivosti OCR musí program vědět, které jazyky jsou v dokumentu použity. Tato sekce nabízí doporučení pro volbu jazyků rozpoznávání.


Druh tisku

Při rozpoznávání výtisků z jehličkové tiskárny v kvalitě konceptů nebo textů psaných na psacím stroji může být kvalita OCR v některých případech vylepšena zvolením správného druhu tisku.

U většiny dokumentů zjistí program správný druh tisku automaticky (vyžaduje vybrání možnosti Automatická detekce v části Typ tisku dokumentu umístěné na kartě Nástroje>Možnosti…>Dokument). V případě potřeby však můžete zvolit druh tisku dokumentu i ručně.

Ukázka textu z psacího stroje. Všechna písmena mají stejnou šířku (porovnejte například „w“ a „a“). Pro tento druh textu zvolte položku Psací stroj.
Ukázka textu z jehličkové tiskárny v kvalitě konceptu. Řady znaků jsou tvořeny tečkami. Pro tento druh textu zvolte položku Jehličková tiskárna.

Poznámka:

  • Jakmile dokončíte rozpoznávání strojopisného textu nebo výtisků z jehličkové tiskárny, povolte opět možnost Automatická detekce pro rozpoznávání normálního textu.

  • Pro rozpoznávání výtisků kódu zvolte možnost Načíst jako běžný text naformátovaný s mezerami v části Typ tisku dokumentu.

    V tomto případě budou levá odsazení nahrazena mezerami, každý řádek bude tvořit samostatný odstavec a původní odstavce budou odděleny prázdnými řádky. Tím je zajištěno, že při ukládání výsledku ve formátu TXT bude elektronická verze vypadat stejně jako papírový originál.


Kvalita tisku

Dokumenty nízké kvality mohou vyžadovat specifické nastavení skenování. Nízká kvalita tisku se na stránce projevuje jako „šum“ (tj. náhodné černé tečky nebo skvrnky) nebo rozmazaná a nestejnoměrná písmena, šikmé čáry, posunuté hranice tabulek a další.
Ukázat příklad…

Fax | Noviny

Dokumenty nízké kvality je nejvhodnější skenovat ve stupních šedé. Při skenování ve stupních šedé program automaticky vybere optimální hodnotu jasu.

Barevný režim ve stupních šedé zachová ve skenovaném textu více informací o písmenech, čímž zajistí lepší výsledky OCR při rozpoznávání dokumentů střední nebo nízké kvality. Některé defekty tisku můžete také opravit použitím nástrojů z dialogového okna Upravit obraz.
Podrobnosti najdete v sekci Úprava obrazů.


Jazyky dokumentu

Aplikace ABBYY FineReader rozpoznává jednojazyčné i vícejazyčné (např. psané anglicky a francouzsky) dokumenty. V případě vícejazyčných dokumentů je třeba zadat několik rozpoznávaných jazyků.

V rozbalovacím seznamu Jazyky dokumentu v okně Dokument vyberte jednu z následujících možností:

  • Automatický výběr
    Aplikace ABBYY FineReader automaticky vybere správné jazyky z uživatelsky definovaného seznamu jazyků. Chcete-li tento seznam upravit:
    1. Zvolte položku Více jazyků…
    2. V následně zobrazeném dialogovém okně Editor jazyka se ujistěte, že je vybrána možnost Automaticky vybrat jazyky dokumentu z následujícího seznamu.
    3. Klepněte na tlačítko Zadat….
    4. V následně zobrazeném dialogovém okně Seznam jazyků vyberte požadované jazyky.
  • Jazyk nebo kombinace jazyků
    Vyberte jazyk nebo jazykovou kombinaci. Seznam jazyků obsahuje nejpoužívanější jazyky v daném počítači a angličtinu, němčinu a francouzštinu.
  • Více jazyků…Vyberte tuto možnost, pokud požadovaný jazyk není v seznamu.

    V následně zobrazeném dialogovém okně Editor jazyka zvolte možnost Zadat jazyky ručně a poté zvolte požadovaný jazyk nebo jazyky zaškrtnutím sousedních políček. Používáte-li často určitou kombinaci jazyků, můžete pro tyto jazyky vytvořit novou skupinu.

Pokud v seznamu není možné jazyk najít, může to být způsobeno jednou z následujících příčin:

  1. Vaše kopie aplikace ABBYY FineReader byla zakoupena v internetovém obchodě. Z důvodu snížení času potřebného ke stažení aplikace obsahuje distribuční balík prodávaný v internetových obchodech pouze nejběžněji používaná rozhraní a jazyky. Chcete-li stáhnout další jazyky, zvolte položku Start/Programy/ABBYY FineReader 9.0/Stáhnout další jazyky a pokračujte podle instrukcí programu.
  2. Jazyk není aplikací ABBYY FineReader podporován.
    Kompletní seznam jazyků rozpoznávání najdete v části Podporované jazyky.
  3. Jazyk byl zakázán během uživatelské instalace.

    Instalace jazyků rozpoznávání...

    1. Klepněte na položku Start>Nastavení>Ovládací panely a poté poklepejte na položku Přidat nebo odebrat programy.
    2. V seznamu nainstalovaných programů vyberte položku ABBYY FineReader 9.0 a klepněte na tlačítko Změnit.
    3. V dialogovém okně Uživatelská instalace vyberte jazyky, které si přejete nainstalovat.
    4. Postupujte podle instrukcí instalačního programu.
      Poznámka: Až vás program vyzve k zadání cílové složky, zadejte cestu ke složce, do níž jste nainstalovali aplikaci ABBYY FineReader.


Získání obrazů

Kvalita rozpoznávání OCR závisí na kvalitě obrazu, která závisí na nastavení skenování použitém při skenování tištěného dokumentu.

  • Výběr rozhraní skenování
    Další informace o skenování přes rozhraní aplikace ABBYY FineReader a rozhraní skeneru a informace o přepínání mezi nimi.
  • Příliš malé písmo
  • Nastavení jasu
  • Nastavení rozlišení obrazu
  • Skenování protilehlých stran
  • Vyrovnání řádků s textem
  • Fotografování dokumentů
    Tato část vám pomůže nastavit digitální fotoaparát a získat obrazy dokumentu vhodné pro rozpoznávání OCR.
  • Zmenšení velikosti obrazů


Výběr rozhraní skenování

Aplikace ABBYY FineReader se skenerem komunikuje dvěma způsoby:

  • Prostřednictvím rozhraní aplikace ABBYY FineReader.

    V tom případě jsou možnosti skenování vybrány v dialogovém okně ABBYY FineReader, ve kterém můžete určit rozlišení, jas a barevný režim. Také jsou k dispozici následující možnosti:

    1. skenování vícestránkových dokumentů na skeneru bez automatického podavače dokumentů,
    2. oboustranné skenování (je-li skenerem podporováno).
Poznámka: V případě některých modelů skeneru nemusí být možnost Použít rozhraní ABBYY FineReader k dispozici.

  • Prostřednictvím ovladačů skeneru TWAIN nebo WIA.

    V tom případě jsou možnosti skenování vybrány v dialogovém okně ovladače skeneru. Dialogové okno a jeho prvky jsou popsány v technické dokumentaci skeneru.

    Důležité! Správné nastavení skeneru ověřte v dokumentaci skeneru. Nainstalujte software dodaný se skenerem.

Ve výchozím nastavení je použito skenovací rozhraní aplikace ABBYY FineReader.

Přepínání mezi režimy je snadné:

  1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu 1. Skenovat/otevřít.
  2. V části Skener vyberte možnost Použít rozhraní ABBYY FineReader nebo Použít původní rozhraní.


Příliš malé písmo

Chcete-li dosáhnout optimálních výsledků rozpoznávání OCR, je třeba dokumenty s velmi malým písmem skenovat při vyšším rozlišení.

  1. Klepněte na tlačítko Skenovat.
  2. V zobrazeném dialogovém okně určete rozlišení, při kterém chcete dokument skenovat.
    V závislosti na používaném rozhraní skenování se zobrazí dialogové okno skenování v aplikaci ABBYY FineReader nebo dialogové okno ovladače skeneru.
  3. Pokračujte ve skenování dokumentu.

Pokud chcete porovnat obrazy stejného dokumentu získané při různých hodnotách rozlišení, otevřete je v okně Lupa v režimu Pixel-to-Pixel (Zobrazit>okno Lupa>Měřítko>Pixel-to-Pixel):

Zdrojový obraz | Doporučené rozlišení
 | 300 dpi pro obvyklé texty (s písmem velikosti 10 nebo větším)
 | 400 – 600 dpi pro texty s menším písmem (9 a méně)


Nastavení jasu

Pokud byla vybrána nesprávná nastavení jasu, aplikace ABBYY FineReader zobrazí během skenování upozornění. Nastavení jasu bude rovněž nutné upravit při skenování v černobílém režimu.

Úprava jasu:

  1. Klepněte na tlačítko Skenovat.
  2. V zobrazeném dialogovém okně určete jas, při kterém chcete dokument skenovat.
    V závislosti na používaném rozhraní skenování se zobrazí dialogové okno skenování v aplikaci ABBYY FineReader nebo dialogové okno ovladače skeneru. Střední hodnota (asi 50 %) je ve většině případů dostačující.
  3. Pokračujte ve skenování dokumentu.

Pokud výsledný obraz obsahuje příliš mnoho „roztržených“ nebo „slepených“ písmen, najdete informace o řešení potíží v níže uvedené tabulce.

Obraz vypadá takto: Doporučení
Ukázkový obraz je vhodný pro rozpoznávání OCR.

Znaky jsou „přetržené“ nebo velmi světlé.

  • Snížením jasu obraz ztmavte.

  • Skenujte v odstínech šedé. Jas se nastaví automaticky.

Znaky jsou deformované, slepené nebo vyplněné.
  • Zvýšením jasu obraz zesvětlete.
  • Skenujte v odstínech šedé. Jas se nastaví automaticky.


Nastavení rozlišení obrazu

Rozlišení obrazu představuje jemnost detailů, které lze v obrazu rozlišit, a udává se v bodech na palec (dpi).

Nejlepší rozlišení pro rozpoznávání OCR je 300 dpi.

Důležité! Aplikace ABBYY FineReader pracuje nejlépe, když je vertikální i horizontální rozlišení shodné.

Pokud vyberete příliš vysoké rozlišení (větší než 600 dpi), rozpoznávání OCR se zpomalí, aniž by došlo k výraznému zlepšení kvality. Rozlišení nižší než 150 dpi má na kvalitu rozpoznávání OCR nepříznivý vliv.

Kdy je nutné upravit rozlišení obrazů:

  • Rozlišení obrazu je nižší než 200 dpi nebo vyšší než 600 dpi.
  • Obraz má nestandardní rozlišení.
    Faxy mají například rozlišení 204 x 96 dpi.

Úprava rozlišení:

  1. Klepněte na tlačítko Skenovat.
  2. V zobrazeném dialogovém okně určete rozlišení, při kterém chcete dokument skenovat.
    V závislosti na používaném rozhraní skenování se zobrazí dialogové okno skenování v aplikaci ABBYY FineReader nebo dialogové okno ovladače skeneru.
  3. Naskenujte dokument.

Tip: Rozlišení obrazů lze nastavit také v dialogovém okně Upravit obraz (Strana>Upravit obraz stránky…).


Skenování protilehlých stran

Při skenování protilehlých stran knihy se obě strany zobrazí na stejném obrazu. Zobrazte vzorový obraz.

Chcete-li zvýšit kvalitu rozpoznávání OCR, je třeba rozdělit protilehlé strany na dva obrazy. V aplikaci ABBYY FineReader lze obrazy protilehlých stran rozdělit automaticky nebo ručně.

Automatické rozdělení protilehlých stran:

  1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu 1. Skenovat/otevřít.
  2. V části Zpracování obrazu vyberte možnost Rozdělit dvojstrany.
  3. Naskenujte protilehlé strany.

Ruční rozdělení protilehlých stran:

  1. Otevřete dialogové okno Upravit obraz (Strana>Upravit obraz stránky…).
  2. Rozdělte obraz pomocí možností a tlačítek v nabídce Oddělit.


Vyrovnání řádků s textem

Při skenování velmi silných knih může dojít k deformaci textu u středu knihy. Podobně při fotografování textu pomocí digitálního fotoaparátu může dojít k deformaci textu o okrajů.

Odstranění deformace řádků:

  1. Vyberte položku Strana>Upravit obraz stránky…
  2. Klepněte na možnost Korekce zešikmení& Vyrovnání a poté klepněte na možnost Vyrovnat řádky s textem.

Poznámka: Vyrovnání řádků s textem může chvíli trvat.


Úprava obrázků

Pokud je skenovaný dokument zrnitý, obsahuje zdeformované řádky nebo invertované barvy, můžete tyto vady odstranit ručně.

Úpravy obrazu:

  1. Vyberte položku Strana>Upravit obraz stránky…
  2. V zobrazeném dialogovém okně Upravit obraz použijte nástroje pro úpravu obrazu a:
    • opravte zešikmení a vyrovnejte řádky,
    • otočte obrázek,
    • rozdělte obrázek,
    • ořízněte obrázek,
    • invertujte obrázek,
    • změňte rozlišení obrázku,
    • vymažte část obrázku.
  3. Po upravení obrazu klepnutím na ikonu [image] dialogové okno zavřete.


Fotografování dokumentů

Fotografování dokumentů vyžaduje určité dovednosti a praxi. Důležité jsou také charakteristiky fotoaparátu a podmínky fotografování.

Poznámka: Podrobné informace o nastavení fotoaparátu najdete v dokumentaci dodané s fotoaparátem.

Před fotografováním...

  1. Zkontrolujte, zda se do rámečku vejde celá stránka.
  2. Zkontrolujte, zda je stránka rovnoměrně osvětlena a zda na stránce nejsou tmavé plochy a stíny.
  3. Je-li třeba, vyrovnejte stránku, a umístěte fotoaparát rovnoběžně s plochou dokumentu, aby objektiv směřoval do středu fotografovaného textu.

Klepnutím na níže uvedená témata zobrazíte informace o požadavcích na technické vybavení fotoaparátu a o režimech fotografování.

Požadavky na digitální fotoaparát Režimy fotografování Co dělat, když...

Minimální požadavky

  • 2megapixelový snímač,
  • variabilní objektiv (fotoaparáty s pevným zaostřením, například v mobilních telefonech nebo v ručních přenosných zařízeních, obvykle vytvářejí obrazy nevhodné pro rozpoznávání OCR).

Doporučené požadavky

  • 5megapixelový snímač,
  • funkce vypnutí blesku,
  • ruční ovládání clony nebo režim nastavení priority clony,
  • ruční zaostřování,
  • systém optické stabilizace obrazu – jinak je třeba použít stativ,
  • optický zoom.

Osvětlení
Zkontrolujte, zda máte dostatek světla – nejlepší je denní světlo. Pokud fotografujete při umělém osvětlení, použijte dva zdroje světla, abyste eliminovali stíny.

Umístění fotoaparátu
Důrazně doporučujeme použití stativu. Objektiv je třeba umístit rovnoběžně s plochou dokumentu a nasměrovat jej na střed textu.

Při plném optickém zoomu musí být vzdálenost mezi fotoaparátem a dokumentem dostatečná, aby se celý dokument vešel do rámečku. Obvykle je tato vzdálenost 50 – 60 cm.

Blesk
Pokud je dostatek světla, blesk vypněte, abyste zabránili leskům na stránce a ostrým stínům. Při zhoršených světelných podmínkách můžete blesk použít ze vzdálenosti asi 50 cm, ale zároveň doporučujeme použít další zdroj osvětlení.

Důležité! Používání blesku při fotografování dokumentů vytištěných na lesklý papír důsledky lesku na stránce ještě zhorší.

Vyvážení bílé barvy
Pokud fotoaparát tuto funkci podporuje, nastavte pomocí bílého papíru vyvážení bílé barvy. V opačném případě vyberte režim vyvážení bílé barvy, který nejlépe vyhovuje aktuálním světelným podmínkám.

Nedostatek světla

Zkuste provést následující kroky:

  • Vyberte větší hodnoty clony.
  • Vyberte vyšší hodnotu ISO pro nastavení citlivosti.
  • Použijte ruční zaostřování, pokud fotoaparát nemůže automaticky zaostřit.

Obrázek je příliš tmavý a málo kontrastní

Použijte další zdroje světla. V opačném případě otevřete clonu.

Obrázek není dost ostrý

Automatické zaostřování nemusí při zhoršených světelných podmínkách nebo při fotografování dokumentu zblízka pracovat správně. Při zhoršených světelných podmínkách použijte další zdroj světla. Při fotografování dokumentu zblízka použijte režim Makro (Detail). Jinak použijte ruční zaostřování, pokud je fotoaparát podporuje.

Pokud je rozmazaná pouze část obrázku, použijte menší hodnotu clony. Zvyšte vzdálenost mezi dokumentem a fotoaparátem a použijte maximální zoom. Zaostřete na bod mezi středem a okrajem obrazu.

Za zhoršených světelných podmínek při fotografování v automatickém režimu používá fotoaparát nižší rychlost závěrky, která má za následek méně ostré fotografie. V tom případě proveďte následující kroky:

  • Aktivujte systém optické stabilizace obrazu (IS), je-li k dispozici.
  • Použijte automatické otevření závěrky, abyste se vyhnuli třesení fotoaparátu způsobenému stisknutím tlačítka otevření závěrky (i při použití stativu).

Blesk způsobil lesk ve středu obrázku

Vypněte blesk. V opačném případě fotografujte z větší vzdálenosti.


Zmenšení velikosti obrazů

Pokud dokument neobsahuje barevné obrázky, barevná písma nebo pozadí nebo pokud není nutné ve výstupním dokumentu zachovat barvy, můžete obraz uložit jako černobílý. Černobílé obrazy zabírají méně místa na disku.

  1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu 1. Skenovat/otevřít.
  2. Vyberte možnost Převést barevné a šedé obrazy na černobílé.
  3. Naskenujte dokument nebo otevřete jeho obraz.
  4. Proveďte jednu z následujících operací:
    • Uložte obraz stránky výběrem položky Soubor>Uložit obrazy….
      Podrobné informace najdete v části Ukládání obrazu strany.
    • Vyberte položky Soubor>Uložit dokument aplikace FineReader… a uložte dokument aplikace ABBYY FineReader Document.
      Podrobnosti najdete v části Práce s dokumenty aplikace ABBYY FineReader.


Tipy pro zlepšení kvality rozpoznávání OCR

Optické rozpoznávání znaků je proces, který převádí obrazy dokumentů na upravovatelné textové soubory. Tato kapitola obsahuje rady pro výběr správných možností rozpoznávání OCR podle struktury dokumentu a rady pro řešení nestandardních situací, které mohou vyžadovat další nastavení.

  • Možnosti rozpoznávání OCR
  • Nesprávné písmo v rozpoznaném textu nebo určité znaky nahrazeny znaky „?“ nebo „□“
  • Tištěný dokument obsahuje ozdobná (nestandardní) písma
  • Složitá struktura tištěného dokumentu nebyla v elektronickém dokumentu zachována
  • Tabulka nebyla zjištěna
  • Buňky tabulky nebyly zjištěny správně
  • Obrázek nebyl zjištěn
  • Čárový kód nebyl zjištěn
  • Svislý nebo invertovaný text nebyl správně rozpoznán
  • Nastavení typů oblastí a okrajů oblastí


Nastavení rozpoznávání OCR

Možnosti rozpoznávání OCR

Pro bezchybné a rychlé rozpoznávání OCR je klíčový výběr správných možností rozpoznávání OCR. Výběr závisí nejen na typu a složitosti tištěného dokumentu, ale také na způsobu plánování opětovného použití elektronické verze.

Možnosti rozpoznávání OCR jsou seskupeny na kartě 2. Číst v dialogovém okně Možnosti (Nástroje>Možnosti…).

Důležité! Aplikace ABBYY FineReader automaticky rozpoznává stránky, které přidáte do dokumentu, pomocí aktuálních nastavení tohoto dokumentu. Automatickou analýzu a rozpoznávání OCR nově přidaných obrazů lze vypnout na kartě 1. Skenovat/otevřít v dialogovém okně Možnosti (Nástroje>Možnosti…).

Poznámka: Pokud změníte možnosti rozpoznávání OCR po rozpoznání dokumentu, spusťte rozpoznávání OCR znovu s novými možnostmi.

Na kartě 2. Číst v dialogovém okně Možnosti jsou k dispozici následující možnosti:

  • Čtecí režim
    Vyberte režim čtení.
    Podrobnosti...

    K dispozici jsou dva čtecí režimy:

    • Důkladné čtení
      V tomto režimu aplikace ABBYY FineReader analyzuje jednoduché dokumenty i dokumenty se složitým rozvržením, především dokumenty s barevným textem nebo rastrovým pozadím a dokumenty s komplexními tabulkami (včetně tabulek s bílými rastrovými čarami a barevnými buňkami).
      Poznámka: Ve srovnání s režimem Rychlé je režim Důkladné časově náročnější, ale zaručuje vyšší kvalitu rozpoznávání.
    • Rychlé čtení
      Tento režim je vhodný pro zpracovávání velkého množství dokumentů s jednoduchým rozvržením a kvalitních obrazů.

    Podle svých potřeb vyberte Důkladné čtení nebo Rychlé čtení.

  • Zpracování tabulky
    Vyberte způsob zpracování tabulek.
    Podrobnosti...

    • Vyhledat pouze tabulky s explicitními oddělovači
      Tuto možnost vyberte, pokud chcete rozpoznávat pouze tabulky s explicitními oddělovači.
    • Jeden řádek textu na buňku tabulky Tuto možnost vyberte, pokud chcete, aby byl každý řádek textu umístěn ve zvláštní buňce. Pokud je tato možnost vypnuta, mohou buňky tabulky obsahovat více než jeden řádek textu.

  • Výuka
    Výuka vzorů je ve výchozím nastavení vypnuta. Možnost Vyzkoušet uživatelský vzor vyberte, pokud chcete aplikaci ABBYY FineReader naučit nové znaky, když provádí rozpoznávání OCR na stránkách.
    Podrobnosti...

    Výuka vzorů je užitečná u následujících typů textu:

    • texty s ozdobnými písmy,
    • texty, které obsahují speciální znaky (např. matematické symboly),
    • velké množství (více než 100 stran) dokumentů špatné tiskové kvality.

    Je možné použít vestavěné vzory znaků nebo vytvořit vlastní. Požadovanou možnost vyberte v části Výuka.


Nesprávné písmo v rozpoznaném textu nebo určité znaky nahrazeny znaky "?" nebo "□"

Pokud zjistíte, že jsou některá písmena v okně Text nahrazena znaky "?" nebo "□", zkontrolujte, zda písmo vybrané pro zobrazení rozpoznaného textu obsahuje všechny znaky používané v textu.
Odpovídající písma najdete v části Jazyky a jejich písma.

Písmo v rozpoznaném textu lze změnit, aniž by bylo třeba znovu spustit rozpoznávání OCR.

Změna písma v malém dokumentu:

  1. Vyberte část textu, v níž jsou některé znaky zobrazeny nesprávně.
  2. Pravým tlačítkem klepněte na výběr a v místní nabídce vyberte položku Vlastnosti.
  3. Na zobrazeném panelu Vlastnosti textu vyberte požadované písmo.
    Písmo ve vybrané části textu se změní.

Změna písma ve velkém dokumentu, ve kterém jsou použity styly:

  1. V nabídce Nástroje vyberte položku Editor stylů…
  2. V zobrazeném dialogovém okně Editor stylů vyberte požadovaný styl a změňte jeho písmo.
  3. Klepněte na tlačítko OK.
    Písmo ve všech částech textu, které používají tento styl, se změní.

Důležité! Pokud byl dokument aplikace ABBYY FineReader rozpoznán nebo upraven v jiném počítači, text dokumentu se ve vašem počítači nemusí zobrazit správně. V tom případě zkontrolujte, zda jsou ve vašem počítači instalována všechna písma použitá v dokumentu.


Tištěný dokument obsahuje ozdobná (nestandardní) písma

Pomocí režimu Výuka můžete zvýšit kvalitu rozpoznávání OCR u dokumentů s ozdobnými písmy nebo dokumentů se speciálními znaky (např. matematickými symboly).

V režimu Výuka se pro znaky vytvoří uživatelský vzor. Tento uživatelský vzor je poté použit při rozpoznávání OCR na celý text.
Podrobné informace najdete v části Výuka uživatelských vzorů.

Použití vzoru k rozpoznávání dokumentu:

  1. Otevřete dialogové okno Možnosti(Nástroje>Možnosti…) a poté klepněte na kartu 2. Číst.
  2. V části Výuka vyberte možnost Vyzkoušet uživatelský vzor.

    Poznámka: Pokud vyberete možnost Použít vestavěné vzory, aplikace ABBYY FineReader použije uživatelské vzory i přednastavené vzory rozpoznávání OCR.

  3. Klepněte na tlačítko Editor vzoru….
  4. V zobrazeném dialogovém okně Editor vzoru vyberte požadovaný vzor a poté klepněte na tlačítko Zavřít.
    Podrobné informace najdete v části Výběr uživatelského vzoru.
  5. V hlavním okně aplikace ABBYY FineReader klepněte na tlačítko Číst.


Složitá struktura tištěného dokumentu nebyla v elektronickém dokumentu zachována

Dříve, než aplikace ABBYY FineReader provede rozpoznávání OCR dokumentu, zjistí oblasti, které obsahují text, obrázky, tabulky a čárové kódy. Aplikace poté provede analýzu a určí, které oblasti budou rozpoznány a v jakém pořadí. Tyto informace se využívají také při opětovném vytváření původního formátování.

Pokud do aplikace ABBYY FineReader přidáte nové stránky, program automaticky analyzuje jejich formátování. V důsledku velmi složitého formátování mohou být některé oblasti zjištěny nesprávně. V tom případě můžete nastavit pouze tyto oblasti místo ručního vykreslování všech oblastí.

Nastavení oblastí:

  1. Upravte oblasti pomocí nástrojů oblastí umístěných na panelu nástrojů v horní části okna Obraz.
  2. Znovu spusťte rozpoznávání OCR.

Další informace najdete v částech:

  • Nastavení typů oblastí a okrajů oblastí (popis nástrojů oblastí),
  • Tabulka nebyla zjištěna (pokyny k vykreslení oblasti tabulky),
  • Buňky tabulky nebyly zjištěny správně (řešení potíží se zjištěním buněk),
  • Obrázek nebyl zjištěn (pokyny k vykreslení oblasti obrázku),
  • Čárový kód nebyl zjištěn (pokyny k vykreslení oblasti čárového kódu).


Tabulka nebyla zjištěna

Oblasti tabulky označují tabulky nebo části textu uspořádané do tabulky. Pokud se programu nepodaří zjistit tabulku automaticky, pomocí nástroje Tabulka vykreslete oblast tabulky kolem tabulky ručně.

  1. Na panelu nástrojů v horní části okna Obraz vyberte nástroj [image] a poté pomocí myši vykreslete kolem tabulky na obrazu obdélník.

  2. Pravým tlačítkem klepněte na obdélník a v místní nabídce vyberte položku Analyzovat strukturu tabulky. Je-li to nutné, upravte výsledky.

  3. Znovu spusťte rozpoznávání OCR.

Typ libovolné oblasti lze změnit na tabulku: pravým tlačítkem klepněte do oblasti a vyberte položku Změnit typ oblasti>Tabulka.
Informace o řešení potíží s tabulkou najdete v části Buňky tabulky nebyly zjištěny správně.


Buňky tabulky nebyly zjištěny správně

Pokud aplikace ABBYY FineReader zjistila řádky a sloupce v tabulce nesprávně, je nutné upravit výsledky automatické analýzy a spustit rozpoznávání OCR znovu. Příklad komplexní tabulky...

Možnosti nastavení oblasti tabulky:

  • Nástroje v okně Obraz

    1. Lze přidávat nebo odebírat svislé či vodorovné řádky v tabulce. Na panelu nástrojů v horní části okna Obraz vyberte nástroj [image], [image] nebo [image].
    2. Pokud buňka tabulky obsahuje pouze obrázek, na panelu Vlastnosti oblasti (pravým tlačítkem klepněte na oblast, vyberte položku Vlastnosti oblasti a aktivujte panel) vyberte možnost Zacházet s vybranými buňkami jako s obrázkem.
      Pokud buňka obsahuje text i obrázek, vykreslete v buňce zvláštní oblast pro obrázek.

  • Příkazy místní nabídky

    Pravým tlačítkem klepněte na oblast tabulky, kterou chcete nastavit, a v místní nabídce vyberte příkaz:

    • Analyzovat strukturu tabulky, pokud chcete, aby program zjistil a vykreslil svislé a vodorovné řádky v tabulce místo vás. Je-li to nutné, upravte řádky pomocí nástrojů na panelu nástrojů v okně Obraz.
    • Sloučit buňky, Rozdělit buňky nebo Sloučit řádky, chcete-li sloučit nebo rozdělit vybrané buňky.

  • Dialogové okno Možnosti

    Chcete-li každý řádek s textem označit jako zvláštní buňku tabulky:
    1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu 2. Číst.
    2. V části Zpracování tabulky vyberte možnost Jeden řádek textu na buňku tabulky.
    3. Znovu spusťte rozpoznávání OCR.

Poznámka: Také bude možná nutné upravit výsledky automatické analýzy tabulky, pokud tabulka obsahuje buňky se svislým textem.
Řešení potíží najdete v části Svislý nebo invertovaný text nebyl zjištěn.

Další informace o typech oblastí a o jejich nastavení najdete v části Nastavení typů oblastí a okrajů oblastí.


Obrázek nebyl zjištěn

Oblasti obrázku označují obrázky v dokumentu. Oblasti obrázku lze použít také k výběru libovolných částí textu, se kterými chcete pracovat jako s obrázky. Pokud se aplikaci nepodaří zjistit obrázek automaticky, pomocí nástroje Obrázek vykreslete oblast obrázku kolem obrázku ručně.

  1. Na panelu nástrojů v horní části okna Obraz vyberte nástroj [image] a poté pomocí myši vykreslete obdélníkovou oblast kolem obrázku v obrazu.
  2. Znovu spusťte rozpoznávání OCR.

Typ libovolné oblasti lze změnit na Obrázek: pravým tlačítkem klepněte do oblasti a vyberte položku Změnit typ oblasti>Obrázek.

Další informace o typech oblastí a o jejich nastavení najdete v části Nastavení typů oblastí a okrajů oblastí


Čárový kód nebyl zjištěn

Oblasti čárového kódu označují čárové kódy v dokumentu. Pokud chcete, aby byl čárový kód vykreslen jako sekvence písmen a číslic, a ne jako obrázek, vyberte čárový kód, a poté změňte typ oblasti na Čárový kód.

Chcete-li, aby aplikace ABBYY FineReader zjišťovala čárové kódy:

  1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu Pokročilé .
  2. Zkontrolujte, zda je v části Čtení vybrána možnost Vyhledat čárový kód a klepnutím na tlačítko OK dialogové okno zavřete.
  3. Aktivujte okno Obraz.
  4. Podržte stisknuté klávesy CTRL+SHIFT+ALT a nakreslete kolem čárového kódu na obrazu obdélníkovou oblast.
  5. Klepnutím na položku Číst spusťte rozpoznávání OCR.

Typy čárových kódů podporované v aplikaci ABBYY FineReader 9.0...

Typy čárových kódů

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Interleaved 2 of 5
Check Interleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Svislý nebo invertovaný text nebyl správně rozpoznán

Část rozpoznaného textu může obsahovat velký počet chyb, pokud je orientace části zjištěna chybně nebo pokud je text v části invertován (tj. světlý text je vytištěn na tmavém pozadí).

Vyřešení problému:

  1. V okně Obraz vyberte oblast nebo buňku tabulky, která obsahuje svislý nebo invertovaný text

    (tj. světlý text je vytištěn na tmavém pozadí).

  2. V okně Obraz na panelu Vlastnosti oblasti (pravým tlačítkem klepněte na oblast, vyberte položku Vlastnosti oblasti a aktivujte panel) vyberte možnost:
    • Vertikální (shora dolů) nebo Vertikální (zdola nahoru) v rozevíracím seznamu Orientace

      nebo

    • Invertován v rozevíracím seznamu Negace.
  3. Znovu spusťte rozpoznávání OCR.

Další informace o typech oblastí a o jejich nastavení najdete v části Nastavení typů oblastí a okrajů oblastí.


Nastavení typů oblastí a okrajů oblastí

Dříve, než aplikace ABBYY FineReader provede rozpoznávání OCR dokumentu, zjistí oblasti, které obsahují text, obrázky, tabulky a čárové kódy. Aplikace poté provede analýzu a určí, které oblasti budou rozpoznány a v jakém pořadí. Tyto informace se využívají také při opětovném vytváření původního formátování. Hraniční oblasti různých typů mají různé barvy.

Změna barvy okrajů oblasti:

  1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu Zobrazit.
  2. V části Vzhled vyberte typ oblasti a poté klepněte na barevný obdélník vedle položky Barva a otevřete paletu barev.

Okraje aktuálně vybrané oblasti jsou označeny tučně a tato oblast je aktivní. K navigaci v oblastech použijte klávesu Tab. Všechny oblasti jsou očíslovány a tato čísla určují pořadí navigace.

Pokud text nebo oblast přečnívá přes okraje (k tomu může dojít v důsledku úprav rozpoznaného textu), text mimo okraje neaktivní oblasti nemusí být na obrazovce viditelný. Na tuto skutečnost budete upozorněni červenou značkou na okrajích oblasti. Když se oblast aktivuje, její okraje se roztáhnou tak, aby byl celý text obsažen na obrazovce.

Nástroje pro nastavení oblasti jsou umístěny na panelu nástrojů v horní části okna Obraz.
Důležité! Po dokončení nastavení oblastí znovu spusťte rozpoznávání OCR.

Vytvoření nové oblasti

  1. Vyberte nástroj na panelu nástrojů v horní části okna Obraz:

    vykreslí rozpoznávanou oblast.

    vykreslí textovou oblast.

    vykreslí oblast obrázku.

    vykreslí oblast tabulky.

  2. Pomocí myši nakreslete kolem oblasti obdélník.

Oblast lze vykreslit také pomocí následujících klávesových zkratek, aniž by bylo nutné nejdříve vybrat příslušný nástroj:

  • CTRL+SHIFT vykreslí textovou oblast.
  • ALT+SHIFT vykreslí oblast obrázku.
  • CTRL+ALT vykreslí oblast tabulky.
  • CTRL+SHIFT+ALT vykreslí oblast čárového kódu.

Chcete-li změnit typ oblasti, klepněte na ni pravým tlačítkem, vyberte položku Změnit typ oblasti a poté v místní nabídce vyberte požadovaný typ.

Nastavení okrajů oblasti

  1. Klepněte na okraj oblasti a podržte levé tlačítko myši. Ukazatel myši se změní na obousměrnou šipku.
  2. Přetáhněte ukazatel požadovaným směrem.
  3. Uvolněte tlačítko myši.

Poznámka: Pokud klepnete na roh oblasti, lze současně přesunout horizontální i vertikální okraj oblasti.

Přidání/odebrání částí oblasti

  1. Vyberte nástroj [image] / [image].
  2. Umístěte ukazatel myši do oblasti a vytvořte obdélník. Po uvolnění myši se obdélníková část přidá k oblasti nebo z ní bude odstraněna.
  3. Je-li to nutné, upravte okraj oblasti.

Poznámka:

  1. Tyto nástroje nelze používat k přidávání/odebírání částí v oblasti tabulky.
  2. Okraje oblasti lze změnit přidáním nových uzlů (rozdělovacích bodů). Pomocí myši přesunujte rozdělené části okrajů libovolným směrem. Chcete-li přidat nový uzel, stiskněte klávesy CTRL+SHIFT, umístěte ukazatel myši do místa, kam chcete uzel umístit (ukazatel se změní na křížek) a klepněte na okraj. Vytvoří se nový uzel.
  3. Aplikace ABBYY FineReader klade na tvar oblastí určitá omezení. Aby bylo možné řádky s textem správně rozpoznat, nesmějí být v rámci oblastí rozděleny. Aplikace ABBYY FineReader vynucuje tato omezení tak, že automaticky opraví okraje oblasti po přidání nebo odstranění částí oblasti. Aplikace také zakáže některé operace, které vyžadují přesunutí částí tvořících okraje oblasti.

Výběr jedné nebo více oblastí

  • Vyberte nástroj [image], [image] nebo [image], stiskněte tlačítko CTRL a klepněte na oblasti, které chcete vybrat. Pokud chcete výběr zrušit, znovu klepněte na oblast.

Přesunutí oblasti

  • Vyberte oblast, kterou chcete přesunout, stiskněte tlačítko CTRL a přesuňte oblast do požadovaného umístění.

Přečíslování oblastí

  1. Vyberte nástroj [image].
  2. Klepněte na oblasti v požadovaném pořadí. Obsah oblastí se ve výstupním textu zobrazí ve stejném pořadí.

Odstranění oblasti

Odstranění oblasti:

  • Vyberte nástroj [image] a klepněte na oblast, kterou chcete odstranit, nebo
  • Pravým tlačítkem klepněte na oblast a v místní nabídce vyberte položku Odstranit oblast nebo
  • Vyberte oblast, kterou chcete odstranit, a stiskněte klávesu DEL.

Odstranění všech oblastí:

  • Klepněte pravým tlačítkem do okna Obraz a v místní nabídce vyberte možnost Odstranit všechny oblasti a text.

Důležité! Pokud odstraníte dříve rozpoznanou oblast, přiřazený text v okně Text bude také odstraněn.

Změna orientace textu

  • Na panelu Vlastnosti oblasti (klepněte pravým tlačítkem na oblast, vyberte položku Vlastnosti oblasti a aktivujte panel) vyberte z rozevíracího seznamu Orientace požadovanou orientaci textu.


Kontrola a úprava rozpoznaného textu

Po dokončení rozpoznávání OCR se rozpoznaný text zobrazí v okně Text, ve kterém jej můžete zkontrolovat a podle potřeby upravit.

  • Kontrola textu v okně Text
  • Kontrola textu v dialogovém okně Kontrola pravopisu
  • Uživatelský slovník: Přidání a odebrání slov
  • Používání stylů
  • Úprava hypertextových odkazů
  • Úprava tabulek
  • Úprava záhlaví, zápatí a poznámek pod čarou


Kontrola textu v okně Text

V okně Text můžete rozpoznaný text zkontrolovat a upravit. Nástroje pro formátování textu a možnosti uložení jsou umístěny na panelu nástrojů v horní části okna Text.
Další informace o možnostech ukládání najdete v části Ukládání výsledků.

Chcete-li výsledky rozpoznávání upravit, vyberte nástroj jedním z následujících způsobů:

  • na panelu nástrojů v horní části okna Text,
  • na panelu Vlastnosti textu v dolní části okna Text (pravým tlačítkem klepněte do okna a v místní nabídce vyberte položku Vlastnosti a zobrazte panel).

Pomocí tlačítka [image] nebo [image] lze rychle přeskakovat na další nebo předchozí nerozpoznaný znak.

Informace o přizpůsobení panelu nástrojů najdete v části Přizpůsobení pracovního prostoru.


Kontrola pravopisu

Slova s nejistými znaky lze zkontrolovat v dialogovém okně Kontrola pravopisu (Nástroje>Kontrola pravopisu…).

V tomto dialogovém okně můžete vybrat, zda chcete použít navrhované změny na aktuální výskyt slova nebo na všechny výskyty slova v textu či ne.

  • Klepnutím na možnost Ignorovat slovo přeskočíte, aniž byste provedli změny.
    Zvýraznění bude zrušeno.
  • Klepnutím na možnost Nahradit nahradíte slovo slovem vybraným v seznamu návrhů.
  • Klepnutím na možnost Přidat… umístíte vybrané slovo do slovníku.
    Při další kontrole pravopisu textu nebude toto slovo považováno za chybu.
    Další informace najdete v části Uživatelský slovník: Přidání a odebrání slov.

Tip: Chcete-li kontrolu pravopisu přizpůsobit, klepněte na tlačítko Možnosti… v dialogovém okně Kontrola pravopisu.


Uživatelský slovník: Přidání a odebrání slov

Pokud text obsahuje mnoho odborných termínů, zkratek a vlastních jmen, lze kvalitu rozpoznávání OCR zvýšit přidáním těchto slov do uživatelského slovníku. Pro každé přidané slovo vygeneruje aplikace ABBYY FineReader všechny možné tvary slova, takže při příštím výskytu slova je lze snadno rozpoznat, i když je použito v množném čísle (podstatná jména), nebo v jiném čase či osobě (slovesa) atd.

Přidání slova do slovníku při kontrole pravopisu:

  1. V dialogovém okně Kontrola pravopisu klepněte na tlačítko Přidat….

  2. V dialogovém okně Základní tvar zadejte následující informace:

    • Slovní druh (Podstatné jméno, Přídavné jméno, Sloveso, Nesklonná)
    • Pokud je slovo vždy psáno velkými písmeny, vyberte položku Název, jméno
    • Primární tvar slova
  3. Klepněte na tlačítko OK. Otevře se dialogové okno Základ slova.
    Aplikace ABBYY FineReader se dotáže na všechny možné tvary slova v takovém pořadí, aby bylo možné vytvořit paradigma přidávaného slova. Odpovězte na otázky klepnutím na tlačítko Ano či Ne. Pokud se spletete, klepněte na tlačítko Znovu, aplikace ABBYY FineReader otázku zopakuje. Vytvořené paradigma se zobrazí v dialogovém okně Základ slova.

  4. Důležité! Paradigmata lze vytvořit pouze pro přidaná slova v těchto jazycích: angličtina, španělština, italština, němčina (starý a nový pravopis), ruština, ukrajinština a francouzština.

Pokud nechcete vytvářet paradigmata pro přidávaná anglická slova a chcete, aby tato byla místo toho zadána v primárním tvaru, na kartě Pokročilé klepněte na tlačítko Nastavení kontroly pravopisu… a vyberte možnost Přeskočit dotazování na slovní druhy (pouze anglický slovník).

Přidání nebo odebrání slova při zobrazování slovníku:

  1. V nabídce Nástroje vyberte příkaz Zobrazit slovníky….
  2. V zobrazeném dialogovém okně Vybrat slovník vyberte požadovaný jazyk a klepněte na položku Zobrazit…
  3. V zobrazeném dialogovém okně Slovník zadejte slovo a klepněte na položku Přidat… nebo vyberte slovo a klepněte na položku Vymazat.

Pokud se slovo, které chcete přidat, již nachází ve slovníku, zobrazí se upozornění. Poté lze zobrazit jeho paradigma. Pokud si myslíte, že paradigma není správné, vytvořte nové paradigma klepnutím na tlačítko Přidat… v dialogovém okně Přidat slovo.

Uživatelské slovníky vytvořené v předchozích verzích aplikace ABBYY FineReader (jsou podporovány verze 6.0, 7.0 a 8.0) lze importovat.

  1. V nabídce Nástroje vyberte položku Zobrazit slovníky…, poté vyberte požadovaný jazyk a klepněte na možnost Zobrazit…
  2. V zobrazeném dialogovém okně Slovník klepněte na tlačítko Import… a vyberte soubor slovníku, který chcete importovat (musí mít příponu *.pmd, *.txt nebo *.dic).


Používání stylů

Aplikace ABBYY FineReader umožňuje vytvářet a upravovat styly textu. V editoru stylů můžete pro text seskupený pod jedním názvem zadat parametry formátování. Poté můžete vytvořené styly použít k rychlé úpravě formátování rozpoznaného textu v okně Text.

Použití stylu na vybranou část textu:
  1. V okně Text vyberte část textu, kterou chcete formátovat.
  2. Pravým tlačítkem klepněte na výběr a v místní nabídce vyberte položku Vlastnosti.

  3. Na zobrazeném panelu Vlastnosti textu vyberte ze seznamu dostupných stylů požadovaný styl.

Poznámka: Při ukládání rozpoznaného textu ve formátu RTF, DOC, WordML a DOCX se zachovají všechny styly.

Chcete-li styl vytvořit, upravit, zobrazit nebo odstranit:

  1. V nabídce Nástroje vyberte položku Editor stylů…
  2. V zobrazeném dialogovém okně Editor stylů vyberte ze seznamu dostupných stylů požadovaný styl a proveďte nezbytné změny.

Poznámka:

  • Chcete-li vytvořit nový styl, klepněte na položku Nový, zadejte název stylu a poté vyberte požadované možnosti. Klepněte na tlačítko OK. Vytvořený styl bude přidán do seznamu dostupných stylů.
  • Chcete-li všechny styly odstranit, klepněte na tlačítko Odstranit vše.


Úprava hypertextových odkazů

Aplikace ABBYY FineReader rozezná hypertextové odkazy a ve výstupním dokumentu vytvoří jejich síťové adresy. Zjištěné hypertextové odkazy se zobrazí modře a s podtržením.

Při zobrazování rozpoznaného dokumentu v okně Text najeďte ukazatelem myši na hypertextový odkaz a zobrazte adresu. Chcete-li na odkaz přejít, přidržte klávesu CTRL a klepněte na odkaz.

Změna textu nebo adresy hypertextového odkazu:

  1. V okně Text vyberte hypertextový odkaz, který chcete upravit.
    Tip: Chcete-li hypertextový odkaz odebrat, klepněte na něj pravým tlačítkem a v místní nabídce vyberte položku Odebrat hypertextový odkaz.
  2. Klepněte na tlačítko [image] na panelu nástrojů v horní části okna Text.
  3. V zobrazeném dialogovém okně Upravit hypertextový odkaz proveďte nezbytné změny v poli Zobrazený text.

  4. Ve stejném dialogovém okně určete typ adresy ve skupině Cíl odkazu:

    • Vyberte možnost Webová stránka, pokud se jedná o stránku na internetu.
      V poli Adresa určete protokol a adresu URL stránky (např. http://www.abbyy.com).
    • Vyberte položku Místní soubor, pokud se jedná o soubor.
      Klepnutím na tlačítko Procházet… najděte soubor, na který bude hypertextový odkaz odkazovat (např. file://D:\MyDocuments\ABBYY FineReaderGuide.pdf)
    • Vyberte položku E-mailová adresa, aby uživatelé mohli odesílat e-mailové zprávy na adresu v hypertextovém odkazu jednoduše klepnutím na odkaz.
      V poli Adresa určete protokol a e-mailovou adresu (např. mailto:office@abbyy.com).


Úprava tabulek

Aplikace ABBYY FineReader umožňuje upravovat rozpoznané tabulky. V okně Text lze provádět následující operace:

  1. Sloučit buňky

    Pomocí myši vyberte buňky nebo řádky, které chcete sloučit, a poté klepněte na tlačítko [image] nebo [image] na panelu nástrojů v horní části okna Text.

  2. Rozdělit buňky

    Vyberte buňky, které chcete rozdělit, a poté klepněte na tlačítko [image] na panelu nástrojů v horní části okna Text.

    Důležité! Tento příkaz lze použít pouze na buňky tabulky, které byly dříve sloučeny.

  3. Vymazat obsah buněk

    Vyberte buňku nebo buňky, jejichž obsah chcete vymazat, a klepněte na klávesu DEL.

Poznámka: Ve výchozím nastavení nejsou nástroje pro úpravy tabulky na panelu nástrojů v horní části okna Text zobrazeny. Pomocí dialogového okna Upravit nástrojové lišty a klávesové zkratky přidejte nástroje pro úpravu tabulky na panel nástrojů.
Informace o přizpůsobení panelu nástrojů najdete v části Přizpůsobení pracovního prostoru.


Úprava záhlaví, zápatí a poznámek pod čarou

Aplikace ABBYY FineReader rozezná záhlaví, zápatí a poznámky pod čarou a ve výstupním dokumentu je znovu vytvoří. V okně Text jsou záhlaví, zápatí a poznámky pod čarou označeny tečkovanou čarou.

V okně Text můžete záhlaví, zápatí a poznámky pod čarou upravovat pomocí nástrojů dostupných v tomto okně.

Další informace o úpravě rozpoznaného textu najdete v části Kontrola textu v okně Text.


Ukládání výsledků

Rozpoznaný text lze uložit do souboru, odeslat do jiné aplikace bez uložení na disk, zkopírovat do schránky nebo odeslat e-mailem jako přílohu v libovolném podporovaném formátu.

  • Ukládání: Obecné
    Popisuje funkce ukládání aplikace ABBYY FineReader.
  • Ukládání ve formátu RTF/DOC/WordML/DOCX
  • Ukládání ve formátu XLS/XLSX
  • Ukládání ve formátu PDF
  • Nastavení zabezpečení dokumentu PDF
    Vysvětluje nastavení zabezpečení dostupná při ukládání ve formátu PDF: ochrana dokumentu hesly, která brání před neoprávněným otevíráním, úpravami nebo tiskem, a výběr úrovně šifrování kompatibilní se staršími verzemi aplikace Adobe Acrobat.
  • Ukládání ve formátu HTML
  • Ukládání ve formátu PPT
  • Ukládání ve formátu TXT
  • Ukládání ve formátu DBF
  • Ukládání ve formátu CSV
  • Ukládání ve formátu LIT
  • Ukládání obrazu strany
    Popisuje postup, který uloží stranu bez provedení rozpoznávání OCR, a poskytuje rady pro snížení velikosti obrazů.


Ukládání: Obecné

Po provedení rozpoznávání OCR dokumentu můžete výsledky uložit na disk nebo je odeslat do vybrané aplikace. Příslušné příkazy najdete v nabídce Soubor:

  • Soubor>Uložit dokument aplikace FineReader>
     Uloží aktuální dokument aplikace ABBYY FineReader na pevný disk, takže můžete v práci s tímto dokumentem pokračovat později. Uloží se rozpoznaný text i obraz strany.
  • Soubor>Uložit jako>
    Uloží rozpoznaný text na pevný disk ve vybraném formátu.
  • Soubor>Odeslat do>
    Otevře rozpoznaný text ve vybrané aplikaci. Na disk se v této fázi neuloží žádné informace.
  • Soubor>Odeslat vybrané stránky do>
    Otevře vybrané stránky ve zvolené aplikaci. Na disk se v této fázi neuloží žádné informace.
  • Soubor>Uložit do aplikace Microsoft SharePoint
     Uloží zpracovaný text do síťového umístění: na webovém serveru, na portálu nebo v elektronické knihovně.
    Poznámka: Soubor, který již existuje v síťovém umístění, nebude možné nahradit.
  • Soubor>Uložit obrazy...
     Uloží obrazy stran dokumentu.
  • Soubor>E-mail
     Odešle obraz nebo rozpoznaný text e-mailem. V dialogovém okně Odeslat stránky e-mailem vyberte požadované možnosti přílohy e-mailu a klepněte na tlačítko OK. Vytvoří se nová e-mailová zpráva s připojeným obrazem nebo rozpoznaným textem.
  • Soubor>Tisk>
     Vytiskne text nebo obrazy vybraných stránek aktuálního dokumentu aplikace ABBYY FineReader.

Podporované aplikace:

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) a 2007 (12.0),
  • WordPerfect 2003 (11.0),
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) a 2007 (12.0),
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) a 2007 (12.0),
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) a 12.0,
  • Lotus Word Pro 9.5, 97 a Millennium Edition,
  • OpenOffice 2.0 nebo vyšší,
  • Adobe Acrobat/Reader (všechny verze).


Ukládání ve formátu RTF/DOC/WordML/DOCX

Uložení textu ve formátu RTF/DOC/WordML/DOCX:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit jeden z dostupných formátů. V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu RTF/DOC/WordML/DOCX. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Zachování nastavení Výchozí formát papíru Nastavení textu Nastavení obrázků Pokročilé

V závislosti na způsobu plánovaného použití elektronického dokumentu vyberte jednu z níže uvedených možností:

  1. Přesná kopie
     Vytvoří dokument, který vypadá úplně stejně jako tištěný originál. Bez poškození formátování však bude možné provádět pouze malé změny výsledné kopie. Tuto možnost vyberte pro dokumenty se složitým rozvržením, například u reklamních brožur.
  2. Upravitelná kopie
    Vytvoří dokument, který může být formátován jinak než tištěný originál. Ve výsledném textu bude možné provádět značné úpravy.
  3. Naformátovaný text
    Zachovává typy písma, velikosti písma a odstavce, ale nezachovává přesné umístění objektů na stránce ani řádkování. Výsledný text bude zarovnán vlevo.
  4. Nešifrovaný text
    Stejně jako Naformátovaný text, ale nezachovává velikosti písma.

V rozevíracím seznamu Výchozí formát papíru lze vybrat formát papíru, který bude použit při ukládání do formátu RTF, DOC, WordML nebo DOCX.

Tip: Abyste zajistili, že se rozpoznaný text přizpůsobí velikosti papíru, vyberte možnost Zvětšit formát papíru, pokud se na něj nevejde obsah. Aplikace ABBYY FineReader při ukládání automaticky vyberte nejvhodnější formát papíru.

Výchozí hodnoty v části Nastavení textu se mění v závislosti na tom, zda jste vybrali či nevybrali možnost uložení Přesná kopie, Upravitelná kopie, Naformátovaný text nebo Nešifrovaný text.

  • Zachovat záhlaví a zápatí
    Zachovává průběžné titulky (záhlaví a zápatí) ve výstupním dokumentu.
  • Zachovat stránku a konce řádků
     Zachovává původní uspořádání stránky.
  • Zachovat konce řádků
     Zachovává původní uspořádání řádků.
  • Zachovat barvu textu
     Zachovává původní barvu písma.
    Poznámka: Aplikace Word 6.0, 7.0 a 97 (8.0) mají omezenou paletu barev textu a pozadí, proto mohou být barvy původního dokumentu nahrazeny barvami dostupnými na paletě aplikace Word. Aplikace Word 2000 (9.0) nebo novější zachovává všechny barvy zdroje.

Pokud dokument obsahuje velké množství obrázků, velikost výsledného souboru může být velmi velká. Velikost výsledného souboru můžete snížit výběrem jedné z možností dostupných v tomto rozevíracím seznamu.

Tip:

  • Pokud ve výstupním souboru obrázky nepotřebujete, vyberte možnost Bez obrázků.
  • Pokud chcete nastavení obrázků určit ručně, vyberte možnost Vlastní…. V zobrazeném dialogovém okně Vlastní nastavení obrázků vyberte požadovaná nastavení a klepněte na tlačítko OK.

Některé pokročilejší možnosti uložení aktivujete klepnutím na tlačítko Podrobnosti… v části Pokročilé. V zobrazeném dialogovém okně Možnosti pokročilého ukládání vyberte požadované možnosti a klepněte na tlačítko OK.

  • Zvýraznit neurčité znaky
     Tuto možnost vyberte, pokud chcete upravovat rozpoznaný text v aplikaci Microsoft Word místo okna Text aplikace ABBYY FineReader. Všechny neurčité znaky budou v okně aplikace Microsoft Word zvýrazněny.
    Tip: Barvu neurčitých znaků lze změnit na kartě Zobrazit v dialogovém okně Možnosti (Nástroje>Možnosti…).
  • Povolit kompatibilitu s aplikací Microsoft Word 95
     Tuto možnost vyberte, pokud chcete otevřít a upravovat výsledný dokument v aplikaci Microsoft Word 95.
    Poznámka: Při ukládání ve formátu aplikace Microsoft Word 95 je pro obrázky dostupný pouze obrazový formát BMP.


Ukládání ve formátu XLS/XLSX

Uložení textu ve formátu XLS/XLSX:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Dokument aplikace Microsoft Excel (*.xls) nebo Dokument aplikace Microsoft Excel 2007 (*.xlsx). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu XLS/XLSX. K dispozici jsou následující možnosti:

  • Ignorovat text mimo tabulky
     Uloží pouze tabulky, zbytek ignoruje.

  • Vyjádřit číselné hodnoty jako čísla
     V souboru XLS převede čísla do formátu „Čísla“. Aplikace Microsoft Excel může v tomto formátu provádět v buňkách aritmetické operace.

  • Zachovat záhlaví a zápatí
    Zachovává záhlaví a zápatí ve výstupním dokumentu.


Ukládání ve formátu PDF

Uložení textu ve formátu PDF:
  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Dokument PDF (*.pdf). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu PDF. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Výchozí formát papíru Režim ukládání Nastavení obrázků Nastavení písma Zabezpečení

V rozevíracím seznamu Výchozí formát papíru můžete vybrat velikost papíru, která se použije při ukládání do formátu PDF.

V závislosti na způsobu plánovaného použití elektronického dokumentu vyberte jednu z níže uvedených možností:

  • Pouze obraz stránky
     Tato možnost uloží přesný obraz stránky. Tento typ dokumentu PDF lze od původního dokumentu jen těžko odlišit, ale soubor nebude možné prohledávat.
  • Pouze text a obrázky
    Tato možnost uloží pouze rozpoznaný text a přiřazené obrázky. Tuto stránku bude možné plně prohledávat, velikost souboru PDF bude malá. Vzhled výsledného dokumentu se může od originálu nepatrně lišit.
  • Text nad obrazem stránky
    Tato možnost uloží pozadí a obrázky originálu a umístí nad ně rozpoznaný text. Obvykle vyžaduje tento typ dokumentu PDF větší množství místa na disku než typ Pouze text a obrázky. Výsledný dokument PDF obvykle lze plně prohledávat. V některých případech se vzhled výsledného dokumentu může od originálu nepatrně lišit.
  • Text pod obrazem stránky
     Tato možnost uloží obraz celé stránky jako obrázek a umístí pod něj rozpoznaný text. Pomocí této možnosti vytvoříte dokument, který vypadá prakticky stejně jako originál a který lze plně prohledávat.

V závislosti na vybraném režimu ukládání budou k dispozici některé z následujících možností:

  • Nahradit neurčitá slova obrazy
    Tuto možnost vyberte, pokud chcete při ukládání do souboru PDF slova s neurčitými znaky nahradit jejich obrázky.
  • Zachovat text a barvu pozadí
    Tuto možnost vyberte, pokud chcete při ukládání do souboru PDF zachovat barvu písma a pozadí.
  • Zachovat záhlaví a zápatí
    Zachovává záhlaví a zápatí ve výstupním dokumentu.
  • Povolit formát Tagged PDF (kompatibilní s aplikací Adobe Acrobat 5.0 a vyšší)
    Tuto možnost vyberte, pokud chcete, aby aplikace přidávala do výstupního dokumentu PDF tagy PDF.

    Kromě textu a obrázků mohou soubory PDF obsahovat také informace o struktuře dokumentu, například logické celky, obrázky a tabulky. Tyto informace jsou zakódovány v tazích PDF. Soubor PDF s tagy PDF lze přizpůsobit jiné velikosti obrazovky a lze jej zobrazit v ručních přenosných zařízeních.

  • Použít smíšený rastrový obsah
    Tuto možnost vyberte, pokud chcete v dokumentu s vysokou kompresí zachovat vizuální kvalitu textu a obrázků.

Pokud dokument obsahuje velké množství obrázků, velikost výsledného souboru může být velmi velká. Velikost výsledného souboru můžete snížit výběrem jedné z možností dostupných v tomto rozevíracím seznamu.

Tip: Pokud chcete nastavení obrázků určit ručně, vyberte možnost Vlastní…. V zobrazeném dialogovém okně Vlastní nastavení obrázků vyberte požadovaná nastavení a klepněte na tlačítko OK.

Můžete použít standardní písma aplikace Acrobat nebo písma nainstalovaná v systému:

  • Použít standardní písma
    Je-li vybrána tato možnost, soubor PDF odkazuje na standardní písma aplikace Acrobat: Times New Roman, Arial a Courier New.
  • Použít systémová písma
    Je-li vybrána tato možnost, soubor PDF odkazuje na standardní písma nainstalovaná v počítači.

Chcete-li ochránit dokument PDF před neoprávněným otevřením, tiskem nebo úpravami, použijte hesla:

  • Klepněte na tlačítko Nastavení zabezpečení dokumentu PDF… a v zobrazeném dialogovém okně vyberte požadovaná nastavení zabezpečení.

Další informace najdete v části Nastavení zabezpečení dokumentu PDF.


Nastavení zabezpečení dokumentu PDF

Při ukládání rozpoznaného textu ve formátu PDF můžete použít hesla, která brání neoprávněnému otevírání, tisku nebo úpravám dokumentu PDF.

Hesla a další omezení jsou nastavena v dialogovém okně Nastavení zabezpečení dokumentu PDF. Chcete-li toto dialogové okno otevřít, vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit, na kartu PDF a poté klepněte na tlačítko Nastavení zabezpečení dokumentu PDF… v dolní části dialogového okna.

Lze určit heslo pro otevření dokumentu nebo heslo pro oprávnění.

Heslo pro otevření dokumentu Heslo pro oprávnění

Heslo pro otevření dokumentu brání ostatním uživatelům v otevření dokumentů PDF, pokud nezadají heslo určené autorem.

  1. Vyberte možnost Požadovat heslo pro otevření dokumentu.
  2. Klepněte na tlačítko [image].
  3. V zobrazeném dialogovém okně Zadat heslo pro otevření dokumentu zadejte heslo a potvrďte jej opětovným zadáním.

Zadané heslo se zobrazí v poli Heslo pro otevření dokumentu jako řada teček.

Heslo pro oprávnění brání uživatelům v tisku a úpravách dokumentu PDF, pokud nezadají určené heslo.

  1. Vyberte možnost Omezit tisk a úpravy dokumentu a nastavení zabezpečení.
  2. Klepněte na tlačítko [image].
  3. V zobrazeném dialogovém okně Zadat heslo pro oprávnění zadejte heslo a potvrďte jej opětovným zadáním.

Zadané heslo se zobrazí v poli Heslo pro oprávnění jako řada teček.

Je možné také povolit nebo zakázat tisk, úpravy nebo kopírování dokumentu PDF. Tato omezení jsou nastavena v části Nastavení oprávnění.

  • V rozevíracím seznamu Povolený tisk můžete povolit nebo zakázat tisk dokumentu PDF.
  • Rozevírací seznam Povolené změny určuje, které úpravy je možné v dokumentu PDF provést.
  • Možnost Povolit kopírování textu, obrázků a dalšího obsahu umožňuje ostatním uživatelům v dokumentu PDF vybrat a kopírovat text, obrázky atd. Chcete-li ostatním uživatelům zabránit v kopírování obsahu dokumentu, ujistěte se, že tato možnost není zaškrtnuta.
  • Rozevírací seznam Úroveň šifrování určuje typ šifrování dokumentu chráněného heslem. V seznamu můžete vybrat jednu ze tří úrovní:
    • Nízké (40 bitů) - kompatibilní s aplikací Acrobat 3.0 a vyšší – nastaví nízkou úroveň šifrování (40 bitů podle standardu RC4).
    • Vysoké (128 bitů) - kompatibilní s aplikací Acrobat 5.0 a vyšší – nastaví 128bitové šifrování podle standardu RC4. Uživatelé starších verzí aplikace Acrobat však šifrovaný dokument PDF nebudou moci otevřít.
    • Vysoké (128 bitů AES) - kompatibilní s aplikací Acrobat 7.0 a vyšší – nastaví 128bitové šifrování podle standardu AES. Uživatelé starších verzí aplikace Acrobat však šifrovaný dokument PDF nebudou moci otevřít.


Ukládání ve formátu HTML

Uložení textu ve formátu HTML:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Dokument HTML (*.htm). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu HTML. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Zachování nastavení Režim ukládání Nastavení textu Nastavení obrázků Kódování znaků

V závislosti na způsobu plánování použití elektronického dokumentu vyberte jednu z níže uvedených možností:

  1. Přesná kopie
     Vytvoří dokument, který vypadá úplně stejně jako tištěný originál. Bez poškození formátování však bude možné provádět pouze malé změny výsledné kopie. Tuto možnost vyberte pro dokumenty se složitým rozvržením, například u reklamních brožur.
  2. Naformátovaný text
    Zachovává typy písma, velikosti písma a odstavce, ale nezachovává přesné umístění objektů na stránce ani řádkování. Výsledný text bude zarovnán vlevo.
  3. Nešifrovaný text
    Stejně jako Naformátovaný text, ale nezachovává velikosti písma.

Vyberte jeden z dostupných režimů ukládání:

  1. Úplný – Soubor se uloží ve formátu HTML 4 a bude použit list s přednastaveným stylem. Formátování původního dokumentu zůstane zachováno.
  2. Jednoduchý (kompatibilní se staršími prohlížeči) – Soubor se uloží ve formátu HTML 3. Může dojít ke ztrátě některých prvků formátování původního dokumentu (např. odsazení prvního řádku, velikost písma). Tento formát podporují všechny prohlížeče, včetně starých verzí (např. Internet Explorer 3.0).
  • Zachovat oddělovače řádků
     Zachovává původní uspořádání řádků.
  • Zachovat barvu textu
     Zachovává původní barvu písma.
  • Použít plnou čáru jako zalomení strany
     Tato možnost uloží původní uspořádání stran; strany budou odděleny plnou čarou.
  • Zachovat záhlaví a zápatí
    Zachovává záhlaví a zápatí ve výstupním dokumentu.

Pokud dokument obsahuje velké množství obrázků, velikost výsledného souboru může být velmi velká. Velikost výsledného souboru můžete snížit výběrem jedné z možností dostupných v tomto rozevíracím seznamu.

Tip:

  • Pokud ve výstupním souboru obrázky nepotřebujete, vyberte možnost Bez obrázků.
  • Pokud chcete nastavení obrázků určit ručně, vyberte možnost Vlastní…. V zobrazeném dialogovém okně Vlastní nastavení obrázků vyberte požadovaná nastavení a klepněte na tlačítko OK.

Aplikace ABBYY FineReader automaticky zjistí kódovou stránku. Chcete-li změnit kódovou stránku nebo její typ, vyberte požadovanou kódovou stránku nebo typ kódové stránky z rozevíracího seznamu v části Kódování znaků.


Ukládání ve formátu PPT

Uložení textu ve formátu PPT:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Dokument aplikace Microsoft PowerPoint (*.ppt) nebo Dokument aplikace Microsoft PowerPoint 2007 (*.pptx). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu PPT/PPTX. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Nastavení textu Nastavení obrázků
  • Zachovat oddělovače řádků
     Zachovává původní uspořádání řádků.
  • Zalomit text
     Tato možnost je k dispozici pouze, když je vybrána možnost Zachovat konce řádků. Rozpoznaný text se přizpůsobí bloku textu ve snímku.
  • Zachovat záhlaví a zápatí
    Zachovává záhlaví a zápatí ve výstupním dokumentu.

Pokud dokument obsahuje velké množství obrázků, velikost výsledného souboru může být velmi velká. Velikost výsledného souboru můžete snížit výběrem jedné z možností dostupných v tomto rozevíracím seznamu.

Tip:

  • Pokud ve výstupním souboru obrázky nepotřebujete, vyberte možnost Bez obrázků.
  • Pokud chcete nastavení obrázků určit ručně, vyberte možnost Vlastní…. V zobrazeném dialogovém okně Vlastní nastavení obrázků vyberte požadovaná nastavení a klepněte na tlačítko OK.

Důležité!
 Při ukládání výsledků do souboru PPT aplikace ABBYY FineReader vytvoří zvláštní soubory HTML, které obsahují různé části prezentace. Chcete-li prezentaci uložit jako jeden soubor, uložte ji znovu pomocí aplikace PowerPoint (vyberte položku Uložit jako v nabídce Soubor a jako formát uložení zadejte PPT).


Ukládání ve formátu TXT

Uložení textu ve formátu TXT:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Textový dokument (*.txt). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu TXT. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Nastavení textu Kódování znaků
  • Zachovat oddělovače řádků
    Zachovává původní uspořádání řádků.
  • Připojit na konec existujícího souboru
     Připojí text na konec existujícího souboru *.txt.
  • Vložit znak konce stránky (#12) jako konec stránky
     Uloží původní uspořádání stran.
  • Použít prázdný řádek jako oddělovač odstavců
     Odstavce budou odděleny prázdnými řádky.
  • Zachovat záhlaví a zápatí
    Zachovává záhlaví a zápatí ve výstupním dokumentu.

Aplikace ABBYY FineReader automaticky zjistí kódovou stránku. Chcete-li změnit kódovou stránku nebo její typ, vyberte požadovanou kódovou stránku nebo typ kódové stránky z rozevíracího seznamu v části Kódování znaků.


Ukládání ve formátu DBF

Uložení textu ve formátu DBF:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Dokument DBF (*.dbf). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu DBF. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Nastavení textu Kódování znaků
Připojit na konec existujícího souboru
 Připojí text na konec existujícího souboru *.dbf.

Aplikace ABBYY FineReader automaticky zjistí kódovou stránku. Chcete-li změnit kódovou stránku nebo její typ, vyberte požadovanou kódovou stránku nebo typ kódové stránky z rozevíracího seznamu v části Kódování znaků.


Ukládání ve formátu CSV

Uložení textu ve formátu CSV:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Dokument CSV (*.csv). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu CSV. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Nastavení textu Kódování znaků
  • Ignorovat text mimo tabulky
     Uloží pouze tabulky, zbytek ignoruje.
  • Připojit na konec existujícího souboru
     Připojí text na konec existujícího souboru CSV.
  • Vložit znak konce stránky (#12) jako oddělovač stránek
     Uloží původní uspořádání strany.
  • Separátor pole
     Vybere znak, který oddělí sloupce dat v souboru CSV.

Aplikace ABBYY FineReader automaticky zjistí kódovou stránku. Chcete-li změnit kódovou stránku nebo její typ, vyberte požadovanou kódovou stránku nebo typ kódové stránky z rozevíracího seznamu v části Kódování znaků.


Ukládání ve formátu LIT

Uložení textu ve formátu LIT:

  1. Na panelu nástrojů v horní části okna Text vyberte z rozevíracího seznamu vedle tlačítka Uložit možnost Elektronická kniha aplikace Microsoft Reader (*.lit). V rozevíracím seznamu v dolní části vyberte jednu z dostupných možností uložení.
  2. Klepněte na tlačítko Uložit.

Tip: Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu 3. Uložit a poté na kartu LIT. Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Nastavení textu Nastavení obrázků
  • Zachovat oddělovače řádků
     Zachovává původní uspořádání řádků. Pokud tato možnost není vybrána, celý text se uloží jako jeden řádek.
  • Zapsat tabulky jako text
     Převede tabulku na text.
  • Zachovat barvu textu a pozadí
     Zachová původní barvy textu a pozadí.
  • Zachovat záhlaví a zápatí
    Zachovává záhlaví a zápatí ve výstupním dokumentu.

Pokud dokument obsahuje velké množství obrázků, velikost výsledného souboru může být velmi velká. Velikost výsledného souboru můžete snížit výběrem jedné z možností dostupných v tomto rozevíracím seznamu.

Tip:

  • Pokud ve výstupním souboru obrázky nepotřebujete, vyberte možnost Bez obrázků.
  • Pokud chcete nastavení obrázků určit ručně, vyberte možnost Vlastní…. V zobrazeném dialogovém okně Vlastní nastavení obrázků vyberte požadovaná nastavení a klepněte na tlačítko OK.


Ukládání obrazu strany

Uložení obrazů:

  1. V okně Dokument vyberte strany, které chcete uložit.
  2. V nabídce Soubor vyberte položku Uložit obrazy…
  3. V zobrazeném dialogovém okně Uložit obrazy jako vyberte formát a cíl.
    Poznámka: Chcete-li do jednoho souboru uložit několik stran, vyberte jeden z formátů TIFF a poté možnost Uložit jako vícestránkový obrazový soubor.

    Kompletní seznam podporovaných formátů najdete v části Podporované formáty obrazů.

  4. Zadejte název obrazového souboru a klepněte na tlačítko Uložit.

Uložení jedné nebo více oblastí dokumentu aplikace ABBYY FineReader:

  1. V okně Obraz vyberte oblasti, které chcete uložit.
  2. V nabídce Soubor vyberte položku Uložit obrazy…
  3. V zobrazeném dialogovém okně Uložit obrazy jako vyberte formát obrazu a cíl.
  4. Vyberte možnost Uložit pouze vybrané oblasti.
    Poznámka: Tato možnost je k dispozici, pokud je v okně Dokument vybrána pouze jedna stránka.
  5. Zadejte název obrazového souboru a klepněte na tlačítko Uložit.

Tip: Při ukládání obrazu můžete vybrat metodu komprese. Komprese snižuje velikost výsledného souboru. Algoritmy komprese mohou být bezztrátové (nedochází ke ztrátě dat) nebo ztrátové (některá data se ztratí, ale je dosažena vyšší úroveň komprese).
Výběr metody komprese při ukládání ve formátu TIFF...

Aplikace ABBYY FineReader podporuje následující metody komprese:

  • ZIP je metoda komprese vhodná pro obrazy s velkými oblastmi stejné barvy (např. snímky obrazovky). ZIP je bezztrátová metoda – neovlivňuje kvalitu výsledného obrazu.
  • JPEG je metoda komprese používaná především pro barevné obrazy a obrazy ve stupních šedé, například fotografie. JPEG je ztrátová komprese, která může výrazně zmenšit velikost obrazového souboru. Obraz se však může jevit kostkovaný a získat mozaikový vzhled, může dojít ke ztrátě některých odstínů barev.
  • CCITT je bezztrátová metoda komprese vhodná pro černobílé obrazy, které byly skenovány nebo vytvořeny pomocí grafických aplikací. CCITT Group 4 nabízí dobrou úroveň komprese pro většinu typů obrazů.
  • Packbits je bezztrátová metoda komprese vhodná pro skenované černobílé obrazy.
  • LZW je bezztrátová metoda komprese vhodná pro grafiku a obrazy ve stupních šedé.


Pokročilé funkce

Obsah kapitoly

  • Přizpůsobení pracovního prostoru
  • Používání šablon oblasti
  • Uživatelské jazyky a jazykové skupiny
  • Dokument aplikace ABBYY FineReader
  • Rozpoznávání s výukou
  • Automatické úlohy aplikace ABBYY FineReader
  • Skupinové úkoly v síti LAN
  • ABBYY Hot Folder & Scheduling


Přizpůsobení pracovního prostoru

Pracovní prostor aplikace ABBYY FineReader můžete přizpůsobit podle svých potřeb.

Hlavní okno

1 – hlavní nabídka

2, 5, 7, 11 – Okna Dokument, Obraz, Text, a Lupa v tomto pořadí

6, 8 – Panely nástrojů oken Obraz a Text

3, 9 – Panely nástrojů okna Dokument

4 – Panel Rychlý přístup

10 – Panel Vlastnosti oblasti/Vlastnosti obrázku okna Obraz

12 – Panel Vlastnosti textu okna Text

  • Chcete-li zobrazit nebo skrýt okno Dokument, Obraz nebo Text, klepněte na tlačítko [image] nebo [image] v pravém horním rohu příslušného okna.
  • Chcete-li aktivovat panel Vlastnosti v okně Obraz nebo Text, klepněte pravým tlačítkem do příslušného okna a v místní nabídce vyberte položku Vlastnosti. Panel lze zobrazit či skrýt také klepnutím na tlačítko [image] nebo [image].
  • Chcete-li přizpůsobit okno Dokument, Obraz, Text nebo Lupa, klepněte na tlačítko [image] na panelu nástrojů v dolní části okna Dokument a v zobrazeném dialogovém okně Možnosti klepněte na kartu Zobrazit.
  • Chcete-li aktivovat Panel rychlého přístupu, vyberte položku Zobrazit>Panely nástrojů a poté vyberte položku Panel rychlého přístupu.

Okno Dokument

  • Chcete-li přepínat mezi zobrazením miniatur a podrobností v okně Dokument, klepněte na tlačítko [image] na panelu nástrojů v dolní části okna a v zobrazené nabídce vyberte požadované zobrazení.
  • Chcete-li změnit umístění okna Dokument, vyberte okno Zobrazit>Dokument a poté vyberte možnost Vlevo, Nahoru, Vpravo nebo Dolů.

Užitečné příkazy na klávesnici:

  • Stisknutím kláves CTRL+TAB lze přepínat mezi okny.
  • Stisknutím kláves ALT+1 aktivujete okno Dokument.
  • Stisknutím kláves ALT+2 aktivujete okno Obraz.
  • Stisknutím kláves ALT+3 aktivujete okno Text.

Panely nástrojů

  • Chcete-li přepínat mezi malými a velkými tlačítky na panelu nástrojů, zaškrtněte nebo zrušte zaškrtnutí možnostiMalá tlačítka v nabídce Zobrazit>Panely nástrojů nebo v místní nabídce příslušného panelu nástrojů.
  • Chcete-li přizpůsobit vzhled tlačítek panelu nástrojů nebo přidat/odstranit tlačítka:
    1. Otevřete dialogové okno Upravit nástrojové lišty a klávesové zkratky (Nástroje>Přizpůsobit nástrojové lišty…).
    2. Na kartě Nástrojové lišty vyberte z rozevíracího seznamu Kategorie požadovanou kategorii.
      Poznámka: Seznam dostupných příkazů v seznamu Příkazy se bude lišit podle vybrané kategorie.
    3. V rozevíracím seznamu Nástrojová lišta vyberte panel nástrojů, který chcete přizpůsobit.
    4. V seznamu Příkazy vyberte příkaz, ke kterému chcete přidat tlačítko, a klepněte na tlačítko >>.
      Vybraný příkaz se přidá do seznamu Tlačítka nástrojové lišty a na příslušný panel nástrojů.
    5. Klepnutím na tlačítko OK přijměte změny a zavřete dialogové okno.

Klávesové zkratky

Přizpůsobení klávesových zkratek:

  1. Otevřete dialogové okno Upravit nástrojové lišty a klávesové zkratky (Nástroje>Přizpůsobit nástrojové lišty…).
  2. Na kartě Klávesové zkratky vyberte z rozevíracího seznamu Kategorie požadovanou kategorii.
  3. V seznamu Příkazy vyberte příkaz, ke kterému chcete přidat klávesovou zkratku nebo ji změnit.
  4. Klepněte do pole Stiskněte novou klávesovou zkratku a poté stiskněte kombinaci kláves, kterou chcete pro tento příkaz použít.
    Stisknuté klávesy se zobrazí v seznamu Příkazy.
  5. Klepnutím na tlačítko OK přijměte změny a zavřete dialogové okno.

Jazyk rozhraní

Jazyk rozhraní je jazyk používaný pro zprávy programu, dialogová okna, názvy tlačítek a položky nabídky. Požadovaný jazyk rozhraní lze vybrat při instalaci aplikace ABBYY FineReader. Jazyk rozhraní lze po instalaci programu změnit.

Změna jazyka rozhraní:

  1. Otevřete dialogové okno Možnosti (Nástroje>Možnosti…) a klepněte na kartu Pokročilé

  2. V rozevíracím seznamu Jazyk rozhraní vyberte požadovaný jazyk rozhraní.
  3. Klepněte na tlačítko Zavřít.
  4. Spusťte znovu aplikaci ABBYY FineReader.


Používání šablon oblasti

Pokud zpracováváte velké množství dokumentů se stejným rozvržením (např. formuláře nebo dotazníky), analýza rozvržení každé stránky bude časově náročná. Chcete-li ušetřit čas, zanalyzujte pouze jeden dokument v sadě podobných dokumentů a uložte zjištěné oblasti jako šablony. Poté můžete tuto šablonu použít pro další dokumenty v sadě.

Vytvoření šablony oblasti:

  1. Otevřete obraz a nechte provést analýzu automaticky programem nebo označte požadované oblasti ručně.
  2. V nabídce Oblasti vyberte příkaz Uložit šablonu oblasti…. V dialogovém okně ukládání zadejte název šablony a klepněte na tlačítko Uložit.

Důležité! Chcete-li používat šablonu oblasti, je třeba skenovat všechny dokumenty v sadě ve stejném rozlišení.

Použití šablony oblasti:

  1. V okně Dokumenty vyberte stránky, na které chcete použít šablonu oblasti.
  2. V nabídce Oblasti vyberte příkaz Načíst šablonu oblasti….
  3. V otevřeném dialogovém okně Otevřít šablonu oblasti vyberte požadovanou šablonu oblasti (soubory šablony plochy mají příponu *.blk).
  4. Ve stejném dialogovém okně vedle pole Aplikovat na vyberte položku Vybrané strany a použijte šablonu na vybrané stránky.
    Poznámka:     Pokud chcete šablonu použít na všechny stránky aktuálního dokumentu aplikace ABBYY FineReader, vyberte položku Všechny strany.
  5. Klepněte na tlačítko Otevřít.


Uživatelské jazyky a jazykové skupiny

Kromě předdefinovaných jazyků a skupin, které jsou součástí programu, můžete vytvořit a používat vlastní jazyky rozpoznávání a jazykové skupiny.

  • Vytvoření jazyka OCR
  • Vytvoření jazykové skupiny


Vytvoření jazyka OCR

Když provádíte OCR na dokumentu, aplikace ABBYY FineReader používá některé informace o jazyku dokumentu (tento jazyk by měl být vybrán v rozevíracím seznamu Jazyky dokumentu v okně Dokument). Pokud je v textu příliš mnoho neobvyklých zkratek nebo slov, nemusí je program rozpoznat správně. V tom případě můžete chtít pro tento dokument vytvořit vlastní jazyk rozpoznávání.

  1. V nabídce Nástroje vyberte položku Jazykový editor….
  2. V otevřeném dialogovém okně Editor jazyka klepněte na položku Nové….
  3. V otevřeném dialogovém okně Nový jazyk nebo skupina vyberte možnost Vytvořit nový jazyk na základě existujícího jazyka a v níže uvedeném rozevíracím seznamu vyberte požadovaný jazyk. Klepněte na tlačítko OK.
  4. V otevřeném dialogovém okně Vlastnosti jazyků určete vlastnosti nového jazyka OCR.
    1. Jazyk – Do tohoto pole zadejte název jazyka OCR.
    2. Zdrojový jazyk – Jazyk, na jehož základě bude vytvořen nový jazyk OCR. (Zobrazí jazyk vybraný v dialogovém okně Nový jazyk nebo skupina. Klepněte na šipku vpravo, pokud chcete vybrat jiný jazyk.)
    3. Abeceda – Uvádí znaky abecedy vybraného zdrojového jazyka. Klepnutím na tlačítko [image] přidejte nebo odeberte znaky.

    4. Slovník – Slovník, který aplikace ABBYY FineReader použije k provádění rozpoznávání OCR na dokumentu a ke kontrole rozpoznaného textu. K dispozici jsou následující možnosti:

      • Žádný
        Nebude použit žádný jazyk.
      • Zabudovaný slovník
        Bude použit slovník dodaný s aplikací ABBYY FineReader.
      • Uživatelský slovník
        Bude použit uživatelský slovník. Klepněte na tlačítko Editovat…, pokud chcete přidat slova do slovníku nebo importovat existující uživatelský slovník nebo textový souboru v kódování Windows (ANSI) nebo Unicode. Slova v textovém souboru, který chcete importovat, musí být oddělena mezerami nebo jinými neabacedními znaky.

        Poznámka: Slova z uživatelského slovníku se mohou v rozpoznaném textu objevit s následující velikostí písmen: 1) pouze malá písmena, 2) pouze velká písmena, 3) první velké písmeno, 4) jako v uživatelském slovníku. Tyto čtyři možnosti shrnuje níže uvedená tabulka.

        Slovo napsané jako v uživatelském slovníku | Možné výskyty slova v textu
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Běžný výraz
         Regulérní výraz lze použít k vytvoření nového jazyka.
        Podrobnosti najdete v části Regulární výrazy.

    5. Zdokonalený… – Otevře dialogové okno Zdokonalené vlastnosti jazyka, ve kterém můžete určit další rozšířené vlastnosti jazyka:

      • neabecední znak na začátku nebo na konci slova,
      • samostatné neabecední znaky (interpunkční znaménka, apod.),
      • ignorování znaků, pokud stojí uprostřed slova,
      • zakázané znaky, které se nesmí objevit v textu napsaném v tomto jazyce,
      • všechny znaky jazyka, který bude rozpoznáván.
  5. Až vytvoříte nový jazyk, vyberte jej jako jazyk rozpoznávání dokumentu.
    Podrobnosti najdete v části Jazyky dokumentu.

Ve výchozím nastavení jsou uživatelské jazyky uloženy ve složce dokumentů aplikace ABBYY FineReader. Chcete-li složku změnit, vyberte položky Nástroje>Možnosti…, klepněte na kartu Pokročilé a určete novou složku v nastavení Složka jazyků uživatele.


Vytvoření jazykové skupiny

Pokud budete určitou kombinaci jazyků používat pravidelně, můžete jazyky seskupit.

  1. V nabídce Nástroje vyberte položku Jazykový editor….
  2. V otevřeném dialogovém okně Editor jazyka klepněte na položku Nové….
  3. V otevřeném dialogovém okně Nový jazyk nebo skupina vyberte možnost Vytvořit novou skupinu jazyků a klepněte na tlačítko OK.
  4. V otevřeném dialogovém okně Vlastnosti jazykové skupiny zadejte název nové skupiny a vyberte požadované jazyky.

    Poznámka: Pokud víte, že váš text nebude určité znaky obsahovat, můžete tyto tzv. zakázané znaky určit. Určením zakázaných znaků zvýšíte rychlost i kvalitu rozpoznávání. Chcete-li určit zakázané znaky, klepněte na tlačítko Zdokonalený… v dialogovém okně Vlastnosti jazykové skupiny. V otevřeném dialogovém okně Vlastnosti zdokonalené jazykové skupiny zadejte do pole Zakázané znaky zakázané znaky.

  5. Klepněte na tlačítko OK.

Nově vytvořená skupina bude přidána do rozevíracího seznamu Jazyky dokumentu v okně Dokument.

Ve výchozím nastavení jsou jazykové skupiny uloženy ve složce dokumentů aplikace ABBYY FineReader. Chcete-li složku změnit, vyberte položky Nástroje>Možnosti…, klepněte na kartu Pokročilé a určete novou složku v nastavení Složka jazyků uživatele.

Tip: Pokud je třeba v dokumentu použít určitou kombinaci jazyků, můžete požadované jazyky vybrat přímo, aniž byste pro ně vytvořili skupinu.

  1. V rozevíracím seznamu Jazyky dokumentu vyberte položku Další jazyky…
  2. V otevřeném dialogovém okně Editor jazyka vyberte možnost Zadat jazyky ručně.
  3. Vyberte požadované jazyky a klepněte na tlačítko OK.


Dokument aplikace ABBYY FineReader

Dokument aplikace ABBYY FineReader obsahuje obrazy zdrojového dokumentu i rozpoznaný text. Většina nastavení aplikace (například možnosti skenování a rozpoznávání OCR vybrané uživatelem, vzory, jazyky a jazykové skupiny) budou použity na celý dokument aplikace ABBYY FineReader.

  • Dokument aplikace ABBYY FineReader Úvod
    Poskytuje informace o způsobu zobrazení obrazů stránek v okně Dokument a o možnostech přizpůsobení zobrazení okna Dokument.
  • Práce s dokumenty aplikace ABBYY FineReader
    Poskytuje informace o otevírání, odstraňování a zavírání dokumentu aplikace ABBYY FineReader, o přidávání obrazů do dokumentu a o uložení dokumentu nebo možností dokumentu.
  • Přečíslování stránek v dokumentech aplikace ABBYY FineReader


Dokument aplikace ABBYY FineReader: Úvod

Při spuštění aplikace ABBYY FineReader se automaticky vytvoří nový dokument. Můžete pokračovat v práci s tímto dokumentem nebo otevřít jiný dokument. Všechny strany dokumentu se zobrazí v okně Dokument.

Chcete-li stranu zobrazit, klepněte na její miniaturu v okně Dokument nebo poklepejte na její číslo. Obraz strany se zobrazí v okně Obraz a rozpoznaný text se zobrazí v okně Text.

Vzhled okna Dokument můžete upravit.

Chcete-li přizpůsobit okno Dokument, proveďte následující:

  • Klepněte na ikonu [image] na panelu nástrojů v dolní části okna Dokument a v zobrazené nabídce vyberte možnost Miniatury nebo Detaily.
    Poznámka: Další možnosti přizpůsobení zobrazíte vybráním možnosti Přizpůsobit….
  • Vyberte položku Nástroje>Možnosti…, klepněte na kartu Zobrazit a vyberte možnost Miniatura nebo Detaily v okně Dokument.
  • Pravým tlačítkem klepněte na okno Dokument a v místní nabídce vyberte položku Zobrazení okna dokumentu>Miniatury nebo Zobrazení okna dokumentu>Detaily.


Práce s dokumenty aplikace ABBYY FineReader

Při práci s dokumentem aplikace ABBYY FineReader můžete provádět následující operace:

  • Vytvořit nový dokument

    • V nabídce Soubor vyberte položku Nový dokument aplikace FineReader nebo
    • Na panelu nástrojů v dolní části okna Dokument klepněte na tlačítko Nový dokument aplikace FineReader ( [image] )

  • Odstranit stranu z aktuálního dokumentu

    • V okně Dokument vyberte stránku, kterou chcete odstranit, a poté vyberte položku Odstranit stránku z dokumentu v nabídce Strana nebo
    • V okně Dokument klepněte pravým tlačítkem na stránku, kterou chcete odstranit, a poté vyberte položku Odstranit stránku z dokumentu v místní nabídce.

    Chcete-li vybrat několik stran, podržte klávesu CTRL a klepněte na stránky, které chcete vybrat.

  • Otevřít dokument

    Při spuštění aplikace ABBYY FineReader se automaticky vytvoří nový dokument.

    Poznámka: Pokud chcete, aby aplikace ABBYY FineReader otevřela poslední dokument, na kterém jste v předchozí relaci pracovali, vyberte položku Nástroje>Možnosti…, klepněte na kartu Pokročilé a poté vyberte možnost Při spuštění otevřít posledně použitý dokument aplikace FineReader.

    Otevření dokumentu:

    1. V nabídce Soubor vyberte položku Otevřít dokument aplikace FineReader…
    2. V zobrazeném dialogovém okně Otevřít dokument vyberte dokument, který chcete otevřít.

    Poznámka: Dokument aplikace ABBYY FineReader můžete otevřít přímo z aplikace Windows Explorer: pravým tlačítkem klepněte na složku dokumentů, kterou chcete otevřít (složky dokumentů se zobrazí jako [image]) a v místní nabídce vyberte položku Otevřít pomocí aplikace ABBYY FineReader. Pro vybraný dokument se spustí nový případ aplikace ABBYY FineReader.

  • Přidat obrazy do aktuálního dokumentu

    • V nabídce Soubor vyberte položku Otevřít soubor/obraz PDF…
    • V zobrazeném dialogovém okně Otevřít obraz vyberte obrázky, které chcete přidat, a klepněte na položku Otevřít. Vybrané obrazy budou přidány do dokumentu a jejich kopie se uloží do složky dokumentů.

    Poznámka: Obrazy můžete přidávat také přímo z aplikace Windows Explorer:

    • V prohlížeči Windows Explorer vyberte obrazy, které chcete přidat, klepněte pravým tlačítkem na výběr a v místní nabídce vyberte příkaz Otevřít pomocí aplikace ABBYY FineReader.

      Pokud je nyní spuštěna aplikace ABBYY FineReader, vybrané soubory budou přidány do aktuálního dokumentu. V opačném případě se spustí aplikace ABBYY FineReader a vybrané soubory budou přidány do nového dokumentu.

  • Uložit aktuální dokument

    1. V nabídce Soubor vyberte položku Uložit dokument aplikace FineReader…
    2. V zobrazeném dialogovém okně Uložit dokument zadejte název dokumentu a určete místo uložení.

    Poznámka: Uložením dokumentu aplikace ABBYY FineReader se uloží obrazy stran, rozpoznaný text, naučené vzory a uživatelské jazyky (pokud jsou k dispozici).

  • Zavřít aktuální dokument

    • Chcete-li zavřít stránku aktuálního dokumentu, vyberte stránku a poté vyberte položku Zavřít aktuální stránku v nabídce Dokument.
    • Chcete-li zavřít celý dokument, vyberte položku Zavřít dokument aplikace FineReader v nabídce Soubor.

  • Uložit možnosti aktuálního dokumentu

    Uložení možností aktuálního dokumentu do souboru:
    1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu Pokročilé .
    2. Klepněte na tlačítko Uložit možnosti….
      Poznámka: Chcete-li obnovit výchozí možnosti, klepněte na položku Obnovit výchozí nastavení.
    3. V zobrazeném dialogovém okně Uložit možnosti zadejte název souboru a určete místo uložení.

    Dojde k uložení následujících možností dokumentu:

    • možnosti vybrané na kartách Dokument, 1. Skenovat/otevřít, 2. Číst, 3. Uložit, Zobrazit a Pokročilé v dialogovém okně Možnosti (Nástroje>Možnosti…),
    • jazykové skupiny, uživatelské slovníky a vzory,
    • cesta ke složce, ve které jsou uloženy uživatelské jazyky a slovníky.

    Chcete-li obnovit výchozí nastavení, klepněte na tlačítko Obnovit výchozí nastavení na kartě Pokročilé v dialogovém okně Možnosti (Nástroje>Možnosti…).

  • Načíst možnosti dokumentu

    1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu Pokročilé .
    2. Klepněte na tlačítko Načíst možnosti….
    3. V zobrazením dialogovém okně Načíst možnosti vyberte soubor, který obsahuje požadované možnosti dokumentu (soubor s možnostmi má příponu *.fbt), a klepněte na tlačítko Otevřít.


Přečíslování stránek v dokumentech aplikace ABBYY FineReader

Všechny strany v dokumentu aplikace ABBYY FineReader jsou očíslovány. V okně Dokument jsou čísla stran uvedena vedle ikony strany (v zobrazení podrobností) nebo pod miniaturami strany (v zobrazení miniatur).

Chcete-li změnit číslo strany, proveďte následující akce:

  • Vyberte stranu a klepněte na její číslo nebo stiskněte klávesu F2. Poté zadejte nové číslo.
  • Klepněte pravým tlačítkem v okně Dokument a vyberte možnost Přečíslovat strany… v místní nabídce. V zobrazeném dialogovém okně Přečíslování stran zadejte nové číslo první strany dokumentu a klepněte na tlačítko OK.

Po změně čísla strany budou všechny strany v okně Dokument uspořádány podle nového číslování.


Rozpoznávání s výukou

Režim výuky se používá pro:

  • texty s ozdobnými písmy,
  • texty obsahující neobvyklé znaky (např. matematické symboly),
  • velké (více než 100 stran) dokumenty nízké kvality tisku.

Režim výuky používejte pouze, když je splněna alespoň jedna z výše uvedených podmínek. V opačném případě dojde k malému zvýšení kvality rozpoznávání, ale rozpoznávání bude časově i energeticky náročnější. Pokyny k aktivaci režimu výuky najdete v části Dokument obsahuje ozdobná (nestandardní) písma.

  • Výuka uživatelských vzorů
    Poskytuje informace o učení uživatelských vzorů a další informace o výuce znaků a vazeb.
  • Výběr uživatelského vzoru
    Poskytuje informace o výběru uživatelského vzoru a tipy pro správný výběr.
  • Úprava uživatelského vzoru
    Poskytuje pokyny k zobrazení znaků v uživatelském vzoru a ke změně efektu písma.


Výuka uživatelských vzorů

  1. Vyberte položky Nástroje>Možnosti… a klepněte na kartu 2. Číst.
  2. Vyberte položku Vyzkoušet uživatelský vzor v části Výuka.
  3. Klepněte na tlačítko Editor vzoru….
  4. V otevřeném dialogovém okně Editor vzoru klepněte na položku Nové….
  5. V dialogovém okně Vytvořit vzor zadejte název nového vzoru a klepněte na tlačítko OK.
  6. Zavřete dialogová okna Editor vzoru a Možnosti klepnutím na tlačítko Zavřít.
  7. Na panelu nástrojů v horní části okna Obraz klepněte na možnost Číst.
    Pokud nyní aplikace ABBYY FineReader narazí na neznámý znak, otevře se dialogové okno Výuka vzoru a zobrazí se neznámý znak.

  8. Zaznamenejte nové znaky a vazby.

    Vazba je kombinace dvou nebo tří spojených znaků, například fi, fl, ffi, atd. Tyto znaky jsou obtížně rozdělitelné, protože jsou během tisku „slepeny“. Lepších výsledků dosáhnete, pokud s nimi zacházíte jako s jediným složeným znakem.

    Poznámka: Pokud se v textu nachází tučné písmo nebo kurzíva či slova s horním nebo dolním indexem a vy chcete tyto efekty zachovat v rozpoznaném textu, vyberte odpovídající možnosti v části Efekty.

    Pokud se chcete vrátit k předchozímu naučenému znaku, klepněte na tlačítko Zpět. Rámeček přeskočí do předchozího místa a poslední zkoušená kombinace „obraz znaku – znak na klávesnici“ bude ze vzoru odstraněna. Tlačítko Zpět funguje pouze v jednom slově.

Důležité!

  • V systému lze učit pouze čtení znaků abecedy daného jazyka. Pokud chcete učit aplikaci ABBYY FineReader číst znaky, které nelze zadat z klávesnice, použijte kombinaci dvou znaků k označení těchto neexistujících znaků nebo zkopírujte požadovaný znak z dialogového okna Vložit znak (dialogové okno otevřete klepnutím na tlačítko [image]).
  • Každý vzor může obsahovat až 1 000 nových znaků. Přesto se vyhněte vytváření příliš mnoha vazeb, protože to může mít nepříznivý vliv na kvalitu rozpoznávání OCR.


Výběr uživatelského vzoru

Aplikace ABBYY FineReader umožňuje používat vzory k vylepšení kvality rozpoznávání OCR.

  1. V nabídce Nástroje vyberte položku Editor vzoru….
  2. V otevřeném dialogovém okně Editor vzoru vyberte ze seznamu dostupných vzorů požadovaný vzor a klepněte na možnost Aktivovat.

Při používání vzorů nezapomínejte na následující zásady:

  1. Aplikace ABBYY FineReader nerozlišuje mezi některými znaky, které jsou obvykle považovány za různé. Obrazy těchto znaků jsou rozpoznány jako stejný znak. Například rovné ('), levé (‘) a pravé (’) uvozovky budou ve vzoru uloženy jako jeden znak (rovná uvozovka). To znamená, že levé a pravé uvozovky nebudou v rozpoznaném textu nikdy použity, ani když je zaznamenáte.
  2. V případě obrazů některých znaků vybere aplikace ABBYY FineReader odpovídající znak na klávesnici podle kontextu. Například obraz malého kroužku bude rozpoznán jako písmeno O, pokud jsou kolem něj písmena, a jako číslice 0, pokud jsou kolem číslice.
  3. Vzor lze použít pouze pro dokumenty se stejným písmem, velikostí písma a rozlišením jako u dokumentů použitých k vytvoření vzoru.

  4. Pro použití stejného vzoru v budoucnu uložte stávající nastavení dokumentu do souboru.

  5. Pokud potřebujete rozpoznávat texty s jiným písmem, nezapomeňte uživatelský vzor zakázat – vyberte možnost Nepoužívat uživatelské vzory v nabídce Nástroje>Možnosti…>2. Číst.


Úprava uživatelského vzoru

Před spuštěním optického rozpoznávání znaků (OCR) můžete upravit nově vytvořený vzor. špatně naučený vzor může mít na kvalitu rozpoznávání OCR nepříznivý účinek. Vzor by měl obsahovat pouze celé znaky nebo vazby. Znaky s oříznutými hranami a znaky nesprávných písmen by měly být ze vzoru odstraněny.

  1. V nabídce Nástroje vyberte položku Editor vzoru….
  2. V zobrazeném dialogovém okně Editor vzoru vyberte požadovaný vzor a klepněte na tlačítko Editovat….
  3. V otevřeném dialogovém okně Uživatelský vzor vyberte znak, který chcete upravit, a klepněte na tlačítko Vlastnosti….
    V otevřeném dialogovém okně zadejte písmeno odpovídající vybranému znaku a vyberte požadovaný efekt písma (kurzíva, tučné, horní index nebo dolní index).

    Chcete-li odstranit špatně naučené znaky, vyberte znaky, které chcete odstranit, a klepněte na tlačítko Odstranit.


Automatické úlohy aplikace ABBYY FineReader

Zpracování dokumentu v aplikaci ABBYY FineReader velmi často zahrnuje řadu rutinních úloh, jako je skenování, OCR a ukládání výsledků v určitém formátu. Aplikace ABBYY FineReader nabízí nástroje pro automatizaci rutinních úloh.

Automatická úloha je posloupnost kroků, z nichž každý odpovídá určité rutině zpracování. Aplikace ABBYY FineReader již obsahuje řadu automatických úloh, které jsou připraveny k použití a nevyžadují žádná další nastavení. Automatické úlohy mohou být spuštěny z okna Rychlé úlohy (pokud toto okno není zobrazeno, klepněte na položku Rychlé úlohy na panelu nabídek).

Můžete také použít Průvodce automatizací a vytvářet své vlastní automatické úlohy odpovídající vašim potřebám.

  • Spouštění automatické úlohy
  • Správa automatických úloh
  • Vlastní automatické úlohy
  • Vytváření automatické úlohy


Automatické úlohy aplikace ABBYY FineReader

Spouštění automatické úlohy

Spustíte-li v aplikaci ABBYY FineReader automatickou úlohu, budou použity možnosti vybrané v dialogovém okně Možnosti (Nástroje>Možnosti…).

Chcete-li spustit automatickou úlohu, proveďte jednu z následujících akcí:

  • V okně Rychlé úlohy klepněte na úlohu, která nejlépe vyhovuje vašim potřebám.

Tip: Pokud okno není zobrazeno, klepněte na položku Rychlé úlohy na panelu nabídek.
Další informace o automatických úlohách najdete v části Práce s aplikací ABBYY FineReader 9.0.

  • Zvolte položku Nástroje>Automatická úloha a vyberte připravenou nebo uživatelskou automatickou úlohu, která nejlépe vyhovuje vašim potřebám.

Během spuštění automatické úlohy je zobrazeno okno průběhu obsahující indikátor průběhu, kroky úlohy, tipy a upozornění.


Správa automatických úloh

Správce automatizace umožňuje spouštět automatické úlohy, vytvářet a upravovat automatické úlohy a odstraňovat již nepoužívané uživatelské automatické úlohy.

Chcete-li spustit Správce automatizace, proveďte jednu z následujících akcí:

  • Zvolte příkaz Nástroje>Automatická úloha a vyberte položku Správce automatizace…, nebo
  • Stiskněte kombinaci kláves CTRL+T.

Dialogové okno Správce automatizace obsahuje seznam dostupných automatických úloh.

  • Úlohy předem připravené v aplikaci ABBYY FineReader jsou označeny symbolem [image].
    Tyto úlohy nelze odstraňovat ani upravovat. Můžete však vytvořit kopii úlohy a tu potom požadovaným způsobem změnit.
  • Vlastní úlohy vytvořené uživatelem jsou označeny symbolem [image].
    Chcete-li vlastní úlohu přejmenovat, klepněte na ni pravým tlačítkem myši a z kontextové nabídky vyberte příkaz Přejmenovat….
  • Úlohy, které z nějakého důvodu nelze spustit ve vašem počítači, jsou označeny symbolem [image].
    Aby bylo možné odeslat rozpoznaný text do jiné aplikace, musí být tato aplikace nainstalována ve vašem počítači. Je-li automatická úloha nastavena pro odeslání rozpoznaného text do aplikace, která není ve vašem počítači nainstalována, nebude tato úloha spuštěna a neobjeví se v nabídce Nástroje>Automatická úloha.

Tlačítka na panelu Správce automatizace můžete použít k vytvoření, úpravě, odstranění nebo spuštění automatické úlohy.

Chcete-li automatickou úlohu spustit, vyberte ji v dialogovém okně Správce automatizace a klepněte na ikonu [image] na nástrojové liště nebo klepněte na tlačítko Spustit ve spodní části dialogového okna.


Vytváření automatické úlohy

  1. Spusťte Správce automatizace (vyberte položku Nástroje>Automatická úloha>Správce automatizace).
  2. V následně zobrazeném dialogovém okně Správce automatizace klepněte na tlačítko Nový v nástrojové liště.

  3. V následně zobrazeném dialogovém okně Průvodce automatizací klepněte na krok v seznamu dostupných kroků v levém podokně. Vybraný krok bude zobrazen v pravém podokně.

  4. Chcete-li změnit vlastnosti kroku, klepněte na tlačítko Změnit….
    Další informace o každém z nabízených kroků najdete v části Vlastní automatické úlohy.

    Chcete-li krok z automatické úlohy odstranit, klepněte na tlačítko Odstranit.

    Výběr nabízených kroků závisí na krocích vybraných dříve. Ne každý krok lze tedy odstranit samostatně. Pokud například k automatické úloze přidáte krok Číst dokument, nebude již možné odstranit krok Analyzovat rozvržení. Můžete však použít tlačítko << Zpět, které vrací změny provedené při tvorbě automatické úlohy.

  5. Jakmile do automatické úlohy přidáte všechny požadované kroky a zvolíte jejich vlastnosti, klepněte na tlačítko Dokončit.


Vlastní automatické úlohy

Můžete vytvářet vlastní automatické úlohy odpovídající vašim požadavkům na zpracování dokumentů. Do těchto úloh je možné přidávat více kroků, než kolik jich nabízí předem připravené automatické úlohy aplikace ABBYY FineReader. Pořadí kroků ve vlastních automatických úlohách by mělo odpovídat fázím zpracování dokumentu v aplikaci ABBYY FineReader. Kroky pro získávání, čtení a ukládání obrazů jsou povinné, zatímco kroky pro analýzu rozvržení nebo kontrolu výsledků jsou volitelné.

V každém kroku zvolte jednu z nabízených operací.

  1. Získávání obrazů

    Jedná se o první krok v každé automatické úloze. V tomto kroku získá aplikace ABBYY FineReader obrazy určené pro zpracování.

    Více o tomto kroku

    Vyberte jeden ze způsobů získání obrazu dokumentu:

    • Skenovat obrazy
      Aplikace ABBYY FineReader použije aktuální nastavení dokumentu pro skenování obrázků.
    • Otevřít obrazy
      Zadejte cestu ke složce, ve které má aplikace ABBYY FineReader obrázky vyhledávat.
    • Otevřít dokument aplikace FineReader
      Zadejte dokument aplikace ABBYY FineReader, jehož obrazy mají být použity.

      Poznámka:

      1. Pokud je automatická úloha naprogramována pro přidání obrazů do dokumentu aplikace ABBYY FineReader, který už jiné obrázky obsahuje, budou zpracovány pouze nově přidané obrázky. Pokud má být pomocí automatizované úlohy vytvořen nový dokument, všechny obrazy v tomto dokumentu budou zpracovány.
      2. Je-li automatická úloha naprogramována pro zpracování dokumentu aplikace ABBYY FineReader, který obsahuje již přečtené obrazy (tj. obrazy, na kterých bylo provedeno OCR) a zároveň obrázky s již provedenou analýzou rozložení a vykreslenými oblastmi, potom aplikace ABBYY FineReader ponechá načtené obrázky beze změny a provede OCR na obrázcích s vykreslenými plochami.
  2. Analýza rozvržení

    Toto je volitelný krok, v němž můžete nastavit způsob, jakým mají být použity šablony oblastí.

    Více o tomto kroku

    • Načíst šablony oblastí
      Zadejte cestu k souboru s šablonou plochy, který má být použit.
    • Analyzovat rozvržení
      Jakmile aplikace ABBYY FineReader obrazy získá, provede jejich analýzu a vykreslí potřebné oblasti. Pokud chcete oblasti vykreslit ručně, zvolte možnost Vykreslit oblasti ručně.
  3. OCR

    V tomto kroku aplikace ABBYY FineReader zpracuje obrazy procesem OCR.

    Více o tomto kroku

    • Číst dokument
      Aplikace ABBYY FineReader použije aktuální nastavení dokumentu pro zpracování obrazů procesem OCR.
  4. Kontrola výsledků

    Jedná se o volitelný krok, v němž můžete zkontrolovat rozpoznaný text.

    Více o tomto kroku

    • Zkontrolovat výsledky
      Vyberte způsob, jakým chcete rozpoznaný dokument zkontrolovat.
  5. Ukládání stránek

    V tomto kroku uloží aplikace ABBYY FineReader text do souboru nebo jej odešle do zvolené aplikace. Automatická úloha může zahrnovat několik kroků uložení.

    Více o tomto kroku

    • Uložit stránky
      Zadejte název souboru, vyberte formát uložení a zadejte cílovou složku. Také zde můžete vybrat některé další možnosti souboru.

      Poznámka: Přejete-li si, aby aplikace ABBYY FineReader vytvořila novou podsložku při každém spuštění této úlohy, zaškrtněte možnost Vytvořit podsložku s časovým razítkem. Tato možnost je užitečná v případě, kdy nechcete zadávat složku ručně při každém spuštění úlohy.

    • Uložit stránky v jiném formátu
      Vyberte požadovaný formát z rozbalovacího seznamu.
      Můžete také zadat název souboru, zvolit umístění uložení a možnosti souboru.
  6. Další kroky automatické úlohy vám umožňují odeslat rozpoznaný text do jiné aplikace, přiložit získaný obraz nebo rozpoznaný text k e-mailové zprávě nebo uložit dokument aplikace ABBYY FineReader.

    Více o volitelných krocích

    • Odeslat stránky do jiné aplikace
      Použijte Průvodce uložením nebo vyberte požadovanou aplikaci v rozbalovacím seznamu.
      Ve zvolené aplikaci bude vytvořen nový dokument a rozpoznaný text bude do tohoto dokumentu vložen.
    • Odeslat stránky el. poštou
      V rozbalovacím seznamu vyberte požadovaný formát.
      Také zde můžete vybrat některé další možnosti souboru. Rozpoznaný text bude uložen ve zvoleném formátu a přiložen k e-mailové zprávě.
    • Uložit obrazy
      V rozbalovacím seznamu zvolte požadovaný formát.
      Můžete také zadat jméno souboru, vybrat formát uložení a zadat cílovou složku.

      Poznámka: Chcete-li uložit všechny obrazy do jednoho souboru, zvolte možnost Uložit jako jeden vícestránkový obrazový soubor (pouze pro formáty TIFF a PDF).

    • Odeslat obrazy el. poštou
      V rozbalovacím seznamu vyberte požadovaný formát souboru.
      Můžete také zadat jméno souboru, vybrat formát uložení a zadat cílovou složku. Obrazy budou uloženy ve zvoleném formátu a přiloženy k e-mailové zprávě.
    • Uložit dokument aplikace FineReader
      Zadejte složku, do které si přejete dokument aplikace ABBYY FineReader uložit.

Další informace najdete v částech:

  • Vytváření automatické úlohy
  • Podporované formáty pro ukládání dokumentů
  • Podporované formáty obrazů


Skupinové úkoly v síti LAN

Aplkace ABBYY FineReader 9.0 poskytuje nástroje a funkce pro zpracování dokumentů v síti LAN.

  • Zpracování stejného dokumentu aplikace ABBYY FineReader v několika počítačích v síti LAN
  • Používání stejných uživatelských jazyků a slovníků v několika počítačích


Zpracování stejného dokumentu aplikace ABBYY FineReader v několika počítačích v síti LAN

Při spuštění aplikace ABBYY FineReader v místní síti (LAN) jsou k dispozici na pracovních stanicích všechny nástroje i funkce.
Podrobné informace najdete v části Práce s aplikací ABBYY FineReader 9.0 a Zvýšení kvality rozpoznávání OCR.

Pokud bude dokument aplikace ABBYY FineReader používán současně v několika počítačích v síti LAN, je třeba vzít v úvahu následující skutečnosti:

  • Do každého počítače je třeba nainstalovat kopii aplikace ABBYY FineReader 9.0.
  • Všichni uživatelé musí mít plný přístup k dokumentu aplikace ABBYY FineReader.
  • Každý uživatel musí mít možnost přidávat do dokumentu stránky a upravovat je. Pokud uživatel přidá nové stránky a spustí rozpoznávání OCR, program zpracuje celý dokument znovu. Při zpracovávání:
    1. nástroje pro úpravy v okně Text nebudou k dispozici,
    2. stránky v okně Text budou mít šedé pozadí,
    3. uživatelé budou moci pouze kontrolovat pravopis a opravovat chyby v textu.

    Jakmile se barva pozadí stránek změní na bílou, budou všechny nástroje v okně Text k dispozici.

  • Stránka dokumentu zpracovávaná jedním uživatelem je pro ostatní uživatele uzamčena.
  • V okně Dokument je možné sledovat stav stránky: můžete vidět, ve kterém počítači a kterým uživatelem byla stránka otevřena, zda byla rozpoznána nebo upravena atd. Chcete-li zobrazit všechny stavy, přepněte do zobrazení podrobností.
  • Do každého počítače je nutné nainstalovat písma používaná v dokumentu aplikace ABBYY FineReader. V opačném případě se rozpoznaný text nemusí zobrazit správně.


Používání stejných uživatelských jazyků a slovníků v několika počítačích

V aplikaci ABBYY FineReader 9.0 může několik uživatelů používat současně stejné uživatelské jazyky a slovníky. Více uživatelů může také přidávat slova do stejného uživatelského slovníku prostřednictvím sítě LAN, například při kontrole rozpoznaného textu.

Chcete-li, aby uživatelské jazyky a slovníky byly dostupné pro více uživatelů:

  1. Vytvořte nebo otevřete dokument aplikace ABBYY FineReader a vyberte požadované možnosti skenování a rozpoznávání OCR.
  2. Před vytvořením uživatelského jazyka určete složku, do které chcete uložit uživatelské jazyky a slovníky. Je možné určit místní nebo síťovou složku. Ve výchozím nastavení se uživatelské jazyky a slovníky ukládají do složky dokumentů aplikace ABBYY FineReader.

    Určení místa uložení pro uživatelské jazyky:

    • Vyberte položku Nástroje>Možnosti…, klepněte na kartu Pokročilé a zadejte cestu ke složce Složka jazyků uživatele.

    Určení místa uložení pro uživatelské slovníky:

    1. Vyberte položku Nástroje>Možnosti…, klepněte na kartu Pokročilé a poté klepněte na tlačítko Nastavení kontroly pravopisu…
    2. V zobrazeném dialogovém okně Nastavení kontroly pravopisu klepněte na tlačítko Procházet… a vyhledejte požadovanou složku.
  3. Uložte možnosti dokumentu aplikace ABBYY FineReader do souboru *.fbt.
  4. Uživatelé, kteří chtějí pracovat s jazyky a slovníky uloženými ve výše uvedené složce, musí při vytváření nového dokumentu aplikace ABBYY FineReader načíst možnosti dokumentu z tohoto souboru *.fbt. Pro všechny uživatele bude použita stejná cesta ke složce.

Důležité! Uživatelé musí mít oprávnění ke čtení ze složky a zápisu do složky, ve které jsou uloženy uživatelské jazyky a slovníky.

Seznam dostupných uživatelských jazyků lze zobrazit v dialogovém okně Editor jazyka (vyberte položku Nástroje>Jazykový editor… a přejděte na položku Uživatelské jazyky).

Pokud uživatelský jazyk používá více uživatelů, je k dispozici „jen pro čtení“, což znamená, že uživatelé nemohou vlastnosti uživatelského jazyka měnit. Je ale možné přidávat nebo odstraňovat slova z uživatelského slovníku, který je používán v několika počítačích v síti LAN.

Pokud uživatel přidává slova do slovníku nebo slovník upravuje, slovník bude pro ostatní uživatele uzamčen. Změny provedené uživatelem budou dostupné ostatním uživatelům, kteří mají přístup ke složce tohoto slovníku.

Aktualizace slovníku:

  • Při kontrole pravopisu (Nástroje>Kontrola pravopisu…) klepněte na tlačítko Přidat… v dialogovém okně Kontrola pravopisu

    nebo

  • Klepněte na libovolné tlačítko v dialogovém okně Vybrat slovník (Nástroje>Zobrazit slovníky…).


ABBYY Hot Folder & Scheduling (horká složka a plánování)

(Pouze pro verze ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition)

Aplikace ABBYY FineReader obsahuje nástroj ABBYY Hot Folder & Scheduling, což je plánovací agent, který umožňuje vybrat složku s obrazy a nastavit čas zpracování obrázků v této složce aplikací ABBYY FineReader. Můžete například naplánovat rozpoznávání obrazů přes noc.

Chcete-li obrazy ve složce zpracovat automaticky, je třeba vytvořit úlohu zpracování pro tuto složku a určit možnosti otevření obrazu, rozpoznávání OCR a uložení. Také je třeba určit, jak často bude aplikace ABBYY FineReader kontrolovat dostupnost nových obrazů ve složce (v pravidelných intervalech nebo pouze jednou), a nastavit počáteční čas úlohy.

Důležité!
V době zahájení úlohy musí být počítač zapnutý a uživatel přihlášen.

  • Instalace a spuštění nástroje ABBYY Hot Folder & Scheduling
  • Hlavní okno
  • Vytvoření úlohy
  • Protokol výsledků
  • Další možnosti


Instalace a spuštění nástroje ABBYY Hot Folder & Scheduling

Ve výchozím nastavení se nástroj ABBYY Hot Folder & Scheduling nainstaluje na počítač spolu s aplikací ABBYY FineReader 9.0. Pokud během uživatelské instalace vyberete, že nástroj ABBYY Hot Folder & Scheduling nechcete instalovat, můžete jej nainstalovat podle následujících pokynů:

  1. Na panelu úloh systému Windows klepněte na nabídku Start a poté vyberte položky Nastavení>Ovládací panely.
  2. Poklepejte na ikonu Přidat nebo odebrat programy v okně Ovládací panely.
  3. V seznamu instalovaných programů vyberte položku ABBYY FineReader 9.0 a klepněte na tlačítko Změnit.
  4. V dialogovém okně Uživatelská instalace vyberte položku ABBYY Hot Folder & Scheduling.
  5. Postupujte podle pokynů instalačního programu.

Spuštění nástroje ABBYY Hot Folder & Scheduling

Chcete-li spustit nástroj ABBYY Hot Folder & Scheduling, postupujte takto:

  • Vyberte položku Start>Programy>ABBYY FineReader 9.0 a vyberte položku ABBYY Hot Folder & Scheduling nebo
  • V hlavním okně aplikace ABBYY FineReader 9.0 vyberte položku Nástroje>Hot Folder & Scheduling… nebo
  • Poklepejte na ikonu nástroje ABBYY Hot Folder & Scheduling na panelu nástrojů systému Windows (tato ikona se zobrazí po nastavení alespoň jedné složky Hot Folder).


Hlavní okno

Při spuštění nástroje ABBYY Hot Folder & Scheduling se otevře jeho hlavní okno. Pomocí tlačítek na panelu nástrojů můžete nastavit, zkopírovat, odstranit nebo spustit úlohy zpracování složky. Pro každou složku můžete také zobrazit podrobnou zprávu.

Chcete-li vytvořit novou úlohu, klepněte na panelu nástrojů na tlačítko Nový. Průvodce nástrojem ABBYY Hot Folder & Scheduling vás provede kroky nutnými k nastavení složky Hot Folder.
Podrobné informace najdete v části Vytvoření úlohy.

Poznámka: Ve výchozím nastavení se soubory úloh ukládají do cesty %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Hlavní okno nástroje ABBYY Hot Folder & Scheduling zobrazuje seznam nastavených úloh. U každé úlohy se zobrazí úplná cesta k odpovídající složce Hot Folder, stejně jako aktuální stav a plánovaný čas zpracování.

Úlohy mohou mít následující stav:

Stav | Popis
 | Spuštěno | Obrazy ve složce se nyní zpracovávají.
 | Čekání | Čekání na dokončení předchozí úlohy.
 | Plánováno | Vybrali jste kontrolu dostupnosti obrazů ve složce Hot Folder pouze jednou při zahájení. Počáteční čas je označen ve sloupci Čas příštího spuštění.
 | Sledování | Aplikace ABBYY FineReader zpracuje obrazy v této složce při jejich obdržení.
 | Zastaveno | Zpracování bylo zastaveno uživatelem.
 | Dokončeno | Zpracování obrazů v této složce bylo dokončeno.
 | Chyba | Během zpracování obrazů v této složce došlo k chybě. Aplikace ABBYY FineReader úlohy zpracování nedokončila. Chcete-li zjistit příčinu chyby, vyberte složku a klepněte na tlačítko Zobrazit protokol na panelu nástrojů.


Vytvoření úlohy

Průvodce nástrojem ABBYY Hot Folder & Scheduling vás provede kroky nutnými k nastavení složky Hot Folder.

Nastavení úlohy:

  1. V hlavním okně klepněte na tlačítko Nový. V zobrazeném dialogovém okně Hot Folder - krok 1 ze 3: Otevřít obrazy vyberte složku, kterou chcete sledovat, a poté určete, jak často bude aplikace ABBYY FineReader tuto složku kontrolovat.
    Další informace o kroku 1
    1. V rozevíracím seznamu v horní části dialogového okna:
      • Pokud chcete, aby aplikace ABBYY FineReader zpracovala obrázky z místní nebo síťové složky, vyberte položku Otevřít obrazy ze složky.
      • Pokud chcete, aby aplikace ABBYY FineReader zpracovala obrázky ze složky na serveru FTP, vyberte položku Otevřít obrazy ze složky FTP. Pokud server vyžaduje ověření, zadejte přihlašovací jméno a heslo k serveru FTP. V opačném případě vyberte možnost Anonymní přihlášení a použijte anonymní připojení.
      • Pokud chcete zpracovat obrázky, které přijdou do složky ve schránce, vyberte možnost Otevřít obrazy ze složky ve schránce aplikace Outlook.
    2. Pod položkou Obsah složky vyberte obrázky, které mají být zpracovány:
      • Považovat soubory ve složce za rozdílné dokumenty – jednotlivé obrázky v této složce budou zpracovány jako samostatné dokumenty: program postupně otevře a rozpozná všechny soubory obrázků a poté uloží výsledky.
      • Považovat všechny soubory ve složce za jeden dokument – všechny obrázky ve složce budou zpracovány jako jeden dokument: program otevře a rozpozná všechny obrázky současně a poté uloží výsledky.

    3. V části Nastavení času:

      • Chcete-li zpracovat pouze obrazy, které budou k dispozici v této složce po zahájení naplánované úlohy, vyberte možnost Zkontrolovat složku jednou v čase zahájení. Žádné obrazy, které budou poté přidány do této složky, nebudou zpracovány.
      • Chcete-li sledovat složku a zpracovat nové soubory při jejich obdržení, vyberte možnost Nepřetržitě ve složce sledovat příchozí obrazy. Aplikace ABBYY FineReader bude kontrolovat dostupnost nových obrazů ve složce každých 60 sekund.

    4. V poli Počáteční čas vyberte čas, od kterého má aplikace ABBYY FineReader začít zpracovávat obrazy ve složce. Pokud chcete úlohu odložit, vyberte možnost Pozastaveno.

    5. V části Nastavení zpracovaných obrazů určete, zda má aplikace ABBYY FineReader obrázky po jejich úspěšném zpracování ze složky Hot Folder odstranit.

  2. Klepněte na tlačítko Další. V dialogovém okně Hot Folder - krok 2 ze 3: Číst všechny obrazy vyberte jazyk a režim rozpoznávání.
    Další informace o kroku 2

    1. Z rozevíracího seznamu Jazyk rozpoznávání vyberte jazyk odpovídající jazyku textů na obrazech.
      Poznámka: Je možné vybrat více než jeden jazyk rozpoznávání.
    2. Pokud chcete na obrazy použít šablonu oblasti, zadejte cestu k požadované šabloně plochy do pole Použít šablonu oblasti.

    3. V části Režim rozpoznávání vyberte jeden z režimů:

      • Důkladné (v tomto režimu přečte aplikace ABBYY FineReader také nekvalitní obrazy) nebo
      • Rychlé (vhodný pouze pro kvalitní obrazy).

    4. V části Hypertextové odkazy vyberte možnost Zvýraznit hypertextové odkazy, pokud chcete najít hypertextové odkazy, které chcete v rozpoznaném textu zvýraznit, a poté v poli Barva vyberte barvu.

  3. Klepněte na tlačítko Další. V zobrazeném dialogovém okně Hot Folder - krok 3 ze 3: Uložit dokument určete, kam chcete rozpoznaný text uložit a v jakém formátu.
    Další informace o kroku 3

    1. V části Zadat výstupní složku zadejte cestu ke složce, do které budou ukládány výsledky rozpoznávání.

    2. V možnostech uložení:

      • Z rozevíracího seznamu Uložit jako typ vyberte formát souboru, ve kterém chcete výsledky uložit.

        Tip: Stejný rozpoznaný text můžete uložit vícekrát, pokud potřebujete získat výsledky v různých formátech. Z rozevíracího seznamu Uložit jako typ vyberte položku (Vybrat více formátů) a v zobrazeném dialogovém okně vyberte požadované formáty.

      • Z rozevíracího seznamu Možnosti souborů vyberte možnosti:

        - Vytvořit samostatný soubor pro každou stránku – slouží k uložení každé stránky do zvláštního souboru.

        - Pojmenovat soubory jako zdrojové obrazy – slouží k uložení každé stránky do zvláštního souboru s názvem původního obrazu.

        - Vytvořit nový soubor při každé prázdné stránce – zachází se stránkami jako se sadou skupin, přičemž každá skupina končí prázdnou stránkou. Stránky z různých skupin budou uloženy do různých souborů s názvy vytvořenými na základě uživatelem zadaného názvu a připojeného indexu (-1, -2, -3 atd.).

        - Vytvořit jeden soubor pro všechny stránky – slouží k uložení všech stran do jediného souboru.

      • V poli Název souboru zadejte název souboru, do kterého chcete rozpoznaný text uložit.

    3. Pokud chcete, aby se uložil výsledný dokument aplikace ABBYY FineReader, vyberte možnost Uložit dokument.

    Poznámka: Vzhled dialogového okna je závislý na nastavení, které jste provedli v kroku 1.

  4. Klepněte na tlačítko Dokončit.
    Nastavená úloha se zobrazí v hlavním okně nástroje ABBYY Hot Folder & Scheduling.

Ve výchozím nastavení se soubory úloh ukládají do cesty %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Důležité! V době zahájení úlohy musí být počítač zapnutý a uživatel přihlášen.


Protokol výsledků

Aplikace ABBYY FineReader zpracovává obrazy ve složce Hot Folder automaticky podle provedených nastavení. Nástroj ABBYY Hot Folder & Scheduling ukládá podrobný protokol všech operací.

Zobrazení protokolu:

  1. V hlavním okně nástroje ABBYY Hot Folder & Scheduling vyberte úlohu, kterou chcete prověřit.
  2. Klepněte na tlačítko Zobrazit protokol na panelu nástrojů.

Soubor protokolu obsahuje následující informace:

  • název úlohy a její nastavení,
  • chyby a varování (existují-li),
  • statistiky (počet zpracovaných stran, počet chyb a varování, počet přesně nerozpoznaných znaků).


Další možnosti

V dialogovém okně Možnosti lze vybrat další možnosti nástroje ABBYY Hot Folder & Scheduling.

Na panelu nástrojů nástroje ABBYY Hot Folder & Scheduling klepněte na tlačítko Možnosti a v zobrazeném dialogovém okně vyberte požadované možnosti:

  • Uložit soubor protokolu do složky výstupu
    Soubor protokolu ve formátu TXT se uloží do stejné složky jako rozpoznaný text.
  • Upozornit po dokončení
    V okně nad panelem úloh systému Windows se zobrazí oznámení o dokončení úlohy.


Dodatek

Obsah kapitoly

  • Podporované jazyky
  • Podporované formáty ukládání
  • Podporované formáty obrazů
  • Regulérní výrazy
  • Rejstřík
  • Jazyky a jejich písma
  • Klávesové zkratky
  • Používání nápovědy k aplikaci ABBYY FineReader


Podporované jazyky

Aplikace ABBYY FineReader 9.0 podporuje 179 jazyků.

Aplikace ABBYY FineReader podporuje následující jazyky*:

  • Hlavní jazyky (s podporou slovníku)
  • Další jazyky (bez podpory slovníku)
  • Umělé jazyky
  • Formální jazyky

Hlavní jazyky

Rozlišovacím znakem hlavních jazyků je, že pro ně aplikace ABBYY FineReader poskytuje podporu slovníku. Pomocí kontroly pravopisu aplikace ABBYY FineReader můžete zkontrolovat text psaný těmito jazyky.

    • Arménština (Východní, Západní, Grabar)

      Indoevropský jazyk, který vytvořil vlastní skupinu. Oficiální jazyk Arménie, hovoří se s ním také v Gruzii, Ázerbájdžánu a Rusku. Starý arménský literární jazyk – Grabar – se nyní používá pouze jako jazyk duchovenstva. Moderní literární jazyk má dvě podoby – Východní (jerevanská) se používá v Arménii a Západní se používá na Blízkém Východě a v Západní Evropě. Mateřský jazyk pro asi 7 milionů lidí.

    • Baškirština

      Turkický jazyk. Používá se v Rusku (Baškiria a přilehlé oblasti). Mateřský jazyk pro asi 1 milion lidí.

    • Bulharština

      Jihoslovanský jazyk. Oficiální jazyk Bulharska. Mateřský jazyk pro asi 9 milionů lidí.

    • Katalánština

      Románský jazyk (podskupina iberorománských jazyků). Mateřský jazyk pro asi 8 milionů lidí ve španělsku (Katalánsko, Valencie, Baleárské ostrovy), Francii (Roussillon, Východní Pyreneje), Andoře a na Sardinii. Jeden z oficiálních jazyků výše uvedených španělských provincií a Andorry.

    • Chorvatština

      Jihoslovanský jazyk. Před vznikem samostatného Chorvatska byl považován za stejný jazyk jako srbština (tvořily tak jediný jazyk – srbochorvatštinu, jediný rozdíl spočívá v používání rozdílných systémů písma – cyrilice pro srbštinu a latinky pro chorvatštinu). Oficiální jazyk Chorvatska. Mateřský jazyk pro asi 5 milionů lidí.

    • Čeština

      Západoslovanský jazyk. Oficiální jazyk České republiky, hovoří se jím také na Slovensku. Mateřský jazyk pro asi 12 milionů lidí.

    • Dánština

      Germánský (skandinávský) jazyk. Oficiální jazyk Dánska, hovoří se jím také v Grónsku a na Faerských ostrovech. Mateřský jazyk pro asi 5,5 milionů lidí.

    • Holandština (Nizozemí a Belgie)

      Germánský jazyk. Oficiální jazyk Nizozemí a Belgie. Mateřský jazyk pro asi 20 milionů lidí.

    • Angličtina

      Germánský jazyk. Hlavní mezinárodní jazyk. Jazyk používaný Organizací spojených národů. Oficiální jazyk v USA, Kanadě, Velké Británii, Irsku (spolu s irštinou), Austrálii, na Novém Zélandu, v Indii (s dočasnou platností) a v 15 afrických státech včetně Jihoafrické republiky, Nigérie, Ghany, Ugandy a dalších. Mateřský jazyk pro více než 508 milionů lidí.

    • Estonština

      Ugrofinský (baltsko-finský) jazyk. Oficiální jazyk Estonska. Mateřský jazyk pro asi 1,1 milionů lidí.

    • Finština

      Ugrofinský (baltsko-finský) jazyk. Oficiální jazyk Finska, hovoří se jím také v Rusku (Karelie, oblast Petrohradu) a ve švédsku. Mateřský jazyk pro asi 6 milionů lidí.

    • Francouzština

      Románský jazyk. Jazyk používaný Organizací spojených národů. Oficiální jazyk ve Francii, Belgii, švýcarsku, Lucembursku, Monaku, Andoře, Kanadě, na Haiti a v některých afrických státech: Benin, Pobřeží slonoviny, Burkina Faso, Gabun, Guinea, DR Kongo, Kongo, Mali, Niger, Senegal, Togo, Čad, Burundi, Rwanda, Střední Afrika, Madagaskar, Kamerun, Seychelly, Komory, Džibuti, Vanuatu (Oceánie). Mateřský jazyk pro více než 128 milionů lidí.

    • Němčina (nový a starý pravopis)

      Germánský jazyk. Oficiální jazyk v Německu, Rakousku a Lichtenštejnsku a jeden z oficiálních jazyků ve Belgii, švýcarsku a Lucembursku. Mateřský jazyk pro asi 128 milionů lidí.

    • Řečtina

      Indoevropský jazyk, který vytvořil vlastní skupinu. Oficiální jazyk Řecka a Kypru. Mateřský jazyk pro asi 12 milionů lidí.

    • Maďarština

      Ugrický (uralský) jazyk. Oficiální jazyk Maďarska, používá se také v přilehlých oblastech – například v Srbsku, Rakousku, na Slovensku, v Rumunsku a na Ukrajině. Mateřský jazyk pro asi 14,5 milionů lidí.

    • Indonéština
      Austronéský jazyk před rokem 1945 zvaný malajština (někteří vědci jej považují za dialekt malajštiny). Oficiální jazyk Indonésie pod názvem Bahasa Indonesia, používá se také pro mezinárodní komunikaci. Mateřský jazyk pro asi 160 milionů lidí.
    • Italština

      Románský jazyk. Oficiální jazyk Itálie. Mateřský jazyk pro asi 70 milionů lidí.

    • Lotyština

      Baltský jazyk. Oficiální jazyk Lotyšska. Mateřský jazyk pro asi 2 miliony lidí.

    • Litevština

      Baltský jazyk. Oficiální jazyk Litvy. Mateřský jazyk pro asi 4 miliony lidí.

    • Norština (Nynorsk a Bokmål)

      Germánský (skandinávský) jazyk. Oficiální jazyk Norska. Spisovný jazyk existuje ve dvou formách: Nynorsk a Bokmål (Bokmål se podobá dánštině). Mateřský jazyk pro asi 5 milionů lidí.

    • Polština

      Západoslovanský jazyk. Oficiální jazyk Polska. Mateřský jazyk pro asi 44 milionů lidí.

    • Portugalština (portugalská a brazilská)

      Románský jazyk. Oficiální jazyk v Portugalsku, Brazílii, Angole, Mosambiku, Guineji-Bissau, na Kapverdských ostrovech, na Svatém Tomáši a Princově ostrovu. Mateřský jazyk pro asi 191 milionů lidí.

    • Rumunština

      Románský jazyk. Oficiální jazyk Rumunska. Mateřský jazyk pro asi 26 milionů lidí.

    • Ruština

      Východoslovanský jazyk. Oficiální jazyk Ruské federace, hovoří se jím také ve všech státech Společenství nezávislých států a v Baltských státech. Mateřský jazyk pro asi 277 milionů lidí.

    • Slovenština

      Západoslovanský jazyk. Oficiální jazyk Slovenska, používá se také v přilehlých oblastech, například v Maďarsku, Rumunsku a na Ukrajině. Mateřský jazyk pro asi 5,6 milionů lidí.

    • Slovinština

      Jihoslovanský jazyk. Oficiální jazyk Slovinska, hovoří se jím také v přilehlých oblastech Rakouska a Itálie. Mateřský jazyk pro asi 2 miliony lidí.

    • španělština

      Románský jazyk. Oficiální jazyk ve španělsku, ve všech státech latinské Ameriky (kromě Brazílie) a v Rovníkové Guineji. Jazyk používaný Organizací spojených národů. Mateřský jazyk pro asi 417 milionů lidí.

    • švédština

      Germánský (skandinávský) jazyk. Oficiální jazyk švédska a Finska. Mateřský jazyk pro asi 10 milionů lidí.

    • Tatarština

      Turkický jazyk. Hovoří se jím v Rusku (Tatarstán, Baškortostán, Čuvašsko, Mari El atd.). Mateřský jazyk pro asi 7 milionů lidí.

    • Turečtina

      Turkický jazyk. Oficiální jazyk Turecka a Kypru, používá se také v Řecku, Bulharsku, Rumunsku, íránu a Iráku. Mateřský jazyk pro asi 61 milionů lidí.

    • Ukrajinština

      Východoslovanský jazyk. Oficiální jazyk Ukrajiny, hovoří se jím také v Rusku a Bělorusku. Mateřský jazyk pro asi 47 milionů lidí.

Další jazyky

    • Abchazština

      Kavkazský (abcházo-adygejský) jazyk. Hovoří se jím v Gruzii (Abcházie). Mateřský jazyk pro asi 105 tisíc lidí.

    • Adygejština

      Kavkazský (abcházo-adygejský) jazyk. Hovoří se jím v Rusku (oblast Adygejská, Krasnodarská). Mateřský jazyk pro asi 120 tisíc lidí.

    • Afrikánština

      Germánský jazyk. Jeden z oficiálních jazyků Jihoafrické republiky. Mateřský jazyk pro asi 6,5 milionů jihoafrických afrikánců (Búrů) – potomků holandských kolonistů.

    • Agulština

      Dagestánský (lezgi) jazyk. Hovoří se jím v Rusku (Dagestán, oblast Stavropol) a v Ázerbájdžánu. Mateřský jazyk pro asi 15 tisíc lidí.

    • Albánština

      Indoevropský jazyk, který vytvořil vlastní skupinu. Oficiální jazyk Albánie. Mateřský jazyk pro asi 5 milionů lidí v Albánii, Srbsku (Kosovo), Itálii a Řecku.

    • Altajština

      Turkický jazyk. Hovoří se jím v Rusku (Altaj). Mateřský jazyk pro asi 55 tisíc lidí.

    • Avarština

      Dagestánský (avar-andi-dido) jazyk. Hovoří se jím v Rusku (Dagestán) a v Ázerbájdžánu. Mateřský jazyk pro asi 600 tisíc lidí.

    • Aymarština

      Kečumaranský jazyk (jeden z jazyků jihoamerických indiánů). Jeden ze tří oficiálních jazyků Bolívie. Mateřský jazyk pro asi 2,2 milionů aymarských indiánů žijících v Peru a Bolívii. Většina aymarských mluvčích mluví také kečuánsky a španělsky. Někteří vědci tvrdí, že aymarština není jediný jazyk s přibližně 10 dialekty, ale jazyková skupina.

    • Azerština (cyrilice), Azerština (latinka)
      Turkický jazyk. Oficiální jazyk Ázerbájdžánu. Mateřský jazyk pro asi 14 až 20 milionů lidí v íránu, Ázerbájdžánu, Arménii a Gruzii.
    • Baskičtina

      Izolovaný jazyk. Mateřský jazyk pro asi 600 tisíc lidí ve španělsku a Francii.

    • Běloruština

      Východoslovanský jazyk. Oficiální jazyk Běloruska. Mateřský jazyk pro asi 10,2 milionů lidí.

    • Bemba

      Bantuský jazyk. Mateřský jazyk pro asi 5 milionů lidí v Zambii, DR Kongo, Kongu a Tanzánii.

    • Blackfoot

      Západoalgonkinský jazyk. Mateřský jazyk pro téměř 10 tisíc indiánů v USA a Kanadě.

    • Bretonština

      Britonský (keltský) jazyk. Mateřský jazyk pro asi 1 milion Bretonců ve Francii.

    • Bugotu

      Oceánský jazyk (člen větve malajsko-polynéských austronéských jazyků), hovoří se jím na jihovýchodních šalamounových ostrovech.

    • Burjatština

      Mongolský jazyk. Hovoří se jím v Rusku (Burjatsko). Mateřský jazyk pro asi 422 tisíc lidí.

    • Cebuánština

      Filipínský (austronéský) jazyk. Používá se na středních Filipínách. Obvykle se pokládá za skupinu příbuzných jazyků (bisayan). Mateřský jazyk pro asi 24 milionů lidí.

    • Čamoro

      Austronéský jazyk používaný v západní Mikronésii, především na ostrově Guam. Mateřský jazyk pro asi 78 tisíc lidí.

    • Čečenština

      Kavkazský (nakh) jazyk. Mateřský jazyk pro asi 1 milion lidí v Rusku (Čečensko, Ingušsko a Dagestán).

    • Čukotština

      Luorovetlánský jazyk používaný v Rusku (oblasti Čukotka a Korjak). Mateřský jazyk pro asi 10 tisíc lidí.

    • Čuvaština

      Turkický jazyk používaný v Rusku (Čuvašsko). Mateřský jazyk pro asi 2 miliony lidí.

    • Korsičtina

      Obvykle se pokládá za dialekt italštiny, používá se na ostrově Korsika. Mateřský jazyk pro asi 341 tisíc lidí.

    • Krymskotatarština

      Turkický jazyk používaný na Ukrajině (Krym). Mateřský jazyk pro asi 700 tisíc lidí.

    • Crow

      Siouxský jazyk používaný v USA ve státě Montana. Mateřský jazyk pro téměř 10 tisíc lidí.

    • Dakotština

      Siouxský jazyk používaný v severní části USA (Jižní Dakota, Montana). Mateřský jazyk pro asi 20 tisíc lidí.

    • Dargwa

      Dagestánský jazyk. Hovoří se jím v Rusku (Dagestán). Mateřský jazyk pro asi 360 tisíc lidí.

    • Dungan

      Čínsko-tibetský jazyk používaný v Kyrgyzstánu, Kazachstánu a Uzbekistánu. Mateřský jazyk pro asi 50 tisíc lidí.

    • Eskymáčtina (cyrilice), Eskymáčtina (latinka)

      Eskymo-aleutský jazyk. Používá se na jihovýchodě čukotského poloostrova (Rusko), na Aljašce a v přilehlých oblastech (USA), arktických oblastech Kanady a v Grónsku. Mateřský jazyk pro asi 100 tisíc lidí.

    • Evenština

      Mandžusko-tunguzský jazyk používaný v Rusku (oblasti Ochotsk, Jakutsk, Magadan). Mateřský jazyk pro asi 5 tisíc lidí.

    • Evenkština

      Mandžusko-tunguzský jazyk používaný v Číně, Rusku (od Jeniseje až po ostrov Sachalin), v Mongolsku. Mateřský jazyk pro asi 30 tisíc lidí (z toho asi 10 tisíc v Rusku).

    • Faerština

      Germánský (skandinávský) jazyk. Oficiální jazyk Faerských ostrovů (autonomní území Dánska) používaný také v jiných oblastech Dánska. Mateřský jazyk pro asi 47 tisíc lidí.

    • Fidžijština

      Austronéský jazyk používaný na ostrovech Fidži. Mateřský jazyk pro asi 350 tisíc lidí.

    • Fríština

      Germánský jazyk používaný v Severním Holandsku a Frísku (Nizozemí), na severních Fríských ostrovech, ostrově Helgoland, v oblasti Saterland (Německo). Mateřský jazyk pro asi 730 tisíc lidí.

    • Friulština

      Románský jazyk. Obvykle se pokládá za rétorománský jazyk. Používá se v oblasti Friuli-Venezia Giulia (Itálie). Mateřský jazyk pro asi 700 tisíc lidí.

    • Gagauzština

      Turkický jazyk používaný v jižní Moldávii. Mateřský jazyk pro asi 180 tisíc lidí.

    • Galicijština

      Románský jazyk často považovaný za dialekt španělštiny nebo portugalštiny používaný ve španělsku (Galície). Mateřský jazyk pro asi 4 miliony lidí.

    • Gandština

      Bantuský jazyk používaný v Ugandě. Mateřský jazyk pro asi 4 miliony lidí.

    • Němčina (Lucembursko)

      Jeden z oficiálních jazyků Lucemburska (také se nazývá lucemburština). Obvykle se pokládá za dialekt němčiny (moselsko-franský).

    • Guaraní

      Jazyk rodiny tupí používaný v Paraguayi a přilehlých oblastech Brazílie, Argentiny a Bolívie. Mateřský jazyk pro asi 5 milionů indiánů kmene Guaraní.

    • Hani

      Čínsko-tibetský jazyk (lolo-barmský) používaný v Číně, severním Myanmaru, Thajsku, Laosu a Vietnamu. Nazývá se také Akha. Mateřský jazyk pro asi 1 milion lidí.

    • Hauština

      Afroasijský jazyk. Používá se v Nigérii, Nigeru, Kamerunu, Ghaně, Beninu, Togu. Mateřský jazyk pro asi 40 milionů lidí.

    • Havajština

      Austronéský (polynéský) jazyk používaný na Havajských ostrovech. Mateřský jazyk pro asi 20 tisíc lidí.

    • Islandština

      Germánský (skandinávský) jazyk. Oficiální jazyk Islandu. Mateřský jazyk pro asi 250 tisíc lidí.

    • Inguština

      Jazyk rodiny nakh používaný v Ingušsku. Mateřský jazyk pro asi 200 tisíc lidí.

    • Irština

      Keltský jazyk. První oficiální jazyk Irska. Mateřský jazyk pro téměř 260 tisíc lidí.

    • Jingpo

      Tibetsko-barmský jazyk používaný v jižní Číně a Myanmaru. Mateřský jazyk pro asi 600 tisíc lidí.

    • Kabardština

      Kavkazský (abcházo-adygejský) jazyk používaný v oblastech Kabardsko-Balkarsko, Karačajevsko-Čerkesko, Severní Osetie (Mozdok), Adygea a přilehlých oblastech Krasnodarské a Stavropolské oblasti. Mateřský jazyk pro asi 300 tisíc lidí.

    • Kalmyčtina

      Mongolský jazyk používaný v Rusku (Kalmykie). Mateřský jazyk pro asi 140 tisíc lidí.

    • Karačajština (karačaj-balkarština)

      Turkický jazyk (podle některých tvořený dvěma různými, ale příbuznými jazyky karačajština a balkarština) používaný v Rusku (Kabardsko-Balkarsko, Karačajevsko-Čerkesko). Mateřský jazyk pro asi 200 tisíc lidí.

    • Karakalpačtina

      Turkický jazyk používaný v Karakalpacku (Uzbekistán). Mateřský jazyk pro asi 410 tisíc lidí.

    • Kašubština

      Obvykle je považován za dialekt polštiny, používá se v Polsku.

    • Kawa

      Jazyk rodiny kadai (považovaný za příbuzný jazyk s thajskými a austronéskými jazyky) používaný v Číně. Mateřský jazyk pro téměř 50 tisíc lidí.

    • Kazaština

      Turkický jazyk. Oficiální jazyk Kazachstánu. Mateřský jazyk pro asi 8 milionů lidí.

    • Chakaština

      Turkický jazyk používaný v Rusku (Chakázie). Mateřský jazyk pro asi 60 tisíc lidí.

    • Chantyjština

      Ugrický jazyk používaný v Rusku (oblasti Ťumeň a Tomsk). Mateřský jazyk pro asi 15 tisíc lidí.

    • Kikujština

      Bantuský jazyk používaný ve střední Keni. Mateřský jazyk pro asi 6 milionů lidí.

    • Kyrgyzština

      Turkický jazyk. Oficiální jazyk Kyrgyzstánu, používá se také v Číně. Mateřský jazyk pro asi 2.6 milionů lidí.

    • Konžština

      Bantuský jazyk používaný v Kongu, DR Kongo, Angole. Mateřský jazyk pro asi 10 milionů lidí.

    • Korjačtina

      Luorovetlánský jazyk používaný v Rusku (oblast Korjak). Mateřský jazyk pro asi 5 tisíc lidí.

    • Kpelle

      Jazyk rodiny mande (nigersko-konžský) používaný v Guineji a Libérii. Mateřský jazyk pro téměř 1 milion lidí.

    • Kumyčtina

      Turkický jazyk používaný v Rusku (Dagestán). Mateřský jazyk pro asi 282 tisíc lidí.

    • Kurdština

      Západoíránský jazyk. Druhý oficiální jazyk Iráku. Používá se v Turecku, íránu, Iráku, Sýrii, ve státech Společenství nezávislých států (kurdská diaspora). Mateřský jazyk pro asi 20 milionů lidí.

    • Lakština

      Dagestánský jazyk používaný v Rusku (Dagestán). Mateřský jazyk pro asi 100 tisíc lidí.

    • Latina

      Italický jazyk. Oficiální jazyk Vatikánu a klasické římské lilteratury.

    • Lezgi

      Dagestánský jazyk používaný v Rusku (Dagestán) a Ázerbájdžánu. Mateřský jazyk pro asi 450 tisíc lidí.

    • Lubština

      Bantuský jazyk používaný v DR Kongo. Mateřský jazyk pro asi 6 milionů lidí.

    • Makedonština

      Jihoslovanský jazyk. Oficiální jazyk Makedonie. Mateřský jazyk pro asi 2 miliony lidí.

    • Malgaština

      Austronéský jazyk. Oficiální jazyk Madagaskaru. Mateřský jazyk pro asi 10 milionů lidí.

    • Malajština

      Austronéský jazyk. Oficiální jazyk Malajsie. Mateřský jazyk pro asi 20 milionů lidí.

    • Malinkština

      Jazyk rodiny mande (nigersko-konžský). Používá se v Senegalu, Guineji, Mali, Libérii, Sierra Leone. Mateřský jazyk pro asi 4 miliony lidí.

    • Maltézština

      Semitský jazyk. Oficiální jazyk Malty. Mateřský jazyk pro asi 400 tisíc lidí.

    • Mansijština

      Ugrický jazyk používaný v Rusku (Západní Sibiř). Mateřský jazyk pro asi 4 tisíce lidí.

    • Maorština

      Polynéský jazyk používaný na Novém Zélandu. Mateřský jazyk pro asi 300 tisíc lidí.

    • Marijština

      Společný název pro dva příbuzné jazyky – dolní marijština (nížiny) a horní marijština (hory). Používá se v Rusku (Mari El, Tatarstán). Ugrofinský (uralský) jazyk. Mateřský jazyk pro asi 600 tisíc lidí.

    • Mayština

      Mayský jazyk používaný v Mexiku, Guatemale a Hondurasu. Mateřský jazyk pro asi 1 milion indiánů.

    • Miao

      Jazyk rodiny myao-yao používaný v Číně, Vietnamu, částečně v Laosu a Thajsku. Mateřský jazyk pro asi 8 milionů lidí.

    • Minangkabau

      Austronéský jazyk používaný na ostrově Sumatra (střední a západní oblasti). Mateřský jazyk pro asi 6,5 milionů lidí.

    • Mohawština

      Irokézský jazyk používaný v severovýchodní části USA a přilehlých oblastech Kanady (oblast jezer Ontario a Erie). Mateřský jazyk pro asi 10 tisíc lidí.

    • Moldavština

      Románský jazyk. Oficiální jazyk Moldávie. Obvykle se pokládá za obměnu rumunštiny. Mateřský jazyk pro asi 3 miliony lidí.

    • Mongolština

      Mongolský jazyk. Oficiální jazyk Mongolska, používá se také v Číně (vnitřní Mongolsko). Mateřský jazyk pro asi 5 milionů lidí.

    • Mordvinština

      Společný název pro dva příbuzné jazyky: erza a mokša. Volžsko-finský (uralský) jazyk. Hovoří se jím v Rusku (Mordvinsko). Mateřský jazyk pro asi 1 milion lidí.

    • Nahuatl

      Aztécko-tanoanský jazyk. Používá se v Mexiku. Mateřský jazyk pro asi 1 milion lidí.

    • Něnečtina

      Samojedský (uralský) jazyk používaný v Rusku (oblasti Jamalsko-něnecká a Dolgansko-něnecká). Mateřský jazyk pro asi 25 tisíc lidí.

    • Nivština

      Izolovaný jazyk používaný v Rusku (Sachalin, oblast Amuru). Mateřský jazyk pro asi 1 tisíc lidí.

    • Nogajština

      Turkický jazyk používaný v Rusku (Karačajevsko-Čerkesko, Krasnodarská oblast). Mateřský jazyk pro asi 55 tisíc lidí.

    • Nyanja

      Bantuský jazyk. Oficiální jazyk Malawi, používaný také v Zambii, Mosambiku a Zimbabwe. Mateřský jazyk pro asi 7 milionů lidí.

    • Ojibway

      Algonkinský jazyk používaný v USA a Kanadě. Mateřský jazyk pro několik tisíc indiánů.

    • Osetština

      Východoíránský jazyk. Používá se v Rusku (Severní Osetie) a Gruzii (Jižní Osetie). Mateřský jazyk pro asi 600 tisíc lidí.

    • Papiamento

      Kreolský jazyk založený na španělštině. Používá se na ostrovech Aruba, Bonaire a Kurakao. Mateřský jazyk pro téměř 1 milion lidí.

    • Provensálština

      Románský jazyk používaný v jižní Francii a italských Alpách. Mateřský jazyk pro asi 2 až 10 milionů lidí.

    • Kečuánština

      Kečumaranský jazyk. Jeden z oficiálních jazyků Peru a Bolívie, používá se také v Ekvádoru a severní Kolumbii, v Chile a Argentině. Mateřský jazyk pro asi 7 až 13 milionů indiánů.

    • Rétorománština

      Románský jazyk. Jeden z oficiálních jazyků švýcarska. Mateřský jazyk pro asi 40 tisíc lidí (kanton Graubünden).

    • Rómština

      Indický jazyk používaný po celém světě díky diaspoře Romů. Mateřský jazyk pro asi 1 až 5 milionů lidí.

    • Rundština

      Bantuský jazyk. Jeden z oficiálních jazyků Burundi používaný také v Tanzánii a DR Kongo. Mateřský jazyk pro asi 7 milionů lidí.

    • Ruština (starý pravopis)

      Běžná ruština ve starém (předrevolučním) pravopisu.

    • Rwandština

      Bantuský jazyk. Jeden z oficiálních jazyků Rwandy používaný také v Burundi, DR Kongo, Ugandě a Tanzánii. Mateřský jazyk pro asi 12 milionů lidí.

    • Sámština (laponština)

      Ugrofinský jazyk používaný v severním Norsku, švédsku, Finsku a Rusku (poloostrov Kola). Mateřský jazyk pro asi 50 tisíc lidí.

    • Samojština

      Polynéský jazyk. Jeden z oficiálních jazyků Západní Samoy. Mateřský jazyk pro asi 430 tisíc lidí.

    • Skotská gaelština

      Keltský jazyk používaný ve Skotsku, na Hebridách a v Kanadě (Nova Scotia). Mateřský jazyk pro téměř 100 tisíc lidí.

    • Selkupština

      Samojedský (uralský) jazyk používaný v Rusku (oblasti Krasnojarsk a Tomsk). Mateřský jazyk pro asi 2 tisíce lidí.

    • Srbština (cyrilice), Srbština (latinka)

      Jihoslovanský jazyk (viz také Chorvatština). Oficiální jazyk Srbska a Černé Hory. Mateřský jazyk pro asi 20 milionů lidí.

    • šonština

      Bantuský jazyk používaný v Zimbabwe, Mosambiku, Botswaně a Jihoafrické republice. Mateřský jazyk pro asi 8 milionů lidí.

    • Somálština

      Afroasijský (kušitský) jazyk. Oficiální jazyk Somálska používaný také v Džibuti, Etiopii, Keni. Mateřský jazyk pro asi 9 milionů lidí.

    • Lužická srbština

      Západoslovanský jazyk. Podle některých tvořený dvěma jazyky – hornolužičtinou a dolnolužičtinou. Používá se v Německu (Sasko). Mateřský jazyk pro asi 100 tisíc lidí.

    • Sothština

      Bantuský jazyk. Jeden z oficiálních jazyků Lesotha, používaný také v Jihoafrické republice. Mateřský jazyk pro asi 8 milionů lidí.

    • Sundština

      Austronéský jazyk používaný v Indonésii (západ ostrova Jáva). Mateřský jazyk pro asi 27 milionů lidí.

    • Svahilština

      Bantuský jazyk. Hlavní jazyk mezinárodní komunikace (lingua franca obchodu) ve střední a východní Africe (především v Tanzánii a Keni). Oficiální jazyk Ugandy. Mateřský jazyk pro asi 10 až 50 milionů lidí.

    • Svazijština

      Bantuský jazyk. Oficiální jazyk Svazijska používaný také na severovýchodě Jihoafrické republiky. Mateřský jazyk pro asi 2 miliony lidí.

    • Tabasaranština

      Dagestánský jazyk používaný v Rusku (Dagestán). Mateřský jazyk pro asi 75 tisíc lidí.

    • Tádžičtina

      íránský jazyk. Oficiální jazyk Tádžikistánu, používá se také v Uzbekistánu. Mateřský jazyk pro asi 4.5 milionů lidí.

    • Tagalština

      Filipínský (austronéský) jazyk. Oficiální jazyk Filipín. Mateřský jazyk pro asi 57 milionů lidí.

    • Tahitština

      Polynéský (austronéský) jazyk. Oficiální jazyk Francouzské Polynésie používaný také v Nové Kaledonii a Vanuatu. Mateřský jazyk pro asi 117 tisíc lidí.

    • Tok Pisin

      Kreolský jazyk založený na angličtině. Oficiální jazyk Papuy Nové Guineje. Mateřský jazyk pro asi 3 miliony lidí.

    • Tonžština

      Polynéský (austronéský) jazyk. Oficiální jazyk Tonga používaný také na Novém Zélandu, Fidži, v Západní Samoe. Mateřský jazyk pro asi 120 tisíc lidí.

    • Tswanština

      Bantuský jazyk. Používá se v Botswaně a Jihoafrické republice. Jeden z oficiálních jazyků Botswany. Mateřský jazyk pro asi 4 miliony lidí.

    • Tun

      Thajský jazyk používaný v jižní Číně. Mateřský jazyk pro asi 700 tisíc lidí.

    • Turkmenština

      Turkický jazyk. Oficiální jazyk Turkmenistánu. Mateřský jazyk pro asi 6,5 milionů lidí.

    • Tuvinština

      Turkický jazyk používaný v Rusku (Tuva). Mateřský jazyk pro asi 240 tisíc lidí.

    • Udmurština

      Permský jazyk používaný v Rusku (Udmurtsko, Kirovská oblast). Mateřský jazyk pro asi 550 tisíc lidí.

    • Ujgurština (cyrilice), Ujgurština (latinka)

      Turkický jazyk používaný Ujgury v ujgurské autonomní oblasti severozápadní čínské provincie Sinkiang a v částech Uzbekistánu, Kazachstánu a Kyrgyzstánu. Mateřský jazyk pro asi 7 milionů lidí.

    • Uzbečtina (cyrilice), Uzbečtina (latinka)

      Turkický jazyk. Oficiální jazyk Uzbekistánu, používá se také v Číně a Afghánistánu. Mateřský jazyk pro asi 31 milionů lidí.

    • Welština

      Keltský jazyk používaný ve Walesu (Velká Británie). Mateřský jazyk pro asi 580 tisíc lidí.

    • Wolofština

      Nigersko-konžský jazyk (západoatlantická větev). Oficiální jazyk Senegalu, používá se také v Gambii a Mauretánii. Mateřský jazyk pro asi 7 milionů lidí.

    • Xhosa

      Bantuský jazyk používaný v Jihoafrické republice. Mateřský jazyk pro asi 8 milionů lidí.

    • Jakutština

      Turkický jazyk používaný v Rusku (Jakutsko). Mateřský jazyk pro asi 400 tisíc lidí.

    • Zapotec

      Indiánský jazyk používaný v jižním Mexiku. Mateřský jazyk pro asi 430 tisíc lidí.

    • Zulu

      Bantuský jazyk používaný v Jihoafrické republice a Zimbabwe. Mateřský jazyk pro asi 9,2 milionů lidí.

Umělé jazyky

    • Esperanto

      Nejpopulárnější umělý jazyk zavedený v roce 1887 L. L. Zamenhoffem. Používá se v 83 zemích světa a mluví jím asi 100 000 lidí. V jazyce esperanto bylo vydáno asi 30 000 knih.

    • Interlingua

      Zaveden v roce 1903 slavným matematikem Giuseppem Peanem, byl přepracován v polovině 20. století lingvistou A. Godem. Některé vědecké časopisy vydávají v jazyce interlingua články.

    • Ido

      Zaveden v roce 1907 L. de Beaufrontem. Přepracovaná verze jazyka esperanto. Nikdy nebyl příliš oblíbený.

    • Occidental

      Zaveden v letech 1921 až 1922 A. Walem. Nikdy nebyl příliš oblíbený.

Formální jazyky

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code), programovací jazyk vytvořený v polovině 60. let 20. století Johnem G. Kemeneym a Thomasem E. Kurzem, profesory na vysoké škole v Dartmouthu, New Hampshire, USA.

    • C/C++

      Programovací jazyk vytvořený v roce 1972 Dennisem M. Ritchiem, systémovým programátorem ve společnosti @ „AT&T Bell Laboratories“. Jazyk C++ byl zaveden Bjarnem Stroustrupem ze stejné společnosti na počátku 80. let 20. století. Název naznačuje vývoj jazyka C.

    • COBOL

      COBOL (Common Business-Oriented Language), programovací jazyk vyvinutý výrobci počítačů a americkým ministerstvem obrany v roce 1959.

    • Fortran

      FORTRAN (FORmula TRANslator), programovací jazyk vyvinutý společností IBM v polovině 50. let 20. století.

    • Java

      Jazyk Java je následníkem programovacího jazyka Oak; byl zaveden v roce 1995 společností Sun Microsystems. Syntaxe jazyka Java je podobná syntaxi jazyka C++. Jazyk Java se používá pro zápis internetových aplikací.

    • Pascal

      Programovací jazyk pojmenovaný po francouzském matematikovi a filosofovi Blaise Pascalovi, byl vytvořen Niklausem Wirthem z Federálního technologického institutu, Curych, švýcarsko, na konci 60. let 20. století.

    • Jednoduché chemické vzorce

      Chemické vzorce vytvořené z názvů chemických prvků a indexových čísel, např. H2O, C2H5OH.

Informace o písmech potřebných k zobrazení znaků používaných v abecedě určitého jazyka najdete v části Jazyky a jejich písma.

*Informace o počtu mluvčích pochází z roku 2002.


Podporované formáty ukládání

Aplikace ABBYY FineReader ukládá rozpoznaný text v těchto formátech:

  • dokument aplikace Microsoft Word (*.DOC),
  • dokument aplikace Microsoft Office Word 2007 (*.DOCX),
  • formát RTF (*.RTF),
  • dokument aplikace Microsoft Office WordML (*.XML),
  • dokument aplikace Adobe Acrobat (*.PDF),
  • dokument HTML (*.HTM),
  • prezentace aplikace Microsoft PowerPoint (*.PPT),
  • prezentace aplikace Microsoft PowerPoint 2007 (*.PPTX),
  • soubor aplikace Microsoft Office Excel s hodnotami oddělenými čárkou (*.CSV),
  • textový dokument (*.TXT),
    (Aplikace ABBYY FineReader podporuje kódové stránky systémů Windows, DOS, Mac a kódové stránky ISO a kódování Unicode.)
  • tabulka aplikace Microsoft Excel (*.XLS),
  • sešit aplikace Microsoft Office Excel 2007 (*.XLSX),
  • soubor DBF (*.DBF),
  • soubor elektronické knihy aplikace Microsoft Reader (*.LIT).


Podporované formáty obrazů

Uvedená tabulka obsahuje formáty obrazů podporované aplikací ABBYY FineReader 9.0.

Formát | Přípona | Otevřít | Uložit
Rastrový obrázek | bmp | + | +
Rastrový obrázek, černobílý | bmp | + | +
Rastrový obrázek, šedý | bmp | + | +
Rastrový obrázek, barevný | bmp | + | +
DCX | dcx | + | +
DCX, černobílý | dcx | + | +
DCX, šedý | dcx | + | +
DCX, barevný | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, šedý | jp2, j2c | + | +
JPEG 2000, barevný | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, šedý | jpg, jpeg, jfif | + | +
JPEG, barevný | jpg, jpeg, jfif | + | +
PCX | pcx | + | +
PCX, černobílý | pcx | + | +
PCX, šedý | pcx | + | +
PCX, barevný | pcx | + | +
PNG | png | + | +
PNG, černobílý | png | + | +
PNG, šedý | png | + | +
PNG, barevný | png | + | +
TIFF | tif, tiff | + | +
TIFF, černobílý, rozbalený | tif, tiff | + | +
TIFF, černobílý, komprese Packbits | tif, tiff | + | +
TIFF, černobílý, komprese Group 4 | tif, tiff | + | +
TIFF, černobílý, komprese,ZIP ZIP | tif, tiff | + | +
TIFF, černobílý, komprese LZW | tif, tiff | + | +
TIFF, šedý, rozbalený | tif, tiff | + | +
TIFF, šedý, komprese Packbits | tif, tiff | + | +
TIFF, šedý, komprese JPEG | tif, tiff | + | +
TIFF, šedý, komprese ZIP | tif, tiff | + | +
TIFF, šedý, komprese LZW | tif, tiff | + | +
TIFF, barevný, rozbalený | tif, tiff | + | +
TIFF, barevný, komprese Packbits | tif, tiff | + | +
TIFF, barevný, komprese JPEG | tif, tiff | + | +
TIFF, barevný, komprese ZIP | tif, tiff | + | +
TIFF, barevný, komprese LZW | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 nebo starší | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS ( vyžaduje prohlížeč Microsoft .NET Framework 3.0) | xps | + | -


Regulérní výrazy

Níže uvedená tabulka uvádí regulérní výrazy, které lze použít k vytvoření nového jazyka.

Název položky | Standardní symbol regulérního výrazu | Příklady a vysvětlení použití
Libovolný znak | . | r.k – znamená „rak“, „rek“ apod.
Znak ze skupiny | [] | [k–m]ola – znamená „kola“, „lola“, „mola“ apod. [kh]ola – znamená „kola“ a „hola“.
Znak, který není ve skupině | [^] | [^h]ola – znamená „kola“, „lola“, „mola“, ale zakazuje „hola“. [^k-m]ola – znamená „hola“, ale zakazuje „kola“, „lola“ a „mola“.
Nebo | | | r(a|e)k – znamená „rak“ a „rek“.
0 nebo více shod | * | 10* – znamená čísla 1, 10, 100, 1 000 atd.
1 nebo více shod | + | 10+ – povoluje čísla 10, 100, 1 000, atd., ale zakazuje číslo 1.
Písmeno nebo číslice | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] – povoluje libovolný znak. [0-9a-zA-Zа-яА-Я]+ – povoluje libovolné slovo.
Velké písmeno latinky | [A-Z] |
Malé písmeno latinky | [a-z] |
Velké písmeno cyrilice | [А-Я] |
Malé písmeno cyrilice | [а-я] |
Číslice | [0-9] |
Mezera | \s |
 | @ | Vyhrazeno.

Poznámka:

  1. Chcete-li používat znak regulérního výrazu jako běžný znak, napište před něj zpětné lomítko. Například [t-v]x+ zastupuje tx, txx, txx, atd., ux, uxx atd., ale \[t-v\]x+ zastupuje [t-v]x, [t-v]xx, [t-v]xxx atd.
  2. Chcete-li prvky regulérního výrazu seskupit, použijte závorky. Například (a|b)+|c zastupuje c nebo libovolnou kombinaci jako např. abbbaaabbb, ababab atd. (slovo určité nenulové délky, ve kterém může být libovolný počet písmen a nebo b v libovolném pořadí), zatímco a|b+|c zastupuje a, c a b, bb, bbb atd.

Příklady

Regulérní výrazy kalendářních dat:

Číslo označující den může obsahovat jednu číslici (1, 2 atd.) nebo dvě číslice (02, 12), ale nesmí být nula (00 nebo 0). Regulérní výraz dne by měl vypadat takto: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Regulérní výraz měsíce by měl vypadat takto: ((|0)[1-9])|(10)|(11)|(12).

Regulérní výraz roku by měl vypadat takto: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Nakonec zbývá zkombinovat vše dohromady a oddělit čísla tečkou (např. 1.03.1999). Tečka je znak regulérního symbolu, takže před ni musíte napsat zpětné lomítko (\). Regulérní výraz celého data by měl vypadat takto:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Regulérní výraz e-mailové adresy:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Rejstřík

A B D E H I J K M N O P R S Š T V Z

A

ABBYY Hot Folder & Scheduling Agent plánování, který umožňuje vybrat složku s obrazy a nastavit čas zpracování obrázků v této složce. Obrazy ve vybrané složce budou v zadanou dobu zpracovány automaticky.

ABBYY Screenshot Reader Aplikace, která slouží k vytváření snímků obrazovky a rozpoznávání textu na těchto snímcích.

ADF (Automatický podavač dokumentů) Zařízení, které automaticky podává listy do skeneru. Skener s funkcí ADF může skenovat libovolný počet stran bez ručního zásahu. Aplikace ABBYY FineReader podporuje také skenování několikastránkových dokumentů.

aktivace Proces získání zvláštního kódu od společnosti ABBYY, který uživateli umožňuje používat kopii softwaru v daném počítači v plném režimu.

aktivační kód Kód, který během aktivace vydá společnost ABBYY jednotlivým uživatelům aplikace ABBYY FineReader 9.0. Aktivační kód je vyžadován k aktivaci aplikace ABBYY FineReader v počítači, který vygeneroval ID produktu.

aktivní oblast Vybraná oblast na obrázku, kterou lze odstranit, přesunout nebo upravit. Chcete-li oblast aktivovat, klepněte na ni. Rámeček kolem aktivní oblasti je tučný a je rozdělen na malé čtverečky, jejichž přetažením lze změnit velikost oblasti.

analýza rozvržení stránky Postup zjištění oblastí na obrazu. Existuje pět typů oblastí: text, obrázek, tabulka, čárový kód a oblast rozpoznávání. Analýzu rozvržení stránky lze provést automaticky klepnutím na tlačítko Číst nebo ručně uživatelem před rozpoznáváním OCR.

Přejít na začátek

B

barevný režim Parametr skenování, který určuje, zda je třeba obraz naskenovat černobíle, ve stupních šedé nebo barevně.

D

Dokument aplikace ABBYY FineReader Složka, ve které jsou uloženy obrazy dokumentu a soubory služby.

dpi (body na palec) Rozlišení představuje míru.

E

efekty písma Vzhled písma: tučné, kurzíva, podtržené, přeškrtnutí, dolní index, horní index, malé kapitálky.

H

Heslo oprávnění Heslo, které brání uživatelům tisknout a upravovat dokumenty PDF, pokud nezadají heslo určené autorem. Pokud jsou pro dokument vybrána některá nastavení zabezpečení, ostatní uživatelé nebudou moci tato nastavení měnit, dokud nezadají heslo určené autorem.

Heslo pro otevření dokumentu Heslo, které brání uživatelům otevírat dokumenty PDF, pokud nezadají heslo určené autorem.

Přejít na začátek

I

ID produktu Parametr generovaný automaticky podle konfigurace hardwaru při aktivaci aplikace ABBYY FineReader v určitém počítači.

ignorované znaky Jakékoli neabecední znaky ve slově (např. znaménko slabiky nebo přízvuku). Tyto znaky jsou během kontroly pravopisu ignorovány.

invertovaný obraz Obrázek s bílými znaky na tmavém pozadí.

J

jas Parametr skenování, který označuje kontrast mezi černými a bílými oblastmi obrazu. Nastavení správného jasu zvyšuje kvalitu rozpoznávání.

K

kódová strana Tabulka, která nastavuje vztah mezi kódy znaků a vlastními znaky. Uživatelé mohou vybrat požadované znaky ze sady dostupné na kódové stránce.

Kódování Unicode Standard vyvinutý organizací Unicode Consortium (Unicode, Inc.). Standard je 16bitový mezinárodní systém kódování pro zpracování textu napsaného hlavními světovými jazyky. Standard lze snadno rozšířit. Standard Unicode určuje kódování znaků, stejně jako vlastnosti a postupy používané při zpracování textu napsaného určitým jazykem.

Přejít na začátek

M

možnosti dokumentu Sada možností, které lze vybrat v dialogovém okně Možnosti (Nástroje>Možnosti). Sada možností obsahuje také uživatelské jazyky a vzory. Sady možností lze uložit a poté použít (načíst) v jiných dokumentech aplikace ABBYY FineReader.

N

nastavení zabezpečení dokumentu PDF Omezení, která brání otevření, úpravám, kopírování nebo tisku dokumentu PDF. Tato nastavení zahrnují Hesla pro otevření dokumentu, Hesla pro oprávnění a úrovně šifrování.

neproporční písmo Písmo (například Courier New) se stejnou roztečí znaků. Chcete-li dosáhnout lepších výsledků rozpoznávání OCR u neproporčních písem, vyberte položky Nástroje>Možnosti..., klepněte na kartu Dokument a vyberte položku Psací stroj v části Typ tisku dokumentu.

neurčitá slova Slova, která obsahují jeden nebo více neurčitých znaků.

neurčité znaky Znaky, které mohly být chybně rozpoznány. Aplikace ABBYY FineReader neurčité znaky zvýrazní.

neznámá oblast Plocha oblasti obrazu, kterou má aplikace ABBYY FineReader automaticky analyzovat.

Přejít na začátek

O

oblast Část obrazu ohraničená rámečkem. Před prováděním rozpoznávání OCR zjistí aplikace ABBYY FineReader text, obrázek, tabulku a oblast čárového kódu a určí, které části obrazu mají být rozpoznány a v jakém pořadí.

oblast čárového kódu Oblast, která se používá pro obrazy čárového kódu.

oblast obrázku Oblast používaná pro obrazové oblasti, které obsahují obrázky. Tento typ oblasti může pokrývat samotný obrázek nebo libovolný jiný objekt, který má být zobrazen jako obrázek (např. část textu).

oblast tabulky Oblast, která se používá pro obrazové oblasti tabulky nebo pro oblasti textu strukturovaného jako tabulka. Když aplikace čte tento typ oblasti, nakreslí uvnitř tabulky svislé a vodorovné oddělovače a vytvoří tabulku. Tato plocha je ve výstupním textu vykreslena jako tabulka.

oddělovače Znaky, které oddělují slova (např. /, \, pomlčka) a které jsou od slov odděleny mezerami.

odstranit tečky Smazat nadbytečné černé tečky z obrazu.

ovladač Program řídící periferní zařízení počítače (např. skener, monitor atd.).

Přejít na začátek

P

paradigma Sada gramatických tvarů slova.

primární tvar Tvar slova v záhlaví položky slovníku.

R

rozlišení Parametr skenování, který určuje počet bodů na palec během skenování. Rozlišení 300 dpi se používá pro texty velikosti 10 b. a větší, rozlišení 400 až 600 dpi je vhodné u textů s menším písmem (9 b. a méně).

rozvržení stránky Uspořádání textu, tabulek, obrázků, odstavců a sloupců na stránce, nastavení typů písma, velikosti písma, barvy písma, pozadí textu a orientace textu.

Přejít na začátek

S

skener Zařízení pro vkládání obrazů do počítače.

složené slovo Slovo tvořené dvěma nebo více kmeny (obecný význam); slovo, které není ve slovníku, ale pravděpodobně bylo vytvořeno dvěma nebo více výrazy ze slovníku (ve významu aplikace ABBYY FineReader).

Správce automatizace Vestavěný správce, který umožňuje spouštět automatické úlohy, vytvářet a upravovat automatické úlohy a odstraňovat vlastní automatické úlohy, které již nepoužíváte.

Správce licencí Nástroj používaný ke správě licencí aplikace ABBYY FineReader a aktivaci verze ABBYY FineReader 9.0 Corporate Edition.

systém více písem Systém rozpoznávání, který rozpozná sadu znaků v libovolném písmu a s libovolnou velikostí znaků bez předchozí výuky.

Š

šablona oblasti šablona, která obsahuje informace o velikosti a umístění oblastí na několika podobných dokumentech.

T

tagované PDF Dokument PDF, který obsahuje informace o struktuře dokumentu, jako jsou logické celky, obrázky, tabulky atd. Tato struktura je označena tagy PDF. Soubor PDF s tagy může být přuzpůsoben jiné velikosti obrazovky a lze jej zobrazit v ručních přenosných zařízeních.

textová oblast Oblast, která obsahuje text. Textové oblasti by měly obsahovat pouze text v jednom sloupci.

typ tisku dokumentu Parametr odrážející způsob tisku zdrojového textu (na laserové tiskárně, jehličkové tiskárně nebo na psacím stroji). U laserových tiskáren je třeba nastavit režim Auto; u textů psaných na psacím stroji režim Psací stroj; u textů tištěných na jehličkové tiskárně režim Jehličková tiskárna.

Přejít na začátek

V

vazba Kombinace dvou nebo více sloučených znaků, například fi, fl, ffi. Tyto znaky jsou obtížně rozdělitelné, protože jsou během tisku obvykle „slepeny“. Pokud s nimi zacházíte jako s jediným složeným znakem, zlepší se přesnost rozpoznávání OCR.

volitelné spojovníky Spojovník (¬), který označuje, kde přesně se má slovo nebo slovní spojení rozdělit, pokud se nachází na konci řádku (např. „automatický“ má být rozděleno na „auto–matický“). Aplikace ABBYY FineReader nahradí všechny spojovníky nalezené ve slovech ze slovníku volitelnými spojovníky.

výuka Navázání vztahu mezi obrazem znaku a znakem samotným. Podrobnosti najdete v části Rozpoznávání s výukou.

vzor Sada dvojic (každá dvojice zahrnuje obraz znaku a znak samotný) vytvořená během výuky znaků.

Z

zakázané znaky Pokud v rozpoznaném textu nebudou nikdy nalezeny určité znaky, můžete je určit v sadě zakázaných znaků ve vlastnostech jazykové skupiny. Určení těchto znaků zvyšuje rychlost a kvalitu rozpoznávání OCR.

zkratka Zkrácený tvar slova nebo slovního spojení, který slouží jako zástupce celého slova/slovního spojení. Například MS-DOS (pro operační systém Microsoft Disk Operating System), OSN (Organizace spojených národů) atd.

Přejít na začátek


Jazyky a jejich písma

Jazyk

Písmo
Hlavní jazyky
Arménština (Východní, Západní, Grabar) | Arial Unicode MS(2)
Tatarština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Další jazyky
Abchazština | Arial Unicode MS(2)
Avarština | Arial Unicode MS(2), Lucida Sans Unicode
Agulština | Arial Unicode MS(2), Lucida Sans Unicode
Adygejština | Arial Unicode MS(2), Lucida Sans Unicode
Azerština (cyrilice), Azerština (latinka) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Altajština | Arial Unicode MS(2), Lucida Sans Unicode
Baškirština | Arial Unicode MS(2), Palatino Linotype
Burjatština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Čečenština | Arial Unicode MS(2), Lucida Sans Unicode
Čuvaština | Arial Unicode MS(2)
Čukotština | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Inguština | Arial Unicode MS(2), Lucida Sans Unicode
Gagauzština | Arial Unicode MS(2)
Hauština | Arial Unicode MS(2), Lucida Sans Unicode
Kabardština | Arial Unicode MS(2), Lucida Sans Unicode
Kalmyčtina | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Karakalpačtina | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kazaština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Chakaština | Arial Unicode MS(2)
Chantyjština | Arial Unicode MS(2)
Kyrgyzština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Korjačtina | Arial Unicode MS(2), Lucida Sans Unicode
Lakština | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansijština | Arial Unicode MS(2), Lucida Sans Unicode
Marijština | Arial Unicode MS(2)
Mongolština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Něnečtina | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Osetština | Arial Unicode MS(2)
Ruština (starý pravopis) | Arial Unicode MS(2), Palatino Linotype
Tabasaranština | Arial Unicode MS(2), Lucida Sans Unicode
Tádžičtina | Arial Unicode MS(2), Palatino Linotype
Tuvinština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Turkmenština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Udmurština | Arial Unicode MS(2)
Uzbečtina (cyrilice) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode
Jakutština | Arial Unicode MS(2)

Kde je najít/čeho jsou součástí

(1) Microsoft Windows 2000 Service Pack 4 nebo novější

(2) Microsoft Office 2000 nebo novější


Klávesové zkratky

Postup přizpůsobení klávesových zkratek:

  1. Vyberte položky Nástroje>Přizpůsobit nástrojové lišty… a otevřete dialogové okno Upravit nástrojové lišty a klávesové zkratky.
  2. Klepněte na kartu Klávesové zkratky a z rozevíracího seznamu Kategorie vyberte požadovanou kategorii.
  3. Ze seznamu Příkazy vyberte příkaz, pro který chcete vytvořit klávesovou zkratku.
  4. Klepněte uvnitř pole Stiskněte novou klávesovou zkratku a poté stiskněte kombinaci kláves, které chcete pro tento příkaz použít.
  5. Klepněte na tlačítko Přiřadit. Kombinace kláves se zobrazí v poli Aktuální klávesová zkratka.
  6. Klepnutím na tlačítko OK uložíte změny a zavřete dialogové okno.
  • Nabídka Soubor
  • Nabídka Upravit
  • Nabídka Zobrazit
  • Nabídka Dokument
  • Nabídka Stránka
  • Nabídka Oblasti
  • Nabídka Nástroje
  • Nabídka Nápověda
  • Společné

Nabídka Soubor

Chcete-li | Stiskněte klávesy
Otevřít obrazový soubor | CTRL+O
Skenovat obraz | CTRL+K
Zastavit skenování | Esc
Vytvořit nový dokument aplikace FineReader | CTRL+N
Otevřít dokument aplikace FineReader | CTRL+SHIFT+N
Uložit stránky | CTRL+S
Odeslat dokument aplikace FineReader e-mailem | CTRL+M
Odeslat obrazy e-mailem | CTRL+ALT+M
Uložit obraz do souboru | CTRL+ALT+S

Přejít na začátek

Nabídka Upravit

Chcete-li | Stiskněte klávesy
Vrátit zpět poslední akci | CTRL+Z
Opakovat poslední akci | CTRL+Enter
Vyjmout výběr a vložit jej do schránky | CTRL+X
Zkopírovat výběr do schránky | CTRL+INS CTRL+C
Vložit obsah schránky | CTRL+V SHIFT+INS
Vybrat celý text v okně Text, všechny stránky v okně Dokument nebo všechny oblasti v okně Obraz | CTRL+A
Najít zadaný text | CTRL+F
Najít další | F3
Vyhledat a nahradit zadaný text | CTRL+H

Přejít na začátek

Nabídka Zobrazit

Chcete-li | Stiskněte klávesy
Zobrazit/skrýt okno Dokument | F5
Zobrazit okno Obraz a skrýt okno Text | F6
Zobrazit okno Obraz i okno Text | F7
Zobrazit okno Text a skrýt okno Obraz | F8
Zobrazit okno Lupa | CTRL+F5
Přejít na další okno | CTRL+TAB
Přejít na předchozí okno | CTRL+SHIFT+TAB
Otevřít dialogové okno Vlastnosti stránky, pokud je aktivní okno Dokument Otevřít dialogové okno Vlastnosti oblasti, pokud je aktivní okno Obraz Otevřít dialogové okno Vlastnosti textu, pokud je aktivní okno Text | ALT+ENTER

Přejít na začátek

Nabídka Dokument

Chcete-li | Stiskněte klávesy
Číst dokument | CTRL+SHIFT+R
Analyzovat rozvržení dokumentu | CTRL+SHIFT+E
Otevřít další stránku | ALT+šIPKA NAHORU
Otevřít předchozí stránku | ALT+šIPKA DOLŮ
Otevřít stránku s vybraným číslem | CTRL+G
Zavřít aktuální stránku | CTRL+F4

Přejít na začátek

Nabídka Stránka

Chcete-li | Stiskněte klávesy
Číst vybrané stránky | CTRL+R
Analyzovat rozvržení vybraných stránek | CTRL+SHIFT+E
Otevřít dialogové okno Upravit obraz | CTRL+SHIFT+C
Otevřít dialogové okno Vlastnosti stránky | ALT+ENTER
Odstranit všechny oblasti v okně Obraz a rozpoznaný text v okně Text | CTRL+DEL
Odstranit rozpoznaný text v okně Text | CTRL+SHIFT+DEL

Přejít na začátek

Nabídka Oblasti

Chcete-li | Stiskněte klávesy
Číst aktuální oblast | CTRL+SHIFT+B
Změnit typ oblasti na možnost Text | CTRL+2
Změnit typ oblasti na možnost Tabulka | CTRL+3
Změnit typ oblasti na možnost Obrázek | CTRL+4
Změnit typ oblasti na možnost Čárový kód | CTRL+5
Změnit typ oblasti na možnost Plocha rozpoznávání | CTRL+1

Přejít na začátek

Nabídka Nástroje

Chcete-li | Stiskněte klávesy
Otevřít nástroj Správce automatizace | CTRL+T
Spustit nástroj ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Zobrazit a upravit slovník | CTRL+ALT+D
Otevřít dialogové okno Editor jazyka, pomocí kterého lze vytvořit nebo upravit jazyk nebo jazykovou skupinu | CTRL+SHIFT+L
Otevřít dialogové okno Editor vzoru, pomocí kterého lze vytvořit a upravit vzory | CTRL+SHIFT+A
Zkontrolovat rozpoznaný text | CTRL+F7
Přejít na další chybu | SHIFT+F4
Přejít na předchozí chybu | SHIFT+F5
Otevřít dialogové okno Možnosti | CTRL+SHIFT+O

Přejít na začátek

Nabídka Nápověda

Chcete-li | Stiskněte klávesy
Otevřít nápovědu | F1

Přejít na začátek

Společné

Chcete-li | Stiskněte klávesy
Zobrazit výběr tučně | CTRL+B
Zobrazit výběr kurzívou | CTRL+I
Podtrhnout výběr | CTRL+U
Přejít na další buňku tabulky | šipka vlevo, vpravo, nahoru a dolů
Aktivovat okno Dokument | ALT+1
Aktivovat okno Obraz | ALT+2
Aktivovat okno Text | ALT+3
Aktivovat okno Lupa | ALT+4

Přejít na začátek


Používání nápovědy k aplikaci ABBYY FineReader

  • Klávesové zkratky používané v okně Nápověda
  • Používání podoken Obsah, Rejstřík a Hledat
  • Používání podoken témat
  • Klávesové zkratky pro procházení výsledků hledání

Klávesové zkratky používané v okně Nápověda

Chcete-li | Stiskněte klávesy
Zobrazit okno Nápověda | F1
Přepínat mezi tématy nápovědy a podokny Obsah, Hledat nebo Rejstřík | F6
Vybrat další skrytý text nebo hypertextový odkaz | TAB
Vybrat předchozí skrytý text nebo hypertextový odkaz | SHIFT+TAB
Provést akci vybraného skrytého textu nebo hypertextového odkazu | ENTER
Zobrazit nabídku Možnosti a otevřít příkazy panelu nástrojů nápovědy | ALT+O
Skrýt nebo zobrazit podokno s kartami Obsah, Hledat a Rejstřík | ALT+O a poté klávesu T
Zobrazit jedno z dříve zobrazených témat | ALT+O a poté se stisknutím klávesy B vraťte zpět nebo stisknutím klávesy F jděte vpřed
Vrátit se na určenou domovskou stránku | ALT+O a poté klávesu H
Zastavit otevírání témat nápovědy v okně Nápověda (užitečné, pokud chcete zastavit stahování z webové stránky) | ALT+O a poté klávesu S
Otevřít dialogové okno Možnosti internetu v aplikaci Microsoft Internet Explorer, ve kterém lze změnit nastavení dostupnosti | ALT+O a poté klávesu I
Obnovit téma (při zobrazení webové stránky) | ALT+O a poté klávesu R
Vytisknout všechna témata v aktuální knize nebo pouze vybrané téma | ALT+O a poté klávesu P
Zavřít okno Nápověda | ALT+F4

Přejít na začátek

Používání podoken Obsah, Rejstřík a Hledat

Stisknutím klávesy F6 přepněte z tématu nápovědy na podokno Obsah, Hledat nebo Rejstřík.

Chcete-li | Stiskněte klávesy
Přepnout na další kartu | ALT+TAB
Přepnout na kartu Obsah | ALT+C
Přepnout na kartu Hledat | ALT+S
Přepnout na kartu Rejstřík | ALT+N
Otevřít vybranou knihu nebo téma nápovědy | ENTER
Vybrat další knihu nebo téma nápovědy | šIPKA DOLŮ
Vybrat předchozí knihu nebo téma nápovědy | šIPKA NAHORU
Zobrazit místní nabídku | SHIFT+F10

Přejít na začátek

Používání podoken témat

Stisknutím klávesy F6 přepněte z podokna Obsah, Hledat nebo Rejstřík na téma nápovědy.

Chcete-li | Stiskněte klávesy
Přejít na další téma nápovědy | ALT+šIPKA VPRAVO
Přejít na předchozí téma nápovědy | ALT+šIPKA VLEVO
Vybrat další skrytý text nebo hypertextový odkaz | TAB
Vybrat předchozí skrytý text nebo hypertextový odkaz | SHIFT+TAB
Provést akci vybraného skrytého textu nebo hypertextového odkazu | ENTER
Posunout se na začátek nebo konec tématu nápovědy | šIPKA NAHORU nebo šIPKA DOLŮ
Posunout se dopředu nebo zpět v tématu nápovědy ve velkých krocích | PAGE UP nebo PAGE DOWN
Přejít na začátek nebo konec tématu nápovědy | HOME nebo END
Vytisknout aktuální téma nápovědy | CTRL+P
Vybrat celé téma nápovědy | CTRL+A
Zkopírovat vybrané položky do schránky | CTRL+C
Zobrazit místní nabídku | SHIFT+F10

Přejít na začátek

Klávesové zkratky pro procházení výsledků hledání

Chcete-li vybrat téma, použijte šipky NAHORU nebo DOLŮ a poté stisknutím klávesy ENTER otevřete téma v okně nápovědy.

Změna vzhledu tématu nápovědy

  1. V nabídce Nápověda klepněte na položku Nápověda.
  2. V okně Nápověda klepněte na položku Možnosti a poté na položku Možnosti internetu.
  3. Na kartě Obecné klepněte na položku Usnadnění a poté zaškrtněte políčko Ignorovat barvy definované na webových stránkách.
  4. Klepněte na tlačítko OK.
  5. V dialogovém okně Možnosti internetu proveďte jednu nebo obě následující operace:
    • Chcete-li změnit barvu pozadí nebo textu v nápovědě, klepněte na kartu Obecné, klepněte na položku Barvy a poté vyberte požadované možnosti.
    • Chcete-li změnit písmo nápovědy, na kartě Obecné klepněte na položku Písma a poté vyberte požadované možnosti.

Poznámka: Pokud změníte písmo a barvu pozadí v tématech nápovědy v okně Nápověda, změna se projeví také v písmu a barvě pozadí při zobrazení webové stránky v aplikaci Microsoft Internet Explorer.

Přejít na začátek


Jak zakoupit produkt ABBYY

Produkty ABBYY lze zakoupit v naší prodejně online nebo od našich partnerů (seznam partnerů společnosti ABBYY najdete na adrese http://www.abbyy.com).

Podrobné informace o produktech ABBYY získáte:

  • na naší webové stránce http://www.abbyy.com,
  • telefonicky na čísle +7 495 783 37 00 nebo faxem na čísle +7 495 783 26 63,
  • prostřednictvím e-mailové adresy sales@abbyy.com.

Další písma různých jazyků lze zakoupit na adrese www.paratype.com/shop/.


Kontakty na pobočky a technickou podporu společnosti ABBYY

Severní a střední Amerika | Pro zákazníky v USA, Kanadě, Mexiku a zemích střední Ameriky: ABBYY USA Telefon: +1 510 226 6717 Fax: +1 510 226 6069 Adresa: 47221 Fremont Boulevard, Fremont, California 94538, USA E-mail: sales@abbyyusa.com E-mail střediska podpory: support@abbyyusa.com Webová stránka: http://www.abbyyusa.com
Západní Evropa | Pro zákazníky v zemích Beneluxu, v Dánsku, Francii, Itálii, Irsku, Německu, Norsku, Portugalsku, Rakousku, Řecku, Španělsku, Švédsku, Švýcarsku, Velké Británii a dalších zemích Západní Evropy: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresa: Elsenheimerstrasse 49, 80687 Munich, Germany E-mail: sales_eu@abbyy.com E-mail střediska podpory: support_eu@abbyy.com Webová stránka: http://www.abbyy.com
Východní Evropa a Středomoří | Pro zákazníky v Albánii, Bosně a Hercegovině, Bulharsku, Černé Hoře, České republice, Chorvatsku, Izraeli, Maďarsku, Makedonii, Moldávii, Polsku, Rumunsku, Slovensku, Srbsku, Turecku a Ukrajině: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Adresa: P.O. Box 23, 02002 Kiev, Ukraine E-mail: sales@abbyy.ua Telefon střediska podpory: +380 44 490 9463 E-mail střediska podpory: support@abbyy.ua Webová stránka: http://www.abbyy.ua
Japonsko | Pro zákazníky v Japonsku: ABBYY Japan: Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Adresa: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com E-mail střediska podpory: support@abbyyusa.com http://www.abbyy.com
Ostatní oblasti | Pro zákazníky ze zemí neuvedených výše: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Adresa: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC E-mail: sales@abbyy.com E-mail střediska podpory: support@abbyy.ru Webová stránka: http://www.abbyy.ru http://www.abbyy.com


O společnosti ABBYY

Společnost ABBYY je vedoucí společností ve vývoji softwaru pro rozpoznávání dokumentů, zachycení dat a lingvistického softwaru a nabízí úplnou řadu produktů a řešení pro jednotlivé uživatele, podniky i vývojáře softwaru. Společnost ABBYY je mezinárodní společnost s více než 600 zaměstnanci (v květnu 2007). Společnost sídlí v Moskvě (Rusko), pobočky se nacházejí v Německu, Japonsku, USA, Spojeném království a na Ukrajině. Společnost ABBYY má také širokou síť prodejců a partnerů v 80 zemích ve všech světadílech.

Celkový počet uživatelů produktů a technologií ABBYY překračuje 20* milionů lidí na celém světě. Většina softwarových produktů ABBYY byla vyvinuta ve vedení společnosti v Moskvě. Další klíčové produkty ABBYY:

ABBYY PDF Transformer, aplikace pro převádění a vytváření dokumentů PDF, která umožňuje uživatelům převést libovolný typ dokumentu PDF na upravovatelný formát a vytvářet prohledávatelné soubory PDF přímo z aplikací Microsoft Office.

ABBYY Lingvo, software s několika slovníky pro počítače a mobilní zařízení. ABBYY Lingvo je nejpoužívanější slovníkový software v Rusku, odhadovaný počet uživatelů je přibližně 5 000 000*. Obsahuje asi 7 400 000 položek ve 128 slovnících, nabízí překlad slov a slovních spojení z ruštiny do angličtiny, němčiny, francouzštiny, italštiny, španělštiny, čínštiny, turečtiny, ukrajinštiny, latiny a naopak.

ABBYY FlexiCapture, dynamické řešení zachycení dat pro zpracování několika typů dokumentu v jednom toku. Aplikace ABBYY FlexiCapture zpracovává dokumenty libovolného typu a složitosti (včetně strukturovaných formulářů, polostrukturovaných a nestrukturovaných dokumentů).

ABBYY FineReader Engine, sada Software Development Kits (SDK) umožňuje vývojářům integrovat technologie ABBYY pro rozpoznávání, převádění dokumentů a zachycení dat do vlastních řešení.

ABBYY Recognition Server, robustní serverové řešení pro automatizaci rozpoznávání a převádění dokumentů PDF v podnicích a serverových prostředích.

ABBYY Mobile OCR SDK, sada vývojářských nástrojů s malým kódem nezávislá na operačním systému určená pro vytváření řešení rozpoznávání OCR pro mobilní zařízení a aplikace s okamžitým rozpoznáváním OCR.

ABBYY FineReader XIX, první software pro rozpoznávání OCR několika písem pro lomená písma a staré evropské jazyky. Byl vytvořen speciálně pro převádění starých dokumentů a knih vytištěných v 18. až 20 století na digitální text za účelem digitální archivace a publikace.

Více informací o produktech ABBYY najdete na stránce www.abbyy.com.

_____________________
* Podle interního výzkumu.


Aktivace a registrace aplikace ABBYY FineReader

Softwarové pirátství škodí jak výrobcům softwaru, tak koncovým uživatelům – používání nelegálního produktu není nikdy bezpečné. Legální software zajišťuje, že společnosti třetích stran nemohou zavádět nevýhodné změny kódu. Společnost ABBYY se snaží chránit své duševní vlastnictví a bezpečnost svých zákazníků pomocí různých opatření proti pirátství.

Software společnosti ABBYY zahrnuje zvláštní technologii zabezpečení, která brání neoprávněnému používání kopií softwaru uživatelům, kteří se společností ABBYY neuzavřeli licenční ujednání.

Pokud chcete aplikaci ABBYY FineReader spouštět v plném režimu, je třeba ji aktivovat.

Registrace je volitelná a poskytuje mnoho výhod.

Obsah kapitoly

  • Aktivace aplikace ABBYY FineReader
  • Registrace aplikace ABBYY FineReader
  • Zásady ochrany osobních údajů


Aktivace aplikace ABBYY FineReader

Po instalaci aplikace ABBYY FineReader 9.0 je třeba program aktivovat, abyste jej mohli spustit v plném režimu. V omezeném režimu nebudou některé funkce k dispozici. Sada neaktivních funkcí se může lišit v závislosti na verzi a regionu.

Vestavěný Průvodce aktivací vás během několika minut provede aktivací programu. Průvodce aktivací vám pomůže odeslat data nutná k aktivaci vaší kopie společnosti ABBYY; obratem obdržíte aktivační kód.

Aktivace aplikace ABBYY FineReader:

  1. V nabídce Nápověda vyberte položku Aktivovat aplikaci ABBYY FineReader.

  2. Postupujte podle pokynů průvodce aktivací.

    Pokud chcete program aktivovat telefonicky, faxem nebo e-mailem, zadejte aktivační kód nebo cestu k aktivačnímu souboru do příslušného dialogového okna Průvodce aktivací.

Po aktivaci kopie budete moci aplikaci ABBYY FineReader spustit v plném režimu.

Další informace o způsobech aktivace:

  • Prostřednictvím internetu
    Aktivace je provedena automaticky a trvá jen několik sekund. Pro tuto metodu je třeba aktivní připojení k internetu.
  • E-mailem
    Program vás vyzve k odeslání e-mailové zprávy společnosti ABBYY s informacemi nutnými k aktivaci aplikace ABBYY FineReader. E-mailová zpráva bude vygenerována automaticky. Jako odpověď obdržíte aktivační kód.

    Důležité! Neměňte předmět a text vygenerované e-mailové zprávy, abyste mohli obdržet rychlou odpověď z automatického e-mailového systému.

  • Telefonicky
    V příslušném dialogovém okně Průvodce aktivací vyberte zemi. Průvodce zobrazí telefonní čísla nejbližší pobočky nebo partnera společnosti ABBYY v oblasti. Správci technické podpory sdělte sériové číslo a ID produktu zobrazené v Průvodci aktivací.

    Důležité! Aktivační kódy mohou být velmi dlouhé a jejich telefonické zadání může nějakou dobu trvat.

  • Faxem
    Ve většině zemí můžete svou kopii aplikace ABBYY FineReader aktivovat také faxem. Text faxu s požadovanými informacemi bude vygenerován automaticky. Průvodce vás vyzve k vytištění tohoto textu a k jeho odeslání na číslo faxu uvedené ve formuláři. Vepište nebo zadejte své číslo faxu, na které vám bude zaslán aktivační kód.

V počítači, ve kterém byla aplikace ABBYY FineReader aktivována, můžete tuto aplikaci nainstalovat znovu, bez nutnosti opětovné aktivace. Průvodce aktivací aplikace ABBYY FineReader zjistí a toleruje změny konfigurace počítače. Menší aktualizace nevyžadují opětovnou aktivaci. Pokud provedete větší aktualizace systému (například formátování pevného disku nebo přeinstalování operačního systému), pravděpodobně bude nutné získat nový aktivační kód.


Registrace aplikace ABBYY FineReader

Nabízíme vám registraci vaší kopie aplikace ABBYY FineReader. Registrace je volitelná.

Chcete-li aplikaci ABBYY FineReader registrovat, proveďte jednu z následujících operací:

  • Při aktivaci programu vyplňte registrační formulář.

    Poznámka: Pokud program nezaregistrujete během aktivace, můžete jej registrovat později.

  • V nabídce Nápověda vyberte položku Registrovat nyní… a vyplňte zobrazený registrační formulář.
  • Zaregistrujte program na webové stránce společnosti ABBYY.
  • Zavolejte na telefonní číslo společnosti ABBYY +7 495 783-37-00, od pondělí do pátku od 9:00 do 18:00.

Výhody plynoucí z registrace:

  1. bezplatná technická podpora,
  2. slevy na nové verze aplikace ABBYY FineReader,
  3. e-mailová upozornění na nové verze produktů ABBYY,
  4. BONUSOVÁ APLIKACE! Při registraci verze ABBYY FineReader 9.0 Professional Edition získáte zdarma aplikaci ABBYY Screenshot Reader. Aplikace ABBYY Screenshot Reader vytváří snímky obrazovek libovolné části obrazovky a provádí operace OCR v oblastech s textem.*

__________________________

* Ve verzích ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition je aplikace ABBYY Screenshot Reader již aktivní a nevyžaduje registraci.


Zásady ochrany osobních údajů při aktivaci

Během aktivace nejsou odesílány žádné osobní údaje a uživatel zůstává zcela anonymní.

Při aktivaci aplikace ABBYY FineReader vytvoří Průvodce aktivací jedinečné ID produktu podle konfigurace počítače v době aktivace. ID produktu neobsahuje osobní informace o uživateli, informace o jiném softwaru ani data uložená v počítači nebo informace o značce nebo modelu počítače. Kód slouží pouze pro účely aktivace. Průvodce instalací odešle na aktivační server ABBYY pouze omezené informace, včetně jedinečného ID produktu a názvu, sériového čísla, čísla verze a jazyka rozhraní vaší kopie softwaru ABBYY FineReader. Tyto informace jsou použity pouze k výběru správného jazyka a obsahu zprávy s odpovědí. Žádná data nebudou použita pro jiné účely.

Zásady ochrany osobních údajů při registraci

Pokud chcete registrovat kopii produktu, vámi poskytnuté osobní kontaktní informace budou bezpečně uloženy společností ABBYY a budou chráněna před použitím třetí stranou bez vašeho souhlasu.

Tyto informace mohou být použity společností ABBYY Group k zasílání informací o nových produktech, změnách cen a dalších speciálních nabídkách pro registrované uživatele produktů ABBYY, pokud jste během registrace zaškrtli odpovídající volbu.

Odesláním vyplněného registračního formuláře udělujete výslovný souhlas ke shromažďování, zpracování a používání vašich osobních dat v souladu se zásadami ochrany osobních údajů a příslušnými zákony. Poskytnutá osobní data budou použita pouze společností ABBYY Group a nebudou poskytnuta třetím stranám, pokud to nevyžaduje příslušný zákon.


Technická podpora

Máte-li nějaké dotazy týkající se používání aplikace ABBYY FineReader, dříve, než se obrátíte na naši službu technické podpory, vyhledejte informace v dodané dokumentaci (Uživatelská příručka a Nápověda). Nebo nahlédněte do části technické podpory na webové stránce společnosti ABBYY na adrese www.abbyy.com/support – zde můžete najít odpovědi na své dotazy.

Personálu technické podpory je třeba sdělit následující informace, aby vám mohl odborně pomoci:

  • jméno a příjmení,
  • název společnosti nebo organizace (je-li to relevantní),
  • telefonní číslo (nebo fax či e-mail),
  • sériové číslo balíčku aplikace ABBYY FineReader,
  • číslo sestavení (přejděte na položku Nápověda>O aplikaci… a vyhledejte pole Sestavení),
  • obecný popis problému a úplný text chybové zprávy (pokud je zobrazena),
  • typ počítače a procesoru,
  • verze operačního systému Windows,
  • jakékoli další informace, které mohou být užitečné.

Některé informace lze získat automaticky:

  1. Vyberte položku Nápověda>O aplikaci…
  2. V zobrazeném dialogovém okně Informace o systému ABBYY FineReader klepněte na tlačítko Informace o systému…

    Zobrazí se dialogové okno s některými informacemi.

Důležité! Technická podpora je bezplatná pouze pro registrované uživatele. Svoji kopii aplikace můžete zaregistrovat na webové stránce společnosti ABBYY nebo prostřednictvím položky Nápověda>Registrovat nyní…

Kontakty na pobočky a technickou podporu společnosti ABBYY


Licenční ujednání s koncovým uživatelem (EULA)

ABBYY FineReader 9.0

Důležité! Před instalací, kopírováním nebo používáním produktu si pečlivě přečtěte následující podmínky. Instalace, kopírování a používání produktu znamená přijetí těchto podmínek.

Toto licenční ujednání s koncovým uživatelem ("EULA") pro produkty ABBYY představuje právní dohodu mezi Vámi, koncovým uživatelem, který obdržel výše uvedený softwarový produkt ABBYY (včetně právnické osoby, pro kterou byl tento softwarový produkt získán), a společností ABBYY o výše uvedeném softwarovém produktu ABBYY, který je dodáván s touto smlouvou EULA, včetně všech souvisejících médií, tištěných materiálů a "online" nebo elektronické dokumentace (souhrnně označovaných jako "SOFTWARE").

Instalací, kopírováním nebo jiným používáním SOFTWARU potvrzujete, že jste si tuto smlouvu EULA přečetli a že s jejími podmínkami souhlasíte.

Tato smlouva EULA vstupuje v platnost, když přijmete všechny podmínky zde stanovené, a to zaškrtnutím možnosti "S podmínkami této licenční smlouvy souhlasím" a použitím příkazu "Další" na obrazovce počítače, a je závazná po celé období trvání autorských práv k SOFTWARU.

SOFTWARE je chráněn zákony o autorských právech a ustanoveními mezinárodních smluv. Souhlasíte s tím, že tuto smlouvu EULA lze vymáhat jako jakoukoli písemnou smlouvu Vámi podepsanou. Tuto smlouvu EULA lze vymáhat na Vás nebo na právnické osobě, která SOFTWARE získala a jejímž jménem je používán.
Pokud s podmínkami této smlouvy EULA nesouhlasíte, nepoužívejte SOFTWARE, zaškrtněte možnost "S podmínkami této licenční smlouvy nesouhlasím" a pokračujte výběrem příkazu "Storno". Zaplacené peníze můžete získat zpět, pokud:
(i) SOFTWARE nepoužíváte.
(ii) Vrátíte SOFTWARE, včetně veškeré výše uvedené dokumentace, médií a obalového materiálu, s dokladem o zaplacení, na místo zakoupení SOFTWARU, a to do třiceti (30) dní od zakoupení, není-li stanoveno jinak v zákonech země, ve které jste SOFTWARE zakoupili, a v zásadách pro vrácení produktu prodejce, od kterého jste SOFTWARE zakoupili.

Definice

"ABBYY" označuje společnost ABBYY USA Software House Inc. registrovanou na adrese 47221 Fremont Boulevard, Fremont, California 94538, USA, platí-li článek 19.1 této smlouvy EULA; společnost ABBYY Europe GmbH registrovanou na adrese Elsenheimerstr. 49 80687 Munich, platí-li článek 19.2 této smlouvy EULA; společnost ABBYY LLC registrovanou na adrese 21 building 1 Bratislavskaja Ulica, 109451, Moskva, Russia, platí-li článek 19.3 této smlouvy EULA; společnost ABBYY Software House Ukraine registrovanou na adrese 31, Děgťarjevskaja ul., Kiev, Ukraine 03680, platí-li článek 19.4 této smlouvy EULA; společnost ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Cyprus ve všech ostatních případech.

"Skupina ABBYY" označuje společnost ABBYY a všechny její pobočky. "Pobočka společnosti ABBYY" označuje subjekt, který přímo či nepřímo, prostřednictvím jednoho nebo několika zprostředkovatelů, řídí nebo je řízen společností ABBYY nebo je pod dohledem společnosti ABBYY.

"Vy" a "Vaše" odkazuje na a zahrnuje všechny fyzické a právnické osoby, které získaly tento SOFTWARE a jejichž jménem je tento SOFTWARE používán.

1. Poskytnutí licence

1.1 V souladu s podmínkami této smlouvy EULA Vám uděluje společnost ABBYY neexkluzivní omezené oprávnění ("Licence"), které Vám umožňuje používat SOFTWARE, včetně všech obrazů, fotografií, animací, audio a video komponent, hudby, textů a "apletů" obsažených v SOFTWARU, stejně jako přiložených tištěných materiálů a všech kopií SOFTWARU, jak je uvedeno níže. Všechny podmínky níže uvedené platí pro SOFTWARE jako celek i pro jednotlivé součásti zvlášť.

2. Licence

2.1 Společnost ABBYY tvrdí, potvrzuje a zaručuje, že má plné právo, pravomoc, právní způsobilost, schopnost a moc k udělení licence a distribuci SOFTWARU, včetně všech obrazů, fotografií, animací, audio a video komponent, hudby, textů a "apletů" obsažených v SOFTWARU, stejně jako přiložených tištěných materiálů a všech kopií SOFTWARU.

2.2 Všechna práva vlastnictví názvů a duševního vlastnictví, která nejsou obsažena v SOFTWARU, ale ke kterým lze přistupovat při používání SOFTWARU, jsou majetkem příslušných vlastníků obsahu a mohou být chráněna příslušnými autorskými právy nebo dalšími zákony a úmluvami o duševním vlastnictví. Tato smlouva EULA neznamená převod vlastnictví takového duševního majetku.

2.3 SOFTWARE obsahuje důležitá obchodní tajemství a důvěrné informace patřící společnosti ABBYY a třetím stranám a je chráněn autorskými právy, včetně, ale bez omezení, zákona o autorských právech Spojených států, ustanovení mezinárodních smluv a příslušných zákonů země, ve které je používán. Jakékoli používání SOFTWARU při nedodržování nebo v rozporu s podmínkami této smlouvy EULA bude považováno za přestoupení práv duševního vlastnictví společnosti ABBYY nebo třetích stran, a následkem toho budou zrušena všechna práva k používání SOFTWARU udělená touto smlouvou EULA.

2.4 Je možné provést jeden trvalý převod této smlouvy EULA a SOFTWARU, ale pouze přímo jinému koncovému uživateli. Tento převod musí zahrnovat veškerý SOFTWARE (včetně všech částí komponent, médií a tištěných materiálů a všech upgradů) a tuto smlouvu EULA. Převod nesmí proběhnout předáním do komise, ani jiným nepřímým způsobem. Nabyvatel tohoto jednorázového převodu musí souhlasit s podmínkami této smlouvy EULA a musí se zavázat, že tuto smlouvu EULA ani SOFTWARE nepřevede dále. V případě takového převodu SOFTWARU je třeba SOFTWARE odinstalovat z počítače a z místní sítě LAN.

2.5 Tato smlouva EULA neuděluje žádná práva související s jakýmikoli ochrannými známkami společnosti ABBYY.

2.6 Vyhrazení práv. Všechna práva, která nejsou výslovně udělena, jsou vyhrazena společnosti ABBYY.

3. Používání SOFTWARU

3.1 Pokud se Vaše verze SOFTWARU nazývá "ABBYY FineReader 9.0 Professional Edition", můžete nainstalovat a používat jednu kopii SOFTWARU v počítači v kanceláři a jednu kopii v počítači doma. SOFTWARE nelze instalovat do více než dvou počítačů a SOFTWARE nelze používat současně ve více než jednom počítači. SOFTWARE nelze používat zároveň v počítači doma i v kanceláři.

3.2 Pokud se vaše verze SOFTWARU nazývá "ABBYY FineReader 9.0 Corporate Edition" a typ licence je "vázaná na pracovní stanici", můžete SOFTWARE nainstalovat na tolika počítačích, kolik je zakoupených licencí.

3.3 Pokud má vaše verze SOFTWARU název "ABBYY FineReader 9.0 Corporate Edition" a typ licence je "souběžná", můžete SOFTWARE nainstalovat v libovolném počítači, který vlastníte, a současně SOFTWARE spouštět v tolika počítačích, kolik je vašich zakoupených "souběžných" licencí.

3.4 Pokud má vaše verze SOFTWARU název "ABBYY FineReader 9.0 Site License Edition", můžete SOFTWARE nainstalovat a souběžně jej používat v takovém počtu počítačů, jaký je stanoven v samostatné smlouvě se společností ABBYY nebo v licenčním certifikátu přiloženém k SOFTWARU.

3.5 Pokud má vaše verze softwaru název "ABBYY FineReader 9.0 Professional Edition" nebo "ABBYY FineReader 9.0 Corporate Edition" a typ licence je "vázaná na pracovní stanici", můžete spustit jednu nainstalovanou kopii SOFTWARU pomocí terminálových služeb pouze z jednoho počítače, pokud není stanoveno jinak v samostatné smlouvě se společností ABBYY nebo v licenčním certifikátu přiloženém k SOFTWARU.

4. SOFTWARE na více médiích

4.1 SOFTWARE můžete obdržet na více médiích včetně souborů stažených z internetu. Bez ohledu na počet obdržených médií máte licenci na užívání jedné (1) kopie SOFTWARU v souladu s částí 3 tohoto ujednání EULA.

5. Databáze koncového uživatele

5.1 Pro programy obsažené v SOFTWARU můžete vytvářet své vlastní databáze, pokud SOFTWARE tuto funkci nabízí.

6. Redistribuce SOFTWARU

6.1 Jakákoli redistribuce SOFTWARU s výjimkou uvedenou v článku 2.4 je přísně zakázána. Redistribuce zahrnuje mimo jiné prodej, pronájem, leasing nebo půjčování SOFTWARU, pokud není v samostatné smlouvě se společností ABBYY uvedeno jinak.

7. Omezení

7.1 Berete na vědomí, že SOFTWARE je chráněn proti neoprávněnému kopírování nebo používání. Je možné, že nebudete moci svá práva na SOFTWARE podle tohoto ujednání EULA uplatnit, pokud svou kopii SOFTWARU neaktivujete. Pokud svou kopii SOFTWARU aktivujete, nebudou do společnosti ABBYY přeneseny žádné osobní údaje. Aktivace je zcela anonymní. Při aktivaci se vytvoří jedinečný parametr, který představuje konfiguraci Vašeho počítače v době aktivace. Tento parametr neobsahuje osobní údaje, žádné informace o softwaru, ani data, která by mohla být uložena ve Vašem počítači, ani informace o specifickém provedení nebo modelu Vašeho počítače. Tento parametr identifikuje počítač výhradně pro účely aktivace. Společně s tímto parametrem bude společnosti ABBYY zaslán název, sériové číslo, číslo verze a jazyk rozhraní Vaší kopie SOFTWARU. Tyto informace budou použity pouze k výběru správného jazyka a obsahu zprávy s odpovědí, která Vám bude zaslána jako potvrzení výsledku aktivace. Žádné z těchto informací nebudou použity pro jiné účely.

7.2 Všechny podmínky užívání a omezení vztahující se k používání SOFTWARU jsou uvedeny v ujednání EULA, pokud není stanoveno jinak v samostatném ujednání se společností ABBYY nebo v licenčním certifikátu přiloženém k SOFTWARU.

7.3 Nesmíte provádět činnosti obsažené v níže uvedeném seznamu, ani nesmíte jejich provádění umožnit jiným osobám:

7.3.1 Rozkládat nebo dekompilovat (tj. extrahovat zdrojový kód z objektového kódu) SOFTWARE (aplikace, databáze a všechny části komponentů SOFTWARU) s výjimkou a pouze v takovém rozsahu, kdy je tato činnost výslovně povolena platnými zákony bez ohledu na toto omezení. Pokud platné zákony umožňují tyto činnosti, nesmí být zjištěné informace předány třetí osobě v rozsahu, v jakém je toto udržení v tajnosti povoleno zákonem, a musí být ihned sděleny společnosti ABBYY. Všechny tyto informace budou považovány za důvěrné a chráněné informace společnosti ABBYY.

7.3.2 Měnit, upravovat nebo překládat SOFTWARE, včetně provádění změn objektového kódu aplikací a databází obsažených v SOFTWARU kromě těch, které nabízí SOFTWARE a které jsou popsány v dokumentaci.

7.3.3 Pronajímat, půjčovat, poskytovat dílčí licenci nebo převést práva, která jsou vám udělena na základě tohoto ujednání EULA, a další práva související se SOFTWAREM jiným osobám nebo souhlasit s kopírováním celého SOFTWARU nebo jeho části do jiných počítačů (kromě situace popsané v článku 4.4), pokud není v samostatné smlouvě se společností ABBYY stanoveno jinak.

7.3.4 Umožnit osobě, která není oprávněna používat SOFTWARE a pracuje ve stejném systému více uživatelů, jako Vy, aby používala SOFTWARE.

7.3.5 Odstraňovat nebo skrývat sdělení o autorských právech, ochranné známce nebo patentech, která jsou uvedena na SOFTWARU, který Vám byl dodán.

8. Služby podpory

8.1 Společnost ABBYY Vám poskytuje služby podpory související se SOFTWAREM ("služby podpory") podle podmínek aktuálních zásad podpory společnosti ABBYY, které jsou zveřejněny na webových stránkách společnosti ABBYY (http://www.abbyy.com/support/). Společnost ABBYY si vyhrazuje právo kdykoli zásady podpory bez předchozího oznámení změnit.

8.2 Případný doplňkový softwarový kód, který Vám bude poskytnut jako součást služeb podpory, musí být považován za součást SOFTWARU a vztahují se na něj podmínky tohoto ujednání EULA.

8.3 Abyste měli nárok na služby podpory, vyžaduje od vás společnost ABBYY, abyste jí poskytli informace o charakteristice Vašeho hardwaru, a také standardní osobní údaje včetně Vašeho jména, případně názvu společnosti, adresy, telefonního čísla a e-mailové adresy.

8.4 Společnost ABBYY může používat výše uvedené informace v souladu s platnými zákony pro své obchodní účely, mimo jiné včetně podpory a vývoje produktu, a to za podmínky, že společnost ABBYY nepoužije tyto informace ve formě, která by Vás osobně identifikovala.

9. Zákaz dalšího prodeje softwaru

9.1 Je-li SOFTWARE označen "Not for Resale" ("Zákaz dalšího prodeje") nebo "NFR", potom, bez ohledu na jiné části této smlouvy EULA, můžete používat tento SOFTWARE pouze pro účely předvádění, ověření nebo testování.

10. Software pro zkušební účely

10.1 Je-li SOFTWARE označen "Try&Buy", "Trial" nebo "Demo", pak tato část bude platit do té doby, dokud si nezakoupíte licenci na plnou maloobchodní verzi SOFTWARU. Berete na vědomí, že SOFTWARE má omezenou funkčnost nebo funkce na omezenou dobu. SOFTWARE je poskytován formou licence "tak, jak je", výhradně jako ukázkový model. Pokud je tento SOFTWARE verzí s časovým limitem, bude jeho funkčnost po uplynutí vymezeného časového období po instalaci deaktivována. Toto časové období bude stanoveno v SOFTWARU. Po uplynutí tohoto časového limitu licence podle tohoto ujednání skončí, pokud ji společnost ABBYY neprodlouží na základě Vámi zakoupené plné maloobchodní licence od společnosti ABBYY.

11. Upgradování

11.1 Pokud je SOFTWARE označen jako aktualizace, musíte mít řádnou licenci na užívání produktu, který společnost ABBYY identifikuje jako produkt způsobilý k upgradování, abyste mohli SOFTWARE používat.

11.2 SOFTWARE označený jako upgrade nahrazuje nebo doplňuje produkt, ze kterého vycházel Váš nárok na upgradování.

11.3 Jakmile upgradovaný produkt nainstalujete, Vaše předchozí ujednání EULA bude považováno za neplatné.

11.4 Můžete používat pouze výsledný upgradovaný produkt v souladu s podmínkami ujednání EULA dodanými s produktem.

11.5 Berete na vědomí, že případná povinnost společnosti ABBYY podporovat verzi SOFTWARU, která byla upgradována, končí okamžikem, kdy je k dispozici upgrade.

12. Ukončení

12.1 Pokud není mezi Vámi a společností ABBYY dohodnuto jinak, bude toto ujednání EULA účinné, dokud nebude ukončeno.

12.2 Aniž by tím byla dotčena ostatní práva, společnost ABBYY může ukončit toto ujednání EULA v případě, že nedodržíte podmínky tohoto ujednání. V tom případě musíte zničit všechny kopie SOFTWARU, všechny součásti jeho komponentů a SOFTWARE odinstalovat. 12.3 Od tohoto ujednání EULA můžete odstoupit zničením SOFTWARU a doprovodné dokumentace a všech jejich kopií.

12.4 Toto odstoupení vás nezbavuje povinnosti SOFTWARE uhradit.

12.5 Ustanovení 2.3, 2.5, 2.6, 6, 7, 10, 13.2 – 13.4, 14 – 19, 20.4, 21 a 22 přetrvávají i po ukončení tohoto ujednání EULA bez ohledu na to, co bylo příčinou ukončení, nebudou z toho však odvozena nebo vytvářena pokračující práva na užívání SOFTWARU po ukončení tohoto ujednání EULA.

13. Omezená záruka

13.1 Společnost ABBYY zaručuje, že média, na nichž je SOFTWARE případně dodán, nebudou obsahovat vady materiálu a zpracování při běžném používání po minimální dobu stanovenou zákonnými předpisy země, ve které je SOFTWARE zakoupen, a to počínaje datem nákupu.

13.2 SOFTWARE, jeho upgrade a aktualizace jsou vám dodávány "tak, jak jsou," a společnost ABBYY neposkytuje žádné záruky jakéhokoli druhu. Společnost ABBYY nezaručuje a nemůže zaručit výkon nebo výsledky, kterých byste mohli používáním SOFTWARU dosáhnout.
S výjimkou záruky, podmínky nebo ujištění v takovém rozsahu, v jakém tyto nelze podle zákonů, které se na Vás ve Vaší oblasti soudní pravomoci vztahují, vyloučit nebo omezit, neposkytuje společnost ABBYY žádné záruky, podmínky ani ujištění (výslovné ani odvozené bez ohledu na to, zda vyplývají ze zákona, obyčejového práva, zvyklostí, zavedeného užívání či jinak) v žádném ohledu, mimo jiné včetně neporušení práv třetích osob, obchodovatelnosti, celistvosti, uspokojivé kvality nebo vhodnosti pro určitý účel, ani že SOFTWARE nebude způsobovat chyby, že bude splňovat Vaše požadavky nebo že bude řádně fungovat ve spojení s jiným softwarem nebo hardwarem. Veškeré riziko související s kvalitou a výkonem SOFTWARU je na Vaší straně.

13.3 Společnost ABBYY neposkytuje žádné záruky na softwarové produkty třetích osob, které mohou být dodány se SOFTWAREM.

13.4 Omezená záruka pro uživatele žijící v Německu nebo Rakousku.
Pokud jste kopii SOFTWARU pořídili v Německu nebo Rakousku nebo v této zemi obvykle žijete, pak společnost ABBYY v souladu s německými zákony zaručuje, že SOFTWARE bude poskytovat funkce uvedené v dokumentaci ("sjednané funkce"), a to po dobu omezené záruky následující po převzetí kopie SOFTWARU, pokud je tento používán v doporučené hardwarové konfiguraci. Výraz "doba omezené záruky", jak je použit v tomto článku, znamená jeden (1) rok, pokud jste podnikový uživatel nebo právnická osoba, a dva (2) roky v případě, že nejste podnikový uživatel. Nepodstatná odchylka od sjednaných funkcí nebude brána v úvahu a nebude zakládat žádná práva vyplývající se záruky. Tato omezená záruka se nevztahuje na SOFTWARE, který je vám poskytován zdarma, například upgrade, předběžné verze, "zkušební" verze, vzorky produktu, kopie SOFTWARU "Not for resale" ("NFR", zákaz dalšího prodeje), nebo na SOFTWARE, který jste změnili tak, že tyto změny způsobily závadu. Chcete-li vznést nárok vyplývající ze záruky, musíte během doby omezené záruky vrátit SOFTWARE a doklad o nákupu na místo, kde jste jej pořídili. Pokud se funkce SOFTWARU podstatně liší od sjednaných funkcí, je společnost ABBYY oprávněna (formou opětovného plnění a dle svého vlastního uvážení) SOFTWARE opravit nebo vyměnit. Pokud se tak nestane, máte nárok na snížení kupní ceny (snížení) nebo zrušení kupní smlouvy (zrušení). Další informace o záruce získáte od oddělení zákaznické podpory společnosti ABBYY v Německu. ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munich, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Omezení odpovědnosti

14.1 Společnost ABBYY nebude vůči vám v žádném případě odpovědná za škody, přerušení podnikání, ztrátu dat nebo informací libovolného druhu, obchodního či jiného, nároky nebo náklady či následné, nepřímé, náhodné škody nebo za ztrátu zisku nebo ztrátu úspor vyplývajících a nebo souvisejících s používáním SOFTWARU nebo za škody způsobené možnými chybami nebo chybami tisku v SOFTWARU, a to ani v případě, že zástupci společnosti ABBYY byli na možnost této ztráty, škody, nároků nebo nákladů upozorněni, a ani za případné nároky třetích osob. Výše uvedená omezení a výjimky se vztahují na rozsah povolený platnými zákony ve Vaší oblasti. Výhradní a souhrnná odpovědnost společnosti ABBYY vyplývající z tohoto ujednání EULA bude omezena na kupní cenu původně zaplacenou za SOFTWARE, pokud k platbě došlo. Žádné ustanovení obsažené v tomto ujednání EULA neomezuje odpovědnost společnosti ABBYY vůči Vám v případě úmrtí nebo úrazu osoby vyplývající z nedbalosti nebo trestného činu úmyslného uvádění v omyl (podvodu) ze strany společnosti ABBYY. Další informace najdete v části obsahující konkrétní údaje o příslušnosti v článku 19 tohoto ujednání EULA.

14.2 Omezení záruky pro uživatele žijící v Německu nebo Rakousku.
Pokud jste pořídili kopii SOFTWARU v Německu nebo Rakousku a obvykle v této zemi pobýváte, pak

14.2.1 na základě ustanovení článku 14.2.2, bude zákonná odpovědnost společnosti ABBYY omezena takto: (i) společnost ABBYY bude odpovědná pouze do výše škody, kterou lze v okamžiku uzavření smlouvy běžně předpokládat v souvislosti se škodami způsobenými mírně nedbalostním porušením zásadní smluvní povinnosti, a (ii) společnost ABBYY nebude odpovědná za škody způsobené mírně nedbalostním porušením nezásadní smluvní povinnosti.

14.2.2 Omezení odpovědnosti uvedené v bodě 14.2.1 se nebude vztahovat na povinnou zákonnou odpovědnost, zejména na odpovědnost podle německého zákona o odpovědnosti za výrobky, odpovědnost za převzetí specifické záruky nebo odpovědnost za zaviněnou újmu na zdraví.

14.2.3 Musíte přijmout všechna přiměřená opatření, abyste zabránili škodám a omezili je, zejména abyste si pořídili záložní kopie SOFTWARU a svých počítačových dat na základě ustanovení tohoto ujednání EULA.

15. Vestavěné fonty

14.1 Na programy fontů se vztahují autorská práva a majitel těchto autorských práv může stanovit podmínky, za kterých lze program fontů používat. Jednou z podmínek může být, že potřebujete licenční kopii programu fontů, abyste mohli zabudovat font do souboru PDF. Společnost ABBYY nebude v žádném případě odpovědná za jakékoli škody vyplývající z Vašeho používání zabudovaných fontů.

16. Knihovna Adobe® PDF

16.1 "Software Adobe" znamená knihovnu PDF Adobe® pro Windows 2000, XP, Vista a související dokumentaci a veškeré její upgrady, upravené verze, aktualizace, doplňky a kopie. Software Adobe je obsažen v SOFTWARU.

16.2 Poskytnutí licence a její omezení. Společnost ABBYY Vám uděluje nevýhradní právo na používání softwaru Adobe začleněného do SOFTWARU v souladu s podmínkami tohoto ujednání EULA. Můžete pořídit jednu záložní kopii softwaru Adobe začleněného do SOFTWARU, pokud tato záložní kopie nebude nainstalována nebo používána v jiném počítači.

16.3 Práva na duševní vlastnictví. Software Adobe začleněný do SOFTWARU vlastní společnost Adobe a její dodavatelé a jeho struktura, organizace a kód jsou cenným obchodním tajemstvím společnosti Adobe a jejích dodavatelů. Software Adobe je také chráněn zákonem Spojených států o autorských právech a ustanoveními mezinárodní úmluvy. Software Adobe začleněný do SOFTWARU nesmíte kopírovat jinak, než jak je uvedeno v tomto ujednání EULA. Veškeré kopie, které máte povoleno pořídit podle tohoto ujednání EULA, musí obsahovat stejná sdělení o autorských právech nebo vlastnictví, kterými je opatřen SOFTWARE. Souhlasíte s tím, že nebudete měnit, upravovat, překládat, zpětně sestavovat, dekompilovat, rozebírat ani se jinak pokoušet odhalit zdrojový kód softwaru Adobe začleněného do SOFTWARU. Kromě výše uvedených ustanovení Vám toto ujednání EULA neposkytuje žádná práva na duševní vlastnictví související se softwarem Adobe.

16.4 Licence na fonty. Pokud SOFTWARE nebo software Adobe začleněný do SOFTWARU obsahuje software fontů, můžete zabudovat software fontů nebo návrhy softwaru fontů do svých elektronických dokumentů v rozsahu, v jakém toto zabudování umožňuje vlastník autorských práv prodejce těchto fontů. Fonty obsažené v tomto balíku mohou obsahovat jak fonty vlastněné společností Adobe, tak jinými společnostmi. Fonty vlastněné společností Adobe můžete plně zabudovat.

16.5 Záruka. SPOLEČNOST ABBYY A JEJÍ DODAVATELé NEZARUČUJÍ A NEMOHOU ZARUČIT VÝSLEDKY VÝKONU, KTERé ZÍSKÁTE POUŽITÍM SOFTWARU ADOBE ZAČLENĚNéHO DO TOHOTO SOFTWARU.

16.6 Pravidla pro export. Souhlasíte s tím, že software Adobe začleněný do SOFTWARU nebude vyexpedován, přenesen ani exportován do země nebo použit jakýmkoli způsobem, který je zakázán zákonem Spojených států pro kontrolu exportu nebo jinými vývozními zákony, omezeními nebo předpisy (dále souhrnně jen "exportní zákony"). Kromě toho, pokud je software Adobe začleněn do SOFTWARU a je identifikován jako zboží s kontrolovaným exportem podle zákonů o vývozu, prohlašujete a zaručujete se, že nejste občan ani jinak nepatříte k národu, na který je uvaleno embargo, ani jinak nemáte podle exportních zákonů zakázáno převzít software Adobe začleněný do SOFTWARU. Všechna práva na používání softwaru Adobe začleněného do SOFTWARU jsou udělena pod podmínkou, že tato práva propadají, pokud nedodržíte podmínky tohoto ujednání EULA.

16.7 Ochranné známky. Adobe a Adobe PDF Library jsou buď registrované ochranné známky, nebo ochranné známky společnosti Adobe Systems Incorporated ve Spojených státech nebo jiných zemích.

17. Obsah Microsoft® Reader

17.1 "Microsoft Software" znamená Microsoft® Reader Content Software Development Kit, verze 1.5 včetně případné "online" nebo elektronické doprovodné dokumentace. ABBYY FineReader 9.0 používá software Microsoft k vytváření souborů ve formátu Microsoft Reader.

17.2 "Komponenta softwaru Microsoft" znamená soubor litgen.dll nebo jiné komponenty softwaru Microsoft, které mohou být začleněny do SOFTWARU. Na všechna práva, související s komponentem softwaru Microsoft, se vztahují podmínky uvedené v tomto ujednání.

17.3 Komponenta softwaru Microsoft je součástí SOFTWARU a vztahují se na ni všechny podmínky tohoto ujednání EULA, mimo jiné včetně podmínek redistribuce a práv na převod.

17.4 Máte právo vytvářet soubory ve formátu Microsoft Reader, které lze komerčně prodávat.

17.5 ODMÍTNUTÍ ZÁRUK. SPOLEČNOST MICROSOFT A JEJÍ DODAVATELé VÁM V MAXIMÁLNÍM MOŽNéM ROZSAHU POVOLENéM PŘÍSLUŠNÝMI ZÁKONY POSKYTUJÍ KOMPONENTU SOFTWARU MICROSOFT TAK, JAK JE, A BEZ SLUŽEB PODPORY A SPOLEČNOST MICROSOFT A JEJÍ DODAVATELé TÍMTO ODMÍTAJÍ V SOUVISLOSTI S KOMPONENTOU SOFTWARU MICROSOFT JAKéKOLI ZÁRUKY A PODMÍNKY, AŤ VÝSLOVNé ČI ODVOZENé NEBO VYPLÝVAJÍCÍ ZE ZÁKONA, MIMO JINé VČETNĚ PŘÍPADNÝCH ZÁRUK NEBO PODMÍNEK SOUVISEJÍCÍCH S: VLASTNICTVÍM, NEPORUŠENÍM ZÁKONŮ, OBCHODOVATELNOSTÍ, VHODNOSTÍ PRO URČITÝ ÚČEL, NEPŘÍTOMNOSTÍ VIRŮ, PŘESNOSTÍ NEBO ÚPLNOSTÍ ODEZVY, VÝSLEDKY, NEPŘÍTOMNOSTÍ NEDBALOSTI NEBO NEDOSTATEČNÝM ODBORNÝM ÚSILÍM, NERUŠENÝM UŽÍVÁNÍM, NERUŠENÝM VLASTNICTVÍM A SOULADEM S POPISEM. CELé RIZIKO VYPLÝVAJÍCÍ Z UŽÍVÁNÍ NEBO VÝKONU KOMPONENTY SOFTWARU MICROSOFT A SLUŽEB PODPORY JE NA VÁS.
VYLOUČENÍ NÁHODNÝCH, NÁSLEDNÝCH A URČITÝCH OSTATNÍCH ŠKOD. V MAXIMÁLNÍM ROZSAHU POVOLENéM PŘÍSLUŠNÝMI ZÁKONY, NEBUDE SPOLEČNOST MICROSOFT ANI JEJÍ DODAVATELé ODPOVĚDNI ZA JAKéKOLI ZVLÁŠTNÍ, NÁHODNé, NEPŘÍMé NEBO NÁSLEDNé ŠKODY (MIMO JINé VČETNĚ ŠKOD VYPLÝVAJÍCÍCH Z: ZTRÁTY ZISKU, ZTRÁTY DŮVĚRNÝCH NEBO JINÝCH INFORMACÍ, PŘERUŠENÍ PODNIKÁNÍ, ÚJMY NA ZDRAVÍ OSOB, ZTRÁTY SOUKROMÍ, NEDODRŽENÍ POVINNOSTI /VČETNĚ DOBRé VÍRY NEBO PŘIMĚŘENé PéČE/, NEDBALOSTI A JINÝCH PENĚŽITÝCH NEBO JAKÝCHKOLI JINÝCH ZTRÁT), KTERé VYPLÝVAJÍ NEBO NĚJAKÝM ZPŮSOBEM SOUVISEJÍ S POUŽÍVÁNÍM NEBO NEMOŽNOSTÍ POUŽÍVAT KOMPONENTU SOFTWARU MICROSOFT NEBO SLUŽBY PODPORY NEBO ZAJIŠTĚNÍM ČI NEZAJIŠTĚNÍM SLUŽEB PODPORY, ČI JINAK PODLE USTANOVENÍ TOHOTO UJEDNÁNÍ EULA, A TO ANI V PŘÍPADĚ, ŽE SPOLEČNOST MICROSOFT NEBO JEJÍ DODAVATELé BYLI NA MOŽNOST TĚCHTO ŠKOD UPOZORNĚNI.

17.6 Vyhrazení práv. Společnost Microsoft si vyhrazuje všechna práva, která nejsou výslovně poskytnuta v tomto ujednání EULA.

17.7 Práva na duševní vlastnictví. Software Microsoft vlastní společnost Microsoft a její dodavatelé.

18. Pravidla pro export

18.1 SOFTWARE se nesmí exportovat ani reexportovat v rozporu s předpisy pro vývoz stanovenými zákony země, ve které byl SOFTWARE zakoupen nebo jinak pořízen. Kromě tohoto prohlašujete a zaručujete se, že podle platných zákonů nemáte zakázáno SOFTWARE přijmout.

19. Rozhodné právo

19.1 Pokud byl software zakoupen ve Spojených státech, Kanadě, Mexiku, Střední Americe, Japonsku nebo Tchaj-wanu, toto ujednání EULA se řídí a vykládá v souladu se zákony státu Kalifornie ve Spojených státech amerických. Pokud dojde ke sporu v souvislosti s tímto ujednáním EULA nebo tímto SOFTWAREM, souhlasíte se soudní pravomocí a místní pravomocí federálních nebo státních soudů v okresu Alameda nebo Santa Clara ve státu Kalifornie.

19.2 Pokud byl SOFTWARE zakoupen v Rakousku, Belgii, Dánsku, Finsku, Francii, Německu, Řecku, Irsku, Itálii, Lucembursku, Nizozemí, Portugalsku, Španělsku, Švédsku, Velké Británii nebo jiném členském státu Evropské unie, který není uveden v článku 19.3 nebo 19.4 tohoto ujednání EULA, nebo ve Švýcarsku, Norsku, Islandu nebo Lichtenštejnsku, toto ujednání EULA se řídí a vykládá v souladu s hmotným právem platným v Mnichově v Německé spolkové republice, a všechny spory vyplývající z tohoto ujednání EULA budou spadat do pravomoci příslušných soudů v Mnichově v Německé spolkové republice.

19.3 Pokud byl SOFTWARE zakoupen v Rusku, Bělorusku, Kazachstánu nebo jiné zemi Společenství nezávislých států s výjimkou Ukrajiny a Moldávie, nebo pokud byl SOFTWARE zakoupen v Lotyšsku, Litvě nebo Estonsku, toto ujednání EULA se řídí a vykládá v souladu s věcným právem platným v Ruské federaci.

19.4 Pokud byl SOFTWARE zakoupen v Albánii, Bosně a Hercegovině, Bulharsku, Chorvatsku, Kypru, České republice, Maďarsku, Izraeli, Makedonii, Maltě, Polsku, Rumunsku, Slovensku, Slovinsku, Turecku, Srbsku, Černé hoře, Ukrajině nebo Moldávii, toto ujednání EULA se bude řídit a vykládat podle zákonných předpisů Ukrajiny.

19.5 Pokud platí článek 19.3 a jste právnickou osobou nebo soukromým podnikatelem, bude ke všem sporům vyplývajícím z tohoto ujednání EULA příslušný arbitrážní soud v Moskvě v Ruské federaci. Pokud platí článek 19.3 a jste fyzickou osobou, bude ke všem sporům vyplývajícím z tohoto ujednání EULA příslušný Lublinský okresní soud v Moskvě v Ruské federaci.

19.6 V případech popsaných v článku 19.1 až 19.4. se nebude toto ujednání EULA řídit pravidly o střetu zákonů jakékoli jurisdikce nebo Úmluvou Spojených národů o smlouvách o mezinárodním prodeji zboží, jejichž působnost je tímto výslovně vyloučena.

19.7 Pokud byl SOFTWARE zakoupen v jiné zemi, než jsou země uvedené v článku 19.1 až 19.4, toto ujednání EULA se bude řídit a vykládat v souladu s věcným právem země, v níž jste SOFTWARE zakoupili.

20. Různé

20.1 Pokud jste zakoupili SOFTWARE prostřednictvím internetu (včetně verzí "Not for Resale" nebo "Upgrade") společnost ABBYY vám nedodá žádné tištěné materiály včetně uživatelské příručky.

20.2 Společnost ABBYY se zaručuje, že všechny osobní informace, které jí poskytnete při instalaci a registraci SOFTWARU, budou uloženy a striktně použity pouze v rámci skupiny ABBYY.

20.3 Společnost ABBYY se zaručuje, že všechny informace, které jí poskytnete při aktivaci SOFTWARU, budou uloženy a striktně použity pouze v rámci společnosti ABBYY.

20.4 Souhlasíte s tím, že společnost ABBYY ochráníte a odškodníte v případě jakýchkoli nároků, odpovědnosti, ztrát, žalob, škod nebo soudních sporů včetně případných právnických poplatků, které mohou vyplývat z používání SOFTWARU nebo spoléhání na něj.

21. Použití ze strany vlády

21.1 V případě používání SOFTWARU vládou Spojených států amerických nebo americkým vládním úřadem budou platit následující dodatečné podmínky: (1) omezený počítačový software, jak je vymezen v bodu Právo na data – obecná ustanovení Federálních předpisů pro nákup 52.227-14; a (2) užívání, rozmnožování nebo předávání ze strany vlády podléhá omezením uvedeným v písmenu (c)(1)(ii) bodu Právo na technické údaje a počítačový software v předpisu DFARS 252.227-7013.

22. Všeobecná ustanovení

22.1 Pokud bude zjištěno, že některá část tohoto ujednání EULA je neplatná a nevykonatelná, nebude to mít vliv na platnost zbytku tohoto ujednání, které zůstane platné a vykonatelné v souladu s jeho podmínkami. Toto ujednání EULA nemá vliv na zákonná práva strany jednající jako spotřebitel.


Vlastnosti dokumentu

Vlastnosti dokumentu obsahují informace o dokumentu (rozšířený název dokumentu, autor, předmět, klíčová slova atd.) Vlastnosti dokumentu lze použít ke třídění souborů. Navíc lze dokumenty podle jejich vlastností vyhledávat. Přidání a úpravy vlastností:

  1. Vyberte položku Nástroje>Možnosti... a klepněte na kartu Dokument.
  2. Zadejte požadované informace do polí v části Vlastnosti dokumentu.