Bemutatjuk az ABBYY FineReadert

Ebben a témakörben áttekintheti az ABBYY FineReader funkcióit.

A fejezet tartalma

  • Mi az ABBYY FineReader?
  • Az ABBYY FineReader 9.0 újdonságai


Mi az ABBYY FineReader?

Az ABBYY FineReader egy optikai szövegfelismerő (OCR) alkalmazás, mellyel a nyomtatott és a PDF dokumentumokat, valamint dokumentumok képeit szerkeszthető számítógépes fájlokká alakíthatja át.

Az ABBYY FineReader funkciói

Gyors és pontos felismerés

  • Az ABBYY FineReaderrel egy gombkattintással szerkeszthető elektronikus dokumentumokhoz juthat hozzá. Nincs szükség speciális beállításokra, sem különleges képességekre, hogy megkapjuk az eredményt. A program számos, beépített automatizált feladattal rendelkezik, amely a fontosabb beolvasási, konvertálási és felismerési szituációkra terjed ki.
  • Az ABBYY FineReader elvileg bármilyen betűtípussal nyomtatott szöveget fel tud ismerni, és a nyomtatási problémák nem okoznak gondot.
  • A Microsoft Office integrációnak köszönhetően közvetlenül a Microsoft Wordből, a Microsoft Excelből vagy a Microsoft Outlookból ismertetheti fel a dokumentumokat.
  • Az ABBYY FineReader papír és PDF dokumentumokban egyaránt felismeri a webes hivatkozásokat, az email címeket, és az eredményül kapott elektronikus szövegben is létrehozza őket.

Egyszerű használat

  • Az ABBYY FineReader ízléses és áttekinthető kezelőfelületén egész rövid idő alatt elsajátíthatja az alkalmazás főbb funkcióit.
  • A program kezelőfelülete rendkívüli módon testreszabható. A munkaterületet az ablakok méretének és helyének megváltoztatásával, a színsémák kiválasztásával, ill. az eszköztárak és más kezelőfelület-elemek testreszabásával tetszés szerint alakíthatja.
  • A rugalmas beállítások révén gyorsabb és könnyebb a munka a terjedelmes dokumentumokkal: kiválaszthatja, hogy csak a kijelölt oldalakat kell-e felismertetni a teljes dokumentum helyett. A kimeneti fájl méretének szabályozására is van lehetőség.
  • A program szolgáltatásai a felhasználói kézikönyvben jól dokumentáltak, mely utasításokat és tippeket ad a nem szabványos vagy bonyolult dokumentumok átalakítására.


Az ABBYY FineReader 9.0 újdonságai

Az alábbiakban a fontosabb termékjavításokat és az új funkciókat tekintheti át. Az ABBYY FineReader 9.0 Corporate Edition és az ABBYY FineReader 9.0 Site License Edition funkcióit külön jelöljük.

Intelligens dokumentum-feldolgozás

  • Szabadalmazott dokumentum OCR technológia

    Az ABBYY FineReader az ABBYY legújabb fejlesztésű dokumentum OCR-technológiáját használja fel a többoldalas dokumentumok teljes egészében történő elemzéséhez az oldalankénti módszer helyett. Ennek a szemléletnek az az előnye, hogy megőrzésre kerül a dokumentum logikai elrendezése, nem csak az eredeti szöveget és a hasábokat veszi át, hanem a fejlécek, láblécek, betűtípusok, stílusok, lábjegyzetek, valamint a táblázatok és a képek számozott aláírásait is. Az eredményül kapott elektronikus változat könnyen szerkeszthető és ismételten felhasználható.

  • Egyező betűtípusok és stílusok

    Jelentős változtatások történtek a betűtípusokat felismerő modulban, mely most már be tudja azonosítani az eredeti dokumentumban használt betűtípusokat, és a számítógépen lévő betűtípusok közül megkeresi a leginkább egyezőeket.

  • Többnyelvű felismerés

    Ez az új verzió immár 179 felismerési nyelvet támogat.

Egyszerű használat

  • A dokumentum nyelveinek automatikus érzékelése

    Többé már nem kell kézzel kiválasztania a dokumentumok felismerési nyelveit. Az ABBYY FineReader fejlett algoritmust használ fel a dokumentum nyelveinek megállapításához, és megtakarítja Önnek az OCR indítása előtti megadásukból támadó zavarokat.

  • Tökéletesebb kezelőfelület

    A felhasználói kezelőfelület barátságosabb és áttekinthetőbb lett, nem csak az ablakok, az eszköztárak, a billentyűparancsok testreszabása lett rugalmasabb hanem a képek beolvasása, az OCR és a mentési beállítások is. Az új, interaktív tippek gyorsan követik Önt a felismert szöveget tartalmazó, szerkeszthető dokumentum létrehozásában.

  • Megújult automatizált feladatok

    Az ABBYY FineReader 9.0 megújult automatizált feladatainak használatával gyorsabbá válik a PDF dokumentumok, a képek, a digitális fényképek vagy a beolvasott papírdokumentumok átalakítása Microsoft Word dokumentummá, Microsoft Excel munkalappá vagy PDF fájllá. Az automatizált feladatokat mindössze egyetlen egérkattintással indíthatja:

    - a Gyors feladatok ablakból

    - a Start menü>Programok>ABBYY FineReader 9.0 programcsoportból

    - valamely fájl helyi menüjéből

  • Az OCR futtatása más alkalmazásokból

    Most már nem csak a Microsoft Wordből indíthatja a dokumentumok felismerését, hanem a Microsoft Excelből és a Microsoft Outlookból is.

  • Többmagos processzorok támogatása

    A többmagos processzorok egyre elterjedtebbé válnak. Az ABBYY FineReader 9.0 kihasználja az ilyen processzorok képességeit, ezáltal lehetővé teszi többféle dokumentum-feldolgozási lépésnek a rendszer lelassulása nélküli, egyidőben történő végrehajtását.

PDF/A, DjVu, DOCX és XLSX támogatás

  • PDF/A

    A dokumentumokat most már PDF/A formátumban is mentheti, melyet az archívumok és a könyvtárak gyakran használnak a dokumentumok hosszú időtartamú tárolására.

  • DjVu

    A DjVu egy nagyon népszerű e-könyv formátum. Az ABBYY FineReader ki tudja nyerni a szöveget a DjVu fájlokból, és tetszés szerinti szerkeszthető formátumban tudja menteni.

  • DOCX és XLSX

    A Microsoft Office 2007 integrációval lehetővé válik a felismert dokumentumok DOCX és XLSX formátumban történő mentése.

Professzionális funkciók

  • Jogi szövegek feldolgozása

    Az ABBYY FineReader 9.0 olyan felismerési technológiát tartalmaz, mely a jogi dokumentumokra specializálódott, az eredeti pontos másolatát készítheti el vele.

  • A Section 508 követelmények betartása

    Az ABBYY FineReader 9.0 számos kisegítő lehetőséggel rendelkezik, beleértve a testreszabható billentyűparancsokat, a képernyőolvasók által könnyen felolvasható varázslókat, a műveletek befejezéséről értesítő hangjelzéseket, a szöveg alapértelmezésként a képernyőhöz illesztését, és a Section 508 követelmények betartását.

Az emailek feldolgozása az ABBYY Hot Folder & Scheduling alkalmazással
(csak az ABBYY FineReader 9.0 Corporate Edition és az ABBYY FineReader 9.0 Site License Edition funkciója)

Ezentúl az emailben kapott képek feldolgozására is van mód. Ezzel a szolgáltatással egyszerűbben kezelheti a multifunkciós eszközök vagy faxok által az Ön postaládájába küldött dokumentumokat.

Windows Vista tanúsítvánnyal

Az ABBYY FineReader 9.0 a Microsoft Windows Vista eszközök és szoftverek hivatalos tanúsítványával rendelkezik. A Windows Vista Certified logó biztosítja a programnak a Microsoft Windows Vista operációs rendszer speciális funkcióival való kompatibilitást.


Az ABBYY FineReader 9.0 használata

Ebben a témakörben utasításokat kaphat az ABBYY FineReader 9.0 használatához a papír- vagy PDF dokumentum szerkeszthető elektronikus változatának elkészítéséhez.

A témakör tartalma

  • Az ABBYY FineReader 9.0 lépésről lépésre
    • Hozzájutás a dokumentum képéhez
    • Az optikai szövegfelismerés
    • A felismert szöveg ellenőrzése és szerkesztése
    • A felismert szöveg mentése
  • A papírdokumentumok átalakítása Microsoft Word dokumentummá
  • Képek vagy PDF dokumentumok átalakítása Microsoft Word dokumentummá
  • A papírdokumentumok átalakítása Microsoft Excel munkalappá
  • A papírdokumentumok beolvasása a PDF dokumentumok létrehozásához
  • A digitális fényképek átalakítása Microsoft Word dokumentummá
  • Képek beolvasása és mentése
  • Az ABBYY FineReader futtatása másik programból


Az ABBYY FineReader 9.0 lépésről lépésre

Egy papír- vagy PDF dokumentum szerkeszthető fájllá történő átalakításához négy egyszerű lépésre van szükség. Hozzá kell jutnia a dokumentum képéhez, el kell végeznie az OCR-t, ellenőriznie kell az eredményt, majd a dokumentumot egy tetszés szerinti szerkeszthető formátumban kell mentenie.

  • Hozzájutás a dokumentum képéhez
  • Az optikai szövegfelismerés
  • A felismert szöveg ellenőrzése és szerkesztése
  • A felismert szöveg mentése


Hozzájutás a dokumentum képéhez

Az ABBYY FineReadernek az OCR elvégzéséhez a dokumentum képére van szüksége. Ön ez ügyben a következőket teheti:

  • beolvashatja a papírdokumentumot
  • megnyithat létező képfájlokat vagy PDF dokumentumokat
  • fényképet készíthet a papírdokumentumról
A papírdokumentumok beolvasása A képfájlok és a PDF dokumentumok megnyitása A dokumentumok lefényképezése digitális fényképezőgéppel

  1. Győződjön meg róla, hogy csatlakoztatta-e a képolvasóját, és kapcsolja be.

    Nézzen utána a képolvasó dokumentációjában, hogy megfelelőek-e a beállításai. Telepítse a képolvasóhoz adott szoftvert. Némelyik képolvasótípust a számítógép bekapcsolása előtt kell bekapcsolni.

  2. Helyezze rá írással lefelé a dokumentumot a képolvasóra.
  3. Az ABBYY FineReaderben kattintson a Beolvasás gombra, vagy a Fájl menüben válassza az Oldalak beolvasása… parancsot.

    Egy kis idő elteltével a beolvasott oldal képe előtűnik az ABBYY FineReader főablakában.

Tipp: A tipikus irodai dokumentumokat 300 dpi-vel a legjobb beolvasni.

A papírdokumentum minősége és a kijelölt beolvasási beállítások nagyban befolyásolják az OCR minőségét. A gyenge minőségű képeket nem biztos. hogy megfelelően lehet felismerni.
A megfelelő beolvasási beállítások kijelöléséről a Papírdokumentumok és az OCR minősége és A képek beolvasása témakörben tudhat meg többet.

Miután beolvasta vagy lefényképezte a dokumentumot, az eredményül kapott képet megnyithatja az ABBYY FineReaderben (a támogatott képformátumok listáját lásd a Támogatott képformátumok témakörben). A PDF fájlokat ugyanúgy nyithatja meg, mint a képeket.

Egy képfájl vagy PDF dokumentum megnyitásához tegye az alábbiak valamelyikét:

  • Az ABBYY FineReaderben kattintson a Megnyitás gombra, vagy a Fájl menüben válassza a PDF fájl/kép megnyitása… menüpontot.

    A Kép megnyitása párbeszédablakban válassza ki a kép(ek)et. A képek miniatűrökként jelennek meg a Dokumentum ablakban.
    Lásd az ABBYY FineReader dokumentum témakörben az ABBYY FineReader dokumentum és szerkezetének ismertetését.

  • A Windows Intézőben kattintson jobb gombbal a megnyitni kívánt képfájlra, majd a helyi menüben válassza a Megnyitás az ABBYY FineReaderrel parancsot.
  • A Microsoft Outlookban válassza ki az emailt, melyhez a megnyitni kívánt képet vagy PDF fájlt csatolták, majd kattintson a [image] gombra az eszköztáron. A megnyíló párbeszédablakban válassza ki a fájlt.
  • A Microsoft Outlookban vagy a Windows Intézőben fogja meg az egérrel a megnyitni kívánt képfájlt, és húzza az ABBYY FineReader főablakába. A kép hozzáadásra kerül az aktuális ABBYY FineReader dokumentumhoz.

Megjegyzés: A PDF dokumentum készítője korlátozhatja a fájlhoz történő hozzáférést. A készítő például jelszóval védheti a fájlt, vagy letilthat bizonyos funkciókat, mint a szöveg és a grafikák kinyerése. A készítő szerzői jogának megsértése volna a hozzáférés ezekhez a korlátozott funkciókhoz, ezért az ilyen fájlok megnyitásához az ABBYY FineReader kérni fogja a jelszót.

Az ABBYY FineReader a digitális fényképezőgépekkel készített fotók optikai szövegfelismerését is el tudja végezni.

  1. Készítse el a dokumentum fényképét.

Megjegyzés: Hogy az OCR folyamat sikeres legyen, jó minőségű fényképekre van szükség.
A megfelelő fényképezési mód kiválasztásával kapcsolatos tanácsokat lásd a Fényképek készítése dokumentumokról témakörben.

  2. Mentse el a fényképet a merevlemezen.
  3. Az ABBYY FineReaderben kattintson a Megnyitás gombra, vagy válassz a Fájl menüben a PDF fájl/kép megnyitása… parancsot .


Az optikai szövegfelismerés

Az ABBYY FineReader optikai szövegfelismerési (OCR) technológiákat használ fel a dokumentumok képeinek szerkeszthető szöveggé átalakításához. Az OCR végrehajtása előtt a program elemzi a képet, ennek során megállapítja a szöveget, képeket, táblázatokat és vonalkódokat tartalmazó blokkokat.
A blokkokról további információt a Blokktípusok és blokkszegélyek igazítása témakörben szerezhet.

Az oldalak ABBYY FineReader dokumentumhoz történő hozzáadásakor a program az aktuális beállítások használatával automatikusan végzi el a felismerésüket

Tipp: Az újonnan hozzáadott képek automatikus elemzését és felismerését a Beállítások párbeszédablak (Eszközök>Beállítások… menüpont) 1. Beolvasás/Megnyitás fülén kapcsolhatja ki.

Az OCR minősége a megfelelő OCR-beállítások kiválasztásától függ: a felismerési nyelvektől, a nyomtatás típusától és az értelmezési módtól.
Részletek a Tippek az OCR minőségének javításához témakörben.

Ha kézzel rajzolta meg a képen a blokkokat, vagy ha a Beállítások párbeszédablakban (Eszközök>Beállítások… menüpont) párbeszédablakban módosította a következő beállításokat, akkor kézzel indítsa el az OCR-folyamatot:

  • a dokumentum nyelveit a Dokumentum fülön
  • a dokumentum nyomtatási típusát a Dokumentum fülön
  • az OCR beállításait a 2. Értelmezés fülön
  • a betűtípusok egyeztetését a Speciális fülön

A szövegfelismerés kézi indításához:

  • Kattintson az Értelmezés gombra a Kép ablakban, vagy
  • Kattintson a Dokumentum értelmezése menüpontra a Dokumentum menüben

Tipp: A kiválasztott kép szövegfelismerését az Értelmezés gomb megnyomásával indíthatja. Az aktuális ABBYY FineReader dokumentum valamennyi oldalának felismeréséhez kattintson a gomb jobb oldalán lévő nyílra, és válassza a Dokumentum értelmezése elemet.


A felismert szöveg ellenőrzése és szerkesztése

A felismert szöveg a Szöveg ablakban látható. A bizonytalan karakterek az egyszerűség kedvéért szövegkiemeléssel jelöltek. A felismert szöveget vagy a Szöveg ablakban, vagy a Helyesírás-ellenőrzés párbeszédablakban javíthatja.

A bizonytalan karakter megtekintéséhez:

  1. A Szöveg ablakban kattintson arra a bizonytalan karakterre, melyet meg kíván tekinteni.
    Az eredeti dokumentumban az ABBYY FineReader automatikusan a bizonytalan karakter helyéhez görgeti a Kép ablakot, a megfelelő rész lesz látható, és a bizonytalan karaktert négyszögletű kurzor jelzi.
  2. Tegye meg a szükséges változtatásokat a Szöveg ablakban.

Ez a módszer főleg akkor praktikus, mikor össze kell hasonlítania a felismert szöveget az eredeti dokumentummal.

A bizonytalan karaktereket tartalmazó szavakat az ABBYY FineReader saját helyesírás-ellenőrzőjével ellenőrizheti. (Eszközök>Helyesírás-ellenőrzés… menüpont). .
A párbeszédablak részletes ismertetését lásd a Helyesírás-ellenőrzés témakörben.

Az ABBYY FineReaderben a felismert szöveg formázásának igazítására is van mód.

A Szöveg ablak eszköztárán megtalálja az alapvető formázási műveletek gombjait. A dokumentumban használt stílusok megváltoztatásához kattintson jobb gombbal a Szöveg ablakra, majd a helyi menüben válassza a Tulajdonságok parancsot.

Megjegyzés: Az ABBYY FineReader a dokumentum szövegének felismerésekor automatikusan ismeri fel a dokumentumban használt stílusokat. Valamennyi felismert stílus a Szöveg tulajdonságai panelben látható (a panel megjelenítéséhez kattintson jobb gombbal valahol a Szöveg ablakra, majd a helyi menüben válassza a Tulajdonságok parancsot). A stílusok igazítása hatással van a teljes szöveg formázására. Az RTF, DOC, Word XML és DOCX formátumban történő mentéskor valamennyi stílus megőrzésre kerül.

A stílusokról bővebben a Stílusok használata témakörben olvashat.


A felismert szöveg mentése

A felismert szöveget fájlba mentheti, a kiválasztott alkalmazásba küldheti, a vágólapra másolhatja, vagy valamelyik támogatott mentési formátumban elküldheti emailben. Vagy a teljes ABBYY FineReader dokumentum, vagy csak a megadott oldalak mentésére van mód.

Fontos! A Mentés gomb megnyomása előtt legyen körültekintő a megfelelő mentési beállítások kijelölésével.

A felismert szöveg mentéséhez:

  1. A Szöveg ablakban kattintson a Mentés gomb jobb oldalán látható nyílra, és válassza ki a megfelelő parancsot a megnyíló menüben.

  2. A Szöveg ablak tetején lévő legördülő listákban a következő lehetőségek közül választhat:

    • Dokumentum mentési formátuma
      A mentési formátumokról és a mentési beállításokról Az eredmény mentése témakörben tudhat meg többet.

    • Mentési lehetőségek

      1. Pontos másolat
        Olyan dokumentumot hoz létre, melynek formázása pont olyan, mint az eredetié.

        Ezt a lehetőséget összetett elrendezésű dokumentumokhoz, mint a reklámbrosúrák ajánljuk. Megjegyzendő azonban, hogy ebben az esetben csak kisebb változtatásokat hajthat végre a szövegen és a kimeneti dokumentum formázásán.

      2. Szerkeszthető másolat
        Olyan dokumentum hozható létre vele, mely majdnem úgy néz ki, mint az eredeti. A kimeneti dokumentum könnyen szerkeszthető.
      3. Formázott szöveg
        Megőrzi a betűtípusokat, betűméreteket és a bekezdéseket, viszont nem tartja meg az oldalon az objektum pontos helyét és távolságát. Az eredményül kapott szöveg balra igazított lesz.
      4. Egyszerű szöveg
        A Formázott szöveg azonos, a betűméreteket viszont nem tartja meg.
      5. Beállítások…
        Megnyitja a Beállítások párbeszédablak 3. Mentés fülét, ahol a mentési formátumra alkalmazható további beállításokat jelölhet ki.

    Fontos! Az elérhető beállítások készlete a kiválasztott mentési formátumtól függ.

  3. Nyomja meg a Mentés gombot.

Megjegyzés: Az ABBYY FineReaderben az eredeti képek és az eredeti szöveg mentésére egyaránt mód van.
Részletek a Képek beolvasása és mentése témakörben.


A papírdokumentumok átalakítása Microsoft Word dokumentummá

Az ABBYY FineReaderrel percek alatt Microsoft Word fájlokká alakíthatja át a papírdokumentumokat.

Fontos! Ennek az automatizált feladatnak a futtatásához a számítógépre telepített Microsoft Word szükséges..

  1. Indítsa el az ABBYY FineReadert.

  2. Győződjön meg róla, hogy a Dokumentum ablakban kiválasztott felismerési nyelvek megegyeznek-e a dokumentum nyelveivel.
    Részletek A dokumentum nyelvei témakörben.

  3. A Gyors feladatok párbeszédablakban válassza a Beolvasás Microsoft Wordbe lehetőséget.

    Megkezdődik a konvertálási folyamat (a jelenlegi programbeállítások használatával).

  4. Egy kis idő elteltével megnyílik egy új Microsoft Word dokumentum. Ez a dokumentum tartalmazza a felismert szöveget.

A program némely beállítását (például a mentési beállításokat) tetszés szerint módosíthatja. Ebben az esetben előbb végezze el a szükséges változtatásokat, majd futtassa le a Beolvasás Microsoft Wordbe automatizált feladatot.

Megjegyzés: A Microsoft Word dokumentumhoz minden egyes feldolgozási lépés kézi beállításával és lefuttatásával is hozzájuthat.
Részletek Az ABBYY FineReader 9.0 lépésről lépésre témakörben.

Tipp: Az ABBYY FineReadert telepítéskor építheti be a Microsoft Office alkalmazásokba, lehetővé téve a képek és PDF dokumentumok Microsoft Wordből történő megnyitását és átalakítását.
Részletek Az ABBYY FineReader futtatása másik programból témakörben.


Képek vagy PDF dokumentumok átalakítása Microsoft Word dokumentummá

A PDF széles körben használt formátum a dokumentumok emailben történő küldéséhez, a weben történő közzétételhez, valamint dokumentum-archiválási célokra. Az ABBYY FineReader a PDF dokumentumokat szerkeszthető Microsoft Word fájlokká tudja átalakítani.

Fontos! Ennek az automatizált feladatnak a futtatásához a számítógépre telepített Microsoft Word szükséges.

  1. Indítsa el az ABBYY FineReadert.

  2. A Dokumentum ablakban győződjön meg róla, hogy a kiválasztott felismerési nyelvek megegyeznek-e a dokumentum nyelveivel.
    Részletek A dokumentum nyelvei témakörben.
  3. A Gyors feladatok párbeszédablakban válassza a PDF/képek átalakítása Microsoft Worddé lehetőséget.
  4. A Kép megnyitása párbeszédablakban válassza ki az átalakítani kívánt fájlokat.

    Megkezdődik a konvertálási folyamat (az aktuális programbeállítások használatával).

  5. Egy kis idő elteltével egy új Microsoft Word dokumentum nyílik meg. Ez a dokumentum tartalmazza a felismert szöveget.

A program némely beállítását (például a mentési beállításokat) szükség szerint módosíthatja. Ebben az esetben előbb végezze el a szükséges változtatásokat, majd futtassa le a PDF/képek átalakítása Microsoft Worddé automatizált feladatot.

Megjegyzés: A Microsoft Word dokumentumhoz minden egyes feldolgozási lépés kézi beállításával és lefuttatásával is hozzájuthat.
Részletek Az ABBYY FineReader 9.0 lépésről lépésre témakörben.

Tipp: Az ABBYY FineReadert telepítéskor építheti be a Microsoft Office alkalmazásokba, lehetővé téve a képek és PDF dokumentumok Microsoft Wordből történő megnyitását és átalakítását.
Részletek Az ABBYY FineReader futtatása másik programból témakörben.


A papírdokumentumok átalakítása Microsoft Excel munkalappá

Egy munkalap kézzel történő ismételt létrehozása a papírdokumentum alapján fárasztó és időigényes munka lehet. Az ABBYY FineReaderben a papírtáblázatokat gyorsan és különösebb megerőltetés nélkül alakíthatja át Microsoft Excel munkalappá.

Fontos! Ennek az automatizált feladatnak a futtatásához a számítógépre telepített Microsoft Word szükséges.

  1. Indítsa el az ABBYY FineReadert.
  2. Győződjön meg róla, hogy a Dokumentum ablakban kiválasztott felismerési nyelvek megegyeznek-e a dokumentum nyelveivel.
    Részletek a Dokumentum nyelvei témakörben.
  3. A Gyors feladatok párbeszédablakban válassza a Beolvasás Microsoft Excelbe lehetőséget.

    Megkezdődik a konvertálási folyamat (a jelenlegi programbeállítások használatával).

  4. Egy kis idő elteltével egy új Microsoft Excel dokumentum nyílik meg. Ez a dokumentum a felismert szöveget tartalmazza.

A program némely beállítását (például a mentési beállításokat) szükség szerint módosíthatja. Ebben az esetben előbb végezze el a szükséges változtatásokat, majd futtassa le a Beolvasás Microsoft Excelbe automatizált feladatot.

Megjegyzés: A Microsoft Excel munkalaphoz minden egyes feldolgozási lépés kézi beállításával és lefuttatásával is hozzájuthat.
Részletek Az ABBYY FineReader 9.0 lépésről lépésre témakörben.

Tipp: Az ABBYY FineReadert telepítéskor építheti be a Microsoft Office alkalmazásokba, lehetővé téve a papírdokumentumok Microsoft Excelből történő felismerését.
Részletek Az ABBYY FineReader futtatása másik programból témakörben.


A papírdokumentumok beolvasása a PDF dokumentumok létrehozásához

Az ABBYY FineReaderben lehetőség van a papírdokumentumok PDF fájlokká átalakítására.

Fontos! Ennek az automatizált feladatnak a lefuttatásához a számítógépre telepített PDF-megjelenítő alkalmazásra van szükség.

  1. Indítsa el az ABBYY FineReadert.
  2. Győződjön meg róla, hogy a Dokumentum ablakban kiválasztott felismerési nyelvek megegyeznek a dokumentum nyelveivel.
    Részletek A dokumentum nyelvei témakörben.
  3. A Gyors feladatok párbeszédablakban válassza a Beolvasás PDF fájlba lehetőséget.

    Megkezdődik a PDF fájl létrehozásának folyamata (a program aktuális beállításainak felhasználásával).

  4. Egy kis idő elteltével megnyílik az új PDF dokumentum. Ez a dokumentum a papír eredeti szövegét fogja tartalmazni.

A program némely beállítását (például a mentési beállításokat) szükség szerint módosíthatja. Ebben az esetben előbb végezze el a szükséges változtatásokat, majd futtassa le a Beolvasás PDF fájlba automatizált feladatot.

A PDF dokumentumot mindegyik feldolgozási lépés kézzel történő beállításával és lefuttatásával is létrehozhatja.
Részletek Az ABBYY FineReader 9.0 lépésről lépésre témakörben.

Tipp: A beolvasott dokumentum PDF formátumban történő mentésekor jelszót adhat meg a dokumentum illetéktelenek általi megnyitásának, nyomtatásának vagy szerkesztésének megakadályozására.
Részletek a PDF biztonsági beállításai témakörben.


A digitális fényképek átalakítása Microsoft Word dokumentummá

Az ABBYY FineReaderrel a dokumentumokról készített digitális fényképeket Mcrosoft Word fájlokká alakíthatja át.

Fontos! Ennek az automatizált feladatnak a futtatásához a számítógépre telepített Microsoft Word szükséges.

  1. Indítsa el az ABBYY FineReadert.
  2. Győződjön meg róla, hogy a Dokumentum ablakban kiválasztott felismerési nyelvek megegyeznek-e a dokumentum nyelveivel.
    Részletek A dokumentum nyelvei témakörben.
  3. A Gyors feladatok párbeszédablakban válassza a Fényképek átalakítása Microsoft Worddé lehetőséget.
  4. A Megnyitás párbeszédablakban válassza ki az átalakítani kívánt fényképeket.

    Megkezdődik a konvertálási folyamat (a jelenlegi programbeállítások használatával).

  5. Egy kis idő elteltével egy új Microsoft Word dokumentum nyílik meg. Ez a dokumentum tartalmazza a felismert szöveget.

A program némely beállítását (például a mentési beállításokat) szükség szerint módosíthatja. Ebben az esetben előbb végezze el a szükséges változtatásokat, majd futtassa le a Fényképek átalakítása Microsoft Worddé automatizált feladatot.

Megjegyzés: A Microsoft Word dokumentumhoz minden egyes feldolgozási lépés kézi beállításával és lefuttatásával is hozzájuthat.
Részletek Az ABBYY FineReader 9.0 lépésről lépésre témakörben.

Tipp: Az ABBYY FineReadert telepítéskor építheti be a Microsoft Office alkalmazásokba, lehetővé téve a képek és PDF dokumentumok Microsoft Wordből történő megnyitását és átalakítását.
Részletek Az ABBYY FineReader futtatása másik programból témakörben.


Képek beolvasása és mentése

Az ABBYY FineReaderben a forrásképek és a felismert szöveg mentésére egyaránt lehetőség van.
A támogatott képformátumok listáját a Támogatott képformátumok témakörben tekintheti át.

  1. Indítsa el az ABBYY FineReadert.
  2. A Gyors feladatok párbeszédablakban válassza a Beolvasás képfájlba lehetőséget.

    Megkezdődik a kép létrehozásának folyamata (a jelenlegi programbeállítások felhasználásával).

A dokumentumok képeinek kézi létrehozására és mentésére is van mód.

  1. Olvassa be a papírdokumentumokat.
    Az eredményül kapott képek hozzáadásra kerülnek a jelenlegi ABBYY FineReader dokumentumhoz.
    Részletek a Hozzájutás a dokumentum képéhez témakörben.
  2. A Fájl menüben kattintson a Képek mentése… menüpontra
    Részletek Az oldal képének mentése témakörben.


Az ABBYY FineReader futtatása másik programból

Az ABBYY FineReader telepítésekor a programot beépítheti a Microsoft Office alkalmazásokba és a Windows Intézőbe. Ennek eredményeként megjelenik az ABBYY FineReader 9.0 gomb a Microsoft Word, a Microsoft Excel és a Microsoft Outlook eszköztárán, továbbá hozzáadásra kerül a Megnyitás az ABBYY FineReaderrel menüpont a Windows Intéző helyi menüjéhez. Ezzel az integrációval a szokásos Microsoft Office eszközökkel ellenőrizheti és szerkesztheti a felismert szöveget, ill. közvetlenül a Windows Intézőből az ABBYY FineReaderben nyithatja meg a képeket és a PDF fájlokat.

Egy dokumentum optikai szövegfelismeréséhez egy Microsoft Office alkalmazásból:

  1. Kattintson a [image] gombra az eszköztáron.
  2. Győződjön meg róla, hogy a megnyíló párbeszédablakban a megfelelő beállításokat jelölte-e ki, majd nyomja meg az Indítás gombot.

Elindul az ABBYY FineReader, és amint befejeződik az OCR folyamat, az aktuális Microsoft Office alkalmazás megnyitja a felismert szöveget.

Kép- vagy PDF fájlok megnyitásához a Windows Intézőből:

  1. A Windows Intézőben kattintson jobb gombbal a megnyitni kívánt fájlra.
  2. A helyi menüben válassza a Megnyitás az ABBYY FineReaderrel parancsot.
    Megjegyzés: Ha az ABBYY FineReader nem támogatja a kijelölt fájl formátumát, akkor nem jelenik meg a parancs.

Az ABBYY FineReader elindul, és a kiválasztott kép hozzáadásra kerül az új ABBYY FineReader dokumentumhoz. Ha fut már az ABBYY FineReader 9.0, amikor jobb gombbal a fájlra kattint a Windows Intézőben, akkor a kép hozzáadódik az aktuális ABBYY FineReader dokumentumhoz.

Nem látom az ABBYY FineReader gombot a Microsoft Office alkalmazás eszköztárán...

Hogy előtűnjön az ABBYY FineReader gomb a Microsoft Office alkalmazás eszköztárán:

  • Kattintson jobb gombbal az eszköztárra, és kattintson az ABBYY FineReader 9.0 elemre a helyi menüben.

Ha nem látható az ABBYY FineReader 9.0 elem az eszköztár helyi menüjében, akkor ez azt jelenti, hogy az egyéni telepítés során nem engedélyezte az ABBYY FineReader számára a beépülést a Microsoft Office alkalmazásokba.

Az ABBYY FineReadernek a Microsoft Office alkalmazásokba történő integrálásához:

  1. A Start>Beállítások>Vezérlőpultban kattintson duplán a Programok telepítése és törlése ikonra.
    Megjegyzés: A Microsoft Windows Vistában ugyanezt a parancsot Programok és szolgáltatások néven találja.
  2. A telepített programok listájában jelölje ki az ABBYY FineReader 9.0 elemet, majd kattintson Módosítás gombra.
  3. Az Egyéni telepítés párbeszédablakban válassza ki a szükséges összetevőket.
  4. Kövesse a telepítőprogram utasításait.


Az OCR minőségének javítása

Ebben a témakörben gyakorlati tanácsokat kaphat olyan nem szabványos dokumentumok kezeléséhez, melyekhez speciális beolvasási és szövegelismerési beállítások használatára van szükség.

A témakör tartalma

  • A papírdokumentum néhány funkciójának figyelembe vétele
  • A képek beolvasása
  • Tippek az OCR minőségének javításához
  • A felismert szöveg ellenőrzése és javítása
  • Az eredmény mentése


A papírdokumentum néhány funkciójának figyelembe vétele

Az OCR minősége nagyban függ a forráskép minőségétől. Ebben a témakörben olyan dokumentumfunkciókat ismerhet meg, melyeket a dokumentum beolvasásának megkezdése előtt fontolóra és figyelembe kell vennie.

  • Nyomtatási típus
    A nyomtatott dokumentumokat többféle eszközzel készíthetik. Találkozhat mátrixnyomtatóval, írógéppel stb. készített dokumentumokkal. Némelyiket speciális felismerési beállításokkal célszerű beolvasni, hogy az eredmény optimális legyen. Ebben a témakörben a megfelelő nyomtatási típus kiválasztásához kaphat tanácsokat.
  • A nyomtatás minősége
    Az OCR minőségét nagymértékben rontja a gyenge nyomtatási minőségű dokumentumoknál időnként jelentkező "zaj". Ebben a témakörben tanácsokat adunk a gyenge minőségű dokumentumok beolvasásához.
  • A dokumentum nyelvei
    Kerülhet az Ön kezébe több nyelven írt dokumentum is. Ilyen esetben a programnak tudnia kell, hogy a dokumentumot milyen nyelveken írták, hogy a felismerés minél megbízhatóbb legyen. Ebben a témakörben a felismerési nyelvek kiválasztásához ajánlunk fogásokat.


Nyomtatási típus

Mátrixnyomtatóval nyomtatott vagy írógéppel készített szövegek felismertetésekor az OCR minőségét olykor a megfelelő nyomtatási típus kiválasztásával javíthatja.

A legtöbb dokumentum esetében a program megfelelően ismeri fel automatikusan a nyomtatási típust (az Automatikus érzékelés lehetőséget kell választania hozzá az Eszközök>Beállítások…>Dokumentum) fülön található Dokumentum nyomtatási típusa részben. A dokumentum nyomtatási típusát azonban szükség esetén kézzel is kiválaszthatja.

Példa írógéppel írt szövegre. Valamennyi betű azonos szélességű (hasonlítsa össze, például, "w" és "a"). Az ilyen típusú szövegekhez az Írógép lehetőséget válassza.
Példa mátrixnyomtatóval nyomtatott szövegre. A karaktersorok pontokból állnak össze. Az ilyen típusú szövegekhez a Mátrixnyomtató lehetőséget válassza.

Megjegyzés:

  • Az írógéppel készített vagy mátrixnyomtatóval nyomtatott szöveg felismerésének befejezése után bizonyosodjon meg róla, hogy a normál szövegek felismeréséhez engedélyezte-e az Automatikus érzékelés beállítást.

  • Kinyomtatott programkódlisták felismerése esetén a Dokumentum nyomtatási típusa részben jelölje ki az Értelmezés szóközökkel formázott egyszerű szövegként beállítást.

    Ebben az esetben a bal oldali behúzásokat szóközök mutatják, minden sor külön bekezdésbe kerül, az eredeti bekezdéseket pedig üres sorok választják el. Ennek hatására az eredmény TXT formátumban történő mentésekor az elektronikus dokumentum úgy fog kinézni, mint a papír eredeti.


A nyomtatás minősége

A gyenge minőségű dokumentumoknak speciális beolvasási beállításokra lehet szükségük. A gyenge minőség "zajként" (pl. véletlenszerű fekete pontok vagy foltok), ill. elmosódott és egyenetlen betűkként, elferdült sorokként, eltolódott táblázatszegélyekként stb. jelentkezik az oldalon.
Mutassanak nekem egy példát...

Fax | Újság

A gyenge minőségű dokumentumokat legjobb szürkeárnyalatosként beolvasni. Szürkeárnyalatos módban történő beolvasáskor a program automatikusan állítja be az optimális fényerőt.

Szürkeárnyalatos színmódban a program több információt őriz meg a beolvasott szövegben lévő betűkről, ami közepes-gyenge minőségű dokumentum felismerésekor javít az OCR eredményén. A Képszerkesztés párbeszédablak eszközeivel néhány nyomtatási hibát is korrigálhat .
Részletek a Képek szerkesztése témakörben.


A dokumentum nyelvei

Az ABBYY FineReader az egy- és többnyelvű (pl. angol és magyar) dokumentumokat egyaránt felismeri. Többnyelvű dokumentumok esetén több felismerési nyelvet kell kiválasztania.

A Dokumentum ablakban lévő Dokumentum nyelvei legördülő listában válassza ki az alábbi lehetőségek egyikét:

  • Automatikus választás
    Az ABBYY FineReader automatikusan választja ki a megfelelő nyelvet a felhasználó által megadott nyelvlistából. E lista módosításához:
    1. Válassza ki a Több nyelv… lehetőséget
    2. Győződjön meg róla, hogy a megnyíló Nyelvszerkesztő párbeszédablakban kijelölte-e A dokumentum nyelveinek automatikus kiválasztása az alábbi listából beállítást.
    3. Nyomja meg a Megadás… gombot.
    4. A megnyíló Nyelvlista párbeszédablakban válassza ki a szükséges nyelvet.
  • Nyelv vagy nyelvek kombinációja
    Válassza ki a nyelvet vagy a nyelvkombinációt. A nyelvlista az adott számítógépen leggyakrabban használt nyelveket tartalmazza, mint angol, német és francia.
  • Több nyelv…Ezt a lehetőséget akkor válassza, ha a szükséges nyelv nem szerepel a listában.

    A megnyíló Nyelvszerkesztő párbeszédablakban válassza A nyelvek kézi megadása lehetőséget, majd a jelölőnégyzetekkel jelölje ki a szükséges nyelvet vagy nyelveket. Ha valamely nyelvkombinációt gyakran használja, akkor létrehozhatja e nyelvek csoportját.

Ha nem találja valamelyik nyelvet a listában, akkor ez az alábbiak egyike miatt történhet meg:

  1. Ön webáruházban vásárolta meg az ABBYY FineReadert. Az alkalmazás letöltéséhez szükséges idő csökkentése céljából a webáruházakban értékesített terjesztési csomag csak a leggyakoribb kezelőfelület- és felismerési nyelveket tartalmazza. További nyelvek letöltéséhez kattintson a Start/Programok/ABBYY FineReader 9.0/További nyelvek letöltése elemre, és kövesse a program utasításait.
  2. Az ABBYY FineReader nem támogatja a nyelvet.
    A felismerési nyelvek teljes listáját lásd a Támogatott felismerései nyelvek témakörben.
  3. Egyéni telepítés során a nyelv letiltott volt.

    Felismerési nyelvek telepítéséhez...

    1. Kattintson a Start>Beállítások>Vezérlőpult elemre, majd kattintson duplán a Programok telepítése és törlése parancsikonra.
    2. A telepített programok listájában jelölje ki az ABBYY FineReader 9.0 elemet, és nyomja meg a Módosítás gombot.
    3. Az Egyéni telepítés párbeszédablakban válassza ki a telepíteni kívánt nyelveket.
    4. Kövesse a telepítőprogram utasításait.
      Megjegyzés: Mikor a program a célmappa kiválasztását kéri, adja meg annak mappának az elérési útját, melybe az ABBYY FineReadert telepítette.


A képek beolvasása

Az optikai szövegfelismerés minősége a kép minőségétől függ, ami viszont a papírdokumentum beolvasásakor használt képbeolvasási beállítások függvénye.

  • A képbeolvasó kezelőfelület kiválasztása
    Bővebben az ABBYY FineReader kezelőfelületével vagy a képolvasó illesztőprogramjának a kezelőfelületével történő beolvasásról, ill. e kettő közti átváltásról.
  • Nagyon apró betűk
  • A fényerő szabályozása
  • A képfelbontás beállítása
  • Szemközti oldalak beolvasása
  • Szövegsorok kiegyenesítése
  • Fényképek készítése dokumentumokról
    Ebben a témakörben segítséget kaphat a digitális fényképezőgép beállításához, és a dokumentumról az OCR számára alkalmas kép elkészítéséhez.
  • A kép fájlméretének csökkentése


A képbeolvasó kezelőfelület kiválasztása

Az ABBYY FineReader kétféleképpen tud kommunikálni a képolvasókkal:

  • az ABBYY FineReader kezelőfelületén keresztül

    Ebben az esetben a képbeolvasás beállításainak kijelölése az ABBYY FineReader párbeszédablakában történik, melyben megadhatja a képfelbontást, a fényerőt, és a szín módot. Ezen kívül az alábbi lehetőségek állnak rendelkezésre:

    1. többoldalas dokumentumok beolvasása automatikus papíradagoló nélkül
    2. kétoldalas beolvasás (ha a képolvasó támogatja)
Megjegyzés: Néhány képolvasó típus esetén Az ABBYY FineReader kezelőfelületének használata beállítás lehet, hogy nem elérhető.

  • a képolvasó TWAIN vagy WIA illesztőprogramján keresztül

    Ebben az esetben a beolvasás beállításainak kijelölése a képolvasó illesztőprogramjának a párbeszédablakából történik. A párbeszédablakot és elemeit a képolvasó műszaki dokumentációjában ismertetik.

    Fontos! Nézzen utána a képolvasó dokumentációjában, hogy megfelelőek-e az eszköz beállításai. Bizonyosodjon meg róla, hogy telepítette-e a képolvasóhoz adott szoftvert.

Alapértelmezésként az ABBYY FineReader képolvasó kezelőfelülete kerül felhasználásra.

A két mód közti átváltás könnyű:

  1. Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át az 1. Beolvasás/Megnyitás fülre.
  2. A Képolvasó részben válasszon Az ABBYY FineReader kezelőfelületének használata és Az eredeti kezelőfelület használata lehetőség közül.


Nagyon apró betűk

Az optimális OCR eredmény elérése céljából a nagyon apró betűvel nyomtatott dokumentumokat magasabb képfelbontással kell beolvasni.

  1. Kattintson a Beolvasás gombra.
  2. A megnyíló párbeszédablakban adja meg a dokumentum beolvasásának képfelbontását.
    A használni kívánt képbeolvasó kezelőfelülettől függően vagy az ABBYY FineReader képolvasó párbeszédablaka, vagy a képolvasó illesztőprogramjának párbeszédablaka nyílik meg.
  3. Olvassa be a dokumentumot.

Ugyanannak a dokumentumnak a képeit Képpontonként módban több felbontásban hasonlíthatja össze a Nagyítás ablakban (Nézet>Nagyítás ablak>Méretezés>Képpontonként menüpont):

Forráskép | Ajánlott felbontás
 | 300 dpi tipikus szövegekhez (10 pont vagy nagyobb betűmérettel nyomtatott).
 | 400-600 dpi kisebb (9 pont vagy kisebb) betűvel nyomtatott szöveg.


A fényerő szabályozása

Ha rosszul választotta ki a fényerő beállítását, akkor a kép beolvasása során az ABBYY FineReader ezt figyelmeztetéssel adja az Ön tudtára. A fényerő szabályozására fekete-fehér módban történő beolvasáskor is szükség lehet.

A fényerő szabályozásához:

  1. Kattintson a Beolvasás gombra.
  2. A megnyíló párbeszédablakban állítsa be a dokumentum beolvasásának fényerejét.
    A használandó beolvasási kezelőfelülettől függően az ABBYY FineReader beolvasási párbeszédablaka, vagy a képolvasó illesztőprogramjának a párbeszédablaka nyílik meg. 50 % körüli közepes értéknek a legtöbb esetben elegendőnek kell lennie.
  3. Olvassa be a dokumentumot.

Ha az eredményül kapott képen túl sok a "sérült" vagy "összeragadt" betű, akkor az alábbi táblázatban segítséget kaphat a hiba elhárításához.

Ilyesféleképpen néz ki a kép Javaslatok
Az optikai szövegfelismerés számára megfelelő kép.

"sérültek" vagy nagyon halványak a karakterek

  • Csökkentse a fényerőt, hogy sötétebb legyen a kép.

  • A beolvasás szürkeskálás. A fényerő beállítása automatikusan történik.

a karakterek torzak, összeragadtak vagy kitöltöttek
  • Növelje a fényerőt, hogy a kép világosabb legyen.
  • A beolvasás szürkeskálás. A fényerő beállítása automatikusan történik.


A képfelbontás beállítása

A képfelbontás mutatja meg egy megkülönböztethető részlet finomságát, melynek mértékegysége a dpi (dots per inch).

Az OCR számára legoptimálisabb felbontás a 300 dpi.

Fontos! Az ABBYY FineReader akkor nyújtja a legjobb OCR teljesítményt, ha a függőleges és a vízszintes felbontás azonos.

Túl magas felbontás beállítása (600 dpi-nél nagyobb) a minőség jelentősebb javulása nélkül lelassítja az OCR folyamatot. Ugyanakkor, a 150 dpi-nél kisebb felbontás ellentétes hatást fejt ki az OCR minőségére.

Amikor állítani kell a képek felbontásán:

  • A kép felbontása 200 dpi-nél kisebb, illetve 600 dpi-nél nagyobb
  • A képnek nem szabványos a felbontása.
    A faxoknak például 204 x 96 dpi lehet a felbontásuk.

A felbontás beállításához:

  1. Kattintson a Beolvasás gombra.
  2. A megnyíló párbeszédablakban adja meg a dokumentum beolvasásának felbontását.
    A használandó képbeolvasási kezelőfelülettől függően vagy az ABBYY FineReader képbeolvasási párbeszédablaka, vagy a képolvasó illesztőprogramjának párbeszédablaka nyílik meg.
  3. Olvassa be a dokumentumot.

Tipp: A képfelbontást a Képszerkesztés párbeszédablakban (Oldal>Oldalkép szerkesztése… menüpont) is be tudja állítani.


Szemközti oldalak beolvasása

Valamely könyv szemközti oldalainak beolvasásakor mindkét oldal látható lesz ugyanazon a képen. Lásd a mintaképet.

Az OCR minőségének javítása céljából a szemközti oldalakat fel kell osztania két külön képre. Az ABBYY FineReaderben a szemközti oldalak képeinek automatikus vagy kézi felosztására van mód.

A szemközti oldalak automatikus felosztásához:

  1. Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át az 1. Beolvasás/Megnyitás fülre.
  2. A Képfeldolgozás részben jelölje ki A dupla oldalak felosztása beállítást.
  3. Olvassa be a szemközti oldalakat.

A szemközti oldalak kézi felosztásához:

  1. Nyissa meg a Képszerkesztés párbeszédablakot (Oldal>Oldalkép szerkesztése… menüpont);
  2. A Felosztás menüben lévő beállításokkal és gombokkal ossza fel a képet.


Szövegsorok kiegyenesítése

Nagyon vastag könyvek beolvasásakor a kötés közelében lévő szöveg eltorzulhat. Hasonlóképpen, szöveg digitális fényképezőgéppel történő lefotózásakor a margó közelében lévő szöveg eltorzulhat.

A sorok torzulásának ellenszere:

  1. Kattintson az Oldal>Oldalkép szerkesztése… menüpontra
  2. Nyomja meg az Elferdülések kiegyenesítése gombot, majd kattintson a Szövegsorok kiegyenesítése gombra.

Megjegyzés: A szövegsorok kiegyenesítéséhez több-kevesebb időre van szükség.


Képek szerkesztése

Ha a beolvasott dokumentum zajos, elferdültek benne a sorok, vagy inverzek a színek, akkor van mód e problémák kézzel történő javítására.

Kép szerkesztéséhez:

  1. Kattintson az Oldal>Oldalkép szerkesztése… menüpontra.
  2. A megnyíló Képszerkesztés párbeszédablak képszerkesztő eszközeivel:
    • kiegyenesítheti a ferde sorokat
    • elforgathatja a képet
    • feloszthatja a képet
    • körülvághatja a képet
    • invertálhatja a kép színeit
    • megváltoztathatja a kép felbontását
    • törölhet egy képrészt
  3. Miután befejezte a kép szerkesztését, kattintson a [image] gombra a párbeszédablak bezárásához.


Fényképek készítése dokumentumokról

A dokumentumok lefényképezéséhez némi szakértelemre és gyakorlatra van szükség. A fényképezőgép jellemzői és a felvételkészítési feltételek ugyancsak fontosak.

Megjegyzés: A fényképezőgép beállításával kapcsolatos részletes információt a hozzá adott dokumentációban talál.

Fényképezés előtt...

  1. Ellenőrizze, hogy az oldal teljesen belefér-e a képkockába.
  2. Ellenőrizze, hogy egyenletes-e az oldal megvilágítása, nincsenek-e sötét részek vagy árnyékok.
  3. Egyenesítse ki az oldalt, ha szükséges, és helyezze a fényképezőgépet a dokumentummal egy síkba úgy, hogy a lencse fényképezendő dokumentum közepére nézzen.

Az alábbi témakörökre kattintva tájékozódhat a fényképezőgép szükséges specifikációiról és a felvételkészítési módokról.

A digitális fényképezőgép követelményei Felvételkészítési módok Mit tegyek, ha...

Minimális követelmények

  • 2 megapixeles érzékelő
  • Változtatható fókuszú lencse (a rögzített fókuszú fényképezőgépekkel, gyakran mobiltelefonokban és kézi eszközökben, az OCR számára nem megfelelő minőségű képek készíthetők)

Ajánlott követelmények

  • 5 megapixeles érzékelő
  • Kikapcsolható vaku
  • Kézi rekeszállítás, vagy rekesz prioritás mód
  • Kézi fókuszálás
  • Képstabilizáló rendszer, egyébként állvány használata ajánlott
  • Optikai zoom

Megvilágítás
Győződjön meg róla, hogy elegendő-e a fény—napfény ajánlott. Mesterséges megvilágítás esetén két fényforrást használjon úgy helyezve, hogy ne vessenek árnyékot.

A fényképezőgép elhelyezése
Állvány használata erősen ajánlott. Az objektívet a dokumentum síkjával párhuzamosan, a szöveg középpontjára nézve állítsa be.

Teljes optikai zoom használatakor a fényképezőgép és a dokumentum közti távolságnak elegendőnek kell lennie ahhoz, hogy a teljes dokumentum beleférjen a képkockába. Ez a távolság általában 50-60 cm.

Vaku
Ha elegendő fény áll rendelkezésre, akkor kapcsolja ki a vakut, amivel elkerülhető a papír vakítása és az éles árnyékok. Ha nincs elegendő fény, akkor próbálja a vakut 50 cm-es távolságból használni, de még ekkor is ajánlott további megvilágítás használata.

Fontos! Vaku használata fényes papírra nyomott dokumentumok esetén nagyon vakító lehet.

Fehéregyensúly
Ha a fényképezőgép lehetővé teszi, fehér papírívvel állítsa be a fehéregyensúlyt. Egyéb esetben válassza azt a fehéregyensúly módot, mely a megvilágításhoz a legmegfelelőbb.

Nincs elég fény

Próbálja ki az alábbiakat:

  • Állítsa nagyobbra a rekesz értékét
  • Állítsa nagyobbra az érzékenység ISO-értékeit
  • Használja a kézi fókuszálást, ha a fényképezőgép nem tudja automatikusan beállítani a fókuszt

Túl sötét és alacsony kontrasztú a kép

Próbálkozzon további fényforrásokkal. Egyéb esetben növelje a rekesznyílást.

Nem elég éles a kép

Gyenge fényviszonyok között előfordulhat, hogy az autofókusz nem működik megfelelően, vagy ha túl közelről akarja elkészíteni a képet. Gyenge fényviszonyok között próbáljon további fényforrást használni. Amikor közelről fényképez le egy dokumentumot, próbálja a Makró (vagy Közelkép) módot használni. Egyéb esetben fókuszálja kézzel a fényképezőgépet, ha ezt a fényképezőgépe támogatja.

Ha csak a kép egy része elmosódott, próbálkozzon kisebb rekesznyílással. Növelje a dokumentum és a fényképezőgép közti távolságot, és a legnagyobb zoomot használja. Fókuszáljon valahova a kép közepe és a széle közti területre.

Gyenge fényviszonyok esetén és automata módban történő fényképezés esetén a fényképezőgépnek lassúbb lesz a zársebessége, ami kevésbé éles fényképet eredményez. Ebben az esetben próbálkozzon az alábbiakkal:

  • Kapcsolja be a képstabilizáló rendszert, ha létezik.
  • Használja az automata kioldást a fényképezőgép rekeszt kioldó gombjának lenyomása által okozott rázódásának megelőzéséhez (még állvány használata esetén is).

A vaku vakítást idéz elő a kép közepén

Kapcsolja ki a vakut. Ha nem, akkor próbáljon meg nagyobb távolságból fényképezni.


A kép fájlméretének csökkentése

Ha a dokumentum nem tartalmaz színes képeket, színes betűket vagy háttereket, vagy ha nem kell megőrizni a színeket a kimeneti dokumentumban, akkor fekete-fehérben mentheti a képet. A fekete-fehér képek kevesebb helyet foglalnak el a merevlemezen.

  1. Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át az 1. Beolvasás/Megnyitás fülre.
  2. Jelölje ki A színes és a szürkeárnyalatos képek átalakítása fekete-fehérré beállítást.
  3. Olvassa be a dokumentumot, vagy nyissa meg a képét.
  4. Tegye az alábbiak egyikét:
    • Kattintson a Fájl>Képek mentése… menüpontra az oldal képének mentéséhez.
      Lásd még Az oldal képének mentése témakört.
    • Kattintson a Fájl>FineReader dokumentum mentése… menüpontra az ABBYY FineReader dokumentum mentéséhez.
      Lásd még Az ABBYY FineReader dokumentumok használata témakört.


Tippek az OCR minőségének javításához

Az optikai szövegfelismerés olyan folyamat, mely a dokumentumok képeit szerkeszthető szövegfájlokká alakítja át. Ebben a fejezetben tanácsokat kaphat az OCR-nek a dokumentum szerkezetén alapuló megfelelő beállításához, és olyan nem szabványos helyzetek kezeléséhez, melyekhez a beállítások további finomítására van szükség.

  • Az OCR beállításai
  • Hibás a felismert szöveg betűtípusa, avagy némely karakter helyett "?" vagy "□" látható
  • Díszes (nem szabványos) betűtípussal nyomtatott papírdokumentumok
  • A papírdokumentum összetett szerkezete nem jelenik meg az elektronikus dokumentumban
  • Fel nem ismert táblázat
  • Hibásan felismert táblázatcellák
  • Fel nem ismert kép
  • Fel nem ismert vonalkód
  • Nem megfelelően felismert függőleges vagy inverz szöveg
  • Blokktípusok és blokkszegélyek igazítása


Az OCR beállításai

Az OCR megfelelő beállítása döntő fontosságú a tökéletes és gyors OCR szempontjából. A választás nem csak a papírdokumentum típusától és összetettségétől függ, hanem attól is, hogy Önnek mik a tervei az elektronikus változat felhasználásával.

Az OCR beállításokat a Beállítások párbeszédablakban (Eszközök>Beállítások… menüpont) a 2. Értelmezés fülön csoportosítottuk össze.

Fontos! Az ABBYY FineReader automatikusan ismeri fel a dokumentumhoz a jelenlegi beállításokkal hozzáadott oldalakat. Az automatikus elemzést és az újonnan hozzáadott képek felismerését a Beállítások párbeszédablakban (Eszközök>Beállítások… menüpont) az 1. Beolvasás/Megnyitás fülön tudja kikapcsolni.

Megjegyzés: Ha valamely dokumentum felismerése után módosítja az OCR beállításait, akkor futtassa le ismét az OCR folyamatot az új beállításokkal.

A Beállítások párbeszédablak 2. Értelmezés fülén az alábbi beállítások állnak a rendelkezésére:

  • Értelmezési mód
    Válassza ki az értelmezési módot.
    Bővebben...

    Kétféle értelmezési mód közül választhat:

    • Részletes értelmezés
      Ebben a módban az ABBYY FineReader az egyszerű és az összetett elrendezésű dokumentumokat egyaránt elemzi és felismeri, főleg azokat a dokumentumokat, melyekben a szöveget színes vagy raszteres háttérre nyomtatták, ill. összetett táblázatokat tartalmaznak (köztük fehér rácsozatú táblázatokat és színes cellájú táblázatokat).
      Megjegyzés: A Gyors móddal összehasonlítva a Részletes módhoz több időre van szükség, viszont jobb lesz a felismerés minősége.
    • Gyors értelmezés
      Ezt a módot nagy mennyiségű, egyszerű elrendezésű dokumentumok, és jó minőségű képek feldolgozásához használja.

    Az igényeitől függően válasszon a Részletes értelmezés vagy Gyors értelmezés lehetőség közül.

  • Táblázatok feldolgozása
    Válassza ki a táblázatok kezelésének módját.
    Bővebben...

    • Csak az egyértelmű elválasztókkal rendelkező táblázatok keresése
      Ezt a beállítást akkor jelölje ki, ha csak olyan táblázatokat kíván felismerni, melyekben jól látszanak az elválasztók.
    • Cellánként egy szöveges sor a táblázatban Ezt a beállítást akkor jelölje ki, ha a szöveg mindegyik sorát külön táblázatcellákba kívánja tenni. Ha kikapcsolt ez a beállítás, akkor a táblázatcellákban a szöveg többsoros is lehet.

  • Tanítás
    A minták betanítása alapértelmezésként letiltott. A Felhasználói minta tanítása beállítást akkor jelölje ki, ha az oldalakon végzett OCR végrehajtásakor akarja megtanítani az ABBYY FineReadernek az új karaktereket.
    Bővebben...

    A minta tanítása a következő típusú szövegek esetén hasznos:

    • Díszes betűkkel nyomtatott szövegek
    • Speciális karaktereket (pl. matematikai jeleket) tartalmazó szövegek
    • Nagy mennyiségű (több, mint 100 oldal), rossz nyomtatási minőségű dokumentum.

    Felhasználhatja a beépített karaktermintákat, vagy készíthet sajátot. A szükséges beállításokat a Tanítás részben jelölheti ki.


Hibás a felismert szöveg betűtípusa, avagy némely karakter helyett "?" vagy "□" látható

Ha egynémely betű helyett "?" vagy "□" karakter jelenik meg a Szöveg ablakban, akkor ellenőrizze, hogy a felismert szöveget megjelenítő betűtípusok a szövegben használt valamennyi karaktert tartalmazzák-e.
A legmegfelelőbb betűtípus egyezéseket lásd a Nyelvek és betűkészleteik témakörben.

A felismert szöveg betűtípusát az OCR-folyamat ismételt indítása nélkül át tudja váltani.

A betűtípus rövid dokumentumban történő módosításához:

  1. Jelölje ki azt a szövegrészt, melyben némelyik karakter hibásan jelenik meg.
  2. Kattintson jobb gombbal a kijelölésre, és a helyi menüben válassza a Tulajdonságok menüpontot.
  3. A megnyíló Szöveg tulajdonságai párbeszédablakban válassza ki a szükséges betűtípust.
    A kijelölt szövegrész betűtípusa ennek megfelelően fog változni.

A betűtípus terjedelmes, stílusokat használó dokumentumban történő módosításához:

  1. Az Eszközök menüben kattintson a Stílusszerkesztő… menüpontra
  2. A megnyíló Stílusszerkesztő párbeszédablakban válassza ki a szükséges stílust, és módosítsa annak betűtípusát.
  3. Nyomja meg az OK gombot.
    Valamennyi szövegben az ezt a stílust használó betűtípus módosításra kerül.

Fontos! Ha valamely ABBYY FineReader dokumentumot egy másik számítógépen ismertettek fel, akkor a dokumentumban lévő szöveg hibásan jelenhet meg az Ön számítógépén. Ebben az esetben győződjön meg róla, hogy telepítette-e a gépére az ebben a dokumentumban használt összes betűtípust.


Díszes (nem szabványos) betűtípussal nyomtatott papírdokumentumok

A díszes betűtípusokat vagy speciális karaktereket (pl. matematikai jeleket) tartalmazó nyomtatott dokumentumok OCR minőségét a Tanítás funkcióval javíthatja.

Tanítás módban felhasználói minta jön létre a karakterekhez. Ez a felhasználói minta kerül aztán felhasználásra a teljes szövegen végzett OCR végrehajtásakor.
Részletek A felhasználói minták tanítása fejezetben.

A dokumentumok felismeréséhez ha mintát kíván használni:

  1. Nyissa meg a Beállítások párbeszédablakot (Eszközök>Beállítások… menüpont), és váltson át a 2. Értelmezés fülre.
  2. A Tanítás részben jelölje ki a Felhasználói minta tanítása beállítást.

    Megjegyzés: A Saját minták használata beállítás kijelölése esetén az ABBYY FineReader a felhasználói mintákat és a gyárilag előre beállított mintákat egyaránt fel fogja használni az OCR során.

  3. Nyomja meg a Mintaszerkesztő… gombot.
  4. A megnyíló Mintaszerkesztő párbeszédablakban válassza ki az óhajtott mintát, majd nyomja meg a Bezárás gombot.
    Részletek a Felhasználói minta kiválasztása fejezetben.
  5. Az ABBYY FineReader főablakában kattintson az Értelmezés gombra.


A papírdokumentum összetett szerkezete nem jelenik meg az elektronikus dokumentumbanm

A papírdokumentum összetett szerkezete nem jelenik meg az elektronikus dokumentumban

Mielőtt az ABBYY FineReader elvégezné a dokumentum felismerését, megkeresi a szöveget, képeket, táblázatokat és vonalkódokat tartalmazó blokkokat. A program aztán ennek az elemzésnek az alapján megállapítja, hogy mely blokkokat kell felismernie, és milyen sorrendben. Ez az információ kerül felhasználásra az eredeti formázás létrehozásakor is.

Új oldalak ABBYY FineReader dokumentumhoz történő hozzáadásakor a program automatikusan elemzi azok formázását. Nagyon bonyolult formázás esetén néhány blokk felismerése hibás lehet, és lehet, hogy Ön csak igazítani kíván ezeken a blokkokon, nem pedig kézzel megrajzolni az összes blokkot.

A blokkok igazításához:

  1. Használja a Kép ablak eszköztárán hozzáférhető blokkeszközöket a blokkok módosításához.
  2. Indítsa újra az OCR folyamatot.

További információ a következő témakörökben:

  • Blokktípusok és blokkszegélyek igazítása (a blokkeszközöket ismerteti)
  • Fel nem ismert táblázat (a táblázatblokkok rajzolásához ad utasításokat)
  • Hibásan felismert táblázatcellák (a cellák pontatlan felismerésének hibaelhárítása)
  • Fel nem ismert kép (a képblokkok rajzolásához ad utasításokat)
  • Fel nem ismert vonalkód (a vonalkódblokkok rajzolásához ad utasításokat)


Fel nem ismert táblázat

A táblázatblokkok táblázatokat vagy szövegrészeket jelölnek táblázatos formában elrendezve. Ha a program nem tudja automatikusan felismerni a táblázatot, akkor a Táblázat eszközzel a táblázat köré kézzel táblázatblokkot rajzolhat.

  1. A Kép ablak eszköztárán kattintson a [image] eszközre, majd az egérrel rajzoljon négyszöget a képen látható táblázat köré.

  2. Kattintson jobb gombbal a négyszög belsejében, és a helyi menüben válassza a Táblázat szerkezetének elemzése parancsot. Szükség esetén állítson az eredményen.

  3. Indítsa újra az OCR folyamatot.

Bármelyik blokktípust táblázatblokká alakíthatja át: kattintson jobb gombbal a blokk belsejébe, és válassza a Blokktípus módosítása>Táblázat parancsot.
A táblázatokkal kapcsolatos hibaelhárításról a Hibásan felismert táblázatcellák fejezetben tudta meg többet.


Hibásan felismert táblázatcellák

Ha az ABBYY FineReader pontatlanul ismerte fel egy táblázat sorait és oszlopait, akkor van mód az automatikus elemzés eredményének igazítására és az OCR feldolgozás újraindítására. Példa összetett táblázatra...

A táblázatblokkok igazításának lehetőségei:

  • A Kép ablak eszközei

    1. A táblázathoz vízszintes és függőleges sorokat adhat hozzá, ill. eltávolíthatja őket. A Kép ablak eszköztárán kattintson a [image], a [image] vagy a [image] eszközre.
    2. Ha egy táblázatcella csak képet tartalmaz, akkor a Blokk tulajdonságai panelben (kattintson jobb gombbal a blokkra, és válassza a Blokk tulajdonságai parancsot a panel megjelenítéséhez), jelölje ki A kijelölt cellák képként kezelése beállítást.
      Ha a cella szöveget is, és képet is tartalmaz, akkor rajzolja meg külön a kép blokkját a cellában.

  • A helyi menü parancsai

    Kattintson jobb gombbal az igazítani kívánt táblázatblokkra, majd a helyi menüben válasszon az alábbi parancsok közül:

    • Táblázat szerkezetének elemzése
      Ha azt szeretné, hogy a program automatikusan állapítsa meg és rajzolja meg a táblázat függőleges és vízszintes vonalait. Szükség esetén a Kép ablak eszköztárán található eszközökkel igazíthat a sorokon.
    • Cellák egyesítése, Cellák felosztása, vagy Sorok egyesítése a kijelölt cellák egyesítéséhez vagy felosztásához.

  • Beállítások párbeszédablak

    Mindegyik szövegsor önálló táblázatcellaként történő megjelöléséhez:
    1. Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 2. Értelmezés fülre.
    2. A Táblázat feldolgozása részben jelölje ki a Cellánként egy szöveges sor a táblázatban beállítást.
    3. Indítsa újra az OCR folyamatot.

Megjegyzés: Szükség lehet az automatikus táblázatelemzés eredményén történő állításra, ha függőleges szöveget tartalmazó cellák vannak a táblázatban.
Hibakereséshez a Nem megfelelően felismert függőleges vagy megfordított szöveg témakörben kaphat tanácsokat.

A blokktípusokról és igazításukról a Blokktípusok és blokkszegélyek igazítása témakörben tudhat meg többet.


Fel nem ismert kép

A dokumentumban illusztrációként felhasznált képeket képblokkok jelölik. A képblokkokat olyan szövegrész kijelöléséhez is használhatja, amit képként kíván kezelni. Ha a program nem tudja automatikusan felismerni a képeket, akkor a Kép eszközzel kézzel megrajzolhatja a képet körülvevő képblokkot.

  1. A Kép ablak eszköztárán kattintson a [image] eszközre, aztán az egérrel rajzolja meg a képet körülvevő négyszöget.
  2. Indítsa újra az OCR folyamatot.

Bármelyik blokkot képblokkra alakíthatja át: kattintson jobb gombbal a blokk belsejére, és a helyi menüben válassza a Blokktípus módosítása>Kép parancsot.

A blokktípusokról és igazításukról a Blokktípusok és blokkszegélyek igazítása c. fejezetben tudhat meg többet.


Fel nem ismert vonalkód

A vonalkódblokkok jelölik a dokumentumban lévő vonalkódokat. Ha a vonalkódot betű- és számsorozatként kívánja leképezni, nem pedig képként, akkor jelölje ki a vonalkódot, aztán a blokk típusát módosítsa vonalkódra.

A vonalkódok ABBYY FineReaderrel történő felismertetéséhez:

  1. Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a Speciális fülre.
  2. Győződjön meg róla, hogy az Értelmezés részben kijelölte-e a Vonalkód keresése beállítást, majd az OK gomb megnyomásával zárja be a párbeszédablakot.
  3. Váltson át a Kép ablakra.
  4. Tartsa lenyomva a CTRL+SHIFT+ALT gombot, és rajzoljon a képen egy négyszög alakú területet a vonalkód köré.
  5. Nyomja meg az Értelmezés gombot az OCR-folyamat indításához.

Az ABBYY FineReader 9.0 által támogatott vonalkódtípusok...

Vonalkódtípusok

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Interleaved 2 of 5
Check Interleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Nem megfelelően felismert függőleges vagy inverz szöveg

A felismert szöveg részlete sok-sok hibát tartalmazhat, ha rosszul történt meg a rész tájolásának megállapítása, vagy ha a részletben lévő szöveg inverz (pl. sötét háttérre nyomtatott világos színű szöveg kerül).

A probléma megoldásához:

  1. Jelölje ki a Kép ablakban a függőleges vagy inverz szöveget (pl. sötét háttérre nyomtatott világos színű szöveg)

    tartalmazó blokkot vagy táblázatcellát.

  2. A Kép ablakból megnyitható Blokk tulajdonságai panelben (megjelenítése jobb kattintással a blokkra, majd a Blokk tulajdonságai menüpont) válasszon az alábbi két lehetőség közül:
    • Függőleges (fentről lefelé) vagy Függőleges (lentről felfelé) a Tájolás legördülő listában

      vagy

    • Inverz az Invertálás legördülő listában
  3. Indítsa újra az OCR folyamatot.

A blokktípusokról és igazításukról a Blokktípusok és blokkszegélyek igazítása fejezetben tudhat meg többet.


Blokktípusok és blokkszegélyek igazítása

Az ABBYY FineReader mielőtt elvégezné a dokumentum optikai szövegfelismerését, megállapítja a szöveget, képeket, táblázatokat tartalmazó blokkokat, és a vonalkódokat. A program aztán ennek az elemzésnek az alapján meghatározza. hogy mely területeket és milyen sorrendben kell felismernie. Ezt az információt használja fel az eredeti formázás ismételt létrehozásakor is. A különféle típusú blokkokat eltérő színű szegéllyel jelzi.

A blokkszegély színének megváltoztatásához:

  1. Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a Nézet fülre.
  2. A Megjelenés részben válassza ki a blokk típusát, majd kattintson a Szín melletti négyszögre a színpaletta megnyitásához.

Az épp kijelölt blokk szegélyei félkövérek, és az aktív szakkifejezés jellemző rájuk. A blokkok között a Tab billentyűvel közlekedhet. A blokkok számozottak, a számok határozzák meg a navigálás sorrendjét.

Ha egy blokk szövege kilóg a szegélyből (ilyen a felismert szöveg módosításakor például előfordulhat), akkor a nem aktív területen kívülre eső szöveg lehet, hogy nem lesz látható a képernyőn. A blokk szegélyein megjelenő, piros színű jelölők fogják ezt jelezni. Mihelyst egy blokk aktívvá válik, a szegélyei kiterjesztésre kerülnek a teljes szöveg képernyőhöz illesztése céljából.

A blokkigazító eszközök a Kép ablak eszköztárán helyezkednek el.
Fontos! A blokkok igazításának befejezése után ismét indítsa el az OCR folyamatot.

Új blokk létrehozása

  1. Válassza ki az eszközt a Kép ablak eszköztárán:

    a felismerési területet rajzolhatja meg vele

    a szövegblokkot rajzolhatja meg vele

    a képblokkot rajzolhatja meg vele

    a táblázatblokkot rajzolhatja meg vele

  2. Az egérrel rajzolja meg a blokkot körülvevő négyszöget.

Az alábbi billentyűparancsokkal az eszköz használata nélkül is megrajzolhatja a blokkokat:

  • CTRL+SHIFT: szövegblokk megrajzolásához
  • ALT+SHIFT: képblokk megrajzolásához
  • CTRL+ALT: táblázatblokk megrajzolásához
  • CTRL+SHIFT+ALT: vonalkódblokk megrajzolásához

Valamely blokk típusának megváltoztatásához kattintson jobb gombbal a blokkra, a helyi menüben válassza a Blokktípus módosítása parancsot, majd a szükséges típust.

A blokkszegélyek igazítása

  1. Kattintson a blokk szegélyére, és tartsa lenyomva a bal egérgombot. Az egérmutató kettős nyíllá változik át.
  2. Húzza a mutatót a kívánt irányba.
  3. Engedje le az egérgombot.

Megjegyzés: Ha a blokk sarkára kattint, akkor a függőleges és a vízszintes szegélyeket egyszerre tudja mozgatni.

Blokkrészek hozzáadása/eltávolítása

  1. Válassza a [image] / [image] eszközt.
  2. Vigye az egérmutatót a blokk belsejébe, és rajzoljon egy négyszöget. A négyszög alakú rész hozzáadásra kerül a blokkhoz, ill. eltávolításra kerül a blokkból, miután elengedi az egeret.
  3. Szükség esetén állítson a blokk szegélyén.

Megjegyzés:

  1. Táblázatblokkokban nincs lehetőség ezekkel az eszközökkel a részek hozzáadására/eltávolítására.
  2. A blokkszegélyeket csomópontok hozzáadásával (felosztó pontok) módosíthatja. A felosztó szegély részeit az egérrel bármelyik irányba mozgathatja. Új csomópont hozzáadásához nyomja le a CTRL+SHIFT billentyűparancsot, vigye oda az egérmutatót, ahol el akarja helyezni a csomópontot (a mutató keresztté változik át), és kattintson a szegélyre. El is készül az új csomópont.
  3. Az ABBYY FineReader bizonyos korlátozásokat szab a blokkok alakjainak. A sikeres felismeréshez a blokkokban lévő szövegsorok nem törhetnek meg. E követelmények betartásához az ABBYY FineReader automatikusan javítja a blokkszegélyeket a blokkrészek hozzáadásakor vagy törlésekor. A program le fogja azokat a műveleteket is tiltani, melyek blokkszegélyeket alakító szegmensek mozgatását foglalják magukba.

Blokkok kijelölése

  • Válassza a [image], a [image], vagy a [image] eszközt, és a CTRL gomb lenyomva tartása közben kattintson a kijelölni kívánt területre. Ha vissza kívánja vonni a kijelölést, akkor kattintson megint az egyik blokkra.

Blokk mozgatása

  • Jelölje ki a mozgatni kívánt blokkot, és a CTRL gomb lenyomva tartása közben vigye a blokkot a kívánt helyre.

Blokk átszámozása

  1. Válassza a [image] eszközt.
  2. A kívánt sorrendben kattintson a blokkokra. A blokkok tartalma meg ugyanabban a sorrendben fog megjelenni a kimeneti szövegben.

Blokk törlése

Blokk törléséhez:

  • Válassza a [image] eszközt, és kattintson a törölni kívánt blokkra, vagy
  • Kattintson jobb gombbal a blokkra, és a helyi menüben válassza a Blokk törlése parancsot, vagy
  • Jelölje ki a törölni kívánt blokkot, és nyomja meg a DEL gombot a billentyűzeten

Az összes blokk törléséhez:

  • Kattintson jobb gombbal a Kép ablakra, és a helyi menüben válassza a Az összes blokk és szöveg törlése parancsot.

Fontos! Egy már felismert blokk törlése esetén a Szöveg ablakban hozzátartozó szöveg is törlésre kerül.

A szöveg tájolásának megváltoztatása

  • A Blokk tulajdonságai panelben (kattintson jobb gombbal a blokkra, és válassza a Blokk tulajdonságai parancsot a panel láthatóvá tételéhez), Tájolás legördülő listában jelölje ki a szükséges szöveg tájolását a.


A felismert szöveg ellenőrzése és javítása

Az OCR folyamat befejezése után a felismert szöveg megjelenik a Szöveg ablakban, amit ellenőrizhet és szükség esetén javíthat.

  • A szöveg ellenőrzése a Szöveg ablakban
  • Helyesírás-ellenőrzés
  • Felhasználói szótár: Szavak hozzáadása és eltávolítása
  • Stílusok használata
  • Hiperhivatkozások szerkesztése
  • Táblázatok szerkesztése
  • Fejléc, lábléc, lábjegyzet szerkesztése


A szöveg ellenőrzése a Szöveg ablakban

A felismert szöveg ellenőrzésére és szerkesztésére a Szöveg ablakban van mód. A szövegformázó eszközök és mentési lehetőségek a Szöveg ablak tetején lévő eszköztáron kaptak helyet.
A mentési lehetőségekkel kapcsolatos további információt Az eredmény mentése témakörben talál.

A felismerési eredmény szerkesztéséhez válassza ki az eszközt

  • a Szöveg ablak tetején található eszköztáron, vagy
  • a Szöveg ablak alján lévő Szöveg tulajdonságai panelben (a panel láthatóvá tételéhez kattintson jobb gombbal az ablakra, és az előugró helyi menüben válassza a Tulajdonságok menüpontot)

A [image] vagy a [image] gombbal gyorsan a következő vagy az előző bizonytalan karakterhez ugorhat.

Az eszköztárak testreszabásával kapcsolatos további információt A munkaterület testreszabása témakörben talál.


Helyesírás-ellenőrzés

A bizonytalan karaktereket tartalmazó szavakat a Helyesírás-ellenőrzés párbeszédablakban ellenőrizheti (Eszközök>Helyesírás-ellenőrzés… menüpont).

Ebben a párbeszédablakban választhatja ki, hogy a szó jelenlegi vagy összes előfordulásánál alkalmazza-e (vagy sem) a javasolt cseréket.

  • A Kihagyás gombra kattintva mindenféle változtatás nélkül figyelmen kívül hagyhatja a szót.
    A szövegkiemelés eltávolításra kerül.
  • A Csere gombra kattintva a javaslatok listájában kijelöltre cserélheti ki a szót.
  • A Hozzáadás… gomb megnyomásával a kijelölt szót felveheti a szótárba.
    Valamely szöveg következő alkalommal történő helyesírás-ellenőrzésekor a program nem fogja hibásnak tekinteni ezt a szót.
    Részletek a Felhasználói szótár: Szavak hozzáadása és eltávolítása témakörben.

Tipp: A helyesírás-ellenőrzés testreszabásához nyomja meg a Helyesírás-ellenőrzés párbeszédablakban a Beállítások… gombot.


Felhasználói szótár: Szavak hozzáadása és eltávolítása

Ha sok szakkifejezést, rövidítést és tulajdonnevet tartalmaz a szöveg, akkor ezeket a szavakat felveheti a felhasználói szótárba, ami az OCR minőségének javulását is eredményezi. Az ABBYY FineReader minden hozzáadott szóhoz generálja az összes lehetséges szóalakot, így a következő alkalommal biztosan fel fogja ismerni a szót, még akkor is, ha (főneveknél) a többes számú változata fordul elő.

Szó felvétele a szótárba a helyesírás-ellenőrzés során:

  1. A Helyesírás-ellenőrzés párbeszédablakban kattintson a Hozzáadás… gombra.

  2. Az Elsődleges forma párbeszédablakban írja be a következő információkat:

    • Szófaj (Főnév, Melléknév, Ige, Nem ragozható)
    • Ha a szót mindig nagy kezdőbetűvel kell írni, akkor a Tulajdonnév elemet válassza
    • A szó elsődleges alakja
  3. Nyomja meg az OK gombot. Megnyílik a Ragozási forma létrehozása párbeszédablak.
    Az ABBYY FineReader kérdéseket fog feltenni a szó lehetséges alakjairól, hogy el tudja készíteni a felvenni kívánt szó ragozását. E kérdések megválaszolásakor kattintson az Igen vagy a Nem gombra. Ha hibát követ el, akkor nyomja meg az Újra gombot, hogy az ABBYY FineReader ismét feltehesse a kérdést. A létrehozott ragozás a Paradigm párbeszédablakban jelenik meg.

  4. Fontos! A ragozás csak a következő nyelveken hozzáadott szavakhoz készíthető: angol, spanyol, olasz, német (régi és új írásmód), orosz, ukrán és francia.

Ha nem kívánja elkészíteni a hozzáadott angol szavak ragozását, hanem ragozatlan formában kívánja őket felvenni, akkor a Beállítások párbeszédablak Speciális fülén nyomja meg a Helyesírás-ellenőrző beállításai… gombot, és a megnyíló párbeszédablakban jelölje ki A szóalakok kérésének figyelmen kívül hagyása (csak az angol szótár) beállítást.

Szó hozzáadása vagy eltávolítása a szótár megtekintésekor:

  1. Az Eszközök menüben kattintson a Szótárak megtekintése… menüpontra
  2. a megnyíló Szótár kiválasztása párbeszédablakban válassza ki a szükséges nyelvet, és nyomja meg a Nézet… gombot
  3. A megnyíló Szótár párbeszédablakban írja be a szót, és nyomja meg a Hozzáadás… gombot, vagy válassza ki a szót, és nyomja meg a Törlés gombot.

Ha a hozzáadni kívánt szó már szerepel a szótárban, akkor megjelenik erről egy értesítés. Ön aztán meg tudja tekinteni a ragozását. Ha úgy véli, hogy a ragozás helytelen, akkor a Szó hozzáadása párbeszédablakban a Hozzáadás… gombra kattintva készítsen új ragozást.

Az ABBYY FineReader régebbi változataiban készített felhasználói szótárak importálására is van mód (a 6.0, 7.0, és a 8.0 verzió támogatott).

  1. Az Eszközök menüben kattintson a Szótárak megtekintése… menüpontra, a megnyíló ablakban aztán válassza ki a szükséges nyelvet, és nyomja meg a Nézet… gombot
  2. A megnyíló Szótár párbeszédablakban nyomja meg az Bevitel… gombot, és válassza ki az importálni kívánt szótárt (a kiterjesztése *.pmd, *.txt, vagy *.dic kell, hogy legyen).


Stílusok használata

Az ABBYY FineReaderben lehetőség van a szövegek stílusainak átszerkesztésére. A stílusszerkesztőben megadhatja a szöveg egy név alatt csoportosított formázási paramétereinek készletét. A létrehozott stílusokat ezt követően felhasználhatja a felismert szövegnek a Szöveg ablakban történő gyors formázására.

Stílus alkalmazása valamely kijelölt szövegrészre:
  1. A Szöveg ablakban jelölje ki a formázni kívánt szövegrészt.
  2. Kattintson jobb gombbal a kijelölésre, és a helyi menüben válassza a Tulajdonságok parancsot.

  3. A megnyíló Szöveg tulajdonságai panelben válassza ki a szükséges stílust az elérhető stílusok listájából.

Megjegyzés: A felismert szövegek RTF, DOC, WordML és DOCX formátumban történő mentésekor valamennyi stílus megőrzésre kerül.

Stílus létrehozása, módosítása, megtekintése vagy törlése:

  1. Az Eszközök menüben kattintson a Stílusszerkesztő… menüpontra
  2. A megnyíló Stílusszerkesztő párbeszédablakban válassza ki a szükséges stílust az elérhető stílusok listájából, és szükség esetén változtasson rajta.

Megjegyzés:

  • Új stílus létrehozásához nyomja meg az Új gombot, írja be a stílus nevét, aztán jelölje ki a szükséges beállításokat. Nyomja meg az OK gombot. A létrehozott stílus hozzáadásra kerül a létező stílusok listájához.
  • Valamennyi stílus eltávolításához nyomja meg a Mind eltávolítása gombot.


Hiperhivatkozások szerkesztése

Az ABBYY FineReader felismeri a hiperhivatkozásokat, és célcímeiket a kimeneti dokumentumban is létrehozza. A felismert hivatkozásokat kék színnel és aláhúzással jelöli.

A felismert dokumentum Szöveg ablakban, a cím megtekintéséhez, vigye rá az egérmutatót egy hiperhivatkozásra. A hiperhivatkozás követéséhez tartsa lenyomva a CTRL gombot, és kattintson a hiperhivatkozásra.

A hiperhivatkozás szövegének vagy címének módosítása:

  1. A Szöveg ablakban jelölje ki a szerkeszteni kívánt hiperhivatkozást.
    Tipp: Ha törölni akarja valamelyik hiperhivatkozást, kattintson rá jobb gombbal, és a helyi menüben válassza a Hiperhivatkozás eltávolítása parancsot.
  2. Kattintson a [image] gombra a Szöveg ablak tetején lévő eszköztáron.
  3. A megnyíló Hiperhivatkozás szerkesztése párbeszédablak Megjelenítendő szöveg mezőjében tegye meg a szükséges változtatásokat.

  4. Ugyanezen párbeszédablak Hivatkozás erre csoportjában válassza ki a cím típusát:

    • Internetes oldalra mutató hivatkozás esetén válassza a Weboldal lehetőséget .
      A Cím mezőben adja meg az oldal protokollját és URL-jét (pl. http://www.abbyy.com)
    • Fájlra mutató hivatkozás esetén válassza a Helyi fájl lehetőséget.
      Nyomja meg a Tallózás… gombot, és keresse meg a fájlt, melyre a hiperhivatkozás mutatni fog (pl. file://D:\Dokumentumok\ABBYY FineReaderGuide.pdf)
    • Választhatja az Email cím lehetőséget is, hogy a felhasználó a hiperhivatkozásra kattintással emailt küldhessen a hivatkozott címre.
      A Cím mezőben adhatja meg a protokollt és az email címet (pl. mailto:office@abbyy.com).


Táblázatok szerkesztése

Az ABBYY FineReader a felismert táblázatok szerkesztésére is megoldást kínál. A Szöveg ablakban a következő műveleteket végezheti el:

  1. Cellák egyesítése

    Jelölje ki az egérrel az egyesíteni kívánt cellákat vagy sorokat, majd a Szöveg ablak tetején lévő eszköztáron kattintson a [image], vagy a [image] gombra.

  2. Cellák felosztása

    Jelölje ki a felosztani kívánt cellákat, majd a Szöveg ablak tetején lévő eszköztáron kattintson a [image] gombra.

    Fontos! Ez a parancs csak a már egyesített táblázatcellákra alkalmazható.

  3. A cellák tartalmának törlése

    Jelölje ki az(oka)t a cellá(ka)t, mely(ek)nek törölni kívánja a tartalmát, majd nyomja meg a DEL gombot.

Megjegyzés: Alapértelmezésként a táblázatszerkesztő eszközök nem láthatók a Szöveg ablak tetején lévő eszköztáron. Az Eszköztárak és billentyűparancsok testreszabása párbeszédablakban helyezheti el a táblázatszerkesztő eszközöket az eszköztáron.
Az eszköztárak testreszabásával kapcsolatos további információt A munkaterület testreszabása témakörben talál.


Fejléc, lábléc, lábjegyzet szerkesztése

Az ABBYY FineReader felismeri a fejlécet, a láblécet és a lábjegyzetet, a kimeneti dokumentumban létre is hozza őket. A Szöveg ablakban a fejlécek, a láblécek és a lábjegyzetek szaggatott vonallal jelöltek.

A fejléceket, a lábléceket és a lábjegyzeteket a Szöveg ablakban az itt hozzáférhető bármelyik eszközzel tudja szerkeszteni.

A felismert szöveg szerkesztésével kapcsolatos további információt A szöveg ellenőrzése a Szöveg ablakban témakörben talál.


Az eredmény mentése

A felismert szövegeket fájlba mentheti, másik alkalmazásba küldheti lemezre mentés nélkül, a vágólapra másolhatja vagy a támogatott formátumok bármelyikét emailhez csatolva elküldheti.

  • Mentés: Általános
    Az ABBYY FineReader által nyújtott mentési lehetőségeket ismerteti.
  • Mentés RTF/DOC/WordML/DOCX formátumban
  • Mentés XLS/XLSX formátumban
  • Mentés PDF formátumban
  • PDF biztonsági beállításai
    A PDF formátumban történő mentéskor hozzáférhető biztonsági beállításokat magyarázza el: a dokumentum jelszóval történő védelmét, mellyel megakadályozhatja az illetéktelenek által történő megnyitást, szerkesztést vagy nyomtatást, valamint az Adobe Acrobat régebbi verziói számára megfelelő titkosítási szint kiválasztását.
  • Mentés HTML formátumban
  • Mentés PPT formátumban
  • Mentés TXT formátumban
  • Mentés DBF formátumban
  • Mentés CSV formátumban
  • Mentés LIT formátumban
  • Az oldal képének mentése
    Az oldalak OCR végrehajtása nélküli mentési folyamatot ismerteti, illetve tanácsot ad a képek méretének csökkentéséhez.


Mentés: Általános

Miután befejezte a dokumentum szövegfelismerését, az eredményt lemezre mentheti vagy egy tetszés szerinti alkalmazásba küldheti. A megfelelő parancsokat a Fájl menüben találja:

  • Fájl>FineReader dokumentum mentése>
    A merevlemezre mentheti vele az aktív ABBYY FineReader dokumentumot, így később folytathatja rajta a munkát. A felismert szöveg is, és az oldalképek is mentésre kerülnek.
  • Fájl>Mentés másként>
    A felismert szöveget az Ön által kiválasztott formátumban menti a merevlemezre.
  • Fájl>Küldés>
    A felismert szöveget az Ön által kiválasztott alkalmazásban nyitja meg. Ebben a szakaszban semmilyen információt nem ment a merevlemezre.
  • Fájl>Kijelölt oldalak küldése>
    A felismert szöveget az Ön által kiválasztott alkalmazásban nyitja meg. Ebben a szakaszban semmilyen információt nem ment a merevlemezre.
  • Fájl>Mentés Microsoft SharePoint formátumban
    A felismert szöveget egy hálózati helyen menti: webhelyen, portálon vagy elektronikus könyvtárban.
    Megjegyzés: Egy hálózati helyen már létező fájl nem cserélhető le.
  • Fájl>Képek mentése...
    A dokumentum oldalainak képeit menti.
  • Fájl>Postázás
    A képet vagy a felismert szöveget emailben küldheti el. Az Oldalak küldése emailben párbeszédablakban válassza ki az email mellékletre vonatkozó szükséges beállításokat majd nyomja meg az OK gombot. Megtörténik egy új email létrehozása, hozzácsatolva a képet vagy a felismert szöveget.
  • Fájl>Nyomtatás>
    Kinyomtatja az aktív ABBYY FineReader dokumentum kijelölt oldalainak szövegét vagy képét.

Támogatott alkalmazások

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) és 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) és 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) és 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) és 12.0
  • Lotus Word Pro 9.5, 97 és Millennium Edition
  • OpenOffice 2.0 vagy újabb
  • Adobe Acrobat/Reader (az összes verzió)


Mentés RTF/DOC/WordML/DOCX formátumban

A szöveg RTF/DOC/WordML/DOCX formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán kattintson a Mentés gomb melletti legördülő lista egyik formátumára. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a RTF/DOC/WordML/DOCX fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Elrendezés megőrzése Alapértelmezett papírméret: Szövegbeállítások Képbeállítások Speciális

Az elektronikus dokumentum tervezett felhasználásától függően az alábbi lehetőségek közül választhat

  1. Pontos másolat
    Olyan dokumentumot hoz létre, mely pontosan úgy néz ki, mint a papír eredeti. Viszont csak kisebb változtatásokra van mód az eredményül kapott dokumentumban a formázás elvesztése nélkül. Ennek a lehetőségnek a választását összetett elrendezésű dokumentumokhoz ajánljuk, mint például reklámbrosúrák.
  2. Szerkeszthető másolat
    Olyan dokumentumot hoz létre, melynek formázása kissé eltér a papír eredetiétől. Az eredményül kapott szöveg azonban jól szerkeszthető lesz.
  3. Formázott szöveg
    Megőrzi a betűtípusokat, a betűméreteket és a bekezdéseket, viszont nem őrzi meg az objektumok pontos helyét az oldalon és távolságát. Az eredményül kapott szöveg balra igazított.
  4. Egyszerű szöveg
    Ugyanaz, mint a Formázott szöveg, azonban nem őrzi meg a betűméreteket.

Az RTF, DOC, WordML vagy a DOCX formátumban történő mentéshez felhasználásra kerülő papírméretet az Alapértelmezett papírméret legördülő listában választhatja ki.

Tipp: A felismert szöveg oldalmérethez illesztésének biztosításához jelölje ki A papírméret növelése, ha nem fér rá a tartalom beállítást. Az ABBYY FineReader mentéskor automatikusan kiválasztja a legmegfelelőbb papírméretet.

Megjegyzendő, hogy a Szövegbeállítások rész alapértelmezés szerinti értékei a Pontos másolat, a Szerkeszthető másolat, a Formázott szöveg vagy az Egyszerű szöveg mentési lehetőségtől függően változnak.

  • A fejlécek és a lábjegyzetek megtartása
    Megőrzi a futó címeket (a fej- és lábléceket) a kimeneti szövegben.
  • Az oldaltörések megtartása
    Megőrzi az eredeti oldal elrendezést.
  • A sortörések megtartása
     Megőrzi a sorok eredeti elrendezését.
  • A szövegszín megtartása
    Megőrzi a betűk eredeti színét.
    Megjegyzés: A Word 6.0, 7.0, és 97 (8.0) korlátozott szöveg- és háttérszínpalettával rendelkezik, ezért a dokumentum eredeti színei lecserélésre kerülhetnek a Word palettában elérhetőkre. A Word 2000 (9.0) vagy újabb verzió teljesen megőrzi a forrásdokumentum színeit.

Ha a dokumentum nagy mennyiségű képet tartalmaz, akkor az eredményül kapott fájl mérete túl nagy lehet. Az eredményül kapott fájl méretét az ebben a legördülő listában lévő lehetőségek egyikével csökkentheti.

Tipp:

  • Válassza a Nincs kép elemet, ha nincs szüksége a képekre a kimeneti fájlban.
  • Válassza az Egyéni… lehetőséget, ha kézel kívánja megadni a képbeállításokat. A megnyíló Egyéni képbeállítások párbeszédablakban jelölje ki a szükséges beállításokat, majd nyomja meg az OK gombot.

Néhány speciális mentési lehetőséghez a Speciális részben elhelyezett Részletek… gomb megnyomása után férhet hozzá. A megnyíló Speciális mentési beállítások párbeszédablakban jelölje ki a szükséges beállításokat, majd nyomja meg az OK gombot.

  • A bizonytalan karakterek szövegkiemeléssel jelölése
     Ezt a beállítást akkor jelölje ki, ha a felismert szöveget a Microsoft Wordben kívánja szerkeszteni, nem pedig az ABBYY FineReader Szöveg ablakában. A Microsoft Word ablakában valamennyi bizonytalan karakter szövegkiemeléssel jelölt lesz.
    Tipp: A bizonytalan karakterek színét meg tudja változtatni a Beállítások párbeszédablak (Eszközök>Beállítások… menüpont) Nézet fülén.
  • A Microsoft Word 95 kompatibilitás engedélyezése
     Ezt a beállítást akkor jelölje ki, ha az eredményül kapott dokumentumot a Microsoft Word 95-ben kívánja megnyitni.
    Megjegyzés: A Microsoft Word 95-ben történő mentéskor a képekhez csak a BMP képformátumot tudja használni.


Mentés XLS/XLSX formátumban

A szöveg XLS/XLSX formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán kattintson a Mentés gomb mellett lévő legördülő listában a Microsoft Excel dokumentum (*.xls) vagy a Microsoft Excel 2007 dokumentum (*.xlsx) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd az XLS/XLSX fülre. A következő beállítások közül választhat:

  • A táblázaton kívüli szövegek figyelmen kívül hagyása
    Csak a táblázatokat menti, a többit figyelmen kívül hagyja.

  • A numerikus értékek átalakítása számokká
    A számokat "Számok" formátumra alakítja át az XLS fájlban. A Microsoft Excel az ilyen cellaformátumokon aritmetikai műveleteket is végrehajthat.

  • A fejlécek és a lábjegyzetek megtartása
    Megőrzi a fej- és lábléceket a kimeneti dokumentumban.


Mentés PDF formátumban

A szöveg PDF formátumban történő mentéséhez:
  1. A Szöveg ablak eszköztárán a Mentés gomb mellett lévő legördülő listában kattintson a PDF dokumentum (*.pdf) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a PDF fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Alapértelmezett papírméret Mentési mód Képbeállítások Betűtípus beállításai Biztonság

Az Alapértelmezett papírméret legördülő listában választhatja ki a PDF formátumban történő mentéshez használandó papírméretet.

Az elektronikus dokumentum tervezett felhasználásától függően az alábbi lehetőségek közül választhat:

  • Csak az oldal képe
    Ezzel a lehetőséggel az oldal pontos képét mentheti. Az ilyen típusú PDF dokumentum elvileg megkülönbözhetetlen az eredetitől, viszont a fájl nem kereshető.
  • Csak szöveg és képek
    Ezzel a lehetőséggel csak a felismert szöveget és a hozzá tartozó képeket mentheti. Az oldal teljesen kereshető, a PDF fájl mérete kicsi. Az eredményül kapott dokumentum megjelenése kissé eltér az eredetitől.
  • Szöveg az oldalkép fölött
    Ezzel a lehetőséggel mentheti az eredeti dokumentum hátterét és képeit, a felismert szöveget pedig rájuk helyezi. Ehhez a PDF típushoz általában több lemezterületre van szükség a Csak szöveg és képek lehetőséghez képest. Az eredményül kapott PDF dokumentum teljes mértékben kereshető. Bizonyos esetekben az eredményül kapott dokumentum megjelenése kissé eltérhet az eredetiétől.
  • Szöveg az oldalkép alatt
    Ezzel a lehetőséggel a teljes oldalképet képként mentheti, a felismert szöveg alá helyezve. Ezt a lehetőséget olyan dokumentum létrehozásához használja, mely elvileg ugyanúgy néz ki, mint az eredeti, és teljes mértékben kereshető.

Az Ön által kiválasztott mentési módtól függően az alábbi lehetőségek közül némelyik lesz elérhető:

  • A bizonytalan szavak helyettesítése képekkel
    Ezt a beállítást akkor jelölje ki, ha azt szeretné, hogy a bizonytalan karaktereket tartalmazó szavakat a program a PDF formátumban történő mentéskor képekre cserélje.
  • A szöveg- és háttérszín megtartása
    Ezt a beállítást akkor jelölje ki, ha meg kívánja őrizni a betű és a háttér színét a PDF formátumban történő mentéskor.
  • A fejlécek és a lábjegyzetek megtartása
    Megőrizheti vele a kimeneti dokumentumban a fej- és lábléceket.
  • Címkézett PDF engedélyezése (Acrobat 5.0 vagy újabbal kompatibilis)
    Ezt a beállítást akkor jelölje ki, ha szeretné, hogy az ABBYY FineReader hozzáadja a PDF címkéket a kimenetül kapott PDF dokumentumba.

    A szövegen és a képeken kívül a PDF fájlok tartalmazhatnak információt a dokumentum szerkezetéről, mint például a logikai részekről, a képekről és a táblázatokról. Ez az információ a PDF címkékben kerül kódolásra. Egy PDF címkékkel ellátott PDF fájl visszahathat a különféle képernyőméretekhez illesztésre, és jól jelenik meg a kézi eszközökön.

  • Vegyes rasztertartalom használata
    Ezt a beállítást akkor jelölje ki, ha magas tömörítésű dokumentumban kívánja megőrizni a szöveg és a képek képminőségét.

Ha a dokumentum nagyszámú képet tartalmaz, akkor az eredményül kapott fájl mérete jó nagy lehet. A kimeneti fájl méretét az ebben a legördülő listában található lehetőségek kiválasztásával csökkentheti.

Tipp: Az Egyéni… lehetőséget akkor válassza, ha kézzel kívánja megadni a képbeállításokat. A megnyíló Egyéni képbeállítások párbeszédablakban jelölje ki a szükséges beállításokat, majd nyomja meg az OK gombot.

Használhatja vagy a szabványos Acrobat betűkészleteket, vagy a rendszerére telepített betűtípusokat:

  • Alapbetűtípusok használata
    Ha ezt a lehetőséget választja, akkor a PDF fájl a szabványos Acrobat betűkészletekre: Times New Roman, Arial és Courier New hivatkozik.
  • Rendszer-betűtípusok használata
    Ha ezt a lehetőséget választja, akkor a PDF fájl az Ön számítógépére telepített szabványos betűkészletekre hivatkozik.

Jelszavak használatával megakadályozhatja a PDF dokumentum illetéktelenek által történő megnyitását, nyomtatását vagy szerkesztését:

  • Nyomja meg a PDF biztonsági beállításai… gombot, és a megnyíló párbeszédablakban jelölje ki a szükséges biztonsági beállításokat.

További információ a PDF biztonsági beállításai témakörben.


PDF biztonsági beállításai

A felismert szöveg PDF formátumban történő mentésekor a PDF dokumentum illetéktelen megnyitását, nyomtatását vagy szerkesztését jelszóval védheti.

A jelszavakat és egyéb korlátozásokat a PDF biztonsági beállításai párbeszédablakban adhatja meg. A párbeszédablak megnyitásához kattintson az Eszközök>Beállítások…, a megnyíló párbeszédablakban váltson át a 3. Mentés fülre, majd a PDF fülre, aztán a párbeszédablak alján nyomja meg a PDF biztonsági beállításai… gombot.

Megadhatja a dokumentum megnyitási jelszót és/vagy az engedélyezési jelszót.

Dokumentum megnyitási jelszó Engedélyezési jelszó

A dokumentum megnyitási jelszóval megakadályozhatja, hogy más felhasználók ne tudják megnyitni a PDF dokumentumot, ill. csak a szerző által megadott jelszó megadása után.

  1. Jelölje ki A dokumentum megnyitásához jelszó szükséges beállítást.
  2. Kattintson a [image] gombra.
  3. A megnyíló Dokumentum megnyitási jelszó megadása párbeszédablakban írja be a jelszót és a megerősítését.

Az Ön által beírt jelszó pontok sorozataként jelenik meg a Dokumentum megnyitási jelszó mezőben.

Az Engedélyezési jelszóval megakadályozhatja, hogy a felhasználók ki tudják nyomtatni vagy módosíthassák a PDF dokumentumot, ill. csak akkor tehessék, ha beírják az Ön által megadott jelszót.

  1. Jelölje ki A nyomtatás, a szerkesztés, ill. a biztonsági beállítások korlátozása beállítást.
  2. Kattintson a [image] gombra.
  3. A megnyíló Engedélyezési jelszó megadása párbeszédablakban írja be a jelszót és a megerősítését.

Az Ön által beírt jelszó pontok sorozataként jelenik meg az Engedélyezési jelszó mezőben.

A PDF dokumentum nyomtatását, szerkesztését vagy másolását is engedélyezheti, ill. letilthatja. Ezeket a korlátozásokat Engedélyezési beállítások részben adhatja meg.

  • A nyomtatás engedélyezése legördülő listában engedélyezheti/tilthatja le a PDF dokumentum nyomtatását.
  • A módosítások engedélyezése legördülő listában választhatja ki, hogy a PDF dokumentum mely szerkesztési műveleteit engedélyezi.
  • A Szöveg, képek és más tartalom másolásának engedélyezése beállítással engedélyezheti más felhasználók számára a szövegek, képek, stb. kijelölését és a PDF dokumentumból történő másolását. Ha meg akarja akadályozni, hogy más felhasználók ne másolhassák a dokumentum tartalmát, akkor győződjön meg róla, hogy törölte-e ezt a beállítást.
  • A Titkosítási szint legördülő listában adhatja meg a jelszóval védett dokumentum titkosításának típusát. Három szint közül választhat a listában:
    • Alacsony (40 bites) - Acrobat 3.0 vagy újabbal kompatibilis alacsony (40 bites RC4) titkosítási szintet állít be
    • Magas (128 bites) - Acrobat 5.0 vagy újabbal kompatibilis az RC4 szabványon alapuló 128 bites titkosítási szintet állít be. Az Acrobet régebbi verzióit használók azonban nem tudják megnyitni a titkosított PDF dokumentumot
    • Magas (128 bites AES) - Acrobat 7.0 vagy újabbal kompatibilis az AES szabványon alapuló 128 bites titkosítási szintet állít be. Az Acrobet régebbi verziót használók azonban nem tudják megnyitni a titkosított PDF dokumentumot


Mentés HTML formátumban

A szöveg HTML formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán a Mentés gomb mellett lévő legördülő listában kattintson a HTML dokumentum (*.htm) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a HTML fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Elrendezés megőrzése Mentési mód Szövegbeállítások Képbeállítások Karakterkódolás

Az elektronikus dokumentum felhasználásától függően az alábbi lehetőségek közül választhat:

  1. Pontos másolat
    Olyan dokumentumot hoz létre, mely teljesen úgy néz ki, mint a papír eredeti. Az eredményül kapott másolaton viszont csak kisebb változtatásokat tud tenni a formázás megszüntetése nélkül. Ennek a beállításnak a kijelölése csak összetett elrendezésű dokumentumok esetén ajánlott, mint például a reklámbrosúrák.
  2. Formázott szöveg
    Megőrzi a betűtípusokat, a betűméreteket és a bekezdéseket, viszont nem őrzi meg az objektumok pontos helyét az oldalon, sem távolságukat. Az eredményül kapott szöveg balra igazított.
  3. Egyszerű szöveg
    Formázott szöveg, viszont nem őrzi meg a betűméreteket.

Az alábbi mentési módok közül választhat:

  1. Teljes (CSS használatával) - A fájl HTML 4 verzióban, beépített stíluslap felhasználásával kerül mentésre. Megőrzi az eredeti dokumentum formázását.
  2. Egyszerű (a régi böngészőkkel kompatibilis) - A fájl HTML 3 verzióban kerül mentésre. Az eredeti dokumentum egynémely formázása (pl. első sorok behúzása, betűméretek) elveszhet. Ezt a formázást valamennyi böngésző, köztük a régi verziók (pl. Internet Explorer 3.0)) támogatja.
  • A sortörések megtartása
    Megőrzi a sorok eredeti elrendezését.
  • A szövegszín megtartása
    Megőrzi a betűk eredeti színét.
  • Folytonos vonal használata oldaltörésként
    Ezzel a beállítással az oldalak eredeti elrendezését mentheti; az oldalakat folytonos vonallal választja el.
  • A fejlécek és a lábjegyzetek megtartása
    Megőrzi a fej- és lábléceket a kimeneti dokumentumban.

Ha a dokumentum nagy mennyiségű képet tartalmaz, akkor az eredményül kapott fájl mérete túl nagy lehet. Az eredményül kapott fájl méretét az ebben a legördülő listában lévő lehetőségek egyikével csökkentheti.

Tipp:

  • Válassza a Nincs kép elemet, ha nincs szüksége a képekre a kimeneti fájlban.
  • Válassza az Egyéni… lehetőséget, ha kézzel kívánja megadni a képbeállításokat. A megnyíló Egyéni képbeállítások párbeszédablakban jelölje ki a szükséges beállításokat, majd nyomja meg az OK gombot.

Az ABBYY FineReader automatikusan állapítja meg a kódlapot. Magának a kódlapnak vagy típusának a megváltoztatásához válassza ki a szükséges kódlapot vagy kódlaptípust a Karakterkódolás részben látható legördülő listákban.


Mentés PPT formátumban

A szöveg PPT formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán kattintson a Mentés gomb mellett lévő legördülő listában a Microsoft PowerPoint dokumentum (*.ppt) vagy a Microsoft PowerPoint 2007 dokumentum (*.pptx) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a PPT/PPTX fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Szövegbeállítások Képbeállítások
  • A sortörések megtartása
    Megőrzi a sorok eredeti elrendezését.
  • Sortörés
    Ez a beállítás csak akkor látható, ha kijelölte A sortörések megtartása beállítást. A felismert szöveg teljesen illeszkedni fog a panelben lévő szövegblokk belsejéhez.
  • A fejlécek és a lábjegyzetek megtartása
    A kimeneti dokumentumban megőrzésre kerülnek a fej- és láblécek.

Ha a dokumentum nagyszámú képet tartalmaz, akkor az eredményül kapott fájl mérete jó nagy lehet. A kimeneti fájl méretét az ebben a legördülő listában található lehetőségek kiválasztásával csökkentheti.

Tipp:

  • A Nincs kép lehetőséget akkor válassza, ha a kimeneti fájlban nincs szüksége a képekre.
  • Az Egyéni… lehetőséget akkor válassza, ha kézzel kívánja megadni a képbeállításokat. A megnyíló Egyéni képbeállítások párbeszédablakban jelölje ki a szükséges beállításokat, majd nyomja meg az OK gombot.

Fontos!
Az eredmény PPT formátumban történő mentésekor az ABBYY FineReader speciális HTML fájlokat hoz létre, ezekben tárolja a bemutató különféle részeit. Ha a bemutatót egyetlen fájlba szeretné menteni, akkor mentes újra a PowerPoint használatával (a Fájl menüben válassza a Mentés másként parancsot, és mentési formátumként adja meg a PPT fájltípust).


Mentés TXT formátumban

A szöveg TXT formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán a Mentés gomb mellett lévő legördülő listában kattintson a Szöveg dokumentum (*.txt) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a TXT fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Szövegbeállítások Karakterkódolás
  • A sortörések megtartása
    Megőrzi az eredeti dokumentum sorainak elrendezését.
  • Hozzáfűzés egy létező fájl végéhez
    Hozzáfűzi a szöveget egy már létező *.txt fájl végéhez.
  • Oldaltörő karakter (#12) beszúrása oldaltörésként
    Az oldal eredeti elrendezését menti.
  • A bekezdések elválasztása üres sorral
    A bekezdések elválasztása üres sorokkal történik.
  • A fejlécek és a lábjegyzetek megtartása
    Megőrzi a fej- és lábléceket a kimeneti dokumentumban.

Az ABBYY FineReader automatikusan ismeri fel a kódlapot. Ha meg kívánja változtatni a kódlapot vagy annak típusát, akkor a Karakterkódolás részben válassza ki a szükséges kódlapot vagy kódlap típust.


Mentés DBF formátumban

A szöveg DBF formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán a Mentés gomb mellett lévő legördülő listában kattintson a DBF dokumentum (*.dbf) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a DBF fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Szövegbeállítások Karakterkódolás
Hozzáfűzés egy létező fájl végéhez
A szöveget egy már létező *.dbf fájl végéhez fűzi hozzá.

Az ABBYY FineReader automatikusan állapítja meg a kódlapot. Magának a kódlapnak vagy típusának a megváltoztatásához válassza ki a szükséges kódlapot vagy kódlaptípust a Karakterkódolás részben látható legördülő listákban.


Mentés CSV formátumban

A szöveg CSV formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán a Mentés gomb mellett lévő legördülő listában kattintson a CSV dokumentum (*.csv) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a CSV fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Szövegbeállítások Karakterkódolás
  • A táblázaton kívüli szövegek figyelmen kívül hagyása
    Csak a táblázatokat menti, a többit figyelmen kívül hagyja.
  • Hozzáfűzés egy létező fájl végéhez
    A szöveget egy már létező CSV fájl végéhez fűzi hozzá.
  • Oldaltörő karakter (#12) beillesztése oldal elválasztóként
    Az oldal eredeti elrendezését menti.
  • Mező elválasztó
    Itt választhatja ki azt a karaktert, mely elválasztja az adatoszlopokat a CSV fájlban.

Az ABBYY FineReader automatikusan állapítja meg a kódlapot. Magának a kódlapnak vagy típusának a megváltoztatásához válassza ki a szükséges kódlapot vagy kódlaptípust a Karakterkódolás részben látható legördülő listákban.


Mentés LIT formátumban

A szöveg LIT formátumban történő mentéséhez:

  1. A Szöveg ablak eszköztárán a Mentés gomb mellett lévő legördülő listában kattintson a Microsoft Reader eBook (*.lit) elemre. Az alatta lévő legördülő listában válasszon a rendelkezésre álló mentési lehetőségek közül.
  2. Nyomja meg a Mentés gombot.

Tipp: További mentési lehetőségek a Beállítások párbeszédablakban találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a 3. Mentés fülre, majd a LIT fülre. Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Szövegbeállítások Képbeállítások
  • A sortörések megtartása
    Megőrzi a sorok eredeti elrendezését. Ha nem jelöli be ezt a beállítást, akkor a teljes szöveg egyetlen sorként kerül mentésre.
  • A táblázatok szövegként történő írása
    A táblázatokat szöveggé alakítja át.
  • A szöveg- és háttérszín megtartása
    Megőrzésre kerül az eredeti szöveg és háttér színe.
  • A fejlécek és a lábjegyzetek megtartása
    Megőrzi a fej- és lábléceket a kimeneti dokumentumban.

Ha a dokumentum nagy mennyiségű képet tartalmaz, akkor az eredményül kapott fájl mérete túl nagy lehet. Az eredményül kapott fájl méretét az ebben a legördülő listában lévő lehetőségek egyikével csökkentheti.

Tipp:

  • Válassza a Nincs kép elemet, ha a kimeneti fájlban nincs szüksége a képekre.
  • Válassza az Egyéni… lehetőséget, ha kézzel kívánja megadni a képbeállításokat. A megnyíló Egyéni képbeállítások párbeszédablakban jelölje ki a szükséges beállításokat, majd nyomja meg az OK gombot.


Az oldal képének mentése

A képek mentéséhez:

  1. Jelölje ki a Dokumentum ablakban a menteni kívánt oldalakat.
  2. A Fájl menüben kattintson a Képek mentése… menüpontra
  3. A megnyíló Kép mentése másként párbeszédablakban válassza ki a mentési formátumot és a célt.
    Megjegyzés: Több oldal egyetlen fájlba történő mentéséhez válassza ki az egyik TIFF mentési formátumot, majd jelölje ki Mentés többoldalas képfájlként beállítást.

    A támogatott formátumok listáját a Támogatott képformátumok fejezetben tekintheti át.

  4. Írja be a képfájl nevét, majd nyomja meg a Mentés gombot.

Egy ABBYY FineReader dokumentum blokkjainak mentéséhez:

  1. Jelölje ki a Kép ablakban a menteni kívánt blokkokat.
  2. A Fájl menüben kattintson a Képek mentése… menüpontra.
  3. A megnyíló Kép mentése másként párbeszédablakban válassza ki a képformátumot és a célt.
  4. Jelölje ki a Csak a kijelölt blokkok mentése beállítást.
    Megjegyzés: Ezt a beállítást akkor választhatja, ha csak egyetlen oldalt jelölt ki a Dokumentum ablakban.
  5. Írja be a képfájl nevét, majd nyomja meg a Mentés gombot.

Tipp: A kép mentésekor kiválaszthatja valamelyik tömörítési módszert. A tömörítéssel csökkentheti az eredményül kapott fájlt. A tömörítési algoritmus lehet veszteségmentes (nincs adatvesztés) vagy veszteséges (valamennyi adat elvész, viszont jobb a tömörítés foka).
A tömörítési módszer kiválasztása TIFF formátumba mentéskor...

Az ABBYY FineReader az alábbi tömörítési módszereket támogatja:

  • ZIP ugyanolyan színű, nagy területeket tartalmazó képek (pl. képernyőképek) számára megfelelő tömörítési módszer. A ZIP veszteségmentes módszer, nincs hatással például az eredményül kapott képekre.
  • JPEG általában szürkeárnyalatos és színes képekhez, mint például fényképekhez használt tömörítési módszer. A JPEG veszteséges tömörítési módszer, mely nagymértékben tudja csökkenteni egy képfájl méretét. A kép viszont rosszul nézhet ki, mozaik kinézetet ölthet fel, néhány színárnyalat elveszhet.
  • CCITT veszteségmentes tömörítési módszer, képolvasóval beolvasott vagy grafikai alkalmazással készített fekete-fehér képekhez a legmegfelelőbb. A CCITT Group 4 jól tömöríti a legtöbb képtípust.
  • Packbits képolvasóval beolvasott fekete-fehér képekhez megfelelő veszteségmentes tömörítési módszer.
  • LZW grafikákhoz és szürkeárnyalatos képekhez megfelelő veszteségmentes tömörítési módszer.


Speciális funkciók

A fejezet tartalma

  • A munkaterület testreszabása
  • Blokksablonok használata
  • Felhasználói nyelvek és nyelvcsoportok
  • Az ABBYY FineReader dokumentum
  • Felismerés tanítással
  • Az ABBYY FineReader automatizált feladatai
  • Csoportos munka a helyi hálózatban
  • ABBYY Hot Folder & Scheduling


A munkaterület testreszabása

Az ABBYY FineReader munkaterületét szükség szerint testreszabhatja.

Főablak

1 - főmenü

2, 5, 7, 11 - Dokumentum, Kép, Szöveg, és Nagyítás ablak

6, 8 - A Kép és a Szöveg ablak eszköztára

3, 9 - A Dokumentum ablak eszköztára

4 - Gyors hozzáférés panel

10 - Blokktulajdonságok/Képtulajdonságok panel a Kép ablakban

12 - Szövegtulajdonságok panel a Szöveg ablakban

  • A Dokumentum, a Kép vagy Szöveg ablak megjelenítéséhez vagy elrejtéséhez kattintson a vonatkozó ablak jobb felső sarkában lévő [image] vagy [image] gombra.
  • A Kép vagy a Szöveg ablakban lévő Tulajdonságok panel láthatóvá tételéhez kattintson jobb gombbal az ablakban, és a helyi menüben válassza a Tulajdonságok menüpontot. A [image] vagy a [image] gombra kattintva is megjelenítheti vagy elrejtheti a panelt.
  • A Dokumentum, a Kép, a Szöveg és a Nagyítás ablak testreszabásához kattintson a Dokumentum ablak alján elhelyezett eszköztáron a [image] gombra, majd a megnyíló Beállítások párbeszédablakban váltson át a Nézet fülre.
  • A Gyorsítósáv láthatóvá tételéhez mutasson a Nézet>Eszköztárak menüpontra, és kattintson a Gyorsítósáv elemre.

Dokumentum ablak

  • A Dokumentum ablak Miniatűrök és Részletek nézete közti átváltáshoz kattintson az ablak alján lévő eszköztáron a [image] gombra, és a megnyíló menüben válassza ki a kívánt nézetet.
  • A Dokumentum ablak helyének megváltoztatásához válassza a Nézet>Dokumentum ablak parancsot, majd válasszon a Balra, a Fent, a Jobbra vagy a Lent lehetőség közül.

Hasznos billentyűparancsok:

  • A CTRL+TAB lenyomásával az ablakok között válthat át.
  • Az ALT+1 lenyomásával a Dokumentum ablakot aktiválhatja.
  • Az ALT+2 lenyomásával a Kép ablakot aktiválhatja.
  • Az ALT+3 lenyomásával a Szöveg ablakot aktiválhatja.

Eszköztárak

  • A kis- és a nagyméretű eszköztárgombok közti átváltáshoz a Nézet>Eszköztárak menüpontban, vagy a megfelelő eszköztár helyi menüjében jelölje ki vagy törölje a Kis gombok lehetőséget.
  • Az eszköztárgombok megjelenésének testreszabásához, ill. gombok hozzáadásához/eltávolításához:
    1. Nyissa meg az Eszköztárak és billentyűparancsok testreszabása párbeszédablakot (Eszközök>Eszköztárak testreszabása… menüpont).
    2. Az Eszköztárak fülön válassza ki a szükséges kategóriát a Kategóriák legördülő listából.
      Megjegyzés: A Parancsok listában kiválasztható parancsok a kiválasztott kategóriától függően eltérőek lesznek.
    3. A Eszköztár legördülő listában válassza ki azt az eszköztárat, melynek el kívánja végezni a testreszabását.
    4. A Parancsok listában válassza ki azt a parancsot, melyhez gombot kíván elhelyezni, majd kattintson a >> gombra.
      A kiválasztott parancs hozzáadásra kerül az Eszköztárgombok listához, és megjelenik a vonatkozó eszköztáron .
    5. Nyomja meg az OK gombot a változtatások alkalmazásához és a párbeszédablak bezárásához.

Billentyűparancsok

A billentyűparancsok testreszabásához:

  1. Nyissa meg az Eszköztárak és billentyűparancsok testreszabása párbeszédablakot (Eszközök>Eszköztárak testreszabása… menüpont).
  2. A Billentyűparancsok fülön a Kategóriák legördülő listában válassza ki a szükséges kategóriát.
  3. A Parancsok listában válassza ki azt a billentyűparancsot, melyhez kombinációt kíván hozzárendelni vagy módosítani akar.
  4. Kattintson a Nyomja le az új kombinációt mezőben, majd üsse le a parancshoz használni kívánt billentyűkombinációt.
    A leütött billentyűk megjelennek a Parancsok listában.
  5. Nyomja meg az OK gombot a változtatások alkalmazásához és a párbeszédablak bezárásához.

A kezelőfelület nyelve

A kezelőfelület nyelve a program üzeneteihez, párbeszédablakaihoz, gombfelirataihoz és menüpontjaihoz használt nyelv. A kezelőfelület Ön által beszélt nyelvét az ABBYY FineReader telepítésekor választhatja ki. A program telepítése után is van mód a kezelőfelület nyelvének átváltására.

A kezelőfelület nyelvének átváltása:

  1. Nyissa meg a Beállítások párbeszédablakot (Eszközök>Beállítások… menüpont), és váltson át a Speciális fülre.

  2. A kezelőfelület nyelve legördülő listában válassza ki az Ön által beszélt nyelvet.
  3. Nyomja meg az OK gombot.
  4. Indítsa újra az ABBYY FineReadert.


Blokksablonok használata

Nagyszámú, azonos elrendezésű dokumentum (pl. nyomtatványok vagy kérdőívek) feldolgozása esetén minden oldal elrendezésének elemzése időigényes művelet. Ha szeretne időt megtakarítani, akkor a hasonló dokumentumok halmazából elemezhet csak egyet, és a megállapított blokkokat sablonként mentheti. Ezt a sablont aztán a halmazban lévő többi dokumentumhoz is felhasználhatja.

Blokksablon létrehozása:

  1. Nyisson meg egy képet, és vagy hagyja, hogy a program automatikusan elemezze az elrendezést, vagy rajzolja meg kézzel a felismert területeket.
  2. A Blokkok menüben kattintson a Blokksablon mentése… menüpontra. A megnyíló Mentés párbeszédablakban adja meg a sablon nevét, majd nyomja meg a Mentés gombot.

Fontos! Valamely blokksablon használatához a halmaz összes dokumentumát ugyanazzal a felbontással kell beolvasnia.

Blokksablon alkalmazása:

  1. Jelölje ki a Dokumentum ablakban azokat az oldalakat, melyeken alkalmazni kívánja a blokksablont.
  2. A Blokkok menüben kattintson a Blokksablon betöltése… menüpontra.
  3. A megnyíló Blokksablon megnyitása párbeszédablakban válassza ki a szükséges blokksablont (a blokksablon fájloknak *.blk a kiterjesztése).
  4. Ugyanebben a párbeszédablakban az Alkalmazás mellett válassza A kijelölt oldalakra lehetőséget a sablon kijelölt oldalakon történő alkalmazásához.
    Megjegyzés:     Az összes oldalra lehetőséget akkor válassza, ha a jelenlegi ABBYY FineReader dokumentumban valamennyi oldalon alkalmazni kívánja a sablont.
  5. Nyomja meg a Megnyitás gombot.


Felhasználói nyelvek és nyelvcsoportok

A program előre definiált nyelvein és csoportjain kívül saját felismerési nyelveket és nyelvcsoportokat hozhat létre.

  • Felismerési nyelv létrehozása
  • Nyelvcsoport létrehozása


Optikai szövegfelismerési nyelv létrehozása

Egy dokumentum optikai szövegfelismerése során az ABBYY FineReader felhasznál néhány információt a dokumentum nyelvéről (ezt a nyelvet a Dokumentum ablakban a Dokumentum nyelvei legördülő listában választhatja ki). Ha túl sok szokatlan rövidítés vagy szó fordul elő a szövegben, akkor lehet, hogy a program nem ismeri fel őket pontosan. Ebben az esetben saját felismerési nyelvet hozhat létre ehhez a dokumentumhoz.

  1. Az Eszközök menüben kattintson a Nyelvszerkesztő… menüpontra.
  2. A megnyíló Nyelvszerkesztő párbeszédablakban nyomja meg az Új… gombot.
  3. A megnyíló Új nyelv vagy csoport párbeszédablakban válassza az Új nyelvet hozok létre egy meglévő alapján lehetőséget, és az alatta lévő legördülő listában válassza ki a használni kívánt nyelvet. Nyomja meg az OK gombot.
  4. A megnyíló Nyelv tulajdonságai párbeszédablakban adja meg az új felismerési nyelv tulajdonságait.
    1. A nyelv neve - Írja be ebbe a mezőbe az OCR nyelv nevét.
    2. Forrásnyelv - A nyelv, mely az új felismerési nyelv alapja lesz. Az Új nyelv vagy csoport párbeszédablakban kiválasztott nyelvet mutatja. Kattintson a jobb oldalt látható nyílra, ha másik nyelvet kíván kiválasztani.)
    3. Ábécé - A forrásnyelv ábécéjének betűit listázza ki. Karakterek hozzáadásához vagy eltávolításához kattintson a [image] gombra.

    4. Szótár - Az ABBYY FineReader által felhasználandó szótár a dokumentum optikai szövegfelismerése és a felismert szöveg helyesírásának ellenőrzése során. Az alábbi lehetőségek állnak rendelkezésre:

      • Nincs
        Egy szótár sem kerül felhasználásra.
      • Beépített szótár
        Az ABBYY FineReaderhez adott szótár kerül felhasználásra.
      • Felhasználói szótár
        Egy felhasználói szótár kerül felhasználásra. Nyomja meg a Szerkesztés… gombot, ha szavakat kíván felvenni a szótárba, vagy importálni akar egy meglévő felhasználói szótárat, ill. egy Windows (ANSI) vagy Unicode kódolású szövegfájlt. Az importálni kívánt szövegfájlban szóközzel vagy más, nem betű karakterrel kell a szavakat elválasztania.

        Megjegyzés: A felhasználói szótárban szereplő szavak a felismert szövegben a következő írásmódokkal fordulhatnak elő: 1) csak kisbetűk, 2) CSAK NAGYBETŰK, 3) Az Első Betű Nagybetű, 4) a felhasználói szótár írásmódja szerint. A négy lehetőséget az alábbi táblázatban összegezzük.

        A felhasználói szótár írásmódja szerint | A szó lehetséges előfordulásai a szövegben
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Reguláris kifejezés
        Az új nyelv létrehozásához reguláris kifejezést is használhat.
        Részletek a Reguláris kifejezések témakörben.

    5. Speciális… - A Nyelv speciális tulajdonságai párbeszédablakot nyitja meg, ahol megadhatja a nyelv további speciális tulajdonságait:

      • a szavak elején vagy végén előforduló nem betű karaktereket
      • az önálló, nem betű karaktereket (írásjelek, stb.)
      • a figyelmen kívül hagyandó karaktereket, ha szavakban fordulnak elő
      • az ezen a nyelven írott szövegekben soha elő nem forduló, tiltott karaktereket
      • a nyelv mindazon karaktereit, melyek felismerésre fognak kerülni
  5. Az új nyelv létrehozása után válassza ki azt a dokumentum felismerési nyelveként.
    Részletek A dokumentum nyelvei témakörben.

A felhasználói nyelvek alapértelmezésként az ABBYY FineReader dokumentum mappájában kerülnek mentésre. E mappa megváltoztatásához kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a Speciális fülre, és a Felhasználói nyelvek mappája részben adja meg az új mappa elérési útvonalát.


Nyelvcsoport létrehozása

Ha rendszeresen szándékozik egy bizonyos nyelvkombinációt használni, akkor az egyszerűség kedvéért csoportosíthatja a nyelveket.

  1. Az Eszközök menüben kattintson a Nyelvszerkesztő… menüpontra.
  2. A megnyíló Nyelvszerkesztő párbeszédablakban nyomja meg az Új… gombot.
  3. A megnyíló Új nyelv vagy csoport párbeszédablakban válassza az Új nyelvcsoportot hozok létre lehetőséget, majd nyomja meg az OK gombot.
  4. A megnyíló Nyelvcsoport tulajdonságai párbeszédablakban írja be az új csoport nevét, és válassza ki a szükséges nyelveket.

    Megjegyzés: Ha biztosan tudja, hogy a szöveg bizonyos karaktereket nem fog tartalmazni, akkor nyugodtan megadhatja ezeket az úgy nevezett tiltott karaktereket. A tiltott karakterek megadása a felismerés sebességét és minőségét egyaránt növelheti. A tiltott karakterek megadásához nyomja meg a Nyelvcsoport tulajdonságai párbeszédablakban a Speciális… gombot. A megnyíló Nyelvcsoport speciális tulajdonságai párbeszédablak Tiltott karakterek mezőjébe írja be a tiltott karaktereket.

  5. Nyomja meg az OK gombot.

Az újonnan létrehozott csoport hozzáadásra kerül a Dokumentum ablakban látható Dokumentum nyelvei legördülő listához.

Az új felhasználói nyelvcsoportok alapértelmezésként az ABBYY FineReader dokumentum mappájába kerülnek mentésre. A mappa megváltoztatásához kattintson az Eszközök>Beállítások… menüpontra, a megnyíló párbeszédablakban váltson át a Speciális fülre, és a Felhasználói nyelvek mappája részben adja meg az új mappa elérési útvonalát.

Tipp: Ha valamelyik dokumentumhoz egy bizonyos nyelvkombinációra van szüksége, akkor a szükséges nyelveket közvetlenül, csoport létrehozása nélkül is kiválaszthatja.

  1. A Dokumentum nyelvei legördülő listában válassza a Több nyelv… lehetőséget
  2. A megnyíló Nyelvszerkesztő párbeszédablakban válassza A nyelvek kézi megadása lehetőséget.
  3. Válassza ki azokat a nyelveket, melyekre szüksége van, majd nyomja meg az OK gombot.


Az ABBYY FineReader dokumentum

Egy ABBYY FineReader dokumentum a forrásdokumentum képeit is, és a felismert szöveget is tartalmazza. A program legtöbb beállítása (pl. a felhasználó által megadott beolvasási és OCR beállítások, minták, felismerési nyelvek és nyelvcsoportok) a teljes ABBYY FineReader dokumentumra érvényesek.

  • ABBYY FineReader dokumentum: Általános
    Az oldalképeknek a Dokumentum ablakban történő megjelenítéséről tájékoztat, ill. arról, hogyan végezheti el a Dokumentum ablak nézetének testreszabását.
  • Az ABBYY FineReader dokumentumok használata
    Valamely ABBYY FineReader dokumentum megnyitásáról, törléséről és bezárásáról ad információt, ill. hogyan adhat képeket a dokumentumhoz, és hogyan mentheti a dokumentumot vagy a dokumentum tulajdonságait.
  • Az ABBYY FineReader dokumentumok oldalainak átszámozása


ABBYY FineReader dokumentum: Általános

Az ABBYY FineReader indításakor automatikusan létrejön egy új dokumentum. Folytathatja ezzel a dokumentummal a munkát, de megnyithat egy másik dokumentumot is. A dokumentum valamennyi oldala a Dokumentum ablakban jelenik meg.

Ha meg akarja tekinteni valamelyik oldalt, akkor a Dokumentum ablakban kattintson a miniatűrre, vagy kattintson duplán a számra. Az oldal képe megjelenik a Kép ablakban, a felismert szöveg pedig a Szöveg ablakban.

A Dokumentum ablak megjelenését meg tudja változtatni.

A Dokumentum ablak testreszabásához tegye az alábbiak egyikét:

  • A Dokumentum ablak alján lévő eszköztáron kattintson a [image] gombra, és a megjelenő menüben kattintson vagy a Miniatűrök, vagy a Részletek menüpontra.
    Megjegyzés: A Testreszabás… menüpontból további testreszabási lehetőségekhez jut el.
  • Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a Nézet fülre, itt a Dokumentum ablak részben válasszon a Miniatűrök vagy a Részletek lehetőség közül.
  • Kattintson jobb gombbal a Dokumentum ablakra, és a helyi menüben válassza a Dokumentum ablak nézete>Miniatűrök vagy a Dokumentum ablak nézete>Részletek parancsot.


Az ABBYY FineReader dokumentumok használata

Az ABBYY FineReader dokumentumokkal végzett munka során a következőket teheti:

  • Új dokumentumot hozhat létre

    • A Fájl menüben kattintson az Új FineReader dokumentum menüpontra, vagy
    • A Dokumentum ablak alján lévő eszköztáron kattintson az Új FineReader dokumentum gombra ( [image] )

  • Oldalt törölhet a jelenlegi dokumentumból

    • Jelölje ki a Dokumentum ablakban a törölni kívánt oldalt, majd az Oldal menüben kattintson az Oldal törlése a dokumentumból menüpontra, vagy
    • Kattintson jobb gombbal a Dokumentum ablakban a törölni kívánt oldalra, majd a helyi menüben kattintson az Oldal törlése a dokumentumból menüpontra

    Több oldal kijelöléséhez tartsa lenyomva a CTRL gombot, és kattintson a kijelölni kívánt oldalakra.

  • Megnyithat egy dokumentumot

    Az ABBYY FineReader indításakor a program automatikusan létrehoz egy új dokumentumot.

    Megjegyzés: Ha azt szeretné, hogy az ABBYY FineReader az előző munkamenet során használt dokumentumot nyissa meg, akkor kattintson az Eszközök>Beállítások… menüpontra, a megjelenő ablakban váltson át a Speciális fülre, és jelölje ki Az utoljára használt FineReader dokumentum megnyitása induláskor lehetőséget.

    Dokumentum megnyitásához:

    1. A Fájl menüben kattintson a FineReader dokumentum megnyitása… menüpontra
    2. A megnyíló Dokumentum mentése párbeszédablakban válassza ki a megnyitni kívánt dokumentumot.

    Megjegyzés: Az ABBYY FineReader dokumentumokat közvetlenül a Windows Intézőből is megnyithatja: kattintson jobb gombbal a megnyitni kívánt dokumentum mappára (a dokumentum mappákat [image] ikon jelzi), és a helyi menüben kattintson a Megnyitás az ABBYY FineReaderrel parancsra. Új ABBYY FineReader példány fog megnyílni a kiválasztott dokumentummal.

  • Képeket adhat hozzá a jelenlegi dokumentumhoz

    • A Fájl menüben kattintson a PDF fájl/kép megnyitása… menüpontra
    • A megjelenő Kép megnyitása párbeszédablakban jelölje ki a hozzáadni kívánt képet, majd nyomja meg a Megnyitás gombot. A kiválasztott képek hozzáadásra kerülnek a dokumentumhoz, és másolataik mentésre kerülnek a dokumentum mappába.

    Megjegyzés: A képeket közvetlenül a Windows Intézőből is hozzáadhatja:

    • Jelölje ki a Windows Intézőben a hozzáadni kívánt fájlokat, kattintson jobb gombbal a kijelölésre, majd a helyi menüben válassza a Megnyitás az ABBYY FineReaderrel parancsot.

      Ha épp fut az ABBYY FineReader, akkor a kijelölt fájlok hozzáadásra kerülnek a jelenlegi dokumentumhoz. Egyéb esetben indításra kerül az ABBYY FineReader, és a kijelölt fájlok hozzáadásra kerülnek az új dokumentumhoz.

  • Mentheti a jelenlegi dokumentumot

    1. A Fájl menüben kattintson a FineReader dokumentum mentése… menüpontra
    2. A megnyíló Dokumentum mentése párbeszédablakban adja meg a dokumentum nevét és tárolásának helyét.

    Megjegyzés: Az ABBYY FineReader dokumentum mentése során az oldalképek, a felismert szöveg, a megtanított minták és a felhasználói nyelvek (ha van valamilyen) kerülnek mentésre.

  • Bezárhatja a jelenlegi dokumentumot

    • A jelenlegi dokumentum valamely oldalának bezárásához jelölje ki az oldalt, és a Dokumentum menüben kattintson a Jelenlegi oldal bezárása menüpontra.
    • A teljes dokumentum bezárásához a Fájl menüben a FineReader dokumentum bezárása menüpontra kattintson.

  • Mentheti a jelenlegi dokumentum beállításait

    A jelenlegi dokumentum beállításainak fájlba történő mentéséhez:
    1. Kattintson az Eszközök>Beállítások… menüpontra, és a megjelenő ablakban váltson át a Speciális fülre.
    2. Nyomja meg a Beállítások mentése… gombot.
      Megjegyzés: Az alapértelmezett beállítások visszaállításához nyomja meg az Alaphelyzet gombot.
    3. A megnyíló Beállítások mentése párbeszédablakban adja meg a fájl nevét és tárolásának helyét.

    A dokumentum következő beállításai kerülnek mentésre:

    • A Beállítások párbeszédablak (Eszközök>Beállítások… menüpont) Dokumentum, 1. Beolvasás/Megnyitás, 2. Értelmezés, 3. Mentés, Nézet és Speciális fülén kijelölt beállítások
    • a nyelvcsoportok, a felhasználói szótárak és a minták
    • a felhasználói nyelveket és szótárakat tároló mappa elérési útvonala

    Az alapértelmezett beállítások visszaállításához kattintson a Beállítások párbeszédablak (Eszközök>Beállítások… menüpont) Speciális fülén az Alaphelyzet gombra.

  • Betöltheti egy dokumentum beállításait

    1. Kattintson az Eszközök>Beállítások… menüpontra, és a megjelenő ablakban váltson át Speciális fülre.
    2. Nyomja meg a Beállítások betöltése… gombot.
    3. A megnyíló Beállítások betöltése párbeszédablakban jelölje ki a szükséges dokumentum beállításait tartalmazó fájlt (a beállításfájloknak *.fbt a kiterjesztésük), majd nyomja meg a Megnyitás gombot.


Az ABBYY FineReader dokumentumok oldalainak átszámozása

Valamely ABBYY FineReader dokumentum összes oldala számozott. A Dokumentum ablakban az oldalszámok az oldalikonok mellett láthatók (Részletek nézetben), vagy az oldal miniatűrjei alatt (Miniatűrök nézetben).

Ha módosítani akarja az egyik oldal oldalszámát, akkor végezze el az alábbiak egyikét:

  • Jelölje ki az oldalt, és kattintson az oldalszámára, vagy nyomja le az F2 funkcióbillentyűt. Ezt követően írja be az új oldalszámot.
  • Kattintson jobb gombbal a Dokumentum ablak valamelyik részére, majd kattintson az Oldalak újraszámozása… menüpontra a helyi menüben. A megnyíló Oldalak újraszámozása párbeszédablakban írja be a dokumentum első oldalának új oldalszámát, majd nyomja meg a OK gombot.

Az oldalszám módosítása után a Dokumentum ablakban látható összes oldal az új sorszámozás alapján átrendezésre kerül.


Felismerés tanítással

A Tanítás módot a következőkhöz használhatja:

  • díszes betűkkel szedett szövegek
  • nem szokványos (pl. matematikai szimbólumokat) tartalmazó szövegek
  • rossz nyomtatási minőségű terjedelmes (száznál is több oldalból álló) dokumentumok

Csak akkor használja a Tanítás módot, ha érvényes valamelyik a fentiek közül. Egyéb esetben egy kicsit javulhat a felismerés minősége, a ráfordított idő és energia bizonyára többet nyom a latban az előnynél. A Tanítás mód engedélyezésével kapcsolatos utasításokat lásd a Díszes (nem szabványos) betűtípusokat tartalmazó papírdokumentum fejezetben.

  • A felhasználói minták tanítása
    A felhasználói minták tanításávbal kapcsolatos utasításokat, valamint a karakterek és ikerbetűk tanításával kapcsolatos információkat tartalmazza.
  • Felhasználói minta kiválasztása
    A felhasználói minta kiválasztásához ad instrukciókat, továbbá néhány tippet a megfelelő választáshoz.
  • Felhasználói minta módosítása
    Valamely felhasználói mintában lévő karakterek megtekintésével, és a betűhatások módosításával kapcsolatos utasításokat ad.


A felhasználói minták tanítása

  1. Az Eszközök>Beállítások… menüpontból megnyitható ablakban váltson át a 2. Értelmezés fülre.
  2. A Tanítás részben válassza a Felhasználói minta tanítása lehetőséget.
  3. Nyomja meg a Mintaszerkesztő… gombot.
  4. A megnyíló Mintaszerkesztő párbeszédablakban nyomja meg az Új… gombot.
  5. A Minta létrehozása párbeszédablakban adja meg az új minta nevét, és nyomja meg az OK gombot.
  6. A Bezárás gomb megnyomásával zárja be a Mintaszerkesztő és a Beállítások párbeszédablakot.
  7. A Kép ablak eszköztárán kattintson az Értelmezés gombra.
    Ha az ABBYY FineReader most ismeretlen karakterrel találkozik, akkor megnyílik az ismeretlen karaktereket tartalmazó Minta tanítása párbeszédablak.

  8. Új karakterek és ikerbetűk tanítása.

    Az ikerbetű (ligatúra) két-három "összeragadt" karakter kombinációja, például fi, fl, ffi, stb. Ezeket a karaktereket nehéz szétválasztani, mert nyomtatás közben "összeragadtak". Ami azt illeti, jobb eredmény érhető el, ha külön nyomtatott karakterként kezeljük őket.

    Megjegyzés: Félkövér vagy dőlt stílussal nyomtatott szavak esetén írja be alsó/felső indexként a szöveget vagy a szavakat, és ha meg kívánja őrizni ezeket a betűhatásokat a felismert szövegben, akkor a Hatások részben jelölje ki a megfelelő beállításokat.

    Ha vissza kíván menni az előzőleg tanított karakterhez, akkor nyomja meg a Vissza gombot. A keret visszaugrik az előző helyhez, és a legutoljára megtanított "karakterkép—billentyűzet karakter" megfelelés eltávolításra kerül a mintából. A Vissza gomb csak egy szón belül működik.

Fontos!

  • Csak az adott nyelv ábécéjében szereplő karakterek értelmezését taníthatja meg a rendszernek. Ha olyan karakterek értelmezését szeretné megtanítani az ABBYY FineReadernek, melyek nem vihetők be a billentyűzetről, használja két karakter kombinációját ezeknek a nem létező karaktereknek a jelölésére, vagy másolja a szükséges karaktereket a Karakter beszúrása párbeszédablakból (kattintson a [image] gombra a párbeszédablak megnyitásához).
  • Mindegyik minta legfeljebb 1.000 új karaktert tartalmazhat. Kerülje viszont a túl sok ikerbetű létrehozását, mivel ez ellentétes hatást fejt ki az OCR minőségére.


Felhasználói minta kiválasztása

Az ABBYY FineReaderben minták használatával javíthat az OCR minőségén.

  1. Az Eszközök menüben kattintson a Mintaszerkesztő… menüpontra.
  2. A megnyíló Mintaszerkesztő párbeszédablakban válassza ki a rendelkezésre álló minták listájából a szükséges mintát, majd nyomja meg az Aktívvá tesz gombot.

Kérjük, hogy a minták használata során ne feledkezzen meg a következőkről:

  1. Az ABBYY FineReader bizonyos karakterek között nem tesz különbséget, melyeket általában különbözőnek tart. Az ilyen karakterek képeit egy és ugyanazon karakterként ismeri fel a program. Az írógép-idézőjel ('), a nyitó (‘) és a záró (’) idézőjel például egyetlen karakterként kerül tárolásra a mintában. Ez azt jelenti, hogy a nyitó és a záró idézőjel sohasem kerül felhasználásra a felismert szövegben, még akkor sem, ha megpróbálkozik a tanításukkal.
  2. Néhány karakterkép esetében az ABBYY FineReader a szövegkörnyezetre hagyatkozik a billentyűzeten megfelelő karakter kiválasztásakor. Egy kis kör képe például O betűként kerül felismerésre, ha betűk vannak körülötte, és 0 számjegyként, ha számok vannak a szomszédságában.
  3. Egy minta csak olyan dokumentumokhoz használható fel, melyeknek ugyanolyan a betűtípusuk, a betűméretük és a felbontásuk, mint a minta létrehozásához felhasznált dokumentumé.

  4. Ugyanazon minta későbbi használatához, mentse fájlban a jelenlegi dokumentumbeállításokat.

  5. Ha másik betűtípussal nyomtatott szövegeket kell felismertetnie, akkor győződjön meg róla, hogy az Eszközök>Beállítások…>2. Értelmezés párbeszédablakban a Nincs felhasználói minta használat beállítás kijelölésével letiltotta-e a felhasználói mintát.


Felhasználói minta módosítása

Az újonnan létrehozott mintát szükség esetén az OCR feldolgozás indítása előtt módosíthatja. Egy pontatlanul betanított minta ellentétes hatással lehet az OCR minőségére. Egy minta csak teljes karaktereket vagy ikerbetűket tartalmazhat. A metszett karaktereket és a pontatlan betűkapcsolatokat tartalmazó karaktereket távolítsa el a mintából.

  1. Az Eszközök menüben kattintson a Mintaszerkesztő… menüpontra.
  2. A megnyíló Mintaszerkesztő párbeszédablakban válassza ki a szükséges mintát, majd nyomja meg a Szerkesztés… gombot.
  3. A megjelenő Felhasználói minta párbeszédablakban válassza ki a módosítani kívánt karaktert, és nyomja meg a Tulajdonságok… gombot.
    A megnyíló párbeszédablakban írja be a kiválasztott karakternek megfelelő betűt, és válassza ki a szükséges betűhatást (dőlt, félkövér, felső index vagy alsó index).

    A pontatlanul betanított karakterek törléséhez jelölje ki a törölni kívánt karaktereket, majd nyomja meg a Törlés gombot.


Az ABBYY FineReader automatizált feladatai

Egy dokumentum feldolgozása az ABBYY FineReaderrel rendszerint számos rutinfeladatot foglal magába, mint a beolvasás, az optikai szövegfelismerés, és az eredmény mentése egy bizonyos formátumban. Az ABBYY FineReader eszközöket ad e rutinfeladatok automatizálásához.

Egy automatizált feladat lépések sorozata, minden egyes lépés valamilyen feldolgozási rutinnak felel meg. Az ABBYY FineReader már számos, használatra kész, további beállítást nem igénylő automatizált feladatot tartalmaz. Az automatizált feladatokat a Gyors feladatok ablakból indíthatja (kattintson a Gyors feladatok elemre a menüsoron, ha nem látható az ablak).

Az Automatizálás varázslót is segítségül hívhatja az Ön igényeit kielégítő automatizált feladatok létrehozásához.

  • Az automatizált feladatok lefuttatása
  • Az automatizált feladatok kezelése
  • Egyéni automatizált feladatok
  • Automatizált feladatok létrehozása


Az automatizált feladatok lefuttatása

Valamely automatizált feladatnak az ABBYY FineReaderben történő lefuttatásakor a Beállítások párbeszédablakban (Eszközök>Beállítások… menüpont) kijelölt beállítások kerülnek felhasználásra.

Az automatizált feladatok lefuttatásához tegye az alábbiak egyikét:

  • A Gyors feladatok ablakban kattintson az igényeinek megfelelő automatizált feladatra.

Tipp: Kattintson a Gyors feladatok elemre a menüsoron, ha az ablak nem látható.
Az automatizált feladatokról további információt Az ABBYY FineReader 9.0 használata témakörben talál.

  • Kattintson az Eszközök>Automatizált feladat menüpontra, majd válassza ki a programhoz adott vagy saját készítésű, az igényeinek leginkább megfelelő automatizált feladatot.

Az automatizált feladat végrehajtása közben megjelenik a feladatteljesítési ablak, melyben a folyamatkijelző, a feladat lépései, tippek és figyelmeztetések láthatók.


Az automatizált feladatok kezelése

Az automatizált feladatokat az Automatizálás-kezelő futtathatja le, hozhatja létre és módosíthatja, ill. törölheti a saját készítésű, időközben feleslegessé vált automatizált feladatokat.

Az Automatizálás-kezelőt az alábbi módszerek valamelyikével nyithatja meg:

  • Kattintson az Eszközök>Automatizált feladat menüpontra, majd válassza az Automatizálás-kezelő… elemet, vagy
  • Nyomja meg a Ctrl+T gombokat.

Az Automatizálás-kezelő párbeszédablakban található a létező automatizált feladatok listája.

  • Az ABBYY FineReaderhez adott feladatok [image] ikonnal jelöltek.
    Ezeket a feladatokat nem tudja törölni vagy módosítani. Készíthet viszont másolatot valamelyik feladatról, azt pedig már tetszés szerint módosíthatja.
  • A felhasználó által létrehozott egyéni feladatokat az [image] ikon jelzi.
    Ha át akarja nevezni valamelyik egyéni feladatot, akkor kattintson rá jobb gombbal, és a helyi menüben válassza az Átnevezés… parancsot.
  • Azok a feladatok, melyeket valamilyen okból kifolyólag nem futtathat le a számítógépén, [image] ikonnal jelöltek.
    A felismert szöveg egy másik alkalmazásba történő küldéséhez a célalkalmazást telepítenie kell a számítógépére. Ha úgy állította be az automatizált feladatot, hogy a felismert szöveget olyan alkalmazásba küldje, melyet nem telepített a rendszerére, akkor a feladat nem fog lefutni, és nem fog megjelenni az Eszközök>Automatizált feladat menüben.

Az automatizált feladatokat az Automatizálás-kezelő eszköztárán lévő gombokkal hozhatja létre, módosíthatja, törölheti vagy futtathatja le.

Egy automatizált feladat lefuttatásához jelölje ki a feladatot az Automatizálás-kezelő párbeszédablakban, és az eszköztáron kattintson a [image] gombra, vagy nyomja meg a párbeszédablak alján elhelyezett Futtatás gombot.


Automatizált feladat létrehozása

  1. Indítsa el az Automatizálás-kezelő (kattintson az Eszközök>Automatizált feladat>Automatizálás-kezelő menüpontra).
  2. A megnyíló Automatizálás-kezelő párbeszédablak eszköztárán kattintson az Új gombra.

  3. A megnyíló Automatizálás varázsló párbeszédablak bal oldali paneljében kattintson valamelyik lépésre. A kiválasztott lépés megjelenik a jobb oldali panelben.

  4. Ha változtatni kíván a lépés tulajdonságain, akkor kattintson a Módosítás… gombra.
    Az egyes lépésekkel kapcsolatos információt az Egyéni automatizált feladatok témakörben olvashat.

    Ha valamely lépést törölni kívánja az automatizált feladatból, akkor kattintson a Törlés gombra..

    Az elérhető lépések választéka az előzőleg kiválasztott lépéstől függ. Ezért nem minden lépést törölhet. Ha például Dokumentum értelmezése lépést ad hozzá az automatizált feladathoz, akkor az Elrendezés elemzése lépést nem tudja törölni. A << Vissza gombbal viszont vissza tud lépni az automatizált feladathoz.

  5. Miután hozzáadta valamennyi szükséges lépést az automatizált feladathoz, és bejelölte a tulajdonságaikat, nyomja meg a Befejezés gombot.


Egyéni automatizált feladatok

A dokumentum-feldolgozási szükségleteihez igazodóan létrehozhatja saját automatizált feladatait. Ezekhez több lépést adhat hozzá, mint amennyi az ABBYY FineReaderhez adott automatizált feladatokban található. Az egyénileg létrehozott automatizált feladatok lépéseinek sorrendje összhangban kell, hogy legyen az ABBYY FineReader dokumentum feldolgozási lépéseivel. A képek beolvasásának, értelmezésének és mentésének lépéseinek végrehajtása kötelező, míg az elrendezés elemzésének vagy az eredmény ellenőrzésének lépései elhagyhatóak.

Minden egyes lépésben válassza ki valamelyik elérhető műveletet.

  1. Képek beolvasása

    Az automatizált feladatok mindig ezzel a lépéssel kezdődnek. Az ABBYY FineReader ebben a lépésben jut hozzá a feldolgozandó képekhez.

    E lépésről bővebben

    Válassza ki a dokumentumképekhez való hozzájutás módját:

    • Képek beolvasása
      Az ABBYY FineReader a jelenlegi dokumentum-beállításokat használja fel a képek beolvasásához.
    • Képek megnyitása
      Adja meg azt az elérési utat, ahol az ABBYY FineReadernek keresnie kell a képeket.
    • FineReader dokumentum megnyitása
      Adja meg, hogy az ABBYY FineReader dokumentumnak mely képeket kell használnia.

      Megjegyzés:

      1. Ha valamely automatizált feladatot a képek olyan ABBYY FineReader dokumentumhoz történő hozzáadására programoz be, amely már tartalmaz néhány képet, akkor az ABBYY FineReader csak az újonnan hozzáadott képeket fogja feldolgozni. Ha az automatizált feladatnak új dokumentumot kell létrehoznia, akkor a dokumentum által tartalmazott valamennyi kép feldolgozásra kerül.
      2. Ha valamely automatizált feladatot olyan ABBYY FineReader dokumentum feldolgozására programozott be, mely már értelmezett képeket tartalmaz (pl. melyeknek már elvégezte az OCR-jét), ill. amely képeken megtörtént az elrendezés elemzése és a blokkok megrajzolása, akkor az ABBYY FineReader a már értelmezett képeket változatlanul hagyja, az OCR-t azokon a képeken végzi el, melyeken megrajzolta a blokkokat.
  2. Az elrendezés elemzése

    Ebben a lépésben állíthatja be a blokksablonok használatának módját, elhagyható.

    E lépésről bővebben

    • Blokksablon betöltése
      Adja meg a felhasználandó blokksablonfájl elérési útvonalát.
    • Elrendezés elemzése
      Miután az ABBYY FineReader beolvasta a képeket, elemzi őket, és megrajzolja a szükséges blokkokat. Ha kézzel kívánja megrajzolni a blokkokat, akkor A blokkok kézi megrajzolása lehetőséget válassza.
  3. OCR

    Ebben a lépésben az ABBYY FineReader elvégzi a képek optikai szövegfelismerését.

    E lépésről bővebben

    • Dokumentum értelmezése
      Az ABBYY FineReader a jelenlegi dokumentum beállításainak felhasználásával végzi el a képek OCR-jét.
  4. Az eredmény ellenőrzése

    Ez a lépés, melyben a felismert szöveg ellenőrzését állítja be, elhagyható.

    E lépésről bővebben

    • Eredmények ellenőrzése
      Válassza ki, hogyan kívánja ellenőrizni a felismert dokumentumot.
  5. Az oldalak mentése

    Ebben a lépésben az ABBYY FineReader fájlba menti a szöveget, vagy az Ön által kiválasztott alkalmazásba küldi. Az automatizált feladatok több mentési lépésből állhatnak.

    E lépésről bővebben

    • Oldalak mentése
      Adja meg a fájl nevét, válassza ki a mentési formátumot, és adja meg a célmappa útvonalát. Néhány további fájlbeállítás kijelölésére is van mód itt.

      Megjegyzés: Az Időbélyegzett almappa létrehozása beállítást akkor jelölje ki, ha azt szeretné, hogy az ABBYY FineReader a feladat minden lefuttatásakor új almappát hozzon létre. Ez a lehetőség akkor hasznos, ha nem kívánja a feladat minden végrehajtásakor kézzel megadni a mappát.

    • Oldalak mentése másik formátumban
      Válassza ki a szükséges formátumot a legördülő listából
      Megadhatja a fájl nevét, tárolási helyét és a beállításait is.
  6. Az automatizált feladatok további lépéseiben a felismert szöveget egy másik alkalmazásba küldheti, a beolvasott képet vagy a felismert szöveget emailhez csatolhatja, vagy mentheti az ABBYY FineReader dokumentumot.

    Az elhagyható lépésekről bővebben

    • Oldalak küldése másik alkalmazásba
      Segítségül hívhatja a Mentés varázslót, vagy kiválaszthatja a legördülő listában az óhajtott alkalmazást.
      Az Ön által kiválasztott alkalmazásban új dokumentum kerül létrehozásra, benne a felismert szöveggel.
    • Oldalak küldése emailben
      Válassza ki a szükséges fájlformátumot a legördülő listából.
      Itt néhány további fájlbeállítást is kijelölhet. A felismert szöveg az Ön által kiválasztott formátumban kerül mentésre, és emailhez csatolva.
    • Képek mentése
      Válassza ki az óhajtott fájlformátumot a legördülő listából.
      Beírhatja a fájl nevét is, kiválaszthatja a mentési formátumot és megadhatja a célmappát.

      Megjegyzés: Valamennyi kép egyetlen fájlba történő mentéséhez jelölje ki a Mentés egyetlen többoldalas képfájlként beállítást (csak TIFF és PDF esetén).

    • Képek küldése emailben
      Válassza ki a legördülő listában az óhajtott fájlformátumot.
      Beírhatja a fájl nevét is, kiválaszthatja a mentési formátumot és megadhatja a célmappát. A képek az Ön által kiválasztott formátumban kerülnek mentésre és emailhez csatolva.
    • FineReader dokumentum mentése
      Adja meg azt a mappát, melyben az ABBYY FineReader dokumentumot tárolni kívánja.

További információ az alábbi témakörökben:

  • Automatizált feladat létrehozása
  • Támogatott mentési formátumok
  • Támogatott képformátumok


Csoportos munka a helyi hálózatban

Az ABBYY FineReader 9.0 a dokumentumok helyi hálózatban történő feldolgozásához is kínál eszközöket, és rendelkezik ilyen képességekkel.

  • Ugyanazon ABBYY FineReader dokumentum feldolgozása a helyi hálózat több számítógépén
  • Ugyanazon felhasználói nyelvek és szótárak használata több számítógépen


Ugyanazon ABBYY FineReader dokumentum feldolgozása a helyi hálózat több számítógépén

Az ABBYY FineReader helyi hálózatban történő használatakor a program valamennyi eszköze és képessége hozzáférhető a munkaállomásokon.
Részletes információ Az ABBYY FineReader 9.0 használata és Az OCR minőségének javítása témakörben.

Ha valamelyik ABBYY FineReader dokumentumot a helyi hálózat egyszerre több számítógépén kívánják használni, akkor vegye fontolóra az alábbiakat:

  • Az ABBYY FineReader 9.0 alkalmazást mindegyik számítógépre külön kell telepíteni.
  • Valamennyi felhasználónak teljesen hozzá kell tudnia férni az ABBYY FineReader dokumentumhoz.
  • Minden felhasználó adhasson hozzá oldalakat a dokumentumhoz, és tudja módosítani azokat. Ha egy felhasználó új oldalakat ad hozzá, és indítja azok OCR feldolgozását, akkor a program újra fel fogja dolgozni a teljes dokumentumot. Feldolgozás közben:
    1. a Szöveg ablakban hozzáférhető szerkesztő eszközök nem lesznek elérhetőek
    2. a Szöveg ablakban látható oldalak szürke háttérszínűek lesznek
    3. a felhasználók csak a szöveg helyesírását tudják ellenőrizni, és abban tudják a hibákat javítani

    Amint fehérré változik az oldal háttérszíne, a Szöveg ablakban elhelyezett eszközök hozzáférhetőek lesznek.

  • Az egyik felhasználó által feldolgozás alatt álló dokumentum a többi felhasználó számára zárolt lesz.
  • a Dokumentum ablakban figyelheti az oldalak állapotát: láthatja, hogy melyik számítógépen melyik felhasználó melyik oldalt nyitotta meg, befejeződött-e a felismerése vagy szerkesztették-e, stb. Az állapotok megtekintéséhez váltson át Részletek nézetbe.
  • Az ABBYY FineReader által használt betűtípusokat mindegyik számítógépre telepíteni kell. Egyéb esetben pontatlan lehet a felismert szöveg megjelenítése.


Ugyanazon felhasználói nyelvek és szótárak használata több számítógépen

Az ABBYY FineReader 9.0 verzióban egyszerre több felhasználó is használhatja ugyanazokat a felhasználói nyelveket és szótárakat. A helyi hálózat több felhasználója is vehet fel szavakat ugyanazokba a felhasználói szótárakba, például a felismert szöveg ellenőrzésekor.

Több felhasználói nyelv és szótár hozzáférhetővé tétele több felhasználó számára:

  1. Hozzon létre vagy nyisson meg egy ABBYY FineReader dokumentumot, és jelölje ki a szükséges beolvasási és OCR beállításokat.
  2. Felhasználói nyelv létrehozása előtt adja meg azt a mappát, melyben a felhasználói nyelveket és szótárakat kell tárolni. Ez helyi vagy hálózati mappa egyaránt lehet. A felhasználói nyelvek alapértelmezésként az ABBYY FineReader dokumentum mappájában kerülnek tárolásra.

    A felhasználói nyelvek tárolóhelyének megadásához:

    • Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a Speciális fülre, és a Felhasználói nyelvek mappája részben adja meg a mappa elérési útvonalát.

    A felhasználói szótárak tárolóhelyének megadásához:

    1. Kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a Speciális fülre, aztán nyomja meg Helyesírás-ellenőrző beállításai… gombot
    2. A megnyíló Helyesírás-ellenőrző beállításai párbeszédablakban nyomja meg a Tallózás… gombot, és keresse meg a használni kívánt mappát.
  3. Mentse *.fbt fájlba az ABBYY FineReader dokumentum beállításait.
  4. A fenti mappában tárolt nyelvekkel és szótárakkal dolgozni óhajtó felhasználóknak új ABBYY FineReader dokumentum létrehozásakor ebből az *.fbt fájlból kell betölteniük a dokumentum beállításait. Így valamennyi felhasználó ugyanazt az elérési utat fogja használni.

Fontos! A felhasználóknak olvasási és írási engedéllyel kell rendelkezniük arra a mappára, melyben a felhasználói nyelvek és szótárak tárolása történik.

Az elérhető felhasználói nyelvek listáját a Nyelvszerkesztő párbeszédablakban tekintheti meg. (kattintson az Eszközök>Nyelvszerkesztő… menüpontra, és görgessen le a Saját nyelvek elemhez).

Amikor több felhasználó használ egy felhasználói nyelvet, akkor "csak olvasásra" hozzáférhető, ami azt jelenti, hogy a felhasználók nem tudják módosítani a felhasználói nyelv tulajdonságait. A szavak viszont hozzáadhatók és törölhetők olyan felhasználói szótárból, melyet a helyi hálózat több számítógépén használnak.

Amikor egy felhasználó szavakat vesz fel a szótárba, vagy szerkeszti a szótárat, akkor a szótár a többi felhasználó számára zárolt. A felhasználó változtatásai azon felhasználók számára lesznek elérhetőek, akiknek hozzáférésük van ehhez a nyelvi tároló mappához.

Szótár frissítéséhez:

  • Helyesírás-ellenőrzés közben (Eszközök>Helyesírás-ellenőrzés… menüpont) a Helyesírás-ellenőrzés párbeszédablakban kattintson a Hozzáadás… gombra,

    vagy

  • Nyomja meg valamelyik gombot a Szótár kiválasztása párbeszédablakban (Eszközök>Szótárak megtekintése… menüpont).


ABBYY Hot Folder & Scheduling

(csak ABBYY FineReader 9.0 Corporate Edition és ABBYY FineReader 9.0 Site License Edition)

Az ABBYY FineReader tartalmazza az ABBYY Hot Folder & Scheduling alkalmazást, egy feladatütemező ügynököt, melyben megadhat egy képeket tartalmazó mappát, beállíthatja az időpontot, amikor az ABBYY FineReadernek fel kell dolgoznia az ebben a mappában tárolt képeket. Beütemezheti például a számítógépet arra, hogy egész éjszaka képeket ismerjen föl.

Ha valamely mappában lévő képeket automatikusan óhajtja feldolgozni, akkor létrehozhatja a mappa számára a feldolgozandó feladatot, megadhatja a kép megnyitási, az OCR és a mentési beállításokat. Azt is megadhatja, hogy az ABBYY FineReader milyen időközönként ellenőrizze, hogy kerültek-e új képek a mappába (bizonyos időközönként vagy alkalmanként), majd beállíthatja a feladat indításának időpontját.

Fontos!
A feladat indításának időpontjában a számítógépnek bekapcsolt állapotban kell lennie, Önnek pedig be kell jelentkeznie.

  • Az ABBYY Hot Folder & Scheduling telepítése és indítása
  • Főablak
  • Feladatok létrehozása
  • Az eredmények naplózása
  • További beállítások


Az ABBYY Hot Folder & Scheduling telepítése és indítása

Alapértelmezésként az ABBYY Hot Folder & Scheduling telepítése az Ön számítógépére az ABBYY FineReader 9.0–val együtt történik. Ha az egyéni telepítés során nem engedélyezi az ABBYY Hot Folder & Scheduling telepítését, akkor az alábbi utasítások követésével telepítheti:

  1. A Windows tálcán kattintson a Start gombra, majd mutasson a Beállítások elemre, aztán kattintson a Vezérlőpult parancsikonra.
  2. A Vezérlőpult ablakban kattintson duplán a Programok telepítése és törlése ikonra.
  3. A telepített programok listájában jelölje ki az ABBYY FineReader 9.0 elemet, majd nyomja meg a Módosítás gombot.
  4. Az Egyéni telepítés párbeszédablakband jelölje ki az ABBYY Hot Folder & Scheduling elemet.
  5. Kövesse a telepítőprogram utasításait.

Az ABBYY Hot Folder & Scheduling indítása

Az ABBYY Hot Folder & Scheduling alkalmazást az alábbi lehetőségek valamelyikével indíthatja:

  • Mutasson a Start>Programok>ABBYY FineReader 9.0 programcsoportra, majd kattintson az ABBYY Hot Folder & Scheduling parancsikonra, vagy
  • Az ABBYY FineReader 9.0 főablakában kattintson az Eszközök>ABBYY Hot Folder & Scheduling… menüpontra, vagy
  • Kattintson duplán az ABBYY Hot Folder & Scheduling ikonra a Windows tálcán (ez az ikon legalább egy forró mappa beállítása után tűnik elő).


Főablak

Az ABBYY Hot Folder & Scheduling indításakor annak főablaka nyílik meg. Az eszköztáron elhelyezett gombokkal állíthatja be, másolhatja, törölheti és indíthatja a mappákat feldolgozó feladatokat. Mindegyik mappáról megtekintheti a részletes jelentést.

Új feladat létrehozásához kattintson az eszköztáron látható Új gombra. Az ABBYY Hot Folder & Scheduling varázsló végig fogja Önt kalauzolni a forró mappa beállításának lépésein.
Részletes információ a Feladatok létrehozása témakörben.

Megjegyzés: A feladatfájlok alapértelmezésként a %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 elérési útvonalon kerülnek tárolásra.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Az ABBYY Hot Folder & Scheduling főablakában látható a beállított feladatok listája. Mindegyik feladatnál megjelenítésre kerül a megfelelő forró mappához vezető teljes elérési út, a jelenlegi állapottal és a beütemezett feldolgozási időponttal együtt.

A feladatoknak a következő állapotaik lehetnek:

Állapot | Leírás
 | Futtatás | A mappában lévő képek feldolgozása folyamatban van.
 | Várakozás | Várakozás az előző feladat befejezésére.
 | Beütemezve | Ön csak egyszer, indításkor választja ki az új képek ellenőrzését a forró mappában. A kezdő időpont kijelzése a Következő futtatási idő oszlopban történik.
 | Figyelés | Ahogy beérkeznek a képek ebbe a mappába, az ABBYY FineReader feldolgozza őket.
 | Leállítva | A felhasználó leállította a feldolgozást.
 | Elkészült | Az ebben a mappában lévő képek feldolgozása befejeződött.
 | Hiba | Hiba történt az ebben a mappában lévő képek feldolgozásakor. Az ABBYY FineReader nem végezte el a feldolgozandó feladatokat. A hiba okának megfejtéséhez jelölje ki a sikertelen mappát, és az eszköztáron kattintson a Napló megtekintése gombra.


Feladatok létrehozása

Az ABBYY Hot Folder & Scheduling varázsló végig fogja Önt kalauzolni egy forró mappa beállításához szükséges lépéseken.

Feladat beállítása:

  1. A főablakban kattintson az Új gombra. A megnyíló Forró mappa - 3/1. lépés: Képek megnyitása párbeszédablakban válassza ki a figyelendő mappát, majd adja meg, hogy az ABBYY FineReader milyen időközönként ellenőrizze ezt a mappát.
    Az 1. lépésről részletesen
    1. A párbeszédablak felső részén elhelyezett legördülő listában:
      • Akkor válassza a Képek megnyitása mappából lehetőséget, ha azt szeretné, hogy az ABBYY FineReader helyi vagy hálózati mappában tárolt képeket dolgozzon föl.
      • Akkor válassza a Képek megnyitása FTP mappából lehetőséget, ha az ABBYY FineReadernek egy FTP kiszolgálón lévő mappában tárolt képeket kell feldolgoznia. Írja be az FTP felhasználónevét és jelszavát, ha a kiszolgáló hitelesítést kér. Egyéb esetben jelölje ki a Névtelen bejelentkezés beállítást, hogy névtelenül kapcsolódhasson a kiszolgálóhoz.
      • Akkor válassza a Képek megnyitása az Outlook postaláda mappából lehetőséget, ha valamely postaládába érkező képeket kívánja feldolgozni.
    2. A mappa tartalma alatt jelölje be a képek feldolgozásának módját:
      • A mappában lévő fájlok különböző dokumentumoknak tekintése – A mappában lévő minden egyes kép külön dokumentumként kerül feldolgozásra: a program folyamatosan megnyitja és felismeri mindegyik képfájlt, s aztán menti az eredményt.
      • A mappában lévő összes fájl egyetlen dokumentumnak tekintése– A mappában lévő összes kép egyetlen dokumentumként kerül feldolgozásra: a program egyszerre nyitja meg és ismeri fel valamennyi képet, s aztán menti az eredményt.

    3. Az Időpont beállítása részben:

      • Akkor válassza a Mappaellenőrzés egyszer a kezdő időpontban lehetőséget, ha akkor akarja csak feldolgozni a képeket, ha a beütemezett feladat indításakor elérhetőek lesznek ebben a mappában. Az ezt követően hozzáadott képek nem kerülnek feldolgozásra.
      • Akkor válassza A mappába beérkező képek folyamatos figyelése lehetőséget , ha figyelni kell a mappát, és fel kell dolgozni a képeket, mikor a mappába kerülnek. Az ABBYY FineReader 60 másodpercenként ellenőrzi a mappában az új képeket.

    4. Állítsa be a Kezdő időpont mezőben be azt az időpontot, amikor az ABBYY FineReadernek indítania kell a mappában lévő képek feldolgozását. Az Elhalasztás lehetőséget akkor válassza, ha el kívánja halasztani a feladat végrehajtását.

    5. Adja meg A feldolgozott képek beállításai részben, hogy a sikeres feldolgozás után az ABBYY FineReadernek törölnie kell-e a képeket a forró mappából.

  2. Nyomja meg a Tovább gombot. A Forró mappa - 3/2. lépés: Az összes kép értelmezése párbeszédablakban válassza ki a felismerési nyelvet és a felismerési módot
    A 2. lépésről részletesen

    1. A Felismerési nyelv legördülő listában válassza ki a képeken látható szöveg nyelvével megegyező nyelvet.
      Megjegyzés: Több felismerési nyelvet is kiválaszthat.
    2. Ha blokksablont kíván alkalmazni a képekre, akkor a Használandó blokksablon mezőben adja meg a szükséges blokksablonfájl elérési útját.

    3. A Felismerési mód részben a következők közül választhat

      • Alapos (ebben a módban az ABBYY FineReader még a rossz minőségű képeket is tudja értelmezni) vagy
      • Gyors (csak jó minőségű képekhez ajánlott)

    4. A Hiperhivatkozások részben jelölje ki A hiperhivatkozások kiemelése beállítást, ha a felismert szövegben szövegkiemeléssel kívánja jelölni a hiperhivatkozásokat, majd a Szín mezőben válassza ki a színt.

  3. Nyomja meg a Tovább gombot. A megnyíló Forró mappa - 3/3. lépés: A dokumentum mentése párbeszédablakban adhatja meg, hogy hova, és milyen formátumban kerüljön mentésre a felismert szöveg.
    A 3. lépésről részletesen

    1. A Kimeneti mappa részben adhatja meg annak a mappának az elérési útját, melyben a felismerési eredmény tárolása történik.

    2. A mentési lehetőségek alatt:

      • A Fájltípus legördülő listában válassza ki azt a fájlformátumot, melyben az eredményt menteni kívánja.

        Tipp: Ugyanazt a felismert szöveget több alkalommal is mentheti, ha különféle formátumokban van szüksége az eredményre. Válassza ki a Fájltípus legördülő listában (Válasszon több formátumot), és a megnyíló párbeszédablakban válassza ki a szükséges formátumokat.

      • A Fájlbeállítások legördülő listában a következő lehetőségek közül választhat:

        - Külön fájlok készítése minden egyes oldalhoz. az egyes oldalak külön fájlba mentéséhez

        - A fájlok elnevezése a forráskép alapján az egyes oldalak mentése az eredeti képpel azonos nevű külön fájlba

        - Új fájl készítése minden üres oldalhoz az oldalak csoportként kezelése, mindegyik csoportnak üres oldal van a végén. A más csoportokban lévő képek különféle fájlokba kerülnek mentésre, melyek képzése a felhasználó által megadott néven alapszik, amihez index van hozzáfűzve (-1, -2, -3 és így tovább)

        - Egyetlen fájl készítése az összes oldalhoz az összes oldalt egyetlen fájlba menti

      • A Fájlnév mezőben annak a fájlnak a nevét adja meg, amelyikbe a felismert szöveg mentésre kerül.

    3. A Dokumentum mentése lehetőséget akkor jelölje ki, ha az eredményül kapott ABBYY FineReader dokumentumot menteni kívánja.

    Megjegyzés: Ennek a párbeszédablaknak a megjelenése az 1. lépésben megadott beállításoktól függ.

  4. Nyomja meg a Befejezés gombot.
    A létrehozott feladat meg fog jelenni az ABBYY Hot Folder & Scheduling főablakában.

A feladatfájlok alapértelmezésként a %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 elérési úton kerülnek mentésre.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Fontos! A feladat indításának időpontjában a számítógépnek bekapcsolt állapotban kell lennie, Önnek pedig be kell jelentkeznie.


Az eredmények naplózása

Valamely forró mappában lévő képeket az ABBYY FineReader az Ön beállításai alapján automatikusan dolgozza föl. Az ABBYY Hot Folder & Scheduling valamennyi műveletről részletes naplót vezet.

A napló megtekintése:

  1. Az ABBYY Hot Folder & Scheduling főablakában jelölje ki a megvizsgálni kívánt feladatot.
  2. Az eszköztáron kattintson a Napló megtekintése gombra.

A naplófájl a következő adatokat tartalmazza:

  • A feladat nevét és beállításait
  • A hibákat és a figyelmeztetéseket (ha voltak)
  • Statisztikát (a feldolgozott oldalak számát, a hibák és figyelmeztetések számát, a bizonytalanul felismert karakterek számát)


További beállítások

A Beállítások párbeszédablakban az ABBYY Hot Folder & Scheduling néhány további beállítását jelölheti ki.

Az ABBYY Hot Folder & Scheduling eszköztárán kattintson a Beállítások gombra, és a megnyíló párbeszédablakban jelölje ki a szükséges beállításokat:

  • A naplófájl tárolása a kimeneti mappában
    A naplófájl TXT formátumban ugyanabban a mappában kerül mentésre, melyben a felismert szöveg tárolása is történik.
  • Értesítés befejezéskor
    A feladat befejezéséről értesítő üzenet, mely akkor jelenik meg, ha a Windows tálcán ráviszi az egérmutatót a Hot Folder & Scheduling ikonra.


Függelék

A fejezet tartalma

  • Támogatott felismerési nyelvek
  • Támogatott mentési formátumok
  • Támogatott képformátumok
  • Reguláris kifejezések
  • Kislexikon
  • Nyelvek és betűkészleteik
  • Billentyűparancsok
  • Segítség az ABBYY FineReader súgó használatához


Támogatott felismerési nyelvek

Az ABBYY FineReader 9.0 179 nyelvet támogat.

Az ABBYY FineReader a következő felismerési nyelveket támogatja*:

  • Fő nyelvek (szótártámogatással)
  • További nyelvek (szótártámogatás nélkül)
  • Mesterséges nyelvek
  • Formális nyelvek

Fő nyelvek

A fő nyelvek megkülönböztető jegye, hogy az ABBYY FineReader szótártámogatást biztosít hozzájuk. Az ABBYY FineReader helyesírás-ellenőrzőjével kijavíthatja az ezeken a nyelveken írott szövegeket.

    • Angol

      Germán nyelv. A fő nemzetközi nyelv. ENSZ nyelv. Az USA, Kanada, Nagy-Britannia, Írország, (hivatalosan az Ír után a második), Ausztrália, Új-Zéland, India (ideiglenesen) és 15 afrikai állam Dél-Afrikai Köztársaság, Nigéria, Ghána, Uganda stb. hivatalos nyelve. Több, mint 508 millió ember anyanyelve.

    • Baskír

      Türk nyelv. Oroszországban (Baskíria és a környező térségek) beszélik. Körülbelül 1 millió ember anyanyelve.

    • Bolgár

      Délszláv nyelv. Bulgária hivatalos nyelve. Körülbelül 9 millió ember anyanyelve.

    • Cseh

      Nyugati szláv nyelv. A Cseh Köztársaság hivatalos nyelve, Szlovákiában is beszélik. Körülbelül 12 millió ember anyanyelve.

    • Dán

      Germán (skandináv) nyelv. Dánia hivatalos nyelve, Grönlandon és a Faroe szigeteken. Körülbelül 5,5 millió ember anyanyelve.

    • Észt

      Finn-ugor (balti-finn) nyelv. Észtország hivatalos nyelve. Körülbelül 1.1 millió ember anyanyelve.

    • Finn

      Finn-ugor (balti-finn) nyelv. Finnország hivatalos nyelve, beszélik még Oroszországban (Karélia, Szentpétervár tartomány), Svédországban. Körülbelül 6 millió ember anyanyelve.

    • Francia

      Román (újlatin) nyelv. ENSZ nyelv. Franciaország, Belgium, Svájc, Luxemburg, Monaco, Andorra, Kanada, Haiti, különböző afrika államok: Benin, Elefántcsontpart, Burkina Faso, Gabon, Guinea, Zaire, Kongó, Mali, Niger, Szenegál, Togo, Csád, Burundi, Ruanda, Közép-Afrika Köztársaság, Madagaszkár, Kamerun, Seychelles, Comoros, Dzsibuti Vanuatu (Óceánia) hivatalos nyelve. Több, mint 128 millió ember anyanyelve.

    • Görög

      Indo-európai nyelv, mely önálló csoportot alkot. Görögország és Ciprus hivatalos nyelve. Körülbelül 12 millió ember anyanyelve.

    • Holland (Hollandia és Belgium)

      Germán nyelv. Hollandia és Belgium hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.

    • Horvát

      Délszláv nyelv. A szerb nyelvvel azonosnak tartották (az egyedülálló szerbhorvát nyelv egyik alkotója, az egyetlen különbséget a használt betűzési rendszer képezi - a szerb nyelv cirill betűket, a horvát nyelv latin betűket használ) a független Horvátország kiválásáig. Horvátország hivatalos nyelve. Körülbelül 5 millió ember anyanyelve.

    • Indonéz
      Austronesiai nyelv, malájinak is nevezik (egyes tudósok a maláji nyelv egyik dialektusának tekintik)1945 előtt. Indonézia hivatalos nyelve Bahasa Indonesia néven, nemzetközi kommunikációra is használják. Körülbelül 160 millió ember anyanyelve.
    • Katalán

      Román (újlatin) nyelv (ibero-román alcsoport). Körülbelül 8 millió ember anyanyelve Spanyolországban (Katalóniában, Valenciában, a Baleári szigeteken), Franciaországban (Roussillon-ban, a Keleti-Pireneusokban), Andorrán és Szardínia szigetén. A fent említett spanyol provinciák és Andorra egyik hivatalos nyelve.

    • Lengyel

      Nyugati szláv nyelv. Lengyelország hivatalos nyelve. Körülbelül 44 millió ember anyanyelve.

    • Lett

      Balti nyelv. Lettország hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.

    • Litván

      Balti nyelv. Litvánia hivatalos nyelve. Körülbelül 3 millió ember anyanyelve.

    • Magyar

      Ugor (uráli) nyelv. Magyarország hivatalos nyelve, beszélik még a környező országokban is, úgymint Románia, Ausztria, Szlovákia, Ukrajna, Jugoszlávia területén. Körülbelül 14.5 millió ember anyanyelve.

    • Német (új és régi írásmód)

      Germán nyelv. Németország, Ausztria, Svájc, Luxemburg, Belgium hivatalos nyelve. Körülbelül 128 millió ember anyanyelve.

    • Norvég (nynorsk és bokmal)

      Germán (skandináv) nyelv. Norvégia hivatalos nyelve. Az irodalmi nyelvnek két formája él: a nynorsk és a bokmal (az utóbbi inkább dán). Körülbelül 5 millió ember anyanyelve.

    • Olasz

      Román (újlatin) nyelv. Olaszország hivatalos nyelve. Körülbelül 70 millió ember anyanyelve.

    • Orosz

      Keleti szláv nyelv. Az Orosz Köztársaságok és a CIS és a balti államok hivatalos nyelve. Körülbelül 277 millió ember anyanyelve.

    • Örmény (keleti, nyugati, Grabar)

      Indo-európai nyelv, mely önálló csoportot alkot. Örményország hivatalos nyelve, beszélik még Grúziában, Azerbajdzsánban, Oroszországban is. Az ősi irodalmi örmény nyelvet - a Grabart - ma kizárólag egyházi nyelvként használják. A modern irodalmi nyelvnek két fő változata van - a keleti (jereváni), melyet Örményországban beszélnek, és a nyugati, melyet a Közel-Keleten és Nyugat-Európában beszélnek. Körülbelül 7 millió ember anyanyelve.

    • Portugál (Portugália és Brazília)

      Román (újlatin) nyelv. Portugália, Brazília, Angola, Mozambik, Bissau-Guinea, Zöld-foki szigetek, Sao Tome és Principe hivatalos nyelve. Körülbelül 191 millió ember anyanyelve.

    • Román

      Román (újlatin) nyelv. Románia hivatalos nyelve. Körülbelül 26 millió ember anyanyelve.

    • Spanyol

      Román (újlatin) nyelv. Spanyolország, minden Latin-amerikai ország (kivéve Brazília) és Egyenlítői Guinea hivatalos nyelve. ENSZ nyelv. Körülbelül 417 millió ember anyanyelve.

    • Svéd

      Germán (skandináv) nyelv. Svédország és Finnország hivatalos nyelve. Körülbelül 10 millió ember anyanyelve.

    • Szlovák

      Nyugati szláv nyelv. Szlovákia hivatalos nyelve, beszélik még a környező országok területén, Magyarországon, Romániában és Ukrajnában is. Körülbelül 5.6 millió ember anyanyelve.

    • Szlovén

      Délszláv nyelv. Szlovénia hivatalos nyelve, beszélik még Ausztria és Olaszország környező területein. Körülbelül 2 millió ember anyanyelve.

    • Tatár

      Türk nyelv. Oroszországban (Tatarstan, Baskiria, Chuvashiya, Mari El stb. körzetében.) beszélik. Körülbelül 7 millió ember anyanyelve.

    • Török

      Türk nyelv. Törökország és Ciprus hivatalos nyelve, beszélik még Görögországban, Bulgáriában, Romániában, Iránban és Irakban is. Körülbelül 61 millió ember anyanyelve.

    • Ukrán

      Kelet-szláv nyelv. Ukrajna hivatalos nyelve, beszélik még Oroszországban és Belorussziában is. Körülbelül 47 millió ember anyanyelve.

További nyelvek

    • Abbáz

      Abkhazo-adyghian (kaukázusi) nyelv. Grúziában (Abkhaziában) beszélik. Körülbelül 105 ezer ember anyanyelve.

    • Adyghe

      Abkhazo-adyghian (kaukázusi) nyelv. Oroszországban (Adyghea-ban, Krasznodár térségében) beszélik. Körülbelül 120 ezer ember anyanyelve.

    • Afrikaans

      Germán nyelv. A Dél-Afrikai Köztársaság egyik hivatalos nyelve. Körülbelül 6.5 millió holland származású dél-afrikainak (búroknak) - holland gyarmatosítók leszármazottainak - az anyanyelve.

    • Agul

      Lezgian (dagestáni) nyelv. Oroszországban (Dagestánban, Stavropol térségében) és Azerbajdzsánban beszélik. Körülbelül 15 ezer ember anyanyelve.

    • Albán

      Indo-európai nyelv, mely önálló csoportot alkot. Albánia hivatalos nyelve. Körülbelül 5 millió ember anyanyelve Albániában, Szerbiában (Koszovóban), Olaszországban, Görögországban.

    • Altáj

      Türk nyelv. Oroszországban (Altáj) beszélik. Körülbelül 55 ezer ember anyanyelve.

    • Avar

      Avar-andi-dido (dagesztáni) nyelv. Oroszországban (Dagesztán) és Azerbajdzsánban beszélik. Körülbelül 600 ezer ember anyanyelve.

    • Aymara

      Quechumaran nyelv (Dél-amerikai indiánok egyik nyelve). Bolívia három hivatalos nyelvének egyike. Körülbelül 2.2 millió Peruban és Bolíviában élő aymara indián anyanyelve. Az aymara nyelvet beszélők legtöbbje auechua és spanyol nyelven is beszél. Egyes tudósok az aymara nyelvet nem egyetlen nyelvként tartják nyilván, melynek kb. 10 dialektusa létezik, hanem aymara nyelvcsoportnak tekintik.

    • Azerbajdzsáni (cirill), Azerbajdzsáni (latin)
      Türk nyelv. Azerbajdzsán hivatalos nyelve. Körülbelül 14-20 millió ember anyanyelve Iránban, Azerbajdzsánban, Örményországban, Grúziában.
    • Baszk

      Elszigetelt nyelv. Körülbelül 600 ezer ember anyanyelve Spanyolországban és Franciaországban.

    • Belorusz

      Kelet-szláv nyelv. Belorusszia hivatalos nyelve. Körülbelül 10.2 millió ember anyanyelve.

    • Bemba

      Bantu nyelv. Körülbelül 5 millió ember anyanyelve Zambiában, Zaire -ban, Kongóban és Tanzániában.

    • Blackfoot (feketelábúak)

      Nyugati algonkian nyelv. Kevesebb, mint 10 ezer indián anyanyelve az USA-ban és Kanadában.

    • Breton

      Nyugat-angliai kelta nyelv (brythonic). Körülbelül 1 millió franciaországi breton anyanyelve.

    • Bugotu

      Óceáni nyelv (az ausztro-ázsiai nyelvek maláji-polinéziai csoportjának tagja), a dél-kelet Salamon-szigeteken beszélik.

    • Burját

      Mongol nyelv. Oroszországban (Buryatia) beszélik. Körülbelül 422 ezer ember anyanyelve.

    • Cebuano

      Fülöp-szigeteki (ausztro-ázsiai) nyelv. A Fülöp-szigetek középső részén beszélik. Általában egymással közeli kapcsolatban lévő (bisayan) nyelvek csoportjának tekintik. Csaknem 24 millió ember anyanyelve.

    • Chamorro

      Ausztro-ázsiai nyelv, nyugat-Mikronéziában, főként a Guam szigeten beszélik. Körülbelül 78 ezer ember anyanyelve.

    • Crow

      Sziú nyelv, Montanában, USA-ban beszélik. Kevesebb, mint 10 ezer ember anyanyelve.

    • Csecsen

      Nakh (kaukázusi) nyelv. Körülbelül 1 millió ember anyanyelve Oroszországban (Csecsenföld, Ingusföld és Dagesztán).

    • Csukcs

      Luorawetlan nyelv, Oroszországban (Csukcs és Koryak térségeiben) beszélik. Körülbelül 10 ezer ember anyanyelve.

    • Csuvas

      Türk nyelv, Oroszországban (Chuvashiya) beszélik. Körülbelül 2 millió ember anyanyelve.

    • Dakota

      Sziú nyelv, az USA északi részén (Dél-Dakota, Montana) beszélik. Körülbelül 20 ezer ember anyanyelve.

    • Dargwa

      Dagesztáni nyelv. Oroszországban (Dagesztán-ban) beszélik. Körülbelül 360 ezer ember anyanyelve.

    • Dungan

      Kínai-tibeti nyelv, Kirgiztánban, Kazahsztánban és Üzbegisztánban beszélik. Körülbelül 50 ezer ember anyanyelve.

    • Eszkimó (cirill), Eszkimó (latin)

      Eszkimó-aleuti nyelv. A Csukcs félsziget dél-keleti részén (Oroszországban), Alaszkában és a környező területeken (USA), Kanada sarkvidéki területein, Grönlandon beszélik. Körülbelül 100 ezer ember anyanyelve.

    • Even

      Mancsu-tunguz nyelv, Oroszországban (Ohotszk, Jakutia, Magadan környéke) beszélik. Körülbelül 5 ezer ember anyanyelve.

    • Evenki

      Mancsu-tunguz nyelv, Kínában, Oroszországban (a Jenyiszejtől a Szahalin-ig), Mongóliában beszélik. Körülbelül 30 ezer (Oroszországban kb. 10 ezer) ember anyanyelve.

    • Feröeri

      Germán (skandináv) nyelv. A Feröer-szigetek (autonom dán gyarmat) hivatalos nyelve, beszélik még Dánia más területein is. Körülbelül 47 ezer ember anyanyelve.

    • Fidzsi

      Ausztronéziai nyelv, a Fidzsi szigeteken beszélik. Körülbelül 350 ezer ember anyanyelve.

    • Fris

      Germán nyelv, Noord-Holland-ban és Friesland-ban (Hollandia), az Észak-fríz szigeteken, a Helgoland szigeten, Saterland-ban (Németország) beszélik. Körülbelül 730 ezer ember anyanyelve.

    • Friauli

      Román (újlatin) nyelv. Általában reto-román nyelvnek tartják. Friuli-Velencében, Giulia-ban (Olaszország) beszélik. Körülbelül 700 ezer ember anyanyelve.

    • Gagauz

      Türk nyelv, Dél-Moldáviában beszélik. Körülbelül 180 ezer ember anyanyelve.

    • Galiciai

      Román (újlatin) nyelv, gyakran a spanyol vagy a portugál nyelv dialektusaként emlegetik, Spanyolországban (Galíciában) beszélik. Körülbelül 4 millió ember anyanyelve.

    • Ganda

      Bantu nyelv, Ugandában beszélik. Körülbelül 4 millió ember anyanyelve.

    • Guarani

      Tupian nyelv, Paraguay-ban és a környező területeken, Brazíliában, Argentínában és Bolíviában beszélik. Körülbelül 5 millió guarani indián anyanyelve.

    • Hani

      Sino-tibeti (lolo-burmish) nyelv, Kínában, észak-Myanmar-ban, Thaiföldön, Laos-ban és Vietnámban beszélik. Akha néven is emlegetik. Körülbelül 1 millió ember anyanyelve.

    • Hanti

      Oroszországi (Tyumeni és Tomszki környék) ugor nyelv. Mintegy 15 ezer fő anyanyelve.

    • Hausa

      Afro-ázsiai nyelv. Nigériában, Niger-ben, Kamerunban, Ghánában, Beninben, Togoban beszélik. Körülbelül 40 millió ember anyanyelve.

    • Hawaii

      Austronesiai (polinéziai) nyelv, a Hawaii szigeteken beszélik. Körülbelül 20 ezer ember anyanyelve.

    • Ingush

      Nakh nyelv, Ingushetia-ban beszélik. Körülbelül 200 ezer ember anyanyelve.

    • Ír

      Kelta nyelv. Írország első hivatalos nyelve. 260 ezernél kevesebb ember anyanyelve.

    • Izlandi

      Germán (skandináv) nyelv. Izland hivatalos nyelve. Körülbelül 260 ezer ember anyanyelve.

    • Jakut

      Türk nyelv, Oroszországban (Jakutföld) beszélik. Körülbelül 400 ezer ember anyanyelve.

    • Jingpo

      Tibeto-burmán nyelv, dél-Kínában és Myanmar-ban beszélik. Körülbelül 600 ezer ember anyanyelve.

    • Kaberdán

      Abkhazo-adyghian (kaukázusi) nyelv, Kabardino-Balkaria-ban, Karachay-Cherkessia-ban, Észak-Oszétiában (Mozdok), Adyghea-ban és Krasznodár környező területein valamint Sztavropol környékén beszélik. Körülbelül 300 ezer ember anyanyelve.

    • Kalmük

      Mongol nyelv, Oroszországban (Kalmükben) beszélik. Körülbelül 140 ezer ember anyanyelve.

    • Karachay-balkar

      Türk nyelv (egyesek inkább úgy tekintik ezt a nyelvet, mint a két különálló, de egymással közeli kapcsolatban álló Karachay és a Balkár nyelvből összetett nyelv), melyet Oroszországban (Kabardino-Balkaria-ban, és Karachay-Cherkessia-ban) beszélnek. Körülbelül 200 ezer ember anyanyelve.

    • Karakalpak

      Türk nyelv, Karakalpakiya-ban (Üzbegisztán) beszélik. Körülbelül 410 ezer ember anyanyelve.

    • Kasub

      Általában a lengyel egyik dialektusának tekintik, Lengyelországban beszélik.

    • Kawa

      Kadai nyelv (úgy tekintik hogy köze van a thai és az austronéz nyelvekhez is.) Kínában beszélik. Kevesebb, mint 50 ezer ember anyanyelve.

    • Kazah

      Türk nyelv. Kazahstan hivatalos nyelve. Körülbelül 8 millió ember anyanyelve.

    • Khakass

      Oroszországi (Khakasiya) türk nyelv. Mintegy 60 ezer fő anyanyelve.

    • Kikuyu

      Bantu nyelv, Kenya középső területén beszélik. Körülbelül 6 millió ember anyanyelve.

    • Kirgiz

      Türk nyelv. Kirgizsztán hivatalos nyelve, Kínában is beszélik. Körülbelül 2.6 millió ember anyanyelve.

    • Kongo

      Bantu nyelv, Kongó, Zaire, Angola területén beszélik. Körülbelül 10 millió ember anyanyelve.

    • Koryak

      Luorawetlan nyelv, Oroszországban (Koryak körzetében) beszélik. Körülbelül 5 ezer ember anyanyelve.

    • Korzikai

      Legtöbbször az olasz tájnyelvének tartják, Korzika szigetén beszélik. Mintegy 341 ezer fő anyanyelve.

    • Kpelle

      Mande (Niger-Kongo) nyelv, Guinea és Libéria területén beszélik. Kevesebb, mint 1 millió ember anyanyelve.

    • Krími tatár

      Ukrajnában (Krím) beszélt türk nyelv. Mintegy 700 ezer fő anyanyelve.

    • Kumyk

      Türk nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 260 ezer ember anyanyelve.

    • Kurd

      Nyugat-iráni nyelv. Irak második hivatalos nyelve. Törökországban, Iránban, Irakban, Szíriában, a FÁK államokban (kurd diaspora) beszélik. Körülbelül 20 millió ember anyanyelve.

    • Lak

      Dagesztáni nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 100 ezer ember anyanyelve.

    • Latin

      Itáliai nyelv. Vatikán és a klasszikus római irodalom hivatalos nyelve.

    • Lezgi

      Dagesztáni nyelv, Oroszországban (Dagesztánban) és Azerbajdzsánban beszélik. Körülbelül 450 ezer ember anyanyelve.

    • Luba

      Bantu nyelv, Zaire-ban beszélik. Körülbelül 6 millió ember anyanyelve.

    • Macedón

      Délszláv nyelv. Macedónia hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.

    • Malgas

      Ausztronéz nyelv. Madagaszkár hivatalos nyelve. Körülbelül 10 millió ember anyanyelve.

    • Maláj

      Ausztronéz nyelv. Malajzia hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.

    • Malinke

      Mande (Niger-Kongó) nyelv. Szenegál, Guinea, Mali, Libéria, Sierra Leone területén beszélik. Körülbelül 4 millió ember anyanyelve.

    • Máltai

      Sémi nyelv. Málta hivatalos nyelve. Körülbelül 400 ezer ember anyanyelve.

    • Manysi

      Ugor nyelv, Oroszországban (Nyugat-Szibériában) beszélik. Körülbelül 4 ezer ember anyanyelve.

    • Maori

      Polinéziai nyelv, Új-Zélandon beszélik. Körülbelül 300 ezer ember anyanyelve.

    • Mari

      Két szorosan kapcsolódó nyelv - a Plain Mari és a Mountain Mari (alföldi mari és hegyvidéki mari) - összefoglaló neve. Oroszországban (Mari El, Tatariya) beszélik. Finnugor (urali) nyelv. Körülbelül 600 ezer ember anyanyelve.

    • Maya

      Maya nyelv, Mexikó, Guatemala és Honduras területén beszélik. Körülbelül 1 millió indián anyanyelve.

    • Miao

      Myao-yao nyelv, Kínában, Vietnámban, részben Laoszban és Thaiföldön beszélik. Körülbelül 8 millió ember anyanyelve.

    • Minangkabau

      Austronesiai nyelv, Sumatra szigetén (középső és nyugati területein) beszélik. Körülbelül 6.5 millió ember anyanyelve.

    • Mohawk

      Irokéz nyelv, az USA észak-keleti és kanadai határ menti részén (Ontario és Erie tó vidékén) beszélik. Körülbelül 10 ezer ember anyanyelve.

    • Moldvai

      Román (újlatin) nyelv. Moldávia hivatalos nyelve. Általában a román nyelv egy változatának tekintik. Körülbelül 3 millió ember anyanyelve.

    • Mongol

      Mongol nyelv. Mongólia hivatalos nyelve, beszélik még Kínában (Belső-Mongóliában) is. Körülbelül 5 millió ember anyanyelve.

    • Mordvin

      Két szorosan kapcsolódó nyelv: a Moksha-Mordvin és a Erzya-Mordvin közös neve. Volgai-finn (urali) nyelv. Oroszországban (Mordviniában) beszélik. Körülbelül 1 millió ember anyanyelve.

    • Nahuatl

      Azték-tanoani nyelv. Mexikóban beszélik. Körülbelül 1 millió ember anyanyelve.

    • Német (luxemburgi)

      Luxemburg egyik hivatalos nyelve (luxembourginak is hívják). Általában a német Moselle-Franconian nyelvjárásának tartják.

    • Nivkh

      Egy izolált nyelv, melyet Oroszországban beszélnek (Sakhalin, Amur körzetében). Körülbelül ezer ember anyanyelve.

    • Nogay

      Türk nyelv, Oroszországban beszélik (Karachay-Cherkessia, Krasznodár körzetében). Körülbelül 55 ezer ember anyanyelve.

    • Nyanja

      Bantu nyelv. Malawi hivatalos nyelve, beszélik még Zambia, Mozambik és Zimbabwe területén. Körülbelül 7 millió ember anyanyelve.

    • Nyenyec

      Szamojéd (urali) nyelv, Oroszorszországban (Yamalo-Nenets és Dolgano-Nenets körzetében) beszélik. Körülbelül 25 ezer ember anyanyelve.

    • Ojibway

      Algonkian nyelv, az USA-ban és Kanadában beszélik. Néhány ezer indián anyanyelve.

    • Orosz (hagyományos helyesírású)

      A szabályos orosz, a régi (forradalom előtti) helyesírással.

    • Oszét

      Kelet-iráni nyelv. Oroszországban (Észak-Osszétia) és Georgiában (Dél-Osszétia) beszélik. Körülbelül 600 ezer ember anyanyelve.

    • Papiamento

      Spanyol-alapú kreol nyelv. Arubán, Bonaire-en és Curacao szigetén beszélik. Kevesebb, mint 1 millió ember anyanyelve.

    • Provence-i

      Román (újlatin) nyelv, dél-Franciaországban és az olasz Alpokban beszélik. Körülbelül 2-10 millió ember anyanyelve.

    • Quechua

      Quechumaran nyelv. Peru és Bolivia egyik hivatalos nyelve, beszélik még Equador-ban és Észak-Kolumbiában, Chilében és Argentinában. Körülbelül 7-13 millió indián anyanyelve.

    • Reto-román

      Román (újlatin) nyelv. Svájc egyik hivatalos nyelve. Körülbelül 40 ezer ember anyanyelve. (Graubünden kanton).

    • Roma

      Indiai nyelv, melyet cigány diaszpórában az egész világon beszélnek. Körülbelül 1-5 millió ember anyanyelve.

    • Rundi

      Bantu nyelv. Burundi egyik hivatalos nyelve, beszélik még Tanzániában és Zaire-ban. Körülbelül 7 millió ember anyanyelve.

    • Ruandai

      Bantu nyelv. Ruanda egyik hivatalos nyelve, beszélik még Burundi, Zaire, Uganda és Tanzánia területén. Körülbelül 12 millió ember anyanyelve.

    • Sami (lapp)

      Finnugor nyelv, Észak-Norvégiában, Svédországban, Finnországban, Oroszországban (a Kola félszigeten) beszélik. Körülbelül 50 ezer ember anyanyelve.

    • Skót Gael

      Kelta nyelv, Skóciában, a Hebridákon és Új-Skóciában (Kanadában) beszélik. Kevesebb, mint 100 ezer ember anyanyelve.

    • Selkup

      Szamojéd (urali) nyelv, Oroszországban (Krasznojarsk és Tomszk körzetében) beszélik. Körülbelül 2 ezer ember anyanyelve.

    • Shona

      Bantu nyelv, Zimbabwe, Mozambik, Botswana és a Dél-Afrikai Köztársaság területén beszélik. Körülbelül 8 millió ember anyanyelve.

    • Sotho

      Bantu nyelv. Lesotho egyik hivatalos nyelve, beszélik még a Dél-Afrikai Köztársaságban is. Körülbelül 8 millió ember anyanyelve.

    • Szerb (cirill), szerb (latin)

      Délszláv nyelv (lásd még: horvát). Jugoszlávia hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.

    • Szomáli

      Afro-ázsiai (cushiti) nyelv. Szomália hivatalos nyelve, beszélik még Dzsibuti, Etiópia, Kenya területén. Körülbelül 9 millió ember anyanyelve.

    • Szorb

      Nyugati szláv nyelv. Általában két nyelv - a felső-szorb és az alsó-szorb keveredésének tekintik. Németországban (Szászországban) beszélik. Körülbelül 100 ezer ember anyanyelve.

    • Sunda

      Ausztronéziai nyelv, Indonéziában (nyugati Java szigeten) beszélik. Körülbelül 27 millió ember anyanyelve.

    • Szamoai

      Polinéziai nyelv. Nyugat-Szamoa egyik hivatalos nyelve. Körülbelül 430 ezer ember anyanyelve.

    • Szuahéli

      Bantu nyelv. A nemzetközi kommunikáció (kereskedelmi lingua franca) fő nyelve Közép- és Kelet-Afrikában (különösen Tanzániában és Kenyában). Uganda hivatalos nyelve. Körülbelül 10-50 millió ember anyanyelve.

    • Szvázi

      Bantu nyelv. Szváziföld hivatalos nyelve, beszélik még a Dél-afrikai Köztársaság észak-keleti részén. Körülbelül 2 millió ember anyanyelve.

    • Tabasári

      Dagesztáni nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 75 ezer ember anyanyelve.

    • Tadzsik

      Iráni nyelv. Tadzsikisztán hivatalos nyelve, beszélik még Üzbegisztánban is. Körülbelül 4.5 millió ember anyanyelve.

    • Tagalog

      Fülöp-szigeteki (ausztronézi) nyelv. A Fülöp-szigetek hivatalos nyelve. Körülbelül 57 millió ember anyanyelve.

    • Tahiti

      Fülöp-szigeteki (ausztronéziai) nyelv. Francia-Polinézia hivatalos nyelve, beszélik még Új-Kaledóniában és Vanuatu-ban. Körülbelül 117 ezer ember anyanyelve.

    • Tok Pisin

      Az angol nyelven alapuló kreol nyelv. Pápua Új-Guinea hivatalos nyelve. Megközelítőleg 3 millió fő anyanyelve.

    • Tongan

      Polinéziai (ausztronéz) nyelv. Tonga hivatalos nyelve, Új-Zélandon, Fidzsin, Nyugat-Szamoán is beszélik. Körülbelül 120 ezer fő anyanyelve.

    • Tswana

      Bantu nyelv. Botswanában és a Dél-afrikai Köztársaságban beszélik. Botswana egyik hivatalos nyelve. Mintegy 4 millió fő anyanyelve.

    • Tun

      Thai nyelv, Dél-Kínában beszélik. Körülbelül 700 ezer ember anyanyelve.

    • Türkmén

      Türk nyelv. Türkmenisztán hivatalos nyelve. Körülbelül 6.5 millió ember anyanyelve.

    • Tuvinian

      Türk nyelv, Oroszországban (Tuva) beszélik. Körülbelül 240 ezer ember anyanyelve.

    • Udmurt

      Permi nyelv, Oroszországban (Udmurtia, Kirovsk körzetében) beszélik. Körülbelül 550 ezer ember anyanyelve.

    • Ujgur (cirill), ujgur (latin)

      Egy türk nyelvet beszélnek az újgurokaz újgur Független régióban SinkiangbanKína észek-nyugati részén, ill. Üzbegisztán, Kazahsztán és Kirgizisztán egyes részein. 7 millió ember anyanyalve.

    • Üzbég (cirill), üzbég (latin)

      Türk nyelv. Üzbegisztán hivatalos nyelve, beszélik még Kínában és Afganisztánban. Körülbelül 31 millió ember anyanyelve.

    • Walesi

      Kelta nyelv, Wales (Nagy-Britannia) területén beszélik. Körülbelül 580 ezer ember anyanyelve.

    • Wolof

      Niger-Kongo nyelv (nyugat-atlanti ág). Szenegál hivatalos nyelve, beszélik még Gambia és Mauritánia területén. Körülbelül 7 millió ember anyanyelve.

    • Xhosa

      Bantu nyelv, a Dél-Afrikai Köztársaságban beszélik. Körülbelül 8 millió ember anyanyelve.

    • Zapotec

      Indián nyelv, dél-Mexikóban beszélik. Körülbelül 430 ezer ember anyanyelve.

    • Zulu

      Bantu nyelv, a Dél-afrikai Köztársaságban és Zimbabwéban beszélik. Körülbelül 9.2 millió ember anyanyelve.

Mesterséges nyelvek

    • Eszperantó

      A legnépszerűbb mesterséges nyelv, melyet L.L.Zamenhoff vezetett be 1887-ben. 83 országban beszéli világszerte kb. 100000 ember, közel 30000 eszperantó nyelvű könyvet adtak ki.

    • Interlingua

      Egy neves matematikus, Giuseppe Peano vezette be 1903-ban, majd a XX. század közepén egy nyelvész, A. Gode dolgozta át. Egyes tudományos folyóiratok közölnek rövid kivonatokat Interlingua nyelven.

    • Ido

      L. de Beaufront vezette be 1907-ben. Az eszperantó átdolgozott változata. Soha nem szerzett jelentősebb népszerűséget.

    • Occidental nyugati

      1921-1922-ben vezette be A.Wale. Soha nem szerzett jelentősebb népszerűséget.

Formális nyelvek

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code), programozási nyelv, melyet az 1960-as évek közepén fejlesztett ki a Dartmouth egyetem (New Hampshire, USA) két professzora: .John G. Kemeney és Thomas E. Kurz.

    • C/C++

      Programozási nyelv, melyet 1972-ben Dennis M. Ritchie, a @ "AT&T Bell laboratories" cég rendszerprogramozója fejlesztett ki. A C++ nyelvet az 1980-as évek elején Bjarne Stroustrup vezette be, aki ugyanannak az "AT&T Bell laboratories" cégnek az alkalmazottja volt. A programnyelv nevéből kiderül, hogy az C továbbfejlesztett változata.

    • COBOL

      COBOL (Common Business-Oriented Language), programozási nyelv, melyet 1959-ben a számítógépgyártók és az USA Nemzetvédelmi Minisztérium fejlesztett ki.

    • Fortran

      FORTRAN (FORmula TRANslator), programozási nyelv, melyet az IBM fejlesztett ki az 1950-es évek közepén.

    • Java

      A Java az Oak programozási nyelv továbbfejlesztett változata, 1995-ben a Sun Microsystems vezette be. A Java syntax nagymértékben hasonlít a C++-hoz. A Java-t Internet alkalmazások megírásához használják.

    • Pascal

      Programozási nyelv, melyet a francia matematikus és filozófus, Blaise Pascal tiszteletére neveztek el. Niklaus Wirth - Federal Institute of Technology (Zürich, Svájc) fejlesztette ki az 1960-as évek végén.

    • Egyszerű kémiai képletek

      A kémiai képletek vegyi elemek nevébõl és alsóindex számokból állnak, pl. H2O, C2H5OH.

Valamely nyelv ábécéjében használt karakterek megjelenítéséhez szükséges betűkészletekről a Nyelvek és betűkészleteik témakörben tájékozódhat.

*A szónokok számával kapcsolatos információ 2002. évi adat.


Támogatott mentési formátumok

Az ABBYY FineReader az alábbi formátumokba tudja menteni a felismert szöveget:

  • Microsoft Word dokumentum (*.DOC)
  • Microsoft Office Word 2007 dokumentum (*.DOCX)
  • Rich Text Format (*.RTF)
  • Microsoft Office WordML dokumentum (*.XML)
  • Adobe Acrobat dokumentum (*.PDF)
  • HTML dokumentum (*.HTM)
  • Microsoft PowerPoint bemutató (*.PPT)
  • Microsoft PowerPoint 2007 bemutató (*.PPTX)
  • Microsoft Office Excel vesszővel tagolt értékek fájl (*.CSV)
  • Szövegdokumentum (*.TXT)
    Az ABBYY FineReader a Windows, DOS, Mac és ISO kódlapot, ill. az Unicode kódolást támogatja.
  • Microsoft Excel munkalap (*.XLS)
  • Microsoft Office Excel 2007 munkafüzet (*.XLSX)
  • DBF fájl (*.DBF)
  • Microsoft Reader e-könyv fájl (*.LIT)


Támogatott képformátumok

Az alábbi táblázatban áttekintheti az ABBYY FineReader 9.0 által támogatott képformátumokat.

Formátum | Kiterjesztés | Megnyitás | Mentés
Bitkép | bmp | + | +
Bitkép, fekete-fehér | bmp | + | +
Bitkép, szürkeárnyalatos | bmp | + | +
Bitmap, színes | bmp | + | +
DCX | dcx | + | +
DCX, fekete-fehér | dcx | + | +
DCX, szürkeárnyalatos | dcx | + | +
DCX, színes | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, szürkeárnyalatos | jp2, j2c | + | +
JPEG 2000, színes | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, szürkeárnyalatos | jpg, jpeg, jfif | + | +
JPEG, színes | jpg, jpeg, jfif | + | +
PCX | pcx | + | +
PCX, fekete-fehér | pcx | + | +
PCX, szürkeárnyalatos | pcx | + | +
PCX, színes | pcx | + | +
PNG | png | + | +
PNG, fekete-fehér | png | + | +
PNG, szürkeárnyalatos | png | + | +
PNG, színes | png | + | +
TIFF | tif, tiff | + | +
TIFF, fekete-fehér, Unpacked | tif, tiff | + | +
TIFF, fekete-fehér, Packbits | tif, tiff | + | +
TIFF, fekete-fehér, Group4 | tif, tiff | + | +
TIFF, fekete-fehér, ZIP tömörítés | tif, tiff | + | +
TIFF, fekete-fehér, LZW tömörítés | tif, tiff | + | +
TIFF, szürkeárnyalatos, csomagolatlan | tif, tiff | + | +
TIFF, szürkeárnyalatos, Packbits | tif, tiff | + | +
TIFF, szürkeárnyalatos, JPEG tömörítés | tif, tiff | + | +
TIFF, szürkeárnyalatos, ZIP tömörítés | tif, tiff | + | +
TIFF, szürkeárnyalatos, LZW tömörítés | tif, tiff | + | +
TIFF, színes, csomagolatlan | tif, tiff | + | +
TIFF, színes, Packbits | tif, tiff | + | +
TIFF, színes, JPEG tömörítés | tif, tiff | + | +
TIFF, színes, ZIP tömörítés | tif, tiff | + | +
TIFF, színes, LZW tömörítés | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 vagy régebbi | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS | xps | + | -


Reguláris kifejezések

Az alábbi táblázatban új nyelv létrehozásához használható reguláris kifejezések listáját tekintheti át.

Megnevezés | A reguláris kifejezés szokásos szimbóluma | Felhasználási példák és magyarázatok
Bármilyen karakter | . | c.t - jelentése "cat," "cot," stb.
Karakter a csoportból | [] | [b-d]ell - jelentése "bell," "cell," "dell," stb. [ty]ell - jelentése "tell" és "yell"
Karakter nem a csoportból | [^] | [^y]ell - jelentése "dell," "cell," "tell," viszont a "yell" letiltott [^n-s]ell - jelentése "bell," "cell," viszont a "nell," "oell," "pell," "qell," "rell," és a "sell" letiltott
Vagy | | | c(a|u)t - jelentése "cat" és "cut"
0 vagy több egyezés | * | 10* - az 1, 10, 100, 1000, stb. számot jelenti.
1 vagy több egyezés | + | 10+ - engedélyezi a 10, 100, 1000, stb. számot, viszont tiltja az 1-et
Betű vagy szám | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - bármilyen önálló karaktert engedélyez [0-9a-zA-Zа-яА-Я]+ - bármilyen szót engedélyez
Latin nagybetű | [A-Z] |
Latin kisbetű | [a-z] |
Cirill nagybetű | [А-Я] |
Cirill kisbetű | [а-я] |
Szám | [0-9] |
Szóköz | \s |
 | @ | Foglalt.

Megjegyzés:

  1. Valamely reguláris kifejezés szimbólumának normál karakterként történő használatához kezdje fordított perjellel. Például az [t-v]x+ jelentése tx, txx, txx, stb., ux, uxx, stb., viszont a \[t-v\]x+ jelentése [t-v]x, [t-v]xx, [t-v]xxx, stb.
  2. A reguláris kifejezés elemeinek csoportosításához használjon kerek zárójelet. Például a (a|b)+|c jelentése c vagy valamilyen kombináció, mint a abbbaaabbb, ababab, stb. (egy nem nulla hosszúságú szó, melyben bármennyi a és b lehet bármilyen sorrendben), míg az a|b+|c jelentése a, c, és b, bb, bbb, stb.

Példák

Reguláris kifejezések dátumokhoz:

Valamely napot jelentő szám egy (1, 2, stb.) vagy két számból (02, 12) állhat, viszont nem lehet nulla (00 vagy 0). A nap reguláris kifejezésének ilyesfélének kell lennie: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

A hónap reguláris kifejezésének ilyesfélének kell lennie: ((|0)[1-9])|(10)|(11)|(12).

Az év reguláris kifejezésének ilyesfélének kell lennie: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Már csak annyi maradt hátra, hogy ezeket kombináljuk egymással, és a számokat válasszuk el ponttal (pl. 1.03.1999). A pont egy reguláris kifejezés szimbólum, ezért tegyen fordított perjelet (\) elé. A teljes dátum reguláris kifejezésének ilyesfélének kell lennie:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Reguláris kifejezés email címekhez:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Kislexikon

A B C D E F I K L M O Ö P R S T U V

A

ABBYY FineReader dokumentum Mappa, melyben a dokumentumképek és szolgáltatásfájlok tárolása történik.

ABBYY Hot Folder & Scheduling Ütemező ügynök, mely lehetővé teszi egy képeket tartalmazó mappa kijelölését és ezen mappában lévő képek feldolgozási idejének kijelölését. A kijelölt mappában lévő képek automatikusan feldolgozásra kerülnek a megadott időben.

ABBYY Screenshot Reader Alkalmazás, mellyel képernyőképek készíthetők, és felismertethető vele a rajtuk lévő szöveg.

ADF (Automatic Document Feeder) Olyan eszköz, mely automatikusan adagolja a képolvasónak a dokumentumokat. Az ADF funkcióval rendelkező képolvasó kézi beavatkozás nélkül tud tetszőleges számú oldalt beolvasni. Az ABBYY FineReader a többoldalas dokumentumok beolvasását is támogatja.

aktiválás az a folyamat, mely során egy speciális kódot kap az ABBYY-tól. Ez a kód teszi lehetővé a felhasználónak, hogy teljes funkcionalitású üzemmódban használhassa saját szoftverpéldányát egy adott gépen.

aktiváló kód olyan kód, melyet az ABBYY bocsát az ABBYY FineReader minden egyes felhasználója rendelkezésére az aktiválási folyamat során. Az aktiválási kód az ABBYY FineReader azon a gépen történő aktiváláshoz szükséges, ahol a telepítési azonosító/Installation ID generálódott.

aktív blokk blokk, amelyben Ön műveleteket végez (pl. törlést, gépelés megváltoztatását, stb.) Az aktív blokk kerete vastagított, és "négyszögek" vannak a sarkaiban.

Automatizálás-kezelő Egy beépített kezelő, mely lehetővé teszi automatizált feladatok futtatását, automatizált feladatok létrehozását és módosítását illetve automatizált feladatok törlését, melyekre már nincs szükség.

állandó betűközű betűtípus Betűtípus (mint pl. a Courier New), melyben valamennyi karakternek azonos a betűköze. Az állandó betűközű betűtípusok felismerési eredményének javításához kattintson az Eszközök>Beállítások... menüpontra, váltson át a Dokumentum fülre, és a Dokumentum nyomtatási típusa részben válassza az Írógép lehetőséget.

Vissza az elejére

B

betűhatások a betűtípus külső megjelenésének bizonyos variációi (azaz félkövér, dőlt, aláhúzott, áthúzott, alsó index, felső index, kisbetűk, nagybetűk)

bizonytalan karakterek olyan karakterek, amelyek felismerése csak bizonyos bizonytalansági fokkal történik. Ha az ABBYY FineReader nem biztos benne, hogy egy karaktert helyesen ismert-e fel, bizonytalan karakterként jelöli meg.

bizonytalan szavak olyan szavak, melyek egy vagy több bizonytalan karaktert tartalmaznak.

blokk valamely képen egy keret által körbezárt szakasz. Az OCR végrehajtása előtt az ABBYY FineReader megállapítja a szöveg-, a kép-, a táblázat- és a vonalkódblokkokat, ezáltal határozza meg, hogy a kép mely részeit és milyen sorrendben kell felismernie.

blokksablon egyéni blokk elrendezés, mely a hasonló elrendezésű oldalak felismerésében használható. A blokk mintasablon egy speciális fájlban menthető.

C

címkézett PDF PDF dokumentum, mely információt tartalmaz a dokumentum felépítéséről, mint logikai egységek, képek, táblázatok stb. Ez a felépítés "PDF címkéken" keresztül kerül kifejezésre. Egy PDF fájl, mely címkékkel van ellátva visszaállítható, hogy illeszkedjen a különböző képernyő méretekhez és kézi eszközökön is megjeleníthető legyen.

Vissza az elejére

D

dokumentum megnyitási jelszó - Egy jelszó, amely megakadályozza a felhasználókat egy PDF dokumentum megnyitásában, ha nem írják be a szerző által megadott jelszót.

dokumentum nyomtatási típusa Paraméter, mely azt tükrözi vissza, hogyan történt a forrásszzöveg nyomtatása (lézernyomtatóval vagy hasonlóval, mátrixnyomtatóval, vagy írógéppel). Lézer nyomtatású szövegek esetén az Automatikus módot kell beállítani; írógéppel készült szövegeknél az Írógép módot kell megadni; mátrixnyomtatóval készült szövegek esetén a mátrixnyomtató módot kell választani.

DPI (Dots per Inch) a felbontás mértékegysége, azaz a pontok száma hüvelykenként.

E

engedélyezési jelszó Egy jelszó, amely megakadályozza a felhasználókat egy PDF dokumentum nyomtatásában és szerkesztésében, ha nem írják be a szerző által megadott jelszót. Ha a dokumentum számára néhány biztonsági beállítás ki van jelölve, akkor a felhasználok a megadott jelszó beírásáig nem tudják ezeket a beállításokat megváltoztatni.

elsődleges alak Egy szótárbejegyzés címszavának alakja.

elválasztók szimbólumok, melyekkel szavakat választhatunk el (pl. /, \, dash) és melyek magukból a szavakból szóközökkel elválasztottak.

Vissza az elejére

F

felbontás beolvasási paraméter, amely meghatározza, hogy hány dpi-t kell használni a beolvasás során. A 300 dpi felbontás megfelelő olyan szövegek esetén, amelyek 10pt-s betűméretre vagy annál nagyobbra vannak beállítva, a 400-600 dpi alkalmas kisebb (9pt vagy annál kisebb) betűméretű szövegekhez.

feltételes kötőjel Elválasztó (¬), mely mely azt mutatja meg pontosan, hogy hol kell egy szót vagy szókombinációt elválasztani, ha sor végén fordul elő (pl. az "autoformázás" szót "auto–formázás"-ként kell elválasztani). Az ABBYY FineReader a szótárban szereplő szavak mindegyikében feltételes kötőjelre cseréli a kötőjelet.

fényerő Beolvasási paraméter, mely a fekete és a fehér képterületek közti kontrasztot jelzi. A megfelelő fényerő beállításával növelhető a felismerés minősége.

I

ikerbetű Kettő vagy több "összeragadt" karakter kombinációja, például fi, fl, ffi. Ezeket a karaktereket nehéz megkülönböztetni mert általában "összeragadtak" a nyomtatásban. Önálló összetett betűként történő kezelésük javítja az OCR pontosságát.

illesztőprogram Számítógépes perifériát (pl. képolvasót, monitort stb.) vezérlő program.

invertált kép kép, amely fehér karaktereket tartalmaz sötét háttéren.

ismeretlen blokk Valamely képrészt körbezáró terület, melyet az ABBYY FineReadernek automatikusan kell elemeznie.

Vissza az elejére

K

kép pontmentesítése a fölösleges kis fekete pontok törlése a képről.

képblokk Egy blokk, mely képeket tartalmazó képterületeken használatos. Ez a blokktípus egy tényleges képet vagy bármely más objektumot foglalhat magában, melyet egy képként kell megjeleníteni (pl. egy szöveg szakasz).

képolvasó képeknek a számítógépbe történő bevitelére szolgáló eszköz.

kódlap egy tábla, mely beállítja a kapcsolatot a karakter kód és maga a karakter között. Az ABBYY FineReader úgy jeleníti meg a kódlapot, mint egy karakterkészletet, amelyből Ön kiválaszthatja, amelyekre szüksége van.

L

lapolvasó lásd képolvasó

licenckezelő olyan segédprogram, mely az ABBYY FineReader licencek kezelésére és az ABBYY FineReader 9.0 Corporate Edition aktiválására szolgál.

ligatúra lásd ikerbetű

Vissza az elejére

M

minta Párkészlet (mindegyik pár tartalmaz egy karakterképet és tartalmazza magát a karaktert), melynek létrehozása a minta tanítása során történik.

monospaced betűtípus lásd állandó betűközű betűtípus

O

oldalelrendezés a következőkből áll össze: hogy a szöveg, a táblázatok és a képek hogyan vannak elrendezve egy oldalon, a szöveg milyen módon van bekezdésekre osztva, milyen betűtípusra és milyen betűméretre van beállítva, mennyi az oszlopok száma, milyen a karakterek és a háttér színe, milyen a szöveg írásiránya.

Oldalelrendezés elemzése (blokkok rajzolása) - az oldal elrendezés elemzésének, és az elrendezésnek megfelelően különböző kép-területek blokkokba foglalásának folyamata. A blokkok különböző típusúak lehetnek. Az oldal elrendezés elemzés történhet automatikusan egy kapcsolt felismerési/oldal elrendezés elemzési folyamatban (futtatható a 2-Értelmezés gombra történő kattintással), vagy manuálisan.

omnifont rendszer olyan felismerési rendszer, amely bármely betűtípusra és betűméretre beállított karaktereket felismer, előzetes tanítás nélkül.

Ö

összetett szó egy szó, amely két vagy több tagból tevődik össze (általános jelentés); olyan szó, amely nem található a szótárban, de valószínűleg a szótár szavaiból képződött (ABBYY FineReader jelentés).

Vissza az elejére

P

PDF biztonsági beállításai Korlátozások, melyek megakadályozzák egy PDF dokumentum megnyitását, szerkesztést, másolását vagy nyomtatását. Ezek a beállítások magukban foglalnak Dokumentum megnyitási jelszavakat és titkosítási szinteket.

R

ragozás egy szó minden egyes nyelvtani formájának gyűjteménye.

rövidítés egy szó vagy kifejezés rövidített formája, amely kifejezi az egészet, például: MS-DOS (MicroSoft Disk Operating System), UN (United Nations) stb.

S

színmód Képbeolvasási paraméter, mely azt határozza meg, hogy a képet fekete-fehérben. szürkeárnyalatosan vagy színesen kell-e beolvasni.

szkenner lásd képolvasó

szövegblokk Szöveget tartalmazó terület. A szövegblokkok csak egyhasábos szöveget tartalmazhatnak.

Vissza az elejére

T

tanítás Megfeleltetés létesítése egy karakterkép és maga a karakter között. Részletek a Felismerés tanítással c. témakört.

termékazonosító az ABBYY FineReader aktiválásakor egy bizonyos számítógépen a hardveres konfiguráció alapján automatikusan generált paraméter.

tiltott karakterek Ha bizonyos karakterek sohasem találhatók meg a felismert szövegben, akkor a nyelvcsoport tulajdonságaiban megadhatók a tiltott karakterek készletében. Az ilyen karakterek megadása növeli az OCR sebességét és minőségét.

U

Unicode A Unicode Consortium (Unicode, Inc.) által kifejlesztett szabvány. A szabvány egy 16 bites nemzetközi kódrendszer a fő világnyelveken íródott szövegek feldolgozásához. A szabvány könnyen bővíthető. Az Unicode Szabvány meghatározza a karakter kódolást valamint azon tulajdonságokat és eljárásokat, melyek egy bizonyos nyelven megírt szövegek feldolgozása során kerülnek felhasználásra.

V

Vonalkódblokk Vonalkód képterületekhez használt blokk.

Vissza az elejére


Nyelvek és betűkészleteik

Nyelv

Betűkészlet
Fő nyelvek
Örmény (keleti, nyugati, Grabar) | Arial Unicode MS(2)
Tatár | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
További nyelvek
Abbáz | Arial Unicode MS(2)
Avar | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Adyghian | Arial Unicode MS(2), Lucida Sans Unicode
Azeri (cirill), Azeri (latin) | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Altáji | Arial Unicode MS(2), Lucida Sans Unicode
Baskír | Arial Unicode MS(2), Palatino Linotype
Burját | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Csecsen | Arial Unicode MS(2), Lucida Sans Unicode
Csuvas | Arial Unicode MS(2)
Csukcs | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Ingush | Arial Unicode MS(2), Lucida Sans Unicode
Gagauz | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Kabardian | Arial Unicode MS(2), Lucida Sans Unicode
Kalmük | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Kazah | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Khakass | Arial Unicode MS(2)
Khanty | Arial Unicode MS(2)
Kirgiz | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Manysi | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongol | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Nyenyec | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Oszét | Arial Unicode MS(2)
Orosz (régi betűvel) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tadzsik | Arial Unicode MS(2), Palatino Linotype
Tuvinian | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Türkmén | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Udmurt | Arial Unicode MS(2)
Üzbég (cirill) | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode
Jakut | Arial Unicode MS(2)

Hol található/szerezhető be

(1) Microsoft Windows 2000 Service Pack 4 vagy újabb

(2) Microsoft Office 2000 vagy újabb


Billentyűparancsok

A billentyűparancsok testreszabása:

  1. Az Eszközök>Eszköztárak testreszabása… menüpontból nyissa meg az Eszköztárak és billentyűparancsok testreszabása párbeszédablakot.
  2. Váltson át a Billentyűparancsok fülre, és a Kategóriák legördülő listában válassza ki a szükséges kategóriát .
  3. A Parancsok listában válassza ki azt a parancsot, melyhez billentyűparancsot kíván hozzárendelni.
  4. Kattintson a Nyomja le az új kombinációt mezőbe, majd üsse le a parancshoz használni kívánt billentyűgombok kombinációját.
  5. Nyomja meg a Hozzárendelés gombot. A billentyűkombináció meg fog jeleni a Jelenlegi gyorsbillentyű .
  6. Nyomja meg az OK gombot a változtatások mentéséhez és a párbeszédablak bezárásához.
  • Fájl menü
  • Szerkesztés menü
  • Nézet menü
  • Dokumentum menü
  • Oldal menü
  • Blokkok menü
  • Eszközök menü
  • Súgó menü
  • Általános gyorsbillentyűk

Fájl menü

Művelet | Leütés
Képfájl megnyitása | CTRL+O
Kép beolvasása | CTRL+K
A beolvasás leállítása | Esc
Új FineReader dokumentum létrehozása | CTRL+N
FineReader dokumentum megnyitása | CTRL+SHIFT+N
Oldalak mentése | CTRL+S
FineReader dokumentum küldése emailben | CTRL+M
Képek küldése emailben | CTRL+ALT+M
Kép beolvasása fájlba | CTRL+ALT+S

Vissza az elejére

Szerkesztés menü

Művelet | Leütés
Az utolsó művelet visszavonása | CTRL+Z
A legutoljára visszavont művelet megismétlése | CTRL+Enter
A kijelölt rész kivágása és vágólapra helyezése | CTRL+X
A kijelölt rész vágólapra másolása | CTRL+INS CTRL+C
A vágólap tartalmának beillesztése | CTRL+V SHIFT+INS
A teljes összes szöveg kijelölése a Szöveg ablakban, az összes öldal kijelölése a Dokumentum ablakban, vagy az összes blokk kijelölése a Kép ablakban | CTRL+A
A megadott szöveg keresése | CTRL+F
A keresett szöveg következő előfordulása | F3
A megadott szöveg keresése és cseréje | CTRL+H

Vissza az elejére

Nézet menü

Művelet | Leütés
A Dokumentum ablak megjelenítése/elrejtése | F5
A Kép ablak megjelenítése, a Szöveg ablak elrejtése | F6
A Kép ablak és a Szöveg ablak együttes megjelenítése | F7
A Szöveg ablak megjelenítése, a Kép ablak elrejtése | F8
A Nagyítás ablak megjelenítése | CTRL+F5
Átváltás a következő ablakra | CTRL+TAB
Átváltás az előző ablakra | CTRL+SHIFT+TAB
A Oldal tulajdonságai párbeszédablak megnyitása, ha a Dokumentum ablak aktív, A Blokk tulajdonságai párbeszédablak megnyitása, ha a Kép ablak aktív, A Szöveg tulajdonságai párbeszédablak megnyitása, ha a Szöveg ablak aktív | ALT+ENTER

Vissza az elejére

Dokumentum menü

Művelet | Leütés
A dokumentum értelmezése | CTRL+SHIFT+R
A dokumentum elrendezésének elemzése | CTRL+SHIFT+E
A következő oldal megnyitása | ALT+FEL NYÍL
Az előző oldal megnyitása | ALT+LE NYÍL
A megadott oldalszámú oldal megnyitása | CTRL+G
Az aktív oldal bezárása | CTRL+F4

Vissza az elejére

Oldal menü

Művelet | Leütés
A kijelölt oldalak értelmezése | CTRL+R
A kijelölt oldalak elrendezésének elemzése | CTRL+SHIFT+E
A Képszerkesztés párbeszédablak megnyitása | CTRL+SHIFT+C
Az Oldal tulajdonságai párbeszédablak megnyitása | ALT+ENTER
Az összes blokk törlése a Kép ablakban, a felismert szöveg törlése a Szöveg ablakban | CTRL+DEL
A felismert szöveg törlése a Szöveg ablakban | CTRL+SHIFT+DEL

Vissza az elejére

Blokkok menü

Művelet | Leütés
A jelenlegi blokk értelmezése | CTRL+SHIFT+B
A blokktípus Szövegre módosítása | CTRL+2
A blokktípus Táblázatra módosítása | CTRL+3
A blokktípus Képre módosítása | CTRL+4
A blokktípus Vonalkódra módosítása | CTRL+5
A blokktípus Felismerési területre módosítása | CTRL+1

Vissza az elejére

Eszközök menü

Művelet | Leütés
Az Automatizálás-kezelő megnyitása | CTRL+T
Az ABBYY Hot Folder & Scheduling alkalmazás indítása | CTRL+SHIFT+H
Szótár megtekintése és szerkesztése | CTRL+ALT+D
A Nyelvszerkesztő párbeszédablak megnyitása, melyben nyelv vagy nyelvcsoport hozható létre, ill. módosítható | CTRL+SHIFT+L
A Mintaszerkesztő párbeszédablak megnyitása, melyben minták hozhatók létre, ill. módosíthatók | CTRL+SHIFT+A
A felismert szöveg helyesírásának ellenőrzése | CTRL+F7
Ugrás a következő hibához | SHIFT+F4
Ugrás az előző hibához | SHIFT+F5
A Beállítások párbeszédablak megnyitása | CTRL+SHIFT+O

Vissza az elejére

Súgó menü

Művelet | Leütés
A súgó megnyitása | F1

Vissza az elejére

Általános gyorsbillentyűk

Művelet | Leütés
A kijelölés félkövér formázása | CTRL+B
A kijelölés dőlt formázása | CTRL+I
A kijelölés aláhúzása | CTRL+U
Ugrás a következő táblázatcellához | Bal, jobb, le és fel nyíl
A Dokumentum ablak aktívvá tétele | ALT+1
A Kép ablak aktívvá tétele | ALT+2
A Szöveg ablak aktívvá tétele | ALT+3
A Nagyítás ablak aktívvá tétele | ALT+4

Vissza az elejére


Segítség az ABBYY FineReader súgó használatához

  • Billentyűparancsok a Súgó ablak használatához
  • A Tartalom, a Tárgymutató és a Keresés panel használata
  • A témakör panel használata
  • A keresési eredmények tallózásának billentyűparancsai

Billentyűparancsok a Súgó ablak használatához

Művelet: | Leütés:
A Súgó ablak megjelenítése | F1
A Súgó témakör és a Tartalom, Keresés, vagy Tárgymutató panel közti váltás. | F6
A következő rejtett szöveg, vagy hiperhivatkozás kijelölése | TAB
Az előző rejtett szöveg, vagy hiperhivatkozás kijelölése | SHIFT+TAB
A kijelölt rejtett szöveg vagy hiperhivatkozás műveletének végrehajtása. | ENTER
A Beállítások menü megjelenítése a Súgó eszköztár parancsainak eléréséhez | ALT+B
A Tartalom , , Tárgymutató és Keresés fület tartalmazó panel elrejtése. | ALT+B, majd F
Az előzőleg megtekintett témakör megjelenítése | ALT+B, majd V
A következő téma megjelenítése az előzőleg megjelenített témasorban | ALT+B, majd E
Visszatérés a megadott kezdőlaphoz | ALT+B, majd K
A Súgó ablak leállítása a Súgó téma megnyitásával (hasznos, ha leállítaná egy weboldal letöltését) | ALT+B, majd L
Az Internetbeállítások párbeszédablak megnyitása a Microsoft Internet Explorerben, ahol módosíthatja a hozzáférési beállításokat | ALT+B, majd T
A téma frissítése (hasznos, ha weboldalhoz csatlakozott) | ALT+B, majd R
Egy könyv összes témakörének, vagy a kijelölt témakör kinyomtatása | ALT+B, majd N
A Súgó ablak bezárása | ALT+F4

Vissza az elejére

A Tartalom, Tárgymutató és Keresés panel használata

A súgó témakörről a Tartalom, Keresés, Tárgymutató panelra történő váltáshoz nyomja le az F6 gombot.

Művelet: | Leütés:
A következő fülre váltás | ALT+TAB
A Tartalom fülre váltás | ALT+L
A Keresés fülre váltás | ALT+K
A Tárgymutató fülre váltás. | ALT+R
Egy kiválasztott könyv vagy Súgó témakör megnyitása | ENTER
A következő könyv vagy Súgó témakör kijelölése. | LE NYÍL
Az előző könyv vagy Súgó témakör kijelölése | FEL NYÍL
A helyi menü megjelenítése | SHIFT+F10

Vissza az elejére

A Témakör panel használata

A Tartalom, Keresés, Tárgymutató panelról a súgó témakör panelra váltáshoz nyomja le az F6 gombot.

Művelet: | Leütés:
Ugrás a következő súgó témához. | ALT+JOBB NYÍL
Ugrás az előző súgó témához. | ALT+BAL NYÍL
A következő rejtett szöveg vagy hiperhivatkozás kijelölése | TAB
Az előző rejtett szöveg vagy hiperhivatkozás kijelölése | SHIFT+TAB
A kijelölt rejtett szöveg vagy hiperhivatkozás műveletének végrehajtása | ENTER
Görgetés a Súgó témakör elejére vagy végére | FEL NYÍL vagy LE NYÍL
Görgetés gyorsan a Súgó témakör elejéhez vagy végéhez | PAGE UP vagy PAGE DOWN
Ugrás a súgó témakör elejére vagy végére. | HOME vagy END
A jelenlegi súgó témakör nyomtatása | CTRL+P
A teljes súgó témakör kijelölése | CTRL+A
A kijelölt elemek másolása a vágólapra | CTRL+C
A helyi menü megjelenítése | SHIFT+F10

Vissza az elejére

Billentyűzet parancsikonok az eredmények tallózásához

Egy témakör kiválasztásához használja a FEL vagy LE nyilakat, majd nyomja meg az ENTER gombot a témakör megnyitásához a Súgó ablakban.

A Súgó témakör külsejének módosítása

  1. A Súgó menüben kattintson a Tartalomjegyzék menüpontra.
  2. A Súgó ablakban kattintson a Beállítások gombra, majd az Internet beállítások menüpontra.
  3. Az Általános fülön nyomja meg a Kisegítő lehetőségek gombot, majd jelölje ki A weblapokon megadott színek figyelmen kívül hagyása beállítást.
  4. Nyomja meg az OK gombot.
  5. Az Internetbeállítások párbeszédablakban tegye meg a következő két lépés egyikét:
    • A súgó háttérképének vagy szövegszínének módosításához az Általános fülön nyomja meg a Színek gombot, majd válassza a kívánt lehetőséget.
    • A súgó betűtípusának átváltásához az Általános fülön nyomja meg a Betűkészletek gombot, majd válassza a kívánt lehetőséget.

Megjegyzés: Ha módosítja a Súgó ablakban a súgótémakörök betűtípusát és háttérszínét, a módosítás a Microsoft Internet Explorerben megtekintett weboldal betűtípusára és háttérszínére is hatással lesz.

Vissza az elejére


Az ABBYY-termékek vásárlásáról

Az ABBYY-termékeket a webáruházunkban vásárolhatja meg, vagy beszerezheti partnereinktől (az ABBYY-partnerek listáját lásd a http://www.abbyy.com címen).

Az ABBYY-termékekkel kapcsolatos részletes információért kérjük, hogy

  • keresse fel webhelyünket a http://www.abbyy.com címen
  • hívjon minket a +7 495 783 37 00 telefonszámon, vagy küldjön faxot a +7 495 783 26 63 számra
  • írjon nekünk a sales@abbyy.com címre.

A különféle nyelvekhez használható kiegészítő betűkészleteket a www.paratype.com/shop/ címen vásárolhatja meg.


ABBYY-irodák és műszaki tanácsadási elérhetőségek

Észak- és Közép-Amerika | USA-beli, kanadai és mexikói vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY USA Telefon: +1 510 226 6717 Fax: +1 510 226 6069 Cím: 47221 Fremont Boulevard, Fremont, California 94538, USA Email cím: sales@abbyyusa.com Tanácsadás email címe: support@abbyyusa.com Weblap: http://www.abbyyusa.com
Nyugat-Európa | Ausztriai, Benelux államokbeli, dániai, franciaországi, görögországi, írországi, németországi, norvégiai, olaszországi, portugáliai, spanyolországi, svédországi, svájci, egyesült királysági vagy más nyugat-európai országban élő vásárlóink az alábbi címen vehetik fel velünk a kapcsolatot: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Cím: Elsenheimerstrasse 49, 80687 Munich, Germany Email cím: sales_eu@abbyy.com Tanácsadás email címe: support_eu@abbyy.com Weblap: http://www.abbyy.com
Kelet-Európa és a Földközi-tenger országai | Albániai, bosznia és hercegovinai, bulgáriai, csehországi, horvátországi, izraeli, lengyelországi, macedóniai, magyarországi, moldovai, montenegrói, romániai, szerbiai, szlovákiai, törökországi vagy ukrajnai vásárlóink az alábbi címen érhetnek el minket: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Cím: P.O. Box 23, 02002 Kiev, Ukraine Email cím: sales@abbyy.ua Tanácsadás telefonszáma: +380 44 490 9463 Tanácsadás email címe: support@abbyy.ua Weblap: http://www.abbyy.ua
Japán | Japán vásáróink számára a következő címen vagyunk elérhetőek: ABBYY Japan: Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Cím: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 Email cím: sales@abbyyusa.com Tanácsadás email címe: support@abbyyusa.com Weblap: http://www.abbyy.com
Minden egyéb régió | A fent nem említett országokban élő vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Cím: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC Email: sales@abbyy.com Tanácsadás email címe: support@abbyy.ru Weblap: http://www.abbyy.ru http://www.abbyy.com


Az ABBYY-ról

Az ABBYY a dokumentumfelismerési, adatrögzítési és nyelvészeti szoftverek egyik vezető fejlesztője a világon, egyéni felhasználók, vállalkozások és szoftverfejlesztők számára termékek és szolgáltatások teljes sorát kínálja. Az ABBYY több, mint 600 alkalmazottat (2007. májusi adat) foglalkoztató nemzetközi cég, világközpontja az oroszországi Moszkvában székel, irodákat tart fenn Németországban, Japánban, az Egyesült Államokban, az Egyesült Királyságban és Ukrajnában. Az ABBYY forgalmazók és partnerek széles hálózatát építette ki valamennyi kontinens körülbelül 80 országában.

Az ABBYY termékeinek és technológiáinak felhasználói köre világviszonylatban meghaladja a 20* millió főt. Az ABBYY szoftvertermékeinek legtöbbjét a moszkvai világközpontban fejlesztették ki. Az ABBYY további kulcsfontosságú termékei:

ABBYY PDF Transformer: PDF fájlokat konvertáló és létrehozó alkalmazás, mellyel a felhasználók bármilyen típusú PDF fájlt szerkeszthetővé alakíthatnak át, ill. a Microsoft Office alkalmazásokból közvetlenül hozhatnak létre kereshető PDF fájlokat.

ABBYY Lingvo: többnyelvű szótárszoftver PC-hez és mobileszközökhöz. Oroszországban az ABBYY Lingvo a legelterjedtebb szótárszoftver, a felhasználók becsült száma meghaladja az 5.000.000* főt. 128 szótárban körülbelül 7.400.000 szócikket tartalmaz, szavakat és kifejezéseket fordíthatunk vele oroszról angolra, németre, franciára, olaszra, spanyolra, kínaira, törökre, ukránra, latinra és fordítva.

ABBYY FlexiCapture: dinamikus adatrögzítő megoldás többféle dokumentumtípus egységes adatfolyamban történő feldolgozásához. Az ABBYY FlexiCapture segítségével bármilyen típusú és összetettségű dokumentumot feldolgozhatunk (többek közt strukturált nyomtatványokat, félig strukturált és strukturálatlan dokumentumokat).

ABBYY FineReader motor: a szoftverfejlesztői készletekkel (SDK) a fejlesztők beépíthetik a saját megoldásaikba az ABBYY dokumentum-felismerő, dokumentum-konvertáló és adatrögzítő technológiáit.

ABBYY felismerési kiszolgáló: nagy teljesítményű, kiszolgáló-alapú megoldás a szövegfelismerés és a PDF-konvertálás automatizálásához vállalati és szolgáltatás-irányú környezetben.

ABBYY Mobile OCR SDK: platformfüggetlen, kis kódméretű fejlesztőkészlet, mellyel mobileszközökön és "azonnali OCR" alkalmazásokban futtatható optikai szövegfelismerő megoldások hozhatók létre.

ABBYY FineReader XIX: az első omnifont OCR szoftver gót betűk és régi európai nyelvek felismeréséhez. Különösképpen a XVIII-XX. században nyomott régi dokumentumok és könyvek digitális archiválás és kiadás céljából történő digitális szöveggé átalakításához készítettük.

Az ABBYY-termékekkel kapcsolatos további információkért keresse fel webhelyünket a www.abbyy.com címen.

_____________________
* Belső vizsgálat alapján.


Az ABBYY FineReader aktiválása és regisztrálása

A szoftverkalózkodás a szoftvergyártók és a végfelhasználók érdekeit egyaránt sérti - az illegális termékek használata sohasem biztonságos. A jogtiszta szoftverek biztosítják, hogy a bedolgozó cégek nem tudnak kártékony programkód-módosításokat végrehajtani. Az ABBYY különféle kalózkodás-ellenes lépéseken keresztül minden tőle telhetőt megtesz a szellemi tulajdonjogainak és a vásárlók biztonsága védelme érdekében.

Az ABBYY szoftvere olyan különleges védelmi technológiát tartalmaz, mely megakadályozza a szoftver olyan felhasználók általi használatát, akik nem fogadták el az ABBYY-val kötött licencszerződést.

Az ABBYY FineReader teljes funkcionalitásban történő használatához aktiválnia kell azt.

A regisztrálás elhagyható, viszont számos előnnyel jár.

A fejezet tartalma

  • Az ABBYY FineReader aktiválása
  • Az ABBYY FineReader regisztrálása
  • Adatvédelmi nyilatkozat


Az ABBYY FineReader aktiválása

Az ABBYY FineReader 9.0 telepítése után aktiválnia kell a programot, hogy teljes funkcionalitásában tudja használni. Korlátozott módban némely funkciója nem működik. A letiltott szolgáltatások verzió és verzió, ill. régió és régió között változhatnak.

A beépített Aktiválás varázsló segít Önnek a program perceken belüli aktiválásában. Az Aktiválás varázsló segít az Ön példánya aktiválásához szükséges adatoknak az ABBYY részére történő elküldésében, melyre válaszul Ön megkapja az aktiváló kódot.

Az ABBYY FineReader aktiválásának menete:

  1. A Súgó menüben kattintson Az ABBYY FineReader aktiválása menüpontra.

  2. Kövesse az Aktiválás varázsló utasításait.

    Ha a telefonon, faxon vagy emailben történő aktiválást választja, akkor az Aktiválás varázsló megfelelő párbeszédablakában egyszerűen csak írja be az aktiváló kódot, ill. adja meg az aktiváló fájl elérési útját.

Az Ön példányának aktiválása után az ABBYY FineReader teljes funkcionalitásban fog futni az Ön számítógépén.

Az aktiválási módokról részletesen:

  • Az interneten
    Az aktiválás automatikusan történik, és mindössze pár másodpercig tart. Ehhez az aktiválási módhoz internetkapcsolat szükséges.
  • Emailben
    A program felkéri Önt, hogy küldjön egy emailt az ABBYY-nak, mely az ABBYY FineReader aktiválásához szükséges adatokat tartalmazza. Az email készítése automatikusan történik. A válaszban kapja meg az aktiváló kódot.

    Fontos! Ügyeljen arra, hogy ne változtassa meg a generált email tárgy mezőjét és szövegét, mert így tudja biztosítani, hogy a postázó robot gyorsan válaszoljon.

  • Telefonon
    Válassza ki az Aktiválás varázsló megfelelő párbeszédablakában az országot, melyben él. A varázsló megmutatja a legközelebbi ABBYY-iroda vagy partner telefonszámát. Diktálja be a műszaki tanácsadás kezelőjének az Aktiválás varázslóban látható termékazonosítót.

    Fontos! Az aktiváló kódok nagyon hosszúak lehetnek, és telefonon keresztüli lediktálásuk több percig is eltarthat.

  • Faxom
    A legtöbb országban faxon is aktiválhatja az Ön ABBYY FineReader példányát. A szükséges információt tartalmazó fax szövegének elkészítése automatikusan történik. A varázsló meg fogja kérni, hogy nyomtassa ki ezt a szöveget, és küldje el a nyomtatványon feltüntetett faxszámra. Győződjön meg róla, hogy ráírta-e az Ön faxszámát, melyre az aktiváló kódot küldeni fogják.

Az ABBYY FineReadert annyiszor telepítheti újra ugyanazon a számítógépen, melyen aktiválta, ahányszor csak óhajtja, nincs szükség az aktiválás megismétlésére. Az ABBYY FineReader Aktiválás varázslója felismeri és elnézi az Ön PC-konfigurációjában bekövetkezett változtatásokat. A kisebb frissítések esetén nincs szükség az újraaktiválásra. Ha nagyobb változtatások történtek a rendszerben, akkor lehet, hogy új aktiváló kódot kell beszereznie.


Az ABBYY FineReader regisztrálása

Ezennel felkérjük, hogy regisztrálja az Ön ABBYY FineReader példányát. A regisztrálás nem kötelező.

Az Ön ABBYY FineReader példányát az alábbi lehetőségek valamelyikével regisztrálhatja:

  • Töltse ki a regisztrációs nyomtatványt a program aktiválásakor.

    Megjegyzés: Ha az aktiválás során nem regisztrálja a programot, később bármikor megteheti.

  • A Súgó menüben kattintson a Regisztrálás most… menüpontra, és töltse ki a megjelenő regisztrációs űrlapot.
  • Az Ön példányát az ABBYY webhelyén is regisztrálhatja.
  • Hívja fel az ABBYY-t a +7 495 783-37-00 telefonszámon, hétfőtől péntekig de. 9.00 - du. 6.00 között

A regisztrálás előnyei:

  1. Ingyenes műszaki tanácsadás
  2. Árengedmény az ABBYY FineReader új verzióira
  3. Értesítés emailben az új ABBYY-kiadásokról
  4. AJÁNDÉK ALKALMAZÁS! Az ABBYY FineReader 9.0 Professional Edition regisztrálása esetén megkapja ingyen az ABBYY Screenshot Readert. Az ABBYY Screenshot Reader képmentést készít a képernyő bármely részéről, és elvégzi a szöveget tartalmazó részek optikai szövegfelismerését.*

__________________________

* Az ABBYY FineReader 9.0 Corporate Edition és az ABBYY FineReader 9.0 Site License Edition esetén az ABBYY Screenshot Reader már engedélyezett, nem kell regisztrálni.


Adatvédelmi nyilatkozat az aktiválásról

Az aktiválási folyamat során semmiféle személyes adat nem kerül elküldésre, a felhasználó teljesen névtelen marad.

Az ABBYY FineReader aktiválásakor az Aktiválás varázsló csak a PC-konfiguráció alapján egy egyedi termékazonosítót hoz létre az aktiválás során. A termékazonosító nem tartalmaz információkat a felhasználó személyes adatairól, a PC-n található többi szoftverről vagy adatokról, sem a PC speciális gyártmányáról vagy típusáról. A kód kizárólag aktiválási célból kerül felhasználásra. Az Aktiválás varázsló csak korlátozott információt küld az ABBYY aktiváló kiszolgálójának, köztük az Ön egyedi termékazonosítóját, valamint az Ön ABBYY FineReader szoftverpéldányának nevét, sorozatszámát, verziószámát és kezelőfelületének nyelvét. Ezek az adatok csak a válasz megfelelő nyelvének és tartalmának megfelelő kiválasztásához kerülnek felhasználásra. Egyik adat sem kerül más célra felhasználásra.

Adatvédelmi nyilatkozat a regisztrálásról

Ha Ön a termékpéldányának regisztrálása mellett dönt, akkor az Ön által megadott személyes elérhetőségi adatokat az ABBYY biztonságosan fogja tárolni, és megakadályozza harmadik fél részére az Ön hozzájárulása nélküli átadást.

Ezeket az adatokat az ABBYY-csoport az új termékeket bemutató tájékoztatók, árváltozások és más, a regisztrált ABBYY-felhasználóknak kedveskedő különleges ajánlatok küldésére használhatja föl, feltéve, ha a regisztrálás során kijelölte a megfelelő beállítást.

A kitöltött regisztrációs nyomtatványnak az ABBYY részére történő megküldésével Ön nyíltan hozzájárul ahhoz, hogy jelen Adatvédelmi nyilatkozat és az alkalmazható törvények alapján begyűjtsük, feldolgozzuk és felhasználjuk az Ön személyes adatait. Az Ön által megadott személyes adatok csak az ABBYY-csoporton belül kerülnek felhasználásra, harmadik félnek nem adjuk át, amennyiben az alkalmazható törvények nem követelik meg.


Műszaki tanácsadás

Amennyiben bármilyen kérdése merül fel az ABBYY FineReader használatával kapcsolatban, kérjük, tanulmányozza a rendelkezésére álló dokumentációkat (a Felhasználói kézikönyvet és a súgót), mielőtt műszaki tanácsadó szolgálatunkkal felvenné a kapcsolatot. A www.abbyy.com/support címen lelhető ABBYY webhely műszaki tanácsadó oldalát is felkeresheti. Ott megtalálhatja a választ a kérdésére.

Műszaki tanácsadó szolgálatunk szakértőinek az alábbi adatokra van szükségük az Ön kérdésének teljes megválaszolásához:

  • az Ön vezeték- és utóneve
  • a cég vagy a szervezet nevet (jogi személy esetén)
  • telefonszám (ill. fax vagy email)
  • az ABBYY FineReader csomag sorozatszáma
  • a build száma (lásd Súgó>Névjegy…, és keresse meg a Build mezőt)
  • a probléma általános leírása, és a hibaüzenet teljes szövege (ha volt valamilyen)
  • a számítógép és a processzor típusa
  • a Windows operációs rendszer verziója
  • bármilyen más, Ön által fontosnak vélt információ

A fenti adatok közül néhányat automatikusan össze tud gyűjteni:

  1. Kattintson a Súgó>Névjegy… menüpontra.
  2. A megnyíló Az ABBYY FineReader névjegye párbeszédablakban nyomja meg a Rendszerinformáció… gombot.

    A megnyíló párbeszédablakban látni fogja a fenti adatok némelyikét.

Fontos! Csak a regisztrált felhasználók jogosultak az ingyenes műszaki tanácsadásra. Az alkalmazás ezen példányát az ABBYY webhelyén vagy a Súgó>Regisztrálás most… menüpontból regisztrálhatja.

ABBYY-irodák és műszaki tanácsadási elérhetőségek


Végfelhasználói licencszerződés (EULA)

ABBYY FineReader 9.0

Fontos! A termék telepítése, másolása és/vagy használata előtt olvassa el figyelmesen az alábbi feltételeket. A termék telepítése, másolása vagy használata az itt következő feltételek Ön által történő elfogadását jelenti.

Jelen ABBYY Végfelhasználói licencszerződés ("EULA") egy jogi szerződés, mely létrejött Ön, a végfelhasználó, aki hozzájutott a fent megnevezett ABBYY-szoftvertermékhez (beleértve bárminemű jogi személyiséget, aki számára jelen szoftverterméket beszerezték), és az ABBYY között a fent megnevezett, ezt az EULA-t kísérő ABBYY-szoftvertermék használatáról, magában foglalva bármilyen és minden kísérő adathordozót, nyomtatott anyagot és "online" vagy elektronikus dokumentációt (együttesen mint a "SZOFTVER"-re hivatkozóan).

A SZOFTVER telepítésével, másolásával, illetve bármilyen egyéb módon történő használatával Ön elismeri, hogy a jelen EULA-ban foglaltakat elolvasta és tudomásul vette, és kötelező érvénnyel elfogadja a feltételeit.
Jelen EULA akkor lép hatályba, amikor Ön az Ön számítógépe képernyőjén a "Tovább" parancsot követően az "Elfogadom a licencszerződés feltételeit" kijelentés választásával elfogadja az itt megszabott feltételeket, és a SZOFTVER szerzői jogának teljes időtartama alatt betartja azokat.

A SZOFTVER szerzői jogi törvények és nemzetközi egyezmények védelme alatt áll. Ön elfogadja, hogy jelen EULA ugyanúgy hatályos, mint bármely más, Ön által aláírt írásos szerződés. Jelen EULA Ön és minden olyan jogi személyiség ellen alkalmazható, aki hozzájutott a SZOFTVERHEZ, és akinek a nevében használják.
Ha a SZOFTVERT jelen EULA nyomtatott példánya kíséri, és jelen EULA szövegének, ill. a csatolt nyomtatott változat szövegének a tartalma eltérő, akkor a nyomtatott változat szövege tekintendő hatályosnak.
Amennyiben nem fogadja el jelen EULA feltételeit, akkor ne használja a SZOFTVERT, válassza a "Nem fogadom el a licencszerződés feltételeit" kijelentést, és a "Mégse" parancs választásával folytassa. Az eredetileg megfizetett vételárat abban az esetben kaphatja vissza, ha:

(i) nem használja a SZOFTVERT, és

(ii) A fentiekben említett dokumentációval, adathordozókkal és csomagolásban a vásárlás keltétől számított harminc (30) napon belül visszajuttatja a SZOFTVERT a vásárlást igazoló számlával együtt annak az eladónak, akitől a SZOFTVERT vásárolta, ha az ország jogszabályai, ahol a SZOFTVER vásárlása történt, és az eladó visszatérítési szabályzata, akitől a SZOFTVERT vásárolta, másképp nem rendelkezik.

Meghatározások

Az "ABBYY" név alatt az EULA 19.1 paragrafusának alkalmazásakor az ABBYY USA Software House Inc. értendő, bejegyezve 47221 Fremont Boulevard, Fremont, California 94538, USA, az EULA 19.2 paragrafusának alkalmazásakor az ABBYY Europe GmbH értendő, bejegyezve Elsenheimerstr. 49 80687 München, Németország, az EULA 19.3 paragrafusának alkalmazásakor az ABBYY LLC értendő, bejegyezve 21 building 1 Bratislavskaya Ulitsa, 109451, Moszkva, Oroszország, az EULA 19.4 paragrafusának alkalmazásakor az ABBYY Software House Ukraine értendő, bejegyezve 31, Degtyarevskaya st., Kijev, Ukrajna 03680, az összes többi esetben pedig az ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Ciprus értendő.

"ABBYY-csoport" alatt az ABBYY és partnerei értendők. "ABBYY partner" alatt olyan entitás értendő, melynek irányítása közvetlenül vagy közvetve, egy vagy több harmadik személyen keresztül történik, vagy az ABBYY közös felügyelete alatt áll.

Az "Ön" minden olyan személyre és/vagy jogi személyiségre hivatkozik és foglal magába, aki hozzájutott ehhez a SZOFTVERHEZ, és akinek a nevében jelen SZOFTVERT használja.

1. Licencjogok

1.1 Jelen EULA feltételeinek betartásával az ABBYY nem kizárólagos, korlátozott jogot ("engedélyt") ad a SZOFTVER használatára, mely a SZOFTVERBEN és a kísérő nyomtatványokban felhasznált képekre, fényképekre, animációkra, audió-videó komponensekre, zenére, szövegre és "kisalkalmazásokra" vonatkozik. Az alábbi feltételek a SZOFTVERRE mint egészre és önálló komponenseire egyaránt vonatkoznak.

2. Licenc

2.1 Az ABBYY képviseli, garantálja és kezeskedik róla, hogy teljes joggal, felhatalmazással, jogi tekintetben hivatalos minőségben, jogképességgel és jogkörrel rendelkezik a SZOFTVERRE vonatkozó licenc adására és elosztására, beleértve minden képet, fényképet, animációt, audió-videó összetevőt, zenét, szöveget és "kisalkalmazást", melyet a SZOFTVER magában foglal, valamint a kísérő nyomtatott anyagokat és valamennyi SZOFTVER példányt.

2.2 A SZOFTVERBEN nem szereplő, de a SZOFTVER használatán keresztül elérhető tartalomra vonatkozó mindennemű jogcím és szellemi tulajdonjog a megfelelő tartalomtulajdonosok tulajdona, és az ilyen tartalom a megfelelő szerzői jogi vagy a szellemi tulajdonra vonatkozó egyéb törvények és egyezmények védelme alá tartozhat.

2.3 A SZOFTVER az ABBYY-nak és beszállítóinak értékes kereskedelmi titkait és bizalmas információit tartalmazza. melyek a szerzői jog védelme alatt állnak, beleértve korlátozás nélkül az Egyesült Államok szerzői jogi törvényét, nemzetközi egyezményeket, valamint annak az országnak az alkalmazható törvényeit, melyben a SZOFTVERT használják. A SZOFTVERNEK jelen EULA hatókörén vagy feltételeinek megsértésén kívül eső használata az ABBYY-nak és/vagy beszállítóinak szellemi tulajdonjogát képezi, és jelen EULA alatt jogot formál a SZOFTVER használatához adott jogok visszavonására.

2.4 Jelen EULA és SZOFTVER egyetlen alkalommal közvetlenül egy másik végfelhasználónak végleg átadható. Az átadásnak ki kell terjednie a teljes SZOFTVERRE (beleértve az alkotóelemeket, az adathordozókat és nyomtatott anyagokat, ill. a frissítéseket) és jelen EULA-ra. Az átadás nem történhet küldeményben vagy bármely más közvetett módon. Az ilyen egyszeri átadás kedvezményezettjének el kell fogadnia jelen EULA feltételeit, beleértve jelen EULA és SZOFTVER tovább nem adását. A SZOFTVER ilyen átadása esetében el kell azt távolítania a számítógépéről vagy a helyi hálózatból.

2.5 Jelen EULA nem ad Önnek az ABBYY védjegyeivel kapcsolatos semmiféle jogot.

2.6 A jogok fenntartása. Az ABBYY fenntart magának minden, itt nem kinyilvánított jogot.

3. A SZOFTVER használata

3.1 Amennyiben a SZOFTVER verziójának "ABBYY FineReader 9.0 Professional Edition" a neve, akkor az irodai számítógépén és az otthoni számítógépén a SZOFTVERNEK csak egyetlen példányát telepítheti és használhatja. Nem telepítheti a SZOFTVERT egyszerre több számítógépre. A SZOFTVERT az otthoni és az irodai számítógépén egyidejűleg nem használhatja.

3.2 Amennyiben a SZOFTVER verziójának "ABBYY FineReader 9.0 Corporate Edition" a neve, és a licenctípus "Állomás", akkor a SZOFTVERT annyi számítógépre telepítheti és annyi gépen használhatja, amilyen mennyiségű licencet Ön megvásárolt.

3.3 Amennyiben a SZOFTVER verziójának "ABBYY FineReader 9.0 Corporate Edition" a neve, és a licenctípus "Konkurens", akkor a SZOFTVERT az Ön tulajdonában lévő bármilyen számú munkaállomásra telepítheti, és annyi számítógépen futtathatja egyidejűleg, amennyire a "Konkurens" licencet megvásárolta.

3.4 Amennyiben a SZOFTVER verziójának "ABBYY FineReader 9.0 Site License Edition" a neve, akkor a SZOFTVERT az ABBYY-val kötött külön szerződésben vagy a szoftver kísérő licenctanúsítványban előírt számú számítógépre telepítheti és használhatja egyidejűleg.

3.5 Amennyiben a SZOFTVER verziójának "ABBYY FineReader 9.0 Professional Edition" vagy "ABBYY FineReader 9.0 Corporate Edition" a neve, és a licenctípus "Állomási", akkor a szoftver egyetlen telepített példányához csak egyetlen számítógépről terminálszolgáltatáson keresztül férhet hozzá, ha az ABBYY-val kötött külön szerződés vagy a szoftvert kísérő licenctanúsítvány másképp nem rendelkezik.

4. Többadathordozós SZOFTVER

4.1 A SZOFTVERT Ön több adathordozón is átveheti, beleértve az internetes letöltéseket is. Tekintet nélkül a kapott adathordozók számára, jelen EULA 3. fejezete szerint a SZOFTVER egy (1) példányának használata engedélyezett az Ön számára.

5. Végfelhasználói adatbázisok

5.1 Létrehozhatja saját adatbázisait a SZOFTVERBEN lévő programokhoz, amennyiben jelen SZOFTVER ilyen szolgáltatást nyújt.

6. A SZOFTVER továbbértékesítése

6.1 A SZOFTVER bárminemű továbbértékesítése, a 2.4 paragrafusban foglaltak kivételével, szigorúan tilos. A továbbértékesítés magában foglalja, de nem korlátozott a SZOFTVER eladására, bérbe- vagy kölcsönadására, lízingelésére, ha az ABBYY külön szerződésben másképp nem rendelkezik.

7. Korlátozások

7.1 Ön elismeri, hogy a SZOFTVER illetéktelen másolás és/vagy használat ellen védett. Ön jelen EULA értelmében nem gyakorolhat jogot a SZOFTVERRE, ha az Ön SZOTFVERPÉLDÁNYÁT nem aktiválja. A SZOFTVER aktiválása során semmilyen személyes adat nem kerül továbbításra az ABBYY-nak. Az aktiválás teljesen névtelen. Az aktiválás során egy egyedi paraméter kerül létrehozásra, mely az aktiválás idején az Ön számítógépes konfigurációját jelenti. A paraméter nem tartalmaz sem személyes adatot, sem az Ön számítógépén lelhető szoftverek vagy adatok információját, csak a számítógép speciális gyártmányát vagy típusát. A paraméter kizárólag aktiválás céljából azonosítja be a számítógépet. A paraméterrel együtt az Ön SZOFTVERPÉLDÁNYÁNAK neve, sorozatszáma, verziószáma és kezelőfelületének nyelve kerül elküldésre az ABBYY-nak. Ezek az információk csak a megfelelő nyelv és az aktiválás eredményét visszaigazoló válaszüzenet nyelvének kiválasztásához kerül felhasználásra. Ezen információk egyike sem kerül más célra felhasználásra.

7.2 A SZOFTVER használatát szabályozó valamennyi használati feltétel és korlátozás jelen EULA-ban került meghatározásra, ha az ABBYY-val kötött külön szerződés vagy a SZOFTVERT kísérő licenctanúsítvány másképp nem rendelkezik.

7.3 Nem végezheti el, ill. más személyek számára nem teheti lehetővé az alábbi listában feltüntetett műveleteket:

7.3.1 A SZOFTVER (alkalmazások, adatbázisok, bármilyen és összes alkotóelem) visszafejtése vagy visszafordítása (pl. a forráskód kinyerése az objektumkódból), kivéve akkor és csak olyan mértékben, ahogy az alkalmazandó jogszabályok e korlátozással ellentétben azt kifejezetten megengedik. Ha az alkalmazható jogszabály engedélyezi az ilyen műveleteket, az ily módon feltárt bármilyen információ harmadik félnek nem adható át olyan mértékben, hogy az ilyen szándékos elhallgatásra a törvény jogot ad, és nyíltan tovább kell adni az ABBYY-nak. Valamennyi ilyen információ az ABBYY bizalmas és saját információjának tekintendő.

7.3.2 A SZOFTVER módosítása, átalakítása vagy lefordítása, beleértve a dokumentációban ismertetett. a SZOFTVERBEN lévő alkalmazások és adatbázisok objektumkódját.

7.3.3 Bérbeadás, haszonbérlet, allicencelés, a jelen EULA által Önnek adott bármely jog átruházása vagy átadása, és a SZOFTVERREL kapcsolatos bármely egyéb jogai vagy engedély a SZOFTVER valamennyi vagy bármely részének más számítógépekre történő másolása (a 2.4 paragrafusban foglaltak kivételével), ha az ABBYY-val kötött külön szerződés másképp nem rendelkezik.

7.3.4 Bármely, arra nem jogosult személy számára annak lehetővé tétele, hogy a SZOFTVERT az Önnel ugyanazon többfelhasználós rendszeren használja és dolgozzon vele.

7.3.5 A SZOFTVEREN megjelenő bármilyen szerzői jog, védjegy vagy szabvány közlésének eltávolítása.

7.4. Jelen EULA 19.3 paragrafusának alkalmazása esetén a SZOFTVERT kereskedelmi szempontból nem használhatja fel a SZOFTVERREL történt szövegfelismerés vagy PDF konvertálás eredményét harmadik félnek nyújtott célokra.

8. Terméktámogatási szolgáltatások

8.1 Az ABBYY a SZOFTVERHEZ kapcsolódó terméktámogatási szolgáltatást („Terméktámogatási szolgáltatások") nyújt Önnek az ABBYY webhelyén (http://www.abbyy.com/support/) közzétett aktuális ABBYY terméktámogatási szabályzat feltételeinek fenntartásával. Az ABBYY fenntartja magának a jogot a terméktámogatási szabályzat bármikori, előzetes bejelentés nélküli megváltoztatására.

8.2 Bármilyen kiegészítő szoftverkód a Terméktámogatási szolgáltatások részeként Önnek történő átadása a SZOFTVER részének tekintendő, és jelen EULA feltételeinek betartása vonatkozik rá.

8.3 A Terméktámogatási szolgáltatásokra jogosultsághoz Önnek meg kell adnia a hardvereszközeinek jellemzőit, valamint szokásos személyes adatait, beleértve az Ön nevét, (szükség esetén) cégének nevét, címét, telefonszámát és email címét.

8.4 A fenti adatokat az alkalmazható jogszabályok alapján az ABBYY nem használhatja fel üzleti célra, beleértve de nem korlátozva a terméktámogatásra és fejlesztésre, feltételezve, hogy az ABBYY az ilyen információt nem használja fel az Önt személyesen beazonosító formában.

9. Nem viszonteladásra szánt szoftver

9.1 Amennyiben a SZOFTVER "Nem viszonteladásra" (Not For Resale) vagy "NFR," megjelölésű, akkor jelen EULA többi szakaszának ellenére, az ilyen SZOFTVERT Ön csak demonstrációs, ellenőrzési és tesztelési célra használhatja.

10. Szoftver próba céljára

10.1 Amennyiben a SZOFTVER "Próbaváltozat", "Próba" vagy "Demó" megjelölésű, akkor ez a szakasz kerül alkalmazásra a SZOFTVER teljes, kereskedelmi változata licencének megvásárlásáig. Ön tudomásul veszi, hogy a SZOFTVER szolgáltatásai korlátozottak, és/vagy korlátozott időtartamig működik. A SZOFTVER használatának engedélyezése "jelenlegi állapot" alapján történik, kizárólag demonstrációs modell. Ha a SZOFTVER időkorlátos változat, akkor a SZOFTVERBEN a telepítéstől számított megadott időtartam leteltével funkciói letiltásra kerülnek. Az ilyen időtúllépéses dátum után a Licenc a továbbiakban megszűnik, ha az ABBYY-tól vásárolt teljes kereskedelmi licenc vásárlása esetén az ABBYY nem hosszabbítja meg.

11. Termékfrissítések

11.1 Amennyiben a SZOFTVER frissítésként megjelölt, akkor Önnek megfelelően engedélyezett, az ABBYY által beazonosított terméket kell használnia, hogy jogosult legyen a termékfrissítésre a SZOFTVER megfelelő használatához.

11.2 Amennyiben a frissítésként megjelölt SZOFTVER azt a terméket helyettesíti és/vagy kiegészíti, mely az Ön frissítésre jogosultságának alapját képezte.

11.3 A frissített termék telepítése után az előző EULA nullának és érvénytelennek tekintendő.

11.4 Az eredményül kapott frissített terméket csak a terméket kísérő EULA feltételeinek betartásával használhatja.

11.5 Ön tudomásul veszi, hogy az ABBYY részéről a frissítendő SZOFTVER verziójának támogatásához felmerülhető bármilyen kötelezvény a frissítés elérhetőségének esetén lejár.

12. Felmondás

12.1 Ha Ön és az ABBYY más módon nem áll szerződésben, jelen EULA megszűnéséig van érvényben.

12.2 Az ABBYY, anélkül, hogy ezzel bármely más őt megillető jogról lemondana, felmondhatja a jelen EULA szerződést, ha Ön nem tartja be annak feltételeit és kikötéseit. Ilyen esetben Önnek meg kell semmisítenie a SZOFTVER összes példányát és valamennyi alkotórészét, és el kell távolítania a SZOFTVERT.

12.3 Ön jelen EULA-t a SZOFTVER és a kísérő dokumentáció valamennyi példányának megsemmisítésével mondhatja föl.

12.4 Az ilyen felmondás nem enyhít az Önnek a SZOFTVER megvásárlásával járó kötelességén.

12.5 A 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-19, 20.4, 21 és a 22 paragrafus intézkedései jelen EULA akárhogyan is történt felmondása után is érvényben maradnak, azonban ez nem von maga után vagy hoz létre semmilyen folytonos jogot a SZOFTVER használatában a jelen EULA megszűnése után.

13. Korlátozott garancia

13.1 Az ABBYY garantálja, hogy az adathordozó, ha van, melyen a SZOFTVERT adja, a vásárlás dátumától számítva azon ország törvényei által meghatározott ideig, melyben a SZOFTVERT vásárolta, normál felhasználás alatt anyagában és kivitelezésében hibamentes.

13.2 A SZOFTVER, bármilyen termékfrissítés "jelenlegi állapotában" kerül Önhöz szállításra, és az ABBYY semmilyen garanciát nem vállal érte. Az ABBYY nem akarja és nem tudja garantálni a SZOFTVER használatával szerzett teljesítményt vagy garanciát.
Bármilyen garancia, feltétel, ismertetés vagy kikötés kivételével annak mértékéig melyre ugyanaz nem lehet kizárni vagy korlátozni az Önre alkalmazható jogszabályok alapján az Ön igazságszolgáltatásában, az ABBYY nem vállal semmilyen garanciát, feltételt, ismertetést vagy kikötést (kifejezett vagy feltételezett az állam, polgárjog, vám, használat vagy egyéb alapján) bármilyen ügyben, beleértve korlátozás nélkül a harmadik fél jogainak meg nem sértését, a kereskedhetőséget, az integrációt, a megelégedettségi minőséget, vagy bármilyen célra történő megfelelést, vagy hogy a SZOFTVER nem továbbít hibákat, megfelel az Ön igényeinek, vagy hogy a SZOFTVER megfelelően fog működni a használat során a többi szoftverrel vagy hardvereszközzel, és a SZOFTVER minőségével és teljesítményével kapcsolatos teljes kockázata az Ön hibájából ered.

13.3 Az ABBYY nem vállal garanciát a SZOFTVERBE épített, beszállítók által fejlesztett szoftverekért.

13.4 Korlátozott garancia a Németországban vagy Ausztriában élő felhasználók számára.
Ha Ön a SZOFTVER példányát Németországban vagy Ausztriában szerezte be, és többnyire e két ország valamelyikében él, akkor a német jogszabályok alapján az ABBYY garantálja, hogy a SZOFTVER a dokumentációban közzétett szolgáltatásokat nyújtja (a "funkcionalitás alapján szerződött") a SZOFTVER példányának átvételétől számított korlátozott időtartamig, az ajánlott hardverkiépítés használata esetén. Az ebben a paragrafusban használtak szerint a "korlátozott szavatossági idő" üzleti vagy jogi személyiségű felhasználók esetében egy (1) évet, ill. nem üzleti célú felhasználók esetében kettő (2) évet jelent. Nem lényeges variáció a megállapodott funkcionalitásokból figyelmen kívül lesz hagyva, és nem létesít szavatossági jogot. Ez a korlátozott garancia nem kerül alkalmazásra az Önnek ingyen adott SZOFTVERRE, például a frissítések, kiadás előtti változatok, "próbaváltozatok", termékminták, a SZOFTVER "Nem viszonteladásra szánt" ("NFR") példányai, vagy az Ön által módosított SZOFTVER, az ilyen módosítások okozta meghibásodás mértékéig. A garanciális igény a korlátozott szavatossági idő alatt történő benyújtásához, a SZOFTVERT és a vásárlási bizonylatot vissza kell juttatnia a mi költségünkre arra a helyre, ahol beszerezte. Amennyiben a SZOFTVER funkciói lányegesen eltérnek a szerződésben foglalt funkcióktól, akkor az ABBYY jogosult (ismételt teljesítéssel és az ő saját megítélése szerint) a SZOFTVERT megjavítani vagy kicserélni. Amennyiben ez meghiúsul, akkor Ön a vételár csökkentésére jogosult, vagy felbonthatja a vásárlási szerződést (felbontás). A garanciával kapcsolatos további információért kérjük, vegye fel a kapcsolatot az ABBYY németországi vevőszolgálati osztályával: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 München, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Felelősség-korlátozás

14.1 Az ABBYY semmilyen esetben sem felelős a SZOFTVER használata során keletkezett károsodásokért, üzletmenet megszakadásáért, adat vagy információ megsemmisüléséért, ügyvitelért, igényekért vagy költségekért vagy az elszenvedett, közvetett, véletlenségből elkövetett kárért, vagy anyagi veszteségért, vagy a SZOFTVER lehetséges hibáiból kifolyólag keletkezett vagy által okozott károsodásokért, még ha valamely ABBYY-képviselet tanácsolta is az ilyen veszteség, károsodás, igény vagy költség lehetőségét, ill. valamely beszállítóval szemben fennálló követelést. A már említett korlátozások és kivételek az Ön fennhatósága által alkalmazható törvények által engedélyezett mértékben kerülnek alkalmazásra. Az ABBYY kizárólagos és teljes felelőssége jelen EULA alatt vagy azzal kapcsolatban korlátozott a SZOFTVERÉRT eredetileg megfizetett vételárért, ha van. A jelen EULA-ban tartalmazott semmi korlátozza az ABBYY felelősségét Ön iránt az ABBYY gondatlanságából keletkező haláleset vagy személyes sérülés esetén, vagy csalásból eredő kárért. Az igazságszolgáltatás konkrét tájékoztatását lásd jelen EULA 19. paragrafusában.

14.2 Felelősség-korlátozás a Németországban vagy Ausztriában élő felhasználók számára.
Ha Ön a SZOFTVER példányát Németországban vagy Ausztriában szerezte be, és többnyire e két ország valamelyikében él, akkor

14.2.1 A 14.2.2 paragrafus rendelkezéseinek értelmében az ABBYY törvényes felelőssége a károkért a következők szerint korlátozott: (i) az ABBYY csak olyan értékű kárért felelős, mely tipikusan előre látható a vásárlási szerződés megkötésekor a károsodásra vonatkozóan, amit egy nem anyagi szerződésbe foglalt kis gondatlanság okozott.

14.2.2 Ha a 14.2.1 paragrafusban kijelentett felelősség-korlátozás nem kerül alkalmazásra egyik rendelkező törvényes felelősségre sem, nevezetesen a német termékfelelősségi törvény alatti felelősségre, egy speciális garanciát feltételező felelősségre, vagy büntetést érdemlően okozott személyes bántalmak iránti felelősségre.
14.2.3 Az Ön számára kötelező mindent megtenni a károsodások elkerülése és csökkentése érdekében, mégpedig jelen EULA rendelkezései értelmében biztonsági másolatot készíteni a SZOFTVERRŐL és az Ön számítógépes adatairól.

15. Beágyazott betűkészletek

15.1 A betűkészletek szerzői jogvédelem alá esnek, és a szerzői jog tulajdonosa megszabhatja, hogy milyen feltételekkel használható egy betűkészlet. Az egyik kikötés lehet, hogy meg kell vásárolnia a betűkészlet licencét a betűkészlet PDF fájlba történő beágyazásához. Az ABBYY semmilyen esetben nem felelős a beágyazott betűkészletek használatából származó vagy ezzel kapcsolatos károkért.

16. Adobe® PDF Library

16.1 "Adobe szoftver" alatt az Adobe® PDF Library for Windows 2000, XP, Vista és a kapcsolódó dokumentáció, a termékfrissítések, módosított változatok, kiegészítések és ezek példányai értendők. Az Adobe szoftvert a SZOFTVER tartalmazza.

16.2 Licencjogok és korlátozások. Az ABBYY jelen EULA feltételei alapján nem kizárólagos jogot ad Önnek a SZOFTVERBE beépített Adobe szoftver használatához, feltéve, hogy a biztonsági másolatot nem telepítette vagy használja bármelyik számítógépen.

16.3 Szellemi tulajdonjogok. A SZOFTVERBE beépített Adobe szoftver az Adobe és beszállítói tulajdona, továbbá szerkezete, szervezése és kódja az Adobe és beszállítói értékes üzleti titka. Az Adobe szoftvert az Egyesült Államok szerzői jogi törvénye és nemzetközi egyezmények rendelkezései is védik. A SZOFTVERBE beépített Adobe szoftverről nem készíthet másolatot, mely alól jelen EULA rendelkezései kivételt képeznek. Minden engedélyezett példányon, melyet az EULA szerint készített ugyanolyan szerzői jogi és más tulajdonra vonatkozó figyelmeztetésnek kell megjelennie, amilyen a SZOFTVEREN illetve benne szerepel. Ön elfogadja, hogy a SZOFTVERBE beépített Adobe szoftver forráskódját nem módosítja, nem dolgozza át, nem fordítja le, nem fejti vissza, nem fordítja vissza, sem egyéb módon nem kíséreli meg felfedni. A fentiek kivételével jelen EULA az Adobe szoftverhez nem ad semmilyen szellemi tulajdonjogot.

16.4 Betűkészlet licenc. Ha a SZOFTVER vagy a SZOFTVERBE beépített Adobe szoftver betűkészletet tartalmaz, akkor a betűkészletet vagy a betűkészlet körvonalait olyan mértékben ágyazhatja be az elektronikus dokumentumokba, amely mértékben a betűkészletet eladó szerzői jog tulajdonosa engedélyez. Az ebben a csomagban lévő betűkészletek Adobe és nem Adobe tulajdonban lévő betűkészleteket egyaránt tartalmazhatnak. Az Adobe tulajdonában lévő betűkészleteket korlátozás nélkül beágyazhatja.

16.5 Garancia. AZ ABBYY ÉS BESZÁLLíTÓI NEM AKARNAK ÉS NEM TUDNAK GARANCIÁT VÁLLALNI A SZOFTVERBE BEÉPÍTETT ADOBE SZOFTVER HASZNÁLATÁBÓL NYERHETŐ TELJESÍTMÉNYÉRT ÉS EREDMÉNYÉRT.

16.6 Exportálási szabályok. Ön elfogadja, hogy a SZOFTVERBE beépített Adobe szoftvert nem szállítja vagy exportálja más országba, sem más módon nem használja az Egyesült Államok export adminisztrációs törvénye vagy más export törvények, korlátozások és szabályozások (együttesen az "Export törvények") által tiltott módon. Továbbá, ha a SZOFTVERBE beépített Adobe szoftver az Export törvények által export felügyelet alá eső tételként azonosított, akkor fel kell tüntetnie és igazolnia kell, hogy nem állampolgára vagy más módon nem tartózkodik egy embargó alá eső országban és az Export törvény által más módon nem tiltott a SZOFTVERBE foglalt Adobe szoftver megszerzése. Minden az SZOFTVERBE foglalt Adobe szoftver használatára vonatkozó jog azzal a kikötéssel van engedélyezve, hogy az ilyen jog jogvesztéssel jár, ha nem tesz eleget jelen EULA feltételeinek.

16.7 Védjegyek. Az Adobe és az Adobe PDF Library az Adobe Systems Incorporated védjegye vagy bejegyzett védjegye az Egyesült Államokban és/vagy más országokban.

17. Microsoft® Reader tartalom

17.1 "Microsoft szoftver" alatt a Microsoft® Reader Content Software Development Kit, Version 1.5 értendő, beleértve bármilyen "online" vagy elektronikus kísérő dokumentációt. Az ABBYY FineReader 9.0 a Microsoft szoftvert a Microsoft Reader formátumú fájlok létrehozásához használja.

17.2 "Microsoft szoftverösszetevő alatt a litgen.dll és más, a SZOFTVERBE beépíthetett Microsoft szoftverösszetevő értendő. A Microsoft szoftverösszetevőkhöz társított bármely vagy minden jog az itteni feltételek alá esik.

17.3 A Microsoft szoftverösszetevő a SZOFTVER része, és jelen EULA összes feltétele és kikötése vonatkozik rá, beleértve, de nem korlátozva az újraelosztás feltételeire és jogainak átruházására.

17.4 A Microsoft Reader formátumú fájlok létrehozása és kereskedelmi értékesítése az Ön számára engedélyezett.

17.5 ELZÁRKÓZÁS A GARANCIAVÁLLALÁSTÓL. A MICROSOFT ÉS BESZÁLLÍTÓI AZ ALKALMAZHATÓ JOGSZABÁLYOK ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKBEN A MICROSOFT SZOFTVERÖSSZETEVŐT ADOTT ÁLLAPOTÁBAN, MINDEN HIBÁJÁVAL EGYÜTT, TERMÉKTÁMOGATÁSI SZOLGÁLTATÁS NÉLKÜL BOCSÁTJÁK AZ ÖN RENDELKEZÉSÉRE, ÉS EZÚTON ELZÁRKÓZNAK MINDEN KIFEJEZETT, VÉLELMEZETT VAGY JOGSZABÁLY ÁLTAL ELŐÍRT GARANCIAVÁLLALÁSTÓL VAGY FELTÉTELTŐL, BELEÉRTVE, DE EZEKRE NEM KORLÁTOZVA, AZ ÜZLETI HASZON ELMARADÁSÁBÓL, BIZALMAS VAGY EGYÉB INFORMÁCIÓ ELVESZTÉSÉBŐL, AZ ÜZLETI TEVÉKENYSÉG FÉLBESZAKADÁSÁBÓL, SZEMÉLYI SÉRÜLÉSBŐL, TITOKSÉRTÉSBŐL, JÓHISZEMŰSÉGEN VAGY ELVÁRHATÓ GONDOSSÁGON ALAPULÓ BÁRMELY KÖTELEZETTSÉG MEGSZEGÉSÉBŐL, GONDATLANSÁGBÓL VAGY EGYÉB VAGYONI VAGY NEM VAGYONI VESZTESÉGBŐL EREDŐ KÁROKAT. A MICROSOFT SZFTVERÖSSZETEVŐ HASZNÁLATÁBÓL VAGY MŰKÖDÉSÉBŐL EREDŐ KOCKÁZAT ÉS BÁRMELY TERMÉKTÁMOGATÁSI SZOLGÁLTATÁS AZ ÖN TERHE MARAD.
A JÁRULÉKOS, KÖVETKEZMÉNYI ÉS BIZONYOS EGYÉB KÁROK KIZÁRÁSA. AZ ALKALMAZHATÓ JOGSZABÁLYOK ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKBEN A MICROSOFT VAGY BESZÁLLÍTÓI SEMMILYEN ESETBEN NEM VÁLLALNAK FELELŐSSÉGET SEMMILYEN KÜLÖNLEGES, JÁRULÉKOS, BÜNTETŐ JELLEGŰ, KÖZVETETT VAGY KÖVETKEZMÉNYES KÁRÉRT (BELEÉRTVE, DE EZEKRE NEM KORLÁTOZVA, AZ ÜZLETI HASZON ELMARADÁSÁBÓL, BIZALMAS VAGY EGYÉB INFORMÁCIÓ ELVESZTÉSÉBŐL, AZ ÜZLETI TEVÉKENYSÉG FÉLBESZAKADÁSÁBÓL, SZEMÉLYI SÉRÜLÉSBŐL, TITOKSÉRTÉSBŐL, JÓHISZEMŰSÉGEN VAGY ELVÁRHATÓ GONDOSSÁGON ALAPULÓ BÁRMELY KÖTELEZETTSÉG MEGSZEGÉSÉBŐL, GONDATLANSÁGBÓL VAGY EGYÉB VAGYONI VAGY NEM VAGYONI VESZTESÉGBŐL EREDŐ KÁROKAT), MELY A MICROSOFT SZOFTVERÖSSZETEVŐVAGY A TERMÉKTÁMOGATÁSI SZOLGÁLTATÁSOK HASZNÁLATÁBÓL VAGY HASZNÁLHATATLANSÁGÁBÓL, VAGY A TERMÉKTÁMOGATÁSI SZOLGÁLTATÁSOK MEGHIÚSULÁSÁBÓL KELETKEZIK, VAGY JELEN EULA BETARTÁSÁVALVAGY AZZAL KAPCSOLATOS, MÉG HA A MICROSOFT ÉS BESZÁLLÍTÓI ILEN KÁROSODÁSOK LEHETŐSÉGÉT TANÁCSOLTÁK IS.

17.6 Jogok fenntartása. A Microsoft minden, a jelen EULA-ban Önnek nem kizárólagosan adott jogokat fenntartja magának.

17.7 Szellemi tulajdonjogok. A Microsoft szoftver a Microsoft és beszállítói tulajdona.

18. Exportálási szabályok

18.1 A SZOFTVER azon országnak az exportálási törvényeinek megszegésével, melyben ezt a SZOFTVERT megvásárolta vagy egyéb módon beszerezte, nem exportálható vagy exportálható újra. Továbbá, Ön kijelenti és garantálja, hogy a SZOFTVER átvétele az Ön számára az alkalmazható jogszabályok alapján nem tiltott.

19. A jogszabályok érvényesítése

19.1 Ha a SZOFTVERT az Egyesült Államokban, Kanadában, Mexikóban, Közép-Amerikában, Japánban vagy Tajvanon vásárolta, akkor jelen EULA-t az Amerikai Egyesült Államok Kalifornia államának jogszabályai szerint fogják érvényesíteni és magyarázni. A jelen EULA-val és/vagy SZOFTVERREL kapcsolatban felmerülhető vitákra vonatkozóan Ön hozzájárul, hogy Kalifornia államban a joghatóság és a helyszín Alameda vagy Santa Clara megye szövetségi és/vagy állami bírósága legyen.

19.2 Ha a SZOFTVERT Ausztriában, Belgiumban, Dániában, az Egyesült Királyságban, Finnországban, Franciországban, Görögországban, Hollandiában, Írországban, Luxemburgban, Németországban. Olaszországban, Portugáliában, Spanyolországban, Svédországban vagy az Európai Unió jelen EULA 19.3 vagy 19.4 paragrafusában nem említett tagországában vásárolta, ill. Svájcban, Norvégiában, Izlandon vagy Liechtensteinben, akkor jelen EULA-t a Német Szövetségi Köztársaságban, Münchenben az illetékes müncheni bíróságon fogják érvényesíteni és magyarázni, a jelen EULA-val kapcsolatos viták tisztázásában a Német Szövetségi Köztársaság az illetékes.

19.3 Ha a SZOFTVERT Oroszországban, Fehéroroszországban, Kazahsztánban vagy Ukrajna és Moldova kivételével a FáK más országában vásárolta, ill. a SZOFTVERT Lettországban, Litvániában vagy Észtországban vásárolta, akkor jelen EULA-t az Orosz Föderáció vonatkozó jogszabályai szerint fogják érvényesíteni és magyarázni.

19.4 Ha a SZOFTVERT Albániában, Bosznia-Hercegovinában, Bulgáriában, Cipruson, a Cseh Köztársaságban, Horvátországban, Izraelben, Lengyelországban, Macedóniában, Magyarországon, Máltán, Romániában, Szlovákiában, Szlovéniában, Törökországban, Szerbiában, Montenegróban, Ukrajnában vagy Moldovában vásárolta, akkor jelen EULA-t az ukrán törvényhozás jogszabályai szerint fogják érvényesíteni és magyarázni.

19.5 A 19.3 paragrafus alkalmazása esetén, és Ön jogi személyiség vagy egyéni vállalkozó, akkor a jelen EULA-val kapcsolatos vitákat a moszkvai egyeztető bíróság Orosz Föderáció fogja érvényesíteni és magyarázni. A 19.3 paragrafus alkalmazása esetén, és Ön magánszemély, akkor a jelen EULA-val kapcsolatos vitákat a moszkvai Lubblinszkij kerületi bíróság, Orosz Föderáció fogja érvényesíteni és magyarázni.

19.6 A 19.1-19.4 paragrafusban leírtak esetében jelen EULA a hatóságok jogszabályainak ütközése, vagy az Egyesült Nemzetek Szervezete nemzetközi áruvédelmi szerződésekre vonatkozó konvenciója (United Nations Convention on Contracts for the International Sale of Goods) alapján, melynek alkalmazása határozottan kizárt, nem kerül érvényesítésre.

19.7 Ha a SZOFTVERT a 19.1-19.4 paragarfusban megadottól eltérő országban vásárolta, akkor jelen EULA-t annak az országnak a vonatkozó törvényei alapján fogják érvényesíteni és értelmezni, melyben Ön a SZOFTVERT vásárolta.

20. Egyéb rendelkezések

20.1 Ha a SZOFTVERHEZ az interneten jutott hozzá (beleértve a "Nem viszonteladásra szánt szoftver" és/vagy a "Frissítés" verziót), akkor az ABBYY nem ad semmilyen nyomtatott anyagot, köztük a felhasználói kézikönyvet sem.

20.2 Az ABBYY garantálja, hogy a SZOFTVER telepítése és regisztrálása során az Ön által megadott személyes adatokat szigorúan az ABBYY-csoporton belül tárolja és használja föl.

20.3 Az ABBYY garantálja, hogy a SZOFTVER aktiválása során az Ön által megadott információkat szigorúan az ABBYY-n belül tárolja és használja föl.

20.4 Ön elfogadja, hogy az ABBYY-t biztosítja, ártatlannak tartja, és megvédi a követelésektől, felelősségvállalástól, veszteségektől, intézkedésektől, károsodásoktól és/vagy beperléstől, beleértve a megbízott személy költségeit, mely a SZOFTVER használatába és/vagy bele vetettvetettt bizalma kapcsán merülhet föl.

21. Kormányzati használat

21.1 Ha a SZOFTVER az Egyesült Államok kormánya vagy az Egyesült Államok valamely állami szerve használatában van, akkor a következő kiegészítő feltételeket kell alkalmazni: (1) Korlátozott számítógép szoftver, ahogyan a Szövetségi beszerzési szabályzat 52.227-14 általános adatokkal kapcsolatos jogok záradéka meghatározza; és (2) bármely használat, másolatkészítés vagy közzététel a Kormány által korlátozás alá esik, ahogyan a Technikai adatok és számítógép szoftver jogok záradék (n)(1)(ii) alparagrafusában a DFARS 252.227-7013 szerint köztételre került.

22. Általános intézkedések

22.1 Amennyiben a jelen EULA bármely része érvénytelennek és végrehajthatatlannak bizonyul, akkor ez nincs hatással az EULA mérlegelésének érvényesítésére, mely érvényben marad és a feltételei alapján alkalmazható marad. Jelen EULA bármely, fogyasztóként kapcsolatban álló fél törvényen alapuló jogait nem befolyásolja.


Dokumentum tulajdonságai

A Dokumentum tulajdonságai lap a dokumentum tulajdonságairól tartalmaz információkat (a dokumentum kibővített címe, szerzője, tárgya, kulcsszavai stb.). A Dokumentum tulajdonságai lapot a fájlok rendezéséhez használhatja föl. Továbbá, a tulajdonságok alapján visszakeresheti a dokumentumokat. A dokumentum tulajdonságainak hozzáadásához vagy módosításához:

  1. Kattintson az Eszközök>Beállítások... menüpontra, a megnyíló ablakban váltson át a Dokumentum fülre.
  2. A Dokumentum tulajdonságai részben írja be a mezőkbe a szükséges adatokat.