Pristatome "ABBYY FineReader"

Šis skyrius pateikia "ABBYY FineReader" ir jo funkcijų apžvalgą.

Skyriaus turinys

  • Kas yra "ABBYY FineReader"?
  • Kas naujo programoje "ABBYY FineReader 9.0"


Kas yra "ABBYY FineReader"?

"ABBYY FineReader" yra optinė simbolių atpažinimo programa (OCR), skirta spausdintų ir pdf dokumentų atvaizdų konvertavimui į redaguojamus kompiuterio failus.

"ABBYY FineReader" priemonės

Greitas ir tikslus atpažinimas

  • "ABBYY FineReader" leidžia gauti redaguojamą elektroninį dokumentą papraščiausiai spustelėjus klavišą. Norint gauti rezultatą, nereikia tyrinėti visų patobulintų parinkčių ir galimybių. Programoje yra daugybė įtaisytų automatizuotų užduočių, kurios aprėpia pagrindinius nuskaitymo, konvertavimo ir atpažinimo scenarijus.
  • "ABBYY FineReader" gali atpažinti tekstus atspausdintus bet kokiame virtualiame formate ir yra labai atspari spausdinimo defektams.
  • Integracija su "Microsoft Office" įgalina atpažinti dokumentus tiesiogiai iš "Microsoft Word", "Microsoft Excel" arba "Microsoft Outlook".
  • "ABBYY FineReade" aptinka tinklo saitus, el. pašto adresus, antraštes, poraštes ant popieriaus ir pdf dokumentus bei sukuria juos iš naujo, sudarydama elektroninius tekstus.

Lengva naudoti

  • Tvarkinga ir intuityvi "ABBYY FineReader" sąsaja leidžia įvaldyti pagrindines priemones beveik neužimant laiko.
  • Programos sąsają galima lengvai tinkinti. Galite reguliuoti darbo sritį keisdami langų dydį ir vietą, pasirinkti spalvų schemas ir tinkinti įrankių juostas bei kitus sąsajos elementus.
  • Lankstūs parametrai darbą su dideliais dokumentais padaro lengvesnį ir greitesnį: galite pasirinkti, kad programa atpažintų tik pasirinktus puslapius, vietoj to, kad atpažintų visą dokumentą. Galite valdyti išvesties failo dydį.
  • Programos priemonės yra išvardytos vartotojo žinyne, kuris taip pat pateikia instrukcijas ir patarimus nestandartiniais arba sunkiais dokumentų konvertavimo klausimais.


Kas naujo programoje "ABBYY FineReader 9.0"

Pagrindinio produkto patobulinimai ir naujos priemonės pateikiamos žemiau. Priemonės esančios tik programose "ABBYY FineReader 9.0 Corporate Edition" ir "ABBYY FineReader 9.0 Site License Edition" yra atitinkamai pažymėtos.

Intelektualinis dokumentų apdorojimas

  • Savininko dokumento OCR technologija

    "ABBYY FineReader" naudotojai naudoja "ABBYY" naują pažangią Dokumento OCR technologiją, kad galėtų analizuoti daugiapuslapinių dokumentų visumą, o ne kiekvieną puslapį atskirai. Šio tipo privalumas yra tas, kad jis išlaiko loginį dokumentų tvarkymą, išsaugo ne tik pirminį tekstą ir stulpelius, bet ir antraštes, šriftus, stilius, puslapio išnašas ir sunumeruotas lentelių bei paveikslėlių antraštes. Gautą elektroninę versiją galima lengvai redaguoti ir naudoti iš naujo.

  • Atitinkantys šriftai ir stiliai

    Ryškūs pakitimai buvo atlikti šrifto atpažinimo moduliui, kuris dabar identifikuoja šriftus, naudojamus pirminiame dokumente, ir randa geriausius atitikmenis iš šriftų, esančių kompiuteryje.

  • Kelių kalbų atpažinimas

    Šioje naujoje versijoje yra 183 atpažinimo kalbos.

Lengva naudotis

  • Dokumento kalbų automatinis aptikimas

    Nebereikės rinktis dokumento kalbų atpažinimo neautomatiniu būdu. Dokumente naudojamų kalbų aptikimui "ABBYY FineReader" naudoja išsamų algoritmą, tad nebereikia jų nurodyti prieš OCR proceso pradžią.

  • Patobulinta sąsaja

    Vartotojo sąsaja tapo paprastesnė ir intuityvesnė, suteikia galimybę tinkinti langus, įrankių juostas, sparčiuosius klavišus, taip pat nuskaityti OCR ir įrašyti parinktis. Nauji interaktyvūs patarimai greitai nuves į redaguojamus dokumentus, kuriuose yra atpažintas tekstas.

  • Naujos įtaisytos automatizuotos užduotys

    Automatizuotos užduotys esančios "ABBYY FineReader 9.0" įgalins greitai konvertuoti pdf dokumentus, vaizdus, skaitmenines nuotraukas arba nuskaitytus popierinius dokumentus į "Microsoft Word" dokumentą, "Microsoft Excel" dokumentą arba pdf failą. Galite paleisti bet kokią automatizuotą užduotį tik vienu pelės spustelėjimu:

    - iš Sparčiosios užduotys lango

    - išPradėti>Programos>"ABBYY FineReader 9.0"

    - iš failo kontekstinio meniu

  • Vykdančiu OCR iš kitų programų

    Dabar galima atpažinti dokumentus ne tik iš "Microsoft Word", bet ir iš "Microsoft Excel" bei "Microsoft Outlook" programų.

  • Kelių šerdžių procesoriaus palaikymas

    Kelių šerdžių procesoriai tampa labai populiarūs. "ABBYY FineReader 9.0" nesulėtinant sistemos sujungia kelių šerdžių procesoriaus galimybes, įgalina atlikti kelių dokumentų apdorojimo veiksmus vienu metu.

pdf / A, DjVu, DOCX ir XLSX palaikymas

  • pdf / A

    Dabar galite įrašyti savo dokumentus į pdf / A formatą, kuris paprastai naudojamas ilgalaikiam dokumentų saugojimui archyvuose ir bibliotekose.

  • DjVu

    DjVu yra labai populiarus el. knygos formatas. "ABBYY FineReader" įgalina išskleisti tekstą iš DjVu failų ir įrašyti jį į redaguojamą formatą pagal pasirinkimą.

  • DOCX ir XLSX

    Integracija su Microsoft Office 2007 leidžia įrašyti atpažįstamus dokumentus į DOCX ir XLSX.

Profesionalios priemonės

  • Darbas su teisiniais tekstais

    "ABBYY FineReader 9.0" yra atpažinimo technologija naudojama specialiai teisiniams tekstams, leidžianti sukurti tikslią originalo kopiją.

  • Sekcijos 508 suderinamumas

    "ABBYY FineReader 9.0" pateikia daugybę pritaikymo priemonių, įskaitant tinkinamus klaviatūrų sparčiuosius klavišus ir vedlius, lengvus skaityti ekrano skaitytuvais, pranešimo signalus, pranešančius apie operacijos pabaigą, teksto gradavimą pagal ekrano plotį numatytai ir suderinamumą su Sekcija 508.

El. pašto pranešimų apdorojimas su "ABBYY" "Hot Folder"& Planavimas
(tik "ABBYY FineReader 9.0 Corporate Edition" ir "ABBYY FineReader 9.0 Site License Edition")

Dabar galite apdoroti atvaizdus, atsiunčiamus el. paštu. Ši priemonė padeda tvarkyti pranešimus atsiųstus MFP arba faksogramas, atsiųstas tiesiogiai į pašto dėžutę.

"Microsoft Windows Vista" Sertifikuota

"ABBYY FineReader 9.0" buvo oficialiai sertifikuota "Windows Vista" įrenginiams ir programinei įrangai. "Microsoft Windows Vista" sertifikacijos logotipas užtikrina, kad programos suderinamos su išsamėsnėmis "Windows Vista" operacinės sistemos priemonėmis.


Darbas su "ABBYY FineReader 9.0"

Šiame skyriuje pateikiamos instrukcijos, kaip naudotis "ABBYY FineReader 9.0", kad gautumėte redaguojamas popierinių arba pdf dokumentų elektronines versijas.

Skyriaus turinys

  • Nuoseklus ABBYY FineReader 9.0 mokymas
    • Dokumento vaizdo gavimas
    • Optinis simbolių atpažinimas
    • Atpažinto teksto tikrinimas ir redagavimas
    • Atpažinto teksto įrašymas
  • Konvertuoti popierinius dokumentus į Microsoft Word dokumentus
  • Vaizdų arba pdf dokumentų konvertavimas į Microsoft Word dokumentus
  • Popierinių dokumentų konvertavimas į Microsoft Excel darbalapius
  • Popierinių dokumentų nuskaitymas kuriant pdf dokumentus
  • Skaitmeninių nuotraukų konvertavimas į Microsoft Word dokumentus
  • Vaizdų nuskaitymas ir išsaugojimas
  • Paleisti ABBYY FineReader naudojantis kita programa


Nuoseklus "ABBYY FineReader 9.0" mokymas

Norint konvertuoti popierinį arba pdf dokumentą į redaguojamą failą, reikia atlikti keturis paprastus veiksmus. Turite gauti dokumento vaizdą, atlikti OCR, patikrinti rezultatus ir išsaugoti dokumentą pasirinktame redaguojamame formate.

  • Gauti dokumento atvaizdąus
  • Optinis simbolių atpažinimas
  • Atpažinto teksto tikrinimas ir redagavimas
  • Atpažinto teksto įrašymas


Dokumento vaizdo gavimas

"ABBYY FineReader" būtinas dokumento vaizdas, kad galėtų atlikti jo OCR. Jūs galite

  • nuskaityti popierinį dokumentą
  • atidaryti jau esamus vaizdų failus arba pdf dokumentus
  • nufotografuoti savo popierinį dokumentą
Popierinių dokumentų nuskaitymas Vaizdų failų ir pdf dokumentų atidarymas Dokumentų fotografavimas skaitmeniniu fotoaparatu

  1. Patikrinkite, ar skaitytuvas yra prijungtas, ir jį įjunkite.

    Patikrinkite skaitytuvo dokumentaciją ir įsitikinkite, ar jis tinkamai nustatytas. Nepamirškite įdiegti su skaitytuvu pateikiamos programinės įrangos. Kai kurie skaitytuvų modeliai turi būti įjungiami prieš įjungiant kompiuterį.

  2. Padėkite dokumentą ant skaitytuvo nuskaitoma puse žemyn.
  3. Būdami "ABBYY FineReader", spustelėkite Nuskaityti arba pasirinkite Nuskaityti puslapius… meniu Failas.

    Netrukus nuskaityto puslapio vaizdas bus matomas pagrindiniame "ABBYY FineReader" lange.

Patarimas: Įprastus dokumentus geriausia nuskaityti naudojant 300 dpi.

Popierinio dokumento kokybė ir pasirinktos nuskaitymo parinktys turi įtakos OCR kokybei. Žemos kokybės vaizdai gali būti tinkamai neatpažįstami.
Daugiau informacijoas apie tinkamų nuskaitymo parinkčių pasirikimą žr.: Popieriniai dokumentai ir OCR kokybė ir Vaizdų gavimas.

Nuskaitę arba nufotografavę dokumentus, gautą vaizdą galite atidaryti naudodami "ABBYY FineReader" (Išsamų palaikomų formatų sąrašą žr.: Palaikomi vaizdų formatai). Pdf failus galite atidaryti taip pat kaip vaizdus.

Norėdami atidaryti vaizdo failą arba pdf dokumentą, atlikite vieną iš šių veiksmų:

  • Būdami "ABBYY FineReader" spustelėkite Atidaryti arba pasirinkite Atidaryti PDF failą/vaizdą… meniu Failas.

    Dialogo lange Atidaryti vaizdą, pasirinkite vieną arba kelis vaizdus. Vaizdus matysite kaip miniatiūras lange Dokumentas.
    Norėdami gauti išsamų "FineReader" dokumento aprašymą ir jo struktūrą, žr.: ABBYY FineReader dokumentas.

  • Būdami "Windows Explorer" dešiniuoju pelės klavišu spustelėkite norimą atidaryti vaizdo failą ir nuorodų meniu pasirinkite Atidayti naudojantis "ABBYY FineReader".
  • Būdami "Microsoft Outlook", pasirinkite el. laišką, kuriame yra norimas atidaryti vaizdas arba pdf priedai, ir spustelėkite [image] įrankių juostoje. Atsidariusiame dialogo lange pasirinkite vieną failą.
  • Būdami "Microsoft Outlook" arba "Windows Explorer", vilkite norimą atidaryti vaizdo failą į pagrindinį "ABBYY FineReader" langą. Vaizdas bus pridėtas esamame "ABBYY FineReader" dokumente.

Pastaba: Pdf failo autorius gali apriboti prieigą prie savo pdf failo. Pvz.: autorius gali apsaugoti savo failą slaptažodžiu arba apriboti tam tikras funkcijas, tokias kaip teksto ir grafikos ištraukimas. Prieiga prie šių apribotų funkcijų būtų autoriaus teisių pažeidimas, todėl norint atidaryti tokius failus, "ABBYY FineReader" paprašys slaptažodžio.

"ABBYY FineReader" gali atlikti skaitmeniniu fotoaparatu darytų nuotraukų OCR.

  1. Padaryti dokumento nuotrauką.

Pastaba: Kad OCR procesas būtų sėkmingas, reikia naudoti aukštos kokybės nuotraukas.
Patarimų pasirenkant tinkamą fotografavimo režimą žr.: Dokumentų fotografavimas.

  2. Įrašyti nuotrauką standžiajame diske.
  3. Būdami "ABBYY FineReader" spustelėkite mygtuką Atidaryti arba pasirinkite Atidaryti PDF failą/vaizdą… meniu Failas.


Optinis simbolių atpažinimas

"ABBYY FineReader" naudoja Optinę simbilių atpažinimo technologiją, kad galėtų konvertuoti dokumento vaizdus į redaguojamą tekstą. Prieš atlikdama OCR programa išanalizuoja vaizdą ir nustato sritis, kuriose yra tekstas, paveikslėliai, lentelės ir brūkšniniai kodai.
Daugiau informacijos apie sritis, žr.: Sričių piešimas ir nustatymas.

Kai prie "ABBYY FineReader" dokumento pridedate naujus puslapius, programa automatiškai atlieka jų OCR naudodama esamus dokumento parametrus.

Patarimas: Galite išjungti automatinę analizę ir OCR naujai pridėtiems vaizdams skirtuke 1. Nuskaityti/atidaryti, dialogo lange Parinktys (Įrankiai>Parinktys…).

OCR kokybė priklauso nuo tinkamai pasirinktų OCR parinkčių: atpažinimo kalbos, spausdinimo tipas ir skaitymo režimas.
Daugiau informacijos žr.: Patarimai kaip pagerinti OCR kokybę.

Vykdykite OCR procesą neautomatiniu būdu, jeigu vaizdo sritis nubrėžėte neautomatiniu būdu arba pakeitėte kurias nors iš šių parinkčių dialogo lange Parinktys (Įrankiai>Parinktys…):

  • dokumento kalbos skirtuke Dokumentas
  • dokumento spaudinio tipas skirtuke Dokumentas
  • OCR parinktys skirtuke 2. Skaityti
  • šrifto priderinimas skirtuke Papildoma

Paleisti OCR procesą neautomatiniu būdu:

  • Spustelėkite mygtuką Skaityti, esantį lange Atvaizdas arba
  • Pasirinkite Nuskaityti dokumentąmeniu Document

Patarimas: Spustelėjus mygtuką Skaityti paleidžiama OCR pasirinktam paveikslėliui. Norėdami atlikti OCR visuose esamuose ABBYY FineReader dokumento puslapiuose, spustelėkite mygtuko dešinėje esančią rodyklę ir pasirinkite Skaityti dokumentą.


Atpažinto teksto tikrinimas ir redagavimas

Atpažintas tekstas rodomas lange Tekstas. Jūsų patogumui negarantuoti simboliai yra paryškinti. Atpažintame tekste galite atlikti taisymus lange Tekstas arba Tikrinti rašybą dialogo lange.

Peržiūrėti negarantuotą simbolį:

  1. Lange Tekstas spustelėkite norimą peržiūrėti negarantuotą simbolį.
    "ABBYY FineReader" automatiškai peržiūrės langą Vaizdas iki negarantuoto simbolio vietos originaliame dokumente. Lange Keisti mastelį bus rodomas atitinkamas fragmentas, o negarantuotas simbolis bus nurodytas stačiakampiu žymikliu.
  2. Lange Tekstas atlikite visus reikiamus pakeitimus.

Šis metodas ypač patogus, kai reikia palyginti atpažintą tekstą su originaliu dokumentu.

"ABBYY FineReader" galite naudotis rašybos tikrinimu ir patikrinti žodžius, kuriuose yra negarantuotų simbolių (Įrankiai>Tikrinti rašybą…).
Išsamų dialogo lango aprašą žr.: Tikrinti rašybą.

"ABBYY FineReader" leidžia nustatyti ir atpažinto teksto formatavimą.

Pagrindinėms formatavimo operacijoms naudokite lango Tekstas viršuje esančios įrankių juostos mygtukus. Norėdami pakeisti dokumente naudotus stilius, spustelėkite bet kurioje lango Tekstas vietoje ir nuorodų meniu pasirinkite Ypatybės.

Pastaba: Kai "ABBYY FineReader" atlieka dokumento OCR, kartu automatiškai nustatomi ir dokumente naudoti stiliai. Visi aptikti stiliai yra rodomi skyde Teksto ypatybės (kad skydas būtų matomas, spustelėkite bet kurioje lango Tekstas vietoje ir nuorodų meniu pasirinkite Ypatybės). Stilių nustatymas turi įtakos viso teksto formatavimui. Įrašant rtf, doc, WordML ir DOCX formatais, visi stiliai yra išlaikomi.

Daugiau informacijos apie stilius žr.: Stilių naudojimas.


Atpažinto teksto įrašymas

Atpažintas tekstas gali būti įrašytas į failą, nusiųstas į pasirinktą programą, nukopijuotas į mainų sritį arba išsiųstas el. paštu bet kuriuo palaikomu įrašymo formatu. Galite įrašyti visą "ABBYY FineReader" dokumentą arba tik pasirinktus puslapius.

Svarbu! Būkite atidūs ir prieš spustelėdami Įrašyti pasirinkite tinkamas įrašymo parinktis.

Įrašyti atpažintą tekstą:

  1. Lange Tekstas spustelėkite mygtuko Įrašyti dešinėje esančią rodyklę ir atsidariusiame meniu pasirinkite reikiamą komandą.

  2. Išskleidžiamajame sąraše, esančiame meniu Tekstas viršuje, pasirinkite:

    • Dokumento įrašymo formatas
      Norėdami sužinoti daugiau apie įrašymo formatus ir parinktis, žr.: Rezultatų įrašymas.

    • Įrašymo parinktys

      1. Tiksli kopija
        Pateikia dokumentą, kuris suformatuotas lygiai taip pat kaip originalas.

        Ši parinktis rekomenduojama sudėtingo išdėstymo dokumentams, pvz.: reklaminiams bukletams. Atkreipkite dėmesį, kad tokiu atveju galite atlikti tik nedidelius teksto pakeitimus ir tik šiek tiek formatuoti išvesties dokumentą.

      2. Redaguotina kopija
        Pateikia dokumentą, atrodantį beveik kaip originalas. Išvesties dokumentas yra lengvai redaguojamas.
      3. Formatuotas tekstas
        Išlaikomas šriftas, šrifto dydis ir pastraipos, tačiau neišlaikomos tikslios objektų vietos puslapyje ir tarpai. Gautas tekstas bus išlygiuotas kairėje.
      4. Paprastas tekstas
        Kaip ir Formatuotas tekstas, tačiau čia neišlaikomas šrifto dydis.
      5. Parinktys…
        Atidaro skirtuką 3. Įrašyti dialogo lange Parinktys, kuriame galite pasirinkti papildomas įrašymo formatui taikomas parinktis.

    Svarbu! Galimų parinkčių rinkinys priklauso nuo pasirinkto įrašymo formato.

  3. Spustelėkite mygtuką Įrašyti.

Pastaba: "ABBYY FineReader" leidžia įrašyti originalius paveikslėlius bei atpažintą tekstą.
Išsamią informaciją žr.: Paveikslėlių nuskaitymas ir įrašymas.


Konvertuoti popierinius dokumentus į "Microsoft Word" dokumentus

"ABBYY FineReader" įgalina popierinių dokumentų konvertavimą į "Microsoft Word" failus per kelias minutes.

Svarbu! Norint vykdyti šią automatizuotą užduotį kompiuteryje turi būti įdiegta "Microsoft Word".

  1. Paleisti "ABBYY FineReader".

  2. Lange Dokumentas įsitikinkite, kad pasirinktos atpažinimo kalbos atitinka dokumento kalbas.
    Išsamesnę informaciją žr. Dokumento kalbos.

  3. Dialogo lange Sparčiosios užduotys pasirinkite Nuskaityti į Microsoft Word.

    Prasidės konvertavimas (bus naudojami dabartiniai programos nustatymai).

  4. Netrukus bus atidarytas naujas "Microsoft Word" dokumentas, kuriame bus atpažintas tekstas.

Galbūt norėsite pakeisti kai kuriuos programos nustatymus (pvz.: įrašymo parinktys). Toliu atveju pirma atlikite reikiamus pakeitimus ir tik tada vikdykite automatizuotą Nuskaityti į Microsoft Word užduotį.

Pastaba: "Microsoft Word" dokumentą galite gauti nustatę ir paleidę kiekvieną apdorojimo veiksmą neautomatiniu būdu.
Išsamią informaciją žr.: Nuoseklus ABBYY FineReader 9.0 mokymas.

Patarimas: Įdiegus "ABBYY FineReader" programa gali būti integruota į "Microsoft Office" taikomasias programas, taip įgalinant nuskaityti ir atpažinti popierinius dokumentus nesinaudojant "Microsoft Word".
Išsamią informaciją žr.: ABBYY FineReader paleidimas naudojantis kita programa.


Vaizdų arba pdf dokumentų konvertavimas į "Microsoft Word" dokumentus

Pdf formatas yra dažniausiai naudojamas siųsti dokumentams el. paštu, publikuoti tinkle ir archyvuoti. "ABBYY FineReader" gali konvertuoti pdf dokumentus į redaguojamus "Microsoft Word" failus.

Svarbu! Norint vykdyti šią automatizuotą užduotį, kompiuteryje turi būti įdiegta "Microsoft Word".

  1. Paleisti "ABBYY FineReader".

  2. Lange Dokumentas įsitikinkite, kad pasirinktos atpažinimo kalbos atitinka dokumento kalbas.
    Išsamesnę informaciją žr. Dokumento kalbos.
  3. Dialogo lange Sparčiosios užduotys pasirinkite Keisti PDF/vaizdus į Microsoft Word.
  4. Dialogo lange Atidaryti vaizdą pasirinkite norimus konvertuoti failus.

    Prasidės konvertavimas (bus naudojami dabartiniai programos nustatymai).

    Pastaba: Jeigu pdf dokumentas apsaugotas slaptažodžiu, programa paprašys įvesti galiojantį slaptažodį.

  5. Netrukus bus atidarytas naujas "Microsoft Word" dokumentas. Šiame dokumente bus atpažintas tekstas.

Galbūt norėsite pakeisti kai kuriuos programos nustatymus (pvz.: įrašymo parinktys). Tokiu atveju pirma atlikite reikiamus pakeitimus ir tik tada vykdykite automatizuotą Keisti PDF/vaizdus į Microsoft Word užduotį.

Pastaba: "Microsoft Word" dokumentą galite gauti nustatę ir paleidę kiekvieną apdorojimo veiksmą neautomatiniu būdu.
Išsamią informaciją žr.: Nuoseklus ABBYY FineReader 9.0 mokymas.

Patarimas: Įdiegus "ABBYY FineReader", programa gali būti integruota į "Microsoft Office" taikomasias programas, taip įgalinant atidaryti paveikslėlius ir konvertuoti pdf dokumentus nesinaudojant "Microsoft word".
Išsamią informaciją žr.: ABBYY FineReader paleidimas naudojantis kita programa.


Popierinių dokumentų konvertavimas į "Microsoft Excel" darbalapius

Darbalapių atkūrimas pagal popierinį dokumentą neautomatiniu būdu gali būti varginantis ir daug laiko užimantis darbas. "ABBYY FineReader" įgalina greitą ir be didelių pastangų popierinių lentelių konvertavimą į "Microsoft Excel" darbalapius.

Svarbu! Norint vykdyti šią automatizuotą užduotį, kompiuteryje turi būti įdiegta "Microsoft Excel".

  1. Paleisti "ABBYY FineReader".
  2. Lange Dokumentas įsitikinkite, kad pasirinktos atpažinimo kalbos atitinka dokumento kalbas.
    Išsamesnę informaciją žr. Dokumento kalbos.
  3. Dialogo lange Sparčiosios užduotys pasirinkite Nuskaityti į Microsoft Excel.

    Prasidės konvertavimas (bus naudojami dabartiniai programos nustatymai).

  4. Netrukus bus atidarytas naujas "Microsoft Excel" dokumentas, kuriame bus atpažintas tekstas.

Galbūt norėsite pakeisti kai kuriuos programos nustatymus (pvz.: įrašymo parinktys). Tokiu atveju pirma atlikite reikiamus pakeitimus ir tik tada vykdykite automatizuotą Nuskaityti į Microsoft Excel užduotį.

Pastaba: "Microsoft Excel" darbalapį galite gauti nustatę ir paleidę kiekvieną apdorojimo veiksmą neautomatiniu būdu.
Išsamią informaciją žr.: Nuoseklus ABBYY FineReader 9.0 mokymas.

Patarimas: Įdiegus "ABBYY FineReader" programa gali būti integruota į "Microsoft Office" taikomasias programas, taip įgalinant nuskaityti ir atpažinti popierinius dokumentus nesinaudojant "Microsoft Excel".
Išsamią informaciją žr.: ABBYY FineReader paleidimas naudojantis kita programa.


Popierinių dokumentų nuskaitymas kuriant pdf dokumentus

"ABBYY FineReader" įgalina popierinių dokumentų konvertavimą į pdf failus.

Svarbu! Norint vykdyti šią automatizuotą užduotį kompiuteryje turi būti įdiegta pdf peržiūros programa.

  1. Paleisti "ABBYY FineReader".
  2. Lange Dokumentas įsitikinkite, kad pasirinktos atpažinimo kalbos atitinka dokumento kalbas.
    Išsamesnę informaciją žr. Dokumento kalbos.
  3. Dialogo lange Sparčiosios užduotys pasirinkite Nuskaityti į PDF.

    Prasidės pdf kūrimas (bus naudojami dabartiniai programos nustatymai).

  4. Netrukus bus atidarytas naujas pdf dokumentas. Šiame dokumente bus originalaus dokumento tekstas.

Galbūt norėsite pakeisti kai kuriuos programos nustatymus (pvz.: įrašymo parinktys). Tokiu atveju pirma atlikite reikiamus pakeitimus ir tik tada vykdykite automatizuotą Nuskaityti į PDF užduotį.

Pdf dokumentą galite gauti nustatę ir paleidę kiekvieną apdorojimo veiksmą neautomatiniu būdu.
Išsamią informaciją žr.: Nuoseklus ABBYY FineReader 9.0 mokymas.

Patarimas: įrašydami nuskaitytą dokumentą pdf formatu galite nustatyti slaptažodžius ir apsaugoti dokumentą nuo neleistino atidarymo, spausdinimo arba redagavimo.
Išsamią informaciją žr.: Pdf saugos parametrai.


Skaitmeninių nuotraukų konvertavimas į "Microsoft Word" dokumentus

"ABBYY FineReader" įgalina skaitmeninių dokumentų nuotraukų konvertavimą į "Microsoft Word" failus.

Svarbu! Norint vykdyti šią automatizuotą užduotį, kompiuteryje turi būti įdiegta "Microsoft Word".

  1. Paleisti "ABBYY FineReader".
  2. Lange Dokumentas įsitikinkite, kad pasirinktos atpažinimo kalbos atitinka dokumento kalbas.
    Išsamesnę informaciją žr. Dokumento kalbos.
  3. Dialogo lange Sparčiosios užduotys pasirinkite Keisti nuotrauką į Microsoft Word.
  4. Dialogo lange Atidaryti pasirinkite norimas konvertuoti nuotraukas.

    Prasidės konvertavimas (bus naudojami dabartiniai programos nustatymai).

  5. Netrukus bus atidarytas naujas "Microsoft Word" dokumentas. Šiame dokumente bus atpažintas tekstas.

Galbūt norėsite pakeisti kai kuriuos programos nustatymus (pvz.: įrašymo parinktys). Tokiu atveju pirma atlikite reikiamus pakeitimus ir tik tada vikdykite automatizuotą Keisti nuotrauką į Microsoft Word užduotį.

Pastaba: "Microsoft Word" dokumentą galite gauti nustatę ir paleidę kiekvieną apdorojimo veiksmą neautomatiniu būdu.
Išsamią informaciją žr.: Nuoseklus ABBYY FineReader 9.0 mokymas.

Patarimas: Įdiegus "ABBYY FineReader" programa gali būti integruota į "Microsoft Office" taikomąsias programas, taip įgalinant atidaryti ir atpažinti nuotraukas nesinaudojant "Microsoft word".
Išsamią informaciją žr.: ABBYY FineReader paleidimas naudojantis kita programa.


Vaizdų nuskaitymas ir išsaugojimas

"ABBYY FineReader" leidžia išsaugoti šaltinio vaizdus bei atpažintą tekstą.
Norėdami pamatyti visą palaikomą vaizdų įrašymo formatų sąrašą, žr.: Palaikomi vaizdų formatai.

  1. Paleisti "ABBYY FineReader".
  2. Dialogo lange Sparčiosios užduotys pasirinkite Nuskaityti į vaizdo failą.

    Prasidės vaizdo kūrimas (bus naudojami dabartiniai programos nustatymai).

Dokumento vaizdus galite gauti bei išsaugoti ir neautomatiniu būdu.

  1. Nuskaityti popierinius dokumentus.
    Gauti vaizdai bus pridėti esamame "ABBYY FineReader" dokumente.
    Išsamią informaciją žr.: Gauti dokumento vaizdą.
  2. Meniu Failas pasirinkite Įrašyti vaizdus…
    Išsamią informaciją žr.: Išsaugoti puslapio vaizdą.


Paleisti "ABBYY FineReader" naudojantis kita programa

Įdiegus "ABBYY FineReader" programa gali būti integruota į "Microsoft Office" taikomąsias programas ir į "Windows Explorer". Dėl to mygtukas ABBYY FineReader 9.0 bus pridėtas prie "Microsoft Word", "Microsoft Excel" ir "Microsoft Outlook" įrankių juostos, o elementas Atidaryti naudojantis "ABBYY FineReader" bus pridėtas "Windows Explorer" nuorodų meniu. Integravimas įgalina atpažinto teksto tikrinimą ir redagavimą naudojantis įprastiniais "Microsoft Office" įrankiais bei leidžia atidaryti vaizdus ir pdf failus "ABBYY FineReader" programa tiesiogiai iš "Windows Explorer".

Atlikti OCR dokumentui naudojantis "Microsoft Office" taikomąja programa:

  1. Spustelėkite įrankių juostos mygtuką [image].
  2. Atsidariusiame dialogo lange patikrinkite, ar pasirinktos tinkamos parinktys ir spustelėkite Pradėti.

Paleidžiama "ABBYY FineReader" ir, pasibaigus OCR procesui, atpažintas tekstas bus atidarytas esamoje "Microsoft Office" taikomojoje programoje.

Atidaryti paveikslėlį arba pdf failus iš "Windows Explorer":

  1. Būdami "Windows Explorer" dešiniuoju pelės mygtuku spustelėkite norimą atidaryti failą.
  2. Būdami nuorodų meniu pasirinkite komandą Atidaryti naudojantis "ABBYY FineReader".
    Pastaba: Komanda nebus rodoma, jeigu "ABBYY FineReader" nepalaiko pasirinkto failo formato.

Bus paleista programa "ABBYY FineReader" ir pasirinktas paveikslėlis bus pridėtas naujame ABBYY FineReader dokumente. Jeigu veikiant programai "ABBYY FineReader 9.0" dešiniuoju pelės klavišu paspausite programos "Microsoft Explorer" failą, vaizdas bus pridėtas esamame "ABBYY FineReader" dokumente.

Microsoft Office įrankių juostoje nematau ABBYY FineReader mygtuko...

Padaryti, kad "ABBYY FineReader" mygtukas būtų rodomas "Microsoft Office" įrankių juostoje:

  • Dešiniuoju pelės klavišu spustelėkite įrankių juostą ir kontekstiniame meniu pasirinkite elementą "ABBYY FineReader 9.0".

Jeigu įrankių juostos kontekstiniame meniu nematote elemento "ABBYY FineReader 9.0", tai reiškia, kad įprasto diegimo metu pasirinkote neintegruoti "ABBYY FineReader" į "Microsoft Office" taikomasias programas.

Integruoti "ABBYY FineReader" į "Microsoft Office" taikomąsias programas:

  1. Eikite į Pradėti>Parametrai>Valdymo skydas ir du kartus spustelėkite Pridėti arba šalinti programas.
    Pastaba: Sistemoje "Microsoft Windows Vista" ši komanda vadinama Programos ir funkcijos.
  2. Įdiegtų programų sąraše pasirinkite "ABBYY FineReader 9.0" ir spustelėkite Keisti.
  3. Dialogo lange Įprastinė sąranka pasirinkite reikiamus komponentus.
  4. Vadovaukitės sąrankos programos instrukcijomis.


OCR kokybės gerinimas

Šiame skyriuje pateikiami praktiški patarimai padėsiantys susidoroti su nestandartiniais dokumentais, kuriems gali prireikti tam tikrų nuskaitymo ir OCR parametrų.

Skyriaus turinys

  • Atsižvelgimas į kai kurias popierinio dokumento savybes
  • Vaizdų gavimas
  • Patarimai kaip pagerinti OCR kokybę
  • Atpažinto teksto tikrinimas ir redagavimas
  • Rezultatų išsaugojimas


Atsižvelgimas į kai kurias popierinio dokumento savybes

OCR kokybė labai priklauso nuo šaltinio vaizdo kokybės. Šiame skyriuje pateikiamos kai kurios dokumento savybės, į kurias reikia atsižvelgti prieš nuskaitant dokumentą.

  • Spausdinimo tipas
    Dokumentams spausdinti gali būti naudojami įvairūs įrenginiai. Galite susidurti su dokumentais, atspausdintais taškų matricos spausdintuvu, rašomaja mašinėle ir t.t. Norint gauti optimalius rezultatus, kai kuriems jų reikės pasirinkti specifines OCR parinktis. Šiame skyriuje pateikiamos rekomendacijos, kaip pasirinkti tinkamą spausdinimo tipą.
  • Spausdinimo kokybė
    OCR kokybė labai sumažėja dėl "nešvarumų", kurių pasitaiko prastos kokybės dokumentuose. Šiame skyriuje pateikiami patarimai, kaip nuskaityti prastos kokybės dokumentus.
  • Dokumento kalbos
    Dokumento tekstas gali būti parašytas keliomis kalbomis. Programa turi žinoti, kurios kalbos yra naudojamos dokumente, kad OCR būtų patikimesnis. Šiame skyriuje pateikiamos rekomendacijos, kaip pasirinkti atpažinimo kalbas.


Spausdinimo tipas

Atpažįstant juodraštinius taškinės matricos spaudinius arba rašomaja mašinėle spausdintus tekstus, OCR kokybę kartais galima pagerinti pasirinkus tinkamą spausdinimo tipą.

Daugumos dokumentų spausdinimo tipą programa nustato automatiškai (tam reikia pasirinkti Automatinis aptikimasparinktį, Dokumento spausdinimo tipas esančią Įrankiai>Parinktys…>Dokumentas). Tačiau, jeigu reikia, dokumento spausdinimo tipą galite pasirinkti ir neautomatiniu būdu.

Rašomaja mašinėle spausdinto teksto pavyzdys. Visos raidės yra vienodo pločio (palyginkite "w" ir "a"). Šio tipo tekstams rinkitės Rašomoji mašinėlė.
Taškų matrica spausdinto teksto pavyzdys. Simbolių eilutės sudarytos iš taškelių. Šio tipo tekstams rinkitės Taškų matricos spausdintuvas.

Pastaba:

  • Baigę rašymo mašinėle arba taškų matrica spausdintų tekstų atpažinimą, nepamirškite įgalinti parinkties Automatinis aptikimas, atpažįstančios įprastus tekstus.

  • Kodinių spaudinių atpažinimui pasirinkite Skaityti kaip paprastą tekstą su tarpeliais parinktyje Dokumento spausdinimo tipas.

    Tokiu atveju kairinės įtraukos bus pavaizduotos kaip tarpai, kiekviena eilutė bus kaip atskira pastraipa, o originalios pastraipos bus atskirtos tuščiomis eilutėmis. Taip įrašant rezultatus TXT formatu, elektroninė versija atrodys kaip dokumento originalas.


Spausdinimo kokybė

Nuskaitant prastos kokybės dokumentus, gali reikėti specialių nuskaitymo nustatymų. Prasta spausdinimo kokybė deklaruojama kaip "nešvarumai" puslapyje (t.y. atsitiktiniai juodi taškeliai arba dėmelės) arba kaip neaiškios ir nelygios raidės, kreivos eilutės, iškreiptos lentelių kraštinės ir t.t.
Parodyti pavyzdį...

Faksas | Laikraštis

Prastos kokybės dokumentai geriausiai nuskaitomi pustoniais. Nuskaitant pustoniais, programa automatiškai pasirinks optimalią ryškumo reikšmę.

Pustonių spalvų režimas išlaiko daugiau informacijos apie nuskaityto teksto raides, o tai užtikrina geresnius OCR rezultatus atpažįstant vidutinės ir prastos kokybės dokumentus. Kai kuriuos spaudinio defektus galite pakoreguoti naudodami Redaguoti vaizdą dialogo lango įrankius.
Išsamią informaciją žr.: Vaizdų redagavimas.


Dokumento kalbos

"ABBYY FineReader" atpažįsta tiek vienkalbius, tiek daugiakalbius (pvz.: parašytus angliškai ir prancūziškai) dokumentus. Daugiakalbiams dokumentams turite pasirinkti kelias atpažinimo kalbas.

Išplečiamojo sąrašo Dokumento kalbos lange Dokumentas pasirinkite vieną šių parinkčių:

  • Automatinis pasirinkimas
    "ABBYY FineReader" automatiškai pasirinks reikiamas kalbas vartotojo nustatytame kalbų sąraše. Norėdami modifikuoti sąrašą:
    1. Pasirinkite Daugiau kalbų…
    2. Atsidariusiame dialogo lange Kalbos redagavimo priemonė įsitikinkite, ar pasirinkta Iš šio sąrašo automatiškai pasirinkite dokumentų kalbas parinktis.
    3. Spustelėkite mygtuką Nurodyti….
    4. Atsidariusiame dialogo lange Kalbų sąrašas pasirinkite reikiamas kalbas.
  • Kalba arba kalbų derinys
    Pasirinkite kalbą arba kalbų derinį. Kalbų sąraše yra pateikiamos dažniausiai tame kompiuteryje naudojamos kalbos, taip pat anglų, vokiečių ir prancūzų kalbos.
  • Daugiau kalbų… Pasirinkite šią parinktį, jeigu sąraše nematote reikiamos kalbos.

    Atsidariusiame dialogo lange Kalbos redagavimo priemonė pasirinkite parinktį Neautomatiškai nurodyti kalbas, o tada pasirinkite reikiamą kalbą arba kalbas pažymėdami jų žymės langelius. Jeigu dažnai naudojate tam tikrų kalbų derinį, galite šioms kalboms sukurti naują grupę.

Jeigu sąraše nerandate kalbos, taip galėjo nutikti dėl vienos šių priežasčių:

  1. Jūsų "ABBYY FineReader" kopija buvo įsigyta elektroninėje parduotuvėje. Siekiant sutrumpinti programos atsisiuntimo laiką, elektroninėse parduotuvėse parduodamame pakete įtrauktos tik dažniausios sąsajos ir atpažinimo kalbos. Norėdami atsisiųsti daugiau kalbų, pasirinkite Pradėti / Programos / "ABBYY FineReader 9.0" / Atsisiųsti papildomas kalbas ir vadovaukitės programos instrukcijomis.
  2. "ABBYY FineReader" kalbos nepalaiko.
    Išsamų atpažinimo kalbų sąrašą rasite Palaikomos kalbos.
  3. Kalba buvo išjungta pasirinktinio diegimo metu.

    Įdiegti atpažinimo kalbas...

    1. Spustelėkite Pradėti>Parametrai>Valdymo skydas ir du kartus spustelėkite Pridėti arba šalinti programas.
    2. Įdiegtų programų sąraše pasirinkite "ABBYY FineReader 9.0" ir spustelėkite "Change" (Keisti).
    3. Dialogo lange Pasirinktinė sąranka pasirinkite norimas įdiegti kalbas.
    4. Vadovaukitės sąrankos programos instrukcijomis.
      Pastaba: Kai programa paragins pasirinkti paskirties aplanką, nurodykite kelią į aplanką, kuriame įdiegta "ABBYY FineReader".


Vaizdų gavimas

OCR kokybė priklauso nuo vaizdo kokybės, kuri savo ruožtu priklauso nuo popierinio dokumento nuskaitymo metu naudojamų parametrų.

  • Nuskaitymo sąsajos pasirinkimas
    Daugiau informacijos apie nuskaitymą naudojantis "ABBYY FineReader" ir skaitytuvo tvarkyklės sąsaja bei jų perjungimas.
  • Šriftas yra per mažas
  • Ryškumo reguliavimas
  • Vaizdo raiškos nustatymas
  • Titulinių puslapių nuskaitymas
  • Teksto eilučių tiesinimas
  • Dokumentų fotografavimas
    Šis skyrius padės nustatyti skaitmeninę kamerą ir gauti dokumento vaizdą, kuris tiktų OCR.
  • Vaizdo dydžio sumažinimas


Nuskaitymo sąsajos pasirinkimas

"ABBYY FineReader" gali palaikyti ryšį su skaitytuvu dviem būdais:

  • per "ABBYY FineReader" sąsają

    Šiuo atveju nuskaitymo parinktys pasirenkamos dialogo lange "ABBYY FineReader", kuriame galite nurodyti raišką, ryškumą ir spalvų režimą. Taip pat galimos šios parinktys:

    1. daugiapuslapinių dokumentų nuskaitymas skaitytuvu be automatinio dokumentų dėklo
    2. dvipusis nuskaitymas (jei palaiko skaitytuvas)
Pastaba: Kai kuriuose skaitytuvų modeliuose parinkties Naudoti ABBYY FineReader sąsajągali nebūti.

  • per "TWAIN" arba "WIA" skaitytuvo tvarkyklę

    Šiuo atveju nuskaitymo parinktys nustatomos skaitytuvo tvarkyklės pateikiamame dialogo lange. Dialogo langas ir jo elementai yra aprašyti techniniuose skaitytuvo dokumentuose.

    Svarbu! Patikrinkite skaitytuvo dokumentaciją ir įsitikinkite, ar jis tinkamai nustatytas. Nepamirškite įdiegti su skaitytuvu pateikiamos programinės įrangos.

Naudojama numatytoji „ABBYY FineReader“ nuskaitymo sąsaja.

Lengva perjungti režimus:

  1. Pasirinkite Įrankiai>Parinktys… ir spustelėkite skirtuką 1. Nuskaityti/atidaryti.
  2. Parinktyje Skaitytuvas, pasirinkite Naudoti ABBYY FineReader sąsają arba Naudoti pirminę sąsają.


Šriftas yra per mažas

Norint gauti gerus OCR rezultatus, labai mažu šriftu atspausdintus dokumentus reikia nuskaityti aukštesne raiška.

  1. Spustelėkite mygtuką Nuskaityti.
  2. Atsidariusiame dialogo lange nurodykite raišką, kuria turi būti nuskaitytas dokumentas.
    Priklausomai nuo naudojamos nuskaitymo sąsajos, bus atidarytas arba "ABBYY FineReader" nuskaitymo dialogo langas, arba skaitytuvo tvarkyklės dialogo langas.
  3. Tęskite dokumento nuskaitymą.

Galite palyginti skirtinga skiriamąja geba nuskaitytus to paties dokumento vaizdus atidarydami juos lange Keisti mastelį režime Vaizdo elementas prie elemento (Peržiūra>Mastelio langas>Mastelis>Vaizdo elementas prie elemento):

Šaltinio vaizdas | Rekomenduojama raiška
 | 300 dpi įprastiems tekstams (atspausdintiems 10pt arba didesniu šriftu)
 | 400-600 dpi tekstams, kurie atspausdinti mažesniu šriftu (9pt arba mažesniu)


Ryškumo reguliavimas

Jeigu pasirinktas netinkamas ryškumo parametras, nuskaitymo metu "ABBYY FineReader" parodys įspėjimo pranešimą. Nuskaitant nespalvotu režimu, turėsite taip pat nustatyti ryškumo parametrus.

Nustatyti ryškumą:

  1. Spustelėkite mygtuką Nuskaityti.
  2. Atsidariusiame dialogo lange nurodykite ryškumą, kuriuo turi būti nuskaitytas dokumentas.
    Priklausomai nuo naudojamos nuskaitymo sąsajos, bus atidarytas arba "ABBYY FineReader" nuskaitymo dialogo langas, arba skaitytuvo tvarkyklės dialogo langas. Daugeliu atveju pakanka 50% vidutinės vertės.
  3. Tęskite dokumento nuskaitymą.

Jeigu gautame vaizde daug "pažeistų" arba "sulipusių" raidžių, problemos sprendimo ieškokite žemiau pateiktoje lentelėje.

Gautas vaizdas atrodo štai taip Rekomendacijos
OCR tinkamo vaizdo pavyzdys.

simboliai "pažeisti" arba labai neryškūs

  • Sumažinkite ryškumą, kad vaizdas būtų tamsesnis.

  • Nuskaitykite pustoniais. Ryškumas bus sureguliuotas automatiškai.

simboliai iškreipti, sulipę arba užpildyti
  • Padidinkite ryškumą, kad vaizdas būtų šviesesnis.
  • Nuskaitykite pustoniais. Ryškumas bus sureguliuotas automatiškai.


Vaizdo raiškos nustatymas

Vaizdo raiška parodo smulkiausias dokumento detales ir yra matuojama taškais colyje (dpi).

Geriausia raiška OCR 300 dpi.

Svarbu! "ABBYY FineReader" geriausiai atlieka OCR, kai vertikali ir horizontali raiška yra tokios pačios.

Pasirinkus per aukštus raiškos parametrus (aukštesnius nei 600 dpi) sulėtės OCR procesas, o kokybė nepagerės. Taip pat, jei raiškos reikšmė mažesnė nei 150 dpi, tai turės neigiamos įtakos OCR kokybei.

Kada reikia sureguliuoti vaizdo raišką:

  • Kai vaizdo raiška mažesnė nei 200 dpi, arba didesnė nei 600 dpi
  • Vaizdo raiška yra nestandartinė.
    Pavyzdžiui, faksai gali turėti 204 x 96 dpi raišką.

Nustatyti vaizdo raišką:

  1. Spustelėkite mygtuką Nuskaityti.
  2. Atsidariusiame dialogo lange nurodykite raišką, kuria turi būti nuskaitytas dokumentas.
    Priklausomai nuo naudojamos nuskaitymo sąsajos, bus atidarytas arba "ABBYY FineReader" nuskaitymo dialogo langas, arba skaitytuvo tvarkyklės dialogo langas.
  3. Nuskaityti dokumentą.

Patarimas: Vaizdo raišką galite nustatyti ir dialogo lange Redaguoti vaizdą (Puslapis>Redaguoti puslapio vaizdą…).


Titulinių puslapių nuskaitymas

Nuskaitant titulinius knygos puslapius, viename vaizde matysite abu puslapius. Žiūrėti vaizdo pavyzdį.

Norėdami pagerinti OCR kokybę, turite perskirti titulinius lapus į du atskirus vaizdus. Naudojantis "ABBYY FineReader" titulinių puslapių vaizdai gali būti perskiriami automatiniu arba neautomatiniu būdu.

Perskirti titulinius puslapius automatiniu būdu:

  1. Pasirinkite Įrankiai>Parinktys… ir spustelėkite 1. Nuskaityti/atidaryti skirtuką .
  2. Būdami parinktyje Vaizdo apdorojimas pasirinkite Perskirti dvigubus puslapius.
  3. Nuskaitykite titulinius puslapius.

Perskirti titulinius puslapius neautomatiniu būdu:

  1. Atidarykite dialogo langą Redaguoti vaizdą (Puslapis>Redaguoti puslapio vaizdą…);
  2. Norėdami perskirti vaizdą, naudokite meniu Išskleisti parinktis ir mygtukus.


Teksto eilučių tiesinimas

Nuskaitant labai storas knygas arčiau prie įrišimo esantis tekstas gali būti iškraipytas. Taip pat ir fotografuojant tekstą skaitmeniniu fotoaparatu prie krašto esantis tekstas gali būti iškraipytas.

Pataisyti eilučių iškreipimą:

  1. Pasirinkite Puslapis>Redaguoti puslapio vaizdą…
  2. Spustelėkite Neiškreipti & Ištiesinti, o tada spustelėkite Ištiezsinti teksto linijas.

Pastaba: Teksto eilučių tiesinimas gali šiek tiek užtrukti.


Vaizdų redagavimas

Jeigu nuskaitytas dokumentas "nešvarus", netvarkingos jo eilutės, pakeistos spalvos, trūkumus galite pašalinti neautomatiniu būdu.

Redaguoti vaizdą:

  1. Pasirinkite Puslapis> Redaguoti puslapio vaizdą…
  2. Atsidariusiame dialogo lange Redaguoti vaizdą pasinaudokite vaizdo redagavimo įrankiais ir:
    • panaikinkite iškreipimą ir ištiesinkite eilutes
    • pasukite vaizdą
    • perskirkite vaizdą
    • apkarpykite vaizdą
    • apverskite vaizdą
    • pakeiskite vaizdo raišką
    • ištrinkite vaizdo dalį
  3. Baigę redaguoti vaizdą, uždarykite dialogo langą spustelėdami [image].


Dokumentų fotografavimas

Norint daryti dokumentų nuotraukas, reikia įgūdžių ir patirties. Fotoaparato techninės savybės ir fotografavimo sąlygos taip pat labai svarbios.

Pastaba: Norėdami gauti išsamią informaciją apie fotoaparato nustatymus, peržiūrėkite su fotoaparatu pateiktus dokumentus.

Prieš pradedant fotografuoti...

  1. Įsitikinkite, ar visas puslapis telpa į kadrą.
  2. Įsitikinkite, ar apšvietimas tolygiai pasiskirstęs puslapyje ir ar nėra tamsių sričių bei šešėlių.
  3. Jeigu reikia, ištiesinkite puslapį ir nustatykite fotoaparatą lygiagrečiai dokumento plokštumai, kad objektyvas būtų nukreiptas į fotografuojamo dokumento centrą.

Norėdami sužinoti apie reikiamas fotoaparato specifikacijas ir fotografavimo režimus, spustelėkite žemiau pateiktas temas.

Skaitmeninio fotoaparato reikalavimai Fotografavimo režimai Ką daryti jeigu...

Minimalūs reikalavimai

  • 2 mln. vaizdo elementų daviklis
  • Kintamo fokusavimo objektyvas (mobiliuosiuose telefonuose ir nešiojamuose įrenginiuose įprasti fiksuoto fokusavimo fotoaparatai paprastai duoda vaizdus netinkančius OCR)

Rekomenduojami reikalavimai

  • 5 mln. vaizdo elementų daviklis
  • Galimybė išjungti blykstę
  • Neautomatinis diafragmos valdymas arba diafragmos pirmenybės režimas
  • Neautomatinis fokusavimas
  • Apsaugos nuo sujudėjimo sistema, kitu atveju rekomenduojama naudoti trikojį
  • Optinis mastelio keitimas

Apšvietimas
Įsitikinkite, ar tinkamas apšvietimas—rekomenduojamas dienos apšvietimas. Naudodami dirbtinį apšvietimą, naudokite du šviesos šaltinius, išdėstytus taip, kad nebūtų šešėlių.

Fotoaparato nustatymas
Rekomenduojama naudoti trikojį. Objektyvas turi būti nustatytas lygiagrečiai dokumento plokštumai ir nukreiptas į teksto centrą.

Naudojant optinį mastelio keitimą, atstumas tarp fotoaparato ir dokumento turi būti toks, kad visas dokumentas tilptų į kadrą. Paprastai šis atstumas yra 50 – 60 cm.

Blykstė
Jeigu apšvietimas yra pakankamas, išjunkite blykstę ir išvengsite puslapio blizgesio bei ryškių šešėlių. Esant blogam apšvietimui, pabandykite naudoti blykstę maždaug 50 cm atstumu, tačiau net ir tada rekomenduojame naudoti papildomą apšvietimą.

Svarbu! Jeigu naudosite blykstę fotografuodami ant blizgaus popieriaus atspausdintus dokumentus, atspindys bus itin ryškus.

Baltos spalvos balansas
Jei fotoaparate numatyta galimybė, naudokite baltą popieriaus lapą ir nustatykite baltos šviesos balansą. Kitu atveju pasirinkite geriausiai esamas apšvietimo sąlygas atitinkantį baltos spalvos balanso režimą.

Nepakankamas apšvietimas

Pabandykite:

  • Pasirinkti didesnes diafragmos reikšmes
  • Pasirinkti didesnes ISO reikšmes jautrumui
  • Naudoti neautomatinį fokusavimą, jeigu fotoaparatas negali automatiškai užfiksuoti fokusavimo

Vaizdas yra per tamsus ir žemas kontrastas

Pabandykite naudoti papildomus šviesos šaltinius. Kitu atveju atidarykite diafragmą.

Vaizdas nepakankamai ryškus

Automatinis fokusavimas gali tinkamai neveikti esant prastam apšvietimui arba bandant fotografuoti dokumentą iš arti. Esant blogam apšvietimui, pabandykite naudoti papildomą šviesos šaltinį. Fotografuodami dokumentą iš arti, pabandykite naudoti makrokomandų (arba priartinimo) režimą. Kitu atveju, jeigu fotoaparate yra neautomatinis fokusavimas, fokusuokite fotoaparatą neautomatiniu būdu.

Jeigu tik dalis vaizdo yra neryški, pabandykite naudoti mažesnę diafragmą. Padidinkite atstumą tarp dokumento bei fotoaparato ir naudokite maksimalų priartinimą. Fokusuokite maždaug tarp vaizdo centro ir jo krašto.

Esant blogam apšvietimui ir fotografuojant automatiniu režimu, fotoaparatas naudos lėtesnį užrakto greitį ir dėl to nuotraukos bus ne tokios ryškios. Tokiu atveju pabandykite:

  • Jeigu yra, įjunkite apsaugos nuo sujudėjimo sistemą.
  • Naudokite automatinį atleidimą ir išvenkite fotoaparato sujudėjimo spaudžiant fotografavimo mygtuką (net ir naudojant trikojį).

Naudojant blykstę vaizdo centras blizga

Išjunkite blykstę. Kitu atveju pabandykite fotografuoti iš toliau.


Vaizdo dydžio sumažinimas

Jeigu dokumente nėra spalvotų paveikslėlių, spalvotų šriftų arba fonų arba galutiniame dokumente spalvos nebūtinos, galite įrašyti nespalvotą vaizdą. Nespalvoti vaizdai užima mažiau vietos diske.

  1. Pasirinkite Įrankiai>Parinktys… ir spustelėkite skirtuką 1. Nuskaityti/atidaryti.
  2. Pasirinkite Keisti vaizdo spalvą ir pilkos atspalvius į nespalvoto dokumento.
  3. Nuskaityti dokumentą arba atidaryti jo vaizdą.
  4. Atlikite vieną iš šių veiksmų:
    • Pasirinkite Rinkmena>Įrašyti vaizdus…, norėdami įrašyti puslapio vaizdą.
      Išsamią informaciją žr.: Puslapio vaizdo įrašymas.
    • Pasirinkite Rinkmena>Įrašyti FineReader dokumentą…, norėdami įrašyti "ABBYY FineReader" dokumentą.
      Išsamesnę informaciją žr.: Darbas su ABBYY FineReader dokumentais.


Patarimai kaip pagerinti OCR kokybę

Optinio spektro analizavimas yra procesas, kurio metu dokumentų vaizdai konvertuojami į redaguojamus tekstinius failus. Šiame skyriuje pateikiami patarimai, kaip tinkamai pasirinkti OCR parinktis atsižvelgiant į dokumento struktūrą ir kaip elgtis nestandartinėse situacijose, kai reikia nustatyti papildomus parametrus.

  • OCR parinktys
  • Netinkamas atpažinto teksto šriftas arba kai kurie simboliai pakeisti "?" arba "□"
  • Popieriniame dokumente naudojami dekoratyviniai (nestandartiniai) šriftai
  • Sudėtinga popierinio dokumento struktūra neatkuriama elektroniniame dokumente
  • Lentelė neaptikta
  • Netinkamai aptikti lentelės langeliai
  • Paveikslėlis neaptiktas
  • Brūkšninis kodas neaptiktas
  • Vertikalus arba atvirkštinis tekstas tinkamai neatpažintas
  • Sričių tipų ir sričių kraštinių nustatymas


OCR parinktys

Tinkamas OCR parinkčių pasirinkimas labai svarbus nepriekaištingam ir greitam OCR. Pasirinkimas priklauso ne tik nuo popierinio dokumento tipo ir sudėtingumo, bet ir nuo to, kaip ketinate panaudoti elektroninę versiją.

OCR parinktys sugrupuotos skirtuke 2. Skaityti, esančiame dialogo lange Parinktys (Įrankiai>Parinktys…).

Svarbu!"ABBYY FineReader" automatiškai atpažįsta puslapius, kuriuos pridedate prie dokumento naudodami esamus dokumento parametrus. Galite išjungti automatinę analizę ir OCR naujai pridėtiems atvaizdams skirtuke 1. Nuskaityti/atidaryti, dialogo lange Parinktys (Įrankiai>Parinktys…).

Pastaba: Jeigu OCR parinktis pakeisite po to, kai dokumentas buvo atpažintas, iš naujo paleiskite OCR procesą ir naudokite naujas parinktis.

Skirtuke 2. Skaityti, esančiame dialogo lange Parinktys, galimos šios parinktys:

  • Skaitymo režimas
    Pasirinkite skaitymo režimą.
    Daugiau...

    Galimi du skaitymo režimai:

    • Visko nuskaitymas
      Naudojant šį režimą, "ABBYY FineReader" išanalizuos ir atpažins tiek paprastus dokumentus, tiek sudėtingo išdėstymo dokumentus, ypač tinka dokumentams, kurių tekstas atspausdintas ant spalvoto arba rastrinio fono, bei dokumentams su sudėtingomis lentelėmis (įskaitant lenteles su baltomis tinklelio linijomis ir spalvotais langeliais).
      Pastaba: Palyginus su režimu Spartusis, režimas Išsamus užima daugiau laiko, tačiau užtikrina geresnę atpažinimo kokybę.
    • Spartusis skaitymas
      Šį režimą rekomenduojame apdorojant didelius paprasto išdėstymo dokumentų kiekius ir aukštos kokybės paveikslėlius.

    Priklausomai nuo poreikių, pasirinkite Visko nuskaitymasarba Spartusis skaitymas.

  • Lentelės apdorojimas
    Pasirinkite, kaip bus apdorojamos lentelės.
    Daugiau...

    • Rasti tik lenteles su tiksliais skyrikliais
      Pasirinkite šią parinktį, jeigu norite, kad atpažįstamos būtų tik lentelės su detaliais skyrikliais.
    • Viena teksto eilutė lentelės langelyjePasirinkite šią parinktį, jeigu norite, kad kiekviena teksto eilutė būtų įrašoma į atskitą lentelės langelį. Jeigu ši parinktis išjungta, lentelės langeliuose gali būti daugiau nei viena teksto eilutė.

  • Mokymas
    Rašto mokymas yra numatytai išjungtas. Pasirinkite parinktį Naudotojo mokymo šablonas, jeigu norite išmokyti "ABBYY FineReader" naujų simbolių, kai ji atlieka puslapių OCR.
    Daugiau...

    Rašto mokymasis naudingas šių tipų tekstams:

    • Dekoratyviniais šriftais atspausdintiems tekstams
    • Tekstams, kuriuose yra specialių simbolių (pvz.: matematiniai simboliai)
    • Didelės apimties (daugiau nei 100 puslapių) dokumentams, kurių atspausdinimo kokybė yra prasta.

    Galite naudoti įtaisytuosius simbolių raštus arba sukurti savus. Parinktyje Mokymas pasirinkite reikiamą parinktį.


Netinkamas atpažinto teksto šriftas arba kai kurie simboliai pakeisti "?" arba "□"

Jeigu matote, kad kai kurias raides lange Tekstas pakeitė simboliai "?" arba "□", patikrinkite, ar atpažintam tekstui rodyti pasirinktas šriftas turi visus tekste naudojamus simbolius.
Geriausiai tinkančius šriftus rasite Kalbos ir jų šriftai.

Atpažinto teksto šriftą galite pakeisti nepaleisdami OCR proceso iš naujo.

Pakeisti nedidelio dokumento šriftą:

  1. Pasirinkite teksto fragmentą, kuriame keli simboliai rodomi netinkamai.
  2. Spustelėkite parinktį dešiniuoju pelės klavišu ir kontekstiniame meniu pasirinkite Ypatybės.
  3. Atsidariusioje srityje Teksto ypatybės pasirinkite reikiamą šriftą.
    Pasirinktame teksto fragmente atitinkamai pasikeis šriftas.

Pakeisti didelio dokumento šriftą, kuriame naudojami stiliai:

  1. Meniu Įrankiai pasirinkite Stilių redagavimo priemonė…
  2. Atsidariusiame dialogo lange Stilių redagavimo priemonė pasirinkite reikiamą stilių ir pakeiskite jo šriftą.
  3. Spustelėkite TAIP.
    Šriftas pasikeis visuose teksto fragmentuose, kuriuose šis stilius naudojamas.

Svarbu! Jeigu "ABBYY FineReader" dokumentas buvo atpažintas arba redaguotas naudojant kitą kompiuterį, tai šiame kompiuteryje dokumento tekstas gali būti rodomas netinkamai. Tokiu atveju įsitikinkite, ar visi šiame dokumente naudojami šriftai įdiegti Jūsų kompiuteryje.


Popieriniame dokumente naudojami dekoratyviniai (nestandartiniai) šriftai

Galbūt norėsite pasinaudoti mokymo režimu, kad pagerintumėte tų dokumentų OCR kokybę, kuriuose naudojami dekoratyviniai šriftai arba specialūs simboliai (pvz.: matematiniai simboliai).

Mokymo režime simboliams sukuriamas vartotojo raštas. Šis vartotojo raštas bus naudojamas atliekant viso teksto OCR.
Išsamią informaciją žr.: Vartotojo rašto mokymas.

Naudoti raštą dokumentui atpažinti:

  1. Atidarykite dialogo langą Parinktys (Įrankiai>Parinktys…) ir spustelėkite skirtuką 2. Skaityti.
  2. Parinktyje Mokymas pasirinkite parinktį Naudotojo mokymo šablonas.

    Pastaba: Jeigu pasirinksite parinktį Naudoti įdėtuosius šablonus, "ABBYY FineReader" atlikdama OCR naudos ir vartotojo raštą, ir gamykliškai nustatytus raštus.

  3. Spustelėkite mygtuką Šablonų redagavimo priemonė….
  4. Atsidariusiame dialogo lange Šablono redagavimo priemonė pasirinkite norimą raštą ir spustelėkite Uždaryti.
    Išsamią informaciją žr.: Vartotojo rašto pasirinkimas.
  5. Pagrindiniame "ABBYY FineReader" lange spustelėkite mygtuką Skaityti.


Sudėtinga popierinio dokumento struktūra neatkūriama elektroniniame dokumente

Prieš atlikdama dokumento OCR, "ABBYY FineReader" aptinka sritis, kuriose yra tekstas, paveikslėliai, lentelės ir brūkšniniai kodai. Remdamasi šia analize programa nustato, kurios sritys ir kokia tvarka turi būti atpažintos. Taip pat ši informacija naudojama atkuriant originalų formatavimą.

Pridėjus "ABBYY FineReader" dokumente naujų puslapių, programa automatiškai išanalizuoja jų formatavimą. Jeigu formatavimas labai sudėtingas, kai kuiros sritys gali būti aptiktos netinkamai, todėl galbūt norėsite nustatyti tik šias sritis, o ne brėžti visas sritis neautomatiniu būdu.

Nustatyti sritis:

  1. Sritims modifikuoti naudokite lango Vaizdas viršuje esančioje įrankių juostos srities įrankius.
  2. Paleiskite OCR procesą dar kartą.

Norėdami gauti daugiau informacijos, žr.:

  • Sričių tipų ir sričių kraštinių nustatymas (aprašomi srities įrankiai)
  • Lentelė neaptikta (pateikiamos instrukcijos, kaip nubrėžti lentelės sritį)
  • Netinkamai aptikti lentelės langeliai (trikčių šalinimas aptinkant langelius)
  • Paveikslėlis neaptiktas (pateikiamos instrukcijos, kaip nubrėžti paveikslėlio sritį)
  • Brūkšninis kodas neaptiktas (pateikiamos instrukcijos, kaip nubrėžti brūkšninio kodo sritį)


Lentelė neaptikta

Lentelės sritys pažymi lenteles arba lentelės pavidalu išdėstytus teksto fragmentus. Jeigu programai nepavyksta automatiškai aptikti lentelės, naudodami įrankį Lentelė nubrėžkite lentelės sritį aplink lentelę neautomatiniu būdu.

  1. Lango Vaizdas viršuje esančioje įrankių juostoje pasirinkite [image] ir naudodamiesi pele nubrėžkite stačiakampį aplink vaizdo lentelę.

  2. Būdami stačiakampyje spustelėkite dešinįjį pelės klavišą ir kontekstiniame meniu pasirinkite Analizuoti lentelės struktūrą. Jeigu reikia, koreguokite rezultatus.

  3. Paleiskite OCR procesą dar kartą.

Bet kurios srities tipą galite pakeisti į Lentelė: spustelėkite srities viduje dešinįjį pelės klavišą ir pasirinkite Keisti srities tipą>Lentelė.
Triktims šalinti, žr.: Netinkamai aptikti lentelės langeliai.


Netinkamai aptikti lentelės langeliai

Jeigu "ABBYY FineReader" netinkamai aptiko lentelės eilutes ir stulpelius, galbūt norėsite nustatyti automatinės analizės rezultatus ir paleisti OCR procesą iš naujo. Sudėtingos lentelės pavyzdys...

Lentelės srities nustatymo būdai:

  • Lango Vaizdas įrankiai

    1. Lentelėje galite pridėti arba pašalinti vertikalias ir horizontalias eilutes. Lango Vaizdas viršuje esančioje įrankių juostoje pasirinkite [image], [image] arba [image].
    2. Jeigu lentelės langelyje yra tik paveikslėlis, skyde Srities ypatybės (norėdami matyti skydą, spustelėkite sritį dešiniuoju pelės klavišu ir pasirinkite Srities ypatybės) pasirinkiteSu pasirinktais langeliais elgtis kaip su paveikslėliu.
      Jeigu langelyje yra ir tekstas, ir paveikslėlis, langelio viduje nubrėžkite atskirą paveikslėlio sritį.

  • Kontekstinio meniu komandos

    Dešiniuoju pelės klavišu spustelėkite norimą nustatyti lentelės sritį ir kontekstiniame meniu pasirinkite:

    • Analizuoti lentelės struktūrą jeigu norite, kad programa aptiktų ir nubrėžtų vertikalias, ir horizontalias eilutes lentelėje. Jeigu reikia, nustatykite eilutės naudodamiesi lango Vaizdas įrankių juostos įrankiais.
    • Sulieti langelius, Perskelti langelius arba Sulieti eilutes pasirinktiems langeliams sulieti arba perskelti.

  • Dialogo langas Parinktys

    Pažymėti kiekvieną teksto eilutę kaip atskirą lentelės langelį:
    1. Pasirinkite Įrankiai>Parinktys… ir spustelėkite skirtuką 2. Skaityti.
    2. Parinktyje Lentelės apdorojimas pasirinkite Viena teksto eilutė lentelės langelyje.
    3. Paleiskite OCR procesą dar kartą.

Pastaba: Gali tekti pakoreguoti automatinės lentelės analizės rezultatus, jeigu lentelėje yra langelių, kuriuose yra vertikalus tekstas.
Triktims šalinti žr.: Vertikalus arba atvirkštinis tekstas neaptiktas.

Daugiau informacijos apie sričių tipus ir jų nustatymą žr.: Sričių tipų ir sričių kraštinių nustatymas.


Paveikslėlis neaptiktas

Paveikslėlio sritys pažymi dokumente esančius paveikslėlius. Paveikslėlio sritis galite naudoti norėdami pasirinkti teksto fragmentus, kuriuos norite traktuoti kaip paveikslėlius. Jeigu programai nepavyksta automatiškai aptikti paveikslėlio, naudokite įrankį Paveikslėlis ir nubrėžkite paveikslėlio sritį aplink paveikslėlį neautomatiniu būdu.

  1. Lango Vaizdas viršuje esančioje įrankių juostoje pasirinkite įrankį [image] ir naudodamiesi pelyte nupieškite stačiakampį apie vaizdo paveikslėlį.
  2. Paleiskite OCR procesą dar kartą.

Bet kurios srities tipą galite pakeisti į Paveikslėlis: spustelėkite srities viduje dešinįjį pelės klavišą ir pasirinkite Keisti srities tipą>Paveikslėlis.

Daugiau informacijos apie sričių tipus ir jų nustatymą žr.: Sričių tipų ir sričių kraštinių nustatymas


Brūkšninis kodas neaptiktas

Brūkšninio kodo sritys žymi dokumente esančius brūkšninius kodus. Jeigu norite, kad brūkšninis kodas būtų generuojamas kaip raidžių ir skaičių seka, o ne paveikslėlis, pasirinkite brūkšninį kodą ir pakeiskite srities tipą į Brūkšninis kodas.

Padaryti, kad "ABBYY FineReader" aptiktų brūkšninius kodus:

  1. Pasirinkite Įrankiai>Parinktys…, o tada spustelėkite skirtuką Papildoma.
  2. Įsitikinkite ar pasirinkta Ieškoti brūkšninio kodo parinktyje Skaitymas, o tada spsustelėkite Gerai ir uždarykite dialogo langą.
  3. Padarykite aktyvų langą Vaizdas.
  4. Laikykite nuspaustus klavišus CTRL+SHIFT+ALT ir aplink vaizdo brūkšninį kodą nubrėžkite stačiakampę sritį.
  5. Norėdami paleisti OCR procesą, spustelėkite Skaityti.

ABBYY FineReader 9.0 palaikomi brūkšninių kodų tipai...

Brūkšninių kodų tipai

 Kodas 3 iš 9
Tikrinti 3 iš 9 kodą
3 iš 9 kodas be žvaigždutės
Kodo juosta
Kodas 93
Kodas 128
EAN 8
EAN 13
IATA 2 iš 5
Inerleaved 2 iš 5
Tikrinti Inerleaved 2 iš 5
Matrix 2 iš 5
Postnet
Industrial 2 iš 5
UCC-128
UPC-A
UPC-E
PDF417


Vertikalus arba atvirkštinis tekstas tinkamai neatpažintas

Atpažinto teksto fragmente gali būti daug klaidų, jeigu fragmento padėtis buvo nustatyta netinkamai arba fragmento tekstas buvo atvirkštinis (t.y. šviesus tekstas atspausdintas ant tamsaus fono).

Norėdami pašalinti problemą:

  1. Lange Vaizdas pasirinkite sritį arba lentelės langelį, kuriame yra vertikalus arba atvirkštinis tekstas

    (t.y. šviesus tekstas atspausdintas ant tamsaus fono).

  2. Lange Vaizdas, skyde Srities ypatybės (norėdami matyti skydą, spustelėkite sritį dešiniuoju pelės klavišu ir pasirinkite Srities ypatybės)pasirinkite:
    • Vertikalus (iš viršaus žemyn) arba Vertikalus (iš apačios į viršų) išplečiamajame sąraše Padėtis.

      arba

    • Atvirkštinis išplečiamajame sąraše Inversija
  3. Paleiskite OCR procesą dar kartą.

Daugiau informacijos apie sričių tipus ir jų nustatymą žr.: Sričių tipų ir sričių kraštinių nustatymas.


Sričių tipų ir sričių kraštinių nustatymas

Prieš atlikdama dokumento OCR, "ABBYY FineReader" aptinka sritis, kuriose yra tekstas, paveikslėliai, lentelės ir brūkšniniai kodai. Remdamasi šia analize programa nustato, kurios sritys ir kokia tvarka turi būti atpažintos. Taip pat ši informacija naudojama atkuriant originalų formatavimą. Skirtingų tipų kraštinių sritys yra skirtingų spalvų.

Pakeisti srities kraštinės spalvas:

  1. Pasirinkite Įrankiai>Parinktys… ir spustelėkite skirtuką Vaizdas.
  2. Parinktyje Išvaizda pasirinkite srities tipą, o tada spustelėkite greta parinkties Spalva esantį spalvotą stačiakampį ir atidarykite spalvų paletę.

Dabar pasirinktos srities kraštinės yra paryškintos, o ši sritis vadinama aktyvia. Norėdami naršyti sritis, galite naudoti klavišą Tabuliacijos žymė. Visos sritys yra sunumeruotos, o jų numeriai nustato naršymo tvarką.

Jeigu srities tekstas netelpa rėmuose (taip gali nutikti redaguojant atpažintą tekstą), už neaktyvios srities rėmų likęs tekstas gali būti nematomas ekrane. Apie tai praneš ant srities rėmų atsiradę raudoni žymekliai. Kuomet sritis tampa aktyvi, jos rėmas išplečiamas tiek, kad ekrane tilptų visas tekstas.

Srities nustatymo įrankiai yra lango Vaizdas viršuje esančioje įrankių juostoje.
Svarbu! Pabaigę nustatyti sritis, paleiskite OCR procesą dar kartą.

Naujos srities sukūrimas

  1. Pasirinkite įrankį įrankių lango Vaizdas viršuje esančioje įrankių juostoje:

    nubrėžia atpažinimo sritį

    nubrėžia teksto sritį

    nubrėžia paveikslėlio sritį

    nubrėžia lentelės sritį

  2. Norėdami nubrėžti stačiakampį aplink sritį, naudokite pelę.

Norėdami nubrėžti sritį be atitinkamų įrankių, galite naudoti šiuos sparčiuosius prieigos klavišus:

  • CTRL+SHIFT nubrėžia teksto sritį
  • ALT+SHIFT nubrėžia paveikslėlio sritį
  • CTRL+ALT nubrėžia lentelės sritį
  • CTRL+SHIFT+ALT nubrėžia brūkšninio kodo sritį

Norėdami pakeisti srities tipą, spustelėkite sritį dešiniuoju pelės mygtuku, pasirinkite Keisti srities tipą, ir kontekstiniame meniu pasirinkite reikiamą tipą.

Srities kraštinių nustatymas

  1. Spustelėkite srities kraštinę ir laikykite nuspaustą kairįjį pelės mygtuką. Pelės žymiklis pasikeis į dvigubą rodyklę.
  2. Vilkite žymiklį norima kryptimi.
  3. Atleiskite pelės klavišą.

Pastaba: Jeigu spustelėsite srities kampą, vienu metu galėsite perkelti horizontalų ir vertikalų srities rėmą.

Srities dalių pridėjimas / pašalinimas

  1. Pasirinkite įrankį [image] / [image].
  2. Nustatykite pelės žymiklį srities viduje ir nubrėžkite stačiakampį. Atleidus pelės klavišą, srityje bus pridėta arba pašalinta stačiakampė dalis.
  3. Jeigu reikia, nustatykite srities kraštinę.

Pastaba:

  1. Norėdami pridėti / pašalinti lentelės srities dalis, šiais įrankiais naudotis negalite.
  2. Srities kraštines galite pakeisti pridėdami naujus taškus (skaidymo taškus). Naudodamiesi pele perkelkite suskaidytos kraštinės segmentus bet kuria kryptimi. Norėdami pridėti naują tašką, paspauskite CTRL+SHIFT, nustatykite pelės žymiklį toje vietoje, kurioje norite padėti naują tašką (žymiklis pasikeis į kryžių) ir spustelėkite kraštinę. Bus sukurtas naujas taškas.
  3. "ABBYY FineReader" taiko tam tikrus sričių formų apribojimus. Kad būtų sėkmingai atpažintos, srities teksto eilutės turi būti nepertrauktos. Taikydama šiuos reikalavimus, pridedant arba naikinant srities dalis, "ABBYY FineReader" automatiškai pataiso srities kraštines. Taip pat programa draudžia tam tikrus veiksmus, kurių metu perkeliami srities kraštinę formuojantys segmentai.

Vienos arba kelių sričių pasirinkimas

  • Pasirinkite įrankį [image], [image] arba [image] ir, laikydami nuspaustą klavišą CTRL, spustelėkite norimas pasirinkti sritis. Norėdami panaikinti pasirinkimą, spustelėkite sritį dar kartą.

Srities perkėlimas

  • Pasirinkite norimą perkelti sritį ir, laikydami nuspaustą klavišą CTRL, perkelkite sritį į norimą vietą.

Srities pernumeravimas

  1. Pasirinkite įrankį [image].
  2. Spustelėkite sritis norima tvarka. Sričių turinys galutiniame tekste bus rodomas tokia pačia tvarka.

Srities naikinimas

Panaikinti sritį:

  • Pasirinkite įrankį [image] ir spustelėkite norimą panaikinti sritį arba
  • Spustelėkite sritį dešiniuoju pelės klavišu ir kontekstiniame meniu pasirinkite Trinti sritį arba
  • Pasirinkite norimą panaikinti sritį ir paspauskite DEL

Panaikinti visas sritis:

  • Dešiniuoju pelės klavišu spustelėkite bet kurioje lango Vaizdas vietoje ir kontekstiniame meniu pasirinkite Panaikinti visas sritis ir tekstą.

Svarbu! Jeigu panaikinsite anksčiau atpažintą sritį, su ja susietas tekstas lange Tekstas taip pat bus panaikintas.

Teksto padėties keitimas

  • Skydo Srities ypatybės (norėdami matyti skydą, spustelėkite sritį dešiniuoju pelės klavišu ir pasirinkite Srities ypatybės) išplečiamajame sąraše Padėtis pasirinkite reikiamą teksto padėtį.


Atpažinto teksto tikrinimas ir redagavimas

Pasibaigus OCR procesui atpažintas tekstas rodomas lange Tekstas, kur, jei reikia, galima jį tikrinti ir redaguoti.

  • Teksto tikrinimas teksto lange
  • Teksto tikrinimas rašybos tikrinimo dialogo lange
  • Vartotojo žodynas: žodžių pridėjimas ir pašalinimas
  • Stilių naudojimas
  • Hipersaitų redagavimas
  • Lentelių redagavimas
  • Antraščių, poraščių ir puslapio išnašų redagavimas


Teksto tikrinimas teksto lange

Atpažintą tekstą galite tikrinti ir redaguoti lange Tekstas. Teksto formatavimo įrankiai ir įrašymo parinktys yra lango Tekstas viršuje esančioje įrankių juostoje.
Norėdami gauti daugiau informacijos apie įrašymo parinktis, žr.: Rezultatų įrašymas.

Norėdami redaguoti atpažintus rezultatus, pasirinkite įrankį

  • lango Tekstas viršuje esančioje įrankių juostoje arba
  • skyde Teksto ypatybės, esantį lango Tekstas apačioje (spustelėkite bet kurioje lango vietoje ir kontekstiniame meniu pasirinkite Ypatybės, kad skydas būtų matomas)

Norėdami greitai pereiti prie kito arba ankstesnio negarantuoto simbolio, galite naudoti mygtuką [image] arba [image].

Norėdami gauti daugiau informacijos apie įrankių juostų tinkinimą, žr.: Darbo srities tinkinimas.


Tikrinti rašybą

Rašybos tikrinimas

žodžius, kuriuose yra negarantuotų simbolių, galite patikrinti dialogo lange Tikrinti rašybą (Įrankiai>Tikrinti rašybą…).

Šiame dialogo lange galite pasirinkti ir pritaikyti (nepritaikyti) siūlomus pakeitimus dabar pavartotam žodžiui arba visiems šiems žodžiams tekste.

  • Spustelėjus Nepaisyti žodis praleidžiamas neatlikus pakeitimų.
    Paryškinimas bus pašalintas.
  • Spustelėjus Pakeisti žodis pakeičiamas pasiūlymų sąraše pasirinktu žodžiu.
  • Spustelėjus Pridėti… pasirinktas žodis pridedamas žodyne.
    Kai kitą kartą tikrinsite rašybą tekste, šis žodis nebebus nurodomas kaip klaida.
    Norėdami sužinoti daugiau, žr.: Vartotojo žodynas: žodžių pridėjimas ir pašalinimas.

Patarimas: norėdami tinkinti rašybos tikrinimą, spustelėkite mygtuką Parinktys… dialogo lange Tikrinti rašybą.


Vartotojo žodynas: žodžių pridėjimas ir pašalinimas

Jeigu tekste daug specialių terminų, trumpinių ir tikrinių daiktavardžių, galite pagerinti OCR kokybę pridėję šiuos žodžius vartotojo žodyne. Kiekvienam žodžiui, kurį pridedate, "ABBYY FineReader" sugeneruos visas galimas to žodžio formas, kad kitą kartą sutikusi tą žodį galėtų jį tinkamai atpažinti, net jeigu jis pavartotas daugiskaitos forma (daiktavardžiai), su galūnėmis -ing, -ed (veiksmažodžiai) ir t.t.

Pridėti žodį žodyne tikrinant rašybą:

  1. dialogo lange Tikrinti rašybą spustelėkite mygtuką Pridėti….

  2. Dialogo lange Pirminė forma įveskite šią informaciją:

    • Kalbos dalis (Daiktavardis, Būdvardis, Veiksmažodis, Nekaitomas)
    • Jeigu žodis visada rašomas didžiąja raide, pasirinkite Tikrinis vardaselementą.
    • Pirminė žodžio forma
  3. Spustelėkite TAIP. Atsidarys dialogo langas Sukurti paradigmą.
    Programa "ABBYY FineReader" paklaus apie visas galimas žodžio formas, kad galėtų sukurti Jūsų pridedamo žodžio paradigmą. Norėdami atsakyti į šiuos klausimus, spustelėkite Taip arba Ne. Jeigu suklysite, spustelėkite mygtuką Iš naujo ir programa "ABBYY FineReader" pakartos klausimą. Sukurta paradigma bus rodoma dialogo lange Paradigma.

  4. Svarbu! Paradigmas galima sukurti tik tiems žodžiams, kurie pridėti šiomis kalbomis: anglų, ispanų, italų, vokiečių (senoji ir naujoji rašyba), rusų, ukrainiečių ir prancūzų.

Jeigu norite, kad Jūsų pridedamiems angliškiems žodžiams nebūtų kuriamos paradigmos ir norite įvesti juos be kaitaliojimų, skirtuke Papildoma spustelėkite mygtuką Rašybos tikrinimo nustatymai… ir pasirinkite Praleisti paklausimą apie žodžių formas (tik anglų kalbos žodyno).

Pridėti arba pašalinti žodį peržiūrint žodyną:

  1. meniu Įrankiai pasirinkite Peržiūrėti žodynus…
  2. Atsidariusiame dialogo lange Pasirinkti žodyną pasirinkite reikiamą kalbą ir spustelėkite Peržiūrėti…
  3. Atsidariusiame dialogo lange Žodynas įveskite žodį ir spustelėkite Pridėti… arba pasirinkite žodį ir spustelėkite Ištrinti.

Jeigu žodis, kurį norite pridėti jau yra žodyne, bus parodytas apie tai informuojantis pranešimas. Galbūt norėsite peržiūrėti jo paradigmas. Jeigu manote, kad paradigma yra neteisinga, spustelėkite mygtuką Pridėti… dialogo lange Pridėti žodį ir sukurkite naują paradigmą.

Galite importuoti ankstesnėse programos "ABBYY FineReader" versijose (palaikomos 6.0, 7.0 ir 8.0 versijos) sukurtus vartotojo žodynus.

  1. Meniu Įrankiai pasirinkite Peržiūrėti žodynus…, o tada pasirinkite reikiamą kalbą ir spustelėkite Peržiūrėti…
  2. Atsidariusiame dialogo lange Žodynas spustelėkite mygtuką Importuoti… ir pasirinkite norimą importuoti žodyno failą (jo plėtinys turi būti: *.pmd, *.txt arba *.dic).


Stilių naudojimas

Programa "ABBYY FineReader" leidžia kurti ir redaguoti tekstų stilius. Būdami stiliaus rengyklėje galite pateikti formatavimo parametrų rinkinį tekstui, sugrupuotam po vienu pavadinimu. Galite pasinaudoti sukurtais stiliais ir greitai nustatyti atpažinto teksto formatavimą lange Tekstas.

Pritaikyti stilių pasirinktam teksto fragmentui:
  1. lange Tekstas pasirinkite norimą formatuoti teksto fragmentą.
  2. Spustelėkite parinktį dešiniuoju pelės klavišu ir kontekstiniame meniu pasirinkite Ypatybės.

  3. Atsidariusioje srityje Teksto ypatybės, galimų stilių sąraše, pasirinkite reikiamą stilių.

Pastaba: įrašant atpažintus tekstus RTF, DOC, WordML ir DOCX formatais, visi stiliai yra išlaikomi.

Sukurti, redaguoti, peržiūrėti arba naikinti stilių:

  1. meniu Įrankiai pasirinkite Stilių redagavimo priemonė…
  2. Atsidariusiame dialogo lange Stilių redagavimo priemonė, galimų stilių sąraše, pasirinkite reikiamą stilių ir atlikite reikiamus pakeitimus.

Pastaba:

  • norėdami sukurti naują stilių, spustelėkite Naujas, įveskite stiliaus pavadinimą ir pasirinkite reikiamas parinktis. Spustelėkite TAIP. Sukurtas stilius bus pridėtas galimų stilių sąraše.
  • Norėdami pašalinti visus stilius, spustelėkite mygtuką Šalinti viską.


Hipersaitų redagavimas

"ABBYY FineReader" aptinka saitus ir atkuria jų paskirties adresus išvesties dokumente. Aptikti saitai pateikiami mėlynai, jie yra pabraukti.

Peržiūrėdami atpažinto teksto dokumentą lange Tekstas palaikykite pelės žymiklį ant hipersaito ir pamatysite jo adresą. Norėdami sekti hipersaitą, laikykite nuspaustą klavišą CTRL ir spustelėkite hipersaitą.

Pakeisti hipersaito tekstą arba adresą:

  1. lange Tekstas pasirinkite norimą redaguoti hipersaitą.
    Patarimas: norėdami pašalinti hipersaitą, spustelėkite jį dešiniuoju pelės klavišu ir kontekstiniame meniu pasirinkite Šalinti hipersaitą.
  2. Spustelėkite mygtuką [image], kuris yra lango Tekstas viršuje esančioje įrankių juostoje.
  3. Atsidariusiame dialogo lange Redaguoti hipersaitą, lauke Rodyti tekstą, atlikite reikiamus pakeitimus.

  4. Tame pačiame dialogo lange nurodykite adreso tipą grupėje Saitas su:

    • Pasirinkite Tinklalapis, norėdami sukurti saitą su interneto puslapiu.
      Lauke Adresas, nurodykite puslapio protokolą ir URL (pvz.: http://www.abbyy.com)
    • Pasirinkite Vietinis failas, norėdami sukurti saitą su failu.
      Norėdami surasti failą, į kurį nurodys hipersaitas, spustelėkite Naršyti… (pvz.: file://D:\MyDocuments\ABBYY FineReaderGuide.pdf)
    • Pasirinkite Elektroninio pašto adresas, kad vartotojas galėtų siųsti el. pranešimus adresu, kuris yra nurodytas hipersaite, tiesiog spustelėdamas hipersaitą.
      Lauke Adresas nurodykite protokolą ir el. pašto adresą (pvz.: mailto:office@abbyy.com).


Lentelių redagavimas

Programa "ABBYY FineReader" leidžia redaguoti atpažintas lenteles. Lange Tekstas galite atlikti šiuos veiksmus:

  1. sulieti langelius

    Naudodamiesi pele pasirinkite langelius arba eilutes, kurias norite sulieti, o tada spustelėkite [image] arba [image], esančius įrankių juostoje, lango Tekstas viršuje.

  2. perskelti langelius

    Pasirinkite norimą perskelti langelį, o tada spustelėkite [image], esantį įrankių juostoje, lango Tekstas viršuje.

    Svarbu! Šią komandą galima pritaikyti tik tiems lentelės langeliams, kurie prieš tai buvo sulieti.

  3. naikinti langelių turinį

    Pasirinkite langelį arba langelius, kurių turinį norite panaikinti, ir spustelėkite DEL.

Pastaba: pagal numatytąją reikšmę, lentelės redagavimo įrankiai nėra rodomi įrankių juostoje, esančioje lango Tekstas viršuje. Norėdami pridėti lentelės redagavimo įrankius įrankių juostoje, naudokite dialogo langą Pritaikyti įrankių juostas ir sparčiąsias nuorodas.
Norėdami gauti daugiau informacijos apie įrankių juostų tinkinimą, žr.: Darbo srities tinkinimas.


Antraščių, poraščių ir puslapio išnašų redagavimas

"ABBYY FineReader" aptinka antraštes, poraštes bei puslapio išnašas ir atkuria jas išvesties dokumente. Lange Tekstas antraštės, poraštės ir puslapio išnašos nurodomos brūkšninėmis linijomis.

Antraštes, poraštes ir puslapio išnašas lange Tekstas galite redaguoti naudodamiesi bet kokiu šiame lange esančiu įrankiu.

Norėdami gauti daugiau informacijos apie atpažinto teksto redagavimą, žr.: Teksto tikrinimas teksto lange.


Rezultatų įrašymas

Atpažinti tekstai gali būti įrašyti į failą, nusiųsti į kitą programą neįrašant jų į diską, nukopijuoti į mainų sritį arba išsiųsti el. paštu kaip priedai bet kuriuo palaikomu įrašymo formatu.

  • Įrašymas: Bendras
    Aprašo "ABBYY FineReader" pateikiamas įrašymo galimybes.
  • Įrašymas RTF / DOC / WordML / DOCX formatais
  • Įrašymas XLS / XLSX formatais
  • Įrašymas PDF formatu
  • PDF saugos parametrai
    Paaiškina galimus saugos parametrus įrašant PDF formatu: dokumentų apsaugojimas slaptažodžiais, neleidžiančiais neteisėtai atidaryti, redaguoti arba spausdinti ir su ankstesnėmis "Adobe Acrobat" versijomis suderinamo šifravimo lygio pasirinkimas.
  • Įrašymas HTML formatu
  • Įrašymas PPT formatu
  • Įrašymas TXT formatu
  • Įrašymas DBF formatu
  • Įrašymas CSV formatu
  • Įrašymas LIT formatu
  • Puslapio vaizdo įrašymas
    Aprašo procedūrą, kuria įrašomas puslapis neatliekant jo OCR ir pateikia patarimus, kaip sumažinti paveikslėlių dydį.


Įrašymas: Bendra

Atlikę dokumento OCR galite įrašyti rezultatus į diską arba nusiųsti juos į pasirinktą taikomąją programą. Atitinkamas komandas rasite meniu Failas:

  • Failas>Įrašyti "FineReader" dokumentą>
    Įrašo esamą "ABBYY FineReader" dokumentą į standųjį diską, kad vėliau galėtumėte tęsti darbą. Įrašomas ir atpažintas tekstas, ir puslapio paveikslėliai.
  • Failas>Įrašyti kaip>
    Atpažintą tekstą į standųjį diską įrašo pasirinktu formatu.
  • Failas>Siųsti į>
    Atidaro atpažintą tekstą pasirinkta programa. Šio etapo metu informacija į diską neįrašoma.
  • Failas>Siųsti pasirinktus puslapius į>
    Pasirinktus puslapius atidaro pasirinkta programa. Šio etapo metu informacija į diską neįrašoma.
  • Failas>Įrašyti į Microsoft SharePoint
    Įrašo atpažintą tekstą į vietą tinkle: svetainėje, portale arba elektroninėje bibliotekoje.
    Pastaba: negalėsite pakeisti tinklo vietoje jau esančių failų.
  • Failas>Įrašyti paveikslėlius...
    Įrašo dokumento puslapių paveikslėlius.
  • Failas>Siųsti el. paštu
    Siunčia paveikslėlį arba atpažintą tekstą el. paštu. Dialogo lange Siųsti puslapius el. paštu pasirinkite reikiamas el. laiško priedo parinktis ir spustelėkite Gerai. Bus sukurtas naujas el. laiškas, prie kurio bus pridėtas paveikslėlis arba atpažintas tekstas.
  • Failas>Spausdinti>
    Spausdina dabartinio "ABBYY FineReader" dokumento pasirinktų puslapių tekstą arba paveikslėlius.

Palaikomos programos

  • "Microsoft Word 6.0", 7.0", 97", (8.0), 2000" (9.0), 2002" (10.0), 2003" (11.0) ir 2007" (12.0)
  • "WordPerfect" 2003 (11.0)
  • "Microsoft Excel 6.0", 7.0", 97", (8.0), 2000" (9.0), 2002" (10.0), 2003" (11.0) ir 2007" (12.0)
  • "Microsoft PowerPoint" 2002 (10.0), 2003 (11.0) ir 2007 (12.0)
  • "Corel WordPerfect" 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) ir 12.0
  • "Lotus Word Pro" 9.5, 97 ir "Millennium Edition"
  • "OpenOffice" 2.0 ar vėlesnės versijos
  • "Adobe Acrobat"/Reader" (visos versijos)


Įrašymas RTF / DOC / WordML / DOCX formatais

Įrašyti tekstą RTF / DOC / WordML / DOCX formatais:

  1. Lango Tekstas viršuje esančioje įrankių juostoje, greta mygtuko Įrašyti esančiame išplečiamajame sąraše pasirinkite vieną iš galimų formatų. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spustelėkite skirtuką RTF/DOC/WordML/DOCX. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

Išlaikyti išdėstymą Numatytasis popieriaus dydis Teksto parametrai Paveikslėlio parametrai Išplėstinis

Priklausomai nuo to, kaip ketinate panaudoti elektroninį dokumentą, pasirinkite vieną iš žemiau pateiktų parinkčių:

  1. Tiksli kopija
    Sukuria dokumentą, atrodantį lygiai taip pat, kaip ir originalas. Tačiau, nesugadindami formatavimo, galėsite atlikti tik nedidelius gautos kopijos pakeitimus. Šią parinktį rekomenduojame rinktis sudėtingo išdėstymo dokumentams, pvz.: reklaminiams bukletams.
  2. Redaguotina kopija
    Sukuria dokumentą, suformatuotą truputį kitaip nei originalus dokumentas. Tačiau gautą tekstą bus lengva redaguoti.
  3. Suformatuotas tekstas
    Išlaikomas šriftas, šrifto dydis ir pastraipos, tačiau neišlaikomos tikslios objektų vietos puslapyje ir tarpai. Gautas tekstas bus išlygiuotas kairėje.
  4. Spausdinti paprastą tekstą
    Kaip ir Suformatuotas tekstas, tačiau čia neišlaikomas šrifto dydis.

Išplečiamajame sąraše Numatytasis popieriaus dydis galite pasirinkti porieriaus dydį, kuris bus naudojamas įrašant RTF, DOC, WordML arba DOCX formatais.

Patarimas: Norėdami užtikrinti, kad atpažintas tekstas atitiks popieriaus dydį, pasirinkite parinktį Padidinti popieriaus dydį, jei turinys netelpa. Įrašydama "ABBYY FineReader" automatiškai pasirinks labiausiai tinkantį popieriaus dydį.

Atkreipkite dėmesį, kad parinktyje Teksto parametrai numatytosios reikšmės kinta priklausomai nuo pasirinktos įrašymo parinkties Tiksli kopija, Redaguotina kopija, Suformatuotas tekstas arba Spausdinti paprastą tekstą.

  • Išlaikyti antraštes ir poraštes
    Išlaiko slenkančius pavadinimus (antraštes ir poraštes) išvesties tekste.
  • Išlaikyti puslapio perskyrimus
    Išlaiko originalų puslapio išdėstymą.
  • Palikti eilučių pabaigos simbolius
    Išlaiko originalų eilučių išdėstymą.
  • Išlaikyti teksto spalvą
    Išlaiko originalią raidžių spalvą.
    Pastaba: Programose "Word 6.0", 7.0" ir 97" (8.0) teksto ir fono spalvų paletė yra ribota, todėl originalaus dokumento spalvos gali būti pakeistos "Word" paletėje esamomis spalvomis. "Word 2000" (9.0) arba naujesnės versijos išlaiko šaltinio dokumento spalvas.

Jeigu dokumente yra daug paveikslėlių, gautas failas gali būti labai didelis. Gauto failo dydį galite sumažinti pasirinkdami vieną iš šių išplečiamojo sąrašo parinkčių.

Patarimas:

  • Jeigu išvesties faile paveikslėliai nebūtini, pasirinkite Spalvoti paveikslėliai.
  • Jeigu norite nurodyti paveikslėlio parametrus neautomatiniu būdu, pasirinkite Pritaikyta…. Atsidariusiame dialogo lange Pasirinktiniai paveikslėlio nustatymai pasirinkite reikiamus parametrus ir spustelėkite OK.

Daugiau papildomų įrašymo parinkčių gausite spustelėję mygtuką Daugiau…, esantį parinktyje Papildomi. Atsidariusiame dialogo lange Papildomos įrašymo parinktys pasirinkite reikiamas parinktis ir spustelėkite Gerai.

  • Pažymėti neaiškius simbolius
     Pasirinkite šią parinktį, jeigu atpažintą tekstą norite redaguoti programa "Microsoft Word", o ne "ABBYY FineReader" lange Tekstas. "Microsoft Word" lange visi negarantuoti simboliai bus paryškinti.
    Patarimas: Negarantuotų simbolių spalvą galite pakeisti skirtuke Vaizdas, esančiame dialogo lange Parinktys (Įrankiai>>Parinktys…).
  • Įjungti suderinamumą su Microsoft Word 95
     Pasirinkite šią parinktį, jeigu galutinį dokumentą norite atidaryti ir redaguoti programa "Microsoft Word 95".
    Pastaba: Įrašant "Microsoft Word 95", paveikslėliams galimas tik BMP vaizdų formatas.


Įrašymas XLS / XLSX formatais

Įrašyti tekstą XLS / XLSX formatu:

  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše pasirinkite Microsoft Excel dokumentas (*.xls) arba Microsoft Excel 2007 dokumentas (*.xlsx), esantį greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spustelėkite skirtuką XLS/XLSX. Galimos tokios funkcijos:

  • Ignoruoti tekstą, esantį ne lentelėse
    Įrašo tik lenteles ir nepaiso likusio teksto.

  • Pakeisti skaitmenines reikšmes į skaičius
    Konvertuoja skaičius į "Skaičių" formatą XLS faile. Šio formato langeliuose "Microsoft Excel" gali atlikti aritmetines operacijas.

  • Išlaikyti antraštes ir poraštes
    Išvesties dokumente išlaiko antraštes ir poraštes.


Įrašymas PDF formatu

Įrašyti tekstą PDF formatu:
  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše pasirinkite PDF dokumentas (*.pdf), esantį greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spustelėkite skirtuką PDF. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

Numatytasis popieriaus dydis Įrašymo režimas Paveikslėlio parametrai Šrifto parametrai Sauga

Išplečiamajame sąraše Numatytasis popieriaus dydis galite pasirinkti porieriaus dydį, kuris bus naudojamas įrašant PDF formatu.

Priklausomai nuo to, kaip ketinate panaudoti elektroninį dokumentą, pasirinkite vieną iš žemiau pateiktų parinkčių:

  • Tik puslapio vaizdas
    Ši parinktis įrašo tikslų puslapio vaizdą. Šio PDF dokumento tipo virtualiai neatskirsite nuo originalo, tačiau faile negalėsite atlikti ieškos.
  • Tik tekstas ir paveikslėliai
    Ši parinktis įrašo tik atpažintą tekstą ir susietuosius paveikslėlius. Puslapyje galėsite atlikti iešką, o pdf failo apimtis nebus didelė. Gauto dokumento išvaizda gali truputį skirtis nuo originalo.
  • Tekstas virš puslapio vaizdo
    Ši parinktis įrašo originalaus dokumento foną bei paveikslėlius ir užrašo ant jų atpažintą tekstą. Paprastai šis pdf tipas užima daugiau vietos diske nei Tik tekstas ir paveikslėliai. Gautame pdf dokumente galima atlikti iešką. Kai kuriais atvejais gauto dokumento išvaizda gali truputį skirtis nuo originalo.
  • Tekstas po puslapio vaizdu
    Ši parinktis įrašo viso puslapio vaizdą kaip paveikslėlį, o atpažintas tekstas lieka po juo. Naudokite šią parinktį, jeigu norite sukurti dokumentą, kuris virtualiai atrodo toks pat kaip originalas ir kuriame galima atlikti iešką.

Priklausomai nuo pasirinkto įrašymo režimo, galėsite naudotis kai kuriomis iš šių parinkčių:

  • Nežinomus žodžius pakeisti paveikslėliais
    Jeigu norite, kad žodžiai, kuriuose yra negarantuoti simboliai, būtų pakeisti jų vaizdais įrašant dokumentą pdf formatu, pasirinkite šią parinktį.
  • Išlaikyti teksto ir fono spalvą
    Jeigu norite, kad įrašant pdf formatu būtų išlaikyta šrifto spalva ir fonas, pasirinkite šią parinktį.
  • Išlaikyti antraštes ir poraštes
    Išvestinies dokumente išlaiko antraštes ir poraštes.
  • Leisti žymėtąjį PDF (suderinamą su Acrobat 5.0 ir vėlesnėmis versijomis)
    Pasirinkite šią parinktį, jeigu norite kad "ABBYY FineReader" išvesties pdf dokumente pridėtų pdf skirtukus.

    Be teksto ir paveikslėlių pdf failuose gali būti informacijos apie dokumento struktūrą, pvz.: loginės dalys, paveikslėliai ir lentelės. Ši informacija užkoduojama pdf skirtukuose. Pdf failas, kuriame yra pdf skirtukai, gali būti pritaikytas įvairių dydžių ekranams ir puikiai matomas nešiojamuosiuose įrenginiuose.

  • Naudoti maišytą rastro turinį
    Pasirinkite šią parinktį, jeigu norite išlaikyti vaizdinę teksto ir paveikslėlių kokybę labai suglaudintame dokumente.

Jeigu dokumente yra daug paveikslėlių, gautas failas gali būti labai didelis. Gauto failo dydį galite sumažinti pasirinkdami vieną iš šių išplečiamojo sąrašo parinkčių.

Patarimas: Pasirinkite Pritaikyta…, jeigu paveikslėlio parametrus norite nurodyti neautomatiniu būdu. Atsidariusiame dialogo lange Pasirinktiniai paveikslėlio nustatymai pasirinkite reikiamus parametrus ir spustelėkite TAIP.

Galite naudoti standartinius "Acrobat" šriftus arba sistemoje įdiegtus šriftus:

  • Naudoti standartinius šriftus
    Jeigu ši parinktis pasirinkta, pdf faile bus naudojami standartiniai "Acrobat" šriftai: "Times New Roman", "Arial" ir "Courier New".
  • Naudoti sistemos šriftus
    Jeigu pasirinkta ši parinktis, pdf faile bus naudojami standartiniai kompiuteryje įdiegti šriftai.

Jeigu norite apsaugoti pdf dokumentą nuo neteisėto atidarymo, spausdinimo arba redagavimo, naudokite slaptažodžius:

  • Spustelėkite mygtuką PDF saugumo parametrai…ir atsidariusiame dialogo lange pasirinkite reikiamus saugos parametrus.

Norėdami gauti daugiau informacijos, žr.: PDF saugos parametrai.


Pdf saugos parametrai

Kai įrašote atpažintą tekstą pdf formatu, galite pasinaudoti slaptažodžiais ir apsaugoti pdf dokumentą nuo neteisėto atidarymo, spausdinimo arba redagavimo.

Slaptažodžiai ir kiti apribojimai nustatomi dialogo lange PDF saugumo parametrai. Norėdami atidaryti šį dialogo langą, pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, spustelėkite skirtuką PDF, o tada spustelėkite mygtuką PDF saugumo parametrai…, esantį dialogo lango apačioje.

Galite nurodyti dokumento atidarymo slaptažodį arba / ir teisių slaptažodį.

Dokumento atidarymo slaptažodis Leidimų slaptažodis

Dokumento atidarymo slaptažodis neleidžia kitiems vartotojams atidaryti pdf dokumento, nebent jie įveda autoriaus nurodytą slaptažodį.

  1. Pasirinkite Reikalauti slaptažodžio atidaryti dokumentą.
  2. Spustelėkite [image].
  3. Atsidariusiame dialogo lange Įveskite dokumento atidarymo slaptažodį įveskite slaptažodį ir patvirtindami įveskite jį dar kartą.

Įvestas slaptažodis bus rodomas kaip taškų seka lauke Dokumento atidarymo slaptažodis.

Teisių slaptažodis neleidžia vartotojams spausdinti ir redaguoti PDF dokumento, nebent jie įveda Jūsų nurodytą slaptažodį.

  1. Pasirinkite Apriboti dokumento spausdinimą ir redagavimą bei saugumo parametrus.
  2. Spustelėkite [image].
  3. Atsidariusiame dialogo lange Įveskite leidimų slaptažodį įveskite slaptažodį ir patvirtindami įveskite jį dar kartą.

Nurodytas slaptažodis bus rodomas kaip taškų seka lauke Leidimų slaptažodis.

Taip pat galite įgalinti arba uždrausti pdf dokumento spausdinimą, redagavimą arba kopijavimą. Šie apribojimai nustatomi parinktyje Leidimų parametrai.

  • Išplečiamasis Spausdinimas leidžiamas sąrašas įgalina / uždraudžia pdf dokumento spausdinimą.
  • Išplečiamasis Leižiami keitimai sąrašas nurodo, kokie pdf dokumento redagavimo veiksmai galimi.
  • Parinktis Įjungti teksto, paveikslėlių ir kito turinio kopijavimąleidžia kitiems vartotojams pasirinkti ir kopijuoti pdf dokumente esantį tekstą, paveikslėlius ir t.t. Jeigu norite neleisti kitiems vartotojams kopijuoti dokumento turinio, įsitikinkite, ar ši parinktis išvalyta.
  • Išplečiamasis Šifravimo lygis sąrašas nurodo slaptažodžiu apsaugoto dokumento šifravimo tipą. Sąraše galite pasirinkti vieną iš trijų lygių:
    • Silpna (40 bitų) - suderinama su Acrobat 3.0 ir naujesnėmis versijomis nustato žemą (40 bitų RC4) šifravimo lygį
    • Stipri (128 bitų) - suderinama su Acrobat 5.0 ir naujesnėmis versijomis nustato 128 bitų šifravimą pagal RC4 standartą. Tačiau ankstesnių "Acrobat" versijų vartotojai negalės atidaryti užšifruoto pdf dokumento
    • Stipri (128 bitų) - suderinama su Acrobat 5.0 ir naujesnėmis versijomis nustato 128 bitų šifravimą pagal AES standartą. Tačiau ankstesnių "Acrobat" versijų vartotojai negalės atidaryti užšifruoto pdf dokumento


Įrašymas HTML formatu

Įrašyti tekstą HTML formatu:

  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše pasirinkite HTML dokumentas (*.htm), esantį greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spustelėkite skirtuką HTML. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

“Saglabāt izkārtojumu” Įrašymo režimas Teksto parametrai Paveikslėlio parametrai Simbolių kodavimas

Priklausomai nuo to, kaip ketinate panaudoti elektroninį dokumentą, pasirinkite vieną iš žemiau pateiktų parinkčių:

  1. Tiksli kopija
    Sukuria dokumentą, kuris atrodo lygiai taip pat, kaip originalas. Tačiau, nesugadindami formatavimo, galėsite atlikti tik nedidelius gautos kopijos pakeitimus. Šią parinktį rekomenduojame rinktis sudėtingo išdėstymo dokumentams, pvz.: reklaminiams bukletams.
  2. Suformatuotas tekstas
    Išlaikomas šriftas, šrifto dydis ir pastraipos, tačiau neišlaikomos tikslios objektų vietos puslapyje ir tarpai. Gautas tekstas bus išlygiuotas kairėje.
  3. Spausdinti paprastą tekstą
    Kaip ir Suformatuotas tekstas, tačiau čia neišlaikomas šrifto dydis.

Pasirinkite vieną iš šių įrašymo režimų:

  1. Pilna (naudoja CSS) – Failas įrašomas HTML 4 ir naudojamas įdėtasis stiliaus aprašas. Išlaikomas originalaus dokumento formatavimas.
  2. Paprastas (suderinamas su senesnėmis naršyklėmis) – Failas įrašomas HTML 3. Dalis originalaus dokumento formatavimo gali dingti (pvz.: pirmosios eilutės įtrauka, šriftų dydžiai). Šį formatą palaiko visos naršyklės, įskaitant ir senas versijas (pvz.: "Internet Explorer 3.0").
  • Palikti eilučių pabaigos simbolius
    Išlaiko originalų eilučių išdėstymą.
  • Išlaikyti teksto spalvą
    Išlaiko originalią raidžių spalvą.
  • Puslapius atskirti vientisa linija
    Ši parinktis išlaiko originalų suskirstymą į puslapius; puslapiai bus atskirti ištisine linija.
  • Išlaikyti antraštes ir poraštes
    Išvesties dokumente išlaiko antraštes ir poraštes.

Jeigu dokumente yra daug paveikslėlių, gautas failas gali būti labai didelis. Gauto failo dydį galite sumažinti pasirinkdami vieną iš šių išplečiamojo sąrašo parinkčių.

Patarimas:

  • Jeigu išvesties faile paveikslėliai nebūtini, pasirinkite Spalvoti paveikslėliai.
  • Jeigu norite nurodyti paveikslėlio parametrus neautomatiniu būdu, pasirinkite Pritaikyta…. Atsidariusiame dialogo lange Pasirinktiniai paveikslėlio nustatymai pasirinkite reikiamus parametrus ir spustelėkite TAIP.

"ABBYY FineReader" kodų lentelę aptinka automatiškai. Norėdami pakeisti kodų lentelę arba jos tipą, išplečiamajame sąraše, parinktyje Simbolių kodavimas, pasirinkite reikiamą kodų lentelę arba kodų lentelės tipą.


Įrašymas PPT formatu

Įrašyti tekstą PPT formatu:

  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše pasirinkite Microsoft PowerPoint dokumentas (*.ppt)/Microsoft PowerPoint 2007 Document (*.pptx)), esantį yra greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spustelėkite skirtuką PPT/PPTX. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

Teksto parametrai Paveikslėlio parametrai
  • Palikti eilučių pabaigos simbolius
    Išlaiko originalų eilučių išdėstymą.
  • Laužyti tekstą
    Ši parinktis galima tik pasirinkus Išlaikyti eilučių lūžius. Visas atpažintas tekstas tilps skaidrės teksto bloke.
  • Išlaikyti antraštes ir poraštes
    Išvesties dokumente išlaiko antraštes ir poraštes.

Jeigu dokumente yra daug paveikslėlių, gautas failas gali būti labai didelis. Gauto failo dydį galite sumažinti pasirinkdami vieną iš šių išplečiamojo sąrašo parinkčių.

Patarimas:

  • Jeigu išvesties faile paveikslėliai nebūtini, pasirinkite Spalvoti paveikslėliai.
  • Jeigu norite nurodyti paveikslėlio parametrus neautomatiniu būdu, pasirinkite Pritaikyta…. Atsidariusiame dialogo lange Pasirinktiniai paveikslėlio nustatymai pasirinkite reikiamus parametrus ir spustelėkite TAIP.

Svarbut!
Įrašant rezultatus PPT formatu, "ABBYY FineReader" sukuria specialius HTML failus, kuriuose yra skirtingos pristatymo dalys. Norėdami įrašyti pristatymą viename faile, įrašykite jį dar kartą naudodamiesi "PowerPoint" (pasirinkite Įrašyti kaip būdami meniu Failas ir nurodykite PPT kaip įrašymo formatą).


Įrašymas TXT formatu

Įrašyti tekstą TXT formatu:

  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše pasirinkite Teksto dokumentas (*.txt), esantį greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spusrtelėkite skirtuką TXT. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

Teksto parametrai Simbolių kodavimas
  • Palikti eilučių pabaigos simbolius
    Išlaiko originalų eilučių išdėstymą.
  • Prijungti prie esamo failo pabaigos
    Prideda tekstą jau esamo *.txt failo gale.
  • Įterpti puslapio pabaigos ženklą (#12) kaip puslapių skyriklį
    Įrašo originalų puslapio išdėstymą.
  • Pastraipas atskirti tuščia eilute
    Pastraipos bus atskirtos tuščiomis eilutėmis.
  • Išlaikyti antraštes ir poraštes
    Išvesties dokumente išlaiko antraštes ir poraštes.

"ABBYY FineReader" kodų lentelę aptinka automatiškai. Norėdami pakeisti kodų lentelę arba jos tipą, išplečiamajame sąraše, parinktyje Simbolių kodavimas pasirinkite reikiamą kodų lentelę arba kodų lentelės tipą.


Įrašymas DBF formatu

Įrašyti tekstą DBF formatu:

  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše, pasirinkite DBF dokumentas (*.dbf), esantį greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spustelėkite skirtuką DBF. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

Teksto parametrai Simbolių kodavimas
Prijungti prie esamo failo pabaigos
Prideda tekstą jau esamo *.dbf failo gale.

"ABBYY FineReader" kodų lentelę aptinka automatiškai. Norėdami pakeisti kodų lentelę arba jos tipą, išplečiamajame sąraše, parinktyje Simbolių kodavimas, pasirinkite reikiamą kodų lentelę arba kodų lentelės tipą.


Įrašymas CSV formatu

Įrašyti tekstą CSV formatu:

  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše pasirinkite CSV dokumentas (*.csv), esantį greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spustelėkite skirtuką CSV. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

Teksto parametrai Simbolių kodavimas
  • Ignoruoti tekstą, esantį ne lentelėse
    Įrašo tik lenteles ir nepaiso likusio teksto.
  • Prijungti prie esamo failo pabaigos
    Prideda tekstą jau esamo CSV failo gale.
  • Įterpti puslapio pabaigos ženklą (#12) kaip puslapių skyriklį
    Įrašo originalų puslapio išdėstymą.
  • Lauko skyriklis
    Parenka simbolį, kuris atskirs duomenų stulpelius CSV faile.

"ABBYY FineReader" kodų lentelę aptinka automatiškai. Norėdami pakeisti kodų lentelę arba jos tipą, išplečiamajame sąraše, parinktyje Simbolių kodavimas, pasirinkite reikiamą kodų lentelę arba kodų lentelės tipą.


Įrašymas LIT formatu

Įrašyti tekstą LIT formatu:

  1. Lango Tekstas viršuje esančios įrankių juostos išplečiamajame sąraše pasirinkite Microsoft Reader elektroninė knyga (*.lit), esantį greta mygtuko Įrašyti. Žemiau esančiame išplečiamajame sąraše pasirinkite vieną iš galimų įrašymo parinkčių.
  2. Spustelėkite mygtuką Įrašyti.

Patarimas: Papildomas įrašymo parinktis rasite dialogo lange Parinktys: pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką 3. Įrašyti, o tada spusrtelėkite skirtuką LIT. Šiame skirtuke įrašymo parinktys sugrupuotos į šias kategorijas:

Teksto parametrai Paveikslėlio parametrai
  • Palikti eilučių pabaigos simbolius
    Išlaiko originalų eilučių išdėstymą. Jeigu nepasirinksite šios parinkties, visas tekstas bus įrašytas kaip viena eilutė.
  • Rašyti lenteles kaip tekstą
    Konvertuoja lenteles į tekstą.
  • Išlaikyti teksto ir fono spalvą
    Išlaiko originalią teksto ir fono spalvą.
  • Išlaikyti antraštes ir poraštes
    Galutiniame dokumente išlaiko antraštes ir poraštes.

Jeigu dokumente yra daug paveikslėlių, gautas failas gali būti labai didelis. Gauto failo dydį galite sumažinti pasirinkdami vieną iš šių išplečiamojo sąrašo parinkčių.

Patarimas:

  • Jeigu išvesties faile paveikslėliai nebūtini, pasirinkite Spalvoti paveikslėliai.
  • Jeigu norite nurodyti paveikslėlio parametrus neautomatiniu būdu, pasirinkite Pritaikyta…. Atsidariusiame dialogo lange Pasirinktiniai paveikslėlio nustatymai pasirinkite reikiamus parametrus ir spustelėkite TAIP.


Puslapio vaizdo įrašymas

Įrašyti vaizdus:

  1. Lange Dokumentas pasirinkite norimus įrašyti puslapius.
  2. Meniu Failas pasirinkite Įrašyti vaizdus…
  3. Atsidariusiame dialogo lange Įrašyti vaizdą kaip pasirinkite įrašymo formatą ir paskirtį.
    Pastaba: Norėdami įrašyti kelis puslapius viename faile, pasirinkite vieną iš TIFF įrašymo formatų, o tada pasirinkite parinktį Įrašyti kaip daugiapuslapį vaizdų failą.

    Norėdami pamatytį visą palaikomų formatų sąrašą, žr.: Palaikomi vaizdų formatai.

  4. Įveskite vaizdo failo pavadinimą ir spustelėkite Įrašyti.

Įrašyti vieną arba kelias "ABBYY FineReader" dokumento sritis:

  1. Lange vaizdas pasirinkite norimas įrašyti sritis.
  2. Meniu Failas pasirinkite Įrašyti vaizdus…
  3. Atsidariusiame dialogo lange Įrašyti vaizdą kaip pasirinkite vaizdo formatą ir paskirtį.
  4. Pasirinkite Įrašyti tik pasirinktas sritis parinktį.
    Pastaba: Ši parinktis galima, jei lange Dokumentas pasirenkamas tik vienas puslapis.
  5. Įveskite vaizdo failo pavadinimą ir spustelėkite Įrašyti.

Patarimas: Įrašydami vaizdą galite pasirinkti glaudinimo metodą. Glaudinimas sumažina gauto failo dydį. Glaudinimo algoritmai gali būti be nuostolių (jokie duomenys neprarandami), arba su nuostoliais (kai kurie duomenys yra prarandami, tačiau pasiekiamas aukštesnis glaudinimo lygis).
Glaudinimo metodo pasirinkimas įrašant TIFF...

"ABBYY FineReader" palaiko šiuos glaudinimo metodus:

  • "ZIP" tai glaudinimo metodas tinkantis vaizdams, kuriuose yra didelės tos pačios spalvos sritys (pvz.: užsklandos). "ZIP" metodas yra be nuostolių, t.y.: jis neturi įtakos gauto vaizdo kokybei.
  • "JPEG" tai glaudinimo metodas, dažnai naudojamas pustonių ir spalvotiems vaizdams, pvz.: nuotraukoms. "JPEG" glaudinimo metodas yra su nuostoliais, jis labai sumažina vaizdo failo dydį. Vaizdas gali atrodyti lyg sudarytas iš langelių ar atrodyti kaip mozaika, be to, gali būti prarasti kai kurie spalvų tonai.
  • "CCITT" glaudinimo metodas yra be nuostolių, jis labiausiai tinka nespalvotiems vaizdams, kurie buvo nuskaityti arba sukurti naudojant grafikos programą. "CCITT Group 4" gerai suglaudina daugelį vaizdų tipų.
  • "Packbits" glaudinimo metodas yra be nuostolių, tinkamas nuskaitytiems nespalvotiems vaizdams.
  • "LZW" glaudinimo metodas yra be nuostolių, tinkamas grafikos ir pustonių vaizdams.


Išplėstinės ypatybės

Skyriaus turinys

  • Darbo srities tinkinimas
  • Srities šablonų naudojimas
  • Vartotojo kalbos ir kalbų grupės
  • ABBYY FineReader dokumentas
  • Atpažinimas ir mokymas
  • Automatizuotos ABBYY FineReader užduotys
  • Darbas grupėmis LAN
  • ABBYY Hot Folder & Scheduling


Darbo srities tinkinimas

Galite tinkinti "ABBYY FineReader" darbo sritį tam, kad ji atitiktų Jūsų poreikius.

Pagrindinis langas

1 – pagrindinis meniu

2, 5, 7, 11 - Dokumentas, Vaizdas, Tekstas ir Mastelio keitimas langai

6, 8 - Vaizdas ir Tekstas lango įrankių juostos

3, 9 - Dokumento lango įrankių juostos

4 - Sparčiosios prieigos skydas

10 - Srities ypatybės / Vaizdo ypatybės lango Vaizdas skydas

12 - Teksto ypatybės lango Tekstas skydas

  • Norėdami rodyti arba slėpti langą Dokumentas, Vaizdas arba Tekstas, spustelėkite [image] arba [image], esantį viršutiniame dešiniajame atitinkamo lango kampe.
  • Norėdami, kad Ypatybėsskydas būtų matomas lange vaizdas arba tekstas, spustelėkite dešiniuoju pelės klavišu bet kurioje lango vietoje ir kontekstiniame meniu pasirinkite Ypatybės. Taip pat, norėdami rodyti arba paslėpti skydą, galite spustelėti [image] arba [image].
  • Norėdami tinkinti langus Dokumentas, Vaizdas, Tekstas ir Mastelio keitimas, spustelėkite [image], esantį įrankių juostoje lango Dokumentas apačioje, o tada atsidariusiame dialogo lange Parinktys spustelėkite skirtuką Vaizdas.
  • Norėdami matyti Sparčiosios prieigos juostą, pasirinkite Peržiūra>Įrankiai, o tada pasirinkite Sparčiosios prieigos juosta.

Dokumento langas

  • Norėdami perjungti iš miniatiūrų į išsamios informacijos rodinį lange Dokumentas, spustelėkite [image] įrankių juostoje lango apačioje ir atsidariusiame meniu pasirinkite norimą rodinį.
  • Norėdami pakeisti lango Dokumentas vietą, pasirinkite langą Vaizdas>Dokuments, o tada pasirinkite Kairėje, Viršuje, Dešinė arba Apačioje.

Naudingos klaviatūros komandos:

  • Paspauskite CTRL+TAB, jei norite perjungti langus.
  • Paspauskite ALT+1, jei norite suaktyvinti langą Dokuments.
  • Paspauskite ALT+2, jei norite suaktyvinti langą Vaizdas.
  • Paspauskite ALT+3, jei norite suaktyvinti langą Tekstas.

Įrankių juostos

  • Norėdami perjungti iš mažų įrankių juostos mygtukų į didelius, pažymėkite arba išvalykite parinktį Maži mygtukai esančią Vaizdas>Įrankių juostos arba atitinkamos įrankių juostos kontekstiniame meniu.
  • Tinkinti įrankių juostos mygtukų išvaizdą arba pridėti / pašalinti mygtukus:
    1. atidarykite dialogo langą Pritaikyti įrankių juostas ir sparčiąsias nuorodas (Įrankiai>Pritaikyti įrankių juostas…).
    2. Skirtuke Įrankių juostos pasirinkite reikiamą kategoriją išplečiamajame sąraše Kategorijos.
      Pastaba: Galimos komandos sąraše Komandos skirsis priklausomai nuo pasirinktos kategorijos.
    3. Išplečiamajame sąraše Įrankių juosta pasirinkite įrankių juostą, kurią norite tinkinti.
    4. Sąraše Komandos pasirinkite komandą, kuriai norite pridėti mygtuką, o tada spustelėkite >>.
      Pasirinkta komanda bus pridėta sąraše Įrankių juostos mygtukai ir atitinkamoje įrankių juostoje.
    5. Norėdami priimti pakeitimus ir uždaryti dialogo langą, spustelėkite Gerai.

Spartieji klavišai

Tinkinti sparčiuosius klavišus:

  1. atidarykite dialogo langą Pritaikyti įrankių juostas ir sparčiąsias nuorodas (Įrankiai>Pritaikyti įrankių juostas…).
  2. Skirtuko Klaviatūros sparčiosios prieigos mygtukai išplečiamąjame meniu Kategorijospasirinkite reikiamą kategoriją.
  3. Sąraše Komandos pasirinkite komandą, kuriai norite pridėti arba pakeisti nuorodą.
  4. Spustelėkite lauke Spausti naują spartųjį klavišą, o tada paspauskite klaviatūros klavišų derinį, kurį norite naudoti šiai komandai.
    Paspausti klavišai atsiras sąraše Komandos.
  5. Norėdami priimti pakeitimus ir uždaryti dialogo langą, spustelėkite Gerai.

Sąsajos kalba

Sąsajos kalba – tai kalba, naudojama programos pranešimuose, dialogo languose, pavadinant mygtukus ir meniu elementus. Reikiamą sąsajos kalbą galite pasirinkti įdiegdami programą "ABBYY FineReader". Sąsajos kalbą galite pakeisti ir įdiegę programą.

Pakeisti sąsajos kalbą:

  1. atidarykite dialogo langą Parinktys (Įrankiai>Parinktys…) ir spustelėkite skirtuką Papildoma.

  2. Išplečiamająme sąraše Sąsajos kalba pasirinkite reikiamą sąsajos kalbą.
  3. Spustelėkite Uždaryti.
  4. Paleisti "ABBYY FineReader" iš naujo.


Srities šablonų naudojimas

Jeigu reikia apdoroti didelį kiekį identiško išdėstymo dokumentų (pvz.: anketų), kiekvieno puslapio išdėstymo analizavimas užims daug laiko. Siekdami sutaupyti laiką, galite išanalizuoti tik vieną dokumentą panašių dokumentų rinkinyje ir įrašyti aptiktas sritis kaip šabloną. Tada galite naudoti šį šabloną kitiems rinkinio dokumentams.

Sukurti srities šabloną:

  1. Atidaryti paveikslėlį ir leisti programai automatiškai išanalizuoti išdėstymą arba nubrėžti reikiamas sritis neautomatiniu būdu.
  2. Meniu Sritys pasirinkite komandą Įrašyti srities šabloną…. Atsidariusiame įrašymo dialogo lange pateikite šablono pavadinimą ir spustelėkite Įrašyti.

Svarbu! Kad galėtumėte naudoti srities šabloną, turite nuskaityti visus rinkinio dokumentus naudodami tą pačią skiriamąją gebą.

Srities šablono taikymas:

  1. lange Dokumentas pasirinkite lapus, kuriems norite pritaikyti srities šabloną.
  2. Meniu Sritys pasirinkite Įkelti srities šabloną…
  3. Atsidariusiame dialogo lange Open Area šablonas pasirinkite reikiamą srities šabloną (srities šablono failai turi *.blk plėtinį).
  4. Tame pačiame dialogo lange, greta parinkties taikyti, pasirinkite Pasirinkti puslapiaiir pritaikykite šabloną pasirinktiems puslapiams.
    Pastaba:     pasirinkite Visi puslapiai, jeigu norite pritaikyti šabloną visiems dabartinio "ABBYY FineReader" dokumento puslapiams.
  5. Spustelėkite mygtuką Atidaryti.


Vartotojo kalbos ir kalbų grupės

Galite sukurti ir naudoti savo atpažinimo kalbas ir jų grupes be iš anksto apibrėžtų kalbų ir programoje esančių grupių.

  • OCR kalbos sukūrimas
  • Kalbų grupės sukūrimas


OCR kalbos sukūrimas

Atlikdama dokumento OCR, programa "ABBYY FineReader" naudoja informaciją apie dokumento kalbą (ši kalba turi būti pasirinkta išplečiamąjame sąraše Dokumentų kalbos, lange Dokumentas). Jeigu tekste yra per daug neįprastų trumpinių arba žodžių, programai gali nepavykti jų tinkamai atpažinti. Tokiu atveju galite susikurti atskirą šio dokumento atpažinimo kalbą.

  1. Meniu Įrankiai pasirinkite Kalbos redagavimo priemonė….
  2. Atsidariusiame dialogo lange Kalbos redagavimo priemonė spustelėkite Naujas….
  3. Atsidariusiame dialogo lange Nauja kalba arba grupė pasirinkite Sukurti naują kalbą, pagrįstą viena iš esančių kalbų ir žemiau esančiame išplečiamąjame sąraše pasirinkite norimą naudoti kalbą. Spustelėkite TAIP.
  4. Atsidariusiame dialogo lange Kalbos ypatybės nurodykitenaujos OCR kalbos ypatybės.
    1. Kalbos pavadinimas - šiame lauke įveskite OCR kalbos pavadinimą.
    2. Pirminė kalba - kalba, kuri bus naujos OCR kalbos pagrindas. (Rodo kalbą, kurią pasirinkote dialogo lange Nauja kalba arba grupė. Norėdami pasirinkti kitą kalbą, spustelėkite rodyklę į dešinę.)
    3. Abėcėlė - pateikia originalo kalbos abėcėlės simbolius. Norėdami pridėti arba pašalinti simbolius, spustelėkite [image].

    4. Žodynas - tai žodynas, kurį "ABBYY FineReader" naudos atlikdama dokumento OCR ir tikrindama atpažintą tekstą. Galimos tokios funkcijos:

      • Nėra
        nebus naudojamas joks žodynas.
      • Integruotasis žodynas
         bus naudojamas programoje "ABBYY FineReader" įtaisytas žodynas.
      • Naudotojo žodynas
        Bus naudojamas vartotojo žodynas. Spustelėkite mygtuką Redaguoti…, jeigu norite pridėti žodžius žodyne, norite importuoti esamą vartotojo žodyną arba "Windows" tekstinį failą (ANSI) ar "Unicode" kodavimą. Tekstinio failo žodžiai, kuriuos norite importuoti, turi būti atskirti tarpais arba kitokiais neabėcėliniais simboliais.

        Pastaba: žodžiai iš vartotojo žodyno atpažintame tekste gali būti parašyti tokiais raidžių deriniais: 1) tik mažosios raidės, 2) tik didžiosios raidės, 3) pirma raidė didžioji, 4) taip, kaip parašyta vartotojo žodyne. Šios keturios galimybės susumuojamos žemiau pateiktoje lentelėje.

        Žodis, kaip parašyta vartotojo vadove | Galimi žodžio kartotiniai tekste
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Įprastinis posakis
         Galite pasinaudoti parinktimi paprastoji išraiška ir sukurti naują kalbą.
        Išsamią informaciją žr.: Paprastosios išraiškos.

    5. Papildoma… – atidaro dialogo langą Papildomos kalbos ypatybės, kuriame galite nurodyti daugiau išplėstinių kalbos ypatybių:

      • ne raidiniai simboliai, kurie gali būti vartojami žodžių pradžioje arba gale.
      • atskiri ne raidiniai simboliai (skyrybos ženklai ir t.t.)
      • simboliai kurių nepaisoma, jei jie yra žodžių viduryje
      • draudžiami simboliai, kurie negali būti vartojami šia kalba parašytuose tekstuose
      • visi kalbos simboliai, kurie bus atpažįstami
  5. Pabaigę kurti savo naują kalbą, pasirinkite ją kaip dokumento atpažinimo kalbą.
    Išsamesnę informaciją žr. Dokumento kalbos.

Vartotojo kalbos pagal numatytąją reikšmę saugomos "ABBYY FineReader" dokumentų aplanke. Norėdami pakeisti šį aplanką, pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką Papildoma ir nurodykite naują aplanką parinktyje Naudotojo kalbų aplankas.


Kalbų grupės sukūrimas

Jeigu ketinate reguliariai naudoti tam tikrą kalbų kombinaciją, savo patogumui galite kalbas sugrupuoti.

  1. Meniu Įrankiai pasirinkite Kalbos redagavimo priemonė….
  2. Atsidariusiame dialogo lange Kalbos redagavimo priemonė spustelėkite Naujas….
  3. Atsidariusiame dialogo lange Nauja kalba arba grupė pasirinkite Sukurti naują kalbų grupę, o tada spustelėkite TAIP.
  4. Atsidariusiame dialogo lange Kalbų grupės ypatybės įveskite naujos grupės pavadinimą ir pasirinkite reikiamas kalbas.

    Pastaba: jeigu žinote, kad tekste nebus tam tikrų simbolių, galite tiksliai nurodyti šiuos vadinamuosius draudžiamus simbolius. Nurodžius draudžiamus simbolius, padidėja atpažinimo greitis ir kokybė. Norėdami nurodyti draudžiamus simbolius, spustelėkite mygtuką Papildoma…, esantį dialogo lange Kalbų grupės ypatybės. Atsidariusiame dialogo lange Papilomos kalbų grupės ypatybės, lauke Uždrausti simboliaiįveskite draudžiamus simbolius.

  5. Spustelėkite TAIP.

Naujai sukurta grupė bus pridėta išplečiamąjame sąraše Dokumentų kalbos, lange Dokumentas.

Vartotojo kalbos pagal numatytąją reikšmę saugomos ABBYY FineReader dokumentų aplanke. Norėdami pakeisti šį aplanką, pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką Papildoma ir nurodykite naują aplanką parinktyje Naudotojo kalbų aplankas.

Patarimas: jeigu dokumentui reikalinga tam tikra kalbų kombinacija, reikiamas kalbas galite pasirinkti ir tiesiogiai, nekurdami jų grupės.

  1. Išplečiamajame sąraše Dokumentų kalbos pasirinkite Daugiau kalbų…
  2. Atsidariusiame dialogo lange Kalbos redagavimo priemonė pasirinkite Neautomatiškai nurodyti kalbas.
  3. Pasirinkite reikiamas kalbas ir spustelėkite TAIP.


"ABBYY FineReader" dokumentas

"ABBYY FineReader" dokumente pateikiamas šaltinio dokumento vaizdas ir atpažintas tekstas. Dauguma programos parametrų (pvz.: nuskaitymo ir OCR parinktis parinktas vartotojo, raštus, kalbas ir kalbų grupes) taikomi visam "ABBYY FineReader" dokumentui.

  • "ABBYY FineReader" dokumentas: bendras
    pateikia informaciją, kaip puslapio paveisklėliai bus rodomi lange Dokumentas ir kaip galima tinkinti lango Dokumentas rodinį.
  • Darbas su "ABBYY FineReader" dokumentais
    Pateikia informaciją, kaip atidaryti, naikinti ir uždaryti "ABBYY FineReader" dokumentą, kaip pridėti dokumente paveikslėlius ir įrašyti dokumentą arba dokumento parinktis.
  • Puslapių pernumeravimas "ABBYY FineReader" dokumentuose


"ABBYY FineReader" dokumentas: Bendra

Paleidus programą "ABBYY FineReader", automatiškai sukuriamas naujas dokumentas. Galite ir toliau dirbti su šiuo dokumentu arba atidaryti kitą dokumentą. Visi dokumento puslapiai yra rodomi lange Dokumentai.

Norėdami peržiūrėti puslapį, spustelėkite jo miniatiūrą lange Dokumentas arba du kartus spustelėkite jo numerį. Puslapio vaizdas bus rodomas lange Vaizdas, o atpažintas tekstas bus rodomas lange Tekstas.

Jūs galite pakeisti lango Dokumentai išvaizdą.

Norėdami tinkinti langą Dokumentas, atlikite vieną iš šių veiksmų:

  • spustelėkite [image] įrankių juostos lango Dokumentas apačioje ir atsidariusiame meniu pasirinkite Miniatiūros arba Išsamiai.
    Pastaba:norėdami daugiau tinkinimo parinkčių pasirinkite Pritaikyti….
  • pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką Vaizdas, o tada pasirinkite Miniatiūraarba Išsamiai būdami Dokumentai lange.
  • Dešiniuoju pelės klavišu spustelėkite bet kurioje lango Dokumentas vietoje ir kontekstiniame meniu pasirinkite Dokumento lango rodinys>Miniatiūros arba Dokumento lango rodinys>Išsamiai


Darbas su "ABBYY FineReader" dokumentais

Dirbdami su "ABBYY FineReader" dokumentu, galite atlikti šiuos veiksmus:

  • sukurti naują dokumentą

    • Meniu Failas pasirinkite Naujas FineReader dokumentas arba
    • lango Dokumentas apačioje esančioje įrankių juostoje spustelėkite mygtuką Naujas FineReader dokumentas ( [image] )

  • panaikinti puslapį iš esamo dokumento

    • Lange Dokumentas pasirinkite norimą panaikinti puslapį, o tada pasirinkite Trinti puslapius iš dokumento meniu Puslapis arba
    • lange Dokumentas dešiniuoju pelės klavišu spustelėkite norimą panaikinti puslapį, o tada kontekstiniame meniu pasirinkite Iš dokumento panaikinti puslapį.

    Norėdami pasirinkti kelis puslapius, laikykite nuspaustą klavišą CTRL, o tada spustelėkite puslapius, kuriuos norite pasirinkti.

  • atidaryti dokumentą

    Paleidus programą "ABBYY FineReader" automatiškai sukuriamas naujas dokumentas.

    Pastaba: Jeigu norite, kad programa "ABBYY FineReader" atidarytų dokumentą, su kuriuo dirbote paskutinio seanso metu, pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką Papildoma, o tada pasirinkite Paleidžiant atidaryti paskutinį naudotą FineReader dokumentą.

    Atidaryti dokumentą:

    1. meniu Failas pasirinkite Atidaryti FineReader dokumentą…
    2. Atsidariusiame dialogo lange Atidaryti dokumentą, pasirinkite dokumentą, kurį norite atidaryti.

    Pastaba: "ABBYY FineReader" dokumentą galite atidaryti ir tiesiogiai iš "Windows Explorer": dešiniuoju pelės klavišu spustelėkite norimą atidaryti dokumento aplanką (dokumentų aplankai rodomi kaip [image]), o tada kontekstiniame meniu pasirinkite Atidaryti naudojant "ABBYY FineReader". Pasirinktam dokumentui bus paleistas naujas programos "ABBYY FineReader" egzempliorius.

  • pridėti vaizdus esamame dokumente

    • meniu Failas, pasirinkite Atidaryti PDF failą/vaizdą…
    • Atsidariusiame dialogo lange Atidaryti vaizdą pasirinkite norimus pridėti vaizdus, o tada spustelėkite Atidaryti. Pasirinkti vaizdai bus pridėti dokumente, o jų kopijos įrašytos dokumento aplanke.

    Pastaba: vaizdus galite pridėti ir tiesiogiai iš programos "Windows Explorer":

    • Būdami "Windows Explorer" pasirinkite norimus pridėti vaizdų failus, dešiniuoju pelės klavišu spustelėkite parinktį, o tada kontekstiniame meniu pasirinkite Atidayti naudojantis "ABBYY FineReader".

      Jeigu "ABBYY FineReader" šiuo metu veikia, tai pasirinkti failai bus pridėti esamame dokumente. Kitu atveju bus paleista programa "ABBYY FineReader", o pasirinkti failai bus pridėti naujame dokumente.

  • įrašyti dabartinį dokumentą

    1. meniu Failas pasirinkite Įrašyti FineReader dokumentą…
    2. Atsidariusiame dialogo lange Įrašyti dokumentą pateikite dokumento pavadinimą ir nurodykite saugojimo vietą.

    Pastaba: įrašant "ABBYY FineReader" dokumentą, įrašomi puslapio vaizdai, atpažintas tekstas, išmokti raštai ir vartotojo kalbos (jeigu yra).

  • uždaryti dabartinį dokumentą

    • Norėdami uždaryti dabartinio dokumento puslapį, pasirinkite puslapį, o tada pasirinkite Uždaryti dabartinį puslapį meniu Dokumentas.
    • Norėdami uždaryti visą dokumentą, pasirinkite Uždaryti FineReader dokumentą meniu Failas.

  • įrašyti dabartinio dokumento parinktis

    Įrašyti dabartinio dokumento parinktis į failą:
    1. pasirinkite Įrankiai>Parinktys…, o tada spustelėkite skirtuką Papildoma.
    2. spustelėkite mygtuką Įrašymo parinktys….
      Pastaba: norėdami atkurti numatytąsias parinktis, spustelėkite Atstatyti numatytąsias parinktis.
    3. Atsidariusiame dialogo lange Įrašyti parinktis pateikite failo vardą ir nurodykite saugojimo vietą.

    Bus įrašytos šios dokumento parinktys:

    • parinktys pasirinktos skirtukuose Dokumentas, 1. Nuskaityti/atidaryti, 2. Skaityti, 3. Įrašyti, Vaizdas ir Papildoma, esančios dialogo lange Parinktys (Įrankiai>Parinktys…)
    • kalbų grupės, vartotojo žodynai ir raštai
    • kelias į aplanką, kuriame įrašyti vartotojo kalbos ir žodynai

    Norėdami atkurti numatytuosius parametrus, spustelėkite mygtuką Atstatyti numatytąsias parinktisskirtuke Papildoma dialogo lange Parinktys(Įrankiai>Parinktys…).

  • įkelti dokumentų parinktis

    1. Pasirinkite Įrankiai>Parinktys…ir spustelėkite skirtuką Papildoma.
    2. Spustelėkite mygtuką Įkėlimo parinktys…
    3. Atsidariusiame dialogo lange Įkelti parinktis, pasirinkite failą, turintį reikiamas dokumento parinktis (parinkčių failų plėtinys būna *.fbt), o tada spustelėkite Atidaryti.


Puslapių pernumeravimas "ABBYY FineReader" dokumentuose

Visi "ABBYY FineReader" dokumento puslapiai yra sunumeruoti. Lange Dokumentas puslapių numeriai nurodyti greta puslapio piktogramų (išsamios informacijos rodinyje) arba po puslapių miniatiūromis (miniatiūro rodinyje).

Norėdami pakeisti puslapio numerį, atlikite vieną šių veiksmų:

  • pasirinkite puslapį ir spustelėkite jo numerį arba paspauskite F2. Tada įveskite naują numerį.
  • dešiniuoju pelės klavišu spustelėkite bet kurioje lango Dokumentas vietoje ir kontekstiniame meniu pasirinkite Pernumeruoti puslapius…. Atsidariusiame dialogo lange Pernumeruoti puslapius, įveskite pirmojo dokumento puslapio numerį, o tada spustelėkite TAIP.

Pakeitus puslapio numerį, visi puslapiai lange Dokumentas bus pertvarkyti taip, kad atspindėtų naująjį numeravimą.


Atpažinimas ir mokymas

Mokymo metodas naudojamas:

  • dekoratyvinių šriftų tekstams
  • tekstams, kuriuose yra neįprastų simbolių (pvz.: matematiniai simboliai)
  • dideliems (daugiau nei šimto puslapių) prastos kokybės dokumentams

Mokymo režimą nadokite tikvienu iš šių atvejų. Kitu atveju atpažinimo kokybė gali truputį pagerėti, bet tam sugaištas laikas ir įdėtos pastangos nebus to vertos. Instrukcijas, kaip įjungti mokymo režimą, rasite Popierinis dokumentas su dekoratyviu (nestandartiniu šriftu.

  • Vartotojo rašto mokymas
    Pateikia instrukcijas, kaip mokyti vartotojo raštą, ir papildomą informaciją apie simbolių bei ligatūrų mokymą.
  • Vartotojo rašto pasirinkimas
    Pateikia instrukcijas apie vartotojo rašto pasirinkimą ir papildomus patarimus, kaip teisingai pasirinkti.
  • Vartotojo rašto redagavimas
    Pateikia instrukcijas apie simbolių peržiūrą vartotojo raštu ir šrifų pakeitimą.


Vartotojo raštų mokymas

  1. Pasirinkite Įrankiai>Parinktys… ir spustelėkite skirtuką 2. Skaityti.
  2. Pasirinkite Naudotojo mokymo šablonas būdami Mokymas.
  3. Spustelėkite mygtuką Šablonų redagavimo priemonė….
  4. Atsidariusiame dialogo lange Šablono redagavimo priemonė spustelėkite Naujas….
  5. Dialogo lange Sukurti šabloną pateikite naujo rašto pavadinimą ir spustelėkite TAIP.
  6. Uždarykite dialogo langus Šablono redagavimo priemonėir Parinktys, kiekviename jų spustelėdami mygtuką Uždaryti.
  7. Lango Vaizdas viršuje esančioje įrankių juostoje spustelėkite Skaityti.
    Dabar, jeigu programa "ABBYY FineReader" atras neatpažįstamą simbolį, atsidarys dialogo langas Rašto mokymas, kuriame bus rodomas nežinomas simbolis.

  8. Mokyti naujų simbolių ir ligatūrų.

    Ligatūra – tai dviejų arba trijų "suklijuotų" simbolių derinys, pvz.: fi, fl, ffi ir t. t. Šiuos simbolius sunku atskirti, nes jie "suklijuojami" spausdinimo metu. Geresnius rezultatus gausite, jeigu šiuos simbolius laikysite vienu sudėtiniu simboliu.

    Pastaba: jeigu tekste yra paryškinti arba pasviruoju šriftu atspausdinti žodžiai ar viršutinio arba apatinio indekso žodžiai, ir Jūs norite išlaikyti šiuos šriftus atpažintame tekste, pasirinkite atitinkamas parinktis parinktyje Efektai.

    Jeigu norite grįžti prie anksčiau išmokto simbolio, spustelėkite mygtuką Atgal. Rėmelis grįš į savo ankstesnę vietą ir paskutinis išmoktas "simbolio atvaizdas – klaviatūros simbolis" atitikmuo bus pašalintas iš rašto. Mygtukas Atgal veiks tik vienam žodžiui.

Svarbu!

  • Sistema išmoks skaityti tik tuos simbolius, kurie yra kalbos abėcėlėje. Jeigu norite išmokyti programą "ABBYY FineReader" perskaityti simbolius, kurių negalima įvesti klaviatūra, naudokite dviejų simbolių kombinaciją šiems neegzistuojantiems simboliams pažymėti arba nukopijuokite reikiamą simbolį iš dialogo lango Įterpti simbolį (norėdami atidaryti dialogo langą spustelėkite [image]).
  • Kiekviename rašte gali būti iki 1 000 naujų simbolių. Tačiau nekurkite daug ligatūrų, nes tai gali turėti neigiamą įtaką OCR kokybei.


Vartotojo rašto pasirinkimas

Siekiant pagerinti OCR kokybę, programa "ABBYY FineReader" leidžia naudoti raštus.

  1. Meniu Įrankiai pasirinkite Šablonų redagavimo priemonė….
  2. Atsidariusio dialogo lango Šablono redagavimo priemonė galimų raštų sąraše pasirinkite reikiamą raštą ir spustelėkite Nustatyti kaip aktyvų.

Naudodami raštus atminkite:

  1. "ABBYY FineReader" nediferencijuoja tam tikrų simbolių, kurie paprastai laikomi skirtingais. Tokių simbolių vaizdai atpažįstami kaip vienas ir tas pats simbolis. Pavyzdžiui, tiesios ('), kairinės (‘) ir dešininės (’) kabutės rašte bus įsimintos kaip vienas simbolis (tiesios kabutės). Tai reiškia, kad tekste niekada nebus naudojamos kairinės ir dešininės kabutės, net jei bandysite jas įsiminti.
  2. Atpažindama kai kurių simbolių vaizdus "ABBYY FineReader" atsižvelgs į kontekstą ir parinks atitinkamą klaviatūros simbolį. Pavyzdžiui, mažo ratuko simbolis bus atpažįstamas kaip O raidė, jeigu aplinkui yra raidės, o jeigu aplinkui skaičiai, jis bus atpažįstamas kaip 0.
  3. Raštas gali būti naudojamas tik dokumentams, kurie turi tą patį šriftą, šrifto dydį ir skiriamąją gebą kaip ir rašto kūrimui naudotas dokumentas.

  4. Tačiau Jūs galite naudoti raštą su kitais "ABBYY FineReader" dokumentais, jeigu esamo dokumento parinktis įrašote į failą.

  5. Jeigu reikia atpažinti skirtingų raštų tekstus, nepamirškite išjungti vartotojo rašto pasirinkdami parinktį Nenaudoti naudotojo šablonų, kuri yra Įrankiai>Parinktys…>2. Skaityti.


Vartotojo rašto mokymas

Prieš paleisdami OCR procesą galite pageidauti redaguoti naujai sukurtą raštą. Netinkamai išmoktas raštas gali turėti neigiamos įtakos OCR kokybei. Rašte turi būti tik pilni simboliai arba ligatūros. Iš rašto turi būti pašalinti simboliai su nukirptais kraštais ir simboliai su neteisingais raidžių atitikmenimis.

  1. Meniu Įrankiai pasirinkite Šablonų redagavimo priemonė….
  2. Atsidariusiame dialogo lange Šablono redagavimo priemonė pasirinkite reikiamą raštą ir spustelėkite mygtuką Redaguoti….
  3. Atsidariusiame dialogo lange Vartotojo šablonas pasirinkite norimą redaguoti simbolį ir spustelėkite mygtuką Ypatybės….
    Atsidariusiame dialogo lange įveskite pasirinktą simbolį atitinkančią raidę ir pasirinkite reikiamą šriftą (pasvirąjį, paryškintąjį, viršutinio arba apatinio indekso).

    Norėdami panaikinti netinkamai išmoktus simbolius, pasirinkite norimus naikinti simbolius ir spustelėkite mygtuką Panaikinti.


Automatizuotos "ABBYY FineReader" užduotys

Apdorojant dokumentą "ABBYY FineReader" labai dažnai tenka atlikti tokias šablonines užduotis kaip nuskaitymas, OCR ir rezultato įrašymas tam tikru formatu. "ABBYY FineReader" pateikia įrankius šabloninėms užduotims automatizuoti.

automatizuota užduotis yra veiksmų seka, kurių kiekienas atitinka tam tikrą apdorojimo veiksmą. "ABBYY FineReader" jau įtrauktos automatizuotos užduotys, kurios jau paruoštos naudojimui ir nebereikia atlikti jokių papildomų nustatymų. Automatizuotos užduotys gali būti paleistos lange Sparčiosios užduotys (jeigu lango nematote, meniu juostoje spustelėkite Sparčiosios užduotys).

Norėdami sukurti Jūsų poreikius atitinkančias automatizuotas užduotis, galite naudoti parinktį Automatizavimo vedlys.

  • Automatizuotos užduoties vykdymas
  • Automatizuotų užduočių valdymas
  • Pasirinktinės automatizuotos užduotys
  • Automatizuotos užduoties kūrimas


Automatizuotos užduoties vykdymas

Vykdant automatizuotą "ABBYY FineReader" užduotį, naudojamos dialogo lange Parinktys (Įrankiai>Parinktys…) pasirinktos parinktys.

Norėdami vykdyti automatizuotą užduotį, atlikite vieną šių veiksmų:

  • Lange Sparčiosios užduotys spustelėkite geriausiai Jūsų poreikius atitinkančią automatizuotą užduotį.

Patarimas: Spustelėkite meniu juostoje Sparčiosios užduotys, jeigu lango nematote.
Norėdami gauti daugiau informacijos apie automatizuotas užduotis, žr.:Darbas su ABBYY FineReader 9.0.

  • Pasirinkite Įrankiai>Automatizuota užduotis ir pasirinkite esamą arba vartotojo sukurtą, geriausiai atitinkančią Jūsų poreikius automatizuotą užduotį.

Vykdant automatizuotą užduotį, rodomas užduoties eigos langas, kuriame matoma eigos būsena, užduoties veiksmai, patarimai ir įspėjimai.


Automatizuotų užduočių valdymas

Automatizavimo tvarkyklė leidžia vykdyti automatizuotas užduotis, kurti ir modifikuoti automatizuotas užduotis bei naikinti vartotojo sukurtas nebenaudojamas automatizuotas užduotis.

Norėdami atidaryti automatizavimo tvarkytuvą, atlikite vieną šių veiksmų:

  • Pasirinkite Įrankiai>Automatizuota užduotis, o tada pasirinkite elementą Automatizavimo tvarkyklė…arba
  • Spauskite klavišus CTRL+T

Dialogo lange Automatizavimo tvarkyklė pateikiamas galimų automatizuotų užduočių sąrašas.

  • Su "ABBYY FineReader" pateiktos užduotys pažymėtos [image].
    Šių užduočių panaikinti arba pakeisti negalima. Tačiau galite nukopijuoti užduotį ir tada atlikti reikiamus pakeitimus.
  • Pasirinktinės vartotojo sukurtos užduotys pažymėtos [image].
    Norėdami pervardyti pasirinktinę užduotį, spustelėkite ją dešiniuoju pelės klavišu ir kontekstiniame meniu pasirinkite Pervadinti….
  • Užduotys, kurios dėl tam tikrų priežasčių negali būti paleistos Jūsų kompiuteryje, pažymėtos [image].
    Norint nusiųsti atpažintą tekstą į kitą programą, ta programa turi būti įdiegta Jūsų kompiuteryje. Jeigu automatizuota užduotis nustatyta siųsti atpažintą tekstą į programą, kuri neįdiegta Jūsų sistemoje, užduotis nebus vykdoma ir jos nematysite meniu Įrankiai>Automatizuota užduotis.

Norėdami kurti, pakeisti, naikinti arba vykdyti automatizuotas užduotis, naudokite užduočių juostos Automatizavimo tvarkytuvas mygtukus.

Norėdami vykdyti automatizuotą užduotį, dialogo lange Automatizavimo tvarkytuvas pasirinkite užduotį ir įrankių juostoje spustelėkite [image] arba spustelėkite mygtuką Paleisti, esantį dialogo lango apačioje.


Automatizuotos užduoties kūrimas

  1. Paleiskite Automatizavimo tvarkyklė (pasirinkite Įrankiai>Automatizuota užduotis>Automatizavimo tvarkyklė).
  2. Atsidariusiame dialogo lange Automatizavimo tvarkyklė spustelėkite įrankių juostos mygtuką Naujas.

  3. Atsidariusiame dialogo langeAutomatizavimo vedlys spustelėkite vieną veiksmą iš kairiajame lange esančio galimų veiksmų sąrašo. Pasirinktas veiksmas bus rodomas dešiniojoje srityje.

  4. Jeigu norite keisti veiksmo ypatybes, spustelėkite Pakeisti…
    Norėdami gauti daugiau informacijos apie kiekvieną galimą veiksmą, žr.: Pasirinktinės automatizuotos užduotys.

    Jeigu norite panaikinti automatizuotos užduoties veiksmą, spustelėkite Panaikinti.

    Galimų veiksmų pasirinkimas priklauso nuo anksčiau pasirinktų veiksmų. Todėl ne kiekvieną veiksmą galima panaikinti atskirai. Pvz.: jeigu automatizuotose užduotyse pridėsite veiksmą Skaityti dokumentą, tai negalėsite panaikinti veiksmo Analizuoti išdėstymą. Tačiau, jeigu norite atšaukti automatizuotos užduoties keitimus, galite panaudoti mygtuką << Atgal.

  5. Pridėję visus būtinus automatizuotos užduoties veiksmus ir pasirinkę jų ypatybes, spustelėkite Baigti.


Pasirinktinės automatizuotos užduotys

Galite sukurti savo automatizuotas užduotis, atitinkančias Jūsų dokumentų apdorojimo poreikius. Galite pridėti daugiau automatizuotų užduočių veiksmų nei jų pateikiama kartu su "ABBYY FineReader" automatizuotomis užduotimis. Pasirinktinių automatizuotų užduočių veiksmų tvarka turi atitikti dokumento apdorojimo etapus "ABBYY FineReader". Veiksmai, kurių metu gaunami paveikslėliai, skaitoma ir įrašoma, yra privalomi, o veiksmai, kurių metu analizuojamas išdėstymas arba tikrinami rezultatai, – pasirinktiniai.

Kiekviename veiksme pasirinkite vieną iš galimų operacijų.

  1. Vaizdų gavimas

    Automatizuotoje užduotyje šis veiksmas visada yra pirmas. Šio veiksmo metu "ABBYY FineReader" gauna vaizdus, kuriuos reikės apdproti.

    Daugiau apie veiksmą

    Pasirinkite vieną iš dokumento vaizdo gavimo būdų:

    • Nuskaityti vaizdus
      "ABBYY FineReader" vaizdų nuskaitymui naudoja esamus dokumento parametrus.
    • Aridaryti vaizdus
      Nurodykite kelią į aplanką, kuriame "ABBYY FineReader" turėtų ieškoti vaizdų.
    • Atidaryti FineReader dokumentą
      Nurodykite ABBYY FineReader dokumentą, kurio vaizdai turi būti naudojami.

      Pastaba:

      1. Jeigu automatizuota užduotis užprogramuojama pridėti vaizdus "ABBYY FineReader" dokumente, kuriame jau yra kiti vaizdai, "ABBYY FineReader" apdoros tik naujai pridėtus vaizdus. Jeigu automatizuota užduotis turi sukurti naują dokumentą, bus apdorojami visi šiame dokumente esantys vaizdai.
      2. Jeigu automatizuota užduotis užprogramuojama apdoroti "ABBYY FineReader" dokumentą, kuriame yra jau perskaityti vaizdai (t.y. vaizdai, kuriems atliktas OCR) ir vaizdai, kurių išdėstymas buvo išanalizuotas ir nubrėžtos sritys, "ABBYY FineReader" skaitytus vaizdus paliks taip kaip yra ir atliks apibrėžtų sričių vaizdų OCR.
  2. Išdėstymo analizavimas

    Tai nebūtinas veiksmas, kuriuo galite nustatyti, kaip bus naudojami srities šablonai.

    Daugiau apie veiksmą

    • Įkelti sričių šabloną
      Nurodykite kelią į norimą naudoti srities šablono failą.
    • Analizuoti išdėstymą
      Gavusi vaizdus "ABBYY FineReader" juos išanalizuos ir nubrėš reikiamas sritis. Jeigu norite nubrėžti sritis neautomatiniu būdu, pasirinkite Apibrėžti sritis neautomatiškai.
  3. OCR

    Šio veiksmo metu "ABBYY FineReader" atlieka paveikslėlių OCR.

    Daugiau apie veiksmą

    • Skaityti dokumentą
      "ABBYY FineReader" atlikdama vaizdų OCR naudoja esamus dokumento parametrus.
  4. Rezultatų tikrinimas

    Tai nebūtinas veiksmas, kuriuo galite patikrinti atpažintą tekstą.

    Daugiau apie veiksmą

    • Tikrinti rezultatus
      Pasirinkite būdą, kuriuo norite tikrinti atpažintą dokumentą.
  5. Puslapių įrašymas

    Šio veiksmo metu "ABBYY FineReader" įrašo tekstą į failą arba nusiunčia jį į pasirinktą programą. Automatizuotoje užduotyje gali būti keli įrašymo veiksmai.

    Daugiau apie veiksmą

    • Įrašyti puslapius
      Pateikite failo vardą, pasirinkite įrašymo formatą ir nurodykite paskirties aplanką. Čia galite pasirinkti ir kelias papildomas failo parinktis.

      Pastaba: Pažymėkite lauką Sukurti pažymėto laiko papildomą aplanką, jeigu norite, kad "ABBYY FineReader" sukurtų naują poaplankį kiekvieną kartą, kai vykdote šią užduotį. Ši parinktis naudnga, jeigu vykdydami užduotį nenorite kiekvieną kartą nurodyti aplanko neautomatiniu būdu.

    • Įrašyti puslapius kitu formatu
      Išplečiamajame sąraše pasirinkite reikiamą formatą
      Taip pat galite pateikti failo pavadinimą, nurodyti saugojimo vietą ir failo parinktis.
  6. Automatizuotos užduoties Papildomi veiksmai leidžia siųsti atpažintą tekstą į kitą programą, pridėti gautą vaizdą arba atpažintą tekstą el. laiške bei įrašyti "ABBYY FineReader" dokumentą.

    Daugiau apie papildomus veiksmus

    • Siųsti puslapius į kitą programą
      Naudokite parinktį Įrašymo vedlys arba pasirinkite norimą programą išplečiamajame sąraše.
      Pasirinktoje programoje bus sukurtas naujas dokumentas, į kurį bus įkeltas atpažintas tekstas.
    • Siųsti puslapius elektroniniu paštu
      Išplečiamajame sąraše pasirinkite reikiamą failo formatą.
      Čia galite pasirinkti ir kelias papildomas failo parinktis. Atpažintas tekstas bus įrašytas pasirinktu formatu ir pridėtas prie el. laiško.
    • Įrašyti vaizdus
      Išplečiamajame sąraše pasirinkite norimą failo formatą.
      Taip pat galite pateikti failo pavadinimą, pasirinkti įrašymo formatą ir nurodyti paskirties aplanką.

      Pastaba: Norėdami įrašyti vaizdus į vieną failą, pasirinkite Įrašyti kaip vieną daugiapuslapį vaizdų failą (tik TIFF ir PDF).

    • Siųsti vaizdus elektroniniu paštu
      Išplečiamajame sąraše pasirinkite norimą failo formatą.
      Taip pat galite pateikti failo pavadinimą, pasirinkti įrašymo formatą ir nurodyti paskirties aplanką. Vaizdai bus įrašyti pasirinktu formatu ir pridėti prie el. laiško.
    • Įrašyti FineReader dokumentą
      Nurodykite aplanką, kuriame norite išsaugoti "ABBYY FineReader" dokumentą.

Norėdami gauti daugiau informacijos, žr.:

  • Automatizuotos užduoties kūrimas
  • Palaikomi dokumentų įrašymo formatai
  • Palaikomi paveikslėlių formatai


Grupinis darbas naudojantis LAN

"ABBYY FineReader 9.0" pateikia įrankius ir galimybę apdoroti dokumentus naudojantis LAN.

  • Apdoroti tą patį "ABBYY FineReader" dokumentą keliuose LAN kompiuteriuose
  • Naudojant tas pačias vartotojų kalbas ir žodynus keliuose kompiuteriuose


To paties "ABBYY FineReader" dokumento apdorojimas keliuose LAN kompiuteriuose

Esant vietiniame "ABBYY FineReader" tinkle, darbo srityje galima naudoti visus programos įrankius ir galimybes.
Žiūrėti Darbas su "ABBYY FineReader 9.0" ir OCR kokybės gerinimas, norint gauti išsamesnės informacijos.

Jeigu "ABBYY FineReader" dokumentas bus naudojamas keliuose "LAN" kompiuteriuose vienu metu, reikėtų atsižvelgti į tai:

  • Atskira "ABBYY FineReader 9.0" kopija turi būti įdiegta kiekviename kompiuteryje.
  • Visi vartotojai turi turėti visą prieigą prie "ABBYY FineReader" dokumento.
  • Kiekvienas vartotojas gali pridėti puslapius prie dokumento ir juos modifikuoti. Jeigu vartotojas prideda naujus puslapius ir jiems paleidžia OCR procesą, programa apdoros visą dokumentą iš naujo. Apdorojimo metu:
    1. redagavimo įrankiais lauke Tekstas nebus galima naudotis
    2. puslapiai lange Tekstas bus pilkame fone
    3. vartotojai gali tik patikrinti rašybą ir taisyti klaidas tekste

    Kai teksto fonas pasikeičia į baltą, visais įrankiais lauke Tekstas bus galima naudotis.

  • Apdorojamas vieno vartotojo dokumento puslapis yra užrakintas kitiems vartotojams.
  • Lauke Dokumentas galima stebėti puslapio būsenas: galite matyti, kuriame kompiuteryje ir kuris vartotojas yra atsidaręs puslapį, ar puslapis buvo atpažintas, redaguotas ir t.t. Matyti būsenas, perjungti į būseną Išsamios informacijos rodinys.
  • Dokumente "ABBYY FineReader" naudojami šriftai turi būti įdiegti kiekviename kompiuteryje. Kitaip atpažintas tekstas gali būti rodomas neteisingai.


Tos pačios vartotojo kalbos ir žodynų naudojimas keliuose kompiuteriuose

Programoje "ABBYY FineReader 9.0" keli vartotojai gali naudoti tas pačias vartotojų kalbas ir žodynus vienu metu. Keli vartotojai gali pridėti žodžius prie tų pačių vartotojo žodynų naudodamiesi LAN, pavyzdžui, tikrindami atpažintą tekstą.

Kad vartotojo kalbos ir žodynai būtų prieinami keliems vartotojams:

  1. Sukurkite arba atidarykite"ABBYY FineReader" dokumentą ir pasirinkite reikiamą nuskaitymą bei OCR parinktis.
  2. Brieš sukurdami vartotojo kalbą, nurodykite aplanką, kuriame bus saugomos vartotojo kalbos ir žodynai. Tai gali būti vietinis arba tinklo aplankas. Pagal numatytuosius nustatymus vartotojo kalbos ir žodynai yra laikomi "ABBYY FineReader" dokumento aplanke.

    Nurodyti saugojimo vietą vartotojo kalboms:

    • Pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką Papildoma ir pateikite kelią į aplanką būdami Naudotojo kalbų aplankas.

    Norėdami nurodyti saugojimo vietą vartotojo žodynams:

    • Pasirinkite Įrankiai>Parinktys…, spustelėkite skirtuką Papildomair spustelėkite mygtuką Rašybos tikrinimo nustatymai…
    • esantį Rašybos tikrinimo parametrai atsidarančiame dialogo lange, spustelėkite mygtuką Naršyti…ir eikite į aplanką, kurį norite naudoti.
  3. Įrašykite "ABBYY FineReader" dokumento parinktis į *.fbt failą.
  4. Vartotojai, norintys dirbti su kalbomis ir žodynais, anksčiau paminėtuose aplankuose turi įkelti dokumento parinktis iš šio *.fbt failo, kai kuria naują "ABBYY FineReader" dokumentą. Vadinasi, visiems vartotojams bus naudojamas tas pats kelias.

Svarbu! Vartotojai turi turėti skaitymo ir rašymo leidimus aplankui, kuriame yra saugomos vartotojų kalbos ir žodynai.

Galite peržiūrėti prieinamų vartotojų kalbų sąrašą esantį dialogo lange Kalbos redagavimo priemonė(pasirinkite Įrankiai>Kalbos redagavimo priemonė…ir eikite į Naudotojo nurodytos kalbos).

Kai vartotojo kalbą naudoja keli vartotojai, ji yra prieinama "tik skaitymui,"o tai reiškia, kad vartotojai negalės keisti vartotojo kalbos ypatybių. Tačiau galima pridėti ir trinti žodžius iš vartotojo žodyno, naudojamo keliuose LAN kompiuteriuose.

Kai vartotojas prideda žodžius prie žodyno arba redaguoja žodyną, jis užrakinamas kitiems vartotojams. Vartotojo atlikti pokyčiai tampa prieinami kitiems vartotojams, kurie turi prieigą prie kalbos laikymo aplanko.

Norint naujinti žodyną:

  • Tikrindami rašybą (Įrankiai>Tikrinti rašybą…) spustelėkite mygtuką Pridėti…, esantį Tikrinti rašybą dialogo lauke

    arba

  • Spustelėkite bet kurį mygtuką esantį Pasirinkti žodyną dialogo lauke(Įrankiai>Peržiūrėti žodynus…).


"ABBYY Hot Folder & Scheduling"

(Tik "ABBYY FineReader 9.0 Corporate Edition" ir "ABBYY FineReader 9.0 Site License Edition")

Programą "ABBYY FineReader" įtrauktas planavimo agentas ABBYY Hot Folder & Scheduling, leidžiantis pasirinkti aplanką su paveikslėliais ir nustatyti laiką, kada programa "ABBYY FineReader" turi apdoroti šiame aplanke esančius paveikslėlius. Pavyzdžiui, galite suplanuoti, kad kompiuteris atpažintų vaizdus per naktį.

Jeigu norite aplanke esančius paveikslėlius apdoroti automatiškai, turite sukurti apdorojimo užduotį tam aplankui ir nurodyti paveikslėlio atidarymo, OCR ir įrašymo parinktis. Taip pat turite nurodyti, kaip dažnai programa "ABBYY FineReader" turi patikrinti, ar aplanke neatsirado naujų paveikslėlių (reguliariais intervalais ar tik kartą) ir nustatyti užduoties pradėjimo laiką.

Svarbu!
Tuo metu, kai turėtų būti pradedama užduotis, kompiuteris privalo būti įjungtas, o Jūs turite būti įėję.

  • ABBYY Hot Folder & Scheduling įdiegimas ir paleidimas
  • Pagrindinis langas
  • Užduoties kūrimas
  • Rezultatų žurnalas
  • Papildomos parinktys


"ABBYY Hot Folder & Scheduling" įdiegimas ir paleidimas

Pagal numatytąją reikšmę, "ABBYY Hot Folder & Scheduling" kompiuteryje įdiegiamas kartu su programa "ABBYY FineReader 9.0". Jeigu pasirinktinio diegimo metu pasirinkote neįdiegti "ABBYY Hot Folder & Scheduling", tai taikomąją programą galite įdiegti vadovaudamiesi žemiau pateiktomis instrukcijomis:

  1. sistemos "Windows" užduočių juostoje spustelėkite Pradėti, o tada pasirinkite Parametrai>Valdymo skydas.
  2. Du kartus spustelėkite piktogramą Pridėti arba šalinti programas lange Valdymo skydas.
  3. Įdiegtų programų sąraše pasirinkite "ABBYY FineReader 9.0" ir spustelėkite Keisti.
  4. Dialogo lange Įprastinė sąranka pasirinkite "ABBYY Hot Folder & Scheduling".
  5. Vadovaukitės sąrankos programos instrukcijomis.

"ABBYY Hot Folder & Scheduling" paleidimas

Norėdami paleisti "ABBYY Hot Folder & Scheduling", atlikite vieną iš šių veiksmų:

  • pasirinkite Pradėti>Programos>"ABBYY FineReader 9.0", o tada pasirinkite "ABBYY Hot Folder & Scheduling" arba
  • pasirinkite Pradėti>Programos>"ABBYY FineReader 9.0", o tada pasirinkite Hot Folder & Scheduling… arba
  • du kartus spustelėkite "ABBYY" sparčiojo aplanko ir planavimo piktogramą sistemos "Windows" užduočių juostoje (ši piktograma atsiranda, kai nustatote bent vieną spartųjį aplanką).


Pagrindinis langas

Kai paleidžiate "ABBYY Hot Folder & Scheduling", atsidaro jo pagrindinis langas. Norėdami nustatyti, kopijuoti, naikinti ir pradėti aplanko apdorojimo užduotis, naudokite įrankių juostos mygtukus. Galite peržiūrėti ir išsamias kiekvieno aplanko ataskaitas.

Norėdami sukurti naują užduotį, spustelėkite įrankių juostos mygtuką Naujas. Programos "ABBYY" sparčiojo aplanko ir planavimo vedlys padės atlikti veiksmus, būtinus nustatant spartųjį aplanką.
Daugiau informacijos rasite: Užduoties kūrimas.

Pastaba: pagal numatytąją reikšmę užduočių failai yra įrašomi %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 (Microsoft Windiws Vista - %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

"ABBYY Hot Folder & Scheduling" pagrindiniame lange rodomas nustatytų užduočių sąrašas. Yra rodomas kiekvienos užduoties pilnas kelias į atitinkamą spartųjį aplanką, dabartinė jos būsena ir suplanuotas apdorojimo laikas.

Užduotys gali būti šiose būsenose:

Būsena | Aprašas
 | Veikia | Aplanke esantys vazdai yra apdorojami.
 | Laukia | Laukia, kol bus pabaigta ankstesnė užduotis.
 | Suplanuota | Pasirinkote, kad sparčiojo aplanko vaizdai būtu tikrinami tik kartą paleidimo metu. Pradžios laikas yra nurodytas stulpelyje Kitas paleidimo laikas.
 | Stebėjimas | Programa "ABBYY FineReader" apdoros šio aplanko vaizdus vos tik jiems atvykus.
 | Sustabdyta | Vartotojas sustabdė apdorojimą.
 | Baigta | Vaizdų apdorojimas šiame aplanke baigtas.
 | Klaida | Apdorojant šio aplanko vaizdus, įvyko klaida. Programa "ABBYY FineReader" apdorojimo užduočių nebaigė. Norėdami sužinoti klaidos priežastį, pasirinkite nepavykusį aplanką ir spustelėkite įrankių juostos mygtuką Peržiūrėti žurnalą.


Užduoties kūrimas

Programos "ABBYY Hot Folder & Scheduling" vedlys padės atlikti veiksmus, būtinus nustatant spartųjį aplanką.

Nustatyti užduotį:

  1. Būdami pagrindiniame lange spustelėkite mygtuką Naujas. Atsidariusiame dialogo lange Hot Folder - žingsnis 1 iš 3: atidaryti vaizdus pasirinkite aplanką, kuris bus stebimas, ir nurodykite, kaip dažnai programa "ABBYY FineReader" turės šį aplanką tikrinti.
    Daugiau apie 1 veiksmą
    1. Išskleidžiamajame sąraše, esančiame dialogo lango viršuje:
      • pasirinkite Atidaryti vaizdus iš aplanko, jeigu norite, kad programa "ABBYY FineReader" apdorotų vaizdus vietiniame arba tinklo aplanke.
      • pasirinkite Atidaryti vaizdus iš FTP aplanko, jeigu norite, kad programa "ABBYY FineReader" apdorotų vaizdus ftp serverio aplanke. Jeigu serveris reikalauja įgaliojimų, įveskite ftp įėjimą ir slaptažodį. Kitu atveju pasirinkite parinktį Anoniminis vartotojas ir naudokite anoniminį ryšį.
      • Pasirinkite Atidaryti vaizdus iš Outlook pašto dėžutės, jeigu norite apdoroti atvaizdu, kurie atvyksta į pašto dėžutės aplanką.
    2. a. Parinktyje Aplanko turinys pasirinkite, kaip turi būti apdoroti vaizdai:
      • Su failais aplanke elgtis kaip su skirtingais dokumentais – kiekvienas šio aplanko vaizdas bus apdorotas kaip atskiras dokumentas: programa paeiliui atidarys ir atpažins kiekvieną vaizdo failą ir tada įrašys rezultatus.
      • Su visais failais aplanke elgtis kaip su vienu dokumentu – visi šio aplanko vaizdai bus apdoroti kaip vienas dokumentas: programa atidarys ir atpažins visus vaizdo failus vienu metu ir tada įrašys rezultatus.

    3. Būdami Laiko parametrai:

      • pasirinkite Tikrinti aplanką vieną kartą pačioje pradžioje, kad būtų apdorojami tik tie paveikslėliai, kurie yra aplanke pradėjus planuotą užduotį. Visi paveikslėliai, kurie gali būti pridėti vėliau, apdorojami nebus.
      • pasirinkite Nuolat stebėti aplanką, ar jame nėra naujų vaizdų, jeigu norite stebėti aplanką ir apdoroti naujus atvykstančius failus. Programa "ABBYY FineReader" kas 60 s. tikrins, ar aplanke neatsirado naujų vaizdų.

    4. Lauke Pradžios laikas pasirinkite laiką, kada programa "ABBYY FineReader" turi pradėti vaizdų apdorojimą aplanke. Pasirinkite Laikinai sustabdytas, jei norite užduotį atidėti.

    5. Būdami Apdorotų vaizdų parametrai, nurodykite, ar "ABBYY FineReader" turėtų panaikinti vaizdus sparčiajame aplanke po to, kai jie buvo sėkmingai apdoroti.

  2. Spustelėkite parinktį Pirmyn. Parinktyje Hot Folder - 2 žingsnis iš 3: skaityti visus vaizdus pasirinkite atpažinimo kalbą ir režimą
    Daugiau apie 2 veiksmą

    1. Išplečiamajame sąraše Atpažinimo kalba pasirinkite paveikslėlių tekstų kalbą atitinkančią kalbą.
      Pastaba: galite pasirinkti daugiau nei vieną atpažinimo kalbą.
    2. Jeigu norite vaizdams pritaikyti srities šabloną, lauke Naudoti srities šabloną pateikite kelią į reikiamą srities šablono failą.

    3. Būdami Atpažinimo režime, pasirinkite

      • Išsamus (pasirinkus šį režimą, "ABBYY FineReader" skaitys net prastos kokybės vaizdus) arba
      • Spartus (rekomenduojamas tik geros kokybės vaizdams)

    4. Būdami Hipersaitai, pasirinkite parinktį Išryškinti hipersaitus, jeigu norite, kad aptikti saitai atpažintame tekste būtų paryškinti, o tada lauke Spalva pasirinkite spalvą.

  3. Spustelėkite Pirmyn. Atsidariusiame dialogo lange Hot Folder - 3 žingsnis iš 3: įrašyti dokumentą nurodykite vietą, kurioje turi būti įrašomas atpažintas tekstas, bei jo įrašymo formatą.
    Daugiau apie 3 veiksmą

    1. Būdami parinktyje Nurodyti galutinį aplanką, nurodykite kelią į aplanką, kuriame turės būti įrašomi atpažinimo rezultatai.

    2. Būdami įrašymo parinktyse:

      • Išplečiamajame sąraše Įrašyti šiuo tipu pasirinkite failo formatą, kuriuo norite įrašyti rezultatus.

        Patarimas: tą patį atpažintą tekstą galite įrašyti kelis kartus, jeigu rezultatus norite turėti keliais formatais. Išplečiamąjame sąraše Įrašyti šiuo tipu pasirinkite (Pasirinkti kelis formatus) ir atsidariusiame dialogo lange pasirinkite reikiamus formatus.

      • Išplečiamąjame sąraše Faio parinktys pasirinkite:

        - Sukurti atskirą failą kiekvienam puslapiui, jei norite, kad kiekvienas puslapis būtų įšrašytas į atskirą failą

        - Pavadinti failus kaip šaltinio vaizdus, jei norite, kad kiekvienas puslapis būtų įrašytas į atskirą failą tuo pačiu pavadinimu, kaip originalus paveikslėlis.

        - Sukurti naują failą kiekvienam tuščiam puslapiui, jei norite, kad puslapiai būtų laikomi grupių rinkiniais, o kiekviena grupė baigtųsi tuščiu puslapiu. Skirtingų grupių puslapiai yra įrašomi į skirtingus failus tais pavadinimais, kurie suformuojami remiantis vartotojo pateiktu pavadinimu ir pridėta rodykle (-1, -2, -3 ir t. t.)

        - Sukurti vieną failą visiems puslapiams, jei norite, kad visi puslapiai būtų įrašyti viename faile

      • Lauke Failo vardas pateikite failo pavadinimą, į kurį bus įrašomas atpažintas tekstas.

      Pastaba: parinkčių rinkinys, esantis dialogo lange Hot Folder - 3 žingsnis iš 3: įrašyti dokumentą priklauso nuo Laiko parametrų, kuriuos pasirinkote 1 veiksme.

    3. Pasirinkite Įrašyti dokumentą, jeigu norite įrašyti gautą "ABBYY FineReader" dokumentą.

      Pastaba: šio dialogo lango vaizdas priklauso nuo 1 žingsnyje nustatyto parametro.

  4. Spustelėkite Baigti.
    Sąrankos užduotis bus rodoma ABBYY Hot Folder & Scheduling pagrindiniame lange.

Pagal numatytąją reikšmę, užduočių failai yra įrašomi %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 (Microsoft Windiws Vista - %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Svarbu! Tuo metu, kai turi būti pradedama užduotis, kompiuteris turi būti įjungtas, o Jūs turite būti įėję.


Rezultatų žurnalas

Sparčiojo aplanko paveikslėlius programa "ABBYY FineReader" apdoroja automatiškai, atsižvelgiant į pasirinktus nustatymus. "ABBYY Hot Folder & Scheduling" turi išsamų visų operacijų žurnalą.

Peržiūrėti žurnalą:

  1. būdami "ABBYY Hot Folder & Scheduling" pagrindiniame lange, pasirinkite norimą patikrintį užduotį.
  2. Spustelėkite įrankių juostos mygtuką Peržiūrėti žurnalą.

Žurnalo faile pateikiama ši informacija:

  • užduoties pavadinimas ir jos parametrai
  • klaidos ir įspėjimai (jei yra)
  • statistika (apdorotų puslapių skaičius, kalidų ir įspėjimų skaičius, negarantuotai atpažintų simbolių skaičius)


Papildomos parinktys

Dialogo lange Parinktys galite pasirinkti kelias papildomas "ABBYY Hot Folder & Scheduling" parinktis.

"ABBYY spartusis aplankas ir planaviamas" įrankių juostoje, spustelėkite mygtuką Parinktys ir atsidariusiame dialogo lange pasirinkite reikiamas parinktis:

  • Saugoti žurnalo failą išvesčių aplanke
    Žurnalo failas bus įrašytas TXT formatu tame pačiame aplanke, kuriame įrašytas atpažintas tekstas
  • Pranešti pabaigus
    Išskleidžiamame lange virš operacinės sistemos „Windows“ užduočių juostos bus rodomas pranešimas, kad užduotis atlikta.


Priedas

Skyriaus turinys

  • Palaikomos kalbos
  • Palaikomi įrašymo formatai
  • Palaikomi paveikslėlių formatai
  • Paprastosios išraiškos
  • Terminai
  • Kalbos ir jų šriftai
  • Spartieji klavišai
  • "ABBYY FineReader" žinyno naudojimas


Palaikomos kalbos

"ABBYY FineReader 9.0" palaiko 179 kalbas.

"ABBYY FineReader" palaiko šias kalbas *:

  • Pagrindinės kalbos (su žodyno palaikymu)
  • Papildomos kalbos (be žodyno palaikymo)
  • Dirbtinės kalbos
  • Oficialios kalbos

Pagrindinės kalbos

Išskirtinis pagrindinių kalbų bruožas yra tas, kad "ABBYY FineReader" joms teikia žodyno palaikymą. Norėdami patikrinti šiomis kalbomis parašytus tekstus, galite naudoti "ABBYY FineReader" rašybos tikrintuvą.

    • Armėnų (rytų, vakarų, klasikinė)

      Indoeuropiečių kalba, sudaranti atskirą grupę. Oficiali Armenijos kalba, ja taip pat kalbama Gruzijoje, Azerbaidžiane ir Rusijoje. Senoji literatūrinė Armenų kalba – klasikinė – dabar ją naudoja tik dvasininkija. Šiuolaikinė literatūrinė kalba turi dvi pagrindines rūšis – Rytų (Jerevanas), vartojama Armenijoje ir Vakarų – vartojama Artimuosiuose Rytuose ir Vakarų Europoje. Tai gimtoji kalba 7 milijonams žmonių.

    • Baškirų

      Tiurkų kalba. Kalbama Rusijoje (Baškirijoje ir aplinkiniuose regionuose). Tai gimtoji kalba 1 milijonui žmonių.

    • Bulgarų

      Pietų slavų kalba. Officiali Bulgarijos kalba. Tai gimtoji kalba 9 milijonams žmonių.

    • Katalonų

      Romanų kalba (Ibero romanų pogrupis). Tai gimtoji kalba 8 milijonams žmonių Ispanijoje (Katalonija, Valencija, Balerų salos), Prancūzijoje (Roussillon, Rytų Pirėnai), Andoroje ir Sardinijoje. Tai viena iš oficialių kalbų minėtose Ispanijos provincijose ir Andoroje.

    • Kroatų

      Pietų slavų kalba. Iki Kroatijos nepriklausomybės ji buvo laikoma ta pačia kalba kaip serbų (sudarydama vieną serbų – kroatų kalbą, kurių vienintelis skirtumas – rašybos sistema; kirilica serbų kalboje ir lotynų kroatų kalboje). Oficiali Kroatijos kalba. Tai gimtoji kalba 5 milijonams žmonių.

    • Čekų

      Vakarų slavų kalba. Tai oficiali Čekijos respublikos kalba, kuria taip pat kalbama Slovakijoje. Tai gimtoji kalba 12 milijonų žmonių.

    • Danų

      Tai germanų (skandinavų) kalba. Oficiali kalba Danijoje, kuria taip pat kalbama Grenlandijoje ir Farerų salose. Tai gimtoji kalba 5,5 milijonams žmonių.

    • Olandų (Nyderlandai ir Belgija)

      Tai germanų kalba. Oficiali kalba Nyderlanduose ir Belgijoje. Tai gimtoji kalba 20 milijonų žmonių.

    • Anglų

      Tai germanų kalba. Pagrindinė tarptautinė kalba. Tai JT kalba. Ji yra oficiali kalba JAV, Kanadoje, Didžiojoje Britanijoje, Airijoje (kartu su airių kalba), Australijoje, Naujojoje Zelandijoje, Indijoje (laikinas statusas) ir 15 Afrikos valstybių, įskaitant Pietų Arfikos Respubliką, Nigeriją, Ganą, Ugandą ir kt. Tai gimtoji kalba daugiau nei 508 milijonams žmonių.

    • Estų

      Tai fino – ugrų (baltų – finų) kalba. Oficiali Estijos kalba. Tai gimtoji kalba 1,1 milijonui žmonių.

    • Suomių

      Tai fino – ugrų (baltų – finų) kalba. Oficiali Suomijos kalba, kuria kalbama ir Rusijoje (Karelijoje, Sankt Peterburgo regionuose), ir Švedijoje. Tai gimtoji kalba 6 milijonams žmonių.

    • Prancūzų

      Romanų kalba. Tai JT kalba. Oficiali kalba Prancūzijoje, Belgijoje, Šveicarijoje, Liuksemburge, Monake, Andoroje, Kanadoje, Haityje ir keliose Afrikos valstybėse: Benine, Dramblio kaulo krašte, Burkina Fase, Gabone, Gvinėjoje, Zaire, Konge, Malyje, Nigerijoje, Senegale, Toge, Čade, Burundijoje, Ruandoje, Centrinėje Afrikos Respublikoje, Madagaskare, Kamerūne, Seišeliuose, Komore, Džibutyje, Vanuat (Okeanija). Tai gimtoji kalba daugiau nei 128 milijonams žmonių.

    • Vokiečių (naujoji ir senoji rašyba)

      Tai germanų kalba. Tai oficiali kalba Vokietijoje, Austrijoje ir Lichtenšteine bei viena iš oficialių kalbų Belgija, Šveicarijoje ir Liuksemburge. Tai gimtoji kalba 128 milijonams žmonių.

    • Graikų

      Indoeuropiečių kalba, sudaranti atskirą grupę. Oficiali kalba Graikijoje ir Kipre. Tai gimtoji kalba 12 milijonų žmonių.

    • Vengrų

      Ugrų (uralo) kalba. Tai oficiali kalba Vengrijoje, kuria kalbama ir kaimyninėse šalyse – Serbijoje, Austrijoje, Slovakijoje, Rumunijoje ir Ukrainoje. Tai gimtoji kalba 14,5 milijonams žmonių.

    • Indoneziečių

      Tai austroneziečių kalba, iki 1945-ųjų dar vadinta malajų (kai kurie mokslininkai ją laiko malajų kalbos dialektu). Ji yra oficiali kaba Indonezijoje (savivardis: bahasa Indonesia), naudojama tarptautiniame bendravime. Tai gimtoji kalba 160 milijonų žmonių.

    • Italų

      Romanų kalba. Oficiali Italijos kalba. Tai gimtoji kalba 70 milijonų žmonių.

    • Latvių

      Baltų kalba. Oficiali Latvijos kalba. Tai gimtoji kalba 2 milijonams žmonių.

    • Lietuvių

      Baltų kalba. Oficiali Lietuvos kalba. Tai gimtoji kalba 4 milijonams žmonių.

    • Norvegų (Nynorsk ir Bokmal)

      Tai germanų (skandinavų) kalba. Oficiali Norvegijos kalba. Yra dvi literatūrinės kalbos formos: Nynorsk ir Bokmal (pastaroji labiau panaši į danų klb.). Tai gimtoji kalba 5 milijonams žmonių.

    • Lenkų

      Vakarų slavų kalba. Oficiali Lenkijos kalba. Tai gimtoji kalba 44 milijonams žmonių.

    • Portugalų (Portugalijoje ir Brazilijoje)

      Romanų kalba. Oficiali kalba Portugalijoje, Brazilijoje, Angoloje, Mozambike, Bisau Gvinėjoje, Žaliajame kyšulyje, San Tomėje ir Prinsipėje. Tai gimtoji kalba 191 milijonui žmonių.

    • Rumunų

      Romanų kalba. Oficiali Rumunijos kalba. Tai gimtoji kalba 26 milijonams žmonių.

    • Rusų

      Rytų slavų kalba. Oficiali Rusijos federacijos kalba, kuria kalbama visose NVS ir Baltijos šalyse. Tai gimtoji kalba 277 milijonams žmonių.

    • Slovakų

      Vakarų slavų kalba. Tai oficiali kalba Slovakijoje, kuria kalbama ir kaimyniniuose regionuose – Vengrijoje, Rumunijoje ir Ukrainoje Tai gimtoji kalba 5,6 milijonams žmonių.

    • Slovėnų

      Pietų slavų kalba. Oficiali kalba Slovėnijoje, kuria kalbama ir kaimyniniuose regionuose – Austrijoje ir Italijoje. Tai gimtoji kalba 2 milijonams žmonių.

    • Ispanų

      Romanų kalba. Oficiali kalba Ispanijoje, visose Lotynų Amerikos šalyse (išskyrus Braziliją) ir Pusiaujo Gvinėjoje. Tai JT kalba. Tai gimtoji kalba 417 milijonų žmonių.

    • Švedų

      Tai germanų (skandinavų) kalba. Oficiali kalba Švedijoje ir Suomijoje. Tai gimtoji kalba 10 milijonų žmonių.

    • Totorių

      Tiurkų kalba. Ja kalbama Rusijoje (Tatarstane, Baškirijoje, Čiuvašijoje, Mari El ir t.t.) Tai gimtoji kalba 7 milijonams žmonių.

    • Turkų

      Tiurkų kalba. Tai oficiali Turkijos ir Kipro kalba, kuria taip pat kalbama Graikijoje, Bulgarijoje, Rumunijoje, Irane ir Irake. Tai gimtoji kalba 61 milijonui žmonių.

    • Ukrainiečių

      Rytų slavų kalba. Oficiali kalba Ukrainoje, ja taip pat kalbama Rusijoje ir Baltarusijoje. Tai gimtoji kalba 47 milijonams žmonių.

Papildomos kalbos

    • Abchazų

      Abchazų – adygų (kaukazo) kalba. Ja kalbama Gruzijoje (Abchazija). Tai gimtoji kalba 105 tūkstančiams žmonių.

    • Adygų

      An abchazų – adygų (kaukazo) kalba. Kalbama Rusijoje (Adygėjoje, Krasnodaro krašte). Tai gimtoji kalba 120 tūkstančių žmonių.

    • Afrikansas

      Tai germanų kalba. Tai viena iš oficialių Pietų Afrikos Respublikos kalbų. Tai gimtoji kalba 6,5 milijonams Pietų Afrikos europietiškos kilmės gyventojų (būrams), kurie yra Olandų kolonistų palikuonys.

    • Agulų

      Lezgų (dagestaniečių) kalba. Kalbama Rusijoje (Dagestane, Stavrapolio regione) ir Azerbaidžene. Tai gimtoji kalba 15 tūkstančių žmonių.

    • Albanų

      Indoeuropiečių kalba, sudaranti atskirą grupę. Officiali kalba Albanijoje. Tai gimtoji kalba 5 milijonams žmonių Albanijoje, Serbijoje (Kosove), Italijoje ir Graikijoje.

    • Altajų

      Tiurkų kalba. Ja kalbama Rusijoje (Altajuje) Tai gimtoji kalba 55 tūkstančiams žmonių.

    • Avarų

      Avarų-andžių-cezų (dagestano) kalba. Kalbama Rusijoje (Dagestane) ir Azerbaidžiane. Tai gimtoji kalba 600 tūkstančių žmonių.

    • Aimarų

      Kečujų ir aimarų kalba (viena iš Pietų Amerikos indėnų kalbų). Viena iš trijų oficialių kalbų Bolivijoje. Tai gimtoji kalba 2,2 milijonams aimarų indėnams, kurie gyvena Peru ir Bolivijoje. Dauguma kalbančiųjų aimarų kalba, kalba ir kečujų bei ispanų kalbomis. Kai kurie mokslininkai linkę aimarų kalbą įvardinti ne kaip vieną kalbą turinčia 10 dialektų, bet kaip aimarų kalbų grupę.

    • Azeri (kirilica), Azeri (lotynų)
      Tiurkų kalba. Oficiali Azerbaidžiano kalba. Tai gimtoji kalba 14 – 20 milijonų žmonių, gyvenančių Irane, Azerbaidžiane, Armenijoje, Gruzijoje.
    • Baskų

      Tai izoliuota kalba. Tai gimtoji kalba 600 tūkstančių žmonių Ispanijoje ir Prancūzijoje.

    • Baltarusų

      Rytų slavų kalba. Oficiali Baltarusijos kalba. Tai gimtoji kalba 10,2 milijonams žmonių.

    • Bemba

      Tai bantų kalba. Tai gimtoji kalba 5 milijonams žmonių Zambijoje, Zaire, Konge ir Tanzanijoje.

    • Blackfoot (juodapėdžių)

      Vakarų algonkų kalba. Tai gimtoji kalba 10 tūkstančių indėnų JAV ir Kanadoje.

    • Bretonų

      Tai bretonų (keltų) kalba. Tai gimtoji kalba 1 milijonui bretonų Prancūzijoje.

    • Bugotu

      Tai okeanijos kalba (malajų – polineziečių austroneziečių šeimos grupė), kuria kalbama pietryčių Saliamono salose.

    • Buriatų

      Mongolų kalba. Ja kalbama Rusijoje (Buriatijoje). Tai gimtoji kalba 422 tūkstančiams žmonių.

    • Sebuanų

      Tai filipiniečių (austroneziečių) kalba. Ja kalbama centriniuose Filipinuose. Paprastai jos laikomos susijusių kalbų grupe (bisajų). Tai gimtoji kalba 24 milijonams žmonių.

    • Čamoro

      Tai austroneziečių kalba, kuria kalbama vakarų Mikronezijoje, ypač Guamo saloje. Tai gimtoji kalba 78 tūkstančiams žmonių.

    • Čečėnų

      Šiaurės centrinio Kaukazo kalba (nakh). Tai gimtoji kalba 1 milijonui žmonių Rusijoje (Čečėnijoje, Ingušetijoje ir Dagestane).

    • Čiukčių

      Luoravetlanų kalba, kuria kalbama Rusijoje (Čiukčijos ir Koriakų regionuose). Tai gimtoji kalba 10 tūkstančių žmonių.

    • Čuvašų

      Tiurkų kalba, kuria kalbama Rusijoje (Čiuvašija). Tai gimtoji kalba 2 milijonams žmonių.

    • Korsikiečių

      Paprastai ji laikoma italų kalbos dialektu, kuriuo kalbama Korsikos saloje. Tai gimtoji kalba 341 tūkstančiui žmonių.

    • Krymo totorių

      Tai tiurkų kalba, kuria kalbama Ukrainoje (Krymas). Tai gimtoji kalba 700 tūkstančių žmonių.

    • Krau kalba (Crow)

      Tai sioksų (siouan) kalba, kuria kalbama Monatnoje (JAV). Tai gimtoji kalba mažiau nei 10 tūkstančių žmonių.

    • Dakota

      Tai sioksų (siouan) kalba, kuria kalbama šiaurinėje JAV dalyje (Pietų Dakotoje, Montanoje). Tai gimtoji kalba 20 tūkstančių žmonių.

    • Darginų

      Dagestaniečių kalba. Ja kalbama Rusijoje (Dagestane). Tai gimtoji kalba 360 tūkstančių žmonių.

    • Dunganų

      Kinų – tibetiečių kalba, kuria kalbama Kirgizijoje, Kazachijoje ir Uzbekijoje. Tai gimtoji kalba 50 tūkstančių žmonių.

    • Azeri (kirilica), azeri (lotynų)

      Tai eskimų – aleutų kalba. Ją kalbama pietryčių Čiukčijos pusiasalyje (Rusijoje), Aliaskoje ir aplinkiniuose regionuose (JAV), arkties regionuose Kanadoje, Grenlandijoje. Tai gimtoji kalba 100 tūkstančių žmonių.

    • Evenų

      Tungusų – mandžiūrų kalba, kuria kalbama Rusijoje (Ohotskas, Jakutija, Magadano regione). Tai gimtoji kalba 5 tūkstančiams žmonių.

    • Evenkų

      Tungusų – mandžiūrų kalba, kuria kalbama Kinijoje, Rusijoje (nuo Jenisėjaus iki Sachalino), Mongolijoje. Tai gimtoji kalba 30 tūkstančių žmonių (iš jų 10 tūkstančių Rusijoje).

    • Farerų

      Tai germanų (skandinavų) kalba. Oficiali Farerų salų kalba (autonomins Danijos regionas), kuria kalbama ir kai kuriuose kituose Danijos regionuose. Tai gimtoji kalba 47 tūkstančiams žmonių.

    • Fidžių

      Austroneziečių kalba, kuria kalbama Fidžio salyne. Tai gimtoji kalba 350 tūkstančių žmonių.

    • Fryzų

      Tai germanų kalba, kuria kalbama šiaurinėje Olandijoje ir Nyderlanduose, šiaurės Fryzų salose, Helgolando saloje, Saterlende (Vokietijoje). Tai gimtoji kalba 730 tūkstančių žmonių.

    • Friulų

      Tai romanų kalba. Paprastai ji laikoma reto – romanų kalba. Ja kalba Friulis – Venecija, Džulija (Italija). Tai gimtoji kalba 700 tūkstančių žmonių.

    • Gagauzų

      Tai tiurkų kalba, kuria kalbama pietų Moldavijoje. Tai gimtoji kalba 180 tūkstančių žmonių.

    • Galisų

      Romanų kalba, dažnai laikoma ispanų arba portugalų kalbų dialektu, kuriuo kalbama Ispanijoje (Galisijoje). Tai gimtoji kalba 4 milijonams žmonių.

    • Ganda

      Bantų kalba, kuria kalbama Ugandoje. Tai gimtoji kalba 4 milijonams žmonių.

    • Vokiečių (Liuksemburgas)

      Tai viena iš oficialių Liuksemburgo kalbų (dar vadinama liuksemburgiečių kalba). Paprastai ji laikoma mozelio – frankonų Vokiečių kalbos dialektu.

    • Gvaranių

      Tupių kalba, kuria kalbama Paragvajuje ir kaimyniniuose regionuose – Brazilijoje, Argentinoje ir Bolivijoje. Tai gimtoji kalba 5 milijonams gvaranių indėnų.

    • Hani

      Kinų – tibetiečių (Lolų-mjanmų) kalba, kuria kalbama Kinijoje, Mianmare, Tailande, Laose ir Vietname. Ji dar vadinama akha. Tai gimtoji kalba 1 milijonui žmonių.

    • Hausų

      Tai semitų-chamitų kalba. Ja kalbama Nigerijoje, Nigerije, Kamerūne, Ganoje, Benine, Toge. Tai gimtoji kalba 40 milijonų žmonių.

    • Havajiečių

      Austroneziečių (polineziečių) kalba, kuria kalbama Havajų salose. Tai gimtoji kalba 20 tūkstančių žmonių.

    • Islandų

      Tai germanų (skandinavų) kalba. Officiali Islandijos kalba. Tai gimtoji kalba 250 tūkstančių žmonių.

    • Ingušų

      Nakh kalba, kuria kalbama Ingušetijoje. Tai gimtoji kalba 200 tūkstančių žmonių.

    • Airių

      Keltų kalba. Pirmoji oficiali Airijos kalba. Tai gimtoji kalba mažiau nei 260 tūkstančių žmonių.

    • Jingpo

      Tibetiečių – mianmarų kalba, kuria kalbama pietų Kinijoje ir Mianmare. Tai gimtoji kalba 600 tūkstančių žmonių.

    • Kabardinų

      Tai abchazų – adygų (kaukazo) kalba, kuria kalbama Kabardino – Balkarijoje, Karačiai – Čerkesijoje, Šiaurės Osetijoje (Mozdok), Adygėjoje ir kaimyniniuose Krasnodaro ir Stavropolio regionuose. Tai gimtoji kalba 300 tūkstančių žmonių.

    • Kalmukų

      Tai mongolų kalba, kuria kalbama Rusijoje (Kalmykija). Tai gimtoji kalba 140 tūkstančių žmonių.

    • Karačio – balkarų

      Tiurkų kalba (kai kurių tyrinėtojų manymu, ši kalba sudaryta iš dviejų skirtinngų, bet labai susijusių karačio ir balkarų kalbų), kuria kalbama Rusijoje (Kabardino – Balkarijoje, Karačiai – Čerkesijoje). Tai gimtoji kalba 200 tūkstančių žmonių.

    • Karakalpakų

      Tiurkų kalba, kuria kalbama Karakalpakijoje (Uzbekijoje). Tai gimtoji kalba 410 tūkstančių žmonių.

    • Kasub

      Paprastai ji laikoma lenkų kalbos dialektu, kuriuo kalbama Lenkijoje.

    • Kava

      Tai kadajų kalba (manoma, kad ji susijusi su tajų ir austroneziečių kalbomis), kuria kalbama Kinijoje. Tai gimtoji kalba mažiau nei 50 tūkstančių žmonių.

    • Kazachų

      Tiurkų kalba. Oficiali Kazachijos kalba. Tai gimtoji kalba 8 milijonams žmonių.

    • Hakasų

      Tiurkų kalba, kuria kalbama Rusijoje (Hakasijoje). Tai gimtoji kalba 60 tūkstančių žmonių.

    • Hanti

      Ugrų kalba, kuria kalbama Rusijoje (Tiumenės ir Tomsko srityse). Tai gimtoji kalba 15 tūkstančių žmonių.

    • Kikuyu

      Bantų kalba, kuria kalbama centrinėje Kenijoje. Tai gimtoji kalba 6 milijonams žmonių.

    • Kirgizų

      Tiurkų kalba. Oficiali kalba Kirgizijoje, kuria taip pat kalbama Kinijoje. Tai gimtoji kalba 2,6 milijonams žmonių.

    • Kongo

      Tai bantų kalba, kuria kalbama Konge, Zaire, Angoloje. Tai gimtoji kalba 10 milijonų žmonių.

    • Koriakų

      Luoravetlanų kalba, kuria kalbama Rusijoje (Koriakų regionuose). Tai gimtoji kalba 5 tūkstančiams žmonių.

    • Kpele

      Mande (Nigerio – Kongo) kalba, kuria kalbama Gvinėjoje ir Liberijoje. Tai gimtoji kalba mažiau nei 1 milijonui žmonių.

    • Kumyk

      Tiurkų kalba, kuria kalbama Rusijoje (Dagestane). Tai gimtoji kalba 282 tūkstančiams žmonių.

    • Kurdų

      Vakarų iranėnų kalba. Tai antroji oficiali kalba Irake. Ja kalbama Turkijoje, Irane, Irake, Sirijoje, NVS šalyse (kurdų bendruomenėse). Tai gimtoji kalba 20 milijonų žmonių.

    • Lakų

      Tai dagestaniečių kalba, kuria kalbama Rusijoje (Dagestane). Tai gimtoji kalba 100 tūkstančių žmonių.

    • Lotynų

      Italikų kalba. Tai oficiali kalba Vatikane ir klasikinėje Romėnų literatūroje.

    • Lezgi

      Dagestaniečių kalba, kuria kalbama Rusijoje (Dagestane) ir Azerbaidžane. Tai gimtoji kalba 450 tūkstančių žmonių.

    • Luba

      Bantų kalba, kuria kalbama Zaire. Tai gimtoji kalba 6 milijonams žmonių.

    • Makedoniečių

      Pietų slavų kalba. Oficiali Makedonijos kalba. Tai gimtoji kalba 2 milijonams žmonių.

    • Malagasy

      Austroneziečių kalba. Oficiali Madagaskaro kalba. Tai gimtoji kalba 10 milijonų žmonių.

    • Malajų

      Austroneziečių kalba. Oficiali Malaizijos kalba. Tai gimtoji kalba 20 milijonų žmonių.

    • Malinke

      Mande (Nigerio – Kongo) kalba. Ja kalbama Senegale, Gvinėjoje, Malyje, Liberijoje, Siera Leonėje. Tai gimtoji kalba 4 milijonams žmonių.

    • Maltiečių

      Semitų kalba. Oficiali Maltos kalba. Tai gimtoji kalba 400 tūkstančių žmonių.

    • Mansi

      Ugrų kalba, kuria kalbama Rusijoje (Vakarų Sibire). Tai gimtoji kalba 4 tūkstančiams žmonių.

    • Maorių

      Polineziečių kalba, kuria kalbama Naujojoje Zelandijoje. Tai gimtoji kalba 300 tūkstančių žmonių.

    • Mari

      Bendras pavadinimas dviems susijusioms kalboms: paprastoji mari ir kalnų mari. Ja kalbama Rusijoje (Mari El, Totorijoje). Tai fino – ugrų (uralų) kalba. Tai gimtoji kalba 600 tūkstančių žmonių.

    • Majų

      Majų kalba kalbama Meksikoje, Gvatemaloje ir Hondūre. Tai gimtoji kalba 1 milijonui žmonių.

    • Miao

      Tai myao-yao kalba, kuria kalbama Kinijoje, Vietname, kai kur Laose ir Tailande. Tai gimtoji kalba 8 milijonams žmonių.

    • Minangkabau

      Tai austroneziečių kalba, kuria kalbama Sumatros saloje (centriniuose ir vakariniuose regionuose). Tai gimtoji kalba 6,5 milijonams žmonių.

    • Mohaukų

      Irokėzų kalba, kuria kalbama šiaurės rytų JAV ir kaimyniniuose Kanados regionuose (prie Ontarijo ir Erio ežerų). Tai gimtoji kalba 10 tūkstančių žmonių.

    • Moldavų

      Tai romanų kalba. Oficiali Moldavijos kalba. Paprastai ji laikoma rumunų kalbos atmaina. Tai gimtoji kalba 3 milijonams žmonių.

    • Mongolų

      Mongolų kalba. Oficiali kalba Mongolijoje, kuria taip pat kalbama Kinijoje (Vidinėje Mongolijoje). Tai gimtoji kalba 5 milijonams žmonių.

    • Mordvinų

      Bendras pavadinimas dviems susijusioms kalboms: moksha – mordvinų ir erzya – mordvinų. Tai volgos – finų (uralo) kalba. Ja kalbama Rusijoje (Mordvinija). Tai gimtoji kalba 1 milijonui žmonių.

    • Nahuatlių

      Actekų – tanonų kalba. Ja kalbama Meksikoje. Tai gimtoji kalba 1 milijonui žmonių.

    • Nenetų

      Tai samodų (uralo) kalba, kuria kalbama Rusijoje (Jamalo – Nenetų ir Dolgano – Nenetų srityse). Tai gimtoji kalba 25 tūkstančiams žmonių.

    • Nivkh

      Izoliuota kalba, kuria kalbama Rusijoje (Sachalino ir Amūro srityje). Tai gimtoji kalba 1 tūkstančiui žmonių.

    • Nogay

      Tai tiurkų kalba, kuria kalbama Rusijoje (Karačiai –Čerkesijoje, Krasnodaro srityje). Tai gimtoji kalba 55 tūkstančiams žmonių.

    • Nyanja

      Bantų kalba. Oficiali Malavio kalba, ja taip pat kalbama Zambijoje, Mozambike ir Zimbzbvėje. Tai gimtoji kalba 7 milijonams žmonių.

    • Odžibva

      Algonkų kalba, kuria kalbama JAV ir Kanadoje. Tai gimtoji kalba keliems tūkstančiams indėnų.

    • Osetų

      Rytų iranėnų kalba. Ja kalbama Rusijoje (Šiaurės Osetijoje) ir Gruzijoje (Pietų Osetijoje). Tai gimtoji kalba 600 tūkstančių žmonių.

    • Papiamento

      Kreolų kalba paremta ispanų kalba. Ja kalbama Arubos, Bonairo ir Kiurasao salose. Tai gimtoji kalba mažiau nei 1 milijonui žmonių.

    • Provencal

      Romanų kalba, kuria kalbama Pietų Prancūzijoje ir Italijos Alpėse. Tai gimtoji kalba 2 – 10 mln. žmonių.

    • Kečujų

      Kečujų kalba. Viena iš oficialių kalbų Peru ir Bolivijoje, kuria taip pat kalbama Ekvadore ir Šiaurės Kolumbijoje, Čilėje ir Argentinoje. Tai gimtoji kalba 7 – 13 mln. žmonių.

    • Retoromanų

      Romanų kalba. Viena iš oficialių Šveicarijos kalbų. Tai gimtoji kalba 40 tūkstančių žmonių (Graubünden canton).

    • Romų

      Indų kalba, kuria kalba čigonų bendruomenė visame pasaulyje. Tai gimtoji kalba 1 – 5 mln. žmonių.

    • Rundi

      Tai bantų kalba. Viena iš oficialių kalbų Burundyje, kuria taip pat kalbama Tanzanijoje ir Zaire. Tai gimtoji kalba 7 milijonams žmonių.

    • Rusų (senoji rašyba)

      Taisyklingoji senosios rašybos rusų kalba (prieš revoliuciją).

    • Ruanda

      Bantų kalba. Viena iš oficialių kalbų Ruandoje, kuria taip pat kalbama Burundyje, Zaire, Ugandoje, Tanzanijoje. Tai gimtoji kalba 12 milijonų žmonių.

    • Samių (Lapių)

      Finougrų kalba, kuria kalbama šiaurės Norvegijoje, Švedijoje, Suomijoje, Rusijoje (Kolos pusiasalyje). Tai gimtoji kalba 50 tūkstančių žmonių.

    • Samoa

      Tao polineziečių kalba. Viena iš oficialių Vakarų Samoa kalbų. Tai gimtoji kalba 430 tūkstančių žmonių.

    • Škotų gėlų

      Keltų kalba, kuria kalbama Škotijoje, Hebriduose ir Naujojoje Škotijoje (Kanada). Tai gimtoji kalba mažiau nei 100 tūkstančių žmonių.

    • Selkup

      Samodų (uralų) kalba, kuria kalbama Rusijoje (Krasnojarsko ir Tomsko srityse). Tai gimtoji kalba 2 tūkstančiams žmonių.

    • Serbų (kirilica), serbų (lotynų)

      Pietų slavų kalba (žr.: Kroatų). Oficiali Serbijos ir Juodkalnijos kalba. Tai gimtoji kalba 20 milijonų žmonių.

    • Shona

      Bantų kalba, kuria kalbama Zimbabvėje, Mozambike, Botsvanoje ir Pietų Afrikos respublikoje. Tai gimtoji kalba 8 milijonams žmonių.

    • Somali

      Tai semitų – chamitų (cushitic) kalba. Oficiali kalba Somalyje, kuria taip pat kalbama Džibutyje, Etiopijoje, Kenijoje. Tai gimtoji kalba 9 milijonams žmonių.

    • Sorbų

      Vakarų slavų kalba. Sakoma, kad ji sudaryta iš dviejų kalbų: aukštųjų sorbų ir žemųjų sorbų. Ja kalbama Vokietijoje (Saksonijoje). Tai gimtoji kalba 100 tūkstančių žmonių.

    • Sotho

      Tai bantų kalba. Viena iš oficialių Lesoto kalbų, kuria taip pat kalbama Pietų Afrikos Respublikoje. Tai gimtoji kalba 8 milijonams žmonių.

    • Sunda

      Austroneziečių kalba, kuria kalbama Indonezijoje (vakarinėje Java salos dalyje). Tai gimtoji kalba 27 milijonams žmonių.

    • Suahilių

      Bantų kalba. Pagrindinė tarptautinio bendravimo kalba (tarptautinės prekybos "lingua franca") Centrinėje ir Rytų Afrikoje (ypač Tanzanijoje ir Kenijoje). Oficiali Ugandos kalba. Tai gimtoji kalba 10 – 50 mln. žmonių.

    • Swazi

      Bantų kalba. Tai oficiali Svazilando kalba, kuria taip pat kalbama Pietų Afrikos Respublikos šiaurės rytuose. Tai gimtoji kalba 2 milijonams žmonių.

    • Tabasaranų

      Dagestaniečių kalba, kuria kalbama Rusijoje (Dagestane). Tai gimtoji kalba 75 tūkstančiams žmonių.

    • Tadžikų

      Iranėnų kalba. Oficiali kalba Tadžikijoje, ja taip pat kalbama Uzbekijoje. Tai gimtoji kalba 4,5 milijonams žmonių.

    • Tagalog

      Filipiniečių (austroneziečių) kalba. Oficiali Filipinų kalba. Tai gimtoji kalba 57 milijonams žmonių.

    • Taitiečių

      Tai polineziečių (austroneziečių) kalba. Oficiali Prancūzijos Polinezijos kalba, ja taip pat kalbama Naujojoje Kaledonijoje ir Vanuatu. Tai gimtoji kalba 117 tūkstančių žmonių.

    • Papua pidžinų kalba

      Kreolų kalba, paremta anglų kalba. Oficiali Papua Naujosios Gvinėjos kalba. Tai gimtoji kalba 3 milijonams žmonių.

    • Tongos

      Tai polineziečių (austroneziečių) kalba. Tai oficiali Tonga kalba, kuria taip pat kalbama Naujojoje Zelandijoje, Fidžije, Vakarų Samoa. Tai gimtoji kalba 120 tūkstančių žmonių.

    • Tsvana

      Bantų kalba. Ja kalbama Botsvanoje ir Pietų Afrikos Respublikoje. Viena iš oficialių Botsvanos kalbų. Tai gimtoji kalba 4 milijonams žmonių.

    • Tun

      Tajų kalba, kuria kalbama Pietų Kinijoje. Tai gimtoji kalba 700 tūkstančių žmonių.

    • Turkmenų

      Tiurkų kalba. Oficiali Turkmenijos kalba. Tai gimtoji kalba 6,5 milijonams žmonių.

    • Tuviečių

      Tiurkų kalba, kuria kalbama Rusijoje (Tuvoje). Tai gimtoji kalba 240 tūkstančių žmonių.

    • Udmurtų

      Permes kalba, kuria kalbama Rusijoje (Udmurtija, Kirovsko regionas). Tai gimtoji kalba 550 tūkstančių žmonių.

    • Uigūrų (kirilica), uigūrų (lotynų)

      Tiurkų kalba, kuria kalba uigūrai Sindziangų autonominiame Uigūrų regione Kinijos šiaurės vakarų dalyje ir kai kuriose Uzbekijos, Kazachijos ir Kirgizijos dalyse. Tai gimtoji kalba 7 milijonams žmonių.

    • Uzbekų (kirilica), uzbekų (lotynų)

      Tiurkų kalba. Oficiali kalba Uzbekijoje, ja taip pat kalbama Kinijoje ir Afganistane. Tai gimtoji kalba 31 milijonui žmonių.

    • Valų

      Keltų kalba, kuria kalbama Velse (Didžiojoje Britanijoje). Tai gimtoji kalba 580 tūkstančių žmonių.

    • Volof

      Nigerio – Kongo kalba (vakarų Atlanto šaka). Oficiali kalba Senegale, ja taip pat kalbama Gambijoje ir Mauritanijoje. Tai gimtoji kalba 7 milijonams žmonių.

    • Kosa

      Bantų kalba, kuria kalbama Pietų Afrikos Respublikoje. Tai gimtoji kalba 8 milijonams žmonių.

    • Yakutų

      Tiurkų kalba, kuria kalbama Rusijoje (Jakutijoje). Tai gimtoji kalba 400 tūkstančių žmonių.

    • Zapotekų

      Indų kalba, kuria kalbama Pietų Meksikoje. Tai gimtoji kalba 430 tūkstančių žmonių.

    • Zulu

      Bantų kalba, kuria kalbama Pietų Afrikos Respublikoje ir Zimbabvėje. Tai gimtoji kalba 9,2 milijonams žmonių.

Dirbtinės kalbos

    • "Esperanto"

      Tai populiariausia dirbtinė kalba, kurios pradininkas buvo L.L.Zamenhoff, 1887-aisiais. Šia kalba kalbama 83 pasaulio šalyse, o ją moka apie 100 tūkst. žmonių. "Esperanto" kalba buvo išleista apie 30 tūkst. knygų.

    • "Interlingua"

      Ją 1903 metais sukūrė garsus matematikas Giuseppe Peano. Lingvistas A.Gode ją atgaivino 20 a. viduryje. Kai kurie moksliniai žurnalai reziume spausdina "Interlingua" kalba.

    • "Ido"

      Ją 1907 metais sukūrė L. de Beaufront. Tai perdirbta "Esperanto" versija. Ji niekada nebuvo populiari.

    • "Occidental"

      Ją 1921 – 1922 metais sukūrė A.Wale. Ji niekada nebuvo populiari.

Oficialios kalbos

    • "Basic"

      "BASIC" (nuo angl. Beginner's All-purpose Symbolic Instruction Code), – tai programavimo kalba, kurią 1960 metų viduryje sukūrė Dartmuto koledžo profesoriai Džonas Dž. Kemenis (John G. Kemeny) ir Tomas E. Kurcas (Thomas E. Kurtz), sukurta Naujame Hampšyre, JAV.

    • "C/C++"

      Tai programavimo kalba, kurią 1972 metais sukūrė Dennis M. Ritchie, sistemų programuotojas, dirbęs "AT&T Bell laboratories". Šią "C++" kalbą pradėjo naudoti Bjarne Stroustrup, kuris dirbo toje pačioje "AT&T Bell laboratories" 1980 metų pradžioje. Pavadinimas nurodo progresą nuo C.

    • "COBOL"

      "COBOL" (angl. Common Business Object Language) – programavimo kalba, kurią 1959 metais JAV saugumo departamente sukūrė kompiuterių gamintojai.

    • "Fortran"

      "FORTRAN" (iš angl. FORmula TRANslator), tai programavimo kalba, kurią 1950 metų viduryje sukūrė IBM.

    • "Java"

      "Java", tai "Oak" programinės kalbos plėtotė, kurią 1995 metais pristatė "Sun Microsystems". "Java" sintaksė labai panaši į "C++". "Java" naudojama dirbant su taikomosiomis interneto pogramomis.

    • "Pascal"

      Tai programavimo kalba, pavadinta prancūzų matematiko ir filosofo Blaise Pascal garbei. Ją 1960 metais Federalinių technologijų institute (Ciūriche, Šveicarijoje) sukūrė Niklaus Wirth.

    • Paprastosios cheminės formulės

      Tai cheminės formulės, kurias sudaro cheminio elemento pavadinimas ir žemutinis indeksas, pvz.: H2O, C2H5OH.

Norėdami gauti informacijos apie šriftus, kurie būtini, norint parodyti tam tikros kalbos abėcėlės simbolius, žr.: Kalbos ir jų šriftai.

*Informacija apie kalbančiųjų skaičių surinkta naudojantis 2002 metų duomenimis.


Palaikomi įrašymo formatai

"ABBYY FineReader" atpažintus tekstus įrašo šiais formatais:

  • "Microsoft Word" dokumentas (*.DOC)
  • "Microsoft Office Word 2007" dokumentas (*.DOCX)
  • Raiškiojo teksto formatu (*.RTF)
  • "Microsoft Office WordML" dokumentas (*.XML)
  • "Adobe Acrobat" dokumentas (*.pdf)
  • HTML dokumentas (*.HTM)
  • "Microsoft PowerPoint" prezentacija (*.PPT)
  • "Microsoft PowerPoint 2007" prezentacija (*.PPTX)
  • "Microsoft Office Excel" kableliais atskirtųjų verčių failas (*.CSV)
  • Tekstinis dokumentas (*.TXT)
    "ABBYY FineReader" palaiko "Windows", DOS, Mac ir ISO kodų lentelės ir "Unicode" kodavimą.
  • "Microsoft Excel" darbalapis (*.XLS)
  • "Microsoft Office Excel 2007" darbaknygė (*.XLSX)
  • DBF failas (*.DBF)
  • "Microsoft Reader eBook" failas (*.LIT)


Palaikomi vaizdų formatai

Žemiau esančioje lentelėje pateikiami "ABBYY FineReader 9.0" palaikomi vaizdų formatai.

Formatas | Plėtinys | Atidaryti | Įrašyti
Rastras | bmp | + | +
Rastras, nespalvotai | bmp | + | +
Rastras, pilkais tonais | bmp | + | +
Rastras, spalvotai | bmp | + | +
DCX | dcx | + | +
DCX, nespalvotai | dcx | + | +
DCX, pilkais tonais | dcx | + | +
DCX, spalvotai | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, pilkais tonais | jp2, j2c | + | +
JPEG 2000, spalvotai | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, pilkais tonais | jpg, jpeg, jfif | + | +
JPEG, spalvotai | jpg, jpeg, jfif | + | +
PCX | pcx | + | +
pcx, nespalvotai | pcx | + | +
PCX, pilkais tonais | pcx | + | +
PCX, spalvotai | pcx | + | +
PNG | png | + | +
PNG, nespalvotai | png | + | +
PNG, pilkais tonais | png | + | +
PNG, spalvotai | png | + | +
TIFF | tif, tiff | + | +
TIFF, rastras, nepakuotas | tif, tiff | + | +
TIFF, nespalvotai, "Packbits" | tif, tiff | + | +
TIFF, nespalvotai, 4 grupė | tif, tiff | + | +
TIFF, nespalvotai, "ZIP" glaudinimas | tif, tiff | + | +
TIFF, nespalvotai, "LZW" glaudinimas | tif, tiff | + | +
TIFF, pilkais tonais, nepakuotas | tif, tiff | + | +
TIFF, pilkais tonais, "Packbits" | tif, tiff | + | +
TIFF, pilkais tonais, JPEG glaudinimas | tif, tiff | + | +
TIFF, pilkais tonais, "ZIP" glaudinimas | tif, tiff | + | +
TIFF, pilkais tonais, "LZW" glaudinimas | tif, tiff | + | +
TIFF, spalvotai, nepakuotas | tif, tiff | + | +
TIFF, spalvotai, "Packbits" | tif, tiff | + | +
TIFF, spalvotai, JPEG glaudinimas | tif, tiff | + | +
TIFF, spalvotai, "ZIP" glaudinimas | tif, tiff | + | +
TIFF, spalvotai, "LZW" glaudinimas | tif, tiff | + | +
PDF | pdf | + | +
Pdf versija 1.6 arba naujesnė | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (reikalauja Microsoft.NET Framework 3.0) | xps | + | -


Paprastosios išraiškos

Žemiau esančioje lentelėje pateikiamos paprastosios išraiškos, kurios gali būti naudojamos naujai kalbai sukurti.

Elemento pavadinimas | Įprastinis paprastosios išraiškos simbolis | Naudojimo pavyzdžiai ir paaiškinimai
Bet koks simbolis | . | c.t – žymi "cat", "cot" ir t. t.
Simbolis iš grupės | [] | [b-d]ell – žymi "bell", "cell", "dell" ir t. t. [ty]ell – žymi "tell" ir "yell"
Simbolis ne iš grupės | [^] | [^y]ell – žymi "dell", "cell", "tell", bet neleidžia "yell" [^n-s]ell – žymi "bell", "cell", net neleidžia "nell", "oell", "pell, "qell", "rell" ir "sell"
Arba | | | c(a|u)t – žymi "cat" ir "cut"
0 arba daugiau atitikmenų | * | 10* – žymi skaičius 1, 10, 100, 1000, t. t.
1 arba daugiau atitikmenų | + | 10+ – leidžia skaičius 10, 100, 1000, t. t., bet draudžia 1
Raidė arba skaičius | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] – leidžia bet kokį vieną simbolį [0-9a-zA-Zа-яА-Я]+ – leidžia bet kokį žodį
Didžioji lotynų raidė | [A-Z] |
Mažoji lotynų aidė | [a-z] |
Didžioji kirilicos raidė | [А-Я] |
Mažoji kirilicos raidė | [а-я] |
Skaičius | [0-9] |
Tarpas | \s |
 | @ | Rezervuotasis

Pastaba:

  1. norėdami naudoti paprastosios išraiškos simbolį kaip normalų simbolį, rašykite prieš jį pasvirąjį brūkšnį. Pavyzdžiui, [t-v]x+ žymi tx, txx, txx, t. t., ux, uxx, t. t., bet \[t-v\]x+ žymi [t-v]x, [t-v]xx, [t-v]xxx, t. t.
  2. Norėdami sugrupuoti paprastųjų išraiškų elementus, naudokite laužtinius skliaustus. Pavyzdžiui, (a|b)+|c žymi c arba bet kokį derinį abbbaaabbb, ababab ir t. t. (nenulinio ilgumo žodis, kuriame gali būti bet koks skaičius a ir b bet kokia tvarka), kai a|b+|c žymi a, c ir b, bb, bbb, t. t.

Pavyzdžiai

Paprastosios išraiškos datoms:

dieną žymintis skaičius gali būti sudarytas iš vieno (1, 2, t.t.) arba dviejų skaičių (02, 12), bet jis negali būti nulis (00 arba 0). Tada paprastoji išraiška dienai turėtų atrodyti taip: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Tada paprastoji išraiška dienai turėtų atrodyti taip: ((|0)[1-9])|(10)|(11)|(12).

Tada paprastoji išraiška dienai turėtų atrodyti taip: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Lieka tik suderinti viską ir atskirti skaičius taškais (pvz.: 1.03.1999). Taškas yra paprastosios išraiškos simbolis, todėl prieš jį būtina dėti pasvirąjį brūkšnį (\). Tada paprastoji išraiška visai datai turėtų atrodyti taip:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Paprastoji išraiška el. pašto adresams:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Terminai

A B D K L M N P R S T U V

A

ABBYY FineReader dokumentas Aplankas, kuriame saugomi dokumentų vaizdai ir tarnybiniai failai.

ABBYY Hot Folder & Scheduling Planavimo agentas, kuris leidžia pasirinkti atvaizdų aplanką ir nustatyti laiką, kada aplanko vaizdai bus apdorojami. Pasirinkto aplanko vaizdai bus apdorojami automatiškai nurodytu laiku.

ABBYY Screenshot Reader Taikomoji programa, leidžianti kurti ekrano užsklandas ir atpažįsta jose esantį tekstą.

ADF (Automatinis dokumentų tiektuvas) Įrenginys, kuris automatiškai teikia dokumentus skaitytuvui. Skaitytuvas su ADF gali nuskaityti bet kokį dokumetų skaičių be jokio įsikišimo. "ABBYY FineReader" palaiko ir daug puslapių turinčių dokumentų nuskaitymą.

aktyvi sritis pasirinkta atvaizdo dalis, kuri gali būti panaikinta, perkelta arba modifikuota. Norėdami, kad sritis būtų aktyvi, spustelėkite ją. Aktyviąją sritį apimantis rėmas yra paryškintas, o jame yra maži kvadratėliai, kuriuos velkant galima keisti srities dydį.

aktyvinimas Procesas, kurio metu iš "ABBYY" gaunamas specialus kodas, leidžiantis vartotojui naudoti programinės įrangos kopiją nurodytame kompiuteryje visų funkcijų režimu.

aktyvinimo kodas Aktyvinimo metu kiekvienam "ABBYY FineReader 9.0 vartotojui "ABBYY" suteikiamas kodas. Aktyvinimo kodas būtinas norint suaktyvinti "ABBYY FineReader" kompiuteryje, kuris sugeneravo Produkto kodą.

atvirkštinis vaizdas Vaizdas, kai tamsiame fone naudojami balti simboliai.

Automatizavimo tvarkytuvas Įtaisytas tvarkytuvas, leidžiantis vykdyti automatizuotą užduotį, kurti ir modifikuoti automatizuotas užduotis ir naikinti pasirinktines automatizuotas užduotis, kurių daugiau nenaudojate.

Atgal į viršų

B

bendra šriftų sistema Atpažinimo sistema, atpažįstanti bet kurio šrifto ir šrifto dydžio nustatytus simbolius be išankstinio apmokymo.

brūkšninio kodo sritis Sritis, kuri yra naudojama brūkšninių kodų vaizdų sritims.

D

Dokumento atidarymo slaptažodis Slaptažodis, neleidžiantis vartotojams atidaryti pdf dokumeto, kol jie neįveda autoriaus nurodyto slaptažodžio.

dokumento parinktys "Parinkčių rinkinys", kurį galite pasirinkti dialogo lange Parinktys (Įrankiai>Parinktys). Parinkčių rinkiniuose yra ir vartotojo kalbos, ir raštai. Parinkčių rinkiniai gali būti įrašomi, o po to naudojami (įkeliami) kituose "ABBYY FineReader" dokumentuose.

dokumento spausdinimo tipas Parametras, atspindintis, kaip buvo atspausdintas šaltinio tekstas (lazeriniu spausdintuvu ar lygiaverčiu, matricos spausdintuvu ar rašomaja mašinėle). Lazeriniu spausdintuvu atspausdintiems tekstams turėtų būti nustatytas Automatinis režimas; spausdinimo mašinėle atspausdintiems tekstams turi būti nustatytas Spausdinimo mašinėlės režimas; taškų matricos spausdintuvu atspausdintiems tekstams turėtų būti nustatytas Taškų matricos spausdintuvo režimas.

dpi (taškų colyje) Raiškos matavimo vienetas.

draudžiami simboliai Jeigu atpažintame tekste nerandate tam tikrų simbolių, gali būti, kad kalbos grupių ypatybėse jie nurodyti draudžiamų simbolių rinkinyje. Nurodžius šiuos simbolius, padidėja OCR greitis ir kokybė.

Atgal į viršų

K

kodų lentelė Lentelė, nustatanti ryšį tarp simbolių kodų ir pačių simbolių. Vartotojai gali pasirinkti reikiamus simbolius iš kodų lentelėje esančio rinkinio.

L

lentelės sritis Tai sritis, naudojama lentelės vaizdo sritims arba teksto sritims, kurių struktūra yra tokia kaip lentelės. Kai taikomoji programa skaito tokio tipo sritį, srities viduje nubrėžia vertikalius bei horizontalius skyriklius ir suformuoja lentelę. Išvesties tekste šios srities vaizdas sugeneruojamas kaip lentelė.

Licencijos tvarkytuvas Priemonė, naudojama tvarkant "ABBYY FineReader" licencijas ir akyvinant "ABBYY FineReader 9.0 Corporate Edition".

ligatūra Tai dviejų arba daugiau "suklijuotų" simbolių kombinacija, pvz.: fi, fl, ffi. Šiuos simbolius sunku atskirti, nes jie "suklijuojami" spausdinimo metu. Laikant juos vienu sudurtiniu simboliu, pagerėja OCR tikslumas.

M

mokymas Atitikimo nustatymas tarp simbolio vaizdo ir paties simbolio. Išsamesnę informaciją žr.: Atpažinimas ir mokymas.

Atgal į viršų

N

naikinti dėmeles Naikina mažų juodų dėmelių perteklių vaizde.

nebūtinas brūkšnys Brūkšnys (¬), nurodantis tikslią vietą, kurioje žodis arba žodžių derinys turi būti perskirtas, jei jis pasitaiko eilutės gale (pvz.: "automatinisformatavimas" turi būti perskirtas į "automatinis – formatavimas"). "ABBYY FineReader" visus žodynuose esančių žodžių brūkšnelius pakeičia nebūtinais brūkšniais.

negarantuoti simboliai Simboliai, kurie gali būti atpažinti neteisingai. Programa "ABBYY FineReader" paryškina negarantuotus simbolius.

negarantuoti žodžiai Žodžiai, kuriuose yra vienas arba keli negarantuoti simboliai.

nepaisomi simboliai Bet kokie ne raidiniai simboliai žodyje (pvz.: skiemens simbolis arba kirčio ženklas). Tikrinant rašybą, šių simbolių nepaisoma.

nežinoma sritis Sritis, kurioje yra vaizdo skyrius, kurį programa "ABBYY FineReader" turėtų išanalizuoti automatiškai.

Atgal į viršų

P

paradigma Visų gramtinių žodžio formų rinkinys.

paveikslėlio sritis Tai sritis naudojama vaizdų sritims, kuriose yra paveikslėliai. Šio tipo srityje gali būti faktinis paveikslėlis arba bet koks kitas objektas, kuris turi būti rodomas kaip paveikslėlis (pvz.: teksto skyrius).

pažymėti pdf Pdf dokumentas, kuriame yra informacija apie dokumento struktūrą, pvz.: jo loginės dalys, paveikslėliai, lentelės ir t.t. Ši struktūra koduojama pdf skirtukuose. Pdf failas, kuriame yra skirtukai, gali būti pritaikytas įvairių dydžių ekranams ir yra puikiai matomas nešiojamuosiuose įrenginiuose.

pirminė forma Pagrindinio žodžio forma žodyno įraše.

pdf saugos parametrai Apribojimai, kurie gali neleisti atidaryti, redaguoti, kopijuoti arba spausdinti pdf dokumento. Šiuose parametruose įtraukti dokumento atidarymo slaptažodžiai, teisių slaptažodžiai ir šifravimo lygiai.

Produkto kodas Automatiškai generuojamas parametras atsižvelgiant į aparatūros konfigūraciją, kai aktyvinama konkretaus kompiuterio programa "ABBYY FineReader".

puslapio maketas Teksto, lentelių, paveikslėlių, pastraipų, stulpelių išdėstymas lape bei šriftai, šriftų dydžiai, šriftų spalvos, teksto fonai ir teksto padėtys.

puslapio maketo analizė Vaizdo sričių aptikimo procesas. Sritys gali būti penkių tipų: teksto, paveikslėlio, lentelės, brūkšninio kodo ir atpažinimo sritis. Puslapio maketo analizė gal būti atlikta automatiškai, sputelėjus mygtuką Skaityti arba prieš OCR ją neautomatiniu būdu gali atlikti vartotojas.

Atgal į viršų

R

raiška Nuskaitymo parametras, nustatantis, kiek dpi naudoti nuskaitymo metu. 10pt ir didesnio šrifto tekstams turėtų būti naudojama 300 dpi raiška, 400 – 600 dpi skirta mažesnio šrifto dydžio tekstams (9 pt ir mažesniems).

raštas Porų rinkinys (kiekvienoje poroje yra simbolio vaizdas ir pats simbolis), kuris sukuriamas rašto mokymo metu.

ryškumas Nuskaitymo parametras, nurodantis kontrastą tarp juodų ir baltų atvaizdo sričių. Nustačius tinkamą ryškumą pagerėja atpažinimo kokybė.

S

skaitytuvas Įrenginys, kuriuo vaizdai įvedami į kompiuterį.

skyrikliai Tai simboliai, galintys atskirti žodžius (pvz.: /, \, brūkšnys), o patys nuo žodžių yra atskiriami tarpais.

spalvų režimas Nuskaitymo parametras, nustatantis, ar atvaizdas turi būti nuskaitomas nespalvotai, pilkais pustoniais, ar spalvotai.

šrifto efektai Šrifto išvaizda: paryškintasis, pasvirasis, pabrauktasis, perbrauktasis, apatinio indekso, viršutinio indekso, mažų didžiųjų raidžių.

srities šablonas Šablonas, kuriame yra infromacija apie sričių dydį ir vietą panašiai atrodančių dokumentų rinkinyje.

sritis Atvaizdo dalis, esanti rėmelyje. Prieš atlikdama OCR programa "ABBYY FineReader" aptinka tekstą, paveikslėlius, lenteles ir brūkšninius kodus, kad galėtų nustatyti, kurie atvaizdo skyriai turi būti atpažinti ir kokia tvarka.

sudurtinis žodis Žodis, sudarytas iš dviejų arba daugiau kamienų (bendroji reikšmė); žodis, kurio nėra žodyne, bet kuris sudarytas iš dviejų arba daugiau žodyne esančių terminų ("ABBYY FineReader" reikšmė).

sutrumpinimas Sutrumpinta žodžio arba frazės forma, žyminti visumą. Pavyzdžiui, MS–DOS (Microsoft Disk Operating System – "Microsoft" diskinė operacinė sistema), UN (United Nations – Jungtinės Tautos) ir t.t.

Atgal į viršų

T

Teisių slaptažodis Slaptažodis, neleidžiantis kitiems vartotojams spausdinti ir redaguoti pdf dokumeto, kol jie neįveda autoriaus nurodyto slaptažodžio. Jeigu dokumentui parinkti keli saugos parametrai, kiti vartotojai negalės pakeisti šių parametrų, kol neįves autoriaus nurodyto slaptažodžio.

teksto sritis Sritis, kurioje yra tekstas. Atkreipkite dėmesį, kad teksto srityse gali būti tik vienas teksto stulpelis.

tvarkyklė Programa, valdanti periferinius kompiuterio įrenginius (pvz.: skaitytuvą, monitorių ir t.t.).

U

Unikodas "Unicode" konsorciumo (Unicode, Inc.) išplėtotas standartas. Standartas – tai 16 bitų tarptautinė kodavimo sistema, skirta apdoroti tekstus, parašytus pagrindinėmis pasaulio kalbomis. Standartą lengva išplėsti. "Unicode" standartas nustato simbolių kodavimą bei tam tikromis kalbomis parašytų tekstų apdorojimo ypatybes ir procedūras.

V

viengubo tarpo šriftas Šriftas (pvz.: "Courier New"), kuriame tarpai tarp visų simbolių yra vienodi. Siekdami geresnių rezultatų darbe su viengubo tarpo šriftais, pasirinkite Įrankiai>Parinktys..., spustelėkite skirtuką Dokumentas ir pasirinkite Spausdinimo mašinėlė parinktyje Dokumento spausdinimo tipas.

Atgal į viršų


Kalbos ir jų šriftai

Kalba

Šriftas
Pagrindinės kalbos
Armėnų (rytų, vakarų, klasikinė) | "Arial Unicode MS"(2)
Totorių | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Papildomos kalbos
Abchazų | "Arial Unicode MS"(2)
Avarų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Agulų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Adygų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Azeri (kirilica), Azeri (lotynų) | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Altajų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Baškirų | "Arial Unicode MS"(2), "Palatino Linotype"
Buriatų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Čečėnų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Čuvašų | "Arial Unicode MS"(2)
Čiukčių | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Darginų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Dunganų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Ingušų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Gagauzų | "Arial Unicode MS"(2)
Hausų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Kabardinų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Kalmukų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Karakalpakų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Kazachų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Hakasų | "Arial Unicode MS"(2)
Hanti | "Arial Unicode MS"(2)
Kirgizų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Koriakų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Lakų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Lezgi | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Mansi | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Mari | "Arial Unicode MS"(2)
Mongolų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Nenetų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Osetų | "Arial Unicode MS"(2)
Rusų (senoji rašyba) | "Arial Unicode MS"(2), "Palatino Linotype"
Tabasaranų | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Tadžikų | "Arial Unicode MS"(2), "Palatino Linotype"
Tuviečių | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Turkmenų | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Udmurtų | "Arial Unicode MS"(2)
Uzbekų (kirilica) | Pagrindiniai "Microsoft" šriftai 2.82(1) ("Arial", "Courier New" ir "Times New Roman")
Zulu | "Arial Unicode MS"(2), "Lucida Sans Unicode"
Yakutų | "Arial Unicode MS"(2)

Kur rasti / pateikiama su

(1) "Microsoft Windows 2000 Service Pack 4" arba naujesni leidimai

(2) "Microsoft Office 2000" arba naujesni leidimai


Spartieji klavišai

Tinkinti sparčiuosius klavišus:

  1. Pasirinkite Įrankiai>Pritaikyti įrankių juostas…, jei norite atidaryti dialogo langą Pritaikyti įrankių juostas ir sparčiąsias nuorodas.
  2. Spustelėkite skirtuką Klaviatūros sparčiosios prieigos mygtukai ir išplečiamajame sąraše Kategorijospasirinkite reikiamą kategoriją.
  3. Sąraše Komandos pasirinkite komandą, kuriai norite sukurti spartųjį klavišą.
  4. Spustelėkite lauke Spausti naują spartųjį klavišą, o tada paspauskite klaviatūros klavišų derinį, kurį norite naudoti šiai komandai.
  5. Spustelėkite mygtuką Skirti. Klaviatūros klavišų derinys bus rodomas lauke Dabartinė nuoroda.
  6. Norėdami įrašyti pakeitimus ir uždaryti dialogo langą, spustelėkite Gerai.
  • Failas meniu
  • Redaguoti meniu
  • Peržiūrėti meniu
  • Dokumentas meniu
  • Puslapis meniu
  • Sritys meniu
  • Įrankiai meniu
  • Žinynas meniu
  • Bendra

Failo meniu

Kam | Spausti
Atidaryti vaizdo failą | CTRL+O
Nuskaityti vaizdą | CTRL+K
Stabdyti nuskaitymą | Esc
Kurti naują "FineReader" dokumentą | CTRL+N
Atidaryti "FineReader" dokumentą | CTRL+SHIFT+N
Įrašyti puslapius | CTRL+S
Siųsti "FineReader" dokumentą el. paštu | CTRL+Ì
Siųsti vaizdus el. paštu | CTRL+ALT+Ì
Įrašyti vaizdą į failą | CTRL+ALT+S

Atgal į viršų

Redagavimo meniu

Kam | Spausti
Anuliuoti paskutinį veiksmą | CTRL+Z
Perdaryti paskutinį veiksmą | CTRL+Enter
Iškirpti pasirinktą dalį ir padėti mainų srityje | CTRL+X
Nukopijuoti pasirinktus elementus į mainų sritį | CTRL+INS CTRL+C
Įklijuoti mainų srities turinį | CTRL+V SHIFT+INS
Pasirinkti visą tekstą lange Tekstas, visus lapus lange Dokumentai arba visas sritis lange Vaizdas | CTRL+A
Rasti nurodytą tekstą | CTRL+F
Rasti kitą | F3
Rasti ir pakeisti nurodytą tekstą | CTRL+H

Atgal į viršų

Peržiūros meniu

Kam | Spausti
Rodyti / slėpti langą Dokumentas | F5
Rodyti langą Vaizdas ir slėpti langą Tekstas | F6
Rodyti langą Vaizdas ir langą Tekstas | F7
Rodyti langą Tekstas ir slėpti langą Vaizdas | F8
Rodyti langą Mastelis | CTRL+F5
Pereiti į kitą langą | CTRL+TAB
Pereiti į ankstesnį langą | CTRL+SHIFT+TAB
Atidaryti dialogo langą Puslapio ypatybės, jei langas Dokumentas yra aktyvus, Atidaryti dialogo langą Srities ypatybės, jei langas Vaizdas yra aktyvus, Atidaryti dialogo langą Teksto ypatybės, jei langas Tekstas yra aktyvus | ALT+ENTER

Atgal į viršų

Dokumento meniu

Kam | Spausti
Skaityti dokumentą | CTRL+SHIFT+R
Analizuoti dokumento išdėstymą | CTRL+SHIFT+E
Atidaryti kitą puslapį | ALT+RODYKLĖ AUKŠTYN
Atidaryti ankstesnį puslapį | ALT+RODYKLĖ ŽEMYN
Atidaryti puslapį nurodytu numeriu | CTRL+G
Uždaryti dabartinį puslapį | CTRL+F4

Atgal į viršų

Puslapio meniu

Kam | Spausti
Skaityti pasirinktus lapus | CTRL+R
Analizuoti pasirinktų puslapių išdėstymą | CTRL+SHIFT+E
Atidaryti dialogo langą Redaguoti vaizdą | CTRL+SHIFT+C
Atidaryti dialogo langą Puslapio ypatybės | ALT+ENTER
Naikinti visas sritis lange Vaizdas ir atpažintą tekstą lange Tekstas | CTRL+DEL
Naikinti atpažintą tekstą lange Tekstas | CTRL+SHIFT+DEL

Atgal į viršų

Sričių meniu

Kam | Spausti
Skaityti dabartinę sritį | CTRL+SHIFT+B
Pakeisti srities tipą į Tekstas | CTRL+2
Pakeisti srities tipą į Lentelė | CTRL+3
Pakeisti srities tipą į Paveikslėlis | CTRL+4
Pakeisti srities tipą į Brūkšninis kodas | CTRL+5
Pakeisti srities tipą į Atpažinimo sritis | CTRL+1

Atgal į viršų

Įrankių meniu

Kam | Spausti
Atidaro Automatizavimo tvarkytuvas | CTRL+T
Paleisti "ABBYY" spartieji aplankai ir planavimas | CTRL+SHIFT+H
Peržiūrėti ir redaguoti žodyną | CTRL+ALT+D
Atidaryti dialogo langą Kalbos redagavimo priemonė, kuriame galima kurti arba modifikuoti kalbą arba kalbų grupę | CTRL+SHIFT+L
Atidaryti dialogo langą Šablono redagavimo priemonė, kuriame galima kurti ir modifikuoti raštus | CTRL+SHIFT+A
Tikrinti atpažintą tekstą | CTRL+F7
Eiti prie kitos klaidos | SHIFT+F4
Eiti prie ankstesnės klaidos | SHIFT+F5
Atidaryti dialogo langą Parinktys | CTRL+SHIFT+O

Atgal į viršų

Žinyno meniu

Kam | Spausti
Atidaryti žinyną | F1

Atgal į viršų

Bendra

Kam | Spausti
Pasirinkti paryškintas | CTRL+B
Pasirinkti pasvyrasis | CTRL+I
Pabraukti pasirinkimą | CTRL+U
Pereiti į kitą lentelės langelį | Rodyklės kairėn, dešinėn, aukštyn ir žemyn
Padarykite aktyvų langą Dokumentas | ALT+1
Padarykite aktyvų langą Vaizdas | ALT+2
Padarykite aktyvų langą Tekstas | ALT+3
Padarykite aktyvų langą Mastelis | ALT+4

Atgal į viršų


"ABBYY FineReader" žinyno naudojimas

  • Spartieji klavišai žinyno langui
  • Turinio, rodyklės ir ieškos srities naudojimas
  • Temos srities naudojimas
  • Spartieji klavišai ieškos rezultatų naršymui

Spartieji klavišai žinyno langui

Kam | Spustelėkite
Rodyti žinyno langą | F1
Perjungti žinyno temą ir sritis Turinys, ieška arba Rodyklė | F6
Pasirinkti kitą paslėptą tekstą arba hipersaitą | TAB
Pasirinkti ankstesnį paslėptą tekstą arba hipersaitą | SHIFT+TAB
Atlikti veiksmą pasirinktame paslėptame tekste arba hipersaite | ENTER
Rodyti meniu Parinktys, kad pasiektumėte žinyno įrankių juostos komandas | ALT+O
Slėpti arba rodyti sritį su skirtukais Turinys, Ieška ir Rodyklė | ALT+O, o tada paspausti T
Rodyti vieną iš anksčiau peržiūrėtų temų | ALT+O, tada norėdami grįžti spauskite B, o norėdami pereiti į priekį – F
Grįžti į nurodytą pagrindinį puslapį | ALT+O, o tada paspausti H
Neleisti žinyno langui atidaryti žinyno temos (naudinga, jeigu norite sustabdyti žinyno puslapio atsisiuntimą) | ALT+O, o tada paspausti S
Atidaryti dialogo langą Interneto parinktys "Microsoft Internet Explorer" programai, kuriame galite pakeisti prieigos parametrus. | ALT+O, o tada paspausti I
Atnaujinti temą (peržiūrinti tinklapį) | ALT+O, o tada paspausti R
Atspausdinti visas esamos knygos temas arba tik pasirinktą temą | ALT+O, o tada paspausti P
Uždaryti žinyno langą | ALT+F4

Atgal į viršų

Turinio, rodyklės ir ieškos srities naudojimas

Paspauskite F6, jei norite pereiti iš žinyno temos į sritį Turinys, ieška, rodyklė.

Kam | Spustelėkite
Pereiti į kitą skirtuką | ALT+TAB
Pereiti į skirtuką Turinys | ALT+C
Pereiti į skirtuką Ieška | ALT+S
Pereiti į skirtuką Rodyklė | ALT+N
Atidaryti pasirinktą knygą arba žinyno temą | ENTER
Pasirinkti kitą knygą arba žinyno temą | RODYKLĖ ŽEMYN
Pasirinkti ankstesnę knygą arba žinyno temą | RODYKLĖ AUKŠTYN
Rodyti kontekstinį meniu | SHIFT+F10

Atgal į viršų

Temos srities naudojimas

Paspauskite F6, jei norite pereiti iš Turinys, ieška, rodyklė srities į atidarytą žinyno temą.

Kam | Spustelėkite
Eiti į kitą žinyno temą | ALT+RODYKLĖ DEŠINĖN
Eiti į ansktesnę žinyno temą | ALT+RODYKLĖ KAIRĖN
Pasirinkti kitą paslėptą tekstą arba hipersaitą | TAB
Pasirinkti ankstesnį paslėptą tekstą arba hipersaitą | SHIFT+TAB
Atlikti veiksmą pasirinktame paslėptame tekste arba hipersaite | ENTER
Slinkti į žinyno temos pradžią arba pabaigą | RODYKLĖ AUKŠTYN arba RODYKLĖ ŽEMYN
Slinkti į žinyno temos pradžią arba pabaigą dideliais žingsniais | PUSLAPIS AUKŠTYN arba PUSLAPIS ŽEMYN
Eiti į žinyno temos pradžią arba pabaigą | HOME arba END
Spausdinti dabartinę žinyno temą | CTRL+P
Pasirinkti visą žinyno temą | CTRL+A
Nukopijuoti pasirinktus elementus į mainų sritį | CTRL+C
Rodyti kontekstinį meniu | SHIFT+F10

Atgal į viršų

Spartieji klavišai ieškos rezultų naršymui

Norėdami pasirinkti temą, naudokite rodyklių klavišus AUKŠTYN arba ŽEMYN, o tada paspauskite ENTER ir atidarykite temą žinyno lange.

Keisti žinyno temos išvaizdą

  1. Būdami meniu Žinynas, spustelėkite Žinynas.
  2. Lange Žinynas spustelėkite Parinktys, o tada spustelėkite Interneto parinktys.
  3. Skirtuke Bendra spustelėkite Pritaikymas neįgaliesiems, o tada pažymėkite žymės langelį nepaisyti tinklapiuose nurodytų spalvų.
  4. Spustelėkite OK.
  5. Dialogo lange Interneto parinktys atlikite vieną arba abu šiuos veiksmus:
    • Norėdami pakeisti žinyno fono arba teksto spalvą, spustelėkite skirtuką Bendra, spustelėkite Spalvos ir pasirinkite norimas parinktis.
    • Norėdami pakeisti žinyno šriftą, skirtuke Bendra spustelėkite Šriftai ir pasirinkite norimas parinktis.

Pastaba: jeigu žinyno lange pakeisite žinyno temų šriftą ir fono spalvą, šrifto ir fono spalvos pakeitimus matysite ir peržiūrėdami tinklapį programa "Microsoft Internet Explorer".

Atgal į viršų


Kaip nusipirkti "ABBYY" produktą

"ABBYY" produktus galite nusipirkti mūsų tinklo parduotuvėje arba iš mūsų partnerių ("ABBYY" partnerių sąrašą rasite http://www.abbyy.com).

Norėdami gauti išsamesnės informacijos apie "ABBYY" produktus,

  • apsilankykite mūsų svetainėje http://www.abbyy.com
  • skambinkite tel.: +7 495 783 37 00 arba siųskite faksogramas tel: +7 495 783 26 63
  • rašykite mums sales@abbyy.com.

Papildomi šriftai įvairioms kalboms gali būti įsigyti svetainėje www.paratype.com/shop/.


Kontaktinė "ABBYY" biurų ir techninės pagalbos informacija

Šiaurinė / Centrinė Amerika | Klientai, gyvenantys JAV, Kanadoje, Meksikoje ir Centrinės Amerikos šalyse gali kreiptis: ABBYY JAV Tel.: +1 510 226 6717 Faks.: +1 510 226 6069 Adresas: 47221 Fremont Boulevard, Fremont, California 94538, USA El. paštas: sales@abbyyusa.com Palaikymo el. paštas: support@abbyyusa.com Svetainė: http://www.abbyyusa.com
Vakarų Europa | Klientai iš Austrijos, Beniliukso šalių, Danijos, Prancūzijos, Vokietijos, Graikijos, Italijos, Airijos, Norvegijos, Portugalijos, Ispanijos, Švedijos, Šveicarijos, Jungtinės karalystės arba kitų vakarų Europos šalių gali kreiptis: ABBYY Europa GmbH Tel: +49 89 511 159 0 Faksas: +49 89 511 159 59 Adresas: Elsenheimerstrasse 49, 80687 Munich, Germany El. paštas: sales_eu@abbyy.com Palaikymo el. paštas: support_eu@abbyy.com Svetainė: http://www.abbyy.com
Rytų Europa ir Viduržiemio jūros baseinas | Klientai iš Albanijos, Bosnijos ir Hercogovinos, Bulgarijos, Kroatijos, Čekijos respublikos, Vengrijos, Izraelio, Makedonijos, Moldovos, Juodkalnijos, Lenkijos, Rumunijos, Serbijos, Slovakijos, Turkijos arba Ukrainos gali kreiptis: ABBYY Ukraina Tel.: +380 44 490 9999 Faks.: +380 44 490 9461 Adresas: P.O. Box 23, 02002 Kiev, Ukraine El. paštas: sales@abbyy.ua Palaikymo telefonas: +380 44 490 9463 Palaikymo el. paštas: support@abbyy.ua Svetainė: http://www.abbyy.ua
Japonija | Klientai iš Japonijos gali kreipktis: ABBYY Japonija: Tel.:+81-42-795-1901 Faks.: +81-42-795-1901 Adresas: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 El. paštas: sales@abbyyusa.com Palaikymo el. paštas: support@abbyyusa.com http://www.abbyy.com
Kiti regionai | Klientai gyvenantys anksčiau nepaminėtose šalyse gali kreiptis: ABBYY Rusija Tel.: +7 495 783 3700 Faksas: +7 495 783 2663 Adresas: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC El. paštas: sales@abbyy.com Palaikymo el. paštas: support@abbyy.ru Svetainė: http://www.abbyy.ru http://www.abbyy.com


Apie "ABBYY"

"ABBYY" yra dokumentų atpažinimo, duomenų įrašymo ir kalbinės programinės įrangos kūrimo lyderis pasaulyje, pateikiantis pilną produktų seriją ir sprendimus individualiems vartotojams, verslui ir programinės įrangos kūrėjams. "ABBYY" yra tarptautinė kompanija, kurioje dirba daugiau nei 600 darbuotojų (2007 gegužė). Pagrindinė įmonė yra įsikūrusi Maskvoje (Rusija) ir turi biurus Vokietijoje, Japonijoje, JAV, JK ir Ukrainoje. Taip pat "ABBYY" turi platų platintojų ir partnerių tinklą 80 šalių visuose kontinentuose.

Bendras "ABBYY" produkcijos ir technologijų vartotojų skaičius visame pasaulyje viršyja 20* milijonų žmonių. Dauguma "ABBYY" programinės įrangos pagaminama pagrindinėje įmonėje Maskvoje. Kita svarbi "ABBYY" produkcija:

ABBYY PDF Transformer– pdf konvertavimo ir kūrimo programa, leidžianti vartotojams konvertuoti bet kokius pdf failus į redaguojamus formatus ir sukurti pdf failus, kuriuose galima atlikti iešką naudojantis "Microsoft Office" programomis.

ABBYY Lingvo– daugiakalbio žodyno programinė įranga kompiuteriams ir mobiliesiems įrenginiams. "ABBYY Lingvo" yra populiariausia žodynų programinė įranga Rusijoje, kuria naudojasi daugiau nei 5 000 000* žmonių. 128 žodynuose yra 7 400 000 įrašų, čia pateikiami žodžių ir žodžių junginių vertimai iš rusų į anglų, vokiečių, prancūzų, italų, ispanų, kiniečių, turkų, ukrainiečių, lotynų kalbas ir atvirkščiai.

ABBYY FlexiCapture– dinamiškas duomenų įrašymo sprendimas, kai vienu metu apdorojami kelių tipų dokumentai. "ABBYY FlexiCapture" apdoroja bet kokio tipo ir sudėtingumo dokumentus (įskaitant struktūrines formas, pusiaus struktūrinius ir nestruktūrinius dokumentus).

ABBYY FineReader Engine programinės įrangos kūrimo rinkinys (SDK) leidžia kūrėjams įntegruoti "ABBYY" dokumentų atpažinimą, dokumentų konvertavimą ir duomenų įrašymo technologijas į savo sprendimus.

ABBYY Recognition Server– greitesnis serverinis sprendimas, kaip automatizuoti atpažinimo ir pdf konvertavimo procesus įmonėse ir serverinėse aplinkose.

ABBYY Mobile OCR SDK– nepriklausomas nuo OS, mažo kodų dydžio kūrimo įrankių rinkinys sukurtas mobiliuosiuose įrenginiuose ir "tiesioginio OCR" taikomosiose programose veikiantiems OCR sprendimams kuri.

ABBYY FineReader XIX– pirmoji visus šriftus perskaitanti OCR programinė įranga, skirta gotikinėms ir senosioms Europos kalboms. Ji buvo specialiai sukurta seniems dokumentams ir 18 – 20 a. atspausdintoms knygoms konvertuoti į skaitmeninius tekstus, kad būtų galima juos archyvuoti ir išleisti skaitmeniniu formatu.

Norėdami gauti daugiau informacijos apie "ABBYY" produkciją, apsilankykite www.abbyy.com.

_____________________
* Pagal vidinį tyrimą.


"ABBYY FineReader" aktyvinimas ir registravimas

Programinės įrangos autorinių teisių pažeidimas vienodai žalingas ir gamintojams, ir galutiniams vartotojams – nelegalų produktą naudoti nesaugu. Legali programinė įranga užtikrina, kad trečių šalių įmonės negalės pateikti kenksmingų kodų pakeitimų. "ABBYY" stengiasi apsaugoti intelektinės nuosavybės teises ir klientų saugumą įvairiomis antipiratinėmis priemonėmis.

"ABBYY" programinėje įrangoje įtraukta speciali apsaugos technologija, neleidžianti neteisėtų programinės įrangos kopijų naudojimo vartotojams, kurie su "ABBYY" nepasirašė licencinės sutarties.

Norėdami naudoti "ABBYY FineReader" visų funkcijų režimu, turite ją suaktyvinti.

Registravimas nėra būtinas, tačiau suteikia daug privalumų.

Skyriaus turinys

  • ABBYY FineReader aktyvinimas
  • ABBYY FineReader registravimas
  • Privatumo strategija


"ABBYY FineReader" aktyvinimas

Norėdami naudoti programą visų funkcijų režimu, įdiegę "ABBYY FineReader 9.0" turite suaktyvinti ją. Apribotame režime nebus kai kurių funkcijų. Išjungtų funkcijų rinkinys gali skirtis priklausomai nuo versijos ir regiono.

Įtaisytas Aktyvinimo vedlys padės suaktyvinti programą per kelias minutes. Aktyvinimo vedlys padės nusiųsti "ABBYY" kopijos aktyvinimui būtinus duomenis, o Jūs gausite aktyvinimo kodą.

Aktyvinti "ABBYY FineReader":

  1. meniu Žinynas pasirinkite Aktyvinti "ABBYY FineReader".

  2. Vadovaukitės aktyvinimo vedlio instrukcijomis.

    Jeigu pasirinksite kopijos aktyvinimą telefonu, faksu arba el. paštu, atitinkamame aktyvinimo vedlio dialogo lange įveskite aktyvinimo kodą arba nurodykite kelią į aktyvinimo failą.

Suatyvinus kopiją, "ABBYY FineReader" kompiuteryje veiks visų funkcijų režimu.

Daugiau apie aktyvinimo metodus:

  • Internetu
    aktyvinimas atliekamas automatiškai ir trunka vos kelias sekundes. Norint naudoti šį metodą, būtinas aktyvus interneto ryšys.
  • El. paštu
    programa paragins išsiųsti el. laišką "ABBYY", kuriame pateikiama "ABBYY FineReader" aktyvinimui būtina informacija. El. laiškas generuojamas automatiškai. Atsakymo laiške gausite aktyvinimo kodą.

    Svarbu! Būkite atidūs ir nepakeiskite temos lauko bei sugeneruoto el. pranešimo turinio – taip užtikrinsite greitą el. pašto kliento roboto atsakymą.

  • Telefonu
    atitinkamame aktyvinimo vedlio dialogo lange pasirinkite savo šalį. Vedlys parodys artimiausios "ABBYY" atstovybės arba partnerio telefono numerius. Pasakykite aktyvinimo vedlyje rodomą serijos numerį ir produkto kodą techninio palaikymo vadovui.

    Svarbu! Aktyvinimo kodai gali būti labai ilgi, tad praeina nemažai laiko kol padiktuojate juos telefonu.

  • faksu
    Daugelyje šalių savo "ABBYY FineReader" kopiją galite suaktyvinti ir faksu. Faksogramos tekstas, kuriame pateikiama reikiama informacija, sugeneruojamas automatiškai. Vedlys paprašys atspausdinti šį tekstą ir išsiųsti jį formoje nurodytu fakso numeriu. Nepamirškite parašyti arba įvesti savo fakso numerio, kuriuo bus atsiųstas aktyvinimo kodas.

Kompiuteryje, kuriame programa "ABBYY FineReader" buvo suaktyvinta, galite ją pakartotinai diegti tiek kartų kiek norite, jos iš naujo neaktyvindami. "ABBYY FineReader" aktyvinimo vedlys aptinka ir priima kompiuterio konfigūracijai atliktus pakeitimus. Po mažų atnaujinimų iš naujo jų aktyvinti nereikės. Jeigu atliekamas pagrindinis sistemos plėtojimas (t.y. formatuojamas standusis diskas arba iš naujo įdiegiama operacinė sistema), turėsite įsigyti naują aktyvinimo kodą.


"ABBYY FineReader" registravimas

Kviečiame užregistruoti turimą "ABBYY FineReader" kopiją. Registracija nėra privaloma.

Norėdami užregistruoti "ABBYY FineReader" kopiją, atlikite vieną iš šių veiksmų:

  • akyvindami programą užpildykite registracijos anketą.

    Pastaba: Jeigu neužregistruosite programos aktyvinimo metu, visada galėsite tai padaryti vėliau.

  • meniu Žinynas, pasirinkite Registruoti dabar… ir užpildykite pasirodžiusią registracijos anketą.
  • užregistruokite programos kopiją ABBYY svetainėje.
  • Paskambinkite "ABBYY" tel.: +7 495 783-37-00, darbo dienomis nuo 9.00 iki 18.00 val.

Registravimo treikiami privalumai:

  1. nemokamas techninis palaikymas
  2. nuolaidos naujoms "ABBYY FineReader" versijoms
  3. pranešimai apie naujus "ABBYY" leidimus el. paštu
  4. PAPILDOMA PROGRAMA! Užregistravę "ABBYY FineReader 9.0 Professional Edition", "ABBYY Screenshot Reader" gausite nemokamai. "ABBYY Screenshot Reader" kuria bet kurios ekrano dalies nuotraukas ir atlieka OCR srityse, kuriose yra tekstas.*

__________________________

* "ABBYY FineReader 9.0 Corporate" ir "ABBYY FineReader 9.0 Site License Edition" "ABBYY Screenshot Reader" yra įjungtas iš karto, todėl registacijos nereikia.


Aktyvinimas, privatumo strategija

Aktyvinimo metu "ABBYY" nesiunčiami jokie asmeniniai duomenys, vartotojas lieka anoniminis.

Aktyvinant "ABBYY FineReader", aktyvinimo vedlys, remdamasis tik kompiuterio konfigūracija aktyvinimo metu, sukuria unikalų Produkto kodą. Produkto kode nėra asmeninės vartotojo informacijos, informacijos apie kitą programinę įrangą arba kompiuteryje esančius duomenis ir informacijos apie kompiuterio gamintoją ir modelį. Kodas naudojamas tik aktyvinimui. Diegimo vedlys "ABBYY" aktyvinimo serveriui nusiunčia ribotą informaciją, įskaitant specifinį Produkto kodą ir vardą, serijos numerį, versijos numerį ir programinės įrangos "ABBYY FineReader" kopijos sąsajos kalbą. Ši informacija naudojama tik pasirenkant tinkamą atsakymo laiško kalbą ir turinį. Šie duomenis nebus naudojami jokiais kitais tikslais.

Registravimas, privatumo strategija

Jeigu nuspręsite registruoti savo produkto kopiją, Jūsų pateikta asmeninė kontaktinė informacija bus saugoma "ABBYY", ji bus saugoma nuo atskleidimo trečioms šalims be Jūsų leidimo.

Šia informacija "ABBYY" grupė gali pasinaudoti siųsdama jums informaciją apie naujus produktus, kainų pasikeitimą ir kitus specialius pasiūlymus registruotiems "ABBYY" vartotojams su sąlyga, kad registracijos metu Jūs pažymėjote atitinkamą parinktį.

Atsiuntę užpildytą registracijos anketą, Jūs suteikiate mums pilną teisę rinkti, apdoroti ir naudoti jūsų asmeninius duomenis taip, kaip tai nurodyta privatumo strategijoje ir galiojančiuose teisės aktuose. Jūsų pateiktus asmeninius duomenis naudos tik "ABBYY" grupė, jie nebus atskleidžiami trečioms šalims, nebent to būtų reikalaujama remiantis galiojančiais teisės aktais.


Techninis palaikymas

Jeigu turite klausimų apie "ABBYY FineReader" naudojimą, peržiūrėkite turimą dokumentaciją (naudojimo instrukciją ir žinyną) ir tik tada kreipkitės į mūsų techninės pagalbos centrą. Techniniės pagalbos skyrių galite naršyti ir "ABBYY" svetainėje adresu www.abbyy.com/support – čia Jūs galite rasti atsakymą į rūpimą klausimą.

Norint pateikti išsamų atsakymą į Jūsų klausimą, mūsų techninio palaikymo tarnybos ekspertams reikės šios informacijos:

  • Jūsų vardo ir pavardės
  • bendrovės arba organizacijos pavadinimo (jei naudojama)
  • telefono numerio (fakso nr. arba el. pašto adreso)
  • Jūsų "ABBYY FineReader" pakuotės serijos numerio
  • versijos numerio (žr.: Žinynas>Apie… ir į lauką Kurti)
  • bendro problemos aprašo ir viso klaidos pranešimo teksto (jei toks buvo)
  • kompiuterio ir procesoriaus tipo
  • operacinės sistemos "Windows" versijos
  • bet kokios kitos informacijos, kuri Jūsų nuomone yra svarbi

Dalį anksčiau minėtos informacijos galite surinkti automatiškai:

  1. pasirinkite Žinynas>Apie…
  2. Atsidariusiame dialogo lange Apie ABBYY FineReaderspustelėkite įmygtuką Sistemos informacija…

    Atsidarys dialogo langas, kuriame bus dalis anksčiau minėtos informacijos.

Svarbu! Nemokamu techniniu palaikymu naudotis gali tik registruoti vartotojai. Galite užregistruoti savo turimą priogramos kopiją "ABBYY" svetainėje arba pasirinkdami Žinynas>Registruoti dabar…

Kontaktinė ABBYY biurų ir techninės pagalbos informacija


Galutinio vartotojo licencinė sutartuis (EULA)

"ABBYY FineReader 9.0"

Svarbu! Prieš įdiegdami, kopijuodami ir / arba naudodami produktą, atydžiai perskaitykite šias sąlygas. Produkto įdiegimas, kopijavimas arba naudojimas nurodo, kad sutinkate su šiomis sąlygomis.

Ši "ABBYY" galutinio vartotojo licencijos sutartis (EULA) yra teisinis susitarimas tarp galutinio vartotojo, kuris įsigijo anksčiau nurodytą "ABBYY" programinės įrangos produktą (įskaitant bet kurį juridinį subjektą kuriam šis programinės įrangos produktas buvo nupirktas) ir "ABBYY" anksčiau nurodyto "ABBYY" programinės įrangos produkto pateikiamo kartu su EULA, įskaitant visas susietas laikmenas, spausdintą medžiagą ir "tinklo" arba elektroninė dokumentacija (bendrai vadinama "PROGRAMINE ĮRANGA").

Įdiegdami, kopijuodami arba kitaip naudodami PROGRAMINĘ ĮRANGĄ, Jūs sutinkate, kad perskaitėte šią EULA ir suprantate bei sutinkate su sąlygomis.

Ši EULA įsigalioja, kai sutinkate su visomis čia išvardintomis sąlygomis pasirinkdami "Aš sutinku su licencijos sutarties sąlygomis", po kurios kompiuterio ekrane eina komanda "Pirmyn" ir taip įsipareigojate autorių teisėms visam laikui, kol naudositės PROGRAMINE ĮRANGA.

PROGRAMINĘ ĮRANGĄ gina autorių teisės ir tarptautinių sutarčių nuostatos. Jūs sutinkate, kad ši EULA yra taikoma taip pat, kaip bet kokia kita Jūsų pasirašyta raštiška derybinė sutartis. Ši EULA taikoma Jums ir bet kokiam teisiniam subjektui, kuris įsigijo PROGRAMINĘ ĮRANGĄ ir su kuriuo buvo sudaryta ši sutartis.

Jeigu nesutinkate su šiomis EULA sąlygomis, nesinaudokite PROGRAMINE ĮRANGA ir pasirinkite "Aš nesutinku su licencijos sutarties sąlygomis", o tada pasirinkite komandą "Atšaukti". Taip Jūs galite atsiimti visą sumokėtą pinigų sumą, jei:

(i) nesinaudojate PROGRAMINE ĮRANGA ir

(ii) gražinate PROGRAMINĘ ĮRANGĄ bei visą anksčiau minėtą dokumentaciją, laikmenas ir pakuotes kartu su apmokėjimo įrodymais tiems, iš ko pirkote šią PROGRAMINĘ ĮRANGĄ per trisdešimt (30) dienų nuo pirkimo datos, nebent šalies, kurioje Jūs įsigijote PROGRAMINĘ ĮRANGĄ įstatymai ir pardavėjo, iš kurio Jūs įsigijote PROGRAMINĘ ĮRANGĄ prekės gražinimo sutartis, nurodo kitaip.

Apibrėžimai

"ABBYY" – tai "ABBYY USA Software House Inc.", registruota 47221 Fremont Boulevard, Fremont, California 94538, USA, kai 19.1 straipsnis šios EULA yra taikomas, "ABBYY Europe GmbH" registruota Elsenheimerstr. 49 80687 Munich, kai 19.2 straipsnis šios EULA taikomas, ABBYY LLC registruota 21 building 1 Bratislavskaya Ulitsa, 109451, Moscow, Russia, kai 19.3 straipsnis šios EULA taikomas, ABBYY Software House Ukraine registruota 31, Degtyarevskaya st., Kiev, Ukraine 03680, kai 19.4 straipsnis šios EULA taikomas ir ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Cyprus, visais kitais atvejais.

"ABBYY Group" – tai "ABBYY" ir visos jos dukterinės bendrovės. "ABBYY" dukterinė bendrovė – tai subjektas, tiesiogiai arba netiesiogiai, per vieną arba kelis tarpininkus, kontroliuoja, yra kontroliuojama arba paklūsta bendrai "ABBYY" kontrolei.

"Jūs" arba "Jūsų" pažymi ir įtraukia bet kurį asmenį ir / arba teisinį subjektą, kuris įsigijo PROGRAMINĘ ĮRANGĄ ir kurio vardu ši PROGRAMINĖ ĮRANGA yra naudojama.

1. Licencijos suteikimas

1.1 Jums sutikus su šiomis EULA sąlygomis, "ABBYY" suteikia Jums neišskirtinę apribotą teisę (licenciją), kuri leidžia naudotis PROGRAMINE ĮRANGA, įskaitant visus vaizdus, nuotraukas, animacijas, garso ir vaizdo komponentus, muziką, tekstą ir "programėles", kurios įtrauktos į PROGRAMINĘ ĮRANGĄ, kaip, beje, ir pridėta spausdinta medžiaga ir visomis PROGRAMINĖS ĮRANGOS kopijomis, kaip tai nurodyta apačioje. Visos žemiau išvardintos sąlygos taikomos tiek PROGRAMINEI ĮRANGAI kaip visumai, tiek atskiriems jos komponentams.

2. Licencija

2.1 "ABBYY" atstovauja, laiduoja ir garantuoja, kad jie turi visas teises, galią, teisinius įgaliojimus galimybes ir teises licencijuoti bei platinti PROGRAMINĘ ĮRANGĄ, įskaitant visus vaizdus, nuotraukas, animacijas, garso ir vaizdo komponentus, muziką, tekstą ir "programėles", kurios įtrauktos į PROGRAMINĘ ĮRANGĄ, kaip, beje, ir pridėta spausdinta medžiaga ir visomis PROGRAMINĖS ĮRANGOS kopijomis.

2.2 Visos pavadinimo ir intelektinės nuosavybės teisės turiniui, kurio nėra PROGRAMINĖJE ĮRANGOJE, bet kurį glima pasiekti naudojantis PROGRAMINE ĮRANGA, yra atitinkamų turinio savininkų nuosavybė ir gali būti saugoma galiojančių autorių teisių ir kitų intelektinės nuosavybės įstatymų ir sutarčių. Ši EULA nepretenduoja perduoti šios intelektinės nuosavybės teisių.

2.3 PROGRAMINĖJE ĮRANGOJE yra vertingų prekybos paslapčių ir konfidencialios inormacijos, kuri priklauso "ABBYY" bei trečioms šalims ir kurią gina autorinės teisės – Jungtinių Valstijų autorių teisių įstatymai ir tarptautinės sutartis bei šalies, kurioje produktas naudojamas, galiojantys įstatymai. Bet koks PROGRAMINĖS ĮRANGOS naudojimas pažeidžiant šios EULA sąlygas, bus laikomas "ABBYY" ir / arba trečių šalių intelektinės nuosavybės teisių pažeidimu ir bus panaikintos šios EULA suteiktos teisės naudoti PROGRAMINĘ ĮRANGĄ.

2.4 Galite atlikti tik vieną šios EULA ir PROGRAMINĖS ĮRANGOS perdavimą visam laikui tiesiogiai kitam galutiniam vartotojui. Šiame perdavime privalo būti visa PROGRAMINĖ ĮRANGA (įskaitant visas komponentines dalis, laikmenas ir spausdintą medžiagą bei naujinimus) ir ši EULA. Šis perdavimas negal būti konsignacinis arba bet koks netiesioginis perdavimas. Perdavimo priėmėjas privalo sutikti vykdyti šios EULA sąlygas, įskaitant įsipareigojimą neperduoti šios EULA ir PROGRAMINĖS ĮRANGOS kitiems asmenims. Jeigu įvyksta toks PROGRAMINĖS ĮRANGOS perdavimas, privalote pašalinti PROGRAMINĘ ĮRANGĄ savo kompiuteryje arba vietiniame tinkle.

2.5 Ši EULA nesuteikia Jums jokių teisių į "ABBYY" prekės ženklus.

2.6 Teisių rezervavimas. "ABBYY" pasilieka visas teises, kurios nėra tiesiogiai suteiktos.

3. PROGRAMINĖS ĮRANGOS naudojimas

3.1 Jeigu Jūsų PROGRAMINĖS ĮRANGOS versija vadinasi "ABBYY FineReader 9.0 Professional Edition" galite įdiegti ir naudoti vieną PROGRAMINĖS ĮRANGOS kopiją tik biuro kompiuteryje ir namų kompiuteryje. Negalima įdiegti PROGRAMINĖS ĮRANGOS daugiau nei dvejuose kompiuteriuose ir negalima naudotis PROGRAMINE ĮRANGA daugiau nei viename kompiuteryje tuo pačiu metu. Negalima naudoti PROGRAMINĖS ĮRANGOS namų kompiuteryje ir biuro kompiuteryje tuo pačiu metu.

3.2 Jeigu Jūsų PROGRAMINĖS ĮRANGOS versija vadinasi "ABBYY FineReader 9.0 Corporate Edition", licencijos tipas yra "pagal darbo vietas". Galite įdiegti ir naudoti PROGRAMINĘ ĮRANGĄ tokiame kompiuterių skaičiuje, kiek įsigijote licencijų.

3.3 Jeigu Jūsų PROGRAMINĖS ĮRANGOS versija vadinasi "ABBYY FineReader 9.0 Corporate Edition", o licencijos tipas yra "lygiagreti", PROGRAMINĘ ĮRANGĄ galite įdiegti bet kuriame savo kompiuteryje ir paleisti PROGRAMINĘ ĮRANGĄ tiek kompiuterių, kiek įsigijote "lygiagrečių" licencijų.

3.4 Jeigu Jūsų PROGRAMINĖS ĮRANGOS versija vadinasi "ABBYY FineReader 9.0 Site License Edition", galite įdiegti ir tuo pačiu naudoti PROGRAMINĘ ĮRANGĄ tiek kompiuterių, koks nurodytas su "ABBYY" sudarytoje sutartyje arba su PROGRAMINE ĮRANGA patekiamame licencijos sertifikate.

3.5 Jeigu Jūsų PROGRAMINĖS ĮRANGOS versija vadinasi "ABBYY FineReader 9.0 Professional Edition" arba "ABBYY FineReader 9.0 Corporate Edition", o licencijos tipas yra "pagal darbo vietas", naudodamiesi vienu kompiuteriu per terminalų tarnybas galite pasinaudoti viena įdiegta PROGRAMINĖS ĮRANGOS kopija, nebent yra kitaip nurodyta atskiroje sutartyje su "ABBYY" arba su PROGRAMINE ĮRANGA patekiamame licencijos sertifikate.

4. PROGRAMINĖ ĮRANGA keliose laikmenose

4.1 PROGRAMINĘ ĮRANGĄ galite gauti keliose laikmenose, įskaitant atsisiuntimus iš interneto. Nepaisant gautų laikmenų skaičiaus, pagal licenciją galite naudoti tik vieną (1) PROGRAMINĖS ĮRANGOS kopiją, kaip tai nurodyta 3 šios EULA skyriuje.

5. Galutinio vartotojo duomenų bazės

5.1 Galite sukurti savo duomenų bazes programoms, pateikiamoms su PROGRAMINE ĮRANGA, jeigu PROGRAMINĖ ĮRANGA tokią funkciją palaiko.

6. PROGRAMINĖS ĮRANGOS perdavimas

6.1 Bet koks PROGRAMINĖS ĮRANGOS perdavimas, išskyrus 2.4 punktą, yra griežtai draudžiamas. PROGRAMINĖS ĮRANGOS perdavimu laikomas pardavimas, išnuomavimas, pirkimas išsimokėtinai arba paskolinimas, nebent atskiroje sutartyje su "ABBYY" yra nurodyta kitaip.

7. Apribojimai

7.1 Jūs patvirtinate, kad negalima neteisėtai kopijuoti ir / arba naudoti PROGRAMINĖS ĮRANGOS. Jūs negalėsite pasinaudoti teisėmis į PROGRAMINĘ ĮRANGĄ pagal šią EULA, jei nesuaktyvinsite savo PROGRAMINĖS ĮRANGOS kopijos. Suaktyvinant savo PROGRAMINĖS ĮRANGOS kopiją, jokia asmeninė informacija nebus perduodama "ABBYY". Aktyvinimas yra visiškai anonimiškas. Aktyvinimo metu sukuriamas unikalus parametras, atitinkantis Jūsų kompiuterio konfigūraciją aktyvinimo metu. Šiuose parametruose nepateikiama jokia asmeninė informacija, informacija apie programinę įrangą arba Jūsų kompiuteryje esančius duomenis bei apie Jūsų kompiuterio gamintoją ir modelį. Šis parmetras identifikuoja kompiuterį tik aktyvinimui. Kartu su parametru, "ABBYY" bus nusiųstas pavadinimas, serijos numeris, versijos numeris, Jūsų PROGRAMINĖS ĮRANGOS kopijos sąsajos kalba. Ši informacija bus naudojama parenkant tinkamą kalbą ir atsakymo pranešimo turinį, siunčiamą patvirtinti aktyvinimo rezultatus. Ši informacija nebus naudojama jokiais kitais tikslais.

7.2 Visos naudojimo sąlygos ir apribojimai įtakojantys PROGRAMINĖS ĮRANGOS naudojimą yra pateikti šioje EULA, nebent kitaip nurodyta atskiroje sutartyje su "ABBYY" arba su PROGRAMINE ĮRANGA patekiamame licencijos sertifikate.

7.3 Jūs negalite atlikti arba leisti kitiems asmenims atlikti veiksmų, kurie pateikiami žemiau esančiame sąraše:

7.3.1 Ardyti arba dekompiliuoti (t.y. ištraukti išeitinį kodą iš objektinio kodo) PROGRAMINĘ ĮRANGĄ (taikomąsias programas, duomenų bazes ir komponentines PROGRAMINĖS ĮRANGOS dalis), išskyrus tuos atvejus, kai tokią veiklą leidžia galiojantys įstatymai, kurie neprieštarauja šiems apribojimams. Jeigu galiojantis įstatymas leidžia tokius veiksmus, jokia tokiu būdu gauta informacija negali būti atskleidžiama trečiosioms šalims, kaip tai nurodoma įstatymuose, ji turi būti skubiai pateikta "ABBYY". Visa ši informacija laikoma konfidencialia ir yra "ABBYY" nuosavybė.

7.3.2 Modifikuoti, adaptuoti arba versti PROGRAMINĘ ĮRANGĄ, įskaitant kitokius pakeitimus objektiniam kodui, esančiam PROGRAMINĖS ĮRANGOS taikomosiose programose ir duomenų bazėse, negu pateikiami PROGRAMINĖJE ĮRANGOJE ir yra aprašyti dokumentacijoje.

7.3.3 Nuomoti, parduoti išsimokėtinai, sublicencijuoti, paskirti arba perduoti šios EULA Jums suteiktas teises ir kitas su šia PROGRAMINE ĮRANGA susijusias teises kitiems asmenims arba leisti kopijuoti visą arba dalį PROGRAMINĖS ĮRANGOS į kitus kompiuterius (išskyrus punktą 2.4), nebent atskiroje sutartyje su "ABBYY" nurodyta kitaip.

7.3.4 Sudaryti galimybes kitiems asmenims, kurie neįgalioti naudoti šios PROGRAMINĖS ĮRANGOS, tačiau dirba toje pačioje kelių vartotojų sistemoje kaip ir Jūs, naudoti PROGRAMINĘ ĮRANGĄ.

7.3.5 Pašalinti arba paslėpti autorines teises, prekės ženklą arba patento pranešimus, kurie yra ant PROGRAMINĖS ĮRANGOS jos pateikimo Jums metu.

8. Palaikymo tarnybos

8.1 "ABBYY" pateikia palaikymo tarnybas susijusias su PROGRAMINE ĮRANGA ("Palaikymo tarnybos"), remdamiesi dabar galiojančia "ABBYY" palaikymo strategija, publikuojama "ABBYY" svetainėje (http://www.abbyy.com/support/). "ABBYY" pasilieka teisę keisti palaikymo strategiją bet kuriuo metu be išankstinio įspėjimo.

8.2 Bet koks Jums pateiktas papildomas programinės įrangos kodas, kaip kad palaikymo tarnyba, yra laikoms PROGRAMINĖS ĮARNGOS dalimi ir jam galioja EULA sąlygos.

8.3 Norėdami naudotis palaikymo tarnybomis, turite pateikti "ABBYY" informaciją apie Jūsų aparatūros charakteristikas, standartinę asmeninę informaciją – vardą, kompanijos pavadinimą (jeigu naudojama), adresą, telefono numerį ir el. pašto adresą.

8.4 Remdamasi galiojančiais įstatymais "ABBYY" gali naudoti anksčiau minėtą informaciją verslo tikslais, įskaitant produkto palaikymą ir plėtojimą, su sąlyga, kad "ABBYY" nenaudos šios informacijos taip, kad būti identifikuota Jūsų asmenybė.

9. Neperparduodama programinė įranga

9.1 Jeigu programinė įranga pažymėta ženklu "Neperparduodama" arba "NFS", nepaisant jokių šios EULA punktų, šią PROGRAMINĘ ĮRANGĄ galite naudoti tik demonstruodami, patvirtindami arba testuodami.

10. Bandomoji programinė įranga

10.1 Jeigu PROGRAMINĖ ĮRANGA pažymėta "Pabandyk ir pirk", "Bandomoji" arba "Demonstracinė", šis skyrius taikomas tol, kol įsigysite licenciją pilnai mažmeninės prekybos PROGRAMINĖS ĮRANGOS versijai. Jūs suvokiate, kad šios PROGRAMINĖS ĮRANGOS funkcionalumas yra ribotas ir / arba ji veikia ribotą laiką. PROGRAMINĖ ĮRANGA licencijuojama "kaip yra" pagrindu, tik kaip demonstracinis modelis. Jeigu PROGRAMINĖ ĮRANGA galioja tik skirtąjį laiką, pasibaigus skirtam periodui jos funkcionalumas bus išjungtas – šis periodas yra nurodytas PROGRAMINĖJE ĮRANGOJE. Pasibaigus skirtajam laikui, licencija bus nutraukta, nebent "ABBYY" ją pratęstu Jums įsigijus pilną mažmeninės prekybos licenciją iš "ABBYY".

11. Naujinimai

11.1 Jeigu PROGRAMINĖ ĮRANGA pažymėta kaip naujinimas, Jūs turite turėti tinkamą licenciją, kad "ABBYY" nurodytas produktas gali būti naujinamas ir galėtumėte naudoti PROGRAMINĘ ĮRANGĄ.

11.2 Naujinimu pažymėta PROGRAMINĖ ĮRANGA pakeičia ir / arba papildo produktą, kuris sudaro Jūsų teisės į naujinimą pagrindą.

11.3 Įdiegus atnaujintą produktą, ankstesnė EULA laikoma nebegaliojančia.

11.4 Atnaujintą produktą galite naudoti tik vadovaudamiesi su produktu pateitos EULA sąlygomis.

11.5 Jūs žinote, kad bet kokie "ABBYY" įsipareigojimai palaikyti naujinamos PROGRAMINĖS ĮRANGOS versiją baigsis pasibaigus naujinimui.

12. Nutraukimas

12.1 Jeigu nesusitarėte su "ABBYY" kitaip, ši EULA galioja tol, kol ji nutraukiama.

12.2 Nepažeisdami kitų teisių, "ABBYY" gali nutraukti šią EULA, jeigu Jūs nesugebėsite įvykdyti šioje EULA nurodytų sąlygų. Tokiu atveju turėsite sunaikinti visas PROGRAMINĖS ĮRANGOS kopijas, jos komponentines dalis ir pašalinti PROGRAMINĘ ĮRANGĄ. Tokiu atveju turėsite sunaikinti visas PROGRAMINĖS ĮRANGOS kopijas, jos komponentines dalis ir pašalinti PROGRAMINĘ ĮRANGĄ.

12.3 Jūs galite nutraukti šią EULA sunaikindami PROGRAMINĘ ĮRANGĄ, su ja pateiktą dokumentaciją ir visas kopijas.

12.4 Toks sunaikinimas neatleidžia Jūsų nuo įsipareigojimo sumokėti už PROGRAMINĘ ĮRANGĄ.

12.5 Nuostatos 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-19, 20.4, 21 ir 22 lieka galioti ir nutraukus šią EULA, kad ir kaip tai būtų padaryta, tačiau tai neįpareigoja arba nesukuria tęstinės teisės naudoti PROGRAMINĘ ĮRANGĄ nutraukus šią EULA.

13. Ribota garantija

13.1 "ABBYY" garantuoja, kad laikmenos, kuriose pateikiama PROGRAMINĖ ĮRANGA (jeigu yra), nebus pažeistos ir veiks tinkamai naudojant jas normaliomis sąlygomis minimalų įstatymuose numatytą laiko tarpą toje šalyje, kurioje Jūs įsigijote PROGRAMINĘ ĮRANGĄ, pradedant nuo įsigyjimo datos.

13.2 PROGRAMINĖ ĮRANGA, visi plėtojimai ir naujinimai pateikiami "kaip yra" ir "ABBYY" tam nesuteikia jokios garantijos. "ABBYY" neatsako ir negali atsakyti už veikimą arba rezultatus, kuriuos Jūs gaunate naudodami PROGRAMINĘ ĮRANGĄ.

Išskyrus bet kokias garantijas, sąlygas, atstovavimą arba sąlygą, kai tas pats negali arba nebus pašalintas arba apribotas Jūsų jurisdikcijoje Jums taikomais įstatymais, "ABBYY" nesuteikia jokių garantijų, sąlygų, atstovavimų arba sąlygų (išreikštų arba nurodytų statute, bendruosiuose įstatymuose, paprotinėje teisėje, naudojime arba kitaip) bet kokiu atveju, be apribojimų įskaitant trečios šalies teisių nepažeidimą, prekybą, integraciją, patenkinamą kokybę arba tikimą tam tikram darbui arba tai, kad PROGRAMINĖJE ĮRANGOJE nebus klaidų, ji atitiks Jūsų poreikius, ar tai, kad PROGRAMINĖ ĮRANGA veiks tinkamai kartu su bet kokia kita programine įranga arba aparatūra, visa atsakomybė už PROGRAMINĖS ĮRANGOS kokybę ir veikimą atitenka Jums.

13.3 "ABBYY" nesuteikia garantijos bet kokiems trečios šalies produktams, kurie gali būti pateikiami su PROGRAMINE ĮRANGA.

13.4 Ribotos garantijos Vokietijoje arba Austrijoje gyvenantiems vartotojams.

Jeigu savo PROGRAMINĖS ĮRANGOS kopiją įsigyjote Vokietijoje arba Austrijoje ir nuolat gyvenate toje šalyje, remiantis Vokietijos įstatymais, "ABBYY" garantuoja, kad PROGRAMINĖ ĮRANGA atitiks dokumentacijoje nurodytas funkcijas ("sutartis dėl funkcionalumo") ribotą garantinį periodą, pradedant nuo PROGRAMINĖS ĮRANGOS kopijos įsigyjimo ir naudojant su rekomenduojama aparatūros konfigūracija. Šiame straipsnyje, "ribotas garantinis periodas" reiškia vienerius (1) metus, jei esate verslo arba juridinis asmuo, ir du (2) metus, jeigu nesate verslininkas. Neesminiai nukrypimai nuo sutartų funkcijų svarstomi nebus ir jokios garantijų teisės netaikomos. Ši ribota garantija netaikoma NEMOKAMAI PATEIKIAMAI programinei įrangai, pavyzdžiui, PROGRAMINĖS ĮRAGOS naujinimams, priešleidybinėms versijoms, "bandomosioms" versijoms, produktų pavyzdžiaims, "Neperparduodamos" ("NFR") kopijoms arba PROGRAMINEI ĮRANGAI, kurią pakeitėte Jūs, o dėl šių pakeitimų įvyko triktis. Norėdami pasinaudoti garantija, per nurodytą garantinį periodą turite grąžinti (mūsų sąskaita) PROGRAMINĘ ĮRANGĄ ir įsigyjimo patvirtinimą į tą vietą, kurioje ją pirkote. Jeigu PROGRAMINĖS ĮRANGOS funkcijos labai skiriasi nuo funkcijų, dėl kurių buvo susitarta, "ABBYY" įsipareigoja (atlikdami iš naujo ir savo nuožiūra) sutaisyti arba pakeisti PROGRAMINĘ ĮRANGĄ. Jeigu nepavyksta, turite teisę prašyti sumažinti pirkimo kainą (nuolaida) arba atšaukti pirkimo sutartį (anuliavimas). Norėdami gauti daugiau informacijos apie garantijas, prašome kreiptis į "ABBYY" klientų palaikymo skyrių Vokietijoje: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munich, tel.: +49 (0)89 51 11 590, faksas: +49 (0)89 51 11 5959.

14. Atsakomybės apribojimas

14.1 "ABBYY" neprisiima atsakomybės už patirtus nuostolius, verslo pertraukimą, duomenų arba bet kokios informacijos praradimą verslo arba kitoje srityje, skundų ir išlaidų, netiesioginio, netyčinio pažeidimo, pelno netekimo, santaupų praradimo dėl PROGRAMINĖS ĮRANGOS naudojimo arba dėl pažeidimų, kurie PROGRAMINĖJE ĮRANGOJE atsirado dėl galimų klaidų arba netinkamo atspausdinimo, net jei "ABBYY" atstovas buvo perspėtas dėl tokių netekčių, pažeidimų, skundų ir išlaidų galimybės, bei trečios šalies nusiskundimų. Apribojimai ir išimtys taikomi taip, kaip tai numato Jūsų gyvenamoje vietoje galiojantys įstatymai. "ABBYY" atskiri ir sudėtiniai įsipareigojimai remiantis šia EULA yra ribojami atsižvelgiant į pirkinio kainą, sumokėtą už PROGRAMINĘ ĮRANGĄ. Jokie šios EULA punktai neapriboja "ABBYY" atsakomybės mirties atveju arba esant sužeidimams, kurie įvyko dėl "ABBYY" neapdairumo arba sukčiavimo (apgaulės). Norėdami gauti daugiau informacijos, žr. jurisdikcijai specifinę informaciją šios EULA 19 straipsnyje.

14.2 Atsakomybės ribojimas Vokietijoje arba Austrijoje gyvenantiems vartotojams.

Jeigu savo PROGRAMINĖS ĮRANGOS kopiją įsigyjote Vokietijoje arba Austrijoje ir pastoviai gyvenate šioje šalyje, tada

14.2.1 Kalbant apie 14.2.2 straipsnį, "ABBYY" privaloma atsakomybė užpažeidimus bus apribojama tokiais būdais: (i) "ABBYY" bus atsakinga už tuos pažeidimus, kurie paprastai numatomi pasirašant pirkimo sutartį ir atsižvelgiant į nuostolius, patirtus dėl lengvo materialinių sutartinių įsipareigojimų pažeidimo (ii) "ABBYY" neprisiims atsakomybės už nuostolius, patirtus dėl lengvo ne materialinių sutartinių įsipareigojimų pažeidimo.

14.2.2 Atsakomybės apribojimas pateikiamas 14.2.1 punkte nebus taikomas jokiai privalomai teisinei atsakomybei, ypač remiantis Vokietijos atsakomybės už produktą potvarkiu – atsakomybė suteikiant specifines garantijas arba atsakomybė už nusikalstamai sukeltus asmeninius sužeidimus.

14.2.3 Jūs privalote imtis visų būtinų priemonių, kad išvengtumėte arba sumažintumėte pažeidimus, turite sukurti atsargines PROGRAMINĖS ĮRANGOS ir kompiuterio duomenų kopijas, kaip tai nurodoma EULA.

15. Įdėtieji šriftai

15.1 Šriftų programas saugo autorių teisės ir autorių teisių savininkas gali nustatyti sąlygas, pagal kurias šrifto programa gali būti naudojama. Viena iš sąlygų gali būti, kad Jūs turėtumėte licencijuotą šrifto programą įdėti šriftui į pdf failą. "ABBYY" jokiu atveju neprisiims atsakomybės už nuostolius, patirtus arba atsiradusius naudojant įdėtuosius šriftus.

16. Adobe® PDF biblioteka

16.1 "Adobe Software" – tai Adobe® pdf biblioteka sistemai "Windows 2000", XP", Vista" ir susijusi dokumentacija, visi plėtojimai, modifikuotos versijos, naujinimai, priedai bei kopijos. "Adobe Software" įtraukta į PROGRAMINĘ ĮRANGĄ.

16.2 Licencijos suteikimas ir apribojimai. "ABBYY" suteikia Jums neišskirtinę teisė naudotis "Adobe Software", įtraukta į PROGRAMINĘ ĮRANGĄ, kaip tai numatoma EULA. Jūs galite sukurti vieną į PROGRAMINĘ ĮRANGĄ įtrauktos "Adobe Software" atsarginę kopiją, su sąlyga, kad ši atsarginė kopija nebus įdiegta ir naudojama kitame kompiuteryje.

16.3 Intelektinės nuosavybės teisės. Įtraukta į PROGRAMINĘ ĮRANGĄ, "Adobe Software" priklauso "Adobe" ir jos tiekėjams, o jos struktūra, organizavimas ir kodas yra vertingos "Adobe" ir jos tiekėjų prekybinės paslaptys. "Adobe Software" gina ir Jungtinių valstijų autorių teisių įstatymai ir tarptautinės sutartys. Jūs negalite kopijuoti į PROGRAMINĘ ĮRANGĄ įtrauktos "Adobe software", išskyrus atvejus, nurodytus šioje EULA. Visos kopijos, kurias galite padaryti vadovaudamiesi šia EULA, privalo turėti tas pačias autorines teises ir kitus patentuotus pranešimus, kurie yra ant arba PROGRAMINĖJE ĮRANGOJE. Jūs sutinkate nemodifikuoti, neadaptuoti, neversti, nenaudoti apgrąžos inžinerijos, nedekompiliuoti, neardyti ir kitaip nemėginti išgauti "Adobe Software", įtrauktos į PROGRAMINĘ ĮRANGĄ, išeitinio kodo. Išskyrus anksčiau nurodytus atvejus, EULA nesuteikia jokių intelektinės nuosavybės teisių "Adobe" programinėje įrangoje.

16.4 Šrifto licencija. Jeigu PROGRAMINĖJE ĮRANGOJE arba "Adobe Software", įtrauktoje į PROGRAMINĘ ĮRANGĄ, yra šrifto programinė įranga, galite įdėti šrifto programinę įrangą arba šrifto programinės įrangos struktūrą į savo elektroninius dokumentus, taip, kaip tai leidžia šrifto tiekėjo autorinės teisės. Šioje pakuotėje esančiuose šriftuose gali būti tiek "Adobe", tiek ne "Adobe" priklausantys šriftai. Jūs galite pilnai įkelti bet kurį "Adobe" priklausantį šriftą.

16.5 Garantija. "ABBYY" IR JOS TIEkĖJAI NEGARANTUOJA IR NEGALI GARANTUOTI REZULTATŲ EFEKTYVUMO, KURĮ GAUNATE NAUDODAMIESI "ADOBE SOFTWARE", ESANČIOJE PROGRAMINĖJE ĮRANGOJE.

16.6 Eksportavimo taisyklės. Jūs sutinkate, kad "Adobe Software", esanti PROGRAMINĖJE ĮRANGOJE, nebus siunčiama, perduodama arba eksportuojama į kitas šalis ir nebus naudojama Jungtinių valstijų eksporto administravimo įstatymo arba kitų eksportavimo įstatymų, apribojimų ir nuostatų (bendrai vadinamų "Eksporto įstatymais") draudžiamais būdais. Taip pat, jeigu "Adobe Software", esanti PROGRAMINĖJE ĮRANGOJE, Eksporto įstatymuose nurodoma kaip kontroliuojamas elementas, Jūs turite garantuoti, kad nesate pilietis ir nesate kitaip susijęs su tauta, kuriai uždėtas embargas ir kad jums Eksporto įstatymas nedraudžia įsigyti "Adobe Software", esančią PROGRAMINĖJE ĮRANGOJE. Visos teisės naudotis "Adobe Software" esančia PROGRAMINJE ĮRNGOJE suteikiamos su sąlyga, kad šios teisės bus konfiskuotos, jeigu nesugebėsite vykdyti EULA sąlygų.

16.7 Prekės ženklai. "Adobe" ir "Adobe PDF Library" yra prekių ženklai arba registruoti "Adobe Systems Incorporated" prekių ženklai JAV ir / arba kitose šalyse.

17. Microsoft® Reader Content

17.1 "Microsoft Software" žymi "Microsoft® Reader Content" programinės įrangos plėtojimo rinkinį, versiją 1.5, įskaitant esančius tinkle ir pridedamus elektroninius dokumentus. "ABBYY FineReader 9.0" naudoja "Microsoft Software" kurti failams "Microsoft Reader" formatu.

17.2 "Microsoft Software Component" žymi litgen.dll ir kitus "Microsoft Software" komponentus, kurie gali būti PROGRAMINĖJE ĮRANGOJE. Visos su "Microsoft Software" komponentu susijusios teisės numatomos sąlygose.

17.3 "Microsoft Software" komponentas yra PROGRAMINĖS ĮRANGOS dalis, ir jam galioja visos šios EULA sąlygos, įskaitant perskirstymo sąlygas ir teisių perdavimą.

17.4 Jūs galite kurti "Microsoft Reader" formato failus ir platinti juos komerciškai.

17.5 GARANTINĖS ATSAKOMYBĖS ATSISAKYMAS. KAIP MAKSIMALIAI LEIDŽIA TAIKOMI ĮSTATYMAI, BENDROVĖ "MICROSOFT" IR JOS TIEKĖJAI PATEIKIA JUMS "MICROSOFT" PROGRAMINĖS ĮRANGOS KOMPONENTUS BE JOKIŲ PAPILDOMŲ TARNYBŲ; BENDROVĖ "MICROSOFT" IR JOS TIEKĖJAI SU PAGARBA SUTEIKIA "MICROSOFT" PROGRAMINĖS ĮRANGOS KOMPONENTUI VISAS GARANTIJAS IR SĄLYGAS IŠREIKŠTAS, NUMANOMAS ARBA STATUTINES, ĮSKAITANT GARANTIJAS ARBA SĄLYGAS SUSIJUSIAS SU: PAVADINIMU, ĮSTATYMO NEPAŽEIDIMU, PERKAMUMU, TIKIMU TAM TIKRAM TIKSLUI, VIRUSŲ NEBUVIMU, ATSAKYMŲ TIKSLUMU ARBA IŠSAMUMU, REZULTATAIS, NEATIDUMO IR NEDARBINGUMO NEBUVIMU, TYLIU MĖGAVIMUOSI, TURĖJIMU IR APRAŠO ATITIKIMU. RIZIKA SUSIJUSI SU NAUDOJIMU ARBA "MICROSOFT" PROGRAMINĖS ĮRANGOS KOMPONENTO IR PALAIKYMO TARNYBŲ VEIKIMU PRIKLAUSO NUO JŪSŲ.

IŠIMTYS DĖL NETYČINIŲ PASEKMIŲ IR TAM TIKRŲ KITŲ PAŽEIDIMŲ. KAIP MAKSIMALIAI LEIDŽIA TAIKOMI ĮSTATYMAI, "MICROSOFT" ARBA JŲ TIEKĖJAI NEPRISIIMS ATSAKOMYBĖS UŽ TYČINĮ, NETYČINĮ, NETIESIOGINĮ ARBA PASEKMINĮ PAŽEIDIMĄ (ĮSKAITANT, BET NEAPSIRIBOJANT ŠIAIS PAŽEIDIMAIS: PELNO NETEKIMAS, KONFIDENCIALIOS ARBA KITOKIOS INFORMACIJOS PRARADIMAS, VERSLO PERTRAUKIMAS, ASMENINIAI SUSIŽEIDIMAI, PRIVATUMO NETEKIMAS, NEGALĖJIMAS ATLIKTI ĮSIPAREIGOJIMŲ (ĮSKAITANT GEROS VALIOS ARBA RŪPYBOS), NEATIDUMAS IR BET KOKIE KITI BAUDŽIAMI PRARADIMAI, ATSIRADĘ NAUDOJANTIS ARBA DĖL NEGALĖJIMO NAUDOTIS "MICROSOFT" PROGRAMINĖS ĮRANGOS KOMPONENTAIS AR PALAIKYMO TARNYBOMIS ARBA APRŪPINIMU AR NESUGEBĖJIMU SUTEIKTI PALAIKYMO PASLAUGŲ IR BET KOKIE SUSIJĘ SU ŠIA EULA, NET JEI "MICROSOFT" ARBA JOS TIEKĖJAI BUVO ĮSPĖTI APIE TOKIŲ PAŽEIDIMŲ GALIMYBĘ.

17.6 Teisių rezervavimas. "Microsoft" pasilieka visas teises, kurių Jums nesuteikė ši EULA.

17.7 Intelektinės nuosavybės teisės. "Microsoft Software" piklauso bendrovei "Microsoft" ir jos tiekėjams.

18 Eksportavimo taisyklės

18.1 PROGRAMINĖ ĮRANGA negali būti eksportuojama arba pereksportuojama, pažeidžiant eksporto įstatymus, toje šalyje, kurioje buvo įsigyta arba kitaip įgyta PROGRAMINĖ ĮRANGA. Taip pat Jūs garantuojate, kad galiojantys įstatymai jums nedraudžia įsigyti šios PROGRAMINĖS ĮRANGOS.

19. Pagrindinis įstatymas

19.1 Jeigu programinė įranga buvo įsigyta Jungtinėse valstijose, Kanadoje, Meksikoje, Centrinėje Amerikoje, Japonijoje arba Taivane, ši EULA bus sudaryta ir vykdoma pagal Kalifornijos valstijos įstatymus, JAV. Kilus bet kokiam ginčui dėl šios EULA ir / arba PROGRAMINĖS ĮRANGOS, Jūs sutinkate, kad byla būtų nagrinėjama federaliniame ir / arba valstijos teisme, Alamedos arba Santa Klaros apygardoje, Kalifornijos valstijoje.

19.2 Jeigu PROGRAMINĘ ĮRANGĄ įsigijote Austrijoje, Belgijoje, Danijoje, Suomijoje, Prancūzijoje, Graikijoje, Airijoje, Italijoje, Liuksemburge, Nyderlanduose, Portugalijoje, Ispanijoje, Švedijoje, Jungtinėje karalystėje arba bet kurioje kitoje Europos sąjungos valstybėje, kuri nepaminėta šios EULA 19.3 arba 19.4 straipsnyje, arba Šveicarijoje, Norvegijoje, Islandijoje, Lichtenšteine, ši EULA bus sudaryta ir vykdoma pagal Miunchene (federalinė Vokietijos Respublika) galiojančius įstatymus, o dėl šios EULA kilusius ginčus spręs kompetetingas Mincheno teismas federalinėje Vokietijos Respublikoje.

19.3 jeigu PROGRAMINĘ ĮRANGĄ įsigijote Rusijoje, Baltarusijoje, Kazachijoje ar bet kurioje kitoje NVS priklausančioje šalyje (išskyrus Ukrainą ir Moldaviją) arba jei PROGRAMINĖ ĮRANGA buvo įsigyta Latvijoje, Lietuvoje arba Estijoje, ši EULA bus sudaryta ir vykdoma remiantis galiojančiais Rusijos federacijos įstatymais.

19.4 Jeigu PROGRAMINĖ ĮRANGA buvo įsigyta Albanijoje, Bosnijoje ir Hercogovinoje, Bulgarijoje, Kroatijoje, Kipre, Čekijos respublikoje, Izraelyje, Makedonijoje, Maltoje, Lenkijoje, Rumunijoje, Slovakijoje, Slovėnijoje, Turkijoje, Serbijoje, Juodkalnijoje, Ukrainoje, Moldavijoje, ši EULA bus sudaroma ir vykdoma remiantis Ukrainos įstatymais.

19.5 Pritaikius 19.3. straipsnį ir, jeigu Jūs esate juridinis asmuo arba individualus antrepreneris, visus su šia EULA susijusius ginčus spręs Rusijos federacijos teismas Maskvoje. Pritaikius 19.3. straipsnį ir, jeigu Jūs esate individualus asmuo, visus su šia EULA susijusius ginčus spręs Maskvos Lublinskio (Lublinsky) regiono Rusijos federacijos teismas.

19.6 Atvejais, kurie aprašyti 19.1-19.4 straipsniuose, ši EULA nebus vykdoma pagal prieštaraujančius bet kurios jurisdikcijos įstatymus arba Jungtinių Tautų konvenciją dėl tarptautinio prekių pardavimo sutarčių, kurios taikymas yra neįtraukiamas.

19.7 Jeigu PROGRAMINĖ ĮRANGA buvo įsigyta 19.1-19.4 straipsniuose nenurodytoje šalyje, EULA bus sudaroma ir vykdoma pagal tos šalies, kurioje įsigyjote PROGRAMINĘ ĮRANGĄ, įstatymus.

20. Įvairūs

20.1 Jeigu PROGRAMINĘ ĮRANGĄ įsigijote internetu (įskaitant versijas "Neperparduodama" ir / arba "Naujinimas"), "ABBYY" nepateiks Jums jokios spausdintos medžiagos ir naudojimo instrukcijos.

20.2 "ABBYY" garantuoja, kad visa asmeninė informacija, kurią pateikiate įdiegdami ir registruodami PROGRAMINĘ ĮRANGĄ, bus saugoma ir ją naudos tik "ABBYY Group".

20.3 "ABBYY" garantuoja, kad visa informacija, kurią pateikiate aktyvindami PROGRAMINĘ ĮRANGĄ, bus saugoma ir ją naudos tik "ABBYY".

20.4 Jūs sutinkate padaryti saugų, nepažeisti ir ginti "ABBYY" nuo skundų, įpareigojimų, netekčių, veiksmų, pažeidimų ir / arba teisinių ieškinių, įskaitant advokato mokesčius, kurie gali atsirasti naudojantis arba priklausomai nuo PROGRAMINĖS ĮRANGOS.

21. Naudoja vyriausybė

21.1 Jeigu PROGRAMINE ĮRANGA naudojasi Jungtinių Valstijų vyriausybė arba JV vyriausybės tarnyba, bus taikomos šios papildomos sąlygos: (1) Ribota kompiuterio programinė įranga, kaip nurodoma Bendrų duomenų Teisėse, federalinių įsigijimų nuostatose 52.227-14; ir (2) bet koks Vyriausybinis naudojimas, dubliavimas arba atskleidimas yra pagrindas pritaikyti apribojimus, kaip tai nurodoma (c)(1)(ii) skirsnyje, Techninių duomenų teisėse ir Kompiuterio programinės įrangos skirsnyje DFARS 252.227-7013.

22. Bendrieji nuostatai

22.1 Jeigu kuri nors šios EULA dalis yra negaliojanti ir netaikoma, tai neturės įtakos EULA balanso galiojimui, kuris liks galiojantis ir taikomas kaip yra numatyta sąlygose. Ši EULA neturi pakenkti nei vienos šalies, kuri atlieka vartotojo vaidmenį, statutinėms teisėms.


Dokumento ypatybės

Dokumento ypatybėse yra informacija apie dokumentą (išplėstinis dokumento pavadinimas, autorius, tema, raktiniai žodžiai ir t.t.). Pagal dokumentų ypatybes galite rūšiuoti failus. Taip pat galite ieškoti dokumentų pagal jų ypatybes. Pridėti arba pakeisti dokumento ypatybes:

  1. Pasirinkite Įrankiai>Parinktys..., o tada spustelėkite skirtuką Dokumentas.
  2. Būdami parinktyje Dokumento ypatybės, laukuose įveskite reikiamą informaciją.