Въведение в ABBYY FineReader

Тази глава прави общ преглед на ABBYY FineReader и неговите функции.

Съдържание на главата

  • Какво е ABBYY FineReader?
  • Нови аспекти на ABBYY FineReader 9.0


Какво е ABBYY FineReader?

ABBYY FineReader е програма за оптично разпознаване на символи (OCR), предназначено за конвертиране на печатни и PDF документи и изображения от документи в редактируеми файлове в електронен формат.

функции на ABBYY FineReader

Бързо и точно разпознаване

  • ABBYY FineReader Ви позволява да генерирате електронен документ само с едно щракване на бутон. За да получите резултати, не е необходимо да изучавате разширените опции и възможности. Тази програма идва при Вас с множество вградени автоматизирани задачи, които обхващат изцяло процесите сканиране, конвертиране и разпознаване.
  • ABBYY FineReader може да разпознае текст, отпечатан на практически всеки шрифт, и е в състояние да преодолее повечето дефекти при печат.
  • Интеграцията с Microsoft Office Ви позволява да разпознавате документи директно от Microsoft Word, Microsoft Excel или Microsoft Outlook.
  • ABBYY FineReader установява уеб линкове, имейл адреси, горни и долни колонтитули на хартия и PDF документи и ги пресъздава във файлове в електронен формат.

Лесен за употреба

  • Ясният и интуитивен интерфейс на ABBYY FineReader Ви позволява да управлявате основните функции на програмата изключително бързо.
  • Интерфейсът на програмата дава възможност за персонализация по всеки вкус. Можете да подредите работното пространство като промените размера и позицията на прозорците, изберете цветови комбинации и персонализирате лентите с инструменти и останалите елементи на интерфейса.
  • Възможните за промяна настройки правят работата с големи документи по-бърза и лесна: можете да изберете да разпознаете само избрани страници, вместо да разпознавате целия документ. Можете да управлявате и размера на изходния файл.
  • Функциите на програмата са подробно изложени в ръководството на потребителя, което съдържа и инструкции и съвети за нестандартни и трудни за конвертиране документи.


Нови аспекти на ABBYY FineReader 9.0

По-долу ще откриете описание на основните подобрения в продукта и новите характеристики. Характеристиките, които се отнасят само за ABBYY FineReader 9.0 Corporate Edition и ABBYY FineReader 9.0 Site License Edition, са обозначени по съответен начин.

Интелигентна обработка на документи

  • OCR технология за документи

    ABBYY FineReader използва най-актуалната за ABBYY документообработваща чрез OCR технология за анализиране на обемни документи наведнъж, а не страница по страница. Предимството на този подход е, че той запазва логическата структура на документа, запазвайки не само оригиналния текст и колоните, но също така и горните, долните колонтитули, шрифтовете, стиловете, бележките под черта и номерираните позиции на таблиците и схемите. Получената версия в електронен формат лесно може да се редактира и използва повторно.

  • Съвпадащи шрифтове и стилове

    Модулът за разпознаване на шрифтове е променен значително и сега е в състояние да идентифицира използваните шрифтове в оригиналния документ и да открие най-точно съответстващите измежду наличните на компютъра Ви шрифтове.

  • Многоезично разпознаване

    Новата версия включва 179 езика на разпознаване.

Лесен за употреба

  • Автоматично откриване на езиците в текста

    Повече не трябва да избирате ръчно езиците на разпознаване на документа. ABBYY FineReader използва разширени алгоритми, за да установи използваните в документа езици и да Ви спести усилия сами да ги установявате преди започване на OCR процеса.

  • Подобрен интерфейс

    Потребителският интерфейс е вече по-лесен за ползване и по-интуитивен, предлага Ви удобството да персонализирате прозорци, ленти с инструменти, клавишни комбинации, както и опциите за сканиране, OCR и запис. Новите интерактивни съвети ще Ви помогнат да редактирате бързо документ, който съдържа неразпознат текст.

  • Нови вградени автоматизирани задачи

    Автоматизираните задачи, включени в ABBYY FineReader 9.0, ще Ви дадат възможност бързо да конвертирате Вашите PDF документи, изображения, цифрови снимки или сканирани документи в документ на Microsoft Word, работна книга на Microsoft Excel или PDF файл. Можете да стартирате дадена автоматизирана задача само с едно щракване на мишката:

    - от прозореца Бързи задачи

    - от Старт>Програми>ABBYY FineReader 9.0

    - от контекстното меню на файла

  • Стартиране на OCR от други програми

    Сега вече можете да разпознавате документи не само на Microsoft Word, но също и на Microsoft Excel и Microsoft Outlook.

  • Поддръжка на многоядрени процесори

    Многоядрените процесори стават все по-широко използвани. ABBYY FineReader 9.0 използва възможностите на многоядрения Ви процесор, като Ви дава възможност да извършвате по няколко стъпки едновременно, без системата Ви да забавя своето действие.

Поддръжка на PDF/A, DjVu, DOCX и XLSX

  • PDF/A

    Вече можете да записвате своите документи в PDF/A формат, който служи за дългосрочно съхранение в архиви и библиотеки.

  • DjVu

    DjVu е много популярен формат на електронна книга. ABBYY FineReader позволява да извличате текст от DjVu файлове и да го запишете в редактируем формат по Ваш избор.

  • DOCX и XLSX

    Интеграцията с Microsoft Office 2007 Ви позволява да записвате разпознатите документи в DOCX и XLSX формат.

Професионални функции

  • Работа с юридически текстове

    ABBYY FineReader 9.0 включва технология за разпознаване на юридически текстове, даваща възможност да създадете точно копие на оригинала.

  • Съответствие с Section 508

    ABBYY FineReader 9.0 предлага набор от достъпни функции, включително клавишни комбинации, които можете да персонализирате и лесни за четене от екранните прозорци съветници, известяващи сигнали при завършване на дадено действие, ранжиран текст спрямо стандартната ширина на текста и съвместимост с Section 508.

Обработка на имейл съобщения с ABBYY Hot Folder & Scheduling
(функцията е налична само в ABBYY FineReader 9.0 Corporate Edition и ABBYY FineReader 9.0 Site License Edition)

Вече можете да обработвате изображения, които са Ви изпратени по имейл. Тази функция прави по-лесна обработката на съобщения, изпратени Ви от многофункционални устройства или факс, или пък изпратени Ви по имейл.

Windows Vista Certified

ABBYY FineReader 9.0 е официално сертифициран за Microsoft Windows Vista устройства и софтуер. Логото Windows Vista Certified удостоверява съвместимостта на програмата с разширените функции на операционната система Microsoft Windows Vista.


Работа с ABBYY FineReader 9.0

Тази глава съдържа инструкции за това как да използвате ABBYY FineReader 9.0 за получаване на редактируема версия на документа Ви на хартиен носител с възможност за редактиране или PDF документ.

Съдържание на главата

  • ABBYY FineReader 9.0 Стъпка по стъпка
    • Получаване на изображения
    • Оптическо разпознаване на символи
    • Проверка и редакция на разпознатия текст
    • Запис на разпознатия текст
  • Конвертиране на хартиени документи в Microsoft Word документи
  • Конвертиране на изображения или PDF документи в Microsoft Word документи
  • Конвертиране на хартиени документи в работни листове в Microsoft Excel
  • Сканиране на хартиени документи в PDF документи
  • Конвертиране на цифрови снимки в Microsoft Word документи
  • Сканиране и запис на изображения
  • Стартиране на ABBYY FineReader от друга програма


ABBYY FineReader 9.0 Стъпка по стъпка

Конвертирането на документ от хартиен носител или PDF формат в редактируем файл се състои от четири лесни стъпки. Ако е необходимо да получите изображение на Ваш документ, направете OCR, проверете резултатите и запишете документа в желания от Вас формат.

  • Получаване на изображение от документ
  • Оптическо разпознаване на символи
  • Проверка и редакция на разпознатия текст
  • Запис на разпознатия текст


Получаване на изображение в документ

ABBYY FineReader се нуждае от изображение на документа Ви, за да проведе OCR. Можете да

  • сканирате документ на хартиен носител
  • отворите съществуващо изображение от файлове или PDF документи
  • снимате документ на хартиен носител
Сканиране на документи на хартиен носител Отваряне на изображения и PDF документи Снимане на документи с цифрова камера

  1. Проверете дали скенерът е свързан и включен.

    Консултирайте се с документацията на скенера си, за да се уверите че е настроен правилно. Уверете се, че сте инсталирали софтуера доставен със скенера. Някои модели скенери трябва да се включат преди да сте включили компютъра.

  2. Поставете документа върху скенера с лицето надолу.
  3. От ABBYY FineReader, щракнете Сканиране или изберете Сканирай страници… от меню Файл.

    След известно време в основния прозорец на ABBYY FineReader ще се появи сканираната страница.

Съвет: Стандартните офис документи се сканират най-добре при резолюция 300 dpi.

Качеството на документа на хартиен носител и избраните опции за сканиране повлияват в значителна степен качеството на OCR. Изображения с лошо качество могат да не бъдат разпознати добре.
За повече информация относно избора на подходящи опции на сканиране, вижте Документи на хартиен носител и качество на OCR и Получаване на изображения.

След като сканирате или заснемете документа, можете да отворите полученото изображение в ABBYY FineReader (вижте глава Поддържани формати за изображения за информация относно всички поддръжани формати). Можете да отворите PDF файлове по същия начин, както изображенията.

За да отворите изображение от файл или PDF документ, изберете един от следните варианти:

  • От ABBYY FineReader, щракнете Отваряне или изберете Oтвори PDF файл/изображение… от меню Файл.

    От диалоговия прозорец Oтваряне на изображение, изберете едно или повече изображения. Изображенията ще се появят в миниатюри в прозореца Документ.
    Ако искате да прегледате подробното описание на вида и структурата на FineReader документ, вижте ABBYY FineReader документ.

  • В Windows Explorer, щракнете с десен бутон върху изображението, което желаете да отворите, след което изберете командата Oтвори с ABBYY FineReaderот контекстното меню.
  • В Microsoft Outlook изберете имейл съобщението с изображенито или PDF прикачените файлове, които желаете да отворите, и щракнете [image] oт лентата с инструменти. В отворилия се диалогов прозорец изберете един от файловете.
  • В Microsoft Outlook или Windows Explorer, изтеглете изображението, което желаете да отворите, в главния прозорец на ABBYY FineReader. Изображението ще се добави към текущия ABBYY FineReader документ.

Забележка: Авторът на PDF файла може да ограничи достъпа до него. Например, авторът може да защити файла си с парола или да ограничи достъпа до определени функции, например извличането на текст и графика. Достъпът до ограничените функции се смята за посегателство върху авторските права на създателя, затова ABBYY FineReader ще Ви подкани да въведете парола, преди да отворите такива файлове.

ABBYY FineReader може да извърши OCR на картини, направени с цифрова камера.

  1. Заснемете своя документ.

Забележка: За да бъде OCR процесът успешен, е необходимо снимките да бъдат с добро качество.
За съвети как да изберете подходящия режим на заснемане, вижте глава Фотографиране на документи.

  2. Запишете снимката на твърдия диск.
  3. От ABBYY FineReader, щракнете бутона Отваряне или изберете Oтвори PDF файл/изображение… от меню Файл.


Оптическо разпознаване на символи

ABBYY FineReader използва технологията Оптическо разпознаване на символи, за да конвертира изображенията Ви в редактируем текст. Преди да направите OCR, програмата анализира изображението и открива областите, които съдържат текст, картини, таблици и баркодове.
За повече информация относно различните области, вижте глава Начертаване и настройка на области.

Когато добавяте нови страници към ABBYY FineReader документ, програмата прави автоматично OCR на документа, като използва текущите настройки на документа.

Съвет: Можете да изключите автоматичния анализ и OCR на новодобавени страници в раздел 1. Сканиране/Отваряне в диалоговия прозорец Опции (Инструменти>Опции…).

Качеството на OCR зависи от това дали сте избрали подходящи опции за OCR: езици за разпознаване, тип печат и режим на четене.
За повече информация, вижте Съвети за подобряване на качеството на OCR.

Стартирайте OCR ръчно, ако сте начертали ръчно области върху изображението или ако сте променили някоя от следните опции в диалоговия прозорец Опции (Инструменти>Опции…):

  • езици на документа в раздела Документ
  • тип печат на документа в раздела Документ
  • опции за OCR в раздела 2. Четене
  • откриване на използвани шрифтове в раздел Разширени

За да стартирате OCR ръчно е необходимо да направите следното:

  • Щракнете бутона Прочитане в прозореца Изображение или
  • Изберете Прочети документ oт меню Документ

Съвет: Ако щракнете бутона Прочитане, ще стартирате OCR върху избраното изображение. За да направите OCR на всички страници от текущо избрания ABBYY FineReader документ, щракнете дясната стрелка на бутона и изберете Прочети документ.


Проверка и редакция на разпознатия текст

Разпознатият текст се появява в прозорец Текст Неясните символи се осветяват, за да ги забележите по-лесно. Можете да правите корекции в разпознатия текст или в прозореца Teкст или в диалогов прозорец Проверка на правописа.

За да видите неясен символ:

  1. В прозореца Teкст, щракнете върху неясния символ, който желаете да видите.
    ABBYY FineReader автоматично ще премине през полетата в прозореца Изображение и ще стигне до мястото, на което се намира неясния символ. В прозореца Мащаб се появява съответния фрагмент и неясният символ се обозначава чрез правоъгълен курсор.
  2. Направете всички необходими корекции в прозореца Teкст.

Този метод е много удобен, когато трябва да сравните разпознатия текст с оригиналния документ.

В ABBYY FineReader можете да използвате вградена програма за проверка на правописа за проверка на думи, които съдържат неясни символи (Инструменти>Проверка на правописа…).
Подробно описание на диалоговия прозорец можете да откриете в глава Проверка на правопис.

ABBYY FineReader позволява и да регулирате форматирането на разпознатия текст.

Стандартните команди за форматиране се съдържат в бутоните в лентата с инструменти най-горе в прозореца Teкст. Ако искате да промените използваните стилове в документа, щракнете с десен бутон на произволно място в прозореца Teкст и след това изберете Параметри на символ oт контекстното меню.

Забележка: Когато ABBYY FineReader провежда OCR на документ, програмата автоматично открива стиловете, използвани в документа. Всички открити стилове се извеждат в панела Свойства на текста (за да виждате панела, щракнете с десен бутон на произволно място в прозореца Teкст и след това изберете Параметри на символ oт контекстното меню). Регулирането на стиловете повлиява форматирането на целия текст. Когато записвате във формат RTF, DOC, WordML и DOCX всички стилове се запазват.

За повече информация за стилове, вижте глава Използване на стилове.


Запис на разпознатия текст

Можете да запишете разпознатия текст във файл, да го изпратите до определена програма, да го копирате в клипборда или да го изпратите по имейл в някой от поддържаните формати за запис. Можете да запишете или целия ABBYY FineReader документ или само избрани страници от него.

Важно! Преди да щракнете Запис, проверете дали сте избрали подходящите опции за запис.

За да запишете разпознатия текст:

  1. В прозореца Teкст, щракнете дясната стрелка на бутона Запис и изберете необходимата команда от отворилото се меню.

  2. В падащия списък в горния край на диалоговия прозорец Teкст изберете:

    • Формати за запис на документ
      За повече информация относно форматите и опциите за запис, вижте глава Запис на резултатите.

    • Опции за запис

      1. Точно копие
        Създава документ, който е форматиран по същия начин, както оригинала.

        Тази опция се препоръчва за документи със сложно оформление, например промоционални брошури. Имайте предвид обаче, че в този случай ще можете да правите само незначителни промени по текста и форматирането на изходния документ.

      2. Редактируемо копие
        Създава документ, който изглежда почти идентичен с оригинала. Изходният документ може лесно да се редактира.
      3. Форматиран текст
        Запазва шрифтовете, размера и параграфите, но не запазва точното разположение на обектите по страницата и разстоянията между тях. Крайният текст ще бъде подравнен вляво.
      4. Печат на текст
        Същото като Форматиран текст, но не запазва размера на шрифта.
      5. Опции…
        Oтваря раздел 3. Запиши в диалогов прозорец Опции, където можете да изберете допълнителни опции, приложими към формата за запис.

    Важно! Наличните опции зависят от формата за запис, който сте избрали.

  3. Щракнете бутона Запис.

Забележка: ABBYY FineReader Ви позволява да запишете както оригиналните изображения, така и разпознатия текст.
За повече информация, вижте Сканиране и запис на изображения.


Конвертиране на хартиени документи в Microsoft Word документи

ABBYY FineReader Ви дава възможност да конвертирате Вашите хартиени в Microsoft Word файлове за броени минути.

Важно! Стартирането на автоматизираната задача изисква да имате инсталиран Microsoft Word на компютъра Ви.

  1. Стартирайте ABBYY FineReader.

  2. В прозореца Документ проверете дали езиците на разпознаване, които сте избрали, съответстват на езиците в документа.
    За повече информация, вижте Езици на документ.

  3. В диалоговия прозорец Бързи задачи изберете Сканиране в Microsoft Word.

    Процесът на конвертиране започва (използват се настройките на текущата програма).

  4. След известно време се отваря нов документ на Microsoft Word, който съдържа разпознатия текст.

Може да поискате да промените някои настройки на програмата (например, опциите за запис). В такъв случаи най-напред направете необходимите промени и след това стартирайте автоматизираната задача Сканиране в Microsoft Word.

Забележка: Можете да получите Microsoft Word документ и като настроите и стартирате ръчно всяка последваща стъпка от обработката.
За повече информация, вижте ABBYY FineReader 9.0 Стъпка по стъпка.

Съвет: Когато инсталирате ABBYY FineReader, можете да интегрирате програмата да работи с програмите на Microsoft Office, давайки Ви възможност да сканирате и разпознавате документ на хартия директно в Microsoft Word.
За повече информация, вижте Стартиране на ABBYY FineReader от друга програма.


Конвертиране на изображения или PDF файлове във формат Microsoft Word

PDF е често използван формат за изпращане на документи по имейл, публикуването им в интернет и за целите на архивиране на документи. Чрез ABBYY FineReader можете да конвертирате PDF документи в Мicrosoft Word файлове с възможност за редактиране.

Важно! За да стартирате тази автоматизирана задача е необходимо да имате инсталиран Microsoft Word на компютъра си.

  1. Стартирайте ABBYY FineReader.

  2. В прозореца Документ проверете дали избраните езици за разпознаване съответстват на езиците във Вашия документ.
    За повече информация, вижте Езици в документ.
  3. В диалоговия прозорец Бързи задачи изберете Конвертиране на PDF/Изображения в Microsoft Word.
  4. В диалоговия прозорец Отваряне на изображение изберете файловете, които желаете да конвертирате.

    Конвертирането започва (използват се настройките от текущо работещата програма).

  5. След известно време ще се отвори нов Microsoft Word документ Този документ ще съдържа разпознатия текст.

Възможно е да е необходимо да промените някои настройки на програмата (например, опциите за запис). В този случай най-напред направете необходимите промени и след това отворете автоматизираната задача Конвертиране на PDF/Изображения в Microsoft Word.

Забележка: Можете да получите Microsoft Word документ и чрез настройване и стартиране на всяка стъпка поотделно.
За повече информация, вижте ABBYY FineReader 9.0 стъпка по стъпка.

Съвет: След като инсталирате ABBYY FineReader, можете да интегрирате програмата в програмите Microsoft Office и така да отваряте и конвертирате PDF документи в Microsoft Word.
За повече информация, вижте Стартиране на ABBYY FineReader от друга програма.


Конвертиране на хартиени документи в работни листове в Microsoft Excel

Ръчното пресъздаване на работна таблица от хартиен носител е продължителен и изморителен процес. ABBYY FineReader Ви дава възможност да конвертирате своите таблици на хартиен носител в работни листове на Microsoft Excel бързо и без усилия.

Важно! Стартирането на автоматизираната задача изисква да имате инсталиран Microsoft Excel на компютъра Ви.

  1. Стартирайте ABBYY FineReader.
  2. В прозореца Документ проверете дали езиците на разпознаване, които сте избрали, съответстват на езиците в документа.
    За повече информация, вижте Езици на документ.
  3. В диалоговия прозорец Бързи задачи изберете Сканиране в Microsoft Excel.

    Процесът на конвертиране започва (използват се настройките на текущата програма).

  4. След известно време се отваря нов документ на Microsoft Excel, който съдържа разпознатия текст.

Може да поискате да промените някои настройки на програмата (например, опциите за запис). В такъв случаи най-напред направете необходимите промени и след това стартирайте автоматизираната задача Сканиране в Microsoft Excel.

Забележка: Можете да получите Microsoft Excel документ и като настроите и стартирате ръчно всяка последваща стъпка обработката.
За повече информация, вижте ABBYY FineReader 9.0 Стъпка по стъпка.

Съвет: Когато инсталирате ABBYY FineReader, можете да интегрирате програмата да работи с програмите на Microsoft Office, давайки Ви възможност да сканирате и разпознавате документ на хартия директно в Microsoft Excel.
За повече информация, вижте Стартиране на ABBYY FineReader от друга програма.


Сканиране на хартиени документи в PDF документи

ABBYY FineReader Ви дава възможност да конвертирате Вашите документи на хартия в PDF файлове.

Важно! За да стартирате тази автоматизирана задача е необходимо да имате инсталирана програма за преглеждане на PDF на компютъра си.

  1. Стартирайте ABBYY FineReader.
  2. В прозореца Документ проверете дали избраните езици за разпознаване съответстват на езиците във Вашия документ.
    За повече информация, вижте Езици в документ.
  3. В диалоговия прозорец Бързи задачи изберете Сканиране в PDF.

    Конвертирането в PDF започва (използват се настройките от текущо работещата програма).

  4. След известно време ще се отвори нов PDF документ. Документът ще съдържа текста от хартиения Ви оригинал.

Възможно е да е необходимо да промените някои настройки на програмата (например, опциите за запис). В този случай най-напред направете необходимите промени и след това отворете автоматизираната задача Сканиране в PDF.

Можете да получите PDF документ и чрез настройване и ръчно стартиране на всяка стъпка.
За повече информация, вижте ABBYY FineReader 9.0 стъпка по стъпка.

Съвет: Когато записвате сканираните документи в PDF формат, можете да зададете пароли, за да ги защитите от неупълномощен достъп при отваряне, печат или редактиране.
За повече информация, вижте Настройки за защита на PDF.


Конвертиране на цифрови снимки в Microsoft Word документи

ABBYY FineReader позволява да конвертирате цифрови снимки във файлове във формат Microsoft Word.

Важно! За да стартирате тази автоматизирана задача е необходимо да имате инсталиран Microsoft Word на компютъра си.

  1. Стартирайте ABBYY FineReader.
  2. В прозореца Документ проверете дали избраните езици за разпознаване съответстват на езиците във Вашия документ.
    За повече информация, вижте Езици в документ.
  3. В диалоговия прозорец Бързи задачи изберете Конвертирайте снимка в Microsoft Word.
  4. В диалоговия прозорец Отваряне изберете снимките, които желаете да конвертирате.

    Конвертирането започва (използват се настройките от текущо работещата програма).

  5. След известно време ще се отвори нов Microsoft Word документ Този документ ще съдържа разпознатия текст.

Възможно е да е необходимо да промените някои настройки на програмата (например, опциите за запис). В този случай най-напред направете необходимите промени и след това отворете автоматизираната задача Конвертирайте снимка в Microsoft Word.

Забележка: Можете да получите Microsoft Word документ и чрез настройване и стартиране на всяка стъпка поотделно.
За повече информация, вижте ABBYY FineReader 9.0 стъпка по стъпка.

Съвет: След като инсталирате ABBYY FineReader, можете да интегрирате програмата в програмите Microsoft Office и така да отваряте и разпознавате снимки от Microsoft Word.
За повече информация, вижте Стартиране на ABBYY FineReader от друга програма.


Сканиране и записване на изображения

ABBYY FineReader позволява да записвате както изходни изображения, така и разпознат текст.
Пълният списък с поддържани формати за запис на изображения ще откриете в глава Поддържани формати за изображения.

  1. Стартирайте ABBYY FineReader.
  2. В диалоговия прозорец Бързи задачи изберете Сканиране във файл изображение.

    Създаването на изображение започва (използват се настройките от текущо работещата програма).

Можете да създадете и запишете изображенията във файлове и ръчно.

  1. Сканирайте хартиените документи.
    Получените изображения ще се добавят към текущия активен ABBYY FineReader документ.
    За повече информация, вижте Получаване на изображение документ.
  2. От меню Файл изберете Съхраняване на изображения…
    За повече информация, вижте Записване на страница изображение.


Стартиране на ABBYY FineReader от друга програма

След като инсталирате ABBYY FineReader, можете да интегрирате програмата за работа с програми от Microsoft Office и Windows Explorer. В резултат в лентите с инструменти на Microsoft Word, Microsoft Excel и Microsoft Outlook се добавя бутон за ABBYY FineReader 9.0, а в контекстното меню на Windows Explorer се добавя елемент Oтвори с ABBYY FineReader. Интегрирането Ви позволява да проверявате и редактирате разпознатия текст чрез обичайните инструменти на Microsoft Office и да отваряте изображения и PDF файлове в ABBYY FineReader директно от Windows Explorer.

За да извършите OCR на документ от програма на Microsoft Office:

  1. Щракнете бутона [image] от лентата с инструменти.
  2. В отворилия се диалогов прозорец проверете дали сте избрали правилните опции, и щракнете Старт.

ABBYY FineReader се отваря и след като завърши процеса на OCR, разпознатият текст ще се отвори в активната в момента Microsoft Office програма.

За да отворите изображение или PDF файлове от Windows Explorer:

  1. В Windows Explorer, щракнете с десен бутон файла, който желаете да отворите.
  2. От контекстното меню изберете командата Oтвори с ABBYY FineReader .
    Забележка: Командата не се появява, ако ABBYY FineReader не поддържа формата на избрания файл.

ABBYY FineReader ще се отвори и избраното изображение ще се добави към нов ABBYY FineReader документ. Ако когато щракнете с десен бутон файл в Windows Explorer, ABBYY FineReader 9.0 вече е отворен, изображението ще се добави към текущо активния ABBYY FineReader документ.

Не мога да видя бутона на ABBYY FineReader в лентата с инструменти на програмата от Microsoft Office, с която работя...

За да се появи бутона на ABBYY FineReader в лентата с инструменти на програмата от Microsoft Office:

  • Щракнете с десен бутон и изберете ABBYY FineReader 9.0 от контекстното меню.

Ако не виждате ABBYY FineReader 9.0 в контекстното меню на лентата с инструменти, това означава, че по време на потребителската си инсталация сте избрали да не интегрирате ABBYY FineReader с Microsoft Office.

За да интегрирате ABBYY FineReader с Microsoft Office:

  1. Отидете на Старт>Настройки>Контролен панел и щракнете два пъти върху Добавяне или премахване на програми.
    Забележка: В Microsoft Windows Vista тази команда е наречена Програми и функции.
  2. От списъка на инсталираните програми изберете ABBYY FineReader 9.0 и щракнете Промяна.
  3. В диалоговия прозорец Потребителско инсталиране, изберете необходимите компоненти.
  4. Следвайте инструкциите за инсталиране на програмата.


Подобряване на качеството на OCR

Тази глава предлага практически съвети, които ще Ви помогнат в обработването на нестандартни документи, които изискват избор на специфични настройки при сканиране и OCR.

Съдържание на главата

  • Вземане под внимание на някои от характеристиките на Вашия документ на хартия
  • Получаване на изображения
  • Съвети за подобряване качеството на OCR
  • Проверка и редактиране на разпознатия текст
  • Записване на резултатите


Вземане под внимание на някои от характеристиките на Вашия документ на хартия

Качеството на OCR зависи в голяма степен от качеството на изходното изображение. Тази глава описва някои характеристики на документи, които трябва да се вземат под внимание преди да започнете сканиране на документ.

  • Тип печат
    Можете да използвате разнообразни устройства, за да генерирате печатни документи. Възможно е да попаднете на документи, отпечатани с матричен принтер, написани на пишеща машина и др. Възможно е някои от тях да изискват избор на специфични OCR опции, за да постигнете оптимални резултати. Тази глава предлага препоръки за избор на правилен тип печат.
  • Качество на печат
    Качеството на OCR може да бъде повлияно значително от наличен "шум", който понякога се явява при документи с лошо качество. Тази глава предлага препоръки за сканиране на документи с лошо качество.
  • Езици на документа
    Възможно е даден документ да съдържа текст на няколко езика. За да бъде OCR процеса надежден, програмата трябва да знае кои езици са използвани в документа. Тази глава предлага препоръки за избор на езици при разпознаване.


Тип печат

Когато разпознавате чернови, отпечатани на матричен принтер, в някои случаи можете да подобрите качеството на OCR като изберете десния тип печат.

При повечето документи програмата автоматично установява точния тип печат (необходимо е да сте избрали Aвтоматично откриване в Тип печат на документа, намираща се в Инструменти>Опции…>Документ). Но ако е необходимо можете да изберете ръчно типа печат на документа.

Примерен текст, написан на пишеща машина. Всички букви са с еднаква ширина (сравнете например буквите "w" и "a"). За текстове от такъв характер избирайте Машинописен.
Примерен текст, напечатан на матричен принтер. Редовете символи са съставени от точки. За текстове от такъв характер избирайте Матричен принтер.

Забележка:

  • След като завършите разпознаването на текстове, написани на пишеща машина или отпечатани с матричен принтер, не забравяйте да изберете опцията Aвтоматично откриване , за да можете впоследствие да разпознавате стандартни текстове.

  • Когато разпознавате отпечатан код от програмен език, изберете Прочети като обикновен текст, форматиран с интервали в Тип печат на документа.

    В този случай левите отстъпи ще се представят като интервали, всеки ред ще се извежда в отделен параграф, а оригиналните параграфи ще се отделят един от друг с празни редове. По този начин при записване на резултатите в TXT формат електронната версия ще изглежда еднакъв с оригинала на хартия.


Качество на печат

Възможно е да се наложи да приложите специфични настройки за сканиране на документи с лошо качеството. Лошото качество на печат се изобразява под формата на "шум" по страницата (т.е. произволни черни точки или петна) или неясни и неравномерни букви, отрязани редове, изместени граници на таблици и др.
Покажи пример...

Факс | Вестник

Документите с лошо качество се сканират най-добре в скала на сивото. Когато сканирате в скалата на сивото, програмата ще избере оптимална стойност на яркостта автоматично.

Сивият цветен режим запазва повече информация за буквите в сканирания текст, което осигурява по-добри резултати при OCR при разпознаване на документи със средно и лошо качество. Можете и да коригирате дефекти при печат чрез инструментите в диалоговия прозорец Редактирай изображение.
За повече информация, вижте Редактиране на изображения.


Езици на документа

ABBYY FineReader разпознава както едноезични, така и многоезични (например написани и на английски, и на френски език) документи. При многоезичните документи е необходимо да изберете няколко езика на разпознаване.

От падащия списък Езици на документа в прозореца Документ, изберете една от следните опции:

  • Автоматично
    ABBYY FineReader автоматично ще избере точните езици от зададения от потребителя списък с езици. За да промените списъка:
    1. Изберете Още езици…
    2. В отворилия се диалогов прозорец Редактор на езици, проверете дали е избрана опцията Изберете автоматично езиците на документа от следния списък.
    3. Щракнете бутона Задайте….
    4. В диалоговия прозорец Списък на езиците, който се отваря, изберете необходимите Ви езици.
  • Език или комбинация от езици
    Изберете език или комбинация от езици. Списъкът от езици включва най-често използваните на дадения компютър езици, а така също и английски, немски и френски език.
  • Още езици…
    Изберете тази опция, ако не намирате в списъка езика, който Ви е необходим.

    В отворилия се диалогов прозорец Редактор на езици, изберете опцията Определете езиците ръчно и след това изберете необходимия Ви език или езици, като отметнете полетата до тях. Ако често използвате конкретна езикова комбинация, можете да създадете нова група за тези езици.

Ако не можете да откриете даден език в списъка, причината може да е една от следните:

  1. Вашият продукт ABBYY FineReader е закупен от онлайн магазин. За да намалите необходимото време за изтегляне на програмата, пакетът, който се разпространява чрез онлайн магазините, съдържа в интерфейса си само най-често използваните езици на разпознаване. За да изтеглите още езици, изберете Старт/Програми/ABBYY FineReader 9.0/Изтегли допълнителни езици и следвайте инструкциите на програмата.
  2. Езикът не се поддържа от ABBYY FineReader.
    Вижте пълния списък на езиците на разпознаване в частта Поддържани езици.
  3. Езикът е бил забранен по време на персонализирана инсталация.

    За да инсталирате езици на разпознаване

    1. Щракнете Старт>Настройки>Контролен панел и след това щракнете два пъти Добавяне или премахване на програми.
    2. От списъка на инсталираните програми изберете ABBYY FineReader 9.0 и щракнете Промяна.
    3. В диалоговия прозорец Потребителско инсталиране изберете езиците, които желаете да инсталирате.
    4. Следвайте инструкциите за инсталиране на програмата.
      Забележка: Когато програмата Ви подкани да изберете целева папка, въведете пътя на папката, в която сте инсталирали ABBYY FineReader.


Получаване на изображения

Качеството на OCR зависи от качеството на изображението, което на свой ред зависи от настройките, използвани при сканиране на документа.

  • Изберете интерфейс за сканиране
    Повече за сканирането с интерфейса на ABBYY FineReader и стандартния интерфейс на скенера, и как да превключвате между двата.
  • Шрифтът е прекалено малък
  • Настройка на яркостта
  • Настройка на резолюцията на изображението
  • Сканиране на формат книга
  • Изправяне на текстови редове
  • Създаване на снимки на документи
    Тази секция ще ви помогне да настроите своята цифрова камера и да направите снимка на документа, подходяща за OCR.
  • Намаляване размера на изображението


Избор на интерфейс за сканиране

ABBYY FineReader може да комуникира със скенера по два начина:

  • чрез ABBYY FineReader интерфейс

    в този случай опциите за сканиране се избират в диалоговия прозорец ABBYY FineReader, където можете да укажете резолюция, яркост, и режим цвят. Допълнително са достъпни следните опции:

    1. сканиране на документи с множество страници на скенер без автоматично подаване
    2. дуплексно сканиране (ако се поддържа от скенера)
Забележка: При някой модели скенери опцията Използване интерфейса на ABBYY FineReaderможе да не е достъпна.

  • чрез TWAIN или WIA драйвер на скенера

    В този случай опциите за сканиране се избират в диалоговия прозорец на драйвера на скенера. Диалоговия прозорец и неговите елементи са описани в техническата документация на скенера.

    Важно! Консултирайте се с документацията на скенера си, за да се уверите че е настроен правилно. Уверете се, че сте инсталирали софтуера доставен със скенера.

По подразбиране се използва интерфейса за сканиране на ABBYY FineReader.

Превключването между режимите става лесно:

  1. Изберете Инструменти>Опции… и щракнете раздела 1. Сканиране/Отваряне.
  2. В секцията Скенер изберете Използване интерфейса на ABBYY FineReader или Използвай местен интерфейс.


Шрифтът е прекалено малък

За оптимален OCR резултат документите отпечатани с много малък шрифт трябва да се сканират на по-високи резолюции.

  1. Щракнете бутона Сканирай.
  2. В отворилият се диалогов прозорец посочете яркостта, в която документът трябва да бъде сканиран.
    В зависимост от това кой интерфейс за сканиране се използва, ще се отвори или ABBYY FineReader диалоговия прозорец за сканиране, или стандартният диалогов прозорец на скенера.
  3. Преминаване към сканиране на документа.

Може да сравните изображенията на един и същ документ получени при различни резолюции като ги отворите в прозорец Увеличение в режим Пиксел по пиксел (Изглед>Прозорец увеличение>Мащаб>Пиксел по пиксел):

Изходно изображение | Препоръчителна резолюция
 | 300 dpi за стандартни текстове (отпечатани с шрифт с размер 10pt или по-голям)
 | 400-600 dpi за текстове отпечатани с малък шрифт (9pt или по-малък)


Настройка на яркостта

При задаване на неправилна настройка за яркост ABBYY FineReader ще изведе предупреждение в процеса на сканиране. Може да се наложи настройка на яркостта и при сканиране в черно-бял режим.

За да настроите яркостта:

  1. Щракнете бутона Сканирай.
  2. В отворилият се диалогов прозорец посочете яркостта, в която документът трябва да бъде сканиран.
    В зависимост от това кой интерфейс за сканиране се използва, ще се отвори или ABBYY FineReader диалоговия прозорец за сканиране, или стандартният диалогов прозорец на скенера. Осреднена стойност от около 50% обикновено е приложима в повечето случаи.
  3. Преминаване към сканиране на документа.

Ако изображението, получено в резултат от сканирането съдържа прекалено много "откъснати" или "прилепнали" букви, консултирайте се с долната таблица за отстраняване на проблеми.

Вашето изображение изглежда така Препоръки
Пример за изображение подходящо за OCR

символите са "откъснати" или много светли

  • Задайте по-ниско ниво на яркост, за да затъмните изображението.

  • Сканирай в скала на сивото. Яркостта ще бъде настроена автоматично.

символите са изкривени, прилепнали или запълнени
  • Задайте по-високо ниво на яркост, за да изсветлите изображението.
  • Сканирай в скала на сивото. Яркостта ще бъде настроена автоматично.


Настройка на резолюцията на изображението

Резолюцията на изображението показва финоста на детайла, която може да бъде различена в дадено изображение и се измерва в точки на инч (dpi).

Най-добрата резолюция за OCR е 300 dpi.

Важно! ABBYY FineReader показва най-високи резултати при OCR когато вертикалната и хоризонтална резолюция са еднакви.

Избирането на твърде висока резолюция (повече от 600 dpi) ще забави OCR процеса без значително да увеличи качеството. От друга страна, резолюции по-ниски от 150 dpi ще имат обратен ефект върху качеството на OCR.

Кога може да се наложи настройка на резолюцията на изображенията:

  • Резолюцията на вашето изображение е под 200 dpi и над 600 dpi
  • Вашето изображение е с нестандартна резолюция.
    Факсовете например могат да имат резолюция 204 х 96 dpi.

За да настроите резолюцията:

  1. Щракнете бутона Сканирай.
  2. В отворилият се диалогов прозорец посочете яркостта, в която документът трябва да бъде сканиран.
    В зависимост от това кой интерфейс за сканиране се използва, ще се отвори или ABBYY FineReader диалоговия прозорец за сканиране, или стандартният диалогов прозорец на скенера.
  3. Сканирайте документа.

Съвет: Можете да настроите резолюцията на изображенията в диалоговия прозорец Редактирай изображение (Страница>Редактирай изображение на страница…).


Сканиране на формат книга

Когато сканирате във формат книга, двете страници ще се появят в същото изображение. Вижте примерно изображение.

За да увеличите качеството на OCR, трябва да разделите срещуположните страници в две отделни изображения. В ABBYY FineReader, изображенията на срещуположните страници могат да се разделят автоматично или ръчно.

За да разделите срещуположните страници автоматично:

  1. Изберете Инструменти>Опции… и щракнете раздела 1. Сканиране/Отваряне .
  2. В Обработка на изображения изберете Разделяне на двойни страници.
  3. Сканиране на формат книга

За да разделите срещуположните страници ръчно:

  1. Отворете диалоговия прозорец Редактирай изображение (Страница>Редактирай изображение на страница…);
  2. Използвайте опциите и бутоните в менюто Раздели за да разделите изображението.


Изправяне на текстови редове

При сканиране на дебели книги, тексът разположен близо до сгъвката може да получи изкривяване. Аналогично, когато снимате текст с цифрова камера, текстът близо до ръба може да получи изкривяване.

За да коригирате изкривяванията:

  1. Изберете Страница>Редактирай изображение на страница…
  2. Щракнете Обръщане & Подсилване след това щракнете Изравняване на редове в текст.

Забележка: Изправянето на текстови редове може да отнеме известно време.


Редактиране на изображения

Ако в сканирания документ има шум, разкривени линии или негативни цветове, можете да коригирате тези дефекти ръчно.

За да редактирате изображение:

  1. Изберете Страница>Редактирай изображение на страница…
  2. В диалоговия прозорец Редактирай изображение използвайте инструментите за редактиране на изображение за:
    • Изправяне на линии
    • завъртане на изображение
    • разделяне на изображение
    • изрязване на изображение
    • създаване негатив на изображение
    • промяна на резолюцията на изображение
    • изрязване на част от изображение
  3. След като сте редактирали изображението, затворете диалоговия прозорец с натискане на [image].


Фотографиране на документи

Фотографирането на документи изисква умения и опит. Важни са и характеристиките на камерата и условията, в които се извършва фотографирането.

Забележка: За повече информация относно настройките на вашата камера, моля обърнете се към приложената към нея документация.

Преди да започнете...

  1. Уверете се, че страницата се вписва изцяло в рамката.
  2. Уверете се, че светкавицата обхваща цялата страница и няма тъмни участъци или сенки.
  3. Изправете страницата ако е необходимо и позиционирайте камерата паралелно на равнината на документа, така че обектива да гледа в центъра на текста, който ще бъде сниман.

Щракнете на темите отдолу, за да научите за необходимите спецификации на камерата и режимите на фотографиране.

Изисквания към цифровата камера Режими на фотографиране Какво да правя, ако...

Минимални изисквания

  • 2 мегапиксела
  • Обектив с променлив фокус (камерите с фиксиран фокус, срещани в телефони и ръчни устройства, обикновено създават изображения, върху които не може да се приложи OCR)

Препоръчителни изисквания

  • 5 мегапиксела
  • Възможност за изключване на светкавицата
  • Ръчен контрол на блендата или режим с приоритет на блендата
  • Ръчен фокус
  • Система, изолираща вибрациите или при липса на такава, трипод
  • Оптично увеличение

Осветление
Уверете се, че светлината е достатъчно—препоръчва се дневна светлина. При изкуствено осветление използвайте два светлинни източника, за да се избегнат сенки.

Позициониране на камерата
Силно се препоръчва използването на трипод. Обективът трябва да е позициониран паралелно на равнината на документа и да е насочен към центъра на текста.

При пълно оптично приближение, разстоянието между камерата и документа трябва да е достатъчно, за да позволи целия документ да се вмести в рамката. Обикновено разстоянието е 50-60 сантиметра.

Светкавица
При наличие на достатъчно светлина, изключете светкавицата, за да избегнете отблясъци и остри сенки по страницата. При оскъдна светлина, използвайте светкавицата от разстояние около 50 сантиметра, но дори тогава се препоръчва използването на допълнително осветление.

Важно! Използването на светкавица върху документи, отпечатани на лъскава хартия ще създаде най-лошите отблясъци.

Баланс на бялото
Ако камерата позволява, използвайте бял лист хартия за да зададете баланса на бялото. В противен случай, използвайте режим на баланс на бялото, който най-точно отговаря на осветлението.

Недостатъчна светлина

Опитайте следното:

  • Използвайте по-високи стойности на блендата
  • Изберете по-високи ISO стойности за чувствителност
  • Използвайте ръчно фокусиране ако камерата не може да се фокусира автоматично

Изображението е прекалено тъмно и с нисък контраст

Опитайте да използвате допълнителни светлинни източници. В противен случай отворете блендата.

Изображението не е достатъчно рязко

Автоматичният фокус може да не работи нормално при слаба осветеност или при опит за снимане на документ от близко разстояние. При слаба осветеност опитайте да използвате допълнителни източници на светлина. При фотографиране на документ от близко разстояние, използвайте режим Macro (или Close-Up). В противен случай използвайте ръчен фокус, ако камерата поддържа такъв.

Ако само част от изображението е размазано, използвайте по-малка стойност за блендата. Увеличете разстоянието между камерата и документа и използвайте максимално увеличение. Фокусирайте се върху точка между центъра и ръба на изображението.

При слаба осветеност, когато снимате в автоматичен режим, камерата ще използва по-ниски скорости на затвора, което ще доведе до по-ниска рязкост на изображението. В този случай опитайте следното:

  • Разрешете системата за поглъщане на вибрации, ако камерата разполага с такава.
  • Използвайте автоматично връщане на бутона, за да предотвратите клатене при пускане на бутона (дори когато използвате трипод).

Светкавицата създава отблясък в центъра на изображението

Изключете светкавицата. В противен случай, опитайте да снимате от по-голямо разстояние.


Намаляване размера на изображението

Ако документът не съдържа цветни снимки, цветни шрифтове или фонове, или ако няма нужда да запазвате цветовете в изходния документ, може да запазите изображението в черно-бяло. Черно-белите изображения заемат по-малко дисково пространство.

  1. Изберете Инструменти>Опции… и щракнете раздела 1. Сканиране/Отваряне .
  2. Изберете Преобразувай цветните и сиви изображения в черно бели.
  3. Сканирайте документ или отворете изображението му.
  4. Направете едно от следните:
    • Изберете Файл>Съхраняване на изображения… за да запишете изображението на страницата.
      Вижте Запис на изображение на страницата за подробности.
    • Изберете Файл>Запиши FineReader документ… за да запишете ABBYY FineReader документа.
      Вижте Работа с ABBYY FineReader документи за подробности.


Съвети за увеличаване на OCR качеството

Оптическото разпознаване на символи (OCR) е процес, при който изображения на документи се конвертират в редактируем текст. Тази глава дава съвети как да се подберат правилните OCR опции, в зависимост от структурата на документа и при работа с нестандартни ситуации, които могат да изискват допълнителни настройки.

  • OCR опции
  • Неправилен шрифт в разпознатия текст или някой символи са заменени с "?" или "□"
  • Хартиеният документ съдържа декоративни (нестандартни) шрифтове
  • Сложната структура на хартиения документ не е пресъздадена в електронния документ
  • Таблицата не е засечена
  • Неправилно засечени клетки на таблици
  • Изображението не е засечено
  • Не е засечен баркод
  • Вертикалният или негативен текст не е разпознат правилно
  • Настройка на типовете зони и граници


OCR опции

Изборът на правилни OCR опции е от съществено значение за безпроблемното и бързо разпознаване. Изборът зависи не само от типа и сложността на хартиения документ, но също и от това как планирате да използвате електронната му версия.

OCR опциите са групирани заедно в раздел 2. Четене в диалоговия прозорец Опции (Инструменти>Опции…).

Важно! ABBYY FineReader автоматично разпознава страниците, които добавяте към документ, използвайки текущите настройки за този документ. Можете да изключите автоматичния анализ и OCR на новодобавени страници в раздел 1. Сканиране/Отварянев диалоговия прозорец Опции (Инструменти>Опции…).

Забележка: Ако промените OCR опциите след като документът е бил разпознат, повторете OCR процеса отново с новите опции.

В панел 2. Четене на диалоговия прозорец Опции са достъпни следните опции:

  • Режим четене
    Изберете режимът за четене.
    Още...

    Възможни са два режима на четене:

    • Цялостно прочитане
      В този режим ABBYY FineReader ще анализира и разпоане както прости, така и сложни документи, в частност документи с текст отпечатан върху цветен или растерен фон и документи със сложни таблици (включително таблици с бели разделителни линии и таблици с цветни клетки).
      Забележка: Сравнен с режим Бързо, режим Цялостно отнема повече време, но осигурява по-високо качество на разпознаване.
    • Бързо четене
      Този режим се препоръчва за обработка на големи обеми документи с проста структура и изображения с добро качество.

    Изберете Цялостно прочитане или Бързо четене в зависимост от нуждите си.

  • Обработка на таблици
    Изберете начинът на обработка на таблици.
    Още...

    • Намерете таблици само с ясни разделители
      Изберете тази опция ако желаете само таблиците с ясни разделители да бъдат разпознавани.
    • Един текстов ред на клетка в таблица
      Изберете тази опция ако желаете всеки ред текст да бъде разположен в отделна таблична клетка. Ако тази опция е изключена, клетките в таблиците могат да съдържат повече от един ред текст.

  • Обучение
    Обучението с мотиви е забранено по подразбиране. Изберете опцията Шарка обучение на потребител ако желаете да научите ABBYY FineReader да разпознава нови символи при OCR.
    Още...

    Обучението с мотиви е полезно при следните типове текст:

    • Текст написан с декоративен шрифт
    • Текст съдържащ специални символи (например математически символи)
    • Големи обеми (над 100 страници) документ с лошо качество на печата.

    Можете да използвате вградените мотиви или да създадете свои. Изберете желаната опция в Обучение.


Неправилен шрифт в разпознатия текст или някой символи са заменени с "?" or "?"

Неправилен шрифт в разпознатия текст или някой символи са заменени с "?" или "□"

Ако виждате символи "?" или "□" заместващи част от буквите в прозорец Текст, проверете дали избрания шрифт съдържа всички символи използвани в текста.
Вижте Езици и техните шрифтове за най-добрите шрифтове.

Можете да промените шрифта в разпознатия текст без да стартирате OCR процеса повторно.

За да промените шрифта в малък документ:

  1. Изберете текстов фрагмент, в който някой от символите се показват неправилно.
  2. Щракнете с десния бутон върху избора и изберете Параметри на символ от бързото менюто.
  3. В панела Свойства на текста изберете желания текст.
    Шрифтът в избрания текстов фрагмент ще се промени в съответствие с избора.

За да промените шрифт в голям документ, използващ стилове:

  1. От меню Инструменти изберете Редактор на стилове…
  2. В диалоговия прозорец Редактор на стилове изберете желания стил и променете шрифта му.
  3. Щракнете ДА.
    Шрифтът във всички текстови фрагменти използващи този стил ще се промени в съответствие.

Важно! Ако документ на ABBYY FineReader е бил разпознат или редактиран на друг компютър, текстът в документа може да се покаже неправилно на вашия компютър. Ако това се случи, уверете се, че всички шрифтове използвани в документа са инсталирани на вашият компютър.


Хартиеният документ съдържа декоративни (нестандартни) шрифтове

Можете да използвате режима за обучение за да увеличите качеството на разпознаване на документи с декоративни шрифтове или документи, съдържащи специални символи (например математически символи).

В режим обучение се създава потребителски мотив за символите. След това този потребителски мотив ще бъде използван при OCR на целия текст.
За повече информация, вижте Обучение с потребителски мотиви.

За да използвате мотив за разпознаване на документ:

  1. Отворете диалогов прозорец Опции (Инструменти>Опции…) и щракнете раздел 2. Четене .
  2. В Обучение изберете опция Шарка обучение на потребител.

    Забележка: Ако изберете опцията Използвай вградени шарки ABBYY FineReader ще използва както вградените, така и потребителските мотиви при OCR.

  3. Щракнете бутона Редактор шарки… .
  4. В диалоговия прозорец Редактор на модели изберете жаления мотив и щракнете Затваряне.
    За повече информация вижте Избор на потребителски мотив.
  5. В главния прозорец щракнете бутона Четене.


Сложната структура на хартиения документ не е пресъздадена в електронния документ

Преди ABBYY FineReader да извърши OCR на документа, той засича зони съдържащи текст, изображения, таблици, и баркодове. Програмата разчита на този анализ да определи кои зони трябва да бъдат разпознавани и в какъв ред. Тази информация е използвана също при пресъздаването на оригиналното форматиране.

Когато добавяте нови страници в документ на ABBYY FineReader, програмата автоматично анализира техния формат. В случай на много сложен формат, някой зони могат да бъдат засечени неправилно, като може да настроите само тези зони, вместо да рисувате всички зони ръчно.

За да настроите зоните:

  1. Средствата за настройка на зоната се намират в лентата с инструменти на върха на прозорец Изображение.
  2. Стартирайте OCR Процеса отново.

За повече информация вижте:

  • Настройка на типовете зони и границите им (описва инструментите за зони)
  • Не е засечена таблица (съдържа инструкции за рисуване на таблична зона)
  • Неправилно засечени клетки в таблица (отстраняване на проблеми свързани с разпознаването на клетки)
  • Не е засечено изображение (съдържа инструкции за рисуване на зона с изображение)
  • Не е засечен баркод (съдържа инструкции за рисуване на баркод зона)


Таблицата не е засечена

Зоните Таблица маркират таблици или текстови фрагменти подредени в таблична форма. Ако програмата не успее да засече таблицата автоматично, използвайте инструмента Таблица за да нарисувате таблична зона около таблицата.

  1. В лентата с инструменти в горната част на прозорец Изображение изберете инструмент [image] и използвайте мишката за да очертаете правоъгълник около таблицата.

  2. Щракнете с десния бутон в правоъгълника и изберете Анализиране на таблица от бързото меню. Ако е необходимо, коригирайте резултатите.

  3. Стартирайте OCR Процеса отново.

Можете да промените типа на зоната на Таблица: Щракнете с десен бутон в зоната и изберете Промяна типа на зоната>Таблица.
За отстраняване на проблеми вижте Неправилно засичане на клетките в таблица.


Неправилно засечени клетки на таблици

Ако ABBYY FineReader неправилно е засякъл редовете и колоните в таблицата, можете да коригирате резултатите от автоматичния анализ и да стартирате OCR процеса отново. Пример за сложна таблица.

Начини за корекция на таблична зона:

  • Инструменти в прозорец Изображение

    1. Можете да добавяте или премахвате вертикални и хоризонтални линии в таблицата. В лентата с инструменти в горната част на прозорец Изображение изберете [image], [image] или [image].
    2. Ако клетка от таблицата съдържа само снимка, в панела Параметри (щракнете с десен бутона върху зоната и изберете Свойства на област за показване на панела), изберете Третирайте избраните клетки като картина.
      Ако клетката съдържа и текст и снимка, нарисувайте отделна зона за снимката в клетката.

  • Бързи клавиши за командите от менюто

    Щракнете с десния бутон табличната зона, която желаете да настроите и от бързото меню изберете:

    • Анализиране на таблица Ако желаете прогрaмата да засече и да нарисува вертикални и хоризонтални линии в таблицата вместо вас. Ако е необходимо, настройте линиите използвайки инструментите в лентата с инструменти в прозорец Изображение.
    • Обединяване на клетки, Разделяне на клетки, или Обединяване на редове за обединяване или разделяне на избрани клетки.

  • Диалогов прозорец Опции

    За да маркирате всеки ред текст като отделна клетка в таблицата:
    1. Изберете Инструменти>Опции… и щракнете раздела 2. Четене.
    2. В Обработка на таблици, изберете Един текстов ред на клетка в таблица.
    3. Стартирайте OCR Процеса отново.

Забележка: Може да се наложи корекция на резултатите от автоматичния анализ на таблицата, ако тя съдържа клетки с вертикален текст в тях.
За отстраняване на проблеми вижте Вертикалният или негативен текст не се засича.

За повече информация относно типовете зони и как да ги настроите вижте Настройка на типовете зони и границите им.


Изображението не е засечено

Изображение зоните маркират изображенията съдържащи се в документа. Можете да използвате зоните с изображения за да маркирате текстови фрагменти, които желаете да бъдат третирани като изображения. Ако програмата не успее да засече изображение автоматично, използвайте инструмента Изображение за да нарисувате зона с изображение около изображението.

  1. В лентата с инструменти в прозорец Изображение изберете инструмент [image] и използвайте мишката да нарисувате правоъгълник около снимката.
  2. Стартирайте OCR Процеса отново.

Можете да промените типа на зоната на Снимка: Щракнете с десен бутон в зоната и изберете Промяна типа на зоната>Картинка.

За повече информация относно типовете зони и как да ги настроите вижте Настройка на типовете зони и границите им.


Не е засечен баркод

Баркод зоните маркират баркодовете съдържащи се в документа. Ако желаете баркодът да бъде показан като поредица от букви и цифри вместо изображение, изберете баркода и променете типа зона на Баркод.

За да засече ABBYY FineReader баркодове:

  1. Изберете Инструменти>Опции… и щракнете раздела Разширени.
  2. Уверете се, че опцията Потърси баркод е избрана в Четене и щракнете OK за да затворите диалоговия прозорец.
  3. Направете прозорец Изображение активен.
  4. Задръжте бутоните CTRL+SHIFT+ALT и нарисувайте правоъгълна зона около баркода в изображението.
  5. Натиснете Прочети за да стартирате OCR процеса.

Типове баркодове поддържани от ABBYY FineReader 9.0...

Типове баркодове

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Interleaved 2 of 5
Check Interleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Вертикалният или негативен текст не е разпознат правилно

Фрагмент от разпознатия текст може да съдържа голямо количество грешки, ако ориентацията на фрагмента бъде неправилно засечена или ако текст в този фрагмент е негативен (например светъл текст отпечатан върху тъмен фон).

За да решите проблема:

  1. В прозорец Изображение изберете зоната или клетката от таблицата, която съдържа вертикален или негативен текст

    (например светъл текст върху тъмен фон).

  2. В прозорец Изображение от панел Параметри (щракнете с десния бутон върху зоната и изберете Свойства на област, за да покажете панела) изберете:
    • Вертикален (отгоре надолу) или Вертикален (отдолу нагоре) в падащия списък Oриентация

      или

    • Инвертиран в падащия списък Инвертиране
  3. Стартирайте OCR Процеса отново.

За повече информация относно типовете зони и как да ги настроите вижте Настройка на типовете зони и границите им.


Настройка на типовете зони и граници

Преди ABBYY FineReader да извърши OCR на документа, той засича зони съдържащи текст, изображения, таблици, и баркодове. Програмата разчита на този анализ да определи кои зони трябва да бъдат разпознавани и в какъв ред. Тази информация е използвана също при пресъздаването на оригиналното форматиране. Границите на различните зони са оцветени в различен цвят.

За да промените цветовете на границите на зони:

  1. Изберете Инструменти>Опции… и щракнете раздела Изглед.
  2. Във Вид изберете типа зона, след това щракнете цветния правоъгълник до Цвят за да отворите цветната палитра.

Границите на текущата зона са удебелени и тази зона е наречена активна. Можете да използвате клавиша Tab за да се придвижвате между зоните. Всички зони са номерирани и тези номера определят реда на навигиране.

Ако текстът на дадена зона не се вписва в границите (това може да се случи например, ако редактирате разпознатия текст), текстът извън границите на неактивна зона може да не е видим на екрана. Ще бъдете уведомени за това с червени маркери, които ще се появят по границите на зоната. След като дадена зона стане активна, нейните граници ще бъдат разширени, за да включат целия текст на екрана.

Средствата за настройка на зоната се намират в лентата с инструменти на върха на прозорец Изображение.
Важно! След като приключите с настройките на зоните, пуснете OCR процеса отново.

Създаване на нова зона

  1. Изберете инструмент от лентата с инструменти на върха на прозорец Изображение:

    рисува зона за разпознаване

    рисува текстова зона

    рисува зона за изображение

    рисува зона за таблица

  2. Използвайте мишката за да очертаете правоъгълник около зоната.

Можете също да използвате следните клавишни комбинации за да очертаете зона без да избирате нужния инструмент преди това:

  • CTRL+SHIFT рисува текстова зона
  • ALT+SHIFT рисува зона за изображения
  • CTRL+SHIFT рисува таблична зона
  • CTRL+SHIFT рисува баркод зона

За да промените типа на зоната, щракнете с десен бутон върху нея, изберете Промени типа на зоната, и след това изберете нужния тип в бързото меню.

Настройка границата на зона

  1. Щракнете върху границата на зона и задръжте натиснат левия бутон на мишката. Курсорът ще се промени в двупосочна стрелка.
  2. Дръпнете курсора в желаната посока.
  3. Пуснете бутона на мишката.

Забележка: Ако щракнете върху ъгъла на зона, можете да местите едновременно хоризонталните и вертикалните граници на зоната.

Добавяне/премахване части на зона

  1. Изберете инструмент [image] / [image].
  2. Поставете курсора на мишката в зоната и очертайте правоъгълник. Правоъгълната част ще бъде добавена или премахната от зоната след като пуснете бутона на мишката.
  3. Ако е необходимо, коригирайте границата на зоната.

Забележка:

  1. Тези инструменти не могат да се използват за добавяне/премахване на части от таблични зони.
  2. Можете да променяте границите на зоните като добавите нови точки (разделителни точки). Използвайте мишката за да преместите разделените сегменти на зоните в произволна посока. За да добавите нова точка, натиснете CTRL+SHIFT, поставете курсора на мишката там, където желаете да я добавите (курсорът ще се промени в кръст) и щракнете върху границата. Ще бъде добавена нова точка.
  3. ABBYY FineReader налага някои ограничения върху формите на зоните. За да бъдат успешно разпознати, текстовите редове в зоните трябва да са със запазена цялост. За да наложи тези изисквания. ABBYY FineReader автоматично коригира границите на зоните докато части от тях се добавят или изтриват. Програмата също ще забрани определени действия, които включват преместване на сегменти, формиращи граници на зони.

Избиране на една или повече зони

  • Изберете инструмент [image], [image], или [image] и задържайки натиснат клавиша CTRL щракнете върху зоните, които желаете да изберете. Щракнете отново върху зоната ако желаете да откажете избора й.

Преместване на зона

  • Изберете зоната, която желаете да преместите и задържайки надолу клавиша CTRL преместете зоната в желаната посока.

Преномериране на зона

  1. Изберете инструмент [image].
  2. Щракнете върху зоните в желания ред. Съдържанието на зоните ще бъде показано в изходния текст в същия ред.

Изтриване на зона

За да изтриете зона:

  • Изберете инструмент [image] и щракнете върху зоната, която желаете да изтриете, или
  • Щракнете с десния бутон върху зоната и изберете Изтрий област в бързото меню, или
  • Изберете зоната, която желаете да изтриете и натиснете DEL

За да изтриете всички зони:

  • Щракнете с десен бутон някъде върху прозореца с Изображението и изберете Изтрий всички области и текст в бързото меню.

Важно! Ако изтриете разпозната преди това зона, асоциирания с нея текст в прозорец Текст също ще бъде изтрит.

Промяна ориентацията на текста

  • В панела Параметри (щракнете с десен бутона върху зоната и изберете Свойства на област за да покажете панела), изберете желаната ориентация на текста от падащият списък Oриентация.


Проверка и редактиране на разпознатия текст

След като OCR процесът завърши, разпознатият текст се появява в прозореца Teкст и можете да го проверите и редактирате, ако е необходимо.

  • Проверка на текста в прозореца на текста
  • Проверка на текста в диалоговия прозорец за проверка на правописа
  • Потребителски речник: Добавяне и премахване на думи
  • Използване на стилове
  • Редактиране на хипервръзки
  • Редактиране на таблици
  • Редактиране на заглавки, долни колонтитули и бележки под черта


Проверка на текста в прозореца на текста

Можете да проверявате и редкатирате разпознатия текст в прозореца Teкст. Инструментите за форматиране на текста и опциите за запис се намират в лентата с инструменти в горния ъгъл на прозореца Teкст.
За повече информация относно опциите за запис, вижте Запис на резултатите.

За да редактирате резултатите от разпознаването, изберете съответния инструмент или

  • от лентата с инстурменти в горния ъгъл на прозореца Teкст или
  • в панела Свойства на текста в долния ъгъл на прозореца Teкст (щракнете с десен бутон на произволно място в прозореца и изберете Параметри на символ от контекстното меню, за да направите панела видим)

Можете да използвате бутони [image] или [image], за да прескочите текст и да преминете бързо на следващия или на предходния неясен символ.

За повече информация относно персонализирането на ленти с инструменти, вижте Персонализиране на работното пространство.


Проверка на правописа

Можете да проверите думите, съдържащи неясни символи, от диалоговия прозорец Проверка на правописа (Инструменти>Проверка на правописа…).

От диалоговия прозорец можете да изберете да приложите (или да не прилагате) предложените промени или към текущата дума или към всички места в текста, където се среща тази дума.

  • Ако щракнете Игнорирай, ще прескочите думата без да правите промени.
    Осветяването се премахва.
  • Ако щракнете Замяна, думата ще се замени с думата, която сте избрали от списъка с предложени варианти.
  • Ако щракнете Добави…, избраната дума ще бъде включена в речника.
    При следващата проверка на правописа в текста, тази дума няма да бъде третирана като грешка.
    За повече информация, вижте Потребителски речник: Добавяне и премахване на думи

Съвет: За да персонализирате проверката на правописа, щракнете бутона Опции… в диалоговия прозорец Проверка на правописа.


Потребителски речник: Добавяне и премахване на думи

Ако текста Ви съдържа много специализирани термини, съкращения и собствени имена, вероятно ще подобрите качеството на OCR, ако добавите тези думи към Вашия потребителски речник. За всяка добавена от Вас дума, ABBYY FineReader ще създаде всички възможни словесни форми, така че следващият път, когато програмата открие думата, да може да я разпознае точно, дори ако се използва в множествено число (ако е съществително име), или ако е образувано причастие (ако е глагол).

За да добавите дума към речника по време на проверка на правопис:

  1. В диалоговия прозорец Проверка на правописа щракнете бутона Добави….

  2. В диалоговия прозорец Начална форма въведете следната информация:

    • Част на речта (Съществително, Прилагателно, Глагол, Неизменяемо)
    • Ако думата винаги се пише с главна буква, изберете елемент Собствено име .
    • Основната форма на думата
  3. Щракнете ДA. Отваря се диалоговия прозорец Построяване на парадигма.
    ABBYY FineReader ще Ви зададе въпроси относно възможните форми на думата, за да може да създаде парадигма за думата, която добавяте. Щракнете ДА или Не, за да отговорите на тези въпроси. Ако допуснете грешка, щракнете бутона Отново, за да може ABBYY FineReader да зададе въпроса отново. Създадената парадигма ще се появи в диалоговия прозорец Парадигма.

  4. Важно! Парадигмите могат да се създават единствено за думи, добавени към следните езици: Английски, испански, италиански, немски (стар и нов правопис), руски, украински и френски.

Ако не желаете да създавате парадигми за добавени от Вас английски думи, а желаете да ги въведете без флексия, в раздел Разширени щракнете бутона Настройка на програмата за проверка на правопис… и изберете Прескочи подканянето за словесни форми (само в английския речник).

За да добавите или премахнете дума, докато преглеждате речника:

  1. От меню Инструменти изберете Преглед речници….
  2. В отворилия се диалогов прозорец Избор на речник , изберете необходимия език и щракнете Преглед…
  3. В отворилия се диалогов прозорец Речник въведете дума и щракнете Добавяне… или изберете дума и щракнете Изтриване.

Ако думата, която желаете да добавите, вече присъства в речника, ще бъдете известени за това. След това може да пожелаете да прегледате парадигмата. Ако смятате, че парадигмата не е правилна, създайте нова парадигма като щракнете бутон Добавяне… в диалогов прозорец Добавяне на дума.

Можете да импортирате потребителски речници, създадени в по-ранни версии на ABBYY FineReader (поддържат се версии 6.0, 7.0 и 8.0).

  1. От меню Инструменти изберете Преглед речници…, след което изберете необходимия език и щракнете Преглед…
  2. В отворилия се диалогов прозорец Речник, щракнете бутона Импорт… и изберете речниковия файл, който желаете да импортирате (трябва да е с разширение *.pmd, *.txt или *.dic).


Използване на стилове

ABBYY FineReader Ви позволява да създавате и редактирате стилове в текстове. Чрез редактора на стилове можете да предложите различни параметри за форматиране на текстове, обединени под едно име. След това можете да използвате така създадените стилове за бързо настройване на разпознатия текст в прозореца Teкст.

За да приложите стил към избран фрагмент от текст:
  1. В прозореца Teкст изберете фрагментите от текстове, които желаете да форматирате.
  2. Щракнете с десен бутон върху избраната част и изберете Параметри на символ от контекстното меню.

  3. От отворилия се панел Свойства на текста изберете необходимия стил от списъка с възможни стилове.

Забележка: Когато записвате разпознати текстове във формати RTF, DOC, WordML и DOCX, всички стилове се запазват.

За да създадете, редактирате, прегледате или изтриете стил:

  1. От меню Инструменти изберете Редактор на стилове….
  2. В отворилия се диалогов прозорец Редактор на стилове изберете необходимия стил от списъка с възможни стилове и направете съответните промени.

Забележка:

  • За да създадете нов стил, щракнете Нов, въведете името на стила Ви , след което изберете необходимите опции. Щракнете ДА. Създаденият стил се добавя към списъка с възможни стилове.
  • За да премахнете всички стилове, щракнете бутона Премахни всички.


Редактиране на хипервръзки

ABBYY FineReader открива хипервръзките и пресъздава техните интернет адреси в изходния получен документ. Откритите хипервръзки се появяват в синьо и са подчертани.

Докато преглеждате разпознатия документ в прозореца Teкст, позиционирайте курсора на мишката върху хипервръзката и задръжте, за да видите адреса. За да отворите хипервръзка, задръжте бутона CTRL и щракнете върху хипервръзката.

За да промените текста или адреса на хипервръзка:

  1. В прозореца Teкст изберете хипервръзките, които желаете да редактирате.
    Съвет: За да премахнете хипервръзка, щракнете с десен бутон върху него и изберете Изтриване на Хиперлинк от контекстното меню.
  2. Щракнете бутона [image] от лентата с инструменти в горния край на прозореца Teкст.
  3. В отворилия се диалогов прозорец Редактиране на Хиперлинк направете необходимите промени в полето Текст за показване.

  4. В същия диалогов прозорец укажете адреса в групата Връзка към:

    • Изберете Web страница, за да отворите дадена интернет страница.
      В полето Aдрес укажете протокола и URL адреса на страницата (например http://www.abbyy.com)
    • Изберете Локален файл, за да направите връзка с файл.
      Щракнете бутона Избор…, за да прегледате и откриете файла, към който желаете да насочва хипервръзката (например file://D:\MyDocuments\ABBYY FineReaderGuide.pdf)
    • Изберете E-mail адрес, за да може потребителят да изпрати имейл съобщение до адреса в хипервръзката само с едно щракване върху нея.
      В полето Aдрес укажете протокола и имейл адреса (например mailto:office@abbyy.com).


Редактиране на таблици

ABBYY FineReader Ви позволява да редактирате разпознатите таблици. В прозореца Teкст можете да направите следното:

  1. Сливане на клетки

    Изберете с мишката клетките или редовете, които желаете да слеете, след което щракнете или [image] или [image] лентата с инструменти в горния край на прозореца Teкст.

  2. Разделяне на клетки

    Изберете клетките, които желаете да разделите, и след това щракнете [image] в лентата с инструменти в горния край на прозореца Teкст.

    Важно! Tази команда може да се приложи единствено към клетки от таблица, които по-рано са били слети.

  3. Изтриване на съдържание на клетки

    Изберете клетката или клетките, чието съдържание желаете да изтриете, и щракнете бутона DEL.

Забележка: По подразбиране, инструментите за редактиране на таблици не се показват в лентата с инструменти в горния край на прозореца Teкст. Използвайте диалоговия прозорец Персонализирайте ленти с инструменти и икони за пряк достъп, за да добавите инстурментите за редактиране на таблици в лентата с инструменти.
За повече информация относно персонализирането на ленти с инструменти, вижте Персонализиране на работното пространство.


Редактиране на заглавки, долни колонтитули и бележки под черта

ABBYY FineReader открива заглавки, долни колонтитули и бележки под черта и ги пресъздава в изходните получени документи. В прозореца Teкст заглавките, долните колонтитули и бележките под черта се обозначават с тирета.

Можете да редактирате заглавките, долните колонтитули и бележките под черта в прозореца Teкст чрез всеки един от инструментите в този прозорец.

За повече информация относно редактиране на разпознатия текст, вижте Проверка на текста в текстов прозорец.


Запис на резултатите

Разпознатият текст може да бъде записан във файл, изпратен към друго приложение без запис на диска, копиран в клипборда, или изпратен по e-mail като приложение във всеки от поддържаните формати.

  • Запис: Основен
    Описва възможностите за запис, осигурявани от ABBYY FineReader.
  • Запис в RTF/DOC/WordML/DOCX
  • Запис в XLS/XLSX
  • Запис в PDF
  • Настройки за сигурност на PDF
    Обяснява настройките за сигурност достъпни при запис в PDF: защитаването на документ с пароли, ограничаващи неоторизирано отваряне, редактиране, печат и изборът на ниво на криптиране съвместимо с по-ранни версии на Adobe Acrobat.
  • Запис в HTML
  • Запис в PPT
  • Запис в TXT
  • Запис в DBF
  • Запис в CSV
  • Запис в LIT
  • Запис като изображение на страница
    Описва процедурата, която записва страницата без извършване на OCR и осигурява съвет за намаляване размера на изображенията.


Запис: Обща информация

След като сте извършили OCR на документ, можете да запишете резултатите на диска и да ги изпратите към желано от вас приложение. Съответните команди се намират в меню Файл:

  • Файл>Запис на FineReader документ>
    Записва текущия ABBYY FineReader документ на хард диска, за да можете да продължите работата си с него по-късно. Разпознатия текст се записва заедно с изображенията на страницата.
  • Файл>Запиши като>
    Записва разпознатия текст на хард диска в избран от вас формат.
  • Файл>Изпрати към>
    Отваря разпознатия текст в избрано от вас приложение. На този етап не се записва информация на хард диска.
  • Файл>Изпрати към>
    Отваря избраните страници в избрано от вас приложение. На този етап не се записва информация на хард диска.
  • Файл>Запис в Microsoft SharePoint
    Разпознатият текст се записва в указано място в мрежата: В уеб сайт, портал или електронна библиотека.
    Забележка: Няма да имате възможност да замените вече съществуващ файл в указано място в межата.
  • Файл>Запиши изображенията...
    Записва изображенията на страниците с документи.
  • Файл>E-mail
    Изпраща изображение или разпознатия текст по e-mail. В диалоговата кутия E-mail Pages изберете необходимите опции за прилагането на файлове в e-mail и натиснете OK. Ще бъде създадено ново e-mail съобщение с изображението или разпознатия текст прикачен към него.
  • Файл>Отпечатване>
    Отпечатва текста или изображенията на избраните страници от текущия ABBYY FineReader документ.

Поддържани приложения

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) и 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) и 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) и 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003), и 12.0
  • Lotus Word Pro 9.5, 97, и Millennium Edition
  • OpenOffice 2.0 или по-висок
  • Adobe Acrobat/Reader (всички версии)


Запис в RTF/DOC/WordML/DOCX

За да запишете текста в RTF/DOC/WordML/DOCX

  1. В лентата с инструменти над прозореца Текст изберете един от достъпните в падащия списък формати до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел RTF/DOC/WordML/DOCX. Опциите за запис в този раздел са групирани в следните категории:

Запазване на вида Размер на хартията по подразбиране Текстови настройки Настройки на изображения Сложни настройки

В зависимост от това как планирате д използвате отново електронния документ, изберете една от долните опции:

  1. Точно копие
    Създава документ, който изглежда точно като оригинала. Ще можете да правите само незначителни промени по копието без да унищожите форматирането. Изборът на тази опция се препоръчва за документи със сложна структура, като рекламни брошури например.
  2. Редактируемо копие
    Създава документ, който може да се форматира по малко по-различен начин от оригинала. Резултатният текст ще бъда редактируем.
  3. Форматиран текст
    Запазва шрифтовете, размера и параграфите, но не запазва точното разположение на обектите по страницата и разстоянията между тях. Крайният текст ще бъде подравнен вляво.
  4. Печат на текст
    Същото като Форматиран текст, но не запазва размера на шрифта.

Можете да изберете размера на хартията, който ще бъде използва за запис в RTF, DOC, WordML or DOCX формат от падащия списък Размер на хартията по подразбиране.

Съвет: За да сте сигурни, че резултатният текст ще се вмести в размера на хартията, изберете опцията Увеличи размера на хартията, ако съдържанието не се побира. ABBYY FineReader автоматично ще избере най-подходящия размер на хартията при запис.

Обърнете внимание, че стойността по подразбиране в Настройки на текста се променя в зависимост дали сте избрали Точно копие, Редактируемо копие, Форматиран текст или Печат на текст опция за запис.

  • Запазете заглавни редове и долни колонтитули
    запазва заглавките и долните колонтитули в изходния текст.
  • Запазете нови страници
    Запазва оригиналната подредба по страници.
  • Запазване разделянето на редовете
    Запазва оригиналната подредба по редове.
  • Запазване цвета на текста
    Запазва оригиналния цвят на буквите.
    Бележка: Word 6.0, 7.0, и 97 (8.0) имат ограничена палитра за цветове на фона и текста, затова цветовете в оригиналния документ могат да се заместят с тези, достъпни в палитрата на Word. Word 2000 (9.0) или по-новите версии запазват изцяло цветовете от оригиналния документ.

Ако вашият документ съдържа голям брой изображения, размерът на изходния файл може да е много голям. Можете да намалите размера на резултатния файл като изберете една от опциите достъпни в падащия списък.

Съвет:

  • Изберете Цветни картинки Ако нямате нужда от изображения в изходния файл.
  • Изберете Потребителски размер… ако желаете да зададете настройките на изображението сами. В диалоговия прозорец Настройки картина по избор изберете желаната настройка и щракнете OK.

Някой от сложните опции за запис стават достъпни когато се щракне върху бутон Още… в Сложни. В диалоговия прозорец Разширени опции за запис изберете желаните опции и щракнете OK.

  • Подчертаване на несигурни знаци
     Изберете тази опция ако желаете да редактирате разпознатия текст в Microsoft Word вместо в прозореца Text на ABBYY FineReader. Всички несигурни символи ще бъдат оцветени в прозореца на Microsoft Word.
    Съвет: Можете да промените цвета на несигурните символи в раздел Изглед в диалоговия прозорец Опции (Инструменти>Опции…).
  • Разрешете съвместимост с Microsoft Word 95
     Изберете тази опция само ако желаете да отворите и редактирате резултатния документ в Microsoft Word 95.
    Забележка: При запис в Microsoft Word 95, само BMP формат е достъпен за изображения.


Запис в XLS/XLSX

За да запишете текст в XLS/XLSX:

  1. В лентата с инструменти над прозореца Текст изберете или Microsoft Excel Документ (*.xls) или Microsoft Excel 2007 Документ (*.xlsx) в падащото меню до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел XLS/XLSX. Допълнително са достъпни следните опции:

  • Игнориране текста извън таблиците
    Записва само таблиците и игнорира останалото.

  • Конвертиране числовите стойности в цифри
    Конвертира числата в "числов" формат в XLS файла. Microsoft Excel може да изпълни аритметически операции в клетките от този формат.

  • Запазете заглавни редове и долни колонтитули
    запазва заглавките и долните колонтитули в изходния документ.


Запис в PDF

За да запишете текст в PDF:
  1. В лентата с инструменти над прозореца Текст изберете PDF документ (*.pdf) в падащото меню до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел PDF. Опциите за запис в този раздел са групирани в следните категории:

Размер на хартията по подразбиране Режим на запис Настройки на изображения Настройки на шрифта Сигурност

В падащият списък Размер на хартията по подразбиране можете да изберете размер на хартията, който ще бъде използван при запис в PDF формат.

В зависимост от това как планирате д използвате отново електронния документ, изберете една от долните опции:

  • Само изображение на страница
    Тази опция записва точно изображение на страницата. Този тип PDF документ ще бъде неразличим от оригинала, но файлът няма да може да се претърсва.
  • Само текст и картинки
    Тази опция записва само разпознатия текст и свързаните изображения. Страницата ще може да се претърсва, а размерът на PDF файла ще бъде малък. Вида на крайния документ може леко да се различава от оригинала.
  • Текст над изображението на страницата
    Тази опция записва фона и изображение на оригиналния документ и постава разпознатия текст над тях. Обикновено този тип PDF файл изисква повече дисково пространство от Само текст и картинки. Резултатният PDF документ може да се претърсва. Вида на крайния документ може леко да се различава от оригинала.
  • Текст под изображението на страницата
    Тази опция записва изображение на цялата страница и поставя разпознатия текст под него. Използвайте тази опция за да създадете документ, който изглежда като оригинала и може да се претърсва.

В зависимост от това кой режим изберете, някой от следните опции ще станат достъпни.

  • Замяна на несигурни думи с изображения
    Изберете тази опция ако искате думите, съдържащи несигурни символи да бъдат заменени с техните изображения при запис в PDF.
  • Запазване цвета на текста и фона
    Изберете тази опция ако искате цвета на шрифта и фона да бъде запазен при запис в PDF.
  • Запазете заглавни редове и долни колонтитули
    запазва заглавките и долните колонтитули в изходния документ.
  • Позволяване на Tagged PDF (съвместим с Adobe Acrobat 5.0 и по-висока версия)
    Изберете тази опция ако желаете ABBYY FineReader да добавя PDF етикети към резултатния PDF документ.

    Освен текст и изображения, PDF файловете могат да съдържат информация за структурата на документа, като логически части, изображения и таблици. Тази информация се кодира в PDF етикети. PDF файл съдържащ PDF етикети може да бъде пренесен за различни екранни размери и ще се показва добре на ръчни устройства.

  • Използвайте смесено растерно съдържание
    Изберете тази опция ако желаете да запазите визуалното качество на текста и изображенията в документ с висока компресия.

Ако вашият документ съдържа голям брой изображения, размерът на изходния файл може да е много голям. Можете да намалите размера на резултатния файл като изберете една от опциите достъпни в падащия списък.

Съвет: Изберете Потребителски размер… Ако желаете да зададете настройките на изображението сами. В диалоговия прозорец Настройки картина по избор изберете желаната настройка и щракнете ДА.

Можете да използвате или стандартните шрифтове на Acrobat или шрифтовете инсталирани на системата ви:

  • Използване на стандартни шрифтове
    Ако изберете тази опция PDF файла използва стандартните шрифтове на Acrobat: Times New Roman, Arial и Courier New.
  • Използване на системни шрифтове
    Ако изберете тази опция PDF файла използва шрифтовете инсталирани на системата ви.

Можете да използвате пароли за да предотвратите неоторизиран достъп, печат или редактиране на PDF документите.

  • Щракнете бутона PDF Настройки за защита… и в отворилия се диалогов прозорец изберете желаните настройки на сигурността.

За повече информация вижте Настройки на сигурността на PDF.


Настройки за сигурност на PDF

Когато записвате разпознат текст като PDF, можете да използвате пароли, които ще предотвратят неоторизирано отваряне, печатане и редактиране на PDF документа.

Паролите и другите ограничения се задават в диалоговия прозорец PDF Настройки за защита. За да отворите този диалогов прозорец, изберете Инструменти>Опции…, щракнете върху раздела 3. Запиши щракнете раздела PDF и след това щракнете бутона PDF Настройки за защита… button в дъното на диалоговия прозорец.

Можете да зададете парола за отваряне на документ и/ли парола за работа с документ.

Парола за отваряне на документ Парола за достъп

Паролата за отваряне на документ предотвратява отварянето на PDF документ докато потребителя не въведе зададената от автора парола.

  1. Изберете Изисквай парола за отваряне на документа.
  2. Щракнете [image].
  3. В отворения диалогов прозорец Въвеждане парола за отваряне на документ въведете паролата и повторете въвеждането за да я потвърдите.

Въведената парола ще бъде показана като серия от точки в полето Парола за отваряне на документ.

Паролата за работа не позволява отпечатване или редактиране на документа докато не бъде въведена зададената от вас парола.

  1. Изберете Ограничи разпечатване и редактиране на документа и неговите настройки за защита.
  2. Щракнете [image].
  3. В отворения диалогов прозорец Въвеждане парола за достъп въведете паролата и повторете въвеждането за да я потвърдите.

Въведената парола ще бъде показана като серия от точки в полето Парола за достъп.

Можете също да разрешите или забраните отпечатването, редактирането или копирането на PDF документа. Тези ограничения се задават в Настройки на права.

  • Падащият списък Разрешено печатане разрешава/забранява отпечатването на PDF документа.
  • Падащият списък Разрешени промени указва кои действие по редактиране на PDF документа са разрешени.
  • Опцията Разрешете копиране на текст, картини и друг тип съдържание позволява потребителите да избират и копират текст, изображения и т.н. от PDF документа. Ако желаете да предотвратите копирането на съдържание от документа, уверете се че тази опция не е избрана.
  • Падащият списък Ниво на кодиране указва типа на криптиране на защитения с парола документ. Списъкът позволява да изберете едно от три нива:
    • Ниска (40 bit) – съвместима с Acrobat 3.0 и нагоре задава ниско (40-bit RC4) ниво на криптиране
    • Висока (128 bit) – съвместима с Acrobat 5.0 и нагоре задава 128-bit ниво на криптиране базирано на RC4 стандарт. Потребителите на по-ранни версии на Acrobat няма да могат да отворят криптирания PDF документ
    • Висока (128 bit AES) – съвместима с Acrobat 7.0 и нагоре задава 128-bit ниво на криптиране базирано на AES стандарт. Потребителите на по-ранни версии на Acrobat няма да могат да отворят криптирания PDF документ


Запис в HTML

За да запишете текст в HTML:

  1. В лентата с инструменти над прозореца Текст, изберете HTML документ (*.htm) в падащото меню до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел HTML. Опциите за запис в този раздел са групирани в следните категории:

Запазване на вида Режим на запис Текстови настройки Настройки на изображения Кодировка на символите

В зависимост от това как планирате д използвате отново електронния документ, изберете една от долните опции:

  1. Точно копие
    Създава документ, който изглежда точно като оригинала. Ще можете да правите само незначителни промени по копието без да унищожите форматирането. Изборът на тази опция се препоръчва за документи със сложна структура, като рекламни брошури например.
  2. Форматиран текст
    Запазва шрифтовете, размера и параграфите, но не запазва точното разположение на обектите по страницата и разстоянията между тях. Крайният текст ще бъде подравнен вляво.
  3. Печат на текст
    Същото като Форматиран текст, но не запазва размера на шрифта.

Изберете един от следните достъпни режими:

  1. Пълно (използва CSS) - Файлът се записва в HTML 4 и се използват вградените стилове. Форматирането на оригиналния документ се запазва.
  2. Обикновено (съвместимо със стари браузъри) - Файлът се запазва в HTML 3. Някои части от форматирането на оригиналния документ могат да се изгубят (например отстъпите на първи ред, размерите на шрифта). Форматът се поддържа от всички браузъри, включително старите версии (например Internet Explorer 3.0).
  • Запазване разделянето на редове
    Запазва оригиналната подредба по редове.
  • Запазване цвета на текста
    Запазва оригиналния цвят на буквите.
  • Разделяне на страниците с плътна линия
    Тази опция запазва оригиналната подредба в страниците; страниците ще бъдат разделени от линия.
  • Запазете заглавни редове и долни колонтитули
    запазва заглавките и долните колонтитули в изходния документ.

Ако вашият документ съдържа голям брой изображения, размерът на изходния файл може да е много голям. Можете да намалите размера на резултатния файл като изберете една от опциите достъпни в падащия списък.

Съвет:

  • Изберете Цветни картинки Ако нямате нужда от изображения в изходния файл.
  • Изберете Потребителски размер… ако желаете да зададете настройките на изображението сами. В диалоговия прозорец Настройки картина по избор изберете желаната настройка и щракнете ДА.

ABBYY FineReader засича автоматично кодировката на страницата. За да промените кодировката на страницата или типа й, изберете желания тип и вид в падащия списък под Кодировка на символите.


Запис в PPT

За да запишете текст в PPT:

  1. В лентата с инструменти над прозореца Текст изберете или Microsoft PowerPoint Документ (*.ppt) или Microsoft PowerPoint 2007 Document (*.pptx) в падащото меню до бутона Запис. В падащият списъм отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел PPT/PPTX. Опциите за запис в този раздел са групирани в следните категории:

Текстови настройки Настройки на изображения
  • Разделяне на редовете
    Запазва оригиналната подредба по редове.
  • Събиране на текста
    Тази опция е достъпна само ако е избрано Запази разделителите на редовете. Разпознатия текст ще запълни изцяло текстовия блок в слайда.
  • Запази заглавките и долните колонтитули
    запазва заглавките и долните колонтитули в изходния документ.

Ако вашият документ съдържа голям брой изображения, размерът на изходния файл може да е много голям. Можете да намалите размера на резултатния файл като изберете една от опциите достъпни в падащия списък.

Съвет:

  • Изберете Цветни картинки Ако нямате нужда от изображения в изходния файл.
  • Изберете Потребителски размер… ако желаете да зададете настройките на изображението сами. В диалоговия прозорец Настройки картина по избор изберете желаната настройка и щракнете ДА.

Важно!
Когато записва резултатите в PPT, ABBYY FineReader създава специални HTML файлове, съдържащи различните части на презентацията. За да запишете презентацията като един файл, запишете я повторно с PowerPoint (изберете Запиши като в менюто Файл и укажете PPT като формат за запис).


Запис в TXT

За да запишете текст в TXT:

  1. В лентата с инструменти над прозореца Текст, изберете Текстов документ (*.txt) в падащото меню до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел TXT. Опциите за запис в този раздел са групирани в следните категории:

Текстови настройки Кодировка на символите
  • Запазване разделянето на редове
    Запазва оригиналното подреждане в редове.
  • Добавяне към края на съществуващ файл
    Добавя текста в края на вече създаден *.txt файл.
  • Вмъкване символ за разделяне на страници (#12) като разделител на страница
    Записва оригиналната подредба на страниците.
  • Използване празен ред за разделяне на параграфи
    Параграфите ще бъдат разделени с празни линии.
  • Запазете заглавни редове и долни колонтитули
    запазва заглавките и долните колонтитули в изходния документ.

ABBYY FineReader засича автоматично кодировката на страницата. За да промените кодировката на страницата или типа й, изберете желания тип и вид в падащия списък под Кодировка на символите.


Запис в DBF

За да запишете текст в DBF:

  1. В лентата с инструменти над прозореца Текст, изберете DBF документ (*.dbf) в падащото меню до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел DBF. Опциите за запис в този раздел са групирани в следните категории:

Текстови настройки Кодировка на символите
Добавяне към края на съществуващ файл
Добавя текста в края на вече създаден *.dbf файл.

ABBYY FineReader засича автоматично кодировката на страницата. За да промените кодировката на страницата или типа й, изберете желания тип и вид в падащия списък под Кодировка на символите.


Запис в CSV

За да запишете текст в CSV:

  1. В лентата с инструменти над прозореца Текст, изберете CSV документ (*.csv) в падащото меню до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел CSV. Опциите за запис в този раздел са групирани в следните категории:

Текстови настройки Кодировка на символите
  • Игнориране текста извън таблиците
    Записва само таблиците и игнорира останалото.
  • Добавяне към края на съществуващ файл
    Добавя текста в края на вече създаден CSV файл.
  • Вмъкни знак за разделяне на страница (#12), като разделител на страница
    Записва оригиналната подредба на страниците.
  • Разделител на полета
    Избира символа, който ще служи за разделител на колоните с данни в CSV файла.

ABBYY FineReader засича автоматично кодировката на страницата. За да промените кодировката на страницата или типа й, изберете желания тип и вид в падащия списък под Кодировка на символите.


Запис в LIT

За да запишете текст в LIT:

  1. В лентата с инструменти над прозореца Текст, изберете Microsoft Reader eBook (*.lit) в падащото меню до бутона Запис. В падащият списък отдолу изберете една от достъпните опции за запис.
  2. Щракнете бутона Запиши.

Съвет: Допълнителни опции за запис са достъпни в диалоговия прозорец Опции: Изберете Инструменти>Опции…, щракнете раздел 3. Запиши и след това щракнете раздел LIT. Опциите за запис в този раздел са групирани в следните категории:

Текстови настройки Настройки на изображения
  • Запази разделянето на редовете
    Запазва оригиналната подредба по редове. Ако тази опция не е избрана, целият текст ще бъде записан като един ред.
  • Запиши таблици като текст
    Конвертира таблиците в текст.
  • Запазване цвета на текста и фона
    Запазва оригиналния цвят на текста и фона.
  • Запазете заглавни редове и долни колонтитули
    запазва заглавките и долните колонтитули в изходния документ.

Ако вашият документ съдържа голям брой изображения, размерът на изходния файл може да е много голям. Можете да намалите размера на резултатния файл като изберете една от опциите достъпни в падащия списък.

Съвет:

  • Изберете Цветни картинки Ако нямате нужда от изображения в изходния файл.
  • Изберете Потребителски размер… ако желаете да зададете настройките на изображението сами. В диалоговия прозорец Настройки картина по избор изберете желаната настройка и щракнете ДА.


Запис на изображение на страницата

За да запишете изображения:

  1. В прозореца Документ изберете страниците, които желаете да запишете.
  2. От меню Файл изберете Съхраняване на изображения…
  3. В диалоговия прозорец Съхраняване изображението като изберете формат и място за запис.
    Бележка: За да запишете няколко страници в един файл, изберете формат за запис TIFF и след това изберете опцията Съхраняване като многостраничен графичен файл .

    За пълен списък на поддържаните формати вижте Поддържани формати изображения.

  4. Въведете име за изображението и щракнете Запис.

За да запишете една или повече зони от ABBYY FineReader документ:

  1. В прозореца Изображение изберете зоните, които желаете да запишете.
  2. От меню Файл изберете Съхраняване на изображения…
  3. В диалоговия прозорец Съхраняване изображението като изберете формат и място за запис.
  4. Изберете опция Запиши само избраните части.
    Бележка: Тази опция е достъпна ако само една страница е избрана в прозореца Document.
  5. Въведете име за изображението и щракнете Запис.

Съвет: Можете да изберете метод на компресия при запис на изображение. Компресията намалява размера на полученото изображение. Алгоритмите за компресия могат да бъдат без загуба или със загуба (но с по-висока компресия).
Избор на метод за компресиране при запис на TIFF...

ABBYY FineReader поддържа следните методи за компресиране:

  • ZIP е метод подходящ за изображения с големи зони с еднакъв цвят (например запазени екрани). ZIP е метод без загуба, т.е. не влияе на качеството на крайното изображение.
  • JPEG е метод подходящ за цветни или в скала на сивото изображения като фотографии. JPEG е метод със загуба, който може да намали значително размера на крайното изображение. При този метод изображението може да изглежда като мозайка и да се изгубят някой нюанси на цвета.
  • CCITT е метод без загуба, който е най-подходящ за черно-бели изображения, които са сканирани или създадени с графично приложение. CCITT Group 4 създава добра компресия за повечето изображения.
  • Packbits е метод без загуба, подходящ за сканирани черно-бели изображения.
  • Packbits е метод без загуба, подходящ за графики или изображения в скала на сивото.


Разширени функции

Съдържание на главата

  • Персонализиране на работното пространство
  • Използване на шаблони за място
  • Потребителски езици и езикови групи
  • Документ във формат на ABBYY FineReader
  • Разпознаване и обучение
  • Автоматизирани задачи на ABBYY FineReader
  • Групова работа в LAN мрежа
  • ABBYY Hot Folder & Scheduling


Персонализиране на работното пространство

Можете да персонализирате работното пространство на ABBYY FineReader така, че да отговаря на нуждите Ви.

Главен прозорец

1 - главно меню

2, 5, 7, 11 - прозорци съответно Документ, Изображение, Teкст, и Мащаб

6, 8 - прозорци с ленти с инструменти Изображение и Teкст

3, 9 - прозорец с ленти с инструменти Документ

4 - панел Бърз достъп

10 - панел Свойства на област/Свойства на изображение в прозорец Изображение

12 - панел Свойства на текст в прозорец Teкст

  • За да покажете или скриете прозорец Документ, Изображение или Teкст, щракнете [image] или [image], които се намират в горния десен край на съответния прозорец.
  • За да направите панела Параметри на символ видим в прозореца Изображение или Текст, щракнете с десен бутон на произволно място в съответния прозорец и изберете Свойства от контекстното меню. Алтернативно, можете да щракнете [image] или [image], за да покажете или скриете панела.
  • За да персонализирате прозорци Документ, Изображение, Teкст и Мащабиране, щракнете [image] от лентата с инструменти най-долу в прозореца Документ и след това диалоговия прозорец Опции, който се отваря, след което щракнете раздел Изглед.
  • За да направите Лентата за бърз достъп видима, изберете Изглед>Ленти с инструменти и след това Лента за бърз достъп.

Прозорец на документа

  • За да превключите между изглед Миниатюри и изглед
    Подробни данни в прозорец Документ, щракнете [image] лентата с инструменти най-долу в прозореца и изберете желания изглед от отворилото се меню.
  • За да промените позицията на прозореца Документ, изберете прозорец Изглед>Документ, след което изберете Ляво, Горе, Дясно или Долу.

Полезни клавишни команди:

  • Натиснете CTRL+TAB, за да превключите между прозорците.
  • Натиснете ALT+1 , за да активирате прозорец Документ .
  • Натиснете ALT+2, за да активирате прозорец Изображение .
  • Натиснете ALT+3, за да активирате прозорец Текст .

Ленти с инструменти

  • За да превключите между малки и големи бутони за лентите с инструменти, изберете или отстранете опцията Малки бутони в Изглед>Ленти с инструменти или от контекстното меню в съответната лента с инструменти.
  • За да персонализирате вида на бутоните за лентите с инструменти или да добавите/премахнете бутони:
    1. Отворете диалогов прозорец Персонализирайте ленти с инструменти и икони за пряк достъп (Инструменти>Персонализиране на ленти с инструменти…).
    2. От раздел Ленти с инструменти, изберете необходимата категория в падащия списък Категории .
      Забележка: Списъкът с налични команди в списъка Команди е различен в зависимост от избраната категория.
    3. От падащия списък Инструментални ленти, изберете лентата с инструменти, която желаете да персонализирате.
    4. От списъка Команди, изберете командата, за която желаете да добавите бутон и щракнете >>.
      Избраната команда се добавя към списъка Бутони към ленти с инструменти и се извежда в съответната лента с инструменти.
    5. Щракнете OК, за да приемете промените, и затворете диалоговия прозорец.

Клавишни комбинации

За да персонализирате клавишни комбинации:

  1. Отворете диалогов прозорец Персонализирайте ленти с инструменти и икони за пряк достъп (Инструменти>Персонализиране на ленти с инструменти…).
  2. От раздел Пряк достъп от клавиатурата, изберете необходимата категория в падащия списък Категории.
  3. От списъка Команди, изберете командата, за която желаете да добавите или да промените прекия път.
  4. Щракнете в поле Натиснете нова комбинация от клавиши и след това натиснете комбинацията от клавиши, която желаете да ползвате за тази команда.
    Клавишите, които сте натиснали, се появяват в списъка Команди.
  5. Щракнете OК, за да приемете промените, и затворете диалоговия прозорец.

Език на интерфейса

Езикът на интерфейса е езикът, който се използва в съобщенията на програмата, диалоговите прозорци, наименования и бутони, както и за елементите от менютата. Когато инсталирате ABBYY FineReader, можете да изберете необходимия за Вас език на интерфейса. След като инсталирате програмата, можете да промените вече избрания език на интерфейса.

За да промените езика на интерфейса:

  1. Отворете диалогов прозорец Опции (Инструменти>Опции…) и щракнете поле Разширени.

  2. От падащия списък Език на интерфейса, изберете необходимия език на интерфейса.
  3. Щракнете Затвори.
  4. Рестартирайте ABBYY FineReader.


Използване на шаблони за място

Ако обработвате голям брой документи с идентична подредба (например формуляри или въпросници), анализирането на подредбата на всяка страница поотделно ще отнеме много време. За да спестите време можете да анализирате само един документ в състав от подобни документи и да запишете откритите места като шаблон. След това можете да използвате този шаблон за други документи от състава.

За да създадете шаблон за място:

  1. Oтворете изображение и или оставете програмата да анализира подредбата автоматично или ръчно начертайте необходимите места.
  2. Oт меню Области, изберете командата Запиши шаблон за област…. В отворилия се диалогов прозорец въведете име на шаблона си и щракнете Запиши.

Важно! За да можете да използвате шаблон за място, трябва да сканирате всички документи от състава, използвайки една и съща резолюция.

Как да приложите шаблон за място:

  1. В прозорец Документ, изберете страниците, които желаете да приложите към шаблон за място.
  2. Oт меню Области, изберете Зареди шаблон за област….
  3. В отворилия се диалогов прозорец Шаблон открита област, изберете необходимия шаблон за област (файловете за шаблони за област имат разширение *.blk).
  4. В същия диалогов прозорец, до Приложи към, изберете Избраните страници, за да приложите шаблона към избраните страници.
    Забележка:     Изберете Всички страници, ако желаете да приложите шаблона към всички страници в текущия ABBYY FineReader документ.
  5. Щракнете бутона Отвори.


Потребителски езици и езикови групи

Можете да създадете и да използвате свои собствени езици на разпознаване и езикови групи, в допълнение към предварително дефинираните езици и групи, включени в програмата.

  • Създаване на OCR език
  • Създаване на езикова група


Създаване на OCR език

Когато провеждате OCR на документ, ABBYY FineReader използва част от информацията за езика на документа (този език трябва да е избран в падащия списък Езици на документа в прозореца Документ). Ако в текста има твърде много непознати съкращения или думи, възможно е програмата да не успее да ги разпознае точно. Ако това се случи, вероятно ще желаете да създадете свой собствен език на разпознаване за този документ.

  1. От меню Инструменти изберете Редактор Езици….
  2. В отворилия се диалогов прозорец Редактор на езици щракнете Нов….
  3. От отворилия се диалогов прозорец Нов език или група изберете Създаване нов език на базата на съществуващ и в падащия списък по-долу изберете езика, който желаете да използвате. Щракнете ДА.
  4. В отворилия се диалогов прозорец Свойства на езиците укажете свойствата на новия OCR език.
    1. Език - в това поле въведете новия OCR език.
    2. Базов език - езикът, въз основа на който ще бъде създаден новия OCR език. (Показва езика, който сте избрали в диалогов прозорец Нов език или група. Ако желаете да изберете различен език, щракнете стрелката вдясно.)
    3. Азбука - изброяват се всички букви на азбуката на изходния език. Щракнете [image], за да добавите или махнете символи.

    4. Речник - речникът, който ABBYY FineReader ще използва при провеждане на OCR върху документа Ви и при проверката на разпознатия текст. Възможни са следните опции:

      • Няма
        Не се използва речник.
      • Вграден речник
        Използва се речника, съдържащ се в ABBYY FineReader.
      • Потребителски речник
        Използва се потребителски речник. Щракнете бутона Редактор… , ако желаете да добавите думи към речника или да импортирате съществуващ потребителски речник или текстов файл с кодиране за Windows (ANSI) или Unicode. Думите в текста, който желаете да импортирате, трябва да са отделени с интервали или други небуквени символи.

        Забележка: Думите от потребителския речник могат да се явят в разпознатия текст в следните различни варианти: 1) само малки букви, 2) само главни букви, 3) само първата буква е главна, 4) както е спелувано в потребителския речник. Четирите варианта са обобщени в долната таблица.

        Думата, както е спелувана в потребителския речник | Възможни срещания на думата в текста
        абв | абв, Абв, АБВ
        Абв | абв, Абв, АБВ
        АБВ | абв, Абв, АБВ
        аБв | аБв, абв, Абв, АБВ
      • Редовен израз
        Можете да си послужите с често използван израз, за да създадете нов език.
        За повече информация, вижте Често използвани изрази.

    5. Разширени… - Oтваря се диалоговия прозорец Разширени параметри на език, в който можете да укажете още разширени свойства за Вашия език:

      • небуквени символи, които могат да се появят в началото или в края на дадена дума
      • самостоятелни небуквени символи (пунктуационни знаци и др.)
      • символи, които трябва да се игнорират ако се появят в дадена дума
      • забранени символи, които може никога да не се появят в текстове, написани на този език
      • всички символи на езика, който ще бъде разпознаван
  5. След като завършите създаването на Вашия език, изберете го като език за разпознаване в документа си.
    За повече информация, вижте Езици в документ.

По подразбиране потребителските езици се съхраняват в документната папка на ABBYY FineReader. За да изберете друга папка, изберете Инструменти>Опции…, щракнете раздел Разширени и укажете нова папка в Папка с потребителски езици.


Създаване на езикова група

Ако възнамерявате да използвате конкретна езикова комбинация често, можете да създадете нова група за тези езици.

  1. От меню Инструменти изберете Редактор Езици….
  2. В отворилия се диалогов прозорец Редактор на езици щракнете Нов….
  3. В отворилия се диалогов прозорец Нов език или група, изберете Създаване на нова Група езици и щракнете ДА.
  4. В отворилия се диалогов прозорец Параметри на Група езици , въведете името на новата група и изберете необходимите езици.

    Забележка: Ако знаете, че в текста ви няма да се включват определени символи, може да е по-удобно за Вас да ги укажете в списъка със забранени символи. Указването на забранени символи може да увеличи качеството и скоростта на разпознаване. За да укажете забранените символи, щракнете бутона Разширени… в диалоговия прозорец Параметри на Група езици. В отворилия се диалогов прозорец Разширени параметри на Група езици, въведете забранените символи в полето Забранени символи .

  5. Щракнете ДА.

Новосъздадената група ще се добави към падащия списък Езици на документа в прозореца Документ.

По подразбиране потребителските езикови групи се записват в Документната папка на ABBYY FineReader. За да изберете друга папка, изберете Инструменти>Опции…, щракнете раздел Разширени и укажете нова папка в Папка с потребителски езици.

Съвет: Ако имате нужда от конкретна езикова комбинация в даден документ, можете да изберете необходимите езици директно, без да създавате група за тях.

  1. От падащия списък Езици на документа, изберете Още езици…
  2. В отворилия се диалогов прозорец Редактор на езици, изберете Определете езиците ръчно.
  3. Изберете необходимите езици и щракнете ДА.


Документ във формат на ABBYY FineReader

Документ във формат на ABBYY FineReader съдържа както изображения от изходния текст, така и разпознат текст. Повечето настройки на програмата (например, сканирането и OCR oпциите, избрани от потребителя, шарки, езици и езикови групи) се отнасят за целия ABBYY FineReader документ.

  • Документ във формат ABBYY FineReader: Общи
    Съдържа информация за начина на показване на изображенията на страниците в прозореца Документ и как можете да персонализирате изгледа на прозореца Документ.
  • Работа с документи във формат АBBYY FineReader
    Съдържа информация за начините на отваряне, изтриване и затваряне на документ във формат ABBYY FineReader, как да добавяте изображения към документ и как да записвате документ или опции за документ.
  • Преномериране на страници на документи в ABBYY FineReader


Документ във формат ABBYY FineReader: Обща информация

След като стартирате ABBYY FineReader, автоматично се създава нов документ. Можете или да продължите работа с този документ или да отворите друг документ. Всички страници от документ се показват в прозореца Документ.

За да прегледате страница, щракнете нейната миниатюра в прозореца Документ или щракнете два пъти върху номера й. Изображението на страницата ще се появи в прозореца Изображение, а разпознатият текст ще се появи в прозореца Teкст.

Можете да промените вида на прозореца Документ.

За да персонализирате прозореца Документ, изберете един от следните начини:

  • Щракнете [image] от лентата с инструменти в долния край на прозореца Документ и в менюто, което ще се отвори, изберете или Миниатюризиране или Детайли.
    Забележка: Изберете Настройки… за повече опции за персонализация.
  • Изберете Инструменти>Опции…, щракнете раздел Изглед, и след това изберете или Миниатюризиране или Детайли в прозореца Документ.
  • Щракнете с десен бутон на произволно място в прозореца Документ и изберете Изглед на прозорец на документ>Миниатюризиране или Изглед на прозорец на документ>Детайли от контекстното меню.


Работа с документи във формат ABBYY FineReader

При работа с документ в ABBYY FineReader, можете да направите следното:

  • Създаване на нов документ

    • От меню Файл, изберете Нов FineReader документ или
    • От лентата с инструменти в долния край на прозореца Документ, щракнете бутона Нов FineReader документ ( [image] )

  • Изтриване на страница от текущия документ

    • В прозореца Документ изберете страницата, която желаете да изтриете, и след това изберете Изтрий страница от документ от меню Страница или
    • В прозореца Документ щракнете с десен бутон страницата, която желаете да изтриете, и след това изберете Изтрий страница от документ от контекстното меню

    За да изберете няколко страници, задръжте клавиша CTRL и щракнете страниците, които желаете да изберете.

  • Отваряне на документ

    След като стартирате ABBYY FineReader, автоматично се създава нов документ.

    Забележка: Ако желаете FineReader да отвори последния документ, по който сте работили в предходната сесия, изберете Инструменти>Опции…, щракнете раздел Разширени и след това изберете Oтваряне на последния използван в началото документ отFineReader.

    За да отворите документ:

    1. Oт меню Файл изберете Oтвори документ на FineReader…
    2. В отворилия се диалогов прозорец Отвори документ, изберете документа, който желаете да отворите.

    Забележка: Можете да отворите ABBYY FineReader документ и директно от Windows Explorer: щракнете с десен бутон папката на документа, която желаете да отворите (папките на документите се показват като [image]) и изберете Oтворете с ABBYY FineReader oт контекстното меню. За избрания документ се отваря нов екземпляр на ABBYY FineReader.

  • Добави изображения към текущия документ

    • Oт меню Файл изберете Oтвори PDF файл/изображение…
    • В отворилия се диалогов прозорец Отваряне на изображение изберете изображенията, които желаете да добавите, и щракнете Oтвори. Избраните изображения се добавят към документа и копията им се записват в папката на документа.

    Забележка: Можете да добавяте изображения и директно от Windows Explorer:

    • В Windows Explorer изберете изображението, което желаете да добавите, щракнете с десен бутон върху избора си и изберете Oтворете с ABBYY FineReader oт контекстното меню.

      Ако ABBYY FineReader работи в момента, избраните файлове ще се добавят към текущия документ. В противен случай ABBYY FineReader ще се отвори и избраните файлове ще се добавят към нов документ.

  • Запиши текущия документ

    1. От меню Файл изберете Запиши FineReader документ…
    2. В отворилия се диалогов прозорец Запис на документ въведете името на документа и укажете местоположение за съхранение.

    Забележка: Записът на ABBYY FineReader документ ще запише изображенията на страниците, разпознатия текст, разпознатите шарки и потребителските езици (ако има такива).

  • Затваряне на текущия документ

    • За да затворите страница от текущия документ, изберете страницата и след това Затваряне на текуща страница oт менюто Документ.
    • За да затворите целия документ, изберете Затвори FineReader документ oт менюто Файл.

  • Запиши опциите на текущия документ

    Запишете опциите за текущия документ във файл:
    1. Изберете Инструменти>Опции… и щракнете раздела Разширени .
    2. Щракнете бутона Запис на опции… .
      Забележка: За да възстановите опциите по подразбиране щракнете Нулиране към Опции по подразбиране.
    3. В отворилия се диалогов прозорец Съхраняване на опциите като въведете името на файла и укажете местоположение за съхранение.

    Записват се следните опции за документ:

    • избраните опции в раздели Документ, 1. Сканиране/Отваряне, 2. Четене, 3. Запиши, Изглед и Разширени в диалогов прозорец Опции (Инструменти>Опции…)
    • езикови групи, потребителски речници и шарки
    • пътят към папката, където се съхраняват потребителските езици и речници, се съхранява

    За да възстановите настройките по подразбиране, щракнете бутона Нулиране към Опции по подразбиране от раздел Разширени в диалогов прозорец Опции (Инструменти>Опции…).

  • Зареждане на опции на документ

    1. Изберете Инструменти>Опции… и щракнете раздела Разширени.
    2. Щракнете бутона Зареждане на опции….
    3. В отворилия се диалогов прозорец Зареждане на опции , изберете файла, съдържащ необходимите опции на документа (файловете с oпции са с разширение *.fbt) и щракнете Oтвори.


Преномериране на страници на документи в ABBYY FineReader

Всички страници в документ в ABBYY FineReader са номерирани. В прозореца Документ номерата на страниците са обозначени до съответните икони на страницата (в Подробен изглед) или под страницата в миниатюри (в изглед Миниатюри).

За да промените номера на конкретна страница, изберете един от следните начини:

  • Изберете страница и щракнете номера й или натиснете F2. След това въведете новия номер.
  • Щракнете с десен бутон на произволно място в прозореца Документ и изберете Преномериране на страници… от контекстното меню. В отворилия се диалогов прозорец Преномериране на страници, въведете новия номер на първата страница в документа и щракнете ДА.

След като номера на страницата е променен, всички страници в прозореца Документ ще се преподредят, за да отразят промяната в номерирането.


Разпознаване и обучение

Режимът обучение се използва за:

  • текстове с дизайнерски шрифтове
  • текстове, които съдържат необичайни символи (например математически символи)
  • големи (над сто страници) документи с лошо качество на печат

Използвайте режима Обучение само ако е налице един от горните случаи. В противен случай може да получите слабо повишение в качеството на разпознаване, но вложеното време и усилия по всяка вероятност ще са прекалено големи. За инструкции как да включите режим Обучение, вижте Документът на хартия съдържа дизайнерски (Нестандартни) шрифтове.

  • Обучение на потребителски шарки
    Съдържа инструкции относно обучението на потребителска шарка и допълнителна информация относно обучението на символи и лигатури.
  • Избор на потребителска шарка
    Съдържа инструкции относно избора на потребителска шарка и допълнителни съвети относно това как да направите правилен избор.
  • Редактиране на потребителски шарки
    Съдържа инструкции относно преглеждането на символите в потребителска шарка и промяната на този ефект.


Обучение на потребителски шарки

  1. Изберете Инструменти>Опции… и щракнете раздела 2. Четене.
  2. Изберете Шарка обучение на потребител в Обучение.
  3. Щракнете бутона Редактор шарки….
  4. В отворилия се диалогов прозорец Редактор на модели , щракнете Нов….
  5. В отворилия се диалогов прозорец Създаване на модел въведете име на новата шарка и щракнете ДА.
  6. Затворете Редактор на модели и диалоговия прозорец Опции, като щракнете върху бутона Затваряне във всеки отделен прозорец.
  7. От лентата с инструменти в горния край на прозореца Изображение, щракнете Прочети.
    Ако сега ABBYY FineReader открие непознат символ, диалоговият прозорец Обучение на шарка, който ще се отвори, ще покаже непознатия символ.

  8. Обучете нови символи и лигатури.

    Лигатурата представлява комбинация от два или три "слепени" символа, например fi, fl, ffi и т.н. Тези символи се разделят трудно, защото са "слепени" по време на печат. На практика можете да получите по-добри резултати, като ги третирате като единичен съставен символ.

    Забележка: Ако текстът Ви съдържа думи, отпечатани в полу-черно или курсив, в горен/долен индекс, и ако желаете да запазите тези ефекти върху шрифта в разпознатия текст, изберете съответните опции в Eфекти.

    Ако желаете да се върнете на предишния обучен символ, щракнете бутона Назад. Рамката ще прескочи на предишната позиция и последното обучено съответствие "изображение на символ - клавишен символ" ще бъде отстранено от шарката. Бутонът Назад ще функционира само за една дума.

Важно!

  • Можете да обучите системата единствено да разчита символите от азбуката на Вашия език. Ако желаете да обучите ABBYY FineReader да разчита символи, които не могат да бъдат въведени от клавиатурата, използвайте комбинация от два символа, за да обозначите несъществуващите символи или да копирате необходимия символ от диалоговия прозорец Вмъкване на символ (щракнете [image], за да отворите диалоговия прозорец).
  • Всяка шарка може да съдържа до 1 000 нови символа. Но трябва да избягвате създаването на прекалено много лигатури, тъй като това може да се отрази отрицателно върху качеството на OCR.


Избиране на потребителска шарка

ABBYY FineReader Ви позволява да използвате шарки, за да подобрите качеството на OCR.

  1. От меню Инструменти изберете Редактор Модели….
  2. В отворилия се диалогов прозорец Редактор на модели, изберете необходимата шарка от списъка на всички налични шарки и щракнете Активиране.

При използването на шарки имайте предвид следното:

  1. ABBYY FineReader не прави разлика между определени символи, които за нас иначе са различни. Изображенията на такива символи се разпознават като един и същ символ. Например, вертикалната ('), лявата (‘) и дясната (’) кавичка ще бъдат съхранени в шарка като един и същ символ (вертикална кавичка). Това означава, че левите и десните кавички никога няма да се използват в разпознатия текст, дори ако опитате да ги обучите.
  2. При някои изображения на символи, ABBYY FineReader се доверява на заобикалящия контекст и така избира съответния клавишен символ. Например, изображението на малко кръгче ще бъде разпознато като буквата О, ако около него има букви и цифри, наподобяващи числото 0.
  3. Дадена шарка може да се използва само в документи, които имат еднакъв шрифт, размер на шрифта и резолюция с тези на документа, въз основа на който е създадена шарката.

  4. За да използвате същия мотив по-късно, запишете текущите опции на документа във файл.

  5. Когато Ви се налага да разпознавате текстове в различен шрифт, не забравяйте да изключите потребителската шарка, избирайки опцията Не използвай потребителски модели в Инструменти>Опции…>2. Четене.


Редактиране на потребителска шарка

Може да Ви се наложи да редактирате новосъздадената шарка, преди да започнете процеса на OCR. Неправилно обучената шарка може да се отрази отрицателно върху качеството на OCR. Дадена шарка трябва да съдържа само цели символи или лигатури. Символите с отрязани краища и символи с неправилни буквени съответствия трябва да се отстранят от шарката.

  1. От меню Инструменти изберете Редактор Модели….
  2. В отворилия се диалогов прозорец Редактор на модели, изберете необходимата шарка и щракнете бутона Редакция….
  3. В отворилия се диалогов прозорец Потребителски модел, изберете символа, който желаете да редактирате, и щракнете бутона Параметри.
    В отворилия се диалогов прозорец въведете съответната буква, съответстваща на избрания символ, и изберете необходимия ефект върху шрифта (получер, курсив, горен индекс или долен индекс).

    За да изтриете неправилно обучени символи, изберете онези от тях, които желаете да изтриете, и щракнете бутона Изтриване.


Автоматизирани задачи в ABBYY FineReader

Много често обработването на документ в ABBYY FineReader включва множество рутинни задачи като сканиране, OCR и запис на резултатите в определен формат. ABBYY FineReader предлага инструменти за автоматизиране на рутинните задачи.

Автоматизираната задача представлява последователност от етапи, всеки от които съответства на определена стъпка от процеса на обработка. ABBYY FineReader съдържа в себе си определен брой автоматизирани задачи, които са готови за ползване и не изискват допълнителни настройки. Aвтоматизираните задачи могат да бъдат стартирани от прозореца Бързи задачи (щракнете Бързи задачи от лентата с менюта, ако прозорецът не се вижда).

Можете да използвате и Съветника за автоматизация , за да създадете свои собствени автоматизирани задачи, които да са подходящи за нуждите Ви.

  • Стартиране на автоматизирана задача
  • Управление на автоматизирани задачи
  • Потребителски автоматизирани задачи
  • Създаване на автоматизирана задача


Автоматизирани задачи в ABBYY FineReader

Стартиране на автоматизирана задача

При стартиране на автоматизирана задача на ABBYY FineReader, се използват опциите, избрани в диалоговия прозорец Опции (Инструменти>Опции…).

За да стартирате автоматизирана задача, изберете един от следните варианти:

  • От прозореца Бързи задачи, щракнете автоматизираната задача, която е най-подходяща за конкретната нужда.

Съвет: Щракнете Бързи задачи oт лентата с менюта, ако прозорецът не се вижда.
За повече информация относно автоматизираните задачи, вижте Работа с ABBYY FineReader 9.0.

  • Изберете Инструменти>Автоматизирана задача и след това заложената от производителя или създадената от Вас задача, която е най-подходяща за конкретната нужда.

Докато автоматизираната задача е в ход, се появява прозорец, обозначаващ прогреса на изпълнение на задачата, който показва лента на статуса, етапите на задачата, съвети и предупреждения.


Управление на автоматизирани задачи

Мениджър автоматизация Ви позволява да стартирате автоматизирани задачи, да ги създавате и променяте, да изтривате потребителски автоматизирани задачи, които вече не се използват.

За да отворите Мениджъра автоматизация, изберете един от следните варианти:

  • Изберете Инструменти>Автоматизирана задача и след това изберете елемента Автоматизиращ мениджър… или
  • Натиснете CTRL+T.

Диалоговият прозорец Мениджър автоматизация съдържа списък на наличните автоматизирани задачи.

  • Задачите, които се доставят заедно с ABBYY FineReader, са обозначени с [image].
    Не можете да изтривате или променяте тези задачи. Но можете да направите копие на дадена задача и след това да направите съответните промени по нея.
  • Потребителските задачи, създадени от потребителя, са обозначени с [image].
    За да преименувате потребителска задача, щракнете с десен бутон върху задачата и изберете Преименуване… от контекстното меню.
  • Задачите, които по определена причина не могат да бъдат стартирани на Вашия компютър, са обозначени с [image].
    За да изпратите разпознатия текст до друга програма, трябва съответната програма да е инсталирана на компютъра Ви. Ако дадена автоматизирана задача е настроена да изпраща разпознатия текст до програма, която не е инсталирана на компютъра Ви, тази задача няма да може да бъде стартирана и няма да се появи в менюто Инструменти>Автоматизирана задача.

Чрез бутоните в Мениджър автоматизация можете да създавате, променяте, изтривате или стартирате автоматизирани задачи.

За да стартирате автоматизирана задача, изберете задачата в диалогов прозорец Мениджър автоматизация и щракнете [image] oт лентата с инструменти или щракнете бутона Да в долния край на диалоговия прозорец.


Създаване на автоматизирана задача

  1. Отворете Мениджър автоматизация (изберете Инструменти>Автоматизирана задача>Мениджър автоматизация).
  2. От отворилия се диалогов прозорец Мениджър автоматизация , щракнете бутона Нов от лентата с инструменти.

  3. От отворилия се диалогов прозорец Съветник по автоматизация, щракнете дадена стъпка от списъка с налични стъпки, който се намира в лявото поле на прозореца. Избраната стъпка ще се появи в дясното поле.

  4. Щракнете Промяна… , ако желаете да промените свойствата на стъпка
    За повече информация относно всяка от наличните стъпки, вижте Потребителски автоматизирани задачи.

    Щракнете Изтриване, ако желаете да изтриете стъпка от автоматизираната задача.

    Изборът на наличните стъпки зависи от това кои стъпки са били избрани по-рано. Затова не всяка стъпка може да бъде изтрита самостоятелно. Например, ако добавите стъпка Прочитане на документ към автоматизираната задача, няма да можете да изтриете стъпка Aнализиране на подредба. Но можете да използвате бутона << Назад, за да преминете назад в автоматизираната задача.

  5. След като добавите всички необходими стъпки към Вашата автоматизирана задача и изберете свойствата й, щракнете Край.


Потребителски автоматизирани задачи

Можете да създадете свои собствени автоматизирани задачи, които да съответстват на нуждите на обработваните от Вас документи. Можете да добавяте повече етапи към автоматизираните Ви задачи, отколкото са наличните, доставени заедно с ABBYY FineReader. Реда на етапите във Вашите собствени автоматизирани задачи трябва да съответства на етапите за документообработка в ABBYY FineReader. Етапите, при които се придобиват, четат и записват изображенията, са задължителни, докато етапите, в които се анализират или проверяват резултатите, са изборни.

На всеки етап трябва да изберете едно от възможните действия.

  1. Придобиване на изображения

    Това винаги представлява първия етап в автоматизирана задача. На този етап ABBYY FineReader получава изображенията, които трябва да се обработват.

    Повече информация за този етап

    Изберете един от възможните начини за получаване на изображения:

    • Сканиране на изображения
      За сканиране на изображенията ABBYY FineReader използва текущите настройки на документа.
    • Отваряне на изображения
      Дава пътя до папката, в която АBBYY FineReader трябва да търси изображенията.
    • Отворете документ във FineReader
      Указвате ABBYY FineReader документа, от който ще се вземат изображенията.

      Забележка:

      1. Ако дадена автоматизирана задача се програмира така, че да добавя изображения към документ от ABBYY FineReader, който вече съдържа други изображения, ABBYY FineReader ще обработи само новите добавени изображения. Ако е необходимо автоматизираната задача да създаде нов документ, всички съдържащи се в него изображения ще бъдат обработени.
      2. Ако дадена автоматизирана задача се програмира за обработка на документ от ABBYY FineReader, който съдържа само прочетени изображения (т.е. изображения, върху които е проведен само OCR) и изображения, чието изображение е анализирано и има очертани области, ABBYY FineReader ще остави прочетените изображения и и ще извърши OCR върху изображения с очертани области.
  2. Анализиране на подредбата

    Това е етап по избор, при който можете да установите по какъв начин ще се използват шаблоните на зони.

    Повече информация за този етап

    • Заредете шаблон за област
      Съдържа пътя към шаблона за зона, който трябва да се използва.
    • Анализ на оформлението
      След като ABBYY FineReader завърши придобиването на изображенията, той ще ги анализира и ще очертае необходимите места. Ако желаете да очертаете местата ръчно, изберете опцията Ръчно начертаване на области.
  3. OCR

    На този етап ABBYY FineReader провежда OCR върху изображенията.

    Повече информация за този етап

    • Прочетете документ
      ABBYY FineReader използва текущите настройки на документа по време на OCR върху изображенията.
  4. Проверка на резултатите

    Този етап не е задължителен и в него можете да проверите разпознатия текст.

    Повече информация за този етап

    • Проверка на резултати
      Изберете начина, по който искате да проверите разпознатия текст.
  5. Запис на страници

    На този етап ABBYY FineReader записва текста във файл или го изпраща до избрана от Вас програма. Възможно е автоматизираната задача да съдържа няколко стъпки на запис.

    Повече информация за този етап

    • Съхраняване на страници
      Наименовайте файла, изберете формат за запис и укажете пътя до папката, в която да се запише. Тук можете да изберете и някои допълнителни опции за файлове.

      Забележка: Проверете полето Създаване на подпапка с отбелязване на времето, ако желаете ABBYY FineReader да създава нова подпапка всеки път, когато стартирате тази задача. Тази опция е полезна, ако не желаете да указвате папката ръчно всеки път, когато стартирате тази задача.

    • Съхраняване на страници в друг формат
      Изберете необходимия формат от падащия списък
      Можете да предложите и Ваше име за файла, както и да укажете място на съхранение и опции за файла.
  6. Допълнителните етапи на автоматизираната задача Ви позволяват да изпратите разпознатия текст до друга програма, да прикачите придобитото изображение към имейл съобщение или да запишете документ в ABBYY FineReader.

    Допълнителна информация за незадължителните етапи

    • Изпращане на страници към друго приложение
      Използвайте Запис на съветник или изберете желаната програма от падащия списък.
      Документът ще се създаде в желаната от Вас програма, а разпознатият текст ще бъде поставен в този документ.
    • Страници на E-mail
      Изберете необходимия файлов формат от падащия списък.
      Тук можете да изберете и някои допълнителни опции за файлове. Разпознатият текст ще се запише в избрания от Вас формат и прикачен към имейл съобщение.
    • Съхраняване на изображения
      Изберете желания файлов формат от падащия списък
      Можете и да именувате файла, да изберете формат за запис и укажете пътя до папката, в която да се запише.

      Забележка: За да запишете всички изображения в един файл, изберете Запис като един многостраничен графичен файл (само за TIFF и PDF формат).

    • Изображения в E-mail
      Изберете желания файлов формат от падащия списък.
      Можете и да именувате файла, да изберете формат за запис и да укажете пътя до папката, в която да се запише. Изображенията ще се запишат в желания от Вас формат и ще се прикачат към имейл съобщение.
    • Запишете документ във FineReader
      Укажете папката, в която желаете да се съхрани ABBYY FineReader документа.

За повече информация, вижте:

  • Създаване на автоматизирана задача
  • Поддържани формати за запис на документ
  • Поддържани формати на изображения


Групова работа в LAN мрежа

ABBYY FineReader 9.0 предлага инструменти и възможности за обработка на документи в LAN мрежа.

  • Обработка на един и същ документ във формат на ABBYY FineReader на няколко компютъра в LAN мрежата
  • Използване на едни и същи потребителски езици и речници на няколко компютъра


Обработка на един и същ документ във формат на ABBYY FineReader на няколко компютъра в LAN мрежата

При стартиране на ABBYY FineReader в локална мрежа, всички програмни средства и инструменти са на разположение на всички работни станции.
За подробна информация, вижте Работа с ABBYY FineReader 9.0 и Подобряване на качеството на OCR.

Ако документ във формат на ABBYY FineReader се използва на няколко компютъра в локалната мрежа едновременно, трябва да се има предвид следното:

  • На всеки отделен компютър трябва да сте инсталирали отделно копие на ABBYY FineReader 9.0.
  • Всички потребители трябва да имат пълен достъп до документа във формат на ABBYY FineReader.
  • Всеки потребител може да добавя страници към документа и да ги променя. Ако потребител добави нови страници и стартира OCR процес върху тях, програмата ще обработи целия документ отначало. По време на обработка:
    1. инструментите за редактиране в прозорец Teкст няма да бъдат достъпни
    2. страниците в прозореца Teкст ще бъдат в сив фон
    3. потребителите могат единствено да правят проверка на правописа и да поправят грешки в текста

    След като фона на страницата стане бял, всички инструменти в прозорец Teкст ще станат достъпни.

  • Страница от документ, която се обработва от един потребител, се заключва за останалите потребители.
  • В прозореца Документ се следи състоянието на страницата: можете да видите на кой компютър кой потребител е отворил страницата, дали е била разпозната или редактирана и т.н. За да видите статусите, превключете на Подробен изглед.
  • Шрифтовете, използвани в документ във формат на ABBYY FineReader, трябва да се инсталират на всички компютри. В противен случай разпознатият текст може да се покаже невярно.


Използване на едни и същи потребителски езици и речници на няколко компютъра

В ABBYY FineReader 9.0 няколко потребителя могат да ползват едновременно едни и същи потребителски езици и речници. Няколко потребителя могат да добавят думи към едни и същи потребителски речници в LAN мрежата, например когато проверяват разпознатия текст.

За да направите потребителските езици и речници достъпни за много потребители:

  1. Създайте или отворете документ във формат на ABBYY FineReader и изберете необходимия тип сканиране и OCR опции.
  2. Преди да създадете потребителски език, укажете папка, където да се съхранят потребителските езици и речници. Тя може да е както локална, така и мрежова. По подразбиране потребителските езици и речници се съхраняват в документната папка на ABBYY FineReader.

    За да укажете местоположение за съхранение на потребителски езици:

    • Изберете Инструменти>Опции…, щракнете раздел Разширени и въведете пътя до папката в Папка с потребителски езици.

    За да укажете местоположение за съхранение на потребителски речници:

    1. Изберете Инструменти>Опции…, щракнете раздел Разширени и след това щракнете бутона Настройка на програмата за проверка на правопис….
    2. В отворилия се диалогов прозорец Настройки на програмата за проверка на правописа , щракнете бутона Избор… и прегледайте, докато откриете папката, която желаете да използвате.
  3. Запишете опциите за документа във формат на ABBYY FineReader в *.fbt файл.
  4. Потребителите, които желаят да работят с езици и речници, съхранявани в горепосочената папка, трябва да заредят опциите за документа от този *.fbt файл, когато създават нов документ във формат на ABBYY FineReader. Така всички потребители ще си служат с един и същ път към папка.

Важно! Потребителите трябва да имат разрешение за четене и писане в папката, където се съхраняват потребителските езици и речници.

Можете да прегледате списъка с налични потребителски езици в диалоговия прозорец Редактор на езици (изберете Инструменти>Редактор Езици… и преминете на Потребителски дефинирани езици).

Когато даден потребителски език се използва от няколко потребителя, той е активен "само за четене", което означава, че потребителите няма да могат да променят свойствата на потребителския език. Но могат да се добавят или изтриват думи от потребителски речник, който се използва на няколко компютъра в LAN мрежата.

Когато потребител добавя думи към или редактира речник, този речник се заключва за останалите потребители. Направените от потребителя промени стават достъпни за останалите потребители, които имат достъп до папката за съхранение на езици.

За да актуализирате речник:

  • Докато правите проверка на правописа (Инструменти>Проверка на правописа…), щракнете бутона Добави… в диалоговия прозорец Проверка на правописа

    или

  • Щракнете произволен бутон в диалоговия прозорец Избор на речник (Инструменти>Преглед речници…).


ABBYY Hot Folder & Scheduling

(само при ABBYY FineReader 9.0 Corporate Edition и ABBYY FineReader 9.0 Site License Edition)

ABBYY FineReader съдържа ABBYY Hot Folder & Scheduling, модул зa планиране, който Ви позволява да изберете папка с изображения, и да зададете часа, в който ABBYY FineReader да обработи съдържащите се в тази папка изображения. Можете например да планирате график, в който компютъра Ви да разпознава изображения през нощта.

За да можете автоматично да обработвате изображения в дадена папка, трябва да създадете задача за обработка на тази папка, като укажете отварянето на изображението, OCR и опциите на записване. Трябва и да укажете колко често ABBYY FineReader да проверява папката за нови изображения (на постоянни интервали или само веднъж) и да укажете начален час за изпълнение на задачата.

Важно!
В момента, когато задачата трябва да започне, компютърът Ви трябва да е включен и трябва да сте влезли в системата.

  • Инсталиране и отваряне на ABBYY Hot Folder & Scheduling
  • Главен прозорец
  • Създаване на задача
  • Регистър на резултатите
  • Допълнителни опции


Инсталиране и отваряне на ABBYY Hot Folder & Scheduling

По подразбиране ABBYY Hot Folder & Scheduling се инсталира на компютъра Ви заедно с ABBYY FineReader 9.0. Ако по време на потребителска инсталация изберете да не инсталирате ABBYY Hot Folder & Scheduling, можете да инсталирате програмата, следвайки долните инструкции:

  1. От лентата с инструменти на Windows, щракнете Старт и след това изберете Настройки>Контролен панел.
  2. Щракнете два пъти иконата Добавяне или премахване на програми в прозореца Контролен панел.
  3. От списъка на инсталираните програми изберете ABBYY FineReader 9.0 и след това щракнете Промяна.
  4. В диалоговия прозорец Потребителско инсталиране изберете ABBYY Hot Folder & Scheduling.
  5. Следвайте инструкциите за инсталиране на програмата.

Стартиране на ABBYY Hot Folder & Scheduling

За да стартирате ABBYY Hot Folder & Scheduling, изберете един от следните начини:

  • Изберете Старт>Програми>ABBYY FineReader 9.0 и след това ABBYY Hot Folder & Scheduling или
  • в главния прозорец на ABBYY FineReader 9.0 изберете Инструменти>Hot Folder & Scheduling… или
  • Щракнете два пъти иконата на ABBYY Hot Folder & Scheduling в лентата с инструменти на Windows (тази икона се появява само веднъж след като сте инсталирали поне една "гореща" папка).


Главен прозорец

Когато стартирате ABBYY Hot Folder & Scheduling се отваря главния му прозорец. С бутоните от лентата с инструменти можете да задавате, копирате, изтривате и стартирате задачи за обработване на папки. Можете и да преглеждате подробни отчети за всяка папка.

За да създадете нова задача, щракнете бутона Нов от лентата с инструменти. Съветникът за ABBYY Hot Folder & Scheduling ще Ви насочва през необходимите стъпки за създаване на "гореща" папка.
За повече информация, вижте Създаване на задача.

Забележка: По подразбиране файловете за задачи се съхраняват в %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Главният прозорец на ABBYY Hot Folder & Scheduling показва списък на задачи за настройка. За всяка задача се извежда целия път към съответната "гореща" папка, заедно с текущия й статус и планирания час на обработване.

Задачите могат да имат следните статуси:

Статус | Описание
 | Работи | Изображенията в папката в момента се обработват.
 | Изчакване | Изчаква завършването на предишната задача.
 | Планирани | Избрали сте да опцията да проверите "горещата" папка за изображения само веднъж в началото. Началният час се посочва в колона Време на следващо стартиране.
 | Наблюдение | ABBYY FineReader ще обработи изображенията в тази папка веднага, след като постъпят в нея.
 | Спиране | Обработката е преустановена от потребителя.
 | Завършване | Обработката на изображенията от тази папка завърши.
 | Грешка | Възникна грешка при обработката на изображенията от тази папка. ABBYY FineReader не завърши задачите за обработка. За да откриете причината за грешката, изберете папката, в която е възникнала грешката, и щракнете бутон Покажи регистър от лентата с инструменти.


Създаване на задача

Съветникът за ABBYY Hot Folder & Scheduling ще Ви насочва през необходимите стъпки за създаване на "гореща" папка.

За да създадете задача:

  1. В главния прозорец щракнете бутона Нов. В отворилия се диалогов прозорец Hot Folder – Стъпка от 1 от 3: Отваряне на Изображения, изберете папката, която ще бъде проверявана, след което определете колко често ABBYY FineReader да проверява съответната папка.
    Още информация за стъпка 1
    1. В падащия списък в горния край на диалоговия прозорец:
      • Изберете Отваряне на изображения от папка, ако желаете ABBYY FineReader да обработи изображения от локална или мрежова папка.
      • Изберете Отваряне на изображения от FTP папка, ако желаете ABBYY FineReader да обработи изображения на FTP сървър. Ако сървърът изисква оторизация, въведете FTP данните за вход и паролата. В противен случай изберете опцията Анонимен потребител, за да използвате анонимна връзка.
      • Изберете Отворени изображения от папка в пощенската кутия на Outlook, ако желаете да обработите изображения, пристигащи в папка от пощенската Ви кутия.

    2. В Съдържание на папка изберете как ще бъдат обработвани изображенията:

      • Обработвайте файловете в папката като различни документи – Всяко изображение в тази папка ще се обработва като разнотипен документ: програмата последователно ще отвори и разпознае всяко изображение и след това ще запише резултатите.
      • Обработвайте всички файлове в папката като един документ – Всички изображения в тази папка ще се обработят като един документ: програмата ще отвори и разпознае всички изображения наведнъж и след това ще запише резултатите.

    3. В Настройка за час:

      • Изберете Провери папката еднократно в началото , за да обработвате не само изображенията, които ще са в тази папка при старта на планираната задача. Всички изображения, които ще бъдат добавени в папката след това, няма да бъдат обработени.
      • Изберете Постоянно наблюдение на папката за постъпващи изображения, за да проверявате папката и да обработвате новите файлове веднага, след като пристигнат. ABBYY FineReader ще проверява тази папка за нови изображения на всеки 60 секунди.

    4. В полето Начален час изберете часа, в който АBBYY FineReader трябва да започне да обработва изображенията в тази папка. Изберете Отлагане, ако желаете да отложите задачата.

    5. В Настройки за обработени изображения, укажете дали ABBYY FineReader да изтрива изображенията от "горещата" папка, след като обработката им е приключила успешно.

  2. Щракнете Следващ. В Hot Folder - Стъпка 2 oт 3: Разпознай всички изображения, изберете език и режим на разпознаване.
    Още информация за стъпка 2

    1. От падащия списък Език за разпознаване, изберете езика, съответстващ на езика в текстовете върху изображенията.
      Забележка: Може да изберете повече от един език на разпознаване.
    2. Ако желаете да приложите шаблон за място към изображенията, въведете пътя до необходимия файл на шаблона за място в полето Използвайте шаблона за области.

    3. В Режим на разпознаване изберете или

      • Точно (в този режим ABBYY FineReader ще прочете дори изображенията с лошо качество) или
      • Бързо (този режим се препоръчва само за изображения с добро качество)

    4. В Хипервръзки изберете опцията Подчертани хиперлинкове, ако желаете откритите хипервръзки да бъдат осветени в разпознатия текст и изберете цвят в полето Цвят.

  3. Щракнете Следващ. В отворилия се диалогов прозорец Гореща папка– Стъпка 3 от 3: Съхраняване на Документ укажете дали разпознатия текст да бъде записан и в какъв формат.
    Още информация за стъпка 3

    1. В поле Укажи изходна папка укажете пътя към папката, където ще се запишат резултатите от разпознаването.

    2. В опциите за запис:

      • От падащия списък Съхраняване като тип изберете желания от Вас файлов формат, в който да се запишат резултатите.

        Съвет: Ако е необходимо да имате резултатите в няколко различни формата, можете да запишете един и същ разпознат текст много пъти. От падащия списък Съхраняване като тип изберете (Избор на множество формати) и в отворилия се диалогов прозорец изберете необходимите формати.

      • От падащия списък Опции за файл изберете:

        - Създава отделен файл за всяка страница, за да запишете всяка страница в отделен файл

        - Имена на файловете като оригиналните изображения, за да запишете всяка страница в отделен файл със същото име, като това на оригиналното изображение

        - Нов файл при всяка празна страница, за да обособите страниците по групи, като всяка група завършва с празна страница. Страниците от различните групи се записват в различни файлове с имена, които се образуват въз основа на зададено от потребителя наименование и с добавен индекс (-1, -2, -3 и т.н.)

        - Създава единичен файл за всички страници, за да запишете всички страници в един файл

      • В полето Име на файл въведете име на файла, в който ще се запише разпознатия текст.

    3. Изберете Запиши документ, ако желаете получения ABBYY FineReader документ да бъде записан.

    Забележка: Видът на този диалогов прозорец зависи от настройките, които сте направили в Стъпка 1.

  4. Щракнете Довърши.
    Задачата за настройка ще се покаже в ABBYY Hot Folder & Scheduling главен прозорец.

По подразбиране файловете за задачи се записват в %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Важно! В момента, когато задачата трябва да започне, компютърът Ви трябва да е включен и трябва да сте влезли в системата.


Регистър на резултатите

Изображенията от hot folder се обработват от ABBYY FineReader автоматично въз основа на направените от Вас настройки. ABBYY Hot Folder & Scheduling запазва подробен регистър за всички действия.

За да видите регистъра:

  1. В главния прозорец на ABBYY Hot Folder & Scheduling изберете задачата, която желаете да проверите.
  2. Щракнете бутона Покажи регистър от лентата с инструменти.

Файлът регистър съдържа следната информация:

  • Наименованието на задачата и настройките й
  • Грешки и предупреждения (ако има такива)
  • Статистика (брой обработени страници, брой грешки и предупреждения, брой неясно разпознати символи)


Допълнителни опции

В диалоговия прозорец Опции можете да изберете някои допълнителни опции за ABBYY Hot Folder & Scheduling.

От лентата с инструменти на ABBYY Hot Folder & Scheduling щракнете бутон Опции и в показалия се диалогов прозорец изберете необходимите опции:

  • Запазете регистрационен файл в изходна папка
    Регистърът щe се запише в TXT формат във същата папка, в която е записан разпознатия текст.
  • Известяване след завършване
    Над лентатата със задачи в Windows в изскачащ прозорец ще се изведе съобщение, известяващо Ви, че задачата е изпълнена.


Приложение

Съдържание на главата

  • Поддържани езици
  • Поддържани формати за запис
  • Поддържани формати за изображения
  • Често използвани изрази
  • Речник
  • Езици и шрифтове
  • Клавишни комбинации
  • Използване на ABBYY FineReader Помощ


Поддържани езици

ABBYY FineReader 9.0 поддуржа 179 езика.

ABBYY FineReader поддържа следните езици*:

  • Основни езици (с речникова поддръжка)
  • Допълнителни езици (без речникова поддръжка)
  • Изкуствени езици
  • Формални езици

Основни езици

Отличителна черта на основните езици е, че ABBYY FineReader предоставя речникова поддръжка за тях. Можете да използвате проверката на правописа на ABBYY FineReader за да проверите текстове на тези езици.

    • Арменски (Източен, Западен, Грабар)

      Индо-Европейски език, формиращ своя собствена група. Официалният език в Армения, също говорен в Грузия, Азърбайджан и Русия. Старият буквен Арменски - Грабар сега се използва основно като език на духовниците. Съвременният литературен език има две основни разновидности - Източен (Ереван), говорен в Армения, и западен, говорен в Близкия Изток и Западна Европа. Майчин език на 7 милиона души.

    • Башкирски

      Туркски език. Говори се в Русия (Башкирия и околните региони). Майчин език на 1 милиона души.

    • Български

      Южнославянски език. Официален език в България. Майчин език на 9 милиона души.

    • Каталунски

      Романски език (Иберо-Романска подгрупа). Майчин език на 8 милиона души в Испания (Каталуня, Валенсия, Балеарските острови), Франция (Русийон, Източни Пиринеи), Андора и Сардиния. Един от официалните езици на горепосочената Испанска провинция Андора.

    • Хърватски

      Южнославянски език. Смятан за идентичен на Сръбския (формиращ единен Сърбо-Хърватски език, единствената разлика е използваната система - кирилица за Сръбски, латиница за Хърватски) до независимостта на Хърватия. Официален език в Хърватия. Майчин език на 5 милиона души.

    • Чешки

      Западнославянски език. Официален език в Чешката република, говорен също и в Словакия. Майчин език на 12 милиона души.

    • Датски

      Германски (Скандинавски) език. Официален език в Дания, говорен още в Гренландия и на островите Фарое. Майчин език на 5,5 милиона души.

    • Холандски (Холандия и Белгия)

      Германски език. Официален език в Холандия и Белгия Майчин език на 20 милиона души.

    • Английски

      Германски език. Най-големия международен език. Език на Обединените Нации. Официален език в САЩ, Канада, Великобритания, Ирландия (заедно с Ирландски), Австралия, Нова зенландия, Индия (с временен статус) и 15 африкански щата, включващи Южна африка, Нигерия, Гана, Уганда и други. Майчин език на повече от 508 милиона души.

    • Естонски

      Угру-фински (Балтийски Фински) език. Официален език в Естония. Майчин език на 1,1 милиона души.

    • Фински

      Угру-фински (Балтийски Фински) език. Официалният език във Финландия, говорен също и в Русия (Карелия, региона на Санкт Петербург) и Швеция. Майчин език на 6 милиона души.

    • Френски

      Романски език. Език на Обединените Нации. Официален език във Франция, Белгия, Швейцария, Люксембург, Монако, Андора, Канада, Хаити и редица африкански страни: Бенин, Бряг на слоновата кост, Буркина Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, Централноафриканска република, Камерон, Сейшелските острови, Коморос, Джибути, Ванату (Океания). Майчин език на повече от 128 милиона души.

    • Германски (нов и стар)

      Германски език. Официален език в Германия, Австрия и Лихтенщайн и един от официалните езици в Белгия, Швейцария и Люксембург. Майчин език на 128 милиона души.

    • Гръцки

      Индо-Европейски език, формиращ своя собствена група. Официален език в Гърция и Кипър Майчин език на 12 милиона души.

    • Унгарски

      Угру (Уралски) език. Официален език в Унгария, говорен също и в близките страни като Сърбия, Австрия, Словакия, Румъния и Украйна. Майчин език на 14,5 милиона души.

    • Индонезийски
      Астронезийски език наричан Малайски (някой учени считат че е диалект на Малайския) преди 1945. Официален език в Индонезия под името Бахаса Индонезия, използван също за международна комуникация. Майчин език на 160 милиона души.
    • Италиански

      Романски език. Официален език в Италия. Майчин език на 70 милиона души.

    • Латвийски

      Балтийски език. Официален език в Латвия. Майчин език на 2 милиона души.

    • Литовски

      Балтийски език. Официален език в Литва. Майчин език на 4 милиона души.

    • Норвежки (Нинорски и Бокмалски)

      Германски (Скандинавски) език. Официален език в Норвегия. Книжовния език съществува в две форми: Нинорски и Бокмалски (последният е по-близък до Датския) Майчин език на 5 милиона души.

    • Полски

      Западнославянски език. Официален език в Полша. Майчин език на 44 милиона души.

    • Португалски (Португалия и Бразилия)

      Романски език. Официален език в Португалия, Бразилия, Ангола, Мозамбик, Гвинея-Бисау, Капе Верде и Сао Томе и Филипините. Майчин език на 191 милиона души.

    • Румънски

      Романски език. Официален език в Румъния. Майчин език на 26 милиона души.

    • Руски

      Източнославянски език Официален език в Руската федерация, говорен също и във всички ОНД и Балтийските държави. Майчин език на 277 милиона души.

    • Словашки

      Западнославянски език. Официален език в Словакия, говорен също и в близките региони на Унгария, Румъния и Украйна. Майчин език на 5,6 милиона души.

    • Словенски

      Южнославянски език. Официален език в Словения, говорен също и в близките региони на Австрия и Италия. Майчин език на 2 милиона души.

    • Испански

      Романски език. Официален език в Испания, всички страни от Латинска америка (с изключение на Бразилия) и Екваториална Гвинея. Език на Обединените Нации. Майчин език на 417 милиона души.

    • Шведски

      Германски (Скандинавски) език. Официален език в Швеция и Финландия. Майчин език на 10 милиона души.

    • Татарски

      Туркски език. Говорен в Русия (Татарстан, Башкирия, Чувашия, Мари Ел и т.н.). Майчин език на 7 милиона души.

    • Турски

      Туркски език. Официален език в Турция и Кипър, говорен също в Гърция, България, Румъния, Иран и Ирак. Майчин език на 61 милиона души.

    • Украински

      Източнославянски език Официалният език в Украйна, също говорен в Русия и Беларус. Майчин език на 47 милиона души.

Допълнителни езици

    • Абхазки

      Абхазо-адиге (кавказки) език. Говорен в Грузия (Абхазия). Майчин език на 105 хиляди души.

    • Адиге

      Абхазо-адиге (кавказки) език. Говорен в Русия (Адигея, Краснодарски край). Майчин език на 120 хиляди души.

    • Африкански

      Германски език. Един от официалните езици в ЮАР. Майчин език на 6.5 милиона Южноафриканци - наследници на Холандските колонисти.

    • Агулски

      Лезгийски (дагестански) език. Говорен в Русия (Дагестан, Ставрополски регион) и Азърбейджан. Майчин език на 15 хиляди души.

    • Албански

      Индо-Европейски език, формиращ своя собствена група. Официален език в Албания. Майчин език на 5 милиона души в Албания, Сърбия (Косово), Италия и Гърция.

    • Алтайски

      Туркски език. Говорен в Русия (Алтай) Майчин език на 55 хиляди души.

    • Аварски

      Авар-анди-дидо (дагестански) език. Говорен в Русия (Дагестан) и Азърбейджан. Майчин език на 600 хиляди души.

    • Аймара

      Кечумарански език (един от езиците на Южноамериканските индианци). Един от трите официални езика в Боливия. Майчин език на 2.2 милиона аймарански индианци, живеещи в Перу и Боливия. Повечето говорещи Аймара говорят също Кечуа и Испански. Някой учени предпочитат да приемат Аймара като езикова група, а не като отделен език с 10 диалекта.

    • Азерски (Кирилица), Азерски (Латиница)
      Туркски език. Официален език в Азърбейджан. Майчин език на 14-20 милиона души в Иран, Азърбейджан, Армения, Грузия
    • Баски

      Изолиран език Майчин език на 600 хиляди души в Испания и Франция.

    • Беларуски

      Източнославянски език Официален език в Беларус. Майчин език на 10,2 милиона души.

    • Бемба

      Банту език. Майчин език на 5 милиона души в Замбия, Заир, Конго и Танзания.

    • Блекфут

      Западноалгонкински език. Майчин език на по-малко от 10 хиляди индианци в САЩ и Канада.

    • Бретонски

      Бретонски (келтски) език. Майчин език на 1 милиона бретонци във Франция.

    • Буготу

      Океански език (член на малайо-полинезийския клона на австронезийските езици) говорен на югоизточните Соломонови острови.

    • Бурятски

      Монголски език. Говорен в Русия (Бурятия) Майчин език на 422 хиляди души.

    • Цебуано

      Филипински (астронезийски) език Говорен в централната част на Филипините. Обикновено считан за група от близко свързани езици (бисайски) Майчин език на 24 милиона души.

    • Чаморо

      Астронезийски език говорен в западна Микронезия, в частност на остров Гуам. Майчин език на 78 хиляди души.

    • Чеченски

      Накх (кавказки) език. Майчин език на 1 милиона души в Русия (Чечня, Ингушетия и Дагестан).

    • Чукчи

      Лораветлански език говорен в Русия (районите на Чукча и Коряк). Майчин език на 10 хиляди души.

    • Чувашки

      Туркски език говорен в Русия (Чувашия). Майчин език на 2 милиона души.

    • Корсикански

      Обикновено смятан за диалект на Италианския, говорен на остров Корсика. Майчин език на 341 хиляди души.

    • Кримски Татарски

      Туркски език говорен в Украйна (Крим). Майчин език на 700 хиляди души.

    • Кроу

      Сиукски език говорен в Монтана, САЩ. Майчин език на по-малко от 10 хиляди души.

    • Дакота

      Сиукски език говорен в северната част на САЩ (Южна дакота, Монтана). Майчин език на 20 хиляди души.

    • Даргва

      Дагестански език. Говорен в Русия (Дагестан) Майчин език на 360 хиляди души.

    • Дунгански

      Сино-тибетски език говорен в Киргизстан, Казахстан и Узбекистан. Майчин език на 50 хиляди души.

    • Ескимоски (Кирилица), Ескимоски (Латиница)

      Ескимо-алеутски език. Говорен в югоизточната част на полуостров Чукча (Русия), Аляска и близките региони (САЩ), арктическите региони на Канада, Гренландия. Майчин език на 100 хиляди души.

    • Евен

      Манчу-тунгузки език, говорен в Русия (Охотск, Якутия, Магадански регион). Майчин език на 5 хиляди души.

    • Евенки

      Манчу-тунгузки език говорен в Китай, Русия (от Енисей до Сахалин), Монголия. Майчин език на 30 хиляди души (в Русия - около 10 хиляди).

    • Фаройски

      Германски (Скандинавски) език. Официален език на островите Фарое (автономна Датска област), говорен също и в други региони на Дания. Майчин език на 47 хиляди души.

    • Фиджийски

      Астронезийски език говорен на островите Фиджи. Майчин език на 350 хиляди души.

    • Фризийски

      Германски език говорен в Норд-Холанд и Фризланд (Холандия), Северните Фризийски острови, остров Хелголанд, Сатерланд (Германия) Майчин език на 730 хиляди души.

    • Фрюлийски

      Романски език. Обикновено смятан за рето-романски език. Говорен във Фрюли-Венеция Гилия (Италия). Майчин език на 700 хиляди души.

    • Гагаузки

      Туркски език говорен в южната част на Молдова. Майчин език на 180 хиляди души.

    • Галски

      Романски език, често спряган като диалект на Испански или Португалски, говорен в Испания (Галиция). Майчин език на 4 милиона души.

    • Ганда

      Банту език говорен в Уганда. Майчин език на 4 милиона души.

    • Германски (Люксембург)

      Един от официалните езици в Люксембург (също наричан Люксембургски). Обикновено смятан за Мозело-фанконски диалект на Германския.

    • Гуарани

      Тупийски език говорен в Парагвай и съседните части на Бразилия, Аржентина и Боливия. Майчин език на 5 милиона гуарански индианци.

    • Хани

      Сино-тибетски (лоло-бурнийски) език говорен в Китай, северен Мианмар, Тайланд, Лаос и Виетнам. Наричан още Акха Майчин език на 1 милион души.

    • Хауса

      Афро-азиатски език. Говорен в Нигерия, Нигер, Камерун, Гана, Бенин, Того. Майчин език на 40 милиона души.

    • Хавайски

      Астронезийски език говорен на Хавайските острови. Майчин език на 20 хиляди души.

    • Исландски

      Германски (Скандинавски) език. Официален език в Исландия. Майчин език на 250 хиляди души.

    • Ингушки

      Накх език говорен в Ингушетия. Майчин език на 200 хиляди души.

    • Ирландски

      Келтски език. Първият официален език в Ирландия. Майчин език на по-малко от 260 хиляди души.

    • Джингпо

      Тибето-бурмански език говорен в южен Китай и Мианмар. Майчин език на 600 хиляди души.

    • Кабардиански

      Абхазо-абигейски (кавказки) език, говорен в Кабардино-Балкариа, Карачай-Черкезия, Северна Осетия (Моздок), Абигея и съседните райони на Краснодарска и Ставрополска област. Майчин език на 300 хиляди души.

    • Калмик

      Монголски език говорен в Русия (Калмикия). Майчин език на 140 хиляди души.

    • Карачай-балкар

      Туркски език (някой считат, че този език е съставен от два отделни, но близки езика - Карачай и Балкар) говорен в рузия (Кабардино-Балкария, Карачай-Черкезия). Майчин език на 200 хиляди души.

    • Каракалпак

      Туркски език говорен в Каракалпакия (Узбекистан). Майчин език на 410 хиляди души.

    • Касуб

      Обикновено считан за диалект на Полския, говорен в Полша.

    • Кава

      Кадайски език (считан за свързан едновременно с тайландските и астронезийските езици) говорен в Китай. Майчин език на по-малко от 50 хиляди души.

    • Казахски

      Туркски език. Официален език в Казахстан. Майчин език на 8 милиона души.

    • Кхакас

      Туркски език говорен в Русия (Каказия). Майчин език на 60 хиляди души.

    • Кханти

      Лораветлански език говорен в Русия (районите на Тюмен и Томск). Майчин език на 15 хиляди души.

    • Кикую

      Банту език говорен в централните части на Кения. Майчин език на 6 милиона души.

    • Киргизки

      Туркски език. Официален език в Киргизстан, говорен също и в Китай. Майчин език на 2,6 милиона души.

    • Конго

      Банту език говорен в Конго, Заир и Ангола. Майчин език на 10 милиона души.

    • Коряк

      Лораветлански език говорен в Русия (района на Коряк). Майчин език на 5 хиляди души.

    • Кпеле

      Манде (Нигер-Конго) език, говорен в Гвинея и Либерия. Майчин език на по-малко от 1 милион души.

    • Кумик

      Туркски език говорен в Русия (Дагестан). Майчин език на 282 хиляди души.

    • Кюрдски

      Западноирански език. Вторият официален език в Ирак. Говорен в Турция, Иран, Ирак, Сирия, страните от ОНД (кюрдската диаспора). Майчин език на 20 милиона души.

    • Лак

      Дагестански език говорен в Русия (Дагестан). Майчин език на 100 хиляди души.

    • Латински

      Италиански език. Официален език на Ватикана и класическата Романска литература.

    • Лезги

      Дагестански език говорен в Русия (Дагестан) и Азърбейджан. Майчин език на 450 хиляди души.

    • Люба

      Банту език говорен в Заир. Майчин език на 6 милиона души.

    • Македонски

      Южнославянски език. Официален език в Македония. Майчин език на 2 милиона души.

    • Малагаси

      Астронезийски език. Официален език в Мадагаскар. Майчин език на 10 милиона души.

    • Малайски

      Астронезийски език. Официален език в Малайзия. Майчин език на 20 милиона души.

    • Малинке

      Манде (Нигер-Конго) език. Говорен в Сенегал, Гвинея, Мали, Либерия, Сиера Леоне. Майчин език на 4 милиона души.

    • Малтийски

      Семитски език. Официален език в Малта. Майчин език на 400 хиляди души.

    • Манси

      Угру език говорен в Русия (Западен Сибир). Майчин език на 4 хиляди души.

    • Маори

      Полинезийски език говорен в Нова Зенландия. Майчин език на 300 хиляди души.

    • Мари

      Общо име за два близки езика - прост Мари и планински Мари. Говорен в Русия (Мари Ел, Татария). Угру-фински (уралски) език. Майчин език на 600 хиляди души.

    • Мая

      Майски език говорен в Мексико, Гватемала и Хондурас. Майчин език на 1 милион индианци.

    • Миао

      Миао-иао език говорен в Китай, Виетнам, от части в Лаос и Тайланд. Майчин език на 8 милиона души.

    • Минангкабау

      Астронезийски език говорен на остров Суматра (централните и западни части). Майчин език на 6,5 милиона души.

    • Мохаук

      ------------------- език говорен в североизточната част на САЩ и близките части на Канада (езерата Онтарио и Ери). Майчин език на 10 хиляди души.

    • Молдовски

      Романски език. Официален език в Молдова. Обикновено смятан за смесица от романски езици. Майчин език на 3 милиона души.

    • Монголски

      Монголски език. Официален език в Монголия, говорен също и в Китай (вътрешната част на Монголия) Майчин език на 5 милиона души.

    • Мордвин

      Общо име за два близки езика: Мокша-Мордвин и Ерзя-Мордвин. Волго-фински (уралски) език. Говорен в Русия (Мордвиния). Майчин език на 1 милиона души.

    • Нахуатл

      Ацтеко-танойски език Говорен в Мексико. Майчин език на 1 милион души.

    • Ненецки

      Самоедски (уралски) език говорен в Русия (Ямало-Ненецки и Долгано-Ненецки регион). Майчин език на 25 хиляди души.

    • Нивкх

      Изолиран език говорен в Русия (Сахалин, Амурски регион). Майчин език на хиляда души.

    • Ногай

      Туркски език говорен в Русия (Карачай-Черкезия, Краснодарска област). Майчин език на 55 хиляди души.

    • Няня

      Банту език. Официален език в Малави, говорен също в Замбия, Мозамбик и Зимбабве. Майчин език на 7 милиона души.

    • Оджибви

      --------------------------- език говорен в САЩ и Канада. Майчин език на няколко хиляди индианци.

    • Осетски

      Източноирански език. Говорен в Русия (Северна Осетия) и Грузия (Южна Осетия). Майчин език на 600 хиляди души.

    • Папиаменто

      Креолски език базиран на Испанския. Говорен на островите Аруба, Бонер и Кюрасо. Майчин език на по-малко от 1 милион души.

    • Провансалски

      Романски език говорен в южна Франция и италианските Алпи. Майчин език на 2-10 милиона души.

    • Кечуа

      Кечумарански език. Един от официалните езици в Перу и Боливия, говорен също в Еквадор, северна Колумбия, Чили и Аржентина. Майчин език на 7-13 милион индианци.

    • Рето-романски

      Романски език. Един от официалните езици в Швейцария. Майчин език на 40 хиляди души (кантон Граубюнден).

    • Романи

      Индийски език говорен в циганската диаспора по целия свят. Майчин език на 1-5 милиона души.

    • Рунди

      Банту език. Един от официалните езици в Бурунди, говорен също в Танзания и Заир. Майчин език на 7 милиона души.

    • Руски (стар)

      Обикновен Руски със старо (предреволюционно) произношение.

    • Руанда

      Банту език. Един от официалните езици в Руанда, говорен също в Бурунди, Заир, Уганда и Танзания. Майчин език на 12 милиона души.

    • Сами (Лапландски)

      угру-фински език говорен в северна Норвегия, Швеция, Финландия, Русия (полуостров Кола). Майчин език на 50 хиляди души.

    • Самоански

      Полинезийски език. Един от официалните езици в западна Самоа. Майчин език на 430 хиляди души.

    • Скотски Галски

      Келткси език говорен в Шотландия, Хебриди и Нова Скотия (Канада). Майчин език на по-малко от 100 хиляди души.

    • Селкуп

      Самоедски (уралски) език говорен в Русия (Красноярски и Томски регион). Майчин език на 2 хиляди души.

    • Сръбски (Кирилица), Сръбски (Латиница)

      Южнославянски език (вижте също Хърватски). Официален език на Сърбия и Черна гора. Майчин език на 20 милиона души.

    • Шона

      Банту език говорен в Зимбабве, Мозамбик, Ботсвана и ЮАР. Майчин език на 8 милиона души.

    • Сомалийски

      Афро-азиатски (кушитски) език. Официален език в Сомалия, говорен също в Джибути, Етиопия и Кения. Майчин език на 9 милиона души.

    • Сорбийски

      Западнославянски език. Обикновено считан за комбинация от два езика - горен Сорбийски и долен Сорбийски. Говорен в Германия (Саксония). Майчин език на 100 хиляди души.

    • Сото

      Банту език. Един от официалните езици в Лесото, говорен също в ЮАР. Майчин език на 8 милиона души.

    • Сунда

      Астронезийски език говорен в индонезия (западната част на остров Ява). Майчин език на 27 милиона души.

    • Суахили

      Банту език. Основният език за международна комуникация (комерсиален лингва франка) в централна и източна Африка (в частност Танзания и Кения). Официален език в Уганда. Майчин език на 10-50 милиона души.

    • Свази

      Банту език. Официален език в Свазиленд, говорен също в североизточната част на ЮАР. Майчин език на 2 милиона души.

    • Табасарски

      Дагестански език говорен в Русия (Дагестан). Майчин език на 75 хиляди души.

    • Таджикски

      Ирански език. Официален език в Таджикистан, говорен също и в Узбекистан. Майчин език на 4,5 милиона души.

    • Тагалог

      Филипински (астронезийски) език Официален език на Филипините. Майчин език на 57 милиона души.

    • Таитянски

      Полинезийски (астронезийски) език Официален език във Френска Полинезия, говорен също в Нова Каледония и Ванату. Майчин език на 117 хиляди души.

    • Ток писин

      Креолски език базиран на английския. Официален език в Папуа Нова Гвинея. Майчин език на 3 милиона души.

    • Тонгански

      Полинезийски (астронезийски) език Официален език в Тонга, говорен също в Нова зенландия, Фиджи, Западна Самоа. Майчин език на 120 хиляди души.

    • Тсвана

      Банту език. Говорен в Ботсвана и ЮАР. Един от официалните езици в Ботсвана. Майчин език на 4 милиона души.

    • Тун

      Тай език говорен в южен Китай. Майчин език на 700 хиляди души.

    • Туркменски

      Туркски език. Официален език в Туркменнистан. Майчин език на 6,5 милиона души.

    • Тувински

      Туркски език говорен в Русия (Тува). Майчин език на 240 хиляди души.

    • Удмурт

      пермски език говорен в Русия (Удмуртия, Кировски регион). Майчин език на 550 хиляди души.

    • Уигурски (Кирилица), Уигурски (Латиница)

      Туркски език говорен от Уигурците в Уигурския автономен регион на Синкянг в северозападен Китай и части от Узбекистан, Казахстан и Киргизстан. Майчин език на 7 милиона души.

    • Узбекски (Кирилица), Узбекски (Латиница)

      Туркски език. Официален език в Узбекистан, говорен също в Китай и Афганистан. Майчин език на 31 милиона души.

    • Уелски

      Келтски език говорен в Уелс (Великобритания). Майчин език на 580 хиляди души.

    • Уолоф

      Нигер-Конго език (западноатлантически клон). Официален език в Сенегал, говорен също в Гамбия и Мавритания. Майчин език на 7 милиона души.

    • Ксхоса

      Банту език говорен в ЮАР. Майчин език на 8 милиона души.

    • Якутски

      Туркски език говорен в Русия (Якутия). Майчин език на 400 хиляди души.

    • Запотек

      Индиански език говорен в южната част на Мексико. Майчин език на 430 хиляди души.

    • Зулу

      Банту език говорен в ЮАР и Зимбабве. Майчин език на 9,2 милиона души.

Изкуствени езици

    • Есперанто

      Най-популярния изкуствен език представен от Л.Л.Заменхоф през 1887. Говорен в 83 страни по целия свят от 100 хиляди души, написани са и 30 хиляди книги.

    • Интерлингва

      Въведен през 1903 от известния математик Джузепе Пеано, преработен в средата на ХХ век от лингвиста А. Годе. Някой научни издания публикуват откъси на Интерлингва.

    • Идо

      Въведен през 1907 от Л. де Бофронт. Преработена версия на Есперанто. Никога не получила значителна популярност.

    • Оксидентал

      Въведен през 1921-1922 от А. Уейл. Никога не получил значителна популярност.

Формални езици

    • Basic

      BASIC (от Beginners All-purpose Symbolic Instruction Code), програмен език разработен в средата на 1960-те от Джон Г. Кемени и Томас Е. Курц, професори от Дартмутския колеж, Ню Хемпшир, САЩ.

    • C/C++

      Програмен език разработен през 1972 от Денис М. Ричи, системен програмист в "AT&T Bell laboratories". Езикът C++ е въведен от Бярн Строструп от същата компания в началото на 1980-те. Името означава еволюция от С.

    • COBOL

      COBOL (от Common Business-Oriented Language), програмен език разработен от компютърни производители и Министерството на отбраната на САЩ през 1959.

    • Fortran

      FORTRAN (от FORmula TRANslator), програмен език разработен от IBM в средата на 1950-те.

    • Java

      Java е еволюция на Програмния език Oak, въведена през 1995 от Sun Microsystems. Синтаксисът на Java много наподобява този на С++. Java се използва за създаване на Интернет приложения.

    • Pascal

      Програмен език наречен в чест на френския математик и философ Блез Паскал, разработен от Никлаус Виртх от Федералния институт по Технологии, Цюрих, Швейцария в края на 1960-те.

    • Просто математически формули

      Химически формули създадени от имената на химичните елементи и числа под черта, например. H2O, C2H5OH.

За повече информация относно изискваните шрифтове за показване на символи от азбуката на определен език вижте Езици и техните шрифтове.

*Информация относно броя на говорителите изчислена през 2002.


Поддържани формати за запис

ABBYY FineReader записва разпознатите текстове в следните формати:

  • Microsoft Word Document (*.DOC)
  • Microsoft Office Word 2007 Document (*.DOCX)
  • Rich Text Format (*.RTF)
  • Microsoft Office WordML Document (*.XML)
  • Adobe Acrobat Document (*.PDF)
  • HTML Document (*.HTM)
  • Microsoft PowerPoint Presentation (*.PPT)
  • Microsoft PowerPoint 2007 Presentation (*.PPTX)
  • Microsoft Office Excel Comma-Separated Values File (*.CSV)
  • Text Document (*.TXT)
    ABBYY FineReader supports Windows, DOS, Mac, and ISO codepages and Unicode encoding.
  • Microsoft Excel Worksheet (*.XLS)
  • Microsoft Office Excel 2007 Workbook (*.XLSX)
  • DBF File (*.DBF)
  • Microsoft Reader eBook File (*.LIT)


Поддържани формати на изображения

Таблицата по-долу показва списък с поддържаните от ABBYY FineReader 9.0 формати.

Формат | Разширение | Отваряне | Запис
Растерно изображение | bmp | + | +
Растерно изображение, Черно-бяло | bmp | + | +
Растерно изображение, скала на сивото | bmp | + | +
Растерно изображение, цветно | bmp | + | +
DCX | dcx | + | +
DCX, Черно-бяло | dcx | + | +
DCX, скала на сивото | dcx | + | +
DCX, цветно | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, скала на сивото | jp2, j2c | + | +
JPEG 2000, цветно | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, скала на сивото | jpg, jpeg, jfif | + | +
JPEG, цветно | jpg, jpeg, jfif | + | +
PCX | pcx | + | +
PCX, Черно-бяло | pcx | + | +
PCX, скала на сивото | pcx | + | +
PCX, цветно | pcx | + | +
PNG | png | + | +
PNG, Черно-бяло | png | + | +
PNG, скала на сивото | png | + | +
PNG, цветно | png | + | +
TIFF | tif, tiff | + | +
TIFF, черно-бяло, непакетиран | tif, tiff | + | +
TIFF, черно-бяло, Packbits | tif, tiff | + | +
TIFF, черно-бяло, Group4 | tif, tiff | + | +
TIFF, черно-бяло, ZIP compression | tif, tiff | + | +
TIFF, черно-бяло, LZW compression | tif, tiff | + | +
TIFF, скала на сивото, непакетиран | tif, tiff | + | +
TIFF, скала на сивото, Packbits | tif, tiff | + | +
TIFF, скала на сивото, JPEG компресия | tif, tiff | + | +
TIFF, скала на сивото, ZIP компресия | tif, tiff | + | +
TIFF, скала на сивото, LZW компресия | tif, tiff | + | +
TIFF, цветно, непакетиран | tif, tiff | + | +
TIFF, цветно, Packbits | tif, tiff | + | +
TIFF, цветно, JPEG компресия | tif, tiff | + | +
TIFF, цветно, ZIP компресия | tif, tiff | + | +
TIFF, цветно, LZW компресия | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 или по-ранна | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (изисква Microsoft .NET Framework 3.0) | xps | + | -


Често използвани изрази

Таблицата отдолу съдържа списък на често използвани изрази, които могат да бъдат използвани да създадете нов език.

Име на частта | Конвенционален символ за често използван израз | Използване на примери и обяснения
Всеки символ | . | c.t - означава "cat," "cot," и т.н.
Символ от група | [] | [b-d]ell - означава "bell," "cell," "dell," и т.н. [ty]ell - означава "tell" и "yell"
Символ извън група | [^] | [^y]ell - означава "dell," "cell," "tell," но забранява "yell" [^n-s]ell - означава "bell," "cell," но забранява "nell," "oell," "pell," "qell," "rell," и "sell"
Или | | | c(a|u)t - означава "cat" и "cut"
0 или повече съвпадения | * | 10* - означава числа 1, 10, 100, 1000, и т.н.
1 или повече съвпадения | + | 10+ - позволява числа 10, 100, 1000, и т.н., но забранява 1
Буква или цифра | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - позволява всеки отделен символ [0-9a-zA-Zа-яА-Я]+ - позволява всяка дума
Главна латинска буква | [A-Z] |
Малка латинска буква | [a-z] |
Главна буква на кирилица | [А-Я] |
Малка буква на кирилица | [а-я] |
Цифра | [0-9] |
Интервал | \s |
 | @ | Запазен.

Забележка:

  1. За да използвате често използван символ като нормален, поставете пред него обратна наклонена черта. Например, [t-v]x+ отговаря на tx, txx, txx, и т.н., ux, uxx, и т.н.., но \[t-v\]x+ отговаря на [t-v]x, [t-v]xx, [t-v]xxx, и т.н.
  2. За да групирате често използвани елементи използвайте скоби. Например, (a|b)+|c отговаря на c или всякакви комбинации като abbbaaabbb, ababab, и т.н.. (дума с дължина по-голяма от нула, в която може да има произволен брой а-та и б-та в произволна комбинация), докато a|b+|c означава a, c, и b, bb, bbb, и т.н.

Примери

Често използвани изрази за дати:

Числото, показващо деня може да съдържа една цифра (1, 2, и т.н.) или две цифри (02, 12), но не може да е нула (00 или 0). Често използвания израз за ден следователно ще изглежда така: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Често използвания израз за ден следователно ще изглежда така: ((|0)[1-9])|(10)|(11)|(12).

Често използвания израз за ден следователно ще изглежда така: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Остава да се комбинират тези изрази и да се разделят числата с точка (като 1.03.1999). Точката е често използван символ, затова трябва да поставите обратна наклонена черта (\) пред него. Често използвания израз за дата следователно ще изглежда така:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Често използван израз за e-mail адреси:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Кратък речник

A D O U
А В Д Е З И К Л М Н О П Р С Т Ц Ш Я

A

ABBYY FineReader документ Папка, в която се съхраняват изображенията на документи и ресурсните файлове.

ABBYY Hot Folder & Scheduling Агент за създаване на разписания, позволяващ да се задава час на обработка за папка с изображения. Изображенията от избраната папка ще бъдат автоматично обработени в посочения час.

ABBYY Screenshot Reader Приложение, което позволява запазването на екрани и последващото разпознаване на текст от тях.

ADF (Автоматичен подавач на документи) Устройство, което автоматично подава документи в скенера. Скенер с ADF може да сканира неограничен брой страници без намеса на оператор. ABBYY FineReader също поддържа сканиране на многостранични документи.

Обратно към върха

D

despeckle Изтрива излишните малки черни точки от изображение.

dpi (dots per inch) Мерна единица на резолюцията.

O

omnifont система Система за разпознаване, която разпознава набори символи във всеки шрифт и размер без предварително обучение.

U

Unicode Стандарт, разработен от Unicode Consortium (Unicode, Inc.). Този стандарт е 16 битова международна система за кодиране на текстове, написани на основните световни езици. Стандартът е лесно разширяем. Unicode стандартът определя кодирането на символа, както и свойствата и процедурите използвани в обработката на текстове, написани на определен език.

Обратно към върха

А

абревиатура кратка форма на дума или фраза, използвана вместо цялата. Например, MS–DOS (вместо Microsoft Disk Operating System), ОН (вместо Обединените Нации) и т.н.

активационен код Код, издаван от ABBYY за всеки потребител на ABBYY FineReader 9.0 по време на активационната процедура. Активационният код е необходим за активиране на ABBYY FineReader върху компютъра, генерирал Продуктовата идентификация.

активация Процесът на придобиване на специален код от ABBYY, позволяващ на потребителя да използва пълноценно своето копие от продукта върху даден компютър.

активна зона избрана зона от изображението, която може да бъде изтривана, местена или модифицирана. За да направите дадена зона активна щракнете върху нея. Рамката, ограждаща активна зона е удебелена и съдържа малки квадратчета, които могат да бъдат изтегляни за промяна на размера на зоната.

анализ на вида на страницата Процесът на засичане на зони в изображение. Зоните могат да са пет типа: текст, изображение, таблица, баркод и зона за разпознаване. Анализът на вида на страницата може да бъде извършен автоматично с щракване на бутона Прочети или ръчно преди OCR.

Обратно към върха

B

вид на страница Подреждането на текст, таблици, изображения, параграфи и колони в страница, както и шрифтове, размери, цветове, фонове и ориентация на текста.

Д

допълнително тиреТире (¬), което показва къде точно трябва да се раздели дума в комбинация от думи, ако е в край на ред (например "autoformat" трябва да се раздели като "auto–format"). ABBYY FineReader заменя всички тирета от речниковите думи с допълнително тире.

драйвър Програма контролираща компютърната периферия (например скенер, монитор и т.н.).

Обратно към върха

Е

едноразмерен шрифт Шрифт (като Courier New) при който всички символи са с еднакъв размер. За по-добър OCR резултат на едноразмерни шрифтове изберете Инструменти>Опции..., щракнете раздел Документ и изберете Пишеща машина под Тип печат на документа.

етикетиран PDF PDF документ, съдържащ информация за структурата на документа, като логически части, изображения, таблици и т.н. Тази структура се кодира в PDF етикети. PDF файл съдържащ етикети може да бъде пренесен за различни екранни размери и ще се показва добре на ръчни устройства.

ефекти на шрифта Вид на шрифта: удебелен, курсив, подчертан, зачертан, под черта, над черта, малки букви.

Обратно към върха

З

забранени символи Ако определени символи никога няма да бъдат намерени в разпознавания текст, те могат да бъдат посочени в набора от забранени символи в свойствата на езиковата група. Задаването на тези символи увеличава скоростта и качеството на OCR.

зона Част от изображение, заградена в рамка. Преди да извърши OCR, ABBYY FineReader засича текст, изображения, таблици и баркодове, за да определи кои секции от изображението трябва да бъдат разпознати и в какъв ред.

зона баркод Зона, използвана за разполагане на баркод.

зона за изображения Зона, използвана за зони съдържащи изображения. Този тип зона може да съдържа изображение или друг тип обект, който трябва да се представи като изображение (например текстова секция).

зона за таблици Зона, която се използва за таблични изображения или текст, структуриран като таблица. Когато приложението чете от такава зона, рисува вертикални или хоризонтални разделители в зоната за да оформят таблица. Тази зона след това се извежда като таблица в изходния текст.

Обратно към върха

И

игнорирани символи Всички небуквени символи открити в думите (например срички или ударения). Тези символи ще бъдат игнорирани по време на проверката за правопис.

К

кодова страница Таблица, която задава взаимовръзката между кодовете на символите и самите символи. Потребителите могат да избират символите, от които имат нужда от предварително зададени набори в кодовата страница.

Обратно към върха

Л

лигатура Комбинация от два или повече слепени символа, например fi, fl, ffi. Тези символи са трудни за разделяне защото обикновено се отпечатват слято. Третирането им като един сложен символ увеличава акуратността на OCR.

М

Мениджър автоматизация Вграден мениджър, който позволява изпълнение, създаване и редакция на автоматизирани задачи, както и изтриването на такива, които вече не се използват.

Мениджър лицензи Средство, използвано за управление на АBBYY FineReader лицензи и активиране на ABBYY FineReader 9.0 Corporate Edition.

мотив Набор от двойки (всяка двойка съдържа изображение на символ и самият символ), създаван по време на обучение за мотиви.

Обратно към върха

Н

настройки на PDF сигурността ограничения, които предотвратяват отварянето, редакцията, копирането и отпечатването на даден PDF document. Тези настройки включват Пароли за отваряне на документ, пароли за нива на криптиране.

негативно изображение Изображение с бели символи на черен фон.

непозната зона Зона, ограждаща секция от изображение, което ABBYY FineReader трябва да анализира автоматично.

несигурни думи Думи, съдържащи един или повече несигурни символи.

несигурни символи Символи, които може да са били разпознати погрешно. ABBYY FineReader оцветява несигурните символи.

Обратно към върха

О

обучение Създаването на връзка между символ и изображението му. Погледнете секция Разпознаване и обучение за повече информация.

опции на документа Набора от опции, които могат да бъдат избрани в диалоговата кутия Опции (Инструменти>Опции). Наборите опции включват и потребителските езици и, шаблони. Наборите опции могат да бъдат записвани и след това използвани (зареждани) в други ABBYY FineReader документи.

основна форма Формата на заглавието на запис в речника.

Обратно към върха

П

парадигма Наборът от всички граматични форми в дадена дума.

Парола за отваряне на документ Парола, предотвратяваща отварянето на PDF документ докато потребителя не въведе зададената от автора парола.

Парола за ниво на достъп Парола, предотвратяваща редактирането и отпечатването на PDF документ докато потребителя не въведе зададената от автора парола. Ако някои настройки за сигурност са избрани за текущия документ, другите потребители няма да могат да променят тези настройки докато не въведат зададената от автора парола.

продуктов идентификатор Параметър, който се генерира автоматично основавайки се на хардуерната конфигурация при активиране на ABBYY FineReader на отделен компютър.

Обратно към върха

Р

разделители Символи, които могат да разделят думи (например /, \, тире) и които са отделени от другите думи с интервал.

резолюция Параметър на сканиране, определящ колко dpi да се използват по време на сканиране. Резолюция от 300 dpi трябва да бъде използвана за текстове с размер на шрифта 10pt или повече, 400 до 600 dpi е за предпочитане при текстове с малки шрифтове (9pt или по-малко).

С

скенер Уред за въвеждане на изображения в компютъра.

съставна дума Дума, съставена от две или повече основи (общо значение); дума несъществуваща в речника, но потенциално съставена от два или повече термина съществуващи в речника (ABBYY FineReader значение).

Обратно към върха

Т

текстова зона Зона, съдържаща текст. Обърнете внимание, че текстовите зони могат да съдържат текст само в една колона.

тип печат на документа Параметър, отнасящ се до това как е бил отпечатан входния документ (на лазерен принтер или подобен, на матричен принтер, или на пишеща машина). За отпечатани на лазерен принтер текстове, трябва да се избере режим Авто; за текстове на пишеща машина трябва да се избере режим Пишеща машина; за текстове отпечатани на матричен принтер трябва да се избере режим Матричен принтер.

Ц

цветен режим Параметър за сканиране, определящ кога изображението трябва да се сканира в черно-бяло, скала на сивото или цветно.

Ш

шаблон на зона Шаблон, който съдържа информация относно размера и разположението на зоните в набор от сходни документи.

Я

яркост Параметър за сканиране, който указва контраста между черните и белите зони в изображението. Задаването на правилна яркост увеличава качеството на разпознаване.

Обратно към върха


Езици и техните шрифтовете

Език

Шрифт
Основни езици
Арменски (Източен, Западен, Грабар) | Arial Unicode MS(2)
Татарски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Допълнителни езици
Абхазки | Arial Unicode MS(2)
Аварски | Arial Unicode MS(2), Lucida Sans Unicode
Агулски | Arial Unicode MS(2), Lucida Sans Unicode
Абиджански | Arial Unicode MS(2), Lucida Sans Unicode
Азерски (Кирилица), Азерски (Латиница) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Алтайски | Arial Unicode MS(2), Lucida Sans Unicode
Башкирски | Arial Unicode MS(2), Palatino Linotype
Бурятски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Чеченски | Arial Unicode MS(2), Lucida Sans Unicode
Чувашки | Arial Unicode MS(2)
Чукчи | Arial Unicode MS(2), Lucida Sans Unicode
Даргва | Arial Unicode MS(2), Lucida Sans Unicode
Дунгански | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Ингушки | Arial Unicode MS(2), Lucida Sans Unicode
Гагаузки | Arial Unicode MS(2)
Хауса | Arial Unicode MS(2), Lucida Sans Unicode
Кабардиански | Arial Unicode MS(2), Lucida Sans Unicode
Калмик | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Каракалпак | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Казахски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Кхакас | Arial Unicode MS(2)
Кханти | Arial Unicode MS(2)
Киргизки | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Коряк | Arial Unicode MS(2), Lucida Sans Unicode
Лак | Arial Unicode MS(2), Lucida Sans Unicode
Лезги | Arial Unicode MS(2), Lucida Sans Unicode
Манси | Arial Unicode MS(2), Lucida Sans Unicode
Мари | Arial Unicode MS(2)
Монголски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Ненецки | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Осетски | Arial Unicode MS(2)
Руски (стар) | Arial Unicode MS(2), Palatino Linotype
Табасарски | Arial Unicode MS(2), Lucida Sans Unicode
Таджикски | Arial Unicode MS(2), Palatino Linotype
Тувински | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Туркменски | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Удмурт | Arial Unicode MS(2)
Узбекски (кирилица) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Зулу | Arial Unicode MS(2), Lucida Sans Unicode
Якутски | Arial Unicode MS(2)

Къде могат да се намерят/доставят се с

(1) Microsoft Windows 2000 Service Pack 4 или по-нов

(2) Microsoft Office 2000 или по-нов


Клавишни комбинации

За да персонализирате клавишни комбинации:

  1. Изберете Инструменти>Персонализиране на ленти с инструменти… за да отворите диалоговия прозорец Персонализирайте ленти с инструменти и икони за пряк достъп.
  2. Щракнете раздел Пряк достъп от клавиатурата и изберете необходимата категория в падащия списък Категории .
  3. От списъка Команди, изберете командата, за която желаете да създадете прекия път.
  4. Щракнете в полето Натиснете нова клавишна комбинация след което натиснете комбинацията бутони от клавиатурата, която искате да използвате за тази команда.
  5. Щракнете бутона Присвои. Комбинацията от бутони ще се появи в полето Текущи настройки за пряк достъп .
  6. Щракнете OК, за да запазите промените, и затворете диалоговия прозорец.
  • Файл меню
  • Редакция меню
  • Изглед меню
  • Документ меню
  • Страница меню
  • Зони меню
  • Инструменти меню
  • Помощ меню
  • Общи

Файл меню

За да | Натиснете
Отваряне на файл с изображение | CTRL+O
Сканиране на изображение | CTRL+K
Спиране на сканирането | Esc
Създаване на нов FineReader документ | CTRL+N
Отваряне на FineReader документ | CTRL+SHIFT+N
Запис на страници | CTRL+S
Изпращане на FineReader документ по e-mail | CTRL+M
Изпращане на изображения по e-mail | CTRL+ALT+M
Запис на изображението във файл | CTRL+ALT+S

Обратно към върха

Редакция меню

За да | Натиснете
Отказ на последното действие | CTRL+Z
Повтаряне на последното действие | CTRL+Enter
Изрязване на избраните части в клипборда | CTRL+X
Копиране на избраните части в клипборда | CTRL+INS CTRL+C
Възстановяване съдържанието на клипборда | CTRL+V SHIFT+INS
Избор на целия текст в прозорец Текст, на всички страници в прозорец Документ, на всички зони в прозорец Изображение | CTRL+A
Намиране на определен текст | CTRL+F
Намиране на следващото съвпадение | F3
Търсене и замяна на посочения текст | CTRL+H

Обратно към върха

Изгледа меню

За да | Натиснете
Показване/скриване на прозорец Документ | F5
Показване на прозорец Изображение и скриване на прозорец Текст | F6
Едновременно показване на прозорци Изображение и Текст | F7
Показване на прозорец Текст и скриване на прозорец Изображение | F8
Показване на прозорец Мащаб | CTRL+F5
Прехвърляне в следващ прозорец | CTRL+TAB
Прехвърляне в предишен прозорец | CTRL+SHIFT+TAB
Отваряне на диалогов прозорец Свойства на страницата ако прозорец Документ е активен, Отваряне на диалогов прозорец Параметри ако прозорец Изображение е активен, Отваряне на диалогов прозорец Свойства на текста ако прозорец Текст е активен. | ALT+ENTER

Обратно към върха

Документ меню

За да | Натиснете
Прочитане на документ | CTRL+SHIFT+R
Анализиране вида на документа | CTRL+SHIFT+E
Отваряне на следваща страница | ALT+СТРЕЛКА НАГОРЕ
Отваряне на предишна страница | ALT+СТРЕЛКА НАДОЛУ
Отваряне на определена страница | CTRL+G
Затваряне на текущата страница | CTRL+F4

Обратно към върха

Меню страница

За да | Натиснете
Прочитане на избраните страници | CTRL+R
Анализиране вида на избраните страници | CTRL+SHIFT+E
Отваряне на диалоговия прозорец Редактирай изображение . | CTRL+SHIFT+C
Отваряне на диалоговия прозорец Свойства на страницата . | ALT+ENTER
Изтриване на всички зони в прозорец Изображение и на разпознатия текст в прозорец Текст | CTRL+DEL
Изтриване на разпознатия текст в прозорец Текст | CTRL+SHIFT+DEL

Обратно към върха

Зони меню

За да | Натиснете
Прочитане на текущата зона | CTRL+SHIFT+B
Промяна на типа зона в Текст | CTRL+2
Промяна на типа зона в Таблица | CTRL+3
Промяна на типа зона в Изображение | CTRL+4
Промяна на типа зона в Баркод | CTRL+5
Промяна на типа зона в Зона за разпознаване | CTRL+1

Обратно към върха

Инструменти меню

За да | Натиснете
Отваряне на Мениджър автоматизация | CTRL+T
Стартиране на ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Разглеждане и редактиране на речник | CTRL+ALT+D
Отваряне на диалоговия прозорец Редактор на езици, където могат да се създават или редактират езикови групи | CTRL+SHIFT+L
Отваряне на диалоговия прозорец Редактор на модели , където могат да се създават и редактират мотиви | CTRL+SHIFT+A
Проверка на разпознатия текст | CTRL+F7
Прехвърляне към следващата грешка | SHIFT+F4
Прехвърляне към предишната грешка | SHIFT+F5
Отваряне на диалогов прозорец Опции | CTRL+SHIFT+O

Обратно към върха

Помощ меню

За да | Натиснете
Отваряне на помощ | F1

Обратно към върха

Общи

За да | Натиснете
удебелите избрания текст | CTRL+B
направите избрания тексткурсив | CTRL+I
Подчертаете избрания текст | CTRL+U
Се придвижите към слеващата клетка от таблицата | Стрелки наляво, надясно, нагоре и надолу
Направите прозорец Документ активен | ALT+1
Направите прозорец Изображение активен | ALT+2
Направите прозорец Текст активен | ALT+3
Направите прозорец Мащаб активен | ALT+4

Обратно към върха


Използване на ABBYY FineReader помощта

  • Бързи клавиши за прозореца с помощ
  • Използване на съдържанието, индекса и панела за търсене
  • Използване на панела с теми
  • Бързи клавиши за разглеждане на резултатите от търсенето

Бързи клавиши за прозореца с помощ

За да | Натиснете
Показване на прозореца с помощ | F1
Превключване между темата за помощ и Съдържание, Търсене, или Индекс панелите | F6
Изберете следващия скрит текст или хипервръзка | TAB
Изберете предния скрит текст или хипервръзка | SHIFT+TAB
Извършване на действието асоциирано със скрития текст или хипервръзка | ENTER
Показване на меню Опции за достъп до всички команди от лентата за помощ | ALT+O
Скриване или показване на панела със Съдържание, Търсене и Индекс раздели | ALT+O и след това натиснете T
Показване на някоя от показваните преди това теми | ALT+O и след това B за движение назад и F за движение напред
Връщане към указаната домашна страница | ALT+O и след това натиснете H
Забраняване на отварянето на помощна тема в помощния прозорец (използва се ако искате да предотвратите зареждането на уеб страница) | ALT+O и след това натиснете S
Отворете диалоговия прозорец Интернет опции за Microsoft Internet Explorer, където можете да промените настройките за достъп | ALT+O и след това натиснете I
Обновяване на темата (при преглеждане на уеб страница) | ALT+O и след това натиснете R
Отпечатване на всички теми в текущата книга или само на избраната тема | ALT+O и след това натиснете P
Затваряне на прозореца с помощ | ALT+F4

Обратно към върха

Използване на съдържанието, индекса и панела за търсене

Натиснете F6 за да превключите от темите за помощ към панелите Съдържание, Търсене, Индекс.

За да | Натиснете
Превключване към следващия раздел | ALT+TAB
Превключване към раздел Съдържание. | ALT+C
Превключване към раздел Търсене. | ALT+S
Превключване към раздел Индекс. | ALT+N
Отваряне на избрана книга или помощна тема | ENTER
Изберете следващата книга или помощна тема | СТРЕЛКА НАДОЛУ
Изберете предишната книга или помощна тема | СТРЕЛКА НАГОРЕ
Показване на менюто с бързи клавиши | SHIFT+F10

Обратно към върха

Използване на панела с теми

Натиснете F6 за да превключите от панелите Съдържание, Търсене, Индекс към отворената помощна тема.

За да | Натиснете
Прехвърлете се към следващата помощна тема | ALT+ДЯСНА СТРЕЛКА
Прехвърлете се към предишната помощна тема | ALT+ЛЯВА СТРЕЛКА
Изберете следващия скрит текст или хипервръзка | TAB
Изберете предния скрит текст или хипервръзка | SHIFT+TAB
Извършване на действието асоциирано със скрития текст или хипервръзка | ENTER
Придвижване към началото или края на помощната тема | СТРЕЛКА НАГОРЕ или СТРЕЛКА НАДОЛУ
Придвижване към началото или края на помощната тема през големи интервали | PAGE UP или PAGE DOWN
Позициониране в началото или края на помощната тема | HOME или END
Отпечатване на текущата помощна тема | CTRL+P
Изберете цялата помощна тема | CTRL+A
Копиране на избраните части в клипборда | CTRL+C
Показване на менюто с бързи клавиши | SHIFT+F10

Обратно към върха

Бързи клавиши за разглеждане на резултатите от търсенето

За да изберете тема, използвайте стрелките НАГОРЕ или НАДОЛУ, след това натиснете ENTER за да отворите темата в помощния прозорец.

Промяна на външния вид на помощната тема

  1. От менюто Помощ щракнете Помош.
  2. В прозореца Помощ щракнетеOпции, след това щракнете Интернет опции.
  3. В раздел Общи щракнете Достъпност, след това изберете кутийката Игнорирай зададените от уеб страниците цветове.
  4. Щракнете OK.
  5. В диалоговия прозорец Интернет опции направете едно от следните:
    • За да промените цвета на фона или на текста в помощния прозорец, щракнете раздел Общи, щракнете Цветове, след това изберете желаните цветове.
    • За да промените шрифта в помощния прозорец, от раздел Общи щракнете Шрифтове, след това изберете желания шрифт.

Забележка: Ако промените цвета на фона или текста на помощните теми в помощния прозорец, промяната ще се отрази също и на цветовете на фона и шрифта при разглеждане на уеб страници в Microsoft Internet Explorer.

Обратно към върха


Как да закупите продукт на ABBYY

Можете да закупите продуктите на ABBYY в нашия oнлайн магазин или от партньорите ни (вижте http://www.abbyy.com, където ще откриете списъка на партньорите на ABBYY).

За подробна информация относно продуктите на ABBYY,

  • посетете уеб сайта ни http://www.abbyy.com
  • позвънете ни на +7 495 783 37 00 или ни изпратете факс на +7 495 783 26 63
  • пишете ни на sales@abbyy.com.

Можете да закупите допълнителни шрифтове на различни езици от www.paratype.com/shop/.


Офиси на ABBYY и центрове за техническа поддръжка

Северна/Централна Америка | Контакти за клиенти от САЩ, Канада, Мексико и държавите от Централна Америка: ABBYY САЩ Тел.: +1 510 226 6717 Факс: +1 510 226 6069 Aдрес: 47221 Fremont Boulevard, Fremont, Калифорния 94538, САЩ Имейл: sales@abbyyusa.com Имейл на отдела по поддръжка: support@abbyyusa.com Уеб: http://www.abbyyusa.com
Западна Европа | Контакти за клиенти от Австрия, Бенелюкс, Дания, Франция, Германия, Гърция, Италия, Ирландия, Норвегия, Португалия, Испания, Швеция, Швейцария и Обединеното Кралство или други западноевропейски държави: ABBYY Europe GmbH Тел.: +49 89 511 159 0 Факс: +49 89 511 159 59 Aдрес: Elsenheimerstrasse 49, 80687 Мюнхен, Германия Имейл: sales_eu@abbyy.com Имейл на отдела по поддръжка: support_eu@abbyy.com Уеб: http://www.abbyy.com
Източна Европа и Средиземноморието | Контакти за клиенти от Албания, Босна и Херцеговина, България, Хърватия, Чехия, Унгария, Израел, Македония, Молдова, Черна гора, Полша, Румъния, Сърбия, Словакия, Турция или Украйна: ABBYY Украйна Тел.: +380 44 490 9999 Факс: +380 44 490 9461 Aдрес: P.O. Box 23, 02002 Киев, Украйна Имейл: sales@abbyy.ua Телефон на отдела по поддръжка: +380 44 490 9463 Имейл на отдела по поддръжка: support@abbyy.ua Уеб: http://www.abbyy.ua
Япония | Контакти за клиенти от Япония: ABBYY Япония: Тел.:+81-42-795-1901 Факс: +81-42-795-1901 Aдрес: 658-1 Tsuruma, Machida-shi, Tокио 194-8510 Имейл: sales@abbyyusa.com Имейл на отдела по поддръжка: support@abbyyusa.com http://www.abbyy.com
Всички останали райони | Контакти за клиенти от държави, неспоменати по-горе: ABBYY Русия Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Aдрес: P.O. Box 49, Moсква 129301, Русия, ABBYY Software LLC Имейл: sales@abbyy.com Имейл на отдела по поддръжка: support@abbyy.ru Уеб: http://www.abbyy.ru http://www.abbyy.com


За ABBYY

ABBYY е световен лидър в разработването на продукти за разпознаване на текст в документи, снемане на данни и лингвистичен софтуер и предлага цялостна продуктова линия и решения за индивидуални потребители, бизнес клиенти и разработчици на софтуер. ABBYY е международна компания с над 600 служителя (данните са към май 2007 г.) Централата на компанията се намира в Москва (Русия) и има офиси в Германия, Япония, САЩ, Обединеното Кралство и Украйна. Компанията ABBYY е изградила обширна мрежа от дилъри и партньори в повече от 80 държави на всички континенти.

Общият брой потребители на продуктите и технологиите на ABBYY надхвърлят 20* милиона души по целия свят. Повечето от софтуерните продукти на ABBYY са разработени в централата на компанията в Москва. Други основни продукти на ABBYY са:

ABBYY PDF Transformer, софтуерна програма за конвертиране и създаване на файлове във PDF формат, която позволява на потребителите да конвертират всички видове PDF файлове във форамти за редактиране и да създават PDF файлове за търсене директно от програми на Microsoft Office.

ABBYY Lingvo, софтуер, съдържащ многоезичен речник, предназначен за компютри и мобилни устройства. ABBYY Lingvo е най-широко използвания софтуерен речник в Русия, с ориентировъчен брой потребители над 5 000 000* души. Той съдържа около 7 400 000 записа в 128 речника и прави превод на думи и фразеологични изрази от руски на английски, немски, френски, италиански, испански, китайски, турски, украински, латински и обратно.

ABBYY FlexiCapture, динамично решение за снемане на данни за обработка на различни типове документи наведнъж. ABBYY FlexiCapture обработва документи от всякакви типове и сложност (включително структурирани формуляри, полуструктурирани и неструктурирани документи).

ABBYY FineReader Engine Набори за разработване на софтуер (SDK), който позволява на разработчиците да интегрират технологиите за разпознаване, конвертиране и снемане на ABBYY документи в собствените си разработки.

ABBYY Recognition Server, сървърно базирано решение за автоматизиране на разпознаването на PDF документи в корпоративни среди и корпорации, ориентирани към обслужване на клиенти.

ABBYY Mobile OCR SDK, самостоен набор за разработване на неголеми по обхват приложения, предназначени за създаване на ОCR решения, които работят на мобилни устройства и приложения за "незабавен OCR процес".

ABBYY FineReader XIX, първият OCR софтуер, работещ с множество шрифтове и предназначен за Фрактур и староевропейски езици. Той е специално създаден за конвертиране на документи, написани на древни езици, и книги, отпечатани през 18-20ти век, в цифров формат, за да могат да бъдат архивирани в електронен формат и издавани.

За подробна информация относно продуктите на ABBYY, посетете www.abbyy.com.

_____________________
* По информация на вътрешно проучване.


Активиране и регистриране на ABBYY FineReader

Софтуерното пиратство нанася равни щети на производителите на софтуер и крайните потребители - използването на нелегален софтуер никога не е безопасно. Легалният софтуер гарантира, че трети страни не могат да установяват нежелани промени в кода на програмата. ABBYY полага всички възможни усилия да защити своите права на интелектуална собственост и клиентите си чрез разнообразни мерки срещи пиратството.

Софтуерът на ABBYY съдържа специална технология на защита, която предпазва софтуера от неоторизирано копиране от страна на потребители, които не са сключили лицензионно споразумение с ABBYY.

За да можете да стартирате ABBYY FineReader в пълнофункционален режим е необходимо да го активирате.

Регистрацията се прави по избор и Ви осигурява множество ползи.

Съдържание на главата

  • Активация на ABBYY FineReader
  • Регистрация на ABBYY FineReader
  • Правила за поверителност


Активация на ABBYY FineReader

След като инсталирате ABBYY FineReader 9.0 е необходимо да активирате програмата, за да може да работи в пълнофукционален режим. В ограничен режим някои от функциите не са достъпни. Възможно е броят на недостъпните функции да е различен в зависимост от версията и страната.

Вграденият Съветник за активация ще Ви помогне да активирате програмата за няколко минути. Съветникът за активация ще Ви помогне да изпратите необходимата информация за Вашия продукт на ABBYY, след което в отговор ще получите код за активация.

За да активирате ABBYY FineReader:

  1. От меню Помощ, изберете Aктивирай ABBYY FineReader.

  2. Следвайте инструкциите на съветника за активация.

    Ако изберете да активирате продукта си по телефона, факс или имейл, просто напишете кода за активация или копирайте пътя до файла за активация в съответния диалогов прозорец на съветника за активация.

След като сте активирали продукта си, ABBYY FineReader ще работи в пълнофункционален режим на този компютър.

Още информация за методите на активация:

  • По интернет
    Aктивацията се извършва автоматично и отнема секунди. За да използвате този метод е необходимо да имате връзка с интернет.
  • По имейл
    Програмата ще Ви подкани да изпратите имейл съобщение до ABBYY, съдържащо необходимата информация, за да активирате ABBYY FineReader. Имейл съобщението ще се генерира автоматично. В отговор ще получите код за активация.

    Важно! За да получите бърз отговор от имейл автоматичната система, не променяйте темата и тялото на генерирания имейл.

  • По телефона
    Изберете страната си в съответния диалогов прозорец на съветника за активация. Съветникът ще Ви покаже телефонните номера на най-близкия до Вас офис или партньор на ABBYY. Предайте на служителя от отдела за техническа поддръжка серийния номера и ИД на продукта, които виждате в съветника за активация.

    Важно! Възможно е кодовете за активация да са много дълги и диктуването по телефона да отнеме известно време.

  • по факс
    В повечето държави можете да активирате своя ABBYY FineReader продукт и по факс. Текстът на факса, съдържащ необходимата информация, ще се генерира автоматично. Съветникът ще Ви попита дали желаете да отпечатате този текст и да го изпратите до номера на факс, посочен на формуляра. Не забравяйте да напишете своя собствен номер на факс, на който ще получите обратно кода за активация.

Можете да преинсталирате колкото пъти желаете ABBYY FineReader на компютъра, на който сте го активирали, без да е необходимо да активирате продукта всеки път. Съветникът за активация на ABBYY FineReader установява и приема направени промени в конфигурацията на компютъра. Незначителни промени в конфигурацията не изискват повторна активация. Ако направите значителни промени в системата (например форматирате твърдия диск или преинсталирате операционната система), трябва да получите нов код за активация.


Регистрация на ABBYY FineReader

Приканваме Ви да регистрирате своя продукт ABBYY FineReader. Регистрацията не е задължителна.

За да регистрирате своя продукт ABBYY FineReader, изберете един от следните начини:

  • Попълнете регистрационната форма, когато активирате програмата.

    Забележка: Ако не регистрирате програмата по време на активацията, винаги можете да го направите по-късно.

  • От меню Помощ, изберете Регистрация сега… и попълнете регистрационната форма, която ще видите.
  • Регистрирайте своя продукт на уеб сайта на ABBYY.
  • Позвънете на ABBYY на +7 495 783-37-00, от 9.00 ч. до 18:00 ч., от понеделник до петък

Ползи от регистрацията:

  1. Безплатна техническа поддръжка
  2. Отстъпки за нови версии на ABBYY FineReader
  3. Известяване по имейл за нови продукти на ABBYY
  4. БОНУС ПРОГРАМА! Ако регистрирате своя ABBYY FineReader 9.0 Professional Edition, получавате безплатно продукта ABBYY Screenshot Reader. ABBYY Screenshot Reader създава скрийншот на избрана от Вас част от екрана и извършва OCR на частите в нея, които съдържат текст.*

__________________________

* В ABBYY FineReader 9.0 Corporate Edition и ABBYY FineReader 9.0 Site License Edition, ABBYY Screenshot Reader се съдържа като част от функциите и не е необходимо да го регистрирате отделно.


Активиране на правилата за поверителност

По време на процеса на активация не се изпращат никакви лични данни до ABBYY и потребителят остава напълно анонимен.

След като активирате ABBYY FineReader, съветникът за активация създава уникален ИД на продукт, базиран единствено на конфигурацията на компютъра Ви в момента на активацията. ИД на продукта не съдържа лична информация за потребителя, информация за други програми или данни, които се съдържат на компютъра или данни за конкретния модел на компютъра Ви. Кодът се използва единствено за целите на активацията. Съветникът за инсталация изпраща до сървъра за активация на ABBYY само ограничен набор от данни, вкключително конкретното Ви ИД на продукт и име, сериен номер, номера на версията и езика на интерфейса на Вашия софтуер ABBYY FineReader. Информацията се използва единствено за избор на правилния език и съдържание на отговора. Никаква част от тази информация няма да се използва за други цели.

Правила за поверителност относно регистрацията

Ако изберете да регистрирате своя продукт, личните данни, които ще предоставите, ще бъдат безопасно съхранявани от ABBYY и ще бъдат защитени от разкриване на трети страни без Вашето съгласие.

Тази информация може да се използва от ABBYY Group, за да Ви бъдат изпращани известия за нови продукти, промени в цените и други специални оферти към регистрираните потребители на ABBYY, при условие, че сте отметнали тази опция по време на регистрацията.

Изпращайки ни попълнената регистрационна форма, Вие ни предоставяте изричното си съгласие да събираме, обработваме и използваме личните Ви данни в съответствие с настоящите правила за поверителност и в съответствие с приложимото законодателство. Личните данни, които ни предоставяте, ще бъдат използвани единствено в рамките на ABBYY Group и няма да бъдат разкривани на трети страни, освен ако това не се изисква от приложимото законодателство.


Техническа поддръжка

Ако имате въпроси относно употребата на ABBYY FineReader, преди да се свържете с нашия отдел за техническа поддръжка, разгледайте цялата предоставена Ви документация (ръководството на потребителя и помощта). Вероятно ще намерите за полезно и преглеждането на частта за техническа поддръжка на уеб сайта на ABBYY на www.abbyy.com/support — може да откриете отговора на въпроса си точно там.

Нашите експерти по техническата поддръжка се нуждаят от следната информация, за да могат компетентно да отговорят на въпросите Ви:

  • Вашето име и фамилия
  • името на Вашата компания или организация (ако е приложимо)
  • телефонния Ви номер (или факс или имейл)
  • серийния номер на Вашия ABBYY FineReader продукт
  • номера на версията (вижте Помощ>За ABBYY FineReader… и вижте полето Версия )
  • общо описание на проблема Ви и пълния текст на съобщението за грешка, което получавате (ако сте получили такова)
  • напишете конфигурацията на компютъра и процесора Ви
  • версията на Вашата операционна система Windows
  • и всяка друга информация, която смятате за важна

Можете да получите автоматично някои от необходимите данни:

  1. Изберете Помощ>За ABBYY FineReader…
  2. В диалоговия прозорец За ABBYY FineReader , който ще се отвори, щракнете бутона Информация за системата… .

    Отваря се диалогов прозорец, който съдържа някои от необходимите данни.

Важно! Само регистрирани потребители могат да ползват безплатна техническа поддръжка. Можете да регистрирате своят продукт на АBBYY на уеб сайта или като изберете Помощ>Регистрация сега…

Офиси на ABBYY и центрове за техническа поддръжка


Лицензионно споразумение с крайния потребител (Лицензионно споразумение)

ABBYY FineReader 9.0

Важно! Преди да инсталирате, копирате и/или използвате продукта, прочетете внимателно следните условия. Инсталирането, копирането или използването на продукта означава, че приемате настоящите условия.

Лицензионното споразумение с крайния потребител на ABBYY ("Лицензионно споразумение") представлява юридическо споразумение между Вас, крайният потребител на указания по-горе софтуерен продукт на ABBYY (включително разрешаването на използването му от получилия продукта), и ABBYY за указания по-горе софтуерен продукт на ABBYY, придружаващ настоящото Лицензионно споразумение, включително всички свързани с него носители, печатни материали и електронна документация "онлайн" (наричани общо “СОФТУЕР”).

Инсталирането, копирането или изплозването на СОФТУЕРА по произволен начин, означава, че сте прочели, разбрали и приемате условията на настоящата EULA.

Споразумението влиза в сила след като приемете всички декларирани тук условия чрез избора на декларацията "Приемам условията на лиценционното споразумение", последвана ок командата "Напред" на компютърния екран и ви обвързва за целия период на авторски права на СОФТУЕРА.

СОФТУЕРЪТ е защитен от закона за авторски права и разпоредбите на международните споразумения. С настоящото приемате, че лицензионното споразумение има сила, равностойна на подписан договор. Изпълнението на условията на настоящото лицензионно споразумение са задължителни за вас и придобилото СОФТУЕРА предприятие, а също и за използващите го от тяхно име.

Ако не сте съгласни с условията на лицензионното споразумение, не използвайте СОФТУЕРА, изберете "Не приемам условията на лицензионното споразумение" и продължете чрез избор на командата "Отказ". Можете да получите обратно заплатената сума ако:

(i) Не използвате СОФТУЕРА и

(ii) Върнете СОФТУЕРА, включително цялата спомената по-горе документация, носители и опаковка, като докажете, че сте заплатили, на мястото, от което сте закупили СОФТУЕРА, в рамките на тридесет (30) дни след датата на покупката, освен ако не е указано друго в законите на държавата на закупуване на СОФТУЕРА или в политиката за връщане на стоки на търговеца.

Определения

"ABBYY" означава ABBYY USA Software House Inc., регистрирана на 47221 Fremont Boulevard, Fremont, California 94538, USA при прилагане на член 19.1 от настоящото лицензионно споразумение - ABBYY Europe GmbH, регистрирана на Elsenheimerstr. 49 80687 Munich, при прилагане на член 19.2 на настоящото лицензионно споразумение, ABBYY LLC регистрирана на 21 building 1 Bratislavskaya Ulitsa, 109451, Moscow, Russia, при прилагане на член 19.3 от настоящото лицензионно споразумение, ABBYY Software House Ukraine регистрирана на 31, Degtyarevskaya st., Kiev, Ukraine 03680, при прилагане на член 19.4 от настоящото лицензионно споразумение и ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Cyprus във всички останали случаи.

" Група ABBYY" означава ABBYY и всички техни сдружения.“Сдружени с ABBYY фирми” означава дружество, което директно или индиректно, чрез един или повече посредници, управлява или е управлявано от ABBYY.

“ Вие” и “Вашия” означава и включва всички лица и/или сдружения, получили настоящия СОФТУЕР и от чието име се използва СОФТУЕРА.

1. Предоставяне на лиценз

1.1 В съответствие с даденото от Вас съгласие по отношение на условията на настоящото Лицензионно споразумение, ABBYY предоставя неизключителни, ограничени права ("Лиценз"), които Ви дават право да използвате СОФТУЕРА, включително всички изображения, снимки, анимация, аудио и видео компоненти, музика, текст и "аплети", съдържащи се в него, както и придружаващите го печатни материали и всички копия на СОФТУЕРА както е указано по-долу: Всички указани по-долу условия са приложими както за СОФТУЕРА като цяло, така и за всички негови отделни компоненти.

2. Лиценз

2.1 ABBYY потвърждава, че има пълно право, пълномощия, юридически права и възможност да лицензира и разпространява СОФТУЕРА, включително всички изображения, снимки, анимация, аудио и видео компоненти, музика, текст и включени в СОФТУЕРА "аплети", както и придружаващите ги печатни материали и всички копия на СОФТУЕРА.

2.2. Всички права върху наименованието и интелектуалната собственост, свързани със съдържанието, които не се съдържат в СОФТУЕРА, но са достъпни чрез неговото използване, са собственост на съответните притежатели и могат да бъдат защитавани от съответните права за авторско право или законите и съглашенията за интелектуална собственост. Лицензионното споразумение не поддържа прехвърлянето на правата върху подобна интелектуална собственост.

2.3. СОФТУЕРЪТ съдържа ценни търговски тайни и поверителна информация, собственост на ABBYY и други фирми и е защитен от авторски права, включително, но без ограничения от Закона за авторските права на САЩ, международни споразумения и приложимите закони, в страната, в която се използва. Всяко използване на СОФТУЕРА вън от или в противоречие с условията на настоящото Лицензионно споразумение представлява нарушение на правата върху интелектуалната собственост на ABBYY или други фирми и дава основания за отнемане на правата за използване на СОФТУЕРА, предоставени от настоящото Лицензионно споразумение.

2.4. Можете да извършите еднократно прехвърляне на СОФТУЕРА и настоящото Лицензионно споразумение директно към прекия потребител. Прехвърлянето трябва да включва целия СОФТУЕР (включително всички негови компоненти, носители и печатни материали и всички актуализации) и настоящото Лицензионно споразумение. Подобно прехвърляне не може да се извършва чрез консигнация или друг индиректен начин. Получателят на софтуера трябва да бъде съгласен да изпълнява условията на настоящото Лицензионно споразумение, включително всички задължени по по-нататъшното прехвърляне на Лицензионното споразумение и СОФТУЕРА. След подобно прехвърляне на СОФТУЕРА трябва да деинсталирате СОФТУЕРА от Вашите компютри и Вашата локална мрежа.

2.5. Настоящото Лицензионно споразумение не предоставя никакви права във връзка с търговските марки на ABBYY.

2.6. Запазване на правата. Всички права остават изключително притежание на ABBYY.

3. Използване на СОФТУЕРА

3.1. Ако версията на СОФТУЕРА се нарича "ABBYY FineReader 9.0 Professional Edition" можете да инсталирате и използвате едно копие от него само на един компютър във Вашия офис или дом. Не се разрешава инсталиране на СОФТУЕРА на повече от два компютъра, а също и използването му на повече от един компютър в даден момент. СОФТУЕРЪТ не може да бъде използван едновременно на домашния и служебния компютър.

3.2. Ако версията на СОФТУЕРА се нарича “ABBYY FineReader 9.0 Corporate Edition,” типът на лиценза е "за място". Можете да инсталирате и използвате СОФТУЕРА на толкова компютри, колкото е броят на закупените лицензи.

3.3 Ако версията на СОФТУЕРА се нарича “ABBYY FineReader 9.0 Corporate Edition” и типът на лиценза е "Конкурентен", можете да инсталирате СОФТУЕРА на произволен Ваш компютър и да го изпълнявате едновременно на толкова компютри, колкото е описано в придобития лиценз

3.4. Ако версията на СОФТУЕРА се нарича “ABBYY FineReader 9.0 Site License Edition”, можете да инсталирате и използвате СОФТУЕРА едновременно на толкова компютри, колкото е описано в отделното споразумение с ABBYY или в придружаващия СОФТУЕРА лиценз.

3.5. Ако версията на СОФТУЕРА се нарича “ABBYY FineReader 9.0 Professional Edition” или “ABBYY FineReader 9.0 Corporate Edition” и типът на лиценза е "за място", можете да имате достъп до едно инсталирано копие на СОФТУЕРА чрез терминални услуги само от един компютър, освен ако не е уговорено друго в отделно споразумение с ABBYY или в придружаващия СОФТУЕРА лиценз.

4. СОФТУЕР с повече носители

4.1.Можете да получите СОФТУЕРА на повече от един носител, включително да го изтеглите от Интернет. Независимо от броя на получените носители, сте лицензирани само за използване на едно (1) копие на СОФТУЕРА, в съответствие с Раздел 3 на настоящото Лицензионно споразумение.

5. Бази данни на крайния потребител

5.1. Можете да създадете собствена база данни за включените в СОФТУЕРА програми при бъдещо предоставяне на такава функция от него.

6. Повторно разпространение на СОФТУЕРА

6.1. Всяко повторно разпространение на СОФТУЕРА, с изключение на описаното в член 2.4 е строго забранено. Повторното разпространение включва, но не се изчерпва с продажба, отдаване под наем, лизинг или предоставяне на СОФТУЕРА, освен ако не е указано друго в отделно споразумение с ABBYY.

7. Ограничения

7.1. Приемате, че СОФТУЕРА е защитен от неупълномощено копиране и/или използване. Нямате правомощия да упражнявате дадените от настоящото лицензионно споразумение права върху СОФТУЕРА, ако не активирате предоставеното Ви копие. При активиране на копието на СОФТУЕРА не се предава лична информация на ABBYY. Активирането е напълно анонимно. По време на активирането се създава уникален параметър, който представлява конфигурацията на компютъра по време на активирането. Параметърът не включва лична информация, произволна информация относно софтуера или данните на компютъра или произволна информация за конкретната марка или модел на компютъра. Параметърът идентифицира компютъра единствено за целите на активирането. С параметъра на ABBYY се изпращат още името, серийния номер, номера на версията и езика на интерфейса на Вашето копие на СОФТУЕРА. Тази информация може да да се използва за избор на правилния език и съдържание на изпращаното потвърдително съобщение. Информацията не се използва за никакви други цели.

7.2. Всички управляващи използването на СОФТУЕРА условия и ограничени са дадени в настоящото Лицензионно споразумение, освен ако не е указано друго в отделно споразумение с ABBYY или придружаващия СОФТУЕРА лиценз.

7.3.Не трябва да извършвате или да позволите други лица да извършват указаните по-долу дейности:

7.3.1. Деасемблиране или декомпилиране (т.е. извличането на програмния код от обектния код) на СОФТУЕРА (приложения, бази данни или компоненти, или части от компоненти на СОФТУЕРА), освен и само до степента, разрешена от наличен приложим закон. Ако приложимото законодателство разрешава подобни действия, научената по време на процеса информация не трябва да бъде разгласявана на други лица, а да бъде незабавно съобщена на ABBYY. Подобна информация се счита за поверителна и собственост на ABBYY.

7.3.2. Изменение, адаптиране или превод на СОФТУЕРА, включително промени в обектния код на съдържащите се в него приложения и бази данни, освен осигурените от самия СОФТУЕР възможности, описани в документацията.

7.3.3 Заемане, отдаване, лицензиране на трети лица или предоставяне или прехвърляне на даваните от настоящото Лицензионно споразумение свързани със СОФТУЕРА права на трети лица или упълномощаването им за копиране на СОФТУЕРА или неговите части на други компютри (освен според описаното в член 2.4), освен ако не е указано друго в отделно споразумение с ABBYY.

7.3.4 Предоставяне на възможност на неупълномощени лица за използване на СОФТУЕРА и работа в същата многопотребителска система, в която го използвате.

7.3.5 Премахване или заличаване на авторски права, търговски марки или патентна информация върху доставения Ви СОФТУЕР.

8. Услуги за поддръжка

8.1. ABBYY осигурява поддръжка за СОФТУЕРА ("Услуги за поддръжка"), обект на условията на настоящата политика за поддръжка, публикувана на уеб сайта на ABBYY (http://www.abbyy.com/support/) ABBYY си резервира правото да променя политиката за поддръжка по всяко време, без предварително предизвестие.

3.2 Всеки допълнителен софтуерен код, осигурен като част от услугите за поддръжка, трябва да бъде считан за част от СОФТУЕРА и обект на условията на настоящото Лицензионно споразумение.

3.3 За да можете да ползвате услугите за поддръжка, трябва да подадете информация за характеристиките на хардуера, както и стандартните лични данни, включващи име, наименование на фирма (ако е приложимо), адрес, телефонен номер или имейл адрес на ABBYY.

8.4 ABBYY може да използва споменатата по-горе информация в съответствие с приложимото законодателство за собствени цели, включително, но не само поддръжка и разработване на продукти, като се приема, че ABBYY не използва информацията под лично идентифицираща ви форма.

9. Софтуерът не подлежи на повторна продажба

9.1. Ако СОФТУЕРЪТ има етикет "Не подлежи на повторна продажба " или "NFR" , без значение от останалите раздели на настоящото Лицензионно споразумение, можете да използвате СОФТУЕРА само за демонстрация, потвърждение или тестови цели.

10. Софтуер за изпробване

10.1 Ако СОФТУЕРЪТ има етикет "Try&Buy", "Trial" или "Demo", то настоящият раздел е приложим до времето на закупуване на лиценз за пълната версия на СОФТУЕРА. С настоящото приемате, че СОФТУЕРЪТ има ограничени функции и/или функционира за ограничен период от време. СОФТУЕРЪТ се лицензира "както е" само за демонстрационни цели. Ако срокът за използване на софтуерната версия изтече, функциите на СОФТУЕРА ще бъдат деактивирани след указания в самия СОФТУЕР определен период от време. При достигане на съответната дата на изтичане, настоящият лиценз се прекратява, освен ако не бъде продължен от ABBYY чрез закупуване на пълната търговска версия на продукта.

11. Актуализиране

11.1 Ако СОФТУЕРЪТ е обозначен като актуализация, трябва да бъдете лицензиран за използването на указания от ABBYY продукт, подлежащ на актуализация, за да използвате СОФТУЕРА.

11.2. Обозначеният като актуализация СОФТУЕР заменя и/или допълва даващия основание за актуализация продукт, който притежавате.

11.3. След като инсталирате актуализирания продукт предходното Лицензионно споразумение се счита за анулирано.

11.4. Можете да използвате само актуализирания продукт, в съответствие с условията на Лицензионното споразумение на обновението.

11.5. С настоящото приемете, че всички задължения на ABBYY за поддръжка на актуализираната версия на СОФТУРА изтичат при наличност на нова актуализация.

12. Прекратяване

12.1. Освен ако не е съгласувано друго настоящото Лицензионно споразумение действа до неговото прекратяване.

12.2 ABBYY има право да прекрати настоящото Лицензионно споразумение, без да нарушава други права, ако не изпълнявате указаните в него условия и срокове. В подобни случаи е необходимо да унищожите всички копия на СОФТУЕРА и всички негови компоненти и да го деинсталирате. В подобни случаи е необходимо да унищожите всички копия на СОФТУЕРА и всички негови компоненти и да го деинсталирате.

12.3. Можете да прекъснете Лицензионното споразумение като унищожите СОФТУЕРА и съпровождащата го документация и всички техни копия.

12.4 Подобно прекратяване не Ви освобождава от задължението да заплатите за СОФТУЕРА.

12.5 Разпоредбите на членове 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-19, 20.4, 21 и 22 са валидни и след прекратяване на Лицензионното споразумение, но това не означава продължаване на правата за използването му.

13. Ограничена отговорност

13.1. ABBYY гарантира, че носителите, на които се предоставя СОФТУЕРА, ако има такива, са без дефекти по отношение на материала и изработката при нормални условия на използване, за минималния период от време, определен от законите на страната, в която сте закупили СОФТУЕРА, започвайки от датата на покупката.

13.2. СОФТУЕРЪТ, неговите актуализации и надстройки се доставят "както са" и ABBYY не поема никакви гаранции. ABBYY не гарантира и не може да гарантира работата или резултатите, които получавате при използване на СОФТУЕРА.

Освен гаранциите, условията, представителството или сроковете, които не могат да бъдат изключени или ограничени от приложимото законодателство, ABBYY не поема гаранции и не гарантира условия, представителство или срокове (преки или косвени, наложени от закона, общото законодателство, обичаите, използването или по други причини) за какви да е въпроси, включително, но не само, за ненарушаване на правата от трети лица, възможност за творчество, интеграция, задоволително качество или пригодност за определени цели, или че СОФТУЕРА не съдържа грешки,удовлетворява Вашите изисквания или функционира правилно при използването му на друг софтуер или хардуер, и целият риск, свързан с качеството и работата на СОФТУЕРА , се поема изцяло от потребителя.

13.3 ABBYY не поема гаранции за софтуерните продукти на други фирми, които биха могли да бъдат доставени със СОФТУЕРА.

13.4 Ограничена гаранция за потребителите в Германия и Австрия

Ако закупите копие на СОФТУЕРА в Германия или Австрия и сте жител на тези страни, в съответствие с германските закони, ABBYY гарантира, че СОФТУЕРА предоставя указаните в документацията функции ("съгласувани функции") за ограничен гаранционен период след получаването на копието на СОФТУЕРА и при използването му в препоръчваната хардуерна конфигурация. Според значението си в този член "ограниченият гаранционен период" означава една (1) година, ако сте фирма или юридическо лице и две (2) години, ако използвате софтуера за лични цели. Незначителните изменения относно съгласуваните функции не се вземат под внимание и не водят до гаранционни права. Ограничената гаранция не се отнася за придобития безплатно СОФТУЕР, например актуализации, предварителни версии, версии за изпробване, мостри на продукта, копия на "NFR" версии на СОФТУЕРА или изменен от Вас СОФТУЕР, в степента, в която изменението може да причини неправилно функциониране. За да предявите гаранционни претенции по време на периода на ограничената гаранция, трябва да върнете, на Ваши разноски, СОФТУЕРА и да дадете доказателства за покупката на мястото, от което сте го закупили. Ако следните функции на СОФТУЕРА се различават значително от съгласуваните, ABBYY имат право (по тяхна преценка) да сменят или поправят СОФТУЕРА. При неизпълнение имате право на намаляване на покупната цена (намаление) или на прекратяване на договора за покупка (анулиране). За повече информация относно гаранцията се обърнете към Отдела за обслужване на клиенти на ABBYY в Германия: Europe GmbH, Elsenheimerstraße 49, 80687 Munich, тел.: +49 (0)89 51 11 590, факс: +49 (0)89 51 11 5959.

14. Ограничение на отговорността

14.1 ABBYY не са отговорни за какви да е повреди, прекъсване на работата, загуба на данни или информация от произволно естество, поръчки или какви да направени поради други причини разходи, или какви да е последващи, индиректни или случайни вреди, или пропуск за печалба или загуба на спестявания, произтичащи от и/или свързани с използването на СОФТУЕРА, или за вреди, причинени от възможни грешки или неправилно отпечатване в СОФТУЕРА, дори ако представителят на ABBYY е бил уведомен за възможността от подобни загуби, повреди, претенции или разходи, или поради рекламации от трети лица. Следните ограничения и изключения са приложими само до разрешеното от приложимото законодателство във Вашата страна. Единственото задължение на ABBYY във връзка с настоящото Лицензионно споразумение се ограничава до първоначалната покупна цена на СОФТУЕРА, ако има такава. Нито една разпоредба на настоящото Лицензионно споразумение не ограничава отговорността на ABBYY в случай на смърт или лични наранявания, причинени от небрежност на ABBYY или поради измама. За допълнителна информация вижте специфичната юридическа информация в член 19 на Лицензионното споразумение, ако има такава.

14. 2 Ограничена гаранция за потребителите в Германия и Австрия

Ако сте придобили копието на СОФТУЕРА в Германия или Австрия и сте жител н тези страни, тогава

14.2.1 Според разпоредбите в член 14.2.2 задълженията на ABBYY се свеждат до следното: (i) ABBYY са задължени само до сумата на повредите, според предвижданата сума, по времето на подписването на договора за покупка по отношение на щетите, причинени от небрежност в материалните договорни отношения и (ii) ABBYY не се считат отговорни за щетите, причинени от небрежност при нематериалните задължения.

14.2.2. Ограниченията на задълженията, указани в член 14.2.1 не са приложими за задължителната законна отговорност, и особено за отговорността във връзка с немския Закон за отговорността за продуктите, отговорността за поемане на специални гаранции или отговорността за виновно причинени лични щети.

14.2.3 Необходимо е да предприемете всички разумни мерки за избягване и намаляване на щетите, особено за направа на резервни копия на СОФТУЕРА и данните на компютъра, обект на разпоредбите на настоящото Лицензионно споразумение.

15. Вградени шрифтове

14.1. Програмите за шрифтове са обект на авторско право и собственикът може да наложи условия за използването им. Едно от условията може да бъде необходимост от лицензно копие на шрифта за вграждане в PDF файл. ABBYY не са отговорни за никакви щети, произтичащи от или във връзка с използването на вградените шрифтове.

16. Библиотека на Adobe® PDF

16.1 “ Софтуер на Adobe” означава библиотека на Adobe® PDF за Windows 2000, XP, Vista и съответната документация, надграждания, изменени версии, .актуализации, допълнения и копия. Софтуерът на Adobe е включен в СОФТУЕРА.

16.2 Предоставяне на лиценз и ограничения ABBYY Ви предоставя неизключителни права за използване на софтуера на Adobe, вграден в СОФТУЕРА при условията на настоящото Лицензионно споразумение. Можете да направите едно резервно копие на софтуера на Aobe, включен в СОФТУЕРА, като резервното копие не трябва да бъде инсталирано или използвано на кой да е компютър.

16.3 Права върху интелектуалната собственост Вграденият в СОФТУЕРА софтуер на Adobe е притежание на Adobe и техните доставчици и неговата структура, организация и код представляват ценни търговски тайни на Adobe и техните доставчици. Софтуерът на Adobe е защитен от Закона за авторските права в САЩ и международните споразумения. Нямате право да копирате включения в СОФТУЕРА софтуер на Adobe, освен както е указано в настоящото Лицензионно споразумение. Всички направени според изискванията на настоящото Лицензионно споразумение копия имат същите авторски права и други приложими ограничения, както оригиналния СОФТУЕР. С настоящото приемате, че нямате право да модифицирате, адаптирате, превеждате, декодирате, декомпилирате и деасемблирате или да се опитвате по друг начин да разкривате програмния код на включения в СОФТУЕРА софтуер на Adobe. Освен споменатото по-горе, Лицензионното споразумение не предоставя никакви права върху интелектуалната собственост на софтуера на Adobe.

16.4. Лиценз за шрифт Ако вграденият в СОФТУЕРА софтуер на Adobe включва софтуер за шрифт, можете да вграждате софтуера за шрифт или неговите производни в електронни документи, до разрешеното ниво от авторските права на доставчика на софтуера. Съдържащите се в този пакет шрифтове могат да съдържат шрифтове на Adobe и други фирми. Можете напълно да вграждате всички притежавани от Adobe шрифтове.

16.5. Гаранция ABBYY И ТЕХНИТЕ ДОСТАВЧИЦИ НЕ ГАРАНТИРАТ И НЕ МОГАТ ДА ГАРАНТИРАТ РЕЗУЛТАТИТЕ ОТ ИЗПЪЛНЕНИЕТО ПРИ ИЗПОЛЗВАНЕ НА ВГРАДЕНИЯ В СОФТУЕРА СОФТУЕР НА ADOBE.

16.6 Правила за експортиране С настоящото приемате, че вградения в СОФТУЕРА софтуер на Adobe няма да бъде пренасян, предаван или експортиран в други страни или използван по забранен от Закона за експортиране на САЩ или други закони за експортиране (общо наричани "Закони за експортиране") начин. Освен това, ако вграденият в СОФТУЕРА софтуер на Adobe се идентифицира като продукт с контрол върху експорта според Законите за експортиране, с настоящото потвърждавате и гарантирате, че не сте гражданин и не живеете в подлежаща на ембарго страна и Законите на експортиране по никакъв начин не забраняват да получите вградения в СОФТУЕРА софтуер на Adobe. Всички права за използване на вградения в СОФТУЕРА софтуер на Adobe се предоставят при условие, че ще бъдат прекратени, в случай на неизпълнение на условията на настоящото Лицензионно споразумение.

16.7 Търговски марки Adobe и Adobe PDF Library са или регистрирани търговски марки или търговски марки на Adobe Systems Incorporated в САЩ и/или други страни.

17. Съдържание на Microsoft® Reader

17.1 “ Съдържание на Microsoft” означава Microsoft® Reader Content Software Development Kit, Version 1.5 и всички други "онлайн" съпровождащи документи. ABBYY FineReader 9.0 използва Софтуер на Microsoft за създаване на файлове във формат на Microsoft Reader.

17.2. "Компонент на софтуера на Microsoft" означава litgen.dll и други компоненти на софтуера на Microsoft, които биха могли да бъдат включени в СОФТУЕРА. Всички свързани с Компонента на софтуера на Microsoft парва са обект на дадените тук условия.

17.3.Компонентът на софтуера на Mirosoft е част от СОФТУЕРА и всички условия на настоящото Лицензионно споразумение са приложими за него, включително, но без ограничения, условията за местоживеене и права за прехвърляне.

17.4. Имате право да създавате файлове във формат Microsoft Reader, които да подлежат на продажба.

17.5 ОТКАЗ ОТ ГАРАНЦИИ MICROSOFT И ТЕХНИТЕ ДОСТАВЧИЦИ ПРЕДОСТАВЯТ КОМПОНЕНТА НА MICROSOFT "КАКТО Е" ДО МАКСИМАЛНАТА РАЗРЕШЕНА ОТ ЗАКОНОДАТЕЛСТВОТО СТЕПЕН, БЕЗ КАКВА ДА Е ПОДДРЪЖКА; MICROSOFT И ТЕХНИТЕ ДОСТАВЧИЦИ С НАСТОЯЩОТО УДОСТОВЕРЯВАТ, ЧЕ НЕ ПРЕДЛАГАТ НИКАКВИ ГАРАНЦИИ, ДИРЕКТНИ, НАЛОЖЕНИ ИЛИ ЗАКОНОВИ, ОТНОСНО КОМПОНЕНТА НА MICROSOFT, ВКЛЮЧИТЕЛНО, НО НЕ САМО, НИКАКВИ ГАРАНЦИИ ОТНОСНО СВЪРЗАНИТЕ С НЕГО: НАИМЕНОВАНИЕ, НЕНАМЕСА, ПРОДАВАЕМОСТ, ГОДНОСТ ЗА ДАДЕНА ЦЕЛ, ЛИПСА НА ВИРУСИ, ТОЧНОСТ ИЛИ ИЗЧЕРПАТЕЛНОСТ НА ОТГОВОРИТЕ, РЕЗУЛТАТИТЕ, ЛИПСА НА НЕБРЕЖНОСТ ИЛИ НЕДОСТАТЪЧНО ДОБРА ИЗРАБОТКА, ТИШИНА, ТИШИНА ПРИ РАБОТА ИЛИ СЪОТВЕТСТВИЕ НА ОПИСАНИЕТО. ЦЕЛИЯТ РИСК, СВЪРЗАН С ИЗПОЛЗВАНЕТО ИЛИ ИЗПЪЛНЕНИЕТО НА СОФТУЕРНИЯ КОМПОНЕНТ НА MICROSOFT И НЕГОВАТА ПОДДРЪЖКА СЕ ПОЕМА ОТ ПОТРЕБИТЕЛЯ.

ИЗКЛЮЧВАНЕ НА СЛУЧАЙНИ, ПОСЛЕДВАЩИ И ОПРЕДЕЛЕНИ ДРУГИ ЩЕТИ. MICROSOFT И ТЕХНИТЕ ДОСТАВЧИЦИ В НИКАКЪВ СЛУЧАЙ НЯМА ДА БЪДАТ СЧИТАНИ ОТГОВОРНИ, ДО РАЗРЕШЕНАТА ОТ ПРИЛОЖИМОТО ЗАКОНОДАТЕЛСТВО СТЕПЕН, ОТНОСНО КАКВИ ДА СПЕЦИАЛНИ, СЛУЧАЙНИ, ИНДИРЕКТНИ ИЛИ ПОСЛЕДВАЩИ ЩЕТИ ОТ КАКВО ДА Е ЕСТЕСТВО (ВКЛЮЧИТЕЛНО, НО НЕ САМО, ЩЕТИ, СВЪРЗАНИ СЪС ЗАГУБИ НА ПЕЧАЛБА, ЗАГУБИ НА ПОВЕРИТЕЛНА ИЛИ ДРУГА ИНФОМАЦИЯ, ПРЕКЪСВАНЕ НА РАБОТА, ЛИЧНИ НАРАНЯВАНИЯ, ЗАГУБА НА ПОВЕРИТЕЛНОСТ, НЕИЗПЪЛНЕНИЕ НА ЗАДЪЛЖЕНИЯТА (ВКЛЮЧИТЕЛНО НА ДОБРО ИМЕ ИЛИ НАДЛЕЖНА ПОДДРЪЖКА), НЕБРЕЖНОСТ И ВСИЧКИ МАТЕРИАЛНИ ИЛИ ДРУГИ ЗАГУБИ ОТ ПРОИЗВОЛНО ЕСТЕСТВО) ПРОИЗТИЧАЩИ ИЛИ СВЪРЗАНИ ОТ ИЗПОЛЗВАНЕТО ИЛИ НЕВЪЗМОЖНОСТТА ЗА ИЗПОЛЗВАНЕ НА СОФТУЕРНИЯ КОМПОНЕНТ ИЛИ ОТ ЛИПСА НА ПОДДРЪЖКА НА КОМПОНЕНТА, ИЛИ НЕВЪЗМОЖНОСТ ЗА ОСИГУРЯВАНЕ НА ПОДХОДЯЩА ПОДДРЪЖКА ИЛИ ПО ДРУГ, СВЪРЗАН С НАСТОЯЩОТО ЛИЦЕНЗИОННО СПОРАЗУМЕНИЕ, ДОРИ АКО MICROSOFT И ТЕХНИТЕ ДОСТАВЧИЦИ СА БИЛИ УВЕДОМЕНИ ОТНОСНО ВЪЗМОЖНОСТТА ЗА ПОДОБНИ ЩЕТИ.

17.6 Запазване на правата. Microsoft си запазва всички права, които не са изрично предоставени с настоящото Лицензионно споразумение.

17,7 Права върху интелектуалната собственост. Софтуерът на Microsoft е притежание на Microsoft и техните доставчици.

18 Правила за експортиране

18.1 С настоящото потвърждавате, че СОФТУЕРЪТ няма да бъде експортиран или повторно експортиран в противоречие с разпоредбите за експортиране в законите на страната, в която е закупен или придобит по друг начин СОФТУЕРА. Освен това, с настоящото гарантирате, че не подлежите на забрана за получаване на СОФТУЕРА от приложимото законодателство.

19. Приложимо законодателство

19.1. Ако Софтуерът е закупен в САЩ, Канада, Мексико, централна Америка, Япония или Тайван, настоящото Лицензионно споразумение се управлява в съответствие със законите на щата Калифория, САЩ. Всички спорове, които биха могли да възникнат във връзка с настоящото Лицензионно споразумение и/или СОФТУЕРА се решават във федералните и щатски съдилища на Аламеда или Санта Клара, Калифорния.

19.2 Ако СОФТУЕРЪТ е закупен в Австрия, Белгия, Дания, Финландия, Франция, Германия, Гърция, Ирландия, Италия, Люксембург, Холандия, Португалия, Испания, Швеция и Обединеното кралство или коя да е страна, член на Европейския съюз, която не се споменава в член 19.3 или 19.4 на настоящото Лицензионно споразумение или в Швейцария, Норвегия, Исландия или Лихтенщайн, споразумението ще бъде управлявано в съответствие с приложимото законодателство на Република Германия, Мюнхен и всички спорове по него ще бъдат разрешавани от компетентните съдилища на Мюнхен.

19.3. Ако СОФТУЕРЪТ е закупен в Русия, Беларус, Казахстан или коя да е страна от CIS, освен Украйна и Молдова, или ако софтуерът е закупен в Латвия, Литва или Естония, настоящото Лицензионно споразумение ще бъде управлявано в съответствие с приложимото законодателство в Руската Федерация.

19.4. Ако СОФТУЕРЪТ е закупен в Албания, Босна и Херцеговина, България, Хърватия, Кипър, Република Чехия, Унгария, Израел, Македония, Малта, Полша, Румъния, Словакия, Словения, Турция, Сърбия, Монтенегро, Украйна или Молдова, настоящото Лицензионно споразумение се управлява в съответствие с приложимото законодателство на Украйна.

19.5 В случай на прилагане на член 19.3 и ако сте юридическо лице или частен предприемач, всички спорове по лицензионното споразумение се решават в съдилищата на Москва, Руска федерация. В случай на прилагане на член 19.3 и ако сте физическо лице, всички спорове по лицензионното споразумение се решават в съдилищата на Люблински, Москва, Руска федерация.

19.6. В описаните в членове 19.1-19.4 случаи настоящото Лицензионно споразумение няма да бъде управлявано в конфликт със законите или разпоредбите на Конвенцията за договорите в международната търговия на Обединените нации при изрично указване.

19.7 Ако СОФТУЕРЪТ е закупен в страна, която се различава от указаните в членове 19.1 - 19.4, настоящото Лицензионно споразумение ще бъде управлявано в съответствие с приложимите закони на страната, в която е закупен.

20. Разни

20.1 Ако сте придобили СОФТУЕРА чрез Интернет (включително версии "NRF" и/или "Надграждане") ABBYY поема задължението да предостави печатни материали, включващи и Ръководство на потребителя.

20.2. ABBYY гарантира, че цялата подадена от Вас лична информация, свързана с инсталирането и регистрирането на СОФТУЕРА ще бъде сортирана и използвана само от ABBYY Group.

20.3. ABBYY гарантира, че цялата подадена от Вас лична информация, свързана с инсталирането и регистрирането на СОФТУЕРА ще бъде сортирана и използвана само от ABBYY.

20.4 С настоящото приемате, че снемате отговорността от ABBYY във връзка с произволни рекламации, задължения, загуби, действия и щети, включително всички такси за адвокати, които биха могли да възникнат или са свързани със СОФТУЕРА.

21. Използване от правителството

21.1. При използване на СОФТУЕРА от правителството на САЩ или коя да е правителствена агенция на САЩ, ще бъдат прилагани следните допълнителни условия: (1) Компютърният софтуер с ограничения се дефинира в клаузата за Права върху общите данни на Разпоредби 52.227-14 за федерално придобиване; и (2) всяко използване, дублиране или разгласяване от Правителството е обект на ограниченията на подраздел (c)(1)(ii) на Клаузата за права върху техническите данни и компютърния софтуер на DFARS 252.227-7013.

22 Общи разпоредби

22.1 Ако някоя част от настоящото Лицензионно споразумение бъде счетена за остаряла или неприемлива, това няма да окаже влияние върху баланса на Лицензионното споразумение, което остава валидно и в сила по отношение на останалите условия. Настоящото Лицензионно споразумение не е в противоречие със законовите права на страните-потребители.


Свойства на документ

Свойствата на документ съдържат информация относно документ (разширено заглавие на документа, автор, тема, ключови думи, и т.н.). Свойствата на документ могат да се използват за сортиране на файлове. Документите могат да бъдат търсени по свойства. За да добавите или промените свойства на документ:

  1. Изберете Инструменти>Опции... и щракнете раздел Документ.
  2. Въведете желаната информация в полетата Свойства на документ.