ABBYY FineReader'a Giriş

Bu bölümde ABBYY FineReader ve özellikleri hakkında genel bilgi sunulmaktadır.

Bölüm İçeriği

  • ABBYY FineReader nedir?
  • ABBYY FineReader 9.0'daki Yeni Özellikler


ABBYY FineReader nedir?

ABBYY FineReader , yazdırılan belgeler ile PDF belgelerini ve belge görüntülerini düzenlenebilir bilgisayar dosyalarına dönüştürmek için tasarlanan bir Optik Karakter Tanıma (OCR) uygulamasıdır.

ABBYY FineReader özellikleri

Hızlı ve doğru tanıma

  • ABBYY FineReader, tek bir düğmeyi tıklatarak düzenlenebilir bir elektronik belge elde etmenize olanak sağlar. Sonuç almak için tüm gelişmiş seçenekleri ve işlevleri öğrenmeniz gerekmez. Programda tüm temel tarama, dönüştürme ve tanıma senaryolarını kapsayan bir dizi dahili otomatik görev yer almaktadır.
  • ABBYY FineReader hemen hemen tüm yazı tiplerinde yazdırılmış metinleri tanır ve yazdırma hatalarına karşı toleranslıdır.
  • Microsoft Office ile entegrasyon belgeleri doğrudan Microsoft Word, Microsoft Excel veya Microsoft Outlook'tan tanımanıza olanak sağlar.
  • ABBYY FineReader kağıt ve PDF belgeleri üzerindeki Web bağlantıları, e-posta adresleri, üst başlıklar ve alt başlıkları algılar ve bunları ortaya çıkan elektronik metinlerde yeniden oluşturur.

Kullanım kolaylığı

  • ABBYY FineReader'ın düzenli ve kullanımı kolay arabirimi, uygulamanın temel özelliklerini çok kısa sürede en iyi şekilde öğrenmenize imkan sağlar.
  • Programın arabirimi büyük ölçüde özelleştirilebilir. Pencerelerin boyutunu ve yerini değiştirerek, renk şemalarını seçerek ve araç çubukları ile diğer arabirim öğelerini özelleştirerek çalışma alanını ayarlayabilirsiniz.
  • Esnek ayarlar büyük belgelerle çalışmayı daha hızlı ve kolay hale getirir: Tüm belgenin tanınması yerine yalnızca seçilen sayfaların tanınması yönünde seçim yapabilirsiniz. Ayrıca, çıkış dosyasının boyutunu denetleyebilirsiniz.
  • Programın özellikleri kullanım kılavuzunda ayrıntılı olarak belirtilmiştir; burada ayrıca standart olmayan veya zor belge dönüştürme durumları hakkında da talimat ve ipucu yer almaktadır.


ABBYY FineReader 9.0'daki Yeni Özellikler

Üründe yapılan belli başlı iyileştirmeleri ve yeni özellikleri aşağıda bulabilirsiniz. Yalnızca ABBYY FineReader 9.0 Corporate Edition ve ABBYY FineReader 9.0 Site License Edition'da bulunan özellikler gerektiği şekilde işaretlenmiştir.

Akıllı belge işleme

  • Özel Belge OCR teknolojisi

    ABBYY FineReader, birden çok sayfadan oluşan belgeleri sayfa sayfa değil bütün olarak incelemek üzere ABBYY'nin ileri Belge OCR teknolojisini kullanmaktadır. Bu yaklaşımın avantajı, yalnızca orijinal metnin ve sütunların değil, sayfa başlıklarının, sayfa altlıklarının, yazı tiplerinin, stillerin, dipnotların ve numaralı tablo ile resim başlıklarının korunmasıdır. Sonuç olarak ortaya çıkan elektronik sürüm kolayca düzenlenebilir ve yeniden kullanılabilir.

  • Eşleşen yazı tipleri ve stiller

    Yazı tipi tanıma modülünde önemli değişiklikler yapılmıştır. Bu modül artık orijinal belgede kullanılan yazı tiplerini tespit eder ve bilgisayarınızdaki yazı tipleri arasından en iyi eşleşmeleri bulur.

  • Birden çok dilde tanıma

    Bu yeni sürüm 179 tanıma dilini içerir.

Kullanım kolaylığı

  • Belge dillerini otomatik algılama

    Artık belgeleriniz için tanıma dillerini manuel olarak seçmeniz gerekmez. ABBYY FineReader, belgenizde kullanılan dilleri tespit etmek için gelişmiş algoritmalar kullanır ve sizi OCR başlamadan önce bunları belirleme zahmetinden kurtarır.

  • İyileştirilmiş arabirim

    Kullanıcı arabirimi daha samimi ve kullanışlı hale getirilirken pencereleri, araç çubuklarını, klavye kısayollarını ve tarama, OCR ve kaydetme seçeneklerini özelleştirme esnekliği sunulmaktadır. Yeni etkileşimli ipuçları, tanınan metni içeren düzenlenebilir bir belgeye hızla erişmenizi sağlar.

  • Yeni dahili otomatik görevler

    ABBYY FineReader 9.0'da yer alan otomatik görevler PDF belgelerinizi, görüntülerinizi, görüntülerinizi, dijital fotoğraflarınızı veya taranan kağıt belgelerinizi hızla Microsoft Word belgesine, Microsoft Excel çalışma sayfasına veya PDF dosyasına dönüştürmenize olanak sağlar. Otomatik görevlerden herhangi birini tek bir fare tıklamasıyla başlatabilirsiniz:

    - Hızlı Görevler penceresinden

    - Başlat>Programlar>ABBYY FineReader 9.0'dan

    - dosyanın kısayol menüsünden

  • OCR'ı diğer uygulamalardan çalıştırma

    Artık belgelerinizi yalnızca Microsoft Word'den değil Microsoft Excel ve Microsoft Outlook'tan da tanıyabilirsiniz.

  • Çok çekirdekli işlemci desteği

    Çok çekirdekli işlemciler giderek daha yaygın kullanılmaya başlamıştır. ABBYY FineReader 9.0, çok çekirdekli işlemcinizin özelliklerinden yararlanarak sisteminizi yavaşlatmadan bir defada çok sayıda işlem adımını tamamlamanıza olanak sağlamaktadır.

PDF/A, DjVu, DOCX ve XLSX desteği

  • PDF/A

    Artık belgelerinizi genel olarak arşiv ve kitaplıklarda uzun dönemli depolamada kullanılan bir biçim olan PDF/A biçiminde kaydedebilirsiniz.

  • DjVu

    DjVu, çok yaygın kullanıma sahip bir e-kitap biçimidir. ABBYY FineReader, DjVu dosyalarından metin alıp kendi tercih ettiğiniz düzenlenebilir bir biçimde kaydetmenizi mümkün kılmaktadır.

  • DOCX ve XLSX

    Microsoft Office 2007 ile entegrasyon, tanınan belgeleri DOCX ve XLSX biçiminde kaydetmenize olanak sağlamaktadır.

Profesyonel özellikler

  • Yasal metinlerle çalışma

    ABBYY FineReader 9.0, özel olarak yasal belgeler için tasarlanan ve orijinalin birebir kopyasını oluşturmanıza olanak sağlayan bir tanıma teknolojisi içermektedir.

  • 508. Bölüme Uygunluk

    ABBYY FineReader 9.0, özelleştirilebilir klavye kısayolları ve sihirbazlar, okuması kolay ekran okuyucular, işlem bittiğinde bip sesi, varsayılan olarak ekranın genişliğine ölçeklenen metin ve 508. Bölüme Uygunluk gibi bir dizi erişilebilirlik özelliği sunmaktadır.

ABBYY Hot Folder & Scheduling ile e-posta mesajlarını işleme
(yalnızca ABBYY FineReader 9.0 Corporate Edition ve ABBYY FineReader 9.0 Site License Edition'da)

Artık size e-posta ile gönderilen görüntüleri işleyebilirsiniz. Bu özellik MFP veya faksla doğrudan posta kutunuza gönderilen mesajları işlemenizi kolaylaştırmaktadır.

Windows Vista Onaylı

ABBYY FineReader 9.0, resmi olarak Microsoft Windows Vista aygıtları ve yazılımları için onaylanmıştır. Windows Vista Onaylı logosu, programın Microsoft Windows Vista işletim sisteminin gelişmiş özellikleri ile uyumluluğu garanti eder.


ABBYY FineReader 9.0'da Çalışma

Bu bölümde, kağıdınızın veya PDF belgenizin üstünde düzenleme yapılabilen elektronik sürümünü ABBYY FineReader 9.0'ı kullanarak elde etme ile ilgili talimatları bulabilirsiniz.

Bölüm İçeriği

  • Adım Adım ABBYY FineReader 9.0
    • Belge Görüntüleri Elde Etme
    • Optik Karakter Tanıma
    • Tanınan Metni Denetleme ve Düzenleme
    • Tanınan Metni Kaydetme
  • Kağıt Belgeleri Microsoft Word Belgelerine Dönüştürme
  • Görüntüleri veya PDF Belgelerini Microsoft Word Belgelerine Dönüştürme
  • Kağıt Belgeleri Microsoft Excel Çalışma Sayfalarına Dönüştürme
  • PDF Belgesi Oluşturmak için Kağıt Belgeleri Tarama
  • Dijital Fotoğrafları Microsoft Word Belgelerine Dönüştürme
  • Görüntüleri Tarama ve Kaydetme
  • ABBYY FineReader'ı Başka Bir Programdan Çalıştırma


Adım Adım ABBYY FineReader 9.0

Bir kağıdı veya PDF belgesini düzenlenebilir dosyaya dönüştürmek için dört basit adım yeterlidir. Belgenizin bir görüntüsünü almanız, OCR işlemi yapmanız, sonuçları denetlemeniz ve belgeyi tercih ettiğiniz düzenlenebilir bir biçimde kaydetmeniz gerekir.

  • Belge Görüntüleri Alma
  • Optik Karakter Tanıma
  • Tanınan Metni Denetleme ve Düzenleme
  • Tanınan Metni Kaydetme


Belge Görüntüsü Alma

OCR işlemini gerçekleştirmek için ABBYY FineReader'a belgenizin bir görüntüsü gerekir. Şunları yapabilirsiniz:

  • Kağıt belgenizi tarayabilirsiniz
  • Mevcut görüntü dosyalarını veya PDF belgelerini açabilirsiniz
  • Kağıt belgenizin fotoğrafını çekebilirsiniz
Kağıt Belgeleri Tarama Görüntü Dosyalarını ve PDF Belgelerini Açma Belgelerin Dijital Fotoğraf Makinesi ile Fotoğrafını Çekme

  1. Tarayıcınızın bağlı ve açık olduğundan emin olun.

    Doğru ayarlandığından emin olmak için tarayıcınızın belgelerine bakın. Tarayıcınızla birlikte verilen yazılımı yükleyin. Bazı tarayıcı modellerinin bilgisayarınız açılmadan önce açılması gerekir.

  2. Belgenizi yüzü aşağıya bakacak şekilde tarayıcıya yerleştirin.
  3. ABBYY FineReader'da Tara'yı tıklatın veya Dosya menüsünde Sayfaları Tara…'yı seçin.

    Bir süre sonra ABBYY FineReader ana penceresinde taranan sayfanın bir görüntüsü çıkar.

İpucu: Ofis belgeleri en iyi 300 dpi'de taranır.

Kağıt belgesinin kalitesi ve seçilen tarama seçenekleri OCR'nın kalitesini büyük ölçüde etkiler. Düşük kalitedeki görüntüler güvenilir bir şekilde algılanmayabilir.
Doğru tarama seçeneklerini seçme konusunda daha fazla bilgi almak için bkz.Kağıt Belgeler ve OCR Kalitesi ve Görüntü Elde Etme.

Belgenizi taradıktan veya fotoğrafını çektikten sonra görüntüyü ABBYY FineReader'da açabilirsiniz (desteklenen biçimlerin tam listesi için bkz. Desteklenen Görüntü Biçimleri). PDF dosyaları görüntü gibi açılabilir.

Bir görüntü dosyasını veya PDF belgesini açmak için aşağıdakilerden birini yapın:

  • ABBYY FineReader'da Aç'ı tıklatın veya Dosya menüsünde PDF Dosyasını/Görüntüsünü Aç… öğesini seçin.

    Görüntü Aç iletişim kutusunda bir veya daha fazla görüntü seçin. Görüntüler Belge penceresinde küçük resim olarak görüntülenir. FineReader belgesi ve yapısı hakkında ayrıntılı bilgi için bkz. ABBYY FineReader Belgesi.

  • Windows Explorer'da açmak istediğiniz görüntü dosyasını sağ tıklatın ve ardından kısayol menüsünde ABBYY FineReader ile aç'ı seçin.
  • Microsoft Outlook'ta açmak istediğiniz görüntü içeren e-posta mesajını veya PDF eklerini seçin ve ardından araç çubuğunda [image] öğesini tıklatın. Açılan iletişim kutusunda bir dosya seçin.
  • Microsoft Outlook veya Windows Explorer'da açmak istediğiniz görüntü dosyasını ABBYY FineReader ana penceresine sürükleyin. Görüntü geçerli ABBYY FineReader belgesine eklenir.

Not: PDF dosyasının yazarı PDF dosyasına erişimi kısıtlayabilir. Örneğin, yazar dosyasını parola ile koruyabilir veya metin ve grafik çıkarma gibi belirli özelliklere kısıtlama getirebilir. Kısıtlanan bu özelliklere erişmek yazarın telif haklarını ihlal etmek anlamına geleceğinden, ABBYY FineReader bu tür dosyaları açmak için sizden parola girmenizi isteyecektir.

ABBYY FineReader, dijital fotoğraf makinesi ile çekilen resimlerde OCR işlemi yapabilir.

  1. Belgenizin bir resmini çekin.

Not: OCR işleminin başarılı olabilmesi için iyi kalitede fotoğraf gerekir.
Doğru çekim modunu seçme konusunda öneri için Belgelerin Fotoğrafını Çekme konusuna bakın.

  2. Fotoğrafı sabit diskinize kaydedin.
  3. ABBYY FineReader'da Aç düğmesini tıklatın veya Dosya menüsünde PDF Dosyasını/Görüntüsünü Aç… öğesini seçin.


Optik Karakter Tanıma

ABBYY FineReader, belge görüntülerini düzenlenebilir metne dönüştürmek için Optik Karakter Tanıma teknolojilerini kullanmaktadır. OCR işlemi yapmadan önce program görüntüyü inceler ve metin, resim, tablo ile barkod içeren alanları algılar.
Alanlar hakkında daha fazla bilgi almak için bkz. Alan Çizme ve Ayarlama.

ABBYY FineReader belgesine yeni sayfa eklediğinizde program, geçerli belge ayarlarını kullanarak bunların üzerinde otomatik olarak OCR işlemi yapar.

İpucu: Seçenekler iletişim kutusunun (Araçlar>Seçenekler…) 1. Tara/Aç sekmesinde yeni eklenen görüntülerin otomatik inceleme ve OCR işlemini kapatabilirsiniz.

OCR kalitesi doğru OCR seçeneklerinin ayarlanmasına bağlıdır: tanıma dilleri, yazdırma türü ve okuma modu.
Ayrıntılı bilgi için bkz. OCR Kalitesini Artırma İpuçları.

Görüntüde alanları manuel olarak çizdiyseniz veya Seçenekler iletişim kutusunda (Araçlar>Seçenekler…) aşağıdaki seçeneklerden herhangi birini değiştirdiyseniz OCR işlemini manuel olarak başlatın:

  • Belge sekmesindeki belge dilleri
  • Belge sekmesindeki belge yazdırma türü
  • 2. Oku sekmesindeki OCR seçenekleri
  • Gelişmiş sekmesindeki yazı tipi eşleştirme

OCR işlemini manuel olarak başlatmak için:

  • Görüntü penceresinde Oku düğmesini tıklatın veya
  • Belge menüsünde Belgeyi Oku öğesini seçin.

İpucu: Oku düğmesinin tıklatılması seçilen görüntü için OCR işlemini başlatır. Geçerli ABBYY FineReader belgesinde tüm sayfalarda OCR işlemi yapmak için düğmenin sağındaki oku tıklatın ve Belgeyi Oku öğesini seçin.


Tanınan Metni Denetleme ve Düzenleme

Tanınan metin Metin penceresinde görüntülenir. Size kolaylık sağlamak üzere belirsiz karakterler vurgulanır. Metin penceresinde veya Yazım Denetimi iletişim kutusunda tanınan metin üzerinde düzeltmeler yapabilirsiniz.

Belirsiz bir karakteri görüntülemek için:

  1. Metin penceresinde görüntülemek istediğiniz belirsiz karakteri tıklatın.
    ABBYY FineReader otomatik olarak Görüntü penceresini orijinal belgede belirsiz karakterin olduğu konuma kaydırır. Yakınlaştır penceresinde ilgili bölüm görüntülenir ve belirsiz karakter dikdörtgen imleç ile belirtilir.
  2. Metin penceresinde gerekli değişiklikleri yapın.

Bu yöntem özellikle tanınan metni orijinal belge ile karşılaştırmanız gerektiğinde kullanışlıdır.

ABBYY FineReader'da belirsiz karakter içeren sözcükleri denetlemek için yerleşik bir yazım denetiminden yararlanabilirsiniz (Araçlar>Yazım Denetimi…). .
İletişim kutusu hakkında ayrıntılı açıklama için bkz. Yazım Denetimi.

ABBYY FineReader, aynı zamanda tanınan metnin biçimlendirmesini ayarlamanızı sağlar.

Temel biçimlendirme işlemleri için Metin penceresinin üstündeki araç çubuğunda bulunan düğmeleri kullanın. Belgede kullanılan stilleri değiştirmek için Metin penceresinde bir yeri sağ tıklatın ve ardından kısayol menüsünde Özellikler'i seçin.

Not: ABBYY FineReader belge üzerinde OCR işlemi yaptığında, belge genelinde kullanılan stilleri otomatik olarak algılar. Algılanan tüm stiller Metin Özellikleri panelinde görüntülenir (paneli görünür hale getirmek için Metin penceresinde bir yeri sağ tıklatın ve kısayol menüsünde Özellikler'i seçin). Stillerin ayarlanması, tüm metnin biçimlendirmesini etkiler. RTF, DOC, WordML ve DOCX biçimlerinde kaydettiğinizde tüm stiller korunur.

Stiller hakkında daha fazla bilgi için bkz. Stilleri Kullanma.


Tanınan Metni Kaydetme

Tanınan metin bir dosyaya kaydedilebilir, istediğiniz bir uygulamaya gönderilebilir, Panoya kopyalanabilir veya desteklenen kayıt modlarından birinde e-posta ile gönderilebilir. Tüm ABBYY FineReader belgesini veya yalnızca seçilen sayfaları kaydedebilirsiniz.

Önemli! Kaydet'i tıklatmadan önce doğru kaydetme seçeneğini seçmeyi unutmayın.

Tanınan metni kaydetmek için:

  1. Metin penceresinde Kaydet düğmesinin sağındaki oku tıklatın ve açılan menüde gerekli komutu seçin.

  2. Metin menüsünün üstündeki aşağıya açılan listede:

    • Belge kayıt biçimi
      Biçimleri ve seçenekleri kaydetme hakkında daha fazla bilgi için bkz. Sonuçları Kaydetme.

    • Kaydetme seçenekleri

      1. Tam kopya
        Birebir orijinal ile aynı şekilde biçimlendirilen bir belge ortaya çıkar.

        Bu seçenek, tanıtım broşürleri gibi karmaşık düzene sahip belgeler için önerilir. Ancak, bu durumda metinde ve çıkış belgesinin biçimlendirmesinde yalnızca küçük değişiklikler yapabilirsiniz.

      2. Düzenlenebilir kopya
        Orijinal ile hemen hemen aynı görünüme sahip bir belge oluşturabilirsiniz. Çıkış belgesi kolayca düzenlenebilir.
      3. Biçimlendirilmiş metin
        Yazı tipi, yazı tipi boyutları ve paragraflar korunur, ancak sayfadaki nesnelerin tam yeri ve boşluklar korunmaz. Sonuç olarak elde edilen metin sola hizalanmış olur.
      4. Düz metin
        Biçimlendirilmiş metin ile aynıdır, ancak yazı tipi büyüklükleri korunmaz.
      5. Seçenekler…
        Seçenekler iletişim kutusunun 3. Kaydet sekmesini açar; burada kaydetme biçiminde kullanabileceğiniz ek seçenekleri seçebilirsiniz.

    Önemli! Kullanabileceğiniz seçenekler seçtiğiniz kayıt biçimine bağlı olarak değişiklik gösterir.

  3. Kaydet düğmesini tıklatın.

Not: ABBYY FineReader, orijinal görüntülerin yanı sıra tanınan metni de kaydetmenize olanak sağlar.
Ayrıntılı bilgi için bkz. Görüntüleri Tarama ve Kaydetme.


Kağıt Belgeleri Microsoft Word Belgelerine Dönüştürme

ABBYY FineReader, dakikalar içinde kağıt belgelerinizi Microsoft Word dosyalarına dönüştürmenize olanak sağlar.

Önemli! Bu otomatik görevin çalıştırılabilmesi için bilgisayarınızda Microsoft Word yüklü olmalıdır.

  1. ABBYY FineReader'ı başlatın.

  2. Belge penceresinde seçilen tanıma dillerinin belgenizin dillerine karşılık geldiğinden emin olun.
    Ayrıntılı bilgi için bkz. Belge Dilleri.

  3. Hızlı Görevler iletişim kutusunda Microsoft Word'e Tara öğesini seçin.

    Dönüştürme işlemi başlar (geçerli program ayarları kullanılır).

  4. Bir süre sonra tanınan metni içeren yeni bir Microsoft Word belgesi açılır.

Bazı program ayarlarını değiştirmek isteyebilirsiniz (örneğin, kaydetme seçenekleri). Bu durumda önce gerekli değişiklikleri yapın ve ardından Microsoft Word'e Tara otomatik görevini çalıştırın.

Not: Her işlem adımını manuel olarak ayarlayarak ve çalıştırarak Microsoft Word belgesi de elde edebilirsiniz.
Ayrıntılı bilgi için bkz. Adım Adım ABBYY FineReader 9.0.

İpucu: ABBYY FineReader'ı yüklediğinizde, program Microsoft Office uygulamalarıyla entegre hale getirilebilir ve Microsoft Word içinden bir kağıt belgeyi taramanıza ve tanımanıza olanak sağlar.
Ayrıntılı bilgi için bkz. ABBYY FineReader'ı Başka Bir Programdan Çalıştırma.


Görüntüleri veya PDF Belgelerini Microsoft Word Belgelerine Dönüştürme

PDF, e-postayla belge gönderme, Web'de yayımlama ve belge arşivleme amacıyla yaygın olarak kullanılan bir biçimdir. ABBYY FineReader, PDF belgelerini düzenlenebilir Microsoft Word dosyalarına dönüştürebilir.

Önemli! Bu otomatik görevin çalıştırılabilmesi için bilgisayarınızda Microsoft Word yüklü olmalıdır.

  1. ABBYY FineReader'ı Başlatma

  2. Belge penceresinde seçilen tanıma dillerinin belgenizin dillerine karşılık geldiğinden emin olun.
    Ayrıntılı bilgi için bkz. Belge Dilleri.
  3. Hızlı Görevler iletişim kutusunda PDF/GörüntüIeri Microsoft Word'e Dönüştür öğesini seçin.
  4. Görüntü Aç iletişim kutusunda dönüştürmek istediğiniz dosyaları seçin.

    Dönüştürme işlemi başlar (geçerli program ayarları kullanılır).

  5. Bir süre sonra yeni bir Microsoft Word belgesi açılır. Bu belge tanınan metni içerir.

Bazı program ayarlarını değiştirmek isteyebilirsiniz (örneğin, kaydetme seçenekleri). Bu durumda önce gerekli değişiklikleri yapın ve ardından PDF/GörüntüIeri Microsoft Word'e Dönüştür otomatik görevini çalıştırın.

Not: Her işlem adımını manuel olarak ayarlayarak ve çalıştırarak Microsoft Word belgesi de elde edebilirsiniz.
Ayrıntılı bilgi için bkz. Adım Adım ABBYY FineReader 9.0.

İpucu: ABBYY FineReader'ı yüklediğinizde, program Microsoft Office uygulamalarıyla entegre hale getirilebilir ve Microsoft Word içinden görüntüleri açabilmenizi ve PDF belgelerini dönüştürebilmenizi sağlar.
Ayrıntılı bilgi için bkz. ABBYY FineReader'ı Başka Bir Programdan Çalıştırma.


Kağıt Belgeleri Microsoft Excel Çalışma Sayfalarına Dönüştürme

Kağıt belgeye dayalı bir çalışma sayfasını manuel olarak yeniden oluşturmak yorucu ve zaman alıcı olabilir. ABBYY FineReader, kağıt tablolarınızı Microsoft Excel çalışma sayfalarına hızla ve zahmetsizce dönüştürmenize olanak sağlar.

Önemli! Bu otomatik görevin çalıştırılabilmesi için bilgisayarınızda Microsoft Excel'in yüklü olması gerekir.

  1. ABBYY FineReader'ı Başlatma
  2. Belge penceresinde seçilen tanıma dillerinin belgenizin dillerine karşılık geldiğinden emin olun.
    Ayrıntılı bilgi için bkz. Belge Dilleri.
  3. Hızlı Görevler iletişim kutusunda Microsoft Excel'e Tara öğesini seçin.

    Dönüştürme işlemi başlar (geçerli program ayarları kullanılır).

  4. Bir süre sonra tanınan metni içeren yeni bir Microsoft Excel belgesi açılır.

Bazı program ayarlarını değiştirmek isteyebilirsiniz (örneğin, kaydetme seçenekleri). Bu durumda önce gerekli değişiklikleri yapın ve ardından Microsoft Excel'e Tara otomatik görevini çalıştırın.

Not: Her işlem adımını manuel olarak ayarlayarak ve çalıştırarak da Microsoft Excel çalışma sayfasını elde edebilirsiniz.
Ayrıntılı bilgi için bkz. Adım Adım ABBYY FineReader 9.0.

İpucu: ABBYY FineReader'ı yüklediğinizde, program Microsoft Office uygulamalarıyla entegre hale getirilebilir ve Microsoft Excel içinden bir kağıt belgeyi taramanıza ve tanımanıza olanak sağlar.
Ayrıntılı bilgi için bkz. ABBYY FineReader'ı Başka Bir Programdan Çalıştırma.


PDF Belgesi Oluşturmak için Kağıt Belgeleri Tarama

ABBYY FineReader, kağıt belgelerinizi PDF dosyalarına dönüştürmenize olanak sağlar.

Önemli! Bu otomatik görevin çalıştırılabilmesi için bilgisayarınızda bir PDF görüntüleme uygulamasının yüklü olması gerekir.

  1. ABBYY FineReader'ı başlatın.
  2. Belge penceresinde seçilen tanıma dillerinin belgenizin dillerine karşılık geldiğinden emin olun.
    Ayrıntılı bilgi için bkz. Belge Dilleri.
  3. Hızlı Görevler iletişim kutusunda PDF'e Tara öğesini seçin.

    PDF oluşturma işlemi başlar (geçerli program ayarları kullanılır).

  4. Bir süre sonra yeni bir PDF belgesi açılır. Bu belge kağıt orijinalinizin metnini içerir.

Bazı program ayarlarını değiştirmek isteyebilirsiniz (örneğin, kaydetme seçenekleri). Bu durumda önce gerekli değişiklikleri yapın ve ardından PDF'e Tara otomatik görevini çalıştırın.

Her işlem adımını manuel olarak ayarlayarak ve çalıştırarak bir PDF belgesi de elde edebilirsiniz.
Ayrıntılı bilgi için bkz. Adım Adım ABBYY FineReader 9.0.

İpucu: Taranan belgenizi PDF biçiminde kaydederken belgenizi izinsiz şekilde açılmaya, yazdırılmaya veya düzenlemeye karşı korumak için parola ayarlayabilirsiniz.
Ayrıntılı bilgi için bkz. PDF Güvenlik Ayarları.


Dijital Fotoğrafları Microsoft Word Belgelerine Dönüştürme

ABBYY FineReader, belgelerinizin dijital fotoğraflarını Microsoft Word dosyalarına dönüştürmenize olanak sağlar.

Önemli! Bu otomatik görevin çalıştırılabilmesi için bilgisayarınızda Microsoft Word yüklü olmalıdır.

  1. ABBYY FineReader'ı Başlatma
  2. Belge penceresinde seçilen tanıma dillerinin belgenizin dillerine karşılık geldiğinden emin olun.
    Ayrıntılı bilgi için bkz. Belge Dilleri.
  3. Hızlı Görevler iletişim kutusunda Fotoğrafı Microsoft Word'e Dönüştür öğesini seçin.
  4. Aç iletişim kutusunda dönüştürmek istediğiniz fotoğrafları seçin.

    Dönüştürme işlemi başlar (geçerli program ayarları kullanılır).

  5. Bir süre sonra yeni bir Microsoft Word belgesi açılır. Bu belge tanınan metni içerir.

Bazı program ayarlarını değiştirmek isteyebilirsiniz (örneğin, kaydetme seçenekleri). Bu durumda önce gerekli değişiklikleri yapın ve ardından Fotoğrafı Microsoft Word'e Dönüştür otomatik görevini çalıştırın.

Not: Her işlem adımını manuel olarak ayarlayarak ve çalıştırarak Microsoft Word belgesi de elde edebilirsiniz.
Ayrıntılı bilgi için bkz. Adım Adım ABBYY FineReader 9.0.

İpucu: ABBYY FineReader'ı yüklediğinizde, program Microsoft Office uygulamalarıyla entegre hale getirilebilir ve Microsoft Word içinden fotoğrafları açabilmenizi ve tanımanızı sağlar.
Ayrıntılı bilgi için bkz. ABBYY FineReader'ı Başka Bir Programdan Çalıştırma.


Görüntüleri Tarama ve Kaydetme

ABBYY FineReader, tanınan metnin yanı sıra kaynak görüntüleri de kaydetmenize olanak sağlar.
Desteklenen görüntü kaydetme biçimlerinin tam listesi için bkz. Desteklenen Görüntü Biçimleri.

  1. ABBYY FineReader'ı başlatın.
  2. Hızlı Görevler iletişim kutusunda Görüntü Dosyasına Tara öğesini seçin.

    Görüntü oluşturma işlemi başlar (geçerli program ayarları kullanılır).

Görüntüleri manuel olarak da alıp kaydedebilirsiniz.

  1. Kağıt belgelerinizi tarayın.
    Elde edilen görüntüler geçerli ABBYY FineReader belgesine eklenir.
    Ayrıntılı bilgi için bkz. Belge Görüntüsü Elde Etme.
  2. Dosya menüsünde Görüntüleri Kaydet…
    öğesini seçin. Ayrıntılı bilgi için bkz. Sayfa Görüntüsünü Kaydetme.


ABBYY FineReader'ı Başka Bir Programdan Çalıştırma

ABBYY FineReader'ı yüklediğinizde program Microsoft Office uygulamaları ve Windows Explorer ile entegre edilebilir. Sonuç olarak, Microsoft Word, Microsoft Excel ve Microsoft Outlook araç çubuklarına ABBYY FineReader 9.0 düğmesi ve Windows Explorer kısayol menüsüne ABBYY FineReader ile aç öğesi eklenir. Entegrasyon, geleneksel Microsoft Office araçlarını kullanarak tanınan metni denetlemenizi, düzenlemenizi ve görüntüler ile PDF dosyalarını ABBYY FineReader'da doğrudan Windows Explorer'dan açmanızı sağlar.

Bir Microsoft Office uygulamasına bir belgede OCR işlemi yapmak için:

  1. Araç çubuğunda [image] düğmesini tıklatın.
  2. Açılan iletişim kutusunda doğru seçeneklerin seçildiğinden emin olun ve Başlat'ı tıklatın.

ABBYY FineReader başlatılır ve OCR işlemi tamamlandıktan sonra tanınan metin geçerli Microsoft Office uygulamasında açılır.

Görüntü veya PDF dosyalarını Windows Explorer'da açmak için:

  1. Windows Explorer'da açmak istediğiniz dosyayı sağ tıklatın.
  2. Kısayol menüsünde ABBYY FineReader ile aç komutunu seçin.
    Not: ABBYY FineReader, seçilen dosyanın biçimini desteklemezse komut görüntülenmez.

ABBYY FineReader açılır ve seçilen görüntü yeni ABBYY FineReader belgesine eklenir. Windows Explorer'da bir dosyayı sağ tıklattığınızda ABBYY FineReader 9.0 çalışıyor durumdaysa görüntü geçerli ABBYY FineReader belgesine eklenir.

Microsoft Office uygulamamın araç çubuğunda ABBYY FineReader düğmesini göremiyorum...

ABBYY FineReader düğmesinin Microsoft Office uygulamanızın araç çubuklarında görüntülenmesi için:

  • Araç çubuğunu sağ tıklatın ve kısayol menüsünde ABBYY FineReader 9.0 öğesini seçin.

Araç çubuğunun kısayol menüsünde ABBYY FineReader 9.0 öğesini görmezseniz bu, özel yükleme sırasında ABBYY FineReader'ın Microsoft Office uygulamaları ile entegre edilmemesini seçtiğiniz anlamına gelir.

ABBYY FineReader'ı Microsoft Office uygulamalarıyla entegre etmek için:

  1. Başlat>Ayarlar>Denetim Masası'na gidin ve Program Ekle veya Kaldır'ı çift tıklatın.
    Not: Microsoft Windows Vista'da aynı komut Programlar ve Özellikler'dir.
  2. Yüklü programlar listesinde ABBYY FineReader 9.0'ı seçin ve Değiştir'i tıklatın.
  3. Özel Kurulum iletişim kutusunda gerekli bileşenleri seçin.
  4. Kurulum programının talimatlarını uygulayın.


OCR Kalitesini Artırma

Bu bölümde, belirli tarama ve OCR ayarlarını seçmenizi gerektiren standart dışı belgelerde size yardımcı olacak pratik öneriler sunulmaktadır.

Bölüm İçeriği

  • Kağıt Belgenizin Bazı Özelliklerini Göz Önünde Bulundurma
  • Görüntü Elde Etme
  • OCR Kalitesini Artırma İpuçları
  • Tanınan Metni Denetleme ve Düzenleme
  • Sonuçları Kaydetme


Kağıt Belgenizin Bazı Özelliklerini Göz Önünde Bulundurma

OCR kalitesi büyük ölçüde kaynak görüntünün kalitesine bağlıdır. Bu bölümde, belgenizi taramaya başlamadan önce göz önünde bulundurmanız gereken bazı belge özellikleri listelenmektedir.

  • Yazdırma Türü
    Belge yazdırmak için çeşitli aygıtlar kullanılabilir. Nokta vuruşlu yazıcı, daktilo vb. kullanılarak yazdırılmış belgelerle karşılaşabilirsiniz. Bunlardan bazıları optimum sonucu almak için belirli OCR seçeneklerinin seçilmesini gerektirebilir. Bu bölümde doğru yazdırma türünü seçme önerileri sunulmaktadır.
  • Baskı Kalitesi
    OCR kalitesi, zaman zaman düşük baskı kalitesine bağlı olarak oluşan "düzensizlikten" büyük ölçüde olumsuz etkilenebilir. Bu bölümde düşük kalitedeki belgelerin taranması ile ilgili öneriler yer almaktadır.
  • Belge Dilleri
    Bir belge çeşitli dillerde yazılmış metin içerebilir. Bu programın güvenilirlik açısından belgede OCR için hangi dillerin kullanıldığını bilmesi gerekir. Bu bölümde tanıma dillerinin seçilmesi ile ilgili öneriler sunulmaktadır.


Yazdırma Türü

Nokta vuruşlu çıktı veya daktiloyla yazılmış metinleri tanıma işlemi sırasında OCR kalitesi doğru yazdırma türü seçilerek artırılabilir.

Çoğu belgede program yazdırma türünü doğru şekilde otomatik olarak algılar (Araçlar >Seçenekler…>Belge klasöründe bulunan Belge yazdırma türü altında Otomatik algıla ayarının seçilmesi gerekir). Ancak, gerekirse belgenizin yazdırma türünü manuel olarak seçebilirsiniz.

Daktiloyla yazılmış metin örneği. Tüm harfler eşit genişliktedir (örneğin "w" ve "a"yı karşılaştırın). Bu türdeki metinler için Daktilo ayarını seçin.
Nokta vuruşlu metin örneği. Karakter çizgileri noktalardan oluşmaktadır. Bu türdeki metinler için Nokta vuruşlu yazıcı ayarını seçin.

Not:

  • Daktiloyla yazılmış metin veya nokta vuruşlu çıktı metinlerinin tanıma işlemi tamamlandıktan sonra normal metinlerin tanınması için Otomatik algıla'i etkinleştirin.

  • Kod çıktıları tanınırken Belge yazdırma türü altında Boşluklu olarak biçimlendirilmiş düz metin olarak oku ayarını seçin.

    Bu durumda, sol girintiler boşluk olarak temsil edilirken her satır ayrı bir paragraf olarak oluşturulur ve orijinal paragraflar boş satırlarla ayrılır. Bu şekilde sonuçlar TXT biçiminde kaydedildiğinde elektronik sürüm kağıt orijinal gibi görünür.


Baskı Kalitesi

Düşük kalitedeki belgeler için özel tarama ayarları yapılması gerekebilir. Düşük baskı kalitesi kendisini sayfada "leke" (örn. rastgele siyah noktalar veya lekeler) veya bulanık ve dengeli dağılıma sahip olmayan harfler, eğik çizgiler, kaymış tablo kenarlıkları vb. olarak gösterir.
Bir örnek göster...

Faks | Gazete

Düşük kalitedeki belgeler en iyi gri tonlarında taranır. Gri tonlarında tarama yaparken, program en uygun parlaklık değerini otomatik olarak seçer.

Gri tonlarında renkli modda, taranan metinde harfler hakkında daha fazla bilgi korunur; bu şekilde orta ve düşük kalitedeki belgeler tanınırken daha iyi OCR sonuçları elde edilir. Görüntüyü Düzenle iletişim kutusundaki araçları kullanarak bazı yazdırma kusurlarını da düzeltebilirsiniz.
Ayrıntılı bilgi için bkz. Görüntüleri Düzenleme.


Belge Dilleri

ABBYY FineReader hem tek hem de çoklu dildeki (örn. hem İngilizce hem de Fransızca yazılmış) belgeleri tanır. Çoklu dildeki belgelerde birden çok tanıma dili seçmeniz gerekir.

Belge penceresindeki aşağıya açılan Belge Dilleri listesinde aşağıdakilerden birini seçin:

  • Otomatik seçim
    ABBYY FineReader, kullanıcı tanımlı diller listesinden otomatik olarak doğru dilleri seçer. Bu listeyi değiştirmek için:
    1. Diğer diller… öğesini seçin
    2. Açılan Dil Editörü iletişim kutusunda Aşağıdaki listeden otomatik olarak belge dillerini seçin öğesinin seçildiğinden emin olun.
    3. Belirle… düğmesini tıklatın.
    4. Açılan Dil Listesi iletişim kutusunda ihtiyacınız olan dilleri seçin.
  • Bir dil ve dil kombinasyonları
    Bir dil veya dil kombinasyonu seçin. Dil listesinde İngilizce, Almanca ve Fransızcanın yanı sıra söz konusu bilgisayarda en çok kullanılan diller yer alır.
  • Diğer diller… İhtiyacınız olan dil listede görünmüyorsa bu seçeneği seçin.

    Açılan Dil Editörü iletişim kutusunda Dilleri kendin belirle seçeneğini ve ardından yanlarındaki kutuları işaretleyerek ihtiyacınız olan dili veya dilleri seçin. Genellikle belirli bir dil kombinasyonunu kullanıyorsanız bu diller için yeni bir grup oluşturabilirsiniz.

Listede bir dili bulamazsanız bunun nedeni şunlardan biri olabilir:

  1. ABBYY FineReader kopyanız çevrimiçi bir mağazadan satın alınmış olabilir. Uygulamayı indirmek için gereken süreyi kısaltmak için çevrimiçi mağazalar üzerinden satılan dağıtım paketi yalnızca en yaygın kullanılan arabirimi ve tanıma dillerini içerir. Daha fazla dil indirmek için Start/Programs/ABBYY FineReader 9.0/Download Additional Languages'ı seçin ve programın talimatlarını uygulayın.
  2. Dil ABBYY FineReader tarafından desteklenmemektedir.
    Tanıma dillerinin eksiksiz listesini Desteklenen Diller altında bulabilirsiniz.
  3. Özel yükleme sırasında dil devre dışı bırakılmıştır.

    Tanıma dillerini yüklemek için...

    1. Başlat>Ayarlar>Denetim Masası'nı tıklatın ve ardından Program Ekle veya Kaldır'ı çift tıklatın.
    2. Yüklü programlar listesinde ABBYY FineReader 9.0'ı seçin ve Değiştir'i tıklatın.
    3. Özel Kurulum iletişim kutusunda yüklenmesini istediğiniz dilleri seçin.
    4. Kurulum programı talimatlarını uygulayın.
      Not: Program sizden bir hedef klasör seçmenizi istediğinde ABBYY FineReader'ı yüklediğiniz klasörün yolunu belirtin.


Görüntü Elde Etme

OCR kalitesi görüntü kalitesine bağlıyken görüntü kalitesi de kağıt belgeyi tararken kullanılan tarama ayarlarına bağlıdır.

  • Tarama Arabirimi Seçme
    ABBYY FineReader arabirimini ve tarayıcı sürücüsü arabirimini kullanarak tarama ve ikisi arasında nasıl geçiş yapılacağı ile ilgili daha fazla bilgi.
  • Yazı Tipi Çok Küçük
  • Parlaklığı Ayarlama
  • Görüntü Çözünürlüğünü Ayarlama
  • Yan Yana Sayfaları Tarama
  • Metin Çizgilerini Düzeltme
  • Belgelerin Fotoğrafını Çekme
    Bu bölüm size dijital fotoğraf makinenizi ayarlama ve belgenizin OCR için uygun bir görüntüsünü elde etme konusunda yardımcı olacaktır.
  • Görüntü Boyutunu Küçültme


Tarama Arabirimi Seçme

ABBYY FineReader tarayıcı ile iki şekilde iletişim kurabilir:

  • ABBYY FineReader arabirimi üzerinden

    Bu durumda, tarama seçenekleri çözünürlük, parlaklık ve renkli modu belirtebileceğiniz ABBYY FineReader iletişim kutusunda seçilir. Ayrıca aşağıdaki seçenekler mevcuttur:

    1. Otomatik belge besleyici olmadan birden çok sayfadan oluşan belgeleri tarama
    2. Dupleks tarama (tarayıcı tarafından destekleniyorsa)
Not: Bazı tarayıcı modellerinde ABBYY FineReader arabirimini kullan seçeneği kullanılamayabilir.

  • Tarayıcının TWAIN veya WIA sürücüsü üzerinden

    Bu durumda, tarama seçenekleri tarayıcı sürücüsü tarafından sağlanan iletişim kutusunda seçilir. İletişim kutusu ve bileşenleri tarayıcınızın teknik belgelerinde açıklanmaktadır.

    Önemli! Doğru ayarlandığından emin olmak için tarayıcınızın belgelerine bakın. Tarayıcınızla birlikte verilen yazılımı yükleyin.

Varsayılan olarak ABBYY FineReader tarama arabirimi kullanılır.

Modlar arasında geçiş yapmak kolaydır:

  1. Araçlar>Seçenekler… öğesini seçin ve 1. Tara/Aç sekmesini tıklatın.
  2. Tarayıcı altında ABBYY FineReader arabirimini kullan veya Özgün arabirim kullan öğesini seçin.


Yazı Tipi Çok Küçük

Optimum OCR sonuçlarını alabilmek için, çok küçük yazı tipinde yazdırılan belgelerin daha yüksek çözünürlükte taranması gerekir.

  1. Tara düğmesini tıklatın.
  2. Açılan iletişim kutusunda belgenin taranması gereken çözünürlüğü belirtin.
    Hangi tarama arabiriminin kullanılması gerektiğine bağlı olarak ABBYY FineReader tarama iletişim kutusu veya tarayıcı sürücüsü iletişim kutusu açılır.
  3. Belgeyi tarama işlemine geçin.

Piksel Piksel modunda (Görünüm>Yakınlaştır Penceresi>Ölçek>Piksel Piksel) Yakınlaştır penceresinde açarak aynı belgenin farklı çözünürlüklerde elde edilmiş görüntülerini karşılaştırmak isteyebilirsiniz.

Kaynak görüntü | Önerilen çözüm
 | 300 Normal metinlerde (10 veya daha yüksek puntoyla yazdırılan) dpi
 | 400-600 Daha küçük puntolarla yazdırılan metinlerde (9 punto veya daha küçük) dpi


Parlaklığı Ayarlama

Yanlış bir parlaklık ayarı seçilirse ABBYY FineReader tarama işlemi sırasında bir uyarı mesajı görüntüler. Siyah beyaz modda tarama yaparken parlaklık ayarını da yapmanız gerekebilir.

Parlaklığı ayarlamak için:

  1. Tara düğmesini tıklatın.
  2. Açılan iletişim kutusunda belgenin taranması gereken parlaklığı belirtin.
    Hangi tarama arabiriminin kullanılması gerektiğine bağlı olarak ABBYY FineReader tarama iletişim kutusu veya tarayıcı sürücüsü iletişim kutusu açılır. Çoğu durumda yaklaşık %50'lik bir ortalama değer yeterli olacaktır.
  3. Belgeyi tarama işlemine geçin.

Elde edilen görüntüde çok fazla "parçalanmış" veya "yapışmış" harfler varsa sorun gidermek için tabloya başvurun.

Görüntünüz buna benziyor: Öneriler
OCR için uygun bir görüntü örneği

karakterler "parçalanmış" ya da çok açık

  • Görüntünün koyulaşması için parlaklığı azaltmayı deneyin.

  • Gri tonlarında tarayın. Parlaklık otomatik olarak ayarlanır.

karakterlerin biçimleri bozulmuş, birbirine yapışmış veya yayılmış
  • Görüntüyü daha parlak hale getirmek için parlaklığı artırın.
  • Gri tonlarında tarayın. Parlaklık otomatik olarak ayarlanır.


Görüntü Çözünürlüğünü Ayarlama

Görüntü çözünürlüğü bir görüntüde ayırt edilebilen ayrıntı detayını gösterir ve inç başına nokta ile ölçülür (dpi).

OCR için en iyi çözünürlük 300 dpi'dir.

Önemli! ABBYY FineReader, dikey ve yatay çözünürlük aynı olduğunda en iyi OCR performansını gösterir.

Çok yüksek çözünürlük ayarlarının seçilmesi (600 dpi'den yüksek) kaliteyi çok artırmamakla birlikte OCR hızını düşürecektir. Aynı zamanda, 150 dpi'den daha düşük çözünürlük değerleri OCR kalitesi üzerinde olumsuz etki yapacaktır.

Görüntülerinizin çözünürlüğünü ne zaman ayarlamanız gerekebilir:

  • Görüntünüzün çözünürlüğü 200 dpi'den düşük veya 600 dpi'den yüksek olduğunda
  • Görüntünüzün standart olmayan bir çözünürlüğü olduğunda.
    Örneğin, faksların 204 x 96 dpi çözünürlüğü olduğunda

Çözünürlüğü ayarlamak için:

  1. Tara düğmesini tıklatın.
  2. Açılan iletişim kutusunda belgenin taranması gereken çözünürlüğü belirtin.
    Hangi tarama arabiriminin kullanılması gerektiğine bağlı olarak ABBYY FineReader tarama iletişim kutusu veya tarayıcı sürücüsü iletişim kutusu açılır.
  3. Belgeyi tarayın.

İpucu:Görüntüyü Düzenle iletişim kutusunda (Sayfa>Sayfa Görüntüsünü Düzenle…) görüntülerinizin çözünürlüğünü de ayarlayabilirsiniz.


Yan Yana Sayfaları Tarama

Bir kitabın yan yana sayfalarını taradığınızda, her iki sayfa da aynı görüntüde çıkar. Örnek görüntü göster.

OCR kalitesini artırmak için yan yana sayfaları iki ayrı görüntüye bölmeniz gerekir. ABBYY FineReader'da yan yana sayfa görüntüleri otomatik veya manuel olarak bölünebilir.

Yan yana sayfaları otomatik olarak bölmek için:

  1. Araçlar>Seçenekler… öğesini seçin ve 1. Tara/Aç sekmesini tıklatın.
  2. Görüntü işleme altında İkili sayfaları böl öğesini seçin.
  3. Yan yana sayfaları tarayın.

Yan yana sayfaları manuel olarak bölmek için:

  1. Görüntüyü Düzenle iletişim kutusunu açın (Sayfa>Sayfa Görüntüsünü Düzenle…);
  2. Görüntünüzü bölmek için Böl menüsünde bulunan seçenekleri ve düğmeleri kullanın.


Metin Çizgilerini Düzeltme

Çok kalın kitapları tararken, cilde yakın metin bozulabilir. Benzer şekilde, metnin dijital fotoğraf makinesi ile fotoğrafını çekerken kenar boşluğuna yakın metin bozulabilir.

Çizgi bozukluklarını gidermek için:

  1. Sayfa>Sayfa Görüntüsünü Düzenle… öğesini seçin.
  2. Eğriliği Gider ve Düzelt öğesini ve ardından Metin Çizgilerini Düzelt öğesini tıklatın.

Not: Metin çizgilerinin düzeltilmesi biraz zaman alabilir.


Görüntüleri Düzenleme

Taranan belgenizde lekeler, bozulmuş çizgiler veya ters renkler varsa bu sorunları manuel olarak düzeltebilirsiniz.

Bir görüntüyü düzenlemek için:

  1. Sayfa> Sayfa Görüntüsünü Düzenle… öğesini seçin.
  2. Açılan Görüntüyü Düzenle iletişim kutusunda şunları yapmak için görüntü düzenleme araçlarını kullanın:
    • Çizgilerin eğriliğini giderme ve düzeltme
    • Görüntüyü döndürme
    • Görüntüyü bölme
    • Görüntüyü kırpma
    • Görüntüyü ters çevirme
    • Görüntü çözünürlüğünü değiştirme
    • Görüntünün bir bölümünü silme
  3. Görüntüyü düzenledikten sonra [image] öğesini tıklatarak iletişim kutusunu kapatın.


Belgeleri Fotoğraflama

Belgelerin fotoğrafını çekmek bir takım beceriler ve pratik gerektirir. Fotoğraf makinenizin özellikleri ve çekim koşulları da önemlidir.

Not: Fotoğraf makinenizin ayarları hakkında ayrıntılı bilgi için lütfen fotoğraf makinesi ile birlikte verilen belgelere bakın.

Fotoğraf çekmeden önce...

  1. Sayfanın kareye sığdığından emin olun.
  2. Işığın sayfa üzerinde eşit şekilde dağıldığından ve herhangi bir karanlık bölge veya gölgenin olmadığından emin olun.
  3. Gerekirse sayfayı düzeltin ve fotoğraf makinesini mercek fotoğrafı çekilecek metnin ortasına bakacak şekilde belge yüzeyine paralel olarak tutun.

Gerekli fotoğraf makinesi özellikleri ve çekim modları hakkında bilgi edinmek için aşağıda verilen konuları tıklatın.

Dijital Fotoğraf Makinesi Gereksinimleri Çekim Modları Şu Durumlarda Ne Yapılır

Minimum Gereksinimler

  • 2 mega piksel sensör
  • Değişken odak merceği (genellikle cep telefonlarında ve avuç içi aygıtlarda kullanılan sabit odaklı fotoğraf makineleri genellikle OCR için uygun olmayan görüntü verir)

Önerilen Gereksinimler

  • 5 mega piksel sensör
  • Flaşı devre dışı bırakabilme özelliği
  • Manuel diyafram denetimi veya diyafram öncelik modu
  • Manuel odaklama
  • Titremeyen bir sistem, aksi halde tripod kullanılması önerilir
  • Optik yakınlaştırma

Işık
Yeterli ışık olduğundan emin olun—gün ışığı önerilir. Yapay ışık durumunda gölge olmaması için iki ışık kaynağı kullanın.

Fotoğraf makinesini konumlandırma
Tripod kullanılması önemle tavsiye edilir Mercek belgenin düzlemine paralel olarak konumlandırılmalı ve metnin ortasına doğru bakmalıdır.

Tam optik yakınlaştırma sırasında kamera ile belge arasındaki uzaklık tüm belgeyi kare içine oturtmak için yeterli olmalıdır. Bu uzaklık genellikle 50-60 cm arasında olacaktır.

Flaş
Yeterli miktarda ışık varsa, sayfanın parlamasını ve keskin gölgeleri önlemek için flaşı kapatın. Zayıf aydınlatma koşullarında, flaşı yaklaşık 50 cm uzaklıktan kullanmayı deneyin, ancak bu durumda bile ek aydınlatma önerilir.

Önemli! Parlak kağıda basılan belgelerde flaş kullanılması en kötü parlamaya neden olacaktır.

Beyaz Dengesi
Fotoğraf makineniz bu özelliğe sahipse beyaz dengesini ayarlamak için beyaz bir kağıt kullanın. Aksi halde, mevcut aydınlatma koşullarına en uygun beyaz dengesi modunu seçin.

Işık yeterli değil

Aşağıdakileri deneyin:

  • Daha yüksek diyafram değerlerini seçin
  • Hassasiyet olarak daha yüksek ISO değerleri seçin
  • Fotoğraf makinesi odağı otomatik olarak kilitleyemezse manuel odak ayarını kullanın

Resim çok karanlık veya düşük kontrasta sahipse

Ek ışık kaynakları kullanmayı deneyin. Aksi halde diyaframı açın.

Resim yeterli keskinlikte değil.

Otomatik odak zayıf aydınlatma koşullarına veya yakın mesafeden belge fotoğrafı çekerken düzgün çalışmayabilir. Aydınlatmanın zayıf olduğu durumlarda, ek ışık kaynağı kullanmayı deneyin. Yakın mesafeden belge fotoğrafı çekerken, Makro (veya Yakın) modu kullanmayı deneyin. Aksi halde fotoğraf makineniz manuel odak ayarını destekliyorsa makineyi manuel olarak odaklayın.

Resmin yalnızca bir parçası bulanıksa daha küçük bir diyafram ayarını deneyin. Belge ile fotoğraf makinesi arasındaki uzaklığı artırın ve maksimum yakınlaştırmayı kullanın. Görüntünün ortası ile kenarı arasında bir noktaya odaklama yapın.

Yetersiz ışık koşullarında, otomatik modda çekim yaparken fotoğraf makinesi daha düşük bir enstantane kullanacaktır; bu da fotoğrafın netliğini azaltır. Bu durumda aşağıdakileri deneyin:

  • Varsa titremeyi önleyecek sistemi çalıştırın
  • Fotoğraf makinesinde obtüratörü açma düğmesine basmanın neden olduğu titremeyi önlemek için otomatik açma özelliğinden yararlanın (tripod kullanırken bile).

Flaş resmin ortasında parlamaya neden olacaktır

Flaşı kapatın. Aksi halde fotoğrafı daha uzak bir mesafeden çekmeyi deneyin.


Görüntü Boyutunu Küçültme

Belgeniz renkli resim, renkli yazı tipi veya arka plan içermiyorsa veya çıkış belgesindeki renkleri korumanız gerekmiyorsa, görüntünüzü siyah beyaz kaydetmek isteyebilirsiniz. Siyah beyaz görüntüler diskte daha az yer kaplar.

  1. Araçlar>Seçenekler…'i seçin ve ardından 1. Tara/Aç sekmesini tıklatın.
  2. Renkli ve gri tonlamalı görüntüleri siyah beyaza dönüştür öğesini seçin.
  3. Belgenizi tarayın veya görüntüsünü açın.
  4. Aşağıdakilerden birini yapın:
    • Sayfa görüntüsünü kaydetmek için Dosya>Görüntüleri Kaydet… öğesini seçin.
      Ayrıntılı bilgi için bkz. Sayfanın Görüntüsünü Kaydetme.
    • ABBYY FineReader Belgesini kaydetmek için Dosya>FineReader Belgesini Kaydet… öğesini seçin.
      Ayrıntılı bilgi için bkz. ABBYY FineReader Belgeleriyle Çalışma.


OCR Kalitesini Artırma İpuçları

Optik Karakter Tanıma, belge görüntülerini düzenlenebilir metin dosyalarına dönüştüren bir işlemdir. Bu bölümde, belgenizin yapısına bağlı olarak doğru OCR seçeneklerini seçme ve bazı ek ayarların yapılmasını gerektirebilecek standart dışı işlemler hakkında öneri bulabilirsiniz.

  • OCR Seçenekleri
  • Tanınan Metinde Yanlış Yazı Tipi veya Bazı Karakterler "?" veya "□" ile Değiştiriliyor
  • Kağıt Belge Dekoratif (Standart Olmayan) Yazı Tipleri İçeriyor
  • Elektronik Belgede Kağıt Belgenin Karmaşık Yapısı Oluşturulamıyor
  • Tablo Algılanmıyor
  • Tablo Hücreleri Yanlış Algılanıyor
  • Resim Algılanmıyor
  • Barkod Algılanmıyor
  • Dikey veya Ters Metin Düzgün Algılanmıyor
  • Alan Türlerini ve Alan Kenarlıklarını Ayarlama


OCR Ayarları

OCR Seçenekleri

Hatasız ve hızlı bir OCR işlemi için doğru OCR seçeneklerinin seçilmesi çok önemlidir. Tercih, yalnızca kağıt belgenizin türüne ve karmaşıklığına değil, aynı zamanda elektronik sürümü nasıl yeniden kullanmayı planladığınıza göre ayarlanacaktır.

OCR seçenekleri Seçenekler iletişim kutusunun (Araçlar>Seçenekler…) 2. Oku sekmesinde birlikte gruplanır.

Önemli! ABBYY FineReader, bu belgenin geçerli ayarlarını kullanarak bir belgeye eklediğiniz sayfaları otomatik olarak tanır. Seçenekler iletişim kutusunun (Araçlar>Seçenekler…) 1. Tara/Aç sekmesinde yeni eklenen görüntülerin otomatik olarak incelenmesi ve OCR işlemlerini kapatabilirsiniz.

Not: Bir belge tanındıktan sonra OCR seçeneklerini değiştirirseniz, yeni seçeneklerle birlikte yeniden OCR işlemini çalıştırın.

Seçenekler iletişim kutusunun 2. Oku sekmesinde aşağıdaki seçenekler mevcuttur:

  • Okuma modu
    Bir okuma modu seçin.
    Daha fazlası...

    İki okuma modu bulunur:

    • Kapsamlı okuma
      Bu modda ABBYY FineReader hem basit belgeleri hem de özellikle renkli veya taranmış arka plana yazdırılmış metinlerden ve karmaşık tablolardan oluşan belgeler gibi karmaşık düzene sahip belgeleri inceler ve tanır.
      Not: Hızlı modla karşılaştırıldığında Kapsamlı mod daha uzun sürer, ancak daha iyi bir tanıma kalitesi elde edilir.
    • Hızlı okuma
      Bu mod basit düzende çok sayıda belgeyi işlemek ve iyi kalitedeki görüntüler için önerilir.

    İhtiyaçlarınız doğrultusunda Kapsamlı okuma veya Hızlı okuma'i seçin.

  • Tablo işleme
    Tabloların nasıl işleneceğini seçin.
    Daha fazlası...

    • Yalnızca açıkça ayırıcı olan tabloları bul
      Yalnızca açıkça ayırıcı içeren tabloların tanınması için bu seçeneği tercih edin.
    • Tablonun her hücresinde bir metin satırıHer metin satırının ayrı bir tablo hücresine yerleştirilmesini istiyorsanız bu seçeneği tercih edin. Bu seçenek kapatılırsa tablo hücreleri birden fazla metin satırı içerebilir.

  • Eğitim
    Kalıp eğitimi varsayılan olarak devre dışıdır. ABBYY FineReader'a sayfalarınızda OCR işlemi yaparken yeni karakter öğretmek istiyorsanız Kullanıcı kalıbını eğit seçeneğini tercih edin.
    Daha fazlası...

    Kalıp eğitimi aşağıdaki metin türleri için kullanışlıdır:

    • Dekoratif yazı tipleriyle yazdırılan metinler
    • Özel karakter içeren metinler (Örn. matematik sembolleri)
    • Düşük baskı kalitesinde yüksek hacimli (100 sayfadan fazla) belgeler.

    Dahili karakter kalıplarını kullanabilir veya kendi kalıbınızı oluşturabilirsiniz. Eğitim altında gerekli seçeneği seçin.


Tanınan Metinde Yanlış Yazı Tipi veya Bazı Karakterler "?" veya "?" ile Değiştiriliyor

Tanınan Metinde Yanlış Yazı Tipi veya Bazı Karakterler "?" veya "□" ile Değiştiriliyor

Metin penceresindeki bazı harflerin "?" veya "□" karakterleri ile değiştirildiğini görürseniz tanınan metni görüntülemek üzere seçilen yazı tiplerinin metninizde kullanılan tüm karakterleri içerip içermediğini kontrol edin.
En iyi yazı tipi eşleşmesi için bkz. Diller ve Yazı Tipleri.

Tanınan metnindeki yazı tipini OCR işlemini yeniden başlatmadan değiştirebilirsiniz.

Yazı tipini küçük bir belgede değiştirmek için:

  1. Karakterlerden bazılarının yanlış görüntülendiği metin bölümünü seçin.
  2. Seçimi sağ tıklatın ve kısayol menüsünde Özellikler'i seçin.
  3. Açılan Metin Özellikleri panelinde gerekli yazı tipini seçin.
    Seçilen metin bölümündeki yazı tipi ona göre değişir.

Stillerin kullanıldığı büyük bir belgedeki yazı tipini değiştirmek için:

  1. Araçlar menüsünde Stil Editörü…'ü seçin
  2. Açılan Stil Editörü iletişim kutusunda gerekli stili seçin ve yazı tipini değiştirin.
  3. Tamam düğmesini tıklatın.
    Bu stili kullanan tüm metin bölümlerindeki yazı tipi gereken şekilde değişecektir.

Önemli! Bir ABBYY FineReader belgesi başka bir bilgisayarda tanınmış veya düzenlenmişse, belgedeki metin bilgisayarınızda yanlış görüntülenebilir. Durum böyleyse bu belgede kullanılan tüm yazı tiplerinin makinenizde yüklü olduğundan emin olun.


Kağıt Belge Dekoratif (Standart Olmayan) Yazı Tipleri İçeriyor

Dekoratif yazı tipi veya özel karakter içeren (Örn. matematik sembolleri) belgelerde OCR kalitesini artırmak için Eğitim modunu kullanmak isteyebilirsiniz.

Eğitim modunda karakterler için kullanıcı kalıbı oluşturulur. Bu kullanıcı kalıbı daha sonra tüm metinde OCR işlemi yaparken kullanılacaktır.
Ayrıntılı bilgi için bkz. Kullanıcı Kalıplarını Eğitme.

Bir belgeyi tanımak üzere kalıp kullanmak için:

  1. Seçenekler iletişim kutusunu açın (Araçlar>Seçenekler…) ve ardından 2. Oku sekmesini tıklatın.
  2. Eğitim altında Kullanıcı kalıbını eğit seçeneğini seçin.

    Not: Dahili kalıp kullan seçeneğini seçerseniz, ABBYY FineReader, OCR için kullanıcı kalıplarını ve bunların fabrikada ayarlanmış kalıplarını kullanır.

  3. Kalıp Editörü… düğmesini etkinleştirin.
  4. Açılan Kalıp Editörü iletişim kutusunda istediğiniz kalıbı seçin ve ardından Kapat'ı tıklatın.
    Ayrıntılı bilgi için bkz. Kullanıcı Kalıbı Seçme.
  5. ABBYY FineReader ana penceresinde Okuma düğmesini tıklatın.


Elektronik Belgede Kağıt Belgenin Karmaşık Yapısı Oluşturulamıyor

ABBYY FineReader belgenizde OCR işlemi yapmadan önce metin, resim, tablo ve barkod içeren alanları algılar. Program daha sonra bu incelemeye dayalı olarak hangi alanların hangi sırada algılanması gerektiğini belirler. Bu bilgi orijinal biçimlendirmeyi yeniden oluştururken de kullanılır.

Bir ABBYY FineReader belgesine yeni sayfalar eklediğinizde program otomatik olarak biçimlendirmelerini inceler. Çok karmaşık biçimlendirmede bazı alanlar yanlış algılanabilir ve tüm alanları manuel olarak çizmek yerine yalnızca bu alanları ayarlamak isteyebilirsiniz.

Alanları ayarlamak için:

  1. Alanları değiştirmek için Görüntü penceresinin üstündeki araç çubuğunda bulunan alan araçlarını kullanın.
  2. OCR işlemini yeniden başlatın.

Daha fazla bilgi için bkz:

  • Alan Türlerini ve Alan Kenarlıklarını Ayarlama (alan araçlarını açıklar)
  • Tablo Algılanmadı (tablo alanı çizme talimatları içerir)
  • Tablo Hücreleri Yanlış Algılandı (hücre algılama sorunlarını giderme)
  • Resim Algılanmadı (resim alanı çizme talimatları içerir)
  • Barkod Algılanmadı (barkod alanı çizme talimatları içerir)


Tablo Algılanmıyor

Tablo alanları, çizelge şekilde düzenlenen tabloları ve metin bölümlerini işaretler. Program bir tabloyu otomatik olarak algılayamazsa, tablonun etrafına manuel olarak tablo çizmek için Tablo aracını kullanın.

  1. Görüntü penceresinin üstündeki araç çubuğunda [image] aracını seçin ve ardından fareyi kullanarak görüntünüzdeki tablonun etrafına bir dikdörtgen çizin.

  2. Dikdörtgenin içini sağ tıklatın ve kısayol menüsünde Tablo Yapısını İncele öğesini seçin. Gerekirse, sonuçları ayarlayın.

  3. OCR işlemini yeniden başlatın.

Herhangi bir alanın türünü Tablo olarak değiştirebilirsiniz: alanın içini sağ tıklatın ve Alan Türünü Değiştir>Tablo öğesini seçin.
Tablo sorunlarını gidermek için bkz. Yanlış Algılanan Tablo Hücreleri.


Tablo Hücreleri Yanlış Algılanıyor

ABBYY FineReader bir tablodaki satır ve sütunları yanlış algıladıysa, otomatik incelemenin sonuçlarını ayarlamak ve OCR işlemini yeniden çalıştırmak isteyebilirsiniz. Karmaşık bir tablo örneği...

Bir tablo alanını ayarlama yolları:

  • Görüntü penceresindeki araçlar

    1. Tablonuzdaki dikey ve yatay çizgileri ekleyip çıkarabilirsiniz. Görüntü penceresinin üstündeki araç çubuğunda [image], [image] veya [image] öğesini seçin.
    2. Bir tablo hücresi yalnızca bir resim içeriyorsa, Alan Özellikleri panelinde (paneli görünür hale getirmek için alanı sağ tıklatıp Alan Özellikleri'ni seçin), Seçilen hücreleri resim olarak değerlendir öğesini seçin.
      Hücre resmin yanı sıra metin de içeriyorsa, hücrenin içindeki resim için ayrı bir alan seçin.

  • Kısayol menü komutları

    Ayarlamak istediğiniz tablo alanını sağ tıklatın ve kısayol menüsünde şunu seçin:

    • Programın tabloda sizin için dikey ve yatay çizmesini ve çizgileri algılamasını istiyorsanız Tablo Yapısını İncele Gerekirse, Görüntü penceresinin araç çubuğunda araçları kullanarak çizgileri ayarlayın.
    • Seçilen hücreleri birleştirmek veya bölmek için Hücreleri Birleştir, Hücreleri öl veya Satırları Birleştir.

  • Seçenekler iletişim kutusu

    Her metin satırını ayrı bir tablo hücresi olarak işaretlemek için:
    1. Araçlar>Seçenekler… öğesini seçin ve 2. Oku sekmesini tıklatın.
    2. Tablo işleme altında Tablonun her hücresinde bir metin satırı öğesini seçin.
    3. OCR işlemini yeniden başlatın.

Not: Tablonuz içinde dikey metin olan hücreler içeriyorsa, otomatik tablo incelemesinin sonuçlarını ayarlamanız gerekebilir.
Sorun giderme için bkz. Dikey veya Ters Metin Algılanmadı.

Alan türleri ve nasıl ayarlanacakları hakkında daha fazla bilgi için bkz. Alan Türlerini ve Kenarlıklarını Ayarlama.


Resim Algılanmıyor

Resim alanları belgenizde bulunan resimleri işaretler. Resim olarak ele alınmasını istediğiniz metin bölümlerini seçmek için resim alanlarını da kullanabilirsiniz. Program bir resmi otomatik olarak algılayamazsa, resmin etrafına manuel olarak resim çizmek için Resim aracını kullanın.

  1. Görüntü penceresinin üstündeki araç çubuğunda [image] aracını seçin ve ardından fareyi kullanarak görüntünüzdeki resmin etrafına dikdörtgen çizin.
  2. OCR işlemini yeniden başlatın.

Herhangi bir alanın türünü Resim olarak değiştirebilirsiniz: alanın içini sağ tıklatın ve Alan Türünü Değiştir>Resim öğesini seçin.

Alan türleri ve nasıl ayarlanacakları hakkında daha fazla bilgi için bkz. Alan Türlerini ve Alan Kenarlıklarını Ayarlama


Barkod Algılanmıyor

Barkod alanları belgenizde bulunan barkodları işaretler. Bir barkodun resim yerine harf ve sayılardan oluşacak şekilde gösterilmesini istiyorsanız barkodu seçin ve ardından alan türünü Barkod olarak değiştirin.

ABBYY FineReader'ın barkodları algılaması için:

  1. Araçlar>Seçenekler…'i seçin ve Gelişmiş sekmesini tıklatın.
  2. Okuma altında Barkod ara öğesinin seçildiğinden emin olun ve iletişim kutusunu kapatmak için Tamam'ı tıklatın.
  3. Görüntü penceresini etkin hale getirin.
  4. CTRL+SHIFT+ALT düğmelerini basılı tutun ve görüntüdeki barkodun etrafına dikdörtgen bir alan çizin.
  5. OCR işlemini başlatmak için Okuma'yı tıklatın.

ABBYY FineReader 9.0'da desteklenen barkod türleri...

Barkod türleri

 Kod 3/9
Kod 3/9'u Denetle
Kod 3/9, yıldız işareti olmadan
Codabar
Kod 93
Kod 128
EAN 8
EAN 13
IATA 2/5
Aralanmış 2/5
Aralanmış 2/5'i Denetle
Matris 2/5
Postnet
Endüstriyel 2/5
UCC-128
UPC-A
UPC-E
PDF417


Dikey veya Ters Metin Düzgün Algılanmıyor

Bölümün yönlendirmesi yanlış algılanmışsa veya bölümdeki metin ters çevrilmişse tanınan metnin bir bölümü çok sayıda hata içerebilir (Örn. açık metin koyu bir arka plana yazdırılır).

Sorunu çözmek için:

  1. Görüntü penceresinde, dikey veya ters çevrilmiş metin içeren alanı veya tablo hücresini seçin

    (Örn. açık metin koyu arka plana yazdırılır).

  2. Alan Özellikleri panelindeki Görüntü penceresinde (Paneli görünür hale getirmek için alanı tıklatıp Alan Özellikleri öğesini seçin) şunu seçin:
    • Aşağıya açılan Yönlendirme listesinde Dikey (Yukarıdan aşağıya) veya Dikey (Aşağıdan yukarıya)

      veya

    • Aşağıya açılan Tersi listesinde Ters çevrilmiş
  3. OCR işlemini yeniden başlatın.

Alan türleri ve nasıl ayarlanacakları hakkında daha fazla bilgi için bkz. Alan Türlerini ve Kenarlıklarını Ayarlama.


Alan Türlerini ve Alan Kenarlıklarını Ayarlama

ABBYY FineReader belgenizde OCR işlemi gerçekleştirmeden önce metin, resim, tablo ve barkod içeren alanları algılar. Program daha sonra bu incelemeye dayalı olarak hangi alanların hangi sırada algılanması gerektiğini belirler. Bu bilgi orijinal biçimlendirmeyi yeniden oluştururken de kullanılır. Farklı türlerin kenarlık alanları farklı renklerdedir.

Alan kenarlık renklerini değiştirmek için:

  1. Araçlar>Seçenekler…'i seçin ve Görünüm sekmesini tıklatın.
  2. Görünüm altında alan türünü seçin ve ardından renk paletini açmak için Renk'in yanındaki renk dikdörtgenini seçin.

Geçerli olarak seçili olan alanın kenarlıkları kalındır ve aktif olarak adlandırılır. Alanlarda gezinmek için Sekme tuşunu kullanabilirsiniz. Tüm alanlar numaralanmıştır ve bu numaralar gezinme sırasını belirler.

Bir alandaki metin kenarlıklara sığmazsa (Örneğin tanınan metni düzenlediğinizde bu olabilir), aktif olmayan bir alanın dışındaki metin ekranda görünmeyebilir. Bu bilgi size alanın kenarlıklarında görünen kırmızı işaretlerle verilir. Bir alan aktif olduğunda, kenarlıkları tüm metni ekrana sığdırmak için genişletilir.

Alan ayar araçlarını Görüntü penceresinin üstündeki araç çubuğunda bulabilirsiniz.
Önemli! Alanları ayarlama işini bitirdikten sonra OCR işlemini yeniden başlatın.

Yeni bir alan oluşturma:

  1. Görüntü penceresinin üstündeki araç çubuğunda bir araç seçin:

    , tanıma alanı çizmenizi sağlar

    , metin alanı çizmenizi sağlar

    , resim alanı çizmenizi sağlar

    , tablo alanı çizmenizi sağlar

  2. Alanın çevresine bir dikdörtgen çizmek için fareyi kullanın.

Önce ilgili aracı seçmek zorunda kalmadan bir alan çizmek için aşağıdaki klavye kısayollarını da kullanabilirsiniz:

  • CTRL+SHIFT, metin alanı çizmenizi sağlar
  • ALT+SHIFT, resim alanı çizmenizi sağlar
  • CTRL+ALT, tabloalanı çizmenizi sağlar
  • CTRL+SHIFT+ALT, barkod alanı çizmenizi sağlar

Bir alanın türünü değiştirmek için Alan Türünü Değiştir'i ve ardından kısayol menüsünde gerekli türü seçin.

Alan kenarlıklarını ayarlama:

  1. Alan kenarlığını tıklatın ve sol fare düğmesini basılı tutun. Fare işaretleyicisi iki başlı bir oka dönüşür.
  2. İşaretleyiciyi istediğiniz yönde sürükleyin.
  3. Fare düğmesini serbest bırakın.

Not: Bir alanın köşesini tıklatırsanız alanın hem yatay hem de dikey kenarlıklarını aynı anda hareket ettirebilirsiniz.

Alan bölümlerini ekleme/çıkarma:

  1. / [image] aracını seçin.
  2. Fare işaretleyicisini alanın içine yerleştirin ve bir dikdörtgen çizin. Fareyi bıraktığınızda dikdörtgen bölüm alanın içine eklenir veya alandan çıkarılır.
  3. Gerekirse alan kenarlığını ayarlayın.

Not:

  1. Tablo alanlarına bölüm eklemek/çıkarmak için bu araçları kullanamazsınız.
  2. Yeni düğüm ekleyerek (noktaları bölerek) alan kenarlıklarını değiştirebilirsiniz. Kenarlık bölümlerini istediğiniz yönde taşımak için fareyi kullanın. Yeni bir düğüm eklemek için CTRL+SHIFT'e basın, fareyi yeni düğüm istediğiniz yere yerleştirin (işaretleyici artı işaretine dönüşür) ve kenarlığı tıklatın. Yeni bir düğüm oluşturulur.
  3. ABBYY FineReader, alan şekillerine belirli kısıtlamalar getirir. Başarılı bir şekilde tanınabilmesi için alan içindeki metin çizgilerinin kesintili olmaması gerekir. Bu gerekliliklerin uygulanması için ABBYY FineReader alan bölümleri eklendikçe veya silindikçe otomatik olarak alan kenarlıklarını düzeltir. Program aynı zamanda, alan kenarlıklarını oluşturan bölümlerin taşınması gibi belirli işlemleri yasaklar.

Bir veya daha fazla alan seçme:

  • CTRL düğmesini basılı tutarken [image], [image] veya [image] aracını seçin ve seçmek istediğiniz alanları tıklatın. Seçimi geri almak isterseniz bir alanı yeniden tıklatın.

Bir alanı taşıma:

  • CTRL tuşunu basılı tutarken taşımak istediğiniz alanı seçin ve alanı istediğiniz konuma taşıyın.

Bir alanı yeniden numaralandırma:

  1. aracını seçin.
  2. Alanları istediğiniz sırada tıklatın. Alanların içeriği çıkış metninde aynı sırada görüntülenir.

Bir alanı silme:

Bir alanı silmek için:

  • aracını seçin ve silmek istediğiniz alanı silin veya
  • Alanı sağ tıklatın ve kısayol menüsünde Alanı Sil'i seçin veya
  • Silmek istediğiniz alanı seçin ve DEL tuşuna basın

Tüm alanları silmek için:

  • Görüntü penceresinde bir yeri sağ tıklatın ve kısayol menüsünde Tüm Alanları ve Metni Sil ayarını seçin.

Önemli! Daha önce tanınan bir alanı silerseniz Metin penceresindeki ilgili metin de silinir.

Metin yönlendirmesini değiştirme:

  • Alan Özellikleri panelinde (panelin görünmesini sağlamak için alanı sağ tıklatın ve Alan Özellikleri ayarını seçin), Yönlendirme aşağıya açılan listesinde gerekli metni seçin.


Tanınan Metni Denetleme ve Düzenleme

OCR işlemi tamamlandıktan sonra tanınan metin Metin penceresinde görüntülenir ve gerekirse denetleyip düzenleyebilirsiniz.

  • Metin Penceresindeki Metni Denetleme
  • Yazım Denetimi İletişim Kutusundaki Metni Denetleme
  • Kullanıcı Sözlüğü: Sözcük Ekleme ve Çıkarma
  • Stilleri Kullanma
  • Köprü Metinleri Düzenleme
  • Tabloları Düzenleme
  • Üst Başlıkları, Alt Başlıkları ve Dipnotları Düzenleme


Metin Penceresindeki Metni Denetleme

Metin penceresinde tanınan metni denetleyebilir ve düzenleyebilirsiniz. Metin biçimlendirme araçları ve kaydetme seçeneklerini Metin penceresinin üstündeki araç çubuğunda bulabilirsiniz.
Kaydetme seçenekleri hakkında daha fazla bilgi için bkz. Sonuçları Kaydetme.

Tanıma sonuçlarınızı düzenlemek için şunlardan birinden bir araç seçin:

  • Metin penceresinin üstündeki araç çubuğundan veya
  • Metin penceresinin altındaki Metin Özellikleri panelinde (paneli görünür hale getirmek için pencerede bir yeri sağ tıklatın ve kısayol menüsünde Özellikler öğesini seçin)

Bir sonraki veya önceki belirsiz karaktere hızla atlamak için [image] veya [image] düğmesini kullanabilirsiniz.

Araç çubuklarını özelleştirme hakkında bilgi için bkz. Çalışma Alanını Özelleştirme.


Yazım Denetimi

Yazım Denetimi iletişim kutusunda (Araçlar>Yazım Denetimi…) belirsiz karakter içeren sözcükleri denetleyebilirsiniz.

Bu iletişim kutusunda, önerilen değişikliklerin bir sözcüğün mevcut olarak geçtiği yere veya sözcüğün metinde geçtiği her yere uygulanmasını tercih edebilirsiniz.

  • Yoksay tıklatıldığında sözcük değişiklik yapılmadan atlanır.
    Vurgulama kaldırılır.
  • Değiştir'in tıklatılması, sözcüğün öneriler listesinde seçtiğiniz sözcükle değiştirilmesini sağlar.
  • Ekle… tıklatıldığında seçilen sözcük sözlüğe eklenir.
    Bir sonraki metin denetleme işleminde bu sözcük hata olarak değerlendirilmez.
    Daha fazla bilgi için bkz. Kullanıcı Sözlüğü: Sözcük Ekleme ve Çıkarma.

İpucu: Yazım denetimini özelleştirmek için Yazım Denetimi iletişim kutusunda Seçenekler… öğesini tıklatın.


Kullanıcı Sözlüğü: Sözcük Ekleme ve Çıkarma

Metniniz pek çok uzmanlık terimi, kısaltma ve özel ad içeriyorsa, bu sözcükleri kullanıcı sözlüğüne ekleyerek OCR'nın kalitesini artırabilirsiniz. Eklediğiniz her sözcük için ABBYY FineReader tüm olası sözcük biçimlerini oluşturur ve böylece bir daha sözcükle karşılaştığında çoğul (adlarda), şimdiki zaman veya geçmiş zaman (fiillerde) kullanıldığında bile güvenilir bir şekilde algılayabilir.

Yazım denetimi sırasında sözlüğe sözcük eklemek için:

  1. Yazım Denetimi iletişim kutusunda Ekle… düğmesini tıklatın.

  2. Ana form iletişim kutusunda aşağıdaki bilgileri girin:

    • Sözcük sınıfları (İsim, Sıfat, Fiil, Bükümsüz)
    • Sözcük her zaman büyük harfle yazılıyorsa Cümle durumu öğesini seçin.
    • Sözcüğün ana biçimi
  3. Tamam'ı tıklatın. Kip üret iletişim kutusu açılır.
    ABBYY FineReader, eklediğiniz sözcüğün kipini yapılandırabilmeniz için size sözcüğün olası biçimleri hakkında sorular soracaktır. Soruları yanıtlamak için Evet veya Hayır'ı tıklatın. Bir hata yaparsanız, ABBYY FineReader'ın soruyu tekrar sorması için Tekrar düğmesini tıklatın. Oluşturulan kip Kip iletişim kutusunda görüntülenir.

  4. Önemli! Kipler, yalnızca aşağıdaki dillerde eklenen sözcükler için oluşturulabilir: İngilizce, İspanyolca, İtalyanca, Almanca (eski ve yeni yazım), Rusça, Ukraynaca ve Fransızca.

Eklediğiniz İngilizce sözcükler için kip oluşturulmasını istemiyor, bunun yerine çekimsiz olarak girilmelerini istiyorsanız Gelişmiş sekmesinde Yazım Denetimi Ayarları… düğmesini tıklatın ve Sözcük formlarını sorma (Yalnızca İngilizce sözlük) öğesini tıklatın.

Sözlüğü görüntülerken bir sözcüğü eklemek veya çıkarmak için:

  1. Araçlar menüsünde Sözlükleri Göster… öğesini seçin.
  2. Açılan Sözlük Seçin iletişim kutusunda gerekli dili seçin ve Görüntüle… öğesini seçin.
  3. Açılan Sözlük iletişim kutusunda bir sözcük yazın ve Ekle… öğesini tıklatın veya bir sözcük seçip Sil öğesini tıklatın.

Eklemek istediğiniz sözcük sözlükte zaten yer alıyorsa, bununla ilgili bir uyarı görüntülenecektir. O zaman bunun kipini gözden geçirmek isteyebilirsiniz. Kipin yanlış olduğunu düşünüyorsanız Sözcük Ekle iletişim kutusunda Ekle… düğmesini tıklatarak yeni bir kip oluşturun.

ABBYY FineReader'ın önceki sürümlerinde oluşturulan kullanıcı sözlüklerini içeri aktarabilirsiniz (6.0, 7.0 ve 8.0 sürümleri desteklenir).

  1. Araçlar menüsünde Sözlükleri Göster… öğesini, ardından gerekli dili seçin ve Görüntüle… öğesini tıklatın.
  2. Açılan Sözlük iletişim kutusunda Al… düğmesini tıklatın ve içeri aktarmak istediğiniz sözlük dosyasını seçin (uzantısı *.pmd, *.txt veya *.dic olmalıdır).


Stilleri Kullanma

ABBYY FineReader, metinleriniz için stil oluşturmanıza ve düzenlemenize olanak sağlar. Stil editöründe, tek bir ad altında gruplanmış metniniz için biçimlendirme parametreleri sağlayabilirsiniz. Daha sonra oluşturulan stilleri Metin penceresinde tanınan metnin biçimini hızla ayarlamak için kullanabilirsiniz.

Seçilen bir metin bölümüne stil uygulamak için:
  1. Metin penceresinde düzenlemek istediğiniz metin bölümünü seçin.
  2. Seçimi sağ tıklatın ve kısayol menüsünde Özellikler'i seçin.

  3. Açılan Metin Özellikleri panelinde kullanabileceğiniz stiller arasından gerekli stili seçin.

Not: Tanınan metinleri RTF, DOC, WordML ve DOCX biçimlerinde kaydederken tüm stiller korunur.

Bir stili oluşturmak, düzenlemek, görüntülemek veya silmek için:

  1. Araçlar menüsünde Stil Editörü…'nü seçin.
  2. Açılan Stil Editörü iletişim kutusunda kullanabileceğiniz stiller içinden gerekli stili seçin ve gerekli değişiklikleri yapın.

Not:

  • Yeni bir stil oluşturmak için Yeni'yi tıklatın, stilin için bir ad yazın ve ardından gerekli seçenekleri seçin. Tamam'ı tıklatın. Oluşturulan stil kullanabileceğiniz stiller listesine eklenir.
  • Tüm stilleri kaldırmak için Tümünü Kaldır düğmesini tıklatın.


Köprü Metinleri Düzenleme

ABBYY FineReader köprü metinleri algılar ve çıkış belgesinde hedef adreslerini yeniden oluşturur. Algılanan köprü metinler mavi ve altı çizili olarak görüntülenir.

Tanınan metni Metin penceresinde görüntülerken, adresini görmek için fare işaretleyicisini köprü metin üzerine getirin. Bir köprü metni izlemek için, CTRL düğmesini basılı tutun ve köprü metni tıklatın.

Bir köprü metnin metnini veya adresini değiştirmek için:

  1. Metin penceresinde düzenlemek istediğiniz köprü metni seçin.
    İpucu: Bir köprü metni kaldırmak için sağ tıklatın ve kısayol menüsünde Köprü Metni Kaldır öğesini seçin.
  2. Metin penceresinin üstündeki araç çubuğunda [image] düğmesini tıklatın.
  3. Açılan Köprü Metni Düzenle iletişim kutusunda Görüntülenecek metin alanında gerekli değişiklikleri yapın.

  4. Aynı iletişim kutusunda Bağlantı grubunda adresin türünü belirtin:

    • Bir İnternet sayfasına bağlantı kurmak için Web sayfası öğesini seçin.
      Adres alanında protokolü ve sayfanın URL adresini (Örn. http://www.abbyy.com) belirtin.
    • Bir dosyaya bağlantı sağlamak için Yerel dosya öğesini seçin.
      Köprü metnin işaret edeceği dosyaya göz atmak için Gözat… öğesini tıklatın (Örn. file://D:\MyDocuments\ABBYY FineReaderGuide.pdf)
    • Kullanıcının köprü metinde yer alan adrese köprü metni tıklatarak e-posta mesajı gönderebilmesi için E-posta adresi öğesini seçin.
      Adres alanında, protokolü ve e-posta adresini belirtin (Örn. http://www.abbyy.com);


Tabloları Düzenleme

ABBYY FineReader, tanınan tabloları düzenlemenize olanak sağlar. Metin penceresinde aşağıdakileri yapabilirsiniz:

  1. Hücreleri birleştirme

    Birleştirmek istediğiniz hücreleri veya satırları seçmek için farenizi kullanın ve Metin penceresinin üstündeki araç çubuğunda [image] veya [image] seçeneğini tıklatın.

  2. Hücreleri bölme

    Bölmek istediğiniz hücreyi seçin ve ardından Metin penceresinin üstündeki araç çubuğunda [image] öğesini tıklatın.

    Önemli! Bu komut yalnızca daha önce birleştirilen tablo hücrelerine uygulanabilir.

  3. Hücre içeriklerini silme

    İçeriğini silmek istediğiniz hücreyi veya hücreleri seçin ve DEL'i tıklatın.

Not: Varsayılan olarak tablo düzenleme araçları Metin penceresinin üstündeki araç çubuğunda görüntülenmez. Tablo düzenleme araçlarını araç çubuğuna eklemek için Araç Çubuklarını ve Kısayolları Özelleştir iletişim kutusunu kullanın.
Araç çubuklarını özelleştirme hakkında bilgi için bkz. Çalışma Alanını Özelleştirme.


Üst Başlıkları, Alt Başlıkları ve Dipnotları Düzenleme

ABBYY FineReader üst başlıkları, alt başlıkları ve dipnotları algılayıp çıkış belgesinde yeniden oluşturur. Metin penceresinde üst başlıklar, alt başlıklar ve dipnotlar kısa çizgilerle belirtilir.

Metin penceresinde Bu pencerede bulunan araçlardan birini kullanarak üst başlıkları, alt başlıkları ve dipnotları düzenleyebilirsiniz.

Tanınan metni düzenleme hakkında daha fazla bilgi için bkz. Metin Penceresinde Metni Denetleme.


Sonuçları Kaydetme

Tanınan sayfalar bir dosyaya kaydedilebilir, diske kaydedilmeden başka bir uygulamaya gönderilebilir, Panoya kopyalanabilir ve desteklenen kayıt seçeneklerinden herhangi birinde ek olarak e-postayla gönderilebilir.

  • Kaydetme: Genel
    ABBYY FineReader tarafından sunulan kaydetme işlevleri açıklanır.
  • RTF/DOC/WordML/DOCX'e Kaydetme
  • XLS/XLSX'e kaydetme
  • PDF'e Kaydetme
  • PDF Güvenlik Ayarları
    PDF'e kaydederken kullanabileceğiniz güvenlik ayarları açıklanır: belgenizi izinsiz şekilde açılmasını, düzenlenmesini veya yazdırılmasını engelleyen parolalarla koruma ve Adobe Acrobat'ın önceki sürümleriyle uyumlu bir şifreleme düzeyi seçme.
  • HTML'e Kaydetme
  • PPT'ye kaydetme
  • TXT'e kaydetme
  • DBF'ye kaydetme
  • CSV'ye kaydetme
  • LIT'e kaydetme
  • Sayfanın Bir Görüntüsünü Kaydetme
    OCR işlemi yapmadan sayfanızı kaydetme yordamı açıklanır ve görüntülerinizin boyutunu küçültme konusunda öneriler sunulur.


Kaydetme: Genel

Bir belgede OCR işlemi yaptığınızda, sonuçları diske veya istediğiniz bir uygulamaya gönderebilirsiniz. İlgili komutlar Dosya menüsünde bulunabilir:

  • Dosya>FineReader Belgesini Kaydet>
    Daha sonra üzerinde çalışmaya devam edebilmeniz için ABBYY FineReader belgesini sabit diskinize kaydeder. Hem tanınan metin hem de sayfa görüntüleri kaydedilir.
  • Dosya>Farklı Kaydet>
    Tanınan metin istediğiniz bir biçimde sabit diskinize kaydedilir.
  • Dosya>Gönder>
    Tanınan metin istediğiniz bir uygulamada açılır. Bu aşamada diskinize hiçbir bilgi kaydedilmez.
  • Dosya>Seçilen Sayfaların Gönderileceği Yer>
    Seçilen sayfalar istediğiniz bir uygulamada açılır. Bu aşamada diskinize hiçbir bilgi kaydedilmez.
  • Dosya>Microsoft SharePoint'e Kaydet
    Tanınan metni bir ağ konumuna kaydeder: Web sitesi, portal veya elektronik kitaplık.
    Not: Bir ağ konumunda zaten var olan bir dosyayı değiştiremezsiniz.
  • Dosya>Görüntüleri Kaydet...
     Belge sayfalarınızın görüntüleri kaydedilir.
  • Dosya>E-posta
    Görüntü veya tanınan metin e-postayla gönderilir. Sayfaları E-postayla Gönder iletişim kutusunda e-posta ekiniz için gerekli seçenekleri seçin ve Tamam'ı tıklatın. Görüntü ve tanınan metin eklenmiş olarak yeni bir e-posta mesajı oluşturulur.
  • Dosya>Yazdır>
    Geçerli ABBYY FineReader belgesinin seçilen sayfalarına ait metin veya görüntüler yazdırılır.

Desteklenen uygulamalar

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) ve 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) ve 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) ve 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) ve 12.0
  • Lotus Word Pro 9.5, 97 ve Millennium Edition
  • OpenOffice 2.0 ya da daha üstü
  • Adobe Acrobat/Reader (Tüm sürümleri)


RTF/DOC/WordML/DOCX'e Kaydetme

Metninizi RTF/DOC/WordML/DOCX'e kaydetmek için:

  1. Metin penceresinin üst bölümündeki araç çubuğunda Kaydet düğmesinin yanındaki aşağıya açılan listeden kullanabileceğiniz biçimlerden birini seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kayıt seçeneklerini Seçenekler iletişim kutusunda bulabilirsiniz: Araçlar>Seçenekler…'i seçin, 3. Kaydet sekmesini ve ardından RTF/DOC/WordML/DOCX sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Sayfa düzenini sakla Varsayılan sayfa boyutu Metin ayarları Resim ayarları Gelişmiş

Elektronik belgenizi nasıl yeniden kullanmayı planladığınıza bağlı olarak aşağıdaki seçeneklerden birini seçin:

  1. Tam kopya
    Kağıt orijinalle tam olarak aynı görünüme sahip belge oluşturmanızı sağlar. Ancak, elde ettiğiniz kopyada biçimlendirmeyi bozmadan küçük değişiklikler yapabilirsiniz. Bu seçeneğin seçilmesi, reklam broşürleri gibi karmaşık düzene sahip belgeler için önerilir.
  2. Düzenlenebilir kopya
    Kağıt orijinalden biraz farklı şekilde biçimlendirilebilen bir belge oluşturmanızı sağlar. Ancak, sonuç olarak ortaya çıkan metin yüksek oranda düzenlenebilir bir metindir.
  3. Biçimlendirilmiş metin
    Yazı tipi, yazı tipi boyutları ve paragraflar korunur, ancak sayfadaki nesnelerin tam yeri ve boşluklar korunmaz. Sonuç olarak elde edilen metin sola hizalanmış olur.
  4. Düz metin
    Biçimlendirilmiş metin ile aynıdır, ancak yazı tipi boyutları korunmaz.

Aşağıya açılan Varsayılan kağıt boyutu listesinde RTF, DOC, WordML veya DOCX biçiminde kaydetmek için kullanılacak kağıt boyutunu seçebilirsiniz.

İpucu: Tanınan metnin kağıt boyutuna sığmasını sağlamak için İçerik uymazsa kağıt boyutunu artır seçeneğini seçin. ABBYY FineReader, kaydetme işlemi sırasında en uygun kağıt boyutunu otomatik olarak seçer.

Metin ayarları altındaki varsayılan değerler Tam kopya, Düzenlenebilir kopya, Biçimlendirilmiş metin veya Düz metin kayıt seçeneğini seçmenize bağlı olarak değişir.

  • Sayfa başlıklarını ve altlıklarını sakla
    Çıkış metnindeki başlıklar (sayfa başlıkları ve altlıkları) korunur.
  • Sayfa sonunu sakla
    Orijinal sayfa düzenlemesi korunur.
  • Satır sonlarını sakla
     Orijinal satır düzenlemeleri korunur.
  • Metin rengini sakla
    Harflerin orijinal rengi korunur.
    Not: Word 6.0, 7.0 ve 97 (8.0) sınırlı bir metne ve arka plan renk paletine sahiptir, bu nedenle orijinal belge renkleri Word paletinde olanlarla değiştirilebilir. Word 2000 (9.0) veya sonraki sürümleri kaynak belgenin renklerini tam olarak korur.

Belgeniz yüksek sayıda resim içeriyorsa, sonuç olarak elde edilen dosyanın boyutu çok büyük olabilir. Aşağıya açılan listedeki seçeneklerden birini tercih ederek sonuç olarak elde edilecek dosyanın boyutunu küçültebilirsiniz.

İpucu:

  • Çıkış dosyasında resim gerekmiyorsa Resim yok ayarını seçin.
  • Resim ayarlarını manuel olarak belirlemek istiyorsanız Özelleştir… ayarını seçin. Açılan Özel Resim Ayarları iletişim kutusunda gerekli ayarları seçin ve OK düğmesini tıklatın.

Gelişmiş kayıt seçeneklerinden bazıları Gelişmiş altında Daha fazlası… düğmesi tıklatılarak kullanılabilir. Açılan Gelişmiş Kaydetme Seçenekleri iletişim kutusunda gerekli seçenekleri seçin ve Tamam'ı tıklatın.

  • Belirgin olmayan karakterleri vurgula
     Tanınan metni ABBYY FineReader Metin penceresi yerine Microsoft Word'de düzenlemek istiyorsanız bu seçeneği seçin. Belirsiz tüm karakterler Microsoft Word penceresinde vurgulanır.
    İpucu: Belirsiz karakterlerin rengini Seçenekler iletişim kutusunun (Araçlar>Seçenekler…) Görünüm sekmesinde değiştirebilirsiniz.
  • Microsoft Word 95 ile uyumluluğu etkinleştir
     Sonuç olarak elde ettiğiniz belgeyi Microsoft Word 95'te açmak ve düzenlemek istiyorsanız bu seçeneği seçin.
    Not: Microsoft Word 95'te kaydederken resimler için yalnızca BMP görüntü biçimi kullanılabilir.


XLS/XLSX'e kaydetme

Metninizi XLS/XLSX'e kaydetmek için:

  1. Metin penceresinin üstündeki araç çubuğunda, Kaydet düğmesinin yanındaki aşağıya açılan listede Microsoft Excel Belgesi (*.xls) veya Microsoft Excel 2007 Belgesi (*.xlsx) öğesini seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kaydetme seçenekleri Seçenekler iletişim kutusundadır: Araçlar>Seçenekler… öğesini seçin, 3. Kaydet sekmesini ve ardından XLS/XLSX sekmesini tıklatın. Aşağıdaki seçenekler mevcuttur:

  • Tablo dışındaki metinleri yoksay
    Yalnızca tablolar kaydedilir ve gerisi yok sayılır.

  • Nümerik değerleri sayılara dönüştür
    XLS dosyasında sayıları "Sayı" biçimine dönüştürmenizi sağlar. Microsoft Excel, bu biçimin hücrelerinde aritmetik işlemler yapabilir.

  • Sayfa başlıklarını ve altlıklarını sakla
    Çıkış belgesinde sayfa başlıklarını ve sayfa altlıklarını korur.


PDF'e Kaydetme

Metninizi PDF'e kaydetmek için:
  1. Metin penceresinin üstündeki araç çubuğunda Kaydet düğmesinin yanındaki aşağıya açılan listeden PDF Belgesi (*.pdf) ayarını seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kayıt seçeneklerini Seçenekler iletişim kutusunda bulabilirsiniz: Araçlar>Seçenekler… öğesini seçin, 3. Kaydet sekmesini ve ardından PDF sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Varsayılan sayfa boyutu Kayıt modu Resim ayarları Yazı tipi ayarları Güvenlik

Aşağıya açılan Varsayılan kağıt boyutu listesinden, PDF biçiminde kayıt için kullanılacak kağıt boyutunu seçebilirsiniz.

Elektronik belgenizi nasıl yeniden kullanmayı planladığınıza bağlı olarak aşağıdaki seçeneklerden birini seçin:

  • Yalnızca sayfa görüntüsü
    Bu seçenek sayfanın tam görüntüsünü kaydeder. Bu PDF belgesi türü orijinalden neredeyse ayırt edilemez, ancak içinde arama yapılamaz.
  • Yalnızca metin ve resim
    Yalnızca tanınan metni ve ilgili görüntüleri kaydetmenize imkan tanır. Sayfada tamamen arama yapılabilir ve PDF boyutu küçüktür. Sonuç olarak elde edilen belgenin görünümü orijinalden biraz farklı olabilir.
  • Sayfa görüntüsü üstünde metin
    Bu seçenek arka planı ve orijinal belgenin resimlerini kaydeder ve tanınan metni bunların üstüne yerleştirir. Genellikle bu PDF türü Yalnızca metin ve resim seçeneğinden daha fazla disk alanı gerektirir. Sonuç olarak elde edilen PDF belgesinin içinde arama yapılabilir. Bazı durumlarda ortaya çıkan belgenin görünümü orijinalden biraz farklı olabilir.
  • Sayfa görüntüsü altında metin
     Bu seçenek tüm sayfa görüntüsünü resim olarak kaydeder ve tanınan metni alta yerleştirir. Orijinalle hemen hemen aynı görünen ve içinde arama yapılabilen bir belge oluşturmak için bu seçeneği kullanın.

Seçtiğiniz kayıt moduna bağlı olarak aşağıdaki seçeneklerden bazıları kullanılabilir:

  • Belirsiz kelimeleri görüntü ile değiştir
    Belirsiz karakter içeren sözcüklerin PDF'e kaydedilirken görüntüleri ile değiştirilmesini istiyorsanız bu seçeneği seçin.
  • Metni ve arka plan rengini koru
    PDF'e kaydedilirken yazı tipi renginin ve arka planın korunmasını istiyorsanız bu seçeneği seçin.
  • Sayfa başlıklarını ve altlıklarını sakla
    Çıkış belgesinde sayfa başlıklarını ve sayfa altlıklarını korur.
  • Etiketli PDF’i etkinleştir (Adobe Acrobat 5.0 ve üstü ile uyumlu)
    ABBYY FineReader'ın çıkış PDF belgesine PDF etiketi eklemesini istiyorsanız bu seçeneği seçin.

    PDF dosyaları metin ve resimlerden ayrı olarak mantıksal bölümler, resimler ve tablolar gibi belge yapısı hakkında bilgi içerir. Bu bilgi PDF etiketlerinden kodlanmıştır. PDF etiketi içeren bir PDF dosyası, farklı ekran boyutlarına sığacak şekilde yeniden düzenlenebilir ve avuç içi aygıtlarda iyi bir şekilde görüntülenir.

  • Karma Tarama İçeriği Kullan
    Yüksek oranda sıkıştırılmış bir belgede metnin ve resimlerin görsel kalitesini korumak istiyorsanız bu seçeneği seçin.

Belgeniz yüksek sayıda resim içeriyorsa, sonuç olarak elde edilen dosyanın boyutu çok büyük olabilir. Aşağıya açılan listedeki seçeneklerden birini tercih ederek sonuç olarak elde edilecek dosyanın boyutunu küçültebilirsiniz.

İpucu: Resim ayarlarını manuel olarak belirlemek istiyorsanız Özelleştir… ayarının seçin. Açılan Özel Resim Ayarları iletişim kutusunda gerekli ayarları seçin ve Tamam düğmesini tıklatın.

Standart Acrobat yazı tiplerini veya sisteminizde yüklü yazı tiplerini kullanabilirsiniz:

  • Standart yazı tiplerini kullan
    Bu seçenek tercih edildiğinde PDF dosyası standart Acrobat yazı tiplerine başvurur: Times New Roman, Arial ve Courier New.
  • Sistem yazı tiplerini kullan
    Bu seçenek seçildiğinde bilgisayarınızda yüklü standart yazı tiplerine başvurur.

PDF belgenizin izinsiz açılmasını, yazdırılmasını veya düzenlenmesini engellemek için parola kullanabilirsiniz:

  • PDF Güvenlik Ayarları… düğmesini tıklatın ve açılan iletişim kutusunda gerekli güvenlik ayarlarını seçin.

Daha fazla bilgi almak için bkz. PDF Güvenlik Ayarları.


PDF Güvenlik Ayarları

Tanınan metni PDF'e kaydederken PDF belgesinin izinsiz olarak açılmasını, yazdırılmasını veya düzenlenmesini engellemek için parola kullanabilirsiniz.

Parolalar ve diğer kısıtlamalar PDF Güvenlik Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için Tools>Seçenekler…'i seçin ve 3. Kaydet sekmesini, PDF sekmesini ve ardından iletişim kutusunun altındaki PDF Güvenlik Ayarları… düğmesini tıklatın.

Bir Belge Açma Parolası ve/veya İzin Parolası belirleyebilirsiniz.

Belge Açma Parolası İzin Parolası

Belge Açma Parolası, diğer kullanıcıların yazar tarafından belirlenen parolayı yazmadan PDF belgesini açmasını engeller.

  1. Belge açmak için parola iste öğesini seçin.
  2. öğesini tıklatın.
  3. Açılan Belge Açma Parolasını Girin iletişim kutusunda bir parola yazıp onaylamak için yeniden yazın.

Girdiğiniz parola Belge Açma Parolası alanında nokta nokta görüntülenir.

İzin Parolası, kullanıcıların sizin belirlediğiniz parolayı yazmadan PDF belgesini yazdırmasını ve düzenlemesini engeller.

  1. Belgeyi yazdırmayı, düzenlemeyi ve güvenlik ayarlarını sınırla öğesini seçin.
  2. öğesini tıklatın.
  3. Açılan İzin Parolasını Girin iletişim kutusunda bir parola yazıp onaylamak için yeniden yazın.

Belirlediğiniz parola İzin Parolası alanında nokta nokta görüntülenir.

Aynı zamanda PDF belgenizin yazdırma, düzenleme veya kopyalama özelliğini etkinleştirebilir veya devre dışı bırakabilirsiniz. Bu kısıtlamalar İzin ayarları altında ayarlanır.

  • Aşağıya açılan Yazdırma izni listesi PDF belgesini yazdırmayı etkinleştirir/devre dışı bırakır.
  • Aşağıya açılan Değiştirme izni listesi, PDF belgesinde hangi düzenleme işlemlerine izin verildiğini belirtir.
  • Metin, resim ve başka içerik kopyalamayı etkinleştir seçeneği diğer kullanıcıların PDF belgenizden metin, resim vb. seçmenizi ve kopyalamanızı sağlar. Diğer kullanıcıların belgenin içeriğini kopyalamasını engellemek istiyorsanız bu seçeneğin işaretinin kaldırıldığından emin olun.
  • Aşağıya açılan Şifreleme seviyesi listesi, parola ile korunan bir belgede kullanılacak şifreleme türünü belirtir. Liste, üç düzeyden birini seçmenizi sağlar:
    • Düşük (40 bit) - Acrobat 3.0 ve üstü ile uyumludur,düşük bir şifreleme düzeyi (40-bit RC4) ayarlar
    • Yüksek (128 bit) - Acrobat 5.0 ve üstü ile uyumludur, RC4 standardında 128-bit şifreleme düzeyi ayarlar. Ancak, Acrobat'ın daha önceki sürümlerinin kullanıcıları şifrelenen PDF belgesini açamazlar.
    • Yüksek (128 bit AES) - Acrobat 7.0 ve üstü ile uyumludur, AES standardına dayalı 128-bit şifreleme ayarlar. Ancak, Acrobat'ın daha önceki sürümlerinin kullanıcıları şifrelenen PDF belgesini açamazlar.


HTML'e Kaydetme

Metninizi HTML'e kaydetmek için:

  1. Metin penceresinin üstündeki araç çubuğunda, Kaydet düğmesinin yanındaki aşağıya açılan listede HTML Belgesi (*.htm) öğesini seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kaydetme seçenekleri Seçenekler iletişim kutusundadır: Araçlar>Seçenekler…'i seçin ve 3. Kaydet sekmesini ve ardından HTML sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Sayfa düzenini sakla Kayıt modu Metin ayarları Resim ayarları Karakter kodlama

Elektronik belgenizi nasıl yeniden kullanmayı planladığınıza bağlı olarak aşağıdaki seçeneklerden birini seçin:

  1. Tam kopya
    Kağıt orijinalle tam olarak aynı görünüme sahip belge oluşturmanızı sağlar. Ancak, elde ettiğiniz kopyada biçimlendirmeyi bozmadan küçük değişiklikler yapabilirsiniz. Bu seçeneğin seçilmesi, reklam broşürleri gibi karmaşık düzene sahip belgeler için önerilir.
  2. Biçimlendirilmiş metin
    Yazı tipi, yazı tipi boyutları ve paragraflar korunur, ancak sayfadaki nesnelerin tam yeri ve boşluklar korunmaz. Sonuç olarak elde edilen metin sola hizalanmış olur.
  3. Düz metin
    Biçimlendirilmiş metin ile aynıdır, ancak yazı tipi boyutları korunmaz.

Mevcut kayıt modlarından birini seçin:

  1. Tam (CSS kullanır) - Dosya, HTML 4'e kaydedilir ve dahili bir stil sayfası kullanılır. Orijinal belgenin biçimlendirmesi korunur.
  2. Basit (eski tarayıcılarla uyumludur) - Dosya HTML 3'e kaydedilir. Orijinal belgenin biçimlendirmesi kısmen kaybolur (örn. ilk sayfa girintileri, yazı tipi boyutları). Bu biçim eski sürümler de dahil olmak üzere tüm tarayıcılar tarafından desteklenir (örn. Internet Explorer 3.0).
  • Satır sonlarını sakla
     Orijinal satır düzenlemeleri korunur.
  • Metin rengini koru
    Harflerin orijinal rengi korunur.
  • Sayfa sonu olarak kesintisiz çizgi kullan
    Bu seçenek orijinal düzenlemeyi sayfalara kaydeder; sayfalar kesintisiz çizgi ile ayrılır.
  • Sayfa başlıklarını ve altlıklarını sakla
    Çıkış belgesinde sayfa başlıklarını ve sayfa altlıklarını korur.

Belgeniz yüksek sayıda resim içeriyorsa, sonuç olarak elde edilen dosyanın boyutu çok büyük olabilir. Aşağıya açılan listedeki seçeneklerden birini tercih ederek sonuç olarak elde edilecek dosyanın boyutunu küçültebilirsiniz.

İpucu:

  • Çıkış dosyasında resim gerekmiyorsa Resim yok ayarını seçin.
  • Resim ayarlarını manuel olarak belirlemek istiyorsanız Özelleştir… ayarını seçin. Açılan Özel Resim Ayarları iletişim kutusunda gerekli ayarları seçin ve Tamam düğmesini tıklatın.

ABBYY FineReader kod sayfasını otomatik olarak algılar. Kod sayfasını veya türünü değiştirmek için Karakter kodlama altındaki aşağıya açılan listelerden gerekli kod sayfasını veya kod sayfası türünü seçin.


PPT'ye kaydetme

Metninizi PPT'ye kaydetmek için:

  1. Metin penceresinin üstündeki araç çubuğunda, Kaydet düğmesinin yanındaki aşağıya açılan listede Microsoft PowerPoint Belgesi (*.ppt) veya Microsoft PowerPoint 2007 Doccument (*.pptx) öğesini seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kaydetme seçenekleri Seçenekler iletişim kutusundadır: Araçlar>Seçenekler…,'i seçin ve 3. Kaydet ve ardından PPT/PPTX sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Metin ayarları Resim ayarları
  • Satır sonlarını sakla
     Orijinal satır düzenlemeleri korunur.
  • Metni kaydır
    Bu seçenek yalnızca Satır sonlarını sakla seçilmişse kullanılabilir. Tanınan metin slaydın içindeki metin bloğunun içine tümüyle sığar.
  • Sayfa başlıklarını ve altlıkları sakla
    Çıkış belgesinde sayfa başlıklarını ve sayfa altlıklarını korur.

Belgeniz yüksek sayıda resim içeriyorsa, sonuç olarak elde edilen dosyanın boyutu çok büyük olabilir. Aşağıya açılan listedeki seçeneklerden birini tercih ederek sonuç olarak elde edilecek dosyanın boyutunu küçültebilirsiniz.

İpucu:

  • Çıkış dosyasında resim gerekmiyorsa Resim yok ayarını seçin.
  • Resim ayarlarını manuel olarak belirlemek istiyorsanız Özelleştir… ayarını seçin. Açılan Özel Resim Ayarları iletişim kutusunda gerekli ayarları seçin ve Tamam düğmesini tıklatın.

Önemli!
PPT'de sonuçları kaydederken ABBYY FineReader sunumun farklı bölümlerini içeren özel HTML dosyaları oluşturur. Sunumu tek bir dosya olarak kaydetmek için PowerPoint'i kullanarak yeniden kaydedin (Dosya menüsünde Farklı Kaydet'i seçin ve kayıt biçimi olarak PPT'yi belirtin.)


TXT'e kaydetme

Metninizi TXT'e kaydetmek için:

  1. Metin penceresinin üstündeki araç çubuğunda, Kaydet düğmesinin yanındaki aşağıya açılan listede Metin Belgesi (*.txt) öğesini seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kaydetme seçenekleri Seçenekler iletişim kutusundadır: Araçlar>Seçenekler… öğesini seçin, 3. Kaydet sekmesini ve ardından TXT sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Metin ayarları Karakter kodlama
  • Satır sonlarını sakla
    Orijinal düzenleme satır olarak saklanır.
  • Mevcut dosyanın sonuna ekle
    Metni var olan bir *.txt dosyasının sonuna ekler.
  • Sayfa sonu olarak sayfa sonu karakteri (#12) ekle
    Orijinal dosya düzenlemesi kaydedilir.
  • Paragraf ayırıcı olarak boş satır kullan
    Paragraflar boş satırlarla ayrılır.
  • Sayfa başlıklarını ve altlıklarını sakla
    Çıkış belgesinde sayfa başlıklarını ve sayfa altlıklarını korur.

ABBYY FineReader kod sayfasını otomatik olarak algılar. Kod sayfasını veya türünü değiştirmek için Karakter kodlama altındaki aşağıya açılan listelerden gerekli kod sayfasını veya kod sayfası türünü seçin.


DBF'ye kaydetme

Metninizi DBF'ye kaydetmek için:

  1. Metin penceresinin üstündeki araç çubuğunda, Kaydet düğmesinin yanındaki aşağıya açılan listeden DBF Belgesi (*.dbf) öğesini seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kaydetme seçenekleri Seçenekler iletişim kutusundadır: Araçlar>Seçenekler…'i seçin, 3. Kaydet sekmesini tıklatın ve ardından DBF sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Metin ayarları Karakter kodlama
Mevcut dosyanın sonuna ekle
Metni var olan bir *.dbf dosyasının sonuna ekler.

ABBYY FineReader kod sayfasını otomatik olarak algılar. Kod sayfasını veya türünü değiştirmek için Karakter kodlama altındaki aşağıya açılan listelerden gerekli kod sayfasını veya kod sayfası türünü seçin.


CSV'ye kaydetme

Metninizi CSV'ye kaydetmek için:

  1. Metin penceresinin üstündeki araç çubuğunda Kaydet düğmesinin yanındaki aşağıya açılan listeden CSV Belgesi (*.csv)'yi seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kaydetme seçenekleri Seçenekler iletişim kutusundadır: Araçlar>Seçenekler…'i seçin, 3. Kaydet sekmesini tıklatın ve ardından CSV sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Metin ayarları Karakter kodlama
  • Tablo dışındaki metinleri yoksay
    Yalnızca tablolar kaydedilir ve gerisi yok sayılır.
  • Mevcut dosyanın sonuna ekle
    Metni zaten var olan CSV dosyasının sonuna ekler.
  • Sayfa ayırıcı olarak sayfa sonu karakterini (#12) ekle
    Orijinal sayfa düzenlemesini kaydeder.
  • Alan ayırıcı
    CSV dünyasında veri sütunlarını ayıracak karakteri seçmenizi sağlar.

ABBYY FineReader kod sayfasını otomatik olarak algılar. Kod sayfasını veya türünü değiştirmek için Karakter kodlama altındaki aşağıya açılan listelerden gerekli kod sayfasını veya kod sayfası türünü seçin.


LIT'e kaydetme

Metninizi LIT'e kaydetmek için:

  1. Metin penceresinin üstündeki araç çubuğunda, Kaydet düğmesinin yanındaki aşağıya açılan listede Microsoft Reader eBook (*.lit) öğesini seçin. Aşağıdaki aşağıya açılan listeden kullanabileceğiniz kaydetme seçeneklerinden birini seçin.
  2. Kaydet düğmesini tıklatın.

İpucu: Ek kaydetme seçenekleri Seçenekler iletişim kutusundadır: Araçlar>Seçenekler…'i seçin ve 3. Kaydet sekmesini ve ardından LIT sekmesini tıklatın. Bu sekmedeki kayıt seçenekleri aşağıdaki kategorilerde gruplanır:

Metin ayarları Resim ayarları
  • Satır sonlarını sakla
     Orijinal satır düzenlemeleri korunur. Bu seçenek seçilmezse, tüm metin tek bir satır olarak kaydedilir.
  • Tabloları metin olarak yaz
    Tablolar metne dönüştürülür.
  • Metin ve arka plan rengini koru
    Metnin ve arka planın orijinal rengi korunur.
  • Sayfa başlıklarını ve altlıkları sakla
    Çıkış belgesinde sayfa başlıklarını ve sayfa altlıklarını korur.

Belgeniz yüksek sayıda resim içeriyorsa, sonuç olarak elde edilen dosyanın boyutu çok büyük olabilir. Aşağıya açılan listedeki seçeneklerden birini tercih ederek sonuç olarak elde edilecek dosyanın boyutunu küçültebilirsiniz.

İpucu:

  • Çıkış dosyasında resim gerekmiyorsa Resim yok ayarını seçin.
  • Resim ayarlarını manuel olarak belirlemek istiyorsanız Özelleştir… ayarını seçin. Açılan Özel Resim Ayarları iletişim kutusunda gerekli ayarları seçin ve Tamam düğmesini tıklatın.


Sayfanın Görüntüsünü Kaydetme

Görüntüleri kaydetmek için:

  1. Belge penceresinde kaydetmek istediğiniz sayfaları seçin.
  2. Dosya menüsünde Görüntüleri Kaydet… öğesini seçin.
  3. Açılan Görüntüyü Yeni Adla Kaydet iletişim kutusunda bir kayıt biçimi ve hedef seçin.
    Not: Birden çok sayfayı tek bir dosyaya kaydetmek için TIFF kayıt biçimlerinden birini seçin ve ardından Çoklu sayfa görüntü dosyası olarak kaydet seçeneğini seçin.

    Desteklenen biçimlerin tam listesi için bkz. Desteklenen Görüntü Biçimleri.

  4. Görüntü dosyanızın adını yazın ve Kaydet'i yazın.

ABBYY FineReader belgesinin bir veya daha çok alanını kaydetmek için:

  1. Görüntü penceresinde kaydetmek istediğiniz alanları seçin.
  2. Dosya menüsünde Görüntüleri Kaydet… öğesini seçin.
  3. Açılan Görüntüyü Yeni Adla Kaydet iletişim kutusunda bir görüntü biçimi ve hedef seçin.
  4. Yalnızca seçili alanları kaydet seçeneğini seçin.
    Not: Bu seçenekler, Belge penceresinde yalnızca bir sayfa seçilmişse kullanılabilir.
  5. Görüntü dosyanızın adını yazın ve Kaydet'i yazın.

İpucu: Görüntüyü kaydederken bir sıkıştırma yöntemi seçebilirsiniz. Sıkıştırma, dosyanın boyutunu küçültür. Sıkıştırma algoritmaları kayıpsız (hiçbir veri kaybolmaz) veya kayıplı olabilir (bazı veriler kaybolur, ancak yüksek oranda sıkıştırma elde edilir).
TIFF olarak kaydederken bir sıkıştırma yöntemi seçme...

ABBYY FineReader aşağıdaki sıkıştırma yöntemlerini destekler:

  • ZIP, aynı renkten büyük alanlara sahip görüntülere uygun bir sıkıştırma yöntemidir (örn. ekran görüntüleri). ZIP, kayıpsız bir yöntemdir, elde edilen görüntülerin kalitesini etkilemez.
  • JPEG, fotoğraf gibi genellikle gri tonlamalı ve renkli görüntüler için kullanılan bir sıkıştırma yöntemidir. JPEG, bir görüntü dosyasının boyutunu büyük ölçüde azaltabilen kayıplı bir sıkıştırma yöntemidir. Ancak, görüntü blok blok, mozaik bir görünüm sergileyebilir; ayrıca renkte bazı gölgeler de kaybolabilir.
  • CCITT, en çok bir grafik uygulamasıyla taranmış veya oluşturulmuş siyah beyaz görüntülere uygun kayıpsız bir sıkıştırma yöntemidir. CCITT Group 4, çoğu görüntü türü için iyi sıkıştırma sağlar.
  • Packbits, taranan siyah beyaz görüntülere uygun kayıpsız bir sıkıştırma yöntemidir.
  • LZW, grafik ve gri tonlamalı görüntülere uygun kayıpsız bir sıkıştırma yöntemidir.


Gelişmiş Özellikler

Bölüm İçeriği

  • Çalışma Alanını Özelleştirme
  • Alan Şablonlarını Kullanma
  • Kullanıcı Dilleri ve Grupları
  • ABBYY FineReader Belgesi
  • Eğitimle Tanıma
  • ABBYY FineReader Otomatik Görevleri
  • LAN'da Grup Çalışması
  • ABBYY Hot Folder & Scheduling


Çalışma Alanını Özelleştirme

ABBYY FineReader çalışma alanını kendi ihtiyaçlarınız doğrultusunda özelleştirebilirsiniz.

Ana pencere

1 - ana menü

2, 5, 7, 11 - Sırasıyla Belge, Görünüm, Metin, ve Yakınlaştır penceresi

6, 8 - Görüntü ve Metin penceresi araç çubukları

3, 9 - Belge penceresi araç çubukları

4 - Hızlı Erişim paneli

10 - Görüntü penceresinin Alan Özellikleri/Görüntü Özellikleri bölmesi

12 - Metin penceresinin Metin Özellikleri bölmesi

  • Belge, Görüntü veya Metin penceresini göstermek veya gizlemek için ilgili pencerenin sağ köşesindeki [image] veya [image] öğesini tıklatın.
  • Görüntü veya Metin penceresinde Özellikler bölmesinin görülebilir olması için ilgili pencerede bir yeri sağ tıklatın ve kısayol menüsünde Özellikler'i seçin. Alternatif olarak bölmesi göstermek veya gizlemek için [image] veya [image] öğesini de tıklatabilirsiniz.
  • Belge, Görüntü, Metin ve Yakınlaştır pencerelerini özelleştirmek için Belge penceresinin altındaki araç çubuğunda [image] öğesini ve açılan Seçenekler iletişim kutusunda Görünüm sekmesini tıklatın.
  • Hızlı Erişim Çubuğu'nun görünür olması için Görünüm>Araç Çubukları'nı seçin ve ardından Hızlı Erişim Çubuğu'nu seçin.

Belge penceresi

  • Belge penceresinde Küçük Resimler ve Ayrıntılar arasında geçiş yapmak için pencerenin altındaki araç çubuğunda [image] öğesini tıklatın ve açılan menüde istediğiniz görünümü seçin.
  • Belge penceresinin görünümünü değiştirmek için Görünüm>Belge penceresini ve ardından Sol, Üst, Sağ veya Alt öğesini seçin.

Kullanışlı klavye komutları:

  • Pencereler arasında geçiş yapmak için CTRL+TAB tuş kombinasyonuna basın.
  • Belge penceresini etkinleştirmek için ALT+1 tuş kombinasyonuna basın.
  • Görüntü penceresini etkinleştirmek için ALT+2 tuş kombinasyonuna basın.
  • Metin penceresini etkinleştirmek için ALT+3 tuş kombinasyonuna basın.

Araç çubukları

  • Küçük ve büyük araç çubuğu düğmeleri arasında geçiş yapmak için Görünüm>Araç Çubukları veya ilgili araç çubuğunun kısayol menüsünde Küçük düğmeler seçeneğini seçin veya seçimini kaldırın.
  • Araç çubuğu düğmelerinin görünümünü özelleştirmek veya düğme eklemek/kaldırmak için:
    1. Araç Çubuklarını ve Kısayolları Özelleştir iletişim kutusunu açın (Araçlar>Araç Çubuklarını Özelleştir…).
    2. Araç çubukları sekmesinde aşağıya açılan Kategoriler listesinden gerekli kategoriyi seçin.
      Not: Açıklamalar listesinde kullanabileceğiniz komutların listesi hangi kategorilerin seçildiğine bağlı olarak değişiklik gösterecektir.
    3. Aşağıya açılan Araç çubuğu listesinden özelleştirmek istediğiniz araç çubuğunu seçin.
    4. Açıklamalar listesinde düğme eklemek istediğiniz komutu seçin ve >>.
      işaretini tıklatın. Seçilen komut Araç çubuğu düğmeleri listesine ve ilgili araç çubuğuna eklenir.
    5. Değişiklikleri kabul etmek ve iletişim kutusunu kapatmak için Tamam'ı tıklatın.

Klavye kısayolları

Klavye kısayollarını özelleştirmek için:

  1. Araç Çubuklarını ve Kısayolları Özelleştir iletişim kutusunu açın (Araçlar>Araç Çubuklarını Özelleştir…).
  2. Klavye Kısayolları sekmesinde aşağıya açılan Kategoriler listesinde gerekli kategoriyi seçin.
  3. Açıklamalar listesinde kısayol eklemek veya değiştirmek istediğiniz komutu seçin.
  4. Yeni kısayol tuşuna bas alanını tıklatın ve ardından bu komut için kullanmak istediğiniz tuş kombinasyonuna basın.
    Bastığınız tuşlar Açıklamalar listesinde görüntülenir.
  5. Değişiklikleri kabul etmek ve iletişim kutusunu kapatmak için Tamam'ı tıklatın.

Arabirim dili

Arabirim dili program mesajları, iletişim kutuları, düğme adları ve menü öğeleri için kullanılan dildir. ABBYY FineReader'ı yüklediğinizde gerekli arabirim dilini seçebilirsiniz. Ayrıca, programı yükledikten sonra da arabirim dilini değiştirebilirsiniz.

Arabirim dilini değiştirmek için:

  1. Seçenekler iletişim kutusunu açın (Araçlar>Seçenekler…) ve Gelişmiş sekmesini tıklatın.

  2. Aşağıya açılan Arabirim dili listesinde ihtiyacınız olan arabirim dilini seçin.
  3. Kapat'ı tıklatın.
  4. ABBYY FineReader'ı yeniden başlatın.


Alan Şablonlarını Kullanma

Aynı düzene sahip çok sayıda belgeyi işliyorsanız (Örn. formlar ve anketler),her sayfanın düzeninin incelenmesi zaman alabilir. Zamandan kazanmak için benzer belgeler içinde tek bir belgeyi inceleyebilir ve algılanan alanları şablon olarak kaydedebilirsiniz. Daha sonra bu şablonu gruptaki diğer belgeler için kullanabilirsiniz.

Bir alan şablonu oluşturmak için:

  1. Bir görüntüyü açın ve programın düzeni otomatik olarak incelemesine izin verin veya gerekli alanları manuel olarak çizin.
  2. Alanlar menüsünde Tablo Şablonunu Kaydet… komutunu seçin. Açılan kayıt iletişim kutusunda şablonunuz için bir ad yazın ve Kaydet'i tıklatın.

Önemli! Bir alan şablonunu kullanabilmek için gruptaki tüm belgeleri aynı çözünürlük değerini kullanarak tarayabilirsiniz.

Bir alan şablonunu uygulama:

  1. Belge penceresinde alan şablonu uygulamak istediğiniz sayfaları seçin.
  2. Alanlar menüsünde Alan Şablonunu Yükle… öğesini seçin.
  3. Açılan Alan Şablonunu Aç iletişim kutusunda gerekli alan şablonunu seçin (Alan şablonu dosyalarının uzantısı *.blk'dır).
  4. Aynı iletişim kutusunda, Uygula'nın yanında seçilen sayfalara şablon uygulamak için Seçilen sayfalar'i seçin.
    Not:     Şablonu geçerli ABBYY FineReader belgesindeki tüm sayfalara uygulamak istiyorsanız Tüm sayfalar öğesini seçin.
  5. Aç düğmesini tıklatın.


Kullanıcı Dilleri ve Grupları

Programla birlikte verilen önceden tanımlanmış dillere ve gruplara ek olarak kendi tanıma dillerinizi ve dil gruplarınızı oluşturabilirsiniz.

  • OCR Dili Oluşturma
  • Bir Dil Grubu Oluşturma


OCR Dili Oluşturma

Bir belgede OCR işlemi yaparken ABBYY FineReader belgenin dili hakkında bazı bilgilerden yararlanır (Bu dilin Belge penceresindeki aşağıya açılan Belge Dilleri listesinden seçilmesi gerekir). Metinde çok fazla garip kısaltma veya sözcük varsa program bunları doğru tanımayabilir. Bu durumda bu belge için kendi tanıma dilinizi oluşturmak isteyebilirsiniz.

  1. Araçlar menüsünde Dil Editörü… öğesini seçin.
  2. Açılan Dil Editörü iletişim kutusunda Yeni…'yi tıklatın.
  3. Açılan Yeni Dil veya Grup iletişim kutusunda Varolan bir dili temel alan yeni bir dil oluştur öğesini seçin ve aşağıdaki açılan listede kullanmak istediğiniz dili seçin. Tamam'ı tıklatın.
  4. Açılan Dil Özellikleri iletişim kutusunda yeni OCR dilinin özelliklerini belirtin.
    1. Dil adı - Bu alana OCR dilinizin adını yazın.
    2. Kaynak dil - Yeni OCR dilinizin dayanacağı dil. (Yeni Dil veya Grup iletişim kutusunda seçtiğiniz dili gösterir. Başka bir dil seçmek istiyorsanız sağdaki oku tıklatın.)
    3. Alfabe - Kaynak dilin alfabe karakterleri listelenir. Karakter eklemek veya çıkarmak için [image] öğesini tıklatın.

    4. Sözlük- ABBYY FineReader'ın belgenize OCR işlemi yapmak ve tanınan metni denetlemek için kullanacağı sözlük. Aşağıdaki seçenekler mevcuttur:

      • Hiçbiri
        Sözlük kullanılmaz.
      • Yerleşik sözlük
        ABBYY FineReader ile birlikte verilen sözlük kullanılır.
      • Kullanıcı sözlüğü
        Kullanıcı sözlüğü kullanılır. Sözlüğe sözcük eklemek veya Windows (ANSI) ya da Unicode kodlamada mevcut bir kullanıcı sözlüğünü veya metin dosyasını içeri aktarmak için Düzenle… düğmesini tıklatın. İçeri aktarmak istediğiniz metin dosyasındaki sözcükler boşluk veya diğer alfabe dışındaki karakterlerle ayrılmalıdır.

        Not: Kullanıcı sözlüğündeki sözcükler için tanınan metinde aşağıdaki büyük harf kullanımı uygulanabilir: 1) yalnızca küçük harf, 2) yalnızca büyük harf, 3) ilk harf büyük, 4) kullanıcı sözlüğünde yazıldığı şekilde Dört olasılık aşağıdaki tabloda özetlenmiştir.

        Kullanıcı sözlüğünde yazıldığı şekliyle sözcük | Sözcüğün metinde bulunma şekilleri
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Normal ifade
        Yeni dil oluşturmak için normal bir ifade kullanabilirsiniz.
        Ayrıntılı bilgi için bkz. Normal İfadeler.

    5. Gelişmiş… - Diliniz için daha gelişmiş özellikler belirleyebileceğiniz Gelişmiş Dil Özellikleri iletişim kutusu açılır:

      • Sözcüklerin başında veya sonunda oluşabilecek harf dışındaki karakterler
      • bağımsız harf dışındaki karakterler (noktalama işaretleri vb.)
      • sözcüklerin içinde geçmesi durumunda yok sayılabilecek karakterler
      • Bu dilde yazılan metinlerde hiçbir zaman yer almayacak izin verilmeyen karakterler
      • dilin tanınacak tüm karakterleri
  5. Yeni dilini oluşturma işleminiz bittikten sonra belgeniz için tanıma dili olarak seçin.
    Ayrıntılı bilgi için bkz. Belge Dilleri.

Varsayılan olarak kullanıcı dilleri ABBYY FineReader belge klasörüne kaydedilir. Bu klasörü değiştirmek için Araçlar>Seçenekler…'i seçin ve Gelişmiş sekmesini tıklatın ve Kullanıcı dilleri klasörü altında yeni bir klasör belirleyin.


Bir Dil Grubu Oluşturma

Düzenli olarak belirli bir dil kombinasyonu kullanacaksanız, rahatlık açısından dilleri birlikte gruplamak isteyebilirsiniz.

  1. Araçlar menüsünde Dil Editörü… öğesini seçin.
  2. Açılan Dil Editörü iletişim kutusunda Yeni…'yi tıklatın.
  3. Açılan Yeni Dil veya Grup iletişim kutusunda Yeni bir dil grubu oluştur öğesini seçin ve Tamam düğmesini tıklatın.
  4. Açılan Dil Grubu Özellikleri iletişim kutusunda yeni grubunuz için bir ad yazın ve gerekli dilleri seçin.

    Not: Metninizin belirli karakterleri içermeyeceğini biliyorsanız bu izin verilmeyen karakterleri açıkça belirtmek isteyebilirsiniz. İzin verilmeyen karakterlerin belirtilmesi hem tanıma hızını hem de kaliteyi artırabilir. İzin verilmeyen karakterleri belirtmek için Dil Grubu Özellikleri iletişim kutusunda Gelişmiş… öğesini tıklatın. Açılan Gelişmiş Dil Grubu Özellikleri iletişim kutusunda İzin verilmeyen karakterler alanına izin verilmeyen karakterleri yazın.

  5. Tamam'ı tıklatın.

Yeni oluşturulan grup Belge penceresinde aşağıya açılan Belge Dilleri listesine eklenir.

Varsayılan olarak kullanıcı dil grupları ABBYY FineReader belge klasörüne kaydedilir. Bu klasörü değiştirmek için Araçlar>Seçenekler…'i seçin ve Gelişmiş sekmesini tıklatın ve Kullanıcı dilleri klasörü altında yeni bir klasör belirleyin.

İpucu: Bir belge için belirli bir dil kombinasyonuna ihtiyacınız varsa, gerekli dilleri bir grup oluşturmadan doğrudan seçebilirsiniz.

  1. Aşağıya açılan Belge Dilleri listesinde Daha fazla dil… öğesini seçin.
  2. Açılan Dil Editörü iletişim kutusunda Dilleri kendin belirle öğesini seçin.
  3. Gerekli dilleri seçin ve Tamam düğmesini tıklatın.


ABBYY FineReader Belgesi

ABBYY FineReader belgesi hem kaynak belge görüntülerini hem de tanınan metni içerir. Çoğu program ayarları (örn. kullanıcı tarafından seçilen tarama ve OCR seçenekleri, kalıplar, diller ve dil grupları) tüm ABBYY FineReader belgesine uygulanır.

  • ABBYY FineReader Belgesi: Genel
    Sayfa görüntülerinin Belge penceresinde nasıl görüntülendiği ve Belge penceresinin görünümünü nasıl özelleştirebileceğiniz konusunda bilgi verilir.
  • ABBYY FineReader Belgeleriyle Çalışma
    ABBYY FineReader belgesinin nasıl açılacağı, silineceği ve kapatılacağı, bir belgeye görüntülerin nasıl ekleneceği ve bir belgenin veya belge seçeneklerinin nasıl kaydedileceği konusunda bilgi verilir.
  • ABBYY FineReader Belgelerinde Sayfaları Yeniden Numaralandırma


ABBYY FineReader Belgesi: Genel

ABBYY FineReader'ı başlattığınızda yeni bir belge otomatik olarak oluşturulur. Bu belge ile çalışmaya devam edebilir veya başka bir belgeyi açabilirsiniz. Bir belgenin tüm sayfaları Belge penceresinde görüntülenir.

Bir sayfayı görüntülemek için Belge penceresinde küçük resmini tıklatın veya numarasını çift tıklatın. Sayfanın görüntüsü Görüntü penceresinde ve tanınan metin Metin penceresinde görüntülenir.

Belge penceresinin görünümünü değiştirebilirsiniz.

Belge penceresini özelleştirmek için aşağıdakilerden birini yapın:

  • Belge penceresinin altındaki araç çubuğunda [image] ayarını tıklatın ve açılan menüde Küçük Resimler veya Ayrıntılar öğesini seçin.
    Not: Daha fazla özelleştirme seçeneği için Özelleştir… öğesini seçin.
  • Araçlar>Seçenekler…'i seçin, Görünüm sekmesini tıklatın ve ardından Belge penceresi altında Küçük resim veya Ayrıntılar öğesini seçin.
  • Belge penceresinde bir yeri sağ tıklatın ve kısayol menüsünde Belge Penceresi Görünümü>Küçük Resimler veya Belge Penceresi Görünümü>Ayrıntılar öğesini seçin.


ABBYY FineReader Belgeleriyle Çalışma

ABBYY FineReader belgesiyle çalışırken aşağıdakileri yapabilirsiniz:

  • Yeni belge oluşturma

    • Dosya menüsünde Yeni FineReader Belgesi öğesini seçin veya
    • Belge penceresinin altındaki araç çubuğunda Yeni FineReader Belgesi düğmesini tıklatın ( [image] )

  • Geçerli belgeden bir sayfa silme

    • Belge penceresinde silmek istediğiniz sayfayı seçin ve ardından Sayfa menüsünde Belgeden Sayfa Sil öğesini seçin veya
    • Belge penceresinde silmek istediğiniz sayfayı sağ tıklatın ve ardından kısayol menüsünde Belgeden Sayfa Sil öğesini seçin

    Birden fazla sayfa seçmek için CTRL tuşunu basılı tutun ve seçmek istediğiniz sayfaları tıklatın.

  • Bir belgeyi açma

    ABBYY FineReader'ı başlattığınızda yeni bir belge otomatik olarak oluşturulur.

    Not: ABBYY FineReader'ın bir önceki oturumda çalıştığınız son belgeyi açmasını istiyorsanız Araçlar>Seçenekler…'i seçin, Gelişmiş sekmesini tıklatın ve ardından Başlangıçta son kullanılan FineReader belgesini aç ayarını seçin.

    Bir belgeyi açmak için:

    1. Dosya menüsünde FineReader Belgesini Aç… öğesini seçin.
    2. Açılan Belgeyi Aç iletişim kutusunda açmak istediğiniz belgeyi seçin.

    Not: ABBYY FineReader belgesini doğrudan Windows Explorer'dan da açabilirsiniz: açmak istediğiniz belge klasörünü sağ tıklatın (belge klasörleri [image] olarak görüntülenir) ve kısayol menüsünde ABBYY FineReader ile aç'ı seçin. Seçilen belge için ABBYY FineReader'ın yeni bir kopyası açılır.

  • Geçerli belgeye görüntü ekleme

    • Dosya menüsünde PDF Dosyasını/Görüntüsünü Aç… öğesini seçin.
    • Açılan Görüntü Aç iletişim kutusunda eklemek istediğiniz görüntüleri seçin ve Aç'ı tıklatın. Seçilen görüntüler belgeye eklenir ve kopyaları belge klasörüne kaydedilir.

    Not: Görüntüleri doğrudan Windows Gezgini'nden de ekleyebilirsiniz.

    • Windows Gezgini'nde eklemek istediğiniz görüntü dosyalarını seçin, seçimi sağ tıklatın ve kısayol menüsünde ABBYY FineReader ile aç'ı seçin.

      ABBYY FineReader o sırada çalışır durumdaysa, seçilen dosyalar geçerli belgeye eklenir. Aksi halde, ABBYY FineReader başlatılır ve seçilen dosyalar yeni bir belgeye eklenir.

  • Geçerli belgeyi kaydetme

    1. Dosya menüsünde FineReader Belgesini Kaydet… öğesini seçin.
    2. Açılan Belgeyi Kaydet iletişim kutusunda belgenize bir ad verin ve bir saklama konumu belirtin.

    Not: ABBYY FineReader belgesi kaydedildiğinde sayfa görüntüleri, tanınan metin, eğitilen kalıplar ve kullanıcı dilleri de (varsa) kaydedilir.

  • Geçerli sayfayı kapatma

    • Geçerli belgenin bir sayfasını kapatmak için sayfayı seçin ve ardından Belge menüsünde Mevcut Sayfayı Kapat öğesini seçin.
    • Tüm belgeyi kapatmak için Dosya menüsünde FineReader Belgesini Kapat öğesini seçin.

  • Geçerli belge seçeneklerini kaydetme

    Geçerli belge seçeneklerini bir dosyaya kaydetmek için:
    1. Araçlar>Seçenekler… öğesini seçin ve ardından Gelişmiş sekmesini tıklatın.
    2. Seçenekleri Kaydet… düğmesini tıklatın.
      Not: Varsayılan seçenekleri geri yüklemek için Varsayılanlara Sıfırla öğesini tıklatın.
    3. Açılan Seçenekleri Kaydet iletişim kutusunda dosyanıza bir ad verin ve bir saklama konumu belirtin.

    Aşağıdaki belge seçenekleri kaydedilir:

    • Seçenekler iletişim kutusunun (Araçlar>Seçenekler…)Belge, 1. Tara/Aç, 2. Oku, 3. Kaydet, Görünüm ve Gelişmiş sekmelerinde tercih edilen seçenekler
    • dil grupları, kullanıcı sözlükleri ve kalıplar
    • Kullanıcı dillerinin ve sözlüklerinin saklandığı klasörün yolu

    Varsayılan ayarları geri yüklemek için Seçenekler iletişim kutusunun (Araçlar>Seçenekler…) Gelişmiş sekmesindeki Varsayılanlara Sıfırla düğmesini tıklatın.

  • Belge seçeneklerini yükleme

    1. Araçlar>Seçenekler…'i seçin ve Gelişmiş sekmesini tıklatın.
    2. Seçenekleri Yükle… düğmesini tıklatın.
    3. Açılan Seçenekleri Yükle iletişim kutusunda gerekli belge seçeneklerini içeren dosyayı seçin (seçenek dosyalarının uzantısı *.fbt'dir) ve Aç'ı tıklatın.


ABBYY FineReader Belgelerinde Sayfaları Yeniden Numaralandırma

ABBYY FineReader belgesindeki tüm sayfalar numaralandırılır. Belge penceresinde, sayfa numaraları sayfa simgelerinin yanında (Ayrıntılar görünümünde) veya sayfa küçük resimlerinin altında (Küçük resim görünümünde) gösterilir.

Bir sayfa numarasını değiştirmek için aşağıdakilerden birini yapın:

  • Bir sayfa seçin ve numarasını tıklatın veya F2 tuşuna basın. Sonra yeni bir sayı yazın.
  • Belge penceresinde bir yeri sağ tıklatın ve kısayol menüsünde Sayfaları Yeniden Numaralandır… öğesini seçin. Açılan Sayfaları Yeniden Numaralandır iletişim kutusunda belgedeki ilk sayfa için yeni bir numara yazın ve Tamam düğmesini tıklatın.

Sayfa numarası değiştirildikten sonra, Belge penceresindeki tüm sayfalar yeni numaralandırmayı yansıtacak şekilde yeniden düzenlenecektir.


Eğitimle Tanıma

Eğitim modu şu amaçla kullanılır:

  • dekoratif yazı tipinde ayarlanan metinler
  • normal olmayan karakter içeren metinler (Örn. matematik sembolleri)
  • düşük baskı kalitesine sahip büyük (Yüz sayfadan fazla) belgeler

Yukarıdakilerden biri geçerliyse yalnızca Eğitim modunu kullanın. Aksi halde tanıma kalitesinde az miktarda artış elde edebilirsiniz, ancak harcanacak zaman ve çaba büyük olasılıkla faydasından fazla olacaktır. Eğitim modunu etkinleştirme konusundaki talimatlar için bkz. Kağıt Belge Dekoratif Yazı Tipleri İçeriyor (Standart Olmayan Yazı Tipleri).

  • Kullanıcı Kalıplarını Eğitme
    Karakterleri ve birleşik harfleri eğitme konusunda ek bilgi ile birlikte kullanıcı kalıbını eğitme konusunda talimatlar sunulmaktadır.
  • Kullanıcı Kalıbı Seçme
    Doğru seçimi yapma konusunda ek ipuçları ile birlikte kullanıcı kalıbını seçme konusunda talimatlar sunulmaktadır.
  • Kullanıcı Kalıbını Düzenleme
    Kullanıcı kalıbında karakterleri görüntüleme ve yazı tipi efektlerini değiştirme konusunda talimat sunulmaktadır.


Kullanıcı Kalıplarını Eğitme

  1. Araçlar>Seçenekler… öğesini seçin ve 2. Oku sekmesini tıklatın.
  2. Eğitim altında Kullanıcı kalıbını eğit öğesini seçin.
  3. Kalıp Editörü… düğmesini tıklatın.
  4. Açılan Kalıp Editörü iletişim kutusunda Yeni… öğesini tıklatın.
  5. Kalıp Oluştur iletişim kutusunda yeni kalıbınız için bir ad yazın ve Tamam düğmesini tıklatın.
  6. Her birinde Kapat düğmesini tıklatarak Kalıp Editörü ve Seçenekler iletişim kutularını kapatın.
  7. Görüntü penceresinin üstündeki araç çubuğunda Oku'yu tıklatın.
    ABBYY FineReader bilinmeyen bir karakterle karşılaşırsa, bilinmeyen karakteri görüntüleyen Kalıp Eğitimi iletişim kutusu açılır.

  8. Yeni karakterleri ve birleşik harf tanıtın.

    Birleşik harf, iki veya üç "yapışık" karakter kombinasyonudur; örneğin fi, fl, ffi gibi. Bu karakterleri birbirinden ayırmak zordur, çünkü yazdırma sırasında birbirlerine "yapışırlar". Aslında bunları bileşik karakter olarak düşünerek daha iyi sonuç elde edilebilir.

    Not: Metninizde kalın veya italik ya da üst simge/alt simge olarak yazılmış sözcükler varsa ve bu yazı tipi efektlerini tanınan metinde korumak istiyorsanız Efektler altından seçenek tercih edin.

    Daha önce eğitilmiş bir karaktere geri gitmek istiyorsanız Geri düğmesini tıklatın. Çerçeve önceki konumuna gider ve kalıptan en son eğitilen "karakter görüntüsü—klavye karakteri" benzerliği çıkarılır. Geri düğmesi yalnızca tek bir sözcük içinde çalışır.

Önemli!

  • Sistemi yalnızca dilin alfabesinde yer alan karakterleri okuyacak şekilde eğitebilirsiniz. ABBYY FineReader'ı klavyeden girilemeyen karakterleri okuyacak şekilde eğitmek isterseniz var olmayan bu karakterleri belirtmek için iki karakterden oluşan kombinasyonu kullanın veya gereken karakteri Karakter ekleyin iletişim kutusundan kopyalayın (iletişim kutusunu açmak için [image] öğesini tıklatın).
  • Her kalıp en çok 1000 yeni karakter içerebilir. Ancak çok fazla birleşik harf oluşturmayın. Aksi halde OCR kalitesi olumsuz yönde etkilenebilir.


Kullanıcı Kalıbı Seçme

ABBYY FineReader, OCR'nin kalitesini artırmak üzere kalıp kullanmanıza olanak sağlar.

  1. Araçlar menüsünde Kalıp Editörü…'nü seçin.
  2. Açılan Kalıp Editörü iletişim kutusunda kullanabileceğiniz kalıplar listesinden gerekli kalıbı seçin ve Etkinleştir öğesini tıklatın.

Kalıp kullanırken lütfen aşağıdaki noktaları göz önünde bulundurun:

  1. ABBYY FineReader, genellikle farklı kabul edilen belirli karakterler arasında ayrım yapmaz. Söz konusu karakterlerin görüntüleri tek ve aynı karakter olarak kabul edilir. Örneğin, düz ('), sol (‘) ve sağ (’) tırnak işaretleri kalıpta tek bir karakter olarak saklanır (düz tırnak). Bunun anlamı eğitmeye çalışsanız bile tanınan metinde sol ve sağ tırnakların hiçbir zaman kullanılmayacağıdır.
  2. Bazı karakter görüntüleri durumunda, ABBYY FineReader ilgili klavye karakterini seçmek üzere bağlama güvenecektir. Örneğin, küçük bir yuvarlak görüntüsü etrafında harfler varsa O harfi olarak veya etrafında sayılar varsa 0 sayısı olarak tanınır.
  3. Kalıp, yalnızca aynı yazı tipi, yazı tipi boyutu ve kalıbı oluşturmak için kullanılan belgenin çözünürlüğüne sahip belgeler için kullanılabilir.

  4. Aynı yapıyı daha sonra kullanmak için geçerli belge seçeneklerini bir dosyaya kaydedin.

  5. Farklı yazı tipinde ayarlanan metinleri tanımanız gerektiğinde Araçlar>Seçenekler…>2. Oku içinde Kullanıcı kalıplarını kullanma öğesini seçerek kullanıcı kalıbını devre dışı bırakın.


Kullanıcı Kalıbını Düzenleme

OCR işlemini başlatmadan önce yeni oluşturduğunuz kalıbı düzenlemek isteyebilirsiniz. Yanlış eğitilmiş bir kalıbın OCR kalitesi üzerinde olumsuz etkisi olabilir. Kalıp tüm karakterleri veya birleşik harfleri içermelidir. Kesik kenarlı ve yanlış harf eşleştirmesi yapılmış karakterler kalıptan çıkartılmalıdır.

  1. Araçlar menüsünde Kalıp Editörü… öğesini seçin.
  2. Açılan Kalıp Editörü iletişim kutusunda gerekli kalıbı seçin ve Düzenle… düğmesini tıklatın.
  3. Açılan Kullanıcı Kalıbı iletişim kutusunda düzenlemek istediğiniz karakteri seçin ve Özellikler… düğmesini tıklatın.
    Açılan iletişim kutusunda seçilen karaktere karşılık gelen harfi yazın ve gerekli yazı tipi efektini seçin (Italik, kalın, üst simge veya alt simge).

    Yanlış eğitilen karakterleri silmek için silmek istediğiniz karakterleri seçin ve Sil düğmesini tıklatın.


ABBYY FineReader Otomatik Görevleri

ABBYY FineReader'da bir belgenin işlenmesi, tarama, OCR ve sonuçların belirli bir biçimde kaydedilmesi gibi bir dizi rutin işlem gerektirir. ABBYY FineReader, rutin görevleri otomatikleştirmek üzere araçlar sunar.

Otomatik görev, her biri belirli bir işlem rutinine karşılık gelen adımlar dizisidir. ABBYY FineReader, kullanıma hazır ve ek ayar yapılmasını gerektirmeyen otomatik görevler içerir. Otomatik görevler Hızlı Görevler penceresinden başlatılabilir (Pencere görünmüyorsa menü çubuğunda Hızlı Görevler öğesini tıklatın).

İhtiyaçlarınıza göre kendi otomatik görevlerinizi oluşturmak için Otomasyon Sihirbazı'nı da kullanabilirsiniz.

  • Otomatik Görevi Çalıştırma
  • Otomatik Görevleri Yönetme
  • Özel Otomatik Görevler
  • Otomatik Görev Oluşturma


ABBYY FineReader Otomatik Görevleri

Otomatik Görevi Çalıştırma

ABBYY FineReader'da otomatik bir görevi çalıştırdığınızda, Seçenekler iletişim kutusunda seçilen seçenekler (Araçlar>Seçenekler…) kullanılır.

Otomatik bir görevi çalıştırmak için aşağıdakilerden birini yapın:

  • Hızlı Görevler penceresinde ihtiyaçlarınıza en uygun otomatik görevi tıklatın.

İpucu: Penceresi görünür halde değilse menü çubuğunda Hızlı Görevler öğesini tıklatın.
Otomatik görevler hakkında daha fazla bilgi için bkz. ABBYY FineReader 9.0'da Çalışma.

  • Araçlar>Otomatik Görev öğesini seçin ve ardından ihtiyaçlarınıza en uygun dahili veya kullanıcı tarafından oluşturulmuş otomatik görevi seçin.

Otomatik bir görev çalıştırılırken ilerleme çubuğunu, görev adımlarını, ipuçlarını ve uyarıları gösteren bir görev ilerleme penceresi görüntülenir.


Otomatik Görevleri Yönetme

Otomasyon Yöneticisi, otomatik görevleri çalıştırmanıza, otomatik görevleri oluşturmanıza, değiştirmenize ve artık kullanmadığınız kullanıcı tarafından oluşturulmuş otomatik görevleri silmenize olanak sağlar.

Otomasyon Yöneticisi'ni açmak için aşağıdakilerden birini yapın:

  • Araçlar>Otomatik Görev'i ve ardından Otomasyon Yöneticisi… öğesini seçin.
  • CTRL+T tuşlarına basın.

Otomasyon Yöneticisi iletişim kutusu kullanabileceğiniz otomatik görevlerin bir listesini içerir.

  • ABBYY FineReader içinde yer alan görevler [image] ile işaretlenir.
    Bu görevleri silemez veya değiştiremezsiniz. Ancak, bir grevin kopyasını oluşturup daha sonra bunda değişiklik yapabilirsiniz.
  • Kullanıcı tarafından oluşturulan özel görevler [image] ile işaretlenir.
    Bir özel görevi yeniden adlandırmak için kısayol menüsünde Yeniden adlandır… öğesini seçin.
  • Herhangi bir nedenle bilgisayarınızda çalıştırılamayan görevler [image] ile işaretlenir.
    Tanınan metni başka bir uygulamaya gönderebilmek için o uygulamanın bilgisayarınızda yüklü olması gerekir. Otomatik bir görev sisteminizde yüklü olmayan bir uygulamaya gönderilmek üzere ayarlanmışsa çalıştırılmaz ve Araçlar>Otomatik Görev menüsünde görüntülenmez.

Otomatik görevleri oluşturmak, değiştirmek, silmek veya çalıştırmak için Otomasyon Yöneticisi araç çubuğundaki düğmeleri kullanın.

Otomatik bir görevi çalıştırmak için Otomasyon Yöneticisi iletişim kutusundan görevi seçin ve araç çubuğunda [image] öğesini veya iletişim kutusunun altındaki Çalıştır düğmesini tıklatın.


Otomatik Görev Oluşturma

  1. Otomasyon Yöneticisi öğesini başlatın (Araçlar>Otomatik Görev>Otomasyon Yöneticisi öğesini seçin).
  2. Açılan Otomasyon Yöneticisi iletişim kutusunda araç çubuğundaki Yeni düğmesini tıklatın.

  3. Açılan Otomasyon Sihirbazı iletişim kutusunda sol bölmedeki adımlar listesinden bir adım seçin. Seçilen adım sağdaki bölmede görüntülenecektir.

  4. Adımın özelliklerini değiştirmek istiyorsanız Değiştir…'i tıklatın.
    Kullanabileceğiniz adımların her biri hakkında daha fazla bilgi için bkz. Özel Otomatik Görevler.

    Otomatik görevinizden bir adım silmek istiyorsanız Sil'i tıklatın.

    Kullanabileceğiniz adımlar seçimi, daha önce hangi adımların seçildiğine bağlıdır. Bu nedenle her adım kendi başına silinemez. Örneğin, otomatik görevinize bir Belgeyi Oku adımı eklerseniz Düzeni İncele adımını silemezsiniz. Ancak, otomatik görevde geri gitmek için << Geri düğmesini kullanabilirsiniz.

  5. Otomatik görevinize tüm gerekli adımları ekledikten ve bunların özelliklerini seçtikten sonra, Son düğmesini tıklatın.


Özel Otomatik Görevler

Kendi belge işleme ihtiyaçlarınıza uygun olarak otomatik görevler oluşturabilirsiniz. ABBYY FineReader ile birlikte sunulan otomatik görevlerin dışında otomatik görevlerinize daha fazla adım ekleyebilirsiniz. Özel otomatik görevlerinizdeki adımların sırası, ABBYY FineReader'daki belge işleme aşamalarına karşılık gelmelidir. Görüntülerin elde edildiği, okunduğu ve kaydedildiği adımlar zorunluyken düzenin incelendiği veya sonuçların denetlendiği adımlar isteğe bağlıdır.

Her adımda kullanılabilir işlemlerden birini seçin.

  1. Görüntüleri elde etme

    Bu, her zaman otomatik bir işlemin ilk adımıdır. Bu adımda, ABBYY FineReader işlenecek görüntüleri alır.

    Adım hakkında daha fazla bilgi

    Belge görüntüsü alma yöntemlerinden birini seçin:

    • Görüntüleri Tara
      ABBYY FineReader, görüntüleri taramak için geçerli belge ayarlarını kullanır.
    • Görüntüleri Aç
      ABBYY FineReader'ın görüntü arayacağı klasörün yolunu belirtin.
    • FineReader Belgesini Aç
      Görüntüleri kullanılması gereken ABBYY FineReader belgesini belirtin.

      Not:

      1. Otomatik bir görev, başka görüntü içeren bir ABBYY FineReader belgesine görüntü eklemek üzere programlanmışsa, ABBYY FineReader yalnızca yeni eklenen görüntüleri işler. Otomatik görev tarafından yeni bir belge oluşturulacaksa, bu belgede yer alan tüm görüntüler işlenir.
      2. Otomatik görev, okuma işleminden geçmiş (Örn. OCR işleminden geçmiş) ve düzeni incelenmiş görüntü içeren bir ABBYY FineReader belgesini işlemek için programlanmışsa ABBYY FineReader okunmuş görüntüleri olduğu gibi bırakır ve çizilmiş alanlara sahip görüntülerde OCR işlemi gerçekleştirir.
  2. Düzeni inceleme

    Bu, alan şablonlarının nasıl kullanılması gerektiğini ayarlayabileceğiniz isteğe bağlı bir adımdır.

    Adım hakkında daha fazla bilgi

    • Alan Şablonunu Yükle
      Kullanılacak alan şablonu dosyasının yolunu belirtin.
    • Düzeni İncele
      ABBYY FineReader görüntüleri aldıktan sonra inceleyip gerekli alanları çizer. Alanları manuel olarak çizmek isterseniz Alanları manuel olarak çiz seçeneğini seçin.
  3. OCR

    Bu adımda ABBYY FineReader görüntülerde OCR işlemi gerçekleştirir.

    Adım hakkında daha fazla bilgi

    • Belgeyi Oku
      ABBYY FineReader, görüntülerde OCR işlemi gerçekleştirmek için geçerli belge ayarlarını kullanır.
  4. Sonuçları denetleme

    Bu, tanınan metni denetleyebileceğiniz isteğe bağlı bir adımdır.

    Adım hakkında daha fazla bilgi

    • Sonuçları Kontrol Et
      Tanınan metni nasıl denetlemek istediğinizi seçin.
  5. Sayfaları kaydetme

    Bu adımda, ABBYY FineReader metni bir dosyaya kaydeder veya bunu seçtiğiniz bir uygulamaya gönderir. Otomatik bir işlem çok sayıda kayıt adımı içerebilir.

    Adım hakkında daha fazla bilgi

    • Sayfaları Kaydet
      Dosyanıza bir ad verin, bir kayıt biçimi seçin ve bir hedef klasörü belirtin. Burada bazı ek dosya seçeneklerini de seçebilirsiniz.

      Not: Bu görevi her çalıştırdığınızda ABBYY FineReader'ın yeni bir alt klasör oluşturmasını istiyorsanız Zaman damgalı alt klasör oluştur kutusunu işaretleyin. Bu seçenek görevi her çalıştırdığınızda klasörü manuel olarak belirlemek istemezseniz kullanışlıdır.

    • Sayfaları başka bir biçimde kaydet
      Aşağıya açılan listeden gerekli biçimi seçin
      Dosyanıza bir ad da verebilir, bir saklama konumu ve dosya seçenekleri de belirtebilirsiniz.
  6. Otomatik bir görevin Ek adımları tanınan metni başka bir uygulamaya göndermenize, alınan görüntü veya tanınan metni e-posta mesajına eklemenize veya ABBYY FineReader belgesini kaydetmenize olanak sağlar.

    İsteğe bağlı adımlar hakkında daha fazla bilgi

    • Sayfaları başka bir uygulamaya gönder
      Kayıt Sihirbazı'nı kullanın veya aşağıya açılan listeden istediğiniz uygulamayı seçin.
      İstediğiniz uygulamada yeni bir belge oluşturulur ve tanınan metin bu belgeye yerleştirilir.
    • Sayfaları E-posta ile Gönder
      Aşağıya açılan listeden gerekli dosya biçimini seçin.
      Burada bazı ek dosya seçeneklerini de seçebilirsiniz. Tanınan metin istediğiniz biçimde kaydedilir ve e-posta mesajına eklenir.
    • Görüntüleri Kaydet
      Aşağıya açılan listeden istediğiniz dosya biçimini seçin.
      Dosyanıza bir ad verebilir, bir kayıt biçimi seçebilir ve bir hedef klasör belirtebilirsiniz.

      Not: Tüm görüntüleri tek bir dosyaya kaydetmek için Çok sayfadan oluşan bir görüntü dosyası olarak kaydet ayarını seçin (Yalnızca TIFF ve PDF için).

    • Görüntüleri E-posta ile Gönder
      Aşağıya açılan listeden istediğiniz dosya biçimini seçin.
      Dosyanıza bir ad verebilir, bir kayıt biçimi seçebilir ve bir hedef klasör belirtebilirsiniz. Görüntüler istediğiniz biçimde kaydedilir ve e-posta mesajına eklenir.
    • FineReader Belgesini Kaydet
      ABBYY FineReader belgesinin saklanmasını istediğiniz klasörü belirtin.

Daha fazla bilgi için bkz:

  • Otomatik Görev Oluşturma
  • Desteklenen Belge Kayıt Biçimleri
  • Desteklenen Görüntü Biçimleri


LAN'da Grup Çalışması

ABBYY FineReader 9.0, LAN üzerinde belge işlemek için gerekli araçları ve becerileri sunar.

  • Aynı ABBYY FineReader Belgesini Birden Çok LAN Bilgisayarında İşleme
  • Aynı Kullanıcı Dilini ve Sözlüklerini Birden Çok Bilgisayarda Kullanma


Aynı ABBYY FineReader Belgesini Birden Çok LAN Bilgisayarında İşleme

ABBYY FineReader'ı yerel ağda çalıştırdığınızda tüm program araçları ve işlevleri iş istasyonlarında kullanılabilir.
Ayrıntılı bilgi için bkz. ABBYY FineReader 9.0'da Çalışma ve OCR Kalitesini Artırma konusuna bakın.

ABBYY FineReader belgesinin birden çok LAN bilgisayarında aynı anda kullanılması durumunda aşağıdaki noktaların göz önünde bulundurulması gerekir:

  • Bilgisayarların her birine ABBYY FineReader 9.0'ın ayrı bir kopyası yüklenmelidir.
  • Tüm kullanıcıların ABBYY FineReader belgesine tam erişimi olmalıdır.
  • Her kullanıcı belgeye sayfa ekleyip bunları değiştirebilir. Bir kullanıcı yeni sayfa ekleyip OCR işlemini başlatırsa, program tüm belgeyi yeniden işler. İşlem sırasında:
    1. Metin penceresindeki düzenleme araçları kullanılamaz hale gelir
    2. Metin penceresindeki sayfaların arka planı gri olur
    3. kullanıcılar yalnızca yazımı denetleyip metindeki hataları düzeltebilirler

    Sayfa arka planı beyaz olarak değiştiğinde Metin penceresindeki araçlar kullanılabilir hale gelir.

  • Bir kullanıcı tarafından işlenen bir belge sayfası diğer kullanıcılar için kilitlenir.
  • Belge penceresinde sayfa durumları izlenebilir: Sayfanın hangi bilgisayarda ve hangi kullanıcı tarafından açıldığını, tanınıp tanınmadığını veya düzenlenip düzenlenmediğini görebilirsiniz. Durum bilgilerini görmek için Ayrıntılar görünümü'ne geçin.
  • ABBYY FineReader belgesinde kullanılan yazı tiplerinin her bilgisayara yüklenmesi gerekir. Aksi halde tanınan metin yanlış görüntülenebilir.


Aynı Kullanıcı Dilini ve Sözlüklerini Birden Çok Bilgisayarda Kullanma

ABBYY FineReader 9.0'da birden çok kullanıcı aynı kullanıcı dillerini ve sözlüklerini aynı anda kullanabilir. Çok sayıda kullanıcı, örneğin tanınan metni denetlerken LAN üzerinden aynı kullanıcı sözlüklerine sözcük de ekleyebilir.

Kullanıcı dillerinden ve sözlüklerinden birden çok kullanıcının yararlanabilmesi için:

  1. Bir ABBYY FineReader belgesi oluşturun veya açın ve gerekli tarama ve OCR seçeneklerini seçin.
  2. Bir kullanıcı dili oluşturmadan önce kullanıcı dillerinin ve sözlüklerinin saklanması gereken klasörü belirtin. Bu yerel bir klasör veya bir ağ klasörü olabilir. Varsayılan olarak kullanıcı dilleri ve sözlükleri ABBYY FineReader belge klasöründe saklanır.

    Kullanıcı dilleri için bir saklama konumu belirtmek için:

    • Araçlar>Seçenekler…'ı seçin, Gelişmiş sekmesini tıklatın ve Kullanıcı dilleri klasörü altında klasöre olan yolu belirtin.

    Kullanıcı sözlükleri için bir saklama konumu belirtmek için:

    1. Araçlar>Seçenekler…'i seçin ve Gelişmiş sekmesini tıklatın ve ardından Yazım Denetimi Ayarları… düğmesini tıklatın.
    2. Açılan Yazım Denetimi Ayarları iletişim kutusunda Gözat… düğmesini tıklatın ve kullanmak istediğiniz klasöre göz atın.
  3. ABBYY FineReader belge seçeneklerini bir *.fbt dosyasına kaydetme
  4. Yukarıdaki klasörlerde ve sözlüklerde çalışmak isteyen kullanıcılar yeni bir ABBYY FineReader belgesi oluştururken bu *.fbt dosyasından belge seçeneklerini yüklemelidir. Bu nedenle, tüm kullanıcılar için aynı klasör yolu kullanılacaktır.

Önemli! Kullanıcılar, kullanıcı dillerinin ve sözlüklerinin saklandığı klasör için izinleri okumuş ve yazmış olmalıdır.

Kullanıcı dillerinin listesini Dil Editörü iletişim kutusunda görüntüleyebilirsiniz (Araçlar>Dil Editörü… öğesini seçin ve Kullanıcı tarafından belirlenen diller öğesine gidin).

Bir kullanıcı dili birden fazla kullanıcı tarafından kullanıldığında "salt okunur" olarak kullanılabilir; bunun anlamı kullanıcı dilinin özelliklerinin kullanıcılar tarafından değiştirilemeyeceğidir. Ancak, birden fazla LAN bilgisayarında kullanılan bir kullanıcı sözlüğüne sözcük eklenebilir/silinebilir.

Bir kullanıcı sözlüğe sözcük eklediğinde veya bir sözlüğü düzenlendiğinde sözlük diğer kullanıcılara kilitlenir. Kullanıcı tarafından yapılan değişiklikler, bu dil saklama klasörüne erişimi olan diğer kullanıcılara açık hale gelir.

Bir sözlüğü güncelleştirmek için:

  • Yazım denetlenirken Yazım Denetimi iletişim kutusunda (Araçlar>Yazım Denetimi…) Ekle… düğmesini tıklatın

    veya

  • Sözlük Seçin iletişim kutusunda herhangi bir düğmeyi tıklatın (Araçlar>Sözlükleri Göster…).


ABBYY Hot Folder & Scheduling

(Yalnızca ABBYY FineReader 9.0 Corporate Edition ve ABBYY FineReader 9.0 Site License Edition)

ABBYY FineReader, görüntü içeren bir klasör seçmenize ve ABBYY FineReader saatini bu klasördeki görüntüleri işleyecek şekilde ayarlamanıza olanak tanıyan bir zamanlama aracı olan ABBYY Hot Folder & Scheduling uygulamasını içerir. Örneğin, bilgisayarınızı gece süresince görüntüleri tanıyacak şekilde planlayabilirsiniz.

Bir klasördeki görüntüleri otomatik olarak işleyebilmek için görüntünün ne zaman açılacağını, OCR işlemini ve kayıt seçenekleri belirterek söz konusu klasör için bir işlem görevi oluşturmanız gerekir. Ayrıca, ABBYY FineReader'ın yeni görüntüler için klasörü hangi sıklıkta denetlemesi gerektiğini belirleyebilir (Düzenli aralıklarla veya yalnızca bir kez) ve bu görev için başlama saatini ayarlayabilirsiniz.

Önemli!
Görevin başlaması gereken saatte bilgisayarınızın açık olması, sizin de oturum açmış olmanız gerekir.

  • ABBYY Hot Folder & Scheduling'i Yükleme ve Başlatma
  • Ana Pencere
  • Görev Oluşturma
  • Sonuç Günlüğü
  • Ek Seçenekler


ABBYY Hot Folder & Scheduling'i Yükleme ve Başlatma

Varsayılan olarak ABBYY Hot Folder & Scheduling, bilgisayarınıza ABBYY FineReader 9.0 ile birlikte yüklenir. Özel yükleme sırasında ABBYY Hot Folder & Scheduling'ın yüklenmemesini seçerseniz, uygulamayı aşağıdaki talimatları uygulayarak yükleyebilirsiniz:

  1. Windows görev çubuğunda, Başlat menüsünü açın ve Ayarlar>Denetim Masası seçeneğini belirleyin.
  2. Denetim Masası penceresinde Program Ekle veya Kaldır simgesini tıklatın.
  3. Yüklü programlar listesinden ABBYY FineReader 9.0'ı seçin ve ardından Değiştir düğmesini tıklatın.
  4. Özel Ayar iletişim kutusunda ABBYY Hot Folder & Scheduling öğesini seçin.
  5. Kurulum programının talimatlarını uygulayın.

ABBYY Hot Folder & Scheduling uygulamasını başlatma

ABBYY Hot Folder & Scheduling'i başlatmak için aşağıdakilerden birini yapın:

  • Başlat>Programlar>ABBYY FineReader 9.0'ı seçin ve ardından ABBYY Hot Folder & Scheduling'i seçin veya
  • ABBYY FineReader 9.0 ana penceresinde Araçlar>Hot Folder & Scheduling… öğesini seçin veya
  • Windows görev çubuğunda ABBYY Hot Folder & Scheduling simgesini çift tıklatın (bu simge en az bir hızlı erişim klasörünü ayarladığınızda görüntülenir)


Ana Pencere

ABBYY Hot Folder & Scheduling'i başlattığınızda ana penceresi açılır. Klasör işleme görevlerini ayarlamak, silmek ve başlatmak için araç çubuğundaki düğmeleri kullanın. Klasörlerden her biri için ayrıntılı raporları da görüntüleyebilirsiniz.

Yeni bir görev oluşturmak için araç çubuğunda Yeni düğmesini tıklatın. ABBYY Hot Folder & Scheduling Wizard, hızlı erişim klasörü oluşturmak için gerekli adımlarla size yol gösterecektir.
Ayrıntılı bilgi için bkz. Görev Oluşturma.

Not: Varsayılan olarak görev dosyaları %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 adresinde saklanır.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

ABBYY Hot Folder & Scheduling ana penceresinde bir dizi ayar görevi görüntülenir. Her görev için, geçerli durum ve zamanlanan işleme süresi ile birlikte ilgili hızlı erişim klasörüne olan tam yol görüntülenir.

Görevler aşağıdaki durumlara sahip olabilir:

Durum | Açıklama
 | Çalıştırılıyor | Klasördeki görüntüler işleniyor.
 | Bekliyor | Önceki işin bitmesi bekleniyor.
 | Programlandı | Hızlı erişim klasörünü başlangıç saatine yalnızca bir kez denetlemeyi seçtiniz. Başlangıç saati Sonraki Çalışmada sütununda belirtilir.
 | İzleniyor | ABBYY FineReader, bu klasördeki görüntüleri geldikçe işler.
 | Durduruldu | İşleme kullanıcı tarafından durduruldu.
 | Tamamlandı | Bu klasördeki görüntülerin işlenmesi sona erdi.
 | Hata | Bu klasördeki görüntülerin işlenmesi sırasında hata oluştu. ABBYY FineReader işleme görevlerini tamamlamadı. Hatanın nedenini bulmak için hatalı klasörü seçin ve araç çubuğunda Günlüğü Görüntüle düğmesini tıklatın.


Görev Oluşturma

ABBYY Hot Folder & Scheduling Sihirbazı, hızlı erişim klasörü oluşturmak için gerekli adımlar boyunca size yol gösterir.

Görev oluşturmak için:

  1. Ana pencerede Yeni düğmesini tıklatın. Açılan Hot Folder – Adım 1/3: Görüntüleri Aç iletişim kutusunda izlenecek klasörü seçin ve ardından ABBYY FineReader'ın bu klasörü hangi sıklıkta denetlemesi gerektiğini belirtin.
    1. Adım Hakkında Daha Fazla Bilgi
    1. İletişim kutusunun üstündeki aşağıya açılan listede:
      • ABBYY FineReader'ın yerel veya ağ klasöründeki görüntüleri işlemesini istiyorsanız Klasördeki görüntüleri aç öğesini seçin.
      • ABBYY FineReader'ın FTP sunucusundaki bir klasörde yer alan görüntüleri işlemesini istiyorsanız FTP klasöründeki görüntüleri aç öğesini seçin. Sunucuda yetkilendirme gerekiyorsa FTP oturum açma bilgilerini ve parolayı girin. Aksi halde, isimsiz bir bağlantı yapmak için Adsız oturum aç ayarını seçin.
      • Posta kutusu klasörüne gelen görüntüleri işlemek istiyorsanız Outlook posta kutusunda klasörden görüntü aç ayarını seçin.
    2. Klasörün içindekiler altında, görüntülerin nasıl işleneceğini seçin:
      • Klasördeki dosyaları farklı belgeler olarak işle işle – Bu klasördeki her görüntü ayrı bir belge olarak işlenir: program her görüntü dosyasını sırayla açar ve tanıma işlemini yaparak sonuçları kaydeder.
      • Klasördeki tüm dosyaları tek bir belge olarak işle işle – Bu klasördeki tüm görüntüler tek bir belge olarak işlenir: program açılır ve tanıma işlemini tüm görüntü dosyalarında bir kerede yaparak sonuçları kaydeder

    3. Saat ayarları altında:

      • Zamanlanan görev başladığında bu klasörde olacak görüntüleri işlemek için Başlangıçta klasörü bir kez kontrol et ayarını seçin. Bu klasöre daha sonra eklenecek görüntüler işlenmez.
      • Klasörü izlemek ve geldikçe yeni dosyaları işlemek için Gelen görüntüler için klasörü sürekli kontrol et ayarını seçin. ABBYY FineReader, her 60 saniyede bir klasöre yeni görüntü eklenip eklenmediğini denetler.

    4. Başlangıç saati alanında ABBYY FineReader'ın klasördeki görüntüleri işlemeye başlayacağı saati seçin. Görevi ertelemek istiyorsanız Ertele ayarını seçin.

    5. İşlenen görüntü ayarları altında ABBYY FineReader'ın başarıyla işlendikten sonra görüntüleri hızlı erişim klasöründen silmesi gerekip gerekmediğini belirtin.

  2. İleri İleri'yi tıklatın. Açılan Hot Folder – Adım 2/3: Tüm Görüntüleri Oku iletişim kutusunda, bir tanıma dili ve tanıma modu seçin
    2. Adım hakkında daha fazla bilgi

    1. Tanıma dili aşağıya açılan listesinde görüntülerdeki metinlerin diline karşılık gelen dili seçin.
      Not: Birden fazla tanıma dili seçebilirsiniz.
    2. Görüntülere alan şablonu uygulamak isterseniz Alan şablonu kullan alanında gerekli alan şablonuna bir yol belirtin.

    3. Tanıma modu altında şunlardan birini seçin:

      • Kapsamlı (Bu modda ABBYY FineReader düşük kalitedeki görüntüleri bile okur) veya
      • Hızlı (Yalnızca iyi kalitedeki görüntüler için önerilir)

    4. Köprü metin altında, algılanan metinde tespit edilen köprü metinlerin algılanmasını istiyorsanız Köprü metinleri vurgula ayarını ve ardından Renk alanında bir renk seçin.

  3. İleri'yi tıklatın. Açılan Hot Folder – Adım 3/3: Belgeyi Kaydet iletişim kutusunda tanınan metnin nereye ve hangi biçimde kaydedilmesi gerektiğini belirtin.
    3. Adım hakkında daha fazla bilgi

    1. Çıkış klasörünü belirt altında, tanıma sonuçlarının saklanacağı klasörün yolunu belirtin.

    2. Kaydetme seçenekleri altında:

      • Farklı türde kaydet aşağıya açılan listesinde, sonuçları kaydetmek istediğiniz dosya biçimini seçin.

        İpucu: Sonuçların çeşitli biçimlerde almanız gerekiyorsa aynı tanınan metni birden çok defa kaydedebilirsiniz. Farklı türde kaydet aşağıya açılan listesinde (Birden çok biçim seç) ayarını seçin ve açılan iletişim kutusunda gerekli biçimleri seçin.

      • Dosya seçenekleri aşağıya açılan listesinde şunu seçin:

        - Her sayfayı ayrı bir dosyaya kaydetmek için Her bir sayfa için ayrı bir dosya oluştur

        - Her sayfayı orijinal görüntüyle aynı adda ayrı bir dosyaya kaydetmek için Dosyaları kaynak görüntü olarak adlandır

        - Sayfaları her biri boş sayfayla biten gruplar olarak ele almak için Her boş sayfada yeni bir dosya oluştur. Farklı gruplardan sayfalar, kullanıcının belirttiği ada dizin eklenmiş olarak oluşturulan adlarla farklı dosyalara kaydedilir (-1, -2, -3 ...)

        - Tüm sayfaları tek bir dosyaya kaydetmek için Tüm sayfalar için tek bir dosya oluştur

      • Dosya adı alanında tanınan metnin kaydedileceği dosyaya bir ad yazın.

    3. Sonuçta ortaya çıkan ABBYY FineReader'ın kaydedilmesini istiyorsanız Belgeyi kaydet ayarını seçin.

    Not: Bu iletişim kutusunun görünüşü 1. Adımda yaptığınız ayarlara bağlıdır.

  4. Son seçeneğini tıklatın.
    Ayar görevi ABBYY Hot Folder & Scheduling ana penceresinde görüntülenir.

Varsayılan olarak görev dosyaları %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00'da saklanır.
(Microsoft Windows Vista: %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).

Önemli! Görevin başlaması gereken saatte bilgisayarınızın açık olması, sizin de oturum açmış olmanız gerekir.


Sonuç Günlüğü

Yaptığınız ayarlara dayalı olarak bir hızlı erişim klasöründeki görüntüler ABBYY FineReader tarafından işlenir. ABBYY Hot Folder & Scheduling, tüm işlemlerin ayrıntılı bir günlüğünü tutar.

Günlüğü görüntülemek için:

  1. ABBYY Hot Folder & Scheduling ana penceresinde incelemek istediğiniz görevi seçin.
  2. Araç çubuğunda Günlüğü Görüntüle düğmesini tıklatın.

Günlük dosyası aşağıdaki bilgileri içerir:

  • Görevin adı ve ayarları
  • Hatalar ve uyarılar (varsa)
  • İstatistikler (işlenen sayfaların sayısı, hata ve uyarıların sayısı, belirsiz olarak tanınan karakterlerin sayısı)


Ek Seçenekler

Seçenekler iletişim kutusunda ABBYY Hot Folder & Scheduling için bazı ek seçenekleri seçebilirsiniz.

ABBYY Hot Folder & Scheduling araç çubuğunda Seçenekler düğmesini tıklatın ve açılan iletişim kutusunda gerekli seçenekleri seçin:

  • Günlük dosyasını çıkış klasöründe sakla
    Günlük dosyası, tanınan metnin saklandığı klasöre TXT biçiminde kaydedilecektir.
  • Tamamlandığında bildir
    Görevin tamamlandığını belirten bir uyarı mesajı Windows görev çubuğunun üzerinde açılır pencere içinde görüntülenir.


Ek

Bölüm İçeriği

  • Desteklenen Diller
  • Desteklenen Kaydetme Biçimleri
  • Desteklenen Görüntü Biçimleri
  • Normal İfadeler
  • Sözlük
  • Diller ve Yazı Tipleri
  • Klavye Kısayolları
  • ABBYY FineReader Yardımını Kullanma


Desteklenen Diller

ABBYY FineReader 9.0, 179 dili desteklemektedir.

ABBYY FineReader aşağıdaki dilleri destekler*:

  • Ana Diller (sözlük desteği olan diller)
  • Ek Diller (sözlük desteği olmayan diller)
  • Yapay Diller
  • Resmi Diller

Ana Diller

Ana dillerin ayırt edici özelliği, ABBYY FineReader'ın bunlar için sözlük desteği sunmasıdır. Bu dillerde yazılan metinleri denetlemek için ABBYY FineReader yazım denetimini kullanabilirsiniz.

    • Ermenice (Doğu, Batı, Grabar)

      Kendi grubunu oluşturan bir Hint-Avrupa dili. Gürcistan, Azerbaycan ve Rusya'da da konuşulan Ermenistan'ın resmi dili. Eski, edebi Ermenice olan Grabar, şu anda özellikle ruhban sınıfı tarafından kullanılmaktadır. Modern yazınsal dilin iki ana çeşidi bulunmaktadır– Ermenistan'da konuşulan Doğu (Erivan) ve Yakın Doğu ve Batı Avrupa'da konuşulan Batı. Yaklaşık 7 milyon insanın ana dilidir.

    • Başkurtça

      Bir Türk dili. Rusya'da konuşulur (Başkir ve yakınındaki bölgelerde). Yaklaşık 1 milyon insanın ana dilidir.

    • Bulgarca

      Güney Slav dili. Bulgaristan'ın resmi dili. Yaklaşık 9 milyon insanın ana dilidir.

    • Katalanca

      Latin dilidir (Ibero-Latin alt grubu) İspanya (Katalanya, Valensiya, Balearic Adaları), Fransa (Roussillon, Doğu Pireneler), Andora ve Sardunya adasında yaklaşık 8 milyon insanın ana dili. Yukarıda belirtilen İspanyol toprakları ve Andora'da konuşulan resmi dillerden biri.

    • Hırvatça

      Güney Slav dili. Bağımsız Hırvatistan'dan önce Sırpça ile aynı dil olarak kabul edilir (tek bir Sırpça-Hırvatça dilini oluşturup aradaki tek fark kullanılan yazım sistemidir - Sırpça için Kiril ve Hırvatça için Latin alfabesi kullanılır). Hırvatistan'ın resmi dili. Yaklaşık 5 milyon insanın ana dilidir.

    • Çekçe

      Batı Slav dili. Çek Cumhuriyeti'nin resmi dili olup Slovakya'da da konuşulur. Yaklaşık 12 milyon insanın ana dilidir.

    • Danca

      Cermen (İskandinavya) dilidir. Danimarka'nın resmi dili olup Grönland ve Faroe Adaları'nda da konuşulur. Yaklaşık 5,5 milyon insanın ana dilidir.

    • Felemenkçe (Hollanda ve Belçika)

      Cermen dilidir. Hollanda ve Belçika'nın resmi dilidir. Yaklaşık 20 milyon insanın ana dilidir.

    • İngilizce

      Cermen dilidir. Temel uluslararası dildir. Birleşmiş Milletler dilidir. ABD, Kanada, İngiltere, İrlanda (İrlandaca ile birlikte), Avustralya, Yeni Zelanda, Hindistan (geçici durum) ve Güney Afrika Cumhuriyeti, Nijerya, Gana, Uganda gibi 15 Afrika devletinde resmi dildir. 508 milyonun üzerinde insanın ana dilidir.

    • Endonezyaca
      1945'ten önce Malay olarak adlandırılan Austronesian dili (bazı bilim adamları tarafından Malay'ın lehçesi olarak kabul edilir). Bahasa Endonezya adı altında Endonezya'nın resmi dilidir; aynı zamanda uluslararası iletişim için de kullanılır. Yaklaşık 160 milyon insanın ana dilidir.
    • Estonyaca

      Finno-Ugric (Baltık-Finnic) bir dildir. Estonya'nın resmi dilidir. Yaklaşık 1,1 milyon insanın ana dilidir.

    • Fince

      Finno-Ugric (Baltık-Finnic) bir dildir. Finlandiya'nın resmi dili olup Rusya'da (Karelia, St. Petersburg bölgesi) ve İsveç'te de konuşulur. Yaklaşık 6 milyon insanın ana dilidir.

    • Fransızca

      Latin dilidir. Birleşmiş Milletler dilidir. Fransa, Belçika, İsviçre, Lüksemburg, Monako, Andora, Kanada, Haiti ve bazı Afrika ülkelerinin resmi dilidir: Benin, Cote d'Ivoire, Burkina Faso, Gabon, Gine, Zaire, Kongo, Mali, Nijerya, Senegal, Togo, Çad, Burundi, Ruanda, Orta Afrika Cumhuriyeti, Madagaskar, Kamerun, Seyşel Adaları, Komor, Cibuti Cumhuriyeti, Vanuatu (Okyanusya). 128 milyonun üzerinde insanın ana dilidir.

    • Almanca (yeni ve eski yazım)

      Cermen dilidir. Almanya, Avusturya ve Liechtenstein'ın resmi dili ve Belçika’nun, İsviçre ile Lüksemburg'un resmi dillerinden birisidir. Yaklaşık 128 milyon insanın ana dilidir.

    • Yunanca

      Kendi grubunu oluşturan bir Hint-Avrupa dili. Yunanistan ve Kıbrıs Rum Kesimi'nin resmi dilidir. Yaklaşık 12 milyon insanın ana dilidir.

    • Macarca

      Ugric (Ural) dilidir. Macaristan'ın resmi dili olup Sırbistan, Avusturya, Slovakya, Romanya ve Ukrayna gibi komşu ülkelerde de konuşulur. Yaklaşık 14,5 milyon insanın ana dilidir.

    • İtalyanca

      Latin dilidir. İtalya'nın resmi dilidir. Yaklaşık 70 milyon insanın ana dilidir.

    • Letonyaca

      Baltık dilidir. Letonya'nın resmi dilidir. Yaklaşık 2 milyon insanın ana dilidir.

    • Litvanya Dili

      Baltık dilidir. Litvanya'nın resmi dilidir. Yaklaşık 4 milyon insanın ana dilidir.

    • Norveççe (Nynorsk ve Bokmal)

      Cermen (İskandinavya) dilidir. Norveç'in resmi dilidir. İki farklı edebi dil şekli bulunmaktadır: Nynorsk ve Bokmal (ikincisi daha çok Danca gibidir). Yaklaşık 5 milyon insanın ana dilidir.

    • Lehçe

      Batı Slav dili. Polonya'nın resmi dilidir. Yaklaşık 44 milyon insanın ana dilidir.

    • Portekizce (Portekiz ve Brezilya)

      Latin dilidir. Portekiz, Brezilya, Angola, Mozambik, Gine-Bissau, Cape Verde ve Sao Tome ile Principe'nin resmi dilidir. Yaklaşık 191 milyon insanın ana dilidir.

    • Romence

      Latin dilidir. Romence'nin resmi dilidir. Yaklaşık 26 milyon insanın ana dilidir.

    • Rusça

      Doğu Slav dili. CIS ve Baltık devletlerinden de konuşulmakla birlikte Rusya Federasyonu'nun resmi dilidir. Yaklaşık 277 milyon insanın ana dilidir.

    • Slovakça

      Batı Slav dili. Slovakya'nın resmi dili olup Macaristan, Romanya ve Ukrayna gibi komşu ülkelerde de konuşulur. Yaklaşık 5,6 milyon insanın ana dilidir.

    • Slovence

      Güney Slav dili. Slovenya'nın resmi dili olup Avusturya ve İtalya gibi komşu ülkelerde de konuşulur. Yaklaşık 2 milyon insanın ana dilidir.

    • İspanyolca

      Latin dilidir. İspanya'nın, tüm Latin Amerika ülkelerinin (Brezilya gibi) ve Ekvator Ginesi'nin resmi dilidir. Birleşmiş Milletler dilidir. Yaklaşık 417 milyon insanın ana dilidir.

    • İsveççe

      Cermen (İskandinavya) dilidir. İsveç ve Finlandiya'nın resmi dilidir. Yaklaşık 10 milyon insanın ana dilidir.

    • Tatarca

      Bir Türk dili. Rusya'da (Tataristan, Başkir, Çuvaşistan, Mari El vb.) konuşulur. Yaklaşık 7 milyon insanın ana dilidir.

    • Türkçe

      Bir Türk dili. Türkiye ve Kıbrıs'ın resmi dili olup Yunanistan, Bulgaristan, Romanya, İran ve Irak'ta da konuşulmaktadır. Yaklaşık 61 milyon insanın ana dilidir.

    • Ukraynaca

      Doğu Slav dili. Ukrayna'nın resmi dili olup Rusya ve Beyaz Rusya'da da konuşulmaktadır. Yaklaşık 47 milyon insanın ana dilidir.

Diğer diller

    • Abazca

      Abaza-adige (kafkas) dili. Gürcistan'da (Abhazya) konuşulmaktadır. Yaklaşık 105 bin insanın ana dilidir.

    • Adige

      Abaza-adige (kafkas) dili. Rusya'da (Adige, Krasnodar bölgesi) konuşulmaktadır. Yaklaşık 120 bin insanın ana dilidir.

    • Afrikaanca

      Cermen dilidir. Güney Afrika Cumhuriyeti'nin resmi dillerinden biridir. Yaklaşık 6,5 milyon Güney Afrikalının (boer'ler) insanın ana dili – Hollanda kolonilerinin ataları.

    • Agul Dili

      Lezgian (dagestanian) dili. Rusya'da (Dagestan, Stavropol bölgesi) ve Azerbaycan'da konuşulur. Yaklaşık 15 bin insanın ana dilidir.

    • Arnavutça

      Kendi grubunu oluşturan bir Hint-Avrupa dili. Arnavutluk'un resmi dili. Arnavutluk, Sırbistan (Kosova), İtalya ve Yunanistan'da 5 milyon insanın ana dili.

    • Altay Dili

      Bir Türk dili. Rusya'da (Altay) konuşulur. Yaklaşık 55 bin insanın ana dilidir.

    • Avarca

      avar-andi-dido (dagestanian) dili. Rusya'da (Dagestan) ve Azerbaycan'da konuşulur. Yaklaşık 600 bin insanın ana dilidir.

    • Aymara dili

      Quechumaran dili.(Güney Amerika yerlilerinin dillerinden biri). Bolivya'nın üç resmi dilinden biri. Peru ve Bolivya'da yaşayan 2,2 milyon aymara yerlisinin ana dili. Aymara konuşan çoğu kişi Quechua dili ve İspanyolca da konuşur. Bazı bilim adamları Aymara dilini 10 lehçeden oluşan tek bir dil olarak değil Aymara dil grubu olarak ele alır.

    • Azeri (Kiril), Azeri (Latin)
      Bir Türk dili. Azerbaycan'ın resmi dili. İran, Azerbaycan, Ermenistan, Gürcistan'da yaklaşık 14-20 milyon kişinin ana dili.
    • Baskça

      Ayrı bir dil. İspanya ve Fransa'da yaklaşık 600 bin kişinin ana dili.

    • Beyaz Rusça

      Doğu Slav dili. Beyaz Rusya'nın resmi dili. Yaklaşık 10,2 milyon insanın ana dilidir.

    • Bemba Dili

      Bantu dili. Zambiya, Zaire, Kongo ve Tanzanya'da yaklaşık 5 milyon insanın ana dili.

    • Blackfoot Dili

      Batı algonkiyan dili. ABD ve Kanada'da 10 binin altında yerlinin ana dili.

    • Bretonca

      Bretonik (kelt) dili. Fransa'da yaklaşık 1 milyon bretonun ana dili.

    • Bugotu Dili

      Güney doğu Solomon adalarında konuşulan okyanus dili (austronesian dillerinin -Okyanus ve güney Asya, Tayvan halkı- malayo-polinezya kolu).

    • Buryatça

      Moğol dili. Rusya'da (Buryatia) konuşulur. Yaklaşık 422 bin insanın ana dilidir.

    • Cebuano Dili

      Filipin (austronesian - Okyanus ve Güney Asya, Tayvan halkı) dilidir. Orta Filipinler'de konuşulur. Genellikle birbiriyle yakından ilgili diller grubu olarak kabul edilir (bisayan). Yaklaşık 24 milyon insanın ana dilidir.

    • Chamorro Dili

      Batı Mikronezya'da özellikle de Guam adasında konuşulan austronesian (Okyanus ve Güney Asya, Tayvan halkı) dili. Yaklaşık 78 bin insanın ana dilidir.

    • Çeçence

      Nakh (kafkas) dilidir. Rusya'da yaklaşık 1 milyon insanın ana dilidir (Çeçenistan, Ingushetia and Dagestan).

    • Çukçi Dili

      Rusya'da konuşulan bir luorawetlan dili (Chukchee ve Koryak bölgeleri). Yaklaşık 10 bin insanın ana dilidir.

    • Çuvaşça

      Rusya'da konuşulan bir Türk dili (Chuvashiya). Yaklaşık 2 milyon insanın ana dilidir.

    • Korsikaca

      Genellikle Korsika Adası'nda konuşulup İtalyanca'nın bir lehçesi olarak kabul edilir. Yaklaşık 341 bin insanın ana dilidir.

    • Kırım Tatarcası

      Rusya'da konuşulan bir Türk dili (Crimea). Yaklaşık 700 bin insanın ana dilidir.

    • Crow Dili

      ABD'de Montana'da konuşulan siu dili. Yaklaşık 10 binden az insanın ana dilidir.

    • Dakota Dili

      Kuzey ABD'de konuşulan siu dili (Güney Dakota, Montana). Yaklaşık 20 bin insanın ana dilidir.

    • Dargwa Dili

      Dagestan dili. Rusya'da (Dagestan) konuşulur. Yaklaşık 360 bin insanın ana dilidir.

    • Dungan Dili

      Kırgızistan, Kazakistan ve Özbekistan'da konuşulan sino-tibet dili. Yaklaşık 50 bin insanın ana dilidir.

    • Eskimo (Kiril), Eskimo (Latin)

      Eskimo-aleut dili. Güney doğu Chukchee yarım adasında (Rusya), Alaska ve komşu bölgelerde (ABD), Kanada'nın kutup bölgelerinde, Grönland'da konuşulur. Yaklaşık 100 bin insanın ana dilidir.

    • Even Dili

      Rusya'da konuşulan Manchu-tungus dili (Okhotsk, Yakutia, Magadan bölgesi). Yaklaşık 5 bin insanın ana dilidir.

    • Evenki Dili

      Çin, Rusya (Yenisey'den Sakhalin'e), Moğolistan'da konuşulan manchu-tungus dili. Yaklaşık 30 bin insanın ana dilidir (Rusya'da yaklaşık 10 bin).

    • Faroece

      Cermen (İskandinavya) dilidir. Faroe adalarının (Özerk Danimarka mülkü) resmi dili olup Danimarka'nın bazı bölgelerinde konuşulur. Yaklaşık 47 bin insanın ana dilidir.

    • Fiji Dili

      Fiji adalarında konuşulan austronesian dili. Yaklaşık 350 bin insanın ana dilidir.

    • Frisya Dili

      Noord-Hollanda ve Friesland'da (Hollanda), Kuzey Frisian adalarında, Helgoland adasında, Saterland'da (Almanya) konuşulan cermen dili. Yaklaşık 730 bin insanın ana dilidir.

    • Friulya Dili

      Latin dilidir. Genellikle Rhaeto-latin dili olarak kabul edilir. Friuli-Venedik Giulia'da (İtalya) konuşulur. Yaklaşık 700 bin insanın ana dilidir.

    • Gagavuzca

      Güney Moldova'da da konuşulan bir Türk dili. Yaklaşık 180 bin insanın ana dilidir.

    • Galiçya Dili

      İspanya'da konuşulan (Galiçya) ve genellikle İspanyolca veya Portekizcenin bir lehçesi olarak kabul edilen Latin dili. Yaklaşık 4 milyon insanın ana dilidir.

    • Ganda Dili

      Uganda'da konuşulan bantu dili. Yaklaşık 4 milyon insanın ana dilidir.

    • Almanca (Lüksemburg)

      Lüksemburg'un resmi dillerinden biridir (Lüksemburglu olarak da adlandırılır). Almancanın Moselle-Franko lehçesi olarak da ele alınır.

    • Guarani Dili

      Paraguay ve Brezilya, Arjantin ve Bolivya'daki komşu bölgelerde konuşulan tupian dili. Yaklaşık 5 milyon guarani yerlisinin ana dilidir.

    • Hani Dili

      Çin, kuzey Myanmar, Tayland, Laos ve Vietnam'da konuşulan sino-tibet (lolo-burmish) dili. Akha olarak da adlandırılır. Yaklaşık 1 milyon insanın ana dilidir.

    • Hausa Dili

      Afro-asya dilidir. Nijerya,Nijer, Kamerun, Gana, Benin ve Togo'da konuşulur. Yaklaşık 40 milyon insanın ana dilidir.

    • Hawai Dili

      Hawai adalarında konuşulan austronesian (polinezya) dilidir. Yaklaşık 20 bin insanın ana dilidir.

    • İzlandaca

      Cermen (İskandinavya) dilidir. İzlanda'nın resmi dili. Yaklaşık 250 bin insanın ana dilidir.

    • İnguşça

      Ingushetia'da konuşulan nakh dilidir. Yaklaşık 200 bin insanın ana dilidir.

    • İrlandaca

      Kelt dilidir. İrlanda'nın ilk resmi dilidir. Yaklaşık 260 binden az insanın ana dilidir.

    • Jingpo Dili

      Çin ve Myanmar'da konuşulan Tibet-burma dili. Yaklaşık 600 bin insanın ana dilidir.

    • Kabardiyan Dili

      Kabardino-Balkaria, Karaçay-Çerkez Cumhuriyeti (kafkas), Kuzey Oseta (Mozdok), Adige ve Krasnodar ve Stavropol komşu bölgelerinde konuşulan abaza-adige dili. Yaklaşık 300 bin insanın ana dilidir.

    • Kalmik Dili

      Rusya'da konuşulan bir moğol dili (Kalmikya). Yaklaşık 140 bin insanın ana dilidir.

    • Karaçay-Balkar Dili

      Rusya'da (Kabardino-Balkaria, Karaçay-Çerkez Cumhuriyeti) konuşulan bir Türk dili (bazıları bu dili birbirine yakın iki ayrı dil olan Karaçay ve Balkar dillerinden oluşan bir dil olarak kabul etmeyi tercih eder. Yaklaşık 200 bin insanın ana dilidir.

    • Karakalpak Dili

      Karakalpakya'da konuşulan bir Türk dili (Özbekistan). Yaklaşık 410 bin insanın ana dilidir.

    • Kasub Dili

      Genellikle Polonya'da konuşulan Lehçe'nin bir lehçesi olarak kabul edilir.

    • Kawa Dili

      Çin'de konuşulan Kadai dili (hem tayland hem de and austronesian dilleri ile ilişkili olduğu kabul edilir). Yaklaşık 50 binden az insanın ana dilidir.

    • Kazakça

      Bir Türk dili. Kazakistan'ın resmi dili. Yaklaşık 8 milyon insanın ana dilidir.

    • Kakas Dili

      Rusya'da konuşulan bir Türk dili (Khakasiya). Yaklaşık 60 bin insanın ana dilidir.

    • Khanti Dili

      Rusya'da konuşulan bir ugrik dili (Tyumen ve Tomsk bölgelerinde). Yaklaşık 15 bin insanın ana dilidir.

    • Kikuyu Dili

      Kenya'da konuşulan bantu dili. Yaklaşık 6 milyon insanın ana dilidir.

    • Kırgızca

      Bir Türk dili. Kırgızistan'ın resmi dili olup Çin'de de konuşulur. Yaklaşık 2,6 milyon insanın ana dilidir.

    • Kongo Dili

      Kongo, Zaire ve Angola'da konuşulan bantu dili. Yaklaşık 10 milyon insanın ana dilidir.

    • Koryak Dili

      Rusya'da konuşulan bir luorawetlan dili (Koryak bölgesi). Yaklaşık 5 bin insanın ana dilidir.

    • Kpelle Dili

      Gine ve Liberya'da konuşulan mande (Nijer-Kongo) dili. Yaklaşık 1 milyondan az insanın ana dilidir.

    • Kumuk Dili

      Rusya'da konuşulan bir Türk dili (Dagestan). Yaklaşık 282 bin insanın ana dilidir.

    • Kürtçe

      Batı iran dili. Irak'ın ikinci resmi dili. Türkiye, İran, Irak, Suriye, CIS devletleri (kürt diasporası) konuşulur. Yaklaşık 20 milyon insanın ana dilidir.

    • Lakça

      Rusya'da konuşulan bir dagestan dili (Dagestan). Yaklaşık 100 bin insanın ana dilidir.

    • Latince

      Eski İtalya dili. Vatikan'ın ve klasik Roma edebiyatı resmi dili.

    • Lezgi Dili

      Rusya'da (Dagestan) ve Azerbaycan'da konuşulan bir dagestan dili. Yaklaşık 450 bin insanın ana dilidir.

    • Luba Dili

      Zaire'de konuşulan bantu dili. Yaklaşık 6 milyon insanın ana dilidir.

    • Makedonca

      Güney Slav dili. Makedonya'nın resmi dili. Yaklaşık 2 milyon insanın ana dilidir.

    • Malagasi Dili

      Austronesian dili. Madagaskar'ın resmi dili. Yaklaşık 10 milyon insanın ana dilidir.

    • Malay

      Austronesian dili. Malezya'nın resmi dili. Yaklaşık 20 milyon insanın ana dilidir.

    • Malinke Dili

      Mande (Nijer-Kongo) dili. Senegal, Gine, Mali, Liberya, Sierra Leone'da konuşulur. Yaklaşık 4 milyon insanın ana dilidir.

    • Maltaca

      Semitik dil. Malta'nın resmi dili. Yaklaşık 400 bin insanın ana dilidir.

    • Mansi Dili

      Rusya'da konuşulan ugrik dili (Batı Sibirya). Yaklaşık 4 bin insanın ana dilidir.

    • Maori Dili

      Yeni Zelanda'da konuşulan Polinezya dili. Yaklaşık 300 bin insanın ana dilidir.

    • Mari Dili

      Plain Mari ve Mountain Mari gibi birbirine yakın iki dilin ortak adı. Rusya'da konuşulur (Mari El, Tatariya). Finno-ugric (Ural) dili. Yaklaşık 600 bin insanın ana dilidir.

    • Maya Dili

      Meksika, Guatemala ve Honduras'da konuşulan Maya dili. Yaklaşık 1 milyon yerlinin ana dilidir.

    • Miao Dili

      Çin, Vietnam, kısmen Laos ve Tayland'da konuşulan myao-yao dili. Yaklaşık 8 milyon insanın ana dilidir.

    • Minangkabau Dili

      Sumatra adasında konuşulan austronesian dili (orta ve batı bölgeler). Yaklaşık 6,5 milyon insanın ana dilidir.

    • Mohawk Dili

      Kuzey doğu ABD ve komşu Kanada bölgelerinde konuşulan iroquoian dili. Yaklaşık 10 bin insanın ana dilidir.

    • Moldova dili

      Latin dilidir. Moldova'nın resmi dili. Roman dilinin bir çeşidi olarak kabul edilir. Yaklaşık 3 milyon insanın ana dilidir.

    • Moğolca

      Moğol dili. Moğolistan'ın resmi dili olup Çin'de de konuşulur (Moğolistan'ın iç bölgeleri). Yaklaşık 5 milyon insanın ana dilidir.

    • Mordvin Dili

      Birbirine yakın iki dilin ortak adı. Moksha-Mordvin ve Erzya-Mordvin. Volga-fin (ural) dili. Rusya'da (Mordvinia) konuşulur. Yaklaşık 1 milyon insanın ana dilidir.

    • Nahuatl Dili

      Aztec-tanoan dili. Meksika'da konuşulur. Yaklaşık 1 milyon insanın ana dilidir.

    • Nenets Dili

      Rusya'da (Yamalo-Nenets ve Dolgano-Nenets bölgeleri) konuşulan Samoyedic (Ural) dili. Yaklaşık 25 bin insanın ana dilidir.

    • Nivkh Dili

      Rusya'da (Sakhalin, Amur bölgesi) konuşulan yalıtılmış bir dil. Yaklaşık bin insanın ana dilidir.

    • Nogayca

      Rusya'da (Karaçay-Çerkez Cumhuriyeti, Krasnodar bölgesi) konuşulan bir türk dili. Yaklaşık 55 bin insanın ana dilidir.

    • Nyanja Dili

      Bantu dili. Malawi'nin resmi dili olup Zambiya, Mozambik ve Zimbabve'de de konuşulur. Yaklaşık 7 milyon insanın ana dilidir.

    • Ojibway Dili

      ABD ve Kanada'da konuşulan algonkian dili. Birkaç bin yerlinin ana dilidir.

    • Osetya Dili

      Doğu iran dili. Rusya (Kuzey Osetya) ve Gürcistan'da konuşulur (Güney Osetya). Yaklaşık 600 bin insanın ana dilidir.

    • Papiamento Dili

      İspanyol kökenli creole dili. Aruba, Bonaire ve Curacao adalarında konuşulur. Yaklaşık 1 milyondan az insanın ana dilidir.

    • Provencal Dili

      Güney Fransa ve İtalyan Alplerinde konuşulan latin dili. Yaklaşık 2-10 milyon insanın ana dilidir.

    • Queuchua Dili

      Quechumaran dili. Peru ve Bolivya'nın resmi dillerinden biri olup Ekvator, Kuzey Kolombiya, Şili ve Arjantin'de de konuşulur. Yaklaşık 7-13 milyon yerlinin ana dilidir.

    • Rhaeto-Roman Dili

      Latin dilidir. İsviçre'nin resmi dillerinden biridir. Yaklaşık 40 bin insanın ana dilidir (Graubünden kantonu).

    • Roman Dili

      Dünya genelinde çingeneler tarafından konuşulan yerli dili. Yaklaşık 1-5 milyon insanın ana dilidir.

    • Rundi Dili

      Bantu dili. Burundi'nin Tanzanya ve Zaire'de konuşulan resmi dillerinden biri. Yaklaşık 7 milyon insanın ana dilidir.

    • Rusça (eski yazım)

      Eksi yazımda Rusça (devrim öncesi).

    • Ruanda Dili

      Bantu dili. Burundi, Zaire, Uganda ve Tanzanya'da da konuşulan Ruanda resmi dillerinden biri. Yaklaşık 12 milyon insanın ana dilidir.

    • Sami Dili (Lappish)

      Kuzey Norveç, İsveç, Finlandiya, Rusya'da (Kola yarımadası) konuşulan finno-ugric dili. Yaklaşık 50 bin insanın ana dilidir.

    • Samoaca

      Polinezya dili. Batı Samoa'nın resmi dillerinden biridir. Yaklaşık 430 bin insanın ana dilidir.

    • İskoç Galcesi

      İskoçya, Hebrides ve Nova Scotia'da (Kanada) konuşulan kelt dili. Yaklaşık 100 binden az insanın ana dilidir.

    • Selkup Dili

      Rusya'da (Krasnoyarsk ve Tomsk bölgeleri) konuşulan samoyedic (ural) dili Yaklaşık 2 bin insanın ana dilidir.

    • Sırpça (Kiril), Sırpça (Latin)

      Güney Slav dili (ayrıca bkz. Hırvatça). Sırbistan-Karadağ'ın resmi dili. Yaklaşık 20 milyon insanın ana dilidir.

    • Shona Dili

      Zimbabve, Mozambik, Botswana ve Güney Afrika Cumhuriyeti'nde konuşulan bantu dili. Yaklaşık 8 milyon insanın ana dilidir.

    • Somalice

      Afro-asya (cushitic) dili. Somali'nin resmi dili olup Cibuti, Etiyopya ve Kenya'da da konuşulur. Yaklaşık 9 milyon insanın ana dilidir.

    • Sorb Dili

      Batı Slav dili. Genellikle Üst Sorb ve Alt Sorb olmak üzere iki dilden oluştuğu kabul edilir. Almanya'da (Sakson) konuşulur. Yaklaşık 100 bin insanın ana dilidir.

    • Sotho Dili

      Bantu dili. Güney Afrika Cumhuriyeti'nde de konuşulan Lesoto resmi dillerinden biri. Yaklaşık 8 milyon insanın ana dilidir.

    • Sunda Dili

      Endonezya'da konuşulan austronesian dili (batı Java adası). Yaklaşık 27 milyon insanın ana dilidir.

    • Swahili dili

      Bantu dili. Orta ve doğu Afrika'da (özellikle de Tanzanya ve Kenya'da) uluslararası iletişimde ana dil (en yaygın kullanılan ticari dil). Uganda'nın resmi dili. Yaklaşık 10-50 milyon insanın ana dilidir.

    • Swazi Dili

      Bantu dili. Swaziland'ın resmi dili olup Güney Afrika Cumhuriyeti'nin kuzey doğusunda konuşulur. Yaklaşık 2 milyon insanın ana dilidir.

    • Tabasaranca

      Rusya'da konuşulan bir dagestan dili (Dagestan). Yaklaşık 75 bin insanın ana dilidir.

    • Tajikçe

      İran dili. Tacikistan'ın resmi dili olup Özbekistan'da da konuşulur. Yaklaşık 4,5 milyon insanın ana dilidir.

    • Tagalogça

      Filipin (austronesian - Okyanus ve Güney Asya, Tayvan halkı) dilidir. Filipinler'in resmi dili. Yaklaşık 57 milyon insanın ana dilidir.

    • Tahitice

      Polinezya (austronesian) dili. Fransız Polinezya'sının resmi dili olup Yeni Caledonia ve Vanuatu'da da konuşulur. Yaklaşık 117 bin insanın ana dilidir.

    • Tok Pisin Dili

      İngiliz kökenli creole dili. Papua Yeni Gine'nin resmi dili. Yaklaşık 3 milyon insanın ana dilidir.

    • Tongan Dili

      Polinezya (austronesian) dili. Yeni Zelanda, Fiji, Batı Samoa'da da konuşulan Tonga resmi dili. Yaklaşık 120 bin insanın ana dilidir.

    • Tswana Dili

      Bantu dili. Botswana ve Güney Afrika Cumhuriyeti'nde de konuşulur. Botswana'nın resmi dillerinden biridir. Yaklaşık 4 milyon insanın ana dilidir.

    • Tun Dili

      Güney Çin'de de konuşulan tay dili. Yaklaşık 700 bin insanın ana dilidir.

    • Türkmence

      Bir Türk dili. Türkmenistan'ın resmi dili. Yaklaşık 6,5 milyon insanın ana dilidir.

    • Tuvinian Dili

      Rusya'da konuşulan bir Türk dili (Tuva). Yaklaşık 240 bin insanın ana dilidir.

    • Udmurt Dili

      Rusya'da konuşulan bir permian dili (Udmurtia, Kirovsk bölgesi). Yaklaşık 550 bin insanın ana dilidir.

    • Uygurca (Kiril), Uygurca (Latin)

      Kuzey batı Çin'in Uygur Sinkiang özerk bölgesinde ve Özbekistan, Kazakistan ve Kırgızistan'ın bazı bölümlerinde Uygurlar tarafından konuşulan türk dili. Yaklaşık 7 milyon insanın ana dilidir.

    • Özbek (Kiril), Özbekçe (Latin)

      Bir Türk dili. Çin ve Afganistan'da da konuşulan Özbekistan resmi dili. Yaklaşık 31 milyon insanın ana dilidir.

    • Galce

      Galler'de de konuşulan kelt dili (İngiltere). Yaklaşık 580 bin insanın ana dilidir.

    • Wolof Dili

      Nijer Kongo dili (batı atlantik kolu). Gambiya ve Mauritania'da da konuşulan Senegal'in resmi dili. Yaklaşık 7 milyon insanın ana dilidir.

    • Xhosa Dili

      Güney Afrika Cumhuriyeti'nde konuşulan bantu dili. Yaklaşık 8 milyon insanın ana dilidir.

    • Yakutça

      Rusya'da konuşulan bir Türk dili (Yakut). Yaklaşık 400 bin insanın ana dilidir.

    • Zapotek Dili

      Güney Meksika'da konuşulan yerli dili. Yaklaşık 430 bin insanın ana dilidir.

    • Zulu

      Güney Afrika Cumhuriyeti ve Zimbabve'de konuşulan bantu dili. Yaklaşık 9,2 milyon insanın ana dilidir.

Yapay Diller

    • Esperanto

      1887 yılında L.L. Zamenhoff tarafından geliştirilen en yaygın kullanıma sahip yapay dil. Dünya genelinde 83 ülkede 100000 kişi tarafından konuşulmakta olup Esperanto dilinde 30000 kitap basılmıştır.

    • Interlingua

      Ünlü matematikçi Giuseppe Peano tarafından 1903 yılında geliştirilen bir dil olup XX yüzyılda dilbilimci A. Gode üzerinde tekrar çalışmıştır. Bazı bilimsel dergilerde Interlingua dilinde alıntılara yer verilmektedir.

    • Ido Dili

      1907 yılında L. de Beaufront tarafından geliştirilmiştir. Esperanto'nun üzerinde tekrar çalışılmış bir çeşididir. Hiçbir zaman kayda değer ilgi görmemiştir.

    • Ossidental Dili

      1921-1922 yılında A.Wale tarafından geliştirilmiştir. Hiçbir zaman kayda değer ilgi görmemiştir.

Resmi Diller

    • Basic

      BASIC (Yeni Başlayanlar için Çok Amaçlı Sembolik Yönerge Kodu), 1960'ların ortasında New Hampshire, ABD'de bulunan Dartmouth koleji profesörleri John G. Kemeney ve Thomas E. Kurz tarafından geliştirilen programlama dili.

    • C/C++

      "AT&T Bell laboratuvarlarında" sistem programcısı olan Dennis M. Ritchie tarafından 1972'de geliştirilen programlama dili. C++ dili ise yine aynı "AT&T Bell laboratuvarlarında" çalışan Bjarne Stroustrup tarafından 1980'lerin başında geliştirilmiştir. Adı C'nin evrilmesini ifade etmektedir.

    • COBOL

      COBOL (Ortak İş Yönelimli Dil), 1959 yılında bilgisayar üreticileri ve ABD Savunma Bakanlığı tarafından geliştirilen programlama dilidir.

    • Fortran

      FORTRAN (FORmula TRANslator), IBM tarafından 1950'lerin ortasında geliştirilen programlama dili.

    • Java

      Java, 1995 yılında Sun Microsystems tarafından geliştirilen Oak programlama dilinin geliştirilmiş halidir. Java söz dizimi C++ diline çok benzer. Java, İnternet uygulamalarının yazılmasında kullanılır.

    • Pascal

      Fransız matematikçi ve filozof Blaise Pascal'ın adı verilen ve Federal Teknoloji Enstitüsü, Zürih, İsviçre'den Niklaus Wirth tarafından 1960'ların sonunda geliştirilen bir programlama dili.

    • Basit kimyasal formüller

      Kimyasal formüller kimyasal element adları ve alt simge sayılarından oluşur, örn. H2O, C2H5OH.

Belirli bir dilin alfabesinde kullanılan karakterleri görüntülemek için gerekli yazı tipleri hakkında bilgi almak üzere bkz. Diller ve Yazı Tipleri.

*2002 yılında hesaplanan konuşan kişi sayısı.


Desteklenen Kaydetme Biçimleri

ABBYY FineReader, tanınan metinleri aşağıdaki biçimlerde kaydeder:

  • Microsoft Word Belgesi (*.DOC)
  • Microsoft Office Word 2007 Belgesi (*.DOCX)
  • Zengin Metin Biçimi (*.RTF)
  • Microsoft Office WordML Belgesi (*.XML)
  • Adobe Acrobat Belgesi (*.PDF)
  • HTML Belgesi (*.HTM)
  • Microsoft PowerPoint Sunumu (*.PPT)
  • Microsoft PowerPoint 2007 Sunumu (*.PPTX)
  • Microsoft Office Excel Virgülle Ayrılmış Değerler Dosyası (*.CSV)
  • Metin Belgesi (*.TXT)
    ABBYY FineReader, Windows, DOS, Mac ve ISO kod sayfalarını ve Unicode kodlamayı destekler.
  • Microsoft Excel Çalışma Sayfası (*.XLS)
  • Microsoft Office Excel 2007 Çalışma Kitabı (*.XLSX)
  • DBF Dosyası (*.DBF)
  • Microsoft Reader eBook Dosyası (*.LIT)


Desteklenen Görüntü Biçimleri

Aşağıdaki tabloda ABBYY FineReader 9.0'da desteklenen görüntü biçimlerini bulabilirsiniz.

Biçim | Uzantı | Açma | Kaydetme
Bit eşlem | bmp | + | +
Bit Eşlem, Siyah Beyaz | bmp | + | +
Bit Eşlem, Gri | bmp | + | +
Bit Eşlem, Renkli | bmp | + | +
DCX | dcx | + | +
DCX, Siyah Beyaz | dcx | + | +
DCX, Gri | dcx | + | +
DCX, Renkli | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, Gri | jp2, j2c | + | +
JPEG 2000, Renkli | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, Gri | jpg, jpeg, jfif | + | +
JPEG, Renkli | jpg, jpeg, jfif | + | +
PCX | pcx | + | +
PCX, Siyah Beyaz | pcx | + | +
PCX, Gri | pcx | + | +
PCX, Renkli | pcx | + | +
PNG | png | + | +
PNG, Siyah Beyaz | png | + | +
PNG, Gri | png | + | +
PNG, Renkli | png | + | +
TIFF | tif, tiff | + | +
TIFF, Siyah Beyaz, Paketlenmemiş | tif, tiff | + | +
TIFF, Siyah Beyaz, Packbits | tif, tiff | + | +
TIFF, Siyah Beyaz, Grup4 | tif, tiff | + | +
TIFF, Siyah Beyaz, ZIP sıkıştırması | tif, tiff | + | +
TIFF, Siyah Beyaz, LZW sıkıştırma | tif, tiff | + | +
TIFF, Gri, Paketlenmemiş | tif, tiff | + | +
TIFF, Gri, Packbits | tif, tiff | + | +
TIFF, Gri, JPEG sıkıştırma | tif, tiff | + | +
TIFF, Gri, ZIP sıkıştırması | tif, tiff | + | +
TIFF, Gri, LZW sıkıştırma | tif, tiff | + | +
TIFF, Renkli, Paketlenmemiş | tif, tiff | + | +
TIFF, Renkli, Packbits | tif, tiff | + | +
TIFF, Renkli, JPEG sıkıştırma | tif, tiff | + | +
TIFF, Renkli, ZIP sıkıştırması | tif, tiff | + | +
TIFF, Renkli, LZW sıkıştırma | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 veya önceki | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (Microsoft .NET Framework 3.0 gerektirir) | xps | + | -


Normal İfadeler

Aşağıdaki tabloda yeni bir dil oluşturmak için kullanılabilecek normal ifadelerin listesi yer almaktadır.

Öğe adı | Geleneksel normal ifade sembolü | Kullanım örnekleri ve açıklamalar
Tüm Karakterler | . | c.t - "cat," "cot," vb. belirtir.
Gruptan Karakter | [] | [b-d]ell - "bell," "cell," "dell," vb. belirtir. [ty]ell - "tell" ve "yell"i belirtir.
Gruptan Olmayan Karakter | [^] | [^y]ell - "dell," "cell," "tell"i belirtir, ancak "yell" yasaktır. [^n-s]ell - "bell," "cell"i belirtir, ancak "nell," "oell," "pell," "qell," "rell" ve "sell" yasaktır
Ya da | | | c(a|u)t - "cat" ve "cut"ı belirtir
0 veya Daha Fazla Eşleşme | * | 10* - 1, 10, 100, 1000 gibi numaraları belirtir.
1 veya Daha Fazla Eşleşme | + | 10+ - 10, 100, 1000 gibi numaralara izin verir, ancak 1'i yasaklar.
Harf veya Rakam | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - her türlü tek karaktere izin verir [0-9a-zA-Zа-яА-Я]+ - her türlü sözcüğe izin verir
Büyük Latin Harf | [A-Z] |
Küçük Latin Harf | [a-z] |
Büyük Kiril harf | [А-Я] |
Küçük Kiril harf | [а-я] |
Rakam | [0-9] |
Boşluk | \s |
 | @ | Ayrılmıştır.

Not:

  1. Normal bir ifadeyi normal karakter olarak kullanmak için önüne ters eğik çizgi koyun. Örneğin, [t-v]x+, tx, txx, txx vb. ux, uxx vb., ancak \[t-v\]x+ [t-v]x, [t-v]xx, [t-v]xxx vb. yerine geçer.
  2. Normal ifadeleri gruplamak için parantez kullanın. Örneğin, (a|b)+|c, c veya abbbaaabbb, ababab vb. kombinasyonların yerine geçer (sıfır olmayan uzunluğa sahip, içinde herhangi bir sırada istenen sayıda a ve b olan bir sözcük); a|b+|c ise a, c ve b, bb, bbb vb. yerine geçer.

Örnekler

Tarihler için normal ifadeler:

Bir günü belirten bir sayı bir basamaktan (1, 2 vb.) veya iki basamaktan (02, 12) oluşabilir, ancak sıfır olamaz (00 veya 0). Bu durumda günün normal ifadesi şu şekilde görünmelidir: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Bu durumda ayın normal ifadesi şu şekilde görünmelidir: ((|0)[1-9])|(10)|(11)|(12).

Bu durumda yılın normal ifadesi şu şekilde görünmelidir: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Geriye tüm bunları birleştirmek ve numaraları nokta ile ayırmak (1.03.1999 gibi) kalır. Nokta normal bir ifade sembolüdür, bu nedenle bu öncesinde bir ters eğik çizgi (\) koymanız gerekir. Bu durumda tam tarihin normal ifadesi şu şekilde görünmelidir:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

E-posta adresleri için normal ifade:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Sözlük

A B Ç D E H I K L M O P R S T U Ü Y

A

ABBYY FineReader belgesi Belge görüntülerinin ve hizmet dosyalarının saklandığı bir klasör.

ABBYY Hot Folder & Scheduling Görüntü içeren bir klasörü seçmenize ve bu klasörde görüntü işleme saatini ayarlamanıza olanak veren bir zamanlama aracı. Seçilen klasördeki görüntüler belirtilen zamanda otomatik olarak işlenir.

ABBYY Screenshot Reader Ekran görüntüsü oluşturmanıza ve bunların içerdiği metinleri tanımanıza olanak veren bir uygulama.

ADF (Otomatik Belge Besleyici) Belgeleri otomatik olarak tarayıcıya besleyen aygıt. ADFye sahip bir tarayıcı istenen sayıda sayfayı manuel olarak müdahale edilmesine gerek kalmadan tarayabilir. ABBYY FineReader de birden çok sayfadan oluşan belgenin taranması işlemini destekler.

aktif alan bir görüntüde silinebilen, taşınabilen veya değiştirilebilen seçilmiş alan. Bir alanı aktif hale getirmek için tıklatmanız gerekir. Bir aktif alanın etrafındaki çerçeve kalındır ve alanının boyutunu değiştirmek üzere sürüklenebilen küçük kareleri vardır.

alan Bir görüntüde çerçeve içine alınmış bölüm. OCR işlemini gerçekleştirmeden önce ABBYY FineReader, görüntünün hangi bölümlerinin ve hangi bölümlerinin tanınması gerektiğini belirlemek için metni, resmi, tabloyu ve barkod alanlarını algılar.

alan şablonu Benzer görünüme sahip belgelerde boyut ve konum hakkında bilgi içeren şablon.

ayırıcılar Sözcükleri ayırabilen (Örn. /, \, kısa çizgi) ve kendileri sözcüklerden boşluklarla ayrılan semboller.

Başa Dön

B

bağ fi, fl, ffi gibi iki veya daha fazla "yapışık" karakterden oluşan kombinasyon. Bu karakterler yazdırma sırasında genellikle "yapışık" olduğundan ayırmak zordur. Bunlara tek bir bileşik karakter olarak yaklaşmak OCR'nin doğruluğunu artırır.

barkod alanı Barkod görüntü alanları için kullanılan bir alan.

bileşik sözcük İki veya daha fazla kökten oluşan bir sözcük (Genel anlamı); sözlükte bulunmayan, ancak sözlükte bulunan iki veya daha fazla terimden oluşan sözcük (ABBYY FineReader anlamı).

Belge Açma Parolası Kullanıcıların yazarın belirlediği parolayı yazmadan PDF belgesini açamadıkları parola.

belge seçenekleri Seçenekler iletişim kutusunda (Araçlar>Seçenekler) seçilebilen seçenekler. Seçenekler seti kullanıcı dilleri ve kalıplarını da içerir. Ayarlanan seçenekler kaydedilip daha sonra diğer ABBYY FineReader belgelerinde kullanılabilir (yüklenebilir).

belge yazdırma türü Kaynak metnin nasıl yazdırıldığını yansıtan bir parametre (lazer yazıcı veya eşdeğer,vuruşlu yazıcıda ya da daktiloda). Lazerle yazdırılan metinlerde Otomatik modu, daktiloyla yazılan metinlerde Daktilo modu, nokta vuruşlu yazıcıda yazdırılan metinlerde Nokta Vuruşlu Yazıcı modu ayarlanmalıdır.

bilinmeyen alan Bir görüntünün ABBYY FineReader tarafından otomatik olarak incelenmesi gereken bir bölümünü kapsayan alan.

belirsiz karakterler Yanlış tanınmış olabilecek karakterler. ABBYY FineReader belirsiz karakterleri vurgulu hale getirir.

belirsiz sözcükler Bir veya daha çok belirsiz karakter içeren sözcük.

birincil form Bir sözlük girişindeki madde başı sözcük formu.

Başa Dön

Ç

çözünürlük Tarama sırasında kaç dpi'nin kullanılacağını belirten tarama parametresi. 10pt veya daha büyük yazı tipi boyutunda ayarlanan metinlerde 300 dpi çözünürlük kullanılmalıdır; Daha küçük yazı tipi boyutlarındaki metinlerde (9pt ve daha küçük) 400 - 600 dpi tercih edilebilir.

D

dpi (inç/nokta sayısı) Çözünürlük ölçüdür.

E

eğitim Karakter görüntüsü ve karakterin kendisi arasında benzerlik oluşturma. Ayrıntılı bilgi için bkz. Eğitimle Tanıma.

etiketli PDF mantıksal parçaları, resimleri, tabloları vb. gibi belge yapısı hakkında bilgi içeren bir PDF belgesi. Bu yapı PDF etiketleri içinde şifrelenir. Etiket içeren bir PDF dosyası, farklı ekran boyutlarına sığacak şekilde yeniden düzenlenebilir ve avuç içi aygıtlarda iyi bir şekilde görüntülenir.

etkinleştirme ABBYY'den kullanıcıların yazılımın kopyasını belirli bir bilgisayarda tam modda kullanmasına olanak veren özel bir kod alma süreci.

etkinleştirme kodu ABBYY tarafından etkinleştirme süreci sırasında ABBYY FineReader 9.0 kullanıcıları için düzenlenen bir kod. Etkinleştirme kodu, ABBYY FineReader'ı Ürün Kimliğini oluşturan bilgisayarda etkinleştirmek için gerekir.

Başa Dön

H

her türlü yazı tipi sistemi Ön eğitimden önce her türlü yazı tipi boyutunda ayarlanan karakterleri tanıyan bir tanıma sistemi.

I

isteğe bağlı kısa çizgi Satırın sonuna gelmesi durumunda bir sözcük veya sözcük kombinasyonunun tam olarak nerede bölünmesi gerektiği belirten kısa çizgi (¬) (Örn. "otomatikbiçim", "otomatik–biçim" olarak bölünmelidir). ABBYY FineReader , sözlükteki sözcüklerde bulunan tüm kısa çizgilerin yerine zorunlu olmayan kısa çizgiler koyar.

İzin Parolası Kullanıcıların yazarın belirlediği parolayı yazmadan PDF belgesini yazdırmalarına ve düzenlemelerine izin verilmeyen parola. Belge için bazı güvenlik ayarları seçilirse, diğer kullanıcılar yazarın belirlediği parolayı yazmadan bu ayarları değiştiremezler.

izin verilmeyen karakterler Tanınan metinde belirli karakterler bulunmazsa, bu karakterler dil grubu özelliklerinde izin verilmeyen karakter grubunda belirtilebilirler. Bu karakterlerin belirtilmesi OCR'nin hızını ve kalitesini artırır.

K

kısaltma Bütünü temsil etmek üzere kullanılan bir sözcüğün veya ifadenin kısaltılmış hali. Örneğin, MS–DOS (Microsoft Disk İşletim Sistemi), BM (Birleşmiş Milletler) vb.

kalıp Kalıp eğitimi sırasında oluşturulan çift grupları (Her çift bir karakter görüntüsü ve karakterin kendisini içerir).

kip Bir sözcüğün tüm gramer biçimlerinden oluşan grup.

kod sayfası Karakter kodları ve karakterlerin kendileri arasındaki ilişkiyi ayarlayan bir tablo. Kullanıcılar, kod sayfasında mevcut gruptan gereksinim duydukları karakterleri seçebilirler.

Başa Dön

L

lekeleri temizleme Bir görüntüdeki fazlalık küçük siyah noktaları silme işlemi.

Lisans Yöneticisi ABBYY FineReader lisanslarını yönetme ve ABBYY FineReader 9.0 Corporate Edition'ı etkinleştirmek için kullanılan bir yardımcı program.

M

metin alanı Metin içeren bir alan. Metin alanlarının yalnızca tek sütundan oluşan metin içermesi gerekir.

O

Otomasyon Yöneticisi Otomatik bir görevi çalıştırmanıza, otomatik görevler oluşturup bu görevleri değiştirmenize ve artık kullanmadığınız otomatik görevleri silmenize olanak sağlayan dahili yönetici.

Başa Dön

P

parlaklık Siyah beyaz görüntü alanları arasındaki karşıtlığı belirten bir tarama parametresi. Doğru parlaklığın ayarlanması tanıma kalitesini artırır.

PDF güvenlik ayarları Bir PDF belgesinin açılmasını, düzenlenmesini, kopyalanmasını veya yazdırılmasını engelleyebilen kısıtlamalar. Bu ayarlar Belge Açma Parolalarını, İzin Parolalarını ve şifreleme düzeylerini içerir.

R

renkli mod Bir görüntünün siyah beyaz, gri veya renkli mi taranacağını belirleyen tarama parametresi.

resim alanı Resim içeren görüntü alanlarında kullanılan bir alan. Bu alan türü, resim olarak görüntülenmesi gereken gerçek bir resmi veya başka bir nesneyi içine alabilir (Örn. metnin bir bölümü).

Başa Dön

S

sayfa düzeni Bir sayfadaki metin, tablo, resim, paragraf ve sütunların yanı sıra yazı tiplerinin, yazı tipi boyutlarının, yazı tipi renklerinin, metin arka planının ve metin yönlendirmesinin düzenlenmesi.

sayfa düzeni incelemesi Bir görüntüdeki alanları algılama süreci. Alanlar beş türde olabilir: metin, resim, tablo, barkod ve tanıma alanı. Sayfa düzeni incelemesi Oku düğmesi tıklatıldığında otomatik olarak veya OCR'den önce kullanıcı tarafından manuel olarak gerçekleştirilebilir.

sürücü Bir bilgisayarın çevrebirimini kontrol eden bir programdır (Örn., tarayıcı, monitör vb).

T

tablo alanı Tablo görüntü alanları veya tablo olarak yapılandırılan metin alanları için kullanılan alan. Uygulama bu alan türünü okuduğunda tablo oluşturmak için alanın içine dikey ve yatay ayırıcılar çizer. Bu alan çıkış metninde tablo olarak düzenlenir.

tarayıcı Görüntüleri bilgisayara girmeye yarayan bir aygıt.

tek aralıklı yazı tipi Tüm karakterlerin eşit aralıklı olduğu (Courier New gibi) bir yazı tipi. Tek aralıklı yazı tiplerinde daha iyi sonuç elde etmek için Araçlar>Seçenekler...'i seçin, Belge sekmesini tıklatın ve Belge yazdırma türü altında Daktilo'yu seçin.

ters çevrilmiş görüntü Koyu renk arka planda beyaz karakterlere sahip görüntü.

Başa Dön

U

Unicode Unicode Konsorsiyumu tarafından geliştirilen bir standart (Unicode, Inc.). Standart, ana dünya dillerinde yazılan metinleri işlemek için kullanılan 16 bit uluslararası şifreleme sistemidir. Standart kolayca genişletilebilir. Unicode Standardı, karakter şifrelemenin yanı sıra belirli bir dilde yazılan metinleri işlemede kullanılan özellikler ve yordamları belirtir.

Ü

Ürün kimliği ABBYY FineReader belirli bir bilgisayarda etkinleştirilirken donanım yapılandırmasına dayalı olarak otomatik oluşturulan parametre.

Y

yazı tipi efektleri Bir yazı tipinin görünüşüdür: kalın, italik, altı çizili, üstü çizili, alt simge, üst simge, küçük büyük harf.

Yoksayılan karakterler Sözcüklerde bulunan harf dışındaki karakterler (Örn. hece karakterleri veya vurgu işaretleri). Bu karakterler yazım denetimi sırasında yoksayılır.

Başa Dön


Diller ve Yazı Tipleri

Dil

Yazı tipi
Ana diller
Ermenice (Doğu, Batı, Grabar) | Arial Unicode MS(2)
Tatarca | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Ek diller
Abazca | Arial Unicode MS(2)
Avarca | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Adigya Dili | Arial Unicode MS(2), Lucida Sans Unicode
Azeri (Kiril), Azeri (Latin) | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Altay Dili | Arial Unicode MS(2), Lucida Sans Unicode
Başkurtça | Arial Unicode MS(2), Palatino Linotype
Buryatça | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Çeçence | Arial Unicode MS(2), Lucida Sans Unicode
Çuvaşça | Arial Unicode MS(2)
Çukçi Dili | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa Dili | Arial Unicode MS(2), Lucida Sans Unicode
Dungan Dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
İnguşça | Arial Unicode MS(2), Lucida Sans Unicode
Gagavuzca | Arial Unicode MS(2)
Hausa Dili | Arial Unicode MS(2), Lucida Sans Unicode
Kabardiyan Dili | Arial Unicode MS(2), Lucida Sans Unicode
Kalmik Dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Karakalpak Dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Kazakça | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Kakas Dili | Arial Unicode MS(2)
Khanti Dili | Arial Unicode MS(2)
Kırgızca | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Koryak Dili | Arial Unicode MS(2), Lucida Sans Unicode
Lakça | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi Dili | Arial Unicode MS(2), Lucida Sans Unicode
Mansi Dili | Arial Unicode MS(2), Lucida Sans Unicode
Mari Dili | Arial Unicode MS(2)
Moğolca | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Nenets Dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Ossetian Dili | Arial Unicode MS(2)
Rusça (eski yazım) | Arial Unicode MS(2), Palatino Linotype
Tabasaranca | Arial Unicode MS(2), Lucida Sans Unicode
Tajikçe | Arial Unicode MS(2), Palatino Linotype
Tuvinian Dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Türkmence | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Udmurt Dili | Arial Unicode MS(2)
Özbekçe (kiril) | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode
Yakutça | Arial Unicode MS(2)

Nerede bulabilirim

(1) Microsoft Windows 2000 Service Pack 4 veya sonraki sürümü

(2) Microsoft Office 2000 veya sonraki sürümü


Klavye Kısayolları

Kısayol tuşlarını özelleştirmek için:

  1. Araç Çubuklarını ve Kısayolları Özelleştir iletişim kutusunu açmak için Tools>Araç Çubuklarını Özelleştir… öğesini seçin.
  2. Klavye Kısayolları sekmesini tıklatın ve aşağıya açılan Kategoriler listesinde gerekli kategoriyi seçin.
  3. Açıklamalar listesinde klavye kısayolu oluşturmak istediğiniz komutu seçin.
  4. Yeni kısayol tuşuna bas alanının içini tıklatın ve ardından bu komut için kullanmak istediğiniz tuş kombinasyonuna basın.
  5. Ata düğmesini tıklatın. Klavye düğme kombinasyonu Mevcut kısayol alanında görüntülenir.
  6. Değişiklikleri kaydetmek ve iletişim kutusunu kapatmak için Tamam'ı tıklatın.
  • Dosya menüsü
  • Düzen menüsü
  • Görünüm menüsü
  • Belge menüsü
  • Sayfa menüsü
  • Alanlar menüsü
  • Araçlar menüsü
  • Yardım menüsü
  • Ortak

Dosya menüsü

Gerçekleştirmek için: | Basın:
Bir görüntü dosyası açma | CTRL+O
Görüntü tarama | CTRL+K
Taramayı durdurma | Esc
Yeni FineReader belgesi oluşturma | CTRL+N
FineReader belgesi açma | CTRL+SHIFT+N
Sayfaları kaydetme | CTRL+S
FineReader belgesi olarak e-postayla gönderme | CTRL+M
Görüntüleri e-posta ile gönderme | CTRL+ALT+M
Görüntüyü dosyaya kaydetme | CTRL+ALT+S

Başa Dön

Düzen menüsü

Gerçekleştirmek için: | Basın:
Son işlemi geri alma | CTRL+Z
Son işlemi yeniden yapma | CTRL+Enter
Seçimi kesme ve Panoya yerleştirme | CTRL+X
Seçimi Panoya kopyalama | CTRL+INS CTRL+C
Pano içeriğini yapıştırma | CTRL+V SHIFT+INS
Metin penceresindeki tüm metni, Belge penceresindeki tüm sayfaları veya Görüntü penceresindeki tüm alanları seçme | CTRL+A
Belirtilen metni bulma | CTRL+F
Sonrakini bulma | F3
Belirtilen metni arama ve değiştirme | CTRL+H

Başa Dön

Görünüm menüsü

Gerçekleştirmek için: | Basın:
Belge penceresini gösterme/gizleme | F5
Görüntü penceresini gösterme ve Metin penceresini gizleme | F6
Hem Görüntü penceresini hem de Metin penceresini gösterme | F7
Metin penceresini gösterme ve Görüntü penceresini gizleme | F8
Yakınlaştır penceresini gösterme | CTRL+F5
Sonraki pencereye gitme | CTRL+TAB
Önceki pencereye gitme | CTRL+SHIFT+TAB
Belge penceresi etkinse Sayfa Özellikleri iletişim kutusunu açın. Görüntü penceresi etkinse Alan Özellikleri iletişim kutusunu açın. Metin penceresi etkinse Metin Özellikleri iletişim kutusunu açın. | ALT+ENTER

Başa Dön

Belge menüsü

Gerçekleştirmek için: | Basın:
Belgeyi okuma | CTRL+SHIFT+R
Belgenin düzenini inceleme | CTRL+SHIFT+E
Sonraki sayfayı açma | ALT+UP ARROW
Önceki sayfayı açma | ALT+DOWN ARROW
Belirli bir sayfa numarasını açma | CTRL+G
Geçerli sayfayı kapatma | CTRL+F4

Başa Dön

Sayfa menüsü

Gerçekleştirmek için: | Basın:
Seçilen sayfaları okuma | CTRL+R
Seçilen sayfaların düzenini inceleme | CTRL+SHIFT+E
Görüntüyü Düzenle iletişim kutusunu açma | CTRL+SHIFT+C
Sayfa Özellikleri iletişim kutusunu açma | ALT+ENTER
Görüntü penceresindeki tüm alanları ve Metin penceresindeki tanınan metni silme | CTRL+DEL
Metin penceresindeki tanınan metni silme | CTRL+SHIFT+DEL

Başa Dön

Alanlar menüsü

Gerçekleştirmek için: | Basın:
Geçerli alanı okuma | CTRL+SHIFT+B
Alan türünü Metin olarak değiştirme | CTRL+2
Alan türünü Tablo olarak değiştirme | CTRL+3
Alan türünü Resim olarak değiştirme | CTRL+4
Alan türünü Barkod olarak değiştirme | CTRL+5
Alan türünü Tanıma Alanı olarak değiştirme | CTRL+1

Başa Dön

Araçlar menüsü

Gerçekleştirmek için: | Basın:
Otomasyon Yöneticisi'ni açma | CTRL+T
ABBYY Hot Folder & Scheduling uygulamasını başlatma | CTRL+SHIFT+H
Bir sözlüğü görüntüleme ve düzenleme | CTRL+ALT+D
Bir dil veya dil grubu oluşturabileceğiniz veya değiştirebileceğiniz Dil Editörü iletişim kutusunu açma | CTRL+SHIFT+L
Kalıp oluşturup değiştirebileceğiniz Kalıp Editörü iletişim kutusunu açma | CTRL+SHIFT+A
Tanınan metni denetleme | CTRL+F7
Sonraki hataya gitme | SHIFT+F4
Önceki hataya gitme | SHIFT+F5
Seçenekler iletişim kutusunu açma | CTRL+SHIFT+O

Başa Dön

Yardım menüsü

Gerçekleştirmek için: | Basın:
Yardımı açma | F1

Başa Dön

Ortak

Gerçekleştirmek için: | Basın:
Seçimi kalın hale getirme | CTRL+B
Seçimi italik hale getirme | CTRL+I
Seçimin altını çizme | CTRL+U
Sonraki tablo hücresine gitme | Sol, sağ, yukarı ve aşağı oklar
Belge penceresini etkin hale getirme | ALT+1
Görüntü penceresini etkin hale getirme | ALT+2
Metin penceresini etkin hale getirme | ALT+3
Yakınlaştır penceresini etkin hale getirme | ALT+4

Başa Dön


ABBYY FineReader Yardımını Kullanma

  • Yardım penceresi için klavye kısayolları
  • İçindekiler, Dizin ve Arama bölmesini kullanma
  • Konu bölmesini kullanma
  • Arama sonuçlarına göz atmak için klavye kısayolları

Yardım penceresi için klavye kısayolları

Gerçekleştirmek için: | Basın:
Yardım penceresini görüntüleme | F1
Yardım konusu ve İçindekiler, Arama veya Dizin bölmeleri arasında geçiş yapma | F6
Sonraki gizli metni veya köprü metni seçme | TAB
Önceki gizli metni veya köprü metni seçme | SHIFT+TAB
Seçilen gizli metin veya köprü metin için işlem yapma | ENTER
Yardım araç çubuğu komutlarına erişmek için Seçenekler menüsünü görüntüleme | ALT+O
İçindekiler, Arama ve Dizin sekmelerine sahip bölmeyi gösterme veya gizleme | ALT+O ve ardından T tuşu
Daha önce görüntülenen konulardan birini görüntüleme | ALT+O ve ardından geri gitmek için B veya ileri gitmek için F tuşu
Belirtilen ana sayfaya geri dönme | ALT+O ve ardından H tuşu
Yardım penceresinin bir Yardım konusunu açmasını durdurma (bir İnternet sayfasının indirilmesini durdurmak istediğinizde kullanışlıdır). | ALT+O ve ardından S tuşu
Erişilebilirlik ayarlarını değiştirebileceğiniz Microsoft Internet Explorer İnternet Seçenekleri iletişim kutusunu açma | ALT+O ve ardından I tuşu
Konuyu yenileme (Web sayfasını görüntülerken) | ALT+O ve ardından R tuşu
Geçerli kitaptaki tüm konuları veya yalnızca seçilen konuyu yazdırma | ALT+O ve ardından P tuşu
Yardım penceresini kapatma | ALT+F4

Başa Dön

İçindekiler, Dizin ve Arama bölmesini kullanma

Yardım konusundan İçindekiler, Arama, Dizin bölmesine geçmek için F6 tuşuna basın

Gerçekleştirmek için: | Basın:
Sonraki sekmeye geçme | CTRL+TAB
İçindekiler sekmesine geçme | ALT+C
Arama sekmesine geçme | ALT+S
Dizin sekmesine geçme | ALT+N
Seçilen bir kitabı veya Yardım konusunu açma | ENTER
Bir sonraki kitabı veya Yardım konusunu seçme | AŞAĞI OK
Önceki kitabı veya Yardım konusunu seçme | YUKARI OK
Bir kısayol menüsünü görüntüleme | SHIFT+F10

Başa Dön

Konu bölmesini kullanma

İçindekiler, Arama, Dizin bölmesine Yardım konusunu açmaya geçmek için F6 tuşuna basın.

Gerçekleştirmek için: | Basın:
Sonraki Yardım konusuna gitme | ALT+RIGHT ARROW
Önceki Yardım konusuna gitme | ALT+LEFT ARROW
Sonraki gizli metni veya köprü metni seçme | TAB
Önceki gizli metni veya köprü metni seçme | SHIFT+TAB
Seçilmiş gizli metin veya köprü metin ile ilgili işlem yapma | ENTER
Bir Yardım konusunun başına ya da sonuna doğru ilerleme | YUKARI OK VEYA AŞAĞI OK
Bir Yardım konusunun başına veya sonuna doğru büyük miktarda ilerleme | PAGE UP veya PAGE DOWN
Bir Yardım konusunun başına veya sonuna gitme | HOME veya END
Geçerli Yardım konusunu yazdırma | CTRL+P
Yardım konusunun tamamını seçme | CTRL+A
Seçili öğeleri Panoya kopyalama | CTRL+C
Bir kısayol menüsünü görüntüleme | SHIFT+F10

Başa Dön

Arama sonuçlarına göz atmak için klavye kısayolları

Bir konu seçmek için YUKARI veya AŞAĞI ok tuşlarını kullanın ve ardından konuyu Yardım penceresinde açmak için ENTER tuşuna basın.

Bir Yardım konusunun görünümünü değiştirme

  1. Yardım menüsünde Yardım'ı tıklatın.
  2. Yardım penceresinde Seçenekler ve ardından İnternet Seçenekleri'ni tıklatın.
  3. Genel sekmesinde Erişilebilirlik'i tıklatın ve ardından İnternet sayfalarında belirlenmiş renkleri yok say onay kutusunu seçin.
  4. Tamam'ı tıklatın.
  5. İnternet Seçenekleri iletişim kutusunda aşağıdakilerden birini veya her ikisini yapın:
    • Yardım'da bulunan arka planın veya metnin rengini değiştirmek için Genel sekmesini, Renkler'i ve ardından istediğiniz seçenekleri seçin.
    • Yardım menüsündeki yazı tipini değiştirmek için, Genel sekmesinde Yazı tipleri'ni tıklatın ve ardından istediğiniz seçenekleri seçin.

Not: Yardım penceresindeki Yardım konularının yazı tipini ve arka plan rengini değiştirmeniz durumunda, bir Web sayfasını Microsoft Internet Explorer'da görüntülemeniz durumunda yapılan değişiklik yazı tipini ve arka plan rengini de etkiler.

Başa Dön


ABBYY Ürünleri Nasıl Satın Alınır

ABBYY ürünlerini çevrimiçi mağazamızdan veya ortaklarımızdan satın alabilirsiniz (ABBYY ortaklarının listesi için bkz. http://www.abbyy.com).

ABBYY ürünleri hakkında ayrıntılı bilgi için lütfen

  • http://www.abbyy.com adresindeki Web sitemizi ziyaret edin
  • Bizi +7 495 783 37 00 numaralı telefondan arayın veya +7 495 783 26 63'e faks gönderin
  • sales@abbyy.com adresinden bize ulaşabilirsiniz.

Çeşitli diller için ek yazı tipleri www.paratype.com/shop/ adresinden satın alınabilir.


ABBYY Ofisleri ve Teknik Destek Başvuru Adresleri

Kuzey/Orta Amerika | ABD, Kanada, Meksika ve Orta Amerika ülkeleri şu adreslere başvurmalıdır: ABBYY ABD Telefon: +1 510 226 6717 Faks: +1 510 226 6069 Adres: 47221 Fremont Boulevard, Fremont, Kaliforniya 94538, ABD E-posta: sales@abbyyusa.com Destek e-postası: support@abbyyusa.com Web: http://www.abbyyusa.com
Batı Avrupa | Avusturya, Benelüks, Danimarka, Fransa, Almanya, Yunanistan, İtalya, İrlanda, Norveç, Portekiz, İspanya, İsveç, İsviçre, İngiltere veya diğer batı Avrupa ülkelerindeki müşteriler: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Faks: +49 89 511 159 59 Adres: Elsenheimerstrasse 49, 80687 Münih, Almanya E-posta: sales_eu@abbyy.com Destek e-postası: support_eu@abbyy.com Web: http://www.abbyy.com
Doğu Avrupa ve Akdeniz ülkeleri | Arnavutluk, Bosna-Hersek, Bulgaristan, Hırvatistan, Çek Cumhuriyeti, Macaristan, İsrail, Makedonya, Moldova, Karadağ, Polonya, Romanya, Sırbistan, Slovakya, Türkiye veya Ukrayna'daki müşteriler: ABBYY Ukrayna Tel: +380 44 490 9999 Faks: +380 44 490 9461 Adres: P.O. Box 23, 02002 Kiev, Ukrayna E-posta: sales@abbyy.ua Destek telefonu: +380 44 490 9463 Destek e-postası: support@abbyy.ua Web: http://www.abbyy.ua
Japonya | Japonya'daki müşteriler şuraya başvurmalıdır: ABBYY Japonya: Telefon:+81-42-795-1901 Faks: +81-42-795-1901 Adres: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-posta: sales@abbyyusa.com Destek E-postası: support@abbyyusa.com http://www.abbyy.com
Diğer tüm bölgeler | Yukarıda belirtilmeyen ülkelerdeki müşteriler için irtibat bilgileri: ABBYY Rusya Telefon: +7 495 783 3700 Faks: +7 495 783 2663 Adres: P.O. Box 49, Moskova 129301, Rusya, ABBYY Software LLC E-posta: sales@abbyy.com Destek e-postası: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com


ABBYY Hakkında

ABBYY, belge tanıma, veri yakalama ve dil yazılımı geliştirme konusunda dünya lideridir ve bireysel kullanıcılar, iş kullanıcıları ve yazılım geliştiriciler tam bir ürün serisi sunmaktadır. ABBYY, 600'ün üzerinde çalışanı olan (Mayıs 2007 itibariyle) uluslararası bir firmadır. Firmanın merkezi Moskova'da olmakla (Rusya) birlikte Almanya, Japonya, ABD, İngiltere ve Ukrayna'da ofisleri bulunmaktadır. ABBYY'nin aynı zamanda tüm kıtalarda yaklaşık 80 ülkede geniş bir bayi ve ortak ağı bulunmaktadır.

ABBYY ürün ve teknolojilerinin kullanıcıları dünya genelinde 20* milyonu aşmaktadır. ABBYY'nin yazılım ürünlerinin büyük bir bölümü Moskova'daki Merkezinde geliştirilmektedir. ABBYY'nin diğer önemli ürünleri arasında şunlar yer almaktadır:

ABBYY PDF Transformer, kullanıcıların her türlü PDF dosyasını düzenlenebilir biçime dönüştürmesine ve doğrudan Microsoft Office uygulamalarından içinde arama yapılabilen PDF dosyası oluşturmasına olanak sağlayan bir PDF dönüştürme ve oluşturma uygulaması.

ABBYY Lingvo, PC ve mobil aygıtlar için çok dilde sözlük yazılımı. ABBYY Lingvo,5.000.000*'un üzerinde tahmin edilen kullanıcı sayısıyla Rusya'da en çok kullanılan sözlük yazılımıdır. 128 sözlük yaklaşık 7.400.000 girişten oluşmaktadır ve Rusçadan İngilizceye, Almancaya, Fransızcaya, İtalyancaya, İspanyolcaya, Çinceye, Türkçeye, Ukraynacaya, Latinceye ve bu dillerden Rusçaya sözcük ve sözcük kombinasyonlarının çevirisi sunulmaktadır.

ABBYY FlexiCapture, tek bir işlemde birden çok belge türünü işlemenize olanak sağlayan dinamik bir veri yakalama çözümüdür. ABBYY FlexiCapture, her türdeki ve karmaşıklıktaki belgeleri işler (yapılandırılmış formlar, yarı yapılandırılmış veya yapılandırılmamış belgeler).

ABBYY FineReader Engine Yazılım Geliştirme Setleri (SDK), uygulama geliştiricilerin ABBYY'nin belge tanıma, belge dönüştürme ve veri yakalama teknolojilerini kendi çözümlerine entegre etmelerine olanak sağlar.

ABBYY Recognition Server, kurumsal ve servis ağırlıklı ortamlarda tanıma ve PDF dönüştürme sürecini otomatikleştirme amaçlı güçlü bir sunucu tabanlı çözümdür.

ABBYY Mobile OCR SDK,mobil aygıtlarda ve "anlık OCR" uygulamalarında çalışan OCR çözümleri oluşturmak üzere tasarlanmış işletim sisteminden bağımsız, küçük kod boyutunda uygulama geliştirme araç setidir.

ABBYY FineReader XIX, Fraktur ve eski Avrupa dilleri için her türlü yazı tipini içeren ilk OCR yazılımı. Özel olarak eski belgeleri ve 18. - 20. yüzyılda basılan kitapları dijital olarak arşivlemek ve yayımlamak üzere dijital metne dönüştürmek amacıyla tasarlanmıştır.

ABBYY ürünleri hakkında daha fazla bilgi almak için lütfen www.abbyy.com adresini ziyaret edin.

_____________________
* Dahili araştırmalara göre.


ABBYY FineReader'ı Etkinleştirme ve Kaydettirme

Yazılım korsanlığı yazılım üreticilerine ve son kullanıcılara benzer şekilde zarar verir. Yasal olmayan bir ürünü kullanmak hiçbir zaman güvenli değildir. Yasal yazılım, üçüncü parti firmaların zararlı kod değişiklikleri yapamamasını sağlar. ABBYY, çeşitli korsanlıkla mücadele önlemleri ile fikri mülkiyet haklarını ve güvenliğini korumak için her türlü çabayı göstermektedir.

ABBYY'nin yazılımı, yazılım kopyalarının ABBYY ile lisans anlaşması imzalamayan kullanıcılar tarafından izinsiz olarak kullanılmasını engellemek için özel koruma teknolojisi içermektedir.

ABBYY FineReader'ı tam modda çalıştırabilmek için etkinleştirmeniz gerekir.

Kayıt isteğe bağlıdır ve pek çok avantaj sunar.

Bölüm İçeriği

  • ABBYY FineReader'ı Etkinleştirme
  • ABBYY FineReader'ı Kaydettirme
  • Gizlilik İlkesi


ABBYY FineReader'ı Etkinleştirme

ABBYY FineReader 9.0'ı yükledikten sonra tam modda çalıştırabilmeniz için programı etkinleştirmeniz gerekir. Kısıtlı modda bazı özellikler kullanılamaz. Devre dışı bırakılan özellikler sürümden sürüme ve bölgeden bölgeye değişiklik gösterebilir.

Dahili Etkinleştirme Sihirbazı programı dakikalar içinde etkinleştirmenize yardımcı olur. Etkinleştirme Sihirbazı kopyanızı etkinleştirmek için göndermeniz gereken verileri ABBYY'ye göndermenize yardımcı olur ve size bir etkinleştirme kodu gönderir.

ABBYY FineReader'ı etkinleştirmek için:

  1. Yardım menüsünde ABBYY FineReader'ı Etkinleştir'i tıklatın.

  2. Etkinleştirme Sihirbazı’nın talimatlarını uygulayın.

    Kopyanızı telefonla, faksla veya e-postayla etkinleştirmeyi seçtiyseniz tek yapmanız gereken etkinleştirme kodunu girmek veya Etkinleştirme Sihirbazı'nın ilgili iletişim kutusunda etkinleştirme dosyasına olan yolu girmektir.

Kopyanızı etkinleştirdikten sonra ABBYY FineReader bu bilgisayarda tam modda çalışacaktır.

Etkinleştirme yöntemleri hakkında daha fazla bilgi:

  • İnternet üzerinden
    Etkinleştirme otomatik olarak gerçekleştirilir ve tamamlanması yalnızca saniyeler sürer. Bu yöntem için etkin bir İnternet bağlantısı gerekir.
  • E-postayla
    Program, ABBYY'ye ABBYY FineReader'ı etkinleştirmek için gerekli bilgilerle birlikte bir e-posta mesajı göndermenizi ister. E-posta mesajı otomatik olarak oluşturulur. Yanıt olarak size bir etkinleştirme kodu gönderilir.

    Önemli! E-posta robotundan hızlı bir şekilde yanıt gelmesi için e-posta mesajının konu alanını ve ana metnini değiştirmeyin.

  • Telefonla
    Etkinleştirme Sihirbazı'nın ilgili iletişim kutusunda ülkenizi seçin. Sihirbaz, en yakın ABBYY ofisinin veya bölgenizdeki ortağın telefon numaralarını gösterir. Etkinleştirme Sihirbazı'nda görüntülenen seri numarasını ve Ürün Kimliğini teknik destek yöneticisine iletin.

    Önemli! Etkinleştirme kodları çok uzun olabilir ve telefonda söylemesi biraz zaman alabilir.

  • faksla
    Çoğu ülkede ABBYY FineReader kopyanızı faksla etkinleştirebilirsiniz. Gerekli bilgileri içeren faks metni otomatik olarak oluşturulur. Sihirbaz bu metni yazdırıp formda belirtilen faks numarasına göndermenizi ister. Etkinleştirme kodunuzun gönderileceği kendi faks numaranızı yazın.

ABBYY FineReader'ı etkinleştirmenin yapıldığı bilgisayara istediğiniz sıklıkta yeniden yükleyebilirsiniz; yeniden etkinleştirmeniz gerekmez. ABBYY FineReader Etkinleştirme Sihirbazı, PC yapılandırmasındaki değişiklikleri algılar ve tolere eder. Küçük yükseltme işlemleri yeniden etkinleştirme gerektirmez. Sistemde temel yükseltme işlemleri yapılırsa (örn. sabit sürücüyü biçimlendirme veya işletim sistemini yeniden yükleme) yeni bir etkinleştirme kodu almanız gerekir.


ABBYY FineReader'ı Kaydettirme

ABBYY FineReader kopyanızı kaydettirmeye davet ediyoruz. Kayıt isteğe bağlıdır.

ABBYY FineReader kopyanızı kaydettirmek için aşağıdakilerden birini yapın:

  • Programı etkinleştirirken kayıt formunu doldurun.

    Not: Etkinleştirme sırasında programı kaydettirmezseniz daha sonra yapabilirsiniz.

  • Yardım menüsünde Şimdi Kaydol… öğesini seçin ve karşınıza gelen kayıt formunu doldurun.
  • ABBYY Web sitesinde kopyanızı kaydettirin.
  • ABBYY'yi Pazartesi - Cuma günleri 09:00 - 18:00 saatleri arasında +7 495 783-37-00'ı arayın.

Kaydettirmenin faydaları:

  1. Ücretsiz teknik destek
  2. ABBYY FineReader’ın yeni sürümlerinde indirim
  3. Yeni ABBYY sürümleri hakkında e-posta bildirimleri
  4. ÜCRETSİZ EK UYGULAMA! ABBYY FineReader 9.0 Professional Edition'ı kaydettirdiğinizde ABBYY Screenshot Reader'a ücretsiz olarak sahip olursunuz. ABBYY Screenshot Reader, ekranınızın herhangi bir bölümü için ekran görüntüleri oluşturur ve metni içeren alanlarda OCR işlemi yapar.*

__________________________

* ABBYY FineReader 9.0 Corporate Edition ve ABBYY FineReader 9.0 Site License Edition'da ABBYY Screenshot Reader etkinleştirilmiş durumdadır ve kaydettirmeniz gerekmez.


Etkinleştirme Gizlilik Politikası

Etkinleştirme işlemi sırasında ABBYY'ye kişisel veri gönderilmez ve kullanıcının adının kaydı tutulmaz.

ABBYY FineReader'ı etkinleştirdiğinizde, Etkinleştirme Sihirbazı etkinleştirme sırasında yalnızca bilgisayarınızın yapılandırmasına bağlı olarak benzersiz bir Ürün Kimliği oluşturur. Ürün Kimliği kullanıcı hakkında kişisel bilgi, diğer yazılımlar hakkında bilgi veya bilgisayardaki veriler ya da bilgisayarın özel yapımı veya modeli hakkında bilgi içermez. Kod, yalnızca etkinleştirme amaçlı kullanılır. Yükleme Sihirbazı, ABBYY etkinleştirme sunucusuna yalnızca size özel Ürün Kimliği ve ABBYY FineReader yazılımınızın adı, seri numarası, sürüm numarası ve arabirim dili gibi sınırlı bilgileri gönderir. Bu bilgiler yalnızca içerik mesajı için doğru dilin ve içeriğin seçilmesi için kullanılır. Bu verilerin hiçbiri herhangi başka bir amaçla kullanılmayacaktır.

Kayıt Gizlilik İlkesi

Ürün kopyanızı kaydettirmeyi seçerseniz, sağlayacağınız kişisel irtibat bilgileri ABBYY tarafından güvenli bir şekilde saklanır ve sizin izniniz olmadan üçüncü parti şahıs ve kurumlara verilmez.

Kayıt işlemi sırasında ilgili seçeneği işaretlemeniz durumunda bu bilgiler ABBYY Group tarafından, yeni ürünler, fiyat değişiklikleri ve ABBYY'nin kayıtlı kullanıcılarına özel diğer kampanyalar ile ilgili bilgilerin gönderilmesi için kullanılabilir.

Bize doldurduğunuz kayıt formunu göndererek bize bu Gizlilik İlkesi'ne ve yürürlükteki yasaya uygun olarak kişisel bilgilerinizi alma, işleme ve kullanma hakkını vermiş oluyorsunuz. Verdiğiniz kişisel veriler yalnızca ABBYY Group içinde kullanılır ve yürürlükteki yasa gerektirmedikçe üçüncü taraflara ifşa edilmez.


Teknik Destek

ABBYY FineReader'ın kullanımı hakkında sorularınız varsa teknik destek hizmetimize başvurmadan önce lütfen elinizdeki belgelere (Kullanım Kılavuzu ve Yardım) bakın. www.abbyy.com/support adresindeki ABBYY Web sitesinde teknik destek bölümüne göz atmak isteyebilirsiniz— burada sorunuza yanıt bulabilirsiniz.

Teknik destek hizmeti uzmanlarımız, sorunuza gereken yanıtı verebilmek için şu bilgilere ihtiyaç duyacaklardır:

  • Adınız ve soyadınız
  • Firmanızın veya organizasyonunuzun adı (varsa)
  • Telefon numaranız (veya faks ya da e-posta)
  • ABBYY FineReader paketinin seri numarası
  • Sürüm numarası (bkz. Yardım>Hakkında… ve Sürüm alanı)
  • Sorun hakkında genel açıklama ve hata mesajının tam metni (varsa)
  • Bilgisayarınızın ve işlemcinizin türü
  • Windows işletim sisteminizin sürümü
  • Önemli olduğunu düşündüğünüz başka bilgiler

Yukarıdaki bilgilerden bazılarını otomatik olarak temin edebilirsiniz:

  1. Yardım>Hakkında… öğesini seçin
  2. Açılan ABBYY FineReader Hakkında iletişim kutusunda Sistem Bilgisi… düğmesini tıklatın.

    Yukarıdaki bilgilerden bazılarını görüntüleyen bir iletişim kutusu açılır.

Önemli! Yalnızca kayıtlı kullanıcılar ücretsiz teknik destekten yararlanabilir. Uygulamanızın kopyasını ABBYY Web sitesinde veya Yardım>Şimdi Kaydol… öğesini seçerek kaydettirebilirsiniz.

ABBYY Ofisleri ve Teknik Destek Başvuru Adresleri


Son Kullanıcı Lisans Anlaşması (SKLA)

ABBYY FineReader 9.0

Önemli! Ürünü yüklemeden, kopyalamadan ve/veya kullanmadan önce aşağıda verilen şartları dikkatli bir biçimde okuyunuz. Ürünü kurmanız, kopyalamanız veya kullanmanız işbu anlaşmada verilen şartların tümünü kabul ettiğinizi ifade eder.

İşbu ABBYY Son Kullanıcı Lisans Anlaşması ("SKLA"), işbu SKLA ile birlikte gelen ve yukarıda tanımlanan ABBYY yazılım ürünü ve tüm ilgili medya, basılı malzemeler ve "çevrimiçi" veya elektronik belgeleri (toplu olarak "YAZILIM" olarak ifade edilecektir) için yukarıda belirtilen ABBYY yazılım ürününü temin eden (bu ürünün temin edildiği yasal varlıklar da dahil olmak üzere) son kullanıcı olarak SİZİN ve ABBYY firmasının arasında yasal bir anlaşma teşkil etmektedir.

YAZILIMI yükleyerek, kopyalayarak veya kullanarak bu SKLA'yı okuduğunuzu, anladığınızı ve şartlarının sizin için bağlayıcı olduğunu kabul etmiş oluyorsunuz.

İşbu SKLA bilgisayar Ekranınız üzerinde "İleri" tuşu ile takip edilen "Lisans anlaşmanın şartlarını kabul ediyorum" beyanını seçerek burada sözü edilen tüm şartları kabul etmeniz durumunda yürürlüğe girecektir ve YAZILIM telif hakkı süresi boyunca bağlayıcı olacaktır.

YAZILIM, telif hakkı yasaları ve uluslararası anlaşma hükümleri ile korunmaktadır. İşbu SKLA'nın tarafınızdan imzalanan tüm yazılı anlaşmalar gibi icraya tabi bir akit olduğunu kabul etmiş oluyorsunuz. İşbu SKLA, Sizin ve YAZILIMI temin edip kullanan herhangi bir yasal kişi için icraya tabi bir akittir.

İşbu SKLA'nı kabul etmemeniz durumunda YAZILIMI kullanmayın ve "Lisans anlaşmanın şartlarını kabul etmiyorum" beyanını seçip "İptal" komutunu seçerek ilerleyin. Aşağıdaki durumlarda orijinal olarak ödemiş Olduğunuz tutar tarafınıza geri ödenebilir:

(i) YAZILIMIN kullanılmaması ve

(ii) YAZILIMI yukarıda belirtilen belgeler, medya ve ambalajı ve ödeme kanıtı ile birlikte, ülkenin yasaları tarafından belirlenen süre içerisinde, YAZILIMI almış olduğunuz ülkenin yasaları ve satıcının iade politikası başka türlü gerektirmediği sürece satın alma tarihinden sonra otuz (30) gün içinde YAZILIMI almış olduğunuz yere iade etmeniz durumunda.

Açıklamalar

"ABBYY", işbu SKLA'nın 19.1 numaralı maddesi uygulandığında 47221 Fremont Boulevard, Fremont, California 94538, ABD'de kayıtlı ABBYY USA Software House Inc., işbu SKLA'nın 19.2 numaralı maddesi uyguladığında Elsenheimerstr49 80687 Münih adresinde kayıtlı ABBYY Europe GmbH, işbu SKLA'nın 19.3 numaralı maddesi uygulandığında 21 building 1 Bratislavskaya Ulitsa, 109451, Moskova, Rusya'da kayıtlı ABBYY LLC, işbu SKLA'nın 19.4 numaralı maddesi uygulandığında 31, Degtyarevskaya st., Kiev, Ukrayna 03680'da kayıtlı ABBYY Software House Ukraine ve diğer tüm durumlarda Kastoros 2, CY 1087, Lefkoşe, Kıbrıs adresinde kayıtlı ABBYY Solutions Ltd. anlamını taşır.

"ABBYY Grubu"; tüm bağlı şirketleri ile birlikte ABBYY'yi ifade eder. "ABBYY bağlı şirketi", doğrudan veya dolaylı olarak, bir veya daha fazla aracı, kontrol aracılığı ile ABBYY tarafından kontrol edilen veya ABBYY'nin genel kontrolü altındaki mevcudiyet anlamını taşır.

"Siz" ve "Sizin" ifadeleri işbu YAZILIMI temin eden ve işbu YAZILIMIN adına kullanıldığı kişileri ve/veya yasal varlıkları belirtir.

1. Lisans Verme

1.1 İşbu SKLA şartlarına uygun davranmanız şartıyla ABBYY, YAZILIM içerisinde sunulan tüm görüntüler, fotoğraflar, animasyonlar, ses ve video bileşenleri, müzik, metin ve "uygulamalar" ve ayrıca YAZILIM ile birlikte gelen tüm basılı malzemeler ve tüm YAZILIM kopyaları da dahil olmak üzere YAZILIMI lisanslandırmak ve dağıtmak için tam hakka, yetkiye, yasal mevkiye, yeteneğe ve izne sahip olduğunu temsil eder, garanti eder ve taahhüt eder. ABBYY size YAZILIMI kullanmanıza izin veren bir son kullanıcı, münhasır olmayan lisans vermektedir. Aşağıda belirtilen tüm koşullar YAZILIMIN bütününe ve bağımsız tüm bileşenlerine uygulanır.

2. Lisans

2.1 ABBYY, YAZILIM içerisinde sunulan tüm görüntüler, fotoğraflar, animasyonlar, ses ve video bileşenleri, müzik, metin ve “uygulamalar” ve ayrıca YAZILIM ile birlikte gelen tüm basılı materyaller ve tüm YAZILIM kopyaları da dahil olmak üzere YAZILIMI lisanslandırmak ve dağıtmak için tam hakka, yetkiye, yasal mevkiye, yeteneğe ve izne sahip olduğunu temsil eder, garanti eder ve taahhüt eder.

2.2 YAZILIM içinde yer almayan, ancak YAZILIMIN kullanılması yoluyla erişilebilen tüm ünvan ve fikri mülkiyet hakları ilgili içerik sahiplerinin malıdır ve yürürlükteki telif hakkı veya diğer fikri mülkiyet kanunları ve anlaşmaları ile korunmaktadır. İşbu SKLA söz konusu fikri mülkiyet hakkının devrini belirtmez.

2.3 YAZILIM, ABBYY'ye ve üçüncü taraflara ait değerli ticari sırlar ve gizli bilgiler içermekte, telif hakkı yasaları ve bunlarla sınırlı olmamak kaydıyla, Birleşik Devletler Telif Hakkı Yasası, uluslararası anlaşma hükümleri ve kullanıldığı ülkenin yürürlükteki telif hakkı yasaları tarafından korunmaktadır. YAZILIM'ın işbu SKLA'nın şart ve koşulları dışında veya aksine kullanımı ABBYY'nin ve/veya üçüncü tarafların fikri mülkiyet haklarının ihlali olarak kabul edilecek ve işbu SKLA tarafından size tanınan tüm YAZILIM kullanma haklarının iptali için neden oluşturacaktır.

2.4 İşbu SKLA'yı ve YAZILIMI sadece bir defaya mahsus olmak üzere başka bir son kullanıcıya kalıcı olarak devredebilirsiniz. Bu devir tüm YAZILIM'ı ve bu SKLA'yı kapsamalıdır (tüm bileşen parçaları, medya ve baskılı malzemeler ve yükseltmeler dahil olmak üzere) Bu devir gönderme veya diğer dolaylı transfer yoluyla yapılmayacaktır. Bu bir defaya mahsus devir işinin yapıldığı kişi, işbu SKLA'nın şartlarına uymayı ve işbu SKLA'yı ve YAZILIMI başka birine devretmeyeceği yükümlülüğünü kabul etmelidir. Bu gibi bir YAZILIM devri halinde, YAZILIMI Bilgisayarınızdan veya Yerel Alan Ağınızdan kaldırmanız gerekmektedir.

2.5 İşbu SKLA size ABBYY ticari markaları ile bağlantılı olarak herhangi bir hak tanımaz.

2.6 Hakların muhafazası. Açıkça tanınmayan tüm haklar ABBYY'de saklıdır.

3. YAZILIMIN Kullanımı

3.1 YAZILIM sürümünüz "ABBYY FineReader 9.0 Professional Edition" olarak adlandırılırsa, YAZILIM'ın tek bir kopyasını sadece Ofis ve Ev bilgisayarınıza yükleyebilir ve kullanabilirsiniz. YAZILIMI ikiden fazla bilgisayara yükleyemeyeceğiniz gibi, YAZILIMI aynı anda birden fazla bilgisayarda da kullanamazsınız. YAZILIM Ev bilgisayarınız ve Ofis bilgisayarınızda eş zamanlı olarak kullanılamaz.

3.2 YAZILIM sürümünüz "ABBYY FineReader 9.0 Corporate Edition" ise ve lisans türü "Oturum başına" ise. YAZILIMI Satın aldığınız lisans sayısı kadar bilgisayara yükleyebilir ve kullanabilirsiniz.

3.3 YAZILIM sürümünüz "ABBYY FineReader 9.0 Corporate Edition" ve lisans türü "Eşzamanlı" ise YAZILIMI Size ait istediğiniz bilgisayara yükleyebilir ve YAZILIMI Satın aldığınız "Eşzamanlı" lisans sayısında bilgisayarda aynı anda çalıştırabilirsiniz.

3.4 YAZILIM sürümünüz "ABBYY FineReader 9.0 Site License Edition" ise YAZILIMI ABBYY ile ayrı bir anlaşma ile veya YAZILIMA eşlik eden bir lisans sertifikasıyla belirlenen sayıda bilgisayara yükleyebilir ve aynı anda kullanabilirsiniz.

3.5 YAZILIM sürümünüz "ABBYY FineReader 9.0 Professional Edition" veya "ABBYY FineReader 9.0 Corporate Edition" ve Lisans türü "Oturum başına" ise, ABBYY ile ayrı bir anlaşma ile veya YAZILIMA eşlik eden bir lisans sertifikasında aksi belirtilmedikçe YAZILIMIN yüklü bir kopyasına tek bir bilgisayardan Terminal Hizmetleri'ni kullanarak erişebilirsiniz.

4. Çoklu Medya YAZILIMI

4.1 YAZILIMI, internetten indirme de dahil olmak üzere birden fazla ortam üzerinden alabilirsiniz. Aldığınız medya sayısından bağımsız olarak YAZILIMIN bir (1) kopyasını işbu SKLA'nın 3. Bölümü'ne uygun olarak kullanma hakkınız bulunmaktadır.

5. Son Kullanıcı Veritabanları

5.1 İşbu YAZILIM tarafından bu özellik destekleniyorsa, YAZILIM içerisine dahil edilen programlar için kendi veritabanınızı oluşturabilirsiniz.

6. YAZILIMIN tekrar dağıtımı

6.1 2.4 numaralı maddede açıklanan haller dışında YAZILIMIN yeniden dağıtımı kesinlikle yasaktır. ABBYY ile ayrıca yapılan bir anlaşmada aksi belirtilmediği sürece yeniden dağıtıma satış, kiralama, finansal kiralama veya ödünç verme dahildir.

7. Sınırlamalar

7.1 YAZILIMIN yetkisiz kopyalamaya ve/veya kullanıma karşı korunduğunu kabul ediyorsunuz. YAZILIM kopyanızı etkinleştirmediğiniz sürece işbu SKLA altındaki YAZILIM üzerindeki Haklarınızı kullanma hakkına sahip olamayabilirsiniz. YAZILIM kopyanızı etkinleştirdiğinizde ABBYY'ye herhangi bir kişisel bilgi gönderilmeyecektir. Etkinleştirme tamamen isimsiz gerçekleşir. Etkinleştirme esnasında, bilgisayarınızın yapılandırmasını temsil eden, daha önce kullanılmamış bir parametre oluşturulur. Parametre herhangi bir kişisel bilgi, yazılım hakkında herhangi bir bilgi veya Bilgisayarınızdaki herhangi bir veri veya Bilgisayarınızın yapımı veya modeli hakkında herhangi bir bilgi içermez. Parametre sadece etkinleştirme amacı ile bilgisayarınızı tanımlar. Parametre ile birlikte, YAZILIM kopyanızın adı, seri numarası, sürüm numarası ve arabirim dili ABBYY'ye gönderilecektir. Bu bilgiler etkinleştirme sonucunu teyit etmek için size gönderilen yanıt mesajı için doğru dilin ve içeriğin seçilmesi için kullanılacaktır. Bu bilgilerin hiçbiri başka herhangi bir maksatla kullanılmayacaktır.

7.2 YAZILIMIN kullanımı ile ilgili tüm kullanım şartları ve kısıtlamalar, ABBYY ile ayrı bir anlaşma içerisinde veya YAZILIMLA birlikte verilen bir lisans sertifikasında aksi belirtilmedikçe işbu SKLA içerisinde belirtildiği şekildedir.

7.3 Aşağıdaki listede verilen herhangi bir faaliyeti ifa edemeyeceğiniz gibi bu faaliyetleri ifa etmek için başka kişilere imkan tanıyamazsınız:

7.3.1 Sınırlamaya bakılmaksızın, yürürlükteki yasalar uyarınca açık bir şekilde izin verilmediği takdirde, YAZILIMI (uygulamaları, veritabanlarını ve diğer YAZILIM bileşenlerinin herhangi birini veya tümünü) ayıramaz veya kaynak koda dönüştüremezsiniz. Yürürlükteki yasa tarafından bu faaliyetlere izin verilirse, yasalar tarafından ifşasına izin verilmediği ve ABBYY'ye hemen bildirilmesi gerekmediği sürece tespit edilen bilgiler üçüncü taraflara açıklanmamalıdır. Tüm bu bilgiler gizli ve ABBYY'nin özel bilgileri olarak kabul edilmelidir.

7.3.2 YAZILIM tarafından sunulan ve belgelerde açıklananlar dışında YAZILIM içinde yer alan uygulamalar ve veritabanlarının nesne kodunda yapılan değişiklikleri de dahil olmak üzere YAZILIMI değiştirme, ayarlama ve tercüme etme.

7.3.3 ABBYY ile yapılan ayrı bir anlaşmada aksi belirtilmedikçe işbu SKLA ile tanınan her türlü hakkı başka birine kiralama, finansal kiralama, alt lisanslama, atama veya devretme ya da YAZILIMIN tümünün veya herhangi bir bölümünün başka bilgisayarlara kopyalanmasına (madde 2.4'te açıklanan durumlar dışında) izin verme.

7.3.4 YAZILIMI kullanma hakkına sahip olmayan ve aynı çok kullanıcılı sistemde çalışan herhangi bir kişiye YAZILIMI kullanma imkanı tanıma.

7.3.5 Size sunulan YAZILIMDA görünen telif hakkı, ticari marka veya patent uyarılarını çıkarma veya görünmesini engelleme.

8. Destek Hizmetleri

8.1 ABBYY Size, ABBYY Web sitesinden (http://www.abbyy.com/support/) yayımlanan mevcut ABBYY destek politikasının koşullarına tabi olarak YAZILIM ile ilintili destek hizmetleri (“Destek Hizmetleri”) sağlar. ABBYY, destek politikasını herhangi bir zamanda önceden yazılı olarak bildirmeden değiştirme hakkını saklı tutar.

8.2 Size Destek Hizmetlerinin bir parçası olarak sağlanan herhangi bir tamamlayıcı yardımcı yazılım kodu YAZILIMIN parçası olarak ele alınacak ve işbu SKLA şart ve koşullarına tabi tutulacaktır.

8.3 Destek Hizmetleri alabilmek için, ABBYY'ye Donanımınızın özellikleri hakkında bilgi vermeniz ve ayrıca Adınız, şirket adınız (varsa), adresiniz, telefon numaranız ve elektronik posta adresiniz gibi kişisel bilgilerinizi vermeniz gerekmektedir.

8.4 ABBYY yukarıda belirtilen bilgileri yürürlükteki yasaya uygun olarak ürün desteği ve geliştirme de dahil, ancak bu faaliyetlerle sınırlı olmamak üzere kendi ticari maksatları için kullanabilir, ancak ABBYY bu bilgileri Sizin kimliğinizi açığa çıkaran herhangi bir biçimde kullanmaz.

9. Yeniden Satılamayan Yazılım

9.1 YAZILIM "Yeniden Satılamaz" veya "NFR" olarak etiketlenmişse, işbu SKLA 'nın diğer bölümlerine bakılmaksızın söz konusu YAZILIMI yalnızca gösterim, doğrulama veya test amaçlı kullanabilirsiniz.

10. Deneme Amaçlı Yazılım

10.1 YAZILIM "Dene ve Al", "Deneme" veya "Demo" olarak etiketlenmişse, bu bölüm siz YAZILIMIN tam perakende sürümünü satın alana kadar geçerli olacaktır. YAZILIMIN sınırlı bir süre için kısıtlı işlevselliğe ve/veya işlevlere sahip olduğunu kabul ediyorsunuz. YAZILIMA "olduğu gibi", sadece gösterim modeli olarak lisans verilir. YAZILIM, süresi sona eren bir sürüm ise, işlevselliği yükleme işleminden sonra belirlenen bir süre sonra devre dışı bırakılacaktır; bu süre YAZILIM içinde belirtilir. Bu tür bir zaman aşımı tarihinden sonra, ABBY'den tam perakende sürümünü satın almanız üzerine ABBYY tarafından uzatılmadığı sürece sona erdirilecektir.

11. Yükseltmeler

11.1 YAZILIM yükseltme olarak etiketlenmişse, YAZILIMI yükseltme hakkına sahip olarak kullanmak için ABBYY tarafından belirtilen ürünün doğru kullanım lisansına sahip olmanız gerekmektedir.

11.2 Yükseltme olarak etiketlenen YAZILIM, Yükseltmeye uygunluğunuz için temel teşkil eden ürünün yerini alır ve/veya buna eklenir.

11.3 Yükseltilmiş ürünü yüklediğinizde, önceki SKLA'nız geçersiz ve hükümsüz sayılır.

11.4 Yükseltilmiş ürünü sadece ürün ile birlikte temin edilen SKLA'nın şartlarına uygun olarak kullanabilirsiniz.

11.5 ABBYY'nin yükseltilen YAZILIM sürümünü destekleme yükümlülüğünün yükseltmenin çıkması ile birlikte sona ereceğini kabul etmiş sayılırsınız.

12. Fesih

12.1 Siz ve ABBYY tarafından aksi belirtilmediği sürece işbu SKLA sona erene kadar geçerliliğini korur.

12.2 Diğer hakların zarar görmemesi kaydıyla, ABBYY, işbu SKLA'nın şart ve koşullarına uymamanız halinde işbu SKLA'nın şart ve koşullarını feshedebilir. Bu gibi bir durumda, tüm YAZILIM kopyalarını, tüm bileşen parçalarını yok etmeniz ve YAZILIMI kaldırmanız gerekir. Bu gibi bir durumda, tüm YAZILIM kopyalarını, tüm bileşen parçalarını yok etmeniz ve YAZILIMI kaldırmanız gerekir.

12.3 İşbu SKLA'yı YAZILIMI ve yazılımla birlikte verilen belgeleri ve tüm kopyalarını yok ederek feshedebilirsiniz.

12.4 Ancak, bu tür bir fesih YAZILIM için ödeme yapma yükümlülüğünüzü ortadan kaldırmaz.

12.5 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-19, 20.4, 21 ve 22 hükümleri işbu SKLA'nın sona erdirilmesinden sonra da geçerliliğini koruyabilir, ancak bu durum işbu SKLA'nın YAZILIMI kullanma hakkının devam ettirilmesi olarak anlaşılmamalıdır.

13. Sınırlı Garanti

13.1 ABBYY YAZILIMIN bulunduğu medyanın (varsa), normal kullanım şartları altında, YAZILIMI satın aldığınız ülke yasaları ile öngörülen asgari süre içerisinde, satın alma tarihinden itibaren, malzemeler ve işçilik açısından herhangi bir kusur içermeyeceğini garanti eder.

13.2 YAZILIM, her türlü yükseltme ve güncelleştirme size "olduğu gibi" sunulmaktadır ve ABBYY herhangi bir garanti taahhüdünde bulunmamaktadır. ABBYY, YAZILIMI kullandığınızda elde edeceğiniz performansı ve sonuçları garanti etmez/edemez.

Yargı dairenizde yürürlükteki yasa tarafından hariç bırakılamayacağı şartlar, garantiler, koşullar ve temsiller dışında üçüncü taraf haklarının ihlal edilmemesi, ticarete uygunluk, entegrasyon, tatmin edici kalite veya belirli bir amaca uygunluk veya YAZILIMIN hiçbir hata içermeyeceği, ihtiyaçlarınızı karşılayacağı veya YAZILIMIN başka bir yazılım veya donanımla birlikte kullanıldığında düzgün çalışacağı de dahil olmak üzere ABBYY herhangi bir konuda hiçbir garanti, koşul, temsil veya şart öne sürmemektedir (yerel kanun, medeni hukuk, gelenek, uygulama veya diğer kullanımlar tarafından açıkça veya dolaylı olarak). YAZILIMIN kalitesi ve performansı ile ilgili tüm risk Size aittir.

13.3 ABBYY, YAZILIMLA birlikte sunulan herhangi bir üçüncü parti yazılım ürünü ile ilgili olarak hiçbir garanti vermez.

13.4 Almanya veya Avusturya'da İkamet Eden Kullanıcılar için sınırlı garanti.

YAZILIM kopyanızı Almanya veya Avusturya'da satın aldıysanız ve genellikle bu ülkelerde ikamet ediyorsanız, Almanya'daki yasalara göre, önerilen donanım yapılandırmasında kullanıldığında YAZILIMIN satın alınmasından sonraki sınırlı sürede ABBYY, YAZILIMIN belgelerdeki işlevleri sunacağını garanti eder. İş kullanıcısı veya tüzel kişilikseniz, bu makalede kullandığı şekilde "sınırlı garanti süresi" bir (1) yıl ve iş kullanıcısı değilseniz iki (2) yıl demektir. Üzerinde uzlaşmaya varılan işlevlerdeki önemsiz derecedeki değişiklikler herhangi bir garanti hakkı oluşturmamaktadır ve bu şekilde değerlendirilmemelidir. Bu sınırlı garanti, yükseltme, piyasaya sunum öncesi sürümler, "Deneme" sürümleri, ürün numuneleri, YAZILIMIN "Satış amaçlı olmayan" kopyaları veya Tarafınızdan değişiklik yapılan YAZILIM (bu değişikliklerin arızaya yol açması durumu) gibi Size ücretsiz olarak sunulan YAZILIM için geçerli değildir. Garanti süresi boyunca bir garanti talebinde bulunabilmeniz için YAZILIMI ve satın alma belgenizi, masrafı bize ait olmak üzere ürünü satın aldığınız yere iade etmeniz gerekmektedir. YAZILIMIN işlevlerinin üzerinde anlaşmaya varılan işlevlerden önemli ölçüde farklı olması durumunda ABBYY YAZILIMI (insiyatif kendisine ait olmak üzere) onarma veya değiştirme hakkına sahiptir. Bu işlemin başarılı olmaması durumunda satın alma fiyatında indirimden yararlanma veya satın alma anlaşmasını iptal etme (fesih) hakkınız bulunmaktadır. Garanti hakkında daha fazla bilgi almak için ABBYY'nin Almanya'daki Müşteri Destek Departmanı ile irtibat kurun: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Münih, tel.: +49 (0)89 51 11 590, faks: +49 (0)89 51 11 5959.

14. Sınırlı Sorumluluk

14.1 ABBYY hiçbir durumda herhangi bir hasar, iş kesintisi, veri veya iş ya da başka türlü bilgi kaybı, talepler veya maliyetler ya da YAZILIMIN kullanımından ve/veya kullanımıyla ilgili herhangi bir nedenden veya YAZILIMDAKİ olası hataların veya yanlış yazımların yol açtığı zararlardan kaynaklanan fiili, dolaylı, arızi veya herhangi bir kâr kaybından, bir ABBYY temsilcisi bu tür bir zarar, talep veya maliyetten üçüncü bir tarafça haberdar edilmiş olsa bile sorumlu tutulamaz. Yukarıda bahsedilen sınırlamalar ve muafiyetler, yargı dairenizde yürürlükte olan yasanın izin verdiği ölçüde uygulanacaktır. ABBYY'nin işbu SKLA kapsamındaki veya bu anlaşma ile bağlantılı tek sorumluluğu, yalnızca YAZILIM için orijinal olarak ödenen satın alma fiyatıyla (ödendiyse) sınırlıdır. İşbu SKLA'da yer alan hiçbir bilgi, ABBYY'nin haksız fiili veya dolandırıcılık suçu işlemesinden kaynaklanan ölçüm veya yaralanmalarda Size karşı sorumluluğuna sınırlama getirmez. Daha fazla bilgi için lütfen işbu SKLA'da yargıyla ilgili bilgilerin verildiği bölüme bakın.

14.2 Almanya veya Avusturya'da Yaşayan Kullanıcılar için Sınırlı Sorumluluk

YAZILIM kopyanızı Almanya veya Avusturya'da aldıysanız ve genellikle bu ülkelerde yaşıyorsanız,

14.2.1 14.2.2 maddesindeki hükümler uyarınca ABBYY'nin zarar konusunda kanuni yükümlülüğü aşağıdaki şekilde sınırlıdır: (i) ABBYY, satın alma anlaşmasının yapıldığı sırada, malzeme ile ilgili sözleşmeden doğan yükümlülüğün ihmalkarlıktan doğan hafif derecede ihlalinin neden olduğu zararlar konusunda yalnızca öngörülebilen zarar miktarından sorumlu tutulabilir. (ii) ABBYY, malzeme dışında ilgili sözleşmeden doğan yükümlülüğün ihmalkarlıktan doğan hafif derecede ihlalinin neden olduğu zararlardan sorumlu tutulamaz.

14.2.2 Madde 14.2.1'de ortaya konan sınırlı sorumluluk herhangi bir zorunlu yasal yükümlülük, özellikle de Almanya Ürün Yükümlülük Yasası uyarınca doğan yükümlülükler, kusur sonucu oluşan kişisel yaralanmalar için özel bir garanti veya yükümlülük sorumluluğu talebi için geçerli değildir.

14.2.3 İşbu SKLA'nın hükümleri uyarınca özellikle YAZILIMI ve bilgisayar verilerinizi yedeklemek gibi oluşabilecek zararları önlemek ve azaltmak için gereken tüm makul önlemleri almanız gerekir.

15. Yerleşik Yazı Tipleri

14,1 Yazı tipi programları telif hakkına tabi olup, telif hakkı sahibi, bir yazı tipi programının kullanılabileceği koşulları kendisi belirleyebilir. Koşullardan biri bir PDF dosyası içerisine bir yazı tipi yerleştirmek için lisanslı bir yazı tipi programı kopyasının gerekli olması olabilir. Hiçbir durumda, ABBYY yerleşik yazı tipleri kullanımınızdan doğan veya bu tür kullanım ile bağlantılı olarak ortaya çıkan herhangi bir zarardan sorumlu tutulamaz.

16. Adobe® PDF Library

16.1 "Adobe Software"; Windows 2000, XP, Vista için Adobe® PDF Library ve ilgili belgeler ve herhangi bir yükseltme, değiştirilmiş sürümler, yükseltmeler, ilaveler ve bunların kopyaları anlamını taşır. Adobe Yazılımı YAZILIM içinde yer almaktadır.

16.2 Lisansın Verilmesi ve Kısıtlamalar. ABBYY, işbu SKLA şartları uyarınca YAZILIM içerisinde kapsanmış olan Adobe Yazılımını kullanma konusunda münhasır olmayan hak vermektedir. YAZILIM içerisinde verilen Adobe Yazılımının yedek bir kopyasını alabilirsiniz, ancak yedek kopya herhangi bir bilgisayar üzerinde yüklenemez veya kullanılamaz.

16.3 Fikri Mülkiyet Hakları. YAZILIM içerisinde verilen Adobe Yazılımı'nın sahibi Adobe ve tedarikçileri olup yapısı, organizasyonu ve kodu Adobe ve tedarikçilerinin değerli ticari sırlarıdır. Adobe Yazılımı ayrıca Birleşik Devletler Telif Hakkı Yasaları ve Uluslararası Anlaşma hükümleri tarafından korunmaktadır. YAZILIM içerisinde verilen Adobe Yazılımını işbu SKLA içerisinde aksi açıkça belirtilmediği takdirde kopyalayamazsınız. İşbu SKLA uyarınca almanıza izin verilen kopyalar YAZILIM üzerinde veya içerisinde görülen aynı telif hakkını ve diğer mülkiyet bildirimlerini içermelidir. İşbu anlaşma ile YAZILIM içerisinde verilen Adobe Yazılımını değiştirmemeyi, uyarlamamayı, tercüme etmemeyi, düzenlememeyi, kaynak koda dönüştürmemeyi, bileşenlerine ayırmamayı veya başka şekillerde kaynak kodunu çözmeye çalışmayacağınızı kabul etmektesiniz. Yukarıda verilenler haricinde, işbu SKLA size Adobe Yazılımı üzerinde herhangi bir fikri mülkiyet hakkı vermemektedir.

16.4 Yazı Tipi Lisansı. YAZILIM veya YAZILIM içerisinde verilen Adobe Yazılımı yazı tipi yazılımı içeriyorsa, yazı tipi yazılımını veya yazı tipi yazılımının ana hatlarını yazı tipi satıcısı tescil hakkı hamilinin yerleştirme için verdiği izin kapsamında elektronik belgeleriniz içine yerleştirebilirsiniz. Bu paket içerisine dahil edilen yazı tipleri, hem Adobe hem de Adobe harici başka yazılımlar tarafından sahip olunan yazı tiplerini içerebilir. Adobe tarafından sahip olunan herhangi bir yazı tipini tamamen yerleştirebilirsiniz.

16.5 Garanti. ABBYY VE TEDARİKÇİLERİ YAZILIM İÇERİSİNDE VERİLEN ADOBE YAZILIMININ KULLANIMINDAN DOLAYI ELDE EDEBİLECEĞİNİZ PERFORMANS SONUÇLARINI GARANTİ ETMEZ VE EDEMEZ.

16.6 İhracat Kuralları. YAZILIM içerisinde verilen Adobe YAZILIMININ Birleşik Devletler İhracat İdaresi Yasası veya diğer ihracat yasaları, kısıtlamaları veya düzenlemeleri (toplu olarak "İhracat Yasaları") tarafından yasaklanan herhangi bir ülkeye sevk edilmeyeceğini, transfer edilmeyeceğini veya ihraç edilmeyeceğini veya yine yasaklı başka biçimlerde kullanılmayacağını kabul etmektesiniz. Ayrıca, YAZILIM içerisinde verilen Adobe YAZILIMININ İhracat Yasaları uyarınca ihracatı kontrollü kalemler olarak tanımlanması durumunda, ambargolu bir ulusun vatandaşı Olmadığınızı veya başka şekillerden bu ülkelerde Bulunmadığınızı ve YAZILIM içerisindeki Adobe YAZILIMINI alma konusunda İhracat Yasaları uyarınca yasaklı olmadığını teyiden beyan etmektesiniz. YAZILIM içerisinde verilen Adobe Yazılımının tüm kullanım hakları, işbu SKLA'nın şartlarına uymamanız halinde kaybedileceği şartı ile verilmektedir.

16.7 Ticari Markalar. Adobe ve Adobe PDF Library, Adobe Systems Incorporated'ın Birleşik Devletler ve/veya diğer ülkelerdeki tescilli ticari veya ticari markalarıdır.

17. Microsoft® Reader Content

17.1 "Microsoft YAZILIMI"; Microsoft® Reader Content Software Development Kit, Sürüm 1.5 ve eşlik eden "çevrimiçi" veya elektronik belgeler anlamını taşır. ABBYY FineReader 9.0, Microsoft Reader biçiminde dosyalar yaratmak için Microsoft Yazılımını kullanır.

17.2 "Microsoft Yazılım Bileşeni", litgen.dll ve YAZILIM içerisine dahil edilebilecek diğer Microsoft Yazılım bileşenleri anlamını taşır. Microsoft Yazılım Bileşeni ile bağlantılı herhangi bir veya bütün haklar işbu anlaşma içerisinde verilen şartlara tabidir.

17.3 Microsoft Yazılım Bileşeni, YAZILIMIN bir parçası olup, işbu SKLA hüküm ve koşullarının, tekrar dağıtım şartları ve hakların transferi de dahil olmak üzere, ancak sadece bunlarla sınırlı kalmamak üzere bir parçasıdır.

17.4 Ticari olarak satılan Microsoft Reader biçiminde dosya oluşturma izniniz bulunmaktadır.

17.5 GARANTİDEN FERAGAT. YÜRÜRLÜKTEKİ YASALARCA İZİN VERİLEN EN GENİŞ KAPSAMDA, MİCROSOFT VE TEDARİKÇİLERİ MİCROSOFT YAZILIM BİLEŞENİNİ SİZLERE OLDUĞU GİBİ VE DESTEK HİZMETSİZ SUNMAKTADIRLAR VE MİCROSOFT İLE TEDARİKÇİLERİ İŞBU ANLAŞMA İLE MİCROSOFT YAZILIM BİLEŞENİ İLE İLGİLİ OLARAK, AÇIK, UYGULANMIŞ VEYA KANUNİ TÜM GARANTİ VE ŞARTLARDAN, AŞAĞIDA VERİLEN GARANTİ VE ŞARTLAR DA DAHİL OLMAK ÜZERE FERAGAT ETMEKTEDİRLER: UNVAN, AYKIRI DAVRANIŞTA BULUNMAMA, TİCARETE ELVERİŞLİ NİTELİK, ÖZEL BİR MAKSADA UYGUNLUK, VİRÜS İÇERMEME, DOĞRULUK VEYA YANITLARIN TAMLIĞI, SONUÇLAR, İHMAL İÇERMEME VEYA İŞÇİLİK GEREKTİRMEME, RAHAT KULLANIM, RAHAT SAHİP OLMA VE TANIMA UYGUNLUK. MICROSOFT YAZILIM BİLEŞİMİNİN KULLANIMINDAN VEYA PERFORMANSINDAN VE HERHANGİ BİR DESTEK HİZMETİNDEN DOĞAN RİSKLERİN TÜMÜ SİZE AİTTİR.

ARIZİ, NİHAİ VE BELİRLİ DİĞER ZARARLARIN MUAFİYETİ. YÜRÜRLÜKTEKİ YASALAR TARAFINDAN İZİN VERİLDİĞİ EN GENİŞ KAPSAMLAR, MİCROSOFT VEYA TEDARİKÇİLERİ HERHANGİ BİR İKİNCİ DERECEDEN, DOLAYLI VEYA EHEMMİYETLİ ZARARLAR İÇİN SORUMLU TUTULAMAZ, BU ZARARLAR AŞAĞIDAKİLERİ İÇERİR FAKAT BUNLARLA SINIRLI DEĞİLDİR: KÂR KAYBI, GİZLİ VEYA BAŞKA TÜRLÜ BİLGİNİN KAYBI, İŞ KESİNTİSİ, KİŞİSEL YARALANMA, MAHREMİYET KAYBI, HERHANGİ BİR GÖREVİ YERİNE GETİREMEME (İYİ NİYET VEYA MAKUL DİKKATE RAĞMEN), İHMALKARLIK VE DİĞER PARASAL VEYA BAŞKA KAYIPLAR) MİCROSOFT YAZILIM BİLEŞENİNİN VEYA DESTEK HİZMETLERİNİN KULLANIMI VEYA DESTEK HİZMETLERİ HÜKÜMLERİNE UYMAMA VEYA BAŞKA ŞEKİLDE İŞBU SKLA'NIN HÜKÜMLERİNE UYMAMA; MİCROSOFT VE TEDARİKÇİLERİ ÖNCEDEN BU GİBİ ZARARLARIN OLASILIĞI HAKKINDA BİLGİLENDİRİLMİŞ OLSA DAHİ SORUMLU TUTULAMAZLAR.

17.6 Hakların Muhafazası. Microsoft'un işbu SKLA içerisinde size açıkça tanınmayan tüm hakları saklıdır.

17.7 Fikri Mülkiyet Hakları. Microsoft YAZILIMI Microsoft ve tedarikçilerine aittir.

18. İhracat Kuralları

18.1 YAZILIM, işbu YAZILIMIN satın alındığı veya başka şekilde temin edildiği ülkeniz yasalarında yer alan ihracat hükümlerini ihlal edecek şekilde ihraç veya yeniden ihraç edilemez. Ayrıca, yürürlükteki yasaların YAZILIMI almanıza yasak getirmediğini de garanti etmiş oluyorsunuz.

19. Yürürlükteki Yasalar

19.1 Yazılım ABD, Kanada, Meksika, Orta Amerika, Japonya veya Tayvan'da satın alınmışsa, işbu SKLA ABD, Kaliforniya Hükümeti yasalarına tabi olacaktır. İşbu SKLA ve/veya YAZILIMLA ilgili olarak ortaya çıkabilecek her türlü anlaşmazlık durumunda Kaliforniya eyaletindeki Alameda veya Santa Clara vilayeti federal ve/veya eyalet mahkemelerinin yetkili makam olacağını kabul ediyorsunuz.

19.2 YAZILIM Avusturya, Belçika, Danimarka, Finlandiya, Fransa, Almanya, Yunanistan, İrlanda, İtalya, Lüksemburg, Hollanda, Portekiz, İspanya, İsveç, Birleşik Krallık veya işbu SKLA'nın 19.3 veya 19.4 numaralı maddesinde belirtilmeyen diğer Avrupa Birliği üyesi ülkelerde veya İsviçre, Norveç, İzlanda veya Liechtenstein'da satın alınmışsa, işbu SKLA Almanya, Münih'te yürürlükte olan yasalara ve yetkili Münih mahkemesinin yargısına tabi olacaktır.

19.3 YAZILIM Rusya, Beyaz Rusya, Kazakistan veya Bağımsız Devletler Topluluğu'nun (BDT) Ukrayna ve Moldova hariç başka bir Bağımsız Devletler Topluluğu üyesi ülkede satın alınırsa veya YAZILIM Letonya, Litvanya veya Estonya'da satın alınırsa, işbu SKLA Rusya mahkemelerindeki yasalara tabi olacaktır.

19.4 YAZILIM Arnavutluk, Bosna Hersek, Bulgaristan, Hırvatistan, Kıbrıs, Çek Cumhuriyeti, Macaristan, İsrail, Makedonya, Malta, Polonya, Romanya, Slovakya, Slovenya, Türkiye, Sırbistan Karadağ, Ukrayna veya Moldova'dan satın alınırsa, işbu SKLA Ukrayna mahkemelerinde yürürlükte bulunan yasalara tabi olacaktır.

19.5 Madde 19.3'ün uygulanması ve Sizin tüzel kişi veya özel girişimci olmanız durumunda, işbu SKLA ile ilgili tüm ihtilaflarda Moskova, Rusya tahkim mahkemesi yetkili olacaktır. Madde 19.3'ün uygulanması ve Sizin şahıs olmanız durumunda, işbu SKLA ile ilgili tüm ihtilaflarda Moskova, Rusya Lublinsky bölge mahkemesi yetkili olacaktır.

19.6 Madde 19.1 - 19.4'te açıklanan durumlarda, işbu SKLA herhangi bir yargı makamının ihtilaf yasaları ile veya Uluslararası Ürün Satışı Sözleşmeleri üzerinde Birleşmiş Milletler Konvansiyonu tarafından idare edilmez ve buna başvuru kapsam dışıdır.

19.7 YAZILIM madde 19.1-19.4'te belirtilen ülkelerden farklı bir ülkede satın alınmışsa, işbu SKLA, YAZILIMI satın aldığınız ülkenin yasalarına tabi olacaktır.

20. Diğer Hususlar

20.1 YAZILIMI İnternet üzerinden satın aldıysanız ("Satış Amaçlı Olmayan" ve/veya "Yükseltme" sürümleri de dahil) ABBYY size Kullanım Kılavuzu da dahil olmak üzere herhangi bir yazılı malzeme sunmaz.

20.2 ABBYY YAZILIMI yüklerken ve kaydederken verdiğiniz tüm kişisel bilgilerin saklanmasını ve kesinlikle ABBYY Grubu dahilinde kullanılmasını garanti eder.

20.3 ABBYY YAZILIMI etkinleştirirken verdiğiniz tüm bilgilerin saklanmasını ve kesinlikle ABBYY Grubu dahilinde kullanılmasını garanti eder.

20.4 YAZILIMIN kullanımından ve/veya güvenilirliğinden kaynaklanan her türlü avukatlık ücreti de dahil olmak üzere tüm iddia, yükümlülük, kayıp, eylem, zarar ve/veya dava durumunda ABBYY'nin zarar görmemesini sağlayacağınızı ve savunacağınızı kabul ediyorsunuz.

21. Hükümet Kullanımı

21,1 YAZILIMIN Birleşik Devletler Hükümeti veya diğer Birleşik Devletler Hükümet dairesi tarafından kullanılması halinde, aşağıdaki ilave şartlar uygulanacaktır: (1) 52.227-14 sayılı Federal Edinim Düzenlemelerinde Veri Hakları – Genel maddede açıklandığı şekilde Kısıtlı Bilgisayar YAZILIMI ve (2) Hükümet tarafından herhangi bir kullanım, çoğaltma veya ifşa DFARS 252.227-7013'teki Teknik Veriler ve Bilgisayar YAZILIMI maddesinin (c)(1)(ii) fıkrasında ortaya konan kısıtlamalara tabidir.

22. Genel Hükümler

22.1 İşbu SKLA'nın herhangi bir bölümünün hükümsüz ve uygulanamaz bulunması halinde, bu durum bütün olarak SKLA'nın geçerliliğini etkilemeyecek ve SKLA geçerliliğini ve uygulanabilirliğini koruyacaktır. İşbu SKLA, tüketici olarak satın alma faaliyetinde bulunan herhangi bir tarafın kanuni haklarına zarar vermeyecektir.


Belge Özellikleri

Belge özellikleri belge hakkında bilgi içerir (belgenin uzun adı, yazarı, konusu, anahtar sözcükler vb.). Belge özellikleri dosyalarınızı sıralama amaçlı kullanılabilir. Ayrıca, özelliklerine göre belge arayabilirsiniz. Belge özellikleri eklemek veya olan özellikleri değiştirmek için:

  1. Araçlar>Seçenekler...'i seçin ve Belge sekmesini tıklatın.
  2. Belge özellikleri altındaki alanlara gerekli bilgileri yazın.