Introducción a ABBYY FineReader

Este capítulo proporciona una descripción general de ABBYY FineReader y sus funciones.

Contenido del capítulo

  • ¿Qué es ABBYY FineReader?
  • Innovaciones de ABBYY FineReader 9.0


¿Qué es ABBYY FineReader?

ABBYY FineReader es una aplicación de reconocimiento óptico de caracteres (OCR) para la conversión de documentos impresos, documentos PDF e imágenes de documento en archivos electrónicos editables.

Funciones de ABBYY FineReader

Reconocimiento rápido y preciso

  • ABBYY FineReader permite obtener un documento electrónico editable con un sólo clic. No es necesario estudiar todas las opciones y capacidades avanzadas para obtener el resultado buscado. El programa cuenta con una cantidad de tareas automatizadas incorporadas que cubren los principales procesos de digitalización, conversión y reconocimiento.
  • ABBYY FineReader puede reconocer texto impreso en practicamente cualquier fuente y, en general, no tiene en cuenta defectos de impresión.
  • La integración con Microsoft Office permite reconocer documentos directamente desde Microsoft Word, Microsoft Excel o Microsoft Outlook.
  • ABBYY FineReader detecta enlaces a sitios web, direcciones de correo electrónico, encabezados y pies de página en documentos PDF y documentos en papel, y los reproduce en textos electrónicos resultantes.

Facilidad de uso

  • La interfaz simple e intuitiva de ABBYY FineReader le permite dominar las funciones principales de la aplicación en unos pocos minutos.
  • Además, es posible personalizar la interfaz del programa. Podrá cambiar el tamaño y la ubicación de las ventanas, seleccionar esquemas de colores y personalizar las barras de herramientas y otros elementos de la interfaz para adaptar el área de trabajo.
  • La flexibilidad de funciones permite trabajar con documentos de gran tamaño de manera rápida y sencilla: podrá reconocer únicamente páginas seleccionadas en lugar del documento entero. También podrá controlar el tamaño del archivo de salida.
  • Las funciones del programa se describen detalladamente en el manual del usuario, el cual también proporciona instrucciones y sugerencias para casos de conversión de documentos no estándar o complejos.


Innovaciones de ABBYY FineReader 9.0

A continuación, se proporciona una descripción de las principales mejoras en los productos y las nuevas funciones. Las funciones disponibles sólo en ABBYY FineReader 9.0 Corporate Edition y en ABBYY FineReader 9.0 Site License Edition están debidamente identificadas.

Procesamiento inteligente de documentos

  • Tecnología exclusiva de reconocimiento óptico de caracteres de documentos

    ABBYY FineReader utiliza la última tecnología de Reconocimiento óptico de caracteres (OCR) de ABBYY para analizar documentos de páginas múltiples en su totalidad, en lugar de página por página. La ventaja de este enfoque es que permite preservar la organización lógica del documento, ya que conserva no sólo el texto y las columnas originales, sino también los encabezados, los pies de página, las fuentes, los estilos, las notas al pie y las representaciones numeradas de tablas e imágenes. La versión electrónica resultante se puede editar y volver a utilizar fácilmente.

  • Coincidencia de fuentes y estilos

    Se han implementado cambios importantes al módulo de reconocimiento de fuente, que ahora identifica las fuentes utilizadas en el documento original y busca la fuente correspondiente o la que más coincide en su ordenador.

  • Reconocimiento plurilingüe

    Esta nueva versión incluye 183 idiomas de reconocimiento.

Facilidad de uso

  • Detección automática de idiomas de documentos

    La selección manual de idiomas de reconocimiento para los documentos ya no es necesaria. ABBYY FineReader utiliza algoritmos avanzados para detectar los idiomas utilizados en el documento y, por lo tanto, evita que se deba especificar el idioma antes de que se inicie el proceso de reconocimiento óptico de caracteres.

  • Interfaz mejorada

    La interfaz de usuario es ahora más fácil de usar y más intuitiva: permite personalizar las ventanas, las barras de herramientas, las teclas de acceso rápido, la digitalización, el reconocimiento óptico de caracteres y las opciones de guardado. Las nuevas sugerencias interactivas agilizarán el proceso de obtención de documentos editables que contienen el texto reconocido.

  • Nuevas tareas automatizadas incorporadas

    Las tareas automatizadas incluidas con ABBYY FineReader 9.0 le permitirán convertir rápidamente documentos PDF, imágenes, fotos digitales o documentos en papel digitalizados en un documento de Microsoft Word, una hoja de trabajo de Microsoft Excel o un archivo PDF. Puede iniciar cualquiera de las tareas automatizadas con un sólo clic:

    - Desde la ventana Tareas rápidas

    - Desde Inicio > Programas > ABBYY FineReader 9.0

    - Desde el menú contextual de un archivo

  • Ejecución del reconocimiento óptico de caracteres desde otras aplicaciones

    Ahora podrá reconocer documentos no sólo desde Microsoft Word sino también desde Microsoft Excel y Microsoft Outlook.

  • Compatibilidad con procesadores de núcleo múltiple

    Los procesadores de núcleo múltiple se utilizan cada vez con mayor frecuencia. ABBYY FineReader 9.0 aprovecha las capacidades de los procesadores de núcleo múltiple, de manera que permite llevar a cabo varios pasos del procesamiento de documentos al mismo tiempo, sin ralentizar el sistema.

Compatibilidad con PDF/A, DjVu, DOCX y XLSX

  • PDF/A

    Ahora podrá guardar documentos en PDF/A, un formato que se utiliza comúnmente para el almacenamiento de documentos a largo plazo en archivos y bibliotecas.

  • DjVu

    DjVu es un formato de eBook muy popular. ABBYY FineReader permite extraer texto de archivos de DjVu y guardarlo en el formato editable que elija.

  • DOCX y XLSX

    La integración con Microsoft Office 2007 permite guardar documentos reconocidos en DOCX y XLSX.

Características profesionales

  • Trabajar con textos legales

    ABBYY FineReader 9.0 incluye tecnología de reconocimiento diseñada específicamente para documentos legales, lo cual le permitirá crear una copia exacta del original.

  • Cumplimiento con el apartado 508

    ABBYY FineReader 9.0 proporciona un conjunto de funciones de accesibilidad, que incluye teclas de acceso rápido personalizables y asistentes fáciles de leer en pantalla, señales sonoras al final de las operaciones, texto a escala según el ancho de la pantalla establecido de manera predeterminada y cumplimiento con el apartado 508.

Procesamiento de mensajes de correo electrónico con ABBYY Hot Folder & Scheduling
(Sólo en ABBYY FineReader 9.0 Corporate Edition y ABBYY FineReader 9.0 Site License Edition)

Ahora podrá procesar imágenes que hayan sido enviadas por correo electrónico. Esta función simplifica el manejo de los mensajes enviados por dispositivos periféricos multifunción (MFP) o faxes directamente a su casilla de correo.

Certificación para Windows Vista

ABBYY FineReader 9.0 ha sido certificado oficialmente para su uso con dispositivos y software de Microsoft Windows Vista. El logotipo de certificación de Windows Vista garantiza la compatibilidad del programa con las funciones avanzadas del sistema operativo Microsoft Windows Vista.


Trabajar con ABBYY FineReader 9.0

Este capítulo proporciona instrucciones sobre cómo usar ABBYY FineReader 9.0 para obtener una versión electrónica editable de sus documentos en papel o documentos PDF.

Contenido del capítulo

  • ABBYY FineReader 9.0: Paso a Paso
    • Obtener imágenes de documento
    • Reconocimiento óptico de caracteres
    • Revisar y editar el texto reconocido
    • Guardar el texto reconocido
  • Convertir documentos en papel en documentos de Microsoft Word
  • Convertir imágenes o documentos PDF en documentos de Microsoft Word
  • Convertir documentos en papel en hojas de cálculo de Microsoft Excel
  • Digitalizar documentos en papel para crear documentos PDF
  • Convertir fotografías digitales en documentos de Microsoft Word
  • Digitalizar y guardar imágenes
  • Ejecutar ABBYY FineReader desde otro programa


ABBYY FineReader 9.0: Paso a Paso

El proceso de conversión de un documento en papel o un documento PDF en un archivo editable consiste en cuatro pasos muy simples. Hay que obtener una imagen del documento, realizar el reconocimiento óptico de caracteres, revisar los resultados y guardar el documento en el formato editable que desee.

  • Obtener imágenes de documentos
  • Reconocimiento óptico de caracteres
  • Revisar y editar el texto reconocido
  • Guardar el texto reconocido


Obtener una imagen de documento

ABBYY FineReader necesita una imagen de un documento para realizar el reconocimiento óptico de caracteres sobre dicha imagen. Permite:

  • Digitalizar el documento en papel
  • Abrir archivos de imagen o documentos PDF existentes
  • Fotografiar el documento en papel
Digitalizar documentos en papel Abrir archivos de imagen y documentos PDF Fotografiar documentos con una cámara digital

  1. Asegúrese de que el escáner esté conectado y encendido.

    Consulte la documentación del escáner para asegurarse de que esté configurado correctamente. Asegúrese de haber instalado el software provisto con el escáner. Algunos modelos de escáner deben encenderse antes de encender el ordenador.

  2. Coloque el documento sobre el escáner con el lado que desea digitalizar hacia abajo.
  3. En ABBYY FineReader, haga clic en Digitalizar o seleccione Digitalizar páginas… en el menú Archivo.

    Transcurrido un momento, aparecerá una imagen de la página digitalizada en la ventana principal de ABBYY FineReader.

Sugerencia: La configuración adecuada para digitalizar documentos típicos de Office es 300 dpi.

La calidad del documento en papel y las opciones de digitalización seleccionadas afectan considerablemente la calidad del reconocimiento óptico de caracteres. Es posible que el reconocimiento de las imágenes de baja calidad no sea demasiado confiable.
Para obtener más información sobre cómo seleccionar las opciones de digitalización correctas, consulte Documentos en papel y la calidad del reconocimiento óptico de caracteres y Obtener imágenes.

Una vez que haya digitalizado o fotografiado el documento, podrá abrir la imagen resultante en ABBYY FineReader (consulte Formatos de imagen admitidos para obtener una lista completa de los formatos admitidos). Los archivos PDF se pueden abrir como si fueran imágenes.

Para abrir un archivo de imagen o un documento PDF, siga uno de estos procedimientos:

  • En ABBYY FineReader, haga clic en Abrir o seleccione Abrir archivo/imagen PDF… en el menú Archivo.

    En el cuadro de diálogo Abrir imagen, seleccione una o más imágenes. Las imágenes aparecerán como miniaturas en la ventana Documento.
    Consulte Documento de ABBYY FineReader para obtener una descripción detallada de documentos de FineReader y su estructura.

  • En el Explorador de Windows, haga clic con el botón derecho del ratón en el archivo de imagen que desea abrir y luego seleccione Abrir con ABBYY FineReader en el menú contextual.
  • En Microsoft Outlook, seleccione el mensaje de correo electrónico con los adjuntos de imagen o PDF que desea abrir y luego haga clic en [image] de la barra de herramientas. En el cuadro de diálogo que aparece en pantalla, seleccione un archivo.
  • En Microsoft Outlook o en el Explorador de Windows, arrastre el archivo de imagen que desea abrir y suéltelo en la ventana principal de ABBYY FineReader. La imagen se agregará al documento actual de ABBYY FineReader.

Nota: El autor de un archivo PDF puede limitar el acceso a dicho archivo. Por ejemplo, puede protegerlo con una contraseña o limitar determinadas funciones, como la extracción de texto y gráficos. El acceso a las funciones restringidas constituiría una infracción de los derechos de autor, por lo que ABBYY FineReader le solicita una contraseña para abrir dichos archivos.

ABBYY FineReader puede realizar el reconocimiento óptico de caracteres en imágenes capturadas con una cámara digital.

  1. Haga una fotografía del documento.

Nota: Para que el proceso de reconocimiento óptico de caracteres se realice correctamente, las fotografías deben ser de buena calidad.
Consulte Fotografiar documentos para obtener sugerencias sobre la selección del modo de disparo correcto.

  2. Guarde la fotografía en el disco duro.
  3. En ABBYY FineReader, haga clic en el botón Abrir o seleccione Abrir archivo/imagen PDF… en el menú Archivo.


Reconocimiento óptico de caracteres

ABBYY FineReader utiliza tecnologías de reconocimiento óptico de caracteres (OCR) para convertir imágenes de documento en texto editable. Antes de realizar el reconocimiento óptico de caracteres, el programa analiza la imagen y detecta las áreas que contienen texto, imágenes, tablas y códigos de barra.
Para obtener más información sobre las áreas, consulte Trazar y ajustar áreas.

Cuando agrega páginas nuevas a un documento de ABBYY FineReader, el programa realiza el reconocimiento óptico de caracteres de forma automática sobre dichas páginas usando la configuración de documento actual.

Sugerencia: Se puede desactivar el análisis automático y el reconocimiento óptico de caracteres de imágenes agregadas recientemente en la ficha 1. Digitalizar/Abrir del cuadro de diálogo Opciones (Herramientas > Opciones…).

La calidad del reconocimiento óptico de caracteres depende de la selección adecuada de las opciones de reconocimiento óptico de caracteres: idiomas de reconocimiento, tipo de impresión y modo de lectura.
Consulte Sugerencias para mejorar la calidad del reconocimiento óptico de caracteres para obtener más detalles.

Inicie el proceso de reconocimiento óptico de caracteres manualmente si se han trazado áreas en la imagen de forma manual o si ha cambiado cualquiera de las siguientes opciones en el cuadro de diálogo Opciones (Herramientas > Opciones…):

  • Idiomas de documentos en la ficha Documento
  • Tipo de impresión de documentos en la ficha Documento
  • Opciones de reconocimiento óptico de caracteres en la ficha 2. Leer
  • Ajuste de fuentes en la ficha Avanzada

Para iniciar el proceso de reconocimiento óptico de caracteres de forma manual:

  • Haga clic en el botón Leer en la ventana Imagen, o bien
  • Seleccione Leer documento en el menú Documento

Sugerencia: Al hacer clic en el botón Leer, se iniciará el reconocimiento óptico de caracteres de la imagen seleccionada. Para realizar el reconocimiento óptico de caracteres de todas las páginas del Documento de ABBYY FineReader actual, haga clic en la flecha ubicada a la derecha del botón y seleccione Leer documento.


Revisar y editar el texto reconocido

El texto reconocido aparecerá en la ventana Texto. Los caracteres inciertos aparecerán resaltados. Podrá realizar correcciones al texto reconocido en la ventana Texto o en el cuadro de diálogo Revisar ortografía.

Para visualizar un carácter incierto:

  1. En la ventana Texto, haga clic en el carácter incierto que desea visualizar.
    ABBYY FineReader desplazará la ventana Imagen hasta la ubicación del carácter incierto en el documento original. En la ventana Zoom, el fragmento correspondiente aparecerá en la pantalla y el carácter incierto estará identificado por un cursor rectangular.
  2. Realice los cambios necesarios en la ventana Texto.

Este método es realmente útil cuando se necesita comparar el texto reconocido con el documento original.

En ABBYY FineReader, puede usar un corrector ortográfico integrado para revisar las palabras que contienen caracteres inciertos (Herramientas > Revisar ortografía…).
Consulte Revisar ortografía para obtener una descripción detallada del cuadro de diálogo.

ABBYY FineReader también permite ajustar el formato del texto reconocido.

Utilice los botones de la barra de herramientas ubicada en la parte superior de la ventana Texto para usar las funciones de formato básicas. Para cambiar los estilos usados en el documento, haga clic con el botón derecho del ratón en la ventana Texto y luego seleccione Propiedades en el menú contextual.

Nota: Cuando ABBYY FineReader realiza el reconocimiento óptico de caracteres en un documento, detecta automáticamente los estilos utilizados en todo el documento. Los estilos detectados aparecen en el panel Propiedades del texto (para visualizar el panel, haga clic con el botón derecho del ratón en la ventana Texto y luego seleccione Propiedades en el menú contextual). El ajuste de los estilos afecta el formato de todo el texto. Cuando se guarda el documento en formatos RTF, DOC, WordML y DOCX, se conservan todos los estilos.

Para obtener más información sobre estilos, consulte Usar estilos.


Guardar el texto reconocido

Es posible guardar el texto reconocido en un archivo, enviarlo a cualquier aplicación que desee, copiarlo al Portapapeles o enviarlo por correo electrónico en cualquiera de los formatos de guardado admitidos. Puede guardar todo el documento de ABBYY FineReader o sólo algunas páginas seleccionadas.

Importante: Asegúrese de seleccionar las opciones de guardado correctas antes de hacer clic en Guardar.

Para guardar el texto reconocido:

  1. En la ventana Texto, haga clic en la flecha ubicada a la derecha del botón Guardar y seleccione el comando requerido en el menú que aparece en pantalla.

  2. En la lista desplegable situada en la parte superior del menú Texto, seleccione:

    • Formatos para guardar documentos
      Para obtener más información sobre las opciones y formatos de guardado, consulte Guardar los resultados.

    • Opciones de guardado

      1. Copia exacta
        Genera un documento con formato exactamente igual al original.

        Se recomienda esta opción para documentos con diseños complejos, como folletos publicitarios. Sin embargo, tenga en cuenta que en este caso sólo podrá realizar cambios menores al texto y al formato del documento de salida.

      2. Copia modificable
        Produce un documento que es prácticamente idéntico al original. El documento de salida se puede editar fácilmente.
      3. Texto con formato
        Mantiene la fuente, el tamaño de fuente y los párrafos, pero no mantiene las ubicaciones exactas de los objetos en la página ni el espaciado. El texto resultante se alineará a la izquierda.
      4. Texto sin formato
        Es similar a Texto con formato, pero no mantiene los tamaños de fuente.
      5. Opciones…
        Abre la ficha 3. Guardar del cuadro de diálogo Opciones, en donde podrá seleccionar opciones adicionales que se aplican al formato de guardado.

    Importante: El conjunto de opciones disponibles depende del formato de guardado que seleccionó.

  3. Haga clic en el botón Guardar.

Nota: ABBYY FineReader permite guardar las imágenes originales y el texto reconocido.
Consulte Digitalizar y guardar imágenes para obtener más detalles.


Convertir documentos en papel en documentos de Microsoft Word

ABBYY FineReader permite convertir documentos en papel en archivos de Microsoft Word en sólo algunos minutos.

Importante: Esta tarea automatizada requiere que Microsoft Word esté instalado en el ordenador.

  1. Inicie ABBYY FineReader.

  2. En la ventana Documento, asegúrese de que los idiomas de reconocimiento seleccionados se correspondan con los idiomas del documento.
    Consulte Idiomas de documentos para obtener más detalles.

  3. En el cuadro de diálogo Tareas rápidas, seleccione Digitalizar a Microsoft Word.

    Comenzará el proceso de conversión (se utilizará la configuración del programa actual).

  4. Después de un tiempo, se abrirá un nuevo documento de Microsoft Word que incluirá el texto reconocido.

Es posible que desee modificar la configuración del programa (por ejemplo, las opciones de guardado). En este caso, realice los cambios necesarios y luego ejecute la tarea automatizada Digitalizar a Microsoft Word.

Nota: También puede obtener un documento de Microsoft Word si configura y ejecuta cada paso de procesamiento manualmente.
Consulte ABBYY FineReader 9.0: Paso a paso para obtener más detalles.

Sugerencia: Cuando instale ABBYY FineReader, se podrán integrar las aplicaciones de Microsoft Office, lo cual le permitirá digitalizar y reconocer un documento en papel desde Microsoft Word.
Consulte Ejecutar ABBYY FineReader desde otro programa para obtener más detalles.


Convertir imágenes o documentos PDF en documentos de Microsoft Word

PDF es un formato comúnmente utilizado para enviar documentos por correo electrónico, publicarlos en la Web o archivarlos. ABBYY FineReader puede convertir documentos PDF en archivos de Microsoft Word editables.

Importante: Esta tarea automatizada requiere que Microsoft Word esté instalado en el ordenador.

  1. Inicie ABBYY FineReader.

  2. En la ventana Documento, asegúrese de que los idiomas de reconocimiento seleccionados se correspondan con los idiomas del documento.
    Consulte Idiomas de documentos para obtener más detalles.
  3. En el cuadro de diálogo Tareas rápidas, seleccione Convertir imágenes o PDF a Microsoft Word.
  4. En el cuadro de diálogo Abrir imagen, seleccione los archivos que desea convertir.

    Comenzará el proceso de conversión (se utilizará la configuración del programa actual).

    Nota: Si el documento PDF está protegido por contraseña,el programa le solicitará que introduzca una contraseña válida.

  5. Después de un tiempo, se abrirá un nuevo documento de Microsoft Word. Este documento contendrá el texto reconocido.

Es posible que desee modificar la configuración del programa (por ejemplo, las opciones de guardado). En este caso, realice los cambios necesarios y luego ejecute la tarea automatizada Convertir imágenes o PDF a Microsoft Word.

Nota: También puede obtener un documento de Microsoft Word si configura y ejecuta cada paso de procesamiento manualmente.
Consulte ABBYY FineReader 9.0: Paso a paso para obtener más detalles.

Sugerencia: Cuando instale ABBYY FineReader, se podrán integrar las aplicaciones de Microsoft Office, lo cual le permitirá abrir imágenes y convertir documentos PDF desde Microsoft Word.
Consulte Ejecutar ABBYY FineReader desde otro programa para obtener más detalles.


Convertir documentos en papel en hojas de cálculo de Microsoft Excel

La recreación manual de una hoja de trabajo basada en un documento en papel puede llevar mucho tiempo y ser una tarea agotadora. ABBYY FineReader permite convertir las tablas en papel en hojas de trabajo de Microsoft Excel de forma rápida y sencilla.

Importante: Esta tarea automatizada requiere que Microsoft Excel esté instalado en el ordenador.

  1. Inicie ABBYY FineReader.
  2. En la ventana Documento, asegúrese de que los idiomas de reconocimiento seleccionados se correspondan con los idiomas del documento.
    Consulte Idiomas de documentos para obtener más detalles.
  3. En el cuadro de diálogo Tareas rápidas, seleccione Digitalizar a Microsoft Excel.

    Comenzará el proceso de conversión (se utilizará la configuración del programa actual).

  4. Después de un tiempo, se abrirá un nuevo documento de Microsoft Excel que incluirá el texto reconocido.

Es posible que desee modificar la configuración del programa (por ejemplo, las opciones de guardado). En este caso, realice los cambios necesarios y luego ejecute la tarea automatizada Digitalizar a Microsoft Excel.

Nota: También puede obtener una hoja de trabajo de Microsoft Excel si configura y ejecuta cada paso de procesamiento manualmente.
Consulte ABBYY FineReader 9.0: Paso a paso para obtener más detalles.

Sugerencia: Cuando instale ABBYY FineReader, se podrán integrar las aplicaciones de Microsoft Office, lo cual le permitirá digitalizar y reconocer un documento en papel desde Microsoft Excel.
Consulte Ejecutar ABBYY FineReader desde otro programa para obtener más detalles.


Digitalizar documentos en papel para crear documentos PDF

ABBYY FineReader permite convertir documentos en papel en archivos PDF.

Importante: Esta tarea automatizada requiere que haya una aplicación de visualización de PDF instalada en el ordenador.

  1. Inicie ABBYY FineReader.
  2. En la ventana Documento, asegúrese de que los idiomas de reconocimiento seleccionados se correspondan con los idiomas del documento.
    Consulte Idiomas de documentos para obtener más detalles.
  3. En el cuadro de diálogo Tareas rápidas, seleccione Digitalizar a PDF.

    Comenzará el proceso de creación de PDF (se utilizará la configuración del programa actual).

  4. Después de un tiempo, se abrirá un nuevo documento PDF. Este documento contendrá el texto del documento original.

Es posible que desee modificar la configuración del programa (por ejemplo, las opciones de guardado). En este caso, realice los cambios necesarios y luego ejecute la tarea automatizada Digitalizar a PDF.

También puede obtener un documento PDF si configura y ejecuta cada paso de procesamiento manualmente.
Consulte ABBYY FineReader 9.0: Paso a paso para obtener más detalles.

Sugerencia: Al guardar un documento digitalizado en formato PDF, se pueden establecer contraseñas para impedir que personas no autorizadas abran, impriman o editen el documento.
Consulte Configuración de seguridad PDF para obtener más detalles.


Convertir fotografías digitales en documentos de Microsoft Word

ABBYY FineReader permite convertir fotografías digitales de sus documentos en archivos de Microsoft Word.

Importante: Esta tarea automatizada requiere que Microsoft Word esté instalado en el ordenador.

  1. Inicie ABBYY FineReader.
  2. En la ventana Documento, asegúrese de que los idiomas de reconocimiento seleccionados se correspondan con los idiomas del documento.
    Consulte Idiomas de documentos para obtener más detalles.
  3. En el cuadro de diálogo Tareas rápidas, seleccione Convertir fotografía a Microsoft Word.
  4. En el cuadro de diálogo Abrir, seleccione las fotografías que desea convertir.

    Comenzará el proceso de conversión (se utilizará la configuración del programa actual).

  5. Después de un tiempo, se abrirá un nuevo documento de Microsoft Word. Este documento contendrá el texto reconocido.

Es posible que desee modificar la configuración del programa (por ejemplo, las opciones de guardado). En este caso, realice los cambios necesarios y luego ejecute la tarea automatizada Convertir fotografía a Microsoft Word.

Nota: También puede obtener un documento de Microsoft Word si configura y ejecuta cada paso de procesamiento manualmente.
Consulte ABBYY FineReader 9.0: Paso a paso para obtener más detalles.

Sugerencia: Cuando instale ABBYY FineReader, se podrán integrar las aplicaciones de Microsoft Office, lo cual le permitirá abrir y reconocer fotografías desde Microsoft Word.
Consulte Ejecutar ABBYY FineReader desde otro programa para obtener más detalles.


Digitalizar y guardar imágenes

ABBYY FineReader permite guardar imágenes de origen y texto reconocido.
Para obtener una lista completa de los formatos de guardado de imágenes admitidos, consulte Formatos de imagen admitidos.

  1. Inicie ABBYY FineReader.
  2. En el cuadro de diálogo Tareas rápidas, seleccione Digitalizar a archivo de imagen.

    Comenzará el proceso de creación de imagen (se utilizará la configuración del programa actual).

También puede obtener y guardar imágenes de documento de forma manual.

  1. Digitalice los documentos en papel.
    Las imágenes resultantes se agregarán al documento actual de ABBYY FineReader.
    Consulte Obtener una imagen de documento para conocer más detalles.
  2. En el menú Archivo, seleccione Guardar imágenes…
    Consulte Guardar una imagen de página para obtener más detalles.


Ejecutar ABBYY FineReader desde otro programa

Al instalar ABBYY FineReader, podrá integrar el programa con aplicaciones de Microsoft Office y con el Explorador de Windows. Como resultado, se agregará un botón de ABBYY FineReader 9.0 a las barras de herramientas de Microsoft Word, Microsoft Excel y Microsoft Outlook y, además, se agregará la opción Abrir con ABBYY FineReader al menú contextual del Explorador de Windows. Esta integración permite revisar y editar el texto reconocido mediante las herramientas típicas de Microsoft Office, además de abrir imágenes y archivos PDF en ABBYY FineReader directamente desde el Explorador de Windows.

Para realizar el reconocimiento óptico de caracteres (OCR) en un documento desde una aplicación de Microsoft Office:

  1. Haga clic en el botón [image] en la barra de herramientas.
  2. En el cuadro de diálogo que aparece en pantalla, asegúrese de que las opciones correctas estén seleccionadas y haga clic en Iniciar.

Se iniciará ABBYY FineReader y, una vez completado el proceso de reconocimiento óptico de caracteres, el texto reconocido se abrirá en la aplicación de Microsoft Office actual.

Para abrir imágenes o archivos PDF desde el Explorador de Windows:

  1. En el Explorador de Windows, haga clic con el botón derecho del ratón en el archivo que desea abrir.
  2. En el menú contextual, seleccione el comando Abrir con ABBYY FineReader.
    Nota: El comando no aparece si ABBYY FineReader no admite el formato del archivo seleccionado.

Se iniciará ABBYY FineReader y la imagen seleccionada se agregará a un nuevo Documento de ABBYY FineReader. Si ABBYY FineReader 9.0 está en ejecución cuando se hace clic con el botón derecho en el Explorador de Windows, la imagen se agregará al documento actual de ABBYY FineReader.

Si no se ve el botón de ABBYY FineReader en la barra de herramientas de la aplicación de Microsoft Office

Para que aparezca el botón de ABBYY FineReader en las barras de herramientas de la aplicación de Microsoft Office:

  • Haga clic con el botón derecho en la barra de herramientas y seleccione ABBYY FineReader 9.0 en el menú contextual.

Si no visualiza la opción ABBYY FineReader 9.0 en el menú contextual de la barra de herramientas, esto significa que no eligió integrar ABBYY FineReader con las aplicaciones de Microsoft Office durante la instalación personalizada.

Para integrar ABBYYFineReader con las aplicaciones de Microsoft Office:

  1. Seleccione Inicio > Configuración > Panel de control y haga doble clic en Agregar o quitar programas.
    Nota: En Microsoft Windows Vista, el mismo comando se denomina Programas y características.
  2. En la lista de programas actualmente instalados, seleccione ABBYY FineReader 9.0 y haga clic en Cambiar.
  3. En el cuadro de diálogo Instalación personalizada, seleccione los componentes necesarios.
  4. Siga las instrucciones del programa de instalación.


Mejorar la calidad del reconocimiento óptico de caracteres

Este capítulo ofrece consejos prácticos que le ayudarán a manejar documentos no estándar que pueden requerir la selección de configuraciones de digitalización y reconocimiento óptico de caracteres (OCR) específicas.

Contenido del capítulo

  • Analizar las características de los documentos en papel
  • Obtener imágenes
  • Sugerencias para mejorar la calidad del reconocimiento óptico de caracteres
  • Revisar y editar el texto reconocido
  • Guardar los resultados


Analizar las características de los documentos en papel

La calidad del reconocimiento óptico de caracteres depende enormemente de la calidad de la imagen de origen. En este capítulo se enumeran algunas características de los documentos que deben tomarse en cuenta antes de digitalizar un documento.

  • Tipo de impresión
    Para producir documentos impresos, se pueden utilizar diversos dispositivos. Quizás se encuentre con documentos impresos en una impresora de matriz de puntos, escritos con una máquina de escribir, etc. Es posible que para algunos de estos documentos sea necesario seleccionar opciones específicas de reconocimiento óptico de caracteres a fin de obtener resultados óptimos. Esta sección proporciona recomendaciones para la selección del tipo de impresión correcta.
  • Calidad de impresión
    La calidad de reconocimiento óptico de caracteres puede verse afectada enormemente por el "ruido" que aparece en documentos de baja calidad de impresión. Esta sección proporciona recomendaciones para la digitalización de documentos de baja calidad.
  • Idiomas de documentos
    Un documento puede contener texto escrito en varios idiomas. El programa necesita saber qué idiomas se utilizan en el documento para que el reconocimiento óptico de caracteres sea más preciso. Esta sección proporciona recomendaciones para la selección de idiomas de reconocimiento.


Tipo de impresión

En el caso del reconocimiento de documentos procedentes de una impresora de matriz de puntos o de textos mecanografiados, en ocasiones, es posible mejorar la calidad del reconocimiento óptico de caracteres si se selecciona el tipo de impresión correcto.

Para la mayoría de los documentos, el programa detectará correctamente y de forma automática el tipo de impresión (la opción Detectar automáticamente debe estar seleccionada en Tipo de impresión de documento en Herramientas > Opciones… > Documento). Sin embargo, si es necesario, puede seleccionar el tipo de impresión del documento de forma manual.

Ejemplo de un texto mecanografiado. Todas las letras tienen la misma anchura (comparar, por ejemplo "w" y "a"). Seleccione Máquina de escribir para textos de este tipo.
Ejemplo de texto borrador de impresora de matriz de puntos. Las líneas de caracteres están compuestas por puntos. Seleccione Impresora de matriz de puntos para textos de este tipo.

Nota:

  • Una vez que haya completado el reconocimiento de textos mecanografiados o de impresoras de matriz de puntos, asegúrese de activar la opción Detectar automáticamente para reconocer textos normales.

  • En el caso del reconocimiento de códigos impresos, seleccione Leer como sólo texto formateado con espacios en Tipo de impresión de documento.

    En este caso, las sangrías izquierdas se representan como espacios, cada línea constituye un párrafo separado y los párrafos originales se separan mediante líneas vacías. Esto hará que la versión electrónica se asemeje al original en papel cuando se guarden los resultados en formato TXT.


Calidad de impresión

Es posible que los documentos de baja calidad necesiten una configuración de digitalización específica. La baja calidad de impresión se manifiesta como "ruido" en la página (por ejemplo, puntos negros o manchas) o como letras borrosas o irregulares, líneas inclinadas, bordes de tablas desplazados, etc.
Mostrar un ejemplo...

Fax | Periódico

Los documentos de baja calidad se digitalizan mejor en escala de grises. Cuando se digitaliza en escala de grises, el programa seleccionará automáticamente el valor de brillo óptimo.

El modo de color de escala de grises retiene más información acerca de las letras del texto digitalizado, lo cual asegura mejores resultados de reconocimiento óptico de caracteres cuando se reconocen documentos de calidad media a baja. También se pueden corregir defectos de impresión usando las herramientas del cuadro de diálogo Editar imagen.
Consulte Editar imágenes para obtener más detalles.


Idiomas de documentos

ABBYY FineReader reconoce documentos monolingües y plurilingües (por ejemplo, escritos en inglés y francés). En el caso de documentos plurilingües, deberá seleccionar varios idiomas de reconocimiento.

En la lista desplegable Idiomas de documento de la ventana Documento, seleccione una de las siguientes opciones:

  • Selección automática
    ABBYY FineReader seleccionará automáticamente los idiomas adecuados a partir de la lista de idiomas definida por el usuario. Para modificar esta lista:
    1. Seleccione Más idiomas…
    2. En el cuadro de diálogo Editor de idiomas , asegúrese de que la opción Seleccionar automáticamente los idiomas del documento de la siguiente lista esté seleccionada.
    3. Haga clic en el botón Especificar….
    4. En el cuadro de diálogo Lista de idiomas, seleccione los idiomas que desee utilizar.
  • Un idioma o una combinación de idiomas
    Seleccione un idioma o una combinación de idiomas. La lista de idiomas incluye los idiomas más utilizados en el ordenador, junto con inglés, alemán y francés.
  • Más idiomas…Seleccione esta opción si el idioma que desea utilizar no aparece en la lista.

    En el cuadro de diálogo Editor de idiomas, seleccione la opción Especificar idiomas manualmente y luego seleccione el idioma o los idiomas que desee marcando las casillas ubicadas junto a cada idioma. Si suele utilizar una combinación de idiomas, puede crear un nuevo grupo para estos idiomas.

Si no encuentra un idioma en la lista, es posible que se deba a una de las siguientes razones:

  1. Ha adquirido su copia de ABBYY FineReader en una tienda en línea. Para reducir el tiempo requerido para descargar una aplicación, el paquete de distribución vendido a través de Internet incluye sólo los idiomas de reconocimiento e interfaz más comunes. Para descargar más idiomas, seleccione Inicio/Programas/ABBYY FineReader 9.0/Descargar idiomas adicionales y siga las instrucciones del programa.
  2. El idioma no es compatible con ABBYY FineReader.
    Consulte la lista completa de idiomas de reconocimiento en Idiomas admitidos.
  3. Se desactivó el idioma durante la instalación personalizada.

    Para instalar idiomas de reconocimiento

    1. Haga clic en Inicio > Configuración > Panel de control y luego haga doble clic en Agregar o quitar programas.
    2. En la lista de programas actualmente instalados, seleccione ABBYY FineReader 9.0 y haga clic en Cambiar.
    3. En el cuadro de diálogo Instalación personalizada, seleccione los idiomas que desea instalar.
    4. Siga las instrucciones del programa de instalación.
      Nota: Cuando el programa le solicite que elija una carpeta de destino, proporcione la ruta a la carpeta en donde se instaló ABBYY FineReader.


Obtener imágenes

La calidad del reconocimiento óptico de caracteres depende de la calidad de la imagen, la cual, a su vez, depende de la configuración de digitalización utilizada para digitalizar el documento original.

  • Seleccionar una interfaz de digitalización
    Incluye más información sobre la digitalización a través de la interfaz de ABBYY FineReader y la interfaz del controlador del escáner, y sobre cómo alternar entre ambas.
  • El tamaño de fuente es demasiado pequeño
  • Ajustar el brillo
  • Ajustar la resolución de imagen
  • Digitalizar páginas opuestas
  • Enderezar líneas de texto
  • Fotografiar documentos
    Esta sección le ayudará a configurar su cámara digital para obtener una imagen de documento que sea adecuada para el reconocimiento óptico de caracteres.
  • Reducir el tamaño de imágenes


Seleccionar una interfaz de digitalización

ABBYY FineReader puede comunicarse con un escáner de dos formas:

  • A través de la interfaz de ABBYY FineReader

    En este caso, las opciones de digitalización se seleccionan en el cuadro de diálogo ABBYY FineReader, en donde podrá especificar la resolución, el brillo y el modo de color. Adicionalmente, las siguientes opciones están disponibles:

    1. Digitalización de documentos de varias páginas en un escáner sin un alimentador de documentos automático
    2. Digitalización dúplex (si lo admite el escáner)
Nota: Para algunos modelos de escáner, es posible que la opción Usar interfaz de ABBYY FineReader no esté disponible.

  • A través del controlador TWAIN o WIA del escáner

    En este caso, las opciones de digitalización se seleccionan en el cuadro de diálogo provisto por el controlador del escáner. El cuadro de diálogo y sus elementos se describen en la documentación técnica del escáner.

    Importante: Consulte la documentación del escáner para asegurarse de que esté configurado correctamente. Asegúrese de haber instalado el software provisto con el escáner.

De forma predeterminada, se utiliza la interfaz de digitalización de ABBYY FineReader.

El proceso que permite pasar de un modo a otro es muy sencillo:

  1. Seleccione Herramientas > Opciones… y haga clic en la ficha 1. Digitalizar/Abrir.
  2. En Escáner, seleccione Usar interfaz de ABBYY FineReader o Usar interfaz nativa.


El tamaño de fuente es demasiado pequeño

Para obtener resultados óptimos en el reconocimiento óptico de caracteres, se deben utilizar resoluciones más altas para digitalizar los documentos impresos con fuentes muy pequeñas.

  1. Haga clic en el botón Digitalizar.
  2. En el cuadro de diálogo que aparece en pantalla, especifique la resolución que desea utilizar para digitalizar el documento.
    Según la interfaz de digitalización utilizada, se abrirá el cuadro de diálogo del controlador del escáner o el cuadro de diálogo de digitalización de ABBYY FineReader.
  3. Proceda a digitalizar el documento.

Para comparar las imágenes del mismo documento obtenidas con las diferentes resoluciones, abra dichas imágenes en la ventana Zoom, en el modo Píxel a píxel (Ver > Ventana Zoom > Escala > Píxel a píxel):

Imagen de origen | Resolución recomendada
 | 300 dpi para textos típicos (impresos en fuentes de tamaño de 10 pto o mayor)
 | 400-600 dpi para textos impresos en fuentes más pequeñas (9 pto o menor)


Ajustar el brillo

Si se seleccionó una configuración de brillo incorrecta, ABBYY FineReader mostrará un mensaje de advertencia durante la digitalización. Es posible que deba ajustar la configuración de brillo cuando la digitalización se realice en modo blanco y negro.

Para ajustar el brillo:

  1. Haga clic en el botón Digitalizar.
  2. En el cuadro de diálogo que aparece en pantalla, especifique el brillo que desea utilizar para digitalizar el documento.
    Según la interfaz de digitalización utilizada, se abrirá el cuadro de diálogo del controlador del escáner o el cuadro de diálogo de digitalización de ABBYY FineReader. Un valor medio de aproximadamente el 50% debería ser suficiente para la mayoría de los casos.
  3. Proceda a digitalizar el documento.

Si la imagen resultante contiene demasiadas letras "rasgadas" o "pegadas", consulte la siguiente tabla para la resolución de problemas.

Si la imagen presenta este aspecto: Recomendaciones
Ejemplo de una imagen que es adecuada para el reconocimiento óptico de caracteres.

Los caracteres aparecen "rasgados" o muy claros.

  • Reduzca el nivel de brillo para oscurecer la imagen.

  • Digitalice el documento en escala de grises. El brillo se ajustará automáticamente.

Los caracteres aparecen distorsionados, pegados o rellenos.
  • Aumente el nivel de brillo para hacer que la imagen se aclare.
  • Digitalice el documento en escala de grises. El brillo se ajustará automáticamente.


Ajustar la resolución de imagen

La resolución de la imagen muestra el grado de detalle que se puede distinguir en una imagen y se mide en puntos por pulgada (dpi).

La mejor resolución para el reconocimiento óptico de caracteres es 300 dpi.

Importante: ABBYY FineReader ofrece el mejor rendimiento de reconocimiento óptico de caracteres cuando la resolución vertical es igual que la resolución horizontal.

Si se seleccionan parámetros de resolución muy altos (superiores a 600 dpi), el proceso de reconocimiento óptico de caracteres se hará más lento, sin que esto mejore en gran medida la calidad. De la misma manera, una resolución inferior a 150 dpi afectará negativamente la calidad del reconocimiento óptico de caracteres.

Casos en los que es posible que sea necesario ajustar la resolución de las imágenes:

  • La resolución de la imagen es inferior a 200 dpi o superior a 600 dpi.
  • La imagen tiene una resolución no estándar.
    Los faxes, por ejemplo, tienen una resolución de 204 x 96 dpi.

Para ajustar la resolución:

  1. Haga clic en el botón Digitalizar.
  2. En el cuadro de diálogo que aparece en pantalla, especifique la resolución que desea utilizar para digitalizar el documento.
    Según la interfaz de digitalización utilizada, se abrirá el cuadro de diálogo del controlador del escáner o el cuadro de diálogo de digitalización de ABBYY FineReader.
  3. Digitalice el documento.

Sugerencia: También puede ajustar la resolución de las imágenes en el cuadro de diálogo Editar imagen (Página > Editar imagen de página…).


Digitalizar páginas opuestas

Cuando se digitalizan páginas opuestas de un libro, ambas páginas aparecerán en la misma imagen. Consultar imagen de muestra.

Para mejorar la calidad del reconocimiento óptico de caracteres, deberá dividir las páginas opuestas en dos imágenes separadas. En ABBYY FineReader, las imágenes de páginas opuestas se pueden dividir de manera automática o manual.

Para dividir las páginas opuestas automáticamente:

  1. Seleccione Herramientas > Opciones… y haga clic en la ficha 1. Digitalizar/Abrir.
  2. En Procesamiento de imágenes, seleccione Dividir páginas dobles.
  3. Digitalice las páginas opuestas.

Para dividir las páginas opuestas manualmente:

  1. Abra el cuadro de diálogo Editar imagen (Página > Editar imagen de página…).
  2. Use las opciones y los botones del menú Dividir para dividir la imagen.


Enderezar líneas de texto

Al digitalizar libros de gran volumen, es posible que el texto ubicado junto al ribete quede distorsionado. De modo similar, al fotografiar texto con una cámara digital, es posible que se distorsione el texto ubicado junto al margen.

Para solucionar la distorsión de líneas:

  1. Seleccione Página > Editar imagen de página…
  2. Haga clic en Desinclinar y enderezar y luego en Enderezar líneas de texto.

Nota: Enderezar líneas de texto puede llevar un tiempo.


Editar imágenes

Si el documento digitalizado tiene algún defecto, líneas distorsionadas o colores invertidos, podrá corregir estos defectos manualmente.

Para editar una imagen:

  1. Seleccione Página > Editar imagen de página…
  2. En el cuadro de diálogo Editar imagen, utilice las herramientas de edición de imágenes para:
    • Desinclinar y enderezar líneas
    • Girar la imagen
    • Dividir la imagen
    • Recortar la imagen
    • Invertir la imagen
    • Cambiar la resolución de la imagen
    • Borrar una parte de la imagen
  3. Una vez editada la imagen, haga clic en [image] para cerrar el cuadro de diálogo.


Fotografiar documentos

Para hacer fotografías de documentos se requiere cierta habilidad y práctica. Las características de su cámara y las condiciones en las que se hacen las fotografías también son importantes.

Nota: Para obtener más información sobre la configuración de su cámara, consulte la documentación que se proporciona con la cámara.

Antes de hacer una fotografía...

  1. Asegúrese de que la página se ajuste por completo dentro del marco.
  2. La iluminación debe ser uniforme en toda la página y no debe haber áreas oscuras ni sombras.
  3. Enderece la página si es necesario y coloque la cámara de forma paralela al plano del documento, de modo que la lente se dirija hacia el centro del texto que va a fotografiar.

Haga clic en los siguientes temas para conocer las especificaciones de las cámaras y los modos de disparo.

Requisitos de cámara digital Modos de disparo ¿Qué debo hacer si...?

Requisitos mínimos

  • Sensor de 2 megapíxeles
  • Lente de foco variable (las cámaras de foco fijo, habituales en los teléfonos móviles y dispositivos portátiles, suelen producir imágenes no aptas para OCR)

Requisitos recomendados

  • Sensor de 5 megapíxeles
  • Opción que permita desactivar el flash
  • Control de apertura manual o modo de prioridad de apertura
  • Enfoque manual
  • Sistema de estabilización o uso de trípode
  • Zoom óptico

Iluminación
Asegúrese de que haya suficiente luz (se recomienda la luz del día). En caso de que la iluminación sea artificial, use dos fuentes de luz ubicadas de manera tal que permitan evitar las sombras.

Colocación de la cámara
Se recomienda el uso de un trípode. La lente debe colocarse de forma paralela al plano del documento y apuntar al centro del texto.

Con el zoom óptico al máximo, la distancia entre la cámara y el documento debe ser suficiente para que todo el documento se ajuste dentro del marco. Normalmente, esta distancia es de 50 a 60 cm.

Flash
Si hay suficiente luz, desactive el flash para no iluminar demasiado la página y así evitar destellos. En condiciones de escasa luz, procure utilizar el flash a una distancia de aproximadamente 50 cm; de todos modos, se recomienda utilizar iluminación adicional.

Importante: Si utiliza el flash para documentos impresos en papel satinado, se producirá un destello en la página.

Balance de blancos
Si su cámara lo permite, use una hoja de papel blanca para definir el balance de blancos. De lo contrario, seleccione el modo de balance de blancos que más se adecue a las condiciones de iluminación.

Si no hay suficiente luz

Pruebe lo siguiente:

  • Seleccione mayores valores de apertura.
  • Seleccione mayores valores ISO para la sensibilidad.
  • Use el enfoque manual si la cámara no puede bloquear el enfoque automáticamente.

Si la imagen es demasiado oscura y ofrece escaso contraste

Utilice fuentes de luz adicionales. O bien, utilice una mayor apertura para disparar.

Si la imagen no es suficientemente nítida

Es posible que el enfoque automático no funcione correctamente si la iluminación no es adecuada o si se fotografía el documento a corta distancia. Si la luz es escasa, intente usar fuentes de luz adicionales. Si fotografía el documento a una distancia corta, intente hacerlo en el modo Macro (o Primer plano). También puede utilizar el enfoque manual si su cámara admite esta función.

Si sólo parte de la imagen está borrosa, intente reducir la apertura. Aumente la distancia entre el documento y la cámara, y use el máximo de zoom. Enfoque un punto cualquiera entre el centro y un borde de la imagen.

Si se fotografía en modo automático en condiciones de escasa luz, la cámara usará velocidades de disparador menores, lo cual hará que la fotografía resultante sea menos nítida. En este caso, pruebe lo siguiente:

  • Active el sistema de estabilización, si está disponible.
  • Use la función de liberación automática para evitar el movimiento de la cámara que se produce al pulsar el botón del disparador (incluso si se está utilizando un trípode).

Si el flash produce un destello en el centro de la imagen

Apague el flash. O bien, intente fotografiar el documento desde una distancia mayor.


Reducir el tamaño de imágenes

Si el documento no contiene imágenes, fuentes o fondos de colores o si no necesita preservar los colores en el documento de salida, se recomienda guardar la imagen en blanco y negro. Las imágenes en blanco y negro ocupan menos espacio en el disco.

  1. Seleccione Herramientas > Opciones… y haga clic en la ficha 1. Digitalizar/Abrir.
  2. Seleccione Convertir imágenes en color y en escala de grises a blanco y negro.
  3. Digitalice el documento o abra la imagen incluida en éste.
  4. Realice uno de los siguientes pasos:
    • Seleccione Archivo > Guardar imágenes… para guardar la imagen de página.
      Consulte Guardar una imagen de la página para obtener más detalles.
    • Seleccione Archivo > Guardar documento de FineReader… para guardar el documento de ABBYY FineReader.
      Consulte Trabajar con documentos de ABBYY FineReader para obtener más detalles.


Sugerencias para mejorar la calidad del reconocimiento óptico de caracteres

El reconocimiento óptico de caracteres (OCR) es un proceso que convierte imágenes de documentos en archivos de texto editables. Este capítulo proporciona recomendaciones sobre cómo seleccionar las opciones correctas de reconocimiento óptico de caracteres según la estructura del documento y sobre cómo manejar situaciones no estándar que requieren una configuración adicional.

  • Opciones de reconocimiento óptico de caracteres
  • Fuente incorrecta en texto reconocido o caracteres sustituidos por "?" o "□"
  • Documento en papel que contiene fuentes decorativas (no estándar)
  • Estructura compleja de documentos en papel no reproducidos en documentos electrónicos
  • Tabla no detectada
  • Celdas de tabla detectadas incorrectamente
  • Imagen no detectada
  • Código de barras no detectado
  • Texto vertical o invertido no reconocido correctamente
  • Ajustar tipos y bordes de área


Opciones de reconocimiento óptico de caracteres

La selección de las opciones de OCR adecuadas es fundamental para lograr un reconocimiento óptico de caracteres rápido y sin defectos. Las opciones dependen no sólo del tipo y la complejidad del documento en papel sino también de cómo se desea volver a utilizar la versión electrónica.

Las opciones de reconocimiento óptico de caracteres (OCR) están agrupadas en la ficha 2. Leer del cuadro de diálogo Opciones (Herramientas > Opciones…).

Importante: ABBYY FineReader reconoce automáticamente las páginas que se agregan a un documento usando la configuración actual del documento. Se puede desactivar el análisis automático y el reconocimiento óptico de caracteres de imágenes agregadas recientemente en la ficha 1. Digitalizar/Abrir del cuadro de diálogo Opciones (Herramientas > Opciones…).

Nota: Si cambia las opciones de reconocimiento óptico de caracteres después del reconocimiento de un documento, vuelva a ejecutar el procedimiento con las nuevas opciones.

En la ficha 2. Leer del cuadro de diálogo Opciones, están disponibles las siguientes opciones:

  • Modo de lectura
    Permite seleccionar un modo de lectura.
    Más...

    Existen dos modos de lectura:

    • Lectura exhaustiva
      En este modo, ABBYY FineReader analiza y reconoce tanto documentos sencillos como complejos, en especial documentos con texto impreso sobre un fondo de color o trama y documentos con tablas complejas (incluidas las tablas con líneas de cuadrícula blancas y celdas de colores).
      Nota: En comparación con el modo Rápido, el modo Exhaustivo consume más tiempo pero asegura una mejor calidad de reconocimiento.
    • Lectura rápida
      Se recomienda usar este modo para procesar grandes cantidades de documentos con diseños sencillos e imágenes de buena calidad.

    Seleccione Lectura exhaustiva o Lectura rápida según lo que desee.

  • Procesamiento de tabla
    Permite seleccionar la forma en la que se deben manejar las tablas.
    Más...

    • Buscar sólo tablas con separadores explícitos
      Seleccione esta opción si sólo desea que se reconozcan tablas con separadores explícitos.
    • Una línea de texto por cada celda de la tablaSeleccione esta opción si desea que cada línea de texto se coloque en una celda separada de la tabla. Si se desactiva esta opción, las celdas de las tablas pueden contener más de una línea de texto.

  • Moldeado
    De manera predeterminada, el moldeado de diseño está desactivado. Seleccione la opción Moldear diseño de usuario si desea que ABBYY FineReader identifique nuevos caracteres cuando se realiza el reconocimiento óptico de caracteres en el documento.
    Más...

    El moldeado de diseño es útil para los siguientes tipos de textos:

    • Textos impresos en fuentes decorativas
    • Textos que contienen caracteres especiales (por ejemplo, signos matemáticos)
    • Volúmenes grandes (más de cien páginas) de documentos de baja calidad de impresión

    Puede usar los diseños de caracteres incorporados o crear sus propios diseños Seleccione la opción requerida en Moldeado.


Fuente incorrecta en texto reconocido o caracteres sustituidos por "?" o "□"

Si observa que hay caracteres "?" o "□" que reemplazan algunas de las letras en la ventana Texto, verifique que las fuentes seleccionadas para reproducir el texto reconocido contengan todos los caracteres usados en el texto.
Consulte Idiomas y sus fuentes para obtener información adicional sobre las coincidencias de fuentes más adecuadas.

Puede cambiar la fuente en el texto reconocido sin necesidad de volver a iniciar el reconocimiento óptico de caracteres.

Para cambiar la fuente en un documento pequeño:

  1. Seleccione el fragmento del texto en donde algunos caracteres aparecen incorrectamente.
  2. Haga clic con el botón derecho del ratón sobre la selección y luego elija Propiedades en el menú contextual.
  3. En el panel Propiedades del texto, seleccione la fuente requerida.
    Como resultado, cambiará la fuente del fragmento de texto seleccionado.

Para cambiar la fuente en un documento de gran tamaño en el cual se usan estilos:

  1. En el menú Herramientas, seleccione Editor de estilos…
  2. En el cuadro de diálogo Editor de estilos, seleccione el estilo requerido y cambie la fuente.
  3. Haga clic en Aceptar.
    Como resultado, cambiará la fuente de todos los fragmentos de texto que usen este estilo.

Importante: Si un documento de ABBYY FineReader se reconoció o editó en otro ordenador, es posible que el texto del documento se muestre de forma incorrecta en su ordenador. De ser así, asegúrese de que todas las fuentes utilizadas en el documento estén instaladas en su equipo.


Documento en papel que contiene fuentes decorativas (no estándar)

Es posible que desee usar el modo Moldeado para mejorar la calidad del reconocimiento óptico de caracteres (OCR) en documentos con fuentes decorativas o documentos con caracteres especiales (por ejemplo: signos matemáticos).

En el modo Moldeado, se crea un diseño de usuario para los caracteres. Este diseño de usuario se utilizará para realizar el reconocimiento óptico de caracteres en todo el texto.
Consulte Moldear diseños de usuario para obtener más detalles.

Para utilizar un diseño en el reconocimiento de documentos:

  1. Abra el cuadro de diálogo Opciones (Herramientas > Opciones…) y luego haga clic en la ficha 2. Leer.
  2. En Moldeado, seleccione la opción Moldear diseño de usuario.

    Nota: Si selecciona la opción Usar diseños incorporados, ABBYY FineReader usará tanto los diseños de usuario como los diseños predeterminados de fábrica para el reconocimiento óptico de caracteres.

  3. Haga clic en el botón Editor de diseños…
  4. En el cuadro de diálogo Editor de diseños, seleccione el diseño deseado y haga clic en Cerrar.
    Consulte Seleccionar un diseño de usuario para obtener más detalles.
  5. En la ventana principal de ABBYY FineReader, haga clic en el botón Lectura.


Estructura compleja de documentos en papel no reproducidos en documentos electrónicos

Antes de realizar el reconocimiento óptico de caracteres en el documento, ABBYY FineReader detecta áreas con texto, imágenes, tablas y códigos de barras. El programa se basa en este análisis para determinar las áreas que se deben reconocer y en qué orden. También se usa esta información cuando se reproduce el formato original.

Cuando se agregan páginas nuevas al documento de ABBYY FineReader, el programa automáticamente analiza el formato. En el caso de formatos muy complejos, es posible que algunas áreas se detecten incorrectamente y sólo se desee ajustar estas áreas en lugar de trazar todas las áreas manualmente.

Para ajustar áreas:

  1. Use las herramientas de área ubicadas en la barra de herramientas que se encuentra en la parte superior de la ventana Imagen.
  2. Vuelva a iniciar el proceso de reconocimiento óptico de caracteres.

Para más información, consulte:

  • Ajustar tipos y bordes de área (describe las herramientas de área)
  • Tabla no detectada (contiene instrucciones para trazar un área de tabla)
  • Celdas de tabla detectadas incorrectamente (resolución de problemas de detección de celdas)
  • Imagen no detectada (contiene instrucciones para trazar un área de imagen)
  • Código de barras no detectado (contiene instrucciones para trazar un área de código de barras)


Tabla no detectada

Las áreas de tabla marcan tablas o fragmentos de texto organizados en forma tabular. Si el programa no puede detectar una tabla automáticamente, use la herramienta Tabla para trazar un área de tabla alrededor de la imagen.

  1. En la barra de herramientas ubicada en la parte superior de la ventana Imagen, seleccione la herramienta [image] y luego utilice el ratón para trazar un rectángulo alrededor de la tabla en la imagen.

  2. Haga clic con el botón derecho del ratón dentro del rectángulo y seleccione Analizar estructura de tabla en el menú contextual. Si es necesario, ajuste los resultados.

  3. Vuelva a iniciar el proceso de reconocimiento óptico de caracteres.

Puede cambiar el tipo de cualquier área a Tabla: haga clic dentro del área y seleccione Cambiar tipo de área > Tabla.
Para la resolución de problemas de tablas, consulte Celdas de tabla detectadas incorrectamente.


Celdas de tabla detectadas incorrectamente

Si ABBYY FineReader ha detectado de forma incorrecta las filas y columnas de una tabla, es posible que se desee ajustar los resultados del análisis automático y volver a ejecutar el proceso de reconocimiento óptico de caracteres (OCR). Ejemplo de una tabla compleja

Formas para ajustar un área de tabla:

  • Herramientas en la ventana Imagen

    1. Puede agregar o eliminar líneas verticales y horizontales en la tabla. En la barra de herramientas ubicada en la parte superior de la ventana Imagen, seleccione [image], [image] o [image].
    2. Si una celda de tabla contiene sólo una imagen, en el panel Propiedades del área (haga clic con el botón derecho del ratón y seleccione Propiedades del área para que el panel aparezca en pantalla), seleccione Tratar celdas seleccionadas como imagen.
      Si la celda contiene texto e imágenes, trace un área separada para la imagen dentro de la celda.

  • Comandos del menú contextual

    Haga clic con el botón derecho del ratón en el área de tabla que desea ajustar y, en el menú contextual, seleccione:

    • Analizar estructura de tabla si desea que el programa detecte y trace líneas horizontales y verticales dentro de la tabla. Si es necesario, ajuste las líneas utilizando las herramientas en la barra de herramientas de la ventana Imagen.
    • Combinar celdas, Dividir celdas o Combinar filas para combinar o dividir las celdas seleccionadas.

  • Cuadro de diálogo Opciones

    Para marcar cada línea de texto como una celda de tabla separada:
    1. Seleccione Herramientas > Opciones… y haga clic en la ficha 2. Leer.
    2. En Procesamiento de tabla, seleccione Una línea de texto por cada celda de la tabla.
    3. Vuelva a iniciar el proceso de reconocimiento óptico de caracteres.

Nota: Si la tabla contiene celdas con texto vertical, es posible que deba ajustar los resultados del análisis de tabla automático.
Para la resolución de problemas, consulte Texto vertical o invertido no detectado.

Para obtener más información acerca de los tipos de área y cómo ajustarlos, consulte Ajustar tipos y bordes de área.


Imagen no detectada

Las áreas de imagen marcan las imágenes incluidas en el documento. También se pueden usar áreas de imagen para seleccionar fragmentos de texto que se desean tratar como imágenes. Si el programa no puede detectar una imagen automáticamente, use la herramienta Imagen para trazar un área de imagen manualmente alrededor de la imagen.

  1. En la barra de herramientas ubicada en la parte superior de la ventana Imagen, seleccione la herramienta [image] y luego utilice el ratón para trazar un rectángulo alrededor de la imagen.
  2. Vuelva a iniciar el proceso de reconocimiento óptico de caracteres.

Puede cambiar el tipo de cualquier área a Imagen: haga clic dentro del área y seleccione Cambiar tipo de área > Imagen.

Para obtener más información acerca de los tipos de área y cómo ajustarlos, consulte Ajustar tipos y bordes de área.


Código de barras no detectado

Las áreas de código de barras marcan los códigos de barras incluidos en el documento. Si desea que el código de barras se muestre como una secuencia de letras y dígitos en lugar de imágenes, seleccione el código de barras y luego cambie el tipo de área a Código de barras.

Para que ABBYY FineReader detecte los códigos de barras:

  1. Seleccione Herramientas > Opciones… y haga clic en la ficha Avanzada.
  2. Asegúrese de que esté seleccionada la opción Buscar código de barras en Lectura y haga clic en Aceptar para cerrar el cuadro de diálogo.
  3. Active la ventana Imagen.
  4. Mantenga presionados los botones CTRL + SHIFT + ALT y trace un área rectangular en la imagen alrededor del código de barras.
  5. Haga clic en Lectura para iniciar el proceso de reconocimiento óptico de caracteres (OCR).

Tipos de códigos de barras admitidos en ABBYY FineReader 9.0...

Tipos de códigos de barras

 Código 3 de 9
Código extendido 3 de 9
Código 3 de 9 sin asterisco
Codabar
Código 93
Código 128
EAN 8
EAN 13
IATA 2 de 5
Intercalado 2 de 5
Intercalado extendido 2 de 5
Matriz 2 de 5
Postnet
Industrial 2 de 5
UCC-128
UPC-A
UPC-E
PDF417


Texto vertical o invertido no reconocido correctamente

Un fragmento de texto reconocido puede contener una gran cantidad de errores si la orientación del fragmento se detectó incorrectamente o si el texto del fragmento está invertido (por ejemplo: texto claro impreso sobre un fondo oscuro).

Para resolver el problema:

  1. En la ventana Imagen, seleccione el área o la celda de tabla que contiene texto vertical o invertido

    (por ejemplo: texto claro impreso sobre fondo oscuro).

  2. En la ventana Imagen del panel Propiedades del área (haga clic con el botón derecho del ratón en el área y seleccione Propiedades del área para que el panel aparezca en la pantalla), seleccione:
    • Vertical (de arriba hacia abajo) o Vertical (de abajo hacia arriba) en la lista desplegable Orientación.

      - o bien -

    • Invertido en la lista desplegable Inversión.
  3. Vuelva a iniciar el proceso de reconocimiento óptico de caracteres.

Para obtener más información acerca de los tipos de área y cómo ajustarlos, consulte Ajustar tipos y bordes de área.


Ajustar tipos y bordes de área

Antes de realizar el reconocimiento óptico de caracteres en el documento, ABBYY FineReader detecta áreas con texto, imágenes, tablas y códigos de barra. El programa se basa en este análisis para determinar las áreas que se deben reconocer y en qué orden. También se usa esta información cuando se reproduce el formato original. Los bordes de área de tipos diferentes pueden tener colores diferentes.

Para cambiar los colores del borde de área:

  1. Seleccione Herramientas > Opciones… y haga clic en la ficha Ver.
  2. En Aspecto, seleccione el tipo de área y luego haga clic en el rectángulo de color ubicado junto a Color para abrir la paleta de colores.

Los bordes del área seleccionada actualmente aparecen en negrita, y al área se la denomina activa. Puede usar la tecla de Tabulador para navegar por las áreas. Todas las áreas están numeradas, y los números determinan el orden de navegación.

Si el texto de un área no entra dentro de los bordes (esto puede suceder, por ejemplo, cuando se edita texto reconocido), es posible que el texto que queda fuera de los bordes de un área no activa no aparezca en la pantalla. Aparecerán marcadores rojos en los bordes del área para alertarle cuando esto suceda. Una vez que el área se vuelve activa, los bordes se expandirán para ajustarse a todo el texto que aparece en la pantalla.

Las herramientas de ajuste de área están ubicadas en la barra de herramientas, en la parte superior de la ventana Imagen.
Importante: Después de haber ajustado las áreas, vuelva a iniciar el proceso de reconocimiento óptico de caracteres.

Crear una nueva área

  1. Seleccione una herramienta en la barra de herramientas ubicada en la ventana Imagen:

    permite trazar un área de reconocimiento.

    permite trazar un área de texto.

    permite trazar un área de imagen.

    permite trazar un área de tabla.

  2. Utilice el ratón para trazar un rectángulo alrededor del área.

También puede usar las teclas de acceso rápido para trazar un área sin necesidad de seleccionar primero la herramienta correspondiente:

  • CTRL + SHIFT permite trazar un área de texto.
  • ALT + SHIFT permite trazar un área de imagen.
  • CTRL + ALT permite trazar un área de tabla.
  • CTRL + SHIFT + ALT permite trazar un área de código de barras.

Para cambiar el tipo de un área, haga clic con el botón derecho del ratón sobre el área, seleccione Cambiar tipo de área y luego seleccione el tipo requerido en el menú contextual.

Ajustar los bordes de un área

  1. Haga clic en el borde del área y mantenga pulsado el botón izquierdo del ratón. El puntero del ratón pasará a tener forma de una flecha de dos puntas.
  2. Arrastre el puntero en la dirección deseada.
  3. Deje de pulsar el botón del ratón.

Nota: Si hace clic en la esquina de un área, podrá mover los bordes horizontales y verticales del área simultáneamente.

Agregar o eliminar partes de área

  1. Seleccione la herramienta [image] o [image].
  2. Coloque el puntero del ratón dentro del área y trace un rectángulo. La parte rectangular se agregará al área o se eliminara de ésta una vez que haya soltado el ratón.
  3. Si es necesario, ajuste el borde del área.

Nota:

  1. No es posible utilizar estas herramientas para agregar o eliminar partes en áreas de tabla.
  2. Es posible modificar los bordes de área agregando nuevos nodos (puntos de división). Utilice el ratón para mover segmentos de división de bordes en cualquier dirección. Para agregar un nuevo nodo, pulse CTRL + SHIFT, coloque el puntero del ratón en donde desea agregar el nodo (el puntero se convertirá en una cruz) y haga clic en el borde. Se creará un nuevo nodo.
  3. ABBYY FineReader impone ciertas restricciones sobre las formas de área. Para que el reconocimiento sea satisfactorio, las líneas de texto dentro de las áreas deben encontrarse intactas. Para que sea posible cumplir con estos requisitos, ABBYY FineReader corrige automáticamente los bordes de área a medida que se agregan o eliminan partes de área. Además, el programa prohíbe ciertas operaciones que incluyen el movimiento de los segmentos que forman los bordes de área.

Seleccionar una o más áreas

  • Seleccione la herramienta [image], [image] o [image] y, mientras mantiene presionado el botón CTRL, haga clic en las áreas que desea seleccionar. Si desea deshacer la selección, vuelva a hacer clic sobre el área.

Mover un área

  • Seleccione el área que desea mover y, mientras mantiene presionado el botón CTRL, mueva el área a la ubicación deseada.

Cambiar números de áreas

  1. Seleccione la herramienta [image].
  2. Haga clic en las áreas según el orden deseado. El contenido de las áreas se mostrará en el texto de salida en el mismo orden.

Eliminar un área

Para eliminar un área:

  • Seleccione la herramienta [image] y haga clic en el área que desea eliminar, o
  • Haga clic con el botón derecho del ratón en el área y seleccione Eliminar área en el menú contextual, o bien
  • Seleccione el área que desee eliminar y pulse SUPR.

Para eliminar todas las áreas:

  • Haga clic con el botón derecho del ratón en la ventana Imagen y seleccione Eliminar todas las áreas y el texto en el menú contextual.

Importante: Si elimina un área previamente reconocida, su texto asociado en la ventana Texto también se eliminará.

Cambiar la orientación del texto

  • En el panel Propiedades del área (haga clic con el botón derecho del ratón en el área y seleccione Propiedades del área para que el panel aparezca en la pantalla), seleccione la orientación del texto requerida en la lista desplegable Orientación.


Revisar y editar el texto reconocido

Una vez completado el proceso de reconocimiento óptico de caracteres (OCR), el texto reconocido aparecerá en la ventana Texto y podrá revisar y editar dicho texto si fuera necesario.

  • Revisar el texto en la ventana Texto
  • Revisar el texto en el cuadro de diálogo Revisar ortografía
  • Diccionario de usuario: Agregar y eliminar palabras
  • Usar estilos
  • Editar hiperenlaces
  • Editar tablas
  • Editar encabezados, pies de página y notas al pie


Revisar el texto en la ventana Texto

En la ventana Texto puede revisar y editar el texto reconocido. Las herramientas de formato de texto y las opciones de guardado están ubicadas en la barra de herramientas, en la parte superior de la ventana Texto.
Para obtener más información sobre las opciones de guardado, consulte Guardar los resultados.

Para editar los resultados del reconocimiento, seleccione una herramienta:

  • En la barra de herramientas ubicada en la parte superior de la ventana Texto, o bien
  • En el panel Propiedades del texto ubicado en la parte inferior de la ventana Texto (haga clic con el botón derecho del ratón en la ventana y seleccione Propiedades en el menú contextual para que el panel aparezca en la pantalla).

Puede usar el botón [image] o [image] para ir rápidamente al carácter incierto siguiente o anterior.

Para obtener más información sobre cómo personalizar las barras de herramientas, consulte Personalizar el área de trabajo.


Revisar ortografía

Puede revisar las palabras con caracteres inciertos en el cuadro de diálogo Revisar ortografía (Herramientas > Revisar ortografía…).

En este cuadro de diálogo, puede aplicar (o no aplicar) los cambios sugeridos en el caso actual de una palabra o en todos los casos en los que dicha palabra aparece en el texto.

  • Si hace clic en Omitir, se omite la palabra sin que se apliquen los cambios.
    Se eliminará el resaltado.
  • Si hace clic en Reemplazar, la palabra se sustituye por la palabra seleccionada en la lista de sugerencias.
  • Si hace clic en Agregar…, la palabra seleccionada se agrega al diccionario.
    La próxima vez que revise la ortografía del texto, esta palabra no se detectará como un error.
    Consulte Diccionario de usuario: Agregar y eliminar palabras para obtener más información.

Sugerencia: Para personalizar la revisión de ortografía, haga clic en el botón Opciones… en el cuadro de diálogo Revisar ortografía.


Diccionario de usuario: Agregar y eliminar palabras

Si el texto contiene muchos términos específicos, abreviaturas y nombres propios, podrá mejorar la calidad del reconocimiento óptico de caracteres (OCR) agregando dichas palabras al diccionario de usuario. ABBYY FineReader generará todas las formas de palabras posibles para cada palabra agregada, con el objetivo de que cada vez que se detecte dicha palabra el programa pueda reconocerla correctamente, incluso si está utilizada en plural (para sustantivos) o en participio o gerundio (para los verbos), etc.

Para agregar una palabra al diccionario mientras se revisa la ortografía:

  1. En el cuadro de diálogo Revisar ortografía, haga clic en el botón Agregar…

  2. En el cuadro de diálogo Forma principal, introduzca la siguiente información:

    • Categoría gramatical (Nombre, Adjetivo, Verbo, Invariable).
    • Si la palabra está siempre en mayúsculas, seleccione elemento de Nombre propio.
    • La forma principal de la palabra.
  3. Haga clic en Aceptar. Se abrirá el cuadro de diálogo Crear paradigma.
    ABBYY FineReader hará preguntas acerca de las formas posibles de la palabra para poder construir el paradigma de la palabra que se está agregando. Haga clic en Sí o No para responder estas preguntas. Si comete un error, haga clic en el botón Repetir para que ABBYY FineReader vuelva a realizar la pregunta. El paradigma creado se mostrará en el cuadro de diálogo Paradigma.

  4. Importante: Sólo se pueden crear paradigmas para palabras agregadas en los siguientes idiomas: inglés, español, italiano, alemán (ortografía antigua y nueva), ruso, ucraniano y francés.

Si no desea que se creen paradigmas para las palabras en inglés agregadas y sólo quiere que se agreguen las palabras como invariables, en la ficha Avanzada, haga clic en el botón Configuración del corrector ortográfico… y seleccione Omitir solicitud de formas de palabras (sólo para diccionario de inglés).

Para agregar o eliminar una palabra mientras se visualiza el diccionario:

  1. En el menú Herramientas, seleccione Ver diccionarios…
  2. En el cuadro de diálogo Seleccionar diccionario, seleccione el idioma requerido y haga clic en Ver…
  3. En el cuadro de diálogo Diccionario, escriba una palabra y haga clic en Agregar…, o bien seleccione una palabra y haga clic en Eliminar.

Si la palabra que desea agregar ya está presente en el diccionario, se mostrará un mensaje en la pantalla. Es posible que desee visualizar el paradigma de esa palabra. Si considera que el paradigma es incorrecto, cree un nuevo paradigma haciendo clic en el botón Agregar… del cuadro de diálogo Agregar palabra.

Puede importar diccionarios de usuario creados en versiones anteriores de ABBYY FineReader (las versiones 6.0, 7.0 y 8.0 son compatibles).

  1. En el menú Herramientas, seleccione Ver diccionarios… y, a continuación, seleccione el idioma requerido y haga clic en Ver…
  2. En el cuadro de diálogo Diccionario, haga clic en el botón Importar… y seleccione el archivo de diccionario que desee importar (debe tener la extensión *.pmd, *.txt, o *.dic).


Usar estilos

ABBYY FineReader permite crear y editar estilos para los textos. En el editor de estilos, podrá establecer un conjunto de parámetros de formato para los textos, agrupados según un nombre. También podrá usar los estilos creados para ajustar rápidamente el formato del texto reconocido en la ventana Texto.

Para aplicar un estilo al fragmento de texto seleccionado:
  1. En la ventana Texto, seleccione el fragmento de texto que desea formatear.
  2. Haga clic con el botón derecho del ratón sobre la selección y luego seleccione Propiedades en el menú contextual.

  3. En el panel Propiedades del texto, seleccione el estilo requerido en la lista de estilos disponibles.

Nota: Cuando se guardan los textos reconocidos en formatos RTF, DOC, WordML y DOCX, se conservan todos los estilos.

Para crear, editar, ver o eliminar un estilo:

  1. En el menú Herramientas, seleccione Editor de estilos…
  2. En el cuadro de diálogo Editor de estilos, seleccione el estilo requerido en la lista de estilos disponibles y realice los cambios necesarios.

Nota:

  • Para crear un nuevo estilo, haga clic en Nuevo, introduzca un nombre para el estilo y, a continuación, seleccione las opciones requeridas. Haga clic en Aceptar. El estilo creado se agregará a la lista de estilos disponibles.
  • Para eliminar todos los estilos, haga clic en el botón Quitar todos.


Editar hiperenlaces

ABBYY FineReader detecta hiperenlaces y reproduce sus direcciones de destino en el documento de salida. Los hiperenlaces detectados se muestran en azul y subrayados.

Cuando visualice el documento reconocido en la ventana Texto, coloque el puntero del ratón sobre un hiperenlace para ver su dirección. Para seguir un hiperenlace, mantenga presionado el botón CTRL y haga clic en el hiperenlace.

Para modificar el texto o la dirección de un hiperenlace:

  1. En la ventana Texto, seleccione las páginas que desea editar.
    Sugerencia: Para eliminar un hiperenlace, haga clic con el botón derecho del ratón y seleccione Quitar hiperenlace en el menú contextual.
  2. Haga clic en el botón [image] de la barra de herramientas ubicada en la ventana Texto.
  3. En el cuadro de diálogo Editar hiperenlace, realice los cambios necesarios en el campo Texto para mostrar.

  4. En el mismo cuadro de diálogo, especifique el tipo de dirección en el grupo Enlace a:

    • Seleccione Página web para establecer un enlace con una página de Internet.
      En el campo Dirección, especifique el protocolo y la dirección URL de la página (por ejemplo, http://www.abbyy.com).
    • Seleccione Archivo local para establecer un enlace con un archivo.
      Haga clic en Examinar… para buscar el archivo asociado con el hiperenlace (por ejemplo, archivo://D:\Mis documentos\ABBYY FineReaderGuide.pdf).
    • Seleccione Dirección de correo electrónico para que el usuario pueda enviar un mensaje de correo electrónico a la dirección incluida en el hiperenlace, simplemente haciendo clic sobre dicho hiperenlace.
      En el campo Dirección, especifique el protocolo y la dirección de correo electrónico (por ejemplo, mailto:office@abbyy.com).


Editar tablas

ABBYY FineReader permite editar tablas reconocidas. En la ventana Texto, puede hacer lo siguiente:

  1. Combinar celdas

    Utilice el ratón para seleccionar las celdas o filas que desee combinar y luego haga clic en [image] o [image] en la barra de herramientas ubicada en la parte superior de la ventana Texto.

  2. Dividir celdas

    Seleccione la celda que desee dividir y luego haga clic en [image] en la barra de herramientas ubicada en la parte superior de la ventana Texto.

    Importante: Este comando sólo se puede aplicar a las celdas que se hayan combinado previamente.

  3. Eliminar el contenido de celdas

    Seleccione la celda o las celdas cuyo contenido desee eliminar y haga clic en SUPR.

Nota: De forma predeterminada, las herramientas de edición de tablas no se muestran en la barra de herramientas ubicada en la parte superior de la ventana Texto. Use el cuadro de diálogo Personalizar barras de herramientas y accesos directos para agregar las herramientas de edición de tablas a la barra de herramientas.
Para obtener más información sobre cómo personalizar las barras de herramientas, consulte Personalizar el área de trabajo.


Editar encabezados, pies de página y notas al pie

ABBYY FineReader detecta encabezados, pies de página y notas al pie, y los reproduce en el documento de salida. En la ventana Texto, los encabezados, pies de página y notas al pie se indican mediante guiones.

Podrá editar los encabezados, pies de página y notas al pie en la ventana Texto mediante cualquiera de las herramientas disponibles en esta ventana.

Para obtener más información acerca de la edición del texto reconocido, consulte Revisar el texto en la ventana Texto.


Guardar los resultados

Los textos reconocidos se pueden guardar en un archivo, enviar a otra aplicación sin necesidad de guardarlos en el disco, copiar en el portapapeles o enviar por correo electrónico como adjuntos en cualquiera de los formatos admitidos para guardar archivos.

  • Guardar: General
    Describe las funciones de guardado proporcionadas por ABBYY FineReader.
  • Guardar en RTF/DOC/WordML/DOCX
  • Guardar en XLS/XLSX
  • Guardar en PDF
  • Configuración de seguridad PDF
    Explica la configuración de seguridad disponible al guardar el PDF: protección del documento por contraseña para impedir que personas no autorizadas lo abran, impriman o editen y selección de un nivel de cifrado compatible con versiones anteriores de Adobe Acrobat.
  • Guardar en HTML
  • Guardar en PPT
  • Guardar en TXT
  • Guardar en DBF
  • Guardar en CSV
  • Guardar en LIT
  • Guardar una imagen de la página
    Describe el procedimiento que permite guarda la página sin realizar el reconocimiento óptico de caracteres en dicha página y proporciona sugerencias para reducir el tamaño de las imágenes.


Guardar: General

Una vez realizado el reconocimiento óptico de caracteres, podrá guardar los resultados en el disco o enviarlos a la aplicación que desee. Los comandos correspondientes se encuentran en el menú Archivo:

  • Archivo > Guardar documento de FineReader >
    Guarda el documento actual de ABBYY FineReader en el disco duro para que luego pueda utilizarlo. Se guardará el texto reconocido y las imágenes de página.
  • Archivo > Guardar como >
    Guarda el texto reconocido en el disco duro con el formato que desee.
  • Archivo > Enviar a >
    Abre el texto reconocido en la aplicación que elija. En esta instancia no se guarda ningún tipo de información en el disco.
  • Archivo > Enviar páginas seleccionadas a >
    Abre las páginas seleccionadas en la aplicación que elija. En esta instancia no se guarda ningún tipo de información en el disco.
  • Archivo > Guardar en Microsoft SharePoint
    Guarda el texto reconocido en una ubicación de la red: en una página web, en un portal o en una biblioteca electrónica.
    Nota: No podrá reemplazar un archivo existente en una ubicación de red.
  • Archivo > Guardar imágenes...
    Guarda las imágenes de las páginas del documento.
  • Archivo > Correo electrónico
    Envía la imagen o el texto reconocido por correo electrónico. En el cuadro de diálogo Enviar páginas por correo electrónico, seleccione las opciones requeridas para el adjunto del correo electrónico y haga clic en Aceptar. Se creará un mensaje de correo electrónico con la imagen o el texto reconocido adjuntos.
  • Archivo > Imprimir >
    Imprime el texto o las imágenes de las páginas seleccionadas del documento de ABBYY FineReader actual.

Aplicaciones admitidas

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) y 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) y 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) y 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) y 12.0
  • Lotus Word Pro 9.5, 97 y Millennium Edition
  • OpenOffice 2.0 o posterior
  • Adobe Acrobat/Reader (todas las versiones)


Guardar en RTF/DOC/WordML/DOCX

Para guardar texto en RTF/DOC/WordML/DOCX:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione uno de los formatos disponibles en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha RTF/DOC/WordML/DOCX. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Conservar distribución Tamaño de papel predeterminado Configuración de texto Configuración de imágenes Avanzada

Seleccione una de las siguientes opciones en función de la manera en la que desee volver a utilizar el documento electrónico:

  1. Copia exacta
    Crea un documento exactamente igual al original en papel. Sin embargo, sólo podrá realizar cambios menores en la copia resultante sin destruir el formato. Se recomienda seleccionar esta opción para documentos con diseños complejos, como folletos publicitarios.
  2. Copia modificable
    Crea un documento al que se le puede dar un formato ligeramente diferente del documento original. Sin embargo, el texto resultante se podrá editar.
  3. Texto con formato
    Mantiene la fuente, el tamaño de fuente y los párrafos, pero no mantiene las ubicaciones exactas de los objetos en la página ni el espaciado. El texto resultante se alineará a la izquierda.
  4. Texto sin formato
    Es similar a Texto con formato, pero no mantiene los tamaños de fuente.

Puede seleccionar el tamaño del papel que se utilizará para guardar el archivo en formato RTF, DOC, WordML o DOCX en la lista desplegable Tamaño de papel predeterminado.

Sugerencia: Para asegurarse de que el texto reconocido se ajuste al tamaño del papel, seleccione la opción Aumentar el tamaño del papel si el contenido no se ajusta. Al guardar el documento, ABBYY FineReader seleccionará automáticamente el tamaño de papel más adecuado.

Tenga en cuenta que los valores predeterminados de Configuración de texto cambian según se haya seleccionado la opción de guardado Copia exacta, Copia modificable, Texto con formato o Texto sin formato.

  • Conservar encabezados y pies de página
    Esta opción conserva los encabezados y pies de página en el documento de salida.
  • Conservar saltos de página
    Conserva la distribución de páginas original.
  • Conservar saltos de línea
    Conserva la distribución de líneas original.
  • Conservar color de texto
    Conserva el color original de las letras.
    Nota: Word 6.0, 7.0 y 97 (8.0) cuentan con una paleta de colores de texto y colores de fondo limitada; por lo tanto, es posible que los colores del documento original se reemplacen con los colores disponibles de la paleta de Word. Word 2000 (9.0) o las versiones posteriores mantienen por completo los colores del documento original.

Si el documento contiene muchas imágenes, el tamaño del archivo resultante puede ser muy grande. Puede reducir el tamaño del archivo resultante seleccionando una de las opciones disponibles en la lista desplegable.

Sugerencia:

  • Seleccione Ninguna imagen si no necesita imágenes en el archivo de salida.
  • Seleccione Personalizado… si desea especificar parámetros de imagen manualmente. En el cuadro de diálogo Configuración personalizada de imágenes, seleccione los parámetros requeridos y haga clic en Aceptar.

Al hacer clic en el botón Más… de la opción Avanzada, podrá acceder a algunas de las opciones de guardado avanzadas. En el cuadro de diálogo Opciones de guardado avanzadas seleccione las opciones requeridas y haga clic en Aceptar.

  • Resaltar caracteres inciertos
     Seleccione esta opción si desea editar el texto reconocido en Microsoft Word en lugar de en la ventana Texto de ABBYY FineReader. Todos los caracteres inciertos aparecerán resaltados en la ventana de Microsoft Word.
    Sugerencia: Puede modificar el color de los caracteres inciertos en la ficha Ver del cuadro de diálogo Opciones (Herramientas > Opciones…).
  • Permitir compatibilidad con Microsoft Word 95
     Seleccione esta opción si desea abrir y editar el documento resultante en Microsoft Word 95.
    Nota: Cuando utilice Microsoft Word 95 para guardar, sólo podrá guardar las imágenes en formato BMP.


Guardar en XLS o XLSX

Para guardar texto en XLS o XLSX:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Documento de Microsoft Excel (*.xls) o Documento de Microsoft Excel 2007 (*.xlsx) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha XLS/XLSX. Puede elegir entre las siguientes opciones:

  • Omitir texto fuera de tablas
    Guarda sólo las tablas y omite el resto.

  • Convertir valores numéricos a números
    Esta opción convierte números al formato "Números" en el archivo XLS. Microsoft Excel puede realizar operaciones matemáticas en las celdas que tienen este formato.

  • Conservar encabezados y pies de página
    Esta opción conserva los encabezados y pies de página en el documento de salida.


Guardar en PDF

Para guardar texto en PDF:
  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Documento PDF (*.pdf) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha PDF. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Tamaño de papel predeterminado Modo de guardado Configuración de imágenes Configuración de fuentes Seguridad

En la lista desplegable Tamaño de papel predeterminado, puede seleccionar el tamaño del papel que se utilizará para guardar los archivos en formato PDF.

Seleccione una de las siguientes opciones en función de la manera en la que desee volver a utilizar el documento electrónico:

  • Sólo imagen de página
    Guarda una imagen exacta de la página. Apenas se percibe la diferencia entre este tipo de PDF y el original, pero no permite realizar búsquedas.
  • Sólo texto e imágenes
    Guarda sólo el texto reconocido y las imágenes asociadas. Permite realizar búsquedas en la página y el tamaño del archivo PDF será reducido. La apariencia del documento resultante puede ser ligeramente diferente del original.
  • Texto sobre imagen de página
    Guarda el fondo y las imágenes del documento original y coloca el texto reconocido sobre ellos. Por lo general, este tipo de PDF requiere más espacio en disco que Sólo texto e imágenes. Podrá realizar búsquedas en el documento PDF obtenido. En algunos casos, es posible que la apariencia del documento resultante sea ligeramente diferente del original.
  • Texto debajo de imagen de página
    Guarda la imagen de la página completa como una imagen y coloca el texto reconocido debajo de ésta. Utilice esta opción para crear un documento que sea prácticamente idéntico al original y en el que se puedan realizar búsquedas.

Según el modo de guardado seleccionado, algunas de las siguientes opciones estarán disponibles:

  • Reemplazar palabras inciertas con imágenes
    Seleccione esta opción si desea que las palabras que contengan caracteres inciertos se reemplacen con imágenes al guardar el archivo en formato PDF.
  • Conservar texto y color de fondo
    Seleccione esta opción si desea que conservar el color de fuente y el fondo al guardar el archivo en formato PDF.
  • Conservar encabezados y pies de página
    Esta opción conserva los encabezados y pies de página en el documento de salida.
  • Activar PDF con etiquetas (para Adobe Acrobat 5.0 o superior)
    Seleccione esta opción si desea que ABBYY FineReader agregue etiquetas PDF en el documento PDF de salida.

    Además de texto e imágenes, los archivos PDF pueden contener información acerca de la estructura del documento, como partes lógicas, imágenes y tablas. Esta información se codifica en etiquetas PDF. Los archivos PDF con etiquetas PDF pueden adaptarse a diversos tamaños de pantalla, y se visualizan correctamente en dispositivos portátiles.

  • Usar contenido Raster mixto
    Seleccione esta opción si desea conservar la calidad visual del texto y las imágenes en un documento con algo grado de compresión.

Si el documento contiene muchas imágenes, el tamaño del archivo resultante puede ser muy grande. Puede reducir el tamaño del archivo resultante seleccionando una de las opciones disponibles en la lista desplegable.

Sugerencia: Seleccione Personalizado… si desea especificar parámetros de imagen manualmente. En el cuadro de diálogo Configuración personalizada de imágenes, seleccione los parámetros requeridos y haga clic en Aceptar.

Puede utilizar las fuentes estándar de Acrobat o las fuentes instaladas en su sistema:

  • Usar fuentes estándar
    Si esta opción está seleccionada, el archivo PDF utiliza las fuentes estándar de Acrobat: Times New Roman, Arial y Courier New.
  • Usar fuentes del sistema
    Si esta opción está seleccionada, el archivo PDF utiliza las fuentes estándar instaladas en el ordenador.

Puede usar contraseñas para impedir que personas no autorizadas abran, impriman o editen el documento PDF.

  • Haga clic en el botón Configuración de seguridad PDF… y, en el cuadro de diálogo que aparece en pantalla, seleccione la configuración de seguridad requerida.

Para obtener más información, consulte Configuración de seguridad PDF.


Configuración de seguridad PDF

Al guardar el texto reconocido en PDF, puede utilizar contraseñas para impedir que personas no autorizadas abran, impriman o editen el documento PDF.

Las contraseñas y otras restricciones se establecen en el cuadro de diálogo Configuración de seguridad PDF. Para abrir este cuadro de diálogo, seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar, luego en la ficha PDF y, por último, en el botón Configuración de seguridad PDF… ubicado en la parte inferior del cuadro de diálogo.

Puede especificar una Contraseña para abrir el documento y/o una Contraseña para permisos.

Contraseña para abrir el documento Contraseña para permisos

Una Contraseña para abrir el documento impide que otros usuarios abran el documento PDF a menos que escriban la contraseña especificada por el creador de dicho documento.

  1. Seleccione Requiere contraseña para abrir el documento.
  2. Haga clic en [image].
  3. En el cuadro de diálogo Escriba la contraseña para abrir el documento, introduzca una contraseña y vuelva a escribirla para confirmarla.

La contraseña que ha especificado se muestra como una serie de puntos en el campo Contraseña para abrir el documento.

Una contraseña para permisos impide que los usuarios impriman o editen el documento PDF, a menos que introduzcan la contraseña que usted especificó.

  1. Seleccione Restringir la impresión y la edición del documento y los parámetros de seguridad.
  2. Haga clic en [image].
  3. En el cuadro de diálogo Escriba la contraseña para permisos, introduzca una contraseña y vuelva a escribirla para confirmarla.

La contraseña que ha especificado se muestra como una serie de puntos en el campo Contraseña para permisos.

También puede activar o desactivar la impresión, edición o copia de documentos PDF. Estas restricciones se establecen en Configuración de permisos.

  • La lista desplegable Impresión permitida activa o desactiva la impresión del documento PDF.
  • La lista desplegable Cambios permitidos especifica qué acciones de edición se permiten en el documento PDF.
  • La opción Permitir la copia de texto, imágenes y otros contenidos permite que los usuarios seleccionen y copien texto, imágenes, etc. del documento PDF. Si desea impedir que otros usuarios copien el contenido del documento, anule la selección de esta opción.
  • La lista desplegable Nivel de cifrado especifica el tipo de cifrado para un documento protegido por contraseña. La lista permite elegir entre tres niveles:
    • Bajo (40 bits): compatible con Acrobat 3.0 y superior establece un nivel de cifrado bajo (40 bits RC4).
    • Alto (128 bits): compatible con Acrobat 5.0 y superior establece un nivel de cifrado de 128 bits basado en el estándar RC4. Sin embargo, los usuarios de versiones anteriores de Acrobat no podrán abrir el documento PDF cifrado.
    • Alto (AES de 128 bits): compatible con Acrobat 7.0 y superior establece un nivel de cifrado de 128 bits basado en el estándar AES. Sin embargo, los usuarios de versiones anteriores de Acrobat no podrán abrir el documento PDF cifrado.


Guardar en HTML

Para guardar texto en HTML:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Documento HTML (*.htm) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha HTML. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Conservar distribución Modo de guardado Configuración de texto Configuración de imágenes Codificación de caracteres

Seleccione una de las siguientes opciones en función de la manera en la que desee volver a utilizar el documento electrónico:

  1. Copia exacta
    Crea un documento exactamente igual al original en papel. Sin embargo, sólo podrá realizar cambios menores en la copia resultante sin destruir el formato. Se recomienda seleccionar esta opción para documentos con diseños complejos, como folletos publicitarios.
  2. Texto con formato
    Mantiene la fuente, el tamaño de fuente y los párrafos, pero no mantiene las ubicaciones exactas de los objetos en la página ni el espaciado. El texto resultante se alineará a la izquierda.
  3. Texto sin formato
    Es similar a Texto con formato, pero no mantiene los tamaños de fuente.

Seleccione uno de los modos de guardado disponibles:

  1. Completo (usa CSS): el archivo se guarda en HTML 4 y se utiliza una hoja de estilo incorporada. Se conserva el formato del documento original.
  2. Sencillo (compatible con navegadores antiguos): el archivo se guarda en HTML 3. Es posible que se pierda parte del formato del documento original (por ejemplo: sangrías en la primera línea o tamaños de fuente). Todos los navegadores admiten este formato, incluso las versiones más antiguas (por ejemplo: Internet Explorer 3.0).
  • Conservar saltos de línea
    Conserva la distribución de líneas original.
  • Conservar color de texto
    Conserva el color original de las letras.
  • Usar líneas sólidas como salto de página
    Esta opción guarda la distribución original en páginas, con la separación entre páginas indicada por una línea sólida.
  • Conservar encabezados y pies de página
    Conserva los encabezados y pies de página en el documento de salida.

Si el documento contiene muchas imágenes, el tamaño del archivo resultante puede ser muy grande. Puede reducir el tamaño del archivo resultante seleccionando una de las opciones disponibles en la lista desplegable.

Sugerencia:

  • Seleccione Ninguna imagen si no necesita imágenes en el archivo de salida.
  • Seleccione Personalizado… si desea especificar parámetros de imagen manualmente. En el cuadro de diálogo Configuración personalizada de imágenes, seleccione los parámetros requeridos y haga clic en Aceptar.

ABBYY FineReader detecta la página de código automáticamente. Para cambiar la página de código o su tipo, seleccione la página de código o el tipo de página de código requerido en las listas desplegables de Codificación de caracteres.


Guardar en PPT

Para guardar texto en PPT:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Documento de Microsoft PowerPoint (*.ppt) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha PPT/PPTX. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Configuración de texto Configuración de imágenes
  • Conservar saltos de línea
    Conserva la distribución de líneas original.
  • Ajustar texto
    Esta opción sólo está disponible si Conservar saltos de línea está seleccionada. El texto reconocido se ajustará por completo dentro del bloque de texto en la diapositiva.
  • Conservar encabezados y pies de página
    Esta opción conserva los encabezados y pies de página en el documento de salida.

Si el documento contiene muchas imágenes, el tamaño del archivo resultante puede ser muy grande. Puede reducir el tamaño del archivo resultante seleccionando una de las opciones disponibles en la lista desplegable.

Sugerencia:

  • Seleccione Ninguna imagen si no necesita imágenes en el archivo de salida.
  • Seleccione Personalizado… si desea especificar parámetros de imagen manualmente. En el cuadro de diálogo Configuración personalizada de imágenes, seleccione los parámetros requeridos y haga clic en Aceptar.

Importante:
Al guardar los resultados en formato PPT, ABBYY FineReader crea archivos HTML especiales que contienen las diversas partes de la presentación. Para guardar la presentación como un único archivo, debe volver a guardarlo utilizando PowerPoint (seleccione Guardar como en el menú Archivo y especifique PPT como el formato de guardado).


Guardar en TXT

Para guardar texto en TXT:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Documento de texto (*.txt) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha TXT. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Configuración de texto Codificación de caracteres
  • Conservar saltos de línea
    Conserva la distribución de líneas original.
  • Añadir al final del archivo existente
    Coloca el texto al final de un archivo *.txt existente.
  • Insertar el carácter de salto de página (#12) como salto de página
     Guarda la distribución de páginas original.
  • Usar línea en blanco como separador de párrafos
    Se utilizarán líneas en blanco para separar los párrafos.
  • Conservar encabezados y pies de página
    Esta opción conserva los encabezados y pies de página en el documento de salida.

ABBYY FineReader detecta la página de código automáticamente. Para cambiar la página de código o su tipo, seleccione la página de código o el tipo de página de código requerido en las listas desplegables de Codificación de caracteres.


Guardar en DBF

Para guardar texto en DBF:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Documento DBF (*.dbf) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha DBF. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Configuración de texto Codificación de caracteres
Añadir al final del archivo existente
Coloca el texto al final de un archivo *.dbf existente.

ABBYY FineReader detecta la página de código automáticamente. Para cambiar la página de código o su tipo, seleccione la página de código o el tipo de página de código requerido en las listas desplegables de Codificación de caracteres.


Guardar en CSV

Para guardar texto en CSV:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Documento CSV (*.csv) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha CSV. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Configuración de texto Codificación de caracteres
  • Omitir texto fuera de tablas
    Guarda sólo las tablas y omite el resto.
  • Añadir al final del archivo existente
    Coloca el texto al final de un archivo CSV existente.
  • Insertar el carácter de salto de página (#12) como separador de página
    Guarda la distribución de páginas original.
  • Separador de campos
    Selecciona el carácter que separa las columnas de datos en el archivo CSV.

ABBYY FineReader detecta la página de código automáticamente. Para cambiar la página de código o su tipo, seleccione la página de código o el tipo de página de código requerido en las listas desplegables de Codificación de caracteres.


Guardar en LIT

Para guardar texto en LIT:

  1. En la barra de herramientas ubicada en la parte superior de la ventana Texto, seleccione Microsoft Reader eBook (*.lit) en la lista desplegable ubicada junto al botón Guardar. En la siguiente lista desplegable, seleccione una de las opciones de guardado disponibles.
  2. Haga clic en el botón Guardar.

Sugerencia: Las opciones de guardado adicionales están disponibles en el cuadro de diálogo Opciones: seleccione Herramientas > Opciones…, haga clic en la ficha 3. Guardar y luego en la ficha LIT. Las opciones de guardado de esta ficha se agrupan en las siguientes categorías:

Configuración de texto Configuración de imágenes
  • Conservar saltos de línea
    Conserva la distribución de líneas original. Si no se selecciona está opción, se guardará el texto entero en una línea.
  • Escribir tablas como texto
    Convierte las tablas en texto.
  • Conservar color de texto y de fondo
    Conserva el color original del texto y el fondo.
  • Conservar encabezados y pies de página
    Conserva los encabezados y pies de página en el documento de salida.

Si el documento contiene muchas imágenes, el tamaño del archivo resultante puede ser muy grande. Puede reducir el tamaño del archivo resultante seleccionando una de las opciones disponibles en la lista desplegable.

Sugerencia:

  • Seleccione Ninguna imagen si no necesita imágenes en el archivo de salida.
  • Seleccione Personalizado… si desea especificar parámetros de imagen manualmente. En el cuadro de diálogo Configuración personalizada de imágenes, seleccione los parámetros requeridos y haga clic en Aceptar.


Guardar una imagen de la página

Para guardar imágenes:

  1. En la ventana Documento, seleccione las páginas que desea guardar.
  2. En el menú Archivo , seleccione Guardar imágenes…
  3. En el cuadro de diálogo Guardar imágenes como, seleccione un formato para guardar y un destino.
    Nota: Para guardar varias páginas en un único archivo, seleccione uno de los formatos TIFF para guardar y luego seleccione la opción Guardar como un archivo de imágenes de varias páginas.

    Para obtener una lista completa de los formatos admitidos, consulte Formatos de imagen admitidos.

  4. Escriba un nombre para el archivo de imagen y haga clic en Guardar.

Para guardar una o más áreas de un documento de ABBYY FineReader:

  1. En la ventana Imagen, seleccione las áreas que desea guardar.
  2. En el menú Archivo, seleccione Guardar imágenes…
  3. En el cuadro de diálogo Guardar imágenes como que aparece en pantalla, seleccione un formato de imagen y un destino.
  4. Seleccione la opción Guardar sólo las áreas seleccionadas.
    Nota: Esta opción está disponible si se seleccionó únicamente una página en la ventana Documento.
  5. Escriba un nombre para el archivo de imagen y haga clic en Guardar.

Sugerencia: Al guardar una imagen, puede seleccionar un método de compresión. La compresión reduce el tamaño del archivo resultante. Los algoritmos de compresión pueden ser "sin pérdida" (no hay pérdida de datos) o "con pérdida" (se pierden algunos datos pero se obtiene un grado de compresión mayor).
Selección de un método de compresión al guardar en TIFF...

ABBYY FineReader admite los siguientes métodos de compresión:

  • ZIP es un método de compresión adecuado para imágenes con grandes áreas del mismo color (por ej.: capturas de pantalla). ZIP es un método sin pérdida, es decir, no afecta la calidad de las imágenes resultantes.
  • JPEG es un método de compresión utilizado generalmente para imágenes en color o en escala de grises; por ejemplo, fotografías. JPEG es un método con pérdida que permite reducir en gran medida el tamaño de un archivo de imagen. Sin embargo, la imagen obtenida puede tener un aspecto fragmentado, con la posible pérdida de algunos tonos de color.
  • CCITT es un método de compresión sin pérdida adecuado para imágenes en blanco y negro digitalizadas o que se han creado con un programa de dibujo. CCITT Group 4 produce una compresión satisfactoria para casi todo tipo de imágenes.
  • Packbits es un método sin pérdida adecuado para imágenes en blanco y negro digitalizadas.
  • LZW es un método de compresión sin pérdida adecuado para gráficos e imágenes en escala de grises.


Funciones avanzadas

Contenido del capítulo

  • Personalizar el área de trabajo
  • Usar plantillas de área
  • Grupos de idiomas e idiomas de usuario
  • Documento de ABBYY FineReader
  • Reconocimiento con moldeado
  • Tareas automatizadas de ABBYY FineReader
  • Trabajo en equipo en una red de área local (LAN)
  • ABBYY Hot Folder & Scheduling


Personalizar el área de trabajo

Puede personalizar el área de trabajo de ABBYY FineReader para que se adapte a sus necesidades.

Ventana principal

1 - Menú principal

2, 5, 7, 11 - Ventana Documento, Imagen, Texto y Zoom respectivamente

6, 8 - Barras de herramienta de la ventana Imagen y Texto

3, 9 - Barras de herramientas de la ventana Documento

4 - Panel de Acceso rápido

10 - Panel Propiedades del área/Propiedades de la imagen de la ventana Imagen

12 - Panel Propiedades del texto de la ventana Texto

  • Para mostrar o esconder la ventana Documento, Imagen o Texto, haga clic en [image] o en [image], en la parte superior derecha de la ventana correspondiente.
  • Para que el panel Propiedades aparezca en la ventana Imagen o Texto, haga clic con el botón derecho del ratón en la ventana correspondiente y seleccione Propiedades en el menú contextual. También puede hacer clic en [image] o en [image] para mostrar u ocultar el panel.
  • Para personalizar las ventanas Documento, Imagen, Texto y Zoom, haga clic en [image] en la barra de herramientas ubicada en la parte inferior de la ventana Documento y, en el cuadro de diálogo Opciones, haga clic en la ficha Ver.
  • Para que la Barra de acceso rápido aparezca en la pantalla, seleccione Ver > Barras de herramientas y luego seleccione Barra de acceso rápido.

Ventana Documento

  • Para alternar entre las vistas Miniaturas y Detalles en la ventana Documento, haga clic en [image] en la barra de herramientas ubicada en la parte inferior de la ventana, y luego seleccione el tipo de vista deseado en el menú que aparece en pantalla.
  • Para cambiar la ubicación de la ventana Documento, seleccione Ver > Documento y, a continuación, seleccione Izquierda, Arriba, Derecha o Abajo.

Comandos útiles del teclado:

  • Pulse CTRL + TAB para alternar entre las diferentes ventanas.
  • Pulse ALT + 1 para activar la ventana Documento.
  • Pulse ALT + 2 para activar la ventana Imagen.
  • Pulse ALT + 3 para activar la ventana Texto.

Barras de herramientas

  • Para alternar entre botones de la barra de herramientas pequeños o grandes, seleccione o desmarque la opción Botones pequeños en Ver > Barras de herramientas o en el menú contextual de la barra de herramientas correspondiente.
  • Para personalizar el aspecto de los botones de la barra de herramientas o para añadir o eliminar botones:
    1. Abra el cuadro de diálogo Personalizar barras de herramientas y accesos directos (Herramientas > Personalizar barras de herramientas…).
    2. Haga clic en la ficha Barras de herramientas y seleccione la categoría requerida en la lista desplegable Categorías.
      Nota: La lista de comandos disponibles en la lista Comandos cambiará según la categoría seleccionada.
    3. En la lista desplegable Barra de herramientas, seleccione la barra de herramientas que desea personalizar.
    4. En la lista Comandos, seleccione el comando para el cual desea añadir un botón y, a continuación, haga clic en >>.
      El comando seleccionado se añadirá a la lista Botones de la barra de herramientas en la barra de herramientas correspondiente.
    5. Haga clic en Aceptar para aceptar los cambios y cerrar el cuadro de diálogo.

Accesos directos de teclado

Para personalizar los accesos directos de teclado:

  1. Abra el cuadro de diálogo Personalizar barras de herramientas y accesos directos (Herramientas > Personalizar barras de herramientas…).
  2. Haga clic en la ficha Accesos directos de teclado y seleccione la categoría requerida en la lista desplegable Categorías.
  3. En la lista Comandos, seleccione el comando para el cual desea añadir o cambiar un acceso directo.
  4. Haga clic en el campo Presionar nueva tecla de acceso directo y luego pulse la combinación de teclas que desea usar para este comando.
    Las teclas presionadas aparecerán en la lista Comandos.
  5. Haga clic en Aceptar para aceptar los cambios y cerrar el cuadro de diálogo.

Idioma de interfaz

El idioma de interfaz es el idioma utilizado para los mensajes del programa, los cuadros de diálogo, los nombres de los botones y los elementos del menú. Cuando instale ABBYY FineReader, podrá seleccionar el idioma de interfaz que desee. Sin embargo, podrá cambiar el idioma de interfaz después de haber instalado el programa.

Para cambiar el idioma de la interfaz:

  1. Abra el cuadro de diálogo Opciones (Herramientas > Opciones…) y haga clic en la ficha Avanzada.

  2. En la lista desplegable Idioma de la interfaz, seleccione el idioma de interfaz que desea utilizar.
  3. Haga clic en Cerrar.
  4. Reinicie ABBYY FineReader.


Usar plantillas de área

Si va a procesar una gran cantidad de documentos con una distribución idéntica (por ejemplo, formularios o cuestionarios), el análisis de la distribución de cada página llevará mucho tiempo. Para evitar esto, puede analizar sólo un documento del conjunto de documentos similares y guardar las áreas detectadas como una plantilla. Luego, podrá utilizar esta plantilla para los demás documentos del conjunto.

Para crear una plantilla de área:

  1. Abra una imagen y permita que el programa analice la distribución automáticamente, o bien trace las áreas requeridas de manera manual.
  2. En el menú Áreas, seleccione el comando Guardar plantilla de área… En el cuadro de diálogo que aparece en pantalla, introduzca un nombre para la plantilla y haga clic en Guardar.

Importante: Para usar una plantilla de área, deberá digitalizar todos los documentos del conjunto con el mismo valor de resolución.

Aplicación de una plantilla de área:

  1. En la ventana Documento, seleccione las páginas a las cuales desea aplicar la plantilla de área.
  2. En el menú Áreas, seleccione Cargar plantilla de área…
  3. En el cuadro de diálogo Abrir plantilla de área, seleccione la plantilla de área requerida (la extensión de los archivos de plantillas de área es *.blk).
  4. En el mismo cuadro de diálogo, junto a Aplicar a, seleccione Páginas seleccionadas para aplicar la plantilla a las páginas seleccionadas.
    Nota:     Seleccione Todas las páginas si desea aplicar la plantilla a todas las páginas del documento de ABBYY FineReader actual.
  5. Haga clic en el botón Abrir.


Grupos de idiomas e idiomas de usuario

Puede crear y utilizar sus propios idiomas y grupos de idiomas de reconocimiento, además de los idiomas y grupos predefinidos e incluidos en el programa.

  • Crear un idioma de reconocimiento óptico de caracteres
  • Crear un grupo de idiomas


Crear un idioma de reconocimiento óptico de caracteres

Al realizar el reconocimiento óptico de caracteres (OCR) en un documento, ABBYY FineReader utiliza información acerca del idioma del documento (este idioma debe seleccionarse en la lista desplegable Idiomas de documento de la ventana Documento). Si hay demasiadas abreviaturas o palabras poco comunes en el texto, es posible que el programa no pueda reconocerlos correctamente. De ser así, le recomendamos crear su propio idioma de reconocimiento para este documento.

  1. En el menú Herramientas, seleccione Editor de idiomas…
  2. En el cuadro de diálogo Editor de idiomas, haga clic en Nuevo….
  3. En el cuadro de diálogo Nuevo idioma o grupo, seleccione Crear un nuevo idioma basado en uno existente y, en la lista desplegable que aparece debajo, seleccione el idioma que desee utilizar. Haga clic en Aceptar.
  4. En el cuadro de diálogo Propiedades de idioma, especifique las propiedades del nuevo idioma de reconocimiento óptico de caracteres.
    1. Nombre de idioma: en este campo, escriba un nombre para el idioma de OCR.
    2. Idioma de origen: idioma en el cual se basará el nuevo idioma de OCR. (El idioma seleccionado se muestra en el cuadro de diálogo Nuevo idioma o grupo. Haga clic en la flecha ubicada a la derecha si desea seleccionar un idioma diferente).
    3. Alfabeto: enumera los caracteres del alfabeto del idioma de origen. Haga clic en [image] para agregar o eliminar caracteres.

    4. Diccionario: el diccionario que utilizará ABBYY FineReader para realizar el reconocimiento óptico de caracteres en el documento y para revisar la ortografía del texto reconocido. Puede elegir entre las siguientes opciones:

      • Ninguno
        No se usará ningún diccionario.
      • Diccionario incorporado
        Se usará el diccionario provisto con ABBYY FineReader.
      • Diccionario de usuario
        Se usará un diccionario de usuario. Haga clic en el botón Editar… si desea agregar palabras al diccionario o para importar un diccionario de usuario existente o un archivo de texto con codificación Windows (ANSI) o Unicode. Las palabras del archivo de texto que desee importar deben estar separadas por espacios u otros caracteres no alfabéticos.

        Nota: Las palabras del diccionario de usuario pueden aparecer en el texto reconocido como: 1) sólo minúsculas, 2) sólo mayúsculas, 3) primera letra en mayúscula, 4) tal como aparecen en el diccionario de usuario. Las cuatro posibilidades se resumen en la siguiente tabla.

        Palabras según el diccionario de usuario | Casos posibles de la palabra en el texto
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | abc, Abc, ABC
      • Expresión regular
        Se puede utilizar una expresión regular para crear un nuevo idioma.
        Consulte Expresiones regulares para obtener más detalles.

    5. Avanzada…: abre el cuadro de diálogo Propiedades avanzadas de idioma, en el cual se pueden especificar más propiedades avanzadas correspondientes al idioma:

      • Caracteres no alfabéticos que pueden aparecer al comienzo o al final de las palabras.
      • Caracteres no alfabéticos independientes (signos de puntuación, etc.).
      • Caracteres que se omitirán si aparecen dentro de las palabras.
      • Caracteres prohibidos que no pueden aparecer en textos escritos en este idioma.
      • Todos los caracteres del idioma que se reconocerá.
  5. Una vez que haya terminado de crear su nuevo idioma, selecciónelo como idioma de reconocimiento para el documento.
    Consulte Idiomas de documento para obtener más detalles.

De manera predeterminada, los idiomas de usuario se guardan en la carpeta de documentos de ABBYY FineReader. Para modificar esta carpeta, seleccione Herramientas > Opciones…, haga clic en la ficha Avanzada y especifique una nueva carpeta en Carpeta de idiomas de usuario.


Crear un grupo de idiomas

Si va a utilizar una combinación de idiomas específica con frecuencia, se recomienda agrupar dichos idiomas.

  1. En el menú Herramientas, seleccione Editor de idiomas…
  2. En el cuadro de diálogo Editor de idiomas, haga clic en Nuevo….
  3. En el cuadro de diálogo Nuevo idioma o grupo, seleccione Crear un grupo de idiomas nuevo y haga clic en Aceptar.
  4. En el cuadro de diálogo Propiedades de grupo de idiomas, escriba un nombre para el nuevo grupo y seleccione los idiomas requeridos.

    Nota: Si sabe que el texto no contiene ciertos caracteres, especifique expresamente estos caracteres denominados "prohibidos". La especificación de caracteres prohibidos puede aumentar la velocidad y la calidad del reconocimiento. Para especificar caracteres prohibidos, haga clic en el botón Avanzada… del cuadro de diálogo Propiedades de grupo de idiomas. En el cuadro de diálogo Propiedades avanzadas de grupo de idiomas, escriba los caracteres prohibidos en el campo Caracteres prohibidos.

  5. Haga clic en Aceptar.

El nuevo grupo creado se agregará a la lista desplegable Idiomas de documento de la ventana Documento.

De manera predeterminada, los grupos de idiomas de usuario se guardan en la carpeta de documentos de ABBYY FineReader. Para modificar esta carpeta, seleccione Herramientas > Opciones…, haga clic en la ficha Avanzada y especifique una nueva carpeta en Carpeta de idiomas de usuario.

Sugerencia: Si necesita una combinación de idiomas específica para un documento, también puede seleccionar los idiomas requeridos directamente, sin necesidad de crear un grupo de idiomas.

  1. En la lista desplegable Idiomas de documento, seleccione Más idiomas…
  2. En el cuadro de diálogo Editor de idiomas, seleccione Especificar idiomas manualmente.
  3. Seleccione los idiomas requeridos y haga clic en Aceptar.


Documento de ABBYY FineReader

Un Documento de ABBYY FineReader contiene imágenes del documento de origen y texto reconocido. La mayoría de los parámetros del programa (por ejemplo, las opciones de digitalización y reconocimiento óptico de caracteres seleccionadas por el usuario, los diseños, los idiomas y los grupos de idiomas) se aplican a todo el documento de ABBYY FineReader.

  • Documento de ABBYY FineReader: Información general
    Proporciona información sobre el modo en que se muestran las imágenes de página en la ventana Documento y sobre cómo personalizar la vista de la ventana Documento.
  • Trabajar con documentos de ABBYY FineReader
    Proporciona información sobre cómo abrir, eliminar y cerrar un documento de ABBYY FineReader, cómo agregar imágenes a un documento y cómo guardar un documento o las opciones de un documento.
  • Cambiar números de páginas en documentos de ABBYY FineReader


Documento de ABBYY FineReader: Información general

Al iniciar ABBYY FineReader, un nuevo documento se crea automáticamente. Puede comenzar a trabajar en este documento o abrir otro diferente. Un documento de ABBYY FineReader puede contener hasta 9.999 páginas. Todas las páginas de un documento aparecen en la ventana Documento.

Para ver una página, haga clic en la miniatura correspondiente en la ventana Documento o haga doble clic sobre el número de la página. La imagen de la página aparecerá en la ventana Imagen y el texto reconocido aparecerá en la ventana Texto.

Se puede modificar la apariencia de la ventana Documento.

Para personalizar la ventana Documento, siga uno de estos procedimientos:

  • Haga clic en [image] de la barra de herramientas, en la parte inferior de la ventana Documento y, a continuación, en el menú que aparece en pantalla, seleccione Miniaturas o Detalles.
    Nota: Seleccione Personalizar… para obtener más opciones de personalización.
  • Seleccione Herramientas > Opciones…, haga clic en la ficha Ver y luego seleccione Miniatura o Detalles en la ventana Documento.
  • Haga clic con el botón derecho en la ventana Documento y seleccione Vista ventana Documento > Miniaturas o Vista ventana Documento > Detalles en el menú contextual.


Trabajar con documentos de ABBYY FineReader

Al trabajar con un documento de ABBYY FineReader, puede realizar lo siguiente:

  • Crear un documento nuevo

    • En el menú Archivo, seleccione Nuevo documento de FineReader - o bien -
    • En la barra de herramientas ubicada en la parte inferior de la ventana Documento, haga clic en el botón Nuevo documento de FineReader ( [image] ).

  • Eliminar una página del documento actual

    • En la ventana Documento, seleccione la página que desea eliminar y luego seleccione Eliminar página del documento en el menú Página - o bien -
    • En la ventana Documento, haga clic con el botón derecho del ratón en la página que desea eliminar y luego seleccione Eliminar página del documento en el menú contextual.

    Para seleccionar varias páginas, mantenga pulsada la tecla CTRL mientras hace clic sobre las páginas que desea seleccionar.

  • Abrir un documento

    Al iniciar ABBYY FineReader, un nuevo documento se crea automáticamente.

    Nota: Si desea que ABBYY FineReader abra el último documento en el cual estuvo trabajando durante la última sesión, seleccione Herramientas > Opciones…, haga clic en la ficha Avanzada, y luego seleccione Abrir el último documento usado en FineReader al iniciar.

    Para abrir un documento:

    1. En el menú Archivo, seleccione Abrir documento de FineReader…
    2. En el cuadro de diálogo Abrir documento, seleccione el documento que desea abrir.

    Nota: También puede abrir un documento de ABBYY FineReader directamente desde el Explorador de Windows: haga clic con el botón derecho del ratón en la carpeta de documento que desea abrir (las carpetas de documento se muestran como [image]) y seleccione Abrir con ABBYY FineReader en el menú contextual. Se abrirá una nueva instancia de ABBYY FineReader para el documento seleccionado.

  • Agregar imágenes al documento actual

    • En el menú Archivo, seleccione Abrir archivo/imagen PDF…
    • En el cuadro de diálogo Abrir imagen, seleccione las imágenes que desea agregar y haga clic en Abrir. Las imágenes seleccionadas se agregarán al documento y sus copias se guardarán en la carpeta de documento.

    Nota: También puede agregar imágenes directamente desde el Explorador de Windows:

    • En el Explorador de Windows, seleccione las imágenes que desee agregar, haga clic con el botón derecho del ratón sobre la selección y luego seleccione Abrir con ABBYY FineReader en el menú contextual.

      Si se está ejecutando FineReader, los archivos seleccionados se agregarán al documento actual. En caso contrario, se iniciará ABBYY FineReader y los archivos seleccionados se agregarán a un nuevo documento.

  • Guardar el documento actual

    1. En el menú Archivo, seleccione Guardar documento de FineReader….
    2. En el cuadro de diálogo Guardar documento, introduzca un nombre para el documento y especifique una ubicación de almacenamiento.

    Nota: Al guardar un documento de ABBYY FineReader, también se guardarán las imágenes de página, el texto reconocido, los diseños moldeados y los idiomas de usuario (si corresponde).

  • Cerrar el documento actual

    • Para cerrar una página del documento actual, seleccione la página y luego elija Cerrar página actual en el menú Documento.
    • Para cerrar el documento completo, seleccione Cerrar documento de FineReader en el menú Archivo.

  • Guardar las opciones del documento actual

    Para guardar las opciones del documento actual en un archivo:
    1. Seleccione Herramientas > Opciones… y haga clic en la ficha Avanzada.
    2. Haga clic en el botón Opciones de guardado….
      Nota: Para restaurar las opciones predeterminadas, haga clic en Restablecer valores predeterminados.
    3. En el cuadro de diálogo Guardar opciones, introduzca un nombre para el archivo y especifique una ubicación de almacenamiento.

    Se guardarán las siguientes opciones de documento:

    • Las opciones seleccionadas en las fichas Documento, 1. Digitalizar/Abrir, 2. Leer, 3. Guardar, Ver y Avanzada del cuadro de diálogo Opciones (Herramientas > Opciones…).
    • Los grupos de idiomas, diseños y diccionarios de usuario.
    • La ruta a la carpeta en donde se guardan los idiomas y los diccionarios de usuario.

    Para restablecer los valores predeterminados, haga clic en el botón Restablecer valores predeterminados en la ficha Avanzada del cuadro de diálogo Opciones (Herramientas > Opciones…).

  • Cargar opciones de documento

    1. Seleccione Herramientas > Opciones… y haga clic en la ficha Avanzada.
    2. Haga clic en el botón Opciones de carga….
    3. En el cuadro de diálogo Cargar opciones, seleccione el archivo que contiene las opciones de documento requeridas (la extensión de los archivos de opciones es *.fbt) y haga clic en Abrir.


Cambiar números de páginas en documentos de ABBYY FineReader

Todas las páginas de un documento de ABBYY FineReader están numeradas. En la ventana Documento, los números de página aparecen junto a los iconos de página (en la vista Detalles) o debajo de las miniaturas de página (en la vista Miniatura).

Para cambiar un número de página, siga uno de estos procedimientos:

  • Seleccione una página y haga clic en el número o presione F2. Introduzca un nuevo número.
  • Haga clic con el botón derecho del ratón en la ventana Documento y seleccione Cambiar números de páginas… en el menú contextual. En el cuadro de diálogo Cambiar números de páginas, introduzca un nuevo número para la primera página del documento y haga clic en Aceptar.

Una vez que haya cambiado el número de página, todas las páginas de la ventana Documento se reorganizarán según el nuevo número especificado.


Reconocimiento con moldeado

El modo Moldeado se utiliza para:

  • Textos con fuentes decorativas
  • Textos con caracteres especiales (por ejemplo, signos matemáticos)
  • Documentos de gran tamaño (más de cien páginas) con baja calidad de impresión

Use el modo Moldeado únicamente si se aplica uno de los casos mencionados anteriormente. De lo contrario, podría obtener un leve aumento en la calidad de reconocimiento, pero el tiempo y el esfuerzo que conlleva el uso de este modo contrarresta las ventajas que ofrece. Para obtener instrucciones sobre cómo activar el modo Moldeado, consulte El documento en papel contiene fuentes decorativas (no estándar).

  • Moldear diseños de usuario
    Proporciona instrucciones sobre cómo moldear un diseño de usuario, con información adicional acerca del moldeado de caracteres y ligaduras.
  • Seleccionar un diseño de usuario
    Proporciona instrucciones sobre cómo seleccionar un diseño de usuario, con sugerencias adicionales para tomar las decisiones adecuadas.
  • Editar un diseño de usuario
    Proporciona instrucciones sobre cómo visualizar los caracteres de un diseño de usuario y modificar los efectos de fuente.


Moldear diseños de usuario

  1. Seleccione Herramientas > Opciones… y haga clic en la ficha 2. Leer.
  2. Seleccione Moldear diseño de usuario en Moldeado.
  3. Haga clic en el botón Editor de diseños…
  4. En el cuadro de diálogo Editor de diseños, haga clic en Nuevo…
  5. En el cuadro de diálogo Crear diseño, proporcione un nombre para el nuevo diseño y haga clic en Aceptar.
  6. Cierre los cuadros de diálogo Editor de diseños y Opciones haciendo clic en el botón Cerrar de cada cuadro.
  7. En la barra de herramientas ubicada en la parte superior de la ventana Imagen, haga clic en Leído.
    Si ABBYY FineReader detecta un carácter desconocido, se abrirá el cuadro de diálogo Moldeado de diseño que mostrará dicho carácter.

  8. Moldeado de nuevos caracteres y ligaduras.

    Una ligadura es una combinación de dos o tres caracteres "pegados"; por ejemplo, fi, fl, ffi, etc. Resulta difícil separar estos caracteres debido a que se imprimen pegados. De hecho, se obtienen mejores resultados si se los trata como caracteres compuestos.

    Nota: Si en el texto hay palabras en negrita, cursiva, superíndice o subíndice, y se desea conservar estos efectos de fuente en el texto reconocido, seleccione las opciones correspondientes en Efectos.

    Si desea volver al carácter moldeado anterior, haga clic en el botón Atrás. El marco volverá a la ubicación anterior y la última correspondencia moldeada de "imagen de carácter-carácter de teclado" se eliminará del diseño. El botón Atrás sólo funcionará dentro de una palabra.

Importante:

  • Sólo se puede moldear o instruir al sistema para que lea los caracteres incluidos en el alfabeto del idioma. Si desea que ABBYY FineReader lea caracteres que no se pueden introducir desde el teclado, use una combinación de dos caracteres para denotar estos caracteres inexistentes o copie el carácter requerido desde el cuadro de diálogo Insertar carácter (haga clic en [image] para abrir el cuadro de diálogo).
  • Cada diseño puede incluir hasta mil caracteres nuevos. Sin embargo, evite crear demasiadas ligaduras, ya que esto puede tener un efecto negativo sobre la calidad del reconocimiento óptico de caracteres.


Seleccionar un diseño de usuario

ABBYY FineReader permite usar diseños para mejorar la calidad del reconocimiento óptico de caracteres (OCR).

  1. En el menú Herramientas, seleccione Editor de diseños…
  2. En el cuadro de diálogo Editor de diseños, seleccione el diseño requerido de la lista de diseños disponibles y haga clic en Activar.

Cuando utilice diseños, tenga en cuenta lo siguiente:

  1. ABBYY FineReader no distingue entre ciertos caracteres que, generalmente, se consideran diferentes. Las imágenes de dichos caracteres se reconocen como el mismo carácter. Por ejemplo, las comillas rectas ('), izquierdas (‘) y derechas (’) se almacenarán en un diseño como un único carácter (comillas rectas). Esto significa que las comillas izquierdas y derechas no se utilizarán en el texto reconocido, aún si intenta moldearlas.
  2. En el caso de algunas imágenes de caracteres, ABBYY FineReader se basará en el contexto para seleccionar el carácter de teclado correspondiente. Por ejemplo, la imagen de un pequeño círculo se reconocerá como la letra O si hay caracteres de letras adyacentes y como el número 0 si los caracteres adyacentes son dígitos.
  3. Sólo se puede usar un diseño para documentos que tengan la misma fuente, el mismo tamaño de fuente y la misma resolución que el documento usado para crear el diseño.

  4. Para utilizar el mismo diseño más tarde, guarde las opciones actuales del documento en un archivo.

  5. Cuando deba reconocer textos escritos en una fuente diferente, asegúrese de desactivar el diseño de usuario seleccionando la opción No usar diseños de usuario en Herramientas > Opciones… > 2. Leer.


Editar un diseño de usuario

Es posible que desee editar el diseño que ha creado recientemente antes de iniciar el proceso de reconocimiento óptico de caracteres (OCR). Los diseños moldeados incorrectamente podrían tener un efecto negativo sobre la calidad del reconocimiento. Un diseño deberá incluir sólo caracteres completos o ligaduras. Los caracteres con bordes cortados y con correspondencias de letras incorrectas se deberán eliminar del diseño.

  1. En el menú Herramientas, seleccione Editor de diseños…
  2. En el cuadro de diálogo Editor de diseños, seleccione el diseño deseado y haga clic en el botón Editar…
  3. En el cuadro de diálogo Diseño de usuario, seleccione el carácter que desea editar y haga clic en el botón Propiedades
    En el cuadro de diálogo que aparece en pantalla, introduzca la letra correspondiente al carácter seleccionado y seleccione el efecto de fuente requerido (cursiva, negrita, superíndice o subíndice).

    Para eliminar caracteres que han sido moldeados incorrectamente, seleccione los caracteres que desea eliminar y haga clic en el botón Eliminar.


Tareas automatizadas de ABBYY FineReader

Con frecuencia, el proceso de reconocimiento óptico de caracteres (OCR) en ABBYY FineReader implica una serie de tareas rutinarias, como digitalizar, realizar el reconocimiento óptico de caracteres y guardar el resultado con un formato específico. ABBYY FineReader proporciona herramientas para la automatización de tareas rutinarias.

Una tarea automatizada es una secuencia de pasos, cada uno de los cuales corresponde a una rutina de procesamiento concreta. ABBYY FineReader incluye una variedad de tareas automatizadas listas para usar que no requieren configuración adicional. Las tareas automatizadas pueden iniciarse desde la ventana Tareas rápidas (si la ventana no aparece en la pantalla, haga clic en Tareas rápidas en la barra de menú).

También puede utilizar el Asistente de automatización para crear sus propias tareas automatizadas que se adapten a sus necesidades.

  • Ejecutar una tarea automatizada
  • Administrar las tareas automatizadas
  • Tareas automatizadas personalizadas
  • Crear una tarea automatizada


Ejecutar una tarea automatizada

Cuando se ejecuta una tarea automatizada en ABBYY FineReader, se usan las opciones seleccionadas en el cuadro de diálogo Opciones (Herramientas > Opciones…).

Para ejecutar una tarea automatizada, siga uno de estos procedimientos:

  • En la ventana Tareas rápidas, haga clic en la tarea automatizada que mejor se adapte a sus necesidades.

Sugerencia: Si la ventana no aparece en la pantalla, haga clic en Tareas rápidas en la barra de menú.
Para obtener más información sobre tareas automatizadas, consulte Trabajar con ABBYY FineReader 9.0.

  • Seleccione Herramientas > Tarea automática y luego seleccione la tarea automatizada incorporada o creada por el usuario que mejor se adapte a sus necesidades.

Mientras se ejecuta una tarea automatizada, una ventana de progreso de tarea aparecerá en la pantalla, la cual mostrará pasos de tareas, sugerencias, advertencias y una barra de progreso.


Administrar las tareas automatizadas

El Administrador de automatización permite ejecutar, crear y modificar tareas automatizadas, así como borrar tareas automatizadas creadas por el usuario que ya no se utilicen.

Para abrir el Administrador de automatización, siga uno de estos procedimientos:

  • Seleccione Herramientas > Tarea automática y luego seleccione Administrador de automatización…; o bien
  • Pulsar Ctrl+T

El cuadro de diálogo Administrador de automatización contiene una lista de tareas automatizadas disponibles.

  • Las tareas que se envían junto con ABBYY FineReader están marcadas con [image].
    No es posible eliminar o modificar estas tareas. Sin embargo, se puede realizar una copia de una tarea y, luego, realizar los cambios necesarios.
  • Las tareas personalizadas por el usuario están marcadas con [image].
    Para cambiar el nombre de una tarea automatizada, haga clic con el botón derecho en la tarea y seleccione Cambiar nombre… en el menú contextual.
  • Las tareas que, por alguna razón, no se pueden ejecutar en el ordenador están marcadas con [image].
    Para enviar el texto reconocido a otra aplicación, esa aplicación deberá estar instalada en el ordenador. Si una tarea automatizada está configurada para enviar el texto reconocido a una aplicación que no está instalada en el sistema, dicha tarea no se ejecutará ni aparecerá en el menú Herramientas > Tarea automática.

Use los botones de la barra de herramientas Administrador de automatización para crear, modificar, eliminar o ejecutar tareas automatizadas.

Para ejecutar una tarea automatizada, seleccione la tarea en el cuadro de diálogo Administrador de automatización y haga clic en [image] en la barra de herramientas, o en el botón Ejecutar ubicado en la parte inferior del cuadro de diálogo.


Crear una tarea automatizada

  1. Inicie el Administrador de automatización (seleccione Herramientas > Tarea automática > Administrador de automatización).
  2. En el cuadro de diálogo Administrador de automatización, haga clic en el botón Nuevo de la barra de herramientas.

  3. En el cuadro de diálogo Asistente de automatización que aparece en pantalla, haga clic en uno de los pasos de la lista de pasos disponibles en el panel de la izquierda. El paso seleccionado se mostrará en el panel de la derecha.

  4. Haga clic en Cambiar… si desea cambiar las propiedades del paso.
    Para obtener más información sobre cada uno de los pasos disponibles, consulte Tareas automatizadas personalizadas.

    Haga clic en Eliminar si desea eliminar un paso de la tarea automatizada.

    Los pasos disponibles dependen de los pasos seleccionados previamente. Por lo tanto, no todos los pasos se pueden eliminar individualmente. Por ejemplo, si agrega un paso Leer documento a su tarea automatizada, no podrá eliminar el paso Analizar distribución. Sin embargo, puede utilizar el botón << Atrás para volver al estado anterior de la tarea automatizada.

  5. Cuando haya agregado todos los pasos necesarios a la tarea automatizada y seleccionado sus propiedades, haga clic en Finalizar.


Tareas automatizadas personalizadas

Puede crear sus propias tareas automatizadas para que se adapten a sus necesidades de procesamiento de documentos. Puede agregar pasos adicionales además de los predeterminados para las tareas automatizadas que se incluyen en ABBYY FineReader. El orden de los pasos de las tareas automatizadas personalizadas debe coincidir con las etapas de procesamiento de documentos en ABBYY FineReader. Los pasos para obtener, leer y guardar las imágenes son obligatorios, mientras que los pasos para analizar el diseño o revisar los resultados son opcionales.

En cada paso, seleccione una de las operaciones disponibles.

  1. Obtener imágenes

    Es siempre el primer paso de una tarea automatizada. En este paso, ABBYY FineReader obtiene las imágenes que se procesarán.

    Más acerca de este paso

    Seleccione una de las formas de obtención de imágenes de documentos:

    • Digitalizar imágenes
      ABBYY FineReader utiliza la configuración del documento actual para digitalizar las imágenes.
    • Abrir imágenes
      Permite establecer la ruta a la carpeta en donde ABBYY FineReader debe buscar las imágenes.
    • Abrir documento de FineReader
      Permite especificar el Documento de ABBYY FineReader que contiene las imágenes que se deben utilizar.

      Nota:

      1. Si una tarea automatizada está programada para agregar imágenes a un documento de ABBYY FineReader que ya contiene otras imágenes, ABBYY FineReader sólo procesará las imágenes agregadas recientemente. Si una tarea automatizada crea un nuevo documento, se procesarán todas las imágenes incluidas en este documento.
      2. Si una tarea automatizada está programada para procesar un documento de ABBYY FineReader que ya contiene imágenes reconocidas (por ejemplo: imágenes a las que se les ha efectuado el reconocimiento óptico de caracteres) e imágenes cuyo diseño ha sido analizado y cuyas áreas han sido trazadas, ABBYY FineReader dejará las imágenes reconocidas en su estado actual y realizará el reconocimiento óptico de caracteres en las imágenes con áreas trazadas.
  2. Analizar la distribución

    Este es un paso opcional en el que se puede configurar la forma en la que se utilizarán las plantillas de área.

    Más acerca de este paso

    • Cargar plantilla de área
      Permite especificar la ruta al archivo de plantilla de área que se va a utilizar.
    • Analizar distribución
      Cuando ABBYY FineReader haya obtenido las imágenes, las analizará y trazará las áreas necesarias. Si desea trazar las áreas manualmente, seleccione la opción Trazar áreas manualmente.
  3. Reconocimiento óptico de caracteres (OCR)

    En este paso, ABBYY FineReader realiza el reconocimiento óptico de caracteres de las imágenes.

    Más acerca de este paso

    • Leer documento
      ABBYY FineReader utiliza la configuración del documento actual para realizar el reconocimiento óptico de caracteres de las imágenes.
  4. Revisar los resultados

    Este es un paso opcional mediante el cual se puede revisar el texto reconocido.

    Más acerca de este paso

    • Comprobar resultados
      Permite seleccionar la forma en la que desea revisar el documento reconocido.
  5. Guardar páginas

    En este paso, ABBYY FineReader guarda el texto en un archivo o lo envía a la aplicación que elija. Una tarea automatizada puede incluir varios pasos de guardado.

    Más acerca de este paso

    • Guardar páginas
      Permite proporcionar un nombre para el archivo, seleccionar un formato de guardado y especificar una carpeta de destino. Además, en este paso, puede seleccionar algunas opciones adicionales.

      Nota: Marque la casilla Crear una subcarpeta con registro de hora si desea que ABBYY FineReader cree una subcarpeta nueva cada vez que ejecute esta tarea. Esta opción resulta útil si no desea especificar manualmente la carpeta cada vez que ejecute la tarea.

    • Guardar páginas en otro formato
      Permite seleccionar el formato requerido en la lista desplegable.
      Además puede proporcionar un nombre para el archivo y especificar una ubicación para el almacenamiento y las opciones de archivo.
  6. Los Pasos adicionales de una tarea automatizada permiten enviar texto reconocido a otra aplicación, adjuntar la imagen obtenida o el texto reconocido en un mensaje de correo electrónico, o guardar el documento de ABBYY FineReader.

    Más acerca de los pasos opcionales

    • Enviar páginas a otra aplicación
      Utilice el Asistente para guardar o seleccione la aplicación deseada en la lista desplegable.
      Un nuevo documento se creará en la aplicación elegida y el texto reconocido aparecerá en este documento.
    • Enviar páginas por correo electrónico
      Permite seleccionar el formato de archivo requerido en la lista desplegable.
      Además, en este paso, puede seleccionar algunas opciones adicionales. El texto reconocido se guardará en el formato elegido y se adjuntará a un mensaje de correo electrónico.
    • Guardar imágenes
      Permite seleccionar el formato de archivo deseado en la lista desplegable.
      También puede proporcionar un nombre para el archivo, seleccionar un formato de guardado y especificar una carpeta de destino.

      Nota: Para guardar todas las imágenes en un único archivo, seleccione Guardar como un archivo de imagen de varias páginas (sólo para TIFF y PDF).

    • Enviar imágenes por correo electrónico
      Permite seleccionar el formato de archivo deseado en la lista desplegable.
      También puede proporcionar un nombre para el archivo, seleccionar un formato de guardado y especificar una carpeta de destino. Las imágenes se guardarán en el formato elegido y se adjuntarán a un mensaje de correo electrónico.
    • Guardar documento de FineReader
      Permite especificar la carpeta en donde desea guardar el documento de ABBYY FineReader.

Para obtener más información, consulte:

  • Crear una tarea automatizada
  • Formatos admitidos de guardado de documentos
  • Formatos de imagen admitidos


Trabajo en equipo en una red de área local (LAN)

ABBYY FineReader 9.0 proporciona herramientas y funciones para el procesamiento de documentos en una red de área local (LAN).

  • Procesar el mismo documento de ABBYY FineReader en varios ordenadores de una red de área local
  • Usar los mismos idiomas y diccionarios de usuario en varios ordenadores


Procesar el mismo documento de ABBYY FineReader en varios ordenadores de una red de área local

Cuando se ejecuta ABBYY FineReader en una red de área local (LAN), todas las herramientas y funciones del programa están disponibles en las estaciones de trabajo.
Consulte Trabajar con ABBYY FineReader 9.0 y Mejorar la calidad del reconocimiento óptico de caracteres para obtener información detallada.

Si se desea utilizar un documento de ABBYY FineReader en varios ordenadores de una red de área local y de manera simultánea, es necesario tener en cuenta los siguientes puntos:

  • Se deberá instalar una copia de ABBYY FineReader en cada ordenador.
  • Todos los usuarios deben tener acceso completo al documento de ABBYY FineReader.
  • Cada usuario puede agregar páginas al documento y modificarlas. Si un usuario agrega nuevas páginas e inicia el proceso de reconocimiento óptico de caracteres para dichas páginas, el programa procesará el documento entero. Mientras se realiza el procesamiento:
    1. Las herramientas de edición en la ventana Texto no estarán disponibles.
    2. Las páginas en la ventana Texto tendrán un fondo gris.
    3. Los usuarios sólo podrán revisar la ortografía y corregir errores en el texto.

    Cuando el fondo de la página cambia de gris a blanco, todas las herramientas de la ventana Texto aparecerán como disponibles.

  • Las páginas de documento que estén siendo procesadas por un usuario aparecerán bloqueadas para los demás usuarios.
  • En la ventana Documento, es posible supervisar el estado de la página: podrá observar qué usuario está usando la página, en qué ordenador lo está haciendo, si la página ha sido reconocida o editada, etc. Para observar el estado, cambie a la vista Detalles.
  • Las fuentes que se utilizan en el documento de ABBYY FineReader deben estar instaladas en cada uno de los ordenadores. De no ser así, es posible que el texto reconocido se muestre incorrectamente.


Usar los mismos idiomas y diccionarios de usuario en varios ordenadores

En ABBYY FineReader 9.0, varios usuarios pueden usar los mismos idiomas y diccionarios de usuario al mismo tiempo. Además, varios usuarios pueden agregar palabras a los mismos diccionarios de usuario a través de la red de área local (LAN) cuando, por ejemplo, revisan el texto reconocido.

Para que varios usuarios puedan usar los idiomas y diccionarios de usuario disponibles:

  1. Cree o abra un documento de ABBYY FineReader y seleccione las opciones de reconocimiento óptico de caracteres y digitalización requeridas.
  2. Antes de crear un idioma de usuario, especifique una carpeta en la cual se guardarán los idiomas y diccionarios de usuario. Esta carpeta puede ser una carpeta local o de red. De manera predeterminada, los idiomas y diccionarios de usuario se almacenan en la carpeta de documentos de ABBYY FineReader.

    Para especificar una ubicación de almacenamiento para los idiomas de usuario:

    • Seleccione Herramientas > Opciones…, haga clic en la ficha Avanzada y especifique la ruta a la carpeta, en Carpeta de idiomas de usuario.

    Para especificar una ubicación de almacenamiento para los diccionarios de usuario:

    • Seleccione Herramientas > Opciones…, haga clic en la ficha Avanzada y luego en el botón Configuración del corrector ortográfico…
    • En el cuadro de diálogo Configuración del corrector ortográfico, haga clic en el botón Examinar… y busque la carpeta que desea utilizar.
  3. Guarde las opciones del documento de ABBYY FineReader en un archivo *.fbt.
  4. Los usuarios que desean trabajar con idiomas y diccionarios almacenados en la carpeta mencionada anteriormente deben cargar las opciones de documento desde este archivo *.fbt al crear un nuevo documento de ABBYY FineReader. De esta forma, se utilizará la misma ruta de carpeta para todos los usuarios.

Importante: Los usuarios deben tener permisos de escritura y lectura para la carpeta en donde se almacenan los idiomas y diccionarios de usuario.

Puede visualizar una lista de idiomas de usuario disponibles en el cuadro de diálogo Editor de idiomas (seleccione Herramientas > Editor de idiomas… y busque Idiomas de usuario).

Cuando varios usuarios utilicen el mismo idioma de usuario, éste estará disponible como "de sólo lectura", es decir, los usuarios no podrán modificar las propiedades del idioma de usuario. Sin embargo, se pueden agregar y eliminar palabras de un diccionario de usuario que está siendo utilizado en varios ordenadores de una red de área local (LAN).

Cuando un usuario agrega palabras a un diccionario o lo edita, éste se bloqueará para otros usuarios. Los cambios realizados por el usuario estarán disponibles para los otros usuarios que tengan acceso a la carpeta donde se almacenó el idioma.

Para actualizar un diccionario:

  • Mientras revisa la ortografía (Herramientas > Revisar ortografía…), haga clic en el botón Agregar… del cuadro de diálogo Revisar ortografía.

    - o bien -

  • Haga clic en cualquier botón del cuadro de diálogo Seleccionar diccionario (Herramientas > Ver diccionarios…).


ABBYY Hot Folder & Scheduling

(Sólo en ABBYY FineReader 9.0 Corporate Edition y ABBYY FineReader 9.0 Site License Edition)

ABBYY FineReader incluye ABBYY Hot Folder & Scheduling, un agente de planificación que permite seleccionar una carpeta con imágenes y establecer una hora para que ABBYY FineReader procese las imágenes incluidas en dicha carpeta. Por ejemplo, puede programar el ordenador para que reconozca imágenes durante la noche.

Para procesar automáticamente las imágenes de una carpeta, se deberá crear una tarea de procesamiento para la carpeta y especificar las opciones de guardado, de apertura de imagen y de reconocimiento óptico de caracteres (OCR). También deberá especificar la frecuencia con la que ABBYY FineReader revisará la carpeta para detectar nuevas imágenes (en intervalos regulares o sólo una vez) y, además, establecer el horario de inicio para la tarea.

Importante:
Para que la tarea comience en el horario indicado, el ordenador deberá estar encendido y usted deberá estar conectado en ese momento.

  • Instalar e iniciar ABBYY Hot Folder & Scheduling
  • Ventana principal
  • Crear una tarea
  • Registro de resultados
  • Opciones adicionales


Instalar e iniciar ABBYY Hot Folder & Scheduling

De manera predeterminada, ABBYY Hot Folder & Scheduling se instala en el ordenador junto con ABBYY FineReader 9.0. Si durante la instalación personalizada decide no instalar ABBYY Hot Folder & Scheduling, puede instalar la aplicación siguiendo estas instrucciones:

  1. En la barra de tareas de Windows, haga clic en Inicio y, a continuación, seleccione Configuración > Panel de control.
  2. Haga doble clic en el icono Agregar o quitar programas en la ventana Panel de control.
  3. En la lista de programas actualmente instalados, seleccione ABBYY FineReader 9.0 y luego haga clic en Cambiar.
  4. En el cuadro de diálogo Instalación personalizada, seleccione ABBYY Hot Folder & Scheduling.
  5. Siga las instrucciones del programa de instalación.

Iniciar ABBYY Hot Folder & Scheduling

Para iniciar ABBYY Hot Folder & Scheduling, siga uno de estos procedimientos:

  • Seleccione Inicio > Programas > ABBYY FineReader 9.0 y luego seleccione ABBYY Hot Folder & Scheduling, o
  • En la ventana principal de ABBYY FineReader 9.0, seleccione Herramientas > Carpeta dinámica y programación…, o bien
  • Haga doble clic en el icono ABBYY Hot Folder & Scheduling de la barra de tareas de Windows (este icono aparecerá cuando haya configurado al menos una carpeta dinámica).


Ventana principal

Cuando inicie ABBYY Hot Folder & Scheduling, se abrirá la ventana principal. Use los botones de la barra de herramientas para configurar, copiar, eliminar e iniciar las tareas de procesamiento de carpetas. También podrá visualizar informes detallados para cada una de las carpetas.

Para crear una tarea nueva, haga clic en el botón Nuevo de la barra de herramientas. El Asistente de ABBYY Hot Folder & Scheduling le guiará a través de los pasos requeridos para configurar una carpeta dinámica.
Consulte Crear una tarea para obtener información detallada.

Nota: De manera predeterminada, los archivos de tareas se guardan en %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 (%Userprofile%\AppData\Local\ABBYY\HotFolder\9.00 para Microsoft Windows Vista).

La ventana principal de ABBYY Hot Folder & Scheduling muestra una lista de las tareas configuradas. Para cada tarea, se muestra la ruta completa a la carpeta dinámica correspondiente, junto con su estado actual y la hora de procesamiento programada.

Las tareas pueden tener los siguientes estados:

Estado | Descripción
 | En ejecución | Se están procesando las imágenes de la carpeta.
 | En espera | Esperando a que finalice la tarea anterior.
 | Programada | Ha seleccionado que se compruebe la existencia de imágenes en la carpeta dinámica sólo una vez a la hora de inicio. La hora de inicio se indica en la columna Siguiente hora de ejecución.
 | En supervisión | ABBYY FineReader procesará las imágenes de esta carpeta a medida que se agreguen.
 | Detenida | El procesamiento ha sido interrumpido por el usuario.
 | Completada | Ha finalizado el procesamiento de las imágenes de esta carpeta.
 | Error | Se ha producido un error al procesar las imágenes de esta carpeta. ABBYY FineReader no ha completado las tareas de procesamiento. Para conocer el motivo del error, seleccione la carpeta que ha generado el error y haga clic en el botón Ver registro de proceso de la barra de herramientas.


Crear una tarea

El Asistente de ABBYY Hot Folder & Scheduling le guiará a través de los pasos requeridos para configurar una carpeta dinámica.

Para configurar una tarea:

  1. En la ventana principal, haga clic en el botón Nuevo. En el cuadro de diálogo Hot Folder - Paso 1 de 3: abrir imágenes, seleccione la carpeta que desea supervisar y luego especifique la frecuencia con la que ABBYY FineReader deberá revisar la carpeta.
    Más acerca del paso 1
    1. En la lista desplegable situada en la parte superior del cuadro de diálogo:
      • Seleccione Abrir imágenes de la carpeta si desea que ABBYY FineReader procese imágenes de una carpeta local o de red.
      • Seleccione Abrir imágenes de la carpeta FTP si desea que ABBYY FineReader procese imágenes de una carpeta ubicada en un servidor FTP. Introduzca los datos de inicio de sesión y la contraseña FTP si el servidor requiere autorización. De lo contrario, seleccione la opción Inicio de sesión anónimo para utilizar una conexión anónima.
      • Seleccione Abrir imágenes de la carpeta de buzón de correo de Outlook si desea procesar imágenes que llegan a la carpeta de la casilla de correo.
    2. En Contenidos de carpeta, seleccione la manera en que se procesarán las imágenes:
      • Tratar archivos de carpeta como documentos diferentes cada imagen de esta carpeta se procesará como un documento separado: el programa abrirá y reconocerá en forma consecutiva cada archivo de imagen y, luego, guardará los resultados.
      • Tratar todos los archivos de carpeta como un solo documento todas las imágenes de esta carpeta se procesarán como un solo documento: el programa abrirá y reconocerá todas las imágenes a la vez y, luego, guardará los resultados.

    3. En Configuración de tiempo:

      • Seleccione Comprobar carpeta una vez en el inicio para procesar sólo las imágenes que estarán disponibles en dicha carpeta cuando se inicie la tarea programada. No se procesará ninguna imagen que se añada posteriormente a la carpeta.
      • Seleccione Buscar imágenes entrantes continuamente en la carpeta para supervisar la carpeta y procesar archivos nuevos a medida que se agregan. ABBYY FineReader comprobará si hay nuevas imágenes en la carpeta cada 60 segundos.

    4. En el campo Hora de inicio, seleccione la hora a la que ABBYY FineReader debe empezar a procesar las imágenes de la carpeta. Seleccione En pausa si desea posponer la tarea.

    5. En Configuración de imagen procesada, especifique si ABBYY FineReader debe eliminar las imágenes de la carpeta dinámica una vez que hayan sido correctamente procesadas.

  2. Haga clic en Siguiente. En el cuadro de diálogo Hot Folder - Paso 2 de 3: leer todas imágenes, seleccione un idioma y un modo de reconocimiento.
    Más acerca del paso 2

    1. En la lista desplegable Idioma de reconocimiento, seleccione el idioma correspondiente al idioma de los textos de las imágenes.
      Nota: Puede seleccionar más de un idioma de reconocimiento.
    2. Si desea aplicar una plantilla de área a las imágenes, proporcione una ruta al archivo de plantilla de área requerido en el campo Usar plantilla de área.

    3. En Modo de reconocimiento, seleccione:

      • Exhaustivo (en este modo, ABBYY FineReader leerá incluso imágenes de baja calidad), o
      • Rápido (recomendado sólo para imágenes de buena calidad)

    4. En Hiperenlaces, seleccione la opción Resaltar hiperenlaces si desea que los hiperenlaces detectados aparezcan resaltados en el texto reconocido y, a continuación, seleccione un color en el campo Color.

  3. Haga clic en Siguiente. En el cuadro de diálogo Hot Folder - Paso 3 de 3: guardar documento, especifique la ubicación en la que se debe guardar el texto reconocido y el formato de guardado.
    Más acerca del paso 3

    1. En Especifique la carpeta de salida, indique la ruta a la carpeta en la que deben guardarse los resultados del reconocimiento.

    2. En las opciones de guardado:

      • En la lista desplegable Guardar como tipo, seleccione el formato de archivo en el que desea guardar los resultados.

        Sugerencia: Si desea que los resultados se guarden en varios formatos, puede guardar el mismo texto reconocido varias veces. En la lista desplegable Guardar como tipo, seleccione (Seleccione varios formatos) y, en el cuadro de diálogo que aparece en pantalla, seleccione los formatos requeridos.

      • En la lista desplegable Opciones de archivo, seleccione:

        - Crear un archivo separado para cada página para guardar cada página en un archivo separado.

        - Nombrar archivos como imágenes de origen para guardar cada página en un archivo separado con el mismo nombre que el de la imagen original.

        - Crear un nuevo archivo por cada página vacía para tratar las páginas como un conjunto de grupos, en los que cada uno termina con una página en blanco. Las páginas de grupos diferentes se guardan en archivos distintos con nombres que se forman a partir del nombre especificado por el usuario con un índice añadido (-1, -2, -3, etc.).

        - Crear un solo archivo para todas las páginas para guardar todas las páginas en un único archivo.

      • En el campo Nombre de archivo, especifique un nombre para el archivo en el que se guardará el texto reconocido.

      Nota: El conjunto de opciones disponibles en el cuadro de diálogo Hot Folder - Paso 3 de 3: guardar documento depende de la Configuración de tiempo seleccionada en el Paso 1.

    3. Seleccione Guardar documento si desea que se guarde el documento resultante de ABBYY FineReader.

      Nota: La apariencia de este cuadro de diálogo dependerá de la configuración establecida en el paso 1.

  4. Haga clic en Finalizar.
    La tarea configurada se mostrará en la Ventana principal de ABBYY Hot Folder & Scheduling.

De manera predeterminada, los archivos de tareas se guardan en %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 (%Userprofile%\AppData\Local\ABBYY\HotFolder\9.00 para Microsoft Windows Vista).

Importante: Para que la tarea comience en el horario indicado, el ordenador deberá estar encendido y usted deberá estar conectado en ese momento.


Registro de resultados

ABBYY FineReader procesa automáticamente las imágenes de una carpeta dinámica según la configuración establecida. ABBYY Hot Folder & Scheduling mantiene un registro detallado de todas las operaciones.

Para ver el registro:

  1. En la ventana principal de ABBYY Hot Folder & Scheduling, seleccione la tarea que desea analizar.
  2. Haga clic en el botón Ver registro de proceso de la barra de herramientas.

El archivo de registro contiene la siguiente información:

  • El nombre de la tarea y su configuración
  • Errores y advertencias (si los hay)
  • Estadísticas (cantidad de páginas procesadas, cantidad de errores y advertencias, cantidad de caracteres reconocidos sin certeza)


Opciones adicionales

En el cuadro de diálogo Opciones, podrá seleccionar algunas opciones adicionales para ABBYY Hot Folder & Scheduling.

En la barra de herramientas de ABBYY Hot Folder & Scheduling, haga clic en el botón Opciones y, en el cuadro de diálogo que aparece en pantalla, seleccione las opciones requeridas:

  • Almacenar archivo de registro en carpeta de salida
    El archivo de registro se guardará en formato TXT en la misma carpeta en donde está guardado el texto reconocido.
  • Notificar cuando haya finalizado
    Sobre la barra de tareas de Windows, aparecerá un mensaje en una ventana emergente que indicará que la tarea se ha completado.


Apéndice

Contenido del capítulo

  • Idiomas admitidos
  • Formatos de guardado admitidos
  • Formatos de imagen admitidos
  • Expresiones regulares
  • Glosario
  • Idiomas y sus fuentes
  • Accesos directos de teclado
  • Uso de la Ayuda de ABBYY FineReader


Idiomas admitidos

ABBYY FineReader 9.0 admite 179 idiomas.

ABBYY FineReader admite los siguientes idiomas*:

  • Idiomas principales (con compatibilidad de diccionario)
  • Idiomas adicionales (sin compatibilidad de diccionario)
  • Idiomas artificiales
  • Lenguajes formales

Idiomas principales

Una de las características especiales de los idiomas principales es que ABBYY FineReader incluye un diccionario compatible para ellos. Puede utilizar el sistema de revisión ortográfica de ABBYY FineReader para corregir los textos escritos en estos idiomas.

    • Armenio (oriental, occidental, grabar)

      Lengua indoeuropea que forma su propio grupo. Idioma oficial de Armenia, también se habla en Georgia, Azerbaiyán y Rusia. El armenio literario antiguo, denominado grabar, es en la actualidad un idioma utilizado exclusivamente por los miembros del clero. El idioma literario moderno tiene dos variantes principales: la oriental (yerevanés) que se habla en Armenia y la occidental (armenio turco) que se habla en Europa occidental y Oriente próximo. Hablado por más de siete millones de personas.

    • Bashkirio

      Lengua turca. Se habla en Rusia (Bashkiria y regiones próximas). Hablado por alrededor de un millón de personas.

    • Búlgaro

      Lengua eslava de la región sur. Idioma oficial de Bulgaria. Hablado por más de nueve millones de personas.

    • Catalán

      Lengua romance (subgrupo Ibero-Romance). Hablado por alrededor de ocho millones de personas en España (Cataluña, Valencia e Islas Baleares), Francia (Rosellón, Pirineos del este), Andorra y la isla de Cerdeña. Uno de los idiomas oficiales de las provincias españolas mencionadas anteriormente y Andorra.

    • Croata

      Lengua eslava de la región sur. Considerado el mismo idioma que el serbio (con el que forma un único idioma serbocroata, la única diferencia la constituye el sistema de ortografía utilizado: cirílico para el serbio y latín para el croata) hasta la independencia de Croacia. Idioma oficial de Croacia. Hablado por alrededor de cinco millones de personas.

    • Checo

      Lengua eslava de la región occidental. Idioma oficial de la República Checa; también se habla en la República Eslovaca. Hablado por alrededor de doce millones de personas.

    • Danés

      Lengua germánica (escandinava). Idioma oficial de Dinamarca; también se habla en Groenlandia y en las islas Faroe. Hablado por alrededor de 5,5 millones de personas.

    • Neerlandés (Países Bajos y Bélgica)

      Lengua germánica. Idioma oficial de los Países Bajos y Bélgica. Hablado por alrededor de veinte millones de personas.

    • Inglés

      Lengua germánica. Principal idioma internacional. Uno de los idiomas de la ONU. Idioma oficial de Estados Unidos, Canadá, Gran Bretaña, Irlanda (junto con el irlandés), Australia, Nueva Zelanda, India (con estado temporal) y 15 estados africanos (República de Sudáfrica, Nigeria, Ghana, Uganda, etc.). Hablado por más de 508 millones de personas.

    • Estonio

      Lengua ugrofinesa (báltica y finesa). Idioma oficial de Estonia. Hablado por 1,1 millones de personas.

    • Finlandés

      Lengua ugrofinesa (báltica y finesa). Idioma oficial de Finlandia; también se habla en Rusia (Carelia, región de San Petesburgo) y Suecia. Hablado por alrededor de seis millones de personas.

    • Francés

      Lengua romance. Uno de los idiomas de la ONU. Idioma oficial de Francia, Bélgica, Suiza, Luxemburgo, Mónaco, Andorra, Canadá, Haití y varios estados africanos: Benín, Costa de Marfil, Burkina Faso, Gabón, Guinea, Zaire, República del Congo, Malí, Níger, Senegal, Togo, Chad, Burundi, Ruanda, República Centroafricana, Madagascar, Camerún, Seychelles, Comores, Yibuti, Vanuatu (Oceanía). Hablado por más de 128 millones de personas.

    • Alemán (ortografía nueva y antigua)

      Lengua germánica. Idioma oficial de Alemania, Austria y Liechtenstein y uno de los idiomas oficiales de Bélgica, Suiza y Luxemburgo. Hablado por alrededor de 128 millones de personas.

    • Griego

      Lengua indoeuropea que forma su propio grupo. Idioma oficial de Grecia y Chipre. Hablado por alrededor de doce millones de personas.

    • Húngaro

      Lengua ugra (urálica). Idioma oficial de Hungría; también se habla en regiones cercanas como Serbia, Austria, Eslovaquia, Rumanía y Ucrania. Hablado por alrededor de 14,5 millones de personas.

    • Indonesio

      Lengua austronesia denominada malayo (algunos científicos la consideran como un dialecto del malayo) antes de 1945. Idioma oficial de Indonesia bajo el nombre bahasa indonesia, también utilizado para comunicaciones internacionales. Hablado por alrededor de ciento sesenta millones de personas.

    • Italiano

      Lengua romance. Idioma oficial de Italia. Hablado por alrededor de setenta millones de personas.

    • Letón

      Lengua báltica. Idioma oficial de Letonia. Hablado por alrededor de dos millones de personas.

    • Lituano

      Lengua báltica. Idioma oficial de Lituania. Hablado por alrededor de cuatro millones de personas.

    • Noruego (Nynorsk y Bokmal)

      Lengua germánica (escandinava). Idioma oficial de Noruega. El idioma literario tiene dos formas: Nynorsk y Bokmal (este último se parece más al danés). Hablado por alrededor de cinco millones de personas.

    • Polaco

      Lengua eslava de la región occidental. Idioma oficial de Polonia. Hablado por alrededor de cuarenta y cuatro millones de personas.

    • Portugués (Portugal y Brasil)

      Lengua romance. Idioma oficial de Portugal, Brasil, Angola, Mozambique, Guinea-Bissau, Cabo Verde, Santo Tomé y Príncipe. Hablado por alrededor de 191 millones de personas.

    • Rumano

      Lengua romance. Idioma oficial de Rumania. Hablado por alrededor de veintiséis millones de personas.

    • Ruso

      Lengua eslava de la región oriental. Idioma oficial de la Federación Rusa; también se habla en todos los estados de la Comunidad de Estados Independientes (CEI) y los estados bálticos. Hablado por alrededor de 277 millones de personas.

    • Eslovaco

      Lengua eslava de la región occidental. Idioma oficial de Eslovaquia; también se habla en las regiones próximas de Hungría, Rumanía y Ucrania. Hablado por alrededor de 5,6 millones de personas.

    • Esloveno

      Lengua eslava de la región sur. Idioma oficial de Eslovenia; también se habla en las regiones próximas de Austria e Italia. Hablado por alrededor de dos millones de personas.

    • Español

      Lengua romance. Idioma oficial de España; también se habla en todos los países latinoamericanos (a excepción de Brasil) y Guinea Ecuatorial. Uno de los idiomas de la ONU. Hablado por alrededor de 417 millones de personas.

    • Sueco

      Lengua germánica (escandinava). Idioma oficial de Suecia y Finlandia. Hablado por alrededor de diez millones de personas.

    • Tártaro

      Lengua turca. Se habla en Rusia (Tatarstán, Bashkiria, Chuvashia, Mari, etc.). Hablado por más de siete millones de personas.

    • Turco

      Lengua turca. Idioma oficial de Turquía y Chipre; se habla también en Grecia, Bulgaria, Rumania, Irán e Irak. Hablado por alrededor de sesenta y un millones de personas.

    • Ucraniano

      Lengua eslava de la región oriental. Idioma oficial de Ucrania; también se habla en Rusia y Bielorrusia. Hablado por alrededor de cuarenta y siete millones de personas.

Idiomas adicionales

    • Abjasio

      Lengua abjasio-adigué (caucasiana). Se habla en Georgia (Abjasia). Hablado por alrededor de ciento cinco mil personas.

    • Adigué

      Lengua abjasio-adigué (caucasiana). Se habla en Rusia (Adiguesia, región de Krasnodar). Hablado por alrededor de ciento veinte mil personas.

    • Africáans

      Lengua germánica. Uno de los idiomas oficiales de la República de Sudáfrica. Hablado por alrededor de 6,5 millones de afrikáner sudafricanos (bóers), descendientes de los colonos de los Países Bajos.

    • Agul

      Lengua del Daguestán (caucasiana). Se habla en Rusia (Daguestán, región de Stavropol) y Azerbaiyán. Hablado por alrededor de quince mil personas.

    • Albano

      Lengua indoeuropea que forma su propio grupo. Idioma oficial de Albania. Hablado por alrededor de cinco millones de personas en Albania, Serbia (Kósovo), Italia y Grecia.

    • Altái

      Lengua turca. Se habla en Rusia (Altái). Hablado por alrededor de cincuenta y cinco mil personas.

    • Avéstico

      Lengua del Daguestán (caucasiana). Se habla en Rusia (Daguestán) y Azerbaiyán. Hablado por alrededor de seiscientas mil personas.

    • Aimara

      Lengua quechumarana (una de las lenguas de los indios sudamericanos). Uno de los tres idiomas oficiales de Bolivia. Hablado por alrededor de 2,2 millones de indios aimara de Perú y Bolivia. La mayoría de los hablantes de aimara también hablan quechua y español. Algunos científicos prefieren considerar el aimara no como un idioma único con diez dialectos sino como un conjunto de idiomas.

    • Azerí (Cirílico), Azerí (Latín)
      Lengua turca. Idioma oficial de Azerbaiyán. Hablado por entre catorce y veinte millones de personas de Irán, Azerbaiyán, Armenia y Georgia.
    • Vasco

      Lengua aislada. Hablado por alrededor de seiscientas mil personas en España y Francia.

    • Bielorruso

      Lengua eslava de la región oriental. Idioma oficial de Bielorrusia. Hablado por alrededor de 10,2 millones de personas.

    • Bemba

      Lengua bantú. Hablado por alrededor de cinco millones de personas de Zambia, Zaire, Congo y Tanzania.

    • Pies Negros

      Lengua algonquina de la región occidental. Hablado por algo menos de diez mil indios de Estados Unidos y Canadá.

    • Bretón

      Lengua bretona (celta). Hablado por alrededor de un millón de bretones franceses.

    • Bugotu

      Lengua oceánica (incluida en la rama malayo-polinesia de las lenguas austronesias) que se habla en las islas Salomón.

    • Buriato

      Lengua mogola. Se habla en Rusia (Buriatia). Hablado por alrededor de cuatrocientas veinte y dos mil personas.

    • Cebuano

      Lengua filipina (austronesia). Se habla en la región central de Filipinas. Normalmente se considera como un grupo de idiomas relacionados muy cercanos (bisayan). Hablado por alrededor de veinticuatro millones de personas.

    • Chamorro

      Lengua austronesia que se habla en Micronesia occidental, especialmente en la isla de Guam. Hablado por alrededor de setenta y ocho mil personas.

    • Chechén

      Idioma nakh (caucásico centroseptentrional). Hablado por alrededor de un millón de personas en Rusia (Chechenia, Ingushetia y Daguestán).

    • Chukchi (paleosiberiano)

      Lengua paleosiberiana que se habla en Rusia (regiones Chukchi y Koryak). Hablado por alrededor de diez mil personas.

    • Chuvashio

      Lengua turca que se habla en Rusia (Chuvashia). Hablado por alrededor de dos millones de personas.

    • Corso

      Normalmente se considera como dialecto del italiano, se habla en la isla de Córcega. Hablado por alrededor de trescientas cuarenta y un mil personas.

    • Tártaro de Crimea

      Lengua turca que se habla en Ucrania (Crimea). Hablado por alrededor de setecientas mil personas.

    • Crow

      Lengua siux que se habla en Montana, Estados Unidos. Hablado por algo menos de diez mil personas.

    • Dakota

      Lengua siux que se habla en el norte de los Estados Unidos (Dakota del sur y Montana). Hablado por alrededor de veinte mil personas.

    • Dargwa

      Lengua del Daguestán. Se habla en Rusia (Daguestán). Hablado por alrededor de trescientas sesenta mil personas.

    • Dungan

      Lengua chinotibetana que se habla en Kirguizistán, Kazajistán y Uzbekistán. Hablado por alrededor de cincuenta mil personas.

    • Esquimal (Cirílico), Esquimal (Latín)

      Lengua esquimal-aleutiana. Se habla en el sureste de la península Chukchi (en Rusia), Alaska y regiones próximas de los Estados Unidos, regiones árticas de Canadá y Groenlandia. Hablado por alrededor de cien mil personas.

    • Even

      Lengua manchú-tungus que se habla en Rusia (Ojotsk, Yakutia, región de Magadán). Hablado por alrededor de cinco mil personas.

    • Evenki

      Lengua manchú-tungus que se habla en China, Rusia (desde Yeniséi a Sajalín), Mongolia. Hablado por alrededor de treinta mil personas (en Rusia, alrededor de diez mil).

    • Faroés

      Lengua germánica (escandinava). Idioma oficial de las islas Faroe (bajo control autónomo danés) que se habla también en algunas otras regiones de Dinamarca. Hablado por alrededor de cuarenta y siete mil personas.

    • Fiyiano

      Lengua austronesia que se habla en las islas Fiji. Hablado por alrededor de trescientas cincuenta mil personas.

    • Frisio

      Lengua germánica que se habla en Noord-Holland y provincia de Frisia (Países Bajos), Islas Frisias, isla Helgoland, Saterland (Alemania). Hablado por alrededor de setecientas treinta mil personas.

    • Friulano

      Lengua romance. Considerada normalmente como idioma retorrománico. Se habla en Friul-Venecia Julia (Italia). Hablado por alrededor de setecientas mil personas.

    • Gagauz

      Lengua turca hablada en Moldavia del Sur. Hablado por alrededor de ciento ochenta mil personas.

    • Gallego

      Lengua romance a la que se suele hacer referencia como dialecto del español o el portugués; se habla en España (Galicia). Hablado por alrededor de cuatro millones de personas.

    • Ganda

      Lengua bantú que se habla en Uganda. Hablado por alrededor de cuatro millones de personas.

    • Alemán (Luxemburgo)

      Uno de los idiomas oficiales de Luxemburgo (también se denomina luxemburgués). Considerado normalmente como un dialecto Mosel-Franconia del alemán.

    • Guaraní

      Lengua tupí que se habla en Paraguay y en regiones próximas de Brasil, Argentina y Bolivia. Hablado por alrededor de cinco millones de indios guaranís.

    • Hani

      Lengua chinotibetana que se habla en China, Alta Myanmar, Tailandia, Laos y Vietnam. También se denomina Akha. Hablado por alrededor de un millón de personas.

    • Hausa

      Lengua afroasiática. Se habla en Nigeria, Níger, Camerún, Ghana, Benín y Togo. Hablado por alrededor de cuarenta millones de personas.

    • Hawaiano

      Lengua austronesia (polinesio) que se habla en las islas Hawai. Hablado por alrededor de veinte mil personas.

    • Islandés

      Lengua germánica (escandinava). Idioma oficial de Islandia. Hablado por alrededor de doscientas cincuenta mil personas.

    • Ingush

      Lengua nakh que se habla en Ingushetia. Hablado por alrededor de doscientas mil personas.

    • Irlandés

      Lengua celta. Primer idioma oficial de Irlanda. Hablado por algo menos de doscientas sesenta mil personas.

    • Jingpo

      Lengua tibetano-birmana que se habla en el sur de China y Myanmar. Hablado por alrededor de seiscientas mil personas.

    • Kabardiano

      Lengua abjasio-adigué (caucasiano) que se habla en Kabardino-Balkaria, Karachái-Cherkesia, Osetia septentrional (Mozdok), Adiguesia y regiones próximas de Krasnodar y Stavropol. Hablado por alrededor de trescientas mil personas.

    • Kalmyk

      Lengua mongola que se habla en Rusia (Kalmykia). Hablado por alrededor de ciento cuarenta mil personas.

    • Karachái-balkario

      Lengua turca (algunos prefieren considerarlo como dos idiomas distintos pero estrechamente relacionados a los idiomas Karachái y Balkaria) que se habla en Rusia (Kabardino-Balkaria, Karachái-Cherkesia). Hablado por alrededor de doscientas mil personas.

    • Karakalpako

      Lengua turca que se habla en Karakalpakistán (Uzbekistán). Hablado por alrededor de cuatrocientas diez mil personas.

    • Cachubo

      Considerado normalmente como dialecto del polaco que se habla en Polonia.

    • Kawa

      Lengua kadai (se considera que está relacionada con las lenguas tailandesa y austronesia) que se habla en China. Hablado por algo menos de cincuenta mil personas.

    • Kazako

      Lengua turca. Idioma oficial de Kazajistán. Hablado por alrededor de ocho millones de personas.

    • Khakass

      Lengua turca que se habla en Rusia (Jacasia). Hablado por alrededor de sesenta mil personas.

    • Khanty

      Lengua ugra que se habla en Rusia (regiones Tyumen y Tomsk). Hablado por alrededor de quince mil personas.

    • Kikuyu

      Lengua bantú que se habla en Kenia central. Hablado por alrededor de seis millones de personas.

    • Kirguiz

      Lengua turca. Idioma oficial de Kirguizistán que también se habla en China. Hablado por alrededor de 2,6 millones de personas.

    • Congolés o congoleño

      Lengua bantú que se habla en Congo, Zaire y Angola. Hablado por alrededor de diez millones de personas.

    • Koryak

      Lengua paleosiberiana que se habla en Rusia (región de Koryak). Hablado por alrededor de cinco mil personas.

    • Kpelle

      Lengua mandinga (Níger-Congo) que se habla en Guinea y Liberia. Hablado por algo menos de un millón de personas.

    • Kumyk

      Lengua del Daguestán que se habla en Rusia. Hablado por alrededor de doscientas ochenta y dos mil personas.

    • Kurdo

      Lengua iraní de la región occidental. Segundo idioma oficial de Irak. Se habla en Turquía, Irán, Irak, Siria y los estados de la Comunidad de Estados Independientes (comunidad kurda). Hablado por alrededor de veinte millones de personas.

    • Lak

      Lengua del Daguestán que se habla en Rusia (Daguestán). Hablado por alrededor de cien mil personas.

    • Latín

      Lengua romance. Idioma oficial del Vaticano y de la literatura romana clásica.

    • Lezgi

      Lengua del Daguestán que se habla en Rusia y Azerbaiyán. Hablado por alrededor de cuatrocientas cincuenta mil personas.

    • Luba

      Lengua bantú que se habla en Zaire. Hablado por alrededor de seis millones de personas.

    • Macedonio

      Lengua eslava de la región sur. Idioma oficial de Macedonia. Hablado por alrededor de dos millones de personas.

    • Malgache

      Lengua austronesia. Idioma oficial de Madagascar. Hablado por alrededor de diez millones de personas.

    • Malayo

      Lengua austronesia. Idioma oficial de Malasia. Hablado por alrededor de veinte millones de personas.

    • Malinke

      Lengua mandinga (Níger-Congo). Se habla en Senegal, Guinea, Malí, Liberia, Sierra Leona. Hablado por alrededor de cuatro millones de personas.

    • Maltés

      Lengua semítica. Idioma oficial de Malta. Hablado por alrededor de cuatrocientas mil personas.

    • Mansi

      Lengua ugra que se habla en Rusia (Siberia occidental). Hablado por alrededor de cuatro mil personas.

    • Maorí

      Lengua polinesia que se habla en Nueva Zelanda. Hablado por alrededor de trescientas mil personas.

    • Mari

      Nombre común de dos idiomas estrechamente relacionados: Mari de las llanuras y de las montañas. Se habla en Rusia (Mari, Tataria). Lengua ugrofinesa (urálico). Hablado por alrededor de seiscientas mil personas.

    • Maya

      Lengua maya que se habla en México, Guatemala y Honduras. Hablado por alrededor de un millón de indios.

    • Miao

      Idioma que se habla en China, Vietnam, en parte de Laos y Tailandia. Hablado por alrededor de ocho millones de personas.

    • Minangkabau

      Lengua austronesia que se habla en la isla de Sumatra (regiones central y occidental). Hablado por alrededor de 6,5 millones de personas.

    • Mohawk

      Lengua iroquesa que se habla en el noreste de los Estados Unidos y en regiones próximas de Canadá (lagos Ontario y Erie). Hablado por alrededor de diez mil personas.

    • Moldavo

      Lengua romance. Idioma oficial de Moldavia. Considerado normalmente como una variedad del rumano. Hablado por alrededor de tres millones de personas.

    • Mongol

      Lengua mogola. Idioma oficial de Mongolia; también se habla en China (región interna de Mongolia). Hablado por alrededor de cinco millones de personas.

    • Mordvino

      Nombre común de dos idiomas estrechamente relacionados: Moksha-Mordvin y Erzya-Mordvin. Lengua urálica del grupo finés. Se habla en Rusia (Mordvinia). Hablado por alrededor de un millón de personas.

    • Náhuatl

      Lengua del tronco yuto-azteca. Se habla en México. Hablado por alrededor de un millón de personas.

    • Nenets

      Lengua samoyeda (urálica) que se habla en Rusia (regiones Yamalo-Nenets y Dolgano-Nenets). Hablado por alrededor de veinticinco mil personas.

    • Nivkh

      Lengua aislada que se habla en Rusia (Sajalín, región Amur). Hablado por alrededor de mil personas.

    • Nogay

      Lengua turca que se habla en Rusia (Karachái-Cherkesia, región Krasnodar). Hablado por alrededor de cincuenta y cinco mil personas.

    • Nyanja

      Lengua bantú. Idioma oficial de Malawi, también se habla en Zambia, Mozambique y Zimbabue. Hablado por más de siete millones de personas.

    • Ojibwa

      Lengua algonquina que se habla en Estados Unidos y Canadá. Hablado por algunos miles de indios.

    • Ossetiano

      Lengua iraní de la región oriental. Se habla en Rusia (Osetia del Norte) y Georgia (Osetia del Sur). Hablado por alrededor de seiscientas mil personas.

    • Papiamento

      Lengua criolla de base española. Se habla en Aruba, Bonaire y las islas de Curaçao. Hablado por algo menos de un millón de personas.

    • Provenzal

      Lengua romance que se habla en el sur de Francia y en los Alpes italianos. Hablado por entre dos y diez millones de personas.

    • Quechua

      Lengua quechumarana. Uno de los idiomas oficiales de Perú y Bolivia, también se habla en Ecuador y el norte de Colombia, Chile y Argentina. Hablado por entre siete y trece millones de indios.

    • Retorrománico

      Lengua romance. Uno de los tres idiomas oficiales de Suiza. Hablado por alrededor de cuarenta mil personas (cantón de Graubünden).

    • Romaní

      Lengua india que se habla en la comunidad gitana de todo el mundo. Hablado por entre uno y cinco millones de personas.

    • Rundi

      Lengua bantú. Uno de los idiomas oficiales de Burundi, también se habla en Tanzania y Zaire. Hablado por más de siete millones de personas.

    • Ruso (ortografía antigua)

      Ruso habitual con la ortografía antigua (anterior a la revolución).

    • Ruandés

      Lengua bantú. Uno de los idiomas oficiales de Ruanda, también se habla en Burundi, Zaire, Uganda y Tanzania. Hablado por alrededor de doce millones de personas.

    • Saami (Lapón)

      Lengua ugrofinesa que se habla en el norte de Noruega, Suecia, Finlandia y Rusia (península de Kola). Hablado por alrededor de cincuenta mil personas.

    • Samoano

      Lengua polinesia. Uno de los idiomas oficiales de Samoa occidental. Hablado por alrededor de cuatrocientas treinta mil personas.

    • Escocés

      Lengua celta que se habla en Escocia, islas Hébridas y en Nueva Escocia (Canadá). Hablado por algo menos de cien mil personas.

    • Selkup

      Lengua samoyeda (urálico) que se habla en Rusia (regiones Krasnoyarsk y Tomsk). Hablado por alrededor de dos mil personas.

    • Serbio (Cirílico), Serbio (Latín)

      Lengua eslava de la región sur (consulte también el croata). Idioma oficial de Serbia y Montenegro. Hablado por alrededor de veinte millones de personas.

    • Shona

      Lengua bantú que se habla en Zimbabue, Mozambique, Botswana y República de Sudáfrica. Hablado por alrededor de ocho millones de personas.

    • Somalí

      Lengua camitosemítica (subfamilia cusita). Idioma oficial de Somalia, también se habla en Yibuti, Etiopía y Kenia. Hablado por más de nueve millones de personas.

    • Sorbio

      Lengua eslava de la región occidental. Considerado normalmente como formado por dos idiomas: Sorbio alto y Sorbio bajo. Se habla en Alemania (Sajonia). Hablado por alrededor de cien mil personas.

    • Sotho

      Lengua bantú. Uno de los idiomas oficiales de Lesoto; también se habla en la República de Sudáfrica. Hablado por alrededor de ocho millones de personas.

    • Sundanés

      Lengua austronesia que se habla en Indonesia (parte occidental de la isla de Java). Hablado por alrededor de veintisiete millones de personas.

    • Swahili

      Lengua bantú. Idioma principal de comunicaciones internacionales (lengua franca del comercio) en África central y oriental, especialmente en Tanzania y Kenia. Idioma oficial de Uganda. Hablado por entre diez y cincuenta millones de personas.

    • Swazi o siswati

      Lengua bantú. Idioma oficial de Suazilandia, también se habla en el noreste de la República de Sudáfrica. Hablado por alrededor de dos millones de personas.

    • Tabasaran

      Lengua del Daguestán que se habla en Rusia (Daguestán). Hablado por alrededor de setenta y cinco mil personas.

    • Tayik

      Lengua iraní. Idioma oficial de Tayikistán, también se habla en Uzbekistán. Hablado por alrededor de 4,5 millones de personas.

    • Tagalog

      Lengua filipina (austronesia). Idioma oficial de Filipinas. Hablado por alrededor de cincuenta y siete millones de personas.

    • Tahitiano

      Lengua polinesia (austronesia). Idioma oficial de la Polinesia Francesa; también se habla en Nueva Caledonia y en Vanuatu. Hablado por alrededor de ciento diecisiete mil personas.

    • Tok Pisin

      Lengua criolla de base inglesa. Idioma oficial de Papúa-Nueva Guinea. Hablado por alrededor de tres millones de personas.

    • Tonga

      Lengua polinesia (austronesia). Idioma oficial de Tonga, también se habla en Nueva Zelanda, Fiji y Samoa occidental. Hablado por alrededor de ciento veinte mil personas.

    • Setswana

      Lengua bantú. Se habla en Botsuana y República de Sudáfrica. Uno de los tres idiomas oficiales de Botsuana. Hablado por alrededor de cuatro millones de personas.

    • Tun

      Lengua tailandesa que se habla en el sur de China. Hablado por alrededor de setecientas mil personas.

    • Turcomano

      Lengua turca. Idioma oficial de Turkmenistán. Hablado por alrededor de 6,5 millones de personas.

    • Tuviano

      Lengua turca que se habla en Rusia (Tuva). Hablado por alrededor de doscientas cuarenta mil personas.

    • Udmurt

      Lengua permiana hablada en Rusia (regiones de Udmurtia y Kirovsk). Hablado por alrededor de quinientas cincuenta mil personas.

    • Uigur (Cirílico), Uigur (Latín)

      Lengua turca hablada por los uigures en la Región Autónoma de Uigur de Xinjiang del noroeste de la República Popular China y en partes de Uzbekistán, Kazajistán y Kirguizistán. Hablado por más de siete millones de personas.

    • Uzbeco (Cirílico), Uzbeco (Latín)

      Lengua turca. Idioma oficial de Uzbekistán, también se habla en China y Afganistán. Hablado por más de treinta y un millones de personas.

    • Galés

      Lengua celta que se habla en Gales (Gran Bretaña). Hablado por alrededor de quinientas ochenta mil personas.

    • Wolof

      Lengua Níger-Congo (rama del atlántico occidental). Idioma oficial de Senegal, también se habla en Gambia y Mauritania. Hablado por más de siete millones de personas.

    • Xhosa

      Lengua bantú que se habla en la República de Sudáfrica. Hablado por alrededor de ocho millones de personas.

    • Yakuto

      Lengua turca que se habla en Rusia (Yakutia). Hablado por alrededor de cuatrocientas mil personas.

    • Zapoteco

      Lengua india que se habla en el sur de México. Hablado por alrededor de cuatrocientas treinta mil personas.

    • Zulú

      Lengua bantú que se habla en la República de Sudáfrica y Zimbabue. Hablado por alrededor de 9,2 millones de personas.

Idiomas artificiales

    • Esperanto

      Es el idioma artificial más popular. Fue L.L.Zamenhoff quien lo presentó en 1887. Lo hablan unas cien mil personas distribuidas en 83 países de todo el mundo; se han publicado alrededor de treinta mil libros en Esperanto.

    • Interlingua

      Lo presentó un famoso matemático, Giuseppe Peano, en 1903 y, a mediados del siglo XX, lo retomó un lingüista, A. Gode. Algunas publicaciones científicas publican artículos en Interlingua.

    • Ido

      Introducido en 1907 por L. de Beaufront. Se trata de una versión revisada del Esperanto. Nunca ha logrado gran aceptación.

    • Occidental

      Presentado entre 1921 y1922 por A. Wale. Nunca ha logrado gran aceptación.

Lenguajes formales

    • Basic

      BASIC (abreviatura del inglés Beginners All-purpose Symbolic Instruction Code o código de instrucciones simbólicas de carácter general para principiantes) es un lenguaje de programación desarrollado a mediados de los años sesenta por John G. Kemeney y Thomas E. Kurz, catedráticos de la Universidad de Dartmouth, New Hampshire, Estados Unidos.

    • C/C++

      Lenguaje de programación desarrollado en 1972 por Dennis M. Ritchie, programador de sistemas en "AT&T Bell laboratories". El lenguaje C++ fue presentado por Bjarne Stroustrup, también de "AT&T Bell laboratories" a principios de los años ochenta. El nombre indica la evolución de C.

    • COBOL

      COBOL (abreviatura del inglés Common Business-Oriented Language o lenguaje común para actividades comerciales) es un lenguaje de programación desarrollado por fabricantes de ordenadores y por el Departamento de Defensa de los Estados Unidos en 1959.

    • Fortran

      FORTRAN (abreviatura del inglés FORmula TRANslator o traducción de fórmulas) es un lenguaje de programación desarrollado por IBM a mediados de los años cincuenta.

    • Java

      Java es la evolución de un lenguaje de programación anterior, introducido en 1995 por Sun Microsystems. La sintaxis de la programación Java es muy parecida a la de C++. Java se utiliza para escribir aplicaciones de Internet.

    • Pascal

      Lenguaje de programación así llamado en honor al matemático y filósofo francés Blaise Pascal. Fue desarrollado por Niklaus Wirth del Federal Institute of Technology, Zürich, Suiza, a finales de los años sesenta.

    • Fórmulas químicas sencillas

      Fórmulas químicas constituidas por nombres de elementos químicos y subíndices, por ejemplo: H2O, C2H5OH.

Para obtener más información sobre las fuentes requeridas para visualizar los caracteres del alfabeto de un idioma específico, consulte Idiomas y sus fuentes.

*La información acerca de la cantidad de hablantes data del año 2002.


Formatos de guardado admitidos

ABBYY FineReader guarda textos reconocidos en los siguientes formatos:

  • Documento de Microsoft Word (*.DOC)
  • Documento de Microsoft Office Word 2007 (*.DOCX)
  • Formato de texto enriquecido (*.RTF)
  • Documento de Microsoft Office WordML (*.XML)
  • Documento de Adobe Acrobat (*.PDF)
  • Documento HTML (*.HTM)
  • Presentación de Microsoft PowerPoint (*.PPT)
  • Presentación de Microsoft PowerPoint 2007 (*.PPTX)
  • Archivo de valores separados por comas de Microsoft Office Excel (*.CSV)
  • Documento de texto (*.TXT)
    ABBYY FineReader admite páginas de códigos Windows, DOS, Mac e ISO y codificación Unicode.
  • Hoja de cálculo de Microsoft Excel (*.XLS)
  • Libro de trabajo de Microsoft Office Excel 2007 (*.XLSX)
  • Archivo DBF (*.DBF)
  • Archivo de Microsoft Reader eBook (*.LIT)


Formatos de imagen admitidos

La siguiente tabla enumera los formatos de imagen admitidos en ABBYY FineReader 9.0.

Formato | Extensión | Abrir | Guardar
Mapa de bits | bmp | + | +
Mapa de bits, blanco y negro | bmp | + | +
Mapa de bits, gris | bmp | + | +
Mapa de bits, color | bmp | + | +
DCX | dcx | + | +
DCX, blanco y negro | dcx | + | +
DCX, gris | dcx | + | +
DCX, color | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, gris | jp2, j2c | + | +
JPEG 2000, color | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, gris | jpg, jpeg, jfif | + | +
JPEG, color | jpg, jpeg, jfif | + | +
PCX | pcx | + | +
PCX, blanco y negro | pcx | + | +
PCX, gris | pcx | + | +
PCX, color | pcx | + | +
PNG | png | + | +
PNG, blanco y negro | png | + | +
PNG, gris | png | + | +
PNG, color | png | + | +
TIFF | tif, tiff | + | +
TIFF, blanco y negro, sin empaquetar | tif, tiff | + | +
TIFF, blanco y negro, bits empaquetados | tif, tiff | + | +
TIFF, blanco y negro, grupo 4 | tif, tiff | + | +
TIFF, blanco y negro, compresión ZIP | tif, tiff | + | +
TIFF, blanco y negro, compresión LZW | tif, tiff | + | +
TIFF, gris, sin empaquetar | tif, tiff | + | +
TIFF, gris, bits empaquetados | tif, tiff | + | +
TIFF, gris, compresión JPEG | tif, tiff | + | +
TIFF, gris, compresión ZIP | tif, tiff | + | +
TIFF, gris, compresión LZW | tif, tiff | + | +
TIFF, color, sin empaquetar | tif, tiff | + | +
TIFF, color, bits empaquetados | tif, tiff | + | +
TIFF, color, compresión JPEG | tif, tiff | + | +
TIFF, color, compresión ZIP | tif, tiff | + | +
TIFF, color, compresión LZW | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 o anterior | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (requiere Microsoft .NET Framework 3.0) | xps | + | -


Expresiones regulares

La siguiente tabla enumera las expresiones regulares que se pueden utilizar para crear un nuevo idioma.

Nombre de elemento | Símbolo de expresión regular convencional | Ejemplos y explicaciones de uso
Cualquier carácter | . | c.n - denota palabras como "con", "can".
Carácter de grupo | [] | [b-l]ama - denota palabras como "cama", "dama", "lama", etc. [cg]asa - denota palabras como "casa" y "gasa".
Carácter no de grupo | [^] | [^t]abal - denota palabras como "nabal", "rabal", pero no permite "tabal". [^n-s]ana - denota palabras como "cana", "gana", "lana", pero no permite palabras como "nana", "rana", "pana" o "sana".
O | | | s(a|u)l - denota palabras como "sal" y "sol".
0 o más coincidencias | * | 10* - representa números 1, 10, 100, 1000, etc.
1 o más coincidencias | + | 10+ - permite números como 10, 100, 1000, etc., pero no permite 1.
Letra o dígito | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - permite cualquier carácter único. [0-9a-zA-Zа-яА-Я]+ - permite cualquier palabra.
Letra latina mayúscula | [A-Z] |
Letra latina minúscula | [a-z] |
Letra cirílica mayúscula | [А-Я] |
Letra cirílica pequeña | [а-я] |
Dígito | [0-9] |
Espacio | \s |
 | @ | Reservado.

Nota:

  1. Para usar un símbolo de expresión regular como un carácter normal, anteponga una barra invertida. Por ejemplo: [t-v]x+ denota palabras como tx, txx, txx, etc., ux, uxx, etc., pero \[t-v\]x+ denota palabras como [t-v]x, [t-v]xx, [t-v]xxx, etc.
  2. Para agrupar elementos de expresiones regulares, utilice paréntesis. Por ejemplo, (a|b)+|c denota la c y cualquier combinación como abbbaaabbb, ababab, etc. (una palabra compuesta por cualquier número de caracteres en la que puede haber cualquier número de aes y bes dispuestas en cualquier orden), mientras que a|b+|c denota a, c, y b, bb, bbb, etc.

Ejemplos

Expresiones regulares de fechas:

El número que indica el día puede estar formado por un dígito (1, 2, etc.) o por dos (02, 12), pero no puede ser cero (00 ó 0). La expresión regular para el día deberá tener este aspecto: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

La expresión regular para el mes deberá tener este aspecto: ((|0)[1-9])|(10)|(11)|(12).

La expresión regular para el año deberá tener este aspecto: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

A continuación, es necesario combinar todo esto y separar los números con un punto (como 1.03.1999). El punto es un símbolo de expresión regular, de modo que es necesario anteponer una barra invertida (\). La expresión regular para la fecha completa deberá tener este aspecto:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Expresión regular para las direcciones de correo electrónico:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Glosario

A B C D E F G I L M O P R S T U

A

ABBYY Hot Folder & Scheduling Agente de planificación que permite seleccionar una carpeta con imágenes y establecer una hora para procesarlas. Las imágenes de la carpeta seleccionada se procesarán automáticamente a la hora indicada.

ABBYY Screenshot Reader Aplicación que permite hacer capturas de pantalla y reconocer el texto que contienen.

abreviatura Forma abreviada de una palabra o frase usada para representar la palabra o frase entera. Por ejemplo, MS–DOS (para el Sistema operativo de disco de Microsoft), ONU (para la Organización de las Naciones Unidas), etc.

activación Proceso que consiste en obtener un código especial de ABBYY que permite al usuario utilizar la versión completa de su copia de software en un determinado ordenador.

ADF (alimentador de documentos automático) Dispositivo para la entrada automática de documentos a un escáner. Un escáner con un ADF puede digitalizar cualquier cantidad de páginas sin intervención manual. ABBYY FineReader también admite la digitalización de documentos de varias páginas.

Administrador de automatización Administrador integrado que permite ejecutar, crear y modificar tareas automatizadas, así como borrar tareas automatizadas personalizadas que ya no se utilicen.

análisis de la distribución de página Proceso de detección de áreas en una imagen. Las áreas pueden ser de cinco tipos: de reconocimiento, de texto, de imagen, de tabla y de código de barras. El análisis de distribución de página puede realizarse automáticamente al hacer clic en el botón Leer, o bien lo puede hacer el usuario manualmente antes del reconocimiento óptico de caracteres.

área Sección de una imagen delimitada por un marco. Antes de realizar el reconocimiento óptico de caracteres, ABBYY FineReader detecta áreas de texto, imágenes, tablas y códigos de barras para determinar qué secciones de la imagen se deben reconocer y en qué orden.

área activa Área seleccionada de una imagen que se puede eliminar, mover o modificar. Para que un área se vuelva activa, haga clic sobre ella. El borde de un área activa aparece en negrita y posee cuadrados pequeños que se pueden arrastrar para cambiar el tamaño del área.

área de código de barras Área utilizada para áreas de imagen de códigos de barras.

área de imagen Área utilizada para áreas de imagen que contienen imágenes. Este tipo de área puede incluir una imagen propiamente dicha o un objeto que debe mostrarse como imagen (por ejemplo, una sección de texto).

área de tabla Área utilizada para áreas de imagen de tabla o áreas de texto estructurado en forma de tabla. Cuando la aplicación lee áreas de este tipo, traza separadores verticales y horizontales dentro del área para formar una tabla. Esta área aparecerá en forma de tabla en el texto de salida.

área de texto Área que contiene texto. Este tipo de áreas únicamente contiene texto en una sola columna.

área desconocida Área que contiene una sección de una imagen que ABBYY FineReader debe analizar automáticamente.

Volver arriba

B

brillo Parámetro de digitalización que representa el contraste entre zonas blancas y negras de una imagen. Una configuración de brillo adecuada favorece la calidad de reconocimiento.

C

caracteres inciertos Caracteres que, posiblemente, hayan sido reconocidos incorrectamente. ABBYY FineReader resalta los caracteres inciertos.

caracteres omitidos Cualquier carácter de una palabra pero que no es una letra, (por ejemplo, marcadores silábicos o de acentuación). Se omiten al realizar la revisión ortográfica.

caracteres prohibidos Si ciertos caracteres nunca aparecen en el texto reconocido, es posible que hayan sido establecidos en un conjunto de caracteres prohibidos en las propiedades de grupo de idiomas. El establecimiento de estos caracteres aumenta la velocidad y la calidad del reconocimiento óptico de caracteres.

código de activación Código que proporciona ABBYY a cada usuario de ABBYY FineReader 9.0 durante el proceso de activación. Se necesita el código de activación para activar ABBYY FineReader en el ordenador que generó el Id. de producto.

Configuración de seguridad PDF Restricciones establecidas para impedir que se abra, edite, copie o imprima un documento PDF. Incluye contraseñas para abrir documentos, contraseñas para permisos y niveles de cifrado.

Contraseña para abrir el documento Contraseña que impide que los usuarios abran un documento PDF a menos que se introduzca la contraseña establecida por el autor de dicho documento.

Contraseña para permisos Contraseña especificada por el creador de un documento PDF que es preciso introducir para imprimir y editar dicho documento. Si se establecen parámetros de seguridad, otros usuarios no podrán cambiar estos parámetros a menos que introduzcan la contraseña especificada por el autor.

controlador Programa que controla un dispositivo periférico (por ejemplo, un escáner, un monitor, etc.).

Volver arriba

D

diseño Conjunto de pares (cada par contiene una imagen del carácter y el carácter propiamente dicho) creado durante el moldeado de diseño.

distribución de página Organización del texto, las tablas, las imágenes, los párrafos y las columnas en una página, así como también las fuentes, los tamaños de fuente, los colores de fuente, el fondo del texto y la orientación del texto.

Documento de ABBYY FineReader Carpeta en donde se guardan las imágenes de documento y los archivos de servicio.

dpi (puntos por pulgada) Medida de la resolución.

Volver arriba

E

efectos de fuente La apariencia de una fuente: negrita, cursiva, subrayada, tachada, subíndice, superíndice, versalita.

escáner Dispositivo para la entrada de imágenes en un ordenador.

F

fuente de espacio sencillo Fuente (como Courier New) en la cual todos los caracteres están separados por el mismo espacio. Para obtener mejores resultados en el reconocimiento óptico de caracteres de este tipo de fuentes, seleccione Herramientas > Opciones..., haga clic en la ficha Documento y seleccione Máquina de escribir en Tipo de impresión de documento.

forma principal La forma de una palabra principal en una entrada de diccionario.

G

guión opcional Signo (¬) que indica dónde debe dividirse una palabra o combinación de palabras si la división ocurre al final de una línea (por ejemplo, "fuente" debería dividirse "fuen-te"). ABBYY FineReader sustituye con guiones opcionales todos los guiones hallados en palabras de diccionario.

Volver arriba

I

Id. de producto Parámetro generado automáticamente al activar ABBYY FineReader en un ordenador determinado y según la configuración del hardware.

imagen invertida Imagen con caracteres blancos sobre fondo negro.

L

License Manager Utilidad para gestionar licencias de ABBYY FineReader y activar ABBYY FineReader 9.0 Corporate Edition.

ligadura Combinación de dos o más caracteres "pegados"; por ejemplo, fi, fl, ffi. Es difícil separar estos caracteres porque, generalmente, aparecen "pegados" en la impresión. Si se los trata como un único carácter compuesto, mejora la precisión del reconocimiento óptico de caracteres.

limpiar Eliminar el exceso de puntos negros de una imagen.

M

modo de color Parámetro de digitalización que determina si una imagen debe digitalizarse en blanco y negro, en gris o en color.

moldeado Establecimiento de correspondencia entre una imagen de carácter y el carácter propiamente dicho. Consulte la sección Reconocimiento con moldeado para obtener más detalles.

Volver arriba

O

opciones de documento Conjunto de opciones que se pueden seleccionar en el cuadro de diálogo Opciones (Herramientas > Opciones). Estos conjuntos también pueden incluir diseños e idiomas de usuario. Los conjuntos de opciones se pueden guardar y luego usar (cargar) en otros documentos de ABBYY FineReader.

P

página de códigos Tabla que define la interrelación entre los códigos de caracteres y los caracteres propiamente dichos. Los usuarios pueden seleccionar los caracteres que necesitan del conjunto de caracteres disponibles en la página de códigos.

palabra compuesta Palabra que consta de dos o más raíces (acepción de uso general) y que no se encuentra en el diccionario, pero cuyos dos o más componentes sí aparecen en éste (acepción de ABBYY FineReader).

palabras inciertas Palabras que contienen uno o varios caracteres inciertos.

paradigma Conjunto de todas las formas gramaticales de una palabra.

PDF con etiquetas Documento PDF que contiene información acerca de la estructura del documento, como sus partes, imágenes, tablas, etc. Esta estructura se codifica en etiquetas PDF. Los archivos PDF con etiquetas pueden adaptarse a diversos tamaños de pantalla y se visualizan correctamente en dispositivos portátiles.

plantilla de área Plantilla que contiene información acerca del tamaño y la ubicación de las áreas en un conjunto de documentos similares.

Volver arriba

R

resolución Parámetro de digitalización que determina el número de puntos por pulgada (dpi) que debe usarse durante la digitalización. Una resolución de 300 dpi resulta adecuada para textos con una fuente de 10 puntos o más; una resolución de entre 400 y 600 dpi resulta adecuada para tamaños de fuente más pequeños (9 puntos o menos).

S

separadores Símbolos para separar palabras (por ejemplo: /, \, guiones, etc.) y que están separados de las palabras por medio de espacios.

sistema omnifuente Sistema de reconocimiento que reconoce caracteres de cualquier tipo y tamaño de fuente, sin necesidad de moldear diseños previamente.

Volver arriba

T

tipo de impresión de documento Parámetro que refleja el modo de impresión del texto de origen (en impresora láser o equivalente, de matriz de puntos o en una máquina de escribir). Con textos procedentes de impresoras láser, debe utilizarse el modo Automático; con textos mecanografiados, el modo Máquina de escribir y con textos procedentes de impresoras de matriz de puntos, el modo Impresora de matriz de puntos.

U

Unicode Estándar desarrollado por Unicode Consortium (Unicode, Inc.). Se trata de un sistema de codificación internacional de 16 bits para el procesamiento de textos escritos en los principales idiomas del mundo. Es fácil de ampliar. El estándar Unicode determina la codificación de caracteres, así como las propiedades y operaciones para procesamiento de textos escritos en un idioma concreto.

Volver arriba


Idiomas y sus fuentes

Idioma

Fuente
Idiomas principales
Armenio (oriental, occidental, grabar) | Arial Unicode MS(2)
Tártaro | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Idiomas adicionales
Abjasio | Arial Unicode MS(2)
Avéstico | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Adigué | Arial Unicode MS(2), Lucida Sans Unicode
Azerí (Cirílico), Azerí (Latin) | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Altái | Arial Unicode MS(2), Lucida Sans Unicode
Bashkirio | Arial Unicode MS(2), Palatino Linotype
Buriato | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Chechén | Arial Unicode MS(2), Lucida Sans Unicode
Chuvashio | Arial Unicode MS(2)
Chukchi (paleosiberiano) | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Ingush | Arial Unicode MS(2), Lucida Sans Unicode
Gagauz | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Kabardiano | Arial Unicode MS(2), Lucida Sans Unicode
Kalmyk | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Karakalpako | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Kazako | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Khakass | Arial Unicode MS(2)
Khanty | Arial Unicode MS(2)
Kirguiz | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansi | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongol | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Nenets | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Ossetiano | Arial Unicode MS(2)
Ruso (ortografía antigua) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tayik | Arial Unicode MS(2), Palatino Linotype
Tuviano | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Turcomano | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Udmurt | Arial Unicode MS(2)
Uzbeco (cirílico) | Microsoft Core Fonts 2.82(1) (Arial, Courier New y Times New Roman)
Zulú | Arial Unicode MS(2), Lucida Sans Unicode
Yakuto | Arial Unicode MS(2)

Dónde conseguirlo/provisto con

(1) Microsoft Windows 2000 Service Pack 4 o posterior

(2) Microsoft Office 2000 o posterior


Accesos directos de teclado

Para personalizar las teclas de acceso directo:

  1. Seleccione Herramientas > Personalizar barras de herramientas… para abrir el cuadro de diálogo Personalizar barras de herramientas y accesos directos.
  2. Haga clic en la ficha Accesos directos de teclado y seleccione la categoría requerida en la lista desplegable Categorías.
  3. En la lista Comandos, seleccione el comando para el cual desea crear un acceso directo de teclado.
  4. Haga clic dentro del campo Presionar nueva tecla de acceso directo y luego presione la combinación de botones del teclado que desea usar para este comando.
  5. Haga clic en el botón Asignar. La combinación de los botones del teclado aparecerá en el campo Acceso directo actual.
  6. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo.
  • Menú Archivo
  • Menú Edición
  • Menú Ver
  • Menú Documento
  • Menú Página
  • Menú Áreas
  • Menú Herramientas
  • Menú Ayuda
  • Comunes

Menú Archivo

Para | Pulse
Abrir un archivo de imagen | CTRL + O
Digitalizar una imagen | CTRL + K
Detener la digitalización | Esc
Crear un documento nuevo de FineReader | CTRL + N
Abrir un documento de FineReader | CTRL + MAYÚS + N
Guardar páginas | CTRL + S
Enviar un documento de FineReader por correo electrónico | CTRL + M
Enviar imágenes por correo electrónico | CTRL + ALT + M
Guardar una imagen en un archivo | CTRL + ALT + S

Volver arriba

Menú Edición

Para | Pulse
Deshacer la última acción | CTRL + Z
Rehacer la última acción | CTRL + Intro
Cortar la selección y colocarla en el Portapapeles | CTRL + X
Copiar la selección al Portapapeles | CTRL + INS CTRL + C
Pegar el contenido del Portapapeles | CTRL + V MAYÚS + INS
Seleccionar todo el texto de la ventana Texto, todas las páginas de la ventana Documento o todas las áreas de la ventana Imagen | CTRL + A
Buscar el texto especificado | CTRL + F
Buscar el siguiente | F3
Buscar y reemplazar el texto especificado | CTRL + H

Volver arriba

Menú Ver

Para | Pulse
Mostrar/ocultar la ventana Documento | F5
Mostrar la ventana Imagen y esconder la ventana Texto | F6
Mostrar la ventana Imagen y la ventana Texto | F7
Mostrar la ventana Texto y esconder la ventana Imagen | F8
Mostrar la ventana Zoom | CTRL + F5
Ir a la ventana siguiente | CONTROL + TAB
Ir a la ventana anterior | CONTROL + MAYÚS + TAB
Abrir el cuadro de diálogo Propiedades de página si la ventana Documento se encuentra activa. Abrir el cuadro de diálogo Propiedades del área si la ventana Imagen se encuentra activa. Abrir el cuadro de diálogo Propiedades del texto si la ventana Texto se encuentra activa. | ALT + INTRO

Volver arriba

Menú Documento

Para | Pulse
Leer el documento | CTRL + MAYÚS + R
Analizar la distribución del documento | CTRL + MAYÚS + E
Abrir la siguiente página | ALT + FLECHA ARRIBA
Abrir la página anterior | ALT + FLECHA ABAJO
Abrir una página con un número especificado | CTRL + G
Cerrar la página actual | CTRL + F4

Volver arriba

Menú Página

Para | Pulse
Leer las páginas seleccionadas | CTRL + R
Analizar la distribución de las páginas seleccionadas | CTRL + MAYÚS + E
Abrir el cuadro de diálogo Editar imagen | CTRL + MAYÚS + C
Abrir el cuadro de diálogo Propiedades de página | ALT + INTRO
Eliminar todas las áreas de la ventana Imagen y el texto reconocido de la ventana Texto | CTRL + SUPR
Eliminar el texto reconocido de la ventana Texto | CTRL + MAYÚS + SUPR

Volver arriba

Menú Áreas

Para | Pulse
Leer el área actual | CTRL + MAYÚS + B
Cambiar el tipo de área a Texto | CTRL + 2
Cambiar el tipo de área a Tabla | CTRL + 3
Cambiar el tipo de área a Imagen | CTRL + 4
Cambiar el tipo de área a Código de barras | CTRL + 5
Cambiar el tipo de área a Área de reconocimiento | CTRL + 1

Volver arriba

Menú Herramientas

Para | Pulse
Abrir el Administrador de automatización | CTRL + T
Iniciar ABBYY Hot Folder & Scheduling | CTRL + MAYÚS + H
Ver y editar un diccionario | CTRL + ALT + D
Abrir el cuadro de diálogo Editor de idiomas, el cual permite crear o modificar un idioma o un grupo de idiomas | CTRL + MAYÚS + L
Abrir el cuadro de diálogo Editor de diseños, el cual permite crear y modificar diseños | CTRL + MAYÚS + A
Revisar el texto reconocido | CTRL + F7
Ir al siguiente error | MAYÚS + F4
Ir al error anterior | MAYÚS + F5
Abrir el cuadro de diálogo Opciones | CTRL + MAYÚS + O

Volver arriba

Menú Ayuda

Para | Pulse
Abrir la Ayuda | F1

Volver arriba

Comunes

Para | Pulse
Convertir una selección en negrita | CTRL + B
Convertir una selección en cursiva | CTRL + I
Subrayar la selección | CTRL + U
Pasar a la siguiente celda de una tabla | Teclas de dirección izquierda, derecha, arriba y abajo
Activar la ventana Documento | ALT + 1
Activar la ventana Imagen | ALT + 2
Activar la ventana Texto | ALT + 3
Activar la ventana Zoom | ALT + 4

Volver arriba


Uso de la Ayuda de ABBYY FineReader

  • Accesos directos de teclado de la ventana Ayuda
  • Uso de los paneles Contenido, Índice y Búsqueda
  • Uso del panel de temas
  • Accesos directos de teclado para examinar los resultados de la búsqueda

Accesos directos de teclado de la ventana Ayuda

Para | Pulse
Mostrar la ventana de la Ayuda | F1
Alternar entre el panel de temas de Ayuda y los paneles Contenido, Búsqueda e Índice | F6
Seleccionar el siguiente hiperenlace o texto oculto | TAB
Seleccionar el texto oculto o hiperenlace anterior | MAYÚS + TAB
Ejecutar la acción del texto oculto o hiperenlace seleccionado | INTRO
Abrir el menú Opciones para acceder a los comandos de la barra de herramientas de la Ayuda | ALT + O
Mostrar u ocultar el panel con las fichas Contenido, Búsqueda e Índice | ALT + O y, a continuación, T
Mostrar uno de los temas visualizados anteriormente | ALT + O y luego pulsar B para retroceder o F para avanzar
Volver a la página inicial especificada | ALT + O y, a continuación, H
Detener la abertura de un tema de ayuda en la ventana de Ayuda (útil si desea detener la descarga de una página web) | ALT + O y, a continuación, S
Abrir el cuadro de diálogo Opciones de Internet de Microsoft Internet Explorer, en el que se pueden modificar las opciones de accesibilidad | ALT + O y, a continuación, I
Actualizar el tema (cuando se está visualizando una página web) | ALT + O y, a continuación, R
Imprimir todos los temas del manual actual o el tema seleccionado | ALT + O y, a continuación, P
Cerrar la ventana de Ayuda | ALT + F4

Volver arriba

Uso de los paneles Contenido, Índice y Búsqueda

Pulse F6 para alternar entre el tema de la Ayuda y el panel de Contenido, Búsqueda e Índice.

Para | Pulse
Pasar a la siguiente ficha | ALT + TAB
Pasar a la ficha Contenido | ALT + C
Pasar a la ficha Búsqueda | ALT + S
Pasar a la ficha Índice | ALT + N
Abrir un libro o tema de Ayuda seleccionado | INTRO
Seleccionar el siguiente libro o tema de la Ayuda | FLECHA ABAJO
Seleccionar el libro o tema de Ayuda anterior | FLECHA ARRIBA
Mostrar un menú contextual | MAYÚS + F10

Volver arriba

Uso del panel de temas

Pulse F6 para alternar entre el panel de Contenido, Búsqueda e Índice y el tema de Ayuda abierto.

Para | Pulse
Ir al tema de la Ayuda siguiente | ALT + FLECHA DERECHA
Ir al tema anterior de la Ayuda | ALT + FLECHA IZQUIERDA
Seleccionar el siguiente hiperenlace o texto oculto | TAB
Seleccionar el texto oculto o hiperenlace anterior | MAYÚS + TAB
Ejecutar la acción del texto oculto o hiperenlace seleccionado | INTRO
Desplazarse hacia el principio o final de un tema de la Ayuda | FLECHA ARRIBA o FLECHA ABAJO
Desplazarse un espacio mayor hacia arriba o hacia abajo en un tema de la Ayuda | RE PÁG o AV PÁG
Ir al principio o al final de un tema de la Ayuda | INICIO o FIN
Imprimir el tema actual de la Ayuda | CTRL + P
Seleccionar el tema completo de la Ayuda | CTRL + A
Copiar en el Portapapeles los elementos seleccionados | CTRL + C
Mostrar un menú contextual | MAYÚS + F10

Volver arriba

Accesos directos de teclado para desplazarse por los resultados de la búsqueda

Para seleccionar un tema, utilice las teclas de flecha ARRIBA o ABAJO y pulse INTRO para abrir el tema en la ventana de Ayuda.

Cambio de aspecto de un tema de la Ayuda

  1. En el menú Ayuda, seleccione Ayuda.
  2. En la ventana de Ayuda, haga clic en Opciones y seleccione Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad y seleccione la casilla Omitir colores especificados en páginas Web.
  4. Haga clic en Aceptar.
  5. En el cuadro de diálogo Opciones de Internet, realice una de las siguientes acciones:
    • Para cambiar el color del fondo o el texto de la Ayuda, en la ficha General, haga clic en Colores y seleccione las opciones que desee.
    • Para cambiar la fuente de la Ayuda, en la ficha General, haga clic en Fuentes y seleccione las opciones que desee.

Nota: Si modifica la fuente y el color de fondo de los temas de la Ayuda en la ventana de la Ayuda, el cambio también afectará la fuente y el color de fondo de las páginas web que abra en Microsoft Internet Explorer.

Volver arriba


Cómo comprar un producto de ABBYY

Puede adquirir los productos de ABBYY en nuestra tienda en línea o directamente a través de nuestros socios (consulte http://www.abbyy.com para obtener una lista de los socios de ABBYY).

Para obtener más información sobre los productos de ABBYY:

  • Visite nuestro sitio web en http://www.abbyy.com.
  • Comuníquese con nosotros llamando al +7 495 783 37 00 o envíenos un fax al +7 495 783 26 63.
  • Envíenos un mensaje de correo electrónico a sales@abbyy.com.

Se pueden adquirir fuentes adicionales para varios idiomas en www.paratype.com/shop/.


Oficinas y contactos de asistencia técnica de ABBYY

Norteamérica/América Central | Los clientes de Estados Unidos, Canadá, México y los países de América Central deben ponerse en contacto con: ABBYY USA Teléfono: +1 510 226 6717 Fax: +1 510 226 6069 Dirección: 47221 Fremont Boulevard, Fremont, California 94538, Estados Unidos Correo electrónico: sales@abbyyusa.com Correo electrónico de asistencia: support@abbyyusa.com Sitio web: http://www.abbyyusa.com
Europa Occidental | Los clientes de Alemania, Austria, Benelux, Dinamarca, España, Francia, Grecia, Irlanda, Italia, Noruega, Portugal, Reino Unido, Suecia, Suiza u otros países de Europa Occidental deben ponerse en contacto con: ABBYY Europa GmbH Teléfono: +49 89 511 159 0 Fax: +49 89 511 159 59 Dirección: Elsenheimerstrasse 49, 80687 Munich, Alemania Correo electrónico: sales_eu@abbyy.com Correo electrónico de asistencia: support_eu@abbyy.com Sitio web: http://www.abbyy.com
Europa del Este y Mediterráneo | Los clientes de Albania, Bosnia-Herzegovina, Bulgaria, Croacia, Eslovaquia, Hungría, Israel, Macedonia, Moldavia, Montenegro, Polonia, República Checa, Rumanía, Serbia, Turquía o Ucrania deben ponerse en contacto con: ABBYY Ukraine Teléfono: +380 44 490 9999 Fax: +380 44 490 9461 Dirección: P.O. Box 23, 02002 Kiev, Ucrania Correo electrónico: sales@abbyy.ua Teléfono de asistencia: +380 44 490 9463 Correo electrónico de asistencia: support@abbyy.ua Sitio web: http://www.abbyy.ua
Japón | Los clientes de Japón deben ponerse en contacto con: ABBYY Japan: Teléfono:+81-42-795-1901 Fax: +81-42-795-1901 Dirección: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 Correo electrónico: sales@abbyyusa.com Correo electrónico de asistencia: support@abbyyusa.com http://www.abbyy.com
Todas las demás regiones | Los clientes de países que no se hayan mencionado antes deben ponerse en contacto con: ABBYY Russia Teléfono: +7 495 783 3700 Fax: +7 495 783 2663 Dirección: P.O. Box 49, 129301, Moscú, Rusia, ABBYY Software LLC. Correo electrónico: sales@abbyy.com Correo electrónico de asistencia: support@abbyy.ru Sitio web: http://www.abbyy.ru http://www.abbyy.com


Acerca de ABBYY

ABBYY es una empresa líder en el desarrollo de tecnología de reconocimiento de documentos, captura de datos y software lingüístico y, además, ofrece una completa línea de productos y soluciones para usuarios individuales, empresas y desarrolladores de software. ABBYY es una empresa internacional con más de 600 empleados (al mes de mayo de 2007). La empresa tiene su sede principal en Moscú (Rusia) y cuenta con oficinas en Alemania, Japón, Estados Unidos, Reino Unido y Ucrania. Además, ABBYY cuenta con una amplia red de socios y distribuidores en más de 80 países de todo el mundo.

La cantidad total de usuarios que utilizan los productos y la tecnología de ABBYY supera los 20* millones de personas en todo el mundo. La mayoría de los productos de software de ABBYY se han desarrollado en la sede principal ubicada en Moscú. Otros productos principales de ABBYY:

ABBYY PDF Transformer, una aplicación de creación y conversión de PDF que permite a los usuarios convertir cualquier tipo de archivo PDF en archivos de formatos editables, y crear archivos PDF en los que se puedan realizar búsquedas directamente desde las aplicaciones de Microsoft Office.

ABBYY Lingvo, software de diccionario plurilingüe para ordenadores y dispositivos móviles. ABBYY Lingvo es el software de diccionario más utilizado en Rusia, con un número estimado de usuarios que sobrepasa los 5.000.000* de personas. Cuenta con cerca de 7.400.000 entradas en 128 diccionarios y proporciona traducciones para palabras y combinaciones de palabras del ruso al inglés, alemán, francés, italiano, español, chino, turco, ucraniano, latín y de todos estos idiomas al ruso.

ABBYY FlexiCapture, una solución de captura de datos dinámica para el procesamiento de varios tipos de documentos en una única instancia. ABBYY FlexiCapture procesa documentos de cualquier tipo y complejidad (incluso documentos estructurados, semiestructurados y no estructurados).

ABBYY FineReader Engine Kits de desarrollo de software (SDK) que permiten a los desarrolladores integrar la tecnología de ABBYY de captura de datos, reconocimiento de documentos y conversión de documentos en sus propias soluciones.

ABBYY Recognition Server, una potente solución basada en un servidor para la automatización de los procesos de reconocimiento y conversión de PDF en entornos empresariales y orientados a la prestación de servicios.

ABBYY Mobile OCR SDK, conjunto de herramientas de desarrollo, independiente del sistema operativo y con un tamaño de código pequeño, que ha sido diseñado para soluciones de reconocimiento óptico de caracteres que se ejecutan en dispositivos móviles y en aplicaciones de "reconocimiento óptico de caracteres instantáneo".

ABBYY FineReader XIX, el primer software de reconocimiento óptico de caracteres omnifuente para Fraktur e idiomas europeos antiguos. Diseñado especialmente para convertir libros y documentos antiguos impresos entre los siglos XVIII y XX en textos digitales, para fines de archivo y publicación digital.

Para obtener más información acerca de los productos de ABBYY, visite www.abbyy.com.

_____________________
* De acuerdo con una investigación interna.


Activación y registro de ABBYY FineReader

La piratería informática perjudica tanto a los fabricantes de software como a los usuarios finales. Los productos ilegales no son seguros. El software legal le asegura que terceras partes no podrán introducir cambios perjudiciales en el código. ABBYY se esfuerza en proteger los derechos de propiedad intelectual y la seguridad de sus clientes tomando una serie de medidas contra la piratería.

El software de ABBYY incluye tecnología de protección especial que impide el uso no autorizado de copias de software por parte de aquellos usuarios que no hayan establecido un contrato de licencia con ABBYY.

Para ejecutar la versión completa de ABBYY FineReader, se debe activar el programa.

El registro es opcional y ofrece una serie de beneficios.

Contenido del capítulo

  • Activación de ABBYY FineReader
  • Registro de ABBYY FineReader
  • Política de confidencialidad


Activación de ABBYY FineReader

Una vez que haya instalado ABBYY FineReader 9.0, deberá activar el programa para poder ejecutarlo en modo completo. En modo restringido, algunas funciones no estarán disponibles. El conjunto de funciones desactivadas cambia según la versión y la región.

El Asistente de activación incorporado le ayudará a activar el programa en sólo algunos minutos. Además, el Asistente de activación le ayudará a enviar a ABBYY los datos requeridos para activar la copia, y recibirá un código de activación.

Para activar ABBYY FineReader:

  1. En el menú Ayuda, seleccione Activar ABBYY FineReader.

  2. Siga las instrucciones del Asistente de activación.

    Si elige activar la copia por teléfono, fax o correo electrónico, simplemente especifique el código de activación o proporcione la ruta al archivo de activación en el cuadro de diálogo correspondiente del Asistente de activación.

Una vez activada la copia, ABBYY FineReader se ejecutará en modo completo en el ordenador.

Más información acerca de los métodos de activación:

  • A través de Internet
     La activación se lleva a cabo de forma automática y sólo demora unos segundos. Para utilizar este método, se requiere una conexión a Internet activa.
  • Por correo electrónico
    El programa le solicitará que envíe un mensaje por correo electrónico a ABBYY con la información requerida para activar ABBYY FineReader. El mensaje de correo electrónico se generará de forma automática. Como respuesta, recibirá un código de activación.

    Importante: Asegúrese de no alterar el campo del asunto ni el cuerpo del correo electrónico generado a fin de garantizar una rápida respuesta del programa de correo automático.

  • Por teléfono
    Seleccione el país en el cuadro de diálogo correspondiente del Asistente de activación. El asistente mostrará los números de teléfono de la oficina de ABBYY o de un socio de ABBYY local. Informe al representante de asistencia técnica el número de serie y el Id. de producto que aparece en el Asistente de activación.

    Importante: Los códigos de activación son muy extensos y es posible que el dictado a través del teléfono lleve unos minutos.

  • Por fax
    En la mayoría de los países, podrá activar su copia de ABBYY FineReader por fax. El texto del fax con la información requerida se generará automáticamente. El asistente le solicitará que imprima este texto y que lo envíe al número de fax indicado en el formulario. Asegúrese de escribir el número de fax al cual desea que enviemos el código de activación.

Podrá volver a instalar ABBYY FineReader todas las veces que desee en el ordenador en el cual se activó el programa, sin necesidad de activarlo nuevamente. El Asistente de activación de ABBYY FineReader detecta y admite cambios en la configuración de su ordenador. No es necesario volver a activar el programa cuando se realizan actualizaciones secundarias. Si se realizan cambios importantes en el sistema (por ejemplo, si se formatea el disco duro o se vuelve a instalar el sistema operativo), es posible que se deba obtener un nuevo código de activación.


Registro de ABBYY FineReader

Le invitamos a registrar su copia de ABBYY FineReader. El registro es opcional.

Para registrar su copia de ABBYY FineReader, siga uno de estos procedimientos:

  • Complete el formulario de registro cuando active el programa.

    Nota: Si no registra el programa durante la activación, podrá hacerlo en cualquier otro momento.

  • En el menú Ayuda, seleccione Registrarse ahora… y complete el formulario de registro que aparece en pantalla.
  • Registre su copia en el sitio web de ABBYY.
  • Comuníquese con ABBYY llamando al +7 495 783-37-00, de 9 a. m. a 6 p. m., de lunes a viernes.

Ventajas de registrarse:

  1. Asistencia técnica gratuita
  2. Descuentos en nuevas versiones de ABBYY FineReader
  3. Notificaciones por correo electrónico acerca de nuevos lanzamientos de ABBYY
  4. ¡APLICACIÓN ADICIONAL! Si registra ABBYY FineReader 9.0 Professional Edition, obtendrá ABBYY Screenshot Reader de forma gratuita. ABBYY Screenshot Reader crea capturas de cualquier parte de la pantalla y realiza el reconocimiento óptico de caracteres en las áreas que contienen texto.*

__________________________

* En ABBYY FineReader 9.0 Corporate Edition y ABBYY FineReader 9.0 Site License Edition, ABBYY Screenshot Reader ya se encuentra activado; por lo tanto, no es necesario registrarse.


Política de confidencialidad relativa a la activación

Durante el proceso de activación, no se envía información personal del usuario a ABBYY y se respeta siempre su anonimato.

Al activar ABBYY FineReader, el Asistente de activación crea un Id. de producto único basado solamente en la configuración de su ordenador en el momento en que se realiza la activación. El Id. de producto no incluye información personal sobre el usuario, información sobre software o datos que pueda contener su ordenador, ni información sobre la marca o el modelo del ordenador. El código sólo se utiliza para la activación. El Asistente de instalación envía solo información limitada al servidor de activación de ABBYY: el Id. de producto específico y el nombre, el número de serie, el número de versión y el idioma de la interfaz de su copia del software de ABBYY FineReader. Esta información sólo se utiliza para seleccionar el idioma y el contenido correcto para el mensaje de respuesta. Ninguno de estos datos se utilizará con ningún otro propósito.

Política de confidencialidad relativa al registro

Si decide registrar su copia del producto, ABBYY guardará de forma segura los datos personales que proporcione y no los revelará a terceros sin su consentimiento.

El Grupo ABBYY puede utilizar estos datos para enviarle información especial sobre nuevos productos, modificaciones en los precios u ofertas especiales para los usuarios registrados de ABBYY, siempre y cuando haya activado la opción correspondiente durante el registro.

Al enviarnos un formulario de registro completado, estará prestando su consentimiento, de forma expresa, para que ABBYY reúna, procese y utilice sus datos personales, conforme a esta Política de confidencialidad y en cumplimiento con la legislación vigente. Los datos personales proporcionados sólo se utilizarán dentro del Grupo ABBYY y no se divulgarán a terceros, a menos que así lo requiera la legislación vigente.


Asistencia técnica

Si tiene alguna pregunta relacionada con el uso de ABBYY FineReader, consulte toda la documentación provista con el programa (el Manual del usuario y la Ayuda) antes de recurrir al servicio de asistencia técnica. También podrá encontrar las respuestas a sus preguntas en la sección de asistencia técnica del sitio web de ABBYY, www.abbyy.com/support.

Para resolver sus dudas, nuestro personal experto le pedirá la siguiente información:

  • Su nombre y apellido
  • El nombre de su empresa u organización (si corresponde)
  • Su número de teléfono, fax o dirección de correo electrónico
  • El número de serie del paquete de ABBYY FineReader
  • El número de versión (consulte Ayuda > Acerca de… y busque el campo Versión)
  • Una descripción general del problema y el texto completo del mensaje de error (si corresponde)
  • El tipo de ordenador y procesador
  • La versión de su sistema operativo Windows
  • Cualquier otro dato que considere importante

Puede reunir algunos de los datos mencionados anteriormente de forma automática:

  1. Seleccione Ayuda > Acerca de…
  2. En el cuadro de diálogo Acerca de ABBYY FineReader, haga clic en el botón Información del sistema…

    Se abrirá un cuadro de diálogo que incluirá la información mencionada anteriormente.

Importante: Sólo los usuarios registrados tienen derecho a recibir asistencia técnica gratuita. Puede registrar su copia de la aplicación en el sitio web de ABBYY o seleccionando Ayuda > Registrarse ahora…

Oficinas y contactos de asistencia técnica de ABBYY


Contrato de licencia para el usuario final (CLUF)

ABBYY FineReader 9.0

Importante: Lea detenidamente los siguientes términos antes de instalar, copiar o utilizar el producto. Si instala, copia o utiliza el producto, aceptará automáticamente dichos términos.

El presente contrato de licencia para el usuario final (en adelante "CLUF") de ABBYY constituye un acuerdo jurídico entre Usted, el usuario final que obtuvo el producto de software de ABBYY anteriormente mencionado (incluida cualquier entidad legal para la que se haya obtenido este software), y ABBYY, con respecto al software de ABBYY que acompaña a este CLUF, incluidos todos los soportes asociados, material impreso y documentación electrónica o "en pantalla" (denominados de forma colectiva "SOFTWARE").

La instalación, copia o utilización de este SOFTWARE significa que ha leído este CLUF y que comprende y acepta sus términos y condiciones.

Este CLUF entra en vigor en el momento que acepta todas las condiciones expuestas en el presente contrato al seleccionar "Acepto los términos del contrato de licencia" y hacer clic en el botón "Siguiente" en la pantalla del ordenador, y es vinculante durante todo el periodo de la existencia de los derechos de autor del SOFTWARE.

El SOFTWARE está protegido por las leyes de derechos de autor y tratados internacionales. Acepta que este CLUF es aplicable como cualquier otro contrato negociado por escrito que haya firmado. Este CLUF es aplicable para Usted y cualquier entidad legal que haya obtenido el SOFTWARE y en cuyo nombre se utilice.

Si no acepta los términos y condiciones de este CLUF, no utilice el SOFTWARE, elija "No acepto los términos del contrato de licencia" y haga clic en "Cancelar". Se puede conseguir un reembolso del importe abonado originalmente si:

(i) No usa el SOFTWARE, y

(ii) Devuelve el SOFTWARE, incluida toda la documentación mencionada anteriormente, el paquete y los soportes, con un justificante de pago, al establecimiento en el que Usted adquirió el SOFTWARE, en el plazo de treinta (30) días desde la fecha de la compra, a no ser que se estipule de otro modo según las leyes del país en el que Usted adquirió el SOFTWARE y la política de devolución del vendedor del que Usted adquirió el SOFTWARE.

Definiciones

Por "ABBYY" se entiende ABBYY USA Software House Inc., registrada en 47221 Fremont Boulevard, Fremont, California 94538, Estados Unidos, cuando se aplica el artículo 19.1 de este CLUF; ABBYY Europe GmbH, registrada en Elsenheimerstr 49 80687 Munich, cuando se aplica el artículo 19.2 de este CLUF; ABBYY LLC, registrada en 21 building 1 Bratislavskaya Ulitsa, 109451, Moscú, Rusia, cuando se aplica el artículo 19.3 de este CLUF; ABBYY Software House Ukraine, registrada en 31, Degtyarevskaya st., Kiev, Ucrania 03680, cuando se aplica el artículo 19.4 de este CLUF; y ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Chipre, en los demás casos.

"Grupo ABBYY" se refiere a ABBYY junto con todas sus filiales. "Filial de ABBY" se refiere a una entidad que, directa o indirectamente, a través de uno o más intermediarios, controla, está controlada por o bajo el control general de ABBYY.

"Usted" y "su/suyo" hacen referencia e incluyen a cualquier persona o entidad legal que haya obtenido este SOFTWARE y en cuyo nombre se utilice este SOFTWARE.

1. Concesión de licencia

1.1 Conforme a lo estipulado en los términos y condiciones de este CLUF, ABBYY le concede un derecho limitado no exclusivo (la "Licencia") que le permite utilizar el SOFTWARE, incluidos todos los componentes de sonido e imagen, fotografías, imágenes, animaciones, música, texto y "miniaplicaciones" que están incorporados en el SOFTWARE, así como el material impreso adjunto y todas las copias del SOFTWARE únicamente del modo establecido. Todas las condiciones que se exponen a continuación se aplican al SOFTWARE en su totalidad y a cada uno de sus componentes.

2. Licencia

2.1 ABBYY declara, garantiza y asegura tener todos los derechos, facultades, potestad jurídica, capacidad y autoridad para otorgar licencias y distribuir el SOFTWARE, incluidos todos los componentes de audio y vídeo, fotografías, imágenes, animaciones, música, texto y "miniaplicaciones" que están incorporados en el SOFTWARE, así como el material impreso adjunto y todas las copias del SOFTWARE.

2.2 Todos los derechos de título y propiedad intelectual del SOFTWARE y el contenido que no incluye pero al que se puede acceder con el uso del SOFTWARE, pertenecen a sus respectivos propietarios y pueden estar protegidos por leyes de derechos de autor y otros tratados y leyes sobre la propiedad intelectual. Este CLUF no pretende transferir dicha propiedad intelectual.

2.3 El SOFTWARE contiene secretos comerciales importantes e información confidencial de ABBYY y terceros, y está protegido por leyes de derechos de autor, incluidos pero sin limitarse a ellos, las leyes de derechos de autor de Estados Unidos, los tratados internacionales y la legislación vigente del territorio en el que se utilice el SOFTWARE. Cualquier utilización del SOFTWARE que contravenga los términos y condiciones de este CLUF o se aparte de ellos se considera una infracción de los derechos de propiedad intelectual de ABBYY y de terceros, y será motivo de revocación de todos los derechos de uso del SOFTWARE que se hayan concedido en virtud de este CLUF.

2.4 Usted puede hacer una única transferencia permanente de este CLUF y del SOFTWARE sólo directamente a otro usuario final. La transferencia debe abarcar todo el SOFTWARE (incluidos todos sus componentes, soportes y material impreso, así como cualquier actualización) y este CLUF. Dicha transferencia no se puede efectuar mediante envío ni ningún otro tipo de transferencia indirecta. El beneficiario de esta transferencia exclusiva debe aceptar el cumplimiento de los términos de este CLUF, incluida la obligación de no efectuar ninguna otra transferencia de este CLUF ni del SOFTWARE. En caso de efectuar esta clase de transferencia de SOFTWARE, Usted debe desinstalar el SOFTWARE de su ordenador o de la red de área local.

2.5 Este CLUF no otorga derechos relativos a ninguna marca comercial de ABBYY.

2.6 Reserva de derechos. ABBYY se reserva todos los derechos que no hayan sido expresamente otorgados.

3. Uso del SOFTWARE

3.1 Si su versión del SOFTWARE lleva la identificación "ABBYY FineReader 9.0 Professional Edition", Usted puede instalar y utilizar sólo una copia del SOFTWARE en el ordenador de su oficina y en el ordenador de su hogar. El SOFTWARE no se puede instalar en más de dos ordenadores ni se puede utilizar simultáneamente en más de un ordenador. El SOFTWARE no se puede usar de forma simultánea en el ordenador de su hogar y en el de su oficina.

3.2 Si su versión del SOFTWARE se denomina "ABBYY FineReader 9.0 Corporate Edition" y el tipo de licencia es "por persona", podrá instalar y usar el SOFTWARE en tantos ordenadores como licencias haya adquirido.

3.3 Si su versión del SOFTWARE se denomina "ABBYY FineReader 9.0 Corporate Edition" y el tipo de licencia es "simultánea", podrá instalar el SOFTWARE en todos sus ordenadores y, además, podrá ejecutar el SOFTWARE en tantos ordenadores como licencias "simultáneas" haya adquirido.

3.4 Si su versión del SOFTWARE se denomina "ABBYY FineReader 9.0 Site License Edition", podrá instalar y usar el SOFTWARE simultáneamente en la cantidad de ordenadores estipulada en un contrato independiente con ABBYY, o en un certificado de licencia provisto con el SOFTWARE.

3.5 Si su versión del SOFTWARE se denomina "ABBYY FineReader 9.0 Professional Edition" o "ABBYY FineReader 9.0 Corporate Edition" y el tipo de licencia es "por persona", podrá acceder a una copia instalada del SOFTWARE usando los servicios de Terminal Services desde sólo un ordenador, a menos que se haya estipulado lo contrario en un contrato independiente con ABBYY, o en un certificado de licencia provisto con el SOFTWARE.

4. SOFTWARE en varios soportes

4.1 El SOFTWARE se puede recibir en diferentes soportes, incluida la descarga por Internet. Independientemente del número de soportes en que se obtenga el producto, sólo se concede licencia para utilizar una (1) copia del SOFTWARE conforme a lo establecido en el apartado 3 de este contrato.

5. Bases de datos del usuario final

5.1 Puede crear sus propias bases de datos para los programas incluidos en el SOFTWARE si tal función está disponible en este SOFTWARE.

6. Redistribución del SOFTWARE

6.1 Queda totalmente prohibida cualquier redistribución del SOFTWARE, excepto según lo establecido en el artículo 2.4. La redistribución incluye, pero sin limitarse a ello, la venta, el alquiler, el arrendamiento o el préstamo del SOFTWARE, a menos que se haya estipulado lo contrario en un contrato independiente con ABBYY.

7. Restricciones

7.1 Reconoce que el SOFTWARE está protegido contra las copias y el uso no autorizados. A menos que active su copia del SOFTWARE, no podrá ejercer sus derechos respecto al SOFTWARE conforme a este contrato. Al activar la copia del SOFTWARE, no se enviará ninguna información personal a ABBYY. La activación se realiza de forma completamente anónima. Cuando tiene lugar la activación, se crea un parámetro exclusivo que representa la configuración de su ordenador en el momento de la activación. Este parámetro no contiene datos personales, información sobre software o datos que haya en su ordenador, ni ninguna información sobre la marca o el modelo de su ordenador. Este parámetro identifica el ordenador sólo con fines de activación. Junto con el parámetro, se envía a ABBYY el nombre, número de serie, número de versión e idioma de interfaz de la copia del SOFTWARE. Esta información se utiliza únicamente para seleccionar el idioma y contenido adecuados para el mensaje que se enviará para confirmar el resultado de la activación. Ninguno de estos datos se utilizará para ningún otro propósito.

7.2 Todos los términos y restricciones de uso del SOFTWARE se exponen en este CLUF, a menos que se haya estipulado lo contrario en un contrato independiente con ABBYY o en un certificado de licencia que acompañe el SOFTWARE.

7.3 No se puede llevar a cabo ninguna de las actividades que se indican a continuación ni permitir que otras personas lo hagan:

7.3.1 Desmontar o descompilar (es decir, obtener el código fuente a partir del código de objeto) el SOFTWARE (aplicaciones, bases de datos y otros componentes del SOFTWARE), excepto si lo permite expresamente la legislación pertinente a pesar de esta restricción, y en la medida que lo permita. Si la ley aplicable permite dichas actividades, cualquier información obtenida por estos métodos no podrá revelarse a terceros en la medida que permita la ley relativa a la no revelación, y deberá comunicarlo de inmediato a ABBYY. Dicha información se considerará confidencial y propiedad de ABBYY.

7.3.2 Modificar, adaptar o traducir el SOFTWARE, ni hacer cambios en el código de objeto de las aplicaciones y bases de datos del SOFTWARE que no sean los permitidos por el SOFTWARE y los descritos en la documentación.

7.3.3 Alquilar, prestar, otorgar una sublicencia, asignar ni transferir cualquier derecho que se le conceda por este CLUF y otros derechos derivados del SOFTWARE a cualquier otra persona, ni autorizar la copia total o parcial del SOFTWARE en otro ordenador, excepto en el caso descrito en el artículo 2.4., a menos que se haya estipulado lo contrario en un contrato independiente con ABBYY.

7.3.4 Permitir que ninguna persona no autorizada utilice el SOFTWARE ni que trabaje en el mismo sistema multiusuario que Usted para utilizar el SOFTWARE.

7.3.5 Eliminar ni ocultar cualquier aviso de derechos de autor, marca comercial o patente que aparezca en el SOFTWARE tal como se le entrega.

8. Servicios de asistencia

8.1 ABBYY le proporciona servicios de asistencia relacionados con el SOFTWARE (en adelante, "Servicios de asistencia") sujetos a las condiciones de la política actual de asistencia de ABBYY publicada en el sitio web de ABBYY (http://www.abbyy.com/support/). ABBYY se reserva el derecho de modificar la política de asistencia en cualquier momento sin previo aviso.

8.2 Cualquier código de software complementario que se proporcione en calidad de Servicios de asistencia se considera parte del SOFTWARE y está sujeto a los términos y condiciones de este CLUF.

8.3 Para poder recibir Servicios de asistencia, debe procurar a ABBYY los datos relativos a las características de su ordenador, además de datos personales habituales, como nombre, empresa (si corresponde), dirección, teléfono y dirección de correo electrónico.

8.4 En conformidad con la legislación vigente, ABBYY puede utilizar esa información con fines comerciales, incluidos, pero sin limitarse a ello, el desarrollo y la asistencia técnica. ABBYY no utilizará esa información de manera que lo identifique a Usted personalmente.

9. Software no autorizado para reventa

9.1 Si el SOFTWARE se encuentra marcado como "No para reventa" (Not for Resale) o "NPR" (NFR), a pesar de las demás secciones de este CLUF, sólo podrá usar dicho SOFTWARE para demostración, verificación o pruebas.

10. Software en periodo de prueba

10.1 Si el SOFTWARE lleva la identificación "Try&Buy", "Trial" o "Demo", regirá este apartado hasta el momento en que adquiera una licencia para la versión completa del SOFTWARE. Reconoce que las funciones del SOFTWARE están limitadas durante un determinado periodo de tiempo. Se concede licencia del SOFTWARE "tal cual", únicamente como modelo de demostración. Si el SOFTWARE tiene fecha de expiración, no podrá seguir usándolo al término del periodo determinado después de la instalación; dicho periodo se especifica en el SOFTWARE. En la fecha de desactivación, se rescindirá la licencia que se concede por el presente documento, a menos que ABBYY la amplíe como resultado de la adquisición de una licencia completa.

11. Actualizaciones

11.1 Si el SOFTWARE se encuentra marcado como una actualización, Usted deberá tener la licencia correspondiente para usar un producto que esté identificado por ABBYY como producto que puede actualizarse para poder usar el SOFTWARE.

11.2 El SOFTWARE marcado como actualización reemplaza o complementa al producto usado como base para otorgarle la actualización.

11.3 Una vez se instale el producto actualizado, se invalidará el CLUF anterior.

11.4 El producto actualizado sólo se puede usar conforme a los términos del contrato suministrado con el producto.

11.5 Reconoce que cualquier obligación de ofrecer asistencia para la versión anterior del SOFTWARE que ABBYY tuviera, concluirá cuando la actualización esté disponible.

12. Rescisión

12.1 A menos que acuerde lo contrario con ABBYY, este CLUF estará vigente hasta que se rescinda.

12.2 Sin perjuicio de ningún otro derecho, ABBYY puede rescindir este contrato si se incumplen sus términos y condiciones. En tal caso, deberá destruir todas las copias del SOFTWARE y todos sus componentes, y desinstalar el SOFTWARE. En tal caso, deberá destruir todas las copias del SOFTWARE y todos sus componentes, y desinstalar el SOFTWARE.

12.3 Usted puede rescindir este contrato destruyendo el SOFTWARE y la documentación adjunta, así como todas sus copias.

12.4 Dicha rescisión no le libera de su obligación de pagar el SOFTWARE.

12.5 Las disposiciones 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-19, 20.4, 21 y 22 seguirán vigentes tras la rescisión de este contrato, independientemente de cuál sea el motivo. No obstante, ello no implicará ni creará ningún derecho continuado a utilizar el SOFTWARE una vez rescindido el contrato.

13. Garantía limitada

13.1 ABBYY garantiza que los soportes en que se proporciona el SOFTWARE carecen de defectos de material o fabricación siempre que se haga un uso normal durante el periodo de tiempo mínimo estipulado por la legislación del país en el que se haya adquirido el SOFTWARE a partir de la fecha de adquisición.

13.2 El SOFTWARE y cualquier actualización se le entregarán "tal cual" y ABBYY no ofrece garantías de ningún tipo. ABBYY no garantiza ni puede garantizar el rendimiento o los resultados que puedan obtenerse del uso del SOFTWARE.

Salvo que no se pueda negar ni limitar al usuario cualquier garantía, condición, representación o término según la ley aplicable a su jurisdicción, ABBYY no concede garantías, condiciones, representaciones ni términos (explícitos o implícitos por ley, derecho consuetudinario o de cualquier otro modo) en ningún ámbito, incluidos pero sin limitarse a ellos, la no infracción de derechos de terceros, comerciabilidad, integración, calidad satisfactoria o idoneidad para un fin concreto, ni garantiza que el SOFTWARE no contenga errores, cumpla sus requisitos ni que funcione correctamente cuando se utilice junto con cualquier otro hardware o software. Toda la responsabilidad relativa a la calidad y el rendimiento del SOFTWARE recaerá sobre el usuario.

13.3 ABBYY no garantiza ningún producto de software de terceros que se pueda suministrar con el SOFTWARE.

13.4 Garantía limitada para los usuarios que residen en Alemania o Austria.

Si ha obtenido su copia del SOFTWARE en Alemania o Austria y habitualmente reside en dichos países, ABBYY garantiza, de acuerdo con la ley alemana, que el SOFTWARE proporciona las funciones establecidas en su documentación (las "funciones acordadas") durante el periodo de garantía limitado que comienza a partir de la recepción de la copia del SOFTWARE, siempre y cuando se utilice con la configuración de hardware recomendada. Tal como se usa en este artículo, "periodo de garantía limitado" significa un (1) año si Usted es una empresa o entidad legal y dos (2) años si no lo es. No se tomará en consideración cualquier variación no sustancial de las funciones acordadas ni se establecerán por ello derechos de garantías. Esta garantía limitada no se aplica al SOFTWARE que el usuario obtenga de forma gratuita; por ejemplo, actualizaciones, versiones previas a la comercialización, versiones de "prueba", muestras de productos, copias "No para reventa (NPR)" (Not for Resale, NFR) del SOFTWARE, ni al SOFTWARE que haya modificado el usuario, en la medida en que dichas modificaciones hayan causado un defecto. Para presentar una reclamación de la garantía, el usuario debe devolver, durante el periodo de garantía limitado y a nuestro cargo, el SOFTWARE y el comprobante de compra al establecimiento donde lo obtuvo. Si las funciones del SOFTWARE varían notablemente de las funciones acordadas, ABBYY reparará o sustituirá el SOFTWARE mejorando su rendimiento y según su propio criterio. Si no lo consigue, el usuario tiene derecho a una reducción del precio de compra (descuento) o a cancelar el contrato de compra (rescisión). Para obtener más información relativa a la garantía, póngase en contacto con el departamento de asistencia al cliente de ABBYY en Alemania: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munich. Tel.: +49 (0)89 51 11 590. Fax: +49 (0)89 51 11 5959.

14. Limitación de la responsabilidad

14.1 En ninguna circunstancia ABBYY se responsabilizará ante Usted de los daños, la interrupción comercial, la pérdida de datos o información de cualquier tipo u otro tipo de pérdida comercial, reclamaciones o costes de cualquier índole, ni de los daños consecuentes, indirectos, incidentales o la pérdida de ganancias comerciales que resulten del uso del SOFTWARE o estén relacionados con él. Tampoco se responsabilizará de los daños ocasionados por posibles errores o erratas del SOFTWARE, incluso si un representante de ABBYY ha sido advertido de la posibilidad de que se produzcan dichos daños, pérdidas, reclamaciones o costes de terceros. Las limitaciones y exclusiones anteriores se aplican en la medida que permita la ley vigente en su jurisdicción. La única y máxima responsabilidad de ABBYY de acuerdo con este contrato se limita al precio de compra pagado originalmente por el SOFTWARE, de haberlo. Ningún artículo de este CLUF limita la responsabilidad de ABBYY ante Usted en el caso de muerte o daños personales como consecuencia de la negligencia de ABBYY o por dolo (fraude). Si desea obtener más información, consulte la sección específica sobre la jurisdicción en el artículo 19 de este contrato (si corresponde).

14.2 Limitación de responsabilidad para los usuarios que residen en Alemania o Austria.

Si ha obtenido su copia del SOFTWARE en Alemania o Austria y habitualmente reside en dichos países:

14.2.1 De acuerdo con las disposiciones del artículo 14.2.2, la responsabilidad legal de ABBYY por daños se limita del siguiente modo: (i) ABBYY sólo se responsabilizará hasta una cantidad normalmente predecible en el momento de la firma del contrato de compra en lo concerniente a los daños debidos a un incumplimiento por negligencia de una obligación contractual material y (ii) ABBYY no se responsabilizará de los daños debidos a un incumplimiento por negligencia de una obligación contractual no material.

14.2.2 La limitación de responsabilidad establecida en el apartado 14.2.1 no se aplicará a ninguna responsabilidad legal obligatoria, específicamente, la responsabilidad establecida por la ley de responsabilidad por productos de Alemania ("German Product Liability Act"), la responsabilidad de asumir una garantía concreta o la responsabilidad de daños personales de los que se considera el causante.

14.2.3 El usuario está obligado a emprender todas las medidas razonables para evitar y reducir los riesgos, específicamente, a realizar copias de seguridad del SOFTWARE y los datos de su ordenador, de acuerdo con las disposiciones de este CLUF.

15. Fuentes incorporadas

15.1 Los programas de fuentes están sujetos a las leyes de propiedad intelectual, y el propietario de las éstas puede imponer condiciones para su uso. Una de las condiciones podría ser que Usted necesite una copia con licencia del programa de fuentes para incorporar la fuente en un archivo PDF. En ningún caso ABBYY se responsabiliza de los daños derivados del uso de las fuentes incorporadas.

16. Adobe® PDF Library

16.1 El "software Adobe" hace referencia a Adobe ® PDF Library para Windows 2000, XP, Vista y a la documentación, las actualizaciones, las versiones modificadas, las adiciones y las copias relacionadas. El Software Adobe se incluye en el SOFTWARE.

16.2. Concesión de licencia y restricciones. ABBYY le concede un derecho no exclusivo a utilizar el Software Adobe que incorpora el SOFTWARE de acuerdo con los términos de este CLUF. Puede hacer una copia de seguridad del Software Adobe que incorpora el SOFTWARE, siempre que la copia de seguridad no se instale ni se utilice en ningún ordenador.

16.3. Derechos de propiedad intelectual. El Software Adobe que incorpora el SOFTWARE es propiedad de Adobe y sus proveedores, y su estructura, organización y código son secretos comerciales de Adobe y sus proveedores. El Software Adobe también está protegido por las leyes de derechos de autor de Estados Unidos y por tratados internacionales. No podrá copiar el Software Adobe que incorpora el SOFTWARE, excepto en los casos establecidos en este CLUF. Las copias permitidas según este CLUF deben contener los mismos avisos de derechos de autor y propiedad que aparecen en el SOFTWARE. El usuario acepta no modificar, adaptar, traducir, aplicar ingeniería inversa, descompilar, desensamblar ni tratar de descubrir de otro modo el código fuente del Software Adobe que incorpora el SOFTWARE. Excepto en los casos mencionados anteriormente, este CLUF no concede al usuario ningún derecho de propiedad intelectual sobre el Software Adobe.

16.4 Licencia de fuentes. Si el SOFTWARE o el Software Adobe que incorpora el SOFTWARE incluyen software fuente, el usuario puede incorporar el software fuente, o esbozos del mismo, en sus documentos electrónicos en la medida que permita el propietario de los derechos de autor del proveedor fuente. Este paquete puede contener fuentes de Adobe y de otros propietarios. Podrá incorporar por completo cualquier fuente de Adobe.

16.5 Garantía. ABBYY Y SUS PROVEEDORES NO GARANTIZAN NI PUEDEN GARANTIZAR LOS RESULTADOS DE RENDIMIENTO QUE PUEDA OBTENER CON EL USO DEL SOFTWARE ADOBE QUE INCORPORA EL SOFTWARE.

16.6. Normas de exportación. El usuario acepta que el Software Adobe que incorpora el SOFTWARE no se enviará, transferirá ni exportará a ningún país, ni se utilizará de ningún modo prohibido por las leyes de administración de la exportación de Estados Unidos u otras leyes, restricciones o reglamentaciones relativas a la exportación (en adelante "Leyes de exportación"). Asimismo, si el Software Adobe que incorpora el SOFTWARE se considera material controlado para la exportación según las Leyes de exportación, el usuario declara y garantiza que no es un ciudadano de una nación con bloqueo económico, ni reside en ella, y que no se le ha prohibido de ningún otro modo, de acuerdo con las Leyes de exportación, recibir el Software Adobe que incorpora el SOFTWARE. Todos los derechos de utilización del Software Adobe que incorpora el SOFTWARE se conceden a condición de que, si se incumplen los términos de este contrato, dichos derechos se perderán.

16.7 Marcas comerciales. Adobe y Adobe PDF Library son marcas registradas o marcas comerciales de Adobe Systems Incorporated en Estados Unidos o en otros países.

17. Microsoft® Reader Content

17.1 El "software Microsoft" hace referencia a Microsoft® Reader Content Software Development Kit, versión 1.5, incluida toda clase de documentación electrónica o "en línea" adjunta. ABBYY FineReader 9.0 utiliza el software Microsoft para crear archivos en formato Microsoft Reader.

17.2 El "componente de software Microsoft" hace referencia a litgen.dll y a otros componentes del software Microsoft que pueden estar incorporados en el SOFTWARE. Todos los derechos asociados al componente de software Microsoft están sujetos a las condiciones expuestas en el presente contrato.

17.3 El componente de software Microsoft es parte del SOFTWARE y todos los términos y condiciones de este CLUF se aplican a éste, incluidos, pero sin limitarse a ello, los términos de redistribución y la transferencia de derechos.

17.4 Puede crear archivos en formato Microsoft Reader y darles un uso comercial.

17.5 RENUNCIA DE GARANTÍAS HASTA EL MÁXIMO PERMITIDO POR LA LEY APLICABLE, MICROSOFT Y SUS PROVEEDORES SUMINISTRAN EL COMPONENTE DE SOFTWARE MICROSOFT "TAL CUAL", SIN SERVICIOS DE ASISTENCIA; Y MICROSOFT Y SUS PROVEEDORES NO SE HACEN RESPONSABLES DE OTRAS GARANTÍAS NI CONDICIONES, YA SEA IMPLÍCITAS O EXPLÍCITAS, INCLUIDAS, PERO SIN LIMITARSE A ELLO, LAS GARANTÍAS (SI LAS HUBIERE) O LAS CONDICIONES RELACIONADAS CON: TÍTULO, NO INCUMPLIMIENTO, COMERCIALIZACIÓN, IDONEIDAD PARA UN FIN DETERMINADO, FALTA DE VIRUS, PRECISIÓN O RESPUESTAS COMPLETAS, RESULTADOS, FALTA DE NEGLIGENCIA O FALTA DE EFICIENCIA PROFESIONAL, DISFRUTE SIN INCIDENCIAS, POSESIÓN SIN INCIDENCIAS Y CORRESPONDENCIA CON LA DESCRIPCIÓN. TODA LA RESPONSABILIDAD SOBRE EL USO O FUNCIONAMIENTO DEL COMPONENTE DE SOFTWARE MICROSOFT Y CUALQUIER SERVICIO DE ASISTENCIA QUEDA A CARGO DEL PROPIETARIO DE LA LICENCIA.

EXCLUSIÓN DE DAÑOS INCIDENTALES, CONSECUENTES Y OTROS TIPOS DE DAÑOS. HASTA EL MÁXIMO PERMITIDO POR LA LEY APLICABLE, EN NINGÚN CASO MICROSOFT Y SUS PROVEEDORES SE RESPONSABILIZAN DE LOS DAÑOS ESPECIALES, INCIDENTALES, INDIRECTOS O CONSECUENTES DE TIPO ALGUNO (INDLUIDOS, PERO SIN LIMITARSE A ELLO, LOS DAÑOS POR: PÉRDIDA DE GANANCIAS COMERCIALES, PÉRDIDA DE INFORMACIÓN CONFIDENCIAL O DE OTRO TIPO, INTERRUPCIÓN DE LA ACTIVIDAD COMERCIAL, DAÑOS PERSONALES, PÉRDIDA DE LA PRIVACIDAD, INCUMPLIMIENTO DE CUALQUIER DEBER (INCLUIDOS LOS DE BUENA FE O CUIDADO RAZONABLE), NEGLIGENCIA Y CUALQUIER PÉRDIDA PECUNIARIA O DE OTRA NATURALEZA COMO CONSECUENCIA DEL USO O DE LA INCAPACIDAD DE USO DEL COMPONENTE DE SOFTWARE MICROSOFT O DE LOS SERVICIOS DE ASISTENCIA, O EN RELACIÓN CON ELLO, O LA PRESTACIÓN DE O ABSTENCIÓN DE PRESTACIÓN DE SERVICIOS DE ASISTENCIA, O SUJECIÓN DE TIPO ALGUNO A LOS TÉRMINOS DEL PRESENTE CLUF, INCLUSO SI UN REPRESENTANTE DE MICROSOFT O DE SUS PROVEEDORES HA SIDO ADVERTIDO DE LA POSIBILIDAD DE QUE SE PRODUZCAN DICHOS DAÑOS.

17.6 Reserva de derechos. Microsoft se reserva todos los derechos que no se le conceden expresamente en el presente CLUF.

17.7 Derechos de propiedad intelectual. El software Microsoft es propiedad de Microsoft y sus proveedores.

18. Normas de exportación

18.1 El SOFTWARE no se podrá exportar ni reexportar contraviniendo cualquier disposición de exportación de las leyes del país en el que se haya adquirido u obtenido el SOFTWARE. Asimismo, Usted declara y garantiza que ninguna ley aplicable le prohíbe recibir el SOFTWARE.

19. Jurisprudencia

19.1 Si el SOFTWARE se adquiere en Estados Unidos, Canadá, México, América Central, Japón o Taiwán, este EULA se regirá e interpretará conforme a las leyes del estado de California, Estados Unidos. Cualquier disputa que pudiese surgir en relación con este CLUF o con el SOFTWARE se someterá a la jurisdicción y competencia de los juzgados federales o estatales del condado de Alameda o Santa Clara, en el estado de California.

19.2 Si el SOFTWARE se adquiere en Alemania, Austria, Bélgica, Dinamarca, España, Finlandia, Francia, Grecia, Irlanda, Italia, Luxemburgo, Países Bajos, Portugal, Reino Unido, Suecia o cualquier otro país miembro de la Unión Europea que no conste en los artículos 19.3 ó 19.4 de este contrato, o en Islandia, Liechtenstein, Noruega o Suiza, el presente CLUF se regirá e interpretará conforme a las leyes fundamentales vigentes en Munich, República Federal de Alemania, y el juzgado con jurisdicción en Munich, República Federal de Alemania, será el encargado de dirimir todas las disputas relacionadas con este CLUF.

19.3 Si el SOFTWARE se adquiere en Bielorrusia, Kazajstán, Rusia, o cualquier otro país perteneciente a la Comunidad de Estados Independientes (CEI), excepto Ucrania y Moldavia, o si se adquiere en Letonia, Lituania o Estonia, el presente CLUF se regirá e interpretará conforme a las leyes fundamentales vigentes en la Federación Rusa.

19.4 Si el SOFTWARE se adquiere en Albania, Bosnia y Herzegovina, Bulgaria, Croacia, Chipre, Eslovaquia, Eslovenia, Hungría, Israel, Macedonia, Malta, Moldavia, Montenegro, Polonia, República Checa, Rumania, Serbia, Turquía o Ucrania, el presente CLUF se regirá e interpretará conforme a la legislación de Ucrania.

19.5 En caso de que se aplique el artículo 19.3. y que Usted sea una entidad legal o un comerciante privado, el tribunal de arbitraje de Moscú, Federación Rusa, tendrá jurisdicción sobre todas las disputas relacionadas con este CLUF. En caso de que se aplique el artículo 19.3. y de que Usted sea una persona individual, el tribunal de distrito de Lublinsky, en Moscú, Federación Rusa, tendrá jurisdicción sobre todas las disputas relacionadas con este CLUF.

19.6 En los casos que se mencionan en los artículos 19.1-19.4, en caso de conflicto, este contrato no se regirá por la legislación de ninguna jurisdicción ni por la Convención de las Naciones Unidas sobre contratos de compraventa internacional de mercaderías, cuya aplicación está expresamente excluida.

19.7 Si el SOFTWARE se adquiere en un país distinto de los enumerados en los artículos 19.1-19.4, este CLUF se regirá e interpretará conforme a las leyes fundamentales vigentes en el país donde se adquiera el SOFTWARE.

20. Varios

20.1 Si ha adquirido el SOFTWARE por Internet (incluidas las versiones "No para reventa" [Not for Resale] y "Actualización" [Upgrade]), ABBYY no proporcionará ningún material impreso, ni siquiera el Manual del usuario.

20.2 ABBYY garantiza que todos los datos personales que proporcione durante la instalación y el registro del SOFTWARE se guardarán y utilizarán únicamente en el ámbito del Grupo ABBYY.

20.3 ABBYY garantiza que todos los datos personales que proporcione durante la activación del SOFTWARE se guardarán y utilizarán únicamente en el ámbito de ABBYY.

20.4 El usuario indemnizará, no perjudicará y defenderá a ABBYY ante cualquier reclamación, responsabilidad, pérdida, acción, daño o juicio, y correrá a cargo de los honorarios de abogados que sean consecuencia del uso o la dependencia del SOFTWARE o estén relacionados con ellos.

21. Uso gubernamental

21.1 Si el gobierno de Estados Unidos o cualquiera de sus organismos o instituciones utiliza el SOFTWARE, se aplicarán los términos adicionales siguientes: (1) Software de ordenador restringido (Restricted Computer Software), tal y como se define en la cláusula general de derechos de datos (Rights in Data-General) en el artículo 52.227-14 de la reglamentación federal sobre adquisiciones (Federal Acquisition Regulations) y (2) cualquier uso, duplicado o revelación por parte del gobierno están sujetos a las restricciones establecidas en el subapartado (c)(1)(ii) de derechos de datos técnicos (Rights in Technical Data) y en la cláusula sobre software de ordenador (Computer Software) de DFARS 252.227-7013.

22. Disposiciones generales

22.1 Si alguna parte de este CLUF se considera nula o no aplicable, esto no afectará la validez del resto del contrato, que permanecerá aplicable según sus términos. Este contrato no perjudicará los derechos establecidos por la ley de ninguna parte que actúe como cliente.


Propiedades del documento

Las propiedades del documento contienen información acerca del documento (el título extendido del documento, el autor, el tema, las palabras clave, etc.). Las propiedades del documento se pueden utilizar para clasificar los archivos. Además, es posible buscar documentos a partir de sus propiedades. Para agregar o modificar propiedades del documento:

  1. Seleccione Herramientas > Opciones... y haga clic en la ficha Documento.
  2. Escriba la información requerida en los campos de Propiedades del documento.