Приложение ABBYY Screenshot Reader

ABBYY Screenshot Reader - простое, удобное приложение, с помощью которого можно не только сделать снимок экрана ("скриншот" от англ. "screenshot"), но и распознать текст с экрана компьютера.

Возможности ABBYY Screenshot Reader:

  • Распознавание текста с любой части экрана.

  • Распознавание таблицы с любой части экрана.

  • Снимок любой области экрана.

  • Сохранение результата в файл различного формата, буфер обмена или передача во внешнее приложение.

ABBYY Screenshot Reader обладает простым и понятным интерфейсом, поэтому работа с ним не требует специальных знаний и усилий. На экране вашего компьютера может быть открыто любое приложение, интернет-сайты, фотографии вашего отпуска, ABBYY Screenshot Reader поможет вам сделать снимок любого участка экрана, распознать текст и сохранить изображение и текст.

Замечание. Воспользоваться приложением ABBYY Screenshot Reader могут все пользователи программы ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) и зарегистрированные пользователи ABBYY FineReader 9.0 Professional Edition.

Содержание

  • Установка и запуск приложения
  • Активация и регистрация
  • Панель ABBYY Screenshot Reader
  • Как распознать снимок с экрана компьютера
  • Дополнительные настройки


Установка и запуск ABBYY Screenshot Reader

Установка приложения ABBYY Screenshot Reader

Приложение ABBYY Screenshot Reader устанавливается вместе с программой ABBYY FineReader 9.0 по умолчанию.

Если приложение ABBYY Screenshot Reader отсутствует на вашем компьютере, это значит, что при выборочной установке ABBYY FineReader 9.0 компонент ABBYY Screenshot Reader был отключен.

Как установить ABBYY Screenshot Reader позднее:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка>Панель управления;
  2. Дважды щелкните по значку Установка и удаление программ;
  3. Из списка установленных программ выберите программу ABBYY FineReader 9.0 и нажмите кнопку Изменить;
  4. В диалоге Выборочная установка выберите компонент ABBYY Screenshot Reader;
  5. Далее следуйте инструкциям программы установки.

Запуск приложения ABBYY Screenshot Reader

Для того чтобы запустить приложение ABBYY Screenshot Reader, в меню Старт>Программы>ABBYY FineReader 9.0 выберите пункт ABBYY Screenshot Reader.

Замечание. Воспользоваться приложением ABBYY Screenshot Reader могут все пользователи программы ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) и зарегистрированные пользователи ABBYY FineReader 9.0 Professional Edition.
Подробнее о том как стать зарегистрированным пользователем см. справку к программе ABBYY FineReader.


Активация и регистрация ABBYY Screenshot Reader

Замечание. Активация необходима только для пользователей ABBYY FineReader 9.0 Professional Edition.

Для того чтобы воспользоваться программой ABBYY Screenshot Reader, вам необходимо стать зарегистрированным пользователем программы ABBYY FineReader. После регистрации вам будет выслан код для ABBYY Screenshot Reader, который позволит вам активировать приложение ABBYY Screenshot Reader. Получив код для ABBYY Screenshot Reader, введите этот код в диалог, возникающий при запуске приложения ABBYY Screenshot Reader.

Подробнее о том как стать зарегистрированным пользователем см. справку к программе ABBYY FineReader 9.0.


Панель ABBYY Screenshot Reader

После запуска приложения ABBYY Screenshot Reader на экране появляется панель ABBYY Screenshot Reader.

Панель ABBYY Screenshot Reader содержит инструменты для распознавания текста и таблиц с экрана компьютера, получения снимка выбранной области экрана, выбора дополнительных настроек приложения ABBYY Screenshot Reader:

  • Кнопка

    При нажатии на данную кнопку курсор меняет форму и включается инструмент, позволяющий выделить область экрана. Выделенная часть изображения будет заключена в рамку, и автоматически начнется распознавание текста, или будет сделан снимок экрана. Распознанный текст, таблица или снимок экрана будет сохранен в файл, помещен в буфер обмена или передан во внешнее приложение согласно пункту, выбранному из выпадающего списка, приведенного ниже.

    Подробнее см: Как распознать снимок с экрана компьютера

  • Выпадающий список

    Данный список позволяет выбрать объект для извлечения и способ его сохранения.

  • Кнопка

    Открывает диалог Опции - ABBYY Screenshot Reader, в котором можно выбрать язык распознавания, режим отображения панели ABBYY Screenshot Reader и сообщение или звуковой сигнал, выдаваемый приложением ABBYY Screenshot Reader при завершении копирования в буфер обмена.
    Подробнее см. Дополнительные настройки приложения ABBYY Screenshot Reader

  • Кнопка [image] /

    Данная кнопка позволяет управлять отображением панели ABBYY Screenshot Reader. Если выбран режим [image], панель ABBYY Screenshot Reader будет располагаться поверх всех окон при переключении в другие приложения.


Получение текста с экрана компьютера

Как распознать снимок с экрана компьютера

Приложение ABBYY Screenshot Reader позволяет сделать снимок выбранной области экрана и сохранить его в файл выбранного формата, буфер обмена или передать в программу ABBYY FineReader.

Для того чтобы распознать текст с экрана:

  1. Из выпадающего списка панели ABBYY Screenshot Reader выберите один из пунктов:

    • Изображение в буфер обмена.
    • Изображение в ABBYY FineReader - выберите эту опцию, если интересующая вас область экрана, содержит иллюстрации и текст.
    • Изображение в файл.
  2. Нажмите кнопку [image], курсор изменится на [image].

  3. Курсором мыши выделите область на экране в рамку.

    Распознавание текста начнется автоматически.

    Замечание.
    Для отмены распознавания нажмите кнопку Отмена на индикаторе хода распознавания или на клавишу Esc.

  4. После того, как программа завершит распознавание текста, распознанный текст будет помещен согласно выбору, сделанному в п.1: в буфер обмена (Текст в буфер обмена или Таблицу в буфер обмена), в новый файл (Текст в Microsoft Word или Таблицу в Microsoft Excel). Если была выбрана опция Текст в файл или Таблицу в файл, то откроется диалог Сохранить как. В этом диалоге укажите имя и формат файла, в который будут сохранен распознанный текст.

Что делать, если...

  • Вы работаете с текстами, написанными на разных языках?

    Перед запуском процесса извлечения текста убедитесь в том, что язык распознавания, выбранный в диалоге Опции - ABBYY Screenshot Reader, соответствует языку, интересующего вас текста. Если необходимо, выберите другой язык распознавания.
    Замечание. Для того чтобы открыть диалог Опции - ABBYY Screenshot Reader, нажмите кнопку [image].

  • Текст на экране написан на нескольких языках?

    В диалоге Опции - ABBYY Screenshot Reader из списка Язык распознавания выберите пункт (Выбор нескольких языков…), в открывшемся диалоге отметьте нужные языки.

  • Вы не нашли нужный язык в списке языков распознавания?

    В диалоге Опции - ABBYY Screenshot Reader из списка Язык распознавания выберите пункт (Выбор из полного списка языков…), в открывшемся диалоге отметьте нужные языки.

    Если же нужного языка нет и в полном списке языков распознавания, возможно:

    1. Данный язык не поддерживается системой ABBYY FineReader. Полный список языков приведен в справке ABBYY FineReader в разделе "Поддерживаемые языки распознавания".

    2. Язык был отключен при выборочной установке. Чтобы установить языки распознавания:

      1. В меню Пуск на Панели Задач выберите пункт Настройка/Панель управления.
      2. В диалоге Панель управления выберите пункт Установка и удаление программ.
      3. Из списка установленных программ выберите программу ABBYY FineReader 9.0 и нажмите кнопку Изменить.
      4. В диалоге Выборочная установка выберите нужные языки.
      5. Далее следуйте инструкциям программы установки.

  • Область экрана содержит и текст и иллюстрации?

    На панели ABBYY Screenshot Reader из выпадающего списка выберите пункт Изображение в ABBYY FineReader. Изображение выбранной области экрана будет добавлено в документ ABBYY FineReader. Далее обработайте изображение в программе ABBYY FineReader. Если на вашем компьютере уже открыт ABBYY FineReader, изображение будет добавлено в текущий документ, в противном случае изображение будет добавлено в новый документ.


Дополнительные настройки приложения ABBYY Screenshot Reader

Дополнительные настройки

Настройками приложения ABBYY Screenshot Reader выбираются в диалоге Опции - ABBYY Screenshot Reader.

Для того чтобы открыть этот диалог, нажмите кнопку [image] на панели Опции - ABBYY Screenshot Reader. В этом диалоге вы можете:

  • Выбрать язык распознавания, соответствующий языку текста, нужной области экрана.
  • Отметить опцию Поверх других окон, для того чтобы панель ABBYY Screenshot Reader располагалась поверх всех окон при переключении в другие приложения.
  • Отметить опцию Выдавать звуковое сообщение о том, что текст или изображение были помещены в буфер обмена. Завершив копирование в буфер обмена, ABBYY Screenshot Reader сообщит вам об этом.
  • Отметить опцию Показывать сообщение о том, что текст или изображение были помещены в буфер обмена. Завершив копирование в буфер обмена, ABBYY Screenshot Reader сообщит вам об этом.


Офисы компании ABBYY

Россия

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru

Схему проезда до офиса компании ABBYY в г. Москва можно просмотреть на сайте компании.
Северная/Центральная Америка

Для пользователей в США, Канаде, а также Мексике и странах Центральной Америки:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyyusa.com
Восточная и Южная Европа

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, в Чехии, Венгрии, Израиле, Македонии, в Молдавии, Польше, Румынии, Сербии, Словакии, Турции, на Украине и в Черногории:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
support@abbyy.ua
http://www.abbyy.ua
Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com
Япония Для пользователей в Японии:

ABBYY Japan
Телефон:+81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyy.com
Все другие регионы Для пользователей в других странах, не упомянутых выше:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com