ABBYY Screenshot Reader

O ABBYY Screenshot Reader é um aplicativo fácil de usar que permite criar tomadas de tela e reconhecer textos.

Características do ABBYY Screenshot Reader:

  • Realiza OCR do texto em qualquer seção da tela do computador.

  • Realiza OCR de tabelas em qualquer seção da tela.

  • Cria tomadas de tela de qualquer seção da tela.

  • Salva os resultados do OCR para um arquivo, copia-os na Área de Transferência ou envia-os a outro aplicativo.

O ABBYY Screenshot Reader apresenta uma interface prática e intuitiva, o que quer dizer que você não precisa ter nenhum conhecimento especializado para ser capaz de realizar tomadas de tela e econhecer textos nelas. Abre com facilidade qualquer janela de qualquer aplicativo e seleciona a seção da tela do computador que desejar "fotografar".

Observação: O ABBYY Screenshot Reader está disponível para usuários do ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) e usuários registrados do ABBYY FineReader 9.0 Professional Edition.

Conteúdo do Capítulo

  • Instalando e iniciando o ABBYY Screenshot Reader
  • Ativando e registrando o ABBYY Screenshot Reader
  • A barra de ferramentas do ABBYY Screenshot Reader
  • Reconhecendo capturas de tela
  • Opções adicionais


Instalando e Iniciando o ABBYY Screenshot Reader

Instalando o ABBYY Screenshot Reader

Por padrão, o ABBYY Screenshot Reader é instalado no computador com o ABBYY FineReader 9.0.

O ABBYY Screenshot Reader não será instalado no seu computador se você optar por não instalar esse componente durante a instalação personalizada do ABBYY FineReader 9.0.

Para instalar o ABBYY Screenshot Reader
  1. Na barra de tarefas do Windows, clique em Iniciar e selecione Configurações > Painel de controle.
  2. Clique duas vezes no ícone Adicionar ou remover programas.
  3. Na lista de programas instalados, selecione ABBYY FineReader 9.0 e clique em Alterar.
  4. Na caixa de diálogo que é aberta, selecione Modificar e clique em Avançar.
  5. Na caixa de diálogo Instalação personalizada, selecione ABBYY Screenshot Reader e clique em Avançar.
  6. Siga as instruções do programa de instalação.

Iniciando o ABBYY Screenshot Reader

Para iniciar o ABBYY Screenshot Reader, vá à Início >Programas>ABBYY FineReader 9.0 Professional Edition (ou ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) e selecione ABBYY Screenshot Reader.

Observação: O ABBYY Screenshot Reader está disponível para usuários do ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) e usuários registrados do ABBYY FineReader 9.0 Professional Edition.
Para obter instruções detalhadas de como registrar a sua cópia do ABBYY FineReader, consulte a Ajuda do ABBYY FineReader 9.0.


Instalando e Iniciando o ABBYY Screenshot Reader

Ativando e registrando o ABBYY Screenshot Reader

Observação: Ativação é necessária somente para os usuários ABBYY FineReader 9.0 Professional Edition.

Você deve ser um usuário registrado do ABBYY FineReader para poder usar o ABBYY Screenshot Reader. Ao estar registrado, você receberá um Código do ABBYY Screenshot Reader. Para ativar o ABBYY Screenshot Reader, insira este código na caixa de diálogo que se abre ao carregar o aplicativo e clique em OK.

Para obter instruções detalhadas de como registrar a sua cópia do ABBYY FineReader, consulte a Ajuda do ABBYY FineReader 9.0.


Barra de ferramentas do ABBYY Screenshot Reader

Ao iniciar o ABBYY Screenshot Reader, a sua barra de ferramentas é exibida.

A barra de ferramentas do ABBYY Screenshot Reader contém ferramentas para o reconhecimento de textos e tabelas na tela do computador, criando tomadas de tela de áreas selecionadas na tela, e para a configuração do ABBYY Screenshot Reader.

  • Ao clicar este botão, ativa-se a ferramenta de seleção que permite selecionar uma área na tela. A área selecionada ficará compreendida dentro de um quadro e, dependendo das configurações, o programa iniciará automaticamente o reconhecimento do texto na área selecionada ou criará uma tomada de tela da área selecionada. O texto ou a tomada de tela resultante serão salvos para um arquivo, copiados na Área de Transferência ou enviados para outro aplicativo, dependendo da opção selecionada na lista suspensa da direita.

    Consulte Reconhecendo capturas de tela para obter detalhes.

  • Na lista suspensa, seleciona um objeto da tela para capturar e o destino onde deve ser salvo.

  • Abre a caixa de diálogo Opções - ABBYY Screenshot Reader onde você pode selecionar um idioma de reconhecimento, que aparece entre os dois modos de exibição da barra de ferramentas do ABBYY Screenshot Reader, ou um som e /ou uma mensagem que o ABBYY Screenshot Reader usará para avisar que uma tomada de tela foi copiada na Área de Transferência.

    Consulte Opções adicionais para obter detalhes.

  • /

    Este botão encontra-se entre os dois modos de exibição da barra de ferramentas do ABBYY Screenshot Reader. Se você selecionar [image], a barra de ferramentas do ABBYY ScreenshotReader será exibida sempre acima das outras janelas de outros aplicativos em execução.


Capturando Texto e Tabelas da Tela do Computador

Reconhecendo capturas de tela

O ABBYY Screenshot Reader pode criar tomadas de tela de áreas selecionadas na tela do computador e salvá-las para um arquivo, copiá-las na Área de Transferência ou enviá-las para o ABBYY FineReader.

Para reconhecer o texto:

  1. Na lista suspensa na barra de ferramentas do ABBYY Screenshot Reader, selecione um dos seguintes procedimentos:
    • Imagem para a Área de transferência
    • Imagem para o ABBYY FineReader (selecione esta opção se a área da tela contém tanto texto quanto figuras)
    • Imagem para arquivo
  2. Clique em [image]. O cursor do mouse alterará para [image].
  3. Arraste o ponteiro do mouse para selecionar a área desejada na tela.

    O reconhecimento será iniciado automaticamente.
    Observação:
    Para cancelar o reconhecimento, clique em Parar ou pressione Esc.

  4. Uma vez o texto tenha sido reconhecido, será salvo para um arquivo, copiado na Área de Transferência ou enviado para outro aplicativo, dependendo da ação selecionada na lista suspensa da barra de ferramentas do ABBYY Screenshot Reader. Se selecionar Texto para arquivo ou Tabela para arquivo, a caixa de diálogo Salvar Comose abrirá. Nesta caixa de diálogo, digite o nome e o formato do arquivo para o qual o texto deve ser salvo.

O que devo fazer se...

  • Trabalho com textos escritos em vários idiomas

    Antes de iniciar o procedimento de reconhecimento, assegure-se que o idioma selecionado na caixa de diálogo Opções - ABBYY Screenshot Reader é o mesmo idioma do texto. Selecione um idioma de reconhecimento diferente se for necessário.
    Observação: Para abrir a caixa de diálogo Opções - ABBYY Screenshot Reader, clique em [image].

  • O texto na tela parece estar escrito em varios idiomas

    Na caixa de diálogo Opções - ABBYY Screenshot Reader, selecione o item (Selecionar vários idiomas…) na lista suspensa Idioma de reconhecimento.
    Importante! O uso de idiomas múltiplos pode reduzir a qualidade de reconhecimento. Não recomendamos usar mais de dois ou três idiomas.

  • Nao encontrei o idioma necessario na lista

    Na caixa de diálogo Opções - ABBYY Screenshot Reader, selecione o item (Escolher mais idiomas…) na lista suspensa Idioma de reconhecimento.

    Se não encontrar o idioma necessário na lista de idiomas disponíveis:

    1. Este idioma pode não ser suportado pelo ABBYY FineReader 9.0. Para obter a lista completa dos idiomas com suporte, consulte a seção Idiomas com suporte na Ajuda do ABBYY FineReader 9.0.

    2. Este idioma pode ter sido desativado durante a instalação personalizada:
      1. Na barra de tarefas do Windows, clique em Início e então selecione Configurações>Painel de Controle.
      2. Na lista de programas instalados, selecione ABBYY FineReader 9.0 e então clique em Alterar.
      3. Na caixa de diálogo Configuração Personalizada, selecione o idioma necessário.
      4. Siga as instruções do programa de configuração.

  • A area selecionada contem tanto texto quanto figuras

    Na barra de ferramentas do ABBYY Screenshot Reader, selecione o item Imagem para o ABBYY FineReader. A imagem da área selecionada será adicionada ao batch do ABBYY FineReader. Se o ABBYY FineReader estiver em execução no computador, a imagem selecionada será adicionada ao batch atual. Caso contrário, um novo batch será criado e a imagem será adicionada a este novo batch.


Opções Adicionais

Você pode selecionar opções adicionais na caixa de diálogo Opções - ABBYY Screenshot Reader

Para a caixa de diálogo Opções - ABBYY Screenshot Reader, clique em [image] na barra de ferramentas do ABBYY Screenshot Reader. Nesta caixa de diálogo você pode:

  • Selecionar o idioma de reconhecimento de acordo com o idioma do texto na área selecionada da tela.
  • Selecionar Sempre visível, para que a barra de ferramentas do ABBYY Screenshot Reader apareça sempre acima das outras janelas de outros aplicativos em execução.
  • Selecionar Tocar um som se houver êxito na cópia para que o ABBYY Screenshot Reader emita um som após os dados terem sido copiados na Área de Transferência.
  • Selecionar Mostrar mensagem se houver êxito na cópia para que o ABBYY Screenshot Reader exiba uma mensagem após os dados terem sido copiados na Área de Transferência.


Contatos de escritórios e suporte técnico da ABBYY

Américas do Norte e Central | Clientes dos Estados Unidos, Canadá, México e América Central, entrem em contato com: ABBYY USA Telefone: +1 510 226 6717 Fax: +1 510 226 6069 Endereço: 47221 Fremont Boulevard, Fremont, Califórnia 94538, EUA E-mail: sales@abbyyusa.com E-mail de suporte: support@abbyyusa.com Web: http://www.abbyyusa.com
Europa Ocidental | Clientes da Áustria, Benelux, Dinamarca, França, Alemanha, Grécia, Itália, Irlanda, Noruega, Portugal, Espanha, Suécia, Suíça, Reino Unido ou outros países da Europa Ocidental, entrem em contato com: ABBYY Europe GmbH Telefone: +49 89 511 159 0 Fax: +49 89 511 159 59 Endereço: Elsenheimerstrasse 49, 80687 Munique, Alemanha E-mail: sales_eu@abbyy.com E-mail de suporte: support_eu@abbyy.com Web: http://www.abbyy.com
Europa Oriental e Mediterrâneo | Clientes da Albânia, Bósnia e Herzegovina, Bulgária, Croácia, República Tcheca, Hungria, Israel, Macedônia, Moldova, Montenegro, Polônia, Romênia, Sérvia, Eslováquia, Turquia ou Ucrânia, entrem em contato com: ABBYY Ukraine Telefone: +380 44 490 9999 Fax: +380 44 490 9461 Endereço: P.O. Box 23, 02002 Kiev, Ucrânia E-mail: sales@abbyy.ua Telefone de suporte: +380 44 490 9463 E-mail de suporte: support@abbyy.ua Web: http://www.abbyy.ua
Japão | Clientes do Japão, entrem em contato com: ABBYY Japan Telefone:+81-42-795-1901 Fax: +81-42-795-1901 Endereço: 658-1 Tsuruma, Machida-shi, Tóquio 194-8510 E-mail: sales@abbyyusa.com E-mail de suporte: support@abbyyusa.com http://www.abbyy.com
Todas as outras regiões | Clientes de países não mencionados acima, entrem em contato com: ABBYY Russia Telefone: +7 495 783 3700 Fax: +7 495 783 2663 Endereço: P.O. Box 49, Moscou 129301, Rússia, ABBYY Software LLC E-mail: sales@abbyy.com E-mail de suporte: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com