ABBYY Screenshot Reader

ABBYY Screenshot Reader je ľahko ovládateľná aplikácia, ktorá vám umožní vytvoriť snímky obrazovky a rozpoznať texty.

ABBYY Screenshot Reader, vlastnosti:

  • OCR textu v ľubovoľnej časti obrazovky počítača.

  • OCR tabuliek v ľubovoľnej časti obrazovky.

  • Vytváranie snímok obrazovky ľubovoľnej časti obrazovky.

  • Uloženie výsledkov OCR do súboru, ich kopírovanie do schránky, alebo ich odoslanie do inej aplikácie.

ABBYY Screenshot Reader má priamočiare a intuitívne rozhranie, čo znamená, že nemusíte mať špeciálne znalosti, aby ste mohli vytvoriť snímky obrazovky a rozpoznávať v nich text. Jednoducho otvorte ľubovoľné okno ľubovoľnej aplikácie a vyberte časť obrazovky počítača, ktorú chcete „fotografovať“.

Poznámka: ABBYY Screenshot Reader je dostupný všetkým užívateľom aplikácie ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) a registrovaným užívateľom aplikácie ABBYY FineReader 9.0 Professional Edition.

Obsah kapitoly

  • Inštalácia a spustenie aplikácie ABBYY Screenshot Reader
  • Aktivácia a registrácia programu ABBYY Screenshot Reader
  • Nástrojová lišta aplikácie ABBYY Screenshot Reader
  • Rozpoznávanie snímok obrazovky
  • Ďalšie možnosti


Inštalácia a spustenie aplikácie ABBYY Screenshot Reader

Inštalácia aplikácie ABBYY Screenshot Reader

štandardne sa ABBYY Screenshot Reader nainštaluje na váš počítač spolu s aplikáciou ABBYY FineReader 9.0.

Program ABBYY Screenshot Reader sa na váš počítač nenainštaluje, ak sa počas vlastnej inštalácie programu ABBYY FineReader 9.0 rozhodnete tento komponent neinštalovať.

Inštalácia aplikácie ABBYY Screenshot Reader:
  1. Na paneli úloh systému Windows kliknite na tlačidlo Štart a vyberte možnosť Nastavenia>Ovládací panel.
  2. Dvakrát kliknite na ikonu Pridať alebo odstrániť programy.
  3. V zozname aktuálne nainštalovaných programov vyberte položku ABBYY FineReader 9.0 a kliknite na tlačidlo Zmeniť.
  4. V dialógovom okne, ktoré sa otvorí, vyberte možnosť Upraviť a kliknite na tlačidlo Ďalej.
  5. V dialógovom okne Vlastná inštalácia vyberte možnosť ABBYY Screenshot Reader a kliknite na tlačidlo Ďalej.
  6. Nasledujte pokyny inštalačného programu.

Spustenie aplikácie ABBYY Screenshot Reader

Pre spustenie aplikácie ABBYY Screenshot Reader prejdite na štart >Programy>ABBYY FineReader 9.0 Professional Edition (alebo ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) a zvoľte ABBYY Screenshot Reader.

Poznámka: ABBYY Screenshot Reader je dostupný všetkým užívateľom aplikácie ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) a registrovaným užívateľom aplikácie ABBYY FineReader 9.0 Professional Edition.
Podrobné informácie o registrácii vašej kópie programu ABBYY FineReader, nájdete v Pomocníkovi programu ABBYY FineReader 9.0.


Inštalácia a spustenie aplikácie ABBYY Screenshot Reader

Aktivácia a registrácia programu ABBYY Screenshot Reader

Poznámka: Aktivácia je vyžadovaná len pre užívateľov aplikácie ABBYY FineReader 9.0 Professional Edition.

Musíte byť registrovaný užívateľ aplikácie ABBYY FineReader, aby ste mohli používať ABBYY Screenshot Reader. Do registrácie budete mať kód pre ABBYY Screenshot Reader. Pre aktiváciu aplikácie ABBYY Screenshot Reader zadajte tento kód do dialógového okna, ktoré sa otvorí, keď spustíte aplikáciu a kliknite na OK.

Podrobné informácie o registrácii vašej kópie programu ABBYY FineReader, nájdete v Pomocníkovi programu ABBYY FineReader 9.0.


Nástrojová lišta aplikácie ABBYY Screenshot Reader

Keď spustíte aplikáciu ABBYY Screenshot Reader, zobrazí sa jej nástrojová lišta.

Nástrojová lišta ABBYY Screenshot Reader obsahuje nástroje pre rozpoznávanie textu a tabuliek na obrazovke vášho počítača, pre vytvorenie snímky vybraných oblastí obrazovky a pre nastavenie aplikácie ABBYY Screenshot Reader.

  • Kliknutím na toto tlačidlo zapnete výberový nástroj, ktorý vám umožní vybrať oblasť na obrazovke. Vybraná oblasť sa uzatvorí do rámu a v závislosti na nastavení programu sa buď automaticky spustí rozpoznávanie textu vo vybranej oblasti, alebo sa vytvorí snímka vybranej oblasti obrazovky. Výsledný text alebo snímka obrazovky sa uložia do súboru, skopírujú do schránky alebo sa odošlú do inej aplikácie, v závislosti na vami vybranej možnosti z rozbaľovacieho zoznamu napravo.

    Podrobné informácie nájdete v časti Rozpoznávanie snímok obrazovky

  • V tomto rozbaľovacom zozname vyberte objekt, ktorý chcete zachytiť a cieľ, kam má byť uložený.

  • Otvorí dialógové okno ABBYY Screenshot Reader - možnosti, kde môžete zvoliť rozpoznávací jazyk, prepnúť medzi dvomi režimami zobrazenia nástrojovej lišty ABBYY Screenshot Reader a zvoliť zvuk a/alebo správu, ktoré ABBYY Screenshot Reader použije, aby vás upozornil, že snímka obrazovky bola úspešne skopírovaná do schránky.

    Podrobné informácie nájdete v časti Ďalšie možnosti

  • /

    Toto tlačidlo prepína medzi dvomi režimami zobrazenia nástrojovej lišty ABBYY Screenshot Reader. Ak vyberiete [image], bude nástrojová lišta ABBYY Screenshot Reader zobrazená vždy nad oknami iných spustených aplikácií.


Zachytávanie textu a tabuliek z obrazovky počítača

Rozpoznávanie snímok obrazovky

ABBYY Screenshot Reader dokáže vytvoriť snímky obrazovky vybraných oblastí na obrazovke vášho počítača a uložiť ich do súboru, kopírovať ich do schránky alebo ich odoslať do aplikácie ABBYY FineReader.

Pre rozpoznanie textu:

  1. V rozbaľovacom zozname nástrojovej lišty ABBYY Screenshot Reader zvoľte jedno z nasledovných:
    • Obraz do Schránky
    • Obraz do programu ABBYY FineReader (zvoľte túto voľbu, ak oblasť obrazovky obsahuje text aj obrázky)
    • Obraz do súboru
  2. Kliknite na [image]. Kurzor myši sa zmení na [image].
  3. Potiahnutím kurzora myši vyberte na obrazovke požadovanú oblasť.

    Automaticky sa spustí rozpoznávanie.

    Poznámka:
    Pre zrušenie rozpoznávania kliknite na Zastaviť alebo stlačte Esc.

  4. Keď je text rozpoznaný, uloží sa do súboru, skopíruje do schránky alebo sa odošle do inej aplikácie, v závislosti na vami vybranej akcii v rozbaľovacom zozname na nástrojovej lište ABBYY Screenshot Reader. Ak ste zvolili Text do súboru alebo Tabuľka do súboru, otvorí sa dialógové okno Uložiť ako. V tomto dialógovom okne uveďte názov a formát súboru, v ktorom má byť text uložený.

Čo urobiť keď...

  • Pracujem s textami napísanými v niekoľkých jazykoch

    Pred spustením procedúry rozpoznávania sa uistite, že je vami vybraný jazyk v dialógovom okne ABBYY Screenshot Reader - možnosti rovnaký, ako jazyk vášho textu. V prípade potreby zvoľte iný rozpoznávací jazyk.
    Poznámka: Pre otvorenie dialógového okna ABBYY Screenshot Reader - možnosti kliknite na [image].

  • Text na obrazovke sa zdá byť napísaný vo viacerých jazykoch

    V dialógovom okne ABBYY Screenshot Reader - možnosti zvoľte položku (Vybrať viacero jazykov…) v rozbaľovacom zozname Jazyk rozpoznávania.
    Dôležité! Používanie viacerých jazykov môže znížiť kvalitu rozpoznávania. Neodporúčame používať viac ako dva alebo tri jazyky.

  • Nenašiel som požadovaný jazyk v zozname

    V dialógovom okne ABBYY Screenshot Reader - možnosti zvoľte položku (Vybrať ďalšie jazyky…) v rozbaľovacom zozname Jazyk rozpoznávania.

    Ak nemôžete nájsť požadovaný jazyk z zozname dostupných jazykov:

    1. Tento jazyk nie je možno programom ABBYY FineReader 9.0 podporovaný. Úplný zoznam podporovaných jazykov nájdete v časti Podporované jazyky v Pomocníkovi programu ABBYY FineReader 9.0.

    2. Tento jazyk mohol byť počas užívateľskej inštalácie vypnutý.
      1. Na karte úloh Windows kliknite na štart a potom zvoľte Nastavenia>Ovládací panel.
      2. V zozname nainštalovaných programov zvoľte ABBYY FineReader 9.0 a kliknite na Zmeniť.
      3. V dialógovom okne Užívateľské nastavenie zvoľte požadovaný jazyk.
      4. Nasledujte pokyny inštalačného programu.

  • Vybraná oblasť obsahuje text aj obrázky

    Na nástrojovej lište ABBYY Screenshot Reader zvoľte položku Obraz do programu ABBYY FineReader. Obraz vybranej oblasti sa pridá do dávky aplikácie ABBYY FineReader. Ak je už ABBYY FineReader na vašom počítači spustený, obraz sa pridá do aktuálnej dávky. V opačnom prípade sa vytvorí nová dávka a obraz sa pridá do tejto novej dávky.


Ďalšie možnosti

V dialógovom okne ABBYY Screenshot Reader - možnosti môžete zvoliť ďalšie možnosti.

Pre otvorenie dialógového okna ABBYY Screenshot Reader - možnosti kliknite na [image] na nástrojovej lište ABBYY Screenshot Reader. V tomto dialógovom okne môžete:

  • Vybrať rozpoznávací jazyk pre porovnanie jazyka textu vo vybranej oblasti obrazovky.
  • Označte okienko Vždy navrchu, aby nástrojová lišta ABBYY Screenshot Reader bola vždy nad oknami iných spustených aplikácií.
  • Zvoľte Po úspešnom skopírovaní prehrať zvuk, aby ABBYY Screenshot Reader prehral po úspešnom skopírovaní údajov do schránky zvuk.
  • Zvoľte Po úspešnom skopírovaní zobraziť hlásenie, aby ABBYY Screenshot Reader zobrazil po úspešnom skopírovaní údajov do schránky notifikačnú správu.


Zastúpenia spoločnosti ABBYY a kontakty na technickú podporu

Severná/Stredná Amerika | Zákazníci z USA, Kanady, Mexika alebo krajín Strednej Ameriky, kontaktujte: ABBYY USA Telefón: +1 510 226 6717 Fax: +1 510 226 6069 Adresa: 47221 Fremont Boulevard, Fremont, Kalifornia 94538, USA E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com Webová stránka: http://www.abbyyusa.com
Západná Európa | Zákazníci z Rakúska, krajín Beneluxu, Dánska, Francúzska, Nemecka, Grécka, Talianska, Írska, Nórska, Portugalska, Španielska, Švédska, Švajčiarska, Veľkej Británie alebo iných západoeurópskych krajín, kontaktujte: ABBYY Europe GmbH Telefón: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresa: Elsenheimerstrasse 49, 80687 Mníchov, Nemecko E-mail: sales_eu@abbyy.com Technická podpora, e-mail: support_eu@abbyy.com Webová stránka: http://www.abbyy.com
Východná Európa a Stredomorie | Zákazníci z Albánska, Bosny a Hercegoviny, Bulharska, Chorvátska, Českej republiky, Maďarska, Izraela, Macedónska, Moldavska, Čiernej Hory, Poľska, Rumunska, Srbska, Slovenska, Turecka alebo Ukrajiny, kontaktujte: ABBYY Ukrajina Telefón: +380 44 490 9999 Fax: +380 44 490 9461 Adresa: P.O. Box 23, 02002 Kyjev, Ukrajina E-mail: sales@abbyy.ua Technická podpora, telefón: +380 44 490 9463 Technická podpora, e-mail: support@abbyy.ua Webová stránka: http://www.abbyy.ua
Japonsko | Zákazníci z Japonska, kontaktujte: ABBYY Japonsko: Telefón:+81-42-795-1901 Fax: +81-42-795-1901 Adresa: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com http://www.abbyy.com
Všetky ostatné regióny | Zákazníci z krajín, ktoré neboli vyššie spomenuté, kontaktujte: ABBYY Rusko Telefón: +7 495 783 3700 Fax: +7 495 783 2663 Adresa: P.O. Box 49, Moskva 129301, Rusko, ABBYY Software LLC E-mail: sales@abbyy.com Technická podpora, e-mail: support@abbyy.ru Webová stránka: http://www.abbyy.ru http://www.abbyy.com