ABBYY Screenshot Reader

ABBYY Screenshot Reader jest łatwą w użytkowaniu aplikacją, która umożliwia tworzenie zrzutów ekranu i rozpoznawanie tekstów.

ABBYY Screenshot Reader, funkcje:

  • Rozpoznawanie tekstu z dowolnego obszaru ekranu komputera.

  • Rozpoznawanie tabel z dowolnego obszaru ekranu komputera.

  • Tworzenie zrzutów ekranu z dowolnego obszaru ekranu.

  • Zapisywanie do pliku, kopiowanie na pulpit lub wysyłanie do innych aplikacji rezultatów rozpoznawania.

ABBYY Screenshot Reader ma bezpośredni i intuicyjny interfejs, co oznacza, że nie potrzebujesz specjalistycznej wiedzy, aby tworzyć zrzuty ekranu i rozpoznawać w nich tekst. Po prostu otwierasz okno jakiejkolwiek aplikacji i wybierasz obszar ekranu, który chcesz „sfotografować”.

Uwaga: ABBYY Screenshot Reader jest dostępny dla wszystkich użytkowników programu ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) oraz zarejestrowanych użytkowników programu ABBYY FineReader 9.0 Professional Edition.

Zawartość rozdziału

  • Instalacja i uruchomienie programu ABBYY Screenshot Reader
  • Aktywacja i rejestracja programu ABBYY Screenshot Reader
  • Pasek narzędzi ABBYY Screenshot Reader
  • Rozpoznawanie zrzutów ekranu
  • Dodatkowe funkcje


Instalacja i uruchomienie programu ABBYY Screenshot Reader

Instalacja programu ABBYY Screenshot Reader

Domyślnie program ABBYY Screenshot Reader jest instalowany z programem ABBYY FineReader 9.0.

Narzędzie ABBYY Screenshot Reader nie zostanie zainstalowane, jeśli nie zdecydujesz się na jego instalację podczas instalacji niestandardowej programu ABBYY FineReader 9.0.

Aby zainstalować program ABBYY Screenshot Reader:

  1. Na pasku zadań Windows kliknij Start, a następnie wybierz opcję Ustawienia > Panel sterowania.
  2. Dwukrotnie kliknij pozycję Dodaj/Usuń programy.
  3. Z listy zainstalowanych programów wybierz ABBYY FineReader 9.0, a następnie kliknij Zmień.
  4. W wyświetlonym oknie dialogowym wybierz opcję Modyfikuj, a następnie kliknij przycisk Dalej.
  5. W oknie dialogowym Ustawienia niestandardowe wybierz opcję ABBYY Screenshot Reader, a następnie kliknij przycisk Dalej.
  6. Wykonuj instrukcje instalatora.

Uruchomienie ABBYY Screenshot Reader

Aby uruchomić program ABBYY Screenshot Reader, przejdź do Start>Programy>ABBYY FineReader 9.0 Professional Edition (lub ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) i wybierz ABBYY Screenshot Reader.

Uwaga: ABBYY Screenshot Reader jest dostępny dla wszystkich użytkowników programu ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition oraz zarejestrowanych użytkowników programu ABBYY FineReader 9.0 Professional Edition.
Szczegółowe instrukcje na temat rejestracji posiadanej kopii programu ABBYY FineReader znajdują się w Pomocy programu ABBYY FineReader 9.0.


Instalacja i uruchomienie programu ABBYY Screenshot Reader

Aktywacja i rejestracja programu ABBYY Screenshot Reader

Uwaga: Aktywacja jest wymagana tylko dla użytkowników programu ABBYY FineReader 9.0 Professional Edition.

Musisz być zarejestrowanym użytkownikiem programu ABBYY FineReader, aby korzystać z ABBYY Screenshot Reader. Po rejestracji otrzymasz Kod aktywacyjny ABBYY Screenshot Reader. Aby aktywować program ABBYY Screenshot Reader, wprowadź ten kod w oknie, które otworzy się po uruchomieniu aplikacji, i kliknij OK.

Szczegółowe instrukcje na temat rejestracji posiadanej kopii programu ABBYY FineReader znajdują się w Pomocy programu ABBYY FineReader 9.0.


Pasek narzędzi ABBYY Screenshot Reader

Po uruchomieniu programu ABBYY Screenshot Reader wyświetlany jest pasek narzędzi.

Pasek narzędzi ABBYY Screenshot Reader zawiera narzędzia do rozpoznawania tekstu i tabel na ekranie komputera, tworzenia zrzutów ekranu zaznaczonych obszarów ekranu i ustawiania programu ABBYY Screenshot Reader.

  • Kliknięcie tego przycisku włącza narzędzie wybierania, które umożliwia zaznaczenie obszaru ekranu. Zaznaczony obszar zostanie zamknięty w ramce i w zależności od ustawień program rozpocznie automatyczne rozpoznawanie tekstu z zaznaczonego obszaru lub utworzy zrzut ekranu zaznaczonego obszaru. Rozpoznany tekst lub zrzut ekranu zostaną zapisane do pliku, skopiowane na pulpit lub wysłane do innej aplikacji, w zależności od opcji wybranych w rozwijanej liście znajdującej się po prawej stronie.

    Szczegółowe informacje można znaleźć w sekcji Rozpoznawanie zrzutów ekranu.

  • Wybierz z tej listy obiekt do zapisania oraz miejsce, gdzie zostaną zapisane.

  • Otwiera okno Opcje - ABBYY Screenshot Reader, w którym możesz wybrać język rozpoznawania, przełączać tryby wyświetlania paska narzędzi ABBYY Screenshot Reader oraz wybrać dźwięk i/lub wiadomość używaną przez ABBYY Screenshot Reader do zasygnalizowania zakończenia kopiowania zrzutu ekranu na pulpit.

    Szczegółowe informacje można znaleźć w sekcji Dodatkowe opcje.

  • /

    Ten przycisk przełącza pomiędzy dwoma trybami wyświetlania paska narzędzi ABBYY Screenshot Reader. Jeżeli wybierzesz [image], pasek narzędzi ABBYY Screenshot Reader będzie zawsze widoczny nad oknami innych działających aplikacji.


Zapisywanie tekstu i tabel z ekranu komputera

Rozpoznawanie zrzutów ekranu

ABBYY Screenshot Reader może stworzyć zrzuty ekranu z wybranych obszarów ekranu komputera i zapisać je do pliku, skopiować na pulpit lub wysłać do programu ABBYY FineReader.

Rozpoznawanie tekstu:

  1. Z rozwijanej listy paska narzędzi ABBYY Screenshot Reader wybierz jedną z następujących opcji:
    • Obraz do schowka
    • Obraz do dokumentu programu ABBYY FineReader (wybierz tę opcję, jeżeli obszar ekranu zawiera tekst i obrazy)
    • Obraz do Pliku
  2. Kliknij [image]. Kursor myszy zmieni się na [image].

  3. Przeciągnij wskaźnik myszy i zaznacz żądany obszar na ekranie.

    Rozpoznawanie rozpocznie się automatycznie.

    Uwaga:
    Aby anulować rozpoznawanie, kliknij Zatrzymaj lub naciśnij Esc.

  4. Tekst zostanie zapisany do pliku, skopiowany na Pulpit lub dodany do innej aplikacji w zależności od opcji wybranej na rozwijanej liście paska narzędzi ABBYY Screenshot Reader. Jeżeli wybrałeś Tekst do Pliku lub Tabela do Pliku, otworzy się okno Zapisz jako. W tym oknie wprowadź nazwę i format pliku, do którego zostanie zapisany tekst.

Co mam robić, jeśli...

  • Pracuję nad tekstem napisanym w kilku językach

    Przed rozpoczęciem procedury rozpoznawania upewnij się, że język wybrany w oknie Opcje - ABBYY Screenshot Reader jest taki sam jak język tekstu. Jeżeli trzeba, wybierz inny język.
    Uwaga: Aby otworzyć okno Opcje - ABBYY Screenshot Reader, kliknij [image].

  • Tekst na ekranie jest napisany w kilku językach

    W oknie Opcje - ABBYY Screenshot Reader wybierz (Wybierz kilka języków…) z rozwijanej listy Język rozpoznawania.
    Ważne! Używanie kilku języków może pogorszyć jakość rozpoznawania. Nie zalecamy używania więcej niż dwóch lub trzech języków.

  • Nie znalazłem potrzebnego języka na liście

    W oknie Opcje - ABBYY Screenshot Reader wybierz (Wybierz więcej języków…) z rozwijanej listy Język rozpoznawania.

    Jeżeli nie znajdujesz języka na liście dostępnych języków:

    1. Ten język może nie być obsługiwany przez program ABBYY FineReader 9.0.
      Pełną listę obsługiwanych języków można znaleźć w sekcji Obsługiwane języki Pomocy programu ABBYY FineReader 9.0.

    2. Ten język mógł zostać wyłączony podczas instalacji niestandardowej:

      1. Na pasku zadań Windows kliknij Start, a następnie wybierz Ustawienia>Panel Sterowania.
      2. Z listy zainstalowanych programów wybierz ABBYY FineReader 9.0, a następnie kliknij Zmień.
      3. W oknie dialogowym Ustawienia niestandardowe wybierz żądany język.
      4. Wykonaj instrukcje instalatora.

  • Zaznaczony obszar zawiera tekst i obrazy

    W pasku narzędzi ABBYY Screenshot Reader wybierz Obraz do dokumentu programu ABBYY FineReader. Obraz zaznaczonego obszaru zostanie dodany do wiązki ABBYY FineReader. Jeżeli program ABBYY FineReader jest już uruchomiony, obraz zostanie dodany do bieżącej wiązki. W innym przypadku stworzona zostanie nowa wiązka i obraz zostanie do niej dodany.


Dodatkowe opcje

Dodatkowe opcje możesz wybrać w oknie Opcje - ABBYY Screenshot Reader.

Aby otworzyć okno Opcje - ABBYY Screenshot Reader, kliknij [image] na pasku narzędzi ABBYY Screenshot Reader. W tym oknie możesz:

  • Wybrać język rozpoznawania, odpowiadający językowi tekstu w zaznaczonym obszarze ekranu.
  • Zaznaczyć pole Zawsze na górze, aby pasek narzędzi ABBYY Screenshot Reader znajdował się zawsze nad oknami działających aplikacji.
  • Wybrać Odtwórz dźwięk, jeśli kopiowanie zakończyło się pomyślnie, aby ABBYY Screenshot Reader odtwarzał dźwięk po skopiowaniu danych na pulpit.
  • Wybrać Pokaż wiadomość, jeśli kopiowanie zakończyło się pomyślnie, aby ABBYY Screenshot Reader wyświetlał powiadomienie po skopiowaniu danych na pulpit.


Biura firmy ABBYY i kontakt z pomocą techniczną

Ameryka Północna/Środkowa | Kontakt dla klientów z USA, Kanady i Meksyku oraz krajów Ameryki Środkowej: ABBYY USA Telefon: +1 510 226 6717 Faks: +1 510-226-6069 Adres: 47221 Fremont Boulevard, Fremont, California 94538, USA Adres e-mail: sales@abbyyusa.com Adres e-mail pomocy technicznej: support@abbyyusa.com WWW: http://www.abbyyusa.com
Europa Zachodnia | Kontakt dla klientów z Austrii, krajów Beneluksu, Danii, Francji, Niemiec, Grecji, Włoch, Irlandii, Norwegii, Portugalii, Hiszpanii, Szwecji, Szwajcarii, Wielkiej Brytanii i innych krajów Europy Zachodniej: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Faks: +49 (0) 89-511159-59 Adres: Elsenheimerstrasse 49, 80687 Monachium, Niemcy Adres e-mail: sales_eu@abbyy.com Adres e-mail pomocy technicznej: support_eu@abbyy.com WWW: http://www.abbyy.com
Europa Wschodnia i kraje śródziemnomorskie | Kontakt dla klientów z Albanii, Bośni i Hercegowiny, Bułgarii, Chorwacji, Czarnogóry, Czech, Węgier, Izraela, Macedonii, Mołdawii, Polski, Rumunii, Serbii, Słowacji, Turcji i Ukrainy: < b>ABBYY Ukraine Telefon: +380 44 490 9999 Faks: +38 044 490 94 61 Adres: P.O. Box 23, 02002 Kijów, Ukraina Adres e-mail: sales@abbyy.ua Tel. pomocy technicznej: +380 44 490 9463 Adres e-mail pomocy technicznej: support@abbyy.ua WWW: http://www.abbyy.ua
Japonia | Kontakt dla klientów z Japonii: ABBYY Japan: Tel.:+81-42-795-1901 Faks: +81-42-795-1901 Adres: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 Adres e-mail: sales@abbyyusa.com Adres e-mail pomocy technicznej: support@abbyyusa.com http://www.abbyy.com
Pozostałe regiony | Klienci z krajów niewymienionych powyżej są proszeni o kontakt z: ABBYY Russia Tel.: +7 495 783 3700 Faks: +7 495-783-2663 Adres: P.O. Box 49, Moscow 129301, Rosja, ABBYY Software LLC E-mail: sales@abbyy.com Pomoc techniczna e-mail: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com