ABBYY Képernyőkép olvasó

ABBYY Screenshot Reader

Az ABBYY Screenshot Reader egy könnyen kezelhető alkalmazás, mely lehetővé teszi, hogy képmentéseket készítsen és szövegeket ismerjen fel.

ABBYY Screenshot Reader, tulajdonságok:

  • A szöveg OCR-je a számítógép képernyőjének bármely része.

  • A táblázat OCR-je a képernyő bármely része.

  • képmentés készítése a képernyő bármely részéről.

  • Az OCR eredmények fájlba mentése, vágólapra másolása, vagy más alkalmazásba küldése.

Az ABBYY Screenshot Readernak lényegre törő, intuitív felülete van, ami azt jelenti, hogy nincs szüksége különleges tudásra ahhoz, hogy képmentéseket készítsen, és felismerje a bennük lévő szöveget. Egyszerűen csak nyissa meg bármely alkalmazás ablakát, és válassza a számítógép képernyőjének azt a részét, amelyet "lefényképezne".

Megjegyzés: Az ABBYY Screenshot Reader minden ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) felhasználó számára elérhető, és a ABBYY FineReader 9.0 Professional Edition regisztrált felhasználói számára is.

A fejezet tartalma

  • Az ABBYY Screenshot Reader telepítése és elindítása
  • Az ABBYY Screenshot Reader aktiválása és regisztrálása
  • Az ABBYY Screenshot Reader eszköztára
  • Képernyőképek felismerése
  • További lehetőségek


Az ABBYY Képernyőkép olvasó telepítése és indítása

Az ABBYY Screenshot Reader telepítése és indítása

Az ABBYY Screenshot Reader telepítése

Alapértelmezésként az ABBYY Screenshot Reader Az ABBYY FineReader 9.0. programmal együtt telepítéskor került a számítógépére.

Amennyiben nem kerül telepítésre az ABBYY Screenshot Reader a számítógépre, ha az ABBYY FineReader 9.0 egyéni telepítése során letiltja az összetevő telepítését.

Az ABBYY Screenshot Reader telepítése:
  1. A Windows tálcán nyomja meg a Start gombot, és kattintson a Beállítások>Vezérlőpult elemre.
  2. Kattintson duplán a Programok telepítése és törlése ikonra.
  3. A jelenleg telepített programok listájában jelölje ki az ABBYY FineReader 9.0 elemet, majd kattintson a Módostás gombra.
  4. A megnyíló párbeszédablakban válassza a Módosítás lehetőséget, majd nyomja meg a Tovább gombot.
  5. Az Egyéni telepítés párbeszédablakban jelölje ki az ABBYY Screenshot Reader elemet, és nyomja meg a Tovább gombot.
  6. Kövesse a telepítőprogram utasításait.

Az ABBYY Screenshot Reader indítása

Az ABBYY Screenshot Reader indításához léptessen a Start>Programok>ABBYY FineReader 9.0 Professional Edition (vagy ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) feliratokra, és válassza a következőt: ABBYY Screenshot Reader.

Megjegyzés: Az ABBYY Screenshot Reader minden ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) felhasználó számára elérhető, és a ABBYY FineReader 9.0 Professional Edition regisztrált felhasználói számára is.
Részletes utasításokat az Ön ABBYY FineReader példányának regisztrálásához az ABBYY FineReader 9.0 súgóban kaphat.


Az ABBYY Screenshot Reader aktiválása és regisztrálása

Megjegyzés: Csak az ABBYY FineReader 9.0 Professional Edition felhasználóknak kell aktiválniuk az eszközt.

Az ABBYY Screenshot Reader használatához regisztrált ABBYY FineReader felhasználónak kell lennie. A regisztráció során egy ABBYY Screenshot Reader kódot kap. Az ABBYY Screenshot Reader aktiválásához írja be azt a kódot abba a párbeszéd panelbe, amely az alkalmazás megnyitásakor jelenik meg, és kattintson az OK feliratra.

Részletes utasításokat az Ön ABBYY FineReader példányának regisztrálásához az ABBYY FineReader 9.0 súgóban kaphat.


ABBYY Screenshot Reader eszkoztar

Az ABBYY Screenshot Reader eszkoztar

Az ABBYY Screenshot Reader inditasakor annak eszkoztara jelenik meg.

Az ABBYY Screenshot Reader eszkoztar szovegeket es tablazatokat a szamitogepe kepernyojen felismero, a kepernyo kivalasztott reszeirol kepmentest keszito, es az ABBYY Screenshot Readert beallito eszkozoket tartalmaz.

  • Erre a gombra kattintva bekapcsolja azokat az eszkozoket, amelyek lehetove teszik, hogy a kepernyon kivalasszon egy teruletet. A kivalasztott teruletet egy keret veszi korul, es a beallitasoktol fuggoen a program automatikusan elkezdi felismerni a kivalasztott teruleten levo szoveget, vagy kepmentest keszit a kivalasztott teruletrol. Az igy kapott szoveg, vagy kepmentes egy fajlba, a vagolapra kerul, vagy egy masik alkalmazashoz, attol fuggoen, hogy milyen lehetoseget valasztott a jobb oldali legordulo menubol.

    Részletek a Képernyőképek felismerése témakörben

  • Ebben a legordulo listaban valasszon egy kepernyo objektumot, melyet rogzitene, es egy helyet, ahova mentene.

  • Megnyitja a Beállítások - ABBYY Screenshot Reader panelt, ahol kivalaszthat egy felismeresi nyelvet, valaszthat az ABBYY Screenshot Reader ket megjelenitesi modja kozul, es hangot es/vagy uzenetet valaszthat, mellyel az ABBYY Screenshot Reader ertesiti, hogy kepmentest masolt a vagolapra.

    Részletek a További beállítások témakörben

  • /

    Ez a gomb az ABBYY Screenshot Reader eszkoztar ket megjelenitesi modja kozul valaszt. Ha kivalasztja [image], az ABBYY Screenshot Reader eszkoztar mindig a futo alkalmazasok ablaka felett jelenik meg.


Képernyőképek felismerése

Az ABBYY Screenshot Reader kepmenteseket keszit a szamitogep kepernyojenek kivalasztott reszerol es egy fajlba menti, a vagolapra masolja, vagy az ABBYY FineReadernek kuldi azokat.

Szoveg felismeresehez :

  1. Az ABBYY Screenshot Reader eszkoztar megjeleno menujeben, valasszon egyet a kovetkezokbol:
    • Kép a vágólapra
    • Kép a FineReaderbe
    • Kép fájlba
  2. Kattintson a [image] gombra. Az egermutato igy modosul [image].
  3. Az egérmutató húzásával jelölje ki a képernyőn a kívánt területet.
    A felismerés automatikusan indul.
    Megjegyzes :
    A felismeres megszakitasahoz kattintson a Leállítás feliratra, vagy az Esc gombra.

  4. Ahogy a szoveg felismerese megtortent, az egy fajlba, a vagolapra kerul, vagy egy masik alkalmazashoz, attol fuggoen, hogy az ABBYY Screenshot Reader eszkoztar megjeleno menujeben melyik muveletet valasztotta. Ha a Szöveg fájlba vagy a Táblázat fájlba lehetoseget valasztotta, megjelenik a Mentes maskent parbeszedpanel. Ebben a panelben, adja meg a annak a fajlnak a nevet es formatumat, ahova a szoveget menteni kivanja.

Mit tegyek, ha...

  • Tobb nyelven irt szovegekkel dolgozom

    A felismeresi folyamat elinditasa elott ellenorizze, hogy a Beállítások - ABBYY Screenshot Reader panelben kivalasztott nyelv megegyezik a szoveg nyelvevel. Ha szukseges, valasszon mas felismeresi nyelvet.
    Megjegyzes: A Beállítások - ABBYY Screenshot Reader panel megnyitasahoz kattintson [image].

  • A kepernyon talalhato szoveg tobb nyelven irodott

    A Beállítások - ABBYY Screenshot Reader panelben valassza a (Válasszon több nyelvet…) egyseget a Felismerési nyelv legordulo listaban.
    Fontos ! Tobb nyelv egyszerre torteno hasznalata csokkentheti a felismeres minoseget. Ket vagy harom nyelvnel tobb hasznalata nem javasolt.

  • Nem talaltam a szukseges nyelvet a listaban

    A Beállítások - ABBYY Screenshot Reader panelben valassza a (Válassza ki a további nyelveket…) egyseget a Felismerési nyelv legordulo listaban.

    Ha nem talalja a szukseges nyelvet az elerheto nyelvek listajaban:

    1. Lehetseges, hogy az ABBYY FineReader 9.0. nem tamogatja ezt a nyelvet.
      A támogatott felismerési nyelvek listáját lásd az ABBYY FineReader 9.0 súgó Támogatott felismeré si nyelvek témakörében.

    2. Lehetseges, hogy az egyeni telepites soran ezt a nyelvet letiltotta:
      1. A Windows talcan kattintson a Start feliratra, majd valassza a Beallitasok > Vezerlopult lehetosegeket.
      2. A telepitett programok listajaban valassza az ABBYY FineReader 9.0 feliratot, majd kattintson a Modositas lehetosegre.
      3. Az Egyeni beallitas parbeszedpanelben valassza ki a kivant nyelvet.
      4. Kovesse a beallito program utasitasait

  • A kivalasztott terulet szoveget es kepeket is tartalmaz

    Az ABBYY Screenshot Reader eszkoztaron valassza a Kép a FineReaderbe menupontot. A kivalasztott terulet kepe egy ABBYY FineReader koteghez adodik. Ha az ABBYY FineReader 9.0 fut a szamitogepen, a kep hozzaadodik az aktualis koteghez. Maskulonben, egy uj koteg keszul, es a kep ehhez az uj koteghez adodik.


További lehetőségek

További lehetőségek közül a Beállítások - ABBYY Screenshot Reader panelben választhat.

A Beállítások - ABBYY Screenshot Reader panel megnyitásához kattintson a [image] gombra az ABBYY Screenshot Reader eszköztárán. Ebben a panelben a következőket teheti:

  • Kiválaszthatja a felismerés nyelvét, hogy az igazodjon a kiválasztott képernyőterület nyelvéhez.
  • Kiválaszthatja a Mindig látszik jelölőnégyzetet, ha azt szeretné, hogy az ABBYY Screenshot Reader eszköztár mindig az éppen futó alkalmazások felett jelenjen meg.
  • Válassza a Hangjelzés lejátszása, ha a másolás sikerült funkciót, ha azt szeretné, hogy az ABBYY Screenshot Reader hangot adjon, amikor adatot másolt a vágólapra.
  • Válassza az Üzenet megjelenítése, ha a másolás sikerült funkciót, ha azt szeretné, hogy az ABBYY Screenshot Reader üzenetet küldjön, amikor adatot másolt a vágólapra.


ABBYY-irodák és műszaki tanácsadási elérhetőségek

Észak- és Közép-Amerika | USA-beli, kanadai és mexikói vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY USA Telefon: +1 510 226 6717 Fax: +1 510 226 6069 Cím: 47221 Fremont Boulevard, Fremont, California 94538, USA Email cím: sales@abbyyusa.com Tanácsadás email címe: support@abbyyusa.com Weblap: http://www.abbyyusa.com
Nyugat-Európa | Ausztriai, Benelux államokbeli, dániai, franciaországi, görögországi, írországi, németországi, norvégiai, olaszországi, portugáliai, spanyolországi, svédországi, svájci, egyesült királysági vagy más nyugat-európai országban élő vásárlóink az alábbi címen vehetik fel velünk a kapcsolatot: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Cím: Elsenheimerstrasse 49, 80687 Munich, Germany Email cím: sales_eu@abbyy.com Tanácsadás email címe: support_eu@abbyy.com Weblap: http://www.abbyy.com
Kelet-Európa és a Földközi-tenger országai | Albániai, bosznia és hercegovinai, bulgáriai, csehországi, horvátországi, izraeli, lengyelországi, macedóniai, magyarországi, moldovai, montenegrói, romániai, szerbiai, szlovákiai, törökországi vagy ukrajnai vásárlóink az alábbi címen érhetnek el minket: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Cím: P.O. Box 23, 02002 Kiev, Ukraine Email cím: sales@abbyy.ua Tanácsadás telefonszáma: +380 44 490 9463 Tanácsadás email címe: support@abbyy.ua Weblap: http://www.abbyy.ua
Japán | Japán vásáróink számára a következő címen vagyunk elérhetőek: ABBYY Japan: Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Cím: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 Email cím: sales@abbyyusa.com Tanácsadás email címe: support@abbyyusa.com Weblap: http://www.abbyy.com
Minden egyéb régió | A fent nem említett országokban élő vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Cím: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC Email: sales@abbyy.com Tanácsadás email címe: support@abbyy.ru Weblap: http://www.abbyy.ru http://www.abbyy.com