ABBYY Screenshot Reader

ABBYY Screenshot Reader on kasutajasõbralik rakendus ekraanipiltide tegemiseks ja neilt teksti tuvastamiseks.

ABBYY Screenshot Readeri funktsioonid

  • Arvutiekraanil kuvatava teksti optiline tekstituvastus (OCR).

  • Arvutiekraanil kuvatava tabeli optiline tekstituvastus (OCR).

  • Ekraanipildi tegemine arvutiekraani kuvast.

  • Tuvastustulemi salvestamine faili, kopeerimine lõikelauale või saatmine teisele rakendusele.

ABBYY Screenshot Readeri kasutamine on lihtne. Ekraanipiltide tegemise ja neilt teksti tuvastamisega saab igaüks ilma spetsialisti abita ise hakkama. Ava lihtsalt mingi rakenduse aken ning vali ekraanilt ala, mida soovid “pildistada”.

Märkus. ABBYY Screenshot Readerit saavad kasutada kõik ABBYY FineReader 9.0 Corporate Editioni (ABBYY FineReader 9.0 Site License Edition) kasutajad ning ABBYY FineReader 9.0 Professional Editioni registreeritud kasutajad.

Sisukord

  • ABBYY Screenshot Readeri installimine ja käivitamine
  • ABBYY Screenshot Readeri aktiveerimine ja registreerimine
  • ABBYY Screenshot Readeri tööriistariba
  • Ekraanipiltide tuvastamine
  • Lisasuvandid


ABBYY Screenshot Readeri installimine ja käivitamine

ABBYY Screenshot Readeri installimime

Üldjuhul installitakse ABBYY Screenshot Reader arvutisse koos ABBYY FineReader 9.0-ga.

ABBYY Screenshot Readerit ei installeerita, kui otsustad ABBYY FineReader 9.0 kohandatud installeerimise käigus seda komponenti mitte installeerida.

ABBYY Screenshot Readeri installeerimiseks tee järgmist:

  1. Klõpsa Windowsi tegumiribal nuppu Start, seejärel käsku Sätted (Settings) ja käsku Juhtpaneel (Control Panel).
  2. Topeltklõpsa üksust Programmide lisamine või eemaldamine (Add or Remove Programs).
  3. Klõpsa installeeritud programmide loendis valikut ABBYY FineReader 9.0 ja seejärel nuppu Muuda (Change).
  4. Vali kuvatavas dialoogiboksis suvand Muuda ja klõpsa nuppu Järgmine.
  5. Vali dialoogiboksis Kohandatud install suvand ABBYY Screenshot Reader ja klõpsa nuppu Järgmine.
  6. Järgi installiprogrammi juhiseid.

ABBYY Screenshot Readeri käivitamine

ABBYY Screenshot Readeri käivitamiseks vali Start>Programs>ABBYY FineReader 9.0 Professional Edition (või ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) ja vali ABBYY Screenshot Reader.

Märkus. ABBYY Screenshot Readerit saavad kasutada kõik ABBYY FineReader 9.0 Corporate Editioni (ABBYY FineReader 9.0 Site License Edition) kasutajad ning ABBYY FineReader 9.0 Professional Editioni registreeritud kasutajad.
Üksikasjalikumad juhised oma ABBYY FineReaderi koopia registreerimiseks leiad ABBYY FineReader 9.0 abist.


ABBYY Screenshot Readeri aktiveerimine ja registreerimine

Märkus. Aktiveerima peavad vaid ABBYY FineReader 9.0 Professional Editioni kasutajad.

ABBYY Screenshot Readeri kasutamiseks pead olema registreeritud ABBYY FineReaderi kasutaja. Registreerimisel antakse sulle ABBYY Screenshot Readeri kood. ABBYY Screenshot Readeri aktiveerimiseks sisesta see kood dialoogi, mis avaneb rakenduse käivitamisel ja klõpsa OK.

Üksikasjalikumad juhised oma ABBYY FineReaderi koopia registreerimiseks leiad ABBYY FineReader 9.0 abist.


ABBYY Screenshot Readeri tööriistariba

Kui ABBYY Screenshot Reader on käivitunud, kuvatakse tööriistariba.

ABBYY Screenshot Readeri tööriistaribal on vahendid teksti ja tabelite tuvastamiseks arvutiekraanilt, ekraanipiltide tegemiseks valitud ekraanialast ning valikud ABBYY Screenshot Readeri seadistamiseks.

  • Seda nuppu klõpsates saad valida valikuriista ning valida ekraanilt vajaliku ala. Valitud ala kuvatakse raamis ning seadistusest sõltuvalt hakkab programm kohe valitud alalt teksti tuvastama või teeb sellest ekraanipildi. Sõltuvalt sellest, mida valid paremal asuvast ripploendist, salvestatakse tuvastatud tekst või ekraanipilt faili, kopeeritakse lõikelauale või saadetakse teisele rakendusele.

    Üksikasjalikumat teavet on jaotises Ekraanipiltide tuvastamine

  • Vali ripploendist hõivatav objekt ning selle salvestuskoht.

  • Avaneb dialoog Suvandid - ABBYY Screenshot Reader, kust saab valida tuvastuskeele, lülituda ühelt ABBYY Screenshot Readeri tööriistariba kuvamisviisilt teisele ning valida heli või teate, mida kuuled-näed, kui ABBYY Screenshot Reader on kopeerinud ekraanipildi lõikelauale.

    Üksikasjalikumat teavet on jaotises Lisasuvandid

  • /

    Selle nupuga saad vahetada ABBYY Screenshot Readeri tööriistariba kuvamisviise. Kui valid [image], kuvatakse ABBYY Screenshot Readeri tööriistariba alati teiste avatud rakenduste peal.


Teksti ja tabelite hõivamine arvutiekraanilt

Ekraanipiltide tuvastamine

ABBYY Screenshot Reader võib teha sinu arvutiekraanist pildi ja salvestada selle failina, kopeerida lõikelauale või saata ABBYY FineReaderile.

Teskti tuvastamine

  1. Vali ABBYY Screenshot Readeri tööriistariba ripploendist:
    • Kujutis lõikelauale
    • Kujutis ABBYY FineReaderisse (vali see, kui ekraanipilt sisaldab nii teksti kui pilte)
    • Kujutis faili
  2. Klõpsa [image]. Hiireosuti muutub [image].
  3. Ekraanil soovitud ala valimiseks lohista hiirekursorit.
    Tuvastamine algab automaatselt.
    Märkus.
    Tuvastuse katkestamiseks klõpsa Peata või vajuta Esc.

  4. Kui tekst on tuvastatud, salvestatakse see faili, kopeeritakse lõikekauale või saadetakse teisele rakendusele, sõltuvalt ABBYY Screenshot Readeri tööriistaribal tehtud valikust. Kui valisid Teks faili või Tabel faili, avaneb dialoog Faili tüüp. Sisesta dialoogi salvestatava faili nimi ja vali vorming.

Probleemide lahendamine...

  • Töötan mitmekeelse tekstiga

    Enne tuvastuse alustamist kontrolli, kas dialoogis Suvandid - ABBYY Screenshot Reader valitud keel on sama mis dokumendil. Kui vaja, vali teine keel.
    Märkus. Dialoogi Suvandid - ABBYY Screenshot Reader avamiseks klõpsa [image].

  • Tundub, et ekraanil kuvatav tekst on mitmekeelne

    Vali dialoogi Suvandid - ABBYY Screenshot Reader ripploendist Lähteteksti keel valik (Vali mitu keelt…).
    NB! Mitme keele kasutamine võib kahandada tuvastuskvaliteeti. Rohkem kui kahe-kolme keele kasutamine pole soovitatav.

  • Loendis puudub vajalik keel

    Vali dialoogi Suvandid - ABBYY Screenshot Reader ripploendist Lähteteksti keel valik (Vali veel keeli…).

    Kui vajalik keel puudub loendis:

    1. ABBYY FineReader 9.0 ei toeta seda keelt.
      Täielik toetatud keelte loend on ABBYY FineReader 9.0 abi teemas Toetatud keeled.

    2. Programmi installimisel jäeti see keel välja:
      1. Klõpsa Windowsi tegumiribal Start ja vali Settings>Control Panel.
      2. Vali installitud programmide seast ABBYY FineReader 9.0 ja klõpsa Change.
      3. Vali dialoogist Custom Setup vajalik keel.
      4. Järgi kuvatavaid juhendeid.

  • Valitud ala sisaldab nii teksti kui pilte

    Vali ABBYY Screenshot Readeri tööriistaribalt valik Kujutis ABBYY FineReaderisse. Valitud ala kujutis lisatakse ABBYY FineReaderi paketti. Kui ABBYY FineReader juba töötab, lisatakse kujutis avatud paketti. Muidu tehakse uus pakett ning kujuti lisatakse sinna.


Lisasuvandid

Lisasuvandeid saab valida dialoogist Suvandid - ABBYY Screenshot Reader.

Dialoogi Suvandid - ABBYY Screenshot Reader avamiseks klõpsa ABBYY Screenshot Readeri tööriistaribal [image]. Selles dialoogis saab:

  • valida õige tuvastuskeele, mis vastab ekraanil kuvatavale;
  • märkida valik Alati ülal, et ABBYY Screenshot Readeri tööriistariba kuvataks alati teiste avatud rakenduste peal;
  • valida Esita edukal kopeerimisel helisignaal, et ABBYY Screenshot Reader annaks helisignaali, kui andmed on lõikelauale kopeeritud;
  • valida Kuva edukal kopeerimisel teade, et ABBYY Screenshot Reader kuvaks teate, kui andmed on lõikelauale kopeeritud.


ABBYY esinduste ja tehnilise abi kontaktandmed

Põhja- ja Kesk-Ameerika | USA, Kanada, Mehhiko ja Kesk-Ameerika klientidele. ABBYY USA Telefon: +1 510 226 6717 Faks: +1 510 226 6069 Aadress: 47221 Fremont Boulevard, Fremont, California 94538, USA E-post: sales@abbyyusa.com Toe e-post: support@abbyyusa.com Veebiaadress: http://www.abbyyusa.com
Lääne-Euroopa | Austria, Beneluxi maade, Taani, Prantsusmaa, Saksamaa, Kreeka, Itaalia, Iirimaa, Norra, Portugali, Hispaania, Rootsi, Šveitsi, Ühendkuningriigi või mõne muu Lääne-Euroopa riigi klientidele. ABBYY Europe GmbH Telefon: +49 89 511 159 0 Faks: +49 89 511 159 59 Aadress: Elsenheimerstrasse 49, 80687 Munich, Germany E-post: sales_eu@abbyy.com Toe e-post: support_eu@abbyy.com Veebiaadress: http://www.abbyy.com
Ida-Euroopa ja Vahemeremaad | Albaania, Bosnia ja Hertsegoviina, Bulgaaria, Horvaatia, Tšehhi, Ungari, Iisraeli, Makedoonia, Moldova, Montenegro, Poola, Rumeenia, Serbia, Slovakkia, Türgi või Ukraina klientidele. ABBYY Ukraine Telefon: +380 44 490 9999 Faks: +380 44 490 9461 Aadress: P.O. Box 23, 02002 Kiev, Ukraine E-post: sales@abbyy.ua Toe telefon: +380 44 490 9463 Toe e-post: support@abbyy.ua Veebiaadress: http://www.abbyy.ua
Jaapan | Jaapani klientidele. ABBYY Japan: Telefon:+81-42-795-1901 Faks: +81-42-795-1901 Aadress: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-post: sales@abbyyusa.com Toe e-post: support@abbyyusa.com http://www.abbyy.com
Kõik ülejäänud riigid | Klientidele, kelle asukohamaa puudub eeltoodud loendist. ABBYY Russia Telefon: +7 495 783 3700 Faks: +7 495 783 2663 Aadress: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC E-post: sales@abbyy.com Toe e-post: support@abbyy.ru Veebiaadress: http://www.abbyy.ru http://www.abbyy.com