ABBYY Screenshot Reader

ABBYY Screenshot Reader ekran görüntüleri oluşturmanızı ve yazıları tanımanızı sağlayan kolay kullanılan bir uygulamadır.

ABBYY Screenshot Reader özellikler:

  • Bilgisayar ekranının herhangi bir kısmındaki metnin OCR'ı

  • Bilgisayar ekranının herhangi bir kısmındaki tabloların OCR'ı

  • Ekranının herhangi bir kısmındaki ekran görüntülerini oluşturmak

  • OCR sonuçlarını bir dosyaya kaydetmek, bunları Panoya kopyalamak veya bunları başka bir uygulamaya göndermek.

ABBYY Screenshot Reader açiık ve sezgisel bir arabirime sahiptir, yani ekran görüntülerini almak ve bunlardaki metni tanımak içiin herhangi bir uzmanlık gerekmez. Basitçie herhangi bir uygulamanın herhangi bir penceresini açiın ve "fotoğraflamak" istediğiniz ekran alanını seçiin.

Not: ABBYY Screenshot Reader, ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) kullanıcılarının tamamı ve ABBYY FineReader 9.0 Professional Edition uygulamasının kayıtlı kullanıcıları tarafından kullanılabilir.

Bölüm İçieriği

  • ABBYY Screenshot Reader'ı Yüklemek ve Başlatmak
  • ABBYY Screenshot Reader’ı Etkinleştirme ve Kaydetme
  • ABBYY Screenshot Reader Araçi çiubuğu
  • Ekran Görüntülerini Tanıma
  • Ek seçienekler


ABBYY Screenshot Reader'ı Yüklemek ve Başlatmak

ABBYY Screenshot Reader'ı Yüklemek

Varsayılan olarak, ABBYY Screenshot Reader bilgisayarınıza ABBYY FineReader 9.0 ile birlikte yüklenir.

ABBYY FineReader 9.0’ın özel yüklemesi sırasında bu bileşenin yüklenmemesini seçerseniz ABBYY Screenshot Reader bilgisayarınıza yüklenmez.

ABBYY Screenshot Reader’ı yüklemek için:
  1. Windows görev çubuğunda Başlat’ı tıklatın ve Ayarlar>Denetim Masası’nı seçin.
  2. Program Ekle veya Kaldır simgesini çift tıklatın.
  3. Geçerli olarak yüklü programlar listesinde ABBYY FineReader 9.0’ı seçin ve Değiştir’i tıklatın.
  4. Açılan iletişim kutusunda Değiştir’i seçin ve İleri’yi tıklatın.
  5. Özel Kurulum iletişim kutusunda ABBYY Screenshot Reader’ı seçin ve İleri’yi tıklatın.
  6. Kurulum programının talimatlarını uygulayın.

ABBYY Screenshot Reader'ı Başlatma

ABBYY Screenshot Reader'ı başlatmak içiin, menüsünden Başlat>Programlar>ABBYY FineReader 9.0 Professional Edition (veya ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) seçiimini yapın ve ABBYY Screenshot Reader seçieneğini belirleyin.

Not: ABBYY Screenshot Reader, ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) kullanıcılarının tamamı ve ABBYY FineReader 9.0 Professional Edition uygulamasının kayıtlı kullanıcıları tarafından kullanılabilir.
ABBYY FineReader kopyanızı kaydettirme hakkında ayrıntılı bilgi için lütfen ABBYY FineReader 9.0 Yardımı’na bakın.


ABBYY Screenshot Reader’ı Etkinleştirme ve Kaydetme

Not: Aktivasyon sadece ABBYY FineReader 9.0 Professional Edition kullanıcıları içiin gereklidir.

ABBYY Screenshot Reader'ı kullanabilmek içiin ABBYY FineReader'ı kayıtlı olarak kullanmanız gerekir. Kayıt olduğunuzda, size bir ABBYY Screenshot Reader Kodu verilir. ABBYY Screenshot Reader'ı etkinleştirmek içiin, açiılan iletişim kutusuna bu kodu girin ve Tamam düğmesine tıklayın.

ABBYY FineReader kopyanızı kaydettirme hakkında ayrıntılı bilgi için lütfen ABBYY FineReader 9.0 Yardımı’na bakın.


ABBYY Screenshot Reader Araç Çubuğu

ABBYY Screenshot Reader'ı çalıştırdığınızda araç çubuğu görüntülenir.

ABBYY Screenshot Reader araç çubuğu bilgisayar ekranındaki metin ve tabloları tanımak, ekrandaki seçilen alanların görüntülerini oluşturmak ve ABBYY ScreenShot Reader'u ayarlamak için çeşitli araçlar içerir.

  • Bu düğmeye tıklamak seçim aracına geçiş yapılmasını sağlar. Bu araç ekran üzerindeki bir alanı seçmenizi sağlar. Seçilen alan programdaki ayarlarınıza bağlı olarak ya bir çerçeve içine alınır ve seçilen alandaki metin otomatik olarak tanınır ya da seçilen alanın ekran görüntüsü alınır. Sonuçtaki metin veya ekran görüntüsü sağdaki açılır listede belirttiğiniz seçeneğe bağlı olarak bir dosyaya kaydedilir, panoya kopyalanır veya başka bir uygulamaya gönderilir.

    Ayrıntılı bilgi için Ekran Görüntülerini Tanıma bölümüne bakın.

  • Bu açılır listeden, yakalanacak bir ekran görüntüsü seçin ve bunun kaydedileceği hedefi belirleyin.

  • Seçenekler - ABBYY Screenshot Reader iletişim kutusunu açar. Burada ABBYY Screenshot Reader araç çubuğunun iki görünüm modu arasında geçiş yapabilir ve ABBYY Screenshot Reader'ın bir ekran görüntüsünün Pano'ya kopyalandığını belirten bir ses ve/veya ileti seçimini yapabilirsiniz.

    Ayrıntılı bilgi için Ek Seçenekler bölümüne bakın.

  • /

    Bu düğme ABBYY Screenshot Reader araç çubuğunun iki görünüm modu arasında geçiş yapar. simgesini seçerseniz, ABBYY >Screenshot Reader araç çubuğu daima çalışan diğer uygulamaların üstünde görüntülenir.


Bilgisayar ekranından metin ve tabloları yakalamak

Ekran Görüntülerini Tanıma

ABBYY Screenshot Reader bilgisayar ekranındaki seçiili alanların ekran görüntülerini oluşturabilir ve save bunları bir dosyaya kaydedebilir, panoya kopyalayabilir veya ABBYY FineReader'a gönderebilir.

Metni tanımak içiin:

  1. ABBYY Screenshot Reader araçi çiubuğundaki açiılı listeden, şunlardan birini seçiin:
    • Görüntü Panoya
    • Görüntü ABBYY FineReader’a (ekran alanı hem metin hem de resimler içieriyorsa bu seçieneği belirleyin)
    • Görüntü Dosyaya
  2. simgesine tıklayın. Fare imleci [image] simgesine dönüşecektir.
  3. Ekranda istediğiniz alanı seçmek için fare işaretleyicisini sürükleyin.

    Tanıma işlemi otomatik olarak başlar.
    Not:
    Tanımayı iptal etmek içiin, Durdur düğmesine tıklayın veya Esc tuşuna basın.

  4. Metin tanındıktan sonra, ABBYY Screenshot Reader araçi çiubuğundaki seçiiminize göre bir dosyaya kaydedilir, panoya kopyalanır veya başka bir uygulamaya gönderilir. Metin Dosyaya veya Tablo Dosyaya seçieneğini seçitiyseniz, Yeni Adla Kaydet iletişim kutusu açiılacaktır. Bu iletişim kutusunda, metnin kaydedilecek olduğu dosyanın adını ve biçiimini belirtin.

Şu durumlarda ne yapılır...

  • Çeşitli dillerde yazılmış olan metinlerle çalışıyorsam

    Tanıma işlemine başlamadan önce, Seçenekler - ABBYY Screenshot Reader iletişim kutusunda seçitiğiniz dilin metnin dili ile aynı olduğundan emin olun. Gerekirse farklı bir tanıma dili seçiin.
    Not: Seçenekler - ABBYY Screenshot Reader iletişim kutusunu açimak içiin, [image] simgesine tıklayın.

  • Ekrandaki metin birçok dilde yazılmış gibi görünüyorsa

    Seçenekler - ABBYY Screenshot Reader iletişim kutusunda, Tanıma dili açiılır listesinde (Birden fazla dil seçin…) öğesini seçiin.
    önemli! Birden çiok dili kullanmak tanıma kalitesini düşürebilir. İki veya üçiten fazla tanıma dilinin kullanılmasını önermiyoruz.

  • Listede gereken dili bulamadım

    Seçenekler - ABBYY Screenshot Reader iletişim kutusunda, Tanıma dili açiılır listesinde (Daha fazla dil seçin…) öğesini seçiin.

    Mevcut diller arasında gerekli dili bulamadıysanız:

    1. Bu dil ABBYY FineReader 9.0 tarafından desteklenmiyor olabilir.
      Desteklenen dillerin tam listesi için ABBYY FineReader 9.0 Yardımı’nın Desteklenen Diller bölümüne bakın.

    2. Bu dil özel yükleme sırasında seçiilmemiş olabilir.

      1. Windows görev çiubuğunda, Başlat menüsünü açiın ve Ayarlar>Denetim Masası seçieneğini belirleyin.
      2. Yüklü programlar listesinden ABBYY FineReader 9.0 'ı seçiin ve ardından Değiştir düğmesine tıklayın.
      3. özel Yükleme iletişim kutusunda gerekli dili seçiin.
      4. Yükleme programındaki talimatlara uyun.

  • Seçilen alan hem metin hem de resim içeriyor

    ABBYY Screenshot Reader araçi çiubuğunda, Görüntü ABBYY FineReader’a öğesini seçiin. Seçiilen alanın görüntüsü bir ABBYY FineReader kümesine eklenecektir. ABBYY FineReader bilgisayarınızda çialışıyorsa, görüntü geçierli kümeye eklenir. Aksi halde, yeni bir küme oluşturulur ve görüntü bu yeni kümeye eklenir.


Ek Seçienekler

Seçenekler - ABBYY Screenshot Reader iletişim kutusundaki ; Seçenekler, arasından ek seçenekleri belirleyebilirsiniz.

Seçenekler - ABBYY Screenshot Reader iletişim kutusunu açimak içiin, ABBYY Screenshot Reader araçi çiubuğundaki [image] simgesine tıklayın. Bu iletişim kutusunda:

  • Seçiilen ekran alanındaki metnin diline uygun bir tanıma dili seçiebilirsiniz.
  • ABBYY Screenshot Reader araçi çiubuğunun daima çialışan diğer uygulama pencerelerinin üzerinde görünmesini sağlamak içiin Her zaman en üstte kutusunu işaretleyin.
  • ABBYY Screenshot Reader'ın veriler panoya kopyalandıktan sonra bir ses çiıkarmasını isterseniz Kopyalama başarılı olursa sesli bildir seçieneğini işaretleyin.
  • ABBYY Screenshot Reader'ın veriler panoya kopyalandıktan sonra bir uyarı mesajı görüntülemesini isterseniz Kopyalama başarılı olursa mesaj görüntüle seçieneğini işaretleyin.


ABBYY Ofisleri ve Teknik Destek Başvuru Adresleri

Kuzey/Orta Amerika | ABD, Kanada, Meksika ve Orta Amerika ülkeleri şu adreslere başvurmalıdır: ABBYY ABD Telefon: +1 510 226 6717 Faks: +1 510 226 6069 Adres: 47221 Fremont Boulevard, Fremont, Kaliforniya 94538, ABD E-posta: sales@abbyyusa.com Destek e-postası: support@abbyyusa.com Web: http://www.abbyyusa.com
Batı Avrupa | Avusturya, Benelüks, Danimarka, Fransa, Almanya, Yunanistan, İtalya, İrlanda, Norveç, Portekiz, İspanya, İsveç, İsviçre, İngiltere veya diğer batı Avrupa ülkelerindeki müşteriler: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Faks: +49 89 511 159 59 Adres: Elsenheimerstrasse 49, 80687 Münih, Almanya E-posta: sales_eu@abbyy.com Destek e-postası: support_eu@abbyy.com Web: http://www.abbyy.com
Doğu Avrupa ve Akdeniz ülkeleri | Arnavutluk, Bosna-Hersek, Bulgaristan, Hırvatistan, Çek Cumhuriyeti, Macaristan, İsrail, Makedonya, Moldova, Karadağ, Polonya, Romanya, Sırbistan, Slovakya, Türkiye veya Ukrayna'daki müşteriler: ABBYY Ukrayna Tel: +380 44 490 9999 Faks: +380 44 490 9461 Adres: P.O. Box 23, 02002 Kiev, Ukrayna E-posta: sales@abbyy.ua Destek telefonu: +380 44 490 9463 Destek e-postası: support@abbyy.ua Web: http://www.abbyy.ua
Japonya | Japonya'daki müşteriler şuraya başvurmalıdır: ABBYY Japonya: Telefon:+81-42-795-1901 Faks: +81-42-795-1901 Adres: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-posta: sales@abbyyusa.com Destek E-postası: support@abbyyusa.com http://www.abbyy.com
Diğer tüm bölgeler | Yukarıda belirtilmeyen ülkelerdeki müşteriler için irtibat bilgileri: ABBYY Rusya Telefon: +7 495 783 3700 Faks: +7 495 783 2663 Adres: P.O. Box 49, Moskova 129301, Rusya, ABBYY Software LLC E-posta: sales@abbyy.com Destek e-postası: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com