ABBYY Screenshot Reader

ABBYY Screenshot Reader легка в використанні програма, яка дозволяє Вам створювати скріншоти та розпізнавати тексти.

Опції ABBYY Screenshot Reader:

  • Розпізнавання тексту в будь-якій секції екрану комп'ютера.

  • Розпізнавання таблиць в будь-якій секції екрану комп'ютера.

  • Створення скріншотів будь-якої секції екрану.

  • Зберігання результатів розпізнавання до файлу, копіювання їх до буферу обміну або відправка їх до іншої програми.

ABBYY Screenshot Reader має простий інтерфейс, що означає, що Вам не потрібно мати спеціальних знань, щоб зробити скріншоти та розпізнати в них текст. Просто відкрийте будь-яке вікно будь-якої програми, виберіть секцію на екрані комп'ютера, яку Ви бажаєте "сфотографувати".

Примітка: ABBYY Screenshot Reader доступний для користувачів ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) та зареєстрованих користувачів ABBYY FineReader 9.0 Professional Edition.

Зміст

  • Установка та запуск ABBYY Screenshot Reader
  • Активація та реєстрація ABBYY Screenshot Reader
  • Панель Інструментів ABBYY Screenshot Reader
  • Розпізнавання знімків екрана
  • Додаткові параметри


Установка та запуск ABBYY Screenshot Reader

Установка ABBYY Screenshot Reader

ABBYY Screenshot Reader устанавлюється на Вашому комп'ютері разом з програмою ABBYY FineReader 9.0 по замовчанню.

Програму ABBYY Screenshot Reader не буде інстальовано на комп'ютері, якщо під час вибіркової інсталяції не вибрати цей компонент ABBYY FіneReader 9.0.

Щоб інсталювати програму ABBYY Screenshot Reader
  1. На панелі завдань Wіndows натисніть кнопку Пуск і виберіть пункт Настроювання>Панель керування
  2. Двічі клацніть піктограму Інсталяція й видалення програм
  3. Зі списку інстльованих програм виберіть ABBYY FіneReader 9.0 і натисніть кнопку Змінити.
  4. У діалоговому вікні, що відкрилося, виберіть пункт Змінити та натисніть кнопку Далі.
  5. У діалоговому вікні Вибіркова інсталяція виберіть пункт ABBYY Screenshot Reader і натисніть кнопку Далі.
  6. Дотримуйтеся вказівок програми інсталяції.

Запуск ABBYY Screenshot Reader

Щоб запустити ABBYY Screenshot Reader, перейдіть до Пуск >Програми>ABBYY FineReader 9.0 Professional Edition (або ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) та виберіть ABBYY Screenshot Reader.

Примітка: ABBYY Screenshot Reader доступний для користувачів ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) та зареєстрованих користувачів ABBYY FineReader 9.0 Professional Edition.
Докладну інформацію про реєстрацію Вашої копії ABBYY FіneReader див. у довідці ABBYY FіneReader 9.0.


Установка та запуск ABBYY Screenshot Reader

Активація та реєстрація ABBYY Screenshot Reader

Примітка:Активацію необхідно здійснити лише користувачам ABBYY FineReader 9.0 Professional Edition.

Ви повинні бути зареєстрованим користувачем ABBYY FineReader для того, щоб використовувати ABBYY Screenshot Reader. Після реєстрації Вам нададуть Код ABBYY Screenshot Reader. Щоб активувати ABBYY Screenshot Reader введіть цей код у вікно, що відкриється, коли Ви запустите програму, та натисніть OK.

Докладну інформацію про реєстрацію Вашої копії ABBYY FіneReader див. у довідці ABBYY FіneReader 9.0.


Панель Інструментів ABBYY Screenshot Reader

Коли Ви запускаєте ABBYY Screenshot Reader, відображається панель інструментів.

Панель інструментів ABBYY Screenshot Reader містить інструменти для розпізнавання тексту та таблиць на екрані Вашого комп'ютеру, створює скріншоти вибраних частин на екрані та запускає ABBYY Screenshot Reader.

  • Натиснувши на цю кнопку, включається інструмент виділення, який дозволяє Вам вибирати частину екрана. Виділену частину буде поміщено в рамку, та в залежності від Ваших параметрів програма автоматично почне розпізнавати текст у виділеній частині або створить скріншот виділеної частини. Результативний текст або скріншот буде збережено до файлу, скопійовано до буферу обміну або відправлено до іншої програми в залежності від параметру, який Ви обрали з випадаючого списку праворуч.
    Подробиці див. у розділі «Розпізнавання знімків екрана»

  • З випадаючого списку виберіть об'єкт екрану, який необхідно зафіксувати, та місце, де його необхідно зберегти.

  • Відкриває вікно Параметри ABBYY Screenshot Reader, де Ви можете вибрати мову розпізнавання, переключається між двома режимами відображення на панелі інструментів ABBYY Screenshot Reader, вибирає звуковий сигнал і/або повідомлення, які програма ABBYY Screenshot Reader буде використовувати, щоб повідомити про копіювання скріншоту до буферу обміну.
    Подробиці див. у розділі «Додаткові можливості»

  • /

    Ця кнопка переключається між двома режимами відображення панелі інструментів ABBYY Screenshot Reader. Якщо Ви вибрали [image], панель інструментів ABBYY Screenshot Reader завжди буде знаходитьсь над вікнами інших програм, що працюють.


Фіксування тексту та таблиць з екрану комп'ютера

Розпізнавання знімків екрана

ABBYY Screenshot Reader може створювати скріншоти вибраних участків на екрані Вашого комп'ютера і зберігати їх до файлу, копіювати їх до буферу обміну або відправляти їх до ABBYY FineReader.

Щоб розпізнати текст:

  1. У випадаючому списку на панелі інструментів ABBYY Screenshot Reader виберіть одну опцію з наступних:
    • Зображення до буфера обміну
    • Зображення до ABBYY FineReader (виберіть цю опцію, якщо участок екрану містить як текст, так і картинки)
    • Зображення до файлу
  2. Натисніть [image]. Курсор миші зміниться на [image].
  3. Перетягніть курсор миші для вибору потрібної області екрана.

    Розпізнавання почнеться автоматично.
    Примітка:
    Щоб відмінити розпізнавання, натисніть Зупинити або Esc.

  4. Як тільки текст розпізнано, він зберігається в файлі, копіюється до буферу обміну або відправляється до іншої програми в залежності від операції, яку Ви обрали у випадаючому списку на панелі інструментів програми ABBYY Screenshot Reader Якщо Ви вибрали Текст до файлу або Таблицю до файлу, то відкриється вікно Зберегти як. У цьому вікні введіть назву та формат файлу, в якому необхідно зберегти текст.

Що мені робити, якщо...

  • Я працюю з текстами, написаними на кількох мовах

    Перш ніж почати процедуру розпізнавання, переконайтеся, що мова, яку Ви вибрали у вікні Параметри ABBYY Screenshot Reader, така ж, що й мова Вашого тексту. Якщо необхідно, виберіть іншу мову розпізнавання.
    Примітка: Щоб відкрити вікно Параметри ABBYY Screenshot Reader, натисніть [image].

  • Текст на екрані написано на кількох мовах

    У вікні Параметри ABBYY Screenshot Reader виберіть опцію (Виберіть кілька мов…) із випадаючого списку Мова розпізнавання.
    Увага! Використання багатьох мов може знизити якість розпізнання. Ми не рекомендуємо використовувати більше, ніж дві або три мови.

  • Я не знайшов у списку необхідної мови

    У вікні Параметри ABBYY Screenshot Reader виберіть опцію (Виберіть більше мов…) із випадаючого списку Мова розпізнавання.

    Якщо Ви не можете знайти необхідну мову зі списку мов:

    1. Можливо, ця мова не підтримується ABBYY FineReader 9.0. Список підтримуваних мов див. у розділі «Підтримувані мови» довідки ABBYY FіneReader 9.0.

    2. Можливо, цю мову заблоковано під час установки за вибором:
      1. На панелі задач Windows натисніть Пуск і потім виберіть Настройка>Панель керування.
      2. У списку встановлених програм виберіть ABBYY FineReader 9.0 і потім натисніть Змінити.
      3. У вікні Установка на вибір, виберіть потрібну мову.
      4. Дотримуйтесь інструкції програми установки.

  • Вибрана частина містить як текст, так і картинки

    На панелі інструментів ABBYY Screenshot Reader виберіть опцію Зображення до ABBYY FineReader . Зображення виділеної частини додається до пакету ABBYY FineReader . Якщо програма ABBYY FineReader 9.0 вже працює, зображення буде додано до поточного пакету. Інакше буде створено новий пакет, і зображення буде додано до цього нового пакету.


Додаткові параметри

Ви можете вибрати додаткові параметри у вікні Параметри ABBYY Screenshot Reader dialog.

Щоб відкрити вікно Параметри ABBYY Screenshot Reader, натисніть на [image] на панелі інструментів ABBYY Screenshot Reader. У цьому вікні Ви зможете:

  • Вибрати мову розпізнання, щоб вона співпадала з мовою текста у вибраній частині екрану.
  • Виберіть Поверх інших вікон, щоб панель інструментів ABBYY Screenshot Reader завжди знаходилася зверху вікон інших програм, що працюють.
  • Виберіть Звукове сповіщення про успішне копіювання, щоб програма ABBYY Screenshot Reader видавала звуковий сигнал після того, як дані скопійовано до буферу обміну.
  • Виберіть Відображати повідомлення про успішне копіювання, щоб програма ABBYY Screenshot Reader відображала повідомлення після того, як дані скопійовано до буферу обміну.


Представництва компанії ABBYY та контактна інформація служби технічної підтримки

Північна та Центральна Америка | Клієнти із США, Канади, Мексики та країн Центральної Америки можуть звертатися за адресою: ABBYY USA Тел.: +1 510 226 6717 Факс: +1 510 226 6069 Адреса: 47221 Fremont Boulevard, Fremont, California 94538, USA Електронна пошта: sales@abbyyusa.com Електронна пошта служби підтримки: support@abbyyusa.com Веб-сайт: http://www.abbyyusa.com
Західна Європа | Клієнти з Австрії, країн Бенілюксу, Греції, Данії, Італії, Ірландії, Іспанії, Німеччини, Норвеґії, Об’єднаного Королівства, Португалії, Франції, Швейцарії, Швеції та інших країн Західної Європи можуть звертатися за адресою: ABBYY Europe GmbH Тел.: +49 89 511 159 0 Факс: +49 89 511 159 59 Адреса: Elsenheimerstrasse 49, 80687 Munich, Germany Електронна пошта: sales_eu@abbyy.com Електронна пошта служби підтримки: support_eu@abbyy.com Веб-сайт: http://www.abbyy.com
Східна Європа та Середземномор’я | Клієнти з Албанії, Боснії і Герцеґовини, Болгарії, Ізраїлю, Македонії, Молдови, Польщі, Румунії, Сербії, Словаччини, Словенії, Туреччини, Угорщини, України, Чеської Республіки, Чорногорії та Хорватії можуть звертатися за адресою: ABBYY Україна Тел.: +380 44 490 9999 Факс: +380 44 490 9461 Адреса: а/с 23, 02002 Київ, Україна Електронна пошта: sales@abbyy.ua Тел. служби підтримки: +380 44 490 9463 Електронна пошта служби підтримки: support@abbyy.ua Веб-сайт: http://www.abbyy.ua
Японія | Клієнти з Японії можуть звертатися за адресою: ABBYY Japan: Тел.:+81-42-795-1901 Факс: +81-42-795-1901 Адреса: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 Електронна пошта: sales@abbyyusa.com Електронна пошта служби підтримки: support@abbyyusa.com http://www.abbyy.com
Інші регіони | Клієнтів із країн, не наведених вище, просимо звертатися за адресою: ABBYY Russia Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Адреса: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC Електронна пошта: sales@abbyy.com Електронна пошта служби підтримки: support@abbyy.ru Веб-сайт: http://www.abbyy.ru http://www.abbyy.com