ABBYY Screenshot Reader

ABBYY Screenshot Readeris een gebruiksvriendelijke toepassing waarmee u screenshots kunt maken en teksten kunt herkennen.

Functies van ABBYY Screenshot Reader:

  • OCR van tekst in een willekeurig deel van het computerscherm.

  • OCR van tabellen in een willekeurig deel van het scherm.

  • Screenshots maken van een willekeurig deel van het scherm.

  • OCR-resultaten in een bestand opslaan, naar het Klembord kopiëren of naar een andere toepassing versturen.

ABBYY Screenshot Reader heeft een eenvoudige en intuïtieve interface, waardoor u geen specialistische kennis hoeft te bezitten om screenshots te kunnen maken en de tekst erin te kunnen herkennen. Open gewoonweg een venster van een willekeurige toepassing en selecteer het deel van het computerscherm dat u wilt 'fotograferen'.

N.B.:ABBYY Screenshot Reader is beschikbaar voor alle gebruikers van ABBYY FineReader 9.0 Corporate Edition (ABBYY FineReader 9.0 Site License Edition) en voor de geregistreerde gebruikers van ABBYY FineReader 9.0 Professional Edition.

Inhoud van hoofdstuk

  • ABBYY Screenshot Reader installeren en starten
  • ABBYY Screenshot Reader activeren en registreren
  • ABBYY Screenshot Reader-werkbalk
  • De tekst in screenshots herkennen
  • Extra opties


ABBYY Screenshot Reader installeren en starten

ABBYY Screenshot Reader installeren

ABBYY Screenshot Reader wordt standaard samen met ABBYY FineReader 9.0 op uw computer geïnstalleerd.

ABBYY Screenshot Reader is niet op uw computer aanwezig als u er tijdens een aangepaste installatie van ABBYY FineReader 9.0 voor hebt gekozen deze component niet te installeren.

U installeert ABBYY Screenshot Reader als volgt:

  1. Klik in de taakbalk van Windows op Start en selecteer Instellingen>Configuratiescherm.
  2. Dubbelklik op het pictogram Software.
  3. Selecteer ABBYY FineReader 9.0 in de lijst met geïnstalleerde programma's en klik vervolgens op Wijzigen.
  4. In het weergegeven dialoogvenster selecteert u de optie Wijzigen en klikt u op Volgende.
  5. Selecteer ABBYY Screenshot Reader in het dialoogvenster Aangepaste Setup en klik op Volgende.
  6. Volg de instructies in het installatieprogramma.

ABBYY Screenshot Reader starten

Wanneer u ABBYY Screenshot Reader wilt starten, gaat u naar Start>Programma's>ABBYY FineReader 9.0 Professional Edition (of ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition) en selecteert u ABBYY Screenshot Reader.

ABBYY Screenshot Reader is beschikbaar voor alle gebruikers van ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition en voor de geregistreerde gebruikers van ABBYY FineReader 9.0 Professional Edition.
Raadpleeg de Help-functie van ABBYY FineReader 9.0 voor uitgebreide informatie over het registreren van uw exemplaar van ABBYY FineReader.


ABBYY Screenshot Reader installeren en starten

ABBYY Screenshot Reader activeren en registreren

N.B.: Activering is alleen vereist voor gebruikers van ABBYY FineReader 9.0 Professional Edition.

U moet een geregistreerde ABBYY FineReader-gebruiker zijn om ABBYY Screenshot Reader te kunnen gebruiken. U wordt na registratie van een ABBYY Screenshot Reader-code voorzien. Wilt u ABBYY Screenshot Reader activeren, dan voert u deze code in het dialoogvenster in dat geopend wordt wanneer u de toepassing start. Klik vervolgens op OK.

Raadpleeg de Help-functie van ABBYY FineReader 9.0 voor uitgebreide informatie over het registreren van uw exemplaar van ABBYY FineReader.


ABBYY Screenshot Reader-werkbalk

Wanneer u ABBYY Screenshot Reader start, wordt de bijbehorende werkbalk weergegeven.

De ABBYY Screenshot Reader-werkbalk bevat gereedschappen om tekst en tabellen op het scherm van uw computer te herkennen, screenshots van geselecteerde gebieden op het scherm te maken en om ABBYY Screenshot Reader in te stellen.

  • Wanneer u op de knop klikt, schakelt u het selectiegereedschap in waarmee u een gebied op het scherm kunt selecteren. Het geselecteerde gebied wordt door een kader omgeven en afhankelijk van uw instellingen zal het programma automatisch de herkenning van de tekst in het geselecteerde gebied starten of een screenshot van het geselecteerde gebied maken. De resulterende tekst of screenshot wordt in een bestand opgeslagen, naar het Klembord gekopieerd of naar een andere toepassing gezonden, afhankelijk van de optie die u in de vervolgkeuzelijst aan de rechterkant gekozen heeft.

    Zie "De tekst in screenshots herkennen" voor meer informatie.

  • Selecteer in de vervolgkeuzelijst een schermobject om vast te leggen en een bestemming waar het object opgeslagen moet worden.

  • Open Opties - ABBYY Screenshot Reader waar u een herkenningstaal kunt selecteren, schakel tussen de twee weergavemodi van de ABBYY Screenshot Reader-werkbalk en selecteer een geluid en/of bericht dat door ABBYY Screenshot Reader gebruikt kan worden om een waarschuwing te geven dat er een screenshot naar het Klembord is gekopieerd.

    Zie "Extra opties" voor meer informatie.

  • /

    Met deze knop kunt u tussen de twee weergavemodi van de ABBYY Screenshot Reader-werkbalk schakelen. Als u [image] selecteert, wordt de ABBYY Screenshot Reader-werkbalk altijd boven de vensters van de andere actieve toepassingen weergegeven.


Tekst en tabellen via het computerscherm vastleggen

De tekst in screenshots herkennen

ABBYY Screenshot Reader kan screenshots van geselecteerde gebieden op het scherm van uw computer maken en deze in een bestand opslaan, naar het Klembord kopiëren of naar ABBYY FineReader versturen.

Zo kunt u tekst herkennen:

  1. Selecteer in de vervolgkeuzelijst op de ABBYY Screenshot Reader-werkbalk een van de volgende opties:
    • Afbeelding naar klembord
    • Afbeelding naar ABBYY FineReader (selecteer deze optie als het schermgebied zowel tekst als illustraties bevat)
    • Afbeelding naar bestand
  2. Klik op [image]. De muiscursor verandert in [image].

  3. Sleep met de muis om het gewenste gedeelte van het scherm te selecteren.

    De herkenning wordt automatisch gestart.

    N.B.:
    Wanneer u de herkenning wilt annuleren, klikt u op Stoppen of drukt u opEsc.

  4. Wanneer de tekst eenmaal herkend is, wordt deze in een bestand opgeslagen, naar het Klembord gekopieerd of naar een andere toepassing gezonden, afhankelijk van de handeling die u in de vervolgkeuzelijst op de ABBYY Screenshot Reader-werkbalk heeft geselecteerd. Als u Tekst naar bestand of Tabel naar bestand heeft geselecteerd, wordt het dialoogvenster Opslaan als geopend. Geef in dit dialoogvenster de naam en indeling van het bestand op waarin u de tekst wilt opslaan.

Wat moet ik doen als...

  • Ik werk met teksten die in verschillende talen geschreven zijn

    Zorg er voordat u de herkenningsprocedure start voor dat de taal die u via Opties - ABBYY Screenshot Reader heeft geselecteerd hetzelfde is als de taal van uw tekst. Selecteer indien nodig een andere herkenningstaal.
    N.B.: Wilt u Opties - ABBYY Screenshot Reader openen, dan klikt u op [image].

  • De tekst op het scherm lijkt in verschillende talen geschreven te zijn

    Selecteer via Opties - ABBYY Screenshot Reader de optie (Meerdere talen selecteren…) in de vervolgkeuzelijst Herkenningstaal.
    Belangrijk! Wanneer u meerdere talen gebruikt, kan de herkenningskwaliteit verslechteren. Het is niet raadzaam meer dan twee of drie talen te gebruiken.

  • Ik heb de vereiste taal niet in de lijst gevonden

    Selecteer via Opties - ABBYY Screenshot Reader de optie (Meer talen kiezen…) in de vervolgkeuzelijst Herkenningstaal.

    U kunt de vereiste taal niet in de lijst met beschikbare talen vinden:

    1. Deze taal wordt misschien niet door ABBYY FineReader 9.0 ondersteund.
      Zie het gedeelte Ondersteunde talen van de Help-functie van ABBYY FineReader 9.0 voor een compleet overzicht van de ondersteunde talen.

    2. Deze taal is tijdens de aangepaste installatie misschien uitgeschakeld:

      1. Klik de knop Start op de Windows-taakbalk aan en selecteer Instellingen>Configuratiescherm.
      2. Selecteer ABBYY FineReader 9.0 in de lijst met geïnstalleerde programma's en klik vervolgens op Wijzigen.
      3. Selecteer de vereiste taal in het dialoogvenster Aangepaste Setup.
      4. Volg de instructies van het setup-programma.

  • Het geselecteerde gebied bevat zowel tekst als illustraties

    Selecteer op de ABBYY Screenshot Reader-werkbalk de optie Afbeelding naar ABBYY FineReader. De afbeelding van het geselecteerde gebied wordt aan een ABBYY FineReader-batch toegevoegd. Als ABBYY FineReader momenteel op uw computer wordt uitgevoerd, wordt de afbeelding aan de huidige batch toegevoegd. Anders wordt er een nieuwe batch gemaakt en wordt de afbeelding aan deze nieuwe batch toegevoegd.


Extra opties

U kunt extra opties selecteren via Opties - ABBYY Screenshot Reader.

Wanneer u Opties - ABBYY Screenshot Reader wilt openen, klikt u [image] op de ABBYY Screenshot Reader-werkbalk aan. In dit dialoogvenster kunt u:

  • de herkenningstaal selecteren, zodat deze met de taal van de tekst in het geselecteerde schermgebied overeenkomt.
  • het vakje Altijd op voorgrond selecteren om ervoor te zorgen dat de ABBYY Screenshot Reader-werkbalk altijd boven de vensters van andere actieve toepassingen wordt weergegeven.
  • Geluid laten horen als kopiëren is gelukt selecteren, zodat ABBYY Screenshot Reader een geluid afspeelt nadat de gegevens naar het Klembord zijn gekopieerd.
  • Bericht laten zien als kopiëren is gelukt selecteren, zodat ABBYY Screenshot Reader een melding weergeeft nadat de gegevens naar het Klembord zijn gekopieerd.


ABBYY-kantoren en technische ondersteuning

Noord- en Midden-Amerika | Klanten uit de Verenigde Staten, Canada, Mexico en Midden-Amerika kunnen contact opnemen met: ABBYY USA Telefoon: +1 510 226 6717 Fax: +1 510 226 6069 Adres: 47221 Fremont Boulevard, Fremont, Californië 94538, USA E-mail: sales@abbyyusa.com Ondersteuning per e-mail: support@abbyyusa.com Web: http://www.abbyyusa.com
West-Europa | Klanten uit de Benelux, Denemarken, Duitsland, Frankrijk, Griekenland, Ierland, Italië, Noorwegen, Oostenrijk, Portugal, Spanje, het Verenigd Koninkrijk, Zweden, Zwitserland of andere West-Europese landen dienen contact op te nemen met: ABBYY Europe GmbH Telefoon: +49 89 511 159 0 Fax: +49 89 511 159 59 Adres: Elsenheimerstrasse 49, 80687 München, Duitsland E-mail: sales_eu@abbyy.com Ondersteuning per e-mail: support_eu@abbyy.com Web: http://www.abbyy.com
Oost-Europa en het Middellandse-Zeegebied | Klanten uit Albanië, Bosnië-Herzegovina, Bulgarije, Cyprus, Hongarije, Israël, Kroatië, Macedonië, Malta, Moldavië, Oekraïne, Polen, Roemenië, Slovenië, Slowakije, Tsjechië of Turkije dienen contact op te nemen met: ABBYY Oekraïne Telefoon: +380 44 490 9999 Fax: +380 44 490 9461 Adres: P.O. Box 23, 02002 Kiev, Oekraïne E-mail: sales@abbyy.ua Ondersteuning per telefoon: +380 44 490 9463 Ondersteuning per e-mail: support@abbyy.ua Web: http://www.abbyy.ua
Japan | Klanten uit Japan kunnen contact opnemen met: ABBYY Japan: Telefoon: +81-42-795-1901 Fax: +81-42-795-1901 Adres: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-mail: sales@abbyyusa.com Ondersteuning per e-mail: support@abbyyusa.com http://www.abbyy.com
Alle overige landen | Klanten uit landen die niet hierboven staan vermeld, kunnen contact opnemen met: ABBYY Rusland Telefoon: +7 495 783 3700 Fax: +7 495 783 2663 Adres: P.O. Box 49, Moskou 129301, Rusland, ABBYY Software LLC E-mail: sales@abbyy.com Ondersteuning per e-mail: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com