Лицензионный договор
с конечным пользователем

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт ABBYY Lingvo 11. Любое использование Вами приобретенного продукта, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.
Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным пользователем, и Компанией ABBYY; соглашение заключается относительно указанного выше программного обеспечения (далее по тексту - ПО), которое поставляется вместе с данным Лицензионным договором. ПО, включая все носители, печатные материалы и электронную документацию, является объектом авторского права и охраняется законом.

Если Вы не согласны принять на себя условия настоящего Лицензионного договора, Вы не имеете права устанавливать ПО и должны вернуть ПО организации, у которой Вы приобрели ПО, в сроки, установленные законодательством страны его приобретения и правилами возврата, действующими в месте приобретения. Деньги Вам будут возвращены полностью при условии, что Вы отказались от использования ПО и вернули вместе с ПО всю относящуюся к ПО документацию, носители и упаковку.

«Компания ABBYY» означает:

1) ООО «Аби Софтвер» (зарегистрировано по адресу 111622, г. Москва, ул. Большая Косинская, д. 139, стр.7, в случае если к отношениям сторон применяется статья 15.3 данного Лицензионного договора;
2) ABBYY Software Ltd. (зарегистрировано по адресу ABBYY Software Ltd. Stasikratous 29, Office 202 CY 1065, Nicosia, Cyprus - во всех остальных случаях.

«Группа компаний ABBYY» - Компания ABBYY вместе со всеми Аффилированными лицами.

«Аффилированное лицо ABBYY» - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

1. Предмет договора

1.1. Предметом настоящего Лицензионного договора является передача Компанией ABBYY (Правообладателем) Вам (Конечному пользователю) неисключительных прав на использование ПО способами, указанными в настоящем Лицензионном договоре (неисключительных прав на использование ПО).

1.2. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

2. Исключительные права

2.1. Компания ABBYY гарантирует, что имеет исключительное право на распоряжение ПО (в том числе любыми включенными в него графическими изображениями, фотографиями и текстами), а также права на распоряжение любыми копиями ПО и сопровождающими ПО печатными материалами. ПО защищается национальным законодательством в том числе (но не исключительно) законодательством США и международными соглашениями об авторских правах страны приобретения ПО.

2.2. Использование ПО в нарушение настоящего Лицензионного договора признается нарушением действующего законодательства об авторских правах и является достаточным основанием для лишения Вас прав, предоставленных в отношении ПО.

2.3. Вы имеете право один раз полностью передать само ПО и данный Лицензионный договор непосредственно другому конечному пользователю. Такая передача должна распространяться на все ПО (включая все составные части, носители и печатные материалы, а также любые обновления). Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство никому дальше настоящий Лицензионный договор и само ПО не передавать. Уступая свои права на ПО другому конечному пользователю, Вы утрачиваете переданные по настоящему Лицензионному договору права, обязуетесь уничтожить все копии передаваемого ПО, установленные на компьютере и(или) сервере и не использовать ПО.

2.3.1. Предоставляя дистрибутив ПО для установки третьему лицу, Вы нарушаете данный Лицензионный договор и утрачиваете право на использование ПО и получение техподдержки по нему.

3. Условия использования

3.1. В случае, если Конечным пользователем ПО является юридическое лицо, государственный орган, орган местного самоуправления разрешается установить ПО только на одном компьютере: либо на настольном компьютере, либо на переносном компьютере (ноутбуке).

3.1.1. В случае сетевой установки ПО в организации Вы можете использовать ПО только в рамках одной локальной сети; при этом Вы можете установить ПO на один сервер и с него - на неограниченное количество рабочих станций. Одновременное использование ПО разрешается только на одной рабочей станции (если иное не оговорено в отдельном соглашении с Компанией ABBYY).

3.2. В случае, если Конечным пользователем ПО является физическое лицо, разрешается установить ПО на двух компьютерах: на одном офисном и одном домашнем. При этом Вы не имеете права использовать ПО одновременно на офисном компьютере и домашнем компьютере.

3.3. Вы можете дополнительно установить и использовать ПО на следующих устройствах:

  • на одном карманном («наладонном») компьютере и
  • на одном смартфоне, если иное не оговорено в отдельном соглашении с Компанией ABBYY.

3.4. Допускается одновременное использование ПО Конечным пользователем на карманном («наладонном») компьютере, смартфоне и на компьютере. Такое использование не является нарушением пп. 3.1-3.3 настоящего Лицензионного договора.

4. Поставка на двух типах носителей

4.1. В случае если ПО поставляется на двух или нескольких видах носителей, включая поставку через интернет, то, независимо от количества носителей, Вы имеете право использовать только один из имеющихся у Вас экземпляров ПО в соответствии с п.3 настоящего Лицензионного договора.

5. Пользовательские базы данных Конечного Пользователя

5.1. Вы имеете право создавать свои базы данных (пользовательские словари) к программам, входящим в комплект ПО, если такая возможность предусмотрена данным ПО. Компания ABBYY не несет никакой ответственности за соблюдение Вами авторских прав третьих лиц при создании и использовании таких баз данных.

6. Распространение ПО

6.1. Распространение ПО не допускается. Под распространением ПО понимается, в частности: предоставление доступа третьим лицам к воспроизведенным в любой форме компонентам ПО, в том числе путем продажи (за исключением случаев, указанных в п.2.3. настоящего Лицензионного договора), проката, сдачи внаем или предоставления взаймы.

7. Ограничения

7.1. Активация. Вы согласны с тем, что ПО снабжается средствами защиты от копирования и неограниченного использования. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация ПО в порядке, определенном в документации к ПО, либо на веб-сайте www.abbyy.ru, либо в иных поставляемых Компанией ABBYY открытых материалах. В процессе активации в ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации. Кроме того, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ПО. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и она не будет использована ни в каких других целях.

7.2. Все условия и ограничения использования ПО указаны в пункте 3 настоящего Лицензионного договора, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

7.3. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия.

7.3.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) программы, базы данных (в том числе словари) и другие компоненты ПО, за исключением случаев, когда возможность осуществления таких действий прямо предусмотрена действующим законодательством.

7.3.2. Модифицировать ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

7.3.3. Передавать права на использование ПО третьим лицам, за исключением случая, указанного в п. 2.3. настоящего Лицензионного договора.

7.3.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими с Вами в одной сети или многопользовательской системе.

8. Техническая поддержка

8.1. Компания ABBYY предоставляет Вам услуги по технической поддержке ПО (далее - техническая поддержка) в соответствии с текущими правилами оказания технической поддержки Компании ABBYY. Правила публикуются на веб-сайте Компании ABBYY http://www.abbyy.ru/support и могут быть изменены без предварительного уведомления.

8.2. Любое программное обеспечение, поставляемое в рамках технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

8.3. Для осуществления технической поддержки Компания ABBYY вправе потребовать от Вас предоставления информации, касающейся технических характеристик Вашего оборудования, а также запросить стандартные анкетные данные, в том числе Ваше имя, название организации (для юридических лиц, государственных органов, органов местного самоуправления), адрес, электронный адрес и номер телефона.

8.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, в том числе (но не исключительно) для развития ПО и оказания технической поддержки, при условии, что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

9. ПО «не для продажи»

9.1. Если ПО обозначено как «не для продажи» («Not for resale» или «NFR»), то, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

10. Испытательные версии ПО

10.1. Если версия ПО обозначена как «испытательная» или «демонстрационная» («Try&Buy», «Trial» или «Demo»), то, наравне с остальными условиями настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что испытательная версия ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с возможностями полнофункционального ПО. Если испытательное ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно может прекратить работу. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

11. ПО, предоставляемое как обновление

11.1. Если ПО обозначено как «обновление» («Upgrade»), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

11.2. ПО, обозначенное как «обновление», заменяет собой программу, являющуюся основанием Вашего права на обновление. Устанавливая ПО, обозначенное как «обновление», на компьютер, Вы лишаетесь лицензии на ранее используемую программу.

11.3. Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы прекращаются в момент передачи Вам ПО, обозначенного как обновление.

11.4. Для начала использования ПО, обозначенного как «обновление» или «Upgrade», требуется обязательная активация ПО (п. 7.1) и регистрация ПО, подлежащего обновлению.

11.5. Компания ABBYY вправе потребовать у вас при активации п. 11.4. доказательства того, что вы имеете действительную лицензиию на одну из предыдущих версий ПО, обозначенных, как подлежащих Upgrade.

12. Расторжение договора

12.1. Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Вами его условий и ограничений.

12.2. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

13. Гарантии и возмещение

13.1. Компания ABBYY гарантирует качество носителей, входящих в комплект ПО, и их работоспособность в течение гарантийного срока, установленного законодательством страны приобретения, начиная с даты приобретения ПО. В случае приобретения ПО в пределах Российской Федерации гарантийный срок составляет 60 дней с даты приобретения ПО.

13.2. В остальном ПО поставляется «таким, каково оно есть». Компания ABBYY не гарантирует, что ПО не содержит ошибок, а также не несет никакой ответственности за прямые или косвенные убытки, включая упущенную выгоду, потерю конфиденциальной информации, возникшие в результате применения ПО, в том числе из-за возможных ошибок или опечаток в комплекте ПО.

13.3. Компания ABBYY не гарантирует, что ПО будет соответствовать Вашим требованиям, а также не гарантирует работу ПО совместно с программным обеспечением и оборудованием других изготовителей.

13.4. За исключением случаев, прямо предусмотренных настоящей статьей, Компания ABBYY не дает никаких гарантий относительно ПО, его работоспособности, применимости для конкретного использования, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота.

13.5. Так как законодательством некоторых государств запрещено исключать или ограничивать ответственность за прямые и косвенные убытки, исключать некоторые гарантии или ограничивать срок их действия, вышеупомянутые ограничения могут на Вас не распространяться. В этом случае, срок действия любых гарантий ограничивается 60 (шестьюдесятью) днями c даты приобретения ПО, если иное не предусмотрено применимым законодательством.

13.6. Вы можете обладать и другими правами, в зависимости от применимого законодательства.

13.7. Любая ответственность Компании ABBYY, вне зависимости от оснований для ее возникновения, будет ограничена вознаграждением, уплаченным Вами при приобретении ПО.

14. Условия экспорта

14.1. Вы не должны экспортировать или реэкспортировать ПО в нарушение законодательства о совершении экспортных сделок, действующего в стране приобретения ПО, а также в нарушение любого другого применимого законодательства.

15. Применимое право

15.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство, используемое при разбирательстве судебных дел в округе Санта-Клара (штат Калифорния, США).

15.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, Эстонии или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пункте 15.3 или 15.4 настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Амстердаме (Нидерланды).

15.3. В случае если Вы приобрели ПО на территории России, Белоруссии, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдавии, а также на территории Латвии, Литвы и Эстонии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

15.4. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии и Черногории, Украины или Молдовы, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

15.5. В случаях, описанных в пп.15.1-15.4, к отношениям по настоящему договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

15.6. Если ПО было приобретено в стране, не указанной в пп.15.1-15.4, к отношениям по настоящему Лицензионному договору применяется право страны, в которой Вы приобрели ПО.

16. Прочие условия

16.1. В случае если Вы приобрели или получили ПО, включая ПО «не для продажи», испытательные версии ПО и ПО, обозначенное как «обновление», через интернет:

16.1.1. Компания ABBYY не предоставляет Вам никаких гарантий в отношении каких бы то ни было потребительских качеств ПО, включая работоспособность ПО и пригодность для использования в каких-либо целях, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота;

16.1.2. Компания ABBYY не передает Вам никаких печатных материалов, включая руководство пользователя.

16.2. Вознаграждением по настоящему Лицензионному договору признается стоимость ПО, установленная Компанией ABBYY или ее дистрибьюторами и подлежащая уплате в соответствии с определяемым ими порядком.

16.3. Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: отметите пункт «Я принимаю условия настоящего Лицензионного договора» на мониторе Вашего компьютера и нажмете на кнопку «Далее»; настоящий Лицензионный договор сохраняет силу в течение всего периода действия исключительного права компании ABBYY в отношении ПО.

16.4. В случае если Вы не согласны с условиями Лицензионного договора, отметьте пункт «Я не принимаю условия настоящего Лицензионного договора» и нажмите на кнопку «Отмена» для выхода из программы установки.

16.5. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

16.6. Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Компании ABBYY.

17. Использование ПО правительственными учреждениями

17.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие ПО правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

18. Vorbis

18.1. ПО использует формат Vorbis для сжатия звуковых файлов. Формат Vorbis является собственностью организации Xiph.org. Библиотеки формата Vorbis, принадлежащие Xiph.org (далее - "ПО Vorbis"), лицензированы у Xiph.org Foundation.

Правообладателем, Xiph.org Foundation, разрешается распространение и использование ПО Vorbis в виде исходных кодов или бинарных файлов, с модификациями или без, при соблюдении следующих условий:

  • В распространяемом исходном коде должно быть сохранено уведомление об авторском праве (Copyright ©, год выпуска Xiph.org Foundation), настоящий список условий и приведенные ниже условия об ограничении ответственности.

  • При распространении бинарных файлов обязательно воспроизведение вышеупомянутого уведомления об авторском праве, настоящего списка условий и приведенных ниже условий об ограничении ответственности в документации и/или в других сопроводительных материалах.

  • Наименование Xiph.org Foundation и имена участников не должны использоваться для поддержки или продвижения товаров, созданных с применением ПО Vorbis без предварительного письменного разрешения правообладателя.

ПО Vorbis предоставляется правообладателями и соавторами "таким, каково оно есть" ("as is"). Правообладатели и соавторы ПО Vorbis не предоставляют никаких явных или подразумеваемых гарантий относительно ПО Vorbis, в том числе (но не исключительно) не предоставляют никаких подразумеваемых гарантий пригодности для продажи и конкретного использования. Управляющие и соавторы не несут никакой ответственности за прямые, косвенные, случайные или штрафные убытки, даже если о возможности таких убытков было им было сообщено и независимо от того, что является причиной возникновения этой ответственности: договор, объективная ответственность или деликт (включая небрежность или иное). Под убытками, которые возникли в результате какого-либо использования ПО Vorbis, подразумеваются в том числе (но не исключительно) затраты на приобретение заменяющих товаров и услуг, утрата возможности использования, потеря данных, упущенная выгода и любые убытки в результате приостановки деятельности.


Что нового

ЧТО НОВОГО В ABBYY LINGVO 11?

В ABBYY Lingvo 11 на треть вырос запас словарной информации — появился толковый словарь русского языка плюс ещё 23 новых словаря. Ещё 14 словарей пополнили словами, значениями и примерами употребления. Добавлена принципиально новая функция — пословный перевод предложений. Пользоваться Lingvo стало удобнее: теперь в словарных карточках показаны ударения. Словарь стал ещё более мобильным —ABBYY Lingvo 11 можно устанавливать не только на КПК, но и на смартфоны!

НОВЫЕ ВОЗМОЖНОСТИ И СЛОВАРИ ABBYY LINGVO 11

1. КАЧЕСТВО ПЕРЕВОДА УЛУЧШЕНО ЗА СЧЁТ НОВЫХ И ОБНОВЛЁННЫХ СЛОВАРЕЙ

НОВЫЙ ТОЛКОВЫЙ СЛОВАРЬ РУССКОГО ЯЗЫКА

В Lingvo 11 появился толковый словарь русского языка (Ефремова Т.Ф., 2005, 136 тыс. статей). Теперь Lingvo может помочь не только при переводе, но и в тех случаях, когда нужно:

  • Установить, нет ли другого значения у знакомого слова (как понять «была приглашена на кавалькаду»?);
  • Понять, что означает неизвестное слово родного языка (что такое «абшид»?);
  • Узнать, правомерно ли употребление слова в том или ином контексте (можно ли сказать «умело пуделять»?);
  • Выяснить, какую эмоциональную окраску будет иметь тот или иной оборот (является ли «да ты мадригалист!» выражением одобрения, или наоборот?);
  • Уточнить, существует ли в самом деле непривычно звучащее, "кажется, неправильное" слово (можно ли сказать "уютность", или правильно только "уют"?).

23 НОВЫХ СЛОВАРЯ = МИЛЛИОН НОВЫХ СЛОВАРНЫХ СТАТЕЙ
Все языковые направления ABBYY Lingvo пополнились современными словарями:

10 новых словарей для английского языка:

  • Англо-русский и русско-английский автомобильный словарь;
  • Словари по строительству и новым строительным технологиям (англо-русский, русско-английский);
  • Словарь по машиностроению и автоматизации производства (англо-русский, русско-английский);
  • Физический словарь (англо-русский, русско-английский);
  • Новый русско-английский медицинский словарь;
  • Англо-русский толковый словарь по виноделию.

1 новый словарь для немецкого языка:

  • Австрия. Лингвострановедческий словарь.

5 новых словарей для французского языка:

  • Словарь бизнесмена (французско-русский и русско-французский);
  • Новый большой французско-русский фразеологический словарь;
  • Словарь по нефти и газу (французско-русский и русско-французский).

5 новых словарей для испанского языка:

  • Испанско-русский, русско-испанский юридические словари;
  • Испанско-русский, русско-испанский экономический словарь;
  • Испанско-русский словарь современного словоупотребления.

2 новых словаря для итальянского языка:

  • Итальянско-русский и русско-итальянский экономический словарь.

14 ОБНОВЛЁННЫХ И ПЕРЕРАБОТАННЫХ СЛОВАРЕЙ

  • Англо-русский и русско-английский словари общей лексики;
  • Англо-русский и русско-английский научно-технические словари;
  • Англо-русский и русско-английский словари по вычислительной технике и программированию;
  • Англо-русский толковый словарь «Финансовый менеджмент»;
  • Англо-русский толковый словарь «Финансовые рынки»;
  • Англо-русский толковый словарь «Бухгалтерский учет и аудит»;
  • Англо-русский толковый словарь «Менеджмент и экономика труда»;
  • Англо-русский толковый словарь «Маркетинг и торговля»;
  • Лингвострановедческий словарь «АМЕРИКАНА II»;
  • Немецко-русский и русско-немецкий медицинские словари.

2. НОВЫЕ ВОЗМОЖНОСТИ ПЕРЕВОДА И ПРОСМОТРА

НОВАЯ ФУНКЦИЯ – ПОСЛОВНЫЙ ПЕРЕВОД ПРЕДЛОЖЕНИЯ
В Lingvo 11 появилась новая функция, «пословный перевод предложения». Выделим в документе целую фразу и нажмём Ctrl-Ins-Ins. В открывшемся окне видим переводы всех выделенных слов — и возможно, смысл фразы уже ясен! Для каждого из этих слов можно открыть и отдельную словарную карточку, в которой перечислены все значения, указана транскрипция, даны примеры употребления и даже дикторское произношение слова.

УДАРЕНИЯ

Новая версия Lingvo умеет показывать, на какую гласную в слове падает ударение. Цвет, которым выделяется эта буква, можно настроить.

Ударения проставлены в следующих словарях Lingvo: толковый словарь русского языка, немецкие словари общей и активной лексики, автомобильный словарь, большой итальянско-русский словарь, русско-испанский словарь общей лексики и словарь современного словоупотребления.

При создании собственных словарей также можно выделять ударные гласные.

3. УЧИТЬ СЛОВА С LINGVO TUTOR СТАЛО ЕЩЁ УДОБНЕЕ

НОВЫЕ УЧЕБНЫЕ СЛОВАРИ

6 новых тем появились в учебных словарях Lingvo Tutor: погода, собеседование, “в гостинице”, предметы сервировки в ресторане, туризм, одежда и покупки. Такие словари есть для каждого направления перевода.

НОВЫЕ ВОЗМОЖНОСТИ
Учить слова с помощью приложения Lingvo Tutor стало ещё удобнее. Улучшен интерфейс программы, учтены пожелания пользователей, работавших с предыдущей версией. Составляя расписание занятий, вы можете назначать день недели, периодичность уроков и время начала обучения. Словарные карточки можно экспортировать в формат csv, открывать в Microsoft Excel и распечатывать.

4. LINGVO ДЛЯ МОБИЛЬНЫХ УСТРОЙСТВ

Lingvo стал действительно мобильным! Вы можете получить точный перевод любого слова даже когда рядом нет компьютера. Достаточно установить Lingvo на карманный компьютер или смартфон. Все версии Lingvo для мобильных устройств поддерживают работу с картами памяти.

УСТАНОВКА НА СМАРТФОНЫ

ABBYY Lingvo 11 устанавливается на смартфоны с операционной системой Windows Mobile®. Поддерживаются возможности перевода, настройки шрифта и режима просмотра карточки, показ транскрипции, ударений и подключение пользовательских словарей.

На смартфоны под управлением Symbian OS™ (Series 60) можно установить пре-релиз версии Lingvo, финальный релиз будет опубликован на сайте www.Lingvo.ru.

НОВИНКИ ВЕРСИИ ДЛЯ КАРМАННЫХ КОМПЬЮТЕРОВ
Интерфейс программы стал гораздо удобнее. Lingvo 11 для Pocket PC умеет показывать ударение; добавлена настройка размера и вида шрифта. Подключение словарей теперь осуществляется простым копированием файла на карту памяти.

Версия Lingvo 11 для Palm OS® обзавелась собственной эргономичной клавиатурой для всех языков (при необходимости клавиатуру можно отключать).


Словари

Словари, поставляемые вместе с программой ABBYY Lingvo

Англо-русские и русско-английские

Словарь

Полное название словаря

Описание словаря

Количество словарных статей

LingvoUniversal
(En-Ru) 		Англо-русский словарь общей лексики. 100 тыс. статей. © ABBYY Software, 2005 100000

Informal
(En-Ru) 		Новый англо-русский словарь современной разговорной лексики. 16 тыс. статей. © «Русский язык-Медиа», 2003, Глазунов С.А. 16000

LingvoGrammar
(En-Ru) 		Англо-русский грамматический словарь. 500 грамматических тем. © ABBYY Software, 2004 500
Computers
(En-Ru) 		Англо-русский толковый словарь терминов и сокращений по ВТ, Интернету и программированию. 12 тыс. 500 статей. © 1998-2004 гг., Э.М. Пройдаков, Л.А. Теплицкий 12500
LingvoComputer
(En-Ru) 		Англо-русский словарь по вычислительной технике и программированию. 47 тыс. статей. © ABBYY Software, 2005; © Масловский Е.К., 2005 47000

Telecoms
(En-Ru) 		Англо-русский словарь по телекоммуникациям. 34 тыс. статей. © «РУССО», 2004, Александров А.В. 34000

Marketing
(En-Ru) 		Маркетинг и торговля. Новый англо-русский толковый словарь. 12 тыс. статей. © ABBYY Software, 2005; © «Экономическая школа», 2005 12000

FinancialMarkets
(En-Ru) 		Финансовые рынки. Новый англо-русский толковый словарь. 11 тыс. статей. © ABBYY Software, 2005; © «Экономическая школа», 2005 11000

Management
(En-Ru) 		Менеджмент и экономика труда. Новый англо-русский толковый словарь. 8 тыс. статей. © ABBYY Software, 2005
© «Экономическая школа», 2005 		8000

FinancialManagement
(En-Ru) 		Финансовый менеджмент. Новый англо-русский толковый словарь. 7 тыс. 500 статей. © ABBYY Software, 2005; © «Экономическая школа», 2005 7500

Accounting
(En-Ru) 		Бухгалтерский учет и аудит. Новый англо-русский толковый словарь. 6 тыс. статей. © ABBYY Software, 2005; © «Экономическая школа», 2005 6000
LingvoEconomics
(En-Ru) 		Англо-русский экономический словарь. 50 тыс. статей. © ABBYY Software, 2001 50000
Law
(En-Ru) 		Англо-русский юридический словарь. 50 тыс. статей. © «РУССО», 2003, Андрианов С.Н., Берсон А.С. и др. 50000

Patents
(En-Ru)

 Англо-русский словарь по патентам и товарным знакам. 11 тыс. статей. © 2004, Глядков С.В. 11000
Polytechnical
(En-Ru) 		Большой англо-русский политехнический словарь. 200 тыс. статей. © «РУССО», 1997 200000

Americana
(En-Ru)

 Англо-русский лингвострановедческий словарь "Американа-II". Под ред. доктора филологических наук, профессора Г.В. Чернова. © М.В. Васянин, О.Н. Гришина, И.В. Зубанова, А.Н. Натаров, Е.Б. Санникова, О.А. Тарханова, Г.В. Чернов, С.Г. Чернов; 2005. Более 21 тыс. статей. 21000

GreatBritain
(En-Ru) 		Великобритания. Лингвострановедческий словарь. 10 тыс. статей. © «Русский язык-Медиа», 2005, Адриан Р. У. Рум. 10000
Physics
(En-Ru) 		Англо-русский индекс к Русско-английскому физическому словарю. 81 тыс. статей © «РУССО», 2003, Новиков В.Д. и др. 81000
Medical
(En-Ru) 		Новый англо-русский медицинский словарь. 75 тыс. статей. © «РУССО», 2004, Ривкин В.Л. 75000
Biology
(En-Ru) 		Новый англо-русский биологический словарь. 72 тыс. статей. © «РУССО», 2003, Чибисова О.И., Смирнов Н.Н. и др. 72000
Engineering
(En-Ru) 		Англо-русский словарь по машиностроению и автоматизации производства. 110 тыс. статей. © «РУССО», 2003, Воскобойников Б.С., Митрович В.Л. 110000
Building
(En-Ru) 		Англо-русский словарь по строительству и новым строительным технологиям. 65 тыс. статей. © «Русский язык-Медиа», 2003, Быков В.В., Поздняков А.А. 65000
Auto
(En-Ru) 		Англо-русский и русско-английский автомобильный словарь. 15 тыс. статей. © «РУССО», 2005, Тверитнев М.В. 15000

MechanicalEngineering
(En-Ru) 		Современный англо-русский словарь по машиностроению и автоматизации производства. 15 тыс. статей. © «РУССО», 2003, Воскобойников Б.С. 15000
OilAndGas
(En-Ru) 		Большой англо-русский словарь по нефти и газу. 52 тыс. статей. © ВНИИГАЗ, РАО «Газпром», 1998 52000
LingvoScience
(En-Ru) 		Англо-русский научно-технический словарь. 156 тыс. статей. © ABBYY Software, 2005 156000
Wine
(En-Ru) 		Англо-русский толковый словарь «Вино». 940 статей. © «Экономическая школа», 2005 940
LingvoUniversal
(Ru-En) 		Русско-английский словарь общей лексики. 85 тыс. статей. © ABBYY Software, 2005 85000
Computers
(Ru-En) 		Русско-английский индекс к Англо-русскому толковому словарю терминов и сокращений по ВТ, Интернету и программированию. 15 тыс. статей. © 1998-2004 гг., Э.М. Пройдаков, Л.А. Теплицкий 15000
LingvoComputer
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по вычислительной технике и программированию. 33 тыс. статей. © ABBYY Software, 2005; © Масловский Е.К., 2005 33000

Telecoms
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по телекоммуникациям. 34 тыс. статей. © «РУССО», 2004, Александров А.В. 34000
LingvoEconomics
(Ru-En) 		Русско-английский индекс к Англо-русскому экономическому словарю. 35 тыс. статей. © ABBYY Software, 2001 35000

Law
(Ru-En) 		Русско-английский индекс к Англо-русскому юридическому словарю. 20 тыс. статей. © «РУССО», 2003, Андрианов С.Н., Берсон А.С. и др. 20000

Patents
(Ru-En)

 Русско-английский индекс к Англо-русскому словарю по патентам и товарным знакам. 12 тыс. статей. © 2004, Глядков С.В. 12000
Polytechnical
(Ru-En) 		Русско-английский индекс к Большому англо-русскому политехническому словарю. 125 тыс. статей. © «РУССО», 1997 125000
Physics
(Ru-En) 		Русско-английский физический словарь. 76 тыс. статей. © «РУССО», 2003, Новиков В.Д. и др. 76000
Medical
(Ru-En) 		Большой русско-английский медицинский словарь. 70 тыс. статей. © «РУССО», 2001, Бенюмович М.С., Ривкин В.П. и др. 70000
Biology
(Ru-En) 		Русско-английский индекс к Новому англо-русскому биологическому словарю. 72 тыс. статей. © «РУССО», 2003, Чибисова О.И., Смирнов Н.Н. и др. 72000
Engineering
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по машиностроению и автоматизации производства. 44 тыс. статей. © «РУССО», 2003, Воскобойников Б.С., Митрович В.Л. 44000
Building
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по строительству и новым строительным технологиям. 41 тыс. статей. © «Русский язык-Медиа», 2003, Быков В.В., Поздняков А.А. 41000
Auto
(Ru-En) 		Англо-русский и русско-английский автомобильный словарь. 13 тыс. статей. © «РУССО», 2005, Тверитнев М.В. 13000

MechanicalEngineering
(Ru-En) 		Русско-английский индекс к Современному англо-русскому словарю по машиностроению и автоматизации производства. 17 тыс. статей. © «РУССО», 2003, Воскобойников Б.С. 17000
OilAndGas
(Ru-En) 		Русско-английский индекс к Большому англо-русскому словарю по нефти и газу. 35 тыс. статей. © ВНИИГАЗ, РАО «Газпром», 1998 35000
LingvoScience
(Ru-En) 		Русско-английский индекс к Англо-русскому научно-техническому словарю. 146 тыс. статей. © ABBYY Software, 2005 146000

PhraseBook
(Ru-En) 		Русско-английский разговорник. 500 статей. © ABBYY Software, 2002 500
Essential
(En-Ru) 		Англо-русский словарь по общей лексике (краткий). 35 тыс. статей. © ABBYY Software, 2003 35000
Essential
(Ru-En) 		Русско-английский словарь по общей лексике (краткий). 40 тыс. статей. © ABBYY Software, 2003 40000

Русско-русские
Словарь Полное название словаря Описание словаря Количество словарных статей
Explanatory
(Ru-Ru) 		Новый словарь русского языка. Толково-словообразовательный. 136 тыс. статей. © 2005, Ефремова Т.Ф. 136000

LingvoThesaurus
(Ru-Ru) 		Тезаурус русской деловой лексики. 16 тыс. статей. © ABBYY Software, 2004

 16000

Немецко-русские и русско-немецкие
Словарь Полное название словаря Описание словаря Количество словарных статей
Universal
(Ge-Ru) 		Большой немецко-русский словарь по общей лексике. 180 тыс. статей. © «Русский язык-Медиа», 2004, Лепинг Е.И., Страхова Н.П., Филичева Н.И. и др. Под общ. рук. Москальской О.И. 180000

Active
(Ge-Ru) 		Немецко-русский словарь активной лексики. 20 тыс. слов и словосочетаний. © «Русский язык-Медиа», 2005, Любимова З. М. 20000 слов и словосочетаний

Economics
(Ge-Ru) 		Немецко-русский экономический словарь. 50 тыс. статей. ©«РУССО», 2001, Куколев Ю.И.

 50000
Banks
(Ge-Ru) 		Немецко-русский и русско-немецкий словарь банковской и деловой лексики. 30 тыс. статей. © «Русский язык—Медиа», 2003, Иващенко Н.Д. 30000

Law
(Ge-Ru) 		Немецко-русский юридический словарь. 46 тыс. статей. © «РУССО», 2004, Гришаев П.И., Донская Л.И. и др. 46000
Polytechnical
(Ge-Ru) 		Немецко-русский политехнический словарь. 110 тыс. статей. © «РУССО», 2004, Бардышев Г.М. и др. 110000
Austria
(Ge-Ru) 		Австрия. Лингвострановедческий словарь. 5 тыс. статей. © «Русский язык-Медиа», 2003, Муравлева Н.В., Муравлева Е.Н. 5000

Medical
(Ge-Ru) 		Немецко-русский и русско-немецкий медицинский словарь. 38 тыс. статей. © «РУССО», 2004, Болотина А.Ю. 38000

Chemistry
(Ge-Ru) 		Немецко-русский словарь по химии и химической технологии. 56 тыс. статей. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. и др. 56000
Auto
(Ge-Ru) 		Немецко-русский индекс к Русско-немецкому автомобильному словарю. 13 тыс. статей. © «РУССО», 2004, Дормидонтов Е.А 13000
AutoService
(Ge-Ru) 		Немецко-русский словарь по автомобильной технике и автосервису. 31 тыс. статей. © «РУССО», 2003, Дормидонтов Е.А. 31000

Food
(Ge-Ru)

 Немецко-русский словарь по пищевой промышленности и кулинарной обработке. 55 тыс. статей. © «РУССО», 1999, Анюшкин Е.С., Дашевский В.И., Попов В.А., Стефановский В.М., Тогунов Б.М. 55000
Universal
(Ru-Ge) 		Русско-немецкий словарь по общей лексике. 150 слов и словосочетаний. © «Русский язык-Медиа», 2005, Цвиллинг М.Я. 150000 слов и словосочетаний

Economics
(Ru-Ge) 		Русско-немецкий индекс к Немецко-русскому экономическому словарю. 30 тыс. статей. © «РУССО», 2001, Куколев Ю.И. 30000
Banks
(Ru-Ge) 		Немецко-русский и русско-немецкий словарь банковской и деловой лексики. 30 тыс. статей. © «Русский язык—Медиа», 2003, Иващенко Н.Д. 30000

Law
(Ru-Ge) 		Русско-немецкий индекс к Немецко-русскому юридическому словарю. 20 тыс. статей. © «РУССО», 2004, Гришаев П.И., Донская Л.И. и др. 20000
Polytechnical
(Ru-Ge) 		Русско-немецкий индекс к Немецко-русскому политехническому словарю. 95 тыс. статей. © «РУССО», 2004, Бардышев Г.М. и др. 95000

Medical
(Ru-Ge) 		Немецко-русский и русско-немецкий медицинский словарь. 32 тыс. статей. © «РУССО», 2004, Болотина А.Ю. 32000

Chemistry
(Ru-Ge) 		Русско-немецкий индекс к Немецко-русскому словарю по химии и химической технологии. 40 тыс. статей. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. и др. 40000
Auto
(Ru-Ge) 		Русско-немецкий автомобильный словарь. 13 тыс. статей. © «РУССО», 2004, Дормидонтов Е.А. 13000
AutoService
(Ru-Ge) 		Русско-немецкий индекс к Немецко-русскому словарю по автомобильной технике и автосервису. 31 тыс. статей. © «РУССО», 2003, Дормидонтов Е.А. 31000
Food
(Ru-Ge) 		Русско-немецкий индекс к Немецко-русскому словарю по пищевой промышленности и кулинарной обработке. 55 тыс. статей. © «РУССО», 1999, Анюшкин Е.С., Дашевский В.И., Попов В.А., Стефановский В.М., Тогунов Б.М. 55000

PhraseBook
(Ru-Ge) 		Русско-немецкий разговорник. 500 статей. © ABBYY Software, 2002 500

Essential
(Ge-Ru) 		Современный немецко-русский словарь общей лексики. 60 тыс. статей. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999 60000

Essential
(Ru-Ge) 		Современный русско-немецкий словарь общей лексики. 40 тыс. статей. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999 40000

Французcко-русские и русско - французcкие
Словарь Название словаря Описание словаря Количество словарных статей
Universal
(Fr-Ru) 		Новый французско-русский словарь. 70 тыс. статей. © «Русский язык-Медиа», 2004, Гак В.Г., Ганшина К.А. 70000
Business
(Fr-Ru) 		Французско-русский и русско-французский словарь бизнесмена. 13 тыс. статей. © «РУССО», 2002, Жиро Р. 13000
Law
(Fr-Ru) 		Французско-русский юридический словарь. 35 тыс. статей. © «РУССО», 2004, Мачковский Г.И. 35000
Technical
(Fr-Ru) 		Французско-русский технический словарь. 80 тыс. статей. © «РУССО», 2004, Болотин А.А. и др. 80000
Idioms
(Fr-Ru) 		Новый большой французско-русский фразеологический словарь. 50 тыс. статей. X. © «Русский язык-Медиа», 2005, Гак В.Г. 50000
Medical
(Fr-Ru) 		Французско-русский медицинский словарь. 56 тыс. статей. © «РУССО», 2000, Борзяк Э. И. и др. 56000
Chemistry
(Fr-Ru) 		Французско-русский словарь по химии и химической технологии. 65 тыс. статей. © «РУССО», 1999, Альтах О.Л. и др. 65000

OilAndGas
(Fr-Ru) 		Французско-русский словарь по нефти и газу. 24 тыс. статей. © «РУССО», 2005, Булатов А.И. 24000
Universal
(Ru-Fr) 		Большой русско-французский словарь. 200 слов и словосочетаний. © «Русский язык-Медиа», 2004, Щерба Л.В., Матусевич М.И., Воронцова Т.П. и др. 200000 слов и словосочетаний
Business
(Ru-Fr) 		Французско-русский и русско-французский словарь бизнесмена. 13 тыс. статей. © «РУССО», 2002, Жиро Р. 13000
Law
(Ru-Fr) 		Русско-французский индекс к Французско-русскому юридическому словарю. 20 тыс. статей. © «РУССО», 2004, Мачковский Г.И. 20000
Technical
(Ru-Fr) 		Русско-французский индекс к Французско-русскому техническому словарю. 55 тыс. статей. © «РУССО», 2004, Болотин А.А. и др. 55000
Medical
(Ru-Fr) 		Русско-французский индекс к Французско-русскому медицинскому словарю. 56 тыс. статей. © «РУССО», 2000, Борзяк Э. И. и др. 56000

Chemistry
(Ru-Fr) 		Русско-французский индекс к Французско-русскому словарю по химии и химической технологии. 55 тыс. статей. © «РУССО», 1999, Альтах О.Л. и др. 55000

OilAndGas
(Ru-Fr) 		Русско-французский индекс к Французско-русскому словарю по нефти и газу. 17 тыс. статей. © «РУССО», 2005, Булатов А.И. 17000

PhraseBook (Ru-Fr) Русско-французский разговорник. 500 статей. © ABBYY Software, 2002 500

Essential
(Fr-Ru) 		Французско-русский словарь по общей лексике (краткий). 20 тыс. статей. © Раевская О. В., 2001 20000

Essential
(Ru-Fr) 		Русско-французский словарь по общей лексике (краткий). 15 тыс. статей. © Раевская О.В., 2000 15000

Итальянско-русские и русско-итальянские
Словарь Название словаря Описание словаря Количество словарных статей
Universal
(It-Ru) 		Новый большой итальянско-русский словарь. 300 тыс. слов и словосочетаний. © «Русский язык—Медиа», 2004, Зорько Г.Ф. 300000 слов и словосочетаний
Essential
(It-Ru) 		Итальянско-русский и русско-итальянский словарь по общей лексике. 25 тыс. статей. © «Русский язык-Медиа», 2004, Ковалев В.Ф. 25000

Economics
(It-Ru) 		Итальянско-русский и русско-итальянский экономический словарь. 30 тыс. статей. © «Русский язык-Медиа», 2005, Галана П. 30000
Polytechnical
(It-Ru) 		Итальянско-русский индекс к Русско-итальянскому политехническому словарю. 90 тыс. статей. © «РУССО», 2003, Авраменко Б.И. и др. 90000
Medical
(It-Ru) 		Итальянско-русский медицинский словарь с Указателями русских и латинских терминов. 30 тыс. статей. © «РУССО», 2003, Прокопович С.С. 30000

Auto
(It-Ru) 		Итальянско-русский автомобильный словарь с Указателем русских терминов. 16 тыс. статей. © «РУССО», 2003, Прокопович С.С.

 16000
Essential
(Ru-It) 		Итальянско-русский и русско-итальянский словарь по общей лексике. 25 тыс. статей. © «Русский язык-Медиа», 2004, Ковалев В.Ф. 25000

Economics
(Ru-It) 		Итальянско-русский и русско-итальянский экономический словарь. 30 тыс. статей. © «Русский язык-Медиа», 2005, Галана П. 30000
Polytechnical
(Ru-It) 		Русско-итальянский политехнический словарь. 110 тыс. статей. © «РУССО», 2003, Авраменко Б.И. и др. 110000

Medical
(Ru-It) 		Русско-итальянский индекс к Итальянско-русскому медицинскому словарю с Указателями русских и латинских терминов. 30 тыс. статей. © «РУССО», 2003, Прокопович С.С. 30000

Auto
(Ru-It) 		Русско-итальянский индекс к Итальянско-русскому автомобильному словарю с Указателем русских терминов. 16 тыс. статей. © «РУССО», 2003, Прокопович С.С. 16000

PhraseBook
(Ru-It) 		Русско-итальянский разговорник. 500 статей. © ABBYY Software Ltd., 2002 500

Испанско-русские и русско-испанские
Словарь | Название словаря | Описание словаря | Количество словарных статей

Universal
(Sp-Ru) 		Большой испанско-русский словарь. 150 слов, словосочетаний и выражений. © «Русский язык-Медиа», 2004, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П.

 150000 слов, словосочетаний и выражений
ModernUsage(Sp-Ru) | Испанско-русский словарь современного употребления. 100 слов и словосочетаний. © «Русский язык-Медиа», 2005, Садиков А.В., Нарумов Б.П. | 100000 слов и словосочетаний

Economics
(Sp-Ru) 		Испанско-русский экономический словарь. 25 тыс. статей. © «РУССО», 1996, Лобанцова С.Н. 25000

Law
(Sp-Ru) 		Испанско-русский юридический словарь. 25 тыс. статей. © «Русский язык-Медиа», 2005, Скурихин А.П. 25000
Universal
(Ru-Sp) 		Большой русско-испанский словарь. 200 тыс. слов, словосочетаний и выражений. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 200000 слов, словосочетаний и выражений

Economics
(Ru-Sp) 		Русско-испанский индекс к Испанско-русскому экономическому словарю. 15 тыс. статей. © «РУССО», 1996, Лобанцова С.Н. 15000

Law
(Ru-Sp) 		Русско-испанский индекс к Испанско-русскому юридическому словарю. X. © «Русский язык-Медиа», 2005, Скурихин А.П. 14000

PhraseBook
(Ru-Sp) 		Русско-испанский разговорник. 500 статей. © ABBYY Software, 2002 500

Essential
(Sp-Ru) 		Испанско-русский словарь по общей лексике (краткий) с использованием материалов большого испанско-русского словаря. 50 тыс. статей. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 50000

Essential
(Ru-Sp) 		Русско-испанский словарь по общей лексике (краткий) с использованием материалов большого русско-испанского словаря. 50 тыс. статей. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 50000


Установка и удаление ABBYY Lingvo

В данном разделе содержится информация по установке и удалению программы ABBYY Lingvo 11: системные требования, инструкции по установке, запуску и удалению программы.

Краткое содержание раздела:

  • Требования к системе
  • Установка ABBYY Lingvo на локальный компьютер
  • Сетевая установка ABBYY Lingvo
  • Запуск ABBYY Lingvo
  • Удаление программы и изменение набора установленных компонентов


Требования к системе

  1. ПК с процессором семейств Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ или совместимым с ними процессором, тактовая частота которого составляет не менее 400 МГц.
  2. Операционная система Microsoft® Windows® 2000/XP, Windows 98/ME (для работы с русским интерфейсом операционная система должна обеспечивать поддержку кириллицы).
  3. Требования к оперативной памяти зависят от используемой операционной системы: для Microsoft Windows 2000/XP - 64 Мб; для 98/ME - 32 Мб.

4. Свободное место на жестком диске:

  • для версии ABBYY Lingvo 11 Англо-русский словарь – 340 Мб для хранения файлов, 40 Мб для работы системы;

  • для версии ABBYY Lingvo 11 Шесть языков – 680 Мб для хранения файлов, 90 Мб для работы системы.

Замечания:

  • Поскольку при выборочной установке система осуществляет перестроение поискового индекса, в этом режиме на период установки может потребоваться дополнительное пространство для временных файлов в папке, в которую устанавливается ABBYY® Lingvo®, а также в системной папке временных файлов (обычно она находится на диске, где установлена операционная система).

  • При нехватке дискового пространства программа установки проинформирует вас о том, какой объем пространства и на каких дисках вашей системы нужно освободить для успешного завершения установки. Кроме того, вы можете получить эти данные заранее, нажав кнопку Диск в диалоге выбора компонентов выборочной установки. В большинстве случаев объем, необходимый для создания временных файлов на период выборочной установки, не превышает 150 Мб (в том числе 35 Мб в системной папке) для версии ABBYY Lingvo 11 Шесть языков и 70 Мб (20 Мб в системной папке) - для версии ABBYY Lingvo 11 Англо-русский словарь.

5. Звуковая плата, наушники или колонки (для работы со звуковыми файлами).

6. Браузер Microsoft Internet Explorer 5.5 или более поздняя версия (на компакт-диске с надписью "Disk 2/2" находится дистрибутив MS IE 6.0, для его установки требуется дополнительно 27 Мб).

7. Дисковод для компакт-дисков (для установки программы).

8. Дисковод 3,5" или доступ к Интернет - для активации продукта.


Установка ABBYY Lingvo на локальный компьютер

Установка ABBYY Lingvo

Для того чтобы установить программу ABBYY Lingvo:

  1. Вставьте компакт-диск с надписью "Disk 1/2" в дисковод для компакт-дисков;
  2. Следуйте инструкциям программы установки. По запросу программы установки вставьте дискету с надписью "Установочная дискета".
Замечания:

  1. Установка ABBYY Lingvo может производиться только с оригинальных носителей.

  2. Если программа установки не запустилась автоматически, вы можете установить программу ABBYY Lingvo, выбрав команду Установка и удаление программ (меню Пуск>Настройки>Панель управления).

  3. Если вы устанавливаете программу без установочной дискеты (например, на компьютере отсутствует дисковод 3.5"), то после установки при первом запуске ABBYY Lingvo вам будет предложено активировать программу.

Опции установки ABBYY Lingvo

Вы можете выбрать полную или выборочную установку программы:

  • Полная. Устанавливаются все компоненты программы, в том числе все словари;
  • Выборочная. Из предложенного набора компонентов, входящих в дистрибутив, вы можете выбрать только те, которые нужны вам (в том числе доступные словари). В выборочную установку по умолчанию включены все имеющиеся словари всех языков. Отключив установку некоторых словарей, вы сэкономите место на диске. При необходимости, вы сможете подключить эти словари позже. Укажите, хотите ли вы подключить звук, установить ABBYY Lingvo на КПК и смартфоны, добавить возможность запуска ABBYY Lingvo из других приложений, установить программу ABBYY Lingvo Tutor.

Установка дополнительных возможностей (только при выборочной установке)

В диалоге Хранение настроек словарей (открывается после диалога Выборочная установка) вы можете выбрать модель хранения конфигурации словарей:

  • Хранить свои настройки словарей для каждого пользователя данного компьютера. В этом случае для каждого пользователя сохраняется своя информация о подключенных словарях;

  • Хранить общие настройки для всех пользователей данного компьютера. В этом случае для всех пользователей данного компьютера используется один и тот же набор словарей.

Замечание. Для использования первой модели хранения конфигурации словарей на компьютере с операционной системой Microsoft® Windows 98 или Microsoft Windows ME, необходимо выбрать опцию Каждый пользователь устанавливает личные настройки, которые автоматически выбираются при входе в Windows на закладке Профили пользователей (меню Пуск>Настройки>Панель управления>Пароли).


Сетевая установка ABBYY Lingvo
(только для администраторов сети)

Установка ABBYY Lingvo на сетевой сервер осуществляется администратором сети. Сетевая установка программы ABBYY Lingvo производится в два этапа:

Установка ABBYY Lingvo на сервер

Для того чтобы установить программу ABBYY Lingvo на сервер:

  1. Вставьте компакт-диск с надписью "Disk 1/2" в дисковод для компакт-дисков.
  2. Из командной строки запустите файл setup.exe с параметром /а с установочного компакт-диска ABBYY Lingvo.
  3. Следуйте инструкциям программы установки.

Установка ABBYY Lingvo на рабочие станции

Для того чтобы установить ABBYY Lingvo на рабочие станции существует пять способов:

  • используя Microsoft® Active Directory;
  • с помощью Microsoft System Management Service (SMS);
  • с помощью Task Sheduler;
  • с помощью вызова командной строки;
  • вручную, в интерактивном режиме.

Подробную информацию по установке программы ABBYY Lingvo на рабочие станции, о работе с Менеджером лицензий, а также об особенностях работы с программой в корпоративной сети вы можете найти в "Руководстве для системного администратора", которое находится в папке Administrator's Guide папки сервера, куда была установлена программа ABBYY Lingvo.


Запуск ABBYY Lingvo

При запуске программы появляется главное окно ABBYY Lingvo. Запустить программу ABBYY Lingvo можно двумя способами:

Запуск ABBYY Lingvo

Для того чтобы запустить программу ABBYY Lingvo выполните одно из следующих действий:

  • Нажмите кнопку [image] (ABBYY Lingvo) на панели инструментов Быстрый запуск;

  • В зависимости от версии выберите команду ABBYY Lingvo 11 Англо-русский словарь или ABBYY Lingvo 11 Шесть языков (меню Пуск>Программы>ABBYY Lingvo 11).

Запуск ABBYY Lingvo из другого приложения

Для того чтобы запустить программу ABBYY Lingvo из другого приложения (Microsoft® Word, Microsoft Internet Explorer, Opera и т.д.):
  1. Выделите слово или словосочетание в тексте приложения.
  2. Выполните одно из следующих действий:
    • Нажмите кнопку [image] (ABBYY Lingvo) на панели инструментов приложения (доступно для Microsoft Word);
    • Выберите в локальном меню приложения команду Перевести в ABBYY Lingvo... (доступно для Microsoft Word, Microsoft Internet Explorer);
    • Нажмите Ctrl+Ins+Ins или Ctrl+C+C (в зависимости от настроек клавиш перевода).


Удаление программы и изменение набора установленных компонентов

Удаление программы

Для того чтобы удалить программу ABBYY Lingvo с вашего компьютера:

  1. Выберите команду Установка и удаление программ (меню Пуск>Настройки>Панель управления);
  2. В списке программ выберите ABBYY Lingvo 11 и нажмите кнопку Удалить.

Изменение набора установленных компонентов программы

Для того чтобы добавить или удалить отдельные компоненты программы:

  1. Выберите команду Установка и удаление программ (меню Пуск>Настройки>Панель управления);
  2. В списке программ выберите ABBYY Lingvo 11 и нажмите кнопку Изменить;
  3. В открывшемся диалоге Обслуживание программ отметьте опцию Изменить и нажмите кнопку Далее;
  4. В открывшемся диалоге Выборочная установка отметьте те компоненты программы, которые необходимо установить и отмените выбор тех, которые необходимо удалить и нажмите кнопку Далее;
  5. Следуйте дальнейшим указаниям программы установки.


Активация и регистрация

В данном разделе содержится информация по активации и регистрации программы ABBYY Lingvo 11, а также о безопасности персональных данных при активации и регистрации.

Краткое содержание раздела:

  • Активация программы ABBYY Lingvo
  • Регистрация
  • Безопасность персональных данных


Активация ABBYY Lingvo

Если установка программы ABBYY Lingvo производилась без установочной дискеты, то, для того, чтобы программа работала как полнофункциональная версия, ее необходимо активировать. Процесс активации занимает немного времени и осуществляется при помощи специального Мастера активации, который поможет выбрать наиболее удобный способ активации.

Информация, необходимая вам для активации, передается в виде кода - Installation ID, который формируется на основе информации о компьютере пользователя, на который происходит установка программы. При создании кода не используются персональные сведения о пользователе или о его компьютере, которые позволили бы идентифицировать пользователя.

Возможные способы активации

Внимание! Перед тем как запустить процесс активации, вставьте компакт-диск с надписью "Disk 1/2"в дисковод для компакт-дисков.

Через Интернет

Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с Интернетом.

По электронной почте

Вам будет предложено отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации программы.
Внимание! Не редактируйте текст и тему письма, чтобы получить быстрый ответ от почтового робота.

Введите полученный от ABBYY Активационный код в соответствующее поле диалогового окна Мастера активации.

Внимание! Защита программы привязывается к конкретной установке операционной системы и при значительных изменениях, например, при полной замене компьютера или переустановке операционной системы, потребуется повторная активация продукта c получением нового активационного кода.

Получение активационного кода на сайте, по телефону или факсу

«Вы можете получить Активационный код на сайте http://www.lingvo.ru или в Службе активации и регистрации компании ABBYY по телефону +7 095 783-37-00 или факсу +7 095 783-26-63.

Внимание! Код активации содержит 45 знаков. Поэтому для получения его по телефону потребуется значительное время.


Как стать зарегистрированным пользователем

Регистрация

Став зарегистрированным пользователем программы ABBYY Lingvo, вы сможете получать бесплатную техническую поддержку, оперативную информацию о новых версиях и о других разработках компании ABBYY, а также скидки при покупке новых версий продуктов компании ABBYY (если для этих версий такие скидки предусмотрены).

Для того чтобы стать зарегистрированным пользователем, выполните одно из следующих действий:

  • Выберите команду Регистрация программы (меню Справка) и заполните регистрационную карточку;

  • Зарегистрируйтесь на веб-сайте компании ABBYY.


Конфиденциальность данных

При активации

В процессе активации в компанию ABBYY не передается никаких персональных данных пользователя и сохраняется его полная анонимность.

Мастер активации ABBYY Lingvo создает уникальный параметр Installation ID. Этот параметр создается на основе данных о конфигурации компьютера в момент активации. Этот параметр не включает в себя никакой персональной информации о пользователе, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Installation ID, в процессе активации на сервер компании ABBYY передается серийный номер, название продукта, номер версии, а также язык интерфейса ABBYY Lingvo. Эта информация используется только для того чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

При регистрации

Компания ABBYY обязуется без согласия пользователя не разглашать и не передавать третьим лицам персональные данные и контактную информацию, полученные от пользователя в процессе регистрации.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.


О программе ABBYY Lingvo

ЭЛЕКТРОННЫЙ СЛОВАРЬ ABBYY LINGVO 11

ABBYY Lingvo – электронный словарь, который предоставляет самый полную и достоверную словарную базу на 6 языках: русском, английском, немецком, французском, итальянском и испанском. 101 словарь в составе Lingvo являются самыми актуальными и авторитетными изданиями в своих областях. Это удобная возможность получить точный перевод любого слова и пословный перевод фраз и предложений.

Словарная статья в Lingvo содержит всю необходимую информацию о слове: его перевод и значения, транскрипцию, ударение и произношение, примеры употребления и грамматические формы.

Особое внимание в программе уделено изучению иностранных языков – словарные карточки очень подробны и содержат все варианты перевода, транскрипции, ударения, грамматические формы слова и примеры употребления. Специальное приложение Lingvo Tutor поможет эффективно учить новые слова.

Словарь можно установить на всю необходимую технику: настольный компьютер, ноутбук, карманный компьютер и смартфон.

ОСНОВНЫЕ ВОЗМОЖНОСТИ СЛОВАРЯ ABBYY LINGVO 11

  • 6 языков: английский, русский, немецкий, французский, испанский и итальянский;
  • Общелексические, тематические и лингвострановедческие словари;
  • Толковый словарь русского языка;
  • Самая современная лексика;
  • Подробные словарные статьи;
  • Средства для изучения языка;
  • Озвученные дикторами слова;
  • Более 130 дополнительных бесплатных словарей;
  • Установка на компьютер, ноутбук, карманный компьютер и смартфон.


Краткое знакомство с программой ABBYY Lingvo

Данный раздел содержит краткое описание основных возможностей программы и сфер ее применения. Информация носит обзорный характер. Вы узнаете, как переводить слова и словосочетания, просматривать формы и прослушивать дикторское произношение слов, а также подключать к программе словари, созданные вами или полученные из других источников.

Краткое содержание раздела:

  • Как перевести слово или словосочетание
  • Как прослушать дикторское произношение слова
  • Как просмотреть формы слова
  • Как подключить пользовательский словарь


Как перевести слово или словосочетание

При работе в ABBYY Lingvo

Для того чтобы перевести слово или словосочетание при работе в программе ABBYY Lingvo:
  1. Наберите слово или словосочетание в строке ввода.
  2. Нажмите кнопку [image] (Перевести) панели инструментов Сервис.

На экране появится одна или несколько карточек с переводом заданного слова или словосочетания.

Замечание. Для перевода фрагментов текста, содержащих более 3-х слов, в программе существует специальная возможность пословного перевода .

При работе в других приложениях

Для того чтобы перевести слово или словосочетание при работе в других приложениях (Microsoft® Word, Microsoft Internet Explorer, Opera):

  1. Выделите слово или словосочетание в тексте приложения.
  2. Выполните одно из следующих действий:
    • Нажмите кнопку [image] (ABBYY Lingvo) панели инструментов приложения (доступно для Microsoft Word).
    • Выберите в локальном меню приложения команду Перевести в ABBYY Lingvo... (доступно для Microsoft Word, Microsoft Internet Explorer).
    • Нажмите Ctrl+Ins+Ins или Ctrl+C+C (в зависимости от настроек клавиш перевода).

На экране появится главное окно программы и карточка или несколько карточек с переводом заданного слова или словосочетания.

Замечание. По умолчанию перевод из любого приложения осуществляется в словарях текущего направления перевода ABBYY Lingvo. В версии ABBYY Lingvo 11 Шесть языков также существует возможность автоматического подбора языка слова или словосочетания из всех языков ABBYY Lingvo.


Как прослушать произношение слова

Внимание! Возможность прослушивания дикторского произношения предусмотрена только для слов, входящих в состав англо-русского словаря общей лексики LingvoUniversal (En-Ru) и немецко-русского словаря общей лексики Universal (Ge-Ru). Звуковые файлы, необходимые для прослушивания произношения слов, вы можете установить как непосредственно при установке программы, так и в любое другое время.

Для того чтобы прослушать дикторское произношение слова :

  1. Откройте карточку нужного слова в соответствующем словаре.
  2. Нажмите в ней кнопку [image] (Звук) рядом с транскрипцией слова.

Внимание! Для прослушивания слова необходимы звуковая плата, наушники или колонки.


Как просмотреть формы слова

Для того чтобы просмотреть формы слова из главного окна ABBYY Lingvo:

  1. Введите нужное слово в строке ввода главного окна.

  2. Проделайте одно из следующих действий:

  • Выберите команду Показать формы слова... (меню Сервис).

  • Нажмите кнопку [image] (Показать формы слова) на панели инструментов Сервис.

Для того чтобы просмотреть формы слова заголовка карточки (если заголовок состоит из одного слова), проделайте одно из следующих действий:

  • Нажмите кнопку [image] (Показать формы слова) на панели инструментов окна Карточка.

  • Щелкнув правой кнопкой мыши на заголовке карточки, выберите команду Показать формы слова... (локальное меню текста карточки).

Для того чтобы просмотреть формы любого слова в тексте карточке:

  1. Щелкнув правой кнопкой мыши на нужном вам слове, выберите команду Показать формы слова... (локальное меню текста карточки).

Замечание: таким способом можно, в частности:

  • посмотреть формы любого слова заголовка в карточке словосочетания;
  • просмотреть список форм не только целого слова, но и выделенного фрагмента в составе сложного слова.


Как подключить пользовательский словарь

В программе ABBYY Lingvo предусмотрена возможность подключения пользовательских словарей , созданных вами самостоятельно или полученных из других источников (например, с сайта www.LingvoDA.ru). О том, как создавать и редактировать собственные словари, вы можете прочитать в разделе Работа с пользовательскими словарями).

Для того чтобы подключить пользовательский словарь к программе ABBYY Lingvo существует два способа.

Первый способ:

  1. Выберите команду Словари... (меню Сервис).
  2. В открывшемся диалоге Словари нажмите кнопку Добавить.
  3. В открывшемся диалоге Подключение словарей выберите тип файла подключаемого словаря и его название и нажмите кнопку Open.

Второй способ:

  1. Выделите нужный файл словаря в Проводнике и, удерживая нажатой левую кнопку мыши, перетащите его в Главное окно ABBYY Lingvo.


Интерфейс программы ABBYY Lingvo

Этот раздел содержит обзор элементов программы ABBYY Lingvo, таких как окна программы, панели инструментов и т.д.

Краткое содержание раздела:

  • Главное окно программы

  • Окно карточки

  • Панели инструментов программы


Главное окно ABBYY Lingvo

Главное окно программы ABBYY Lingvo

Сразу после запуска программы открывается главное окно ABBYY Lingvo.

Показать главное окно программы

Строка меню. Содержит меню программы: Правка, Вид, Сервис и Справка.

Панель инструментов Языки. Отображает текущий исходный язык и язык перевода.

Панель инструментов Группа словарей. Отображает название выбранной группы словарей.

Панель инструментов Книжная полка. Отображает все доступные словари выбранной группы.

Список слов. Содержит отсортированный по алфавиту список слов, составленный из слов всех активных словарей выбранной группы.

Строка ввода. Позволяет ввести слово (словосочетание, текст) для перевода. Содержит выпадающий список десяти последних запросов и команду История..., открывающую диалог История. Щелкнув на любое слово из списка, вы можете поместить его в строку ввода. При этом, в зависимости от запроса, может измениться направление перевода на панели инструментов Языки.

Панель инструментов Сервис. Содержит кнопки наиболее часто используемых команд.

Вы можете скрыть или показать панели инструментов, сняв или установив отметку с названия соответствующей панели в меню Вид или в локальном меню любой из панелей инструментов.

Вы можете настроить внешний вид главного окна, выбрав нужный вам язык интерфейса, тип и размер шрифта на закладках Общие и Вид списка слов диалога Настройки (меню Сервис>Настройки).


Окно карточки

Окно карточки содержит перевод запрашиваемого слова или словосочетания, а также некоторую дополнительную информацию. Окно карточки открывается при условии, что в одном из активных словарей найдена словарная статья, соответствующая запрашиваемому слову или словосочетанию.
Показать окно карточки

Заголовок словарной статьи. Соответствует слову или словосочетанию (или их начальной форме), в результате перевода которого появилась данная карточка, а также показывает направление перевода слова или словосочетания.

Панель инструментов карточки. Содержит кнопки вызова команд, позволяющих управлять внешним видом окна карточки, содержанием представленной в нем информации, а также перемещением по словарям, содержащим карточки с аналогичным заголовком.

Текст карточки. Текст карточки может включать в себя несколько различных зон:

  • Заголовок - содержит заголовок словарной статьи.
  • Зона переводов - содержит различные варианты перевода и транскрипцию слова или словосочетания, указанного в заголовке.

Замечание. Транскрипцию содержат только карточки одиночных слов в словаре LingvoUniversal. В остальных словарях транскрипция приводится в редких случаях в качестве дополнительной информации.

  • Зона примеров - содержит примеры и области применения указанного в заголовке слова или словосочетания, а также устойчивые выражения с его использованием, если таковые имеются.
  • Зона комментариев - содержит грамматические и стилистические пометы, различные формы, синонимы и антонимы переводимого слова или словосочетания, а также комментарии к переводу или примерам.


Панели инструментов

В главном окне ABBYY Lingvo присутствуют четыре панели инструментов:

  • Языки ;
  • Группа словарей;
  • Книжная полка;
  • Сервис.

Вы можете скрыть или показать панели инструментов, сняв или установив отметку с названия соответствующей панели (меню Вид или локальное меню панели инструментов).

Кроме того, свою панель инструментов имеет окно карточки .


Панели инструментов главного окна программы

Панель инструментов Языки

Панель инструментов Языки отображает текущее направление перевода программы - исходный язык (в левом окне) и язык перевода (в правом окне). Между ними расположена кнопка [image] (Инвертировать направление перевода), позволяющая поменять местами исходный язык и язык перевода.

Панель инструментов Группа словарей

Панель инструментов Группа словарей отображает название выбранной группы словарей . Окно с названием выбранной группы содержит выпадающий список всех групп словарей, доступных в программе, а также команду Создать новую группу..., открывающую диалог Новая группа.

Панель инструментов Книжная полка

На панели инструментов Книжная полка отображаются все словари выбранной группы.

Каждый подключенный словарь отображается своим значком. Нажимая кнопку словаря, вы можете делать его активным или неактивным.

Справа от последнего словаря Книжной полки помещается кнопка [image], управляющая составом выбранной группы словарей на полке.

При нажатии кнопки [image] открывается:

  1. Список всех словарей текущего направления перевода, установленных в данный момент в программе. Словари, отмеченные галочкой, входят в состав выбранной группы и отображаются на панели инструментов Книжная полка.

  2. Команда Изменить набор словарей…, открывающая диалог Словари.

Панель инструментов Сервис

На панели инструментов Сервис находятся кнопки наиболее часто используемых команд программы: перевод, создание или редактирование карточек пользовательских пополняемых словарей, полнотекстовый поиск и др.

Описание кнопок панели инструментов Сервис:

Кнопка | Описание
Перевести (Enter) | Позволяет перевести слово или словосочетание, набранное в строке ввода.
Создать/Редактировать карточку... (Ctrl + Num+) | Открывает диалог Создать/редактировать карточку для создания или редактирования карточек пользовательских пополняемых словарей.
Найти текст из строки (Ctrl+F) | Запускает процедуру полнотекстового поиска текста из строки ввода в активных словарях выбранного направления перевода.
Показать формы слова... (Ctrl+W) | Показывает список форм слова из строки ввода с учетом структуры исходного языка выбранной группы.
Закрыть временные карточки (Shift+Esc) | Закрывает временные карточки (карточки, на панели инструментов которых не нажата кнопка [image] ).
Открыть Lingvo Tutor | Позволяет запустить программу Lingvo Tutor.
Разместить ABBYY Lingvo поверх других окон (Ctrl+T) | Позволяет оставлять окно ABBYY Lingvo поверх всех окон при переключении в другие приложения.


Окно карточки

Панель инструментов карточки

Панель инструментов карточки содержит кнопки вызова команд, позволяющих управлять свойствами окна карточки, содержанием представленной в нем информации, а также перемещением по словарям, содержащим карточки с аналогичным заголовком.

Показать панель инструментов карточки

Описание кнопок панели инструментов карточки:

Кнопка

Описание

Сделать карточку постоянной/временной (Ctrl+T) Если кнопка нажата, то карточка считается постоянной, т.е. она может быть закрыта только с помощью кнопки Закрыть (Close), расположенной в правом верхнем углу окна карточки.
Показать формы заголовка карточки Открывает окно со списком форм слова, являющегося заголовком карточки.
Замечание. Функция доступна для карточек, заголовки которых содержат ровно одно слово.
Краткий/полный перевод(Ctrl+Num*)

Позволяет скрывать/показывать зоны примеров и комментариев.

Синхронизировать список (Ctrl+S)

Помещает выделенное слово или словосочетание в строку ввода главного окна ABBYY Lingvo перемещает список слов так, что становится видно слово и его ближайшее окружение.

Текущее направление перевода в главном окне ABBYY Lingvo может измениться в соответствии с языком заголовка карточки.

Найти в карточке (F3)

Позволяет найти фрагмент текста в карточке.

Добавить в учебный словарь

 Позволяет сформировать карточку учебного словаря ABBYY Lingvo Tutor, заголовком которой будет являться заголовок карточки ABBYY Lingvo. В качестве перевода, транскрипции и примеров будут добавлены первые значения из соответствующих зон карточки ABBYY Lingvo.

Предыдущий словарь (Alt+UpArrow)

Показывает карточку с аналогичным заголовком в предыдущем словаре из списка Словарь.

Следующий словарь (Alt+DownArrow).

Показывает карточку с аналогичным заголовком в следующем словаре из списка Словарь.

Словарь (Tab)

Содержит выпадающий список всех активных словарей книжной полки, содержащих карточки с аналогичным заголовком. В окне карточки отображается карточка того словаря, который выбран в данный момент.


Ра

Работа с программой

В данной главе даются подробные инструкции по настройкам программы, переводу слов и словосочетаний, пословному переводу предложений, работе с пользовательскими словарями и т.д.

Краткое содержание раздела:

  • Настройки программы ABBYY Lingvo
  • Перевод
  • Словари
  • Книжная полка и группы словарей.
  • Полнотекстовый поиск
  • Формы слова
  • Прослушивание дикторского произношения слов
  • Особенности версии ABBYY Lingvo 11 Шесть языков


Настройки программы ABBYY Lingvo

В программе ABBYY Lingvo вам предоставляется возможность самостоятельно устанавливать и изменять в процессе работы некоторые настройки.

Внешний вид и положение на экране главного окна программы

Как изменить язык интерфейса программы

Язык интерфейса программы можно изменить на закладке Общие диалога Настройки (меню Сервис>Настройки).

Как изменить размер главного окна

Для того чтобы изменить размер главного окна программы:

  1. Подведите курсор к любой из границ главного окна программы (курсор должен принять вид двусторонней стрелки);
  2. Удерживая нажатой левую кнопку мыши, переместите границу главного окна в нужное вам положение.

При последующих запусках программы главное окно будет иметь установленный вами размер.

Замечание. Указанным способом можно изменять также размер некоторых других окон программы: карточек словарей, диалога Варианты, Пословный перевод и т.д.

Как регулировать положение главного окна программы на экране

Нажмите кнопку мыши в верхней части главного окна и, не отпуская ее, переместите окно в нужную вам область экрана. При следующем запуске программы главное оно будет располагаться в последней выбранной области экрана.

Если вы хотите, чтобы при приближении к границам экрана, окно ABBYY Lingvo автоматически присоединялось к ним, отметьте опцию Присоединять окно программы к границам экрана на закладке Вид списка слов диалога Настройки (меню Сервис>Настройки).

Если вы хотите, чтобы окно ABBYY Lingvo располагалось на экране поверх окон всех других приложений, нажмите кнопку [image] на панели инструментов Сервис или выберите команду Поверх других окон в меню Вид.

Как спрятать/показать одну из панелей инструментов главного окна

Для того чтобы спрятать/показать на экране любую панель инструментов главного окна программы, снимите/поставьте рядом с названием соответствующей панели в меню Вид или в локальном меню любой из панелей инструментов.

Как регулировать уровень прозрачности главного окна

Уровень прозрачности главного окна можно изменять от 0% (непрозрачное) до 90% на закладке Общие диалога Настройки (меню Сервис>Настройки) или выбрать точное значение в локальном меню главного окна (команда Прозрачность).

Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME.

Как изменить размер и тип шрифта в списке слов главного окна программы

Размер и тип шрифта в списке слов главного окна программы можно изменить на закладке Вид списка слов диалога Настройки (меню Сервис>Настройки).

Внешний вид и положение на экране карточек словарей программы

Как сделать карточку постоянной

При переводе слов и словосочетаний из главного окна программы и из внешних приложений, каждая последующая карточка открывается на месте предыдущей. Для того, чтобы при открытии следующей карточки, предыдущие карточки оставались на экране, их нужно сделать постоянными. Для этого нажмите кнопку [image] (Сделать карточку постоянной) на панели инструментов соответствующей карточки. Такая карточка может быть закрыта только с помощью кнопки Закрыть, расположенной в правом верхнем углу окна карточки.

Как расположить карточки каскадом

Расположение на экране нескольких карточек, открытых в разных его частях, можно упорядочить с помощью команды Расположить карточки каскадом (меню Вид). Карточки будут располагаться в левом верхнем углу экрана в порядке их открытия.

Как закрыть одновременно все открытые карточки

Если на экране одновременно открыто несколько карточек, то для того чтобы закрыть все карточки одновременно:

  • Нажмите кнопку [image] (Закрыть временные карточки) на панели инструментов Сервис или выберите команду Закрыть временные карточки (меню Вид) - для того чтобы закрыть одновременно все временные карточки;
  • Выберите команду Закрыть все карточки (меню Вид) - для того чтобы закрыть одновременно все карточки (и временные и постоянные).

Как регулировать уровень прозрачности окна карточки

Уровень прозрачности окна карточки можно изменять от 0% (непрозрачное окно) до 90% на закладке Общие диалога Настройки (меню Сервис>Настройки), отметив предварительно в группе Прозрачность опцию Применять к карточке.

Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME.

Как изменить тип, размер и цвет шрифта карточки

Размер и цвет шрифта карточки, а также цвет ссылок, помет и факультативного текста в карточке можно изменить на закладке Вид карточки диалога Настройки (меню Сервис>Настройки).

Как настроить показ ударений в карточке

Для того чтобы ударные гласные в тексте карточки были выделены цветом, отметьте опцию Показывать ударения на закладке Вид карточки диалога Настройки (меню Сервис>Настройки). При желании вы можете выбрать для показа ударений нужный вам цвет, а также оставить показ ударений только в заголовках карточек (опция Только в заголовках).

Языки и словари

Как выбрать нужные для работы языки (только для версии ABBYY Lingvo 11 Шесть языков)

Из всего набора установленных в программе языков вы можете выбрать и использовать для работы только те, которые вам необходимы. Это ускорит процесс поиска слова или словосочетания во всех активных словарях ABBYY Lingvo и определение языка текста при переводе из внешних приложений. Выбрать нужные для работы языки программы можно в диалоге Языки (меню Сервис>Языки).

Как выбрать нужные для работы словари

Из всего набора установленных в программе словарей вы можете выбрать и использовать для работы только те, который вам необходимы в данный момент. Для этого в программе существует возможность объединять словари в отдельные группы и помещать необходимую вам в данный момент группу на Книжную полку. Кроме того, словари, расположенные в данный момент на Книжной полке, можно делать активными и неактивными (подробнее см. Книжная полка и группы словарей).

Вы можете самостоятельно создавать и подключать к программе пользовательские словари, а также пополнять в процессе работы некоторые из них.

Перевод

Как изменить текущее направление перевода в программе

Для того чтобы изменить текущее направление перевода в программе, на панели инструментов Языки в левом окне выберите нужный исходный язык, в правом - язык перевода.

Для того чтобы изменить направление перевода на противоположное, нажмите кнопку [image] (Инвертировать направление перевода).

Как настроить работу клавиш перевода из внешних приложений

Выбрать подходящее сочетание клавиш для перевода из внешних приложений можно на закладке Перевод диалога Настройки (меню Сервис>Настройки).


Перевод

ABBYY Lingvo позволяет переводить слова и словосочетания, а также осуществлять пословный перевод предложений с помощью словарей заданного направления перевода при работе как в самой программе, так и в других приложениях (Microsoft® Word, Microsoft Internet Explorer, Opera, Microsoft Outlook, Notepad и т.д.).

При работе в программе ABBYY Lingvo вы можете осуществлять перевод:

  • Выделяя слово или словосочетание в списке слов;
  • Набирая слово, словосочетание или предложение в строке ввода;
  • Переводить отдельные слова или словосочетания из открытой карточки.

При работе в других приложениях вы можете осуществлять перевод:

  • С помощью горячих клавиш;
  • С помощью команды Перевести в ABBYY Lingvo локального меню приложения (доступно для Microsoft Word, Microsoft Internet Explorer);
  • С помощью кнопки [image] (Перевести в ABBYY Lingvo), встроенной в панель инструментов приложения (доступно для Microsoft Word);
  • Перетаскивая с помощью мыши (drag&drop) выделенный фрагмент в главное окно ABBYY Lingvo.

Результатом перевода может являться:

  • Одна или несколько карточек, найденных при переводе;
  • Диалог Пословный перевод ( при пословном переводе предложений ).
  • Диалог Варианты (в случае, если слово с таким написанием не найдено ни в одном из активных словарей).


Направление перевода

При переводе в ABBYY Lingvo и в других приложениях поиск слов и словосочетаний ведется в словарях, пара языков которых (исходный язык и язык перевода) соответствует выбранному направлению перевода – заранее установленной рабочей паре языков, отображенной в программе на панели инструментов Языки.

Для того чтобы изменить текущее направление перевода:

  1. Выберите необходимый исходный язык в левом выпадающем списке панели инструментов Языки;
  2. Выберите необходимый язык перевода в правом выпадающем списке панели инструментов Языки.

Для того чтобы изменить направление перевода на обратное нажмите кнопку [image] (Инвертировать направление перевода), расположенную между списками языков панели инструментов Языки.

Замечание. В версии ABBYY Lingvo 11 Шесть языков возможен режим работы c поиском перевода слова или словосочетания во всех языках, доступных в программе.


Перевод слов и словосочетаний при работе в ABBYY Lingvo

Перевод при работе в ABBYY Lingvo

Перевод слов и словосочетаний из списка слов

Для того чтобы перевести слово или словосочетание из списка слов главного окна программы:

  1. Выделите нужное слово или словосочетание в списке слов;
  2. Выполните одно из следующих действий:
  • Дважды щелкните на выделенном слове или словосочетании;
  • Выберите команду Перевести слово из списка (меню Сервис>Перевести слово из списка);
  • Выберите команду Перевести слово из списка в локальном меню списка слов.

Замечание. При включении опции Синхронизировать строку ввода при перемещении по списку слов (меню Сервис>Настройки>Общие), выбранное в списке слово или словосочетание будет автоматически отображаться в строке ввода.

Перевод слов, словосочетаний и пословный перевод предложений из строки ввода

Для того чтобы перевести слово или словосочетание из строки ввода главного окна программы:
  1. Наберите слово или словосочетание в строке ввода;
  2. Выполните одно из следующих действий:
  • Нажмите кнопку [image] (Перевести) панели инструментов Сервис.
  • Выберите команду Перевести (меню Сервис).

Для того чтобы осуществить пословный перевод предложения из строки ввода главного окна программы:

  1. Наберите в строке ввода текстовый фрагмент, который вы хотите перевести;

Внимание! Длина переводимого фрагмента должна быть не более 32 слов.

  2. Выберите команду Перевести текст из строки ввода (меню Сервис или локальное меню списка слов).

Перевод слов и словосочетаний из карточки

Просматривая карточку, вы можете переводить любые слова и словосочетания, встречающиеся в ней.

Для того чтобы перевести слово или словосочетание из карточки выполните одно из следующих действий:

  • Дважды щелкните мышью на нужном слове.
  • Выделите слово или словосочетание и выберите в локальном меню карточки, команду Перевести...
  • Скопируйте слово или словосочетание в строку ввода главного окна ABBYY Lingvo и воспользуйтесь переводом из строки ввода.


Перевод при работе в других приложениях

Для того чтобы перевести слово или словосочетание, а также осуществить пословный перевод предложения при работе в другом приложении (Microsoft® Word, Microsoft Internet Explorer, Opera, Microsoft Outlook, Notepad и т.д.):

  1. Выделите текстовый фрагмент, который вы хотите перевести;

Внимание! Длина переводимого фрагмента должна быть не более 32 слов.

  2. Выполните одно из следующих действий:
  • Нажмите кнопку [image] (ABBYY Lingvo) на панели инструментов приложения (доступно для Microsoft Word);
  • Выберите в локальном меню приложения команду Перевести в ABBYY Lingvo... (доступно для Microsoft Word, Microsoft Internet Explorer);
  • Нажмите Ctrl+Ins+Ins или Ctrl+C+C (в зависимости от настроек клавиш перевода ).

Вы можете также, удерживая нажатой левую кнопку мыши, просто перетащить выделенный фрагмент в главное окно программы.

Результатом проделанных действий будет являться один из вариантов перевода или, если программа не была предварительно запущена, запуск ABBYY Lingvo с одним из вариантов перевода.

Замечание. По умолчанию перевод из любого приложения осуществляется в словарях текущего направления перевода ABBYY Lingvo. В версии ABBYY Lingvo 11 Шесть языков также существует возможность автоматического подбора языка слова или словосочетания из всех языков ABBYY Lingvo.


Пословный перевод предложений

ABBYY Lingvo может помочь вам в переводе не только отдельных слов или словосочетаний, но и целых предложений (фрагментов текста). Для этого в программе существует специальная возможность, позволяющая найти перевод каждого слова и устойчивого словосочетания в переводимом текстовом фрагменте и представить результат поиска в удобной и наглядной форме. Пословный перевод предложений возможен при переводе из строки ввода главного окна ABBYY Lingvo и при переводе из внешних приложений.

Пример перевода предложения

Допустим, вам нужно в тексте внешнего приложения перевести предложение We wanted to go abroad on holiday, but we've had to give up the idea.

В общем виде последовательность действий по переводу выглядит так:
  1. Выделяем нужный фрагмент текста в текстовом редакторе или программе просмотра документов;

Внимание! Длина переводимого фрагмента должна быть не более 32 слов.

2. Нажимаем одно из сочетаний клавиш Ctrl+Ins+Ins или Ctrl+С+С;

Открывается диалог Пословный перевод с переводами 15 отдельных слов переводимого фрагмента и 5 словосочетаний и глаголов с предлогами: go abroad, on holiday, give up, have up, to go.

Показать диалог Пословный перевод

Для каждого слова и словосочетания в правом столбце приводится первый перевод из одной или нескольких карточек активных словарей ABBYY Lingvo, заголовок которых (или его начало) совпадает с данным словом или словосочетанием. При наведении курсора на текст перевода появляется подсказка, в которой указывается название словаря, содержащего карточку с найденным переводом. Нажав на ссылку [image], можно открыть карточку и просмотреть другие переводы данного слова. Нажав на слово или словосочетание в левом столбце, можно открыть все карточки активных словарей, соответствующие данному слову или словосочетанию.

Для тех слов, карточки которых не были найдены ни в одном из активных словарей, ABBYY Lingvo предложит просмотреть близкие по написанию варианты.

В отдельных случаях, когда сложно привести точный перевод слова или словосочетания (например, предлогов on и up в нашем предложении), приводится ссылка показать карточку, нажав на которую вы можете открыть карточку данного слова или словосочетания.

Если в переводимом тестовом фрагменте содержится слово или словосочетание, находящееся не в начальной или в сокращенной форме, но при этом карточка данного слова имеется хотя бы в одном из активных словарей ABBYY Lingvo (в нашем примере we've), в правом столбце диалога либо будет приведена его полная или начальная форма (= we have), либо ссылка [image], нажав которую вы сможете открыть карточку данного слова или словосочетания.

  3. Скомпоновав найденные переводы, получаем: Мы хотели поехать в отпуск за границу, но нам пришлось отказаться от этой идеи.


Результат перевода

При переводе слова или словосочетания из списка слов программы ABBYY Lingvo результатом всегда является карточка с переводом данного слова или словосочетания.

При переводе слова или словосочетания, а также при пословном переводе предложения из строки ввода программы ABBYY Lingvo или из текста внешнего приложения результат зависит от типа запроса и может быть представлен в виде:

  • Одной или нескольких карточек, заголовком которых является запрашиваемое слово или словосочетание. Показывается, если содержимое запроса полностью совпадает с заголовком (или его началом) одной или нескольких карточек активных словарей текущего направления перевода.
  • Диалога Пословный перевод со списком переводов всех слов и устойчивых сочетаний, выделенных в текстовом фрагменте, карточки которых были найдены хотя бы в одном из активных словарей ABBYY Lingvo. Для тех слов, карточки которых не были найдены ни в одном из активных словарей, предлагается найти близкие по написанию варианты. Данный диалог показывается в том случае, если переводимый фрагмент содержит более одного слова и при этом содержимое запроса не совпадает с заголовком (или его началом) ни одной из карточек активных словарей ;
  • Диалога Варианты с найденными в активных словарях заголовками карточек, похожими по написанию на запрашиваемое слово. Показывается, если содержимое запроса не было найдено ни в одном из активных словарей, но были найдены слова, близкие по написанию.


Словари

Программа ABBYY Lingvo предоставляет широкие возможности для работы со словарями. Вместе с программой поставляются системные словари, которые пользователи могут установить непосредственно при установке программы или позднее. Кроме того, предусмотрена возможность создания и редактирования пользовательских словарей.

Системные словари

Системные словари - словари, поставляемые вместе с программой. Возможность редактирования и пополнения системных словарей отсутствует.

В процессе работы с системными словарями вы можете:

  • Доустановить отдельные системные словари в программу ABBYY Lingvo.
  • Удалить отдельные системные словари из программы.

Пользовательские словари

Пользовательские словари - словари, созданные пользователем самостоятельно или полученные из других источников.

В программе существует возможность создания двух видов пользовательских словарей:

  • Пополняемые словари. Вы можете создавать и пополнять непосредственно во время работы с ABBYY Lingvo ("на лету") словари простой структуры.
  • DSL-словари. Вы можете создавать отдельно и подключать к программе словари более сложной структуры (аналогичные системным словарям), но пополнение таких словарей невозможно.

Из всех словарей ABBYY Lingvo при переводе обычно используется некоторая группа, необходимая в данный момент. Словари выбранной группы отображаются на книжной полке. В программе предусмотрена гибкая схема формирования групп словарей.


Установка/удаление системных словарей

Если вы не установили необходимые системные словари непосредственно при установке программы ABBYY Lingvo или хотите удалить некоторые из них:
  1. Выберите команду Установка/Удаление программ (меню Пуск>Настройки>Панель управления);
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию ABBYY Lingvo и нажмите кнопку Изменить;
  3. В открывшемся диалоге выберите опцию Изменить и нажмите кнопку Далее;
  4. В открывшемся диалоге Выборочная установка выберите словари, которые необходимо установить и отмените выбор тех, которые необходимо удалить и нажмите кнопку Далее;
  5. Следуйте инструкциям программы установки.


Грамматический словарь

Работа с грамматическим словарем

В состав системных словарей ABBYY Lingvo (начиная с версии 8.0) входит грамматический словарь, являющийся гипертекстовым справочником по грамматике английского языка.

Грамматический словарь английского языка (LingvoGrammatical (En-Ru)) содержит около 500 грамматических тем (статей), включающих в себя:

  1. Описание основных грамматических понятий английского языка;
  2. Информацию об использовании каждой отдельной грамматической конструкции и о разнице между близкими конструкциями (например, give me this или give this to me и т.д.);
  3. Информацию о нормах речевого этикета и о различиях между британским и американским вариантами английского языка (в частности, о различиях в произношении некоторых слов и т.д.)

Структура грамматического словаря

Главной (начальной) статьей грамматического словаря является статья Grammar, которая содержит ссылки на 6 статей (основных тем) первого уровня: Parts of speech; Syntax; Speech situations; American and British English; Spelling; Punctuation. Кроме ссылок на дочерние статьи (раскрывающие грамматическую тему подробнее) и на статью-родителя (тему, включающую в себя текущую тему) статьи грамматического словаря могут содержать ссылки на темы, так или иначе связанные с рассматриваемой.

Показать карточку грамматического словаря

Работа с грамматическим словарем

Работа с грамматическим словарем осуществляется так же, как и с другими словарями ABBYY Lingvo, хотя необходимо помнить, что карточки этого словаря, в отличие от остальных системных словарей ABBYY Lingvo, не предоставляют перевода своих заголовков, а описывают соответствующие им правила и примеры использования.

В словарь можно попасть по ссылкам из некоторых карточек словаря LingvoUniversal (En-Ru), а можно читать LingvoGrammatical (En-Ru) как гипертекстовую "книгу", начиная со статьи Grammar.

Пример работы с грамматическим словарем

Например, вам даны два варианта перевода фразы и нужно выбрать правильный.

Переводимая фраза: Проходя мимо кухни, он остановился, чтобы выпить стакан воды.
Варианты перевода:
  • Passing the kitchen, he stopped to drink a glass of water.
  • Passing the kitchen, he stopped drinking a glass of water.

В общем виде последовательность действий выглядит так:

  1. В словаре LingvoGrammatical ищем статьи, сравнивающие употребление инфинитивов и -ing-форм после глагола. Воспользовавшись полнотекстовым поиском , получаем диалог Поиск, в котором находим две подходящие карточки: "Verb + to-infinitive or ing-form?" и "stop, go on + to-infinitive or ing-form".
  2. Из статьи "Verb + to-infinitive or ing-form?" получаем информацию о том, что некоторые многозначные глаголы в одном из своих значений сочетаются с герундием, а в другом - с инфинитивом. В карточке указано, что к таким глаголам относится и глагол stop, при этом дается ссылка на соответствующую статью.
  3. Щелкая по этой ссылке, мы открываем карточку "stop, go on + to-infinitive or ing-form" (также эту карточку можно было открыть прямо из окна Поиск). Из карточки можно увидеть, что в случае "stop+ to-infinitive" инфинитив выполняет функцию обстоятельства цели при глаголе stop в значении 'остановиться', а в случае "stop" + ing-form" герундий выполняет функцию дополнения при глаголе stop в значении 'закончить'.
  4. В рассматриваемое русской фразе "выпить стакан воды" это цель, и соответственно при переводе должна быть использована конструкция "stop + to-infinitive".
  5. Таким образом, выбираем вариант:

    Passing the kitchen, he stopped to drink a glass of water.


Разговорники

Работа с разговорниками

В состав системных словарей ABBYY Lingvo входят разговорники (Phrasebook), предназначенные для перевода наиболее употребительных фраз и выражений с русского языка на:

  • английский,
  • немецкий,
  • французкий,
  • итальянский,
  • испанский.

Для удобства все фразы разбиты по темам и снабжены небольшим оглавлением.

Каждый разговорник содержит около 500 словарных статей, включающих в себя выражения, наиболее часто употребляемые в различных случаях: при встрече и знакомстве, в путешествии, в ресторанах и кафе, в транспорте и т.д.

Структура разговорника

Корневой (начальной) статьей разговорника является статья _РАЗГОВОРНИК, которая содержит ссылки на основные темы (разделы): Встреча, Хобби, Погода и т.д. Каждый раздел, в свою очередь содержит список карточек наиболее употребительных для данного случая фраз.

Показать статью _РАЗГОВОРНИК
Карточки разговорника включают в себя точную формулировку фразы и ее перевод. Иногда могут встречаться варианты употребления того или иного слова из фразы.
Показать карточку разговорника

Работа с разговорниками

Работа с разговорниками осуществляется так же, как и с другими словарями ABBYY Lingvo.

Перевод нужной фразы вы можете найти двумя способами:

  1. Аналогично переводу слов и словосочетаний в ABBYY Lingvo , при условии, что соответствующий разговорник является активным на Книжной полке в данный момент.
  2. Открыть корневую статью _РАЗГОВОРНИК соответствующего разговорника, выбрать подходящую тему и найти в ней нужную фразу. Второй способ гораздо удобнее, особенно в тех случаях, когда вы не уверены в точном написании вашей фразы.

Замечание. Открыть корневую статью разговорника можно двойным щелчком на слове _РАЗГОВОРНИК в списке слов.


Книжная полка и группы словарей

На книжной полке отображаются словари группы, выбранной в данный момент для перевода.

Активные словари

Вы можете включать и исключать словари на книжной полке из перевода и полнотекстового поиска. Словарь, участвующий в переводе и полнотекстовом поиске, называется активным.

Для того чтобы сделать словарь на книжной полке активным, выполните одно из следующих действий:

  • Нажмите кнопку соответствующего словаря на панели инструментов Книжная полка;
  • Установите галочку напротив названия словаря в диалоге Группа словарей (меню Сервис> Группа словарей...) при настройке соответствующей группы словарей.

Для того чтобы сделать активными/неактивными все словари выбранной группы, выберите команду Активизировать/Деактивировать все словари (локальное меню панели инструментов Книжная полка).

Внимание! Перевод слова или словосочетания производится только по активным словарям книжной полки.

Порядок словарей на книжной полке

Словари на книжной полке расположены в некотором порядке, который задается при создании группы. В этом же порядке в окне Карточка будут расположены карточки тех словарей группы, в которых был найден перевод запрашиваемого слова или словосочетания.

Для того чтобы изменить порядок расположения словарей на книжной полке:

  • При нажатой клавише Alt перетащите с помощью мыши значок выбранного словаря на нужное место.
  • В диалоге Группа словарей (меню Сервис>Группа словарей) выберите нужную группу и воспользуйтесь кнопками Вверх и Вниз для перемещения выбранного словаря по списку окна Словари группы.

Группы словарей

Группа словарей - это набор словарей, используемый для перевода и отображаемый на книжной полке. Программа ABBYY Lingvo позволяет формировать различные группы словарей, например, тематические (экономические словари, юридические словари), и менять группы словарей на книжной полке в зависимости от темы переводимых текстов. При установке в программе имеется Основная группа словарей, содержащая все словари программы.

Для того чтобы переключить группу словарей на книжной полке выберите нужную группу в выпадающем списке панели инструментов Группа словарей.


Создание и удаление групп словарей

Чтобы создать группу словарей

Для того чтобы создать новую группу словарей :

  1. Выберите команду Группа словарей (меню Сервис);
  2. В открывшемся диалоге Группа словарей выберите направление перевода создаваемой группы и нажмите кнопку [image] (Создать группу);
  3. В открывшемся диалоге Новая группа словарей укажите название новой группы и нажмите кнопку OK. В диалоге Группа словарей теперь будет отображено название и направление перевода созданной группы и пустой список в окне Словари группы.
  4. В окне Словари для добавления в группу выберите названия тех словарей, которые вы хотите выделить в группу, и с помощью кнопки [image] (Добавить) переместите их в окно Словари группы.
Словари созданной группы будут отображаться на панели инструментов Книжная полка в том порядке, в котором они расположены в окне Словари группы.

Чтобы удалить группу словарей

Для того чтобы удалить группу словарей:

  1. Выберите команду Группа словарей... (меню Сервис).

  2. В открывшемся диалоге Группа словарей в окне Название группы выберите группу, которую вы хотите удалить.

  3. Нажмите кнопку [image] (Удалить группу).


Изменение состава групп словарей

Добавление словаря в группу

Для того чтобы добавить словарь в группу проделайте одно из следующих действий:

  1. Выберите нужную вам группу словарей в выпадающем списке панели инструментов Группа словарей;
  2. Проделайте одно из следующих действий:
  • Добавьте в выбранную группу нужные словари с помощью кнопки [image] (Добавить) диалога Группа словарей (меню Сервис>Группа словарей);

  • Поставьте галочку у названия соответствующего словаря в выпадающем списке панели инструментов Книжная полка.

  • Перетащите с помощью мышки (drag&drop) соответствующий файл (расширение .adc, .lsd или .lud) из списка файлов в Проводнике (Windows) на панель инструментов Книжная полка.

Внимание! В последнем случае словарь может быть добавлен:

  • В группу, выбранную на данный момент, если направление перевода добавляемого словаря совпадает с направлением перевода группы.
  • В последнюю выбранную группу своего направления перевода.
  • В Основную группу словарей соответствующего направления перевода, если для направления перевода добавленного словаря в программе не было создано других групп.

Удаление словаря из группы

Для того чтобы удалить словарь из группы проделайте одно из следующих действий:

  1. Выберите нужную вам группу словарей в выпадающем списке панели инструментов Группа словарей;
  2. Проделайте одно из следующих действий:
  • Удалите из выбранной группы словари с помощью кнопки [image] (Удалить) диалога Группа словарей (меню Сервис>Группа словарей);
  • Снимите галочку с названия соответствующего словаря в выпадающем списке панели инструментов Книжная полка.
  • Нажав и удерживая клавишу Alt, нажмите кнопку словаря, который вы хотите удалить, и перетащите ее с помощью мышки за пределы панели инструментов Книжная полка.


Полнотекстовый поиск по словарям

Полнотекстовый поиск - это предусмотренная программой возможность поиска слов или словосочетаний по всему тексту карточек. Он выполняется в активных группах рабочей пары языков.

Вы можете воспользоваться полнотекстовым поиском в случае, если ни один из заголовков карточек, найденных при переводе слова или словосочетания, не соответствует общему смыслу переводимого фрагмента.

Замечание. В версии ABBYY Lingvo 11 Шесть языков полнотекстовый поиск можно осуществлять во всех языках, доступных в программе .

Чтобы осуществить полнотекстовый поиск

Для того чтобы осуществить полнотекстовый поиск по всем активным словарям выбранной группы:

  1. Наберите в строке ввода нужное слово или словосочетание.

Замечание. Слова в запросе могут быть не в начальной форме.

2. Выполните одно из следующих действий:
  • Выберите команду Найти (меню Сервис).
  • Нажмите кнопку [image] (Найти текст из строки) панели инструментов Сервис.

3. В появившемся диалоге Поиск выберите карточку, содержащую наиболее подходящий перевод вашего слова или словосочетания.

Вы можете самостоятельно изменять параметры полнотекстового поиска, настраивая его под свои задачи.
В программе ABBYY Lingvo предусмотрен полнотекстовый поиск двух типов:

  • Поиск карточек, содержащих все слова из запроса (поиск по "И").
    В этом случае помимо указания типа поиска, можно задать дополнительные условия, учитывающие расстояние между словами и порядок слов при поиске.
  • Поиск карточек, содержащих хотя бы одно слово из вашего запроса (поиск по "ИЛИ").
Также возможно настроить поиск всех форм слова. В этом случае помимо карточек, содержащих перевод точной формы слова или словосочетания из запроса, будут показаны и карточки, содержащие перевод различных форм слова или словосочетания из запроса.


Формы слова

Программа ABBYY Lingvo позволяет автоматически получить грамматические формы слова исходного языка (например - стол, стола, столу и т.д.).

Просмотр списка форм слова бывает необходим, например, в том случае:

  • если при переводе вам встретилась незнакомая для вас форма слова;
  • если при переводе вам необходимо употребить форму слова, в написании которой вы сомневаетесь.
Вы можете просмотреть формы нужного вам слова как из Главного окна программы ABBYY Lingvo, так и из окна Карточка.

Замечание. Для французских возвратных глаголов (например, se coucher) просмотр грамматических форм невозможен.

Просмотр списка форм слова из главного окна ABBYY Lingvo

Для того чтобы просмотреть список форм слова из главного окна ABBYY Lingvo:

  1. Поместите нужное слово в строку ввода.
Замечание. В версии ABBYY Lingvo 11 Шесть языков вам необходимо установить исходный язык, соответствующий искомому слову, поскольку слова с одинаковым написанием могут встречаться в разных языках.
2. Проделайте одно из следующих действий:

  • Выберите команду Показать формы слова... (меню Сервис).
  • Нажмите кнопку [image] (Показать формы слова) на панели инструментов Сервис.

Просмотр списка форм заголовка карточки

Для того чтобы просмотреть формы слова заголовка карточки (если заголовок состоит из одного слова), проделайте одно из следующих действий:

  • Нажмите кнопку [image] (Показать формы слова) на панели инструментов окна Карточка.

  • Щелкнув правой кнопкой мыши на заголовке карточки, выберите команду Показать формы слова... (локальное меню текста карточки).

Просмотр форм слова в тексте карточки

Для того чтобы просмотреть формы слова в тексте карточки:

  1. Щелкнув правой кнопкой мыши на нужном вам слове, выберите команду Показать формы слова... (локальное меню текста карточки).

Замечание: таким способом можно, в частности:

  • посмотреть формы любого слова заголовка в карточке словосочетания;
  • просмотреть список форм не только целого слова, но и выделенного фрагмента в составе сложного слова.

Копирование и печать списка форм слова

В программе ABBYY Lingvo предусмотрена возможность копирования и печати информации, представленной в диалоге Формы слова. Для того чтобы скопировать или распечатать текст из диалога Формы слова:

  1. Выделите текст диалога, который вы хотите скопировать или распечатать;
  2. Выполните одно из следующих действий:
  • Выберите команду Копировать в локальном меню диалога - для копирования текста;
  • Выберите команду Печать в локальном меню диалога или нажмите кнопку [image] для печати.
Замечание. Язык команд локального меню диалога Формы слова совпадает с языком интерфейса установленной на вашем компьютере версии программы Internet Explorer. Для английского интерфейса соответствующими командами будет Copy и Print.


Как услышать слово

Прослушивание дикторского произношения слова

В программе ABBYY Lingvo предусмотрена возможность прослушивания дикторского произношения слов, входящих в состав англо-русского словаря общей лексики (LingvoUniversal En-Ru) и немецко-русского словаря общей лексики (Universal Ge-Ru).

Чтобы установить звук

Звук можно установить как непосредственно при установке программы, так и позже.

Для того чтобы установить звук:

  1. Выберите команду Установка/Удаление программ (меню Пуск>Панель управления).
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию программы ABBYY Lingvo и нажмите кнопку Изменить.
  3. В открывшемся диалоге отметьте опцию Изменить и нажмите кнопку Далее.
  4. В открывшемся диалоге Выборочная установка выберите компонент Звук целиком или в нем отметьте один из компонентов:

  • звук для LingvoUniversal (En-Ru);

  • звук для Universal (Ge-Ru).

Прослушивание произношения слова

Для того чтобы прослушать дикторское произношение текущего слова:

  1. Откройте карточку слова в словаре LingvoUniversal (En-Ru) или Universal (Ge-Ru).
  2. Нажмите кнопку [image] (Звук).

Внимание!

Для прослушивания слова необходимы звуковая плата, наушники или колонки.

Замечание.

Для сжатия звука был использован формат Vorbis.


Особенности версии ABBYY Lingvo 11 Шесть языков

Перевод из внешнего приложения на все языки ABBYY Lingvo

По умолчанию перевод из любого приложения осуществляется в активных словарях только текущего направления перевода ABBYY Lingvo.

Для того чтобы поиск перевода слова или словосочетания осуществлялся во всех активных словарях ABBYY Lingvo:

  1. Выберите закладку Перевод диалога Настройки (меню Сервис>Настройки...);
  2. В группе Языки, используемые для определения языка слова при переводе из внешних приложений выберите опцию Все языки активных словарей ABBYY Lingvo.

Полнотекстовый поиск во всех языках ABBYY Lingvo

По умолчанию полнотекстовый поиск в ABBYY Lingvo осуществляется в активных словарях только текущего направления перевода.

Для того чтобы осуществить полнотекстовый поиск во всех активных словарях ABBYY Lingvo:

  1. Наберите слово или словосочетание в строке ввода.
  2. Выполните одно из следующих действий:
  • Выберите команду Найти во всех языках (меню Сервис);
  • Нажмите Shift + [image] (Найти слово из строки ввода)

Замечание. Вы можете осуществить полнотекстовый поиск во всех активных словарях при переводе из карточки. Для этого выделите нужное слово или словосочетание в тексте карточки и выберите команду Найти во всех языках (локальное меню текста карточки).


Работа с пользовательскими словарями

В программе ABBYY Lingvo предусмотрено два вида пользовательских словарей:

  • Пополняемые пользовательские словари. Создание и пополнение словарей происходит «на лету», непосредственно из программы ABBYY Lingvo. Карточки пользовательских пополняемых словарей обладают простой структурой, состоящей только из заголовка и перевода. Возможности визуальной и содержательной разметки для таких карточек пользовательских пополняемых словарей отсутствуют.

  • Пользовательские DSL-словари. Создание словарей происходит вне программы ABBYY Lingvo с помощью языка DSL (удобно для создания словарей большого объема).

    Карточки DSL-словарей могут содержать все необходимые элементы оформления (жирный шрифт, курсив, подчеркивание, цвет текста, отступы), ссылки на мультимедийные (звуковые и графические) файлы-иллюстрации, перекрестные ссылки между карточками одного или нескольких словарей. Возможна разметка содержимого карточек по зонам перевода, комментариев и примеров.


Создание и редактирование

Создание и редактирование пользовательских пополняемых словарей

Создание пользовательских пополняемых словарей

Для того чтобы создать пользовательский пополняемый словарь существует два способа.

Первый способ:

  1. Нажмите кнопку Создать... диалога Словари (меню Сервис>Словари...);
  2. В открывшемся диалоге Новый словарь укажите необходимую информацию о словаре и нажмите кнопку OK.

Второй способ:

  1. Нажмите кнопку [image] на панели инструментов Сервис или выберите команду Создать/Редактировать карточку... (меню Сервис);
  2. В открывшемся диалоге Создать/редактировать карточку в выпадающем списке Словарь выберите команду Создать...;
  3. В открывшемся диалоге Новый словарь укажите название словаря, направление перевода и другую информацию и нажмите кнопку OK.
  4. Добавьте карточки в созданный пополняемый словарь.

Значок созданного словаря появится в конце панели инструментов Книжная полка.

Редактирование пользовательских пополняемых словарей

Для того чтобы создать карточку в пополняемом пользовательском словаре:

  1. Выберите команду Создать/Редактировать карточку... (меню Сервис) или нажмите кнопку [image] панели инструментов Сервис;
  2. В открывшемся диалоге Создать/редактировать карточку выберите нужный словарь в выпадающем списке Словарь;
  3. В открывшемся окне пользовательского пополняемого словаря в строке ввода введите заголовок создаваемой карточки и нажмите кнопку [image] (Создать карточку);
  4. В открывшемся диалоге Создание карточки (Редактирование карточки) в поле Перевод введите текст карточки и нажмите кнопку Сохранить.

Замечание. Если текст создаваемой/редактируемой карточки содержит фрагменты на языке, отличном от языка перевода, то необходимо указать язык этих фрагментов вручную. Для этого выделите нужный фрагмент в тексте карточки и выберите в локальном меню диалога Создание карточки:

  • Язык перевода словаря;

  • Команду Другой язык..., открывающую диалог Язык для выбора языка, отличного от языка перевода.

Для того чтобы отредактировать карточку в пополняемом пользовательском словаре:

  1. Выберите команду Создать/Редактировать карточку... (меню Сервис) или нажмите кнопку [image] панели инструментов Сервис;
  2. В открывшемся диалоге Создать/редактировать карточку выберите нужный словарь в выпадающем списке Словарь;
  3. В списке слов открывшегося пользовательского пополняемого словаря выделите заголовок нужной вам карточки и нажмите кнопку [image] (Редактировать карточку);
  4. В открывшемся диалоге Редактирование карточки внесите нужные вам изменения и нажмите кнопку Сохранить.

Для того чтобы удалить карточку из выбранного пользовательского словаря:

  1. Выберите команду Создать/Редактировать карточку... (меню Сервис) или нажмите кнопку [image] панели инструментов Сервис;
  2. В открывшемся диалоге Создать/редактировать карточку выберите нужный словарь в выпадающем списке поля Словарь;
  3. В списке слов открывшегося пользовательского пополняемого словаря выделите заголовок нужной вам карточки и нажмите кнопку [image] (Удалить карточку).


Создание пользовательских DSL-словарей

Для того чтобы создать пользовательский DSL-словарь :

  1. Во внешнем текстовом редакторе создайте файл словаря, используя команды языка DSL.
  2. Сохраните текст словаря в кодировке ANSI или Unicode.
  3. Измените расширение текстового файла словаря на .dsl (например, в Проводнике Windows).
  4. Скомпилируйте полученный DSL-словарь.


Подключение пользовательских словарей

Подключение пользовательских словарей

В программе ABBYY Lingvo предусмотрена возможность подключения пользовательских словарей, созданных вами самостоятельно или полученных из других источников (например, с сайта www.LingvoDA.ru).

Для того чтобы подключить к программе ABBYY Lingvo пользовательский пополняемый или DSL-словарь:

  • Выберите в диалоге Подключение словарей (меню Сервис>Словари>Добавить...) нужный словарь и нажмите кнопку OK.
  • Перетащите нужный словарь из Проводника на книжную полку ABBYY Lingvo.

Чтобы подключенный DSL-словарь использовался при полнотекстовом поиске, необходимо его проиндексировать.

Запуск индексации пользовательских словарей происходит:

  • при выборе команды Индексировать... диалога Словари (меню Сервис>Словари).
  • автоматически при первом использовании подключенного словаря в полнотекстовом поиске.
Советы по подключению словарей, созданных в других версиях ABBYY Lingvo.

Для подключения к ABBYY Lingvo 11 словарей, созданных в более ранних версиях программы необходимо их конвертировать в новый многоязычный формат. Процесс конвертации запускается автоматически при подключении словаря.

Внимание! Подключение словарей, созданных в ABBYY Lingvo версии 11, к установленной программе версии 10 и ниже невозможно.

Если вы подключаете DSL-словарь (версии 7.0 и ниже), исходный язык или язык перевода которого отличаются от русского или английского, то выполните следующее:

1. Откройте текстовый файл DSL-словаря;

2. В заголовке файла пропишите реальный исходный язык и язык перевода;

3. Cкомпилируйте DSL-словарь заново;

4. Подключите новый DSL-словарь к программе ABBYY Lingvo.


О программе ABBYY Lingvo Tutor

Программа ABBYY Lingvo Tutor является удобным инструментом для пополнения словарного запаса, облегчающим изучение иностранных языков.

В программе предусмотрена удобная схема обучения - вам предоставляется возможность самостоятельно отбирать и объединять в учебные словари слова, которые вы собираетесь запомнить.

Преимуществами программы ABBYY Lingvo Tutor являются:

  • Возможность самостоятельного формирования учебных словарей на любых языках.
  • Возможность использования словарей программы ABBYY Lingvo для пополнения учебных словарных статей.
  • Возможность настройки удобных для вас параметров процесса обучения.


Установка/удаление ABBYY Lingvo Tutor

Установка/удаление программы ABBYY Lingvo Tutor

Установка программы ABBYY Lingvo Tutor

Программу ABBYY Lingvo Tutor можно установить как непосредственно при установке программы ABBYY Lingvo, так и позже.

Для того чтобы установить программу Lingvo Tutor:

  1. Выберите команду Установка/Удаление программ (меню Пуск>Настройки>Панель управления).
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию программы ABBYY Lingvo и нажмите кнопку Изменить.
  3. В открывшемся диалоге отметьте опцию Изменить и нажмите кнопку Далее.
  4. В открывшемся диалоге Выборочная установка выберите компонент ABBYY Lingvo Tutor™.

Удаление программы ABBYY Lingvo Tutor

Для того чтобы удалить программу Lingvo Tutor:

  1. Выберите команду Установка/Удаление программ (меню Пуск>Настройки>Панель управления);
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию программы ABBYY Lingvo и нажмите кнопку Изменить;
  3. В открывшемся диалоге Обслуживание программ отметьте опцию Изменить и нажмите кнопку Далее;
  4. В открывшемся диалоге Выборочная установка для компонента ABBYY Lingvo Tutor™ выберите опцию Данный компонент будет недоступен.


Запуск и закрытие Lingvo Tutor

Запуск и закрытие программы ABBYY Lingvo Tutor

Запуск программы Lingvo Tutor

Запустить программу ABBYY Lingvo Tutor можно из меню Пуск или из программы ABBYY Lingvo.

Для того чтобы запустить программу Lingvo Tutor из меню Пуск выберите команду ABBYY Lingvo Tutor (меню Пуск>Программы>ABBYY Lingvo 11).

Для того чтобы запустить программу Lingvo Tutor из программы ABBYY Lingvo:

  1. Запустите программу ABBYY Lingvo;
  2. Выполните одно из следующих действий:
  • Выберите команду Открыть Lingvo Tutor... (меню Сервис);
  • Нажмите кнопку [image] (Открыть Lingvo Tutor) на панели инструментов Сервис.

Закрытие программы Lingvo Tutor

Для того чтобы закрыть программу ABBYY Lingvo Tutor, нажмите кнопку х в правом верхнем углу окна Словарь .

Внимание! Если отмечена опция Отображать значок Lingvo Tutor на панели задач (Настройки>Общие), закрыть программу можно, выбрав команду Закрыть программу (локальное меню значка на панели задач).


Главное окно Lingvo Tutor

Главное окно программы ABBYY Lingvo Tutor

Главное окно программы ABBYY Lingvo Tutor предназначено для заучивания слов и словосочетаний выбранного учебного словаря.

Показать главное окно программы

Окно имеет два состояния - полное (с дополнительной информацией) и сокращенное, переключение между которыми осуществляется с помощью кнопок Больше>> и Меньше<<.

Элементы главного окна программы ABBYY Lingvo Tutor

Поле c текущим словом или словосочетанием, выделенным жирным шрифтом.

Поле для перевода слова или словосочетания.

Кнопка [image], позволяющая перейти в окно Словарь.

Кнопка [image], позволяющая проверить правильность введенного перевода.

Кнопка [image], позволяющая получить в качестве подсказки первую букву перевода.

Дополнительно:

Кнопка [image] (Формы слова), позволяющая просмотреть формы текущего слова.

Кнопка [image] (Звук), позволяющая прослушать дикторское произношение текущего слова или словосочетания. Кнопка активна только в том случае, если текущее слово или словосочетание было добавлено из карточки программы ABBYY Lingvo, содержащей аналогичную функцию.

Поле Транскрипция. Содержит транскрипцию текущего слова или словосочетания.

Замечание. Транскрипция не отображается в случае, если ее длина превышает 23 символа.

Список Статус карточки. Отображает статус карточки текущего слова или словосочетания в учебном словаре. Вы можете самостоятельно изменить статус карточки, выбрав другой из выпадающего списка.

Поле Пример. Содержит примеры употребления текущего слова или словосочетания.


Окно Словарь

Окно Словарь отображает список слов учебного словаря, выбранного в данный момент. Название выбранного словаря и направление перевода указываются вверху окна.

Показать окно Словарь

Строка меню. Содержит меню программы: Правка, Действия, Сервис и Справка.

Список карточек. Содержит отсортированный по алфавиту список слов учебного словаря. В соответствующих столбцах окна указываются статус карточки учебного словаря, процент изученности и перевод соответствующих слов и словосочетаний. При нажатии на любое слово из списка открывается окно Карточки учебного словаря с соответствующим заголовком.

Строка ввода. Позволяет ввести слово или словосочетание для поиска его в списке слов учебного словаря, перевода в ABBYY Lingvo и создания/редактирования карточки учебного словаря.

Замечание. Для того чтобы открыть карточку слова или словосочетания из строки ввода, нажмите Enter. При этом, если слово или словосочетание не включено в учебный словарь, в окне карточки будет заполнено только поле Слово.

Панель инструментов. Содержит кнопки наиболее часто используемых команд.

Панель инструментов окна Словарь

На панели инструментов окна Словарь программы ABBYY Lingvo Tutor находятся кнопки наиболее часто используемых команд программы: начать урок, создать карточку, редактировать карточку, удалить карточку, открыть диалог Настройки и т.д.

Показать панель инструментов окна Словарь

Описание кнопок панели инструментов окна Словарь:

Кнопка | Описание
 | Позволяет перейти в главное окно программы для заучивания слов и словосочетаний выбранного словаря.
Создать карточку... (Ctrl+N) | Открывает диалог Карточка учебного словаря для создания новой карточки выбранного учебного словаря.
Редактировать карточку... (Ctrl + E) | Позволяет открыть для редактирования карточку учебного словаря.
Удалить карточку... (Ctrl+D) | Позволяет удалить выделенные в списке карточки учебного словаря.
Печать... (Ctrl+P) | Позволяет распечатать выделенные в списке карточки в виде двух столбцов: слева - слово или словосочетание, справа - переводы.
Добавить из истории ABBYY Lingvo... | Позволяет добавить слова или словосочетания из диалога История программы ABBYY Lingvo.
Расписание | Открывает закладку Расписание диалога Настройки, на которой можно установить время запуска уроков.


Окно карточки учебного словаря

Окно карточки учебного словаря открывается при ее создании или редактировании.

Показать окно карточки учебного словаря

Окно карточки учебного имеет два состояния - полное (с дополнительной информацией) и сокращенное, переключение между которыми можно осуществлять с помощью кнопок Больше >> и Меньше <<.

Элементы окна карточки учебного словаря

Слово (словосочетание). Поле для ввода слова или словосочетания, добавляемого в учебный словарь.

Перевод. Поле для перевода слова или словосочетания из окна Слово.

Кнопка [image] (Перевести в ABBYY Lingvo). Позволяет перевести слово или словосочетание в словарях ABBYY Lingvo.

Кнопка Сохранить. Позволяет сохранить всю введенную в карточку информацию.

Кнопка Отмена. Закрывает окно карточки, отменяя введенные изменения.

Кнопка [image] (Формы слова), позволяющая просмотреть формы текущего слова.

Кнопка [image] (Звук), позволяющая прослушать дикторское произношение текущего слова или словосочетания. Кнопка активна только в том случае, если текущее слово или словосочетание было добавлено из карточки программы ABBYY Lingvo, содержащей аналогичную функцию.

Поле Транскрипция. Позволяет указать транскрипцию текущего слова или словосочетания.

Внимание!

  • Не следует вводить транскрипцию с клавиатуры. Для правильного отображения символов транскрипции добавьте ее из карточки ABBYY Lingvo .
  • Длина транскрипции не должна превышать 23 символов, в противном случае она не будет отображаться окне программы для заучивания слов.

Список Статус карточки. Отображает статус карточки текущего слова или словосочетания в учебном словаре. Вы можете самостоятельно изменить статус карточки, выбрав другой статус из выпадающего списка.

Поле Пример. Содержит примеры употребления текущего слова или словосочетания.


Как учить слова

Приведенная ниже инструкция поможет вам легко и быстро освоить работу с программой ABBYY Lingvo Tutor. Пройдя последовательно все семь шагов, вы узнаете, что такое учебный словарь программы, как происходит изучение слов, как сделать процесс обучения более удобным и полезным для вас.

Шаг 1. Запуск Lingvo Tutor

Для запуска программы ABBYY Lingvo Tutor нажмите кнопку [image] (Открыть Lingvo Tutor) на панели инструментов Сервис программы ABBYY Lingvo:

В зависимости от настроек перед вами появится один из диалогов программы:

1. Диалог Добро пожаловать в ABBYY Lingvo Tutor.

Замечание. Если вы уберете галочку рядом с опцией Показать диалог при следующем запуске, при следующем запуске перед вами сразу появится окно Словарь .

Нажмите кнопку [image]. Перед вами появится окно Словарь.

2. Окно Словарь программы Lingvo Tutor, со списком слов одного из словарей, поставляемых вместе с программой. Направление перевода словаря совпадает с текущим направлением перевода в программе ABBYY Lingvo. Если вы хотите выбрать для обучения словарь с другим направлением перевода, переходите к Шагу 2. Выбор учебного словаря. Если направление перевода словаря совпадаем с желаемым, переходите к Шагу 3. Запуск урока.

Шаг 2. Выбор учебного словаря

Выберите команду Словари... (меню Сервис). Перед вами откроется диалог Словари, содержащий список учебных словарей текущего направления перевода, поставляемых вместе с программой. Для того чтобы выбрать словарь другого направления перевода:
  1. На панели инструментов Направление перевода выберите нужный вам исходный язык (в левом окне) и язык перевода (в правом окне) учебного словаря;
  2. Выделите в списке название учебного словаря и нажмите кнопку Выбрать.

Внимание! Словари, поставляемые вместе с программой, представляют собой только примеры учебных словарей, которые вы можете пополнять и редактировать по собственному желанию. Также вы можете создавать и подключать к программе новые учебные словари.

Подробнее:

Словари

Пополнение учебных словарей

Шаг 3. Запуск урока

Нажмите кнопку [image] на панели инструментов окна Словарь . Перед вами откроется карточка первого слова или словосочетания из учебного словаря.

Шаг 4. Ввод перевода

В открывшемся окне урока введите перевод указанного слова или словосочетания. В этом вам может помочь:

  • подсказка в виде первой буквы перевода (кнопка [image]);
  • грамматические формы переводимого слова (кнопка [image]);
  • транскрипция и примеры употребления переводимого слова;
  • дикторское произношение слова или словосочетания, присутствующее в некоторых учебных словарях.

Вам достаточно ввести начало перевода слова или одного из слов словосочетания.

Шаг 5. Проверка правильности перевода

После ввода перевода запрашиваемого слова или словосочетания, нажмите кнопку [image] .

По звуковому сопровождению и анимированному изображению вы можете оценить правильность ответа:

- ответ правильный;

- ответ неправильный.

При желании вы сможете отключить впоследствии анимированное изображение и звуковое сопровождение на закладке Общие диалога Настройки (меню Сервис>Настройки).

Шаг 6. Переход к следующему слову

Для перехода к следующему слову или словосочетанию нажмите кнопку [image].

Шаг 7. Завершение урока

В течении первого урока вам будет показано 10 слов, после чего кнопка [image] сменится на кнопку [image].

В дальнейшем вы сможете выбрать другое количество слов в уроке, а также установить другие более удобные для вас настройки обучения на закладке Обучение диалога Настройки (меню Сервис>Настройки).

Кроме того, вы сможете составить собственное расписание уроков, назначив автоматический запуск урока на любое удобное для вас время.

Если вы хотите завершить урок раньше, не вводя перевод всех десяти слов, нажмите кнопку [image], после чего вы вновь окажетесь в окне Словарь .

Замечание. В диалоге Статистика словаря (меню Действия>Статистика...) вы можете просмотреть общее количество карточек выбранного учебного словаря, количество выученных карточек, а также карточек со статусом Учим, Редактировать и Отложить (подробнее о статусах карточек см. раздел Статус карточки учебного словаря).


Статус карточки

Статус карточки учебного словаря

Статус карточки учебного словаря характеризует ее состояние в процессе обучения. Предусмотрено четыре статуса:

Статус Редактировать имеют карточки без перевода.

Статус Учим, имеют карточки, который могут быть использованы для заучивания.

Статус Выучено присваивается карточкам после заданного количества правильных переводов.

Статус Отложено можно присвоить карточкам с переводом, если вы не хотите в данный момент их учить.

Статус карточки может меняться как автоматически в процессе обучения, так и пользователем самостоятельно.

Внимание!

  • Статус Редактировать может изменяться только автоматически, при добавлении в карточку перевода.
  • Статус Отложено присваивается карточке только пользователем самостоятельно.

Автоматическое присваивание статуса

Программа ABBYY Lingvo Tutor автоматически изменяет статус некоторых карточек учебных словарей в зависимости от этапов их использования в режимах обучения. Автоматически присваивается статус:

  • Учим - при добавлении в карточку со статусом Редактировать перевода.
  • Выучено - после того, как вы введете установленное количество правильных переводов.

Самостоятельное изменение статуса

В программе ABBYY Lingvo Tutor предусмотрена возможность самостоятельного изменения статуса некоторых учебных карточек.

Для того чтобы изменить статус учебной карточки самостоятельно:

  1. Выберите заголовок нужной карточки в списке окна Словарь.
  2. Выполните одно из следующих действий:
  • Дважды щелкните на заголовке карточки в списке.
  • Выберите команду Редактировать карточку (меню Словарь).
  • Нажмите кнопку [image] (Редактировать карточку) панели инструментов Сервис.

3. В открывшемся диалоге Карточка учебного словаря выберите нужный статус в выпадающем списке окна Статус карточки.


Словари

Создание учебного словаря

Для того чтобы создать свой учебный словарь:

  1. В окне Словарь выберите команду Словари... (меню Сервис);
  2. В открывшемся диалоге Словари в поле Путь к словарям пользователя укажите, если нужно, другую папку для размещения файла создаваемого словаря;
  3. Нажмите кнопку Создать...;
  4. В открывшемся диалоге Новый словарь укажите название и направление перевода создаваемого учебного словаря и нажмите кнопку OK.
Созданный словарь появится в списке диалога Словари. Заполните словарь нужными вам словами и приступайте к их заучиванию.

Подключение учебного словаря

Вы можете подключить к программе Lingvo Tutor:

  • Cозданные ранее словари *.xml формата.
  • Созданные в программе ABBYY Lingvo пользовательские словари *.lud, после автоматической конвертации в *.xml формат.

Внимание! Вы можете подключать только те словари, языки которых поддерживаются программой ABBYY Lingvo .

Для того чтобы подключить к программе созданный ранее словарь:

  1. Выберите команду Словари... (меню Сервис) окна Словарь ;
  2. В открывшемся диалоге Словари нажмите кнопку Добавить...;
  3. В открывшемся открывшемся диалоге Подключение учебных словарей выберите нужный вам словарь и нажмите кнопку Open.

Замечание. При автоматической конвертации пользовательского *.lud словаря в *xml формат, файл словаря сохранится в папке, указанной в поле Путь к словарям пользователя диалога Словари.

Подключенный словарь появится в списке диалога Словари.

Замечание. Удалить имеющийся словарь можно, выделив его название в списке диалога Словари и нажав кнопку Удалить.

Выбор учебного словаря

Для обучения вы можете выбрать любой из подключенных к программе учебных словарей.

Для того чтобы выбрать учебный словарь:

  1. В окне Словарь выберите команду Словари... (меню Сервис);
  2. В открывшемся диалоге Словари выделите в списке название нужного вам словаря и нажмите кнопку Выбрать.

В заголовке открывшегося окна Словарь будет указано название и направление перевода выбранного учебного словаря.


Пополнение учебных словарей

Добавление слов в учебные словари программы ABBYY Lingvo Tutor осуществляется при помощи создания карточек учебных словарей в окне Словарь. Для того чтобы перейти в окно Словарь, нажмите кнопку Перейти в словарь... в главном окне программы.

Карточка учебного словаря представляет собой слово или словосочетание с переводом, примерами, транскрипцией и т.д.

Создать карточку учебного словаря вы можете:

Самостоятельно в программе ABBYY Lingvo Tutor;

Для того чтобы создать карточку учебного словаря:

  1. Выберите команду Создать карточку... (меню Словарь) или нажмите кнопку [image] (Создать карточку) на панели инструментов окна Словарь .
2. В открывшемся диалоге Карточка учебного словаря заполните соответствующие поля и нажмите кнопку Сохранить.

Замечания:

  • Вы можете ввести слово или словосочетание в строку ввода окна Словарь - тогда при открытии карточки учебного словаря поле Слово будет уже заполнено.
  • Для написания перевода можете воспользоваться кнопкой (Перевести в ABBYY Lingvo) (в том случае, если карточка с аналогичным заголовком содержится в словарях ABBYY Lingvo). Вы можете ввести через запятую несколько переводов.
  • После заполнении поля Перевод, в поле Статус карточки появляется надпись Учим. При необходимости вы можете изменить статус карточки.
С помощью аналогичной карточки программы ABBYY Lingvo;

Если нужное вам слово или словосочетание содержится в словарях ABBYY Lingvo - вы можете добавить его в свой учебный словарь. Откройте карточку нужного вам слова или словосочетания в программе ABBYY Lingvo одним из следующих способов:

  • Введите нужное слово или словосочетание в сроку ввода окна Словарь программы ABBYY Lingvo Tutor и выберите команду Перевести в ABBYY Lingvo... (меню Сервис).
  • При создании карточки учебного словаря введите нужное слово или словосочетание в поле Слово и нажмите кнопку [image] (Перевести в ABBYY Lingvo).

Добавить информацию из открывшейся карточки ABBYY Lingvo можно двумя способами:

  • Нажмите кнопку [image] (Добавить в учебный словарь) панели инструментов карточки. В этом случае в карточку учебного словаря в поле Слово попадет заголовок карточки ABBYY Lingvo, в остальные поля: Перевод, Транскрипция, Пример - первое значение из соответствующих зон карточки ABBYY Lingvo.
  • Поместите курсор на нужный вам элемент карточки и выберите команду Добавить в учебный словарь... (локальное меню карточки).

Замечание. Если в карточке ABBYY Lingvo есть опция Звук, она будет автоматически добавлена в карточку вашего учебного словаря.

В карточках добавленных слов будет заполнено только поле Слово. После заполнения поля Перевод они станут доступными для заучивания.

Из диалога История программы ABBYY Lingvo.
Вы можете добавлять в свой учебный словарь слова и словосочетания из Истории ABBYY Lingvo. Для этого:
  1. Выберите команду Добавить карточки из истории Lingvo (меню Сервис) или нажмите кнопку [image] (Добавить из истории ABBYY Lingvo) панели инструментов окна Словарь.
  2. В открывшемся диалоге Пополнение учебного словаря на основе истории выделите нужные слова и словосочетания в Списке слов и словосочетаний и нажмите кнопку Добавить >>. Добавленные слова появятся в списке Слова для учебного словаря.
  3. Нажмите кнопку Добавить в словарь.

В карточках добавленных слов будет заполнено только поле Слово. После заполнения поля Перевод они станут доступными для заучивания.


Настройки обучения

Для того чтобы сделать процесс запоминания новых слов более удобным, в ABBYY Lingvo Tutor предусмотрена возможность самостоятельной настройки обучения.

На закладке Обучение диалога Настройки (меню Сервис>Настройки...) вы можете выбрать:

  • количество карточек, которое будет вам показано в течение одного урока;
  • количество карточек, которое программа выберет для заучивания из всех карточек учебного словаря;
  • количество правильных ответов, которые вы должны ввести для того, чтобы слово считалось выученным;
  • опцию Неполный перевод считать правильным ответом, позволяющую засчитывать в качестве правильного ответа начало слова или одного из слов словосочетания;
  • направление перевода, в котором вы хотите учить карточки учебного словаря.

Замечание. При желании вы также можете заменить звук и анимированное изображение, с помощью которых программа ABBYY Lingvo Tutor сообщает о правильности ответов.

На закладке Расписание диалога Настройки (меню Сервис>Настройки...) вы можете назначить запуск урока на наиболее удобное для вас время:

  • в определенные дни недели;
  • в определенное время дня;
  • через определенные интервалы времени.

Внимание! Для того чтобы программа запускала урок через определенный промежуток времени, необходимо, чтобы в этот момент окно Словарь было минимизировано или закрыто (в последнем случае должна быть включена опция Отображать значок Lingvo Tutor на панели задач).


Печать карточек учебного словаря

Вы можете распечатать созданный вами учебный словарь (или его часть).

Для того чтобы распечатать слова:

  1. Выделите в списке окна Словарь слова или словосочетания, которые вы хотите распечатать.
  2. Выполните одно из следующих действий:
  • Выберите команду Печать... (меню Словарь).
  • Нажмите кнопку [image] (Печать) панели инструментов окна Словарь.

3. Распечатанный документ будет состоять из двух столбцов:

  • слева - заголовки карточек (слова или словосочетания);
  • справа - перевод.


Горячие клавиши

  • Меню Правка
  • Меню Действия
  • Меню Сервис
  • Меню Справка

Меню Правка

Вырезать | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода | Ctrl+X
Копировать | Позволяет скопировать в буфер выделенный в строке ввода текст | Ctrl+C; Ctrl+Ins
Вставить | Позволяет вставить в строку ввода скопированный ранее в буфер текст | Ctrl+V; Shift+Ins

Меню Действия

Начать урок... | Позволяет приступить к заучиванию слов выбранного учебного словаря. | Ctrl+S
Печать... | Позволяет распечатать слова, выделенные в окне Список карточек. | Ctrl+P
Создать карточку... | Открывает диалог Карточка учебного словаря для создания новой карточки. | Ctrl+N
Редактировать карточку... | Открывает диалог Карточка учебного словаря для редактирования имеющейся карточки | Ctrl+E
Удалить карточку... | Позволяет удалить карточку учебного словаря, выделенную в строке ввода программы. | Ctrl+D

Меню Сервис

Перевести в ABBYY Lingvo... | Позволяет перевести в ABBYY Lingvo слово или словосочетание, набранное в строке ввода программы. | Ctrl+L
Словари... | Позволяет открыть диалог Словари для выбора другого словаря, а также для создания, подключения и удаления учебных словарей. | Ctrl+G
Настройки... | Открывает диалог Настройки | Ctrl+O

Меню Справка

Справка Позволяет открыть Справку программы ABBYY Lingvo Tutor. В справочном файле содержится подробное описание возможностей и особенностей работы программы. Информацию по тому или иному вопросу можно найти при помощи оглавления или полнотекстового поиска. F1


Меню Правка

Пункт меню | Описание
Вырезать Ctrl+X | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода.
Копировать Ctrl+C | Позволяет скопировать в буфер выделенный текст в строке ввода.
Вставить Ctrl+V | Позволяет вставить в строку ввода скопированный ранее в буфер текст.


Меню Действия

Пункт меню | Описание
Учить... | Позволяет перейти в главное окно программы для заучивания слов.
Печать... | Позволяет распечатать выделенные в списке слова.
Экспорт в файл... | Позволяет экспортировать данные выбранного учебного словаря в файл формата CSV.
Создать карточку... | Позволяет создать карточку учебного словаря.
Редактировать карточку... | Позволяет отредактировать карточку учебного словаря.
Добавить карточки из истории Lingvo... | Позволяет добавить карточки из истории ABBYY Lingvo.
Удалить карточку... | Позволяет удалить выделенные в списке карточки.
Статистика... | Позволяет открыть окно Статистика словаря, в котором можно посмотреть количество карточек с различными статусами в выбранном словаре. .


Меню Сервис

Пункт меню | Описание
Перевести в ABBYY Lingvo... Ctrl+L | Позволяет перевести в ABBYY Lingvo слово или словосочетание, набранное в строке ввода программы.
Словари... Ctrl+G | Позволяет открыть диалог Словари для выбора, создания, подключения или удаления учебных словарей.
Настройки... Ctrl+O | Открывает диалог Настройки с закладками Общие, Обучение и Расписание, на которых можно изменить параметры обучения и установить время запуска уроков.
Закрыть программу | Позволяет закрыть программу Lingvo Tutor.


Вид

Меню Справка

Пункт меню | Описание
Справка | Позволяет открыть Справку программы ABBYY Lingvo Tutor. В справочном файле содержится подробное описание возможностей и особенностей работы программы. Информацию по тому или иному вопросу можно найти при помощи оглавления или полнотекстового поиска.
О программе... | Позволяет открыть диалог О программе ABBYY Lingvo Tutor, содержащий краткую информацию о программе.


Локальное меню окна Словарь

Пункт меню | Описание
Создать карточку... | Открывает диалог Карточка учебного словаря для создания новой карточки в выбранном учебном словаре.
Редактировать... | Позволяет отредактировать выделенную карточку в выбранном учебном словаре.
Удалить | Позволяет удалить выделенные карточки из выбранного учебного словаря.
Копировать | Позволяет скопировать выделенные карточки выбранного учебного словаря в тот же самый или другой учебный словарь.
Печать... | Позволяет распечатать выделенные в списке слова выбранного учебного словаря.
Перевести в ABBYY Lingvo... | Позволяет перевести в ABBYY Lingvo слово или словосочетание из списка слов.
Отложена | Позволяет присвоить выделенным в списке карточкам статус Отложена.
Учим | Позволяет присвоить выделенным в списке карточкам статус Учим.
Выучена | Позволяет присвоить выделенным в списке карточкам статус Выучена (подробнее см. Статус карточки учебного словаря ).


Локальное меню значка

Локальное меню значка Lingvo Tutor на панели задач

В том случае, если отмечена опция Отображать значок Lingvo Tutor на панели задач на закладке Общие диалога Настройки, значок программы отображается на панели задач. При этом в локальном меню значка содержатся команды, с помощью которых вы можете управлять состоянием окон программы. Команды локального меню меняются в зависимости от текущего состояния программы.

Состояние программы | Локальное меню значка | Описание
Открыто или свернуто окно Словарь | Начать урок | Позволяет начать урок
 | Открыть словарь | Позволяет восстановить на экране окно Словарь, если оно минимизировано.
 | Закрыть словарь | Позволяет закрыть окно Словарь.
Открыто или свернуто главное окно программы для заучивания слов | Продолжить урок | Позволяет продолжить урок, если окно для заучивания слова минимизировано.
 | Перейти в словарь | Позволяет перейти в окно Словарь.
 | Прервать урок | Позволяет прервать урок.
Закрыты оба окна программы | Начать урок | Позволяет начать урок.
 | Открыть словарь | Позволяет открыть окно Словарь.
 | Закрыть | Позволяет закрыть программу Lingvo Tutor (при этом значок программы на панели задач также пропадает).


Диалог Настройки

Закладка Общие

Показать диалог Настройки, закладку Общие
Название опции | Описание опции
Показывать диалог "Добро пожаловать" при запуске | При выборе данной опции каждый запуск урока будет начинаться с диалога "Добро пожаловать".
Отображать значок Lingvo Tutor на панели задач | Если опция выбрана, значок Lingvo Tutor будет помещен на панели задач Microsoft® Windows.
Скрывать свернутое окно Lingvo Tutor | Убирает значок Lingvo Tutor из списка активных приложений на панели задач при минимизации окна программы. Опция доступна, если выбрана опция Отображать значок ABBYY Lingvo на панели задач.
Автоматически запускать программу при загрузке Windows | Позволяет автоматически запускать Lingvo Tutor каждый раз при загрузке Microsoft Windows.
Сообщать о правильности ответа
Изображением с анимацией и звуком | При выборе данной опции вы сможете оценивать правильность своих ответов по анимированному изображению и звуковому сопровождению.
Изображением с анимацией | При выборе данной опции в уроке будет показываться анимированное изображение, по поведению которого вы сможете оценивать правильность своих ответов.
Звуком | При выборе данной опции ваши ответы во время урока будут сопровождаться звуковыми эффектами, позволяющими оценить правильность введенного ответа.

Закладка Обучение

Показать диалог Настройки, закладку Обучение
Настройка | Описание
Количество карточек в уроке | Укажите количество карточек, которые будут вам показаны программой в течении одного урока.
Количество правильных ответов, после которых карточка считается выученной | Укажите количество правильно введенных переводов слова или словосочетания, после которого карточка данного слова или словосочетания получит статус Выучено и не будет больше показываться в уроках.
Количество изучаемых карточек | Укажите количество карточек, которые программа автоматически выберет из всех карточек учебного словаря для формирования уроков.
Учить все карточки | При выборе данной опции все карточки учебного словаря будут использоваться программой для формирования уроков.
Воспроизводить дикторское произношение слов | При выборе данной опции в уроке будет воспроизводиться дикторское произношение слов для тех карточек, в которых есть звук.
Неполный перевод считать правильным ответом | При выборе данной опции в качестве правильного ответа будет засчитываться начало слова или одного из слов словосочетания.
Учить
Прямой перевод | При выборе данной опции в уроках вам будут показываться слова и словосочетания только прямом направлении учебного словаря.
Обратный перевод | При выборе данной опции в уроках вам будут показываться слова и словосочетания только в обратном направлении учебного словаря.
Прямой и обратный перевод | При выборе данной опции в уроках вам будут показываться слова и словосочетания как в прямом, так в обратном направлении учебного словаря.

Закладка Расписание

Показать диалог Настройки, закладку Расписание

Настройка

Описание
Использовать расписание Позволяет назначить автоматический запуск урока на наиболее удобное для вас время:
  • в определенные дни недели;
  • в определенное время дня;
  • через определенные интервалы времени.
Окно Расписание уроков | Содержит список уроков с указанием установленного для них времени запуска.
Кнопка Создать... | Открывает диалог Урок, позволяющий создать новый урок и назначить его запуск на удобное для вас время.
Кнопка Изменить | Позволяет изменить параметры запуска урока, выделенного в окно Расписание уроков.
Кнопка Удалить | Позволяет удалить урок, выделенный в списке Расписание уроков.


Диалог Настройки - Закладка Оформление

Диалог Словари

Показать диалог Словари
Элемент | Описание
Панель инструментов Направление перевода | Позволяет выбрать нужное вам направление перевода учебных словарей. В зависимости от выбранного направления перевода изменится список доступных учебных словарей в окне Словар и.
Окно Словари | Содержит список всех подключенных к программе учебных словарей выбранного направления перевода.
Добавить... | Открывает диалог Подключение словарей, позволяющий выбрать и подключить к программе один или несколько новых учебных словарей.
Создать... | Открывает диалог Новый словарь, позволяющий создать новый учебный словарь.
Удалить | Позволяет отключить выделенные в списке учебные словари.
Статистика... | Открывает диалог Статистика словаря, содержащий краткую информацию о выбранном учебном словаре.
Путь к учебным словарям | Позволяет установить путь к папке, в которой будут храниться создаваемые учебные словари.
Выбрать | Позволяет выбрать для обучения выделенный в данный момент в списке учебный словарь.
Закрыть | Позволяет вернуться обратно в окно Словарь, сохранив все внесенные в диалоге изменения.


Главное окно ABBYY Lingvo

Диалог Новый словарь

Показать диалог Новый словарь

Описание элементов Новый словарь:

Элемент | Описание
Изучаемый язык | Позволяет выбрать из выпадающего списка изучаемый язык создаваемого учебного словаря. Список содержит все языки, поддерживаемые программой ABBYY Lingvo Tutor.
Язык перевода | Позволяет выбрать из выпадающего списка язык, на который будут переводится слова создаваемого учебного словаря. Список содержит все языки, поддерживаемые программой ABBYY Lingvo Tutor.
Имя словаря | Позволяет указать имя создаваемого учебного словаря и путь к его месторасположению на диске.


Диалог Урок

Показать диалог Урок
Запускать урок | Время запуска
Еженедельно | Позволяет назначить запуск урока на определенные дни недели и установить время запуска в эти дни. Урок будет запускаться еженедельно в выбранные вами дни, в установленное время.
В течение дня | Позволяет установить временной интервал, через который программа будет автоматически запускать урок.
Ежедневно | Позволяет назначить запуск урока на определенное время дня. Урок будет запускаться ежедневно в установленное время.


Диалог Настройки - Закладка Оформление

Диалог Статистика словаря

Показать диалог Статистика словаря

В диалоге Статистика словаря вы можете просмотреть общее количество карточек в выбранном учебном словаре и распределение карточек по статусам.

Кнопка Очистить позволяет присвоить всем карточкам учебного словаря (кроме тех, которые имеют статус Редактировать) статус Учим. Все слова и словосочетания учебного словаря при этом будут считаться невыученными (процент изученности этих слов и словосочетаний будет равен нулю).


Пополнение учебного словаря на основе истории запросов

Диалог Пополнение учебного словаря на основе истории

Показать диалог Пополнение учебного словаря на основе истории
Элемент | Описание
Список слов и словосочетаний | Содержит список последних запросов программы ABBYY Lingvo.
Список для учебного словаря | Содержит список слова и словосочетаний для добавления в учебный словарь.
Кнопка Добавить | Позволяет добавить в Список для учебного словаря слова и словосочетаний, выделенный в списке Список слов и словосочетаний.
Кнопка Удалить | Позволяет удалить слова и словосочетаний, выделенные в списке окна Список для учебного словаря.
Показывать слова только изучаемого языка | Позволяет оставить в Списке слов и словосочетаний слова только исходного языка.
Кнопка Добавить в словарь | Позволяет добавить все слова из Списка для учебного словаря в учебный словарь.
Кнопка Отмена | Позволяет отменить добавление слов и словосочетаний и закрывает диалог.


ABBYY Lingvo 11 for Palm® Handheld

Данный раздел содержит информацию о работе с программой ABBYY Lingvo на карманном компьютере Palm™ handheld.

В разделе Установка/удаление ABBYY Lingvo 11 for Palm Handheld приведена информация по установке и удалению программы ABBYY Lingvo 11 for Palm Handheld, системные требования и особенности запуска программы на вашем карманном компьютере.

В разделе Интерфейс программы ABBYY Lingvo 11 for Palm Handheld приведен обзор элементов программы ABBYY Lingvo 11 for Palm Handheld, таких как окна программы, панели инструментов и т.д.

Раздел Работа с программой содержит подробные инструкции и полезные советы по настройке программы, переводу слов и словосочетаний, работе со словарями и внешними картами памяти.


Установка/удаление ABBYY Lingvo 11 for Palm® Handheld

Данный раздел содержит информацию по установке и удалению программы ABBYY Lingvo 11 for Palm Handheld, системные требования и особенности запуска программы на вашем карманном компьютере.

Краткое содержание раздела:

  • Установка и запуск ABBYY Lingvo 11 for Palm Handheld
  • Как привязать ABBYY Lingvo 11 for Palm Handheld к кнопке на корпусе вашего устройства
  • Требования к системе
  • Удаление ABBYY Lingvo 11 for Palm Handheld


Установка ABBYY Lingvo 11 for Palm® Handheld

Установка и запуск ABBYY Lingvo 11 for Palm® Handheld

Установка программы

Установка программы ABBYY Lingvo 11 for Palm Handheld производится с настольного компьютера.

Для того чтобы установить ABBYY Lingvo 11 for Palm Handheld:

  1. Установите программу ABBYY Lingvo 11 на настольный компьютер;
  2. Убедитесь, что на вашем настольном компьютере запущена программа Palm Desktop®, обеспечивающая связь Palm® handheld и настольного компьютера;
  3. Запустите диспетчер установки на Palm handheld (Пуск>Программы>ABBYY Lingvo 11>Диспетчер установки на устройства).
  4. Следуйте инструкциям программы установки.

Замечание. Обновление программы Palm Desktop можно найти на сайте www.palmone.com.

Запуск программы

Для того чтобы запустить программу ABBYY Lingvo 11 for Palm Handheld, выполните одно из следующих действий:

  • Нажмите значок [image] (ABBYY Lingvo) в окне Запуск приложений вашего устройства;
  • Нажмите кнопку на корпусе вашего устройства, к которой вы привязали ABBYY Lingvo .


Как привязать ABBYY Lingvo 11 for Palm® Handheld к кнопке на корпусе вашего устройства

Для удобства работы вы можете назначить запуск программы ABBYY Lingvo 11 for Palm Handheld любой кнопке на корпусе вашего устройства - программа будет запускаться при нажатии выбранной кнопки.

Для того чтобы привязать ABBYY Lingvo 11 for Palm Handheld к кнопке на корпусе устройства:

  1. Нажмите значок Настройки в окне Запуск приложений вашего устройства;

  2. В открывшемся диалоге Настройки выберите пункт Кнопки (на некоторых устройствах пункт Кнопки находится в группе опций Личные);

  3. Рядом с удобной для вас кнопкой в выпадающем списке выберите пункт Lingvo.


Требования к системе

  1. Процессор: Motorola Dragonball EZ/VZ/i.MXL, Texas Instruments OMAP, Sony или Intel XScale.
  2. Операционная система: Palm OS® версии 4.0-5.4.
  3. Требования к памяти: 1 МБ свободной основной памяти для хранения файлов и работы программы.
    • для версии ABBYY Lingvo 11 Англо-русский словарь - 9-110 МБ (в основной памяти или на внешних картах памяти) для хранения словарей.
    • для версии ABBYY Lingvo 11 Шесть языков - 9-220 МБ (в основной памяти или на внешних картах памяти) для хранения словарей.
  4. Программа Palm® Desktop на настольном компьютере (для связи с Palm® handheld).


Удаление ABBYY Lingvo 11 for Palm® Handheld

Для того чтобы удалить программу ABBYY Lingvo 11 for Palm Handheld с вашего устройства:

  1. На Palm® handheld нажмите кнопку Меню (на некоторых устройствах это кнопка с указанием текущего времени в левом верхнем углу экрана);
  2. В появившемся меню Приложения выберите команду Удалить...;
  3. В открывшемся списке приложений выберите пункт Lingvo и нажмите кнопку Удалить....


Интерфейс программы ABBYY Lingvo 11 for Palm® Handheld

Этот раздел содержит обзор основных элементов программы ABBYY Lingvo 11 for Palm Handheld, таких как окна программы, панели инструментов, меню и т.д.

Краткое содержание раздела:

  • Главное окно программы

  • Окно карточки

  • Меню программы

  • Панели инструментов программы


Главное окно ABBYY Lingvo

Главное окно программы

Программа ABBYY Lingvo 11 for Palm® Handheld поддерживает как портретный, так и ландшафтный режим отображения.

В обоих режимах отображения главное окно программы может быть представлено в виде:

  • "Список слов";
  • "Карточка и список слов".

Выбрать вид главного окна можно в диалоге Установки (меню Сервис>Установки).

На рисунке представлено главное окно в виде "Карточка и список слов" в портретном режиме отображения, содержащее список слов и карточку последнего переведенного слова или словосочетания:

  • При изменении вида главного окна на "Список слов" в нем не будет отображаться карточка слова;
  • При переходе в ландшафтный режим отображения список слов будет располагаться в левой части экрана, карточка слова - в правой.

Элементы главного окна программы ABBYY Lingvo 11 for Palm® Handheld

Панель инструментов. Кнопки панели инструментов позволяют изменять направления перевода словаря, вызывать командное меню программы, вставлять фрагменты текста в строку ввода, вызывать экранную клавиатуру и т.д. (набор кнопок панели инструментов зависит от вида главного окна).

Список слов. Содержит отсортированный по алфавиту список слов, составленный из слов всех активных словарей выбранного направления перевода. Кнопки [image] и [image] позволяют перемещаться вверх и вниз по списку слов. Нажатие на любое слово из списка позволяет открыть его карточку.

Строка ввода. Позволяет ввести слово (словосочетание, текст) для перевода. Кнопка [image] (Перевести) предназначена для перевода слов или словосочетаний, набранных в строке ввода. Кнопка [image] открывает выпадающий список десяти последних запросов и команду История..., открывающую диалог История. При нажатии на любой заголовок карточки из списка открывается карточка с переводом соответствующего слова или словосочетания.


Окно карточки

Окно карточки содержит перевод запрашиваемого слова или словосочетания, а также дополнительную информацию.

Показать окно карточки

Заголовок словарной статьи. Соответствует слову или словосочетанию, в результате перевода которого появилась данная карточка.

Панель инструментов карточки. Содержит кнопки вызова команд, позволяющих управлять внешним видом окна карточки, содержанием представленной в нем информации, а также перемещением по словарям, содержащим карточки с аналогичным заголовком.

Текст карточки. Если карточка отображается полностью, то текст карточки может включать в себя несколько различных зон:

  • Зона переводов - содержит различные варианты перевода и транскрипцию слова или словосочетания, указанного в заголовке.
  • Зона примеров - содержит примеры и области применения указанного в заголовке слова или словосочетания, а также устойчивые выражения с его использованием, если таковые имеются.
  • Зона комментариев - содержит грамматические и стилистические пометы, различные формы, синонимы и антонимы переводимого слова или словосочетания, а также комментарии к переводу или примерам.

Замечание. Вы можете найти нужное вам слово или словосочетание в тексте карточки. Для этого:

  1. С помощью кнопки [image] вызовите строку меню карточки ;
  2. В меню Правка выберите команду Найти... .

Кнопка [image] открывает список словарей, в которых была найдена карточка с аналогичным заголовком. При нажатии на какой-нибудь словарь из списка, открывается окно карточки в этом словаре.

Кнопка [image] позволяет вернуться в главное окно программы.


Меню программы

Меню главного окна программы

Строка меню главного окна ABBYY Lingvo 11 for Palm® Handheld появляется при нажатии кнопки [image] (Направление перевода) на панели инструментов главного окна и включает в себя:

  • меню Действие;
  • меню Правка;
  • меню Сервис.

Меню карточки

Строка меню окна карточки появляется при нажатии кнопки [image] на панели инструментов карточки и включает в себя:

  • меню Действие;
  • меню Правка;
  • меню Справка.

Меню главного окна программы: Действие

Пункт меню | Описание
Перевести | Позволяет перевести текст из строки ввода.
Перевести буфер | Позволяет перевести текст, скопированный ранее в буфер обмена.
История... | Позволяет открыть диалог История, в котором отображается список ранее открытых карточек. При нажатии на любой пункт из списка открывается карточка с переводом соответствующего слова или словосочетания.

К началу страницы

Меню главного окна программы: Правка

Пункт меню | Описание
Копировать | Позволяет скопировать в буфер выделенный текст.
Вставить | Позволяет вставить в строку ввода текст, скопированный ранее в буфер.
Клавиатура | Позволяет показать/спрятать экранную клавиатуру.
Помощь по Graffiti | Позволяет открыть диалог, в котором показаны росчерки системы Graffiti. Вы можете пользоваться этой командой в любое время, если забудете какой-либо росчерк.

К началу страницы

Меню главного окна программы: Сервис

Пункт меню | Описание
Словари... | Открывает диалог Словари для подключения/отключения словарей, установленных на Palm handheld.
Установки... | Позволяет открыть диалог Установки для выбора удобных настроек программы.
О программе... | Позволяет открыть диалог О программе ABBYY Lingvo 11 for Palm Handheld, содержащий краткую информацию о программе.

К началу страницы

Меню окна карточки: Действие

Пункт меню | Описание
В список слов... | Позволяет вернуться в главное окно программы.
История... | Позволяет открыть диалог История, в котором отображается история запросов программы. При нажатии на любой пункт из списка открывается карточка с переводом соответствующего слова или словосочетания.

К началу страницы

Меню окна карточки: Правка

Пункт меню | Описание
Копировать | Позволяет скопировать в буфер выделенный в карточке текст.
Найти... | Позволяет найти введенный вами текстовый фрагмент в тексте карточки.
Найти далее | Позволяет продолжить поиск нужного вам текстового фрагмента в тексте карточки.
Помощь по Graffiti | Позволяет открыть диалог, в котором показаны росчерки системы Graffiti. Вы можете пользоваться этой командой в любое время, если забудете какой-либо росчерк.

К началу страницы

Меню окна карточки: Справка

Пункт меню | Описание
О программе... | Позволяет открыть диалог О программе ABBYY Lingvo 11 for Palm Handheld, содержащий краткую информацию о программе.

К началу страницы


Панели инструментов программы

Панель инструментов главного окна программы

На панели инструментов главного окна программы ABBYY Lingvo 11 for Palm® Handheld находятся кнопки наиболее часто используемых команд программы для изменения направления перевода, вызова командного меню, экранной клавиатуры и т.д.

  • Кнопки панели инструментов главного окна в виде "Список слов"
Показать...

Кнопка

Название

Описание

Направление перевода Отображает выбранное в данный момент в программе направление перевода. При нажатии кнопки [image] открывается список всех возможных в программе направлений перевода.

При нажатии кнопки [image] появляется командное меню главного окна программы.

Вставить

Позволяет вставить в строку ввода текст, скопированный ранее в буфер обмена.

Клавиатура

Позволяет активизировать/скрыть экранную клавиатуру.

  • Кнопки панели инструментов главного окна в виде "Карточка и список слов"

Панель инструментов главного окна в виде "Карточка и список слов" содержит все кнопки панели инструментов главного окна в виде "Список слов" и, помимо этого, некоторые кнопки панели инструментов карточки.

Показать...

Кнопка

Название

Описание
Словарь

Содержит выпадающий список всех активных словарей, содержащих карточки с аналогичным заголовком. В главном окне отображается карточка того словаря, который выбран в данные момент.

Назад

Позволяет перейти к предыдущей открытой карточке.
Вперед Позволяет перейти к следующей открытой карточке.
Краткий/полный перевод Позволяет скрывать/показывать зоны примеров и комментариев в карточке.
Карточка

Позволяет открыть карточку найденного слова во весь экран.

Панель инструментов карточки

Панель инструментов карточки содержит кнопки вызова команд, позволяющих управлять свойствами окна карточки, содержанием представленной в нем информации, а также перемещением по словарям, содержащим карточки с аналогичным заголовком.

Показать...

Кнопка

Название

Описание

Карточка Позволяет вызвать строку меню карточки.

Предыдущий словарь Показывает карточку с аналогичным заголовком в предыдущем словаре.

Список всех активных словарей, содержащих карточки с аналогичным заголовком, приведен в нижней части окна карточки.

Следующий словарь

Показывает карточку с аналогичным заголовком в следующем словаре.

Список всех активных словарей, содержащих карточки с аналогичным заголовком, приведен в нижней части окна карточки.

Назад | Позволяет перейти к предыдущей открытой карточке.
Вперед | Позволяет перейти к следующей открытой карточке.
Краткий/полный перевод | Позволяет скрывать/показывать зоны примеров и комментариев в карточке.

Клавиатура

Позволяет активизировать/скрыть экранную клавиатуру.


Работа с программой

Данный раздел содержит подробные инструкции и полезные советы по настройке программы, переводу слов и словосочетаний, работе со словарями и внешними картами памяти.

Краткое содержание раздела:

  • Настройки программы
  • Перевод слов и словосочетаний
  • Работа со словарями


Настройки программы

При работе с программой ABBYY Lingvo 11 for Palm® Handheld вы можете:

  • Выбрать удобный для вас язык интерфейса программы: русский или английский;
  • Установить режим показа окна карточки : краткий или полный (с зонами примеров и комментариев);
  • Выбрать вид главного окна программы : "Список слов" или "Карточка и список слов";
  • Синхронизировать строку ввода при перемещении по списку слов.

Выбор всех указанных опций осуществляется в диалоге Установки (меню Сервис>Установки...).

Показать диалог Установки

Замечание. Для того чтобы вызвать строку меню , нажмите кнопку [image] (Направление перевода) на панели инструментов главного окна программы.


Перевод слов и словосочетаний

Программа ABBYY Lingvo 11 for Palm® Handheld позволяет переводить слова и словосочетания с помощью активных словарей выбранного направления перевода:

  • из списка слов;
  • из строки ввода;
  • из карточки;
  • из буфера обмена.

Перевод слова или словосочетания в ABBYY Lingvo 11 for Palm Handheld осуществляется в пределах рабочей пары языков.

Перевод слов и словосочетаний из списка слов

Для того чтобы перевести слово или словосочетание из списка слов программы ABBYY Lingvo 11 for Palm Handheld, нажмите на нужное слово или словосочетание из списка.

Замечание. Для быстрого поиска слова в списке вы можете ввести его начало в строке ввода.

Перевод слов и словосочетаний из строки ввода

Для того чтобы перевести слово или словосочетание из строки ввода ABBYY Lingvo 11 for Palm Handheld:

  1. Наберите слово или словосочетание в строке ввода.
  2. Выполните одно из следующих действий:
  • Нажмите кнопку Enter на экранной клавиатуре;
  • Нажмите кнопку [image] (Перевести);
  • Выберите команду Перевести (меню Действие).

Замечание. Строка меню главного окна программы появляется при нажатии кнопки [image] (Направление перевода) на панели инструментов.

Перевод слов и словосочетаний из карточки

Просматривая карточку, вы можете переводить отдельные слова или словосочетания, встречающиеся в ней.
Для того чтобы перевести слово или словосочетание из карточки:

  1. Выделите нужное вам слово или словосочетание в тексте карточки;
  2. Нажатием на слово вызовите локальное меню и выберите в нем команду Перевести.

Перевод слов и словосочетаний из буфера обмена

Для того чтобы перевести текст из буфера обмена:

1. Выделите слово или словосочетание, которое вы хотите перевести;

2. Выберите команду Копировать (меню Правка);

3. Запустите программу ABBYY Lingvo 11 for Palm Handheld;

4. Выберите команду Перевести буфер обмена (меню Действие).


Работа со словарями

Данный раздел содержит информацию по установке и удалению словарей ABBYY Lingvo 11 for Palm® Handheld, полезные советы по настройке словарей и работе с внешними картами памяти.

Краткое содержание раздела:

    • Установка/удаление словарей ABBYY Lingvo 11 for Palm Handheld
    • Настройка работы словарей
    • Работа с внешними картами памяти


Установка/удаление словарей словарей

Установка/удаление словарей

Установка/удаление словарей ABBYY Lingvo 11 for Palm® Handheld осуществляется с настольного компьютера.

Для того чтобы установить/удалить словари ABBYY Lingvo 11 for Palm Handheld:

  1. Запустите диспетчер установки на Palm® handheld на настольном компьютере (меню Пуск>Программы>ABBYY Lingvo 11>Д испетчер установки на устройства);
  2. Следуйте дальнейшим указаниям программы установки.

Из всех системных словарей, входящих в версии программы, вы можете выбрать и установить на свой Palm handheld любое их количество, а также дополнить их пользовательскими словарями, совместимыми с ABBYY Lingvo 11 для ПК.

Внимание! Названия пользовательских словарей, устанавливаемых на Palm handheld, могут содержать только цифры и символы латинского алфавита.

Замечание.

  • Вы можете установить все или часть словарей на внешние карты памяти вашего устройства ;
  • Для устройств palmOne Tungsten T5 возможен способ удаления словарей через диспетчер файлов самого устройства. Для этого:
  1. Используя Диспетчер файлов palmOne Tungsten T5 найдите папку, в которую вы установили словари (Программы>ABBYY Lingvo>Dic);
  2. Выделите словари, которые вы хотите удалить и в локальном меню выберите команду Удалить.


Настройка работы со словарями

Из всех словарей, установленных на ваш Palm® handheld при переводе используются только активные словари выбранного направления перевода. Порядок, в котором открываются карточки одного и того же слова, содержащиеся в нескольких словарях, зависит от заранее установленного приоритета активных словарей.

Выбор (подключение) активных словарей, а также установка их приоритета осуществляется в диалоге Словари (меню Сервис>Словари).

Замечание. Для того чтобы вызвать строку меню , нажмите кнопку [image] (Направление перевода) на панели инструментов главного окна программы.

Показать диалог Словари

Для того чтобы сделать словари активными/неактивными необходимо поставить/снять галочку рядом с названием соответствующего словаря в диалоге Словари.

Для того чтобы повысить или понизить приоритет словаря, выделите в списке название нужного словаря:

  • Нажмите кнопку [image], чтобы повысить его приоритет;
  • Нажмите кнопку [image], чтобы понизить его приоритет.

Выделив название словаря и нажав кнопку [image], можно просмотреть краткую информацию о словаре.


Работа с внешними картами памяти

Если на Palm® handheld недостаточно свободного места для установки всех необходимых вам словарей, и Palm handheld позволяет подключать внешние карты памяти, то вы можете установить все или часть словарей на внешние карты памяти.

Установка словарей на внешние карты памяти

Для того чтобы установить словари на внешние карты памяти:

  1. Подключите к Palm handheld карту памяти, на которую вы хотите установить словари;
  2. Запустите диспетчер установки на Palm handheld на настольном компьютере (меню Пуск>Программы>ABBYY Lingvo 11>Диспетчер установки на устройства);
  3. В диалоге Установка словарей выберите словари, которые вы хотите разместить на данной карте;
  4. В качестве места размещения словарей укажите внешнюю карту памяти.

Внимание! Если ваше устройство работает под управлением операционной системы Palm OS® версии 5.0, то рекомендуется использовать альтернативный способ установки: запись словарей на внешние карты памяти с помощью устройства CardReader или сторонних приложений.

Словари, установленные на внешние карты памяти, используются при переводе вместе с остальными словарями. Эти словари также можно сделать активными или неактивными.

Работа с несколькими картами памяти

Основным режимом хранения словарей в ABBYY Lingvo 11 for Palm Handheld является их размещение в основной памяти и/или на одной внешней карте памяти. Тем не менее, ABBYY Lingvo 11 for Palm Handheld поддерживает и размещение словарей на нескольких (чередуемых) картах памяти. Для этого установите на каждую карту памяти нужные вам словари.

В результате вы можете оперативно менять карты памяти с размещенными на них словарями. Вам будут доступны для работы словари, размещенные на подключенной в данный момент карте памяти (в дополнение к словарям, размещенным в основной памяти). Рекомендуется закрывать ABBYY Lingvo 11 for Palm Handheld перед выполнением операций подключения/отключения/смены карт памяти.


ABBYY Lingvo 11

 ABBYY Lingvo 11 Smartphone for Windows Mobile®

Концепции
О программе
 Интерфейс программы

Работа с программой
Требования к системе
Установка программы
Запуск программы
Удаление программы
Перевод слов и словосочетаний
Горячие клавиши
Настройки программы
Установка/удаление словарей

Приложение
Техническая поддержка

О программе

Программа ABBYY Lingvo 11 Smartphone for Windows Mobile представляет собой электронный словарь, предназначенный для использования на мобильных телефонах (смартфонах), работающих под управлением операционной системы MS Windows® Mobile™ 2003. Имеется две версии программы:
1. ABBYY Lingvo 11 Англо-русский словарь – англо-русский и русско-английский словарь, включает большие словари общей лексики и 20 тематических словарей.
2. ABBYY Lingvo 11 Шесть языков – многоязычный словарь, в составе которого 101 профессиональный словарь на 5 европейских языках (английский, немецкий, французский, испанский и итальянский).
Из всех системных словарей, входящих в версии программы, вы можете выбрать и установить на свой мобильный телефон любое их количество, а также дополнить их пользовательскими словарями, созданными в ABBYY Lingvo для ПК.

К оглавлению

Интерфейс программы

Главное окно программы
Меню главного окна
Карточки словарей
Меню карточки

К оглавлению

Главное окно программы

Главное окно ABBYY Lingvo 11 Smartphone for Windows Mobile содержит:

  • Список слов, составленный из слов всех активных словарей текущего направления перевода; слова отсортированы по алфавиту исходного языка. Перемещаться по списку слов можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". С помощью клавиш изменения громкости можно осуществлять постраничное листание списка слов. Для быстрого поиска слова в списке вы можете набрать его начало в строке ввода.
  • Строку ввода, позволяющую ввести слово или словосочетание для перевода.
  • Кнопку История, соответствующую левой программной клавише телефона. Позволяет открыть диалог История со списком карточек, которые были открыты на протяжении рабочей сессии ABBYY Lingvo.
  • Кнопку Меню, соответствующую правой программной клавише телефона. Позволяет открыть меню главного окна программы.

См. также:
Меню главного окна
Меню карточки

К оглавлению

Меню главного окна

Вызов меню главного окна программы ABBYY Lingvo 11 Smartphone for Windows Mobile осуществляется нажатием правой программной клавиши телефона. Перемещаться между командами меню можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". Подтвердить выбор команды меню можно одним из следующих способов:

  • нажатием клавиши выбора (центра джойстика);
  • нажатием клавиши на клавиатуре смартфона, соответствующей цифре, указанной рядом с названием выбранной команды.

1 Направление перевода
Открывает выпадающий список всех возможных в программе направлений перевода. Текущее направление перевода отмечено значком "●" (см. также Как изменить текущее направление перевода). Кроме того, текущее направление перевода отображается в верхней части главного окна программы.
2 Словари
Открывает диалог Словари, в котором можно сделать словари активными или неактивными, изменить их приоритет и просмотреть краткую информацию о выбранном словаре.
3 Настройки
Открывает диалог Настройки, состоящий из пунктов:
1 Цвета. Открывает диалог Цвета, в котором можно установить цвет ссылок, факультативного текста, помет и ударных гласных в тексте карточки.
2 Шрифты. Открывает диалог Шрифты, в котором можно установить размер и тип шрифта списка слов и карточки.
4 Перевести
Позволяет перевести слово или словосочетание, выделенное в списке слов.
5 О программе
Позволяет просмотреть краткую информацию о программе ABBYY Lingvo 11 Smartphone for Windows Mobile.
6 Справка
Открывает справку программы ABBYY Lingvo 11 Smartphone for Windows Mobile.
7 Выход
Закрывает программу.
См. также:
Главное окно программы
Карточки словарей
Меню карточки

К оглавлению

Карточки словарей

При переводе запрашиваемого слова или словосочетания появляется карточка словаря (в том случае, если хотя бы в одном из активных словарей найдена словарная статья, соответствующая запрашиваемому слову или словосочетанию).
Каждая карточка включает в себя заглавное слово или словосочетание и варианты его перевода. В зависимости от словаря, в котором содержится данная карточка, в нее также могут входить транскрипция, примеры использования слова, пометы, комментарии к вариантам перевода, синонимы и антонимы, а также ссылки на родственные статьи. В верхней части окна карточки указывается название и направление перевода словаря, в котором была найдена данная карточка.

  • Слова, по умолчанию выделенные синим цветом, являются ссылками – при нажатии на такое слово появляется карточка данного слова, найденная в одном из активных словарей ABBYY Lingvo.
  • Слова, по умолчанию выделенные зеленым курсивом, являются пометами – при нажатии на такое слово, появляется подсказка с разъяснительным текстом.

Кроме того, могут быть выделены другим цветом (по умолчанию красным) ударные гласные в словах заголовка или всего текста карточки.
Перемещаться по словам в тексте карточки можно при помощью навигационной клавиши, переводя ее в положение "Вверх", "Вниз", "Вправо" или "Влево". С помощью клавиш изменения громкости можно осуществлять постраничное листание текста карточки. Кнопка Список слов, соответствующая левой программной клавише смартфона, позволяет вернуться в главное окно программы. Кнопка Меню, соответствующая правой программной клавише смартфона, позволяет вызвать меню карточки.
См. также:
Меню карточки
Перевод слов и словосочетаний из карточки
Работа горячих клавиш

К оглавлению

Меню карточки

Вызов меню карточки осуществляется нажатием правой программной клавиши смартфона. Перемещаться между командами меню можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". Подтвердить выбор команды меню можно:

  • нажатием клавиши выбора (центра джойстика);
  • нажатием клавиши на клавиатуре смартфона, соответствующей цифре, указанной рядом с названием команды меню.

Замечание. Указанные цифровые клавиши можно использовать для вызова команд меню без предварительного вызова самого меню с помощью правой программной клавиши (подробнее см. Использование цифровых клавиш).
1 Назад
Позволяет перейти в окно предыдущей открытой карточки.
2 Вперед
Позволяет вернуться в окно карточки, из которого вы пришли в окно текущей карточки по команде Назад.
3 Словарь
Открывает список словарей, в которых содержится искомое слово (в случае, если карточка с аналогичным заголовком была найдена сразу в нескольких активных словарях текущего направления перевода). Значком "●" отмечен словарь, карточка которого открыта в данный момент. Чтобы посмотреть перевод заголовка карточки в других словарях, выберите в списке нужный вам словарь и нажмите клавишу ввода (центр джойстика).
Замечание. Перемещаться по словарям, содержащим карточку с аналогичным заголовком, можно с помощью цифровой клавиши 3 вашего телефона, не вызывая предварительно меню карточки.
4 Перевести
Позволяет перевести выделенное слово.
5 Найти...
Позволяет найти фрагмент текста в карточке.
6 Найти далее
Позволяет продолжить поиск найденного фрагмента в карточке.
7 Краткий/полный перевод
Позволяет спрятать/показать дополнительную информацию карточки: примеры использования слова, пометы, комментарии к вариантам перевода, синонимы и антонимы, а также ссылки на родственные статьи.

К оглавлению

Диалог Настройки...: Цвета

Замечание. Перемещение между опциями диалога осуществляется с помощью перевода навигационной клавиши (в некоторых моделях телефонов - джойстика) в положение "Вверх" и "Вниз".

Название опции | Значение опции
Цвет Чтобы изменить цвет какой-либо зоны карточки, нажмите кнопку рядом с названием этой зоны, укажите в открывшемся диалоге нужный вариант и нажмите ОК.
Текст ссылки | Позволяет выбрать цвет, которым отображаются ссылки в карточке.
Дополнения | Позволяет выбрать цвет, которым отображается текст карточки, который можно показывать или прятать (это текст примеров, а также синонимы и антонимы, не являющиеся ссылками).
Пометы | Позволяет выбрать цвет, которым отображаются грамматические, стилистические и другие пометы.
Ударения | Позволяет выбрать цвет, которым будут отображаться ударные гласные в словах заголовка и текста карточки.
Только в заголовках | Позволяет оставить выделение отдельным цветом ударных гласных только в словах заголовка карточки.
OK (левая программная клавиша) | Позволяет сохранить установленные значения опций и вернуться в главное окно программы.
Отмена (правая программная клавиша) | Позволяет вернуться в главное окно программы без сохранения установленных опций.

К оглавлению

Диалог Настройки...: Шрифт

Замечание. Перемещение между опциями диалога, а также выбор значений опций осуществляется с помощью перевода навигационной клавиши (в некоторых моделях телефонов - джойстика) в положение "Вверх", "Вниз", "Влево" или "Вправо".

Название опции | Значение опции
Для карточки
Шрифт | Позволяет выбрать тип шрифта для отображения текста в карточке. Содержит выпадающий список всех типов шрифтов, доступных в программе.
Размер | Позволяет выбрать из выпадающего списка размер шрифта для отображения текста в карточке.
Для списка слов
Шрифт | Позволяет выбрать тип шрифта для отображения текста в списке слов. Содержит выпадающий список всех типов шрифтов, доступных в программе.
Размер | Позволяет выбрать из выпадающего списка размер шрифта для отображения текста в списке слов.
Полужирный | Позволяет установить или отменить полужирное начертание шрифта для отображения текста в списке слов.
Сглаживать шрифты | Позволяет сделать границы букв более гладкими, что облегчает чтение с экрана текста карточки и списка слов.
OK (левая программная клавиша) | Позволяет сохранить установленные значения опций и вернуться в главное окно программы.
Отмена (правая программная клавиша) | Позволяет вернуться в главное окно программы без сохранения установленных опций.

К оглавлению

Диалог Словари
Замечание. Перемещение между опциями диалога, а также выбор значений опций осуществляется с помощью перевода навигационной клавиши (в некоторых моделях телефонов - джойстика) в положение "Вверх", "Вниз", "Влево" или "Вправо". С помощью клавиш изменения громкости можно осуществлять постраничное листание списка словарей.

Название опции

Значение опции

Направление перевода | Отображает направление перевода словарей, список которых приведен в диалоге. Выбрать другое направление перевода словарей можно с помощью навигационной клавиши, перемещая ее в положение "Влево" или "Вправо".
Словари | Содержит список всех установленных в программе словарей указанного направления перевода. Установив/сняв галочку рядом с названием соответствующего словаря, вы можете сделать его активным/неактивным.
Кнопка OK (левая программная клавиша) | Позволяет сохранить все установленные опции и вернуться в главное окно программы.
Кнопка Меню (правая программная клавиша) Открывает меню диалога Словари, содержащее команды:
  • 1 Вверх. Позволяет перемещать выделенный словарь вверх по списку словарей (повысить приоритет словаря).
  • 2 Вниз. Позволяет перемещать выделенный словарь вниз по списку словарей (понизить приоритет словаря).
  • 3 О словаре... Позволяет просмотреть информацию о словаре: краткую аннотацию к словарю и путь к папке, в которой содержится файл словаря.

Замечание. Цифры рядом с названием команд меню соответствуют цифровым клавишам на клавиатуре смартфона. Использовать указанные клавиши для вызова команд меню можно, не вызывая предварительно меню диалога с помощью правой программной клавиши.

К оглавлению

Диалог История

Содержит список заголовков карточек текущего направления перевода, которые были открыты на протяжении последней рабочей сессии ABBYY Lingvo. Перемещаться по списку диалога История можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". Перейти в окно карточки выбранного в списке слова или словосочетания можно, выполнив одно из следующих действий:

  • нажатием клавиши выбора (центра джойстика);
  • нажатием кнопки Выбор, соответствующей левой программной клавише смартфона.

Клавиша "Назад" вашего телефона позволяет перемещаться по открытым карточкам в соответствии с их порядком в списке диалога История.
Вернуться в главное окно программы можно, нажав кнопку Отмена, соответствующую правой программной клавише смартфона.

К оглавлению

Установка программы

Установка программы ABBYY Lingvo 11 Smartphone for Windows Mobile на ваш мобильный телефон производится с настольного компьютера. Для того чтобы установить программу ABBYY Lingvo 11 Smartphone for Windows Mobile:
1. Установите программу ABBYY Lingvo на настольный компьютер и подключите к нему мобильный телефон;
2. Запустите программу Microsoft® ActiveSync и убедитесь, что соединение смартфона с настольным компьютером установлено;
3. Запустите программу - диспетчер установки на смартфон (меню Пуск>Программы>ABBYY Lingvo 11>Диспетчер установки на устройства>Pocket PC, Smartphone (Windows Mobile®));
4. Следуйте инструкциям программы установки.
Замечание. Обновление программы Microsoft ActiveSync можно найти на сайте http://www.microsoft.com/windowsmobile .
См. также:
Требования к системе
Запуск программы
Удаление программы

К оглавлению

Запуск программы

Для того чтобы запустить программу ABBYY Lingvo 11 Smartphone for Windows Mobile:
1. На экране начального меню телефона вызовите меню Пуск (левая программная клавиша);
2. В списке программ выберите ABBYY Lingvo и нажмите клавишу выбора (в некоторых моделях телефонов - центр джойстика).
Замечание. Если программа ABBYY Lingvo 11 Smartphone for Windows Mobile входит в число десяти последних программ, к которым вы обращались, ее значок отображается в верхней части начального экрана. В этом случае запустить программу можно, выделив значок ABBYY Lingvo и нажав клавишу выбора (центр джойстика).

См. также:
Требования к системе
Установка программы
Удаление программы

К оглавлению

Требования к системе
1. Операционная система Microsoft® Windows Mobile™ 2003/2003SE -based Smartphone.
2. Требования к памяти:

  • для ABBYY Lingvo 11 Англо-русский словарь - 2,5 МБ (в основной памяти телефона или на карте памяти) для хранения файлов и 2 МБ в основной памяти телефона для запуска и работы программы. 9-110 МБ (в основной памяти телефона или на карте памяти) для хранения словарей;
  • для ABBYY Lingvo 11 Шесть языков - 2,5 МБ (в основной памяти телефона или на карте памяти) для хранения файлов и 2 МБ в основной памяти телефона для запуска и работы программы. 9-220 МБ (в основной памяти телефона или на карте памяти) для хранения словарей.

3. ПО Microsoft® ActiveSync 3.7 или более поздняя версия на ПК (для связи со смартфоном).
См. также:
Установка программы
Запуск программы
Удаление программы

К оглавлению

Удаление программы

Удалить программу ABBYY Lingvo 11 Smartphone for Windows Mobile с вашего телефона можно с помощью программы-диспетчера установки на настольном компьютере.
Для того чтобы удалить программу ABBYY Lingvo с вашего телефона:
1. Выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 11>Диспетчер установки на устройства);
2. В открывшемся диалоге выберите действие Удалить и нажмите кнопку Далее.
См. также:
Требования к системе
Установка программы
Запуск программы

К оглавлению

Настройки программы
1. Как изменить язык интерфейса программы.
2. Как изменить текущее направление перевода.
3. Как установить цвет ударных гласных в тексте карточки
4. Как установить размер и тип шрифта списка слов и карточки.
5. Как установить/удалить словари программы.
6. Как сделать словари активными/неактивными.
7. Как изменить приоритет словарей.

К оглавлению

Как изменить язык интерфейса программы

Изменение языка интерфейса программы осуществляется с настольного компьютера.
Для того чтобы изменить язык интерфейса:
1. На настольном компьютере выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 11>Диспетчер установки на устройства);
2. В диалоге, который откроется после загрузки информации с вашего телефона, выберите опцию Изменить, отметьте пункт Язык интерфейса и нажмите кнопку Далее...;
3. Выберите нужный вам язык интерфейса;
4. Следуйте дальнейшим указаниям программы установки.

К оглавлению

Как изменить текущее направление перевода

Для того чтобы изменить текущее направление перевода в программе:
1. Вызовите меню главного окна программы (правая программная клавиша);
2. Выберите команду Направление и нажмите клавишу выбора (в некоторых моделях телефонов - центр джойстика);
3. В открывшемся списке, перемещая навигационную клавишу (джойстик) в положение "Вверх" или "Вниз", выберите нужное вам направление перевода и нажмите клавишу выбора (центр джойстика).

К оглавлению

Установка/удаление словарей

Словари ABBYY Lingvo могут быть установлены как в основную память телефона, так и на SD-карту памяти. Рекомендуется устанавливать их на карту памяти.
Для того чтобы установить/удалить словари в программе ABBYY Lingvo 11 Smartphone for Windows Mobile:
1. Проверьте соединение вашего мобильного телефона с ПК;
2. На настольном компьютере выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 11>Диспетчер установки на устройства);
3. В диалоге, который откроется после загрузки информации с вашего телефона, выберите опцию Изменить, отметьте пункт Набор словарей и нажмите кнопку Далее...;
4. В открывшемся списке выберите словари, которые вы хотите установить и укажите способ их размещения (в основную память телефона или на SD-карту памяти). Здесь же вы можете указать путь к пользовательским словарям и отменить выбор тех словарей, которые вы хотите удалить.
5. Следуйте дальнейшим указаниям программы установки.
Замечание. Удалить словари, установленные на смартфон, можно также без использования настольного компьютера.
Установить словари можно также одним из следующих способов:

  • скопировать с настольного компьютера файлы нужных вам словарей в папку Program Files\ABBYY Lingvo\Dic (для того чтобы установить словари в основную память телефона) или <название карты>\Program Files\ABBYY Lingvo\Dic (для того чтобы установить словари на карту памяти).
  • создать на карте памяти (если он отсутствует) каталог Program Files, в нем папку ABBYY Lingvo и подпапку Dic, в которую записать нужные вам словари с помощью устройства CardReader или сторонних приложений. Словари, установленные таким образом, будут доступны для перевода вместе с остальными словарями сразу после того, как вы вставите карту в телефон и запустите программу или, если программа уже была запущена, откроете диалог Словари (Mеню>Словари).

См. также:
Удаление словарей без использования настольного компьютера
Активные словари
Приоритет словарей

К оглавлению

Удаление словарей без использования настольного компьютера

Вы можете удалить словари, установленные в память вашего мобильного телефона, не подключая его при этом к настольному компьютеру. Для этого:
1. Вызовите меню Пуск (левая программная клавиша) и выберите в нем команду Диспетчер файлов;
2. Найдите папку, в которую вы установили словари (Program Files>ABBYY Lingvo>Dic) и выберите словарь, который вы хотите удалить;
3. Вызовите меню (правая программная клавиша) и выберите в нем команду Удалить.

Активные словари

Активные словари - словари, использующиеся в данный момент для перевода.
Неактивные словари - словари, подключенные к программе, но не использующиеся в данный момент для перевода.
Для того чтобы сделать словарь активным/неактивным:
1. Выберите команду Словари в меню главного окна программы.
2. В открывшемся диалоге Словари в группе Словари поставьте/снимите галочку рядом с теми словарями, которые вы хотите сделать активными/неактивными соответственно.
См. также:
Установка/удаление словарей
Приоритет словарей

К оглавлению

Приоритет словарей

От приоритета словарей зависит порядок, в котором открываются карточки одного и того же слова, содержащиеся в нескольких словарях.
Для того чтобы изменить приоритет словарей:
1. Выберите команду Словари в меню главного окна программы.
2. В открывшемся диалоге Словари в группе Словари выделите словарь, приоритет которого вы хотите изменить;
3. Вызовите меню диалога Словари (правая программная клавиша) и выберите в нем:

  • команду Вверх для того, чтобы повысить приоритет словаря;
  • команду Вниз для того, чтобы понизить приоритет словаря.
    Словарь, стоящий в списке первым, имеет самый высокий приоритет.

См.также:
Установка/удаление словарей
Активные словари

К оглавлению

Перевод слов и словосочетаний

Для того чтобы перевести слово или словосочетание из главного окна ABBYY Lingvo 11 Smartphone for Windows Mobile®:
1. Перемещая навигационную клавишу (в некоторых моделях телефонов - джойстик) в положение "Вверх" или "Вниз", выберите в списке нужное вам слово или словосочетание. Для быстрого поиска слова в списке вы можете набрать его начало в строке ввода.
2. Выберите команду Перевести в меню программы или нажмите клавишу выбора (центр джойстика).
См. также:
 Перевод из карточки

К оглавлению

Перевод из карточки

Просматривая карточку, вы можете переводить отдельные слова, встречающиеся в ней.
 Для того чтобы перевести слово из карточки:
1. Перемещая навигационную клавишу (в некоторых моделях телефонов - джойстик) в положение "Вверх", "Вниз", "Влево" или "Вправо", выберите нужное вам слово в тексте карточки.
2. Нажмите клавишу выбора (центр джойстика).
См. также:
Перевод из главного окна программы

К оглавлению

Горячие клавиши

Клавиша | Назначение
Навигационная клавиша (в некоторых моделях телефонов - джойстик) | Позволяет перемещаться по списку слов главного окна, командам меню, опциям диалогов программы и по словам в тексте карточек словарей.
Клавиша выбора (в некоторых моделях телефонов - центр джойстика) | Позволяет переводить выделенные слова и словосочетания из списка слов и текста карточек словарей, подтверждать выбор команд меню и опций в диалогах.
Левая программная клавиша | Вызывает диалог История из главного окна программы и позволяет вернуться в список слов из окна карточки.
Правая программная клавиша | Вызывает меню главного окна и меню карточки.
Клавиши громкости | Позволяют осуществлять постраничное листание списка слов, текста карточек и списка словарей в диалоге Словари.
Клавиша "Назад" | Позволяет вернуться в предыдущее открытое окно программы.
Цифровые клавиши | Позволяют вызывать команды меню в окне карточки и диалоге Словари, не вызывая предварительно само меню с помощью правой программной клавиши (клавиша вызова команды соответствуют цифре рядом с названием команды в меню). Например, запуск поиска по тексту карточки осуществляется нажатием клавиши 4 на клавиатуре смартфона, с помощью нажатия клавиши 3 в диалоге Словари можно посмотреть информацию о выбранном словаре.

К оглавлению

Техническая поддержка

Если при использовании программы ABBYY Lingvo 11 Smartphone for Windows Mobile® у вас возникли вопросы, то вы можете воспользоваться подробным описанием функциональности этой программы, приведенном в Справке программы ABBYY Lingvo 11 Smartphone for Windows Mobile. А также зайдите на наш сайт www.lingvo.ru/support в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.
Если же вам не удалось найти ответ на интересующий вас вопрос, свяжитесь с нами, обратившись в один из офисов ABBYY.

К оглавлению

Координаты офисов ABBYY

Северная/Южная Америка

ABBYY USA
Адрес: 46560 Fremont Boulevard, Suite #105, Fremont, CA, 94538, USA
Тел.: + 1 510-226-6717
Факс.: + 1 510-226-6069
E-mail: sales@abbyyusa.com
http://www.abbyyusa.com/

Техническая поддержка
Тел.: + 1 510 226-6719
Тел.: + 1 510 226-6069
E-mail: support@abbyyusa.com
http://www.abbyyusa.com/

Западная Европа

ABBYY Europe GmbH
Адрес: Anglerstrasse 6, 80339, Munich, Germany
Тел.: + 49 (0) 89-511159-0
Факс.: + 49 (0) 89-511159-59
E-mail: sales@abbyyeu.com
http://www.abbyyeu.com/

Техническая поддержка
 Тел.:+ 49 (0) 89-511159-0
Факс.:+ 49 (0) 89-511159-59
E-mail: support@abbyyeu.com
http://www.abbyyeu.com/

Великобритания

ABBYY Europe GmbH, UK Office
UK Business Development Manager
ABBYY Europe GmbH

Адрес: 19 Church Street, Bishops Stortford, CM23 2LY, England
Тел.: +44 (0) 1279 656539
Факс.: +44 (0) 1279-323767
E-mail: sales@abbyy.co.uk
http://www.abbyy.co.uk

Техническая поддержка
 Тел.: +44 (0) 1279 656539
Факс.: +44 (0) 1279 465574
E-mail: support@abbyy.co.uk
http://www.abbyy.co.uk/

Восточная Европа

ABBYY Ukraine
Адрес: P.O. Box #23, 02002 Kyiv, Ukraine
Тел.: + 38 044 490-9999
Факс.: + 38 044 490-9461
E-mail: sales@abbyy.ua
http://www.abbyy.ua/

Техническая поддержка
 Тел.: + 38 044 490-9463
Факс.: + 38 044 490-9461
E-mail: support@abbyy.ua
http://www.abbyy.ua/

Другие страны

ABBYY (Headquarters)
Адрес: P.O. Box 54, Moscow, Russia, 129301
Тел.: +7 095 783-3700
Факс.: +7 095 783-2663
E-mail: sales@abbyy.com
http://www.abbyy.ru/,
http://www.abbyy.com/
http://www.lingvo.ru/

Техническая поддержка
 Тел.: +7 095 783-3700
Факс.: +7 095 783-2663
E-mail: support@abbyy.ru
http://www.abbyy.ru/,
http://www.abbyy.com/
http://www.lingvo.ru/

КУПИТЬ ОНЛАЙН
 в России: http://store.abbyy.ru/
в других странах: http://buy.abbyy.com/

К оглавлению


Ра

Устранение неполадок

Краткое содержание раздела:

  • Меню
  • Диалоги
  • Глоссарий
  • Горячие клавиши
  • Группы словарей, поставляемые вместе с программой
  • Другие продукты компании ABBYY
  • Технологии других компаний
  • Устранение неполадок
  • DSL Compiler


Ра

Меню

В данном разделе вы найдете описание команд меню программы ABBYY Lingvo.

Краткое содержание раздела:

  • Меню Правка
  • Меню Вид
  • Меню Сервис
  • Меню Справка
  • Локальное меню панели инструментов Языки
  • Локальное меню панели инструментов Группа словарей
  • Локальное меню панели инструментов Книжная полка
  • Локальное меню списка слов
  • Локальное меню строки ввода
  • Локальное меню панели инструментов Сервис
  • Локальное меню заголовка карточки
  • Локальное меню текста карточки


Правка

Меню Правка

Пункт меню | Описание
Вырезать Ctrl+X | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода.
Копировать Ctrl+C | Позволяет скопировать в буфер выделенный текст в строке ввода.
Вставить Ctrl+V | Позволяет вставить в строку ввода текст, скопированный ранее в буфер.


Вид

Меню Вид

Пункт меню | Описание
Расположить карточки каскадом Ctrl+A | Позволяет расположить открытые карточки таким образом, чтобы были видны все заголовки.
Закрыть временные карточки Shift+Esc | Закрывает все карточки, которые вы не сделали постоянными. Чтобы сделать карточку постоянной, нажмите кнопку [image] панели инструментов карточки.
Закрыть все карточки Shift+F2 | Закрывает все открытые карточки - временные и постоянные.
Результаты последнего поиска | Открывает диалог Поиск, в котором представлены результаты предыдущего сеанса поиска.
История... Ctrl+H | Открывает диалог История, в котором показан список всех слов, карточки которых были открыты в данном сеансе работы с ABBYY Lingvo, и список всех запросов на поиск и перевод.
Поверх других окон Ctrl+T | Помещает окно ABBYY Lingvo поверх остальных окон.
Панели инструментов
Меню | Показывает строку меню.
Панель языков | Показывает панель инструментов Языки.
Группа словарей | Показывает панель инструментов Группа словарей.
Книжная полка | Показывает панель инструментов Книжная полка.
Панель сервиса | Показывает панель инструментов Сервис.


Сервис

Меню Сервис

Пункт меню

Описание
Перевести (Enter) Позволяет открыть карточку слова или словосочетания из списка слов, максимально близкого по написанию к слову или словосочетанию из строки ввода; это может быть одно слово в любой форме либо несколько слов.
Если переводимый фрагмент содержит более одного слова и при этом содержимое запроса не совпадает с заголовком (или его началом) ни одной из карточек активных словарей, то открывается диалог Пословный перевод.

Замечание: При переводе используются словари языка, выбранного на панели инструментов Языки ABBYY Lingvo в качестве исходного.
Перевести текст из строки ввода (Ctrl+Enter) Позволяет найти карточку(-и) слова или словосочетания из строки ввода, при этом данное слово или словосочетание может быть в произвольной форме.
Если слово из строки ввода не было найдено, то откроется диалог Варианты, предлагающий варианты написания данного слова.
Перевести слово из списка (Shift+Enter) | Позволяет открыть карточку(-и) слова или словосочетания, выделенного в списке слов.
Найти (Ctrl+F) | Позволяет осуществить полнотекстовый поиск слова или словосочетания из строки ввода.
Найти во всех языках (Ctrl+Shift+F) | (Только в версии ABBYY Lingvo 11 Шесть языков) Позволяет искать слово или словосочетание в активных словарях не только текущего направления перевода, но и во всех остальных активных словарях ABBYY Lingvo.
Показать формы слова... (Ctrl+W) Открывает диалог Формы слова, который показывает список всех форм слова из строки ввода.

Замечание: Показ форм возможен только для одного слова из строки ввода, а не для сочетания слов.
Предложить варианты... (F7) Открывает диалог Варианты, в котором предложены правильные варианты написания слова из строки ввода.
Замечание: При поиске вариантов используются словари языка, выбранного на панели языков ABBYY Lingvo в качестве исходного.
Создать/Редактировать карточку... (Ctrl+Num+) | Открывает диалог Создать/редактировать карточку для создания и редактирования карточек пользовательских пополняемых словарей.
Словари... (Ctrl+D)

 Открывает диалог Словари, позволяющий подключать/отключать различные словари.
Группа словарей...(Ctrl+G) | Открывает диалог Группа словарей для создания или редактирования групп словарей.
Языки...(Ctrl+L) | Открывает диалог Языки для подключения/отключения различных языков.
Открыть Lingvo Tutor... (Ctrl+M) | Позволяет открыть программу ABBYY Lingvo Tutor для заучивания слов.
Настройки... (Ctrl+O) | Открывает диалог Настройки с закладками Общие, Перевод , Поиск , Вид списка слов и Вид карточки, позволяющие менять установки ABBYY Lingvo.


Справка

Меню Справка

Пункт меню | Описание
Справка | Позволяет открыть Справку программы ABBYY Lingvo. В справочном файле содержится подробное описание возможностей и особенностей работы программы. Информацию по тому или иному вопросу можно найти при помощи оглавления или полнотекстового поиска.
Техническая поддержка | Позволяет открыть страницу Tехническая поддержка в Справке программы.
Как купить программу? | Позволяет открыть страницу Как купить программу ABBYY Lingvo? в Справке программы.
Регистрация программы | Позволяет открыть регистрационную форму с web-сервера компании ABBYY. Заполнив ее, вы станете зарегистрированным легальным пользователем системы ABBYY Lingvo.
Активировать продукт/Активировать ABBYY Lingvo на КПК | Позволяет открыть диалог активации, в котором вы сможете активировать программу ABBYY Lingvo (пункт Активировать продукт). После активации продукта название пункта меню меняется на Активировать ABBYY Lingvo на КПК, который позволяет открыть диалог для активации программы ABBYY Lingvo на КПК.
Информация в Интернете: |
Страница технической поддержки | Позволяет открыть страницу технической поддержки на нашем web-сервере.
Бесплатные словари | Позволяет открыть страницу на web-сервере www.lingvoDA.ru, с которой вы сможете скачать доступные бесплатные словари, созданные пользователями ABBYY Lingvo.
Форумы Lingvo | Позволяет открыть страницу форумов ABBYY Lingvo на нашем web-сервере.
Домашняя страница ABBYY | Открывает сайт www.abbyy.ru, на котором вы можете найти подробную информацию о продуктах, выпускаемых компанией ABBYY, информацию о компании и ее разработках.
Домашняя страница Lingvo | Открывает домашнюю страницу программы ABBYY Lingvo: www.lingvo.ru.
О системе ABBYY Lingvo... | Позволяет открыть диалог О системе ABBYY Lingvo, содержащий краткую информацию о программе.
Технологии других компаний | Позволяет открыть страницу Технологии других компаний в Справке программы.


Вид

Локальное меню панели инструментов Языки

Пункт меню | Описание
Группа словарей… Ctrl+G | Открывает диалог Группа словарей для создания и редактирования групп словарей.
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Панель языков | Позволяет отобразить/спрятать панель инструментов Языки.
Группа словарей | Позволяет отобразить/спрятать панель инструментов Группа словарей.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Панель сервиса | Позволяет отобразить/спрятать панель инструментов Сервис.
Прозрачность Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME. | Позволяет выбрать из списка уровень прозрачности главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Вид

Локальное меню панели инструментов Группа словарей

Пункт меню | Описание
Группа словарей… Ctrl+G | Открывает диалог Группа словарей для создания и редактирования групп словарей.
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Панель языков | Позволяет отобразить/спрятать панель инструментов Языки.
Группа словарей | Позволяет отобразить/спрятать панель инструментов Группа словарей.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Панель сервиса | Позволяет отобразить/спрятать панель инструментов Сервис.
Прозрачность Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME. | Позволяет выбрать из списка уровень прозрачности главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Вид

Локальное меню панели инструментов Книжная полка

Пункт меню | Описание
Группа словарей... | Открывает диалог Группа словарей для создания и редактирования групп словарей.
Активизировать все словари | Позволяет сделать все словари на Книжной полке активными.
Деактивировать все словари | Позволяет сделать все словари на Книжной полке неактивными.
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Панель языков | Позволяет отобразить/спрятать панель инструментов Языки.
Группа словарей | Позволяет отобразить/спрятать панель инструментов Группа словарей.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Панель сервиса | Позволяет отобразить/спрятать панель инструментов Сервис.
Прозрачность Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME. | Позволяет выбрать из списка уровень прозрачности главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Вид

Локальное меню списка слов

Пункт меню | Описание
Перевести слово из списка Shift+Enter | Позволяет перевести выделенное слово или словосочетание из списка слов.
Перевести текст из строки ввода Ctrl+Enter | Позволяет перевести слово или словосочетание из строки ввода главного окна ABBYY Lingvo.
Скопировать текст в строку ввода Ctrl+S | Позволяет скопировать выделенный в списке текст в строку ввода.
История карточек... | Позволяет открыть диалог История.
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Панель языков | Позволяет отобразить/спрятать панель инструментов Языки.
Группа словарей | Позволяет отобразить/спрятать панель инструментов Группа словарей.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Панель сервиса | Позволяет отобразить/спрятать панель инструментов Сервис.
Прозрачность Внимание! Для операционных систем Microsoft® Windows® 98/ME данная возможность недоступна. | Позволяет выбрать из списка уровень прозрачности главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Вид

Локальное меню строки ввода

Пункт меню | Описание
Отменить | Позволяет отменить результаты последней проделанной операции.
Восстановить | Позволяет восстановить результаты последней проделанной операции, которые были отменены с помощью команды Отменить.
Вырезать | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода.
Копировать | Позволяет скопировать в буфер выделенный текст в строке ввода.
Вставить | Позволяет вставить в строку ввода текст, скопированный ранее в буфер.
Удалить | Позволяет удалить текст из строки ввода.
Выбрать все | Позволяет выделить весь текст в строке ввода.


Вид

Локальное меню панели инструментов Сервис

Пункт меню | Описание
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Панель языков | Позволяет отобразить/спрятать панель инструментов Языки.
Группа словарей | Позволяет отобразить/спрятать панель инструментов Группа словарей.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Панель сервиса | Позволяет отобразить/спрятать панель инструментов Сервис.
Прозрачность Внимание! Для операционных систем Microsoft® Windows® 98/ME данная возможность недоступна. | Позволяет выбрать из списка уровень прозрачности главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Локальное меню заголовка карточки

Пункт меню | Описание
Зафиксировать ширину и положение на экране для первого семейства карточек | Позволяет сохранить размер и расположение на экране (там, где вы бы ее хотели видеть в следующий раз) первой открытой карточки. Все последующие карточки (первое семейство карточек) будут открываться в указанном месте с заданными размерами.
Зафиксировать ширину и положение на экране для второго семейства карточек | Позволяет сохранить размер и расположение на экране (там, где вы бы ее хотели видеть в следующий раз) карточек, открывающихся по ссылке из карточек первого семейства (второе семейство карточек). При этом карточки, открывающиеся по ссылке из карточек второго семейства, будут иметь размеры и положение на экране карточек первого семейства.


Вид

Локальное меню текста карточки

Пункт меню

Описание

Перевести | Позволяет перевести выделенное слово или словосочетание в тексте карточки.
Найти | Позволяет осуществить полнотекстовый поиск выделенного слова или словосочетания из текста карточки во всех активных словарях выбранной группы.
Найти во всех языках | Позволяет осуществить полнотекстовый поиск выделенного слова или словосочетания из текста карточки в всех активных словарях ABBYY Lingvo.
Показать формы слова | Позволяет просмотреть список форм выделенного слова.
Копировать в строку ввода | Позволяет скопировать выделенное слово или словосочетание из текста карточки в строку ввода.
Копировать в буфер | Позволяет скопировать выделенное слово или словосочетание из текста карточки в буфер.
Добавить в учебный словарь... Позволяет сформировать карточку учебного словаря программы ABBYY Lingvo Tutor с аналогичным заголовком. В качестве перевода будет добавлено:
  • слово или словосочетание, выделенное в тексте карточки;
  • слово или словосочетание под курсором (в случае, если ничего не выделено).
Справка... | Позволяет просмотреть справку о окне карточки.


Ра

Диалоги

В данном разделе вы найдете описание диалогов программы ABBYY Lingvo.

Краткое содержание раздела:

  • Диалог Настройки
  • Диалог Настройки: Общие
  • Диалог Настройки: Перевод
  • Диалог Настройки: Поиск
  • Диалог Настройки: Вид списка слов
  • Диалог Настройки: Вид карточки
  • Диалог Словари
  • Диалог Новый словарь
  • Диалог Группа словарей
  • Диалог Новая группа
  • Диалог Языки
  • Диалог История
  • Диалог Поиск
  • Диалог Пословный перевод
  • Диалог Варианты
  • Диалог Формы слова
  • Диалог Создать/редактировать карточку
  • Диалог Карточка
  • Диалог Язык


Диалог Настройки - Закладка Общие

Диалог Настройки: Общие

Показать диалог Настройки: Общие
Название опции | Описание опции
Окно Язык интерфейса | Позволяет выбрать язык, на котором показываются окна, диалоги и сообщения программы; язык может быть русским или английским.
Синхронизировать строку ввода при перемещении по списку слов | Позволяет копировать выделенный элемент списка в строку ввода при перемещении по списку слов.
Синхронизировать язык списка слов и раскладку клавиатуры | Переключает раскладку клавиатуры в соответствии с выбранным исходным языком и наоборот. Синхронизация идет только в пределах выбранной пары языков.
Закрывать временные карточки при переключении на другие приложения | Позволяет автоматически закрывать все временные карточки и такие диалоги, как диалог Поиск, диалог Пословный перевод , диалог История и диалог Варианты при переключении на другое приложение.
Отображать значок ABBYY Lingvo на панели задач | Позволяет отображать значок ABBYY Lingvo на панели задач, а также прятать его.
Скрывать свернутое окно ABBYY Lingvo | Убирает кнопку ABBYY Lingvo из списка активных приложений на панели задач при минимизации окна программы. Опция доступна, если выбрана опция Отображать значок ABBYY Lingvo на панели задач.
Прозрачность Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME.
Настройка прозрачности главного окна программы | Позволяет установить уровень прозрачности главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное).
Применить настройку прозрачности главного окна к карточке | Позволяет применить к окну карточки уровень прозрачности, установленный для главного окна.


Перевод

Диалог Настройки: Перевод

Показать диалог Настройки: Перевод
Название опции | Описание опции
Клавиши перевода |
Использовать комбинацию Ctrl+Ins+Ins | Позволяет переводить выделенное слово или словосочетание из текста любого приложения нажатием указанного сочетания клавиш.
Использовать комбинацию Ctrl+C+C | Позволяет переводить выделенное слово или словосочетание из текста любого приложения нажатием указанного сочетания клавиш.
Работа клавиш перевода
Всегда | Позволяет осуществлять перевод из любой программы, даже без предварительного запуска ABBYY Lingvo.
Только когда ABBYY Lingvo запущена | Не позволяет осуществлять перевод, если ABBYY Lingvo не запущена.
Только для версии ABBYY Lingvo 11 Шесть языков
Группа Языки, используемые для определения языка слова при переводе из внешних приложений:
Только языки текущего направления перевода | Позволяет использовать при переводе из внешнего приложения языки только текущего направления перевода. Опция установлена по умолчанию.
Все языки всех активных словарей ABBYY Lingvo | Позволяет при переводе из внешнего приложения для определения языка слова использовать все языки ABBYY Lingvo. Замечание. Подробнее о работе с версией ABBYY Lingvo 11 Шесть языков вы можете прочитать в разделе Особенности версии ABBYY Lingvo 11 Шесть языков.


Диалог Настройки - Закладка Поиск

Диалог Настройки: Поиск

Показать диалог Настройки: Поиск
Название опции | Описание опции
Группа Тип поиска
Искать карточки, содержащие все слова из запроса | Позволяет в результате поиска показывать только те карточки, которые содержат все слова из строки ввода (поиск по "И"). Этот режим поиска включен по умолчанию.
Учитывать расстояние | Определяет, важно ли расстояние между словами в искомой карточке (в одной зоне карточки). Этот режим поиска включен по умолчанию.
Поле Максимальное расстояние | Позволяет указать, сколько слов может разделять искомые слова. По умолчанию установлено 9.
Учитывать порядок | Определяет, важен ли порядок слов в искомой карточке (в одной зоне карточки).
Искать карточки, содержащие хотя бы одно слово из запроса | Позволяет показывать в результате поиска все карточки, которые содержат хотя бы одно слово из строки ввода (поиск по "ИЛИ").
Искать слова во всех формах | Позволяет искать введенное вами слово во всех формах. Чтобы найти в словарях вхождения введенных вами слов точно в том виде, как они написаны в строке ввода, отметку с данного пункта следует снять. Этот режим поиска включен по умолчанию.


Диалог Настройки: Вид списка слов

Показать диалог Настройки: Вид списка слов
Название опции | Описание опции
Шрифт | Позволяет выбрать из предлагаемых списков тип шрифта, которым будет отображаться список слов в главном окне программы.
Размер | Позволяет выбрать из предлагаемых списков размер шрифта, которым будет отображаться список слов в главном окне программы.
Присоединять окно программы к границам экрана | Позволяет при приближении к границам экрана автоматически присоединять к ним окно ABBYY Lingvo.


Диалог Настройки: Вид списка слов

Диалог Настройки: Вид карточки

Показать диалог Настройки: Вид карточки
Название опции | Описание опции
Шрифт | Позволяет выбрать из предлагаемых списков тип шрифта, которым будет отображаться содержимое карточки.
Размер | Позволяет выбрать из предлагаемых списков размер шрифта, которым будет отображаться содержимое карточки.
Показывать ударения | Позволяет выделять другим цветом ударные гласные в словах заголовка и текста карточки.
Показывать полную карточку, включая ссылки и примеры | Карточка открывается в режиме полного показа (в частности, со всеми примерами употребления).
Цвета Для того чтобы изменить цвет любой из зон карточки, нажмите кнопку рядом с названием этой зоны и в открывшемся окне Цветовая палитра выберите нужный вариант, затем нажмите кнопку OK.
Ссылки | Позволяет выбрать цвет, которым отображается ссылка в карточке.
Пометы | Позволяет выбрать цвет для отображения грамматических, стилистических и других помет.
Факультативный текст | Позволяет выбрать цвет, которым отображается текст карточки, который можно показывать или прятать (это текст примеров, синонимы и антонимы).
Результаты поиска (фон) | Позволяет выбрать цвет фона, которым в карточке подсвечиваются найденные слова из строки ввода.
Ударения | Позволяет выбрать цвет, которым будут отображаться ударные гласные в словах заголовка и текста карточки.
Только в заголовках карточек | Позволяет оставить выделение отдельным цветом ударных гласных только в словах заголовка карточки.


Диалог Языки и словари

Диалог Словари

Показать диалог Словари
Элемент |  | Описание
Панель инструментов Направление перевода |  | Позволяет изменить текущее направление перевода.
Окно Словари | Словарь | В данном столбце приведен список всех установленных в программе словарей выбранного направления перевода, а также одноязычных словарей исходного языка.
 | Тип словаря | В данном столбце для каждого словаря из столбца Словарь указывается соответствующий ему тип: системный, пользовательский редактируемый или пользовательский DSL-словарь.
Добавить... |  | Открывает диалог Подключение словарей, позволяющий выбрать и подключить новый пользовательский словарь. После нажатия кнопки Open диалога Подключение словарей название выбранного словаря появится в списке окна Словари.
Создать... |  | Открывает диалог Новый словарь, позволяющий создать пользовательский пополняемый словарь. После нажатия кнопки OK диалога Новый словарь название созданного словаря появится в списке окна Словари.
О словаре... |  | Позволяет просмотреть информацию о словаре.
Удалить |  | Позволяет отключить и удалить выбранные в списке пользовательские словари. Внимание! Удаление системных словарей возможно только при установке/удалении программы.
Индексировать... |  | Позволяет провести индексацию всех пользовательских словарей, не проиндексированных ранее.
Путь к словарям пользователя |  | Позволяет установить путь к папке, в которой будут храниться создаваемые пользовательские словари.
Закрыть |  | Закрывает диалог Словари.


Диалог: Новый словарь

Показать диалог Новый словарь
Название | Значение
Имя словаря | Позволяет задать имя создаваемого словаря.
Исходный язык | Позволяет указать исходный язык создаваемого словаря.
Язык перевода | Позволяет указать язык перевода создаваемого словаря.
О словаре | Позволяет ввести краткую информацию о словаре.
Кнопка ОК | Создает новый словарь с указанным выше направлением перевода.
Кнопка Отменить | Позволяет отменить создание словаря.

Полный список поддерживаемых языков приведен в разделе "Поддерживаемые языки".


Диалог Языки и словари

Диалог Группа словарей

Показать диалог Группа словарей
Элемент | Описание
Поле Название группы словарей | Отображает название выбранной группы словарей. При нажатии кнопки [image] открывается выпадающий список названий всех групп словарей, установленных в программе.
Поле Направление перевода | Отображает направление перевода выбранной группы словарей.
Создать группу | Открывает диалог Новая группа для создания новой группы словарей. После нажатия кнопки OK диалога Новая группа открывается созданная группа с указанным названием и направлением перевода, с пустым списком в окне Словари группы.
Редактировать | Позволяет редактировать название группы словарей.
Удалить группу | Позволяет удалить выбранную группу словарей.
Окно Словари для добавления в группу | Содержит словари программы, которые вы можете добавить в выбранную группу.
Изменить набор словарей... | Открывает диалог Словари.
Список Словари группы | Содержит список словарей текущей группы. Поставив или убрав галочку у названия словаря группы, вы можете сделать его активным или неактивным.
Вверх | Позволяет перемещать выделенный словарь вверх по списку словарей группы (повысить приоритет словаря в группе).
Вниз | Позволяет перемещать выделенный словарь вниз по списку словарей группы (понизить приоритет словаря в группе).
Добавить >> | Позволяет добавлять словари в группу. При нажатии этой кнопки название словаря, выделенного в списке окна Словари для добавления в группу переносится в список окна Словари группы.
<< Удалить | Позволяет удалить выделенный словарь из группы.


Диалог Языки и словари

Диалог Новая группа

Показать диалог Новая группа словарей
Элемент | Описание
Поле Название группы словарей | Поле для ввода названия создаваемой группы словарей.
Кнопка OK | Позволяет сохранить введенное название создаваемой группы словарей.
Кнопка Отмена | Позволяет отменить создание новой группы словарей.


Диалог Языки

Показать диалог Языки
Элемент | Описание
Список Языки | Содержит список языков всех словарей, установленных в программе. Позволяет выбрать языки, которые будут доступны в списках исходных языков и языков перевода.
Кнопка OK | Позволяет закрыть диалог с сохранением внесенных изменений.


Диалог История карточек

Диалог История

Показать диалог История

Название опции

Значение опции
Перевести слово из списка (Enter) | Открывает карточку слова, выделенного в списке История карточек.
Синхронизировать список (Ctrl+S) | Помещает выделенное слово или словосочетание в строку ввода главного окна ABBYY Lingvo и перемещает список словтак, что становится видно слово и его ближайшее окружение.
Удалить содержимое (Ctrl+Num-) | Полностью очищает оба списка.
Список История карточек | Список карточек, которые были открыты на протяжении рабочей сессии ABBYY Lingvo.
Список История запросов Список форм, введенных вручную в строке ввода или перенесенных туда через буфер.

Справа от имени слова (словосочетания) указывается пара языков этой карточки или запроса.

Замечание.

  1. История карточек, открытых на протяжении предыдущих рабочих сессий, сохраняется.

  2. В окне История карточек существует ограничение на количество показываемых заголовков карточек в списках истории запросов и истории карточек соответственно - по 30 штук.


Диалог Поиск

Показать диалог Поиск

Кнопка

Описание

Перевести слово из списка (Enter) | Открывает карточку слова или словосочетания, выделенного в списке результатов поиска.
Синхронизировать список (Ctrl+S) | Помещает выделенное слово или словосочетание в строку ввода Главного окна ABBYY Lingvo перемещает список слов так, что становится видно слово и его ближайшее окружение.
Добавить результаты (Ctrl+Page Down) | Добавляет очередную группу результатов поиска в список. Кнопка активна, если результатов полнотекстового поиска больше 50.
Уменьшить количество результатов (Ctrl+Page Up) | Удаляет очередную группу результатов поиска, добавленную в список ранее.
Изменить условия поиска | Открывает закладку Поиск диалога Настройки, на которой можно изменить параметры поиска.
Окно со списком результатов поиска. В зависимости от того, в какой зоне карточки найден перевод, результаты поиска объединяются в отдельные группы:

  • Заголовки-слова - группа карточек, заголовками которых являются слова из запроса.
  • Заголовки-словосочетания - группа карточек, заголовками которых являются словосочетания из запроса.
  • Переводы - группа карточек, содержащих слова или словосочетания из запроса в зоне перевода.
  • Примеры - группа карточек, содержащих слова или словосочетания из запроса в зоне примеров.
  • Комментарии - группа карточек, содержащих слова или словосочетания из запроса в зоне комментариев.

Рядом с заголовком каждой карточки указывается название словаря, в котором она найдена.


Окно Перевод

Диалог Пословный перевод

Показать диалог Пословный перевод
Опция | Описание
Группа Слова
Столбец Слово | Отображает (сверху вниз) слова переводимого текстового фрагмента. Слова, выделенные синим цветом, были найдены хотя бы в одном из активных словарей ABBYY Lingvo. При нажатии на такое слово открывается карточка с переводом данного слова в одном из активных словарей ABBYY Lingvo.
Столбец Перевод | Отображает перевод соответствующего слова из левого столбца для тех слов, перевод которых был найден хотя бы в одном их активных словарей ABBYY Lingvo. При нажатии на слово из этого столбца открывается карточка, содержащая соответствующий перевод. Для тех слов, перевод которых не был найден ни в одном из активных словарей ABBYY Lingvo, предлагается найти близкие по написанию варианты.
Группа Словосочетания
Столбец Словосочетание | Отображает устойчивые словосочетания, выделенные программой в переводимом текстовом фрагменте (карточки которых есть в хотя бы в одном из активных словарей ABBYY Lingvo). При нажатии на любое словосочетание открывается карточка с его переводом в одном из активных словарей ABBYY Lingvo.
Столбец Перевод | Отображает перевод соответствующего словосочетания из левого столбца. При нажатии на слово из этого столбца открывается карточка, содержащая соответствующий перевод.


Окно Варианты

Диалог Варианты

Показать диалог Варианты

Описание кнопок диалога Варианты:

Кнопка | Описание
Перевести слово из списка (Enter) | Переводит слово (словосочетание) аналогично переводу из строки ввода.
Синхронизировать список (Ctrl+S) | Помещает выделенное слово или словосочетание в строку ввода Главного окна ABBYY Lingvo перемещает список слов так, что становится видно слово и его ближайшее окружение.
Список вариантов | Содержит список вариантов написания искомого слова.


Диалог: Формы слова

В диалоге Формы слова показываются грамматические формы слова исходного языка.

Показать диалог Формы слова

Кнопка [image] позволяет распечатать информацию, содержащуюся в диалоге .

Замечания:

  • Значок *, предшествующий какой-либо форме слова, означает, что образование и, как следствие, употребление в речи данной формы затруднительно (например, форма *пиша глагола писать).
  • При желании вы можете изменить внешний вид диалога Формы слова.


Диалог Создать/редактировать карточку

Показать диалог Создать/редактировать карточку
Название опции | Значение опции
Поле Словарь | Содержит выпадающий список пользовательских пополняемых словарей, доступных в программе, а также команду Создать словарь..., позволяющую создать новый пользовательский пополняемый словарь.
Список слов | Список, содержащий заголовки карточек выбранного пользовательского пополняемого словаря. Список не содержит слов, если словарь еще не выбран, или в нем нет карточек.
Строка ввода | Позволяет ввести слово или словосочетание, которое будет являться заголовком создаваемой карточки.
Кнопка [image] (Создать карточку) | Открывает диалог Создание карточки, позволяющую создать новую карточку в выбранном пользовательском пополняемом словаре.
Кнопка [image] (Редактировать карточку) | Открывает диалог Редактирование карточки, для редактирования выбранной карточки в пользовательском пополняемом словаре.
Кнопка [image] (Удалить карточку) | Позволяет удалить выделенную карточку из пользовательского пополняемого словаря.


Диалог Карточка

Диалог Создание карточки

Показать диалог Создание карточки
Название опции | Значение опции
Слово (словосочетание) | Отображает слово или словосочетание, являющееся заголовком карточки.
Перевод | Позволяет ввести перевод слова или словосочетания, указанного в заголовке карточки.
Язык | Показывает язык текущего слова в поле Перевод.
Кнопка Сохранить | Позволяет сохранить созданную или отредактированную карточку.
Кнопка Отменить | Позволяет отменить создание или редактирование карточки выбранного словаря и закрывает диалог.


Диалог Карточка

Диалог Язык

Показать диалог Язык
Название опции | Значение опции
Пометить выделенный текст как: | Содержит список всех языков, поддерживаемых программой ABBYY Lingvo 11 . Позволяет выбрать нужный язык для фрагмента текста карточки.
Кнопка OK | Позволяет присвоить выделенному фрагменту текста выбранный в списке язык.
Кнопка Отменить | Закрывает диалог без изменения установок.


Менеджер лицензий (License Manager)

Менеджер лицензий

Менеджер лицензий - специальная утилита, поставляемая вместе с программой ABBYY Lingvo и предназначенная для работы с лицензиями программы. Менеджер лицензий позволяет:

  • добавлять новые лицензии;
  • активировать лицензии;
  • закреплять лицензии за выделенными рабочими станциями;
  • получать информацию о лицензии - количестве рабочих станций, которые могут работать с ABBYY Lingvo.
Показать главное окно Менеджера лицензий

Главное окно Менеджера лицензий содержит:

  1. Список Лицензия #. После активации лицензии в этом списке показывается номер лицензии и индекс, соответствующий номеру лицензии в данном пакете лицензий;
  2. Список Cтатус. В этом списке отображается статус лицензии (Не активирована, Ожидается активация, Свободна и т.д.) и компьютер, на котором в настоящий момент используется лицензия;
  3. Кнопку Активировать лицензию..., запускающую Мастер активации ABBYY Lingvo 11;
  4. Кнопку Добавить лицензию..., открывающую диалог добавления новой лицензии. Пользователю предлагается ввести серийный номер (номера) лицензии вручную или автоматически (из txt-файла);
  5. Кнопку Зарезервировать..., позволяющую:
  • Для Concurrent лицензии:
1) закрепить лицензию за конкретной рабочей станцией (в этом случае только с этой рабочей станции можно будет использовать лицензию);

2) "открепить" Concurrent лицензию от рабочей станции.

  • Для Per Seat лицензии:
1) закрепить лицензию за конкретной рабочей станцией (закрепить лицензии за рабочими станциями можно до установки программы);
2) "открепить" Per Seat лицензию от рабочей станции.

Если при удалении программы ABBYY Lingvo с рабочей станции эта станция находится в той же сети, что и сервер, открепление лицензий от станции и возвращение их на сервер происходит автоматически. Если рабочая станция, с которой удаляют ABBYY Lingvo, в момент удаления программы отсоединена от сети, вы можете открепить лицензию от рабочей станции вручную.
Как открепить лицензию вручную
Для того чтобы открепить лицензию:

1. Загрузите на сервер файл, созданный при удалении программы на рабочей станции в папке %ALLUSERSPROFILE%\All Users\Application Data\ABBYY\Lingvo, который называется Uninstall_SN, где SN - номер лицензии;

2. В окне Менеджер лицензий нажмите кнопку Зарезервировать…;

3. В открывшемся диалоге Зарезервировать лицензию отметьте опцию Не резервировать лицензию для сетевого компьютера и нажмите кнопку OK;

4. В открывшемся диалоге нажмите кнопку Загрузить файл… и укажите путь к файлу, созданному при удалении программы на рабочей станции.

6. Кнопку Свойства лицензии..., позволяющую просмотреть параметры лицензии (пакета лицензий).


Горячие клавиши

  • Меню Правка
  • Меню Вид
  • Меню Сервис
  • главное окно ABBYY Lingvo
  • Окно карточки
  • Диалоги Пословный перевод, Варианты, История, Поиск
  • Диалог Словари
  • Общие

Меню Правка

Вырезать | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода. | Ctrl+X
Копировать | Позволяет скопировать в буфер текст, выделенный в строке ввода. | Ctrl+C; Ctrl+Ins
Вставить | Позволяет вставить в строку ввода текст, скопированный ранее в буфер. | Ctrl+V; Shift+Ins

Меню Вид

Расположить карточки каскадом | Позволяет расположить карточки каскадом | Ctrl+A
Закрыть временные карточки | Позволяет закрыть все временные карточки | Shift+Esc
Закрыть все карточки | Позволяет закрыть постоянные и временные карточки | Shift+F2
История... | Позволяет просмотреть историю запросов и карточек | Ctrl+H
Поверх других окон | Всегда помещает окна ABBYY Lingvo поверх других окон | Ctrl+T

Меню Сервис

Перевести | Позволяет открыть карточку слова или словосочетания из списка слов, максимально близкого по написанию к слову или словосочетанию из строки ввода; это может быть одно слово в любой форме либо несколько слов | Enter
Перевести текст из строки ввода | Позволяет перевести слово или словосочетание из строки ввода | Ctrl+Enter
Перевести слово из списка | Позволяет перевести слово, выделенное в списке слов | Shift+Enter
Найти | Позволяет найти слово или словосочетание в активных словарях выбранной группы | Ctrl+F
Найти во всех языках | Позволяет искать слово или словосочетание во всех активных словарях ABBYY Lingvo. | Ctrl+Shift+F
Показать формы слова... | Показывает формы слова | Ctrl+W
Предложить варианты... | Предлагает варианты написания слова из строки ввода | F7
Создать/редактировать карточку... | Позволяет создать новую карточку или отредактировать уже имеющуюся карточку пользовательского пополняемого словаря | Ctrl+Num+
Удалить карточку... | Позволяет удалить карточку (операция возможна только для пользовательских пополняемых словарей) | Ctrl+Num -
Группа словарей... | Открывает диалог Группа словарей... | Ctrl+G
Языки... | Открывает диалог Языки | Ctrl+L
Словари... | Открывает диалог Словари | Ctrl+D
Настройки... | Открывает диалог Настройки | Ctrl+O

Главное окно ABBYY Lingvo

Позволяет перейти к следующему слову (словосочетанию) в списке слов главного окна ABBYY Lingvo | стрелка вниз
Позволяет перейти к предыдущему слову (словосочетанию) в списке слов главного окна ABBYY Lingvo | стрелка вверх
Позволяет перевести текст из строки ввода в пределах рабочей пары языков | Ctrl+Enter
Позволяет перевести текст из строки ввода во всех языках | Ctrl+Shift+F5
Позволяет изменить направление перевода на обратное | Ctrl+I

Окно Карточки

Позволяет сделать карточку постоянной (для окна карточки) | Ctrl+T
Показывает сокращенный/полный текст карточки | Ctrl+Num *
Синхронизирует список слов и строку ввода | Ctrl+S
Позволяет найти слово или словосочетание в карточке | F3
Позволяет повторить поиск слова в карточке с теми же параметрами | Alt+F3
Позволяет перейти к предыдущему словарю | Alt+DownArrow
Позволяет перейти к следующему словарю | Alt+UpArrow
Переводит любое слово из карточки | Enter
Закрывает карточку | Esc
Позволяет переключаться между карточками | Ctrl+Tab, Ctrl+Shift+Tab

Диалоги Пословный перевод, Варианты, История, Поиск

Открывает карточку выделенного слова | Enter
Синхронизирует список и строку ввода | Ctrl+S
Очищает диалог История | Ctrl+Num-
Изменяет параметры поиска | Ctrl+O
Добавляет результаты поиска | Ctrl+Page Down
Уменьшает количество результатов поиска | Ctrl+Page Up
Закрывает окно | Esc
Позволяет переключаться между окнами | Ctrl+Tab, Ctrl+Shift+Tab

Диалог Словари

Открывает диалог О словаре для выделенного словаря | Ctrl+A
Позволяет создать новый словарь | Ctrl+N
Позволяет подключить словарь из файла | Ctrl+O
Позволяет изменить порядок словарей на полке | Ctrl+UpArrow, Ctrl+DownArrow

Общие

Позволяет получить перевод текста и запустить ABBYY Lingvo | Ctrl+Ins+Ins Ctrl+C+C
Копирует текст из списка слов в строку ввода и синхронизирует список слов и строку ввода | Ctrl+S
Вызывает справку | F1


Группы словарей, поставляемые вместе с программой

Направление перевода | Название группы | Состав группы
Англо-русские словари | Словари по естествознанию | LingvoUniversal (En-Ru) Physics (En-Ru) Medical (En-Ru) Biology (En-Ru)
 | Словари общей лексики | LingvoUniversal (En-Ru) Informal (En-Ru) LingvoGrammar (En-Ru) Americana (En-Ru) GreatBritain (En-Ru) Wine (En-Ru)
 | Технические словари | LingvoUniversal (En-Ru) Polytechnical (En-Ru) Engineering (En-Ru) Building (En-Ru) Auto (En-Ru) MechanicalEngineering (En-Ru) OilAndGas (En-Ru) LingvoScience (En-Ru)
 | Словари по экономике и праву | LingvoUniversal (En-Ru) FinancialManagement (En-Ru) Accounting (En-Ru) FinancialMarkets (En-Ru) Marketing (En-Ru) Management (En-Ru) LingvoEconomics (En-Ru) Law (En-Ru) Patents (En-Ru)
 | Словари по информатике | LingvoUniversal (En-Ru) LingvoComputer (En-Ru) Computers (En-Ru) Telecoms (En-Ru)
Русско-английские словари | Словари по естествознанию | LingvoUniversal (Ru-En) Physics (Ru-En) Medical (Ru-En) Biology (Ru-En)
 | Словари общей лексики | LingvoUniversal (Ru-En) PhraseBook (Ru-En) LingvoThesaurus (Ru-Ru)
 | Технические словари | LingvoUniversal (Ru-En) Polytechnical (Ru-En) Engineering (Ru-En) Building (Ru-En) Auto (Ru-En) MechanicalEngineering (Ru-En) OilAndGas (Ru-En) LingvoScience (Ru-En)
 | Словари по экономике и праву | LingvoUniversal (Ru-En) LingvoEconomics (Ru-En) Law (Ru-En) Patents (Ru-En)
 | Словари по информатике | Computers (Ru-En) LingvoComputer (Ru-En) LingvoUniversal (Ru-En) Telecoms (Ru-En)
Немецко-русские словари | Словари по естествознанию | Universal (Ge-Ru) Medical (Ge-Ru) Chemistry (Ge-Ru) Food (Ge-Ru)
 | Словари общей лексики | Universal (Ge-Ru) Active (Ge-Ru) Austria (Ge-Ru)
 | Технические словари | Universal (Ge-Ru) Polytechnical (Ge-Ru) Auto (Ge-Ru) AutoService (Ge-Ru)
 | Словари по экономике и праву | Universal (Ge-Ru) Economics (Ge-Ru) Banks (Ge-Ru) Law (Ge-Ru)
Русско-немецкие словари | Словари по естествознанию | Universal (Ru-Ge) Medical (Ru-Ge) Chemistry (Ru-Ge) Food (Ru-Ge)
 | Словари общей лексики | Universal (Ru-Ge) PhraseBook (Ru-Ge) LingvoThesaurus (Ru-Ru)
 | Технические словари | Universal (Ru-Ge) Polytechnical (Ru-Ge) Auto (Ru-Ge) AutoService (Ru-Ge)
 | Словари по экономике и праву | Universal (Ru-Ge) Economics (Ru-Ge) Banks (Ru-Ge) Law (Ru-Ge)
Французско-русские словари | Словари по естествознанию | Universal (Fr-Ru) Medical (Fr-Ru) Chemistry (Fr-Ru)
 | Словари общей лексики | Universal (Fr-Ru) Idioms (Fr-Ru)
 | Технические словари | Universal (Fr-Ru) Technical (Fr-Ru) OilAndGas (Fr-Ru)
 | Словари по экономике праву | Universal (Fr-Ru) Business (Fr-Ru) Law (Fr-Ru)
Русско-французские словари | Словари по естествознанию | Universal (Ru-Fr) Medical (Ru-Fr) Chemistry (Ru-Fr)
 | Словари общей лексики | Universal (Ru-Fr) PhraseBook (Ru-Fr) LingvoThesaurus (Ru-Ru)
 | Технические словари | Universal (Ru-Fr) Technical (Ru-Fr) OilAndGas (Ru-Fr)
 | Словари по экономике и праву | Universal (Ru-Fr) Business (Ru-Fr) Law (Ru-Fr)
Итальянско-русские словари | Словари по естествознанию | Universal (It-Ru) Medical (It-Ru)
 | Словари общей лексики | Universal (It-Ru) Essential (It-Ru)
 | Технические словари | Universal (It-Ru) Polytechnical (It-Ru) Auto (It-Ru)
 | Словари по экономике и праву | Universal (It-Ru) Economics (It-Ru)
Русско-итальянские словари | Словари по естествознанию | Medical (Ru-It)
 | Словари общей лексики | Essential (Ru-It) PhraseBook (Ru-It) LingvoThesaurus (Ru-Ru)
 | Технические словари | Polytechnic (Ru-It) Auto (Ru-It)
 | Словари по экономике и праву | Economics (Ru-It)
Испанско-русские словари | Словари по естествознанию | Universal (Sp-Ru)
 | Словари общей лексики | Universal (Sp-Ru) ModernUsage (Sp-Ru)
 | Словари по экономике и праву | Universal (Sp-Ru) Economics (Sp-Ru) Law (Sp-Ru)
Русско-испанские словари | Словари общей лексики | Universal (Ru-Sp) PhraseBook (Ru-Sp) LingvoThesaurus (Ru-Ru)
 | Словари по экономике и праву | Universal (Ru-Sp) Economics (Ru-Sp) Law (Ru-Sp)


Другие продукты компании ABBYY

О компании

Российская компания ABBYY (читается как «аби», до 1997 года называлась BIT Software) была основана в 1989 г. и на сегодняшний день является одним из ведущих мировых разработчиков программного обеспечения в области искусственного интеллекта, в частности, распознавания документов и обработки естественного языка.

В настоящее время в группе компаний ABBYY работает более 500 человек. Головной офис группы находится в Москве. Другие компании группы расположены в США (Фримонт, штат Калифорния), Германии (Мюнхен), Великобритании (Бишопс Стортфорд), на Украине (Киев) и в России (Москва). Кроме того, ABBYY имеет разветвленную сеть дилеров и партнеров в 80 странах мира на всех континентах.

Продукты компании давно пользуются успехом во всем мире. Благодаря высочайшему качеству и простоте использования, они завоевали около 150 наград в тестах, проводимых авторитетными международными изданиями и тестовыми лабораториями.

Различные продукты компании ABBYY используются в более чем 100 000 организаций в 80 странах мира.

Компания ABBYY предлагает широкий спектр программного обеспечения.

Программы для дома и офиса

  • Электронные словари ABBYY Lingvo для персональных компьютеров и мобильных устройств.

  • ABBYY PDF Transformer — программа для преобразования PDF-файлов в форматы Microsoft® Word, Microsoft Excel, HTML и TXT.

  • Cистема распознавания ABBYY FineReader, позволяющая с помощью сканера переводить печатные бумажные документы в электронный вид. Существует две версии программы: для индивидуальных пользователей — ABBYY FineReader 8.0 Professional Edition, для компаний — ABBYY FineReader 8.0 Corporate Edition.

  • Cистема ABBYY FormReader, предназначенная для автоматизированного ввода данных с бумажных форм. Существует версия для локального использования — Desktop Edition, а также мощное решение для распределенной обработки большого количества форм — Enterprise Edition.

  • Система распознавания платежных документов ABBYY FineReader Банк.

Средства разработки

Компании, занимающиеся системной интеграцией и разработкой программного обеспечения, могут использовать в своих проектах различные наборы средств разработки, предлагаемые компанией ABBYY:

  • ABBYY FineReader 7.0 Scripting Edition или ABBYY FormReader 6.5 Developer Edition позволяют настроить и расширить функциональность оболочки программы, автоматизировать действия пользователя, а также интегрировать ABBYY FineReader или, соответственно, ABBYY FormReader во внешние системы и другие программы.

  • ABBYY Retrieval & Morphology Engine, предназначенный для интеграции полнотекстового поиска и лингвистических технологий в программное обеспечение.

  • ABBYY FineReader Engine, с помощью которого возможно как встраивание функций распознавания в собственное программное обеспечение, так и создание с нуля решения для обработки документов и ввода данных.

О продуктах

ABBYY FineReader 8.0 Professional Edition

– система оптического распознавания документов. Идеальное решение для тех, кому нужно быстро и точно переводить бумажные документы, PDF-файлы и изображения, полученные с помощью цифровых камер, в редактируемый формат с максимально полным сохранением исходного оформления.

Поддерживает 179 языков, сохраняет результаты распознавания в форматах Microsoft Word, Microsoft Excel, Microsoft Outlook, Microsoft PowerPoint, Microsoft Reader (.LIT), а также в PDF и HTML. Высокое качество распознавания, простота в использовании и широкие возможности программы получили признание профессионалов во всем мире. Продукт завоевал более 100 наград в сравнительных тестах, проводимых авторитетными международными компьютерными изданиями.

ABBYY FineReader 8.0 Corporate Edition

– система оптического распознавания документов, специально предназначенная для работы в корпоративной сети. Обеспечивает безупречное качество распознавания и позволяет компании оптимальным образом организовать работу по переводу данных в электронный вид.

Включает все возможности ABBYY FineReader Professional Edition, а также поддерживает такие функции, как автоматическая сетевая установка, работа с сетевыми сканерами и многофункциональными устройствами, удобные инструменты администрирования, распределенная обработка документов по сети и пакетная обработка документов в автоматическом режиме. Предусмотрены выгодные условия корпоративного лицензирования и скидки, размер которых зависит от количества приобретаемых лицензий.

ABBYY FineReader 7.0 Home Edition

– упрощенная версия самой точной в мире системы распознавания ABBYY FineReader, предназначенная для домашнего использования.

С ее помощью можно сканировать и распознавать несложно оформленные бумажные документы, а полученный результат редактировать во всех популярных офисных приложениях — Microsoft Word, Microsoft Excel и др. — отправлять по электронной почте или публиковать в интернете.

ABBYY PDF Transformer

– программа для преобразования PDF-файлов в форматы популярных офисных приложений – Microsoft Word, Microsoft Excel, HTML и TXT.
Всего несколько щелчков мыши – и выбранные страницы PDF-файла конвертированы в нужный формат, при этом будет сохранено внешнее оформление документа: колонки, таблицы и заголовки.

ABBYY FormReader 6.5

– комплекс автоматизированной обработки машиночитаемых форм, заполненных от руки. Машиночитаемые формы – это всевозможные чеки, квитанции, регистрационные карточки, заявления, анкеты, избирательные бюллетени и т.п.

ABBYY FormReader обеспечивает контроль результатов распознавания с помощью сверки по базам данных, словарям, а также с помощью контрольных правил. Поддерживается экспорт в файлы и через ODBC в базы данных.

Комплекс может быть использован для решения различных по масштабам задач, как для обработки результатов опросов потребителей, так и в проектах федерального уровня, таких, например, как ввод налоговых деклараций в Министерстве по налогам и сборам Российской Федерации. ABBYY FormReader успешно работает в Министерстве образования и науки РФ, Пенсионном фонде РФ, в компаниях РОСНО, Adidas Salomon, Фабрика ДМ, ТД «Перекресток», в российских и зарубежных маркетинговых агентствах, банках, торговых организациях и т.д.

ABBYY FineReader Банк 6.0

- автоматизированная система ввода расчетных документов юридических лиц с помощью сканера. Основана на технологии распознавания «гибких» форм (расположение полей в таких формах не зафиксировано геометрически — различные экземпляры форм не совпадают на просвет). FineReader Банк сам находит и распознает поля документа, автоматически контролирует результаты распознавания, в том числе и по внешним базам данных, экспортирует результаты обработки документов и полностью интегрируется в информационные системы. Поддерживается автоверификация по штрих-коду, сверка подписи на платежном документе с эталонным изображением, просмотр сохраненных документов в хранилище изображений, удаленная работа через терминальный сервер. Предусмотрена выделенная станция службы безопасности; все действия операционистов и верификаторов фиксируются.

На данный момент комплексами на базе ABBYY FineReader Банк оборудованы более 500 кредитных организаций, в том числе и крупнейшие банки страны – Сбербанк, Банк Москвы, Внешторгбанк и другие.

ABBYY FineReader 7.0 Scripting Edition

- средство разработки программного обеспечения, которое предоставляет возможность работать с программой ABBYY FineReader 8.0 Professional/Corporate Edition через Automation API из сред разработки на языках Visual Basic, C++, а также на языках сценариев (scripting languages).

ABBYY Retrieval & Morphology Engine

– инструментарий разработчика для интеграции функций полнотекстового индексирования, поиска и морфологического анализа во внешние локальные и клиент-серверные приложения через COM-совместимый API-интерфейс. Поддерживает широкий набор естественных языков.

Успешные проекты

Различные продукты ABBYY используют такие организации и компании, как Государственный Пенсионный Фонд, Сбербанк России, Внешторгбанк, РОСНО, Adidas, ТД "Перекресток", АВТОВАЗ, Archivista (Швейцария), Администрация Президента России, Arkenstone (США), Всероссийская Телерадиокомпания, C Technologies (Швеция), ГАЗПРОМ, DAEWOO (Москва), Государственная Дума РФ, DHL INTERNATIONAL C.I.S., Государственная Историческая Библиотека, eFax (США), LOCKHEED SPACE AND MISSILE CORPORATION (США), Государственная Регистрационная Палата РФ, MAS Elektronikhandels GmbH (Германия), Государственный музей изобразительных искусств им. А.С.Пушкина, MASTER FOODS (Москва), Государственный ЭРМИТАЖ, MERCEDES-BENZ AG, ИТАР-ТАСС, NewSoft (США), Министерство Внутренних Дел России, OTG Software (США), Московский Государственный Университет, Primax (Нидерланды), МОСПРИВАТИЗАЦИЯ, PROCTER&GAMBLE (Москва), Мэрия Москвы, SALAMANDER (Москва), Samsung Electronics (Южная Корея), НК «ЮКОС», Samsung Data Systems (Южная Корея), Siemens Nixdorf (Германия), Правительство Москвы, Sumitomo Electric Industries Ltd. (Япония), Ракетно-Космическая корпорация «ЭНЕРГИЯ», TOKYO INTERNATIONAL UNIVERSITY, Центральный Банк России, YVES ROCHER, Банк Москвы, METRO Cash & Carry (Москва), Nestle (Москва), Рособоронэкспорт, Фабрика "Большевик"
... и еще более 100 000 организаций в 80 странах мира.

Проекты, в которых используются технологии ABBYY:

  • Автоматизированный ввод машиночитаемых форм налоговых деклараций и справок о доходах в Государственной Налоговой Службе Российской Федерации с помощью ABBYY FormReader;
  • Ввод платежных документов клиентов Сбербанка РФ с помощью ABBYY FineReader Банк;
  • Ввод машиночитаемых форм “Анкета застрахованного лица” и “Индивидуальные сведения” в Государственном Пенсионном Фонде РФ с помощью ABBYY FormReader;
  • Обработка результатов Единого Государственного Экзамена (ЕГЭ), проводимого Федеральным Центром Тестирования РФ, находящимся под патронажем Министерства образования и науки РФ, с помощью технологий ABBYY FormReader;
  • Организация системы полнотекстового поиска в электронном архиве «Независимой Газеты», на основе ABBYY Retrieval&Morphology Engine;
  • Организация ввода документов в электронный архив Администрации Президента РФ на базе ABBYY FineReader Engine;
  • Интеграция технологий ABBYY (распознавание и полнотекстовый поиск) в электронный архив компании «Мониторинг СМИ Украины» на основе ABBYY FineReader Scripting Edition;
  • и многие другие российские и зарубежные проекты.

Наши технологии используют в своих продуктах ведущие игроки рынка документооборота и ввода данных, как на международном рынке, например, Captiva, EMC2/Documentum, Kofax Image Products, Verity, Panasonic, HP и другие, так и на российском – 1С, ЛАНИТ, «ИнтерТраст», ЭОС, Digital Design, «ТерраЛинк», «Интерпроком Лан», Naumen.

ABBYY имеет соглашения с 14 интернациональными производителями оборудования: BenQ, Epson, Foxlink, Lexmark, Microtek, Mustek, Primax, Plustek, UMAX, Maxium, Veutron, Toshiba, Fujitsu, Ricoh. Эти компании поставляют продукты на основе технологий ABBYY в комплекте со своим оборудованием (сканерами, многофункциональными аппаратами и т.п.).

Непревзойденное качество продуктов ABBYY является результатом научных исследований, которые компания ведет со дня ее основания. В 2002 году авторский коллектив разработчиков системы распознавания ABBYY FineReader был удостоен Премии Правительства РФ в области науки и техники.

Подробная информация о компании и продуктах ABBYY находится на сайте www.ABBYY.ru.
Вы можете также получить информацию по телефону: (095) 783-3700 или электронной почте: sales@abbyy.ru.


Технологии других компаний

Vorbis

ПО использует формат Vorbis для сжатия звуковых файлов.

© 2005, Xiph.org Foundation.

Библиотеки формата Vorbis лицензированы у Xiph.org Foundation.

Подробнее

Распространение и использование настоящего программного обеспечения в виде исходного или двоичного кода, с внесением изменений или без него, разрешается при соблюдении следующих условий:

  • при распространении настоящего программного обеспечения в виде исходного кода оно должно сохранить уведомление об авторских правах, приведенное выше, настоящий перечень условий и отказ от прав, приведенный ниже.
  • при распространении настоящего программного обеспечения в виде двоичного кода в документации и/или других материалах, прилагаемых к нему, должны быть воспроизведены уведомление об авторских правах, приведенное выше, настоящий перечень условий и отказ от прав, приведенный ниже.

ни название Xiph.org Foundation, и названия (имена) соавторов не могут быть использованы для подтверждения подлинности или продвижения на рынок программных продуктов, произведенных на основе настоящего программного обеспечения, без получения предварительного письменного разрешения.

Настоящее программное обеспечение Vorbis предоставляется правообладателями и соавторами "таким, каково оно есть" ("as is"). Правообладатели и соавторы не предоставляют никаких явных или подразумеваемых гарантий относительно программного обеспечения Vorbis, в том числе (но не ограничиваясь этим) не предоставляют никаких подразумеваемых гарантий пригодности для продажи и конкретного использования. Управляющие и соавторы не несут никакой ответственности за прямые, косвенные, случайные или штрафные убытки, даже если о возможности таких убытков было им было сообщено и независимо от того, что является причиной возникновения этой ответственности: договор, объективная ответственность или деликт (включая небрежность или иное). Под убытками, которые возникли в результате какого-либо использования настоящего программного обеспечения, подразумеваются в том числе (но не ограничиваясь этим) затраты на приобретение товаров или услуг-заменителей, утрата возможности использования, потеря данных, упущенная выгода и любые убытки в результате приостановки деятельности.

ParaType

Шрифты Newton, Pragmatica, Courier © 2001 ParaType, Inc.

Шрифт OCR-в-ГОСТ © 2003 ParaType, Inc.

Дополнительные шрифты для различных языков можно приобрести на http://www.paratype.com/shop/

ПО JasPer

© 1999-2000, Image Power, Inc. and the University of British Columbia, Canada.
© 2001-2002 Michael David Adams.
Все права защищены.

Подробнее

Публичная лицензия на IMAGE POWER JPEG-2000
************************************

ПРЕДМЕТ:

Настоящей лицензией любому лицу (далее – «Пользователь»), получившему копию настоящего ПО и сопроводительную документацию к нему, безвозмездно предоставляется право распоряжаться ПО JasPer Software без каких-либо ограничений, включая право использовать, копировать, изменять, встраивать, воспроизводить, распространять, сублицензировать и/или продавать копии ПО JasPer Software (в виде исходных кодов или исполняемой программы), а также разрешать лицам, которым передается ПО JasPer Software, совершать аналогичные действия при условии соблюдения нижеперечисленных Условий.

Условия
******************

A. Распространяемые копии в виде исходного кода должны содержать вышеприведенное предупреждение об авторском праве, настоящий список условий и нижеприведенный отказ от права.

B. Распространяемые копии в виде исполняемой программы должны содержать в документации и/или иных сопроводительных материалах вышеприведенное предупреждение об авторском праве, настоящий список условий и нижеприведенный отказ от права.

C. Имя Имидж Пауэр Инк., а также имена других участников (включая, Университет Британской Колумбии и Майкла Дэвида Адамса) не должны использоваться для поддержки или рекламы продуктов, созданных на основе настоящего ПО, без их предварительного письменного согласия.

D. Пользователь обязуется не подавать исков против Имидж Пауэр Инк., Университета Британской Колумбии, Майкла Дэвида Адамса или иных участников (вместе – «Лицензиары») за нарушение авторских прав (АП) Пользователя на технологию, которой владеет Пользователь или которую Пользователь имеет право лицензировать или сублицензировать и которая является необходимым элементом для заявления о совместимости с ISO/IEC 15444-1 (т.е. JPEG-2000 Part 1). АП означают любые права на интеллектуальную собственность во всех странах мира, защищенные статутным или общим правом, независимо от того, оформлены они или нет, включая, без ограничений: (i) патенты и заявки на патенты, которыми владеет Пользователь или которые Пользователь имеет право лицензировать; (ii) права на авторские произведения, включая авторские права, заявки на авторские права, записи об авторских правах в реестре, права на шаблоны, заявки на шаблоны, записи о правах на шаблоны в реестре; (iii) права, связанные с защитой коммерческой тайны и конфиденциальной информации; (iv) любое право, аналогичное тем, что перечислены в подпунктах (i), (ii), и (iii) и любые другие имущественные права на нематериальную собственность (за исключением прав на товарные знаки, упаковку или знаки обслуживания); и (v) части, продолжения, возобновления, повторная выдача и продление вышеперечисленных прав (насколько это применимо), действующих на настоящий момент, оформляемых, выданных или полученных позднее.

E. В случае подачи иска Пользователем против любого из Лицензиаров, таковые Лицензиары имеет право аннулировать лицензию Пользователя и любые сублицензии, выданные Пользователем другим сторонам.

F. Настоящее ПО предназначено для использования только в программных и аппаратных средствах, удовлетворяющих ISO/IEC 15444-1 (т.е. JPEG-2000 Part 1). Настоящим не предоставляется никаких прав на использование ПО в продуктах, которые не удовлетворяют ISO/IEC 15444-1. Стандарт JPEG-2000 Part 1 можно приобрести у Международной организации по стандартизации.

НАСТОЯЩИЙ ОТКАЗ ОТ ГАРАНТИЙ ЯВЛЯЕТСЯ НЕОТЪЕМЛЕМОЙ ЧАСТЬЮ НАСТОЯЩЕЙ ЛИЦЕНЗИИ.НАСТОЯЩИЙ ОТКАЗ ОТ ГАРАНТИЙ РАСПРОСТРАНЯЕТСЯ НА ЛЮБОЕ ИСПОЛЬЗОВАНИЕ ПО JASPER SOFTWARE. ЛИЦЕНЗИАРЫ ПРЕДОСТАВЛЯЮТ ПО JASPER SOFTWARE «ТАКИМ, КАКОВО ОНО ЕСТЬ», И НЕ ПРЕДОСТАВЛЯЮТ НИКАКИХ ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ, В ТОМ ЧИСЛЕ (НО НЕ ОГРАНИЧИВАЯСЬ ЭТИМ) НЕ ГАРАНТИРУЮТ, ЧТО ПО JASPER SOFTWARE НЕ СОДЕРЖИТ ДЕФЕКТОВ, ПРИГОДНО К ПРОДАЖЕ, ПРИГОДНО ДЛЯ КОНКРЕТНОГО ИСПОЛЬЗОВАНИЯ И НЕ НАРУШАЕТ ПРАВ ТРЕТЬИХ СТОРОН. ЛИЦА, НАМЕРЕВАЮЩИЕСЯ ИСПОЛЬЗОВАТЬ ПО JASPER SOFTWARE ИЛИ ЕГО МОДИФИКАЦИИ В ПРОГРАММНЫХ ИЛИ АППАРАТНЫХ ПРОДУКТАХ НАСТОЯЩИМ УВЕДОМЛЯЮТСЯ О ТОМ, ЧТО ТАКОЕ ИСПОЛЬЗОВАНИЕ МОЖЕТ НАРУШАТЬ ДЕЙСТВУЮЩИЕ ПАТЕНТЫ. АВТОРСКИЕ ПРАВА. ПРАВА НА ТОВАРНЫЕ ЗНАКИ ИЛИ ДРУГИЕ ПРАВА НА ИНТЕЛЛЕКТУАЛЬНУЮ СОБСТВЕННОСТЬ. ВСЕ РИСКИ, СВЯЗАННЫЕ С КАЧЕСТВОМ И РАБОТОСПОСОБНОСТЬЮ ПО JASPER SOFTWARE, ВОЗЛАГАЮТСЯ НА ПОЛЬЗОВАТЕЛЯ. В СЛУЧАЕ ЕСЛИ В КАКОЙ-ЛИБО ЧАСТИ ПО JASPER SOFTWARE ОБНВРУЖИТСЯ ДЕФЕКТ, ПОЛЬЗОВАТЕЛЬ (А НЕ ПЕРВОНАЧАЛЬНЫЕ РАЗРАБОТЧИКИ, УНИВЕРСИТЕТ БРИТАНСКОЙ КОЛУМБИИ, ИМИДЖ ПАУЭР ИНК., МАЙКЛ ДЭВИД АДАМС ИЛИ ИНЫЕ УЧАСТНИКИ) ОБЯЗУЕТСЯ ПРИНЯТЬ НА СЕБЯ ВСЕ ЗАТРАТЫ ПО ОБСЛУЖИВАНИЮ, ПОЧИНКЕ ИЛИ ИСПРАВЛЕНИЮ. НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ И НЕЗАВИСИМО ОТ ИСПОЛЬЗУЕМОЙ ПРАВОВОЙ ТЕОРИИ, БУДЬ ТО ДЕЛИКТ (ВКЛЮЧАЯ НЕБРЕЖНОСТЬ), ДОГОВОР ИЛИ ИНАЯ ТЕОРИЯ, ПЕРВОНАЧАЛЬНЫЕ РАЗРАБОТЧИКИ, УНИВЕРСИТЕТ БРИТАНСКОЙ КОЛУМБИИ, ИМИДЖ ПАУЭР ИНК., МАЙКЛ ДЭВИД АДАМС И ИНЫЕ УЧАСТНИКИ, А ТАКЖЕ РАСПРОСТРАНИТЕЛИ ПО JASPER SOFTWARE И ИХ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ПЕРЕД ПОЛЬЗОВАТЕЛЕМ И ИНЫМИ ЛИЦАМИ ЗА ЛЮБЫЕ КОСВЕННЫЕ, ПРЯМЫЕ ИЛИ СЛУЧАЙНЫЕ УБЫТКИ, ВКЛЮЧАЯ, НО НЕ ОГРАНИЧИВАЯСЬ ТАКОВЫМИ, УБЫТКИ ИЗ-ЗА ИСПОРЧЕННОЙ РЕПУТАЦИИ, ОСТАНОВКИ РАБОТЫ, ПОЛОМКИ ИЛИ НЕПРАВИЛЬНОЙ РАБОТЫ КОМПЬЮТЕРНОГО ОБОРУДОВНИЯ И ЛЮБЫЕ ДРУГИЕ КОММЕРЧЕСКИЕ УБЫТКИ И УЩЕРБ, ДАЖЕ ЕСЛИ ПОСТРАДАВШАЯ СТОРОНА БЫЛА ИЗВЕЩЕНА ИЛИ ДОЛЖНА БЫЛА ЗНАТЬ О ВОЗМОЖНОСТИ ТАКИХ УБЫТКОВ. ПО JASPER SOFTWARE И ЛЕЖАЩАЯ В ЕГО ОСНОВЕ ТЕХНОЛОГИЯ НЕ ОБЛАЖАЮТ ОТКАЗОУСТОЙЧИВОСТЬЮ И НЕ ПРЕДНАЗНАЧЕНЫ ДЛЯ ИСПОЛЬЗОВАНИЯ В КАЧЕСТВЕ УПРАВЛЯЮЩЕЙ СИСТЕМЫ, РАБОТАЮЩЕЙ В РЕЖИМЕ РЕАЛЬНОГО ВРЕМЕНИ В ОПАСНЫХ УСЛОВИЯХ, ТРЕБУЮЩИХ БЕЗОТКАЗНОЙ РАБОТЫ, ТАКИХ КАК ЯДЫЕРНЫЕ УСТАНОВКИ, АВИАЦИОННЫЕ НАВИГАЦИОННЫЕ ИЛИ КОММУНИКАЦИОННЫЕ СИСТЕМЫ, АВИАДИСПЕТЧЕРСКИЕ СИСТЕМЫ, АППАРАТЫ ПО ПОДДЕРЖАНИЮ ЖИЗНИ, ОРУЖИЕ ИЛИ СИСТЕМЫ, В КОТОРЫХ ОТКАЗ ПО JASPER SOFTWARE ИЛИ ЛЕЖАЩИХ В ЕГО ОСНОВЕ ТЕХНОЛОГИИ ИЛИ ПРОДУКТОВ МОЖЕТ ПРИВЕСТИ К ГИБЕЛИ ЛЮДЕЙ, ТРАВМАМ, СЕРЬЕЗНОМУ УЩЕРБУ ЗДОРОВЬЮ ИЛИ ОКРУЖАЮЩЕЙ СРЕДЕ («ДЕЯТЕЛЬНОСТЬ, СВЯЗАННАЯ С ПОВЫШЕННЫМ РИСКОМ»). ЛИЦЕНЗИАР ЯВНЫМ ОБРАЗОМ ОТКАЗЫВАЕТСЯ ОТ ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ПРИГОДНОСТИ ПО ДЛЯ ДЕЯТЕЛЬНОСТИ, СВЯЗАННОЙ С ПОВЫШЕННЫМ РИСКОМ. ПОЛЬЗОВАТЕЛЬ ОБЯЗУЕТСЯ НЕ ИСПОЛЬЗОВАТЬ, РАСПРОСТРАНЯТЬ ИЛИ ПРОДАВАТЬ ПО JASPER SOFTWARE И ЛЕЖАЩИЕ В ЕГО ОСНОВЕ ТЕХНОЛОГИЮ ИЛИ ПРОДУКТЫ ДЛЯ ДЕЯТЕЛЬНОСТИ, СВЯЗАННОЙ С ПОВЫШЕННЫМ РИСКОМ, И ОБЯЗУЕТСЯ ПРЕДОСТАВИТЬ СВОИМ КЛИЕНТАМ И КОНЕЧНЫМ ПОЛЬЗОВАТЕЛЯМ СВОИХ ПРОДУКТОВ КОПИЮ НАСТОЯЩЕГО РАЗДЕЛА.

Товарные знаки других компаний

Adobe

Adobe, Acrobat являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated.

Microsoft

Microsoft, Outlook, Windows, Windows NT, Windows Mobile являются зарегистрированными товарными знаками или товарными знаками компании Microsoft Corporation в Соединенных Штатах Америки и/или других странах.

Скриншоты продуктов компании Microsoft Corporation приводятся с разрешения компании Microsoft Corporation.

Palm

Palm является одним из товарных знаков или зарегистрированных товарных знаков, принадлежащих или лицензированных Palm, Inc.

PalmSource

PalmSource, Palm OS, Palm Desktop и некоторые другие товарные знаки и логотипы являются товарными знаками, которые могут быть зарегистрированы в США, Франции. Германии, Японии, Великобритании и других странах и либо принадлежат PalmSource, Inc или аффилированным компаниям, либо лицензируются PalmSource, Inc. у Palm Trademark Holding Company, LLC.

Symbian

Symbian и все знаки и логотипы, основанные на Symbian, являются товарными знаками Symbian Limited.

Nokia

Nokia является зарегистрированным товарным знаком Nokia Corporation.

Остальные товарные знаки являются товарными или зарегистрированными товарными знаками своих законных владельцев.


Изменение стилей диалога Формы слова

Внешний вид диалога Формы слова при его отображении в окне браузера (шрифты и цвета заголовков разных уровней, шрифты и цвета ссылок, параметры таблиц и т.д.) определяется стилями (набором правил отображения), заданными в файле Paradigm.css, находящемся в папке, в которую была установлена программа ABBYY Lingvo.

Вы можете изменить внешний вид диалога, присвоив его отдельным элементам новые правила отображения в файле Paradigm.css.

Основной шрифт

Свойства основного шрифта диалога Формы слова задаются в элементе body:

• font (тип и размер шрифта). В текущей версии программы выбран тип messagebox;

• color (цвет шрифта). В текущей версии программы выбран цвет #000000;

• background-color (цвет фона диалога). В текущей версии программы выбран цвет #ffffff.

Ссылки

Цвет ссылок в диалоге Формы слова задается в элементах:

• a:link (цвет ссылки в обычном состоянии). В текущей версии программы выбран цвет #000080;

• a:visited (цвет ссылки после нажатии на нее мышью). В текущей версии программы выбран цвет #0066FF;

• a:active (цвет ссылки в момент нажатия на нее мышью). В текущей версии программы выбран цвет #0000FF;

• a:hover (цвет ссылки при наведении на нее мыши). В текущей версии программы выбран цвет #800080.

Заголовок

Свойства заголовка диалога задаются в элементе h3:

• margin-top (отступ сверху). В текущей версии программы выбрано 0.2em;

• margin-bottom (отступ снизу). В текущей версии программы выбрано 0.2em;

• font (размер и тип шрифта). В текущей версии программы выбран тип caption.

Пометы

Свойства помет диалога задаются в элементе h2:

• margin-top (отступ сверху). В текущей версии программы выбрано 0.2em;

• margin-bottom (отступ снизу). В текущей версии программы выбрано 0.2em;

• font (размер и тип шрифта). В текущей версии программы выбран тип caption;

• color (цвет помет). В текущей версии программы выбран цвет #800080.

Таблицы

Общие параметры таблиц диалога задаются в элементе table, в котором вы можете установить свои значения для следующих свойств:

• background (цвет фона таблицы). В текущей версии программы выбран цвет #999999;

• font (размер и тип шрифта текста в таблице). В текущей версии программы выбран тип messagebox;

• width (ширина таблицы). В текущей версии программы выбрано 300px.

Параметры заголовочной части таблиц диалога задаются в элементе th:

• text-align (выравнивание текста по горизонтали). В текущей версии программы выбрано выравнивание по левому краю (left);

• background (цвет фона заголовочной части таблицы). В текущей версии программы выбран цвет #cccccc;

• vertical-align (выравнивание по вертикали). В текущей версии программы выбрано выравнивание по верхней границе (bottom);

• padding-top (отступ сверху). В текущей версии программы выбрано 0.3em;

• padding-bottom (отступ снизу). В текущей версии программы выбрано 0.3em.

Параметры строк таблиц диалога задаются в элементе tr:

• vertical-align (выравнивание текста по вертикали). В текущей версии программы выбрано выравнивание по верхнему краю (top).

Параметры столбцов таблиц диалога задаются в элементе td:

• background (цвет фона). В текущей версии программы выбран цвет #ffffff;

• vertical-align (выравнивание текста по вертикали). В текущей версии программы выбрано выравнивание по верхнему краю (top);

• padding-top (отступ сверху). В текущей версии программы выбрано 0.3em;

• padding-bottom (отступ снизу). В текущей версии программы выбрано 0.3em.

Параметры ячеек таблиц диалога задаются в элементе hr:

• margin-top (отступ сверху). В текущей версии программы выбрано -.4em;

• margin-bottom (отступ снизу). В текущей версии программы выбрано -.4em.


Замена звука и анимации в ABBYY Lingvo Tutor

Если вы хотите заменить звук и анимированное изображение, с помощью которых программа ABBYY Lingvo Tutor сообщает о правильности ответов, на ваши собственные файлы:

  1. Закройте программу ABBYY Lingvo Tutor;
  2. Создайте в папке Program Files\ABBYY Lingvo 11 папку Resources и поместите туда ваши файлы со звуком или анимированным изображением. Для анимированного изображения должно быть три файла с названиями: No.avi, Yes.avi и Neutral.avi, для звука - семь файлов с названиями: No_0.wav, No_1.wav, Yes_0.waм, Yes_1.wav, Yes_2.wav, Yes_3.wav и Yes_4.wav;
  3. Запустите программу regedit.exe (меню Пуск>Выполнить...>Regedit);
  4. В папке HKEY_CURRENT_USER\Software\ABBYY\TrainingUtility\2.0\Resources установите в качестве значения поля useExternalResources параметр True.

Замечание. Количество, названия и формат звуковых файлов и файлов с изображениями должны соответствовать указанным в инструкции, в противном случае мы не можем гарантировать вам получение нужного результата и стабильность работы программы.


Применение таблицы стилей для просмотра учебных словарей

Учебные словари представляют собой XML-документы, для которых предусмотрена возможность просмотра и печати из любого приложения, работающего с XML-файлами (Microsoft Internet Explorer и др.).

Для более удобного просмотра учебных словарей с помощью внешних приложений рекомендуется использовать таблицу стилей (XSL style sheet), пример которой вы можете найти в папке Style sheet, расположенной на компакт-диске ABBYY Lingvo (Disk 2/2). Вы можете также создать на основе существующего примера собственную таблицу стилей .

Для того чтобы применить таблицу стилей для просмотра файла учебного словаря:

  1. Скопируйте файлы <dictionary.xsl> и <dictionary.css> в папку, в которой находится файл учебного словаря.

  2. Закройте Lingvo Tutor (Убедитесь в том, что на панели задач не осталось свернутого окна программы).

  3. Откройте файл словаря с помощью любого текстового редактора, работающего с текстовыми файлами в формате UTF-16 (например, Notepad).

  4. Добавьте в файл словаря после текста <?xml version='1.0' encoding='utf-16'?> строку <?xml-stylesheet type="text/xsl" href="dictionary.xsl"?>.

  5. После сохранения полученного файла можно открывать его для просмотра и печати.


Устранение неполадок

Данный раздел содержит инструкции по устранению возможных неполадок, возникающих в ходе работы программы.

Краткое содержание раздела:

  • Сообщение об испорченном индексе
  • Панель Буфер обмена


Индексация словарей

Сообщение об испорченном индексе

Чтобы иметь возможность осуществлять полнотекстовый поиск по подключаемым к программе пользовательским словарям, ABBYY Lingvo формирует и поддерживает необходимую информацию о содержимом каждого словаря в так называемом Индексе пользовательских словарей. В некоторых случаях (например, при временном недостатке дискового пространства) файлы Индекса пользовательских словарей могут оказаться физически испорченными. Поскольку ABBYY Lingvo может восстанавливать Индекс пользовательских словарей "с нуля", для исправления ситуации достаточно удалить файлы испорченного индекса.

В большинстве случаев ABBYY Lingvo выявляет сбои в Индексе пользовательских словарей автоматически, показывая соответствующее сообщение.

Внимание! Индексы системных словарей, содержащиеся в папке Index (Program Files>ABBYY Lingvo 11>Dic) не восстанавливаются автоматически. Если вы удалили индекс системного словаря, то для его восстановления следует запустить Программу восстановления. Для этого:

  1. Выберите команду Установка/удаление программ (меню Пуск>Настройки>Панель управления);
  2. В списке программ выберите установленную версию ABBYY Lingvo 11 и нажмите Щелкните для получения сведений о поддержке;
  3. В открывшемся диалоге Информация о поддержке нажмите кнопку Восстановить;
  4. Следуйте дальнейшим инструкциям Программы восстановления.

Удаление испорченного индекса

Для того чтобы удалить испорченный индекс пользовательского словаря немедленно:

  • Нажмите кнопку Да в появившемся сообщении об испорченном индексе. При первом вызове функции полнотекстового поиска система перестроит индекс для всех подключенных пользовательских словарей.

Нажав кнопку Нет, вы не удалите испорченный индекс и не сможете в дальнейшем использовать этот словарь для полнотекстового поиска.

Для того чтобы удалить испорченный индекс позже, воспользовавшись опциями программы:

  1. Выберите команду Словари... (меню Сервис).
  2. В появившемся диалоге Словари нажмите кнопку Индексировать. Испорченный индекс будет удален, система создаст индекс заново для всех подключенных пользовательских словарей.


Панель Буфер обмена

При вызове ABBYY Lingvo из приложений Microsoft® Office 2000/XP (с помощью клавиш Ctrl+Ins+Ins или Сtrl+C+C) в некоторых приложениях (например, Microsof Word, Microsof Outlook) может "всплывать" панель Буфер Обмена (Clipboard).

К сожалению, при таком автоматическом "всплытии" в приложениях Microsoft Office 2000/XP эта панель не восстанавливает своего положения на экране, что не всегда удобно. Однако существует возможность управления ее поведением.

Для Microsoft Office 2000

Для программ пакета Microsoft Office 2000 ABBYY Lingvo может самостоятельно изменить поведение панели буфера обмена.

Вы можете самостоятельно отключить панель Буфер Обмена, при этом ее функциональность сохранится, за исключение того, что отображением панели вы сможете управлять вручную: автоматически "всплывать" она не будет. Исходное поведение панели Буфера Обмена можно восстановить.

Для того чтобы отключить панель Буфера Обмена:

  1. Откройте папку, в которую вы установили ABBYY Lingvo;
  2. В папке Support, запустите файл AutoPopupClipboardToolbarOff.reg;
  3. Нажмите Да (Yes) на сообщение системы о подтверждении.

Для того чтобы включить панель Буфер Обмена:

  1. Откройте папку, в которую вы установили ABBYY Lingvo;
  2. В папке Support, запустите файл AutoPopupClipboardToolbarOn.reg;
  3. Нажмите Да (Yes) на сообщение системы о подтверждении.

Для Microsoft Office XP

Для программ пакета Microsoft Office XP ABBYY Lingvo не может самостоятельно изменить поведение панели буфера обмена. Но существует возможность избежать появления панели Буфера Обмена посредством назначения команде Копировать комбинации клавиш Ctrl+Ins+Ins вместо Ctrl+Ins. При этом при нажатии Ctrl+Ins копирование происходить не будет.

Для того чтобы назначить комбинацию клавиш Ctrl+Ins+Ins команде Копировать:

  1. Нажмите кнопку Keyboard... (меню приложения Tools>Customize...);
  2. В открывшемся диалоге Customize Keyboard в окне Categories выберите Edit и в окне Commands выберите EditCopy;
  3. В поле Current keys выберите Ctrl+Ins и введите в поле Press new shortcut key Ctrl+Insert, Insert путем нажатия соответствующих клавиш на клавиатуре;
  4. Нажмите кнопку Assign.


Первый словарь на языке DSL

Давайте создадим простой DSL словарь. Наш словарь будет называться Мой первый словарь. Он будет предназначен для перевода с английского языка на русский, состоять словарь будет из одной карточки с переводом словосочетания my first dictionary на русский язык.
Файл словаря DSL можно создать в любом текстовом редакторе. Мы рекомендуем вам сделать это в программе Блокнот.

  1. Итак, откройте новый файл. В начало файла поместите заголовочную часть, которую можно скопировать из нашего примера:

#NAME "Мой первый словарь"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Каждая строка начинается со служебной части, за которой следует пользовательская информация, заключенная в кавычки и отделенная от служебной части одним пробелом. В нашем примере в заголовочной части указано имя словаря - Мой первый словарь, исходный язык - English, и язык перевода - Russian.

  2. После создания заголовочной части можно приступать к наполнению словаря. В каждой карточке должен быть заголовок и текст. Заголовок содержит переводимое слово или словосочетание, он должен располагаться на отдельной строке и начинаться с первой позиции. Текст карточки может содержать перевод, комментарии, пометы и любую другую информацию, которую автор словаря сочтет полезной. Текст карточки должен располагаться в строке, следующей за заголовком, при этом текст карточки может содержать любое количество строк. Но каждая строка текста карточки должна начинаться с пробела или символа табуляции (клавиша Tab). Этот простой способ позволяет отделить заголовок от текста карточки.
    Вы можете скопировать в файл словаря текст карточки, приведенный ниже:

my first dictionary
мой первый словарь

  3. Сохраните файл словаря в кодировке Юникод (в диалоге Сохранить как в выпадающем списке Кодировка выберите пункт Юникод) с именем FisrtDictionary. Закройте Блокнот.
  4. Измените расширение текстового файла словаря на .dsl (например, в Проводнике Microsoft Windows).
  5. Запустите программу DSL Compiler (меню Пуск>Программы>ABBYY Lingvo 11).
  6. В открывшемся диалоге DSL Compiler в группе Свойства исходного файла выберите файл FirstDictionary.dsl, содержащий созданный вами словарь, отметьте для него кодировку Unicode.
    Убедитесь в том, что опция Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря отмечена. В этом случае программа DSL Compiler автоматически добавит необходимую разметку в словарь.
  7. Нажмите кнопку Компилировать. Если компиляция словаря прошла успешно, откроется диалог О словаре с сообщением о том, что словарь создан. В результате компиляции будет созданы два файла: файл словаря FirstDictionary.lsd и файл FirstDictionary.dde, в который заносятся обнаруженные при компиляции ошибки.
Что делать, если в процессе компиляция появилось сообщение о том, что не найден файл аннотации?

Вы можете создать словарь и без аннотации. В появившемся сообщении нажмите кнопку Да, и процесс компиляции будет продолжен.

Что делать, если не удалось скомпилировать словарь?

Возможно, заголовочная часть словаря или его карточка содержат ошибки. Просмотреть список ошибок можно в файле FirstDictionary.dde. Файл с расширением .dde создается при компиляции в том случае, если отмечена опция Создавать файл ошибок (*.dde) в диалоге DSL Compiler. Имя этого файла совпадает с именем файла словаря. Исправьте ошибки и повторите компиляцию.

  8. Подключите словарь к программе ABBYY Lingvo (меню Сервис>Словари>кнопка Добавить).

Что дальше?

Вы создали свой первый словарь. Хотя он состоит из одной карточки, это полноценный словарь Lingvo. Теперь, когда вы познакомились с языком DSL и работой программы DSL Compiler, вы можете приступить к созданию больших словарей, которые пригодятся вам в работе и учебе.

Однако, если вы сравните ваш первый словарь со словарями Lingvo, то заметите, что единственная карточка словаря оформлена проще, чем карточки системных словарей, в ней нет транскрипции, примеров, помет и т.д., да и возможности у вашего словаря небольшие. Если вы продолжите работу с языком DSL, то сможете создать словарь, по возможностям и внешнему виду неотличимый от словарей Lingvo.

В своем словаре вы можете:

  • с помощью команд DSL языка выделять участки текста цветом, жирным шрифтом, курсивом или подчеркиванием;
  • выделять в карточке различные зоны;
  • вставить в карточку ссылку на другие карточки и на вэб-сайты;
  • создать иконку для своего словаря;
  • вставить картинку или звук в карточку и многое другое...

Советы и рекомендации.

Как создать файл словаря в другом текстовом редакторе, например, в Microsoft Word?

Вы можете набрать текст словаря в любом текстовом редакторе, в том числе и Microsoft Word. При этом необходимо соблюдать требования к оформлению заголовочной части словаря, заголовку и тексту карточки. Затем созданный текст нужно сохранить в формате .txt с кодировкой Юникод. Для этого, например:

  • в Microsoft Word 2000 в диалоге Сохранить как в выпадающем списке Тип файла выберите пункт Кодированный текст.
  • в Microsoft Word 2002 в диалоге Сохранить как в выпадающем списке Тип файла выберите пункт Обычный текст (*.txt), нажмите кнопку Сохранить. В открывшемся диалоге в списке Другая кодировка выберите пункт Юникод.

Если же текстовый редактор не позволяет выбрать кодировку Юникод, просто сохраните текст в формате .txt, а зтем откройте файл в программе Блокнот. В меню Файл выберите команду Сохранить как, в открывшемся диалоге в выпадающем списке Кодировка выберите пункт Юникод.

Как пополнять и редактировать DSL словари?

Для того чтобы добавить новые карточки или отредактировать скомпилированный и подключенный к ABBYY Lingvo словарь, отключите словарь от ABBYY Lingvo, откройте файл словаря .dsl. Внесите изменения, скомпилируйте словарь и подключите его к ABBYY Lingvo. Подробнее...
Новые карточки можно создать в отдельном файле, а затем подключить этот файл к основному файлу словаря с помощью директивы #INCLUDE. Подробнее...

Как создать аннотацию к словарю?

Аннотация содержит справочную информацию о словаре (сведения об авторе, тему, дату создания и т.п.). Эта информация отображается в ABBYY Lingvo при двойном щелчке мыши на иконке словаря. Для создания аннотации мы рекомендуем использовать Блокнот. Имя файла аннотации должно совпадать с именем файла словаря. Сохраните файл в кодировке Юникод, а затем измените расширение файла на .ann. При компиляции этот файл будет использован для создания аннотации.


Структура словаря на языке DSL

Исходный текст словаря должен быть записан в виде простого текстового файла. Текст в словаре следует сохранить в ANSI-кодировке или как Unicode текст, а затем изменить расширение файла на .dsl (например, в Проводнике Windows).

В начало текстового файла прописывается заголовок, содержащий имя словаря (#NAME "имя словаря"), исходный язык (#INDEX_LANGUAGE "имя языка") и язык перевода (#CONTENTS_LANGUAGE "имя языка"). Полный список поддерживаемых ABBYY Lingvo языков приведен в разделе Поддерживаемые языки .

Например: При создании англо-русского словаря General в начало файла надо добавить следующий заголовок:

#NAME "General"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Если ваш словарь состоит из нескольких файлов, то для их подключения используйте директиву #INCLUDE: через пробел или табуляцию в кавычках указывается полный путь к файлу. Т.к. символ "\" используется в DSL для указания, что следующий за ним символ есть текст, а не имя тега, то в пути файла следует употреблять двойные символы "\\".
Например:

#INCLUDE "C:\\Dictionaries\\UniverseE.dsl"

Кроме того, можно указывать пути относительно каталога, в котором находится основной файл DSL (т.е. тот, в котором стоит директива INCLUDE). В этом случае нужно либо указать имя файла без пути, либо поставить в начале пути точку ".".
Например:

#INCLUDE "UniverseE.dsl"
#INCLUDE. "\\includes\\UniverseE.dsl"

Замечание.
  1. Если текст в словаре был набран в ANSI-кодировке, то необходимо указать кодовую страницу исходного текста. Для этого, после определения исходного языка и языка перевода, добавьте определение кодовой страницы:
    #SOURCE_CODE_PAGE "имя кодовой страницы".
    Возможные имена кодовых страниц:
    Имя кодовой
    страницы     		Номер кодовой
    страницы в Windows
    Latin | 1252
    Cyrillic | 1251
    EasternEuropean | 1250
  2. При сохранении подготовленного текста словаря в ANSI-кодировке важно учесть, что исходный язык и язык перевода должны принадлежать одной кодовой странице. Если это не так, текст должен быть сохранен в UNICODE-кодировке.
  3. Если текст словаря сохраняется в UNICODE-кодировке, то явное определение кодовой страницы не требуется.

Помимо заголовочной части текст словаря включает в себя последовательность карточек. Каждая карточка состоит из заголовка (заглавного слова или словосочетания) и текста карточки. При использовании словаря в системе ABBYY Lingvo заголовок показывается в списке заглавных слов, а текст карточки (вместе с заголовком) выдается в окне карточки в качестве перевода или толкования.

Структура карточки на языке DSL
Как скомпилировать словарь


Структура карточки на языке DSL

Карточка на языке DSL имеет следующую структуру:

  1. Заглавное слово

    Пишется с первой позиции новой строки. В заголовке карточки могут встречаться алфавитные символы русского, английского, немецкого, французского и других языков, цифры, пробел, дефис, '," и {}-используется для выделения в заголовке несортируемой части.

  2. Тело карточки

    Тело карточки записывается со следующей строки после заголовка. Каждая строка в нем должна отступать от первой позиции хотя бы на один пробел или табуляцию. Тело карточки простирается до заголовка следующей карточки (признаком его является символ в первой позиции, отличный от пробела или табуляции) или до конца файла.

    В карточке могут выделяться следующие зоны:

    • пометы (по желанию);
    • зона перевода;
    • зона комментариев (по желанию);
    • зона примеров (по желанию);
    • картинки, звук (по желанию).
    • ссылки на web-страницы (по желанию).

    Замечание: Порядок, в котором расположены зоны, необязателен: пометы, картинки, URL-ссылки не имеют строго фиксированного места в теле карточки.

Если тело карточки слишком длинное, вы можете уменьшить количество информации, одновременно отображаемой на экране. Для этого часть карточки (например, словосочетания с заглавным словом) помечается как вторичное отображение и показывается, только если пользователь этого потребует. В качестве вторичного отображения может быть задан любой фрагмент карточки (кроме заголовка); количество таких фрагментов также может быть любым. В карточке ABBYY Lingvo они могут показываться или не показываться вместе. В настоящее время оболочка ABBYY Lingvo при показе вторичного отображения использует шрифт другого цвета.

Чтобы выделить текст в качестве вторичного отображения:

Начало вторичного отображения маркируется командой «
  • Начало текста помечается командой [*]», а его конец — командой «[/*]».

Между телом одной и заголовком следующей карточки для удобства чтения исходного текста могут быть вставлены одна или несколько пустых строк. Карточки можно располагать в произвольной последовательности, не соблюдая алфавитного порядка заглавных слов. Не допускается наличие в одном словаре двух карточек с одинаковыми заголовками, однако допускается наличие двух заголовков, различающихся регистром.

О сортировке заголовков карточек
Форматирование текста в карточке
Команды языка DSL
Вложенная подкарточка
Примеры карточек


О сортировке заголовков.

Заголовок карточки может быть не только словом, но и словосочетанием. Между словами в таком словосочетании может быть любое число пробелов. Однако при отображении словаря они заменяются на один. Пробел между словами учитывается при сортировке.

Допускается наличие нескольких заголовков у одной карточки. В этом случае сначала записываются все заголовки (каждый - с первой позиции новой строки), а затем - тело карточки по указанным выше правилам. Все заголовки показываются в Списке Заглавных Слов (каждый - на своем месте), и при обращении к каждому из них выдается тело карточки.

Список Заглавных Слов может одновременно содержать слова на разных языках: это могут быть и заголовки карточек, и заголовки подкарточек. При сортировке для букв каждого языка используется "естественный" лексикографический порядок, а все русские буквы считаются идущими после всех английских.

Сортируемые символы

Сортируемые символы (дефис (-), точка (.), апостроф ('), подчеркивание (_), запятая (,), слэш (/) и пр.) учитываются при сортировке и проверке совпадения искомого слова с заголовком.

Круглые скобки в заголовке используются для выделения необязательной его части, фигурные – для выделения несортируемой части заголовка. Допускается использование квадратных скобок.

Двойные фигурные скобки, как и в теле карточки, выделяют комментарий, не включаемый в текст словаря.

Использование символа "\"

Бэкслэш, или обратная косая черта, (\) может использоваться перед любым символом и обозначает, что этот символ в карточке используется как текст, а не специальный символ; сам бэкслэш при этом не виден. Чтобы в карточке бэкслэш был виден, поставьте два бэкслэша (\\).

Не разрешается использование в заголовках символов #,@ (кроме заголовков подкарточек).

В первом заголовке нельзя использовать также и ~, ^. Но их можно использовать в остальных заголовках карточки, например:

card

green ~

Подробнее:

Использование тильды (~)

Несортируемая часть заголовка

Альтернативная (необязательная) часть заголовка


Несортируемая часть заголовка

В заголовке может быть определена несортируемая часть. Ее основное предназначение - указание на характерные модели сочетаемости заглавного слова (характерные распространители (дополнения) и т.п.).

Несортируемая часть не показывается в Списке Заглавных Слов, не учитывается при сортировке и сравнении слов. Это означает, что приписывание к некоторому заглавному слову несортируемой части не создает нового заглавного слова и, следовательно, не может использоваться для создания новой карточки или подкарточки с модифицированным заголовком. (Причем сами {} не показываются.)

На экран несортируемая часть выдается лишь в заголовке карточки. Несортируемая часть выделяется одиночными фигурными скобками. Ниже приводится пример, поясняющий использование несортируемой части:

{to }have
иметь

Кроме того, в заголовке, так же как и в тексте карточки, с помощью {} могут быть выделены верхние и нижние индексы.

Например: CO{[sub]}2{[/sub]}-Laser


Альтернативная

Альтернативная (необязательная) часть заголовка.

Заголовок карточки в языке DSL может указывать на альтернативную (необязательную) часть, выделяемую круглыми скобками.

Основное предназначение этой части - явное указание на наличие графических вариантов написания некоторого слова или фиксация того факта, что при переводе на другой язык становятся нерелевантными некоторые морфологические различия.

Например:

превращать(ся) turn into

Эта запись формально эквивалентна следующей:

превращать превращаться turn into

Однако, в первом случае в заголовке карточки будет показано слово с вариантами «превращать(ся)», что методически правильнее.

Если в качестве необязательной части выделено два или более фрагментов заголовка, то в список заглавных слов будут внесены все возможные варианты слова. Например, для заголовка (пре)вращать(ся) в Список были бы внесены слова превращаться, превращать, вращаться и вращать.

Внимание! Не следует использовать круглые скобки в заголовке карточки с какой-либо иной целью, кроме указанной выше.

Подробнее:

О сортировке заголовков карточек

Использование символа "\"


Вложенная подкарточка

Вложенная карточка

В теле карточки может быть определена вложенная подкарточка. Обычно в ней дается перевод или толкование наиболее употребительных выражений и словосочетаний, в которых употребляется заглавное слово. Как и карточка, вложенная подкарточка имеет заголовок и тело. При выдаче на экран основной (объемлющей) карточки в ней показывается только заголовок вложенной подкарточки. Он выделяется цветом. При обращении к такому заголовку выдается другая карточка с телом и заголовком вложенной карточки. Заголовок вложенной подкарточки показывается в Списке Заглавных Слов, и при обращении к нему в Списке (или переводе соответствующего словосочетания из редактора) выдается карточка с заголовком и телом подкарточки. Одна карточка может содержать несколько подкарточек.

Заголовок вложенной подкарточки должен начинаться с символа @ на новой строке и отступать от первой позиции хотя бы на один пробел или табуляцию. Тело подкарточки пишется, начиная с новой строки, по тем же правилам, что и тело карточки, в конце подкарточки необходимо поставить на отдельной строке знак @, отступив от первой позиции хотя бы на один пробел или табуляцию. Использование подобной конструкции иллюстрирует следующий пример, в котором подкарточка относится только к одному из трех возможных вариантов перевода Заглавного Слова.

Пример. 1
little
1) маленький
@ little one
малыш
@
2) немного, мало
3) пустяк, мелочь
@ little by little
мало-помалу, постепенно
@

В заголовке вложенной подкарточки могут выделяться необязательная и несортируемая части. Эти необязательная и несортируемая части показываются только в заголовке вложенной подкарточки, который виден в карточке. Заголовок подкарточки в карточке одновременно является ссылкой на эту подкарточку. Открыв подкарточку, вы увидите ее полностью.

В системных словарях ABBYY Lingvo вложенные подкарточки (т.е. "остающиеся от них" в материнской карточке ссылки) выделяются как зона вторичного отображения. Поэтому, если вы хотите сделать свой словарь в DSL в стиле словарей ABBYY Lingvo, оформите подкарточки как вторичное отображение, а именно: заключите их в символы форматирования «[*]» ….» [/*]» (см. Пример 2).

Пример 2:
little
1) маленький
[*]@ little finger
мизинец
@ little ways
маленькие, смешные слабости
@
[/*]

Замечание: Если карточка содержит несколько идущих подряд подкарточек (как в Примере 2), то концом одной подкарточки является начало следующей. При оформлении каждой следующей подкарточки из этого ряда достаточно поставить один знак @, обозначающий одновременно и окончание предыдущей подкарточки и начало следующей.


Использование тильды

В примерах предыдущего раздела нам приходилось повторять заглавное слово основной карточки в каждом заголовке вложенной подкарточки. Если поставить тильду (~) в любом месте тела карточки (в т.ч. в заголовке вложенной подкарточки), то при отображении карточки тильда заменяется на первый (если не один) заголовок объемлющей карточки. Например, карточка к слову binary может быть записана так:

binary
бинарный
@ ~ search tree
бинарное дерево поиска
@ ~ search
бинарный поиск
@

Допускается использование нескольких тильд в теле карточки. Более того, несколько тильд можно использовать в одном заголовке подкарточки.

Тильда в теле вложенной подкарточки заменяется на ее значение в объемлющей карточке (а не на заголовок подкарточки).

Если в Заглавном Слове карточки выделены необязательная и несортируемая части, то и в заголовке вложенной подкарточки, и в теле карточки/подкарточки вместо тильды подставляется самый длинный вариант заголовка без несортируемой части.

Знак "крышка" (^), употребленный перед тильдой, меняет регистр первой буквы значения тильды - при подстановке прописная буква заменяется на строчную и наоборот.

Например:
Havana
Гавана, столица Кубы
@ ^~
гаванская сигара
@


Ссылка на другую карточку

Как вставить в карточку ссылку на другую карточку в том же словаре

В теле карточки или подкарточки может также встречаться ссылка на другую карточку (например, на карточку к синониму или антониму заглавного слова данной карточки). Чтобы создать ее, необходимо употребить в теле карточки один из заголовков карточки, на которую делается ссылка, заключив его в двойные угловые скобки.

Такая конструкция может встречаться прямо в тексте карточки (но не в заголовке подкарточки) и не обязана начинаться с новой строки. В карточке слово, через которое сделана ссылка, не помечается никаким специальным знаком, а просто выделяется тем же цветом, что и заголовок вложенной подкарточки. При обращении к нему появляется другая карточка с переводом слова.

Например, в следующей карточке сделана ссылка на слово binary:

data
данные, см. также <<binary>>

Если ссылка на другую карточку делается через ее заголовок, содержащий необязательную часть, в скобках может стоять любой из вариантов заголовка. Несортируемая часть заголовка должна быть опущена.

Как вставить в карточку ссылку на карточку в другом словаре

  1. Если в карточках вашего словаря встречаются ссылки на другие словари ABBYY Lingvo, то такие фрагменты необходимо корректно разметить с помощью тегов указания имени словаря - ref; параметр - имя словаря.
  2. Имя словаря следует указать в кавычках с префиксом “dict”.
  3. Если параметр отсутствует, то ссылка указывает на словарную статью в том же словаре, к которому относится словарная статья, содержащая данную ссылку.
  4. Зона действия тега закрывается тегом [/ref].
    Старое обозначение для ссылки <<>> также поддерживается. Но использовать такие обозначения можно только для ссылок внутри одного словаря.

Пример:

[ref dict="Another dictionary (En-Ru)"]some word[/ref]


Комментарии

В исходном тексте словаря могут быть сделаны комментарии, которые игнорируются при отображении. Любые конструкции языка DSL в тексте комментариев недействительны. Текст комментариев заключается в двойные фигурные скобки. Этими скобками может охватываться несколько строк.

{{Пример карточки с двумя заголовками}}
sale price
selling price
отпускная цена

Текст комментариев может начинаться в любой позиции строки, в любой позиции могут встречаться и двойные фигурные скобки. Единственным ограничением является то, что комментарии не могут разрывать заголовка карточки или подкарточки (но могут начинаться на той же строке после заголовка). Строка, первая позиция которой относится к комментарию, не может считаться строкой заголовка карточки, но после комментария на этой строке может начинаться заголовок подкарточки.

Нельзя использовать вложенные комментарии.


Вставка картинок в карточку

Как вставить картинку или звук в карточку

Звуковой файл или файл, содержащий изображение, должен быть размещен либо в папке ABBYY Lingvo, либо в папке словаря. При изображении карточки в ABBYY Lingvo на месте данной записи будет находиться значок. При нажатии на этот значок будет запущен звуковой файл или в отдельном окне откроется картинка.

Чтобы вставить картинку в текст карточки:

  • В dsl-тексте карточки укажите имя файла с изображением внутри зоны мультимедиа [s].

Например: [s]mypicture.bmp[/s].

Допустимые форматы картинок:

BMP, Bitmaps (*.bmp),

PCX (*.pcx)

DCX (*.dcx)

JPEG (*.jpg)

TIFF (*.tif)

Чтобы вставить звук в карточку:

  • В dsl-тексте карточки укажите имя звукового файла внутри зоны мультимедиа [s].

Например: [s]mysound.wav[/s].

Замечание. Прослушивание звуковых файлов возможно только при наличии звуковой платы.

Допустимый формат звуковых файлов:

Wave Sound (*.wav)

Чтобы вставить в карточку видео:

  • В dsl-тексте карточки укажите имя файла с изображением внутри зоны мультимедиа [s].

Например: [s]movie.avi[/s].

Этот файл должен располагаться в папке словаря или в папке ABBYY Lingvo.


Как вставить ссылку на web-страницу

Для того чтобы разместить в тексте карточки ссылку на страницу в Интернете:
  1. В dsl-тексте карточки укажите адрес страницы внутри тагов [url],[/url].

Например: [url]http://www.lingvo.ru[/url]

В карточке текст ссылки подчеркивается и выделяется цветом. Цвет ссылки на web-страницу такой же, что и цвет ссылок на карточки ABBYY Lingvo. Вы можете изменить цвет ссылок на закладке Вид карточки диалога Настройки (меню Сервис>Настройки).

Для того чтобы переместиться по ссылке нажмите на нее (страница будет открыта в Интернет-браузере, принятым в системе по умолчанию).


Форматирование абзаца

При отображении текста карточки система ABBYY Lingvo форматирует каждый абзац в соответствии с шириной окна карточки. При этом границы абзаца определяются по следующим правилам:

  • каждая строка - один абзац;
  • символ подкарточки «@» - начало абзаца;

Это значит, что каждая первая строка абзаца начинается с первой позиции окна карточки, а весь абзац разбивается на строки по границе слова в зависимости от ширины окна.

Рекомендуется устанавливать сдвиг абзаца относительно левого края карточки. Для этого используется команда «[mN]», где N — произвольная цифра от 1 до 9. Абзац после этой команды до эксплицитной команды отмены сдвига («[/m]») в текущей карточке будет сдвинут от левого края на число пробелов, кратное числу N в команде.

Так, чтобы текст перевода был сдвинут на один отступ относительно заголовка карточки, следует форматировать карточку следующим образом

little
[m1]1) маленький[/m]
[m1][*]@ little one
малыш
@
[/*][/m]
[m1]2) немного, мало[/m]
[m1]3) пустяк, мелочь[/m]
[m1][*]@ little by little
мало-помалу, постепенно
@
[/*][/m]


Пометы

Стандартные сокращения (пометы)

Вы можете выделять в карточке пометы - слова, имеющие расшифровку: при подведении к ним в карточке курсора мыши появляется знак вопроса (?) и при нажатии левой кнопки – собственно расшифровка, например, сущ. – имя существительное.

Список выделенных помет, используемых в наших словарях, является DSL-словарем abbrev.dsl (находится в корне директории, куда вы установили программу ABBYY Lingvo).

Чтобы оформить (шрифтом или цветом) помету в карточке пользовательского DSL-словаря:

  1. Выделите помету в теле карточки с помощью команды [p], соответствующая ей команда выключения - [/p].
    Например, гл. - помета, выделена курсивом и цветом:
    [c][i][p]гл.[/p][/i][/c]

    Если нужно, добавьте также теги шрифтового и цветового оформления.

    Внимание! Пункты 2-4 необходимы только в случае, если помета, которую вы внесли, отсутствует в словаре abbrev.dsl.
  2. Внесите требуемые изменения в файл abbrev.dsl (Новая помета является заголовком новой карточки в словаре abbrev.dsl. Телом карточки должен быть текст, который вы хотите увидеть при подведении курсора мыши к этому слову).
  3. Скомпилируйте abbrev.dsl с помощью DSL-компилятора (при этом режим "Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря" должен быть выключен.).
  4. Скомпилированный словарь следует положить в каталог ABBYY Lingvo с именем abbrev.lsd.

В ABBYY Lingvo (начиная с версии 9.0) существует возможность поддержки пользовательских словарей помет.

Вы можете создать и использовать при работе индивидуальный словарь помет для любого словаря, а не один единственный словарь помет для всех словарей.

Новый пользовательский словарь помет делается в виде пользовательского словаря в формате DSL, а потом компилируется в формат LSD.

Для возможности использования созданного словаря помет необходимо, чтобы этот словарь:

  1. лежал в папке рядом с файлом словаря, к которому он относится;
  2. имел расширение .lsd;
  3. имел имя файла, совпадающее с именем файла основного словаря с постфиксом _abrv;
  4. Внутреннее имя словаря помет не имеет значения. Словарь помет должен быть одноязычным, аналогично abbrev.dsl.

Внимание! Созданный словарь НЕ НАДО подключать к программе ABBYY Lingvo!

При щелчке правой кнопкой мыши на помете в любой открытой карточке словаря программа ABBYY Lingvo сначала попытается найти ее значение в собственном словаре помет для этого словаря, а затем - в общем словаре помет ABBYY Lingvo.

Одновременно сохраняется возможность изменения пользователем общего словаря помет ABBYY Lingvo, используя исходный DSL-файл словаря аббревиатур .dsl и компилятор.


Ударения

Вы можете выделять в заголовке и тексте карточки ударные гласные - при отображении их цвет будет отличаться от других букв.

Для того чтобы выделить ударную гласную в слове текста карточки, нужно заключить ее в теги ['][/'].

Например: удар[']е[/']ние

Для того чтобы выделить ударную гласную в заголовке карточки, нужно заключить ее в теги {[']}{[/']}.

Например: удар{[']}е{[/']}ние

Впоследствии вы можете изменить цвет ударных гласных на закладке Вид карточки диалога Настройки (меню Сервис>Настройки).


Форматирование текста

Для форматирования текста в DSL существуют специальные средства, условно называемые командами. Для каждого средства форматирования есть две команды: включить и выключить. Соответственно, тем или иным образом будет отформатирован текст, заключенный между этими двумя командами.

Все команды включения имеют вид «[a]», где a - конкретная команда (один или два символа) форматирования. Соответствующая ей команда выключения - «[/a]».

Для форматирования текста предназначены следующие средства:

  • полужирный текст (команда «b»);
  • курсивный текст (команда «i»);
  • подчеркнутый текст (команда «u»);
  • цветной текст (команда «c»; возможные цвета: Aliceblue, antiquewhite, aqua, aquamarine, azure, beige, bisque, blanchedalmond, blue, blueviolet, brown, burlywood, cadetblue, chartreuse, chocolate, coral, cornflowerblue, cornsilk, crimson, cyan, darkblue, darkcyan, darkgoldenrod, darkgray, darkgreen, darkkhaki, darkmagenta, darkolivegreen, darkorange, darkorchid, darkred, darksalmon, darkseagreen, darkslateblue, darkslategray, darkturquoise, darkviolet, deeppink, deepskyblue, dimgray, dodgerblue, firebrick, floralwhite, forestgreen, fuchsia, gaInsboro, ghostwhite, gold, goldenrod, gray, green, greenyellow, honeydew, hotpink, indianred, indigo, ivory, khaki, lavender, lavenderblush, lawngreen, lemonchiffon, lightblue, lightcoral, lightcyan, lightgoldenrodyellow, lightgreen, lightgrey, lightpink, lightsalmon, lightseagreen, lightskyblue, lightslategray, lightsteelblue, lightyellow, lime, limegreen, linen, magenta, maroon, mediumaquamarine, mediumblue, mediumorchid, mediumpurple, mediumseagreen, mediumslateblue, mediumspringgreen, mediumturquoise, mediumvioletred, midnightblue, mintcream, mistyrose, moccasin, navajowhite, navy, oldlace, olive, olivedrab, orange, orangered, orchid, palegoldenrod, palegreen, paleturquoise, palevioletred, papayawhip, peachpuff, peru, pink, plum, powderblue, purple, red, rosybrown, royalblue, saddlebrown, salmon, sandybrown, seagreen, seashell, sienna, silver, skyblue, slateblue, slategray, snow, springgreen, steelblue, tan, teal, thistle, tomato, turquoise, violet, wheat, white, whitesmoke, yellow, yellowgreen, - цвета, поддерживаемые Internet Explorer 4.0 и выше.
    Имя цвета пишется без кавычек. Если имя цвета не указано, то используется цвет, установленный в оболочке ABBYY Lingvo для выделения помет в карточке). Например: [c],[c green]. Если тег не указан, то цвет текста будет черным (black). Исключением из этих правил являются факультативный текст и тексты ссылок . Для них используются цвета, установленные в оболочке ABBYY Lingvo.

В следующем примере текст «отпускная» будет выделен курсивом, текст «цена» — полужирным, а вся карточка («отпускная цена») будет подчеркнута.

selling price
[u][i]отпускная[/i] [b]цена[/b][/u]

Обратите внимание, что пробелы перед командами и после них присутствуют только тогда, когда они реально нужны для отображения. В результате можно форматировать даже часть слова. Если пробел стоит и перед командой, и после нее, то в окончательном отображении будет стоять только один пробел.

Границы способов форматирования не могут пересекаться. Если какая-либо команда была включена раньше другой, она должна быть выключена позже.


Команды DSL

Все команды имеют вид «[a]», где a - конкретная команда (один или несколько символов). Соответствующая ей команда выключения - «[/a]».

[b], [/b] - полужирный текст.

[i], [/i] - курсивный текст.

[u], [/u] - подчеркнутый текст.

[c], [/c] - цветной текст.

[*], [/*] - выделение текcта в качестве вторичного отображения.

[mN] - устанавливается сдвиг абзаца относительно левого края карточки, N - произвольная цифра от 0 до 9. Абзац после этой команды до эксплицитной команды отмены сдвига («[/m]») в текущей карточке будет сдвинут от левого края на число пробелов, кратное числу N в команде.

[trn], [/trn] - выделение зоны перевода.

[ex], [/ex] - выделение зоны примера.

[com], [/com] - выделение зоны комментариев.

[!trs], [/!trs] - исключить из индексирования внутри зоны.

[s],[/s] - выделение зоны мультимедиа (используется для вставки картинок или звуковых файлов)

[url],[/url] - ссылка на web-страницу.

[p], [/p] - выделение помет (при нажатии на помету появляется разъясняющий текст).

[lang][/lang] - язык слова или словосочетания; указывается для слов внутри карточки, язык которых отличается от языка перевода (в этом случае для слов будет доступен полнотекстовый поиск, перевод из карточки, показ грамматических форм и т.д.) Параметры: имя языка или идентификатор языка (например, [lang id=1]). Имя языка указывается в кавычках, например [lang name="Russian"]. Список DSL языков приведен в разделе "Поддерживаемые языки".

[ref][/ref] - ссылка на карточку в том же словаре, к которому относится карточка, содержащая эту ссылку (эквивалентна заключению заголовка карточки, на которую ставится ссылка, в двойные угловые скобки - <<>>).

[sub][/sub] - нижний индекс.

[sup][/sup] - верхний индекс.

Важно! Вложение зон индексации и команд форматирования текста одного типа недопустимо по правилам языка DSL.


Индексация словарей

Словарь индексируется в ABBYY Lingvo при попытке поиска либо явно по требованию (например, при подключении словаря). Пользовательские словари индексируются так же, как и системные словари ABBYY Lingvo.

Для того чтобы содержимое карточек учитывалось при поиске, необходимо внутри карточки расставить теги зон индексации. В противном случае, в поиске будут участвовать только заголовки карточек. ABBYY Lingvo рассматривает всю зону индексирования как одну область поиска.

Зона перевода выделяется при помощи специальных команд «[trn]» и «[/trn]». В зону перевода следует включать слова, непосредственно являющиеся переводами (исключая номера подзначений).

Зона примеров выделяется при помощи специальных команд «[ex]» и «[/ex]».

Зона комментариев содержит дополнительную информацию к переводам и выделяется при помощи специальных команд «[com]» и «[/com]».

Карточка может содержать текст, который можно исключить из индексирования внутри зоны (например, цитаты из других карточек). Для этого используются команды «[!trs]» и «[/!trs]».

Опция Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря (диалог DSL Compiler) позволяет автоматически проставить зоны индексации внутри каждой карточки.

В этом случае при компиляции в начале карточки будет поставлен тег начала зоны перевода [trn], а в конце карточки - тег окончания зоны перевода [/trn]. При этом, если в тексте карточки будет встречен тег [trn], поставленный туда пользователем, то карточка скомпилирована не будет с соответствующим сообщением об ошибке, т.к. вложение зон индексации одного типа недопустимо по правилам языка DSL. Если же в карточке встречаются теги зон примеров и комментариев - то карточка будет скомпилирована успешно.

В результате, если во время поиска текст запроса был найден в зоне примеров или комментариев, заголовок карточки будет показан в соответствующем разделе диалога Поиск.


Компиляция словаря

Для того чтобы провести компиляцию dsl-файла, содержащего созданный вами словарь:
  1. Выберите команду DSL Compiler (меню Пуск>Программы>ABBYY Lingvo 11).
  2. В открывшемся диалоге DSL Compiler выберите файл с расширением .dsl, содержащий созданный вами словарь и установите параметры компиляции.
  3. Нажмите кнопку Компилировать.
  4. Результатом компиляции и сжатия являются два файла (.dde и .lsd). Проверьте файл ошибок .dde, исправьте, по возможности, все ошибки и предупреждения и повторите компиляцию.

Результатом компиляции является диалог О словаре с сообщением о том, что словарь создан.

Если в карточках вашего словаря встречается не только текст на языке перевода, но и фрагменты текста на других языках (например, если в нем содержатся примеры употребления заглавного слова), то такие фрагменты необходимо корректно разметить с помощью тегов указания языка - lang.

Если ваш словарь состоит из нескольких файлов, то при компиляции необходимо включить все файлы в словарь, с помощью директивы #INCLUDE.

Замечание.
  • Начиная с версии 9.0 есть возможность конвертации *.lud словарей в формат *.dsl.
  • Если вы хотите, чтобы ваш словарь имел свой значок на книжной полке, для него нужно создать bmp-картинку размером 14х21 пикселей. Имя bmp-файла должно совпадать с именем файла словаря.


 Компиляция словаря

Компиляция dsl-файлов, созданных в соответствии с требованиями предыдущих версий DSL-компилятора

Для того чтобы провести компиляцию dsl-файла, созданного в соответствии с требованиями предыдущих версий DSL-компилятора:

1. Добавьте в начало dsl-файла заголовок, содержащий:

  1. Название словаря;
  2. Исходный язык ;
  3. Язык перевода ;

2. Сохраните файл в unicode-кодировке.

Например, для описания англо-русского словаря LingvoTest эта информация будет выглядеть следующим образом:

#NAME "LingvoTest"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Замечание: Если вы хотите оставить кодировку ANSI, добавьте в заголовок файла также кодовую страницу .


Поддерживаемые языки

ABBYY Lingvo 11 Англо-русский электронный словарь

Язык | Имя языка | Идентификатор
Английский* | English | 1
Русский* | Russian | 2

ABBYY Lingvo 11 Шесть языков

Язык | Имя языка | Идентификатор
Африкаанс | Afrikaans | 15
Баскский | Basque | 9
Белорусский | Belarusian | 21
Болгарский | Bulgarian | 22
Чешский | Czech | 18
Датский | Danish | 13
Голландский | Dutch | 10
Английский* | English | 1
Финский | Finnish | 11
Французский* | French | 4
Немецкий (старая орфография)* | German | 3
Немецкий* | GermanNewSpelling | 26
Венгерский | Hungarian | 19
Индонезийский | Indonesian | 16
Итальянский* | Italian | 5
Индонезийский | Indonesian | 16
Норвежский (букмол) | NorwegianBokmal | 14
Норвежский (нюнорск) | NorwegianNynorsk | 25
Польский | Polish | 20
Португальский | PortugueseStandard | 8
Русский* | Russian | 2
Сербский (кириллица) | SerbianCyrillic | 23
Испанский (международная сортировка)* | SpanishModernSort | 6
Испанский (традиционная сортировка)* | SpanishTraditionalSort | 7
Суахили | Swahili | 17
Шведский | Swedish | 12
Украинский* | Ukrainian | 24

Языки, выделенные полужирным, имеют морфологическую поддержку.

* Для этих языков, помимо морфологической поддержки, возможен просмотр списка форм слова.


Примеры карточек в DSL

abandon

[b]1.[/b] [p][i][c][com]гл.[/com][/c][/i][/p]
[m1]1) [trn]покидать, оставлять; самовольно уходить ([i][com]с поста и т. п.[/com][/i])[/trn][/m]
[m2][*][ex][lang id=1]to abandon ship[/lang] — покинуть корабль[/ex][/*][/m]
[m2][*][ex][lang id=1]Audacity abandoned him.[/lang] — Смелость покинула его.[/ex][/*][/m]
[m2][*][b]Syn:[/b][/*][/m]
[m2][*][ref]forsake[/ref], [ref]desert[/ref] I, [ref]leave[/ref][/*][/m]
[m1]2) [trn]отказываться ([i][com]от чего-л.[/com][/i]), прекращать ([i][com]что-л., делать что-л.[/com][/i])[/trn][/m]
[m2][*][ex][lang id=1]They abandoned their native language.[/lang] — Они перестали говорить на своем родном языке.[/ex][/*][/m]
[m2][*][ex][lang id=1]They abandoned the Escape.[/lang] — Они отказались от побега.[/ex][/*][/m]
[m2][*][b]Syn:[/b][/*][/m]
[m2][*][ref]leave[/ref] II[/*][/m]
[m1]3) [trn]сдавать, оставлять[/trn][/m]
[m2][*][ex][lang id=1]to abandon that place to the merciless enemy[/lang] — сдать это место безжалостному врагу[/ex][/*][/m]
[m1]4) [p][i][c][trn][com]юр.[/com][/c][/i][/p] передавать страховым компаниям все права на застрахованное имущество[/trn][/m]
[m1]5) [p][i][c][trn][com]возвр.[/com][/c][/i][/p] предаваться ([i][com]страсти и т. п.; [lang id=1]to[/lang][/com][/i] )[/trn][/m]
[m2][*][ex][lang id=1]He seldom abandons himself Altogether to the Inspiration of the poet.[/lang] — Он редко предается поэтическому вдохновению.[/ex][/*][/m]
[m2][*][ex][lang id=1]to abandon oneself to the idea[/lang] — склоняться к мысли[/ex][/*][/m]
[m2][*][ex][lang id=1]to abandon oneself to passion[/lang] — предаваться страсти[/ex][/*][/m]
[m2][*][ex][lang id=1]After her mother died, she abandoned herself to grief.[/lang] — После смерти матери она впала в отчаяние.[/ex][/*][/m]
[m1][*]••[/*][/m]
[m1][*][ex][lang id=1]abandon hope all ye who Enter here[/lang] — оставь надежду всяк сюда входящий[/ex][/*][/m]
[b]2.[/b] [p][i][c][com]сущ.[/i][/p]; [p][i]книжн.[/com][/c][/i][/p]
[m1][trn]импульсивность, страстность; несдержанность, развязность[/trn][/m]
[m2][*][ex][lang id=1]reckless abandon, wild abandon[/lang] — безудержная, дикая энергия[/ex][/*][/m]
[m2][*][ex][lang id=1]There was no abandon in their dance.[/lang] — В их танце не было чувства.[/ex][/*][/m]
[m1][*][b]Syn:[/b][/*][/m]
[m1][*][ref]dash[/ref] I, [ref]enthusiasm[/ref], [com][lang id=1]unconstrainedness of manner[/lang][/com][/*][/m]

Показать карточку слова abandon

abandoned property

[m1][trn]бесхозная собственность[/trn][/m]

Показать карточку abandoned property

chat

[m1][p][i][c][com]m[/com][/c][/i][/p][/m]
[m1][trn]кот, кошка;[/trn][/m]
[m2][*][ex][lang id=4]Chat botté[/lang] — Кот в сапогах;[/ex][/*][/m]
[m2][*][ex][lang id=4]jouer à chat perché[/lang] — играть в кошки-мышки[/ex][/*][/m]

Показать карточку chat

Qualität

[m1][p][i][c][com]f[/p] [p]=[/i][/p], [lang id=3]-en[/lang][/com][/c][/m]
[m1]1) [p][i][c][trn][com]б. ч.[/p] [p]sg[/com][/c][/i][/p] качество, свойство[/trn][/m]
[m1]2) [trn](высшее) качество; [p][i][c][com]коммерч.[/com][/c][/i][/p] (высший) сорт;[/trn][/m]
[m2][*][ex][lang id=3]beste Qualität[/lang] — высший сорт;[/ex][/*][/m]
[m2][*][ex][lang id=3]von guter Qualität[/lang] — доброкачественный ([i][com]о товаре[/com][/i]),[/ex][/*][/m]
[m2][*][ex][lang id=3]diese Ware ist Qualität[/lang] — этот товар высшего качества[/ex][/*][/m]
[m1]3) [p][i][c][trn][com]pl[/com][/c][/i][/p] качества, достоинства ([i][com]человека[/com][/i]);[/trn][/m]
[m2][*][ex][lang id=3]ein Mann von Qualitäten[/lang] — вполне достойный человек[/ex][/*][/m]

Показать карточку Qualität

Замечание: Чтобы использовать приведенные выше примеры, необходимо:

  1. Скопировать нужную карточку в текстовый файл и откорректировать текст карточки таким образом, чтобы каждая строка карточки (но не заголовок карточки) начинался с пробела или с табуляции;
  2. В начало текстового файла добавить заголовок, содержащий имя словаря (#NAME "имя словаря"), исходный язык (#INDEX_LANGUAGE "имя языка") и язык перевода (#CONTENTS_LANGUAGE "имя языка").

    Например: При создании англо-русского словаря "General" в начало файла надо добавить следующий текст:

    #NAME "General"
    #INDEX_LANGUAGE "English"
    #CONTENTS_LANGUAGE "Russian"

  3. Сохранить файл как Unicode текст и измените разрешение файла на dsl (например, в Microsoft® Internet Explorer).
  4. Скомпилировать файл в DSL-компиляторе.


Отличия LUD и LSD словарей

LUD-словарь | LSD-словарь
LUD- словарь имеет самую простую структуру: слово и его перевод; индексируется вся карточка. | При создании LSD-словаря, в исходном файле вы можете использовать команды форматирования текста и определения индексируемых зон.
Словарь с расширением LUD вы сможете в дальнейшем пополнять прямо из программы ABBYY Lingvo (меню Сервис>Создать/Редактировать карточку...). | LSD-словарь нельзя изменить средствами ABBYY Lingvo. Для внесения каких-либо изменений в LSD-словарь вам потребуется внести изменения в исходный файл, после чего снова скомпилировать словарь.
Весь словарь состоит из трех файлов с расширениями: .lud, .adx и .ann. Первые два файла обязательны, в них содержатся оглавление и содержимое карточек словаря соответственно. Третий файл факультативен, в нем содержится аннотация к словарю. | Весь словарь состоит из одного файла с расширением .lsd.
 | Занимает меньше места на диске.
 | Аннотация компилируется вместе со словарем, при этом название аннотации должно совпадать с названием словаря, а расширение должно быть .ann.


Диалог "Диалог DSL compiler"

Диалог DSL Compiler

Показать диалог DSL Compiler
Название опции | Значение опции
Группа Свойства исходного файла
Окно Файл | Отображает название файла с расширением .dsl, содержащего ваш словарь. Позволяет выбрать в выпадающем списке нужный файл.
Кнопка Выбрать | Открывает окно, в котором вы можете выбрать файл с расширением .dsl, содержащий ваш словарь.
Кодировка | Позволяет выбрать тип кодировки, соответствующий тому, в котором создавался ваш файл.
Группа Свойства конечного файла
Окно Файл | Отображает название конечного файла.
LUD (Изменяемый пользовательский словарь) | Позволяет создать изменяемый пользовательский словарь. Опция активна только при компилировании пользовательских словарей с расширением .adc от старых версий ABBYY Lingvo или .lud от версий 6.0, 6.5, 7.0, 8.0 и 9.0. В этих случаях необходимо наличие соответствующих файлов с расширениями .adt и .adх соответственно, в которых хранится содержимое карточек словаря.
LSD (Неизменяемый системный словарь) | Позволяет создать неизменяемый системный словарь.
Кнопка Компилировать | Позволяет запустить компиляцию словаря.
Кнопка Справка | Позволяет просмотреть справку по DSL Compiler.
Кнопка Закрыть | Закрывает диалог.
Создавать файл ошибок (*.dde) | Позволяет создать файл ошибок, выявленных при компиляции. Лексемы с ошибками (*Error) не попадут в словарь.
Выводить предупреждения | Позволяет выводить предупреждение об ошибках, содержащихся в тексте словаря.
Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря. | Позволяет автоматически проставлять зоны индексации внутри каждой словарной статьи. Внимание! При компиляции словаря, в котором были проставлены тэги [trn] и [/trn] данную опцию отмечать не следует. В противном случае словарь компилироваться не будет.


Техническая поддержка

Если при использовании программы ABBYY Lingvo у вас возникли вопросы, то вы можете воспользоваться детальным описанием функциональности этой программы, приведенном в Справке программы ABBYY Lingvo или зайти на наш сайт www.abbyy.ru в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, имя, отчество,
  • Название организации,
  • Телефон (факс, адрес электронной почты),
  • Серийный номер дистрибутива,
  • Выпуск (см. меню Справка>О программе ABBYY Lingvo...>Выпуск),
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется),
  • Тип вашего компьютера,
  • Версия операционной системы Microsoft® Windows,
  • Другую информацию, которую вы считаете важной.

Внимание! Техническая поддержка оказывается только зарегистрированным пользователям. Вы можете зарегистрироваться на нашем сайте.

Координаты технической поддержки офисов ABBYY


Как купить программу ABBYY Lingvo?

Благодарим вас за интерес к нашим продуктам!

Российская компания ABBYY создает программы, призванные сделать жизнь людей интереснее, избавить их от скучной монотонной работы. И мы рады, что одна из наших программ теперь в вашем распоряжении.

Информацию о линейке электронных словарей ABBYY Lingvo 11 вы найдете в разделе О программе.

Где можно купить ABBYY Lingvo?

В России и странах СНГ:

  1. В компьютерных магазинах и салонах;
  2. В интернет-магазинах.

В других странах:

  1. В интернет-магазине ABBYY ;
  2. В ближайшем офисе компании ABBYY.

Для выяснения любых вопросов, связанных с покупкой ABBYY Lingvo, вы можете связаться с нами по электронной почте – sales@abbyy.ru или обратиться в один из офисов компании ABBYY.

Установка Lingvo на несколько компьютеров

Если вам нужно установить программу более чем на один компьютер, вы можете приобрести любое количество лицензий для установки ABBYY Lingvo.

Для электронного словаря ABBYY Lingvo предусмотрено два вида лицензий – «P er seat» и «Concurrent»:

  • Лицензия «Per seat», или лицензия на рабочее место. Одну лицензию данного типа можно установить и использовать только на одном рабочем месте;
  • Лицензия «Concurrent», или лицензия на одновременный доступ пользователей. Программу можно установить на любое количество компьютеров в пределах одной локальной сети. Однако в одно и то же время можно будет запустить только такое количество копий ABBYY Lingvo, которое не превышает количество приобретенных лицензий.

Для установки программы на несколько компьютеров можно воспользоваться серверным (по сети) или локальным (на каждый компьютер по отдельности) способами установки.

Серверная установка особенно удобна при наличии в офисе большого количества ПК, объединенных в локальную сеть. В этом случае ABBYY Lingvo следует установить на сервер, а затем развернуть на требуемое количество рабочих станций. При этом могут использоваться современные инструменты сетевой установки (Microsoft® Active Directory, Microsoft SMS, Task Scheduler) и администрирования.

При локальной установке IT-специалист должен будет последовательно повторять процедуру инсталляции Lingvo, переходя с дистрибутивом от одного рабочего места к другому. Данным способом рекомендуется пользоваться при отсутствии локальной сети или в тех случаях, когда требуемое количество установок программы невелико.

Скидки

  1. Стоимость лицензии зависит от того, какое количество лицензий вы желаете приобрести. Узнать, какую именно скидку вы получите при покупке того или иного количества лицензий, можно из прайс-листа, который доступен на сайте www.lingvo.ru. Кроме того, прайс-лист можно получить по электронной почте, отправив запрос на адрес sales@abbyy.ru.
  2. Для учебных и медицинских заведений предусмотрены специальные условия лицензирования линейки продуктов ABBYY Lingvo — со скидкой в размере 40%. Это обычные продукты, продаваемые по льготной цене.


Как купить программу ABBYY Lingvo?

Координаты офисов ABBYY

Россия

ABBYY Poccuя
Тел.: +7 095 783 3700
Факс: +7 095 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru

СХЕМА ПРОЕЗДА

Северная/Центральная Америка

Для пользователей в США, Канаде и Мексике:

ABBYY USA
Тел.: +1 510 226 6717
 Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
 support@abbyyusa.com
http://www.abbyyusa.com

Восточная и Южная Европа

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, на Кипре, в Чехии, Венгрии, Израиле, Македонии, на Мальте, в Молдавии, Польше, Румынии, Словакии, Турции и на Украине:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:

Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales@abbyyeu.com
Техническая поддержка
support@abbyyeu.com
http://www.abbyy.com

Все другие регионы

Для пользователей в других странах, не упомянутых выше:

ABBYY Poccuя
Тел.: +7 095 783 3700
Факс: +7 095 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com


О словаре

Диалог "О словаре"

Название опции | Значение опции
Имя словаря | Отображает имя словаря, определенное в результате анализа. Позволяет изменить имя словаря.
Исходный язык | Отображает исходный язык, определенный в результате анализа словаря. Позволяет выбрать другой исходный язык из выпадающего списка.
Язык перевода | Отображает язык перевода, определенный в результате анализа словаря. Позволяет выбрать другой язык перевода из выпадающего списка.
Всего заголовков | Отображает количество заголовков карточек, найденных в словаре.
Всего карточек | Отображает общее число карточек, найденных в словаре.
Аннотация | Содержит краткую информацию о словаре.
Кнопка Закрыть | Закрывает диалог.


Глоссарий

А

Активный словарь

Активный словарь - это словарь, слова которого участвуют в переводе и поиске ABBYY Lingvo. Его кнопка на книжной полке нажата.

Аннотация

Аннотация - это комментарий к созданному словарю, который служит для указания дополнительной информации о словаре. Аннотация создается в виде текстового файла, у которого следует поменять расширение на .ann и сохранить его в кодировке UTF16; файл с аннотацией должен иметь такое же название, как и словарь, к которому эта аннотация пишется. Файл с аннотацией создавать не обязательно.

В

Временная карточка

Временная карточка - карточка, которая закрывается при нажатии кнопки Закрыть временные карточки. Открываемые карточки по умолчанию временные.

Г

Группа словарей

Группа словарей - это набор словарей, объединенных по какому-либо общему признаку. Для перевода используются словари только выбранной группы, расположенные на панели инструментов Книжная полка.

И

Индексирование

Индексирование - это процесс построения индекса, в результате которого каждый новый подключенный словарь будет использован в процессе полнотекстового поиска.

Индекс пользовательских словарей

Индекс пользовательских словарей - это файл или файлы, в которых ABBYY Lingvo формирует и поддерживает необходимую информацию о содержимом каждого пользовательского словаря, подключаемого к системе.

Исходный язык

Исходный язык - язык, с которого осуществляется перевод. Исходный язык показывается в левом окне панели инструментов Языки ABBYY Lingvo.

К

Карточка

Карточка - окно, в котором отображается перевод данного слова, примеры и области его употребления, его синонимы и антонимы.

Книжная полка

Книжная полка - панель инструментов ABBYY Lingvo, на которой расположены все словари выбранной группы.

Композиты

Композиты -слова, состоящие из нескольких слов.

Конвертация

Конвертация - преобразование пользовательских словарей ABBYY Lingvo 5.0, 6.0, 6.5, 7.0 в многоязычный формат для подключения их к ABBYY Lingvo 11.

Н

Неизменяемые

Неизменяемые - части речи, которые имеют только одну форму. Например, наречия.

О

Одноязычный словарь

Одноязычный словарь - это словарь, у которого исходный язык и язык перевода совпадают. Например, русско-русский словарь. Это может быть словарь имен, словарь понятий, словарь сокращений, словарь сочетаемости, толковый словарь, тезаурус, словарь синонимов, антонимов, омонимов, топонимов и т.д.

П

Панель языков

Панель инструментов Языки - это панель, расположенная над панелью инструментов Книжная полка. Содержит рабочую пару языков - исходный язык (в левом окне) и язык перевода (в правом окне).

Подкарточка

Подкарточка - карточка, открывающаяся по ссылке, выделенной другим цветом в основной карточке. Обычно в ней дается перевод или толкование наиболее употребительных выражений и словосочетаний, в которых употребляется заглавное слово.

Пользовательский словарь

Пользовательский словарь - это любой словарь в формате ABBYY Lingvo (расширение .lsd или .lud), созданный вами, полученный из Интернет или из других источников.

Пользовательский пополняемый словарь

Пользовательский пополняемый словарь - это созданный пользователем самостоятельно (или полученный из других источников) словарь простой структуры с карточками, имеющими только заголовок и перевод. Такие словари можно создавать и редактировать в процессе работы с ABBYY Lingvo.

Пользовательский DSL словарь

Пользовательский DSL словарь - это созданный пользователем самостоятельно (или полученный из других источников) словарь, аналогичный по структуре системному. Такие словари создаются вне программы с помощью компилятора языка DSL и не поддерживают оперативного пополнения в процессе работы с ABBYY Lingvo.

Полнотекстовый поиск

Полнотекстовый поиск в ABBYY Lingvo - это поиск слова или словосочетания по всему тексту карточек активных словарей выбранной группы.

Помета

Пометы - различные комментарии внутри карточки. Пометами являются указания на стиль слова, его принадлежность к какой-либо части речи и т.д. Как правило, пометы имеют расшифровку: при подведении к ним в карточке курсора мыши появляется знак вопроса (?) и при нажатии левой кнопки – собственно расшифровка, например, сущ. – имя существительное.

Постоянная карточка

Постоянная карточка - это карточка, которая остается открытой при всех последующих операциях с ABBYY Lingvo, пока вы не закроете ее. Карточка становится постоянной, если в ней нажата кнопка [image].

С

Системный словарь

Системный словарь- словарь, входящий в дистрибутив.

Строка ввода

Строка ввода - это строка в главном окне ABBYY Lingvo, в которой набирается слово для перевода.

Т

Тезаурус

Тезаурус - моноязычный (обычно толковый) словарь какого-либо языка.

Я

Язык перевода

Язык перевода - язык, на который осуществляется перевод. Язык перевода показывается в правом окне панели инструментов Языки.


Глоссарий

А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Э Ю Я


Диалог Подключение словарей

Показать диалог Подключение словарей
Название опции | Значение опции
File name | Позволяет выбрать и указать имя подключаемого словаря.
File of type | Позволяет выбрать из выпадающего списка и указать тип подключаемого словаря.


Информация о новых версиях ABBYY Lingvo Шесть языков

Информация о новых версиях

Внимание!

Вышла новая версия словаря ABBYY Lingvo. Вы можете посмотреть, что нового в этой версии, и сравнить ее с Вашей текущей версией, нажав на эту ссылку: Посмотреть отличия.

Полезная информация:

Новости компании www.ABBYY.ru

Новости о Lingvo www.Lingvo.ru

Дополнительные бесплатные словари www.LingvoDA.ru.


Информация о новых версиях ABBYY Lingvo Англо-русский электронный словарь

Информация о новых версиях

Внимание!

Вышла новая версия словаря ABBYY Lingvo. Вы можете посмотреть, что нового в этой версии, и сравнить ее с Вашей текущей версией, нажав на эту ссылку: Посмотреть отличия.

Полезная информация:

Новости компании www.ABBYY.ru

Новости о Lingvo www.Lingvo.ru

Дополнительные бесплатные словари www.LingvoDA.ru.


Защита

Нарушение защиты программы

Уважаемый пользователь ABBYY Lingvo,

Данное сообщение возникло потому, что была нарушена защита программы.

Пожалуйста, свяжитесь со службой технической поддержки ABBYY, и вам будут высланы инструкции по устранению этой ошибки. Одна из возможных причин нарушения защиты - нелицензионность используемой вами версии. В таком случае, рекомендуем вам приобрести лицензионную версию ABBYY Lingvo.

Все пользователи лицензионных версий имеют право на бесплатную техническую поддержку компании ABBYY.

Стоимость лицензионной версии ABBYY Lingvo вполне доступна: цена самой популярной англо-русской версии ABBYY Lingvo обычно составляет не более 450 рублей.

Когда вы приобретаете лицензионную версию ABBYY Lingvo, ваши деньги направляются на развитие и усовершенствование этого продукта.

ABBYY - российская компания. Покупая лицензионную версию ABBYY Lingvo, вы поддерживаете российского производителя, позволяя нам создавать новые рабочие места, возможно и для Ваших друзей, знакомых или родственников.

У вас есть вопросы? Мы готовы ответить!

Наш e-mail: office@abbyy.ru, телефоны: (095) 783-3700, наш сайт: www.Lingvo.ru


Главное окно ABBYY Lingvo

Редактирование и удаление карточек учебных словарей

Редактирование карточки учебного словаря

Для того чтобы отредактировать карточку активного учебного словаря:

  1. Выберите заголовок нужной карточки в окне Список слов программы Программа обучения и выполните одно из следующих действий:
  • Дважды щелкните на заголовке выбранной карточки.
  • Выберите команду Редактировать карточку (меню Правка).
  • Нажмите кнопку [image] (Редактировать карточку) панели инструментов Сервис.

2. В открывшемся диалоге Карточка учебного словаря внесите нужные изменения и нажмите кнопку OK.

Удаление карточки учебного словаря

Для того чтобы удалить карточку из активного учебного словаря:

  1. Выберите заголовок нужной карточки в окне Список карточек программы Программа обучения.
  2. Выполните одно из следующих действий:
  • Выберите команду Удалить карточку... (меню Правка локальное меню окна Список слов).
  • Нажмите кнопку [image] (Удалить карточку) панели инструментов Сервис.

Замечание. Вы можете редактировать карточки в процессе их участия в сессиях просмотра и тестирования.


Заучивание слов

Обучение

Выбрав учебный словарь и установив удобные для вас настройки обучения вы можете приступать к процессу запоминания слов.

Замечание. Чтобы перейти в главное окно программы для заучивания слов из окна Словарь выберите команду Учить... (меню Словарь) или нажмите кнопку [image] панели инструментов окна Словарь.

Перед вами откроется окно первого слова или словосочетания для заучивания. Введите перевод слова или словосочетания.

Внимание! Правильным будет считаться только тот перевод, который указан в соответствующей карточке учебного словаря.

Достаточно ввести начало слова или одного из слов словосочетания перевода. Если слов несколько - достаточно ввести одно из них.

Нажав кнопку Подсказать вы получите в качестве подсказки первую букву перевода.

После того, как вы ввели перевод, нажмите кнопку Проверить (надпись кнопки сменится на Следующее). Ваш ответ может быть принят, как:

  • правильный -
  • неправильный - [image]. В этом случае вам будет показан правильный ответ.

Для продолжения урока нажмите кнопку Следующее, для возврата в учебный словарь нажмите кнопку Перейти в словарь.


Вторичное отображение

Вы можете уменьшить число информации, одновременно отображаемой на экране. Для этого часть карточки (например, словосочетания с заглавным словом) помечается как вторичное отображение и показывается, только если пользователь этого потребует.

В качестве вторичного отображения может быть задан любой фрагмент карточки (кроме заголовка); количество таких фрагментов также может быть любым. В карточке ABBYY Lingvo они будут показываться или не показываться вместе.

Для выделения текста в качестве вторичного отображения используется команда такого же типа, как и для форматирования текста. Начало вторичного отображения маркируется командой «[*]», а его конец — командой «[/*]».

В настоящее время оболочка ABBYY Lingvo при показе вторичного отображения использует шрифт другого цвета.