Ліцензійна угода з кінцевим користувачем

Важливо! Прочитайте уважно нижчевикладене, перш ніж встановлювати, копіювати або іншим чином використовувати придбаний продукт ABBYY Lingvo 12. Будь-яке використання Вами придбаного продукту, у тому числі його установка і копіювання, означає Вашу згоду з умовами приведеної нижче Ліцензійної угоди.

Дана ліцензійна угода є юридично обов’язковою угодою, що укладається між Вами, Кінцевим Користувачем, під яким мається на увазі в тому числі й організація, і компанією ABBYY. Угода укладається щодо вказаного вище програмного забезпечення, яке постачається разом із даною Ліцензійною угодою, включно з усіма носіями, друкованими матеріалами та електронною документацією (далі в тексті - ПЗ).

Встановлюючи, копіюючи або використовуючи ПЗ іншим способом, Ви підтверджуєте, що дана Ліцензійна угода була Вами прочитана, її умови Вам зрозумілі і Ви згідні з використання ПЗ у відповідності до цих умов.

Дана Ліцензійна угода вважається укладеною з моменту, коли Ви приймете її умови, а саме: у процесі встановлення ПЗ позначите пункт «Я приймаю умови ліцензійної угоди» на екрані Вашого комп’ютера та натиснете кнопку «Далі»; угода лишається чинною протягом усього терміна дії авторського права на ПЗ.

Права на ПЗ захищено діючим законодавством РФ, міжнародними угодами, законодавством країни придбання або країни використання ПЗ. Ви підтверджуєте свою згоду з тим, що дана Ліцензійна угода має таку ж юридичну силу, як і будь-яка інша підписана Вами письмова угода. У випадку порушення даної Ліцензійної угоди Вас може бути притягнуто до відповідальності як відповідача, як і будь-яку організацію, яка придбала або від імені якої використовується ПЗ.

У разі, якщо Ви не згідні з умовами даної Ліцензійної угоди, не використовуйте ПЗ і позначте пункт "Я не приймаю умови ліцензійної угоди", а потім натисніть кнопку "Відміна" для виходу з програми установки.

Гроші Вам буде повернено цілком за умови, що Ви:

(i) Відмовилися від використання ПЗ, і

(ii) Повернули ПЗ, включно з усією документацією, яка має відношення до ПЗ, носії та упаковку, надавши документ, що підтверджує придбання, виданий організацією, в якої Ви придбали ПЗ, протягом 30 (тридцяти) днів з моменту придбання, якщо інше не передбачено законодавством країни його придбання або правилами повернення, які діють в місці придбання.

«Компанія ABBYY» означає:

1) ТОВ «Абі» (зареєстровано за адресою 109451, г. Москва, ул. Братиславская, д. 21, стр. 1), коли застосовується п. 19.3 даної Ліцензійної угоди;

2) ABBYY Solutions Ltd. (Касторос 2, СY 1087, Нікосія, Кіпр) - у всіх інших випадках.

«Група компаній ABBYY» - Компанія ABBYY разом із усіма Афілійованими особами.

«Афілійована особа ABBYY» - організація, яка прямо чи побічно, через одного або кількох посередників, керує, керується або знаходиться під загальним управлінням Компанії ABBYY.

«Ви», «Кінцевий користувач» - будь-яка фізична особа або організація, яка отримала і використовує ПЗ.

1. Предмет угоди

1.1. За умови дотримання Вами даної Ліцензійної угоди Компанія ABBYY надає Вам невиключне обмежене право («Ліцензію») на використання ПЗ, включно з будь-якими зображеннями, фотографіями, анімованими зображеннями, аудіо- та відеокомпонентами, музикою, текстом і додатковими програмами, які входять до складу ПЗ, а також супровідними матеріалами і копіями ПЗ у тому числі зазначеними нижче способами. Усі вказані далі умови, стосуються як ПЗ в цілому, так і всіх його компонентів окремо.

2. Права на ПЗ і його компоненти

2.1. Компанія ABBYY гарантує, що має всі необхідні права на ліцензування та розповсюдження ПЗ (в тому числі будь-яких включених до нього графічних зображень, фотографій, текстів, анімованих зображень, аудіо- та відеокомпонентів, музики і додаткових програм), а також друкованих матеріалів, що супроводжують ПЗ, і усіх копій ПЗ.

2.2. Усі права на матеріали, які не містяться в ПЗ, але доступні через використання ПЗ, належать своїм законним власникам і захищені діючим законодавством РФ, міжнародними угодами, законодавством країни придбання або країни використання ПЗ. Дана Ліцензійна угода не надає Вам права на таку інтелектуальну власність.

2.3. ПЗ містить комерційну таємницю та іншу конфіденційну інформацію, яка належить Компанії ABBYY та третім особам і яку захищено діючим законодавством РФ, законодавством США, міжнародними угодами, законодавством країни придбання або країни використання ПЗ. Будь-яке використання ПЗ з порушенням умов даної Ліцензійної угоди розглядається як порушення прав Компанії ABBYY та/або третіх осіб і є достатньою підставою для позбавлення Вас прав, наданих цією Ліцензійною угодою.

2.4. Ви маєте право один раз передати це ПЗ безпосередньо іншому кінцевому користувачу. Така передача має включати все ПЗ (усі складові, носії та друковані матеріали, а також будь-які оновлення) і дану Ліцензійну угоду. Зазначену передачу не може бути здійснено побічно або через будь-яку третю особу. Особа, що одержує ПЗ в результаті такої одноразової передачі, повинна погодитися з усіма умовами даної Ліцензійної угоди, у тому числі з зобов'язанням нікому надалі не передавати дану Ліцензійну угоду і саме ПЗ. У разі такої передачі ПЗ Ви зобов’язуєтеся деінсталювати ПЗ, встановлене на Вашому комп’ютері або сервері.

2.4.1. Надаючи ПЗ для установки третій особі, за виключенням випадку, вказаного в п. 2.4 даної Ліцензійної годи, Ви порушуєте цю Ліцензійну угоду і втрачаєте право на використання ПЗ і отримання технічної підтримки щодо нього.

2.5. Дана Ліцензійна угода не надає Вам жодних прав на товарні знаки, які належать Компанії ABBYY.

2.6 Збереження прав. Компанія ABBYY зберігає за собою усі права, які не надані явно даною Ліцензійною угодою.

3. Умови використання

3.1. У випадку, якщо Кінцевим користувачем ПЗ є юридична особа, державний орган, орган місцевого самоврядування, дозволяється встановити ПЗ тільки на одному комп'ютері: або на стаціонарному комп'ютері, або на переносному комп'ютері (ноутбуці).

3.1.1. У випадку мережевої установки ПЗ в організації, Ви можете використовувати ПЗ тільки в рамках однієї локальної мережі; при цьому, Ви можете встановити ПЗ на один сервер і з нього – на необмежену кількість робочих станцій. Одночасне використання ПЗ дозволяється тільки на одній робочій станції (якщо інше не обумовлено в окремій угоді з Компанією ABBYY).

3.2. У випадку, якщо Кінцевим користувачем ПЗ є фізична особа, дозволяється установити ПЗ на двох комп'ютерах: на одному офісному, й одному домашньому. При цьому, Ви не маєте права використовувати ПЗ одночасно на офісному комп'ютері та домашньому комп'ютері.

3.3. Ви можете додатково встановити і використовувати ПЗ на наступних пристроях:

  • на одному кишеньковому комп'ютері і
  • на одному смартфоні, якщо інше не обумовлено в окремій угоді з Компанією ABBYY.

3.4. Допускається одночасне використання ПЗ Кінцевим користувачем на кишеньковому комп'ютері, смартфоні і на стаціонарному комп'ютері. Таке використання не є порушенням пп. 3.1-3.3 дійсної Ліцензійної угоди.

3.5 Якщо в назві ПЗ міститься словосполучення «Перший Крок», то як частина умов використання ПЗ застосовуються умови параграфа 14.

4. Постачання на кількох носіях

4.1. ПЗ може постачатися на кількох носіях, у тому числі й через Інтернет. Незаложно від кількості носіїв, на яких Ви отримали ПЗ, Ви маєте право використовувати лише одну копію ПЗ у відповідності до ст. 3 даної Ліцензійної угоди.

5. Бази даних Кінцевого Користувача

5.1. Ви маєте право використовувати ПЗ для створення власних баз даних та/або підключення баз даних третіх осіб, права на які не належать Компанії ABBYY (словників користувача), якщо таку можливість передбачено цим ПЗ.

5.2 У цьому разі на Вас цілком покладається обов’язок дотримуватись авторських прав третіх осіб. Компанія ABBYY не несе жодної відповідальності за дотримання Вами авторських прав третіх осіб під час створення і використання таких баз даних.

6. Підключення словників

6.1 Деякі версії ПЗ допускають підключення додаткових словників. Якщо Ви придбали додаткові словники для підключення до ABBYY Lingvo 12, які випущені компанією ABBYY у вигляді програми для ЕОМ або окремих баз даних, умови даної ліцензійної угоди стосуються також і підключених Вами словників.

7. Розповсюдження ПЗ

7.1. Розповсюдження ПЗ будь-якими способами, за виключенням способів, описаних в п. 2.4, заборонено. Розповсюдження включає, окрім іншого, надання доступу третім особам до відтворених у будь-якому вигляді компонентів ПЗ, у тому числі шляхом прокату, здавання ПЗ внайми або надання ПЗ в борг.

8. Обмеження

8.1. Ви погоджуєтесь з тим, що ПЗ забезпечується засобами захисту від несанкціонованого копіювання та/або використання. Права, які надані Вам даною Ліцензійною угодою щодо ПЗ, можуть не набути повної чинності, доки Вашу копію ПЗ не буде активовано. У процесі активації в Компанію ABBYY не передається ніяких Ваших персональних даних та зберігається повна анонімність. У момент активації, на основі даних про конфігурацію комп'ютера, створюється унікальний параметр. Цей параметр не містить ніякої персональної інформації, а також ніякої інформації про модель комп'ютера, про встановлені на ньому програмні продукти, опції користувача або дані, що зберігаються на комп'ютері. Цей параметр ідентифікує комп'ютер виключно з метою активації. Крім цього параметра, у процесі активації на сервер Компанії ABBYY передається серійний номер, назва, номер версії, а також, мова інтерфейсу ПЗ. Ця інформація використовується тільки для того, щоб правильно вибрати мову і зміст повідомлення про результати активації, і не використовуватиметься з жодною іншою метою.

8.2. Усі умови й обмеження використання ПЗ вказані в даній Ліцензійній угоді, якщо інше не зазначено в окремій угоді між Вами й Компанією ABBYY.

8.3. Ви зобов'язуєтеся не здійснювати самостійно і не дозволяти третім особам здійснювати такі дії.

8.3.1. Деасемблювати, декомпілювати (перетворювати об’єктний код у вихідний текст) ПЗ (включно з програмами, базами даних (у тому числі словниками) та іншими компонентами ПЗ), за виключенням випадків і лише в обсягах, які явно дозволені чинним законодавством. Якщо чинне законодавство дозволяє такі дії, будь-яка інформація, отримана цим способом, не повинна розкриватися третім особам, якщо тільки таке розкриття не передбачене чинним законодавством, і має бути негайно повідомлена Компанії ABBYY. Уся така інформація є конфіденційною і належить Компанії ABBYY.

8.3.2. Модифікувати, адаптувати або перекладати ПЗ, у тому числі вносити зміни до об'єктного коду програм або баз даних до них, за винятком тих змін, що вносяться засобами, які включені в комплект ПЗ й описані в документації.

8.3.3. Здавати в оренду, субліцензувати, передавати або поступатися правами, наданими Вам згідно з даною Ліцензійною угодою, або будь-якими іншими правами, пов’язаними з ПЗ, третім особам, а також дозволяти копіювати ПЗ цілком або частково на інші комп’ютери (за виключенням випадків, указаних в п. 2.4 даної Ліцензійної угоди).

8.3.4. Створювати умови для використання ПЗ особами, які не мають прав на використання такого ПЗ, у тому числі й тими, які працюють з Вами в одній мережі або багатокористувальницькій системі.

8.3.5. Відтворювати та/або тиражувати та/або розповсюджувати у паперовому вигляді словникові бази, що містяться в ПЗ.

8.3.6. Видаляти або робити малопомітними будь-які сповіщення про авторські права, права на товарні знаки або патенти, які вказані на наданому Вам ПЗ.

9. Технічна підтримка

9.1. Компанія ABBYY надає Вам послуги з технічної підтримки ПЗ (надалі - Технічна підтримка) на умовах чинних правил надання Технічної підтримки Компанії ABBYY, які опубліковані на веб-сайті Компанії ABBYY (http://www.abbyy.ru/support/). Компанія ABBYY лишає за собою право змінювати чинні правила надання Технічної підтримки без попереднього сповіщення.

9.2. Будь-яке програмне забезпечення, що поставляється в рамках технічної підтримки, вважається частиною ПЗ і повинно використовуватися відповідно до умов даної Ліцензійної угоди.

9.3. Для здійснення Технічної підтримки Компанія ABBYY може звернутися до Вас із запитом щодо надання інформації, яка стосується технічних характеристик Вашого устаткування, а також стандартних анкетних даних, у тому числі Вашого імені, назви компанії (для юридичних осіб), адреси, номера телефону й адреси електронної пошти.

9.4. Компанія ABBYY має право використовувати вищезазначену інформацію з метою розвитку бізнесу, у тому числі (але не винятково), для підтримки і розробки програмних продуктів, за умови, що Компанія ABBYY не використовує цю інформацію в жодному вигляді, який дозволяє Вас ідентифікувати.

10. ПО "не для продажу"

10.1. Якщо ПЗ позначено як "не для продажу" ("Not for resale" або "NFR"), то, незалежно від інших умов даної Ліцензійної угоди, допускається використання такого ПЗ тільки з метою демонстрації, перевірки або оцінки ПЗ.

11. Випробні версії ПЗ

11.1. Якщо версія ПЗ позначена як «випробна» «демонстраційна» або «ознайомча» («Try&Buy», «Trial» або «Demo»), то, незалежно від інших умов даної Ліцензійної угоди, доки не буде придбана ліцензія на повнофункціональну версію ПЗ, застосовується даний розділ. Ви погоджуєтесь з тим, що випробна версія ПЗ має обмежену функціональність і/або обмежений час роботи. ПЗ надається таким, яке воно є, і призначене винятково для попереднього знайомства з цим ПЗ. Якщо випробне ПЗ є обмеженим за часом, то після закінчення певного періоду, явно зазначеного в ПЗ, воно припинить роботу або перейде до режиму обмеженої функціональності. Якщо не була придбана повнофункціональна версія ПЗ, дана Ліцензійна угода припиняє свою дію після закінчення випробного періоду.

12. ПЗ, надане як оновлення

12.1. Якщо ПЗ позначено як «оновлення» («Upgrade»), для його використання Ви повинні мати чинну ліцензію на використання програми, яка зазначена Компанією ABBYY як така, що підлягає оновленню.

12.2. ПЗ, позначене як «оновлення», заміняє собою або доповнює програму, яка є підставою Вашого права на оновлення.

12.3. Установлюючи оновлення на комп’ютер, Ви втрачаєте ліцензію на програму, яку використовували раніше. Ви визнаєте, що будь-які зобов’язання Компанії ABBYY щодо програми, яка використовувалася раніше, завершуються з цього моменту.

12.4. Ви маєте право використовувати ПЗ, отримане як оновлення, лише у відповідності до умов Ліцензійної угоди, з якою воно постачається

12.5. Будь-які зобов'язання Компанії ABBYY з технічної підтримки програми, яка використовувалася раніше, припиняються в момент передачі Вам ПЗ, яке позначено як оновлення.

12.6. Щоб почати використовувати ПЗ, позначене як «оновлення» або «Upgrade», необхідно обов’язково активувати ПЗ (п. 8.1).

12.7. Компанія ABBYY має право вимагати від вас під час активації (п. 12.6). доказу того, що ви маєте дійсну ліцензію на одну з попередніх версій ПЗ, які позначені як такі, що підлягають Upgrade.

13. Корпоративна версія ПЗ

13.1. Якщо ПЗ позначено як «Корпоративна версія», Ви не маєте права використовувати його без підписання письмової угоди про використання з компанією ABBYY. Умови використання цього ПЗ визначаються угодою між Компанією ABBYY і Вами, Кінцевим Користувачем, яка укладається в письмовій формі.

14. Перший Крок

14.1. Якщо у своїй назві ПЗ містить словосполучення «Перший Крок», то в частині умов використання ПЗ (п.3 даної Ліцензійної угоди) застосовуються умови цього параграфа (п. 14).

14.2. Умови використання. Це ПЗ дозволяється встановити та використовувати лише на одному комп’ютері.

15. Розірвання угоди

15.1. Якщо інше не обумовлено в окремій угоді між Вами та Компанією ABBYY, дана Ліцензійна угода діє, доки її не буде розірвано

15.2. Без збитку для будь-яких своїх прав Компанія ABBYY може припинити дію даної ліцензійної угоди при недотриманні Вами її умов і обмежень. У разі припинення дії даної Ліцензійної угоди, Ви зобов'язані знищити всі наявні у Вас копії ПЗ і деінсталювати ПЗ.

15.3. Ви можете розірвати дану Ліцензійну угоду, знищивши всі копії ПЗ і супровідну документацію до нього. Таке розірвання Ліцензійної угоди не звільняє Вас від зобов’язання сплатити за придбання ПЗ.

15.4 Пп. 2.3, 2.5, 2.6, 7, 8, 11, 16.2 – 16.4, 17 – 19, 20.4, 21 і 22 лишаються чинними і після розірвання даної Ліцензійної угоди, проте це не дає Вам права продовжувати використання ПЗ після розірвання даної Ліцензійної угоди.

16. Гарантії та відшкодування

16.1. Компанія ABBYY гарантує якість носіїв, що входять у комплект ПЗ (якщо ПЗ постачається на фізичних носіях), і їх працездатність протягом мінімального гарантійного терміну, який встановлено законодавством країни придбання, починаючи з дати придбання ПЗ.

16.2. ПЗ і оновлення постачаються «як є», і Компанія ABBYY не надає на них жодних гарантій. Компанія ABBYY не гарантує і не може гарантувати продуктивність і результати, які Ви можете отримати, використовуючи ПЗ. За виключенням гарантій та умов, які не можуть бути виключені або обмежені у відповідності до застосовного законодавства, Компанія ABBYY не надає жодних гарантій (явно виражених або таких, що припускаються, в статутному або загальному праві чи в порядку ділового обігу), включно і без обмеження з гарантіями про непорушення прав третіх осіб, товарну придатність, інтегрованість, задовільну якість, придатність до використання. Компанія ABBYY не гарантує також, що ПЗ не містить помилок, задовольнятиме Вашим вимогам, або буде нормально функціонувати у разі використання цього ПЗ разом із ПЗ і обладнанням інших виробників. Усі ризики, пов’язані з якістю роботи та продуктивністю ПЗ, покладаються на Вас.

16.3. Компанія ABBYY не надає жодних гарантій щодо програмного забезпечення інших виробників, яке постачається разом із або у складі ПЗ.

16.4. Обмежена гарантія для користувачів, які проживають у Германії та Австрії.

Якщо Ви придбали ПЗ у Германії або Австрії та зазвичай проживаєте в одній з цих країн, то, у відповідності до законодавства Германії, Компанія ABBYY гарантує, що ПЗ забезпечує функціональність, зазначену в супровідній документації (далі — договірна функціональність) на протязі обмеженого гарантійного терміна, який відраховується від моменту отримання Вами ПЗ, за умови використання ПЗ на обладнанні рекомендованої конфігурації. У цьому пункті поняття «обмежений гарантійний термін» означає 1 (один) рік для комерційних користувачів і юридичних осіб і 2 (два) роки для некомерційних користувачів. Незначні відхилення від договірної функціональності до уваги не беруться і не є підставою для гарантії. Дана обмежена гарантія не розповсюджується на ПЗ, надане Вам безкоштовно, наприклад, на оновлення, попередні версії, випробні версії, версії «не для продажу» або на ПЗ, яке було змінено Вами в такій мірі, що в ньому з’явився дефект. Щоб скористатися наданою гарантією протягом обмеженого гарантійного терміна, Ви маєте повернути (за рахунок Компанії ABBYY) ПЗ продавцю разом із документом, який підтверджує придбання. У випадку, якщо функціональність ПЗ суттєво відрізняється від договірної функціональності, Компанія ABBYY має право на вибір, на власний розсуд виправити або замінити ПЗ. Якщо проблему не буде усунуто, Ви маєте право на знижку (зменшення початкової вартості) або розірвання угоди купівлі-продажу (анулювання угоди). Додаткову інформацію про гарантійні зобов’язання можна отримати в Службі підтримки користувачів в Германії за адресою: ABBYY Europe GmbH, Elsenheimerstrasse 49, 80687 Munich, Germany, тел.: +49 (0)89 51 11 590, факс: +49 (0)89 51 11 5959.

17. Обмежена відповідальність

17.1. Компанія ABBYY за жодних обставин не несе перед Вами ніякої відповідальності за збитки, вимушені перерви в діловій активності, втрату ділових або інших даних чи інформації, претензії або витрати, побічні або випадкові збитки, а також упущену вигоду і втрачені заощадження, спричинені використанням або пов’язані з використанням ПЗ, а також за збитки, спричинені можливими помилками в ПЗ, навіть якщо представникові Компанії ABBYY стало відомо про можливість таких збитків, втрат, претензій або витрат, так само як і за будь-які претензії з боку третіх осіб. Вищевказані обмеження і виключення діють у тій мірі, у якій це дозволено чинним законодавством. Єдина відповідальність Компанії ABBYY у відповідності до даної Ліцензійної угоди обмежується сумою, яку Ви сплатили за ПЗ під час придбання. Жодні умови даної Ліцензійної угоди не обмежують відповідальності Компанії ABBYY перед Вами у разі смерті або каліцтва, спричинених халатністю Компанії ABBYY, так само як і відповідальності за правопорушення або оману (шахрайство). Інформацію про застосовне законодавство див. у статті 19 даної Ліцензійної угоди.

17,2. Обмежена відповідальність перед користувачами, які проживають у Германії та Австрії:
Якщо Ви придбали ПЗ в Германії або Австрії і зазвичай проживаєте в одній з цих країн, то:

17.2.1. З урахуванням умов п. 17.2.2, відповідальність Компанії ABBYY за збитки обмежується таким: (i) Компанія ABBYY несе відповідальність лише в тому обсязі, який можна передбачити в момент укладання угоди купівлі-продажу для збитків у результаті незначного порушення суттєвого контрактного зобов’язання та (ii) Компанія ABBYY не несе відповідальності за збитки в результаті незначного порушення несуттєвого контрактного зобов’язання.

17.2.2. Обмеження відповідальності, викладене в п. 17.2.1, не розповсюджується на обов’язкову відповідальність, передбачену законом, зокрема, на відповідальність за спричинене каліцтво.

17.2.3. Ви зобов’язуєтеся вжити усіх розумних заходів з метою уникнення і скорочення збитків, зокрема, робити резервні копії ПЗ і даних на Вашому комп’ютері у відповідності до умов даної Ліцензійної угоди.

18. Умови експорту

18.1. Дане ПЗ не повинно експортуватися або реекспортуватися з порушенням експортних обмежень, що є в законодавстві країни, в якій придбано або отримано ПЗ. Також Ви підтверджуєте, що застосовне законодавство не забороняє Вам купувати або отримувати ПЗ.

19. Застосовне право

19.1. У випадку якщо Ви придбали ПЗ на території США, Канади, Мексики, Тайваню чи Японії, до відносин за даною Ліцензійною угодою застосовується чинне законодавство, яке використовується при розгляді судових справ в окрузі Санта-Клара (штат Каліфорнія, США).

19.2. У випадку якщо Ви придбали ПЗ на території Австрії, Бельгії, Великобританії, Німеччини, Греції, Данії, Ірландії, Іспанії, Італії, Люксембургу, Нідерландів, Португалії, Фінляндії, Франції, Швеції, Естонії або на території будь-якої іншої держави, що є членом Європейського Союзу і яка не зазначена явно в пункті 19.3 чи 19.4 даної Ліцензійної угоди, а також на території Ісландії, Ліхтенштейну, Норвегії чи Швейцарії, до відносин за даною угодою застосовується чинне законодавство, яке використовується при розгляді судових справ в Мюнхені (Германія).

19.3. У випадку якщо Ви придбали ПЗ на території Росії, Білорусії, Казахстану, чи іншої держави, що є членом Співдружності Незалежних Держав (СНД), за виключенням України і Молдови, а також на території Латвії, Литви й Естонії, до відносин за даною угодою застосовується чинне законодавство, яке використовується при розгляді судових справ у Москві (Росія).

19.4. У випадку якщо Ви придбали ПЗ на території Албанії, Болгарії, Боснії і Герцеговини, Угорщини, Ізраїля, Кіпру, Македонії, Мальти, Польщі, Румунії, Словаччини, Словенії, Туреччини, Хорватії, Чехії, Сербії, Чорногорії, України або Молдови, до відносин по даної угоди застосовується чинне законодавство, яке використовується при розгляді судових справ у Москві (Росія).

19.5. У випадках, які описані у пп.19.1-19.4, до відносин за даною угодою не застосовуються ніякі колізійні норми, а також конвенції ООН, які регламентують зобов'язання, що випливають з угод міжнародної купівлі-продажу.

19.6. Якщо ПЗ було придбано в країні, яка не зазначена в пп.19.1-19.4, до відносин за даною Ліцензійною угодою застосовується право країни, в якій Ви придбали ПЗ.

20. Інші умови

20.1. У разі, якщо Ви придбали або отримали ПЗ через Інтернет, включно з ПЗ «не для продажу», випробними версіями ПЗ і ПЗ, позначеним як «оновлення», Компанія ABBYY не передає Вам жодних друкованих матеріалів, у тому числі посібник користувача.

20.2. Компанія ABBYY гарантує, що дані, які Ви повідомили під час установки та реєстрації ПЗ, будуть зберігатися і використовуватися винятково всередині Групи компаній ABBYY.

20.3. Компанія ABBYY гарантує, що дані, які Ви повідомили під час активації ПЗ, будуть зберігатися і використовуватися винятково всередині Групи компаній ABBYY.

20.4. Ви зобов’язуєтеся компенсувати Компанії ABBYY будь-які витрати (у тому числі судові витрати і гонорари адвокатам) і захищати Компанію ABBYY від будь-яки претензій, втрат, збитків, відповідальності та/або судових позовів, пов’язаних з використанням Вами ПЗ.

20.5. У разі, якщо будь-яку частину даної Ліцензійної угоди буде визнано такою, що втратила юридичну силу і не підлягає виконанню, інші частини Ліцензійної угоди зберігатимуть свою юридичну силу і підлягатимуть виконанню. За жодних умов дана Ліцензійна угода не може обмежувати законні права споживачів.

21. Використання ПЗ урядовими закладами

21.1. У випадку якщо дане ПЗ використовується урядом США чи урядовими закладами США, застосовуються наступні додаткові умови: (1) ПЗ надається з обмеженими правами, як це визначено в статті "Права в області даних - Загальні" "Правил закупівлі для федеральних потреб" (52.227-14); (2) будь-яке використання, відтворення чи розкриття ПЗ урядом підпадає під обмеження підпараграфа (c) (1) (ii) статті "Права в області технічних даних і програмного забезпечення" "Правил закупівлі для оборонних потреб" (252.227-7013).

22. Vorbis

ПЗ використовує формат Vorbis для стиснення звукових файлів. Формат Vorbis є власністю організації Xiph.org. Бібліотеки формату Vorbis, що належать Xiph.org (далі - "ПЗ Vorbis"), ліцензовані в Xiph.org Foundation.

Правовласником, Xiph.org Foundation, дозволяється поширення і використання ПЗ Vorbis у вигляді вихідних кодів або бінарних файлів, з модифікаціями чи без, при дотриманні наступних умов:

  • У розповсюджуваному вихідному коді повинно бути збережене повідомлення про авторське право (Copyright ©, рік випуску Xiph.org Foundation), даний список умов і приведені нижче умови про обмеження відповідальності.
  • При поширенні бінарних файлів обов'язкове відтворення вищезгаданого повідомлення про авторське право, даний список умов і приведених нижче умов про обмеження відповідальності в документації і/або в інших супутніх матеріалах.
  • Найменування Xiph.org Foundation та імена учасників не повинні використовуватися для підтримки чи просування товарів, які створені із застосуванням ПО Vorbis без попереднього письмового дозволу правовласника.

ПЗ Vorbis дається правовласниками і співавторами "таким, яке воно є" ("as is"). Правовласники і співавтори ПЗ Vorbis не надають ніяких явних, чи таких які маються на увазі, гарантій відносно ПЗ Vorbis, у тому числі (але не винятково) не надають ніяких гарантій придатності для продажу і конкретного використання, які маються на увазі. Керівники і співавтори не несуть ніякої відповідальності за прямі, непрямі, випадкові чи штрафні збитки, навіть якщо про можливість таких збитків їм було повідомлено і незалежно від того, що є причиною виникнення цієї відповідальності: угода, об'єктивна відповідальність або делікт (у тому числі недбалість чи інше). Під збитками, що виникли в результаті будь-якого використання ПЗ Vorbis, маються на увазі в тому числі (але не винятково) витрати на придбання товарів- і послуг-замінників, втрата можливості використання, втрата даних, упущена вигода і будь-які збитки в результаті припинення діяльності.


ЩО НОВОГО В ABBYY LINGVO 12?

ABBYY Lingvo 12 – це електронний словник для розумних і сучасних людей, яким подобається дізнаватися щось нове, рости й удосконалюватися, для тих, хто прагне добре виконувати свою роботу й бути справжнім професіоналом. Нова версія Lingvo 12 допоможе швидко знайти переклад і точно підібрати правильне слово. Зі словників, які входять до Lingvo12, більше тридцяти — це нові та оновлені словники відомих авторів із більш ніж 1 мільйоном 250 тисячами нових словникових статей. Крім того, Lingvo 12 — це швидкий і зручний спосіб отримання перекладу, забезпечуваний завдяки переробленому інтерфейсу і застосуванню нової можливості: спливаючої підказки під час наведення курсору миші. За допомогою Lingvo ви швидше досягнете результату у своїй роботі!

Новiй оновленi словники

Уперше в ABBYY Lingvo 12: «Collins English Dictionary»

До складу ABBYY Lingvo 12 увійшло нове, 8-е видання знаменитого тлумачного словника англійської мови – «Collins English Dictionary».

Це найбагатше джерело інформації про лексику англійської мови. Словник містить 120 тис. словникових статей і вирізняється яскравими й зрозумілими тлумаченнями. Велика кількість прикладів уживання слів та їх поєднання з іншими допомагають зрозуміти нюанси їх вживання та точні відтінки змісту.

За допомогою «Collins English Dictionary» ви зможете почати не тільки говорити, але й думати англійською.

ABBYY Lingvo Universal у складі Lingvo 12 – найсучасніший
англо-російський словник загальної лексики

ABBYY Lingvo Universal – англо-російський словник загальної лексики, що створюється й розвивається командою професійних лексикографів компанії ABBYY протягом 16 років.

У наш час нові технології з’являються ледь не щодня, а швидкість обміну інформацією наближається до швидкості світла. Мова, якою ми розмовляємо, змінюється так само швидко, як і світ навколо, тому сьогодні застарілими виглядають навіть словники, створені лише п’ять років тому. Що вже казати про раніші видання!

У Lingvo Universal ми регулярно додаємо нові значення й вирази, які тільки з’являються в мові. У 2004-2006 р. словник було ґрунтовно перероблено спільно з видавництвом «Російська мова». 10 тис. статей було оновлено в частині прикладів і значень перекладу.

Саме ця, оновлена версія LingvoUniversal увійшла до складу 12 версії Lingvo. Загалом, серед 100 тис. словникових статей в LingvoUniversal 12 – близько 10 тис. нових та істотно перероблених.

Приклади нових слів: prequel (приквел), poi (у значенні «м’ячик на мотузці»).

19 нових словників, 1 мільйон 263 тис. нових словникових статей

Engish: 6 нових словників для англійської мовии

  • «Collins English Dictionary», «HarperCollins Publishers», 8 видання, 2006 р.
    Словник містить 120 тис. словникових статей і вирізняється яскравими й зрозумілими тлумаченнями. Велика кількість прикладів уживання слів та їх поєднання з іншими словами допомагають зрозуміти точні відтінки значення слів.
  • «Новый большой русско-английский словарь», Ермолович Д.И., 2004.
    Словник містить 110 тис. слів і словосполучень сучасної російської мови та є найповнішим із наявних російсько-англійських словників. У словник включено лексику, що ввійшла в російську мову за останні десятиліття, зокрема розмовна й побутова лексика, фразеологія.
  • «Большой англо-русский фразеологический словарь», Кунин А.В., 2006.
    Обсяг словника становить близько 20 тис. фразеологічних одиниць, широко вживаних в англійській мові. У словник включено численні приклади із творів англійських та американських класиків і сучасних письменників.
  • «Русско-английский словарь религиозной лексики», Азаров А.А., 2002.
    Містить 14 тис. статей із термінології основних релігій світу (християнство, мусульманство, буддизм, іудаїзм та ін.) та лексики, пов’язаної з обрядами, іконописом, прикладним мистецтвом та історією релігії.

Deutsch: 5 нових словників для німецької мови

  • «Немецко-русский словарь современных фразеологизмов», Мальцева Д.Г., 2004
    У словник входить близько 1400 сучасних фразеологізмів, що активно вживаються в німецькій мові протягом останніх десятиліть. Кожний фразеологізм має ілюстративні приклади. Словник складено з урахуванням нових правил німецької орфографії.
  • «Справочник по искусству» (немецко-русский и русско-немецкий), Козырева И.В., 2002
    Словник містить близько 9 000 термінів і термінологічних словосполучень (у кожній частині) із живопису, графіки, архітектури, скульптури, прикладного мистецтва, реставрації і т.д. Додатково в словнику представлено теми: «Стилі та епохи в мистецтві», «Художні музеї та картинні галереї», «Ікони та картини на релігійні сюжети», «Іншомовні імена художників» і т.д.
  • «Словарь по пиву» (русско-немецкий и немецко-русский), Анюшкин Е.С., 2005
    Словник містить 15 тис. статей (у кожній частині) з техніки й технології виробництва пива, його зберігання й транспортування, методів дослідження сировини й дегустації пива, тари й пакувального матеріалу.

    У словник включено найменування національних, європейських та міжнародних організацій, що обслуговують пивоварну промисловість, а також назви найбільш популярних сортів пива.

    У 2005 році словник видано вперше, ця версія словника увійшла до складу ABBYY Lingvo 12.

Français: 1 новий словник для французької мови

  • Звуковий словник
    5 000 найбільш уживаних французьких слів озвучено французом, викладачем університету міста Тулузи. Синтезована, «штучна» мова зазвичай звучить неприродно та несхожа на те, як насправді говорять носії мови. У ABBYY Lingvo 12 – тільки справжня, жива вимова.

Italiano: 1 новий словник для італійської мови

  • «Новый русско-итальянский словарь», Канестри А.Б., 2006
    Словник містить більше 220 тис. слів і словосполучень сучасної російської мови та їхніх італійських еквівалентів із докладним аналізом значень слів, широкою сполучуваністю та фразеологією. Широко представлена наукова, ділова, технічна, суспільно-політична термінологія.

Español: 1 новий словник для іспанської мови

  • «Испанско-русский словарь. Латинская Америка», Фирсова Н.М., 2004
    50 тис. словникових статей словника надають найбільш уживану лексику іспанської мови країн Латинської Америки. До словника входять не тільки словникові одиниці, що відносяться до літературної мови латиноамериканського ареалу, але й розмовно-повсякденні, просторічні й жаргонні слова та вислови.

Lingua latina: 1 новий словник для латинської мови

  • «Латинско-русский словарь», Дворецкий И.Х., 2005
    Словник містить більше 200 000 слів і словосполучень, зокрема лексику пам’яток пізньої латині. Це дає можливість читати й перекладати всі основні твори римської літератури, історичні праці та юридичні документи, що збереглися до сьогодні, а також найважливіші твори християнської патристики та деякі спеціальні твори, написані латинською мовою до середини VII століття н.е.

Українська: 5 нових словників для української мови

  • «Політехнічний словник» (українсько-російський і російсько-український), Зубков М.Г., 2005, 100 тис. статей (у кожній частині).
  • «Економіка, Фінанси, Банки, Інвестиції, Кредити» (англо-український і українсько-англійський), Єрмоленко С.Я., Єрмоленко В.І., 2003, 12 тис. 500 статей (у кожному напрямку).
  • «Тлумачний словник української мови» (українсько-український), видавництво «Перун», 2005, 250 тис. статей.

Русский: 1 новий словник для російської мовии

  • «Популярный словарь русского языка. Толково-энциклопедический», Гуськов А.П., Сотин Б.В., 2004
    Словник містить 5 тис. словникових статей актуальної й загальновживаної лексики сучасної літературної російської мови, власні імена з області міфології, фольклористики, історії релігії, а також назви географічних областей земної кулі.

Нова редакція «Большого современного толкового словаря русского языка»
Ефремовой Т.Ф.

До ABBYY Lingvo 12 увійшла нова, істотно оновлена й перероблена версія словника, планована до видання у друкованому виді наприкінці 2006 – початку 2007 року. Словник містить понад 180 тис. статей, з них близько 10 тис. – нові слова й значення. Наприклад, у словник увійшли такі слова, як «ребрендинг», «хостес», «арте повера» та інші.

Новi можливостi

Переклад тексту наведенням курсора миші в будь-яких програмах

Перегляд сайтів новин, читання статей або електронних книг, вивчення документів, спілкування в чатах і на форумах – це далеко не всі ситуації, в яких цей спосіб перекладу є зручним і корисним. Не потрібно відкривати словник, достатньо просто навести курсор на незнайоме слово. Поруч із курсором з’явиться спливаюча підказка з коротким перекладом і посиланням на докладну словникову статтю в ABBYY Lingvo.

Пошук за маскою – пошук слів, у правописі яких ви не впевнені

Якщо ви не впевнені в точному написанні слова, скористайтеся новою можливістю – «пошук за маскою». Введіть слово в рядок вводу, використовуючи символи «?» (якщо потрібно знайти слова з одним пропущеним символом замість знака запитання) або «*» (якщо потрібно знайти слова з довільним числом символів замість зірочки), і натисніть Ctrl+F3.

Наприклад, набираємо в рядку вводу «so*ted», отримуємо:

Або “rec??ve”, якщо сумніваєтеся, як правильно написати “receive” чи “recieve”:

Lingvo Tutor для КПК Pocket PC

«Мобільні» версії ABBYY Lingvo 12, призначені для установки на кишенькові комп’ютери та смартфони, постачаються в комплекті зі звичайною версією для настільного комп’ютера. До складу ABBYY Lingvo 12 для Pocket PC тепер входить програма Lingvo Tutor. Ви можете взяти Lingvo Tutor із собою та вивчати слова в будь-якому місці та в будь-який час, коли вам це зручно.

Для ефективного вивчення слів використовується декілька типів вправ:

Новий інтерфейс і пошук

У ABBYY Lingvo 12 реалізовано новий спосіб відображення перекладів. Результати перекладу представлені в одному вікні у вигляді списку словникових карток, знайдених у різних словниках. Права панель надає зручну навігацію між картками.

У разі, коли потрібного слова в заголовках словникових статей немає, автоматично запускається пошук у тексті всіх словників. Потрібне слово буде знайдено, якщо воно хоча б один раз зустрічається в будь-якому місці будь-якого словника ABBYY Lingvo.


Словники, що поставляються разом із програмою ABBYY Lingvo

Англо-російські і російсько-англійські

Словник Назва словника Опис словника

Accounting
(En-Ru)

Бухгалтерський облік та аудит. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тис. статей.

Бухгалтерский учет и аудит. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.

Americana
(En-Ru)

Англо-російський лінгвокраїнознавчий словник «Американа-II». Під ред. доктора філологічних наук, професора Г.В. Чернова. © М.В. Васянін, О.Н. Гришина, І.В. Зубанова, А.Н. Натаров, Є.Б. Саннікова, О.А. Тарханова, Г.В. Чернов, С.Г. Чернов; 2005. Більше 21 тис. статей.

Англо-русский лингвострановедческий словарь «Американа-II». Под ред. доктора филологических наук, профессора Г.В. Чернова. © М.В. Васянин, О.Н. Гришина, И.В. Зубанова, А.Н. Натаров, Е.Б. Санникова, О.А. Тарханова, Г.В. Чернов, С.Г. Чернов; 2005. Более 21 тыс. статей.

Auto
(En-Ru)

Англо-російський та російсько-англійський автомобільний словник. © «РУССО», 2005, Твєрітнєв М.В. 28 тис. статей (15 тис. - англо-російський словник, 13 тис. - російсько-англійський словник).

Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).

Biology
(En-Ru)(1)

Новий англо-російський біологічний словник. © «РУССО», 2003, Чібісова О.І., Смірнов Н.Н. та ін. 72 тис. статей.

Новый англо-русский биологический словарь. © «РУССО», 2003, Чибисова О.И., Смирнов Н.Н. и др. 72 тыс. статей.

Building
(En-Ru)

Англо-російський словник з будівництва та нових будівельних технологій. © «Русский язык-Медиа», 2003, Биков В.В., Поздняков А.А. 65 тис. слів і словосполучень.

Англо-русский словарь по строительству и новым строительным технологиям. © «Русский язык-Медиа», 2003, Быков В.В., Поздняков А.А. 65 тыс. слов и словосочетаний.

Computers
(En-Ru)

Англо-російський тлумачний словник термінів та скорочень з обчислювальної техніки, Інтернету та програмування. © 1998-2006 р., Е.М. Пройдаков, Л.А. Теплицький. 13,8 тис статей.

Англо-русский толковый словарь терминов и сокращений по ВТ, Интернету и программированию. © 1998-2006 гг., Э.М. Пройдаков, Л.А. Теплицкий. 13,8 тыс. статей.

Engineering
(En-Ru)

Англо-російський словник з машинобудування та автоматизації виробництва. © «РУССО», 2003, Воскобойніков Б.С., Митрович В.Л. 110 тис. слів і словосполучень.

Англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С., Митрович В.Л. 110 тыс. слов и словосочетаний.

Essential
(En-Ru)

Англо-російський словник загальної лексики (короткий). © ABBYY Software, 2003. 39 тис. статей.

Англо-русский словарь по общей лексике (краткий). © ABBYY Software, 2003. 39 тыс. статей.

FinancialManagement
(En-Ru)

Фінансовий менеджмент. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тис. статей

Финансовый менеджмент. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.

FinancialMarkets
(En-Ru)

Фінансові ринки. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 9 тис. статей

Финансовые рынки. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 9 тыс. статей.

GreatBritain
(En-Ru)

Велика Британія. Лінгвокраїнознавчий словник. © «Русский язык-Медиа», 2003, Адріан Р. У. Рум. 10 тис. статей.

Великобритания. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Адриан Р. У. Рум. 10 тыс. статей.

Idioms
(En-Ru)

Великий англо-російський фразеологічний словник. © «Русский язык-Медиа», 2006, Кунін А.В. 20 тис. фразеологічних одиниць.

Большой англо-русский фразеологический словарь. © «Русский язык-Медиа», 2006, Кунин А.В. 20 тыс. фразеологических единиц.

Informal
(En-Ru)

Новий англо-російський словник сучасної розмовної лексики. © «Русский язык-Медиа», 2003, Глазунов С.А. 16 тис. статей.

Новый англо-русский словарь современной разговорной лексики. © «Русский язык-Медиа», 2003, Глазунов С.А. 16 тыс. статей.

Law
(En-Ru)

Англо-російський юридичний словник. © «РУССО», 2003, Андріанов С.Н., Берсон А.С. та ін. 50 тис. слів і словосполучень.

Англо-русский юридический словарь. © «РУССО», 2003, Андрианов С.Н., Берсон А.С. и др. 50 тыс. слов и словосочетаний.

LingvoComputer
(En-Ru)

Англо-російський словник з обчислювальної техніки та програмування. © ABBYY Software, 2006; © Масловський Є.К., 2006. 47 тис. статей.

Англо-русский словарь по вычислительной технике и программированию. © ABBYY Software, 2006; © Масловский Е.К., 2006. 47 тыс. статей.

LingvoEconomics
(En-Ru)

Англо-російський економічний словник. © ABBYY Software, 2001. 50 тис. статей.

Англо-русский экономический словарь. © ABBYY Software, 2001. 50 тыс. статей.

LingvoGrammar
(En-Ru)

Англо-російський граматичний словник. © ABBYY Software, 2004. 500 граматичних тем.

Англо-русский грамматический словарь. © ABBYY Software, 2004. 500 грамматических тем.

LingvoScience
(En-Ru)(1)

Англо-російський науково-технічний словник. © ABBYY Software, 2006. 156 тис. статей.

Англо-русский научно-технический словарь. © ABBYY Software, 2006. 156 тыс. статей.

LingvoUniversal
(En-Ru)(1)

Англо-російський словник загальної лексики. © ABBYY Software, 2006. 100 тис. статей.

Англо-русский словарь общей лексики. © ABBYY Software, 2006. 100 тыс. статей.

Management
(En-Ru)

Менеджмент та економіка праці. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 8 тис. 500 статей.

Менеджмент и экономика труда. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 8 тыс. 500 статей.

Marketing
(En-Ru)

Маркетинг і торгівля. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 12 тис. статей.

Маркетинг и торговля. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 12 тыс. статей.

MechanicalEngineering
(En-Ru)

Сучасний англо-російський словник з машинобудування та автоматизації виробництва. © «РУССО», 2003, Воскобойніков Б.С. 15 тис. статей.

Современный англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С. 15 тыс. статей.

Medical
(En-Ru)

Новий англо-російський медичний словник. © «РУССО», 2004, Ривкін В.Л. 75 тис. слів і словосполучень.

Новый англо-русский медицинский словарь. © «РУССО», 2004, Ривкин В.Л. 75 тыс. слов и словосочетаний.

OilAndGas
(En-Ru)

Великий англо-російський словник з нафти й газу. © ВНИИГАЗ, РАО «Газпром», 1998. 52 тис. статей.

Большой англо-русский словарь по нефти и газу. © ВНИИГАЗ, РАО «ГАЗПРОМ», 1998. 52 тыс. статей.

Patents
(En-Ru)

Англо-російський словник з патентів і товарних знаків. © 2004, Глядков С.В. 11 тис. статей.

Англо-русский словарь по патентам и товарным знакам. © 2004, Глядков С.В. 11 тыс. статей.

Physics
(En-Ru)

Англо-російський індекс до Російсько-англійського фізичного словника. 81 тис. статей.

Англо-русский индекс к Русско-английскому физическому словарю. 81 тыс. статей.

Polytechnical
(En-Ru)

Великий англо-російський політехнічний словник. © «РУССО», 1997. 200 тис. слів і словосполучень.

Большой англо-русский политехнический словарь. © «РУССО», 1997. 200 тыс. слов и словосочетаний.

Telecoms
(En-Ru)

Англо-російський словник з телекомунікації. © «РУССО», 2004, Александров А.В. 34 тис. статей.; Англо-російський словник скорочень з телекомунікації. © «РУССО», 2002, Александров А.В. 5 тис. 500 скорочень.

Англо-русский словарь по телекоммуникациям. © «РУССО», 2004, Александров А.В. 34 тыс. статей.; Англо-русский словарь сокращений по телекоммуникациям. © «РУССО», 2002, Александров А.В. 5 тыс. 500 сокращений.

Wine
(En-Ru)

Англо-російський тлумачний словник «Вино». © «Экономическая школа», 2005. 940 статей.

Англо-русский толковый словарь "Вино". © «Экономическая школа», 2005. 940 статей.

Auto
(Ru-En)

Англо-російський та російсько-англійський автомобільний словник. © «РУССО», 2005, Твєрітнєв М.В. 28 тис. статей (15 тис. - англо-російський словник, 13 тис. - російсько-англійський словник).

Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).

Biology
(Ru-En)

Російсько-англійський індекс до Нового англо-російського біологічного словника. 72 тис. статей.

Русско-английский индекс к Новому англо-русскому биологическому словарю. 72 тыс. статей.

Building
(Ru-En)

Російсько-англійський індекс до Англо-російського словника з будівництва та нових будівельних технологій. 41 тис. статей.

Русско-английский индекс к Англо-русскому словарю по строительству и новым строительным технологиям. 41 тыс. статей.

Computers
(Ru-En)

Російсько-англійський індекс до Англо-російського тлумачного словника термінів та скорочень з обчислювальної техніки, Інтернету та програмування. 11 тис. статей.

Русско-английский индекс к Англо-русскому толковому словарю терминов и сокращений по ВТ, Интернету и программированию. 11 тыс. статей.

Engineering
(Ru-En)

Російсько-англійський індекс до Англо-російського словника з машинобудування та автоматизації виробництва. 44 тис. статей.

Русско-английский индекс к Англо-русскому словарю по машиностроению и автоматизации производства. 44 тыс. статей.

Essential
(Ru-En)

Російсько-англійський словник загальної лексики (короткий). © ABBYY Software, 2003. 43 тис. статей.

Русско-английский словарь по общей лексике (краткий). © ABBYY Software, 2003, 43 тыс. статей.

Law
(Ru-En)

Російсько-англійський індекс до Англо-російського юридичного словника. 20 тис. статей.

Русско-английский индекс к Англо-русскому юридическому словарю. 20 тыс. статей.

LingvoComputer
(Ru-En)

Російсько-англійський індекс до Англо-російського словника з обчислювальної техніки та програмування. 47 тис. статей.

Русско-английский индекс к Англо-русскому словарю по вычислительной технике и программированию. 47 тыс. статей.

LingvoEconomics
(Ru-En)

Російсько-англійський індекс до Англо-російського економічного словника. 35 тис. статей.

Русско-английский индекс к Англо-русскому экономическому словарю. 35 тыс. статей.

LingvoScience
(Ru-En)

Російсько-англійський індекс до Англо-російського науково-технічного словника. 146 тис. статей.

Русско-английский индекс к Англо-русскому научно-техническому словарю. 146 тыс. статей.

MechanicalEngineering
(Ru-En)

Російсько-англійський індекс до Сучасного англо-російського словника з машинобудування та автоматизації виробництва. 17 тис. статей.

Русско-английский индекс к Современному англо-русскому словарю по машиностроению и автоматизации производства. 17 тыс. статей.

Medical
(Ru-En)

Великий російсько-англійський медичний словник. © «РУССО», 2001, Бенюмович М.С., Ривкін В.Л. та ін. 70 тис. слів і словосполучень.

Большой русско-английский медицинский словарь. © «РУССО», 2001, Бенюмович М.С., Ривкин В.Л. и др. 70 тыс. слов и словосочетаний.

OilAndGas
(Ru-En)

Російсько-англійський індекс до Великого англо-російського словника з нафти й газу. 35 тис. статей.

Русско-английский индекс к Большому англо-русскому словарю по нефти и газу. 35 тыс. статей.

Patents
(Ru-En)

Російсько-англійський індекс до Англо-російського словника з патентів і товарних знаків. 12 тис. статей.

Русско-английский индекс к Англо-русскому словарю по патентам и товарным знакам. 12 тыс. статей.

PhraseBook
(Ru-En)

Російсько-англійський розмовник. © ABBYY Software, 2002. 500 статей.

Русско-английский разговорник. © ABBYY Software, 2002. 500 статей.

Physics
(Ru-En)(1)

Російсько-англійський фізичний словник. © «РУССО», 2003, Новіков В.Д. та ін. 76 тис. статей.

Русско-английский физический словарь. © «РУССО», 2003, Новиков В.Д. и др. 76 тыс. статей.

Polytechnical
(Ru-En)

Російсько-англійський індекс до Великого англо-російського політехнічного словника. 125 тис. статей.

Русско-английский индекс к Большому англо-русскому политехническому словарю. 125 тыс. статей.

Religion
(Ru-En)

Російсько-англійський словник релігійної лексики. © «РУССО», 2002, Азаров А.А. 14 тис. статей.

Русско-английский словарь религиозной лексики. © «РУССО», 2002, Азаров А.А. 14 тыс. статей.

Telecoms
(Ru-En)

Російсько-англійський індекс до Англо-російського словника з телекомунікації. Російсько-англійський індекс до Англо-російського словника скорочень з телекомунікації. 34 тис. статей. 5 тис. 500 скорочень.

Русско-английский индекс к Англо-русскому словарю по телекоммуникациям. Русско-английский индекс к англо-русскому словарю сокращений по телекоммуникациям. 34 тыс. статей. 5 тыс. 500 сокращений.

Universal
(Ru-En) 		Новий великий російсько-англійський словник. © «Русский язык-Медиа», 2004, Єрмолович Д.І., Красавіна Т.М. 110 тис. слів і словосполучень.

Новый большой русско-английский словарь. © «Русский язык-Медиа», 2004, Ермолович Д.И., Красавина Т.М. 110 тыс. слов и словосочетаний.

LingvoUniversal
(Ru-En)(2)

Русско-английский словарь общей лексики. © ABBYY Software, 2005. 85 тыс. статей.

Російсько-англійський словник загальної лексики. © ABBYY Software, 2005. 85 тис. статей.

Німецько-російські і російсько-німецькі

Словник Назва словника Опис словника

Active
(De-Ru)(1)

Німецько-російський словник активної лексики. © «Русский язык-медиа», 2003, Любімова З. М. 20 тис. слів та словосполучень.

Немецко-русский словарь активной лексики. © «Русский язык-Медиа», 2003, Любимова З.М. 20 тыс. слов и словосочетаний.

Art
(De-Ru)

Німецько-російський словник-довідник з мистецтва. © «РУССО», 2002, Козирева І.В. 9 тис. статей.

Немецко-русский словарь-справочник по искусству. © «РУССО», 2002, Козырева И.В. 9 тыс. статей.

Austria
(De-Ru)

Австрія. Лінгвокраїнознавчий словник. © «Русский язык-медиа», 2003, Муравльова Н.В., Муравльова Є.Н. 5 тис. статей.

Австрия. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Муравлева Н.В., Муравлева Е.Н. 5 тыс. статей.

Auto
(De-Ru)

Німецько-російський індекс до Російсько-німецького автомобільного словника. 13 тис. статей.

Немецко-русский индекс к Русско-немецкому автомобильному словарю. 13 тыс. статей.

AutoService
(De-Ru)

Німецько-російський словник з автомобільної техніки та автосервісу. © «РУССО», 2003, Дормідонтов Є.А. 31 тис. статей.

Немецко-русский словарь по автомобильной технике и автосервису. © «РУССО», 2003, Дормидонтов Е.А. 31 тыс. статей.

Banks
(De-Ru)

Німецько-російський та російсько-німецький словник ділової та банківської лексики. © «Русский язык-медиа», 2005, Іващенко Н.Д. 30 тис. слів і словосполучень.

Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.

Beer
(De-Ru)

Німецько-російський словник пивної тематики. © «РУССО», 2005, Анюшкін Є.С. 15 тис. статей.

Немецко-русский словарь по пиву. © «РУССО», 2005, Анюшкин Е.С. 15 тыс. статей.

Chemistry
(De-Ru)

Німецько-російський словник з хімії та хімічної технології. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. та ін. 56 тис. статей.

Немецко-русский словарь по химии и химической технологии. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. и др. 56 тыс. статей.

Economics
(De-Ru)

Німецько-російський економічний словник. ©«РУССО», 2001, Куколев Ю.І. 50 тис. статей.

Немецко-русский экономический словарь. © «РУССО», 2001, Куколев Ю.И. 50 тыс. статей.

Essential
(De-Ru)

Сучасний німецько-російський словник загальної лексики. © Римашевська Е. Л., 5-е вид., стереотипне, 1999. 60 тис. слів і словосполучень.

Современный немецко-русский словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 60 тыс. слов и словосочетаний.

Food
(De-Ru)

Німецько-російський словник з харчової промисловості та кулінарної обробки. © «РУССО», 1999, Анюшкін Є.С., Дашевський В.І., Попов В.А., Стефановський В.М., Тогунов Б.М. 55 тис. статей.

Немецко-русский словарь по пищевой промышленности и кулинарной обработке. © «РУССО», 1999, Анюшкин Е.С., Дашевский В.И., Попов В.А., Стефановский В.М., Тогунов Б.М. 55 тыс. статей.

Idioms
(De-Ru)

Німецько-російський словник сучасних фразеологізмів. © «Русский язык-Медиа», 2004, Мальцева Д.Г. 1 тис. 400 статей.

Немецко-русский словарь современных фразеологизмов. © «Русский язык-Медиа», 2004, Мальцева Д.Г. 1 тыс. 400 статей.

Law
(De-Ru)

Німецько-російський юридичний словник. © «РУССО», 2004, Гришаєв П.І., Донська Л.І. та ін. 46 тис. слів і словосполучень.

Немецко-русский юридический словарь. © «РУССО», 2004, Гришаев П.И., Донская Л.И. и др. 46 тыс. слов и словосочетаний.

Medical
(De-Ru)

Німецько-російський та російсько-німецький медичний словник. © «РУССО», 2004, Болотіна А.Ю. 70 тис. статей. (32 тис. — російсько-німецький словник, 38 тис. — німецько-російський словник).

Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).

Polytechnical
(De-Ru)

Німецько-російський політехнічний словник. © «РУССО», 2004, Бардишев Г.М. та ін. 110 тис. статей.

Немецко-русский политехнический словарь. © «РУССО», 2004, Бардышев Г.М. и др. 110 тыс. статей.

Universal
(De-Ru)

Великий німецько-російський словник загальної лексики. © «Русский язык-Медиа», 2004, Лєпінг Е.И., Страхова Н.П., Філічева Н.І. та ін. Під заг. кер. Москальської О.І. 180 тис. статей.

Большой немецко-русский словарь по общей лексике. © «Русский язык-Медиа», 2004, Лепинг Е.И., Страхова Н.П., Филичева Н.И. и др. Под общ. рук. Москальской О.И. 180 тыс. статей.

Art
(Ru-De)

Російсько-німецький індекс до Німецько-російського словника-довідника з мистецтва. 9 тис. статей.

Русско-немецкий индекс к Немецко-русскому словарю-справочнику по искусству. 9 тыс. статей.

Auto
(Ru-De)

Російсько-німецький автомобільний словник. © «РУССО», 2004, Дормідонтов Є.А. 13 тис. статей.

Русско-немецкий автомобильный словарь. © «РУССО», 2004, Дормидонтов Е.А. 13 тыс. статей.

AutoService
(Ru-De)

Російсько-німецький індекс до Німецько-російського словника з автомобільної техніки та автосервісу. 31 тис. статей.

Русско-немецкий индекс к Немецко-русскому словарю по автомобильной технике и автосервису. 31 тыс. статей.

Banks
(Ru-De)

Німецько-російський та російсько-німецький словник ділової та банківської лексики. © «Русский язык-медиа», 2005, Іващенко Н.Д. 30 тис. слів і словосполучень.

Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.

Beer
(Ru-De)

Російсько-німецький індекс до Німецько-російського словника пивної тематики. 15 тис. статей.

Русско-немецкий индекс к Немецко-русскому словарю по пиву. 15 тыс. статей.

Chemistry
(Ru-De)

Російсько-німецький індекс до Німецько-російського словника з хімії та хімічної технології. 40 тис. статей.

Русско-немецкий индекс к Немецко-русскому словарю по химии и химической технологии. 40 тыс. статей.

Economics
(Ru-De)

Російсько-німецький індекс до Німецько-російського економічного словника. 30 тис. статей.

Русско-немецкий индекс к Немецко-русскому экономическому словарю. 30 тыс. статей.

Essential
(Ru-De)

Сучасний російсько-німецький словник загальної лексики. © Римашевська Е. Л., 5-е вид., стереотипне, 1999. 40 тис. слів і словосполучень.

Современный русско-немецкий словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 40 тыс. слов и словосочетаний.

Food
(Ru-De)

Російсько-німецький індекс до Німецько-російського словника з харчової промисловості та кулінарної обробки. 55 тис. статей.

Русско-немецкий индекс к Немецко-русскому словарю по пищевой промышленности и кулинарной обработке. 55 тыс. статей.

Law
(Ru-De)

Російсько-німецький індекс до Німецько-російського юридичного словника. 20 тис. статей.

Русско-немецкий индекс к Немецко-русскому юридическому словарю. 20 тыс. статей.

Medical
(Ru-De)

Німецько-російський та російсько-німецький медичний словник. © «РУССО», 2004, Болотіна А.Ю. 70 тис. статей. (32 тис. — російсько-німецький словник, 38 тис. — німецько-російський словник).

Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).

PhraseBook
(Ru-De)

Російсько-німецький розмовник. © ABBYY Software, 2002. 500 статей.

Русско-немецкий разговорник. © ABBYY Software, 2002. 500 статей.

Polytechnical
(Ru-De)

Російсько-німецький індекс до Німецько-російського політехнічного словника. 95 тис. статей.

Русско-немецкий индекс к Немецко-русскому политехническому словарю. 95 тыс. статей.

Universal
(Ru-De)

Російсько-німецький словник загальної лексики. © «Русский язык-Медиа», 2005, Цвіллінг М.Я. 150 тис. слів і словосполучень.

Русско-немецкий словарь по общей лексике. © «Русский язык-Медиа», 2005, Цвиллинг М.Я. 150 тыс. слов и словосочетаний.

Французько-росіяни і русско - французькі

Словник Назва словника Опис словника

Business
(Fr-Ru)

Французько-російський та російсько-французький словник бізнесмена. © «РУССО», 2002, Жиро Р. 26 тис. статей (13 тис. - французько-російський словник, 13 тис. - російсько-французький словник).

Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).

Chemistry
(Fr-Ru)

Французько-російський словник з хімії та хімічної технології. © «РУССО», 1999, Альтах О.Л. та ін. 65 тис. статей.

Французско-русский словарь по химии и химической технологии. © «РУССО», 1999, Альтах О.Л. и др. 65 тыс. статей.

Essential
(Fr-Ru)

Французько-російський словник загальної лексики (короткий). © Раєвська О. В., 200. 20 тис. статей.

Французско-русский словарь по общей лексике (краткий). © Раевская О. В., 2001. 20 тыс. статей.

Idioms
(Fr-Ru)

Новий великий французько-російський фразеологічний словник. © «Русский язык-Медиа», 2005, Гак В. Г. 50 тис. статей.

Новый большой французско-русский фразеологический словарь. © «Русский язык-Медиа», 2005, Гак В.Г. 50 тыс. статей.

Law
(Fr-Ru)

Французько-російський юридичний словник. © «РУССО», 2004, Мачковський Г.І. 35 тис. статей.

Французско-русский юридический словарь. © «РУССО», 2004, Мачковский Г.И. 35 тыс. статей.

Medical
(Fr-Ru)

Французько-російський медичний словник. © «РУССО», 2000, Борзяк Е.І. та ін. 56 тис. статей.

Французско-русский медицинский словарь. © «РУССО», 2000, Борзяк Э. И. и др. 56 тыс. статей.

OilAndGas
(Fr-Ru)

Французько-російський словник з нафти й газу. © «РУССО», 2005, Булатів А.І. 24 тис. статей.

Французско-русский словарь по нефти и газу. © «РУССО», 2005, Булатов А.И. 24 тыс. статей.

Technical
(Fr-Ru)

Французько-російський технічний словник. © «РУССО», 2004, Болотін А.А. та ін. 80 тис. слів і словосполучень.

Французско-русский технический словарь. © «РУССО», 2004, Болотин А.А. и др. 80 тыс. слов и словосочетаний.

Universal
(Fr-Ru)

Новий французько-російський словник. © «Русский язык-Медиа», 2004, Гак В.Г., Ганшина К.А. 70 тис. статей.

Новый французско-русский словарь. © «Русский язык-Медиа», 2004, Гак В.Г., Ганшина К.А. 70 тыс. статей.

Business
(Ru-Fr)

Французько-російський та російсько-французький словник бізнесмена. © «РУССО», 2002, Жиро Р. 26 тис. статей (13 тис. - французько-російський словник, 13 тис. - російсько-французький словник).

Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).

Chemistry
(Ru-Fr)

Російсько-французький індекс к Французько-російського словника з хімії та хімічної технології. 55 тис. статей.

Русско-французский индекс к Французско-русскому словарю по химии и химической технологии. 55 тыс. статей.

Essential
(Ru-Fr)

Російсько-французький словник загальної лексики (короткий). © Раєвська О. В., 2000. 15 тис. статей.

Русско-французский словарь по общей лексике (краткий). © Раевская О.В., 2000. 15 тыс. статей.

Law
(Ru-Fr)

Російсько-французький індекс до Французько-російського юридичного словника. 20 тис. статей.

Русско-французский индекс к Французско-русскому юридическому словарю. 20 тыс. статей.

Medical
(Ru-Fr)

Російсько-французький індекс до Французько-російського медичного словника. 56 тис. статей.

Русско-французский индекс к Французско-русскому медицинскому словарю. 56 тыс. статей.

OilAndGas
(Ru-Fr)

Російсько-французький індекс до Французько-російського словника з нафти й газу. 17 тис. статей.

Русско-французский индекс к Французско-русскому словарю по нефти и газу. 17 тыс. статей.

PhraseBook
(Ru-Fr)

Російсько-французький розмовник. © ABBYY Software, 2002. 500 статей.

Русско-французский разговорник. © ABBYY Software, 2002. 500 статей.

Technical
(Ru-Fr)

Російсько-французький індекс до Французько-російського технічного словника. 55 тис. статей.

Русско-французский индекс к Французско-русскому техническому словарю. 55 тыс. статей.

Universal
(Ru-Fr)

Великий російсько-французький словник. © «Русский язык-Медиа», 2004, Щерба Л.В., Матусевич М.І., Воронцова Т.П. та ін. 200 тис. слів і словосполучень.

Большой русско-французский словарь. © «Русский язык-Медиа», 2004, Щерба Л.В., Матусевич М.И., Воронцова Т.П. и др. 200 тыс. слов и словосочетаний.

Італійсько-російські і російсько-італійські

Словник Назва словника Опис словника

Auto
(It-Ru)

Італійсько-російський автомобільний словник з Покажчиком російських термінів. © «РУССО», 2003, Прокопович С.С. 16 тис. статей.

Итальянско-русский автомобильный словарь с Указателем русских терминов. © «РУССО», 2003, Прокопович С.С. 16 тыс. статей.

Economics
(It-Ru)

Італійсько-російський та російсько-італійський економічний словник. © «Русский язык-Медиа», 2005, Галлана П. 30 тис. слів і словосполучень.

Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.

Essential
(It-Ru)

Італійсько-російський та російсько-італійський словник загальної лексики. © «Русский язык-Медиа», 2005, Ковальов В.Ф. 25 тис. статей.

Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.

Medical
(It-Ru)

Італійсько-російський медичний словник з Покажчиками російських та латинських термінів. © «РУССО», 2003, Прокопович С.С. 30 тис. статей.

Итальянско-русский медицинский словарь с Указателями русских и латинских терминов. © «РУССО», 2003, Прокопович С.С. 30 тыс. статей.

Polytechnical
(It-Ru)

Італійсько-російський індекс до Російсько-італійського політехнічного словника. 90 тис. статей.

Итальянско-русский индекс к Русско-итальянскому политехническому словарю. 90 тыс. статей.

Universal
(It-Ru)

Новий великий італійсько-російський словник. © «Русский язык-Медиа», 2004, Зорько Г.Ф. 300 тис. слів і словосполучень.

Новый большой итальянско-русский словарь. © «Русский язык-Медиа», 2004, Зорько Г.Ф. 300 тыс. слов и словосочетаний.

Auto
(Ru-It)

Російсько-італійський індекс до Італійсько-російського автомобільного словника з Покажчиком російських термінів. 16 тис. статей.

Русско-итальянский индекс к Итальянско-русскому автомобильному словарю с Указателем русских терминов. 16 тыс. статей.

Economics
(Ru-It)

Італійсько-російський та російсько-італійський економічний словник. © «Русский язык-Медиа», 2005, Галлана П. 30 тис. слів і словосполучень.

Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.

Essential
(Ru-It)

Італійсько-російський та російсько-італійський словник загальної лексики. © «Русский язык-Медиа», 2005, Ковальов В.Ф. 25 тис. статей.

Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.

Medical
(Ru-It)

Російсько-італійський індекс до словника «Італійсько-російський медичний словник з Покажчиками російських та латинських термінів». 30 тис. статей.

Русско-итальянский индекс к Итальянско-русскому медицинскому словарю с Указателями русских и латинских терминов. 30 тыс. статей.

PhraseBook
(Ru-It)

Російсько-італійський розмовник. © ABBYY Software, 2002. 500 статей.

Русско-итальянский разговорник. © ABBYY Software, 2002. 500 статей.

Polytechnical
(Ru-It)

Російсько-італійський політехнічний словник. © «РУССО», 2003, Авраменко Б.І. та ін. 110 тис. статей.

Русско-итальянский политехнический словарь. © «РУССО», 2003, Авраменко Б.И. и др. 110 тыс. статей.

Universal
(Ru-It)

Новий великий російсько-італійський словник. © «Русский язык-Медиа», 2006, Канестері А.Б. 220 тис. слів і словосполучень.

Новый большой русско-итальянский словарь. © «Русский язык-Медиа», 2006, Канестри А.Б. 220 тыс. слов и словосочетаний.

Іспансько-російські і російсько-іспанські

Словник Назва словника Опис словника

Economics
(Es-Ru)

Іспансько-російський економічний словник. © «РУССО», 1996, Лобанцова С.Н. 25 тис. статей.

Испанско-русский экономический словарь. © «РУССО», 1996, Лобанцова С.Н. 25 тыс. статей.

Essential
(Es-Ru)

Іспансько-російський словник загальної лексики (короткий) з використанням матеріалів великого іспансько-російського словника. © «Русский язык-медиа», 2005, Нарумов Б.П., Загорська Н.В., Курчаткіна Н.Н. та ін. Під ред. Нарумова Б.П. 50 тис. слів і словосполучень.

Испанско-русский словарь по общей лексике (краткий) с использованием материалов большого испанско-русского словаря. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 50 тыс. слов и словосочетаний.

LatinAmerican
(Es-Ru)

Іспансько-російський словник. Латинська Америка. © «Русский язык-Медиа», 2004, Фірсова Н.М. 50 тис. слів і словосполучень.

Испанско-русский словарь. Латинская Америка. © «Русский язык-Медиа», 2004, Фирсова Н.М. 50 тыс. слов и словосочетаний.

Law
(Es-Ru)

Іспансько-російський юридичний словник. © «Русский язык-Медиа», 2005, Скурихін А.П. 25 тис. статей.

Испанско-русский юридический словарь. © «Русский язык-Медиа», 2005, Скурихин А.П. 25 тыс. статей.

ModernUsage
(Es-Ru)

Іспансько-російський словник сучасного вжитку. © «Русский язык-Медиа», 2005, Садіков А.В., Нарумов Б.П. 100 тис. слів і словосполучень.

Испанско-русский словарь современного употребления. © «Русский язык-Медиа», 2005, Садиков А.В., Нарумов Б.П. 100 тыс. слов и словосочетаний.

Universal
(Es-Ru)

Великий іспансько-російський словник. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорська Н.В., Курчаткіна Н.Н. та ін. Під ред. Нарумова Б.П. 150 тис. слів, словосполучень і висловів.

Большой испанско-русский словарь. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 150 тыс. слов, словосочетаний и выражений.

Economics
(Ru-Es)

Російсько-іспанський індекс до Іспансько-російського економічного словника. 15 тис. статей.

Русско-испанский индекс к Испанско-русскому экономическому словарю. 15 тыс. статей.

Essential
(Ru-Es)

Російсько-іспанський словник загальної лексики (короткий) з використанням матеріалів великого російсько-іспанського словника. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Під ред. д-ра філол. наук, проф. Туровера Г.Я. 50 тис. слів і словосполучень.

Русско-испанский словарь по общей лексики (краткий) с использованием материалов большого русско-испанского словаря. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 50 тыс. слов и словосочетаний.

Law
(Ru-Es)

Російсько-іспанський індекс до Іспансько-російського юридичного словника. 14 тис. статей.

Русско-испанский индекс к Испанско-русскому юридическому словарю. 14 тыс. статей.

PhraseBook
(Ru-Es)

Російсько-іспанський розмовник. © ABBYY Software, 2002. 500 статей.

Русско-испанский разговорник. © ABBYY Software, 2002. 500 статей.

Universal
(Ru-Es)

Великий російсько-іспанський словник. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Під ред. д-ра філол. наук, проф. Туровера Г.Я. 200 тис. слів, словосполучень і висловів.

Большой русско-испанский словарь. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 200 тыс. слов, словосочетаний и выражений.

Турецько-російські і російсько-турецькі

Словник Назва словника Опис словника

Building
(Tr-Ru)

Турецько-російський словник та російсько-турецький словник з будівництва та архітектури. © 2005, Макаров В.І. 27,5 тис. слів і словосполучень.

Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.

Universal
(Tr-Ru)

Турецько-російський словник. © «Русский язык-Медиа», 2005, Юсипова Р.Р. 80 тис. слів і словосполучень.

Турецко-русский словарь. © «Русский язык-Медиа», 2005, Юсипова Р.Р. 80 тыс. слов и словосочетаний.

Building
(Ru-Tr)

Турецько-російський словник та російсько-турецький словник з будівництва та архітектури. © 2005, Макаров В.І. 27,5 тис. слів і словосполучень.

Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.

Universal
(Ru-Tr)

Великий російсько-турецький словник. © «Русский язык-Медиа», 2005, Щербинін В.Г. 100 тис. слів і словосполучень.

Большой русско-турецкий словарь. © «Русский Язык-Медиа», 2005, Щербинин В.Г. 100 тыс. слов и словосочетаний.

Китайсько-російські і китайсько-китайські

Увага!
Для роботи з китайською мовою необхідно, щоб на вашому комп'ютері був установлений шрифт, що містить накреслення ієрогліфів.
Словник Назва словника Опис словника

Universal
(Ch-Ru)

Новий китайсько-російський словник. © «Русский язык-Медиа», 2004, Котов А.В. 4 тис. 100 ієрогліфів і 26 тис. статей.

Новый китайско-русский словарь. © «Русский язык-Медиа», 2004, Котов А.В. 4 тыс. 100 иероглифов и 26 тыс. статей.

PhoneticList
(Ch-Ch)

Словник вимов до Нового китайсько-російського словника. © «Русский язык-Медиа», 2004, Котов А.В. 23 тис. статей.

Словарь произношений к Новому китайско-русскому словарю. © «Русский язык-Медиа», 2004, Котов А.В. 23 тыс. статей.

Латинсько-російські i російсько-латинські

Словник Назва словника Опис словника

LatinProverbs
(La-Ru)

Словник латинських крилатих висловів. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровський Я.М. 2,5 тис. статей.

Словарь латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 2,5 тыс. статей.

Universal
(La-Ru)

Латинсько-російський словник. © «Русский язык-Медиа», 2005, Дворецький І.Х. 200 тис. слів і словосполучень.

Латинско-русский словарь. © «Русский язык-Медиа», 2005, Дворецкий И.Х. 200 тыс. слов и словосочетаний.

LatinProverbs
(Ru-La)

Російсько-латинський покажчик до Словника латинських крилатих висловів. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровський Я.М. 3 тис. статей.

Русско-латинский указатель к Словарю латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 3 тыс. статей.

Російсько-росіяни

Словник Назва словника Опис словника

Explanatory
(Ru-Ru)

Великий сучасний тлумачний словник російської мови. © 2006, Єфремова Т.Ф. 180 тис. статей.

Большой современный толковый словарь русского языка. © 2006, Ефремова Т.Ф. 180 тыс. статей.

LingvoThesaurus
(Ru-Ru)

Тезаурус російської ділової лексики. © ABBYY Software, 2004. 16 тис. статей.

Тезаурус русской деловой лексики. © ABBYY Software, 2004. 16 тыс. статей.

Popular
(Ru-Ru)

Популярний словник російської мови. Тлумачно-енциклопедичний. © «Русский язык-Медиа», 2003, Гуськова А.П., Сотін Б.В. 5 тис. статей.

Популярный словарь русского языка. Толково-энциклопедический. © «Русский язык-Медиа», 2003, Гуськова А.П., Сотин Б.В. 5 тыс. статей.

Англо-англійські

Словник Назва словника Опис словника

Collins
(En-En)

Collins English Dictionary. 8th Edition first published in 2006 © HarperCollins Publishers 1979, 1986, 1991, 1994, 1998, 2000, 2003, 2005, 2006. 120,000 entries.

Collins English Dictionary. 8th Edition first published in 2006 © HarperCollins Publishers 1979, 1986, 1991, 1994, 1998, 2000, 2003, 2005, 2006. 120,000 entries.

Україно-російські і російсько-українські

Словник Назва словника Опис словника

Polytechnical
(Uk-Ru)

Українсько-російський індекс до Нового російсько-українського політехнічного словника. 100 тис. статей.

Украинско-русский индекс к Новому русско-украинскому политехническому словарю. 100 тыс. статей.

Universal
(Uk-Ru)

Українсько-російський словник. © 2004, Їжакевич Г.П., Калюжна В.М., Паламарчук О.Л., Пилинський М.М., Скрипник Л.Г., Черторизька Т.К. 65 тис. статей.

Украинско-русский словарь. © 2004, Ижакевич Г.П., Калюжная В.Н., Паламарчук О.Л., Пилинский Н.Н., Скрипник Л.Г., Черторижская Т.К. 65 тыс. статей.

Polytechnical
(Ru-Uk)

Новий політехнічний російсько-український словник. © 2005, Зубков М.Г. 100 тис. термінів і термінів-словосполучень.

Новый русско-украинский политехнический словарь. © 2005, Зубков Н.Г. 100 тыс. терминов и терминов-словосочетаний.

Universal
(Ru-Uk)

Російсько-український словник. © 2004, Лозова Н.Є., Озерова Н.Г., Стоян Л.М., Фридрак В.Б. 60 тис. статей.

Русско-украинский словарь. © 2004, Лозовая Н.Е., Озерова Н.Г., Стоян Л.М., Фридрак В.Б. 60 тыс. статей.

Україно-англійські і англо-українські

Словник Назва словника Опис словника

Business
(En-Uk)

Англо-український словник. Економіка, Фінанси, Банки, Инвестиції, Кредити. © 2002, Єрмоленко С. Я., Єрмоленко В. І. 12 тис. 500 статей.

Англо-украинский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2002, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.

Universal
(En-Uk)

Новий англо-український словник. © 2004, Балла М.І. 140 тис. слів та словосполучень.

Новый англо-украинский словарь. © 2004, Балла Н.И. 140 тыс. слов и словосочетаний.

Business
(Uk-En)

Українсько-англійський словник. Економіка, Фінанси, Банки, Инвестиції, Кредити. © 2003, Єрмоленко С. Я., Єрмоленко В. І. 12 тис. 500 статей.

Украинско-английский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2003, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.

Universal
(Uk-En)

Великий українсько-англійський словник. © 2005, Попов Є.Ф., Балла М.І. 160 тис. слів та словосполучень.

Большой украинско-английский словарь. © 2005, Попов Е.Ф., Балла Н.И. 160 тыс. слов и словосочетаний.

Україно-українські

Словник Назва словника Опис словника

Explanatory
(Uk-Uk)

Великий тлумачний словник сучасної української мови. © Видавництво "Перун", 2005. 250 тис. слів та словосполучень.

Большой толковый словарь современного украинского языка. © Издательство "Перун", 2005. 250 тыс. слов и словосочетаний.
Увага! Список словників може бути різним залежно від придбаної версії ABBYY Lingvo. Докладніше про набір словників у кожній версії ви можете дізнатися на сайті http://www.lingvo.ua.

(1) Данный словарь входит в ABBYY Lingvo 12 «Первый шаг» в сокращенном виде.

(2) Данный словарь входит только в ABBYY Lingvo 12 «Первый шаг».


Установка/видалення програми

У даному розділі міститься інформація з установці і видаленню програми ABBYY Lingvo 12: системні вимоги, інструкції з установки, запускові і видаленню програми

Зміст розділу:

  • Системні вимоги
  • Установка ABBYY Lingvo на локальний комп'ютер
  • Мережна установка ABBYY Lingvo
  • Запуск ABBYY Lingvo
  • Видалення програми і зміна набору встановлених компонентів


Системні вимоги

  1. ПК із процесором Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ або сумісним із ними процесором, тактова частота якого складає 400 МГц і вище.
  2. Операційна система Microsoft® Windows® 2000/XP.

    Зауваження. Коректна робота програмного забезпечення, що постачається, не гарантована, якщо версія вашої операційної системи відрізняється від указаної.

    Увага!

    • Для роботи з російським інтерфейсом операційна система повинна забезпечувати підтримку кирилиці;
    • Для роботи з китайською мовою необхідно, щоб на вашому комп'ютері був установлений шрифт, що містить накреслення ієрогліфів.
  3. Оперативна пам’ять: не менше 64 Мб.
  4. Вільне місце на жорсткому диску: не менше 100 Мб для установки системи. Залежно від вибраних під час установки компонентів, ця цифра може збільшуватися.

    Зауваження. При нестачі дискового простору програма установки проінформує вас про те, який обсяг простору й на яких дисках вашої системи потрібно звільнити для успішного завершення установки. Крім того, ви можете одержати ці дані заздалегідь, натиснувши кнопку Диск у діалозі вибору компонентів вибіркової установки. У більшості випадків обсяг, необхідний для створення тимчасових файлів на період вибіркової установки, не перевищує 150 Мб (у тому числі 35 Мб у системній папці).

  5. Звукова плата, навушники або стовпчики (для роботи зі звуковими файлами).
  6. Браузер Microsoft Internet Explorer 6.0

    Зауваження. Коректна робота програмного забезпечення, що постачається, не гарантована, якщо версія використовуваного браузера Microsoft Internet Explorer є новішою, ніж зазначена (за винятком випадків, коли сумісність версій цього продукту реалізована виробником).

  7. Дисковод для компакт-дисків (для установки програми).
  8. Доступ до Інтернету або електронної пошти/факсу/телефону (для активації продукту).


Установка ABBYY Lingvo на локальний комп'ютер

Установка ABBYY Lingvo

Для того щоб установити програму ABBYY Lingvo:

  1. Вставте диск з установкою в дисковод компакт-дисків;
  2. Додержуйтеся інструкцій програми установки.
Зауваження:

  1. Установка ABBYY Lingvo може вироблятися тільки з оригінальних носіїв.

  2. Якщо програма установки не запустилася автоматично, ви можете установити програму ABBYY Lingvo, вибравши команду Установка і видалення програм (меню Пуск>Опції>Панель керування).

  3. Після установки ABBYY Lingvo під час першого запуску вам буде запропоновано активувати встановлені словники програми.

  4. Для коректної роботи ABBYY Lingvo рекомендується видалити версії програми, що встановлювалися раніше.

Опції установки ABBYY Lingvo

Ви можете вибрати повну або вибіркову установку програми:

  • Повна. Встановлюються усі компоненти дистрибутива, у тому числі всі словники;
  • Вибіркова. Із запропонованого набору компонентів, що входять у дистрибутив, ви можете вибрати тільки ті, котрі потрібні вам (у тому числі доступні словники). У вибірковій установці за замовчуванням виділені всі наявні словники всіх мов. Відключивши установку деяких словників, ви заощадите місце на диску. При необхідності, ви зможете підключити ці словники пізніше. Укажіть, чи хочете ви підключити звук, установити ABBYY Lingvo на КПК і смартфони, додати можливість запуску ABBYY Lingvo з інших програм, установити програму ABBYY Lingvo Tutor.


Мережна установка ABBYY Lingvo

Мережна установка ABBYY Lingvo (тільки для адміністраторів мережі)

Установка ABBYY Lingvo на мережний сервер здійснюється адміністратором мережі. Мережна установка програми ABBYY Lingvo виробляється в два етапи:

Установка ABBYY Lingvo на сервер

Для того щоб установити програму ABBYY Lingvo на сервер:

  1. Уставте компакт-диск із написом "Disk 1" у дисковод для компакт-дисків.
  2. Запустіть файл setup.exe з папки AdminSetup
  3. Додержуйтеся інструкцій програми установки.

Установка ABBYY Lingvo на робочі станції

Для того щоб установити ABBYY Lingvo на робітники станції існує п'ять способів:

  • використовуючи Microsoft® Active Directory;
  • за допомогою Microsoft System Management Service (SMS);
  • за допомогою Task Sheduler;
  • за допомогою виклику командного рядка;
  • вручну, в інтерактивному режимі.

Докладну інформацію з установки програми ABBYY Lingvo на робочі станції, про роботі з Менеджером ліцензій, а також про особливості роботи з програмою в корпоративної мережі ви можете знайти в "Керівництві системного адміністратора", яке знаходиться в папці Аdmіnіstrаtоr's Guide папки сервера, куди була установлено програму ABBYY Lingvo.


Запуск ABBYY Lingvo

Щоб запустити програму ABBYY Lingvo виконайте одну з таких дій:

  • Натисніть значок [image] (ABBYY Lingvo) в області сповіщень на панелі задач;

  • Виберіть ABBYY Lingvo 12 (меню Пуск>Программы>ABBYY Lingvo 12).

У результаті відкриється головне вікно ABBYY Lingvo.

Запуск ABBYY Lingvo з іншого застосування

Щоб запустити ABBYY Lingvo з іншого застосування:

  1. Виділіть слово або словосполучення в тексті застосування.
  2. Виконаєте одну з таких дій:
    • Утримуючи клавішу Alt, натисніть слово лівою кнопкою миші
    • Натисніть Ctrl+Ins+Ins або Ctrl+C+C;
    • Натисніть кнопку [image] (ABBYY Lingvo) на панелі інструментів застосування (доступно для Microsoft Word);
    • Виберіть у контекстному меню Microsoft Internet Explorer команду Перекласти за допомогою ABBYY Lingvo... , у Microsoft Word – команду Translate with Lingvo.

У результаті відкриється картка з перекладом ABBYY Lingvo.

Увага! Ви можете під час роботи в інших застосуваннях отримати переклад за допомогою миші, якщо програму ABBYY Lingvo вже запущено.


Видалення програми і зміна набору встановлених компонентів

Видалення програми

Для того щоб видалити програму ABBYY Lingvo з вашого комп'ютера:

  1. Виберіть команду Установка і видалення програм (меню Пуск>Опції>Панель керування);
  2. У списку програм виберіть ABBYY Lingvo 12 і натисніть кнопку Видалити.

Зміна набору встановлених компонентів програми

Для того щоб додати або видалити окремі компоненти програми:

  1. Виберіть команду Установка і видалення програм (меню Пуск>Опції>Панель керування);
  2. У списку програм виберіть ABBYY Lingvo 12 і натисніть кнопку Змінити;
  3. У діалозі, що відкрився, Обслуговування програм позначте опцію Змінити і натисніть кнопку Далі;
  4. У діалозі, що відкрився, Вибіркова установка позначте ті компоненти програми, які необхідно установити і скасуйте вибір тих, які необхідно видалити і натисніть кнопку Далі;
  5. Дотримуйтеся подальших вказівок програми установки.


Активація і реєстрація

Даний розділ містить інформацію про активацію і реєстрацію програми ABBYY Lingvo 12, а також про безпеку персональних даних при активації і реєстрації.

Після установки програми ABBYY Lingvo словники працюють у режимі випробувальної версії. Щоб програма працювала в повнофункціональному режимі, слід активувати словники.

Якщо ви купили та додали новий словник, його необхідно активувати, інакше він також працюватиме у випробувальному режимі.

Процес реєстрації необов’язковий, але зареєстровані користувачі продуктів компанії ABBYY отримують певні переваги.

Зміст розділу:

  • Активація словників під час першого запуску ABBYY Lingvo
  • Активація словників у процесі роботи програми ABBYY Lingvo
  • Реєстрація
  • Умови використання персональних даних
  • Особливості роботи з випробувальною версією словника


Активація ABBYY Lingvo

Активація словників під час першого запуску ABBYY Lingvo

Процес активації не забере багато часу і виконуватиметься за допомогою Майстра активації, який дає змогу вибрати найзручніший спосіб активації словника. Майстер активації має простий інтерфейс, за допомогою якого ви передаєте до компанії ABBYY необхідну для активації інформацію. Ця інформація не містить особистих відомостей про користувача або його комп’ютер.

Інформація передається у вигляді параметра Product ID. Цей параметр формується на основі даних про комп’ютер, на якому установлено програму ABBYY Lingvo 12.

Як активувати словник

Після того, як ви встановите та запустите програму ABBYY Lingvo 12, вам буде запропоновано активувати встановлені словник.

Відобразити діалог
  1. Натисніть кнопку Активувати словник (потрібно ввести серійний номер). У результаті буде запущено Майстер активації ABBYY Lingvo 12.
    Зауваження. Якщо ви відмовилися від активації під час першого запуску програми, ви можете зробити це пізніше.
  2. У діалозі, що відкриється, введіть серійний номер і натисніть кнопку Next>.
    Відобразити діалог
  3. Виберіть спосіб активації.
    Відобразити діалог

через Інтернет

Процес активації здійснюється автоматично та триває кілька секунд. Для цього способу активації потрібне підключення до Інтернету.

Якщо автоматичну активацію не було завершено успішно, запустіть Майстер активації з меню Довідка>Активувати словник ще раз і виберіть спосіб активації Факсом або іншим способом.

електронною поштою

Вам буде запропоновано надіслати до компанії ABBYY автоматично складений лист із інформацією, яка необхідна для активації. У відповідь ви отримаєте лист із активаційним кодом.

Увага! Не редагуйте текст і тему листа, щоб отримати відповідь від поштового робота.

по телефону

У діалоговому вікні Майстра активації виберіть країну. Вам буде запропоновано зв’язатися по телефону з найближчим офісом або партнером компанії ABBYY.

Продиктуйте співробітнику служби технічної підтримки серійний номер з діалогу Майстра активації.

Увага!Код активації містить 60 символів. Тому для отримання його по телефону знадобиться досить багато часу.

факсом або іншим способом

У більшості країн можлива активація факсом. Повідомлення з інформацією, потрібною для активації програми, буде сформовано автоматично. Вам буде запропоновано роздрукувати це повідомлення та надіслати його факсом, попередньо вписавши свій номер факсу, на який буде надіслано активаційний код.

Крім того, ви можете отримати активаційний код на сайті за посиланням http://www.lingvo.ru у будь-який час.
У відповідні поля на сайті введіть Product ID і серійний номер із діалогу Майстра активації.

  4. Активаційний код, отриманий по телефону, факсом або електронною поштою, введіть у відповідному полі діалогового вікна Майстра активації.

    Якщо ви перервали активацію словника, відкрийте Майстер активації з менюДовідка>Активувати словник. Знову введіть серійний номер, а потім виберіть опцію Ввести активаційний код.

    Відобразити діалог

    Зауваження. У разі активації через Інтернет вводити активаційний код не потрібно.

  5. Натисніть кнопку Next>. У діалозі, що відкриється, введіть реєстраційні дані.
  6. Щоб завершити процес активації, дотримуйтеся інструкцій Майстра активації.

Після завершення процесу активації словник готовий до повнофункціонального використання на цьому комп’ютері.

ABBYY Lingvo 12 можна перевстановлювати на тому самому комп’ютері з використанням одного активаційного коду стільки разів, скільки буде потрібно. Проте, якщо перед перевстановленням програми було суттєво змінено конфігурацію комп’ютера, відформатовано жорсткий диск або перевстановлено операційну систему, потрібно буде виконати повторну активацію словника й отримати новий активаційний код.

Детальніше.

Активація словників у процесі роботи ABBYY Lingvo: як активувати словники, якщо ви відмовилися від активації під час першого запуску програми або придбали нові словники.

Особливості випробувальної версії словника: про особливості роботи словників у випробувальному режимі.

Як купити ABBYY Lingvo: про те, як і де купити ABBYY Lingvo та словники до програми.


Активація ABBYY Lingvo

Активація словників у процесі роботи програми ABBYY Lingvo

Якщо словники у програмі ABBYY Lingvo не було активовано під час першого запуску, або ви купили й підключили нові словники, то для роботи з ними в повнофункціональному режимі потрібно здійснити активацію. Неактивовані словники працюють у випробувальному режимі.

Як активувати словник

  1. Щоб активувати словники у процесі роботи із програмою ABBYY Lingvo, виконайте одну з таких дій:
    • виберіть у меню Довідка пункт Активувати словник… ; або
    • клацніть правою кнопкою миші назву словника та виберіть пункт контекстного меню Активувати словник…

  2. У діалозі, що відкриється, введіть серійний номер і натисніть кнопку Next>.
    Відобразити діалог
  3. Виберіть спосіб активації:
    Відобразити діалог

через Інтернет

Процес активації здійснюється автоматично та триває кілька секунд. Для цього способу активації потрібне підключення до Інтернету.

Якщо автоматичну активацію не було завершено успішно, запустіть Майстер активації з меню Довідка>Активувати словник ще раз і виберіть спосіб активації Факсом або іншим способом.

електронною поштою

Вам буде запропоновано надіслати до компанії ABBYY автоматично складений лист з інформацією, яка необхідна для активації. У відповідь ви отримаєте лист з активаційним кодом.

Увага! Не редагуйте текст і тему листа, щоб отримати відповідь від поштового робота.

по телефону

У діалоговому вікні Майстра активації виберіть країну. Вам буде запропоновано зв’язатися по телефону з найближчим офісом або партнером компанії ABBYY.

Продиктуйте співробітнику служби технічної підтримки серійний номер і Product ID із діалогу Майстра активації.

Увага!Код активації містить 60 символів. Тому для отримання його по телефону знадобиться досить багато часу.

факсом або іншим способом

У більшості країн можлива активація факсом. Повідомлення з інформацією, потрібною для активації програми, буде сформовано автоматично. Вам буде запропоновано роздрукувати це повідомлення та надіслати його факсом, попередньо вписавши свій номер факсу, на який буде надіслано активаційний код.

Крім того, ви можете отримати активаційний код на сайті за посиланням http://www.lingvo.ru у будь-який час.
У відповідні поля на сайті введіть Product ID і серійний номер із діалогу Майстра активації.

  4. Активаційний код, отриманий по телефону, факсом або електронною поштою, введіть у відповідному полі діалогового вікна Майстра активації.

    Якщо ви перервали активацію словника, відкрийте Майстер активації з менюДовідка>Активувати словник. Знову введіть серійний номер, а потім виберіть опцію Ввести активаційний код.

    Відобразити діалог

    Зауваження. У разі активації через Інтернет вводити активаційний код не потрібно.

  5. Натисніть кнопку Next>. У діалозі, що відкриється, введіть реєстраційні дані.
  6. Щоб завершити процес активації, дотримуйтеся інструкцій Майстра активації.

Детальніше:

Активація словників під час першого запуску ABBYY Lingvo: різні способи активації.

Особливості випробувальної версії словника: про особливості роботи словників у випробувальному режимі.

Як купити ABBYY Lingvo: про те, як і де купити ABBYY Lingvo та словники до програми.


Як стати зареєстрованим користувачем

Реєстрація

Компанія ABBYY пропонує вам стати зареєстрованим користувачем програми ABBYY Lingvo 12. Процес реєстрації необов’язковий. Зареєстровані користувачі продуктів компанії ABBYY отримують такі переваги:

  • Безкоштовну технічну підтримку з програми ABBYY Lingvo 12;
  • Отримання інформації про нові версії продуктів компанії ABBYY.

Якщо ви не зареєстрували програму під час активації, ви можете це зробити пізніше, у будь-який зручний для вас час.

Як зареєструватися

Ви можете зареєструвати свою копію програми одним із наступних способів:

  • Заповніть реєстраційну картку під час активації словників;
    Відобразити діалог

  • Оберіть команду Повідомити реєстраційні дані… (меню Довідка) і заповните реєстраційну картку;

  • Зареєструйтеся на веб-сайті компанії ABBYY;

  • Подзвоніть до компанії ABBYY за телефоном +7 495 783-37-00 з 9 до 18 години у робочі дні.


Умови використання персональних даних

При активації

У процесі активації в компанію ABBYY не передається ніяких персональних даних користувача і зберігається його повна анонімність.

Майстер активації ABBYY Lingvo створює унікальний параметр Product ID. Параметр Product ID створюється на основі даних про конфігурації комп'ютера в момент активації. Цей параметр не містить у собі ніякий персональної інформації про користувача, а також ніякий інформації про моделі комп'ютера, про установлених на ньому програмних продуктах, настроюваннях користувача або даних, що зберігаються на комп'ютері. Крім Product ID, у процесі активації на сервер компанії ABBYY передається серійний номер, назва продукту, номер версії, а також мова інтерфейсу ABBYY Lingvo. Ця інформація використовується тільки для того щоб правильно вибрати мова і зміст повідомлення про результати активації, і не буде використана ні в яких інших цілях.

При реєстрації

Компанія ABBYY зобов'язується без згоди користувача не розголошувати і не передавати третім особам персональні дані і контактну інформацію, отримані від користувача у процесі реєстрації.

Ця інформація може бути використана співробітниками групи компаній ABBYY для оперативного оповіщення користувачів про нові продукти, цінових змінах, а також про спеціальний реченнях тільки в тому випадку, якщо користувач підтвердив свою згоду на одержання інформації від ABBYY, відзначивши відповідну опцію під час реєстрації.

Надсилаючи форму реєстрації, ви тим самим добровільно передаєте нам свої персональні дані й таким чином висловлюєте свою згоду на збір, обробку та використання цих персональних даних на умовах забезпечення конфіденційності та відповідно до діючого законодавства, що застосовується згідно з Ліцензійним договором. Надані вами персональні дані будуть використані лише у рамках групи компаній ABBYY та не будуть надані третім особам, за виключенням випадків, передбачених чинним законодавством.


Обмеження випробувальної версії

Особливості роботи з випробувальною версією словника

Робота з неактивованими словниками в програмі ABBYY Lingvo має такі особливості:

  • неактивовані словники в картці програми ABBYY Lingvo відмічаються позначкою [image].

    Відобразити діалог
  • випробувальний період словника становить 30 днів.
  • відлік випробувального періоду словника починається під час першого запуску програми ABBYY Lingvo після його установки.

    Увага! Зазвичай, купуючи програму, ви отримуєте набір із кількох словників. Під час вибіркової установки ви можете встановити не всі словники. Випробувальний період починається з моменту першого запуску ABBYY Lingvo з будь-яким установленим словником із цього набору, незалежно від того, установлено інші словники чи ні. Таким чином, випробувальний період є спільним для всіх словників із придбаного набору.

    Наприклад    : Ви придбали електронний словник ABBYY Lingvo Англійська версія. Під час вибіркової установки з цього набору словників установили лише LingvoUniversal (En-Ru). Вперше запустили програму ABBYY Lingvo зі словником LingvoUniversal (En-Ru) 1 січня 2007 року. Згодом, 29 січня 2007 року, ви додатково встановили інші словники, які входять до словника ABBYY Lingvo Англійська версія. Вони будуть доступні для роботи у випробувальному режимі 1 день. Оскільки відлік випробувального періоду для них почався 1 січня 2007 р. під час першого запуску програми ABBYY Lingvo зі словником LingvoUniversal (En-Ru).
    Відобразити діалог
  • після активації до повнофункціонального режиму переходять усі словники з набору.
    Інформацію про словники, що входять до складу програми, ви можете переглянути в діалозі Про словник (меню     Довідка>Про словник ABBYY Lingvo 12… кнопка Докладніше про словники…).
  • для підключення словника користувача потрібно, щоб у вас було встановлено принаймні один системний словник (активований або такий, що працює у випробувальному режимі), який підтримує мови словника користувача.

    Після закінчення випробувального періоду словника словники користувача стають недоступним. Після активації словника всі словники користувача працюватимуть знову.

    Наприклад: Ви встановили, але не активували електронний словник ABBYY Lingvo Багатомовна версія, до складу якого входять російська, англійська, іспанська та інші мови. Ви можете підключити англо-іспанський або російсько-іспанський словники користувача. Після закінчення випробувального періоду системні та підключені словники користувача стають недоступним. Активуйте словник ABBYY Lingvo Багатомовна версія, щоб продовжити роботу з ним і словниками користувача.

  • неможливо використовувати програму ABBYY Lingvo, якщо випробувальний період усіх словників вичерпано, а активовані словники відсутні.
    Відобразити діалог

Щоб продовжити роботу зі словником після закінчення випробувального періоду, його необхідно активувати.

Ви можете переглянути інформацію про словники, які вже активовано, або словники, які потребують активації, у діалозі Про словник (меню Довідка>Про словник ABBYY Lingvo 12… кнопка Докладніше про словники…).

Детальніше:

Як купити ABBYY Lingvo: про те, як і де купити ABBYY Lingvo та словники до програми.


Про програму ABBYY Lingvo

СТВОРЕННЯ СЛОВНИКА

Електронний словник Lingvo створений російською компанією ABBYY - одним із провідних світових виробників програмного забезпечення в галузі прикладної лінгвістики, розпізнавання документів й введення форм.
В 1989 році студент 4 курсу МФТІ Давид Ян і програміст Олександр Москальов починають роботу над комп'ютерною програмою, здатною перекладати слова й словосполучення з англійської мови на російську - електронним словником. Ідея виконати інтерфейс користувача у вигляді системи «карток» (незалежних вікон з словниковими статтями), на кілька років випереджає свій час. Назва словника - Lingvo - міжнародною мовою есперанто означає «мова». Програма надійшла у продаж вже через рік і стала першим продуктом компанії ABBYY. Пройшло 17 років, і ABBYY Lingvo став якісним багатофункціональним інструментом перекладу, який використовують у навчанні й роботі понад 5 мільйонів осіб! Історію створення словника дивіться на сайті www.Lingvo.ru.

ПРО СЛОВНИК ABBYY LINGVO 12

ABBYY Lingvo - це електронний словник з найбільшою словниковою базою 10-ма мовами: англійською, німецькою, французькою, італійською, іспанською, китайською, турецькою, українською, російською та латиною. Понад сто загальнолексичних і тематичних словників, що входять до складу Lingvo, є найактуальнішими і найавторитетнішими виданнями у своїх областях. ABBYY Lingvo - це найкоротший шлях до результату: точного перекладу будь-якого слова.

Словникова стаття в Lingvo містить всю необхідну інформацію про слово або словосполучення: його переклад і значення, транскрипцію, наголос і вимову, приклади вживання й граматичні форми.

Особлива увага в програмі приділена вивченню іноземних мов - словникові картки дуже докладні й містять всі варіанти перекладу, транскрипції, наголоси, граматичні форми слова й приклади вживання. Спеціальний додаток Lingvo Tutor допоможе ефективно вчити нові слова.

Словник можна встановити на персональний комп'ютер або ноутбук, кишеньковий комп'ютер і смартфон.

ОСНОВНІ МОЖЛИВОСТІ

10 мов: англійська, німецька, французька, італійська, іспанська, китайська, турецька, українська, російська та латина

Тлумачний словник англійської мови

Загальнолексичні, тематичні й лінгвокраїнознавчі словники

Тлумачний словник російської мови

Найсучасніша, постійно оновлювана лексика

Докладні словникові статті

Засоби для вивчення мови

Озвучені дикторами слова

Більш ніж 130 додаткових безкоштовних словників

Інсталяція на персональний комп'ютер або ноутбук, кишеньковий комп'ютер і смартфон.

Версії ABBYY Lingvo 12

В продуктову лінійку Lingvo 12 входять версії з різними наборами мов і словників

як для людей, що активно користуються іноземною мовою, так і для тих, хто лише починає вивчення мови. Докладну інформацію про версії Lingvo 12 представлено на сайті www.Lingvo.ru.

ПОСИЛАННЯ

http://www.Lingvo.ru - офіційний сайт словника ABBYY Lingvo;

http://www.ABBYY.ru - сайт компанії ABBYY;

http://www.ABBYY.ua - сайт компанії ABBYY Україна;

http://www.LingvoDA.ru - сайт Асоціації лексикографів Lingvo з колекцією додаткових безкоштовних словників для Lingvo;

http://forum.lingvo.ru - форуми про електронні словники ABBYY Lingvo й обговорення перекладів різними мовами;

http://WAP.Lingvo.ru - багатомовна WAP-версія словника ABBYY Lingvo.


Сравнение версий ABBYY Lingvo 12

Порівняння версій ABBYY Lingvo 12

Мови
Характеристики ABBYY Lingvo 12 "Первый шаг"(1)

ABBYY Lingvo 12 "Английская"

ABBYY Lingvo 12 "Европейская"

ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

En De Fr It Es Ru
Англійська мова + - - - - - + + + +
Російська мова + + + + + + + + + +
Німецька мова - + - - - - - + - +
Французька мова - - + - - - - + - +
Італійська мова - - - + - - - + - +
Іспанська мова - - - - + - - + - +
Китайська мова - - - - - - - - - +
Турецька мова - - - - - - - - - +
Українська мова - - - - - - - - + +
Латинська мова - - - - - - - - - +
Кількість словників
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская"

ABBYY Lingvo 12 "Европейская"

ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

En | De | Fr | It | Es | Ru
Англійська мова 12 - - - - - 47 47 47 47
Російська мова - - - - - 1 3 3 3 3
Німецька мова - 5 - - - - - 27 - 27
Французька мова - - 3 - - - - 15 - 15
Італійська мова - - - 3 - - - 10 - 10
Іспанська мова - - - - 3 - - 8 - 8
Китайська мова - - - - - - - - - 2
Турецька мова - - - - - - - - - 4
Українська мова - - - - - - - - 9 9
Латинська мова - - - - - - - - - 3
Загальна кількість словників | 12 | 5 | 3 | 3 | 3 | 1 | 50 | 110 | 59 | 128
Загальна кількість словникових статей 883
тис. 		122
тис. 		35
тис. 		50
тис. 		100
тис. 		136
тис. 		2,5 млн 6 млн 3,4 млн 7,5 млн
Кількість словників загальної лексики 2 2 2 2 2 - 2 11 6 20
Тлумачний словник англійської мови “Collins English Dictionary”
(120 000 статей) 		- - - - - - + + + +
Англо-російський словник загальної лексики
"ABBYY Lingvo Universal", поновлений і перероблений у 2006р. спільно з вид-вом "Русский Язык-Медиа"
(100 000 статей) 		+(2) - - - - - Оновлено Оновлено Оновлено Оновлено
Новий великий російсько-англійський словник. Єрмолович Д.І., Красавина Т.М.
(110 000 статей) 		- - - - - - + + + +
Тлумачний словник російської мови. - - - - - Онов-лено Оновлено Оновлено Оновлено Оновлено
Лінгвокраїнознавчий словник "АМЕРИКАНА II" - - - - - - + + + +
Лінгвокраїнознавчий словник "Великобритания" - - - - - - + + + +
Лінгвокраїнознавчий словник "Австрия" - - - - - - - + - +
Німецько-російський словник загальної лексики. Москальська О.І. та ін. - - - - - - - + - +
Російсько-німецький словник загальної лексики. Цвіллінг М.Я. - - - - - - - + - +
Новий французько-російський словник. Гак В.Г. та ін. - - - - - - - + - +
Російсько-французький словник. Щерба Л.В. та ін. - - - - - - - + - +
Іспансько-російський словник. Нарумов Б.П. та ін. - - - - +(3) - - + - +
Великий російсько-іспанський словник. Туровер Г.Я. та ін. - - - - +(3) - - + - +
Великий іспансько-російський словник. Зорько Г.Ф. - - - - - - - + - +
Великий англо-російський фразеологічний словник. Кунін А.В.
(20 000 статей) 		- - - - - - + + + +
Російсько-англійський словник релігійної лексики. Азаров А. А.
(14 000 статей) 		- - - - - - + + + +
Німецько-російський словник сучасних фразеологізмів. Мальцева Д. Г.
(1 400 статей) 		- + - - - - - + - +
Німецько-російський словник-довідник з мистецтва. Козирєва І.В. (9 000 статей) - - - - - - - + - +
Німецько-російський словник пивної тематики. Анюшкін Є. С.
(15 000 статей) 		- - - - - - - + - +
Іспансько-російський словник. Латинська Америка. Фірсова Н.М.
(50 000 статей) 		- - - - - - - + - +
Новий великий російсько-італійський словник. Канестрі А.Б.
(220 000 статей) 		- - - - - - - + - +
Популярний словник російської мови. Тлумачно-енциклопедичний. Гуськова А.П., Сотін Б.В.
(5 000 статей) 		- - - - - - + + + +
Латинсько-російський словник. Дворецький І.Х.
(200 000 статей) 		- - - - - - - - - +
Новий російсько-український політехнічний словник. Зубков М.Г. (100 000 статей) - - - - - - - - + +
Українсько-англійський словник. Економіка, Фінанси, Банки, Інвестиції, Кредити. Єрмоленко С.Я., Єрмоленко В.І.
(12 500 статей) 		- - - - - - - - + +
Англо-український словник. Економіка, Фінанси, Банки, Інвестиції, Кредити. Єрмоленко С.Я., Єрмоленко В.І.
(12 500 статей) 		- - - - - - - - + +
Великий тлумачний словник сучасної української мови.
(250 000 статей) 		- - - - - - - - + +
Довідник з граматики англійської мови + - - - - - + + + +
Кількість розмовників 1 1 1 1 1 - 1 5 1 5
Кількість озвучених англійських слів 15 тис. - - - - - 15 тис. 15 тис. 15 тис. 15 тис.
Кількість озвучених німецьких слів - 9 тис. - - - - - 10 тис. - 10 тис.
Кількість озвучених французьких слів - - 4 тис. - - - - 5 тис. - 5 тис.
Пошук і переклад слів, фраз і речень
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская"

ABBYY Lingvo 12 "Европейская"

ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

Пошук в усьому тексті словників, включно з прикладами, перекладами та коментарями (повнотекстовий пошук) + + + + +
Автоматично виконуваний повнотекстовий пошук (якщо слово не знайдено в загальному списку слів) + + + + +
Пошук за маскою слів, у правописі яких ви не впевнені + + + + +
Послівний переклад фраз і речень + + + + +
Переклад слів у будь-якій граматичній формі (з урахуванням морфології) + + + + +
Перевірка правопису та надання варіантів + + + + +
Переклад під час роботи в інших програмах
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская"

ABBYY Lingvo 12 European Edition

ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

Спливаючий переклад слова під час наведення курсору миші + + + + +
Переклад за кнопкою на панелі інструментів у Microsoft Word + + + + +
Переклад із контекстного меню Microsoft Internet Explorer + + + + +
Переклад за сполученнями клавіш Ctrl+Ins+Ins/Ctrl+C+C у будь-якій програмі Windows + + + + +
Зручна робота зі словниками
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская" ABBYY Lingvo 12 "Европейская" ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

Варіанти перекладу з усіх словників відображаються в одному вікні зі зручною навігацією за словниковими картками + + + + +
Об’єднання словників у групи (для використання під час перекладу найбільш відповідної за тематикою) + + + + +
Зміна пріоритету словників на книжковій полиці для перекладу + + + + +
Увімкнення/Вимкнення словників (під час перекладу та пошуку використовуватимуться лише активні словники) + + + + +
Робота зі словниками користувача
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская" ABBYY Lingvo 12 "Европейская" ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

Створення та підключення lud-словників з оболонки Lingvo + + + + +
Підключення словників користувача, створених із використанням мови dsl. Наприклад з сайту www.LingvoDA.ru - + + + +
Установка на КПК і смартфони
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская" ABBYY Lingvo 12 "Европейская" ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

Pocket PC - + (переклад слід із врахуванням морфології) + (переклад слід із врахуванням морфології) + (переклад слід із врахуванням морфології) + (переклад слід із врахуванням морфології)
PALM Handheld - + + + +
Смартфон (Windows Mobile) - + + + +
Смартфон (Symbian OS) - + + + +
Вивчення іноземних мов
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская" ABBYY Lingvo 12 "Европейская" ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

Програма для вивчення слів - ABBYY Lingvo Tutor на ПК + + + + +
Програма для вивчення слів - ABBYY Lingvo Tutor на Pocket PC - + + + +
Кількість навчальних тематичних словників для збагачення словникового запасу (Sightseeing, Hotel, Restaurant, Weather, Clothes, Job) 12 12 60 12 60
Інше
Характеристики ABBYY Lingvo 12 "Первый шаг"(1) ABBYY Lingvo 12 "Английская" ABBYY Lingvo 12 "Европейская" ABBYY Lingvo 12 "Три мови"

ABBYY Lingvo 12 "Багатомовна версія" на CD

Показ граматичних форм слова + + + + +
Показ наголосів у картках + + + + +
Історія запитів + + + + +
Прозорість головного вікна та картки + + + + +

(1) Серія ABBYY Lingvo 12 «Первый шаг» включає:

  • ABBYY Lingvo 12 «Первый шаг Английская версия»
  • ABBYY Lingvo 12 «Первый шаг Французская версия»
  • ABBYY Lingvo 12 «Первый шаг Немецкая версия»
  • ABBYY Lingvo 12 «Первый шаг Испанская версия»
  • ABBYY Lingvo 12 «Первый шаг Итальянская версия»
  • ABBYY Lingvo 12 «Первый шаг Русская версия»

(2) Цей словник входить до ABBYY Lingvo 12 «Первый шаг» у скороченому вигляді: словникові статті скорочено.

(3) Цей словник входить до ABBYY Lingvo 12 «Первый шаг» у скороченому вигляді: кількість статей зменшено.

Повний список словників, що постачаються, надано в розділі Словники, що постачаються разом із програмою ABBYY Lingvo.


Коротке знайомство з програмою ABBYY Lingvo

Даний розділ містить короткий опис основних можливостей програми та способів її застосування.

Ви дізнаєтесь, як перекладати слова і словосполучення, переглядати форми і прослуховувати дикторську вимову слів, як підключати до програми словники, які було створено самостійно або отримано з інших джерел.

Зміст розділу:

  • Як перекласти слово або словосполучення
  • Як ABBYY Lingvo може допомогти перекласти фразу
  • Для чого потрібен пошук в ABBYY Lingvo
  • Як прослухати вимову слова
  • Як переглянути форми слова
  • Як підключити словник користувача


Как перевести слово или словосочетание

Як перекласти слово або словосполучення

Електронний словник компанії ABBYY допоможе вам швидко перекласти слово або словосполучення:
  • під час роботи в ABBYY Lingvo; або
  • під час роботи в інших застосуваннях.
    У такому разі, в результаті перекладу ви можете отримати стислий переклад у вигляді спливаючого вікнаабоповний переклад у вигляді картки.

Під час роботи в ABBYY Lingvo

Щоб перекласти слово або словосполучення під час роботи в ABBYY Lingvo виберіть це слово зі списку слів або введіть запит у рядку введення і натисніть кнопку [image] .

Докладніше:

Переклад під час роботи в ABBYY Lingvo: про особливості перекладу під час роботи в ABBYY Lingvo 12.

Під час роботи в інших застосуваннях

ABBYY Lingvo суттєво скоротить час, який ви витрачаєте на пошук перекладу під час роботи в зовнішніх застосуваннях. З ABBYY Lingvo Ви маєте змогу перекладати незнайомі слова або словосполучення в іноземному тексті, не відриваючись від читання і не перемикаючись на інше застосування.

У результаті перекладу ви можете отримати:

  • стислий переклад у вигляді спливаючого вікна; або
  • повний переклад у вигляді картки.

Стислий переклад

Стислий переклад містить мінімальну інформацію щодо вказаного слова з першого активного словника на книжковій полиці, у якому було знайдено переклад.

Як отримати стислий переклад

  • Наведіть курсор миші на слово.

Повний переклад

Як відкрити картку ABBYY Lingvo

  • Натисніть клавішу ALT на клавіатурі та, утримуючи її, клацніть обране слово мишею; або
  • Виділіть слово або словосполучення в тексті і натисніть клавіші Ctrl+Ins+Ins.

Докладніше:

Переклад під час роботи в інших застосуваннях: якими гарячими клавішами можна скористатися для відкриття картки, як відключити (підключити) стислий переклад, як настроїти виклик стислого перекладу за допомогою гарячих клавіш.


Как ABBYY Lingvo может помочь перевести фразу

Як ABBYY Lingvo може допомогти перекласти фразу

Електронний словник ABBYY Lingvo допоможе вам швидко та правильно перекласти словосполучення або фрагмент тексту. Використовуючи можливість послівного перекладу, ви зможете отримати переклад кожного слова та сталого словосполучення у вказаному тексті. У результаті перекладу фрази відкриється діалог, у якому міститиметься переклад усіх слів і словосполучень із вашого запита.

Як отримати переклад фрази

  • Введіть фрагмент тексту в рядку введення головного вікна ABBYY Lingvo і натисніть клавішу Enter на клавіатурі; або
  • Виділіть фарзу в іншому застосуванні і, не переходячи до головного вікна ABBYY Lingvo, натисніть клавішіCtrl+Ins+Ins.

Важливо! Якщо фразу буде знайдено в тексті словників, відкриється діалог Результат автоматичного пошуку. Тут можна переглянути переклад фрази цілком. Ви можете відкрити діалог Послівний переклад. Для цього клацніть посилання Послівний переклад, розташоване в діалозі Результат автоматичного пошуку

Докладніше:

Послівний переклад речень: приклад послівного перекладу, а також докладніше про те, що міститься в діалозі послівного перекладу.


Когда использовать поиск

Для чого потрібен пошук в ABBYY Lingvo

Програма ABBYY Lingvo дає змогу шукати введене вами слово або словосполучення не лише в заголовках, але й в інших зонах карток: у перекладах, прикладах, коментарях.

Крім того, в електронному словнику ABBYY Lingvo є можливість пошуку слів з певним закінченням, коренем або іншою частиною слова, а також слів, точне написання яких вам невідоме. Пошук за маскою дасть вам змогу швидко знайти всі можливі варіанти.

Далі наведені випадки, коли ви можете використовувати пошук.

Як здійснити пошук усюди

Електронний словник ABBYY Lingvo дає змогу перекладати словосполучення. Після натискання [image] може відкритися словникова картка, діалог, що містить переклад кожного слова зі словосполучення, або вікно з результатами автоматичного пошуку.

Ви можете запустити пошук в усьому тексті словників, натиснувши кнопку [image]. У цьому випадку пошук виконується в таких зонах картки: заголовки, переклади, приклади та коментарі. До області пошуку, запущеного автоматично кнопкою [image], не входить зона коментарів. Тому в разі запуску пошуку всюди ви можете отримати повніший результат.

Приклад
Припустимо, вам потрібно знайти переклад словосполучення "знать как свои пять пальцев". Введіть його в рядок вводу та натисніть [image]. У результаті відкриється діалогове вікно Результат автоматичного пошуку.

Для того щоб знайти ваш запит по всьому тексту словників натисніть [image] або клавіші Ctrl+F. Отриманий діалог Результат пошуку містить фрагменти словникових статей, в яких зустрічається це словосполучення. Можна помітити, що кількість знайдених результатів у цьому випадку перевищує результати автоматичного пошуку

Примітка. Якщо в результаті повнотекстового пошуку нічого не знайдено, спробуйте змінити настройки. Для цього клацніть посилання Змінити настройки пошуку у діалозі Результати пошуку.

Пошук за маскою

Ви можете використовувати ABBYY Lingvo для пошуку слів з певним закінченням, коренем або іншою частиною слова, а також слів, точне написання яких вам невідоме. Пошук за маскою дасть вам змогу швидко знайти всі можливі варіанти.

У рядку вводу замініть невідому вам букву або кілька букв символом ? або * відповідно.

Примітка. Символ * (зірочка) означає будь-яку послідовність знаків. Тому діалог Результати пошуку за маскою може містити не лише окремі слова з шуканими закінченнями, але й такі словосполучення, в яких останнє слово має потрібне закінчення

Приклад

Припустимо, якщо вам потрібно знайти всі слова із закінченням "ious", наберіть у рядку вводу "*ious" та натисніть клавіші Ctrl+F3. Як результат, відкриється діалог, що містить слова з даним закінченням.

Детальніше:

Пошук за маскою: про символи, які використовуються для пошуку за маскою, і особливості такого пошуку.


Як прослухати вимову слова

Для того щоб прослухати дикторську вимову слова:

  1. Відкрийте картку потрібного слова в відповідному словнику;
  2. Натисніть у ній кнопку [image] (Звук) поруч із транскрипцією слова.

Увага!

  • Можливість прослуховування дикторської вимови передбачена лише для слів, що входять до складу англо-російського словника загальної лексики LingvoUniversal (En-Ru), німецько-російського словника загальної лексики Universal (De-Ru) та французько-російського словника загальної лексики Universal (Fr-Ru). Звукові файли, необхідні для прослуховування вимови слів, ви можете установити як безпосередньо при установці програми, так і в будь-яке інше час.
  • Для прослуховування слова необхідні звукова плата, навушники або колонки.

Докладніше:

Дикторська вимова слова: як встановити звук і прослухати вимову слова.


Як переглянути форми слова

За допомогою електронного словника компанії ABBYY ви можете переглянути граматичні форми слова. Таким чином, програма ABBYY Lingvo може допомогти вам вибрати правильне написання слова.

Наприклад, ви не впевнені, як правильно сказати "25 гектар" чи "25 гектарів".

Введіть слово в рядку введення "гектар" і натисніть кнопку [image]. У діалозі, що відкриється, ви побачите список усіх форм слова, у тому числі форму родового відмінка множини — "гектарів".

Докладніше:

Форми слова : як переглянути граматичні форми потрібного слова в картці, як скопіювати або роздрукувати отриману інформацію.


Як підключити словник користувача

У програмі ABBYY Lingvo передбачена можливість підключення словників користувача, створених вами самостійно або отриманих з інших джерел (наприклад, з сайту www.LingvoDA.ru).

Щоб підключити словник користувача до ABBYY Lingvo виберіть команду Додати словник… в меню Сервіс, у діалозі, що відкрився, виберіть файл словника, який слід підключити, і натисніть Відкрити.

Докладніше:

Робота зі словниками користувача: про те, якими бувають словники користувача, як створювати, редагувати та підключати власні словники, про інші способи підключення словників користувача.


Інтерфейс програми ABBYY Lingvo

Цей розділ містить огляд елементів програми ABBYY Lingvo, таких як вікна програми, панелі інструментів і т.д.

Зміст розділу:

  • Головне вікно програми

Опис головного вікна

Панелі інструментів головного вікна

  • Вікно картки

Опис вікна картки

Панель інструментів картки


Головне вікно ABBYY Lingvo

Головне вікно програми ABBYY Lingvo

Відразу після запуску програми відкривається головне вікно ABBYY Lingvo.

Показати головне вікно програми

Рядок меню.
Містить список команд: Переклад, Сервіс и Довідка.

Панель інструментів Мови та групи.
Відображає поточну вихідну мову та мову перекладу, а також назву вибраної групи словників. Дає змогу швидко переключатися між мовами, напрямками перекладу і словниками, які мають використовуватися.

Панель інструментів Книжкова полиця. Відображає всі доступні словники обраної групи. Кожен підключений словник відображається своїм власним значком. Щоб увімкнути або вимкнути словник, клацніть значок словника.

Список слів. Містить відсортований за алфавітом список слів, складений зі слів усіх увімкнених словників обраної групи.

Рядок вводу. Дозволяє ввести слово (словосполучення, текст) для перекладу. Містить список, що випадає, десяти останніх запитів і команду Історія…, що відкриває діалог Історія. Клацнувши на будь-яке слово зі списку, ви можете помістити його в рядок вводу. Напрямок перекладу на панелі інструментів Мови та групи, а також вигляд списку символів зміниться у відповідності до запита.

Панель інструментів Команди. Містить кнопки найбільше часто використовуваних команд.

Порада.

  1. Ви можете сховати або показати панелі інструментів, знявши або установивши оцінку з назви відповідної панелі в меню або в Сервіс>Панелi инструментiв локальному меню кожної з панелей інструментів.
  2. Ви можете настроїти зовнішній вигляд головного вікна, вибравши потрібен вам мова інтерфейсу, тип і розмір шрифту на закладках Загальні і Вигляд діалогу Опції (меню Сервіс>Опції…).
  3. Усі словники вибраної групи відображаються на панелі інструментів Книжкова полиця. Ви можете сховати цю панель, натиснувши кнопку [image] на панелі Мови та групи.


Панелі інструментів головного вікна програми

Панель інструментів Мови та групи

На панелі інструментів Мови та групи відображається обраний напрямок перекладу і назва поточної групи словників.

Щоб вибрати інший напрямок перекладу, клацніть вихідну мову (ліворуч) або мову перекладу (праворуч) [image] і виберіть мову у списку, що випаде.

Щоб поміняти місцями мови з робочої пари мов, натисніть кнопку [image] (Інвертувати напрямок перекладу).

Поле з назвою вибраної групи містить список усіх груп словників, доступних в програмі, а також команду <Створити нову групу…>, яка відкриває діалог Нова група. Щоб вибрати іншу групу словників, клацніть поточну назву групи і у списку, що випаде, виберіть нову групу. Усі активні словники групи відображаються на панелі інструментів Книжкова полиця. Ви можете сховати цю панель, натиснувши кнопку [image].

Панель інструментів Книжкова полиця

На панелі інструментів Книжкова полиця відображаються всі словники обраної групи. Кожен підключений словник відображається своїм значком. Щоб увімкнути або вимкнути словник, клацніть значок словника.

Праворуч від останнього словника Книжкової полиці міститься кнопка [image], керуючим складом обраної групи словників на полку.

Праворуч від останнього словника Книжкової полиці розташована кнопка [image] для керування складом вибраної групи словників на полиці. Кнопка [image] відкриває список, який містить:

  1. Список усіх словників поточного напрямку перекладу, установлених у даний момент у програмі. Словники, відзначені галочкою входять до складу обраної групи і відображаються на панелі інструментів Книжкова полиця.

  2. Команда Змінити набір словників…..., відкриваючий діалог Мови та словники.

Панель інструментів Команди

На панелі інструментів Команди знаходяться кнопки найчастіше використовуваних команд програми: переклад, створення або редагування карток, пошук усюди, поповнення учбового словника та ін.

Опис кнопок панелі інструментів Команди:

Кнопка

Опис
Перекласти (Enter) | Відкриває результат перекладу тексту, який було набрано в рядку введення.
Знайти приклади використання (Ctrl+F) Запускає пошук прикладів уживання запита з рядка введення в усьому тексті карток: у розділах перекладів, прикладів, коментарів. Пошук виконується у всіх увімкнених словниках вибраної групи — як у прямому, так і в зворотному напряму перекладу.

Зауваження:

  • Пошук здійснюється в усіх увімкнених словниках у прямому та зворотному напрямках перекладу.
  • Якщо деактивувати всі словники прямого напрямку перекладу, пошук буде виконуватися в увімкнених словниках зворотного напрямку перекладу.
Показати форми слова (Ctrl+W) | Показує список форм слова з рядка введення.
Створити/Редагувати картку (Ctrl+Num +) | Відкриває діалог Cтворити/редагувати картку для створення або редагування карток словників користувача, що поповнюються.
Закрити тимчасові картки та діалоги (Shift+Esc) | Закриває тимчасові картки (картки, на панелі інструментів яких не натиснуто кнопку [image]).
Відкрити ABBYY Lingvo Tutor | Запускає програму ABBYY Lingvo Tutor.


Вікно картки

Вікно картки містить переклад запитуваного слова або словосполучення, а також деяку додаткову інформацію. Вікно картки відкривається за умови, що в одному з увімкнених словників знайдена словникова стаття, що відповідає запитуваному слову або словосполученню.
Показати вікно картки

Заголовок картки. Відповідає слову або словосполученню, яке було знайдено у словниковій статті в результаті перекладу. Поруч із заголовком картки відображається напрямок перекладу.

Панель інструментів картки. Панель інструментів картки містить кнопки виклику команд, які дають змогу керувати властивостями вікна картки, вмістом представленої в ньому інформації, поповненням учбового словника.

Панель навігації. Містить список словників, в яких було знайдено вказане слово, посилання, які дають змогу повністю розгорнути та згорнути усі словникові статті та знайти приклади вживання заголовка картки.

Текст словникової статті. Текст картки у більшості випадків складається з кількох словникових статей, в яких було знайдено переклад. Список словників відображено на панелі навігації. Щоб швидко перейти до статті з перекладом, яка належить до одного зі словників, достатньо вибрати зі списку потрібний словник.

Кожна стаття може містити кілька різних зон:

  • Заголовок — містить заголовок словникової статті, відповідає слову або словосполученню, яке було знайдено у словниковій статті в результаті перекладу. Праворуч від заголовка відображено назву словника, в якому було знайдено словникову статтю, і напрямок перекладу.
  • Зона перекладів — містить різні варіанти перекладу слова або словосполучення, зазначеного в заголовку.

Зауваження. Транскрипцію містять тільки картки одиночних слів у словнику LingvoUniversal. В інших словниках транскрипція приводиться в рідких випадках у якості додаткової інформації.

  • Зона прикладів - містить приклади й області застосування зазначеного у заголовку слова або словосполучення, а також стійкі вираження з його використанням, якщо такі маються.
  • Зона коментарів - містить граматичні і стилістичні позначки, різні форми, синоніми й антоніми перекладного слова або словосполучення, а також коментарі до перекладу або прикладів.

Щоб переглянути увесь текст статті:

  • натисніть кнопку [image] в тексті картки, або
  • натисніть словник на панелі навігації, або
  • клацніть посилання Розгорнути все під списком словників.

Щоб переміститися до наступної словникової статті, використайте клавіші ALT+ [↓] або ALT + [↑].

Докладніше:

Опції вигляду та положення: про те, як змінити тип, розмір і колір шрифту різних зон картки.


Панель інструментів картки

Картка містить такі панелі:

  • Панель інструментів
  • Панель навігації

Панель інструментів

Панель інструментів картки містить кнопки виклику команд, які дають змогу керувати властивостями вікна картки, вмістом представленої в ньому інформації, поповненням учбового словника.

Показати панель інструментів картки

Опис кнопок панелі інструментів картки:

Кнопка

Опис

Показати форми заголовка картки (Ctrl+W) 		Відкриває вікно зі списком форм слова, що є заголовком картки.

Зауваження.Функція доступна для карток, заголовки яких містять рівно одне слово.

Знайти текст у картці (Ctrl+F3)

Дає змогу знайти фрагмент тексту у всіх словникових статтях картки.

/
Короткий/повний переклад (Ctrl+Num*)

Дозволяє ховати/показувати зони прикладів і коментарів.

Копировать в строку ввода (Ctrl+S)

Дає змогу копіювати заголовок картки до рядка введення головного вікна ABBYY Lingvo. У цьому разі відкривається головне вікно програми, якщо його було сховано.

Поточний напрямок перекладу в головному вікні ABBYY Lingvo може змінитися відповідно до мови заголовка картки.

Додати в учбовий словник 		Дозволяє сформувати картку навчального словника ABBYY Lingvo Tutor, заголовком якої буде заголовок картки ABBYY Lingvo. Як переклад до навчального словника буде додано перший переклад з поточної картки.

/
Показати/приховати панель навігації

Дає змогу відкрити панель навігації, яка містить елементи керування словниковими статтями та запуском пошуку прикладів уживання, а також список словників, у яких було знайдено переклад.

Панель навігації

Панель навігації містить елементи керування словниковими статтями та запуском пошуку прикладів уживання в інших словниках, а також список словників, у яких було знайдено переклад. Ви можете закрити панель навігації кнопкою ( [image]).

Показати панель навігації

Опис панелі навігації:

Кнопка | Опис
 | Список словників, у яких було знайдено переклад. Статті відповідних словників відображено в картці. Щоб швидко перейти до статті з перекладом, яка має відношення до одного зі словників, достатньо вибрати зі списку потрібний словник.
 | Клацніть це посилання, щоб знайти приклади вживання перекладеного слова в тексті всіх словників.
 | Клацніть потрібне посилання, щоб розгорнути або згорнути в тексті картки всі знайдені словникові статті.

Докладніше:

Контекстне меню тексту картки: докладний опис усіх команд контекстного меню тексту картки.


Робота з програмою

У даній главі даються докладні інструкції з настроювань програми, перекладові слів і словосполучень, послівному перекладові речень, роботі з словниками користувача і т.д.

Зміст розділу:

  • Переклад
  • Пошук
  • Словники
  • Форми слова
  • Прослуховування дикторської вимови слів
  • Опції програми ABBYY Lingvo
  • Підтримка китайської мови


Переклад

ABBYY Lingvo дає змогу перекладати слова та словосполучення, а також виконувати послівний переклад речень.

У цьому розділі ви дізнаєтеся як:

  • Настроїти напрямок перекладу
    Щоб швидко та правильно отримати переклад, необхідно настроїти мову, з якої перекладається слово, і мову, на яку виконується переклад.
  • Перекласти слово/словосполучення під час роботи в програмі ABBYY Lingvo
    Існує кілька способів перекладу під час роботи у програмі ABBYY Lingvo. Оберіть найзручніший для себе спосіб.
  • Перекласти слово/словосполучення під час роботи в інших застосуваннях
    Переклад за допомогою миші або гарячих клавіш з будь-якого застосування дасть вам змогу вільно працювати з іноземними текстами.
  • Отримати переклад фрази
    Можливість послівного перекладу допоможе вам швидко та правильно перекласти цілий фрагмент тексту.


Напрямок перекладу

Напрямок перекладу — це заздалегідь установлена робоча пара мов, яка відображається на панелі інструментів Мови та групи.

При перекладі в ABBYY Lingvo і в інших програмах пошук слів і словосполучень ведеться в словниках, пари мов яких (вихідний мова і мова перекладу) відповідає обраному напрямкові перекладу.

Для того щоб змінити поточний напрямок перекладу:

  • На панелі інструментів Мови та групи клацніть вихідна мова (ліворуч) або мова перекладу(праворуч);
  • У списку, що випаде, виберіть мову.

Щоб поміняти місцями мови з робочої пари мов, натисніть кнопку [image] (Інвертувати напрямок перекладу).


Перевод при работе в ABBYY Lingvo

Переклад під час роботи в ABBYY Lingvo

Переклад із рядка введення

Цей спосіб дає змогу перекласти як слово або словосполучення, так і фрагмент тексту.

  1. Введіть слово, словосполучення або фрагмент тексту у рядок введення;
    Функція автозаповнення дає змогу швидко та правильно ввести слово: вам досить ввести перші кілька літер, а далі програма автоматично запропонує варіант слова. У такому разі закінчення слова завжди виділяється курсором, що дає змогу вводити слово далі.

    Увага! Довжина фрагмента, який слід перекласти, не повинна перевищувати 32 слів.

  2. Виконаєте одну з таких дій:
  • Натисніть Enter на клавіатурі або кнопку [image] на панелі інструментів Команди;
  • Виберіть команду Переклад (меню Переклад);
  • Виберіть команду Переклад тексту з рядка вводу (меню Переклад або контекстне меню списку слів).

Для виконання послівного перекладу речень з рядка введення головного вікна програми:

Вимкніть опцію Запускати пошук під час перекладу, якщо запит не знайдено у списку слів на вкладці Пошук у диалозі Опції (меню Сервіс>Опції…

  1. Введіть у рядку введення фрагмент тексту;

    Увага! Довжина фрагмента, який слід перекласти, не повинна перевищувати 32 слів.

  2. Натисніть [image] або клавіші Ctrl+Enter на клавіатурі.

Переклад зі списку слів головного вікна програми

Цей спосіб дає змогу легко й швидко отримати переклад слова або словосполучення під час роботи в ABBYY Lingvo.

  1. Виберіть зі списку слів потрібне слово або словосполучення;
  2. Виконаєте одну з таких дій:
  • Двічі клацніть виділене слово або словосполучення;
  • У меню Переклад виберіть команду Переклад слова зі списку;
  • Натисніть клавіші Shift+Enter на клавіатурі.

Зауваження. Якщо опцію Синхронізувати рядок вводу при переміщенні по списку слів (меню Сервiс>Опції…) увімкнено, вибране зі списку слово або словосполучення автоматично відображатиметься у рядку введення.

Переклад з картки

Ви можете перекладати будь-які слова, словосполучення і речення, які зустрічаються в картці.
  • Двічі клацніть мишею потрібне слово;
  • Виділіть слово або словосполучення і виберіть у контекстному меню картки команду Переклад;
  • Виділіть слово або словосполучення і виберіть у контекстному меню картки команду Копіювати в рядок вводу. Натисніть Enter на клавіатурі.

Зауваження! Якщо слово або словосполучення не знайдено в заголовках карток, автоматично запускається пошук у всьому тексті словникових статей.


Перевод при работе в других приложениях

Переклад під час роботи в інших застосуваннях

Електронний словник ABBYY допоможе вам швидко перекласти слово або словосполучення не лише безпосередньо під час роботи у ABBYY Lingvo, але й під час роботи в інших застосуваннях. У результаті перекладу з інших застосувань ви можете отримати:

  • спливаюче вікно короткого перекладу;
  • картку з повним перекладом.

За замовчуванням, пошук перекладу слова або словосполучення здійснюється в усіх увімкнених словниках у прямому та зворотному напрямках перекладу.

Для того щоб пошук перекладу слова або словосполучення здійснювався у всіх мовах, доступних у програмі для увімкнених словниках обраної групи:

  1. Виберіть закладку Переклад діалогу Опції (меню Сервіс>Опції…);
  2. У групі Під час перекладу в зовнішніх застосуваннях використовувати мови виберіть опцію усіх напрямків перекладу.

Спливаюче вікно перекладу

Спливаюче вікно короткого перекладу можна легко й швидко отримати практично в будь-якій відкритій програмі.

Спливаюче вікно містить мінімальну інформацію стосовно вказаного слова з першого активного словника на книжковій полиці, в якому було знайдено переклад.

Як отримати спливаюче вікно перекладу

  • Наведіть на слово вказівник миші.

У полі стислого перекладу синім кольором виділено слова, клацнувши які ви можете відкрити картку і переглянути повний переклад у всіх увімкнених словниках групи. Крім того, ви можете відкрити картку з докладним перекладом, клацнувши три крапки.

Ви можете настроїти виклик стислого перекладу, клацнувши посилання Змінити спосіб виклику.

Увага!

  1. Якщо спливаюче вікно перекладу не з’являється, переконайтеся, що
    • програма ABBYY Lingvo запущена;
    • функція показу спливаючого вікна ввімкнена. У головному вікні ABBYY Lingvo на вкладці Переклад діалогу Опції (меню Сервіс>Опції…) виберіть Показувати спливаюче вікно перекладу.
  2. У деяких програмах неможливо отримати спливаюче вікно перекладу, наприклад в Adobe Acrobat

Порада. У разі необхідності, увімкніть опцію під час натискання слова, використовуючи комбінацію (меню Сервіс>Опції…>Переклад) і виберіть клавішу. Ця функція дає вам змогу отримувати стислий переклад під час наведення курсору на слово з натиснутою клавішею.

Картка Lingvo з повним перекладом

Переклад за допомогою миші

Як відкрити картку ABBYY Lingvo за допомогою миші

  • Натисніть клавішу Alt на клавіатурі та, утримуючи її, клацніть обране слово мишею.

Увага! Переконайтеся, що функцію повного перекладу увімкнено. На закладці Переклад діалогу Опції (меню Сервіс>Опції…) позначте опцію під час натискання слова, використовуючи комбінацію.

Порада. У разі необхідності, виберіть зручну для вас клавішу у списку, що випадає, праворуч від опції під час натискання слова, використовуючи комбінацію на закладці Переклад (меню Сервіс>Опції…).

Використовуючи цей спосіб, ви можете викликати картку з перекладом під час роботи практично в будь-якому застосуванні.

Переклад за допомогою гарячих клавіш

Як відкрити картку ABBYY Lingvo за допомогою гарячих клавіш

  • Виділіть слово або словосполучення у тексті і натисніть комбінацію клавіш Ctrl+Ins+Ins.

Увага! Довжина тексту, який слід перекласти, не повинна перевищувати 32 слів.

Сполучення клавіш для перекладу ви можете вибрати на закладці Переклад (меню Сервіс>Опції…).

Використовуючи цей спосіб, ви можете перекладати як окремі слова, так і фрагменти тексту в будь-якому текстовому застосуванні.

Інші способи перекладу
  1. Виділіть слово, словосполучення або текст, який ви бажаєте перекласти;
  2. Виконаєте одну з таких дій:
  • Натисніть кнопку [image] (ABBYY Lingvo) на панелі інструментів програми (доступно для Microsoft Word);
  • Виберіть у локальному меню програми команду Перекласти у ABBYY Lingvo... (доступно для Microsoft Word, Microsoft Internet Explorer);
  • Утримуючи натиснутою ліву кнопку миші, просто перетягніть виділений текст до головного вікна програми.


Послівний переклад речень

Переклад фрази

ABBYY Lingvo може допомогти вам з перекладом не лише окремих слів або словосполучень, але й цілих речень (фрагментів тексту).

Можливість послівного перекладу дасть вам змогу знайти переклад кожного слова та сталого словосполучення у вказаному тексті.

Послівний переклад ви можете виконувати у такі способи:

1 спосіб:

  1. Введіть словосполучення або фрагмент тексту у рядку введення;
  2. Натисніть CTRL+Enter.

    Зауваження! Автоматично запускається пошук словосполучення у всьому тексті словникових статей. Якщо вихідне словосполучення або фрагмент тексту будуть знайдені в тексті словників, відкриється діалог Результат пошуку. Інакше — Послівний переклад.

2 спосіб наочно продемонстровано на прикладі:

Допустимо, вам потрібно в тексті зовніньшої програми перекласти речення "he dropped his bag".

У загальному виді послідовність дій по перекладу виглядає так:
  1. Виділяємо потрібний фрагмент тексту в текстовому редакторі або програмі перегляду документів;

    Увага! Довжина перекладного фрагмента повинна бути не більш 32 слів.

  2. Натискаємо одне зі сполучень клавіш Ctrl+Ins+Ins або Ctrl+C+C;

    Зауваження! Як результат, відбувається пошук фрази у всьому тексті словників.

  3. Відкривається діалог Результат пошуку, в якому можна знайти переклад фрази.
    Якщо вихідна фраза буде знайдена в тексті прикладів або коментарів, відкриється діалог Послівний переклад із перекладами окремих слів і словосполучень.
  4. Открывается диалог Результат пошуку, в котором вы можете найти перевод фразы.
    Якщо вихідна фраза буде знайдена в тексті прикладів або коментарів, відкриється діалог Послівний переклад із перекладами окремих слів і словосполучень.

Докладніше про діалог Послівний переклад

Показати діалог Послівний переклад

Для кожного слова та словосполучення у правому стовпці наводиться короткий переклад з увімкнених словників ABBYY Lingvo. Під час наведення курсору на текст перекладу з'являється підказка, в якій вказується назва словника, що містить картку зі знайденим перекладом.

Клацнувши виділене синім кольором слово, словосполучення або три крапки в колонці перекладів, можна відкрити усі картки увімкнених словників, які відповідають цьому слову чи словосполученню.

Для тих слів, картки які не були знайдені в жодному з увімкнених словників, ABBYY Lingvo запропонує переглянути близькі за написанням варіанти.

Зауваження: Щоб перейти до наступного посилання в діалозі, натисніть клавішу Tab, щоб перейти за посиланням, натисніть клавішу Enter.


Поиск

Пошук

Програма ABBYY Lingvo дає змогу здійснювати пошук слів, які містяться в тексті словникових статей, і слів, написання яких достеменно невідоме.

У цьому розділі ви дізнаєтеся, як здійснити:

  • Пошук усюди
    За допомогою функції повнотекстового пошуку ви можете знайти приклади вживання вказаного слова або словосполучення.
  • Пошук за маскою
    Пошук за маскою здійснюється за допомогою спеціальних символів і дає змогу знайти переклад слова, написання якого вам достеменно невідоме. Ви також можете знайти сталі словосполучення, у яких уживається вказане слово.


Пошук усюди

У програмі ABBYY Lingvo 12 ви можете здійснити пошук указаного слова або словосполучення по всіх зонах картки, включно із заголовками, перекладами, прикладами, коментарями.

За замовчуванням, пошук перекладу слова або словосполучення здійснюється в усіх увімкнених словниках у прямому та зворотному напрямках перекладу.

Як здійснити пошук усюди

Щоб здійснити пошук по всіх зонах карток з головного вікна ABBYY Lingvo:

  1. Наберіть у рядкові введення потрібне слово або словосполучення.

    Зауваження. Слова в запиті можуть бути не в початковій формі.

  2. Виконаєте одне з наступних дій:
    • Виберіть команду Пошук усюди (меню Переклад);
    • На панелі інструментів Команди натисніть кнопку [image];
    • Натисніть клавіші CTRL+F на клавіатурі.

    Замечание:

    • Якщо деактивувати всі словники прямого напрямку перекладу, пошук буде виконуватися в увімкнених словниках зворотного напрямку перекладу.
    • Пошук запускається автоматично після натискання кнопки [image] або клавіші Enter, якщо фразу, яку ви бажаєте перекласти, не знайдено у списку слів. У цьому випадку пошук виконується в таких зонах картки: заголовки, переклади та приклади. Також не враховуються настройки, встановлені на вкладці Пошук (меню Сервіс>Опції…).
      Докладніше: Діалог Опції: Пошук.
  3. У діалозі, що з'явився, Результат пошуку виберіть картку, що містить найбільш підходящий переклад вашого слова або словосполучення.

Ви можете також шукати приклади використання заголовка картки. Для цього клацніть посилання Пошук усюди на панелі навігації у вікні картки.

Щоб результати повнотекстового пошуку якнайточніше відповідали меті вашого запита, ви можете самостійно налаштувати умови пошуку на закладці Пошук діалогу Опції (меню Сервіс>Опції…).

Зауваження: Щоб перейти до наступного посилання в діалозі натисніть клавішу Tab, щоб перейти за посиланням натисніть клавішу Enter.

Як здійснити пошук усюди, в усіх мовах ABBYY Lingvo

  1. Наберіть слово або словосполучення в рядкові введення.
  2. Виконаєте одну з наступних дій:
  • Виберіть команду Пошук усюди у всіх мовах (меню Сервіс);
  • Натисніть клавіші Ctrl + Shift + F.


Пошук за маскою

Пошук за маскою — це передбачена програмою можливість пошуку слів і словосполучень за заголовками карток з використанням символів підстановки. Він здійснюється у всіх увімкнених словниках вибраної групи у прямому напрямку перекладу лише серед слів і словосполучень зі списку слів.

Ви можете скористатися пошуком за маскою, наприклад, у наступних випадках:

  • якщо вам достеменно невідомо написання слова;
  • з метою навчання. Наприклад, якщо вам потрібно знайти список слів з певним коренем, закінченням або якою-небудь іншою частиною слова.

Символи підстановки

Пошук за маскою здійснюється за допомогою двох символів підстановки: ? і *:

  • Символ ? у масці означає один будь-який знак на цьому місці в запиті;
    У результаті пошуку за маскою виразу we?t, знайдено слова weet, weft, welt, went, wept, west. Неважко помітити, що замість символу ? були знайдені різноманітні літери.

  • Символ * означаєт будь яку послідовність знаків (можливо, порожню) у даному місці запита.
    У результаті пошуку за маскою виразу summ*r знайдено не лише слова, наприклад, summerі summator, але й сталі вирази summable filter, summing counter та ін.

Як шукати за маскою:

Щоб здійснити пошук за маскою у всіх увімкнених словниках вибраної групи:

  1. Введіть у рядку введення потрібну формулу з використанням символів підстановки.
  2. Виконаєте одну з таких дій:
    • Виберіть команду Пошук за маскою (меню Переклад);
    • Натисніть комбінацію клавіш Ctrl+F3.
  3. У діалоговому вікні Пошук за маскою виберіть із запропонованого списку посилання, яке містить потрібне слово або словосполучення.
    Максимальна кількість результатів, знайдених в діалозі Пошук за маскою, не перевищує 1000.
  4. Щоб відкрити картку з перекладом, клацніть посилання.

    Зауваження: Щоб перейти до наступного посилання в діалозі натисніть клавішу Tab, щоб перейти за посиланням натисніть клавішу Enter.


Словники

Програма ABBYY Lingvo надає широкі можливості для роботи зі словниками.

Словники можна об’єднувати у тематичні групи, що допоможе вам швидко змінювати набір увімкнених словників для здійснення перекладу слів певної тематики.

У цьому розділі ви дізнаєтеся:

  • Про системні словники
    Разом із програмою ABBYY Lingvo постачаються системні словники. Ви також можете установити відсутній системний словник або видалити вибраний словник.
  • Про словники користувача
    У програмі передбачено можливість створення та редагування словників користувача різних типів.
  • Що таке групи словників і особливості роботи з групами
    Під час перекладу з усіх словників ABBYY Lingvo використовується певна вибрана група словників. Усі системні словники поділено на групи.. Ви можете сформувати власну групу словників і розташувати словники групи на книжковій полиці у зручному для вас порядку.
  • Як зробити словники групи активними
    У перекладі і пошуку беруть участь лише статті увімкнених словників ABBYY Lingvo.
  • Як працювати з Граматичним словником
    До складу системних словників входить граматичний словник, який є зручним довідником з граматики англійської мови.
  • Що таке Розмовники
    Програма ABBYY Lingvo містить унікальні розмовники, що включають найуживаніші фрази, які розбито за темами і оснащено змістом.


Системні словники

Системні словники постачаються разом із програмою. Можливість редагування та поповнення системних словників відсутня.

Під час роботи в програмі ABBYY Lingvo ви можете:

  • Установити відсутні системні словники;
  • Видалити обрані системні словники.
Установка/видалення системних словників

Щоб установити відсутні системні словники або видалити деякі з цих словників, виконайте такі дії:

  1. Виберіть команду Установка/Видалення програм (меню Пуск>Опції>Панель керування);
  2. У діалозі, що відкрилася, Установка/Видалення програм виберіть установлену версію ABBYY Lingvo і натисніть кнопку Змінити;
  3. У діалозі, що відкрився, виберіть опцію Змінити і натисніть кнопку Далі;
  4. У діалозі, що відкрилася, Вибіркова установка виберіть словники, які необхідно установити і скасуєте вибір тих, котрі необхідно видалити і натисніть кнопку Далі;
  5. Додержуйтеся інструкцій програми установки.


Словники користувача

Словники користувача - словники, створені користувачем самостійно або отримані з інших джерел.

У програмі є можливість створення двох типів словників користувача:

  • Словники користувача, що поповнюються.
    Створення і поповнення словників відбувається «на летові», безпосередньо з програми ABBYY Lingvo. Картки словників користувача, що поповнюються, мають просту структуру, що складається тільки з заголовка і перекладу. Можливості візуальної і змістовної розмітки для таких карток словників користувача, що поповнюються, відсутні.
  • DSL словники - користувача.
    Створення словників відбувається поза програмою ABBYY Lingvo за допомогою мови DSL (зручно для створення словників великого обсягу).

    Картки DSL-словників можуть містити всі необхідні елементи оформлення (жирний шрифт, курсив, підкреслення, колір тексту, відступи), посилання на мультимедійні (звукові і графічні) файли-ілюстрації, перехресні посилання між картками одного або декількох словників. Можлива розмітка вмісту карток по зонах перекладу, коментарів і прикладів.

Докладніше:

Робота зі словниками користувача.


Групи словників

Під час перекладу в ABBYY Lingvo ви можете використовувати групу словників з певної тематики. За замовчуванням, в програмі ABBYY Lingvo всі системні словники об’єднано в різні групи. Крім того, ви можете:

  • Об’єднувати словники, створюючи нові тематичні групи, наприклад, економічні словники, юридичні словники.
  • Вибирати групу словників, які будуть використовуватися під час перекладу.
    За замовчанням для перекладу використовується група Усі словники, яка містить усі словники програми.

    Ви можете вибрати іншу групу словників на панелі інструментів Мови та групи. Для цього клацніть назву групи і у списку, що випадає, виберіть нову групу.

Словники на книжковій полиці розташовані у порядку, який було визначено під час створення групи. У такому ж порядку в картці з перекладом будуть розташовані словникові статті.

Як створити групу словників
Групу словників ви можете створити такими способами:

1 спосіб

  1. Виберіть команду Мови та словники… (меню Сервіс);
  2. У діалозі Мови та словники перейдіть на вкладку Групи словників;
  3. Виберіть напрямок перекладу для групи, яку слід створити, і натисніть кнопку [image] (Створити групу);
  4. У діалозі Нова група вкажіть назву нової групи і натисніть кнопку Ok;
  5. Назву створеної групи буде відображено у полі Група;
  6. У полі Словники для додання до групи виберіть словники, які ви бажаєте додати до групи, і за допомогою кнопки [image] (Додати) перемістіть їх до поля Словники групи;
  7. Словники створеної групи відображатимуться на панелі інструментів Книжкова полиця у тому порядку, в якому вони розташовані в полі Словники групи.

    Порада. Щоб змінити порядок розташування словників в цьому полі, виберіть словник і перемістіть його вгору або вниз відповідно кнопками [image] / [image].

    Ви можете змінювати порядок словників безпосередньо на книжковій полиці. Натисніть клавішу Alt і перетягніть за допомогою миші значок вибраного словника до потрібного місця.

2 спосіб

  1. На панелі інструментів Мови та групи клацніть назву поточної групи і у списку, що випадає, виберіть пункт <Створити нову групу…>;
  2. У діалозі Нова група введіть назву групи і натисніть Ok.

Назву щойно створеної групи буде відображено на панелі інструментів Мови та групи.

Увага! У такий спосіб створюється порожня група. Щоб додати до групи словники, натисніть кнопку [image] на панелі інструментів Книжкова полиця. У списку, що відкриється, клацніть словник, який ви бажаєте додати до групи. Навпроти словника з’явиться галочка і його буде додано до книжкової полиці.
Як видалити групу словників
  1. Виберіть команду Мови та словники… (меню Сервіс);
  2. У діалозі Мови та словники перейдіть на вкладку Групи словників;
  3. Виберіть групу, яку ви бажаєте видалити, і натисніть кнопку [image] (Видалити групу словників).
Як додати словник до групи
  1. Виберіть групу словників у списку, що випадає, на панелі інструментів Мови та групи;
    Склад словників на панелі Книжкова полиця зміниться у відповідності до вибраної групи.
  2. Виконайте одну з таких дій:
    • На панелі інструментів Книжкова полиця натисніть кнопку [image]. У списку, що відкриється, клацніть словник, який ви бажаєте додати до групи. Навпроти словника з’явиться галочка і його буде додано до книжкової полиці.
    • Відкрийте діалог Мови та словники (меню Сервіс>Мови та словники…). На вкладці Групи словників за допомогою кнопки [image] перемістіть відсутній словник з поля Словники для додання до групи до поля Словники групи.
    • Перетягніть за допомогою миші (drag&drop) відповідний файл (розширення .adc, .lsd или .lud) зі списку файлів у Провіднику (Windows) на панель інструментів Книжкова полиця. У такому разі словник буде додано до вибраної групи свого напрямку перекладу.
      Одномовний словник, крім цього, буде додано до всіх груп, вихідна мова яких співпадає з мовою словника.

      Увага! Якщо словник з такою назвою і напрямком перекладу вже присутній в якій-небудь групі, то додання словника не відбувається.
Як видалити словник із групи
  1. Виберіть групу словників у списку, що випадає, на панелі інструментів Мови та групи;
  2. Виконайте одну з таких дій:
    • Відкрийте діалог Мови та словники (меню Сервіс>Мови та словники…). На вкладці Групи словників за допомогою кнопки [image] перемістіть вибраний словник з поля Словники групи до поля Словники для додання до групи.
    • На панелі інструментів Книжкова полиця натисніть кнопку [image]. У списку, що відкриється, клацніть словник, який ви бажаєте видалити з групи. Галочку, розташовану навпроти словника, буде знято і цей словник буде видалено з книжкової полиці.
    • Натисніть клавішу Alt і перетягніть за допомогою миші значок вибраного словника за межі панелі інструментів. Книжкова полиця.


Активні словники

Увімкнути/вимкнути словник

Словник бере участь у перекладі, якщо він увімкнений на книжковій полиці.

Увага! У перекладі і пошуку беруть участь лише статті увімкнених словників ABBYY Lingvo.

Як увімкнути словник на книжковій полиц

Виконаєте одну з таких дій:

  • Натисніть кнопку відповідного словника на панелі інструментів Книжкова полиця;
  • Відкрийте діалог Мови та словники (меню Сервіс> Мови та словники…). На вкладці Групи словників в полі Словники групи встановіть галочку навпроти назви словника.

Щоб увімкнути/вимкнути всі словники вибраної групи, виберіть Увімкнути/Вимкнути всі словники (контекстне меню панелі інструментів Книжкова полиця).

Як вимкнути всі словники, крім вибраного

У випадку якщо вам потрібно знайти переклад лише в певному словнику, програма ABBYY Lingvo дає змогу легко й швидко вимкнути всі словники, крім указаного вами. Для цього

  • Наведіть курсор миші на вибраний словник на панелі інструментів Книжкова полиця. У контекстному меню виберіть команду Увімкнути лише вказаний словник.


Граматичний словник

Робота з граматичним словником

У склад системних словників ABBYY Lingvo (починаючи з версії 8.0) входить граматичний словник, що є гіпертекстовим довідником по граматиці англійської мови.

Граматичний словник англійського мови (LingvoGrammatical (En-Ru)) містить близько 500 граматичних тем (статей), що включають у себе:

  1. Прописання основних граматичних понять англійської мови;
  2. Інформацію про використанні кожної окремої граматичної конструкції і про різницю між близькими конструкціями (наприклад, give me this або give this to me і т.д.);
  3. Інформацію про норми мовного етикету і про розходження між британським і американським варіантами англійської мови (у частковості, про розходження у вимові деяких слів і т.д.).
Показати картку граматичного словника

Робота з граматичним словником

Робота з граматичним словником здійснюється так само, як і з іншими словниками ABBYY Lingvo, хоча необхідно пам'ятати, що картки цього словника, на відміну від інших системних словників ABBYY Lingvo, не надають перекладу своїх заголовків, а описують відповідні їм правила і приклади використання.

Щоб відкрити Граматичний словник, введіть в рядку введення слово Grammar і натисніть Enter. У результаті відкриється картка, яка міститиме зміст граматичного словника.

Структура граматичного словника

Головною (початковою) статтею граматичного словника є стаття Grammar з розділами граматики. До списку розділів входять наступні статті (основні теми) першого рівня

  1. Parts of speech (Частини мови);
  2. Syntax (Синтаксис);
  3. Speech situations (Мовні ситуації);
  4. American and British English (Відмінності американського та британського варіантів англійської мови);
  5. Spelling (Правопис);
  6. Punctuation (Пунктуація).

Окрім посилань на дочірні статті (які докладніше розкривають граматичну тему) і на батьківську статтю (тему, яка включає в себе поточну тему) статті граматичного словника можуть містити посилання на теми, що так чи інакше пов'язані з розглядуваною темою.

Приклад роботи з граматичним словником

Наприклад, вам дані два варіанти перекладу фрази і потрібно вибрати правильний:

Перекладна фраза: Проходячи повз кухню, він зупинився, щоб випити склянка води
Варіанти перекладу:
  • Passing the kitchen, he stopped to drink a glass of water.
  • Passing the kitchen, he stopped drinking a glass of water.

У загальному виді послідовність дій виглядає так:

  1. У словнику LingvoGrammatical шукаємо статті, що порівнюють вживання інфінітивів і -ing- форм після дієслова. Скориставшись повнотекстов им пошук ом, одержуємо діалог Пошук, у якому знаходимо дві підходящі картки: "Verb + to-infinitive or ing-form? "і" stop, go on + to-infinitive or ing-form".
  2. Зі статті "Verb + to-infinitive or ing-form?" одержуємо інформацію про те, що деякі багатозначні дієслова в одному зі своїх значень сполучаться з герундієм, а в іншому - з інфінітивом. У картці зазначено, що до таких дієслів відноситься і дієслово stop, при цьому дається посилання на відповідну статтю.
  3. Клацаючи по цьому посиланню, ми відкриваємо картку "stop, go on + to-infinitive or ing-form" (також цю картку можна було відкрити прямо з вікна Пошук). З картки можна побачити, що у випадку "stop+ to-infinitive" інфінітив виконує функцію обставини мети при дієслові stop у значенні 'зупинитися', а в випадку "stop" + ing-form" герундій виконує функцію доповнення при дієслові stop у значенні 'закінчити'.
  4. У розглянуте російській фразі "випити склянка води" це ціль, і відповідно при перекладі повинна бути використана конструкція "stop + to-infinitive".
  5. У такий спосіб вибираємо варіант:

    Passing the kitchen, he stopped to drink a glass of water.


Розмовники

Робота з розмовниками

У склад системних словників ABBYY Lingvo вхід я т розмовники (Phrasebook), призначені для перекладу найбільш уживаних фраз і виражень з російської мови на:

  • англійський,
  • н імецький,
  • ф ранцузький,
  • італійський,
  • іспанський.

Для зручності усі фрази розбиті по темах і постачені невеликим змістом.

Кожен розмовник містить близько 500 словникових статей, що включають в себе вираження, найбільше часто уживані у різних випадках: при зустрічі і знайомстві, у подорожі, у ресторанах і кафі, у транспорті і т.д.

Структура розмовника

Корнєвій (початкової) статтею розмовника є стаття _РАЗГОВОРНИК, що містить посилання на основні тим ы (розділи) : Встреча, Хобби, Погода і т.д. Кожен розділ, у свою чергу містить список карток найбільше уживаних для даного випадку фраз.

Показати статтю _РОЗМОВНИК
Картки розмовника містять у собі точне формулювання фрази і її переклад. Іноді можуть зустрічатися варіанти вживання того або іншого слова з фрази.
Показати картку розмовника

Робота з розмовниками

Робота з розмовниками здійснюється так само, як і з іншими словниками ABBYY Lingvo.

Переклад потрібно й фрази ви можете знайти двома способами:

  1. Аналогічно перекладові слів і словосполучень у ABBYY Lingvo, при умові, що відповідний розмовник є активним на Книжковій полиці у даний момент.
  2. Відкрити кореневу статтю _РАЗГОВОРНИК відповідного розмовника, вибрати підходящу тему і знайти в ній потрібну фразу. Другий спосіб набагато зручніше, особливо в т их випадках, коли ви не упевнені в точному написанні вашої фрази.

Зауваження Відкрити кореневу статтю розмовника можна подвійним щигликом на слові _РАЗГОВОРНИК у списку слів.


Форми слова

Програма ABBYY Lingvo дозволяє автоматично одержати граматичні форми слова вихідної мови (наприклад - стіл, столу, столові і т.д.).

Ви можете скористатися списком форм слова, якщо:

  • якщо при перекладі вам зустрілася незнайома для вас форма слова;
  • якщо при перекладі вам необхідно ужити форму слова, у написанні якої ви сумніваєтеся.
Ви можете переглянути форми потрібного вам слова як з Головного вікна програми ABBYY Lingvo, так і з вікна Картка.

Зауваження. Для французьких поворотних дієслів (наприклад, se coucher) перегляд граматичних форм неможливий.

Перегляд форм слова з головного вікна ABBYY Lingvo

Щоб переглянути граматичні форми слова з головного вікна ABBYY Lingvo:

  1. Помістите потрібне слово в рядок вводу.

Зауваження. Вам необхідно встановити вихідну мову, що відповідає шуканому слову, оскільки слова з однаковим написанням можуть зустрічатися в різних мовах.

2. Проробіть одну з наступних дій:
  • Виберіть команду Показати форми слова… (меню Сервіс).
  • Натисніть кнопку [image] (Показати форми слова) на панелі інструментів Команди.

Перегляд форм заголовка картки

Для того щоб переглянути форми слова заголовка картки (якщо заголовок складається з одного слова), проробіть одну з наступних дій:

  • Натисніть кнопку [image] (Показати форми слова) на панелі інструментів вікна Картка.

  • Клацнувши правою кнопкою миші заголовок картки, виберіть команду Показати форми слова… (контекстне меню тексту картки).

Перегляд форм слова в тексті картки

Для того щоб переглянути форми слова в тексті картки:

  1. Клацнувши правою кнопкою миші потрібне вам слово, виберіть в контекстному меню команду Показати форми слова….

Зауваження:таким способом можна, зокрема:

  • подивитися форми будь-якого слова заголовка в картці словосполучення;
  • переглянути список форм не тільки цілого слова, але і виділеного фрагмента в складі складного слова.

Копіювання та друк списку форм слова

У програмі ABBYY Lingvo передбачена можливість копіювання та друку інформації, представленої в діалозі Форми слова. Для того щоб скопіювати або роздрукувати текст із діалогу Форми слова:
  1. Виділіть текст діалогу, який ви бажаєте скопіювати або роздрукувати;
  2. Виконаєте одну з наступних дій:
  • Виберіть команду Копіювати в контекстному меню діалогу — щоб скопіювати виділений текст;
  • Виберіть команду Друк в контекстному меню діалогу — щоб друкувати виділений текст.
Зауваження. Мова команд локального меню діалогу Форми слова збігається з мовою інтерфейсу встановленої на вашому комп'ютері версії програми Internet Explorer. Для англійського інтерфейсу відповідними командами буде Copy і Print.


Як почути слово

Прослуховування дикторської вимови слова

У програмі ABBYY Lingvo передбачена можливість прослуховування дикторської вимови слів, що входять до складу англо-росіянина словника загальної лексики (LingvoUniversal En-Ru), німецько-російського словника загальної лексики (Universal De-Ru) та французько-російського словника загальної лексики Universal (Fr-Ru). Словники озвучено професійними дикторами. Це допоможе вам надалі правильно вимовляти слова.

Як установити звук

Звук можна установити як безпосередньо при установці програми, так і пізніше.

Для того щоб установити звук:

  1. Виберіть команду Установка/Видалення програм (меню Пуск>Панель керування).
  2. У діалозі, що відкрився, Установка/Видалення програм виберіть установлену версію програми ABBYY Lingvo і натисніть кнопку Змінити.
  3. У діалозі, що відкрився, відзначте опцію Змінити і натисніть кнопку Далі.
  4. У діалозі, що відкрився, Вибіркова установка виберіть компонент Звук цілком або у ньому відзначте один з компонентів:
  • Озвучені англійські слова
  • Озвучені французькі слова
  • Озвучені німецькі слова

Як прослухати вимову слова

Для того щоб прослухати дикторську вимову поточного слова:

  1. Відкрийте картку слова в словнику LingvoUniversal (En-Ru), Universal (De-Ru) або Universal (Fr-Ru).
  2. Натисніть кнопку [image] (Звук) або клавіші CTRL+P на клавіатурі.

Увага!

Для прослуховування слова необхідні звукова плата, навушники або стовпчики.

Зауваження: Для стиску звуку був використаний формат Vorbis.


Опції програми ABBYY Lingvo

У програмі ABBYY Lingvo вам надається можливість самостійно встановлювати і змінювати під час роботи деякі oпції.

У цьому розділі ви дізнаєтеся:

  • Як настроїти зовнішній вигляд і положення головного вікна, вікна картки та діалогів ABBYY Lingvo
  • Як настроїти переклад в ABBYY Lingvo


Опції вигляду та положення

У програмі ABBYY Lingvo ви маєте змогу самостійно встановлювати та міняти під час роботи певні настройки зовнішнього вигляду і положення головного вікна програми, вікна картки та діалогів.

Зовнішній вигляд і положення на екрані головного вікна програми
Як змінити мову інтерфейсу
Ви можете обрати потрібну мову інтерфейсу на закладці Загальні діалогу Опції (меню Сервіс>Опції…).

Вибравши іншу мову інтерфейсу, перезапустіть програму ABBYY Lingvo.
Як змінити розмір головного вікна
Щоб змінити розмір головного вікна програми:
  1. Підведіть курсор до будь-якої з границь головного вікна програми (курсор має перетворитися на двосторонню стрілку);
  2. Утримуючи натиснутою ліву кнопку миші, перемістіть границю головного вікна в потрібне вам положення.

Під час наступних запусків програми головне вікно матиме установлений вами розмір.
Як регулювати положення головного вікна на екрані
Натисніть кнопку миші у верхній частині головного вікна і, не відпускаючи її, перемістіть вікно в потрібну область на екрані. Під час наступного запуску програми головне вікно розташовуватиметься в області екрана, яку було обрано останній раз.

Якщо ви бажаєте, щоб під час наближення до границь екрана вікно ABBYY Lingvo автоматично до них приєднувалося, позначте опцію Приєднувати вікно програми до меж екрану на закладці Загальні діалогу Опції (меню Сервіс>Опції…).

Якщо ви бажаєте, щоб вікно ABBYY Lingvo розташовувалося на екрані поверх вікон усіх інших застосувань, натисніть кнопку [image], яка знаходиться ліворуч від системних кнопок головного вікна програми.
Як сховати/показати одну з панелей інструментів головного вікна
Щоб сховати/показати обрану панель інструментів, зніміть/встановіть позначку біля назви відповідної панелі в меню Сервіс>Панелі инструментів або контекстному меню будь-якої панелі.

Ви можете швидко приховати книжкову полицю, натиснувши на панелі Мови та групи кнопку [image]. За допомогою відповідної кнопки [image] ви можете показати книжкову полицю.
Як змінити розмір картки або діалогу
Щоб змінити розмір картки або діалогу:
  1. Підведіть курсор до будь-якої з границь картки або діалогу (курсор має перетворитися на двосторонню стрілку);
  2. Утримуючи натиснутою ліву кнопку миші, перемістіть границю картки або діалогу в потрібне вам положення.

Під час наступного відкриття карток або діалогів, вони матимуть встановлений вами розмір.
Як регулювати рівень прозорості головного вікна
Рівень прозорості головного вікна можна змінювати від 0% (непрозоре вікно) до 90% на закладці Вигляд діалогу Опції (меню Сервіс>Опції…) в групі Вид головного вікна ABBYY Lingvo або вибрати точне значення в локальному меню головного вікна (команда Прозорість).

Увага! Ця можливість недоступна для операційних систем Microsoft® Windows® 98/ME.
Як змінити тип і розмір шрифту для списку слів головного вікна програми
Розмір і тип шрифту для списку слів головного вікна програми можна змінити на закладці Вигляд діалогу Опції (меню Сервіс>Опції…).
Зовнішній вигляд і положення на екрані карток і діалогів із результатами перекладу або пошуку
Як зробити картку і діалог постійними

Під час переклду слів і словосполучень у головному вікні програми та з зовнішніх застосувань, кожна наступна картка відкривається на місці попередньої. Щоб після відкриття наступної картки або діалогу попередні картки або діалоги лишалися на екрані, їх слід зробити постійними. Для цього натисніть кнопку [image], розташовану ліворуч від системних кнопок картки або діалогу. Такі картки та діалоги можна закрити лише за допомогою системної кнопки Закрити, розташованої у правому верхньому кутку вікна картки або діалогу.
Як закрити одночасно всі відкриті картки та діалоги
Якщо на екрані одночасно відкрито кілька карток і діалогів, для їх закриття:
  • Натисніть кнопку [image] на панелі інструментів Команди або виберіть команду Закрити тимчасові картки та діалоги (меню Сервис) — щоб закрити усі тимчасові картки одночасно.
  • Виберіть команду Закрити всі картки та діалоги (меню Сервіс) — щоб закрити усі картки (і тимчасові, і постійні).
Як змінити тип, розмір і колір шрифту
Розмір і колір шрифту, а також колір посилань, позначок і прикладів у картці та діалогах можна змінити на закладці Вигляд діалогу Опції (меню Сервіс>Опції…).
Як розташувати картки каскадом

Розташування на екрані кількох карток, відкритих у різних його частинах, можна впорядкувати за допомогою команди Розташувати картки каскадом (меню Сервіс) або клавіш CTRL+A. Картки буде розташовано каскадом у порядку їх відкриття відносно положення першої відкритої картки.
Як сховати/показати панель навігації картки
Щоб приховати панель навігації, натисніть кнопку [image], розташовану на панелі інструментів картки. Щоб відобразити панель навігації, натисніть кнопку [image].
Як регулювати рівень прозорості вікна картки

Рівень прозорості вікна картки можна змінювати від 0% (непрозоре вікно) до 90% на закладці Вигляд діалогу Опції (меню Сервіс>Опції…), попередньо позначивши в групі Вигляд головного вікна ABBYY Lingvo опцію Застосувати рівень прозорості до картки.
Як настроїти показ наголосів у картці

Щоб наголошені голосні в тексті картки виділялися кольором, позначте опцію Показувати наголос на закладці Вигляд діалогу Опції (меню Сервіс>Опції…). Ви можете за власним бажанням вибрати для показу наголосів потрібний колір у групі опцій Вигляд картки та діалогів програми, а також залишити показ наголосів лише в заголовках карток (опція лише в заголовках).


Опції перекладу ABBYY Lingvo

У програмі ABBYY Lingvo вам надається можливість самостійно встановлювати і змінювати під час роботи деякі oпції.

Мови та словники
Як вибрати потрібні для роботи мови
З усієї сукупності встановлених у програмі мов ви можете вибрати і використовувати для роботи лише необхідні. Це пришвидшить пошук слова або словосполучення у всіх увімкнених словниках ABBYY Lingvo і визначення мови тексту під час перекладу з зовнішніх застосувань.

Потрібні для роботи мови програми можна вибрати в діалозі Мови та словники (меню Сервіс>Мови та словники…).
Як вибрати потрібні для роботи словники
З усієї сукупності встановлених у програмі словників ви можете вибрати і використовувати для роботи лише ті, що наразі необхідні:
  • Перекладаючи тематичні тексти ви можете увімкнути потрібну вам групу словників. Назва вибраної групи відображається на панелі інструментів Мови та групи головного вікна. Щоб вибрати іншу групу словників, клацніть поточну назву групи і у списку, що випаде, виберіть нову групу.

Всі ввімкнені словники групи відображено на панелі інструментів Книжкова полиця. Ці словники беруть участь у перекладі.

  • Ви можете додати потрібний словник у групу. Для цього на панелі інструментів Книжкова полиця натисніть кнопку [image]. У списку, що відкриється, клацніть словник, який ви бажаєте додати до групи. Навпроти словника з’явиться галочка і його буде додано до групи. Значок цього словника з’явиться на книжковій полиці.
  • Щоб вимкнути словник, натисніть кнопку відповідного словника на книжковій полиці.
Переклад і пошук
Як змінити поточний напрямок перекладу в програмі
Щоб змінити поточний напрямок перекладу в програмі, на панелі інструментів Мови та словники клацніть вихідну мову (ліворуч) або мову перекладу (праворуч) [image] і виберіть мову у списку, що випаде.

Щоб поміняти місцями мови з робочої пари мов, натисніть кнопку [image] (Інвертувати напрямок перекладу).
Як настроїти роботу клавіш перекладу з зовнішніх програм
Настроїти виклик перекладу за допомогою миші, а також сполучення клавіш для перекладу ви можете на закладці Переклад діалогу Опції (меню Сервіс>Опції…).
Як змінити настройки пошуку прикладів уживання
Змінити настройки пошуку прикладів уживання ви можете на закладці Пошук діалогу Опції (меню Сервіс>Опції…)


Підтримка китайської мови

Для роботи з китайською мовою необхідно, щоб на вашому комп'ютері був установлений шрифт, що містить накреслення ієрогліфів.

  • Для правильного відображення ієрогліфів у списку слів головного вікна програми потрібно встановити необхідний шрифт на закладці Вид списку слів діалогу Опції (меню Сервіс>Опції…).
  • Для правильного відображення ієрогліфів в карточці потрібно встановити необхідний шрифт на закладці Вигляд діалогу Опції (меню Сервіс>Опції…).

Одним з шрифтів, що містить начертання китайських ієрогліфів є Arial™ Unicode™ MS, установлюваний разом Microsoft Windows XP і пакетами програм Microsoft Office 2000, Microsoft Office XP і Microsoft Office 2003. Якщо ви не установили шрифт Arial™ Unicode™ MS безпосередньо при установці Microsoft Office, ви можете установити його пізніше. Для цього:

  1. Виберіть команду Установка/видалення програм (меню Пуск>Опції>Панель керування);

  2. У діалозі, що відкрився, Установка/Видалення програм виберіть установлену версію програми ABBYY Lingvo і натисніть кнопку Змінити;

  3. У діалозі, що відкрився, Установка Microsoft Office відзначте опцію Додати або видалити компоненти і натисніть кнопку Далі;

  4. Відзначте опцію Вибрати додаткові опції для додатків і натисніть кнопку Далі;

  5. У діалозі, що відкрився, Додаткові опції виберіть компонент Універсальний шрифт (Загальні засобу Office>Багатомовна підтримка) і виберіть потрібний варіант установки.

Зауваження. Ви маєте можливість використовувати будь-який шрифт, який містить начертання ієрогліфів та російських букв.


Работа с пользовательскими словарями

Робота зі словниками користувача

Цей розділ містить докладні інструкції щодо створення, редагування і підключення словників користувача

Зміст розділу:

  • Створення і редагування словників користувача, що поповнюються
  • Створення DSL словників користувача
  • Підключення словників користувача


Створення і редагування словників користувача, що поповнюються

Створення словників користувача, що поповнюються

Для створення словників користувача, що поповнюються, існують такі способи:

1 спосіб

  1. На вкладці Набір словників діалогу Мови та словники (меню Сервіс>Мови та словники…), натисніть кнопку Створити…;
  2. У відкритому діалозі Новий словник вкажіть необхідну інформацію про словник і натисніть кнопку OK.

2 спосіб

  1. Натисніть кнопку [image] на панелі інструментів Команди або в меню Сервіс виберіть конманду Створити/редагувати картку…. У результаті відкриється діалог Cтворити/редагувати картку;
  2. У списку, що випадає, Словник виберіть команду <Створити…>;
  3. У діалозі, що відкрився, Новий словник укажіть назву словника, напрямок перекладу і іншу інформацію і натисніть кнопку OK.
  4. Додайте картки у створений словник користувача, що поповнюється.

Значок створеного словника з'явиться наприкінці панелі інструментів Книжкова полку.

Редагування словників користувача, що поповнюються

Як створити картку

Для того щоб створити картку у словнику користувача, що поповнюється:

  1. Виберіть команду Створити/редагувати картку… (меню Сервіс) або натисніть кнопку [image] панелі інструментів Команди;
  2. У діалозі, що відкрився, Cтворити/редагувати картку виберіть потрібний словник у списку, що випадає, полючи Словник або команду Створити словник… для того щоб створити новий словник користувача, що поповнюється;
  3. У вікні словника користувача, що поповнюється, у рядку введення введіть текст заголовка створюваної картки і натисніть кнопку [image];
  4. У діалозі Створення картки (Редагування картки), у полі Переклад введіть текст перекладу і натисніть кнопку Зберегти.

Зауваження. Якщо текст створюваної/редагуємої картки містить фрагменти мовою, відмінною від мови перекладу, те необхідно вказати мову цих фрагментів вручну. Для цього виділите потрібний фрагмент у тексті картки і виберіть у локальному меню діалогу Створення картки:

  • Мова перекладу словника;

  • Команду Інша мова…, що відкриває діалог Мова для вибору мови, відмінного від мови перекладу.

Як відредагувати картку

Для того щоб відредагувати картку у словнику користувача, що поповнюється:

  1. Виберіть команду Створити/редагувати картку… (меню Сервіс) або натисніть кнопку [image] панелі інструментів Команди;
  2. У діалозі, що відкрився, Cтворити/редагувати картку виберіть потрібний словник у списку, що випадає, полючи Словник;
  3. У списку слів що відкрився словника користувача, що поповнюється, виділіть заголовок потрібної вам картки і натисніть кнопку [image] (Редагувати картку);
  4. У діалозі, що відкрився, Редагування картки внесіть потрібні вам зміни і натисніть кнопку Зберегти.

Як видалити картку

Для того щоб видалити картку з обраного словника користувача:

  1. Виберіть команду Створити/редагувати картку… (меню Сервіс) або натисніть кнопку [image] панелі інструментів Команди;
  2. У діалозі, що відкрився, Cтворити/редагувати картку виберіть потрібний словник у списку поля, що випадає, Словник;
  3. У списку слів що відкрився словника користувача, що поповнюється, виділіть заголовок потрібної вам картки і натисніть кнопку [image] (Видалити картку).

Докладніше:

Створення DSL словників користувача: як створити власний DSL-словник;

Підключення словників корристувача: як додати словник користувача, що таке індексація словника і як індексувати DSL-словник.


Створення DSL - словників користувача

У програмі ABBYY Lingvo ви можете створювати власні словники поза самою програмою. Такі словники створюються за допомогою мови DSL, якою зручно користуватися для створення словників великого об’єму.

Картки DSL-словників можуть містити усі необхідні елементи оформлення (жирний шрифт, курсив, підкреслення, колір тексту, відступи), посилання на мультимедійні (звукові та графічні) файли-ілюстрації, перехресні посилання між картками одного або кількох словників. Можлива розмітка вмісту карток за зонами перекладу, коментарів і прикладів.

Для того щоб створити DSL словник користувача:

  1. У зовнішньому текстовому редакторі створіть файл словника, використовуючи команди мови DSL.
  2. Збережете текст словника в кодуванню ANSI або Unicode.
  3. Зміните розширення текстового файлу словника на.dsl (наприклад, у Провіднику Windows).
  4. Скомпілюйте отриманий DSL- словник.

Детальніше:

Перший словник мовою DSL: приклад створення власного DSL-словника.


Про програму ABBYY Lingvo Tutor

Програма ABBYY Lingvo Tutor є зручним інструментом для поповнення словникового запасу, що полегшує вивчення іноземних мов.

У програмі передбачено зручну схему навчання - вам надається можливість самостійно відбирати і поєднувати в навчальні словники слова, які ви збираєтеся запам'ятатися.

Перевагами програми ABBYY Lingvo Tutor є:

  • Можливість самостійного формування навчальних словників на будь-яких мовах.
  • Можливість використання словників програми ABBYY Lingvo для поповнення навчальних словникових статей.
  • Можливість oпції зручних для вас параметрів процесу навчання.


Установка/видалення ABBYY Lingvo Tutor

Установка/видалення програми ABBYY Lingvo Tutor

Установка програми ABBYY Lingvo Tutor

Програму ABBYY Lingvo Tutor можна установити як безпосередньо при установці програми ABBYY Lingvo, так і пізніше.

Для того щоб установити програму Lingvo Tutor:

  1. Виберіть команду Установка/Видалення програм (меню Пуск>Опції>Панель керування).
  2. У діалозі, що відкрилася, Установка/Видалення програм виберіть установлену версію програми ABBYY Lingvo і натисніть кнопку Змінити.
  3. У діалозі, що відкрився, відзначте опцію Змінити і натисніть кнопку Далі.
  4. У діалозі, що відкрилася, Вибіркова установка виберіть компонент ABBYY Lingvo Tutor™.

Видалення програми ABBYY Lingvo Tutor

Для того щоб видалити програму Lingvo Tutor:

  1. Виберіть команду Установка/Видалення програм (меню Пуск>Опції>Панель керування);
  2. У діалозі, що відкрився, Установка/Видалення програм виберіть установлену версію програми ABBYY Lingvo і натисніть кнопку Змінити;
  3. У діалозі, що відкрився, Обслуговування програм відзначте опцію Змінити і натисніть кнопку Далі;
  4. У діалозі, що відкрилася, Вибіркова установка для компонента ABBYY Lingvo Tutor™ виберіть опцію Даний компонент буде недоступний.


Запуск і закриття програми ABBYY Lingvo Tutor

Запуск програми Lingvo Tutor

Запустити програму ABBYY Lingvo Tutor можна з меню Пуск або з програми ABBYY Lingvo.

Для того щоб запустити програму Lingvo Tutor з меню Пуск виберіть команду ABBYY Lingvo Tutor (меню Пуск>Програми>ABBYY Lingvo 12).

Для того щоб запустити програму Lingvo Tutor з програми ABBYY Lingvo:

  1. Запустіть програму ABBYY Lingvo;
  2. Виконаєте одну з наступних дій:
  • Виберіть команду Відкрити Lingvo Tutor... (меню Сервіс);
  • Натисніть кнопку [image] (Відкрити Lingvo Tutor) на панелі інструментів Команди.

Закриття програми Lingvo Tutor

  • Виберіть команду Закрити програму (меню Сервіс);
  • Натисніть кнопку х у правому верхньому куті вікна Словник;

Увага! Якщо позначено опцію Відображати значок ABBYY Lingvo Tutor на панелі задач(Настройки>Общие), програму можна закрити, вибравши Вийти (контекстне меню значка на панелі задач).


Вікно Словник

Вікно Словник відображає список слів навчального словника, обраного в даний момент. Назва обраного словника і напрямок перекладу вказуються угорі вікна.

Показати вікно Словник

Рядок меню. Містить меню програми: Правка, Дii, Сервіс і Довідка.

Список карток. Містить відсортований за алфавітом список слів навчального словника. У відповідних стовпцях вікна вказуються Статус картки навчального словника, відсоток вивченості і переклад відповідних слів і словосполучень При натисканні на будь-яке слово зі списку відкривається вікно Картки навчального словника з відповідним заголовком.

Рядок вводу. Дозволяє ввести слово або словосполучення для пошуку його у списку слів навчального словника, перекладу в ABBYY Lingvo і створення/редагування картки навчального словника.

Зауваження: Для того щоб відкрити картку слова або словосполучення з рядка введення, натисніть Enter. При цьому, якщо слово або словосполучення не включено в навчальний словник, у вікні картки буде заповнене тільки поле Слово.

Панель інструментів. Містить кнопки найбільше часто використовуваних команд.

Панель інструментів вікна Словник

На панелі інструментів вікна Словник програми ABBYY Lingvo Tutor знаходяться кнопки найбільше часто використовуваних команд програми: почати урок, створити картку, редагувати картку, видалити картку, друку і створити новий словник.

Показати панель інструментів вікна Словник

Опис кнопок панелі інструментів вікна Словник:

Кнопка | Опис
 | Дозволяє перейти в головне вікно програми для завчання слів і словосполучень обраного словника.
Створити картку... (Ctrl+N) | Відкриває діалог Картка навчального словника для створення нової картки обраного навчального словника.
Редагувати картку... (Ctrl+E) | Дозволяє відкрити для редагування картку навчального словника.
Вилучите картку... (Del) | Дозволяє видалити виділені в списку картки навчального словника.
Друк... (Ctrl+P) | Дозволяє роздрукувати виділені в списку картки у виді двох стовпців: ліворуч - слово або словосполучення, праворуч - переклады.
Додати з історії ABBYY Lingvo... | Дозволяє додати слова або словосполучення з діалогу Історія програми ABBYY Lingvo.
Розклад | Відкриває закладці Розклад діалогу Опції.


Головне вікно Lingvo Tutor

Вікно уроку

Вікно уроку програми ABBYY Lingvo Tutor призначено для завчання слів і словосполучень обраного навчального словника.

Показати вікно уроку

Вікно має два стани - повне (з додатковою інформацією) і скорочене, переключення між якими здійснюється за допомогою кнопок Більше > > і Менше < <.

Елементи вікна уроку програми ABBYY Lingvo Tutor

Поле c поточним словом або словосполученням, виділеним жирним шрифтом.

Поле для перекладу слова або словосполучення.

Кнопка [image], що дозволяє перейти в вікно Словник.

Кнопка [image], що дозволяє перевірити правильність уведеного перекладу.

Кнопка [image], що дозволяє одержати як підказку першу букву перекладу.

Додатково:

Кнопка [image] (Форми слова), що дозволяє переглянути форми поточного слова.

Кнопка [image] (Звук), що дозволяє прослухати дикторська вимова поточного слова або словосполучення. Кнопка активна тільки в тому випадку, якщо поточне слово або словосполучення було додано з картки програми ABBYY Lingvo, що містить аналогічну функцію.

Поле Транскрипція. Містить транскрипцію поточного слова або словосполучення.
Зауваження. Транскрипція не відображається у випадку, якщо її довжина перевищує 23 символу.

Список Статус картки. Відображає статус картки поточного слова або словосполучення в навчальному словнику. Ви можете самостійно змінити статус картки, вибравши іншої зі списку, що випадає.

Поле Приклад. Містить приклади вживання поточного слова або словосполучення.


Вікно картки навчального словника

Вікно картки навчального словника відкривається при її створенні або редагуванні.

Показати вікно картки навчального словника

Вікно картки навчального має два стани - повне (з додаткової інформацією) і скорочене, переключення між якими можна здійснювати з допомогою кнопок Більше >> і Менше <<.

Елементи вікна картки навчального словника

Слово (словосполучення). Поле для введення слова або словосполучення, що додається в навчальний словник.

Переклад. Поле для перекладу слова або словосполучення з вікна Слово.

Кнопка [image] (Перекласти у ABBYY Lingvo). Дозволяє перекласти слово або словосполучення в словниках ABBYY Lingvo.

Кнопка Зберегти. Дозволяє зберегти всю введену в картку інформацію.

Кнопка Відміна. Закриває вікно картки, скасовуючи введені зміни.

Кнопка [image] (Форми слова), що дозволяє переглянути форми поточного слова.

Кнопка [image] (Звук), що дозволяє прослухати дикторську вимову поточного слова або словосполучення. Кнопка активна тільки в тому випадку, якщо поточне слово або словосполучення було додано з картки програми ABBYY Lingvo, що містить аналогічну функцію.

Поле Транскрипція. Дозволяє вказати транскрипцію поточного слова або словосполучення.

Увага!

  • Не слід уводити транскрипцію з клавіатури. Для правильного відображення символів транскрипції додайте її з картки ABBYY Lingvo.
  • Довжина транскрипції не повинна перевищувати 23 символів, у противному випадку вона не буде відображатися вікні програми для завчання слів.

Список Статус картки. Відображає статус картки поточного слова або словосполучення в навчальному словнику. Ви можете самостійно змінити статус картки, вибравши інший статус зі списку, що випадає.

Поле Приклад. Містить приклади вживання поточного слова або словосполучення.


Як учити слова

Приведена нижче інструкція допоможе вам легко і швидко освоїти роботу з програмою ABBYY Lingvo Tutor. Пройшовши послідовно всі 7 кроків, ви довідаєтеся, що таке навчальний словник програми, як відбувається вивчення слів, як зробити процес навчання більш зручним і корисним для вас.

Крок 1. Запуск Lingvo Tutor

Для запуску програми ABBYY Lingvo Tutor натисніть кнопку [image] (Відкрити Lingvo Tutor) на панелі інструментів Команди програми ABBYY Lingvo:

У залежності від настроювань перед вами з'явиться один з діалогів програми:

  1. Діалог Ласкаво просимо у ABBYY Lingvo Tutor.

    Зауваження: Якщо ви заберете галочку поруч з опцією Показати діалог при наступному запуску, при наступному запуску перед вами відразу з'явиться вікно Словник.

    Натисніть кнопку [image]. Перед вами з'явиться вікно Словник.

  2. Вікно Словник програми Lingvo Tutor, зі списком слів одного зі словників, що поставляються разом із програмою. Напрямок перекладу словника збігається с поточним напрямком перекладу в програмі ABBYY Lingvo. Якщо ви хочете вибрати для навчання словник с іншим напрямком перекладу, переходите до Кроку 2. Вибір навчального словника. Якщо напрямок перекладу словника збігаємося з бажаним, переходите до Кроку 3. Запуск уроку.

Крок 2. Вибір навчального словника

Виберіть команду Словники... (меню Сервіс). Перед вами відкриється діалог Словники, утримуючий список навчальних словників поточного напрямку перекладу, що поставляються разом із програмою. Для того щоб вибрати словник іншого напрямку перекладу:
  1. На панелі інструментів Напрямок перекладу виберіть потрібен вам вихідна мова (у левом вікні) і мова перекладу (у правому вікні) навчального словника;
  2. Виділите в списку назва навчального словника і натисніть кнопку Вибрати.

Увага! Словники, що поставляються разом із програмою являють собою тільки приклади навчальних словників, що ви можете поповнювати і редагувати по власному бажанню. Так само ви можете створювати і підключати до програми нові навчальні словники.

Докладніше:

Словники

Поповнення навчальних словників

Крок 3. Запуск уроку

Натисніть кнопку [image] на панелі інструментів вікна Словник. Перед вами відкриється картка першого слова або словосполучення з навчального словника:

Крок 4. Уведення перекладу

У вікні уроку, що відкрилося уведіть переклад зазначеного слова або словосполучення. У цьому вам може допомогти:

  • підказка у виді першої букви перекладу (кнопка [image]);
  • граматичні форми перекладного слова (кнопка [image]);
  • транскрипція і приклади уживання перекладного слова;
  • дикторська вимова слова або словосполучення, що є присутнім у деяких навчальних словниках.

Вам досить увести початок перекладу слова або одного зі слів словосполучення.

Крок 5. Перевірка правильності перекладу

Після введення перекладу запитуваного слова або словосполучення, натисніть кнопку [image].

По звуковому супроводі й емоціям чоловічка ви можете оцінити правильність відповіді:

- відповідь правильний;

- відповідь неправильний.

При бажанні ви зможете відключити згодом анімоване зображення чоловічка і звуковий супровід на закладці Загальні діалогу Опції (меню Сервіс> Опції…).

Крок 6. Перехід до наступному слову

Для переходу до наступного слова або словосполученню натисніть кнопку [image].

Крок 7. Завершення уроку

У плині першого уроку вам буде показано 10 слів, після чого кнопка [image] переміниться на кнопку [image]. Надалі ви зможете вибрати інша кількість слів в уроці, а також установити інші більш зручні для вас oпції навчання на закладці навчання Навчання діалогу Опції (меню Сервіс>Опції…).

Крім того, ви зможете скласти власний розклад уроків, призначивши автоматичний запуск уроку на будь-яке зручне для вас час.

Якщо ви хочете завершити урок раніш, не вводячи переклад усіх десяти слів, натисніть кнопку [image], після чого ви знову виявитеся у вікні Словник.


Статус картки

Статус картки навчального словника

Статус картки навчального словника характеризує її стан у процесі навчання. Передбачено чотири статуси:

Статус Редагувати мають картки без перекладу.

Статус Вчимо, мають картки, що можуть бути використані для завчання.

Статус Вивчено привласнюється карткам після заданої кількості правильних перекладів.

Статус Відкласти можна привласнити карткам з перекладом, якщо ви не хочете в даний момент них учитися.

Статус картки може мінятися як автоматично в процесі навчання, так і користувачем самостійно.

Увага!

  • Статус Редагувати може змінюватися тільки автоматично, при додаванні в картку перекладу.
  • Статус Відкласти привласнюється картці тільки користувачем самостійно.

Автоматичне присвоювання статусу

Програма ABBYY Lingvo Tutor автоматично змінює статус деяких карток навчальних словників у залежності від етапів їхнього використання в режимах навчання. Автоматично привласнюється статус:

  • Вчимо - при додаванні в картку з статусом Редагувати перекладу.
  • Вивчено- після того, як ви уведете встановлену кількість правильних перекладів.

Самостійна зміна статусу

У програмі ABBYY Lingvo Tutor передбачена можливість самостійного зміни статусу деяких навчальних карток.

Для того щоб змінити статус навчальної картки самостійно:

  1. Виберіть заголовок потрібної картки в списку вікна Словник.
  2. Виконаєте одну з наступних дій:
  • Двічі клацніть на заголовку картки в списку.
  • Виберіть команду Редагувати картку (меню Словник).
  • Натисніть кнопку [image] (Редагувати картку) панелі інструментів Команди.

3. У діалозі, що відкрився, Картка навчального словника виберіть потрібний статус у списку вікна, що випадає, Статус картки.


Словники

Створення навчального словника

Для того щоб створити свій навчальний словник:

  1. У вікні Словник виберіть команду Словники... (меню Сервіс);
  2. У діалозі, що відкрився, Словники у поле Шлях до словників користувача укажіть, якщо потрібно, іншу папку для розміщення файлу створюваного словника;
  3. Натисніть кнопку Створити...;
  4. У діалозі, що відкрився Новий словник укажіть назва і напрямок перекладу створюваного навчального словника і натисніть кнопку OK.
Створений словник з'явиться в списку діалогу Словники. Заповните словник потрібними вам словами і приступайте до них запам'ятовуванню.

Підключення навчального словника

Ви можете підключити до програми Lingvo Tutor c творені раніше словники *.xml формату.

Увага! Ви можете підключати тільки ті словники, мови яких підтримуються програмою ABBYY Lingvo.

Для того щоб підключити до програми створений раніше словник:

  1. Виберіть команду Словники... (меню Сервіс) вікна Словник;
  2. У діалозі, що відкрився, Словники натисніть кнопку Додати...;
  3. У діалозі, що відкрився, що відкрився Підключення навчальних словників виберіть потрібен вам словник і натисніть кнопку Open.

Підключений словник з'явиться в списку діалогу Словники.

Зауваження Видалити наявний словник можна, виділивши його назву в списку діалогу Словники і натиснувши кнопку Видалити.

Вибір навчального словника

Для навчання ви можете вибрати кожної з підключених до програми навчальних словників.

Для того щоб вибрати навчальний словник:

  1. У вікні Словник виберіть команду Словники ... (меню Сервіс);
  2. У діалозі, що відкрився, Словники виділите в списку назва потрібного вам словника і натисніть кнопку Вибрати.

У заголовку вікна, що відкрилося, Словник буде зазначена назва і напрямок перекладу обраного навчального словника.


Поповнення навчальних словників

Додавання слів у навчальні словники програми ABBYY Lingvo Tutor здійснюється за допомогою створення карток навчальних словників у вікні Словник. Для того, щоб перейти у вікно Словник, натисніть кнопку Перейти у словник... у вікні уроку.

Картка навчального словника являє собою слово або словосполучення з перекладом, прикладами, транскрипцією і т.д.

Створити картку навчального словника ви можете:

Самостійно в програмі ABBYY Lingvo Tutor;

Для того щоб створити картку навчального словника:

  1. Виберіть команду Створити картку... (меню Словник) або натисніть кнопку [image] (Створити картку) на панелі інструментів вікна Словник.
2. У діалозі, що відкрився Картка навчального словника заповните відповідні поля і натисніть кнопку Зберегти.

Зауваження:

  • Для написання перекладу можете скористатися кнопкою [image] (Перекласти в ABBYY Lingvo) (у тому випадку, якщо картка з аналогічним заголовком утримується в словниках ABBYY Lingvo).
  • В поле Переклад ви можете ввести через кому кілька перекладів.
  • Після заповненні полючи Переклад, у поле Статус картки з'являється напис Вчимо. При необхідності ви можете змінити статус картки.
За допомогою аналогічної картки програми ABBYY Lingvo;

Якщо потрібне вам слово або словосполучення утримується в словниках ABBYY Lingvo - ви можете додати його у свій навчальний словник. Відкрийте картку потрібного вам слова або словосполучення в програмі ABBYY Lingvo одним з наступних способів:

  • Уведіть потрібне слово або словосполучення в терміну уведення вікна Словник програми ABBYY Lingvo Tutor і виберіть команду Перекласти в ABBYY Lingvo... (меню Сервіс).
  • При створенні картки навчального словника уведіть потрібне слово або словосполучення в поле Слово і натисніть кнопку [image] (Перекласти в ABBYY Lingvo).

Додати інформацію з картки, що відкрилася, ABBYY Lingvo можна двома способами:

  • Натисніть кнопку [image] (Додати в навчальний словник) панелі інструментів картки. У цьому випадку в картку навчального словника в поле Слово потрапить заголовок картки ABBYY Lingvo, у інші поля: Переклад, Транскрипція, Приклад - перше значення з відповідних зон картки ABBYY Lingvo.
  • Помістите курсор на потрібен вам елемент картки і виберіть команду Додати в навчальний словник... (контекстне меню картки).

Зауваження Якщо у картці ABBYY Lingvo є опція Звук, вона буде автоматично додана в картку вашого навчального словника.

У картках доданих слів буде заповнене тільки поле Слово. Після заповнення полючи Переклад вони стануть доступними для завчання.

З діалогу Історія програми ABBYY Lingvo.
Ви можете додавати у свій навчальний словник слова і словосполучення з Історії ABBYY Lingvo. Для цього:
  1. Виберіть команду Додати картки з історії Lingvo (меню Сервіс) або натисніть кнопку [image] (Додати з історії ABBYY Lingvo) панелі інструментів вікна Словник.
  2. У діалозі, що відкрилося, Поповнення навчального словника на основі історії виділите потрібні слова і словосполучення в Списку слів і словосполучень і натисніть кнопку Додати > >. Додані слова з'являться в списку Слова для навчального словника.
  3. Натисніть кнопку Додати в словник.

У картках доданих слів буде заповнене тільки поле Слово. Після заповнення полючи Переклад вони стануть доступними для завчання.


Друк карток навчального словника

Ви можете роздрукувати створений вами навчальний словник (або його частина).

Для того щоб роздрукувати слова:

  1. Виділите в списку вікна Словник слова або словосполучення, що ви хочете роздрукуватися
  2. Виконаєте одну з наступних дій:
  • Виберіть команду Друк... (меню Словник).
  • Натисніть кнопку [image] (Друк) панелі інструментів вікна Словник.

3. Роздрукований документ буде складатися з двох стовпців:

  • ліворуч - заголовки карток (слова або словосполучення);
  • праворуч - переклад.


Опції навчання

Для того щоб зробити процес запам'ятовування нових слів більш зручним, у ABBYY Lingvo Tutor передбачена можливість самостійного oпції навчання.

На закладці Навчання діалогу Опції (меню Сервіс>Опції…) ви можете вибрати:

  • кількість карток, що буде вам показано в плині одного уроку;
  • кількість карток, що програма вибере для завчання з усіх карток навчального словника;
  • кількість правильних відповідей, що ви повинні ввести для того, щоб слово вважалося виученим;
  • опцію Неповний переклад вважати правильною відповіддю, що дозволяє зараховувати як правильну відповідь початок слова або одного з слів словосполучення;
  • напрямок перекладу, у якому ви хочете учити картки навчального словника.

На закладці Розклад діалогу Опції (меню Сервіс>Опції…) ви можете призначити запуск уроку на найбільш зручне для вас час :

  • у визначені дні тижня;
  • у визначений час дня;
  • через визначені інтервали часу.

Увага! Для того щоб програма запускала урок через визначений проміжок часу, необхідно, щоб у цей момент вікно Словник було мінімізоване або закрите (в останньому випадку повинна бути включено опцію Мінімізувати значок Lingvo Tutor на панелі задач).


Заміна звуку й анімації в ABBYY Lingvo Tutor

Якщо ви хочете замінити звук і анімоване зображення, за допомогою яких програма ABBYY Lingvo Tutor повідомляє про правильність відповідей, на ваші власні файли:

  1. Закрийте програму ABBYY Lingvo Tutor;
  2. Створіть у папці Program Files\ABBYY Lingvo 12 папку Resources і помістіть туди ваші файли зі звуком або анімованим зображенням. Для анімованого зображення повинно бути три файли з назвами: No.avi, Yes.avi і Neutral.avi, для звуку - сім файлів з назвами: No_0.wav, No_1.wav, Yes_0.wav, Yes_1.wav, Yes_2.wav, Yes_3.wav і Yes_4.wav;
  3. Запустіть програму regedit.exe (меню Пуск>Виконати...>Regedit);
  4. У папці HKEY_CURRENT_USER\Software\ABBYY\TrainingUtility\2.0\Resources встановіть які значення поля useExternalResources параметр True.

Зауваження. Кількість, назви і формат звукових файлів і файлів із зображеннями повинні відповідати зазначеним в інструкції, у протилежному випадку ми не можемо гарантувати вам одержання потрібного результату і стабільність роботи програми


Зміна стилів діалогу Форми слова

Зовнішній вигляд діалогу Форми слова при його відображенні у вікні браузера (шрифти і кольори заголовків різних рівнів, шрифти і кольори посилань, параметри таблиць і т.д.) визначається стилями (набором правил відображення), заданими у файлі Paradigm.css, що знаходиться в папці, в яку була встановлена програма ABBYY Lingvo.

Ви можете змінити зовнішній вигляд діалогу, привласнивши його окремим елементам нові правила відображення у файлі Paradigm.css.

Основний шрифт

Властивості основного шрифту діалогу Форми слова задаються в елементі body:

  • font (тип і розмір шрифту). У поточній версії програми обраний тип messagebox;
  • color (колір шрифту). У поточній версії програми обраний колір #000000;
  • background-color (колір тла діалогу). У поточній версії програми обраний колір #ffffff.

Посилання

Колір посилань у діалозі Форми слова задається в елементах:

  • a:link (колір посилання в звичайному стані). У поточній версії програми обраний колір #000080;
  • a:visited (колір посилання після натисканні на неї мишею). У поточній версії програми обраний колір #0066FF;
  • a:active (колір посилання в момент натискання на неї мишею). У поточній версії програми обраний колір #0000FF;
  • a:hover (колір посилання при наведенні на неї миші). У поточній версії програми обраний колір #800080.

Заголовок

Властивості заголовка діалогу задаються в елементі h3:

  • margin-top (відступ зверху). У поточній версії програми обране 0.2em;
  • margin-bottom (відступ знизу). У поточній версії програми обране 0.2em;
  • font (розмір і тип шрифту). У поточній версії програми обраний тип caption.

Мітки

Властивості позначок діалогу задаються в елементі h2:

  • margin-top (відступ зверху). У поточній версії програми обране 0.2em;
  • margin-bottom (відступ знизу). У поточній версії програми обране 0.2em;
  • font (розмір і тип шрифту). У поточній версії програми обраний тип caption;
  • color (колір позначок). У поточній версії програми обраний колір #800080.

Таблиці

Загальні параметри таблиць діалогу задаються в елементі table, у якому ви можете установити свої значення для наступних властивостей:

  • background (колір тла таблиці). У поточній версії програми обраний колір #999999;
  • font (розмір і тип шрифту тексту в таблиці). У поточній версії програми обраний тип messagebox;
  • width (ширина таблиці). У поточній версії програми обране 300px.

Параметри заголовної частини таблиць діалогу задаються в елементі th:

  • text-align (вирівнювання тексту по горизонталі). У поточній версії програми обране вирівнювання по лівому краї (left);
  • background (колір тла заголовної частини таблиці). У поточній версії програми обраний колір #cccccc;
  • vertical-align (вирівнювання по вертикалі). У поточній версії програми обране вирівнювання по верхній границі (bottom);
  • padding-top (відступ зверху). У поточній версії програми обране 0.3em;
  • padding-bottom (відступ знизу). У поточній версії програми обране 0.3em.

Параметри рядків таблиць діалогу задаються в елементі tr:

  • vertical-align (вирівнювання тексту по вертикалі). У поточній версії програми обране вирівнювання по верхньому краї (top).

Параметри стовпців таблиць діалогу задаються в елементі td:

  • background (колір тла). У поточній версії програми обраний колір #ffffff;
  • vertical-align (вирівнювання тексту по вертикалі). У поточній версії програми обране вирівнювання по верхньому краї (top);
  • padding-top (відступ зверху). У поточній версії програми обране 0.3em;
  • padding-bottom (відступ знизу). У поточній версії програми обране 0.3em.

Параметри осередків таблиць діалогу задаються в елементі hr:

  • margin-top (відступ зверху). У поточній версії програми обране -.4em;
  • margin-bottom (відступ знизу). У поточній версії програми обране -.4em.


Застосування таблиці стилів для перегляду навчальних словників

Навчальні словники являють собою XML-документи, для яких передбачена можливість перегляду і друку з будь-якой програми, що працює з XML-файлами (Microsoft Internet Explorer і ін.).

Для більш зручного перегляду навчальних словників за допомогою зовнішніх програм рекомендується використовувати таблицю стилів (XSL style sheet), приклад якої ви можете знайти в папці Style sheet, розташованій на компакт-диску ABBYY Lingvo (Disk 2). Ви можете також створити на основі існуючого прикладу власну таблицю стилів.

Для того щоб застосувати таблицю стилів для перегляду файлу навчального словника:

  1. Скопіюйте файли <dictionary.xsl> і <dictionary.css> у папку, в якій знаходиться файл навчального словника.

  2. Закрийте Lingvo Tutor (Переконайтесь в тому, що на панелі задач не залишилося згорнутого вікна програми).

  3. Відкрийте файл словника за допомогою будь-якого текстового редактора, який працює з текстовими файлами у форматі UTF-16 (наприклад, Notepad).

  4. Додайте в файл словника після тексту <?xml version='1.0' encoding='utf-16'?> рядок <?xml-stylesheet type="text/xsl" href="dictionary.xsl"?>.

  5. Після збереження отриманого файлу можна відкривати його для перегляду і друку.


Гарячі клавіші

  • Меню Правка
  • Меню Дii
  • Меню Сервіс
  • Меню Довідка

Меню Правка

Вирізати | Дозволяє скопіювати в буфер і видалити виділений текст із рядка введення | Ctrl+X
Копіювати | Дозволяє скопіювати в буфер виділений у рядкові введення текст | Ctrl+C; Ctrl+Ins
Уставити | Дозволяє вставити у рядок вводу скопійований раніше в буфер текст | Ctrl+V; Shift+Ins

Меню Діi

Учити... | Дозволяє приступити до завчанню слів обраного навчального словника | Ctrl+S
Друк... | Дозволяє роздрукувати слова, виділені у вікні Список карток | Ctrl+P
Створити картку... | Відкриває діалог Картка навчального словника для створення нової картки | Ctrl+N
Редагувати картку... | Відкриває діалог Картка навчального словника для редагування наявної картки | Ctrl+E
Видалити картку... | Дозволяє видалити картку навчального словника, виділену в рядку введення програми | Ctrl+D

Меню Сервіс

Перекласти в ABBYY Lingvo… | Дозволяє перекласти в ABBYY Lingvo слово або словосполучення, набране в рядку введення програми | Ctrl+L
Словники… | Дозволяє відкрити діалог Словники для вибору іншого словника, а також для створення, підключення і видалення навчальних словників | Ctrl+G
Опції… | Відкриває діалог Опції | Ctrl+O

Меню Довідка

Довідка Дозволяє відкрити Довідку програми ABBYY Lingvo Tutor. У довідковому файлі утримується докладний опис можливостей і особливостей роботи програми. Інформацію з того або іншого питання можна знайти при допомоги змісту або повнотекстового пошуку F1


Меню Правка

Пункт меню | Опис
Вирізувати Ctrl+X | Дозволяє скопіювати в буфер і видалити виділений текст із рядка введення
Копіювати Ctrl+C | Дозволяє скопіювати в буфер виділений текст у рядку введення
Уставити Ctrl+V | Дозволяє вставити в рядок вводу скопійований раніше в буфер текст


Меню Дії

Пункт меню | Опис
Учити… | Дозволяє перейти в головне вікно програми для завчання слів.
Друк… | Дозволяє роздрукувати виділені в списку слова.
Зберегти словник у файл… | Збереження даних учбового словника, за яким проводиться навчання, у файл формату XLS, TXT або CSV.
Додати словник з файлу… | Додавання нового учбового словника з файлу.
Створити словник… | Створення нового словника. Новий словник автоматично відкриється. Щоб розпочати навчання, вам необхідно заповнити словник.
Створити картку… | Дозволяє створити картку навчального словника.
Редагувати картку… | Дозволяє відредагувати картку навчального словника.
Додати картки з історії ABBYY Lingvo… | Дозволяє додати картки з історії ABBYY Lingvo. У картках доданих слів буде заповнено лише поле Слово (словосполучення) та надано статус Редагувати. Після заповнення поля Переклад вони стануть доступними для вивчення.
Вилучити картку | Дозволяє видалити виділені в списку картки.
Копіювати в інший словник… | Дозволяє скопіювати виділені картки в інший навчальний словник.
Статистика… | Дозволяє відкрити вікно Статистика словника для перегляду складу обраного словника.
Вийти | Вихід із програми ABBYY Lingvo Tutor.


Меню Сервіс

Пункт меню | Опис
Перекласти в ABBYY Lingvo... Ctrl+L | Дозволяє перекласти в ABBYY Lingvo слово або словосполучення, набране в рядку введення програми.
Словники... Ctrl+G | Дозволяє відкрити діалог Словники для вибору, створення, підключення або видалення навчальних словників.
Опції… Ctrl+O | Відкриває діалог Опції із закладками Загальні і Навчання, що дозволяють змінювати установки програми ABBYY Lingvo Tutor.


Вид

Меню Довідка

Пункт меню | Опис
Довідка | Дозволяє відкрити Довідку програми ABBYY Lingvo Tutor. У довідковому файлі утримується докладне опис можливостей і особливостей роботи програми. Інформацію з тому або інший питанню можна знайти за допомогою змісту або повнотекстового пошуку.
Про програму... | Дозволяє відкрити діалог Про програму ABBYY Lingvo Tutor, що містить коротку інформацію про програму.


Контекстное меню вікна Словник

Контекстне меню вікна Словник

Пункт меню | Опис
Створити картку... | Відкриває діалог Картка навчального словника для створення нової картки в обраному навчальному словнику.
Редагувати... | Дозволяє відредагувати виділену картку в обраному навчальному словнику.
Видалити | Дозволяє видалити виділені картки з обраного навчального словника.
Копіювати в інший словник... | Дозволяє скопіювати виділені картки в інший навчальний словник.
Друк... | Дозволяє роздрукувати виділені в списку слова обраного навчального словника.
Перекласти в ABBYY Lingvo... | Дозволяє перекласти в ABBYY Lingvo слово або словосполучення зі списку слів.
Відкласти | Дозволяє привласнити виділеним у списку карткам статус Відкласти.
Вчимо | Дозволяє привласнити виділеним у списку карткам статус Вчимо.
Вивчено | Дозволяє привласнити виділеним у списку карткам статус Вивчено (докладніше див. Статус картки навчального словника).


Контекстне меню значка Lingvo Tutor на панелі задач

У тому випадку, якщо відзначено опцію Відображати значок ABBYY Lingvo Tutor на панелі задач на закладці Загальні діалогу Опції, значок програми відображається на панелі задач. При цьому в локальному меню значка утримуються команди, за допомогою яких ви можете керувати станом вікон програми. Команди локального меню міняються в залежності від поточного стану програми.

Стан програми | Контекстне меню значка | Опис
Відкрито або згорнуто вікно Словник | Почати урок | Дозволяє почати урок.
 | Відкрити словник | Дозволяє відновити на екрані вікно Словник, якщо воно мінімізоване.
 | Вихід | Закриття програми ABBYY Lingvo Tutor (значок програми на панелі завдань також зникає).
Відкрито або згорнуто вікно уроку | Продовжити урок | Дозволяє продовжити урок, якщо вікно для завчання слова мінімізоване.
 | Перейти в словник | Дозволяє перейти у вікно Словник.
 | Перервати урок | Дозволяє перервати урок.
Закрито обоє вікна програми | Почати урок | Дозволяє почати урок.
 | Відкрити словник | Дозволяє відкрити вікно Словник.
 | Закрити | Дозволяє закрити програму Lingvo Tutor (при цьому значок програми на панелі задач також пропадає).


Діалог Опції

Закладка Загальні

Показати діалог Опції, закладку Загальні
Назва опції | Опис опції
Показувати діалог "Ласкаво просимо" при запуску | При виборі даної опції кожен запуск уроку буде починатися з діалогу " Ласкаво просимо".
Відображати значок ABBYY Lingvo Tutor на панелі задач | Якщо опція обрана, значок Lingvo Tutor буде поміщений на панелі задач Microsoft® Windows.
Ховати згорнуте вікно ABBYY Lingvo Tutor | Забирає значок Lingvo Tutor зі списку активних програм на панелі задач при мінімізації вікна програми. Опція доступна, якщо обрано опцію Відображати значок ABBYY Lingvo на панелі задач.
Автоматично запускати програму при завантаженні Windows | Дозволяє автоматично запускати Lingvo Tutor щораз при завантаженні Windows.
Оцінювати правильність уведеної відповіді
Зображенням з анімацією та звуком | При виборі даної опції ваші відповіді під час уроку будуть супроводжуватися звуковими ефектами, та в уроці буде показуватися анімоване зображення, що дозволяють оцінити правильність уведеної відповіді.
Зображенням з анімацією | При виборі даної опції ваші відповіді під час уроку будуть супроводжуватися звуковими ефектами, що дозволяють оцінити правильність уведеної відповіді.
Звуком | При виборі даної опції в уроці буде показуватися анімоване зображення чоловічка, по емоціях якого ви зможете оцінювати правильність своїх відповідей.

Закладка Навчання

Показати діалог Опції, закладку Навчання
Опції | Опис
Кількість карток в уроці | Укажіть кількість карток, що будуть вам показані програмою під час одного уроку.
Кількість правильних відповідей, після якої картка вважається вивченою | Укажіть кількість правильно введених перекладів слова або словосполучення, після якого картка даного слова або словосполучення одержить статус Вивчено і не буде більше показуватися в уроках.
Кількість карток, що вивчаються | Укажіть кількість карток, що програма автоматично вибере з усіх карток навчального словника для формування уроків.
Учити всі картки | При виборі даної опції всі картки навчального словника будуть використовуватися програмою для формування уроків.
Озвучити дикторську вимову слів | При виборі даної опції в уроці буде відтворюватися дикторське вимова слів для тих карток, у яких є звук.
Неповний переклад вважати правильною відповіддю | При виборі даної опції як правильну відповідь буде зараховуватися початок слова або одного зі слів словосполучення.
Учити
Прямий переклад | При виборі даної опції в уроках вам будуть показуватися слова і словосполучення тільки прямому напрямку навчального словника.
Обернений переклад | При виборі даної опції в уроках вам будуть показуватися слова і словосполучення тільки в зворотному напрямку навчального словника.
Прямий та обернений переклад | При виборі даної опції в уроках вам будуть показуватися слова і словосполучення як у прямому, так у зворотному напрямку навчального словника.

Закладка Розклад

Показати діалог Опції, закладку Розклад

Опції

Опис
Урок

Запускати урок автоматично

Вибравши цю опцію, можна запланувати автоматичний запуск ABBYY Lingvo Tutor:
  • у визначені дні тижня;
  • у визначений час дня;
  • через визначені інтервали часу.
Кожні | Дозволяє установити часовий інтервал, через який програма буде автоматично запускати урок.
Кожен день | Дозволяє призначити запуск уроку на визначений час дня. Урок буде запускатися щодня у встановлений час.
Кожен тиждень | Дозволяє призначити запуск уроку на визначені дні тижня й установити час запуску в ці дні. Урок буде запускатися щотижня в обрані вами дні, у встановлений час.


Діалог Словники

Показати діалог Словники
Елемент | Опис
Панель інструментів Напрямок перекладу | Дозволяє вибрати потрібне вам напрямок перекладу навчальних словників. У залежності від обраного напрямку перекладу зміниться список доступних навчальних словників у полі Словники.
Поле Словники | Містить список усіх підключених до програми навчальних словників обраного напрямку перекладу.
Добавити… | Відкриває діалог Підключення словників, що дозволяє вибрати і підключити до програми один або трохи нових навчальних словників.
Створити… | Відкриває діалог Новий словник, що дозволяє створити новий навчальний словник.
Видалити | Дозволяє відключити виділені в списку навчальні словники.
Статистика… | Відкриває діалог Статистика словника, що містить коротку інформацію про обраний навчальний словник.
Шлях до словників користувача | Дозволяє установити шлях до папки, у якій будуть зберігатися створювані навчальні словники.
Вибрати | Дозволяє вибрати для навчання виділений у даний момент у списку навчальний словник.
Закрити | Дозволяє повернутися назад у вікно Словник, зберігши усі внесені в діалозі зміни.


Діалог Новий словник

Показати діалог Новий словник

Опис елементів Новий словник:

Елемент | Опис
Вивчається мова | Дозволяє вибрати зі списку, що випадає, досліджувана мова створюваного навчального словника. Список містить усі мови, підтримувані програмою ABBYY Lingvo Tutor.
Мова перекладу | Дозволяє вибрати зі списку, що випадає, мову, якою будуть перекладатися слова створюваного навчального словника Список містить усі мови, підтримувані програмою ABBYY Lingvo Tutor.
Ім'я словника | Дозволяє вказати ім'я створюваного навчального словника і шлях до його місцю розташування на диску.


Діалог: Форми слова

У діалозі Форми слова показано граматичні форми слова вихідної мови.

Через особливості певних мов, цей діалог може містити форми слова кількох частин мови. Щоб перейти до сторінки іншої частини мови, клацніть підкреслене посилання.

Показати діалог Форми слова

Команда [image] (контекстне меню діалогу) дає змогу роздрукувати інформацію, яка міститься в діалозі.

Зауваження: Знак *, який передує певній формі слова, означає, що утворення і, як наслідок, уживання цієї форми в мові викликає труднощі (наприклад, форма *пиша дієслова писать).


Діалог Новий урок

Діалог Розклад

Показати діалог Урок
Назва опції | Значення опції
Розклад
Запускати урок автоматично | Вибравши цю опцію, можна запланувати автоматичний запуск ABBYY Lingvo Tutor.
Кожні | Дозволяє установити часовий інтервал, через який програма буде автоматично запускати урок.
Кожен день | Дозволяє призначити запуск уроку на визначений час дня. Урок буде запускатися щодня у встановлений час.
Кожен тиждень | Дозволяє призначити запуск уроку на визначені дні тижня й установити час запуску в ці дні. Урок буде запускатися щотижня в обрані вами дні, у встановлений час.


Діалог Опції - Закладка Оформлення

Діалог Статистика словника

Показати діалог Статистика словника

У діалозі Статистика словника ви можете переглянути загальне кількість карток в обраному навчальному словнику і розподіл карток по статусам.

Кнопка Очистити дозволяє привласнити всім карткам навчального словника (крім тих, котрі мають статус Редагувати) статус Вчимо. Усі слова і словосполучення навчального словника при цьому будуть читатися невивченими (відсоток вивченості цих слів і словосполучень буде дорівнює нулеві).


Поповнення навчального словника на основі історії запитів

Діалог Поповнення навчального словника на підставі історії

Показати діалог Поповнення навчального словника на підставі історії
Елемент | Опис
Список слів и словосполучень | Список заголовків карток, які відкривались протягом роботи з ABBYY Lingvo.
Список для навчального словника | Містить список слова і словосполучень для додавання в навчальний словник.
Кнопка Додати >> | Додавання у Список для навчального словника слова й словосполучення. Для цього виділіть в списку Список слів и словосполучень одне або декілька слів або словосполучень і натисніть кнопку Додати >>.
Кнопка << Вилучити | Дозволяє видалити слова і словосполучень, виділені в списку вікна Список для навчального словника.
Показувати слова тільки мови, що вивчається | Дозволяє залишити в Список слів и словосполучень слова тільки вихідної мови.
Кнопка Добавити у словник | Дозволяє додати всі слова з cписку для навчального словника у навчальний словник.
Кнопка Відміна | Дозволяє скасувати додавання слів і словосполучень і закриває діалог.


 ABBYY Lingvo 12 Pocket PC

Концепції
 Про програму ABBYY Lingvo 12 Pocket PC
 Інтерфейс програми
 Переклад слів і словосполучень

Робота з програмою
 Системні вимоги до Pocket PC
 Установка програми
 Запуск програми
 Видалення програми
 Опції програми
 Установка/видалення словників
 Як перекласти слово або словосполучення
 Як прослухати вимову слова

Додаток
 Словники, що входять у ABBYY Lingvo 12 Pocket PC
 Підтримка китайської мови
Технічна підтримка

Про програму ABBYY Lingvo 12 Pocket PC

Програма ABBYY Lingvo 12 Pocket PC являє собою електронний словник, призначений для використання на кишенькових комп'ютерах Pocket PC.

З усіх системних словників, що входять у версії програми, ви можете вибрати і установити на свій Pocket PC будь-яку їхню кількість, а також доповнити їх словниками користувача, створеними в ABBYY Lingvo для ПК.

Інтерфейс програми ABBYY Lingvo 12 Pocket PC

Головне вікно ABBYY Lingvo
 Командне меню ABBYY Lingvo
 Картки словників ABBYY Lingvo
 Панель інструментів картки

Головне вікно програми ABBYY Lingvo 12 Pocket PC

Головне вікно ABBYY Lingvo 12 Pocket PC містить:

  • Список слів всіх активних словників поточного напрямку перекладу; слова відсортовані за алфавітом вихідної мови.

  • Рядок вводу, що дозволяє увести текст для перекладу.

  • Панель інструментів, на якій розташовані:

  1. Командне меню Сервис с основними командами програми.
  2. Кнопка [image] (Перевести), що дозволяє перекласти слово або словосполучення з рядка уведення.
  3. Кнопка [image] (Инвертировать направление перевода), що дозволяє поміняти місцями поточна вихідна мова і мова перекладу.
  4. Кнопка мовної пари, що відображає робочу вихідну мову і мову перекладу. Дозволяє змінити поточний напрямок перекладу в програмі.
Зауваження. Для операційних систем Pocket PC 2002 і вище: при натисканні кнопки х у верхньому куті головного вікна програми, ви не закриваєте програму, а лише згортаєте її вікно, після чого ви можете в будь-який момент продовжити роботу с програмою. Для того щоб закрити програму, необхідно вибрати команду Закрыть у меню Сервис.

Командне меню програми ABBYY Lingvo 12 Pocket PC

  • Перевести буфер обмена
    Дозволяє перекласти текстовий фрагмент, що утримується в буфері обміну.

  • Перевести строку ввода
    Дозволяє перекласти слово або словосполучення з рядка введення.
  • Предложить варианты...
    Відкриває діалог Варианты, що містить варіанти написання шуканого слова.
  • Вставить
    Дозволяє вставити в вводу текстовий фрагмент, що утримується в буфері обміну.
  • История...
    Відкриває діалог История зі списком карток, що були відкриті протягом робочої сесії ABBYY Lingvo.
  • Словари...
    Відкриває діалог Словари, у якому можна змінити вихідну мову або мову перекладу; відключити/підключити використовувані словники або змінити пріоритет словників.
  • Опции...
    Відкриває діалог Опции для зміни настроювань програми.
  • О программе...
    Показує коротку інформацію про програму ABBYY Lingvo.
  • Закрыть
    Закриває програму.

Картки словників програми ABBYY Lingvo 12 Pocket PC

При перекладі запитуваного слова або словосполучення з'являється картка словника (у тому випадку, якщо хоча б в одному з активних словників знайдена словникова стаття, що відповідає запитуваному слову або словосполученню). Кожна картка містить у собі заголовок (слово або словосполучення) і варіанти його перекладу. У залежності від словника, у якому міститься дана картка, у неї також можуть входити транскрипція, можливість прослуховування вимови і приклади використання слова, мітки, коментарі до варіантів перекладу, синоніми й антоніми, а також посилання на родинні статті.

  • Слова, за замовчуванням виділені синім кольором, є посиланнями– при натисканні на таке слово з'являється картка даного слова, знайдена в одному з активних словників ABBYY Lingvo.
  • Слова, за замовчуванням виділені зеленим курсивом, є позначками– при натисканні на таке слово, з'являється підказка з роз'яснювальним текстом.

Окремим кольором також можуть бути виділені ударні голосні в словах заголовка і/або тексту картки.

Крім того, можуть бути виділені іншим кольором (за замовчуванням червоним) ударні голосні в словах заголовка або усього тексту картки.

Картки словників можна переглядати як у звичайному режимі, так і розгорнувши їх на весь екран вашого Pocket PC. Для того щоб розгорнути вікно картки у весь екран виберіть команду Во весь экран у меню Сервис картки. Повернутися в звичайний режим можна, натиснувши кнопку [image] у правому нижньому куті вікна картки.

Див. також:
Панель інструментів картки

Панель інструментів картки

1. Командне меню Сервис. Складається з наступних команд:

  • Найти...
     Відкриває діалог Поиск, що дозволяє знайти уведений вами текстовий фрагмент у тексті картки.
  • Найти далее
    Дозволяє продовжити пошук потрібного вам текстового фрагмента в тексті картки.
  • Копировать
    Дозволяє скопіювати в буфер виділений у картці фрагмент тексту.
  • Вернуться в диалог Варианты
    Дозволяє перейти в діалог Варианты, якщо картка слова була відкрита з цього діалогу.
  • Вернуться в список слов
    Дозволяє повернутися в головне вікно програми. При цьому всі інші діалоги (Карточка, Варианты, Перевод) закриваються.

2. (Назад до слова). Показує картку попереднього слова, відкритого в ході переміщення по картках.

3. (Уперед до слова). Дозволяє повернутися до карток поточного ланцюжка, з яких ви прийшли у дану картку по команді Назад к слову.

4. , [image] (Короткий/Повний переклад). Ховає/показує текст прикладів, посилання, синоніми і антоніми.

5. (Попередній словник). Показує картку заголовного слова в попередньому словнику (з більш високим пріоритетом), у якому воно утримується.

6. (Наступний словник). Показує картку заголовного слова з наступних за списком підключеного словника (з більш низьким пріоритетом), у якому воно міститься.

7. (Словник). Відкриває список словників, у яких утримується заголовне слово. При цьому виділено словник, картка якого відкрита. Щоб подивитися переклад заголовного слова в інших словниках, натисніть на цікавлячий вас словник у списку.

8. (Додати в ABBYY Lingvo Tutor). Додавання картки в навчальний словник. Відкривається вікно Редактировать карточку. Внесіть потрібні зміни та натисніть Сохранить. Ця картка буде додана в навчальний словник.

Важливо! Програму ABBYY Lingvo Tutor PC можна встановити тільки на Pocket PC 2003/2005

Переклад слів і словосполучень

ABBYY Lingvo 12 Pocket PC дозволяє переводити слова і словосполучення за допомогою словників заданого напрямку перекладу при роботі як у самій програмі, так і в інших програмах (Pocket Word, Pocket Excel і т.д.).

При перекладі програма знаходить початкову форму слів, виділяє словосполучення в запитуваному фрагменті й у діалозі Варианты пропонує варіанти написання слова. Якщо при перекладі знайдено більш однієї картки, відкривається діалог Перевод зі списком карток, відповідному запитові.

Зауваження. Якщо переклад слова не знайдений, можливо, воно зазначено не в початковій формі і при цьому не відзначена опція При переводе искать слово во всех формах (меню Сервис >Опции...) або для даної мови не встановлена морфологічна підтримка.

Словники , що входять в ABBYY Lingvo 12 Pocket PC

Англо-російські і російсько-англійські
Німецько-російські і російсько-німецькі
Французько-росіяни і русско - французькі
Італійсько-російські і російсько-італійські
Іспансько-російські і російсько-іспанські
Турецько-російські і російсько-турецькі
Китайсько-російські і китайсько-китайські
Латинсько-російські i російсько-латинські
Російсько-росіяни
Англо-англійські
Україно-російські і російсько-українські
Україно-англійські і англо-українські
Україно-українські

Увага! Список словників може бути різним залежно від придбаної версії ABBYY Lingvo. Докладніше про набір словників у кожній версії ви можете дізнатися на сайті http://www.lingvo.ua.

Англо-російські і російсько-англійські
Назва словника | Опис словника
Accounting (En-Ru) | Бухгалтерський облік та аудит. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тис. статей. Бухгалтерский учет и аудит. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.
Americana (En-Ru) | Англо-російський лінгвокраїнознавчий словник «Американа-II». Під ред. доктора філологічних наук, професора Г.В. Чернова. © М.В. Васянін, О.Н. Гришина, І.В. Зубанова, А.Н. Натаров, Є.Б. Саннікова, О.А. Тарханова, Г.В. Чернов, С.Г. Чернов; 2005. Більше 21 тис. статей. Англо-русский лингвострановедческий словарь «Американа-II». Под ред. доктора филологических наук, профессора Г.В. Чернова. © М.В. Васянин, О.Н. Гришина, И.В. Зубанова, А.Н. Натаров, Е.Б. Санникова, О.А. Тарханова, Г.В. Чернов, С.Г. Чернов; 2005. Более 21 тыс. статей.
Auto (En-Ru) | Англо-російський та російсько-англійський автомобільний словник. © «РУССО», 2005, Твєрітнєв М.В. 28 тис. статей (15 тис. - англо-російський словник, 13 тис. - російсько-англійський словник). Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).
Biology (En-Ru) | Новий англо-російський біологічний словник. © «РУССО», 2003, Чібісова О.І., Смірнов Н.Н. та ін. 72 тис. статей. Новый англо-русский биологический словарь. © «РУССО», 2003, Чибисова О.И., Смирнов Н.Н. и др. 72 тыс. статей.
Building (En-Ru) | Англо-російський словник з будівництва та нових будівельних технологій. © «Русский язык-Медиа», 2003, Биков В.В., Поздняков А.А. 65 тис. слів і словосполучень. Англо-русский словарь по строительству и новым строительным технологиям. © «Русский язык-Медиа», 2003, Быков В.В., Поздняков А.А. 65 тыс. слов и словосочетаний.
Computers (En-Ru) | Англо-російський тлумачний словник термінів та скорочень з обчислювальної техніки, Інтернету та програмування. © 1998-2006 р., Е.М. Пройдаков, Л.А. Теплицький. 13,8 тис статей. Англо-русский толковый словарь терминов и сокращений по ВТ, Интернету и программированию. © 1998-2006 гг., Э.М. Пройдаков, Л.А. Теплицкий. 13,8 тыс. статей.
Engineering (En-Ru) | Англо-російський словник з машинобудування та автоматизації виробництва. © «РУССО», 2003, Воскобойніков Б.С., Митрович В.Л. 110 тис. слів і словосполучень. Англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С., Митрович В.Л. 110 тыс. слов и словосочетаний.
Essential (En-Ru) | Англо-російський словник загальної лексики (короткий). © ABBYY Software, 2003. 39 тис. статей. Англо-русский словарь по общей лексике (краткий). © ABBYY Software, 2003. 39 тыс. статей.
FinancialManagement (En-Ru) | Фінансовий менеджмент. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тис. статей Финансовый менеджмент. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.
FinancialMarkets (En-Ru) | Фінансові ринки. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 9 тис. статей Финансовые рынки. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 9 тыс. статей.
GreatBritain (En-Ru) | Велика Британія. Лінгвокраїнознавчий словник. © «Русский язык-Медиа», 2003, Адріан Р. У. Рум. 10 тис. статей. Великобритания. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Адриан Р. У. Рум. 10 тыс. статей.
Idioms (En-Ru) | Великий англо-російський фразеологічний словник. © «Русский язык-Медиа», 2006, Кунін А.В. 20 тис. фразеологічних одиниць. Большой англо-русский фразеологический словарь. © «Русский язык-Медиа», 2006, Кунин А.В. 20 тыс. фразеологических единиц.
Informal (En-Ru) | Новий англо-російський словник сучасної розмовної лексики. © «Русский язык-Медиа», 2003, Глазунов С.А. 16 тис. статей. Новый англо-русский словарь современной разговорной лексики. © «Русский язык-Медиа», 2003, Глазунов С.А. 16 тыс. статей.
Law (En-Ru) | Англо-російський юридичний словник. © «РУССО», 2003, Андріанов С.Н., Берсон А.С. та ін. 50 тис. слів і словосполучень. Англо-русский юридический словарь. © «РУССО», 2003, Андрианов С.Н., Берсон А.С. и др. 50 тыс. слов и словосочетаний.
LingvoComputer (En-Ru) | Англо-російський словник з обчислювальної техніки та програмування. © ABBYY Software, 2006; © Масловський Є.К., 2006. 47 тис. статей. Англо-русский словарь по вычислительной технике и программированию. © ABBYY Software, 2006; © Масловский Е.К., 2006. 47 тыс. статей.
LingvoEconomics (En-Ru) | Англо-російський економічний словник. © ABBYY Software, 2001. 50 тис. статей. Англо-русский экономический словарь. © ABBYY Software, 2001. 50 тыс. статей.
LingvoGrammar (En-Ru) | Англо-російський граматичний словник. © ABBYY Software, 2004. 500 граматичних тем. Англо-русский грамматический словарь. © ABBYY Software, 2004. 500 грамматических тем.
LingvoScience (En-Ru) | Англо-російський науково-технічний словник. © ABBYY Software, 2006. 156 тис. статей. Англо-русский научно-технический словарь. © ABBYY Software, 2006. 156 тыс. статей.
LingvoUniversal (En-Ru) | Англо-російський словник загальної лексики. © ABBYY Software, 2006. 100 тис. статей. Англо-русский словарь общей лексики. © ABBYY Software, 2006. 100 тыс. статей.
Management (En-Ru) | Менеджмент та економіка праці. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 8 тис. 500 статей. Менеджмент и экономика труда. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 8 тыс. 500 статей.
Marketing (En-Ru) | Маркетинг і торгівля. Новий англо-російський тлумачний словник. © ABBYY Software, 2006; © «Экономическая школа», 2006. 12 тис. статей. Маркетинг и торговля. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 12 тыс. статей.
MechanicalEngineering (En-Ru) | Сучасний англо-російський словник з машинобудування та автоматизації виробництва. © «РУССО», 2003, Воскобойніков Б.С. 15 тис. статей. Современный англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С. 15 тыс. статей.
Medical (En-Ru) | Новий англо-російський медичний словник. © «РУССО», 2004, Ривкін В.Л. 75 тис. слів і словосполучень. Новый англо-русский медицинский словарь. © «РУССО», 2004, Ривкин В.Л. 75 тыс. слов и словосочетаний.
OilAndGas (En-Ru) | Великий англо-російський словник з нафти й газу. © ВНИИГАЗ, РАО «Газпром», 1998. 52 тис. статей. Большой англо-русский словарь по нефти и газу. © ВНИИГАЗ, РАО «ГАЗПРОМ», 1998. 52 тыс. статей.
Patents (En-Ru) | Англо-російський словник з патентів і товарних знаків. © 2004, Глядков С.В. 11 тис. статей. Англо-русский словарь по патентам и товарным знакам. © 2004, Глядков С.В. 11 тыс. статей.
Physics (En-Ru) | Англо-російський індекс до Російсько-англійського фізичного словника*. 81 тис. статей. Англо-русский индекс к Русско-английскому физическому словарю*. 81 тыс. статей.
Polytechnical (En-Ru) | Великий англо-російський політехнічний словник. © «РУССО», 1997. 200 тис. слів і словосполучень. Большой англо-русский политехнический словарь. © «РУССО», 1997. 200 тыс. слов и словосочетаний.
Telecoms (En-Ru) | Англо-російський словник з телекомунікації. © «РУССО», 2004, Александров А.В. 34 тис. статей.; Англо-російський словник скорочень з телекомунікації. © «РУССО», 2002, Александров А.В. 5 тис. 500 скорочень. Англо-русский словарь по телекоммуникациям. © «РУССО», 2004, Александров А.В. 34 тыс. статей.; Англо-русский словарь сокращений по телекоммуникациям. © «РУССО», 2002, Александров А.В. 5 тыс. 500 сокращений.
Wine (En-Ru) | Англо-російський тлумачний словник «Вино». © «Экономическая школа», 2005. 940 статей. Англо-русский толковый словарь "Вино". © «Экономическая школа», 2005. 940 статей.
Auto (Ru-En) | Англо-російський та російсько-англійський автомобільний словник. © «РУССО», 2005, Твєрітнєв М.В. 28 тис. статей (15 тис. - англо-російський словник, 13 тис. - російсько-англійський словник). Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).
Biology (Ru-En) | Російсько-англійський індекс до Нового англо-російського біологічного словника*. 72 тис. статей. Русско-английский индекс к Новому англо-русскому биологическому словарю*. 72 тыс. статей.
Building (Ru-En) | Російсько-англійський індекс до Англо-російського словника з будівництва та нових будівельних технологій*. 41 тис. статей. Русско-английский индекс к Англо-русскому словарю по строительству и новым строительным технологиям*. 41 тыс. статей.
Computers (Ru-En) | Російсько-англійський індекс до Англо-російського тлумачного словника термінів та скорочень з обчислювальної техніки, Інтернету та програмування*. 11 тис. статей. Русско-английский индекс к Англо-русскому толковому словарю терминов и сокращений по ВТ, Интернету и программированию*. 11 тыс. статей.
Engineering (Ru-En) | Російсько-англійський індекс до Англо-російського словника з машинобудування та автоматизації виробництва*. 44 тис. статей. Русско-английский индекс к Англо-русскому словарю по машиностроению и автоматизации производства*. 44 тыс. статей.
Essential (Ru-En) | Російсько-англійський словник загальної лексики (короткий). © ABBYY Software, 2003. 43 тис. статей. Русско-английский словарь по общей лексике (краткий). © ABBYY Software, 2003, 43 тыс. статей.
Law (Ru-En) | Російсько-англійський індекс до Англо-російського юридичного словника*. 20 тис. статей. Русско-английский индекс к Англо-русскому юридическому словарю*. 20 тыс. статей.
LingvoComputer (Ru-En) | Російсько-англійський індекс до Англо-російського словника з обчислювальної техніки та програмування*. 47 тис. статей. Русско-английский индекс к Англо-русскому словарю по вычислительной технике и программированию*. 47 тыс. статей.
LingvoEconomics (Ru-En) | Російсько-англійський індекс до Англо-російського економічного словника*. 35 тис. статей. Русско-английский индекс к Англо-русскому экономическому словарю*. 35 тыс. статей.
LingvoScience (Ru-En) | Російсько-англійський індекс до Англо-російського науково-технічного словника*. 146 тис. статей. Русско-английский индекс к Англо-русскому научно-техническому словарю*. 146 тыс. статей.
MechanicalEngineering (Ru-En) | Російсько-англійський індекс до Сучасного англо-російського словника з машинобудування та автоматизації виробництва*. 17 тис. статей. Русско-английский индекс к Современному англо-русскому словарю по машиностроению и автоматизации производства*. 17 тыс. статей.
Medical (Ru-En) | Великий російсько-англійський медичний словник. © «РУССО», 2001, Бенюмович М.С., Ривкін В.Л. та ін. 70 тис. слів і словосполучень. Большой русско-английский медицинский словарь. © «РУССО», 2001, Бенюмович М.С., Ривкин В.Л. и др. 70 тыс. слов и словосочетаний.
OilAndGas (Ru-En) | Російсько-англійський індекс до Великого англо-російського словника з нафти й газу*. 35 тис. статей. Русско-английский индекс к Большому англо-русскому словарю по нефти и газу*. 35 тыс. статей.
Patents (Ru-En) | Російсько-англійський індекс до Англо-російського словника з патентів і товарних знаків*. 12 тис. статей. Русско-английский индекс к Англо-русскому словарю по патентам и товарным знакам*. 12 тыс. статей.
PhraseBook (Ru-En) | Російсько-англійський розмовник. © ABBYY Software, 2002. 500 статей. Русско-английский разговорник. © ABBYY Software, 2002. 500 статей.
Physics (Ru-En) | Російсько-англійський фізичний словник. © «РУССО», 2003, Новіков В.Д. та ін. 76 тис. статей. Русско-английский физический словарь. © «РУССО», 2003, Новиков В.Д. и др. 76 тыс. статей.
Polytechnical (Ru-En) | Російсько-англійський індекс до Великого англо-російського політехнічного словника*. 125 тис. статей. Русско-английский индекс к Большому англо-русскому политехническому словарю*. 125 тыс. статей.
Religion (Ru-En) | Російсько-англійський словник релігійної лексики. © «РУССО», 2002, Азаров А.А. 14 тис. статей. Русско-английский словарь религиозной лексики. © «РУССО», 2002, Азаров А.А. 14 тыс. статей.
Telecoms (Ru-En) | Російсько-англійський індекс до Англо-російського словника з телекомунікації. Російсько-англійський індекс до Англо-російського словника скорочень з телекомунікації*. 34 тис. статей. 5 тис. 500 скорочень. Русско-английский индекс к Англо-русскому словарю по телекоммуникациям. Русско-английский индекс к англо-русскому словарю сокращений по телекоммуникациям*. 34 тыс. статей. 5 тыс. 500 сокращений.
Universal (Ru-En) | Новий великий російсько-англійський словник. © «Русский язык-Медиа», 2004, Єрмолович Д.І., Красавіна Т.М. 110 тис. слів і словосполучень. Новый большой русско-английский словарь. © «Русский язык-Медиа», 2004, Ермолович Д.И., Красавина Т.М. 110 тыс. слов и словосочетаний.

Німецько-російські і російсько-німецькі
Назва словника | Опис словника
Active (De-Ru) | Німецько-російський словник активної лексики. © «Русский язык-медиа», 2003, Любімова З. М. 20 тис. слів та словосполучень. Немецко-русский словарь активной лексики. © «Русский язык-Медиа», 2003, Любимова З.М. 20 тыс. слов и словосочетаний.
Art (De-Ru) | Німецько-російський словник-довідник з мистецтва. © «РУССО», 2002, Козирева І.В. 9 тис. статей. Немецко-русский словарь-справочник по искусству. © «РУССО», 2002, Козырева И.В. 9 тыс. статей.
Austria (De-Ru) | Австрія. Лінгвокраїнознавчий словник. © «Русский язык-медиа», 2003, Муравльова Н.В., Муравльова Є.Н. 5 тис. статей. Австрия. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Муравлева Н.В., Муравлева Е.Н. 5 тыс. статей.
Auto (De-Ru) | Німецько-російський індекс до Російсько-німецького автомобільного словника*. 13 тис. статей. Немецко-русский индекс к Русско-немецкому автомобильному словарю*. 13 тыс. статей.
AutoService (De-Ru) | Німецько-російський словник з автомобільної техніки та автосервісу. © «РУССО», 2003, Дормідонтов Є.А. 31 тис. статей. Немецко-русский словарь по автомобильной технике и автосервису. © «РУССО», 2003, Дормидонтов Е.А. 31 тыс. статей.
Banks (De-Ru) | Німецько-російський та російсько-німецький словник ділової та банківської лексики. © «Русский язык-медиа», 2005, Іващенко Н.Д. 30 тис. слів і словосполучень. Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.
Beer (De-Ru) | Німецько-російський словник пивної тематики. © «РУССО», 2005, Анюшкін Є.С. 15 тис. статей. Немецко-русский словарь по пиву. © «РУССО», 2005, Анюшкин Е.С. 15 тыс. статей.
Chemistry (De-Ru) | Німецько-російський словник з хімії та хімічної технології. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. та ін. 56 тис. статей. Немецко-русский словарь по химии и химической технологии. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. и др. 56 тыс. статей.
Economics (De-Ru) | Німецько-російський економічний словник. ©«РУССО», 2001, Куколев Ю.І. 50 тис. статей. Немецко-русский экономический словарь. © «РУССО», 2001, Куколев Ю.И. 50 тыс. статей.
Essential (De-Ru) | Сучасний німецько-російський словник загальної лексики. © Римашевська Е. Л., 5-е вид., стереотипне, 1999. 60 тис. слів і словосполучень. Современный немецко-русский словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 60 тыс. слов и словосочетаний.
Food (De-Ru) | Німецько-російський словник з харчової промисловості та кулінарної обробки. © «РУССО», 1999, Анюшкін Є.С., Дашевський В.І., Попов В.А., Стефановський В.М., Тогунов Б.М. 55 тис. статей. Немецко-русский словарь по пищевой промышленности и кулинарной обработке. © «РУССО», 1999, Анюшкин Е.С., Дашевский В.И., Попов В.А., Стефановский В.М., Тогунов Б.М. 55 тыс. статей.
Idioms (De-Ru) | Німецько-російський словник сучасних фразеологізмів. © «Русский язык-Медиа», 2004, Мальцева Д.Г. 1 тис. 400 статей. Немецко-русский словарь современных фразеологизмов. © «Русский язык-Медиа», 2004, Мальцева Д.Г. 1 тыс. 400 статей.
Law (De-Ru) | Німецько-російський юридичний словник. © «РУССО», 2004, Гришаєв П.І., Донська Л.І. та ін. 46 тис. слів і словосполучень. Немецко-русский юридический словарь. © «РУССО», 2004, Гришаев П.И., Донская Л.И. и др. 46 тыс. слов и словосочетаний.
Medical (De-Ru) | Німецько-російський та російсько-німецький медичний словник. © «РУССО», 2004, Болотіна А.Ю. 70 тис. статей. (32 тис. — російсько-німецький словник, 38 тис. — німецько-російський словник). Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).
Polytechnical (De-Ru) | Німецько-російський політехнічний словник. © «РУССО», 2004, Бардишев Г.М. та ін. 110 тис. статей. Немецко-русский политехнический словарь. © «РУССО», 2004, Бардышев Г.М. и др. 110 тыс. статей.
Universal (De-Ru) | Великий німецько-російський словник загальної лексики. © «Русский язык-Медиа», 2004, Лєпінг Е.И., Страхова Н.П., Філічева Н.І. та ін. Під заг. кер. Москальської О.І. 180 тис. статей. Большой немецко-русский словарь по общей лексике. © «Русский язык-Медиа», 2004, Лепинг Е.И., Страхова Н.П., Филичева Н.И. и др. Под общ. рук. Москальской О.И. 180 тыс. статей.
Art (Ru-De) | Російсько-німецький індекс до Німецько-російського словника-довідника з мистецтва*. 9 тис. статей. Русско-немецкий индекс к Немецко-русскому словарю-справочнику по искусству*. 9 тыс. статей.
Auto (Ru-De) | Російсько-німецький автомобільний словник. © «РУССО», 2004, Дормідонтов Є.А. 13 тис. статей. Русско-немецкий автомобильный словарь. © «РУССО», 2004, Дормидонтов Е.А. 13 тыс. статей.
AutoService (Ru-De) | Російсько-німецький індекс до Німецько-російського словника з автомобільної техніки та автосервісу*. 31 тис. статей. Русско-немецкий индекс к Немецко-русскому словарю по автомобильной технике и автосервису*. 31 тыс. статей.
Banks (Ru-De) | Німецько-російський та російсько-німецький словник ділової та банківської лексики. © «Русский язык-медиа», 2005, Іващенко Н.Д. 30 тис. слів і словосполучень. Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.
Beer (Ru-De) | Російсько-німецький індекс до Німецько-російського словника пивної тематики*. 15 тис. статей. Русско-немецкий индекс к Немецко-русскому словарю по пиву*. 15 тыс. статей.
Chemistry (Ru-De) | Російсько-німецький індекс до Німецько-російського словника з хімії та хімічної технології*. 40 тис. статей. Русско-немецкий индекс к Немецко-русскому словарю по химии и химической технологии*. 40 тыс. статей.
Economics (Ru-De) | Російсько-німецький індекс до Німецько-російського економічного словника*. 30 тис. статей. Русско-немецкий индекс к Немецко-русскому экономическому словарю*. 30 тыс. статей.
Essential (Ru-De) | Сучасний російсько-німецький словник загальної лексики. © Римашевська Е. Л., 5-е вид., стереотипне, 1999. 40 тис. слів і словосполучень. Современный русско-немецкий словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 40 тыс. слов и словосочетаний.
Food (Ru-De) | Російсько-німецький індекс до Німецько-російського словника з харчової промисловості та кулінарної обробки*. 55 тис. статей. Русско-немецкий индекс к Немецко-русскому словарю по пищевой промышленности и кулинарной обработке*. 55 тыс. статей.
Law (Ru-De) | Російсько-німецький індекс до Німецько-російського юридичного словника*. 20 тис. статей. Русско-немецкий индекс к Немецко-русскому юридическому словарю*. 20 тыс. статей.
Medical (Ru-De) | Німецько-російський та російсько-німецький медичний словник. © «РУССО», 2004, Болотіна А.Ю. 70 тис. статей. (32 тис. — російсько-німецький словник, 38 тис. — німецько-російський словник). Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).
PhraseBook (Ru-De) | Російсько-німецький розмовник. © ABBYY Software, 2002. 500 статей. Русско-немецкий разговорник. © ABBYY Software, 2002. 500 статей.
Polytechnical (Ru-De) | Російсько-німецький індекс до Німецько-російського політехнічного словника*. 95 тис. статей. Русско-немецкий индекс к Немецко-русскому политехническому словарю*. 95 тыс. статей.
Universal (Ru-De) | Російсько-німецький словник загальної лексики. © «Русский язык-Медиа», 2005, Цвіллінг М.Я. 150 тис. слів і словосполучень. Русско-немецкий словарь по общей лексике. © «Русский язык-Медиа», 2005, Цвиллинг М.Я. 150 тыс. слов и словосочетаний.

Французько-росіяни і русско - французькі
Назва словника | Опис словника
Business (Fr-Ru) | Французько-російський та російсько-французький словник бізнесмена. © «РУССО», 2002, Жиро Р. 26 тис. статей (13 тис. - французько-російський словник, 13 тис. - російсько-французький словник). Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).
Chemistry (Fr-Ru) | Французько-російський словник з хімії та хімічної технології. © «РУССО», 1999, Альтах О.Л. та ін. 65 тис. статей. Французско-русский словарь по химии и химической технологии. © «РУССО», 1999, Альтах О.Л. и др. 65 тыс. статей.
Essential (Fr-Ru) | Французько-російський словник загальної лексики (короткий). © Раєвська О. В., 200. 20 тис. статей. Французско-русский словарь по общей лексике (краткий). © Раевская О. В., 2001. 20 тыс. статей.
Idioms (Fr-Ru) | Новий великий французько-російський фразеологічний словник. © «Русский язык-Медиа», 2005, Гак В. Г. 50 тис. статей. Новый большой французско-русский фразеологический словарь. © «Русский язык-Медиа», 2005, Гак В.Г. 50 тыс. статей.
Law (Fr-Ru) | Французько-російський юридичний словник. © «РУССО», 2004, Мачковський Г.І. 35 тис. статей. Французско-русский юридический словарь. © «РУССО», 2004, Мачковский Г.И. 35 тыс. статей.
Medical (Fr-Ru) | Французько-російський медичний словник. © «РУССО», 2000, Борзяк Е.І. та ін. 56 тис. статей. Французско-русский медицинский словарь. © «РУССО», 2000, Борзяк Э. И. и др. 56 тыс. статей.
OilAndGas (Fr-Ru) | Французько-російський словник з нафти й газу. © «РУССО», 2005, Булатів А.І. 24 тис. статей. Французско-русский словарь по нефти и газу. © «РУССО», 2005, Булатов А.И. 24 тыс. статей.
Technical (Fr-Ru) | Французько-російський технічний словник. © «РУССО», 2004, Болотін А.А. та ін. 80 тис. слів і словосполучень. Французско-русский технический словарь. © «РУССО», 2004, Болотин А.А. и др. 80 тыс. слов и словосочетаний.
Universal (Fr-Ru) | Новий французько-російський словник. © «Русский язык-Медиа», 2004, Гак В.Г., Ганшина К.А. 70 тис. статей. Новый французско-русский словарь. © «Русский язык-Медиа», 2004, Гак В.Г., Ганшина К.А. 70 тыс. статей.
Business (Ru-Fr) | Французько-російський та російсько-французький словник бізнесмена. © «РУССО», 2002, Жиро Р. 26 тис. статей (13 тис. - французько-російський словник, 13 тис. - російсько-французький словник). Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).
Chemistry (Ru-Fr) | Російсько-французький індекс к Французько-російського словника з хімії та хімічної технології*. 55 тис. статей. Русско-французский индекс к Французско-русскому словарю по химии и химической технологии*. 55 тыс. статей.
Essential (Ru-Fr) | Російсько-французький словник загальної лексики (короткий). © Раєвська О. В., 2000. 15 тис. статей. Русско-французский словарь по общей лексике (краткий). © Раевская О.В., 2000. 15 тыс. статей.
Law (Ru-Fr) | Російсько-французький індекс до Французько-російського юридичного словника*. 20 тис. статей. Русско-французский индекс к Французско-русскому юридическому словарю*. 20 тыс. статей.
Medical (Ru-Fr) | Російсько-французький індекс до Французько-російського медичного словника*. 56 тис. статей. Русско-французский индекс к Французско-русскому медицинскому словарю*. 56 тыс. статей.
OilAndGas (Ru-Fr) | Російсько-французький індекс до Французько-російського словника з нафти й газу*. 17 тис. статей. Русско-французский индекс к Французско-русскому словарю по нефти и газу*. 17 тыс. статей.
PhraseBook (Ru-Fr) | Російсько-французький розмовник. © ABBYY Software, 2002. 500 статей. Русско-французский разговорник. © ABBYY Software, 2002. 500 статей.
Technical (Ru-Fr) | Російсько-французький індекс до Французько-російського технічного словника*. 55 тис. статей. Русско-французский индекс к Французско-русскому техническому словарю*. 55 тыс. статей.
Universal (Ru-Fr) | Великий російсько-французький словник. © «Русский язык-Медиа», 2004, Щерба Л.В., Матусевич М.І., Воронцова Т.П. та ін. 200 тис. слів і словосполучень. Большой русско-французский словарь. © «Русский язык-Медиа», 2004, Щерба Л.В., Матусевич М.И., Воронцова Т.П. и др. 200 тыс. слов и словосочетаний.

Італійсько-російські і російсько-італійські
Назва словника | Опис словника
Auto (It-Ru) | Італійсько-російський автомобільний словник з Покажчиком російських термінів. © «РУССО», 2003, Прокопович С.С. 16 тис. статей. Итальянско-русский автомобильный словарь с Указателем русских терминов. © «РУССО», 2003, Прокопович С.С. 16 тыс. статей.
Economics (It-Ru) | Італійсько-російський та російсько-італійський економічний словник. © «Русский язык-Медиа», 2005, Галлана П. 30 тис. слів і словосполучень. Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.
Essential (It-Ru) | Італійсько-російський та російсько-італійський словник загальної лексики. © «Русский язык-Медиа», 2005, Ковальов В.Ф. 25 тис. статей. Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.
Medical (It-Ru) | Італійсько-російський медичний словник з Покажчиками російських та латинських термінів. © «РУССО», 2003, Прокопович С.С. 30 тис. статей. Итальянско-русский медицинский словарь с Указателями русских и латинских терминов. © «РУССО», 2003, Прокопович С.С. 30 тыс. статей.
Polytechnical (It-Ru) | Італійсько-російський індекс до Російсько-італійського політехнічного словника*. 90 тис. статей. Итальянско-русский индекс к Русско-итальянскому политехническому словарю*. 90 тыс. статей.
Universal (It-Ru) | Новий великий італійсько-російський словник. © «Русский язык-Медиа», 2004, Зорько Г.Ф. 300 тис. слів і словосполучень. Новый большой итальянско-русский словарь. © «Русский язык-Медиа», 2004, Зорько Г.Ф. 300 тыс. слов и словосочетаний.
Auto (Ru-It) | Російсько-італійський індекс до Італійсько-російського автомобільного словника з Покажчиком російських термінів*. 16 тис. статей. Русско-итальянский индекс к Итальянско-русскому автомобильному словарю с Указателем русских терминов*. 16 тыс. статей.
Economics (Ru-It) | Італійсько-російський та російсько-італійський економічний словник. © «Русский язык-Медиа», 2005, Галлана П. 30 тис. слів і словосполучень. Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.
Essential (Ru-It) | Італійсько-російський та російсько-італійський словник загальної лексики. © «Русский язык-Медиа», 2005, Ковальов В.Ф. 25 тис. статей. Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.
Medical (Ru-It) | Російсько-італійський індекс до словника «Італійсько-російський медичний словник з Покажчиками російських та латинських термінів»*. 30 тис. статей. Русско-итальянский индекс к Итальянско-русскому медицинскому словарю с Указателями русских и латинских терминов*. 30 тыс. статей.
PhraseBook (Ru-It) | Російсько-італійський розмовник. © ABBYY Software, 2002. 500 статей. Русско-итальянский разговорник. © ABBYY Software, 2002. 500 статей.
Polytechnical (Ru-It) | Російсько-італійський політехнічний словник. © «РУССО», 2003, Авраменко Б.І. та ін. 110 тис. статей. Русско-итальянский политехнический словарь. © «РУССО», 2003, Авраменко Б.И. и др. 110 тыс. статей.
Universal (Ru-It) | Новий великий російсько-італійський словник. © «Русский язык-Медиа», 2006, Канестері А.Б. 220 тис. слів і словосполучень. Новый большой русско-итальянский словарь. © «Русский язык-Медиа», 2006, Канестри А.Б. 220 тыс. слов и словосочетаний.

Іспансько-російські і російсько-іспанські
Назва словника | Опис словника
Economics (Es-Ru) | Іспансько-російський економічний словник. © «РУССО», 1996, Лобанцова С.Н. 25 тис. статей. Испанско-русский экономический словарь. © «РУССО», 1996, Лобанцова С.Н. 25 тыс. статей.
Essential (Es-Ru) | Іспансько-російський словник загальної лексики (короткий) з використанням матеріалів великого іспансько-російського словника. © «Русский язык-медиа», 2005, Нарумов Б.П., Загорська Н.В., Курчаткіна Н.Н. та ін. Під ред. Нарумова Б.П. 50 тис. слів і словосполучень. Испанско-русский словарь по общей лексике (краткий) с использованием материалов большого испанско-русского словаря. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 50 тыс. слов и словосочетаний.
LatinAmerican (Es-Ru) | Іспансько-російський словник. Латинська Америка. © «Русский язык-Медиа», 2004, Фірсова Н.М. 50 тис. слів і словосполучень. Испанско-русский словарь. Латинская Америка. © «Русский язык-Медиа», 2004, Фирсова Н.М. 50 тыс. слов и словосочетаний.
Law (Es-Ru) | Іспансько-російський юридичний словник. © «Русский язык-Медиа», 2005, Скурихін А.П. 25 тис. статей. Испанско-русский юридический словарь. © «Русский язык-Медиа», 2005, Скурихин А.П. 25 тыс. статей.
ModernUsage (Es-Ru) | Іспансько-російський словник сучасного вжитку. © «Русский язык-Медиа», 2005, Садіков А.В., Нарумов Б.П. 100 тис. слів і словосполучень. Испанско-русский словарь современного употребления. © «Русский язык-Медиа», 2005, Садиков А.В., Нарумов Б.П. 100 тыс. слов и словосочетаний.
Universal (Es-Ru) | Великий іспансько-російський словник. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорська Н.В., Курчаткіна Н.Н. та ін. Під ред. Нарумова Б.П. 150 тис. слів, словосполучень і висловів. Большой испанско-русский словарь. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 150 тыс. слов, словосочетаний и выражений.
Economics (Ru-Es) | Російсько-іспанський індекс до Іспансько-російського економічного словника*. 15 тис. статей. Русско-испанский индекс к Испанско-русскому экономическому словарю*. 15 тыс. статей.
Essential (Ru-Es) | Російсько-іспанський словник загальної лексики (короткий) з використанням матеріалів великого російсько-іспанського словника. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Під ред. д-ра філол. наук, проф. Туровера Г.Я. 50 тис. слів і словосполучень. Русско-испанский словарь по общей лексики (краткий) с использованием материалов большого русско-испанского словаря. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 50 тыс. слов и словосочетаний.
Law (Ru-Es) | Російсько-іспанський індекс до Іспансько-російського юридичного словника*. 14 тис. статей. Русско-испанский индекс к Испанско-русскому юридическому словарю*. 14 тыс. статей.
PhraseBook (Ru-Es) | Російсько-іспанський розмовник. © ABBYY Software, 2002. 500 статей. Русско-испанский разговорник. © ABBYY Software, 2002. 500 статей.
Universal (Ru-Es) | Великий російсько-іспанський словник. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Під ред. д-ра філол. наук, проф. Туровера Г.Я. 200 тис. слів, словосполучень і висловів. Большой русско-испанский словарь. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 200 тыс. слов, словосочетаний и выражений.

Турецько-російські і російсько-турецькі
Назва словника | Опис словника
Building (Tr-Ru) | Турецько-російський словник та російсько-турецький словник з будівництва та архітектури. © 2005, Макаров В.І. 27,5 тис. слів і словосполучень. Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.
Universal (Tr-Ru) | Турецько-російський словник. © «Русский язык-Медиа», 2005, Юсипова Р.Р. 80 тис. слів і словосполучень. Турецко-русский словарь. © «Русский язык-Медиа», 2005, Юсипова Р.Р. 80 тыс. слов и словосочетаний.
Building (Ru-Tr) | Турецько-російський словник та російсько-турецький словник з будівництва та архітектури. © 2005, Макаров В.І. 27,5 тис. слів і словосполучень. Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.
Universal (Ru-Tr) | Великий російсько-турецький словник. © «Русский язык-Медиа», 2005, Щербинін В.Г. 100 тис. слів і словосполучень. Большой русско-турецкий словарь. © «Русский Язык-Медиа», 2005, Щербинин В.Г. 100 тыс. слов и словосочетаний.

Китайсько-російські і китайсько-китайські

Увага!
Для роботи з китайською мовою необхідно, щоб на вашому комп'ютері був установлений шрифт, що містить накреслення ієрогліфів.

Назва словника | Опис словника
Universal (Ch-Ru) | Новий китайсько-російський словник. © «Русский язык-Медиа», 2004, Котов А.В. 4 тис. 100 ієрогліфів і 26 тис. статей. Новый китайско-русский словарь. © «Русский язык-Медиа», 2004, Котов А.В. 4 тыс. 100 иероглифов и 26 тыс. статей.
PhoneticList (Ch-Ch) | Словник вимов до Нового китайсько-російського словника. © «Русский язык-Медиа», 2004, Котов А.В. 23 тис. статей. Словарь произношений к Новому китайско-русскому словарю. © «Русский язык-Медиа», 2004, Котов А.В. 23 тыс. статей.

Латинсько-російські i російсько-латинські
Назва словника | Опис словника
LatinProverbs (La-Ru) | Словник латинських крилатих висловів. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровський Я.М. 2,5 тис. статей. Словарь латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 2,5 тыс. статей.
Universal (La-Ru) | Латинсько-російський словник. © «Русский язык-Медиа», 2005, Дворецький І.Х. 200 тис. слів і словосполучень. Латинско-русский словарь. © «Русский язык-Медиа», 2005, Дворецкий И.Х. 200 тыс. слов и словосочетаний.
LatinProverbs (Ru-La) | Російсько-латинський покажчик до Словника латинських крилатих висловів. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровський Я.М. 3 тис. статей. Русско-латинский указатель к Словарю латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 3 тыс. статей.

Російсько-росіяни
Назва словника | Опис словника
Explanatory (Ru-Ru) | Великий сучасний тлумачний словник російської мови. © 2006, Єфремова Т.Ф. 180 тис. статей. Большой современный толковый словарь русского языка. © 2006, Ефремова Т.Ф. 180 тыс. статей.
LingvoThesaurus (Ru-Ru) | Тезаурус російської ділової лексики. © ABBYY Software, 2004. 16 тис. статей. Тезаурус русской деловой лексики. © ABBYY Software, 2004. 16 тыс. статей.
Popular (Ru-Ru) | Популярний словник російської мови. Тлумачно-енциклопедичний. © «Русский язык-Медиа», 2003, Гуськова А.П., Сотін Б.В. 5 тис. статей. Популярный словарь русского языка. Толково-энциклопедический. © «Русский язык-Медиа», 2003, Гуськова А.П., Сотин Б.В. 5 тыс. статей.

Англо-англійські
Назва словника | Опис словника
Collins (En-En) | Collins English Dictionary. 8th Edition first published in 2006 © HarperCollins Publishers 1979, 1986, 1991, 1994, 1998, 2000, 2003, 2005, 2006. 120,000 entries. Collins English Dictionary. 8th Edition first published in 2006 © HarperCollins Publishers 1979, 1986, 1991, 1994, 1998, 2000, 2003, 2005, 2006. 120,000 entries.

Україно-російські і російсько-українські
Назва словника | Опис словника
Polytechnical (Uk-Ru) | Українсько-російський індекс до Нового російсько-українського політехнічного словника*. 100 тис. статей. Украинско-русский индекс к Новому русско-украинскому политехническому словарю*. 100 тыс. статей.
Universal (Uk-Ru) | Українсько-російський словник. © 2004, Їжакевич Г.П., Калюжна В.М., Паламарчук О.Л., Пилинський М.М., Скрипник Л.Г., Черторизька Т.К. 65 тис. статей. Украинско-русский словарь. © 2004, Ижакевич Г.П., Калюжная В.Н., Паламарчук О.Л., Пилинский Н.Н., Скрипник Л.Г., Черторижская Т.К. 65 тыс. статей.
Polytechnical (Ru-Uk) | Новий політехнічний російсько-український словник. © 2005, Зубков М.Г. 100 тис. термінів і термінів-словосполучень. Новый русско-украинский политехнический словарь. © 2005, Зубков Н.Г. 100 тыс. терминов и терминов-словосочетаний.
Universal (Ru-Uk) | Російсько-український словник. © 2004, Лозова Н.Є., Озерова Н.Г., Стоян Л.М., Фридрак В.Б. 60 тис. статей. Русско-украинский словарь. © 2004, Лозовая Н.Е., Озерова Н.Г., Стоян Л.М., Фридрак В.Б. 60 тыс. статей.

Україно-англійські і англо-українські
Назва словника | Опис словника
Business (En-Uk) | Англо-український словник. Економіка, Фінанси, Банки, Инвестиції, Кредити. © 2002, Єрмоленко С. Я., Єрмоленко В. І. 12 тис. 500 статей. Англо-украинский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2002, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.
Universal (En-Uk) | Новий англо-український словник. © 2004, Балла М.І. 140 тис. слів та словосполучень. Новый англо-украинский словарь. © 2004, Балла Н.И. 140 тыс. слов и словосочетаний.
Business (Uk-En) | Українсько-англійський словник. Економіка, Фінанси, Банки, Инвестиції, Кредити. © 2003, Єрмоленко С. Я., Єрмоленко В. І. 12 тис. 500 статей. Украинско-английский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2003, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.
Universal (Uk-En) | Великий українсько-англійський словник. © 2005, Попов Є.Ф., Балла М.І. 160 тис. слів та словосполучень. Большой украинско-английский словарь. © 2005, Попов Е.Ф., Балла Н.И. 160 тыс. слов и словосочетаний.

Україно-українські
Назва словника | Опис словника
Explanatory (Uk-Uk) | Великий тлумачний словник сучасної української мови. © Видавництво "Перун", 2005. 250 тис. слів та словосполучень. Большой толковый словарь современного украинского языка. © Издательство "Перун", 2005. 250 тыс. слов и словосочетаний.

Підтримка китайської мови

Для роботи з китайською мовою необхідно встановити шрифт, що містить накреслення ієрогліфів. Шрифти для ABBYY Lіngvo можуть бути встановлені як в основну пам'ять КПК, так і на зовнішню карту пам'яті. Подібні шрифти мають, за звичай, великий розмір, тому рекомендується встановлювати їх на карту пам'яті. Встановити шрифт можна одним з наступних способів:

  • скопіювати з персонального комп'ютера на КПК файли потрібного вам шрифту в папку Program Fіles\ABBYY Lіngvo\Fonts (для того щоб встановити шрифт в основну пам'ять) або <назва карти>\Program Fіles\ABBYY Lіngvo\Fonts (для того щоб встановити шрифт на карту пам'яті).

  • створити на карті пам'яті (якщо він відсутній) каталог Program Fіles, у ньому папку ABBYY Lіngvo і підпапку Fonts, в яку записати потрібний вам шрифт за допомогою пристрою CardReader або інших сторонніх пристроїв.

Для того щоб вибрати новий шрифт, перейдіть на закладку Шрифти в діалозі Опції (Меню Сервіс>Опції).

Див. також:
Як установити розмір і тип шрифту списку слів і картки

Діалог Опции...: Общий
Назва опції | Значення опції
Синхронизировать строку ввода при перемещении по списку слов | Дозволяє копіювати виділений елемент списку в рядок вводу при переміщенні за списком слів.
При переводе искать слово во всех формах | Дозволяє при перекладі шукати в словниках усі можливі форми слова і його морфологію.
Привязать ABBYY Lingvo к кнопке на корпусе устройства | Дозволяє робити запуск програми при натисканні заздалегідь обраної кнопки на корпусі вашого кишенькового комп'ютера.
Окно с выпадающим списком кнопок вашего карманного компьютера | Містить список усіх кнопок вашого кишенькового комп'ютера і дозволяє вибрати кнопку для швидкого запуску ABBYY Lingvo.

Діалог Опции...: Карточка
Назва опції | Значення опції
Установки виду
Полная карточка | Дозволяє показувати картку в повному режимі (з усіма прикладами вживання і посиланнями).
Краткая карточка | Дозволяє показувати картку в скороченому режимі (тобто без прикладів і посилань).
Помнить установки вида | Дозволяє показувати нову картку в тому ж режимі, що й остання відкрита вами картка.
Цвет Для того щоб змінити колір, у діалозі вибору натисніть кнопку [image] кольору, вкажіть потрібний варіант і натисніть ОК. Ви можете змінити колір посилань, прикладів, наголосів, поміток, результатів пошуку.
Текст ссылки | Дозволяє вибрати колір, яким відображаються посилання в картці.
Дополнения | Дозволяє вибрати колір, яким відображається текст картки, який можна показувати або ховати (це текст прикладів, а також синоніми й антоніми, що не є посиланнями).
Пометы | Дозволяє вибрати колір, яким відображаються граматичні, стилістичні і інші мітки.
Ударения | Дозволяє вибрати колір, яким будуть відображатися ударні голосні в словах заголовка і тексту картки.
Только в заголовках | Дозволяє залишити виділення окремим кольором ударних голосних тільки в словах заголовка картки.

Діалог Опции...: Шрифт

Назва опції | Значення опції
Для картки
Шрифт | Дозволяє вибрати тип шрифту для відображення тексту в картці. Містить випадаючий список усіх типів шрифтів, доступних у програмі.
Размер | Дозволяє вибрати з випадаючого списку розмір шрифту для відображення тексту в картці.
Для списку слів
Шрифт | Дозволяє вибрати тип шрифту для відображення тексту в списку слів. Містить список усіх типів, що випадає, шрифтів, доступних у програмі.
Размер | Дозволяє вибрати з випадаючого списку розмір шрифту для відображення тексту в списку слів.
Полужирный | Дозволяє установити або зняти напівжирне накреслення шрифту для відображення тексту в списку слів.
Сглаживать шрифты | Дозволяє зробити границі букв менш чіткими, що полегшує читання с екрана тексту картки і списку слів. Зауваження: дана опція відсутня на Pocket PC з включеним режимом згладжування шрифтів.

Діалог Словари
Назва опції | Значення опції
Исходный язык: | Дозволяє вибрати вихідна мова. Містить випадаючий список усіх мов, встановлених у програмі.
Язык перевода: | Дозволяє вибрати мова перекладу. Містить випадаючий список усіх мов, встановлених у програмі.
Словари: | Містить список усіх словників, встановлених у програмі. Поруч з назвою словника в дужках указується напрямок перекладу. Установивши/знявши галочку в назви відповідного словника, ви можете зробити його активним/неактивним.
Кнопка Вверх | Дозволяє переміщувати вгору по списку виділений словник (збільшувати пріоритет словника).
Кнопка Вниз | Дозволяє переміщувати вниз по списку виділений словник (Зменшувати пріоритет словника).
Кнопка О словаре | Дозволяє переглянути коротку інформацію про обраний словник.

Діалог История

Містить список заголовків карток поточного напрямку перекладу, що були відкриті протягом останньої робочої сесії ABBYY Lingvo. Перейти у вікно картки можна, натиснувши відповідний пункт зі списку. Кнопка Очистить дозволяє видалити список заголовків усіх карток, наведений у діалозі История.

Діалог Перевод

Містить список заголовків карток, знайдених при перекладі. Для переходу у вікно картки натисніть на відповідний пункт зі списку.

Діалог Варианты

Містить відсортований за алфавітом список варіантів написання слова з рядка введення. Варіанти написання слова пропонуються зі словників вихідної мови.

Для переходу у вікно картки натисніть на відповідний пункт зі списку.

Діалог Поиск

Дозволяє знайти в картці потрібний вам текст. У групі Направление ви можете вибрати зручне для вас напрямок пошуку. Опція Учитывать регистр дозволяє розрізняти при пошуку прописні і малі літери.

Установка програми ABBYY Lingvo 12 Pocket PC

Для того щоб установити програму ABBYY Lingvo 12 Pocket PC:

1. Установіть програму ABBYY Lingvo на ПК і підключите до нього ваш Pocket PC.

2. Переконайтеся, що з’єднання вашого пристрою із ПК за допомогою Microsoft® ActiveSync установлено.

3. Запустітьпрограму-диспетчер установки на Pocket PC (Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства>Pocket PC, Smartphone (Windows Mobile®)).

4. Додержуйтеся інструкцій програми установки.

Зауваження. Відновлення програми Microsoft ActiveSync можна знайти на сайті http://www.microsoft.com/.

Див. також:
Системні вимоги до Pocket PC
 Запуск програми
 Видалення програми

Видалення програми ABBYY Lingvo 12 Pocket PC

Видалити програмуABBYY Lingvo з вашого пристрою можна як за допомогою стандартних можливостей Pocket PC, так і з допомогою програми - диспетчера установки на настільному комп'ютері.

Для того щоб видалити ABBYY Lingvo з вашого пристрою, використовуючи можливості Pocket PC:

1. Виберіть команду Удаление программ (меню Пуск>Настройки>Система);

2. Виділіть в списку програм ABBYY Lingvo і натисніть кнопку Удалить.

Для того щоб видалити ABBYY Lingvo з вашого пристрою за допомогою програми - диспетчера установки на настільному комп'ютері:

1. Виберіть команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);

2. У діалозі, що відкрився, виберіть дію Удалить і натисніть кнопку Далее.

Див. також:
Системні вимоги до Pocket PC
 Установка програми
 Запуск програми

Запуск програми ABBYY Lingvo 12 Pocket PC

Для того щоб запустити програму ABBYY Lingvo 12 Pocket PC:

  • Виберіть у списку програм ABBYY Lingvo(меню Пуск>Программы).
  • Натисніть кнопку на корпусі Pocket PC, до якої ви прив'язали ABBYY Lingvo.

Див. також:
Системні вимоги до Pocket PC
 Установка програми
 Видалення програми

Системні вимоги до Pocket PC

1. Microsoft® Windows Mobile™ 5.0/Mobile 2003 SE/Mobile 2003/Pocket PC 2002.

2. Вимоги до пам'яті:

  • 6 МБ (в основній пам'яті або на зовнішніх картах пам'яті) для збереження файлів;
  • 8 МБ в основній пам'яті для роботи програми;
  • 9-245 МБ (в основній пам'яті або на зовнішніх картах пам'яті) для збереження словників;
  • 5-46 МБ (в основній пам'яті або на зовнішніх картах пам'яті) для перекладу слів у довільній (не початковій) формі;
  • для звукового файлу - додатково 140 МБ.

3. Microsoft® ActiveSync 4.1 (для Microsoft Windows Mobile 5.0) або Microsoft® ActiveSync 3.7 (для раніших версій операційної системи).

Важливо! Програму ABBYY Lingvo Tutor PC можна встановити тільки на Pocket PC 2003/2005.

Зауваження.

  • Оновлення програми Microsoft ActiveSync можна знайти на сайті http://www.microsoft.com.
  • Для роботи з китайськими словниками потрібно додатково до 25МБ (в основній пам'яті або на зовнішніх картах) для установки шрифту.

Див. також:
Установка програми
 Запуск програми
 Видалення програми

Як прив'язати ABBYY Lingvo до кнопки на корпусі вашого Pocket PC

Для того щоб прив'язати ABBYY Lingvo до кнопки на корпусі Pocket PC:

1. Виберіть команду Опции... (меню Сервис).

2. У діалозі, що відкрився Опции... на закладці Загальні виберіть команду Привязать ABBYY Lingvo к кнопке на корпусе устройства.

3. Виберіть зручну для вас кнопку в списку, що випадає, розташованому нижче даної опції.

Опції програми ABBYY Lingvo 12 Pocket PC

1. Як змінити мова інтерфейсу програми.
2. Як змінити робочу пару мов.
3. Як установити параметри показу і колір тексту карток.
4. Як установити параметри показу і колір ударних голосних у картці.
5. Як установити розмір і тип шрифту списку слів і картки.
6. Як установити параметри перекладу.
7. Як прив'язати ABBYY Lingvo до кнопки на вашому Pocket PC.
8. Як установити/видалити словники програми.
9. Як зробити словники активними/неактивними.
10. Як змінити пріоритет словників.

Як змінити мову інтерфейсу програми ABBYY Lingvo 12 Pocket PC

Зміна мови інтерфейсу програми здійснюється з настільного комп'ютера.

Для того щоб змінити мова інтерфейсу:

1. Виберіть команду Диспетчер установки на Pocket PC (меню Пуск>Программы>ABBYY Lingvo 12).

2. У діалозі, що відкрився, натисніть кнопку Изменить і відзначте пункт Язык интерфейса і натисніть кнопку Далее...

3. Виберіть потрібну вам мову інтерфейсу.

4. Додержуйтеся подальших указівок програми установки.

Як змінити робочу пару мов

Для того щоб змінити робочу пару мов програми ABBYY Lingvo:

1. Натисніть кнопку язикової пари (наприклад, En-Ru) у головному вікні програми.

2. У списку, що випадає, виберіть потрібну пару мов для перекладу шуканого слова.

Напрямок перекладу в межах робочої пари мов також можна поміняти на протилежний, натиснувши кнопку [image] у головному вікні програми.

Установка/видалення словників за допомогою настільного комп'ютера

Для того щоб установити або видалити словники за допомогою настільного комп'ютера:

1. Закрийте ABBYY Lingvo на Pocket PC, вибравши команду Закрыть (меню Сервис);

2. Перевірте з'єднання вашого Pocket PC із ПК;

3. Виберіть команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Програми>ABBYY Lingvo 12>Диспетчер установки на кишеньковий ПК);

4. У діалозі, що відкрився, натисніть кнопку Изменить, виберіть пункт Набор словарей і натисніть кнопку Далее...

5. У списку словників, що відкрився виберіть словники, що ви хочете установити, і скасуєте вибір тих, котрі ви хочете видалити. Тут же ви можете вказати шлях до користувальницьких словникам.

6. Виконуйте подальші вказівки програми установки.

Зауваження:

  • Для забезпечення оптимальної швидкодії програми рекомендується встановлювати не більше 15 словників;
  • Можна також установити словники в пам’ять Pocket PC і на зовнішні карти пам’яті, скопіювавши файли потрібних вам словників із настільного комп’ютера до папки Program Files>ABBYY Lingvo>Dic вашого пристрою або карти пам’яті
  • Після вибору словників для установки на Pocket PC вам буде запропоновано установити для них морфологічну підтримку. Установивши морфологічні словники, ви одержите можливість переводити слова, що знаходяться не в початковій формі;
  • При нестачі місця на Pocket PC, ви можете установити частину словників програми на зовнішні карти пам'яті;
  • Видалити словники, установлені на Pocket PC, можна також без використання настільного комп'ютера.

Див. також:
Активні словники
 Пріоритет словників
 Словники, установлені на зовнішні карти пам'яті

Видалення словників без використання настільного комп'ютера

Ви можете видалити словники, установлені на Pocket PC, не підключаючи його при цьому до настільного комп'ютера. Для цього:

1. Використовуючи Проводник вашого Pocket PC знайдіть папку, у яку ви установили словники (Program Files>ABBYY Lingvo>Dic);

2. Виділите словники, що ви хочете видалити і у локальному меню виберіть команду Удалить.

Активні словники

Активні словники - словники, що використовуються в даний момент для перекладу.

Неактивні словники - словники, підключені до програми, але не використовуються в даний момент для перекладу.

Для того щоб зробити словник активним/неактивним:

1. Виберіть команду Словари (меню Сервис).

2. У діалозі, що відкрився Словари у групі Словари поставте/зніміть галочку поруч з тими словниками, що ви хочете зробити активними/неактивними відповідно.

Див. також:
Установка/видалення словників
 Пріоритет словників
 Словники, установлені на зовнішні карти пам'яті

Пріоритет словників

Від пріоритету словників залежить порядок, у якому відкриваються картки того самого слова, що містяться в декількох словниках.

Для того щоб змінити пріоритет словників:

1. Виберіть команду Словари (меню Сервис).

2. У діалозі, що відкрився Словари у групі Словари виділите словник, пріоритет якого ви хочете підвищити/понизити, і натисніть кнопку Нагору/Униз відповідно. Словник, що стоїть в списку першим, має самий високий пріоритет.

Див.також:
Установка/видалення словників
 Активні словники
 Словники, установлені на зовнішні карти пам'яті

Словники, установлені на зовнішні карти пам'яті

Якщо ваш Pocket PC дозволяє підключати зовнішні карти пам'яті, то краще встановити всі або частину словників на них, а не у пам'ять Pocket PC.

Для того щоб установити словники на зовнішню карту пам'яті, виконаєте одну з наступних дій:

  • У програмі-диспетчері установки як місце розміщення словників укажіть зовнішню карту пам'яті;
  • Створіть на зовнішній карті каталог Program Files, у ньому папку ABBYY Lingvoс підпапкой Dic, і запишіть словники в папку Dicза допомогою пристрою CardReader або сторонніх програм (повний шлях \SD Card\ Program Files \ABBYY Lingvo\Dic).

Для того щоб словники, розміщені на зовнішній карті пам'яті, стали доступні для роботи, перед тим як уставити карту у ваш Pocket PC, закрийте програму ABBYY Lingvo. Якщо ви не хочете закривати програму, те після підключення карти відкрийте діалог Словари (меню Сервис;>Словари...).

Словники, установлені на зовнішні карти пам'яті, використовуються при перекладі разом з іншими словниками. Ці словники можна робити активними/неактивними і змінювати їх пріоритет.

При від'єднанні карти зовнішньої пам'яті від кишенькового комп'ютера словники, установлені на неї, стають недоступними для використання доти, поки ви не підключите карту пам'яті знову.

Див.також:
Установка/видалення словників
 Активні словники
 Пріоритет словників

Як перекласти слово або словосполучення

Для того щоб перекласти слово або словосполучення з рядка введення ABBYY Lingvo:

1. Наберіть слово або словосполучення в рядку введення.

2. Виконаєте одну з наступних дій:

  • Натисніть кнопку Enter на екранній клавіатурі.
  • Натисніть кнопку керування курсором на корпусі вашого Pocket PC.
  • Натисніть кнопку [image] (Перекласти).

Див. також:
Переклад зі списку слів
 Переклад з картки
 Переклад з буфера обміну
 Переклад із зовнішніх програм

Переклад з списку слів

Для того щоб перекласти слово або словосполучення зі списку слів програми ABBYY Lingvo натисніть на потрібне слово або словосполучення зі списку.

Зауваження. Для швидкого пошуку слова в списку ви можете набрати його початок у рядку введення. Ви можете припинити набір слова, як тільки побачите шукане слово виділеним у списку, і виконати одне з наступних дій:

  • Натиснути на слово в списку.
  • Натиснути кнопку Enter на екранній клавіатурі.
  • Натиснути кнопку керування курсором.
  • Натиснути кнопку [image] (Перекласти) на панелі інструментів програми ABBYY Lingvo.

Див. також:
Переклад з рядка введення
 Переклад з картки
 Переклад з буфера обміну
 Переклад із зовнішніх програм

Переклад з картки

Переглядаючи картку, ви можете переводити окремі слова або словосполучення, що зустрічаються в ній. Для того щоб перекласти слово або словосполучення з картки:

1. Виберіть потрібне слово або словосполучення в тексті картки.

2. Тривалим натисканням на обране слово або словосполучення викличте локальне меню.

3. В локальному меню, що відкриється виберіть команду Перевести.

Див. також:
Переклад з рядка введення
 Переклад з списку слів
 Переклад з буфера обміну
 Переклад із зовнішніх програм

Переклад з буфера обміну

Для того щоб перекласти текст із буфера обміну:

1. Виділите слово або словосполучення, що ви хочете перекласти.

2. Виконайте одну з наступних дій:

  • Натисніть на екранній клавіатурі Ctrl, а потім C.
  • Тривалим натисканням на це слово викличте локальне меню і виберіть у ньому Копировать.

3. Запустите ABBYY Lingvo зі стартового меню.

4. Виберіть команду Перевести буфер обмена (меню Сервис).

Зауваження. Переклад слова або словосполучення в ABBYY Lingvo здійснюється в межах робочої пари мов.

Див. також:
Переклад з рядка введення
 Переклад з списку слів
 Переклад з картки
 Переклад із зовнішніх програм

Переклад із зовнішніх програм

Для того щоб перекласти слово або словосполучення при роботі в інших програмах:

1. Виділіть слово або словосполучення, яке ви хочете перекласти, у тексті програми;

2. Виконайте одну з наступних дій:

  • Натисніть кнопку швидкого виклику на корпусі вашого Pocket PC, до якої ви прив'язали ABBYY Lingvo:
  • Скористайтеся буфером обміну.

Див. також:
Переклад з рядка введення
 Переклад з списку слів
 Переклад з картки

Як прослухати дикторську вимову слова

Для того щоб прослухати дикторську вимову поточного слова

  1. Відкрийте картку слова в словнику LingvoUniversal (En-Ru), Universal (De-Ru) або Universal (Fr-Ru).
  2. Натисніть кнопку [image] (Звук).
Зауваження. Для стиснення звуку був використаний формат Vorbis.

Технічна підтримка

Якщо при використанні програми ABBYY Lingvo у ви виникли питання, то ви можете скористатися докладним описом функціональності цієї програми, приведеному в Довідці програми ABBYY Lingvo. А також зайдіть на наш сайт www.abbyy.ua у розділ технічної підтримки. Можливо, ви знайдете відповідь на своє питання.

Якщо ж вам не удалося знайти відповідь на цікавлячий вас питання, зв'яжіться з нами, звернувшись в один з офісів ABBYY.

Координати офісів ABBYY

Росія

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru

Північна/Центральна Америка

Для користувачів у США, Канаді та Мексиці:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адреса: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Технічна підтримка
 support@abbyyusa.com
http://www.abbyy.com

Східна та Південна Європа

Для користувачів у Албанії, Боснії та Герцеговині, Болгарії, Хорватії, в Чехії, Угорщині, Ізраїлі, Македонії, в Молдові, Польщі, Румунії, Словаччині, Туреччині, Словенії, Сербії, Україні та Чорногорії:

ABBYY Україна
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адреса: Україна, 02002 Київ, а/с 23
E-mail: sales@abbyy.ua
Технічна підтримка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Західна Європа

Для користувачів у Австрії, країнах Бенілюксу, Великої Британії, Данії, Франції, Німеччині, Греції, Італії, Ірландії, Норвегії, Португалії, Іспанії, Швеції, Швейцарії та інших країнах цього регіону:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адреса: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Технічна підтримка
support_eu@abbyy.com
http://www.abbyy.com

Японія

Для користувачів у Японії:

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адреса: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Технічна підтримка:
support@abbyyusa.com
http://www.abbyy.com

Всі інші регіони

Для користувачів у інших країнах, не згаданих вище:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com

КУПИТИ ОНЛАЙН

у Росії: http://store.abbyy.ru/ в інших країнах: http://buy.abbyy.com/


ABBYY Lingvo 12 Tutor Pocket PC

 ABBYY Lingvo 12 Tutor for Pocket PC

Статистика

Опції програми
Опції вправ в уроках
Опції навчання

Поповнення словників
Створення карток у програмі ABBYY Lingvo Tutor for Pocket PC
Додавання карток зі словникових статей ABBYY Lingvo
Додавання карток з історії ABBYY Lingvo

Створення нового словника

Технічна підтримка

Координати офісів ABBYY

Про програму

Програма ABBYY Lingvo 12 Tutor for Pocket PC є зручним інструментом для вивчення іншомовних слів. Навчання відбувається в легкій ігровій формі, з використанням вправ різної складності. Запропоновані вправи допоможуть швидко та легко запам’ятати слова.

У програмі застосовано зручну схему навчання: ви самі можете відбирати та об’єднувати в учбові словники ті слова, які потрібно запам’ятати.

Переваги ABBYY Lingvo 12 Tutor for Pocket PC

  • Різноманітні способи вивчення слів;
    Невеликі вправи різної складності допоможуть вам запам’ятати не тільки переклад, а й вимову слова.
  • Можливість створення власної словникової бази на будь-яких мовах;
    У програмі ABBYY Lingvo 12 Tutor for Pocket PC передбачена можливість створення та поповнення учбових словників.
  • Налаштування процесу навчання.
    За допомогою гнучких опцій програму ABBYY Lingvo Tutor for Pocket PC можна легко настроювати для найзручнішого та найефективнішого навчання.

Докладніше:
Вимоги до системи
Установка програми
Запуск програми
Видалення програми

Вимоги до системи

1. Операційна система Microsoft® Windows Mobile™ 5.0/Mobile 2003 SE/Mobile 2003.

2. 4 Мб в основній пам’яті для запуску й роботи програми;

3. Вільне місце в основній пам’яті або на зовнішніх картах:

  • 3 Мб для зберігання файлів;
  • до 3 Мб для зберігання стандартних навчальних словників

4. Microsoft® ActiveSync 4.1 (для Microsoft Windows Mobile 5.0) або Microsoft ActiveSync 3.7 (для раніших версій операційної системи).

Зауваження.

  • Оновлення програми Microsoft ActiveSync можна знайти на сайті http://www.microsoft.com/.

Докладніше:
Установка програми
Запуск програми
Видалення програми

Установка програми

Щоб установити програму ABBYY Lingvo 12 Pocket PC:

  1. Установіть програму ABBYY Lingvo на ПК і підключіть до нього ваш Pocket PC.
  2. Переконайтеся, що з’єднання вашого пристрою із ПК за допомогою Microsoft® ActiveSync установлено.
  3. Запустіть програму-диспетчер установки на Pocket PC (Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства>Pocket PC, Smartphone (Windows Mobile®)).
  4. У діалозі Выборочная установка переконайтеся, що компонент ABBYY Lingvo 12 Tutor for Pocket PC увімкнено.
    Важливо! Установити навчальну програму ABBYY Lingvo 12 Tutor for Pocket PC можна тільки разом із електронним словником ABBYY Lingvo 12 Pocket PC.
  5. Дотримуйтесь подальших інструкцій програми установки.

Зауваження: Оновлення програми Microsoft ActiveSync можна знайти на сайті http://www.microsoft.com/.

Докладніше:
Вимоги до системи
Запуск програми
Видалення програми

Запуск програми

Щоб запустити програму ABBYY Lingvo 12 Tutor for Pocket PC, виберіть у списку програм ABBYY Lingvo 12 Tutor for Pocket PC (меню Пуск>Программы).

Докладніше:
Вимоги до системи
Установка програми
Видалення програми

Видалення програми

Видалити програмуABBYY Lingvo 12 Tutor for Pocket PC із вашого пристрою можна за допомогою програми-диспетчера установки на персональному комп’ютері.

Для видалення ABBYY Lingvo 12 Tutor for Pocket PC із вашого пристрою:

  1. Підключіть Pocket PC до ПК;
  2. Переконайтеся, що з’єднання вашого пристрою із ПК за допомогою Microsoft® ActiveSync установлено;
  3. Виберіть команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);
  4. У діалозі, що відкрився, Обслуговування програм відзначте опцію Змінити і натисніть кнопку Далі;
  5. У діалозі, що відкрилася, Вибіркова установка для компонента ABBYY Lingvo Tutor for Pocket PC виберіть опцію Даний компонент буде недоступний;
  6. Дотримуйтесь подальших інструкцій програми установки.

Важливо! У разі видалення електронного словника ABBYY Lingvo Pocket PC із вашого пристрою навчальну програму ABBYY Lingvo 12 Tutor for Pocket PC також буде видалено з пристрою.

Докладніше:
Вимоги до системи
Установка програми
Запуск програми

Навчання

Навчання у програмі ABBYY Lingvo 12 Tutor for Pocket PC побудоване на вивченні карток навчального словника.

Картка складається зі слова та його перекладу. До уроку випадковим чином відбираються 10 карток із вибраного навчального словника. Якщо ви кілька разів правильно перекладаєте слово, відповідна картка вважається вивченою і вилучається з уроку. Тому до уроку постійно додаються нові картки. Для їхнього перегляду запускається вправа Знакомство.

Важливим аспектом навчання є тренування. У програмі ABBYY Lingvo Tutor for Pocket PC словникові картки під час уроку повторюються неодноразово, що сприяє швидшому та якіснішому запам’ятовуванню слів. Таким чином, переклад вивчених слів не вимагатиме зусиль. За замовчуванням потрібно правильно перекласти слово 10 разів, перш ніж картку буде позначено як вивчену. Змінити це число можна в меню Сервис>Настройки... на вкладці Обучение.

Весь урок складається з кількох вправ:

  • Знакомство
    Метою вправи є попереднє ознайомлення зі словами, які будуть задіяні в уроці.
  • Мозаика
    Буде запропоновано два списки слів. Установіть відповідність між словами в цих списках за принципом "слово-переклад".
  • Варианты
    Запропоновано кілька варіантів перекладу певного слова. Виберіть правильний.
  • Вспомнить
    З’являється слово, потрібно згадати його переклад.

За замовчуванням до уроку входять всі наведені вище вправи. Самостійно налаштувати список вправ уроку можна на вкладці Урок (меню Сервис>Настройки...>Урок).

Вибрати словник для навчання можна в діалозі Выбрать словарь (меню Словари>Выбрать словарь...).

Перервати виконання поточної вправи та перейти до наступної можна будь-коли. Для цього виберіть команду Завершить упражнение в меню Сервис.

Якщо потрібно переглянути статистику відповідей за урок, увімкніть опцію По окончанию урока показывать статистику (меню Сервис>Настройки...>вкладка Урок).

Під час уроку слова показано в прямому напрямку перекладу. Можна ввімкнути опцію показу слів у зворотному напрямку перекладу або в двох напрямках перекладу на вкладці "Обучение" (меню "Обучение">"Настройки...").

Докладніше:
Вправа Знакомство
Вправа Мозаика
Вправа Варианты
Вправа Вспомнить
Перевірка вивчених слів

Вправа Знакомство

Ця вправа допоможе вам ознайомитися зі словами, які зустрічатимуться в уроці.

Під час виконання уроку картки може бути позначено як вивчені. Це відбувається, якщо ви правильно перекладаєте запропоноване слово. Такі картки вилучаються з уроку. Замість них додаються нові картки. Під час кожного додавання карток запускається вправа Знакомство. В ній ви переглядаєте нові слова.

Діалог цієї вправи розділено на 2 частини. Слово та його переклад відображено у верхній та нижній частині вікна відповідно. Для перегляду наступної картки натисніть кнопку Следующая>.

Зауваження. Слова можна вчити як у прямому, так і у зворотному напрямку перекладу. Напрямок перекладу для навчання можна змінити у групі Учить на вкладці Обучение (меню Сервис>Настройки...).

Як переглянути відповідь:

  • Натисніть Посмотреть ответ;
    У такий спосіб можна переглядати переклад тільки незнайомих слів; або
  • Увімкніть опцію Показывать ответ.
    Тоді переклад слова показуватиметься під час відкривання картки.

Якщо увімкнено опцію Воспроизводить дикторское произношение слова (меню Сервис>Настройки...>вкладка Обучение), слово вимовляється під час відкривання картки. Крім того, вимову слова можна почути, натиснувши на кнопку [image].

Перервати виконання поточної вправи та перейти до наступної можна будь-коли. Для цього виберіть команду Завершить упражнение в меню Сервис.

Докладніше:
Вправа Мозаика
Вправа Варианты
Вправа Вспомнить
Перевірка вивчених слів

Вправа Мозаика

У вправі Мозаика запропоновано два списки слів. Установіть відповідність між словами у списках за принципом "слово-переклад".

Вправу побудовано так, що ви можете спочатку визначити відомі вам пари слів, а потім вгадати решту. Візуальному запам’ятовуванню вибраних слів сприяє багаторазове повторення словникових карток.

Як виконати вправу

  1. Виберіть слово натисканням стилуса.
    Його буде виділено синім кольором. Щоб зняти виділення, натисніть на слово ще раз.
  2. Аналогічним способом выберіть слово в іншому стовпчику.
    — Якщо ви правильно співвіднесли пару "слово-переклад", обидва слова виділяються зеленим кольором, а потім вилучаються зі стовпчиків. Словникову картку відображено під таблицею.
    — Якщо ви неправильно співвіднесли пару "слово-переклад", про це повідомить виділення червоним кольором. Виберіть інше слово в цьому стовпчику.
    Зауваження. Можна прослухати вимову слова. Для цього натисніть кнопку [image].

Перервати виконання поточної вправи та перейти до наступної можна будь-коли. Для цього виберіть команду Завершить упражнение в меню Сервис.

Докладніше:
Вправа Знакомство
Вправа Варианты
Вправа Вспомнить
Перевірка вивчених слів

Вправа Варианты

Варианты — це проста та ефективна вправа для запам’ятовування слів. У верхній частині вікна з’являється слово, для якого потрібно вибрати правильний переклад із запропонованих нижче варіантів.

Як виконати вправу

  • Виберіть слово натисканням стилуса; або
  • Наведіть курсор на слово за допомогою кнопок керування вгору/вниз. Натисніть середню кнопку, щоб вибрати це слово.

Якщо ви правильно вибрали переклад, слово виділяється зеленим кольором, і відкривається наступна картка вправи. Якщо ви неправильно вибрали переклад, про це сигналізує виділення червоним кольором. Указане слово стає недоступним для вибору.

Перервати виконання поточної вправи та перейти до наступної можна будь-коли. Для цього виберіть команду Завершить упражнение в меню Сервис.

Зауваження. Під час уроку слова показано в двох напрямках перекладу. Можна ввімкнути опцію показу слів у зворотному напрямку перекладу або в прямому напрямку перекладу на вкладці Обучение (меню Обучение>Настройки... ).

Докладніше:
Вправа Знакомство
Вправа Мозаика
Вправа Вспомнить
Перевірка вивчених слів

Вправа Вспомнить

Вправа Вспомнить є найскладнішою в уроці. Під час її виконання вам потрібно самостійно згадати переклад заданого слова. Ви не отримуєте жодних підказок і самі оцінюєте правильність відповідей.

Як виконати вправу

  1. На екрані з’явиться слово. Згадайте його переклад;
  2. Натисніть на поле Посмотреть ответ;
  3. Якщо ваш варіант перекладу збігається з правильною відповіддю, натисніть кнопку Верно, якщо ні — кнопку Неверно. Під час виконання вправи ведеться статистика правильних і неправильних відповідей.
    Потім відкриється картка з іншим словом.

Перервати виконання поточної вправи та перейти до наступної можна будь-коли. Для цього виберіть команду Завершить упражнение в меню Сервис.

Докладніше:
Вправа Знакомство
Вправа Мозаика
Вправа Варианты
Перевірка вивчених слів

Перевірка вивчених слів

Програма ABBYY Lingvo Tutor for Pocket PC є зручним інструментом для перевірки отриманих знань.

Під час виконання уроку картки може бути позначено як вивчені. Це відбувається, якщо ви правильно перекладаєте запропоноване слово. За замовчуванням потрібно правильно перекласти слово 10 разів, перш ніж картку буде позначено як вивчену. Змінити це число можна в меню Сервис>Настройки... на вкладці Обучение.

Ви можете повторити всі вивчені слова за допомогою іспиту (меню Сервис>Экзамен). За замовчуванням іспит проводиться за допомогою вибраних для уроку вправ за всіма картками зі статусом Выучена. Змінити склад вправ ви можете на вкладці Урок (меню Сервис>Настройки...).

Іспит завершується після того, як буде показано всі слова з карток зі статусом Выучена. Потім ви побачите результати іспиту: кількість правильних і неправильних відповідей.

Перервати виконання іспиту можна будь-коли. Для цього виберіть команду Завершить экзамен у меню Сервис.

Зауваження.

  • Під час проведения іспиту вправа Знакомство недоступна.
  • Якщо під час іспиту ви неправильно перекладаєте слово, то відповідній картці надається статус Учить. Такі картки повертаються до процесу навчання та будуть показуватися під час уроку.

Докладніше:
Вправа Знакомство
Вправа Мозаика
Вправа Варианты
Вправа Вспомнить

Статус карток

Статус картки навчального словника характеризує її стан у процесі навчання. Залежно від наданого статусу, картка може бути або додана до уроку, або вилучена з уроку, або використовуватися лише для іспиту. Статус картки може змінюватися як автоматично у процесі навчання, так і користувачем вручну. Передбачено чотири статуси:

  • Редактировать;
     Надається карткам, у яких поле Перевод не заповнено. Цей статус надається автоматично.
  • Учить;
    Надається карткам, які буде використано в уроці. Цей статус може надаватися як автоматично, так і вручну.
  • Выучена;
     Надається карткам зі словами, які було вивчено. Тобто, слово з картки було перекладено правильно. За замовчуванням правильно перекласти слово потрібно 10 разів. Змінити це число можна в меню Сервис>Настройки... на вкладці Обучение. Цей статус може надаватися як автоматично, так і вручну.
  • Отложена;
     Надається карткам, які ви хочете вивчити пізніше. Цей статус може надаватися лише вручну.

Докладніше:
Автоматична зміна статусу карток
Зміна статусу карток вручну

Автоматична зміна статусу карток

Програма ABBYY Lingvo Tutor for Pocket PC автоматично змінює статус деяких карток навчальних словників у процесі навчання. Автоматично надається статус:

  • Учить;
    — Під час заповнення поля Перевод у картці зі статусом Редактировать;
    — Під час очищення статистики (меню Сервис>Статистика словаря...) карткам зі статусом Выучена та Отложена.
    — Якщо у процесі іспиту ви неправильно переклали слово з картки.
    Зауваження. Цей статус можна надати картці вручну.
  • Выучена;
    Надається після того, як ви правильно перекладете слово з картки. За замовчуванням правильно перекласти слово потрібно 10 разів. Змінити це число можна в меню Сервис>Настройки... на вкладці Обучение.
    Зауваження. Цей статус можна надати картці вручну.

Докладніше:
Статус карток
Зміна статусу карток вручну

Зміна статусу карток вручну

У програмі ABBYY Lingvo Tutor for Pocket PC ви можете змінити статус деяких навчальних карток вручну. Це може стати у пригоді в таких випадках:

  • Ви вивчили картку, але хочете, щоб вона з’являлася в уроці. Для цього змініть статус картки з Выучена або Отложена на Учить.
  • Ви хочете тимчасово вилучити картку з навчання. Для цього змініть статус картки з Учить на Отложена або Выучена.

Як змінити статус навчальної картки вручну

  1. У діалозі Словарь (меню Сервис>Редактировать словарь...) виберіть назву потрібної картки;
  2. Виконайте одну з дій:
    • Натисніть на заголовок картки у списку; або
    • Виберіть у контекстному меню команду Редактировать карточку....
      Зауваження. У контекстному меню можна змінити статус картки, вибравши відповідний пункт.
  3. У відкритому діалозі Карточка учебного словаря виберіть потрібний статус зі списку Статус і натисніть кнопку Зберегти.

Докладніше:
Статус карток
Автоматична зміна статусу карток

Статистика

Під час виконання кожної вправи ведеться статистика:

  • Статистика за картками;
    Якщо ви хочете переглянути статистику правильних і неправильних відповідей за урок, увімкніть опцію По окончанию урока показывать статистику (меню Сервис>Настройки...>вкладка Урок). Статистика за картками показується після завершення уроку.
  • Статистика словника.
    У діалозі Статистика (меню Сервис>Статистика...) ви можете переглянути загальну кількість карток у вибраному навчальному словнику і розподіл карток за статусами. Ви можете змінити статус карток із Выучена та Отложена на статус Учить. Для цього натисніть кнопку Очистить.

Докладніше:
Автоматична зміна статусу картки
Зміна статусу картки вручну

Опції програми

За допомогою гнучких опцій програму ABBYY Lingvo Tutor for Pocket PC можна легко настроювати для найзручнішого та найефективнішого навчання. Ви можете:

  • Змінити кількість карток для вивчення, які буде показано під час уроку. Таким чином можна змінити обсяг слів, який потрібно буде вивчити за один урок.
  • Змінити кількість правильних відповідей, після якої картка вважається вивченою. Таким чином, вам потрібно буде перекласти слово правильно встановлену кількість разів. Збільшивши це число, ви краще запам’ятаєте переклад.
  • Увімкнути дикторську вимову слова, що дозволить вам прослуховувати правильну вимову слова;
  • Вибрати напрямок перекладу, в якому слова показуватимуться під час навчання;
  • Вибрати вправи, які входитимуть в урок. Враховуючи особливості вправ, ви можете вибрати ті, що найбільше вам підходять.

Докладніше:
Налаштування вправ в уроці
Налаштування процесу навчання

Вибір вправ для уроку

Як налаштувати список використовуваних під час навчання вправ:

  1. Відкрийте діалог Настройки (вікно уроку>меню Сервис>Настройки);
  2. У групі Урок состоит из упражнений (вкладка Урок) виберіть вправи, які використовуватимуться в уроці.

Докладніше:
Опції програми
Налаштування процесу навчання

Налаштування процесу навчання

Як змінити опції процесу навчання:

  • Відкрийте діалог Настройки (вікно уроку>меню Сервис>Настройки);
  • Відкрийте вкладку Обучение. Тут можна змінити такі опції процесу навчання:
    — Кількість правильних відповідей, після якої картка вважатиметься вивченою;
    — Кількість карток для вивчення, які використовуються в уроці;
    — Увімкнути/вимкнути дикторську вимову слова;
    — Напрямок перекладу, в якому показиватимуться слова (група Учить).

Докладніше:
Опції програми
Налаштування вправ в уроці

Поповнення словників

У програмі ABBYY Lingvo Tutor for Pocket PC передбачено можливість додавання слів у навчальні словники. Тобто, якщо додати певні слова в навчальні словники, можна використовувати в уроці лише їх.

Слова у навчальні словники програми ABBYY Lingvo Tutor for Pocket PC додаються шляхом створення карток навчальних словників.

У картці навчального словника наявні слова або словосполучення із перекладом, прикладами, транскрипцією. Для кожної картки визначено статус.

Важливо! Напрямок перекладу навчального словника мусить збігатися з напрямком перекладу словника, з якого ви будете додавати картки

Створити картку навчального словника ви можете:

  • Самостійно в програмі ABBYY Lingvo Tutor for Pocket PC;
  • З картки ABBYY Lingvo;
  • З історії ABBYY Lingvo.

Створення карток у програмі ABBYY Lingvo Tutor for Pocket PC

Як створити картку навчального словника:

  1. Виберіть команду Редактировать словарь... (вікно уроку >меню Сервис);
  2. У меню Сервис відкритого діалогу виберіть команду Создать карточку;
  3. У діалозі Карточка учебного словаря заповніть відповідні поля та натисніть кнопку Сохранить.
    Кнопка [image] дає змогу переглянути переклад заданого слова у словниках ABBYY Lingvo Pocket PC в тому випадку, якщо картка з аналогічним заголовком міститься у словниках ABBYY Lingvo Pocket PC.
    Зауваження.
    • У полі Переклад можна ввести через крапку з комою кілька варіантів перекладу. Наприклад, для перекладу слова "Sun" введіть кілька перекладів, розділяючи їх крапкою з комою: "солнце; солнечный свет; год". Всі ці значення додаватимуться до картки.
    • У полі Примеры можна ввести кілька прикладів. Кожний новий приклад потрібно починати з нового рядка. Текст прикладу від його перекладу потрібно відділити комбінацією символів пробіл-тире-пробіл " — ".

    Важливо!

    • Нова картка додається в поточний словник уроку.

Як визначається статус створюваної картки

Визначення статусу автоматично:

  • Cтатус Редактировать - надається, якщо поле Перевод залишилося незаповненим;
  • Статус Учить - надається після того, як ви заповните поле Перевод. За необхідності ви можете змінити статус картки.

Визначення статусу вручну:

  • У списку Статус діалогу Создать карточку;
  • У контекстному меню діалогу Словарь.

Важливо! Статус картки не можна змінити вручну, якщо поле Перевод не заповнено.

Детальніше
Поповнення словників
Додавання карток зі словникових статей ABBYY Lingvo
Додавання карток з історії ABBYY Lingvo
Створення нового словника

Додавання карток зі словникових статей ABBYY Lingvo

Якщо потрібне вам слово або словосполучення міститься в словниках ABBYY Lingvo, ви можете додати його до свого навчального словника.

Як додати картку до навчального словника

Відкрийте картку вибраного слова або словосполучення у програмі ABBYY Lingvo та виконайте:

  1. Натисніть кнопку [image] (Добавить в ABBYY Lingvo Tutor) на панелі інструментів картки або в контекстному меню виберіть команду Добавить в ABBYY Lingvo Tutor;

    Як результат, відриється діалог Карточка учебного словаря. У полі Слово цього діалогу з’явиться заголовок картки ABBYY Lingvo, в інших полях: Перевод, Транскрипция, Пример - перше значення з відповідних зон картки ABBYY Lingvo.
    Важливо! Текст із коментарів у створювану картку не додається.

  2. Внесіть потрібні зміни та натисніть Сохранить. Нова картка буде додана в поточний словник уроку.

    Якщо напрямок перекладу створюваної картки не збігається з напрямком перекладу використовуваного словника ABBYY Lingvo Tutor, відкриється діалог Выбрать словарь. У цьому діалозі вкажіть словник, в який ви бажаєте додати нову картку.

Зауваження. Якщо в картці ABBYY Lingvo є транскрипція та/або можливість прослуховування вимови, то аналогічні функції будуть у створюваної картки навчального словника.

Докладніше
Поповнення словників
Створення карток у програмі ABBYY Lingvo Tutor for Pocket PC
Додавання карток з історії ABBYY Lingvo
Створення нового словника

Додавання карток з історії ABBYY Lingvo

Як додати картку до навчального словника

  1. У вікні уроку учбового словника виберіть в меню Сервис команду Редактировать словарь...;
  2. У меню Сервис діалогу, що відкрився, виберіть команду Добавить из истории Lingvo...;
  3. Натисніть кнопку Добавить в словарь. Нова картка буде додана в поточний словник уроку.
    За потреби відредагуйте картку, яку ви хочете додати:
    - Натисніть назву картки в діалозі Словарь. У діалозі, що відкриється, внесіть зміни і натисніть Сохранить.
    Ви можете додати кілька карток із різним перекладом одного й того самого слова.

Докладніше
Поповнення словників
Створення карток у програмі ABBYY Lingvo Tutor for Pocket PC
Додавання карток зі словникових статей ABBYY Lingvo
Створення нового словника

Створення словників

У програмі ABBYY Lingvo Tutor for Pocket PC передбачено можливість створення власних навчальних словників.

Як створити навчальний словник:

  1. Виберіть у вікні уроку команду Создать словарь (меню Сервис).
  2. У діалозі Новый словарь:
    • Введіть назву словника;
    • Виберіть напрямок перекладу;
    • задайте розташування файлу створюваного словника;
  3. Натисніть кнопку Ок.
Створений словник з’явиться у списку діалогу Выбрать словарь (меню Сервис>Выбрать словарь). Новий словник автоматично відкриється.

Докладніше
Поповнення словників
Створення карток у програмі ABBYY Lingvo Tutor for Pocket PC
Додавання карток зі словникових статей ABBYY Lingvo
Додавання карток з історії ABBYY Lingvo

Технічна підтримка

Якщо під час використання програми ABBYY Lingvo у вас виникли запитання, ви можете звернутися до докладного опису цієї програми, наведеному в Довідці програми ABBYY Lingvo. Крім того, можна відвідати розділ технічної підтримки на нашому сайті http://www.abbyy.ru/. Можливо, там ви знайдете відповідь на своє запитання.

Якщо відповідь знайти не вдалося, зв’яжіться з нами, звернувшись до одного з офісів ABBYY.

Координати офісів ABBYY

Росія

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru

Північна/Центральна Америка

Для користувачів у США, Канаді та Мексиці:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адреса: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Технічна підтримка
 support@abbyyusa.com
http://www.abbyy.com

Східна та Південна Європа

Для користувачів у Албанії, Боснії та Герцеговині, Болгарії, Хорватії, в Чехії, Угорщині, Ізраїлі, Македонії, в Молдові, Польщі, Румунії, Словаччині, Туреччині, Словенії, Сербії, Україні та Чорногорії:

ABBYY Україна
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адреса: Україна, 02002 Київ, а/с 23
E-mail: sales@abbyy.ua
Технічна підтримка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Західна Європа

Для користувачів у Австрії, країнах Бенілюксу, Великої Британії, Данії, Франції, Німеччині, Греції, Італії, Ірландії, Норвегії, Португалії, Іспанії, Швеції, Швейцарії та інших країнах цього регіону:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адреса: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Технічна підтримка
support_eu@abbyy.com
http://www.abbyy.com

Японія

Для користувачів у Японії:

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адреса: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Технічна підтримка:
support@abbyyusa.com
http://www.abbyy.com

Всі інші регіони

Для користувачів у інших країнах, не згаданих вище:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com

КУПИТИ ABBYY Lingvo 12 через інтернет
в Росії: http://store.abbyy.ru/
в інших країнах: http://buy.abbyy.com/


ABBYY Lingvo 12 for Palm® Handheld

Даний розділ містить інформацію про роботу з програмою ABBYY Lingvo на кишеньковому комп'ютері Palm ™ handheld.

У розділі Установка/видалення ABBYY Lingvo 12 for Palm® Handheld приведена інформація з установки і видалення програми ABBYY Lingvo 12 for Palm® Handheld, системні вимоги й особливості запуску програми на вашому кишеньковому комп'ютері

У розділі Інтерфейс програми ABBYY Lingvo 12 Palm приведений огляд елементів програми ABBYY Lingvo 12 Palm, таких як вікна програми, панелі інструментів і т.д.

Розділ Робота з програмою містить докладні інструкції й корисні поради по настроюванню програми, перекладі слів і словосполучень, роботі з словниками і зовнішніми картами пам'яті.


Установка/видалення ABBYY Lingvo 12 for Palm® Handheld

Даний розділ містить інформацію з установки і видаленню програми ABBYY Lingvo 12 for Palm® Handheld, системні вимоги й особливості запуску програми на вашому кишеньковому комп'ютері

Короткий зміст розділу:

  • Установка і запуск ABBYY Lingvo 12 for Palm® Handheld
  • Як прив'язати ABBYY Lingvo 12 Palm до кнопки на корпусі вашого пристрою
  • Системні вимоги до Palm™ handheld
  • Видалення ABBYY Lingvo 12 for Palm® Handheld


Установка ABBYY Lingvo 12 for Palm® Handheld

Установка і запуск ABBYY Lingvo 12 for Palm® Handheld

Установка програми

Установка програми ABBYY Lingvo 12 for Palm® Handheld відбувається з настільного комп'ютера.

Для того щоб установити ABBYY Lingvo 12 for Palm® Handheld:

  1. Встановіть програму ABBYY Lingvo 12 на настільний комп'ютер;
  2. Переконайтеся, що на вашому настільному комп'ютері запущена програма HotSync, що забезпечує зв'язок Palm™ handheld і настільного комп'ютера;
  3. Запустіть Диспетчер установки на Palm (Пуск>Програми>ABBYY Lingvo 12).
  4. Дотримуйтесь інструкцій програми установки.

Зауваження. Відновлення програми HotSync можна знайти на сайті www.palmone.com.

Запуск програми

Для того щоб запустити програму ABBYY Lingvo 12 Palm, виконайте одну з наступних дій:

  • Натисніть значок [image] ( ABBYY Lingvo) у вікні Запуск застосувань вашого пристрою;
  • Натисніть кнопку на корпусі вашого пристрою, до якої ви прив'язали ABBYY Lingvo.


Як прив'язати ABBYY Lingvo до кнопки на корпусі вашого пристрою

Як прив'язати ABBYY Lingvo 12 for Palm® Handheld до кнопки на корпусі вашого пристрою

Для зручності роботи ви можете призначити запуск програми ABBYY Lingvo 12 for Palm Handheld будь-якій кнопці на корпусі вашого пристрою - програма буде запускатися при натисканні обраної кнопки.

Для того щоб прив'язати ABBYY Lingvo 12 for Palm Handheld до кнопки на корпусі пристрою:

  1. Натисніть значок Опції у вікні Запуск застосувань вашого пристрою;

  2. У діалозі, що відкрився, Опції виберіть пункт Кнопки (на деяких пристроях пункт Кнопки знаходиться в групі опцій Особисті);

  3. Поруч зі зручною для вас кнопкою в списку, що випадає, виберіть пункт Lingvo.


Вимоги до системи

  1. Процесор: Motorola Dragonball EZ/VZ/і.MXL, Texas Instruments OMAP, Sony або Intel XScale.
  2. Операційна система: Palm OS® версії 4.0-5.4.
  3. Вимоги до пам'яті: 1 МБ вільної основної пам'яті для збереження файлів і роботи програми,
  4. 9-245 МБ (в основній пам'яті або на зовнішніх картах пам'яті) для зберігання словників.
  4. Програма Palm® Desktop на настільному комп'ютері (для зв'язку з Palm® handheld).


ABBYY Lingvo 12 for Palm® Handheld

Видалення ABBYY Lingvo 12 for Palm® Handheld

Для того щоб видалити програму ABBYY Lingvo 12 for Palm Handheld з вашого пристрою:

  1. На Palm handheld натисніть кнопку Меню (на деяких пристроях це кнопка с указівкою поточного часу в лівому верхньому куті екрана);
  2. У меню, що з'явилось, Застосування виберіть команду Видалити...;
  3. У списку додатків, що відкрився, виберіть пункт Lingvo і натисніть кнопку Видалити....


Інтерфейс програми ABBYY Lingvo 12 for Palm® Handheld

Цей розділ містить огляд основних елементів програми ABBYY Lingvo 12 for Palm® Handheld, таких як вікна програми, панелі інструментів, меню і т.д.

Короткий зміст розділу:

  • Головне вікно програми

  • Вікно картки

  • Меню програми

  • Панелі інструментів програми


Головне вікно ABBYY Lingvo

Головне вікно програми

Програма ABBYY Lingvo 12 for Palm® Handheld підтримує як портретний, так і ландшафтний режим відображення.

В обох режимах відображення головне вікно програми може бути представлено у вигляді:

  • "Список слів";
  • "Картка і список слів".

Вибрати вид головного вікна можна в діалозі Установки (меню Сервіс > Установки).

На малюнку представлене головне вікно у вигляді "Картка і список слів" у портретному режимі відображення, що містить список слів і картку останнього переведеного слова або словосполучення:

  • У разі зміни вигляду вікна на "Список слів" у ньому відображатиметься список слів;
  • При переході в ландшафтний режим відображення список слів буде розташовуватися в лівій частині екрана, картка слова - в правій.

Елементи головного вікна програми ABBYY Lingvo 12 for Palm® Handheld

Панель інструментів. Кнопки панелі інструментів дозволяють змінювати напрямки перекладу словника, викликати командне меню програми, вставляти фрагменти тексту в рядок вводу, викликати екранну клавіатуру і т.д. (набір кнопок панелі інструментів залежить від виду головного вікна).

Список слів. Містить відсортований за алфавітом список слів, складений зі слів усіх активних словників обраного напрямку перекладу. Кнопки [image] і [image] дозволяють переміщатися вгору і вниз за списком слів. Натискання на будь-яке слово зі списку дозволяє відкрити його картку.

Рядок введення. Дозволяє ввести слово (словосполучення, текст) для перекладу. Кнопка [image] (Перекласти) призначена для перекладу слів або словосполучень, набраних у рядку введення. Кнопка [image] відкриває список, що випадає, десяти останніх запитів і команду Історія..., що відкриває діалог Історія. При натисканні на будь-який заголовок картки з списку відкривається картка з перекладом відповідного слова або словосполучення.


Вікно картки

Вікно картки містить переклад запитуваного слова або словосполучення, а також додаткову інформацію.

Показати вікно картки

Заголовок словникової статті. Відповідає слову або словосполученню, у результаті перекладу якого з'явилася дана картка.

Панель інструментів картки Містить кнопки виклику команд, що дозволяють керувати зовнішнім виглядом вікна картки, змістом представленої в ньому інформації, а також переміщенням по словниках, що містить картки з аналогічним заголовком

Текст картки Якщо картка відображається цілком, те текст картки може містити в собі декілька різних зон:

  • Заголовок - містить заголовок словникової статті.
  • Зона перекладів - містить різні варіанти перекладу і транскрипцію слова або словосполучення, зазначеного в заголовкові.
  • Зона прикладів - містить приклади й області застосування зазначеного у заголовку слова або словосполучення, а також стійкі вирази з його використанням, якщо такі є.
  • Зона коментарів - містить граматичні і стилістичні помітки, різні форми, синоніми й антоніми перекладного слова або словосполучення, а також коментарі до перекладу або прикладів.

Зауваження. Ви можете знайти потрібне вам слово або словосполучення в тексті картки. Для цього:

  1. За допомогою кнопки [image] викличте рядок меню картки;
  2. У меню Правка виберіть команду Знайти....

Кнопка [image] відкриває список словників, у яких була знайдена картка з аналогічним заголовком. При натисканні на який-небудь словник зі списку, відкривається вікно картки в цьому словнику.

Кнопка [image] дозволяє повернутися в головне вікно програми.


Меню програми

Меню головного вікна програми

Рядок меню головного вікна ABBYY Lingvo 12 for Palm® Handheld з'являється при натисканні кнопки [image] (Напрямок перекладу) на панелі інструментів головного вікна і містить у собі:

  • меню Дія;
  • меню Правка;
  • меню Сервіс

Меню картки

Рядок меню вікна картки з'являється при натисканні кнопки [image] на панелі інструментів картки і містить у собі:

  • меню Дія;
  • меню Правка;
  • меню Довідка

Меню головного вікна програми: Дія

Пункт меню | Опис
Перекласти | Дозволяє перекласти текст із рядка введення
Перекласти буфер | Дозволяє перекласти текст, скопійований раніше в буфер обміну
Історія... | Дозволяє відкрити діалог Історія, у якому відображається список раніше відкритих карток. При натисканні на будь-який пункт зі списку відкривається картка з перекладом відповідного слова або словосполучення

До початку сторінки

Меню головного вікна програми: Правка

Пункт меню | Опис
Копіювати | Дозволяє скопіювати в буфер виділений текст
Вставити | Дозволяє вставити в рядок вводу текст, скопійований раніше в буфер
Клавіатура | Дозволяє показати/сховати екранну клавіатуру
Допомога по Graffiti | Дозволяє відкрити діалог, у якому показані розчерки системи Graffiti. Ви можете користуватися цією командою в будь-який час, якщо забудете який-небудь розчерк

До початку сторінки

Меню головного вікна програми: Сервіс

Пункт меню | Опис
Словники... | Відкриває діалог Словники для підключення/відключення словників, установлених на Palm handheld
Установки... | Дозволяє відкрити діалог Установкидля вибору зручних настроювань програми
Про програму... | Дозволяє відкрити діалог Про програму ABBYY Lingvo 12 for Palm® Handheld, що містить коротку інформацію про програму

До початку сторінки

Меню вікна картки: Дія

Пункт меню | Опис
У список слів... | Дозволяє повернутися в головне вікно програми
Історія... | Дозволяє відкрити діалог Історія, у якому відображається історія запитів програми. При натисканні на будь-який пункт зі списку відкривається картка з перекладом відповідного слова або словосполучення

До початку сторінки

Меню вікна картки: Правка

Пункт меню

Опис

Пункт меню | Опис
Копіювати | Дозволяє скопіювати в буфер виділений у картці текст
Допомога по Graffiti | Дозволяє відкрити діалог, у якому показані розчерки системи Graffiti. Ви можете користуватися цією командою в будь-який час, якщо забудете який-небудь розчерк
Знайти... | Дозволяє знайти уведений вами текстовий фрагмент у тексті картки
Знайти далі | Дозволяє продовжити пошук потрібного вам текстового фрагмента в тексті картки

До початку сторінки

Меню вікна картки: Довідка

Пункт меню | Опис
Про програму... | Дозволяє відкрити діалог Про програму ABBYY Lingvo 12 for Palm® Handheld, що містить коротку інформацію про програму

До початку сторінки


Панелі інструментів програми

Панель інструментів головного вікна програми

На панелі інструментів головного вікна програми ABBYY Lingvo 12 for Palm® Handheld знаходяться кнопки найбільше часто використовуваних команд програми для зміни напрямку перекладу, виклику командного меню, екранної клавіатури і т.д.

  • Кнопки панелі інструментів головного вікна у виді "Список слів"
Показати...

Кнопка

Назва

Опис
Напрямок перекладу Відображає обране в даний момент у програмі напрямок перекладу. При натисканні кнопки [image] відкривається список усіх можливих у програмі напрямків перекладу.

При натисканні кнопки [image] з'являється командне меню головного вікна програми.

Вставити

Дозволяє вставити в рядок вводу текст, скопійований раніше в буфер обміну.
Клавіатура

Дозволяє активізувати/сховати екранну клавіатуру.
  • Кнопки панелі інструментів головного вікна у виді "Картка і список слів"

Панель інструментів головного вікна у виді "Картка і список слів" містить усі кнопки панелі інструментів головного вікна у виді "Список слів" і, крім цього, деякі кнопки панелі інструментів картки.

Показати...
Кнопка | Назва | Опис
Словник

Містить випадаючий список всіх активних словників, що містять картки з аналогічним заголовком. У головному вікні відображається картка того словника, який обраний у даний момент.

Назад

Дозволяє перейти до попередньої відкритої картки.
Вперед | Дозволяє перейти до наступної відкритої картки.
Короткий/повний переклад | Дозволяє ховати/показувати зони прикладів і коментарів в картці.
Картка

Дозволяє відкрити картку знайденого слова у весь екран.

Панель інструментів картки

Панель інструментів картки містить кнопки виклику команд, що дозволяють керувати властивостями вікна картки, змістом представленої в ньому інформації, а також переміщенням по словниках, що містить картки з аналогічним заголовком.

Показати...
Кнопка | Назва | Опис
Картка | Дозволяє викликати рядок меню картки.
Попередній словник Показує картку з аналогічним заголовком у попередньому словнику.

Список всіх активних словників, що містять картки з аналогічним заголовком, приведений у нижній частині вікна картки.

Наступний словник

Показує картку з аналогічним заголовком у наступному словнику.

Список всіх активних словників, що містять картки з аналогічним заголовком, приведений у нижній частині вікна картки.

Назад | Дозволяє перейти до попередньої відкритої картки.
Вперед | Дозволяє перейти до наступної відкритої картки.
Короткий/повний переклад | Дозволяє ховати/показувати зони прикладів і коментарів в картці.
Клавіатура

Дозволяє активізувати/сховати екранну клавіатуру.


Робота з програмою

Даний розділ містить докладні інструкції і корисні поради по настроюванню програми, перекладі слів і словосполучень, роботі з словниками і зовнішніми картами пам'яті.

Короткий зміст розділу:

  • Опції програми
  • Переклад слів і словосполучень
  • Робота зі словниками


Опції програми

При роботі з програмою ABBYY Lingvo 12 for Palm® Handheld ви можете:

  • Вибрати зручну для вас мову інтерфейсу програми: російську або англійську;
  • Встановити режим показу вікна картки: короткими або повний (із зонами прикладів і коментарів);
  • Вибрати вигляд головного вікна програми: "Список слів" або "Картка і список слів";
  • Синхронізувати рядок введення при переміщенні за списком слів

Вибір усіх зазначених опцій здійснюється в діалозі Установки (меню Сервіс > Установки...).

Показати діалог Установки

Зауваження Для того щоб викликати рядок меню, натисніть кнопку [image] (Напрямок перекладу) на панелі інструментів головного вікна програми.


Переклад слів і словосполучень

Програма ABBYY Lingvo 12 for Palm® Handheld дозволяє перекладати слова і словосполучення за допомогою активних словників обраного напрямку перекладу:

  • зі списку слів;
  • з рядка введення;
  • з картки;
  • з буфера обміну.

Переклад слова або словосполучення в ABBYY Lingvo 12 for Palm® Handheld здійснюється в межах робочої пари мов.

Переклад слів і словосполучень зі списку слів

Для того щоб перекласти слово або словосполучення зі списку слів програми ABBYY Lingvo 12 for Palm® Handheld, натисніть на потрібне слово або словосполучення зі списку.

Зауваження. Для швидкого пошуку слова в списку ви можете увести його початок у рядку вводу.

Переклад слів і словосполучень з рядка введення

Для того щоб перекласти слово або словосполучення з рядка введення ABBYY Lingvo 12 Palm:

  1. Наберіть слово або словосполучення в рядку введення.
  2. Виконайте одну з наступних дій:
  • Натисніть кнопку Enter на екранній клавіатурі;
  • Натисніть кнопку [image] (Перекласти);
  • Виберіть команду Перекласти (меню Дія).

Зауваження. Рядок меню головного вікна програми з'являється при натисканні кнопки [image] (Напрямок перекладу) на панелі інструментів.

Переклад слів і словосполучень з картки

Переглядаючи картку, ви можете перекладати окремі слова, які в ній зустрічаються.
Щоб перекласти слово з картки:

  1. Клацніть потрібне вам слово в тексті картки;
  2. Клацанням слова викличте контекстне меню і виберіть в ньому команду Перевести.

Переклад слів і словосполучень з буфера обміну

Для того щоб перекласти текст із буфера обміну:

1. Виділіть слово або словосполучення, яке ви хочете перекласти;

2. Виберіть команду Копіювати (меню Правка);

3. Запустіть програму ABBYY Lingvo 12 Palm;

4. Виберіть команду Перекласти буфер обміну (меню Дія).


Робота зі словниками

Даний розділ містить інформацію з установки і видаленню словників ABBYY Lingvo 12 for Palm® Handheld, корисні поради по настроюванню словників і роботі з зовнішніми картами пам'яті

Короткий зміст розділу:

    • Установка/видалення словників ABBYY Lingvo 12 for Palm® Handheld
    • Опції роботи словників
    • Робота з зовнішніми картами пам'яті


Установка/видалення словників словників

Установка/видалення словників

Установка/видалення словників ABBYY Lingvo 12 for Palm® Handheld здійснюється з настільного комп'ютера.

Для того щоб установити/видалити словники ABBYY Lingvo 12 for Palm® Handheld:

  1. Запустіть Диспетчер установки на Palm на настільному комп'ютері (меню Пуск>Програми>ABBYY Lingvo 12);
  2. Дтримуйтесь подальших указівок програми установки.

Із усіх системних словників, що входять у версії програми, ви можете вибрати і установити на свій Palm handheld будь-яку їх кількість, а також доповнити їх словниками користувача, створеними в ABBYY 12 для ПК.

Увага! Назви словників користувача, установлюваних на Palm handheld, можуть містити тільки цифри і символи латинського алфавіту.

Зауваження.

  • Ви можете установити всі або частину словників на зовнішні карти пам'яті вашого пристрою;
  • Для пристроїв palmOne Tungsten T5 можливий спосіб видалення словників через диспетчер файлів самого пристрою. Для цього:
  1. Використовуючи Диспетчер файлів palmOne Tungsten T5 знайдіть папку, у яку ви встановили словники (Програми>ABBYY Lingvo> Dic);
  2. Виділіть словники, які ви хочете видалити й у локальному меню виберіть команду Видалити.


Опції роботи словників

Із усіх словників, установлених на ваш Palm® Handheld при перекладі використовуються тільки активні словники обраного напрямку перекладу. Порядок, у якому відкриваються картки того самого слова, що містяться в декількох словниках, залежить від заздалегідь установленого пріоритету активних словників

Вибір (підключення) активних словників, а також установка їхнього пріоритету здійснюється в діалозі Словники (меню Сервіс > Словники).

Зауваження Для того щоб викликати рядок меню, натисніть кнопку [image] (Напрямок перекладу) на панелі інструментів головного вікна програми

Показати діалог Словники

Для того щоб зробити словники активними/неактивними необхідно поставити/зняти галочку поруч з назвою відповідного словника в діалозі Словники.

Для того щоб підвищити або понизити пріоритет словника, виділіть в списку назву потрібного словника:

  • Натисніть кнопку [image], щоб підвищити його пріоритет;
  • Натисніть кнопку [image], щоб понизити його пріоритет

Виділивши назву словника і натиснувши кнопку [image], можна переглянути коротку інформацію про словник.


Робота з зовнішніми картами пам'яті

Якщо на Palm® Handheld недостатньо вільного місця для установки всіх необхідних вам словників, і Palm handheld дозволяє підключати зовнішні карти пам'яті, те ви можете установити всі або частину словників на зовнішні карти пам'яті.

Установка словників на зовнішні карти пам'яті

Для того щоб установити словники на зовнішні карти пам'яті:

  1. П ідключіть до Palm handheld карту пам'яті, на яку Ви хочете встановити словники;
  2. Запустіть Диспетчер установки на Palm на настільному комп'ютері (меню Пуск>Програми>ABBYY Lingvo 12);
  3. У діалозі Установка словників виберіть словники, які Ви хочете розмістити на даній карті;
  4. Як місце розміщення словників указуйте зовнішню карту пам'яті.

Увага! Якщо ваш пристрій працює під керуванням операційної системи Palm OS® версії 5.0, те рекомендується використовувати альтернативний спосіб установки: запис словників на зовнішні карти пам'яті за допомогою пристрою CardReader або сторонніх програм.

Зауваження. Запис файлів .lsd словників варто робити в папку lingvo, розташовану в папці palm карти.

Словники, встановлені на зовнішні карти пам'яті, використовуються при перекладі разом з іншими словниками. Ці словники також можна зробити активними або неактивними.

Підключення/відключення карт пам'яті, що містять словники ABBYY Lingvo 12 for Palm Handheld

Перед тим як підключати або відключати карти пам'яті з розміщеними на них словниками, рекомендується закривати програму ABBYY Lingvo 12 for Palm Handheld. Якщо ви все-таки не хочете закривати програму при відключенні/підключенні карт пам'яті, варто враховувати наступні особливості:

  1. При відключенні карти пам'яті словники, що знаходяться на ній, стають недоступними для використання доти, поки ви не підключите карту пам'яті знову.
  2. При підключенні карти пам'яті знаходяться на їй словники "не видні" у програмі доти, поки ви не закриєте ABBYY Lingvo і не запустите її знову.

Робота з декількома картами пам'яті

Основним режимом збереження словників у ABBYY Lingvo 12 for Palm Handheld є їх розміщення в основній пам'яті і/або на одній зовнішній карті пам'яті. Проте, ABBYY Lingvo 12 for Palm Handheld підтримує і розміщення словників на декількох (що чергуються) картах пам'яті. Для цього встановіть на кожну карту пам'яті потрібні вам словники.

У результаті ви можете оперативно змінювати карти пам'яті з розміщеними на них словниками. Вам будуть доступні для роботи словники, розміщені на підключеній у даний момент карті пам'яті (на додаток до словників, розміщеним в основний пам'яті). Рекомендується закривати ABBYY Lingvo 12 for Palm Handheld перед виконанням операцій підключення/відключення/зміни карт пам'яті.


 ABBYY Lingvo 12 Smartphone for Windows Mobile®

Концепції
 Про програму ABBYY Lingvo 12 Smartphone for Windows Mobile®
Інтерфейс програми

Робота з програмою
 Системні вимоги до смартфону
Установка програми
Запуск програми
Видалення програми
Переклад слів і словосполучень
Використання цифрових клавіш
Опції програми
Установка/видалення словників

Додаток
 Підтримка китайської мови
Технічна підтримка

Про програму ABBYY Lingvo 12 Smartphone for Windows Mobile®

Програма ABBYY Lingvo 12 Smartphone for Windows Mobile являє собою електронний словник, призначений для використання на мобільних телефонах (смартфонах), що працюють під керуванням операційної системи MS Windows® Mobile™ 2003.

З усіх системних словників, що входять у версії програми, ви можете вибрати і установити на свій мобільний телефон будь-яку їх кількість, а також доповнити їх користувальницькими словниками, створеними в ABBYY Lingvo для ПК.

Інтерфейс програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

Головне вікно ABBYY Lingvo
Меню головного вікна ABBYY Lingvo
Картки словників ABBYY Lingvo
Меню картки ABBYY Lingvo

Головне вікно програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

Головне вікно ABBYY Lingvo 12 Smartphone for Windows Mobile містить:

  • Список слів, складений зі слів усіх активних словників поточного напрямку перекладу; слова відсортовані за алфавітом вихідної мови. Переміщатися за списком слів можна за допомогою навігаційної клавіші (у деяких моделях телефонів - джойстика), переводячи її в положення " Нагору " або " Униз ". Для швидкого пошуку слова в списку ви можете набрати його початок у рядку введення.

  • Рядок вводу, що дозволяє ввести слово або словосполучення для перекладу.

  • Кнопку История, що відповідає лівій програмній клавіші телефону. Дозволяє відкрити діалог История зі списком карток, що були відкриті протягом робочої сесії ABBYY Lingvo.

  • Кнопку Меню, що відповідає правій програмній клавіші телефону. Дозволяє відкрити меню головного вікна програми.

Див. також:
 Меню головного вікна
Меню картки

Меню головного вікна програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

Виклик меню головного вікна програми ABBYY Lingvo 12 Smartphone for Windows Mobile здійснюється натисканням правої програмної клавіші телефону. Переміщатися між командами меню можна за допомогою навігаційної клавіші (у деяких моделях телефонів - джойстика), переводячи її в положення "Нагору" або "Униз". Підтвердити вибір команди меню можна одним з наступних способів:

  • натисканням клавіші вибору (центра джойстика);
  • натисканням клавіші на клавіатурі смартфона, що відповідає цифрі, зазначеної поруч з назвою обраної команди.

1 Направление перевода. Відкриває випадаючий список усіх можливих у програмі напрямків перекладу. Поточний напрямок перекладу відзначений значком "?" (см. також Як змінити поточний напрямок перекладу).

2 Словари. Відкриває діалог Словари, у якому можна зробити словники активними або неактивними, змінити їхній пріоритет і переглянути коротку інформацію про обраний словник.

3 Настройки. Відкриває діалог Настройки, що складається з пунктів:

1 Кольори. Відкриває діалог Цвета, у якому можна встановити колір посилання, прикладів, позначок і наголошених голосних у тексті картки.

2 Шрифты. Відкриває діалог Шрифты, у якому можна установити розмір і тип шрифту списку слів і картки.

4 Перевести
Дає змогу перекласти слово або словосполучення, виділене у списку слів.

5 Варианты...
Відкриває діалог Варианты, що містить варіанти написання шуканого слова.

6 О программе
 Дозволяє переглянути коротку інформацію про програму ABBYY Lingvo 12 Smartphone for Windows Mobile.

7 Справка
Відкриває довідку програми ABBYY Lingvo 12 Smartphone for Windows Mobile.

8 Выход
 Закриває програму.

Див. також:
 Головне вікно програми
Картки словників ABBYY Lingvo
Меню картки

Картки словників програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

При перекладі запитуваного слова або словосполучення з'являється картка словника (у тому випадку, якщо хоча б в одному з активних словників знайдена словникова стаття, що відповідає запитуваному слову або словосполученню). Кожна картка містить у собі заголовок (слово або словосполучення) і варіанти його перекладу. У залежності від словника, у якому міститься дана картка, у неї також можуть входити транскрипція, приклади використання слова, мітки, коментарі до варіантів перекладу, синоніми й антоніми, а також посилання на родинні статті.

  • Слова, за замовчуванням виділені синім кольором, є посиланнями – при натисканні на таке слово з'являється картка даного слова, знайдена в одному з активних словників ABBYY Lingvo.
  • Слова, за замовчуванням виділені зеленим курсивом, є позначками – при натисканні на таке слово, з'являється підказка з роз'яснювальним текстом.

Окремим кольором також можуть бути виділені ударні голосні в словах заголовка і/або тексту картки.

Переміщатися по тексту картки можна при допомогою навігаційної клавіші, переводячи її в положення "Нагору", "Униз", "Вправо" або "Уліво". Кнопка Список слов, що відповідає лівій програмній клавіші смартфона, дозволяє повернутися в головне вікно програми. Кнопка Меню, що відповідає правій програмній клавіші смартфона, дозволяє викликати меню картки.

Див. також:
 Меню картки
Переклад слів і словосполучень з картки
Робота гарячих клавіш

Меню картки

Виклик меню картки здійснюється натисканням правої програмної клавіші смартфона. Переміщатися між командами меню можна за допомогою навігаційної клавіші (у деяких моделях телефонів - джойстика), переводячи неї в положення "Нагору" або "Униз". Підтвердити вибір команди меню можна:

  • натисканням клавіші вибору (центра джойстика);
  • натисканням клавіші на клавіатурі смартфона, відповідній цифрі, зазначеної поруч з назвою команди меню.

Зауваження. Зазначені цифрові клавіші можна використовувати для виклику команд меню без попереднього виклику самого меню за допомогою правої програмної клавіші (докладніше див. Використання цифрових клавіш).

1 Назад
Дозволяє перейти у вікно попередньої відкритої картки.

2 Вперед
Дозволяє повернутися у вікно картки, з якого ви прийшли у вікно поточної картки по команді Назад.

3 Словарь
Відкриває список словників, у яких утримується шукане слово (у випадку, якщо картка з аналогічним заголовком була знайдена відразу в декількох активних словниках поточного напрямку перекладу). Значком "?" відзначено словник, картка якого відкрита в даний момент. Щоб подивитися переклад заголовка картки в інших словниках, виберіть у списку потрібний вам словник і натисніть клавішу введення (центр джойстика).

4 Перевести
Дозволяє перекласти виділене слово.

5 Найти...
Дозволяє знайти фрагмент тексту в картці.

6 Найти далее...
Дозволяє продовжити пошук знайденого фрагмента в картці.

7 Краткий/полный перевод
Дозволяє сховати/показати додаткову інформацію картки: приклади використання слова, мітки, коментарі до варіантів перекладу, синоніми й антоніми, а також посилання на родинні статті.

Діалог Настройки...: Цвета

Назва опції | Значення опції
Цвет Для того щоб змінити колір, у діалозі, що відкрився натисніть кнопку вибору кольору, вкажіть потрібний варіант і натисніть ОК. Ви можете змінити колір посилань, прикладів, наголосів, поміток, результатів пошуку.
Текст ссылки | Дозволяє вибрати колір, яким відображаються посилання в картці.
Дополнения | Дозволяє вибрати колір, яким відображається текст картки, що можна показувати або ховати (це текст прикладів, а також синоніми й антоніми, що не є посиланнями).
Пометы | Дозволяє вибрати колір, яким відображаються граматичні, стилістичні і інші мітки.
Ударения | Дозволяє вибрати колір, яким будуть відображатися ударні голосні в словах заголовка і тексту картки.
Только в заголовках | Дозволяє залишити виділення окремим кольором ударних голосних тільки в словах заголовка картки.

Діалог Настройки...: Шрифт

Зауваження. Переміщення між опціями діалогу, а також вибір значень опцій здійснюється переводом навігаційної клавіші (у деяких моделях телефонів - джойстика) у положення " Нагору ", " Униз ", " Уліво " або " Вправо ".

Назва опції | Значення опції
Для картки
Шрифт | Дозволяє вибрати тип шрифту для відображення тексту в картці. Містить випадаючий список усіх типів шрифтів, доступних у програмі.
Розмер | Дозволяє вибрати з випадаючого списку розмір шрифту для відображення тексту в картці.
Для списку слів
Шрифт | Дозволяє вибрати тип шрифту для відображення тексту в списку слів. Містить випадаючий список усіх типів шрифтів, доступних у програмі.
Розмер | Дозволяє вибрати з випадаючого списку розмір шрифту для відображення тексту в списку слів.
Полужирный | Дозволяє установити або зняти напівжирне накреслення шрифту для відображення тексту в списку слів.
Сглаживать шрифты | Дозволяє зробити границі літер менш чіткими, що полегшує читання с екрана тексту картки і списку слів. Зауваження: дана опція відсутня на смартфонах з включеним режимом згладжування шрифтів.
OK (ліва програмна клавіша) Відміна | Дозволяє зберегти встановлені значення опцій і повернутися в головне вікно програми.
Отмена (права програмна клавіша) | Дозволяє повернутися в головне вікно програми без збереження встановлених опцій.

Діалог Словари

Зауваження. Переміщення між опціями діалогу, а також вибір значень опцій здійснюється переводом навігаційної клавіші (у деяких моделях телефонів - джойстика) у положення "Нагору", "Униз", "Уліво" або "Вправо".

Назва опції

Значення опції

Направление перевода | Відображає напрямок перекладу словників, список яких наведений у діалозі. Вибрати інший напрямок перекладу словників можна з допомогою навігаційної клавіші, переміщуючи її в положення "Вліво" або "Вправо".
Словари | Містить список усіх встановлених у програмі словників зазначеного напрямку ерекладу. Установивши/знявши галочку поруч з назвою відповідного словника, ви можете зробити його активним/неактивним.
Кнопка OK (ліва програмна клавіша) | Дозволяє повернутися в головне вікно програми.
Кнопка Меню (права програмна клавіша) Відкриває меню діалогу Словари, що містить команди:
  • 1 Вверх. Дозволяє переміщувати виділений словник нагору за списком словників (підвищити пріоритет словника).
  • 2 Вниз. Дозволяє переміщувати виділений словник униз за списком словників (понизити пріоритет словника).
  • 3 О словаре... Дозволяє переглянути інформацію про словник.

Зауваження. Цифри поруч з назвою команд меню відповідають цифровим клавішам на клавіатурі смартфона. Використовувати зазначені клавіші для виклику команд меню можна, без попереднього виклику меню діалогу за допомогою правої програмної клавіші.

Діалог История

Містить список заголовків карток поточного напрямку перекладу, що були відкриті протягом останньої робочої сесії ABBYY Lingvo. Переміщуватися за списком діалогу История можна з допомогою навігаційної клавіші (у деяких моделях телефонів - джойстика), переводячи її в положення "Нагору" або "Униз". Перейти в вікно картки обраного в списку слова або словосполучення можна, виконавши одну з наступних дій:

  • натисканням клавіші вибору (центра джойстика);
  • натисканням кнопки Выбор, що відповідає лівій програмній клавіші смартфона.

Повернутися в головне вікно програми можна, натиснувши кнопку Отмена, відповідній правій програмній клавіші смартфона.

Діалог Перевод

Містить список заголовків карток, знайдених при перекладі. Для переходу у вікно картки натисніть на відповідний пункт зі списку.

Діалог Варианты

Містить відсортований за алфавітом список варіантів написання слова з рядка введення. Варіанти написання слова пропонуються зі словників вихідної мови.

Для переходу у вікно картки натисніть на відповідний пункт зі списку.

Установка програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

Установка програми ABBYY Lingvo 12 Smartphone for Windows Mobile на ваш мобільний телефон виробляється з настільного комп'ютера. Для того щоб установити програму ABBYY Lingvo 12 Smartphone for Windows Mobile:

1. Установите програму ABBYY Lingvo на настільний комп'ютер і підключіть до нього мобільний телефон;

2. Запустіть програму Microsoft® ActiveSync і переконаєтеся, що з'єднання смартфона з настільним комп'ютером установлено;

3. Запустіть Диспетчер установки на смартфон MS Windows Mobile ( Пуск>Программмы>ABBYY Lingvo 12>Диспетчер установки);

4. Дотримуйтесь інструкцій програми установки.

Зауваження. Оновлення програми Microsoft ActiveSync можна знайти на сайті http://www.microsoft.com/windowsmobile/default.mspx.

Див. також:
 Системні вимоги до смартфону
Запуск програми
Видалення програми

Запуск програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

Для того щоб запустити програму ABBYY Lingvo 12 Smartphone for Windows Mobile:

1. На екрані початкового меню телефону викличте меню Пуск (ліва програмна клавіша);

2. У списку програм виберіть ABBYY Lingvo і натисніть клавішу вибору (у деяких моделях телефонів - центр джойстика).

Зауваження:

  • Якщо програма ABBYY Lingvo 12 Smartphone for Windows Mobile входить у число десяти останніх програм, до яких ви зверталися, її значок відображається у верхній частині початкового екрану. У цьому випадку запустити програму можна, виділивши значок ABBYY Lingvo і натиснувши клавішу вибору (центр джойстика);
  • Запуск програми може також бути здійснений з допомогою правої програмної клавіші смартфона (докладніше див. Як прив'язати програму до правої програмної клавіші).

Див. також:
 Системні вимоги до смартфону
Установка програми
Видалення програми

Системні вимоги до смартфону

1. Операційна система Microsoft® Windows Mobile™ 5.0/2003/2003SE -based Smartphone.

2. Вимоги до пам'яті:

- 4 МБ (в основній пам'яті телефону або на карті пам'яті) для збереження файлів:

- 6 МБ в основній пам'яті телефону для запуску і роботи програми:

- 9-245 МБ (в основній пам'яті телефону або на карті пам'яті) для збереження словників;

- 5-46 МБ (в основній пам'яті або на зовнішніх картах пам'яті) для перекладу слів у довільній (не початковій) формі.

3. Microsoft® ActiveSync 4.1 (для Microsoft Windows Mobile 5.0) або Microsoft® ActiveSync 3.7 (для раніших версій операційної системи).

Зауваження. Оновлення програми Microsoft ActiveSync можна знайти на сайті http://www.microsoft.com.

Див. також:
 Установка програми
Запуск програми
Видалення програми

Видалення програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

Видалити програму ABBYY Lingvo 12 Smartphone for Windows Mobile з вашого телефону можна як за допомогою засобу видалення програм (на самому смартфоні), так і через програму-диспетчер установки (на настільному комп'ютері).

Для того щоб видалити програму ABBYY Lingvo 12 Smartphone for Windows Mobile за допомогою засобу видалення програм на самому смартфоні:

1. Викличте меню Пуск (ліва програмна клавіша) і виберіть у ньому команду Опції;

2. У діалозі Опції, що відкрився, виберіть команду Далі..., і потім Видалення програм;

3. Виберіть у списку програм ABBYY Lingvo;

4. Викличте меню (права програмна клавіша) і виберіть у ньому команду Видалити.

Для того щоб видалити програму ABBYY Lingvo з вашого телефону через програму-диспетчер установки на настільному комп'ютері:

1. Виберіть команду Диспетчер установки на смартфон MS Windows Mobile (меню Пуск>Програми>ABBYY Lingvo 12>Диспетчер установки);

2. У діалозі, що відкрився, відзначте опцію Удалить і натисніть кнопку Далее.

Див. також:
 Системні вимоги до смартфону
Установка програми
Запуск програми

Як прив'язати ABBYY Lingvo до правої програмної клавіші

Ви можете призначити запуск програми ABBYY Lingvo 12 Smartphone for Windows Mobile® правій програмній клавіші вашого телефону. Для цього:

1. Викличте меню Пуск (права програмна клавіша) і виберіть у ньому команду Опції;

2. У діалозі Опції, що відкрився, виберіть пункт Права програмна клавіша;

3. У діалозі, що відкрився, переміщуючи навігаційну клавішу в положення "Вправо" або "Вліво" виберіть програму ABBYY Lingvo і натисніть кнопку Готово (ліва програмна клавіша).

Опції програми ABBYY Lingvo 12 Smartphone for Windows Mobile®
  1. Як змінити мову інтерфейсу програми.
  2. Як змінити поточний напрямок перекладу.
  3. Як установити параметри показу і колір ударних голосних у тексті картки
  4. Як установити розмір і тип шрифту списку слів і картки
  5. Як прив'язати ABBYY Lingvo до правої програмної клавіші.
  6. Як установити/видалити словники програми.
  7. Як зробити словники активними/неактивними.
  8. Як змінити пріоритет словників.

Як змінити мову інтерфейсу програми ABBYY Lingvo 12 Smartphone for Windows Mobile®

Зміна мови інтерфейсу програми здійснюється з настільного комп'ютера.

Для того щоб змінити мову інтерфейсу:

1. На настільному комп'ютері виберіть команду Диспетчер установки на смартфон MS Windows Mobile (меню Пуск>Программы>ABBYY Lingvo 12> Диспетчер установки);

2. У діалозі, що відкрився, натисніть кнопку Изменить і відзначте пункт Язык интерфейса і натисніть кнопку Далее...;

3. Виберіть потрібну вам мову інтерфейсу;

4. Додержуйтеся подальших указівок програми установки.

Як змінити поточний напрямок перекладу

Для того щоб змінити поточний напрямок перекладу програми ABBYY Lingvo 12 Smartphone for Windows Mobile®:

1. Викличте меню головного вікна програми (права програмна клавіша);

2. Виберіть команду Направление і натисніть клавішу вибору (у деяких моделях телефонів - центр джойстика);

3. У списку, що відкрився, переміщуючи навігаційну клавішу ( джойстик) у положення "Нагору" або "Униз", виберіть потрібний вам напрямок перекладу і натисніть клавішу вибору (центр джойстика).

Установка/видалення словників через настільний комп'ютер

Для того щоб установити/видалити словники в програмі ABBYY Lingvo 12 Smartphone for Windows Mobile через настільний комп'ютер:

1. Закрийте програму ABBYY Lingvo 12 Smartphone for Windows Mobile, вибравши команду Вихід у меню головного вікна;

2. Перевірте з'єднання вашого мобільного телефону с ПК;

3. На настільному комп'ютері виберіть команду Диспетчер установки на смартфон MS Windows Mobile (меню Пуск>Програми>ABBYY Lingvo 12> Диспетчер установки);

4. У діалозі, що відкрився, натисніть кнопку Изменить, виберіть пункт Набор словарей і натисніть кнопку Далее...;

5. У списку словників, що відкрився, виберіть словники, які ви хочете в становити, і скасу й те вибір тих, котрі ви хочете видалити. Тут же ви можете вказати шлях до користувальницьких словників;

6. Ви конуйте подальш і в казівк и програми установки.

Зауваження:

  • Установити словники в пам'ять мобільного телефону можна також, скопіювавши з настільного комп'ютера файли потрібних вам словників у папку ABBYY Lingvo/Dic вашого телефону;
  • При нестачі місця у пам'яті мобільного телефону, ви можете установити всі або частина словників програми на зовнішні карти пам'яті;
  • Видалити словники, установлені на смартфон, можна також без використання настільного комп'ютера.

Див. також:
 Установка словників на зовнішні карти пам'яті
Активні словники
Пріоритет словників

Видалення словників без використання настільного комп'ютера

Ви можете видалити словники, встановлені в пам'ять вашого мобільного телефону, не підключаючи його при цьому до настільного комп'ютера. Для цього:

1. Викличте меню Пуск (ліва програмна клавіша) і виберіть у ньому команду Диспетчер файлов;

2. Знайдіть папку, у яку ви установили словники (Програми>ABBYY Lingvo>Dic) і виберіть словник, що ви хочете видалити;

2. Викличте меню (права програмна клавіша) і виберіть у ньому команду Удалить.

Підтримка китайської мови

Для роботи з китайською мовою необхідно встановити шрифт, що містить накреслення ієрогліфів. Шрифти для ABBYY Lіngvo можуть бути встановлені як в основну пам'ять смартфону, так і на зовнішню карту пам'яті. Подібні шрифти мають, за звичай, великий розмір, тому рекомендується встановлювати їх на карту пам'яті. Встановити шрифт можна одним з наступних способів:

  • скопіювати з персонального комп'ютера на смартфон файли потрібного вам шрифту в папку Program Fіles\ABBYY Lіngvo\Fonts (для того щоб встановити шрифт в основну пам'ять) або <назва карти>\Program Fіles\ABBYY Lіngvo\Fonts (для того щоб встановити шрифт на карту пам'яті).

  • створити на карті пам'яті (якщо він відсутній) каталог Program Fіles, у ньому папку ABBYY Lіngvo і підпапку Fonts, в яку записати потрібний вам шрифт за допомогою пристрою CardReader або інших сторонніх пристроїв.

Для того щоб вибрати новий шрифт, відкрийте діалог Шрифти (Mеню>Опції>Шрифт).

Див. також:
Як установити розмір і тип шрифту списку слів і картки

Активні словники

Активні словники - словники, що використовуються в даний момент для перекладу.

Неактивні словники - словники, підключені до програми, але не використовуються в даний момент для перекладу.

Для того щоб зробити словник активним/неактивним:

1. Виберіть команду Словари у меню головного вікна програми.

2. У діалозі Словари, що відкрився, у групі Словари поставте/зніміть галочку поруч з тими словниками, які ви хочете зробити активними/неактивними відповідно.

Див. також:
 Установка/видалення словників
Пріоритет словників
Словники, установлені на зовнішні карти пам'яті

Пріоритет словників

Від пріоритету словників залежить порядок, у якому відкриваються картки того слова, що місяться в декількох словниках.

Для того щоб змінити пріоритет словників:

1. Виберіть команду Словари у меню головного вікна програми.

2. У діалоз і Словари, що відкрився, у групі Словари виділ і т ь словник, пріоритет якого ви хочете змінити;

3. Викличте меню діалогу Словари (права програмна клавіша) і виберіть у ньому:

  • команду Вверх для того, щоб підвищити пріоритет словника;
  • команду Вниз для того, щоб понизити пріоритет словника.

Словник, що стоїть в списку першим, має найвищий пріоритет.

Див.також:
 Установка/видалення словників
Активні словники
Словники, установлені на зовнішні карти пам'яті

Словники, установлені на зовнішні карти пам'яті

Для того щоб установити словники на зовнішню карту пам'яті, виконайте одну з наступних дій:

  • На настільному комп'ютері виберіть команду Диспетчер установки на смартфон MS Windows Mobile(меню Пуск>Програми>ABBYY Lingvo 12> Диспетчер установки) і як місце розміщення словників укажіть зовнішню карту пам'яті;
  • Створіть на зовнішній карті пам'яті папку ABBYY Lingvo>Dic і запишіть у неї словники за допомогою програми CardReader або сторонніх програм.

Слов ник и, установлені на зовнішню карту пам'яті, будуть доступні для перекладу разом з іншими словниками відразу після того, як ви уставите карту у ваш пристрій. Ці словники також можна робити активними і або неактивними і змінювати їх пріоритет.

При від'єднанні карти зовнішньої пам'яті від мобільного телефону словники, установлені на н ій, стають недоступними для використання доти, поки ви не підключите карту пам'яті знову.

Див.також:
 Установка/видалення словників
Активні словники
Пріоритет словників

Переклад слів і словосполучень

При перекладі програма знаходить початкову форму слів, виділяє словосполучення в запитуваному фрагменті й у діалозі Варианты пропонує варіанти написання слова. Якщо при перекладі знайдено більш однієї картки, відкривається діалог Перевод зі списком карток, відповідному запитові.
Для того щоб пере кла сти слово або словосполучення з головного вікна ABBYY Lingvo 12 Smartphone for Windows Mobile®:

1. Переміщ у ючи навігаційну клавішу (у деяких моделях телефонів - джойстик) у положення "Нагору" або "Униз", виберіть у списку потрібне вам слово або словосполучення. Для швидкого пошуку слова в списку ви можете набрати його початок у рядку введення.

2. Натисніть клавішу вибору (центр джойстика).

Див. також:
 Переклад з картки
Переклад з буфера обміну

Переклад з картки

Переглядаючи картку, ви можете пере кла д а ти окремі слова або словосполучення, що зустрічаються в ній. Для того щоб пере кла сти слово або словосполучення з картки:

1. Переміщ у ючи навігаційну клавішу (у деяких моделях телефонів - джойстик) у положення "Нагору", "Униз", "Уліво" або "Вправо", ви беріть потрібне вам слово або словосполучення в тексті картки.

2. Натисніть клавішу вибору (центр джойстика).

Див. також:
 Переклад з головного вікна програми
Переклад з буфера обміну

Переклад з буфера обміну

Програма for Windows Mobile® дозволяє перекладати текст, скопійований раніше в буфер обміну.

Для того щоб перекласти текст із буфера обміну:

1. Викличте меню головного вікна програми (права програмна клавіша) і виберіть у ньому команду Вставити.

2. Натисніть кнопку виклику (у деяких моделях телефонів - центр джойстика).

Див. також:
 Переклад з головного вікна програми
Переклад з картки

Використання цифрових клавіш

Клавіша | Призначення
Навігаційна клавіша (у деяких моделях телефонів - джойстик) | Дозволяє переміщатися за списком слів головного вікна, командам меню, опціям діалогів програми і за словами в тексті карток словників.
Клавіша вибору (у деяких моделях телефонів - центр джойстика) | Дозволяє перекладати виділені слова і словосполучення зі списку слів і тексту карток словників, підтверджувати вибір команд меню й опцій у діалогах.
Ліва програмна клавіша | Викликає діалог История з головного вікна програми і дозволяє повернутися в список слів з вікна картки.
Права програмна клавіша | Викликає меню головного вікна і меню картки.
Клавіші гучності | Дозволяють здійснювати посторінкове гортання списку слів, тексту карток і списку словників у діалозі Словари.
Клавіша "Назад" | Дозволяє повернутися в попереднє відкрите вікно програми.
Цифрові клавіші | Дозволяють викликати команди меню у вікні картки і діалозі Словари, не викликаючи попередньо саме меню за допомогою правої програмної клавіші (клавіша виклику команди відповідає цифрі поруч з назвою команди в меню). Наприклад, запуск пошуку по тексту картки здійснюється натисканням клавіші 4 на клавіатурі смартфона, за допомогою натискання клавіші 3 у діалозі Словники можна подивитися інформацію про обраний словник.

Технічна підтримка

Якщо при використанні програми ABBYY Lingvo 12 Smartphone for Windows Mobile® у вас виникли питання, то ви можете скористатися докладним описом функціональності цієї програми, приведеному в Довідці програми ABBYY Lingvo 12 Smartphone for Windows Mobile. А також зайдіть на наш сайт www.lingvo.ua у розділ технічної підтримки. Можливо, ви знайдете відповідь на своє питання.

Якщо ж вам не вдалося знайти відповідь на питання, що вас цікавить, зв'яжіться з нами, звернувшись в один з офісів ABBYY.

Координати офісів ABBYY

Росія

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru

Північна/Центральна Америка

Для користувачів у США, Канаді та Мексиці:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адреса: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Технічна підтримка
 support@abbyyusa.com
http://www.abbyy.com

Східна та Південна Європа

Для користувачів у Албанії, Боснії та Герцеговині, Болгарії, Хорватії, в Чехії, Угорщині, Ізраїлі, Македонії, в Молдові, Польщі, Румунії, Словаччині, Туреччині, Словенії, Сербії, Україні та Чорногорії:

ABBYY Україна
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адреса: Україна, 02002 Київ, а/с 23
E-mail: sales@abbyy.ua
Технічна підтримка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Західна Європа

Для користувачів у Австрії, країнах Бенілюксу, Великої Британії, Данії, Франції, Німеччині, Греції, Італії, Ірландії, Норвегії, Португалії, Іспанії, Швеції, Швейцарії та інших країнах цього регіону:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адреса: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Технічна підтримка
support_eu@abbyy.com
http://www.abbyy.com

Японія

Для користувачів у Японії:

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адреса: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Технічна підтримка:
support@abbyyusa.com
http://www.abbyy.com

Всі інші регіони

Для користувачів у інших країнах, не згаданих вище:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com

КУПИТИ ОНЛАЙН

у Росії: http://store.abbyy.ru/ в інших країнах: http://buy.abbyy.com/


Додаток

Зміст розділу:

  • Меню
  • Діалоги
  • Глосарій
  • Гарячі клавіші
  • Інші продукти компанії ABBYY
  • Технології інших компаній
  • Усунення неполадок
  • DSL Compiler


Меню

У даному розділі ви знайдете опис команд меню програми ABBYY Lingvo.

Короткий зміст розділу:

  • Меню Переклад
  • Меню Сервіс
  • Меню Довідка
  • Контекстне меню панелі інструментів Мови та групи
  • Контекстне меню панелі інструментів Книжкова полиця
  • Контекстне меню списку слів
  • Контекстне меню рядка введення
  • Контекстне меню панелі інструментів Команди
  • Контекстне меню тексту картки


Меню Переклад

Пункт меню | Опис
Переклад (Enter) | Дає змогу швидко й легко отримати переклад запита.
Переклад тексту з буфера обміну | Дає змогу перекласти слово або словосполучення, або фрагмент тексту, який наразі знаходиться в буфері обміну.
Переклад тексту з рядка вводу (Ctrl+Enter) | Дає змогу перекласти слово або словосполучення, або фрагмент тексту із рядка введення. У даному випадку не відкриватиметься картка слова або словосполучення, на яку вказує курсор у списку слів.
Переклад слова зі списку (Shift+Enter) | Дає змогу відкрити картку слова або словосполучення, виділеного у списку слів. У даному випадку переклад запиту з рядка вводу не здійснюватиметься.
Пошук усюди (Ctrl+F) | Дає змогу виконати повнотекстовий пошук перекладу запита з рядка введення у прямому та зворотному напрямках перекладу.
Пошук усюди у всіх мовах (Ctrl+Shift+F) | Дає змогу виконати повнотекстовий пошук перекладу запита в увімкнених словниках не лише поточного напрямку перекладу, але й в усіх інших увімкнених словниках ABBYY Lingvo.
Пошук за маскою (Ctrl+F3) | Дає змогу виконати пошук перекладу за маскою (з використанням символів підстановки).
Показати форми слова… (Ctrl+W) | Відкриває діалог Форми слова, який показує перелік усіх форм слова з рядка введення. Зауваження. Відображення форм можливе лише для одного слова з рядка введення, а не для сполучення слів.
Запропонувати варіанти написання (F7) | Відкриває діалог Варіанти, в якому запропоновані правильні варіанти написання слова з рядка введення. Зауваження. Для пошуку варіантів використовуються словники мови, обраної вихідною на панелі мов ABBYY Lingvo.
Історія… (Ctrl+H) | Відкриває діалог Історія, в якому показано список усіх слів, картки яких було відкрито в цьому сеансі роботи з ABBYY Lingvo, і список усіх запитів на пошук і переклад.
Вийти | Вихід із програми ABBYY Lingvo.


Меню Сервіс

Пункт меню | Опис
Мови та словники… (Ctrl+D) | Відкриває діалог Мови та словники з закладками: Групи словників, Набір словників, Мови. У діалозі ви можете підключати/відключати різні мови та словники, а також створювати або редагувати групи словників.
Додати словник… | Відкриває діалог Додавання словників.
Панелі інструментів
Меню | Показує рядок меню.
Мови та групи (Ctrl+D) | Показує панель інструментів Мови та групи
Книжкова полиця | Показує панель інструментів Книжкова полиця.
Команди | Показує панель інструментів Команди.
Понад іншими вікнами (Ctrl+T) | Розміщує вікно ABBYY Lingvo, а також усі відкриті картки і діалоги поверх інших вікон.
Розташувати картки каскадом (Ctrl+R) | Дозволяє розташувати відкриті картки таким чином, щоб були видні всі заголовки
Закрити тимчасові картки та діалоги (Shift+Esc) | Закриває всі картки, які ви не зробили постійними. Щоб зробити картку постійною, натисніть кнопку [image] поруч із системними кнопками картки.
Закрити всі картки та діалоги (Shift+F2) | Закриває усі відкриті картки — тимчасові та постійні.
Відкрити ABBYY Lingvo Tutor… (Ctrl+M) | Дає змогу відкрити програму ABBYY Lingvo Tutor для вивчення слів.
Опції… (Ctrl+O) | Відкриває діалог Опції з закладками Загальні, Переклад, Пошук і Вигляд, які дають змогу змінювати опції ABBYY Lingvo.


Довідка

Меню Довідка

Пункт меню | Опис
Довідка | Дозволяє відкрити Довідку програми ABBYY Lingvo. У довідковому файлі утримується докладне опис можливостей і особливостей роботи програми. Інформацію з тому або інший питанню можна знайти за допомогою змісту або повнотекстового пошуку.
Технічна підтримка | Дозволяє відкрити сторінку Технічна підтримка у Довідці програми.
Як купити ABBYY Lingvo? | Дозволяє відкрити сторінку Як купити програму ABBYY Lingvo? у Довідці програми.
Повідомити реєстраційні дані… | Дозволяє відкрити реєстраційну форму з web-сервера компанії ABBYY. Заповнивши неї, ви станете зареєстрованим легальним користувачем системи ABBYY Lingvo.
Відправити відгук | Відкриває домашню сторінку програми ABBYY Lingvo, де ви можете залишити свій відгук.
Інформація про нові версії… | Відкриває сторінку з інформацією про нові версії.
Інформація в Інтернету
Сторінка технічної підтримки | Дозволяє відкрити сторінку технічної підтримки на нашому web-сервері.
Безкоштовні словники | Дозволяє відкрити сторінку на web-сервері www.lingvoDA.ru, с яке ви зможете скачати доступні безкоштовні словники, створені користувачами ABBYY Lingvo.
Форуми Lingvo | Дозволяє відкрити сторінку форумів ABBYY Lingvo на нашому web-сервері.
Домашня сторінка ABBYY | Відкриває сайт www.abbyy.ua, на якому ви можете знайти докладну інформацію про продукти, що випускаються компанією ABBYY, інформацію про компанії і її розробки.
Домашня сторінка Lingvo | Відкриває домашню сторінку програми ABBYY Lingvo: www.lingvo.ua.
Про словник ABBYY Lingvo 12… | Дозволяє відкрити діалог Про систему ABBYY Lingvo, що містить коротку інформацію про програму.
Технології інших компаній | Дозволяє відкрити сторінку Технології інших компаній у Довідці програми.


Контекстное меню

Контекстне меню

Для таких елементів ви можете викликати контекстне меню, клацнувши правою кнопкою миші:

  • Панель інструментів Мови та групи
  • Панель інструментів Книжкова полиця
  • Панель інструментів Команди
  • Список слів
  • Рядок введення
  • Текст картки.


Контекстное меню панели инструментов Языки и группы

Контекстне меню панелі інструментів Мови та групи

Пункт меню | Опис
Групи словників… (Ctrl+G) | Відкриває закладку Групи словників діалогу Мови та словники для створення та редагування груп словників.
Панелі інструментів
Меню | Показує рядок меню.
Мови та групи | Дає змогу відобразити/сховати панель інструментів Мови та словники.
Книжкова полиця | Дозволяє відобразити/сховати панель інструментів Книжкова полиця.
Команди | Дозволяє відобразити/сховати панель інструментів Команди.
Прозорість Увага! Дана можливість недоступна д ля операційних систем Microsoft ® Windows ® 98/ ME. | Вибір із списку рівня прозорості неактивного головного вікна програми, який змінюється в межах від 0% (непрозоре) до 90% (прозоре). Команда Опції… відкриває закладку Загальні діалогу Опції, на якій можна настроїти рівень прозорості більш точно.


Контекстне меню панелі інструментів Книжкова полиця

Пункт меню | Опис
Увімкнути лише вказаний словник | Залишає ввімкненим на книжковій полиці словник, на який наведено курсор миші. Усі інші словники відключаються.
Про словник… | Відкриває діалог Про словник, який містить докладну інформацію про словник, на котрий наведено курсор миші.
Увімкнути всі словники | Включення всіх словників, що розташовані на Книжковій полиці.
Вимкнути всі словники | Відключення всіх словників, що розташовані на Книжковій полиці. Увага! Отримати переклад ви можете, якщо хоча б один словник на книжковій полиці увімкнено.
Групи словників… | Відкриває закладку Групи словників діалогу Мови та словники для створення і редагування груп словників.
Панелі інструментів
Меню | Показує рядок меню.
Мови та групи | Дає змогу відобразити/сховати панель інструментів Мови та групи.
Книжкова полиця | Дозволяє відобразити/сховати панель інструментів Книжкова полиця.
Команди | Дозволяє відобразити/сховати панель інструментів Команди.
Прозорість Увага! Дана можливість недоступна для операційних систем Microsoft ® Windows ® 98/ ME. | Вибір із списку рівня прозорості неактивного головного вікна програми, який змінюється в межах від 0% (непрозоре) до 90% (прозоре). Команда Опції… відкриває закладку Вигляд діалогу Опції, на якій можна настроїти рівень прозорості більш точно.


Контекстное меню панели инструментов Сервис

Контекстне меню панелі інструментів Команди

Пункт меню | Опис
Панелі інструментів
Меню | Дозволяє відобразити/сховати рядок меню програми.
Мови та групи | Дає змогу відобразити/сховати панель інструментів Мови та групи.
Книжкова полиця | Дозволяє відобразити/сховати панель інструментів Книжкова полиця
Команди | Дозволяє відобразити/сховати панель інструментів Команди
Прозорість Увага! Для операційних систем Microsoft ® Windows ® 98/ ME дана можливість недоступна. | Вибір із списку рівня прозорості неактивного головного вікна програми, який змінюється в межах від 0% (непрозоре) до 90% (прозоре). Команда Настроїти... відкриває закладку Загальні діалогу Опції, на якій можна настроїти рівень прозорості більш точно.


Контекстне меню списку слів

Пункт меню | Опис
Переклад слова зі списку (Shift + Enter) | Дозволяє перекласти виділене слово або словосполучення зі списку слів. У даному випадку переклад запиту з рядка вводу не здійснюватиметься.
Переклад тексту з рядка вводу (Ctrl + Enter) | Дозволяє перекласти слово або словосполучення з рядка введення головного вікна ABBYY Lingvo. У даному випадку не відкриватиметься картка слова або словосполучення, на яку вказує курсор у списку слів.
Копіювати в рядок вводу (Ctrl+S) | Дозволяє скопіювати виділений в списку текст у рядок вводу.
Історія карток… | Дозволяє відкрити діалог Історія.
Панелі інструментів
Меню | Дозволяє відобразити/сховати рядок меню програми.
Мови та групи | Дає змогу відобразити/сховати панель інструментів Мови та групи.
Книжкова полиця | Дозволяє відобразити/сховати панель інструментів Книжкова полиця.
Команди | Дозволяє відобразити/сховати панель інструментів Команди.
Прозорість Увага! Для операційних систем Microsoft ® Windows ® 98/ ME дана можливість недоступна. | Вибір із списку рівня прозорості неактивного головного вікна програми, який змінюється в межах від 0% (непрозоре) до 90% (прозоре). Команда Настроїти... відкриває закладку Загальні діалогу Опції, на якій можна настроїти рівень прозорості більш точно.


Контекстне меню рядка введення

Пункт меню | Опис
Відмінити | Дозволяє відмінити результати останньої виконаної операції.
Відновити | Дозволяє відновити результати останньої проробленої операції, що були скасовані за допомогою команди Відмінити.
Вирізати | Дозволяє скопіювати в буфер і видалити виділений текст із рядка введення.
Копіювати | Дозволяє скопіювати в буфер виділений текст у рядку введення.
Вставити | Дозволяє вставити в рядок введення текст, скопійований раніше в буфер.
Виділити все | Дозволяє виділити весь текст у рядку введення.
Історія запитів… | Відкриває діалог Історія.


Контекстное меню картки

Контекстне меню тексту картки

Пункт меню

Опис

Переклад | Дозволяє перекласти виділене слово або словосполучення в тексті картки.
Пошук усюди | Дозволяє здійснити повнотекстовий пошук виділеного слова або словосполучення з тексту картки у всіх мовах увімкнених словників.
Форми слова… | Дає змогу переглянути список форм указаного слова.
Копіювати в рядок вводу | Дає змогу скопіювати вказане слово або словосполучення з тексту картки до рядка введення.
Копіювати в буфер | Дозволяє скопіювати виділене слово або словосполучення з тексту картки в буфер.
Додати до ABBYY Lingvo Tutor Дозволяє сформувати картку навчального словника програми ABBYY Lingvo Tutor з аналогічним заголовком. У якості перекладу буде додане:
  • слово або словосполучення, виділене в тексті картки;
  • слово або словосполучення під курсором (у випадку, якщо нічого не виділено).
Довідка… | Дозволяє переглянути довідку про вікно картки.


Діалоги

У даному розділі ви знайдете опис діалогів програми ABBYY Lingvo.

Короткий зміст розділу:

  • Діалог Опції
  • Діалог Опції: Загальні
  • Діалог Опції: Переклад
  • Діалог Опції: Пошук
  • Діалог Опції: Вигляд
  • Діалог Мови та словники
    • Діалог Мови та словники: Групи словників
    • Діалог Мови та словники: Набір словників
    • Діалог Мови та словники: Мови
  • Діалог Новий словник
  • Діалог Нова група
  • Діалог Історія
  • Діалог Пошук
  • Діалог Послівний переклад
  • Діалог Варіанти
  • Діалог Форми слова
  • Діалог Створити/редагувати картку
  • Діалог Картка
  • Діалог Мова


Діалог Опції: Загальні

Показати діалог Опції: Загальні
Назва опції | Опис опції
Мова інтерфейсу | Дає змогу вибирати мову інтерфейсу. Усі повідомлення системи, назви діалогів, кнопок і пунктів меню буде написано вибраною мовою. Щоб змінити мову інтерфейсу, виберіть потрібне значення з цього списку, що випадає, і натисніть кнопку OK. Потім перезапустіть програму ABBYY Lingvo.
Поведінка головного вікна
Приєднувати вікно програми до меж екрану | Дозволяє при наближенні до границь екрану автоматично приєднувати до них вікно ABBYY Lingvo.
Синхронізувати рядок вводу при переміщенні по списку слів | Дозволяє копіювати виділений елемент списку в рядок введення при переміщенні по списку слів.
Синхронізувати мову словника і розкладку клавіатури | Переключає розкладку клавіатури у відповідності з обраною вихідною мовою і навпаки. Синхронізація йде тільки у межах обраної пари мов.
Закривати тимчасові картки при переключенні на інші програми | Дозволяє автоматично закривати всі тимчасові картки і такі діалоги, як діалог Пошук, діалог Послівний переклад, діалог Історія і діалог Варіанти при переключенні на інше застосування.
Отримувати інформацію від компанії ABBYY Software та показувати її під головним вікном програми | Вибравши цю опцію, ви дозволяєте відображати інформацію, отриману від компанії ABBYY Software через Інтернет. Ця інформація буде відображатися під головним вікном програми.
Піктограма програми
Відображати піктограму ABBYY Lingvo в області сповіщень на панелі завдань | Відображати значок ABBYY Lingvo в області сповіщень на панелі завдань.


Діалог Опції: Переклад

Показати діалог Опції: Переклад
Назва опції | Опис опції
Переклад із зовнішніх програм
під час наведення курсора миші на слово | Дає змогу ввімкнути показ спливаючого вікна перекладу
під час наведення курсора миші на слово та утримання клавіші | Дає змогу перекладати виділене слово з тексту будь-якого речення. Спливаюче вікно перекладу відображатиметься під час наведення курсору миші на вибране слово. Ця опція вмикається за умови, що опція Показувати спливаюче вікно перекладу ввімкнена.
під час наведення курсора миші на слово та утримання клавіші | Спливаюче вікно перекладу з’являтиметься в разі натискання вибраної клавіші та наведення миші. У списку виберіть одну з клавіш. За замовчуванням установлена клавіша Alt. Ця опція вмикається за умови, що опція Показувати спливаюче вікно перекладу ввімкнена.
Відкривати картку
під час натискання слова, використовуючи комбінацію | Дає змогу відкрити картку з перекладом за утримання вказаної клавіші та клацання мишею слова. У списку виберіть одну з клавіш або коліщатко миші. За замовчуванням установлена ліва кнопка миші за утримання клавіші Alt.
під час виділення слова та натискання клавіш Ctrl+Ins+Ins | Дозволяє перекладати виділене слово або словосполучення з тексту будь-якого застосування натисканням зазначеного сполучення клавіш.
під час виділення слова та натискання клавіш Ctrl+C+C | Дозволяє перекладати виділене слово або словосполучення з тексту будь-якого застосування натисканням зазначеного сполучення клавіш.
Під час перекладу з зовнішніх застосувань використовувати мови
поточного напрямку перекладу | Дозволяє використовувати при перекладі з зовнішнього застосування мови тільки поточного напрямку перекладу. Опція встановлена за замовчуванням.
усіх напрямків перекладу | Дозволяє при перекладі із зовнішнього застосування для визначення мови слова використовувати всі мови активних словників ABBYY Lingvo.


Діалог Опції: Пошук

Показати діалог Опції: Пошук
Назва опції | Опис опції
Опції повнотекстового пошуку
Шукати картки, які містять всі слова з запиту | Дозволяє в результаті пошуку показувати тільки ті картки, що містять усі слова з рядка введення (пошук по "ТА"). Цей режим пошуку включений за замовчуванням.
Враховувати відстань | Визначає, чи важливою є відстань між словами в шуканій картці (в одній зоні картки). Цей режим пошуку включений за замовчуванням.
Поле Максимальна відстань між словами | Дозволяє вказати, скільки слів може розділяти шукані слова. За замовчуванням встановлено 9.
Враховувати порядок | Визначає, чи важливий порядок слів у шуканій картці (в одній зоні картки).
Шукати картки, які містять хоча б одне слово з запиту | Дозволяє показувати в результаті пошуку всі картки, що містять хоча б одне слово з рядка введення (пошук по "АБО").
Шукати слова у всіх формах | Дозволяє шукати введене вами слово у всіх формах. Щоб знайти в словниках входження введених вами слів точно в тому вигляді, як вони написані в рядку введення, позначку з даного пункту варто зняти Цей режим пошуку включений за замовчуванням.
Автоматичний запуск пошуку
Запускати пошук під час перекладу, якщо запит не знайдено у списку слів | Дає змогу ввімкнути запуск автоматичного пошуку після натискання Переклад.
Примітка. Настройки автоматичного пошуку, запущеного натисканням кнопки [image], відрізняються від повнотекстового пошуку, запущеного натисканням кнопки.

Пошук усюди виконується в зонах заголовків, перекладів, прикладів і коментарів. Змінити настройки пошуку всюди ви можете на вкладці Пошук (діалог Опції меню Сервіс>Опції…).

Автоматичний пошук виконується в зонах заголовків, перекладів і прикладів та має такі опції:

  • шукаються картки, які містять всі слова з запита;
  • слова з запита шукаються в усіх формах;
  • якщо запит складається з кількох слів, зберігається порядок слів;
  • відстань між словами запита дорівнює нулю.


Діалог Опції: Вигляд

Показати діалог Опції: Вигляд
Назва опції | Опис опції
Вигляд головного вікна ABBYY Lingvo
Шрифт | Дозволяє вибрати з запропонованих списків тип шрифту, яким буде відображатися вміст картки. Увага! Для роботи з китайською мовою необхідно, щоб на вашому комп'ютері був установлений шрифт, що містить накреслення ієрогліфів.
Розмір | Дозволяє вибрати з запропонованих списків розмір шрифту, яким буде відображатися вміст картки.
Прозорість головного вікна — дає змогу встановити рівень прозорості головного вікна програми, який можна змінювати в межах від 0% (непрозоре) до 90% (прозоре). Увага! Ця можливість недоступна для операційних систем Microsoft® Windows® 98/ME.
Застосувати рівень прозорості до картки | Дозволяє застосувати до вікна картки рівень прозорості, встановлений для головного вікна.
Вигляд картки та діалогів програми
Шрифт | Дає змогу вибрати з запропонованих списків тип шрифту, яким відображатиметься вміст карток та діалогів з результатами перекладу або пошуку.
Розмір | Дає змогу вибрати з запропонованих списків розмір шрифту, яким відображатиметься вміст карток та діалогів з результатами перекладу або пошуку.
Кольори Щоб настроїти колір будь-якої з зон карток або діалогів із результатами перекладу або пошуку, натисніть кнопку поруч із назвою цієї зони, виберіть потрібний колір у вікні Палітра кольорів і натисніть кнопку OK. Ви можете змінити колір посилань, прикладів, наголосів, поміток, результатів пошуку.
Опції картки
Показувати наголос | Дозволяє виділяти іншим кольором наголошені голосні в словах заголовка і тексту картки.
лише в заголовках | Дає змогу виділяти іншим кольором наголошені голосні лише в заголовку картки.
Відображати повну картку, включаючи посилання та приклади | Картка відкривається в режимі повного показу (зокрема, із усіма прикладами вживання).


Діалог Мови та словники: Групи словників

Цей діалог дає змогу змінювати мови перекладу та настроювати список словників групи.

Відобразити діалог Мови та словники: Групи словників
Елемент | Опис
Напрямок перекладу — дає змогу змінити напрямок перекладу вибраної групи словників. Щоб вибрати напрямок перекладу, клацніть вихідну мову(ліворуч) або мову перекладу(праворуч), у списку, що випаде, виберіть мову. Щоб поміняти місцями поточні мови, натисніть кнопку [image] .
Поле Назва групи словників | Відображає назву обраної групи словників. Щоб вибрати іншу групу, натисніть кнопку [image] і виберіть потрібну мову у списку, що випаде. Склад полів Словники для додання до групи иСловники групи буде змінюватися у відповідності до вибраної групи.
Поле Напрямок перекладу | Відображає напрямок перекладу обраної групи словників.
Створити групу | Відкриває діалог Нова група для створення нової групи словників. Після натискання кнопки OK діалогу Нова група відкривається створена група з зазначеною назвою і напрямком перекладу, з порожнім списком у вікні Словники групи.
Редагувати | Дозволяє редагувати назву групи словників.
Видалити групу | Дозволяє видалити обрану групу словників.
Поле Словники для додання до групи | Містить словники програми, які ви можете додати до обраної групи.
Поле Словники групи | Містить список словників поточної групи. Поставивши або прибравши галочку біля назви словника групи, ви можете ввімкнути або вимкнути словник.
Вгору | Дозволяє переміщати виділений словник вгору за списком словників групи (підвищити пріоритет словника в групі).
Вниз | Дозволяє переміщати виділений словник униз за списком словників групи (понизити пріоритет словника в групі).
>> | Дозволяє додавати словники до групи. При натисканні цієї кнопки назва словника, виділеного в списку вікна Словники для додання до групи переноситься в список вікна Словники групи.
<< | Дозволяє видалити виділений словник із групи.
Кнопка Закрити | Закриває діалог Мови та словники.


Діалог Мови і словники

Діалог Мови та словники: Набір словників

Відобразити діалог Мови та словники: Набір словників
Елемент |  | Опис
Напрямок перекладу — дає змогу змінити напрямок перекладу. Щоб вибрати напрямок перекладу, клацніть вихідна мова(ліворуч) або мова перекладу(праворуч), у списку, що випаде, виберіть мову. Щоб поміняти місцями поточні мови, натисніть кнопку [image] .
Набір словників
Вікно Словники | Словник | В даному стовпчику наведений список усіх встановлених в програмі словників обраного напрямку перекладу, а також одномовних словників вихідної мови.
 | Тип словника | В даному стовпчику для кожного словника із стовпчика Словник вказується відповідний йому тип: системний, користувача, що редагується або DSL-словник користувача.
Додати… |  | Відкриває діалог Додавання словників, що дозволяє вибрати і підключити новий словник користувача. Після натискання кнопки Відкрити діалогу Додавання словників назва вибраного словника з’явиться у полі Набір словників у колонці Словник. Словник буде додано до книжкової полиці до поточної групи свого напрямку перекладу. Одномовний словник, крім цього, буде додано до основної групи словників. Якщо словник з таким іменем і напрямком перекладу вже присутній в будь-якій групі, то додавання не відбувається.
Створити… |  | Відкриває діалог Новий словник, що дозволяє створити словник користувача, що поповнюється. Після натискання кнопки OK діалогу Новий словник назва створеного словника з'явиться в списку вікна Словник.
Про словник… |  | Дозволяє переглянути інформацію щодо словника.
Видалити |  | Дозволяє відключити і видалити обрані в списку словники користувача. Увага! Видалення системних словників можливе тільки при установці/видаленні програми.
Індексувати… |  | Дозволяє провести індексацію всіх словників користувача, не проіндексованих раніше.
Шлях до словників користувача |  | Дозволяє встановити шлях до папки, у якій будуть зберігатися створювані словники користувача.
Кнопка Закрити |  | Закриває діалог Мови та словники.


Діалог Мови

Діалог Мови та словники: Мови

Відобразити діалог Мови та словники: Мови
Елемент | Переклад
Список Мови | Містить список мов усіх словників, встановлених у програмі. Дозволяє вибрати мови, що будуть доступні в списках вихідних мов і мов перекладу.
Кнопка Закрити | Закриває діалог Мови та словники.


Діалог: Новий словник

Показати діалог Новий словник
Назва | Значення
Ім’я словника | Дозволяє задати ім'я створюваного словника.
Вихідна мова | Дозволяє вказати вихідну мову створюваного словника.
Мова перекладу | Дозволяє вказати мову перекладу створюваного словника.
Про словник | Дозволяє ввести коротку інформацію про словник.
Кнопка OK | Створює новий словник із зазначеним вище напрямком перекладу.
Кнопка Відміна | Дозволяє скасувати створення словника.

Повний список мов, які підтримуються, наведений у розділі " Мови, що підтримуються ".


Діалог Нова група

Показати діалог Нова група словників
Елемент | Опис
Поле Назва групи словників | Поле для введення назви створюваної групи словників.
Кнопка OK | Дозволяє зберегти введену назву створюваної групи словників.
Кнопка Відміна | Дозволяє скасувати створення нової групи словників.


Діалог Історія карток

Діалог Історія

У діалозі Історія ви можете переглянути останні відкриті картки і останні перекладені запити.

У верхній частині діалогу розташовані посилання:

  • Історія карток — містить список карток, які було відкрито протягом робочої сесії ABBYY Lingvo.
  • Історія запитів — список слів (словосполучень) або речень, які було перекладено протягом робочої сесії ABBYY Lingvo.

Праворуч заголовка картки або слова (словосполучення) сірим кольором вказана пара мов цієї картки або запита.

Зауваження.

  1. Історія карток, відкритих протягом попередніх робочих сесій, зберігається.

  2. Кількість заголовків, які відображаються у списках історії запитів та історії карток дорівнює, відповідно, 100 штук у кожній.

Щоб переглянути переклад відповідної форми з діалогу Історія, клацніть вибраний фрагмент.

Показати діалог Історія

Контекстне меню діалогу Історія

Назва опції | Значення опції
Копіювати в рядок вводу | Розміщує виділене слово або словосполучення у рядку введення головного вікна ABBYY Lingvo та переміщає список слів так, щоб було видно слово та його найближче оточення.
Зберегти історію у файл… | Дає змогу зберегти усю історію в окремий файл.
Очистити історію | Цілком очищає обидва списки.


Диалог Поиск

Діалог Результат пошуку

У цьому діалозі відображаються результати пошуку.

Залежно від того, в якій зоні картки знайдено переклад, результати пошуку об’єднуються в окремі групи:

  • Всюди — результати пошуку у всій картці;
  • Заголовки — результати пошуку тільки в заголовках карток;
  • Переклади — результати пошуку в зоні перекладу;
  • Приклади — результати пошуку в зоні прикладів;
  • Коментарі — результати пошуку в зоні коментарів.

Кожній групі відповідає сторінка, на якій перелічені варіанти, знайдені в тексті карток усіх увімкнених словників. Назву поточної груп виділено кольором Щоб перейти на сторінку іншої групи, клацніть назву, яка є посиланням.

Зауваження: Переходити між посиланнями в діалозі можна за допомогою клавіші Tab, а щоб перейти за посиланням натисніть клавішу Enter.

Заголовки карток, в яких було знайдено запит, є посиланнями. Досить клацнути мишею таке слово або словосполучення, щоб відкрити картку з докладним перекладом. Поруч із заголовком кожної картки вказується назва словника, в якому її було знайдено, а також зона, в якій було знайдено запит.

Для переміщення серед результатів пошуку в межах однієї групи, клацайте номери сторінок, які взято у прямокутні дужки.

Посилання Змінити настройки пошуку відкриває закладку Пошук діалогу Опції. Коли ви зміните опції пошуку і натиснете кнопку OK в діалозі Опції, буде повторно запущено пошук за заданим умовами.


Діалог Пошук за маскою…

У цьому діалозі відображаються результати пошуку за маскою. Кожен знайдений варіант є посиланням. Щоб відкрити картку з перекладом, клацніть обране посилання.

Результати пошуку за маскою розбиваються на сторінки: вам пропонується не більше 30 знайдених варіантів на кожній. Щоб переміститися на іншу сторінку, клацніть потрібне посилання [image].

Максимальна кількість знайдених результатів у діалозі Пошук за маскою… не перевищує 1000.

Щоб дізнатися, як виконати пошук за маскою, див. Пошук за маскою.


Діалог Послівний переклад

Показати діалог Послівний переклад

Опція

Опис

Група Словосполучення
Стовпець Словосполучення | Відображає стійкі словосполучення, виділені програмою в перекладному текстовому фрагменті (картки яких є в хоча б в одному з увімкнених словників ABBYY Lingvo). При натисканні на будь-яке словосполучення відкривається картка з його перекладом в одному з увімкнених словників ABBYY Lingvo.
Стовпець Переклад | Відображає переклад відповідного словосполучення з лівого стовпця. При натисканні на слово з цього стовпця відкривається картка, що містить відповідний переклад.
Група Слова
Стовпець Слово | Відображає (згори донизу) слова текстового фрагмента, який слід перекласти. Клацніть слово, виділене синім кольором, щоб відкрити картку з перекладом цього слова.
Стовпець Переклад Відображає переклад відповідного словосполучення з лівого стовпця. Клацніть в цьому стовпці слово, виділене синім кольором. У результаті відкриється картка, яка міститиме переклад цього слова.

Якщо фрагмент тексту, який слід перекласти, містить слово, що має не початкову або скорочену форму, і принаймні в одному з увімкнених словників ABBYY Lingvo є картка цього слова, у правому стовбці діалогу буде наведено його повну або початкову форма.

Для тих слів, переклад яких не був знайдений у жодному з увімкнених словників ABBYY Lingvo, пропонується знайти близькі по написанню варіанти.

Зауваження: Переходити між посиланнями в діалозі можна за допомогою клавіші Tab, а щоб перейти за посиланням натисніть клавішу Enter.


Діалог Варіанти

У цьому діалозі міститься список варіантів написання шуканого слова. Кожен варіант є посиланням. Щоб відкрити картку з перекладом, клацніть обране посилання.

Зауваження: Переходити між посиланнями в діалозі можна за допомогою клавіші Tab, а щоб перейти за посиланням натисніть клавішу Enter.


Діалог: Форми слова

У діалозі Форми слова показуються граматичні форми вибраного слова

Через особливості деяких мов цей діалог може містити форми слова для кількох частин мови. Щоб перейти до сторінки іншої частини мови, клацніть підкреслене посилання.

.

Показати діалог Форми слова

Команда [image] (контекстне меню діалогу) дає змогу роздрукувати інформацію, яка міститься в діалозі.

Зауваження: Знак *, який передує певній формі слова, означає, що утворення і, як наслідок, уживання цієї форми в мові викликає труднощі (наприклад, форма *пиша дієслова писать).


Діалог Створити/Редагувати картку

Діалог Cтворити/редагувати картку

Показати діалог Створити/редагувати картку
Назва опції | Значення опції
Поле Словник | Містить випадаючий список доступних у програмі словників користувача, що поповнюються, а також команду Створити словник..., що дозволяє створити новий словник користувача, що поповнюється.
Список слів | Список, що містить заголовки карток обраного словника користувача, що поповнюється. Список не містить слів, якщо словник ще не обраний або в ньому немає карток
Рядок вводу | Дозволяє ввести слово або словосполучення, що буде заголовком створюваної картки
Кнопка [image] (Створити картку) | Відкриває діалог Створення картки, що дозволяє створити нову картку в обраному словнику користувача, що поповнюється.
Кнопка [image] (Редагувати картку) | Відкриває діалог Редагування картки, для редагування обраної картки в словнику користувача, що поповнюється.
Кнопка [image] (Видалити картку) | Дозволяє видалити виділену картку з словника користувача, що поповнюється.


Діалог Картка

Діалог Створення картки

Показати діалог Створення картки
Назва опції | Значення опції
Слово (словосполучення) | Відображає слово або словосполучення, що є заголовком картки
Переклад | Дозволяє ввести переклад слова або словосполучення, зазначеного в заголовку картки
Мова | Показує мову поточного слова в полі Переклад.
Кнопка Зберегти | Дозволяє зберегти створену або відредаговану картку.
Кнопка Відміна | Дозволяє відмінити створення або редагування картки обраного словника і закриває діалог.


Діалог Підключення словників

Діалог Додавання словників

Показати діалог Додавання словників
Назва опції | Значення опції
File name | Дозволяє вибрати і вказати ім'я словника, що підключається
File of type | Дозволяє вибрати зі списку, що випадає, і вказати тип словника, що підключається


Диспетчер ліцензій (License Manager)

Диспетчер ліцензій

Диспетчер ліцензій — спеціальна утиліта, яка постачається разом із програмою ABBYY Lingvo і призначена для роботи з ліцензіями програми. Диспетчер ліцензій дає змогу:

  • додавати нові ліцензії;
  • закріплювати ліцензії за робочими станціями;
  • отримувати інформацію про ліцензію — кількість робочих станцій, які можуть працювати з ABBYY Lingvo.
Відобразити головне вікно Диспетчера ліцензій
Назва опції | Опис опції
Список Product | Відображається назва вибраної ліцензії.
Список Licence ID | Відображається номер ліцензії та індекс, який відповідає номеру ліцензії в цьому пакеті ліцензій.
Список Licence type | Відображається тип ліцензії (Concurrent, Per Seat).
Список Licence status | У цьому списку відображається статус ліцензії та комп’ютер, на якому наразі використовується ліцензія.
Кнопка Add Licence... | Запускає ABBYY Lingvo 12 Activation Wizard. У цьому разі відкривається діалог додавання нової ліцензії. Користувачу буде запропоновано ввести серійний номер (номери) ліцензії.
Кнопка Delete Licence | Видаляє вибрану ліцензію.
Кнопка Assign Licence... | Дає змогу зарезервувати ліцензію за певною робочою станцією або "відкріпити" ліцензію від робочої станції
Кнопка Refresh | Дає змогу оновити список ліцензій.
Кнопка Licence Properties... | Дає змогу переглянути параметри вибраної ліцензії.
Кнопка Register Now | Відкриває Майстер реєстрації ABBYY Lingvo 12.
Кнопка Close | Закриває ABBYY Lingvo 12 Licence Manager.

Докладну інформацію про встановлення програми ABBYY Lingvo на робочі станції, роботу з Диспетчером ліцензій, а також про особливості роботи із програмою в корпоративній мережі можна знайти в "Посібнику для системного адміністратора", що знаходиться в папці Administrator's Guide папки сервера, в якій було встановлено програму ABBYY Lingvo.


Гарячі клавіші

  • Меню Переклад
  • Меню Сервіс
  • головне вікно ABBYY Lingvo
  • Вікно картки
  • Діалоги Послівний переклад, Варіанти, Історія, Пошук
  • Загальні

Меню Переклад

Переклад | Дозволяє відкрити картку слова або словосполучення зі списку слів, максимально близького за написанням до слова або словосполучення з рядка введення; це може бути одне слово в будь-якій формі або кілька слів. | Enter
Переклад тексту з рядка вводу | Дозволяє перекласти слово або словосполучення з рядка введення. | Ctrl+Enter
Переклад слова зі списку | Дозволяє перекласти слово, виділене в списку слів. | Shift+Enter
Пошук усюди | Дозволяє знайти слово або словосполучення в увімкнених словниках браної групи. | Ctrl+F
Послівний переклад | Дозволяє здійснити послівний переклад фрази або речення. | Ctrl+Shift+Enter
Пошук усюди у всіх мовах | Дозволяє шукати слово або словосполучення в увімкнених словниках обраної групи, а також в аналогічних словниках з усіма напрямками перекладу, доступними в програмі. | Ctrl+Shift+F
Пошук за маскою | Дозволяє шукати слово або словосполучення за маскою (з використанням підстановочних символів). | Ctrl+F3
Показати форми слова… | Показує форми слова. | Ctrl+W
Запропонувати варіанти написання | Пропонує варіанти написання слова з рядка введення. | F7
Історія… | Дозволяє переглянути історію запитів і карток. | Ctrl+H
Вийти | Закриття програми ABBYY Lingvo. | Ctrl+Q

Меню Сервіс

Мови та словники… | Відкриття діалогу Мови та словники. | Ctrl+D
Створити/редагувати картку… | Дозволяє створити нову картку або відредагувати вже наявну картку словника користувача, що поповнюється. | Ctrl+Num+
Понад іншими вікнами | Завжди розташовує вікна ABBYY Lingvo понад іншими вікнами. | Ctrl+T
Розташувати картки каскадом | Дозволяє р озта шувати карткикаскадом. | Ctrl+R
Закрити тимчасові картки та діалоги | Дозволяє закрити усі тимчасові картки та діалоги. | Shift+Esc
Закрити всі картки та діалоги | Дозволяє закрити постійні і тимчасові картки та діалоги. | Shift+F2
Відкрити ABBYY Lingvo Tutor… | Відкриття програми ABBYY Lingvo Tutor для вивчення слів. | Ctrl+M
Опції… | Відкриває діалог Опції. | Ctrl+O

Головне вікно ABBYY Lingvo

Дозволяє перейти до наступного слова (словосполучення) у списку слів головного вікна ABBYY Lingvo. | стрілка вниз
Дозволяє перейти до попереднього слова (словосполучення) у списку слів головного вікна ABBYY Lingvo. | стрілка вгору
Дозволяє перекласти слово або словосполучення із рядка введення у межах робочої пари мов. | Ctrl+Enter
Дозволяє шукати слово або словосполучення в увімкнених словниках обраної групи, а також в аналогічних словниках з усіма напрямками перекладу, доступними в програмі. | Ctrl+Shift+F
Дозволяє змінити напрямок перекладу на зворотній. | Ctrl+I
Створення нової групи словників. | Ctrl+N
Відкриття діалогу Опції. | Ctrl+O
Открывает диалог Мови та словники. | Ctrl+D

Вікно Картки

Дозволяє зробити картку постійною. | Ctrl+T
Показує скорочений/повний текст картки. | Ctrl+Num *
Перегляд граматичних форм слова заголовка картки. | Ctrl+W
Дозволяє знайти слово або словосполучення в картці. | F3
Копіювання заголовка картки в рядок вводу. | Ctrl+S
Дозволяє здійснювати пошук уведених раніше слів і словосполучень у тексті картки. Слово або словосполучення можна ввести в діалозі "Знайти в картці" (панель інструментів картки>кнопка "Знайти в картці"). | F3
Дозволяє перейти до попереднього словника. | Alt+DownArrow
Дозволяє перейти до наступного словника. | Alt+UpArrow
Переводить будь-яке слово з картки. | Enter
Закриває картку. | Esc
Виділення всього тексту в картці. | Ctrl+А
Дозволяє переключатися між картками. | Ctrl+Tab, Ctrl+Shift+Tab
Розгорнення всіх словарних статей | F4
Згортання всіх словарних статей | F5
Дає змогу прослухати дикторську вимову слова | Ctrl+P
Дає змогу запустити ABBYY Lingvo Tutor та відкрити діалог Картка навчального словника | Ctrl+M

Діалоги Послівний переклад, Варіанти, Історія, Пошук

Відкриває картку виділеного слова. | Enter
Синхронізує список і рядок введення. | Ctrl+S
Очищує діалог Історія. | Ctrl+Num-
Змінює параметри пошуку. | Ctrl+O
Дозволяє переходити між сторінками з отриманими результатами. | Ctrl+Page Down/Page Up
Закриває вікно. | Esc
Дозволяє переключатися між вікнами. | Ctrl+Tab, Ctrl+Shift+Tab

Загальні

Дозволяє одержати переклад тексту і запустити ABBYY Lingvo. | Ctrl+Ins+Ins Ctrl+C+C
Копіює текст зі списку слів у рядок введенняі синхронізує список слів і рядок введення. | Ctrl+S
Викликає довідку. | F1


Інші продукти компанії ABBYY

Про компанію

Російська компанія ABBYY (читається як "абі", до 1997 року називалася BIT Software) була заснована 1989 р. і на сьогоднішній день є одним з провідних світових розробників програмного забезпечення в області штучного інтелекту, зокрема, розпізнавання документів і обробки природної мови.

На даний час у групі компаній ABBYY працює більш ніж 500 осіб. Головний офіс групи знаходиться в Москві. Інші компанії групи розташовані в США (Фрімонт, штат Каліфорнія), Німеччині (Мюнхен), Великобританії (Бішопс Стортфорд), на Україні (Київ) і в Росії (Москва). Крім того, ABBYY має розгалужену мережу дилерів і партнерів у 80 країнах світу на усіх континентах.

Продукти компанії давно мають успіх в усьому світі. Завдяки найвищій якості і простоті використання, вони завоювали біля 150 нагород у тестах, проведених авторитетними міжнародними виданнями і тестовими лабораторіями.

Різні продукти компанії ABBYY використовуються в більш ніж 100 000 організацій у 80 країнах світу.

Про продукти

Для дому та офісу

ABBYY FineReader 8.0 Professional Edition

- Система оптичного розпізнавання документів. Призначена для перетворення паперових документі на електронний вигляд за допомогою сканера або цифрового фотоапарата. Також система здатна перетворювати PDF-файли на файли, які можна редагувати. У всіх випадках зберігається вихідне оформлення документа

Підтримує 179 мов, зберігає результати розпізнавання у форматах Microsoft Word, Microsoft Excel, Microsoft Outlook, Microsoft PowerPoint, Microsoft Reader (.LIT), а також у PDF і HTML. Висока якість розпізнавання, простота у використанні і широкі можливості програми отримали визнання професіоналів в усьому світі. Продукт завоював більш ніж 100 нагород у порівняльних тестах, проведених авторитетними міжнародними комп'ютерними виданнями.

ABBYY FineReader 8.0 Corporate Edition

- Система оптичного розпізнавання документів, яка спеціально призначена для роботи у локальній мережі компанії. Забезпечує бездоганну якість розпізнавання та дозволяє оптимальним чином організувати роботу з перетворення даних на електронний вигляд.

Має всі можливості ABBYY FineReader Professional Edition, а також підтримує такі функції, як автоматична мережна установка, робота з мережними сканерами і багатофункціональними пристроями, розподілена обробка документів через мережу та пакетна обробка в автоматичному режимі. Систему оснащено зручними інструментами адміністрування. Передбачено вигідні умови корпоративного ліцензування і знижки, розмір яких залежить від кількості ліцензій, що придбаються.

ABBYY FineReader 7.0 Home Edition

- спрощена версія самої точної у світі системи розпізнавання ABBYY FineReader, призначена для домашнього використання.

Вона дає змогу сканувати та розпізнавати нескладно оформлені паперові документи. У результаті створюється електронний документ, який можна редагувати у всіх популярних офісних застосуваннях — Microsoft Word, Microsoft Excel та ін. — надсилати електронною поштою або публікувати в Інтернеті.

ABBYY PDF Transformer 2.0

- програма для конвертування PDF-файлів у популярні формати – Microsoft Word, Microsoft Excel, HTML і TXT, та створення PDF-файлів безпосередньо з офісних застосувань.
Усього кілька клацань мишею — і вибрані сторінки PDF-файлу сконвертовано у потрібний формат зі збереженням зовнішнього оформлення документа: колонок, таблиць та заголовків.

ABBYY FormReader 6.5

- комплекс автоматизованої обробки машиночитних форм, заповнених від руки. Машиночитні форми - це всілякі чеки, квитанції, реєстраційні картки, заяви, анкети, виборчі бюлетені і т.п.

ABBYY FormReader забезпечує контроль результатів розпізнавання за допомогою звіряння по базам даних, словникам, а також за допомогою контрольних правил. Підтримується експорт у файли і через ODBC у бази даних.

Комплекс може використовуватися для розв'язання різноманітних за масштабами задач: як для обробки результатів опитувань споживачів, так і в проектах федерального рівня, таких, наприклад, як введення податкових декларацій у Міністерстві з податків і зборів Російської Федерації. ABBYY FormReader успішно працює в Міністерстві освіти і науки РФ, Пенсійному фонді РФ, у компаніях РОСНО, Adidas Salomon, Фабрика ДМ, ТД «Перекрьосток», у російських і закордонних маркетингових агенціях, банках, торгівельних організаціях і т.д.

ABBYY FineReader Банк 6.0

- автоматизована система введення банківських документів за допомогою сканера. Заснована на технології розпізнавання "гнучких" форм (розташування полів у таких формах не зафіксоване геометрично - різні екземпляри форм не збігаються на просвіт). FineReader Банк сам знаходить і розпізнає поля документа, автоматично контролює результати розпізнавання, у тому числі і по зовнішніх базах даних, експортує результати обробки документів і цілком інтегрується в інформаційні системи. Підтримується автоматична верифікація за штрих-кодом, звірення підпису на платіжному документі з еталонним зображенням, перегляд збережених документів у сховищі зображень, віддалена робота через термінальний сервер. Передбачено виділену станцію служби безпеки; усі дії операціоністів і верифікаторів фіксуються.

На даний момент комплексами на базі ABBYY FineReader Банк обладнані більш ніж 500 кредитних організацій, у тому числі і найбільші банки країни - Ощадбанк, Банк Москви, Внешторгбанк і інші.

Засоби розробки
ABBYY Recognition Server

- являє собою високопродуктивну серверну розробку для автоматизації процесів оптичного розпізнавання і конвертування документів у/з формату PDF. Завдяки серверній архітектурі це застосування надзвичайно ефективне для вирішення задач, пов’язаних з обробкою середньої та великої кількості документів.

Систему можна використовувати як модуль у складі будь-якої серверної або клієнт-серверної розробки з автоматизації документообігу й архівування або як самостійне застосування. Найефективнішим є використання ABBYY Recognition Server для оптичного розпізнавання та конвертування великої кількості документів, перетворення документів з метою подальшого індексування, повнотекстового розпізнавання документів для систем документообігу й архівних систем. Працює на платформі Windows.
ABBYY Mobile OCR SDK
- інструментарій розробника, призначений для створення компактних OCR-розробок на базі різноманітних мобільних пристроїв. Цей продукт ABBYY невибагливий до ресурсів, реалізує потужні алгоритми розпізнавання тексту та підтримує багато мов.
Його можна вбудовувати у різноманітні мобільні пристрої (смартфони, кишенькові комп’ютери, портативні сканери, цифрові камери), а також використовувати під час створення утиліт для ПК, від яких вимагається висока швидкодія за невеликих об’ємів доступної пам’яті. Основні сфери застосування: вбудовування OCR у кишенькові пристрої, розпізнавання візитних карток, розробки з можливістю миттєвого розпізнавання (резидентні словники, застосування для читання тексту, пошукові системи, утиліти для боротьби зі спамом та інші застосування, до яких висуваються високі вимоги щодо швидкодії та мінімізації об’єму використовуваної пам’яті).
ABBYY FlexiCapture Studio
- продукт компанії ABBYY, заснований на технології FlexiCapture. Призначений для розробників і VAR 'ів. Використовуючи ABBYY FlexiCapture Studio разом із системою введення форм ABBYY FormReader 6.5 або інструментарієм розробника ABBYY FineReader Engine, можна створити розробку для введення гнучких форм, наприклад, накладних, рахунків, шапок вхідних документів і т.д.

ABBYY Retrieval & Morphology Engine

- інструментарій розробника для інтеграції функцій повнотекстового індексування, пошуку і морфологічного аналізу в зовнішні локальні і клієнт-серверні програми через COM-сумісний API-інтерфейс. Підтримує широкий набір природних мов.

ABBYY FineReader Engine 8.0
- засіб розробки, призначений для інтеграції до 32-бітних Windows-застосувань передових технологій розпізнавання друкованих (OCR) і рукописних (ICR) символів, міток (OMR) і штрих-кодів, а також технологій перетворення і розпізнавання документів, потокового введення даних і навіть обробки форм.

Успішні проекти

Різноманітні продукти ABBYY використовуються такими організаціями та компаніями, як Державний Пенсійний Фонд, Сбербанк Росії, Внєшторгбанк, РОСНО, Adidas, Адміністрація Президента Росії, Всеросійська Телерадіокомпанія, ГАЗПРОМ, DAEWOO (Москва), Державна Дума РФ, DHL INTERNATIONAL C.I.S., Державна Історична Бібліотека, LOCKHEED SPACE AND MISSILE CORPORATION (США), Державна Реєстраційна Палата РФ, Державний музей образотворчого мистецтва ім. О. С Пушкіна, Державний ЕРМІТАЖ, MERCEDES-BENZ AG, ИТАР-ТАРС, Міністерство Внутрішніх Справ Росії, Московський державний Університет, Primax (Нідерланди), Мерія Москви, Samsung Electronics (Південна Корея), НК «ЮКОС», Samsung Data Systems (Південна Корея), Siemens Nixdorf (Германія), Уряд Москви, Ракетно-Космічна корпорація «ЕНЕРГІЯ», Центральний Банк Росії, YVES ROCHER, Рособоронекспорт
... і понад 100 000 організацій у 80 країнах світу.

Проекти, в яких використовуються технології ABBYY:

  • Автоматизоване введення машиночитних форм податкових декларацій і довідок про доходи в Державній Податковій Службі Російської Федерації за допомогою ABBYY FormReader;
  • Введення платіжних документів клієнтів Ощадбанку РФ за допомогою ABBYY FineReader Банк;
  • Введення машиночитних форм "Анкета застрахованої особи" і "Індивідуальні відомості" у Державному Пенсійному Фонді РФ за допомогою ABBYY FormReader;
  • Обробка результатів Єдиного Державного Іспиту, проведеного Федеральним Центром Тестування РФ, що знаходиться під патронажем Міністерства освіти і науки РФ, за допомогою технологій ABBYY FormReader;
  • Організація системи повнотекстового пошуку в електронному архіві "Незалежної Газети", на основі ABBYY Retrieval&Morphology Engine;
  • Організація введення документів у електронний архів Адміністрації Президента РФ на базі ABBYY FineReader Engine;
  • Інтеграція технологій ABBYY (розпізнавання і повнотекстовий пошук) в електронний архів компанії "Моніторинг ЗМІ України" на основі ABBYY FineReader Scripting Edition;
  • і багато інших російських і закордонних проектів

Наші технології використовують у своїх продуктах провідні гравці ринку документообігу і введення даних, як на міжнародному ринку, наприклад, Captiva, EMC2/Documentum, Kofax Image Products, Verity, Panasonic, HP і інші, так і на російському - 1С, ЛАНІТ, "Інтертраст", ЭОС, Digital Design, "Терралінк", "Інтерпроком Лан", Naumen.

ABBYY має угоди з 14 інтернаціональними виробниками устаткування: Ben, Epson, Foxlink, Lexmark, Microtek, Mustek, Primax, Plustek, UMAX, Maxium, Veutron, Toshiba, Fujitsu, Ricoh. Ці компанії поставляють продукти на основі технологій ABBYY у комплекті зі своїм устаткуванням (сканерами, багатофункціональними апаратами і т.п.).

Неперевершена якість продуктів ABBYY є результатом наукових досліджень, що компанія веде з дня її заснування. У 2002 році авторський колектив розроблювачів системи розпізнавання ABBYY FineReader був визнаний гідним Премії Уряду РФ в області науки і техніки.

Докладна інформація про компанію і продукти ABBYY знаходиться на сайті www.ABBYY.ua. Ви можете також одержати інформацію за телефоном: ( 495) 783-3700 чи електронною поштою: sales@abbyy. ua.


Технології інших компаній

Vorbis

ПЗ використовує формат Vorbis для стискання звукових файлів.

© 2005, Xiph.org Foundation.

Бібліотеки формату Vorbis ліцензовано в Xiph.org Foundation.

Докладніше
Розповсюдження та використання цього програмного забезпечення як вихідного або подвійного коду, із внесенням змін або без цього, дозволяється в разі дотримання таких умов:

  • у разі розповсюдження цього програмного забезпечення як вихідного коду воно має зберегти повідомлення про авторські права, наведене вище, даний перелік умов і відмову від прав, наведену нижче.
  • у разі розповсюдження цього програмного забезпечення як подвійного коду в документації та/або інших матеріалах, доданих до нього, має бути відтворено повідомлення про авторські права, наведене вище, даний перелік умов і відмова від прав, наведена нижче.
  • ні назву Xiph.org Foundation, ні назву (імена) співавторів не можна використовувати для підтвердження автентичності або просування на ринок програмних продуктів, створених на основі цього програмного забезпечення, без отримання попереднього письмового дозволу.
Це програмне забезпечення Vorbis надається правовласниками та співавторами «таким, як воно є» («as is»). Правовласники та співавтори не надають ніяких гарантій, явних або тих, що маються на увазі, щодо програмного забезпечення Vorbis, у тому числі (але не обмежуючись цим) не надають ніяких тих, що маються на увазі, гарантій придатності для продажу або конкретного використання. Керівники та співавтори не несуть жодної відповідальності за прямі, непрямі, випадкові або штрафні збитки, навіть якщо про можливість таких збитків їх було повідомлено та незалежно від того, що є причиною виникнення цієї відповідальності: договір, об’єктивна відповідальність або делікт (включно з недбалістю або інше). Під збитками, які виникли в результаті будь-якого використання цього програмного забезпечення, маються на увазі в тому числі (але не обмежуючись цим) витрати на придбання товарів або послуг-замінників, втрата можливості використання, втрата даних, упущена вигода та будь-які збитки, спричинені призупиненням діяльності.

ПЗ JasPer

© 1999-2000, Image Power, Inc. and the University of British Columbia, Canada.
© 2001-2002 Michael David Adams.
Всі права захищено.

Докладніше

Публічна ліцензія на IMAGE POWER JPEG-2000
************************************

ПРЕДМЕТ:

Цією ліцензією будь-якій особі (далі – Користувач), що отримала копію цього ПЗ і супровідну документацію до нього, безкоштовно надається право розпоряджатися ПЗ JasPer Software без будь-яких обмежень, включно із правом використовувати, копіювати, змінювати, вбудовувати, відтворювати, розповсюджувати, субліцензувати та/або продавати копії ПЗ JasPer Software (як вихідні коди або виконувану програму), а також дозволяти особам, яким передається ПЗ JasPer Software, здійснювати аналогічні дії за умови дотримання наведених нижче Умов.

Умови
******************

A. Копії, розповсюджувані як вихідний код, мають містити наведене вище попередження про авторське право, цей список умов та відмову від права, наведену нижче.

B. Копії, розповсюджувані як виконувана програма, мають містити в документації та/або інших супровідних матеріалах наведене вище попередження про авторське право, цей список умов та відмову від права, наведену нижче.

C. Ім’я Імідж Пауер Інк., а також імена інших учасників (включно з Університетом Британської Колумбії та Майклом Девідом Адамсом) не мають використовуватися для підтримки або реклами продуктів, створених на основі цього ПЗ, без їхньої попередньої письмової згоди.

D. Користувач зобов’язується не позиватися на Імідж Пауер Інк., Університет Британської Колумбії, Майкла Девіда Адамса або інших учасників (разом – Ліцензіари) за порушення авторських прав (АП) Користувача на технологію, якою володіє Користувач, або яку Користувач має право ліцензувати чи субліцензувати, та яка є необхідним елементом для заяви про сумісність із ISO/IEC 15444-1 (тобто, JPEG-2000 Part 1). АП означають будь-які права на інтелектуальну власність в усіх країнах світу, захищені статутним або загальним правом, незалежно від того, оформлені вони чи ні, до яких без обмежень належать: (i) патенти та заяви на патенти, якими володіє Користувач, або які Користувач має право ліцензувати; (ii) права на авторські витвори, включно з авторськими правами, заяви на авторські права, записи про авторські права в реєстрі, права на шаблони, заяви на шаблони, записи про права на шаблони в реєстрі; (iii) права, пов’язані з захистом комерційної таємниці та конфіденційної інформації; (iv) будь-яке право, аналогічне тим, які перелічені в підпунктах (i), (ii), і (iii) та будь-які інші майнові права на нематеріальну власність (за виключенням прав на товарні знаки, упаковку або знаки обслуговування); і (v) частини, продовження, поновлення, повторна видача та продовження наведених вище прав (коли це застосовно), дійсних на цей момент, оформлюваних, виданих або отриманих пізніше.

E. У випадку подання позову Користувачем на будь-кого з Ліцензіарів, такі Ліцензіари мають право анулювати ліцензію Користувача та будь-які субліцензії, видані Користувачем іншим сторонам.

F. Це ПЗ призначено для використання лише в програмних та апаратних засобах, що задовольняють ISO/IEC 15444-1 (тобто, JPEG-2000 Part 1). Цим не надається жодних прав на використання ПЗ у продуктах, які не задовольняють ISO/IEC 15444-1. Стандарт JPEG-2000 Part 1 можна придбати у Міжнародної організації зі стандартизації.

ЦЯ ВІДМОВА ВІД ГАРАНТІЙ Є НЕВІД’ЄМНОЮ ЧАСТИНОЮ ЦІЄЇ ЛІЦЕНЗІЇ. ЦЯ ВІДМОВА ВІД ГАРАНТІЙ ПОШИРЮЄТЬСЯ НА БУДЬ-ЯКЕ ВИКОРИСТАННЯ ПЗ JASPER SOFTWARE. ЛІЦЕНЗІАРИ НАДАЮТЬ ПЗ JASPER SOFTWARE «ТАКИМ, ЯК ВОНО Є» І НЕ НАДАЮТЬ ЖОДНИХ ЯВНИХ АБО ТИХ, ЩО МАЮТЬСЯ НА УВАЗІ, ГАРАНТІЙ, У ТОМУ ЧИСЛІ (АЛЕ НЕ ОБМЕЖУЮЧИСЬ ЦИМ) НЕ ГАРАНТУЮТЬ, ЩО ПЗ JASPER SOFTWARE НЕ МІСТИТЬ ДЕФЕКТІВ, ПРИДАТНЕ ДЛЯ ПРОДАЖУ, ПРИДАТНЕ ДЛЯ КОНКРЕТНОГО ВИКОРИСТАННЯ ТА НЕ ПОРУШУЄ ПРАВ ТРЕТІХ СТОРІН. ОСОБИ, ЯКІ МАЮТЬ НАМІР ВИКОРИСТОВУВАТИ ПЗ JASPER SOFTWARE АБО ЙОГО МОДИФІКАЦІЇ У ПРОГРАМНИХ АБО АПАРАТНИХ ПРОДУКТАХ, ЦИМ ІНФОРМУЮТЬСЯ ПРО ТЕ, ЩО ТАКЕ ВИКОРИСТАННЯ МОЖЕ ПОРУШУВАТИ ДІЮЧІ ПАТЕНТИ, АВТОРСЬКІ ПРАВА, ПРАВА НА ТОВАРНІ ЗНАКИ АБО ІНШІ ПРАВА НА ІНТЕЛЕКТУАЛЬНУ ВЛАСНІСТЬ. УСІ РИЗИКИ, ПОВ’ЯЗАНІ З ЯКІСТЮ ТА ПРАЦЕЗДАТНІСТЮ ПЗ JASPER SOFTWARE, ПОКЛАДАЮТЬСЯ НА КОРИСТУВАЧА. У ТОМУ ВИПАДКУ, ЯКЩО В БУДЬ-ЯКІЙ ЧАСТИНІ ПЗ JASPER SOFTWARE ВИЯВИТЬСЯ ДЕФЕКТ, КОРИСТУВАЧ (А НЕ ПЕРВІСНІ РОЗРОБНИКИ, УНІВЕРСИТЕТ БРИТАНСЬКОЇ КОЛУМБІЇ, ІМІДЖ ПАУЕР ІНК., МАЙКЛ ДЕВІД АДАМС АБО ІНШІ УЧАСНИКИ) ЗОБОВ’ЯЗУЄТЬСЯ ПРИЙНЯТИ НА СЕБЕ ВСІ ВИТРАТИ З ОБСЛУГОВУВАННЯ, НАЛАГОДЖЕННЯ АБО ВИПРАВЛЕННЯ. ЗА ЖОДНИХ ОБСТАВИН І НЕЗАЛЕЖНО ВІД ВИКОРИСТОВУВАНОЇ ПРАВОВОЇ ТЕОРІЇ, ЯК ТО: ДЕЛІКТУ (ВКЛЮЧНО З НЕДБАЛІСТЮ), ДОГОВОРУ АБО ІНШОЇ ТЕОРІЇ – ПЕРВІСНІ РОЗРОБНИКИ, УНІВЕРСИТЕТ БРИТАНСЬКОЇ КОЛУМБІЇ, ІМІДЖ ПАУЕР ІНК., МАЙКЛ ДЕВІД АДАМС ТА ІНШІ УЧАСНИКИ, А ТАКОЖ РОЗПОВСЮДЖУВАЧІ ПЗ JASPER SOFTWARE ТА ЇХНІ ПОСТАЧАЛЬНИКИ НЕ НЕСУТЬ ВІДПОВІДАЛЬНОСТІ ПЕРЕД КОРИСТУВАЧЕМ ТА ІНШИМИ ОСОБАМИ ЗА БУДЬ-ЯКІ НЕПРЯМІ, ПРЯМІ АБО ВИПАДКОВІ ЗБИТКИ, ВКЛЮЧАЮЧИ, АЛЕ НЕ ОБМЕЖУЮЧЬ, ЗБИТКАМИ ЧЕРЕЗ ЗІПСОВАНУ РЕПУТАЦІЮ, ЗУПИНКИ РОБОТИ, ПОЛОМКИ АБО НЕПРАВИЛЬНУ РОБОТУ КОМП’ЮТЕРНОГО ОБЛАДНАННЯ ТА БУДЬ-ЯКИМИ ІНШИМИ КОМЕРЦІЙНИМИ ЗБИТКАМИ ТА ШКОДОЮ, НАВІТЬ ЯКЩО ПОТЕРПІЛА СТОРОНА БУЛА ПОІНФОРМОВАНА АБО МАЛА ЗНАТИ ПРО МОЖЛИВОСТІ ТАКИХ ЗБИТКІВ. ПЗ JASPER SOFTWARE ТА ПОКЛАДЕНА В ЙОГО ОСНОВУ ТЕХНОЛОГІЯ НЕ Є ВІДМОВОСТІЙКИМИ ТА НЕ ПРИЗНАЧЕНІ ДЛЯ ВИКОРИСТАННЯ ЯК КЕРУЮЧА СИСТЕМА, ЯКА ПРАЦЮЄ В РЕЖИМІ РЕАЛЬНОГО ЧАСУ ТА В ТАКИХ НЕБЕЗПЕЧНИХ УМОВАХ, ЩО ПОТРЕБУЮТЬ БЕЗВІДМОВНОЇ РОБОТИ, ЯК, НАПРИКЛАД, ЯДЕРНІ УСТАНОВКИ, АВІАЦІЙНІ НАВІГАЦІЙНІ АБО КОМУНІКАЦІЙНІ СИСТЕМИ, АВІАДИСПЕТЧЕРСЬКІ СИСТЕМИ, АПАРАТИ З ПІДТРИМКИ ЖИТТЯ, ЗБРОЯ АБО СИСТЕМИ, В ЯКИХ ВІДМОВА ПЗ JASPER SOFTWARE АБО ТЕХНОЛОГІЙ ЧИ ПРОДУКТІВ, ЩО ПОКЛАДЕНІ В ЙОГО ОСНОВУ, МОЖЕ ПРИЗВЕСТИ ДО ЗАГИБЕЛІ ЛЮДЕЙ, ТРАВМ, СЕРЬЙОЗНОЇ ШКОДИ ЗДОРОВ’Ю АБО НАВКОЛИШНЬОМУ СЕРЕДОВИЩУ («ДІЯЛЬНІСТЬ, ПОВ’ЯЗАНА З ПІДВИЩЕНИМ РИЗИКОМ»). ЛІЦЕНЗІАР ЯВНИМ ЧИНОМ ВІДМОВЛЯЄТЬСЯ ВІД ЯВНИХ АБО ТАКИХ, ЩО МАЮТЬСЯ НА УВАЗІ, ГАРАНТІЙ ПРИДАТНОСТІ ПЗ ДЛЯ ДІЯЛЬНОСТІ, ПОВ’ЯЗАНОЇ З ПІДВИЩЕНИМ РИЗИКОМ. КОРИСТУВАЧ ЗОБОВ’ЯЗУЄТЬСЯ НЕ ВИКОРИСТОВУВАТИ, РОЗПОВСЮДЖУВАТИ АБО ПРОДАВАТИ ПЗ JASPER SOFTWARE І ПОКЛАДЕНІ В ЙОГО ОСНОВІ ТЕХНОЛОГІЇ ЧИ ПРОДУКТИ ДЛЯ ДІЯЛЬНОСТІ, ПОВ’ЯЗАНОЇ З ПІДВИЩЕНИМ РИЗИКОМ, І ЗОБОВ’ЯЗУЄТЬСЯ НАДАТИ СВОЇМ КЛІЄНТАМ І КІНЦЕВИМ КОРИСТУВАЧАМ СВОЇХ ПРОДУКТІВ КОПІЮ ЦЬОГО РОЗДІЛУ.

Adobe

Adobe, Acrobat є товарними знаками або зареєстрованими товарними знаками Adobe Systems Incorporated у Сполучених Штатах Америки та/або інших країнах

Microsoft

Microsoft, Outlook, Windows, Windows NT, Windows Mobile є зареєстрованими товарними знаками або товарними знаками компанії Microsoft Corporation у Сполучених Штатах Америки та/або інших країнах.

Скріншоти продуктів компанії Microsoft Corporation приводяться з дозволу компанії Microsoft Corporation.

Palm

Palm є одним із товарних знаків або зареєстрованих товарних знаків, які належать або ліцензовані Palm, Inc.

PalmSource

PalmSource, Palm OS, Palm Desktop і деякі інші товарні знаки та логотипи є товарними знаками, які можуть бути зареєстровані в США, Франції, Німеччині, Японії, Великій Британії й інших країнах і належать PalmSource, Inc чи афілійованим компаніям або ліцензуються PalmSource, Inc. у Palm Trademark Holding Company, LLC

Symbian

Symbian та всі знаки й логотипи, основані на Symbian, є товарними знаками Symbian Limited.

Nokia

Nokia є зареєстрованим товарним знаком Nokia Corporation.

Unicode

Unicode є товарним знаком компанії Unicode, Inc.

Arial

Arial є товарним знаком Monotype Imaging Inc. і може бути зареєстрованим у деяких країнах.

ABBYY, логотип ABBYY, ABBYY Lingvo, Lingvo Tutor є зареєстрованими товарними знаками або товарними знаками компанії ABBYY Software Ltd.

Решта товарних знаків є товарними або зареєстрованими товарними знаками своїх законних власників.


Усунення неполадок

Даний розділ містить інструкції з усунення можливих неполадок, що виникають у ході роботи програми

Короткий зміст розділу:

  • Повідомлення про зіпсований індекс
  • Панель Буфер обміну


Індексація словників

Повідомлення про зіпсований індекс

Щоб мати можливість здійснювати повнотекстовий пошук по підключеним до програми словникам користувача, ABBYY Lingvo формує і підтримує необхідну інформацію про вміст кожного словника в так називаному Індексі словників користувача. У деяких випадках (наприклад, при тимчасовій нестачі дискового простору) файли Індексу словників користувача можуть виявитися фізично зіпсованими. Оскільки ABBYY Lingvo може відновлювати Індекс словників користувача "з нуля", для виправлення ситуації досить видалити файли зіпсованого індексу.

У більшості випадків ABBYY Lingvo виявляє збої в Індексі словників користувача автоматично, показуючи відповідне повідомлення.

Видалення зіпсованого індексу

Для того щоб видалити зіпсований індекс словника користувача негайно:

  • Натисніть кнопку Так у повідомленні, що з'явилося, про зіпсований індексі. При першому виклику функції повнотекстового пошуку система перешикує індекс для всіх підключених словників користувача.

Натиснувши кнопку Немає, ви не видалите зіпсований індекс і не зможете в подальшому використовувати цей словник для повнотекстового пошуку.

Для того щоб видалити зіпсований індекс пізніше, скориставшись опціями програми:

  1. Виберіть команду Словники… (меню Сервіс).
  2. У діалозі, що з'явився Словники натисніть кнопку Індексувати. Зіпсований індекс буде вилучений, система створить індекс заново для всіх підключених словників користувача.


Панель Буфер обміну

При виклику ABBYY Lingvo з застосувань Microsoft® Office 2000/XP (за допомогою клавіш Ctrl+Ins+Ins або Сtrl+C+C) у деяких програмах (наприклад, Microsof Word, Microsof Outlook) може "спливати" панель Буфер Обміну (Clipboard).

На жаль, при такому автоматичному "виринанні " у застосуваннях Microsoft Office 2000/XP ця панель не відновлює свого положення на екрані, що не завжди зручно. Однак існує можливість керування її поведінкою.

Для Microsoft Office 2000

Для програм пакета Microsoft Office 2000 ABBYY Lingvo може самостійно змінити поводження панелі буфера обміну.

Ви можете самостійно відключити панель Буфер Обміну, при цьому її функціональність збережеться, за виключенням того, що відображенням панелі ви зможете керувати вручну: автоматично "спливати" вона не буде. Вихідну поведінку панелі Буфера Обміну можна відновити.

Для того щоб відключити панель Буфера Обміну:

  1. Відкрийте папку, у яку ви встановили ABBYY Lingvo;
  2. У папці Support, запустіть файл AutoPopupClipboardToolbarOff.reg;
  3. Натисніть Так (Yes) на повідомлення системи про підтвердження.

Для того щоб увімкнути панель Буфер Обміну:

  1. Відкрийте папку, в яку ви встановили ABBYY Lingvo;
  2. У папці Support, запустіть файл AutoPopupClipboardToolbarOn.reg;
  3. Натисніть Так (Yes) на повідомлення системи про підтвердження.

Для Microsoft Office 2003

Для програм пакета Microsoft Office 2003 ABBYY Lingvo не в змозі самостійно змінити поведінку панелі буфера обміну, але Ви маєте можливість відключити її за допомогою засобів самого Microsoft Office.

Для відключення буфера обміну:

  1. На панелі задач буфера обміну натисніть кнопку Параметри;

  2. Зніміть відмітку з опції Автоматичне відображення буфера обміну Office;

  3. Зніміть відмітку з опції Відкривати буфер обміну Office при подвійному натисненні Ctrl+C.

Зауваження. Для того, щоб копіювання в буфер обміну виконувалось в той час, коли він відключений, поставте відмітку на опції Збирати данні без відображення буфера обміну Office.

Для Microsoft Office XP

Для програм пакета Microsoft Office XP ABBYY Lingvo не може самостійно змінити поведінку панелі буфера обміну. А ле існує можливість уникнути появи панелі Буфера Обміну за допомогою надання команді Копіювати комбінації клавіш Ctrl+Ins+Ins замість Ctrl+Ins. При цьому при натисканні Ctrl+Ins копіювання відбуватися не буде.

Для того щоб призначити комбінацію клавіш Ctrl+Ins+Ins команді Копіювати:

  1. Натисніть кнопку Keyboard... (меню застосування Tools>Customize...);
  2. У діалозі, що відкрився, Customize Keyboard у вікні Categories виберіть Edit і у вікні Commands виберіть EditCopy;
  3. В полі Current keys виберіть Ctrl+Ins і введіть у поле Press new shortcut key Ctrl+Insert, Insert шляхом натискання відповідних клавіш на клавіатурі;
  4. Натисніть кнопку Assign.


Перший словник мовою DSL

Давайте створимо простий DSL словник. Наш словник буде називатися Мій перший словник. Він буде призначений для перекладу з англійської мови на російську, складатися словник буде з однієї картки з перекладом словосполучення my first dictionary на російську мову Файл словника DSL можна створити в будь-якому текстовому редакторі. Ми рекомендуємо вам зробити це в програмі Блокнот.

  1. Отже, відкрийте новий файл. У початок файлу помістіть заголовну частину, яку можна скопіювати з нашого прикладу:

    #NAME "Мій перший словник"
    #INDEX_LANGUAGE "English"
    #CONTENTS_LANGUAGE "Russian"

    Кожен рядок починається зі службової частини, за якою слідує інформація користувача, взята у лапки і відділена від службової частини одним пробілом. У нашому прикладі в заголовній частині зазначене ім'я словника - Мій перший словник, вихідна мова - English, і мова перекладу - Russian.

  2. Після створення заголовної частини можна приступати до наповнення словника. У кожній картці повинен бути заголовок і текст. Заголовок містить слово чи словосполучення, яке перекладається, він повинен розташовуватися в окремому рядку і починатися з першої позиції. Текст картки може містити переклад, коментарі, примітки і будь-яку іншу інформацію, яку автор словника вважає корисною. Текст картки повинен розташовуватися в рядку, наступному після заголовку, при цьому текст картки може містити будь-яку кількість рядків. Але кожен рядок тексту картки повинен починатися з пробілу чи символу табуляції (клавіша Tab). Цей простий спосіб дозволяє відокремити заголовок від тексту картки Ви можете скопіювати у файл словника текст картки, наведений нижче:

my first dictionary
мій перший словник

  3. Збережіть файл словника в кодуванні Юнікод (у діалозі Зберегти як у списку Кодування, що випадає, оберіть пункт Юнікод) з ім'ям FirstDictionary. Закрийте Блокнот.
  4. Зміните розширення текстового файлу словника на .dsl (наприклад, у Провіднику Microsoft Windows).
  5. Запустіть програму DSL Compiler (меню Пуск>Програми>ABBYY Lingvo 12).
  6. У діалозі, що відкрився, DSL Compiler у групі Властивості вихідного файлу виберіть файл FirstDictionary.dsl, який містить створений вами словник, відзначте для нього кодування Unicode. Переконаєтеся в тому, що опція Автоматично додавати розмітку, необхідну для пошуку по змісту карток словника відзначена. У цьому випадку програма DSL Compiler автоматично додасть необхідну розмітку в словник.
  7. Натисніть кнопку Компілювати. Якщо компіляція словника пройшла успішно, відкриється діалог Про словник з повідомленням про те, що словник створений У результаті компіляції будуть створені два файли: файл Словника FirstDictionary.lsd і файл FirstDictionary.dde, у який заносяться виявлені при компіляції помилки.
    Що робити, якщо в процесі компіляції з'явилося повідомлення про те, що не знайдений файл анотації?

    Ви можете створити словник і без анотації. У повідомленні, що з'явилося, натисніть кнопку Так, і процес компіляції буде продовжений

    Що робити, якщо не вдалося скомпілювати словник?

    Можливо, заголовна частина словника чи його картка містять помилки. Переглянути список помилок можна у файлі FirstDictionary.dde. Файл із розширенням.dde створюється при компіляції у тому випадку, якщо відзначена опція Створювати файл помилок (*.dde) у діалозі DSL Compiler. Ім'я цього файлу збігається з ім'ям файлу словника. Виправте помилки і повторіть компіляцію

  8. Підключіть словник до програми ABBYY Lingvo (меню Сервіс>Додати словник…).

Що далі?

Ви створили свій перший словник. Хоча він складається з однієї картки, це повноцінний словник Lingvo. Тепер, коли ви познайомилися з мовою DSL і роботою програми DSL Compiler, ви можете приступити до створення великих словників, що знадобляться вам у роботі і навчанні

Однак, якщо ви порівняєте ваш перший словник зі словниками Lingvo, то помітите, що єдина картка словника оформлена простіше, ніж картки системних словників, у ній немає транскрипції, прикладів, приміток і т.д., та й можливості у вашого словника невеликі. Якщо ви продовжите роботу з мовою DSL, те зможете створити словник, який по можливостях і зовнішньому вигляду не буде відрізнятись від словників Lingvo.

У своєму словнику ви можете:

  • за допомогою команд DSL мови виділяти ділянки тексту кольором, жирним шрифтом, курсивом чи підкресленням;
  • виділяти в картці різні зони;
  • вставити в картку посилання на інші картки і на веб-сайти;
  • створити іконку для свого словника;
  • Вставити малюнок або звук у картку і багато чого іншого...

Поради і рекомендації

http://www.LingvoDA.ru - сайт Асоціації лексикографів Lingvo з колекцією додаткових безкоштовних словників для Lingvo.

Як створити файл словника в іншому текстовому редакторі, наприклад, у Microsoft Word?

Ви можете набрати текст словника в будь-якому текстовому редакторі, у тому числі і Microsoft Word. При цьому необхідно дотримуватись вимоги до оформлення заголовної частини словника, заголовку і тексту картки. Потім створений текст потрібно зберегти у форматі.txt з кодуванням Юнікод. Для цього, наприклад:

  • у Microsoft Word 2000 у діалозі Зберегти як у списку, що випадає, Тип файлу виберіть пункт Кодований текст
  • у Microsoft Word 2002 у діалозі Зберегти як у списку, що випадає, Тип файлу виберіть пункт Звичайний текст (*.txt), натисніть кнопку Зберегти. У діалозі, що відкрився, у списку Інше кодування виберіть пункт Юнікод.

Якщо ж текстовий редактор не дозволяє вибрати кодування Юнікод, просто збережіть текст у форматі.txt, а потім відкрийте файл у програмі Блокнот. У меню Файл виберіть команду Зберегти як, у діалозі, що відкрився, у списку Кодування, що випадає, виберіть пункт Юнікод.

Як поповнювати і редагувати DSL словники?

Для того, щоб додати нові картки чи відредагувати скомпільований і підключений до ABBYY Lingvo словник, відключіть словник від ABBYY Lingvo, відкрийте файл словника.dsl. Внесіть зміни, скомпілюйте словник і підключіть його до ABBYY Lingvo. Докладніше... Нові картки можна створити в окремому файлі, а потім підключити цей файл до основного файлу словника за допомогою директиви #INCLUDE. Докладніше...

Як створити анотацію до словника?

Анотація містить довідкову інформацію про словник (відомості про автора, тему, дату створення і т.п.). Ця інформація відображається в ABBYY Lingvo при подвійному натисненні кнопки миші на іконці словника. Для створення анотації ми рекомендуємо використовувати Блокнот. Ім'я файлу анотації повинне збігатися з ім'ям файлу словника. Збережіть файл у кодуванні Юнікод, а потім змініть розширення файлу на.ann. При компіляції цей файл буде використаний для створення анотації

Ви можете додати у файл анотації опис словника на трьох мовах: англійській, російській, українській. Щоб текст анотації відображався мовою інтерфейсу, додайте наступні теги перед описом словника на відповідній мові:

  • #LANGUAGE "English" - для англійської мови;

  • #LANGUAGE "Russian" - для російської мови;

  • #LANGUAGE "Ukrainian" - для української мови.


Структура словника мовою DSL

Вихідний текст словника повинний бути записаний у виді простого текстового файлу. Текст у словнику варто зберегти в ANSI-кодуванню або як Unicode текст, а потім змінити розширення файлу на.dsl (наприклад, у Провіднику Windows).

Упочаток текстового файлу прописується заголовок, утримуюче ім'я словника (#NAME "ім'я словника"), вихідна мова (#INDEX_LANGUAGE "ім'я мови") і мова перекладу (#CONTENTS_LANGUAGE "ім'я мови"). Повний список підтримуваних ABBYY Lingvo мов приведений у розділі Підтримувані мови.

Наприклад:

#INCLUDE "C:\\Dictionaries\\UniverseE.dsl"

Крім того, можна вказувати шляхи відносно каталогу, у якому знаходиться основний файл DSL (тобто той, у якому стоїть директива #INCLUDE).
Наприклад:

  1. Якщо словник, що підключається, (Universe2.dsl) знаходиться в тій самій папці, що й вихідний словник:

    #INCLUDE "Universe2.dsl"

  2. Якщо вихідний словник знаходиться в папці Dictionaries, словник, що підключається, (Universe2.dsl) знаходиться в підпапці Dictionaries\Dic:

    #INCLUDE "Dic\\Universe2.dsl"

  3. Якщо вихідний словник знаходиться в Dictionaries\Dic, словник, що підключається, (Universe2.dsl) знаходиться в папці Dictionaries:

    #INCLUDE "..\\Universe2.dsl"

Зауваження
  1. Якщо текст у словнику був набраний у ANSI-кодуванні, то необхідно вказати кодову сторінку вихідного тексту. Для цього, після визначення вихідної мови і мови перекладу, додайте визначення кодової сторінки: #SOURCE_CODE_PAGE "ім'я кодової сторінки". Можливі імена кодових сторінок:
    Ім'я кодової сторінки | Номер кодової сторінки в Windows
    Latin | 1252
    Cyrillic | 1251
    EasternEuropean | 1250
  2. При збереженні підготовленого тексту словника в ANSI-кодуванні важливо врахувати, що вихідна мова і мова перекладу повинні належати однієї кодовій сторінці. Якщо це не так, текст повинний бути збережений в UNICODE-кодуванні.
  3. Якщо текст словника зберігається в UNICODE-кодуванні, те явне визначення кодової сторінки не вимагається

Крім заголовної частини текст словника містить у собі послідовність карток. Кожна картка складається з заголовка (заголовного слова або словосполучення) і тексту картки. При використанні словника в системі ABBYY Lingvo заголовок показується в Списку Заголовних Слів, а текст картки (разом із заголовком) видається в вікні картки як переклад або тлумачення.

Структура картки мовою DSL
Як скомпілювати словник


Структура картки мовою DSL

Картка мовою DSL має наступну структуру:

  1. Заголовне слово

    Пишеться з першої позиції нового рядка. У заголовку картки можуть зустрічатися алфавітні символи росіянина, англійської, німецької, французької і інших мов, цифри, пробіл, дефіс, ', " і {}-використовується для виділення в заголовку несортируємої частини.

  2. Тіло картки

    Тіло картки записується з наступного рядка після заголовка. Кожен рядок у ньому повинна відступати від першої позиції хоча б на один пробіл або табуляцію. Тіло картки простирається до заголовка наступної картки (ознакою його є символ у першої позиції, відмінний від пробілу або табуляції) або до кінця файлу.

    У картці можуть виділятися наступні зони:

    • позначки (за бажанням);
    • зона перекладу;
    • зона коментарів (за бажанням);
    • зона прикладів (за бажанням);
    • картинки, звук (по бажанню).
    • посилання на web-сторінки (за бажанням).

    Зауваження: Порядок, у якому розташовані зони, необов'язковий: поміти, картинки, URL-посилання не мають строго фіксованого місця в тілі картки.

Якщо тіло картки занадто довге, у ы можете зменшити кількість інформації, одночасно відображуваної на екрані. Для цього частина картки (наприклад, словосполучення з заголовним словом) позначається як вторинне відображення і показується, тільки якщо користувач цього зажадає. Як вторинне відображення може бути заданий будь-який фрагмент картки (крім заголовка); кількість таких фрагментів також може бути кожним. У картці ABBYY Lingvo вони можуть показуватися або не показуватися разом. В даний час оболонка ABBYY Lingvo при показі вторинного відображення використовує шрифт іншого кольору.

Щоб виділити текст у якості вторинного відображення:

Початок вторинного відображення маркірується командою «
  • Початок тексту позначається командою «[*]», а його кінець — командою «[/*]».

Між тілом однієї і заголовком наступної картки для зручності читання вихідного тексту можуть бути вставлені одна або трохи порожніх рядків. Картки можна розташовувати в довільної послідовності, не дотримуючи алфавітного порядку заголовних слів. Не допускається наявність в одному словнику двох карток з однаковими заголовками, однак допускається наявність двох заголовків, що відрізняються регістром.

Про сортування заголовків карток
Форматування тексту в картці
Команди мови DSL
Вкладена підкартка
Приклади карток


Про сортування заголовків

Заголовок картки може бути не тільки словом, але і словосполученням. Між словами в такому словосполученні може бути будь-яке число пробілів. Однак при відображенні словника вони заміняються на один. Пробіл між словами враховується при сортуванні.

Допускається наявність декількох заголовків у однієї картки. У цьому випадку спочатку записуються усі заголовки (кожний - з першої позиції нової рядка), а потім - тіло картки по зазначеним вище правилам. Усі заголовки показуються в Списку Заголовних Слів (кожний - на своєму місці), і при звертанні до кожного з них видається тіло картки

Список Заголовних Слів може одночасно містити слова на різних мовах: це можуть бути і заголовки карток, і заголовки підкарток. При сортуванню для букв кожної мови використовується " природний " лексикографічний порядок, а всі російські букви вважаються ідучими після всіх англійських.

Символи, що сортуються

Символи, що сортуються (дефіс (-), крапка (.), апостроф ('), підкреслення (_), кома (,), слеш (/) і ін.) враховуються при сортуванні і перевірці збігу шуканого слова з заголовком.

Круглі дужки в заголовку використовуються для виділення необов'язкової його частини, фігурні – для виділення частини що не сортується заголовка.

Припускається використання в тексті заголовка будь-якого із спеціальних символів (наприклад, ~ або ^), при умові, що перед кожним із них буде поставлена зворотна похила риска (бекслеш - \). Щоб використовувати в тексті заголовка саму зворотну похилу риску, потрібно поставити дві зворотні похилі риски (два бекслеша - \\).

Докладніше:

Використання тильди (~)

Частина заголовка, що не сортується

Альтернативна (необов'язкова) частина заголовка


Частина заголовку, що не сортується

У заголовку може бути визначена частина, що не сортується. Її основне призначення - указівка на характерні моделі сполучуваності заголовного слова (характерні розповсюджувачі (доповнення) і т.п.).

Частина, що не сортується, не відображається у списку слів програми ABBYY Lingvo, не враховується під час пошуку перекладу слова. Це означає, що приписування до деякого заголовного слова частини, що не сортується не створює нового заголовного слова і, отже, не може використовуватися для створення нової картки або підкартки з модифікованим заголовком. (Причому самі {} не показуються.)

На екран частина, що не сортується, видається лише в заголовку словникової статті. Частина, що не сортується виділяється одиночними фігурними дужками. Нижче наводиться приклад, що пояснює використання частини, що не сортується:

{to }have
мати

Окрім того, в заголовку, так само як і в тексті картки, за допомогою {} можуть бути виділені верхні та нижні індекси.

Наприклад: CO{[sub]}2{[/sub]}-Laser


Альтернативна

Альтернативна (необов'язкова) частина заголовка

Заголовок картки в мові DSL може указувати на альтернативну (необов'язкову) частина, виділювану круглими дужками.

Основне призначення цієї частини - явне указівка на наявність графічних варіантів написання деякого слова або фіксація того факту, що при перекладі на іншу мову стають нерелевантними деякі морфологічні розходження.

Наприклад:

перетворювати(ся) turn into

Цей запис формально еквівалентний наступної:

перетворювати перетворюватися turn into

Однак, у першому випадку в заголовку картки буде показане слово з варіантами «перетворювати(ся)», що методично вірніше.

Якщо як необов'язкову частину виділене два або більш фрагменти заголовка, то в Список Заголовних Слів будуть внесені всі можливі варіанти слова. Наприклад, для заголовка (пре)обертати(ся) у Список були б внесені слова перетворюватися, перетворювати, обертатися й обертатися

Увага! Не слід використовувати круглі дужки в заголовку картки з якою-небудь іншою метою, крім зазначеної вище.

Докладніше:

Про сортування заголовків карток

Використання символу " \ "


Вкладена підкартка

Вкладена картка

У тілі картки може бути визначена вкладена підкартка. Звичайно в ній дається переклад або тлумачення найбільш уживаних виражень і словосполучень, у яких уживається заголовне слово. Як і картка, вкладена підкартка має заголовок і тіло. При видачі на екран основної картки в ній показується тільки заголовок вкладеної підкартки. Він виділяється кольором. При звертанні до такого заголовка видається інша картка з тілом і заголовком вкладеної картки. Заголовок вкладеної підкартки показується в Списку Заголовних Слів, і при звертанні до нього в Списку (або перекладі відповідного словосполучення з редактора) видається картка з заголовком і тілом підкартки. Одна картка може містити трохи підкарток.

Заголовок вкладеної підкартки повинний починатися із символу @ на новому рядку і відступати від першої позиції хоча б на один пробіл або табуляцію. Тіло підкартки пишеться, починаючи з нового рядка, по тим же правилам, що і тіло картки, наприкінці підкартки необхідно поставити на окремому рядку знак @, відступивши від першої позиції хоча б на один пробіл або табуляцію. Використання подібної конструкції ілюструє наступний приклад, у якому підкартка відноситься тільки до одному з трьох можливих варіантів перекладу Заголовного Слова

Приклад. 1 little 1) маленький @ little one маля @ 2) небагато, мало 3) дрібниця, дріб'язок @ little by little помалу, поступово @

У заголовку вкладеної підкартки можуть виділятися необов'язкова і частина, що не сортується. Ці необов'язкова і частина, що не сортується показуються тільки в заголовку вкладеної підкартки, що видний у картці. Заголовок підкартки в картці одночасно є посиланням на цю підкартку. Відкривши підкартку, ви побачите неї цілком.

У системних словниках ABBYY Lingvo вкладені подкарточки (тобто "" у материнській картці, що залишаються від них, посилання) виділяються як зона вторинного відображення. Тому, якщо ви хочете зробити свій словник у DSL у стилі словників ABBYY Lingvo, оформите підкартки як вторинне відображення, а саме: укладете них у символи форматування «[*]»....» [/*]» (см. Приклад 2).

Приклад 2: little 1) маленький [*]@ little finger мізинець @ little ways маленькі, смішні слабості @ [/*]

Зауваження: Якщо картка містить трохи йдуть підряд підкарток (як у Прикладі 2), те кінцем однієї підкартки є початок наступної. При оформленні кожної наступної підкартки з цього ряду досить поставити один знак @, що вказує, одночасно і закінчення попередньої підкартки і початок наступної


Використання тильди

У прикладах попереднього розділу нам приходилося повторювати заголовне слово основний картки в кожнім заголовку вкладеної підкартки. Якщо поставити тильду (~) у будь-якому місці тіла картки (у т.ч. у заголовку вкладеної підкартки), те при відображенні картки тильда заміняється на перший (якщо не один) заголовок объемлющей картки. Наприклад, картка до слова binary може бути записана так:

binary бінарний @ ~ search tree бінарне дерево пошуку @ ~ search бінарний пошук @

Допускається використання декількох тильд у тілі картки. Більш того, кілька тильд можна використовувати в одному заголовку підкартки.

Тильда в тілі вкладеної підкартки заміняється на її значення в объемлющей картці (а не на заголовок підкартки).

Якщо в Заголовному Слові картки виділені необов'язкова і частина, що не сортується, те й у заголовку вкладеної підкартки, і в тілі картки/підкартки замість тильди підставляється самий довгий варіант заголовка без частини, що не сортується

Знак " кришка " (^), ужитий перед тильдою, змінює регістр першої букви значення тильди - при підстановці прописна буква заміняється на рядкову і навпаки.

Наприклад: Havana Гавана, столиця Куби @ ^~ гаванська сигара @


Посилання на іншу картку

Як вставити в картку посилання на іншу картку в тім же словнику

У тілі картки або підкартки може також зустрічатися посилання на іншу картку (наприклад, на картку до синоніма або антоніма заголовного слова даної картки). Щоб створити неї, необхідно ужити в тілі картки один з заголовків картки, на яку робиться посилання, уклавши його в подвійні кутові дужки.

Така конструкція може зустрічатися прямо в тексті картки (але не в заголовку підкартки) і не зобов'язана починатися з нового рядка. У картці слово, через яке зроблене посилання, не позначається ніяким спеціальним знаком, а просто виділяється тим же кольором, що і заголовок вкладеної підкартки. При звертанні до нього з'являється інша картка з перекладом слова.

Наприклад, у наступній картці зроблене посилання на слово binary:

data дані, див. також < < binary > >

Якщо посилання на іншу картку робиться через її заголовок, що містить необов'язкову частину, у дужках може стояти кожний з варіантів заголовка. Частина заголовку, що не сортується повинна бути опущена.

Як вставити в картку посилання на картку в іншому словнику

  1. Якщо в картках вашого словника зустрічаються посилання на інші словники ABBYY Lingvo, те такі фрагменти необхідно коректно розмітити за допомогою тегів вказівки імені словника - ref; параметр - ім'я словника
  2. Ім'я словника варто вказати в лапках із префіксом “dict”.
  3. Якщо параметр відсутній, те посилання указує на словникову статтю в тім же словнику, до якого відноситься словникова стаття, що містить дане посилання.
  4. Зона дії тега закривається тегом [/ref]. Старе позначення для посилання < < > > також підтримується. Але використовувати такі позначення можна тільки для посилань усередині одного словника.

Приклад:

[ref dict= " Another dictionary (En-Ru)"]some word[/ref]

Зауваження: при використанні команд [ref][/ref] необхідно переконатися, що картка, на яку вказує посилання, дійсно існує, оскільки при компіляції словника перевірка наявності відповідної картки не здійснюється.


Коментарі

У вихідному тексті словника можуть бути зроблені коментарі, що ігноруються при відображенні. Будь-які конструкції мови DSL у тексті коментарів недійсні. Текст коментарів полягає в подвійні фігурні дужки. Цими дужками може охоплюватися кілька рядків

{{Приклад картки з двома заголовками}} sale price selling price відпускна ціна

Текст коментарів може починатися в будь-який позиції рядка, у будь-якій позиції можуть зустрічатися і подвійні фігурні дужки. Єдиним обмеженням є те, що коментарі не можуть розривати заголовка картки або підкартки (але можуть починатися на тієї ж рядкові після заголовка). Рядок, перша позиція яке відноситься до коментарю, не може вважатися рядком заголовка картки, але після коментарю на цьому рядку може починатися заголовок підкартки.

Не можна використовувати вкладені коментарі


Вставка картинок у картку

Як уставити картинку або звук у картку

Звуковий файл або файл, що містить зображення, повинний бути розміщено або в папці ABBYY Lingvo, або в папці словника. При зображенні картки в ABBYY Lingvo на місці даного запису буде знаходитися значок. При натисканні на цей значок буде запущені звуковий файл або у окремому вікні відкриється картинка.

Щоб уставити картинку в текст картки:

  • У dsl-тексті картки вкажіть ім'я файлу з зображенням усередині зони мультимедіа [s].

Наприклад: [s]mypicture.bmp[/s].

Припустимі формати картинок:

BMP, Bitmaps (*.bmp),

PCX (*.pcx)

DCX (*.dcx)

JPEG (*.jpg)

TIFF (*.tif)

Щоб уставити звук у картку:

  • У dsl-тексті картки вкажіть ім'я звукового файлу усередині зони мультимедіа [s].

Наприклад: [s]mysound.wav[/s].

Зауваження. Прослуховування звукових файлів можливо тільки при наявності звукової плати.

Припустимий формат звукових файлів:

Wave Sound (*.wav)

Щоб вставити в картку відео:

  • У dsl-тексті картки вкажіть ім'я файлу з зображенням усередині зони мультимедіа [s].

Наприклад: [s]movie.avi[/s].

Цей файл повинний розташовуватися в папці словника або в папці ABBYY Lingvo.

Зауваження. У разі використання звука або відео під час роботи з ABBYY Lingvo наявні такі способи доступу до мультимедійних файлів:

  • Якщо файли з зображенням і звуком було включено до словника під час компіляції, наявність цих файлів у папці словника не вимагається.
  • Усі мультимедійні файли мають розташовуватися в папці словника.


Як уставити посилання на web-сторінку

Для того щоб розмістити в тексті картки посилання на сторінку в Інтернету:
  1. У dsl-тексті картки вкажіть адресу сторінки усередині тагів [url], [/url].

Наприклад: [url]http://www.lingvo.ua[/url]

У картці текст посилання підкреслюється і виділяється кольором. Колір посилання на web-сторінку такий же, що і колір посилань на картки ABBYY Lingvo. Ви можете змінити колір посилань на закладці Вигляд картки діалогу Опції (меню Сервіс>Опції…).

Для того щоб переміститися по посиланню натисніть на неї (сторінка буде відкрита в Інтернет-браузері, прийнятим у системі за замовчуванням).


Форматування абзацу

При відображенні тексту картки система ABBYY Lingvo форматує кожен абзац відповідно до шириною вікна картки. При цьому границі абзацу визначаються за наступними правилами:

  • кожен рядок - один абзац;
  • символ підкартки «@» - початок абзацу;

Це значить, що кожен перший рядок абзацу починається з першої позиції вікна картки, а весь абзац розбивається на рядки по границі слова в залежності від ширини вікна

Рекомендується встановлювати зрушення абзацу щодо лівого краю картки. Для цього використовується команда «[m]», де N — довільна цифра від 1 до 9. Абзац після цієї команди до експліцитної команди скасування зрушення («[/m]») у поточній картці буде зрушений від лівого краю на число пробілів, кратне числу N у команді.

Так, щоб текст перекладу був зрушений на один відступ щодо заголовка картки, випливає форматувати картку в такий спосіб

little [m1]1) маленький[/m] [m1][*]@ little one маля @ [/*][/m] [m1]2) небагато, мало[/m] [m1]3) дрібниця, дріб'язок[/m] [m1][*]@ little by little помалу, поступово @ [/*][/m]


Позначки

Стандартні скорочення (позначки)

Ви можете виділяти в картці позначки - слова, що мають розшифровку: при підведенні до них у картці курсору миші з'являється знак питання (?) і при натисканні лівої кнопки – власне розшифровка, наприклад, сущ. – ім'я іменник.

Список виділених позначок, використовуваних у наших словниках, є DSL -словником abbrev. dsl (знаходиться у корені директорії, куди ви установили програму ABBYY Lingvo).

Щоб оформити (шрифтом або кольором) поміту в картці DSL-словника користувача:

  1. Виділите поміту у тілі картки за допомогою команди [p], відповідна їй команда вимикання - [/p]. Наприклад, гл. - поміта, виділена курсивом і кольором: [c][i][p] гл.[/p][/i][/c]

    Якщо потрібно, додайте також теги шрифтового і колірного оформлення

    Увага! Пункти 2-4 необхідні тільки у випадку, якщо поміта, що ви внесли, відсутній у словнику abbrev.dsl.
  2. Внесіть необхідні зміни у файл abbrev.dsl (Нова позначка є заголовком нової картки в словнику abbrev.dsl. Тілом картки повинний бути текст, що ви хочете побачити при підведенні курсору миші до цього слова).
  3. Скомпілюйте abbrev.dsl за допомогою DSL-компілятора (при цьому режим "Автоматично додавати розмітку, необхідну для пошуку по вмісту карток словника" повинний бути виключений.).
  4. Скомпільований словник варто покласти у каталог ABBYY Lingvo з ім'ям abbrev.lsd.

Нові можливості

У версії ABBYY Lingvo з'явилася нова можливість: підтримка словників користувача поміт.

Тепер ви можете створити і використовувати при роботі індивідуальний словник поміт для будь-якого словника, а не один єдиний словник поміт для усіх словників

Новий словник користувача поміт робиться у вигляді словника користувача у форматі DSL, а потім компілюється у формат LSD.

Для можливості використання створеного словника позначок необхідно, щоб цей словник:

  1. лежав у папці поруч з файлом словника, до якого він відноситься;
  2. мав розширення.lsd;
  3. мав ім'я файлу, що збігає з ім'ям файлу основного словника з постфіксом _abrv;
  4. Внутрішнє ім'я словника поміт не має значення. Словник позначок повинний бути одномовним, аналогічно abbrev.dsl.

Увага! Створений словник НЕ ТРЕБА підключати до програми ABBYY Lingvo!

При щиглику правою кнопкою миші на поміті в будь-який відкритій картці словника програма ABBYY Lingvo спочатку спробує знайти її значення в власному словнику позначок для цього словника, а потім - у загальному словнику позначок ABBYY Lingvo.

Одночасно зберігається можливість зміни користувачем загального словника поміт ABBYY Lingvo, використовуючи вихідний DSL-файл словника абревіатур.dsl і компілятор.


Форматування тексту

Для форматування тексту в DSL існують спеціальні засоби, умовно називані командами. Для кожного засобу форматування є дві команди: включити і виключити. Відповідно, тим або іншим способом буде відформатований текст, укладений між цими двома командами

Усі команди включення мають вигляд «[a]», де a - конкретна команда (один або два символи) форматування. Відповідна їй команда вимикання - «[/a]».

Для форматування тексту призначені наступні засоби:

  • напівжирний текст (команда «b»);
  • курсивний текст (команда «і»);
  • підкреслений текст (команда «u»);
  • кольоровий текст (команда «c»; можливі кольору: Aliceblue, antiquewhite, aqua, aquamarine, azure, beige, bisque, blanchedalmond, blue, blueviolet, brown, burlywood, cadetblue, chartreuse, chocolate, coral, cornflowerblue, cornsilk, crimson, cyan, darkblue, darkcyan, darkgoldenrod, darkgray, darkgreen, darkkhaki, darkmagenta, darkolivegreen, darkorange, darkorchid, darkred, darksalmon, darkseagreen, darkslateblue, darkslategray, darkturquoise, darkviolet, deeppink, deepskyblue, dimgray, dodgerblue, firebrick, floralwhite, forestgreen, fuchsia, gaInsboro, ghostwhite, gold, goldenrod, gray, green, greenyellow, honeydew, hotpink, indianred, indigo, ivory, khaki, lavender, lavenderblush, lawngreen, lemonchiffon, lightblue, lightcoral, lightcyan, lightgoldenrodyellow, lightgreen, lightgrey, lightpink, lightsalmon, lightseagreen, lightskyblue, lightslategray, lightsteelblue, lightyellow, lime, limegreen, linen, magenta, maroon, mediumaquamarine, mediumblue, mediumorchid, mediumpurple, mediumseagreen, mediumslateblue, mediumspringgreen, mediumturquoise, mediumvioletred, midnightblue, mintcream, mistyrose, moccasin, navajowhite, navy, oldlace, olive, olivedrab, orange, orangered, orchid, palegoldenrod, palegreen, paleturquoise, palevioletred, papayawhip, peachpuff, peru, pink, plum, powderblue, purple, red, rosybrown, royalblue, saddlebrown, salmon, sandybrown, seagreen, seashell, sienna, silver, skyblue, slateblue, slategray, snow, springgreen, steelblue, tan, teal, thistle, tomato, turquoise, violet, wheat, white, whitesmoke, yellow, yellowgreen, - кольору, підтримувані Internet Explorer 4.0 і вище. Ім'я кольору пишеться без лапок. Якщо ім'я кольору не зазначено, то використовується колір, встановлений в оболонці ABBYY Lingvo для виділення кал у картці). Наприклад: [c],[c green]. Якщо тег не зазначений, то колір тексту буде чорним (black). Виключенням з цих правил є тексти прикладів і посилань. Для них використовуються кольори, встановлені в оболонці ABBYY Lingvo.

У наступному прикладі текст «відпускна» буде виділений курсивом, текст «ціна» — напівжирним, а уся картка («відпускна ціна») буде підкреслена

selling price [u][i]відпускна[/i] [b]ціна[/b][/u]

Зверніть увагу, що пробіли перед командами і після них присутні тільки тоді, коли вони реально потрібні для відображення. У результаті можна форматувати навіть частина слова. Якщо пробіл коштує і перед командою, і після неї, то в остаточному відображенні буде стояти тільки один пробіл

Границі способів форматування не можуть перетинатися. Якщо яка-небудь команда була включено раніш іншої, вона повинна бути виключено пізніше.


Команди DSL

Усі команди мають вигляд «[a]», де a - конкретна команда (один або кілька символів). Відповідна їй команда вимикання - «[/a]».

[b], [/b] - напівжирний текст.

[i], [/i] - курсивний текст.

[u], [/u] - підкреслений текст.

[c], [/c] - кольоровий текст.

[*], [/*] - виділення тексту в якості вторинного відображення.

[m] - установлюється зрушення абзацу відносно лівого краю картки, N - довільна цифра від 0 до 9. Абзац після цієї команди до експліцитної команди скасування зрушення («[/m]») у поточної картці буде зрушений від лівого краю на число пробілів, кратне числу N у команді.

[trn], [/trn] - виділення зони перекладу.

[ex], [/ex] - виділення зони приклада.

[com], [/com] - виділення зони коментарів.

[!trs], [/!trs] - виключити з індексування усередині зони.

[s],[/s] - виділення зони мультимедіа (використовується для вставки картинок або звукових файлів)

[url],[/url] - посилання на web-сторінку.

[p], [/p] - виділення кал (при натисканні на позначку з'являється що роз'ясняє текст).

['],[/'] - виділення наголошеної голосної в слові тексту картки. Ви можете змінити колір наголошених голосних на закладці Вигляд діалогу Опції (меню Сервіс>Опції…).

[lang][/lang] - мова слова або словосполучення; указується для слів усередині картки, мова яких відрізняється від мови перекладу (у цьому випадку для слів можливий пошук, переклад з картки, пошук і т.д.) Параметри: ім'я мови або ідентифікатор мови (наприклад, [lang id=1]). Ім'я мови вказується в лапках, наприклад [lang name="Russian"]. Список DSL мов приведений у розділі "Підтримувані мови".

[ref][/ref] - посилання на картку в тім же словнику, до якому відноситься картка, утримуюче це посилання (еквівалентна висновкові заголовка картки, на яку ставиться посилання, у подвійні кутові дужки - < < > >).

Зауваження: при використанні команд [ref][/ref] необхідно переконатися, що картка, на яку вказує посилання, дійсно існує, оскільки при компіляції словника перевірка наявності відповідної картки не здійснюється.

[sub][/sub] - нижній індекс.

[sup][/sup] - верхній індекс.

Важливо! Вкладення зон індексації і команд форматування тексту одного типу неприпустимо за правилами мови DSL.


Розмітка зон, які використовуються при повнотекстовому пошуку

Словник індексується у ABBYY Lingvo при спробі пошуку або явно за вимогою (наприклад, при підключенні словника). Словники користувача індексуються так само, як і системні словники ABBYY Lingvo.

Зауваження. Файли індексу зберігаються на диску у той самій папці, що і словник. Переконайтесь, що у вас є права на запис для даної папки (докладніше про роботу з індексами ви можете прочитати в розділі Підключення користувальницьких словників).

Для того щоб уміст карток враховувалося при пошуку, необхідно усередині картки розставити теги зон індексації. У противному випадку, у пошуку будуть брати участь тільки заголовки карток. ABBYY Lingvo розглядає всю зону індексування як одну область пошуку.

Для словників, що складаються з карток простої структури (слово + переклад або кілька перекладів), або мономовних словників (слово + тлумачення) можна скористатися з можливості автоматичного розміщення зон індексації, позначивши в діалозі DSL Compiler опцію Автоматично додавати розмітку, необхідну для пошуку по змісту карток словника. У цьому випадку при компіляції на початку картки буде поставлений тег початку зони перекладу [trn], а наприкінці картки - тег закінчення зони перекладу [/trn]. Оскільки вкладення зон індексації одного типу неприпустимо за правилами мови DSL, перед початком компіляції переконайтесь, що в тексті картки немає інших тегів [trn] - інакше картка не буде скомпільована.

Для словників, картки яких містять кілька різних зон, необхідно самостійно виділити кожну із цих зон за допомогою спеціальних команд:

  • Зона перекладу виділяється за допомогою спеціальних команд «[trn]» й «[/trn]». У зону перекладу варто включати слова, що безпосередньо є перекладами (крім номера підзначень).
  • Зона прикладів виділяється за допомогою спеціальних команд «[ex]» й «[/ex]».
  • Зона коментарів містить додаткову до перекладів інформацію і виділяється за допомогою спеціальних команд «[com]» й «[/com]».
  • Текст, який необхідно виключити із зони індексування, виділяється за допомогою спеціальних команд «[!trs]» й «[/!trs]».

У цьому випадку при компіляції словника опцію Автоматично додавати розмітку, необхідну для пошуку по змісту карток словника потрібно відключити.


Компіляція словника

Для того щоб провести компіляцію dsl-файлу, що містить створений вами словник:
  1. Виберіть команду DSL Compiler (меню Пуск>Програми>ABBYY Lingvo 12).
  2. У діалозі, що відкрився, DSL Compiler виберіть файл із розширенням .dsl, що містить створений вами словник і установите параметри компіляції.

    Зауваження. Якщо ви бажаєте, щоб файли з зображенням і звуком були включені до словника, розмістіть ці файли в папці, де знаходиться вихідний DSL-файл.

  3. Натисніть кнопку Компілювати.
  4. Результатом компіляції і стиски є два файлу (.dde і .lsd). Перевірте файл помилок .dde, виправте, по можливості, усі помилки і попередження і повторите компіляцію.

Результатом компіляції є діалог Про словник з повідомленням про те, що словник створений.

Якщо в картках в ашого словника зустрічається не тільки текст на мові перекладу, але і фрагменти тексту на інших мовах (наприклад, якщо в ньому утримуються приклади вживання заголовного слова), те такі фрагменти необхідно коректно розмітити за допомогою тегів указівки мови - lang.

Якщо у аш словник складається з декількох файлів, то при компіляції необхідно уключити усі файли в словник, за допомогою директиви #INCLUDE.

Зауваження
  • Починаючи з версії 9.0 є можливість конвертації *.lud словників у формат *.dsl.
  • Якщо у ы хочете, щоб у аш словник мав свій значок на книжковій полиці, для нього потрібно створити .bmp-картинку розміром 14х21 пікселів. Ім'я.bmp-файлу повинне збігатися з ім'ям файлу словника.


Компіляція dsl-файлів, створен их відповідно до вимог попередніх версій DSL-компілятора

Для того щоб провести компіляцію dsl-файлу, створен ого відповідно до вимог попередніх версій DSL-компілятора:

1. Додайте в початок dsl-файлу заголовок, утримуючий:

  1. Назва словника;
  2. Вихідна мова;
  3. Мова перекладу;

2. Збережіть файл в unicode-кодуванні.

Наприклад, для опису англо-російського словника LingvoTest ця інформація буде виглядати наступної образом:

#NAME "LingvoTest"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Зауваження: Якщо ви хочете залишити кодування ANSI, додайте в заголовок файлу також кодову сторінку.


Підтримувані мови

Мова | Ім'я мови | Ідентифікатор
Африканс | Afrikaans | 15
Баскська | Basque | 9
Білоруська | Belarusian | 21
Болгарська | Bulgarian | 22
Чеська | Czech | 18
Датська | Danish | 13
Нідерландська | Dutch | 10
Англійська* | English | 1
Фінська | Finnish | 11
Французька* | French | 4
Німецька (стара орфографія)* | German | 3
Німецька* | GermanNewSpelling | 26
Угорська | Hungarian | 19
Iндонезійська | Indonesian | 16
Iталійська* | Italian | 5
Китайська | Chinese | 29
Китайська (традиційне накреслення) | ChinesePRC | 28
Латинська* | Latin | 30
Норвезька (Букмол) | NorwegianBokmal | 14
Норвезька (Нюнорск) | NorwegianNynorsk | 25
Польська | Polish | 20
Португальська | PortugueseStandard | 8
Російська* | Russian | 2
Сербська (кирилиця) | SerbianCyrillic | 23
Iспанська (сучасна)* | SpanishModernSort | 6
Iспанська(класична)* | SpanishTraditionalSort | 7
Суахілі | Swahili | 17
Шведська | Swedish | 12
Турецька* | Turkish | 27
Українська* | Ukrainian | 24

Мови, виділені напівжирним, мають морфологічну підтримку.

* Для цих мов, крім морфологічної підтримки, можливий перегляд списку форм слова.


Приклади карток у DSL

abandon
[b]1.[/b] [p]гл.[/p]
[m1]1) [p][trn]общ.[/p] отказываться [com]([i]от чего-л.[/i])[/com], прекращать [com]([i]что-л., делать что-л.[/i])[/com]; оставлять [com]([i]что-л.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to abandon a Bill[/lang] — отказаться от продвижения законопроекта[/ex][/*][/m]
[m2][*][ex][lang id=1033]to abandon a claim \[a right, an action\][/lang] — отказаться от претензий \[от права, от иска\][/ex][/*][/m]
[m2][*][ex][lang id=1033]to abandon (all) hope[/lang] — оставить (всякую) надежду[/ex][/*][/m]
[m2][*][b]See:[/b][/*][/m]
[m2][*][com][lang id=1033]abandoned property[/lang][/com][/*][/m]
[m1]2) [p][trn]эк.[/p] закрывать; консервировать [com]([i]напр., транспортную линию, производство и т. п.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to abandon the transportation services[/lang] — заморозить транспортное обслуживание[/ex][/*][/m]
[m1]3) [p][trn]общ.[/p] оставлять, уходить [com]([i]с поста и т. д.[/i])[/com]; покидать, оставлять [com]([i]что-л. или кого-л.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to be forced to abandon a position[/lang] — быть вынужденным оставить должность[/ex][/*][/m]
[m2][*][ex][lang id=1033]He abandoned his family and went abroad.[/lang] — Он оставил свою семью и поехал за границу.[/ex][/*][/m]
[m2][*][ex][lang id=1033]He abandoned his car and tried to escape on foot.[/lang] — Он бросил машину и попытался ускользнуть пешком.[/ex][/*][/m]
[m2][*][b]See:[/b][/*][/m]
[m2][*][ref dict="Marketing (En-Ru)"]abandonment[/ref][/*][/m]
[b]2.[/b] [p]сущ.[/p]
[m1][p][trn]общ.[/p] импульсивность; развязанность, несдержанность[/trn][/m]
[m2][*][ex][lang id=1033]to do smth. with in complete abandon[/lang] — делать что-л., совершенно забыв обо всем[/ex][/*][/m]

Показати картку слова abandon

abandoned property
[m1][trn]бесхозная собственность[/trn][/m]

Показати картку abandoned property

chaste
[m1][p][i][c][com]adj[/i][/p], [p][i]subst[/com][/c][/i][/p][/m]
[m1][trn]целом[']у[/']дренный \[целом[']у[/']дренная\]; нев[']и[/']нный \[нев[']и[/']нная\][/trn][/m]
[m2][*][ex][lang id=1036]les chastes sœurs[/lang] — м[']у[/']зы[/ex][/*][/m]

Показати картку chaste

Qualität
[s]Qualität.wav[/s]
[m1][p][i][c][com]f[/p] [p]=[/i][/p], [lang id=32775]-en[/lang][/com][/c][/m]
[m1]1) [trn]качество, свойство[/trn][/m]
[m2][*][ex][lang id=32775]Qualität I. \[erster\] Wahl[/lang] — качество первого сорта[/ex][/*][/m]
[m1]2) [trn]качество, достоинство[/trn][/m]
[m2][*][ex][lang id=32775]er hat in der Stunde der Gefahr seine Qualitäten bewiesen[/lang] — в момент опасности он проявил свои достоинства \[свои лучшие качества\][/ex][/*][/m]
[m2][*][ex][lang id=32775]ein Mann von Qualitäten[/lang] — человек с большими достоинствами[/ex][/*][/m]
[m1]3) [trn][com]([p][i]сокр.[/p] [lang id=32775]Q[/i])[/lang][/com] (высшее) качество; [p]ком.[/p] сорт[/trn][/m]
[m2][*][ex][lang id=32775]beste Qualität[/lang] — высший сорт[/ex][/*][/m]
[m2][*][ex][lang id=32775]diese Ware ist Qualität[/lang] — это товар высшего качества[/ex][/*][/m]
[m2][p][*][ex][lang id=32775]etw.[/p] auf die Qualität überprüfen[/lang] — проверить \[определить\] качество \[добротность\] [p]чего-л.[/ex][/*][/p][/m]
[m2][*][ex][lang id=32775]von guter Qualität[/lang] — доброкачественный [com]([i]о товаре[/i])[/com][/ex][/*][/m]
[m2][*][ex][lang id=32775]von schlechter Qualität[/lang] — недоброкачественный [com]([i]о товаре[/i])[/com][/ex][/*][/m]
[m2][*][ex][lang id=32775]um hohe Qualität wetteifern[/lang] — бороться за высокое качество[/ex][/*][/m]
[m1]4) [trn]титул, звание, ранг[/trn][/m]
[m1]5)[/m]
[m2][ex][lang id=32775]erfinderische Qualität[/lang] — уровень изобретения[/ex][/m]
[m1]6) [trn]класс [com]([i]машин[/i])[/com][/trn][/m]
[m1]7) [p][trn]фон.[/p] окраска, качество тембра [com]([i]гласного[/i])[/com][/trn][/m]

Показати картку Qualität

Зауваження: Щоб використовувати приведені вище приклади, необхідно:

  1. Скопіювати текст вибраної картки (починаючи з виділеного жирним шрифтом слова) до текстового файлу. Зверніть увагу, щоб кожний рядок картки (за виключенням заголовка картки) починався з табуляції;
  2. У початок текстового файлу додати заголовок, що містить ім'я словника (#NAME " ім'я словника "), вихідна мова (#INDEX_LANGUAGE " ім'я мови ") і мова перекладу (#CONTENTS_LANGUAGE " ім'я мови ").

    Наприклад: При створенні англо-російського словника " General " у початок файлу треба додати наступний текст:

    #NAME "General"
    #INDEX_LANGUAGE "English"
    #CONTENTS_LANGUAGE "Russian"

  3. Зберегти файл як Unicode текст і зміните дозвіл файлу на dsl (наприклад, у Notepad).
  4. Скомпілювати файл у DSL-компіляторі.


Відмінності LUD і LSD словників

LUD-словник | LSD-словник
LUD- словник має найпростішу структуру: слово і його переклад; індексується уся картка. | При створенні LSD-словника, у вихідному файлі ви можете використовувати команди форматування тексту і визначення індексованих зон
Словник з розширенням LUD ви зможете надалі поповнювати прямо з програми ABBYY Lingvo (меню Сервіс>Створити/редагувати картку…). | LSD-словник не можна змінити засобами ABBYY Lingvo. Для внесення яких-небудь змін у LSD-словник вам буде потрібно внести зміни в вихідний файл, після чого знову скомпілювати словник.
Весь словник складається з трьох файлів з розширеннями: .lud, .adx і .ann. Перші два файли обов'язкові, у них утримуються зміст і вміст карток словника відповідно. Третій файл факультативний, у ньому утримується анотація до словника. | Весь словник складається з одного файлу з розширенням .lsd.
 | Займає менше місця на диску.
 | Анотація компілюється разом зі словником, при цьому назва анотації повинно збігатися з назвою словника, а розширення повинне бути .ann.


Діалог DSL Compiler

Показати діалог DSL Compiler
Назва опції | Значення опції
Група Властивості вихідного файлу
Вікно Файл | Відображає назва файлу з розширенням. dsl, утримуючий ваш словник. Дозволяє вибрати в списку, що випадає, потрібний файл.
Кнопка Вибрати… | Відкриває вікно, у якому ви можете вибрати файл, що містить ваш словник.
Кодування | Дозволяє вибрати тип кодування, що відповідає тому, у якому створювався ваш файл.
Група Властивості кінцевого файлу
Вікно Файл | Відображає назва кінцевого файлу.
LUD (Користувацький словник, що змінюється)) | Дозволяє створити змінюваний словник користувача. Опція активна тільки при компілюванні словників користувача з розширенням .adc від старих версій ABBYY Lingvo або .lud від версій 6.0, 6.5, 7.0, 8.0 і 9.0. У цих випадках необхідна наявність відповідних файлів з розширеннями .adt і .аdх відповідно, у які зберігається вміст карток словника.
LSD (Користувацький словник, що не змінюється) | Дозволяє створити незмінний системний словник.
Кнопка Компілювати | Дозволяє запустити компіляцію словника.
Кнопка Довідка | Дозволяє переглянути довідку по DSL Compiler.
Кнопка Закрити | Закриває діалог.
Створити файл помилок (*.dde) | Дозволяє створити файл помилок, виявлених при компіляції. Лексеми з помилками (* Error) не потраплять у словник.
Виводить попередження | Дозволяє виводити попередження про помилки, що утримуються в тексті словника.
Автоматично додавати розмітку, необхідну для пошуку по змісту карток словника | Дозволяє автоматично проставляти зони індексації усередині кожної словникової статті. Увага! При компіляції словника, у якому були проставлені теги [trn] і [/trn] дану опцію відзначати не слід. У противному випадку словник компілюватися не буде.


Технічна підтримка

Якщо при використанні програми ABBYY Lingvo у вас виникли питання, то ви можете скористатися детальним описом функціональності цієї програми, приведеному в Довідці програми ABBYY Lingvo або зайти на наш сайт www.abbyy.ua у розділ технічної підтримки. Можливо, ви знайдете відповідь на своє питання.

Для того щоб дати вам кваліфіковані рекомендації, працівникам відділу підтримки користувачів необхідно мати наступну інформацію:

  • Прізвище, Ім'я, По батькові,
  • Назва організації,
  • Телефон (факс, адреса електронної пошти),
  • Серійний номер дистрибутива,
  • Випуск (див. меню Довідка> Про словник ABBYY Lingvo 12…> Випуск),
  • Загальний опис проблеми з повним текстом повідомлення про помилку (якщо таке мається),
  • Тип вашого комп'ютера,
  • Версія системи Windows,
  • Іншу інформацію, що ви вважаєте важливою.
  • Частина цієї інформації можна одержати тут.

Увага!Технічна підтримка виявляється тільки зареєстрованим користувачам. Ви можете зареєструватися на нашому сайті.

Координати технічної підтримки офісів ABBYY


Как купить ABBYY Lingvo?

Як купити ABBYY Lingvo?

Дякуємо вас за інтерес до наших продуктів!

Російська компанія ABBYY створює програми, покликані зробити життя людей цікавіше, позбавити їх від нудної монотонної роботи. І ми раді, що одна з наших програм тепер у вашому розпорядженні.

Інформацію про лінію електронних словників ABBYY Lingvo 12 ви знайдете в розділі Про програму.

Де купити ABBYY Lingvo та словники до програми?

В Росії та країнах СНД (крім України та Молдови):

  1. В комп'ютерних магазинах і салонах;
  2. В інтернет-магазинах.

В інших країнах:

  1. В інтернет-магазині ABBYY;
  2. У найближчому офісі компанії ABBYY.

Для з'ясування будь-яких питань, зв'язаних з покупкою ABBYY Lingvo, ви можете зв'язатися з нами по електронною пошті - sales@abbyy.ua або звернутися в один з офісів компанії ABBYY.

Установка ABBYY Lingvo на кілька комп'ютерів

Якщо вам потрібно встановити програму більш ніж на один комп'ютер, ви можете придбати будь-яку кількість ліцензій для установки ABBYY Lingvo.

Для електронного словника ABBYY Lingvo передбачено два види ліцензій - "per seat" і "concurrent":

  • Ліцензія "per seat", або ліцензія на робоче місце. Одну ліцензію даного типу можна встановити та використовувати тільки на одному робочому місці;
  • Ліцензія "concurrent", або ліцензія на одночасний доступ користувачів. Програму можна встановити на будь-яку кількість комп'ютерів у межах однієї локальної мережі. Однак, в один і той же час можна буде запустити тільки таку кількість копій ABBYY Lingvo, яка не перевищує кількість придбаних ліцензій.

Для інсталяції програми на кілька комп'ютерів можна скористатися серверним (по мережі) або локальним (на кожен комп'ютер окремо) способами встановлення.

Серверна інсталяція особливо зручна при наявності в офісі великої кількості ПК, об'єднаних у локальну мережу. У цьому випадку ABBYY Lingvo варто установити на сервер, а потім розгорнути на необхідну кількість робочих станцій. При цьому можуть використовуватися сучасні інструменти мережної установки (Microsoft(r) Active Director y, Microsoft SMS, Task Scheduler) і адміністрування.

При локальній установці IT - фахівець повинен послідовно повторювати процедуру інсталяції ABBYY Lingvo, переходячи з дистрибутивом від одного робочого місця до іншого. Даним способом рекомендується користуватися при відсутності локальної мережі або в тих випадках, коли потрібна кількість інсталяцій невелика.

Знижки

  1. Вартість ліцензії залежить від того, яку кількість ліцензій ви бажаєте придбати. Довідатися, яку саме знижку ви отримаєте при покупці тієї або іншої кількості ліцензій, можна з прайс-листа, що доступний на сайті www.lingvo.ua. Крім того, прайс-лист можна отримати по електронній пошті, відправивши запит на адресу sales@abbyy.ua.
  2. Для навчальних і медичних закладів передбачені спеціальні умови ліцензування лінійки продуктів ABBYY Lingvo - зі знижкою в розмірі 40%. Це звичайні продукти, продавані по пільговій ціні.


Координати офісів ABBYY

Росія

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru

Північна/Центральна Америка

Для користувачів у США, Канаді та Мексиці:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
 Адреса: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Технічна підтримка
 support@abbyyusa.com
http://www.abbyy.com

Східна та Південна Європа

Для користувачів у Албанії, Боснії та Герцеговині, Болгарії, Хорватії, в Чехії, Угорщині, Ізраїлі, Македонії, в Молдові, Польщі, Румунії, Словаччині, Туреччині, Словенії, Сербії, Україні та Чорногорії:

ABBYY Україна
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адреса: Україна, 02002 Київ, а/с 23
E-mail: sales@abbyy.ua
Технічна підтримка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Західна Європа

Для користувачів у Австрії, країнах Бенілюксу, Великої Британії, Данії, Франції, Німеччині, Греції, Італії, Ірландії, Норвегії, Португалії, Іспанії, Швеції, Швейцарії та інших країнах цього регіону:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адреса: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Технічна підтримка
support_eu@abbyy.com
http://www.abbyy.com

Японія

Для користувачів у Японії:

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адреса: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Технічна підтримка:
support@abbyyusa.com
http://www.abbyy.com

Всі інші регіони

Для користувачів у інших країнах, не згаданих вище:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Поштова адреса: Россия, 129301, Москва, а/я 49, ООО "Аби"
Фізична адреса: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Технічна підтримка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com


Про словник

Діалог " Про словник "

Назва опції | Значення опції
Ім’я словника | Відображає ім'я словника, визначене в результаті аналізу. Дозволяє змінити ім'я словника
Вихдна мова | Відображає вихідну мову, визначена в результаті аналізу словника. Дозволяє вибрати іншу вихідну мова зі списку, що випадає
Мова перекладу | Відображає мову перекладу, визначену в результаті аналізу словника. Дозволяє вибрати іншу вихідну мова зі списку, що випадає
Всього заголовків | Відображає кількість заголовків карток, знайдених у словнику
Всього карток | Відображає загальне число карток, знайдених в словнику.
Анотація | Містить коротку інформацію про словник.
Кнопка Закрити | Скасовує зміну параметрів словника і закриває діалог


Про словник

Діалог " Про словник "

Назва опції | Значення опції
Ім’я словника | Відображає ім'я словника, визначене в результаті аналізу. Дозволяє змінити ім'я словника.
Вихдна мова | Відображає вихідну мову, визначена в результаті аналізу словника. Дозволяє вибрати іншу вихідну мову з випадаючого списку.
Мова перекладу | Відображає мову перекладу, визначена в результаті аналізу словника. Дозволяє вибрати іншу мову перекладу з що випадає зі списку.
Всього заголовків | Відображає кількість заголовків карток, знайдених у словнику
Всього карток | Відображає загальне число карток, знайдених в словнику.
Анотація | Містить коротку інформацію про словник.
Кнопка Закрити | Скасовує зміну параметрів словника і закриває діалог.


Правка

Меню Правка

Пункт меню | Опис
Вирізати Ctrl+X | Дозволяє скопіювати в буфер і видалити виділений текст із рядка введення.
Копіювати Ctrl+C | Дозволяє скопіювати в буфер виділений текст у рядку введення
Вставити Ctrl+V | Дозволяє вставити в рядок введення текст, скопійований раніше в буфер.


Глосарій

А

Анотація

Анотація - це коментар до створеного словника, що служить для вказування додаткової інформації про словник. Анотація створюється у вигляді текстового файлу, у якого варто поміняти розширення на.ann і зберегти його в кодуванні UTF16; файл з анотацією повинен мати таку ж назву, що і словник, до якого ця анотація пишеться. Файл з анотацією створювати не обов'язково.

В

Вихідна мова

Вихідна мова - мова, з якої здійснюється переклад. Вихідна мова показується в лівому вікні панелі інструментів Мови ABBYY Lingvo.

Г

Група словників

Група словників - це набір словників, об'єднаних за якою-небудь загальною ознакою. Для перекладу використовуються словники тільки обраної групи, розташовані на панелі інструментів Книжкова полиця.

І

Індексування

Індексування - це процес побудови індексу, у результаті якого кожен новий підключений словник буде використаний у процесі повнотекстового пошуку.

Індекс словників користувача

Індекс словників користувача - це файл або файли, у яких ABBYY Lingvo формує і підтримує необхідну інформацію про вміст кожного словника користувача, що підключається до системи.

К

Картка

Картка - вікно, у якому відображається переклад даного слова, приклади й області його вживання, його синоніми й антоніми.

Книжкова полиця

Книжкова полиця - панель інструментів ABBYY Lingvo, на якій розташовані всі словники обраної групи.

Конвертація

Конвертація - перетворення словників користувача ABBYY Lingvo 8.0, 9.0, 10.0, 11.0 у багатомовний формат для підключення їх до ABBYY Lingvo 12.

М

Мова перекладу

Мова перекладу - мова, якою здійснюється переклад. Мова перекладу показується у правому вікні панелі інструментів Мови.

Мови та групи

Панель інструментів Мови та групи — це панель, розташована над панеллю Книжкова полиця. Містить робочу пару мов — вихідну мову та мову перекладу, а також вибрану групу словників.

Н

Незмінні

Незмінні - частини мови, що мають тільки одну форму. Наприклад, прислівники.

О

Одномовний словник

Одномовний словник - це словник, у якого вихідна мова і мова перекладу збігаються. Наприклад, російсько-російський словник. Це може бути словник імен, словник понять, словник скорочень, словник сполучуваності, тлумачний словник, тезаурус, словник синонімів, антонімів, омонімів, топонімів і т.д.

П

Підкартка

Підкартка - картка, що відкривається за посиланням, виділеному іншим кольором в основній картці. Звичайно в ній дається переклад або тлумачення найбільш вживаних виразів і словосполучень, у яких вживається заголовне слово.

Пошук усюди

Пошук усюди — це повнотекстовий пошук в ABBYY Lingvo. Пошук слова або словосполучення здійснюється в усьому тексті ввімкнених словників вибраної групи, включно з заголовками, перекладами, прикладами, коментарями.

Позначки

Позначки - різні коментарі усередині картки. Позначками є вказівки на стиль слова, його приналежність до якої-небудь частини мови і т.д. Як правило, позначки мають розшифровку: при підведенні до них у картці курсору миші з'являється знак питання (?) і при натисканні лівої кнопки - власне розшифровка, наприклад, ім. - іменник.

Словник користувача, що поповнюється

Словник користувача, поповнюється, - це створений користувачем самостійно (або отриманий з інших джерел) словник простої структури з картками, що мають тільки заголовок і переклад. Такі словники можна створювати і редагувати в процесі роботи з ABBYY Lingvo.

Постійна картка

Постійна картка - це картка, що залишається відкритою при всіх наступних операціях з ABBYY Lingvo, поки ви не закриєте її. Картка стає постійною, якщо в ній натиснута кнопка [image].

Р

Рядок вводу

Рядок вводу - це рядок у головному вікні ABBYY Lingvo, у якій набирається слово для перекладу.

С

Системний словник

Системний словник- словник, що входить до дистрибутиву.

Словник користувача

Словник користувача - це будь-який словник у форматі ABBYY Lingvo (розширення .lsd або .lud), створений вами, отриманий з Інтернету або з інших джерел.

DSL словник користувача

DSL словник користувача - це створений користувачем самостійно (або отриманий з інших джерел) словник, аналогічний за структурою системному. Такі словники створюються поза програмою за допомогою компілятора мови DSL і не підтримують оперативного поповнення в процесі роботи з ABBYY Lingvo.

Т

Тезаурус

Тезаурус - мономовний (звичайно тлумачний) словник якої-небудь мови.

Тимчасова картка

Тимчасова картка - картка, що закривається при натисненні кнопки Закрити тимчасові картки. Картки, що відкриваються, за замовчуванням тимчасові.

У

Увімкнений словник

Це словник, слова якого беруть участь у перекладі та пошуку ABBYY Lingvo. Його кнопка на книжковій полиці натиснута.


Глосарій

А Б В Г Д Е Є Ж З И І Ї Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ю Я


Диалог DSL Compiler

Показать диалог DSL Compiler
Название опции | Значение опции
Группа Свойства исходного файла
Поле Файл | Отображает название файла с расширением .dsl, содержащего ваш словарь. Позволяет выбрать в выпадающем списке нужный файл.
Кнопка Вибрати… | Открывает окно, в котором вы можете выбрать файл с расширением .dsl, содержащий ваш словарь.
Кодировка | Позволяет выбрать тип кодировки, соответствующий тому, в котором создавался ваш файл.
Группа Свойства конечного файла
Поле Файл | Отображает название конечного файла.
LUD (Користувацький словник, що змінюється) | Позволяет создать изменяемый пользовательский словарь. Опция активна только при компилировании пользовательских словарей с расширением .adc от старых версий ABBYY Lingvo или .lud от версий 6.0, 6.5, 7.0, 8.0 и 9.0. В этих случаях необходимо наличие соответствующих файлов с расширениями .adt и .adх соответственно, в которых хранится содержимое карточек словаря.
LSD (Користувацький словник, що не змінюється) | Позволяет создать неизменяемый системный словарь.
Кнопка Компілювати | Позволяет запустить компиляцию словаря.
Кнопка Довідка | Позволяет просмотреть справку по DSL Compiler.
Кнопка Закрити | Закрывает диалог.
Створити файл помилок (*.dde) | Позволяет создать файл ошибок, выявленных при компиляции. Лексемы с ошибками (*Error) не попадут в словарь.
Виводить попередження | Позволяет выводить предупреждение об ошибках, содержащихся в тексте словаря.
Автоматично додавати розмітку, необхідну для пошуку по змісту карток словника | Позволяет автоматически проставлять зоны индексации внутри каждой словарной статьи. Внимание! При компиляции словаря, в котором были проставлены тэги [trn] и [/trn] данную опцию отмечать не следует. В противном случае словарь компилироваться не будет.


Наши партнеры

Телефоны для получения Активационного кода

Вы можете получить активационный код, заполнив специальную форму на сайте, отправив заполненную форму по электронной почте или просто сообщив необходимые данные по телефону в службу технической поддержки.

ABBYY Software
Адрес: 129301, Россия, Москва, а/я 49
Телефон: +7 495 783-3700, +7 495 783-3700
Факс: +7 495 783-2663, +7 495 783-2663

Информацию о партнерах ABBYY Software вы можете получить на нашем сайте.


Діалог Новый словарь

Діалог Виберіть словник

Відобразити діалог Виберіть словник

Опис елементів:

Елемент | Опис
Панель інструментів Направление перевода | Вибір потрібного напрямку перекладу навчальних словників. Список містить усі мови, що підтримуються програмою ABBYY Lingvo Tutor.
Список словників | Вибір словника, в який буде скопійовано виділену у вікні Словарь картку.
Кнопка ОК | Закриття діалогу із збереженням змін.
Кнопка Відміна | Закриття діалогу без збереження змін.


Діалог Редагування назви групи

Відобразити діалог Редагування назви групи
Елемент | Опис
Поле Назва групи словників | Поле для введення назви групи словників.
Кнопка OK | Збереження введеної назви групи словників.
Кнопка Відміна | Скасування редагування назви групи словників.


Інформація про нові версії

Увага!

Вийшла нова версія словника ABBYY Lіngvo. Ви можете порівняти її зі своєю версією, натиснувши на це посилання: Подивитися відмінності.

Корисна інформація:

Новини компанії www.ABBYY.ru

Новини про ABBYY Lingvo www.Lingvo.ru

Додаткові безкоштовні словники www.LingvoDA.ru


Координаты Службы активации и регистрации

ABBYY Software House (Москва)

Тел.: +7 495 783 37 00
Факс: +7 495 783 26 63

E-mail: lingvo-activation@abbyy.com

ABBYY UKRAINE

Тел.: +380 44 4909463

Факс: +380 44 4909461

E-mail: support@abbyy.ua


Діалог Картка

Діалог Мова

Показати діалог Мова
Назва опції | Значення опції
Позначити віділений текст як: | Містить список усіх мов, підтримуваних програмою ABBYY Lingvo 12. Дозволяє вибрати потрібну мову для фрагмента тексту картки.
Кнопка OK | Дозволяє надати виділеному фрагменту тексту обрану в списку мову.
Кнопка Відміна | Закриває діалог без зміни установок.


Захист

Порушення захисту програми

Шановний користувач ABBYY Lingvo,

Дане повідомлення виникло тому, що був порушений захист програми

Будь ласка, зв'яжіться зі службою технічної підтримки ABBYY, і вам будуть вислано інструкції з усунення цієї помилки. Одна з можливих причин порушення захисту - неліцензійність використовуваної вами версії. У такому випадку, рекомендуємо вам придбати ліцензійну версію ABBYY Lingvo.

Усі користувачі ліцензійних версій мають право на безкоштовну технічну підтримку компанії ABBYY.

Вартість ліцензійної версії ABBYY Lingvo цілком доступна: ціна самої популярної англо-росіянки версії ABBYY Lingvo звичайно складає не більш 450 рублів

Коли ви здобуваєте ліцензійну версію ABBYY Lingvo, ваші гроші направляються на розвиток і удосконалення цього продукту

ABBYY - російська компанія. Купуючи ліцензійну версію ABBYY Lingvo, ви підтримуєте російського виробника, дозволяючи нам створювати нові робочі місця, можливо і для Ваших друзів, знайомих або родичів

У вас є питання? Ми готові відповісти!

Наш e-mail: office@abbyy.ua, телефони: ( 495) 783-3700, наш сайт: www.Lingvo.ua


Уважаемый пользователь ABBYY Lingvo

Шановний користувач ABBYY Lingvo,

Це повідомлення виникло тому, що було порушено захист програми.

Будь ласка, зв'яжіться зі службою технічної підтримки ABBYY, і вам буде надіслано інструкції з усунення цієї помилки. Одна з можливих причин порушення захисту — неліцензійність використовуваної вами версії. У такому разі, рекомендуємо придбати [посилання на http://www.abbyy.ru/buy/] ліцензійну версію Lingvo.

Усі користувачі ліцензійних версій мають право на безкоштовну технічну підтримку компанії ABBYY.

Вартість ліцензійної версії ABBYY Lingvo цілком доступна: ціна найпопулярнішої англо-російської версії Lingvo зазвичай не перевищує 450 рублів.

Коли ви купуєте ліцензійну версію Lingvo, ваші гроші спрямовуються на розвиток і вдосконалення цього продукту.

ABBYY —-російська компанія. Купуючи ліцензійну версію Lingvo, ви підтримуєте російського виробника, дозволяючи нам створювати нові робочі місця, можливо також і для ваших друзів, знайомих або родичів.

Маєте питання? Ми готові відповісти!

Наш e-mail: office@abbyy.ua, телефони: (495) 783-3700, наш сайт: www.Lingvo.ua


Защита персональных данных при регистрации

Компания ABBYY обязуется не разглашать полученные от пользователя в процессе регистрации личные сведения и контактную информацию третьим лицам без согласия пользователя.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.


Создание карточки учебного словаря

Для того чтобы создать карточку учебного словаря:

  1. Выберите команду Створити картку… (меню Действия) или нажмите кнопку [image] (Создать карточку) на панели инструментов окна Словарь .
2. В открывшемся диалоге Картка навчального словника заполните соответствующие поля и нажмите кнопку Зберегти.

Замечания:

  • Вы можете ввести слово или словосочетание в строку ввода окна Словарь - тогда при открытии карточки учебного словаря поле Слово (словосполучення) будет уже заполнено.
  • Для написания перевода можете воспользоваться кнопкой (Перевести в ABBYY Lingvo) (в том случае, если карточка с аналогичным заголовком содержится в словарях ABBYY Lingvo). Вы можете ввести через запятую несколько переводов.
  • После заполнении поля Переклад, в поле Статус картки появляется надпись Вчимо.При необходимости вы можете изменить статус карточки.


Панель инструментов окна Словарь

На панели инструментов окна Словарь программы ABBYY Lingvo Tutor находятся кнопки наиболее часто используемых команд программы: начать урок, создать карточку, редактировать карточку, удалить карточку, печать и создать новый словарь.

Показать панель инструментов окна Словарь

Описание кнопок панели инструментов окна Словарь:

Кнопка | Описание
 | Позволяет перейти в окно урока программы ABBYY Lingvo Tutor.
Создать карточку... (Ctrl+N) | Открывает диалог Картка навчального словника для создания новой карточки выбранного учебного словаря.
Редактировать карточку... (Ctrl+E) | Позволяет открыть для редактирования карточку учебного словаря.
Удалить карточку... (Ctrl+D) | Позволяет удалить выделенные в списке карточки учебного словаря.
Печать... (Ctrl+P) | Позволяет распечатать выделенные в списке карточки в виде двух столбцов: слева - слово или словосочетание, справа - переводы.
Добавить из истории ABBYY Lingvo... | Позволяет добавить слова или словосочетания из диалога История программы ABBYY Lingvo.


Завчання слів

Навчання

Вибравши навчальний словник і установивши зручні для вас oпції навчання ви можете приступати до процесу запам'ятовування слів.

Зауваження. Щоб перейти в головне вікно програми для завчання слів з вікна Словник виберіть команду Учити... (меню Словник) або натисніть кнопку [image] панелі інструментів вікна Словник

Перед вами відкриється вікно першого слова або словосполучення для завчання. Уведіть переклад слова або словосполучення.

Увага! Правильним буде вважатися тільки той переклад, що зазначений у відповідної картці навчального словника.

Досить увести початок слова або одного зі слів словосполучення перекладу. Якщо слів трохи - досить ввести одне з них.

Натиснувши кнопку Підказати ви одержите як підказку першу букву перекладу.

Після того, як ви ввели переклад, натисніть кнопку Перевірити (напис кнопки переміниться на Наступне). Ваша відповідь може бути прийнятий, як:

  • правильний - [image];
  • неправильний - [image]. У цьому випадку вам буде показана правильна відповідь.

Для продовження уроку натисніть кнопку Наступне, для повернення в навчальний словник натисніть кнопку Перейти в словник.


Ударения

Наголоси

Ви можете виділяти в заголовку і тексті картки ударні голосні - при відображенні їхній колір буде відрізнятися від інших букв

Для того щоб виділити ударну гласну в слові тексту картки, потрібно укласти її в теги ['][/'].

Наприклад: н[']а[/']голос

Для того щоб виділити ударну гласну в заголовку картки, потрібно укласти неї в теги {[']}{[/']}.

Наприклад: н{[']}а{[/']}голос

Згодом ви можете змінити колір ударних голосних на закладці Вигляд картки діалогу Опції (меню Сервіс>Опції…).


Зміна складу груп словників

Як додати словник до групи

  1. Виберіть групу словників у списку, що випадає, на панелі інструментів Мови та групи;

    Склад словників на панелі Книжкова полиця зміниться у відповідності до вибраної групи.
  2. Виконайте одну з таких дій:
  • На панелі інструментів Книжкова полиця натисніть кнопку [image]. У списку, що відкриється, клацніть словник, який ви бажаєте додати до групи. Навпроти словника з’явиться галочка і його буде додано до книжкової полиці.
  • Відкрийте діалог Мови та словники (меню Сервіс>Мови та словники…). На вкладці Групи словників за допомогою кнопки [image] перемістіть відсутній словник з поля Словники для додання до групи до поля Словники групи.
  • Перетягніть за допомогою миші (drag&drop) відповідний файл (розширення .adc, .lsd или .lud) зі списку файлів у Провіднику (Windows) на панель інструментів Книжкова полиця. У такому разі словник буде додано до вибраної групи свого напрямку перекладу.
    Одномовний словник, крім цього, буде додано до усіх груп, вихідна мова яких співпадає з мовою словника.

Увага! Якщо словник з такою назвою і напрямком перекладу вже присутній в якій-небудь групі, то додавання словника не відбувається.

Як видалити словник із групи

  1. Виберіть групу словників у списку, що випадає, на панелі інструментів Мови та групи;
  2. Виконайте одну з таких дій:
  • Відкрийте діалог Мови та словники (меню Сервіс>Мови та словники…). На вкладці Групи словників за допомогою кнопки [image] перемістіть вибраний словник з поля Словники групи до поля Словники для додання до групи.
  • На панелі інструментів Книжкова полиця натисніть кнопку [image]. У списку, що відкриється, клацніть словник, який ви бажаєте видалити з групи. Галочку, розташовану навпроти словника, буде знято і цей словник буде видалено з книжкової полиці.
  • Натисніть клавішу Alt і перетягніть за допомогою миші значок вибраного словника за межі панелі інструментів Книжкова полиця.


Підключення користувальницьких словників

У програмі ABBYY Lingvo передбачена можливість підключення користувальницьких словників, створених вами самостійно або отриманих з інших джерел (наприклад, із сайта www.LingvoDA.ru).

Як додати словник користувача, що поповнюється, або DSL-словник

Щоб додати словник користувача, виконайте одну з таких дій:

  • У меню Сервіс виберіть команду Додати словник…;
  • Виберіть у діалозі Підключення словників (меню Сервіс>Мови та словники…>Додати…) потрібний словник і натисніть кнопку OK.
  • Перетягнете потрібний словник з Провідника на книжкову полицю ABBYY Lingvo.

Словник буде додано до книжкової полиці до поточної групи свого напрямку перекладу. Одномовний словник, крім цього, буде додано до основної групи словників. Якщо словник з такою назвою і направленням перекладу вже присутній в будь-якій групі, то додання не відбувається.

Зауваження: Під час підключеннядо ABBYY Lingvo 12 словників, створених у ABBYY Lingvo 7.0 або попередніх версіях програми, відбувається їх автоматичне конвертування у новий багатомовний формат.

Увага! Підключення словників, створених у ABBYY Lingvo версії 12, до установленої програми версії 11 і нижче неможливо.

Як індексувати DSL-словник

Щоб підключений DSL-словник використовувався при повнотекстовому пошуку, необхідно його проиндексировать. Запуск індексації користувальницьких словників відбувається:

  • при виборі команди Індексувати… діалогу Словники (меню Сервіс>Мови та словники…).
  • автоматично при першому використанні підключеного словника в повнотекстовому пошуку.

Докладніше:

Створення і редагування словників користувача, що поповнюються: способи створення словників користувача: як створити, відредагувати та видалити картку словника користувача;

Створення DSL словників користувача: як створити власний DSL-словник.


Работа с пользовательскими словарями в сети

Робота зі словниками користувача в мережі

Під час роботи в локальній мережі словники користувача можна зберігати у спільній мережній папці. Кожен користувач, який має доступ до цієї папки, зможе підключити збережені в ній словники.
Зауваження. Індексація словників, що зберігаються на віддаленому комп'ютері, неможлива, але можна скористатися вже створеним індексом.

Щоб пошук усюди був доступний під час роботи зі словниками в мережі:

  1. Підключіть словник користувача до ABBYY Lіngvo на локальному комп'ютері;
  2. Створіть індекс (команда Індексувати… діалогу Мови та словники);
  3. Скопіюйте словник з індексом до спільної мережної папки або локально на робочі станції користувачів.

Докладніше:

Підключення словників користувача: як додати словник користувача, що таке індексація словника і як індексувати DSL-словник;

Створення і редагування словників користувача, що поповнюються: способи створення словників користувача: як створити, відредагувати та видалити картку словника користувача;

Створення DSL словників користувача: як створити власний DSL-словник.


О программе ABBYY Lingvo

Работа с несколькими картами памяти

Основным режимом хранения словарей в ABBYY Lingvo 12 for Palm® Handheld является их размещение в основной памяти и/или на одной внешней карте памяти. Кроме того, ABBYY Lingvo 12 for Palm Handheld поддерживает размещение словарей на нескольких (чередуемых) картах памяти. Для этого необходимо установить на каждую карту памяти нужные вам словари.

В результате вы можете оперативно менять карты памяти с размещенными на них словарями. Вам будут доступны для работы словари, размещенные на подключенной в данный момент карте памяти (в дополнение к словарям, размещенным в основной памяти). Рекомендуется закрывать ABBYY Lingvo 12 for Palm Handheld перед выполнением операций подключения/отключения/смены карт памяти.