Диспетчер продуктов Autodesk

Задание параметров поиска
Диспетчер продуктов Autodesk >
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Темы в этом разделе

  • Задание параметров поиска
  • Выполнение или возобновление поиска
  • Печать или экспорт области "Вид отчета"
Отправьте ваши комментарии по поводу этой страницы


Задание параметров поиска

Выполнение или возобновление поиска
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Задание параметров поиска
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Набор параметров поиска используется для указания продуктов Autodesk, которые нужно разыскать, и компьютеров, на которых нужно выполнять поиск. Можно создать любое необходимое число наборов параметров поиска и сохранить их для последующего использования.

Продукты для поиска организованы в виде групп. Можно выбирать одну, несколько или все группы. Список всех продуктов, поиск которых может выполнять Диспетчер продуктов Autodesk, находится в меню "Справка".

При создании набора параметров поиска указываются компьютеры, на которых должен выполняться поиск. Предусмотрена возможность выбора имени сети или домена, а также отдельных компьютеров. Кроме того, можно добавить имя компьютера к набору параметров поиска.

Во время работы Диспетчера продуктов Autodesk выполняется поиск в реестре каждого компьютера. Для доступа к реестру другого компьютера (кроме собственного) пользователю необходимы полномочия администратора. Для поиска на компьютерах, работающих под управлением операционной системы Microsoft Windows, необходим сервис удаленного реестра.

ПримечаниеВ списке "Доступные компьютеры" отображаются только имена компьютеров, доступных в текущий момент. Доступным является компьютер, зарегистрированный в сети на текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован. Независимо от доступности компьютера в текущий момент, его имя можно добавить в список поиска. Если компьютер недоступен, во время выполнения поиска Диспетчер продуктов Autodesk сообщает о том, что на этом компьютере поиск не выполнялся.

Создание и сохранение набора параметров поиска

  1. Меню "Файл" [image] "Новый поиск".
  2. В диалоговом окне "Набор параметров поиска" введите имя для набора параметров поиска или оставьте имя по умолчанию.
  3. В разделе "Список продуктов" выберите группу продуктов для поиска или выберите "Все продукты".

    Для отображения списка всех продуктов группы нажмите кнопку мыши на знаке плюс, находящемся слева от имени группы.

  4. В разделе "Область поиска" выберите сети, домены или отдельные компьютеры в списке "Доступные компьютеры" и для добавления их к списку поиска нажмите кнопку "Включить в набор параметров".

    Для выбора в любом из списков нескольких элементов удерживайте нажатой клавишу CTRL во время выбора элементов. Для выбора следующих друг за другом элементов удерживайте нажатой клавишу SHIFT и выберите первый и последний элементы.

  5. Для удаления сети, домена или компьютера из списка "Поиск на компьютерах:" выберите для удаления один или несколько элементов и нажмите кнопку "Исключить из набора параметров".
  6. Для добавления имени компьютера щелкните правой кнопкой мыши в списке "Поиск на компьютерах:". Выберите "Ввести имя компьютера". Введите нужное имя компьютера в новом поле списка и нажмите клавишу ENTER.
  7. Нажмите OK для сохранения набора параметров поиска.

Изменение существующего набора параметров поиска

  1. Меню "Файл" [image] "Изменить параметры поиска".
  2. В диалоговом окне "Изменение набора параметров" выберите набор параметров поиска и нажмите кнопку "Редактировать".
  3. В диалоговом окне "Набор параметров поиска" введите имя для набора параметров поиска или оставьте существующее имя.
  4. В разделе "Список продуктов" выберите группу продуктов для поиска или выберите "Все продукты".

    Для отображения списка всех продуктов группы нажмите кнопку мыши на знаке плюс, находящемся слева от имени группы.

  5. В разделе "Область поиска" выберите сети, домены или отдельные компьютеры в списке "Доступные компьютеры" и для добавления их к списку поиска нажмите кнопку "Включить в набор параметров".

    Для выбора в любом из списков нескольких элементов удерживайте нажатой клавишу CTRL во время выбора элементов. Для выбора следующих друг за другом элементов удерживайте нажатой клавишу SHIFT и выберите первый и последний элементы.

  6. Для удаления сети, домена или компьютера из списка "Поиск на компьютерах:" выберите для удаления один или несколько элементов и нажмите кнопку "Исключить из набора параметров".
  7. Для добавления имени компьютера щелкните правой кнопкой мыши в списке "Поиск на компьютерах:". Выберите "Ввести имя компьютера". Введите нужное имя компьютера в новом поле списка и нажмите клавишу ENTER.
  8. Нажмите "OK" для сохранения набора параметров поиска.

Обновление списка "Доступные компьютеры"

  1. В диалоговом окне "Набор параметров поиска" выберите любой элемент в списке "Доступные компьютеры".
  2. Щелкните правой кнопкой мыши на выбранном элементе. Выберите пункт "Обновить список компьютеров".

В обновленном списке отображаются компьютеры, доступные в текущий момент для выполнения поиска. Доступным является компьютер, зарегистрированный в сети в текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован.


Выполнение или возобновление поиска

Задание параметров поиска
Печать или экспорт области "Вид отчета"
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Выполнение или возобновление поиска
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Созданный набор параметров поиска можно использовать многократно. При каждом выполнении поиска можно либо формировать новый отчет, либо добавлять его результаты к результатам предыдущего поиска. В окне "Диспетчер продуктов Autodesk", в области "Вид отчета", отображаются указанные пользователем столбцы.

С помощью параметров, задаваемых перед выполнением поиска, можно регулировать количество предпринимаемых Диспетчером продуктов Autodesk попыток выполнения поиска на компьютерах, недоступных при первоначальном выполнении.

Предусмотрена также возможность управления составом столбцов, отображаемых в области "Вид отчета". Допускается изменение порядка в списке "Столбцы таблицы:".

ПримечаниеВо время работы Диспетчера продуктов Autodesk выполняется поиск в реестре каждого доступного компьютера. Доступным является компьютер, зарегистрированный в сети на текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован. Если компьютер, введенный в набор параметров поиска посредством его выбора или ввода его имени, оказывается недоступным во время выполнения поиска, в отчете Диспетчера продуктов Autodesk указывается, что на этом компьютере поиск не выполнялся.

Для получения наиболее полных результатов рекомендуется выполнять поиск, когда в сети доступно наибольшее число компьютеров. Предусмотрена возможность выбора конкретных компьютеров или ввода их имен, чтобы в отчет была включена информация о всех компьютерах, которые не обследовались вследствие того, что были недоступны во время выполнения поиска.

Если во время выполнения поиска его приостановить, а затем продолжить, новые результаты добавляются к результатам исходного поиска. Для повторного запуска поиска с самого начала нужно удалить результаты поиска в области "Вид отчета".

В отчете приводятся результаты для всех компьютеров, включенных в набор параметров поиска. Для включения в отчет только тех компьютеров, которые отвечают критериям поиска, нужно выбрать режим фильтрации.

Предусмотрена возможность указания столбцов, которые должны отображаться в области "Вид отчета". Существует также возможность отображения меток рядом с кнопками панели инструментов и восстановление отображения предупреждений.

Задание количества проходов при выполнении поиска

  1. Меню "Параметры" [image] "Настройка".
  2. В диалоговом окне настройки параметров поиска и отображения, в разделе "Выполнение поиска", выберите один из следующих вариантов:
    • "Выполнять поиск один раз". Поиск на компьютерах из списка, указанного в наборе параметров поиска, выполняется только один раз.
    • "Для недоступных компьютеров повторить х раз". Выполняется однократный поиск на всех компьютерах из списка в наборе параметров поиска, затем повторяются попытки поиска на компьютерах, оказавшихся недоступными при первом запуске. Количество попыток поиска перед его прекращением необходимо задать.
  3. Нажмите "ОК".

Указание столбцов для отображения в результатах поиска

  1. Меню "Параметры" [image] "Настройка".
  2. В диалоговом окне "Настройка" в списке "Столбцы таблицы" выберите "Все поля" или укажите столбцы для отображения в области "Вид отчета".
  3. Для перемещения имени столбца в списке вверх или вниз выберите имя столбца и нажмите кнопку "Вверх" или "Вниз" для перемещения на одну позицию.
  4. Нажмите "ОК".

Отображение только компьютеров, отвечающих критериям поиска

  1. Меню "Параметры" [image] "Настройка".
  2. В диалоговом окне настройки поиска и просмотра выберите "Только компьютеры с найденными продуктами".

    Если этот режим не выбран, результаты отображаются для всех компьютеров, включенных в набор параметров поиска.

  3. Нажмите "ОК".

Отображение меток рядом с кнопками панели инструментов

  1. Меню "Параметры" [image] "Настройка".
  2. В диалоговом окне настройки поиска и просмотра выберите или отмените выбор режима "Текст на кнопках панелей".
  3. Нажмите "ОК".

Восстановление стандартных сообщений и диалоговых окон с предупреждениями

  1. Меню "Параметры" [image] "Настройка".
  2. В диалоговом окне настройки поиска и просмотра выберите "Восстановить стандартные сообщения".
  3. Нажмите "ОК".

Выполнение поиска

  1. Меню "Файл" [image] "Открытие набора параметров".
  2. В диалоговом окне "Открытие набора параметров" выберите поиск, который нужно запустить, и нажмите "OK" для закрытия диалогового окна.

    Если результаты поиска с выбранным набором параметров не сохранялись, то перед повторным запуском поиска можно их сохранить или отказаться от них.

  3. Меню "Параметры" [image] "Настройка".
  4. В диалоговом окне настройки параметров поиска и отображения в разделе "Выполнение поиска" выберите количество попыток при выполнении поиска.
  5. В разделе "Параметры отображения" выберите столбцы для отображения в области "Вид отчета" или выберите "Все поля".
  6. Нажать кнопку "OK".
  7. Меню "Поиск" [image] "Выполнить".

Возобновление остановленного поиска и добавление к результатам новых данных

  • Выберите меню "Поиск" [image] "Выполнить".

Удаление неполных результатов и повторный запуск остановленного поиска

  1. Меню "Поиск" [image] "Удалить результаты".
  2. Меню "Поиск" [image] "Выполнить".


Печать или экспорт области "Вид отчета"

Выполнение или возобновление поиска
Печать или экспорт области "Вид отчета"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Имеется возможность выполнять печать области "Вид отчета" из окна "Диспетчер продуктов Autodesk" или экспортировать результаты в файл для использования их в электронных таблицах или базах данных.

Использование фильтра в диалоговом окне настройки параметров поиска и отображения служит для отображения только тех компьютеров, которые отвечают критериям поиска.

В отчете Диспетчера продуктов Autodesk указывается следующая информация о каждом продукте Autodesk, установленном на компьютере. Если на компьютере обнаружено несколько установленных продуктов, то в области "Вид отчета", в новой строке, указывается компьютер и выводится информация об очередном продукте.

  • Имя компьютера, на котором выполнялся поиск
  • Наименование и версия или номер выпуска продукта Autodesk, обнаруженного на компьютере
  • Папка установки обнаруженного продукта Autodesk
  • Серийный номер и язык обнаруженного продукта Autodesk
  • Информация о пользователе: имя пользователя, название компании, имя дилера и номер телефона дилера
  • Наименование пакета обновления
  • Вариант установки продукта: однопользовательская, на сетевом сервере, на сетевом клиенте или в общедоступном месте сети (клиент-терминал)
  • Время (в секундах), потребовавшееся для обследования данного компьютера
  • Статус обследования данного компьютера, включая информацию о том, удалось ли Диспетчеру продуктов Autodesk получить доступ к компьютеру, или ему было отказано в доступе
  • Дата и время обследования компьютера

Изменение ширины столбцов, их скрытие и перемещение выполняется в области "Вид отчета" с помощью стандартных процедур Microsoft Windows. Результаты можно отсортировать по столбцам (например по найденным продуктам). Копирование данных в формате CSV (формат с разделяющими запятыми) в буфер обмена осуществляется с помощью комбинации клавиш CTRL+C.

Для использования других вариантов форматирования нужно экспортировать результаты в файл для использования в электронных таблицах или базах данных.

Кнопка "Подписка" на панели инструментов Диспетчера продуктов Autodesk служит для доступа к веб-узлу "Отчет для подписчиков программного обеспечения Autodesk". Отчет о подписке содержит следующую информацию.

  • Номер договора
  • Координатор договора (агент по закупкам или ответственный за финансовые решения)
  • Даты действия договора
  • Торговый посредник (если существует)
  • Лицензии
  • Серийные номера
  • Рабочие места
  • Координатор по выполнению договора (обычно менеджер САПР)
  • Технический координатор договора
  • Поддержка
  • Развертывание
  • Всего для группы продуктов

Изменение ширины столбца

  1. Переведите курсор на линию, отделяющую изменяемый столбец от столбца, находящегося от него справа.

    Курсор принимает вид двусторонней горизонтальной стрелки.

  2. Для уменьшения ширины переместите его влево, для увеличения - вправо.
  3. Дважды нажмите кнопку мыши, чтобы расширить столбец до отображения самой длинной его строки.

    Расширение столбца для отображения его содержимого не оказывает влияния на заголовок. Для расширения заголовка столбца нужно применять метод перетаскивания.

Сортировка результатов по столбцам в области "Вид отчета"

  • Нажмите кнопку мыши на заголовке столбца для сортировки списка по этому столбцу. Для сортировки списка в обратном порядке снова нажмите кнопку мыши.

    Контекстное меню. Щелкните правой кнопкой мыши для отображения контекстного меню и выберите "Сортировать по возрастанию" или "Сортировать по убыванию".

Скрытие столбца

  1. Переведите курсор на линию, отделяющую изменяемый столбец от столбца, находящегося от него справа.

    Курсор принимает вид двусторонней горизонтальной стрелки.

  2. Перетаскивайте влево находящуюся справа от заголовка столбца разделительную линию до тех пор, пока заголовок столбца не исчезнет. Для восстановления скрытого столбца перетаскивайте разделитель вправо.

    Щелкните правой кнопкой мыши и в контекстном меню выберите пункт "Скрыть столбец". Для восстановления всех скрытых столбцов выберите "Показать все столбцы".

Перемещение столбца

  • Перетащите заголовок столбца, который требуется переместить, в заголовок столбца, который должен находиться непосредственно перед этим столбцом.

Печать результатов из области "Вид отчета"

  • Меню "Файл" [image] "Печать отчета".

    В распечатанном отчете присутствуют все столбцы и строки, а не только видимые на экране.

Экспорт результатов из области "Вид отчета"

  1. Меню "Файл" [image] "Сохранить отчет".
  2. В диалоговом окне "Сохранить отчет", в поле "Сохранить в", укажите место для экспортируемого файла отчета.
  3. В поле "Имя файла" введите имя для файла отчета или оставьте отображаемое по умолчанию имя.
  4. В поле "Тип файла" выберите формат файла:
    • рабочая книга Microsoft Excel 2000 (XLS)
    • файл в формате с разделяющими запятыми (CSV)

      По умолчанию используется формат XLS.

  5. Для выполнения экспорта файла нажмите "Сохранить".


Печать или экспорт области "Вид отчета"
Диспетчер продуктов Autodesk >
Диспетчер продуктов Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Темы в этом разделе

  • Диспетчер продуктов Autodesk

    Выполняет поиск программ Autodesk на компьютерах сети

  • Окно "Диспетчер продуктов Autodesk"
  • Диалоговое окно "Набор параметров поиска"
  • Диалоговое окно "Открытие набора параметров"
  • Диалоговое окно "Изменение набора параметров"
  • Диалоговое окно "Настройка"
  • Вид отчета Диспетчера продуктов Autodesk
  • Диалоговое окно "Сохранить отчет"
  • Диспетчер продуктов Autodesk в командной строке DOS


Окно "Диспетчер продуктов Autodesk"
Диспетчер продуктов Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Выполняет поиск программ Autodesk на компьютерах сети

Меню: Меню "Пуск" (Windows) [image] "Все программы" [image] "Autodesk" [image] "CAD Manager Tools" [image] "Диспетчер продуктов Autodesk"

Открывается диалоговое окно "Окно "Диспетчер продуктов Autodesk"".

Также имеется возможность запустить Диспетчер продуктов Autodesk в командной строке DOS


Окно "Диспетчер продуктов Autodesk"

Диалоговое окно "Набор параметров поиска"
Окно "Диспетчер продуктов Autodesk"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: Меню "Пуск" (Windows) [image] "Все программы" [image] "Autodesk" [image] "CAD Manager Tools" [image] "Диспетчер продуктов Autodesk"

Предусмотрены меню для создания наборов параметров поиска и выполнения поиска программ Autodesk. Результаты отображаются в табличном формате в том же окне, ссылка на которое в справочной системе выглядит как Вид отчета Диспетчера продуктов Autodesk.

Кнопка "Подписка" на панели инструментов Диспетчера продуктов Autodesk обеспечивает доступ к "Отчету для подписчиков программного обеспечения Autodesk".

Меню "Файл"

Служит для управления набором параметров поиска и отчетом о результатах.

Новый поиск

Вывод на экран диалогового окна "Набор параметров поиска", в котором можно задать параметры нового поиска.

Открыть набор параметров

Вывод на экран диалогового окна "Открытие набора параметров", позволяющего открыть сохраненный набор параметров поиска, который необходимо запустить.

Изменить параметры поиска

Вывод на экран диалогового окна "Изменение набора параметров", позволяющего открывать, копировать, переименовывать и удалять сохраненные наборы параметров поиска.

Сохранить отчет

Вывод на экран диалогового окна "Сохранить отчет", которое позволяет экспортировать результаты поиска в файл одного из трех форматов.

Печать отчета

Печать результатов, отображаемых в отчете Диспетчера продуктов Autodesk.

Выход

Служит для закрытия окна Диспетчера продуктов Autodesk.

Меню "Поиск"

Служит для запуска выполнения, приостановки и отмены поиска.

Выполнить

Служит для запуска текущего заданного поиска. Во время выполнения поиска результаты отображаются в окне "Диспетчер продуктов Autodesk". Если поиск приостанавливается, а затем возобновляется его выполнение без отмены поиска, результаты добавляются к уже отображаемым результатам.

Остановить

Служит для остановки поиска до его завершения. Поиск можно возобновить или удалить полученные результаты и заново запустить выполнение поиска.

Удалить результаты

Служит для удаления всех результатов поиска для текущего набора параметров поиска. Этот режим доступен только для приостановленного поиска или в случае присутствия в области "Вид отчета" данных от предыдущего поиска, использовавшего тот же набор параметров поиска.

Меню "Параметры"

Служит для задания числа попыток при выполнении поиска и способа отображения результатов.

Настройка

Вывод на экран диалогового окна "Настройка", которое позволяет управлять запуском поиска и способом отображения его результатов. Предусмотрено также управление отображением панелей инструментов и сообщений.

Меню "Справка"

Служит для получения доступа к справочной системе и полному списку программ, поиск которых выполняет Диспетчер продуктов Autodesk.

Содержание

Отображается окно справочной системы.

Перечень продуктов

Служит для отображения диалогового окна "Перечень продуктов" со списком продуктов, поиск которых может выполнять Диспетчер продуктов Autodesk.

О программе Диспетчер продуктов Autodesk

Служит для отображения информации о Диспетчере продуктов Autodesk, включая сведения о версии и авторских правах.


Диалоговое окно "Набор параметров поиска"

Окно "Диспетчер продуктов Autodesk"
Диалоговое окно "Открытие набора параметров"
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Диалоговое окно "Набор параметров поиска"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Панель:Панель
Меню: "Файл" [image] "Новый поиск"

Служит для задания параметров, имен и сохранения набора параметров поиска.

Имя поиска

Служит для задания имени набора параметров поиска. Если имя не введено, поиску автоматически присваиваются имена Набор 1, Набор 2, и т.д.

Продукты Autodesk:

Служит для вывода списка групп продуктов, поиск которых выполняется. Для отображения списка всех продуктов группы нажмите кнопку мыши на знаке плюс, находящемся слева от имени группы.

Доступные компьютеры:

Служит для отображения списка компьютеров сети, доступных в текущий момент. Доступным является компьютер, зарегистрированный в сети в текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован.

Поиск на компьютерах:

Служит для вывода списка компьютеров, на которых должен выполняться поиск. Для добавления компьютера по имени щелкните правой кнопкой мыши в списке "Поиск на компьютерах:" и выберите "Ввести имя компьютера" в контекстном меню. Введите нужное имя компьютера в новом поле списка и нажмите клавишу ENTER. Можно ввести имя домена в следующем формате: domainname\\.

Включить в набор параметров

Служит для добавления компьютера, сети или домена, выбранного в списке "Доступные компьютеры сети", в список "Поиск на компьютерах:". Можно также щелкнуть правой кнопкой мыши в списке "Доступные компьютеры" и выбрать "Включить в набор параметров".

Исключить из набора параметров

Служит для удаления из поиска компьютера, сети или домена, выбранного в списке "Поиск на компьютерах:". Можно также щелкнуть правой кнопкой мыши в списке "Поиск на компьютерах:" и выбрать "Исключить из набора параметров".

Обновить список компьютеров (контекстное меню)

Служит для обновления списка "Доступные компьютеры сети" с включением в него компьютеров, ставших доступными после открытия диалогового окна.


Диалоговое окно "Открытие набора параметров"

Диалоговое окно "Набор параметров поиска"
Диалоговое окно "Изменение набора параметров"
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Диалоговое окно "Открытие набора параметров"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Панель:Панель
Меню: "Файл" [image] "Открыть набор параметров"

Служит для открытия сохраненного набора параметров для выполнения поиска.

Имеющиеся наборы:

Служит для вывода списка сохраненных наборов параметров поиска.


Диалоговое окно "Изменение набора параметров"

Диалоговое окно "Открытие набора параметров"
Диалоговое окно "Настройка"
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Диалоговое окно "Изменение набора параметров"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: "Файл" [image] "Изменить параметры поиска"

Служит для копирования, переименования, удаления или изменения сохраненного набора параметров поиска.

Копировать

Служит для копирования выбранного набора и добавления его к списку под именем, образованным посредством добавления Копия к имени поиска. Если делается несколько копий, к имени добавляется еще и число, например Копия Базовый 1.

Переименовать

Выбранный набор параметров поиска помещается в поле для ввода нового имени.

Удалить

Служит для удаления выбранного набора параметров поиска.

Редактировать

Служит для закрытия диалогового окна "Изменение набора параметров" и открытия диалогового окна "Набор параметров поиска", в котором вносятся изменения в выбранный набор параметров поиска.


Диалоговое окно "Настройка"

Диалоговое окно "Изменение набора параметров"
Вид отчета Диспетчера продуктов Autodesk
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Диалоговое окно "Настройка"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: "Параметры" [image] "Настройка"

Служит для управления способом выполнения поиска и отображения результатов; предусмотрено также управление отображением панелей инструментов и сообщений.

Выполнять поиск один раз

Выполняется однократный поиск на компьютерах, перечисленных в наборе параметров поиска.

Для недоступных компьютеров повторить x раз

Служит для выполнения поиска на компьютерах, которые были недоступны для обследования; процедура поиска выполняется указанное число раз или до тех пор, пока все компьютеры из набора параметров поиска не будут обследованы.

Столбцы таблицы

Служит для управления столбцами, отображаемыми в результатах поиска.

Вверх

Служит для перемещения имени столбца, выбранного в списке "Столбцы таблицы:", на одну позицию вверх.

Вниз

Служит для перемещения имени столбца, выбранного в списке "Столбцы таблицы:", на одну позицию вниз.

Только компьютеры с найденными продуктами

Служит для отображения только результатов поиска на компьютерах, отвечающих критериям поиска.

Текст на кнопках панелей

Служит для управления отображением кнопок панели инструментов. При выборе этого режима имя кнопки панели инструментов отображается рядом с ее значком. Если этот режим не выбран, отображается только значок кнопки.

Восстановить стандартные сообщения

Служит для восстановления отображения отключенных сообщений.


Вид отчета Диспетчера продуктов Autodesk

Диалоговое окно "Настройка"
Диалоговое окно "Сохранить отчет"
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Вид отчета Диспетчера продуктов Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: Меню "Пуск" (Windows) [image] "Все программы" [image] "Autodesk" [image] "CAD Manager Tools" [image] "Диспетчер продуктов Autodesk"

Служит для формирования отчета о результатах поиска в форме таблицы. Информация отображается в следующих столбцах.

Имя компьютера

Имя компьютера, на котором выполнялся поиск. Если поиск на компьютере не выполнялся, предваряющий имя значок имеет серый цвет.

Программы Autodesk

Наименование продукта Autodesk, обнаруженного на компьютере. Если продукты не обнаружены, выводится "Нет".

Версия

Версия или номер выпуска обнаруженного продукта. Если продукты не обнаружены, запись остается пустой.

Папка

Папка установки обнаруженного продукта Autodesk. Если продукты не обнаружены, запись остается пустой.

Серийный номер

Серийный номер обнаруженного продукта Autodesk. Если продукты не обнаружены, запись остается пустой.

Язык

Язык локализации обнаруженного продукта.

Пользователь

Имя пользователя из информации о пользователе (если имеется) для обнаруженного продукта.

Организация

Название компании из информации о пользователе (если имеется) для обнаруженного продукта.

Имя дилера

Имя дилера из информации о пользователе (если имеется) для обнаруженного продукта.

Телефон дилера

Номер телефона дилера из информации о пользователе (если имеется) для обнаруженного продукта.

Пакет обновления

Имя пакета обновления (если имеется), установленного для обнаруженного продукта.

Вид установки

Вид установки обнаруженного продукта. Существуют следующие варианты установки продукта: однопользовательская, на сетевом сервере, на сетевом клиенте, или в общедоступном месте сети (клиент-терминал).

Время выполнения запроса

Время (в секундах), потребовавшееся для обследования данного компьютера.

Статус

Состояние поиска для этого компьютера. Предусмотрены следующие сообщения о статусе: "OK", "Компьютер не найден", "Доступ к компьютеру запрещен" и "Неизвестная ошибка при выполнении поиска на машине".

Дата и время запроса

Дата и время выполнения поиска на компьютере.


Диалоговое окно "Сохранить отчет"

Вид отчета Диспетчера продуктов Autodesk
Диспетчер продуктов Autodesk в командной строке DOS
Диспетчер продуктов Autodesk > Диспетчер продуктов Autodesk >
Диалоговое окно "Сохранить отчет"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Панель:Панель
Меню: "Файл" [image] "Сохранить отчет"

Служит для выполнения экспорта результатов поиска в файл одного из трех форматов.

Сохранить в

Служит для указания папки, в которой должен быть сохранен файл.

Имя файла

Служит для задания имени файла для экспортированных результатов поиска. Если имя файла не введено, используется имя поиска с добавлением расширения файла .xls для экспорта в файл формата Microsoft Excel 2000.

Сохранить как

Служит для указания формата файла отчета. Допускается использование следующих форматов файла:

  • рабочая книга Microsoft Excel 2000 (файл XLS)
  • база данных Microsoft Access 2000 (файл MDB)
  • текст с разделяющими запятыми (файл CSV)

    Если формат файла не выбран, файл сохраняется с расширением .xls для использования его в Microsoft Excel 2000.


Диспетчер продуктов Autodesk в командной строке DOS

Диалоговое окно "Сохранить отчет"
Диспетчер продуктов Autodesk в командной строке DOS
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В папке Диспетчер продуктов Autodesk в командной строке DOS можно ввести AdPM, чтобы запустить Диспетчер продуктов Autodesk. Для выполнения заданного поиска и экспорта результатов в файл используется одна строка со следующим синтаксисом.

AdPM [ набор параметров поиска ] /mb [/r [ диск :][ путь ][ имя файла отчета ]]

Если набор параметров поиска не введен, выполняется поиск всех продуктов по всей сети. Можно использовать следующие переключатели:

/? Переключатель

Служит для отображения в окне DOS инструкций по запуску Диспетчера продуктов Autodesk.

Переключатель /mb

Служит для отображения диалогового окна, показывающего ход выполнения поиска и содержащего кнопку для отмены поиска. При использовании этого переключателя необходимо использовать переключатель /r и имя файла отчета.

Переключатель /mf

Служит для отображения окна "Диспетчер продуктов Autodesk". Выполнение поиска запускается в предусмотренных диалоговых окнах. Переключатель /r и имя файла отчета, если они указаны, игнорируются.

Переключатель /*

Служит для вывода списка сохраненных наборов параметров поиска.

Переключатель /r

Служит для создания отчета о результатах поиска. Формат файла определяется введенным пользователем расширением для имени файла. Допускается использование следующих форматов файла:.xls (рабочая книга Microsoft Excel 2000), .mdb (база данных Microsoft Access 2000) и.csv (текст с разделяющими запятыми).

Нажатием клавиши ENTER в окне DOS запускается Диспетчер продуктов Autodesk, работающий до завершения поиска или его отмены. Приостановка поиска и его возобновление невозможны. Для прекращения поиска нажмите комбинацию клавиш CTRL+C. Результаты частичного поиска сохраняются.

Текст простой подсказки с форматированием

Текст активной подсказки

Текст подсказки

Содержимое уровня 1

Содержимое уровня 2

Содержимое уровня 0

Содержимое уровня 1

Содержимое уровня 2


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!