Справка по AutoCAD 2010

AutoCAD 2010

Требуется быстрая справка?

  • Для навигации по справочной системе воспользуйтесь тремя вкладками в верхнем левом углу окна.
  • Задайте свой вопрос на форуме Дискуссионные группы Autodesk.

Карточки подсказки

Карточки входят в состав программного продукта, а также доступны в формате PDF. Каждая карточка содержит удобную сводку по основным функциям каждого нового элемента AutoCAD 2010, наряду со ссылками для получения дополнительной информации. (help\newfeatures\acad_cue_cards_2010.pdf)
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и периферийным устройствам

Руководства по установке и лицензированию

Руководство по адаптации

AutoLISP, Visual LISP и DXF

ActiveX Automation и VBA
Интернет-ресурсы


Руководство пользователя

В Руководстве пользователя разъясняются базовые понятия AutoCAD, дается пошаговый разбор стандартных операций и приводятся относящиеся к ним команды, а также содержится глоссарий AutoCAD. Для перемещения по разделам Руководства пользователя следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Получение информации
  • Пользовательский интерфейс
  • Создание, организация и сохранение чертежей
  • Управление видами чертежей
  • Выбор рабочего процесса перед началом работы
  • Создание и редактирование объектов
  • Работа с 3D моделями
  • Аннотирование чертежей
  • Печать и публикация чертежей
  • Совместное использование данных в чертежах и приложениях
  • Совместная работа над проектами
  • Визуализация чертежа для презентации
  • Глоссарий
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и периферийным устройствам


Справочник команд

Справочник команд содержит полные сведения о всех командах и системных переменных AutoCAD. Для перемещения по разделам Справочника команд следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Команды
  • Ключевые слова для команд
  • Системные переменные
  • Утилиты
Общие сведения

Справочные документы

Руководство пользователя


Руководство по драйверам и периферийным устройствам

Руководство по драйверам и периферийным устройствам содержит информацию о плоттерах и их настройке, устройствах указания, о буферизации печати и о настройке внешних баз данных. Для перемещения по разделам Руководства по драйверам и периферийным устройствам следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Устройства указания
  • Плоттеры и принтеры
  • Информация о настройке конкретных моделей устройств
  • Настройка вывода в файл
  • Настройка внешних баз данных
  • Справочник по дополнительным свойствам драйверов
Общие сведения

Справочные документы

Руководство пользователя


Руководства по установке и лицензированию

В руководствах по установке и лицензированию содержится информация об установке и активации AutoCAD на рабочей станции, а также по лицензированию и развертыванию AutoCAD в сети. Для перемещения по разделам руководств по установке и лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Установка
    • Руководство по однопользовательской установке
    • Руководство сетевого администратора
  • Лицензирование
    • Руководство по однопользовательскому лицензированию
    • Руководство по сетевому лицензированию
    • Руководство по заимствованию лицензий
Общие сведения

Справочные документы

Руководство пользователя


Установка

Документация по установке содержит информацию по установке и активации AutoCAD на рабочей станции, а также по развертыванию AutoCAD в сети. Для перемещения по разделам документации по однопользовательской и сетевой установке следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Руководство по однопользовательской установке
  • Руководство сетевого администратора
Общие сведения

Справочные документы

Руководство пользователя


Руководство по однопользовательской установке

Руководство по однопользовательской установке содержит инструкции по установке и активации AutoCAD на отдельном компьютере. Для поиска разделов документации по однопользовательской установке следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Краткое руководство по однопользовательской установке
  • Перенос и адаптация
  • Устранение неполадок при установке
Общие сведения

Справочные документы

Руководство пользователя


Руководство сетевого администратора

Руководство сетевого администратора содержит инструкции для развертывания AutoCAD в сети. Для перемещения по разделам Руководства сетевого администратора следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Сетевое администрирование и развертывание - начало работы
  • Настройка развертывания
  • Использование сценариев для развертывания программы
  • Использование групповой политики для установки из папки развертывания
  • Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
  • Распространения программы с использованием программы создания образов
  • Устранение неполадок при установке
  • Глоссарий
Общие сведения

Справочные документы

Руководство пользователя


Лицензирование

Документация по лицензированию содержит информацию об использовании лицензий на рабочей станции или в сети. Для перемещения по разделам документации по лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Руководство по однопользовательскому лицензированию
  • Руководство по сетевому лицензированию
  • Руководство по заимствованию лицензий
Общие сведения

Справочные документы

Руководство пользователя


Руководство по однопользовательскому лицензированию

Руководство по однопользовательскому лицензированию содержит информацию и инструкции по управлению однопользовательской лицензией Autodesk на рабочей станции. Для перемещения по разделам Руководства по однопользовательскому лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Краткое руководство по однопользовательскому лицензированию Autodesk
  • Утилита перемещения лицензий
  • Устранение ошибок лицензирования
Общие сведения

Справочные документы

Руководство пользователя


Руководство по сетевому лицензированию

Руководство по сетевому лицензированию содержит информацию об установке программы Network License Manager (Диспетчер сетевых лицензий) в сети. Для перемещения по разделам Руководства по сетевому лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Краткое руководство по сетевому лицензированию
  • Введение в принципы работы с инструментами сетевого лицензирования Autodesk
  • Выбор модели лицензирования
  • Инструменты сетевого лицензирования
  • Словарь терминов
Общие сведения

Справочные документы

Руководство пользователя


Руководство по заимствованию лицензий

Руководство по заимствованию лицензий содержит инструкции по заимствованию лицензий AutoCAD из сети.

  • Заимствование лицензий
  • Команда BORROWLICENSE
  • Команда RETURNLICENSE
Общие сведения

Справочные документы

Руководство пользователя


Руководство по адаптации

В Руководстве по адаптации приведена информация по адаптации AutoCAD, предназначенная для опытных пользователей. Для перемещения по разделам Руководства по адаптации следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Основные принципы адаптации
  • Настройка типов линий
  • Пользовательские образцы штриховки
  • Адаптация пользовательского интерфейса
  • DIESEL
  • Слайды и командные сценарии
  • Введение в интерфейсы программирования
  • Формы и шрифты
Общие сведения

Справочные документы

Руководство пользователя


AutoLISP, Visual LISP и DXF

Доступ к документации по AutoLISP, Visual LISP и DXF можно получить, выбрав Developer Help (Справка для разработчиков) из меню справочной системы по AutoCAD.

  • AutoLISP Reference (Справочник по AutoLISP) AutoLISP Reference (Справочник по AutoLISP) представляет собой полное справочное руководство по AutoLISP® — интерпретируемому языку программирования, с помощью которого можно обращаться к командам AutoCAD, системным переменным и диалоговым окнам.
  • AutoLISP Developer's Guide (Руководство по AutoLisp для разработчиков) Содержит сведения о работе в интегрированной среде разработки приложений Visual LISP®, в которой пишутся и тестируются программы на языке AutoLISP®. Здесь также описывается использование программ, входящих в Visual LISP, для использования технологии ActiveX® Automation.
  • AutoLISP Tutorial (Учебное пособие по AutoLISP) Содержит упражнения с пошаговыми инструкциями, иллюстрирующие на практике использование Visual LISP™ для разработки программ на языке AutoLISP®.
  • DXF Reference (Справочник по DXF) Содержит полное и исчерпывающее описание формата файлов DXF.
Общие сведения

Справочные документы

Руководство пользователя


ActiveX Automation и VBA

Доступ к документации по ActiveX Automation и VBA можно получить, выбрав пункт "Документация для разработчиков" в меню справочной системы AutoCAD.

  • ActiveX and VBA Developer's Guide (Руководство по ActiveX и VBA для разработчиков) Объясняет, как использовать ActiveX и VBA для разработки приложений с целью адаптации AutoCAD. Содержит образец кода и пошаговые процедуры.
  • ActiveX and VBA Reference (Справочник по ActiveX и VBA) Содержит сведения об объектной модели ActiveX и связанных с ней компонентах интерфейса.
  • Sheet Set Objects Reference (Справочник по объектам подшивок) Содержит сведения об объектах, с которыми работает Диспетчер подшивок.
  • Connectivity Automation Reference (Справочник по автоматизации взаимосвязей)Содержит сведения об объектной модели Connectivity Automation и связанных с ней компонентах интерфейса.
Общие сведения

Справочные документы

Руководство пользователя


Демонстрационные видеоролики

Многие разделы справочной системы содержат примеры, cопровождающиеся анимацией. Можно обратиться к темам, содержащим следующие анимационные ролики "Демонстрация".

Чтобы запустить анимацию, имеющуюся в разделе справки, щелкните мышью на значке с изображением кинопроектора, затем нажмите кнопку "Воспроизведение":

Навигация внутри чертежа во время работы

Переключение рабочих пространств

Переориентация текущего вида

Навигация с помощью штурвалов

Перемотка для восстановления предыдущих видов

Использование Аниматора движения (ShowMotion) для перехода к сохраненному виду

Поиск команд пульта управления на ленте

Получение информации

Отображение подсказок к командам

Получение уведомлений о новой информации

Добавление RSS-канала

Создание улучшенных таблиц

Разбиение таблиц

Автоматическая вставка табличных данных

Изменение размеров и выносок

Настройка интервалов между размерами

Добавление разрыва к размеру

Добавление излома к линейному размеру

Упорядочение мультивыносок

Работа с блоками

Тестирование блоков в редакторе блоков

Обзорные сведения о параметрах зависимостей

Создание тел и поверхностей

Создание и изменение конуса

Создание политела из полилинии

Сдвиг круга вдоль 3D траектории

Создание тела по набору поперечных сечений

Создание и изменение спирали

Изменение 3D объектов

Использование ручек для изменения 3D подобъектов

Вытягивание ограниченной области

Клеймение и изменение грани

Вычитание тела из поверхности

Использование динамических ПСК с твердотельными моделями

Добавление излома к объекту-сечению

Публикация на 3D-принтер

Работа с объектами-сетями

Обзорные сведения о моделировании сети

Сглаживание объекта-сети

Преобразование между 3D объектами

Уточнение грани сети

Сгиб грани сети

Разделение грани сети

Использование визуальных инструментов в чертежах

Обход чертежа

Настройка свойств цвета неба

Задание географического положения для файла DWG

Работа с Рекордером операций

Запись макроса операции

Воспроизведение макроса операции

Управление макросами операций

Вставка базовых точек

Адаптация пользовательского интерфейса

Перенос и передача адаптаций

Преобразование панелей пульта управления в панели ленты

Загрузка частичного файла CUIx

Создание команды

Создание пользовательского изображения и назначение его команде

Создание панели инструментов

Адаптация панели быстрого доступа

Создание раскрывающихся меню

Создание клавиши быстрого доступа

Создание панели ленты

Создание вкладки ленты

Адаптация состояний контекстных вкладок ленты

Создание рабочего пространства


Ресурсы для обучения AutoCAD 2010

1 Изучение основ AutoCAD 2010
Эти ресурсы помогают приступить к работе с AutoCAD 2010.
Руководство пользователя Семинар по новым возможностям Учебные пособия Адаптация
В справочной системе AutoCAD 2008 подробно описаны команды, терминология и методы работы с программой. | Новые возможности этой версии можно изучить с помощью учебных пособий, демонстрационных видеороликов и обзоров функций. | В пошаговых учебных пособиях описаны наборы инструментов и функции AutoCAD 2010. | Для адаптации AutoCAD 2010 воспользуйтесь справочником по интерфейсу API.
2 Дополнительные ресурсы для обучения
Эти ресурсы позволяют продолжить обучение и овладение навыками работы с AutoCAD 2010.
База знаний службы поддержки Группы пользователей Учебные материалы
Изучите надежные приемы и методы, которыми пользуются специалисты, работающие с AutoCAD 2010. | Обменивайтесь знаниями с другими пользователями AutoCAD 2010 в интерактивных форумах. | Изучайте AutoCAD 2010 самостоятельно с помощью различных обучающих средств.


Copyrights and Trademarks

© 2009 Autodesk, Inc. All rights reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and other countries: 3DEC (design/logo), 3December, 3December.com, 3ds Max, ADI, Alias, Alias (swirl design/logo), AliasStudio, Alias|Wavefront (design/logo), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (logo), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what’s>Next> (design/logo), Dancing Baby (image), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (design/logo), Design Web Format, Discreet, DWF, DWG, DWG (logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DXF, Ecotect, Exposure, Extending the Design Team, Face Robot, FBX, Filmbox, Fire, Flame, Flint, FMDesktop, Freewheel, Frost, GDX Driver, Gmax, Green Building Studio, Heads-up Design, Heidi, HumanIK, IDEA Server, i-drop, ImageModeler, iMOUT, Incinerator, Inferno, Inventor, Inventor LT, Kaydara, Kaydara (design/logo), Kynapse, Kynogon, LandXplorer, LocationLogic, Lustre, Matchmover, Maya, Mechanical Desktop, Moonbox, MotionBuilder, Movimento, Mudbox, NavisWorks, ObjectARX, ObjectDBX, Open Reality, Opticore, Opticore Opus, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, ProMaterials, RasterDWG, Reactor, RealDWG, Real-time Roto, REALVIZ, Recognize, Render Queue, Retimer,Reveal, Revit, Showcase, ShowMotion, SketchBook, Smoke, Softimage, Softimage|XSI (design/logo), SteeringWheels, Stitcher, Stone, StudioTools, Topobase, Toxik, TrustedDWG, ViewCube, Visual, Visual Construction, Visual Drainage, Visual Landscape, Visual Survey, Visual Toolbox, Visual LISP, Voice Reality, Volo, Vtour, Wire, Wiretap, WiretapCentral, XSI, and XSI (design/logo).

The following are registered trademarks or trademarks of Autodesk Canada Co. in the USA and/or Canada and other countries: Backburner, Multi-Master Editing, River, and Sparks.

The following are registered trademarks or trademarks of Moldflow Corp. in the USA and/or other countries: Moldflow, MPA, MPA (design/logo), Moldflow Plastics Advisers, MPI, MPI (design/logo), Moldflow Plastics Insight, MPX, MPX (design/logo), Moldflow Plastics Xpert.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. “AS IS.” AUTODESK, INC., DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.