Устройства указания

Кнопки устройств указания
Устройства указания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В работе можно использовать такие устройства указания, как мышь, дигитайзер или перо, имеющие две и более кнопок.

Темы в этом разделе

  • Кнопки устройств указания

    Назначение первых десяти кнопок устанавливается автоматически; все кнопки, кроме кнопки выбора (кнопки 1), можно переназначить.

  • Дигитайзеры

    Шайбу или перо планшета дигитайзера можно использовать в качестве устройства указания или для трассировки чертежа с листа бумаги в файл.

Отправьте ваши комментарии по поводу этой страницы


Кнопки устройств указания (Понятие)

Устройства указания
Устройства указания
Дигитайзеры
Устройства указания >
Кнопки устройств указания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Назначение первых десяти кнопок устанавливается автоматически; все кнопки, кроме кнопки выбора (кнопки 1), можно переназначить.

Для двухкнопочной мыши левая кнопка является кнопкой выбора и используется для следующих действий:

  • Указание положения
  • Выбор объектов для редактирования
  • Выбор пунктов меню, кнопок и других элементов диалоговых окон

Правая кнопка мыши может выполнять одно из следующих действий в зависимости от текущего контекста:

  • Завершение текущей команды
  • Вызов контекстного меню
  • Вызов контекстного меню объектной привязки
  • Вызов диалогового окна "Панели инструментов"

Функция правой кнопки может быть изменена в диалоговом окне "Настройка" (команда НАСТРОЙКА). Функции дополнительных кнопок указывающего устройства определяются в файле меню.

Мышь с колесиком-кнопкой

Мышь с колесиком-кнопкой представляет собой двухкнопочную мышь, между кнопками которой располагается небольшое колесико-кнопка. Назначение левой и правой кнопок совпадает с назначением кнопок стандартной мыши. Поворот колесика может осуществляться только с определенным дискретным шагом. Можно использовать колесико мыши для увеличения и перемещения чертежа без использования команд.

По умолчанию коэффициент масштабирования устанавливается равным 10 процентам, и каждый поворот колесика на один дискретный шаг вызывает изменение коэффициента масштабирования на 10 процентов. Системная переменная ZOOMFACTOR определяет чувствительность команд к повороту колесика мыши (в прямом и в обратном направлениях) на один дискретный шаг. Чем больше значение, тем больше чувствительность.

В следующей таблице перечислены операции с мышью, поддерживаемые программой.

Для... | необходимо...
изменения коэффициента экранного увеличения | повернуть колесико вперед (для увеличения коэффициента) или назад (для уменьшения коэффициента)
показа изображения в границах чертежа | дважды нажать колесико-кнопку
панорамирования | перемещать курсор в нужном направлении, удерживая в нажатом состоянии колесико-кнопку
джойстик-панорамирования | перемещать курсор в нужном направлении, удерживая нажатыми клавишу CTRL и колесико-кнопку
Вызов контекстного меню объектной привязки | Присвоить системной переменной MBUTTONPAN значение 0 и нажать колесико-кнопку
См. также

    • Кнопки мыши в документе Руководстве по адаптации


Кнопки устройств указания (Процедура)

Кнопки устройств указания
Кнопки устройств указания
Устройства указания >
Кнопки устройств указания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для получения навыка работы с мышью

Для отключения вызова всех контекстных меню в области рисования:

Для отключения вызова отдельных контекстных меню:


Для получения навыка работы с мышью (Процедура)

Кнопки устройств указания
Кнопки устройств указания
Кнопки устройств указания
Устройства указания >
Кнопки устройств указания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для получения навыка работы с мышью

  1. Переместите мышь и обратите внимание на изменение формы указателя в зависимости от его расположения. В области рисования указатель имеет форму перекрестья, вне ее - форму стрелки, в текстовом окне - форму латинской буквы "I".
  2. При перемещении мыши обратить внимание на изменение значений координат в строке состояния. Эти значения отражают точное расположение перекрестья курсора на экране. Для отключения отображения текущих координат следует нажать левую кнопку мыши на отображаемых координатах. После этого отображаемые значения координат обновляются только при нажатии левой кнопки мыши в области рисования.
  3. Найдите кнопку "Шаг" в строке состояния и нажмите на ней кнопку выбора мыши (обычно это левая кнопка). Кнопка затемняется, что указывает на включение режима шаговой привязки.
  4. Переместите указатель мыши по экрану и обратите внимание на изменение расположения указателя, который теперь словно "привязан" к определенным точкам экрана, расположенным с одинаковым интервалом друг от друга. Этот интервал можно изменять.
  5. Заново нажмите на кнопку "Шаг" для отключения режима шаговой привязки.
  6. Переместите указатель мыши на панель "Стандартная" в верхней части области рисования. Если указатель задержать на короткое время на одной из кнопок панели, то появляется всплывающая подсказка, кратко характеризующая действие кнопки.
  7. Переместите указатель мыши к краю панели, где расположены две полоски-засечки. Затем, удерживая нажатой кнопку выбора, переместите панель по экрану для смены ее расположения.
  8. Закрепите панель, отбуксировав ее в одну из зон закрепления, расположенных вверху и внизу окна, а также с любой стороны области чертежа. Когда контур панели появится в зоне закрепления, отпустите кнопку выбора.


Для отключения вызова всех контекстных меню в области рисования: (Процедура)

Кнопки устройств указания
Кнопки устройств указания
Кнопки устройств указания
Устройства указания >
Кнопки устройств указания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для отключения вызова всех контекстных меню в области рисования:

  1. Выберите пункт меню Сервис [image] Настройка.В командной строке введите "НАСТРОЙКА".
  2. В диалоговом окне "Настройка" выберите вкладку "Пользовательские". В разделе "Соответствие стандартам Windows" удалите флажок "Контекстные меню в области рисования".
  3. Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".
Ввод команды: НАСТРОЙКА


Для отключения вызова отдельных контекстных меню: (Процедура)

Кнопки устройств указания
Кнопки устройств указания
Настройка плоттеров и принтеров
Устройства указания >
Кнопки устройств указания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для отключения вызова отдельных контекстных меню:

  1. Выберите пункт меню Сервис [image] Настройка.В командной строке введите "НАСТРОЙКА".
  2. В диалоговом окне "Настройка" выберите вкладку "Пользовательские", установите флажок "Контекстные меню в области рисования" и нажмите правую кнопку на пункте "Адаптация".
  3. В диалоговом окне "Адаптация правой кнопки мыши" в группах "Обычный режим", "Режим редактирования" и "Командный режим" установите переключатели в положения, определяющие интерпретацию нажатий правой кнопки мыши в области чертежа.
  4. Нажмите на "Применить и Закрыть", чтобы закрыть диалоговое окно.
  5. Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".
Ввод команды: НАСТРОЙКА


Кнопки устройств указания (Краткий справочник)

Кнопки устройств указания
Дигитайзеры
Устройства указания >
Кнопки устройств указания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

НАСТРОЙКА

Параметры данной вкладки служат для пользовательской настройки программы.

ПАН

Перемещение изображения на текущем видовом экране.

ПОКАЗАТЬ

Увеличение или уменьшение вида в текущем видовом экране.

Системные переменные

MBUTTONPAN

Управляет действиями третьей кнопки или колесика на устройстве указания.

SHORTCUTMENU

Управляет доступностью контекстных меню (стандартного, режимов редактирования и команд) в области рисования.

ZOOMFACTOR

Управляет степенью увеличения при прокручивании колесика мыши.

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Дигитайзеры (Понятие)

Кнопки устройств указания
Устройства указания
Графическая система
Устройства указания >
Дигитайзеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Шайбу или перо планшета дигитайзера можно использовать в качестве устройства указания или для трассировки чертежа с листа бумаги в файл.

Планшет дигитайзера, или дигитайзер, - это периферийное устройство, которое можно использовать для трассировки чертежей с листа в файл чертежа или для ввода команд с накладного планшета дигитайзера. Драйвер Wintab позволяет использовать дигитайзер как системное указывающее устройство (вместо мыши) для выбора элементов меню и объектов чертежа и интерактивной работы с операционной системой. Устройство указания планшета может быть в виде шайбы или пера.

Для работы дигитайзер прежде всего должен быть сконфигурирован, а если необходимо - и откалиброван.

  • Если планшет дигитайзера сконфигурирован, то часть поверхности планшета является образом экрана, включая меню.
  • Если дигитайзер откалиброван, то он может использоваться для трассировки геометрических объектов чертежей или фотографий с листа бумаги в файлы чертежей.

В процессе работы можно легко переключаться между использованием дигитайзера в качестве системного устройства указания (режим "Планшет" отключен) и использованием откалиброванного дигитайзера для оцифровки чертежей (режим "Планшет" включен). Для этого служит кнопка "Планшет" в строке состояния. Если определена область указания точек, в строке состояния отображается кнопка "Плав", которая включает и отключает область указания на экране.

ПримечаниеОбразец накладного планшета дигитайзера, tablet.dwg, находится в папке Образец, расположенной в каталоге установки программы .
См. также

    • Создание планшетных меню в документе Руководство по адаптации


Дигитайзеры (Краткий справочник)

Кнопки устройств указания
Дигитайзеры
Устранение неполадок, связанных с аппаратным ускорением
Устройства указания >
Дигитайзеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Команды

НАСТРОЙКА

Параметры данной вкладки служат для пользовательской настройки программы.

ПЕРЕИН

Повторная инициализация портов ввода-вывода, дигитайзера, монитора и файла параметров программ

ПЛАНШЕТ

Настройка, калибровка, включение и отключение графического планшета.

Системные переменные

TABMODE

Управляет использованием режима "Планшет".

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Графическая система

Дигитайзеры
Устранение неполадок, связанных с аппаратным ускорением
Графическая система
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Имеется возможность настройки графической системы на использование либо программного, либо аппаратного ускорения. Включение аппаратного ускорения может обеспечить повышение производительности AutoCAD в большей степени, чем при работе с программным ускорением.

Темы в этом разделе

  • Устранение неполадок, связанных с аппаратным ускорением

    В данной главе предлагаются решения некоторых самых распространенных проблем, возникающих при попытке использовать аппаратное ускорение с AutoCAD.


Устранение неполадок, связанных с аппаратным ускорением (Понятие)

Графическая система
Графическая система
Плоттеры и принтеры
Графическая система >
Устранение неполадок, связанных с аппаратным ускорением
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

В данной главе предлагаются решения некоторых самых распространенных проблем, возникающих при попытке использовать аппаратное ускорение с AutoCAD.

После запуска Windows Netmeeting аппаратное ускорение в AutoCAD отключено или недоступно. Можно ли снова активизировать аппаратное ускорение?

Для повторной активации аппаратного ускорения отключите удаленный общий доступ к рабочему столу (Remote Desktop Sharing) или закройте Netmeeting. После повторного запуска AutoCAD аппаратное ускорение должно быть включено.

После работы с приложениями удаленного доступа, такими как Remote Desktop (удаленный доступ к рабочему столу), VMware или Citrix, аппаратное ускорение в AutoCAD отключено. Возможно ли использование аппаратного ускорения с этими приложениями?

Для работы с аппаратным ускорением AutoCAD должен быть запущен на компьютере локально. Аппаратное ускорение остается недоступным, пока на компьютере работает любое приложение удаленного доступа.

Почему аппаратное ускорение оказывается недоступным?

Наиболее распространенная причина недоступности аппаратного ускорения -- то, что в системе невозможно обнаружить драйвер монитора. Для использования аппаратного ускорения зайдите на веб-узел изготовителя видеоплаты или веб-узел сертификации AutoCAD (http://www.autodesk.com/autocad-graphicscard) для загрузки и установки последней версии драйвера для своей системы.

Почему иногда аппаратное ускорение отключается само по себе?

Бывают ситуации, при которых аппаратное ускорение в AutoCAD отключается. Ниже помещен список известных условий, при которых обычно возникает ошибка или сбой драйвера.

  • Рабочая станция блокировалась или разблокировалась при активном сеансе работы в AutoCAD.
  • Экранная заставка была активирована, и рабочее состояние AutoCAD восстановилось.
  • Включение/отключение в системе второго монитора.
  • Возвращение системы из режима пониженного энергопотребления или ожидания.
  • Работа AutoCAD в условиях недостаточности видеопамяти.
Почему вместе с аппаратным ускорением невозможно использовать драйвер Direct3D?

Использование для аппаратного ускорения драйвера Direct3D возможно, если в системе установлен DirectX 9.0. Для установки DirectX 9.0c вставьте в дисковод оригинальный носитель для установки программного продукта (DVD/CD). Запустите DXSETUP.exe из папки Support\DirectX и отвечайте на отображаемые запросы.

Иногда при работе с аппаратным ускорением возникает ошибка, препятствующая его корректной работе, после чего аппаратное ускорение становится недоступным. Что следует предпринять?

Для обеспечения правильной работы аппаратного ускорения перед повторным включением аппаратного ускорения удостоверьтесь, что установлены самый последний пакет обновления программного продукта и драйвер видеокарты.


Устранение неполадок, связанных с аппаратным ускорением (Краткий справочник)

Дигитайзеры
Устранение неполадок, связанных с аппаратным ускорением
Поддерживаемые плоттеры
Графическая система >
Устранение неполадок, связанных с аппаратным ускорением
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Команды

ГРАФНАСТР

Задает опции, которые сказываются на производительности 3D отображения.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Плоттеры и принтеры

Устранение неполадок, связанных с аппаратным ускорением
Поддерживаемые плоттеры
Плоттеры и принтеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

AutoCAD поддерживает множество плоттеров и принтеров, обеспечивающих вывод чертежей на печать. Программа также позволяет сохранять созданные чертежи в файлах самых разнообразных форматов.

Темы в этом разделе

  • Поддерживаемые плоттеры

    Для поддержки устройств печати используются драйверы HDI (Heidi® Device Interface). Эти драйверы подразделяются на три категории: несистемные HDI-драйверы, системные HDI-драйверы принтеров и драйверы печати в файлы графических форматов.

  • Настройка плоттеров и принтеров

    Каждый файл параметров содержит такую информацию, как имя используемого драйвера, модель устройства, имя порта, к которому подключено это устройство, а также ряд специализированных параметров.

  • Редактор параметров плоттера

    После создания файла параметров плоттера (PC3) Мастером установки плоттеров этот файл можно редактировать с помощью Редактора параметров плоттера.

  • Редактирование общих сведений о PC3-файле

    Вкладка "Общие" Редактора параметров плоттера содержит общие сведения о PC3-файле. В поле "Описание" можно добавлять или изменять информацию.

  • Настройка параметров устройства и документа в PC3-файле

    На вкладке "Устройство и документ" Редактора параметров плоттера можно изменить многие параметры, сохраняемые в файле параметров плоттера (PC3).

  • Разрешение конфликтов с Диспетчером печати Windows

    Для локально подключенного плоттера необходимо использовать соответствующий драйвер.

  • Параметры порта

    Вкладка "Порты" Редактора параметров плоттера содержит сведения о настройках порта для плоттера.


Поддерживаемые плоттеры (Понятие)

Плоттеры и принтеры
Плоттеры и принтеры
Настройка плоттеров и принтеров
Плоттеры и принтеры >
Поддерживаемые плоттеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Для поддержки устройств печати используются драйверы HDI (Heidi® Device Interface). Эти драйверы подразделяются на три категории: несистемные HDI-драйверы, системные HDI-драйверы принтеров и драйверы печати в файлы графических форматов.

HDI-драйверы должны использоваться для старых устройств из предыдущих версий, которые невозможно установить из операционной системы (ОС). Новые устройства, настройка которых возможна в ОС, должны использовать в AutoCAD как системные, а не как несистемные принтеры.

Уточните у поставщика, совместим ли данный плоттер с AutoCAD.

ПримечаниеНастоятельно рекомендуется, во избежание возникновения проблем при печати, регулярно обновлять драйверы.


Поддерживаемые плоттеры (Краткий справочник)

Устранение неполадок, связанных с аппаратным ускорением
Поддерживаемые плоттеры
Настройка плоттеров и принтеров
Плоттеры и принтеры >
Поддерживаемые плоттеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Команды

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка плоттеров и принтеров (Понятие)

Поддерживаемые плоттеры
Плоттеры и принтеры
Редактор параметров плоттера
Плоттеры и принтеры >
Настройка плоттеров и принтеров
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Каждый файл параметров содержит такую информацию, как имя используемого драйвера, модель устройства, имя порта, к которому подключено это устройство, а также ряд специализированных параметров.

AutoCAD хранит список плоттеров, настроенных на работу в Windows, в диалоговых окнах "Печать" и "Параметры листа". Если вывод осуществляется на системный принтер Windows и пользователя удовлетворяют все параметры устройства, никакой дополнительной настройки его в AutoCAD не требуется.

ПримечаниеВ настоящем Руководстве несистемные устройства печати именуются плоттерами, а системные устройства печати Windows - принтерами.

Если плоттер поддерживается AutoCAD, но не совместим с Windows, с ним можно работать через один из HDI-драйверов несистемных плоттеров. Несистемный принтер можно использовать также для создания файлов форматов PostScript, Design Web (DWF), растрового формата и формата портативного документа (PDF).

Настройка локального или сетевого несистемного принтера и системного принтера Windows необходима, если параметры устройства должны отличаться от установленных по умолчанию. Если нужно изменить только формат листа, в настройке системного принтера необходимости нет.

AutoCAD хранит информацию о типе носителя и параметрах устройства печати в файлах параметров плоттера (PC3). Файлы параметров печати могут использоваться совместно членами рабочей группы или участниками одного проекта. При этом может потребоваться, чтобы при совместном использовании таких файлов параметров для системных принтеров Windows версии операционной системы для всех пользователей совпадали. Если плоттер откалиброван, то соответствующая информация сохраняется в файле параметров модели (PMP), который можно связать с любым из PC3-файлов, созданных для откалиброванного плоттера.

Существует возможность настройки AutoCAD одновременно на несколько устройств печати, а каждое из таких устройств в свою очередь может иметь несколько вариантов настройки. Каждый файл параметров печати содержит такую информацию, как имя используемого драйвера, модель устройства, имя порта, к которому подключено это устройство, а также ряд специализированных параметров. Можно создавать несколько PC3-файлов с различными параметрами вывода для одного и того же плоттера. После создания PC3-файла его имя появляется в списке имен сконфигурированных файлов плоттера в диалоговом окне "Печать".

Для создания PC3-файлов предназначен Мастер установки плоттеров, вызываемый из Диспетчера плоттеров Autodesk. Диспетчер плоттеров Autodesk представляет собой окно Проводника Windows. Мастер установки плоттеров построен аналогично стандартному Мастеру установки принтеров Windows. С помощью Мастера установки плоттеров можно указать, какое устройство необходимо настроить: несистемный локальный/сетевой плоттер или системный принтер. Можно создать любое количество файлов параметров устройства печати, использующих либо драйверы системных принтеров Windows, либо драйверы несистемных плоттеров Autodesk. Настройки сохраняются в профиле пользователя.

Есть несколько способов изменения стандартных параметров системного принтера Windows без создания PC3-файла. Например, можно изменить свойства системного принтера для всех программ через Панель управления Windows. Можно также выполнить разовую установку свойств плоттера, не сохраняя их (через кнопку "Свойства" в диалоговом окне "Печать").

ПримечаниеПри обновлении версии драйвера следует попробовать использовать имеющийся PC3-файл. Если он не подойдет, потребуется создать новый PC3-файл. В большинстве случаев часть настроек из старого файла параметров плоттера можно будет скопировать в PC3-файл для нового драйвера.
См. также

    • Редактор параметров плоттера

    • Калибровка плоттеров и работа с пользовательскими форматами


Настройка плоттеров и принтеров (Процедура)

Кнопки устройств указания
Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Плоттеры и принтеры >
Настройка плоттеров и принтеров
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы вызвать Диспетчер плоттеров Autodesk

Чтобы создать PC3-файл параметров системного принтера Windows

Чтобы настроить локальный несистемный плоттер

Чтобы настроить сетевой несистемный плоттер


Чтобы вызвать Диспетчер плоттеров Autodesk (Процедура)

Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Плоттеры и принтеры >
Настройка плоттеров и принтеров
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы вызвать Диспетчер плоттеров Autodesk

Диспетчер плоттеров Autodesk можно открыть одним из следующих способов:

  • Из меню "Файл" выберите "Диспетчер плоттеров".
  • В командной строке введите дисппеч.
  • Из меню "Сервис" выберите "Настройка". На вкладке "Печать/Публикация" выберите "Добавление и настройка плоттеров".


Чтобы создать PC3-файл параметров системного принтера Windows (Процедура)

Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Плоттеры и принтеры >
Настройка плоттеров и принтеров
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы создать PC3-файл параметров системного принтера Windows

  1. Запустите Диспетчер плоттеров Autodesk.
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На начальной страничке Мастера установки плоттеров прочитайте инструкции, а затем нажмите "Далее" для перехода на страничку "Установка плоттера - Начало".
  4. На страничке "Установка плоттера — Начало" выберите "Системный принтер". Нажмите "Далее".
  5. В списке на страничке "Установка плоттера — Системный принтер" выберите системный принтер, который необходимо настроить.

    В этот список включаются все принтеры, зарегистрированные в операционной системе. Если необходимо подключиться к принтеру, которого нет в списке, то следует предварительно добавить этот принтер в систему с помощью Мастера установки принтеров Windows, вызываемого через Панель управления Windows.

    (Необязательно)Страница "Импорт PCP или PC2" позволяет использовать файлы конфигураций PCP или PC2, созданные в предыдущих версиях AutoCAD.

  6. На страничке "Установка плоттера — Имя плоттера" введите имя для идентификации текущей настройки плоттера. Нажмите "Далее".
  7. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Готово" для закрытия Мастера установки плоттеров.

    Новый файл PC3 появляется в окне Диспетчера плоттеров Autodesk, и соответствующий плоттер становится доступным для выбора в списке устройств печати.

    При необходимости изменить параметры плоттера следует нажать кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец". Для вызова процедуры калибровки настроенного плоттера можно нажать кнопку "Калибровка плоттера" на страничке "Установка плоттера — Конец".


Чтобы настроить локальный несистемный плоттер (Процедура)

Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Плоттеры и принтеры >
Настройка плоттеров и принтеров
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы настроить локальный несистемный плоттер

  1. Запустите Диспетчер плоттеров Autodesk.
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На начальной страничке Мастера установки плоттеров прочитайте инструкции, а затем нажмите "Далее" для перехода на страничку "Установка плоттера - Начало".
  4. На страничке "Установка плоттера — Начало" выберите "Мой компьютер". Нажмите "Далее".
  5. На страничке "Установка плоттера — Модель плоттера" выберите производителя и модель настраиваемого плоттера. Нажмите "Далее".

    При настройке устройства PostScript из списка производителей выберите Adobe.

    Если настраиваемого плоттера нет в списке доступных устройств печати, но имеется диск с драйверами для этого плоттера, нажмите кнопку "Установить с диска" для выбора и установки HIF-файла драйвера с этого диска.

    (Необязательно) Страничка "Импорт PCP или PC2" позволяет использовать файлы конфигураций PCP или PC2, созданные в предыдущих версиях AutoCAD.

  6. На страничке "Установка плоттера — Порты" выберите порт, к которому подключен плоттер. Нажмите "Далее". На страничке в списке выводятся все доступные для данного устройства порты.
  7. На страничке "Установка плоттера — Имя плоттера" введите имя для идентификации текущей настройки плоттера. Нажмите "Далее".
  8. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Готово" для закрытия Мастера установки плоттеров.

    Новый файл PC3 появляется в окне Диспетчера плоттеров Autodesk, и соответствующий плоттер становится доступным для выбора в списке устройств печати.

    При необходимости изменить параметры плоттера нажмите кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец". Для вызова процедуры калибровки настроенного плоттера можно нажать кнопку "Калибровка плоттера" на страничке "Установка плоттера — Конец".


Чтобы настроить сетевой несистемный плоттер (Процедура)

Настройка плоттеров и принтеров
Настройка плоттеров и принтеров
Редактор параметров плоттера
Плоттеры и принтеры >
Настройка плоттеров и принтеров
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы настроить сетевой несистемный плоттер

  1. Запустите Диспетчер плоттеров Autodesk.
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На начальной страничке Мастера установки плоттеров прочитайте инструкции, а затем нажмите "Далее" для перехода на страничку "Установка плоттера - Начало".
  4. На страничке "Установка плоттера — Начало" выберите "Сетевой сервер печати". Нажмите "Далее".
  5. На страничке "Установка плоттера — Сетевой плоттер" введите сетевой путь и имя того плоттера, который предполагается использовать для печати.

    Соответствующий сервер печати должен при этом существовать и быть активным в сети. Более подробную информацию о работе сервера печати можно получить у администратора сети.

    При задании имени сетевого плоттера необходимо придерживаться соглашения об универсальном именовании (UNC). Правильный формат пути в стандарте UNC: \\имя_сервера\\имя_ресурса. Выберите имеющееся сетевое имя путем нажатия кнопки "Обзор".

  6. На страничке "Установка плоттера — Модель плоттера" выберите производителя и модель настраиваемого плоттера. Нажмите "Далее".

    При настройке устройства PostScript из списка производителей следует выберите Adobe.

    Если настраиваемого плоттера нет в списке доступных устройств печати, но имеется доставленный диск с драйверами для этого плоттера, нажмите кнопку "Установить с диска" для выбора и установки HIF-файла драйвера с этого диска.

    (Не обязательно) Страничка "Импорт PCP или PC2" позволяет использовать файлы конфигураций PCP или PC2, созданные в предыдущих версиях AutoCAD.

  7. На страничке "Установка плоттера — Имя плоттера" введите имя для идентификации текущей настройки плоттера. Нажмите "Далее".
  8. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Готово" для закрытия Мастера установки плоттеров.

    Новый файл PC3 появляется в окне Диспетчера плоттеров Autodesk, и соответствующий плоттер становится доступным для выбора в списке устройств печати.

    При необходимости изменить параметры плоттера следует нажать кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец". Для вызова процедуры калибровки настроенного плоттера можно нажать кнопку "Калибровка плоттера" на страничке "Установка плоттера — Конец".


Настройка плоттеров и принтеров (Краткий справочник)

Поддерживаемые плоттеры
Настройка плоттеров и принтеров
Редактор параметров плоттера
Плоттеры и принтеры >
Настройка плоттеров и принтеров
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

МАСТЕРПЕЧ

Вызов Мастера для импорта параметров печати из PCP- и PC2-файлов настройки на вкладку "Модель" или на текущий лист.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Редактор параметров плоттера (Понятие)

Настройка плоттеров и принтеров
Плоттеры и принтеры
Редактирование общих сведений о PC3-файле
Плоттеры и принтеры >
Редактор параметров плоттера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

После создания файла параметров плоттера (PC3) Мастером установки плоттеров этот файл можно редактировать с помощью Редактора параметров плоттера.

Редактор параметров плоттера предоставляет опции для изменения портовых соединений с плоттером и параметров вывода, включая тип носителя, качество печати, присвоение перьев, пользовательские свойства, строки инициализации, калибровку и пользовательские форматы листа. Значения этих опций можно перетаскивать из одного PC3-файла в другой.

ПримечаниеПри перетаскивании какого-либо отдельного параметра из дерева опций вместе с ним копируется вся ветвь, в которой он находится. При копировании параметров системного принтера Windows с помощью перетаскивания, как правило, также копируются параметры ветви "Дополнительные свойства". Для несистемных драйверов ветвь "Дополнительные свойства" копируется только в том случае, если она явно выделена.

Окно "Редактор параметров плоттера" состоит из трех вкладок. Вкладка "Общие" содержит общую информацию о файле параметров плоттера. На вкладке "Порты" осуществляется управление параметрами связи плоттера с компьютером или локальной сетью. Вкладка "Устройство и документ" управляет множеством параметров печати. В зависимости от типа используемого плоттера набор параметров в дереве опций на вкладке "Устройство и документ" может изменяться. Например, для несистемного перьевого плоттера появляется возможность задать физические параметры перьев.

С помощью файлов параметров плоттера можно управлять как несистемными, так и системными устройствами печати. Параметры системного принтера Windows можно настроить и без создания PC3-файла. Например, изменение его свойств для всех программ осуществляется через Панель управления Windows. Можно также выполнить разовую установку свойств плоттера, не сохраняя их (через кнопку "Свойства" в диалоговом окне "Печать").


Редактор параметров плоттера (Процедура)

Настройка плоттеров и принтеров
Редактор параметров плоттера
Редактор параметров плоттера
Плоттеры и принтеры >
Редактор параметров плоттера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы запустить редактор параметров плоттера

Чтобы сохранить PC3-файл под другим именем


Чтобы запустить редактор параметров плоттера (Процедура)

Редактор параметров плоттера
Редактор параметров плоттера
Редактор параметров плоттера
Плоттеры и принтеры >
Редактор параметров плоттера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы запустить редактор параметров плоттера

Воспользуйтесь одним из следующих способов:

  • Дважды нажмите левую кнопку мыши на PC3-файле в окне Проводника Windows или нажмите правую кнопку на этом файле и выберите "Открыть" из контекстного меню. (По умолчанию PC3-файлы сохраняются в папке профиля пользователя.)
  • Нажмите кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец" в окне Мастера установки плоттеров.
  • Из меню "Файл" выберите "Печать". В диалоговом окне "Печать" выберите устройство из списка, а затем нажмите кнопку "Свойства".
  • Из меню "Файл" выберите "Диспетчер параметров листов". В Диспетчере параметров листа выберите набор параметров, а затем нажмите кнопку "Изменить". В диалоговом окне "Параметры листа" выберите устройство из списка, а затем нажмите кнопку "Свойства".


Чтобы сохранить PC3-файл под другим именем (Процедура)

Редактор параметров плоттера
Редактор параметров плоттера
Редактирование общих сведений о PC3-файле
Плоттеры и принтеры >
Редактор параметров плоттера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы сохранить PC3-файл под другим именем

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке требуемого PC3-файла.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Нажмите кнопку "Сохранить как".
  5. В диалоговом окне "Сохранение файла" введите новое имя для PC3-файла.
  6. Нажмите "Сохранить".


Редактор параметров плоттера (Краткий справочник)

Настройка плоттеров и принтеров
Редактор параметров плоттера
Редактирование общих сведений о PC3-файле
Плоттеры и принтеры >
Редактор параметров плоттера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Редактирование общих сведений о PC3-файле (Понятие)

Редактор параметров плоттера
Плоттеры и принтеры
Настройка параметров устройства и документа в PC3-файле
Плоттеры и принтеры >
Редактирование общих сведений о PC3-файле
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Вкладка "Общие" Редактора параметров плоттера содержит общие сведения о PC3-файле. В поле "Описание" можно добавлять или изменять информацию.

Остальная часть вкладки доступна только для чтения. На вкладке "Общие" приводится следующая информация:

  • имя используемого файла параметров плоттера
  • описание, введенное для идентификации плоттера
  • тип драйвера (системный или несистемный), модель плоттера, путь к файлу драйвера
  • номер версии HDI-драйвера (драйверы, специализированные для AutoCAD)
  • имя сетевого сервера в стандарте UNC (если плоттер подключен как сетевой), порт ввода/вывода (если плоттер подключен локально) или имя системного принтера (если в качестве плоттера используется системный принтер)
  • имя и путь к PMP-файлу (если файл параметров калибровки плоттера [PMP] связан с PC3-файлом)


Чтобы добавить или отредактировать описание PC3-файла (Процедура)

Редактор параметров плоттера
Редактирование общих сведений о PC3-файле
Настройка параметров устройства и документа в PC3-файле
Плоттеры и принтеры >
Редактирование общих сведений о PC3-файле
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы добавить или отредактировать описание PC3-файла

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В окне Редактора параметров плоттера перейдите на вкладку "Общие".
  4. Переместите курсор в поле "Описание".
  5. Добавить или изменить имеющееся описание к PC3-файлу.


Редактирование общих сведений о PC3-файле (Краткий справочник)

Редактор параметров плоттера
Редактирование общих сведений о PC3-файле
Изменение параметров носителя (только для несистемных плоттеров)
Плоттеры и принтеры >
Редактирование общих сведений о PC3-файле
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка параметров устройства и документа в PC3-файле

Редактирование общих сведений о PC3-файле
Плоттеры и принтеры
Изменение параметров носителя (только для несистемных плоттеров)
Плоттеры и принтеры >
Настройка параметров устройства и документа в PC3-файле
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

На вкладке "Устройство и документ" Редактора параметров плоттера можно изменить многие параметры, сохраняемые в файле параметров плоттера (PC3).

ПримечаниеВ дереве появляются только те параметры, которые имеют смысл для данного устройства. Кроме того, некоторые параметры могут оказаться недоступными для редактирования, если они не поддерживаются используемым устройством или их настройка осуществляется через опцию дополнительных свойств.

Темы в этом разделе

  • Изменение параметров носителя (только для несистемных плоттеров)

    В зависимости от набора функций, поддерживаемых плоттером, имеется возможность изменить способ подачи, тип и формат листа носителя.

  • Выбор конфигурации физических перьев (только для перьевых плоттеров)

    В Редакторе параметров плоттера для управления перьями в перьевых плоттерах используется параметр "Конфигурация физических перьев".

  • Задание параметров вывода графики

    В зависимости от типа сконфигурированного плоттера пользователь может изменять для него глубину цветности, разрешение и размывание, а также выбирать монохромный или цветной режим вывода векторной графики.

  • Настройка дополнительных свойств

    Некоторые параметры, специфичные для используемого устройства печати, можно настроить в Редакторе параметров плоттера путем выбора группы "Дополнительные свойства" в дереве опций вкладки "Устройство и документ".

  • Использование строк инициализации

    Для подготовки плоттеров к печати можно использовать строки инициализации.

  • Калибровка плоттеров и работа с пользовательскими форматами

    При необходимости получения достаточно точных чертежей и в случае наличия искажений масштаба у плоттера следует выполнить процедуру калибровки плоттера.


Настройка параметров устройства и документа в PC3-файле (Процедура)

Редактирование общих сведений о PC3-файле
Настройка параметров устройства и документа в PC3-файле
Изменение параметров носителя (только для несистемных плоттеров)
Плоттеры и принтеры >
Настройка параметров устройства и документа в PC3-файле
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

Чтобы изменить параметры носителя

Чтобы настроить перья

Чтобы задать параметры вывода графики

Чтобы задать дополнительные свойства

Чтобы задать строки инициализации

Чтобы откалибровать плоттер

Чтобы разорвать связь PMP-файла с PC3-файлом

Чтобы сохранить PMP-файл под другим именем

Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов)

Чтобы создать новый нестандартный формат листа (только для системных принтеров)

Чтобы создать новый пользовательский формат листа на основе имеющегося формата

Чтобы отредактировать нестандартный формат листа

Чтобы удалить нестандартный формат листа

Для изменения стандартного формата листа

Чтобы ограничить список отображаемых форматов листов


Изменение параметров носителя (только для несистемных плоттеров) (Понятие)

Настройка параметров устройства и документа в PC3-файле
Настройка параметров устройства и документа в PC3-файле
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Изменение параметров носителя (только для несистемных плоттеров)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

В зависимости от набора функций, поддерживаемых плоттером, имеется возможность изменить способ подачи, тип и формат листа носителя.

При этом можно выбрать двустороннюю или одностороннюю печать. Если используемое устройство печати поддерживает разрезку, раскладку, сшивание и т.п., то можно задать необходимую операцию в подгруппе "Механическая обработка". Для системных принтеров Windows параметры носителя настраиваются с использованием опции "Дополнительные свойства".


Чтобы изменить параметры носителя (Процедура)

Настройка параметров устройства и документа в PC3-файле
На уровень вверх ..
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Изменение параметров носителя (только для несистемных плоттеров)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы изменить параметры носителя

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Носитель", чтобы развернуть список подгрупп параметров.
  5. Выполните одно из следующих действий:
    • Выберите "Подача и размеры".В группе "Подача и размеры носителя" выберите способ подачи из списка "Подача". Если это необходимо, укажите ширину рулона в списке "Ширина" или выберите тип лотка из списка "Тип лотка". В списке "Формат" выберите необходимый формат листа. Выбор опции "Автоматически" включает режим автоматического выбора типа подачи устройством печати.
    • Выберите "Тип носителя". В списке "Тип носителя" выберите один из доступных типов.
    • Выберите "Двусторонняя печать".В группе "Двусторонняя (дуплексная) печать" выберите "Переплет вдоль короткого края" или "Переплет вдоль длинного края". Этот параметр доступен не для всех моделей плоттеров.
    • Выберите "Механическая обработка". В списке "Механическая обработка носителя" выберите одну из доступных операций, например "Резка". Этот параметр доступен не для всех моделей плоттеров.
  6. По окончании задания параметров нажмите "OK".
Ввод команды: ДИСППЕЧ


Изменение параметров носителя (только для несистемных плоттеров) (Краткий справочник)

Редактирование общих сведений о PC3-файле
Изменение параметров носителя (только для несистемных плоттеров)
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Изменение параметров носителя (только для несистемных плоттеров)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Выбор конфигурации физических перьев (только для перьевых плоттеров) (Понятие)

Изменение параметров носителя (только для несистемных плоттеров)
Настройка параметров устройства и документа в PC3-файле
Задание параметров вывода графики
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

В Редакторе параметров плоттера для управления перьями в перьевых плоттерах используется параметр "Конфигурация физических перьев".

Здесь можно включить режим смены пера для одноперьевого плоттера, задать компенсацию толщины пера при вычерчивании полигонов, установить оптимизацию перьев при условии, что эти функции поддерживаются сконфигурированным плоттером. Нижняя часть вкладки "Устройство и документ" содержит таблицу, в которой показаны цвет, толщина и скорость перемещения для каждого пера плоттера.

ПримечаниеИнформация о физических перьях автоматически не удаляется. Эти параметры должны быть заданы вручную в группе "Параметры физических перьев".

Параметры перьев необходимо задать независимо от того, планируется ли использование таблиц стилей печати. Если таблица стилей печати не используется, AutoCAD автоматически присваивает перья в процессе вывода чертежа на печать с использованием информации о цвете и толщине пера, которая задается в данной группе параметров. AutoCAD выбирает перо, цвет которого максимально близок к цвету выводимого на печать объекта. Если подходящих по цвету перьев несколько, то из них выбирается перо, максимально близкое по значению толщины к толщине линии выводимого на печать объекта. Если наиболее подходящее перо оказывается уже, чем толщина линии объекта, то эта линия строится путем нескольких проходов пера. При использовании таблицы стилей печати можно задать номер физического пера для каждого стиля печати.

См. также

    • Смена типов таблиц стилей печати в Руководстве пользователя


Чтобы настроить перья (Процедура)

Изменение параметров носителя (только для несистемных плоттеров)
На уровень вверх ..
Задание параметров вывода графики
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы настроить перья

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Конфигурация физических перьев", чтобы развернуть список подгрупп параметров.
  5. В дереве опций выделите "Конфигурация перьев". Выполните одну из следующих операций:
    • При вычерчивании чертежей на одноперьевом плоттере и необходимости использования разных перьев установите флажок "Запрос смены перьев".
    • Для повышения точности при печати заполненных областей и широких полилиний установите флажок "Учет толщины пера". AutoCAD будет не доводить перо до границ области на половину его толщины.
    • В списке "Уровень оптимизации" выберите один из доступных методов. Каждый способ включает в себя и все методы оптимизации, предшествующие ему в списке (за исключением способа "Без оптимизации").
  6. В дереве опций выделите "Параметры физических перьев". Для каждого пера, установленного в плоттере, задать цвет, скорость перемещения и толщину. Эта процедура является обязательной.
    ПримечаниеДля присвоения объектам цветов и толщин линий, соответствующих используемым в плоттере перьям, предназначен Редактор таблиц стилей печати.
  7. По окончании задания параметров нажмите "OK".
Ввод команды: ДИСППЕЧ


Выбор конфигурации физических перьев (только для перьевых плоттеров) (Краткий справочник)

Изменение параметров носителя (только для несистемных плоттеров)
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Задание параметров вывода графики
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Задание параметров вывода графики (Понятие)

Выбор конфигурации физических перьев (только для перьевых плоттеров)
Настройка параметров устройства и документа в PC3-файле
Настройка дополнительных свойств
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Задание параметров вывода графики
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

В зависимости от типа сконфигурированного плоттера пользователь может изменять для него глубину цветности, разрешение и размывание, а также выбирать монохромный или цветной режим вывода векторной графики.

При выводе растровых изображений на плоттере с небольшим объемом памяти пользователь может выберите режим понижения качества изображения для увеличения производительности плоттера. При использовании несистемного плоттера, который поддерживает различные количества установленной оперативной памяти, можно для увеличения производительности задать в AutoCAD этот параметр.


Чтобы задать параметры вывода графики (Процедура)

Выбор конфигурации физических перьев (только для перьевых плоттеров)
На уровень вверх ..
Настройка дополнительных свойств
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Задание параметров вывода графики
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы задать параметры вывода графики

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Графика", чтобы развернуть список подгрупп параметров.
  5. Выполните одно из следующих действий:
    • Выберите "Установленная память" и введите объем памяти, установленной в используемом плоттере.
    • Выберите "Векторная графика", а затем задайте значения глубины цветности, разрешения и размывания.
    • Выберите "Растровая графика" и установить приемлемый баланс между качеством и скоростью вывода.
    • Выберите "Текст TrueType" и укажите способ вывода текста на печать.
    • Цвет таких точек определяется либо цветом последней из проведенных через нее линий, либо наложением цветов всех линий.
  6. По окончании задания параметров нажмите "OK".
Ввод команды: ДИСППЕЧ


Задание параметров вывода графики (Краткий справочник)

Выбор конфигурации физических перьев (только для перьевых плоттеров)
Задание параметров вывода графики
Настройка дополнительных свойств
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Задание параметров вывода графики
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка дополнительных свойств (Понятие)

Задание параметров вывода графики
Настройка параметров устройства и документа в PC3-файле
Использование строк инициализации
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Настройка дополнительных свойств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Некоторые параметры, специфичные для используемого устройства печати, можно настроить в Редакторе параметров плоттера путем выбора группы "Дополнительные свойства" в дереве опций вкладки "Устройство и документ".

В зависимости от модели плоттера, набор дополнительных параметров может различаться. Если разработчик плоттера не предусмотрел возможности использования диалогового окна "Дополнительные свойства", то эта опция оказывается недоступной. Для других драйверов, таких как ePlot, опция "Дополнительные свойства" доступна только как элемент дерева просмотра. Для системных принтеров Windows большинство параметров, характерных для устройства, задается в этом диалоговом окне.

Более подробную информацию о настройке специфичных параметров используемого устройства можно получить, нажав кнопку "Справка" в диалоговом окне "Дополнительные свойства".


Чтобы задать дополнительные свойства (Процедура)

Задание параметров вывода графики
На уровень вверх ..
Использование строк инициализации
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Настройка дополнительных свойств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы задать дополнительные свойства

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения дополнительных свойств.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Выделите элемент "Дополнительные свойства" в дереве опций. В группе опций "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
  5. Задайте настройки для принтера или плоттера. Настройки могут различаться в зависимости от модели и изготовителя плоттера.
  6. Закройте все диалоговые окна, последовательно нажимая "OK".
Ввод команды: ДИСППЕЧ


Настройка дополнительных свойств (Краткий справочник)

Задание параметров вывода графики
Настройка дополнительных свойств
Использование строк инициализации
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Настройка дополнительных свойств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Использование строк инициализации (Понятие)

Настройка дополнительных свойств
Настройка параметров устройства и документа в PC3-файле
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Использование строк инициализации
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для подготовки плоттеров к печати можно использовать строки инициализации.

Если чертеж выводится на неподдерживаемый несистемный плоттер в режиме эмуляции, для подготовки плоттера к печати, установки необходимых параметров и возвращения плоттера в исходное состояние можно использовать текстовые (ASCII) строки инициализации. Работать со строками инициализации рекомендуется только опытным пользователям.


Чтобы задать строки инициализации (Процедура)

Настройка дополнительных свойств
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Использование строк инициализации
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы задать строки инициализации

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует изменить параметры строк инициализации.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Выберите элемент "Строки инициализации" в дереве опций для просмотра параметров строки инициализации.
  5. Введите строки для передачи на принтер до и после инициализации и при завершении печати.
  6. Нажмите "OK".
Ввод команды: ДИСППЕЧ


Использование строк инициализации (Краткий справочник)

Настройка дополнительных свойств
Использование строк инициализации
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Использование строк инициализации
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Калибровка плоттеров и работа с пользовательскими форматами (Понятие)

Использование строк инициализации
Настройка параметров устройства и документа в PC3-файле
Разрешение конфликтов с Диспетчером печати Windows
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

При необходимости получения достаточно точных чертежей и в случае наличия искажений масштаба у плоттера следует выполнить процедуру калибровки плоттера.

Имеются возможности настройки калибровки плоттера для компенсации искажений масштаба и работы с нестандартными форматами для несистемных плоттеров.

Файлы калибровки

Калибровка плоттера является необязательной операцией. Если используемый плоттер обеспечивает заявленную производителем точность, то линии чертежа длиной 10 дюймов (254 мм) после его вывода на печать в масштабе 1:1 должна соответствовать линия длиной 10 дюймов на бумаге. В случае появления искажений масштаба следует устранить их, выполнив процедуру калибровки плоттера. Предпочтительнее, если имеется возможность, использовать для калибровки плоттера не утилиту из AutoCAD, а утилиту калибровки, входящую в комплект программного обеспечения плоттера.

Для калибровки плоттера сначала нужно указать размеры тестового прямоугольника, затем вывести этот прямоугольник на печать, измерить размеры полученного изображения и ввести значения на запрос Мастера калибровки плоттеров. AutoCAD рассчитывает калибровочные значения для плоттера на основании этих данных.

После завершения работы с Мастером калибровки плоттеров AutoCAD создает PMP-файл параметров модели плоттера, куда заносятся значения калибровки для каждого устройства печати. AutoCAD автоматически привязывает файл параметров плоттера (PC3), который использовался для выполнения калибровочного теста, к созданному PMP-файлу.

После выполнения процедуры калибровки для используемого плоттера создается PMP-файл параметров модели плоттера, содержащий информацию о калибровке. Если PMP-файл еще не связан с текущим файлом параметров плоттера (PC3), то необходимо создать эту связь. Если калибровка плоттера производилась в процессе создания текущего PC3-файла Мастером установки плоттеров, то связь с PMP-файлом уже установлена. Подключение и отключение PMP-файла к текущему PC3-файлу можно осуществить с помощью опций группы параметров "Нестандартные форматы и калибровка". Если для устройства имеется несколько PC3-файлов, то все эти файлы можно связать с одним PMP-файлом с помощью Редактора параметров плоттера. Поскольку каждому плоттеру соответствует свой PMP-файл, с PC3-файлом может быть связан только один PMP-файл.

ПримечаниеПри необходимости получения достаточно точных чертежей и в случае наличия искажений масштаба у плоттера следует выполнить процедуру калибровки плоттера. Калибровка дает возможность AutoCAD автоматически производить масштабирование всех выводимых на плоттер чертежей для компенсации аппаратных погрешностей плоттера. Если используемый плоттер позволяет выполнять калибровку встроенными средствами, то рекомендуется использовать именно эту возможность вместо программной компенсации погрешностей плоттера средствами AutoCAD.

Нестандартные форматы листа

Для несистемного плоттера, чтобы создать нестандартный формат листа, а также чтобы изменить область печати стандартного или нестандартного формата, можно воспользоваться кнопкой "Добавить". С помощью Мастера нестандартных форматов листа можно создать новый формат или выбрать имеющийся в списке (формируемом по содержимому PMP-файла). Для системного принтера Windows настроить параметры носителя можно с помощью группы параметров "Дополнительные свойства".

Можно также модифицировать стандартный формат листа, изменив для него область печати в соответствии с возможностями принтера. В Редакторе параметров плоттера нельзя создавать нестандартные форматы листа для системных принтеров Windows, однако возможно исправить ошибки, связанные с областью печати стандартных форматов.


Калибровка плоттеров и работа с пользовательскими форматами (Процедура)

Использование строк инициализации
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы откалибровать плоттер

Чтобы разорвать связь PMP-файла с PC3-файлом

Чтобы сохранить PMP-файл под другим именем

Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов)

Чтобы создать новый нестандартный формат листа (только для системных принтеров)

Чтобы создать новый пользовательский формат листа на основе имеющегося формата

Чтобы отредактировать нестандартный формат листа

Чтобы удалить нестандартный формат листа

Для изменения стандартного формата листа

Чтобы ограничить список отображаемых форматов листов


Чтобы откалибровать плоттер (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы откалибровать плоттер

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке "Мастер установки плоттеров".
  3. При помощи Мастера установки плоттеров настройте нужное устройство.
  4. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Калибровка плоттера".

    Другой способ вызова функции калибровки плоттера — запуск "Редактора параметров плоттера" для имеющегося PC3-файла того устройства, которое предполагается откалибровать.

  5. В списке "Формат листа" выберите необходимый формат для тестового чертежа. Нажмите "Далее".
  6. На страничке "Калибровка плоттера — Прямоугольник", в списке "Единицы", выберите единицы измерения.
  7. В полях "Длина" и "Ширина" введите соответствующие размеры тестового прямоугольника. Нажмите "Далее". AutoCAD печатает тестовый прямоугольник на плоттере.
  8. На полученном чертеже измерить стороны прямоугольника. В полях "Измеренная длина" и "Измеренная ширина" на страничке "Калибровка плоттера — Размеры на листе" введите соответствующие размеры напечатанного тестового прямоугольника. Нажмите "Далее".

    AutoCAD сравнивает реальные значения размеров с указанными ранее и вычисляет величину поправки, необходимую для компенсации погрешности масштабирования плоттера.

  9. На страничке "Калибровка плоттера — Имя файла" введите имя файла. Нажмите "Далее".

    Полученный в результате PMP-файл записывается в папку AutoCAD Drv.

  10. На страничке "Калибровка плоттера — Конец" нажмите кнопку "Проверка калибровки".

    AutoCAD еще раз вычерчивает тестовый прямоугольник на плоттере. Теперь нужно измерить полученный после калибровки прямоугольник и убедиться, что калибровка была выполнена правильно.

  11. Для возврата в Мастер установки плоттеров или в Редактор параметров плоттера нажмите "Готово".
Ввод команды: ДИСППЕЧ


Калибровка плоттеров и работа с пользовательскими форматами (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы связать PMP-файл с PC3-файлом

После создания PMP-файла он автоматически связывается с PC3-файлом, для которого был запущен Мастер калибровки плоттеров. Имеющийся PMP-файл можно связать с разными PC3-файлами, используя редактор параметров плоттера.

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), с которым нужно связать PMP-файл.
  3. На вкладке "Устройство и документ" из группы параметров "Нестандартные форматы и калибровка" выберите элемент "Имя PMP-файла <имя файла>".

    Если текущий PC3-файл не связан с каким-либо PMP-файлом, то параметр "Имя PMP-файла" не содержит имени связанного файла. Нажмите кнопку "Подключить".

  4. Найти PMP-файл, который необходимо связать с PC3-файлом, и нажмите кнопку "Открыть".
  5. Нажмите "OK" для закрытия Редактора параметров плоттера.

    Параметр "Имя PMP-файла" обновляется.

Ввод команды: ДИСППЕЧ


Чтобы разорвать связь PMP-файла с PC3-файлом (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы разорвать связь PMP-файла с PC3-файлом

После создания PMP-файла он автоматически связывается с PC3-файлом, для которого был запущен Мастер калибровки плоттеров. Связь PMP-файла с PC3-файлом можно разорвать, используя редактор параметров плоттера.

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), от которого нужно отсоединить PMP-файл.
  3. На вкладке "Устройство и документ" из группы параметров "Нестандартные форматы и калибровка" выберите элемент "Имя PMP-файла <имя файла>".
  4. Нажмите "Удалить". (Если с PC3-файлом не связан ни один PMP-файл, опция "Отключить" недоступна.)
  5. Нажмите "OK" для закрытия Редактора параметров плоттера.
Ввод команды: ДИСППЕЧ


Чтобы сохранить PMP-файл под другим именем (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы сохранить PMP-файл под другим именем

После создания PMP-файла он автоматически связывается с PC3-файлом, для которого был запущен Мастер калибровки плоттеров. PMP-файл можно сохранить под другим именем с помощью Редактора параметров плоттера.

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), с которым связан PMP-файл.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. В группе опций "PMP-файл" нажмите кнопку "Сохранить PMP".
  6. В диалоговом окне "Сохранить как" введите новое имя для PMP-файла, подключенного к редактируемому PC3-файлу.
  7. Нажмите "Сохранить".

    Новое имя файла выводится в угловых скобках справа от элемента "Имя PMP-файла" в дереве опций.

  8. Нажмите "OK" для закрытия Редактора параметров плоттера.
Ввод команды: ДИСППЕЧ


Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов) (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов)

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров. Затем выберите элемент "Нестандартные форматы листа".
  5. В группе "Нестандартные форматы листа" нажмите "Добавить".
  6. В Мастере нестандартных форматов листа на страничке "Начало" выберите "Начать заново". Нажмите "Далее".
  7. На страничке "Размеры листа" в списке "Единицы" выберите "Миллиметры" или "Дюймы".

    При выводе на печать безразмерного растрового изображения (например, BMP или TIFF), размер чертежа выражается в точках, а не в дюймах или миллиметрах.

  8. Из списков "Ширина" и "Длина" выберите значения ширины и длины листа. Нажмите "Далее".

    Для каждого плоттера существует ограничение на область печати, в пределах которой может перемещаться контейнер с перьями. Следует убедиться, что плоттер способен выводить на печать чертежи, имеющие новые размеры.

  9. На страничке "Область печати" в полях "Верхнее", "Нижнее", "Левое" и "Правое" задайте размеры полей области печати. Нажмите "Далее".
  10. На страничке "Имя формата" введите имя для идентификации данного нестандартного формата. Нажмите "Далее".
  11. На страничке "Имя файла" введите имя для PMP-файла.
  12. На страничке "Конец" выберите источник, из которого будет подаваться данный носитель: листовую подачу или рулонную подачу. Нажмите кнопку "Тестовая печать" для проверки созданного нестандартного формата.

    AutoCAD печатает перекрестья, указывающие размер листа, и рамку, определяющую область печати. Если какие-либо стороны рамки отсутствуют, следует увеличить область печати.

  13. Нажмите "Готово" для выхода из Мастера.
Ввод команды: ДИСППЕЧ


Чтобы создать новый нестандартный формат листа (только для системных принтеров) (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы создать новый нестандартный формат листа (только для системных принтеров)

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Выделите элемент "Дополнительные свойства".
  5. Нажмите кнопку "Дополнительные свойства" в группе опций "Доступ к дополнительным свойствам" диалогового окна.

    Вызывается диалоговое окно, набор опций которого зависит от модели плоттера и типа используемого драйвера.

  6. При добавлении нестандартного формата листа необходимо следовать инструкциям изготовителя.

    Для получения дополнительных сведений нажмите кнопку "Справка".

Ввод команды: ДИСППЕЧ


Чтобы создать новый пользовательский формат листа на основе имеющегося формата (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы создать новый пользовательский формат листа на основе имеющегося формата

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров. Затем выберите элемент "Нестандартные форматы листа".
  5. В группе "Нестандартные форматы листа" нажмите "Добавить".
  6. В Мастере пользовательских форматов листа на страничке "Начало" выберите "По существующему формату".
  7. Из списка имеющихся стандартных форматов выберите формат, на основе параметров которого требуется создать новый нестандартный формат листа.
  8. На страничке "Размеры листа" в списке выберите в качестве единиц миллиметры или дюймы, и указать ширину и длину листа. Нажмите "Далее".

    Для каждого плоттера существует ограничение на область печати, в пределах которой может перемещаться контейнер с перьями. Следует убедиться, что плоттер способен выводить на печать чертежи, имеющие новые размеры.

  9. На страничке "Область печати" в полях "Верхнее", "Нижнее", "Левое" и "Правое" задайте размеры полей области печати. Нажмите "Далее".
  10. На страничке "Имя формата" введите имя для идентификации данного нестандартного формата. Нажмите "Далее".
  11. На страничке "Имя файла" введите имя для PMP-файла.
  12. На страничке "Конец" выберите источник, из которого будет подаваться данный носитель: листовую подачу или рулонную подачу. Нажмите кнопку "Тестовая печать" для проверки созданного нестандартного формата.

    AutoCAD печатает перекрестья, указывающие размер листа, и рамку, определяющую область печати. Если какие-либо стороны рамки отсутствуют, следует увеличить область печати.

  13. Нажмите "Готово" для выхода из Мастера.
Ввод команды: ДИСППЕЧ


Чтобы отредактировать нестандартный формат листа (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы отредактировать нестандартный формат листа

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выберите "Нестандартные форматы листа".
  6. В списке группы опций "Нестандартные форматы листа" выберите требуемый формат. Нажмите кнопку "Изменить".
  7. В окне Мастера пользовательских форматов листа измените размер листа или области печати, имя формата или источник носителя.
  8. Нажмите "Готово" для выхода из Мастера.
  9. Нажмите "OK".
Ввод команды: ДИСППЕЧ


Чтобы удалить нестандартный формат листа (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы удалить нестандартный формат листа

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выберите "Нестандартные форматы листа".
  6. В списке группы опций "Нестандартные форматы листа" выберите требуемый формат.
  7. Нажмите кнопку "Удалить".
  8. Нажмите "OK".
Ввод команды: ДИСППЕЧ


Для изменения стандартного формата листа (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для изменения стандартного формата листа

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выберите "Изменение стандартных форматов листа".
  6. В списке группы "Изменение стандартных форматов листа" выберите формат для его изменения. Затем нажмите кнопку "Изменить".
  7. В Мастере пользовательских форматов листа измените область печати. Затем нажмите "Готово" для завершения работы Мастера.
Ввод команды: ДИСППЕЧ


Чтобы ограничить список отображаемых форматов листов (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
На уровень вверх ..
Параметры порта
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы ограничить список отображаемых форматов листов

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выделите элемент "Ограничение списка форматов".
  6. В списке "Размеры" группы опций "Ограничение списка форматов" отметьте те форматы листа, которые должны отображаться в диалоговых окнах "Печать" и "Параметры листа".
Ввод команды: ДИСППЕЧ


Калибровка плоттеров и работа с пользовательскими форматами (Краткий справочник)

Использование строк инициализации
Калибровка плоттеров и работа с пользовательскими форматами
Разрешение конфликтов с Диспетчером печати Windows
Плоттеры и принтеры > Настройка параметров устройства и документа в PC3-файле >
Калибровка плоттеров и работа с пользовательскими форматами
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Разрешение конфликтов с Диспетчером печати Windows (Понятие)

Калибровка плоттеров и работа с пользовательскими форматами
Плоттеры и принтеры
Параметры порта
Плоттеры и принтеры >
Разрешение конфликтов с Диспетчером печати Windows
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Для локально подключенного плоттера необходимо использовать соответствующий драйвер.

Если для локально подключенного плоттера произведена настройка как HDI-драйвера печати, так и драйвера системного принтера Windows, то HDI-драйвер не сможет получить прямой доступ к локальному порту, поскольку данный порт будет занят системным драйвером Windows. Вывод через HDI-драйвер будет перенаправляться в системный буфер печати Windows.

Если плоттер подключен к последовательному порту, следует убедиться, что в Панели управления Windows заданы правильные установки для данного порта. Они должны соответствовать настройкам последовательного порта плоттера, а также типу использованного для подключения кабеля. Проверка правильности настройки порта может быть выполнена путем тестовой печати через конфликтующий драйвер системного принтера Windows.

Печать с помощью HDI-драйвера через системный буфер аналогична печати в файл, поскольку здесь имеется только односторонняя связь с плоттером. Качество и скорость печати зависят от используемого устройства.


Разрешение конфликтов с Диспетчером печати Windows (Краткий справочник)

Калибровка плоттеров и работа с пользовательскими форматами
Разрешение конфликтов с Диспетчером печати Windows
Для настройки параметров порта
Плоттеры и принтеры >
Разрешение конфликтов с Диспетчером печати Windows
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Параметры порта

Разрешение конфликтов с Диспетчером печати Windows
Плоттеры и принтеры
Для настройки параметров порта
Плоттеры и принтеры >
Параметры порта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

Вкладка "Порты" Редактора параметров плоттера содержит сведения о настройках порта для плоттера.

Темы в этом разделе

  • Для настройки параметров порта

    В зависимости от способа подключения плоттера, параметры настройки порта компьютера задаются различными способами.

  • Печать в фоновом режиме

    Режим буферизации позволяет выполнять вывод чертежа в файл, который автоматически генерируется в папке, назначенной в диалоговом окне "Настройка".

  • Установка значений тайм-аутов для устройств

    Для некоторых плоттеров можно задавать тайм-аут, т.е. промежуток времени, через который освобождается буфер плоттера для принятия следующей порции информации.

  • Настройка последовательных портов

    Имеется возможность настраивать следующие параметры последовательного обмена (если они поддерживаются портом компьютера): скорость передачи данных, протокол, способ управления потоком, включая варианты аппаратного квитирования.


Параметры порта (Процедура)

Калибровка плоттеров и работа с пользовательскими форматами
Параметры порта
Для настройки параметров порта
Плоттеры и принтеры >
Параметры порта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

Чтобы настроить параметры порта

Чтобы печатать в фоновом режиме

Чтобы задать папку размещения файлов фоновой печати

Чтобы установить значения тайм-аута для локального несистемного плоттера

Чтобы установить значения тайм-аута для сетевого или системного принтера Windows

Чтобы настроить последовательный порт


Для настройки параметров порта (Понятие)

Параметры порта
Параметры порта
Печать в фоновом режиме
Плоттеры и принтеры > Параметры порта >
Для настройки параметров порта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

В зависимости от способа подключения плоттера, параметры настройки порта компьютера задаются различными способами.

Вкладка "Порты" Редактора параметров плоттера содержит сведения о настройках порта для плоттера. При настройке локального несистемного плоттера необходимо задать порт, к которому подключено данное устройство. Плоттер может подключаться локально (к последовательному или параллельному порту), или же через сеть. При подключении к параллельному порту по умолчанию предполагается, что используется порт LPT1. При подключении к последовательному порту по умолчанию предполагается, что используется порт COM1. Если устройство подключено к другому порту, то необходимо выберите порт с соответствующим именем.

Если плоттер подключен к последовательному порту, параметры настройки порта компьютера (заданные в AutoCAD) и порта плоттера должны совпадать. Для приведения параметров настройки порта компьютера в соответствие с настройками в AutoCAD служит кнопка "Настройка порта". Доступные протоколы для текущего плоттера выводятся в диалоговом окне.

ПримечаниеПри использовании устройства, эмулирующего порт и имеющего дополнительные опции, следует установить флажок "Показать все порты".

Можно также задать параметры обмена данными между PC3-файлом и компьютером или сетью. Возможна печать непосредственно в порт компьютера, в файл печати или в системный буфер для печати в фоновом режиме. При печати через параллельный порт можно задать значение тайм-аута. При печати через последовательный порт можно изменить скорость обмена, протокол, выберите способ управления потоком, и задать значения тайм-аутов для ввода и вывода.

В зависимости от способа подключения плоттера, параметры настройки порта компьютера задаются в трех различных местах.

Локальное подключение плоттера с буферизацией

Локальным называется такое подключение, при котором плоттер подключен к порту того компьютера, с которого производится печать из AutoCAD. Печать чертежа из AutoCAD производится через системный буфер печати Windows, если для локально подключенного плоттера произведена настройка как системного драйвера принтера Windows, так и драйвера плоттера для AutoCAD. При этом, если системные настройки порта и настройки порта в AutoCAD различаются, выдается сообщение, которое можно отключить путем установки соответствующей опции на вкладке "Печать/Публикация" диалогового окна "Настройка".

Печать с помощью системного буфера Windows осуществляется быстрее. Однако, в этом режиме управление параметрами ввода/вывода порта передается конфликтующему системному принтеру Windows. Настройки порта, заданные в AutoCAD, в таком случае игнорируются. Для просмотра и изменения параметров порта следует запустить Диспетчер печати Windows из Панели управления и активизировать нужное устройство печати. Для системного принтера Windows параметры порта можно изменить в диалоговом окне "Свойства". Из этого же диалогового окна можно распечатать тестовую страницу для проверки правильности настройки плоттера и компьютера.

Локальное подключение плоттера без буферизации

Если плоттер подключен локально и при этом нет конфликтов с системным принтером, AutoCAD сам управляет параметрами ввода/вывода для порта.

Печать через сеть

При работе с AutoCAD на одном компьютере и выводе чертежей на плоттер, подключенный к другому компьютеру в сети, параметрами порта удаленного компьютера управляет сам удаленный компьютер, а настройка порта в AutoCAD игнорируется. На удаленном компьютере должен быть настроен системный принтер Windows. Таким образом плоттер настраивается для совместного использования и становится доступен другим пользователям в сети. Параметры настройки порта задаются драйвером системного принтера на удаленном компьютере. Их значения можно просматривать и изменять на удаленном компьютере в диалоговом окне "Свойства" для системного принтера.

См. также

    • Печать в фоновом режиме


Чтобы настроить параметры порта (Процедура)

Параметры порта
На уровень вверх ..
Печать в фоновом режиме
Плоттеры и принтеры > Параметры порта >
Для настройки параметров порта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы настроить параметры порта

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения параметров порта.
  3. В окне Редактора параметра плоттера перейдите на вкладку "Порты".
  4. Выберите одну из следующих опций:
    • Печать в порт. Пересылка чертежа на устройство печати через указанный порт.
    • Печать в файл. Пересылка чертежа в файл с именем, заданным на вкладке "Файлы" диалогового окна "Настройка".
    • Буферизация. Использование утилиты буферизации печати, заданной на вкладке "Файлы" диалогового окна "Настройка", для печати чертежа.
  5. Для устройства, эмулирующего порт и имеющего дополнительные опции, следует установить флажок "Показать все порты".
  6. При необходимости создания еще одной копии устройства для несистемного плоттера нажмите кнопку "Сетевые устройства". В диалоговом окне "Подключение принтера" выберите нужное устройство и нажмите "OK".
  7. Нажмите "OK".
Ввод команды: ДИСППЕЧ


Для настройки параметров порта (Краткий справочник)

Разрешение конфликтов с Диспетчером печати Windows
Для настройки параметров порта
Печать в фоновом режиме
Плоттеры и принтеры > Параметры порта >
Для настройки параметров порта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Печать в фоновом режиме (Понятие)

Для настройки параметров порта
Параметры порта
Установка значений тайм-аутов для устройств
Плоттеры и принтеры > Параметры порта >
Печать в фоновом режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Режим буферизации позволяет выполнять вывод чертежа в файл, который автоматически генерируется в папке, назначенной в диалоговом окне "Настройка".

Сразу после создания файла автоматически выполняется приложение для фоновой печати, заданное в диалоговом окне "Настройка".

Несмотря на то, что нет необходимости в использовании утилиты буферизации для фоновой печати (AutoSpool) при выводе на сетевые принтеры или плоттеры, буферизация доступна для пользователей других сетей и тех, кто хочет запустить другое приложение в процессе печати с использованием механизма AutoSpool.

В большинстве случаев при установке принтеров и плоттеров в Мастере установки плоттеров следует выбирать сетевой порт, отвечающий требованиям по подключению к сети для большинства принтеров и плоттеров.

Функция AutoCAD "Буферизация" также позволяет пересылать файлы печати на устройство печати в фоновом режиме, т.е. параллельно с работой AutoCAD. Использование данного способа печати позволяет осуществлять ведение файлов журнала и поддержку нестандартных сетей. При этом сохраняется возможность использовать большинство утилит печати, разработанных для предыдущих версий AutoCAD.

Если используется режим "Буферизация", AutoCAD выполняет печать в файл с автоматически сгенерированным именем, который записывается в заданную папку. Затем AutoCAD вызывает внешнюю утилиту печати из командной строки операционной системы с заданными пользователем списком параметров. Как минимум, среди параметров обязательно должно быть сгенерированное AutoCAD имя файла, назначенное заданию на печать. Этот список параметров задается переменной %s. Другие параметры могут, в частности, использоваться для повышения разрешения в устройстве печати или для генерации файлов журналов.

Чтобы настроить буферизацию, необходимо указать исполняемый файл, который вызывает AutoCAD, а также указать имя этого файла и список параметров в диалоговом окне "Настройка". Исполняемый файл обычно представляет собой созданный пользователем текстовый командный файл, но может быть и специальной внешней программой (утилитой), написанной сторонними разработчиками. При использовании внешней утилиты фоновой печати используется такая же процедура настройки. Для получении информации о параметрах, необходимых внешней программе, следует обратиться к прилагаемой к ней документации.

Настройку на печать в фоновом режиме можно выполнить разными способами:

  • Воспользоваться драйвером системного принтера и Диспетчером печати Windows
  • Воспользоваться HDI-драйвером и драйвером системного принтера Windows, настроенными на один и тот же порт ввода/вывода, для выполнения печати с помощью HDI-драйвера через системный буфер печати
  • Буферизация

Для настройки AutoCAD на печать в фоновом режиме необходимо соответствующим образом настроить принтер, задать имя исполняемого файла утилиты фоновой печати и, наконец, задать расположение файла печати.

Создание командного файла для печати в фоновом режиме

Ниже приведен пример файла plot.bat, иллюстрирующий некоторые функции, которые могут быть включены в командный файл. При выполнении этого командного файла определяется выходное устройство печати, задание передается на печать с помощью команды операционной системы "Копировать", затем удаляется временный файл печати, созданный программой AutoCAD.

Данному командному файлу требуются два параметра, передаваемые из AutoCAD: %s и %c, на которые имеется внутренняя ссылка в программе соответственно как %1 и %2. Мнимые устройства в данном примере подключаются к локальной рабочей станции и к двум различным серверам сетевых принтеров. В приведенной ниже таблице указаны имена устройств и их соединения. Следует иметь в виду, что порядок, в котором параметры передаются исполняемому файлу фоновой печати, определяет то, каким переменным соответствуют они внутри программы или командного файла: Например, первый параметр соответствует переменной %1 и так далее.

Имена устройств и их подключение
Описание | Сервер | Сетевое имя | Имя конфигурации AutoCAD
Локальный лазерный принтер |  |  | my_laser
Сетевой плоттер | milana | \\milana\hp755cm | hp755cm
Подключенный к сети лазерный принтер | kilo | \\kilo\laser | net_laser

Rem PLOT.BAT
@echo off
Rem Выбор устройства для выполнения печати
if %2 == my_laser goto PlotA
if %2 == hp755cm goto PlotB
if %2 == net_laser goto PlotC
Rem Обработка случая для неизвестного устройства
echo *******************Предупреждение**********************
echo Устройство печати %2 не определено в командном файле PLOT.BAT
echo Печать задания отменена.
echo ************************************************
pause
goto END
Rem Передача задания на печать
:PlotA
copy %1 /b LPT1
goto END
:PlotB
copy %1 /b \\milana\hp755cm
goto END
:PlotC
copy %1 /b \\kilo\laser
goto END
Rem Удаление временного файла и выход
:END
erase %1
exit
ПримечаниеВ именах устройств имеет значение регистр, в котором набраны буквы. Следует обратить особое внимание на то, чтобы имя устройства в AutoCAD точно совпадало с именем устройства в командном файле.


Печать в фоновом режиме (Процедура)

Для настройки параметров порта
На уровень вверх ..
Печать в фоновом режиме
Плоттеры и принтеры > Параметры порта >
Печать в фоновом режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы печатать в фоновом режиме

Чтобы задать папку размещения файлов фоновой печати


Чтобы печатать в фоновом режиме (Процедура)

Печать в фоновом режиме
На уровень вверх ..
Печать в фоновом режиме
Плоттеры и принтеры > Параметры порта >
Печать в фоновом режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы печатать в фоновом режиме

  1. Запустите Мастер установки плоттеров.
  2. На страничке "Порты" установите переключатель в положение "Буферизация".
  3. Из меню "Сервис" выберите "Настройка". Перейдите на вкладку "Файлы".
  4. Дважды нажмите левую кнопку мыши на элементе "Имена файла печати, программы фоновой печати и раздела пролога" для раскрытия списка параметров данной группы.
  5. Дважды нажмите левую кнопку мыши на элементе "Программа фоновой печати".
  6. Дважды нажмите левую кнопку мыши на стрелке. В диалоговом окне "Выбор файла" укажите файл программы, которая должна запускаться после создания файла печати. Добавьте в командную строку вызова исполняемого файла необходимые аргументы. Например, введите myspool.bat %s.

Если AutoCAD осуществляет печать в файл, то в имени программы фоновой печати вместо переменной “%s” подставляется уникальное имя файла печати и полученная командная строка передается в DOS.

Параметры командной строки для печати в фоновом режиме
Флажок | Назначение
%d или %D | Имя чертежа AutoCAD, включая полный путь и расширение
%e или %E | Знак равенства (=)
%h или %H | Высота области печати в текущих единицах чертежа
%i или %I | Проставляется в качестве первой буквы в обозначении единиц чертежа
%l или %L | Имя для входа в систему (берется из переменной LOGINNAME).
%m или %M | Наименование модели плоттера AutoCAD; выдается в процессе настройки плоттера AutoCAD
%n или %N | Становится именем плоттера; AutoCAD использует это имя для идентификации фирмы-производителя и модели плоттера
%p или %P | Номер плоттера; AutoCAD присваивает номер настроенному плоттеру и отображает плоттер под этим номером в списке
%s или %S | Имя файла для печати в фоновом режиме, включая путь и расширение
%u или %U | Имя пользователя, введенное во время установки
%w или %W | Ширина области печати в текущих единицах чертежа
%% | Знак процента (%)
%c или %C | Описание устройства печати. (Данное описание задается на вкладке "Общие" Редактора параметров плоттера. При использовании для фоновой печати оно не должно содержать пробелов.)


Чтобы задать папку размещения файлов фоновой печати (Процедура)

Печать в фоновом режиме
На уровень вверх ..
Установка значений тайм-аутов для устройств
Плоттеры и принтеры > Параметры порта >
Печать в фоновом режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы задать папку размещения файлов фоновой печати

  1. Из меню "Сервис" выберите "Настройка". Перейдите на вкладку "Файлы".
  2. Дважды нажмите левую кнопку мыши на элементе "Путь к вспомогательным файлам печати".
  3. Дважды нажмите левую кнопку мыши на элементе "Папка для фоновой печати".
  4. Дважды нажмите левую кнопку мыши на стрелке.
  5. В диалоговом окне "Выбор файла" задайте путь к папке, в которую должны помещаться файлы печати для их дальнейшего вывода на печать в фоновом режиме.


Печать в фоновом режиме (Краткий справочник)

Для настройки параметров порта
Печать в фоновом режиме
Установка значений тайм-аутов для устройств
Плоттеры и принтеры > Параметры порта >
Печать в фоновом режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

FULLPLOTPATH

Определяет, отправлен ли весь файл чертежа в буфер печати.

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Установка значений тайм-аутов для устройств (Понятие)

Печать в фоновом режиме
Параметры порта
Настройка последовательных портов
Плоттеры и принтеры > Параметры порта >
Установка значений тайм-аутов для устройств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для некоторых плоттеров можно задавать тайм-аут, т.е. промежуток времени, через который освобождается буфер плоттера для принятия следующей порции информации.

Только после полного освобождения буфера плоттер переходит в состояние готовности и может принять новую порцию данных от AutoCAD. Для ожидания в течение времени, пока плоттер занят, следует задать подходящее значение тайм-аута, по истечении которого AutoCAD предложит отменить вывод чертежа на печать. Если чертежи сложные или скорость пера очень низкая, значение тайм-аута следует установить больше, чем принимается по умолчанию (30 секунд). Если сообщения об истечении времени ожидания начинают поступать слишком часто, то вероятнее всего, задано слишком маленькое значение тайм-аута. Значение тайм-аута можно установить непосредственно в процессе добавления плоттера с помощью Мастера установки плоттеров, для чего в окне Мастера следует нажать кнопку "Настройка порта".


Установка значений тайм-аутов для устройств (Процедура)

Печать в фоновом режиме
На уровень вверх ..
Установка значений тайм-аутов для устройств
Плоттеры и принтеры > Параметры порта >
Установка значений тайм-аутов для устройств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы установить значения тайм-аута для локального несистемного плоттера

Чтобы установить значения тайм-аута для сетевого или системного принтера Windows


Чтобы установить значения тайм-аута для локального несистемного плоттера (Процедура)

Установка значений тайм-аутов для устройств
На уровень вверх ..
Установка значений тайм-аутов для устройств
Плоттеры и принтеры > Параметры порта >
Установка значений тайм-аутов для устройств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы установить значения тайм-аута для локального несистемного плоттера

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует изменить значение тайм-аута.
  3. В окне "Редактор параметра плоттера" перейдите на вкладку "Порты".
  4. На вкладке "Порты" выберите порт, который предполагается использовать.
  5. Нажмите кнопку "Настройка порта" и выполните одно из следующих действий:
    • Если настраивается параллельный порт, то в поле "Повтор передачи" введите значение тайм-аута в миллисекундах.
    • Если настраивается последовательный порт, то в поля "Входной тайм-аут" и "Выходной тайм-аут" введите значения тайм-аутов в миллисекундах.
  6. Нажмите "OK".
Ввод команды: ДИСППЕЧ


Чтобы установить значения тайм-аута для сетевого или системного принтера Windows (Процедура)

Установка значений тайм-аутов для устройств
На уровень вверх ..
Настройка последовательных портов
Плоттеры и принтеры > Параметры порта >
Установка значений тайм-аутов для устройств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы установить значения тайм-аута для сетевого или системного принтера Windows

  1. Из меню "Пуск" (Windows) выберите "Настройка". Затем выберите "Принтеры".
  2. Нажмите правую кнопку мыши на ярлыке требуемого принтера и выберите из контекстного меню "Свойства".
  3. В диалоговом окне "Свойства" перейдите на вкладку "Порты".
  4. На вкладке "Порты" выберите LPT-порт, к которому подключен принтер, а затем нажмите кнопку "Настройка".
  5. В поле "Повтор передачи" введите число секунд.
  6. Закройте все диалоговые окна, последовательно нажимая "OK".


Установка значений тайм-аутов для устройств (Краткий справочник)

Печать в фоновом режиме
Установка значений тайм-аутов для устройств
Настройка последовательных портов
Плоттеры и принтеры > Параметры порта >
Установка значений тайм-аутов для устройств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка последовательных портов (Понятие)

Установка значений тайм-аутов для устройств
Параметры порта
Информация о настройке конкретных моделей устройств
Плоттеры и принтеры > Параметры порта >
Настройка последовательных портов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Имеется возможность настраивать следующие параметры последовательного обмена (если они поддерживаются портом компьютера): скорость передачи данных, протокол, способ управления потоком, включая варианты аппаратного квитирования.

Следует выбирать максимально возможную скорость передачи данных из рекомендуемых производителем подключаемого к порту устройства. Более подробную информацию см. в прилагаемой к устройству печати документации.

ПримечаниеПараметры настройки последовательного порта плоттера должны совпадать с соответствующими параметрами последовательного порта компьютера, заданными в AutoCAD, иначе вывод чертежей будет невозможен.

Управление потоком и квитирование

Чаще всего компьютер может подготовить чертеж к печати гораздо быстрее, чем большинство плоттеров его напечатать. Плоттеры имеют ограниченный объем оперативной памяти, после заполнения которой плоттер должен послать запрос компьютеру, чтобы временно приостановить передачу данных. Далее, когда память плоттера освободится в процессе печати чертежа, плоттер должен послать запрос компьютеру на продолжение передачи данных. Этот процесс называется управлением потоком или квитированием

Имеется два вида квитирования: аппаратное и программное. При аппаратном квитировании используются дополнительные жилы кабеля, соединяющего плоттер и компьютер. Эти жилы предназначены для передачи сигналов квитирования в виде импульсов напряжения. При программном квитировании используется одна жила для пересылки потока команд, в которые включаются стартовые/стоповые сигналы квитирования. Наиболее распространенный тип программного квитирования — XON/XOFF. Аппаратное и программное квитирование требует использования разных соединительных кабелей.


Чтобы настроить последовательный порт (Процедура)

Установка значений тайм-аутов для устройств
На уровень вверх ..
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Плоттеры и принтеры > Параметры порта >
Настройка последовательных портов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Чтобы настроить последовательный порт

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения параметров последовательного порта.
  3. В Редакторе параметров плоттеров перейдите на вкладку "Порты" и выберите необходимый последовательный порт.
  4. Нажмите кнопку "Настройка порта".
  5. В диалоговом окне "Параметры порта COM" выберите скорость обмена данными и протокол.

    Все варианты протокола, доступные для данного порта, выводятся в диалоговом окне. Нельзя выбирать протоколы, не поддерживаемые подключаемым устройством.

  6. Выберите способ управления потоком.

    По умолчанию используется XON/XOFF (программное квитирование) для совместимости с предыдущими версиями AutoCAD. При выборе аппаратного управления потоком появляется возможность задания ряда дополнительных параметров путем нажатия кнопки "Дополнительно".

    Следующие опции диалогового окна "Дополнительные опции порта COM" соответствуют различным сигнальным линиям (контактам) последовательного порта компьютера:

    • CTS. Включение квитирования CTS (Clear To Send). Данная опция управляет опросом 5-го контакта у 25-контактного разъема последовательного порта или 8-го контакта у 9-контактного разъема. Вход CTS используется для обнаружения передачи данных от принтера или плоттера.
    • DSR. Включение квитирования DSR (Data Set Ready). Данная опция управляет опросом 6-го контакта у 25-контактного разъема последовательного порта или 6-го контакта у 9-контактного разъема. Вход DSR используется для обнаружения сигналов от принтера или плоттера.
    • RLSD. Включение квитирования RLSD (Received Line Signal Detector). Иногда эту линию называют линией обнаружения несущей данных DCD (Data Carrier Detect). Данный вход может быть использован для обнаружения выходных сигналов плоттера. Данная опция управляет опросом 8-го контакта у 25-контактного разъема последовательного порта или 1-го контакта у 9-контактного разъема.
    • RTS. Управление выходным битом RTS (Request To Send). Данная опция управляет передачей сигналов принтеру или плоттеру по 4-му контакту 25-контактного разъема последовательного порта или по 7-му контакту 9-контактного разъема.

      Отключен.Отключение сигнала RTS, если устройство открыто.

      Сигнал активен. Включение сигнала RTS, если устройство открыто.

      Квитирование.Включение квитирования RTS. Драйвер устанавливает линию RTS, когда буфер “type-ahead” (входной) заполнен менее чем наполовину, и сбрасывает ее, если буфер заполнен более чем на три четверти.

      Переключение. Включение упрощенного квитирования, при котором на линии RTS устанавливается высокий уровень сигнала в том случае, если в буфере появляются байты для передачи. После пересылки всех байтов, содержащихся в буфере, на линии RTS устанавливается низкий уровень сигнала.

    • DTR. Управление сигналом готовности выходных данных (Data Terminal Ready). При этом на принтер или плоттер передается сигнал на контакт 20 25-контактного последовательного порта или контакт 4 9-контактного последовательного порта.

      Отключен.Отключение сигнала DTR, если устройство открыто.

      Сигнал активен. Включение сигнала DTR, если устройство открыто.

      Квитирование.Включение квитирования по линии DTR.

  7. Нажмите "OK" для закрытия диалогового окна "Дополнительные опции порта COM". Нажмите "OK" для закрытия диалогового окна "Параметры порта COM".


Настройка последовательных портов (Краткий справочник)

Установка значений тайм-аутов для устройств
Настройка последовательных портов
Настройка плоттеров Hewlett-Packard семейства DesignJet
Плоттеры и принтеры > Параметры порта >
Настройка последовательных портов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Информация о настройке конкретных моделей устройств

Настройка последовательных портов
Настройка плоттеров Hewlett-Packard семейства DesignJet
Информация о настройке конкретных моделей устройств
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Настройку параметров, характерных для конкретных моделей устройств, можно выполнить с помощью Диспетчера плоттеров Autodesk.

Темы в этом разделе

  • Настройка плоттеров Hewlett-Packard семейства DesignJet

    Для поддержки плоттеров Hewlett-Packard семейства DesignJet имеется специальный драйвер системного принтера Windows, разработанный компанией Hewlett-Packard. Последние версии драйверов HP DesignJet доступны на веб-узле компании.

  • Настройка плоттеров Hewlett-Packard с поддержкой HP-GL

    Поддерживается подключение HP-GL-плоттеров Hewlett-Packard к последовательному порту RS-232C.

  • Настройка устройств Hewlett-Packard с поддержкой HP-GL/2

    Драйвер HP-GL/2 не является системным; он поддерживает различные HP-GL/2-модели перьевых и струйных плоттеров.

  • Настройка устройств Xerox

    Настоятельно рекомендуется использовать HDI-драйвер Xerox.

  • Настройка плоттеров CalComp

    Для плоттера CalComp можно использовать драйвер системного принтера Windows.

  • Настройка плоттеров Houston Instruments

    Для новых моделей плоттеров Houston Instruments следует использовать обобщенный HDI-драйвер HP-GL или HP-GL/2 и настроить плоттер на эмуляцию языка HP-GL или HP-GL/2.

  • HDI-драйвер системного принтера Autodesk

    HDI-драйвер системного принтера обеспечивает возможность работы с любым принтером или плоттером, настроенным в Windows.


Настройка плоттеров Hewlett-Packard семейства DesignJet (Понятие)

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard семейства DesignJet
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Для поддержки плоттеров Hewlett-Packard семейства DesignJet имеется специальный драйвер системного принтера Windows, разработанный компанией Hewlett-Packard. Последние версии драйверов HP DesignJet доступны на веб-узле компании.

Плоттеры других производителей, эмулирующие систему команд HP DesignJet, поддерживаются HDI-драйвером HPGL/2.

AutoCAD® поддерживает модели плоттера Hewlett-Packard DesignJet через последовательный или параллельный порт. Рекомендуется использовать параллельный порт. При подключении к последовательному порту модели семейства DesignJet следует настроить на следующие параметры: скорость обмена 9600 бод, 8 бит данных, 1 стоп-бит, без контроля четности, квитирование XON/XOFF.

Все модели DesignJet с устройством рулонной подачи позволяют получать длинномерные чертежи. Модели 600 и 650C имеют дополнительный расширенный режим (Expanded) задания формата листов и полей. Расширенный (expanded) режим устанавливается с передней панели плоттера.

ПримечаниеДля решения проблем, которые могут возникнуть при работе с плоттерами Hewlett-Packard DesignJet (например, низкое разрешение при печати отрезков и тонированных фигур), следует обратиться в службу поддержки Hewlett-Packard.


Настройка плоттеров Hewlett-Packard семейства DesignJet (Краткий справочник)

Настройка последовательных портов
Настройка плоттеров Hewlett-Packard семейства DesignJet
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard семейства DesignJet
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка плоттеров Hewlett-Packard с поддержкой HP-GL (Понятие)

Настройка плоттеров Hewlett-Packard семейства DesignJet
Информация о настройке конкретных моделей устройств
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Поддерживается подключение HP-GL-плоттеров Hewlett-Packard к последовательному порту RS-232C.

Плоттеры Hewlett-Packard следует настроить на следующие параметры: скорость обмена 9600 бод, 7 бит данных, 1 стоп-бит, контроль четности.

Сведения о требованиях к соединительному кабелю, установке переключателей и другую информацию об использовании драйвера HP-GL см. в справочной системе по диалоговому окну дополнительных свойств устройства HP-GL.

Для получения более подробной информации о работе с данным драйвером обратитесь к разделу Дополнительные свойства драйвера HP-GL.

Границы области печати

Модели плоттеров 7580, 7585, 7586, DraftPro DXL/EXL, DraftMaster I, 7586B и 7596A имеют возможность передавать в программу AutoCAD границы области печати загруженного листа бумаги. Это требует двустороннего обмена между AutoCAD и плоттером. Плоттер посылает AutoCAD точное значение размеров области печати для вставленного листа, благодаря чему AutoCAD может расположить чертеж на бумаге согласно фактическому размеру листа. Если отключить производимый AutoCAD запрос размеров области печати, AutoCAD будет использовать параметры выбранного для печати формата листа. Обычно после отключения запроса границ области печати требуется скорректировать в настройках параметры листа в соответствии с реальными размерами области печати устройства. В противном случае при печати чертеж может оказаться усеченным по краям. Положение чертежа на листе можно скорректировать путем изменения точки начала чертежа.

Если чертеж выводится через системный буфер печати Windows, то запрос границ области печати из AutoCAD отключается, чтобы избежать конфликта с драйвером системного принтера Windows или обеспечить вывод в сетевой порт. Если при печати выдается предупреждение, то, возможно, потребуется изменить настройку формата листа или положения начала чертежа.

AutoCAD выполняет процедуру вывода чертежа в заданный порт так же, как и печать в файл. После этого файл печати может выводиться в буфер плоттера непосредственно или через сеть.

Длинномерная печать на устройствах HP-GL

При печати на устройстве HP-GL с использованием рулонного носителя максимальная высота вычерчиваемого за один раз фрагмента ограничивается. Высота фрагмента изменяется в зависимости от ширины рулона. Чертежи, длина которых превышает максимально возможную высоту фрагмента, следует выводить на печать как длинномерные.

AutoCAD определяет, требуется ли режим длинномерной печати, при настройке использования длинномерного формата листа и при создании формата листа длинномерного чертежа с помощью Мастера добавления формата листа в Редакторе настройки плоттера.

Драйвер плоттера пересылает все данные в буфер плоттера или на жесткий диск. Перьевые плоттеры автоматически перемещают бумагу для совмещения отдельных фрагментов длинномерного чертежа.

Необходимо следовать инструкциям из Руководства пользователя плоттера Hewlett-Packard. Для пофрагментной печати длинномерных чертежей необходимо установить в держатель для пера номер 8 перо-фломастер черного цвета толщиной 0,3 мм (для плоттерной бумаги) или перо-рапидограф толщиной 0,35 мм (для кальки или полиэфирной пленки). Применение только таких перьев при длинномерной печати обеспечивает плоттеру возможность обнаруживать маркеры совмещения соседних фрагментов.

При вычерчивании длинномерного чертежа на плоттере 7586В с рулонной подачей бумаги иногда зажигается индикатор "Out of Limit" (выход за границы области печати). Обычно это происходит в результате обмена данными между AutoCAD и плоттером при выводе длинномерных чертежей.


Настройка плоттеров Hewlett-Packard с поддержкой HP-GL (Процедура)

Настройка последовательных портов
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки драйвера плоттеров HP-GL

Для остановки длинномерной печати после окончания пересылки данных

Для остановки длинномерной печати в процессе пересылки векторов на плоттер


Для настройки драйвера плоттеров HP-GL (Процедура)

Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки драйвера плоттеров HP-GL

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды щелкните левой кнопкой мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер", если плоттер подключен локально. В случае, если плоттер подключен по сети, выберите "Сетевой сервер печати". Нажмите "Далее".
  4. На странице "Сетевой плоттер" введите имя сетевого плоттера в формате UNC. Нажмите "Далее". Если в пункте 3 выбрана опция "Мой компьютер", эта страница пропускается.
  5. На странице "Модель плоттера" в списке "Производители" выберите "Hewlett-Packard". В списке "Модель" выберите тип используемого (в том числе и в режиме эмуляции) плоттера Hewlett-Packard. Нажмите "Далее".
  6. (Не обязательно) На странице "Импорт PCP или PC2" выберите для импорта файл PCP или PC2. Нажмите "Далее".
  7. На странице "Порты" выберите порт, к которому подключен принтер. Если в пункте 3 выбрана опция "Сетевой сервер печати", эта страница пропускается. Нажмите "Далее".
  8. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  9. На странице "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Для остановки длинномерной печати после окончания пересылки данных (Процедура)

Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для остановки длинномерной печати после окончания пересылки данных

  • нажмите кнопку "Отмена" на панели управления плоттера с целью очистки его буфера памяти.


Для остановки длинномерной печати в процессе пересылки векторов на плоттер (Процедура)

Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для остановки длинномерной печати в процессе пересылки векторов на плоттер

  • нажмите ESC. Информацию об остановке вывода чертежа и очистке буферной памяти плоттера Hewlett-Packard см. в прилагаемом к устройству руководстве.

Если не произвести очистку буфера плоттера после аварийной остановки процесса черчения, то часть предыдущего чертежа может оказаться наложенной на следующий чертеж.


Настройка плоттеров Hewlett-Packard с поддержкой HP-GL (Краткий справочник)

Настройка плоттеров Hewlett-Packard семейства DesignJet
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка устройств Hewlett-Packard с поддержкой HP-GL/2 (Понятие)

Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Информация о настройке конкретных моделей устройств
Настройка устройств Xerox
Информация о настройке конкретных моделей устройств >
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Драйвер HP-GL/2 не является системным; он поддерживает различные HP-GL/2-модели перьевых и струйных плоттеров.

Данный драйвер является обобщенным драйвером для всех HP-GL/2-совместимых устройств, а потому не оптимизирован под изделия конкретного изготовителя. Этот драйвер предназначен для поддержки устаревших моделей перьевых плоттеров, а также HP-совместимых устройств других производителей.

Плоттеры серий DesignJet, DraftPro Plus и DraftMaster, оборудованные устройством рулонной подачи бумаги, позволяют получать длинномерные чертежи.

Более подробная информация о работе с данным драйвером приведена в разделе Дополнительные свойства драйвера HP-GL/2.


Настройка устройств Hewlett-Packard с поддержкой HP-GL/2 (Процедура)

Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Информация о настройке конкретных моделей устройств >
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки драйвера плоттеров HP-GL/2

Для выполнения длинномерной печати


Для настройки драйвера плоттеров HP-GL/2 (Процедура)

Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Информация о настройке конкретных моделей устройств >
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки драйвера плоттеров HP-GL/2

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды щелкните левой кнопкой мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер", если плоттер подключен локально. В случае, если плоттер подключен по сети, выберите "Сетевой сервер печати". Нажмите "Далее".
  4. На странице "Сетевой плоттер" введите имя сетевого плоттера в формате UNC. Нажмите "Далее". Если в пункте 3 выбрана опция "Мой компьютер", эта страница пропускается.
  5. На странице "Модель плоттера" в списке "Производители" выберите "Hewlett-Packard". В списке "Модель" выберите тип используемого (в том числе и в режиме эмуляции) плоттера Hewlett-Packard. Нажмите "Далее".
  6. (Не обязательно) На странице "Импорт PCP или PC2" выберите для импорта файл PCP или PC2. Нажмите "Далее".
  7. На странице "Порты" выберите порт, к которому подключен принтер. Если в пункте 3 выбрана опция "Сетевой сервер печати", эта страница пропускается. Нажмите "Далее".
  8. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  9. На странице "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Для выполнения длинномерной печати (Процедура)

Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Xerox
Информация о настройке конкретных моделей устройств >
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для выполнения длинномерной печати

  1. Выведите чертеж на печать как обычно. Для получения наилучших результатов рекомендуется выводить на печать всю область внутри границ и не поворачивать область печати. Не выбирайте параметр "Вписать", а задайте в явном виде масштаб 1:1.
  2. Для прерывания печати после завершения передачи всех векторов из AutoCAD на плоттер следует очистить память плоттера с помощью его панели управления.
  3. Для останова длинномерной печати в процессе передачи векторов из AutoCAD на плоттер следует нажать клавишу ESC.
  4. Очистка памяти плоттера для различных устройств производится следующим образом:
    • Модели серии DraftMaster X. Нажмите кнопку "Отмена".
    • Модели HP 7600 240D/E. Нажмите кнопку плоттера "Сброс".
    • HP 7600 250/255/355. Нажмите кнопку "Диспетчер печати". Выберите "Очередь операций", затем выберите задание на печать и удалите его из очереди.
    • Модели серии HP DesignJet Series. Нажмите кнопку "Отмена".
    • Модели серии HP DraftPro Plus. Нажмите кнопку "Отмена".


Настройка устройств Hewlett-Packard с поддержкой HP-GL/2 (Краткий справочник)

Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Xerox
Информация о настройке конкретных моделей устройств >
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка устройств Xerox (Понятие)

Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Информация о настройке конкретных моделей устройств
Настройка плоттеров CalComp
Информация о настройке конкретных моделей устройств >
Настройка устройств Xerox
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настоятельно рекомендуется использовать HDI-драйвер Xerox.

Настоятельно рекомендуется использовать HDI-драйвер Xerox для AutoCAD. Помимо повышения производительности, среди достоинств нового драйвера можно отметить использование для его настройки тех же параметров, что и для системного драйвера Windows, и возможность двустороннего обмена информацией с принтером — например получение сведений о состоянии рулонного носителя и установленных на принтере растровых штемпелях.

Для получения более подробных сведений о последних моделях устройств Xerox и драйверах для них следует посетить сайт компании Xerox.

Более подробная информация о работе с данным драйвером приведена в разделе Дополнительные свойства драйвера Xerox.


Для настройки HDI-драйвера плоттеров Xerox (Процедура)

Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Xerox
HDI-драйвер системного принтера Autodesk
Информация о настройке конкретных моделей устройств >
Настройка устройств Xerox
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки HDI-драйвера плоттеров Xerox

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды щелкните левой кнопкой мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер", если плоттер подключен локально. В случае, если плоттер подключен по сети, выберите "Сетевой сервер печати". Нажмите "Далее".
  4. На странице "Сетевой плоттер" введите имя сетевого плоттера в формате UNC. Нажмите "Далее". Если в пункте 3 выбрана опция "Мой компьютер", эта страница пропускается.
  5. На странице "Модель плоттера" в списке "Производители" выберите "Xerox Engineering Systems". В списке "Модель" выберите тип используемого плоттера Xerox. Нажмите "Далее".
  6. (Не обязательно) На странице "Импорт PCP или PC2" выберите для импорта файл PCP или PC2. Нажмите "Далее".
  7. На странице "Порты" выберите порт, к которому подключен принтер. Если в пункте 3 выбрана опция "Сетевой сервер печати", эта страница пропускается. Нажмите "Далее".
  8. На странице "Имя плоттера" ввести имя файла параметров плоттера. Нажмите "Далее".
  9. На странице "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка устройств Xerox (Краткий справочник)

Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Настройка устройств Xerox
Настройка плоттеров CalComp
Информация о настройке конкретных моделей устройств >
Настройка устройств Xerox
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка плоттеров CalComp (Понятие)

Настройка устройств Xerox
Информация о настройке конкретных моделей устройств
Настройка плоттеров Houston Instruments
Информация о настройке конкретных моделей устройств >
Настройка плоттеров CalComp
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Для плоттера CalComp можно использовать драйвер системного принтера Windows.

Более подробная информация о работе с данным драйвером приведена в разделе Дополнительные свойства драйвера CalComp.


Настройка плоттеров CalComp (Краткий справочник)

Настройка устройств Xerox
Настройка плоттеров CalComp
Настройка плоттеров Houston Instruments
Информация о настройке конкретных моделей устройств >
Настройка плоттеров CalComp
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка плоттеров Houston Instruments (Понятие)

Настройка плоттеров CalComp
Информация о настройке конкретных моделей устройств
HDI-драйвер системного принтера Autodesk
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Houston Instruments
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Для новых моделей плоттеров Houston Instruments следует использовать обобщенный HDI-драйвер HP-GL или HP-GL/2 и настроить плоттер на эмуляцию языка HP-GL или HP-GL/2.


Настройка плоттеров Houston Instruments (Краткий справочник)

Настройка плоттеров CalComp
Настройка плоттеров Houston Instruments
HDI-драйвер системного принтера Autodesk
Информация о настройке конкретных моделей устройств >
Настройка плоттеров Houston Instruments
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


HDI-драйвер системного принтера Autodesk (Понятие)

Настройка плоттеров Houston Instruments
Информация о настройке конкретных моделей устройств
Настройка вывода в файл
Информация о настройке конкретных моделей устройств >
HDI-драйвер системного принтера Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

HDI-драйвер системного принтера обеспечивает возможность работы с любым принтером или плоттером, настроенным в Windows.

Благодаря этой возможности любое устройство печати, поддерживаемое Windows, может быть настроено для вывода чертежей из программы на печать.

Этот HDI-драйвер системных принтеров можно использовать для присвоения параметрам, используемым по умолчанию для печати из AutoCAD, других значений по сравнению с другими приложениями Windows.

Драйвер Autodesk для системного принтера поддерживает растровый вывод. Однако максимальная сложность выводимых из AutoCAD растровых и векторных данных ограничивается объемом памяти устройства, используемого в качестве системного принтера.

При наличии нескольких настроенных системных устройств печати в Windows пользователь имеет возможность выбрать нужное из них непосредственно в AutoCAD. Например, можно использовать принтер LaserJet для печати текстовых документов, а BubbleJet для вывода чертежей AutoCAD.

Рекомендуется следующий порядок использования драйвера системного принтера Windows и специализированных драйверов плоттеров для AutoCAD:

  • Следует отдавать предпочтение HDI-драйверам Autodesk, подстроенным под используемый принтер/плоттер, вместо системного принтера Windows во всех случаях, когда не используется принтер Océ TDS/TCS или Hewlett-Packard DesignJet. Компаниями Océ и HP поставляются драйверы системных принтеров, оптимизированные для работы в AutoCAD.
  • Для работы с неперьевыми устройствами печати, такими как лазерные принтеры, следует использовать драйвер системного принтера Windows.

Процесс настройки системного принтера Windows для работы с AutoCAD состоит из двух этапов:

  • Настройка системного принтера средствами операционной системы Windows (подробнее см. документацию компании Microsoft для используемой операционной системы)
  • Настройка системного принтера для использования в качестве плоттера в AutoCAD с помощью Мастера установки плоттеров


Для создания файла параметров для системного принтера (Процедура)

Настройка устройств Xerox
HDI-драйвер системного принтера Autodesk
Настройка вывода в файл
Информация о настройке конкретных моделей устройств >
HDI-драйвер системного принтера Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для создания файла параметров для системного принтера

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды щелкните левой кнопкой мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Системный принтер". Нажмите "Далее".
  4. На странице "Системный принтер" выберите системный принтер, для которого нужно создать файл параметров. Нажмите "Далее".
  5. (Не обязательно) На странице "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  7. На странице "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


HDI-драйвер системного принтера Autodesk (Краткий справочник)

Настройка плоттеров Houston Instruments
HDI-драйвер системного принтера Autodesk
Настройка вывода в файл
Информация о настройке конкретных моделей устройств >
HDI-драйвер системного принтера Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка вывода в файл

HDI-драйвер системного принтера Autodesk
Настройка вывода в файл
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Темы в этом разделе

  • Настройка вывода в файл

    Существует возможность настройки драйверов для печати в файлы нескольких типов, включая растровые форматы и формат Adobe PostScript.


Настройка вывода в файл (Понятие)

Настройка вывода в файл
Настройка вывода в файл
Настройка внешних баз данных
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Существует возможность настройки драйверов для печати в файлы нескольких типов, включая растровые форматы и формат Adobe PostScript.

AutoCAD® предоставляет драйверы плоттеров для создания файлов указанных ниже типов

  • Autodesk ePlot (DWF)
  • Adobe PDF
  • Adobe PostScript
  • Файлы формата DXB
  • Растровые форматы файлов

Настройка драйвера ePlot для создания DWF-файлов

Драйвер ePlot позволяет генерировать файлы электронных чертежей, оптимизированных для печати или просмотра, соответственно. Получаемые файлы имеют формат DWF (Design Web Format). Файлы формата DWF можно открывать, просматривать и выводить на печать с помощью средства просмотра файлов DWF. Средство просмотра файлов DWF позволяет также просматривать файлы DWF в Microsoft® Internet Explorer 5.01 или более поздней версии. DWF-файлы поддерживают функции зумирования и панорамирования в реальном времени, а также функции управления отображением слоев и именованных видов.

Настройка драйвера Adobe PDF

При настройке PDF-драйвера в Мастере установки плоттеров можно выводить свои чертежи в формате переносимого документа (PDF). Для настройки PDF-драйвера в Мастере установки плоттеров следует выбрать Autodesk ePlot (PDF) из списка "Производители" и выбрать PDF в списке "Модели".

Настройка драйвера Adobe PostScript

Настройка драйвера PostScript в Мастере установки плоттеров позволяет выводить файлы в формате PostScript. Для настройки этого драйвера в Мастере установки плоттеров необходимо выбрать в списке "Производители" компанию Adobe, а в списке "Модель" — нужный уровень PostScript.

AutoCAD поддерживает три уровня PostScript. Драйвер уровня 1 работает с большинством устройств, но не обеспечивает поддержки цветных изображений и создает файлы печати большего размера, чем драйверы следующих уровней PostScript. Драйвер уровня 1 Plus может использоваться для устройств уровня 1, которые поддерживают вывод цветных изображений. Драйвер уровня 2 предназначен для работы с новыми принтерами и создает файлы печати меньшего размера, чем драйверы предыдущих уровней, а также обеспечивает более быстрый вывод на устройствах, поддерживающих PostScript уровня 2.

AutoCAD поддерживает подключение PostScript-принтеров/плоттеров либо к параллельному порту стандарта Centronics, либо к последовательному порту стандарта RS-232C, либо с использованием сетевого подключения. При использовании последовательного порта следует убедиться, что параметры настройки порта принтера соответствуют параметрам порта, заданным на страничке "Порты" в диалоговом окне "Настройка порта" Мастера установки плоттеров.

Настройка форматов файлов DXB

Формат файлов двоичного графического обмена DXB (drawing interchange binary) поддерживается несистемным DXB-драйвером AutoCAD.

Формат вывода совместим с командой ИМПОРТД и драйвером ADI DXB, поставлявшимся с более ранними версиями. Данный DXB-драйвер имеет те же ограничения, что и драйвер ADI:

  • Все графические данные в DXB-файле представляются только в виде векторов, задаваемых 16-разрядными целыми числами.
  • Графика в файле формата DXB является монохромной, всем векторным данным присваивается цвет номер 7.
  • Растровые изображения и внедренные OLE-объекты не поддерживаются.
  • Не учитываются веса линий, заданные в свойствах объектов и в стилях печати.

Настройка растровых форматов файлов

AutoCAD имеет возможность просмотра чертежей, содержащих изображения таких форматов, как TIFF или JPEG.

С помощью специального растрового драйвера в AutoCAD обеспечивается возможность экспорта файлов растрового формата, перечисляемых в Мастере установки плоттеров. Для настройки драйвера растровых форматов следует в списке "Производители" выбрать "Растровые форматы файлов".

См. также

    • Печать в файлы различных форматов в Руководстве пользователя.


Настройка вывода в файл (Процедура)

HDI-драйвер системного принтера Autodesk
Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки драйвера вывода в DWF-файлы

Настройка драйвера плоттера для вывода в PDF-файл

Настройка драйвера плоттера для вывода в PostScript-файлы

Настройка драйвера плоттера для вывода в DXB-файлы

Настройка драйвера плоттера для вывода в растровые файлы

Для получения справки по дополнительным свойствам


Для настройки драйвера вывода в DWF-файлы (Процедура)

Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки драйвера вывода в DWF-файлы

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Autodesk ePlot (DWF)". В списке "Модель" выберите тип DWF-файла, который необходимо создать. Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установить переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" ввести имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в PDF-файл (Процедура)

Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка драйвера плоттера для вывода в PDF-файл

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Autodesk ePlot (PDF)".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установить переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" ввести имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в PostScript-файлы (Процедура)

Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка драйвера плоттера для вывода в PostScript-файлы

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Adobe". В списке "Модель" выберите уровень PostScript-файла, который необходимо создать. Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установить переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" ввести имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в DXB-файлы (Процедура)

Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка драйвера плоттера для вывода в DXB-файлы

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "DXB-файл AutoCAD". В списке "Модель" выберите "DXB-файл". Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установите переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в растровые файлы (Процедура)

Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка драйвера плоттера для вывода в растровые файлы

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Растровые форматы файлов". В списке "Модель" выберите тип растрового файла, который необходимо создать. Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установите переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Для получения справки по дополнительным свойствам (Процедура)

Настройка вывода в файл
Настройка вывода в файл
Настройка внешних баз данных
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для получения справки по дополнительным свойствам

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке PC3-файла, для которого необходимо получить справку по дополнительным свойствам.
  3. Перейдите на вкладку "Устройство и документ".
  4. Выделите элемент "Дополнительные свойства" в дереве опций.
  5. Нажмите кнопку "Дополнительные свойства".
  6. В диалоговом окне "Дополнительные свойства" драйвера используемого плоттера нажмите кнопку "Справка".

    В справке выдается информация о настройке конкретных устройств.

Ввод команды: ДИСППЕЧ


Настройка вывода в файл (Краткий справочник)

HDI-драйвер системного принтера Autodesk
Настройка вывода в файл
Настройка внешних баз данных
Настройка вывода в файл >
Настройка вывода в файл
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Настройка внешних баз данных

Настройка вывода в файл
Настройка внешних баз данных
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Темы в этом разделе

  • Настройка внешних баз данных

    Для получения доступа к внешним базам данных из AutoCAD® необходимо предварительно настроить эти базы с помощью внешних программ Microsoft ® ODBC и OLE DB.


Настройка внешних баз данных (Понятие)

Настройка внешних баз данных
Настройка внешних баз данных
Справочник по дополнительным свойствам драйверов
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для получения доступа к внешним базам данных из AutoCAD® необходимо предварительно настроить эти базы с помощью внешних программ Microsoft ® ODBC и OLE DB.

Примечание64-разрядная версия AutoCAD не поддерживает использование OLE DB Microsoft Jet 4.0 Provider - собственного поставщика OLE DB для баз данных Jet 4.0 и более ранних версий (для взаимодействия с MDB) и Microsoft OLE DB Provider for ODBC Drivers - поставщик для замены Диспетчера данных ODBC (для взаимодействия с XLS). Более подробная информация приведена в разделе "Использование для работы с DbConnect SQL Server вместо OLE DB".

После настройки баз данных обеспечивается доступ к хранящимся в них данным из AutoCAD независимо от установки системы управления базами данных для создания данных в системе пользователя. Имеется возможность доступа из AutoCAD к данным, созданных в следующих приложениях:

  • Microsoft Access
  • dBase
  • Microsoft Excel
  • Oracle
  • Базы данных Paradox
  • Microsoft Visual FoxPro®
  • SQL Server
ПримечаниеПри наличии MDAC версии 2.1 или выше нет возможности редактировать файлы dBase, если на компьютере не установлен модуль управления базами данных Borland DataBase Engine (BDE).

После завершения настройки базы данных для использования в AutoCAD создается файл настройки с расширением UDL. В этом файле содержится информация, необходимая AutoCAD для доступа к настроенной базе данных. По умолчанию файлы UDL хранятся в папке Data Links внутри установочной папки AutoCAD. Поменять местоположение файлов UDL можно в диалоговом окне "Настройка".

Далее приведен порядок настройки источников данных с помощью драйвера ODBC, а также процедура настройки источников данных для их использования в AutoCAD. Для получения подробной информации о драйверах ODBC и OLE DB см. следующие электронные документы Microsoft:

  • Справочная система по OLE DB
  • Справочная система по ODBC
  • Справочная система по ODBC Microsoft Desktop Database Drivers

Обход ODBC с помощью драйвера прямого доступа OLE DB

Некоторые системы управления базами данных, поддерживаемые AutoCAD, имеют драйверы прямого доступа для OLE DB. При использовании этих драйверов прямого доступа не требуется одновременное создание файлов настройки изнутри ODBC и OLE DB; достаточно создать один файл настройки для OLE DB.

Драйверы прямого доступа имеются для следующих систем управления базами данных:

  • Microsoft Access
  • Oracle
  • Microsoft SQL Server

Использование ODBC для создания файла настройки

ODBC является интерфейсной программой, которая позволяет делать данные одного приложения доступными для использования в других приложениях.

Настройка источников данных с помощью OLE DB

С помощью OLE DB можно создать UDL-файл настройки для таблицы внешней базы данных.

Замена SQL Server на OLE DB

Если используется 64-разрядная версия AutoCAD и DbConnect с соединением, обеспечивающим доступ к базе данных Microsoft Access или к таблице Microsoft Excel одним из описанных ниже способов, необходимо изменить соединения для работы с сервером Microsoft SQL. Microsoft не поддерживает 64-разрядную версию данных технологий.

  • Поставщик Microsoft OLE DB Jet 4.0 (для взаимодействия с MDB)
  • Поставщик Microsoft OLE DB для драйверов ODBC (для взаимодействия с XLS)

Поставляются три различные версии Microsoft SQL Server. В настоящее время при доступе к данным из файла MDB или XLS может обнаружиться, что для поставленных задач достаточно использование экспресс-версии Microsoft SQL Server (Express Edition). Компания Microsoft предлагает также стандартную (Standard) версию SQL Server и версию, предназначенную для предприятий (Enterprise). Дополнительную информацию о SQL Server можно найти на веб-узле Microsoft: http://www.microsoft.com/sql.

ПримечаниеМожно приобрести недорогие утилиты сторонних производителей, способные помочь в автоматизации преобразования данных, сохраненных в формате MDB, в файл MDF, который может использоваться при работе с SQL Server. Многие из этих утилит позволяют также экспортировать данные из файла MDF в файл MDB.


Настройка внешних баз данных (Процедура)

Настройка вывода в файл
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание нового местоположения для файлов UDL

Для настройки прямого доступа к базам данных Microsoft Access с использованием OLE DB

Для настройки прямого доступа к базам данных Oracle с использованием OLE DB

Для настройки прямого доступа к базам данных SQL Server с помощью OLE DB

Для настройки источника данных Microsoft Access с использованием ODBC

Настройка источника данных dBase с использованием ODBC

Настройка электронной таблицы Microsoft Excel для работы в AutoCAD

Для настройки источника данных Microsoft Excel с использованием ODBC

Настройка источника данных Oracle с использованием ODBC

Настройка источника данных Paradox с использованием ODBC

Настройка источника данных Microsoft Visual FoxPro с использованием ODBC

Для настройки источника данных SQL Server с использованием ODBC

Для настройки источника данных с использованием OLE DB


Задание нового местоположения для файлов UDL (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание нового местоположения для файлов UDL

  1. Выберите пункт меню Сервис [image] Настройка.В командной строке введите "НАСТРОЙКА"..
  2. В диалоговом окне "Настройка" на вкладке "Файлы" выберите "Положение источников данных" и нажмите кнопку "Обзор".
  3. В диалоговом окне "Обзор папок" найдите и выберите необходимую папку. Нажмите "ОК".
  4. Нажмите "ОК".
Ввод команды: НАСТРОЙКА


Для настройки прямого доступа к базам данных Microsoft Access с использованием OLE DB (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки прямого доступа к базам данных Microsoft Access с использованием OLE DB

  1. Выберите пункт меню Базы данных [image] Источники данных [image] Настройка.В командной строке введите "БДСВЯЗЬ".
  2. В ответ на приглашение "Настройка источника данных" выберите требуемый источник данных из числа доступных источников.
  3. В диалоговом окне "Свойства связей с данными" на вкладке "Поставщик" выберите "Microsoft Jet 4.0 OLE DB Provider". Нажмите "Далее".
  4. В поле "Выберите или введите имя базы данных" введите имя и путь к базе данных, которую необходимо настроить.
  5. Нажмите кнопку "Пробное подключение" для проверки правильности выполненной настройки.

    Если тест подключения к базе данных завершился неудачно, необходимо убедиться в правильности задания параметров. Причиной возникновения ошибок может быть, например неправильный ввод имени или набор его в неверном регистре.

  6. В диалоговом окне "Связь с данными Microsoft" нажмите "ОК".
  7. Нажмите "ОК".
Ввод команды: БДСВЯЗЬ


Для настройки прямого доступа к базам данных Oracle с использованием OLE DB (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки прямого доступа к базам данных Oracle с использованием OLE DB

  1. Выберите пункт меню Базы данных [image] Источники данных [image] Настройка.В командной строке введите "БДСВЯЗЬ".
  2. В диалоговом окне "Свойства связи с данными" на вкладке "Поставщик" поднимите флажок "Поставщик OLE DB Microsoft для Oracle". Нажмите "Далее".
  3. Введите имя сервера Oracle в поле "Введите имя сервера".
  4. Введите имя пользователя и пароль в соответствующие поля.
  5. Нажмите кнопку "Пробное подключение" для проверки правильности параметров. Причиной возникновения ошибок может быть, например, неправильный ввод имени или набор его в неверном регистре.
  6. В диалоговом окне "Связь с данными Microsoft" нажмите "ОК".
  7. Нажмите "ОК".
Ввод команды: БДСВЯЗЬ


Для настройки прямого доступа к базам данных SQL Server с помощью OLE DB (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки прямого доступа к базам данных SQL Server с помощью OLE DB

  1. Выберите пункт меню Базы данных [image] Источники данных [image] Настройка.В командной строке введите "БДСВЯЗЬ".
  2. На вкладке "Поставщик" диалогового окна "Свойства связи с данными" выделите "Поставщик OLE DB Microsoft для сервера SQL". Нажмите "Далее".
  3. Введите имя сервера в поле "Выберите или введите имя сервера".
  4. Введите имя пользователя и пароль в соответствующие поля.
  5. Выберите базу данных для настройки из списка "Выбор базы данных на сервере" (Select the Database on the Server).
  6. Нажмите кнопку "Пробное подключение" для проверки, правильны ли параметры. Причиной возникновения ошибок может быть, например неправильный ввод имени или набор его в неверном регистре.
  7. В диалоговом окне "Связь с данными Microsoft" нажмите "ОК".
  8. Нажмите "ОК".
Ввод команды: БДСВЯЗЬ


Для настройки источника данных Microsoft Access с использованием ODBC (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки источника данных Microsoft Access с использованием ODBC

  1. Выберите "Пуск" (Windows) [image] "Настройка" [image] "Панель управления".
  2. Дважды щелкните левой кнопкой мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите "Добавить".
  5. Выберите "Драйвер Microsoft Access" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных".
  7. Нажмите кнопку "Выбрать", а затем найдите и выберите базу данных, которую необходимо настроить. Нажмите "ОК".
  8. В диалоговом окне "Установка драйвера ODBC для Microsoft Access" нажмите кнопку "OK".
  9. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Настройка источника данных dBase с использованием ODBC (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка источника данных dBase с использованием ODBC

  1. Выберите команду меню "Пуск" (Windows) [image] "Настройка" [image] "Панель управления".
  2. Дважды щелкните левой кнопкой мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите "Добавить".
  5. Выделите "Драйвер Microsoft dBase" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите версию формата базы данных dBase из списка "Версия".
  7. Убедитесь, что флажок "Использовать текущий каталог" сброшен.
  8. Нажмите кнопку "Выбор папки", а затем найдите и выберите каталог, содержащий таблицы базы данных, которую необходимо настроить. Нажмите "ОК".
  9. В диалоговом окне "Установка драйвера ODBC для dBase" нажмите кнопку "OK".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Настройка электронной таблицы Microsoft Excel для работы в AutoCAD (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка электронной таблицы Microsoft Excel для работы в AutoCAD

  1. В Microsoft Excel откройте книгу или электронную таблицу, доступ к которой необходимо выполнять из AutoCAD.
  2. Выделите диапазон ячеек для использования в качестве таблицы базы данных.
  3. Введите имя диапазона ячеек в поле "Имя", затем нажмите ENTER.
  4. Повторить пункты 2 и 3, если необходимо, для задания дополнительных таблиц базы данных.
  5. Выберите пункт меню Файл [image] Сохранить. В командной строке введите "СОХРАНИТЬ".
ПримечаниеMicrosoft Excel фактически не является системой управления базами данных. Для того, чтобы получить возможность доступа к данным Excel из среды AutoCAD, сначала нужно задать по крайней мере один именованный диапазон ячеек Excel в качестве таблицы базы данных. В AutoCAD каждый именованный диапазон ячеек электронной таблицы считается отдельной таблицей.


Для настройки источника данных Microsoft Excel с использованием ODBC (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки источника данных Microsoft Excel с использованием ODBC

  1. Выберите команду меню "Пуск" (Windows) [image] "Настройка" [image] "Панель управления".
  2. Дважды щелкните левой кнопкой мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите "Добавить".
  5. Выделите "Драйвер Microsoft Excel" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите версию Excel из списка "Версия".
  7. Убедитесь, что флажок "Использовать текущий каталог" сброшен.
  8. Нажмите кнопку "Выбор книги", а затем найдите и выберите книгу или электронную таблицу, которую необходимо настроить. Нажмите "ОК".
  9. В диалоговом окне "Установка драйвера ODBC для Microsoft Excel" нажмите кнопку "OK".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Настройка источника данных Oracle с использованием ODBC (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка источника данных Oracle с использованием ODBC

  1. Выберите команду меню "Пуск" (Windows) [image] "Настройка" [image] "Панель управления".
  2. Дважды щелкните левой кнопкой мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите "Добавить".
  5. Выберите "ODBC Microsoft для Oracle" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных".
  7. Введите имя пользователя.
  8. Введите имя сервера Oracle в поле "Сервер".
  9. Нажмите "ОК".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Настройка источника данных Paradox с использованием ODBC (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка источника данных Paradox с использованием ODBC

  1. Выберите команду меню "Пуск" (Windows) [image] "Настройка" [image] "Панель управления".
  2. Дважды щелкните левой кнопкой мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите "Добавить".
  5. Выделите "Драйвер Paradox" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите версию Paradox из списка "Версия".
  7. Убедитесь, что флажок "Использовать текущий каталог" сброшен.
  8. Нажмите кнопку "Выбор папки", а затем найдите и выберите базу данных, которую необходимо настроить. Нажмите "ОК".
  9. В диалоговом окне "Установка драйвера ODBC для Paradox" нажмите кнопку "OK".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Настройка источника данных Microsoft Visual FoxPro с использованием ODBC (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Настройка источника данных Microsoft Visual FoxPro с использованием ODBC

  1. Выберите команду меню "Пуск" (Windows) [image] "Настройка" [image] "Панель управления".
  2. Дважды щелкните левой кнопкой мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите "Добавить".
  5. Выделите "Драйвер Microsoft Visual FoxPro" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите тип в группе опций "Тип базы данных".
  7. Нажмите кнопку "Обзор", а затем найдите и выберите базу данных, которую необходимо настроить. Нажмите "Открыть".
  8. В диалоговом окне "Установка драйвера ODBC для Visual FoxPro" нажмите кнопку "OK".
  9. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".

    Более подробную информацию о настройке источника данных Microsoft Visual FoxPro см. в документации к драйверу ODBC для Microsoft Visual FoxPro.


Для настройки источника данных SQL Server с использованием ODBC (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки источника данных SQL Server с использованием ODBC

  1. Выберите команду меню "Пуск" (Windows) [image] "Настройка" [image] "Панель управления".
  2. Дважды щелкните левой кнопкой мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите "Добавить".
  5. Выделите "SQL Server" и нажмите "Готово".
  6. Следуйте инструкциям Мастера для завершения настройки источника данных.

    Описание опций страниц Мастера содержится в отдельном электронном документе. Для просмотра справочной информации по странице Мастера нажмите кнопку "Справка".

  7. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Для настройки источника данных с использованием OLE DB (Процедура)

Настройка внешних баз данных
Настройка внешних баз данных
Настройка драйвера DWF6 (Дополнителная)
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для настройки источника данных с использованием OLE DB

С помощью OLE DB можно создать UDL-файл настройки для таблицы внешней базы данных.

  1. Для настройки источника данных используется Microsoft ODBC (см. раздел Использование ODBC для создания файла настройки).
  2. Выберите пункт меню Базы данных [image] Источники данных [image] Настройка.В командной строке введите "БДСВЯЗЬ".
  3. На вкладке "Поставщик" диалогового окна "Свойства связи с данными" выделите "Поставщик DB OLE Microsoft для драйверов ODBC". Нажмите "Далее".
  4. Введите имя нужного источника данных в поле "Использовать имя источника данных".
  5. Нажмите кнопку "Пробное подключение" для проверки, правильно ли выполнена настройка.

    Если тест подключения к базе данных завершился неудачно, необходимо убедиться в правильности задания параметров. Причиной возникновения ошибок может быть, например неправильный ввод имени или набор его в неверном регистре.

  6. В диалоговом окне "Связь с данными Microsoft" нажмите "ОК".
  7. Нажмите "ОК".
Ввод команды: БДСВЯЗЬ


Настройка внешних баз данных (Краткий справочник)

Настройка вывода в файл
Настройка внешних баз данных
Коротко о создании и редактировании файла параметров DWF6
Настройка внешних баз данных >
Настройка внешних баз данных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

БДСВЯЗЬ

Интерфейс между программой и таблицами внешних баз данных.

НАСТРОЙКА

Параметры данной вкладки служат для пользовательской настройки программы.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Справочник по дополнительным свойствам драйверов

Настройка внешних баз данных
Драйверы плоттеров от компании Autodesk
Справочник по дополнительным свойствам драйверов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Имеется возможность изменения дополнительных свойств драйвера плоттера, назначенного конфигурации плоттера.

Темы в этом разделе

  • Драйверы плоттеров от компании Autodesk

    Драйверы плоттеров, созданные компанией Autodesk для использования с AutoCAD.

  • Драйверы плоттеров сторонних производителей

    Драйверы плоттеров, созданные сторонними производителями для использования с AutoCAD


Драйверы плоттеров от компании Autodesk

Справочник по дополнительным свойствам драйверов
Справочник по дополнительным свойствам драйверов
Дополнительные свойства драйвера DWF
Справочник по дополнительным свойствам драйверов >
Драйверы плоттеров от компании Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Драйверы плоттеров, созданные компанией Autodesk для использования с AutoCAD.

Темы в этом разделе

  • Дополнительные свойства драйвера DWF

    Задание дополнительных параметров для вывода файлов в формате DWF (Design Web Format).

  • Дополнительные свойства драйвера DWFx

    Дополнительные свойства для файлов DWFx, выводимых на печать.

  • Дополнительные свойства драйвера файлов DXB

    Задание дополнительных свойств для вывода файлов DXB.

  • Дополнительные свойства драйвера HP-GL

    Задание дополнительных свойств для вывода файлов HP-GL (PLT).

  • Дополнительные свойства драйвера HP-GL/2

    Задание дополнительных свойств для драйвера HP-GL/2.

  • Дополнительные свойства несистемного драйвера

    Задание дополнительных свойств для несистемных плоттеров.

  • Дополнительные свойства драйвера PDF

    Задание дополнительных свойств для вывода файлов Adobe PDF.

  • Дополнительные свойства драйвера PostScript

    Задание дополнительных свойств для вывода файлов PostScript.

  • Дополнительные свойства драйвера растровой печати

    Задание дополнительных свойств для вывода файлов в растровом формате.

  • Дополнительные свойства системного драйвера

    Задание дополнительных свойств для системных принтеров и плоттеров.


Дополнительные свойства драйвера DWF

Драйверы плоттеров от компании Autodesk
Драйверы плоттеров от компании Autodesk
Обзорные сведения о дополнительных свойствах драйвера DWF
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера DWF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных параметров для вывода файлов в формате DWF (Design Web Format).

Темы в этом разделе

  • Обзорные сведения о дополнительных свойствах драйвера DWF
  • Векторное и градиентное разрешение (DWF)

    Разрешение (в точках на дюйм) для векторной графики и градиентов в файлах DWF. При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

  • Разрешение растрового изображения (DWF)

    Разрешение (в точках на дюйм) для растровых изображений в файлах DWF. При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

  • Шрифты (DWF)

    Включение и обработка шрифтов в файле DWF.

  • Дополнительные настройки вывода (DWF)

    Дополнительные настройки вывода для файлов DWF.

  • Набор виртуальных перьев (DWF)

    Вывод диалогового окна "Редактирование набора перьев". Окно предназначено для редактирования набора перьев и образцов в файле настроек плоттера (PC3) ePlot (оптимизированного для печати).

  • Настройка драйвера DWF6 (Дополнителная)

    Изменение настроек драйвера публикаций DWF6 ePlot требуется довольно редко. Но если это действительно нужно, то можно воспользоваться окном свойств этого драйвера для оптимизации вывода. Здесь можно настроить глубину цветности, экранное разрешение, сжатие файла, параметры обработки шрифтов, параметры перьев и другие опции. При создании DWF6-файлов используется файл параметров плоттера, определяющий некоторые особенности формата DWF6. Для печати в файлы формата DWF6 необходимо использовать DWF6 ePlot.pc3.


Обзорные сведения о дополнительных свойствах драйвера DWF

Дополнительные свойства драйвера DWF
Дополнительные свойства драйвера DWF
Векторное и градиентное разрешение (DWF)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Обзорные сведения о дополнительных свойствах драйвера DWF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для печати или публикации файлов DWF можно использовать драйвер DWF6 ePlot. Файлы DWF можно открывать, просматривать и выводить на печать с помощью средства просмотра файлов DWF. DWF-файлы поддерживают функции зумирования и панорамирования в реальном времени, а также функции управления отображением слоев и именованных видов.

ПримечаниеПо умолчанию AutoCAD использует веса линий при выводе на печать. Если в Диспетчере свойств слоев не были заданы веса линий, всем графическим объектам при печати чертежа назначается вес по умолчанию, равный 0,01 дюйма. Это может привести к тому, что некоторые области DWF-файлов во внешней программе просмотра или в обозревателе Интернет будут значительно отличаться от их изображения в области чертежа в AutoCAD, особенно после операций зумирования. Чтобы избежать этого, достаточно снять флажок "Учитывать веса линий" на вкладке "Параметры печати" в диалоговом окне "Печать".
ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.


Векторное и градиентное разрешение (DWF)

Обзорные сведения о дополнительных свойствах драйвера DWF
Дополнительные свойства драйвера DWF
Разрешение растрового изображения (DWF)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Векторное и градиентное разрешение (DWF)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Разрешение (в точках на дюйм) для векторной графики и градиентов в файлах DWF. При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

При создании файла DWF, предназначенного для вывода на печать, следует выбирать значение разрешения, соответствующее параметрам плоттера или принтера. Высокие разрешения (более 2 400 т/дюйм) предназначены для просмотра. Например, при создании DWF-файлов чертежей с большим числом элементов, таких как топографическая карта большого региона, рекомендуется задавать в файле DWF более высокое разрешение, чтобы повысить уровень детализации. Очень большие значения разрешения (более 40000 т/дюйм) приводят к созданию файлов очень большого размера. Не следует устанавливать такие значения без крайней необходимости. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Векторное - стандартное

Разрешение для векторной графики в файле DWF в точках на дюйм. Значение по умолчанию - 1 200 т/дюйм. Выберите значение "Нестандартное", чтобы ввести нестандартное разрешение для векторной графики.

Векторное - нестандартное

Нестандартное разрешение для векторной графики в файле DWF в точках на дюйм. Для задания нестандартного разрешения векторной графики необходимо в разделе "Векторное разрешение" выбрать "Нестандартное". Значение по умолчанию - 40000 т/дюйм.

Градиентное разрешение

Разрешение для градиентов в файле DWF в точках на дюйм. Значение по умолчанию - 200 т/дюйм. Выберите значение "Нестандартное", чтобы ввести настраиваемое разрешение для градиентов. Это значение не должно превышать текущего значения разрешения для векторной графики.

Настраиваемое градиентное разрешение

Настраиваемое разрешение для градиентов в файле DWF в точках на дюйм. Следует выбрать значение "Нестандартное" параметра "Градиентное разрешение" для задания настраиваемого разрешения для градиентов. Значение по умолчанию - 200 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.


Разрешение растрового изображения (DWF)

Векторное и градиентное разрешение (DWF)
Дополнительные свойства драйвера DWF
Шрифты (DWF)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Разрешение растрового изображения (DWF)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Разрешение (в точках на дюйм) для растровых изображений в файлах DWF. При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

При создании файла DWF, предназначенного для вывода на печать, следует выбирать значение разрешения, соответствующее параметрам плоттера или принтера. Высокие разрешения (более 2 400 т/дюйм) предназначены для просмотра. Например, при создании DWF-файлов чертежей с большим числом элементов, таких как топографическая карта большого региона, рекомендуется задавать в файле DWF более высокое разрешение для повышенного выявления деталей. Очень большие значения разрешения (более 40000 т/дюйм) приводят к созданию файлов очень большого размера. Не следует устанавливать такие значения без крайней необходимости. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Цветное и полутоновое изображение

Разрешение цветных и полутоновых растровых изображений в файле DWF (в точках на дюйм). Значение по умолчанию - 200 т/дюйм. Выберите значение "Нестандартное" для ввода настраиваемого разрешения цветного и полутонового изображения. Это значение не должно превышать текущего значения разрешения для векторной графики.

Настраиваемое цветное изображение

Настраиваемое разрешение для цветных растровых изображений в файле DWF в точках на дюйм. Следует выбрать значение "Нестандартное" параметра "Цветное и полутоновое изображение" для задания настраиваемого разрешения цветных изображений. Это значение не должно превышать текущего значения разрешения для векторной графики.

Черно-белое изображение

Разрешение для черно-белых растровых изображений в файле DWF в точках на дюйм. Значение по умолчанию - 400 т/дюйм. Выберите значение "Нестандартное" для ввода настраиваемого разрешения цветного и полутонового изображения. Это значение не должно превышать текущего значения разрешения для векторной графики.

Черно-белое изображение

Разрешение для черно-белых растровых изображений в файле DWF в точках на дюйм. Следует выбрать значение "Нестандартное" параметра "Черно-белое изображение" для задания настраиваемого разрешения черно-белых изображений. Это значение не должно превышать текущего значения разрешения для векторной графики.


Шрифты (DWF)

Разрешение растрового изображения (DWF)
Дополнительные свойства драйвера DWF
Дополнительные настройки вывода (DWF)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Шрифты (DWF)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Включение и обработка шрифтов в файле DWF.

ПримечаниеРазмер файла DWF зависит от параметров обработки шрифтов, количества текста, числа и типа используемых в файле шрифтов. Если размер файла слишком велик, рекомендуется изменить параметры обработки шрифтов.

Не включать (поддерживается всеми средствами просмотра)

В этом режиме шрифты не будут включаться в файл DWF.

Чтобы шрифты, использованные в исходном для файла DWF чертеже, отображались при просмотре файла DWF, они должны быть установлены в той же операционной системе, что и средство просмотра DWF. В противном случае производится подстановка других шрифтов.

Включить по выбору (рекомендуется)

В этом режиме шрифты исходного чертежа будут включены в файл DWF. Пользователь должен выбрать эти шрифты в диалоговом окне "Шрифты True Type".

Для отображения выбранных шрифтов при просмотре файла DWF их наличие в операционной системе средства просмотра DWF необязательно.

Список шрифтов

Вывод диалогового окна "Шрифты True Type", в котором пользователь может выбрать шрифты, включаемые в файл DWF.

По умолчанию не выбираются шрифты, установленные вместе с AutoCAD, Windows и средством просмотра файлов DWF.

Нажатием кнопки "Восстановить значения по умолчанию" в списке выбирается набор шрифтов по умолчанию. Данная операция завершается и сохраняется до нажатия кнопки "ОК" и не подлежит отмене.

Параметры настройки диалогового окна "Шрифты True Type" сохраняются в реестре, а не в текущем файле PC3. Они влияют на все файлы DWF вплоть до момента их изменения.

Включить все

Включение в файл DWF всех использованных на чертеже шрифтов.

ПримечаниеПри этом возможно увеличение размера файла DWF.
В виде линий (Наибольший размер файла)

Включение в файл DWF всех использованных на чертеже шрифтов в виде геометрических объектов. При выборе этой опции печать чертежа необходимо выполнять с масштабным коэффициентом 1:1 или в более мелком масштабе для обеспечения приемлемого качества получаемого файла.***

Опция доступна только для файлов DWF, созданных при помощи модели DWF6 ePlot.

ПримечаниеПри этом возможно увеличение размера файла DWF.


Дополнительные настройки вывода (DWF)

Шрифты (DWF)
Дополнительные свойства драйвера DWF
Набор виртуальных перьев (DWF)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Дополнительные настройки вывода (DWF)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Дополнительные настройки вывода для файлов DWF.

Формат DWF

Формата сжатия файлов DWF.

Упакованный двоичный (Рекомендуется)

Печать файла DWF в упакованном двоичном формате; сжатие не приводит к потере данных. Данный формат рекомендуется для большинства файлов DWF.

Упакованный 2D ASCII-поток (с упреждением)

Вывод с использованием кодировки ASCII (простой текст) и архивации в формате ZIP. Для восстановления текста из архива можно использовать программу WinZip.

Цвет фона при просмотре

Управление цветом фона в файлах DWF.

ПримечаниеЕсли планируется вывод DWF-файлов на печать, необходимо устанавливать в них белый цвет фона. В AutoCAD устанавливается черный цвет фона, объекты с цветом 7 выводятся на печать как белые. При всех остальных цветах фона эти же объекты печатаются черным цветом.

Включить информацию о слоях

Управление включением в создаваемые файлы DWF информации о слоях. Если выбрана эта опция, то в созданном файле DWF сохраняется информация обо всех включенных и размороженных слоях чертежа, что обеспечивает манипуляцию слоями. Если эта опция отключена, информация о слоях в файл DWF не добавляется.

В некоторых случаях, таких как чертежи с вложенными внешними ссылками, отключение этой опции значительно повышает производительность работы.

Показать границы листа

Управление включением в создаваемые файлы DWF границ листа подобно тому, как они отображаются на чертежах на вкладках листов.

ПримечаниеДля файлов DWF, созданных с помощью драйвера DWF6, опция "Показать границы листа" задана по умолчанию. Данная опция недоступна для редактирования.

Добавить миниатюру

Управление созданием образца для предварительного просмотра в файле DWF.

ПримечаниеНебольшая миниатюра файла DWF сохраняется всегда. Параметр "Добавить миниатюру" следует использовать только в том случае, если для доступа к образцу получатель использует Buzzsaw.com.


Набор виртуальных перьев (DWF)

Дополнительные настройки вывода (DWF)
Дополнительные свойства драйвера DWF
Настройка драйвера DWF6 (Дополнителная)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Набор виртуальных перьев (DWF)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Вывод диалогового окна "Редактирование набора перьев". Окно предназначено для редактирования набора перьев и образцов в файле настроек плоттера (PC3) ePlot (оптимизированного для печати).

Для работы с данным параметром должна быть выбрана опция "255 виртуальных перьев" в области "Глубина цветности" узла "Векторная графика" Редактора параметров плоттера. Если выбрана опция "255 виртуальных перьев", игнорируются все параметры таблицы стилей печати, связанной с данным чертежом, кроме номера виртуального пера и типа линии стиля печати. Диалоговое окно "Редактирование набора перьев" позволяет редактировать настройки виртуальных перьев. Эти настройки сохраняются в редактируемом файле PC3.

ПримечаниеЕсли для глубины цвета выбрано значение "255 виртуальных перьев", изменение разрешения файла DWF приводит к изменению толщины линий. Чтобы компенсировать это, необходимо изменить толщину линий в наборе перьев.

Внесенные изменения в текущем наборе перьев сохраняются в файл PC3 при нажатии кнопки "OK" в диалоговом окне "Редактирование набора перьев". Нажатием кнопки "Стандартные" восстанавливаются значения по умолчанию для параметров набора перьев. При выборе "Импорт" возможен импорт набора перьев из файла с расширением PEN.

ПримечаниеДля использования набора перьев, загружаемых с Buzzsaw, необходимо использовать таблицу стилей печати Buzzsaw DWF.ctb. Однако если необходимо редактировать набор перьев, следует редактировать набор, сохраненный в файле PC3 для DWF, а не в таблице стилей печати Buzzsaw DWF.ctb.

В диалогом окне "Редактирование набора перьев" можно изменять веса (толщину), узоры, форму перьев. Для этого следует щелкнуть правой кнопкой мыши в соответствующем поле и выбрать один из пунктов контекстного меню. Отдельные пункты меню позволяют скопировать параметры настройки в другие перья и просмотреть свойства выбранного пера в диалоговом окне. Пользователь может снять флажок, расположенный слева от номера пера.

При этом соответствующая перу строка таблицы будет перечеркнута красной линией. При изменении параметров настройки всего набора перьев параметры настройки этих перьев не изменяются.

Узоры

В комплект поставки программы входит 107 образцов узоров. Узоры используются для улучшения восприятия элементов геометрических объектов на чертеже. Для многих узоров используется эквивалент отображения цвета в оттенках серого цвета. Такие узоры обычно используются для заливки областей на чертежах с различным процентным содержанием черного цвета. Также имеются такие комбинируемые узоры, как прямоугольники, мозаика, наклонные линии и ромбы, предназначенные для создания различных эффектов.

Толщина

Задание толщины линии для пера. Толщина линий измеряется в пикселах. Значение толщины может быть также представлено в миллиметрах, сантиметрах и дюймах. Пользователь задает толщину линий в пикселах (от 0 до 400). При смене единиц измерения толщины ее значение в миллиметрах, сантиметрах и дюймах рассчитывается для принтера с разрешением 400 точек на дюйм.

Форма

Устанавливает форму кончика и стиль соединения линий для виртуального пера.

Эффекты

Управление видом фоновых пикселов узора. Эффект применим для монохромных, полутоновых и цветных плоттеров.

Прозрачный

Перекрытые узором элементы остаются видимыми.

Непрозрачный

Узор скрывает элементы, расположенные под ним.

Общие

Применяет параметры масштабирования и толщины для всех перьев набора. ЗАМЕЧАНИЕ:

ПримечаниеВлияние параметров группы "Масштабирование толщин" очевидно только при работе с инструментами просмотра и печати из Buzzsaw.

Управление

Эти установки проявляются только при использовании средств просмотра и вывода на плоттер, размещенных на Buzzsaw.com.

Разрешить манипуляции из рисунка

Для файлов DWF установки не поддерживаются.

Преобразовывать цвета в полутона

Указывает, что цвета перьев будут преобразованы в соответствующие оттенки серого цвета.

Альтернативная заливка полигонов

Устанавливает альтернативное заполнение полигонов вместо стандартного.

Рекомендуется использовать только в том случае, если образец закрашивания многоугольника, сохраненного в векторном файле, некорректно выводится на печать. Различия режимов проявляются при закрашивании многоугольников сложной формы, с перекрытием (например, для многоугольника в форме пятиконечной звезды, с пятиугольником в центре). В таких случаях при альтернативном режиме некоторые замкнутые области внутри многоугольника (например, лучи звезды) могут оказаться незакрашенными. При стандартном режиме заполняются все области.

Диффузная погрешность для серых и цветных картинок

Устанавливает использование диффузии погрешностей для растровых изображений DWF.

Для представления оттенков серого в растровом изображении по умолчанию используется диффузия полутонов. Использование диффузии погрешностей в некоторых случаях позволяет увеличить качество изображения.


Настройка драйвера DWF6 (Дополнителная)

Набор виртуальных перьев (DWF)
Дополнительные свойства драйвера DWF
Коротко о создании и редактировании файла параметров DWF6
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Настройка драйвера DWF6 (Дополнителная)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

Изменение настроек драйвера публикаций DWF6 ePlot требуется довольно редко. Но если это действительно нужно, то можно воспользоваться окном свойств этого драйвера для оптимизации вывода. Здесь можно настроить глубину цветности, экранное разрешение, сжатие файла, параметры обработки шрифтов, параметры перьев и другие опции. При создании DWF6-файлов используется файл параметров плоттера, определяющий некоторые особенности формата DWF6. Для печати в файлы формата DWF6 необходимо использовать DWF6 ePlot.pc3.

Темы в этом разделе

  • Коротко о создании и редактировании файла параметров DWF6
  • Задание экранного разрешения DWF-файлов

    Можно установить значение разрешения для векторных и растровых изображений при создании DWF6-файлов. Чем больше значение разрешения, тем выше точность отображения объектов, но в то же время тем больше размер файла.

  • Задание сжатия DWF-файлов

    По умолчанию DWF-файлы создаются в упакованном двоичном формате. Данный формат рекомендуется для большинства файлов DWF.

  • Задание способа обработки шрифтов в файлах DWF

    При создании DWF-файлов имеется возможность задания параметров обработки и включения шрифтов в DWF6-файл.

  • Редактирование наборов перьев для вывода в DWF-файлы

    В диалоговом окне "Редактирование набора перьев" можно задать узор пера, его толщину, форму, эффекты, а также другие параметры, например, масштабирование и глобальные параметры толщины.


Настройка драйвера DWF6 (Дополнителная) (Процедура)

Настройка внешних баз данных
Настройка драйвера DWF6 (Дополнителная)
Коротко о создании и редактировании файла параметров DWF6
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF >
Настройка драйвера DWF6 (Дополнителная)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

Создание файла параметров плоттера для вывода в файл DWF

Задание или модификация параметров печати в файлы DWF

Задание глубины цветности при печати в файлы DWF

Задание экранного разрешения DWF-файлов

Задание сжатия DWF-файлов

Задание способа обработки шрифтов в файлах DWF

Редактирование списка шрифтов, доступных для включения в DWF-файл

Редактирование наборов перьев для вывода в DWF-файлы


Коротко о создании и редактировании файла параметров DWF6 (Понятие)

Настройка драйвера DWF6 (Дополнителная)
Настройка драйвера DWF6 (Дополнителная)
Задание экранного разрешения DWF-файлов
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Коротко о создании и редактировании файла параметров DWF6
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Файл параметров плоттера DWF6 ePlot.pc3 является принятым по умолчанию драйвером для команды ПУБЛ. Можно либо воспользоваться настройками входящего в стандартную поставку файла параметров плоттера DWF6 ePlot.pc3, либо внести в него изменения, нажав на кнопку "Свойства" в диалоговом окне "Печать". В результате этого открывается редактор рс3-файлов, который позволяет внести непосредственные изменения в файл DWF6 ePlot.pc3. Для использования в команде вывода на печать можно сохранять файлы DWF6 ePlot.pc3 под другими именами, однако другое имя для команды ПУБЛ не подойдет. Все изменения, внесенные в файл DWF6 ePlot.pc3, действуют при выводе на печать или публикации файлов DWF6, пока параметры DWF6 ePlot.pc3 не будут снова изменены.

ПримечаниеЕсли планируется внести изменения в файл DWF6 ePlot.pc3, следует вначале создать резервную копию данного файла на тот случай, если впоследствии потребуется вернуться к параметрам по умолчанию. При необходимости исходный файл DWF6 ePlot.pc3 можно восстановить с помощью Мастера установки плоттеров.

Значения этих параметров могут повлиять на размер файла и качество печати в зависимости от содержимого исходного чертежа для файла Design Web Format™ (DWF™). При редактировании файла параметров DWF6 ePlot.pc3 могут устанавливаться следующие параметры:

  • глубина цветности
  • экранное разрешение
  • режимы сжатия
  • режимы включения в файл и обработки шрифтов
  • цвет фона
  • параметры виртуальных перьев и узоров
  • режим включения в файл информации о слоях
  • режим включения в файл контура границ листа
  • режим включения образца для просмотра
ПримечаниеЕсли планируется вывод DWF-файлов на печать, необходимо устанавливать в них белый цвет фона. Если задан черный цвет фона, то объекты, имеющие цвет с номером 7, печатаются белым цветом. При всех остальных цветах фона эти же объекты печатаются черным цветом.


Коротко о создании и редактировании файла параметров DWF6 (Процедура)

Настройка драйвера DWF6 (Дополнителная)
На уровень вверх ..
Коротко о создании и редактировании файла параметров DWF6
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Коротко о создании и редактировании файла параметров DWF6
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Создание файла параметров плоттера для вывода в файл DWF

Задание или модификация параметров печати в файлы DWF

Задание глубины цветности при печати в файлы DWF


Создание файла параметров плоттера для вывода в файл DWF (Процедура)

Коротко о создании и редактировании файла параметров DWF6
На уровень вверх ..
Коротко о создании и редактировании файла параметров DWF6
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Коротко о создании и редактировании файла параметров DWF6
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Создание файла параметров плоттера для вывода в файл DWF

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Диспетчер плоттеров". В командной строке введите "дисппеч".
  2. Дважды щелкните левой кнопкой мыши на ярлыке "Мастер установки плоттеров".
  3. На странице "Установка плоттера - Введение" нажмите "Далее".
  4. На странице "Установка плоттера - Начало" выберите "Мой компьютер". Нажмите "Далее".
  5. На странице "Модель плоттера" в списке "Производители" выберите "Autodesk ePlot (DWF)". В списке "Модели" выберите нужный тип создаваемого DWF6 ePlot-файла. Нажмите "Далее".
  6. (Не обязательно) Если необходимо импортировать прежние настройки параметров плоттера, на странице "Импорт параметров печати из PCP или PC2" нажмите "Импорт файла". Выберите файл PCP или PC2 для импорта. Нажмите кнопку "Импорт".
  7. Нажмите "Далее".
  8. На странице "Порты" установите переключатель в положение "Вывод в файл".. Нажмите "Далее".
  9. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  10. На завершающей странице нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Задание или модификация параметров печати в файлы DWF (Процедура)

Коротко о создании и редактировании файла параметров DWF6
На уровень вверх ..
Коротко о создании и редактировании файла параметров DWF6
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Коротко о создании и редактировании файла параметров DWF6
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание или модификация параметров печати в файлы DWF

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В группе "Принтер/плоттер" в списке "Имя" диалогового окна "Печать" выберите устройство печати DWF. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" на вкладке "Устройство и документ" выделите элемент "Дополнительные свойства" в зоне структуры свойств.
  4. Нажмите кнопку "Дополнительные свойства".
  5. В диалоговом окне "Свойства DWF6 ePlot" выберите необходимые опции. Нажмите "ОК".
  6. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  7. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий. Затем нажмите "OK".
    • "Применить изменения только к текущему чертежу" - если изменение параметров является разовым и не должно сохраняться для последующего использования.
    • "Сохранить изменения в следующем файле" - если необходимо пользоваться измененными параметрами и в дальнейшем.
  8. В списке "Папка" диалогового окна "Поиск файла печати" выберите папку для сохранения файла DWF и нажмите "Сохранить". Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Задание глубины цветности при печати в файлы DWF (Процедура)

Коротко о создании и редактировании файла параметров DWF6
На уровень вверх ..
Задание экранного разрешения DWF-файлов
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Коротко о создании и редактировании файла параметров DWF6
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание глубины цветности при печати в файлы DWF

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите устройство печати DWF. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ" и разверните вложенный список пункта "Графика" в окне дерева.
  4. Нажмите элемент "Векторная графика".
  5. В области "Глубина цветности" укажите глубину цветности. Нажмите "ОК".
  6. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий. Затем нажмите "OK".
    • "Применить изменения только к текущему чертежу" - если изменение параметров является разовым и не должно сохраняться для последующего использования.
    • "Сохранить изменения в следующем файле" - если необходимо пользоваться измененными параметрами и в дальнейшем.
  7. В списке "Папка" диалогового окна "Поиск файла печати" выберите папку для сохранения файла DWF и нажмите "Сохранить". Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Коротко о создании и редактировании файла параметров DWF6 (Краткий справочник)

Настройка внешних баз данных
Коротко о создании и редактировании файла параметров DWF6
Задание экранного разрешения DWF-файлов
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Коротко о создании и редактировании файла параметров DWF6
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Задание экранного разрешения DWF-файлов (Понятие)

Коротко о создании и редактировании файла параметров DWF6
Настройка драйвера DWF6 (Дополнителная)
Задание сжатия DWF-файлов
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание экранного разрешения DWF-файлов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Можно установить значение разрешения для векторных и растровых изображений при создании DWF6-файлов. Чем больше значение разрешения, тем выше точность отображения объектов, но в то же время тем больше размер файла.

ПредупреждениеЗначение разрешения растрового изображения и градиентного разрешения не может превышать значение векторного разрешения.

В следующем списке отображаются значения векторного разрешения и разрешения растрового изображения по умолчанию.

  • Векторное разрешение: 1200 т/д
  • Настраиваемое векторное разрешение: 40000 т/д
  • Градиентное разрешение: 200 т/д
  • Настраиваемое градиентное разрешение: 200 т/д
  • Разрешение цветного и полутонового изображения: 200 т/д
  • Настраиваемое разрешение цветного и полутонового изображения: 200 т/д
  • Разрешение черно-белого изображения: 400 т/д
  • Настраиваемое разрешение черно-белого изображения: 400 т/д

При создании файла DWF, предназначенного для вывода на печать, следует выбирать значение разрешения, соответствующее параметрам плоттера или принтера. Высокие разрешения (более 2400 т/дюйм) предназначены для просмотра чертежей. Например, при создании DWF-файлов чертежей с большим числом элементов, таких как топографическая карта большого региона, рекомендуется задавать более высокое разрешение для качественной детализации. Очень большие значения разрешения (более 40000 т/дюйм) приводят к созданию файлов очень большого размера. Не следует устанавливать такие значения без крайней необходимости. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Чтобы проиллюстрировать различия между возможными значениями экранного разрешения, предположим, что в DWF-файл выводится карта мира. При среднем экранном разрешении максимальное зумирование дает на экране участок, эквивалентный по площади области, провинции или штату; при высоком разрешении - городу. Наилучшее разрешение позволяет рассматривать даже отдельные дома.


Задание экранного разрешения DWF-файлов (Процедура)

Коротко о создании и редактировании файла параметров DWF6
На уровень вверх ..
Задание сжатия DWF-файлов
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание экранного разрешения DWF-файлов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание экранного разрешения DWF-файлов

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите устройство печати DWF. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" на вкладке "Устройство и документ" выделите элемент "Дополнительные свойства" в зоне структуры свойств.
  4. В группе опций "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
    ПримечаниеМожно ввести целое число между 150 и 100000000 для значения разрешения цветного и полутонового изображения. Это значение не должно превышать текущее значение векторного разрешения.
  5. В области "Векторное и градиентное разрешение (точек на дюйм)" диалогового окна "Свойства DWF6 ePlot" выберите значение из списка "Векторное и градиентное разрешение" или выберите "Настройка" и введите значения параметров вручную. Нажмите "ОК".
  6. В области "Разрешение растрового изображения (точек на дюйм)" диалогового окна "Свойства DWF6 ePlot" выберите значение из списка "Разрешение цветного и полутонового изображения" или выберите "Настройка" и введите значения параметров вручную. Нажмите "ОК".
  7. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  8. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий. Затем нажмите "OK".
    • "Применить изменения только к текущему чертежу" - если изменение параметров является разовым и не должно сохраняться для последующего использования.
    • "Сохранить изменения в следующем файле" - если необходимо пользоваться измененными параметрами и в дальнейшем.
  9. В списке "Папка" диалогового окна "Поиск файла печати" выберите папку для сохранения файла DWF и нажмите "Сохранить". Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Задание экранного разрешения DWF-файлов (Краткий справочник)

Коротко о создании и редактировании файла параметров DWF6
Задание экранного разрешения DWF-файлов
Задание сжатия DWF-файлов
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание экранного разрешения DWF-файлов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Задание сжатия DWF-файлов (Понятие)

Задание экранного разрешения DWF-файлов
Настройка драйвера DWF6 (Дополнителная)
Задание способа обработки шрифтов в файлах DWF
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание сжатия DWF-файлов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

По умолчанию DWF-файлы создаются в упакованном двоичном формате. Данный формат рекомендуется для большинства файлов DWF.

Упаковка (сжатие) не вызывает потери данных и рекомендуется к использованию в большинстве случаев. Другой возможный вариант формата - упакованный 2D ASCII-поток (текстовый файл). Уровень сжатия может устанавливаться при создании или редактировании файла параметров DWF-драйвера.


Задание сжатия DWF-файлов (Процедура)

Задание экранного разрешения DWF-файлов
На уровень вверх ..
Задание способа обработки шрифтов в файлах DWF
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание сжатия DWF-файлов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание сжатия DWF-файлов

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите устройство печати DWF. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" на вкладке "Устройство и документ" выделите элемент "Дополнительные свойства" в зоне структуры свойств.
  4. В группе опций "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
  5. В поле "Формат DWF" области "Дополнительные настройки вывода" диалогового окна "Свойства DWF6 ePlot" выберите параметр сжатия файла. Нажмите "ОК".
  6. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  7. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий. Затем нажмите "OK".
    • "Применить изменения только к текущему чертежу" - если изменение параметров является разовым и не должно сохраняться для последующего использования.
    • "Сохранить изменения в следующем файле" - если необходимо пользоваться измененными параметрами и в дальнейшем.
  8. В списке "Папка" диалогового окна "Поиск файла печати" выберите папку для сохранения файла DWF и нажмите "Сохранить". Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Задание сжатия DWF-файлов (Краткий справочник)

Задание экранного разрешения DWF-файлов
Задание сжатия DWF-файлов
Задание способа обработки шрифтов в файлах DWF
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание сжатия DWF-файлов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Задание способа обработки шрифтов в файлах DWF (Понятие)

Задание сжатия DWF-файлов
Настройка драйвера DWF6 (Дополнителная)
Редактирование наборов перьев для вывода в DWF-файлы
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание способа обработки шрифтов в файлах DWF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

При создании DWF-файлов имеется возможность задания параметров обработки и включения шрифтов в DWF6-файл.

По умолчанию в диалоговом окне "Свойства DWF6 ePlot" установлен параметр "Включить по выбору"; с его помощью можно выбирать шрифты, включаемые в DWF-файл. Рекомендуется использовать именно эту опцию.

ПримечаниеРазмер файла DWF зависит от параметров обработки шрифтов, а также от количества текста, числа и типа используемых шрифтов. Если размер файла слишком велик, рекомендуется изменить параметры обработки шрифтов.


Задание способа обработки шрифтов в файлах DWF (Процедура)

Задание сжатия DWF-файлов
На уровень вверх ..
Задание способа обработки шрифтов в файлах DWF
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание способа обработки шрифтов в файлах DWF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание способа обработки шрифтов в файлах DWF

Редактирование списка шрифтов, доступных для включения в DWF-файл


Задание способа обработки шрифтов в файлах DWF (Процедура)

Задание способа обработки шрифтов в файлах DWF
На уровень вверх ..
Задание способа обработки шрифтов в файлах DWF
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание способа обработки шрифтов в файлах DWF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание способа обработки шрифтов в файлах DWF

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите устройство печати DWF. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" на вкладке "Устройство и документ" выделите элемент "Дополнительные свойства" в зоне структуры свойств.
  4. В группе опций "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
  5. В области "Шрифты" диалогового окна "Свойства DWF6 ePlot" выберите параметр включения шрифта. Нажмите "ОК".
  6. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  7. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий. Затем нажмите "OK".
    • "Применить изменения только к текущему чертежу" - если изменение параметров является разовым и не должно сохраняться для последующего использования.
    • "Сохранить изменения в следующем файле" - если необходимо пользоваться измененными параметрами и в дальнейшем.
  8. В списке "Папка" диалогового окна "Поиск файла печати" выберите папку для сохранения файла DWF и нажмите "Сохранить". Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Редактирование списка шрифтов, доступных для включения в DWF-файл (Процедура)

Задание способа обработки шрифтов в файлах DWF
На уровень вверх ..
Редактирование наборов перьев для вывода в DWF-файлы
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание способа обработки шрифтов в файлах DWF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Редактирование списка шрифтов, доступных для включения в DWF-файл

  1. Выберите меню "Файл" [image] "Печать".В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите устройство печати DWF. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" на вкладке "Устройство и документ" выделите элемент "Дополнительные свойства" в зоне структуры свойств.
  4. В группе опций "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
  5. В области "Шрифты" диалогового окна "Свойства DWF6 ePlot" выберите "Включить по выбору".
  6. Нажмите кнопку "Список шрифтов".
    Примечание Включение шрифтов в файл DWF приводит к увеличению его размера. Для уменьшения размера файла шрифты TrueType, использующиеся всеми платформами Microsoft® Windows®, по умолчанию не отмечаются в списке. Несмотря на то, что рядом с этими шрифтами нет пометки, они правильно отображаются в DWF6-файле, просматриваемом в операционной системе Windows. Необходимо отметить все остальные установленные шрифты True Type, чтобы удостовериться, что они будут включены в DWF6. В файл включаются только необходимые шрифты.
  7. В диалоговом окне "Шрифты TrueType" выберите шрифты, которые необходимо включить в файл DWF. Нажмите "ОК".
  8. В диалоговом окне "Свойства DWF6 ePlot" нажмите "ОК".
  9. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  10. В списке "Папка" диалогового окна "Поиск файла печати" выберите папку для сохранения файла DWF и нажмите "Сохранить". Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Задание способа обработки шрифтов в файлах DWF (Краткий справочник)

Задание сжатия DWF-файлов
Задание способа обработки шрифтов в файлах DWF
Редактирование наборов перьев для вывода в DWF-файлы
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Задание способа обработки шрифтов в файлах DWF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Редактирование наборов перьев для вывода в DWF-файлы (Понятие)

Задание способа обработки шрифтов в файлах DWF
Настройка драйвера DWF6 (Дополнителная)
Дополнительные свойства драйвера DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Редактирование наборов перьев для вывода в DWF-файлы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

В диалоговом окне "Редактирование набора перьев" можно задать узор пера, его толщину, форму, эффекты, а также другие параметры, например, масштабирование и глобальные параметры толщины.

Изменения, произведенные в диалоговом окне "Редактирование набора перьев", сохраняются в файле параметров плоттера.

ПримечаниеДля редактирования узоров перьев и других параметров в файле параметров DWF6 ePlot выберите глубину цветности "255 виртуальных перьев".


Редактирование наборов перьев для вывода в DWF-файлы (Процедура)

Задание способа обработки шрифтов в файлах DWF
На уровень вверх ..
Настройка драйвера DWFx (дополнительная)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Редактирование наборов перьев для вывода в DWF-файлы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Редактирование наборов перьев для вывода в DWF-файлы

  1. Выберите меню "Файл" [image] "Печать".В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите устройство печати DWF. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ" и разверните вложенный список пункта "Графика" в окне структуры. Выберите "Векторная графика". В группе параметров "Глубина цветности" выберите в раскрывающемся списке "255 виртуальных перьев". Затем в зоне структуры свойств выберите элемент "Дополнительные свойства".
  4. В группе опций "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
  5. В диалоговом окне "Свойства DWF6 ePlot" выберите "Изменить виртуальные перья".
  6. В диалоговом окне "Редактирование набора перьев" нажмите правую кнопку мыши на нужном поле.
  7. Из контекстного меню выберите одну из стандартных настроек или пункт "Свойства" для вывода диалогового окна свойств пера, в котором можно изменять свойства каждого пера индивидуально.
  8. В диалоговом окне свойств пера нажмите "ОК".
  9. В диалоговом окне "Редактирование набора перьев" нажмите "ОК".
  10. В диалоговом окне "Свойства DWF6 ePlot" нажмите "ОК".
  11. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  12. В диалоговом окне "Изменения в файле параметров плоттера" установите переключатель в одно из перечисленных ниже положений:
    • "Применить изменения только к текущему чертежу".
    • "Сохранить изменения в следующем файле". (Ввести имя файла.)
  13. В списке "Папка" диалогового окна "Поиск файла печати" выберите папку для сохранения файла DWF и нажмите "Сохранить". Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Редактирование наборов перьев для вывода в DWF-файлы (Краткий справочник)

Задание способа обработки шрифтов в файлах DWF
Редактирование наборов перьев для вывода в DWF-файлы
Коротко о создании и редактировании файла параметров DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWF > Настройка драйвера DWF6 (Дополнителная) >
Редактирование наборов перьев для вывода в DWF-файлы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Дополнительные свойства драйвера DWFx

Редактирование наборов перьев для вывода в DWF-файлы
Драйверы плоттеров от компании Autodesk
Обзорные сведения о дополнительных свойствах драйвера DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Дополнительные свойства для файлов DWFx, выводимых на печать.

Темы в этом разделе

  • Обзорные сведения о дополнительных свойствах драйвера DWFx
  • Свойства графики для драйвера DWFx

    Параметры печати векторной графики и управления наложением.

  • Дополнительные свойства драйвера DWFx

    Дополнительные свойства для файлов DWFx, выводимых на печать.

  • Настройка драйвера DWFx (дополнительная)

    Изменения в файл параметров плоттера DWFx ePlot вносятся в диалоговом окне "Свойства DWFx ePlot (совместимо с XPS)". Например, можно задать такие параметры, как глубина цвета, экранное разрешение и пр.


Обзорные сведения о дополнительных свойствах драйвера DWFx

Дополнительные свойства драйвера DWFx
Дополнительные свойства драйвера DWFx
Свойства графики для драйвера DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx >
Обзорные сведения о дополнительных свойствах драйвера DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Файлы DWFx можно выводить на печать или публиковать с помощью драйвера DWFx ePlot. Файлы DWFx можно открывать, просматривать и выводить на печать с помощью приложения Autodesk Design Review. Файлы DWFx поддерживают функции панорамирования и изменения масштаба изображения в реальном времени, а также функции управления отображением слоев и именованных видов.

По умолчанию AutoCAD использует веса линий при выводе на печать. Если в Диспетчере свойств слоев не были заданы веса линий, всем графическим объектам при печати чертежа назначается вес по умолчанию, равный 0,01 дюйма. Это может привести к тому, что вид некоторых областей DWFx-файлов во внешней программе просмотра или в обозревателе Интернета может значительно отличаться от их изображения в области рисования в AutoCAD, особенно при измененном масштабе изображения. Чтобы избежать этого, достаточно снять флажок "Учитывать веса линий" на вкладке "Параметры печати" в диалоговом окне "Печать".

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.


Свойства графики для драйвера DWFx

Обзорные сведения о дополнительных свойствах драйвера DWFx
Дополнительные свойства драйвера DWFx
Дополнительные свойства драйвера DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx >
Свойства графики для драйвера DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры печати векторной графики и управления наложением.

Векторная графика

Параметры глубины цветности при выводе векторной графики.

Глубина цветности

Отображение списка, в котором можно выбрать глубину цветности для печати файлов DWFx на настроенном плоттере.

Наложения

Управление отображением линий, пересекающихся в файлах DWFx.

Только последняя линия | Если выбран этот параметр, последняя распечатанная линия скрывает линии, расположенные относительно нее на заднем плане. В месте пересечения видна только она.
Все линии | Слияние цветов пересекающихся линий.


Дополнительные свойства драйвера DWFx

Свойства графики для драйвера DWFx
Дополнительные свойства драйвера DWFx
Дополнительные настройки вывода
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx >
Дополнительные свойства драйвера DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Дополнительные свойства для файлов DWFx, выводимых на печать.

Векторное и градиентное разрешение (точек на дюйм)

Разрешение (в точках на дюйм) для векторной графики и градиентов в файлах DWFx. При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

При создании файлов DWFx, предназначенных для вывода на печать, следует выбирать разрешение, равное выходному разрешению плоттера или принтера. Высокие разрешения (более 2 400 т/дюйм) предназначены для просмотра. Например, при создании файлов DWFx чертежей с большим числом элементов, таких как топографическая карта обширной территории, к этим файлам применяется более высокое значение разрешения, соответствующее повышенной степени детализации файла DWFx. Очень большие значения разрешения (более 40000 т/дюйм) приводят к созданию файлов очень большого размера. Не следует устанавливать такие значения без крайней необходимости. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Векторное - стандартное

Разрешение для векторной графики в файле DWFx в точках на дюйм. Значение по умолчанию - 1 200 т/дюйм. Выберите значение "Нестандартное", чтобы ввести нестандартное разрешение для векторной графики.

Векторное - нестандартное

Настраиваемое разрешение для векторной графики в файле DWFx в точках на дюйм. Для задания нестандартного разрешения векторной графики необходимо в разделе "Векторное разрешение" выбрать "Нестандартное". Значение по умолчанию - 40000 т/дюйм.

Градиентное разрешение

Разрешение для градиентов в файле DWFx в точках на дюйм. Значение по умолчанию - 200 т/дюйм. Выберите значение "Нестандартное", чтобы ввести настраиваемое разрешение для градиентов. Это значение не должно превышать текущего значения разрешения для векторной графики.

Настраиваемое градиентное разрешение

Настраиваемое разрешение для градиентов в файле DWFx в точках на дюйм. Следует выбрать значение "Нестандартное" параметра "Градиентное разрешение" для задания настраиваемого разрешения для градиентов. Значение по умолчанию - 200 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.

Разрешение растрового изображения (точек на дюйм)

Разрешение (в точках на дюйм) для растровых изображений в файлах DWFx. При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

При создании файлов DWFx, предназначенных для вывода на печать, следует выбирать разрешение, равное выходному разрешению плоттера или принтера. Высокие разрешения (более 2 400 т/дюйм) предназначены для просмотра. Например, при создании файлов DWFx чертежей с большим числом элементов, таких как топографическая карта обширной территории, к этим файлам применяется более высокое значение разрешения, соответствующее повышенной степени детализации файла DWFx. Очень большие значения разрешения (более 40000 т/дюйм) приводят к созданию файлов очень большого размера. Не следует устанавливать такие значения без крайней необходимости. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Цветное и полутоновое изображение

Разрешение цветных и полутоновых растровых изображений в файле DWFx (в точках на дюйм). Значение по умолчанию - 200 т/дюйм. Выберите значение "Нестандартное" для ввода настраиваемого разрешения цветного и полутонового изображения. Это значение не должно превышать текущего значения разрешения для векторной графики.

Настраиваемое цветное изображение

Настраиваемое разрешение для цветных растровых изображений в файле DWFx в точках на дюйм. Следует выбрать значение "Нестандартное" параметра "Цветное и полутоновое изображение" для задания настраиваемого разрешения цветных изображений. Это значение не должно превышать текущего значения разрешения для векторной графики.

Черно-белое изображение

Разрешение для черно-белых растровых изображений в файле DWF в точках на дюйм. Значение по умолчанию - 400 т/дюйм. Выберите значение "Нестандартное" для ввода настраиваемого разрешения цветного и полутонового изображения. Это значение не должно превышать текущего значения разрешения для векторной графики.

Черно-белое изображение

Настраиваемое разрешение для черно-белых растровых изображений в файле DWFx в точках на дюйм. Следует выбрать значение "Нестандартное" параметра "Черно-белое изображение" для задания настраиваемого разрешения черно-белых изображений. Это значение не должно превышать текущего значения разрешения для векторной графики.

Темы в этом разделе

  • Дополнительные настройки вывода

    Дополнительные параметры вывода для файлов DWFx.


Дополнительные настройки вывода

Дополнительные свойства драйвера DWFx
Дополнительные свойства драйвера DWFx
Настройка драйвера DWFx (дополнительная)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Дополнительные свойства драйвера DWFx >
Дополнительные настройки вывода
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Дополнительные параметры вывода для файлов DWFx.

Цвет фона при просмотре

Настройка цвета фона в файлах DWFx.

Если планируется вывод файлов DWFx на печать, следует задать для них белый цвет фона. Если для файла DWFx задан черный цвет фона, объекты, имеющие цвет с номером 7, распечатываются белыми. При всех остальных цветах фона эти же объекты печатаются черным цветом.

Включить информацию о слоях

Управление включением в создаваемые файлы DWFx информации о слоях. Если этот флажок установлен, то в файле DWFx можно выполнять операции с теми слоями, которые были включены и разморожены на момент создания файла печати. Если флажок снят, при просмотре файла DWFx с помощью внешнего средства просмотра или обозревателя информация о слоях не доступна.

В некоторых случаях, таких как чертежи с вложенными внешними ссылками, отключение этой опции значительно повышает производительность работы.


Настройка драйвера DWFx (дополнительная)

Дополнительные настройки вывода
Дополнительные свойства драйвера DWFx
Коротко о создании и редактировании файла параметров DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx >
Настройка драйвера DWFx (дополнительная)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

Изменения в файл параметров плоттера DWFx ePlot вносятся в диалоговом окне "Свойства DWFx ePlot (совместимо с XPS)". Например, можно задать такие параметры, как глубина цвета, экранное разрешение и пр.

При создании файлов DWFx следует использовать файл DWFx ePlot (XPS Compatible).pc3, поскольку он использует модель с драйвером DWFx.

Темы в этом разделе

  • Коротко о создании и редактировании файла параметров DWFx
  • Задание экранного разрешения файлов DWFx

    Можно установить значение разрешения для векторных и растровых изображений при создании файлов DWFx. Чем больше значение разрешения, тем выше точность отображения объектов, но в то же время тем больше размер файла.


Настройка драйвера DWFx (дополнительная) (Процедура)

Редактирование наборов перьев для вывода в DWF-файлы
Настройка драйвера DWFx (дополнительная)
Коротко о создании и редактировании файла параметров DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx >
Настройка драйвера DWFx (дополнительная)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура

Создание файла параметров плоттера для вывода в файл DWFx

Задание или модификация параметров выводимых на печать файлов DWFx

Задание глубины цвета для предназначенных к печати файлов DWFx

Задание экранного разрешения файлов DWFx


Коротко о создании и редактировании файла параметров DWFx (Понятие)

Настройка драйвера DWFx (дополнительная)
Настройка драйвера DWFx (дополнительная)
Задание экранного разрешения файлов DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Коротко о создании и редактировании файла параметров DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Для создания файлов DWFx команда ПУБЛ использует файл параметров плоттера DWFx ePlot (XPS Compatible).pc3.

Для использования в команде ПЕЧАТЬ можно сохранять файлы DWFx ePlot (XPS Compatible).pc3 под другими именами, однако команда ПУБЛ с другими именами работать не будет.

Для внесения изменений непосредственно в файл DWFx ePlot (XPS Compatible).pc3 используется кнопка "Свойства" в диалоговом окне "Печать". При нажатии этой кнопки запускается редактор pc3.

Любые изменения, внесенные пользователем в файл DWFx ePlot (XPS Compatible).pc3, используются во всех операциях печати или публикации файлов DWFx до тех пор, пока вновь не будут изменены настройки в файле DWFx ePlot (XPS Compatible).pc3.

ПримечаниеПрежде, чем вносить в файл DWFx ePlot (XPS Compatible).pc3какие-либо изменения, следует создать его резервную копию. Другой способ: стандартный файл DWFx ePlot (XPS Compatible).pc3 можно создать повторно с помощью Мастера установки плоттеров.

При редактировании файла параметров DWFx ePlot (XPS Compatible).pc3 пользователь может задать следующие настройки:

  • Глубина цветности
  • экранное разрешение
  • цвет фона
  • режим включения в файл информации о слоях
ПримечаниеЕсли планируется вывод файлов DWFx на печать, следует задать для них белый цвет фона. Если задан черный цвет фона, то объекты, имеющие цвет с номером 7, печатаются белым цветом. При всех остальных цветах фона эти же объекты печатаются черным цветом.


Коротко о создании и редактировании файла параметров DWFx (Процедура)

Настройка драйвера DWFx (дополнительная)
На уровень вверх ..
Коротко о создании и редактировании файла параметров DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Коротко о создании и редактировании файла параметров DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Создание файла параметров плоттера для вывода в файл DWFx

Задание или модификация параметров выводимых на печать файлов DWFx

Задание глубины цвета для предназначенных к печати файлов DWFx


Создание файла параметров плоттера для вывода в файл DWFx (Процедура)

Коротко о создании и редактировании файла параметров DWFx
На уровень вверх ..
Коротко о создании и редактировании файла параметров DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Коротко о создании и редактировании файла параметров DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Создание файла параметров плоттера для вывода в файл DWFx

  1. Выберите меню "Файл" [image] "Диспетчер плоттеров".В командной строке введите "дисппеч".
  2. В окне Диспетчера плоттеров Autodesk дважды щелкните левой кнопкой мыши на ярлыке Мастера установки плоттеров.
  3. В окне Мастера установки плоттеров нажмите "Далее".
  4. На странице " Установка плоттера - Начало" выберите "Мой компьютер". Нажмите "Далее".
  5. На странице "Установка плоттера - Модель плоттера" выберите приведенные ниже значения и нажмите "Далее".

    Производители: Autodesk ePlot (DWFx)

    Модели: DWFx ePlot (XPS Compatible)

    В списке содержатся все плоттеры, установленные в системе.

  6. На экране "Импорт PCP или PC2" нажмите "Далее".
  7. На странице "Установка плоттера — Порты" выберите порт, к которому подключен плоттер. Нажмите "Далее".

    По умолчанию выбрана опция "Вывод в файл".

  8. На странице "Установка плоттера — Имя плоттера" введите имя для идентификации текущей настройки плоттера. Нажмите "Далее".
  9. На странице "Установка плоттера - Конец" нажмите кнопку "Изменить конфигурацию", чтобы изменить стандартные настройки плоттера.

    Дополнительные сведения о графических свойствах и пользовательских настройках драйвера DWFx (вкладка "Устройство и документ"), см. в разделе "Свойства драйвера DWFx".

  10. По завершении настройки плоттера нажмите "Готово".
  11. На завершающей странице нажмите кнопку "Готово".

    Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Задание или модификация параметров выводимых на печать файлов DWFx (Процедура)

Коротко о создании и редактировании файла параметров DWFx
На уровень вверх ..
Коротко о создании и редактировании файла параметров DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Коротко о создании и редактировании файла параметров DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание или модификация параметров выводимых на печать файлов DWFx

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В группе "Принтер/плоттер" в списке "Имя" диалогового окна "Печать" выберите подлежащий редактированию файл параметров плоттера DWFx. Выберите "Свойства".
  3. В диалоговом окне "Редактор параметров плоттера" на вкладке "Устройство и документ" выделите элемент "Дополнительные свойства" в зоне структуры свойств.
  4. В группе "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
  5. В диалоговом окне "Свойства DWFx ePlot" выберите необходимые опции. Нажмите "ОК".
  6. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  7. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий:
    • Выберите "Применить изменения только к текущему чертежу" — чтобы задать однократное переопределение настроек, которое не будет сохранено в файле параметров ePlot.
    • Выберите "Сохранить изменения в следующем файле" — чтобы сохранить изменения параметров в текущем файле параметров DWFx.
  8. Нажмите ОК дважды.
  9. В диалоговом окне "Поиск файла печати" перейдите к папке, которую необходимо сохранить. Нажмите кнопку "Сохранить".
  10. Нажмите "ОК".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Задание глубины цвета для предназначенных к печати файлов DWFx (Процедура)

Коротко о создании и редактировании файла параметров DWFx
На уровень вверх ..
Задание экранного разрешения файлов DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Коротко о создании и редактировании файла параметров DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание глубины цвета для предназначенных к печати файлов DWFx

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите файл параметров плоттера DWFx. Выберите "Свойства".
  3. В Редакторе параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Щелкните на значке (+), чтобы развернуть узел "Графика" древовидной структуры.
  5. Нажмите элемент "Векторная графика".
  6. В области "Глубина цветности" укажите глубину цветности. Нажмите "ОК".
  7. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий:
    • Выберите "Применить изменения только к текущему чертежу" — чтобы задать однократное переопределение настроек, которое не будет сохранено в файле параметров DWF.
    • Выберите "Сохранить изменения в следующем файле" — чтобы сохранить изменения параметров в файле параметров DWF.
  8. Нажмите "ОК".
  9. В диалоговом окне "Поиск файла печати" перейдите к папке, которую необходимо сохранить. Нажмите кнопку "Сохранить".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Коротко о создании и редактировании файла параметров DWFx (Краткий справочник)

Редактирование наборов перьев для вывода в DWF-файлы
Коротко о создании и редактировании файла параметров DWFx
Задание экранного разрешения файлов DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Коротко о создании и редактировании файла параметров DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Задание экранного разрешения файлов DWFx (Понятие)

Коротко о создании и редактировании файла параметров DWFx
Настройка драйвера DWFx (дополнительная)
Дополнительные свойства драйвера файлов DXB
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Задание экранного разрешения файлов DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Можно установить значение разрешения для векторных и растровых изображений при создании файлов DWFx. Чем больше значение разрешения, тем выше точность отображения объектов, но в то же время тем больше размер файла.

ВниманиеЗначение разрешения растрового изображения и градиентного разрешения не может превышать значение векторного разрешения.

В следующем списке отображаются значения векторного разрешения и разрешения растрового изображения по умолчанию.

  • Векторное разрешение: 1200 т/д
  • Настраиваемое векторное разрешение: 40000 т/д
  • Градиентное разрешение: 200 т/д
  • Настраиваемое градиентное разрешение: 200 т/д
  • Разрешение цветного и полутонового изображения: 200 т/д
  • Настраиваемое разрешение цветного и полутонового изображения: 200 т/д
  • Разрешение черно-белого изображения: 400 т/д
  • Настраиваемое разрешение черно-белого изображения: 400 т/д

При создании файлов DWFx, предназначенных для вывода на печать, следует выбирать разрешение, равное выходному разрешению плоттера или принтера. Высокие разрешения (более 2400 т/дюйм) предназначены для просмотра чертежей. Например, при создании файлов DWFx чертежей с большим числом элементов, таких как топографическая карта большого района, рекомендуется задавать более высокое разрешение для качественной детализации в файле DWFx.

Очень большие значения разрешения (более 40000 т/дюйм) приводят к созданию файлов очень большого размера. Не следует устанавливать такие значения без крайней необходимости. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Чтобы проиллюстрировать различия между возможными значениями разрешения, предположим, что в файл DWFx выводится карта мира. При среднем экранном разрешении максимальное зумирование дает на экране участок, эквивалентный по площади области, провинции или штату; при высоком разрешении - городу. Наилучшее разрешение позволяет рассматривать даже отдельные дома.


Задание экранного разрешения файлов DWFx (Процедура)

Коротко о создании и редактировании файла параметров DWFx
На уровень вверх ..
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Задание экранного разрешения файлов DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Задание экранного разрешения файлов DWFx

  1. Перейдите на вкладку "Вывод" [image] панель "Печать" [image] "Печать". В командной строке введите "печать".
  2. В области "Принтер/плоттер" в списке "Имя" выберите файл параметров плоттера DWFx. Выберите "Свойства".
  3. В Редакторе параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Щелкните на пункте "Дополнительные свойства" древовидной структуры.
  5. В группе "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
    ПримечаниеМожно ввести целое число между 150 и 100000000 для значения разрешения цветного и полутонового изображения. Это значение не должно превышать текущее значение векторного разрешения.

    На экран выводится диалоговое окно "Свойства DWFx ePlot".

  6. В группе "Векторное и градиентное разрешение (точек на дюйм)" выполните одно из следующих действий:

    - Из списка выберите настройки для пункта "Векторное и градиентное разрешение".

    - Выберите в списке пункт "Настройка" и введите пользовательские значения.

  7. Нажмите "ОК".
  8. В области "Разрешение растрового изображения (точек на дюйм)" выполните одно из следующих действий:

    - Выберите настройки для пункта "Цветное и полутоновое изображение".

    - Выберите из списка настройки для пункта "Черно-белое изображение".

    - Выберите в списке пункт "Настройка" и введите пользовательские значения.

  9. Нажмите "ОК".
  10. В диалоговом окне "Редактор параметров плоттера" нажмите "OK".
  11. В диалоговом окне "Изменение параметров плоттера" выполните одно из следующих действий.
    • Выберите "Применить изменения только к текущему чертежу" — чтобы задать однократное переопределение настроек, которое не будет сохранено в файле параметров DWF.
    • Выберите "Сохранить изменения в следующем файле" — чтобы сохранить изменения параметров в файле параметров DWF.
  12. Нажмите "ОК".
  13. В диалоговом окне "Поиск файла печати" перейдите к папке, которую необходимо сохранить. Нажмите кнопку "Сохранить".
Панель:Стандартный
Ввод команды: ПЕЧАТЬ


Задание экранного разрешения файлов DWFx (Краткий справочник)

Коротко о создании и редактировании файла параметров DWFx
Задание экранного разрешения файлов DWFx
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера DWFx > Настройка драйвера DWFx (дополнительная) >
Задание экранного разрешения файлов DWFx
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Понятие Процедура Краткий справочник

Команды

ПАРАМЛИСТ

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа.

ПЕЧАТЬ

Вывод чертежа на плоттер, принтер или в файл.

ДИСППЕЧ

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера.

Системные переменные

Нет записей

Утилиты

Нет записей

Ключевые слова для команд

Нет записей


Дополнительные свойства драйвера файлов DXB

Задание экранного разрешения файлов DWFx
Драйверы плоттеров от компании Autodesk
Дополнительные свойства драйвера HP-GL
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера файлов DXB
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для вывода файлов DXB.

Данный несистемный драйвер выполняет печать в файлы формата DXB ("drawing interchange binary" - "обмен данными чертежей в двоичном коде"), который обладает только векторными возможностями. Вывод совместим с командой ИМПОРТД AutoCAD и с драйвером ADI DXB, поставлявшимся с прежними версиями AutoCAD. Данный DXB-драйвер имеет те же ограничения, что и драйвер ADI:

  • Все графические данные в DXB-файле представляются только в виде векторов, задаваемых двухбайтовыми целыми числами.
  • Графика в файле формата DXB является монохромной, всем векторным данным присваивается цвет номер 7.
  • Растровые изображения и внедренные OLE-объекты не поддерживаются.
  • Не учитываются веса линий, заданные в свойствах объектов и в стилях печати.

Максимальное разрешение для вывода в формат DXB задается в диалоговом окне "Дополнительные свойства". Так как координатное пространство 16-битовых файлов DXB ограничено, самые высокие значения разрешения могут быть заданы только для листов небольшого размера. Если установленное значение разрешения велико для выбранного формата листа (например, ISO A0), выдается предупреждение, и разрешение автоматически уменьшается до приемлемого значения.

Управление разрешением прежде всего влияет на точность представления объектов. Дуги, окружности, текстовые объекты и т.п. при низком разрешении отображаются количеством линейных сегментов меньшим, чем при высоком разрешении. Файл с более высоким разрешением имеет больший размер.

Такие объекты, как тела и линии с толщиной, наносятся линейными сегментами толщиной в одну точку. Уменьшение разрешающей способности приводит к уменьшению числа сегментов, требуемых для заполнения таких объектов, что в свою очередь уменьшает размер DXB-файла.

Драйвер файлов DXB не выполняет вывод объектов растровых изображений. Вместо них драйвер выводит прямоугольник внешнего контура.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.


Дополнительные свойства драйвера HP-GL

Дополнительные свойства драйвера файлов DXB
Драйверы плоттеров от компании Autodesk
Информация о настройке HP-GL
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для вывода файлов HP-GL (PLT).

Используется для управления дополнительными свойствами драйвера HP-GL. Более подробная информация о требованиях к настройке для плоттеров, использующих драйвер HP-GL, приведена в разделе Информация о настройке HP-GL.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Информация о настройке HP-GL

    Указание сведений о настройке драйвера HP-GL.

  • Длинномерные чертежи (HP-GL)

    Задание параметров для длинномерной печати.

  • С упрощенным HPGL (HP-GL)

    Установка использования упрощенной версии языка HPGL для работы с устройствами, которые не поддерживают полную версию языка HPGL.

  • Запросить физические границы печати (HP-GL)

    Указание использования физических границ печати.

  • Квитирование при выводе на сетевой плоттер или в файл (HP-GL)

    Указание типа квитирования, используемого для печати по сети или в файл.


Информация о настройке HP-GL

Дополнительные свойства драйвера HP-GL
Дополнительные свойства драйвера HP-GL
Обзорные сведения о настройке HP-GL
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL >
Информация о настройке HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Указание сведений о настройке драйвера HP-GL.

Более подробная информация о задании дополнительных свойств для драйвера HP-GL приведена в разделе Дополнительные свойства драйвера HP-GL. Также можно нажать кнопку "Справка" в диалоговом окне "Драйвер HP-GL: Дополнительные свойства" Редактора параметров плоттера.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Обзорные сведения о настройке HP-GL
  • Поддерживаемые плоттеры

    Список перьевых плоттеров Hewlett-Packard настраивается с помощью драйвера устройств HP-GL.

  • Задание параметров переключения

    Задание переключателей, используемых для драйвера плоттера.

  • Настройка носителей на длинномерную печать

    Задание нестандартных форматов листа и области печати для носителей стандартного и нестандартного формата.


Обзорные сведения о настройке HP-GL

Информация о настройке HP-GL
Информация о настройке HP-GL
Поддерживаемые плоттеры
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL > Информация о настройке HP-GL >
Обзорные сведения о настройке HP-GL
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Этот драйвер не является системным. Он поддерживает язык HP-GL, предназначенный для управления перьевыми плоттерами только в векторном режиме.

Растровые объекты драйвером устройств HP-GL не поддерживаются. Драйвер операционной системы Windows для принтера HP-GL от Microsoft в AutoCAD использоваться не может. Вместо него следует использовать данный несистемный драйвер.

Перед выводом необходимо задать сведения о цвете и ширине каждого пера плоттера. Информация о задании физических параметров перьев для перьевых плоттеров приводится в Справочной системе.

В различных моделях устройств HP-GL используются разные системы координат. При использовании HP-совместимого устройства нужно выбрать драйвер соответствующей ему модели плоттера HP-GL; в противном случае при выводе может произойти поворот, смещение или зеркальное отображение чертежа. Если устройство не является полностью совместимым ни с одной из моделей устройств HP, можно попробовать использовать одну из двух обобщенных моделей. Эти модели поддерживают пользовательские форматы листа до 100 x 100 футов (30480 x 30480 мм). Если в дополнительных свойствах обобщенных моделей установлен флажок "С упрощенным HPGL", инструкция RO языка HPGL в файл печати не выводится.

Обобщенная модель SHPGL выполняет вывод файла в формате HPGL, в котором за начало системы координат принимается точка, расположенная в левом нижнем углу листа. В обобщенной модели LHPGL за начало системы координат принимается точка, расположенная по центру листа.

При использовании HP-совместимого устройства, оборудованного параллельным портом, в Мастере установки плоттера или Редакторе параметров плоттера на вкладке "Порты" следует установить флажок "Показать все порты" для отображения всех имеющихся портов компьютера.

Поддерживаемые устройства HP-GL подключаются к компьютеру через последовательный порт RS232. При использовании HP-совместимого устройства, оборудованного параллельным портом, в Мастере установки плоттера или Редакторе параметров плоттера на вкладке "Порты" следует установить флажок "Показать все порты" для отображения всех имеющихся портов компьютера.


Поддерживаемые плоттеры

Обзорные сведения о настройке HP-GL
Информация о настройке HP-GL
Задание параметров переключения
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL > Информация о настройке HP-GL >
Поддерживаемые плоттеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список перьевых плоттеров Hewlett-Packard настраивается с помощью драйвера устройств HP-GL.

Следующие модели перьевых плоттеров Hewlett-Packard используют драйвер HP-GL:

  • 7475A
  • 7550A
  • 7580B
  • 7585B
  • 7586B
  • DraftMaster 1 (7595A)
  • Draftmaster 2 (7596A)
  • Draftpro (7570A)
  • Draftpro-DXL (7575A)
  • Draftpro-EXL (7576A)
  • DraftPro-Plus (C3170A)
  • DraftPro-Plus (C3171A)


Задание параметров переключения

Поддерживаемые плоттеры
Информация о настройке HP-GL
Настройка носителей на длинномерную печать
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL > Информация о настройке HP-GL >
Задание параметров переключения
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание переключателей, используемых для драйвера плоттера.

Приведенная ниже конфигурация переключателей плоттера соответствует настройке последовательного протокола, используемого по умолчанию: 9600 бод, 7 информационных бит, проверка на четность и один стоповый бит. При выборе другого протокола значения этих параметров можно найти в документации, прилагаемой к плоттеру Hewlett-Packard. Для настройки плоттера модели 7475 на стандартные параметры связи (9600 бод, 7 информационных бит, контроль четности, один стоповый бит) необходимо выставить переключатели в соответствии с приведенной ниже таблицей. При выборе другого протокола значения этих параметров можно найти в документации, прилагаемой к плоттеру Hewlett-Packard.

Положения переключателей плоттеров HP-GL

Переключатель | 1 | 0
B1 |  | X
B2 | X |
B3 |  | X
B4 | X |
S1 | X |
S2 |  | X
DY |  | D

Для настройки плоттеров моделей 7550 и DraftMaster на стандартные параметры выполните инструкции Hewlett-Packard по использованию клавиш передней панели "Enter" ("Ввод") и "Next Display" ("Следующий монитор") и задайте следующие значения: режим монитора отключен, удаленный режим, автономный режим, XON/XOFF или аппаратное квитирование, прямой режим, 7 информационных разрядов, контроль четности и 9600 бод. Отображение символа звездочка (*) под кнопкой "Sheet Feed" ("Подача листа") плоттера 7550 сигнализирует о том, что включен режим автоматической подачи листов бумаги.

Для настройки плоттеров моделей 7580, 7585, 7586 и всех моделей DraftPro на стандартные значения следует установить для порта RS-232C скорость передачи 9600 бод и контроль четности, а перехват сообщений (eavesdrop) необходимо отключить. Установите переключатели эмуляции и расширения в стандартное положение. Если плоттер не реагирует, это означает, что, возможно, в соединительном кабеле неправильно подключены провода 2, 3 или 7 или плоттер неверно настроен. У моделей 7580, 7585 и 7586 индикатор удаленного режима может быть отключен. Если у плоттера горит индикатор ошибки, вероятнее всего переключателями выставлена неправильная скорость обмена или задан неверный режим контроля четности.


Настройка носителей на длинномерную печать

Задание параметров переключения
Информация о настройке HP-GL
Длинномерные чертежи (HP-GL)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL > Информация о настройке HP-GL >
Настройка носителей на длинномерную печать
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание нестандартных форматов листа и области печати для носителей стандартного и нестандартного формата.

У каждой поддерживаемой модели плоттера существует определенный набор стандартных форматов листа, каждому из которых соответствуют свои границы области печати. Имеется возможность добавлять нестандартные форматы листа, а также изменять границы области печати для стандартных форматов с помощью Редактора параметров плоттера. Многие плоттеры HP-GL при использовании листовой бумаги производят измерение размера листа. Если формат имеющегося листа немного меньше стандартного и настройки плоттера указывают программе AutoCAD запрашивать данные о границах области печати от плоттера, при печати возможна выдача предупреждающего сообщения. Сообщение предупреждает, что чертеж может не уместиться на листе, а также выдается информация о том, как предотвратить подрезку чертежа по границам листа. Включить или отключить функцию запроса границ области печати можно в диалоговом окне "Драйвер HP-GL: Дополнительные свойства" Редактора параметров плоттера. Если запрос разрешен, он выполняется только при печати на локально подключенный плоттер.

Модели плоттеров 7986B и 7596A поддерживают длинномерную печать. Задать нестандартный формат листа для длинномерной печати можно с помощью Мастера нестандартных форматов листов (узел "Калибровка и пользовательские форматы листа" Редактора параметров плоттера). Имеется возможность установить паузу между печатью фрагментов длинномерного чертежа, необходимую для высыхания чернил. По умолчанию пауза равняется 30 секундам, однако ее значение можно изменить в диалоговом окне "Драйвер HP-GL: Дополнительные свойства", которое вызывается из Редактора параметров плоттера. Если используемый плоттер может работать и с рулонной бумагой, и с листовой, при настройке плоттера следует убедиться, что задан нужный источник носителя. Если выбран рулонный носитель, следует убедиться, что заданная в настройках ширина совпадает с шириной загруженного в плоттер носителя.


Длинномерные чертежи (HP-GL)

Настройка носителей на длинномерную печать
Дополнительные свойства драйвера HP-GL
С упрощенным HPGL (HP-GL)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL >
Длинномерные чертежи (HP-GL)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание параметров для длинномерной печати.

Группа опций "Длинномерные чертежи" используется для управления параметрами длинномерной печати. При печати длинномерного чертежа требуется установить перо черного цвета в держатель номер 8, который будет использоваться для нанесения маркеров совмещения по краям листа бумаги. Маркеры совмещения обозначают границы фрагментов длинномерного чертежа.

Не предупреждать при выводе

Отключение вывода диалогового окна с сообщением об использовании режима длинномерной печати. Кроме сообщения о длинномерном режиме, в данном окне также выдается дополнительная информация о длинномерной печати.

С паузой между фрагментами

Установка в AutoCAD паузы между печатью фрагментов длинномерного чертежа. Выдержка паузы перед выводом следующего фрагмента необходима для высыхания чернил на только что напечатанном фрагменте.

Секунд паузы между фрагментами

Количество секунд в паузе между печатью двух фрагментов длинномерного чертежа.


С упрощенным HPGL (HP-GL)

Длинномерные чертежи (HP-GL)
Дополнительные свойства драйвера HP-GL
Запросить физические границы печати (HP-GL)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL >
С упрощенным HPGL (HP-GL)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Установка использования упрощенной версии языка HPGL для работы с устройствами, которые не поддерживают полную версию языка HPGL.

Опция "С упрощенным HPGL" может использоваться для выполнения подробной, но упрощенной записи на языке HPGL для HP-совместимых устройств, которые не поддерживают полную версию этого языка. При выборе данной опции размер файлов печати получается больше, так как в каждой инструкции HPGL передается только одна пара координат. Кроме того, блокируется выдача инструкции RO языка HPGL.


Запросить физические границы печати (HP-GL)

С упрощенным HPGL (HP-GL)
Дополнительные свойства драйвера HP-GL
Квитирование при выводе на сетевой плоттер или в файл (HP-GL)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL >
Запросить физические границы печати (HP-GL)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Указание использования физических границ печати.

Модели плоттеров 7580, 7585, 7586, DraftPro DXL/EXL, DraftMaster I, 7586B и 7596A имеют возможность передавать в AutoCAD границы области печати загруженного листа бумаги. Для этого требуется двусторонний обмен данными между AutoCAD и плоттером. Плоттер посылает AutoCAD точное значение размеров области печати для вставленного листа; AutoCAD рассчитывает положение чертежа на листе с учетом полученных от плоттера данных. Если флажок "Запросить физические границы печати" снят, AutoCAD размещает чертеж на листе в соответствии с заданным в настройках форматом бумаги. Обычно требуется корректировка формата бумаги в настройках в соответствии с фактическими размерами области печати устройства. В противном случае при печати чертеж может быть подрезан. Положение чертежа на листе можно скорректировать путем изменения точки начала чертежа.


Квитирование при выводе на сетевой плоттер или в файл (HP-GL)

Запросить физические границы печати (HP-GL)
Дополнительные свойства драйвера HP-GL
Дополнительные свойства драйвера HP-GL/2
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL >
Квитирование при выводе на сетевой плоттер или в файл (HP-GL)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Указание типа квитирования, используемого для печати по сети или в файл.

Группа параметров инструкций по квитированию задает способ квитирования для печати по сети или в файл. При печати на сетевом плоттере или при печати в файл требуется задать тип квитирования для того, чтобы драйвер HP-GL формировал правильные инструкции для плоттера. Для печати на подключенном локально плоттере тип квитирования следует задать на вкладке "Порты" Редактора параметров плоттера.

Квитирование XON/XOFF

Формирование HPGL-инструкций для использования квитирования XON/XOFF при печати на сетевом плоттере или печати в файл.

Аппаратное квитирование

Формирование HPGL-инструкций для использования аппаратного квитирования при печати на сетевом плоттере или печати в файл.

При печати на сетевом плоттере драйвер системы Windows для порта того компьютера, к которому подключен плоттер, должен быть настроен на использование того же типа квитирования. Кроме того, сам плоттер должен подключаться к компьютеру кабелем соответствующего типа.

Параметры порта системного драйвера Windows следует задавать в папке Принтеры Панели управления Windows. Следует выбрать сетевой плоттер и в свойствах порта, к которому он подключен, задать нужный тип квитирования.

Если плоттер подключен локально, возможен конфликт между ним и принтером, используемым по умолчанию в системе Windows. В этом случае будет использоваться Диспетчер буферизации печати (Print Manager spooler).

Если это нежелательно, следует скорректировать параметры порта из Панели управления Windows. При использовании квитирования XON/XOFF плоттер должен подключаться к компьютеру кабелем, схема соединений которого приведена на рисунке ниже.

При использовании аппаратного квитирования плоттер должен подключаться к компьютеру кабелем, схема соединений которого приведена на рисунке ниже.


Дополнительные свойства драйвера HP-GL/2

Квитирование при выводе на сетевой плоттер или в файл (HP-GL)
Драйверы плоттеров от компании Autodesk
Информация о настройке HP-GL/2
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для драйвера HP-GL/2.

Диалоговое окно "Драйвер HP-GL/2: Дополнительные свойства" используется для управления дополнительными свойствами драйвера HP-GL/2. Более подробная информация о настройке устройств HP-GL/2 приведена в разделе Информация о настройке HP-GL/2.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Информация о настройке HP-GL/2

    Указание сведений о настройке драйвера HP-GL/2.

  • Качество печати (HP-GL/2)

    Задание переопределения параметра качества печати, установленного на плоттере.

  • Длинномерные чертежи (HP-GL/2)

    Управление выводом диалогового окна с сообщением об использовании режима длинномерной печати.

  • Наложения (HP-GL/2)

    Задание наложения цветов при пересечении векторов печати.

  • Гамма-коррекция (HP-GL/2)

    Задание яркости цветов изображения.


Информация о настройке HP-GL/2

Дополнительные свойства драйвера HP-GL/2
Дополнительные свойства драйвера HP-GL/2
Обзорные сведения о настройке HP-GL/2
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 >
Информация о настройке HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Указание сведений о настройке драйвера HP-GL/2.

Более подробная информация о задании дополнительных свойств для драйвера HP-GL/2 приведена в разделе Дополнительные свойства драйвера HP-GL/2.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Обзорные сведения о настройке HP-GL/2
  • Поддерживаемые плоттеры

    Ниже приведен список эмулируемых и устаревших перьевых плоттеров и принтеров Hewlett-Packard, которые можно настроить с помощью драйвера устройства HP-GL/2.

  • Инструкции по подключению кабелей

    Тип квитирования, используемый для печати по сети или в файл.

  • Параметры переключателей

    Задание переключателей, используемых для драйвера плоттера.

  • Плоттеры DesignJet

    Задание моделей плоттеров Hewlett-Packard DesignJet, поддерживаемых AutoCAD через последовательный или параллельный порт.

  • Длинномерная печать на устройствах HP-GL/2

    Задание параметров для длинномерной печати.


Обзорные сведения о настройке HP-GL/2

Информация о настройке HP-GL/2
Информация о настройке HP-GL/2
Поддерживаемые плоттеры
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 > Информация о настройке HP-GL/2 >
Обзорные сведения о настройке HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Этот драйвер не является системным. Он поддерживает различные HP-GL/2-модели перьевых и струйных плоттеров.

Данный драйвер является общим драйвером для всех HP-GL/2-совместимых устройств и не оптимизирован под устройства определенных производителей. Например, он не посылает команд PJL устройству, как это делает драйвер фирмы Hewlett-Packard. Драйвер HP-GL/2 поддерживает как устаревшие модели перьевых плоттеров, так и новые модели устройств производителей других компаний, не Hewlett Packard.

Для печатающих устройств Hewlett-Packard DesignJet необходимо выбирать опцию "Системный принтер" в Мастере установки плоттера. Компания Hewlett-Packard переработала драйверы печати, и теперь они позволяют использовать плоттеры в качестве системного принтера Windows. Системные драйверы обеспечивают высокую скорость и отличное качество печати.

ПримечаниеДрайверы системных принтеров Windows для HP-GL/2 & RTL DesignJet, начиная с версии 4.00, оптимизированы для печати. Новые версии драйверов размещаются на веб-узле компании Hewlett Packard (http://www.hp.com).

Данный HDI-драйвер можно использовать для HP-совместимых плоттеров, поддерживающих HP-GL/2. Для перевода плоттера в подходящий режим эмуляции нужно следовать инструкциям производителя плоттера. Переключить плоттер в режим HP-GL/2 также можно путем задания строки инициализации в Редакторе параметров плоттера.


Поддерживаемые плоттеры

Обзорные сведения о настройке HP-GL/2
Информация о настройке HP-GL/2
Инструкции по подключению кабелей
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 > Информация о настройке HP-GL/2 >
Поддерживаемые плоттеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Ниже приведен список эмулируемых и устаревших перьевых плоттеров и принтеров Hewlett-Packard, которые можно настроить с помощью драйвера устройства HP-GL/2.

С помощью драйвера HP-GL/2 можно эмулировать следующие плоттеры:

  • HP DesignJet 750C Plus модель C4708A (24")
  • HP DesignJet 750C модель C3196A (36")
  • HP DesignJet 750C модель C3195A (24")
  • HP DesignJet 650C модель C2859A (36")
  • HP DesignJet 650C модель C2858B (24")
  • HP DesignJet 350C модель C4700A (36")
  • HP DesignJet 350C модель C4699A (24")
  • HP DesignJet 250C модель C3191A (36")
  • HP DesignJet 250C модель C3190A (24")
  • HP DesignJet 700 монохромная модель C4706B (36")
  • HP DesignJet 700 монохромная модель C4705B (24")
  • HP DesignJet 600 модель C2848A (36")
  • HP DesignJet 600 модель C2847A (24")
  • HP DesignJet 330 модель C4702A (36")
  • HP DesignJet 330 модель C4701A (24")
  • HP DesignJet 230 модель C4695A (36")
  • HP DesignJet 230 модель C4694A (24")
  • HP DesignJet 220 модель C3188A (36")
  • HP DesignJet 220 модель C3187A (24")
  • HP DesignJet 200 (36")
  • HP DesignJet 200 (24")
  • HP DesignJet 430 монохромная модель C4714B (36")
  • HP DesignJet 430 монохромная модель C4713B (24")
  • HP DesignJet 450C цветная модель C4716A (36")
  • HP DesignJet 450C цветная модель C4715A (24")

Драйвер HP-GL/2 также поддерживает следующие устаревшие модели плоттеров:

  • HP DraftMaster Rx модель 7596B
  • HP DraftMaster Mx модель 7599
  • HP DraftMaster Sx Plus Sheet Feed-NR модель 7595C
  • HP DraftMaster Rx Plus NR модель 7596C
  • HP DraftMaster Mx Plus NR модель 7599B
  • HP DraftPro Plus-NR модель C3171A (36 дюймов)
  • HP DraftPro Plus-NR модель C3170A (24 дюйма)
  • HP 7600 250
  • HP 7600 255
  • HP 7600 355
  • HP 7600 240D (только векторная печать, без поддержки растровой)
  • HP 7600 240E (только векторная печать, без поддержки растровой)
  • LaserJet 4
  • LaserJet 4M
  • LaserJet 4MV
  • LaserJet 4Si
  • LaserJet 4SiMx
  • LaserJet 4V
  • LaserJet 5
  • LaserJet 5M
  • LaserJet 5Si
  • LaserJet 5Si Mopier
  • LaserJet 5SiMX
  • LaserJet III
  • LaserJet IIID
  • LaserJet IIISi

Большинство из этих устройств может подключаться как к последовательному, так и к параллельному порту компьютера. По возможности, лучше использовать параллельный порт, так как его проще настраивать и скорость обмена по нему выше. Перьевые плоттеры могут подключаться только к последовательному порту.


Инструкции по подключению кабелей

Поддерживаемые плоттеры
Информация о настройке HP-GL/2
Параметры переключателей
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 > Информация о настройке HP-GL/2 >
Инструкции по подключению кабелей
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Тип квитирования, используемый для печати по сети или в файл.

Группа параметров инструкций по квитированию задает способ квитирования для печати по сети или в файл. При печати на сетевом плоттере или печати в файл требуется задать тип квитирования для того, чтобы драйвер HP-GL/2 формировал правильные инструкции для плоттера. Для печати на подключенном локально плоттере тип квитирования следует задать на вкладке "Порты" Редактора параметров плоттера.

Квитирование XON/XOFF

Передача HPGL-инструкций для использования квитирования XON/XOFF при печати на сетевом плоттере или печати в файл.

Аппаратное квитирование

Передача HPGL-инструкций для использования аппаратного квитирования при печати на сетевом плоттере или печати в файл.

При печати на сетевом плоттере драйвер системы Windows для порта того компьютера, к которому подключен плоттер, должен быть настроен на использование того же типа квитирования. Кроме того, сам плоттер должен подключаться к компьютеру кабелем соответствующего типа.

Параметры порта системного драйвера Windows следует задавать в папке "Принтеры" Панели управления Windows. Следует выбрать сетевой плоттер и в свойствах порта, к которому он подключен, задать нужный тип квитирования.

Если плоттер подключен локально, возможен конфликт между ним и принтером, используемым по умолчанию в системе Windows. В этом случае будет использоваться Диспетчер буферизации печати (Print Manager spooler).

При использовании квитирования XON/XOFF плоттер должен подключаться к компьютеру кабелем, схема соединений которого приведена на приведенной ниже иллюстрации.

При использовании аппаратного квитирования плоттер должен подключаться к компьютеру кабелем, схема соединений которого приведена на приведенной ниже иллюстрации.


Параметры переключателей

Инструкции по подключению кабелей
Информация о настройке HP-GL/2
Плоттеры DesignJet
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 > Информация о настройке HP-GL/2 >
Параметры переключателей
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание переключателей, используемых для драйвера плоттера.

В следующей таблице приводится конфигурация DIP-переключателей для плоттера модели 7600 240D.

Положения переключателей для плоттера HP 7600 240D Блок

Parallel Left (левый) | 1 | 0
Parallel Left (левый) | 2 | 1, 3-10
Parallel Right (правый) | 3 | 1, 2, 4-10
Serial Left (левый) | 1 | 2-10
Serial Right (правый) | 3, 6, 7, 9 | 1, 2, 4, 5, 8, 10

В следующей таблице приводится конфигурация DIP-переключателей для плоттера модели 7600 240Е.

Положения переключателей для плоттера HP 7600 240Е Блок

Switch Bank (Блок переключателей) | 1 | 0
Parallel Left (левый) | 2 | 1, 3-10
Parallel Right (правый) |  | 1-10
Serial Left (левый) | 1 | 2-10
Serial Right (правый) | 6, 7, 9 | 1-5, 8, 10

Для настройки плоттеров моделей DraftMaster и 7600 на стандартные параметры выполните инструкции Hewlett-Packard по отключению режима монитора или включении удаленного режима, установке параметров автономного режима, квитирования XON/XOFF, прямого режима, дуплексной связи, 7 информационных разрядов и контроля четности. Следует установить скорость обмена 9600 бод и передачу пробела в качестве контроля четности. Необходимо убедиться, что плоттер находится в режиме эмуляции HP-GL/2.


Плоттеры DesignJet

Параметры переключателей
Информация о настройке HP-GL/2
Длинномерная печать на устройствах HP-GL/2
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 > Информация о настройке HP-GL/2 >
Плоттеры DesignJet
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание моделей плоттеров Hewlett-Packard DesignJet, поддерживаемых AutoCAD через последовательный или параллельный порт.

AutoCAD поддерживает подключение моделей плоттеров 200/220, 250C, 330, 600, 650C, 700, 750C, 750C Plus, 755 и 755CM семейства Hewlett-Packard DesignJet к последовательному или параллельному порту. Рекомендуется использовать параллельный порт. При подключении к последовательному порту модели семейства DesignJet следует настроить на следующие параметры: скорость обмена 9600 бод, 8 бит данных, 1 стоп-бит, без контроля четности, квитирование XON/XOFF.

Все модели DesignJet с устройством рулонной подачи позволяют получать длинномерные чертежи. Модели 600 и 650C имеют дополнительный расширенный режим (Expanded) задания формата листов и полей. "Расширенный" ("Еxpanded") режим устанавливается с передней панели плоттера. Установить нужные параметры можно с помощью команды "Дополнительные настройки носителя" в меню "Настройки плоттера".


Длинномерная печать на устройствах HP-GL/2

Плоттеры DesignJet
Информация о настройке HP-GL/2
Качество печати (HP-GL/2)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 > Информация о настройке HP-GL/2 >
Длинномерная печать на устройствах HP-GL/2
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание параметров для длинномерной печати.

Плоттеры серий 7600, DesignJets, DraftPro Plus и DraftMaster, оборудованные устройством рулонной подачи бумаги, позволяют получать длинномерные чертежи.

Выполнение длинномерной печати

  1. Выберите любой формат, имеющий длину по оси X более 64 дюймов (1625,6 мм).

    В командной строке отображается следующий запрос:

    Выбрана длинномерная печать. Шагов плоттера/дюйм = nnn

  2. Вывести чертеж на печать как обычно.

    Для достижения наилучших результатов следует производить печать в границах, без поворота, с явным заданием масштаба (не использовать опцию "Вписать").

  3. Для остановки плоттера после завершения передачи всех векторов из AutoCAD на плоттер следует очистить память плоттера из его панели управления.
  4. Для останова длинномерной печати в процессе передачи векторов из AutoCAD на плоттер следует нажать клавишу ESC.
  5. Очистка памяти плоттера для различных устройств производится следующим образом:
    • Модели серии DraftMaster X. Нажмите на плоттере кнопку "Cancel" ("Отмена").
    • HP 7600 240D/E. Нажмите на плоттере кнопку "Reset" ("Сброс").
    • HP 7600 250/255/355. Нажмите клавишу "Plot Management" ("Управление печатью"). Выберите "Queuing Operations" ("Очередь операций"), затем выберите задание на печать и удалите его из очереди.
    • Модели серии HP DesignJet. Нажмите на плоттере кнопку "Cancel" ("Отмена").
    • Модели серии HP DraftPro Plus. Нажмите на плоттере кнопку "Cancel" ("Отмена").


Качество печати (HP-GL/2)

Длинномерная печать на устройствах HP-GL/2
Дополнительные свойства драйвера HP-GL/2
Длинномерные чертежи (HP-GL/2)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 >
Качество печати (HP-GL/2)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание переопределения параметра качества печати, установленного на плоттере.

Игнорировать настройки плоттера

Переопределение параметра качества печати, установленного на плоттере. Многие модели плоттеров позволяют задать качество печати из панели управления плоттера.

Качество печати

Указание значения качества печати, используемого вместо заданного в настройках плоттера. В зависимости от модели плоттера одному и тому же введенному здесь числу будут соответствовать разные качества печати. Допустимый диапазон значений — от 1 до 100.


Длинномерные чертежи (HP-GL/2)

Качество печати (HP-GL/2)
Дополнительные свойства драйвера HP-GL/2
Наложения (HP-GL/2)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 >
Длинномерные чертежи (HP-GL/2)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Управление выводом диалогового окна с сообщением об использовании режима длинномерной печати.

Кроме сообщения о длинномерном режиме в данном окне также выдается дополнительная информация о длинномерной печати.

Не предупреждать при выводе

Отключение выдачи диалогового окна с сообщением об использовании режима длинномерной печати.


Наложения (HP-GL/2)

Длинномерные чертежи (HP-GL/2)
Дополнительные свойства драйвера HP-GL/2
Гамма-коррекция (HP-GL/2)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 >
Наложения (HP-GL/2)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание наложения цветов при пересечении векторов печати.

Например, если задано наложение цветов, пересечение красной и желтой линий будет оранжевым.

Все линии

При пересечении векторов выполняется наложение цветов.

Только последняя линия

На пересечении векторов, имеющих разные цвета, используется цвет вектора, выводимого на печать последним. Например, при выводе сначала желтой линии, а затем красной, на их пересечении получается красный цвет.


Гамма-коррекция (HP-GL/2)

Наложения (HP-GL/2)
Дополнительные свойства драйвера HP-GL/2
Дополнительные свойства несистемного драйвера
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера HP-GL/2 >
Гамма-коррекция (HP-GL/2)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание яркости цветов изображения.

Параметр гамма-коррекции доступен для всех моделей плоттеров, поддерживающих растровый вывод. Изменение значения гамма-коррекции влияет в большей степени на интенсивность красного, зеленого и синего цветов растровых изображений по сравнению с векторными объектами.

По умолчанию параметру "Растровая гамма-коррекция" присваивается значение 1. Это значение означает отсутствие коррекции. Увеличение данного параметра приводит к дискретному увеличению яркости.

Растровая гамма-коррекция

Значение гамма-коррекции растровых изображений. Допустимый диапазон значений находится в интервале от 1 до 5.


Дополнительные свойства несистемного драйвера

Гамма-коррекция (HP-GL/2)
Драйверы плоттеров от компании Autodesk
Дополнительные свойства драйвера PDF
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства несистемного драйвера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для несистемных плоттеров.

Качество печати зависит от содержания чертежа и настройки параметров плоттера. Настройка параметров плоттера может производиться следующими способами:

  • С помощью Редактора параметров плоттера. Нажмите кнопку "Свойства" в диалоговом окне "Печать" или дважды щелкните кнопкой мыши на соответствующем данному плоттеру PC3-файле в папке Плоттеры программы.
  • С помощью диалогового окна "Дополнительные свойства". Для некоторых драйверов его можно вызвать из Редактора параметров плоттера, выделив в Редакторе узел "Дополнительные свойства".

Если возникают проблемы с печатью на лазерном принтере, следует попробовать использовать другой драйвер.


Дополнительные свойства драйвера PDF

Дополнительные свойства несистемного драйвера
Драйверы плоттеров от компании Autodesk
Векторное и градиентное разрешение (PDF)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера PDF
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для вывода файлов Adobe PDF.

Для печати или публикации файлов PDF можно использовать драйвер ePlot "DWG to PDF". Открывать, просматривать и печатать PDF-файлы можно из приложения Adobe Reader 6 или более поздней версии.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Векторное и градиентное разрешение (PDF)

    Определяет разрешение (в точках на дюйм) для векторной графики и градиентов в PDF-файлах.

  • Разрешение растрового изображения (PDF)

    Разрешение (в точках на дюйм) для растровых изображений в файлах PDF.


Векторное и градиентное разрешение (PDF)

Дополнительные свойства драйвера PDF
Дополнительные свойства драйвера PDF
Разрешение растрового изображения (PDF)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PDF >
Векторное и градиентное разрешение (PDF)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Определяет разрешение (в точках на дюйм) для векторной графики и градиентов в PDF-файлах.

При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

При создании файлов PDF, предназначенных для вывода на печать из Adobe Reader, следует выбирать значение разрешения, соответствующее параметрам плоттера или принтера. Высокие разрешения (более 2 400 т/дюйм) предназначены для просмотра. Например, при создании PDF-файлов чертежей с большим числом элементов, таких как топографическая карта большого региона, рекомендуется задавать в файле PDF более высокое разрешение для повышенного выявления деталей. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Векторное - стандартное

Разрешение для векторной графики в файле PDF в точках на дюйм. Значение по умолчанию - 400 т/дюйм. Максимальное разрешение, которое можно установить, -- 4 800 т/дюйм.

Векторное - нестандартное

Нестандартное разрешение для векторной графики в файле PDF в точках на дюйм. Для задания нестандартного разрешения векторной графики необходимо в разделе "Векторное разрешение" выбрать "Нестандартное". Значение по умолчанию - 40000 т/дюйм.

Градиентное разрешение

Разрешение для градиентов в файле PDF в точках на дюйм. Значение по умолчанию - 400 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.

Настраиваемое градиентное разрешение

Настраиваемое разрешение для градиентов в файле PDF в точках на дюйм. Для задания настраиваемого разрешения для градиентов следует выбрать значение "Настраиваемое" параметра "Градиентное разрешение". Значение по умолчанию - 200 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.


Разрешение растрового изображения (PDF)

Векторное и градиентное разрешение (PDF)
Дополнительные свойства драйвера PDF
Дополнительные свойства драйвера PostScript
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PDF >
Разрешение растрового изображения (PDF)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Разрешение (в точках на дюйм) для растровых изображений в файлах PDF.

При выборе большего разрешения файл будет более точно передавать детали, однако размер файла также увеличится.

При создании файла PDF, предназначенного для вывода на печать, следует выбирать значение разрешения, соответствующее параметрам плоттера или принтера. Высокие разрешения (более 2 400 т/дюйм) предназначены для просмотра. Например, при создании PDF-файлов чертежей с большим числом элементов, таких как топографическая карта большого региона, рекомендуется задавать в файле PDF более высокое разрешение для повышенного выявления деталей. При увеличении значения разрешения увеличивается качество изображения, но уменьшается скорость печати и возрастают требования к объему оперативной памяти.

Разрешение цветного и полутонового изображения

Разрешение цветных и полутоновых растровых изображений в файле PDF (в точках на дюйм). Значение по умолчанию - 400 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.

Настраиваемое цветное и полутоновое изображение

Задание настраиваемого разрешения для цветных и полутоновых растровых изображений в файле PDF в точках на дюйм. Следует выбрать значение "Нестандартное" параметра "Цветное и полутоновое изображение" для задания настраиваемого разрешения цветных изображений. Значение по умолчанию - 200 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.

Разрешение черно-белого изображения

Разрешение для черно-белых растровых изображений в файле PDF в точках на дюйм. Значение по умолчанию - 400 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.

Настраиваемое разрешение черно-белого изображения

Задание настраиваемого изображения для черно-белых растровых изображений в файле PDF в точках на дюйм. Следует выбрать значение "Стандартное" параметра "Черно-белое изображение" для задания настраиваемого разрешения черно-белых изображений. Значение по умолчанию - 400 т/дюйм. Это значение не должно превышать текущего значения разрешения для векторной графики.


Дополнительные свойства драйвера PostScript

Разрешение растрового изображения (PDF)
Драйверы плоттеров от компании Autodesk
Обзорные сведения о дополнительных свойствах драйвера PostScript
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера PostScript
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для вывода файлов PostScript.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Обзорные сведения о дополнительных свойствах драйвера PostScript
  • Управление принтером (PostScript)

    В данной группе задаются управляющие коды, посылаемые на принтер.

  • Миниатюры в файлах EPS (PostScript)

    Управление типом изображения для предварительного просмотра при выводе в файл EPS.

  • Расширение и формат файла чертежа по умолчанию (PostScript)

    Задание расширения файла и его формата, который должен использоваться при печати чертежа в файл.

  • Сжатие растровых изображений (PostScript)

    Управление применением ^B- и динамического RLE-сжатия в AutoCAD.

  • Обработчик ошибок PostScript

    Задание файла для сообщений об ошибках.


Обзорные сведения о дополнительных свойствах драйвера PostScript

Дополнительные свойства драйвера PostScript
Дополнительные свойства драйвера PostScript
Управление принтером (PostScript)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PostScript >
Обзорные сведения о дополнительных свойствах драйвера PostScript
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для вывода чертежей на принтеры, поддерживающие формат PostScript, или в PostScript-файлы можно использовать драйвер PostScript. Для вывода на принтеры следует указывать формат PS, а для вывода в файлы - EPS. При печати непосредственно на PostScript-устройство автоматически выбирается формат PS. Если выполняется печать в файл и в дальнейшем этот файл планируется вывести на принтер, то необходимо выбрать формат PS.

Драйвер поддерживает три разновидности формата PostScript.

Поддерживаемые форматы PostScript

Формат PostScript | Описание
Level 1 (Уровень 1) | Используется большинством плоттеров.
Level 1.5 (Уровень 1.5) | Используется для плоттеров с поддержкой цветной печати.
Level 2 (Уровень 2) | Если используемый плоттер поддерживает Level 2 PostScript, то имеется возможность существенно уменьшить размер выходных файлов и увеличить скорость вывода на печать.

Опции "Использовать двоичный код (2-го уровня)" и "Сжатие растровых изображений" в диалоговом окне "Дополнительные свойства" позволяют уменьшить размер выходного файла и ускорить процесс печати на устройствах, поддерживающих эти функции. При возникновении проблем с печатью можно попытаться отключить все опции. Если при отключенных опциях оптимизации печать выполняется нормально, то можно, включая опции по одной, определить, какие из них поддерживаются используемым устройством печати.

Некоторые издательские системы поддерживают только PostScript Level 1. Поэтому, если возникают проблемы при работе с EPS-файлами, следует попытаться выбрать более простой тип PostScript и отключить параметры оптимизации формата, как это было описано выше.

Имеется возможность включения в EPS-файлы миниатюр. Это значительно увеличивает размеры файлов, однако позволяет быстро просматривать эти файлы с помощью многих приложений. В Windows для предварительного просмотра используется формат WMF; для Macintosh и других платформ используется формат EPSF.

ПримечаниеВключение образцов для предварительного просмотра в обоих форматах может привести к увеличению размера результирующего файла в три раза.

Диалоговое окно "PostScript: Дополнительные свойства" используется для управления дополнительными свойствами драйвера PostScript.


Управление принтером (PostScript)

Обзорные сведения о дополнительных свойствах драйвера PostScript
Дополнительные свойства драйвера PostScript
Миниатюры в файлах EPS (PostScript)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PostScript >
Управление принтером (PostScript)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В данной группе задаются управляющие коды, посылаемые на принтер.

Посылать ^D в конце

Отправка управляющего кода "^D" на принтер при завершении печати. Эту опцию следует выбрать в случае использования канала связи, работающего по протоколу Adobe Standard Protocol. В противном случае эта опция должна быть отключена, иначе в процессе вывода файла на печать система выдаст сообщение об ошибке.

Код "^D" может быть необходим для предотвращения ошибки превышения интервала ожидания при печати на сетевой PostScript-плоттер. Кроме того, код ^D может быть необходим при выводе на локальный PostScript-плоттер через Диспетчер печати Windows (из-за конфликта с системным принтером Windows).

Посылать ^Z в конце

Отправка управляющего кода "^Z" на принтер при завершении печати. Некоторые PostScript-плоттеры требуют код "^Z" в качестве признака окончания печати.

Посылать обработчик ошибок PostScript

Отправка сообщения об ошибке на плоттер. Это сообщение будет напечатано после вывода чертежа. Использовать двоичный код (2-го уровня)

Использовать двоичный код (2-го уровня)

Преобразование кода PostScript в укороченную двоичную последовательность, в результате чего обеспечивается существенное уменьшение размера выходного файла. При возникновении проблем с использованием драйвера PostScript этот флажок следует опустить.


Миниатюры в файлах EPS (PostScript)

Управление принтером (PostScript)
Дополнительные свойства драйвера PostScript
Расширение и формат файла чертежа по умолчанию (PostScript)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PostScript >
Миниатюры в файлах EPS (PostScript)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Управление типом изображения для предварительного просмотра при выводе в файл EPS.

Задание формата изображения для предварительного просмотра при выводе в файл EPS. Такие приложения, как Microsoft Word и Adobe PageMaker, используют образцы для просмотра для отображения окончательного вида файла PostScript при его вставке в документ. Образцы для просмотра могут существенно увеличить размер формируемого файла. Для небольших файлов печати создание слайда рекомендуется отключить.

В формате WMF

Создание образца для предварительного просмотра в формате Windows Metafile при выводе чертежа в EPS-файл.

В формате EPSF

Создание образца для просмотра в формате Encapsulated PostScript при печати чертежа в файл. Эту опцию следует использовать, если полученные файлы предполагается просматривать приложениями Macintosh.


Расширение и формат файла чертежа по умолчанию (PostScript)

Миниатюры в файлах EPS (PostScript)
Дополнительные свойства драйвера PostScript
Сжатие растровых изображений (PostScript)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PostScript >
Расширение и формат файла чертежа по умолчанию (PostScript)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание расширения файла и его формата, который должен использоваться при печати чертежа в файл.

При выводе непосредственно на плоттер значение данного параметра игнорируется. EPS (Encapsulated PostScript)

EPS (Encapsulated PostScript)

Использование расширения.eps при печати чертежа в файл. Эту опцию следует использовать, если полученные файлы предполагается просматривать такими приложениями, как Microsoft Word или Adobe PageMaker.

Л

Использование расширения.ps при печати чертежа в файл. Эту опцию следует использовать, если планируется вывод полученного файла на принтер.


Сжатие растровых изображений (PostScript)

Расширение и формат файла чертежа по умолчанию (PostScript)
Дополнительные свойства драйвера PostScript
Обработчик ошибок PostScript
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PostScript >
Сжатие растровых изображений (PostScript)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Управление применением ^B- и динамического RLE-сжатия в AutoCAD.

Для использования этих методов сжатия не требуется дополнительной настройки плоттера.

С ^B-сжатием

Активизация использования ^B-сжатия.

RLE

С динамическим RLE-сжатием (2-го уровня) Активизация RLE-сжатия.


Обработчик ошибок PostScript

Сжатие растровых изображений (PostScript)
Дополнительные свойства драйвера PostScript
Дополнительные свойства драйвера растровой печати
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера PostScript >
Обработчик ошибок PostScript
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание файла для сообщений об ошибках.

Имеется возможность указания файла для сообщений об ошибках. Этот файл пересылается на принтер вместо стандартного обработчика ошибок AutoCAD. Пользователям, не знакомым с принципом работы обработчиков ошибок PostScript, не следует использовать эту опцию.


Дополнительные свойства драйвера растровой печати

Обработчик ошибок PostScript
Драйверы плоттеров от компании Autodesk
Информация по конфигурации растрового драйвера
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства драйвера растровой печати
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для вывода файлов в растровом формате.

Диалоговое окно "Растровый драйвер: Дополнительные свойства" управляет дополнительными свойствами драйвера растровой печати. Более подробная информация о настройке устройств растровой печати приведена в разделе Информация по конфигурации растрового драйвера.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Информация по конфигурации растрового драйвера

    Сведения по настройке вывода в файлы растрового формата.

  • Цвет фона (Растровый)

    Цвет фона, используемый при создании файла растрового изображения.

  • Поворачивать линии растра на 90 градусов (Растровый)

    Способ проведения линий растра при настройке устройства для файлов растрового формата CALS.


Информация по конфигурации растрового драйвера

Дополнительные свойства драйвера растровой печати
Дополнительные свойства драйвера растровой печати
Обзорные сведения о дополнительных свойствах растрового драйвера
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера растровой печати >
Информация по конфигурации растрового драйвера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Сведения по настройке вывода в файлы растрового формата.

Темы в этом разделе

  • Обзорные сведения о дополнительных свойствах растрового драйвера
  • Поддерживаемые форматы растровых изображений

    Цвет фона, используемый при создании файла растрового изображения.

  • Требования к памяти и пространству на диске для временных файлов

    Параметры, которые могут повлиять на производительность при печати больших файлов растровых форматов.

  • Цвет фона

    Цвет фона, используемый при создании файла растрового изображения.


Обзорные сведения о дополнительных свойствах растрового драйвера

Информация по конфигурации растрового драйвера
Информация по конфигурации растрового драйвера
Поддерживаемые форматы растровых изображений
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера растровой печати > Информация по конфигурации растрового драйвера >
Обзорные сведения о дополнительных свойствах растрового драйвера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В данном разделе содержатся сведения по настройке драйвера печати в файлы растровых форматов.

Данный несистемный драйвер поддерживает несколько растровых форматов файлов, в том числе Windows BMP, CALS, TIFF, PNG, TGA, PCX и JPEG. Драйвер предназначен для создания растровых файлов с целью их использования в настольных издательских системах.

Все поддерживаемые драйвером растровые форматы, кроме одного, создают "безразмерные" растровые файлы, размер которых определяется в пикселах, а не в дюймах или миллиметрах. Единственным форматом, сохраняющим размеры, является формат Dimensional СALS, который поддерживается некоторыми плоттерами. Если используемый плоттер принимает файлы в формате CALS, то необходимо задать реальные размеры листа и разрешение. Разрешение указывается в точках на дюйм в разделе структуры "Векторная графика" редактора параметров плоттера.

По умолчанию растровый драйвер выполняет печать только в файл. Однако пользователь может установить флажок "Показать все порты" на странице "Порты" Мастера установки плоттеров или на вкладке "Порты" Редактора параметров плоттера, после чего все имеющиеся в компьютере порты будут доступны для настройки. Если указать вывод на печать через один из портов, то драйвер будет выводить чертеж сначала в файл, а затем файл будет передаваться в назначенный порт. Для вывода чертежа на устройство необходимо убедиться в том, что оно подсоединено к указанному порту и способно принимать и обрабатывать посылаемые данные. Дополнительную информацию по данному вопросу можно найти в документации, прилагаемой к используемому устройству печати.

Размер готового файла определяется типом, размером и глубиной цветности растрового изображения. Если на компьютере имеется достаточно памяти и свободного дискового пространства, то можно создавать файлы размером в несколько тысяч мегабайт, для печати которых потребуется несколько дней. При определении размеров растрового изображения размер файла может быть уменьшен за счет уменьшения глубины цветности. Более подробная информация приведена в разделе Требования к памяти и пространству на диске для временных файлов.

Диалоговое окно "Дополнительные свойства", вызываемое из Редактора параметров плоттера, позволяет настроить цвет фона для растровой печати. Все объекты чертежа, цвет которых совпадает с цветом фона, при печати становятся невидимыми.


Поддерживаемые форматы растровых изображений

Обзорные сведения о дополнительных свойствах растрового драйвера
Информация по конфигурации растрового драйвера
Требования к памяти и пространству на диске для временных файлов
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера растровой печати > Информация по конфигурации растрового драйвера >
Поддерживаемые форматы растровых изображений
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Цвет фона, используемый при создании файла растрового изображения.

Растровый драйвер Autodesk поддерживает следующие форматы файлов изображений:

  • BMP (без сжатия)
  • TGA (без сжатия)
  • PCX - Zsoft (со сжатием packbits)
  • TIFF (без сжатия)
  • TIFF (с монохромным сжатием Group 4 2D)
  • CALS MIL-R-28002A Type 1 (со сжатием CCITT G4 2D)
  • Dimensional CALS Type 1 (со сжатием CCITT G4 2D)
  • JFIF (с JPEG-сжатием)
  • PNG 1.0

Необходимый формат можно выбрать на странице "Установка плоттера — Модель плоттера" Мастера установки плоттеров.

Узел "Носитель" Редактора параметров плоттера обеспечивает выбор из диапазона размеров растровых изображений для вывода через драйвер. Печать изображения любого из этих размеров выполняется с форматным соотношением 1:1. Для некоторых форматов файлов поддерживается выбор между цветной и монохромной печатью, а также выбор глубины цветности (например, два оттенка серого, 256 цветов и т. п.). Для задания параметров графического вывода следует выбрать узел "Графика" в Редакторе параметров плоттера, а затем выбрать элемент "Векторная графика".

В следующей таблице приведен перечень поддерживаемых растровых форматов с указанием доступных глубин цветности и расширений файлов, в которые выполняется вывод. В столбце "Глубина цветности" применены следующие обозначения: индексированная — 8 разрядов, 256 цветов, RGB — 24 разряда True Color, RGBA — 32 разряда True Color.

Поддерживаемые форматы растровых файлов

Формат | Глубина цветности | Расширение
BMP (без сжатия) | Монохромная, оттенки серого, индексированная, RGB | .bmp
TGA (без сжатия) | Индексированная, оттенки серого, RGB, RGBA | .tga
PCX - Zsoft (со сжатием packbits) | Индексированная, RGB | .pcx
TIFF (без сжатия) | Монохромная, индексированная, оттенки серого, RGB, RGBA | .tif
TIFF (с монохромным сжатием Group 4 2D) | Монохромная, индексированная, оттенки серого, RGB, RGBA | .tif
CALS MIL-R-28002A Type 1 | Монохромная | .cal
Dimensional CALS | Монохромная | .cal
JFIF 5.0 (с JPEG-сжатием) | Оттенки серого, RGB | .jpg
PNG 1.0 | Монохромная, индексированная, оттенки серого, RGB, RGBA | .png

Формат файлов BMP

Файлы BMP являются растровыми файлами Microsoft Windows. Эти файлы могут создаваться и редактироваться с помощью приложений Windows, таких как Paint; все приложения Windows могут импортировать такие файлы.

Формат файлов PCX

Формат PCX первоначально был разработан фирмой Zsoft для пакета PC Paintbrush.

Формат файлов TIFF

TIFF (сокр. от tagged image file format) является растровым форматом, разработанным совместно компаниями Adobe и Microsoft.


Требования к памяти и пространству на диске для временных файлов

Поддерживаемые форматы растровых изображений
Информация по конфигурации растрового драйвера
Цвет фона
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера растровой печати > Информация по конфигурации растрового драйвера >
Требования к памяти и пространству на диске для временных файлов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры, которые могут повлиять на производительность при печати больших файлов растровых форматов.

При создании больших растровых объектов получаются файлы большого размера, что требует наличия более мощных аппаратных ресурсов. Растровое изображение размером 400 х 400 требует в 4 раза больше памяти, чем изображение 200 х 200. Глубина цветности тоже требует большого количества памяти, в зависимости от формата файла. Для использования точной цветопередачи требуется в 32 раза больше памяти, чем для черно-белых растровых изображений. Приведенная выше информация должна учитываться при настройке вывода больших растровых изображений.

При печати большого чертежа или крупного растрового изображения происходит создание временных файлов нескольких разных типов. Следует убедиться в наличии достаточного количества свободного дискового пространства в следующих областях:

  • Каталог временного хранения Windows: Windows использует данный каталог для временных файлов. Его расположение задается переменной среды TEMP в Windows.
  • Каталог временного хранения AutoCAD: Временные файлы AutoCAD хранятся в каталоге временного хранения файлов. Расположение каталога задается на вкладке "Файлы" диалогового окна "Настройка".
  • Системный каталог: Данный каталог используется системным Диспетчером очереди. При постановке в очередь на печать копия данных временно размещается в данном каталоге.
  • Область подкачки: Windows использует данную область подкачки, если для операции требуется больше оперативной памяти, чем имеется физически. Расположение области подкачки Windows можно настроить в диалоговом окне "Система" Панели управления Windows. Рекомендуется устанавливать размер области подкачки по крайней мере в 5 раз большим, чем размер ОЗУ. Но, например, для работы с моделями ACIS и большими растровыми изображениями требуется резервировать под виртуальную память еще большее пространство.

В зависимости от конкретной ситуации для размещения временных файлов может потребоваться до нескольких тысяч мегабайт свободного дискового пространства.


Цвет фона

Требования к памяти и пространству на диске для временных файлов
Информация по конфигурации растрового драйвера
Цвет фона (Растровый)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера растровой печати > Информация по конфигурации растрового драйвера >
Цвет фона
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Цвет фона, используемый при создании файла растрового изображения.

Работа растрового драйвера печати не зависит от цвета фона, выбранного в области чертежа. Цвет фона для растровой печати можно настроить в узле "Дополнительные свойства" Редактора параметров плоттера. Все объекты, цвет которых совпадает с цветом фона, при выводе в растровый файл станут невидимыми. При полутоновой печати происходит преобразование значений цветов объектов в соответствующие значения шкалы серого цвета.


Цвет фона (Растровый)

Цвет фона
Дополнительные свойства драйвера растровой печати
Поворачивать линии растра на 90 градусов (Растровый)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера растровой печати >
Цвет фона (Растровый)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Цвет фона, используемый при создании файла растрового изображения.

Для параметра "Цвет фона" отображается список цветов: черный, красный, желтый, зеленый, голубой, синий, фиолетовый, белый и "другой". Также можно использовать индексированные цвета и точную цветопередачу с 24- и 32-разрядной глубиной цветности (True Color). Для оттенков серого возможные варианты - черный, белый и другой; для монохромного вывода - черный и белый. Выбор значения "Другой" приводит к выводу диалогового окна "Выбор цвета" AutoCAD.

Если предполагается вывод в оттенках серого, то необходимо выбрать цвет в диалоговом окне "Выбор цвета".


Поворачивать линии растра на 90 градусов (Растровый)

Цвет фона (Растровый)
Дополнительные свойства драйвера растровой печати
Дополнительные свойства системного драйвера
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk > Дополнительные свойства драйвера растровой печати >
Поворачивать линии растра на 90 градусов (Растровый)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Способ проведения линий растра при настройке устройства для файлов растрового формата CALS.

Данная опция становится доступной только при выводе в формате CALS. Эта опция выбирается в том случае, если в дальнейшем планируется вывести файл печати на плоттер CalComp. С помощью данной опции можно совмещать направление линий растра изображения с направлением движения печатающей головки, что существенно увеличивает скорость печати.


Дополнительные свойства системного драйвера

Поворачивать линии растра на 90 градусов (Растровый)
Драйверы плоттеров от компании Autodesk
Драйверы плоттеров сторонних производителей
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров от компании Autodesk >
Дополнительные свойства системного драйвера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для системных принтеров и плоттеров.

Качество печати зависит от содержания чертежа и настройки параметров плоттера. Настройка параметров плоттера может производиться следующими способами:

  • С помощью Редактора параметров плоттера. Нажмите кнопку "Свойства" в диалоговом окне "Печать" или дважды щелкните кнопкой мыши на соответствующем данному плоттеру PC3-файле в папке Плоттеры программы.
  • Для системных принтеров Windows используется диалоговое окно "Дополнительные свойства", вызываемое из узла "Дополнительные свойства" Редактора параметров плоттера . С помощью этого дерева можно быстро обмениваться значениями параметров между несколькими PC3-файлами, используя операции "Вырезать" и "Вставить", а также получить доступ к параметрам калибровки плоттера, доступной области печати и параметрам растрового вывода.

Если возникают проблемы с печатью на лазерном принтере, следует попробовать использовать другой драйвер.


Драйверы плоттеров сторонних производителей

Дополнительные свойства системного драйвера
Справочник по дополнительным свойствам драйверов
Дополнительные свойства драйвера CalComp
Справочник по дополнительным свойствам драйверов >
Драйверы плоттеров сторонних производителей
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Драйверы плоттеров, созданные сторонними производителями для использования с AutoCAD

Темы в этом разделе

  • Дополнительные свойства драйвера CalComp

    Задание дополнительных свойств для файлов печати, созданных с помощью драйвера CalComp.

  • Дополнительные свойства драйвера Xerox

    Задание дополнительных свойств для файлов печати, создающихся с помощью системного драйвера HDI для печати широкого формата Xerox.

  • Дополнительные свойства драйвера XES Synergix 8825/8830/8855

    Задание дополнительных свойств для файлов печати, формируемых драйвером системного принтера, произведенного корпорацией XESystems.


Дополнительные свойства драйвера CalComp

Драйверы плоттеров сторонних производителей
Драйверы плоттеров сторонних производителей
Поддерживаемые семейства плоттеров (CalComp)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей >
Дополнительные свойства драйвера CalComp
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для файлов печати, созданных с помощью драйвера CalComp.

Данный несистемный драйвер поддерживает язык печати CalComp 907/PCI/CCGL в режиме только векторной графики. Он не поддерживает растровые объекты. У драйвера имеется диалоговое окно "Дополнительные свойства", которое позволяет изменять параметры подключения, управлять наложением цветов и использованием языка CalComp Device Control Language (CDCL).

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Поддерживаемые семейства плоттеров (CalComp)

    Описание плоттеров, поддерживаемых драйвером.

  • Настройка плоттеров (CalComp)

    Параметры настройки драйвера.

  • Установка дополнительных свойств (CalComp)

    Дополнительные свойства, которые могут быть изменены для драйвера.

  • Резка при печати (CalComp)

    Параметры настройки плоттера для выполнения резки при печати.

  • Виртуальные перья (CalComp)

    Параметры настройки виртуальных перьев и заливки цветом.


Поддерживаемые семейства плоттеров (CalComp)

Дополнительные свойства драйвера CalComp
Дополнительные свойства драйвера CalComp
DrawingMaster
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp >
Поддерживаемые семейства плоттеров (CalComp)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Описание плоттеров, поддерживаемых драйвером.

Драйвер плоттеров CalComp поддерживает пять семейств плоттеров CalComp: Drawing Master, Electrostatic, Solus LED, TechJet (струйные) и перьевые плоттеры. Многие плоттеры подключаются к последовательному и параллельному портам. Для ускорения вывода на печать рекомендуется использовать параллельный порт.

Темы в этом разделе

  • DrawingMaster

    Список плоттеров семейства DrawingMaster.

  • Electrostatic

    Список плоттеров семейства Electrostatic.

  • Плоттеры Solus LED

    Список плоттеров семейства Solus LED.

  • Струйные плоттеры TechJet

    Список струйных плоттеров семейства TechJet.

  • Перьевые плоттеры

    Список плоттеров семейства перьевых.


DrawingMaster

Поддерживаемые семейства плоттеров (CalComp)
Поддерживаемые семейства плоттеров (CalComp)
Electrostatic
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Поддерживаемые семейства плоттеров (CalComp) >
DrawingMaster
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список плоттеров семейства DrawingMaster.

В плоттерах семейства DrawingMaster используется термографическая технология, обеспечивающая одноцветную печать. У плоттеров DrawingMaster имеются последовательный и параллельный порты. В зависимости от модели, плоттеры обеспечивают разрешение 200, 300 и 400 точек на дюйм (т/дюйм). Максимально возможная длина получаемых на плоттерах DrawingMaster печатных листов ограничивается длиной рулона бумаги.

Поддерживаемые модели

Номер и наименование | Ширина | Разрешение
53436 DrawingMaster DM800 36 дюймов | 36" | 400 т/дюйм
53336 DrawingMaster DM600 | 36" | 300 т/дюйм
52436 DrawingMaster Plus 36 дюймов | 36" | 400 т/дюйм
52424 DrawingMaster Plus | 24" | 400 т/дюйм
52236 DrawingMaster Plus | 36" | 200 т/дюйм
52224 DrawingMaster Plus | 36" | 200 т/дюйм


Electrostatic

DrawingMaster
Поддерживаемые семейства плоттеров (CalComp)
Плоттеры Solus LED
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Поддерживаемые семейства плоттеров (CalComp) >
Electrostatic
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список плоттеров семейства Electrostatic.

Плоттеры семейства Electrostatic используют бумагу с диэлектрическим покрытием, которое, заряжаясь, притягивает к себе красящие частицы, за счет чего и производится печать. Имеются монохромные и цветные модели с шириной листа от 24 до 44 дюймов. На плоттерах Electrostatic, в зависимости от модели, можно получить листы длиной от 12 до 25 футов (приблизительно от 3658 до 7620 мм). Все плоттеры поставляются с последовательным и параллельным портами. Разрешение всех плоттеров составляет 400 т/дюйм.

Компания Autodesk больше не занимается тестированием и устранением неисправностей плоттеров Electrostatic, список которых приведен ниже. Драйверы этих устройств доступны, но не поддерживаются в данной версии.

Модель | Ширина
68444 Color, цветной | 44"
68436 Color, цветной | 36"
58444 Color, цветной | 44"
58436 Color, цветной | 36"
58424 Color, цветной | 24"
57444 Monochrome, монохромный | 44"
57436 Monochrome, монохромный | 36"
57424 Monochrome, монохромный | 24"


Плоттеры Solus LED

Electrostatic
Поддерживаемые семейства плоттеров (CalComp)
Струйные плоттеры TechJet
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Поддерживаемые семейства плоттеров (CalComp) >
Плоттеры Solus LED
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список плоттеров семейства Solus LED.

В плоттерах Solus LED для нанесения одноцветных изображений на обычную бумагу используются светоизлучающие диоды, с помощью которых на барабане создается заряд, притягивающий к себе красящие частицы. Принцип действия этих плоттеров во многом аналогичен принципу действия настольных лазерных принтеров. В семействе имеется две модели. Обе обеспечивают разрешение 400 т/дюйм и имеют два устройства подачи для рулонов бумаги различного типа и формата. Устройство подачи бумаги может быть выбрано автоматически в зависимости от нужного формата или задано пользователем. Для модели 54436 может также использоваться листовая бумага. Обе модели имеют последовательный и параллельный порты.

Модель | Ширина
54436 | 36"
54424 | 24"


Струйные плоттеры TechJet

Плоттеры Solus LED
Поддерживаемые семейства плоттеров (CalComp)
Перьевые плоттеры
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Поддерживаемые семейства плоттеров (CalComp) >
Струйные плоттеры TechJet
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список струйных плоттеров семейства TechJet.

В плоттерах семейства TechJet используется пузырьково-струйная технология Canon. Все плоттеры (за исключением серии 720) могут работать как с рулонной, так и с листовой бумагой. Поставляются модели струйных принтеров для полноцветной и монохромной печати, а также модели, позволяющие выполнять цветную печать. Все плоттеры обеспечивают разрешение 360 т/дюйм.

Компания Autodesk больше не занимается тестированием и устранением неисправностей плоттеров TechJet, список которых приведен ниже. Драйверы этих устройств доступны, но не поддерживаются в данной версии.

Модель | Ширина
5536 TechJet Color, цветной | 36"
5524 TechJet Color, цветной | 24"
5336i TechJet 175i Max Ink | 36"
5336GT TechJet Color, цветной | 36"
5324GT TechJet Color, цветной | 24"
5336 TechJet Color, цветной | 36"
5324 TechJet Color, цветной | 24"
5636 TechJet 720c | 36"
5624 TechJet 720c | 24"
5436 TechJet 720 | 36"
5424 TechJet 720 | 24"


Перьевые плоттеры

Струйные плоттеры TechJet
Поддерживаемые семейства плоттеров (CalComp)
Настройка плоттеров (CalComp)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Поддерживаемые семейства плоттеров (CalComp) >
Перьевые плоттеры
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список плоттеров семейства перьевых.

Компания Autodesk больше не занимается тестированием и устранением неисправностей перьевых плоттеров CalComp, список которых приведен ниже. Драйверы этих устройств доступны, но не поддерживаются в данной версии.

Модель | Ширина
3024 DesignMate | 24"
3036 DesignMate | 36"
4036 PaceSetter Classic | 36"
2036 PaceSetter | 36"
2024 PaceSetter | 24"
1023 Artisan | 24"
1025 Artisan | 36"
1026 Artisan | 36"


Настройка плоттеров (CalComp)

Перьевые плоттеры
Дополнительные свойства драйвера CalComp
Настройка плоттеров DrawingMaster и Electrostatic
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp >
Настройка плоттеров (CalComp)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры настройки драйвера.

В следующих разделах содержится информация о настройке плоттеров. Параметры настройки плоттеров должны согласовываться с параметрами настройки печати.

Темы в этом разделе

  • Настройка плоттеров DrawingMaster и Electrostatic

    Параметры настройки плоттеров семейств DrawingMaster and Electrostatic.

  • Подключение плоттера DrawingMaster к последовательному порту RS232

    Параметры конфигурации DrawingMaster RS232 при подключении через последовательный интерфейс.

  • Настройка Pacesetter

    Параметры настройки плоттера Pacesetter.


Настройка плоттеров DrawingMaster и Electrostatic

Настройка плоттеров (CalComp)
Настройка плоттеров (CalComp)
Подключение плоттера DrawingMaster к последовательному порту RS232
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Настройка плоттеров (CalComp) >
Настройка плоттеров DrawingMaster и Electrostatic
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры настройки плоттеров семейств DrawingMaster and Electrostatic.

Для настройки плоттеров DrawingMaster и Electrostatic требуется терминал с интерфейсом RS-232. Параметры настройки терминала: 19200 бод, 8 информационных бит, 1 стоповый бит, без контроля четности. Терминал с интерфейсом RS-232 позволяет настроить плоттер для печати из AutoCAD через параллельный или последовательный порт. Обычно подключение плоттера к параллельному порту обеспечивает более быстрый вывод на печать. Для подключения к параллельному порту следует использовать стандартный кабель Centronics.

Настройка параллельного порта для плоттеров DrawingMaster и Electrostatic

Параметр | Значение настройки
Значение Input monitor dump | НЕТ
I/F type | CET
Печать | N
Dead job time-out (SEC) | 90
Time-out action | FORCE
Plot command language | 907
Steps per inch | 400
Beginning of record sync character | $16
Number of sync characters | 2
End of record character | $0D
Checksum | Y

Настройка последовательного порта для плоттеров DrawingMaster и Electrostatic

Параметр | Значение настройки
Значение Input monitor dump | НЕТ
Baud rate | 9600
Character framing (bits, parity, stop bits) | 7,E,1
Host to plotter CDCL protocol | XONXOFF
Plotter to host CDCL protocol | XONXOFF
Dead job time-out (SEC) | 90
Time-out action | FORCE
Plot command language | 907
Steps per inch | 400
Beginning of record sync character | $16
Number of sync characters | 2
End of record character | $0D
Checksum | Y

При использовании последовательного интерфейса RS232 для подключения плоттеров DrawingMaster и Electrostatic обмен данными с AutoCAD производится со следующими параметрами: скорость 9600 бод, 7 информационных бит, 1 стоповый бит, контроль данных по четности.


Подключение плоттера DrawingMaster к последовательному порту RS232

Настройка плоттеров DrawingMaster и Electrostatic
Настройка плоттеров (CalComp)
Настройка Pacesetter
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Настройка плоттеров (CalComp) >
Подключение плоттера DrawingMaster к последовательному порту RS232
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры конфигурации DrawingMaster RS232 при подключении через последовательный интерфейс.

Для подключения плоттера CalComp DrawingMaster следует пользоваться кабелем RS-232 с прямыми соединениями контактов:

К плоттеру | К компьютеру
1 | 1
2 | 2
3 | 3
... | ...
25 | 25


Настройка Pacesetter

Подключение плоттера DrawingMaster к последовательному порту RS232
Настройка плоттеров (CalComp)
Установка дополнительных свойств (CalComp)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Настройка плоттеров (CalComp) >
Настройка Pacesetter
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры настройки плоттера Pacesetter.

Для подключения плоттера Pacesetter используется либо параллельный порт Centronics, либо кабель RS-232 с прямыми соединениями контактов. Задаются следующие параметры настройки. Сведения об изменении и проверке настройки плоттера Pacesetter приведены в прилагающейся к нему документации.

Параметр | Значение настройки
Plot mode | Final plot
Velocity | 350 mmps 13ips
Acceleration | 0.7g
Orientation | Auto
Scale | [1/1]
Pen grouping | Off
Plot limits | Normal
Plot Manager | No
Port Type | RS-232C
Protocol | PCI
Baud rate | 9600
#of bits, parity | 7, even
Handshake | XON/XOFF
Sync # EOM CHK | A : 22 2 13 ON
EOP timer | 30 seconds
Язык | English
Internal plot | Off
Clear plot data | No
Save as user | Yes

Для всех остальных перьевых плоттеров CalComp следует установить следующие параметры: 9600 бод, с контролем четности, 7 информационных бит, 1 стоповый бит, без квитирования связи и с проверкой контрольной суммы. Задайте в качестве кода конца сообщения (EOM-код) число 13 в десятичной системе, установите использование двух кодов синхронизации и задайте синхрокод равным 22 в десятичной системе.


Установка дополнительных свойств (CalComp)

Настройка Pacesetter
Дополнительные свойства драйвера CalComp
Подключение
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp >
Установка дополнительных свойств (CalComp)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Дополнительные свойства, которые могут быть изменены для драйвера.

Дополнительные свойства могут быть заданы в диалоговом окне "Дополнительные свойства". Это диалоговое окно содержит три раздела: "Подключение", "Управление наложением цветов" и "Язык управления устройствами Calcomp".

Темы в этом разделе

  • Подключение

    Задание типа подключения.

  • Управление наложением цветов при печати

    Параметры управления наложением цветов при печати.

  • Язык управления устройствами Calcomp

    Рабочие параметры плоттера для языка управления устройствами CalComp (CDCL).


Подключение

Установка дополнительных свойств (CalComp)
Установка дополнительных свойств (CalComp)
Управление наложением цветов при печати
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Установка дополнительных свойств (CalComp) >
Подключение
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание типа подключения.

Драйвер CalComp сохраняет предназначенные для вывода на печать данные в виде записей. Каждая запись начинается с одного или двух определенных символов, называемых SYNC-кодами, и заканчивается определенным символом, называемым EOB/EOM-кодом. Для проверки правильности записей можно вычислять их контрольные суммы. Используемые драйвером плоттера SYNC-коды, EOB/EOM-код и выполнение подсчета контрольной суммы должны совпадать с настройками плоттера. Если настройки плоттера не совпадают с настройками драйвера, плоттер игнорирует выводимые на печать данные. При использовании команд языка управления устройствами CalComp драйвер настраивает плоттер автоматически.

Поля подключения

Поле диалогового окна | Описание
Количество SYNC-кодов | Число синхрокодов. SYNC-код
SYNC-код | Ставится в начале каждой записи, передаваемой на плоттер CalComp. Код может иметь значение от 2 до 127 включительно. Каждому коду соответствует один из символов ASCII. Если не используется язык CDCL, значения синхрокодов плоттера должны соответствовать значениям синхрокодов драйвера.
EOB/EOM-код | Заканчивает запись, передаваемую на плоттер CalComp. Кодам заполнения буфера (EOB) и конца сообщения (EOM) соответствует один из символов ASCII; код может иметь значение от 2 до 31 включительно.
Тайм-аут | Промежуток времени, в течение которого плоттер ожидает поступление данных. Это время отсчитывается плоттером с момента прекращения поступления данных. Когда промежуток времени истекает, плоттер принудительно печатает все полученные данные и останавливает печать.
Подсчет контрольной суммы | Добавление символа контрольной суммы перед кодом EOB/EOM для проверки записи, отправляемой на печать. Контрольная сумма рассчитывается плоттером, и плоттер использует ее для проверки правильности записи данных. При использовании последовательного протокола XON-XOFF или параллельного протокола Centronics плоттер, обнаруживая несовпадение контрольной суммы, не может исправить ошибку. В этом случае добавление в запись контрольной суммы не имеет смысла.
Добавить заполнители | Добавление заполняющих символов в передаваемую на плоттер запись данных на случай возникновения ошибки переполнения буфера.


Управление наложением цветов при печати

Подключение
Установка дополнительных свойств (CalComp)
Язык управления устройствами Calcomp
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Установка дополнительных свойств (CalComp) >
Управление наложением цветов при печати
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры управления наложением цветов при печати.

Данные сведения относятся только к растровым плоттерам. При перекрытии линий наложение двух линий с разным цветом создает третий цвет. Например, при наложении линий пурпурного и желтого цветов на их пересечении получается красный цвет. Можно также настроить плоттер так, что цвет последней построенной линии будет перекрывать все остальные цвета.

Для выбора метода наложения цветов следует выделить элемент "Наложение" на вкладке "Устройство и документ". Элемент входит в состав узла "Графика".


Язык управления устройствами Calcomp

Управление наложением цветов при печати
Установка дополнительных свойств (CalComp)
Резка при печати (CalComp)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp > Установка дополнительных свойств (CalComp) >
Язык управления устройствами Calcomp
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Рабочие параметры плоттера для языка управления устройствами CalComp (CDCL).

Команды языка управления устройствами CalComp (CDCL) добавляются в начало или конец файла печати. Они имеют вид обычного текста. Язык CDCL используется для управления параметрами плоттера.

Параметры управления качеством печати

Для изменения этих параметров следует воспользоваться списком "Качество печати".

Плоттер

Качество печати определяется значением, заданным на плоттере.

Черновое

Двунаправленная печать в один проход.

Обычное

Однонаправленная печать в один проход.

Улучшенное

Однонаправленная печать в два или три прохода. Для печати каждой полосы, равной ширине рабочей части головки, выполняется два прохода. Скорость печати та же, что и в обычном режиме, однако время вывода на печать увеличивается в два раза.

Улучшенное быстрое

Двунаправленная печать в три прохода.

Графическое

Однонаправленная печать в четыре-пять проходов по случайной схеме. В этом режиме расстояние между отдельными печатаемыми полосами сокращается и обеспечивается самое высокое качество при печати графических элементов, заливок, полутонов и т.п. изображений с большим разрешением.

Графическое быстрое

Двунаправленная печать в четыре-пять проходов по случайной схеме. В этом режиме хотя и не достигается такое качество, как при графической печати, но обеспечивается хорошее соотношение между скоростью и качеством печати.

Монохромное выс. разр.

Однонаправленная печать с двойным разрешением в два прохода.

Экономичное

Однонаправленная печать в один проход, во время которой печатается только 25% от общего числа точек, формирующих изображение. Сокращает расход чернил на 75% при той же скорости печати, что и в обычном режиме. Экономичная печать используется для быстрого вывода и предварительного просмотра чертежей (с целью проверки размера и компоновки) при уменьшенном расходе чернил.

Быстрое

Обеспечивает половинное разрешение в направлении подачи бумаги.

Черновое

Обеспечивает половинное разрешение в направлении подачи бумаги.

Нормальное

Обеспечивает обычное разрешение в направлении подачи бумаги.

Качественное

Обеспечивает двойное разрешение в направлении подачи бумаги.

Двойное

Цветовой режим Красный/черный (требует специальной бумаги)

Разд_цвет

Режим разделения цветов.

Цветные режимы TechJet 720c 5600

Плоттер, Черновое, Обычное, Улучшенное (необходима цветная головка)

Режимы оттенков серого TechJet 720c 5600

Плоттер, Черновое, Обычное, Улучшенное, Монохромное выс. разр. (требуется одноцветная головка)

Режимы для TechJet 5500

Плоттер, Черновое, Качественное, Улучшенное, Улучшенное быстрое, Графическое, Графическое быстрое, Монохромное выс. разр (1, 3 и 5 проходов)

Режимы для TechJet Designer 720 5400

Плоттер, Черновое, Обычное, Улучшенное, Монохромное выс. разр.

Режимы для TechJet 5300

Черновое плоттера, Обычное, Улучшенное, Графическое, Графическое быстрое, Монохромное выс. разр., Экономичное (1, 2 и 4 прохода)

Режимы для Solus

Плоттер

Режимы для DrawingMaster 53000

Плоттер, Черновое, Нормальное, Качественно (Разрешение)

Режимы для DrawingMaster Plus 52000

Плоттер, Быстрое, Нормальное, Двойное (Разрешение)

Режимы для Electrostatic 68000

Плоттер, Черновое, Нормальное, Моно, Разд_цвет (Разрешение)

Режимы для Electrostatic 58000

Плоттер

Режимы для перьевых плоттеров

Плоттер

CDCL-Начало и CDCL-Конец

Команды, введенные в поля "CDCL-Начало" и "CDCL-Конец", выполняются, соответственно, до и после вывода задания на печать. Можно ввести несколько CDCL-команд через точку с запятой (;). Допускается использовать любую CDCL-команду, описанную в документации по языку управления устройствами CalComp, поставляемой с плоттером CalComp. В файл печати можно вставить также CDCL-файл. Для этого после знака "меньше чем" (<) следует указать путь и имя файла. CDCL-файл разрешается использовать вместе с CDCL-командами.

Пример 1: несколько CDCL-команд

USER_NAME(Пользователь1);JOB_NAME(Задание1);ROTATE(90)

Пример 2: CDCL-файл

<C:\Temp\CDCLFile1.cdl

Пример 3: Использование CDCL-файла вместе с несколькими CDCL-командами

USER_NAME(Пользователь1 A);<C:\Temp\CDCLFile2.cdl;JOB_NAME(Задание1 B)


Резка при печати (CalComp)

Язык управления устройствами Calcomp
Дополнительные свойства драйвера CalComp
Виртуальные перья (CalComp)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp >
Резка при печати (CalComp)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры настройки плоттера для выполнения резки при печати.

Плоттеры CalComp поддерживают несколько способов управления резаками. Так как данный драйвер не выдает команду резки на плоттер, необходимо настроить плоттер на ручную резку.

36-дюймовая модель плоттера Solus LED снабжена устройством подачи листовой бумаги (Solus Model 54436 Cut Sheet Feeder). Для работы с этим устройством плоттер следует настроить на листовую подачу. Драйвер не переключает такой плоттер на листовую подачу.


Виртуальные перья (CalComp)

Резка при печати (CalComp)
Дополнительные свойства драйвера CalComp
Дополнительные свойства драйвера Xerox
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера CalComp >
Виртуальные перья (CalComp)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры настройки виртуальных перьев и заливки цветом.

Для использования виртуальных перьев в Autocad Release 14 с плоттерами CalComp достаточно было описать перья в CDCL-файле. Начиная с AutoCAD 2000, требуется описать цвета, т.к. они используются при заливке широких полилиний и шрифтов True Type в текстах. Некоторые устройства CalComp позволяют описывать как цвета, так и перья с помощью языка CDCL. К ним относятся: TechJet Color GT и GT/PS, TechJet Designer, модели EPP 68000 серии, модели серии DrawingMaster, Solus 4 и Econografix. Другие плоттеры CalComp позволяют задавать цвета только с панели управления плоттера. К ним относятся EconoPro, TechJet Designer 720 и TechJet color. При использовании любого из этих плоттеров не имеет смысла пытаться описать цвета программным способом, так как плоттер не воспримет эти определения.

Информация о том, как описывать цвета программным способом, с помощью языка CDCL, содержится в документе Microsoft(R) Word CalComp_Virtual_Pens.doc, расположенном в папке, в которую был установлен драйвер CalComp HDI. Ниже приведено краткое содержание документа.

Для каждого заданного пера необходимо создать цвет (RGB_COLOR). Сначала следует описать цвет, а затем описать перо (COLOR_PEN), соответствующее этому цвету.

RGB_COLOR(цвет#, К, З, С)

цвет#

Совпадает с номером физического пера

К

Насыщенность красного цвета (0-100 %)

З

Насыщенность зеленого цвета (0-100 %)

С

Насыщенность синего цвета (0-100 %)

COLOR_PEN(перо#, ширина, цвет#, тип линий)

перо#

Номер виртуального пера, используемый в AutoCAD

ширина

Ширина пера в единицах плоттера (пикселы)

Например, для растрового плоттера, рассчитанного на 400 т/дюйм, двухмиллиметровая линия соответствует 31 единице плоттера

(2/25.4)*400 = 31

цвет#

Номер соответствующего цвета, согласно описанному выше

тип линий

MAJOR, FLAT, ROUNDED или SQUARE

Ниже приведен пример CDCL-файла.

&&&&CALCOMP DEVICE CONTROL

* Universal PIN number

USER_PIN(8378)

* Color 1 is RED

RGB_COLOR(1, 100, 0, 0)

* Pen 1 is mapped to color 1, 4 pixels wide, rounded end

COLOR_PEN(1, 4, 1, ROUNDED)

* Color 2 is Yellow

RGB_COLOR(2, 100, 100, 0)

* Pen 2 is mapped to color 2, 31 pixels wide, major end

COLOR_PEN(2, 31, 2, MAJOR)

* Color 3 is a 25% gray

RGB_COLOR(3, 25, 25, 25)

* Pen 3 is mapped to color 3, 10 pixels wide, flag end

COLOR_PEN(3, 10, 3, FLAT)

^^^^END OF FILE

ПримечаниеИмеются и другие возможности. См. руководство по CalComp CDCL.


Дополнительные свойства драйвера Xerox

Виртуальные перья (CalComp)
Драйверы плоттеров сторонних производителей
Сведения о настройке широкоформатных плоттеров Xerox
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей >
Дополнительные свойства драйвера Xerox
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для файлов печати, создающихся с помощью системного драйвера HDI для печати широкого формата Xerox.

Темы в этом разделе

  • Сведения о настройке широкоформатных плоттеров Xerox

    Сведения о настройке плоттеров Xerox Wide Format.

  • Диалоговое окно дополнительных свойств широкоформатной печати Xerox

    Диалоговое окно управляет дополнительными свойствами HDI-драйвера широкоформатной печати Xerox.


Сведения о настройке широкоформатных плоттеров Xerox

Дополнительные свойства драйвера Xerox
Дополнительные свойства драйвера Xerox
Обзор (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox >
Сведения о настройке широкоформатных плоттеров Xerox
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Сведения о настройке плоттеров Xerox Wide Format.

Темы в этом разделе

  • Обзор (Xerox)
  • Поддерживаемые принтеры (Xerox)

    Указание поддерживаемых плоттеров Xerox.

  • Стандартные функции для Xerox Wide Format Print System 8825 (Xerox)

    Задание стандартных функций для системы широкоформатной печати Xerox Wide Format Print System 8825.

  • Стандартные функции для Xerox Wide Format Print System 8830 (Xerox)

    Задание стандартных функций для системы широкоформатной печати Xerox Wide Format Print System 8830.

  • Установка (Xerox)

    Описание физической установки плоттера.


Обзор (Xerox)

Сведения о настройке широкоформатных плоттеров Xerox
Сведения о настройке широкоформатных плоттеров Xerox
Поддерживаемые принтеры (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Сведения о настройке широкоформатных плоттеров Xerox >
Обзор (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Драйвер Xerox поддерживается устройствами широкоформатной печати Xerox с контроллером AccXES™ и управляющей программой версии 6.0 и выше. Для поддержки расширенных возможностей, таких как подсчет копий, действия при использовании неподходящего носителя, группировка чертежей, требуется наличие встроенной управляющей программы версии 6.0 и выше.

Новые версии драйвера и встроенной управляющей программы размещены на веб-узле компании Xerox: http://www.xerox.com.

Более подробную информацию можно получить, нажав кнопку "Справка" в диалоговом окне "Xerox AccXES: Дополнительные свойства". В Редакторе параметров плоттера перейдите на вкладку "Устройство и параметры". Выделите узел "Дополнительные свойства". Нажмите кнопку "Дополнительные свойства". Появившееся диалоговое окно позволяет произвести настройку меток, растровых штемпелей, наложения, титульного листа, режимов фальцевания, а также режимов подсчета копий, несоответствия носителя, зеркального отображения и гамма-коррекции.


Поддерживаемые принтеры (Xerox)

Обзор (Xerox)
Сведения о настройке широкоформатных плоттеров Xerox
Стандартные функции для Xerox Wide Format Print System 8825 (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Сведения о настройке широкоформатных плоттеров Xerox >
Поддерживаемые принтеры (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Указание поддерживаемых плоттеров Xerox.

HDI-драйвер широкоформатной печати Xerox предназначен для использования с соответствующими принтерами Xerox. Для настройки принтера из AutoCAD выберите в Мастере установки плоттеров в качестве изготовителя компанию Xerox, а затем определенную модель принтера.

Драйвер может быть настроен для работы с локальным принтером или с сетевым принтером.

Для настройки дополнительных свойств драйвера широкоформатной печати Xerox служит специальное диалоговое окно.


Стандартные функции для Xerox Wide Format Print System 8825 (Xerox)

Поддерживаемые принтеры (Xerox)
Сведения о настройке широкоформатных плоттеров Xerox
Стандартные функции для Xerox Wide Format Print System 8830 (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Сведения о настройке широкоформатных плоттеров Xerox >
Стандартные функции для Xerox Wide Format Print System 8825 (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание стандартных функций для системы широкоформатной печати Xerox Wide Format Print System 8825.

ПримечаниеСовременные технические описания можно найти на веб-узле компании Xerox: http://www.xerox.com.

Модель Xerox Wide Format Print System 8825 представляет собой широкоформатный принтер. В модели используется высокопроизводительный контроллер на базе PowerPC 603ev и светодиодный излучатель (для переноса изображения на бумагу). Принтер может подключаться непосредственно к локальной сети. Комплект программного обеспечения клиента поддерживает работу принтера под различными платформами и операционными системами. Он предлагает разрешение 400 т/дюйм, скорость визуализации три дюйма в секунду, высокую производительность контроллера, возможность работы с одним или двумя рулонными носителями, дополнительное устройство ручной подачи бумаги и несколько параметров механической обработки. Производительность модели Xerox Wide Format Print System 8825 позволяет получать до четырех чертежей формата D (А1) или до двух формата E (А0) в минуту. В комплекте с принтером поставляются полный набор клиентского программного обеспечения и различные драйверы.

Технические характеристики принтера:

  • получение изображения с помощью светодиода
  • фотоприемник на основе органических материалов
  • одно устройство рулонной подачи (рулон до 500 футов); возможность добавления второго аналогичного устройства; возможность установки устройства ручной подачи бумаги
  • бумага с покрытием, тонкий пергамент, пленка
  • форматы листа от A до E (A4 – A0) длинномерный режим печати:
  • До 48 футов (14,63 м) в стандартной конфигурации или до 80 футов (24,4 м) при наличии на принтере 128 МБ оперативной памяти SDRAM или дополнительного жесткого диска
  • разрешающая способность 400 т/дюйм
  • 64 Мб встроенной памяти SDRAM
  • высокопроизводительный контроллер
  • скорость печати чертежа 3 дюйма в секунду
  • электронный контроль
  • дистанционное управление принтером и очередью печати
  • автоматический опрос портов
  • автоматическое определение формата данных
  • масштабирование/поворот
  • определение размера носителя
  • выбор рулона
  • управление выравниванием/полями вывод маркеров
  • Вывод маркеров
  • Вывод титульных листов
  • нанесение штемпелей
  • нанесение штемпелей
  • 9 наборов виртуальных перьев (по 256 перьев в каждом)
  • 64 образца узоров
  • 10 наборов пользовательских настроек
  • драйверы для Microsoft® Windows и AutoCAD
  • поддержка Engineering Document Exchange
  • поддержка протокола TCP/IP
  • средства интерфейса: RS232, двунаправленный Centronics IEEE 1284, 10/100 Base TX Ethernet
  • стандартные форматы данных: HP-GL, HP-GL/2, HP-RTL, CGM (Уровень 1 с расш. ATA), C4, FileNet, VDS, Calcomp 906/907/951/PCI, TIFF 6.0, NIRS, CALS 1 & 2
  • способы сжатия данных: CCITT-G4, G3-1D, G3-2D, Packbits, RLE, Seed Row, Adaptive.


Стандартные функции для Xerox Wide Format Print System 8830 (Xerox)

Стандартные функции для Xerox Wide Format Print System 8825 (Xerox)
Сведения о настройке широкоформатных плоттеров Xerox
Установка (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Сведения о настройке широкоформатных плоттеров Xerox >
Стандартные функции для Xerox Wide Format Print System 8830 (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание стандартных функций для системы широкоформатной печати Xerox Wide Format Print System 8830.

ПримечаниеСовременные технические описания можно найти на веб-узле компании Xerox: http://www.xerox.com.

Модель Xerox Wide Format Print System 8830 представляет собой широкоформатный принтер. В модели используется высокопроизводительный контроллер на базе PowerPC 603e и светодиодный излучатель (для переноса изображения на бумагу). Принтер может подключаться непосредственно к локальной сети. Набор программного обеспечения клиента поддерживает работу принтера под различными платформами и операционными системами. Он предлагает разрешение 400 т/дюйм, скорость визуализации три дюйма в секунду, высокую производительность контроллера, возможность работы с тремя рулонными носителями, дополнительное устройство ручной подачи бумаги и несколько параметров механической обработки. Производительность модели Xerox Wide Format Print System 8830 позволяет получать до шести чертежей формата D (А1) или до трех формата E (А0) в минуту. В комплекте с принтером поставляются полный набор клиентского программного обеспечения и различные драйверы.

Технические характеристики принтера:

  • получение изображения с помощью светодиода
  • фотоприемник на основе органических материалов
  • три устройства рулонной подачи (рулоны до 500 футов (152,4 м) каждый), возможность ручной подачи бумаги
  • бумага с покрытием, тонкий пергамент, пленка
  • форматы листа от A до E (A4 – A0) длинномерный режим печати:
  • до 40 футов (12,2 м) в стандартной конфигурации или до 80 футов (24,4 м) при наличии на принтере 128 Мб оперативной памяти SDRAM или дополнительного жесткого диска
  • разрешающая способность 400 т/дюйм
  • 64 Мб встроенной памяти SDRAM
  • высокопроизводительный контроллер
  • скорость обработки: три дюйма в секунду
  • электронный контроль
  • дистанционное управление принтером и очередью печати
  • автоматический опрос портов
  • автоматическое определение формата данных
  • масштабирование/поворот
  • определение размера носителя
  • выбор рулона
  • управление выравниванием/полями вывод маркеров
  • Вывод маркеров
  • Вывод титульных листов
  • нанесение штемпелей
  • нанесение штемпелей
  • 9 наборов виртуальных перьев (по 256 перьев в каждом)
  • 48 узоров для перьев
  • 10 наборов пользовательских настроек
  • драйверы для Microsoft® Windows и AutoCAD
  • поддержка Engineering Document Exchange
  • сетевые протоколы TCP/IP, Novell 3.X and 4.X, Net-BEUI
  • средства интерфейса: RS232, двунаправленный Centronics IEEE 1284, 10/100 Base TX Ethernet
  • стандартные форматы данных: HP-GL, HP-GL/2, HP-RTL, CGM (Уровень 1 с расш. ATA), C4, FileNet, VDS, Calcomp 906/907/951/PCI, TIFF 6.0, NIRS, CALS 1 & 2
  • способы сжатия данных: CCITT-G4, G3-1D, G3-2D, Packbits, RLE, Seed Row, Adaptive.


Установка (Xerox)

Стандартные функции для Xerox Wide Format Print System 8830 (Xerox)
Сведения о настройке широкоформатных плоттеров Xerox
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Сведения о настройке широкоформатных плоттеров Xerox >
Установка (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Описание физической установки плоттера.

Установка и подключение принтеров должны производиться специалистами сервисного центра Xerox.


Диалоговое окно дополнительных свойств широкоформатной печати Xerox

Установка (Xerox)
Дополнительные свойства драйвера Xerox
Обзорные сведения о диалоговом окне "Настройка драйвера AccXES"
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox >
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Диалоговое окно управляет дополнительными свойствами HDI-драйвера широкоформатной печати Xerox.

Темы в этом разделе

  • Обзорные сведения о диалоговом окне "Настройка драйвера AccXES"
  • Вкладка "Метки" (Xerox)

    Задание параметров в случае вывода меток.

  • Вкладка "Настройка" (Xerox)

    Параметры, которые, помимо всего прочего, определяют владельца для вывода, наличие титульного листа.

  • Вкладка "Растровый штемпель" (Xerox)

    Параметры печати растрового штемпеля при выводе.

  • Диалоговое окно "Редактирование имен штемпелей" (Xerox)

    Задание имен штемпелей, определяемых для драйвера и загруженных в принтер.

  • Вкладка "Дополнительные" (Xerox)

    Задание параметров для функций учета использования принтера, действий в отсутствии подходящего носителя и группирования документов при печати.


Обзорные сведения о диалоговом окне "Настройка драйвера AccXES"

Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Вкладка "Метки" (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Диалоговое окно дополнительных свойств широкоформатной печати Xerox >
Обзорные сведения о диалоговом окне "Настройка драйвера AccXES"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В диалоговом окне "Настройка драйвера AccXES (Дополнительные свойства)" имеются следующие параметры:

Не учитывать установки на панели

Переопределение меток, штемпелей и других дополнительных параметров. После установки данного флажка становится доступной кнопка "Изменить свойства", нажатием которой можно изменить используемые метки, штемпели и другие параметры принтера.

Изменить свойства

Открывает диалоговое окно "HDI-драйвер широкоформатной печати Xerox - Дополнительные свойства", содержащее следующие папки:

  • Метки
  • Настройка
  • Штемпели
  • Дополнительные

Опции, настраиваемые на этих вкладках, управляют выводом чертежей в системе широкоформатной печати.

Гамма-коррекция

Значение гамма-коррекции. Допустимые значения — от 1 до 5.

Гамма-коррекция используется для регулировки яркости изображения. При увеличении значения гамма-коррекции яркость растровых изображений увеличивается в несколько большей степени, чем яркость векторной графики. По умолчанию параметру гамма-коррекции присваивается значение 1. Это значение означает отсутствие коррекции. Увеличение данного параметра приводит к увеличению яркости.

Управляющая программа

Версия управляющей программы контроллера в системе широкоформатной печати Xerox.

От того, какую версию указал пользователь, зависит набор настраиваемых опций на вкладках диалогового окна дополнительных свойств. Если точная версия управляющей программы системы широкоформатной печати Xerox неизвестна, обратитесь за помощью к системному администратору.

Использовать метрические единицы измерения

Указание того, что положение в полях "Положение штемпеля по X" и "Положение штемпеля по Y", а также в поле "Отступ прилегания" задается в миллиметрах, а не в дюймах. Если этот флажок снят, по умолчанию положение задается в дюймах.

Кнопка "Изменить свойства" позволяет настроить следующие параметры:

  • вкладка "Метки"
  • вкладка "Параметры"
  • вкладка "Растровый штемпель"
  • диалоговое окно "Редактирование имен штемпелей" (Xerox)
  • вкладка "Дополнительные"


Вкладка "Метки" (Xerox)

Обзорные сведения о диалоговом окне "Настройка драйвера AccXES"
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Вкладка "Настройка" (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Диалоговое окно дополнительных свойств широкоформатной печати Xerox >
Вкладка "Метки" (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание параметров в случае вывода меток.

позволяет управлять выводом меток на печать. Вкладка "Метки" содержит следующие опции:

Режим нанесения меток

Управление режимом нанесения меток.

Без меток

Вывод меток подавляется.

Метки принтера

Параметры меток определяются текущими установками принтера.

Метки пользователя

Параметры метки определяются установками на данной вкладке.

Элементы пользовательской метки

Задание элементов, которые должны включаться в метки пользователя.

Имя пользователя

Включение в пользовательскую метку имени, введенного на вкладке "Параметры".

Имя файла

Включение в пользовательскую метку имени файла чертежа.

Дата и время вывода

Включение в пользовательскую метку информации о дате и времени распечатки чертежа. Формат представления даты и времени определяется текущими установками на панели управления принтера.

Сведения о драйвере

Включение в пользовательский маркер информации о версии драйвера, использованного для вывода чертежа на печать.

Положение пользовательской метки

Задает место расположения пользовательской метки на листе.

В правом нижнем углу

Метка пользователя размещается в правом нижнем углу чертежа.

По задней кромке носителя

Метка пользователя размещается вдоль задней кромки носителя (после завершения вычерчивания чертежа).

Как задано на принтере

Положение метки пользователя определяется текущими установками принтера.

По левой кромке

Метка пользователя размещается вдоль левой кромки носителя.

По правой кромке

Метка пользователя размещается вдоль правой кромки носителя.

Размер метки

Задание размера шрифта (от 6 до 72 пунктов), используемого для вывода метки.

Ретуширование

Задание интенсивности раскрашивания пользовательской метки в процентах. Введенное в данное поле значение (от 0 до 100 процентов) определяет цвет пользовательской метки (в оттенках серого). Значение 100% соответствует черному цвету. Значение 10% соответствует светло-серому цвету.

Другие комментарии, вставляемые в печатаемый документ

Данное поле позволяет задать дополнительный текст (комментарии), который должен содержаться в метке пользователя. Текст дополнительных комментариев располагается после всех остальных элементов метки.


Вкладка "Настройка" (Xerox)

Вкладка "Метки" (Xerox)
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Вкладка "Растровый штемпель" (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Диалоговое окно дополнительных свойств широкоформатной печати Xerox >
Вкладка "Настройка" (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры, которые, помимо всего прочего, определяют владельца для вывода, наличие титульного листа.

Вкладка "Настройка" содержит следующие опции:

Владелец

Идентификация пользователя, выполняющего вывод документа на принтер. Содержимое поля "Пользователь" может вставляться в пользовательскую метку.

Титульный лист

Управление выводом титульного листа на печать.

Без титульного листа

Отключение вывода титульного листа на печать.

Первый лист

Титульный лист печатается самым первым, до вывода чертежей.

Последний лист

Титульный лист печатается последним, после вывода чертежей.

Отобразить зеркально

Зеркальное отображение чертежа относительно одной из осей. Используется при выводе на пленку. При этом изображение оказывается на нижней стороне пленки, а на верхней стороне можно наносить маркером различные метки, например, при проверке чертежа.

Тип документа

Управление процедурой обработки изображений на контроллере AccXES с целью улучшения растрового вывода для данного документа. Возможные типы документов: "Авто", "Линии и текст", "Рисунок" и "Фотография".

Механическая обработка

Управление работой устройства механической обработки, которым может быть снабжен принтер. Тип устройства можно задать с помощью FIN-файла, который описывает используемое устройство и распознаваемые им программы.

С данным драйвером для AutoCAD поставляется три стандартных FIN-файла (8830ANSI.FIN, 8830ARCH.FIN и 8830ISO.FIN). Процедуру формирования пользовательских FIN-файлов можно найти на веб-узле компании Xerox.

Тип устройства

Тип устройства механической обработки (согласно информации из FIN-файла).

Не установлено | К чертежу не добавляется никакой информации о механической обработке.
Без обработки | Механическая обработка не производится (т.е. чертеж не подвергается фальцеванию).
Задано в принтере | Механическая обработка производится в соответствии со стандартными установками принтера.
<Добавить устройство> | Вызов диалогового окна, в котором выбирается FIN-файл описания устройства.

Добавление устройства механической обработки заключается в чтении его FIN-файла, в результате чего все описанные в нем программы обработки заносятся в раскрывающийся список "Программа".

Программа

Используемая программа для устройства механической обработки. При добавлении или выборе программы обработки отображается раскрывающийся список "Секция сортировки" с возможными вариантами для выбора.

Секция сортировки

Выбор секции для сортировки чертежей.

Основная надпись

Список имеющихся параметров переопределения основной надписи. Возможные варианты:

  • Не задано
  • Сверху слева
  • Сверху справа
  • Снизу слева
  • Снизу справа
Подгонка основной надписи
  • Для фальцуемых документов с основной надписью, расположенной в стандартных углах, данный параметр корректирует положение основной надписи. Это позволяет исправить ошибки, вызванные неправильным указанием положения основной надписи в стиле фальцевания.
  • Для фальцевания документов, где основная надпись не расположена в углу (по стандарту), опцию следует отключить.

В зависимости от используемой программы обработки, возможно, потребуется настройка следующих опций:

  • Поперечное фальцевание
  • Поле
  • Перфорация
  • Выступы/окантовка


Вкладка "Растровый штемпель" (Xerox)

Вкладка "Настройка" (Xerox)
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Диалоговое окно "Редактирование имен штемпелей" (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Диалоговое окно дополнительных свойств широкоформатной печати Xerox >
Вкладка "Растровый штемпель" (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры печати растрового штемпеля при выводе.

Вкладка "Растровый штемпель" управляет выводом на печать растровых штемпелей.

В память принтера могут быть предварительно загружены штемпели, которые представляют собой растровые изображения и различаются по именам. Имена штемпелей для данного драйвера определяются в диалоговом окне "Редактирование имен штемпелей". Заданные пользователем имена штемпелей должны совпадать с именами штемпелей, загруженных в принтер.

Введенные пользователем имена штемпелей появляются в списке "Выбор растрового штемпеля".

При выборе из списка имени штемпеля, заданного пользователем, становятся доступными опции вкладки "Растровый штемпель", которые позволяют установить масштаб и положение штемпеля.

Вкладка "Растровый штемпель" содержит следующие параметры:

Выбор растрового штемпеля

Задание имени растрового штемпеля, который должен быть выведен на печать.

Без растрового штемпеля

Переопределение установки растрового штемпеля для принтера. Вывод растрового штемпеля на печать подавляется.

Встроенный штемпель принтера

Вывод растрового штемпеля определяется текущими установками принтера.

<Имя штемпеля 1 - 8>

Имена штемпелей, заданные с помощью диалогового окна "Редактирование имен штемпелей".

Имена штемпелей

Открытие диалогового окна "Редактирование имен штемпелей", в котором для драйвера задаются имена растровых штемпелей. Имена должны совпадать с именами штемпелей, физически загруженных в принтер. Заданные имена становятся доступными для выбора из списка "Выбор растрового штемпеля".

Коэффициент масштабирования

Размер растрового штемпеля при выводе на печать. Значение масштабного коэффициента может находиться в диапазоне от 10 до 999. Масштаб отсчитывается либо абсолютно, либо относительно чертежа.

Положение растрового штемпеля

Управление положением растрового штемпеля, выводимого на печать.

По X

Положение по X можно определять слева, от центра, справа или в абсолютных величинах в дюймах или миллиметрах.

По Y

Положение по Y можно определять сверху, от центра, снизу или в абсолютных величинах в дюймах или миллиметрах.

Угол поворота

Возможные значения — 0, 90, 180 или 270 градусов.


Диалоговое окно "Редактирование имен штемпелей" (Xerox)

Вкладка "Растровый штемпель" (Xerox)
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Вкладка "Дополнительные" (Xerox)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Диалоговое окно дополнительных свойств широкоформатной печати Xerox >
Диалоговое окно "Редактирование имен штемпелей" (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание имен штемпелей, определяемых для драйвера и загруженных в принтер.

Диалоговое окно "Редактирование имен штемпелей" позволяет задать для использования драйвером имена штемпелей, загруженных в принтер. Имена, введенные в этом окне, должны совпадать с именами штемпелей, физически загруженных в принтер.

Длина имени штемпеля не должна превышать 48 символов. Можно задать до восьми имен штемпелей. Имена штемпелей, определяемые в этом диалоговом окне, доступны в раскрывающемся списке "Выбор растрового штемпеля" на вкладке "Штемпели".


Вкладка "Дополнительные" (Xerox)

Диалоговое окно "Редактирование имен штемпелей" (Xerox)
Диалоговое окно дополнительных свойств широкоформатной печати Xerox
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера Xerox > Диалоговое окно дополнительных свойств широкоформатной печати Xerox >
Вкладка "Дополнительные" (Xerox)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание параметров для функций учета использования принтера, действий в отсутствии подходящего носителя и группирования документов при печати.

Вкладка "Дополнительные" позволяет управлять сбором статистики использования принтера, порядком действий при отсутствии в принтере подходящего носителя, а также группированием чертежей при печати. Для использования этих расширенных возможностей требуется, чтобы встроенная в принтер управляющая программа имела версию 4.0 или выше.

Вкладка "Дополнительно" содержит следующие опции:

Учет использования принтера

В области "Учет использования принтера" доступны следующие опции:

Включить

Включение учета использования принтера.

Параметры

Вызов диалогового окна "Учет использования принтера".

Если используется управляющая программа версии, более ранней чем 6.2, пользователь должен ввести основной и дополнительный учетные номера.

Если используется управляющая программа версии 6.2 или более новая, пользователь должен ввести код пользователя и учетный код.

Оба диалоговых окна позволяют сохранить информацию. Если не сделать этого, но оставить режим учета включенным, запрос учетных данных будет выдаваться непосредственно при печати.

При несоответствии носителя

Задание режима работы принтера при несоответствии типа или формата носителя, заданного для чертежа, с параметрами носителей, загруженных в принтер.

Вписать с масштабированием

Использование принтером самого крупного формата носителя выбранного типа, на какой рассчитан принтер. Если формат имеющихся носителей выбранного типа меньше необходимого, чертеж масштабируется и выводится на наибольший из загруженных носителей нужного типа. Если в принтере нет ни одного носителя выбранного типа, выполнение задания приостанавливается до тех пор, пока носитель не будет загружен.

Приостановить печать

Выполнение задания приостанавливается до тех пор, пока не будет загружен нужный носитель.

Заменить носитель

Печать выполняется на носителе любого типа, имеющего заданный формат. Если формат не существует, данные печати масштабируются и выводятся на загруженный носитель имеющегося типа.

Группирование при печати

Отступ прилегания

Интервал между располагающимися рядом друг с другом копиями. Значение интервала может находиться в диапазоне от 0 мм до 25 мм (0-0,98425 дюйма). Данная опция доступна только при установленной опции "С группированием".

Режим

Допускается печать нескольких копий на одном листе носителя (совместная печать). Возможные следующие режимы группирования:

Откл | Группирование не производится.
Задано в принтере | Группирование определяется настройками принтера.
С группированием | Несколько чертежей выводятся на одном листе носителя.

Визуализация

Полутона в растровых изображениях

Выбор способа бинаризации для мультибитовых растровых изображений.

Экран | Ускорение печати, но при возможной зернистости изображения.
Диффузная погрешность | Обеспечение, как правило, более плавных переходов цветов.
Минимальная толщина линии вектора

Улучшение видимости тонких линий. Разрешения принтера влияет на отчетливость линий: линии толщиной всего в несколько пикселов могут быть слишком светлыми и трудноразличимыми. Этот параметр позволяет установить минимальную толщину линий чертежа от 1 до 10 пиксел. Более толстые линии не проходят по ограничению "Порог в пикселах для тонких линий". Эта настройка не влияет на растровые изображения.

Ввести основные номера

При включенном учете использования принтера, если применяется встроенная управляющая программа версии 6.1 или ниже, пользователь должен ввести в диалоговом окне основной и дополнительный учетные номера.

Основной и дополнительный номера должны совпадать с учетными номерами, зарегистрированными в принтере. На принтере перечень допустимых основных и дополнительных номеров задается администратором с передней панели.

Если установлен флажок "Запомнить номера", при формировании выводимого документа номера у пользователя не запрашиваются. Если флажок "Запомнить номера" снят, пользователь должен задавать их при каждом выводе чертежа на печать.

Основной номер

Значение основного номера должно находиться в интервале от 0 до 999999.

Дополнительный номер

Значение дополнительного номера должно находиться в интервале от 0 до 9999.

Свои основной и дополнительный номера можно узнать у администратора плоттера.


Дополнительные свойства драйвера XES Synergix 8825/8830/8855

Вкладка "Дополнительные" (Xerox)
Драйверы плоттеров сторонних производителей
Работа с оптимизированным драйвером системного принтера AccXES (XES)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей >
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Задание дополнительных свойств для файлов печати, формируемых драйвером системного принтера, произведенного корпорацией XESystems.

Следует вместо старых версий HDI-драйвера XES AccXES, возможно добавленных прежде с помощью Мастера установки плоттеров, использовать текущий оптимизированный драйвер системного принтера AccXES™ корпорации XESystems (XES).

Несмотря на то что HDI-драйверы, добавленные в Мастере установки плоттеров, поддерживают принтеры AccXES XES, рекомендуется для печати использовать оптимизированный драйвер системного принтера AccXES от корпорации XESystems. Оптимизированный драйвер системного принтера AccXES обеспечивает существенное увеличение производительности и снижает объем формируемых данных. Это в особенности относится к чертежам, содержащим растровые изображения.

ПримечаниеВсе ссылки на AutoCAD, если не оговорено иное, относятся и ко всем программным продуктам на основе AutoCAD.

Темы в этом разделе

  • Работа с оптимизированным драйвером системного принтера AccXES (XES)

    Сведения об использовании оптимизированного драйвера системного принтера AccXES

  • Что нового появилось в оптимизированном драйвере системного принтера AccXES (XES)?

    Список последних изменений, внесенных в оптимизированный драйвер системного принтера AccXES.

  • Изменения файлов в оптимизированном драйвере системного принтера AccXES (XES)

    Обзор изменений файлов в оптимизированном драйвере системного принтера AccXES.

  • Преимущества использования оптимизированного драйвера системного принтера AccXES (XES)

    Перечень преимуществ использования оптимизированного драйвера системного принтера AccXES.

  • Параметры, доступные для настройки оптимизированного драйвера принтера AccXES (XES)

    Список параметров, которые можно настроить для оптимизированного драйвера системного принтера AccXES .

  • Советы по устранению неисправностей (XES)

    Обзор некоторых неполадок, которые могут возникнуть при использовании системного драйвера.


Работа с оптимизированным драйвером системного принтера AccXES (XES)

Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Что нового появилось в оптимизированном драйвере системного принтера AccXES (XES)?
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера XES Synergix 8825/8830/8855 >
Работа с оптимизированным драйвером системного принтера AccXES (XES)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Сведения об использовании оптимизированного драйвера системного принтера AccXES

Использование оптимизированного драйвера системного принтера AccXES

  1. Загрузите текущую версию оптимизированного драйвера системного принтера AccXES XES (версии 5.01 или более поздней) с веб-узла http://www.xes.com.
  2. Установите оптимизированный драйвер системного принтера AccXES таким же образом, как обычный драйвер системного принтера Microsoft® Windows.
  3. Откройте чертеж AutoCAD.
  4. Выберите "Файл" [image] "Печать".
  5. Выберите один из следующих плоттеров:
    • AccXES 8830
    • AccXES 8825
    • AccXES 8855

    Не перепутайте данные плоттеры с конфигурациями XES 88xx.pc3, которые представляют собой устаревшие настройки HDI-драйвера. После выбора правильного оптимизированного драйвера AccXES XES, в разделе "Плоттер" области "Принтер/Плоттер" диалоговых окон "Печать" и "Параметры листа" в качестве части имени плоттера будет отображаться:

    Оптимизированный драйвер - XESystems, Inc.

    Если включение в раскрывающийся список "Плоттер" файлов конфигурации плоттеров HDI-драйвера для принтеров XES (XES 88xx.pc3 files) является нежелательным, их следует удалить с помощью Диспетчера плоттеров.


Что нового появилось в оптимизированном драйвере системного принтера AccXES (XES)?

Работа с оптимизированным драйвером системного принтера AccXES (XES)
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Изменения файлов в оптимизированном драйвере системного принтера AccXES (XES)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера XES Synergix 8825/8830/8855 >
Что нового появилось в оптимизированном драйвере системного принтера AccXES (XES)?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список последних изменений, внесенных в оптимизированный драйвер системного принтера AccXES.

В оптимизированный драйвер системного принтера AccXES XES были внесены следующие изменения:

  • Подача и размеры носителя назначаются из диалогового окна "Дополнительные свойства", а не из Редактора параметров плоттера.
  • Параметры разрешения векторной графики доступны на вкладке "Визуализация" диалогового окна "Дополнительные свойства".
  • Регулятор "Изображение растровой графики" в Редакторе параметров плоттера может использоваться для управления обработкой растрового изображения как для HDI-, так и для оптимизированного драйвера.
  • В Редакторе параметров плоттера появился параметр "Текст TrueType".
  • При нажатии кнопки "Дополнительные свойства" в Редакторе параметров плоттера открывается диалоговое окно "Дополнительные свойства" для системного принтера.


Изменения файлов в оптимизированном драйвере системного принтера AccXES (XES)

Что нового появилось в оптимизированном драйвере системного принтера AccXES (XES)?
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Преимущества использования оптимизированного драйвера системного принтера AccXES (XES)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера XES Synergix 8825/8830/8855 >
Изменения файлов в оптимизированном драйвере системного принтера AccXES (XES)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Обзор изменений файлов в оптимизированном драйвере системного принтера AccXES.

Старый HDI-драйвер (xes7.hdi), который располагался в каталоге Drv, формировал данные на языке HP-GL/2 и RTL непосредственно для принтера AccXES (модели 8825, 8830 и 8855). При выборе принтера AccXES корпорации XESystems в Мастере установки плоттеров использовался файл xes7.hdi.

Новый оптимизированный системный драйвер использует драйвер системного принтера AccXES XES (версии 5.01 или более поздней) совместно с файлом xesgdi8.hdi, расположенным в каталоге Drv пользователя. Файл xesgdi8.hdi принимает графические запросы и формирует GDI-запросы к оптимизированному системному драйверу XES. Оптимизированный драйвер системного принтера AccXES формирует данные HP-GL/2 и RTL для принтера AccXES XES.


Преимущества использования оптимизированного драйвера системного принтера AccXES (XES)

Изменения файлов в оптимизированном драйвере системного принтера AccXES (XES)
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Параметры, доступные для настройки оптимизированного драйвера принтера AccXES (XES)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера XES Synergix 8825/8830/8855 >
Преимущества использования оптимизированного драйвера системного принтера AccXES (XES)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Перечень преимуществ использования оптимизированного драйвера системного принтера AccXES.

Преимущества использования оптимизированного драйвера системного принтера AccXES корпорации XESystems таковы:

  • Установка единственного драйвера вместо одного для AutoCAD и другого -- для остальных приложений.
  • Дополнительные функции управления, такие как группирование, титульный лист и механическая обработка, работа с которыми выполняется тем же способом, что и в других приложениях.
  • Необходимость изучения всего одного интерфейса для управления принтером AccXES XES.
  • Существенно более быстрая обработка данных оптимизированным драйвером системного принтера AccXES XES по сравнению с HDI-драйвером, в особенности при наличии в чертежах растровых изображений.
  • Формирование оптимизированным драйвером системного принтера AccXES XES существенно меньшего количества данных по сравнению с HDI-драйвером при печати растровых изображений.


Параметры, доступные для настройки оптимизированного драйвера принтера AccXES (XES)

Преимущества использования оптимизированного драйвера системного принтера AccXES (XES)
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Советы по устранению неисправностей (XES)
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера XES Synergix 8825/8830/8855 >
Параметры, доступные для настройки оптимизированного драйвера принтера AccXES (XES)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список параметров, которые можно настроить для оптимизированного драйвера системного принтера AccXES .

В Редакторе параметров плоттера нажмите кнопку "Дополнительные свойства", чтобы изменить значения любого из следующих параметров оптимизированного принтера AccXES:

  • Формат носителя
  • Пользовательский формат носителя
  • Ориентация листа
  • Тип носителя
  • Подача носителя
  • Количество копий
  • Поля и выравнивание
  • Вывод титульных листов
  • Вывод маркеров
  • Растровые штемпели
  • Механическая обработка (фальцевание)
  • Группирование при печати
  • Операции при несоответствии носителя
  • Дополнительное масштабирование
  • Дополнительное масштабирование изображения
  • Зеркальное отражение
  • Дополнительный поворот
  • Разрешение при выводе


Советы по устранению неисправностей (XES)

Параметры, доступные для настройки оптимизированного драйвера принтера AccXES (XES)
Дополнительные свойства драйвера XES Synergix 8825/8830/8855
Справочник по дополнительным свойствам драйверов > Драйверы плоттеров сторонних производителей > Дополнительные свойства драйвера XES Synergix 8825/8830/8855 >
Советы по устранению неисправностей (XES)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Обзор некоторых неполадок, которые могут возникнуть при использовании системного драйвера.

Возможно, что используется старая, неоптимизированная версия драйвера системного принтера XES, если:

  • Невозможна длинномерная печать
  • Обработка данных печати идет дольше, чем HDI-драйвером
  • Количество данных больше, чем количество данных, формируемых HDI-драйвером

Если в разделе "Плоттер" области "Принтер/Плоттер" диалоговых окон "Печать" и "Параметры листа" в качестве части имени плоттера не отображается "Оптимизированный плоттер - XESystems, Inc.”, это означает, что оптимизированный драйвер системного принтера AccXES XES не используется.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!