Сетевое администрирование и развертывание: начало работы

Подготовка развертывания
Сетевое администрирование и развертывание: начало работы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для работ по сетевому администрированию и развертыванию требуется тщательное планирование и точное исполнение. В данном разделе приводится информация о подготовке развертывания, настройке сервера лицензий и распространении программы.

При отсутствии опыта сетевого администрирования и развертывания перед началом работы необходимо внимательно прочитать следующие разделы.

Темы в этом разделе

  • Подготовка развертывания
  • Настройка сетевых инструментов и сервера лицензий
  • Распространение программы
Отправьте ваши комментарии по поводу этой страницы


Подготовка развертывания

Сетевое администрирование и развертывание: начало работы
Сетевое администрирование и развертывание: начало работы
Требования к системе
Сетевое администрирование и развертывание: начало работы >
Подготовка развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При подготовке к развертыванию необходимо ознакомиться с изложенными ниже требованиями и параметрами.

Темы в этом разделе

  • Требования к системе
  • Выбор варианта установки
  • Выбор модели сервера лицензий


Требования к системе

Подготовка развертывания
Подготовка развертывания
Выбор варианта установки
Сетевое администрирование и развертывание: начало работы > Подготовка развертывания >
Требования к системе
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В данной главе приведены требования к системе, необходимые для создания установочных образов, а также требования к серверу сетевых лицензий и рабочим станциям.

Перед установкой программы в сети необходимо убедиться, что серверы и клиентские рабочие станции удовлетворяют минимальным требованиям к аппаратным средствам и программному обеспечению, рекомендуемым для создания развертывания.

При установке AutoCAD программа автоматически определит, используется ли 32- или 64-разрядная версия операционной системы Windows. Будет установлена соответствующая версия AutoCAD. Невозможна установка 32-разрядной версии AutoCAD в 64-разрядную версию Windows и наоборот.

Требования к системе для создания установочных образов, серверу лицензий и клиентским рабочим станциям приведены ниже.

Требования к аппаратным средствам и программному обеспечению - Папка для установочного образа

Жесткий диск

2 Гбайт или более (рекомендуется)

Установочный образ следует создавать на сетевом диске, доступном для всех пользователей, которым необходим AutoCAD.

Требования к аппаратным средствам и программному обеспечению - Сетевой сервер лицензий
Операционная система | Windows Vista®, 32-разрядный пакет SP1 Windows Vista, 64-разрядный пакет SP1 Windows® XP, 32-разрядный пакет SP3 Windows XP, 64-разрядный пакет SP2 Windows 2003 R2 Server Edition Windows 2000 Server Edition Linux, 64-разрядная версия Red Hat Enterprise Linux 5.0 WS (U4) ОС Apple® Mac®, 32-разрядная, Intel 10.4.9 или более поздняя версия | Network License Manager поддерживает только сети Ethernet.
Компьютер/процессор | Pentium® III или выше 450 МГц (минимум), Intel Mac |
Сетевой адаптер | Совместимый с имеющейся инфраструктурой сети Ethernet | Network License Manager поддерживает несколько типов сетевых адаптеров, но хотя бы один из них должен быть адаптером Ethernet.
Коммуникационный протокол | TCP/IP | Network License Manager работает с пакетами типа TCP.

Требования к 32-разрядному аппаратному и программному обеспечению

Операционные системы

Windows® XP Home и Professional Edition, пакет SP2 или более поздняя версия

Microsoft® Windows Vista®, пакет SP1 или более поздняя версия, включая:

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Дополнительную информацию о версиях Windows Vista см. на веб-узлах http://www.microsoft.com/windowsvista/versions/
Веб-обозреватель | Internet Explorer® 7.0 или более поздняя версия
Тип ЦП

Windows XP - Intel® Pentium® 4 или двухъядерный процессор AMD Athlon™, частота 1,6 ГГц или выше, технология SSE2

Windows Vista - Intel Pentium 4 или двухъядерный процессор AMD Athlon, частота 3,0 ГГц или выше, технология SSE2
Память

Windows XP - ОЗУ 2 Гбайт

Windows Vista - ОЗУ 2 Гбайт
Экранное разрешение | 1024 x 768 VGA с цветовой палитрой True Color
Жесткий диск | Установка - 1 Гбайт | Невозможна установка 32-разрядной версии AutoCAD в 64-разрядную версию операционной системы Windows и наоборот.
Указывающее устройство | Совместимое с MS-мышью
Дополнительные требования для 3D моделирования
  • Процессор Intel Pentium 4 или AMD Athlon, частота 3,0 ГГц или более высокая; или двухъядерный процессор Intel или AMD, частота 2,0 ГГц или выше
  • ОЗУ 2 Гбайт или более
  • 2 Гбайт свободного места на диске без учета места, необходимого для установки
  • Графический адаптер с экранным разрешением 1280 x 1024, 32-разрядной цветопередачей (True Color), с объемом памяти не менее 128 Мбайт, профессионального класса, с поддержкой Direct3D®

Требования к 64-разрядному аппаратному и программному обеспечению

Операционные системы

Windows® XP Professional x64 Edition, пакет обновления SP2, или более поздняя версия

Microsoft® Windows Vista®, пакет обновления SP1, или более поздняя версия, включая:

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Дополнительную информацию о версиях Windows Vista см. на веб-узлах http://www.microsoft.com/windowsvista/versions/
Веб-обозреватель | Internet Explorer 7.0 или более поздняя версия
Тип ЦП

AMD Athlon 64 с технологией SSE2

AMD Opteron™ с технологией SSE2

Intel Xeon с поддержкой Intel EM64T и технологией SSE2

Intel Pentium 4 с поддержкой Intel EM64T и технологией SSE2

Память

Windows XP - ОЗУ 2 Гбайт

Windows Vista - ОЗУ 2 Гбайт
Экранное разрешение | 1024 x 768 VGA с цветовой палитрой True Color
Жесткий диск | Установка - 1,5 Гбайт | Невозможна установка 64-разрядной версии AutoCAD в 32-разрядную версию операционной системы Windows и наоборот.
Указывающее устройство | Совместимое с MS-мышью
Дополнительные требования для 3D моделирования
  • Процессор Intel Pentium 4 или AMD Athlon, частота 3,0 ГГц или более высокая; или двухъядерный процессор Intel или AMD, частота 2,0 ГГц или выше
  • ОЗУ 2 Гбайт или более
  • 2 Гбайт свободного места на диске без учета места, необходимого для установки
  • Графический адаптер с экранным разрешением 1280 x 1024, 32-разрядной цветопередачей (True Color), с объемом памяти не менее 128 Мбайт, профессионального класса, с поддержкой Direct3D®


Выбор варианта установки

Требования к системе
Подготовка развертывания
Выбор модели сервера лицензий
Сетевое администрирование и развертывание: начало работы > Подготовка развертывания >
Выбор варианта установки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Вариант установки необходимо выбрать во время настройки параметров развертывания. В окне Мастера развертывания AutoCAD необходимо задать один из следующих вариантов установки:

Установка c сетевой лицензией

При этом программа устанавливается на рабочие станции вместе с файлами и параметрами реестра, которые обеспечивают взаимодействие с Диспетчером сетевых лицензий Network License Manager. В программе Network License Manager можно разрешить доступ к лицензиям. Для работы программы после ее сетевой установки на рабочую станцию не требуется индивидуальная активация. Лицензии на программу распределяются, по крайней мере, с одного сервера.

Основным преимуществом является возможность установки AutoCAD на большем количестве компьютеров, чем число приобретенных лицензий (например, приобретая 25 лицензий, можно установить программный продукт на 40 рабочих станциях). В любой момент AutoCAD может быть запущена на максимальном количестве систем, для которых имеются лицензии. Это означает, что полученная лицензия является плавающей.

Установка отдельной версии на несколько рабочих мест (локальная лицензия)

Этот тип установки используется для однопользовательской установки, когда один серийный номер и ключ программного продукта используется для нескольких рабочих мест. При установке однопользовательской версии на несколько рабочих мест нельзя использовать Network License Manager для управления лицензиями на использование программы; однако для создания установочных образов и организации развертывания можно все же использовать Мастер развертывания AutoCAD. Процедура регистрации и активации отдельной версии на несколько рабочих мест является более автоматизированной. После первой активации с помощью серийного номера и ключа программного продукта для однопользовательской установки на несколько рабочих мест активация выполняется автоматически для всех рабочих станций в зависимости от развертывания, если эти рабочие станции подключены к Интернету.

Однопользовательская установка (локальная лицензия)

Этот тип установки следует выбирать для однопользовательской установки, когда один серийный номер и ключ программного продукта используется для одного рабочего места. Как и в случае однопользовательской установки на несколько рабочих мест, для управления лицензией на использование программы при данном типе установки нельзя использовать Network License Manager, но установка, регистрация и активация происходит на каждой рабочей станции.

Более подробную информацию о типах установки с локальной лицензией см. в разделе Распространение программы.


Выбор модели сервера лицензий

Выбор варианта установки
Подготовка развертывания
Настройка сетевых инструментов и сервера лицензий
Сетевое администрирование и развертывание: начало работы > Подготовка развертывания >
Выбор модели сервера лицензий
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если выбран вариант "Сетевая лицензия", следует выбрать модель сервера лицензий для распространения лицензий на программный продукт.

СоветВ случае развертывания однопользовательской установки или однопользовательской установки на несколько рабочих мест модель сервера лицензий не используется. Перейдите к разделу Распространение программы.

При сетевой установке доступны следующие модели серверов лицензий:

  • Модель с одним сервером лицензий. Network License Manager (Диспетчер сетевых лицензий) устанавливается на одном сервере, на котором и осуществляется вся деятельность по управлению лицензиями. Все лицензии, доступные на сервере, представлены в едином файле лицензий.
  • Модель с несколькими серверами лицензий. Для управления лицензиями используется несколько серверов. Для каждого сервера необходим собственный уникальный файл лицензий. Для создания нескольких серверов лицензий необходимо запустить Network License Manager на каждом из серверов, входящих в серверный пул.
  • Модель с резервными серверами лицензий.Для работы с единственным файлом лицензий используются три сервера. Один из них является основным, а два других — резервными, используемыми при сбое основного сервера. В этой конфигурации выдача лицензий не прекращается, если функционируют хотя бы два из этих трех серверов. Файл лицензий одинаков на всех трех серверах. На каждом из серверов необходимо установить Network License Manager.

Каждая из моделей серверов лицензий подробно описана в Руководстве по сетевому лицензированию. Настоятельно рекомендуется ознакомиться с этим руководством перед развертыванием программы. С текстом Руководства по сетевому лицензированию можно ознакомиться, нажав кнопку "Просмотр документации" или выбрав ссылку "Документация" в левом нижнем углу окна Мастера развертывания, либо в справочной системе программы.


Настройка сетевых инструментов и сервера лицензий

Выбор модели сервера лицензий
Сетевое администрирование и развертывание: начало работы
Установка диспетчера Network License Manager
Сетевое администрирование и развертывание: начало работы >
Настройка сетевых инструментов и сервера лицензий
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если планируется работа пользователей с сетевыми лицензиями на программный продукт, следует воспользоваться Диспетчером сетевых лицензий Network License Manager и программой активации сетевой лицензии. Диспетчер сетевых лицензий Network License Manager служит для настройки серверов лицензий и управления ими. Программа активации сетевой лицензии позволяет получать и регистрировать лицензии через Интернет.

Темы в этом разделе

  • Установка диспетчера Network License Manager
  • Установка программы активации сетевой лицензии и работа с ней
  • Настройка сервера лицензий


Установка диспетчера Network License Manager

Настройка сетевых инструментов и сервера лицензий
Настройка сетевых инструментов и сервера лицензий
Установка программы активации сетевой лицензии и работа с ней
Сетевое администрирование и развертывание: начало работы > Настройка сетевых инструментов и сервера лицензий >
Установка диспетчера Network License Manager
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Network License Manager служит для настройки серверов лицензий и управления ими.

Для установки Network License Manager

  1. В окне Мастера установки AutoCAD нажмите кнопку "Установка инструментов и утилит".
  2. На странице "Select the Products to Install" (Выберите устанавливаемые программы) выберите Autodesk Network License Manager и нажмите "Next" (Далее).
  3. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения установки надо принять данное соглашение. Выберите свою страну или область, нажмите кнопку "Я согласен" и нажмите кнопку "Далее".
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Cancel" (Отмена).
  4. На странице "Review - Configure - Install" (Обзор - Настройка - Установка) проверьте данные о выборе продукта и текущие настройки. Если вносить какие-либо изменения нет необходимости, нажмите "Install" (Установить). Если необходимо изменить вариант установки или путь к программе, нажмите "Configure" (Настройка).
  5. На странице "Выбор папки установки" примите заданную по умолчанию папку (C:\Program Files\Autodesk Network License Manager\) или нажмите кнопку "Обзор" для указания другой папки для установки. Если выбранная папка не существует, программа создаст новую папку с именем и местоположением, указанным пользователем. Нажмите "Далее".
    ПредупреждениеНе следует устанавливать программу Network License Manager на удаленном диске. При установке файлов Network License Manager необходимо задать путь, указывающий на локальный жесткий диск. Необходимо указать букву диска; универсальное соглашение об именах (UNC) не поддерживается.
  6. На странице "Configuration Complete" (Настройка завершена) нажмите кнопку "Configuration Complete" (Настройка завершена), чтобы вернуться на страницу подтверждения.
  7. На странице "Обзор - Настройка - Установка" нажмите "Установить".
  8. После вывода страницы "Установка завершена", нажмите "Готово".


Установка программы активации сетевой лицензии и работа с ней

Установка диспетчера Network License Manager
Настройка сетевых инструментов и сервера лицензий
Настройка сервера лицензий
Сетевое администрирование и развертывание: начало работы > Настройка сетевых инструментов и сервера лицензий >
Установка программы активации сетевой лицензии и работа с ней
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программа активации сетевой лицензии служит для получения лицензий через Интернет. Тем самым экономятся время и усилия, затрачиваемые на подготовку программы к работе в сетевой среде. Кроме того, утилита позволяет зарегистрировать программу, получить помощь по электронной почте (в случаях, когда не удается получить лицензию через Интернет), а также автоматически сохранять и переносить файлы с лицензиями.

Установка программы активации сетевой лицензии

  1. В окне Мастера установки AutoCAD нажмите кнопку "Установка инструментов и утилит".
  2. На странице "Select the Products to Install" (Выберите устанавливаемые программы) выберите Network License Activation Utility и нажмите "Next" (Далее).
  3. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения установки надо принять данное соглашение. Выберите свою страну или область, нажмите кнопку "Я согласен" и нажмите кнопку "Далее".
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Cancel" (Отмена).
  4. На странице "Review - Configure - Install" (Обзор - Настройка - Установка) проверьте данные о выборе продукта и текущие настройки. Если вносить какие-либо изменения нет необходимости, нажмите "Install" (Установить). Если необходимо изменить вариант установки или путь к программе, нажмите "Configure" (Настройка).
  5. На странице "Выбор варианта установки" выберите вариант "Типовая" или "Выборочная" и примите путь к программе, принятый по умолчанию (C:\Program Files\Autodesk Network License Manager\Network License Activation Utility\) или нажмите "Обзор", чтобы указать другой путь. Если выбранная папка не существует, программа создаст новую папку с именем и местоположением, указанным пользователем. Нажмите "Далее".
  6. На странице "Configuration Complete" (Настройка завершена) нажмите кнопку "Configuration Complete" (Настройка завершена), чтобы вернуться на страницу подтверждения.
  7. На странице "Обзор - Настройка - Установка" нажмите "Установить".
  8. После вывода страницы "Установка завершена", нажмите "Готово".

Работа с программой активации сетевой лицензии

  1. Выполните одно из следующих действий:
    • (ОС Windows XP или Windows Vista) Выберите в меню "Пуск" [image] "Все программы" [image] "Autodesk" [image] "Network License Manager" [image] "Программа активации сетевой лицензии [AutoCAD] ".
  2. На странице "Obtain a Network License" (Получение сетевой лицензии) ознакомьтесь с принципами работы утилиты и системными требованиями к ее использованию. Затем нажмите "Next" (Далее).
  3. На странице "Server Information" (Сведения о сервере) введите серийный номер продукта.
    ПримечаниеВ случае изменения существующего файла лицензии или получения новой лицензии для существующего продукта может отобразиться ранее введенная информация. Убедитесь, что отображается именно тот серийный номер, который необходимо лицензировать. Если это не так, введите правильный серийный номер.
  4. В разделе "License Server Model" (Модель сервера лицензий) выберите модель сервера лицензий. Более подробную информацию об имеющихся вариантах модели можно узнать, нажав на кнопку с вопросительным знаком.
  5. В поле для ввода имен серверов введите имя сервера для каждого сервера, с которым планируется работать.
  6. Для каждого имени хоста, введенного на предыдущем этапе, заполните поле "Host ID" (ID хоста) с помощью кнопки " Lookup" (Выбрать) или введите значения вручную.
    ПримечаниеЕсли на сервере установлено несколько сетевых адаптеров, необходимо выбрать тот из них, который соответствует физическому устройству. Чтобы определить, какие адаптеры являются физическими, в командной строке Windows введите ipconfig/all и просмотрите содержание поля "Description" (Описание), расположенного выше каждого физического адреса. Если физических сетевых адаптеров несколько, можно использовать любой из них; для этого необходимо, чтобы его имя выводилось в список командой ipconfig /all. Логические устройства (VPN-адаптеры, PPP-адаптеры, модемы и др.) могут также попасть в указанный выше список, но для работы с лицензиями не годятся.
  7. Если в пункте 4 было выбрано "Distributed Server" (Распределенный сервер), появляется поле "Seats" (Рабочие места). В этом поле нужно ввести количество рабочих мест, обслуживаемых каждым сервером лицензий, а затем нажать кнопку "Next" (Далее).
  8. На странице "Confirm Server Information" (Подтверждение сведений о сервере) просмотрите введенную информацию и нажмите "Next" (Далее).
  9. Если отобразится страница "Register and License Your Autodesk Product" (Регистрация продукта Autodesk и получение лицензии на него), выполнить следующие действия, после чего нажмите кнопку "Next" (Далее).
    • Для параметра "This Product Is To Be Registered To" (Регистрация продукта выполняется на) установите значение "Company" (Организация) или "Individual" (Частное лицо).
    • В поле "Select Country or Region" (Выбор страны или территории) выберите страну или территорию проживания.
    • Установите опцию "Is This an Upgrade" (Продукт обновляется с прежней версии) в положение "Yes" (Да) или "No" (Нет).
  10. Если отобразится страница "Registration Information" (Регистрационные данные), введите пользовательские регистрационные данные и нажмите "Next" (Далее).
  11. Если отобразится страница "Confirm Information" (Подтверждение данных), проверьте регистрационные данные и нажмите "Next" (Далее).
  12. Если отобразится страница "Connecting" (Связь с Интернетом), нажмите "Next" (Далее), чтобы подключиться к Интернету и получить сетевую лицензию.
  13. На странице "Полученные лицензии" введите имя папки для сохранения файла лицензии в поле "Сохранить файл лицензий для [computer name] в" или найдите ее на диске с помощью кнопки "Обзор".
    ПримечаниеРекомендуется сохранять файл лицензий там же, где установлен Network License Manager.
  14. Если уже имеется файл лицензий от другого продукта Autodesk, выберите одну из следующих опций:
    • Вставить информацию о новой лицензии в него. Информация о новой лицензии добавляется в существующий файл лицензий.
    • Заменить существующий файл лицензий. Выполняется полная замена содержимого существующего файла лицензий на информацию о новой лицензии. Этот параметр следует выбирать только в том случае, если все остальные лицензии в файле действительно больше не нужны.
  15. Нажмите "Далее".
  16. На странице "License Activation Successful" (Активация лицензии успешно выполнена) нажать кнопку "Print" (Печать), чтобы вывести информацию о лицензии на печать, либо нажать "Done" (Готово) для завершения групповой операции и выхода из программы активации сетевой лицензии.


Настройка сервера лицензий

Установка программы активации сетевой лицензии и работа с ней
Настройка сетевых инструментов и сервера лицензий
Распространение программы
Сетевое администрирование и развертывание: начало работы > Настройка сетевых инструментов и сервера лицензий >
Настройка сервера лицензий
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Настройка сервера лицензий осуществляется таким образом, чтобы можно было управлять лицензиями на AutoCAD, полученными с помощью программы активации сетевой лицензии. Для настройки параметров сервера используется утилита lmtools.exe.

Для настройки параметров сервера лицензий

Для работы с утилитой LMTOOLS необходимо войти в систему с правами администратора.

  1. Выполните одно из следующих действий:
    • (ОС Windows XP) Выберите в меню "Пуск" [image] "Все программы" [image] "Autodesk" [image] "Network License Manager" [image] "LMTOOLS".
    • (ОС Windows Vista) Дважды щелкните на значке LMTOOLS на рабочем столе.
  2. На вкладке "Службы/Файлы лицензий" программы Lmtools проверьте, что установлен флажок "Configure Using Services" (Настроить, используя службы).
  3. Перейти на вкладку "Config Services" (Настроить службу).
  4. В списке "Service Name" (Имя службы) выберите имя службы, которое требуется использовать для управления лицензиями.

    По умолчанию установлена служба FLEXnet Service 1. Если FLEXnet® управляет на данном компьютере другим программным обеспечением, кроме Autodesk, можно во избежание путаницы изменить имя службы, например, можно переименовать FLEXnet Service 1 в Autodesk Server1.

    ПримечаниеЕсли для управления лицензиями имеется несколько поставщиков программного обеспечения с использованием FLEXnet, в списке "Имя службы" отображается несколько вариантов. Убедитесь, что указана только одна служба Autodesk.
  5. В поле "Path to Lmgrd.exe File" (Путь к файлу Lmgrd.exe) задайте путь к демону Network License Manager (lmgrd.exe), или найдите его с помощью кнопки "Browse" (Обзор).

    По умолчанию этот демон устанавливается в папку C:\Program Files\Autodesk Network License Manager.

  6. В поле "Path to the License File" (Путь к файлу лицензий) введите путь к файлу лицензий или найти его с помощью кнопки "Browse" (Обзор).

    Эта процедура задает путь к файлу лицензии, полученному программой активации сетевой лицензии, или местоположение, куда был помещен файл лицензии, если он был получен в автономном режиме.

  7. В поле "Path to the Debug Log File" (Путь к файлу отладочного журнала) введите путь, по которому формируется отладочный журнал, или найдите с помощью кнопки "Browse" (Обзор) существующий журнал.

    Рекомендуется сохранять свои файлы в папке \Program Files\Autodesk Network License Manager. Файл журнала должен иметь расширение .log. Для открытия нового файла журнала введите расширение.log вручную.

  8. Для запуска lmgrd.exe в качестве службы установить флажок "Use Services".
  9. Для автоматической загрузки lmgrd.exe при запуске системы установите флажок "Start Server at Power Up".
  10. Для сохранения настроек с именем, заданным в пункте 4, нажать кнопку "Save Service" (Сохранить службу). Нажмите "Yes" (Да) при выводе запроса на сохранение настроек для службы.
  11. Выбрать вкладку "Start/Stop/Reread" (Начать/Остановить/Перечитать) и выполнить одно из следующих действий.
    • Если службы для продуктов Autodesk еще не созданы, нажать кнопку "Start Server" (Запустить сервер) для запуска сервера лицензий.
    • Если служба для продукта Autodesk уже создана и запущена, нажать кнопку "ReRead License File" (Прочитать еще раз файл лицензий) для обновления Диспетчера сетевых лицензий и всех изменений файла лицензий или параметров.

    Сервер лицензий запускается и готов обрабатывать запросы клиентов.

  12. Закрыть lmtools.exe.


Распространение программы

Настройка сервера лицензий
Сетевое администрирование и развертывание: начало работы
Создание сетевого ресурса
Сетевое администрирование и развертывание: начало работы >
Распространение программы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После достижения полной готовности к созданию развертывания можно начать настройку и распространение AutoCAD с помощью Мастера развертывания, выбрав способ развертывания.

Темы в этом разделе

  • Создание сетевого ресурса
  • Уменьшение вероятности возникновения сбоев при установке
  • Распространение программного продукта AutoCAD


Создание сетевого ресурса

Распространение программы
Распространение программы
Уменьшение вероятности возникновения сбоев при установке
Сетевое администрирование и развертывание: начало работы > Распространение программы >
Создание сетевого ресурса
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Общий сетевой ресурс представляет собой папку установки, доступную для пользователей компьютеров в сети. О местоположении папки пользователям сообщается при установке программы. Создание сетевой папки с общим доступом, которая будет использоваться Мастером развертывания AutoCAD при создании развертывания на компьютере-клиенте.

Для вариантов установки с сетевой лицензией и однопользовательской установки на несколько рабочих мест требуется папка с общим доступом. Все папки, вложенные в папку с общим доступом в сети, автоматически становятся совместно используемыми.

ПримечаниеДля создания образов развертывания необходимы полномочия на выполнение любых операций с совместно используемой папкой. Для доступа к совместно используемому сетевому ресурсу необходимы полномочия на чтение, а также полномочия администратора на той рабочей станции, на которой развернута программа.

Создание папки с общим доступом в сети

  1. На рабочем столе сетевого сервера нужно создать папку с именем Deployments (Развертывания).
  2. Щелкните правой кнопкой мыши на папке Deploymentsи выберите из контекстного меню "Общий доступ и безопасность" (или "Общий доступ").
  3. В диалоговом окне "Свойства: <имя папки>" на вкладке "Доступ" установите флажок "Открыть общий доступ к этой папке".
  4. При необходимости задайте имя общего ресурса, например Deployments.
  5. Нажмите кнопку "Permissions" (Права доступа). В диалоговом окне "Permissions" (Права доступа) нужно проверить, что установлен флажок "Full Control" (Полный доступ). Нажмите "ОК".

    Если используется ОС Vista, щелкните правой кнопкой мыши на папке Deployments и выберите в контекстном меню "Общий доступ". В диалоговом окне "Properties" (Свойства) выберите "Sharing" (Общий доступ) и затем "Advanced Sharing" (Дополнительные параметры общего доступа). Нажмите кнопку "Permissions" (Права доступа) и убедитесь в том, что флажок "Full Control" (Полный доступ) установлен. Нажмите "ОК".

    Эти действия имеют большое значение для процесса создания образа развертывания.

  6. Для закрытия диалогового окна "Properties" (Свойства) нажмите "OK" или "Close" (Закрыть).
  7. Для каждого устанавливаемого продукта нужно создать вложенную папку в папке Autodesk. Название каждой вложенной папки должно соответствовать названию программного продукта.


Уменьшение вероятности возникновения сбоев при установке

Создание сетевого ресурса
Распространение программы
Распространение программного продукта AutoCAD
Сетевое администрирование и развертывание: начало работы > Распространение программы >
Уменьшение вероятности возникновения сбоев при установке
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Установка AutoCAD может прерваться, если на компьютере одновременно с созданием развертывания работают некоторые приложения, например, Microsoft Outlook или антивирусные программы. Рекомендуется закрыть все запущенные приложения и временно запретить работу антивирусных утилит.


Распространение программного продукта AutoCAD

Уменьшение вероятности возникновения сбоев при установке
Распространение программы
Настройка развертывания
Сетевое администрирование и развертывание: начало работы > Распространение программы >
Распространение программного продукта AutoCAD
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для распространения программы Autodesk возможен выбор из нескольких способов. По умолчанию папка развертывания размещается в сети.

  • Общая папка развертывания. Пользователи запускают программу с помощью значка ярлыка, созданного Мастером развертывания. Программа устанавливается на локальных компьютерах пользователей, на рабочих столах этих компьютеров появляется ярлык программы.
    ПримечаниеПользователи должны иметь разрешение на чтение из общего сетевого ресурса и права администратора на рабочей станции, на которую устанавливается программа.
  • Использование сценариев. См. раздел Создание сценариев установки продукта.
  • Объекты групповой политики (GPO). См. раздел Распространение развертывания с помощью групповой политики .
  • Диспетчер конфигурации Microsoft SystemCenter (SCCM). См. раздел Подготовка к развертыванию продуктов Autodesk с помощью SCCM.
  • Программа создания образов. См. раздел Использование главного образа для распространения программных продуктов с сетевой лицензией в многоэлементных системах.


Настройка развертывания

Распространение программного продукта AutoCAD
Подготовка к сетевому развертыванию
Настройка развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Процедура развертывания обеспечивает многочисленные возможности создания и адаптации развертываний, что позволяет сэкономить существенное время и завершить процедуру за один сеанс работы. Для успешной работы перед ее началом рекомендуется изучить приведенную ниже информацию и контрольный список. Процесс развертывания запускается с помощью Мастера развертывания. После создания развертывания пользователи могут обратиться к нему для установки программ на свои компьютеры.

Темы в этом разделе

  • Подготовка к сетевому развертыванию
  • Кнопка "Настройка"
  • Варианты развертывания
  • Выбор языка
  • Создание развертывания по умолчанию
  • Создание настраиваемого или адаптируемого развертывания
  • Окончательный обзор и завершение установки
  • Модификация развертывания (дополнительно)
  • Представление установочного образа
  • Удаление программного продукта Autodesk


Подготовка к сетевому развертыванию

Настройка развертывания
Настройка развертывания
Кнопка "Настройка"
Настройка развертывания >
Подготовка к сетевому развертыванию
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В контрольном списке развертывания приведена сводка по информации, с которой требуется ознакомиться перед началом развертывания. Если подготовительный этап закончен, можно начать создание развертывания.

Контрольный список развертывания
 | Необходимо ознакомиться требованиями к системе. Необходимо убедиться в том, что сеть, серверы и рабочие станции-клиенты соответствуют требованиям к системе.
 | Необходимо разобраться в особенностях типа приобретенной лицензии. Если планируется развертывание на основе сетевой лицензии, следует знать тип модели сервера лицензии, который будет использован, и имя (имена) сервера лицензий.
 | Следует установить все средства поддержки и утилиты и активизировать их.
 | Следует найти серийный номер и ключ программного продукта. Серийный номер и ключ программного продукта указаны на упаковке или в электронном сообщении, полученном пользователем при загрузке программы.
 | Необходимо заранее подготовить персональные данные, которые будут использованы в процессе регистрации программы (программ). Очень важно предоставление при регистрации непротиворечивых данные.
 | Необходимо определить место (например, папку с общим доступом), в котором будут находиться развертывания для каждой программы, которую планируется развернуть.
 | Следует убедиться, что закрыты все программы и отключено антивирусное программное обеспечение.
 | Следует определить, какие языки будут включены в установочный образ и какие языки будут использоваться при работе с комплектом развертывания.
 | Необходимо определить, входит ли в план развертывания использование программ создания образов для распространения программ(ы) на рабочие станции-клиенты.
 | Следует указать, требуется ли создать файлы журнала, содержащие данные о развертывании и об установке, запустить ли развертывание в недиалоговом режиме и принимать ли участие в Программе вовлечения пользователей.
 | Необходимо знать, установка по какому варианту будет выполнена - типовая или выборочная.
 | Следует выбрать папку установки и места расположения содержимого служебных файлов.
 | Возможно, потребуется задать пути поиска для пользовательских файлов или найти местоположение файлов, которое могло измениться в этой версии программного обеспечения.
 | Следует решить, будут ли в развертывание добавлены дополнительные файлы, например, файлы чертежей, процедуры AutoLISP или файлы сценариев.
 | Надо проверить наличие пакетов обновлений, которые могут быть доступны для данного продукта.
 | Следует настроить доступ к Коммуникационному центру. Уведомления при обновлениях по сети, если продукт обновился, посылаются по электронной почте, а Коммуникационный центр предоставляет пользователям доступ к технической информации.
 | Следует установить доступ и участие в работе таких систем, как Программа вовлечения пользователей и пользовательский отчет об ошибках.


Кнопка "Настройка"

Подготовка к сетевому развертыванию
Настройка развертывания
Варианты развертывания
Настройка развертывания >
Кнопка "Настройка"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В ходе развертывания можно создать развертывание, использующее настройки по умолчанию, либо создать адаптированное развертывание. Процесс адаптации начинается в диалоговом окне "Обзор - Настройка - Создание развертываний" В раскрывающемся списке выберите программный продукт и нажмите кнопку "Настройка".

Нажатие кнопки "Настройка" открывает доступ к следующим опциям. Подробные сведения о вариантах развертывания см. в разделе Варианты развертывания.

  • Выбор типа лицензии - однопользовательская или сетевая лицензия
  • Выбор варианта установки - типовая или выборочная
  • Выбор папок для установки библиотеки поддержки
  • Задание путей поиска и папок для файлов
  • Установка дополнительных файлов
  • Установка пользовательских настроек
  • Включение пакетов обновлений
  • Настройка Коммуникационного центра Инфоцентра
  • Настройка доступа к сетевым ресурсам

По окончании выбора опций адаптации нажмите кнопку "Настройка завершена". Снова отображается диалоговое окно "Обзор - Настройка - Создание развертываний", в котором можно просмотреть выбранные варианты настроек. Подтвердив сделанный выбор, нажмите "Создать папку развертывания".

ПримечаниеЧтобы скопировать настройки, нажмите кнопку "Копировать в буфер".

Если вносить изменения в настройки на странице "Обзор - Настройка - Создание развертываний" не требуется, нажмите "Создать папку развертывания". Для продолжения создания развертывания с использованием принятой по умолчанию конфигурации нажмите "Да".


Варианты развертывания

Кнопка "Настройка"
Настройка развертывания
Ввод информации о программе и сведений о пользователе
Настройка развертывания >
Варианты развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При создании развертывания в ходе процесса неоднократно будет выполняться выбор для создания различных образов и типов развертывания для разных клиентов. Подробнее варианты выбора описаны в следующих разделах.

Темы в этом разделе

  • Ввод информации о программе и сведений о пользователе
  • Указание пути к файлу журнала
  • О недиалоговом режиме
  • Программа вовлечения пользователей (CIP)
  • Выбор типа лицензии (дополнительно)
  • Выбор варианта установки (дополнительно)
  • Выбор папок для установки библиотеки поддержки
  • Задание путей поиска и папок для файлов (необязательное)
  • Установка дополнительных файлов (необязательная)
  • Установка пользовательских настроек (дополнительно)
  • Включение пакетов обновлений (дополнительно)
  • Настройка Коммуникационного центра Инфоцентра (дополнительно)
  • Разрешение допуска пользователей к сетевым ресурсам (дополнительно)


Ввод информации о программе и сведений о пользователе

Варианты развертывания
Варианты развертывания
Указание пути к файлу журнала
Настройка развертывания > Варианты развертывания >
Ввод информации о программе и сведений о пользователе
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Страница "Информация о программе и сведения о пользователе" используется для ввода сведений о пользователе программы в пределах данной среды. Введенная информация постоянно хранится вместе с данным программным продуктом и отображается в меню "Справка" на всех рабочих станциях. Так как в данную информацию впоследствии нельзя внести изменения без удаления программы, будьте внимательны при ее вводе.

Кроме того, для запуска программного продукта необходимо ввести его серийный номер и ключ. Серийный номер и ключ программного продукта указан на упаковке продукта или в электронном сообщении о завершении приобретения или обновления. Серийный номер состоит из префикса (трехзначное число), дефиса и кода (восьмизначное число). Ключ программного продукта представляет собой пятизначное число.

Позднее клиенты могут просматривать сведения о программном продукте на панели инструментов "Инфоцентр", щелкнув на стрелке раскрывающегося списка рядом с кнопкой "Справка" (знак вопроса). После этого следует выбрать пункт "О программе".


Указание пути к файлу журнала

Ввод информации о программе и сведений о пользователе
Варианты развертывания
О недиалоговом режиме
Настройка развертывания > Варианты развертывания >
Указание пути к файлу журнала
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программа поддерживает два типа файлов журнала, с помощью которых можно просматривать информацию о развертывании и установке.

  • Сетевой журнал. Файл сетевого журнала содержит записи о всех рабочих станциях, использующих развертывание. На странице "General Deployment Settings" (Общие параметры развертывания) процесса развертывания укажите, следует ли создать файл сетевого журнала. В журнале содержатся имена пользователей, имена рабочих станций и сведения о состоянии установки. Содержимое этого файла отражает текущее состояние и сведения о неполадках в процессе установки (например, о нехватке пространства на диске или о недостаточных полномочиях).

    Сетевому журналу присваивается имя, совпадающее с именем папки развертывания. Можно указать папку для создания журнала, задав UNC-имя (универсальное соглашение об именовании) или жестко заданный сетевой путь, например, \\MyComputer\Autodesk\<программный продукт Autodesk>. Вместо MyComputer пользователи должны подставлять фактическое имя компьютера.

    ПримечаниеСетевой журнал должен располагаться в общедоступной сетевой папке. Пользователи, устанавливающие программу, должны иметь разрешение на изменение файлов в этой папке. При отсутствии такого разрешения запись в файл журнала невозможна.
  • Клиентский журнал. Клиентский журнал содержит подробные сведения об установке по каждой рабочей станции. Эта информация может быть полезна для диагностики ошибок установки. Клиентский журнал хранится в папке %Temp% на каждой рабочей станции-клиенте.

Для задания пути к файлу журнала

  1. При создании развертывания на странице "General Deployment Settings" (Общие параметры развертывания) установите флажок рядом с полем "Create Network Log" (Создать сетевой журнал). Введите имя папки, где будет расположен файл сетевого журнала.
  2. Если нужно создать клиентский журнал, следует установить флажок "Вести клиентский журнал".
  3. Нажмите "Далее".


О недиалоговом режиме

Указание пути к файлу журнала
Варианты развертывания
Программа вовлечения пользователей (CIP)
Настройка развертывания > Варианты развертывания >
О недиалоговом режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При активации недиалогового режима и инициализации пользователем развертывания, установка будет выполняться без какого-либо вмешательства со стороны пользователя.\\ Пользователи не имеют возможности изменить ни одной из настроек установки. Во время процесса установки диалоговые окна не выводятся.


Программа вовлечения пользователей (CIP)

О недиалоговом режиме
Варианты развертывания
Выбор типа лицензии (дополнительно)
Настройка развертывания > Варианты развертывания >
Программа вовлечения пользователей (CIP)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если выбрана настройка участия клиентов в программе вовлечения пользователей, в компанию Autodesk направляются специальные сведения о том, как пользователь использует AutoCAD. Эти сведения включают информацию о наиболее часто используемых элементах, о возникающих в процессе работы проблемах и прочую информацию, которая будет учтена в ходе разработки данного программного продукта в будущем.

ПримечаниеКроме того, имеется возможность включить или отключить участие в Программе вовлечения пользователей из утилиты Диспетчера интернет-компонентов.


Выбор типа лицензии (дополнительно)

Программа вовлечения пользователей (CIP)
Варианты развертывания
Выбор варианта установки (дополнительно)
Настройка развертывания > Варианты развертывания >
Выбор типа лицензии (дополнительно)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Тип установки задается при настройке параметров развертывания на основании того, лицензия какого типа на пакет программ приобретена: однопользовательская или сетевая. Кроме того, следует выбрать модель сервера сетевых лицензий, который будет использоваться для распределения лицензий на пользование программой.

ВниманиеВ зависимости от варианта, выбранного на странице настройки, – сетевой или однопользовательской лицензии, – следует помнить, что необходимо использовать один и тот же тип установки для всех программных продуктов в сеансе развертывания. Активизация продуктов, не поддерживающих тип приобретенной лицензии, окажется невозможной.

Задание типа лицензии для использования в процессе развертывания

Однопользовательская лицензия (один серийный номер на одно рабочее место)

При наличии однопользовательской лицензии установка, регистрация и активизация программы производится на каждой рабочей станции.

Сетевая лицензия

При этом программа устанавливается на рабочие станции вместе с файлами и параметрами реестра, которые обеспечивают взаимодействие с Диспетчером сетевых лицензий Network License Manager. В программе Network License Manager можно разрешить доступ к лицензиям. Для работы программы после ее сетевой установки на рабочую станцию не требуется индивидуальная активация. Лицензии на программу распределяются, по крайней мере, с одного сервера.

Для развертывания однопользовательской лицензии

  1. При создании развертывания на странице "Выберите тип лицензии" необходимо выбрать вариант "Однопользовательская лицензия".

  2. Нажмите "Далее".

Указание модели сервера лицензий при развертывании

Если выбран вариант "Сетевая лицензия", необходимо определить, какая модель сервера лицензий будет использоваться для распределения лицензий на пользование программой, – конфигурация с одним сервером, с несколькими серверами или с резервными серверами лицензий. Для получения дополнительной информации о моделях сервера лицензий см. раздел Выбор модели сервера лицензий.

В случае развертывания однопользовательской установки или однопользовательской установки на несколько рабочих мест модель сервера лицензий не используется.

Развертывание на основе сетевой лицензии при использовании модели сервера лицензий с одним сервером

  1. При создании развертывания на странице "Выберите тип лицензии" укажите вариант "Сетевая лицензия".
  2. В качестве модели сервера лицензий надо выбрать cервер однопользовательской лицензии, который будет использоваться для Диспетчера сетевых лицензий (Network License Manager).

    Если Network License Manager уже использовался для создания конфигурации серверов лицензий, следует выбирать ту же конфигурацию. Если же конфигурация создается впервые, следует иметь в виду, что в Network License Manager и в Мастере сетевой установки она должна быть одинаковой.

  3. Введите имя сервера, на котором будет запускаться Network License Manager, или выберите сервер, нажав кнопку "Browse " (Обзор). Нажмите "Далее".

Для получения дополнительной информации о моделях сервера лицензий и настройке сервера лицензий см. раздел Выбор модели сервера лицензий или Настройка сервера лицензий.

Развертывание на основе сетевой лицензии при использовании модели сервера лицензий с несколькими серверами

  1. При создании развертывания на странице "Выберите тип лицензии" укажите вариант "Сетевая лицензия".
  2. В качестве модели сервера лицензий надо выбрать несколько серверов лицензий, которые будут использоваться для Диспетчера сетевых лицензий (Network License Manager).

    Если Network License Manager уже использовался для создания конфигурации серверов лицензий, следует выбирать ту же конфигурацию. Если же конфигурация создается впервые, следует иметь в виду, что в Network License Manager и в Мастере сетевой установки она должна быть одинаковой.

  3. Введите имя одного из серверов, на которых будет запускаться Network License Manager, или выберите сервер, нажав кнопку "Browse " (Обзор). Нажмите кнопку "Добавить" для добавления сервера к списку "Пул серверов". Как только все серверы будут добавлены к списку "Пул серверов", можно использовать кнопки "Перемещение вверх" и "Перемещение вниз" для упорядочения серверов в том порядке, который будет соблюдаться при обращении рабочей станцией пользователя. Для данной конфигурации требуется указать по крайней мере два сервера. Нажмите "Далее".

Для получения дополнительной информации о моделях сервера лицензий и настройке сервера лицензий см. раздел Выбор модели сервера лицензий или Настройка сервера лицензий.

Развертывание с сетевой лицензией при использовании резервных серверов лицензий

  1. При создании развертывания на странице "Выбор типа лицензии", необходимо выбрать опцию "Сетевая лицензия".
  2. В качестве модели сервера лицензий надо выбрать резервный сервер лицензий, который будет использоваться для Диспетчера сетевых лицензий (Network License Manager).

    Если Network License Manager уже использовался для создания конфигурации серверов лицензий, следует выбирать ту же конфигурацию. Если же конфигурация создается впервые, следует иметь в виду, что в Network License Manager и в Мастере сетевой установки она должна быть одинаковой.

  3. В поле "Имя первого сервера" введите имя того сервера, на котором будет запущен Network License Manager, или нажмите кнопку "Browse" (Обзор), чтобы определить расположение сервера. Затем введите имена и идентификаторы хостов остальных двух серверов, тех, которые будут использоваться в качестве резервных. Нажмите "Далее".

Для получения дополнительной информации о моделях сервера лицензий и настройке сервера лицензий см. раздел Выбор модели сервера лицензий или Настройка сервера лицензий.


Выбор варианта установки (дополнительно)

Выбор типа лицензии (дополнительно)
Варианты развертывания
Выбор папок для установки библиотеки поддержки
Настройка развертывания > Варианты развертывания >
Выбор варианта установки (дополнительно)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При выборе вариантов создания развертывания нужно выбрать тип установки, который будет реализован пользователями при установке программы, произвести включение дополнительных средств или функций и установить расположение установки продукта на каждой рабочей станции.

Надо выбрать местоположение установки файлов программы на рабочей станции-клиенте в поле "Путь установки программы". Выводится таблица дисков и дискового пространства, что упрощает выбор диска для установки продукта.

Чтобы обеспечить развертывание для типовой установки, нужно выбрать дополнительные средства и определить расположение продукта.

  1. В процессе развертывания на странице "Select the Installation Type" (Выбор типа установки) выберите опцию "Typical" (Типовая).
  2. Введите путь к клиентской рабочей станции, на которой будет установлена данная программа, например, C:\Program Files\<продукт Autodesk>.

    Таблица "Требуемое дисковое пространство" позволяет оценить доступные диски и дисковое пространство.

  3. Нажмите "Далее".

Чтобы обеспечить развертывание для выборочной установки, нужно выбрать дополнительные средства и определить расположение продукта

  1. В процессе развертывания на странице "Выбор варианта установки" следует выбрать вариант "Выборочная".
  2. Выбор требуемых для установки компонентов осуществляется из списка "Выберите устанавливаемые компоненты".

    Если после выбора устанавливаемых компонентов принимается решение о необходимости установить стандартный вариант, нажмите кнопку "Стандартные" на странице "Выбор варианта установки".

  3. Введите путь к клиентской рабочей станции, на которой будет установлена данная программа, например, C:\Program Files\<продукт Autodesk>.

    Таблица "Требуемое дисковое пространство" позволяет оценить доступные диски и дисковое пространство.

  4. Нажмите "Далее".


Выбор папок для установки библиотеки поддержки

Выбор варианта установки (дополнительно)
Варианты развертывания
Задание путей поиска и папок для файлов (необязательное)
Настройка развертывания > Варианты развертывания >
Выбор папок для установки библиотеки поддержки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

На странице "Выберите папки для установки библиотеки поддержки" выберите нужную папку; эта папка должна отличаться от принятой по умолчанию папки профиля пользователя, используемой в прежних версиях. Эти настройки облегчают сетевому администратору процедуру размещения библиотеки поддержки в процессе установки или развертывания.

Файлы библиотеки поддержки могут принадлежать к пяти основным типам:

  • Вспомогательные - включают принимаемые по умолчанию файлы шрифтов, адаптации (файлы .cui), исходные файлы меню, образцов штриховки и типа линий.
  • Плоттер - включают стиль печати (файлы .ctb) и файлы настройки печати (.pc3 и .pmp).
  • Связь с данными - содержат файлы связи с данными.
  • Шаблон - шаблоны чертежей и подшивок, а также шаблоны публикации в Интернете.
  • Визуализация - текстура и текстуры выдавливания, файлы сеточного света.

Теперь пользователь может выбрать для этих четырех вариантов одну общую папку (локальную или сетевую), в которую устанавливается библиотека поддержки. Ниже приведены иллюстрация и таблица, которые дают представление об остальных возможных вариантах.

Имеется четыре варианта для установки библиотеки поддержки:

Варианты Замечания
Локальные папки профиля пользователя
  • Установка текстур в %ALLUSERSPROFILE%
  • Все остальное содержимое устанавливается в %USERPROFILE%\Roaming
  • В папке %USERPROFILE%\Local AppData никакое содержимое не хранится
Папка установки программы
  • Все содержимое устанавливается в папку установки AutoCAD на отдельной пользовательской станции
  • Возможно, пользователю понадобятся привилегии опытного пользователя для установки AutoCAD
  • Для запуска AutoCAD могут потребоваться права доступа опытного пользователя, если библиотека поддержки установлена в папку OS Program Files
Одна папка с общим доступом
  • Допускается указание уникального сетевого пути для всех типов содержимого
  • В указанную папку устанавливаются вложенные папки по типам содержимого
  • При выполнении развертывания на отдельных рабочих станциях содержимое копируется в сетевую папку только один раз, при создании развертывания
Пользовательские папки
  • Допускается указание уникального сетевого пути для различных типов содержимого
  • Поддерживаются локальные папки и UNC-имена или папки на сетевых дисках

Флажок "Заменить существующие файлы в общих сетевых папках" доступен только в случае, если выбрана одна из опций: "Одна папка с общим доступом" или "Пользовательская папка". Если этот флажок установлен, выполняется замена файлов, содержащихся в выбранной папке. Дополнительные предупреждения не выводятся. Если этот флажок не установлен, отображается предупреждение.


Задание путей поиска и папок для файлов (необязательное)

Выбор папок для установки библиотеки поддержки
Варианты развертывания
Установка дополнительных файлов (необязательная)
Настройка развертывания > Варианты развертывания >
Задание путей поиска и папок для файлов (необязательное)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

На странице "Пути поиска и папки для файлов" можно изменить пути поиска и доступа к некоторым файлам программы, которые используются по умолчанию. Необходимость изменения установок по умолчанию может возникнуть по следующим причинам:

  • Если в среде пользователя используется файл (например, файл адаптации или надстройки), отличный от файла, устанавливаемого программой по умолчанию, его можно указать на этой странице и не добавлять для каждой рабочей станции.
  • Пути к некоторым файлам, заданные по умолчанию, изменились в этой версии программы. С помощью этой страницы можно переместить файлы в те же папки, что и в более ранней версии программы.

Чтобы использовать настройки по умолчанию для путей поиска и папок файлов

  • Во время создания развертывания на странице "Определение путей поиска и расположения файлов" нажмите кнопку "Далее".

Чтобы изменить настройки по умолчанию для путей поиска и папок файлов

  1. Во время создания развертывания на странице "Определение путей поиска и расположения файлов" в списке "Определение путей поиска, имен файлов и расположения файлов" щелкните на значке "плюс" (+) слева от пути поиска или расположения файла, чтобы выбрать и развернуть его.

  2. Выберите элемент списка, далее выполнить одно из следующих действий:
    • Нажмите кнопку "Обзор" для выбора папки.
    • Для добавления нового элемента в список нажмите кнопку "Добавить".
    • Для удаления выбранного элемента из списка нажмите кнопку "Удалить".
    • Для перемещения выбранного элемента в списке на один уровень вверх или вниз нажмите соответственно кнопку "Вверх" или "Вниз".
    ПримечаниеЭти кнопки доступны в зависимости от того, какой элемент был выбран в предыдущем пункте.
  3. После того как все пути к файлам будут настроены, нажмите кнопку "Далее".


Установка дополнительных файлов (необязательная)

Задание путей поиска и папок для файлов (необязательное)
Варианты развертывания
Установка пользовательских настроек (дополнительно)
Настройка развертывания > Варианты развертывания >
Установка дополнительных файлов (необязательная)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

На странице "Установка дополнительных файлов" при нажатии кнопки "Обзор" можно добавить файлы в развертывание. По умолчанию при развертывании эти файлы устанавливаются в папку установки программы на рабочей станции-клиенте. Если требуется, можно установить файлы в несколько папок.

На данной странице пользователь может выполнить следующие операции:

  • Задать дополнительные файлы (например, файлы чертежей, процедуры AutoLISP® или файлы сценариев), которые следует включить в папку развертывания.
  • Установить пользовательские файлы любого формата и разместить их в любой папке на рабочей станции клиента.
  • Добавить в папку установки вложенные папки (например папку с именем LSP с пользовательскими процедурами AutoLISP).
  • Добавить файлы в ту же папку, что и файлы программы (например примеры чертежей для проекта).
  • Добавить файлы в корневую папку установки.
ПримечаниеЭти файлы рекомендуется устанавливать в папку, входящую в структуру папок программы. При этом имена дополнительных файлов не могут совпадать с именами файлов установленной программы. Например, невозможно включить в развертывание файл acad.cui.

Для установки дополнительных файлов

  1. При создании развертывания на странице "Установка дополнительных файлов" задается местоположение, в которое будут устанавливаться файлы.

  2. Выполните одно из следующих действий:
    • Нажмите кнопку "Browse" (Обзор) для открытия диалогового окна "Выбор файлов для добавления", в котором можно выбрать файлы для добавления в папку установки.
    • Нажмите кнопку "Добавить папку" для создания новой вложенной папки в папке установки.
    • Нажмите "Добавить диск" для добавления имени диска в путь к папке файла. Имя диска должно состоять из буквы, являющейся действительным обозначением этого диска, и двоеточия, например, C: или F:. Пути, созданные на основании универсального соглашения об именовании (UNC), не поддерживаются.
    • Нажмите кнопку "Исключить" для исключения файла, папки или имени диска из места установки.
  3. Нажмите "Далее".


Установка пользовательских настроек (дополнительно)

Установка дополнительных файлов (необязательная)
Варианты развертывания
Включение пакетов обновлений (дополнительно)
Настройка развертывания > Варианты развертывания >
Установка пользовательских настроек (дополнительно)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

На странице "Установка пользовательских персональных настроек" можно указать, будет ли продолжена установка, основанная на этом развертывании, если не установлен Microsoft Internet Explorer, установить имя профиля по умолчанию, указать, отображать ли ярлык продукта на рабочем столе компьютера, или создать пользовательский ярлык на рабочем столе.

Установка пользовательских персональных настроек

  1. При создании развертывания на странице "Указание пользовательских настроек" снимите флажок "Internet Explorer", если перед установкой AutoCAD не требуется устанавливать Microsoft Internet Explorer, и выберите формат публикации по умолчанию.

  2. В поле "Имя профиля по умолчанию" укажите имя профиля, устанавливаемого по умолчанию для всех пользователей, выполняющих развертывание.
  3. Снимите флажок "Создать ярлык программного продукта Autodesk на рабочем столе", если не нужен значок ярлыка продукта на рабочем столе пользователя.
  4. Если требуется создать пользовательский ярлык на рабочем столе, задайте имя ярлыка и любые параметры, например переключатели, которые будут вызывать определенные профили, сценарии запуска и т.д.

  5. Нажмите "Далее".


Включение пакетов обновлений (дополнительно)

Установка пользовательских настроек (дополнительно)
Варианты развертывания
Настройка Коммуникационного центра Инфоцентра (дополнительно)
Настройка развертывания > Варианты развертывания >
Включение пакетов обновлений (дополнительно)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Имеется возможность установки пакетов обновления для программного продукта. Можно выбрать загрузку и установку пакета обновления с веб-узла autodesk.com или использование пакета обновления установленного в локальной папке (на жестком диске или в локальной сети). В любом случае пакет обновления будет применен только по завершении установки основного программного продукта.

При нажатии кнопки "Install Service Pack from autodesk.com" (Установить пакет обновления с autodesk.com) пакет обновления будет загружен автоматически, извлекать файл MSP не понадобится.

Если выбран вариант использования пакета обновления с локального или сетевого диска, потребуется указать способ работы с пакетом обновления, выбрав один из двух предложенных ниже вариантов. Также понадобится выполнить следующие операции.

ПримечаниеПри отмене или аварийном завершении процедуры развертывания для основного программного продукта произойдет автоматическая отмена установки пакета обновления.

  • Добавить пакеты обновления к развертыванию Если применить к пакету добавлений операцию добавления, этот пакет обновлений применяется только к текущему развертыванию. К развертыванию можно добавить несколько пакетов обновлений. Файл пакета обновлений включается в развертывание. Сам пакет можно использовать после развертывания программы.
  • Объединить пакеты обновлений в файле главного установочного образа MSI Если применить к пакету добавлений операцию слияния, этот пакет обновлений объединяется с административным образом. Из главного установочного образа после объединения пакет обновления удалить нельзя. В единственный установочный образ можно включить несколько пакетов.

Извлечение файла исправления Microsoft Installer Patch (MSP) из пакета обновления

  1. Загрузите пакет обновления с веб-узла поддержки продуктов AutoCAD.
  2. Просмотрите файл Readme пакета обновления для получения информации об использовании пакета.
  3. Откройте командную строку Windows и введите имя файла обновления вместе с ключом /e и имя целевого файла, например:

    ProductSP1.exe /e ./ProductSP1.msp

    где <ProductSP1.exe> - имя загруженного исправления, а <ProductSP1.msp> - имя извлеченного файла. Использование './’ перед именем извлеченного файла помещает извлеченный файл в ту же самую папку, где находится исходный исполняемый файл. Переключатель командной строки "e" извлекает файл MSP из исполняемого файла.

Включение пакета обновления с развертыванием

Для включения пакета обновления с развертыванием, файл MSP нужно извлечь из загруженного исполняемого файла пакета обновления.

  1. На странице "Включение пакетов обновления" нажмите кнопку "Browse" (Обзор).
  2. В диалоговом окне "Открыть" задайте расположение пакета обновления, который нужно включить в развертывание.
  3. Задайте файл MSP и нажмите кнопку "Открыть".
  4. Укажите, нужно ли добавить пакет обновления к развертыванию или следует объединить его с установочным образом.
  5. Нажмите "Далее".


Настройка Коммуникационного центра Инфоцентра (дополнительно)

Включение пакетов обновлений (дополнительно)
Варианты развертывания
Разрешение допуска пользователей к сетевым ресурсам (дополнительно)
Настройка развертывания > Варианты развертывания >
Настройка Коммуникационного центра Инфоцентра (дополнительно)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Доступ к Коммуникационному центру осуществляется через Инфоцентр. Продукты Autodesk можно обновлять через Интернет, загружая процедуры обновления при помощи Коммуникационного центра. Обновления по сети, другие информационные каналы и линии передачи могут отображаться с помощью Коммуникационного центра.

Ниже приведены настройки Коммуникационного центра, которые можно изменять:

  • Разрешить обновление по сети После подключения к Интернету пользователь может с помощью функции обновления по сети проверить наличие обновлений. Если доступен пакет обновления, в строке состояние программы появляется соответствующее уведомление, пакет обновления можно загрузить непосредственно с сервера Autodesk или его можно изменить перед копированием на рабочие станции пользователей. Чтобы пользователи не получали обновлений или уведомлений, обновление по сети можно отключить.
    ПримечаниеТакже можно установить или снять флажки обновления через Интернет в утилите Диспетчера Интернет-компонентов.
  • Включить информационные каналы. При установке данного флажка информационные каналы предоставляют пользователям различную информацию, например информацию по поддержке программы.
  • Включение CAD Manager Channel. Управляет отображением CAD Manager Channels в Инфоцентре. Кроме того, для получения возможности переключать CAD Manager Channels, можно также определить расположение канала CAD Manager и установить выводимое имя для CAD Manager Channels.
  • Включить RSS-каналы. Пользователи могут подписаться на любое число RSS-каналов. Каждый канал содержится внутри отдельной категории в Инфоцентре. Кроме того, можно указать, могут ли пользователи добавлять RSS-каналы.

Настройка Коммуникационного центра

  1. В процессе создания развертывания на странице "Настройка Коммуникационного центра Инфоцентра" выполните следующие настройки обновлений по сети:
    • Разрешить обновление по сети Пользователи могут получать обновления или поддерживать получение объявлений с серверов Autodesk.
    • Получать обновления с сервера Autodesk. При выборе этой опции пользователи смогут получать обновления продукта и уведомления о них с сервера Autodesk.
    • Получать обновления с локального сервера Можно вести список исправлений на локальном сервере. Список исправлений представляет собой XML-файл, содержащий список исправлений, доступных для установки на компьютер.

      При выборе этой опции поле "Local Patch List Location" (Расположение локального списка обновлений) становится активным. С помощью кнопки "Browse" (Обзор) определите путь к серверу, на котором будет храниться список обновлений. Подробную информацию об использовании локального списка обновлений можно узнать при установке Autodesk CAD Manager Tools 4.0, запустив утилиту Диспетчера интернет-компонентов, нажав кнопку "Справка" в окне утилиты Диспетчера интернет-компонентов.

      ПримечаниеМожно присвоить имя какому-либо файлу, который будет использоваться для хранения информации об обновлениях. Путем присвоения имени файлу и использования расширения .npl пользователь создает файл-заместитель без содержимого. В папке, заданной в поле "Путь к локальному списку обновлений", нужно создать текстовый файл с таким же именем, что было введено на данной странице.
  2. Указать, нужно ли разрешать работу информационных каналов.
  3. Указать, нужно ли разрешать работу каналов CAD Manager. В случае активирования опции можно выполнить следующие настройки:
    • Адрес RSS-канала Определяет расположение RSS-канала CAD Manager channel. RSS-каналы имеют формат XML.
    • Выводимое имя. Задает выводимое имя CAD Manager channel.
  4. Задает, разрешается ли работа RSS-канала и разрешается ли пользователям добавлять RSS-каналы.
  5. Нажмите "Далее".


Разрешение допуска пользователей к сетевым ресурсам (дополнительно)

Настройка Коммуникационного центра Инфоцентра (дополнительно)
Варианты развертывания
Выбор языка
Настройка развертывания > Варианты развертывания >
Разрешение допуска пользователей к сетевым ресурсам (дополнительно)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

На страницах "Настройка доступа к интерактивным ресурсам" можно определить, будут ли пользователи иметь доступ к таким интерактивным ресурсам, как получение обновлений по сети от Autodesk, использование информационных каналов или каналов CAD Manager, либо подписка на RSS-каналы. Здесь же можно разрешить доступ к Центру управления, а также установить настройки для пользовательского отчета об ошибках и для пользования услугами Инфоцентра.

Центр управления

Вкладка "Интернет-модуль ЦУ" в Центре управления предоставляет доступ к следующим готовым элементам содержимого: блоки, библиотеки компонентов, каталоги производителей и интернет-каталоги. Эти элементы могут использоваться в совместном проектировании, что повышает эффективность процесса создания чертежей.

ПримечаниеИнтернет-модуль Центра управления не выбран по умолчанию. Если пользователь решает не использовать Интернет-модуль ЦУ во время установки, его можно активировать позднее из Диспетчера Интернет-компонентов. Для получения более подробной информации см. раздел Можно ли изменить настройки интерактивных ресурсов после установки?.

Пользовательский отчет об ошибках (CER)

Если программный продукт Autodesk неожиданно закрывается, пользователи могут отправить отчет об ошибке непосредственно в компанию Autodesk, что поможет выявить проблему и устранить ее причину. Имеется также возможность указать, могут ли пользователи получать уведомление от Autodesk об обработке отчетов об ошибках.

ПримечаниеИмеется также возможность включения или выключения Пользовательского отчета об ошибках в утилите Диспетчера Интернет-компонентов.

Настройка параметров поиска Инфоцентра

На вкладке "Результаты поиска Инфоцентра" можно осуществить настройку отображения содержания из различных источников, например из справочной системы программы, CAD Manager Channels или Интернета.

Есть возможность указать, могут ли пользователи, которые устанавливают программный продукт из развертывания, настроить доступ к его областям поиска Инфоцентра.

Настройка доступа к сетевым ресурсам

  1. При создании развертывания на странице "Настройка доступа к интерактивным ресурсам" для настройки интернет-модуля Центра управления необходимо выполнить следующее:
    • Для подключения интернет-модуля Центра управления установите флажок "Включить Интернет-модуль Центра управления".
  2. Если вы хотите получать уведомления о решении проблем, сделайте следующее:
    • Установите флажок "Разрешить пользователям получать уведомления", чтобы пользователи знали о решении проблем и могли загрузить соответствующее обновление Autodesk. Данная опция включена по умолчанию.
      ПримечаниеДля установки обновлений компании Autodesk пользователи должны иметь права администратора.
    • Установите флажок "Включить имя компьютера", чтобы включить в отчет имя компьютера пользователя. Имя компьютера включается в уведомления пользователям и отчеты, доступные для администратором подписки. Данная опция отключена по умолчанию.
  3. Укажите, будут ли пользователи иметь возможность настраивать папки поиска Инфоцентра. Данная опция включена по умолчанию.
  4. Нажмите кнопку "Настройка завершена".


Выбор языка

Разрешение допуска пользователей к сетевым ресурсам (дополнительно)
Настройка развертывания
Создание развертывания по умолчанию
Настройка развертывания >
Выбор языка
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

AutoCAD позволяет выбрать в одной и той же процедуре развертывания разные языки для инструкций по развертыванию и для установки программного продукта.

Например, если пользователям AutoCAD необходим один или несколько языков, отличных от языка администратора, он может загрузить в программу установки языковые пакеты, которые позволят выполнить развертывание программы на соответствующих языках.

ПримечаниеЯзыковые пакеты можно включить в установочный образ только во время создания развертывания, но не в процессе внесения изменений.

В начале процедуры развертывания Мастер развертывания автоматически определяет язык операционной системы. Если обнаружен поддерживаемый язык, страницы развертывания отображаются на этом языке. Если требуется изменить язык, выберите другой язык из списка языков установки на первой странице Мастера развертывания.

Кроме того, для отдельной программы язык можно выбрать, установив флажок "Выбор языка для отдельных программ" на странице "Выберите устанавливаемые программы" и выбрав язык в раскрывающемся списке.

ПримечаниеНекоторые программные продукты могут поддерживать только один язык на момент выпуска версии программы. Подписчики могут получить дополнительные языковые пакеты позднее. Наличие дополнительных языковых пакетов можно проверить на веб-сайтах http://autodesk.com/servicesandsupport.


Создание развертывания по умолчанию

Выбор языка
Настройка развертывания
Создание настраиваемого или адаптируемого развертывания
Настройка развертывания >
Создание развертывания по умолчанию
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если адаптация развертывания не планируется, можно создать развертывание по умолчанию.

Приведенные ниже процедуры показывают, как с помощью Мастера развертывания можно быстро установить развертывание по умолчанию. Приводится описание процедуры сетевого развертывания с одним сервером для типовой клиентской установки без адаптаций. Для получения сведений об установке параметров настраиваемого или адаптируемого развертывания см. раздел Создание настраиваемого или адаптируемого развертывания.

Создание развертывания по умолчанию

  1. На исходной странице установки AutoCAD нажмите "Создание развертываний".
  2. На странице "Начало развертывания" должно быть указано следующее: папка установочного образа, имя развертывания и какая (32-разрядная или 64-разрядная) операционная система станет целевой системой.
    • В поле установочного образа введите путь к существующей сетевой папке общего доступа или с помощью кнопки "Обзор" перейдите в соответствующую папку. Это область, где создается и сохраняется установочный образ. Из этой папки пользователи будут устанавливать программу на свои рабочие станции.
      ПримечаниеПодробную информацию о создании общих сетевых ресурсов см. в разделе Создание сетевого ресурса.
    • В поле "Deployment name" (Имя развертывания) введите имя нового развертывания. Это имя будет присвоено ярлыку, с помощью которого пользователи будут устанавливать программный продукт.
    • В разделе "Платформа": выберите тип целевой операционной системы: 32-разрядная или 64-разрядная. Этот выбор относится не к системе, в которой развертывание было создано, а определяет целевую систему.

    Нажмите "Далее".

  3. На странице "Выберите программы, включаемые в развертывание" выберите программные продукты, которые требуется включить в развертывание, языки, которые необходимо включить в установочный образ, и язык развертывания. Выбрав параметры, нажмите "Далее".
    ПримечаниеAutodesk Design Review 2010 не устанавливается по умолчанию при установке AutoCAD. Если имеется необходимость просмотра файлов DWF или DWFx, рекомендуется установить Design Review. Для получения сведений о приложении Design Review см. раздел Installing Design Review.
  4. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения процесса развертывания необходимо принять условия договора. Выберите свою страну или область, нажмите кнопку "Я согласен" и нажмите кнопку "Далее".
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Cancel" (Отмена).
  5. На странице "Информация о программе и сведения о пользователе" введите серийный номер, ключ программного продукта и информацию о пользователе. Просмотрите соглашение о конфиденциальности и нажмите кнопку "Далее".
    ПримечаниеВведенная информация является неизменной и отображается в меню "Справка" на компьютере пользователя. Так как изменить эту информацию можно только путем переустановки программы, необходимо сразу же удостовериться, что вводимые данные верны.
  6. На странице "Общие параметры развертывания" укажите, следует ли при развертывании создать сетевой и/или клиентский журнал, выполнять запуск развертывания по клиентам в недиалоговом режиме и должны ли пользователи участвовать в Программе вовлечения пользователей.
    • Если было выбрано создание файла журнала сетевой установки, также необходимо определить, где будет создан журнал, задав UNC-имя (универсальное соглашение об именовании) или жестко заданный сетевой путь в данной сети. Файл сетевого журнала использовать не обязательно.
      ПримечаниеСетевой журнал должен располагаться в общедоступной сетевой папке. Пользователи, устанавливающие программу, должны иметь разрешение на изменение файлов в этой папке. При отсутствии такого разрешения запись в файл журнала невозможна.
    • Выберите, нужно ли создавать файл журнала на компьютере-клиенте.
    • Для предотвращения изменения настроек программы пользователями в процессе ее установки выберите недиалоговый режим.
    • Если выбрано участие в Программе вовлечения пользователей, Autodesk высылает пользователям полезные сведения о данном программном продукте.

    Более подробную информацию о файлах журнала см. в разделе Указание пути к файлу журнала.

    Нажмите "Далее".

  7. На странице "Обзор - Настройка - Создание развертываний" нажмите "Создать папку развертывания", затем выберите "Да", чтобы продолжить создание развертывания с принятыми по умолчанию параметрами.

    При нажатии кнопки "Создать папку развертывания" в папке с общим доступом создается установочный образ на основе опций развертывания, перечисленных в поле "Текущие параметры". Если требуется сводка о параметрах развертывания, нажмите кнопку "Копировать в буфер".

  8. На странице "Развертывание завершено" нажмите кнопку "Готово".


Создание настраиваемого или адаптируемого развертывания

Создание развертывания по умолчанию
Настройка развертывания
Окончательный обзор и завершение установки
Настройка развертывания >
Создание настраиваемого или адаптируемого развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если планируется изменение развертывания, состоящее, например, в удалении компонентов или ограничении доступа к интерактивным ресурсам,можно создать настраиваемое или адаптируемое развертывание.

Создание настраиваемого или адаптируемого развертывания

  1. В окне Мастера развертывания AutoCAD нажмите кнопку "Создать папку развертывания".
  2. На странице "Начало развертывания" укажите следующее: папка установочного образа, имя развертывания и какая (32-разрядная или 64-разрядная) операционная система станет целевой.
    • В поле установочного образа введите путь к существующей сетевой папке общего доступа или с помощью кнопки "Обзор" перейдите в соответствующую папку. Это область, где создается и сохраняется установочный образ. Из этой папки пользователи будут устанавливать программу на свои рабочие станции.
      ПримечаниеПодробную информацию о создании общих сетевых ресурсов см. в разделе Создание сетевого ресурса.
    • В поле "Deployment name" (Имя развертывания) введите имя нового развертывания. Это имя будет присвоено ярлыку, с помощью которого пользователи будут устанавливать программный продукт.
    • В разделе "Платформа": выберите тип целевой операционной системы: 32-разрядная или 64-разрядная. Этот выбор относится не к системе, в которой развертывание было создано, а определяет целевую систему.

    Нажмите "Далее".

  3. На странице "Выберите программы, включаемые в развертывание" выберите программные продукты, которые требуется включить в развертывание, языки, которые необходимо включить в установочный образ, и язык развертывания. Выбрав параметры, нажмите "Далее".
    ПримечаниеAutodesk Design Review 2010 не устанавливается по умолчанию при установке AutoCAD. Если имеется необходимость просмотра файлов DWF или DWFx, рекомендуется установить Design Review. Для получения сведений о приложении Design Review см. раздел Installing Design Review.
  4. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения установки надо принять данное соглашение. Выберите свою страну или область, нажмите кнопку "Я согласен" и нажмите кнопку "Далее".
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Cancel" (Отмена).
  5. На странице "Информация о программе и сведения о пользователе" введите серийный номер, ключ программного продукта и информацию о пользователе. Просмотрите соглашение о конфиденциальности и нажмите кнопку "Далее".
    ПримечаниеВведенная информация является неизменной и отображается в меню "Справка" на компьютере пользователя. Так как изменить эту информацию можно только путем переустановки программы, необходимо сразу же удостовериться, что вводимые данные верны.
  6. На странице "Общие параметры развертывания" укажите, следует ли при развертывании создать сетевой и/или клиентский журнал, выполнять запуск развертывания по клиентам в недиалоговом режиме и должны ли пользователи участвовать в Программе вовлечения пользователей.
    • Если было выбрано создание файла журнала сетевой установки, также необходимо определить, где будет создан журнал, задав UNC-имя (универсальное соглашение об именовании) или жестко заданный сетевой путь в данной сети. Файл сетевого журнала использовать не обязательно.
      ПримечаниеСетевой журнал должен располагаться в общедоступной сетевой папке. Пользователи, устанавливающие программу, должны иметь разрешение на изменение файлов в этой папке. При отсутствии такого разрешения запись в файл журнала невозможна.
    • Выберите, нужно ли создавать файл журнала на компьютере-клиенте.
    • Для предотвращения изменения настроек программы пользователями в процессе ее установки выберите недиалоговый режим.
    • Если выбрано участие в Программе вовлечения пользователей, Autodesk высылает пользователям полезные сведения о данном программном продукте.

    Более подробную информацию о файлах журнала см. в разделе Указание пути к файлу журнала.

    Нажмите "Далее".

  7. На странице "Обзор - Настройка - Создание развертываний" нажмите кнопку "Настройка" для внесения изменений в установочный образ.
  8. На странице "Выберите тип лицензии" необходимо выбрать вариант "Однопользовательская лицензия" или "Сетевая лицензия" и нажать кнопку "Далее".
  9. На странице "Select the Installation Type" (Выбор типа установки) можно выбрать следующие изменения конфигурации:
    • Типовая - устанавливаются общеупотребительные компоненты приложения.
    • Выборочная - Устанавливает только прикладные компоненты, которые выбираются из списка "Выбор компонентов для установки"
      Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
      База данных | Содержит средства доступа к базам данных.
      Словари | Содержит многоязычные словари.
      Шифрование чертежей | Имеется возможность парольной защиты данных чертежа с помощью диалогового окна "Параметры безопасности".
      Дополнительные утилиты Express Tools | Содержит инструменты и утилиты поддержки AutoCAD (не поддерживаемые Autodesk).
      Шрифты | Содержит шрифты AutoCAD и шрифты TrueType.
      Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет быстро экспортировать в Autodesk Impression любой вид для придания линиям дополнительных эффектов.
      Служба Autodesk Seek Служба Autodesk Seek.
      ПримечаниеУстановка Seek возможна только в англоязычной версии AutoCAD.
      Библиотека материалов | Библиотека материалов содержит свыше 300 профессионально созданных материалов, которые можно применить к модели.
      Семинар по новым возможностям | Содержит видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
      Утилита перемещения лицензий Позволяет пользователям перемещать лицензию на программный продукт Autodesk с одного компьютера на другой.
      ПримечаниеУстановка этой утилиты в незаблокированные версии AutoCAD невозможна.
      Перенос пользовательских настроек | Осуществляет перенос пользовательских настроек и файлов из прежних версий установленной на данном компьютере программы в нынешнюю версию.
      Начальная настройка | Пользователям обеспечивается возможность настройки исходной конфигурации AutoCAD (интерактивного содержимого, рабочих пространств) на основе системы единиц измерения, отрасли промышленности и часто используемых инструментов, ориентированных на решение определенных задач.
      Диспетчер ссылок | Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанных с чертежом.
      Примеры | Содержатся файлы с примерами для различных функций.
      Учебные пособия | Содержит учебные пособия.
      Поддержка VBA | Содержатся служебные файлы Microsoft Visual Basic для приложений.
    • "Путь установки программы" - задает диск и папку, в которой будет установлен программный продукт Autodesk.

    Нажмите кнопку "Далее для продолжения процедуры настройки.

  10. На странице "Выберите папки для установки библиотеки поддержки" укажите папку для хранения библиотеки поддержки. Для получения дополнительной информации о папках для вспомогательных файлов и видах таких файлов см. раздел Выбор папок для установки библиотеки поддержки. Нажмите "Далее".
  11. На странице "Задание путей поиска и папок для файлов" укажите пути поиска, имена файлов и папки, после чего нажмите кнопку "Далее".
    ПредупреждениеПуть DRV удалять не следует, пути всегда добавляются в качестве дополнительных.
  12. Для включения в развертывание дополнительных файлов выберите папку, в которую они будут установлены, затем на странице "Установка дополнительных файлов" выберите имена файлов, которые необходимо включить в развертывание. Выбрав параметры, нажмите "Next" (Далее).
  13. На странице "Установка пользовательских настроек" укажите, следует ли использовать Internet Explorer, установите принимаемые по умолчанию формат публикации и имя профиля и укажите, следует ли создать ярлык программы на рабочем столе. Нажмите "Далее".
  14. На странице "Установка пакета обновления" можно назначить применение пакетов обновления в случае их наличия для данного программного продукта.

    Программа установки автоматически проверяет наличие обновлений на веб-узле autodesk.com. При наличии обновлений отображается ссылка. Если обновления отсутствуют, ссылка не отображается.

  15. На странице "Настройка Коммуникационного центра Инфоцентра" можно предоставить пользователям доступ к самой последней информации и к посвященным программе форумам, разрешив обновления по сети от Autodesk, по информационным каналам, каналам CAD Manager и RSS. Выбрав параметры, нажмите "Далее".
  16. На странице "Настройка доступа к сетевым ресурсам" можно предоставить пользователям доступ к сетевым службам, таким как Центр управления, передача сообщений об ошибке и поиск в Инфоцентре. Выбрав параметры, нажмите "Next" (Далее).
  17. На странице "Настройка завершена" можно перейти на вкладку другого программного продукта для его настройки либо можно нажать "Настройка завершена" для просмотра уже выбранных настроек.
  18. На странице "Обзор - Настройка - Создание развертываний" нажать кнопку "Создать папку развертывания". Если требуется сводка о параметрах развертывания, нажмите кнопку "Копировать в буфер".
  19. На странице "Deployment Complete" (Развертывание завершено) нажмите кнопку "Finish" (Готово).


Окончательный обзор и завершение установки

Создание настраиваемого или адаптируемого развертывания
Настройка развертывания
Модификация развертывания (дополнительно)
Настройка развертывания >
Окончательный обзор и завершение установки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Подтвердите выбранные настройки для завершения установки развертывания.

  1. На странице "Обзор - Настройка - Создание развертываний" выполните прокрутку списка текущих параметров и проверьте выбранные для установки компоненты.
  2. Если требуется внести какие-либо изменения, нажмите кнопку "Настройка".
  3. Если требуется копия информации об установке, нажмите кнопку "Копировать в буфер".
  4. Нажмите кнопку "Создать папку развертывания".
  5. На странице "Развертывание завершено" нажмите кнопку "Готово".

Создана папка развертывания для программного продукта Autodesk с настройками, точно соответствующими нуждам конкретной группы пользователей. Теперь можно использовать данное развертывание для установки программы.


Модификация развертывания (дополнительно)

Окончательный обзор и завершение установки
Настройка развертывания
Представление установочного образа
Настройка развертывания >
Модификация развертывания (дополнительно)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После создания развертывания, возможно, придется модифицировать развертывание для некоторых клиентских рабочих станций. На этом этапе можно применить процедуру обновления или несколько дополнительных файлов, которые не являются частью главного установочного образа. Можно также изменить каталог установки с диска C на диск D.

Для редактирования папки развертывания

  1. Откройте сетевую папку общего доступа, в которой первоначально размещено развертывание продукта.
  2. В папке "Сервис" дважды щелкните на ярлыке "Создание и редактирование развертывания".

    При этом повторно открывается Мастер развертывания.

  3. Просмотрите страницы Мастера развертывания и сделайте необходимые изменения.
  4. После завершения всех изменений нажмите кнопку "Создать папку развертывания".


Представление установочного образа

Модификация развертывания (дополнительно)
Настройка развертывания
Удаление программного продукта Autodesk
Настройка развертывания >
Представление установочного образа
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После завершения процесса развертывания пользователи могут установить программу из только что созданной или отредактированной папки развертывания. Администратор должен предоставить установочный образ пользователям, оповестив их о наличии ярлыка для установки. Имя ярлыка совпадает с указанным при создании развертывания. Подробную информацию о задании имен см. в разделе Создание развертывания по умолчанию.

Для представления установочного образа пользователям

  • Самый простой способ уведомления пользователей об установке программы из папки развертывания - это отправка письма по электронной почте с разъяснениями, как запустить процесс установки с помощью ярлыка. Письмо, как минимум, должно содержать информацию о пути к папке развертывания и необходимости двойного нажатия на ярлыке для запуска установки.


Удаление программного продукта Autodesk

Представление установочного образа
Настройка развертывания
Использование сценариев для развертывания программы
Настройка развертывания >
Удаление программного продукта Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При удалении программы Autodesk удаляются все установленные компоненты. Это происходит даже в том случае, если при предыдущем вызове программы установки производилось добавление или удаление компонентов, переустановка или восстановление программы Autodesk. При удалении программы все установленные файлы программного продукта Autodesk удаляются из системы.

Удаление программного продукта Autodesk

  1. Выполните одно из следующих действий:
    • (ОС Windows XP) Выберите в меню "Пуск" [image] "Параметры" [image] "Панель управления" [image] "Добавление или удаление программ".
    • (ОС Windows Vista) Выберите в меню "Пуск" [image] "Панель управления" [image] "Программы и компоненты" [image] "Удаление или изменение установки программы".
  2. В окне "Добавление или удаление программ" или "Удаление или изменение установки программы" выберите AutoCAD, а затем нажмите "Изменить/Удалить" или "Удалить/Изменить".
  3. Нажмите "Удаление".
  4. На странице "Удаление <программный продукт Autodesk> нажмите "Далее" для удаления AutoCAD из системы.
  5. После отображения сообщения об успешном удалении программы нажмите "Готово".
ПримечаниеДаже после удаления AutoCAD из системы лицензия на программное обеспечение сохраняется. При последующей повторной установке AutoCAD регистрация и повторная активация программы не потребуется.


Использование сценариев для развертывания программы

Удаление программного продукта Autodesk
Создание сценариев установки продукта
Использование сценариев для развертывания программы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Сценарий выполняет команду или набор команд. Сценарии во многом сходны с командными файлами, но являются более гибкими. Сценарии установки лучше всего использовать при автономной установке программ на подключенные к сети компьютеры. Их также применяют для установки пакетов обновления, расширений и адаптеров объектов в сети.

Для обеспечения успешной работы AutoCAD на том компьютере, на котором устанавливается эта программа, необходимо установить следующее программное обеспечение и обеспечить выполнение следующих условий:

  • Microsoft .NET 3.5, пакет обновления SP1 (находится на установочном диске программного продукта)
  • Microsoft Internet Explorer версии 6.0 с пакетом обновления 1 или более поздней версии (можно загрузить Microsoft Internet Explorer с веб-узла корпорации Майкрософт www.microsoft.com).
  • Microsoft Installer Package (MSI) 4.5
  • Microsoft Windows Media Format 9.5 (необходимо для 64-разрядной системы )
  • Macromedia Flash Player 9.0 или более поздняя версия (по умолчанию не устанавливается)
  • Autodesk Design Review 2010 (по умолчанию не устанавливается)
  • Среда исполнения VC++ 2008 SP1 и VC++2005 SP1 для операционных систем x86; и среда исполнения VC++2008 SP1 и VC++2005 SP1 для 64-разрядных операционных систем x64 (имеются на диске программного продукта)
  • Microsoft National Language Support Downlevel API (имеются на диске программного продукта)

Темы в этом разделе

  • Создание сценариев установки продукта
  • Пример сценария установки
  • Использование переключателей и флагов в сценариях
  • Запуск сценариев


Создание сценариев установки продукта

Использование сценариев для развертывания программы
Использование сценариев для развертывания программы
Пример сценария установки
Использование сценариев для развертывания программы >
Создание сценариев установки продукта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Сценарий создается в текстовом редакторе (например, в Блокноте Windows), а затем сохраняется в формате ASCII в файле с расширением .vbs. Сценарий может состоять из одной или нескольких команд, а также параметров, задающих определенные опции, и флагов, изменяющих эти опции. Сценарий установки также содержит имена путей.

Сценарий установки указывает местоположение файла программы setup.exe. Необходимо указать файл setup.exe на диске с программным продуктом. Например:

CDROM1 программного продукта Autodesk\setup.exe


Пример сценария установки

Создание сценариев установки продукта
Использование сценариев для развертывания программы
Использование переключателей и флагов в сценариях
Использование сценариев для развертывания программы >
Пример сценария установки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В примере сценария в этом разделе программа устанавливается в типовой конфигурации Для упрощения копирования этого примера сценария и подстановки собственной информации во всех пунктах используются одинаковые имена. Имя файла журнала определяется устанавливаемым продуктом. Имя файла журнала в сценарии можно оставить неизменным или заменить на другое.

Префикс серийного номера: 123

Серийный номер: 12345678

Имя: Ваше имя

Фамилия: Ваша фамилия

Организация: Организация

В примере сценария автоматической установки этой программы используется синтаксис, описанный в данном разделе

Сценарий установки для AutoCAD

' Сценарий установки для AutoCAD 2010 - англоязычная версия
option explicit (явно заданные опции)
'
' Создание переменных
dim shell
dim productType
dim strADSKFirstName
dim strADSKLastName
dim strADSKOrganization
dim strADSKSNPrefix
dim strADSKSNNumber
dim strADSKProdKey
dim strLocale
dim strACADStandaloneNetworkType
dim strADSKLicenseServerType
dim strADSKLicenseType
dim strADSKServerName
dim strADSKServerPath
dim strADSKServerHostID
dim strADSKPath
dim strSourcePath
'
' Инициализация пакета
Set shell = CreateObject("WScript.Shell")
productType = "ACAD"
'
' Информация об Организации и Имени
strADSKFirstName = "Ваше имя"
strADSKLastName = "Ваша фамилия"
strADSKOrganization = "Организация"
'
' Информация о серийном номере
strADSKSNPrefix = "123"
strADSKSNNumber = "12345678"
strADSKProdKey="ABCDE"
'Информация о языке, например en-US = английский (США), de-DE = немецкий (Германия), ja-JP = японский (Япония)
strLocale="" ' en-US, de-DE, ja-JP
'
Источник для установки находится на (например, предполагается, что на D: находится носитель для установки)
strSourcePath = "D:\"
'
' Размещение устанавливаемого продукта в
strADSKPath = Shell.ExpandEnvironmentStrings("%ProgramFiles%") + "\" + "AutoCAD 2010"
If strLocale <> "" Then strADSKPath = strADSKPath + " " + strLocale
strADSKPath = strADSKPath + "\"
'''''' Снимите обозначение комментария с определенной версии вашей установки - по умолчанию это Однопользовательская
' для  Однопользовательской
RunStandaloneInstall()
'
' Для сервера однопользовательской сетевой  лицензии
'RunSingleLicenseServerInstall()
'
' Конец пакета
Wscript.quit()
'
Function RunStandaloneInstall
  shell.run DefaultCommand(),2,1
end function
'
Function RunSingleLicenseServerInstall
' Обновить правильной информацией для сервера лицензий
 strACADStandaloneNetworkType = "3"
 strADSKLicenseServerType = "Single Server License"
 strADSKLicenseType = "Network License"
 strADSKServerPath = "myFlexNetServer"
' адрес HOSTID или MAC
 strADSKServerHOSTID = "000000000000"
'
' Объединение двух величин
 strADSKServerPath = strADSKServerPath & " " & strADSKServerHOSTID
 shell.run MakeCommand(),2,1
end function
'
Function DefaultCommand
 dim retString
' /qb для автоматической установки, ' /c [key] - замена параметров ключа
' /w ожидание завершения установки перед возвратом к пакету
' /o перезагрузка после завершения установки
retString = """" & strSourcePath & "\setup.exe" & """" & " /t /qb "
If strLocale <> "" then
        retString = retString & "/Language " & strLocale
End if
retString = retString & " /c " & productType & ": "
retString = retString & "INSTALLDIR=" & """" & strADSKPath & """" & " "
retString = retString & "ACADSERIALPREFIX=" & strADSKSNPrefix & " "
retString = retString & "ACADSERIALNUMBER=" & strADSKSNNumber & " "
retString = retString & "ADLM_PRODKEY=" & strADSKProdKey & " "
retString = retString & "ACADFIRSTNAME=" & """" & strADSKFirstName & """" & " "
retString = retString & "ACADLASTNAME=" & """" & strADSKLastName & """" & " "
retString = retString & "ACADORGANIZATION=" & """" & strADSKOrganization & """" & " "
retString = retString & "InstallLevel=5 "
DefaultCommand = retString & " "
end function
'
Function MakeCommand
dim retString
retString = DefaultCommand() & " "
retString = retString & "ACADSTANDALONENETWORKTYPE=" & """" & strACADStandaloneNetworkType & """" & " "
retString = retString & "ACADLICENSESERVERTYPE=" & """" & strADSKLicenseServerType & """" & " "
retString = retString & "ACADLICENSETYPE=" & """" & strADSKLicenseType & """" & " "
retString = retString & "ACADSERVERPATH=" & """" & strADSKServerPath & """" & " "
MakeCommand = retString
end function


Использование переключателей и флагов в сценариях

Пример сценария установки
Использование сценариев для развертывания программы
Запуск сценариев
Использование сценариев для развертывания программы >
Использование переключателей и флагов в сценариях
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В помещенной ниже таблице приведены переключатели и флаги, которые необходимы для установки

Примечание Параметр установки INSTALLDIR= обязателен. Иначе программы, запускаемые не из AutoCAD (такие как утилита переноса лицензий), не установятся.
Параметры в сценариях установки
Переключатель | Описание
INSTALLDIR= | Папка для установки продукта.
ACADSERIALPREFIX= | Начальный фрагмент серийного номера (префикс).
ACADSERIALNUMBER= | Серийный номер.
ACADLASTNAME= | Вариант установки: 3=типовая
ACADFIRSTNAME= | Имя для ввода в персональные данные.
ACADLASTNAME= | Фамилия для ввода в персональные данные.
ACADORGANIZATION= | Название организации.
ADLM_PRODKEY= | Указание ключа программного продукта (который находится на той же этикетке, что и серийный номер).
Флаги пользовательского интерфейса
Флаг | Описание
q | Обозначает, что установка осуществляется в недиалоговом режиме


Запуск сценариев

Использование переключателей и флагов в сценариях
Использование сценариев для развертывания программы
Использование групповой политики для установки из папки развертывания
Использование сценариев для развертывания программы >
Запуск сценариев
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После создания сценария переместите его на сервер или используйте обозначение сетевого диска или UNC-путь (универсальное соглашение об именовании). В случае расположения сценария на сервере для запуска пользователями создайте совместно используемый ресурс на сервере и добавьте пользователей с необходимыми правами доступа к этому ресурсу. Так как все, что нужно таким пользователям, это запустить сценарий, установите у каталога совместного ресурса параметр "Только для чтения".

Затем (на том же или на другом сервере) создайте папку для каждой устанавливаемой программы. Выберите неизменяемое местоположение папки, чтобы указать на файлы MSI в сценариях. Скопируйте установочные диски программ в эту папку. Возможно, возникнет желание создать директории для пакетов обновления, приложений и своих собственных средств адаптации.

Для запуска сценария установки можно использовать любой из описанных ниже способов.

  • Запустите сценарий вручную на каждой рабочей станции. Для запуска установки вставьте сценарий в диалоговое окно "Запуск" или запустите его из командной строки Windows.
  • Передайте по электронной почте каждому пользователю, который должен запустить сценарий, сообщение с указанием пути в формате UNC. Для запуска сценария пользователь выполняет инструкции.
  • Передайте по электронной почте каждому пользователю сообщение с инструкциями.
  • Настройте сценарий так, чтобы он запускался при регистрации пользователя.


Использование групповой политики для установки из папки развертывания

Запуск сценариев
Введение
Использование групповой политики для установки из папки развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

С помощью групповой политики можно анонсировать эту программу, назначая развертывание на компьютерах.

  • Microsoft .NET 3.5, пакет обновления SP1 (находится на установочном диске программного продукта)
  • Microsoft Internet Explorer версии 6.0 с пакетом обновления 1 или более поздней версии (можно загрузить Microsoft Internet Explorer с веб-узла корпорации Майкрософт www.microsoft.com).
  • Microsoft Installer Package (MSI) 4.5
  • Microsoft Windows Media Format 9.5 (необходимо для 64-разрядной системы )
  • Macromedia Flash Player 9.0 или более поздняя версия (по умолчанию не устанавливается)
  • Autodesk Design Review 2010 (по умолчанию не устанавливается)
  • Среда исполнения VC++ 2008 SP1 и VC++2005 SP1 для операционных систем x86; и среда исполнения VC++2008 SP1 и VC++2005 SP1 для 64-разрядных операционных систем x64 (имеются на диске программного продукта)
  • Microsoft National Language Support Downlevel API (имеются на диске программного продукта)

Темы в этом разделе

  • Введение
  • Распространение развертывания с помощью групповой политики
  • Назначение развертывания компьютерам
  • Подтверждение установки программы из папки развертывания


Введение

Использование групповой политики для установки из папки развертывания
Использование групповой политики для установки из папки развертывания
Назначение развертывания с помощью групповой политики
Использование групповой политики для установки из папки развертывания >
Введение
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

С помощью объектов групповой политики эту программу можно анонсировать для любого компьютера, соответствующего минимальным требованиям, предъявляемым к данному программному продукту, и являющегося частью среды Active Directory для операционных систем Windows 2000, Windows 2003 и Windows 2008 Server.

Темы в этом разделе

  • Назначение развертывания с помощью групповой политики
  • Преимущества и недостатки групповой политики


Назначение развертывания с помощью групповой политики

Введение
Введение
Преимущества и недостатки групповой политики
Использование групповой политики для установки из папки развертывания > Введение >
Назначение развертывания с помощью групповой политики
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Назначение для компьютера развертывания, созданного в ходе процедуры развертывания с помощью Мастера развертывания. Назначение развертывания позволяет установить программу на компьютер пользователя при следующем запуске компьютера.

Развертывание, назначенное компьютеру, доступно всем пользователям этого компьютера. Как правило, программу необходимо назначать компьютеру, если на нем работает большое количество пользователей.

ПримечаниеУстановка продуктов Autodesk разработана таким образом, что любой пользователь, который входит в систему, может запустить программу. При попытке назначить программу определенному пользователю, а не компьютеру, возможно, возникнут проблемы, когда другой пользователь данного компьютера попытается установить или удалить копию этой программы.


Преимущества и недостатки групповой политики

Назначение развертывания с помощью групповой политики
Введение
Распространение развертывания с помощью групповой политики
Использование групповой политики для установки из папки развертывания > Введение >
Преимущества и недостатки групповой политики
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В приведенной ниже таблице выделены преимущества и недостатки использования групповой политики.

Преимущества и недостатки групповой политики

Преимущества

Недостатки

  • Совместима с функциональными возможностями Мастера развертывания.
  • Нельзя передать параметры командной строки в исполняемый MSI-файл. Решение проблемы - в использовании сценариев.
  • Использование функциональных возможностей Мастера развертывания упрощает добавление пользовательских файлов.
  • Развертывается на рабочую станцию.
  • Невозможно адаптировать настройки приложения, отличающиеся от установленных при создании развертывания с помощью Мастера развертывания.
  • Проста в использовании.


Распространение развертывания с помощью групповой политики

Преимущества и недостатки групповой политики
Использование групповой политики для установки из папки развертывания
Назначение развертывания компьютерам
Использование групповой политики для установки из папки развертывания >
Распространение развертывания с помощью групповой политики
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для распространения программы с помощью групповой политики необходимо выполнить три шага.

  1. Задание пункта распространения приложения. Пункт распространения приложения создан с помощью Мастера развертывания. Для создания развертывания выполняйте инструкции, приведенные в разделе Создание развертывания по умолчанию или Создание настраиваемого или адаптируемого развертывания.
  2. Назначение программы компьютеру.
  3. Проверка установки. Убедитесь, что программа установлена правильно.


Назначение развертывания компьютерам

Распространение развертывания с помощью групповой политики
Использование групповой политики для установки из папки развертывания
Подтверждение установки программы из папки развертывания
Использование групповой политики для установки из папки развертывания >
Назначение развертывания компьютерам
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Когда программа назначается для компьютера, то она становится доступной для всех пользователей этого компьютера. Чтобы назначить программу для компьютеров, на сервере, который имеет доступ к среде Active Directory в системе Windows 2003 Server, Windows XP или Windows 2000, следует выполнить описанные ниже действия.

ПримечаниеВ этой документации предполагается, что на компьютере была установлена Консоль управления групповой политикой.

Для назначения развертывания компьютеру

  1. Запустите Консоль управления групповой политикой (gpmc.msc).
  2. Нажмите правую кнопку мыши на структурном компоненте, в котором будет создан объект групповой политики. Затем выберите "Create and Link a GPO Here"… (Создать связь с объектом групповой политики здесь) и присвойте имя данному объекту групповой политики.
  3. В окне "Редактирование объектов групповой политики" на вкладке "Конфигурация компьютера" нажмите на значок "плюс" (+) слева от папки "Конфигурация программ" для раскрытия списка.
  4. В разделе "Конфигурация программ" щелкните правой кнопкой вкладку "Установка программ", а затем выберите "Свойства".
  5. В диалоговом окне "Свойства: установка программ" на вкладке "Общие" нажмите "Обзор".
  6. В диалоговом окне "Обзор папок" перейдите к пункту распространения приложения, созданному с помощью Мастера развертывания, и выберите папку AdminImage. Затем нажмите "OK".

    В диалоговом окне "Свойства: Установка программ" отображаются заданный по умолчанию путь к программному пакету (в UNC-формате), имя сервера, выбранная папка общего доступа и папка AdminImage. Например:

    \\server123\Deployment\AdminImage\x86 \acad (для развертываний в системах x64) \\server123\Deployment\AdminImage\x64\acad)

  7. Выполните одно из следующих действий:
    • Для Windows 2003 Active Directory. На вкладке "Общие" в разделе "Новые пакеты" выберите параметр "Дополнительно" для выбора способа, используемого при создании нового пакета. Этот способ позволяет также выбрать файл преобразования, созданный Мастером развертывания.
    • Для Windows 2000 Active Directory: На вкладке "Общие" в разделе "Новые пакеты" выберите параметр "Разрешать расширенную публикацию/назначение" для выбора способа, используемого при создании нового пакета. Этот способ позволяет также выбрать файл преобразования, созданный Мастером развертывания.
  8. Нажмите "OK", чтобы закрыть диалоговое окно "Свойства: Установка программ".
  9. Выполните одно из следующих действий:
    • Для Windows 2003 Active Directory: в диалоговом окне "Редактор объектов групповой политики" в области "Параметры программ"нажмите правую кнопку мыши на пункте "Установка программы" и выберите "Создать" [image] "Комплект".
    • Для Windows 2000 Active Directory: В диалоговом окне "Групповая политика" в области "Параметры программ" нажмите правую кнопку мыши на пункте "Установка программы" и выберите "Создать" [image] "Комплект".
  10. В диалоговом окне "Открыть" убедитесь, что выбран файл пакетов Windows Installer (acad-<имя развертывания>-for-GPO.msi) и нажмите кнопку "Открыть".

    Если установочный образ был создан не в пункте распространения программного обеспечения, нужно найти его файлы и выбрать среди них файл acad-<имя развертывания>-for-GPO.msi. Подставляемое имя <имя развертывания> используется как основа для данного пакета объектов групповой политики.

  11. В диалоговом окне "Свойства: <имя продукта>" перейдите на вкладку "Развертывание". Убедитесь, что в группе "Тип развертывания" выбран параметр "Назначенный".
  12. На вкладке "Модификации" нажмите кнопку "Добавить".
  13. В диалоговом окне "Открыть" выберите файл преобразования (acad-<имя развертывания.mst), созданный Мастером развертывания. Затем нажмите кнопку "Открыть".

    Если установочный образ был создан не в пункте распространения программного обеспечения, нужно найти его файлы и выбрать среди них файл преобразования (acad-<имя развертывания.mst).

  14. В диалоговом окне "Свойства: <product name>" на вкладке "Модификации" выбранный файл преобразования добавляется в список "Модификации". Повторите процесс добавления файла преобразования, но на этот раз добавьте файл преобразования gpo.mst в папку <папка развертывания>\Tools. Нажмите "ОК".
    ПримечаниеЕсли создан объект групповой политики, необходимо выбрать файл преобразования, созданный Мастером развертывания. После создания объекта групповой политики добавить или удалить пакетные файлы преобразований невозможно. Если не выбраны файлы преобразования, программа не может быть установлена на клиент-компьютере.

    Эту процедуру следует повторить для пакета локализации, находящегося в папке \\server123\Deployment\AdminImage\x86\acad\en-US\AcadLP.msi. Для развертываний в системах x64 этот путь выглядит так: \\server123\Deployment\AdminImage\x64\acad\en-US\AcadLP.msi).

    Например, если развертывание для англоязычной (США) версии 32-разрядного программного продукта сохраняется в папке \\server123\Deployment, а имя развертывания MyDeployment. Затем создается пакет программ групповой политики, содержащий следующие элементы:

    Первый .msi для AutoCAD 2010

    \\server123\Deployment\AdminImage\x86\acad\acad-MyDeployment-for-GPO.msi со следующими преобразованиями, добавляемыми на вкладке модификации:

    \\server123\Deployment\AdminImage\x86\acad\acad-MyDeployment.mst

    \\server123\Deployment\Tools\gpo.mst

    Второй .msi для пакета локализации

    \\server123\Deployment\AdminImage\x86\acad\en-us\AcadLP.msi со следующими преобразованиями, добавляемыми на вкладке модификации:

    \\server123\Deployment\AdminImage\x86\acad\acad-MyDeployment.mst

    \\server123\Deployment\Tools\gpo.mst

  15. Выполните одно из следующих действий:
    • Для Windows 2003 Active Directory. В окне "Редактирование объектов групповой политики" на вкладке "Конфигурация компьютера" нажмите "Установка программ". Только что созданный пакет программы отобразится в правой области окна.
    • Для Windows 2000 Active Directory. В окне "Групповая политика" на вкладке "Конфигурация компьютера" нажмите "Установка программ". Только что созданный пакет программы отобразится в правой области окна.
  16. Выполните одно из следующих действий:
    • Для Windows 2003 Active Directory: закройте окно "Редактирование объектов групповой политики" и все окна, относящиеся к "Active Directory".
    • Для Windows 2000 Active Directory: закройте окно "Групповая политика" и все окна, относящиеся к "Active Directory".

Эта программа назначается для всех компьютеров, входящих в состав организационного подразделения, для которого был создан объект групповой политики. При следующем запуске компьютера программа будет установлена и доступна для всех пользователей этого компьютера. Информацию о подтверждении правильности создания объекта групповой политики см. в разделе Подтверждение установки программы из папки развертывания.


Подтверждение установки программы из папки развертывания

Назначение развертывания компьютерам
Использование групповой политики для установки из папки развертывания
Проверка назначения программы для компьютера
Использование групповой политики для установки из папки развертывания >
Подтверждение установки программы из папки развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После перезагрузки компьютера выводятся сообщения операционной системы о групповой политике - обычно они появляются до диалогового окна 'Вход в Windows' или сразу после него. Выводятся сообщения о следующих процессах:

  • Запуск Windows.
  • Применение параметров компьютера
  • Установка программы <приложения>
  • Применение параметров установки программного обеспечения
  • Загрузка личных параметров
  • Применение личных параметров

Пользователи рабочих станций, работающих в Windows XP или Windows 2000, регистрируются в организационном подразделении или на компьютере, для которого была создана групповая политика.

ПримечаниеПри возникновении проблем в средстве просмотра событий в разделе "Приложения" регистрируются соответствующая запись.

Темы в этом разделе

  • Проверка назначения программы для компьютера


Проверка назначения программы для компьютера

Подтверждение установки программы из папки развертывания
Подтверждение установки программы из папки развертывания
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
Использование групповой политики для установки из папки развертывания > Подтверждение установки программы из папки развертывания >
Проверка назначения программы для компьютера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для того чтобы убедиться, что эта программа правильно назначена для компьютера, нужно перезапустить компьютер, входящий в состав организационного подразделения, для которой была создана групповая политика. Программа устанавливается до отображения приглашения на вход в систему. После входа в систему дважды нажмите кнопку мыши на ярлыке программы на рабочем столе. Начнется процесс вторичной установки. Программа запустится после завершения установки.


Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания

Проверка назначения программы для компьютера
Введение
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Ниже приводится подробное описание по развертыванию программного обеспечения Autodesk с помощью программы Microsoft® System Center Configuration Manager (SCCM). Система SCCM позволяет осуществлять удаленное управление распределением программ среди выбранных целевых систем.

Темы в этом разделе

  • Введение
  • Подготовка к развертыванию продуктов Autodesk с помощью SCCM
  • Настройка исходной папки с помощью Мастера развертывания
  • Создание SCCM-пакета установки программного обеспечения


Введение

Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
Подготовка к развертыванию продуктов Autodesk с помощью SCCM
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания >
Введение
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для развертывания продуктов Autodesk необходимо иметь представление о процедуре распространения программ SCCM/SMS. Более подробную информацию по данному вопросу можно найти в документации по SCCM Microsoft и вспомогательным ресурсам.


Подготовка к развертыванию продуктов Autodesk с помощью SCCM

Введение
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
Настройка исходной папки с помощью Мастера развертывания
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания >
Подготовка к развертыванию продуктов Autodesk с помощью SCCM
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для развертывания программ Autodesk с помощью SCCM рекомендуется выполнить следующие действия:

  • Определить или создать группу целевых систем, на которых будет установлен данный пакет программ
  • С помощью Мастера развертывания создать исходную папку
  • Создать пакет SCCM для развертывания на целевых системах
  • Указать путь к исходным файлам
  • Распределить пакет SCCM по целевым пунктам
  • Создать анонс для информирования пользователей о наличии данного пакета программ


Настройка исходной папки с помощью Мастера развертывания

Подготовка к развертыванию продуктов Autodesk с помощью SCCM
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
Создание SCCM-пакета установки программного обеспечения
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания >
Настройка исходной папки с помощью Мастера развертывания
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При использовании SCCM для развертывания продуктов Autodesk нужно настроить исходную папку с помощью Мастера развертывания.

Мастер развертывания создает установочный образ, который используется Диспетчером SCCM для распространения программного обеспечения Autodesk по целевым системам. Папка, в которой выполняется административная установка, становится исходной папкой пакета.

Подробные сведения о развертываниях и об установке исходной папки для программ Autodesk см. в следующих разделах Руководства сетевого администратора:

  • Подготовка развертывания
  • Подготовка к сетевому развертыванию
  • Создание развертывания по умолчанию
  • Создание настраиваемого или адаптируемого развертывания
  • Модификация развертывания (дополнительно)
ПримечаниеЧтобы избежать проблем, связанных с установочным образом и с развертыванием, рекомендуется до настройки SCCM для развертывания программы протестировать созданное с помощью Мастера развертывания.

Для тестирования пакета развертывания, созданного Мастером развертывания

  1. Войдите в рабочую станцию Windows XP Professional или Vista как пользователь с правами администратора.
  2. Перейдите к исходной папке, в которой было создано развертывание.
  3. Дважды нажмите кнопку мыши на ярлыке, созданном Мастером развертывания.

    Либо программа установится, либо в файл журнала в %temp% будет записана информация об ошибке.


Создание SCCM-пакета установки программного обеспечения

Настройка исходной папки с помощью Мастера развертывания
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания
Распространения программы с использованием программы создания образов
Использование Диспетчера конфигурации системного центра MSCCM для установки развертывания >
Создание SCCM-пакета установки программного обеспечения
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После создания исходной папки с помощью Мастера развертывания нужно создать SCCM-пакет установки программного обеспечения. Пакет SCCM содержит файлы и инструкции, используемые системой SCCM для распределения программ и анонсирования пакета. Набор файлов и инструкций создается Мастером развертывания, но SCCM необходимо настроить для использования этих файлов.

Для создания пакета установки программного обеспечения с помощью SCCM

  1. Выполните одно из следующих действий:
    • (ОС Windows XP или Windows Vista) Выберите в меню "Пуск" [image] "Все программы" [image] "Microsoft System Center [image] Configuration Manager 2007" [image] "ConfigMgr Console".
  2. В окне "Configuration Manager Console" (Консоль диспетчера настройки) разверните окно "Распределение программного обеспечения" (Software Distribution).
  3. Правой кнопкой щелкните Packages (Пакеты) [image] Distribute (Распределить) [image] Software (Программы).
  4. В программе Distribute Software Wizard (Мастер распределения программ) нажмите "Next" (Далее).
  5. В диалоговом окне "Package" (Пакет) выберите "Create a new package and program without a definition file" (Создать новый пакет и программу без файла определения). Нажмите "Далее".
  6. В диалоговом окне "Package Identification" ("Определение пакета") введите сведения в поля "Name" (Имя), "Version" (Версия), "Publisher" (Разработчик), "Language" (Язык) и необходимые пояснения. Нажмите "Далее".
  7. В диалоговом окне "Source Files" (Исходные файлы) выберите папки, в которые программа SCCM поместит файлы, и определите способы управления ими. Нажмите "Далее".
    ПримечаниеВ данной процедуре была выбрана опция "Always Obtain Files from a Source Directory" (Всегда извлекать файлы из исходной папки).
  8. В диалоговом окне "Source Directory" (Исходная папка) укажите папку хранения исходных файлов. Нажмите "Далее".
  9. В диалоговом окне "Distribution Points" (Пункты распределения) выберите пункт (пункты) распределения. Это место из которого пакет программного обеспечения будет распределен в целевых системах. Нажмите "Далее".
  10. В диалоговом окне "Program Identification" (Определение программы) введите имя программы. Именно это имя отображается в области "Установка и удаление программ" панели управления. В командную строку введите AdminImage\setup.exe /W /Q /I AdminImage\<имя развертывания>.ini /Lang en-US. В данном случае развертывание называется AutoCAD 2010, и поэтому следует ввести AdminImage\setup.exe /W /Q /I AdminImage\AutoCAD 2010.ini /Lang en-US. Нажмите "Далее".
    ПримечаниеВ приведенном выше примере подразумевается установка пакета локализации US English. /W - это признак использования SMS и SCCM, /Q означает автоматическую установку, /I указывает на то, что это установка развертывания.
  11. В диалоговом окне "Свойства программы" в раскрывающемся списке "Требования запуска" необходимо выбрать способ установки требуемой программы. Имеются следующие варианты:
    • Только при входе пользователя в систему
    • Независимо от входа пользователя в систему
    • Только при отсутствии вошедших в систему пользователей
  12. В раскрывающемся списке "After Running" (После выполнения) необходимо выбрать действие, которое будет выполняться после развертывания программы. Имеются следующие варианты
    • "No action required" (Действия не требуются)
    • "Program restarts computer" (Программа выполняет перезагрузку компьютера)
    • "ConfigMgr restarts computer" (ConfigMgr выполняет перезагрузку компьютера)
    • "ConfigMgr logs user off" (ConfigMgr завершает сеанс работы пользователя)
    ПримечаниеAutoCAD требует перезапустить систему после установки
    Нажмите "Далее".
  13. В диалоговом окне "Advertise Program" (Анонсировать программу) выберите "Yes" (Да) для анонсирования программы. Нажмите "Далее".
  14. В диалоговом окне "Select a Program to Advertise" (Выбор программы для анонсирования) выберите пакет, подлежащий анонсированию. Нажмите "Далее".
  15. В диалоговом окне "Select Program [image] Advertisement Target" (Выбор программы - Цель анонсирования) выберите группу, для которой требуется выполнить анонсирование, либо создайте новую группу.
  16. В диалоговом окне "Select Program [image] Advertisement Name" (Выбор программы - Имя анонсирования) выберите или измените имя анонсирования. Добавьте комментарии для дополнительного описания анонсирования. Нажмите "Далее".
  17. В диалоговом окне "Select Program [image] Advertisement Subcollection" (Выбор программы - Подгруппа анонсирования) выберите одну из следующих возможностей:
    • Анонсирование этой программы для существующей группы.
    • Создание новой группы и анонсирование этой программы для нее
  18. Нажмите "Далее".
  19. В диалоговом окне "Select Program [image] Advertisement Schedule" (Выбор программы - План анонсирования) по желанию выполните требуемые настройки для анонсирования программы при наступлении каких-либо конкретных даты и времени или задайте дату прекращения действия. Нажмите "Далее".
  20. В диалоговом окне "Select Program [image] Assign Program" (Выбор программы - Назначение программы) выберите одну из следующих возможностей:
    • Если процедура установки является обязательной, выберите "Yes, assign the program" (Да, назначить программу).
    • Если процедура установки не является обязательной, выберите "No, do not assign the program" (Нет, не назначать программу).
    Нажмите "Далее".
  21. В диалоговом окне "Summary" (Сводка) проверьте анонсируемую информацию. Для внесения в них каких-либо изменений используйте кнопку "Назад". Для завершения нажмите "Далее".


Распространения программы с использованием программы создания образов

Создание SCCM-пакета установки программного обеспечения
Использование главного образа для распространения отдельной версии на несколько пользователей в многоэлементных системах
Распространения программы с использованием программы создания образов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Следующая информация предназначена для тех, кто при распространении программ Autodesk использует программы создания образов, например Norton Ghost, для создания главного образа. Будучи один раз созданными, главные образы затем тиражируются на другие компьютеры с помощью своих функций.

Необходимо соблюдать осторожность, так как использование программ создания образов может приводить к следующим ситуациям:

  • Конфликты с лицензированием программного продукта
  • Незавершенная установка и проблемы с активацией

Темы в этом разделе

  • Использование главного образа для распространения отдельной версии на несколько пользователей в многоэлементных системах
  • Использование главного образа для распространения программных продуктов с сетевой лицензией в многоэлементных системах
  • Восстановление главного образа
  • Очистите основную систему и восстановите операционную систему


Использование главного образа для распространения отдельной версии на несколько пользователей в многоэлементных системах

Распространения программы с использованием программы создания образов
Распространения программы с использованием программы создания образов
Использование главного образа для распространения программных продуктов с сетевой лицензией в многоэлементных системах
Распространения программы с использованием программы создания образов >
Использование главного образа для распространения отдельной версии на несколько пользователей в многоэлементных системах
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Отдельную версию программы для нескольких рабочих мест можно распространять с помощью главного образа.

ПримечаниеПри использовании Norton Ghost нужно установить переключатель -ib , чтобы включить загрузочный сектор в главный образ. Для получения дополнительной информации по включению загрузочного сектора в качестве части главного образа ознакомьтесь с документацией по программе создания образов.

Главные образы нельзя создавать, если на главном компьютере ранее были запущены программные продукты Autodesk. Может возникнуть необходимость очистить систему.

Распространение отдельной версии программы Autodesk на несколько рабочих мест с помощью главного образа

  1. Создайте сетевое развертывание для отдельной версии программы на несколько рабочих мест. Для получения дополнительной информации см. раздел Создание настраиваемого или адаптируемого развертывания.
  2. Установите AutoCAD из развертывания на основной компьютер.
  3. На основном компьютере выполните одно из следующих действий:
    • Создайте главный образ, включая загрузочный сектор. Протестируйте программу на другом компьютере перед ее распространением. Запустите программу на другом компьютере, зарегистрируйте и активируйте ее. Для регистрации и активации программы на компьютерах пользователя отводится 30-дневный период.
    • Запустите и адаптируйте программу (если требуется). Создайте главный образ и распространите его среди пользователей. Если компьютеры пользователей подключены к сети Интернет, производится автоматическая активация программного продукта. Пользователи, чьи компьютеры не подключены к сети Интернет, должны выполнить регистрацию и активацию продукта в течение 7 дней.
  4. Примените главный образ к компьютеру-приемнику.


Использование главного образа для распространения программных продуктов с сетевой лицензией в многоэлементных системах

Использование главного образа для распространения отдельной версии на несколько пользователей в многоэлементных системах
Распространения программы с использованием программы создания образов
Восстановление главного образа
Распространения программы с использованием программы создания образов >
Использование главного образа для распространения программных продуктов с сетевой лицензией в многоэлементных системах
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Сетевую лицензированную версию программы можно распространять с помощью главного образа.

Распространение сетевого развертывания программы Autodesk на несколько рабочих мест с помощью главного образа

  1. Создайте сетевое развертывания для сетевой лицензионной программы. Для получения дополнительной информации см. раздел Создание настраиваемого или адаптируемого развертывания.
  2. Установите AutoCAD из развертывания на основной компьютер.
    ПримечаниеСервер лицензий должен быть запущен, и все компьютеры должны быть подключены к сети для получения лицензии на программу.
  3. После установки AutoCAD можно использовать программы создания образов для создания главного образа жесткого диска системы.
  4. Примените главный образ к компьютеру-приемнику.


Восстановление главного образа

Использование главного образа для распространения программных продуктов с сетевой лицензией в многоэлементных системах
Распространения программы с использованием программы создания образов
Очистите основную систему и восстановите операционную систему
Распространения программы с использованием программы создания образов >
Восстановление главного образа
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В следующей процедуре предполагается, что перед форматированием диска рабочей станции имеется сохраненная копия папки AdLM (и папкиProduct Licenses, если таковая имеется) для всех рабочих станций либо на другой рабочей станции, либо на диске.

Восстановление программы с помощью главного образа

  1. Закройте приложение. Не запускайте его до полного завершения данной процедуры.
  2. В Windows Explorer скопируйте папку AdLM из местоположения, путь к которому показан ниже, в другое место вне диска, который будет восстановлен.

    C:\Documents and Settings\All Users\Application Data\FLEXnet

  3. Отформатируйте диски рабочей станции и восстановите систему с главного образа.
    ПримечаниеНе следует выполнять низкоуровневое форматирование жесткого диска.
  4. Скопируйте папку AdLM, которая была создана на этапе 2, на исходную рабочую станцию и в ее исходное место на диске этой станции.
ПримечаниеПри восстановлении образа диска все измененные файлы помещаются обратно в своем исходном состоянии, готовые к повторному использованию. Файлы лицензий сохраняются, повторная активация программ не требуется.


Очистите основную систему и восстановите операционную систему

Восстановление главного образа
Распространения программы с использованием программы создания образов
Устранение неполадок при установке
Распространения программы с использованием программы создания образов >
Очистите основную систему и восстановите операционную систему
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если программа AutoCAD уже запускалась на основном компьютере, то этот компьютер следует вначале тщательно очистить.

Чистка основного компьютера и восстановление операционной системы

  1. Удалите все с жесткого диска, включая загрузочный сектор.

    Например, для утилиты Norton’s GDISK используется следующая команда:

    gdisk 1 /diskwipe

    Если указано 1, то это дисковое пространство, которое будет очищено.

    ПримечаниеЕсли используется другая программа, необходимо убедиться, что очищается загрузочный сектор. В противном случае будет невозможно активировать программы Autodesk.
  2. Создайте новый раздел, с резервного или установочного диска установите операционную систему.


Устранение неполадок при установке

Очистите основную систему и восстановите операционную систему
Общие проблемы установки
Устранение неполадок при установке
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе даются рекомендации по решению проблем установки и содержатся ответы на часто задающиеся вопросы, возникающие в процессе установки программ. Для получения дополнительной информации об устранении неполадок и технической поддержке обращайтесь на веб-узел http://autodesk.com/servicesandsupport

Темы в этом разделе

  • Общие проблемы установки
  • Проблемы, связанные с развертыванием (размещением программы)
  • Проблемы, связанные с лицензированием
  • Проблемы, связанные с работой в сети
  • Проблемы, связанные с удалением и техническим сопровождением программ


Общие проблемы установки

Устранение неполадок при установке
Устранение неполадок при установке
Как узнать требуется ли обновление драйвера графического адаптера?
Устранение неполадок при установке >
Общие проблемы установки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе очерчиваются общие проблемы, которые могут возникать при обычной установке программ, а также способы их решения.

Темы в этом разделе

  • Как узнать требуется ли обновление драйвера графического адаптера?
  • Для чего служит текстовый редактор?
  • Какие компоненты устанавливаются при выборе типовой установки?
  • Для чего устанавливается библиотека материалов?
  • Где хранятся руководства по работе с программой?


Как узнать требуется ли обновление драйвера графического адаптера?

Общие проблемы установки
Общие проблемы установки
Для чего служит текстовый редактор?
Устранение неполадок при установке > Общие проблемы установки >
Как узнать требуется ли обновление драйвера графического адаптера?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для оптимизации работы программы рекомендуется регулярно проверять и обновлять драйвер графического адаптера. Используйте следующую процедуру для определения текущего видеодрайвера.

Определение текущего видеодрайвера

  1. Запустите AutoCAD.
  2. В командной строке введите 3dconfig.
  3. В диалоговом окне "Адаптивная деградация и оптимизация производительности" нажмите "Просмотр протокола оптимизации".
  4. В разделе "Устройство 3D графики" просмотрите сведения о драйвере видеокарты системы и о версии драйвера.
СоветДля многих современных графических адаптеров предусмотрены страницы с вкладками, на которых представлены более точные сведения о конкретном графическом адаптере. При наличии таких страниц информацию следует просматривать не на вкладке "Адаптер", а на этих страницах.


Для чего служит текстовый редактор?

Как узнать требуется ли обновление драйвера графического адаптера?
Общие проблемы установки
Какие компоненты устанавливаются при выборе типовой установки?
Устранение неполадок при установке > Общие проблемы установки >
Для чего служит текстовый редактор?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Текстовый редактор, назначенный пользователем в процессе установки, используется для редактирования текстовых файлов (таких, как файлы словарей PGP и CUS) во время работы программы.


Какие компоненты устанавливаются при выборе типовой установки?

Для чего служит текстовый редактор?
Общие проблемы установки
Для чего устанавливается библиотека материалов?
Устранение неполадок при установке > Общие проблемы установки >
Какие компоненты устанавливаются при выборе типовой установки?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Типовая установка включает в себя следующие компоненты (функции).

Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
База данных | Содержит средства доступа к базам данных.
Словари | Содержит многоязычные словари.
Шифрование чертежей | Имеется возможность парольной защиты данных чертежа с помощью диалогового окна "Параметры безопасности".
Дополнительные утилиты Express Tools | Содержит инструменты и утилиты поддержки AutoCAD (не поддерживаемые Autodesk).
Шрифты | Содержит шрифты AutoCAD и шрифты TrueType.
Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет быстро экспортировать в Autodesk Impression любой вид для придания линиям дополнительных эффектов.
Служба Autodesk Seek | Служба Autodesk Seek. ПримечаниеУстановка Seek возможна только в англоязычной версии AutoCAD.
Семинар по новым возможностям | Содержит видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
Утилита перемещения лицензий | Позволяет пользователям перемещать лицензию на программный продукт Autodesk с одного компьютера на другой. ПримечаниеУстановка этой утилиты в незаблокированные версии AutoCAD невозможна.
Перенос пользовательских настроек | Осуществляет перенос пользовательских настроек и файлов из прежних версий установленной на данном компьютере программы в нынешнюю версию.
Начальная настройка | Пользователям обеспечивается возможность настройки исходной конфигурации AutoCAD (интерактивного содержимого, рабочих пространств) на основе системы единиц измерения, отрасли промышленности и часто используемых инструментов, ориентированных на решение определенных задач.
Диспетчер ссылок | Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанных с чертежом.
Примеры | Содержатся файлы с примерами для различных функций.
Поддержка VBA | Содержатся служебные файлы Microsoft Visual Basic для приложений.


Для чего устанавливается библиотека материалов?

Какие компоненты устанавливаются при выборе типовой установки?
Общие проблемы установки
Где хранятся руководства по работе с программой?
Устранение неполадок при установке > Общие проблемы установки >
Для чего устанавливается библиотека материалов?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В библиотеке материалов содержится более 300 разработанных на профессиональном уровне материалов, которые можно непосредственно применить к объектам в модели. Они могут также служить основой при создании пользовательских материалов.

Для получения дополнительной информации, касающейся материалов, см. раздел Materials and Textures в Руководстве пользователя AutoCAD.


Где хранятся руководства по работе с программой?

Для чего устанавливается библиотека материалов?
Общие проблемы установки
Проблемы, связанные с развертыванием (размещением программы)
Устранение неполадок при установке > Общие проблемы установки >
Где хранятся руководства по работе с программой?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Документация по программным продуктам Autodesk доступна в двух форматах: файлы PDF и файлы CHM.

  • Файлы PDF становятся доступными во время установки; нажмите кнопку "Просмотр документации" на исходной странице установки или выберите ссылку "Документация" на каждой странице установки. Для просмотра файлов в формате PDF требуется приложение Adobe® Reader®. Бесплатная загрузка приложения Reader возможна с веб-узла www.adobe.com.
  • Файлы CHM становятся доступными после установки программного продукта; их можно открыть из справочной системы программы.

Самая свежая информация содержится в файле ознакомительных сведений Readme на установочном диске программного продукта. Доступ к файлу Readme возможен также со страницы "Установка завершена" или из справочной системы.


Проблемы, связанные с развертыванием (размещением программы)

Где хранятся руководства по работе с программой?
Устранение неполадок при установке
Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?
Устранение неполадок при установке >
Проблемы, связанные с развертыванием (размещением программы)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе очерчиваются общие проблемы, связанные с развертыванием программного обеспечения, а также способы их устранения.

Темы в этом разделе

  • Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?
  • Где следует хранить развертывания?
  • Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?
  • Влияние изменения местоположения вспомогательных файлов на пути поиска
  • Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?
  • Где можно проверить наличие пакетов обновлений для программного обеспечения?
  • Как извлечь файл MSP?
  • Можно ли изменить настройки интерактивных ресурсов после установки?
  • Где можно узнать об "Инфоцентре"?
  • Что такое информационные каналы?
  • В чем заключаются выгода от использования каналов диспетчера САПР?
  • Что такое каналы RSS и в чем их польза для установленной программы?
  • Где можно узнать об областях поиска в "Инфоцентре"?
  • Как задать или настроить области поиска?


Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?

Проблемы, связанные с развертыванием (размещением программы)
Проблемы, связанные с развертыванием (размещением программы)
Где следует хранить развертывания?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Один из разделов руководства сетевого администратора полностью посвящен описанию подготовительных операций и процесса развертывания в целом. См. раздел Подготовка к сетевому развертыванию.


Где следует хранить развертывания?

Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?
Проблемы, связанные с развертыванием (размещением программы)
Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где следует хранить развертывания?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для установки программ с сетевым и с многопользовательским лицензированием необходимы совместно используемые папки. Папка общего доступа, в которой сохраняются развертывания продукта (общие сетевые ресурсы), создается до запуска Мастера установки.

Совместно используемой сетевой папке (на рабочем столе системы), в которой требуется хранить развертывания, рекомендуется присвоить имя "Развертывания". После этого можно добавлять в совместно используемую папку "Развертывания" вложенные папки, имена которых соответствуют именам развертываемых программ. Например, все вложенные папки, помещенные в папку общего доступа, автоматически имеют общий доступ.

СоветДля создания образов развертывания необходимы полномочия на выполнение любых операций с совместно используемой папкой. Для доступа к совместно используемому сетевому ресурсу необходимы полномочия на чтение, а также полномочия администратора на той рабочей станции, на которой развернута программа.


Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?

Где следует хранить развертывания?
Проблемы, связанные с развертыванием (размещением программы)
Влияние изменения местоположения вспомогательных файлов на пути поиска
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

На странице "Выберите папки для установки библиотеки поддержки" Мастера развертывания можно выбрать место установки библиотеки поддержки, указав папку, отличающуюся от папки профиля пользователя. К служебным файлам относятся драйверы, меню и дополнительные пользовательские компоненты (такие, как файлы словаря и адаптации).

Когда путь установки библиотеки поддержки задан, он будет отображаться в соответствующих путях поиска на странице "Задание путей поиска и папок для файлов".

Путь доступа к вспомогательным файлам

Указывает папки, в которых программа должна выполнять поиск шрифтов для текста, файлов адаптации, подключаемых модулей, чертежей для вставки, типов линий и образцов штриховки, которые отсутствуют в текущей папке.

Файлы адаптации

Задает имена и расположения ряда дополнительных файлов.

Основной файл настройки:

Указывает местоположение по умолчанию основного файла адаптации (acad.cui).

Корпоративный файл настройки:

Местоположение корпоративного файла адаптации.

Папка для пользовательских значков:

Местоположение папки для пользовательских значков, используемых в файлах адаптации.

Файлы словарей и шрифтов

Позволяет задать ряд необязательных настроек.

Файл вспомогательного словаря:

Позволяет выбрать для проверки орфографии пользовательский словарь, если такой имеется.

Файл альтернативного шрифта:

Местоположение файла шрифта, который следует использовать, если невозможно обнаружить исходный шрифт, а альтернативный шрифт не определен в файле соответствия шрифтов.

Файл соответствия шрифтов:

Местоположение файла, в котором определен порядок преобразования необнаруженных шрифтов.

Путь к вспомогательным файлам печати

Пути к файлам, обеспечивающим поддержку печати.

Путь поиска конфигураций печати:

Путь к файлам параметров плоттеров (файлам PC3).

Путь поиска файлов описания принтеров:

Задание пути к файлам с расширением .pmp, в которых хранятся описания принтеров.

Путь поиска таблиц стилей печати:

Определяет путь к файлам с расширением .stb или .ctb или к файлам таблиц стилей печати (таблиц как именованных, так и цветозависимых стилей печати).

Папка для файла автосохранения

Путь к временному файлу, который создается при установке флажка "Автосохранение" на вкладке "Открытие/Сохранение".

Папки для альбомов цветов

Задание пути к файлам альбомов цветов, которые могут использоваться для выбора цвета в диалоговом окне "Выбор цвета". Для альбомов цветов можно задать несколько папок. Значение опции сохраняется в пользовательском профиле.

Положение источников данных

Задание пути к файлам баз данных. Изменения этого параметра вступают в силу только после перезапуска программы.

Параметры шаблонов

Задание параметров шаблонов чертежей.

Папка для шаблона чертежа:

Путь к шаблонам чертежей, которые используются Мастером подготовки и в диалоговом окне "Создание нового чертежа".

Папка для файла шаблона подшивки:

Путь поиска шаблонов подшивок, используемых Мастером создания подшивок.

Шаблон по умолчанию для команды БСОЗДАТЬ:

Указывается шаблон чертежа по умолчанию, используемый командой БСОЗДАТЬ.

Шаблон по умолчанию для создания листов и переопределения наборов параметров:

Указывается файл шаблона по умолчанию, используемый для создания новых листов и для хранения переопределений параметров страницы, которые можно применить при выполнении операций публикации из "Диспетчера подшивок".

Папка с файлами палитры инструментов

Путь к файлам описаний инструментальных палитр.

Папка для файла протокола (журнала)

Путь к файлу журнала, который создается при установке флажка "Вести файл журнала" на вкладке "Открытие/Сохранение".

Папка для файла журнала печати/публикации

Указывается путь к файлу протокола (журналу), который создается в том случае, если при выполнении команды НАСТРОЙКА на вкладке "Печать/Публикация" выбрана опция "Вести журнал автоматически".

Папка для временных файлов

Указывает папку для хранения временных файлов. Эта программа создает временные файлы, которые удаляются при выходе из нее. При запуске программы из папки, защищенной от записи (например, при работе в сети или открытии файлов, записанных на диске), необходимо назначить для временных файлов другую папку. Указанная папка должна быть доступной для записи.

Папка для временных файлов внешних ссылок

Задает папку для расположения копий файлов внешних ссылок. Эта папка используется при установке флажка "Разрешена с копированием" для списка "Подгрузка внешних ссылок" на вкладке "Открытие/Сохранение" диалогового окна "Настройка".

Папка для поиска текстур

Указывает папки для поиска файлов текстур, используемых при визуализации.

Папка для связанных файлов точек загрузки

Задание пути, по которому размещаются файлы данных, связанные с содержимым точек загрузки. Если путь не задан, файлы записываются в папку текущего чертежа.


Влияние изменения местоположения вспомогательных файлов на пути поиска

Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?
Проблемы, связанные с развертыванием (размещением программы)
Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Влияние изменения местоположения вспомогательных файлов на пути поиска
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Когда задан другой путь установки библиотеки поддержки, он будет отображаться в соответствующих путях поиска на странице "Определение путей поиска и папок для файлов". Если путь не указан, на месте пути установки будет отображен первый путь поиска. В таблице ниже показаны конкретные пути поиска, на которые может оказать влияние изменение путей установки вспомогательных файлов.

Путь установки Пути поиска и расположение файлов

Поддержка

  • Путь доступа к вспомогательным файлам
  • Файлы адаптации > Основные файлы адаптации
  • Пользовательский словарь
  • Файл соответствия шрифтов
  • Папки для альбомов цветов
  • Папки с файлами инструментальной палитры
  • Параметры Рекордера операций. Папка с файлами Рекордера операций
  • Папки с файлами параметров соответствия DGN

Плоттер

  • Путь к вспомогательным файлам печати

Путь поиска конфигураций печати

Путь поиска файлов описания принтеров

Путь поиска таблиц стилей печати

Связи с данными

  • Папка источника данных

Шаблоны

  • Параметры шаблонов

Папка для файла шаблона чертежа

Папка для файла шаблона подшивки

Шаблон по умолчанию для создания листов и переопределения наборов параметров

Визуализация

  • Путь поиска текстур (все три пути следует заменить на путь установки с соответствующими вложенными папками)


Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?

Влияние изменения местоположения вспомогательных файлов на пути поиска
Проблемы, связанные с развертыванием (размещением программы)
Где можно проверить наличие пакетов обновлений для программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

С помощью кнопки "Добавить" можно задавать пути к папкам, в которых хранятся файлы. Добавление конкретных файлов невозможно.


Где можно проверить наличие пакетов обновлений для программного обеспечения?

Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?
Проблемы, связанные с развертыванием (размещением программы)
Как извлечь файл MSP?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где можно проверить наличие пакетов обновлений для программного обеспечения?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Проверка наличия исправления или пакета обновления для программного продукта выполняется на веб-узле технической поддержки AutoCAD: http://autodesk.com/servicesandsupport.


Как извлечь файл MSP?

Где можно проверить наличие пакетов обновлений для программного обеспечения?
Проблемы, связанные с развертыванием (размещением программы)
Можно ли изменить настройки интерактивных ресурсов после установки?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Как извлечь файл MSP?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Файл исправления Microsoft Patch (MSP) обычно содержится в исполняемом файле пакета обновления, загружаемом с веб-узла технической поддержки Autodesk. Для извлечения файла MSP из этого пакета запустите программу исправлений в командной строке Windows с использованием переключателя /e.

Обратите внимание на то, в какую папку извлекаются файлы. Подробнее об использовании файла обновления см. в файле Readme для этого обновления.


Можно ли изменить настройки интерактивных ресурсов после установки?

Как извлечь файл MSP?
Проблемы, связанные с развертыванием (размещением программы)
Где можно узнать об "Инфоцентре"?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Можно ли изменить настройки интерактивных ресурсов после установки?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Да. После установки программы можно изменить состояние интерактивных ресурсов с помощью "Диспетчера Интернет-компонентов". Диспетчер Интернет-компонентов устанавливается отдельно от AutoCAD.

В мастере установки выберите "Install Tools and Utilities" (Установка инструментов и утилит), затем "CAD Manager Control utility" (Диспетчер Интернет-компонентов). После завершения установки можно открыть данную утилиту с помощью меню "Пуск". Выполните одно из следующих действий:

  • (ОС Windows XP или Windows Vista) выберите "Все программы" [image] "Autodesk" [image] "CAD Manager Tools" [image] "Диспетчер Интернет-компонентов".


Где можно узнать об "Инфоцентре"?

Можно ли изменить настройки интерактивных ресурсов после установки?
Проблемы, связанные с развертыванием (размещением программы)
Что такое информационные каналы?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где можно узнать об "Инфоцентре"?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В "Инфоцентре" можно ввести вопрос для получения справочной информации, открыть панель "Коммуникационный центр" для просмотра обновлений программ и уведомлений, открыть панель "Избранное" для доступа к сохраненным тематическим разделам. Для получения дополнительной информации см. раздел Настройка Коммуникационного центра Инфоцентра (дополнительно).


Что такое информационные каналы?

Где можно узнать об "Инфоцентре"?
Проблемы, связанные с развертыванием (размещением программы)
В чем заключаются выгода от использования каналов диспетчера САПР?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Что такое информационные каналы?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

"Коммуникационный центр", входящий в состав "Инфоцентра", обеспечивает прием уведомлений по различным информационным каналам. По информационным каналам можно получать следующие данные.

  • Информацию службы технической поддержки, включая уведомления об исправлениях программ в рамках технического обслуживания.
  • Уведомления "Центра подписки" и новости программы подписки, а также ссылки на учебные задания в системе электронного обучения (для подписчиков Autodesk).
  • Уведомления о новых статьях и рекомендациях, размещенных на веб-узлах корпорации Autodesk.


В чем заключаются выгода от использования каналов диспетчера САПР?

Что такое информационные каналы?
Проблемы, связанные с развертыванием (размещением программы)
Что такое каналы RSS и в чем их польза для установленной программы?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
В чем заключаются выгода от использования каналов диспетчера САПР?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

"Каналы диспетчера САПР" обеспечивают доступ к содержимому веб-узлов и поступление информации из заданного местоположения.


Что такое каналы RSS и в чем их польза для установленной программы?

В чем заключаются выгода от использования каналов диспетчера САПР?
Проблемы, связанные с развертыванием (размещением программы)
Где можно узнать об областях поиска в "Инфоцентре"?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Что такое каналы RSS и в чем их польза для установленной программы?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Канал RSS представляет собой активную ссылку, которая инициализируется пользователем при оформлении подписки на каком-либо веб-узле. Основным преимуществом является постоянно обновляемый (после оформления подписки) поток данных, поступающий в систему в виде резюме статей, дискуссий на телеконференциях, записей дневников и т.п. RSS расшифровывается как Rich Site Summary (Полная сводка по сайту) или Really Simple Syndication (Действительно простая публикация)


Где можно узнать об областях поиска в "Инфоцентре"?

Что такое каналы RSS и в чем их польза для установленной программы?
Проблемы, связанные с развертыванием (размещением программы)
Как задать или настроить области поиска?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где можно узнать об областях поиска в "Инфоцентре"?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В "Инфоцентре" можно указать в качестве области поиска несколько источников одновременно (например, справочную систему или заданные файлы) либо один файл или папку.

Для получения дополнительной информации см. раздел Настройка Коммуникационного центра Инфоцентра (дополнительно).


Как задать или настроить области поиска?

Где можно узнать об областях поиска в "Инфоцентре"?
Проблемы, связанные с развертыванием (размещением программы)
Проблемы, связанные с лицензированием
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Как задать или настроить области поиска?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Параметры поиска в "Инфоцентре" и настройки "Коммуникационного центра" можно задать в диалоговом окне "Параметры инфоцентра" или с помощью "Диспетчера Интернет-компонентов". Параметры каналов диспетчера САПР можно задать только с помощью "Диспетчер Интернет-компонентов".

См. раздел Настройка Коммуникационного центра Инфоцентра (дополнительно) для получения дополнительной информации о параметрах, допускающих настройку.


Проблемы, связанные с лицензированием

Как задать или настроить области поиска?
Устранение неполадок при установке
Чем отличается однопользовательская лицензия от сетевой лицензии?
Устранение неполадок при установке >
Проблемы, связанные с лицензированием
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе очерчиваются общие проблемы, связанные с лицензиями на программное обеспечение и лицензированием программ, а также способы их решения.

Темы в этом разделе

  • Чем отличается однопользовательская лицензия от сетевой лицензии?
  • В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?
  • Для чего служит программа Internet Explorer?


Чем отличается однопользовательская лицензия от сетевой лицензии?

Проблемы, связанные с лицензированием
Проблемы, связанные с лицензированием
В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
Чем отличается однопользовательская лицензия от сетевой лицензии?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программы с однопользовательской лицензией регистрируются и активируются для отдельной рабочей станции. Программное обеспечение можно установить на нескольких компьютерах (системах) предприятия, однако лицензией разрешается использование программы только на одном компьютере. Если нужно использовать программное обеспечение для нескольких систем (компьютеров), необходимо приобрести дополнительные экземпляры программы с однопользовательскими лицензиями или перейти на вариант с сетевой лицензией.

Для программ с сетевыми лицензиями контроль лицензирования осуществляется с помощью "Диспетчера сетевых лицензий". Программное обеспечение может быть установлено и запущено в нескольких системах, количество которых не превышает количества приобретенных лицензий. С помощью "Диспетчера сетевых лицензий" осуществляется "выдача" лицензий до тех пор, пока все они не используются. Если используются все лицензии, запустить программу в новой системе можно только после "возврата" одной из лицензий. Если требуется увеличить количество систем, в которых работает программа, необходимо приобрести дополнительные лицензии, которые будут обслуживаться "Диспетчером сетевых лицензий".


В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?

Чем отличается однопользовательская лицензия от сетевой лицензии?
Проблемы, связанные с лицензированием
Для чего служит программа Internet Explorer?
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программы с сетевым лицензированием рекомендуются для чертежных и проектных бюро, учебных аудиторий и лабораторий. Основное преимущество заключается в том, что количество систем, на которых установлены программы, может превышать количество приобретенных лицензий (например, можно приобрести 25 лицензий и установить программу на 40 рабочих станциях). Максимальное количество систем, в которых программа может работать одновременно, равно количеству приобретенных лицензий. Таким образом, лицензия является плавающей. Если требуется работа программного обеспечения в большем количестве систем, необходимо приобрести дополнительные лицензии.

Регистрация и активация выполняются только один раз, а управление лицензиями осуществляется в помощью "Диспетчера сетевых лицензий".


Для чего служит программа Internet Explorer?

В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?
Проблемы, связанные с лицензированием
Проблемы, связанные с работой в сети
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
Для чего служит программа Internet Explorer?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После установки программы в течение определенного количества дней можно работать с ней в ознакомительном режиме. При каждом запуске программы отображается запрос на активацию программного обеспечения. Internet Explorer позволяет значительно ускорить процесс активации программного обеспечения. После ввода данных для регистрации и их передачи в корпорацию Autodesk пользователь получает код активации; при последующих запусках программы запрос на активацию не отображается.


Проблемы, связанные с работой в сети

Для чего служит программа Internet Explorer?
Устранение неполадок при установке
Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?
Устранение неполадок при установке >
Проблемы, связанные с работой в сети
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе очерчиваются общие проблемы, связанные с выполнением сетевой установки и настройкой сервера сетевых лицензий, а также способы их устранения.

Темы в этом разделе

  • Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?
  • Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?
  • Как узнать имя сервера?
  • При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?
  • Можно ли создавать пользовательские ярлыки на рабочем столе?
  • Чем отличаются операции добавления и объединения применительно к пакетам обновлений?
  • Что такое файл административного образа (MSI)?
  • Какое влияние оказывает выбор всех программных продуктов в установочный образ и можно ли будет добавить программные продукты позднее?


Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?

Проблемы, связанные с работой в сети
Проблемы, связанные с работой в сети
Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Поскольку для программ с многопользовательским лицензированием управление лицензиями и их активация осуществляются без применения сервера лицензий, единственным полезным инструментом в этом случае является "Диспетчер САПР" Autodesk.

Инструмент "Диспетчер САПР" необходим для внесения изменений в "Каналы диспетчера САПР".


Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?

Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?
Проблемы, связанные с работой в сети
Как узнать имя сервера?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для программы с однопользовательским лицензированием единственным полезным инструментом является "Диспетчер САПР" Autodesk. Этот инструмент необходим для внесения изменений в "Каналы диспетчера САПР".


Как узнать имя сервера?

Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?
Проблемы, связанные с работой в сети
При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Как узнать имя сервера?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При установке программы с сетевым лицензированием необходимо указать имя сервера, на котором будет работать "Диспетчер сетевых лицензий". Если имя сервера неизвестно, его можно быстро определить, открыв в системе командную строку Windows, которая будет выполнять функции "Диспетчера сетевых лицензий". В командной строке введите ipconfig /all и просмотрите запись "Host Name".


При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?

Как узнать имя сервера?
Проблемы, связанные с работой в сети
Можно ли создавать пользовательские ярлыки на рабочем столе?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Профили создаются на вкладке "Профили" диалогового окна "Настройка". Профили могут содержать практически любые параметры конфигурации, кроме системных переменных на основе чертежей. Например, профиль может содержать служебные пути, параметры ручек и параметры печати.

Если в процессе развертывания задать профиль на странице "Указание пользовательских настроек", все рабочие станции, на которых программа устанавливается с применением этого же развертывания, будут настроены таким же образом.


Можно ли создавать пользовательские ярлыки на рабочем столе?

При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?
Проблемы, связанные с работой в сети
Чем отличаются операции добавления и объединения применительно к пакетам обновлений?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Можно ли создавать пользовательские ярлыки на рабочем столе?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Можно выбрать создание на рабочем столе пользовательских ярлыков, используя аргументы командной строки, которые позволяют задать несколько параметров при запуске программы. Например, с помощью аргументов командной строки можно задать выполнение сценария в процессе запуска программы, создание чертежа на основе шаблона или макета чертежа, восстановление указанного рабочего пространства при запуске.

Для получения дополнительной информации см. раздел Customize Startup в Руководстве пользователя AutoCAD.


Чем отличаются операции добавления и объединения применительно к пакетам обновлений?

Можно ли создавать пользовательские ярлыки на рабочем столе?
Проблемы, связанные с работой в сети
Что такое файл административного образа (MSI)?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Чем отличаются операции добавления и объединения применительно к пакетам обновлений?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если применить к пакету добавлений операцию добавления, этот пакет обновлений применяется только к текущему развертыванию. К развертыванию можно добавить несколько пакетов обновлений. Файл пакета обновлений включается в развертывание. Сам пакет можно использовать после развертывания программы.

Если применить к пакету добавлений операцию слияния, этот пакет обновлений объединяется с административным образом. Из главного установочного образа после объединения пакет обновления удалить нельзя. В единственный главный установочный образ можно включить несколько пакетов.

На странице "Включение пакетов обновлений" при создании развертывания можно выбрать применительно к пакетам обновлений операцию добавления или объединения.


Что такое файл административного образа (MSI)?

Чем отличаются операции добавления и объединения применительно к пакетам обновлений?
Проблемы, связанные с работой в сети
Какое влияние оказывает выбор всех программных продуктов в установочный образ и можно ли будет добавить программные продукты позднее?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Что такое файл административного образа (MSI)?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Административный образ - это набор ресурсов, которые представляют собой совместно используемые файлы, создаваемые в процессе развертывания и используемые при установке программ на сетевых рабочих станциях. При создании развертывания можно применить к административному образу пакеты обновления (исправления). Файл с расширением .msi является файлом программы Microsoft Installer.


Какое влияние оказывает выбор всех программных продуктов в установочный образ и можно ли будет добавить программные продукты позднее?

Что такое файл административного образа (MSI)?
Проблемы, связанные с работой в сети
Проблемы, связанные с удалением и техническим сопровождением программ
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Какое влияние оказывает выбор всех программных продуктов в установочный образ и можно ли будет добавить программные продукты позднее?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При включении всех программных продуктов в развертывание установочный образ будет больше. Выбирать все продукты следует только в том случае, когда из этого образа создается несколько развертываний, и при этом использование установочного диска является нецелесообразным. При наличии программ, которые используются редко или вообще не используются, и если при этом не планируется создавать дополнительные развертывания, следует выбрать только группу программ.

Позднее можно создать дополнительное развертывание, в которое можно добавить дополнительные программы, но при этом потребуется создание нового установочного образа. Это выполняется с помощью установочного диска.


Проблемы, связанные с удалением и техническим сопровождением программ

Какое влияние оказывает выбор всех программных продуктов в установочный образ и можно ли будет добавить программные продукты позднее?
Устранение неполадок при установке
Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Устранение неполадок при установке >
Проблемы, связанные с удалением и техническим сопровождением программ
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе очерчиваются общие проблемы, связанные с добавлением и удалением компонентов программы, исправлением установки, повторной установкой и удалением программ, а также способы их устранения.

Темы в этом разделе

  • Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
  • Можно ли изменить папку для установки при добавлении или удалении компонентов?
  • В каких случаях вместо исправления установки необходимо повторно установить программу?
  • Требуется ли установочный диск для повторной установки программного обеспечения?
  • Можно ли восстановить пользовательские настройки после исправления установки?
  • Какие файлы остаются в системе при удалении программного обеспечения?


Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?

Проблемы, связанные с удалением и техническим сопровождением программ
Проблемы, связанные с удалением и техническим сопровождением программ
Можно ли изменить папку для установки при добавлении или удалении компонентов?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для быстрого просмотра компонентов, устанавливаемых по умолчанию в процессе типовой установки, нажмите кнопку "Восстановить значения по умолчанию" на странице "Добавление/удаление компонентов".

Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
База данных | Содержит средства доступа к базам данных.
Словари | Содержит многоязычные словари.
Шифрование чертежей | Имеется возможность парольной защиты данных чертежа с помощью диалогового окна "Параметры безопасности".
Дополнительные утилиты Express Tools | Содержит инструменты и утилиты поддержки AutoCAD (не поддерживаемые Autodesk).
Шрифты | Содержит шрифты AutoCAD и шрифты TrueType.
Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет быстро экспортировать в Autodesk Impression любой вид для придания линиям дополнительных эффектов.
Служба Autodesk Seek | Служба Autodesk Seek. ПримечаниеУстановка Seek возможна только в англоязычной версии AutoCAD.
Семинар по новым возможностям | Содержит видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
Утилита перемещения лицензий | Позволяет пользователям перемещать лицензию на программный продукт Autodesk с одного компьютера на другой. ПримечаниеУстановка этой утилиты в незаблокированные версии AutoCAD невозможна.
Перенос пользовательских настроек | Осуществляет перенос пользовательских настроек и файлов из прежних версий установленной на данном компьютере программы в нынешнюю версию.
Начальная настройка | Пользователям обеспечивается возможность настройки исходной конфигурации AutoCAD (интерактивного содержимого, рабочих пространств) на основе системы единиц измерения, отрасли промышленности и часто используемых инструментов, ориентированных на решение определенных задач.
Диспетчер ссылок | Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанных с чертежом.
Примеры | Содержатся файлы с примерами для различных функций.
Поддержка VBA | Содержатся служебные файлы Microsoft Visual Basic для приложений.


Можно ли изменить папку для установки при добавлении или удалении компонентов?

Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Проблемы, связанные с удалением и техническим сопровождением программ
В каких случаях вместо исправления установки необходимо повторно установить программу?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Можно ли изменить папку для установки при добавлении или удалении компонентов?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После установки программы изменить путь ее установки на странице "Добавление/удаление компонентов" невозможно. Изменение пути при добавлении компонентов привело бы к повреждению программы, поэтому такая возможность не предусмотрена.


В каких случаях вместо исправления установки необходимо повторно установить программу?

Можно ли изменить папку для установки при добавлении или удалении компонентов?
Проблемы, связанные с удалением и техническим сопровождением программ
Требуется ли установочный диск для повторной установки программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
В каких случаях вместо исправления установки необходимо повторно установить программу?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программу следует установить повторно при случайном удалении или изменении файлов, необходимых для ее работы. Отсутствие таких файлов или наличие в них изменений оказывает негативное воздействие на эффективность работы программы и может приводить к появлению сообщений об ошибках при попытке выполнения команды или поиска файла.

При неудачной попытке скорректировать установку рекомендуется установить программу повторно.


Требуется ли установочный диск для повторной установки программного обеспечения?

В каких случаях вместо исправления установки необходимо повторно установить программу?
Проблемы, связанные с удалением и техническим сопровождением программ
Можно ли восстановить пользовательские настройки после исправления установки?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Требуется ли установочный диск для повторной установки программного обеспечения?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для повторной установки программы установочный диск (диски) не требуются. В процессе повторной установки используются данные установки, сохраненные в кэш-памяти на локальном диске.


Можно ли восстановить пользовательские настройки после исправления установки?

Требуется ли установочный диск для повторной установки программного обеспечения?
Проблемы, связанные с удалением и техническим сопровождением программ
Какие файлы остаются в системе при удалении программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Можно ли восстановить пользовательские настройки после исправления установки?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При необходимости исправления установки программы можно экспортировать пользовательские настройки, а затем импортировать их в ту же систему.

Для получения более подробных сведений, касающихся экспорта или импорта пользовательских настроек, см. раздел Migrate Custom Settings and Files from Previous Releases.


Какие файлы остаются в системе при удалении программного обеспечения?

Можно ли восстановить пользовательские настройки после исправления установки?
Проблемы, связанные с удалением и техническим сопровождением программ
Глоссарий
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Какие файлы остаются в системе при удалении программного обеспечения?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После удаления программы в системе остаются, в частности, файлы, созданные или отредактированные пользователем (например, чертежи или пользовательские меню).

Файл лицензии также остается на рабочей станции после удаления программы. При повторной установке программы на той же рабочей станции лицензия по-прежнему является действительной, и повторная активация программы не требуется.


Глоссарий

Какие файлы остаются в системе при удалении программного обеспечения?
Глоссарий
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Active Directory

Служба каталогов от Microsoft, входящая в ОС Windows 2000 и Windows 2003 Server, управляющая удостоверениями и взаимосвязями, формирующими сетевые среды.

FLEXnet

Технология управления лицензиями корпорации Acresso Software. FLEXnet предоставляет средства администрирования, которые позволяют упростить управление сетевыми лицензиями. Средства FLEXnet можно использовать для просмотра статуса сетевых лицензий, восстановления лицензий, потерянных вследствие сбоев системы, устранения ошибок на серверах лицензий, а также обновления существующих файлов лицензий.

License Transfer Utility (Утилита перемещения лицензий)

Позволяет работать с продуктом Autodesk на нескольких компьютерах без приобретения отдельной лицензии для каждого из них.

MSI

Установщик программ Microsoft installer. Поддерживает большой набор параметров, которые можно использовать в сценариях установки.

MSP

Файл обновлений, разработанный Microsoft (см. также обновление)

MST

Файл преобразования. Производит настройку компонентов, установленных MSI-файлом. Например, Мастер развертывания создает MST-файл с заданными настройками. Созданное Мастером развертывание использует MST-файл совместно с файлами MSI и MSIEXEC для установки программы на локальные рабочие станции.

SCCM

Диспетчер конфигураций Microsoft System Center Configuration Manager. Средство администрирования сетевых компьютеров с помощью удаленной настройки, принудительного развертывания и администрирования пользователей. SCCM является дорогостоящей технологией, которую нужно приобретать отдельно как дополнительный сервер.

автономная установка на несколько пользователей

Тип установки, в котором устанавливаются автономные версии программ для нескольких пользователей с использованием одного серийного номера.

активация

Этап процесса регистрации программ Autodesk, позволяющий запускать программу в соответствии с лицензионным договором.

анонсирование

Технология передачи данных по требованию, которая позволяет уведомлять пользователей о доступных для установки обновлениях программных продуктов. Для завершения установки анонсируемого продукта пользователь должен дважды нажать кнопку мыши на ярлыке программы (или выполнить аналогичную операцию, открывающую приложение).

Быстрый запуск программного продукта Autodesk (acstart17.exe)

Оперативная процедура, которая позволяет ускорить первоначальный запуск AutoCAD.

групповая политика

Серверная технология Microsoft, служащая для выполнения принудительных установок и установок на основе анонсирования при помощи стандартных компонентов администрирования Microsoft 2000 Server.

исправление

Программное обновление для приложения.

недиалоговый режим

Режим установки, не требующий от пользователя ввода информации. Во время процесса установки диалоговые окна не выводятся.

опытный пользователь

Пользователь, обладающий правами на доступ и запись в папку Program Files и раздел реестра HKEY_Local_Machine.

пакет обновления

Термин, использующийся для обозначения файлов обновления продуктов Autodesk.

пакет языковой поддержки

Предназначен для установки основного программного продукта и языка по выбору. В пакет входит локализованное содержимое программы и файлы установщика.

преобразование

См. MST.

процесс развертывания

Процесс установки продуктов Autodesk на один или несколько компьютеров в сети.

работа со сценариями

Процедура использования языков сценариев, например VB Script, для облегчения развертывания пакетов программного обеспечения.

развертывание

Ссылка на уникальный MST-файл, служащий основой для установки. С помощью Мастера развертывания администратор может создать несколько развертываний, предназначенных для разных типов установки для пользователей.

сетевая установка

Тип установки, при которой программа устанавливается на рабочие станции вместе с файлами и параметрами реестра, которые обеспечивают взаимодействие с диспетчером сетевых лицензий Network License Manager.

служба каталогов

Сетевая служба, которая хранит сведения о ресурсах сети и предоставляет возможность пользователям и приложениям легко находить и использовать эти данные. К ресурсам сети в данном случае относятся адреса электронной почты, учетные записи компьютеров и периферийные устройства, такие как принтеры. В идеале, служба каталога должна делать топологию физической сети и используемые протоколы настолько прозрачными, чтобы пользователи могли получить доступ к любому сетевому ресурсу вне зависимости от того, где он физически расположен. Все службы каталогов основаны на стандарте X.500 ITU.

технология передачи данных по требованию

Технология установки, требующая от пользователя определенных действий для завершения процесса установки.

технология принудительной передачи данных

Технология установки, не требующая участия пользователя в установке файлов на рабочий стол удаленной рабочей станции.

установочный образ

Набор доступных для пользователей сети файлов, созданный Мастером развертывания и используемый для установки программы на рабочие станции.

установочный образ

Развертывание, состоящее из файла MSI, всех связанных преобразований, выбранных пользователем дополнительных нестандартных файлов, профиля и параметров реестра.

частичный профиль

Профиль, содержащий значения некоторых параметров реестра, которые заданы в соответствии с набором опций, доступных на вкладке "Файлы" диалогового окна "Настройка".


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!