Краткое руководство по однопользовательской установке

Подготовка к установке
Краткое руководство по однопользовательской установке
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Данное Руководство по однопользовательской установке содержит указания по подготовке и последующей установке AutoCAD 2010. Если вы никогда прежде не устанавливали этот программный продукт, необходимо ознакомиться с процессом установки в целом и с параметрами установки.

Если на компьютере установлена одна из предыдущих версий программы, обратитесь к разделу Перенос настроек и файлов из прежних версий продукта, чтобы наиболее эффективно применить имеющиеся пользовательские настройки.

Сведения об установке версий программы с использованием сетевой лицензии содержатся в следующих разделах:

  • Выбор варианта установки(Руководство сетевого администратора)
  • Выбор типа лицензии (дополнительно)(Руководство сетевого администратора)
  • Чем отличается однопользовательская лицензия от сетевой лицензии?
  • В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?

Темы в этом разделе

  • Подготовка к установке
  • Установка и запуск программы
Отправьте ваши комментарии по поводу этой страницы


Подготовка к установке

Краткое руководство по однопользовательской установке
Краткое руководство по однопользовательской установке
Требования к системе
Краткое руководство по однопользовательской установке >
Подготовка к установке
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В ходе подготовки к установкеследует ознакомиться с требованиями к системе, с требованиями к уровню прав доступа для администрирования, найти серийный номер и ключ к программному продукту AutoCAD и закрыть все запущенные приложения. Выполнив все это, можно приступать к установке AutoCAD.

Темы в этом разделе

  • Требования к системе
  • Требования к правам доступа для администрирования
  • Поиск серийного номера и ключа программного продукта
  • Предотвращение потери данных во время установки
  • Выбор языка
  • Кнопка "Настройка"
  • Перенос пользовательских настроек
  • Установка нескольких программ или комплектов программ


Требования к системе

Подготовка к установке
Подготовка к установке
Требования к правам доступа для администрирования
Краткое руководство по однопользовательской установке > Подготовка к установке >
Требования к системе
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Первое, что необходимо сделать, - это убедиться в том, что данный компьютер соответствует минимальным требованиям к системе. В случае несоответствия возможно появление различного рода неполадок как на уровне AutoCAD, так и на уровне операционной системы.

Версия данной операционной системы Windows (32-разрядная или 64-разрядная) определяется автоматически в ходе процесса установки. При этом будет установлена соответствующая версия AutoCAD. Невозможна установка 64-разрядной версии AutoCAD в 32-разрядную версию операционной системы и наоборот.

Предъявляемые к системе требования изложены в следующей таблице.

Требования к 32-разрядному аппаратному и программному обеспечению

Операционные системы

Windows® XP Home и Professional Edition, пакет обновления SP2 или более поздняя версия

Microsoft® Windows Vista®, пакет обновления SP1 или более поздняя версия, включая:

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Дополнительную информацию о версиях Windows Vista см. на веб-узлах http://www.microsoft.com/windowsvista/versions/
Веб-обозреватель | Internet Explorer® 7.0 или более поздняя версия
Тип ЦП

Windows XP - Intel® Pentium® 4 или двухъядерный процессор AMD Athlon™, частота 1,6 ГГц или выше, технология SSE2

Windows Vista - Intel Pentium 4 или двухъядерный процессор AMD Athlon, частота 3,0 ГГц или выше, технология SSE2
Память

Windows XP - ОЗУ 2 Гбайт

Windows Vista - ОЗУ 2 Гбайт
Экранное разрешение | 1024 x 768 VGA с цветовой палитрой True Color
Жесткий диск | Установка - 1 Гбайт | Невозможна установка 32-разрядной версии AutoCAD в 64-разрядную версию операционной системы Windows и наоборот.
Указывающее устройство | Совместимое с MS-мышью
Дополнительные требования для 3D моделирования
  • Процессор Intel Pentium 4 или AMD Athlon, частота 3,0 ГГц или более высокая; или двухъядерный процессор Intel или AMD, частота 2,0 ГГц или выше
  • ОЗУ 2 Гбайт или более
  • 2 Гбайт свободного места на диске без учета места, необходимого для установки
  • Графический адаптер с экранным разрешением 1280 x 1024, 32-разрядной цветопередачей (True Color), с объемом памяти не менее 128 Мбайт, профессионального класса, с поддержкой Direct3D®

Требования к 64-разрядному аппаратному и программному обеспечению

Операционные системы

Windows® XP Professional x64 Edition, пакет обновления SP2 или более поздняя версия

Microsoft® Windows Vista®, пакет обновления SP1 или более поздняя версия, включая:

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Дополнительную информацию о версиях Windows Vista см. на веб-узлах http://www.microsoft.com/windowsvista/versions/
Веб-обозреватель | Internet Explorer 7.0 или более поздняя версия
Тип ЦП

AMD Athlon 64 с технологией SSE2

AMD Opteron™ с технологией SSE2

Intel Xeon с поддержкой Intel EM64T и технологией SSE2

Intel Pentium 4 с поддержкой Intel EM64T и технологией SSE2

Память

Windows XP - ОЗУ 2 Гбайт

Windows Vista - ОЗУ 2 Гбайт
Экранное разрешение | 1024 x 768 VGA с цветовой палитрой True Color
Жесткий диск | Установка - 1,5 Гбайт | Невозможна установка 64-разрядной версии AutoCAD в 32-разрядную версию операционной системы Windows и наоборот.
Указывающее устройство | Совместимое с MS-мышью
Дополнительные требования для 3D моделирования
  • Процессор Intel Pentium 4 или AMD Athlon, частота 3,0 ГГц или более высокая; либо двухъядерный процессор Intel или AMD, частота 2,0 ГГц или выше
  • ОЗУ 2 Гбайт или более
  • 2 Гбайт свободного места на диске без учета места, необходимого для установки
  • Графический адаптер с экранным разрешением 1280 x 1024, 32-разрядной цветопередачей (True Color), с объемом памяти не менее 128 Мбайт, профессионального класса, с поддержкой Direct3D®

Дополнительные рекомендации для аппаратных средств и программного обеспечения - Работа с 3D

Операционная система

32-разрядная версия

Windows XP Home и Professional, пакет обновления SP2 или более поздняя версия

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

64-разрядная версия

Windows XP Professional x64 Edition, пакет обновления SP2 или более поздняя версия

Windows Vista Enterprise, 64-разрядная версия

Windows Vista Business, 64-разрядная версия

Windows Vista Ultimate, 64-разрядная версия

Windows Vista Home Premium, 64-разрядная версия

  • Рекомендуется устанавливать локализованные версии AutoCAD на операционные системы, язык интерфейса которых совпадает по кодовой странице с языком AutoCAD. Кодовая страница обеспечивает поддержку наборов символов, используемых в разных языках.
  • При установке AutoCAD автоматически определяется версия операционной системы Windows: 32-разрядная или 64-разрядная. При этом будет установлена соответствующая версия AutoCAD. Невозможна установка 32-разрядной версии AutoCAD в 64-разрядную версию Windows и наоборот.

Процессор

Intel Pentium 4 или AMD Athlon, 2,2 ГГц или выше

или

Двухъядерный процессор Intel или AMD, 1,6 ГГц или выше

Оперативная память

2 Гбайт (или более)

Видеокарта

Графический адаптер с экранным разрешением 1280 x 1024, 32-разрядной цветопередачей (True Color), с объемом памяти не менее 128 Мбайт, профессионального класса, с поддержкой Direct3D.

Для операционной системы Windows Vista требуется плата графического адаптера для рабочих станций с возможностями Direct3D, с памятью 128 Мбайт или большего объема, 1024 x 768 VGA с цветовой палитрой True Color (минимум)

  • Для графических адаптеров, поддерживающих аппаратное ускорение, следует установить DirectX 9.0c или более позднюю версию.
  • Установка из файла ACAD.msi не предусматривает установку пакета DirectX версии 9.0c или выше. Для конфигурации, предусматривающей аппаратное ускорение, требуется установка DirectX вручную.

Дополнительную информацию о проверенных и сертифицированных видеоадаптерах можно получить на веб-узлах http://autodesk.com/graphicscard/

Жесткий диск

2 Гбайт свободного места (не считая 1 Гбайт или более, необходимого для установки)

ПримечаниеПрограмма Adobe Flash Player по умолчанию не устанавливается. При отсутствии какой-либо версии Flash, установленной на данном компьютере, будет выведено сообщение с запросом о загрузке этой программы с веб-узла Adobe. При отсутствии доступа к сети Интернет установить Flash можно также с диска программного продукта AutoCAD.


Требования к правам доступа для администрирования

Требования к системе
Подготовка к установке
Поиск серийного номера и ключа программного продукта
Краткое руководство по однопользовательской установке > Подготовка к установке >
Требования к правам доступа для администрирования
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для установки AutoCAD необходимо обладать правами администратора. Иметь права администратора домена при этом не обязательно. За более полной информацией следует обратиться к системному администратору.

Для запуска AutoCAD права администратора не нужны. Программу могут запускать даже пользователи с ограниченными правами.


Поиск серийного номера и ключа программного продукта

Требования к правам доступа для администрирования
Подготовка к установке
Предотвращение потери данных во время установки
Краткое руководство по однопользовательской установке > Подготовка к установке >
Поиск серийного номера и ключа программного продукта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Во время установки AutoCAD на странице "Информация о программе и сведения о пользователе" будет выведен запрос серийного номера и ключа программного продукта. Серийный номер и ключ программного продукта указаны на упаковке или в электронном сообщении, полученном пользователем при загрузке программы. Во избежание прерывания процесса установки убедитесь в наличии этого номера до начала установки программы.

Серийный номер состоит из префикса (трехзначное число), дефиса и кода (восьмизначное число). Ключ программного продукта представляет собой пятизначное число.

Введенная информация постоянно хранится вместе с программой. Так как в данную информацию впоследствии нельзя внести изменения без удаления программы, будьте внимательны при ее вводе. Позднее сведения о программном продукте можно просматривать на панели инструментов "Инфоцентр", щелкнув на стрелке раскрывающегося списка рядом с кнопкой "Справка" (знак вопроса). После этого следует выбрать пункт "О программе".

ПримечаниеВ случае утери серийного номера или ключа программного продукта необходимо связаться с центром Autodesk Business Center (ABC) по тел. +1- 800-538-6401.


Предотвращение потери данных во время установки

Поиск серийного номера и ключа программного продукта
Подготовка к установке
Выбор языка
Краткое руководство по однопользовательской установке > Подготовка к установке >
Предотвращение потери данных во время установки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Работа некоторых приложений (например, Microsoft® Outlook® и антивирусных программ) может привести к прерыванию процесса установки AutoCAD. Во избежание проблем с установкой программы и потери данных все другие приложения при установке должны быть закрыты.


Выбор языка

Предотвращение потери данных во время установки
Подготовка к установке
Кнопка "Настройка"
Краткое руководство по однопользовательской установке > Подготовка к установке >
Выбор языка
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В ходе одного и того же процесса установки можно выбрать один язык для вывода указаний по установке и другой язык для интерфейса программы.

В начале процедуры установки программа установки автоматически определяет язык операционной системы. Если обнаружен поддерживаемый язык, страницы в процессе установки отображаются на этом языке. Если требуется изменить язык, выберите другой язык в списке на первой странице Мастера установки.

Кроме того, для отдельной программы язык можно выбрать, установив флажок "Выбор языка для отдельных программ" на странице "Выберите устанавливаемые программы" и выбрав язык из раскрывающегося списка.

ПримечаниеНекоторые программные продукты могут поддерживать только один язык на момент выпуска версии программы. Подписчики могут получить дополнительные языковые пакеты позднее. Наличие дополнительных языковых пакетов проверяйте на веб-сайтах http://autodesk.com/servicesandsupport.


Кнопка "Настройка"

Выбор языка
Подготовка к установке
Перенос пользовательских настроек
Краткое руководство по однопользовательской установке > Подготовка к установке >
Кнопка "Настройка"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В ходе процесса установки следует выбрать вариант установки: типовая (на основе принятых по умолчанию настроек) или выборочная. В случае выборочной установки процесс начинается в диалоговом окне "Обзор - Настройка - Установка". В раскрывающемся списке выберите программный продукт и нажмите кнопку "Настройка".

После нажатия кнопки "Настройка" выводятся следующие диалоговые окна и параметры:

  • Выбор типа лицензии - однопользовательская или сетевая лицензия. При выборе сетевой лицензии необходимо также выбрать конфигурацию сервера лицензий - с одним сервером, с несколькими серверами или с резервным сервером лицензий.
  • Выбор варианта установки - типовая или выборочная . Если выбрана типовая установка (настройки, принятые по умолчанию), программный продукт устанавливается с набором самых распространенных приложений. Список приложений, включаемых в типовую установку, содержится в разделе Какие компоненты устанавливаются при выборе типовой установки?. Если выбрана выборочная установка, пользователь сам выбирает, какие приложения устанавливать.
  • Установка пакета обновления - если для данной установки имеется пакет обновления, его можно включить в установку.

Завершив выбор вариантов, нажмите кнопку "Настройка завершена". Это приводит к повторному выводу диалогового окна "Обзор - Настройка - Установка", в котором можно просмотреть выбранные варианты и завершить процесс установки.

ПримечаниеЧтобы скопировать настройки, нажмите кнопку "Копировать в буфер".

Если вносить изменения в настройки на странице "Обзор - Настройка - Установка" не требуется, нажмите "Установка". Затем нажмите "Да" для продолжения процесса установки с принятыми по умолчанию настройками.


Перенос пользовательских настроек

Кнопка "Настройка"
Подготовка к установке
Установка нескольких программ или комплектов программ
Краткое руководство по однопользовательской установке > Подготовка к установке >
Перенос пользовательских настроек
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Имеется возможность переносить пользовательские настройки и файлы из более ранних версий (от <AutoCAD 2000> до <AutoCAD 2010>). Рекомендуется сразу перенести пользовательские настройки из предыдущей версии. Это предотвратит утерю полезных старых файлов. Кроме того, в уже перенесенные настройки и файлы удобнее добавлять новые настройки. При переносе настроек выполняется замена всех новых настроек.

Подробнее о переносе см. Перенос настроек и файлов из прежних версий продукта


Установка нескольких программ или комплектов программ

Перенос пользовательских настроек
Подготовка к установке
Установка и запуск программы
Краткое руководство по однопользовательской установке > Подготовка к установке >
Установка нескольких программ или комплектов программ
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Некоторые пакеты Autodesk состоят из нескольких программ или входят в состав комплектов программ.

Запустив Мастер установки, можно из пакетов, содержащих несколько программных продуктов, выбрать программы и языки для установки. В ходе процесса установки выводятся сообщения о наличии уже установленных копий программ. Кроме того, в случае несоответствия компьютера минимальным требованиям к системе для установки данного программного продукта, выводятся предупреждения. Наименование каждого программного продукта отображается на отдельной вкладке, что дает возможность настраивать эти программные продукты по отдельности.

Если приобретенный пакет представляет собой комплект программ (к таким пакетам относятся, например, образовательные пакеты и пакеты для учреждений), он может включать в себя несколько отдельных программ Autodesk. Для таких комплектов пакетов программ предусмотрен установочный диск, содержащий сведения обо всех программных продуктах пакета. Установочный диск предназначен для установки всех программных продуктов.


Установка и запуск программы

Установка нескольких программ или комплектов программ
Краткое руководство по однопользовательской установке
Установка AutoCAD
Краткое руководство по однопользовательской установке >
Установка и запуск программы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для работы с программным продуктом необходимо его установить, зарегистрировать, активировать, а затем запустить. Для установки AutoCAD необходимы права администратора.

В этом разделе приведены инструкции по установке и активации AutoCAD на автономном компьютере для отдельного пользователя. Об установке версий программы с сетевым или многопользовательским лицензированием см. "Руководство сетевого администратора".

Темы в этом разделе

  • Установка AutoCAD
  • Регистрация и активация AutoCAD
  • Запуск AutoCAD
  • Добавление и удаление компонентов
  • Повторная установка или восстановление AutoCAD
  • Удаление AutoCAD
  • Установка Design Review


Установка AutoCAD

Установка и запуск программы
Установка и запуск программы
Регистрация и активация AutoCAD
Краткое руководство по однопользовательской установке > Установка и запуск программы >
Установка AutoCAD
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В Мастере установки AutoCAD объединены все ресурсы, связанные с установкой. Мастер установки открывает доступ к документации пользователя, позволяет изменить язык программы установки, выбрать программный продукт с нужным языком интерфейса, установить дополнительные инструменты и добавить интерактивные службы поддержки.

  • Перед установкой рекомендуется просмотреть документацию по установке. Прежде чем приступать к установке AutoCAD, рекомендуется ознакомиться со всем процессом установки в целом. Из Мастера установки можно обратиться к PDF-версиям руководств по установке и лицензированию; для этого можно выбрать опцию "Просмотр документации", воспользоваться ссылкой "Документация" в нижней части окна, ссылкой на левой панели страницы установки или справочной системой.

    Кроме того, обратиться к PDF-файлам, имеющимся на дисках программного продукта, можно открыв папку документации (docs). Рекомендуется также просмотреть ознакомительные сведения Readme для данного программного продукта.

    ПримечаниеДля просмотра или печати любых файлов с расширением .pdf необходимо установить на компьютере программу Adobe®Reader®. Если программа Adobe Reader на данном компьютере не установлена, ее последнюю версию можно загрузить с веб-узла www.adobe.com.

Процедура установки AutoCAD на автономный компьютер с применением значений по умолчанию

Это наиболее быстрый способ установки AutoCAD на такой компьютер. Здесь используются только значения по умолчанию, что делает установку типовой. При этом программа устанавливается в папку C:\Program Files\<AutoCAD>.

  1. Вставьте диск (диски) AutoCAD в дисковод компьютера.
  2. В Мастере установки AutoCAD выберите язык, на котором будут отображаться инструкции по установке, или примите язык, предлагаемый по умолчанию. Нажмите "Установка программ".

  3. Выберите один или несколько программных продуктов, которые необходимо установить, и язык для этих программных продуктов. Нажмите "Далее".

    Чтобы выбрать язык для отдельной программы, следует вначале установить флажок "Выбор языка для отдельных программ", после чего выбрать язык из раскрывающегося списка. В некоторых случаях дополнительные языки могут отсутствовать для программ, выбранных пользователем к установке.

    ПримечаниеAutodesk Design Review 2010 не устанавливается по умолчанию при установке AutoCAD. Если имеется необходимость просмотра файлов DWF или DWFx, рекомендуется установить Design Review. Для получения сведений о приложении Design Review см. раздел Установка Design Review.
  4. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения установки надо принять данное соглашение. Выберите страну или регион, щелкните на варианте "I Accept" (Принимаю) и нажмите "Далее".
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Отмена".
  5. На странице "Информация о программе и сведения о пользователе" введите серийный номер, ключ программного продукта и информацию о пользователе. С помощью ссылки, расположенной в нижней части диалогового окна, просмотрите Соглашение о конфиденциальности. После просмотра нажмите "Далее".

    ПримечаниеВведенная информация не подлежит изменениям и отображается в меню "Справка" на компьютере пользователя. Так как изменить эту информацию впоследствии можно только путем переустановки программы, убедитесь в правильности ввода информации.
  6. Если вносить изменения в настройки на странице "Обзор - Настройка - Установка" не требуется, нажмите "Установка". Затем нажмите "Да" для продолжения процесса установки с принятыми по умолчанию настройками.

    Мастер выполняет следующие действия:

    • Выбирается типовая установка, в ходе которой устанавливаются наиболее часто используемые прикладные функции (компоненты). О функциях, включенных в типовую установку, см. раздел Какие компоненты устанавливаются при выборе типовой установки?.
    • Подключается библиотека Express Tools. Эта библиотека содержит дополнительные эффективные инструменты.
    • По умолчанию программный файл AutoCAD размещается (при установке) в папке C:\Program Files\<AutoCAD>.
  7. Нажмите "Установка".
  8. На странице "Установка завершена" можно выполнить следующие действия:

    Просмотр файла журнала установки

    При необходимости просмотра файла журнала установки на экране отображается его местоположение.

    Просмотр ознакомительных сведений (Readme) по AutoCAD

    Открыть файл ознакомительных сведений Readme можно с этой страницы, нажав на кнопку "Готово". Этот файл содержит сведения, отсутствовавшие во время подготовки документации AutoCAD. Чтобы файл Readme не открывался, следует снять соответствующий флажок.

    ПримечаниеФайл Readme можно просмотреть в любой момент после установки AutoCAD.

Процедура установки AutoCAD на автономный компьютер с применением выбранных значений

Этот способ установки обеспечивает возможность точной настройки набора устанавливаемых компонентов с помощью кнопки "Настройка". Можно изменить вариант установки, путь установки и тип лицензии. Кроме того, можно установить библиотеки материалов и файлы учебных пособий.

  1. Вставьте диск (диски) AutoCAD в дисковод компьютера.
  2. В Мастере установки AutoCAD выберите язык, на котором будут отображаться инструкции по установке, или примите язык, предлагаемый по умолчанию. Нажмите "Установка программ".
  3. Выберите один или несколько программных продуктов, которые необходимо установить, и язык для этих программных продуктов. Нажмите "Далее".

    Чтобы выбрать язык для отдельной программы, следует установить флажок "Выбор языка для отдельных программ", после чего выбрать язык из раскрывающегося списка. В некоторых случаях дополнительные языки могут отсутствовать для программ, выбранных пользователем к установке.

    ПримечаниеAutodesk Design Review 2010 не устанавливается по умолчанию при установке AutoCAD. Если имеется необходимость просмотра файлов DWF или DWFx, рекомендуется установить Design Review. Для получения сведений о приложении Design Review см. раздел Установка Design Review.
  4. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или региона. Для продолжения установки надо принять данное соглашение. Выберите страну или регион, щелкните на варианте "I Accept" (Принимаю) и нажмите кнопку "Далее".
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Отмена".
  5. На странице "Информация о программе и сведения о пользователе" введите серийный номер, ключ программного продукта и информацию о пользователе. С помощью ссылки, расположенной в нижней части диалогового окна, просмотрите Соглашение о конфиденциальности. После просмотра нажмите "Далее".
    ПримечаниеВведенная информация является неизменной и отображается в меню "Справка" на компьютере пользователя. Так как изменить эту информацию впоследствии можно только путем переустановки программы, убедитесь в правильности ввода информации.
  6. Для внесения изменений в конфигурацию (изменение типа установки, установка дополнительных файлов, изменение пути установки) выберите "Настройка" на странице "Обзор - Настройка - Установка".

  7. На странице "Выберите тип лицензии" можно выбрать вариант лицензии: "Однопользовательская" или "Сетевая". Нажмите "Далее".
  8. На странице "Выбор варианта установки" можно выбрать следующие варианты конфигурации:

    • Типовая - устанавливаются наиболее часто используемые компоненты приложения.
    • Выборочная - устанавливает только компоненты приложения, выбранные из списка "Выбор компонентов для установки"
      CAD Standards (Стандарты оформления) | Содержит средства проверки графических файлов на соответствие заданным стандартам.
      Database (База данных) | Содержит средства доступа к базам данных.
      Dictionaries (Словари) | Содержит многоязычные словари.
      Drawing Encryption (Шифрование чертежей) | Имеется возможность парольной защиты данных чертежа с помощью диалогового окна "Параметры безопасности".
      Express Tools | Содержит инструменты и утилиты поддержки AutoCAD (не поддерживаемые Autodesk).
      Fonts (Шрифты) | Содержит шрифты AutoCAD и шрифты TrueType.
      Autodesk Impression | Панель инструментов Impression позволяет быстро экспортировать в Autodesk Impression любой вид для придания линиям дополнительных эффектов.
      Autodesk Seek Служба Autodesk Seek.
      ПримечаниеУстановка Seek возможна только в англоязычной версии AutoCAD.
      Material Library (Библиотека материалов) | Библиотека материалов содержит свыше 300 профессионально созданных материалов, которые можно применить к модели.
      New Features Workshop (Семинар по новым возможностям) | Содержит видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
      License Transfer Utility (Утилита перемещения лицензий) Позволяет пользователям перемещать лицензию на программный продукт Autodesk с одного компьютера на другой.
      ПримечаниеУстановка этой утилиты в незаблокированные версии AutoCAD невозможна.
      Migrate Custom Settings (Перенос пользовательских настроек) | Осуществляет перенос пользовательских настроек и файлов из прежних версий установленной на данном компьютере программы в данную версию.
      Initial Setup (Начальная настройка) | Пользователям обеспечивается возможность настройки исходной конфигурации AutoCAD (интерактивного содержимого, рабочих пространств) на основе системы единиц измерения, отрасли промышленности и часто используемых инструментов, ориентированных на решение определенных задач.
      Reference Manager (Диспетчер ссылок) | Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанных с чертежом.
      Samples (Примеры) | Содержит файлы с примерами для различных функций.
      Tutorials (Учебные пособия) | Содержит учебные пособия.
      VBA Support (Поддержка VBA) | Содержит служебные файлы Microsoft Visual Basic для приложений.
    • "Путь установки программы" - задает диск и папку, где будет установлена программа AutoCAD.
    • "Создать ярлык на рабочем столе" - выбирается при необходимости создания ярлыка AutoCAD на рабочем столе. По умолчанию ярлык создается. Если ярлык не требуется, снимите этот флажок.
  9. На странице "Установка пакета обновления" можно назначить применение пакетов обновления в случае их наличия для данного программного продукта.

    Программа установки автоматически проверяет наличие обновлений на веб-узле autodesk.com. При наличии обновлений отображается ссылка.

  10. Перейдите на вкладку другой программы для ее настройки или нажмите "Далее" и затем "Настройка завершена", чтобы вернуться на страницу "Обзор - Настройка - Установка". Затем нажмите "Установка".
    ПримечаниеЕсли требуется копия сводки о конфигурации, нажмите кнопку "Копировать в буфер".
  11. На странице "Установка завершена" можно выполнить следующие действия:

    Просмотр файла журнала установки

    При необходимости просмотра файла журнала установки на экране отображается его местоположение.

    Просмотр ознакомительных сведений (Readme) по AutoCAD

    Открыть файл ознакомительных сведений Readme можно с этой страницы, нажав на кнопку "Готово". Этот файл содержит сведения, отсутствовавшие во время подготовки документации AutoCAD. Чтобы файл Readme не открывался, следует снять соответствующий флажок.

    ПримечаниеФайл Readme можно просмотреть в любой момент после установки AutoCAD.
  12. Нажмите "Готово".

Установка AutoCAD успешно завершена. Теперь можно зарегистрировать программу и начинать работу. Чтобы зарегистрировать программу, нужно запустить AutoCAD и следовать дальнейшим инструкциям.

ПримечаниеКомпания Autodesk не рекомендует применять и не поддерживает распространение продукта AutoCAD с помощью программного обеспечения для работы с образами. Но если вы планируете использовать этот способ распространения, ознакомьтесь с инструкциями, приведенными в Руководстве сетевого администратора.


Регистрация и активация AutoCAD

Установка AutoCAD
Установка и запуск программы
Запуск AutoCAD
Краткое руководство по однопользовательской установке > Установка и запуск программы >
Регистрация и активация AutoCAD
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Во время первого запуска AutoCAD открывается окно Мастера активации программы. Активировать AutoCAD можно сразу же; можно также запустить AutoCAD и активировать его позже. До регистрации программы AutoCAD и ввода допустимого кода для ее активации возможна работа в ознакомительном режиме; в течение 30 дней после первого запуска программы отображается окно Мастера активации программы.

Если в течение 30 дней работы AutoCAD в ознакомительном режиме эта программа не зарегистрирована или не введен допустимый код для ее активации, предоставляется только один вариант для выбора - регистрация и активация AutoCAD. Продолжение работы в ознакомительном режиме по истечении 30 дней невозможно. После регистрации и активации AutoCAD окно Мастера активации программы не отображается.

Самый быстрый и надежный способ регистрации и активации продукта - через Интернет. Нужно просто ввести регистрационные сведения и отправить их в Autodesk через Интернет. После того как информация отправлена, быстро происходит регистрация и активация.

Для регистрации и активации AutoCAD

  1. Выполните одно из следующих действий:
    • (Windows XP) Выберите команду меню "Пуск" [image] "Программы" [image] "Autodesk" [image] <AutoCAD> [image] <AutoCAD>.
    • (Windows XP) Выберите команду меню "Пуск" [image] "Все программы" [image] "Autodesk" [image] <AutoCAD> [image] <AutoCAD>.
  2. В Мастере активации AutoCAD выбрать "Активировать продукт", а затем нажать кнопку "Далее".

    Начинается процесс регистрации.

  3. Выберите "Регистрация и активация (Получение кода активации)".
  4. Нажать кнопку "Далее" и следовать дальнейшим инструкциям.

    При отсутствии доступа к сети Интернет (или если необходимо использовать другой способ регистрации) можно осуществить регистрацию и активацию AutoCAD одним из указанных ниже способов:

    Электронная почта

    Создайте сообщение электронной почты с информацией, необходимой для регистрации, и передайте ее в корпорацию Autodesk по электронной почте.

    Факсимильная связь или обычная почта

    Введите информацию, необходимую для регистрации, и передайте ее в корпорацию Autodesk по факсимильной связи или почтовым отправлением.


Запуск AutoCAD

Регистрация и активация AutoCAD
Установка и запуск программы
Добавление и удаление компонентов
Краткое руководство по однопользовательской установке > Установка и запуск программы >
Запуск AutoCAD
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После выполнения всех шагов установки, описанных выше в этом разделе, можно запустить AutoCAD и получить доступ к новым и обновленным функциям данной версии. Более подробная информация о новых функциях будет представлена после запуска программы в "Семинаре по новым возможностям".

Запустить AutoCAD можно одним из следующих способов:

  • Значок на рабочем столе. После установки AutoCAD на рабочем столе размещается значок AutoCAD, если эта возможность не была отключена в процессе установки. Запустите программу двойным щелчком мышью на значке AutoCAD.
  • Меню "Пуск".В меню "Пуск" (Windows XP) нажмите "Программы" или (в Windows Vista) "Все программы" [image] "Autodesk" [image] <AutoCAD> [image] <AutoCAD>.
  • Папка, в которой установлена программа AutoCAD. Пользователь с полномочиями администратора может запустить программу AutoCAD из той папки, в которой она установлена. Пользователь с ограниченными правами должен запускать AutoCAD из меню "Пуск" или с помощью ярлыка на рабочем столе. Перед тем как создавать пользовательский ярлык, нужно удостовериться, что пользователь имеет право на запись в рабочую папку, указанную в ярлыке.


Добавление и удаление компонентов

Запуск AutoCAD
Установка и запуск программы
Повторная установка или восстановление AutoCAD
Краткое руководство по однопользовательской установке > Установка и запуск программы >
Добавление и удаление компонентов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Компоненты AutoCAD можно добавить или удалить в любой момент. Например, во время первой установки AutoCAD был выбран вариант "Выборочная установка", однако теперь требуется добавить те компоненты, которые не были установлены ранее. Возможно также, что некоторые из ранее установленных компонентов оказались ненужными. В диалоговом окне "Добавление или удаление программ" можно добавлять или удалять компоненты.

Для добавления и удаления компонентов

  1. Выполните одно из следующих действий:
    • (ОС Windows XP) Выберите в меню "Пуск" [image] "Настройки" [image] "Панель управления" [image] "Добавление или удаление программ".
    • (ОС Windows Vista) Выберите в меню "Пуск" [image] "Панель управления" [image] "Программы и компоненты" [image] "Удаление или изменение установки программы".
  2. В окне "Добавление или удаление программ" выберите "AutoCAD", затем нажмите "Заменить/Удалить".

    Мастер установки AutoCAD вновь открывается в режиме служебных операций.

  3. Выберите "Добавить или удалить компоненты".
  4. На странице "Добавление/удаление компонентов" выберите компонент для установки или удаления. Значки слева от выбранных компонентов указывают операцию, которая будет выполнена.

    Указывается помеченный для установки компонент, который входит в состав типовой установки.

    Указывается компонент, не выбранный для установки.

    Указывается компонент, первоначально не помеченный для установки, но добавленный в список устанавливаемых компонентов.

    Указывается установленный компонент, выбранный для удаления.

    ПримечаниеДля возврата к набору компонентов AutoCAD, выбранному в процессе первоначальной установки, нажмите "Отмена".

    Нажмите "Далее".

  5. На странице "Обновление установки AutoCAD" нажмите "Далее".
  6. На странице "Обновление завершено" отображается уведомление о выполнении обновления. Нажмите "Готово".


Повторная установка или восстановление AutoCAD

Добавление и удаление компонентов
Установка и запуск программы
Удаление AutoCAD
Краткое руководство по однопользовательской установке > Установка и запуск программы >
Повторная установка или восстановление AutoCAD
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При случайном уничтожении или изменении файлов, необходимых для работы AutoCAD, программа может работать некорректно, выдавая сообщения об ошибках при попытке выполнить команду или найти файл. Эту проблему можно устранить, переустановив или восстановив AutoCAD. При повторной установке и восстановлении используются те же компоненты, которые были выбраны при первоначальной установке программы.

Для повторной установки или восстановления AutoCAD

  1. Выполните одно из следующих действий:
    • (ОС Windows XP) Выберите в меню "Пуск" [image] "Настройки" [image] "Панель управления" [image] "Добавление или удаление программ".
    • (ОС Windows Vista) Выберите в меню "Пуск" [image] "Панель управления" [image] "Программы и компоненты" [image] "Удаление или изменение установки программы".
  2. Затем выполните одно из следующих действий:
    • (Windows XP) В окне "Добавление или удаление программ" выберите "AutoCAD", после чего нажмите "Заменить/Удалить".
    • (Windows Vista) В окне "Удаление или изменение установки программы" выберите "AutoCAD", после чего нажмите "Удалить/Изменить".

    Мастер установки AutoCAD вновь открывается в режиме служебных операций.

  3. Выберите "Восстановить" или "Переустановить". На странице "Выберите восстановление или повторную установку" выберите одну из следующих опций, после чего нажмите "Далее" для продолжения процесса.
    • Восстановить установку <AutoCAD>. При выборе этого варианта заменяются все записи реестра, созданные при первоначальной установке AutoCAD, и восстанавливается состояние AutoCAD по умолчанию. Этот вариант следует использовать, если обнаружено отсутствие на диске некоторых файлов AutoCAD.
    • Установить <AutoCAD> заново. В этом варианте выполняется восстановление реестра и переустановка всех файлов, выбранных при первоначальной установке программы. Этот вариант следует выбрать в том случае, если после выполнения варианта "Восстановить установку <AutoCAD>" неполадка не устранена.
  4. На странице "Восстановление завершено" нажмите кнопку "Готово".


Удаление AutoCAD

Повторная установка или восстановление AutoCAD
Установка и запуск программы
Установка Design Review
Краткое руководство по однопользовательской установке > Установка и запуск программы >
Удаление AutoCAD
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При удалении AutoCAD с диска удаляются все компоненты. Это происходит даже в том случае, если при предыдущем вызове программы установки производилось добавление или удаление компонентов, переустановка или восстановление AutoCAD. При удалении программы все установленные файлы AutoCAD удаляются из системы.

Для удаления AutoCAD

  1. Выполните одно из следующих действий:
    • (ОС Windows XP) Выберите в меню "Пуск" [image] "Настройки" [image] "Панель управления" [image] "Добавление или удаление программ".
    • (ОС Windows Vista) Выберите в меню "Пуск" [image] "Панель управления" [image] "Программы и компоненты" [image] "Удаление или изменение установки программы".
  2. Затем выполните одно из следующих действий:
    • (Windows XP) В окне "Добавление или удаление программ" выберите "AutoCAD", после чего нажмите "Заменить/Удалить".
    • (Windows Vista) В окне "Удаление или изменение установки программы" выберите "AutoCAD", после чего нажмите "Удалить/Изменить".

    Мастер установки AutoCAD вновь открывается в режиме служебных операций.

  3. Нажмите "Удаление".
  4. На странице "Удаление <AutoCAD>" нажмите "Далее" для удаления AutoCAD из системы.
  5. После появления сообщения об успешном удалении программы нажмите "Готово".
ПримечаниеДаже после удаления AutoCAD из системы лицензия на программное обеспечение сохраняется. При последующей повторной установке AutoCAD регистрация и повторная активация программы не потребуется.


Установка Design Review

Удаление AutoCAD
Установка и запуск программы
Перенос и адаптация
Краткое руководство по однопользовательской установке > Установка и запуск программы >
Установка Design Review
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Autodesk Design Review 2010 не устанавливается по умолчанию при установке AutoCAD. Если на данном компьютере будет выполняться просмотр файлов DWF или DWFx, рекомендуется установить Design Review.

ПримечаниеЕсли на компьютере установлена ОС Windows Vista, просмотр и печать файлов DWFx возможны и без установки Design Review.

Autodesk Design Review - бесплатная программа, используемая для создания и просмотра файлов DWF или DWFx. Открытый, публикуемый и защищенный формат файлов, разработанный Autodesk, DWF позволяет объединять и публиковать значительные по объему данные 2D- и 3D-проектирования и обеспечивать к ним общий доступ.

Файлы DWF или DWFx создаются следующими командами.

  • ПУБЛ
  • ПЕЧАТЬ
  • 3DДВФ
  • ОПУБЛИКОВАТЬ
  • ЭКСПОРТ
  • АВТОПУБЛ
  • ДП


Перенос и адаптация

Установка Design Review
Перенос настроек и файлов из прежних версий продукта
Перенос и адаптация
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если на компьютере установлена более ранняя версия AutoCAD, можно установить более новую версию AutoCAD, сохранив при этом другие версии программы. Это называется параллельной установкой продуктов. Если приобретена версия обновления программы AutoCAD, необходимо удалить предыдущую версию не позднее чем через 120 дней с момента установки более нового программного продукта. Дополнительную информацию см. в лицензионном соглашении.

В этом разделе приведены сведения о переносе из более ранних версий, о применении файлов адаптации из более ранних версий и о размещении файлов адаптации.

Темы в этом разделе

  • Перенос настроек и файлов из прежних версий продукта
  • Использование Начальной настройки для адаптации AutoCAD

    Начальная настройка способствует выполнению ряда действий по базовой адаптации программы AutoCAD при первом ее запуске.

  • Экспорт и импорт пользовательских настроек в пределах одной версии
  • Вопросы, связанные с переносом и адаптацией

    В этом разделе описаны обычные проблемы, связанные с переносом и адаптацией файлов при работе с AutoCAD, и способы их решения.


Перенос настроек и файлов из прежних версий продукта

Перенос и адаптация
Перенос и адаптация
Перенос пользовательских настроек
Перенос и адаптация >
Перенос настроек и файлов из прежних версий продукта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Можно выполнить перенос пользовательских настроек и файлов из предыдущих версий AutoCAD в новую. Рекомендуется сделать такой перенос как можно быстрее. Это предотвратит утерю полезных старых файлов. Кроме того, в уже перенесенные настройки и файлы удобнее добавлять новые настройки. При переносе настроек выполняется замена любых новых настроек.

Для переноса настроек и файлов служат следующие средства:

  • Диалоговое окно "Перенос пользовательских настроек". Служит для переноса профилей пользователей, файлов НПИ, файлов типов линий (встроенных в AutoCAD и пользовательских), образцов штриховки (встроенных в AutoCAD и пользовательских) и файла acad.pgp(файла, в котором хранятся определения и псевдонимы команд). Диалоговое окно "Перенос пользовательских настроек" автоматически открывается при самом первом запуске программы. Перенести настройки в новую версию можно и позже, воспользовавшись меню "Пуск" Windows.
  • Диалоговое окно "Настройка интерфейса пользователя". С помощью этого окна можно преобразовать старые файлы меню (MNU и MNS) в формат CUI. При этом исходные файлы MNU или MNS не изменяются. С помощью этого диалогового окна упрощаются процедуры переноса и адаптации элементов интерфейса пользователя, а также передачи данных между файлами адаптации. Дополнительную информацию о формате CUI и упрощении переноса файлов меню см. в разделе "Настройка интерфейса пользователя" Руководства по адаптации.
  • Инструменты переноса. Упрощают перенос значений параметров или файлов, которые невозможно перенести автоматически (например, файлов AutoLISP® и сопутствующих файлов MNL), или когда требуется определить конкретные файлы для переноса (например, при переносе отдельных файлов из набора файлов чертежей). Их можно найти на веб-узле www.autodesk.com, воспользовавшись поиском по строке "Migration Tools".
ПримечаниеОб адаптации файлов и значений параметров см. "Руководство по адаптации", которое можно открыть с помощью ссылки "Документация" в Мастере установки AutoCAD или в справочной системе.

Темы в этом разделе

  • Перенос пользовательских настроек
  • Утилиты переноса


Перенос пользовательских настроек

Перенос настроек и файлов из прежних версий продукта
Перенос настроек и файлов из прежних версий продукта
Просмотр файла журнала переноса
Перенос и адаптация > Перенос настроек и файлов из прежних версий продукта >
Перенос пользовательских настроек
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При установке AutoCAD на компьютер, на котором установлена одна из предыдущих версий программы AutoCAD, некоторые пользовательские настройки можно перенести из предыдущей версии в новую версию программы AutoCAD.

Перенос профиля пользователя. Этот файл содержит такие настройки среды чертежа, как цвет экрана, размер курсора, шрифт в окне командной строки и словарь, выбираемый пользователем для проверки орфографии. В файле профиля также хранятся данные о папках, в которых AutoCAD ищет файлы поддержки и адаптации, драйверы и т.п. Если адаптируемые файлы расположены по путям, отличным от стандартных для AutoCAD, эти пути переносятся в новую версию. Сами файлы не переносятся.

Перенос типов линий, образцов штриховки и псевдонимов команд, созданных пользователем. Информация из этих файлов добавляется в пользовательские разделы соответствующих файлов AutoCAD; благодаря этому упрощается ее поиск и (в перспективе) перенос в будущие версии продукта. С помощью диалогового окна "Перенос пользовательских настроек" невозможно перенести команды оболочки и комментарии, добавленные к файлу acad.pgp.

ПримечаниеЕсли пользователем были внесены изменения в файлы частичной настройки плоттеров (PC3), находящиеся в пользовательской папке, эти файлы переносятся в папку AutoCAD PC3, которая вложена в пользовательскую папку PC3. PC3-файлы помещаются в специальную папку для того, чтобы обеспечить обратную совместимость с прежними версиями AutoCAD.

Файлы, перенос которых возможен с помощью диалогового окна "Перенос пользовательских настроек", перечислены в следующей таблице. Изучив информацию в столбцах "Пояснение к файлу" и "Подробности" для каждого из них, пользователь может принять решение, переносить или нет данный файл в текущую версию продукта.

Файлы, переносимые с помощью диалогового окна "Перенос пользовательских настроек"

Имя файла

Пояснение к файлу

Подробности

*.arg

Используется для восстановления информации профиля пользователя из системного реестра. Файл ARG не переносится. Настройки реестра переносятся.

Изменения, внесенные в пользовательский профиль, сохраняются в системном реестре и переносятся в новую версию.

*.lin

Предназначен для сохранения задаваемых пользователем типов линий.

Пользовательские типы линий переносятся.

acad.lin

Содержит описания стандартных типов линий (файл библиотеки AutoCAD).

Сам файл не переносится; однако все типы линий, созданные в этом файле, переносятся в файл AutoCAD acad.lin (в раздел "Пользовательские типы линий" этого файла).

acadiso.lin

Содержит описания метрических типов линий (библиотечный файл AutoCAD).

Сам файл не переносится; однако все типы линий, созданные в этом файле, переносятся в файл AutoCAD acadiso.lin (в раздел "Пользовательские типы линий" этого файла).

*.pat

Файлы пользовательских образцов штриховки.

Пользовательские образцы штриховки переносятся.

acad.pat

Содержит описания стандартных образцов штриховки (библиотечный файл AutoCAD).

Сам файл не переносится; однако все образцы штриховки, созданные в этом файле, копируются в файл AutoCAD acad.pat (в раздел "Пользовательские образцы штриховки" этого файла).

acadiso.pat

Содержит описания метрических образцов штриховки (файл библиотеки AutoCAD).

Сам файл не переносится; однако все образцы штриховки в метрических единицах, созданные в этом файле, копируются в файл AutoCAD acadiso.pat (в раздел "Пользовательские образцы штриховки" этого файла).

acad.pgp

Содержит описания внешних команд и псевдонимов команд (в формате ASCII). Также называется файлом параметров программы.

Сам файл не переносится; однако все псевдонимы команд, созданные в этом файле, копируются в файл AutoCAD acad.pgp.

*.mnu

Содержит адаптацию меню из более ранней версии AutoCAD, чем AutoCAD 2006.

Сам файл не переносится, однако, создается копия файла, которая затем преобразуется в файл CUI с тем же именем. Новый файл CUI помещается в ту же папку, что и основной файл CUI. Файл MNU преобразуется, если не обнаружен файл MNS с тем же именем.

*.mns

Содержит адаптацию меню из версии AutoCAD, более ранней, чем AutoCAD 2006.

Сам файл не переносится, однако, создается копия файла, которая затем преобразуется в файл CUI с тем же именем. Новый файл CUI помещается в ту же папку, что и основной файл CUI. Файл MNS преобразуется, независимо от того, существует файл MNU с тем же именем или нет.

*.cui

Содержит адаптации из версии AutoCAD, начиная с версии AutoCAD 2006.

Если файл CUI поставлен компанией Autodesk, изменения, внесенные пользователем в файл, переносятся в более новую версию файла CUI.

Если файл CUI не поставляется компанией Autodesk, то файл переносится и копируется в то же место, где находится основной файл CUI, за исключением случая, когда файл CUI находится в сети. В этом случае файл переносится, но не копируется в место расположения основного файла CUI.

Корпоративные файлы CUI не переносятся автоматически. Их следует переносить вручную.

Перед переносом файлов MNU, MNS и CUI резервная копия каждого файла сохраняется в следующем каталоге:

  • (Windows XP) <диск>:\Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Previous Version Custom Files
  • (Windows Vista) <диск>:\Users\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Previous Version Custom Files
ПримечаниеДругие пользовательские настройки и файлы могут быть перенесены с помощью специальных утилит (Autodesk Migration Tools). Более подробные сведения об утилитах переноса см. в разделе Утилиты переноса.

Для переноса пользовательских настроек при первом запуске AutoCAD

  1. Запустите AutoCAD.
  2. В диалоговом окне "Перенос пользовательских настроек" выберите из списка "Перенос профилей из" версию AutoCAD, из которой переносятся настройки.
  3. В списке "Настройки и файлы для переноса" выберите файлы, которые требуется перенести.
  4. Нажмите "ОК".
  5. В окне сообщения "Перенос пользовательских настроек" нажмите "OK" для просмотра файла журнала, или "Нет", если просматривать журнал не требуется.
    ПримечаниеС файлом журнала можно ознакомиться в любое время позже. Более подробные сведения о доступе к файлу журнала см. в разделе Просмотр файла журнала переноса.

При каждом обращении к диалоговому окну "Перенос пользовательских настроек" в AutoCAD происходит сброс информации в установленном по умолчанию файле CUI из папки UserDataCache, а затем - перенос в текущую версию информации об адаптации, выполненной в более ранней версии.

Для переноса пользовательских настроек с помощью меню "Пуск" (Windows)

  1. Выполните одно из следующих действий:
    • (Windows XP) Выберите меню "Пуск" [image] "Программы" [image] "Autodesk" [image] <AutoCAD> [image] "Перенос пользовательских настроек" [image] "Перенос из предыдущей версии".
    • (Windows Vista) Выберите меню "Пуск" [image] "Все программы" [image] "Autodesk" [image] <AutoCAD> [image] "Перенос пользовательских настроек" [image] "Перенос из предыдущей версии".
  2. В диалоговом окне "Перенос пользовательских настроек" выберите из списка "Перенос профилей из" версию AutoCAD, из которой переносятся настройки.
  3. В списке "Настройки и файлы для переноса" выберите файлы, которые требуется перенести.
  4. Нажмите "ОК".
  5. В окне сообщения "Перенос пользовательских настроек" нажмите "OK" для просмотра файла журнала, или "Нет", если просматривать журнал не требуется.
ПримечаниеДля обеспечения доступа к меню, перенесенным из файла MNU/MNS в файл CUI, эти меню следует добавить в рабочее пространство.

Темы в этом разделе

  • Просмотр файла журнала переноса
  • Восстановление профилей после переноса файлов из предыдущей версии


Просмотр файла журнала переноса

Перенос пользовательских настроек
Перенос пользовательских настроек
Восстановление профилей после переноса файлов из предыдущей версии
Перенос и адаптация > Перенос настроек и файлов из прежних версий продукта > Перенос пользовательских настроек >
Просмотр файла журнала переноса
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Файл журнала переноса (migration.xml) предоставляет специальную информацию о любых настройках или файлах, которые не были успешно перенесены в AutoCAD. Файл журнала содержит информацию о всех файлах, которые были успешно скопированы из предыдущей версии в AutoCAD. В нем также содержится информация о файлах, которые не были успешно перенесены. Используя файл журнала для устранения неисправностей можно, например, вскрыть причины появления нежелательных элементов в пользовательском профиле AutoCAD.

После того как с помощью диалогового окна "Перенос пользовательских настроек" произведен перенос настроек и файлов, на экране появляется окно сообщения, из которого можно непосредственно открыть файл журнала. Это дает возможность просмотреть файл журнала переноса. Также можно определить местоположение файла, если предполагается просматривать сведения из него впоследствии.

Для поиска и просмотра файла журнала

  1. В проводнике Windows перейдите в следующую папку:
    • (Windows XP) <диск>:\Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Migration.
    • (Windows Vista) <диск>:\Users\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Migration
  2. Дважды щелкните migration.xml, чтобы открыть файл и просмотреть информацию о переносе.


Восстановление профилей после переноса файлов из предыдущей версии

Просмотр файла журнала переноса
Перенос пользовательских настроек
Утилиты переноса
Перенос и адаптация > Перенос настроек и файлов из прежних версий продукта > Перенос пользовательских настроек >
Восстановление профилей после переноса файлов из предыдущей версии
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После того как выполнен перенос профилей из предыдущей версии AutoCAD, может потребоваться вернуться к принятым по умолчанию настройкам профиля новой версии AutoCAD.

Чтобы восстановить принятые по умолчанию профили AutoCAD

  1. В меню приложения нажмите кнопку "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Профили" выберите профиль, который требуется восстановить, а затем нажмите "Сброс".
  3. Нажмите "Да".

    Профиль возвращается к стандартным для новой версии настройкам.


Утилиты переноса

Восстановление профилей после переноса файлов из предыдущей версии
Перенос настроек и файлов из прежних версий продукта
Использование Начальной настройки для адаптации AutoCAD
Перенос и адаптация > Перенос настроек и файлов из прежних версий продукта >
Утилиты переноса
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Основное назначение инструментов переноса - помочь пользователю сохранить свои наработки, сделанные в прежних версиях и сохраненные в файлах адаптации. С помощью этих инструментов можно обеспечить совместное использование чертежей при переходе на новую версию программы AutoCAD. Набор утилит на различных языках можно найти на веб-узле компании Autodesk.

ПримечаниеПоддержка утилит переноса предоставляется только на уровне групп пользователей Autodesk.

В число утилит переноса входят:

  • DWG TrueView 2010. Имеется возможность просмотра, печати и преобразования чертежа, созданного в любой версии AutoCAD или в любом программном продукте на основе AutoCAD, что обеспечивает совместимость с текущими форматами файлов чертежей AutoCAD.
  • ScriptPro. С помощью ScriptPro можно выполнить одну и ту же последовательность команд в нескольких чертежах. Для этого надо указать файл сценария и набор чертежей, к которым должен быть применен этот сценарий.
  • AutoLISP Compatibility Analyzer. Предоставляет подробную информацию о совместимости текста в файлах AutoLISP программы AutoCAD и сопутствующих файлах меню (MNL). При обнаружении несовместимого фрагмента текста программы утилита выводит сообщение о несовместимости и предложения по исправлению.


Использование Начальной настройки для адаптации AutoCAD

Утилиты переноса
Перенос и адаптация
Экспорт и импорт пользовательских настроек в пределах одной версии
Перенос и адаптация >
Использование Начальной настройки для адаптации AutoCAD
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Начальная настройка способствует выполнению ряда действий по базовой адаптации программы AutoCAD при первом ее запуске.

Пользователь отвечает на ряд вопросов, которые предназначены для сбора информации о конкретных компонентах и настройках в AutoCAD. Пользователь указывает, какой отрасли промышленности наиболее близка по характеру его работа, добавляет в принятое по умолчанию рабочее пространство инструменты, определяемые задачами, и задает шаблон чертежа, который будет использоваться при создании новых чертежей.

Выбор отрасли

При первом появлении окна "Начальная настройка" выводится запрос о выборе отрасли. Выберите одну из представленных в списке отраслей, которая наиболее полно соответствует характеру выполняемой работы и наиболее точно определяет создаваемые чертежи. Выбор отрасли влияет на следующие компоненты и параметры AutoCAD и Начальной настройки:

  • Поиск содержимого. Используется как часть генерируемого запроса на поиск содержимого в Autodesk Seek.
  • Поиск партнерских программных продуктов. Используется как часть генерируемого запроса, отправляемого на веб-сайт Autodesk Partner Products для поиска созданных сторонними разработчиками программ, которые могут быть полезны пользователю в его работе.
  • Начальная настройка. Используется для определения файла шаблона чертежа, наиболее соответствующего конкретной отрасли и лучше подходящего для создания новых чертежей по сравнению с шаблонами, поставляемыми по умолчанию вместе с AutoCAD.

Добавление инструментов для конкретных задач

С помощью окна "Начальная настройка" можно добавлять в принятое по умолчанию рабочее пространство инструменты для конкретных задач (например инструменты для просмотра красных пометок, созданных в программе Autodesk Design Review, или инструменты создания фотореалистичной визуализации).

Из окна "Начальная настройка" в принятое по умолчанию рабочее пространство можно добавить следующие инструменты для конкретных задач:

  • 3D моделирование
  • Фотореалистичная визуализация
  • Просмотр и пометки
  • Подшивки

Впоследствии для управления тем, какие инструменты для конкретных задач будут отображаться в рабочем пространстве, можно использовать редактор адаптации пользовательского интерфейса (АПИ). Подробные сведения о рабочих пространствах содержатся в разделе " Customize Workspaces" Руководства по адаптации.

Задание принимаемого по умолчанию шаблона чертежа

Шаблоны чертежей позволяют определенные наборы настроек и стили использовать многократно при создании новых чертежей. В ходе начальной настройки можно задать принятый по умолчанию шаблон чертежа, который будет использоваться при создании новых чертежей. В Начальной настройке имеются следующие варианты выбора шаблона чертежа:

  • Шаблон чертежа по умолчанию. Используется шаблон чертежа (с британскими или метрическими единицами измерения), установленный по умолчанию.
  • Имеющийся шаблон чертежа. Пользователь указывает шаблон существующего чертежа, имеющегося на локальном или на сетевом диске.

    При переносе пользовательских настроек и файлов из предыдущей версии перенесенный файл принятого по умолчанию шаблона чертежа включается в список. Сведения о переносе пользовательских настроек и файлов из предыдущей версии содержатся в разделе Перенос пользовательских настроек.

  • Шаблон чертежа, предназначенный для конкретной отрасли. Используется шаблон чертежа, соответствующий отрасли, которая была выбрана в ходе начальной настройки. Единицы измерения могут быть британские или метрические.

Часто шаблоны чертежа разрабатываются для конкретного проекта или организации, что обеспечивает преемственность стилей и настроек во всех создаваемых чертежах. Рекомендуется использовать шаблон чертежа, соответствующий стандартам оформления, принятым в данной организации.

Сведения о создании пользовательского шаблона чертежа содержатся в разделе " Использование файла шаблона для создания чертежа" Руководства пользователя.

Использование Начальной настройки для адаптации AutoCAD

  1. Запустите AutoCAD.
  2. В окне Начальной настройки, на странице "Отрасль" выберите отрасль в списке "Отрасль", которая наиболее полно соответствует характеру выполняемой работы. Нажмите "Далее".
  3. На странице "Оптимизировать рабочее пространство" выберите ориентированные на задачу инструменты, которые должны быть отображены в принятом по умолчанию рабочем пространстве. Нажмите "Далее".
  4. На странице "Укажите файл шаблона чертежей" выберите файл шаблона чертежа, который должен использоваться при создании новых чертежей. Нажмите "Запуск AutoCAD 2010".

Изменение настроек, сделанных в ходе Начальной настройки

  1. Нажмите кнопку меню "Приложение" [image] "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Предпочтения пользователя" нажмите "Начальная настройка".
  3. В окне Начальной настройки, на странице "Отрасль" укажите отрасль, которая наилучшим образом описывает характер выполняемой работы. Нажмите "Далее".
  4. На странице "Оптимизировать рабочее пространство" выберите ориентированные на задачу инструменты, которые должны быть отображены в принятом по умолчанию рабочем пространстве. Нажмите "Далее".
  5. На странице "Укажите файл шаблона чертежей" выберите файл шаблона чертежа, который должен использоваться при создании новых чертежей. Нажмите "Готово".
  6. В диалоговом окне "Настройка" нажмите "OK".


Экспорт и импорт пользовательских настроек в пределах одной версии

Использование Начальной настройки для адаптации AutoCAD
Перенос и адаптация
Экспорт пользовательских настроек
Перенос и адаптация >
Экспорт и импорт пользовательских настроек в пределах одной версии
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Пользовательские настройки можно экспортировать в другие системы, использующие ту же версию программы AutoCAD. Экспортированные настройки впоследствии можно импортировать на тот же компьютер, если это необходимо при повторной установке AutoCAD. В процессе экспорта пользовательских настроек создается пакет переноса, содержащий файл XML. В этом файле указаны пользовательские настройки и содержится список используемых в AutoCAD пользовательских файлов, расположенных на локальном компьютере, а также (по желанию) список пользовательских файлов в сетевой конфигурации.

Пакет переноса представляет собой архив в виде файла ZIP, поэтому имя этого файла имеет расширение ZIP. В процессе импорта нужно выбрать архивный файл ZIP, содержащий экспортированные пользовательские настройки, которые требуется объединить со значениями параметров на данном компьютере.

В следующей таблице представлены типы файлов, которые наиболее часто включаются в пакет переноса, создаваемый в диалоговом окне "Экспорт пользовательских настроек".

Наиболее распространенные типы файлов, включаемых в пакет переноса
Имя файла | Пояснение к файлу
*.xml | Информация о профилях пользователя в программе и исходном размещении файлов в экспортном пакете.
*.lin | Описания типов линий.
*.pat | Описания образцов штриховки.
*.pgp | Описания команд оболочки и псевдонимов команд.
*.pc3 | Информация о конфигурации плоттера или принтера.
*.pmp | Параметры калибровки и формата листа, используемые в файле PC3.
*.ini | Настройки конфигурации для некоторых функций.
*.shx | Информация о текстовых символах или формах, используемых при описании типов линий.
*.mln | Описания стилей мультилиний.
*.ctb | Настройки используются для определения внешнего вида объектов при печати; эти настройки организованы в соответствии с цветами системы "Индекс цветов AutoCAD" (ACI).
*.stb | Настройки используются для определения внешнего вида объектов при печати; эти настройки сгруппированы по именам, которые можно назначить слою или объекту.
*.cui | Информация для команд и элементов пользовательского интерфейса.
*.mnl | Команды и процедуры AutoLISP, от которых зависит файл адаптации; Имя этого файла должно совпадать с именем файла адаптации для загрузки этого файла в программу.
*.fmp | Информация о сопоставлении шрифтов True Type в режиме оперативного текстового редактора.
*.cus | Записи пользовательского словаря.
*.psf | Информация о замене шрифтов при экспорте в файл Postscript.
*.bmp | Изображение, назначенное команде в файле адаптации
*.atc | Инструменты, определенные в палитре инструментов и в каталоге палитры инструментов. Этот файл не переносится из одной версии в другую, но его можно перенести на другой компьютер с помощью пакета переноса.
*.aws | Порядок отображения инструментов на палитре инструментов и другие локальные параметры. Этот файл не переносится из одной версии в другую, но его можно перенести на другой компьютер с помощью пакета переноса.

В следующей таблице представлены типы файлов, которые не включаются в пакет переноса, создаваемый в диалоговом окне "Экспорт пользовательских настроек".

Некоторые типы файлов, не включаемых в пакет переноса
Имя файла | Пояснение к файлу
*.actm | Файл макроса операции.
*.arx | Файл приложения ObjectARX.
*.dcl | Описания пользовательских диалоговых окон, применяемых в приложениях AutoLISP, ADS или ObjectARX.
*.dvb | Файл проекта Visual Basic для приложений.
*.fas | Быстрозагружаемый файл AutoLISP.
*.fdc | Описания полей; изменения не допускаются.
*.lli | Библиотека ландшафтов; этот тип файлов не поддерживается в текущей версии в связи с изъятием команды ЛАНДШАФТ.
*.lsp | Исходный файл AutoLISP, содержащий определения для пользовательских команд и функций.
*.mli | Библиотека материалов для визуализации; в текущей версии файлы этого типа не поддерживаются в связи с изменением команды МАТЕРИАЛЫ.
*.mnr | Изображения ресурсов для файла адаптации; для загрузки этого файла в программу его имя должно совпадать с именем файла адаптации. Этот файл не включается в пакет переноса, так как при его отсутствии он автоматически формируется программой.
*.udl | Настройки соединения с базами данных, используемые при выполнении команды БДСВЯЗЬ.
*.unt | Описания единиц измерения, используемые при преобразовании значения из одной системы единиц в другую.
*.vlx | Файл Visual LISP, который может содержать несколько файлов AutoLISP и DCL, собранных в один файл.
ПримечаниеОб адаптации файлов и значений параметров см. "Руководство по адаптации", которое можно открыть с помощью ссылки "Документация" в Мастере установки AutoCAD или в справочной системе.

Темы в этом разделе

  • Экспорт пользовательских настроек
  • Импорт пользовательских настроек


Экспорт пользовательских настроек

Экспорт и импорт пользовательских настроек в пределах одной версии
Экспорт и импорт пользовательских настроек в пределах одной версии
Импорт пользовательских настроек
Перенос и адаптация > Экспорт и импорт пользовательских настроек в пределах одной версии >
Экспорт пользовательских настроек
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При экспорте пользовательских настроек пользовательские файлы, хранящиеся на локальном компьютере, и все профили пользователя экспортируются в пакет переноса. Имеется возможность включения в пакет переноса пользовательских файлов, хранящихся в сетевых ресурсах. В процессе создания пакета переноса пользователь не может указывать, какие типы файлов включаются в пакет переноса.

В диалоговом окне "Экспорт пользовательских настроек" создается пакет переноса, который можно импортировать на тот же самый или другой компьютер, на котором работает та же версия программы.

ПримечаниеДля экспорта пользовательских настроек в пакет переноса необходимо запустить AutoCAD хотя бы один раз.

Процедура экспорта пользовательских настроек

  1. Выполните одно из следующих действий:
    • (Windows XP) Выберите меню "Пуск" [image] "Программы" [image] "Autodesk" [image] <AutoCAD> [image] "Перенос пользовательских настроек" [image] "Экспорт" <AutoCAD> "Настройки".
    • (Windows Vista) Выберите меню "Пуск" [image] "Все программы" [image] "Autodesk" [image] <AutoCAD> [image] "Перенос пользовательских настроек" [image] "Экспорт" <AutoCAD> "Настройки".
  2. Если в созданный пакет переноса нужно включить файлы из сетевых ресурсов, выберите опцию "Включить пользовательские файлы из сетевых ресурсов" в диалоговом окне "Экспорт пользовательских настроек".

  3. Нажмите кнопку "Экспорт".
  4. В диалоговом окне навигации файлов "Экспорт пользовательских настроек" введите имя и укажите местоположение пакета переноса. Нажмите "Открыть".

    Создается новый файл ZIP.

  5. В окне запроса на подтверждение нажмите "OK".


Импорт пользовательских настроек

Экспорт пользовательских настроек
Экспорт и импорт пользовательских настроек в пределах одной версии
Вопросы, связанные с переносом и адаптацией
Перенос и адаптация > Экспорт и импорт пользовательских настроек в пределах одной версии >
Импорт пользовательских настроек
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Импорт пакета переноса позволяет настраивать AutoCAD аналогичным образом и на других компьютерах, использующих ту же версию программы. После успешного завершения импорта пакета переноса отображается окно сообщения, дающее возможность просмотра созданного протокола переноса. Все ошибки, обнаруженные в процессе импорта, регистрируются в протоколе переноса.

Если при создании пакета переноса к нему были добавлены файлы из сетевого местоположения, эти файлы копируются в другое местоположение только в том случае, если во время импорта файла переноса исходные сетевые ресурсы недоступны. Если файлы из сетевого местоположения обнаруживаются в том же местоположении в сети, эти файлы не копируются в сетевое местоположение и игнорируются в процессе импорта.

Если на момент импорта существует профиль пользователя <<Профиль без имени>>, перед импортом пакета переноса создается резервная копия этого профиля пользователя. Локальные пути, входящие в состав профиля пользователя в пакете переноса, автоматически создаются в процессе импорта; однако пути, начинающиеся с обозначения сетевого или съемного диска, не создаются автоматически.

ПримечаниеДля импорта пакета переноса необходимо сначала запустить AutoCAD хотя бы один раз.

Процедура импорта пользовательских настроек с компьютера, использующего ту же версию AutoCAD

  1. Выполните одно из следующих действий:
    • (Windows XP) Выберите меню "Пуск" [image] "Программы" [image] "Autodesk" [image] <AutoCAD> [image] "Перенос пользовательских настроек" [image] "Импорт" <AutoCAD> "Настройки".
    • (Windows Vista) Выберите меню "Пуск" [image] "Все программы" [image] "Autodesk" [image] <AutoCAD> [image] "Перенос пользовательских настроек" [image] "Импорт" <AutoCAD> "Настройки".
  2. В диалоговом окне навигации файлов "Импорт пользовательских настроек" выберите файл ZIP, содержащий экспортированные пользовательские настройки. Нажмите "Открыть".
  3. В окне сообщений AutoCAD нажмите "OK".

    При желании отобразить файл протокола, созданный в процессе импорта пакета переноса, нужно установить флажок "После закрытия этого диалогового окна показать файл протокола" (перед нажатием "OK").

Процедура просмотра протокола переноса после импорта пользовательских настроек

  1. В Windows Explorer перейдите к следующим папкам: (Windows XP)

    \Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Migration.

    (Windows Vista) \Users\<профиль пользователя>\AppData\Autodesk\<версия продукта>\<номер версии>\<язык>\Migration.

  2. Дважды щелкните на файле migration.xml для открытия этого файла и просмотра сведений о переносе.


Вопросы, связанные с переносом и адаптацией

Импорт пользовательских настроек
Перенос и адаптация
Зачем указывать отрасль?
Перенос и адаптация >
Вопросы, связанные с переносом и адаптацией
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе описаны обычные проблемы, связанные с переносом и адаптацией файлов при работе с AutoCAD, и способы их решения.

Темы в этом разделе

  • Зачем указывать отрасль?
  • Как используется эта информация?
  • Что произойдет, если я пропущу или отменю Начальную настройку?
  • В чем преимущество использования ориентированных на задачу инструментов?
  • Что такое рабочее пространство?
  • Как впоследствии внести изменения в рабочее пространство?
  • Что такое файл шаблона чертежа?
  • Как впоследствии я могу вносить изменения в шаблоны чертежей?
  • В чем преимущество адаптации AutoCAD?
  • Как можно вернуться к этому позднее?


Зачем указывать отрасль?

Вопросы, связанные с переносом и адаптацией
Вопросы, связанные с переносом и адаптацией
Как используется эта информация?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Зачем указывать отрасль?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если указанаотрасль, система начальной настройки может определить, какой шаблон чертежа наилучшим образом соответствует потребностям конкретного пользователя. Кроме возможности определения принимаемого по умолчанию шаблона чертежа, выбранная пользователем отрасль также используется в следующих случаях:

  • Определение партнерских программных продуктов. Партнерские продукты создаются сторонними разработчиками. Они расширяют функциональные возможности установленной программы и обеспечивают дополнительные специальные функции, предназначенные для конкретной отрасли. Дополнительные сведения о партнерских программных продуктах содержатся на веб-сайте http://partnerproducts.autodesk.com/.
  • Управление результатами поиска в Autodesk Seek. Autodesk Seek - это веб-сайт поиска содержимого, на котором можно найти символы, спецификации и другие относящееся к проектированию компоненты, которые можно поместить в чертеж или пакет предложений. Указание отрасли приводит к фильтрации найденной информации, в результате чего пользователь получает те сведения, которые подходят ему по характеру его работы. Информация о службе Autodesk Seek находится на веб-сайте http://seek.autodesk.com/.


Как используется эта информация?

Зачем указывать отрасль?
Вопросы, связанные с переносом и адаптацией
Что произойдет, если я пропущу или отменю Начальную настройку?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Как используется эта информация?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Информация, собранная в ходе начальной настройки, используется для настройки нескольких различных компонентов и для дальнейшего функционирования программы. В ходе начальной настройки выполняется настройка следующих компонентов:

  • Файл принятого по умолчанию шаблона чертежа (DWT) используется для создания новых чертежей.
  • Отрасль, наиболее соответствующая характеру конкретной работы, что позволяет фильтровать результаты поиска в Autodesk Seek.
  • Какие ориентированные на задачу инструменты отображаются в рабочем пространстве.

Никакие сведения о выбранных пользователем настройках не становятся известны корпорации Autodesk, если пользователь не является участником Программы вовлечения пользователей. Информация о Программе вовлечения пользователей содержится в разделе Присоединяйтесь к программе вовлечения пользователей Руководства пользователя.


Что произойдет, если я пропущу или отменю Начальную настройку?

Как используется эта информация?
Вопросы, связанные с переносом и адаптацией
В чем преимущество использования ориентированных на задачу инструментов?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Что произойдет, если я пропущу или отменю Начальную настройку?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При пропуске или отмене Начальной настройки текущее состояние AutoCAD не изменится. Вернуться к Начальной настройке можно при следующем запуске AutoCAD, установив флажок "Напомнить при следующем запуске AutoCAD" на странице "Пропустить начальную настройку" или обратившись к диалоговому окну "Настройка".

Изменение настроек, сделанных в ходе Начальной настройки, с помощью диалогового окна "Настройка"

  1. Нажмите кнопку меню "Приложение" [image] "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Предпочтения пользователя" нажмите "Начальная настройка".
  3. В окне "Начальная настройка" внесите необходимые изменения и нажмите "Готово".
  4. В диалоговом окне "Настройка" нажмите "OK".


В чем преимущество использования ориентированных на задачу инструментов?

Что произойдет, если я пропущу или отменю Начальную настройку?
Вопросы, связанные с переносом и адаптацией
Что такое рабочее пространство?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
В чем преимущество использования ориентированных на задачу инструментов?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Набор ориентированных на задачу инструментов, отображаемых в окне приложения, определяется рабочим пространством. В зависимости от типов чертежей, с которыми работает пользователь, можно создавать различные рабочие пространства. Дополнительная информация об адаптации пользовательского интерфейса и рабочих пространств содержится в разделах Work with the Customize User Interface (CUI) Editor и Customize Workspaces Руководства по адаптации.


Что такое рабочее пространство?

В чем преимущество использования ориентированных на задачу инструментов?
Вопросы, связанные с переносом и адаптацией
Как впоследствии внести изменения в рабочее пространство?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Что такое рабочее пространство?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Рабочие пространства представляют собой наборы меню, панелей, палитр и панелей управления ленты, сгруппированных и упорядоченных для работы в пользовательской, ориентированной на задачу среде чертежа. При использовании рабочего пространства отображаются только необходимые для конкретной задачи меню, инструментальные панели и палитры. Более подробную информацию об адаптации рабочих пространств см. в разделе Customize Workspaces Руководства по адаптации.


Как впоследствии внести изменения в рабочее пространство?

Что такое рабочее пространство?
Вопросы, связанные с переносом и адаптацией
Что такое файл шаблона чертежа?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Как впоследствии внести изменения в рабочее пространство?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Рабочие пространства используются для управления многими из тех инструментов, которые отображаются в окне "Приложение" AutoCAD. Ограниченный набор изменений в текущее пространство можно внести из окна "Приложение". А полный набор средств управления всеми аспектами рабочего пространства обеспечивается редактором адаптации пользовательского интерфейса (АПИ). Более подробную информацию об адаптации рабочих пространств см. в разделе Customize Workspaces Руководства по адаптации.


Что такое файл шаблона чертежа?

Как впоследствии внести изменения в рабочее пространство?
Вопросы, связанные с переносом и адаптацией
Как впоследствии я могу вносить изменения в шаблоны чертежей?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Что такое файл шаблона чертежа?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Файл шаблона чертежа (DWT) используется для обеспечения соответствия каждого вновь создаваемого файла чертежа (DWG) всем предыдущим. Файлы DWT могут содержать именованные объекты, связанные с чертежами настройки, и геометрические объекты. К сохраняемым именованным объектам относятся слои, а также текстовые и размерные стили. Наряду с именованными объектами файл DWT может содержать значения связанных с чертежом системных переменных и любые геометрические объекты, которые могут повторяться в нескольких чертежах (такие как основная надпись). Более подробную информацию об использовании файлов DWT см. в разделе Использование файла шаблона для создания чертежа Руководства пользователя.


Как впоследствии я могу вносить изменения в шаблоны чертежей?

Что такое файл шаблона чертежа?
Вопросы, связанные с переносом и адаптацией
В чем преимущество адаптации AutoCAD?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Как впоследствии я могу вносить изменения в шаблоны чертежей?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Файлы шаблонов чертежей (DWT) ничем не отличаются от файла чертежа (DWG), кроме расширения файла. Когда файл DWT открыт, именованные объекты (такие как слои, текстовые и размерные стили) можно изменять так же, как это делается в чертеже. Открытие файла DWT выполняется с помощью команды ОТКРЫТЬ.

Чтобы открыть файл шаблона чертежа (DWT)

  1. Нажмите кнопку меню "Приложение" [image] "Открыть".
  2. В диалоговом окне "Выбор файла" в раскрывающемся списке "Тип файла" выберите "Шаблоны чертежей (*.dwt)".
  3. Найдите и выберите файл шаблона чертежа (DWT), который необходимо изменить.
  4. Нажмите "Открыть".
  5. Внесите в файл DWT необходимые изменения.
  6. Нажмите кнопку меню "Приложение" [image] "Сохранить".


В чем преимущество адаптации AutoCAD?

Как впоследствии я могу вносить изменения в шаблоны чертежей?
Вопросы, связанные с переносом и адаптацией
Как можно вернуться к этому позднее?
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
В чем преимущество адаптации AutoCAD?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Адаптация AutoCAD дает многие преимущества, которые могут повысить производительность и обеспечат унифицированный внешний вид всех чертежей. Адаптация может заключаться просто в создании блока (например, основной надписи), который снова и снова будет использоваться во многих чертежах, или в установке принимаемого по умолчанию шаблона с помощью Начальной настройки, или в настройке интерфейса пользователя с помощью редактора адаптации пользовательского интерфейса (АПИ). Информацию об адаптации пользовательского интерфейса можно найти в разделе Work with the Customize User Interface (CUI) Editor документа Руководство по адаптации.


Как можно вернуться к этому позднее?

В чем преимущество адаптации AutoCAD?
Вопросы, связанные с переносом и адаптацией
Устранение неполадок при установке
Перенос и адаптация > Вопросы, связанные с переносом и адаптацией >
Как можно вернуться к этому позднее?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Есть два способа возврата к Начальной настройке. Можно установить флажок "Напомнить при следующем запуске AutoCAD 2010" на странице "Пропустить начальную настройку". Окно "Начальная настройка" отобразится при следующем запуске AutoCAD. Кроме того, изменить настройки, сделанные в ходе Начальной настройки, можно в диалоговом окне "Настройка". Сведения о том, как изменить настройки, сделанные в ходе Начальной настройки, из диалогового окна "Настройка", содержатся в разделе Что произойдет, если я пропущу или отменю Начальную настройку?.


Устранение неполадок при установке

Как можно вернуться к этому позднее?
Общие проблемы установки
Устранение неполадок при установке
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе даются рекомендации по решению проблем установки и содержатся ответы на часто задающиеся вопросы, возникающие в процессе установки программ. Для получения дополнительной информации об устранении неполадок и технической поддержки обращайтесь на веб-узел http://autodesk.com/support.

Темы в этом разделе

  • Общие проблемы установки
  • Проблемы, связанные с лицензированием
  • Проблемы, связанные с удалением и техническим сопровождением программ


Общие проблемы установки

Устранение неполадок при установке
Устранение неполадок при установке
Как узнать требуется ли обновление драйвера графического адаптера?
Устранение неполадок при установке >
Общие проблемы установки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Ниже рассматриваются общие проблемы, которые могут возникать при обычной установке программ, а также способы их решения.

Темы в этом разделе

  • Как узнать требуется ли обновление драйвера графического адаптера?
  • Для чего служит текстовый редактор?
  • Какие компоненты устанавливаются при выборе типовой установки?
  • Для чего устанавливается библиотека материалов?
  • Где хранятся руководства по работе с программой?


Как узнать требуется ли обновление драйвера графического адаптера?

Общие проблемы установки
Общие проблемы установки
Для чего служит текстовый редактор?
Устранение неполадок при установке > Общие проблемы установки >
Как узнать требуется ли обновление драйвера графического адаптера?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для оптимизации работы программы рекомендуется регулярно проверять и обновлять драйвер графического адаптера. Используйте следующую процедуру для определения текущего видеодрайвера.

Определение текущего видеодрайвера

  1. Запустите AutoCAD.
  2. В командной строке введите 3dconfig.
  3. В диалоговом окне "Адаптивная деградация и оптимизация производительности" нажмите "Просмотр протокола оптимизации".
  4. В разделе "Устройство 3D графики" просмотрите сведения о драйвере видеокарты системы и о версии драйвера.
СоветДля многих современных графических адаптеров предусмотрены страницы с вкладками, на которых представлены более точные сведения о конкретном графическом адаптере. При наличии таких страниц информацию следует просматривать не на вкладке "Адаптер", а на этих страницах.


Для чего служит текстовый редактор?

Как узнать требуется ли обновление драйвера графического адаптера?
Общие проблемы установки
Какие компоненты устанавливаются при выборе типовой установки?
Устранение неполадок при установке > Общие проблемы установки >
Для чего служит текстовый редактор?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Текстовый редактор, назначенный пользователем в процессе установки, используется для редактирования текстовых файлов (таких, как файлы словарей PGP и CUS) во время работы программы.


Какие компоненты устанавливаются при выборе типовой установки?

Для чего служит текстовый редактор?
Общие проблемы установки
Для чего устанавливается библиотека материалов?
Устранение неполадок при установке > Общие проблемы установки >
Какие компоненты устанавливаются при выборе типовой установки?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Типовая установка включает в себя следующие компоненты (функции).

Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
База данных | Содержит средства доступа к базам данных.
Словари | Содержит многоязычные словари.
Шифрование чертежей | Имеется возможность парольной защиты данных чертежа с помощью диалогового окна "Параметры безопасности".
Дополнительные утилиты Express Tools | Содержит инструменты и утилиты поддержки AutoCAD (не поддерживаемые Autodesk).
Шрифты | Содержит шрифты AutoCAD и шрифты TrueType.
Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет быстро экспортировать в Autodesk Impression любой вид для придания линиям дополнительных эффектов.
Служба Autodesk Seek | Служба Autodesk Seek. ПримечаниеУстановка Seek возможна только в англоязычной версии AutoCAD.
Семинар по новым возможностям | Содержит видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
Утилита перемещения лицензий | Позволяет пользователям перемещать лицензию на программный продукт Autodesk с одного компьютера на другой. ПримечаниеУстановка этой утилиты в незаблокированные версии AutoCAD невозможна.
Перенос пользовательских настроек | Осуществляет перенос пользовательских настроек и файлов из прежних версий установленной на данном компьютере программы в нынешнюю версию.
Начальная настройка | Пользователям обеспечивается возможность настройки исходной конфигурации AutoCAD (интерактивного содержимого, рабочих пространств) на основе системы единиц измерения, отрасли промышленности и часто используемых инструментов, ориентированных на решение определенных задач.
Диспетчер ссылок | Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанных с чертежом.
Примеры | Содержатся файлы с примерами для различных функций.
Поддержка VBA | Содержатся служебные файлы Microsoft Visual Basic для приложений.


Для чего устанавливается библиотека материалов?

Какие компоненты устанавливаются при выборе типовой установки?
Общие проблемы установки
Где хранятся руководства по работе с программой?
Устранение неполадок при установке > Общие проблемы установки >
Для чего устанавливается библиотека материалов?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В библиотеке материалов содержится более 300 разработанных на профессиональном уровне материалов, которые можно непосредственно применить к объектам в модели. Они могут также служить основой при создании пользовательских материалов.

Для получения дополнительной информации, касающейся материалов см. раздел Материалы и текстуры в Руководстве пользователя AutoCAD.


Где хранятся руководства по работе с программой?

Для чего устанавливается библиотека материалов?
Общие проблемы установки
Проблемы, связанные с лицензированием
Устранение неполадок при установке > Общие проблемы установки >
Где хранятся руководства по работе с программой?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Документация по AutoCAD предоставляется в двух форматах: файлы PDF и файлы CHM.

  • Файлы PDF доступны в процессе установки; для их получения щелкните на ссылке "Документация" в программе установки.
  • Файлы CHM становятся доступными после установки программного продукта; их можно открыть из справочной системы программы.

Кроме того, файлы PDF доступны также через справочную систему установленного программного продукта.

Файлы устанавливаются также в папку \AutoCAD\Help.


Проблемы, связанные с лицензированием

Где хранятся руководства по работе с программой?
Устранение неполадок при установке
Чем отличается однопользовательская лицензия от сетевой лицензии?
Устранение неполадок при установке >
Проблемы, связанные с лицензированием
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе рассматриваются общие проблемы, связанные с лицензиями на программное обеспечение и лицензированием программ, а также способы их решения.

Темы в этом разделе

  • Чем отличается однопользовательская лицензия от сетевой лицензии?
  • В чем преимущества версии с сетевым лицензированием?
  • Для чего служит программа Internet Explorer?


Чем отличается однопользовательская лицензия от сетевой лицензии?

Проблемы, связанные с лицензированием
Проблемы, связанные с лицензированием
В чем преимущества версии с сетевым лицензированием?
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
Чем отличается однопользовательская лицензия от сетевой лицензии?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программы с однопользовательской лицензией регистрируются и активируются для отдельной рабочей станции. Программное обеспечение можно установить на нескольких компьютерах (системах) предприятия, однако лицензией разрешается использование программы только на одном компьютере. Если нужно использовать программное обеспечение для нескольких систем (компьютеров), необходимо приобрести дополнительные экземпляры программы с однопользовательскими лицензиями или перейти на вариант с сетевой лицензией.

Для программ с сетевыми лицензиями контроль лицензирования осуществляется с помощью "Диспетчера сетевых лицензий". Программное обеспечение может быть установлено и запущено в нескольких системах, число которых не превышает количество приобретенных лицензий. С помощью Диспетчера сетевых лицензий осуществляется "выдача" лицензий до тех пор, пока все они не будут задействованы. Если используются все лицензии, запустить программу в новой системе можно только после "возврата" одной из лицензий. Если требуется увеличить количество систем, в которых работает программа, необходимо приобрести дополнительные лицензии, которые будут обслуживаться "Диспетчером сетевых лицензий".

Программы с однопользовательской лицензией регистрируются и активируются для отдельной рабочей станции. Программное обеспечение можно установить на нескольких компьютерах (системах) предприятия, однако лицензией разрешается использование программы только на одном компьютере. Если требуется работа программного обеспечения в нескольких системах, необходимо приобрести дополнительные экземпляры программы с однопользовательскими лицензиями или перейти к многопользовательскому лицензированию.

Возможность приобретения версии AutoCAD с сетевым лицензированием не предусмотрена. Однако можно приобрести версию с многопользовательским лицензированием, если для его обслуживания не будут использоваться серверы. Многопользовательское лицензирование означает, что каждой установке программы соответствует один серийный номер для регистрации и активации.


В чем преимущества версии с сетевым лицензированием?

Чем отличается однопользовательская лицензия от сетевой лицензии?
Проблемы, связанные с лицензированием
Для чего служит программа Internet Explorer?
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
В чем преимущества версии с сетевым лицензированием?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программы с сетевым лицензированием рекомендуются для чертежных и проектных бюро, учебных аудиторий и лабораторий. Основное преимущество заключается в том, что количество систем, на которых установлены программы, может превышать количество приобретенных лицензий (например, можно приобрести 25 лицензий и установить программу на 40 рабочих станциях). Максимальное количество систем, в которых программа может работать одновременно, равно количеству приобретенных лицензий. Таким образом, лицензия является плавающей. Если требуется работа программного обеспечения в большем количестве систем, необходимо приобрести дополнительные лицензии.

Регистрация и активация выполняются только один раз, а управление лицензиями осуществляется с помощью "Диспетчера сетевых лицензий".


Для чего служит программа Internet Explorer?

В чем преимущества версии с сетевым лицензированием?
Проблемы, связанные с лицензированием
Проблемы, связанные с удалением и техническим сопровождением программ
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
Для чего служит программа Internet Explorer?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После установки программы в течение определенного количества дней можно работать с ней в ознакомительном режиме. При каждом запуске программы отображается запрос на активацию программного обеспечения. Internet Explorer позволяет значительно ускорить процесс активации программного обеспечения. После ввода данных для регистрации и их передачи в корпорацию Autodesk пользователь получает код активации; при последующих запусках программы запрос на активацию не отображается.


Проблемы, связанные с удалением и техническим сопровождением программ

Для чего служит программа Internet Explorer?
Устранение неполадок при установке
Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Устранение неполадок при установке >
Проблемы, связанные с удалением и техническим сопровождением программ
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В этом разделе рассматриваются общие проблемы, связанные с добавлением и удалением компонентов программы, исправлением установки, повторной установкой и удалением программ, а также способы их устранения.

Темы в этом разделе

  • Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
  • Можно ли изменить папку для установки при добавлении или удалении компонентов?
  • В каких случаях вместо исправления установки необходимо повторно установить программу?
  • Требуется ли оригинальный диск для повторной установки программного обеспечения?
  • Можно ли восстановить пользовательские настройки после исправления установки?
  • Какие файлы остаются в системе при удалении программного обеспечения?


Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?

Проблемы, связанные с удалением и техническим сопровождением программ
Проблемы, связанные с удалением и техническим сопровождением программ
Можно ли изменить папку для установки при добавлении или удалении компонентов?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для быстрого просмотра компонентов, устанавливаемых по умолчанию в процессе типовой установки, нажмите кнопку "Восстановить значения по умолчанию" на странице "Добавление/удаление компонентов".

Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
База данных | Содержит средства доступа к базам данных.
Словари | Содержит многоязычные словари.
Шифрование чертежей | Имеется возможность парольной защиты данных чертежа с помощью диалогового окна "Параметры безопасности".
Дополнительные утилиты Express Tools | Содержит инструменты и утилиты поддержки AutoCAD (не поддерживаемые Autodesk).
Шрифты | Содержит шрифты AutoCAD и шрифты TrueType.
Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет быстро экспортировать в Autodesk Impression любой вид для придания линиям дополнительных эффектов.
Служба Autodesk Seek | Служба Autodesk Seek. ПримечаниеУстановка Seek возможна только в англоязычной версии AutoCAD.
Семинар по новым возможностям | Содержит видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
Утилита перемещения лицензий | Позволяет пользователям перемещать лицензию на программный продукт Autodesk с одного компьютера на другой. ПримечаниеУстановка этой утилиты в незаблокированные версии AutoCAD невозможна.
Перенос пользовательских настроек | Осуществляет перенос пользовательских настроек и файлов из прежних версий установленной на данном компьютере программы в нынешнюю версию.
Начальная настройка | Пользователям обеспечивается возможность настройки исходной конфигурации AutoCAD (интерактивного содержимого, рабочих пространств) на основе системы единиц измерения, отрасли промышленности и часто используемых инструментов, ориентированных на решение определенных задач.
Диспетчер ссылок | Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанных с чертежом.
Примеры | Содержатся файлы с примерами для различных функций.
Поддержка VBA | Содержатся служебные файлы Microsoft Visual Basic для приложений.


Можно ли изменить папку для установки при добавлении или удалении компонентов?

Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Проблемы, связанные с удалением и техническим сопровождением программ
В каких случаях вместо исправления установки необходимо повторно установить программу?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Можно ли изменить папку для установки при добавлении или удалении компонентов?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После установки программы изменить путь ее установки на странице "Добавление/удаление компонентов" невозможно. Изменение пути при добавлении компонентов привело бы к повреждению программы, поэтому такая возможность не предусмотрена.


В каких случаях вместо исправления установки необходимо повторно установить программу?

Можно ли изменить папку для установки при добавлении или удалении компонентов?
Проблемы, связанные с удалением и техническим сопровождением программ
Требуется ли оригинальный диск для повторной установки программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
В каких случаях вместо исправления установки необходимо повторно установить программу?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Программу следует установить повторно при случайном удалении или изменении файлов, необходимых для ее работы. Отсутствие таких файлов или наличие в них изменений оказывает негативное воздействие на эффективность работы программы и может приводить к появлению сообщений об ошибках при попытке выполнения команды или поиска файла.

При неудачной попытке скорректировать установку рекомендуется установить программу повторно.


Требуется ли оригинальный диск для повторной установки программного обеспечения?

В каких случаях вместо исправления установки необходимо повторно установить программу?
Проблемы, связанные с удалением и техническим сопровождением программ
Можно ли восстановить пользовательские настройки после исправления установки?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Требуется ли оригинальный диск для повторной установки программного обеспечения?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для повторной установки программы оригинальные установочные диски не требуются. В процессе повторной установки используются данные установки, сохраненные в кэш-памяти на локальном диске.


Можно ли восстановить пользовательские настройки после исправления установки?

Требуется ли оригинальный диск для повторной установки программного обеспечения?
Проблемы, связанные с удалением и техническим сопровождением программ
Какие файлы остаются в системе при удалении программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Можно ли восстановить пользовательские настройки после исправления установки?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При необходимости исправления установки программы можно экспортировать пользовательские настройки, а затем импортировать их в исправленную систему.

Для получения более подробных сведений, касающихся экспорта или импорта пользовательских настроек, см. раздел Экспорт и импорт пользовательских настроек в пределах одной версии.


Какие файлы остаются в системе при удалении программного обеспечения?

Можно ли восстановить пользовательские настройки после исправления установки?
Проблемы, связанные с удалением и техническим сопровождением программ
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Какие файлы остаются в системе при удалении программного обеспечения?
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

После удаления программы в системе остаются, в частности, файлы, созданные или отредактированные пользователем (например, чертежи или пользовательские меню).

Файл лицензии также остается на рабочей станции после удаления программы. При повторной установке программы на той же рабочей станции лицензия по-прежнему является действительной, и повторная активация программы не требуется.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!