Заимствование лицензий

Обзор
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если пользователь работает с сетевым вариантом программы и ему необходимо продолжить работу на компьютере, не подключенном к сети, то следует выполнить заимствование лицензии с сервера.

ПримечаниеЕсли пользователь работает с автономным вариантом программы, заимствовать лицензию нельзя. Чтобы определить тип имеющейся лицензии, выберите меню "Справка" [image] "О программе" [image] "О продукте...". Тип лицензии выводится в диалоговом окне "Информация о продукте".

Темы в этом разделе

  • Обзор
  • Заимствование лицензии
  • Возврат лицензии
Отправьте ваши комментарии по поводу этой страницы


Обзор

Заимствование лицензии
Заимствование лицензий >
Обзор
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При использовании сетевой версии программы Autodesk и в случае если сетевой администратор обеспечивает поддержку функции заимствования лицензий, можно заимствовать лицензию на продукт с сервера сетевых лицензий и работать с программой автономно. Дата возврата лицензии указывается при ее заимствовании; лицензия возвращается на сервер автоматически в конце этого дня. Ее также можно вернуть на сервер до окончания срока заимствования.

ПримечаниеЧисло доступных для заимствования лицензий ограничено. Если при попытке заимствования пользователь получает сообщение о недоступности лицензии, это может означать, что все лицензии уже заимствованы другими пользователями. В этом случае рекомендуется обратиться к системному администратору.


Заимствование лицензии

Обзор
Возврат лицензии
Заимствование лицензий >
Заимствование лицензии
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

С программой можно работать локально до истечения срока заимствования. Дату окончания срока действия лицензии можно узнать, наведя курсор на значок заимствования в строке состояния программы или открыв диалоговое окно "Информация о продукте" нажатием в меню "Справка" [image] "О программе".

По истечении срока заимствования лицензия автоматически возвращается на сервер. При подключении компьютера к сети можно запустить программу из сети или снова заимствовать лицензию.

Взаимодействие с другими средствами заимствования лицензий

Рекомендуется выполнять заимствование лицензии с помощью встроенной функции программы. Однако существуют и другие средства заимствования лицензий, созданные сторонними разработчиками. Эти средства не поддерживаются программой и не совместимы со встроенной функцией заимствования лицензий. Другими доступными средствами заимствования, разработанными ранее или спроектированными силами сторонних разработчиков, являются утилита заимствования лицензий Autodesk (поставляемая с продуктами Autodesk) и компонент диспетчера сетевых лицензий Autodesk Network License Manager - функция заимствования lmtools.exe.

Если какая-либо другая программа заимствования лицензий активна при применении функции заимствования, последовательность действий для заимствования лицензии программы должна быть следующей.

  • Если была запущена утилита заимствования лицензий, поставляемая с программными продуктами Autodesk, а затем был установлен флажок заимствования для опции "Adskflex" или "Все", то лицензия может быть заимствована при запуске программы. Однако для возвращения лицензии требуется завершить работу и вновь запустить программу.
  • Если заимствование с помощью lmtools.exe производится для всех продуктов, можно либо (а) воспользоваться другим инструментом заимствования лицензии для программы, либо (б) остановить процесс заимствования с помощью lmtools.exe, а затем применить встроенную в программе функцию заимствования.
  • Если в приложении lmtools.exe установлено заимствование лицензий только на программы сторонних разработчиков (не Autodesk), заимствование с помощью lmtools.exe следует прекратить. Затем можно воспользоваться функцией заимствования лицензий, чтобы заимствовать лицензию для конкретной программы Autodesk. Если не остановить процесс заимствования с помощью lmtools.exe, то функция заимствования лицензий не будет работать.

Заимствование лицензии с помощью меню "Сервис"

ПримечаниеТолько программные продукты на основе AutoCAD.
  1. Выбрать меню "Сервис" [image] "Заимствование лицензий" [image] "Заимствовать лицензию".
  2. В окне "Заимствование лицензии" выбрать в календаре дату возврата лицензии.

    Дата должна находиться в пределах допустимого диапазона. Допустимый диапазон дат устанавливается системным администратором. Диапазон отображается в диалоговом окне.

  3. Нажать "Заимствовать лицензию".
  4. Нажать "ОК" в окне сообщения "Заимствование лицензии выполнено". Лицензия будет заимствована. После этого программу можно использовать на компьютере, не подключенном к сети.
    ПримечаниеЧтобы убедиться в заимствовании лицензии, наведите курсор мыши на значок заимствования лицензии в правом нижнем углу окна программы.

Заимствование лицензии с помощью меню "Справка"

  1. Выбрать меню "Справка" [image] "О программе".
  2. В диалоговом окне "О программе" выбрать "О продукте...".
  3. В окне "Информация о продукте" нажать кнопку "Заимствовать лицензию".
  4. В окне "Заимствование лицензии" выбрать в календаре дату возврата лицензии.

    Дата должна находиться в пределах допустимого диапазона. Допустимый диапазон дат устанавливается системным администратором. Диапазон отображается в диалоговом окне.

  5. Нажать "Заимствовать лицензию".
  6. Нажать "ОК" в окне сообщения "Заимствование лицензии выполнено". Лицензия будет заимствована. После этого программу можно использовать на компьютере, не подключенном к сети.


Возврат лицензии

Заимствование лицензии
Команда ЗАИМЛИЦ
Заимствование лицензий >
Возврат лицензии
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В день окончания срока заимствования лицензии она автоматически возвращается на сервер. Можно также возвратить лицензию раньше первоначально выбранной даты. Для возврата лицензии необходимо подключение к серверу.

После возврата лицензии ее можно заимствовать вновь. Для этого необходимо подключение к серверу и наличие доступной лицензии.

Чтобы досрочно вернуть заимствованную лицензию, следует выполнить одну из следующих операций:

  • Выбрать меню "Сервис" [image] "Заимствование лицензий" [image] "Заимствовать лицензию".
  • Выбрать меню "Справка" [image] "О программе" [image] "Информация о продукте". В диалоговом окне "Информация о продукте" нажать "Вернуть лицензию", а затем - "Да".
  • В области уведомлений строки состояния щелкните правой кнопкой мыши на значке "Заимствование лицензий". Выберите пункт "Вернуть лицензию досрочно".
ПримечаниеДля возвращения лицензии с помощью области значков строки состояния необходимо включить отображение значков на ней. Для этого щелкните правой кнопкой мыши в пустой зоне строки состояния. В контекстном меню выберите команду "Настройка области уведомлений…".

Лицензия будет возвращена на сервер. После возврата лицензию можно заимствовать вновь при появлении доступной лицензии в сети.

Чтобы проверить дату возврата лицензии, выполните одну из следующих операций:

  • В области уведомлений строки состояния щелкните правой кнопкой мыши на значке "Заимствование лицензий". Проверьте срок действия заимствованной лицензии.
  • Выбрать меню "Справка" [image] "О программе" [image] "Информация о продукте". Дата окончания срока заимствования отобразится в диалоговом окне "Информация о продукте" в поле "Срок окончания действия лицензии".


Команда ЗАИМЛИЦ

Возврат лицензии
Окно "Заимствование лицензии"
Команда ЗАИМЛИЦ
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Выполняет заимствование лицензии для работы с программным продуктом в несетевом режиме.

ПримечаниеМеню "Сервис" и командная строка относятся только к программным продуктам на основе AutoCAD.

Меню "Сервис": "Заимствование лицензий" [image] "Заимствовать лицензию"

Меню "Справка": "О программе" [image] "Информация о продукте" [image] "Заимствовать лицензию"

Командная строка: заимлиц

Открывается диалоговое окно "Окно "Заимствование лицензии"".

Темы в этом разделе

  • Окно "Заимствование лицензии"


Окно "Заимствование лицензии"

Команда ЗАИМЛИЦ
Команда ЗАИМЛИЦ
Команда ВОЗВРАТЛИЦ
Команда ЗАИМЛИЦ >
Окно "Заимствование лицензии"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Меню "Сервис": "Заимствование лицензий" [image] "Заимствовать лицензию"

Меню "Справка": "О программе" [image] "Информация о продукте" [image] "Заимствовать лицензию"

Командная строка: заимлиц

При помощи функции заимствования лицензий можно заимствовать лицензии с сетевого сервера и пользоваться программой в то время, пока компьютер не подключен к нему, например, по дороге на работу.

В окне "Заимствование лицензии" имеются следующие параметры:

Календарь

Устанавливает дату планового возврата заимствованной лицензии. Дата должна находиться в пределах допустимого диапазона. Допустимый диапазон дат устанавливается системным администратором.

Заимствование лицензии

Выполняет заимствование лицензии с сервера сетевых лицензий на основе заданной вами даты возврата.

Отмена

Отменяет операцию заимствования. Лицензия при этом не заимствуется.


Команда ВОЗВРАТЛИЦ

Окно "Заимствование лицензии"
Команда ВОЗВРАТЛИЦ
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Возвращает заимствованную лицензию на программу Autodesk до окончания указанного срока заимствования.

ПримечаниеМеню "Сервис" и командная строка относятся только к программным продуктам на основе AutoCAD.

Меню "Сервис": "Заимствование лицензий" [image] "Возвратить лицензию"

Меню "Справка": "О программе" [image] "Информация о продукте" [image] "Возвратить лицензию"

Область уведомлений строки состояния: щелкните правой кнопкой мыши на значке "Заимствование лицензий". Выберите пункт "Вернуть лицензию досрочно".

Командная строка: возвратлиц


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!