Краткое руководство по однопользовательскому лицензированию Autodesk

Введение
Краткое руководство по однопользовательскому лицензированию Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В настоящем руководстве приведены сведения об управлении однопользовательской лицензией Autodesk® на автономной рабочей станции.

При использовании сетевой версии программы следует обратиться к администратору для получения информации о сетевой лицензии.

Темы в этом разделе

  • Введение
  • Однопользовательская лицензия на несколько рабочих мест
  • Работа с однопользовательской лицензией
Отправьте ваши комментарии по поводу этой страницы


Введение

Краткое руководство по однопользовательскому лицензированию Autodesk
Краткое руководство по однопользовательскому лицензированию Autodesk
Однопользовательская лицензия на несколько рабочих мест
Краткое руководство по однопользовательскому лицензированию Autodesk >
Введение
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Однопользовательская лицензия разрешает работу с программным продуктом компании Autodesk на автономной рабочей станции. Для получения лицензии необходимо зарегистрировать программу.

В течение определенного количества дней после первого запуска программы Autodesk можно работать с программой в ознакомительном режиме. Продолжительность работы в ознакомительном режиме зависит от конкретной программы Autodesk. До истечения ознакомительного периода можно в любой момент зарегистрировать лицензию. По истечении ознакомительного периода работа с программой Autodesk возможна только после регистрации программы.

После регистрации продукта пользователь получает код активации. При регистрации в интерактивном режиме код активации автоматически предоставляется корпорацией Autodesk, и программа запускается. При регистрации в автономном режиме пользователь передает в корпорацию Autodesk запрос на предоставление кода активации. После получения кода активации его следует ввести вручную в мастере активации программы. Мастер активации программы отображается при каждом запуске незарегистрированной программы.

ПримечаниеЕсли на компьютере установлены две операционные системы, необходимо получить коды активации для каждой из них.

Более подробную информацию о регистрации и активации программы см. в "Руководстве по установке" для данной программы, которое можно открыть в Мастере установки по ссылке "Документация" или в справочной системе программы.

Файл, в котором хранится лицензия, не стирается при удалении программного продукта. При повторной установке программы на этой же рабочей станции лицензионная информация остается действительной. Выполнения повторной активации не требуется.


Однопользовательская лицензия на несколько рабочих мест

Введение
Краткое руководство по однопользовательскому лицензированию Autodesk
Работа с однопользовательской лицензией
Краткое руководство по однопользовательскому лицензированию Autodesk >
Однопользовательская лицензия на несколько рабочих мест
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Однопользовательская лицензия на несколько рабочих мест позволяет установить, зарегистрировать и активировать программный продукт Autodesk на нескольких рабочих станциях с использованием одного и того же серийного номера. Мастер развертывания упрощает развертывание путем создания образа на сервере, к которому пользователи могут обращаться для установки программного обеспечения на своих рабочих станциях. Программное обеспечение активируется автоматически при первом запуске, если имеется подключение к сети Интернет.

Более подробную информацию об однопользовательской лицензии на несколько мест см. в "Руководстве сетевого администратора" для данной программы, которое можно открыть в Мастере установки по ссылке "Документация" или в справочной системе программы.


Работа с однопользовательской лицензией

Однопользовательская лицензия на несколько рабочих мест
Краткое руководство по однопользовательскому лицензированию Autodesk
Проверка информации о продукте
Краткое руководство по однопользовательскому лицензированию Autodesk >
Работа с однопользовательской лицензией
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В данном разделе содержатся сведения о дополнительных возможностях системы однопользовательского лицензирования. Здесь рассматриваются такие темы, как типы и срок действия лицензий, просмотр информации о программном продукте, сохранение файла лицензии в формате текстового файла, обновление серийного номера, регистрация и активация программного продукта и перенос лицензии.

Темы в этом разделе

  • Проверка информации о продукте


Проверка информации о продукте

Работа с однопользовательской лицензией
Работа с однопользовательской лицензией
Просмотр информации о продукте
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией >
Проверка информации о продукте
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Можно просмотреть подробную информацию о программе Autodesk и о лицензии на эту программу (в частности, тип использования и срок действия лицензии) и затем сохранить эту информацию в текстовом файле.

Типы использования лицензий

Коммерческая

Лицензия на программу, приобретенную на коммерческой основе.

Не для продажи

Лицензия на программу, не подлежащую продаже в коммерческих целях.

Для образовательных учреждений

Лицензия, специально предназначенная для образовательных учреждений.

Для студентов

Лицензия для студентов, работающих с программой Autodesk в рамках учебного плана.

Типы лицензий по сроку действия

Ознакомительная

Лицензия, предоставляющая физическим лицам доступ к программе в ознакомительном режиме в течение определенного количества дней. Ознакомительный период начинается в момент первого запуска программы. Для работы с программой по истечении ознакомительного периода необходимо зарегистрировать и активировать программу.

Постоянная

Обеспечивает доступ к программе Autodesk без ограничения срока действия.

Ограниченная по времени с возможностью продления

Обеспечивает доступ к программе Autodesk в течение ограниченного периода времени. Продлить действие таких лицензий можно в любой момент.

Ограниченная по времени без возможности продления

Обеспечивает доступ к программе Autodesk в течение ограниченного периода времени. Продлить действие таких лицензий нельзя.

Темы в этом разделе

  • Просмотр информации о продукте
  • Сохранение информации о лицензии в текстовом файле
  • Обновление серийного номера
  • Регистрация и активация программы Autodesk
  • Перемещение однопользовательской лицензии на другой компьютер


Просмотр информации о продукте

Проверка информации о продукте
Проверка информации о продукте
Сохранение информации о лицензии в текстовом файле
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией > Проверка информации о продукте >
Просмотр информации о продукте
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Существует возможность просмотра подробной информации о программном продукте Autodesk, а также о лицензии на него, в том числе о виде лицензии и типе ее использования.

Для просмотра информации о продукте

  1. Запустите программу Autodesk.
  2. В меню "Справка" выберите "О программе".
  3. В открывшемся диалоговом окне "О программе [Autodesk Product] " нажать кнопку "О продукте".
  4. В диалоговом окне "Информация о лицензии для продукта" можно просмотреть сведения о продукте и о лицензии на него.
  5. Нажмите кнопку "Закрыть" диалогового окна "Информация о лицензии для продукта".


Сохранение информации о лицензии в текстовом файле

Просмотр информации о продукте
Проверка информации о продукте
Обновление серийного номера
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией > Проверка информации о продукте >
Сохранение информации о лицензии в текстовом файле
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Информацию о лицензии можно сохранить в текстовом файле.

Для сохранения информации о лицензии в текстовом файле

  1. Запустите программу Autodesk.
  2. В меню "Справка" выберите "О программе".
  3. В открывшемся диалоговом окне "О программе [Autodesk Product]" нажать кнопку "О продукте".
  4. В диалоговом окне "Информация о лицензии для продукта" выберите "Сохранить как".
  5. В диалоговом окне "Сохранить как" присвойте файлу имя и выберите папку для сохранения этого файла, затем нажмите "Сохранить".
  6. Нажмите кнопку "Закрыть" диалогового окна "Информация о лицензии для продукта".


Обновление серийного номера

Сохранение информации о лицензии в текстовом файле
Проверка информации о продукте
Регистрация и активация программы Autodesk
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией > Проверка информации о продукте >
Обновление серийного номера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если программа была установлена с серийным номером, соответствующим ознакомительной версии (000-00000000), этот серийный номер следует обновить, заменив его действительным серийным номером. Действительный серийный номер указан на внешней стороне упаковки программного продукта или в электронном сообщении "Autodesk Upgrade and Licensing Information" (Информация об обновлении и лицензионная информация по программному обеспечению Autodesk), полученном в случае загрузки программного продукта через Интернет.

Во время регистрации и активации программы отображается запрос на ввод серийного номера программы; в заключительной стадии процесса активации серийный номер вводится автоматически.

Если один серийный номер назначен комплекту программ, обновленный серийный номер отображается только при регистрации и активации первой программы. Для отображения серийного номера при регистрации и активации других программ необходимо обновить его с помощью меню "Справка".

ПримечаниеДля отображения обновленного серийного номера необходимо войти в систему с правами администратора.

Процедура обновления серийного номера

  1. Запустите программу Autodesk.
  2. В меню "Справка" выберите "О программе".
  3. В открывшемся диалоговом окне "О программе [Autodesk Product]" нажать кнопку "О продукте".
  4. В диалоговом окне "Информация о лицензии для продукта" нажмите кнопку "Обновить".
  5. В диалоговом окне "Update the Serial Number" (Обновление серийного номера) введите серийный номер программы.

    Серийный номер указан на внешней стороне упаковки программного продукта или в электронном сообщении "Autodesk Upgrade and Licensing Information" (Информация об обновлении и лицензионная информация по программному продукту Autodesk), полученном в случае загрузки программного продукта через Интернет.

    ПримечаниеВ случае утери серийного номера необходимо связаться с центром Autodesk Business Center (ABC) по тел. +1-800-538-6401.
  6. Нажмите "ОК". Теперь отображается обновленный серийный номер.


Регистрация и активация программы Autodesk

Обновление серийного номера
Проверка информации о продукте
Регистрация и активация в интерактивном режиме
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией > Проверка информации о продукте >
Регистрация и активация программы Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для активации лицензии на программу Autodesk необходимо сначала выполнить процедуру регистрации. После регистрации процедура активации существенно упрощается. Зарегистрировать и активировать программу Autodesk можно как при запуске программы, так и во время работы с ней.

Предусмотрено два способа регистрации и активации программ: в интерактивном режиме и в автономном режиме.

Темы в этом разделе

  • Регистрация и активация в интерактивном режиме
  • Регистрация и активация в автономном режиме


Регистрация и активация в интерактивном режиме

Регистрация и активация программы Autodesk
Регистрация и активация программы Autodesk
Регистрация и активация в автономном режиме
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией > Проверка информации о продукте > Регистрация и активация программы Autodesk >
Регистрация и активация в интерактивном режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для регистрации и активации в интерактивном режиме необходим доступ к сети Интернет. В ходе этого процесса можно создать одну или несколько защищенных паролем учетных записей, обращение к которым возможно при активации любой программы Autodesk.

Создание учетной записи и активация программы

  1. Запустите программу, которую требуется зарегистрировать и активировать.
  2. В диалоговом окне "Product Activation" (Активация программы) выберите "Activate the Product" (Активировать программу) и нажмите "Next" (Далее).
  3. В случае, если установлен программный продукт с серийным номером, соответствующим ознакомительной версии 000-00000000, отображается страница "Информация о продукте". Введите допустимый серийный номер и ключ продукта.

    Серийный номер и ключ продукта указаны на внешней стороне упаковки программного продукта или в электронном сообщении "Autodesk Upgrade and Licensing Information" (Информация об обновлении и лицензионная информация по программному продукту Autodesk), полученном в случае загрузки программного продукта через Интернет.

  4. На странице "Регистрация" выберите "Получение кода активации" и нажмите "Далее".
  5. На странице "Вход" щелкните на ссылке "Create a User ID Now" (Создать идентификатор пользователя сейчас).
  6. Начните ввод личных данных и пароля на странице "Create User ID" (Создание идентификатора пользователя) и нажмите "Next" (Далее).
  7. На странице "Account Information" (Информация учетной записи) завершите ввод личных данных и нажмите "Next" (Далее).
  8. Убедитесь в том, что на странице "Choose Account" (Выбор учетной записи) выбрана учетная запись требуемого пользователя, и нажмите "Next" (Далее).
  9. На странице "Registration - Activation Confirmation" (Регистрация - подтверждение активации) отображается уведомление о состоянии регистрации и активации. Нажмите "Готово".

Активации программы с применением существующей учетной записи пользователя

  1. Запустите программу, которую требуется зарегистрировать и активировать.
  2. В диалоговом окне "Активация программы" выберите "Активировать программу" и нажмите "Далее".
  3. На странице "Регистрация" выберите "Получение кода активации" и нажмите "Далее".
  4. Введите идентификатор пользователя и пароль, затем нажмите "Вход".
  5. Убедитесь в том, что на странице "Choose Account" (Выбор учетной записи) выбрана учетная запись требуемого пользователя, и нажмите "Next" (Далее).
  6. На странице "Registration - Activation Confirmation" (Регистрация - подтверждение активации) отображается уведомление о состоянии регистрации и активации. Нажмите "Готово".


Регистрация и активация в автономном режиме

Регистрация и активация в интерактивном режиме
Регистрация и активация программы Autodesk
Перемещение однопользовательской лицензии на другой компьютер
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией > Проверка информации о продукте > Регистрация и активация программы Autodesk >
Регистрация и активация в автономном режиме
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если по каким-либо причинам регистрация и активация в интерактивном режиме невозможна, можно зарегистрировать и активировать программу в автономном режиме. Данные для регистрации можно передать по электронной почте, по факсу или по телефону (только в Северной и Южной Америке). В течение двух рабочих дней пользователю передается код активации (по электронной почте или по факсу).

Регистрация и активация в автономном режиме необходимы в следующих ситуациях.

  • Время, отведенное на обработку запроса в интерактивном режиме, истекло
  • Возникла ошибка при обработке данных, например, обнаружен недопустимый серийный номер

Регистрация программы в автономном режиме

  1. Если регистрация в интерактивном режиме невозможна, то на странице "Подключение к Интернету", являющейся частью страницы "Регистрация" указывается причина, препятствующая регистрации и активации программы. Щелкните на ссылке "Использовать другой способ".
  2. На странице "Регистрация продукта" укажите следующую информацию.
    • Предоставляется ли регистрируемая программа организации или физическому лицу.
    • Страна или регион, где будет использоваться программа.
    • Является ли программа обновленной версией ранее установленной программы. В этом случае потребуется также серийный номер предыдущей версии программы.

    Нажмите "Далее".

  3. На странице "Данные о пользователе" введите персональные данные и укажите предпочтительный способ получения кода активации — "Email" (по электронной почте), "Fax" (по факсу) или "Postal mail" (по почте). Нажмите "Далее".
  4. На странице "Подтверждение данных" проверьте данные и укажите способ передачи запроса. Запрос можно отправить по электронной почте, по факсу или по телефону.

    При выборе варианта "Отправить запрос по электронной почте" на экран выводится окно электронного сообщения для заполнения. При выборе варианта отправки запроса по факсу или по телефону на экране отобразится страница "Связаться с Autodesk", содержащая соответствующие контактные данные.

    Код активации будет передан способом, указанным на странице "Данные о пользователе".

  5. Если требуется сделать печатную копию страницы с регистрационной информацией, установите флажок "Открыть форму запроса об активации". По завершении нажмите кнопку "Закрыть".

Активация программы Autodesk во время запуска

  1. При запуске программы выберите "Активировать продукт" в Мастере "Активация программы [Autodesk Product]" и нажмите "Далее".
  2. На странице "Активация", которая представляет собой часть страницы "Регистрация", выберите "Введите код активации".
  3. Выберите способ ввода кода активации, полученного от корпорации Autodesk.
    • Если код активации получен по электронной почте или в виде электронного факсимильного сообщения, выберите "Вставьте код активации". Скопируйте код из сообщения электронной почты и вставьте его в поле кода активации.
    • Если код активации получен по обычной почте или в виде распечатанного факсимильного сообщения, выберите "Введите код активации". Внимательно введите код в пронумерованные поля группами по четыре символа.
      ПримечаниеКод вводится без учета регистра; заполнение всех четырнадцати полей может не потребоваться.
  4. После ввода кода активации нажмите "Далее".
  5. На странице "Регистрация - подтверждение активации" нажмите "Готово".

Для активации программного продукта Autodesk при помощи меню "Справка"

  1. В меню "Справка" выберите "О программе".
  2. В открывшемся диалоговом окне "О программе [Autodesk Product]" нажмите кнопку "О продукте".
  3. Нажмите кнопку "Активировать" в диалоговом окне "Информация о лицензии для продукта".
  4. В Мастере "Активация продукта [Autodesk Product]" выберите "Активировать", затем нажмите "Next" (Далее).
  5. Следуйте дальнейшим инструкциям на странице "Регистрация".


Перемещение однопользовательской лицензии на другой компьютер

Регистрация и активация в автономном режиме
Проверка информации о продукте
Утилита перемещения лицензий
Краткое руководство по однопользовательскому лицензированию Autodesk > Работа с однопользовательской лицензией > Проверка информации о продукте >
Перемещение однопользовательской лицензии на другой компьютер
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Однопользовательская лицензия позволяет работать с программой Autodesk на одном компьютере. Однако программу Autodesk можно установить на нескольких компьютерах. С помощью утилиты перемещения лицензий можно перенести лицензию с одной рабочей станции на другую без приобретения отдельной лицензии для второй установки.

Например, в некоторых случаях требуется работать с программой на двух компьютерах — настольном и портативном. Программа Autodesk установлена на обоих компьютерах. Поскольку бóльшая часть работы выполняется на настольном компьютере, лицензия была активирована на этом компьютере. По истечении на портативном компьютере ознакомительного периода можно с помощью утилиты перемещения лицензий перенести лицензию с настольного компьютера на портативный. Более подробные сведения см. в разделе Перемещение лицензии.


Утилита перемещения лицензий

Перемещение однопользовательской лицензии на другой компьютер
Введение
Утилита перемещения лицензий
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

С помощью утилиты перемещения лицензий можно использовать программные продукты Autodesk® на нескольких компьютерах без приобретения отдельной лицензии для каждого компьютера. Утилита перемещения лицензий передает лицензию на программу с одного компьютера на другой через Интернет, обеспечивая работу программы только на том компьютере, на котором в данный момент находится лицензия.

Темы в этом разделе

  • Введение
  • Перемещение лицензии


Введение

Утилита перемещения лицензий
Утилита перемещения лицензий
Перемещение лицензии
Утилита перемещения лицензий >
Введение
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

С помощью утилиты перемещения лицензий можно передавать лицензию на программу Autodesk с одного компьютера на другой. Переместить лицензию на другой компьютер можно на ограниченный срок (например, для работы с программой Autodesk на портативном компьютере) или навсегда (при замене компьютера, на котором изначально был активирована программа Autodesk). Можно оставить лицензию на втором компьютере на неопределенный срок или, если это необходимо, перемещать ее с компьютера на компьютер.

Механизм перемещения лицензий основан на серийном номере программы. Прежде чем программный продукт Autodesk можно будет экспортировать, его необходимо активировать, введя серийный номер и ключ продукта. В процессе импорта лицензии ранее активированная и экспортированная лицензия импортируется в программный продукт или пакет программных продуктов с тем же серийным номером. В завершение процесса активация перемещается на импортирующий компьютер.

ПримечаниеПри обновлении программного продукта Autodesk (кроме обновления по подписке) передавать предыдущую лицензию становится невозможно.
ПримечаниеНесмотря на то, что утилита перемещения лицензий позволяет перемещать лицензию на программу между компьютерами, лицензионный договор может не разрешать установку программы Autodesk на нескольких компьютерах. Для того чтобы узнать, позволяет ли лицензия на программу использовать утилиту перемещения лицензий, следует прочитать лицензионный договор.


Перемещение лицензии

Введение
Утилита перемещения лицензий
Установка продукта Autodesk
Утилита перемещения лицензий >
Перемещение лицензии
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для передачи лицензии необходимо подключение к Интернету; программный продукт должен быть установлен на обоих компьютерах; необходимо выполнить экспорт и импорт лицензии через Интернет.

Темы в этом разделе

  • Установка продукта Autodesk
  • Экспорт лицензии
  • Импорт лицензии


Установка продукта Autodesk

Перемещение лицензии
Перемещение лицензии
Экспорт лицензии
Утилита перемещения лицензий > Перемещение лицензии >
Установка продукта Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Прежде чем переносить лицензии с помощью утилиты перемещения лицензий, необходимо установить программный продукт Autodesk на всех компьютерах, которые планируется задействовать в переносе. Утилита перемещения лицензий представляет собой устанавливаемый по требованию компонент однопользовательской установки. При установке создается соответствующий ярлык в меню "Пуск" Windows. Ярлык утилиты перемещения лицензий создается для каждой программы на каждой рабочей станции.

Для установки продукта Autodesk

  1. Установите и активируйте программу Autodesk на одном компьютере.

    Более подробные сведения см. в инструкции по установке программы.

  2. Установите программу Autodesk на любом другом компьютере, на котором планируется использовать утилиту перемещения лицензий. Регистрировать и активировать программу на этом компьютере не нужно.

    Более подробные сведения см. в инструкции по установке программы.


Экспорт лицензии

Установка продукта Autodesk
Перемещение лицензии
Импорт лицензии
Утилита перемещения лицензий > Перемещение лицензии >
Экспорт лицензии
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Экспорт лицензии происходит, когда утилита перемещения лицензий переносит лицензию на программу с компьютера на сервер Autodesk в Интернете.

Лицензию можно экспортировать как общую или частную. Экспорт лицензии как общей лицензии означает, что лицензия не закрепляется за конкретным пользователем, и любой пользователь программы с тем же серийным номером и своими идентификатором пользователя и паролем может импортировать эту лицензию. Экспорт лицензии как частной лицензии означает, что экспортирующий ее пользователь резервирует ее для себя, и импортировать лицензию можно только при наличии того же серийного номера, идентификатора пользователя и пароля.

ПримечаниеДля экспорта лицензии необходимо подключение к Интернету.

Для экспорта лицензии

  1. Выполните одно из следующих действий на компьютере, с которого требуется экспортировать лицензию:
    • (Windows XP) Щелкните "Пуск" [image] "Все программы" [image] Autodesk [image] [Autodesk Product] [image] "Утилита перемещения лицензий".
    • (Windows Vista) Щелкните "Пуск" [image] "Все программы" [image] Autodesk [image] [Autodesk Product] [image] "Утилита перемещения лицензий".

    Появится диалоговое окно "Экспорт лицензии" с названием и серийным номером программного продукта Autodesk.

  2. В диалоговом окне "Экспорт лицензии" нажмите кнопку "Вход".
  3. На странице "Вход" введите свой идентификатор пользователя Autodesk и пароль, и затем нажмите кнопку "Вход".
  4. На странице "Экспорт лицензии" подтвердите данные экспорта.
  5. Если требуется сделать лицензию доступной для импорта как общую, установите флажок "Make the license available as a public import" (Сделать лицензию общей при импорте).
  6. Нажмите кнопку "Экспорт".
  7. На странице "License Export Confirmation" (Подтверждение экспорта лицензии) нажмите кнопку "Готово".


Импорт лицензии

Экспорт лицензии
Перемещение лицензии
Устранение ошибок лицензирования
Утилита перемещения лицензий > Перемещение лицензии >
Импорт лицензии
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Импорт лицензии происходит, когда утилита перемещения лицензий переносит предварительно экспортированную лицензию с сервера Autodesk в Интернете на компьютер.

После экспорта лицензии с одного компьютера нужно завершить процесс перемещения лицензии, импортировав ее на другой компьютер. При импорте лицензии утилита перемещения лицензий создает на компьютере активную лицензию, позволяя работать на этом компьютере с программой Autodesk, ранее активированной на другом компьютере.

При переносе на компьютер лицензии с помощью утилиты перемещения лицензий нет необходимости в повторной активации продукта; активация просто передается на этот компьютер.

ПримечаниеДля импорта лицензии необходимо подключение к Интернету.

Для импорта лицензии

  1. Выполните одно из следующих действий на компьютере, на который требуется импортировать лицензию:
    • (Windows XP) Щелкните "Пуск" [image] "Все программы" [image] Autodesk [image] [Autodesk Product] [image] "Утилита перемещения лицензий".
    • (Windows Vista) Щелкните "Пуск" [image] "Все программы" [image] Autodesk [image] [Autodesk Product] [image] "Утилита перемещения лицензий".

    Появится диалоговое окно "Импорт лицензии" с названием и серийным номером программного продукта Autodesk.

  2. В диалоговом окне "Импорт лицензии" нажмите кнопку "Вход".
  3. На странице "Вход" введите свой идентификатор пользователя Autodesk и пароль, и затем нажмите кнопку "Вход".
  4. На странице "License Import Confirmation" (Подтверждение импорта лицензии) нажмите кнопку "Готово".

    Процедура импорта лицензии на компьютер завершена. Теперь можно работать с программой Autodesk на этом компьютере. Если требуется перенести лицензию на другой компьютер, повторите процедуры экспорта и импорта.

Импорт лицензии для замены ознакомительной лицензии

  1. Выполните одно из следующих действий на компьютере, на который требуется импортировать лицензию:
    • (Windows XP) Щелкните "Пуск" [image] "Все программы" [image] Autodesk [image] [Autodesk Product] [image] "Утилита перемещения лицензий".
    • (Windows Vista) Щелкните "Пуск" [image] "Все программы" [image] Autodesk [image] [Autodesk Product] [image] "Утилита перемещения лицензий".

    Появится диалоговое окно "Обновить серийный номер и ключ продукта" с названием и серийным номером программного продукта Autodesk.

  2. В диалоговом окне "Обновить серийный номер и ключ продукта" введите серийный номер и ключ продукта для обновления установленной копии продукта Autodesk. Нажмите кнопку "Обновить".

    Появится диалоговое окно "Импорт лицензии" с названием и обновленным серийным номером продукта Autodesk.

  3. В диалоговом окне "Импорт лицензии" нажмите кнопку "Вход".
  4. На странице "Вход" введите свой идентификатор пользователя Autodesk и пароль, и затем нажмите кнопку "Вход".
  5. На странице "License Import Confirmation" (Подтверждение импорта лицензии) нажмите кнопку "Готово".

    Процедура импорта лицензии на компьютер завершена. Теперь можно работать с продуктом Autodesk на этом компьютере. Если требуется перенести лицензию на другой компьютер, повторите процедуры экспорта и импорта.


Устранение ошибок лицензирования

Импорт лицензии
Ошибки лицензирования
Устранение ошибок лицензирования
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для получения лицензии на использование продукта Autodesk необходима его активация. В случае внесения в систему некоторых изменений может произойти сбой автономной лицензии. Будет выведено сообщение об ошибке лицензии, после чего использование программного продукта станет невозможным. В данном разделе обсуждаются способы устранения ошибок лицензирования.

Темы в этом разделе

  • Ошибки лицензирования


Ошибки лицензирования

Устранение ошибок лицензирования
Устранение ошибок лицензирования
Ошибки, вызванные изменением аппаратного обеспечения
Устранение ошибок лицензирования >
Ошибки лицензирования
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При возникновении некоторых ошибок лицензирования требуется повторная активация продукта. В этом случае после запуска программы появляется окно Мастера активации. Мастер активации помогает пользователю выполнить повторную активацию продукта.

В следующих разделах приведены подробные сведения об отдельных видах ошибок.

Темы в этом разделе

  • Ошибки, вызванные изменением аппаратного обеспечения
  • Ошибки, вызванные повторной установкой операционной системы
  • Ошибки, вызванные изменением системной даты/времени


Ошибки, вызванные изменением аппаратного обеспечения

Ошибки лицензирования
Ошибки лицензирования
Ошибки, вызванные повторной установкой операционной системы
Устранение ошибок лицензирования > Ошибки лицензирования >
Ошибки, вызванные изменением аппаратного обеспечения
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При замене или изменении конфигурации аппаратных средств компьютера, на котором был активирован программный продукт Autodesk, может возникнуть ошибка лицензирования. Использование продукта станет невозможным.

Во избежание повреждения лицензии на программу рекомендуется экспортировать файл лицензии с помощью утилиты перемещения лицензий. После замены аппаратных средств файл лицензии можно будет импортировать обратно. Указания по работе с утилитой перемещения лицензии см. в разделе Перемещение лицензии.

ПримечаниеЕсли в результате замены аппаратных средств возникла ошибка лицензирования, то может потребоваться повторная активация лицензии. См. раздел Регистрация и активация программы Autodesk.


Ошибки, вызванные повторной установкой операционной системы

Ошибки, вызванные изменением аппаратного обеспечения
Ошибки лицензирования
Ошибки, вызванные изменением системной даты/времени
Устранение ошибок лицензирования > Ошибки лицензирования >
Ошибки, вызванные повторной установкой операционной системы
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При переустановке операционной системы компьютера, на котором был авторизован продукт Autodesk, может возникнуть ошибка лицензирования. Использование продукта станет невозможным.

В этом случае для устранения ошибки требуется повторная активация продукта. См. раздел Регистрация и активация программы Autodesk.

Для предотвращения ошибок лицензирования при переустановке операционной системы

ПримечаниеПри использовании Norton Ghost™ или другой программы создания образа не включайте Master Boot Record.
  1. Найдите указанную ниже папку и создайте ее резервную копию:

    C:/Documents And Settings/All Users/Application Data/FLEXnet

  2. Переустановите операционную систему и программу Autodesk.
  3. Вставьте на место папку с лицензией, которая была скопирована в пункте 1.

    Теперь снова можно работать с продуктом Autodesk.


Ошибки, вызванные изменением системной даты/времени

Ошибки, вызванные повторной установкой операционной системы
Ошибки лицензирования
Устранение ошибок лицензирования > Ошибки лицензирования >
Ошибки, вызванные изменением системной даты/времени
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Лицензия на программный продукт Autodesk допускает перевод системных часов в пределах двух дней от их текущего значения. Если перевести системные часы назад более чем на двое суток, при следующем запуске программы будет выдано соответствующее сообщение и предоставлена возможность скорректировать системные часы. Если не выполнить коррекцию системных часов, возникнет ошибка лицензирования.

Для предотвращения ошибки лицензирования из-за изменения даты/времени

  • Удостовериться в правильности системной даты и времени при установке и активации продукта Autodesk.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!