Ознакомительные сведения по AutoCAD 2010

Установка, настройка и аппаратное обеспечение
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В файле ознакомительных сведений Readme содержится важная информация о приложении AutoCAD которая может отсутствовать в печатной документации или в справочной системе.

Темы в этом разделе

  • Установка, настройка и аппаратное обеспечение
  • Присоединяйтесь к программе вовлечения пользователей

    Предлагается принять участие в содействии разработке чертежного программного обеспечения САПР корпорации Autodesk.

  • Общие сведения
  • Обновление видеодрайвера
  • Рисование и редактирование
  • Пользовательский интерфейс
  • Журнал команд и системных переменных
  • Требования к системе
  • Удаление программного продукта
  • Дополнительная информация
  • Товарные знаки
Отправьте ваши комментарии по поводу этой страницы


Установка, настройка и аппаратное обеспечение

Присоединяйтесь к программе вовлечения пользователей
Ознакомительные сведения по AutoCAD 2010 >
Установка, настройка и аппаратное обеспечение
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Установка и настройка

ПримечаниеПеред установкой AutoCAD 2010 следует закрыть все открытые приложения.

Установка в системе с двумя дисководами CD/DVD

Попытка установить AutoCAD 2010 с разных дисководов системы с двумя устройствами CD/DVD приводит к прерыванию установки. Для завершения установки необходимо использовать один и тот же дисковод.

Visual Basic для приложений (VBA)

Программа Microsoft VBA теперь доступна для бесплатной загрузки с веб-узла http://www.autodesk.com/vba-download. Корпорация Autodesk приступила к переходу с технологии VBA на поддержку VSTA и .NET. Полный переход будет осуществлен в течение нескольких лет. В течение этого времени корпорация Autodesk будет предоставлять документацию и осуществлять поддержку в других формах, чтобы помочь нашим клиентам и разработчикам перейти с технологии VBA на эту новую технологию автоматизации. Мы в полной мере будем поддерживать технологию VBA в наших программных продуктах, включая AutoCAD 2010 и все отраслевые версии программных продуктов, основанные на AutoCAD 2010. Благодаря этой бесплатной загрузке VBA имеющиеся у вас приложения на основе VBA будут функционировать так же, как и в предыдущих версиях AutoCAD.

Чтобы установить модуль VBA для AutoCAD 2010, загрузите его 32- или 64-разрядную версию (это зависит от установленной на компьютере операционной системы) с веб-узла http://www.autodesk.com/vba-download.

Для 32-разрядных версий
AutoCAD2010VbaEnabler32.exe
Для 64-разрядных версий
AutoCAD2010VbaEnabler64.exe
  1. Закройте все программы.
  2. В Windows Explorer дважды щелкните на загруженном саморазворачивающемся файле EXE.
  3. Выберите папку, где будет размещен распакованный файл, или используйте папку, принятую по умолчанию.
  4. Выполняйте экранные инструкции.

Сбой доступа к HTML-справке при запуске с сетевого диска

Справочная система не может быть запущена с сетевого диска. На экран выводится сообщение "Невозможно отобразить страницу". Это ограничение является результатом обновления Microsoft Windows Security Update №896258.

Установка DirectX с помощью SCCM прерывается

Установка DirectX с использованием Microsoft System Center Configuration Manager 2007 невозможна в системах с 32- и 64-разрядными версиями Microsoft Windows XP. Перед установкой с использованием SCCM следует загрузить и установить DirectX 2008 с установочного диска AutoCAD 2010. Установка, в зависимости от процессора, производится в одну из следующих папок:

  • <MediaRoot>\x86\support\DirectX
  • <MediaRoot>\x64\support\DirectX

Установка VC++ Runtime с использованием SCCM вызывает перезагрузку

Установка VC++ Runtime с использованием SCCM 2007 невозможна в системах с Microsoft Windows XP. Перед установкой с использованием SCCM следует загрузить и установить VC++ 2008 SP1 Runtime с установочного диска AutoCAD 2010. Установка, в зависимости от процессора, производится в одну из следующих папок:

  • <MediaRoot>\x86\support\VCRedist\2008\x86
  • <MediaRoot>\x64\support\VCRedist\2008\x64

Системная переменная REMEMBERFOLDERS

Раздел справочной системы, посвященный системной переменной REMEMBERFOLDERS, содержит неточную информацию. Ниже приведены правильные сведения.

Тип: целочисленная

Место хранения: реестр

Начальное значение: 1

Управляет принятым по умолчанию путем для параметра "Искать в" или "Папка" в стандартных диалоговых окнах выбора файла.

0 | Поддерживает совместимость с AutoCAD 2000 и более ранними версиями. Когда запуск AutoCAD выполняется двойным щелчком на значке, путь, указанный для этого значка в поле "Рабочая папка", по умолчанию используется в стандартных диалоговых окнах выбора файлов.
1 | Указывает, что путь, принятый по умолчанию в каждом диалоговом окне выборе файла, - это путь, который использовался в этом диалоговом окне последним. Рабочая папка, указанная для значка AutoCAD, не используется.

Использование групповой политики для установки из папки развертывания

В разделе справочной системы "Использование групповой политики для установки из папки развертывания" отсутствуют некоторые сведения. Ниже приведены правильные сведения.

Групповая политика позволяет рекламировать программы в процессе развертывания на компьютерах пользователей.

Для обеспечения успешной работы AutoCAD на том компьютере, на котором устанавливается эта программа, необходимо установить следующее программное обеспечение:

  • Microsoft .NET 3.5, пакет обновления SP1 (находится на установочном диске программного продукта)
  • Microsoft Internet Explorer 6.0 с пакетом обновления SP1 или более поздняя версия (загрузить Microsoft Internet Explorer можно на веб-узле www.microsoft.com)
  • Microsoft Installer Package (MSI) 4.5
  • Microsoft Windows Media Format 9.5 (необходимо для 64-разрядной системы )
  • Macromedia Flash Player 9.0 или более поздняя версия (по умолчанию не устанавливается)
  • Autodesk Design Review 2010 (по умолчанию не устанавливается)
  • Среда исполнения VC++ 2008 SP1 и VC++ 2005 SP1 для операционных систем x86; среда исполнения VC++ 2008 SP1 и VC++ 2005 SP1 для операционных систем x64 (имеются на диске программного продукта)
  • Microsoft National Language Support Downlevel API (имеются на диске программного продукта)

Использование пользовательской папки при развертывании может привести к отказу AutoCAD

В новой программе AutoCAD 2010 в диалоговом окне "Мастер развертывания - Выбор папки установки библиотеки поддержки" можно указать пользовательскую папку, в которую будет скопирована библиотека поддержки.

Если в этом диалоговом окне задать местоположение папки, для которой имеются права только на чтение, а уровень пользователя соответствует уровню доступа Microsoft Vista User Acces Control, то может произойти отказ программы AutoCAD. Чтобы этого избежать, убедитесь в том, что на данном компьютере с операционной системой Microsoft Vista у вас есть право записи во время создания развертывания с помощью параметра "Пользовательская папка".

Отдельная общая папка для образов развертывания

Когда для создания образа развертывания используется отдельная общая папка, задайте какое-либо имя папки, чтобы предотвратить создание недопустимого образа развертывания. Не следует оставлять такое имя, как “<Путь к общей папке>”.

Лицензирование

Активация сетевой лицензии с помощью веб-узла Autodesk.com

Если в состав установленного у вас программного продукта не входит утилита активации сетевой лицензии, то лицензию можно активировать, обратившись на веб-узел http://www.autodesk.com/register и следуя выводимым на экране указаниям.

Запуск Network License Manager в Microsoft Windows Vista

При запуске сетевой версии AutoCAD 2010 на рабочей станции под управлением Microsoft Windows Vista возможно возникновение ошибки -15, если Network License Manager работает под управлением Microsoft Windows Vista (сервер FLEXlm версии 11.4.100). Выполните следующие действия:

  • Установите последний пакет обновления и прочие обновления для Microsoft Windows Vista.

Если ошибки продолжают возникать, выполните следующие действия:

  • В меню "Пуск" (Windows Vista) выберите "Панель управления" [image] "Цeнтp управления сетями и общим доступом" [image] "Управление сетевыми подключениями". Щелкните правой кнопкой мыши на значке "Подключение по локальной сети". Нажмите кнопку "Свойства". Снимите флажок "Протокол Интернета версии 6 (TCP/IPv6)". Нажмите "ОК".

Лицензия FlexLM создается в двух местах

При использовании 64-разрядной версии Windows Vista диалоговое окно "Поиск лицензий FLEXlm" может не отображаться при запуске AutoCAD 2010, если пользователь не имеет прав администратора. Информация о папке сервера лицензий хранится в пути реестра "HLKM\STOFTWARE\Wow6432Node", который недоступен для пользователей, не имеющих прав администратора.

Для устранения этой неполадки измените указанный выше путь к серверу лицензий на "HKLM\software\FLEXlm License Manager".

Аппаратное обеспечение

Обновление видеодрайвера

Для обеспечения оптимального режима работы программы необходимо проверить и обновить драйвер видеокарты. Дополнительную информацию см. в разделеОбновление видеодрайвера.

Приложения удаленного доступа

Не рекомендуется использовать приложения удаленного доступа любого типа в сочетании AutoCAD 2010, если приложение AutoCAD 2010 настроено для работы с аппаратным ускорением. Большинство приложений удаленного доступа не поддерживают аппаратное ускорение, поэтому могут возникать общие ошибки отображения и неустойчивость работы. Если использование приложений удаленного доступа необходимо, отключите аппаратное ускорение или используйте параметр командной строки /NOHARDWARE для запуска приложения AutoCAD 2010 в режиме программного обеспечения.

База данных сертифицированного аппаратного обеспечения

Чтобы загрузить и установить самый последний файл XML для сертифицированного аппаратного обеспечения, посетите веб-узелсертификации аппаратных средств.


Присоединяйтесь к программе вовлечения пользователей

Установка, настройка и аппаратное обеспечение
Общие сведения
Ознакомительные сведения по AutoCAD 2010 >
Присоединяйтесь к программе вовлечения пользователей
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Предлагается принять участие в содействии разработке чертежного программного обеспечения САПР корпорации Autodesk.

При участии в программе вовлечения пользователей в компанию Autodesk направляются специальные сведения о том, как пользователь использует AutoCAD. Эти сведения включают информацию о наиболее часто используемых элементах, о возникающих в процессе работы проблемах и прочую информацию, которая будет учтена в ходе разработки данного программного продукта в будущем.

Для получения дополнительной информации воспользуйтесь следующими ссылками.

  • Дополнительные сведения о Программе вовлечения пользователей Autodesk: http://www.autodesk.com/cip.

  • Прочитайте положение о конфиденциальности Autodesk по адресу: http://www.autodesk.com/cipprivacy

Включение и отключение Программы вовлечения пользователей

  1. На панели "Инфоцентр", справа от кнопки "Справка" нажмите на раскрывающийся список.
  2. Щелкните "Программа вовлечения пользователей".
  3. В диалоговом окне "Программа вовлечения пользователей" выберите уровень участия.
  4. Нажмите "ОК".


Общие сведения

Присоединяйтесь к программе вовлечения пользователей
Обновление видеодрайвера
Ознакомительные сведения по AutoCAD 2010 >
Общие сведения
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Управление версиями команд

Начиная с AutoCAD 2009 управление версиями команд было представлено рекордером операций. Управление версиями команд позволяет программе AutoCAD определять, какая командная итерация будет использоваться при выполнении макроса операции, файла сценария или макроса команды НПИ. В результате для некоторых команд может потребоваться использование в макросе команды НПИ управляющей последовательности ^R.

Управляющая последовательность ^R вынуждает программу AutoCAD использовать новейшую версию команды. Если управляющая последовательность ^R не применяется, используется самая старая версия команды.

Например, выполняемый макрос НПИ, использующий команду СОПРЯЖЕНИЕ, требует применения управляющей последовательности ^R для обеспечения функционирования макроса таким же образом, как он функционировал в AutoCAD 2008 и в более ранних версиях. Ниже приведен пример выполняемого макроса НПИ, для которого применяется управляющая последовательность ^R:

^C^C^R_fillet;u; r;0.1;

Ниже приведены некоторые из обычных команд, используемых в макросах НПИ, на которые распространяется влияние версии команды:

  • ФАСКА
  • ЦВЕТ
  • РАСЧЛЕНИТЬ
  • СОПРЯЖЕНИЕ
  • РЛИСТ
  • УВЕЛИЧИТЬ
  • ОБРЕЗАТЬ

Если используется AutoLISP, пользователь может определять применяемую версию команды путем предварения функции "Команда" функцией InitCommandVersion. Вызов функции InitCommandVersion имеет следующий синтаксис:

(InitCommandVersion <номер_версии>)

Где номер_версии определяет версию команды, которая должна использоваться для предваряющей команды, исполняемой функцией "Команда".

Настройка базы данных для использования в чертежах AutoCAD (dbConnect)

64-разрядная версия AutoCAD 2010 не поддерживает использование Microsoft Jet 4.0 OLE DB Provider (для взаимодействия с .MDB) и Microsoft OLE DB Provider for ODBC Drivers (для взаимодействия с .XLS). Подробные сведения содержатся в разделе "Замена OLE DB на SQL Server" в "Руководстве по драйверам и периферийным устройствам"

Совместимость форматов файлов чертежей

Собственный формат файлов чертежей, свойственный программе AutoCAD 2010, несовместим с предыдущими версиями. В программе AutoCAD 2010 можно открыть чертежи, сохраненные в форматах предыдущих версий, но для того чтобы открыть файл AutoCAD 2010 в одной из предыдущих версий программы, следует с помощью команды СОХРАНИТЬКАК сохранить его в соответствующем формате. В следующей таблице указано, какие форматы файлов следует использовать при сохранении файла в формате одной из предыдущих версий.

Формат файла чертежа Применяемые версии
AutoCAD 2007
  • AutoCAD 2007
  • AutoCAD 2008
  • AutoCAD 2009
AutoCAD 2004
  • AutoCAD 2004
  • AutoCAD 2005
  • AutoCAD 2006
AutoCAD 2000
  • AutoCAD 2000
  • AutoCAD 2000i
  • AutoCAD 2002
AutoCAD 14
  • AutoCAD R14

Совместимость API

Программа AutoCAD 2010 больше не поддерживает совместимость на уровне двоичных кодов с предыдущими версиями программы. Для большинства приложений потребуется перекомпиляция и внесение изменений для корректного функционирования на платформе AutoCAD 2010. Дополнительные сведения содержатся в ObjectARX Migration Guide (Руководстве по переносу данных ObjectARX).

Папка стилей печати установлена в папку "Плоттеры"

Папка "Стили печати" перенесена с узла, имеющего в дереве тот же уровень расположения, во вложенную папку, находящуюся в папке "Плоттеры".


Обновление видеодрайвера

Общие сведения
Рисование и редактирование
Ознакомительные сведения по AutoCAD 2010 >
Обновление видеодрайвера
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для оптимизации работы AutoCAD 2010 рекомендуется проверить и обновить драйвер видеокарты. Используйте следующую процедуру для определения текущего видеодрайвера.

Определение текущего видеодрайвера

  1. Запустите AutoCAD 2010.
  2. В командной строке введите графнастр.
  3. В диалоговом окне "Адаптивная деградация и оптимизация производительности" нажмите "Просмотр протокола оптимизации".
  4. В разделе "Устройство 3D графики" просмотрите сведения о драйвере видеокарты системы и о версии драйвера.

Если драйвер необходимо обновить, посетите веб-узел http://www.autodesk.com/autocad-graphicscard-rus и проверьте наличие сертифицированного драйвера для данной видеокарты. Если сертифицированный драйвер отсутствует, посетите веб-узел изготовителя видеокарты.

ПримечаниеЕсли изготовитель видеокарты не располагает обновленным драйвером, посетите веб-узел изготовителя системы. Такие компании, как IBM, Hewlett Packard и Dell часто предоставляют собственные системные драйверы.


Рисование и редактирование

Обновление видеодрайвера
Пользовательский интерфейс
Ознакомительные сведения по AutoCAD 2010 >
Рисование и редактирование
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Таблица свойств блока

Ввод комбинации десятичных чисел с дробями в таблицу свойств блока невозможен. Все численные значения должны быть выражены либо десятичными числами, либо дробями.

Автоналожение зависимостей для полилиний

Автоналожение зависимостей на полилинию, состоящую из множества точек, может снизить производительность и остановить работу AutoCAD.

Изменение размерных зависимостей в предыдущей версии AutoCAD

Размерные зависимости при открытии в предыдущих версиях AutoCAD не функционируют как ассоциативные размеры. Для повторного связывания размеров следует использовать команду РЗМПРИКРЕПИТЬ.

Вращение геометрии, на которую наложена зависимость горизонтальности или вертикальности

Вращение геометрических объектов, на которые наложены зависимости горизонтальности или вертикальности, может привести к непредвиденным результатам.


Пользовательский интерфейс

Рисование и редактирование
Журнал команд и системных переменных
Ознакомительные сведения по AutoCAD 2010 >
Пользовательский интерфейс
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Возврат к стилю интерфейса предыдущих версий AutoCAD

В AutoCAD 2010 используется новый стиль и пользовательский интерфейс, что предполагает новые способы вызова команд. Чтобы вернуться к привычному виду AutoCAD 2010, выполните следующее:

  1. В строке состояния нажмите кнопку "Переключение рабочих пространств".
  2. Из списка рабочих пространств выберите "Классический AutoCAD".

Использование рабочих пространств для переключения между разными вариантами интерфейса AutoCAD

Рабочие пространства представляют собой совокупности меню, панелей инструментов, палитр и панелей ленты, сгруппированных и организованных в чертежную среду, ориентированную на выполнение тех или иных задач. Помимо рабочего пространства "Классический AutoCAD", в AutoCAD 2010 имеются следующие рабочие пространства:

2D рисование и аннотации

Содержит инструменты, предназначенные для двумерного проектирования. Включает в себя новые элементы интерфейса: ленту и меню приложения.

3D моделирование

Содержит инструменты, предназначенные для трехмерного моделирования. Включает в себя новые элементы интерфейса: ленту, меню приложения и окно "Инструментальные палитры".

Для переключения между имеющимися рабочими пространствами выполните одно из следующих действий:

  • В строке состояния щелкните "Переключение рабочих пространств" и выберите желаемое рабочее пространство.
  • На панели инструментов "Рабочие пространства" выберите желаемое рабочее пространство из раскрывающегося списка "Рабочие пространства".

Интернет-модуль Центра управления

Интернет-модуль ЦУ (вкладка "Интернет-модуль ЦУ") в англоязычной версии "US English" по умолчанию отключен. Включить его можно из Диспетчера Интернет-компонентов.

Отображение панелей зависимостей

Если для системной переменной CONSTRAINTBAR установлено значение "ПоказатьВсе", панели зависимостей будут отображаться даже в случае, если значение системной переменной CONSTRAINTBARDISPLAY равно 0.


Журнал команд и системных переменных

Пользовательский интерфейс
Требования к системе
Ознакомительные сведения по AutoCAD 2010 >
Журнал команд и системных переменных
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Источники информации о AutoCAD 2010

Для получения дополнительной информации о AutoCAD 2010 можно использовать следующие ресурсы:

  • Семинар по новым возможностям (меню "Справка")
  • Справочная система (меню "Справка")
  • Документация для разработчиков (меню "Справка" > "Дополнительные ресурсы")
  • Группы пользователей Autodesk (AUGI) (меню "Справка" > "Дополнительные ресурсы")
  • Веб-узел Autodesk по адресу http://www.autodesk.com
  • Страница ресурсов для обучения: http://www.autodesk.com/autocad-learningpath
  • Учебные пособия: http://www.autodesk.com/autocad-tutorials
  • Карточки-подсказки http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=11527343&linkID=9240615

Новые команды

3DPRINT

Отсылка 3D модели в службу 3D-печати.

3DМАСШТАБ

В 3D виде отображение гизмо 3D-масштабирования, способствующее изменению размеров 3D объектов.

ОПЕРБАЗОВАЯТОЧКА

Вставка базовой точки в макрос операции.

ДИСПОПЕР

Управление файлами макросов операций.

РЕГУЛИРОВАТЬ
ПРИСОЕДИНИТЬ

Вставка внешней ссылки, изображения или подложки (файлы DWF, DWFx, PDF или DGN) в текущий чертеж.

АВТООГРАНИЧЕНИЕ

Наложение геометрических зависимостей на набор выбранных объектов на основе ориентации объектов относительно друг друга.

БЛОКСТРОКАОПЕРАЦИЙ

Отображение и скрытие панелей операций для набора объектов параметров.

БЛОКОНСТР

Преобразование геометрии во вспомогательную геометрию.

БЛОКОГРПАРАМЕТР

Применение параметров зависимостей к выбранным объектам или преобразование размерных зависимостей в параметрические.

БЛОКРНАСТРОЙКИ

Отображение диалогового окна настроек редактора блоков.

БЛОКТАБЛИЦА

Отображение диалогового окна для определения вариантов блока.

БЛОКТЕСТБЛОК

Вызов окна тестирования в редакторе блоков для тестирования динамического блока.

CLIP

Подрезка выбранной внешней ссылки, изображения, видового экрана или подложки (DWF, DWFx, PDF или DGN) по заданному контуру.

ОГРСТРОКА

Элемент интерфейса пользователя, имеющий вид панели инструментов и отображающий действующие геометрические зависимости, наложенные на объект.

ОГРПАРАМЕТРЫ

Управление отображением геометрических зависимостей на панелях зависимостей.

УДАЛОГР

Удаление всех геометрических и размерных зависимостей из набора объектов.

РЗМОГР

Применение размерных зависимостей к выбранным объектам или точкам на объектах.

ЭКСПОРТДВФ

Создание файла DWF с возможностью устанавливать отдельные переопределения параметров листа для каждого листа в подшивке.

ЭКСПОРТДВФХ

Создание файла DWFx, в котором можно установить переопределения параметров листа отдельно для каждого листа в подшивке.

ЭКСПОРТПДФ

Создание файла PDF, в котором можно установить переопределения параметров листа отдельно для каждого листа в подшивке.

ГЕОМОГР

Применение или сохранение существующих геометрических отношений между объектами или точками на объектах.

ИЗМЕРИТЬГЕОМ

Измерение расстояния, радиуса, угла, площади и объема выбранных объектов или последовательности точек.

СЕТЬ

Создание 3D сетевого объекта примитива в форме ящика, конуса, цилиндра, пирамиды, шара, клина или тора.

СЕТЬСОГНУТЬ

Заострение кромок выбранных подобъектов сети.

СЕТЬНАСТР

Отображение диалогового окна параметров тесселяции сети, которое предназначено для управления принятых по умолчанию настроек преобразования существующих объектов в объекты-сети.

СЕТЬПРИМИТИВНАСТР

Отображение диалогового окна параметров сетевых примитивов, в котором устанавливается тесселяция по умолчанию для объектов сетевых примитивов.

СЕТЬУТОЧНИТЬ

Увеличение количества граней в выбранных объектах или гранях.

СЕТЬСГЛАДИТЬМЕНЬШЕ

Уменьшение степени сглаживания для объектов-сетей на одну ступень.

СЕТЬСГЛАДИТЬБОЛЬШЕ

Увеличение степени сглаживания для объектов-сетей на одну ступень.

СЕТЬРАЗДЕЛИТЬ

Разделение грани сети на две грани.

СЕТЬРАЗОГНУТЬ

Удаление сгиба из граней, ребер или вершин выбранной сети.

ДИСППАРАМ

Управление ассоциативными параметрами в чертеже.

ДИСППАРАМЗАКР

Закрытие палитры Диспетчера параметров.

ПДФРЕГУЛ

Настройка слияния с фоном, контрастности и монохромного режима для подложки PDF.

ПДФВСТАВИТЬ

Вставка файла PDF в текущий чертеж в качестве подложки.

ПДФОБРЕЗ

Обрезка отображаемой области выбранной подложки PDF по заданному контуру.

ПДФСЛОЙ

Управление отображением слоев в подложке PDF.

-БЫСТРПУБЛ

Создание файла DWF, DWFx или PDF с возможностью устанавливать отдельные переопределения параметров листа для каждого листа в подшивке.

ОБРАТИТЬ

Изменение порядка следования вершин выбранных отрезков, полилиний, сплайнов и спиралей на обратный.

СЕКПЛОСКОСТЬИЗЛОМ

Добавление сегмента с изломом к объекту-сечению.

СЕКПЛОСКОСТЬНАСТР

Установка параметров отображения для выбранной секущей плоскости.

СЕКПЛОСКОСТЬВБЛОК

Сохранение выбранных секущих плоскостей в качестве 2D или 3D блоков.

SEEK

Открытие веб-обозревателя и отображение главной страницы Autodesk Seek.

SHAREWITHSEEK

Выгрузка блоков или чертежей на веб-сайт Autodesk Seek.

ТЕКСТРЕД

Редактирование размерной зависимости, размера или текстового объекта.

ПСЛОИ

Управление отображением слоев в подложке DWF, DWFx, PDF или DGN.

Измененные команды

3DПЕРЕНЕСТИ

В 3D виде отображение гизмо 3D-переноса, способствующее переносу 3D объектов на заданное расстояние в заданном направлении.

3DПОВЕРНУТЬ

В 3D виде отображение гизмо 3D-поворота, способствующее вращению 3D объектов вокруг базовой точки.

ЦУВКЛ

Управление содержимым: блоками, внешними ссылками и образцами штриховки.

ВЫРОВНЯТЬ

Выравнивание объектов относительно других объектов в 2D и 3D.

АРХИВАЦИЯ

Упаковка файлов текущей подшивки для архивации.

-АРХИВАЦИЯ

Упаковка файлов текущей подшивки для архивации.

АТРОБНОВИТЬ

Обновление вхождений блоков с учетом новых и измененных атрибутов из указанного определения блока.

АВТОПУБЛ

Автоматическая публикация чертежей в файлы DWF, DWFx или PDF с сохранением в указанном местоположении.

ДИСПАТБЛК

Управление атрибутами выбранного определения блока.

ФАСКА

Построение фасок в местах пересечения объектов.

ЦВЕТ

Установка цвета для вновь создаваемых объектов.

ПРЕОБРВТЕЛО

Преобразование 3D сетей, полилиний и кругов, имеющих толщину, в 3D тела.

ПРЕОБРВПВРХ

Преобразование объектов в 3D поверхности.

НПИЭКСПОРТ

Экспорт адаптированных настроек из основного файла CUIx в корпоративный или частичный файл CUIx.

НПИИМПОРТ

Импорт адаптированных настроек из корпоративного или частичного файла CUIx в основной файл CUIx.

НПИЗАГР

Загрузка файла CUIx.

НПИВЫГР

Выгружает файл CUIx.

ДГНРЕГУЛ

Настройка слияния с фоном, контрастности и монохромного режима для подложки DGN.

-ДГНРЕГУЛ

Настройка слияния с фоном, контрастности и монохромного режима для подложки DGN.

ДВФВСТАВИТЬ

Вставка файла DWF или DWFx в текущий чертеж в качестве подложки.

ДВФФОРМАТ

Устанавливает DFW или DWFx в качестве принимаемого по умолчанию формата для команд ПУБЛ, 3DДВФ, ЭКСПОРТ, ЭКСПОРТДВФ и ЭКСПОРТДВФХ.

АТРЕДАКТ

Редактирование атрибутов во вхождениях блоков.

П-КРОМКА

Создание сети между четырьмя смежными кромками или кривыми.

ФОРМКОМПЛЕКТ

Формирование комплекта файлов для передачи другим пользователям через Интернет.

-ФОРМКОМПЛЕКТ

Формирование комплекта файлов для передачи другим пользователям через Интернет.

РАСЧЛЕНИТЬ

Разбиение составного объекта на отдельные компоненты.

ВНССЫЛКИ

Открытие палитры внешних ссылок.

ВЫДАВИТЬ

Удлинение 2D объекта или 3D грани в 3D пространстве.

СОПРЯЖЕНИЕ

Скругление углов и сопряжение объектов.

ПЛОСКСНИМОК

Создание 2D представления всех 3D объектов на основе текущего вида.

ИЗОБКОНТУР

Управляет видимостью рамок изображения и выводом их на печать.

КЛЕЙМО

Создание клейма на основе 2D геометрии на 3D теле или поверхности с формированием дополнительных кромок на плоских гранях.

ВЗАИМОД

Создание временного 3D тела из пересечения двух наборов выбранных 3D тел.

-ВЗАИМОД

Создание временного 3D тела из пересечения двух наборов выбранных 3D тел.

ПЕРЕСЕЧЕНИЕ

Создание 3D тела, поверхности или 2D области из перекрывающихся тел, поверхностей или областей.

СПИСОК

Отображение свойств для выбранных объектов.

ПМТНАБОР

Открытие Диспетчера наборов пометок.

НАВШТУРВАЛ

Отображение штурвала, который содержит набор инструментов навигации в пределах вида.

НАВВКУБ

Управление видимостью и параметрами отображения инструмента "Видовой куб".

ОТКРЫТЬ

Открытие существующего файла чертежа.

НПОТКРЫТЬ

Открытие DWF или DWFx-файла, который содержит пометки.

НАСТРОЙКА

Параметры данной вкладки служат для пользовательской настройки программы.

ВЫДАВГРАНЬ

Сжатие или растяжение ограниченной области.

ПУБЛ

Публикация чертежей в файлы DWF, DWFx и PDF или на плоттеры.

-ПУБЛ

Публикация чертежей в файлы DWF, DWFx и PDF или на плоттеры.

ОЧИСТИТЬ

Очистка чертежа от неиспользуемых элементов, таких как определения блоков, слои и т.п.

БСОХРАНИТЬ

Быстрое сохранение текущего чертежа в формате, заданном в диалоговом окне "Настройка".

ССЫЛЗАКР

Сохранение или отказ от изменений, произведенных в ходе редактирования вхождений блоков и ссылок.

ССЫЛРЕД

Редактирование блока или внешней ссылки непосредственно в текущем чертеже.

ССЫЛНАБ

Добавление и исключение объектов из рабочего набора при редактировании вхождений блоков и ссылок.

П-ВРАЩ

Создание сети путем вращения профиля вокруг оси.

П-СОЕД

Создание сетки, представляющей поверхность между двумя отрезками или кривыми.

СОХРАНИТЬ

Сохранение чертежа под текущим или заданным именем.

СОХРАНИТЬКАК

Сохранение копии текущего чертежа под новым именем.

СЕЧЕНИЕ

Создание области на основе пересечения плоскости и тел, поверхностей или сети.

СЕКПЛОСКОСТЬ

Создание объекта-сечения, который представляет собой секущую плоскость, проходящую через 3D объекты.

РАЗРЕЗ

Создание новых 3D тел и поверхностей путем срезания или разделения существующих объектов.

РЕДТЕЛ

Редактирование граней и ребер 3D тел.

ЭКСПОРТСТЛ

Сохранение тел в двоичном или ASCII-файле.

ВЫЧИТАНИЕ

Объединение выбранных 3D тел, поверхностей или 2D областей путем вычитания.

П-СДВИГ

Создание сети путем сдвига отрезка или кривой по прямой траектории.

ТОЛЩИНА

Преобразование поверхности в 3D тело с заданной толщиной.

ПРОЗРАЧНОСТЬ

Управление прозрачностью фоновых пикселов растровых изображений.

ОБЪЕДИНЕНИЕ

Объединение выбранных 3D тел, поверхностей или 2D областей путем сложения.

ССПОДРЕЗАТЬ

Подрезка отображения выбранной внешней ссылки или выбранного вхождения блока по заданному контуру.

ИЗВЛРЕБРА

Создание каркасной геометрии на основе ребер 3D тела, поверхности, сети области или подобъекта.

ССОТКРЫТЬ

Открытие выбранной внешней ссылки на чертеж (xref) в новом окне.

Новые системные переменные

AUTOPUBFORMAT

Управление автоматическим созданием электронных файлов (DWF/PDF) при сохранении или закрытии файлов чертежа (DWG).

BACTIONBARMODE

Указывает, отображаются ли в редакторе блоков панели операций и объекты операций из предыдущих версий.

BCONSTATUSMODE

Включение и выключение статуса отображения зависимостей и управление раскрашиванием объектов на основе назначенного им уровня зависимостей.

BLOCKTESTWINDOW

Указывает на то, является ли окно тестирования блока текущим.

BPTEXTHORIZONTAL

Принудительное горизонтальное расположение текста, отображаемого для параметров операций и параметров зависимостей в редакторе блоков.

CCONSTRAINTFORM

Управление применением аннотационных или динамических зависимостей к объектам.

CONSTRAINTBARDISPLAY

Отображение панелей зависимостей для объектов после наложения зависимости вручную или после выполнения операции автоограничения объектов.

CONSTRAINTBARMODE

Управление отображением геометрических зависимостей на панелях зависимостей.

CONSTRAINTNAMEFORMAT

Управление форматом текста в размерных зависимостях.

CONSTRAINTRELAX

Указывает на то, активизированы или сняты зависимости во время редактирования объекта.

CONSTRAINTSOLVEMODE

Управление поведением зависимостей при их применении или редактировании.

DEFAULTGIZMO

Установка гизмо 3D переноса, 3D поворота или 3D-масштабирования в качестве принимаемого по умолчанию, когда выполняется выбор подобъектов.

DIMCONSTRAINTICON

Отображение значка блокировки размерных зависимостей рядом с текстом.

DIMTXTDIRECTION

Указывает направление чтения размерного текста.

DIVMESHBOXHEIGHT

Устанавливает количество делений для высоты сети-ящика по оси Z.

DIVMESHBOXLENGTH

Устанавливает количество делений для длины сети-ящика по оси X.

DIVMESHBOXWIDTH

Устанавливает количество делений для ширины сети-ящика по оси Y.

DIVMESHCONEAXIS

Устанавливает количество делений по периметру основания сети-конуса.

DIVMESHCONEBASE

Устанавливает количество делений между периметром и центральной точкой основания сети-конуса.

DIVMESHCONEHEIGHT

Устанавливает количество делений между основанием и точкой или вершиной сети-конуса.

DIVMESHCYLAXIS

Устанавливает количество делений по периметру основания сети-цилиндра.

DIVMESHCYLBASE

Устанавливает количество делений по периметру основания сети-цилиндра.

DIVMESHCYLHEIGHT

Устанавливает количество делений между основанием и вершиной сети-цилиндра.

DIVMESHPYRBASE

Устанавливает количество радиальных делений между центром основания сети-пирамиды и его периметром.

DIVMESHPYRHEIGHT

Устанавливает количество делений между основанием и вершиной сети-пирамиды.

DIVMESHPYRLENGTH

Устанавливает количество делений для каждого из размеров основания сети-пирамиды.

DIVMESHSPHEREAXIS

Устанавливает количество радиальных делений вокруг конечной точки оси сети-шара.

DIVMESHSPHEREHEIGHT

Устанавливает количество делений между двумя конечными точками оси сети-шара.

DIVMESHTORUSPATH

Устанавливает количество делений на траектории, образованной сдвигом профиля сети-тора.

DIVMESHTORUSECTION

Устанавливает количество делений в профиле, в результате сдвига которого образуется траектория сети-тора.

DIVMESHWEDGEBASE

Устанавливает количество делений между средней точкой периметра треугольного размера сети-клина.

DIVMESHWEDGEHEIGHT

Устанавливает количество делений для высоты сети-клина по оси Z.

DIVMESHWEDGELENGTH

Устанавливает количество делений для длины сети-клина по оси X.

DIVMESHWEDGESLOPE

Устанавливает количество делений уклона, образуемого соединением вершины клина с кромкой его основания.

DIVMESHWEDGEWIDTH

Устанавливает количество делений для ширины сети-клина по оси Y.

DYNCONSTRAINTDISPLAY

Отображение или скрытие динамических зависимостей.

FACETERDEVNORMAL

Установка максимального угла между нормалью к поверхности и смежными гранями сети.

FACTERDEVSURFACE

Установка степени сохранения первоначальной формы тела или поверхности в преобразованном объекте-сети.

FACTERGRIDRATIO

Установка максимального соотношения размеров для делений сети, создаваемых для преобразуемых в сеть тел и поверхностей.

FACTERMAXEDGELENGTH

Установка максимальной длины кромок для объектов-сетей, создаваемых в результате преобразования из тел и поверхностей.

FACTERMAXGRID

Установка максимального количества линий сетки U и V для преобразуемых в сеть тел и поверхностей.

FACTERMESHTYPE

Установка типа создаваемой сетки.

FACTERMINUGRID

Установка минимального количества линий сетки U для преобразуемых в сеть тел и поверхностей.

FACTERMINVGRID

Установка минимального количества линий сетки V для преобразуемых в сеть тел и поверхностей.

FACTERPRIMITIVEMODE

Указание источника вывода настроек сглаживания для преобразуемых в сеть объектов: выводятся они из диалогового окна параметров тесселяции сети или из диалогового окна параметров сетевых примитивов.

FACTERSMOOTHLEV

Установка степени сглаживания, принимаемого по умолчанию для объектов, преобразуемых в сеть.

FRAME

Включение и выключение отображения рамок для всех внешних ссылок, изображений и подложек DWF, DWFx, PDF и DGN.

GRIPSUBOBJMODE

Установка параметров активности ручек кромки, грани или вершины после начального выбора.

LARGEOBJECTSUPPORT

Управление поддержкой больших предельных размеров объектов при открытии и сохранении чертежей.

MESHTYPE

Управление типом сети, создаваемой с помощью команд П-ВРАЩ, П-СДВИГ, П-СОЕД и П-КРОМКА.

MTEXTCOLUMN

Установка параметров столбцов по умолчанию для объекта "мтекст".

PARAMETERCOPYMODE

Управление копированием зависимостей и ссылочных переменных, выполняемым при дублировании геометрии с наложенными зависимостями.

PARAMETERSSTATUS

Указание состояния палитры Диспетчера параметров (отображается или скрыта).

PDFFRAME

Определяет видимость контура подложки PDF.

PDFOSNAP

Определяет активность привязки объекта для геометрии в подложках PDF, прикрепленных к чертежу.

RIBBONCONTEXTSELECT

Управление отображением контекстных вкладок ленты при однократном или двойном щелчке мышью на объекте.

RIBBONCONTEXTSELLIM

Подавление отображения контекстных вкладок ленты, если количество объектов в наборе превышает заданное.

RIBBONSELECTMODE

Управление состоянием предварительно выбранных объектов. Определяет, останутся ли эти объекты выбранными после активизации контекстной вкладки ленты и выполнения команды.

SMOOTHMESHCONVERT

Устанавливает, будут ли объекты-сети, преобразуемые в 3D тела или поверхности, сглаженными или многогранными, а также будет ли выполняться объединение граней.

SMOOTHMESHGRID

Устанавливает максимальную степень сглаживания, при которой на 3D объектах-сетях будет отображаться многогранная сеть-подложка.

SMOOTHMESHMAXFACE

Установка максимального количества граней, разрешенного для объектов-сетей.

SMOOTHMESHMAXLEV

Установка максимальной степени сглаживания для объектов-сетей.

SUBOBJSELECTIONMODE

Установка фильтра для функции выбора грани, кромки или вершины щелчком мышью при нажатой клавише CTRL.

UOSNAP

Определяет, активна ли объектная привязка к геометрии во вставленных в чертеж подложках DWF, DWFx, PDF и DGN.

VPROTATEASSOC

Определяет, будет ли вид поворачиваться в видовом экране при повороте видового экрана.

XDWGFADECTL

Управление затенением всех объектов внешних ссылок DWG.

Измененные системные переменные

DBLCLKEDIT

Определение действия по редактированию, выполняемого при двойном нажатии левой кнопки мыши в области рисования.

DELOBJ

Указывает на действие, которое необходимо выполнить над геометрией, использовавшейся для создания 3D объектов: сохранить или удалить.

DIMTAD

Управляет положением размерного текста по вертикали относительно размерной линии.

ENTERPRISEMENU

Хранение имени корпоративного файла адаптации (если он определен), включая путь к файлу.

IMAGEFRAME

Управляет видимостью рамок изображения и выводом их на печать.

ISOLINES

Указывает количество линий контура для изображения поверхностей объектов.

MBUTTONPAN

Управляет действиями третьей кнопки или колесика на устройстве указания.

MENUNAME

Хранит имя файла адаптации, включая путь.

NAVVCUBESIZE

Задание размера инструмента "Видовой куб".

PUBLISHALLSHEETS

Определение того, следует ли загружать в диалоговое окно публикации содержимое активного документа или всех открытых документов.

REFEDITNAME

Отображается имя редактируемой ссылки.

XFADECTL

Управляет процентом интенсивности затенения для контекстно редактируемых ссылок.

XREFNOTIFY

Управляет уведомлением для обновляемых или отсутствующих внешних ссылок.


Требования к системе

Журнал команд и системных переменных
Удаление программного продукта
Ознакомительные сведения по AutoCAD 2010 >
Требования к системе
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Прежде чем устанавливать приложение AutoCAD 2010, следует убедиться в том, что компьютер соответствует минимальным требованиям к аппаратному и программному обеспечению.

При установке AutoCAD 2010. автоматически выполняется определение версии операционной системы Windows — 32- или 64-разрядная. и устанавливается соответствующая версия AutoCAD 2010 32-разрядную версию AutoCAD 2010 нельзя установить в 64-разрядной версии Windows.

В следующей таблице приведены требования к аппаратному и программному обеспечению.

Требования к аппаратному и программному обеспечению
Программное/аппаратное обеспечение Требование Примечания

Операционная система

32-разрядная версия

  • Microsoft® Windows® Vista® Business, пакет обновления SP1
  • Microsoft Windows Vista Enterprise, пакет обновления SP1
  • Microsoft Windows Vista Home Premium, пакет обновления SP1
  • Microsoft Windows Vista Ultimate, пакет обновления SP1
  • Microsoft Windows XP Home SP2 или более поздняя версия
  • Microsoft Windows XP Professional SP2 или более поздняя версия

64-разрядная версия

  • Microsoft Windows Vista Business, пакет обновления SP1
  • Microsoft Windows Vista Enterprise, пакет обновления SP1
  • Microsoft Windows Vista Home Premium, пакет обновления SP1
  • Microsoft Windows Vista Ultimate, пакет обновления SP1
  • Microsoft Windows XP Professional x64 Edition SP2 или более поздняя версия

Дополнительные сведения о версиях операционной системы Windows Vista содержатся на веб-узле http://www.microsoft.com/windowsvista/versions

Локализованные версии AutoCAD 2010 рекомендуется устанавливать в операционных системах, язык пользовательского интерфейса которых соответствует кодовой странице языка AutoCAD 2010. Кодовая страница обеспечивает поддержку наборов символов, используемых в разных языках.

Обозреватель Интернета

Internet Explorer® 7.0 или более поздняя версия
Процессор

32-разрядная версия

Windows XP

Intel Pentium 4 или двухъядерный процессор AMD Athlon™, частота 1,6 ГГц или выше, технология SSE2

Windows Vista

Intel Pentium 4 или двухъядерный процессор AMD Athlon, частота 3,0 ГГц или выше, технология SSE2

64-разрядная версия

AMD Athlon 64 с технологией SSE2

AMD Opteron™ с технологией SSE2

Intel Xeon с поддержкой Intel EM64T и технологией SSE2

Intel Pentium 4 с поддержкой Intel EM64T и технологией SSE2

Память

ОЗУ 2 Гбайт

Экранное разрешение

1024 x 768 VGA с цветовой палитрой True Color

  • Графический адаптер должен поддерживаться ОС Windows.
  • При использовании графических карт с поддержкой аппаратного ускорения должен быть установлен пакет DirectX 9.0c или более поздней версии.
  • При установке из файла ACAD.msi пакет DirectX 9.0c или более поздней версии не устанавливается. Для настройки аппаратного ускорения необходимо вручную установить пакет DirectX.
Жесткий диск

32-разрядная версия

1 Гбайт для установки

64-разрядная версия

1,5 Гбайт для установки

Указывающее устройство

Совместимое с MS-мышью

Дисковод DVD/CD

Загрузка и установка с устройства DVD или CD-ROM

Дополнительные требования для 3D моделирования

Процессор Intel Pentium 4 или AMD Athlon, частота 3,0 ГГц или выше; или двухъядерный процессор Intel или AMD, частота 2,0 ГГц или выше

ОЗУ 2 Гбайт или более

2 Гбайт свободного места на диске без учета места, необходимого для установки

Графический адаптер с экранным разрешением 1280 x 1024, 32-разрядной цветопередачей (True Color), с объемом памяти не менее 128 Мбайт, профессионального класса, с поддержкой Direct3D®

Дополнительные рекомендации для работы с функциями 3D моделирования
Программное/аппаратное обеспечение Требование Примечания
Операционная система

32-разрядная версия

Microsoft Windows Vista Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition (SP2)

Microsoft Windows XP Home Edition (SP2)

64-разрядная версия

Microsoft Windows Vista Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition (SP2)

Локализованные версии AutoCAD 2010 рекомендуется устанавливать в операционных системах, язык пользовательского интерфейса которых соответствует кодовой странице языка AutoCAD 2010. Кодовая страница обеспечивает поддержку наборов символов, используемых в разных языках.

При установке AutoCAD 2010. автоматически выполняется определение версии операционной системы Microsoft Windows — 32- или 64-разрядная — и устанавливается соответствующая версия AutoCAD 2010 32-разрядную версию AutoCAD 2010 нельзя установить в 64-разрядной версии Windows.

Процессор

Intel Pentium 4 или AMD Athlon, 2,2 ГГц или выше

или

Двухъядерный процессор AMD, 1,6 ГГц или выше

Оперативная память

2 Гбайт (или более)

Видеокарта

Графический адаптер с экранным разрешением 1280 x 1024, с 32-разрядной цветопередачей (True Color), с объемом памяти не менее 128 Мбайт, профессионального класса, с поддержкой OpenGL или Direct3D.

Для работы в Microsoft Windows Vista требуется видеокарта профессионального класса с поддержкой Direct3D, объемом памяти не менее 128 Мбайт, с экранным разрешением 1280 x 1024 в режиме точной цветопередачи (минимум).

  • Графический адаптер должен поддерживаться ОС Windows.
  • При использовании графических карт с поддержкой аппаратного ускорения должен быть установлен пакет DirectX 9.0c или более поздней версии.
  • При установке из файла ACAD.msi пакет DirectX 9.0c или более поздней версии не устанавливается. Для настройки аппаратного ускорения необходимо вручную установить пакет DirectX.

Дополнительную информацию о протестированных и сертифицированных видеокартах можно получить, посетив http://www.autodesk.com/autocad-graphicscard-rus.

Жесткий диск

2 Гбайт свободного места (без учета места объемом 1 Гбайт или более, необходимого для установки)

ПримечаниеAdobe Flash Player более не устанавливается по умолчанию. Если на компьютере не установлена подходящая версия проигрывателя Flash, выводится сообщение с предложением загрузить его с веб-узла Adobe. При отсутствии подключения к Интернету можно также использовать дистрибутив проигрывателя Flash с установочных дисков AutoCAD 2010.


Удаление программного продукта

Требования к системе
Дополнительная информация
Ознакомительные сведения по AutoCAD 2010 >
Удаление программного продукта
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для удаления AutoCAD 2010 [Windows XP]

  1. В меню "Пуск" (Windows) выберите "Настройка" [image] "Панель управления" [image] "Установка и удаление программ".
  2. Выберите AutoCAD 2010. Нажмите кнопку "Изменить/Удалить".
  3. В окне "Мастер установки - Режим служебных операций" выберите "Удаление".
  4. На странице "Удаление AutoCAD 2010" нажмите "Далее".
  5. Нажмите "Готово".

Для удаления AutoCAD 2010 [Windows Vista]

  1. В меню "Пуск" (Windows) выберите "Настройка" [image] "Панель управления" [image] "Удаление программы".
  2. Выберите AutoCAD 2010. Нажмите кнопку "Удалить/Изменить".

    Если появится диалоговое окно "Управление учетной записью", нажмите "Продолжить".

  3. В окне "Мастер установки - Режим служебных операций" выберите "Удаление".
  4. На странице "Удаление AutoCAD 2010" нажмите "Далее".
  5. Нажмите "Готово".


Дополнительная информация

Удаление программного продукта
Товарные знаки
Ознакомительные сведения по AutoCAD 2010 >
Дополнительная информация

Перенос пользовательских настроек и псевдонимы команд

Если после завершения процедуры переноса у Вас возникли проблемы с использованием псевдонимов команд AutoCAD 2010, воспользуйтесь следующей простой операцией: замените все разделители строк на пробелы во всех PGP-файлах как в старой, так и в новой версии установленной программы AutoCAD и еще раз выполните процедуру переноса пользовательских настроек.

Системная переменная CPLOTSTYLE возвращает переведенное значение ПоЦвету, когда к нему обращается VBA

Если системной переменной CPLOTSTYLE присвоено значение «ПоЦвету», отладочная инструкция печати VBA (ThisDrawing.GetVariable("CPLOTSTYLE")) вернет переведенное значение «ПоЦвету» вместо английского значения «ByColor».


Товарные знаки

Дополнительная информация
Товарные знаки
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

© 2009 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and other countries: 3DEC (design/logo), 3December, 3December.com, 3ds Max, ADI, Alias, Alias (swirl design/logo), AliasStudio, Alias|Wavefront (design/logo), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (logo), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what's>Next> (design/logo), Dancing Baby (image), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (design/logo), Design Web Format, Discreet, DWF, DWG, DWG (logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DXF, Ecotect, Exposure, Extending the Design Team, Face Robot, FBX, Filmbox, Fire, Flame, Flint, FMDesktop, Freewheel, Frost, GDX Driver, Gmax, Green Building Studio, Heads-up Design, Heidi, HumanIK, IDEA Server, i-drop, ImageModeler, iMOUT, Incinerator, Inferno, Inventor, Inventor LT, Kaydara, Kaydara (design/logo), Kynapse, Kynogon, LandXplorer, LocationLogic, Lustre, Matchmover, Maya, Mechanical Desktop, Moonbox, MotionBuilder, Movimento, Mudbox, NavisWorks, ObjectARX, ObjectDBX, Open Reality, Opticore, Opticore Opus, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, ProMaterials, RasterDWG, Reactor, RealDWG, Real-time Roto, REALVIZ, Recognize, Render Queue, Retimer,Reveal, Revit, Showcase, ShowMotion, SketchBook, Smoke, Softimage, Softimage|XSI (design/logo), SteeringWheels, Stitcher, Stone, StudioTools, Topobase, Toxik, TrustedDWG, ViewCube, Visual, Visual Construction, Visual Drainage, Visual Landscape, Visual Survey, Visual Toolbox, Visual LISP, Voice Reality, Volo, Vtour, Wire, Wiretap, WiretapCentral, XSI, and XSI (design/logo).

The following are registered trademarks or trademarks of Autodesk Canada Co. in the USA and/or Canada and other countries: Backburner,Multi-Master Editing, River, and Sparks.

The following are registered trademarks or trademarks of MoldflowCorp. in the USA and/or other countries: Moldflow, MPA, MPA (design/logo),Moldflow Plastics Advisers, MPI, MPI (design/logo), Moldflow Plastics Insight,MPX, MPX (design/logo), Moldflow Plastics Xpert.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.

Published by:

Autodesk, Inc.

111 Mclnnis Parkway

San Rafael, CA 94903, USA


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!