Диспетчер Интернет-компонентов

Вкладка "Инфоцентр"
Диспетчер Интернет-компонентов >
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Диспетчер Интернет-компонентов позволяет менеджерам САПР выборочно предоставлять пользователям доступ к ресурсам сети Интернет и к информации Интернет-модуля Центра управления, Коммуникационного центра, Центра подписки и Программы вовлечения пользователей. Диспетчер Интернет-компонентов также дает возможность управлять формированием пользовательских отчетов об ошибках и уведомлением пользователей об устранении ошибок.

Окно "Диспетчер Интернет-компонентов" содержит следующие вкладки:

  • Инфоцентр (версия 2008 и более поздние версии)
  • Коммуникационный центр (версия 2007 и более ранние версии)
  • Интернет-модуль Центра управления (только программные продукты на базе AutoCAD)
  • Центр подписки
  • Обратная связь

Установка Диспетчера Интернет-компонентов выполняется с помощью Мастера установки.

Установка утилиты "Диспетчер Интернет-компонентов"

  1. Вставьте DVD-диск или первый CD-диск в дисковод своего компьютера.
  2. В Мастере установки выберите "Установка инструментов и утилит".
  3. На странице "Выберите устанавливаемые программы" выберите пункт "Autodesk CAD Manager Tools" (отсутствует в AutoCAD LT). Нажмите "Далее".
  4. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения установки надо принять данное соглашение. Выберите свою страну или территорию, щелкните "Я согласен" и нажмите кнопку "Далее".
    ПримечаниеПри несогласии с условиями лицензии и намерении прекратить установку нажмите кнопку "Отмена".
  5. На странице "Обзор - Настройка - Установка" нажмите "Установка" для принятия по умолчанию предлагаемой для установки папки, а затем нажмите "Да", чтобы подтвердить отсутствие необходимости внесения каких-либо изменений.

    Если необходимо выбрать для установки утилиты другую папку, выберите "Настройка", укажите путь к этой папке, нажмите "Настройка завершена" и затем - "Установить".

  6. Щелкните "Готово" после вывода страницы "Установка завершена".

Запуск Диспетчера Интернет-компонентов

  1. Нажмите кнопку "Пуск" (Windows) и последовательно выберите пункты меню "Все программы" (или "Программы") [image] "Autodesk" [image] "CAD Manager Tools" [image] "Диспетчер Интернет-компонентов".
  2. Выберите продукт, который требуется изменить.

Темы в этом разделе

  • Вкладка "Инфоцентр"
  • Вкладка "Коммуникационный центр"
  • Вкладка "Интернет-модуль Центра управления"
  • Вкладка "Центр подписки"
  • Вкладка "Обратная связь".
Отправьте ваши комментарии по поводу этой страницы


Вкладка "Инфоцентр"

Вкладка "Коммуникационный центр"
Диспетчер Интернет-компонентов > Диспетчер Интернет-компонентов >
Вкладка "Инфоцентр"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

(Отображается только для версии 2008 и более поздних версий)

С помощью Инфоцентра можно осуществлять поиск по многим справочным ресурсам и документам. Результаты поиска выводятся в виде ссылок, располагаемых на панели результатов Инфоцентра.

Для вывода на экран панели "Коммуникационный центр" нажмите кнопку "Коммуникационный центр". На вкладке "Коммуникационный центр" отображается последняя информация о программе, обновлениях, объявления служб технической поддержки и подписки и другие объявления, связанные с программой. Обновление программ выполняется с помощью функции "Обновление по сети". Данная функция уведомляет пользователей о доступных технических обновлениях. Связь с RSS-каналами и с каналом CAD Manager возможна также через Коммуникационный центр.

Результаты поиска

Разрешить настройку папок для поиска

Дает возможность пользователям с помощью диалогового окна "Параметры Инфоцентра" осуществлять настройку папок для поиска.

Установка папок для поиска по умолчанию

Вывод на экран диалогового окна "Установка папок для поиска по умолчанию". В этом окне можно указать доступные для пользователей папки.

Коммуникационный центр

Разрешить обновление по сети

Включение или отключение обновления по сети. Функция обновления по сети уведомляет пользователей о наличии пакета обновления для программного продукта.

Если обновление по сети включено, можно выбрать получение списка обновлений с серверов Autodesk или из сетевой папки.

Местоположение локального списка обновлений

Если требуется, чтобы пользователи получали уведомления о технических обновлениях, можно указать список обновлений на веб-сервере или на локальном сервере. Список обновлений представляет собой XML-файл, содержащий список имеющихся обновлений для установки на данный компьютер.

Файл списка обновлений не требует редактирования. Если выбрана опция "Получать обновления из локальной сети" и в диалоговом окне "Обзор папок" указано местоположение локального списка обновлений, в папке списка обновлений автоматически создается файл с именем patchlist.npl, если в папке нет файла с расширением .npl.

Если указана папка списка обновлений, содержащая несколько списков, в диалоговом окне "Статус папки обновлений" отображается предложение выбрать список обновлений.

ПримечаниеВ диалоговое окно "Обзор папок" можно вставить путь, использующий соглашение об универсальном именовании (UNC).

Если выбрать файл списка обновлений с расширением .txt, в диалоговом окне "Статус папки обновлений" отображается предупредительное сообщение о неверном формате файле и предложение выбрать файл с расширением .npl.

После выбора местоположения списка обновлений становится доступной кнопка "Управление обновлениями". Эта кнопка позволяет проверить наличие технических обновлений на сервере обновлений Autodesk для программы, выбранной при запуске Диспетчера Интернет-компонентов.

При обнаружении обновлений в диалоговом окне "Статус Коммуникационного центра" сообщается об установлении соединения с сервером Autodesk. После получения обновления включаются в список в диалоговом окне "Управление папкой обновлений". Если обновления отсутствуют, в диалоговом окне "Статус Коммуникационного центра" выводится сообщение с предложением проверить наличие обновлений позднее.

Диалоговое окно "Управление папкой обновлений"

Диалоговое окно "Управление папкой обновлений" представляет собой интерфейс для управления обновлениями. Строка заголовка окна включает название программы, выбранной при запуске Диспетчера Интернет-компонентов. Технические обновления, полученные с сервера обновления Autodesk, перечисляются в списке раздела "Управление обновлениями". Можно просмотреть сведения о каждом обновлении, загрузить обновления в локальную папку обновлений или удалить их из списка.

Местоположение списка обновлений

Имя файла списка обновлений и путь к нему в локальной сети.

Управление обновлениями

Список обновлений, полученных с сервера обновлений Autodesk. Справа от названия обновления расположен значок состояния, информирующий о готовности обновления для загрузки, окончании загрузки или неудачном выполнении загрузки.

В столбце "Тип операции" находится кнопка операции каждого обновления. С помощью этой кнопки можно добавить обновление для загрузки или удалить его из папки обновлений.

В столбце "Название пакета обновления" название отображается в виде ссылки. Нажмите на ссылку, чтобы просмотреть сведения об обновление в области "Подробности".

В столбце "Статус" справа от названия каждого обновления находится значок положения. Значок положения информирует о готовности обновления для загрузки, окончании загрузки или неудачной загрузке обновления.

Папка пакета обновления

Если нажать кнопку "Папка пакета обновления", запускается процесс загрузки обновлений с типом действия "Для загрузки в папку обновлений". Во время загрузки наименование кнопки временно заменяется на "Отменить". Если нажать кнопку "Отменить", загрузка прерывается.

Подробности

Отображение подробных сведений о выбранном пакете обновления. В подробности входят описание состояния обновления (загружено, доступно для загрузки или не удалось выполнить загрузку), название пакета обновления и ссылка на файл Readme, а также дата выпуска обновления, тип и размер файла.

После загрузки обновления в области "Подробности" отображается отчет о его состоянии. Если обновление не удалось загрузить, рядом с его именем отображается "Не выполнено". После загрузки в диалоговом окне "Статус папки обновлений" отображается сообщение об обновлении локальной папки обновлений. После закрытия диалогового окна область "Подробности" возвращается к исходному состоянию, в области "Управление обновлениями" обновляются значки состояния каждого пакета обновлений.

Включить информационные каналы

Включение или отключение доступа к объявлениям служб технической поддержки и подписки, статьям и другой информации.

Установив флаг "Включить информационные каналы", укажите, следует ли пользователям получать уведомления Коммуникационного центра об обновлениях программы.

Включить канал CAD Manager

Включение и отключение доступа к уведомлениям и прочей информации, публикуемой CAD Manager в виде RSS-каналов.

Адрес RSS-канала

Указание расположения RSS-канала для канала CAD Manager.

Выводимое имя

Имя канала CAD Manager, отображаемое на панели "Коммуникационный центр".

Включить RSS-каналы

Включение и отключение доступа к уведомлениям и прочей информации, публикуемой по RSS-каналам. На RSS-канале публикуется информация, предоставляемая веб-узлом, на который оформлена подписка. Когда этот флаг снят, группа RSS-каналов не отображается на панели "Коммуникационный центр".

Разрешить пользователям добавление RSS-каналов

Разрешение пользователям добавлять RSS-каналы с помощью диалогового окна "Параметры Инфоцентра". Если этот флаг снят, то панель "RSS-каналы" в диалоговом окне "Параметры Инфоцентра" будет доступна только для чтения.

Установка RSS-каналов по умолчанию

Вывод на экран диалогового окна "Установка RSS-каналов по умолчанию". Это окно позволяет указать принятые по умолчанию RSS-каналы подписки, отображаемые на панели "Коммуникационный центр". Несколько RSS-каналов по умолчанию автоматически подписываются при установке программы.

Данная функция позволяет добавлять или удалять RSS-каналы через диалоговые окна "Добавление RSS-канала" и "Удаление RSS-канала".

Чтобы указать стандартные адреса поиска информации

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На этой вкладке в области "Результаты поиска" нажмите "Установка папок для поиска по умолчанию".
  3. В диалоговом окне "Установка папок для поиска по умолчанию" выберите те адреса, которые необходимо внести в список поиска информации, или отмените выбор адресов, которые следует исключить из списка поиска.
  4. Нажмите "ОК".

Добавление новой области для поиска информации

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На этой вкладке в зоне "Результаты поиска" нажмите "Установка папок для поиска по умолчанию".
  3. В диалоговом окне "Установка папок для поиска по умолчанию" нажмите кнопку "Новый".
  4. В диалоговом окне "Добавление RSS-канала" укажите местоположение файла для поиска.
  5. Нажмите "Добавить".
  6. Нажмите "ОК".

Удаление области для поиска информации

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На этой вкладке в зоне "Результаты поиска" нажмите "Установка папок для поиска по умолчанию".
  3. В диалоговом окне "Установка папок для поиска по умолчанию" выполните одно из следующих действий:
    • Выберите область для удаления и щелкните на "Удалить".
    • Щелкните правой кнопкой мыши на области поиска. Нажмите кнопку "Исключить".
  4. Для удаления выбранной области щелкните "Да" в диалоговом окне "Исключение области для поиска".
  5. Нажмите "ОК".

Включение доступа и настройка Коммуникационного центра

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в области "Коммуникационный центр" выберите "Разрешить обновление по сети", если необходимо уведомлять пользователей о наличии технических обновлений, доступных по сети.
  3. В области "Включить обновления по сети" выберите один из вариантов:
    • "Получать обновления по сети от Autodesk". Пользователи будут получать уведомления об обновлениях по сети непосредственно от компании Autodesk.
    • "Получать обновления по локальной сети". Пользователи будут получать уведомления об обновлениях по локальной сети. В области "Расположение локального списка обновлений" задайте местоположение локального списка обновлений.
    • "Отключить обновление". Пользователи не будут получать уведомлений об обновлениях.
  4. Выберите "Включить информационные каналы", если требуется предоставить пользователям доступ к информации Центра подписки, поддержки программы и др. Затем пользователи сами могут выбрать каналы для просмотра. При отсутствии необходимости доступа пользователей к такой информации, снимите этот флажок.
  5. Выберите "Включить канал CAD Manager" и введите данные в поля "Адрес RSS-канала" и "Выводимое имя", если требуется предоставить пользователям доступ к уведомлениям и другой информации, публикуемой CAD Manager в виде RSS-каналов.
  6. Чтобы предоставить пользователям доступ к уведомлениям и прочей информации, публикуемой по RSS-каналам, выберите "Включить RSS-каналы".
  7. Выберите "Разрешить добавление RSS-каналов пользователями", если необходимо разрешить пользователям указывать собственные адреса подписки на RSS-каналы по умолчанию, которые будут отображаться на панели "Коммуникационный центр".
  8. Чтобы указать принимаемые по умолчанию RSS-каналы, которые будут отображаться на панели "Коммуникационный центр", выберите "Установка RSS-каналов по умолчанию".
  9. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для изменения настроек других компьютеров.
  10. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и местоположение.
    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Отключение доступа к Коммуникационному центру

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в области "Коммуникационный центр" снимите флажки тех опций, которые не должны быть доступны для пользователей.
  3. После отключение доступа к Коммуникационному центру необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для изменения настроек других компьютеров.
  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и местоположение.
    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Чтобы получать имеющиеся обновления

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр", в области "Разрешить обновление по сети", выберите "Получать обновления из локальной сети".
  3. Если локальный список обновлений не задан, найдите папку в локальной сети, содержащую файл со списком обновлений или выберите папку, в которой будет создан файл по умолчанию.
  4. Нажмите кнопку "Управление обновлениями".

    Если имеются обновления для программы, выбранной при запуске Диспетчера Интернет-компонентов, они отображаются в списке с именами обновлений в диалоговом окне "Управление папкой обновлений".

    Если доступных пакетов обновлений нет, в диалоговом окне "Статус Коммуникационного центра" отображается соответствующее сообщение.

Загрузка пакета обновления в диалоговом окне "Управление папкой обновлений"

  1. В диалоговом окне "Управление папкой обновлений" в области "Управление обновлениями" нажмите кнопку "Тип операции" для обновления, которое требуется загрузить в папку обновлений. Установите флажок "Для загрузки в папку обновлений". Повторите эту операцию с дополнительными пакетами обновлений для загрузки.
  2. Нажмите кнопку "Папка пакета обновления".

    В области "Подробности" отображается отчет о состоянии для каждого пакета обновления.


Вкладка "Коммуникационный центр"

Вкладка "Инфоцентр"
Вкладка "Интернет-модуль Центра управления"
Диспетчер Интернет-компонентов > Диспетчер Интернет-компонентов >
Вкладка "Коммуникационный центр"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

(Отображается только для версии 2007 и более ранних версий)

На вкладке "Коммуникационный центр" отображается последняя информация о программе, обновлениях, объявления служб технической поддержки и подписки и другие объявления, связанные с программой. Обновление программ выполняется с помощью функции "Обновление по сети". Данная функция уведомляет пользователей о доступных технических обновлениях.

На вкладке "Коммуникационный центр" имеются опции доступа к Коммуникационному центру.

Можно включить или отключить обновление по сети, указать местоположение для обновлений программ и включить доступ к информационным каналам.

Включить Коммуникационный центр

Предоставляет пользователям возможность доступа к Коммуникационному центру из строки состояния и получения обновлений программ, статей и объявлений служб технической поддержки.

Отключить Коммуникационный центр

Отключение доступа пользователей к Коммуникационному центру.

Настройка обновления по сети

Включение или отключение обновления по сети. Если обновление по сети включено, можно выбрать получение списка обновлений с серверов Autodesk или из сетевой папки.

Если требуется, чтобы пользователи получали уведомления о технических обновлениях, можно указать список обновлений на веб-сервере или на локальном сервере. В зависимости от версии настраиваемой программы список обновлений представляется в виде текстового или XML-файла, определяющего список обновлений, доступных для установки.

Для программных продуктов Autodesk 2007

Если утилита "Диспетчер Интернет-компонентов" используется с программами Autodesk 2007 года, файл списка обновлений представляет собой XML-файл, не требующий редактирования. Если выбрана опция "Получать обновления из локальной сети" и в диалоговом окне "Обзор папок" указано местоположение локального списка обновлений, в папке списка обновлений автоматически создается файл с именем patchlist.npl, если в папке нет файла с расширением .npl.

Если указана папка списка обновлений, содержащая несколько списков, в диалоговом окне "Статус папки обновлений" отображается предложение выбрать список обновлений.

ПримечаниеВ диалоговое окно "Обзор папок" можно вставить путь, созданный на основании соглашения об универсальном именовании (UNC).

Если выбрать файл списка обновлений с расширением .txt, в диалоговом окне "Статус папки обновлений" отображается предупредительное сообщение о неверном формате файле и предложение выбрать файл с расширением .npl.

После выбора местоположения списка обновлений становится доступной кнопка "Управление обновлениями". Эта кнопка позволяет проверить наличие обновлений на сервере обновлений Autodesk для программы, выбранной при запуске Диспетчера Интернет-компонентов.

При обнаружении обновлений в диалоговом окне "Статус Коммуникационного центра" сообщается об установлении соединения с сервером Autodesk. После получения обновления включаются в список в диалоговом окне "Управление папкой обновлений". Если обновления отсутствуют, в диалоговом окне "Статус Коммуникационного центра" выводится сообщение с предложением проверить наличие обновлений позднее.

Диалоговое окно "Управление папкой обновлений"

Диалоговое окно "Управление папкой обновлений" представляет собой интерфейс управления обновлениями программ Autodesk. Строка заголовка окна включает название программы, выбранной при запуске Диспетчера Интернет-компонентов. Технические обновления, полученные с сервера обновления Autodesk, перечисляются в списке раздела "Управление обновлениями". Можно просмотреть сведения о каждом обновлении, загрузить обновления в локальную папку обновлений или удалить их из списка.

Местоположение списка обновлений

Имя файла списка обновлений и путь к нему в локальной сети.

Управление обновлениями

Список обновлений, полученных с сервера обновлений Autodesk. Справа от названия обновления расположен значок состояния, информирующий о готовности обновления для загрузки, окончании загрузки или неудачном выполнении загрузки.

В столбце "Тип операции" находится кнопка операции каждого обновления. С помощью этой кнопки можно добавить обновление для загрузки или удалить его из папки обновлений.

В столбце "Название пакета обновления" название отображается в виде ссылки. Нажмите на ссылку, чтобы просмотреть сведения об обновлении в области "Подробности".

В столбце "Статус" справа от названия каждого обновления находится значок состояния. Значок состояния информирует о готовности обновления для загрузки, окончании загрузки или неудачной загрузке обновления.

Папка пакета обновления

Запуск процесса загрузки обновлений, для которых был задан тип действия "Для загрузки в папку обновлений". Во время загрузки наименование кнопки временно заменяется на "Отменить". Если нажать кнопку "Отменить", загрузка прерывается.

Подробности

Отображение подробных сведений о выбранном пакете обновления. В подробности входят описание состояния обновления (загружено, доступно для загрузки или не удалось выполнить загрузку), название пакета обновления и ссылка на файл Readme, а также дата выпуска обновления, тип и размер файла.

После загрузки обновления в области "Подробности" отображается отчет о его состоянии. Если обновление не удалось загрузить, рядом с его именем отображается "Не выполнено". После загрузки в диалоговом окне "Статус папки обновлений" отображается сообщение об обновлении локальной папки обновлений. После закрытия диалогового окна область "Подробности" возвращается к исходному состоянию, в области "Управление обновлениями" обновляются значки состояния каждого пакета обновлений.

Для программных продуктов Autodesk версий с 2004 по 2006

При использовании Диспетчера Интернет-компонентов с предыдущими версиями программы необходимо создать текстовый файл со списком обновлений, которые можно установить на компьютере.

В следующей таблице описаны позиции, необходимые для списка обновлений.

Свойства и их значения в списке обновлений |
Свойство | Значение
ProductCode | Основной уникальный идентификатор программного продукта
ProductVersionCandidate | Разделенный точкой с запятой список версий программы, к которым можно применить обновление
PatchGUID | Уникальный идентификатор обновления
PatchFileLocation | Местоположение папки (можно изменить)
PatchSize | Размер пакета обновлений к килобайтах
PatchDescLocation | Местоположение файла Readme (можно изменить, может быть пустым)
PatchTitle | Название пакета обновления (можно изменить)
PatchDesc | Краткое описание обновления (с возможностью редактирования; длина - не более 1024 символов)

Локальный список обновлений

Локальный список обновлений можно использовать для указания пакетов обновления, предоставляемых пользователям по сети. Прежде всего необходимо создать пустой текстовый файл (TXT). Затем с веб-узла Autodesk (http://www.autodesk.ru/) загрузите обновление для распространения между пользователями и извлеките из него PatchGUID и другие касающиеся обновления сведения. Затем вставьте эти сведения в список локальных обновлений. Такой метод можно использовать для вставки в список локальных обновлений сведений из нескольких пакетов обновлений, а затем с помощью Коммуникационного центра устанавливать обновления из списка на компьютеры пользователей.

Если используется локальный список обновлений, извлеките информацию о пакете обновления, введя в командной строке DOS имя файла обновления и

  • аргумент командной строки /p (обновление).
  • Имя текстового файла для добавления сведений о пакете обновления (не обязательно)

Если не использовать после имени файла обновления аргумент командной строки, пакет обновления будет применен немедленно. Аргумент командной строки предотвращает применение обновления до создания с помощью Диспетчера Интернет-компонентов локального списка обновлений и компьютеров пользователей. Например, для извлечения сведений об обновлении в файл MyTextFile.txt введите в командной строке:

ProgramPatch.exe /p MyTextFile.txt

Если имя файла после аргумента командной строки не указано, будет создан файл, содержащий сведения об обновлении. После извлечения вставьте сведения об обновлении в локальный список обновлений, обновите значение локального местоположения пакета обновления PatchFileLocation и настройте компьютеры пользователей для обновления по сети.

Настройка информационных каналов

Включение или отключение доступа к объявлениям служб технической поддержки и подписки, статьям и другой информации.

Если установлен флажок "Включить доступ к информационным каналам", задайте, следует ли пользователям получать уведомления Центра подписки о технических обновлениях программы.

Включение доступа и настройка Коммуникационного центра

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Коммуникационный центр"
  2. Чтобы пользователи получали уведомления о доступных в сети технических обновлениях, установите флажок "Включить Коммуникационный центр".
  3. В области "Настройка обновления по сети" установите один из флажков:
    • "Получать обновления по сети от Autodesk". Пользователи будут получать уведомления об обновлениях по сети непосредственно от компании Autodesk.
    • "Получать обновления по локальной сети". Пользователи будут получать уведомления об обновлениях по локальной сети. В области "Расположение локального списка обновлений" задайте местоположение локального списка обновлений.
    • "Отключить обновление". Пользователи не будут получать уведомлений об обновлениях.
  4. В области "Настройка информационных каналов" установите флажок "Включить доступ к информационным каналам", если требуется предоставить пользователям доступ к информации Центра подписки, технической поддержки и др. Затем пользователи сами могут выбрать каналы для просмотра. Если требуется закрыть пользователям доступ к этой информации, установите флажок "Отключить доступ к информационным каналам".
  5. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для изменения настроек других компьютеров.
  6. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и местоположение.
    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Отключение доступа к Коммуникационному центру

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Коммуникационный центр"
  2. Чтобы пользователи не получали уведомления о доступных в сети технических обновлениях, установите флажок "Отключить Коммуникационный центр".
  3. После отключение доступа к Коммуникационному центру необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для изменения настроек других компьютеров.
  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и местоположение.
    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Чтобы получать имеющиеся обновления

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Коммуникационный центр"
  2. На вкладке "Коммуникационный центр", в области "Настройка обновления по сети" выберите "Получать обновления по локальной сети".
  3. Если локальный список обновлений не задан, найдите папку в локальной сети, содержащую файл со списком обновлений или выберите папку, в которой будет создан файл по умолчанию.
  4. Нажмите кнопку "Управление обновлениями".

    Если доступны обновления для программы, выбранной при запуске Диспетчера Интернет-компонентов, они отображаются в списке с именами обновлений в диалоговом окне "Управление папкой обновлений".

    Если доступных пакетов обновлений нет, в диалоговом окне "Статус Коммуникационного центра" отображается соответствующее сообщение.

Загрузка пакета обновления в диалоговом окне "Управление папкой обновлений"

  1. В диалоговом окне "Управление папкой обновлений" в области "Управление обновлениями" нажмите кнопку "Тип операции" для обновления, которое требуется загрузить в папку обновлений. Установите флажок "Для загрузки в папку обновлений". Повторите эту операцию с дополнительными пакетами обновлений для загрузки.
  2. Нажмите кнопку "Папка пакета обновления".

    В области "Подробности" отображается отчет о состоянии для каждого пакета обновления.


Вкладка "Интернет-модуль Центра управления"

Вкладка "Коммуникационный центр"
Вкладка "Центр подписки"
Диспетчер Интернет-компонентов > Диспетчер Интернет-компонентов >
Вкладка "Интернет-модуль Центра управления"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

(Отображается только для программных продуктов на основе AutoCAD)

Интернет-модуль Центра управления предоставляет доступ к символам, информации производителей по программам и к содержимому объединенных узлов в Интернете. Доступ пользователей к Интернет-модулю Центра управления осуществляется через вкладку "Интернет-модуль ЦУ" в "Центре управления".

На вкладке "Интернет-модуль Центра управления" содержатся опции доступа к Интернет-модулю.

Перейти на вкладку "Интернет-модуль ЦУ" Центра управления

Доступ пользователей к вкладке "Интернет-модуль ЦУ" в "Центре управления".

Закрыть вкладку "Интернет-модуль ЦУ" Центра управления

Скрытие вкладки "Интернет-модуль ЦУ" в Центре управления, предотвращает загрузку пользователями содержимого Интернет-модуля в "Центр управления".

С помощью Диспетчера Интернет-компонентов можно управлять отображением вкладки "Интернет-модуль ЦУ" в Центре управления.

Управление отображением вкладки "Интернет-модуль ЦУ" в "Центре управления"

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Интернет-модуль ЦУ".
  2. Для включения отображения вкладки "Интернет-модуль ЦУ" в "Центре управления" и предоставления пользователям доступа к ее содержимому в Интернете установите флажок "Включить вкладку Интернет-модуля Центра управления".
  3. Для отключения Интернет-модуль ЦУ и удаления вкладки "Интернет-модуль ЦУ" в "Центре управления" установите флажок "Отключить вкладку Интернет-модуля Центра управления".

    После изменения настройки доступа к Интернет-модулю ЦУ необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для изменения настроек других компьютеров.

  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и местоположение.
    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Установка пакета обновления на компьютеры с помощью локального списка обновлений

  1. Создайте текстовый файл, который будет использоваться как локальный список обновлений.
  2. Загрузите файл обновления для установки.
  3. Просмотрите связанный файл Readme и сохраните файл обновления в общей папке.
  4. Извлеките сведения об обновлении. Для этого в командной строке DOS введите имя файла обновления, затем аргумент командной строки /p и имя текстового файла.

    Сведения об обновлении добавляются в конец текстового файла. Например, чтобы извлечь сведения об обновлении из файла ProgramPatch.exe в файл MyTextFile.txt, введите в командной строке:

    ProgramPatch.exe /p MyTextFile.txt

    Аргумент командной строки предотвращает установку обновления до создания с помощью Диспетчера Интернет-компонентов локального списка обновлений и компьютеров пользователей. Если имя файла после аргумента командной строки не указано, будет создан файл, содержащий сведения об обновлении.

  5. Вставьте текст, извлеченный из файла обновления, в локальный список обновлений.
  6. Затем измените в списке значение PatchFileLocation на местоположение сохраненного файла обновления.
  7. На вкладке "Коммуникационный центр" утилиты "Диспетчер Интернет-компонентов" включите доступ пользователей к Коммуникационному центру, в области "Настройка обновления по сети" установите флажок "Использовать локальный список обновлений" и введите путь к локальному списку обновлений.
  8. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для изменения настроек других компьютеров.
  9. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и местоположение.

    Изменение настроек обновления по сети основано на том, сохраняются ли настройки только для данного компьютера или создается файл реестра (.reg), который можно распространять на другие компьютеры.

    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.


Вкладка "Центр подписки"

Вкладка "Интернет-модуль Центра управления"
Вкладка "Обратная связь".
Диспетчер Интернет-компонентов > Диспетчер Интернет-компонентов >
Вкладка "Центр подписки"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Центр подписки предоставляет подписчикам доступ к различным ресурсам, например к материалам e-Learning (интерактивным урокам с индивидуально определяемыми сроками) и службе веб-поддержки (в которую пользователи могут в интерактивном режиме направлять технические вопросы, адресованные специалистам по поддержке Autodesk).

На вкладке "Центр подписки" содержатся опции доступа к Центру подписки.

Разрешить доступ к Центру подписки из приложения Autodesk (рекомендуется)

Включение или отключение доступа к Центру подписки из меню "Справка" программы. Если доступ включен, подписчики получают доступ к следующим опциям:

  • Каталог e-Learning по подписке.Содержит интерактивные уроки, упорядоченные по каталогам программ. Продолжительность каждого урока от 15 до 30 минут; в урок включены практические упражнения, которые можно выполнять, используя имитацию, а не работу с программным приложением. Пользователи могут использовать интерактивное средство оценки знаний, позволяющее выявить пробелы в знаниях и определить, какие уроки будут наиболее полезными, а также отслеживать процесс обучения.
  • Создать запрос о поддержке. Обеспечивает пользователям прямое общение со специалистами по технической поддержке Autodesk. Пользователь быстро получает исчерпывающие ответы на вопросы, связанные с установкой, настройкой и устранением неполадок.
  • Просмотреть запросы о поддержке. Позволяет пользователям отслеживать и управлять вопросами и ответами с помощью современной системы поддержки Autodesk.
  • Изменить профиль центра подписки. Предоставляет возможность пользователям создавать учетные записи своих подписок и управлять ими.

Чтобы открыть доступ к Центру подписки

  1. В окне утилиты "Диспетчер Интернет-компонентов" перейдите на вкладку "Центр подписки".
  2. Установите флажок "Разрешить доступ к Центру подписки из приложения Autodesk (рекомендуется)".
  3. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и местоположение.
    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.


Вкладка "Обратная связь".

Вкладка "Центр подписки"
Вкладка "Обратная связь".
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Если программа Autodesk неожиданно закрывается, пользователи могут отправить отчет об ошибке непосредственно в компанию Autodesk, что поможет выявить и устранить эту ошибку. Кроме того, пользователи могут принять участие в Программе вовлечения пользователей. Эти сведения включают информацию о наиболее часто используемых элементах, о возникающих в процессе работы проблемах и прочую информацию, которая будет учтена в ходе разработки данного программного продукта в будущем.

Пользовательские отчеты об ошибках

На вкладке "Обратная связь" можно задать возможность получения пользователями уведомлений об устраненных ошибках, а также указать имя компьютера в отчетах об ошибках и в уведомлениях.

Включить имя компьютера

Включение имени компьютера в отчет об ошибках. Имя компьютера указывается в уведомлениях пользователям и отчетах, доступных для администраторов подписки.

Получать уведомления

Пользователи получают уведомления об устраненных ошибках и ссылки на соответствующие обновления от компании Autodesk.

Для получения пользователями уведомлений об устранении ошибок, по которым были составлены отчеты

  1. В окне утилиты "Диспетчер Интернет-компонентов" выполните следующее:
    • Установите флажок "Включить имя компьютера", чтобы указать в отчете имя компьютера пользователя. Имя компьютера указывается в уведомлениях пользователям и отчетах, доступных для администраторов подписки. По умолчанию этот флажок установлен.
    • Установите флажок "Пользователи получают уведомления", чтобы пользователи знали о решении проблемы и могли загрузить соответствующее обновление Autodesk. По умолчанию этот флажок установлен.
    ПримечаниеДля установки обновлений компании Autodesk пользователи должны иметь права администратора.
  2. Нажмите кнопку "Применить".
    ПримечаниеКнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках утилиты "Диспетчер Интернет-компонентов".

Программа вовлечения пользователей

Если вы участвуете в программе вовлечения пользователей, в компанию Autodesk направляются специальные сведения о том, как вы используете имеющуюся у вас программу Autodesk.

Вот перечень сведений, автоматически отправляемых в компанию Autodesk:

  • Название и версия продукта Autodesk
  • Используемые команды и время, затраченное на работу с данной программой Autodesk
  • Встречающиеся состояния ошибки, фатальные и исправимые
  • Форматы импортируемых и экспортируемых файлов
  • Имя и версия операционной системы
  • Данные по конфигурации системы, например процессору, объеме памяти и видеокарте
  • IP-адрес, используемый для определения страны или региона, в котором находится пользователь

Чего не может программа вовлечения пользователей

Программа вовлечения пользователей обязана защищать конфиденциальность информации пользователя. Программа не может выполнить ни одного из следующих действий:

  • Получить данные любого чертежа или конструкции
  • Получить любую персональную информацию, например имя, адрес или номер телефона
  • Отправить пользователю сообщение электронной почты или связаться с ним каким-либо иным образом

Для получения дополнительной информации щелкните на ссылках в диалоговом окне "Программа вовлечения пользователей".

Почему стоит задуматься об участии

Программа вовлечения пользователей организует диалог пользователей с компанией Autodesk по следующим вопросам:

  • Команды и функции, которые должны быть в центре внимания компании Autodesk
  • Наиболее часто используемые команды и функции
  • Наиболее распространенные проблемные области
  • Аппаратные средства, обычно используемые с данной программой Autodesk
ПримечаниеПользователь может принять участие в программе или выйти из нее в любой момент. Получить доступ к элементам управления можно из меню "Справка" программы Autodesk. При сетевой установке системный администратор может выбрать, делать ли программу CIP доступной или нет.

Включение и отключение Программы вовлечения пользователей

  1. Выберите меню "Справка" [image] "Программа вовлечения пользователей".
  2. В диалоговом окне "Программа вовлечения пользователей" выберите уровень участия и нажмите "OK".


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!