Использование Мастера Установки Сервера Лицензий

Установка и использование Сервера Лицензий программных продуктов компании CSoft Development с помощью Мастера Установки Сервера Лицензий

В данной справке описан процесс использования Мастера Установки Сервера Лицензий, который позволяет осуществить:
- установку и запуск Сервера Лицензий для продуктов компании CSoft Development,
- запрос и получение сетевых лицензий,
- обновление, остановку, удаление и получение информации о Сервере Лицензий,
- отсылку сообщений в Службу Поддержки в случае ошибок.

Общая схема осуществления сетевого лицензирования

Для осуществления сетевого лицензирования программных продуктов CSoft Development, необходимо:

С помощью Мастера Установки Сервера Лицензий:

1. Запросить и получить, по крайней мере, одну сетевую лицензию на продукт CSoft Development, который требуется лицензировать по сети.

2. Установить и запустить Сервер Лицензий, указав файл лицензии(й).

3. Запросить и получить остальные сетевые лицензии, если это необходимо.

4. Добавить оставшиеся сетевые лицензии к Серверу Лицензий, если это необходимо.

С помощью Мастера Регистрации программного продукта:

5. Подключить каждый экземпляр программного продукта, лицензируемого по сети, к Серверу Лицензий.

Замечание: Процесс подключения программных продуктов, лицензируемых по сети, к Серверу Лицензий, описан в руководстве по использованию Мастера Регистрации.

Запуск Мастера Установки Сервера Лицензий

1. Выберите компьютер, на который должен быть установлен Сервер Лицензий программного обеспечения CSoft Development. Данный компьютер должен иметь постоянный доступ к сети с установленным и активизированным протоколом TCP/IP.

2. При наличии ключа аппаратной защиты, необходимо выполнить подготовительные действия.

3. Запустите файл Мастера Установки Сервера Лицензий [image] LicServSetup.exe, находящийся на CD.

Замечание: В дальнейшем, после установки Сервера Лицензий, Вы сможете запускать копию Мастера Установки Сервера Лицензий из системного меню Windows с панели задач: кнопка Start > All Programs > CSoft > CS License Server > [image] CS License Server.


Предварительные действия

Предварительные действия при наличии ключа аппаратной защиты

При наличии ключа аппаратной защиты, необходимо проделать следующие действия перед запуском Мастера Установки Сервера Лицензий:

1. В зависимости от типа ключа аппаратной защиты, установите на компьютер драйвер WIBU или SENTINEL, который находится на установочном диске в соответствующей папке.

2. Установите ключ аппаратной защиты в соответствующий (LPT или USB) порт компьютера.

3. Если на компьютере установлены ключи аппаратной защиты других программ, снимите их на время запроса лицензии.

Смотри также:

Использование Мастера Установки Сервера Лицензий


Запрос сетевой лицензии

В случае отсутствия сетевой лицензии на программный продукт CSoft Development производится ее запрос у Службы Лицензирования. Сетевая лицензия на программный продукт CSoft Development также необходима для установки Сервера Лицензий.

Для осуществления запроса сетевой лицензии выполните следующие действия:

1. Выберите компьютер, на который должен быть установлен Сервер Лицензий программного обеспечения CSoft Development. Данный компьютер должен иметь постоянный доступ к сети с установленным и активизированным протоколом TCP/IP.

2. Запустите Мастер Установки Сервера Лицензий на выбранном компьютере.

3. В стартовом окне выберите пункт Запросить Лицензию и нажмите кнопку Далее (Next).

4. В окне Ввод регистрационных данных укажите серийный номер того продукта CSoft Development, на который требуется получить файл сетевой лицензии.

5. Пройдите два следующие окна, заполнив поля анкеты.

6. Проверьте все введенные данные в окне Подтверждение регистрационных данных и подтвердите их нажатием кнопки Далее (Next). В случае обнаружения ошибки, вернитесь назад, используя кнопку Назад (Back) и исправьте информацию в тех полях, где это необходимо.

7. Далее, необходимо передать регистрационные данные в Службу Лицензирования компании CSoft Development. Выберите способ запроса лицензии в окне Способ запроса лицензии и нажмите кнопку Далее (Next).

8. Осуществите отправку запроса выбранным способом.

Действия в случае лицензирования on-line способом

a) В открывшемся окне Ответ Службы Лицензирования будет отображена информация о состоянии процесса передачи данных и выдаче лицензии on-line, о его результате и о причинах в случае неудачи. Нажмите кнопку Далее (Next).

b) Если на компьютере отсутствует Сервер Лицензий, будет открыто окно диалога Установка Сервера Лицензий для указания директории установки сервера.

c) Далее будет произведена установка Сервера Лицензий с автоматическим добавлением полученной сетевой лицензии. В том случае если Сервер Лицензий был установлен ранее, будет запущена только процедура автоматического добавления лицензии. Статус и результат этих операций будет выведен в диалоге Отчет об обслуживании Сервера Лицензий .

9. Для завершения нажмите кнопку Готово (Finish) в появившемся окне, содержащем контактную информацию.

Дальнейшие действия по осуществлению сетевого лицензирования

В том случае если лицензирование производилось по электронной почте или по факсу следует осуществить дальнейшие действия.
В случае on-line лицензирования, производить данные действия не следует.

Смотри также:

Использование Мастера Установки Сервера Лицензий

Общая схема осуществления сетевого лицензирования


Мастер Установки Сервера Лицензий

Мастер Установки Сервера Лицензий предназначен для установки и запуска Сервера Лицензий, осуществляющего сетевое лицензирование продуктов компании CSoft Development. С помощью данного Мастера могут решаться задачи запроса и получения сетевых лицензий, обновления, удаления и получения информации о Сервере Лицензий, отсылки сообщений в Службу Поддержки в случае ошибок.

В стартовом окне Мастера Установки Сервера Лицензий выберите одну из текущих задач:

· В случае отсутствия лицензии на программный продукт CSoft Development, следует выбрать пункт Запросить Лицензию, для составления и отсылки запроса на получение файла сетевой лицензии. Сетевая лицензия на программный продукт CSoft Development также необходима для установки Сервера Лицензий.

· В случае необходимости установки, обновления, или удаления Сервера Лицензий следует выбрать пункт Обслуживание Сервера Лицензий. Данный пункт следует выбрать и для добавления новой сетевой лицензии к установленному Серверу Лицензий, а так же для получения информации о версии и статусе Сервера Лицензий.

Для продолжения нажмите кнопку Далее (Next).

Смотри также:

Использование Мастера Установки Сервера Лицензий

Общая схема осуществления сетевого лицензирования


Ввод регистрационных данных (сведения о продукте)

В данном окне укажите серийный номер того продукта CSoft Development, на который требуется получить файл сетевой лицензии.

В случае, если к компьютеру подключено устройство аппаратной защиты (электронный ключ), то в диалоге будет отображаться его серийный номер, а также станет доступен флажок Использовать аппаратную защиту. Взведите его для запроса лицензии, которая будет привязана к данному электронному ключу.

Для продолжения нажмите кнопку Далее (Next).


Ввод регистрационных данных (сведения о компании)

В этом окне вводится информация о Вашей компании. Для перехода к следующему этапу Вам необходимо заполнить все поля этого диалога.

Для продолжения нажмите кнопку Далее (Next).


Ввод регистрационных данных (сведения о пользователе)

В этом окне Вам предложено ввести контактную информацию, а также выбрать область или области применения нашего продукта. Если нужный вариант отсутствует, то просто введите его в список самостоятельно.

Для продолжения нажмите кнопку Далее (Next).


Подтверждение регистрационных данных

В данном окне отображаются данные, которые будут отосланы в компанию CSoft Development для получения сетевой лицензии. Текст содержит как чисто техническую информацию, на основе которой будет выдана сетевая лицензия, так и информацию которую Вы сообщили о программном продукте, своей компании и персоне. Если Вы планируете отправлять собранную информацию по факсу, то необходимо указать контактный телефон, чтобы наш сотрудник мог связаться с Вами.

Проверьте все введенные данные и подтвердите их нажатием кнопки Далее (Next). В случае обнаружения ошибки, вернитесь назад, используя клавишу Назад (Back) и исправьте информацию в тех полях, где это необходимо.

Замечание: Пожалуйста, внимательно проверьте ваши регистрационные данные. При неправильном заполнении регистрационных полей компания CSoft Development оставляет за собой право отказать в выдаче лицензии.

Для продолжения нажмите кнопку Далее (Next).


Способ запроса лицензии

В данном окне, необходимо выбрать способ передачи регистрационных данных в Службу Лицензирования компании CSoft Development. Запрос на получение лицензий может производиться напрямую по сети Интернет (on-line), либо по электронной почте, либо по факсу. Также, лицензионный запрос может быть сохранен в файл, для последующей его отправки с другого компьютера.

1. Запрос лицензии on-line и ее автоматическая активизация

Данный вариант является предпочтительным, поскольку в этом случае будет произведен не только запрос файла сетевой лицензии, но и автоматическое добавление лицензии к Серверу Лицензий. Также, при выборе данного метода, будет инициирован процесс установки Сервера Лицензий, в случае его отсутствия.

Для осуществления запроса данным способом, выберите пункт Запросить лицензию on-line и нажмите кнопку Далее (Next). При этом будет осуществлена попытка отправки запроса.

2. Запрос лицензии по электронной почте

Данный вариант является менее предпочтительным, чем запрос лицензии on-line, поскольку в этом случае запрашиваемый файл сетевой лицензии будет выслан по электронной почте, и для его добавления к Серверу Лицензий будет необходимо выполнить дополнительные действия. Также, в этом случае не производится автоматическая установка Сервера Лицензий как при on-line лицензировании.

Для осуществления запроса данным способом:

1. Выберите пункт Запросить лицензию по электронной почте и нажмите клавишу Далее (Next). При этом будет автоматически создано электронное письмо с запросом в Службу Лицензирования. Не изменяйте ни тему (subject), ни текст письма: любые изменения могут привести к ошибке при выдаче и при работе лицензии.

2. Нажмите кнопку Отправить (Send) в окне почтового клиента.

3. В появившемся окне, содержащем контактную информацию, нажмите кнопку Готово (Finish).

Поздравляем! Запрос на получение файла сетевой лицензии на установленный программный продукт отправлен. Запросы, отправленные по электронной почте, обрабатывает робот лицензий. Робот лицензий обрабатывает письма в автоматическом режиме и ответит на запрос в кратчайшие сроки.

3. Запрос лицензии по факсу

Запрос файла сетевой лицензии может быть также осуществлен по факсу.

Для этого:

1. Выберите пункт Распечатать лицензионный запрос и нажмите клавишу Далее (Next).

2. В появившемся диалоге печати установите требуемые параметры и распечатайте регистрационные данные.

3. В окне, содержащем контактную информацию, нажмите кнопку Готово (Finish).

4. Передайте запрос в компанию CSoft Development по номеру факса, указанному на распечатанной странице, с пометкой "Получение сетевой лицензии для программы <укажите название программы>".

4. Отправка запроса с другого компьютера

Если сетевые службы на компьютере не доступны, имеется возможность сохранить лицензионный запрос в файл и передать его с другого компьютера.

Для этого:

1. Выберите пункт Сохранить лицензионный запрос и нажмите кнопку Далее (Next).

2. В появившемся диалоге выберите формат файла, в котором будет записан запрос, имя файла и место сохранения.

3. В окне, содержащем контактную информацию, нажмите кнопку Готово (Finish).

4. Перенесите файл на компьютер, с которого может быть отправлен запрос.

5. Если файл был записан в почтовом формате EML, откройте его почтовым клиентом, и нажав в нем кнопку Ответить (Reply) отправьте электронное письмо. Обязательно сохраните тему (subject) и содержание исходного письма без изменений, в противном случае это может привести к ошибке при выдаче и при работе лицензии.

6. Если файл был записан в текстовом формате, передайте запрос в компанию CSoft Development по факсу, с пометкой "Получение сетевой лицензии для программы <укажите название программы>".

Смотри также:

Действия после получения лицензии

Использование Мастера Установки Сервера Лицензий


Ответ Службы Лицензирования

В данном окне отображается информация о состоянии процесса передачи данных on-line способом и выдаче сетевой лицензии, о результате и о причинах в случае неудачи.

В случае успешного завершения

1. Нажмите кнопку Далее (Next).

2. В случае если на компьютере отсутствует Сервер Лицензий, будет открыто окно диалога Установка Сервера Лицензий для указания директории установки сервера.

3. Далее будет произведена установка Сервера Лицензий с автоматическим добавлением полученной сетевой лицензии. В том случае если Сервер Лицензий был установлен ранее, будет запущена только процедура автоматического добавления лицензии. Статус и результат этих операций будет выведен в диалоге Отчет об обслуживании Сервера Лицензий .

4. В итоговом окне, содержащем контактную информацию, нажмите кнопку Готово (Finish).

Замечание: Все файлы лицензий, полученные таким способом, помещаются в следующую директорию:
<ИМЯ ДИСКА>:\ Documents And Settings \ All Users \ Application Data \ CSoft \ LicServSetup \ Licenses \
В случае если пользователь не обладает правами записи в директорию All Users\, тогда файлы размещаются по следующему пути:
<ИМЯ ДИСКА>:\ Documents And Settings \ <ИМЯ ПОЛЬЗОВАТЕЛЯ> \ Application Data \ CSoft \ LicServSetup \ Licenses \

В случае отказа в выдаче лицензии

1. В случае отказа в выдаче сетевой лицензии по той или иной причине, нажмите кнопку Далее (Next).

2. В последующем окне, содержащем контактную информацию, нажмите кнопку Готово (Finish), завершив работу.

В случае неудачного соединения

1. В случае неудачного соединения со Службой Лицензирования, а также в случае отсутствия возможности выдачи лицензии выбранным способом, нажмите кнопку Далее (Next).

2. Вернувшись обратно в окно Способ запроса лицензии, выберите другой вариант осуществления запроса.

Также имеется возможность послать автоматически созданное электронное письмо в Службу Поддержки с полным протоколом работы Мастера Установки Сервера Лицензий. Для этого установите флажок Послать e-mail в Службу Поддержки перед тем как нажать кнопку Далее (Next). Данный вариант имеет смысл в том случае, если Вы уверены, что причиной неудачи on-line лицензирования может являться неправильная работа программного обеспечения CSoft Development либо ошибка обработки запроса и выдачи лицензии.


Контактная информация

Это финальное окно содержит контактную информацию CSoft Development.

Для завершения работы с Мастером Установки Сервера Лицензий нажмите кнопку Готово (Finish), в противном случае нажмите Назад (Back).


Действия после получения лицензии

Данные действия следует выполнить после получения сетевой лицензии от Службы Лицензирования по электронной почте или по факсу. В случае on-line лицензирования, производить нижеприведенные действия не следует.

· Если запрос лицензии производился по электронной почте, то через некоторое время на обратный адрес, указанный в запросе, будет выслано электронное письмо, содержащее файл лицензии.

· Если текст файла лицензии был получен по указанному в запросе номеру факса, нужно аккуратно переписать текст файла лицензии в любом текстовом редакторе и сохранить созданный файл с расширением LIC.

· Сделайте резервную копию файла лицензии и сохраните ее в безопасном месте.

· Также следуйте дополнительным инструкциям, в электронном письме или факсе, если таковые содержатся.

· В случае если Сервер Лицензий не был установлен на данном компьютере, его необходимо установить, указав полученный файл сетевой лицензии для добавления к серверу.
Если же Сервер Лицензий уже был установлен на данном компьютере, необходимо добавить полученный файл сетевой лицензии к Серверу Лицензий.

Смотри также:

Использование Мастера Установки Сервера Лицензий

Общая схема осуществления сетевого лицензирования


Установка и запуск Сервера Лицензий

Для осуществления установки и запуска Сервера Лицензий выполните следующие действия:

1. Выберите компьютер, на который должен быть установлен Сервер Лицензий программного обеспечения CSoft Development. Данный компьютер должен иметь постоянный доступ к сети с установленным и активизированным протоколом TCP/IP.

2. Запустите Мастер Установки Сервера Лицензий на выбранном компьютере.

3. В стартовом окне выберите пункт Обслуживание сервера лицензий и нажмите кнопку Далее (Next).

4. В окне Обслуживание сервера лицензий выберите пункт Установить/обновить сервер лицензий и нажмите кнопку Далее (Next).

5. В окне Выбор файла лицензии укажите путь до файла сетевой лицензии на продукт компании CSoft Development и нажмите кнопку Далее (Next).

6. В окне Установка Сервера Лицензий укажите директорию, в которую будет установлен Сервер Лицензий, копия Мастера Установки Сервера Лицензий, а также другие вспомогательные утилиты для работы с Сервером Лицензий.

7. На следующем этапе осуществляется копирование всех необходимых файлов и попытка создания и запуска Сервера Лицензий. Окно Отчет об обслуживании сервера лицензий отображает информацию об этом процессе. Для продолжения нажмите кнопку Далее (Next).

8. Для завершения нажмите кнопку Готово (Finish) в появившемся окне, содержащем контактную информацию.

Смотри также:

Использование Мастера Установки Сервера Лицензий

Общая схема осуществления сетевого лицензирования


Обслуживание Сервера Лицензий

Установить/Обновить Сервер Лицензий

Выберите этот пункт для установки или обновления Сервера Лицензий.

Добавить файл лицензии

Выберите этот пункт для добавления, файла сетевой лицензии, полученного от Службы Лицензирования, к Серверу Лицензий.

Удалить Сервер Лицензий

Выберите этот пункт для удаления Сервера Лицензий.

В нижней части окна отображается информация о версии и статусе уже установленного Сервера Лицензий. Строка информации будет отсутствовать в том случае, если Сервер Лицензий не был обнаружен на данном компьютере. Для остановки запущенного Сервера Лицензий нажмите кнопку [image], а для запуска нажмите кнопку [image].

Смотри также:

Использование Мастера Установки Сервера Лицензий


Выбор файла лицензии

В этом окне следует указать местонахождение файла сетевой лицензии на продукт компании CSoft Development, с целью ее добавления к устанавливаемому Серверу Лицензий.

Выбор файла лицензии

1. В текущем диалоговом окне нажмите кнопку Обзор (Browse) и укажите местонахождение файла лицензии.

2. Нажмите кнопку Далее (Next).


Установка Сервера Лицензий

В этом окне следует указать директорию, в которую будет установлен Сервер Лицензий, копия Мастера Установки Сервера Лицензий, а также другие вспомогательные утилиты для работы с Сервером Лицензий.

Выбор директории

1. В текущем диалоговом окне нажмите кнопку Обзор (Browse) и укажите нужную директорию.

2. Нажмите кнопку Далее (Next).


Настройка TCP портов и Брандмауэра Windows

Данное окно содержит настройки TCP портов и брандмауэра Windows, необходимых для правильной работы устанавливаемого Сервера Лицензий. В большинстве случаев параметры приведенных настроек менять не требуется.


Отчет об обслуживании Сервера Лицензий

Окно Отчет об обслуживании Сервера Лицензий отображает информацию о статусе и результате процедур, производимых над Сервером Лицензий, таких как установка Сервера Лицензий, обновление, удаление, а так же добавления файла лицензии.

Замечание: Выбор процедуры осуществляется в окне Обслуживание сервера лицензий.

В случае успешного завершения

В случае успешного завершения, нажмите кнопку Далее (Next), и в последующем окне, содержащем контактную информацию, нажмите кнопку Готово (Finish).

В случае неудачного завершения

Нажмите кнопку Далее (Next), и в последующем окне, содержащем контактную информацию, нажмите кнопку Готово (Finish), завершив работу.

В случае неудачного завершения производимого действия, имеется возможность послать автоматически созданное электронное письмо в Службу Поддержки с полным протоколом работы Мастера Установки Сервера Лицензий. Для этого установите флажок Послать e-mail в Службу Поддержки перед тем как нажать кнопку Далее (Next).


Проверка статуса и версии Сервера Лицензий

Мастер Установки Сервера Лицензий отображает информацию о статусе и версии установленного Сервера Лицензий в окне Обслуживание Сервера Лицензий.

1. Запустите Мастер Установки Сервера Лицензий на компьютере, содержащем установленный Сервер Лицензий.

2. В стартовом окне выберите пункт Обслуживание сервера лицензий и нажмите кнопку Далее (Next).

3. В нижней части окна Обслуживание сервера лицензий должна отображаться информация о версии и статусе уже установленного Сервера Лицензий. Строка информации будет отсутствовать в том случае, если Сервер Лицензий не был обнаружен на данном компьютере. Для остановки запущенного Сервера Лицензий нажмите кнопку [image], а для запуска нажмите кнопку [image].

Смотри также:

Использование Мастера Установки Сервера Лицензий


Добавление лицензии к Серверу Лицензий

Для добавления файла сетевой лицензии к установленному Серверу Лицензий выполните следующие действия:

1. Запустите Мастер Установки Сервера Лицензий на компьютере с установленным Сервером Лицензий.

2. В стартовом окне выберите пункт Обслуживание сервера лицензий и нажмите кнопку Далее (Next).

3. В нижней части окна Обслуживание сервера лицензий должна отображаться информация о версии и статусе уже установленного Сервера Лицензий. Строка информации будет отсутствовать в том случае, если Сервер Лицензий не был обнаружен на данном компьютере.
Выберите пункт Добавить файл лицензии и нажмите кнопку Далее (Next).

4. В окне Добавление файла лицензии укажите путь до файла сетевой лицензии на продукт компании CSoft Development и нажмите кнопку Далее (Next).

5. На следующем этапе осуществляется добавление указанной лицензии. Окно Отчет об обслуживании сервера лицензий отображает информацию об этом процессе. Для продолжения нажмите кнопку Далее (Next).

6. Для завершения нажмите кнопку Готово (Finish) в появившемся окне, содержащем контактную информацию.

Смотри также:

Использование Мастера Установки Сервера Лицензий

Общая схема осуществления сетевого лицензирования


Добавление файла лицензии

В этом окне следует указать местонахождение файла сетевой лицензии на продукт компании CSoft Development, с целью ее добавления к Серверу Лицензий.

Выбор файла лицензии

1. В текущем диалоговом окне нажмите кнопку Обзор (Browse) и укажите местонахождение файла лицензии.

2. Нажмите кнопку Далее (Next).


Обновление Сервера Лицензий

Для осуществления обновления Сервера Лицензий выполните следующие действия:

1. Запустите Мастер Установки Сервера Лицензий на компьютере с установленным Сервером Лицензий.

2. В стартовом окне выберите пункт Обслуживание сервера лицензий и нажмите кнопку Далее (Next).

3. В нижней части окна Обслуживание сервера лицензий должна отображаться информация о версии и статусе уже установленного Сервера Лицензий. Строка информации будет отсутствовать в том случае, если Сервер Лицензий не был обнаружен на данном компьютере.
Выберите пункт Установить/обновить сервер лицензий и нажмите кнопку Далее (Next).

4. В том случае если версия найденного Сервера Лицензий идентична или старше версии устанавливаемого, будет выведено сообщение, информирующее об отсутствии необходимости обновления.
В случае если версия найденного Сервера Лицензий младше версии устанавливаемого, будет выведено сообщение о том, что обновление Сервера Лицензий приведет к отключению лицензий на клиентских компьютерах. Нажмите Да(Yes) для подтверждения обновления, Нет(No) – для отказа от обновления.

5. На следующем этапе осуществляется обновление всех необходимых файлов и попытка запуска Сервера Лицензий. Окно Отчет об обслуживании сервера лицензий отображает информацию об этом процессе. Для продолжения нажмите кнопку Далее (Next).

6. Для завершения нажмите кнопку Готово (Finish) в появившемся окне, содержащем контактную информацию.

Смотри также:

Использование Мастера Установки Сервера Лицензий

Общая схема осуществления сетевого лицензирования


Удаление Сервера Лицензий

Для осуществления удаления Сервера Лицензий выполните следующие действия:

1. Запустите Мастер Установки Сервера Лицензий на компьютере с установленным Сервером Лицензий.

2. В стартовом окне выберите пункт Обслуживание сервера лицензий и нажмите кнопку Далее (Next).

3. В нижней части окна Обслуживание сервера лицензий должна отображаться информация о версии и статусе уже установленного Сервера Лицензий. Строка информации будет отсутствовать в том случае, если Сервер Лицензий не был обнаружен на данном компьютере.
Выберите пункт Удалить сервер лицензий и нажмите кнопку Далее (Next).

4. В окне следующего сообщения нажмите Да(Yes) для подтверждения удаления, Нет(No) – для отказа от удаления Сервера Лицензий.

5. На следующем этапе осуществляется остановка Сервера Лицензий и удаление зарегистрированной службы. Окно Отчет об обслуживании сервера лицензий отображает информацию об этом процессе. Для продолжения нажмите кнопку Далее (Next).

6. Для завершения нажмите кнопку Готово (Finish) в появившемся окне, содержащем контактную информацию.

Замечание: Для установки более новой версии Сервера Лицензий достаточно произвести обновление.

Смотри также:

Использование Мастера Установки Сервера Лицензий


Список терминов

Заглушка (Dongle)

Смотри Ключ аппаратной защиты.

Ключ аппаратной защиты (Hardware lock)

Электронное устройство (заглушка), используемое для лицензирования. Совместимое с USB или LPT портом компьютера, оно должно быть подключено во время процесса запроса лицензии, а так же в процессе работы с программным продуктом. Без использования ключа, лицензия выдается на определенный компьютер и жестко связывает программу с той машиной, на которой она установлена. Лицензирование с использованием ключа аппаратной защиты привязывает программу не к компьютеру, а к ключу, что делает возможным ее перенос на другую машину.

Локальная лицензия (Local license)

Лицензия, размещенная в файле лицензии, необходимая для работы с программой. Выдается на определенный компьютер с установленным программным продуктом. Запрос и активизация такой лицензии производится с помощью Мастера Регистрации.

Мастер Регистрации (Registration Wizard)

Программный продукт, предназначенный для запроса, получения и активизации локальных лицензий для программных продуктов CSoft Development, а так же для подключения к Серверу Лицензий в случае лицензирования по сети.

Мастер Установки Сервера Лицензий (License Server Setup)

Программный продукт, предназначенный для установки и запуска Сервера Лицензий, предоставления возможности его обслуживания и получения сетевых лицензий.

Сервер Лицензий (License Server)

Сервер, осуществляющий лицензирование программных продуктов по сети.

Сетевая лицензия (Network license)

Лицензия, размещенная в файле лицензии, необходимая для работы с программой. Выдается для Сервера Лицензий на определенный программный продукт. Запрос и активизация такой лицензии производится с помощью Мастера Установки Сервера Лицензий.

Служба Лицензирования (Licensing Service)

Удаленная Интернет-служба, предназначенная для отсылки лицензий, на запросы, осуществленные с помощью Мастера Регистрации и Мастера Установки Сервера Лицензий.

Файл лицензии (License file)

Файл с LIC расширением, содержащий одну или несколько лицензий.

LicServSetup.exe

Выполняемый файл Мастера Установки Сервера Лицензий.

Regwizard.exe

Выполняемый файл Мастера Регистрации.