Об этом файле справки

Microsoft Internet Security and Acceleration Server 2006
Об этом файле справки
[image]

Этот файл справки содержит контекстную справку диалоговых окон. Эту справку можно увидеть, щелкнув знак вопроса (?) в диалоговом окне. Обзор функций и справка по отдельным задачам в диспетчере ISA Server доступна по нажатию F1.


SRErr_MultipleNIC

SRErr_MultipleNIC
[image]

Причина

Конфигурация с одной сетевой платой рассчитана на использование для веб-прокси, кэширования, но не в качестве пограничного межсетевого экрана. Если требуется именно эта конфигурация, следует удалить или отключить неиспользуемые сетевые платы.

Решение

Можно физически удалить сетевую плату или отключить ее.

Чтобы отключить сетевую плату на компьютере с запущенным ПО Windows 2000 Server, выполните следующее:

  • Щелкните Пуск, выберите Настройка и затем выберите Сеть и удаленный доступ к сети. Правой кнопкой мыши щелкните сетевую плату, затем укажите Отключить.

Чтобы отключить сетевую плату на компьютере с запущенным ПО Windows 2003 Server, выполните следующее:

  • Щелкните Пуск, выберите Настройки, а затем щелкните Сетевые подключения на Панели управления. Правой кнопкой мыши щелкните сетевую плату, затем укажите Отключить.


Правило: Пользователи

Правило: Пользователи
[image]

Отображает наборы учетных записей, к которым применяется данное правило.

Добавить

Добавление в список нового набора учетных записей.

Изменить

Изменение выбранного набора учетных записей.

Удалить

Удаление выбранного набора учетных записей из списка.

Исключения

Указание наборов учетных записей, на которые не распространяется данное правило.


Массив: Общие

Массив: Общие
[image]

Имя

Место для ввода имени массива.

Описание (необязательно)

Место для ввода описания массива.

DNS-имя

Указывает DNS-имя, представляющее массив. Это имя, используемое клиентами межсетевого экрана и веб-прокси при подключении к данному массиву.

Создан

Отображает дату создания массива.

Тип

Отображает версию продукта, установленного на компьютере ISA Server (Enterprise Edition или Standard Edition).


Правило веб-публикации: Пользователи

Правило веб-публикации: Пользователи
[image]

Это правило применяется к запросам от следующих наборов учетных записей

Указывает наборы учетных записей, к которым применяется данное правило.

По умолчанию правила применяются или к встроенному набору учетных записей "Все прошедшие проверку", или к встроенному набору учетных записей "Все пользователи", в котором содержатся как прошедшие, так и не прошедшие проверку пользователи. Значение, выбранное по умолчанию для каждого правила публикации, зависит от параметров проверки подлинности, установленных в мастере правил публикации.

Добавить. Добавить наборы учетных записей, к которым применяется данное правило. Можно также создавать новые наборы учетных записей.

Изменить. Изменить выбранный набор учетных записей. Изменять можно только наборы учетных записей, определенные пользователем.

Удалить. Удалить выбранные наборы учетных записей.

Исключения

Отображает список наборов учетных записей, к которым правило не должно применяться.

Добавить. Добавить в исключения набор учетных записей.

Изменить. Изменить выбранный набор учетных записей. Изменять можно только наборы учетных записей, определенные пользователем.

Удалить. Удалить выбранные наборы учетных записей.

Сервер ISA Server также включает встроенный набор учетных записей "Системная и сетевая службы", представляющий локальную системную службу и сетевую службу на компьютере ISA Server (используемый для системной политики).


Веб-прослушиватель: Сети

Веб-прослушиватель: Сети
[image]

Выбранные сети для данного прослушивателя:

Указывает сеть или наборы сетей, которые будут прослушивать запросы, предназначенные опубликованному серверу.

Адрес

Нажмите, чтобы ограничить количество плат, ассоциированных с данной сетью или набором сетей, которые будут прослушивать входящие запросы, а также чтобы выбрать IP-адреса определенных сетевых плат в сети.


Сеть: Клиент межсетевого экрана

Сеть: Клиент межсетевого экрана
[image]

Включить поддержку клиентов межсетевого экрана для данной сети

Указывает на возможность подключения клиентов межсетевого экрана к данной сети.

Настройка клиента межсетевого экрана:

Имя или IP-адрес сервера ISA Server

Место для ввода имени компьютера ISA Server, к которому должны подключаться клиенты межсетевого экрана. Имя сервера должно быть уникальным. Использование полного доменного имени предотвращает конфликты, связанные с дублирующимися именами серверов. Нажмите кнопку "Обзор", чтобы найти компьютер, к которому будут подключаться клиенты межсетевого экрана.

Конфигурация веб-обозревателя на компьютере клиента межсетевого экрана:

Автоматическое определение параметров

Указывает, что компьютер клиента будет автоматически пытаться найти компьютер ISA Server.

Включение данной функции позволяет установить настройки, в соответствии с которыми серверы DNS или DHCP будут включать протокол автоматического обнаружения веб-прокси (WPAD). Клиент веб-прокси будет использовать функцию WPAD для автоматического обнаружения компьютера ISA Server, который должен использоваться для веб-запросов. Таким образом, перемещающиеся клиенты при входе в Интернет будут всегда подключаться к соответствующему компьютеру ISA Server, что позволяет сократить время настройки. Это относится только к обозревателю Internet Explorer 5 и последующим поддерживающим его обозревателям.

Использовать сценарий автоматической настройки

Указывает, что веб-обозреватель клиента будет использовать сведения о конфигурации, т.е. сценарии автоматической настройки, содержащиеся в указанном файле. Данный сценарий настройки автоматически станет доступным для веб-обозревателя, а это означает, что можно обновлять параметры всех веб-обозревателей без необходимости менять настройки каждого отдельного веб-обозревателя.

При выборе этого параметра необходимо указать один из следующих параметров:

Использовать сервер веб-прокси

Указывает, что клиенты межсетевого экрана, подключающиеся к данной сети, будут подключаться через веб-прокси. При подключении клиента межсетевого экрана к веб-прокси будет выполнено обновление параметров его веб-обозревателя.

Имя или IP-адрес сервера ISA Server

Место для ввода имени или IP-адреса компьютера ISA Server, который будет использоваться как веб-прокси. Нажмите кнопку "Обзор", чтобы найти веб-прокси, к которому будут подключаться клиенты межсетевого экрана.


Делегирование администрирования

Делегирование администрирования
[image]

Группа или пользователь

Место для ввода имени группы или учетной записи пользователя, которой будут предоставлены разрешения в соответствии с выбранной ролью. Для выбора группы или пользователя нажмите кнопку "Обзор".

Роль

Выберите роль, которую хотите делегировать группе или пользователю.

Административные роли предприятия:

Административные роли массива:


Пароль пользователя

Пароль пользователя
[image]

Введите учетные данные пользователя, необходимые для удаленного управления.

Пользователь

Место для ввода имени пользователя.

Пароль

Место для ввода пароля.

Домен

Место для ввода имени домена, к которому вы относитесь (если применимо).


Оповещения: Действия

Оповещения: Действия
[image]

Указывает действие оповещения, которое происходит при инициировании оповещения каким-либо событием.

Отправить почту

Указывает, что при выполнении условий оповещения будет отправляться сообщение электронной почты.

SMTP-сервер

Место для ввода IP-адреса или имени SMTP-сервера.

От

Место для ввода имени адреса электронной почты отправителя.

Кому

Место для ввода имени адреса электронной почты получателя.

Копия

Место для ввода адреса электронной почты получателя копии сообщения.

Проверка

Отправить пробное сообщение электронной почты. Пробное сообщение электронной почты будет отправлено, как предписано. Вы получите уведомление о доставке сообщения электронной почты.

Запуск программы

Указывает, что при выполнении условий оповещения будет выполняться запуск программы.

Запуск данной программы

Место для ввода местонахождения и названия запускаемой программы. Если вы не знаете наверняка местонахождение или название файла, нажмите кнопку Обзор.

Обзор

Поиск требуемого файла в папках.

Использовать данную учетную запись

Отображает имя выбранной учетной записи пользователя или локальной системной учетной записи, которая будет использована для запуска указанной программы.

Настройка учетной записи

Выбрать учетную запись для использования при запуске указанной программы.

Отчет в журнал событий Windows

Указывает, что при выполнении условий оповещения событие будет записано в журнал событий Windows.

Остановить выбранные службы

Указывает, что при выполнении условий оповещения выбранные службы будут остановлены. При задании для действий оповещения остановки и запуска служб, службы будут сначала остановлены, а затем будет выполнен их перезапуск.

Выбрать

Выбор служб для остановки.

Запустить выбранные службы

Указывает, что при выполнении условий оповещений выбранные службы будут запущены. При задании для действий оповещения остановки и запуска служб, службы будут сначала остановлены, а затем будет выполнен их перезапуск.

Выбрать

Выбор служб для запуска.


Серверы: Соединение

Серверы: Соединение
[image]

Взаимодействие внутри массива

Использовать данный IP-адрес для взаимодействия между членами массива

Указывает IP-адрес, который должен использоваться для взаимодействия с другими членами массива. Выбрать другой внутренний IP-адрес для взаимодействия с остальными членами массива.

Удаленное соединение

Использовать полное имя компьютера

Отображает полное доменное имя компьютера. При выборе этого параметра при подключении к данному компьютеру ISA Server для удаленного управления будет использоваться полное имя компьютера.

Использовать данный IP-адрес или имя компьютера

Указывает, что при подключении к данному компьютеру ISA Server для удаленного управления следует использовать IP-адрес компьютера или имя компьютера вместо полного имени компьютера, показанного в предыдущем параметре. При выборе данного параметра следует указать имя или IP-адрес компьютера.


SRErr_AuthRequestDeny

SRErr_AuthRequestDeny
[image]

Причина

Если требуется проверить подлинность всех пользователей, но не выбран метод проверки подлинности, доступ будет отклонен для всех.

Решение

Если вы требуете проверку подлинности пользователей, выберите метод проверки. В противном случае снимите флажок Требовать проверки подлинности всех пользователей.

Если вы хотите использовать обычную проверку подлинности, рекомендуем повысить уровень безопасности с помощью подключения SSL для отправки учетных данных.


Сопоставление путей

Сопоставление путей
[image]

Пути могут быть различными. Один путь не может быть префиксом другого. Это справедливо для внешних и внутренних путей.

Укажите папку на веб-узле, которую требуется опубликовать

Место для ввода пути на веб-сервере (опубликованном).

Совпадает с опубликованной папкой

Указывает, что путь в запросе пользователя должен быть идентичен пути на опубликованном веб-сервере.

Следующая папка

Указывает, что путь в запросе клиента должен быть сопоставлен с указанным путем.


Веб-прослушиватель: Общие

Веб-прослушиватель: Общие
[image]

Веб-прослушиватель указывает IP-адреса сети ISA Server и порт, на котором сервер ISA Server прослушивает входящие веб-запросы на опубликованный веб-узел. Веб-прослушиватель также определяет метод проверки подлинности клиента, сертификаты и наличие единого входа.

Для всех правил публикации следует использовать один веб-прослушиватель с указанием единых свойств. Изменение свойств веб-прослушивателя оказывает влияние на все правила, к которым применяется веб-прослушиватель.

Имя

Место для ввода имени веб-прослушивателя.

Описание

Место для ввода описания веб-прослушивателя.


SRErr_CertStore

SRErr_CertStore
[image]

Причина

Не удается найти выбранный сертификат в хранилище сертификатов.

Решение

Для сертификатов сервера следует убедиться в том, что сертификат установлен в разделе личного хранилища сертификатов в хранилище сертификатов локального компьютера. Сертификаты клиента должны размещаться в личном хранилище сертификатов службы межсетевого экрана Microsoft (fwsrv). Если сертификат был удален из хранилища, следует снова установить его.


SRErr_ResetAlert

SRErr_ResetAlert
[image]

Причина

При сбросе группы оповещений все оповещения в группе будут не видны в окне "Оповещения" диспетчера ISA Server. Они не будут отображаться до тех пор, пока не будут заданы снова.


Веб-прослушиватель: Выбор сертификата

Веб-прослушиватель: Выбор сертификата
[image]

Если при публикации сервера с помощью правил веб-публикации требуется взаимодействие с внешними клиентами по протоколу SSL, на компьютере ISA Server необходимо установить сертификат сервера. Веб-прослушиватель, привязанный к правилу веб-публикации, следует настроить на работу с этим сертификатом сервера.

Выберите сертификат из списка доступных сертификатов

Перечисляются сертификаты, расположенные на компьютере ISA Server. Чтобы выбрать сертификат, выберите нужный сертификат в данном списке, а затем нажмите кнопку Выбрать.

Отображать только годные сертификаты

Для того чтобы сервер ISA Server использовал сертификат, такой сертификат должен быть установлен в персональном хранилище учетной записи компьютера и включать в себя правильный секретный ключ. Этот сертификат также должен быть установлен на всех членах массива (Enterprise Edition). Такие сертификаты определяются как годные сертификаты. По умолчанию в данном списке сертификатов отображаются допустимые и некоторые недопустимые сертификаты.

Установите данный флажок, чтобы отфильтровать список с целью отображения только допустимых сертификатов.

Сведения об установке сертификата

Отображаются дополнительные сведения о выбранном сертификате.


Серверная ферма: Общие

Серверная ферма: Общие
[image]

Серверная ферма представляет кластер нагрузки опубликованных веб-серверов, балансируемой сервером ISA Server.

Имя

Место для ввода имени серверной фермы.

Описание

Место для ввода описания серверной фермы.


Сети: Адреса

Сети: Адреса
[image]

На странице показаны диапазоны IP-адресов, включенные в данную сеть.

Добавить диапазон

Добавление диапазона IP-адресов к сети.

Изменить

Изменение выбранного диапазона IP-адресов.

Удалить

Удаление выбранного диапазона IP-адресов из сети.

Для сетей массива эти параметры также доступны.

Добавить плату

Добавление диапазона IP-адресов, ассоциированных с определенной сетевой платой.

Добавить частный

Нажмите эту кнопку, чтобы добавить предопределенные диапазоны частных адресов, а затем выберите диапазон из списка.

Добавить сеть

Добавление корпоративной сети к сети массива. Если корпоративная сеть указана в сети массива, набор диапазонов IP-адресов, указанных для корпоративной сети, включается в сеть массива. Корпоративная сеть может быть включена только в одну сеть массива.


VPN: Используемый протокол

VPN: Используемый протокол
[image]

Протокол L2TP/IPsec (метод подключения высокой степени безопасности)

Выберите использование туннельного протокола второго уровня (L2TP) для проверки безопасности с использованием Интернет-протокола безопасности (IPsec) и протокола шифрования в виде VPN-протокола типа "сеть-сеть".

Использовать проверку подлинности IPSec с предварительным ключом вместо проверки подлинности с помощью сертификата

Указывает, что для проверки подлинности будет использоваться предварительный ключ, а не метод проверки подлинности сертификата, установленный по умолчанию.

Предварительный ключ

Место для ввода предварительного ключа при использовании с особой политикой IPsec. Этот предварительный ключ должен совпадать с ключом, сконфигурированным на удаленной сети для входящих подключений VPN-клиентов. Предварительный ключ используется в тех случаях, когда сертификат не сконфигурирован.

Протокол PPTP (безопасный метод подключения)

Выберите этот параметр для использования туннельного протокола "точка-точка" (PPTP) в качестве протокола VPN типа "сеть-сеть".


Набор URL-адресов: Общие

Набор URL-адресов: Общие
[image]

Наборы URL-адресов указывают один или более URL-адресов, объединенных в группу. Наборы URL-адресов могут использоваться в правилах доступа для предоставления или запрета доступа к указанным веб-узлам.

Имя

Место для ввода имени набора URL-адресов.

URL-адреса, включенные в данный набор URL-адресов

Отображает список URL-адресов, включенных в данный набор URL-адресов.

Добавить

Ввод нового URL-адреса в набор URL-адресов. URL-адрес должен быть введен в допустимом URL-формате с указанием протокола (например http:), имени сервера, где находится ресурс (например //www.wingtiptoys.com), и (необязательно) пути к ресурсу (например документу HTML или файлу на сервере).

Переименовать

Изменение выбранного URL-адреса.

Удаление

Удаление выбранного URL-адреса из набора URL-адресов.

Описание

Место для ввода описания набора URL-адресов.


SRErr_NoMSDELog

SRErr_NoMSDELog
[image]

Причина

Формат журнала веб-прокси или межсетевого экрана не поддерживает выражение запроса или условия в фильтре журнала. Обратите внимание, что для всех форматов журнала, за исключением Microsoft Data Engine (MSDE), для параметра Время записи следует задать значение Реальное. Кроме того, имеются выражения запроса, поддерживаемые только при ведении журнала MSDE.

Решение

Измените формат журнала веб-прокси или межсетевого экрана на MSDE или измените выражение фильтрации или условия для требуемого формата журнала.


Сети с VPN-доступом

Сети с VPN-доступом
[image]

Указывает сети, из которых VPN-клиенты и удаленные сети могут инициировать подключения к виртуальной частной сети (VPN). Для (удаленных) подключений типа "сеть-сеть" сетью доступа является сеть, в которой находится удаленный VPN-сервер.

Список сетей

Отображает список всех сетей и наборов сетей, указанных в вашей конфигурации сети. Выберите из списка нужную сеть или сети, из которых клиенты могут инициировать VPN-соединения.

Чтобы разрешить VPN-клиентам подключаться через Интернет, выберите внешнюю сеть.

При задании доступа к удаленной сети выберите сети, содержащие шлюзы удаленных сетей.


Задание отчета: Опубликованный отчет

Задание отчета: Опубликованный отчет
[image]

Опубликовать отчет в каталоге

Используется для сохранения отчета в формате HTML в указанном каталоге опубликованных отчетов.

Каталог опубликованных отчетов

Место для ввода каталога для сохранения отчетов. Рекомендуется публиковать отчеты на общем сетевом, а не на локальном диске. Чтобы выбрать каталог, нажмите кнопку Обзор.

Выбрать учетную запись

Указывает имя пользователя, которое будет использоваться при сохранении файла в указанной папке. Указанный пользователь должен иметь разрешения на запись на тот компьютер, где сохраняется файл. Для ввода имени пользователя и пароля нажмите кнопку Настройка учетной записи.

Чтобы сохранить отчет в указанном каталоге, служба рабочей станции Windows на компьютере ISA Server должна быть запущена. Кроме того, на компьютере, указанном для сохранения файла, должна быть включена служба Сервер.


Преобразование ссылок: Локально определенные сопоставления

Преобразование ссылок: Локально определенные сопоставления
[image]

При включенной функции преобразования ссылок автоматически создается каталог преобразования ссылок. При создании правила веб-публикации глобальное сопоставление для данного правила автоматически добавляется к каталогу преобразования глобальных ссылок.

С помощью страницы Локально определенные сопоставления определите сопоставления, которые будут применяться только к данному правилу веб-публикации.

Locally defined mappings

Отображает список сопоставлений URL, применяемых к данному правилу веб-публикации.

Добавить

Нажмите эту кнопку, чтобы открыть диалоговое окно Добавление/редактирование каталога преобразования для создания нового сопоставления.

Изменить

Изменение выбранного сопоставления.

Удалить

Удаление выбранного сопоставления из локального каталога сопоставлений.


Обнаружение атак: DNS-атаки

Обнаружение атак: DNS-атаки
[image]

Включить обнаружение и фильтрацию DNS-атак

Выберите этот параметр для включения DNS-фильтра. Фильтр обнаружения DNS-атак перехватывает и анализирует DNS-трафик, предназначенный для внутренней сети. При включенной функции обнаружения DNS-атак можно указывать типы подозрительных действий, которые должен проверять фильтр. Инициирование оповещений при обнаружении подозрительных действий.

Переполнение имен узлов DNS

Задает проверку фильтром попыток атак на переполнение DNS-имени узла. Фильтр обнаружения DNS-атак перехватывает и анализирует DNS-трафик, предназначенный для внутренней сети. Переполнение DNS-имени узла происходит, когда ответ DNS превышает указанную длину.

Переполнение длины DNS

Задает проверку фильтром попыток атак на переполнение длины DNS. Атака на переполнение длины DNS имеет место, когда ответ DNS для IP-адресов превышает указанную длину в 4 байта.

Передача зон DNS

Задает проверку фильтром попыток атак на передачу зон DNS. Атака на передачу зон DNS происходит, когда система клиента использует клиентское DNS-приложение для передачи зон с внутреннего DNS-сервера.


Сети: Балансировка нагрузки сети

Сети: Балансировка нагрузки сети
[image]

Включить балансировку нагрузки для данной сети

Выберите этот параметр, чтобы применить балансировку нагрузки сети. Данный параметр доступен только при включенной интеграции балансировки сетевой нагрузки.

Основной виртуальный IP-адрес

Место для ввода IP-адреса, представляющего массив в сети. Данный IP-адрес будет использоваться для балансировки нагрузки сети. ISA Server автоматически добавляет данный IP-адрес к каждому серверу массива.

Маска подсети

Место для ввода 32-битового значения маски подсети для указанного виртуального IP-адреса.

Комбинация виртуального IP-адрес и маски должна обеспечивать ту же подсеть, что и комбинация IP-адреса и маски платы сети.

Дополнительные виртуальные IP-адреса

Место для ввода дополнительных виртуальных IP-адресов для данной сети. Если для сети определен виртуальный IP-адрес, ISA Server назначает его сетевым платам на всех серверах и соответствующим образом обновляет таблицу маршрутизации.

Добавить: Добавление виртуального IP-адреса для данной сети.

Изменить: Изменение выбранного виртуального IP-адреса.

Удалить: Удаление выбранного виртуального IP-адреса из сети.


Добавление сервера

Добавление сервера
[image]

IP-адреса из данного диапазона

Указывает, к каким серверам клиент может иметь прямой доступ. Укажите следующее:

Домен или компьютер

Указывает на наличие прямого доступа к компьютерам в данном домене вместо доступа через компьютер ISA Server. Нажмите кнопку Обзор для выбора домена для прямого доступа.


Предприятие: Назначение ролей

Предприятие: Назначение ролей
[image]

Назначение роли пользователю, по сути, означает предоставление этому пользователю разрешений на выполнение задач, связанных с делегированной ролью.

Список имен и ролей

Отображает полный список групп и пользователей, которым назначена административная роль сервера ISA Server на уровне, с которого осуществляется доступ на страницу свойств "Назначение ролей" (предприятие или массив).

Добавить

Назначение административной роли доменной группе или пользователю.

Изменить

Выберите из списка назначенного пользователя, а затем нажмите эту кнопку для изменения имени пользователя или назначенной роли.

Удалить

Удаление выбранного пользователя из списка.

Список имен и ролей (роли рабочих групп)

При настройке массива ISA Server в рабочей группе необходимо создать дублированные учетные записи пользователей для членов массива. Дублированные учетные записи представляют собой учетные записи идентичных локальных пользователей (имя пользователя и пароль), создаваемых вами на каждом компьютере массива. Для каждого пользователя или группы домена с назначенной административной ролью в массиве на каждом компьютере ISA Server в список должна быть добавлена дублированная учетная запись вместе с параллельной ролью.

Пользователи (дублированные учетные записи), которым разрешено наблюдение за массивами в рабочих группах

Данный параметр доступен на уровне предприятия, если компьютеры ISA Server находятся в рабочей группе.

Пользователи (дублированные учетные записи), которым разрешено наблюдение за данным массивом:

Данный параметр доступен на уровне массива, когда компьютеры ISA Server находятся в домене.

Добавить

Добавление в список пользователя (дублированная учетная запись). Например, если пользователь или группа, которым назначена роль в основном списке является доменом\именем пользователя, дублированная учетная запись в данном списке для параллельной роли должна быть именем пользователя.

Изменить

Выберите пользователя из списка, а затем нажмите эту кнопку для изменения записи.

Удалить

Удаление выбранного имени пользователя.


Отчеты об использовании приложений: Основные пользователи

Отчеты об использовании приложений: Основные пользователи
[image]

Данный отчет показывает пользователей, сформировавших наибольшее количество трафика приложений через ISA Server за отчетный период.

Включить данное количество пользователей

Укажите количество пользователей, включаемых в отчет. Пользователи, сформировавшие наибольшее количество трафика, будут указаны первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка согласно количеству запросов, отправляемых отдельными пользователями.

Вх. байт. Сортировка согласно количеству байтов, принимаемых отдельными пользователями.

Исходящие байты. Сортировка согласно количеству байтов, отправляемых отдельными пользователями.

Всего байт. Сортировать по общему количеству байтов, отправленных и полученных пользователем.


Сводки журналов

Сводки журналов
[image]

Механизм составления отчетов ISA Server собирает данные из журналов ISA Server в базу данных на каждом компьютере ISA Server. Используйте данную страницу для выбора времени и места сбора данных.

Включить ежедневные и ежемесячные сводки

Указывает, что данные журнала будут сохраняться в виде ежедневных и ежемесячных сводок. Должно быть сохранено не менее 35 ежедневных сводок и не менее 13 ежемесячных сводок. Если вы не пользуетесь отчетами, не следует отмечать это поле флажком.

Создавать ежедневно в

Место для ввода времени формирования данных ежедневных и ежемесячных сводок

Папка ISASummaries

Указывает сохранение ежедневных и ежемесячных баз данных сервером ISA Server в папку \ISA\ISASummaries.

Другая папка

Указывает сохранение ежедневных и ежемесячных баз данных в указанную папку. Нажмите кнопку Обзор для выбора нужного каталога.

Ежедневные сводки

Место для ввода количество ежедневных сводок для сохранения. Для экономии места на диске при достижении максимального количества старые сводки будут удаляться по мере сохранения новых данных.

Ежемесячные сводки

Место для ввода количество ежемесячных сводок для сохранения. Для экономии места на диске при достижении максимального количества старые сводки будут удаляться по мере сохранения новых данных.


Настройка IP: Параметры IP

Настройка IP: Параметры IP
[image]

Включить фильтрацию параметров IP

Указывает, что IP-пакетам разрешается проходить через ISA Server в соответствии с настройками политики доступа, независимо от указанных параметров IP.

Отображает список параметров IP. Нажмите кнопку Выбрать все, чтобы выбрать все параметры в списке. Нажмите кнопку Очистить все, чтобы убрать флажки со всех параметров в списке.

Отображать только выбранные параметры IP

Указывает, что только определенные номера IP-параметров будут отображаться в списке.

Отображать неопределенные параметры IP

Указывает, что в списке будут отображаться все номера IP-параметров, включая те, которые не были указаны.


SRErr_NoRPCIF

SRErr_NoRPCIF
[image]

Причина

Общий уникальный идентификатор (UUID) однознаяно идентифицирует интерфейс на сервере RPC (протокол удаленного вызова процедуры). После того как интерфейсы в протоколе RPC определены, можно использовать эти определения в правиле публикации сервера для обеспечения доступа к процедурам, имеющих идентификаторы UUID, для клиентов, запрашивающих RPC на сервере RPC.

Решение

Если известен сервер RPC с определенными интерфейсами, следует ввести имя сервера или указать его местонахождение. Можно также указать идентификатор UUID вручную, без указания сервера. При выборе определения интерфейса вручную можно потом указать адрес сервера в правиле публикации сервера.


SMTP-фильтр: Команды

SMTP-фильтр: Команды
[image]

Указывает SMTP-команды, принятые SMTP-фильтром, и максимальную длину принятой команды. Если клиент использовал команду, не принятую SMTP-фильтром, фильтр закроет это подключение.

Список команд

Показывает списки команд, принятые в настоящее время SMTP-фильтром.

Добавить

Добавление команды. Можно добавлять только простые SMTP-команды. При добавлении команды необходимо указать имя команды и максимально допустимую длину. Кроме того, необходимо указать, включено ли фильтрование для данной команды.

Изменить

Изменение конфигурации команды.

Удалить

Удаление пользовательской команды (предопределенные команды невозможно удалить).

Примечание
Если клиент использовал команду, не распознанную фильтром SMTP, фильтр закроет это подключение. Кроме того, если клиент использовал определенную, но отключенную команду, фильтр закроет это подключение.

Важно! Фильтр SMTP не проверяет SMTP-трафик, шифрованный при помощи TLS. Для настройки сервера ISA Server ISA Server для проверки такого трафика настройте фильтр SMTP для блокировки команд START/TLS/TLS.


Предприятие: Общие

Предприятие: Общие
[image]

Имя

Место для ввода названия предприятия.

Описание (необязательно)

Место для ввода описания предприятия.

Область: Предприятие

Указывает, что название и описание применимы ко всему предприятию.


Оповещения: Выбрать учетную запись

Оповещения: Выбрать учетную запись
[image]

Указывает учетную запись, используемую для запуска программы при инициировании оповещения.

Локальная системная учетная запись

Указывает, что программа будет запущена от имени локальной системной учетной записи. Можно указать, какие учетные данные будут использоваться для запуска приложения.

Имя пользователя

Указывает, что программа будет запущена от имени учетной записи пользователя. Можно указать, какие учетные данные будут использоваться для запуска приложения. Указанный пользователь должен иметь права Вход в качестве пакетного задания.

Обзор

Выбор имени пользователя.

Пароль

Место для ввода пароля учетной записи пользователя.

Подтверждение

Место для подтверждения пароля учетной записи пользователя.


Добавление/редактирование элемента каталога преобразования

Добавление/редактирование элемента каталога преобразования
[image]

Заменить данный текст

Место для ввода ссылки, которая будет преобразована. ISA Server производит поиск строки на опубликованном веб-узле.

Данным текстом

Место для ввода текста, который заменит исходную ссылку.


Качество обслуживания: Общие

Качество обслуживания: Общие
[image]

ISA Server 2006 поддерживает приоритизацию пакетов веб-трафика, используя протокол приоритизированных служб. Приоритизированная служба использует поле заголовка каждого пакета протокола Интернета (IP) для указания его приоритета. Приоритизация пакетов на основе приоритизированных служб работает в сетях, маршрутизаторы которой поддерживают функциональность качества обслуживания (QoS).

Включить приоритизацию сетевого трафика в соответствии с битами приоритизированных служб (качество обслуживания)

Выберите, чтобы указать, что приоритизация пакетов в соответствии с битами приоритизированных служб будет использоваться в соответствии с параметрами, определенными в свойствах приоритизированных служб.

После выбора данного параметра необходимо выполнить следующее:

  1. На вкладке Приоритеты, определите приоритеты приоритизированных служб.

  2. Настройте URL-адреса или домены, которые будут использовать приоритизацию. Для содержимого, которое передается через туннель через HTTPS, укажите домен на вкладке Домены. Для остального содержимого укажите URL-адрес на вкладке URL-адрес.

  3. На вкладке Сети выберите сети, для которых будет использоваться приоритизация.


Сети: Обнаружение имитации

Сети: Обнаружение имитации
[image]

ISA Server определяет, является ли пакет поддельным, на основе выбранного режима обнаружения подделки пакетов. Подробнее об обнаружении подделки пакетов, см. Режим обнаружения подделки пакетов.

Выбор режима обнаружения подделки пакетов:

Строгий

В этом режиме ISA Server отбрасывает пакеты, содержащие исходные IP-адреса, которые, согласно таблице маршрутизации, являются недоступными через любую сетевую плату, связанную с данной сетью, или не принадлежат диапазону адресов данной сети.

На основе таблицы маршрутизации

В этом режиме ISA Server отбрасывает пакеты с IP-адресов, которые невозможно маршрутизировать через связанные с данной сетью сетевые платы.

Отключен

В этом режиме ISA Server не рассматривает пакеты как поддельные.

Для оптимальной безопасности рекомендуется установить Строгий режим обнаружения подделки пакетов всегда, когда это возможно. Обратите внимание, что сложные топологии сети требуют использования режима обнаружения подделки пакетов на основе таблицы маршрутизации.


Массивы: Опубликованное хранилище настроек

Массивы: Опубликованное хранилище настроек
[image]

Если соединение между членом массива ISA Server и сервером хранилища настроек установлено посредством VPN-подключения типа "сеть-сеть", то на случай недоступности VPN-подключения можно определить другой метод подключения к серверу хранилища настроек. В соответствии с данным методом член массива подключается к безопасно опубликованному серверу хранилища настроек через Интернет. Это позволяет члену массива продолжать получать обновления параметров конфигурации от сервера хранилища настроек. После восстановления VPN-подключения типа "сеть-сеть" член массива переподключается к основному серверу хранилища настроек через VPN-подключение типа "сеть-сеть".

С помощью параметров на странице Опубликованное хранилище настроек укажите альтернативный сервер хранилища настроек, который будет использоваться в случае недоступности VPN-подключения. Чтобы использовать преимущества данной возможности, параметры на данной странице должны быть применены до разрыва VPN-подключения типа "сеть-сеть".

Напрямую по сети

Установите данный флажок, если соединение между членом массива ISA Server и сервером хранилища настроек осуществляется посредством подключения через локальную/глобальную сеть.

Через VPN-подключение типа "сеть-сеть"

Установите данный флажок, если соединение между членом массива ISA Server и сервером хранилища настроек осуществляется посредством VPN-подключения типа "сеть-сеть".

Альтернативный безопасно опубликованный сервер хранилища настроек

Введите имя опубликованного сервера хранилища настроек, который будет использоваться в случае недоступности VPN-подключения типа "сеть-сеть". Член массива ISA Server будет подключаться к данному серверу хранилища настроек через Интернет. Имя такого опубликованного сервера хранилища настроек должно быть разрешимым.


Обнаружение атак: Распространенные атаки

Обнаружение атак: Распространенные атаки
[image]

При помощи функции обнаружения атак на сервере ISA Server можно создавать оповещения попыток атаки. Несмотря на то, что при попытке атаки создается событие, следует специально включить и настроить оповещение для инициирования соответствующего действия.

Включить обнаружение атак

Обозначает, что обнаружение атак включено.

Атака переполнения на системы Windows (WinNuke)

Обозначает, что ISA Server будет создавать событие при попытке атаки переполнения типа "отказ в обслуживании" на компьютер, защищенный ISA Server.

Land-атака

Обозначает, что ISA Server будет создавать событие при отправке пакета TCP SYN с поддельным исходным IP-адресом и номером порта, которые совпадают с IP-адресом и номером порта назначения.

Атака "Ping смерти"

Обозначает, что ISA Server будет создавать событие при попытке присоединения большого количества данных к пакету эхо-запроса (ping) протокола ICMP (Internet Control Message Protocol).

Атака полусканирования IP

Обозначает, что ISA Server будет создавать событие при повторяющихся попытках подключения к компьютеру назначения без передачи соответствующих пакетов ACK.

"UDP-бомба"

Обозначает, что событие будет создано пр попытке отправки неверного пакета протокола UDP (User Datagram Protocol). Несмотря на то, что при попытке атаки создается событие, следует также специально включить и настроить оповещение для инициирования соответствующего действия.

Сканирование портов

Обозначает, что ISA Server будет создавать событие при попытке подсчета служб, запущенных на компьютере, путем проверки всех портов на наличие ответа. Если выбран данный параметр, укажите также следующее:

Записывать отброшенные пакеты

Определяет, что пакеты, определенные ISA Server как принадлежащие к атаке, будут регистрироваться в журнале. Хотя обычно сетевые пакеты отбрасываются ISA Server согласно правилам политики, некоторые пакеты отбрасываются, поскольку ISA Server определил, что они являются частью атаки. Когда данный флажок установлен, будут регистрироваться следующие отброшенные пакеты: поддельные пакеты, пакеты с неверной контрольной суммой, пакеты с неверным флагом TCP, пакеты, превышающие квоту подключения, а также пакеты атаки (определенные на данной странице).

Можно включить журнальную регистрацию пакетов, отброшенных согласно правилам политики, установив флажок Записывать пакеты, удовлетворяющие данному правилу на странице Общие для каждого правила политики.


Средство проверки подключения: Общие

Средство проверки подключения: Общие
[image]

Имя

Место для ввода имени средства проверки подключения.

Описание (необязательно)

Место для ввода описания.

Включена

Обозначает, что средство проверки подключения включено.


Правило веб-публикации: Кому

Правило веб-публикации: Кому
[image]

Правило применяется к данному опубликованному веб-узлу

Определяет внутреннее имя узла для веб-узла, опубликованного по данному правилу. Обычно это имя, которое внутренние пользователи вводят в веб-обозревателе для доступа к данному веб-узлу.

Имя компьютера или IP-адрес

Указывает IP-адрес или имя компьютера (веб-сервера), на котором размещен веб-узел. Необходимо указать имя компьютера или IP-адрес, если они отличаются от внутреннего имени узла.

В некоторых случаях ISA Server может не суметь подключиться к серверу с размещенным опубликованным веб-узлом, если не будет указано его имя компьютера или IP-адрес. Например, если ISA Server не может разрешить внутреннее имя узла, должно быть предоставлено имя компьютера или IP-адрес.

Для поиска веб-сервера нажмите кнопку Обзор.

Пересылать исходный заголовок узла вместо действительного (указанного выше)

Настройка сервера ISA Server для передачи исходной информации исходного заголовка узла. По умолчанию когда ISA Server получает входящий веб-запрос, он не передает заголовок узла, включенный в запрос клиента на веб-сервер публикации. Это означает, что все запросы, направленные на определенный компьютер, должны направляться на тот же веб-узел (по умолчанию) на компьютере. При передаче информации заголовка узла компьютером ISA Server запросы клиента направляются на определенный узел на опубликованном компьютере.

Укажите, каким образом межсетевой экран будет пересылать запросы опубликованным серверам.

Запросы приходят от имени компьютера ISA Server

Выберите этот параметр, если требуется, чтобы сервер ISA Server заменил исходный IP-адрес, переданный с пакетом, содержащим его собственный адрес.

Запросы приходят от имени исходного клиента

Сервер ISA Server передает запросы с исходным IP-адресом клиента, отправляющего запрос. Для выбора этого параметра сервер ISA Server должен быть настроен как шлюз для опубликованного веб-сервера. В качестве альтернативы возможна настройка сервера ISA Server в качестве шлюза по умолчанию для IP-адреса исходного клиента. В противном случае IP-пакеты, возвращаемые веб-сервером, на будут поступать на компьютер ISA Server.


SRErr_ModifyPrimaryVIP

SRErr_ModifyPrimaryVIP
[image]

Виртуальные IP-адреса используются при балансировке нагрузки при распределении сетевого трафика. При настройке виртуальных IP-адресов для некоторой сети они добавляются к сетевой плате, которая связана с данной сетью на всех членах массива.

.

Причина

Перед изменением основного виртуального IP-адреса необходимо удалить все настроенные дополнительные виртуальные IP-адрес. Если этого не сделать, то возможен конфликт IP-адресов, который трудно устранить.

Решение

  1. Правой кнопкой мыши щелкните сеть, для которой необходимо изменить основной виртуальный IP-адрес, а затем щелкните Свойства.

  2. Перейдите на вкладку Балансировка сетевой нагрузки.

  3. В списке Дополнительные виртуальные IP-адреса выберите первый по порядку виртуальный IP-адрес, а затем щелкните Удалить.

  4. Повторяйте эти действия для остальных дополнительных виртуальных IP-адресов до исчерпания списка. Затем щелкните Применить.

  5. Измените основной виртуальный IP-адрес, а затем щелкните Применить.

  6. Нажмите кнопку Применить на панели применения изменений, чтобы сохранить изменения конфигурации. Подождите несколько минут, чтобы дать время на распространение изменений конфигурации.

  7. На вкладке Балансировка сетевой нагрузки повторно настройте дополнительные виртуальные IP-адреса, а затем нажмите кнопку ОК.

  8. Нажмите кнопку Применить на панели применения изменений, чтобы сохранить изменения конфигурации.


Правило кэширования: Кому

Правило кэширования: Кому
[image]

Список мест назначения

Определяет, что правило кэширования будет применяться к запрошенному содержимому из указанных мест назначения.

Добавить. Указание пункта назначения для данного правила.

Изменить. Просмотр или редактирование свойств выбранного пункта назначения.

Удалить. Удаление пункта назначения из списка.

Список исключений

Определяет, что правило кэширования не будет применяться к запрошенному содержимому из указанных пунктов назначения.

Добавить. Указание пункта назначения в качестве исключения данного правила.

Изменить. Просмотр или редактирование свойств выбранного пункта назначения.

Удалить. Удаление места назначения из списка.


Назначение политики предприятия

Назначение политики предприятия
[image]

На странице Назначение политики предприятия политику предприятия можно применить к одному или нескольким массивам. Раскрывающийся список включает в себя все политики предприятия, определенные администратором предприятия, а также встроенную политику по умолчанию.

Политика предприятия

В раскрывающемся списке выберите политику предприятия, которая будет применяться к выбранным массивам.


Набор компьютеров: Общие

Набор компьютеров: Общие
[image]

Определяет группу компьютеров, диапазонов адресов или подсетей как сетевой объект. Можно применить правила доступа и публикации к данному набору.

Имя

Место для ввода имени набора компьютеров.

Компьютеры, диапазоны адресов и подсети, включенные в данный набор компьютеров

Отображает список компьютеров, диапазонов адресов и подсетей, включенных в данный набор компьютеров.

Добавить

Выбор сетевого объекта для добавления в набор компьютеров: Компьютер, диапазон адресов или подсеть.

Изменить

Изменение выбранного сетевого объекта.

Удаление

Удаление выбранного сетевого объекта из набора компьютеров.

Описание

Место для ввода описания набора компьютеров.


Веб-прослушиватель: Дополнительные параметры проверки подлинности

Веб-прослушиватель: Дополнительные параметры проверки подлинности
[image]

На странице Дополнительные параметры проверки подлинности представлены дополнительные параметры конфигурации проверки подлинности.

Дополнительные параметры конфигурации проверки подлинности

Требовать проверки подлинности всех пользователей

Выберите данный параметр, чтобы требовать обязательной проверки подлинности пользователей, независимо от того, требуется ли проверка подлинности в процессе применения правила.

Установите таймаут SSL-сертификата клиента (в секундах).

Данный параметр применяется, если требуется проверка подлинности сертификата клиента.

Щелкните, чтобы потребовать повторного представления сертификата клиента по истечении указанного таймаута. Если сертификат клиента не будет предоставлен, ISA Server завершит сеанс данного клиента. Если сертификат установлен на клиентском компьютере, запрос сертификата по истечении тайм-аута не будет замечен пользователем.

Кэширование учетных данных пользователя

Validate credentials for every HTTP request

Выберите данный параметр для предотвращения кэширования учетных данных клиентов. Клиентам будет отправляться запрос на проверку подлинности при каждом HTTP-запросе.

Validate credentials every (seconds)

Выберите данный параметр для разрешения кэширования учетных данных клиентов. Затем укажите период времени, по истечении которого клиентам необходимо заново проходить проверку подлинности.


SRErr_ProtocolAccess

SRErr_ProtocolAccess
[image]

Причина

Для правил доступа протокол должен быть определен как исходящий. Это разрешит трафик от сетевых источников к местам назначения в сети.

Решение

Выберите исходящий протокол.


Веб-прослушиватель: Единый вход

Веб-прослушиватель: Единый вход
[image]

Единый вход позволяет пользователям проходить проверку подлинности один раз на ISA Server 2006, а затем иметь доступ ко всем веб-серверам, публикуемым ISA Server на особом прослушивателе Windows, без повторной проверки подлинности. Веб-серверы включают веб-клиент Outlook и компьютеры SharePoint Portal Server, а также стандартные серверы IIS (Internet Information Services).

Enable SSO

Включение единого входа. Единый вход доступен только тогда, когда в качестве метода проверки подлинности используется Проверка подлинности HTML-форм,.

SSO Domain

Определяет опубликованные узлы между которыми данный веб-прослушиватель может использовать единый вход. Пример. Для включения единого входа между узлами "portal.contoso.com" и "sales.contoso.com", доменом единого входа будет .contoso.com

Add

Выбор домена.

Edit

Изменение выбранного имени домена единого входа.

Remove

Удаление выбранного домена единого входа из списка.


Веб-фильтр: Общие

Веб-фильтр: Общие
[image]

Функции ISA Server можно расширить, установив веб-фильтры, разработанные другими поставщиками. Веб-фильтры могут отслеживать, оценивать и перехватывать передачи по протоколу HTTP (Hypertext Transfer Protocol) между внутренней сетью и Интернетом.

Описание

Отображает описание веб-фильтра.

Поставщик

Отображает имя поставщика, разработавшего данный веб-фильтр.

Версия

Отображает версию веб-фильтра.

Относительный путь

Отображает имя папки в папке установки ISA Server, в которой расположен веб-фильтр.

Направление

Определяет, что веб-фильтр применяется ко входящим запросам, к исходящим запросам или обоим типам.

Включить этот фильтр

Выберите для включения даного веб-фильтра.


FTP-фильтр

FTP-фильтр
[image]

Только для чтения

Определяет, что FTP-трафик будет использован только для чтения. Если установлен данный флажок, разрешается загрузка FTP-содержимого с FTP-узла, но сохранение (загрузка) на него - невозможно.


SRErr_VPNConn

SRErr_VPNConn
[image]

Причина

Диапазон IP-адресов в пуле статических адресов для назначения клиентам удаленной сети VPN и подключениям перемещаемых пользователей меньше, чем максимальное разрешенное количество подключений клиентов VPN.

Решение

Существуют следующие способы:

  • Расширьте IP-диапазон пула статических адресов. Для этого на вкладке "Задачи" узла "Виртуальные частные сети (VPN)" нажмите кнопку "Определить назначения адресов", а затем нажмите "Добавить" для назначения адресов в пул статических адресов.

    Обратите внимание, что адреса, назначенные в пул, должны сначала быть удалены из других определенных сетей, поскольку перекрывание IP-адресов между сетями недопустимо. Пул статических адресов должен предоставлять на один адрес больше, чем максимальное разрешенное количество VPN-подключений.

  • Другой способ: на вкладке "Задачи" узла "Виртуальные частные сети (VPN)" нажмите кнопку "Настройка доступа для VPN-клиентов". На вкладке "Общие" уменьшите количество в поле "Максимальное разрешенное количество VPN-клиентов".


Параметры записи приложения

Параметры записи приложения
[image]

Приложение

Место для ввода имени нового приложения.

Ключ

Выберите ключ, который будет добавлен в файл конфигурации.

Значение

Место для ввода значения ключа.


VPN: Адреса сети

VPN: Адреса сети
[image]

Диапазоны адресов

Отображает список IP-адресов, составленный из всех адресов, принадлежащих данной сети. Каждый IP-адрес может принадлежать только одной сети.

Добавить

Добавление компьютера или диапазона компьютеров к данной сети.

Изменить

Изменение компьютера или диапазона компьютеров в составе данной сети.

Удалить

Удаление компьютера или диапазона компьютеров из данной сети.


Сопоставление пользователей

Сопоставление пользователей
[image]

Включает сопоставление пользователей из пространства имен не-Windows в пространство имен Windows.

Включить сопоставление пользователей

Указывает, что VPN-пользователи из пространства имен не-Windows (RADIUS или EAP) будут сопоставляться с пространством имен Windows.

Если имя пользователя не содержит домена, использовать данный домен

Указывает, что имена пользователей, которые не включают домен, будут обрабатываться так, как если бы они принадлежали указанному домену.

Имя домена

Место для указания имени домена, которое будет использоваться в именах пользователей, не включающих имя домена.


SRerr_AdamCertVerificationFailed

SRerr_AdamCertVerificationFailed
[image]

Причина

Не удается найти требуемый сертификат.

Решение

Проверьте, что требуемый сертификат установлен, и имя сертификата совпадает с именем в сервере хранилища настроек. Если определен вторичный сервер хранилища настроек, сертификат с одинаковым именем должен быть установлен для данного сервера.

Чтобы установить сертификат, используйте ISACertTool, доступный через Центр загрузки ISA Server (http://www.microsoft.com/).


SRErr_UserMapping

SRErr_UserMapping
[image]

Причина

Проверка подлинности по протоколу EAP (Extensible Authentication Protocol) не основывается на Windows, и правила доступа, применяемые к пользователям и группам Windows, не будет применяться к пользователям.

Решение

Включить сопоставление пользователей для данных пользователей. Используя функию сопоставления пользователей ISA Server, можно сопоставить пользователей, не использующих Windows, учетным записям Windows. Сведения см. в Включение сопоставления пользователей. Или можно создать набор учетных записей RADIUS для этих пользователей, чтобы к ним можно было применить правила доступа. Для получения дополнительных сведений см. Наборы учетных записей.


Веб-прослушиватель: Создание ограничения сертификатов

Веб-прослушиватель: Создание ограничения сертификатов
[image]

На странице Ограничение сертификата клиента определяется ограничение, которое будет применяться к сертификатам клиента. .

Имя ограничения

Место для ввода имени ограничения.

Поле сертификата

Выберите тип ограничения сертификата на основе поля сертификата.

Идентификатор объекта

Совпадает с любым идентификатором объекта в поле сертификата

При выборе этого параметра ограничение будет применено в том случае, если любой идентификатор объекта появится в указанном поле сертификата.

Совпадает с данным ИД объекта в поле сертификата

При выборе этого параметра ограничение будет применено только в том случае, если идентификатор объекта совпадает с определенным идентификатором объекта в указанном поле сертификата. Введите идентификатор объекта, чтобы указать приемлемое значение.

Значения

Поле для ввода атрибута или расширения указанного идентификатора объекта.

Например, если выбрать в качестве названия поля сертификата Поставщик, то следует ввести идентификатор объект "CN" и затем имя поставщика так, как оно обозначено в поле "Поставщик" сертификата.


Веб-прослушиватель: Проверка подлинности

Веб-прослушиватель: Проверка подлинности
[image]

На странице Проверка подлинности указан метод, с использованием которого осуществляется проверка подлинности клиентов при доступе к серверу ISA Server, а также метод, с использованием которого сервер ISA Server осуществляет проверку подлинности учетных данных клиента.

Client Authentication Method

Выберите метод проверки подлинности, который будет использоваться сервером ISA Server для проверки подлинности входящих клиентских соединений.

Проверка подлинности HTML-форм

  • Если выбран этот метод, вход клиентов осуществляется с использованием HTML-формы.

  • При проверке подлинности с помощью HTML-форм возможно использование методов проверки подлинности с помощью Windows Active Directory, LDAP Active Directory, протокола RADIUS, RADIUS OTP или RSA SecurID. Кроме того, можно также включить функцию единого входа для данного веб-прослушивателя.

  • При использовании метода проверки подлинности SecurID или RADIUS OTP можно выбрать параметр ввода в форму дополнительных учетных данных, если требуется, чтобы пользователи вводили другие учетные данные для делегирования опубликованным веб-серверам.

Проверка подлинности HTML

Этот метод позволяет выбирать различные варианты проверки подлинности: обычная проверка, дайджест-проверка или интегрированная проверка Windows. Этот метод следует выбрать, если для проверки подлинности клиентов сервером ISA Server будет использоваться Windows Active Directory.

Обычная. Выбор обычной проверки подлинности. При обычной проверке подлинности отправка и прием пользовательской информации осуществляются в виде текстовых символов, доступных для чтения. Хотя пароли и имена пользователя кодируются, шифрование при обычной проверке подлинности не применяется. Внимание Защита паролей в случае обычной проверки подлинности не обеспечивается; возможно считывание паролей во время передачи.

Дайджест. Выбор дайджест-проверки подлинности. Дайджест-проверка подлинности может использоваться только в доменах Windows.

Встроенная. Выбор встроенной проверки подлинности Windows. При встроенной проверке подлинности Windows используются способы проверки подлинности NTLM и "Согласование".

Проверка подлинности SSL-сертификата клиента

В сценарии проверки подлинности сертификата клиента клиентом предоставляется сертификат, на основании которого сервером ISA Server осуществляется проверка подлинности клиента. Для этого может использоваться сертификат, встроенный в смарт-карту, или сертификат, использующийся мобильным устройством для подключения к службе Exchange ActiveSync. При выборе этого параметра можно указать альтернативный метод проверки подлинности на основе протокола HTTP, который будет использоваться, если проверка подлинности клиента по протоколу SSL невозможна.

Без проверки подлинности

При выборе данного метода сервер ISA Server не требует предоставления учетных данных клиентов.

Authentication Validation

Выберите метод, который будет использоваться сервером ISA Server для проверки учетных данных клиентов. Выбор доступных методов зависит от выбранного метода проверки подлинности клиента. При использовании методов LDAP, RADIUS, RADIUS OTP или RSA SecurID следует конфигурировать свойства сервера проверки.

Настроить серверы проверки

Определение серверов RADIUS или LDAP, которые будут использоваться сервером ISA Server для проверки учетных данных клиента.

Advanced

Определение дополнительных параметров конфигурации проверки подлинности.


Свойства отчета

Свойства отчета
[image]

Максимальное количество

Определяет объем информации для включения в каждый тип отчета. В зависимости от типов отчетов указывается число наиболее часто встречающихся протоколов, пользователей, узлов, обозревателей, типов объектов, операционных систем, точек назначения и клиентских приложений. Кроме того, в отчетах о безопасности указывается число клиентов, сформировавших максимальное количество отброшенных пакетов, и число пользователей, сформировавших максимальное число ошибок авторизации.

Порядок сортировки

Выберите параметр, который должен использоваться для сортировки данных в отчете.


Отзыв сертификатов: Проверка

Отзыв сертификатов: Проверка
[image]

Проверьте, что входящие сертификаты клиента не отозваны

Наличие флажка указывает, что при получении сертификата от клиента сервер ISA Server выполняет автоматическую проверку сертификата по списку отзыва сертификатов, чтобы убедиться, что сертификат не отозван. Если сертификат отозван, запрос клиента отклоняется.

Проверьте, что входящие сертификаты сервера не отозваны в прямом сценарии

Наличие данного флажка указывает, что сервер ISA Server выполняет автоматическую проверку входящих сертификатов сервера по списку отзыва сертификатов, чтобы убедиться, что сертификаты (в сценарии моста SSL) не отозваны. Если сертификат отозван, запрос отклоняется.

Проверьте, что входящие сертификаты сервера не отозваны в обратном сценарии

Наличие флажка указывает, что сервер ISA Server выполняет автоматическую проверку сертификатов сервера по списку отзыва сертификатов, чтобы убедиться, что сертификаты (в сценарии с использованием веб-публикации) не отозваны. Если сертификат отозван, запрос отклоняется.


Системная политика

Системная политика
[image]

При установке сервера ISA Server устанавливаются параметры системной политики, принятые по умолчанию. Системная политика создает набор правил, определяющих способ взаимодействия компьютера ISA Server с другими сетевыми ресурсами.

Группы настройки

Отображает все группы настройки, собранные по категориям, соответствующим типу сетевой службы. Чтобы изменить способ взаимодействия сервера ISA Server с сетевыми ресурсами, необходимыми для сетевых служб, выберите группу настройки из списка. Затем щелкните вкладку "Куда" или "От", чтобы выбрать сетевые ресурсы.

Вкладка "Общие"

Определяет, включены или выключены правила системной политики для выбранной группы настройки. Если этот флажок установлен, доступ к указанным (на вкладке Куда или От) сетевым ресурсам разрешен, а все соответствующие правила системной политики помечаются как включенные.

Вкладка "Куда/От"

В зависимости от выбранной группы настройки следует указать сетевые ресурсы, к которым разрешен доступ компьютера ISA Server, или сетевые ресурсы, которым разрешен доступ к компьютеру ISA Server. При установке сервера ISA Server устанавливаются значения Кому и От, принятые по умолчанию.

Каждая группа настройки системной политики имеет собственные правила системной политики, определяющие условия доступа. Чтобы просмотреть весь набор правил системной политики, в панели задач Политика межсетевого экрана щелкните Показать правила системной политики.


Правило: От

Правило: От
[image]

Список сетевых источников

Указывает на то, что правило будет применяться в отношении запросов, поступающих от сетевых объектов, внесенных в список.

Добавить. Указание источников трафика, в отношении которых будет применяться правило.

Изменить. Изменение свойств выбранного источника трафика. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление источника из списка.

Исключения

Указывает на то, что правило не будет применяться в отношении запросов, поступающих от сетевых источников, внесенных в список исключений.

Добавить. Указание исключения для данного правила.

Изменить. Изменение свойств выбранного исключения. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление исключения из списка.


Настройка набора

Настройка набора
[image]

Определяет подключение удаленного доступа, которое будет использоваться для подключения через сервер ISA Server в определенной сети. Автоматическое подключение может использоваться только для одной сети. Обратите внимание, что на всех компьютерах ISA Server в массиве должно быть конфигурировано одно и то же подключение удаленного доступа (имя учетной записи и учетные данные).

Я установлю подключение самостоятельно

Указывает на то, что подключение будет осуществляться вручную.

Разрешить автоматическое подключение к данной сети

Указывает на то, что при каждом подключении пользователей через сервер ISA Server к определенной сети будет использоваться подключение удаленного доступа. Выберите сеть, к которой будет подключаться сервер ISA с использованием автоматического подключения удаленного доступа (выберите "Внешняя" для выхода в Интернет).

Настроить это подключение удаленного доступа как основной шлюз

Указывает на то, что при использовании данного подключения удаленного доступа доступ к внешней сети будет также возможен через контроллер удаленного доступа.

Подключение удаленного доступа

Место для ввода имени подключения удаленного доступа к сети. Чтобы выбрать подключение удаленного доступа, нажмите кнопку Выбрать.

Учетная запись удаленного доступа

Место для ввода имени пользователя, имеющего разрешение на доступ к подключению удаленного доступа. Чтобы выбрать учетную запись пользователя для использования с подключением удаленного доступа, нажмите кнопку Настройка учетной записи.


Сетевое правило: Общие

Сетевое правило: Общие
[image]

Имя

Место для ввода имени.

Описание

Место для ввода описания.

Тип

Отображает тип правила.

Порядок оценки

Отображение порядка, в котором осуществляется оценка данного правила.

Политика (только Enterprise Edition)

Определяет, будет ли применяться правило на уровне массива или на уровне предприятия.

Включить

Предписывает активацию правила


Правило публикации сервера: Трафик

Правило публикации сервера: Трафик
[image]

Разрешить сетевой трафик следующих протоколов

Указывает на то, что правило применяется к выбранным протоколам. Весь IP-трафик включает все обращения к компьютеру ISA Server, в том числе с использованием протоколов, не указанных явно и не зарегистрированных на сервере ISA Server. Выбранные протоколы могут включать протоколы, указанные сервером ISA Server, или настраиваемые протоколы. Протоколы, указанные ISA Server для использования в правилах публикации сервера, являются входящими и включают слово "сервер" - например, L2TP Server.

Свойства

Просмотр или изменение выбранного определения протокола.

Фильтрация

Применение дополнительной фильтрации приложений. Данный параметр доступен только для определенных протоколов (например Exchange RPC, FTP, SMTP).

Порты

Переопределение портов по умолчанию, используемых для подключения к опубликованному серверу, и указание портов, с которых клиенты могут делать запросы.

Создать

Создание нового определения протокола.


Веб-прослушиватель: Ограничения сертификатов клиентов

Веб-прослушиватель: Ограничения сертификатов клиентов
[image]

На странице Ограничения сертификатов клиентов можно добавить дополнительные ограничения на сертификаты клиентов, которые будут приняты сервером ISA Server. Обратите внимание, что сертификаты клиентов должны быть получены от центра сертификации, указанного в списке Доверия сертификатов клиентов.

Принимать сертификат клиента следует только в том случае, если он удовлетворяет хотя одному заданному ограничению

Выберите дополнительные ограничения, которые будут применяться в дальнейшем. Для того чтобы сертификат был принят, он должен удовлетворять хотя бы одному дополнительному ограничению. Ограничения сертификатов клиентов могут быть основаны на значениях полей "Поставщик", "Субъект", "Улучшенный ключ" и "Расширения".

Добавить Щелкните, чтобы определить ограничение сертификата.

Изменить Щелкните, чтобы измерить выбранное ограничение.

Удалить Щелкните, чтобы удалить выбранное ограничение.


Веб-прослушиватель: Формы

Веб-прослушиватель: Формы
[image]

На странице Формы можно указать, будут ли использоваться формы, заданные по умолчанию, или настраиваемые формы, а также язык формы.

Form Customization

Использовать настраиваемые формы HTML вместо форм по умолчанию

Установите этот флажок, если требуется указать, что вместо HTML-форм, установленных в сервере ISA Server 2006 по умолчанию, должны использоваться другие формы. В выпуске Enterprise Edition каталог набора настраиваемых форм должен существовать на всех членах массива.

Введите каталог набора настраиваемых HTML-форм

Введите имя каталога настраиваемых форм. Требуется только имя каталога без указания полного пути.

Примечание
При использовании форм, хранящихся в каталоге форм сервера ISA Server, используемых по умолчанию, при будущем обновлении или восстановлении формы могут быть перезаписаны. Если пользователь осуществляет настройку форм, рекомендуется создать собственный каталог настраиваемых форм.

Отображать HTML-формы проверки подлинности на данном языке

Выберите, будет ли язык отображения формы определяться языком, установленном в обозревателе, или форма будет отображаться на другом языке.

Password Management

Параметры Управление паролями позволяют указать, отображает ли ISA Server данные учетной записи пользователя и разрешает ли ISA Server пользователям изменять пароль после входа через HTML-форму.

Разрешить смену пароля пользователям

Выберите, чтобы разрешать пользователям изменять свои пароли.

Напоминать пользователям, что срок действия пароля истечет через определенное количество дней

Выберите, чтобы предлагать пользователям сменить пароль. Затем введите, за какое количество дней до истечения срока будет выдаваться предупреждение.

Advanced

Открывает диалоговое окно Дополнительные параметры формы, которое используется для определения параметров файлов cookie и прочих параметров безопасности клиентских подключений.


Отчеты о доступе к веб-ресурсам: Основные обозреватели

Отчеты о доступе к веб-ресурсам: Основные обозреватели
[image]

Этот отчет содержит веб-обозреватели, наиболее часто использовавшиеся для подключения к Интернету через ISA Server за отчетный период.

Количество обозревателей, включаемых в отчет

Определяет количество обозревателей, которые будут включены в отчет.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка по числу запросов, отправленных обозревателями.

Пользователи. Сортировка по числу пользователей, использовавших обозреватель.


Правило доступа: Протоколы

Правило доступа: Протоколы
[image]

Указывает, будет ли IP-трафик с использованием выделенных протоколов разрешен или запрещен.

Данное правило применяется к

Весь исходящий трафик. Выберите этот параметр, чтобы применить правило ко всему исходящему IP-трафику.

Выбранные протоколы.Выберите этот параметр, чтобы применить правило к IP-трафику, использующему протоколы, указанные в списке Протоколы.

Весь исходящий трафик, кроме выделенного.Выберите этот параметр, чтобы применить правило к IP-трафику, для передачи которого используются протоколы, отличные от протоколов, указанных в списке Протоколы.

Протоколы

Список протоколов, на которые распространяется это правило.

Добавить. Указание протокола.

Изменить. Открывает свойства выбранного протокола. Заданные пользователем протоколы можно изменять.

Удалить. Удаление выделенного протокола из списка.

Порты

Ограничение доступа на основании исходного порта.

Протоколы, используемые в правилах доступа, должны быть исходящими. В этом случае будет разрешен трафик от сетевых объектов, определенных как источники правил, к сетевым объектам, определенным как пункты назначения правил.


SRErr_NoRadius

SRErr_NoRadius
[image]

Причина

Выбран метод проверки подлинности VPN-подключений с использованием протокола RADIUS или выбрана регистрация VPN-подключения с использованием системы учета RADIUS, но не указан доступный RADIUS-сервер.

Решение

Нажмите кнопку RADIUS-серверы в этом диалоговом окне, чтобы добавить RADIUS-сервер в список, или измените список имеющихся серверов. Укажите правильное DNS-имя или IP-адрес RADIUS-сервера.


Массив: Отзывы пользователей

Массив: Отзывы пользователей
[image]

Определяет, хотите ли вы участвовать в программе улучшения качества программного обеспечения для выбранного массива.

Да, я хочу принять анонимное участие в программе улучшения качества программного обеспечения.

Выберите этот параметр, чтобы принять участие в программе улучшения качества программного обеспечения для данного массива. При выборе этого параметра анонимная информация будет собираться с данного массива с целью определения тенденций и статистических характеристик интенсивности использования.

Нет, я не хочу принимать участие.

Выберите этот параметр, если не хотите принимать участие в программе улучшения качества программного обеспечения для данного массива.


Серверная ферма: Серверы

Серверная ферма: Серверы
[image]

Страница Серверная ферма используется для определения серверов, включенных в серверную ферму, а также для очистки подключений серверов внутри серверной фермы.

Серверы, включенные в данную ферму

Используется для отображения компьютеров, включенных в данную серверную ферму, и текущего статуса сервера.

Сервер. Используется для отображения имени или IP-адреса компьютера.

Состояние. Используется для отображения состояния сервера. Состояние сервера может иметь значение Готов или Остановлен. Добавить. Открывает диалоговое окно Сведения о сервере для добавления сервера в ферму.

Изменить. Просмотр или изменение свойств выбранного сервера.

Удалить. Удаление сервера из серверной фермы. Перед удалением сервера из фермы рекомендуется его очистить.

Постепенно завершить обслуживание

Очистка выбранного сервера. После очистки сервера он прекращает прием новых подключений. Обратите внимание, что очистка выбранного сервера начинается только после нажатия в диалоговом окне кнопки OK или Применить и нажатия кнопки Применить изменения в области сведений.

Продолжить

Разрешить выбранному серверу прием входящих подключений. Обратите внимание, что выполнение команды Продолжить начинается только после нажатия в диалоговом окне кнопки OK или Применить и нажатия кнопки Применить изменения в области сведений. Перед удалением сервера из серверной фермы его необходимо очистить.


Последовательное соединение межсетевых экранов

Последовательное соединение межсетевых экранов
[image]

Использовать основное подключение

Указывает, что сервер или массив будут использовать основной метод подключения к Интернету при получении объектов для клиентов межсетевого экрана или клиентов SecureNAT.

Привязаться к данному компьютеру

Указывает, что сервер или массив будет пересылать запросы от клиентов межсетевого экрана или клиентов SecureNAT на вышестоящий сервер. Если выбран этого параметр, необходимо ввести в текстовое поле IP-адрес вышестоящего компьютера. Рекомендуется указывать IP-адрес вышестоящего компьютера, а не его имя. Кроме того, на вышестоящем компьютере необходимо настроить клиент межсетевого экрана для выбора компьютера ISA Server вручную. Затем следует указать IP-адрес компьютера ISA Server вместо полного доменного имени.

Использовать данную учетную запись

Указывает, что при последовательной обработке запросов учетные данные будут переданы на вышестоящий сервер. Если вышестоящий сервер требует проверки подлинности, следует выбрать этот параметр и указать учетную запись пользователя с разрешениями на доступ к вышестоящему серверу. Нажмите кнопку "Выбрать учетную запись" для настройки учетной записи пользователя с разрешениями доступа к вышестоящему серверу.


Сети: Добавить корпоративную сеть

Сети: Добавить корпоративную сеть
[image]

Имя

Используется для отображения списка пользовательских корпоративных сетей. Сети, выбранные в качестве сетей массива, помечаются флажком. Чтобы выбрать корпоративную сеть, установите флажок. IP-адреса выбранных корпоративных сетей будут включены в сеть массива.

Выделить все

Выбор всех корпоративных сетей в списке.

Очистить все

Удаление всех флажков в списке.


Серверы: Общие

Серверы: Общие
[image]

Полное имя компьютера

Используется для отображения полного доменного имени сервера.

Описание (необязательно)

Место для ввода описания.

Версия ISA Server

Используется для отображения версии ISA Server, установленного на компьютере.

ИД продукта

Используется для отображения идентификационного номера продукта ПО ISA Server.

Создан

Используется для отображения даты создания.

Конечная папка

Используется для отображения имени папки, в которую установлен ISA Server.

Идентификатор узла

В выпадающем списке приведены незанятые идентификаторы узла. Из-за конфликта идентификаторов узлов для конкретного сервера может потребоваться повторная конфигурация идентификаторов узла. Конфликт идентификаторов узла может возникнуть во время импорта, либо когда идентификатор узла не был указан при автоматической установке.


Веб-прослушиватель: Сертификат

Веб-прослушиватель: Сертификат
[image]

Сертификаты используются для установления безопасного канала (SSL) с клиентами.

Использовать единый сертификат для данного веб-прослушивателя

Если данный веб-прослушиватель используется для публикации одного веб-узла, либо публикации нескольких веб-узлов с использованием универсального сертификата, используйте единый сертификат.

Окно сертификата. Отображает имя сертификата, выбранного для данного веб-прослушивателя.

Выбор сертификата. Открывает диалоговое окно Выбор сертификата, используемое для выбора допустимого сертификата.

Назначить сертификат для каждого IP-адреса

Для публикации нескольких приложений на одном веб-прослушивателе при отсутствии универсального сертификата необходимо указать сертификат для каждого узла.

Таблица сертификатов. Отображает IP-адреса, на которых данный веб-прослушиватель прослушивает входящие веб-запросы для опубликованных узлов. Необходимо иметь IP-адрес каждого опубликованного узла, для каждого IP-адреса должен быть выбран сертификат.

Выбор сертификата. Назначение сертификата для выбранного IP-адреса.

Advanced

Открывает диалоговое окно Расширенный режим выбора сертификата. Данное диалоговое окно подходит для организаций, использующих аппаратные средства реализации SSL.


Системная политика: Кому

Системная политика: Кому
[image]

Указывает сетевые объекты, доступ к которым разрешен компьютером ISA Server для сетевых служб, ассоциированных с выбранной группой настройки.

Список сетевых объектов

Используется для отображения сетевых объектов, выбранных для данной группы настройки на текущий момент. Эти сетевые объекты будут использоваться при определении правил системной политики для данной группы настройки.

Добавить. Добавление сетевого объекта в список.

Изменить. Изменение свойств выбранного элемента. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление выбранного элемента из списка.

Исключения

Место для ввода отдельных компьютеров или других сетевых объектов, которые не включены в список сетевых объектов с разрешенным доступом.


SRErr_SimulateError

SRErr_SimulateError
[image]

Причина

Тестовое сообщение электронной почты может быть отправлено, только если указанные адреса электронной почты отправителя и получателя удается разрешить.

Решение

Проверьте параметры конфигурации электронной почты:

  1. Проверьте имя и размещение почтового SMTP-сервера.

  2. Проверьте, что указанный адрес электронной почты является верным для почтового сервера.

  3. Проверьте состояние сети, чтобы убедиться, что почтовый SMTP-сервер доступен.


Правило задания загрузки содержимого: Общие

Правило задания загрузки содержимого: Общие
[image]

Имя

Место для ввода имени задания загрузки содержимого.

Описание

Место для ввода описания загрузки содержимого.

Политика (только Enterprise Edition)

Указывает, применяется ли правило на уровне предприятия или на уровне массива.

Включить это задание

Указывает, что задание загрузки содержимого действует.


SRErr_Secret

SRErr_Secret
[image]

Невозможно открыть файл секретных данных домена.

Вы действительно хотите выполнить отключение?


Веб-прослушиватель: RSA SecurID

Веб-прослушиватель: RSA SecurID
[image]

.

Использовать функцию блокировки имен сервера RSA ACE 5.0

Выберите данный параметр для включения функции блокировки имен сервера RSA ACE 5.0. Данный параметр предотвращает повторную передачу секретного кода. Если выбран данный параметр, рекомендуется также выбрать Использовать раздельные страницы имени пользователя и секретного кода.

Использовать раздельные страницы имени пользователя и секретного кода

Выберите данный параметр, чтобы указать, что, вместо отправки единой формы имени пользователя и секретного кода, пользователь сначала получит HTTP-форму для ввода имени пользователя, а затем получит другую форму для ввода секретного кода.

SecurID cookie name

Укажите файл cookie домена, который будет использвоаться для всех запросов с веб-прослушивателя Нажмите кнопку Управление секретом домена для определения секрета домена для файлов cookie домена.


Клиент межсетевого экрана: Подключения

Клиент межсетевого экрана: Подключения
[image]

Подключения между клиентами межсетевого экрана, использующими последнюю версию программного обеспечения для ISA Server 2004, и сервером ISA Server 2004 используют зашифрованный канал. Это обеспечивает дополнительный уровень безопасности. Вариант на данной странице позволяет клиентам межсетевого экрана, использующим более ранние версии программного обеспечения клиента межсетевого экрана, подключаться к ISA Server 2004. Тем не менее, для этих подключений шифрование использоваться не будет.

Разрешить незашифрованные подключения клиентов межсетевого экрана

Указывает, что ISA Server 2004 будет принимать подключения от клиентов межсетевого экрана, использующих более ранние версии программного обеспечения клиента межсетевого экрана (шифрование не используется).


Ведение журналов: Параметры

Ведение журналов: Параметры
[image]

Используйте данную страницу для выбора места и способа сохранения файла журнала.

Хранить файлы журнала в

Папка ISALogs. Указывает, что файлы журнала будут сохраняться в каталоге для файлов журнала по умолчанию, находящемуся по умолчанию в каталоге установки сервера ISA Server.Данная папка. Указывает место для сохранения файлов журнала. Для поиска нужной папки нажмите кнопку "Обзор".

Ограничение размера файла журнала определяется объемом места на диске, доступного для хранения файлов журнала.

Ограничение общего размера файла журнала

Указывает, сколько места на диске (в ГБ) можно использовать для хранения файлов журнала. Каждый файл журнала ограничивается 2 ГБ. Как только размер файла журнала достигает 2 ГБ, автоматически создается новый файл. Как только общий размер файла журнала достигает максимального значения, он будет поддерживаться в соответствии с выбранным методом.

Поддерживать количество свободного места на диске

Указывает минимальный объем свободного места, которое должно быть на диске. Как только объем свободного места на диске достигает минимального значения, он будет поддерживаться в соответствии с выбранным методом.

Поддерживать ограничения по хранению журнала следующим образом:

Удалять старые файлы журнала по мере необходимости. Указывает, что при достижении максимального размера журнала старые файлы будут удалены по мере сохранения новых файлов. Отбрасывать новые записи журнала. Указывает, что при достижении максимального размера журнала новые записи не будут заноситься до тех пор, пока не будут изменены параметры предельного значения или пока не будут удалены старые файлы.

Удалять файлы старше, чем

Указывает, в течение какого времени файлы журнала должны храниться перед тем, как они будут автоматически удалены. Чтобы удалить старые файлы из хранилища файлов журнала, уменьшите это значение.

Сжимать файлы журнала

Указывает, что для уменьшения занимаемого места на диске необходимо выполнять сжатие файлов журнала. Данный параметр доступен только для файлов журнала, хранящихся в разделах NTFS.


Выбор наборов учетных записей

Выбор наборов учетных записей
[image]

Доступные наборы учетных записей

Список всех установленных наборов учетных записей. Для выбора набора учетных записей отметьте соответствующее поле флажком.

Создать набор учетных записей

Создание нового набора учетных записей. При нажатии данной кнопки откроется мастер создания набора учетных записей. По завершении работы мастера новый набор учетных записей будет добавлен в список установленных наборов учетных записей.


SRErr_EnableConnectivityRule

SRErr_EnableConnectivityRule
[image]

Причина

Средства проверки подключения, для которых в качестве способа проверки назначен запрос HTTP GET, могут действовать только при условии, если доступно правило политики межсетевого экрана, разрешающее прохождение трафика HTTP или HTTPS на компьютера ISA Server. В настоящее время системная политика, разрешающая данный трафик, не задана.

Решение

При выборе Да автоматически задается правило системной политики Разрешить отправлять HTTP/HTTPS-запросы от сервера ISA Server на выбранные серверы для средств проверки подключения. Однако следует также сохранить изменения конфигурации, нажав кнопку Применить. В качестве альтернативы можно выполнить перечисленные ниже действия.

  1. В Редакторе системной политики включите группу настройки системной политики "Средства проверки HTTP-подключений".

  2. Нажмите кнопку Применить для обновления конфигурации.

Для получения сведений о системной политике см. раздел "Системная политика" в справке по ISA Server.


Выбор домена

Выбор домена
[image]

Домены

Предоставляет список доменов, доступных для сервера. Выберите домен для включения в сеть.


SMTP-фильтр: Ключевые слова

SMTP-фильтр: Ключевые слова
[image]

Указывает ключевые слова, которые протокол SMTP будет выявлять при фильтровании сообщений электронной почты. Как только фильтр протокола SMTP находит ключевое слово, он удаляет, сохраняет или пересылает сообщение в зависимости от конфигурации. Фильтр протокола SMTP может осуществлять поиск ключевых слов в заголовке сообщения электронной почты, в тексте сообщения или в обоих этих местах.

Переменные

Перечисляет переменные, которые фильтр протокола SMTP будет рассматривать как ключевые слова. Ключевые слова блокируются и обрабатываются в порядке перечисления.

Добавить

Нажмите эту кнопку, чтобы задать ключевое слово и определить, следует ли удалить, сохранить или переслать сообщение, содержащее ключевое слово.

Изменить

Изменение действия фильтра протокола SMTP в отношении сообщений электронной почты, содержащих указанные ключевые слова.

Удалить

Удалить ключевое слово из списка.


Правило: Общие

Правило: Общие
[image]

Имя

Место для ввода имени.

Описание

Место для ввода описания.

Тип

Отображает тип правила.

Порядок оценки

Отображает порядок, в котором это правило оценивается. Порядок оценки применяется ко всем правилам заданного типа.

Политика

Отображает тип правила политики, к которому относится правило: массив, предприятие или системная политика.

Включить

Предписывает активацию правила


VPN: Общие

VPN: Общие
[image]

Включить доступ VPN-клиентов

Обеспечивает поле флажка для выбора компьютера ISA Server для подключения VPN-клиентов. Данное поле флажка необходимо отметить для подключений VPN-клиент.

Максимальное разрешенное количество VPN-клиентов

Ограничивает количество параллельных подключений VPN-клиентов, допустимых в любое указанное время. Для ISA Server 2006 Standard Edition максимальное допустимое количество подключений VPN-клиентов составляет 1000. Для Enterprise Edition максимальное количество подключений составляет 16000.


Набор учетных записей: Общие

Набор учетных записей: Общие
[image]

Имя

Место для ввода имени. Невозможно изменить указанное имя для встроенных наборов учетных записей.

Описание

Место для ввода описания. Невозможно изменить указанное описание для встроенных наборов учетных записей.


RPC: Фильтр протокола

RPC: Фильтр протокола
[image]

В зависимости от местоположения, из которого осуществляется доступ, предлагается один из следующих параметров.

Требовать шифрование

Указывает, что сообщения, отправляемые клиентами Outlook, будут шифроваться.

При выборе данного параметра клиенты должны настроить параметры Outlook для использования функции шифрования. В противном случае, они не смогут подключиться к серверу Exchange.

Требовать строгую совместимость RPC

Указывает требование обязательной совместимости с RPC для RPC-протоколов. При отключении этого параметра RPC-протоколам, таким как DCOM, будет разрешено проходить через ISA Server.


Корпоративные сети: Общие

Корпоративные сети: Общие
[image]

В качестве администратора предприятия, вы используете корпоративную сеть для создания правил доступа на уровне предприятия. Это облегчает задачу выполнения политики, так как каждое изменение на уровне предприятия может распространяться на несколько массивов. Корпоративные сети также обеспечивают механизм обеспечения перекрестных ссылок массивов в рамках предприятия.

Имя

Место для ввода имени. Для встроенных корпоративных сетей указанное имя невозможно изменить.

Описание (необязательно)

Место для ввода описания. Для встроенных корпоративных сетей указанное описание невозможно изменить.

Область

Определяет тип сети, предприятие или массив.

Корпоративная сеть не имеет никаких других свойств, которые определяются для сетей массива. Например, невозможно настроить балансировку сетевой нагрузки или CARP для сети уровня предприятия.

Дополнительные сведения о корпоративных сетях см. в разделе Корпоративные сети.


Выбор сертификата

Выбор сертификата
[image]

Сертификаты

Отображает список сертификатов, сохраненных в хранилище сертификатов компьютера ISA Server. Выберите сертификат из списка, а затем нажмите кнопку ОК.

При выборе сертификата для удаленной сети VPN для согласования между локальным и удаленным сервером оба сервера должны иметь годные сертификаты.


SRErr_AuthPwdSent

SRErr_AuthPwdSent
[image]

Причина

Некоторые методы проверки подлинности (например обычная проверка подлинности) заключаются в передаче простого текста по сети. Необходимо знать об этих ограничениях при принятии решения о том, каким образом следует выполнять проверку подлинности пользователей, делающих запросы HTTP данной сети. Обратите внимание, что это неприменимо при выборе параметра Включить SSL на вкладке Веб-прокси.


Средство проверки подключения: Свойства

Средство проверки подключения: Свойства
[image]

Указывает, как будет проверяться подключение между компьютером ISA Server и определенным компьютером или URL-адресом.

Отслеживать подключение к серверу

Место для ввода имени сервера, наблюдение за подключением которого необходимо осуществлять. Если указанный сервер не отвечает, будет выдано соответствующее оповещение.

Тип группы

Выберите категорию, к которой относится наблюдаемый сервер: Active Directory, DHCP, DNS, Веб (Интернет), Опубликованные серверы или Другие.

Выберите метод проверки подключения:

Выберите метод определения подключения:

Укажите время ожидания ответа сервера

Место для ввода времени ожидания ответа сервера, по истечении которого иницируется оповещение "Сервер не отвечает".

Инициировать оповещение, если ответ сервера не пришел за указанный период времени

Указывает, что при отсутствии ответа от сервера следует инициировать оповещение.


Веб-прослушиватель: Резервный метод проверки подлинности

Веб-прослушиватель: Резервный метод проверки подлинности
[image]

При выборе метода проверки подлинности клиента с помощью SSL можно указать альтернативный метод проверки подлинности HTTP в случае неудачной проверки подлинности клиента с помощью SSL.

Обычная. Выбор обычной проверки подлинности. При обычной проверке подлинности отправка и прием пользовательской информации осуществляются в виде текстовых символов, доступных для чтения. Несмотря на шифрование паролей и имен пользователей, при обычной проверке подлинности в целом шифрование не используется.

Важно!
Передача паролей с помощью обычной проверки подлинности не является безопасной, так как при передаче данные могут быть прочитаны.

Дайджест. Выбор дайджест-проверки подлинности. Дайджест-проверка подлинности может использоваться только в доменах Windows.

Встроенная. Выбор встроенной проверки подлинности Windows. При встроенной проверке подлинности Windows используются способы проверки подлинности NTLM и "Согласование".


Отчеты о безопасности: Ошибки авторизации

Отчеты о безопасности: Ошибки авторизации
[image]

Данный отчет показывает пользователей с самым большим количеством ошибок авторизации за отчетный период.

Включить данное количество пользователей

Указать, сколько пользователь следует включить в отчет. Пользователи, имеющие самое большое количество отброшенных пакетов, указываются первыми.


Качество обслуживания: URL-адреса

Качество обслуживания: URL-адреса
[image]

Приоритеты URL-адресов, перечисленных на вкладке URL-адреса, используются сервером ISA Server для применения битов приоритизированных служб для содержимого, которое может быть проверено ISA Server (содержимое, не обслуживаемое по туннелю).

Добавить

Нажмите эту кнопку, чтобы открыть диалоговое окно Добавление приоритета URL-адреса. В диалоговом окне Добавление приоритета URL-адреса выполните следующие действия:

  • На вкладке URL-адрес введите URL-адрес для приоритизации.

  • На вкладке Приоритет выберите приоритет для данного URL-адреса. Приоритеты приоритизированных служб определяются на вкладке Приоритеты.

Изменить

Измененить выбранный URL-адрес или назначить ему другогй приоритет.

Удалить

Удаление выбранного URL-адреса из списка URL-адресов.

Кнопки со стрелками ВВЕРХ и ВНИЗ

Перемещение выбранного домена вверх или вниз в списке доменов.

После добавления URL-адресов можно воспользоваться клавишами со стрелками ВВЕРХ и ВНИЗ, чтобы упорядочить их. Это позволяет назначать приоритет определенным URL-адресам. Если более общий URL-адрес предшествует частному URL-адресу,то для этого частного URL-адреса соответствие не будет найдено. Например, вы хотите присвоить высокий приоритет для www.contoso.com/news/* и более низкий приоритет для www.contoso.com/*. В случае правильного указания приоритетов www.contoso.com/news/* должен стоять по списку выше. В противном случае запрос /news/* будет соответствовать www.contoso.com/*, и ему будет присвоен более низкий приоритет до того, как будет найдена запись /news/*.


Подключение

Подключение
[image]

Локальный компьютер

Указывает, что диспетчер ISA Server будет использоваться для управления локальным компьютером.

Другой компьютер (удаленное управление)

Указывает, что диспетчер ISA Server будет использоваться для удаленного управления указанным компьютером. Для указания учетных данных для удаленного управления выберите один из следующих параметров:


Сеть: Веб-обозреватель

Сеть: Веб-обозреватель
[image]

Не использовать прокси для веб-серверов данной сети

Указывает, что клиент не будет использовать компьютер ISA Server для доступа на локальный сервер.

Напрямую обращаться к компьютерам, указанным на вкладке "Домены"

Указывает, что клиент может напрямую обращаться к компьютерам и доменам в пределах сети, указанным на вкладке Домены.

Напрямую обращаться к компьютерам, указанным на вкладке "Адреса"

Указывает, что клиент может напрямую обращаться к компьютерам (IP-адресам) в пределах сети, указанным на вкладке Адреса.

Напрямую обращаться к данным серверам или доменам

Место для указания дополнительных серверов или доменов, к которым клиент может обращаться напрямую. Нажмите кнопку Добавить, чтобы указать сервер или домен.

Если ISA Server недоступен, использовать данный резервный маршрут для подключения к Интернету

Указывает, что если компьютер ISA Server недоступен, для обработки запросов пользователя будет использоваться резервный маршрут. Можно выбрать один из следующих параметров:


RPC: Добавление/Редактирование интерфейсов

RPC: Добавление/Редактирование интерфейсов
[image]

Интерфейс UUID

Место для ввода интерфейса UUID. Интерфейс следует вводить в одном из допустимых форматов GUID.

Имя интерфейса

Место для ввода имени, используемого для идентификации интерфейса UUID.

Порт публикации интерфейса

Указывает, будет ли использован динамически назначаемый или статический порт.


Отчеты об использовании приложений: Операционные системы

Отчеты об использовании приложений: Операционные системы
[image]

Данный отчет содержит названия операционных систем, наиболее часто использовавшихся компьютерами для доступа к содержимому через ISA Server за отчетный период.

Включить данное количество операционных систем

Укажите, сколько операционных систем будет включено в данный отчет.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировать по количеству запросов, отправленных операционной системой.

Пользователи. Сортировать по количеству пользователей, использующих операционную систему.


Параметры журнала: База данных SQL

Параметры журнала: База данных SQL
[image]

Параметры подключения к базе данных

Сервер

Место для ввода имени компьютера с SQL-сервером, используемым для ведения журнала.

Порт

Место для ввода порта, используемого для подключения к компьютеру с SQL-сервером.

База данных

Место для ввода имени базы данных, в которой хранятся данные журнала.

Таблица

Место для ввода имени таблицы базы данных для журнала ISA Server. Имя таблицы не должно содержать пробелов.

Требовать шифрования данных

По умолчанию ISA Server использует подключение с SSL-шифрованием к компьютеру SQL-сервера, для обеспечения безопасности конфиденциальных данных в файлах журнала. Можно указать, должно ли подключение использовать SSL-шифрование.

Сведения о проверке подлинности

Использовать проверку подлинности Windows

Установите, чтобы указать необходимость использования проверки подлинности Windows при проверке подлинности подключения. Если выбран данный метод, можно указать учетные данные пользователя. Если вы не укажете учетные данные, будут использоваться учетные данные учетной записи локального компьютера.

Использовать проверку подлинности SQL-сервера

Установите, чтобы указать необходимость использования проверки подлинности SQL при проверке подлинности подключения. Если выбран данный метод проверки подлинности, следует указать учетные данные пользователя SQL (имя пользователя и пароль), которые будут использоваться при проверке подлинности.

Пользователь

Место для ввода имени учетной записи, используемой для подключения к базе данных журнала SQL. Если используется проверка подлинности Windows, можно нажать кнопку Обзор для поиска учетной записи пользователя.

Пароль

Место для ввода пароля указанного пользователя.

Проверка

Подключение к базе данных SQL для проверки параметров подключения и данных для проверки подлинности.


HTTP-сжатие: Типы содержимого

HTTP-сжатие: Типы содержимого
[image]

Используйте данную страницу, чтобы выбрать типы содержимого, для которых будет применяться сжатие. Обратите внимание, что если типы содержимого не выбраны, сжатие применяться не будет.

Сжимать все типы содержимого, кроме выбранных

Выбор типов содержимого, которые будут исключены. (Сжатие не будет применяться к выбранным типам содержимого.)

Сжимать выбранные типы содержимого

Выбор типов содержимого, которые будут включены. (Остальные будут исключены.)


Наборы сетей: Сети

Наборы сетей: Сети
[image]

Определяет несколько сетей как единый набор. Данный набор может использоваться в правилах политики межсетевого экрана для применения правил ко всем сетям набора.

Существует два типа наборов сетей, исключающий и включающий. Исключающий набор сетей определяется путем выбора сетей, исключаемых из набора сетей. Набор сетей в действительности состоит из всех сетей, которые не выбраны. Включающие наборы сетей определяются путем выбора сетей, включаемых в набор сетей.

Имя

Отображает список всех сетей ISA Server. Флажок показывае, какие сети выбраны для данного набора сетей. В зависимости от типа набора сетей выбранные сети включаются или исключаются из набора. Тип набора сетей определяется при создании набора с помощью мастера создания набора сетей.


SRErr_Permissions

SRErr_Permissions
[image]

Причина

Вы попытались выполнить действие, для выполнения которого у вас недостаточно разрешений.

Решение

Проверьте разрешения на администрирование. По умолчанию в соответствии с установкой, члены группы администраторов на локальном сервере ISA Server могут настраивать политику межсетевого экрана. Кроме того ISA Server использует ролевое управление, дающее пользователям разрешение выполнять определенные задачи ISA Server.


Проверка подлинности

Проверка подлинности
[image]

Метод

Отображает список методов проверки подлинности, которые можно использовать для проверки подлинности клиентов, подключающихся к компьютеру ISA Server.

Требовать проверки подлинности всех пользователей

Установите, чтобы указать необходимость проверять подлинность для всех пользователей при помощи одного из выбранных методов проверки подлинности.

Обратите внимание, что требование проверки подлинности всех пользователей может заблокировать трафик к веб-узлам (например Центр обновления Windows), которые не поддерживают проверку подлинности пользователей. Чтобы случайно не заблокировать трафик к таким веб-узлам, рекомендуется устанавливать принудительную проверку подлинности пользователей с помощью правил доступа политики межсетевого экрана и правил публикации, а не устанавливать флажок в этом поле.

Выбор домена

Указание домена по умолчанию для проверки подлинности. Пользователи, входящие в сеть при помощи обычной проверки подлинности, должны принадлежать определенному домену. Обычно домен Windows, используемый при обычной проверке подлинности, является локальным доменом, в котором работает веб-сервер. При необходимости можно указать другой домен.

RADIUS-серверы

Просмотр и изменение списка RADIUS-серверов, которые можно использовать при проверке подлинности RADIUS.

Настроить

Открывает страницу Проверка подлинности веб-клиента Outlook на основе форм, используемую для настройки параметров проверки подлинности веб-клиента Outlook на основе форм.


Сеть: Веб-прокси

Сеть: Веб-прокси
[image]

Включить подключения клиентов веб-прокси

Означает, что ISA Server будет прослушивать запросы TCP от клиентов веб-прокси. Если выбран данный параметр, клиентам будет разрешено подключаться к веб-прокси в режиме пересылки через указанный порт. Порт 8080 является портом по умолчанию для подключений клиентов веб-прокси.

Включить HTTP

Означает, что ISA Server будет прослушивать запросы HTTP. В поле "HTTP-порт" введите номер порта, на котором ISA Server будет прослушивать запросы.

Включить SSL

Означает, что ISA Server будет прослушивать SSL-запросы. Данный параметр поддерживает использование SSL между серверами веб-прокси при использовании последовательного соединения веб-прокси между вышестоящим и нижестоящим серверами веб-прокси. В поле SSL-порт, введите номер порта, на котором ISA Server будет прослушивать SSL-запросы.

Проверка подлинности

Настройка проверки подлинности клиентов, подключающихся к данной сети. Проверка подлинности требуется при применении правил доступа или публикации к определенным пользователям или группам, а не к IP-адресам.

Дополнительно

Настройка максимального разрешенного количества одновременных подключений клиентов.


Правило веб-публикации: Прослушиватель

Правило веб-публикации: Прослушиватель
[image]

Обозначает сети или наборы сетей для которых правило веб-публикаций будет прослушивать входящие веб-запросы, а также проверять подлинность входящих веб-запросов от клиентов.

Данное правило применяется к запросам, полученным от следующих прослушивателей

Показывает выбранный веб-прослушиватель и предоставляет список всех веб-прослушивателей, определенных на сервере.

Свойства

Редактирование выбранного прослушивателя.

Создать

Создание нового прослушивателя.


SRErr_AuthDeny

SRErr_AuthDeny
[image]

Причина

Если ни один из методов проверки подлинности не выбран, использующие проверку подлинности правила не могут использоваться, и все запросы будут отклонены.

Решение

Выберите метод проверки подлинности или измените требования проверки подлинности в правилах в соответствии с политикой безопасности.


Предотвращение Flood-атаки: Исключения IP-адресов

Предотвращение Flood-атаки: Исключения IP-адресов
[image]

Определяет список наборов компьютеров, к которым должен применяться настраиваемый метод предотвращения Flood-атаки. Некоторые квоты предотвращения Flood-атаки имеют два значения:

  • Одно значение применяется к списку исключений IP-адресов.

  • Другое значение применяется к остальным IP-адресам.

Для данных методов предотвращения Flood-атаки можно указать IP-адреса, к которым ограничения предотвращения Flood-атаки не должны применяться. Вместо этого, к данным IP-адресам применяются настраиваемые ограничения.

Можно настроить список исключений для опубликованных серверов, для обслуживания массива и некоторых сценариев взаимных межсетевых экранов. Например, список исключений может применяться к локальному узлу, набору компьютеров удаленного управления и членов массива (для Enterprise Edition). Данные IP-адреса могут требовать нескольких подключений, поэтому для них требуется увеличить ограничение.

Добавить

Выбор набора компьютеров для добавления в список исключений IP-адресов.

Изменить

Выберите набор компьютеров в списке и нажмите эту кнопку для изменения свойств набора компьютеров. (Предустановленные наборы компьютеров невозможно изменить.)

Удалить

Удаление выбранного набора компьютеров.


Задание загрузки содержимого: Расписание

Задание загрузки содержимого: Расписание
[image]

Определяет, как часто будет выполняться это задание.

Начать загрузку

В поле Дата вводится дата, а в поле Время — время, когда содержимое будет скопировано с компьютера в Интернете в кэш ISA Server.

Частота загрузки

Определяет, когда содержимое будет загружаться из Интернета. Можно выбрать один из следующих параметров:

Запускать задание один раз каждый день

Выберите для планирования запуска задания загрузки содержимого ежедневно в указанное время.

Повторять каждые

Выберите для планирования запуска задания загрузки содержимого ежедневно в указанное периодическое время. Затем укажите, как часто выполнять задание.

Не выполнять новый запуск задания через

Место для ввода времени, начиная с которого новый экземпляр задания запускаться не будет.


Фильтр H.323 Управление вызовами

Фильтр H.323 Управление вызовами
[image]

Использовать данного привратника

Установите флажок для назначения привратника, а затем укажите привратника. Привратник должен устанавливаться отдельно на компьютере ISA Server или компьютере во внутренней сети.

Использовать поиск DNS-привратника и сообщения LRQ для разрешения псевдонимов

Указывает, что если поиск псевдонима в DNS не принесет результата, фильтр будет использовать DNS для поиска привратника и производить запрос размещения (LRQ) через привратника для разрешения псевдонима.

Разрешить аудио

Выберите данный параметр для разрешения аудио.

Разрешить видео

Выберите данный параметр для разрешения видео.

Разрешить T120 и общий доступ к приложениям

Выберите данный параметр для разрешения T120 (проведение конференций данных) и общий доступ к приложениям.


Задание отчета: Уведомление

Задание отчета: Уведомление
[image]

Отправить почту

Указывает, что при создании отчета по электронной почте автоматически отправляется уведомление указанному адресату электронной почты.

SMTP-сервер. Место для ввода имени почтового сервера для использования при отправке уведомлений по электронной почте. Для выбора сервера нажмите кнопку "Обзор".

От, Кому, Копия. Место для ввода адресов электронной почты отправителя и получателя.

Сообщение. Место для ввода сообщения, включаемого в тело уведомления, отправляемого по электронной почте.

Включить ссылку на завершенный отчет в сообщение

Если установить данный флажок, в тело уведомления, отправляемого по электронной почте, будет включена ссылка на данный отчет.


VPN типа "сеть-сеть": Свойства удаленной балансировки сетевой нагрузки

VPN типа "сеть-сеть": Свойства удаленной балансировки сетевой нагрузки
[image]

Обратите внимание, что данная страница может быть полезна только тогда, если интеграция балансировки сетевой нагрузки ISA Server включена для данного массива.

Если удаленная сеть является массивом с балансировкой нагрузки сети, начальное подключение из данного массива компьютеров ISA Server будет к виртуальному IP-адресу компьютера. Туннель будет установлен от одного из выделенных IP-адресов удаленого массива. По этой причине следует указать все выделенные IP-адреса в качестве дополнительных удаленных конечных точек туннеля.

Начальный адрес Конечный адрес

Отображает список выделенных IP-адресов, указанных в качестве дополнительных удаленных конечных точек туннеля.

Добавить диапазон

Добавление нового диапазона IP-адресов в список выделенных IP-адресов.

Изменить

Изменение выбранного диапазона IP-адресов.

Удалить

Удаление выбранного диапазона IP-адресов.


Отчеты об использовании приложений: Основные протоколы

Отчеты об использовании приложений: Основные протоколы
[image]

Данный отчет содержит список протоколов связи, наиболее часто использовавшихся для передачи сетевого трафика через ISA Server за отчетный период. Данный отчет не включает веб-трафик, который указывается в отчете о доступе к веб-ресурсам.

Включить данное количество протоколов

Определяет количество протоколов, которые будут включены в отчет. Наиболее часто использовавшиеся протоколы будут указаны первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировать по количеству запросов, отправленных при помощи протокола.

Пользователи. Сортировать по количеству пользователей, которые отправляли запросы при помощи протокола.


Клиент межсетевого экрана: Параметры приложения

Клиент межсетевого экрана: Параметры приложения
[image]

Параметры

Отображает список параметров приложения серверной копии файла конфигурации клиента межсетевого экрана. В разделе Приложение перечислены разделы файла, раздел Ключи содержит ключи, которые можно включить в каждый раздел, а в разделе Значения описаны значения, которые можно установить для ключей.

Создать

Добавление нового параметра приложения в файл конфигурации клиента межсетевого экрана.

Изменить

Изменение параметра приложения в файле конфигурации клиента межсетевого экрана.

Удаление

Удаление параметра приложения из файла конфигурации клиента межсетевого экрана.


Подсеть: Общие

Подсеть: Общие
[image]

Определяет подсеть (сетевой IP-адрес и маску сети) как сетевой объект подсеть. Можно применить правила доступа или правила публикации к данной подсети.

Имя

Место для ввода имени подсети.

Сетевой адрес

Место для ввода первого адреса диапазона адресов, образующего подсеть.

Количество IP-адресов

Место для ввода количества установленных битов в маске для включения в подсеть. Можно ввести число для ограничения диапазона адресов в подсети. Или можно указать Маску сети.

Маска сети

Место для ввода маски сети. Маска логически умножается (AND) на первый адрес подсети (указанный в поле Сетевой адрес) для определения диапазона адресов подсети. Или можно указать количество IP-адресов в подсети.

Описание (необязательно)

Место для ввода описания данной подсети.


Порты

Порты
[image]

Указывает, что порты, отличные от портов по умолчанию, указанных в определениях протоколов, будут использоваться межсетевым экраном или опубликованным сервером.

Порт межсетевого экрана

Указывает, что ISA Server будет принимать сходящие клиентские запросы на порт, заданный по умолчанию, как указано в определении протокола, либо на порт, отличный от порта, заданного по умолчанию. Если выбран альтернативный порт, ISA Server принимает клиентские запросы к опубликованной службе через нестандартный порт, а затем пересылает запросы на назначенный порт на опубликованном сервере.

Порт опубликованного сервера

Указывает, что опубликованный сервер будет принимать клиентские запросы к опубликованной службе через через порт по умолчанию, указанный в определении протокола, либо данные запросы к службе принимаются через альтернативный порт.

Исходные порты

Указывает диапазон портов, с которых ISA Server будет принимать клиентские запросы.


Сети: Общие

Сети: Общие
[image]

Имя

Место для ввода имени. Для встроенных сетей изменение имери невозможно.

Описание (необязательно)

Место для ввода описания. Для встроенных сетей изменение описания невозможно.

Уровень (только Enterprise Edition)

Определяет тип сети, предприятие или массив.


Фильтр HTTP: Общие

Фильтр HTTP: Общие
[image]

Определяет общие параметры, используемые для блокировки HTTP-трафика по выбранному правилу.

Заголовки запросов

Определяет максимальное количество байтов, из которого может состоять заголовок (URL-адрес и заголовки) до блокировки. Данный параметр применяется ко всем правилам.Максимальная длина заголовка (байт). Место для ввода разрешенного количества байтов в заголовке запроса до блокирования запроса. Обратите внимание, что параметр Максимальная длина заголовка (байт) является глобальным для правил уровня предприятия и уровня массива. Параметр, определяющий меньшее значение на уровне предприятия, либо уровне массива, это значение, которое будет применено.

Полезные данные запроса

Определяет, будут ли блокироваться запросы на основе длины полезных данных (тело запроса HTTP). Разрешить любую длину полезных данных. Если данный флажок не установлен, запросы, превышающие указанный максимум длины полезных данных, будут заблокированы. Максимальная длина полезных данных. Место для ввода максимальной разрешенной длины полезных данных. Запросы с длиной полезных данных, превышающей данное значение, будут заблокированы.

Защита URL-адреса

Максимальная длина URL-адреса (байт). Место для ввода максимальной разрешенной длины URL-адреса. Запросы с длиной URL-адреса, превышающей данное значение, будут заблокированы.

Максимальная длина команды (байт). Место для ввода максимальной разрешенной длины команды запроса. Запросы с длиной команды, превышающей данное значение, будут заблокированы.

Проверять нормализацию. Установите данный флажок, чтобы указать, что запросы с URL-адресами, содержащие знаки перехода после нормализации, будут заблокированы.

Блокировать символы расширенного набора. Установите данный флажок, чтобы указать, что URL-адрес с символами расширенного набора будут заблокированы.

EXE-файлы

Установите данный флажок, чтобы указать, что ответы, содержащие выполнимое в Windows содержимое, будут заблокированы. При установке данного флажка ответы, в которых первое слово загружаемого двоичного файла равно MZ, будут заблокированы. Например, все EXE-файлы будут блокироваться, но файлы COM и PIF заблокированы не будут.


Предупреждение о перезагрузке.

Предупреждение о перезагрузке.
[image]

Данная часть пока недоступна.


Типы содержимого: Общие

Типы содержимого: Общие
[image]

Имя

Указывает тип содержимого. Для типов содержимого, определенных пользователем, можно изменить имя.

Описание

Содержит описание типа содержимого. Для типов содержимого, определенных пользователем, можно изменить описание.


Открыть импортированный файл

Открыть импортированный файл
[image]

Пароль

Место для ввода пароля, необходимого для импортирования файла. Этот пароль был задан при экспортировании файла.


RPC: Интерфейсы

RPC: Интерфейсы
[image]

Список интерфейсов

Содержит интерфейсы RPC (идентификаторы UUID), определенные для данного определения протокола RPC. Интерфейс следует вводить в одном из допустимых форматов GUID.

Добавить

Добавление интерфейса к данному определению протокола.

Изменить

Изменение выбранного интерфейса.

Удаление

Удаление выбранного интерфейса.


Задание загрузки содержимого: Содержимое

Задание загрузки содержимого: Содержимое
[image]

Указывает место, откуда будет производиться загрузка содержимого (URL-адрес), и параметры загрузки.

Загрузить содержимое с данного URL-адреса

Место для ввода URL-адреса, с которого должна начинаться загрузка содержимого.

Не переходить по ссылкам за пределы указанного доменного имени URL-адреса

Указывает, что загрузка содержимого будет производиться только с домена, указанного в поле Загрузить содержимое с данного URL-адреса.

Максимальная глубина переходов по ссылкам для страницы

Указывает общее количество ссылок, по которым может осуществляться переход с первой страницы.

Максимальное количество создаваемых одновременных TCP-подключений для данного задания:

Указывает максимальное количество одновременно загружаемых объектов URL-адресов. Одновременная загрузка большего числа объектов требует большего объема системных ресурсов.

Ограничить количество принятых объектов, максимум:

Поле для ввода общего количества объектов, которые могут храниться в кэше.


SRErr_TooManyQueries

SRErr_TooManyQueries
[image]

Причина

При фильтрации средства просмотра журналов возможно отображение не более 10000 результатов.

Решение

Изменить выражение, по которому осуществляется фильтрация, для уменьшения числа возвращаемых результатов.


SRErr_Dialup

SRErr_Dialup
[image]

Причина

Указанное подключение удаленного доступа отсутствует на данном компьютере.

Решение

Нажмите Выбрать для выбора допустимого подключения удаленного доступа или создайте новое подключение.

Создание нового подключения удаленного доступа на серверах, работающих под Windows Server 2000:

  1. Щелкните Пуск, выберите Настройка и затем выберите Сеть и удаленный доступ к сети.

  2. Дважды щелкните Новое подключение и следуйте указаниям мастера настройки.

Создание нового подключения удаленного доступа на серверах, работающих под Windows Server 2003:

  1. Щелкните Пуск и затем щелкните Панель управления.

  2. На Панели управления, дважды щелкните Сетевые подключения, дважды щелкните Мастер создания подключения и следуйте указаниям мастера.


Предприятие: Преобразование ссылок между массивами

Предприятие: Преобразование ссылок между массивами
[image]

Преобразование ссылок между массивами обеспечивает преобразование ссылок в веб-содержимом в случаях, когда содержимое, к которому относится ссылка, опубликовано другим массивом ISA Server.

Например, рассмотрим сценарий, в котором массив Branch_1 публикует веб-узел, http://weather.fabrikam.com, и страница этого узла включает ссылку на http://sports. В массиве Branch_2 узел http://sports опубликован как http://sports.fabrikam.com. При использовании функции преобразования ссылок между обоими массивами ISA Server преобразует ссылку http://sports в http://sports.fabrikam.com.

Включить преобразование ссылок между массивами

Указывает на наличие преобразования ссылок между массивами. При выборе этого параметра ссылки могут преобразовываться для серверов, опубликованных в другом массиве.

Добавить

Добавление массива в список массивов, участвующих в преобразовании ссылок между массивами в пределах предприятия.

Удалить

Удаление выбранного массива.

Ближайший опубликованный сервер на основе DNS-имени

Использование массива, публикуемого сервером, суффикс службы DNS которого является наиболее близким к DNS-суффиксу, заданному в правиле публикации.

Например, рассмотрим правило в массиве, который публикует www.contoso.co.il. Веб-узел www.contoso.co.il включает ссылку на узел http://contososales, который не имеет сопоставления в этом массиве. Два других массива в пределах предприятия публикуют http://contososales: массив А публикует http://contososales как http://sales.contoso.co.uk, а массив В публикует http://contososales как http://sales.contoso.co.il. При выборе Ближайший массив на основе DNS-имени выполняется сопоставление http://contososales с http://sales.contoso.co.il. Это связано с тем, что этот суффикс (.co.il) ближе (более соответствует) суффиксу узла, опубликованного в исходном правиле.

Сервер, опубликованный в данном выбранном массиве

Преобразовать ссылку на сервер, опубликованный определенным массивом ISA Server. Затем в ниспадающем списке выберите массив.

Если содержимое из указанного массива недоступно, сервер ISA Server выполняет преобразование ссылки с опубликованного сервера в ближайшем массиве, на основе DNS-суффикса опубликованного сервера.


Массивы: Внутренние учетные данные массива

Массивы: Внутренние учетные данные массива
[image]

Использовать для проверки подлинности учетную запись компьютера этого члена массива

Указывает, что проверка подлинности взаимодействия между членами массива ISA Server будет выполняться с помощью их локальных учетных записей. Данный параметр подходит для членов массива в домене Windows.

Проверять подлинность с использованием данной учетной записи (только для рабочих групп)

Указывает, что проверка подлинности связи между членами массива ISA Server будет выполняться с помощью указанной учетной записи. Данный параметр следует выбрать, если члены массива ISA Server являются частью рабочей группы.

Выбрать учетную запись

Укажите имя пользователя и пароль для данной учетной записи.


Преобразование ссылок: Перенаправление

Преобразование ссылок: Перенаправление
[image]

При использовании этого параметра клиенты, перешедшие на неопубликованные URL-адреса, указанные на этой странице, перенаправляются на опубликованный узел, указанный в поле Перенаправлять пользователей на данный опубликованный узел.

Чтобы воспользоваться данным параметром, необходимо задать преобразование ссылок для правила, с помощью которого отправляется запрос на опубликованный веб-узел, а также задать эти параметры глобально на вкладке Общие свойств для Преобразование ссылок.

Перенаправлять пользователей при переходе на неопубликованные веб-узлы

Указывает, что ISA Server будет применять перенаправление ссылок на наборы URL-адресов, указанных на данной странице.

Список неопубликованных узлов

Отображает список наборов URL-адресов для перенаправления ссылок.

Добавить

Добавить существующий набор URL-адресов или определение нового набора URL-адресов для включения в список неопубликованных веб-узлов.

Изменить

Изменить URL-адрес в выбранном наборе URL-адресов.

Удалить

Удалить набор URL-адресов из списка неопубликованных веб-узлов.

Перенаправлять пользователей на данный опубликованный веб-узел:

Введите опубликованный URL-адрес, на который будут перенаправляться пользователи при переходе на URL-адрес, указанный в списке неопубликованных веб-узлов. Обратите внимание, что URL-адрес должен быть введен в допустимом формате URL, указывающем протокол (http:// или https://), имя сервера и дополнительно путь к ресурсу (например файлу) на сервере. URL-адрес может содержать только символы ANSI. Обратите внимание, что URL-адрес перенаправления должен быть опубликован с использованием правила веб-публикации.


Задание отчета: Расписание

Задание отчета: Расписание
[image]

Указывает, как часто будет выполняться задание отчета. Можно выбрать один из следующих параметров:

Ежедневно

Создание ежедневного запланированного отчета.

По следующим дням:

Нажмите эту кнопку, чтобы запланированный отчет создавался в указанные дни. Затем выберите дни, в которые должен создаваться отчет.

Ежемесячно в указанный день

Указывает, что запланированный отчет должен создаваться один раз в месяц. Затем введите день месяца, в который должен создаваться отчет. Для создания отчета за целый месяц введите 1.

Указывает время и дату создания отчета.

Час создания

Место для ввода времени создания отчета сервером ISA Server. По умолчанию создание отчета производится в 1:00 A.M., таким образом, в отчет будет включен весь предыдущий день.

Дата начала

Место для ввода даты, когда ISA Server начнет первый этап создания отчета. После даты начала создание отчета будет выполняться в указанный час согласно заданному расписанию.


Настройка IP: Маршрутизация IP

Настройка IP: Маршрутизация IP
[image]

Разрешить маршрутизацию IP

Указывает, что включена маршрутизация IP-пакетов. При включении IP-маршрутизации сервер ISA Server отправляет исходный сетевой пакет в точку назначения. Несмотря на то, что IP-маршрутизация повышает эффективность, считается, что ее отключение обеспечивает более высокую безопасность. При отключении IP-маршрутизации сервер ISA Server отправляет в точку назначения только данные (не весь пакет).


Проверка подлинности удаленной сети

Проверка подлинности удаленной сети
[image]

Методы проверки подлинности обычно используют протокол проверки подлинности, который согласовывается в процессе проверки. Сервер ISA Server поддерживает следующие протоколы проверки подлинности.

Вы можете выбрать протокол расширенной проверки подлинности (EAP), либо один или несколько других протоколов проверки подлинности. При инициировании VPN-подключения локальный и удаленный серверы согласуют проверку подлинности, используя наиболее безопасный метод, поддерживаемый ими обоими.

Протокол расширенной проверки подлинности (EAP)

Указывает, что будет использоваться протокол расширенной проверки подлинности (EAP). Протокол EAP обеспечивает расширение протокола точка-точка (PPP), разрешая применение произвольных методов проверки подлинности, которые используют обмен учетными данными и информации произвольной длины. Использование EAP позволяет поддерживать дополнительные схемы проверки подлинности, именуемые типами схемами EAP. В этих схемах проверки применяются маркерные карты, одноразовые пароли, проверка подлинности открытым ключом с помощью смарт-карты, а также сертификаты.

Разрешить следующие протоколы

Указывает протоколы, которые могут использоваться для согласования в процессе проверки подлинности.

Протокол проверки пароля Microsoft, версия 2 (MS-CHAP, версия 2)

Указывает, что будет использоваться протокол проверки пароля Microsoft, версия 2 (MS-CHAP, версия 2). Данный протокол обеспечивает взаимную проверку подлинности, сильные ключи для шифрования начальных данных и разные ключи для для передачи и получения данных. Чтоб свести к минимуму риск раскрытия пароля во время обмена данными по протоколу MS-CHAP, в протоколе MS-CHAPv2 прекращена поддержка изменения пароля, предусмотренная в протоколе MS-CHAP, и передача зашифрованного пароля не осуществляется. В протоколе MS-CHAPv2 применяется двусторонний обмен учетными данными по принципу "запрос/ответ" с использованием шифрования пароля для ответов. Таким способом, подключающийся клиент отправляет подтверждение о наличии клиентского пароля без отправки самого пароля, а подключаемый сервер отправляет подтверждение о доступе к клиентскому паролю также без отправки пароля.

Протокол проверки пароля Microsoft (MS-CHAP)

Указывает, что будет использоваться протокол проверки пароля Майкрософт (MS-CHAP). Протокол MS-CHAP был разработан корпорацией Майкрософт для проверки подлинности удаленных рабочих станций Windows с обеспечением возможностей, привычных для пользователей LAN, и одновременным применением алгоритмов хэширования, используемых в сетях Windows. Так же как и протокол проверки пароля (CHAP), протокол MS-CHAP использует механизм запроса-ответа, чтобы избежать отправки пароля в процессе проверки подлинности. Протокол MS-CHAP поддерживается некоторыми клиентами доступа Microsoft Windows и некоторыми серверами доступа. Выбор MS-CHAP необходим в тех случаях, когда клиенты доступа требуют проверки подлинности по протоколу MS-CHAP.

Протокол проверки пароля (CHAP)

Указывает, что будет использоваться протокол проверки пароля CHAP. CHAP использует обмен учетными данными по механизму вызов-ответ с хэшированием Выборка сообщения 5 (MD5) в ответах. Таким способом, подключающийся клиент отправляет подтверждение о наличии клиентского пароля без отправки самого пароля. Протокол CHAP поддерживается многими клиентами доступа и серверами сетевого доступа. Выбор CHAP необходим в тех случаях, когда клиенты доступа требуют проверки подлинности по протоколу CHAP. CHAP требует хранения в домене обратимо шифрованных паролей для учетных записей пользователей.

Протокол проверки пароля Shiva (SPAP)

Указывает, что будет использоваться протокол проверки пароля Shiva (SPAP). SPAP отправляет пароль через подключение в зашифрованной форме. Следует включить протокол проверки пароля (PAP) или SPAP, только если клиенты доступа требуют этого.

Незашифрованный пароль (РАР)

Указывает, что будет использоваться протокол проверки пароля (PAP). PAP отправляет пароль через подключение в незашифрованной форме. Следует включить протоколы проверки пароля PAP или SPAP, только если клиенты доступа требуют этого.


Выберите службы ISA Server

Выберите службы ISA Server
[image]

Отображает список служб сервера ISA Server. Для выбора службы отметьте соответствующее поле флажком.


Настройка вышестоящего сервера

Настройка вышестоящего сервера
[image]

Сервер

Место для ввода имени вышестоящего сервера. Имя сервера должно быть уникальным. Использование полного доменного имени предотвращает конфликты, связанные с дублирующимися именами серверов. Вышестоящий сервер должен представлять собой компьютер ISA Server 2004, ISA Server 2000 или Microsoft Proxy Server 2.0. Нажмите кнопку Обзор, чтобы выбрать вышестоящий сервер или массив ISA Server.

Порт

Место для ввода порта, используемого для подключения к вышестоящему серверу.

Порт SSL

Место для ввода SSL-порта для подключения к вышестоящему серверу.

Автоматически запрашивать настройки вышестоящего сервера

Указывает, что настройки вышестоящего сервера будут определяться сервером ISA Server. Локальный ISA Server использует эту информацию для получения объектов с вышестоящего сервера.

URL-адрес

Место для ввода URL-адреса, используемого при проверке вышестоящего сервера. При вводе имени сервера ISA Server автоматически создает URL-адрес. После этого в случае необходимости можно будет изменить этот адрес.

Использовать данную учетную запись

Указывает, что при взаимодействии с вышестоящим сервером должны использоваться учетные данные. Нажмите кнопку "Настройка учетной записи", чтобы выбрать учетную запись пользователя для доступа к вышестоящему серверу.

Проверка подлинности

Отображает типы проверки подлинности для использования при взаимодействии с вышестоящим сервером. Можно выбрать обычную проверку подлинности или протокол Microsoft проверки пароля (MS-CHAP).


Фильтры приложений: Общие

Фильтры приложений: Общие
[image]

Поставщик

Отображает имя поставщика фильтра.

Версия

Отображает версию фильтра.

Описание

Отображает описание фильтра.

Включить этот фильтр

Выберите этот параметр для включения фильтра. Enterprise Edition: При включении на уровне предприятия фильтр используется для всех массивов предприятия, его невозможно отключить на уровне массива. Если фильтр не включен на уровне предприятия, его можно включать и отключать на уровне массива.


Отчеты о доступе к веб-ресурсам: Основные пользователи

Отчеты о доступе к веб-ресурсам: Основные пользователи
[image]

Данный отчет показывает пользователей, сформировавших наибольшее количество веб-трафика через ISA Server за отчетный период.

Включить данное количество пользователей

Укажите количество пользователей, включаемых в отчет. Пользователи, сформировавшие наибольшее количество веб-трафика, будут указаны первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировать по количеству отправленных запросов.

Вх. байт. Сортировать по количеству байтов, полученных с веб-узла.

Исходящие байты. Сортировка по количеству байтов, отправленных на веб-узел.

Всего байт. Сортировать по общему количеству байтов, отправленных и полученных с веб-узла.


Протокол: Общие

Протокол: Общие
[image]

Имя

Место для ввода имени. Для протоколов, указанных сервером, заданное имя невозможно изменить. В название протоколов, используемых для публикации сервера, входит слово "Server", и они всегда являются исходящими. Например, протокол "FTP Server" является входящим и используется для публикации сервера, а протокол "FTP" является исходящим.

Описание

Место для ввода описания. Для сетей, указанных сервером, заданное описание невозможно изменить.


SRErr_SameBkupRoute

SRErr_SameBkupRoute
[image]

Причина

Когда резервный маршрут к вышестоящему прокси-серверу совпадает с основным маршрутом, альтернативный маршрут для обработки запросов в случае неработоспособности основного маршрута отсутствует.

Решение

Для повышения доступности укажите альтернативный вышестоящий сервер в качестве резервного маршрута, либо укажите, что в случае недоступности основного маршрута запросы должны маршрутизироваться напрямую в Интернет.


SRErr_CantAddRRAS

SRErr_CantAddRRAS
[image]

Причина

До того как сервер со службой маршрутизации и удаленного доступа сможет проверить подлинность доменные учетные записи, он должен быть зарегистрирован в Active Directory при помощи учетной записи с разрешениями администратора домена.

Решение

  1. Выполните вход в систему с этого компьютера с помощью учетной записи с разрешениями администратора домена.

  2. Запустите осснастку MMC "Active Directory - пользователи и компьютеры", затем дважды щелкните имя домена.

  3. Дважды щелкните папку Пользователи, затем дважды щелкните группу безопасности Серверы RAS и IAS.

  4. Откройте вкладку Члены и добавьте сервер к этой группе. Появится сообщение об успешном или неудачном завершении регистрации.


Сетевые платы

Сетевые платы
[image]

Имя

Отображение списка сетевых плат на компьютере ISA Server. Для добавления сетевой платы в конфигурацию сети установите флажок.


Общие

Общие
[image]

Имя

Место для ввода имени.

Описание

(Необязательно) Место для ввода описания.

Тип

Указывает тип правила. Правила выполняются в соответствии с их типом.

Порядок выполнения правил

Указывает порядок выполнения каждого правила по отношению к общему количеству правил, соответствующих данному типу.


Веб-прослушиватель: Подключения

Веб-прослушиватель: Подключения
[image]

После создания веб-прослушивателя с помощью страницы Подключения веб-прослушивателя можно изменить параметры его подключения.

При создании веб-прослушивателя указывается необходимость создания SSL-подключения для клиентов. В этом случае ISA Server публикует серверы по протоколу HTTPS, используя данный веб-прослушиватель. В противном случае ISA Server публикует серверы по протоколу HTTP, используя данный веб-прослушиватель.

Включить HTTP-соединения для данного порта

Установите этот флажок, чтобы сервер ISA Server публиковал серверы по протоколу HTTP.

Если данный флажок установлен, то сервер ISA Server выполняет проверку подлинности на опубликованном сервере от имени клиента. Учетные данные клиента могут быть отправлены по сети открытым текстом. Если перед сервером ISA Server установлен SSL-ускоритель, то в целях улучшения защиты следует выбрать только протокол HTTP. В противном случае для защиты учетных данных клиентов рекомендуется выбрать протокол SSL.

Чтобы разрешить использование этой конфигурации, следует также установить флажок Разрешить проверку подлинности клиента через HTTP в разделе дополнительных свойств SRErr_SETSPNon на вкладке Проверка подлинности клиента веб-прослушивателя.

По умолчанию для HTTP-соединений используется порт 80.

Включить SSL-соединения для данного порта

Установите этот флажок, чтобы сервер ISA Server публиковал серверы по протоколу HTTPS.

Если выбран протокол SSL, то на компьютере ISA Server должен быть установлен допустимый SSL-сертификат сервера. Кроме того, на вкладке Сертификаты веб-прослушивателя необходимо выбрать сертификаты сервера.

По умолчанию для HTTPS-подключений используется порт 443.

Перенаправление c HTTP на HTTPS

Эти настройки доступны, только если веб-прослушиватель настроен на прослушивание обоих протоколов, HTTP и HTTPS.

Не перенаправлять трафик с HTTP на HTTPS

Если установлен данный флажок, то пользователи, подключающиеся по HTTP, не перенаправляются на HTTPS автоматически. Сервер ISA Server возвращает HTML-страницу с инструкциями для пользователей по использованию протокола HTTPS вместо HTTP.

Обратите внимание, что если флажок Разрешить пользователям выполнять проверку подлинности по HTTP установлен на странице Дополнительные параметры проверки подлинности веб-прослушивателя, то сервер ISA Server разрешает пользователям выполнять проверку подлинности по протоколу HTTP.

Перенаправлять трафик, прошедший проверку подлинности, с HTTP на HTTPS

Если установлен данный флажок, то пользователи, выполняющие проверку подлинности по протоколу HTTP, автоматически перенаправляются на HTTPS. Эта настройка полезна, если необходимо, чтобы пользователи, просматривающие некоторый HTTP-узел (например http://mail.contoso.com), автоматически перенаправлялись на HTTPS-узел (например https://mail.contoso.com). Подключения к узлам, не требующим проверки подлинности, таким как http://public.contoso.com, не перенаправляются.

Перенаправлять весь трафик с HTTP на HTTPS

Если установлен данный флажок, то все пользователи, подключающиеся по HTTP, автоматически перенаправляются на HTTPS. Например, пользователи, подключающиеся к http://mail.contoso.com, автоматически перенаправляются на https://mail.contoso.com.

Дополнительно

Определение числа одновременных клиентских подключений.


Отчеты о доступе к веб-ресурсам: Основные протоколы

Отчеты о доступе к веб-ресурсам: Основные протоколы
[image]

Данный отчет содержит веб-протоколы, наиболее часто использовавшиеся для передачи сетевого трафика через ISA Server за отчетный период.

Включить данное количество протоколов

Указать, сколько протоколов, использовавшихся в отчетный период, следует включить в отчет. Наиболее часто использовавшиеся протоколы будут указаны первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировать по количеству запросов, отправленных с использованием веб-протокола.

Пользователи. Сортировать по количеству пользователей, отправивших запросы с использованием веб-протокола.

Вх. байт. Сортировать по количеству байтов, полученных с использованием веб-протокола.

Исходящие байты. Сортировать по количеству байтов, отправленных с использованием веб-протокола.

Всего байт. Сортировать по количеству байтов, отправленных и полученных с использованием веб-протокола.


Веб-прослушиватель: Просмотр доменных имен

Веб-прослушиватель: Просмотр доменных имен
[image]

На странице Просмотр доменных имен можно выбрать имя домена проверки подлинности. .

Выберите доменное имя, а затем нажмите кнопку OK.


Элемент правила диапазона адресов

Элемент правила диапазона адресов
[image]

Определяет набор IP-адресов как сетевой объект диапазон адресов. Можно применить правила доступа или правила публикации к диапазону адресов.

Имя

Место для ввода имени элемента правила.

Начальный адрес

Место для ввода первого адреса диапазона адресов.

Конечный адрес

Место для ввода последнего адреса диапазона адресов.

Описание

(Необязательно) Место для ввода описания.


HTTP-сжатие: Общие

HTTP-сжатие: Общие
[image]

Сжатие HTTP уменьшаетразмер файла, используя алгоритмы устранения избыточных данных. Большинство типов файлов, относящихся к Интернету, могут быть безопасно сжаты. Сжатие HTTP использует алгоритмы GZIP и Deflate, являющиеся отраслевым стандартом, которые встроены в Windows 2000 Server и более поздние операционные системы и Internet Explorer версии 4 и более поздних версий.

Сжатие HTTP в ISA Server является параметром глобальной политики HTTP. Оно применяется ко всему HTTP-трафику, проходящему через ISA Server к или от указанной сети или сетевого объекта, а не к трафику, обрабатываемому согласно отдельному правилу.

Включить сжатие HTTP

Установите флажок, чтобы сжатие HTTP применялось к сетевым объектам, как указано на вкладках Запрос сжатых данных и Возврат сжатых данных.

Сжатие HTTP обеспечивается двумя веб-фильтрами: Фильтром сжатия и фильтром кэширования сжатого содержимого. Не изменяйте приоритет по умолчанию и порядок данных фильтров.


VPN: Назначение адресов

VPN: Назначение адресов
[image]

Определяет метод присвоения IP-адресов для подключения клиентов виртуальной частной сети (VPN). Если массив включает несколько серверов, следует использовать метод пула статических адресов.

Пул статических адресов

Указывает, что назначение адресов производится из диапазона IP-адресов, определенного для пула статических адресов. Чтобы определить диапазон IP-адресов для каждого сервера в массиве, нажмите кнопку Добавить.

Протокол DHCP

Указывает, что для получения IP-адресов для клиентов виртуальной частной сети будет использоваться протокол DHCP. Если массив включает только один сервер, можно использовать этот метод назначения адресов.

Использовать следующую сеть для получения доступа к службам DHCP, DNS и WINS

Определяет сеть, в которой располагаются службы DHCP, DNS и WINS.

Дополнительно

Задание дополнительных параметров конфигурации разрешения имен.


Свойства диапазона IP-адресов

Свойства диапазона IP-адресов
[image]

Определяет первый и последний адреса диапазона IP-адресов.

Начальный адрес

Место для ввода первого IP-адреса диапазона IP-адресов.

Конечный адрес

Место для ввода последнего IP-адреса диапазона IP-адресов.

При определении диапазона IP-адресов сети не допускается пересечение диапазона адресов с диапазоном адресов, уже указанным в другой сети.


Качество обслуживания: Сети

Качество обслуживания: Сети
[image]

Приоритизация пакетов с использованием механизмов приоритизированных служб в сетях, маршрутизаторы которых поддерживают функции качества обслуживания (QoS).

Список сетей

Выберите сети, для которых требуется применить приоритизированные службы (приоритизация пакетов). Необходимо выбрать хотя бы одну сеть.

Выделить все

Выбор всех сетей в списке сетей.

Очистить все

Удаление всех флажков.


Сводные отчеты: Основные протоколы

Сводные отчеты: Основные протоколы
[image]

Данный отчет содержит сводную информацию о протоколах связи, наиболее часто использовавшихся для передачи сетевого трафика через ISA Server за отчетный период. Кроме трафика Интернета, отчет включает в себя и другие виды трафика.

Включить данное количество протоколов

Определяет количество протоколов, которые будут включены в отчет. Наиболее часто использовавшиеся протоколы будут указаны первыми.


Веб-прослушиватель: Дополнительные параметры формы

Веб-прослушиватель: Дополнительные параметры формы
[image]

Страница "Дополнительные параметры формы" позволяет повысить безопасность пользователей, проверка подлинности которых производится с использованием HTML-формы.

Имя файла cookie

Введите имя файла cookie, который будет использоваться для проверки подлинности. Данный параметр используется, когда в одном массиве имеется два сервера ISA Server, один из которых осуществляет публикацию другого. Он также используется в случае, когда используется проверка подлинности SecurID и необходимо иметь единый вход между компьютером ISA Server и другим компьютером ISA Server или серверами IIS, настроенными на использование проверки подлинности SecurID.

Использовать постоянные файлы cookie

Применение постоянных файлов cookie позволяет различным приложениям использовать одни и те же файлы cookie. Данный параметр менее безопасен, однако более удобен с точки зрения пользователя.

Игнорировать IP-адрес обозревателя при проверке файлов cookie

Этот параметр позволяет клиентам использовать один и тот же файл cookie при работе с разных IP-адресов, например если запросы от одного и того же клиента поступают с разных IP-адресов, как в случае, когда между клиентом и сервером ISA Server установлена подсистема балансирования нагрузки.

Параметры безопасности клиента

Используется для указания периода времени, в течение которого сеанс клиента на общедоступном или личном компьютере может оставаться в состоянии бездействия до истечения периода ожидания. Когда время сеанса достигает предела периода ожидания, клиентам необходимо снова зарегистрироваться с использованием учетных данных пользователя.

Эти параметры используются для определения максимального времени ожидания, а также способа исчисления времени ожидания — по максимальному времени бездействия или максимальной продолжительности сеанса.

Отслеживать максимальное время бездействия При выборе этого параметра время ожидания определяется бездействием соединения на протяжении заданного количества минут.

Отслеживать максимальную продолжительность сеанса. При выборе этого параметра время ожидания в ходе сеанса определяется максимальной продолжительностью сеанса.

Выходить из веб-клиента Outlook, когда пользователь покидает узел веб-клиента Outlook

Указывает, что каждый раз, когда пользователь веб-клиента Outlook закрывает веб-страницу или переходит на другой узел либо обновляет страницу, сеанс будет закончен, и для его возобновления потребуется повторная проверка подлинности. Если требуется указать, что завершение соединения должно происходить при выходе пользователя с веб-узла веб-клиента Outlook, выберите этот параметр.


Определение протокола: Параметры

Определение протокола: Параметры
[image]

Указывает подключения и фильтры приложений, ассоциированные с протоколом. При добавлении или изменении протоколов необходимо указать направление следующим образом:

  • Протоколы, используемые в правилах доступа, должны быть исходящими. В этом случае будет разрешен трафик от сетевых объектов, определенных как источники правил, к сетевым объектам, определенным как пункты назначения правил.

  • Протоколы, используемые в правилах публикации сервера, должны быть входящими. Это обеспечивает направление трафика от сетевых объектов, определенных как сетевые источники, к опубликованным службам на сервере.

Основные подключения

Отображает список основных подключений для определения протокола. Нажмите кнопку Добавить, Изменить или Удалить, чтобы изменить основные подключения для определения протокола.

Вспомогательные подключения

Отображает список вспомогательных подключений для определения протокола. Нажмите кнопку Добавить, Изменить или Удалить, чтобы изменить вспомогательные подключения для определения протокола.

Фильтры приложений

Отображает список фильтров приложений, которые могут применяться для определения протокола. Выберите фильтр приложения для применения. Нажмите кнопку Отображать только выбранные фильтры приложений, чтобы отобразить только те фильтры приложений, которые применимы для определения протокола.


Отчеты о трафике: Эффективность работы кэш-памяти

Отчеты о трафике: Эффективность работы кэш-памяти
[image]

В данном отчете показан характер возвращения запрошенных веб-объектов из кэш-памяти ISA Server или из сети.

Эффективность работы кэш-памяти — это отношение количества выданных из кэша объектов к количеству запрошенных объектов.

Порядок сортировки

Выберите критерии сортировки данных отчета.

Запросы. Сортировать по количеству запрашиваемых объектов.

Вх. байт. Сортировать по количеству байтов, полученных по запросу.


Несохраненные изменения

Несохраненные изменения
[image]

Применить изменения

Сохраняет все изменения конфигурации политики межсетевого экрана ISA Server и закрывает консоль диспетчера ISA Server. Сохранение изменений в постоянное хранилище может занять несколько минут.

Отменить изменения

Закрывает консоль диспетчера ISA Server без сохранения изменений конфигурация политики межсетевого экрана ISA Server.

Отмена

Закрывает диалоговое окно Несохраненные изменения и возвращает на консоль диспетчера ISA Server.


VPN-клиенты: группам

VPN-клиенты: группам
[image]

Выберите группы доменов, для которых удаленный доступ разрешен:

Отображает список пользователей, имеющих разрешения на удаленный доступ к серверу ISA Server.

Добавить

Добавление пользователя в список пользователей, имеющих право удаленного доступа к серверу ISA Server.

Удалить

Удаление пользователя.


Учетные записи удаленного подключения для соединения с удаленной сетью (SRErr_DialInAccounts)

Учетные записи удаленного подключения для соединения с удаленной сетью (SRErr_DialInAccounts)
[image]

При создании сети удаленного доступа типа "сеть-сеть" следует также создать учетную запись пользователя для инициирования подключения удаленного доступа. Для успешного подключения:

  • Имя учетной записи пользователя и имя сети типа "сеть-сеть" должны совпадать.

  • Параметры удаленного доступа пользователя должны позволять удаленный доступ.

Эта информация применима к подключениям типа "сеть-сеть" с помощью туннельного протокола второго уровня (L2TP) или туннельного протокола типа "сеть-сеть" (PPTP). Она не применима к подключениям, использующим Интернет-протокол безопасности (IPsec).


Веб-прослушиватель: Список доверия сертификатов клиентов

Веб-прослушиватель: Список доверия сертификатов клиентов
[image]

С помощью списка доверенных сертификатов клиентов можно указать центры сертификации, принимаемые сервером ISA Server для сертификатов клиентов. Например, можно выбрать, принимать только сертификаты клиентов, выпущенные собственным корпоративным центром сертификации.

Принимать любые сертификаты клиента, являющиеся доверенными для компьютера ISA Server

Выберите данную возможность, чтобы указать, что сертификат клиента будет принят, только если он является доверенным для сервера ISA Server. Не требуется, чтобы такой сертификат клиента был доверенным для корневого центра сертификации.

Принимать только сертификаты клиентов, являющиеся доверенными для корневых центров сертификации, указанных ниже

Выберите данную возможность, чтобы указать, что сертификат клиента будет принят, только если он является доверенным для корневого центра сертификации. Затем выберите доверенный корневой центр сертификации.

Подзаголовок

Вставьте здесь тело раздела.

Подзаголовок

Вставьте здесь тело раздела.


HTTP-сжатие: Запросить сжатые данные

HTTP-сжатие: Запросить сжатые данные
[image]

На странице Запросить сжатые данные выберите сетевые элементы, с которых сервер ISA Server будет запрашивать сжатые ответы HTTP. Содержимое будет отправлено обратно клиенту в сжатом формате только в том случае, если в заголовке запроса будет указано, что клиент может получать сжатое содержимое.

Добавить

Добавление сетевых элементов, из которых ISA Server будет запрашивать сжатые ответы HTTP.

Изменить

Изменение свойств выбранного сетевого объекта.

Удалить

Удаление сетевого объекта из списка.

Список исключений

В списке исключений указываются сетевые элементы, которые будут считаться исключениями по отношению к сетевым элементам, указанным в списке выше.

Добавить

Добавление сетевого объекта в список исключений.

Изменить

Изменение свойств выбранного сетевого объекта.

Удалить

Удаление сетевого объекта из списка исключений.


Правило доступа: Вкладка "Действие"

Правило доступа: Вкладка "Действие"
[image]

Определяет действие, которое следует выполнять при выполнении всех условий, указанных в правиле.

Разрешить

Определяет, что при выполнении условий правила запрос будет разрешен.

Запретить

Указывает, что при выполнении условий правила запрос будет отклонен.

Перенаправлять запросы HTTP на веб-страницу

Указывает, что при отклонении HTTP-запроса ISA Server возвратит объект пользователю на другой URL-адрес.

Следует ввести полный URL-адрес, используя следующий формат:

http://URL. Например, введите http://widgets.microsoft.com/Denied.htm.

Регистрировать в журнале запросы, подпадающие под данное правило

Определяет, что запросы клиентов, разрешенные и запрещенные согласно данному правилу будут регистрироваться в журнале.


Правило кэширования: Общие

Правило кэширования: Общие
[image]

Имя

Место для ввода имени.

Описание

Место для ввода описания.

Тип

Отображает тип правила.

Порядок оценки

Отображает порядок, в котором это правило оценивается.

Политика (только Enterprise Edition)

Указывает, применяется ли правило на уровне предприятия или на уровне массива.

Включить

Предписывает активацию правила


Отчеты о безопасности: Отброшенные пакеты

Отчеты о безопасности: Отброшенные пакеты
[image]

Данный отчет показывает клиентов с самым большим количеством пропущенных сетевых пакетов за отчетный период.

Включить данное количество клиентов

Указать, сколько клиентов следует включить в отчет. Клиенты с самым большим количеством отброшенных пакетов указываются первыми.


RPC: Добавление/редактирование интерфейсов (SRCS_RpcAddEditInterfaceDlg)

RPC: Добавление/редактирование интерфейсов (SRCS_RpcAddEditInterfaceDlg)
[image]

Интерфейс UUID

Место для ввода интерфейса UUID. Интерфейс следует вводить в одном из допустимых форматов GUID.

Имя интерфейса

Место для ввода имени, используемого для идентификации интерфейса UUID.

Порт публикации интерфейса

Указывает, будет ли использован динамически назначаемый или статический порт.


Сетевое правило: Сеть назначения

Сетевое правило: Сеть назначения
[image]

Отображает список сетей и наборов сетей, определенных в качестве сетей назначения для данного правила.

Добавить. Добавление другого сетевого объекта в список сетей.Редактировать. Просмотр или изменение свойств выбранного сетевого объекта. Удалить. Удаление выбранного сетевого объекта из списка.

Исключения

Указывает пользователей из списка, на которых не распространяется данное правило.


Компьютер: Общие

Компьютер: Общие
[image]

Определяет отдельный компьютер как сетевой объект. Можно применить правила доступа или правила публикации к данному компьютеру.

Имя

Место для ввода имени сетевого объекта.

IP-адрес компьютера

Место для ввода IP-адреса компьютера. Нажмите кнопку Обзор для поиска внутреннего IP-адреса отдельного компьютера.

Описание

Место для ввода описания компьютера, диапазона адресов или подсети.


Правило кэширования: Хранение и извлечение

Правило кэширования: Хранение и извлечение
[image]

Определяет, будут ли и когда извлекаться объекты из кэша.

Только если в кэше существует правильная версия объекта. Если правильная версия не существует, маршрутизировать запрос.

Определяет, что ISA Server будет извлекать ообъект из кэша только тогда, когда срок хранения не истек. Если срок хранения истек, объект будет получен из Интернета в соответствии с правилом веб-цепочки.

Если в кэше существует любая версия объекта. Если не существует, маршрутизировать запрос.

Определяет, что ISA Server будет извлекать ообъект из кэша тогда, когда он доступен, даже если срок хранения истек. Если объект в кэше отсутствует, он будет получен из Интернета в соответствии с правилом веб-цепочки.

Любая версия запрашиваемого объекта. Если не существует, отбросить запрос.

Указывает, что объект будет извлекаться только в том случае, если он есть в кэше, даже если его срок хранения истек или он неверный. Если объект отсутствует в кэше, возвращается страница с ошибкой.

Определяет, будут ли и когда сохраняться объекты в кэш.

Никогда, никакое содержимое никогда не будет кэшироваться.

Определяет, что ISA Server не будет кэшировать содержимое. Это означает, что ISA Server всегда будет запрашивать объекты по указанному месту назначения.

Если источник и заголовок запроса указывают на необходимость кэширования.

Определяет, что ISA Server будет сохранять объект в кэше, только если заголовки источника и запроса специально указывают на то, что объект может быть помещен в кэш.

При выборе данного параметра можно так же указать кэширование следующего:


Качество обслуживания: Домены

Качество обслуживания: Домены
[image]

Невозможно проверить содержимое, отправленное по туннели через HTTPS, а также узнать URL-адрес. В этом случае ISA Server может применить биты приоритизированных служб для доменов. В других случаях приоритизированные службы должны применяться к URL-адресам.

Добавить

Нажмите эту кнопку, чтобы открыть диалоговое окно Добавление приоритета домена. В диалоговом окне Добавление приоритета домена сделайте следующее:

  • В поле Домен введите домен для установки приоритета.

  • В поле Приоритет выберите приоритет для назначения указанному домену. Приоритеты приоритизированных служб определяются на вкладке Приоритеты.

Изменить

Изменение выбранного имени домена или назначения другого приоритета.

Удалить

Удаление выбранного домена из списка доменов.

Кнопки со стрелками ВВЕРХ и ВНИЗ

Перемещение выбранного домена вверх или вниз в списке доменов.

После добавления доменов их можно отсортировать с помощью кнопок со стрелками ВВЕРХ и ВНИЗ. Это позволяет задать для отдельных доменов более высокий приоритет. Например, можно применить более высокий приоритет для mail.contoso.com, а более низкий приоритет для остальных доменов, *.contoso.com. Чтобы приоритеты применялись правильно, mail.contoso.com должен быть в списке выше. В противном случае, запросы на mail.contoso.com будут обработаны по записи *.contoso.com и будут иметь более низкий приоритет, до того как будет достигнута запись, содержащая узел mail.


SRErr_CRLEnable

SRErr_CRLEnable
[image]

Причина

Для проверки подлинности сертификата выполняется сверка сертификатов сервера и клиента со списком отзыва сертификатов. Если срок действия списка отзыва сертификатов истек или если сертификат присутствует в списке отзыва, сервер ISA Server выполняет попытку обновить список отзыва сертификатов. Правило системной политики, позволяющее серверу ISA Server загружать список отзыва сертификатов, по умолчанию отключено.

Решение

Чтобы обеспечить сверку сертификатов с действительным обновленным списком отзыва сертификатов, задействуйте правило системной политики, включив конфигурационную группу системной политики "Загрузка списков отзыва сертификатов".

При нажатии кнопки "Да" выполняется автоматическое включение группы настройки "Загрузка списков отзыва сертификатов" и соответствующего правила системной политики.

Другой способ: выполните следующие действия:

  • В редакторе системной политики включите конфигурационную группу системной политики "Загрузка списков отзыва сертификатов". Инструкции см. в разделе "Включение группы настройки системной политики" в справке ISA Server.

Обратите внимание, что правило системной политики разрешает передачу трафика HTTP от сети локального узла ко всем сетям. Для максимальной эффективности следует ограничить данную системную политику, указав только те узлы, которые необходимы для запроса списков отзыва сертификатов, требуемых конфигурацией SSL, вместо всех сетей.

Загрузка списков отзыва сертификатов может также осуществляться с использованием других протоколов, например LDAP или FTP. Данные узла, с которого осуществляется загрузка списков отзыва сертификатов, и протокол, использующийся для конкретного сертификата, можно просмотреть в свойстве точки распределения списков отзыва сертификатов сертификата.

Если включена проверка списка отзыва сертификатов, но серверу ISA Server не удается получить список отзыва сертификатов, необходимый для проверки сертификата, то сертификат рассматривается как отозванный.


Разрешение имен

Разрешение имен
[image]

Указывает, что для получения IP-адресов для клиентов виртуальной частной сети (VPN) будет использоваться протокол DHCP.

Получить адреса DNS-сервера при помощи настроек DHCP

Использование DNS-сервера, который может использоваться клиентами VPN для разрешения имен TCP/IP любого компьютерного ресурса в сети назначения.

Использовать следующие адреса DNS-серверов

Основной контроллер. Место для ввода IP-адреса DNS-сервера, который может использоваться клиентами VPN для разрешения имен компьютеров в сети назначения. Чтобы выбрать компьютер, нажмите кнопку Обзор.

Архивация. Место для ввода имени резервного DNS-сервера, который может использоваться клиентами VPN для разрешения имен TCP/IP любого компьютерного ресурса в сети назначения. Чтобы выбрать компьютер, нажмите кнопку Обзор.

Получить адреса WINS-сервера при помощи настроек DHCP

Использование WINS-сервера, который клиенты VPN могут использовать для разрешения имен TCP/IP любого компьютерного ресурса в сети назначения.

Использовать следующие адреса WINS-сервера

Основной контроллер. Место для ввода IP-адреса WINS-сервера, который клиенты VPN могут использовать для разрешения имен компьютеров в сети назначения. Чтобы выбрать компьютер, нажмите кнопку Обзор.

Архивация. Место для ввода имени резервного WINS-сервера, который клиенты VPN могут использовать для разрешения имен TCP/IP любого компьютерного ресурса в сети назначения. Чтобы выбрать компьютер, нажмите кнопку Обзор.


Фильтр HTTP: Расширения

Фильтр HTTP: Расширения
[image]

Определяет, будут ли в соответствии с данным правилом блокироваться запросы HTTP на основании расширения файла, например EXE или ASP.

Укажите действия для расширений файлов

Определяет порядок обработки запросов с расширениями файлов сервером ISA Server.

Разрешить все расширения. Указывает, что блокировка на основании запрошенного расширения файла осуществляться не будет.

Разрешить только указанные расширения. Указывает, что разрешены будут только запросы с определенными расширениями файлов.

Блокировать все указанные расширения (разрешить все остальные). Указывает, что будут разрешены все запросы, за исключением запросов с заданными расширениями.

Список расширений

Добавить. Добавление расширения в список.

Изменить. Изменение выбранного расширения.

Удалить. Удаление выбранного расширения.

Блокировать запросы, содержащие неоднозначные расширения

Установите этот флажок, чтобы блокировать запросы, если невозможно определить расширение файла.


Сети: Выбрать корпоративные сети

Сети: Выбрать корпоративные сети
[image]

Имя

Используется для отображения списка всех сетей на основе корпоративной конфигурации ISA Server и наборов корпоративных сетей, которые можно включить в сеть массива. Выбранные сети помечаются флажком. Добавление корпоративной сети в данную сеть массива.


Отчеты об использовании приложений: Клиентские приложения

Отчеты об использовании приложений: Клиентские приложения
[image]

В данном отчете отображаются клиентские приложения, создавшие наибольший объем сетевого трафика в течение отчетного периода. Трафик приложений включает в себя весь трафик за исключением веб-трафика.

Включить данное количество приложений

Определяет количество клиентских приложений, которые будут включены в отчет. Клиентские приложения, создавшие наибольший объем трафика, будут указаны первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка по числу запросов, отправленных клиентским приложением.

Пользователи. Сортировка по числу пользователей, использовавших клиентское приложение.


Ведение журналов: Ведение журнала

Ведение журналов: Ведение журнала
[image]

Указывает формат хранения информации журнала.

База данных MSDE

Указывает, что ISA Server будет сохранять данные журнала в формате Microsoft Data Engine (MSDE). При сохранении в этом формате файл можно просматривать в диалоговом режиме с помощью средства просмотра журналов. Нажмите кнопку "Параметры", чтобы указать местоположение файла и параметры хранения файла.

Имя

Отображает имя файла журнала. гггг — год создания файла журнала. мм — месяц создания файла журнала. дд — день создания файла журнала. FWS, WEB или EML, где FWS обозначает журнал межсетевого экрана, WEB — журнал веб-прокси, а EML — журнал электронной почты (SMTP). nnn обозначает несколько файлов журнала, созданных в один день.

База данных SQL

Указывает, что ISA Server будет сохранять информацию журнала в базе данных SQL. Нажмите кнопку Параметры, чтобы указать местоположение файла и параметры хранения файла.

Файл

Указывает, что ISA Server будет сохранять информацию журнала в файл.

Формат

Отображает список доступных форматов файла для журнала. Можно выбирать формат World Wide Web Consortium (W3C) или формат ISA Server.

Имя

Отображает имя файла журнала. гггг — год создания файла журнала. мм — месяц создания файла журнала. дд — день создания файла журнала. FWS, WEB или EML, где FWS обозначает журнал межсетевого экрана, WEB — журнал веб-прокси, а EML — журнал электронной почты (SMTP). nnn обозначает несколько файлов журнала, созданных в один день.

Включить ведение журнала для этой службы

Указывает, включена ли функция ведения журнала для данного компонента. Если эта функция не выбрана, никакие события в журнал не заносятся.

Информация журнала фильтра протокола SMTP сохраняется по умолчанию в формате файла. Ее невозможно сохранить в базе данных.


Протокол RADIUS

Протокол RADIUS
[image]

Указывает на то, что протокол RADIUS следует использовать для проверки подлинности, ведения журнала подключения клиентов типа "сеть-сеть" либо требования подключения удаленного доступа.

Использовать протокол RADIUS для проверки подлинности

Указывает, что ISA Server использует RADIUS-сервер для проверки подлинности удаленного доступа либо требует предоставления учетных данных для удаленного подключения.

Использовать протокол RADIUS для системы учета (ведение журнала)

Указывает, что ISA Server должен отправлять учетную информацию подключения на RADIUS-сервер.

RADIUS-серверы

Нажмите эту кнопку, чтобы открыть диалоговое окно "RADIUS-серверы" для просмотра или изменения конфигурации RADIUS-сервера. Любые изменения конфигурации RADIUS-сервера будут применяться глобально к вашей конфигурации сервера ISA Server.


Веб-прослушиватель: Настройки

Веб-прослушиватель: Настройки
[image]

Включить HTTP

Означает, что ISA Server будет прослушивать запросы HTTP. В поле HTTP-порт введите номер порта, на котором ISA Server будет прослушивать запросы. Номер порта по умолчанию для входящих веб-запросов: 80. Номер порта по умолчанию для исходящих веб-запросов: 8080.

Включить SSL

Означает, что ISA Server будет прослушивать запросы по протоколу SSL (Secure Sockets Layer). В поле порта SSL введите номер порта, через который ISA Server прослушивает запросы SSL. Большинство веб-обозревателей для SSL-запросов могут использовать только порт 443. Нажмите кнопку Выбрать, чтобы выбрать сертификат, который будет использоваться для SSL-запросов.

Проверка подлинности

Настройка проверки подлинности клиентов, подключающихся к данной сети. Проверка подлинности требуется при применении правил доступа или публикации к определенным пользователям или группам, а не к IP-адресам.

Дополнительно

Настройка максимального разрешенного количества одновременных подключений клиентов.


Набор имен доменов: Общие

Набор имен доменов: Общие
[image]

Определяет одно или несколько имен доменов как единый набор, чтобы можно было применять политику межсетевого экрана к указанным доменам.

Имя

Место для ввода имени набора имен доменов.

Имена доменов, включенные в данный набор

Отображает список имен доменов, включенных в набор имен доменов.

Создать

Добавление имени домена в набор имен доменов. При указании имени домена можно использовать звездочку (*) для обозначения набора компьютеров. Например, чтобы указать все компьютеры в домене microsoft.com, введите имя домена как *.microsoft.com. Обратите внимание, что звездочка может использоваться только в начале имени домена и только один раз. При указании имени домена, укажите имя компьютера, используя полное доменное имя. Например, введите имя_компьютера.microsoft.com, а не //имя_компьютера.

Переименовать

Переименование выбранного имени домена.

Удаление

Удаление выбранного имени домена из набора доменных имен.

Описание

Место для ввода описания набора доменных имен.


Корпоративная сеть: Адреса

Корпоративная сеть: Адреса
[image]

На странице показаны диапазоны IP-адресов, включенные в данную сеть.

Добавить диапазон

Добавление диапазона IP-адресов к сети.

Изменить

Изменение выбранного диапазона IP-адресов.

Удалить

Удаление выбранного диапазона IP-адресов из сети.


Сеть VPN типа "сеть-сеть": Общие

Сеть VPN типа "сеть-сеть": Общие
[image]

Имя

Место для ввода имени.

Описание

Редактируемое описание сети.

Область

Определяет тип сети, предприятие или массив.

Включить подключение VPN типа "сеть-сеть"

Обозначает, что VPN-подключение включено. Если данный флажок не установлен, подключение неактивно, и соединения с удаленными сетями запрещены.


VPN: Свойства диапазона IP-адресов сервера

VPN: Свойства диапазона IP-адресов сервера
[image]

Указывает первый и последний адреса в диапазоне IP-адресов для пула статических адресов.

Выберите сервер

Выберите сервер, для которого указываете пул статических адресов. При использовании пулов статических адресов следует создать пул статических адресов на каждом компьютере ISA Server, используемом для соединения VPN типа "сеть-сеть".

Начальный адрес

Место для ввода первого IP-адреса диапазона IP-адресов.

Конечный адрес

Место для ввода последнего IP-адреса диапазона IP-адресов.

Следует обратить внимание, что при определении диапазона IP-адресов для сервера этот диапазон не должен содержать IP-адреса, указанные для других серверов или сетей. Кроме того, следует дать один дополнительный IP-адрес в пуле статических адресов по отношению к предполагаемому количеству удаленных VPN-подключений. (Сюда включены подключения удаленных сетей и перемещающихся клиентов.)

При добавлении компьютера ISA Server к массиву, он не будет работать с VPN-соединениями до тех пор, пока не будет добавлен пул статических адресов.


Сводные отчеты: Основные узлы

Сводные отчеты: Основные узлы
[image]

В данном отчете приводится сводная информация о веб-узлах, наиболее часто запрашиваемых клиентами за отчетный период.

Включить данное количество веб-узлов

Укажите количество веб-узлов, включаемых в отчет. Наболее часто запрашиваемые веб-узлы будут отражаться в списке первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка по количеству запросов, отправляемых по отдельным веб-узлам.

Пользователи. Сортировка по числу пользователей, направлявших запросы на веб-узел.

Вх. байт. Сортировка по количеству байтов, полученных от веб-узла.

Исходящие байты. Сортировка по количеству байтов, отправленных на веб-узел.

Всего байт. Сортировка по полному количеству байтов, отправляемых и принимаемых отдельными веб-узлами.


Пользователи: Пользователи

Пользователи: Пользователи
[image]

Пользователи

Отображает список пользователей, входящих в набор учетных записей, с пространством имен, в котором определяется каждый пользователь.

Добавить

Добавление пользователя в набор учетных записей.

Удалить

Удаление пользователя из набора учетных записей.


Оповещения: Определения оповещений

Оповещения: Определения оповещений
[image]

Отображает полный список оповещений сервера ISA Server. При возникновении указанных событий сервера ISA Server вы получите оповещение. Оповещения можно настроить на включение определенной последовательности действий вслед за указанным событием.

Добавить

Определить новое оповещение для указанного события и условия. При добавлении нового оповещения можно также указать условия, в результате которых будет инициировано данное оповещение и последующие действия.

Изменить

Выберите из списка определение оповещения, а затем нажмите эту кнопку для изменения свойств определения оповещения.

Удалить

Удалить выбранное определение оповещения.

Обновить

Выполняет обновление списка от COM.


Набор типов содержимого: Создать

Набор типов содержимого: Создать
[image]

Позволяет создать новый набор типов содержимого.

Имя

Место для ввода имени нового набора типов содержимого.

Описание

Место для ввода описания набора типов содержимого.

Доступные типы

Меню доступных типов файлов и типов MIME (Multipurpose Internet Mail Extensions).

Добавить

Добавление выбранного типа файлов или типа MIME в набор типов содержимого.

Выбранные типы

Отображает список типов файлов и типов MIME для включения в набор типов содержимого.

Удалить

Удаление типа файлов или типа MIME из набора типов содержимого.


Свойства домена

Свойства домена
[image]

Введите имя домена для включения

Место для ввода имени домена или сервера. Имя сервера должно быть уникальным. Использование полного доменного имени предотвращает конфликты, связанные с дублирующимися именами серверов.


Массивы: Хранилище настроек

Массивы: Хранилище настроек
[image]

Сервер хранилища настроек (введите полное доменное имя)

Указывает полное доменное имя сервера хранилища, используемого массивом. Для изменения сервера хранилища настроек введите имя компьютера или IP-адрес сервера хранилища настроек, который следует использовать. Можно также нажать кнопку Обзор для поиска сервера хранилища настроек.

Альтернативный сервер хранилища настроек (необязательно)

Место для указания сервера хранилища настроек массива для использования, когда основной сервер хранилища настроек (указанный в предыдущем поле) недоступен. Введите имя компьютера или IP-адрес альтернативного сервера хранилища настроек. Можно также нажать кнопку Обзор для поиска сервера хранилища настроек.

Проверять наличие обновлений на сервере хранилища настроек каждые

Укажите, как часто сервер хранилища настроек должен опрашиваться для получения последней конфигурации. Можно выбрать один из следующих параметров:

Выберите тип проверки подлинности, используемый для подключений между ISA Server и сервером хранилища настроек

Означает тип проверки подлинности, который будет использоваться для подключений между ISA Server и сервером хранилища настроек. Нажмите кнопку Выбрать для выбора проверки подлинности Windows или проверки подлинности через канал с SSL-шифрованием.


SRErr_NoEmail

SRErr_NoEmail
[image]

Причина

Тестовое сообщение электронной почты может быть отправлено, только если указанные адреса электронной почты отправителя и получателя удается разрешить.

Решение

Проверьте параметры конфигурации электронной почты:

  1. Проверьте имя и размещение почтового SMTP-сервера.

  2. Проверьте, что указанный адрес электронной почты является верным для почтового сервера.

  3. Проверьте состояние сети, чтобы убедиться, что почтовый SMTP-сервер доступен.

  4. Если почтовый SMTP-сервер расположен во внешней сети, убедитесь, что правило доступа, разрешающее трафик во внешнюю сеть, доступно.


Серверы: Протокол CARP

Серверы: Протокол CARP
[image]

Протокол CARP (Cache Array Routing Protocol) обеспечивает равномерное распределение объектов кэша между компьютерами ISA Server в массиве, либо распределение на основе коэффициента загрузки, который можно настроить для каждого члена массива. Коэффициент загрузки является относительной величиной. Изменение значения коэффициента загрузки снижает или повышает нагрузку на компьютер ISA Server.

Коэффициент загрузки

Место для ввода уровня загрузки для данного компьютера ISA Server.


Отчеты о трафике: Основные протоколы

Отчеты о трафике: Основные протоколы
[image]

Данный отчет содержит протоколы связи, использовавшиеся для передачи сетевого трафика через ISA Server за отчетный период. Этот отчет, кроме трафика Интернета, включает в себя и другие виды трафиков.

Включить данное количество протоколов

Определяет количество протоколов, которые будут включены в отчет.


Преобразование ссылок: Глобальные сопоставления

Преобразование ссылок: Глобальные сопоставления
[image]

Глобальные сопоставления определены в словаре глобального преобразования ссылок для всех правил веб-публикации в массиве.

Неявные глобальные сопоставления автоматически добавляются в каждое правило веб-публикации с активированным преобразованием ссылок. Неявные глобальные сопоставления извлекаются из сопоставлений, определенных в любом активированном правиле веб-публикации, в массиве которого задействовано преобразование ссылок. Неявное глобальное сопоставление для имени сервера - это сопоставление внутреннего имени сервера сего внешним именем, или, при наличии нескольких внешних имен, с одним из его внешних имен.

Кроме того, для массива можно также конфигурировать явные глобальные сопоставления. Эти сопоставления будут преобладать в случае конфликта неявных глобальных сопоставлений. Они также используются при преобразовании ссылок между массивами (только для Enterprise Edition).

Добавить

Указание внутреннего URL-адреса и внешнего URL-адреса, в которые должно осуществляться преобразование.

В поле Внутренний URL-адрес обычно указывается имя внутреннего узла или сервера. В поле Преобразованный URL-адрес обычно указывается внешнее имя, доступное для внешних клиентов, например полное доменное имя сервера ISA Server. URL-адреса должны всегда начинаться с действительного названия протокола (например http:// или https://).

Изменить

Выберите глобальное сопоставление из списка и нажмите эту кнопку, чтобы изменить параметры. (Изменение сопоставлений, созданных правилами веб-публикации, невозможно.)

Удалить

Удаление выделенного сопоставления.

Отображать сопоставления, автоматически созданные по правилам веб-публикации

Вывод на экран всех сопоставлений, созданных для правил веб-публикации в массиве, для каждого правила. При неявном сопоставлении с привязкой к конкретному правилу опубликованное с помощью правила веб-публикации внутреннее имя (или IP-адрес) сервера сопоставляется с внешним именем (или IP-адресом) веб-узла, или, при наличии нескольких внешних имен, с одним из его внешних имен. При явном преобразовании, которое можно настроить для того или иного правила веб-публикации, строка с именем частного (непубликуемого) веб-узла сопоставляется со строкой с именем узла, который может быть опубликован.


SRErr_ProtocolPublish

SRErr_ProtocolPublish
[image]

Причина

Протоколы, используемые в правилах публикации сервера, должны быть входящими. Э то обеспечивает движение трафика от сетевых источников к опубликованному серверу.

Решение

Выберите входящий протокол.


Балансировка нагрузки сети: настройка виртуального IP-адреса

Балансировка нагрузки сети: настройка виртуального IP-адреса
[image]

При добавлении IP-адресов к сетевым платам через свойства балансировки нагрузки сети сервера ISA Server, каждой плате в массиве ISA Server присваивается идентичный IP-адрес в дополнение к выделенному IP-адресу платы на данном сервере. Например, при добавлении IP-адреса 206.73.118.1 к внешней сети этот адрес будет добавлен каждой плате внешней сети членов массива. Это устраняет опасность несоответствия IP-адресов, которое может возникнуть при назначении адресов плате каждого члена массива вручную.

Примечание
При добавлении виртуальных IP-адресов с помощью параметров балансировки нагрузки сети ISA Server адреса записываются поверх других адресов, которые могли быть добавлены ранее с использованием интерфейса Windows.

Виртуальный IP-адрес

Перечисляет IP-адреса, указанные как виртуальные. Первый адрес в списке используется для балансировки нагрузки сети.

Добавить виртуальный IP-адрес

Добавление виртуального IP-адреса. ISA Server автоматически добавляет данный IP-адрес к каждому серверу массива. Каждый добавленный IP-адрес должен использовать одну и ту же маску подсети.

Изменить

Изменение выбранного виртуального IP-адреса.

Удалить

Удаление выбранного виртуального IP-адреса из сети.

Кнопки со стрелками ВВЕРХ и ВНИЗ

Перемещение выбранного виртуального IP-адреса выше или ниже в списке. Первый виртуальный IP-адрес в списке будет использоваться для балансировки нагрузки сети.

Маска

Место для ввода 32-битового значения маски подсети для указанного виртуального IP-адреса.

Комбинация виртуального IP-адрес и маски должна обеспечивать ту же подсеть, что и комбинация IP-адреса и маски платы сети.


SRErr_IPMask

SRErr_IPMask
[image]

Причина

Вы задали неверную маску подсети.

Стандартные классы IP-адресов ограничены форматами по умолчанию. Например, для адресов класса B первые 2 байта представляют собой идентификатор сети, а последние 2 байта используются для идентификатора узла. Адресация подсетей расширяет данный диапазон, забирая биты из части узла IP-адреса, для разделения сети на подсети.

Маска подсети - это 32-битное число, позволяющее указать, какие биты IP-адреса определяют фиксированный идентификатор сети (устанавливаются в 1), а какие определяют переменные идентификаторы узлов (устанавливаются в 0).

Решение

Определите маску подсети одним из следующих способов:

  • В поле Маска сети укажите маску в 32-битном формате.

  • В поле Адрес сети, в диалоговом окне рядом с IP-адресом введите длину префикса сети в кратком формате, чтобы указать количество битов в маске подсети – количество старших (начинающихся слева) битов, установленных в 1. При вводе значения маска отображается автоматически в поле Маска сети.

Примеры

Пример 1

У вас есть адрес класса B 131.107.65.37 с маской подсети по умолчанию 255.255.0.0, и вы хотите выделить 8 битов адреса узла для подсетей. Для этого следует указать маску 255.255.255.0 (11111111 11111111 11111111 00000000). Использовав 8 битов адреса узла для подсетей, вы получаете 256 (т.е., 28) идентификаторов подсетей, по 254 узла в каждой подсети. Количество узлов равно 254, поскольку 8 бит (28 минус 2) зарезервировано для иденификатора узла. Следует вычесть 2, поскольку правила организации подсетей исключают использование идентификаторов узлов, состоящих только из нулей или только из единиц.

Пример 2

У вас есть адрес класса B 131.107.65.37 с маской подсети по умолчанию 255.255.0.0, и вам требуется только 32 подсети вместо 256. Для этого следует указать маску 255.255.248.0 (11111111 11111111 11111000 00000000). В данном случае каждая из 32 подсетей будет иметь 2046 узлов (211 минус 2).

Пример 3

Для выделения 8 битов адреса узла в кратком формате, укажите Адрес сети 131.107.65.37/24, указав, что 24 старших бита будут установлены равными 1 для маски подсети, а оставшиеся 8 битов (установленные равными 0) - для идентификатора узла.


Системная политика: От

Системная политика: От
[image]

Указывает сетевые объекты, которым разрешен доступ к службам, связанным с выбранной группой настройки, на компьютере ISA Server.

Список сетевых объектов

Используется для отображения сетевых объектов, выбранных для данной группы настройки на текущий момент. Эти сетевые объекты будут использоваться при определении правил системной политики для данной группы настройки.

Добавить. Добавление сетевого объекта в список.

Изменить. Изменение свойств выбранного элемента. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление выбранного элемента из списка.

Исключения

Место для ввода отдельных компьютеров или других сетевых объектов, которые не включены в список сетевых объектов с разрешенным доступом.


Правило: Общие (системная политика)

Правило: Общие (системная политика)
[image]

Имя

Указывает имя правила системной политики. Изменение данного имени невозможно.

Описание

Содержит описание правила системной политики. Описание включает группу настройки системной политики, к которой принадлежит правило.

Включить

Определяет включение правила системной политики. Правила системной политики включены, когда в редакторе системной политики включена соответствующая им группа настройки. Правила, необходимые для функционирования сервера ISA Server, включены по умолчанию.

Непосредственное изменение правил системной политики невозможно. Чтобы изменить параметры системной политики, следует пользоваться редактором системной политики.


SRErr_UseDHCP

SRErr_UseDHCP
[image]

Необходимо указать IP-адрес основного сервера или выбрать использование DHCP-сервера.

Вы действительно хотите выполнить отключение?


Преобразование ссылок: Типы содержимого

Преобразование ссылок: Типы содержимого
[image]

Выбранные типы содержимого

Отображает список типов файлов и типов MIME (Multipurpose Internet Mail Extensions), к которым возможно применить преобразование ссылок. По умолчанию если преобразование ссылок включено, то оно применяется только к HTML-содержимому. Для применения преобразования ссылок к дополнительным типам содержимого, установите данный флажок.

Выбор, сделанный на данной странице, применяется ко всем правилам веб-публикации, для которых включено преобразование ссылок.


Расписание: Расписание

Расписание: Расписание
[image]

Расписание определяет время приведения в действие правила.

Таблица расписания

Таблица расписания, в которой отображаются даты и время, когда расписание работает.

Активен

Темная ячейка таблицы означает, что правило является активным в этот час.

Неактивно

Белая ячейка таблицы означает, что правило является неактивным в этот час.


Правило корпоративной сети: Общие

Правило корпоративной сети: Общие
[image]

Сетевые правила определяют отношения между сетевыми объектами посредством маршрутизатора или преобразований сетевых адресов (NAT). Сетевые правила уровня предприятия могут применяться только к сетевым объектам корпоративной сети. Обратите внимание, что сервер ISA Server обрабатывает сначала сетевые правила уровня массива, а затем сетевые правила уровня предприятия.

Имя

Место для ввода имени.

Описание

Место для ввода описания.

Тип

Отображает тип правила.

Порядок оценки

Отображение порядка, в котором осуществляется оценка данного правила.

Политика

Определяет, что данное правило применяется на уровне массива или на уровне предприятия.

Включить

Предписывает активацию правила


RPC: Добавление/редактирование интерфейсов (SRCS_RpcAdminDialog)

RPC: Добавление/редактирование интерфейсов (SRCS_RpcAdminDialog)
[image]

Интерфейс UUID

Место для ввода интерфейса UUID. Интерфейс следует вводить в одном из допустимых форматов GUID.

Имя интерфейса

Место для ввода имени, используемого для идентификации интерфейса UUID.

Порт публикации интерфейса

Указывает, будет ли использован динамически назначаемый или статический порт.


VPN типа "сеть-сеть": подключение

VPN типа "сеть-сеть": подключение
[image]

Определяет локальную и удаленную конечные точки туннеля.

IP-адрес удаленного VPN-шлюза

Место для ввода IP-адреса сервера удаленной сети VPN, с которым организуется туннель.

IP-адрес локального VPN-шлюза

Место для ввода IP-адреса сетевой платы, соответствующей локальному серверу VPN.

Параметры IPSec

Изменение дополнительных параметров конфигурации безопасности IP (IPsec).


Поиск внутреннего IP-адреса

Поиск внутреннего IP-адреса
[image]

Имя сервера

Место для ввода имени сервера, IP-адрес которого требуется найти. Чтобы найти сервер, нажмите кнопку Обзор. Чтобы найти IP-адрес указанного сервера, нажмите кнопку Поиск.

IP-адреса

Используется для отображения списка IP-адресов, связанных с указанным компьютером.


Сеть: Автоматическое обнаружение

Сеть: Автоматическое обнаружение
[image]

Функция автоматического обнаружения позволяет осуществлять бесперебойное переключение на альтернативный сервер в случае отказа основного сервера. Функция автоматического обнаружения позволяет также обеспечить предоставление клиентам, находящимся в роуминге, наилучшей возможной конфигурации при любом подключении, что дает возможность уменьшить необходимость длительной настройки.

Опубликовать сведения для автоматического обнаружения

Установите этот флажок, чтобы указать, что ISA Server должен поддерживать автообнаружение клиентов веб-прокси и клиентов межсетевого экрана.

Если выбран этот параметр, необходимо настроить сервер DNS или DHCP, включив поддержку протокола автообнаружения веб-прокси (WPAD). Клиенты веб-прокси и клиенты межсетевого экрана будут пользоваться функцией WPAD для автоматического обнаружения компьютера ISA Server, который необходимо использовать.

Использовать данный порт для запросов автоматического обнаружения

Место для ввода порта, который будет использоваться сервером ISA Server для прослушивания в ожидании запросов автообнаружения. Обычно используется порт 80.

Если протокол WPAD конфигурирован через DNS, не допускается изменение установленного по умолчанию порта. При использовании протокола DHCP можно опубликовывать сведения для автоматического обнаружения через другой порт. Кроме того, сервер ISA Server всегда осуществляет прослушивание прослушивающего HTTP-порта веб-прокси (если он включен) в ожидании запросов автоматического обнаружения (по умолчанию для этого используется порт 8080).

  • Чтобы конфигурировать автоматическое обнаружение для клиентов веб-прокси, которые не конфигурированы как клиенты межсетевого экрана, необходимо включить автоматическое обнаружение параметров в обозревателе Internet Explorer. Данная функция поддерживается только обозревателем Internet Explorer версии 5 и более старших версий.


Веб-прослушиватель: IP-адрес

Веб-прослушиватель: IP-адрес
[image]

IP-адрес компьютера

Место для ввода IP-адреса. IP-адрес компьютера должен быть действительным IP-адресом в указанной сети.

Обзор

Поиск IP-адреса компьютера.


Выбор домена

Выбор домена
[image]

Место для ввода имени домена, который должен использоваться для обычной проверки подлинности, если в учетных данных в ходе обычной проверки подлинности клиентом не указано имя домена.

Имя домена

Укажите имя домена. Чтобы выбрать имя домена из списка доступных доменов, нажмите Обзор.


VPN: Удаленное подключение

VPN: Удаленное подключение
[image]

Имя или IP-адрес удаленного шлюза

Место для ввода IP-адреса сервера удаленной сети VPN.

Локальная сеть может инициировать соединение с удаленной сетью

Определяет учетные данные пользователя, необходимые для соединения с удаленной сетью. Имя пользователя. Место для ввода имени учетной записи пользователя локального узла, которому разрешено соединение с удаленной сетью. Домен. Место для ввода домена, к которому принадлежит учетная запись пользователя.Пароль. Место для ввода пароля, определенного для учетной записи пользователя, используемоей для соединения с удаленной сетью. Подтверждение. Место для подтверждения пароля, присвоенного учетной записи пользователя.

Входящее подключение

При создании сети типа "сеть-сеть" для удаленного доступа следует создать учетную запись пользователя для инициирования подключение удаленного доступа. Чтобы успешно осуществить подключение типа "сеть-сеть", имя учетной записи пользователя и имя сети типа "сеть-сеть" должны полностью совпадать, а свойства удаленного доступа пользователя должны быть установлены для разрешения удаленного доступа.

Закрывать неактивные подключения через

Определяет продолжительность бездействия подключений до их автоматического завершения.


Серверная ферма: Средство проверки подключения

Серверная ферма: Средство проверки подключения
[image]

На странице Средство проверки подключения фермы серверов можно выбрать метод отслеживания подключений серверов в ферме серверов.

При создании серверной фермы ISA Server создает средство проверки подключения для каждого веб-сервера в ферме. В качестве средства проверки подключения можно использовать запрос HTTP или HTTPS "GET", запрос PING или TCP-подключение.

Для наблюдения за подключением веб-сервера раскройте Диспетчер ISA Server, выберите узел Наблюдение и выберите вкладку Подключение.

Отправка HTTP/HTTPS-запроса "GET"

Укажите время ожидания ответа сервера

Место для ввода времени ожидания ответа сервера, по истечении которого иницируется оповещение "Сервер не отвечает".

Инициировать оповещение, если ответ сервера не пришел за указанный период времени

Указывает, что при отсутствии ответа от сервера следует инициировать оповещение.


SRErr_ConfigurationStorageVersionNewer

SRErr_ConfigurationStorageVersionNewer
[image]

Причина

Конфигурация предприятия относится к более новой версии сервера ISA Server, чем версия установленного диспетчера ISA Server. В результате данную конфигурацию предприятия нельзя изменить с помощью имеющейся версии диспетчера ISA Server.

Решение


Задание отчета: Опубликованный отчет (SRCS_reportjobpublishingdlg)

Задание отчета: Опубликованный отчет (SRCS_reportjobpublishingdlg)
[image]

Опубликовать отчет в каталоге

Используется для сохранения отчета в формате HTML в указанном каталоге опубликованных отчетов.

Каталог опубликованных отчетов

Введите каталог, в котором требуется сохранить отчет. Рекомендуется сохранять опубликованные отчеты на общем сетевом диске, а не в локальном каталоге. Чтобы выбрать каталог, нажмите кнопку Обзор.

Выбрать учетную запись

Указывает имя пользователя, которое будет использоваться при сохранении файла в указанной папке. Указанный пользователь должен иметь разрешение на доступ для записи к компьютеру, на котором хранится файл. Чтобы ввести имя пользователя и пароль пользователя, нажмите кнопку Настройка учетной записи.

Чтобы сохранить отчет в указанной папке, на компьютере ISA Server должна быть запущена служба рабочей станции Windows. Кроме того, на компьютере, указанном для сохранения файла, должна быть включена служба Сервер.


SRErr_NoIPSecPol

SRErr_NoIPSecPol
[image]

Причина

Для создания удаленной сети с помощью протокола IPSec в туннельном режиме на сервере, работающем под Windows 2000 Server, следует установить программу IPSecPol. Это программа типа командной строки для настройки IPSec, имеющая те же функции, что и оснастка управления IPSec.

Решение

Загрузите средство IPSecPol с www.microsoft.com (http://www.microsoft.com/).


Методы проверки подлинности

Методы проверки подлинности
[image]

Методы проверки подлинности обычно используют протокол проверки подлинности, который согласовывается в процессе проверки. Сервер ISA Server поддерживает следующие протоколы проверки подлинности.

Протоколы проверки подлинности с повышенной безопасностью

Протокол проверки пароля Microsoft, версия 2 (MS-CHAP, версия 2)

Указывает, что будет использоваться протокол проверки пароля Microsoft, версия 2 (MS-CHAP, версия 2). Данный протокол обеспечивает взаимную проверку подлинности, сильные ключи для шифрования начальных данных и разные ключи для для передачи и получения данных. Чтоб свести к минимуму риск раскрытия пароля во время обмена данными по протоколу MS-CHAP, в протоколе MS-CHAPv2 прекращена поддержка изменения пароля, предусмотренная в протоколе MS-CHAP, и передача зашифрованного пароля не осуществляется. В протоколе MS-CHAPv2 применяется двусторонний обмен учетными данными по принципу "запрос/ответ" с использованием шифрования пароля для ответов. Таким способом, подключающийся клиент отправляет подтверждение о наличии клиентского пароля без отправки самого пароля, а подключаемый сервер отправляет подтверждение о доступе к клиентскому паролю также без отправки пароля.

Протокол расширенной проверки подлинности (EAP)

Указывает, что будет использоваться протокол расширенной проверки подлинности (EAP). Протокол EAP обеспечивает расширение протокола точка-точка (PPP), разрешая применение произвольных методов проверки подлинности, которые используют обмен учетными данными и информации произвольной длины. Использование EAP позволяет поддерживать дополнительные схемы проверки подлинности, именуемые типами схемами EAP. В этих схемах проверки применяются маркерные карты, одноразовые пароли, проверка подлинности открытым ключом с помощью смарт-карты, а также сертификаты.

Менее безопасные протоколы проверки подлинности (не рекомендуются)

Протокол проверки пароля Microsoft (MS-CHAP)

Указывает, что будет использоваться протокол проверки пароля Майкрософт (MS-CHAP). Протокол MS-CHAP был разработан корпорацией Майкрософт для проверки подлинности удаленных рабочих станций Windows с обеспечением возможностей, привычных для пользователей LAN, и одновременным применением алгоритмов хэширования, используемых в сетях Windows. Подобно CHAP, протокол MS-CHAP использует механизм вызов-ответ, исключающий передачу пароля в процессе проверки подлинности. Протокол MS-CHAP поддерживается некоторыми клиентами доступа Microsoft Windows и некоторыми серверами доступа. Выбор MS-CHAP необходим в тех случаях, когда клиенты доступа требуют проверки подлинности по протоколу MS-CHAP.

Протокол проверки пароля (CHAP)

Указывает, что будет использоваться протокол проверки пароля (CHAP). CHAP использует обмен учетными данными по механизму вызов-ответ с хэшированием Выборка сообщения 5 (MD5) в ответах. Таким способом, подключающийся клиент отправляет подтверждение о наличии клиентского пароля без отправки самого пароля. Протокол CHAP поддерживается многими клиентами доступа и серверами сетевого доступа. Выбор CHAP необходим в тех случаях, когда клиенты доступа требуют проверки подлинности по протоколу CHAP. CHAP требует хранения в домене обратимо шифрованных паролей для учетных записей пользователей.

Протокол проверки пароля Shiva (SPAP)

Указывает, что будет использоваться протокол проверки пароля Shiva (SPAP). SPAP отправляет пароль через подключение в зашифрованной форме. Следует включить протокол проверки пароля (PAP) или SPAP, только если клиенты доступа требуют этого.

Незашифрованный пароль (РАР)

Указывает, что будет использоваться протокол проверки пароля (PAP). PAP отправляет пароль через подключение в незашифрованной форме. Следует включить протоколы проверки пароля PAP или SPAP, только если клиенты доступа требуют этого.

Другие параметры настройки

Разрешать пользовательские IPSEC-политики для L2TP-подключений

Указывает возможность использования особой политики IPSec для VPN-подключений, использующих протокол L2TP. Если установлен флажок, следует указать предварительный ключ для использования во входящих подключениях L2TP типа "сеть-сеть" и VPN-подключениях удаленных клиентов по протоколу L2TP.

Предварительный ключ

Место для ввода предварительного ключа, который будет применяться для всех подключений, в которых используется данная особая политика IPSec.


Правило веб-публикации: От

Правило веб-публикации: От
[image]

Список сетевых источников

Указывает на то, что правило веб-публикации будет применяться в отношении запросов, поступающих от сетевых объектов, внесенных в список. Сетевые объекты, указанные в правиле веб-публикации как источники трафика, необходимо включить в веб-прослушиватель, выбранный для соответствующего правила.

Добавить. Указание источников трафика, в отношении которых будет применяться правило.

Изменить. Изменение свойств выбранного источника трафика. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление источника из списка.

Исключения

Указывает на то, что правило веб-публикации не будет применяться в отношении запросов, поступающих от сетевых источников, внесенных в список исключений.

Добавить. Указание исключения для данного правила.

Изменить. Изменение свойств выбранного исключения. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление исключения из списка.


VPN: Проверка подлинности IPSec

VPN: Проверка подлинности IPSec
[image]

Определяет, как проверка подлинности согласовывается между локальным и удаленным VPN-серверами.

Использовать сертификат от данного центра сертификации

Определяет, что для согласования проверки подлинности между локальными и удаленными VPN-серверами будет использоваться сертификат. Этот сертификат должен быть признан обоими серверами VPN.

Обзор

Вывод списка имеющихся сертификатов, хранящихся на компьютере ISA Server.

Использовать предварительный ключ для проверки подлинности

Определяет, что для согласования проверки подлинности между локальным и удаленным серверами VPN будет использован предварительный ключ и предоставляет место для ввода предварительно согласованного ключа.


Добавление пользователя

Добавление пользователя
[image]

Определение прошедщих проверку пользователей, не использующих Windows, для включения в набор учетных записей.

Пространство имен

Отображение пространства имен для выбранного пользователя, например RADIUS или SecurID.

Все пользователи в данном пространстве имен

Выберите этот параметр, если в набор учетных записей нужно включить всех пользователей из указанных пространств имен.

Указанное имя пользователя

Выберите этот параметр, если в набор учетных записей нужно добавить конкретного пользователя. Затем введите имя пользователя.


Фильтр HTTP: Заголовки

Фильтр HTTP: Заголовки
[image]

Определяет, что при наличии определенных заголовков запросы и ответы будут блокироваться.

Заголовки

Здесь перечисляются блокируемые заголовки.

Добавить. Добавление нового заголовка в список.

Изменить. Редактирование выбранного заголовка.

Удалить. Удаление выбранного заголовка.

Заголовок сервера

Определяет заголовок сервера в ответе.

Отправить исходный заголовок. В ответе будет выведен исходный заголовок.

Вырезать заголовок из ответа. В ответе не будет выведено никакого заголовка.

Изменить. В ответе будет выведен измененный заголовок. Если выбран этот параметр, то в поле "Изменить на" введите значение, которое будет выведено в ответе.

Заголовок VIA

Определяет, какой транзитный заголовок будет использоваться в запросе и в ответе.

Отправить заголовок по умолчанию. Будет использован заголовок по умолчанию.

Изменить заголовок в запросе и ответе. Транзитный заголовок будет заменен новым. Если выбран этот параметр, то в поле "Изменить на" введите заголовок, который будет отображаться вместо транзитного.


Преобразование ссылок: Общие

Преобразование ссылок: Общие
[image]

Если задействовано преобразование ссылок, то ссылки в содержимом публикуемых веб-узлов будут преобразовываться в соответствии с опубликованными правилами и сопоставлениями глобального каталога преобразования. Ссылки на непубликуемые веб-узлы можно перенаправить на тот или иной URL-адрес.

Включить преобразование ссылок

Определяет, что задействовано преобразование ссылок. Если выбран этот параметр, то ссылки в содержимом публикуемого веб-узла будут преобразованы следующим образом:

  • При неявном сопоставлении с привязкой к конкретному правилу опубликованное с помощью правила веб-публикации внутреннее имя (или IP-адрес) сервера сопоставляется с внешним именем (или IP-адресом) веб-узла, или, при наличии нескольких внешних имен, с одним из его внешних имен.

  • При явном преобразовании, которое можно настроить для того или иного правила веб-публикации, строка с именем частного (непубликуемого) веб-узла сопоставляется со строкой с именем узла, который может быть опубликован.

  • Неявные глобальные сопоставления автоматически добавляются в каждое правило веб-публикации с активированным преобразованием ссылок. Неявные глобальные сопоставления извлекаются из сопоставлений, определенных в любом активированном правиле веб-публикации, в массиве которого задействовано преобразование ссылок. Неявное глобальное сопоставление для имени сервера - это сопоставление внутреннего имени сервера сего внешним именем, или, при наличии нескольких внешних имен, с одним из его внешних имен.

  • Явные глобальные сопоставления можно настроить для массива. Эти сопоставления будут преобладать в случае конфликта неявных глобальных сопоставлений. Они также используются при преобразовании ссылок между массивами (только для Enterprise Edition).

Этот параметр применяется к ссылкам в содержимом публикуемого веб-узла при условии, что задействовано преобразование ссылок для правила публикации.


Публикация: Действие

Публикация: Действие
[image]

Разрешить

Определяет, что при выполнении условий правила запрос будет разрешен. Можно настроить условия правила под нужный уровень безопасности.

Запретить

Указывает, что при выполнении условий правила запрос будет отклонен. Можно настроить условия правила под нужный уровень безопасности.

Регистрировать в журнале запросы, подпадающие под данное правило

Определяет, что запросы клиентов, разрешенные и запрещенные согласно данному правилу будут регистрироваться в журнале.


Конфигурация IPSec: Phase I

Конфигурация IPSec: Phase I
[image]

Определяет алгоритмы, используемые для поддержания безопасности и конфиденциальности во время 1-й фазы обмена ключами в Интернете.

Алгоритм шифрования

Определяет алгоритм шифрования, используемый во время Phase I IPSec.

3DES. Выберите алгоритм тройного шифрования данных (3DES) и три уникальных 56-битовых ключа. Данный параметр обеспечивает высокую степень безопасности.

DES. Выберите алгоритм DES и один 56-битовый ключ.

Алгоритм проверки целостности

Определяет алгоритм проверки целостности, используемый во время 1-й фазы IPSec.

MD5. Выберите этот параметр, чтобы использовать 128-битный ключ (обеспечивает более высокое быстродействие).

SHA1. Выберите этот параметр, чтобы использовать 160-битный ключ (обеспечивает более высокую безопасность).

Diffie-Hellman.

Определяет группу Диффи-Хеллмана, используемую во время 1-й фазы IPSec.

Группа 1 (768 бит). Выберите этот параметр, если для главного ключа должен быть сформирован материал в размере 768 битов.

Группа 2 (1024 бит). Выберите этот параметр, если для главного ключа должен быть сформирован материал в размере 1024 битов (повышенная безопасность).

Группа 3 (2048 бит). Выберите этот параметр, если для главного ключа должен быть сформирован материал в размере 2048 битов (наивысшая безопасность).

Выбор более сильной группы означает создание более сильного секретного ключа при обмене Диффи-Хелмана. Для обеспечения взаимодействия с операционными системами Windows 2000 и Windows XP следует выбрать Группу 2.

Проверять подлинность и создавать новый ключ каждые

Инициирует повторную проверку подлинности и формирование нового главного ключа в течение указанного времени (в секундах). Введите временной интервал.

Примечание
На компьютерах, работающих под Windows 2000, указанные на этой странице настройки будут применяться ко всем настройкам Phase I обмена ключами через IPsec на данном компьютере.


Правило кэширования: Дополнительно

Правило кэширования: Дополнительно
[image]

Не кэшировать объекты более

Ограничение размера объектов, кэшируемых сервером ISA. Затем укажите максимальный размер объектов, кэшируемых сервером ISA.

Кэшировать SSL-ответы

Указывает, что SSL-контент будет кэшироваться. Эта настройка применяется только к публикуемому содержимому, перенаправляемому на SSL-серверы согласно правилу публикации.

Включить кэширование содержимого, получаемого через фоновую интеллектуальную службу передачи (BITS)

Указывает, что содержимое, получаемое через фоновую интеллектуальную службу передачи (BITS) будет кэшироваться Служба BITS используется для передачи больших объемов данных без ухудшения качественных характеристик сети. Это обеспечивается за счет передачи данных мелкими порциями, используя освобождающуюся пропускную способность канала, после чего эти порции вновь объединяются в пункте назначения.

Для кэширования данных BITS можно активировать любое созданное правило кэширования. Этот параметр должен быть включен, если необходимо задействовать правило кэширования обновлений Microsoft.


Качество обслуживания: Приоритеты

Качество обслуживания: Приоритеты
[image]

Можно назначить уровни приоритета, которые определены на этой странице, конкретным URL-адресом и доменам на вкладках URL-адреса и Домены. Когда ISA Server передает запросы на эти URL-адреса или домены маршрутизатору, поддерживающему QoS (качество обслуживания), то он также передает значение приоритизированных служб, указанное для приоритета. Маршрутизатор соответствующим образом приоритизирует трафик.

Добавить

Открывает диалоговое окно Добавить приоритет. В окне Добавить приоритет сделайте следующее:

  • В поле Имя приоритета введите имя этого приоритета.

  • Выберите Применить ограничение размера к данному приоритету, если приоритет должен быть применен только к запросам или ответам максимального размера. Затем в поле Предельный размер укажите максимальный размер. Если выбрано Применить ограничение размера к данному приоритету, то запросу или ответу, размер которого превышает максимально допустимый, будет присвоен следующий уровень в списке приоритетов.

  • В поле Биты приоритизированных служб введите шестизначную бинарную строку, представляющую значение приоритизированных служб. Обратите внимание, что ее также называют кодом приоритизированных служб (DSCP). Бинарная строка должна соответствовать бинарной строке, используемой маршрутизатором для той или иной настройки QoS.

Изменить

Изменение выбранного приоритета.

Удалить

Удаление выбранного приоритета из списка приоритетов.

Кнопки со стрелками ВВЕРХ и ВНИЗ

Перемещение выбранного приоритета в списке вверх или вниз.

После добавления приоритетов их можно упорядочить. Если пакету назначен тот или иной приоритет на основе URL-адреса или домена, но назначение этого приоритета невозможно на основе размера пакета, то пакету назначается следующий по списку уровень приоритета.

Разрешить особую обработку заголовков запросов и ответов

Установите этот флажок, если ISA Server должен обрабатывать заголовки запросов и ответов с другим (более высоким) приоритетом, нежели их остальные части. Затем в поле Использовать данный приоритет выберите приоритет обработки заголовков. Этот приоритет будет применен к первому блоку трафика, а не к первому пакету.


Предотвращение Flood-атаки: Параметры

Предотвращение Flood-атаки: Параметры
[image]

Ограничивает количество допустимых подключений, уменьшая возможность Flood-атаки на систему.

Рекомендуем использовать параметры предотвращения Flood-атаки по умолчанию, настроенные при установке ISA Server. В случае атаки на сеть эти параметры можно изменить.

Пороговое значение

Место для указания порогового значения для предотвращения Flood-атаки, применяемого ко всем IP-адресам.

Пороговое значение

Место для ввода порогового значения для предотвращения Flood-атаки, применяемого к группам компьютеров, указанным в списке исключений IP-адресов. (Этот параметр доступен не для всех видов предотвращения Flood-атаки.)


Фильтр HTTP: Добавить подписи

Фильтр HTTP: Добавить подписи
[image]

Определяет, что при наличии определенных строк в заголовках или теле запросов и ответов они будут блокироваться.

Список подписей

Показывает подписи, определенные для данного правила. При наличии любой из этих подписей в заголовках или в теле запросов и ответов они будут блокироваться.

Добавить. Определение новой блокируемой строки.

Изменить. Редактирование выбранной строки подписи.

Удалить. Удаление выбранной строки подписи.

Отображать только включенные строки поиска

Выберите этот параметр, если в списке должны отображаться только фильтруемые строки поиска. Если это не сделать, то в списке будут значиться все сроки поиска.


HTTP-сжатие: Вернуть сжатые данные

HTTP-сжатие: Вернуть сжатые данные
[image]

На странице Возвращать сжатые данные выберите элементы сети, для которых ISA Server будет сжимать данные при ответе на запрос.

Добавить

Щелкните для добавления элементов сети в список элементов, для которых ISA Server будет сжимать данные при ответе на запрос. Принимающие стороны, для которых активировано сжатие данных, будут добавлены в этот список автоматически.

Изменить

Изменение свойств выбранного сетевого объекта.

Удалить

Удаление сетевого объекта из списка.

Список исключений

Список исключений позволяет указать элементы сети, которые будут считаться исключениями для элементов сети, указанных в списке выше.

Добавить

Добавление сетевого объекта в список исключений.

Изменить

Изменение свойств выбранного сетевого объекта.

Удалить

Удаление сетевого объекта из списка.

Типы содержимого

Определение типов содержимого, которые будут подвергнуты сжатию. Если не определено ни одного типа содержимого, то сжатие выполняться не будет.


Правило: Тип содержимого

Правило: Тип содержимого
[image]

Данное правило применяется к

Укажите, должно ли это правило применяться ко всем или же только к выбранным типам содержимого. Если применить это правило к выбранным типам содержимого, то оно будет применимо лишь к трафику HTTP выбранных типов содержимого. В результате, если в этом правиле указать какие-либо протоколы помимо HTTP, к ним не будет применено действие правила ("разрешить" либо "отказать").

Типы содержимого

Отображение списка типов файлов и типов MIME, включаемых в типы содержимого для данного правила. Если правило применяется к выбранным типам содержимого, то установите флажки напротив этих типов содержимого.

Создать

Добавление типа файла или типа MIME к типам содержимого.

Сведения

Просмотр типов файлов и MIME-типов, включенных в типы содержимого.


SRERR_DontDeleteServer

SRERR_DontDeleteServer
[image]

Причина

Этот элемент массива следует удалять только в том случае, когда компьютер перестает отвечать, или при сбое обмена данными с сервером хранилища настроек из-за того, что последний был удален с компьютера (а ссылка на сервер при этом осталась).

Не удаляйте этот элемент массива, если хотите:

  • Переместить сервер в другой массив.

  • Удалить ISA Server с компьютера.

Решение

Если требуется переместить сервер в другой массив в пределах данного предприятия, следует запустить программу установки ISA Server, выбрать Восстановить, и затем указать новый массив, к которому должен относиться сервер.

Если требуется удалить ISA Server, запустите программу установки ISA Server на члене массива и выберите Удалить.


Задание отчета: Общие

Задание отчета: Общие
[image]

Имя

Место для ввода имени задания отчета.

Описание

Место для ввода описания.

Включена

Указывает на то, что задание отчета активировано. Когда задание отчета активировано, оно запускается согласно определенному для него расписанию.


Правило веб-публикации: Внешнее имя

Правило веб-публикации: Внешнее имя
[image]

Данное правило применяется к

Выберите, к каким запросам должно применяться данное правило - ко всем запросам или только к запросам определенных веб-узлов.

Веб-узлы и IP-адреса

Отображение списка IP-адресов и внешних имен (DNS-имен или URL), к которым применяется данное правило.

Добавить

Добавление IP-адреса или внешнего имени, к которому будет применено данное правило.

Изменить

Редактирование выбранного IP-адреса или внешнего имени.

Удалить

Удаление выбранного IP-адреса или or внешнего имени.


SRErr_NoDialup

SRErr_NoDialup
[image]

Причина

Не настроено общее подключение удаленного доступа, либо оно не обнаружено ни на одном компьютере ISA Server в массиве.

Решение

Проверьте, создано ли подключение удаленного доступа на каждом компьютере ISA Server в массиве, причем с одинаковым именем.

Создание нового подключения удаленного доступа на серверах, работающих под Windows Server 2003:

  1. Щелкните Пуск и затем щелкните Панель управления.

  2. На Панели управления дважды щелкните значок Сетевые подключения, затем Мастер создания подключения и следуйте указаниям мастера.

Создание нового подключения удаленного доступа на серверах, работающих под Windows Server 2000:

  1. Щелкните Пуск, выберите Настройка и затем выберите Сеть и удаленный доступ к сети.

  2. Дважды щелкните Новое подключение и следуйте указаниям мастера настройки.


Веб-прокси: Дополнительные параметры

Веб-прокси: Дополнительные параметры
[image]

Укажите максимальное количество клиентов веб-прокси, которые могут одновременно подключаться к серверу, а также длительность периода неактивности в секундах, по истечении которого сервер отключает неактивного пользователя.

Без ограничений

Указывает, что к серверу одновременно может подключаться неограниченное количество клиентов веб-прокси.

Максимум

Указывает максимальное количество клиентов веб-прокси, которые могут одновременно подключаться к серверу. Введите максимальное количество подключений.

Время простоя соединения

Место для ввода времени в секундах, по истечении которого сервер отключит неактивного пользователя.


SRErr_EnableConnectivityRuleNoAccess

SRErr_EnableConnectivityRuleNoAccess
[image]

Причина

Средства проверки подключения, для которых в качестве способа проверки назначен запрос HTTP GET, могут действовать только при условии, если доступно правило политики межсетевого экрана, разрешающее прохождение трафика HTTP или HTTPS на компьютера ISA Server. В настоящее время соответствующее правило системной политики не включено. По этой причине работа средства проверки подключения невозможна.

Решение

У вас нет разрешений, чтобы включить правило системной политики для разрешения прохождения трафика HTTP или HTTPS на компьютера ISA Server или создания правила политики межсетевого экрана для этой цели. Информацию о назначенных административных ролях на вашем сервере ISA Server можно получить у администратора предприятия ISA Server. Дополнительные сведения об административных ролях на сервере ISA Server можно найти в справке по серверу ISA Server.

Дополнительные сведения о системной политике можно найти в разделе Системная политика справки по серверу ISA Server.


SRErr_RestartRRAS

SRErr_RestartRRAS
[image]

Причина

Были применены некоторые изменения конфигурации, которые требуют перезапуска службы маршрутизации и удаленного доступа. Во время перезапуска службы клиентские сеансы будут отключены.

Решение

Прежде чем выполнить перезапуск службы с целью применения новых настроек, рекомендуется оценить уровень ожидаемых нарушений путем проверки активных VPN-сеансов на вкладке Сеансы узла "Наблюдение". Также следует предупредить сетевых администраторов и пользователей о возможном перерыве в работе VPN.


RPC: Добавление/Редактирование интерфейсов (SRCS_NewsFilterAccessPage)

RPC: Добавление/Редактирование интерфейсов (SRCS_NewsFilterAccessPage)
[image]

Интерфейс UUID

Место для ввода интерфейса UUID. Интерфейс следует вводить в одном из допустимых форматов GUID.

Имя интерфейса

Место для ввода имени, используемого для идентификации интерфейса UUID.

Порт публикации интерфейса

Указывает, будет ли использован динамически назначаемый или статический порт.


Выбор сервера

Выбор сервера
[image]

Выберите один из следующих серверов:

Отображает список альтернативных компьютеров ISA Server, на которые можно перенаправлять клиентские запросы.


SRErr_WebPort

SRErr_WebPort
[image]

Имя веб-сервера не может содержать номер порта. Номер порта может быть указан в свойствах использования моста для данного правила.

Вы действительно хотите выполнить отключение?


Предприятие: Отзывы пользователей

Предприятие: Отзывы пользователей
[image]

Указывает, желаете ли вы участвовать в программе улучшения качества программного обеспечения для всего предприятия.

Да, я хочу принять анонимное участие в программе улучшения качества программного обеспечения .

Выберите этот параметр, чтобы принять участие в программе улучшения качества программного обеспечения для данного предприятия. При выборе этого параметра анонимная информация будет собрана со всех массивов данного предприятия, что поможет корпорации Майкрософт определить тенденции и статистические характеристики интенсивности использования.

Нет, я не хочу принимать участие.

Выберите этот параметр, если вы не желаете принять участие в программе улучшения качества программного обеспечения для данного предприятия. Отказ от участия на уровне предприятия не запрещает участия в программе улучшения качества программного обеспечения для отдельных массивов, входящих в состав предприятия.


Изменить фильтр

Изменить фильтр
[image]

Ограничение количества отображаемых элементов до количества, отвечающего указанным критериям.

Список фильтров

Отображение выражений, с помощью которых будет выполняться запрос данных.

Фильтровать по

Вывод списка имеющихся параметров "Фильтровать по".

Условие

Вывод списка имеющихся условий для выражения запроса данных. Имеющиеся условия будут зависеть от текущей настройки "Фильтровать по".

Значения

Место для ввода значения для выражения. Формат значения зависит от текущих настроек "Фильтровать по"и "Условие".

Удалить

Удаление выбранного выражения из списка выражений.

Обновить

Изменение выражения. Чтобы изменить выражение, выделите его в списке выражений и внесите необходимые изменения. Затем нажмите кнопку Обновить для добавления в выражение новых определений.

Добавить в список

Сохранение текущего выражения в списке выражений.

Выполнить запрос

Закрытие диалогового окна "Редактировать фильтр" и выполнение запроса. Результаты запроса выводятся в окне сведений.


Отчеты: Задания отчета

Отчеты: Задания отчета
[image]

Отображает список определенных в настоящее время заданий отчетов.

Добавить

Определение нового задания отчета. После выполнения задания отчета и создания отчета в список выполненных отчетов в области сведений на вкладке "Отчеты" будет внесена очередная запись.

Изменить

Выберите отчет в списке, затем нажмите эту кнопку, чтобы изменить свойства задания отчета.

Удалить

Удаление выделенного задания отчета.

Запустить сейчас

Немедленное выполнение выбранного задания отчета и создание отчета. Последующие выполнения данного задания отчета будут осуществляться согласно расписанию заданий отчетов.


RADIUS-серверы

RADIUS-серверы
[image]

Список RADIUS-серверов

Отображает список RADIUS-серверов, доступных для проверки подлинности пользователей RADIUS. RADIUS-серверы опрашиваются в порядке их перечисления в списке. Первый по списку RADIUS-сервер опрашивается в первую очередь.

Добавить

Добавление в список нового RADIUS-сервера.

Изменить

Изменение свойств выделенного RADIUS-сервера.

Удалить

Удаление из списка выделенного RADIUS-сервера.

Стрелка вверх

Передвигает выделенный RADIUS-сервер в списке на одну позицию вверх, в результате чего он будет опрашиваться раньше серверов, расположенных ниже него. Эта кнопка недоступна, пока не будет выделен сервер, кроме самого нижнего по списку сервера.

Стрелка вниз

Передвигает выделенный RADIUS-сервер в списке на одну позицию вниз, поэтому он будет опрашиваться позже серверов, расположенных выше него. Эта кнопка недоступна, пока не будет выделен сервер, кроме самого верхнего по списку сервера.


Правило веб-публикации: Использование моста

Правило веб-публикации: Использование моста
[image]

Веб-сервер

Указывает, что правило применяется к веб-серверу. При выборе этого параметра запросы клиентов будут перенаправляться на веб-сервер. По умолчанию запрос клиента будут перенаправлен на порт 80 как HTTP-запрос.

Перенаправлять запросы на HTTP-порт

Нажмите, если необходимо, чтобы клиентские запросы передавались как HTTP-запросы. Если выбран этот параметр и запрос клиента использует HTTP, после передачи запроса сервером ISA Server на внутренний веб-сервер связь будет осуществляться по протоколу HTTP. Если не выбран параметр Перенаправлять запросы как SSL, SSL-запросы также будут перенаправлены по протоколу HTTP.

Перенаправлять запросы на SSL-порт

Нажмите, если необходимо, чтобы клиентские запросы передавались как SSL-запросы. Если выбран этот параметр и запрос клиента использует HTTP, после передачи запроса сервером ISA Server на внутренний веб-сервер связь будет осуществляться по протоколу SSL с использванием шифровки передаваемых пакетов.

Использовать сертификат для проверки подлинности на веб-сервере SSL

Использование сертификата для проверки подлинности на веб-сервере SSL Сертификаты служат дополнительным механизмом безопасности при взаимодействии сервера ISA Server с веб-сервером SSL. Для выбора сертификата нажмите кнопку "Выбрать".

FTP-сервер

Указывает, что правило применяется к FTP-серверу. При выборе этого параметра клиентские запросы будут перенаправляться на веб-сервер. По умолчанию клиентские запросы будут перенаправлены на порт 21, как FTP-запросы. В окне Использовать данный порт при перенаправлении FTP-зарпосов укажите порт, на который необходимо перенаправлять FTP-запросы.


Правила веб-публикации: Параметры приложения

Правила веб-публикации: Параметры приложения
[image]

Страница "Параметры приложения" используется для задания параметров входа в систему и выхода из нее для пользователей, а также дополнительных параметров безопасности для входа пользователей в веб-клиент Outlook (OWA).

Use a customized HTML form instead of the default

Выберите данную страницу, если вместо форм HTML, предоставляемых по умолчанию сервером ISA Server, должны использоваться другие формы. Параметр на этой странице заменяет набор HTML-форм, указанный на используемым данным правилом веб-прослушивателе.

В версии Enterprise Edition каталог набора настраиваемых форм должен существовать на всех членах массива.

Type the custom HTML form set directory

Введите имя каталога настраиваемых форм. Требуется только имя каталога без указания полного пути.

Примечание Если используются формы, предоставляемые в каталоге форм сервера ISA Server по умолчанию, следует учесть возможность их замены в результате обновления или восстановления программы. Если используются настраиваемые формы, рекомендуется создать собственный каталог настраиваемых форм.

Published server logoff URL

Введите строку, которая будет использоваться, как указатель запроса на завершение сеанса. При обнаружении этой строки в ULR HTTP-запроса сервер ISA Server будет интерпретировать запрос, как требование выхода из системы, и завершит сеанс данного пользователя.

Logon Type

Сервер ISA Server применяет HTTP-заголовок, называемый X-LogonType, который добавляется к заголовку каждого HTTP-запроса, отправляемого на опубликованный сервер. Выберите, каким образом будет определяться значение заголовка X-LogonType.

Определен пользователем. Значение заголовка X-LogonType определен согласно выбранной пользователем форме входа в систему. Например, если пользователь указал, что пользуется частным компьютером, значение заголовка X-LogonType будет Частный.

Следует заметить, что для всех типов проверки подлинности, кроме основанных на формах HTML, применение заголовков к запросам не требуется. Поведение некоторых приложений, например Exchange Server 2007, будет меняться в зависимости от значения заголовка X-LogonType.

Принудительно реализовать общий вход. Значение заголовка X-LogonType будет Общий.


Расписание: Общие

Расписание: Общие
[image]

Имя

Место для ввода имени.

Описание

Место для ввода описания.


Конфигурация IPSec: Phase II

Конфигурация IPSec: Phase II
[image]

Указывает алгоритмы, используемые для соблюдения безопасности и конфиденциальности во время согласования в быстром режиме (Фаза II) протокола IKE.

Алгоритм шифрования

Указывает алгоритм шифрования, используемый в режиме IPSec Фаза II.

3DES. Выберите этот параметр, чтобы использовать алгоритм Triple Data Encryption Standard (3DES) с тремя уникальными 56-битными ключами. Данный параметр обеспечивает высокую степень безопасности.

DES. Выберите этот параметр, чтобы использовать алгоритм Data Encryption Standard (DES) с одним 56-битным ключом.

Алгоритм проверки целостности

Указывает алгоритм проверки целостности, используемый в режиме IPSec Фаза II.

MD5. Выберите этот параметр, чтобы использовать 128-битный ключ (обеспечивает более высокое быстродействие).

SHA1. Выберите этот параметр, чтобы использовать 160-битный ключ (обеспечивает более высокую безопасность).

Параметры ключей сеанса

Ограничивается повторное использование ключей перед требованием запустить повторную проверку подлинности. Можно указать Байты, Секунды или выбрать оба интервала. Если выбраны оба интервала, запуск нового ключа осущесвляется при достижении первого из них.

Байты. Указание числа байт, которые могут передаваться до момента создания нового основного ключа и требования повторной проверки подлинности.

Секунды. Указание интервала времени (в секундах) до создания нового основного ключа и требования повторной проверки подлинности.

Использовать безопасную пересылку (PFS)

Указывает, что данные, используемые для создания основного ключа, не должны использоваться для создания более одного ключа сеанса. Включение режима безопасной пересылки (PFS) требует повторной проверки подлинности и может оказать влияние на производительность.

Diffie-Hellman.

Указывает группу Диффи-Хелмана, используемую в режиме IPSec Фаза II.

Группа 1 (768 бит). Указывает, что для создания основного ключа должны быть сгенерированы 768 битов данных.

Группа 2 (1024 бит). Указывает, что для создания основного ключа должны быть сгенерированы 1024 битов данных (более высокая степень безопасности).

Группа 3 (2048 бит). Указывает, что для создания основного ключа должны быть сгенерированы 2048 битов данных (наиболее высокая степень безопасности).

Выбор более сильной группы означает создание более сильного секретного ключа при обмене Диффи-Хелмана. Для обеспечения взаимодействия с операционными системами Windows 2000 и Windows XP следует выбрать Группу 2.


SMTP-фильтр: Пользователи/домены

SMTP-фильтр: Пользователи/домены
[image]

Определяет адреса эллектронной почты отправителя и имена доменов для фильтра протокола SMTP. Сообщения электронной почты, приходящие с этих адресов и доменов, будут блокироваться.

Блокированные отправители

Перечисляет адреса электронной почты отправителей, сообщения от которых будут блокироваться фильтром протокола SMTP.

Отправитель

Укажите адрес электронной почты в формате user@domain.com.

Добавить

Добавление отправителя в список блокируемых отправителей.

Удалить

Удаления отправителя из списка блокируемых отправителей.

Блокируемые домены

Перечисляет домены, электронные сообщения с которых будут блокироваться фильтром протокола SMTP.

Имя домена

Укажите домен в формате domain.com.

Добавить

Добавление домена в список блокируемых доменов.

Удалить

Удаление домена из списка блокируемых доменов.


SRErr_Radius

SRErr_Radius
[image]

Причина

Чтобы получить право использовать данный сервер для проверки подлинности учетных записей доменов, его необходимо зарегистрировать в Active Directory с помощью учетной записи с разрешениями администратора домена.

Решение

  1. Выполните вход в систему с этого компьютера с помощью учетной записи с разрешениями администратора домена.

  2. Запустите осснастку MMC "Active Directory - пользователи и компьютеры", затем дважды щелкните имя домена.

  3. Дважды щелкните папку Пользователи, затем дважды щелкните группу безопасности Серверы RAS и IAS.

  4. Откройте вкладку Члены и добавьте сервер к этой группе. Появится сообщение об успешном или неудачном завершении регистрации.


Отчеты об использовании приложений: Точки назначения верхнего уровня

Отчеты об использовании приложений: Точки назначения верхнего уровня
[image]

Отчет отражает места назначения, наиболее часто запрашиваемые клиентами за отчетный период.

Включить данное количество мест назначений

Укажите количество мест назначения, включаемых в отчет. Наболее часто запрашиваемые места назначения должны отражаться в списке первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка по количеству запросов, отправляемых в различные места назначения.

Пользователи. Сортировка по количеству пользователей, отправляющих запросы в различные места назначения.

Вх. байт. Сортировка по количеству байтов, принимаемых различными местами назначения.

Исходящие байты. Сортировка по количеству байтов, отправляемых различными местами назначения.

Всего байт. Сортировка по общему количеству байтов, отправляемых и принимаемых различными местами назначения.


Ведение журналов: Местонахождение журнала

Ведение журналов: Местонахождение журнала
[image]

Указывает папку, используемую для хранения файлов журнала.

Список каталогов

Выбор каталога и папки, которые должны использоваться для хранения файлов журнала. Чтобы создать новую папку в выбранном каталоге, нажмите Создать папку.


Сеть: Домены

Сеть: Домены
[image]

Указывает домены, принадлежащие данной сети (только для клиентов межсетевого экрана). Если домен принадлежит данной сети, для передачи клиентских запросов не будет использоваться сервер ISA Server.

Имена доменов

Отображает список имен доменов, относящихся к данной сети.

Добавить

Добавление домена к сети.

Изменить

Изменение свойств домена в составе данной сети.

Удалить

Удаление домена из сети.


Правило: Общее (SRCS_RuleGeneral)

Правило: Общее (SRCS_RuleGeneral)
[image]

Имя

Место для ввода имени.

Описание

Место для ввода описания.

Тип

Отображает тип правила. Порядок оценки применяется ко всем правилам заданного типа.

Порядок оценки

Порядок, согласно которому оценивается правило.

Включить

Предписывает активацию правила


Правило: Расписание

Правило: Расписание
[image]

Расписание определяет время приведения в действие правила.

При изменении правила таким образом, чтобы оно действовало только в определенное время (согласно заданному при настройке расписанию), измененное правило будет применяться только для новых подключений. Прохождение трафика от существующих подключений будет продолжаться, даже если по новому расписанию это не разрешено.

Расписание

Отображает расписание, выбранное для правила в настоящее время, а также список заданных расписаний.

Создать

Создание нового расписания.

Описание

Отображает описание расписания, если таковое имеется.

Таблица расписания

Отображает расписание. Темные ячейки означают, что данное правило приводится в действие в течение указанного часа в указанный день. Светлые ячейка означают, что правило не действует.

Редактирование расписания на этой странице невозможно. Чтобы изменить расписание, необходимо на Панели инструментов выбрать Расписания, щелкнуть правой кнопкой мыши требуемое расписание, затем выбрать Свойства.


Сеть: Адреса

Сеть: Адреса
[image]

Диапазоны адресов

Отображает список IP-адресов, составленный из всех адресов, принадлежащих данной сети. Каждый IP-адрес может принадлежать только одной сети.

Добавить

Добавление компьютера или диапазона компьютеров к данной сети.

Изменить

Изменение компьютера или диапазона компьютеров в составе данной сети.

Удалить

Удаление компьютера или диапазона компьютеров из данной сети.

Добавить плату

Добавление адресов, связанных с данной сетевой платой. (Не применимо для удаленных сетей VPN.)

Добавить частный

Добавление частных адресов к данной сети. К выбранной сети добавляются диапазоны частных IP-адресов, определяемые согласно требованиям организации Internet Assigned Numbers Authority (IANA), представленных в документе RFC 1918. Имеются в виду три блока адресов, резервированных только для частных интрасетей и не используемых в открытом Интернете. (Не применимо для удаленных сетей VPN.)


SRErr_RenewDHCP

SRErr_RenewDHCP
[image]

Причина

Было включено оповещение о недопустимом предложении DHCP, в результате чего пакет недопустимого предложения был отброшен.

Решение

После этого события можно выполнить обновление назначенных DHCP IP-адресов для всех сетевых плат. После выполнения обновления DHCP-клиенты должны принимать любые адреса, предлагаемые сервером DHCP.

Прежде чем принимать решение об обновлении, используйте IPConfig для поиска аномалий в IP-адресах, назначенных сетевым платам. После выполнения обновления проверьте IPConfig, чтобы убедиться в правильном назначении IP-адресов.


VPN типа "сеть-сеть": Удаленная балансировка нагрузки сети

VPN типа "сеть-сеть": Удаленная балансировка нагрузки сети
[image]

Следует заметить, что информация на этой странице существенна только при условии, если для данного массива включена функция Интеграция балансировки нагрузки сети сервера ISA Server.

Если удаленная сеть является массивом со включенной балансировкой нагрузки сети, начальное подключение от компьютеров сервера Microsoft Internet Security and Acceleration (ISA) Server 2004 должно выполняться к виртуальному IP-адресу компьютера. Туннель устанавливается к одному из выделенных IP-адресов в удаленном массиве. По этой причине следует указать все выделенные IP-адреса в качестве дополнительных удаленных конечных точек туннеля.

Диапазоны адресов

Отображает список выделенных IP-адресов, указанных в качестве дополнительных удаленных конечных точек туннеля.

Добавить диапазон...

Добавление нового диапазона IP-адресов в список выделенных IP-адресов.

Изменить

Изменение выбранного диапазона IP-адресов.

Удалить

Удаление выбранного диапазона IP-адресов.


Создание/Редактирование подключения протокола

Создание/Редактирование подключения протокола
[image]

Тип протокола

Отображает список протоколов низкого уровня. Выберите протокол низкого уровня, чтобы использовать его для определения данного протокола: ICMP, IP-уровень, TCP или UDP.

Номер протокола

Место для ввода номера протокола при выборе IP-уровень. В остальных случаях отображает номер протокола, связанный с протоколом низкого уровня.

Направление

Выберите направление трафика. Параметры направления зависят от типа протокола:

Диапазон портов

В окне "От" предоставляется место для ввода первого порта в диапазоне портов. В окне "До" предоставляется место для ввода последнего порта в диапазоне портов.

Код ICMP

Место для ввода кода ICMP, если выбран тип протокола ICMP.

Тип ICMP

Место для ввода типа ICMP, если выбран тип протокола ICMP.


Отчеты о доступе к веб-ресурсам: Основные узлы

Отчеты о доступе к веб-ресурсам: Основные узлы
[image]

Отчет отражает веб-узлы, наиболее часто запрашиваемые клиентами за отчетный период.

Включить данное количество веб-узлов

Укажите количество веб-узлов, включаемых в отчет. Наболее часто запрашиваемые веб-узлы будут отражаться в списке первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка по количеству запросов, отправляемых по отдельным веб-узлам.

Пользователи. Сортировка по количеству пользователей, отправляющих запросы по отдельным веб-узлам.

Вх. байт. Сортировка по количеству байтов, принимаемых отдельными веб-узлами.

Исходящие байты. Сортировка по количеству байтов, отправляемых отдельными веб-узлами.

Всего байт. Сортировка по полному количеству байтов, отправляемых и принимаемых отдельными веб-узлами.


VPN: Проверка подлинности удаленной сети

VPN: Проверка подлинности удаленной сети
[image]

Методы проверки подлинности обычно используют протокол проверки подлинности, который согласовывается в процессе проверки. Сервер ISA Server поддерживает следующие протоколы проверки подлинности.

Протоколы проверки подлинности с повышенной безопасностью

Протокол проверки пароля Microsoft Версия 2 (MS-CHAP v2)

Указывает, что будет использоваться версия 2 протокола проверки пароля Microsoft (MS-CHAP v2). Данный протокол обеспечивает взаимную проверку подлинности, сильные ключи для шифрования начальных данных и разные ключи для для передачи и получения данных. Чтобы свести к минимуму риск нарушения парольной защиты в процессе обмена MS-CHAP, протокол MS-CHAP v2 отменяет поддержку обмена паролями MS-CHAP и не передает шифрованный пароль. Протокол MS-CHAP v2 использует двусторонний обмен учетными данными по механизму вызов-ответ с использованием шифровки пароля в ответах. Таким способом, подключающийся клиент отправляет подтверждение о наличии клиентского пароля без отправки самого пароля, а подключаемый сервер отправляет подтверждение о доступе к клиентскому паролю также без отправки пароля.

Протокол расширенной проверки подлинности (EAP)

Указывает, что будет использоваться протокол расширенной проверки подлинности (EAP). Протокол EAP обеспечивает расширение протокола точка-точка (PPP), разрешая применение произвольных методов проверки подлинности, которые используют обмен учетными данными и информации произвольной длины. Использование EAP позволяет поддерживать дополнительные схемы проверки подлинности, именуемые типами схемами EAP. В этих схемах проверки применяются маркерные карты, одноразовые пароли, проверка подлинности открытым ключом с помощью смарт-карты, а также сертификаты.

Менее безопасные протоколы проверки подлинности (не рекомендуются)

Протокол проверки пароля Microsoft (MS-CHAP)

Указывает, что будет использоваться протокол проверки пароля Майкрософт (MS-CHAP). Протокол MS-CHAP был разработан корпорацией Майкрософт для проверки подлинности удаленных рабочих станций Windows с обеспечением возможностей, привычных для пользователей LAN, и одновременным применением алгоритмов хэширования, используемых в сетях Windows. Подобно CHAP, протокол MS-CHAP использует механизм вызов-ответ, исключающий передачу пароля в процессе проверки подлинности. Протокол MS-CHAP поддерживается некоторыми клиентами доступа Microsoft Windows и некоторыми серверами доступа. Выбор MS-CHAP необходим в тех случаях, когда клиенты доступа требуют проверки подлинности по протоколу MS-CHAP. Для получения дополнительных сведений см. раздел MS-CHAP в Справке.

Протокол проверки пароля (CHAP)

Указывает, что будет использоваться протокол проверки пароля (CHAP). CHAP использует обмен учетными данными по механизму вызов-ответ с хэшированием Выборка сообщения 5 (MD5) в ответах. Таким способом, подключающийся клиент отправляет подтверждение о наличии клиентского пароля без отправки самого пароля. Протокол CHAP поддерживается многими клиентами доступа и серверами сетевого доступа. Выбор CHAP необходим в тех случаях, когда клиенты доступа требуют проверки подлинности по протоколу CHAP. CHAP требует хранения в домене обратимо шифрованных паролей для учетных записей пользователей.

Протокол проверки пароля Shiva (SPAP)

Указывает, что будет использоваться протокол проверки пароля Shiva (SPAP). SPAP отправляет пароль через подключение в зашифрованной форме. Следует включить протокол проверки пароля (PAP) или SPAP, только если клиенты доступа требуют этого.

Незашифрованный пароль (РАР)

Указывает, что будет использоваться протокол проверки пароля (PAP). PAP отправляет пароль через подключение в незашифрованной форме. Следует включить протоколы проверки пароля PAP или SPAP, только если клиенты доступа требуют этого.

Другие параметры настройки

Разрешать пользовательские IPSEC-политики для L2TP-подключений

Указывает, что для пользовательской политики IPSec может использоваться Туннельный протокол второго уровня (L2TP). Если в этом окне установлен флажок, необходимо указать предварительный общий ключ для всех подключений, которые используют пользовательскую политику IPSec.


Оповещения: События

Оповещения: События
[image]

Событие представляет собой действие, которое происходит в результате исключения на сервере ISA Server.

Событие приводит к инициированию оповещения в соответствии с имеющимися условиями и пороговыми значениями, установленными для данного события.

Событие

Отображает список событий, заданных сервером ISA Server.

Описание

Отображает описание события.

Дополнительное условие

При необходимости отображает список дополнительных ключей для выбранного события. Дополнительный ключ означает дополнительное условие, выполнение которого необходимо для инициирования оповещения.

Укажите количество повторений события до инициирования оповещения. Выберите один или несколько следующих параметров:

Количество повторений

Указывает пороговый уровень количества повторений события, чтобы оповещение было инициировано заново. Если введено определенное значение для данного параметра, а также задано значение для параметра "Количество событий в секунду", то для повторного инициирования оповещения необходимо достижение обоих предельных значений.

Количество событий в секунду

Указывает, что оповещение будет инициировано заново при заданном числе событий в секунду. Если введено определенное значение для данного параметра, а также задано значение для параметра "Количество событий", то для повторного инициирования оповещения необходимо достижение обоих предельных значений.

Укажите, когда будет инициировано оповещение после повторного достижения порогового значения.

Немедленно

Указывает, что действие будет выполнено сразу после достижения указанных условий.

Только если оповещение было сброшено вручную

Указывает, что действие будет выполнено только после выполнения сброса оповещения вручную.

Если время последнего выполнения превышает

Указывает, что действие будет выполнено, если оно было выполнено раньше, чем указанное число минут.

В текстовом окне "минуты" необходимо указать количество минут, которые должны пройти перед повторным выполнением действия.


Задание отчета: Содержимое

Задание отчета: Содержимое
[image]

Типы отчетов

Указывает тип информации, которая должна содержаться в отчете.

Сводка Включает сведения об использовании протокола, посещаемости веб-узлов, использовании кэша и общих параметрах трафика.

Доступ к веб-ресурсам Включает сведения об основных пользователях Интернета, а также общие данные по ответам и используемым веб-обозревателям.

Использование приложений Включает сведения об использовании Интернет-приложений, включая входящий и исходящий трафик, основных пользователей, клиентские приложения и места назначения.

Трафик и использование Включает общие данные по использованию Интернета по приложениям, протоколам и направлениям. Он также отражает такие статистические данные, как средний трафик и пиковое число одновременных подключений, эффективность работы кэш-памяти, статистику ошибок и др.

Безопасность Отображает возможные попытки нарушения безопасности сети.

Выберите отчетный период

Указывается периодичность организации информации - ежедневно, еженедельно, ежемесячно или ежегодно.


Выберите удаленное подключение к сети

Выберите удаленное подключение к сети
[image]

удаленное подключение к сети

Отображает список подключений удаленного доступа, заданных на компьютере сервера ISA Server. Выберите подключение удаленного доступа, используемое для автоматического подключения, затем нажмите кнопку OK.


Сводные отчеты: Основные пользователи

Сводные отчеты: Основные пользователи
[image]

В данном отчете приводится сводка пользователей, сформировавших наибольший сетевой трафик через сервер ISA Server за отчетный период. Кроме трафика Интернета, отчет включает в себя и другие виды трафика.

Включить данное количество пользователей

Укажите количество пользователей, включаемых в отчет. Пользователи, создавшие наибольшие объемы сетевого трафика, должны отражаться в списке первыми.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка согласно количеству запросов, отправляемых отдельными пользователями.

Вх. байт. Сортировка согласно количеству байтов, принимаемых отдельными пользователями.

Исходящие байты. Сортировка согласно количеству байтов, отправляемых отдельными пользователями.

Всего байт. Сортировка по полному количеству байтов, отправляемых и принимаемых отдельными пользователями.


Сети: Протокол CARP

Сети: Протокол CARP
[image]

Если в сети включен протокол CARP (Cache Array Routing Protocol), он применяется к каждому принимаемому сетью запросу веб-прокси.

Разрешить протокол CARP для данной сети

Указывает, применяется ли протокол CARP в данной сети.

Исключения протокола CARP

В некоторых веб-узлах требуется, чтобы клиентские IP-адреса оставались неизменными в течение всего сеанса. Имена доменов для этих веб-узлов указываются в списке исключений CARP. К трафику, отправляемому на имя домена, перечисленного в списке исключений CARP, протокол CARP не применяется, и он проходит через единственный сервер.

Список исключений CARP применим для всех сетей в данном массиве.

Добавить

Добавление доменного имени в список исключений CARP.

Изменить

Изменение выбранного имени домена.

Удалить

Удаление выбранного имени домена.

После включения CARP можно указать коэффициент нагрузки для каждого сервера. Дополнительные сведения о коэффициенте нагрузки можно найти в разделе "Настройка коэффициента нагрузки".

Примечание
Протокол CARP действует, только если включен режим кэширования.


Экспорт: Задание пароля

Экспорт: Задание пароля
[image]

Указывает пароль, который требуется для открытия и импортирования файла.

Пароль

Место для ввода пароля, необходимого для импортирования файла.

Подтвердить

Место для подтверждения пароля, необходимого для импортирования файла.


Фильтр: Сети

Фильтр: Сети
[image]

Порт

Указывает номер порта, на котором сервер ISA Server прослушивает запросы для данного фильтра. Данное поле существует только там, где оно применимо.

Список сетей

Указывает сети, от которых сервер ISA Server принимает запросы.


SMTP-фильтр: Общие

SMTP-фильтр: Общие
[image]

Включить поддержку для фильтра протокола SMTP

Включение фильтрации сообщений электронной почты фильтром протокола SMTP.

Для осуществления фильтрации требуется, чтобы фильтр протокола SMTP был установлен, а фильтр SMTP сервера ISA Server - включен.


Протокол удаленной сети VPN

Протокол удаленной сети VPN
[image]

L2TP/IPsec

Выбор туннельного протокола второго уровня (L2TP) через IPsec для использования в качестве туннельного протокола VPN типа "сеть-сеть".

Разрешение проверки подлинности с помощью предварительного ключа IPSec в качестве вторичного (резервного) метода проверки подлинности

Указывает, что предварительный ключ будет использован в качестве вторичного способа проверки подлинности. Предварительный ключ будет использован, если сертификат не настроен.

Использовать предварительный ключ для проверки подлинности

Место для ввода предварительного ключа, применяемого в пользовательской политике IPSec. Данный предварительный ключ должен совпадать с ключом, настроенным на удаленной сети для входящих VPN-подключений.

PPTP

Выбор туннельного протокола типа "точка-точка" (PPTP) через IPsec для использования в качестве туннельного протокола VPN типа "сеть-сеть".


Добавление RADIUS-сервера

Добавление RADIUS-сервера
[image]

Имя сервера

Место для ввода DNS-имени или IP-адреса RADIUS-сервера. IP-адреса должны вводиться в виде чисел, разделенных точками.

Описание сервера

Место для ввода описания сервера.

Общий секрет

Отображает в неявном виде общий секрет, используемый для обеспечения взаимодействия между ISA Server и RADIUS-сервером. Чтобы обеспечить нормально действующее взаимодействие RADIUS, следует настроить одинаковый общий секрет на обоих серверах ISA Server и RADIUS. Общий секрет является чувствительным к регистру.

Порт

Место для ввода номера UDP-порта, используемого RADIUS-сервером для входящих запросов проверки подлинности RADIUS. Значение по умолчанию 1812 основан на RFC 2138. Для RADIUS-серверов старых выпусков установите значение 1645. Для использования учетных записей RADIUS номер порта автоматически устанавливается на значение, равное номеру порта авторизации плюс единица.

Время ожидания (секунды)

Место для ввода продолжительности периода времени (в секундах), в течение которого сервер удаленного доступа будет пытаться получить ответ от данного RADIUS-сервера перед тем, как переключиться на другой RADIUS-сервер. Можно выбрать новое значение параметра с помощью кнопок со стрелками.

Всегда использовать удостоверение сообщения

Указывает, что с каждым сообщением RADIUS передается удостоверение сообщения, выполненное на основе общего секрета. Сообщения по протоколу расширенной проверки подлинности (EAP) всегда передаются с удостоверением сообщения. Следует убедиться, что все RADIUS-серверы способны принимать и настроены на прием удостоверений сообщения. Следует выбрать этот параметр, если на RADIUS-сервере запущена служба проверки подлинности в Интернете, и при этом в запросах от клиентов, настроенных на этот RADIUS-сервер, должен содержаться Атрибут проверки подлинности сообщения.


Фильтр HTTP: Подписи

Фильтр HTTP: Подписи
[image]

Имя

Указать имя для выполнения поиска подписи

Описание

Предоставить описание для выполнения поиска подписи

Поиск в

Указать, где должен выполняться поиск - в URL-адресах запросов, в заголовках запросов, в теле запроса, в заголовках ответов или в теле ответа.

Заголовок HTTP

Если поиск должен осуществляться в заголовках запросов или ответов, необходимо указать заголовок.

Подпись

Указать подпись (строку) для блокировки.

Диапазон байтов

Если поиск должен осуществляться в телах запросов или ответов, необходимо указать диапазон байтов, требуемый для выполнения поиска.

Формат

Можно выбрать формат представления подписи - текстовой или двоичный (шестнадцатеричный).


Настройки кэширования Общие

Настройки кэширования Общие
[image]

Полный размер кэша на сервере

Отображает полный объем памяти, выделенный для кэша на компьютере сервера ISA Server.

Если полный объем памяти кэша установлен на 0, функция кэширования будет выключена.

Размер диска кэша определяется в свойствах "Диски кэша".


Правило веб-публикации: Веб-ферма

Правило веб-публикации: Веб-ферма
[image]

Веб-приложения и веб-узлы часто находятся на веб-ферме, состоящей из двух или более дублированных веб-серверов. Серверная ферма представляет собой кластер опубликованных серверов с балансировкой нагрузки. Используйте страницу Веб-ферма, чтобы указать способ публикации веб-узлов на выбранной серверной ферме для сервера ISA Server.

Forward requests to the following Web farm

Отображает серверную ферму, к которой применимо данное правило веб-публикации. Чтобы применить правило к другой серверной ферме, необходимо выбрать ее в списке.

Edit

Нажмите для просмотра или изменения свойств выбранной серверной фермы.

Load Balance Mechanism

Во многих сценариях для обеспечения эффективной балансировки нагрузки требуется поддерживать единообразие между клиентом и веб-сервером, который принимает и отвечает на клиентские запросы. В противном случае последовательные запросы от клиента и ответы от веб-фермы обрабатываются разными веб-серверами, что приводит к игнорированию контекста запросов.

Выбрать способ балансировки нагрузки - на основе cookie или на основе исходного IP-адреса.

Cookie based

Если выбран этот параметр, для идентификации клиента и поддержания соответствия конкретному веб-серверу используется файл cookie. Механизм балансировки нагрузки на основе cookie также называется соответствием на основе сеанса. Рекомендуется использовать балансировку нагрузки на основе файлов cookie во всех возможных случаях, так как при этом обеспечивается более надежное определение соответствия для клиентов при перезапуске веб-сервера. Этот параметр также рекомендуется для применения со службами веб-клиента Outlook и Windows SharePoint, которые используют обозреватель Internet Explorer и поэтому поддерживают HTTP-файлы cookie.

Source IP based

При использовании способа поддержания соответствия на основе исходного IP-адреса поступающие запросы обрабатываются сервером ISA Server, который определяет, какой веб-сервер в ферме должен обрабатывать каждый запрос на основе IP-адреса клиента. Для поддержания соотвествия все запросы от одного IP-адреса передаются на один и тот же веб-сервер.

Способ поддержания соотвествия на основе исходного IP-адреса обладает определенным преимуществом перед способом соотвествия на основе сеанса, так как он поддерживает клиентов, не полностью совместимых с протоколом HTTP 1.1 (клиентов, не поддерживающих HTTP-файлы cookie), например работающих с некоторых мобильных устройств.

Соотвествие на основе исходного IP-адреса также должно использоваться в сценариях, в которых применяется RPC-балансировка нагрузки для обеспечения доступа HTTP Outlook. Outlook не работает с HTTP-файлами cookie и поэтому в этом случае применение соотвествия на основе файлов cookie невозможно.

Proxy Requests to Published Servers

Выберите этот параметр, если запросы поступают от имени компьютера сервера ISA Server или от исходного клиента.

ISA Server computer

Выберите этот параметр, если требуется, чтобы сервер ISA Server заменил исходный IP-адрес, переданный с пакетом, содержащим его собственный адрес.

Original client who sent the request

Выберите этот параметр, если требуется, чтобы сервер ISA Server передавал запросы с исходным IP-адресом клиента, от которого получен запрос. Для выбора этого параметра сервер ISA Server должен быть настроен как шлюз для опубликованного веб-сервера. В качестве альтернативы возможна настройка сервера ISA Server в качестве шлюза по умолчанию для IP-адреса исходного клиента. В противном случае IP-пакеты, возвращаемые веб-сервером, на будут поступать на компьютер ISA Server.


Сетевое правило: Исходная сеть

Сетевое правило: Исходная сеть
[image]

Отображает список сетей и наборов сетей, которые определены в качестве исходных сетей для данного сетевого правила. Выберите сеть или набор сетей для использования в качестве исходной сети.

Добавить. Добавление новой сети в список. Изменить. Просмотр или изменение свойств выбранного сетевого объекта. Удалить. Удаление выбранного сетевого объекта из списка.

Исключения

Указывает пользователей из списка, на которых не распространяется данное правило.


Добавление LDAP-сервера

Добавление LDAP-сервера
[image]

Страница Добавить сервер LDAP используется для определения серверов с упрощенным протоколом доступа к директориям (LDAP), добавляемых в данный набор LDAP-серверов и опрашиваемых для LDAP-проверки подлинности.

Имя сервера

Введите имя или IP-адрес сервера LDAP, назначенного для использования при проверке подлинности.

Описание (необязательно)

Можно предоставить описание сервера LDAP

Время ожидания (секунды)

Введите промежуток времени (в секундах), в течение которого сервер ISA Server пытается получить ответы от сервера LDAP, прежде чем переключиться на следующий по заказанному списку сервер LDAP. Обратите внимание, что порядок опроса сервером может быть изменен.


Системная политика: Кому/От

Системная политика: Кому/От
[image]

Список сетевых объектов

Отображает выбранные в настоящее время сетевые объекты, указанные как сетевой ресурс для данной системной политики. В зависимости от группы настройки можно указать сетевые объекты, к которым серверу ISA Server разрешен доступ ("Кому"), или сетевые объекты, которым разрешен доступ к сетевым службам на компьютере ISA Server ("От"). Нажмите кнопку Добавить, чтобы выбрать указанные сетевые объекты.

Исключения

Место для ввода отдельных компьютеров или других сетевых объектов, которые не включены в список сетевых объектов с разрешенным доступом.


Карантин

Карантин
[image]

Сервер ISA Server предоставляет отдельную сеть, называемый "VPN-клиенты, помещенные в карантин". Данная сеть может использоваться в правилах для применения заданных политик к клиентам, помещенным в карантин. Карантинный режим представляет собой набор сетевых ограничений, настраиваемых в службе проверки подлинности в Интернете и применяемых на сервере удаленного доступа. Карантинный режим также требует настройки для каждого отдельного клиента виртуальной частной сети (VPN). Режим управления карантином доступен только при условии, если сервер ISA Server установлен на компьютере с системой Windows Server 2003.

Включить управление карантином

Указывает, что включен режим управления карантином для VPN-клиентов, подключаемых к серверу ISA Server. Когда включен режим управления карантином, VPN-клиенты помещаются в сеть "VPN-клиенты, помещенные в карантин", с последующей проверкой и оценкой компьютера клиента на соответствие предоставленному администратором сценарию.

Помещать в карантин в соответствии с политиками RADIUS-сервера

При выборе этого параметра возможность передачи запроса клиента на сервер ISA Server при попытке VPN-клиента подключиться к компьютеру ISA Server определяется политикой маршрутизации и удаленного доступа. После проверки на соответствие политике маршрутизации и удаленного доступа клиент присоединяется к сети VPN-клиентов без дополнительных условий.

Помещать VPN-клиенты в карантин в соответствии с политиками ISA Server

При выборе этого параметра при попытке VPN-клиента подключиться к компьютеру ISA Server политика маршрутизации и удаленного доступа передает запрос клиента на сервер ISA Server без дополнительных условий. Далее сервер ISA Server помещает подключаемый клиент в сеть "VPN-клиенты, помещенные в карантин", автоматически устанавливая для него политику межсетевого экрана, заданную для данной сети. После прохождения клиентом карантина он перемещается в сеть VPN-клиентов. При выборе этого параметра следует отключить функцию карантина для службы маршрутизации и удаленного доступа, чтобы сделать возможным установление VPN-подключений.

Отключать пользователей в карантине через (секунд)

Место для ввода интервала (в секундах), по истечении которого клиент будет удален из сети "VPN-клиенты, помещенные в карантин" и отсоединен от сервера ISA Server.

Исключить данных пользователей из управления карантином

Место для ввода отдельных пользователей с целью их исключения из карантина.


Расписание: Создать

Расписание: Создать
[image]

Позволяет определить расписание для отдельных дней и времени суток. Добавление расписания к правилу определяет время действия правила.

Имя

Место для ввода имени расписания.

Описание

Место для ввода описания расписания.

Таблица расписания

Предоставляет расписание в виде таблицы с возможностью создания нового или редактирования имеющегося расписания. Темные ячейки (активные) означают, что данное правило действует в течение указанного часа в указанный день. Светлые ячейки (неактивные) означают, что правило не работает.

Активен

Переключение в активный режим. В активном режиме щелчок кнопкой мыши неактивных ячеек делает их активными.

Неактивно

Переключение в неактивный режим. В неактивном режиме щелчок кнопкой мыши активных ячеек делает их неактивными.


SRErr_DisconnectEnterprise

SRErr_DisconnectEnterprise
[image]

Причина

После отсоединения сервера ISA Server 2004 от предприятия сведения о конфигурации, сохраненные на сервере хранилища настроек, становятся недоступными для компьютера ISA Server.

Решение

Чтобы повторно подключиться к предприятию, нажмите Подключение к серверу хранилища настроек на вкладке Задачи. Вы можете указать тот же сервер хранилища настроек, от которого ранее были отсоединены. Или можете указать другой сервер хранилища настроек.


Настройка IP: Фрагменты IP

Настройка IP: Фрагменты IP
[image]

Блокировать фрагменты IP

Выберите, чтобы блокировать весь трафик, содержащий фрагменты IP. Пакеты с фрагментацией могут представлять угрозу для безопасности.


Фильтр HTTP: Методы

Фильтр HTTP: Методы
[image]

Указывает, будут ли блокироваться HTTP-запросы на основе некоторых методов запроса, например POST, GET или HEAD.

Укажите действие для HTTP-методов

Разрешить все методы. Указывает, что блокирование запросов на основе метода применяться не будет.

Разрешить только указанные методы. Указывает, что будут блокированы все запросы, за исключением тех, которые соответствуют указанным методам.

Блокировать указанные методы (разрешить все остальные). Указывает, что будут разрешены все запросы, за исключением тех, которые соответствуют указанным в списке методам.

Список методов

Предоставляет список методов, выбранных для данного действия.

Добавить. Добавление метода в список.

Изменить. Изменение выбранного метода.

Удалить. Удаление выбранного метода.


Srerr_DisableNLB

Srerr_DisableNLB
[image]

При отключении режима интеграции балансировки сетевой нагрузки существующие настройки балансировки сетевой нагрузки Windows остаются на каждом члене массива. Для последующего изменения остающихся настроек балансировки сетевой нагрузки можно воспользоваться средствами балансировки нагрузки сети Windows на каждом отдельном компьютере - члене массива.

Решение

Для полного отключения настроек балансировки сетевой нагрузки необходимо выполнить следующее:

  1. Отключите балансировку сетевой нагрузки для каждой из сетей. Подробные инструкции приведены в разделе "Включение балансировки нагрузки сети" в справке по ISA Server.

  2. Примените изменения. Откройте вкладку Службы и убедитесь, что состояние балансировки нагрузки сети на каждом сервере установлен на Не задана. Убедитесь также, что все члены массива запущены.

  3. Отключите режим интеграции балансировки сетевой нагрузки. Подробные инструкции см. в разделе "Отключение интеграции балансировки нагрузки сети" в справке по ISA Server.


Правило публикации сервера: Кому

Правило публикации сервера: Кому
[image]

Укажите сетевой адрес публикуемого сервера

Место для ввода IP-адреса публикуемого сервера.

Запросы приходят от имени компьютера ISA Server

Указывает, что IP-адрес, от которого исходит запрос, будет показываться как компьютер ISA Server. Это позволяет эффективно скрыть адрес клиента, от которого исходил запрос.

Этот параметр применим, если установлены отношения преобразования сетевых адресов (NAT) между опубликованным сервером и по крайней мере одним из клиентских компьютеров. Данный параметр невозможно применить, если между опубликованным сервером и всеми возможными клиентами установлено правило, определяющее маршрутизацию.

Запросы приходят от имени исходного клиента

Указывает, что IP-адрес, от которого исходит запрос, будет показываться как адрес клиента. Некоторые приложения требуют идентификации обративщегося с запросом клиента. При публикации этих приложений можно настроить сервер ISA Server на отправку запросов, в которых указан IP-адрес обративщегося с запросом (исходного) клиента.


Веб-прослушиватель: Выбор IP-адресов

Веб-прослушиватель: Выбор IP-адресов
[image]

Прослушивать запросы на

Указывает IP-адреса, от которых сервер ISA Server будет прослушивать входящие запросы. Все IP-адреса на компьютере ISA Server, которые принадлежат выбранной сети. Указывает, что сервер ISA Server будет прослушивать запросы от всех IP-адресов, принадлежащих выбранной сети. По умолчанию. IP-адреса по умолчанию для сетевых плат в данной сети. Указывает, что сервер ISA Server будет прослушивать запросы только от IP-адресов, заданных по умолчанию для сетевых плат в выбранной сети.Указанные IP-адреса на компьютере ISA Server в выбранной сети. Указывает, что сервер ISA Server будет прослушивать запросы от указанных IP-адресов, принадлежащих выбранной сети.

Доступные IP-адреса

Отображает все IP-адреса, принадлежащие выбранной сети.Нажмите Добавить, чтобы указать на то, что будет использоваться выбранный IP-адрес.

Выбранные IP-адреса

Отображает IP-адреса, выбранные для данного прослушивателя.


Оповещения: Общие

Оповещения: Общие
[image]

Оповещения служат для уведомления о том, что имело место одно из указанных событий. Оповещения можно настроить на включение определенной последовательности действий вслед за указанным событием.

Имя

Место для ввода имени оповещения.

Описание

(Необязательно) Место для ввода описания оповещения.

Категория

Выбор категории, которой принадлежит оповещение: Безопасность, Кэш, Маршрутизация, Служба межсетевого экрана, Балансировка нагрузки сети (только для версии Enterprise Edition) и Другие. В режиме "Наблюдение" можно сортировать и анализировать оповещения одной категории, что помогает в устраненнии причин события.

Серьезность

Выберите степень серьезности оповещения: Ошибка, Предупреждение или Информация.

Включить

Указывает, что оповещение включено. Включенное оповещение будет инициировано в случае превышения установленных порогов.


Правило веб-цепочки: Кому

Правило веб-цепочки: Кому
[image]

Список пунктов назначения

Предписывает применение данного правила веб-цепочки к веб-запросам, отправленным к перечисленным сетевым объектам.

Добавить. Добавление в список нового пункта назначения.

Изменить. Изменение выбранного пункта назначения. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление пункта назначения из списка.

Исключения

Указывает на то, что данное правило не будет применяться к веб-запросам, отправленным к сетевым объектам, перечисленным как исключения.

Добавить. Добавление пункта назначения в данный список исключений.

Изменить. Изменение свойств выбранного пункта назначения. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление пункта назначения из списка.


Правило веб-публикации: Делегирование проверки подлинности

Правило веб-публикации: Делегирование проверки подлинности
[image]

На странице Делегирование проверки подлинности указывается метод, используемый сервером ISA Server для делегирования проверки подлинности серверам, публикуемых сервером ISA Server.

В ISA Server доступны следующие методы делегирования проверки подлинности:

  • Без делегирования — не разрешать сквозную проверку подлинности

  • Без делегирования — разрешить сквозную проверку подлинности

  • Обычная

  • NTLM

  • NTLM или Kerberos

  • SecurID

  • Ограниченное делегирование Kerberos

List of authentication methods

Метод делегирования проверки подлинности можно выбрать из раскрывающегося списка. Обратите внимание, что перечисляются только методы, совместимые с параметрами проверки подлинности, указанными в веб-прослушивателе:

Без делегирования — не разрешать сквозную проверку подлинности

В ISA Server 2006 по умолчанию учетные данные не делегируются. Это сделано в целях предотвращения непреднамеренного делегирования открытым текстом учетных данных в организацию, где они могут быть найдены злоумышленником. Это состояние по умолчанию, и его следует изменить, если требуется делегировать учетные данные.

Без делегирования — разрешить сквозную проверку подлинности

Учетные данные пользователя передаются конечному серверу без какого-либо действия со стороны сервера ISA Server. Затем клиент и конечный сервер согласовывают проверку подлинности. Обычно это используется в сценарии, когда конечному серверу требуется собственная форма проверки подлинности. Данный метод делегирования также называется сквозным делегированием.

Обычная

В рамках обычной проверки подлинности учетные данные открытым текстом пересылаются серверу, которому они требуются. Если проверка подлинности не пройдена, сервер ISA Server предоставляет клиенту уведомление о сбое. Если серверу требуется другой тип учетных данных, то инициируется оповещение ISA Server.

NTLM

В рамках делегирования NTLM сервер ISA Server делегирует учетные данные с помощью протокола проверки подлинности запроса-ответа NTLM. Если проверка подлинности не пройдена, сервер ISA Server предоставляет клиенту уведомление о сбое. Если серверу требуется другой тип учетных данных, то инициируется оповещение ISA Server.

NTLM или Kerberos

Если в качестве метода делегирования выбрать "Согласование", сервер ISA Server сначала попытается получить от контроллера домена билет Kerberos для клиента. Если сервер ISA Server не получает билета Kerberos, то он использует схему согласования для делегирования учетных данных с помощью NTLM. Если сервер ISA Server получает билет Kerberos, то он использует схему согласования для делегирования учетных данных с помощью Kerberos. Если проверка подлинности не пройдена, сервер ISA Server предоставляет клиенту уведомление о сбое. Если серверу требуется другой тип учетных данных, то инициируется оповещение ISA Server.

Обратите внимание, что имя службы-участника по умолчанию, используемое для получения билета: http://имявнутреннегоузла. В случае серверной фермы именем службы-участника является имя данной фермы. Имя службы-участника по умолчанию можно изменить с помощью диспетчера ISA Server на вкладке Делегирование проверки подлинности соответствующего правила.

SecurID

При предоставлении клиентом учетных данных SecurID можно использовать делегирование SecurID. Сервер ISA Server передает опубликованному серверу собственный файл cookie SecurID. Обратите внимание, что сервер ISA Server и опубликованный сервер должны использовать одинаковые секрет домена и имя файла cookie.

Ограниченное делегирование Kerberos

В ISA Server 2006 вводится использование ограниченного делегирования Kerberos, которое описано в статье о переходе к протоколу Kerberos и ограниченному делегированию на веб-узле Microsoft TechNet. Без ограниченного делегирования Kerberos сервер ISA Server может делегировать учетные данные, только если учетные данные клиента получены с помощью обычной проверки подлинности или проверки подлинности на основе форм. С ограниченным делегированием Kerberos сервер ISA Server может принимать другие типы учетных данных клиента, такие как сертификаты клиентов. Чтобы использовать ограниченное делегирование Kerberos (ограниченное конкретным именем службы-участника), ISA Server должен быть установлен и запущен на контроллере домена.

Если проверка подлинности не пройдена, сервер ISA Server предоставляет клиенту уведомление о сбое. Если серверу требуется другой тип учетных данных, то инициируется оповещение ISA Server.

Обратите внимание на следующее.

  • Для использования ограниченного делегирования Kerberos требуется настроить службу Active Directory, чтобы распознавать сервер ISA Server в качестве доверенного партнера для делегирования.

  • Имя службы-участника по умолчанию, используемое для получения билета: http://имявнутреннегоузла. В случае серверной фермы именем службы-участника является имя данной фермы. Имя службы-участника по умолчанию можно изменить с помощью диспетчера ISA Server на вкладке Делегирование проверки подлинности соответствующего правила.


SRErr_LinkPublicName

SRErr_LinkPublicName
[image]

Причина

Веб-страницы с преобразованными ссылками представляют потенциальную угрозу безопасности. Для минимизации угрозы в случае включения преобразования ссылок не разрешаются доменные имена, содержащие подстановочные символы. Например, ссылка типа *.microsoft.com не разрешается.

Решение

Выполните одно из следующих действий:

  • Выключите режим преобразования ссылок на вкладке Преобразование ссылок в свойствах правила веб-публикации.

  • На вкладке Внешнее имя укажите все веб-узлы, к которым должно применяться данное правило. Например, www.microsoft.com и mail.microsoft.com.


Сводные отчеты: Эффективность работы кэш-памяти

Сводные отчеты: Эффективность работы кэш-памяти
[image]

В отчете приводятся сводные результаты по возврату запрашиваемых веб-объектов из кэш-памяти и из других мест назначения.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировка по количеству веб-запросов.

Байты. Сортировка по количеству принятых байтов.


Отчеты о доступе к веб-ресурсам: Основные операционные системы

Отчеты о доступе к веб-ресурсам: Основные операционные системы
[image]

В этом отчете представлены данные о том, какие операционные системы в течение отчетного периода наиболее часто использовались для подключения Интернету через сервер ISA Server.

Включить данное количество операционных систем

Укажите, сколько операционных систем будет включено в данный отчет.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировать по количеству запросов, отправленных операционной системой.

Пользователи. Сортировать по количеству пользователей, использующих операционную систему.


SRErr_Quarantine

SRErr_Quarantine
[image]

Причина

В управлении карантином используется профиль диспетчера соединений, созданный для VPN-клиентов. Профиль диспетчера соединений создается с помощью пакета администрирования диспетчера соединений, предоставленного в операционных системах Windows Server 2003 и Windows 2000 Server.

Решение

Дополнительные сведения о настройке сервера ISA Server и удаленных клиентов для управления карантином см. в разделе "Включение управления карантином" в справке по ISA Server.


Набор сетей: Общие

Набор сетей: Общие
[image]

Имя

Место для ввода имени. Для встроенных наборов сетей изменение предоставленного имени невозможно.

Описание

Место для ввода описания. Для встроенных наборов сетей изменение предоставленного описания невозможно.

Уровень (только Enterprise Edition)

Указывает уровень применения данного набора сетей: уровень массива или предприятий.


Сеть: Отношения сетей

Сеть: Отношения сетей
[image]

Указывает тип подключения между сетями (исходной и назначения).

Преобразование сетевых адресов

Предписывает использование отношения преобразования сетевых адресов (NAT) в направлении от исходной сети к сети назначения. В NAT-отношении IP-адреса компьютеров исходной сети замещаются IP-адресом платы компьютера ISA Server, который подключен к сети назначения. Отношения преобразования сетевых адресов уникальны и однонаправлены. Если отношение преобразования сетевых адресов определено между сетями А (исходная сеть ) и Б (сеть назначения), то между сетями Б (в качестве исходной) и A (в качестве сети назначения) сетевое отношение определить нельзя.

Маршрутизация

Предписывает использование отношения маршрутизации между исходной сетью и сетью назначения. В рамках отношения маршрутизации сервер ISA Server распределяет трафик между компьютерами исходной сети и сети назначения. IP-адреса компьютеров в обеих сетях являются видимыми. Отношения маршрутизации являются двунаправленными. Если для трафика между сетями А (исходная сеть) и Б (сеть назначения) определено отношение маршрутизации, отношение маршрутизации также может существовать и для трафика, отправляемого от сети Б (в качестве исходной) к сети A (в качестве сети назначения).


Веб-прослушиватель: Дополнительные параметры сертификата

Веб-прослушиватель: Дополнительные параметры сертификата
[image]

Массивы, использующие балансировку сетевой нагрузки, имеют виртуальный IP-адрес балансировки сетевой нагрузки. Обычно при назначении сертификатов веб-прослушивателю сертификат выбирается для каждого IP-адреса и на каждом члене массива должны быть установлены идентичные сертификаты. Однако, если организации используют аппаратное ускорение Secure Sockets Layer (SSL), то установка идентичных сертификатов на каждом члене массива может оказаться невозможной, так как каждый сертификат должен учитывать особенности платы SSL на каждом сервере. В таких случаях серверам необходимо назначить различные сертификаты даже для виртуальных IP-адресов балансировки нагрузки сети.

Если выбран этот параметр, то каждый виртуальный IP-адрес балансировки нагрузки сети, который обычно представлен в веб-прослушивателе в виде отдельной записи, должен появиться в виде некоторого количества записей для каждого виртуальный IP-адреса конкретного члена массива.


Сводка по IPSec

Сводка по IPSec
[image]

На данной странице представлены параметры сетевой конфигурации протокола Internet Protocol security (IPSec). Представленную информацию можно скопировать и поместить в файл, чтобы использовать при настройке IPSec на удаленном компьютере, который будет подключаться к этой сети.


SRErr_VirtualIP

SRErr_VirtualIP
[image]

Указанный виртуальный IP-адрес не является частью соответствующего сетевого диапазона.

Вы действительно хотите выполнить отключение?


Протоколы VPN

Протоколы VPN
[image]

Разрешить протокол PPTP

Выберите активацию протокола PPTP для подключений удаленных клиентов к данному компьютеру ISA Server. PPTP — туннельный протокол, используемый для управления туннелями и инкапсуляции данных.

Включить L2TP/IPsec

Выберите активацию проверки подлинности туннельного протокола второго уровня (L2TP) через Internet Protocol security (IPSec) и протокола шифрования для подключений удаленных клиентов к данному компьютеру ISA Server.


Добавление виртуального IP-адреса

Добавление виртуального IP-адреса
[image]

Воспользуйтесь диалоговым окном Добавить виртуальный IP-адрес, чтобы добавить виртуальный IP-адрес к сетевым платам массива.

Enter the virtual IP address

Место для введения виртуального IP-адреса. Каждый добавляемый виртуальный IP-адрес должен соответствовать одной и той же маске подсети.


Ведение журналов: Поля

Ведение журналов: Поля
[image]

Указываются поля, которые включаются в данные файлы журналов.

Поля журнала

Отображает список доступных полей для указанных файлов журналов. Будет включена информация только для указанных полей. Чтобы выбрать поле, установите соответствующий флажок.

Восстановить значения по умолчанию

Вернуть список выбранных полей, в состояние по умолчанию.

Выделить все

Установка всех флажков.

Очистить все

Снять все флажки.


Правило публикации сервера: От

Правило публикации сервера: От
[image]

Список сетевых источников

Предписывает применение правила публикации серверов к запросам от перечисленных сетевых источников.Добавить. Указание источника для данного правила.Изменить. Просмотр свойств выбранного источника.Удалить. Удаление источника из списка.

Исключения

Указывает, что данное правило публикации сервером не будет применяться к запросам от сетевых источников, перечисленным как исключения.Добавить. Указание исключения для данного правила.Изменить. Просмотр свойств выбранного исключения.Удалить. Удаление исключения из списка.


Задание загрузки содержимого: Кэширование

Задание загрузки содержимого: Кэширование
[image]

Параметры содержимого кэша определяют тип содержимого, хранящегося в кэше.

Все содержимое кэшируется

Предписывает кэширование всего содержимого, даже если источник и заголовки запроса, свидетельствуют о том, что содержимое не кэшируется. Ответы перенаправления 301, 302 и 307 также будут кэшироваться.

Если источник или заголовки запроса указывают на необходимость кэширования, или если содержимое является динамическим...

Предписывает кэширование содержимого, если источник и заголовки запросов указывают на возможность кэширования или если содержимое является динамическим (например в заголовках указывается, что содержимое не кэшируется).

Если источник или заголовки запроса указывают на необходимость кэширования, ...

Предписывает кэширование содержимого, только если источник и заголовки запроса указывают на возможность кэширования содержимого.

Параметры срока жизни (TTL) определяют длительность хранения содержимого кэша как функции ее параметров срока жизни.

Истечение срока действия содержимого в соответствии с параметрами срока жизни правила кэширования

Предписывает определение срока жизни в соответствии с заголовками запросов и параметрами правила кэширования.

Установить срок жизни, если он не определен в ответе

Предписывает перезапись срока жизни объекта заданием загрузки, только если объект не имеет заголовка запроса, задающего время жизни. Если объект имеет заголовок, определяющий срок жизни, то он обрабатывается в соответствии с данным правилом кэширования.

Блокировать срок жизни объекта

Предписывает установку загруженному содержимому нового срока жизни. Параметр срока жизни определяет длительность пребывания загруженного содержимого в кэше. В поле Установить загруженным объектам новый срок жизни введите требуемый срок жизни (в минутах).


SRErr_InvalidUser

SRErr_InvalidUser
[image]

Указанные учетные данные могут считаться недопустимыми или не имеющими соответствующих разрешений по одной из перечисленных ниже причин.

Причина

Указанный пользователь может не иметь разрешений для отслеживания одного или нескольких массивов.

Решение

Указанный пользователь может не иметь соответствующих разрешений на всех массивах предприятия. Если выбрать Да, чтобы продолжить, то можно отслеживать только массивы, для которых указанному пользователю назначена административная роль на уровне массивов (аудитор наблюдения за массивом ISA Server, аудитор массива ISA Server или администратор ISA Server) или на уровне предприятия (администратор предприятия ISA Server или аудитор предприятия ISA Server).

Причина

Не удается проверить указанные учетные данные, так как один или несколько член массива недоступны.

Решение

Проверить подключение к членам массива.

Причина

Для одного или нескольких массивов не настроена системная политика, разрешающая удаленное управление.

Решение

Проверить системную политику. Убедиться в том, что набор компьютеров удаленного управления включает в себя данные члены массива.

Причина

Возможно, указано неверные имя пользователя или пароль.

Решение

Проверьте корректность указанного имени пользователя и пароля.


Правило: Кому

Правило: Кому
[image]

Список пунктов назначения

Предписывает применение данного правила к запросам, отправляемых к перечисленным сетевым объектам.

Добавить. Указание пункта назначения для данного правила.

Изменить. Изменение свойств выбранного пункта назначения. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление пункта назначения из списка.

Исключения

Указывает, что данное правило не будет применено к запросам, отправленным к сетевым объектам, перечисленным как исключения.

Добавить. Указание исключения для данного правила.

Изменить. Изменение свойств выбранного исключения. Можно просмотреть свойства только некоторых сетевых объектов.

Удалить. Удаление исключения из списка.


Массивы: Назначение политики предприятия

Массивы: Назначение политики предприятия
[image]

Указывается политика предприятия, которая будет применяться выбранному массиву.

Если к выбранным массивам применяется политика предприятия по умолчанию, то правила доступа определяются на уровне политики межсетевого экрана массива. В противном случае весь трафик блокируется на основе встроенного правила "Отклонить все".

Только пользователи с ролью администратора предприятия ISA Server могут указывать применяемую к массивам политику предприятия.


Политики предприятия: Общие

Политики предприятия: Общие
[image]

Имя

Место для ввода имени политики предприятия. Имя встроенной политики по умолчанию невозможно изменить.

Описание

Место для ввода описания политики предприятия. Описание не является обязательным. Описание встроенной политики по умолчанию невозможно изменить.

Область

Указывает тип политики.


Предотвращение Flood-атаки

Предотвращение Flood-атаки
[image]

В условиях широкого распространения злонамеренных хакеров способность сервера ISA Server противостоять атакам является ключевой для защиты сети. Стандартная функциональная возможность предотвращения Flood-атак помогает защитить сеть путем блокирования атак и предупреждения о подозрительном поведении.

Снижение риска Flood-атак и распространения вирусов-червей

Предписывает включение на сервере ISA Server механизма предотвращения Flood-атак.

Максимальное число TCP-запросов в минуту на IP-адрес: Изменить

Сервер ISA Server снижает риск Flood-атак, которые возникают, когда с атакующего IP-адреса рассылаются многочисленные запросы на TCP-соединение. Кроме того, сервер ISA Server защищает от распространения вирусов-червей, риск которого возникает, когда зараженный узел сканирует сеть в поисках уязвимых узлов.

Нажмите эту кнопку, чтобы изменить максимальное число разрешенных запросов на TCP-соединение в минуту на IP-адрес. Ограничение по умолчанию — 600. Настраиваемое ограничение для исключений IP-адресов — 6000.

Максимальное число параллельных подключений TCP для каждого IP-адреса: Изменить

Сервер ISA Server снижает риск Flood-атак по протоколу TCP, которые возникают, когда зараженный узел поддерживает многочисленные TCP-подключения с сервером ISA Server или другими серверами.

Нажмите эту кнопку, чтобы изменить максимальное количество параллельных TCP-подключений, разрешенных для каждого IP-адреса. Ограничение по умолчанию — 160. Настраиваемое ограничение для исключений IP-адресов — 400.

Максимальное число полуоткрытых TCP-подключений: Вид

Сервер ISA Server снижает риск SYN-атак. Во время SYN-атаки зараженный узел рассылает сообщения TCP SYN без завершения TCP-подтверждения.

Нажмите эту кнопку, чтобы увидеть максимальное число разрешенных запросов на TCP-соединение в минуту на IP-адрес. Сервер ISA Server ограничивает число параллельных полуоткрытых TCP-подключений половиной числа параллельных подключений, настроенных для параллельных TCP-подключений. Изменение этой стандартной настройки невозможно.

Максимальное число HTTP-запросов в минуту на IP-адрес: Изменить

Сервер ISA Server снижает риск DoS-атак (отказ в обслуживании). Во время DoS-атаки зараженный узел рассылает потерпевшим веб-узлам многочисленные HTTP-запросы.

Нажмите эту кнопку, чтобы изменить максимальное число разрешенных HTTP-запросов в минуту на IP-адрес. Ограничение по умолчанию — 600. Настраиваемое ограничение для исключений IP-адресов — 6000.

Максимальное число новых не-TCP сеансов в минуту на правило: Изменить

Сервер ISA Server снижает риск не-TCP DoS-атак. Во время не-TCP DoS-атаки злонамеренные узлы отправляют потерпевшему серверу многочисленные не-TCP пакеты. Указанный не-TCP трафик отклоняется правилом сервера ISA Server.

Нажмите эту кнопку, чтобы изменить максимальное число разрешенных не-TCP сеансов в минуту на правило. Ограничение по умолчанию — 1000. Невозможно указать исключения IP-адресов для снижения данного риска.

Максимальное число параллельных UDP-сеансов на IP-адрес: Изменить

Сервер ISA Server снижает риск UDP Flood-атак. Во время UDP Flood-атаки зараженный узел рассылает потерпевшим узлам многочисленные UDP-сообщения.

При UDP Flood-атаке сервер ISA Server закрывает более старые сеансы, чтобы число разрешенных параллельных сеансов не превышало указанного числа подключений.

Нажмите эту кнопку, чтобы изменить максимальное число разрешенных UDP-сеансов на IP-адрес. Ограничение по умолчанию — 160. Настраиваемое ограничение для исключений IP-адресов — 400.

Укажите число отклоненных пакетов, после которого инициируется оповещение: Изменить

Сервер ISA Server создает оповещение, если число отклоненных пакетов от указанного IP-адреса превышает предварительно настроенный порог. Указанное ограничение применяется ко всем IP-адресам.

Нажмите эту кнопку, чтобы изменить число отклоненных пакетов, после превышения которого инициируется оповещение.

Регистрировать в журнале трафик, заблокированный согласно параметрам предотвращения Flood-атаки

Выберите этот параметр для регистрации всего трафика, блокируемого согласно настройкам предотвращения Flood-атак. Если выбрать этот параметр, то журнальная запись будет создаваться для каждого запроса, отклоненного механизмом предотвращения Flood-атак.

В большинстве случаев рекомендуется выбрать этот параметр. Однако во время Flood-атаки после определения списка атакующих IP-адресом отключите этот параметр, чтобы избежать потребления большого количества ресурсов.


Диски кэша

Диски кэша
[image]

Разрешает кэширование путем настройки дисков кэша на сервере.

Чтобы использовать кэширование, сервер ISA Server необходимо установить на компьютере, на котором хотя бы один раздел отформатирован как том файловой системы NTFS.

Максимальный размер кэша

Место для задания в таблице дисков размера кэша на выбранном диске. Для кэширования можно использовать только NTFS-диски. Кэширование включается после определения размера кэша хотя бы на одном диске. Назначайте максимально возможный объем кэша, так как после его заполнения объекты перестают кэшироваться.

Установить

Задание диска кэша с новым значением.

Сброс

Задать размер диска кэша, равный 0.

Общий объем дискового пространства на NTFS-дисках

Отображает общий объем всех NTFS-дисков на данном сервере.

Текущий общий размер кэша

Отображает общий размер всех дисков кэша на данном сервере. Если общий размер кэша равен 0, кэширование отключается.


Правило веб-цепочки: Общие

Правило веб-цепочки: Общие
[image]

Имя

Место для ввода имени.

Описание

Место для ввода описания.

Тип

Отображает тип правила.

Порядок оценки

Отображает порядок, в котором это правило оценивается.

Включить

Предписывает активацию правила


Исходные порты

Исходные порты
[image]

Указывается необходимость ограничения доступа в зависимости от исходного порта.

Разрешить трафик от любого разрешенного исходного порта

Указывает, что трафик от любого исходного порта разрешен. Трафик будет разрешен от любого порта разрешенных исходных клиентов, указанных на странице От.

Ограничить доступ к трафику от данного диапазона исходных портов

Предписывает разрешение трафик только от некоторых портов. Будет разрешен трафик только от портов разрешенных исходных клиентов, указанных на странице От.


Отчеты о доступе к веб-ресурсам: Типы объектов

Отчеты о доступе к веб-ресурсам: Типы объектов
[image]

В этом отчете отображаются объекты, которые в течение отчетного периода наиболее часто доставлялись сервером ISA Server в ответ на клиентские запросы.

Включить данное количество типов объектов

Укажите, сколько типов объектов будет включено в данный отчет.

Порядок сортировки

Выберите критерии сортировки столбцов в таблицах отчетов.

Запросы. Сортировать в соответствии с числом запросов.

Пользователи. Сортировать в соответствии с числом пользователей, отправляющих запросы.

Вх. байт. Сортировать в соответствии с числом байтов, полученных в ответах.


Настройки кэширования Активное кэширование

Настройки кэширования Активное кэширование
[image]

Запрашиваемые из кэша объекты до истечения их срока действия считаются активными. Активные объекты в кэше могут обновляться автоматически в соответствии с настройками, указанными на данной странице свойств. Сервер ISA Server может автоматически кэшировать новое содержимое при приближении истечения срока жизни старого содержимого. Это гарантирует регулярное обновление наиболее популярных Интернет-объектов. Активное кэширование настраивается в соответствии с выбранной политикой.

Включить активное кэширование

Предписывает серверу ISA Server автоматически кэшировать новое содержимое при приближении времени истечения срока жизни старого содержимого. Это гарантирует регулярное обновление наиболее популярных Интернет-объектов. При использовании подключения удаленного доступа компьютер подключается к поставщику услуг Интернета за содержимым.

Часто

Предписывает серверу ISA Server часто выполнять предварительное кэширование. Это позволяет ускорить рассылку ответов клиентам, хотя при этом возможно снижение производительности сети.

Обычным образом

Предписывает серверу ISA Server выполнять предварительное кэширование. Клиенты будут быстро получать ответы без снижения производительности сети.

Менее часто

Предписывает серверу ISA Server редко выполнять предварительное кэширование. Это позволяет сохранить производительности сети, однако запрашиваемые клиентом объекты могут не оказаться в кэше.

Восстановить значения по умолчанию

Отключение активного кэширования (настройка по умолчанию).


Правило кэширования: FTP-трафик

Правило кэширования: FTP-трафик
[image]

Включить кэширование FTP-трафика

Предписывает активацию кэширования FTP-трафика. При использовании кэширования FTP-трафика FTP-объекты сохраняются в кэше, а их срок действия истекает в соответствии с указанными параметрами срока жизни (TTL).

Срок жизни FTP-объектов

Введите период времени, в течение которого FTP-объекты остаются действительными в кэше. Кроме того, выберите единицу времени: секунды, минуты, часы, дни или недели.

Восстановить значения по умолчанию

Возвращение политики времени прекращения действия FTP-объектов обратно к настройкам срока жизни по умолчанию (1 день).


Правило веб-публикации: Преобразование ссылок

Правило веб-публикации: Преобразование ссылок
[image]

Заменить абсолютные ссылки в веб-страницах

Предписывает серверу ISA Server сканировать веб-страницы опубликованного веб-узла в поисках ссылок и замещать их внешним именем или путем.

Также применять к веб-содержимому преобразование ссылок ссылок на основе данной кодировки

Предписывает серверу ISA Server преобразовывать ссылки из веб-страниц, содержащих символы другой кодировки. Выберите дополнительную кодировку из данного раскрывающегося списка.

Настроить

Открывает диалоговое окно Определенные локально сопоставления, которое можно использовать для определения дополнительных преобразований ссылок, применяемых только к данному правилу веб-публикации.

При включении преобразования ссылок для некоторого правила автоматически создается глобальное сопоставление словарей. В большинстве случаев не возникает необходимость добавления дополнительных записей в сопоставления, определенные локально.

Сопоставление

Открывает страницу Примененные сопоставления преобразования ссылок, на которой отображены все определенные в данное время сопоставления преобразования ссылок (глобальные и локальные), которые применяются к данному правилу веб-публикации.


LDAP: Добавление сопоставления LDAP-серверов

LDAP: Добавление сопоставления LDAP-серверов
[image]

На странице Добавление сопоставления LDAP-серверов определите выражение для входа (строка) и выберите соответствующий набор LDAP-серверов, который будет использоваться для проверки подлинности LDAP.

Сопоставление LDAP-серверов отображает шаблон имен пользователей в набор LDAP-серверов. Например, когда пользователь входит, вводя имя пользователя, такое как contoso\stephanie или stephanie@contoso.com, сервер ISA Server проверяет список строк входа в установленном порядке. При обнаружении совпадения сервер ISA Server использует ассоциированный набор LDAP-серверов для проверки подлинности данного пользователя. Если совпадение не обнаружено, то проверка подлинности не может быть пройдена.

Обратите внимание, что если имя пользователя не содержит косой черты (\) или символа @, сервер ISA Server добавляет к имени пользователя домен по умолчанию веб-прослушивателя. (Например, stephanie превращается в contoso\stephanie.)

Выражение для входа

Введите выражение для входа, используемое для отображения шаблона имени пользователя в набор LDAP-серверов. Выражение для входа может содержать звездочку, например contoso\*.

Набор LDAP-серверов

Выберите набор серверов, который будет ассоциирован с указанным выражением для входа.


Массивы: Параметры политики

Массивы: Параметры политики
[image]

Примененная политика предприятия

Политика предприятия. Указывает политику предприятия, которая будет применяться к данному массиву. Из данного списка выберите политику, которая должна применяться к данному массиву.

Политики предприятия определяются администратором предприятия на уровне предприятия. В случае применения к массиву встроенной политики предприятия по умолчанию, правила доступа должны быть определены на уровне политики межсетевого экрана массива. В противном случае весь трафик блокируется на основе встроенного правила "Отклонить все".

Только пользователи с ролью администратора предприятия ISA Server могут указывать политику предприятия, применяемую к данному массиву.

Типы правил политики межсетевого экрана массива

Указываются типы правил, которые могут быть созданы для данной политики межсетевого экрана массива.

Правила доступа типа "Запретить". Выберите возможность создания правил доступа типа "Запретить" для данной политики межсетевого экрана массива.

Правила доступа типа "Разрешить". Выберите возможность создания правил доступа типа "Разрешить" для данной политики межсетевого экрана массива.

Правила публикации ("Запретить" и "Разрешить"). Выберите возможность создания правил публикации типа "Разрешить" и "Запретить" для данной политики межсетевого экрана массива.

Только пользователи с ролью администратора предприятия ISA Server могут задавать типы правил, которые могут быть созданы для данного массива.


Правила веб-публикации: Пути

Правила веб-публикации: Пути
[image]

Список путей

Отображает список путей, указываемых клиентом в запросе. Кроме того, отображается соответствующий список подкаталогов на данном опубликованном веб-сервере.

Например, чтобы направить все клиентские запросы для http://www.widgets.microsoft.com/Sales.htm в основной каталог на данном опубликованном веб-сервере, укажите следующее: Внешний путь как http://www.widgets.microsoft.com/Sales.htm, внутренний путь как /*.

Добавить

Добавление отображаемого подкаталога в путь, указанный в запросе пользователя.

Изменить

Изменение выбора.

Удалить

Удаление записи из списка.


Проверка подлинности: Веб-клиент Outlook на основе форм

Проверка подлинности: Веб-клиент Outlook на основе форм
[image]

Указывает, в течение какого времени сеанс веб-клиента Outlook может оставаться в режиме бездействия до того, как время истечет, и пользователю потребуется снова зарегистрироваться на сервере веб-клиента Outlook. Кроме того, этот параметр указывает, разрешается ли пользователям веб-клиента Outlook получать вложения.

Период бездействия

Настроить период бездействия на

Используется для указания периода времени, в течение которого сеанс клиента на общедоступном или личном компьютере может оставаться в состоянии бездействия до истечения периода ожидания. Когда время сеанса достигает предела периода ожидания, клиентам необходимо снова зарегистрироваться с использованием учетных данных пользователя.

Вложения электронной почты

Блокировать вложения электронной почты для

Указывает, разрешается ли пользователям веб-клиента Outlook получать вложения на общедоступном или личном компьютере.

Выходить из веб-клиента Outlook, когда пользователь покидает узел веб-клиента Outlook

Указывает, что каждый раз, когда пользователь веб-клиента Outlook закрывает веб-страницу или переходит на другой узел либо обновляет страницу, сеанс будет закончен, и для его возобновления потребуется повторная проверка подлинности.


SRErr_SETSPN

SRErr_SETSPN
[image]

Причина

В конфигурации домена, в которой несколько членов массива ISA Server соединены с помощью нескольких сетевых плат, настроена балансировка сетевой нагрузки, а сервер хранилища настроек установлен на одном из членов массива, запрос соединения от члена массива на сервер хранилища настроек может дать сбой.

Решение

Создайте новую запись DNS, указывающую IP-адрес сети внутри массива для сервера хранилища настроек, зарегистрируйте это имя в базе данных Kerberos с помощью программы Setspn.exe и измените свойства массива так, чтобы использовалась эта запись DNS.

Пример: Если сервер хранилища настроек установлен на компьютере с именем fw1.contoso.com, зарегистрируйте fw1a.contoso.com, где fw1a.contoso.com указывает IP-адрес внутри массива для сервера хранилища настроек.

Чтобы зарегистрировать новое имя в базе данных Kerberos, выполните следующие команды:

  • setspn -a ldap/fw1a.contoso.com FW1A

  • setspn -a ldap/fw1a.contoso.com:2171 FW1A

Измените свойство массива сервера хранилища настроек на странице "Хранилище настроек" на значение: fw1a.contoso.com.


Настройки кэширования Дополнительно

Настройки кэширования Дополнительно
[image]

Объекты кэша, для которых не указано время последнего изменения

Указывает, что ISA Server может кэшировать объекты, не имеющие информации о последнем изменении в заголовке. Даты и время в заголовке обозначают время получения запроса и время окончания срока действия запроса в сети.

Кэшировать объекты, даже если не имеют код состояния HTTP 200

Указывает, что ISA Server может кэшировать объекты, не включающие положительного ответа (HTTP-код 200). Это применимо к кодам ответа 203, 300, 301 и 410.

Максимальный размер URL, кэшированного в памяти (байт)

Место для ввода максимального размера URL-адреса в кэш-памяти (RAM).

Не возвращать объекты с истекшим сроком действия (возвращать страницу ошибки)

Указывает, что при невозможности обращения к объекту с истекшим сроком действия на исходном веб-сервере ISA Server вернет страницу ошибки.

Возвращать объекты с истекшим сроком действия, только если срок действия истек

Указывает, что ISA Server вернет объект только в том случае, если он находится в кэше. Если его нет в кэше, сервер не будет подключаться к Интернету для получения объекта, и клиенту будет возвращена страница ошибки. При выборе этого параметра необходимо выбрать один из следующих параметров:

Процент свободной памяти, необходимой для кэширования

Место для ввода процента доступной памяти (RAM), который будет использоваться для кэширования. По умолчанию используется 10 процентов.

Восстановить значения по умолчанию

Установка политики по умолчанию:


SRErr_SingleNICDetect

SRErr_SingleNICDetect
[image]

Причина

Конфигурация с одной сетевой платой рассчитана на использование для веб-прокси, кэширования, но не в качестве пограничного межсетевого экрана. Правила публикации сервера, использующие преобразование сетевых адресов (NAT) для защиты учетных данных внутренних серверов публикации, при такой конфигурации не требуются.

Решение

Для эффективного использования правил публикации сервера необходимо сконфигурировать свой ISA Server с установленной дополнительной сетевой платой.


SRErr_WebProxyEnable

SRErr_WebProxyEnable
[image]

Причина

Задания запланированной загрузки содержимого можно запустить только при выполнении следующих условий.

  • Сеть локального узла настроена на прослушивание запросов клиентов веб-прокси.

  • Активированы правила системной политики, разрешающие загрузку содержимого.

  • Должна быть запущена служба планировщика заданий Microsoft ISA.

Решение

Если нажать Да, эти параметры автоматически активируются. Однако следует также сохранить изменения конфигурации, нажав кнопку Применить. В качестве альтернативы можно выполнить перечисленные ниже действия.

  1. Активировать клиента веб-прокси в сети локального узла.

  2. В редакторе системной политики активировать группу настройки системной политики "Задания запланированной загрузки".


LDAP: Добавление набора LDAP-серверов

LDAP: Добавление набора LDAP-серверов
[image]

С помощью страницы Добавление набора LDAP-серверов определите серверы, поддерживающие протокол облегченного доступа к каталогам (LDAP), и настройки, используемые для проверки подлинности LDAP. После определения набора LDAP-серверов необходимо его связать с выражением для входа, указанным на вкладке LDAP-серверы.

Имя набора LDAP-серверов

Предоставляется место для ввода имени набора LDAP-серверов.

Добавить

Добавление нового LDAP-сервера в список.

Изменить

Изменение параметров выбранного LDAP-сервера.

Удалить

Удаление выбранного LDAP-сервера из списка.

СТРЕЛКА ВВЕРХ

Перемещение выбранного LDAP-сервера в списке на одну позицию вверх. Запросы серверам отправляются по порядку в соответствии со списком.

СТРЕЛКА ВНИЗ

Перемещение выбранного LDAP-сервера в списке на одну позицию вниз. Запросы серверам отправляются по порядку в соответствии со списком.

Домен (полное доменное имя)

Место для ввода имени домена Active Directory. Введите название корневого каталога дерева, управляемого контроллером домена, который используется в качестве отправной точки для поиска среди каталогов. Это может быть формат полного доменного имени (например contoso.com) или формат основного различающегося имени (DN) (например CN=Users, DC=Contoso, DC=com или dc=contoso,dc=com). При работе с глобальным каталогом это поле можно оставить незаполненным.

Использовать глобальный каталог

Выберите этот параметр, если используется глобальный каталог. Этот флажок следует установить, если необходимо поддержать проверку подлинности пользователей всего леса (а не только одного домена). Обратите внимание, что возможности управления паролями в данном сценарии не поддерживаются.

Подключиться к LDAP-серверам через безопасное подключение

Установите это флажок, если требуется шифрование трафика LDAP (используется протокол LDAPS). Установка данного флажка требуется для работы функции управления паролями.

Имя пользователя и пароль (необязательно)

Введите учетные данные, используемые для подключения к службе каталогов Active Directory в целях проверки состояния учетных записей пользователей и изменения паролей учетных записей.


LDAP-серверы

LDAP-серверы
[image]

С помощью страницы LDAP-серверы определите наборы серверов, поддерживающих протокол облегченного доступа к каталогам (LDAP), и выражения для входа, используемые для проверки подлинности LDAP.

LDAP Server Set / Servers

Отображает наборы LDAP-серверов, определенных для использования при проверке подлинности LDAP. Каждый набор LDAP-серверов является списком LDAP-серверов (контроллеров домена или глобальных каталогов), которые представляют ту же область. Серверы в наборе серверов опрашиваются для проверки учетных данных пользователя.

Добавить

Добавление нового LDAP-сервера в список.

Изменить

Изменение параметров выбранного LDAP-сервера.

Удалить

Удаление выбранного LDAP-сервера из списка.

Login Expression / LDAP Server Set

Отображает выражения для входа и соответствующие наборы LDAP-серверов, используемые для проверки подлинности LDAP.

Создать

Создание нового выражения для входа и выберите связанный набор LDAP-серверов, который будет использоваться для проверки подлинности LDAP. Кнопка Добавить доступна только тогда, когда определен по крайней мере один набор LDAP-серверов.

Изменить

Изменение свойств выбранного выражения для входа, или для изменения набора LDAP-серверов, связанного с выражением для входа.

Удалить

Удаление выбранного выражения для входа из списка.

СТРЕЛКА ВВЕРХ

Перемещение выбранного выражения для входа в списке на одну позицию вверх. Выражения для входа и соответствующие наборы LDAP-серверов опрашиваются в порядке перечисления в списке.

СТРЕЛКА ВНИЗ

Перемещение выбранного LDAP-сервера в списке на одну позицию вниз. Выражения для входа и соответствующие наборы LDAP-серверов опрашиваются в порядке перечисления в списке.


Правило кэширования: HTTP-трафик

Правило кэширования: HTTP-трафик
[image]

Включить HTTP-кэширование

Указывает на использование использование протокола передачи гипертекста (НТТР). Если включено HTTP-кэширование, передаваемые по HTTP объекты сохраняются в кэше, и срок их действия истекает согласно указанной политике.

Укажите срок жизни (TTL), соответствующий периоду времени, в течение которого содержимое будет действительным в кэше.

Задать срок жизни объектов

Место для указания периода, в течение которого эти объекты будут оставаться в кэше. Этот период выражается в процентах времени существования содержимого. Чем выше процент, тем реже обновляется кэш.

Не менее

Введите минимальный период времени, в течение которого HTTP-объекты будут оставаться в кэше. Выберите единицы времени: секунды, минуты, часы, дни или недели.

Не более

Введите максимальный период времени, в течение которого HTTP-объекты будут оставаться в кэше. Выберите единицы времени: секунды, минуты, часы, дни или недели.

Также применять эти границы срока жизни к источникам, указывающим истечение срока действия

Указывает, что даже если источник содержит данные об окончании срока действия, его срок жизни будет изменен, если он не соответствует указанным пределам.

Восстановить значения по умолчанию

Восстанавливает значения по умолчанию.


SRErr_SvcNoStartLog

SRErr_SvcNoStartLog
[image]

Причина

При указании недопустимого местонахождения папки сервер ISA Server не сможет найти нужную папку для ведения журнала. Если после этого остановится служба межсетевого экрана Microsoft, то ее перезапуск будет невозможен, пока не будет установлено местонахождение этой папки.

Примечание
Если в имени папки используется переменная среды, то это сообщение можно проигнорировать.

Решение

Укажите допустимое местонахождение папки. Чтобы создать новую папку, в данном диалоговом окне нажмите кнопку Обзор. Из списка каталогов выберите каталог для создания новой папки, а затем нажмите кнопку Создать папку.


SMTP-фильтр: Вложения

SMTP-фильтр: Вложения
[image]

Указывает тип вложений, которые протокол SMTP будет выявлять при фильровании сообщений электронной почты. Когда фильтр протокола SMTP находит вложение, соответствующее указанным критериям, он удаляет, сохраняет или пересылает сообщение, в зависимости от конфигурации. Фильтр протокола SMTP может осуществлять поиск вложений по имени файла, расширению, (например EXE или MPG) или по размеру.

Вложения

Перечисляет вложения, которые фильтр протокола SMTP будет блокировать. Вложения блокируются и обрабатываются по порядку, в котором они перечислены.

Добавить

Нажмите эту кнопку, чтобы задать тип вложений и указать, должно ли сообщение, содержащее вложение, удалить, сохранить или переслать.

Изменить

Изменение действий фильтра протокола SMTP по обработке сообщений электроной почты, содержащих выбранные вложения.

Удалить

Удаление выбранного вложения из списка заблокированных вложений.


Правило веб-цепочки: Действие

Правило веб-цепочки: Действие
[image]

Правила маршрутизации определяют, будет ли запрос клиента веб-прокси получен непосредственно или будет отправлен на другой вышестоящий прокси-сервер или на другой пункт назначения.

Получать их напрямую из указанного места назначения

Указывает, что ISA Server будет отправлять запросы от клиентов веб-прокси напрямую в Интернет.

Направлять их на указанный вышестоящий сервер

Указывает, что ISA Server будет отправлять запросы от клиентов веб-прокси для обработки на вышестоящий сервер. Вышестоящий сервер определяет, будет ли запрос разрешен или отклонен.

Разрешить делегирование учетных данных для обычной проверки подлинности

Позволяет проверить подлинность клиента веб-серверу, на который перенаправляется запрос.

Параметры вышестоящего сервера

Нажмите кнопку Параметры чтобы указать, какой вышестоящий сервер будет выполнять запросы.

Резервный маршрут

Приводит список параметров сервера ISA Server для выполнения запросов в тех случаях, когда основной маршрут недоступен. Если выбран вышестоящий прокси-сервер, следует указать, какой сервер будет использоваться. Нажмите кнопку Параметры, чтобы задать вышестоящий сервер, который будет использоваться для резервного маршрута.

Перенаправлять их на размещенный узел

Указывает, что ISA Server будет направлять запросы от клиентов веб-прокси на другой узел.

Использовать запись удаленного доступа для основного маршрута

Указывает, что ISA Server будет использовать подключение удаленного доступа при подключении к основному маршруту.

Использовать запись удаленного доступа для резервного маршрута

Указывает, что ISA Server будет использовать подключение удаленного доступа при подключении к резервному маршруту.


Правило веб-цепочки: Использование моста

Правило веб-цепочки: Использование моста
[image]

Перенаправлять запросы HTTP как

Можно выбрать один из следующих параметров:

Перенаправлять SSL-запросы как

Можно выбрать один из следующих параметров:

Требовать безопасный канал (SSL)

Нажмите эту кнопку, чтобы требовать доступ только по безопасному каналу (SSL).

Требовать 128-битное шифрование

Нажмите эту кнопку, чтобы выбрать 128-битное шифрование.

Использовать сертификат для проверки подлинности на веб-сервере SSL

Нажмите эту кнопку, чтобы использовать сертификат для проверки подлинности на сервере SSL.Сертификаты выполняют функцию дополнительного средства обеспечения безопасности при обмене данными между сервером ISA Server и веб-сервером SSL.


Сетевые объекты

Сетевые объекты
[image]

Список сетевых объектов

Показывает список доступных сетевых объектов. Для просмотра всех доступных сетевых объектов в папке щелкните значок раскрытия.

Добавить

Определение новой сетевой сущности.

Изменить

Изменение свойств выбранного сетевой сущности. Изменение некоторых встроенных сетевых объектов невозможно.

Удаление

Удаление выбранной сетевой сущности.


Типы содержимого: Типы содержимого

Типы содержимого: Типы содержимого
[image]

Имя

Место для ввода имени для типа содержимого.

Описание

Место для ввода описания для типа содержимого.

Доступные типы

Отображает список доступных типов файлов и типов многоцелевых расширений электронной почты Интернет (MIME).

Добавить

Добавление выбранного доступного типа файлов или типа MIME в набор типов содержимого.

Удалить

Удаление типа файлов или типа MIME из набора типов содержимого.

Выбранные типы

Отображает список типов файлов и типов MIME для включения в набор типов содержимого.


Внешнее имя

Внешнее имя
[image]

Внешнее имя или IP-адрес

Введите внешнее имя или IP-адрес, которое должны будут вводить пользователи для доступа к вашему опубликованному узлу. Как правило, внешнее имя - это внешнее имя домена или IP-адрес компьютера ISA Server.


Сеть VPN типа "сеть-сеть": Сервер

Сеть VPN типа "сеть-сеть": Сервер
[image]

Владельцем подключения является член массива ISA Server, который выполняет роль конечной точки туннеля виртуальной частной сети (VPN) в массиве.

Выбрать владельца подключения

Выберите из списка компьютеров, являющихся членами массива ISA Server, тот компьютер, который будет считаться владельцем подключения.

Если для массива включена функция балансировки сетевой нагрузки, владельца подключения указывать не требуется. Он будет назначен автоматически, независимо от того, какой владелец подключения указан на данной странице. Если функция балансировки нагрузки сети не используется для данного массива, следует указать владельца подключения.


SRErr_Disconnect

SRErr_Disconnect
[image]

Причина

Если вы выберете отключение, вы больше не сможете управлять отключенным компьютером с помощью диспетчера ISA Server.

Решение

Для повторного подключения правой кнопкой мыши щелкните Microsoft Internet Security and Acceleration Server структуру каталогов диспетчера ISA Server, а затем выберите Подключить к. Затем подключитесь к локальному компьютеру, на котором работает ISA Server, либо к удаленному компьютеру. На удаленном компьютере необходимо наличие разрешения на управление. Можно подключиться к удаленному компьютеру, используя учетные данные для регистрации на локальном компьютере, либо указать другие учетные данные.


Выбрать учетную запись

Выбрать учетную запись
[image]

Пользователь

Место для ввода имени пользователя. Можно также воспользоваться кнопкой "Поиск", чтобы указать нужного пользователя.

Пароль

Место для ввода пароля пользователя.

Подтвердить пароль

Место для подтверждения пароля пользователя.


Правило веб-публикации: Трафик

Правило веб-публикации: Трафик
[image]

На вкладке "Трафик" указаны протоколы, на которые распространяется правило, обеспечивается доступ к HTTP-фильтрации для данного правила и приводятся другие свойства подключений клиентов.

Фильтрация

Применение дополнительной политики для HTTP-трафика. Дополнительная политика включает блокирование отдельных методов, расширений, заголовков и подписей.

Уведомить HTTP-пользователей о необходимости использования HTTPS

Указывает, что пользователям, пытающимся подключиться к веб-узлу с помощью HTTP, будет сообщаться о том, что им следует использовать вместо этого HTTPS.

Требовать 128-битного шифрования HTTPS-трафика

Указывает, что HTTP-запросы, не использующие 128-битное шифрование, будут блокироваться.

Требовать SSL-сертификат клиента

Указывает, что для доступа на опубликованный веб-узел пользователи должны пройти проверку подлинности с помощью SSL-сертификата клиента.