Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition

Microsoft Internet Security and Acceleration Server 2006
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition

Microsoft® Internet Security and Acceleration (ISA) Server 2006 является надежным шлюзом, который защищает критически важные приложения от угроз из Интернета. Этот продукт облегчает администраторам и пользователям работу с сетью за счет унифицированной архитектуры межсетевых экранов и виртуальных частных сетей (VPN). Такая архитектура включает в себя управление веб-кэшированием и пропускной способностью, оптимизированный механизм фильтров межсетевого экрана и разносторонние средства контроля доступа.

В этом документе предоставлены информация и ресурсы, с которыми необходимо ознакомится перед установкой и настройкой сервера ISA Server 2006. Представленная информация повышает эффективность развертывания сервера ISA Server 2006. Для ускорения подготовки к развертыванию в данном документе основное внимание уделяется нескольким из многих функций сервера ISA Server 2006.

Дополнительные сведения о сервере ISA Server 2006 см. в документации по продукту и на веб-узле с рекомендациями для ISA Server.

Содержание

Сбор информации

Установка

Шаблоны сетей

Политика

Кэш

Общие конфигурации политики межсетевого экрана

Устранение неполадок

© 2006. Корпорация Майкрософт. Все права защищены.


Руководство по быстрому запуску для Enterprise Edition — Сбор информации

Руководство по быстрому запуску для Enterprise Edition — Сбор информации
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition >

Перед началом установки ISA Server 2006 рекомендуется собрать информацию об окружении. Полезно собрать такую информацию заранее, так как она требуется при завершении работы мастера установки.

В этом разделе описываются данные, которые следует собрать перед установкой и настройкой сервера ISA Server 2006.

Сеть

Необходимо собрать информацию об организации сети между сервером хранилища настроек и членами массива серверов ISA Server, как это описано в следующих разделах.

Сервер хранилища настроек

Внесите в следующую таблицу информацию о сервере хранилища настроек.

Свойство | Значение | Свойство | Значение
IP-адрес | ___.___.___.___ | Маска подсети | ___.___.___.___
Основной шлюз | ___.___.___.___ | Не применимо | Не применимо
Предпочитаемый DNS-сервер | ___.___.___.___ | Альтернативный DNS-сервер | ___.___.___.___
Полное доменное имя | _______________ | Не применимо | Не применимо
Примечание:
Проверьте корректность настройки службы DNS, так как серверу хранилища настроек требуется разрешать полные доменные имена всех членов массива.

Члены массива серверов ISA Server (Серверы межсетевого экрана ISA Server)

Информацию, описанную в следующих таблицах, необходимо собрать для каждого члена массива.

Общая информация

Внесите в следующую таблицу данные о полном доменном имени.

Свойство | Значение
Полное доменное имя | __________________

Примечание Сервер ISA Server 2006 можно установить на компьютерах с одной сетевой плате. Обычно такая необходимость возникает, когда на конце сети расположен другой межсетевой экран, связывающий корпоративный ресурс с Интернетом. В сценарии для одной сетевой платы сервер ISA Server обычно функционирует как сервер веб-прокси или сервер кэширования, кэширующий содержимое из Интернета для использования клиентами в корпоративной сети. При установке одной сетевой платы необходимо обновить только таблицу платы внутренней сети, представленную в следующем разделе.

Плата внутренней сети

Внесите в следующую таблицу данные о плате внутренней сети.

Свойство | Значение | Свойство | Значение
IP-адрес | ___.___.___.___ | Маска подсети | ___.___.___.___
Основной шлюз | ___.___.___.___ | Не применимо | Не применимо
Предпочитаемый DNS-сервер | ___.___.___.___ | Альтернативный DNS-сервер | ___.___.___.___

Плата внешней сети

Внесите в следующую таблицу данные о плате внешней сети.

Свойство | Значение | Свойство | Значение
IP-адрес | ___.___.___.___ | Маска подсети | ___.___.___.___
Основной шлюз | ___.___.___.___ | Не применимо | Не применимо
Предпочитаемый DNS-сервер | ___.___.___.___ | Альтернативный DNS-сервер | ___.___.___.___

Плата демилитаризованной зоны

Внесите в следующую таблицу данные о плате демилитаризованной зоны.

Свойство | Значение | Свойство | Значение
IP-адрес | ___.___.___.___ | Маска подсети | ___.___.___.___
Основной шлюз | ___.___.___.___ | Не применимо | Не применимо
Предпочитаемый DNS-сервер | ___.___.___.___ | Альтернативный DNS-сервер | ___.___.___.___

Обратите внимание на следующее.

  • Если имеется сервер с несколькими сетевыми платами, обычно указывается основной шлюз. На сервере ISA Server основной шлюз, как правило, настраивается на плату внешней сети.

  • При наличии дополнительных внутренних сетей, подключенных через маршрутизатор, прежде чем начинать установку, добавьте требуемые маршруты к серверу ISA Server.

  • Перед установкой сервера ISA Server 2006 необходимо убедиться в правильной настройке маршрутизации.

  • В большинстве случаев DNS-серверы настраиваются на плату внутренней сети и должны указывать на внутренний DNS-сервер. Проверьте корректность разрешения имен.

  • В зависимости от конфигурации можно создать правило доступа, разрешающее DNS-запросы от внутренней сети.

Для получения дополнительных сведений см. статьи:

  • "Настройка DNS-серверов для ISA Server" на веб-узле Microsoft TechNet

  • "Коллекция сетей" на веб-узле Microsoft TechNet


Руководство по быстрому запуску для Enterprise Edition — Установка

Руководство по быстрому запуску для Enterprise Edition — Установка
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition >

Список компонентов сервера ISA Server 2006 Enterprise Edition и инструкции установки см. в руководстве по установке на компакт-диске продукта.

Примечание:
После завершения установки применяется политика предприятия, указанная в процессе установки. Политика предприятия по умолчанию включает в себя правило по умолчанию (с именем Default), которое запрещает трафик между всеми сетями.


Руководство по быстрому запуску для Enterprise Edition — Шаблоны сетей

Руководство по быстрому запуску для Enterprise Edition — Шаблоны сетей
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition >

Сервер ISA Server 2006 включает в себя шаблоны сетей, соответствующие распространенным топологиям сети. Выбор шаблона сети позволяет быстро настроить топологию сети серверов ISA Server вместе с предварительно настроенными политиками межсетевого экрана. Можно выбрать шаблон сети, чтобы настроить политику межсетевого экрана по умолчанию для трафика между сетями.

Дополнительные сведения о шаблонах сетей см. в справке продукта.


Руководство по быстрому запуску для Enterprise Edition — Политика

Руководство по быстрому запуску для Enterprise Edition — Политика
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition >

Сервер ISA Server 2006 определяет, разрешено проходить пакету или нет на основе приведенного ниже набора правил в указанном порядке.

  • Сетевые правила. Сервер ISA Server 2006 можно использовать для настройки сетевых правил, тем самым определяя и описывая топологию сети. Сетевые правила определяют отношение между двумя сетевыми объектами и тип таких отношений. Сетевые отношения можно настроить следующим образом.

    • Маршрут. Запросы клиентов из исходной сети напрямую передаются в сеть назначения. Адрес исходного клиента включен в запрос.

    • Преобразование сетевых адресов (NAT). Сервер ISA Server замещает IP-адрес клиента в исходной сети собственным IP-адресом.

      Примечание:
      Если между сетями отношения не настроены, сервер ISA Server блокирует весь трафик между этими сетями.

  • Системные политики массива. Сервер ISA Server 2006 включает в себя конфигурацию стандартной системной политики, которая позволяет использовать службы, необходимые для поддержки надлежащего функционирования сетевой инфраструктуры. В Enterprise Edition каждый массив обладает собственной системной политикой массива, применяемой ко всем членам массива.

  • Политики межсетевого экрана. С помощью сервера ISA Server 2006 можно создать политику межсетевого экрана, включающую в себя набор правил публикации и доступа. Такие правила вместе с сетевым правилом и системными политиками массивов регулируют доступ клиентов к ресурсам в различных сетях. Enterprise Edition включает в себя политики межсетевого экрана предприятия, которые применяются до и после политик межсетевого экрана массива. Это обеспечивает гибкость управления политиками межсетевого экрана.

Дополнительные сведения о сетевых правилах, системных политиках массивов и политиках межсетевого экрана см. в справке продукта.


Руководство по быстрому запуску для Enterprise Edition — Кэш

Руководство по быстрому запуску для Enterprise Edition — Кэш
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition >

Сервер ISA Server кэширует часто запрашиваемые объекты, чтобы повысить производительность сети. Кэш можно настроить так, чтобы он содержал только наиболее часто используемые данные.

По умолчанию при установке сервера ISA Server кэширование отключено. Это связано с тем, что на компьютере ISA Server не было зарезервировано место на диске для кэширования. Кэширование включается, если указать, какая часть диска должна использоваться для кэширования. В качестве дополнительного конфигурирования кэширования можно указать кэшируемое содержимое.

Информацию о включении кэширования см. в документации по продукту.


Руководство по быстрому запуску для Enterprise Edition — Общие конфигурации политики межсетевого экрана

Руководство по быстрому запуску для Enterprise Edition — Общие конфигурации политики межсетевого экрана
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition >

После успешной установки ISA Server 2006 можно открыть пользователям доступ к Интернету, разрешить удаленным пользователям доступ к электронной почте через веб-клиент Outlook® (Microsoft) и разрешить прием по электронной почте сообщений из Интернета. Следующие примеры полезны при настройке доступа к Интернету из внутренней сети, публикации внутренних веб-серверов и внутренних почтовых серверов для доступа по протоколу SMTP (Simple Mail Transfer Protocol).

  • Доступ к Интернету

  • Безопасная публикация приложений

  • Публикация почтового сервера


Руководство по быстрому запуску для Enterprise Edition — Доступ к Интернету

Руководство по быстрому запуску для Enterprise Edition — Доступ к Интернету
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition > Руководство по быстрому запуску для Enterprise Edition — Общие конфигурации политики межсетевого экрана >

Поскольку большинству современных пользователей доступ к Интернету необходим для выполнения своих задач, сервер ISA Server 2006 позволяет предоставить пользователям безопасный и надежный доступ к Интернету. Создайте правило доступа, разрешающее трафик HTTP, HTTPS и FTP из внутренней сети к Интернету.

Процедуры настройки доступа к Интернету см. в разделе "Управление безопасным доступом к Интернету с помощью сервера ISA Server" на веб-узле Microsoft TechNet.


Руководство по быстрому запуску для Enterprise Edition — Безопасная публикация приложений

Руководство по быстрому запуску для Enterprise Edition — Безопасная публикация приложений
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition > Руководство по быстрому запуску для Enterprise Edition — Общие конфигурации политики межсетевого экрана >

При публикации веб-приложения посредством сервера ISA Server веб-сервер защищен от прямого внешнего доступа, так как имя и IP-адрес веб-сервера пользователю недоступны. Пользователь осуществляет доступ к компьютеру ISA Server, который пересылает запрос веб-серверу в соответствии с условиями правила публикации веб-сервера.

Два распространенных приложения, в доступе к которым пользователи нуждаются вне офиса, — веб-клиент Outlook и Microsoft SharePoint® Portal Server (веб-узлы интрасети). Сервер ISA Server 2006 защищает внутренние ресурсы, предоставляя при этом проверенным пользователям безопасный доступ к необходимой информации.

Перед запуском соответствующего мастера публикации внесите в следующую таблицу информацию о безопасной публикации приложения.

Описание Значение

Укажите полное доменное имя веб-узла, который будет использоваться пользователями для доступа из Интернета.

Полное доменное имя:_____________________

Например: owa.contoso.com

Запросите у внешнего центра сертификации сертификат веб-сервера и установите его на межсетевом экране ISA Server. Можно использовать внутренний центр сертификации, но при этом необходимо установить сертификат корневого центра сертификации на всех компьютерах, с которых будет осуществляться доступ к данному опубликованному веб-серверу.

Завершен: Да или Нет

Сделайте DNS-запись для полного доменного имени внешнего DNS-сервера. При отсутствии доступа к управлению внешними DNS-серверами обычно необходимо направить запрос поставщику услуг Интернета или организации, управляющей внешней службой DNS компании.

Примечание:
IP-адрес DNS-записи должен быть IP-адресом на межсетевом экране ISA Server.

Завершен: Да или Нет

Назначьте отдельный допустимый общий IP-адрес каждому публикуемому веб-узлу с собственным сертификатом веб-сервера. Данный IP-адрес должен быть настроен в плате внешней сети как вторичный IP-адрес.

IP-адрес для опубликованного веб-сервера:

___.___.___.___

Маска подсети:

___.___.___.___

Укажите полное доменное имя внутреннего веб-сервера.

Полное доменное имя: ________________________

Предоставьте полный URL-адрес для доступа к внутреннему веб-серверу из внутренней сети.

Полный URL-адрес: ___________________________

Рабочий URL-адрес: Да или Нет.

Укажите соединение между компьютером ISA Server и внутренним веб-сервером.

HTTP или HTTPS

Установите доверенный сертификат корневого центра сертификации на компьютере ISA Server, если при подключении к внутреннему веб-серверу используется протокол HTTPS, а на внутренний веб-сервер установите сертификат веб-сервера, выпущенный внутренним центром сертификации.

Завершен: Да или Нет.

Дополнительные сведения о порядке запроса и установки цифровых сертификатов см. в разделе о цифровых сертификатах для сервера ISA Server на веб-узле Microsoft TechNet.

Описание процедур публикации веб-сервера см. в разделе о безопасной публикации приложений на сервере ISA Server на веб-узле Microsoft TechNet.


Руководство по быстрому запуску для Enterprise Edition — Публикация почтового сервера

Руководство по быстрому запуску для Enterprise Edition — Публикация почтового сервера
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition > Руководство по быстрому запуску для Enterprise Edition — Общие конфигурации политики межсетевого экрана >

В настоящее время всем компаниям требуется иметь возможность получать сообщения по электронной почте из Интернета. Сервер ISA Server 2006 предоставляет возможность безопасного опубликования ресурсов электронной почты в Интернете с использованием фильтров на уровне приложений.

Сервер ISA Server 2006 имеет встроенный мастер правил публикации почтовых серверов, который помогает создавать правила, требуемые для публикации почтовых серверов и серверов Exchange.

Внесите в следующую таблицу информацию об инфраструктуре системы обмена сообщениями по электронной почте.

Описание Значение

Перечислите домены Интернета, которые будут принимать сообщения по электронной почте.

Домен:_______________________

Например: contoso.com

Создайте MX-запись для каждого домена. MX-запись создается на внешнем DNS-сервере.

MX-запись для каждого домена: Да или Нет

Укажите полное доменное имя почтовых серверов в Интернете. Данная запись создается на внешних DNS-серверах.

Полное доменное имя: ________________________

Например: smtp.contoso.com

IP-адрес: ___.___.___.___

Примечание:
Этот IP-адрес должен быть внешним IP-адресом компьютера ISA Server.

Укажите IP-адрес внутреннего почтового сервера.

IP-адрес: ___.___.___.___

Описание процедур публикации почтового сервера см. в разделе об использовании ISA Server Enterprise Edition с сервером Exchange Server 2003 на веб-узле Microsoft TechNet.


Руководство по быстрому запуску для Enterprise Edition — Устранение неполадок

Руководство по быстрому запуску для Enterprise Edition — Устранение неполадок
Руководство по быстрому запуску для ISA Server 2006 Enterprise Edition >

Дополнительные сведения о распространенных проблемах, возникающих при установке сервера ISA Server 2006 Enterprise Edition см. в разделе "Устранение неполадок: установка" на веб-узле Microsoft TechNet.

Чтобы определить общее состояние и распространенные ошибки конфигурации, загрузите и запустите средство анализа практических рекомендаций для сервера Microsoft ISA Server из Центра загрузки Microsoft.


Информация об авторских правах для Руководства по быстрому запуску ISA Server Enterprise Edition

Информация об авторских правах для Руководства по быстрому запуску ISA Server Enterprise Edition

Информация в данном документе, включая URL-адреса и другие ссылки на веб-узлы Интернета, могут быть изменены без предварительного уведомления. Если не указано иное, компании, организации, продукты, имена доменов, адреса электронной почты, логотипы, люди, места и события, представленные в примерах, являются вымышленными. Любое сходство с реальными компаниями, организациями, продуктами, именами доменов, адресами электронной почты, логотипами, лицами, местами или событиями не преднамеренно. Ответственность за соблюдение любых применимых законов об авторских правах возлагается на пользователя. Без ограничения авторских прав никакая часть данного документа не может быть воспроизведена, сохранена или введена в систему поиска или передана в любой форме или любыми средствами (электрическими, механическими, фотокопированием, записью или иначе) и в любых целях без явного письменного разрешения корпорации Майкрософт.

Корпорация Майкрософт может владеть патентами, патентными приложениями, товарными знаками, авторскими правами и другой интеллектуальной собственностью, относящейся к содержимому данного документа. Предоставление этого документа не означает получение лицензии на эти патенты, товарные знаки, авторские права и другую интеллектуальную собственность, если это явно не записано в лицензионном соглашении от корпорации Майкрософт.

© 2006. Корпорация Майкрософт. Все права защищены.

Microsoft, Active Directory, ActiveSync, Outlook, SharePoint, Windows, Windows Mobile и Windows Server являются товарными знаками или зарегистрированными товарными знаками корпорации Майкрософт в США и других странах.