Temporarily disable Auto-Protect

If you have not changed the default option settings, Auto-Protect loads when you start your computer to guard against viruses, Trojan horses, worms, and other malicious threats. It checks programs for viruses as they are run and monitors your computer and removable media for any activity that might indicate the presence of a virus. When a virus or virus-like activity is detected, Auto-Protect alerts you.

In some cases, Auto-Protect may warn you about a virus-like activity that you know is not the work of a virus. If you will be performing such an activity and want to avoid the warning, you can temporarily disable Auto-Protect.

If you have set a password for Options, Norton AntiVirus asks you for the password before you can view or adjust the settings.

To temporarily disable Auto-Protect

  1. In the main window, click Options.
    If a menu appears, click Norton AntiVirus.
  2. In the Options window, under System, click Auto-Protect.
  3. In the Auto-Protect pane, uncheck Enable Auto-Protect.

Be sure to enable Auto-Protect when you have completed your task to ensure that your computer remains protected.

To enable Auto-Protect

  1. In the main window, click Options.
    If a menu appears, click Norton AntiVirus.
  2. In the Options window, under System, click Auto-Protect.
  3. In the Auto-Protect pane, check Enable Auto-Protect.

If the Norton AntiVirus icon appears in the Windows system tray, you can use it to enable and disable Auto-Protect.

To enable or disable Auto-Protect using the icon in the Windows system tray

  • In the Windows system tray, right-click the Norton AntiVirus icon, then do one of the following:
    • If Auto-Protect is disabled, click Enable Auto-Protect.
    • If Auto-Protect is enabled, click Disable Auto-Protect.

More Information

Start Norton AntiVirus


CPDGlossary.html