Broadcom Bluetooth® IT Manager Help

Notes, Cautions, and Warnings

NOTE: A note indicates important information that helps you make better use of your computer.
CAUTION: A notice indicates either potential damage to hardware or loss of data and tells you how to avoid the problem.
WARNING: A warning indicates a potential for property damage, personal injury, or death.

Information in this document is subject to change without notice. © 2010 Broadcom Corporation. All rights reserved.

Trademarks used in this text: Broadcom and the pulse logo are trademarks of Broadcom Corporation and/or its affiliates in the United States, certain other countries, and/or the EU; Microsoft is a registered trademark of Microsoft Corporation in the United States and other countries; Bluetooth is a trademark of the Bluetooth SIG. Any other trademarks and trade names mentioned are the property of their respective owners.

BTW_IT-HELP100-R
May 2010 Rev. A00


Setting Group Security Policies

The Broadcom Bluetooth IT Manager solution provides IT administrators with the means to manage Bluetooth usage by setting group policies for Secure Bluetooth enabled corporate client computers. Using Broadcom Bluetooth IT Manager, you can control which Bluetooth functions, if any, a client computer user is allowed to use. If a user attempts to perform a Bluetooth function that has been prohibited by the group policy setting, the operation fails, a new message is recorded in the system log, and a notification message is displayed.

A Secure Bluetooth enabled computer is a computer that is equipped with a special Secure Bluetooth device and runs Broadcom Bluetooth IT Manager software. The Secure Bluetooth device makes it possible to enforce group policy usage, such as preventing a user from uninstalling Broadcom Bluetooth IT Manager. The Secure Bluetooth device validates that the IT Manager software is running on the host computer. If it is not, all Bluetooth activity is prevented. To see if the Bluetooth device is Bluetooth Secure, check the description of the device in Device Manager.

Bluetooth IT Manager can be administered using Microsoft Management Console. For instructions on how to use Microsoft Management Console, see Microsoft Management Console in the Microsoft Windows Server TechCenter (at http://technet2.microsoft.com/WindowsServer/en/library/329ce1bd-9bb4-4b63-947e-0d1e993dc27d1033.mspx?mfr=true).

The BroadcomBluetooth.adm administrative template file is provided in the Program Files\WIDCOMM\Bluetooth Software\IT Manager subfolder. For information about using administrative template files, see Using Administrative Template Files with Registry-Based Group Policy in the Microsoft Windows Server TechCenter (at http://www.microsoft.com/technet/prodtechnol/windowsserver2003/technologies/management/gp/admtgp.mspx).


Setting Individual Group Policies

The following individual group policies can be set:

Turn Off Bluetooth | Allow Audio/Video Connections
Prevent Bluetooth New Pairing | Allow Dial-Up Connections
Prevent Bluetooth Discovery | Allow Bluetooth Printing
Do Not Allow Bluetooth Connections | Allow Bluetooth Networking Connections
Allow HID Connections | Allow User to Send and Receive Files
Allow Hands-Free Connections | Allow Bluetooth Devices to Connect
Allow Hands-Free Connections with PIM Access |


Turn Off Bluetooth

This policy turns off the Bluetooth radio.

  • If you enable this policy, the Secure Bluetooth device will not be initialized, and other devices will not be able to discover or connect to it. Any attempt by the user to search for or connect to other Bluetooth devices will not succeed.
  • This policy overrides all other Bluetooth usage policies.
  • If you disable or do not configure this policy, the Secure Bluetooth device will be initialized, other Bluetooth devices will be able to discover or connect to it, and the user will be able to search for and connect to other Bluetooth devices, subject to the other group policy settings.


Prevent Bluetooth New Pairing

This policy controls whether the user is allowed to make a new secure association between the Secure Bluetooth computer and other Bluetooth devices.

NOTE: The Prevent Bluetooth New Pairing policy does not affect unsecure connections (connections to devices that do not require pairing). A Bluetooth wireless mouse, for example, does not require a secure connection, and therefore, does not require pairing.
  • If you enable this policy, new associations are not allowed, regardless of whether the pairing attempt is initiated by this computer or another Bluetooth device.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, the Secure Bluetooth device can pair with other Bluetooth devices.
  • This policy can be overridden on a per-device basis by enabling the Allow Bluetooth Devices to Connect policy.


Do Not Allow Bluetooth Connections

This policy controls whether the Secure Bluetooth computer is allowed to make data connections with other Bluetooth devices.

  • If you enable this policy, all attempts to make data connections to other Bluetooth devices will fail. Also, attempts by all third-party applications to create data connections from this computer will fail.
  • This policy can be overridden by enabling other policies that allow a specific type of connection or that allow specific devices to connect. For example, to allow HID connections but not allow other types of connections, enable both this policy and the Allow HID Connections policy. To allow specific Bluetooth devices to connect with the Secure Bluetooth computer, enable this policy and the Allow Bluetooth Devices to Connect policy and specify which devices are allowed to connect.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, a user can make all types of data connections to other Bluetooth devices.
  • To set policies that override this policy, see the following policy descriptions:
    • Allow HID Connections
    • Allow Hands-free Connections
    • Allow Hands-free Connections with PIM Access
    • Allow Audio/Video Connections
    • Allow Dial-up Connections
    • Allow Bluetooth Printing
    • Allow Bluetooth Networking Connections
    • Allow User to Send and Receive Files
    • Allow Bluetooth Devices to Connect


Allow HID Connections

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to make HID connections.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to make Human Interface Device (HID) connections.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to make HID connections will fail.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow HID Connections policy settings have no effect.


Allow Hands-Free Connections

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to make Hands-free connections.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to make Hands-free connections. The Hands-free devices, however, are not allowed to retrieve contacts information or call history.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to make make Hands-free connections will fail.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow Hands-free Connections policy settings have no effect.


Allow Hands-Free Connections with PIM Access

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to make Hands-free connections with PIM access.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to make Hands-free connections. Some hands-free devices may try to retrieve contacts information and call history from the PC. When the Allow Hands-free Connections with PIM Access policyis enabled, the PC honors such requests.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to make Hands-free connections with PIM access will fail.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow Hands-free Connections with PIM Access policy settings have no effect.


Allow Audio/Video Connections

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to make audio/video connections.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to make stereo audio and video connections.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to make audio/video connections will fail.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow Audio/Video Connections policy settings have no effect.


Allow Dial-Up Connections

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to make dial-up connections.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to connect to the Internet using a Bluetooth enabled phone or modem.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to make dial-up connections will fail.
  • lf you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow Dial-up Connections policy settings have no effect.


Allow Bluetooth Printing

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to print to a Bluetooth printer.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to print to a Bluetooth enabled printer using the Bluetooth Hard Copy Cable Replacement profile. To allow printing using Basic Printing and Basic Imaging profiles, you must enable the Allow User to Send and Receive Files policy.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to print to a Bluetooth printer will fail.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow Bluetooth Printing policy settings have no effect.


Allow Bluetooth Networking Connections

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to establish a Bluetooth network connection.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to establish incoming or outgoing Bluetooth PANU, GN, or NAP network connections.
    NOTE: If this policy is enabled, all network protocols are allowed. Therefore, if firewall software allows file exchanges, the user might be able to send and receive files between computers connected over the Bluetooth network.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to establish a Bluetooth network connection will fail.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow Bluetooth Networking Connections policy settings have no effect.


Allow User to Send and Receive Files

This policy can override the Do Not Allow Bluetooth Connections policy to allow the user to send and receive files.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a user to send and receive files. Files that can be sent or received include files stored on a disk as well as business cards, calendar items, and other PIM items. Supported Bluetooth profiles include, but are not limited to, FTP, OPP, SYNC, SyncML, BPP, and BIP.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, attempts to send and receive files will fail.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow User to Send and Receive Files policy settings have no effect.


Allow Bluetooth Devices to Connect

This policy can override the Do Not Allow Bluetooth Connections policy to allow specific Bluetooth devices to connect to the Secure Bluetooth computer. Also, this policy overrides the Prevent Bluetooth New Pairing policy.

  • If you enable this policy, it overrides the Do Not Allow Bluetooth Connections policy and allows a specific Bluetooth device or devices to establish a Bluetooth connection to the Secure Bluetooth computer. Each device is identified by its Bluetooth Device Address in hexadecimal format. For example, if a string "000711010200 0007ab15f312" is configured in the Bluetooth Device Address list, two devices with the Bluetooth Device Addresses of 00:07:11:01:02:00 and 00:07:ab:15:f3:12, respectively, are allowed to connect to the Secure Bluetooth computer regardless of how the Do Not Allow Bluetooth Connections policy is set.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, and you have enabled the Do Not Allow Bluetooth Connections policy, other Bluetooth devices cannot connect to the Bluetooth Secure device.
  • If you have not enabled the Do Not Allow Bluetooth Connections policy, the Allow Bluetooth Devices to Connect policy settings have no effect.


Prevent Bluetooth Discovery

This policy controls whether a user is allowed to configure the Secure Bluetooth device to be discoverable.

  • If this policy is enabled, neither the native stack nor any third party application can set the Secure Bluetooth device to be discoverable.
  • The settings for this policy have no effect if the Turn Off Bluetooth policy is enabled.
  • If you disable or do not configure this policy, a user can configure the Secure Bluetooth device to be discoverable.