综述

感谢您使用 CD-LabelPrint。
CD-LabelPrint 是一套标签打印软件，专门设计用于“直接打印 CD-R”。本软件提供了多种多样的工具，可供您轻松制作富于原创性的作品并直接打印到 CD-R 介质上。


编辑屏幕

查看编辑屏幕

  • 标签编辑视图
  • 完整纸张视图
  • 大工具栏
  • 小工具栏
  • 调整光盘大小
  • 调整背景打印范围


标签编辑视图

此页面使用了框架，但您目前的浏览器不支持框架。


完整纸张视图

此页面使用了框架，但您目前的浏览器不支持框架。


大工具栏

此页面使用了框架，但您目前的浏览器不支持框架。


小工具栏

此页面使用了框架，但您目前的浏览器不支持框架。


调整光盘大小

此页面使用了框架，但您目前的浏览器不支持框架。


选择纸张

  • 选择纸张
  • 添加/编辑用户定义项


选择纸张

此页面使用了框架，但您目前的浏览器不支持框架。


添加/编辑用户定义项

此页面使用了框架，但您目前的浏览器不支持框架。


编辑标签

  • 文本编辑
    • 添加文本
    • 替换文本
    • 选择唱片信息
    • 唱片信息
    • 选择变形图案
    • 拆分文本字符串
  • 背景
    • 背景设置
    • 调整背景
  • 图像文件
    • 选择图像
    • 图像设置
  • 矩形、椭圆、线条及曲线
    • 矩形和圆形设置
    • 线条和曲线设置
  • 其它工具
    • 选择图像
    • 调整图像
    • 选择填充色
      • 选择填充色（单色）
      • 选择填充色（图像）
      • 选择填充色（渐变）
    • 渐变颜色图案
    • 调整位置
    • 打开文件
    • 复制和移动标签纸
    • 命名标签纸


替换文本

此页面使用了框架，但您目前的浏览器不支持框架。


选择唱片信息

此页面使用了框架，但您目前的浏览器不支持框架。


唱片信息

此页面使用了框架，但您目前的浏览器不支持框架。


选择变形图案

文本可以使用变形图案进行变形。
在添加文本或文本编辑/设置对话框中，选择变形选项卡艺术文字下的是。单击变形图案下的按钮打开选择变形图案对话框。
选择一种变形图案，然后单击确定按钮更改文本。
单击取消按钮可取消编辑文本。


拆分文本框

多行文本框可以按每行分割。
在标签编辑视图上，选择要拆分的多行文本，然后单击文本 > 文本拆分来拆分文本框。


背景设置

此页面使用了框架，但您目前的浏览器不支持框架。


背景图像调整

此页面使用了框架，但您目前的浏览器不支持框架。


选择图像

此页面使用了框架，但您目前的浏览器不支持框架。


图像设置

此页面使用了框架，但您目前的浏览器不支持框架。


线条和曲线设置

此页面使用了框架，但您目前的浏览器不支持框架。


图像文件选择

此页面使用了框架，但您目前的浏览器不支持框架。


调整图像

此页面使用了框架，但您目前的浏览器不支持框架。


选择单填充色

此页面使用了框架，但您目前的浏览器不支持框架。


选择填充色（图像）

此页面使用了框架，但您目前的浏览器不支持框架。


选择填充色（渐变）

此页面使用了框架，但您目前的浏览器不支持框架。


渐变颜色图案

此页面使用了框架，但您目前的浏览器不支持框架。


调整位置

此页面使用了框架，但您目前的浏览器不支持框架。


打开文件

此页面使用了框架，但您目前的浏览器不支持框架。


复制和移动标签纸

此页面使用了框架，但您目前的浏览器不支持框架。


命名标签纸

标签纸可以命名。
在完整纸张视图中，单击菜单栏上的, 标签纸 > 标签纸名称打开更改标签纸名称对话框。
输入纸张名称，然后单击确定按钮更改名称。
单击取消按钮可取消更改名称。


操作对象

  • 操作标签编辑视图内部元素
  • 移动和复制对象
  • 更改对象
  • 旋转对象
  • 对象属性
  • 创建弧形文本
  • 根据布局对齐
  • 对齐对象


操作标签编辑视图内部元素

标签编辑视图是添加文本和图像以编辑标签的场所。
在 CD-LabelPrint 中，添加到标签上的文本和图像被称作对象。
每种对象均可使用全局功能进行移动和更改。

  • 移动和复制对象
  • 更改对象
  • 旋转对象
  • 对象属性
  • 创建弧形文本


移动和复制对象

  • 移动对象

    • 将鼠标指针移动到标签上的对象上方，指针将变成手的形状。
    此时拖动鼠标可移动对象。
    对象可以移动到打印范围之外，不过为了防止将对象彻底移动到视线之外而导致无法访问，还是设置了边框限制。
  • 复制对象
    拖动对象时按住 Ctrl 键，则会移动对象的一个副本，而并非原对象。
  • 移动多个对象
    要移动多个对象而不更改它们的相对位置，请在选择对象时按住 Shift 键。
    现在便选择了多个对象。选择了最后一个对象时进行拖动，则会移动所选的全部对象。
  • 水平/垂直复制和移动
    移动时按住 Shift 键，可以水平或垂直移动对象。
    以同样的方式按住 Ctrl 键，则可以在水平或垂直位置创建对象的副本。


更改对象

  • 更改对象
    单击标签上的对象时，将使用一个选取框突出显示对象。
    将鼠标指针移到锚点上，指针将变成箭头。
    拖动鼠标更改对象的形状。
    * 拖动文本对象只会更改文本框的大小（字体大小不会改变）。
  • 更改对象
    图像和插图可以用相同的方式进行更改，不过默认情况下，将保持原有的比例。
    * 拖动时按住 Shift 键则不会保持原有比例。


旋转对象

旋转对象
选择对象后，将鼠标移到所选内容的右下角或右下角（在绿色的锚点上），指针将变成转向箭头。
拖动转向箭头指针，所选对象将会旋转。
* 已经转换为弧形的文本或已经组合的对象无法旋转，也不会出现绿色方框。
* 旋转时按住 Shift 键可按照 45 度的增量旋转对象。


对象属性

双击标签上放置的对象可打开对象设置对话框。
通过用鼠标右键单击对象，并从弹出菜单中选择属性，可打开相同的对话框。


创建弧形文本

在 CD-LabelPrint 中，对象和文本可轻松变形为弧形对象。

  1. 选择文本后，将文本对齐方式设置为“两端”。
  2. 将鼠标指针移到文本中心的红色锚点上，然后从中心向外拖动指针。
  3. 接着，选择锚点当中的一个，并拖向文本框的内部。
  4. 此时该文本便已变形为弧形。


根据布局对齐

此页面使用了框架，但您目前的浏览器不支持框架。


对齐对象

此页面使用了框架，但您目前的浏览器不支持框架。


打印标签和光盘

此页面使用了框架，但您目前的浏览器不支持框架。


环境设置

此页面使用了框架，但您目前的浏览器不支持框架。


添加文本

文本可添加到标签上。在标签编辑视图上，按一下文本按钮，或从菜单栏选择文本 > 文本，即可打开“添加文本”对话框。


添加文本

  • “文本”选项卡
    文本
    文本输入字段。

    “唱片”按钮
    使用唱片信息对话框输入光盘信息。

    “确定”按钮
    文本将添加到标签上。

    “取消”按钮
    取消而不应用更改。

    显示实际大小
    选中时，预览将显示文本放到标签上面时的实际大小。

  • “文本颜色”选项卡
    设置文本的填充色。

  • “变形”选项卡
    艺术文字
    选择 [是] 时，您可以选择变形图案和变形程度。
    • “变形图案”按钮
      选择用于变形文字的图案。单击此按钮可打开选择变形图案对话框      。
    • 程度
      移动滑动条可选择文本变形程度。向右滑动该滑动条可增加变形程度。

    字体
    选择字型和大小。

    样式
    选择字型（粗体、斜体、下划线、删除线）。

    对齐
    设置文本对齐方式（靠左、居中、靠右、两端）。

    字间距
    设置文本的字间距。有 5 种预设的类别可供选择，此外也可以 mm 为单位手工指定。

    行间距
    设置文本的行间距。有 5 种预设的类别可供选择，此外也可以 mm 为单位手工指定间距。
  • “阴影”选项卡
    添加阴影
    选择此项给文本添加阴影。

    阴影位置
    选择文本的阴影位置。

    阴影距离
    设置文本与阴影之间的距离。向右调节滑动条可增加距离，此外也可输入数字。

    阴影颜色
    选择阴影的填充色。
  • “边框”选项卡
    添加边框
    选择文本的边框。

    边框宽度
    选择边框线条的宽度。

    边框颜色
    设置边框线条的填充色。

  • “位置”选项卡
    设置文本的位置。


唱片信息

在数据库中管理音乐光盘的唱片信息（标题、标题、歌曲标题）。
在添加文本对话框的文本选项卡中，按一下唱片按钮可打开唱片信息。


选择唱片信息

各种唱片信息项可选作文本对象。
从唱片信息选择唱片，然后按一下确定打开选择唱片信息对话框。


选择唱片信息

要设置的项目
所选的项目会放到标签上。

项目顺序
选择放置项目的顺序。

分隔符
选择分隔项目的分隔符。

预览
根据在要设置的项目、项目顺序及分隔符上所作的选择，显示要放到标签上的文本的预览。

“确定”按钮
所选的唱片信息将放入文本框。

 “取消”按钮
取消而不应用更改。


唱片信息

标题
输入唱片的标题。

艺术家
输入唱片的艺术家姓名。

播放列表
输入“标题”、“时间”、“艺术家”及“唱片名称”。

“插入音轨”按钮
新音轨会添加到“播放列表”中。

“删除音轨”按钮
所选音轨将从“播放列表”中删除。

“向上移动”按钮
向上移动所选的音轨。

“向下移动”按钮
向下移动所选的音轨。

“替换文本”按钮
可替换“唱片信息”中输入的文本。单击此按钮可打开替换文本对话框。

“确定”按钮
保存对“唱片信息”所作的更改。单击此按钮会打开选择唱片信息对话框。

“取消”按钮
取消而不应用更改。

 “扩展功能”按钮

  • 导入播放列表...
    播放列表（扩展名为 m3u、wax、wvx、asx）可作为唱片信息导入。
    * 播放列表可用于按照一定的顺序播放所选的多首歌曲。通过使用播放列表，可以利用到许多有用的功能，如随机播放和反复循环播放。
    * 导入新的播放列表时，通过预先按删除音轨按钮可清除所有音轨。


根据布局对齐

对象可根据布局进行对齐。选择标签上的对象，从菜单栏上选择位置 > 对齐... 打开对齐对话框。


根据布局对齐

如何对齐对象

  • 左侧对齐
    将所选的对象移动到标签的左侧。

  • 右侧对齐
    将所选的对象移动到标签的右侧。

  • 顶部对齐
    将所选的对象移动到标签的顶部。

  • 底部对齐
    将所选的对象移动到标签的底部。

  • 垂直居中
    将所选的对象移动到标签的垂直中间位置。

  • 水平居中
    将所选的对象移动到标签的水平中间位置。

  • 旋转角度 - 垂直
    根据标签的中心垂直旋转所选的对象。

  • 旋转角度 - 水平
    根据标签的中心水平旋转所选的对象。

样本
显示所选的对齐选项的样本。

“确定”按钮
将所选的对齐选项应用于所选的对象。

 “取消”按钮
取消而不应用更改。


背景图像调整

背景图像的质量可以调整。从背景设置对话框中，选择一个背景，然后单击质量 >> 按钮打开背景图像调整对话框。


background_image_sub

  • “图像”选项卡
    原件
    显示调整之前的原图。

    平铺
    所选的图像将平铺开来作为背景。

    平铺偏移
    平铺的图像各行之间有偏移。

    “确定”按钮
    调整后的图像将用作背景。

    “取消”按钮
    取消而不应用更改。

    “<<重新选择”按钮
    另选一幅图像作为背景。

    预览
    显示调整后的背景在标签上的预览。
  • “图像质量”选项卡
    • 焦距
    柔化或锐化图像。

    单色效果
    图像将显示为采用各种颜色的单色图像。单击颜色按钮，可选择自定义的颜色。

    亮度
    左、右拖动滑动条或直接输入数值，以调整图像的亮度。

    对比度
    左、右拖动滑动条或直接输入数值，以调整图像的对比度。


调整背景打印范围

背景打印范围可以调整。
单击标签编辑视图中的背景修整... 按钮即可打开背景打印范围对话框。


调整背景打印范围

裁剪选取框
背景打印范围可以调整。将鼠标指针放到小的方形锚点上，可以调整选取框的大小。

移动(mm)
单击方向按钮移动背景打印范围。

移到边缘
单击各个按钮将选取框位置移到图像各侧。

“复位”按钮
复位对背景打印范围所作的全部更改。

“确定”按钮
应用对背景打印范围所作的全部更改并退出。

“取消”按钮
取消而不应用更改。

预览
显示对背景打印范围所作更改的预览。


背景设置

选择要用作背景的图像。单击工具栏上的背景按钮，或选择菜单栏上的图像 > 背景并选择背景，打开背景设置对话框。


背景设置

 候选用途
选择填充目标。
  • 填充色
    将背景应用于整个标签。

  • 轮廓
    沿标签的轮廓放置背景。

  • 轮廓宽度
    设置轮廓宽度 (mm)。
  • “背景”选项卡
    类型
    选择“相片”或“插图”。

     预览
    显示背景的预览。选择要插入的文件    。

     大小
    更改预览显示大小。（50x50、100x100、150x150、200x200）。

    “确定”按钮
    使用所选的背景    。

     “取消”按钮
    取消而不应用更改    。

     “质量 >>”按钮
    调整背景图像的效果和质量。单击此按钮时会打开背景图像调整对话框    。

     “清除”按钮
    清除当前的背景。
  • “文件”、“剪贴板”和 TWAIN 选项卡
    按照图像文件选择部分叙述的方式来选择图像。

  • “渐变”和“单色”选项卡
    给背景设置渐变或单色。


调整光盘大小

标签内圆和外圆的大小可以调整。您可以给要使用的打印机或标签自定义布局。
单击标签编辑视图中的“调整圆环大小...”按钮打开调整圆环大小对话框。
* 要选择此按钮，“打印光盘标签”下列出的必须是介质类型。


调整光盘大小

外圆（内圆）大小
外圆和内圆的大小可以按照 0.1mm 的增量进行调整，范围是 -10.0mm 到 10.0mm。在“图像布局”内可以查看预览图。

图像布局
显示调整后的整个图像。

“确定”按钮
应用圆环大小并结束调整工作。

“取消”按钮
不应用更改而直接退出。


环境设置

操作 CD-LabelPrint 的环境设置可以设置。在菜单栏上，单击文件 > 环境设置... 即可打开环境设置对话框。


环境设置

  • “环境设置”选项卡
    提示
    选择显示提示后，将鼠标移到按钮上时，会显示一则提示信息。

    打印选项
    打印期间可设置数据传输速度。
    * 警告：选择快速打印时，因传输的数据较少，打印速度会快一些。不过，格局所用打印机的具体情况，有些图像可能无法正确打印。有些打印机使用单独的算法打印渐变效果，因此可能实际上快速打印的速度比正常打印还要慢。

     “确定”按钮
    退出环境设置。

     “取消”按钮
    取消环境设置。
  • “缓存设置”选项卡
    用过一次的图像和文件可以存储到硬盘上，以便快速访问。使用缓存时，图像和文件的加载速度会快一些。
    使用缓存功能时，可以设置文件大小的上限（最小为 10MB）。


导入文件名

导入文件名时，会采用以下命名惯例。

文件名采用 "aaa(bbb)" 格式，括号前的文本会被视为艺术家，括号内的文本会被视为唱片标题。
艺术家 = aaa
唱片标题 = bbb

（示例） 文件夹名称 "John Doe(BEST SONGS)" 会变成

艺术家姓名 = John Doe
唱片标题 = BEST SONGS

如果文件名采用 "(aaa)bbb" 格式，则括号内的文本会被视为艺术家。
艺术家 = aaa
歌曲标题 = bbb

（示例）文件名 "(John Doe)BALLADE(Album Version)" 会变成
艺术家 = John Doe
歌曲标题 = BALLADE(Album Version)


填充色

对象和背景可以用单色或渐变填充。如果可用颜色的列表中包含的颜色不够多，则可使用颜色选取工具选择自定义颜色。


选择填充色（渐变）

背景、绘图和文本可以将渐变用作填充色。


选择填充色（渐变）

类型
选择不同的渐变图案，譬如说，您可以选择锥形。

方向
通过拖动滑动条或输入数字设置渐变方向。

颜色数量
设置 2 到 7 范围内的数字作为渐变使用的颜色数量。

颜色
指定渐变颜色。单击颜色即可打开调色板。

颜色重复
渐变效果最多可重复 10 次。

“反转颜色”按钮
反转渐变的颜色顺序。

“颜色样本...”按钮
从以前创建的渐变颜色图案中进行选择。单击此按钮即可打开渐变颜色图案对话框。

“历史记录...”按钮
从最近使用的图案中选择一种填充图案。


选择填充色（图像）

背景、绘图和文本可以将图像用作填充色。


选择填充色（图像）

视图选项

  • 平铺
    选择此项后，将平铺所选的图像。
  • 平铺偏移
    选择此项后，将按行偏移平铺所选的图像。要使用此选项，必须选择平铺。
样本
显示所选图像的样本。

“质量”按钮
调整图像文件的质量。单击此按钮会打开调整图像质量对话框。

 “选择图像...”按钮
指定图像文件。单击此按钮即可打开选择图像文件对话框。

 “历史记录...”按钮
从最近使用的图案中选择一种填充图案。


选择单填充色

选择单填充色（单色）

背景、绘图和文本可以将单色用作填充色。


选择填充色（单色）

所选颜色
显示当前选定的颜色。

调色板
从颜色集中选择一种特定的颜色。

“自定义颜色”按钮
如果调色板上没有颜色，则可以选择其它颜色。

“历史记录...”按钮
从最近使用的图案中选择一种填充图案。


完整纸张视图

这是用于编辑整个标签纸的视图模式。单击标签编辑视图中的预览按钮可更改视图。


完整纸张视图

大工具栏
包含创建标签时最常使用的主要按钮。
大工具栏说明

标签纸的设计区
当前选定的标签纸上的主要区域。通过在底部的选项卡上单击不同的选项卡，可以在不同的纸张之间进行切换。
如何在标签纸的设计区内部操作

“打印机”下拉列表
选择要使用的打印机。此列表中只显示已经安装的 Canon 光盘打印机。

“打印”按钮
打印当前选定的纸张。单击此按钮可打开打印光盘标签/打印标签纸对话框。

“标签编辑”按钮
将显示画面切换到“标签编辑”视图。对每个标签所作的更改是在“标签编辑”视图中进行的。
操作标签编辑视图内部元素


渐变

此页面使用了框架，但您目前的浏览器不支持框架。


渐变颜色图案

从本程序附带的大量图案集当中，可以选择一种渐变图案。
在这些对象的编辑对话框中，可通过单击颜色样本按钮访问渐变颜色图案对话框。


渐变颜色图案

颜色图案
显示渐变颜色图案的预览图。通过单击可以选择要使用的图案。

大小
指定预览图的显示大小，可以是 50x50、100x100、150x150 以及 200x200。

“确定”按钮
应用当前选定的图案。

“取消”按钮
取消而不应用更改。


渐变

对象和背景可使用各种渐变来填充。通过在编辑对话框中选择渐变，可以给对象使用渐变效果；对于背景，则可以从渐变选项卡中进行选择。


渐变

类型
选择渐变类型。

方向
通过拖动滑动条或输入数字设置渐变方向。

颜色数量
设置 2 到 7 范围内的数字作为渐变使用的颜色数量。单击颜色按钮选择颜色。

颜色重复
渐变效果最多可重复 10 次。

“反转颜色”按钮
反转渐变的颜色顺序。

“颜色样本...”按钮
从以前创建的渐变颜色图案中进行选择。单击此按钮即可打开渐变颜色图案对话框。


选择图像

CD-LabelPrint 附带的各种图像或您的计算机上可以找到的图像均可使用。从工具栏单击图像按钮，或从菜单栏单击图像 > 图像对象即可打开选择图像对话框。


选择图像

  • “图像”选项卡
    类别
    选择一种从中选择图像的类别。
    预览
    显示图像的预览。
    大小
    指定预览图的显示大小，可以是 50x50、100x100、150x150 以及 200x200。
    “确定”按钮
    图像可以编辑。单击此按钮可打开图像设置对话框。
    “取消”按钮
    取消选择图像。

  • “文件”、“剪贴板”和 TWAIN 选项卡
    按照图像文件选择部分叙述的方式来选择图像。


图像设置

对象上可以进行各种调整，如透明度、裁剪及质量调整。在选择图像对话框中选择一幅图像，然后单击确定按钮即可打开图像设置对话框。


图像设置

  • “图像”选项卡
    原件
    显示调整之前的原图。

    “重新选择”按钮
    另选一幅图像。

    设置透明色
    选择此项可以在图像中选择一种特定的颜色，并将其设置为透明色。
    将鼠标指针移到图像上时，会显示一个颜色选取器工具。使用此颜色选取器工具选择透明色。所选颜色将显示在右下角。

    “确定”按钮
    退出图像设置对话框，并将图像添加到标签上。

    “取消”按钮
    取消而不应用更改。

    预览
    显示对图像所作更改的预览。
  • “裁剪”选项卡
    裁剪选取框
    从图像选择裁剪范围。将鼠标指针放到小的方形锚点上，可以调整选取框的大小。

    移动
    选择方向按钮来移动裁剪选取框。

    移到边缘
    单击各个按钮将选取框位置移到图像各侧。

    “复位”按钮
    复位所作的任何更改。
  • “质量”选项卡
    图像质量可以按照在调整图像质量对话框中进行调整的方式来调整。

  • “位置”选项卡
    输入数值来指定图像的位置。


图像文件选择

在 CD-LabelPrint 中，图像文件可用于填充对象、轮廓、线条及文本阴影。
在每个对象的编辑对话框中，选择图像然后单击选择图像... 按钮即可打开选择图像文件对话框。（背景设置对话框会显示一个类似的画面）。


图像文件选择

  • “文件”选项卡
    打开图像文件。支持以下文件格式：BMP、JPG、PhotoCD、WMF、EMF。
    文件夹
    当前选定的文件夹或路径。
    • ▼ 按钮
      显示过去选择过的文件夹的历史记录。

    • “浏览”按钮
      指定文件夹或文件。

    预览
    显示图像文件的预览。

    大小
    选择预览图的大小，可以是 50x50、100x100、150x150 以及 200x200。

    视图类型
    • 显示详细信息
      选择后，会以列表的形式显示文件名、大小、类型及日期。

    “确定”按钮
    使用当前选定的文件。

    “取消”按钮
    取消选择图像文件。
  • “剪贴板”选项卡
    使用当前剪贴板上的图像。

  • TWAIN 选项卡
    从扫描仪或数码相机之类的 TWAIN 设备中导入图像。
    单击导入按钮即可打开选择来源对话框，然后选择一种 TWAIN 设备驱动程序。


调整图像

对象图像可使用全局方法进行调整。
在每个对象的编辑对话框中，选择一个图像文件，然后单击质量... 按钮即可打开调整图像质量对话框。


调整图像

  • “图像”选项卡
    显示所选的图像。

    原件
    显示调整之前的原图。

    设置透明色
    选择此项可以在图像中选择一种特定的颜色，并将其设置为透明色。
    将鼠标指针移到图像上时，会显示一个颜色选取器工具。使用此颜色选取器工具选择透明色。所选颜色将显示在右下角。

    “确定”按钮
    退出图像设置对话框，并将图像添加到标签上。

    “取消”按钮
    取消选择图像。

    预览
    显示对图像所作更改的预览。

  • “剪切”选项卡

    裁剪选取框
    背景打印范围可以调整。将鼠标指针放到小的方形锚点上，可以调整选取框的大小。

    移动(mm)
    单击方向按钮移动背景打印范围。

    移到边缘
    单击各个按钮将选取框位置移到图像各侧。

    “复位”按钮
    取消而不应用更改。

  • “质量”选项卡

    焦距
    柔化或锐化图像。

    单色效果
    图像将显示为采用各种颜色的单色图像。

    亮度
    左、右拖动滑动条或直接输入数值，以调整图像的亮度。

     对比度
    左、右拖动滑动条或直接输入数值，以调整图像的对比度。


调整光盘大小

标签内圆和外圆的大小可以调整。您可以给要使用的打印机或标签自定义布局。
单击标签编辑视图中的调整圆环大小...按钮打开调整圆环大小对话框。
* 要选择此按钮，打印类别中的打印光盘标签下列出的必须是介质类型。


替换文本

在唱片信息对话框中，单击替换文本按钮打开替换输入项目对话框。


替换文本

查找文本
输入要搜索的文本。

替换文本
输入要替换的文本。

预览
显示替换结果。

“替换”按钮
在查找文本中输入的文本将替换为替换文本中输入的文本。

  • 高级
    选择后，对于字母会区分大小写。

“大写”按钮
所有字母均转换为大写。

“小写”按钮
所有字母均转换为小写。

“撤消”按钮
将预览中的文本返回原来的状态。

“确定”按钮
应用所作的更改。单击此按钮可返回唱片信息对话框。

“取消”按钮
取消而不应用更改。


标签编辑视图

编辑视图使用了各种各样的工具。


标签编辑视图

大工具栏
包含创建标签时最常使用的主要按钮。
大工具栏说明

小工具栏
包含使用的一些辅助按钮，如缩放和字体设置。
小工具栏说明

标签设计区
在其中编辑当前选定标签的区域。
如何在标签纸的设计区内部操作

“打印机”下拉列表
选择要使用的打印机。此列表中只显示已经安装的 Canon 光盘打印机。

“打印”按钮
打印当前选定的纸张。单击此按钮可打开打印光盘标签/打印标签纸对话框。

“预览”按钮
将视图切换到“完整纸张”视图。复制与添加纸张的工作是在“完整纸张”视图中完成的。
在完整纸张视图内操作。

纸张图像
选择要编辑的标签。当前选定的标签将用红色突出显示。

 “调整圆环大小...”按钮
调整当前所选标签的内圆和外圆大小。单击此按钮可打开调整圆环大小对话框。
* 要选择此按钮，“打印光盘标签”下列出的必须是纸张类别。

“背景修整...”按钮
调整背景修整。单击此按钮可打开背景修整...对话框。
* 只有在背景并非“渐变”或“单色”时才可使用。


复制和移动标签纸

标签纸可以移动或复制。
在完整纸张视图中，单击标签纸并从菜单栏选择复制标签纸，即可打开复制标签纸对话框。
在菜单栏上，单击标签纸 > 移动标签纸即可打开移动标签纸对话框。


复制和移动标签纸

标签纸
选择要移动的标签纸。

↑ ↓ 按钮
单击这些按钮可按照其对应的方向移动所选的纸张。

“确定”按钮
应用所作的更改并退出。

“取消”按钮
取消移动或复制标签纸。
* 添加标签纸时，单击标签纸并选择添加标签纸。删除标签纸时，单击标签纸并选择删除标签纸。


大工具栏

包含创建标签时最常使用的主要按钮。


大工具栏

“新建”按钮
创建新的 CD-LabelPrint 数据文件。

“打开”按钮
打开现有的 CD-LabelPrint 数据文件（扩展名 .cld）。单击此按钮可打开打开文件对话框。

“保存”按钮
保存当前的项目。

“选择纸张”按钮
选择要使用的纸张进行编辑。单击此按钮可打开选择纸张对话框。

“选择”按钮
选择对象时单击此按钮。鼠标指针从十字形变成指针时也可使用。

“文本”按钮
将文本添加到标签。单击此按钮可打开添加文本对话框。

“背景”按钮
给标签选择背景。单击此按钮可打开背景设置对话框。

“图像”按钮
将图像对象添加到标签。单击此按钮可打开选择图像对话框。

“矩形”按钮
将矩形对象添加到标签。单击此按钮将鼠标指针变成十字形，并使用鼠标拖动设计区中的方框。双击设计区上的矩形对象可打开矩形设置对话框。

“椭圆”按钮
将椭圆形对象添加到标签。单击此按钮将鼠标指针变成十字形，并使用鼠标拖动设计区中的椭圆对象。双击此按钮可打开椭圆设置对话框。

“线条”按钮
将线条对象添加到标签。单击此按钮将鼠标指针变成十字形，并使用鼠标拖动设计区中的线条。双击线条可打开线条设置对话框。

“曲线”按钮
将弧线对象添加到标签。单击此按钮将鼠标指针变成十字形，并使用鼠标拖动设计区中的弧线。双击弧线可打开曲线设置对话框。


线条和曲线设置

  • 线条
    单击工具栏上的线条按钮，或单击菜单栏上的图形 > 线条绘制线条。
  • 曲线
    单击工具栏上的曲线按钮，或单击菜单栏上的图形 > 曲线绘制曲线。

    • 鼠标指针将变成十字形。在标签上拖动鼠标，将线条/曲线拖到所需的长度来绘制对象。要更改对象设置，请双击该对象。


线条和曲线设置

  • “线条颜色”选项卡
    更改线条宽度和颜色。
    线条宽度
    设置线条宽度 (mm)。

     颜色
    选择线条的颜色。

    “确定”按钮
    应用在对象上所作的编辑。

    “取消”按钮
    取消编辑对象。

    显示实际大小
    选择后，会在预览窗口中显示对象的实际大小。

    “位置”选项卡
    设置对象的位置。


对齐对象

多个对象可相互对齐。选择标签上的多个对象，然后单击位置 > 对齐对象... 打开对齐对象对话框。


对齐对象

对齐方法

  • 左侧对齐
    将所选对象的左侧对齐到标签的左侧。
  • 右侧对齐
    将所选对象的右侧对齐到标签的右侧。
  • 顶部对齐
    将所选对象的顶部对齐到标签的顶部。
  • 底部对齐
    将所选对象的底部对齐到标签的底部。
  • 水平对齐
    将所选的每个对象对齐到标签的水平中间位置。
  • 垂直对齐
    将所选的每个对象对齐到标签的垂直中间位置。
  • 水平拉伸
    根据最左侧和最右侧对象的位置将所选的对象到水平中间位置。
  • 垂直拉伸
    根据最顶部和最底部对象的位置将所选的对象到垂直中间位置。

样本
显示当前对齐方式的样本。

“确定”按钮
将所选的对齐方式应用于所选的对象。

“取消”按钮
取消而不应用更改。


打开文件

已经保存的数据（扩展名 .cld）可以打开。单击工具栏上的打开按钮，或单击菜单栏上的文件并选择打开...，可打开打开文件对话框。


打开文件

文件夹
当前的文件夹路径。通过浏览找到要打开的数据文件。
单击 ▼ 按钮查看最近使用的文件夹。

 “浏览”按钮
选择数据文件所在的文件夹。
单击此按钮可打开选择路径对话框。

数据文件
显示所选文件夹下找到的数据文件。

大小
选择预览图的大小，可以是 50x50、100x100、150x150 以及 200x200。

视图类型

  • 详细视图
    选择后，会显示文件名、大小、类型及日期。

“确定”按钮
打开所选的文件。

“取消”按钮
取消打开文件。


调整位置

使用鼠标可以移动文本和图像对象并调整它们的大小。此外，也可以直接输入数字来调整它们。
在每个对象的编辑对话框中，选择位置选项卡。


调整位置

位置

  • 上
    对象的顶部离标签顶部的距离。

  • 左
    对象的左侧离标签左侧的距离。

  • 高
    对象的高度。

  • 宽
    对象的宽度。

设置

  • 锁定
    选择后，将无法使用鼠标移动所选的对象或调整其大小。
    您可以使用菜单栏上的设置菜单锁定或取消锁定对象。

  • 不打印
    选择后，对象会显示在屏幕上，但是不会打印出来。
    将对象用作放置其他对象的参考时，可以使用此选项。通过使用菜单栏上的设置菜单，可以启用/禁用此选项。

  • 自动调整大小（仅限于文本对象）
    选择后，对象的大小将自动调整以适应文本的具体情况。
    在标签上调整文本对象的大小时，此选项会自动禁用。文本对齐方式是“两端”时，只有文本框的高度会自动调整。

选项

  • 旋转
    旋转角度可以按照 1 度的增量来指定。
    通过单击菜单栏上的位置 > 旋转，也可以按照 90 或 180 度的增量旋转对象。


打印标签和光盘

标签将会打印。单击打印按钮，或单击菜单栏上的文件并选择打印...，均可打开打印光盘标签/打印标签纸对话框。


打印标签和光盘

选项

  • 打印浓度（仅在打印 CD-R 介质时才提供的选项）
    选择浓或淡。
    * 打印光盘盒时，会显示另外一些选项。（打印标签轮廓、打印裁剪线、打印折叠线）。

  • 打印标签轮廓（仅在打印光盘盒时才提供的选项）
    选择后，将打印填充对象的轮廓。

  • 打印裁剪线（仅在打印光盘盒时才提供的选项）
    选择后，将打印裁剪线。进行打印测试时会很有作用。

  • 打印折叠线（仅在打印光盘盒时才提供的选项）
    选择后，将打印折叠位置之类的参考线。

打印位置

  • 上
    通过输入数值移动整个打印区域。输入正值将向下移动打印内容，输入负值将向上移动打印内容。

  • 左
    通过输入数值移动整个打印区域。输入正值将向右移动打印内容，输入负值将向左移动打印内容。

  • 份数
    输入要打印的份数。

可打印标签（仅在打印光盘盒时才提供的选项）

  • 全部
    选择后，将打印标签纸上的所有标签。

  • 所选
    选择后，将只会打印所选的标签。
    单击标签预览选择要打印的标签。（选定的标签将显示蓝色轮廓线）
    单击一次会选中，再单击一次则可取消选择。

“打印机...”按钮
选择要使用的打印机、纸张及其它打印选项。
此时会打开打印设置对话框。

 “打印”按钮
将开始打印过程。

“取消”按钮
取消打印。


选择纸张综述

选择纸张

要使用的标签纸可以选择。
单击工具栏上的 选择纸张，或单击菜单栏上的文件 > 选择纸张，均可打开选择纸张对话框。


选择纸张

打印类别
选择要使用的纸张类别。

光盘（包装盒）类型
显示打印类别中所选类别包含的介质/纸张。

纸张图像
显示所选介质（纸张）名称的图像。

方向
选择纸张方向（横向、纵向）。请根据插入打印机的纸张方向进行设置。
* 仅在打印类别设置为打印光盘包装盒时才会显示。

“删除”按钮
从列表中删除所选的介质。
* 只有使用新建按钮创建的介质才能删除。

“编辑”按钮
所选的介质可以编辑。
* 只有使用新建按钮创建的介质才能编辑。

“新建”按钮
以所选的介质为基础，创建一种新的介质。如果您要使用的介质没有列出，请通过使用新建按钮来创建一种新介质。单击此按钮会打开添加/编辑用户定义项对话框。

“确定”按钮
使用所选的介质（纸张）。

“取消”按钮
取消选择标签纸。


小工具栏

包含要使用的辅助按钮，如缩放和字体设置。


小工具栏

字体
选择字型和大小。

 样式
选择文本字型（粗体、斜体、下划线、删除线）。

 文本对齐
选择文本对齐方式（靠左、居中、靠右、两端）。

 颜色设置
选择线条、文本及填充色的颜色。

 对象顺序
将所选的对象移到前端或后端。

标签显示
更改缩放比例。


矩形和圆形设置

  • 矩形
    单击工具栏上的矩形按钮，或单击图形并选择矩形来绘制矩形。

  • 椭圆
    单击工具栏上的椭圆按钮，或单击图形并选择椭圆来绘制椭圆。

    • 鼠标指针将变成十字形。将鼠标从起点拖到终点来绘制图形。双击对象可打开设置对话框。


矩形和圆形设置

  • “轮廓”选项卡
    设置轮廓宽度和颜色。
    轮廓宽度
    以 mm 为单位设置轮廓宽度。

    圆角
    选择后，矩形的四角会变为圆角。

    颜色
    选择轮廓的填充色。

    “确定”按钮
    应用在对象上所作的更改。

    “取消”按钮
    取消更改对象。

    显示实际大小
    选择后，会在预览窗口中显示对象的实际大小。
  • “文本颜色”选项卡
    设置对象的填充色。使用单色填充整个对象时，请选择填充并通过选择颜色来设置填充色。

  • “位置”选项卡
    指定对象的位置。


添加/编辑用户定义项

光盘的内径和外径可以调整。
只能创建“打印类别”中的“打印光盘标签”介质类型。
在选择纸张对话框中，单击新建按钮打开添加/编辑用户定义项对话框。
* 打印光盘包装盒中包含的纸张标签无法编辑。


添加/编辑用户定义项

介质名称
输入新介质的名称。已经注册的名称无法使用。

外圆（内圆）大小
输入外圆和内圆的大小，以 mm 为单位。
所作的更改会显示在“图像布局”中。

图像布局
根据在“外圆大小”和“内圆大小”中输入的数值显示标签的预览。
相同的预览会显示在纸张图像下的选择纸张对话框中。

“确定”按钮
注册新的介质，并返回选择纸张对话框。

“取消”按钮
取消注册新的介质，并返回选择纸张对话框。