Lexmark Fast Pics

Параметры обрезки

Параметры просмотра

Параметры печати

Параметры устранения красных глаз

Задачи, выполняемые с помощью программы Lexmark Fast Pics


Параметры обрезки

Выберите формат обрезки в списке или нажмите кнопку Вручную, чтобы вручную настроить границу обрезки путем перетаскивания границы до нужного размера. Перетащите указатель мыши внутри окна обрезки, чтобы поместить окно обрезки на изображении, как необходимо. Нажмите Повернуть, чтобы повернуть окно обрезки вправо на 90 градусов. Чтобы просмотреть, как будет выглядеть обрезанное изображение, нажмите кнопку Просмотр.

Нажмите кнопку Обрезать, чтобы обрезать изображение до указанного размера и вернуться в главное меню мастера редактирования, или нажмите кнопку Отменить обрезку, чтобы вернуться в главное меню мастера редактирования без сохранения изменений.


Параметры просмотра

Просмотр изображений на странице перед их печатью

Просмотрите, как выбранные фотографии будут выглядеть на распечатанной странице в разделе "Компоновка при печати" при использовании указанных настроек.

Выбор размера для каждой фотографии

В разделе "Размер каждой фотографии" выберите размер фотографии.

Примечание. Все фотографии будут распечатаны выбранного размера.
Выбор формата бумаги, загруженной в принтер

В разделе "Формат бумаги в принтере" выберите формат бумаги, загруженной в принтер.

Выбор числа копий

В разделе "Количество копий" выберите число распечатываемых копий каждой фотографии.

Просмотр количества страниц, которое необходимо загрузить в принтер

В разделе "Необходимо страниц в принтере" отображается число страниц, которое необходимо загрузить в принтер в зависимости от выбранного числа фотографий, их размера, формата бумаги и выбранного числа копий.

Нажмите кнопку Изменить, чтобы внести в фотографии дополнительные изменения перед печатью.

Нажмите кнопку Напечатать сейчас, чтобы распечатать фотографии.


Параметры печати

Выбор качества печати

В разделе "Выберите качество печати" выберите Фото или Обычная.

Выбор порядка сортировки

В разделе "Порядок сортировки" выберите необходимый порядок печати фотографий.

Разбор фотографий по копиям

Если выполняется печать нескольких фотографий каждой фотографии, выберите Разобрать распечатки по копиям, чтобы распечатать полный набор фотографий перед печатью дополнительных копий.

Примечание. В случае печати нескольких копий одного и того же изображения, когда выбран этот параметр, на каждой странице распечатывается одна фотография. Если эта функция отключена, все копии фотографий распечатываются на одной странице. Если необходимо распечатать несколько копий одной фотографии так, чтобы каждая копия была на отдельной странице, снимите этот флажок.
Отображение диалогового окна выбора типа бумаги (для принтеров, в которых отсутствует датчик типа бумаги)

Когда выбран этот параметр, отображается диалоговое окно "Выбор типа бумаги". С помощью этого диалогового окна выберите тип бумаги, который загружен в лоток.

Отображение сообщения о поддерживаемой бумаге (для принтеров с датчиком типа бумаги)

Когда выбран этот параметр, сообщение отображается. Это диалоговое окно уведомляет о том, что загружена обычная бумага, тогда как следует использовать фотобумагу для достижения наилучшего качества печати. Если необходимо, извлеките обычную бумагу, загрузите фотобумагу и нажмите кнопку Продолжить.

Выбор принтера

Выберите принтер в раскрывающемся меню "Выберите принтер для печати фотографий" .


Параметры устранения красных глаз

Выберите Да, сохранить изменения, если результат устранения красных глаз удовлетворительный.

Если требуется сохранить изменения и продолжить удаление красных глаз на изображении вручную, выберите Нет, сохранить изменения и помочь мне вручную устранить ДОПОЛНИТЕЛЬНУЮ красную область.

Если требуется отменить изменения и продолжить удаление красных глаз на изображении вручную, выберите Нет, отменить изменения и вручную устранить эффект красных глаз.

Нажмите кнопку Применить, чтобы принять изменения и продолжить выбор. Нажмите кнопку Отменить эффект красных глаз, чтобы отменить изменения, внесенные при устранении эффекта красных глаз, и вернуться в главное меню мастера редактирования.

Примечание. Если эффект красных глаз, который требуется устранить, не удастся найти автоматически, появится экран устранения эффекта вручную. Следуйте указаниям на экране для устранения эффекта красных глаз на изображении вручную.


Задачи, выполняемые с помощью программы Lexmark Fast Pics

Редактирование фотографий

Выбор фотографий для печати


Редактирование фотографий

Выбор изображения, которое требуется изменить

Для просмотра выбранных по фотографий используйте кнопки "Предыдущая" и "Следующая".

Устранение эффекта красных глаз

Нажмите Эффект красных глаз, чтобы удалить эффект красных глаз, который обычно появляется при съемке со вспышкой. Для получения дополнительной информации см. раздел Параметры устранения красных глаз.

Автоматическое улучшение качества изображения

Нажмите кнопку Автоисправление, чтобы автоматически улучшить изображения.

Обрезка изображения

Нажмите кнопку Обрезать, чтобы удалить нежелательные участки изображения. Для получения дополнительной информации см. раздел Параметры обрезки.

Поворот фотографии

Нажмите со стрелкой поворота вправо, чтобы повернуть изображение по часовой стрелке на 90 градусов. Нажмите со стрелкой поворота влево, чтобы повернуть изображение против часовой стрелки на 90 градусов.

Отмена изменений

Нажмите кнопку Отменить, чтобы отменить изменения изображения.


Выбор фотографий для печати

Выбор фотографий для печати

Выберите фотографии, которые необходимо распечатать, нажав на фотографию или установив флажок рядом с каждым изображением. Чтобы отменить выбор фотографии, нажмите на фотографию еще раз или снимите флажок.

Чтобы увеличить размер эскизов на экране, используйте регулятор размера эскизов.

Примечание. Регулятор размера эскизов не изменяет размер распечатываемого изображения.
Выбор размера каждой фотографии

В разделе "Размер каждой фотографии" выберите размер фотографии.

Примечание. Все фотографии будут распечатаны выбранного размера.
Выбор формата бумаги, загруженной в принтер

В разделе "Формат бумаги в принтере" выберите формат бумаги, загруженной в принтер.

Выбор числа копий

В разделе "Количество копий" выберите число распечатываемых копий каждой фотографии.

Просмотр количества страниц, которое необходимо загрузить в принтер

В разделе "Необходимо страниц в принтере" отображается число страниц, которое необходимо загрузить в принтер в зависимости от выбранного числа фотографий, их размера, формата бумаги и выбранного числа копий.

Нажмите кнопку Напечатать сейчас, чтобы распечатать фотографии.


Кнопка "Назад"

Отображение предыдущего диалогового окна.


Кнопка "Отмена"

Возврат в операционную систему или предыдущее диалоговое окно без передачи или печати фотографий.


Кнопка с галочкой

Выбор или отмена выбора всех фотографий в папке для печати.


Справка Lexmark Fast Pics


Кнопка параметров пользователя

Отображение диалогового окна параметров пользователя.


Кнопка "Выход"

Закрытие приложения.


Кнопка "Справка"

Отображение справки Fast Pics.


Кнопка "Далее" 2

Сохранение выбранных фотографий.


Кнопка "Далее"

Отображение следующего диалогового окна.


Кнопка "Количество изображений"

Позволяет выбрать число копий для печати.


Кнопка "Параметры"

Отображение дополнительных управляющих элементов приложения.


Кнопка "Формат бумаги в принтере"

Отображение списка поддерживаемых форматов бумаги. Выберите формат бумаги, которая загружена в принтер.


Кнопка "Напечатать сейчас"

Печать выбранных фотографий.


Кнопка "Размер каждой фотографии"

Отображение списка имеющихся размеров для печати. Выберите размер для печати фотографий.