Панель инструментов Lexmark

Используйте панель инструментов Lexmark для Internet Explorer 5.5 или последующих версий для выполнения следующих операций.

  • Печать веб-страниц без обрезки.

  • Монохромная печать или печать только текста.

  • Быстрая печать фотографий из Интернета.

Дополнительные сведения

Использование панели инструментов

Печать веб-страницы

Получение наилучшего качества печати


Использование панели инструментов

Элемент

Назначение

Параметры страницы...

Настройка параметров веб-страницы, которую необходимо распечатать.

Параметры...

  • Настройка внешнего вида панели инструментов.

  • Настройка минимального ограничения распознаваемой панелью инструментов интерактивной фотографии, доступной для печати.

Ссылки

Доступ к ссылкам на веб-узел Lexmark.

Удаление...

Удаление панели инструментов из обозревателя.

Нормальное

Печать активной веб-страницы (содержащей текст и изображения) с нормальным качеством.

Быстрая печать

Печать активной веб-страницы (содержащей текст и изображения) с черновым качеством.

Монохромный

Печать активной веб-страницы (содержащей текст и изображения) в режиме монохромной печати.

Только текст

Печать только текста на активной веб-странице (изображения не распечатываются).

Фотографии

Печать только фотографий на активной веб-странице (текст не распечатываются).

Примечание. Число фотографий, доступных для печати, отображается на кнопке.

Просмотр

Просмотр веб-страницы перед печатью.

Дополнительные сведения

Панель инструментов Lexmark

Печать веб-страницы

Получение наилучшего качества печати


Печать веб-страницы

Печать с веб-страниц только текста

1 Загрузите бумагу.

2 Открыв веб-страницу, выберите Файл > Параметры страницы....

Появится диалоговое окно "Параметры страницы".

3 Настройте параметры печати для веб-страницы.

4 Нажмите кнопку ОК.

5 На панели инструментов нажмите кнопку Только текст.

Печать текста и изображений с веб-страниц

1 Загрузите бумагу.

2 Открыв веб-страницу, выберите Файл > Параметры страницы....

Появится диалоговое окно "Параметры страницы".

3 Настройте параметры печати для веб-страницы.

4 Нажмите кнопку ОК.

5 Выберите параметр печати на панели инструментов: Нормальное, Быстрая печать или Монохромный.

Печать фотографий с веб-страниц

1 Загрузите фотобумагу.

2 Открыв веб-страницу, проверьте, отображается ли на кнопке "Фотографии" на панели инструментов числовое значение, показывающее число интерактивных фотографий, доступных для печати.

3 Если числовое значение не отображается, выберите пункт Возможные операции в раскрывающемся меню с логотипом Lexmark.

4 На вкладке "Дополнительно" уменьшайте минимальный размер фотографии, пока на кнопке "Фотографии" не появится число.

5 На панели инструментов нажмите кнопку Фотографии.

Появится диалоговое окно Fast Pics.

6 Нажмите на белую рамку каждой фотографии, которую не нужно распечатывать.

7 Выберите размер для каждой фотографии, формат бумаги в принтере, а также число копий.

8 Нажмите кнопку Напечатать сейчас.

Примечания.

  • По умолчанию установлен минимальный размер фотографии 200 x 200 точек. Такие фотографии лучше распечатывать на фотобумаге 4 x 6.

  • Для получения максимального качества печати см. таблицу Получение наилучшего качества печати.

Дополнительные сведения

Панель инструментов Lexmark

Использование панели инструментов

Получение наилучшего качества печати


Получение наилучшего качества печати

Чтобы обеспечить максимальное качество при печати веб-страниц, используйте следующую таблицу для определения размера фотобумаги для необходимого минимального размера фотографии:

Параметр | Назначение
200 x 200 точек | Печать на фотобумаге 4 x 6.
300 x 300 точек | Печать на фотобумаге 5 x 7.
400 x 400 точек | Печать на фотобумаге 8 x 10.

Дополнительные сведения

Панель инструментов Lexmark

Использование панели инструментов

Печать веб-страницы