3D-indstillinger - Spil og programmer

Opgaver på siderne 3D-indstillinger - Spil og programmer giver dig mulighed for at følgende:

  • Skift billed- og gengivelsesindstillinger for dine 3D-programmer og spil, som benytter Direct3D- og OpenGL-teknologi.

  • Tilsidesæt de fabriksindstillede clock-frekvenser for din GPU og GPU-hukommelse for at forøge GPU'ens ydeevne.

  • Tildel specifikke 3D-indstillinger til et spil, således at disse indstillinger automatisk indlæses, når et spil startes.

  • For systemer og NVIDIA GPU-baserede grafikkort, som er i stand til at bruge NVIDIA SLI-teknologi (Skalérbar Link Interface), kan du aktivere denne funktion og få betydelige forbedringer i gengivelsesydelsen i programmer, der er baseret på Direct3D- og OpenGL-teknologi.

©2005, 2006 NVIDIA Corporation. Alle rettigheder forbeholdes. 3D-indstillinger - Spil og programmer


Juster billedindstillinger

Brug denne side til at ændre billedet og gengivelsesindstillingerne til dine 3D-programmer, som benytter Direct3D og OpenGL.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg ...

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis eksempel på ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne


Forbedring af udseendet på billeder i 3D-programmet

Sådan forbedres udseendet på billeder i dit 3D-program ved at fjerne de takkede kanter på kurver

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger.

  2. Klik på menuen Vis og vælg derefter Standard.

  3. Vælg Juster billedindstillinger med eksempel for at åbne den tilhørende side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  4. Vælg indstillingen Brug min indstilling og prioriter: <valgte glideknapsindstilling>

    1. Flyt glideknappen til indstillingen Kvaliet for at forbedre jævnheden på billeders buede linier ved at fjerne det takkede udseende på buede linier, som også kaldes for "savtakker".

      Bemærk: Hvis du flytter glideknappen helt til Kvalitet, vil det give dig den bedste billedkvalitet, men på bekostning af noget af programydeevnen. Hvis du flytter glideknappen mod Ydeevne, vil du se flere "savtakker", men det vil forøge billedfrekvensen og hastigheden på programydeevnen.

    2. Efterhånden som du flytter glideknappen, kan du se et eksempel på billedets udseende i eksempelvinduerne Ydeevne og Kvalitet i den venstre side.

    3. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i eksempelvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

  5. Klik på Anvend.

    6. Relaterede emner

    • Få mit 3D-program til at køre hurtigere

    • Få mit 3D-program til at se bedre ud

    • Vis eksempel på ændringer jeg foretager i 3D-indstillinger

    • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

    • Billedindstillinger med eksempel


Hurtigere kørsel af 3D-programmet

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger

  2. Vælg opgaven Juster alle billedindstillinger med eksempel for at åbne den tilhørende side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  3. Vælg indstillingen Brug min indstilling og prioriter:

  1. Flyt glideknappen mod indstillingen Ydeevne for at forøge billedfrekvensen og få en hurtigere programydeevne.

    Bemærk: Hvis du flytter glideknappen helt til Ydeevne, vil det give dig den bedste ydeevne (dvs. dit program vil køre hurtigst), men på bekostning af noget af billedkvaliteten. Jo længere mod højre du flytter glideknappen (mod indstillingen Kvalitet), desto lavere vil programmets ydeevne være, mens billedkvaliteten forbedres.

  2. Efterhånden som du flytter glideknappen, kan du se et eksempel på billedets udseende i eksempelvinduerne Ydeevne og Kvalitet i den venstre side.

  3. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i eksempelvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at se bedre ud

  • Vis eksempel på ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med eksempel (standard)


Forbedring af 3D-programmets udseende

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger.

  2. Vælg opgaven Juster billedindstillinger med eksempel

    Indstillingerne på siden giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  3. Vælg indstillingen Brug min indstilling og prioriter:

    De disponible indstillinger er:

    • Ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer.

    • Balanceret giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

    • Kvalitet er den standardindstilling, som resulterer i optimal billedkvalitet til dine programmer.

  4. Flyt glideknappen mod indstillingen Kvalitet for at forbedre jævnheden på de kurver og buede linier, som du for det meste ser på objektkanterne i billeder. Denne forbedring kaldes for anti-aliasing, en teknik der minimerer det takkede udseende på kurver eller afrundede kanter i 3D-billeder. Aktivering af denne indstilling forbedrer billedkvaliteten men på bekostning af noget af programmets ydeevne.

  5. Efterhånden som du flytter glideknappen, kan du se et eksempel på billedets udseende i eksempelvinduerne style="font-weight: bold;">Ydeevne and Kvalitet i den venstre side.

  6. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i eksempelvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Vis eksempel på ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med eksempel


Eksempelvisning på ændringer foretaget i 3D-indstillinger

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger

  2. Vælg Juster billedindstillinger med eksempel for at åbne den tilhørende side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  3. Hver gang du benytter nogle af valgene og indstillingerne på denne side, vises billedgengivelsen i det store Eksempel-vindue. Du kan også se Ydeevne- og Kvalitet-komponenterne af gengivelsen i de mindre Ydeevne- og Kvalitet-eksempelvinduer, som vises i den venstre side.

  4. Du kan klikke på knappen Pause for at holde pause i animeringen i Eksempel-vinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud (med Eksempel)

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med eksempel


Sådan lader du 3D-programmet fastslå de optimale indstillinger

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger.

  2. Vælg opgaven Juster billedindstillinger med eksempel

    Indstillingerne på siden giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  3. Vælg indstillingen Lad 3D-programmet bestemme.

  4. Du kan se et eksempel på billedets udseende i eksempelvinduerne Ydeevne og Kvalitet i den venstre side.

  5. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i eksempelvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis eksempel på ændringer jeg foretager i 3D-indstillinger

  • Billedindstillinger med eksempel


3D-billedindstillinger - Reference

Spilleindstillinger - Reference

Dette afsnit giver referenceoplysninger til spilleindstillinger.

  • Billedindstillinger med eksempel


Billedindstillinger med Eksempel (standard)

Billedindstillinger med eksempel

Hvis du ikke er bekendt med 3D-teknologi eller ikke er en erfaren grafisk bruger, kan du bruge siden Juster billedindstillinger med eksempel til at se eksempler på eventuelle ændringer, du foretager, til at forbedre billedkvalitet og gengivelse.

Eksempel: Dette område viser en animering i realtid med de aktuelle 3D-indstillinger. Hvis du ændrer nogen af indstillingerne på denne side, anvendes de øjeblikketligt og reflekteres i animeringen.

Knappen Pause/Afspil skifter imellem at stoppe og genoptage animeringen i Eksempel-vinduet.

Billederne under titlerne Ydeevne og Kvalitet i den venstre side af siden reflekterer dynamisk de ændringer, som du foretager på billedet og til gengivelsesindstillingerne på denne side, baseret på balancen imellem Ydeevne og Kvalitet.

Hvad skal jeg se efter? Hvis du valgte indstillingen Brug min indstilling og prioriter: og derefter flytter glideknappen mod Kvalitet siden, vil det forbedre jævnheden på buede objektlinier i billeder. Hvis du flytter glideknappen mod Ydeevne siden, vil det forøge billedfrekvensen, men buede objektlinier i billeder vil forekomme "takkede".

Lad 3D-programmet bestemme udfører alle indstillingerne i tabellen med glideknapsindstillinger nederst på denne hjælpeside.

Brug avancerede 3D-billedindstillinger. Valg af denne indstilling og et klik på Aktiver åbner Administrer 3D-indstillinger. Beskrivelser af indstillingerne på denne avancerede side findes i referenceoplysningerne i Administrer 3D-indstillinger.

Brug min indstilling og prioriter aktiverer glideknappen Ydeevne - Kvalitet med følgende indstillinger:

  • Ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer, men på bekostning af billedkvaliteten.

  • Balanceret giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

  • Kvalitet resulterer i den bedste billedkvalitet, men på bekostning af noget af ydeevnen for programmet.

Glideknapsindstillinger

Beskrivelser af de udtryk, som bruges i denne tabel, findes i referenceoplysningerne i Billedindstillinger (avanceret).

Sideindstilling | Billedkvalitet | Anti-aliasing | Anisotropisk filtrering | Lodret synkronisering
Lad 3D-programmet bestemme | Kvalitet | Program bestemmer | Program bestemmer | Fra
Ydeevne | Kvalitet | Tving 1x | Tving 1x | Fra
Balance | Kvalitet | Tving 2x | Tving 4x | Program bestemmer
Kvalitet | Kvalitet | Tving 4x | Tving 8x | Program bestemmer

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis eksempel på ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

©2005, 2006 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Administrer 3D-indstillinger

Siden Administrer 3D-indstillinger giver dig mulighed for at ændre 3D-globalindstillinger og også oprette indstillinger til specifikke spil eller programmer. Programindstillingerne bruges automatisk, hver gang du starter programmet.

Denne side er kun til rådighed i Avanceret visning.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.

©2005, 2006 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Hvordan bruger jeg ...

  • Indstilling af en 3D-standardindstilling

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Aktivering eller deaktivering af 3D-hardwareacceleration


Indstilling af en 3D-standardindstilling

Indstilling af 3D-standardindstillinger

  1. Klik på menuen Vis og vælg derefter Avanceret.

  2. Vælg 3D-indstillinger og derefter Administrer 3D-indstillinger fra NVIDIA Control Panel-menuen Kategorier.

    3. Siden Administrer 3D-indstillinger vises.

  3. Klik på fanebladet Globale indstillinger.

    4. Fanebladet Globale indstillinger giver dig mulighed for at tildele globale indstillinger, der vil blive anvendt på alle 3D-spil.

  4. I feltet Indstillinger klikker du på den indstilling, der svarer til den funktion, som du ønsker at ændre, og klikker derefter på den ønskede indstillingsværdi fra rullelisten.

    5. Bemærk: Hvis du er en erfaren bruger, kan du klikke på Vis avancerede funktioner for at få flere indstillinger.

    Visse globale indstillinger kan være forudinstalleret alt efter dit grafikkort. Hvis dette er tilfældet, kan du klikke på listepilen Globale forudindstillinger og derefter vælge fra listen med forudinstallerede globale indstillinger.

  5. Klik på Anvend, når du er færdig.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Aktivér eller deaktivér 3D-hardwareacceleration

  • Administrer 3D-indstillinger


Konfigurer unikke 3D-indstillinger til mine programmer og spil

Konfiguration af unikke 3D-indstillinger til mine programmer og spil

  1. Klik på menuen Vis og vælg derefter Avanceret.

  2. Vælg 3D-indstillinger og derefter Administrer 3D-indstillinger fra NVIDIA Control Panel-menuen Kategorier.

    3. Siden Administrer 3D-indstillinger vises.

  3. Klik på fanebladet Programindstillinger.

    4. Fanebladet Programindstillinger giver dig mulighed for at tildele unikke 3D-indstillinger til et spil, når det startes. Spillet vil automatisk benytte denne indstilling, hver gang det startes.

  4. Klik på knappen Tilføj for at vælge et spil, hvortil du vil tildele 3D-indstillinger.

    5. Bemærk: Hvis du vil redigere en eksisterende forudindstillet tildeling til et spil, klikker du på spillet fra programfeltet og går derefter videre til trin 6.

  5. Fra dialogboksen Åbn finder du frem til det spil, som du ønsker at tilføje, og klikker derefter på Åbn.

    6. Navnet vises i programfeltet.

  6. I feltet Specificer indstillingerne foretager du de nødvendige justeringer for hver listede funktion.

    • Du ændrer en funktionsindstilling ved at klikke på den tilsvarende indstilling, og derefter klikke på den indstilling, som du ønsker at bruge, fra den viste rulleliste.

      • Bemærk: Hvis du er en erfaren bruger, kan du klikke på Vis avancerede funktioner for at få flere indstillinger.

    • Brug af en forudinstalleret programindstilling til et bestemt program.

      1. Klik på ikonet Del for det pågældende program for at åbne dialogboksen Del indstillinger.

      2. Klik på listepilen og vælg det program, som du ønsker at benytte, og klik derefter på OK.

  7. Klik på Anvend, når du er færdig.

    8. Relaterede emner

    • Indstil en 3D-standardindstilling

    • Aktivering eller deaktivering af 3D-hardwareacceleration

    • Administrer 3D-indstillinger


Aktivering eller deaktivering af 3D-hardwareacceleration

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger

  2. Klik på menuen Vis og vælg derefter Avanceret

  3. Administrer 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne "avancerede" side giver dig mulighed for at ændre alle billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  4. Klik på fanebladet Globale indstillinger.

  5. Under Indstillinger klikker du den indstilling, der svarer til funktionen Hardwareacceleration og vælger en af disse indstillinger:

  6. Ydeevne ved enkelt skærm: Hvis du kun har én aktiv skærm, er dette standardindstillingen. Du kan også angive denne indstilling, hvis du har problemer med multiskærmtilstandene.

    Bemærk: Denne tilstand er hurtigere end begge de multiskærmstilstande, som er beskrevet nedenfor.

  7. Ydeevne ved kompatibilitet er til rådighed, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-skærmtilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede grafikkort.

    Når denne tilstand er i kraft, gengiver OpenGL i "kompatibilitetstilstand" for alle skærme, således at når forskellige klasser af GPU'er er i brug, vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer.

    Bemærk: OpenGL-gengivelsesydeevnen er lidt "langsommere" end i enkeltskærmstilstand.

  • Ydeevne ved flere skærme er til rådighed, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-tilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede kort.

    Når denne tilstand er i kraft, gengiver OpenGL i "ydeevnetilstand" for alle skærme, og når forskellige klasser af GPU'er er i brug, vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer.

    Bemærk: Gengivelsesydeevnen er "hurtigere" end i kompatibilitetstilstand, selvom skift eller spredning af skærme kan resultere i mindre forbigående gengivelsesfejl.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Indstil en 3D-standardindstilling

  • Administrer 3D-indstillinger


Administrer 3D-indstillinger - Reference

Dette afsnit giver oplysninger om siden Administrer 3D-startindstillinger.

  • Administrer 3D-indstillinger


Administrer 3D-indstillinger - Programindstillinger (reference)

Administrer 3D-indstillinger

Siden Administrer 3D-indstillinger giver mulighed for følgende

  • Etablering af 3D-standardindstillinger til brug for alle dine Direct3D- eller OpenGL-programmer.

  • Etablering af et unikt sæt 3D-indstillinger til et bestemt spil eller program.

Globale indstillinger

Fra fanebladet Globale indstillinger kan du vælge fra en liste med forudinstallerede globale indstillinger eller oprette dine egne brugerdefinerede indstillinger, som bruges, når der køres 3D-programmer.

Programindstillinger

Fra fanebladet Programindstillinger kan du oprette et sæt med 3D-indstillinger, som bruges, når der køres et bestemt spil eller program.

  • Vælg et program at tilsidesætte indeholder installerede spil og programmer, hvortil du kan tildele unikke 3D-indstillinger. Hver liniegenstand har spil-ikonet, navnet på spillet, og ikonet Del.

  • Tilføj starter dialogboksen Åbn, hvor du kan gennemse og finde det spil, hvortil du ønsker at etablere unikke indstillinger.

  • Knappen Fjern sletter tilknytning af spilleindstillinger. Brug denne knap til at fjerne den spil/indstillinger-tilknytning, som du oprettede, når du ikke længere ønsker, at spillet skal bruge de tildelte indstillinger. Forudinstallerede indstillinger kan ikke fjernes.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Indstil en 3D-standardindstilling

  • Aktivér eller deaktivér 3D-hardwareacceleration


Juster indstillinger til overclocking

Indstillinger til overclocking

Du kan tilsidesætte GPU'ens og GPU-hukommelsens fabriksindstillede clock-frekvenser. Forøgelse af clock-hastighederne vil forøge GPU'ens ydeevne, men kan nødvendiggøre passende aktivering af en kølingsmekanisme til grafikkortene for at bevare det samme niveau af pålidelighed.

    • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

    • Referenceoplysninger om disse funktioner findes i Reference.

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Hvordan bruger jeg ...

    • Få mit grafikkort til at køre hurtigere

    • Skift GPU clock-frekvenserne

    • Kør min GPU-blæser ved dens højeste hastighed

    • Kør GPU'en ved dens højeste hastighed

    • Kør altid min NVIDIA GPU-blæser ved dens hurtigeste GPU-hastighed

    • Fastslå automatisk den hurtigeste GPU-hastighed

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Hurtigere kørsel af grafikkortet

ADVARSEL: Du skal være en erfaren bruger af videohardware og -software for at ændre NVIDIA GPU'ens clock-frekvenser. Hvis du f.eks. har sat ekstremt høje clock-frekvenser til din NVIDIA GPU, vil du måske beskadige grafikkortet og/eller forhindre korrekt gengivelse af billeder i de 3D-programmer, der benytter OpenGL- og Direc3D-teknologi.

Bemærk: Forøgelse af clock-hastigheder forøger GPU-ydeevnen, men det kan nødvendiggøre en forbedret kølingsmekanisme for at bevare det samme niveau af pålidelighed.

Du skal forøge NVIDIA GPU'ens ydeevne for at få grafikkortet til at køre hurtigere:

  1. Klik på menuen Vis og vælg derefter Standard eller Avanceret.

  2. Vælg 3D-indstillinger og derefter Rediger overclocking-konfiguration fra NVIDIA Control Panel-menuen Kategorier.

Siden Juster indstillinger til overclocking, som vises, giver dig mulighed for at tilsidesætte de fabriksindstillede clock-frekvenser (dvs. ingen overclocking er indstillet) for din GPU og GPU-hukommelse.

  3. Hvis du valgte indstillingen Standard i trin 1, skal du klikke på indstillingen Automatisk overclocking.

  4. Hvis du valgte indstillingen Avanceret i trin 1, skal du følge disse trin:

  1. Vælg enten Automatisk overclocking eller Brugerdefinerede clock-frekvenser.

Bemærk: Vælg kun Brugerdefinerede clock-frekvenser, hvis du har avanceret teknisk viden om videohardware.

  2. Hvis du valgte Brugerdefinerede clock-frekvenser, indstiller du enten clock-frekvensglideknapperne til dine ønskede indstillinger eller klikker på knappen Find bedste for automatisk at indstille de optimale clock-indstillinger.

  3. Du kan afprøve disse indstillinger ved at klikke på knappen Test.

Relaterede emner

  • Automatisk brug af prædefinerede (forudindstillede) 3D-indstillinger

  • Brug automatisk 3D-forudindstillinger, når et program startes

  • Indstil en 3D-standardindstilling

  • Få mit 3D-program til at køre hurtigere

  • Basisindstillinger for program

  • Avancerede indstillinger for program

  • Programprofiler

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Ændring af GPU clock-frekvenserne

ADVARSEL: Du skal være en erfaren bruger af videohardware og -software for at ændre NVIDIA GPU'ens clock-frekvenser. Hvis du f.eks. har sat ekstremt høje clock-frekvenser til din NVIDIA GPU, vil du måske beskadige grafikkortet og/eller forhindre korrekt gengivelse af billeder i de 3D-programmer, der benytter OpenGL- og Direc3D-teknologi.

Bemærk: Forøgelse af clock-hastigheder forøger GPU-ydeevnen, men det kan nødvendiggøre en forbedret kølingsmekanisme for at bevare det samme niveau af pålidelighed.

  1. Klik på menuen Vis og vælg derefter Standard eller Avanceret.

  2. Vælg 3D-indstillinger og derefter Rediger overclocking-konfiguration fra NVIDIA Control Panel-menuen Kategorier.

Siden Juster indstillinger til overclocking, som vises, giver dig mulighed for at tilsidesætte de fabriksindstillede clock-frekvenser (dvs. ingen overclocking er indstillet) for din GPU og GPU-hukommelse.

Bemærk: Forøgelse af clock-hastigheder forøger GPU-ydeevnen, men kan nødvendiggøre forbedret køling for at bevare det samme niveau af pålidelighed.

  3. Hvis du valgte Standard visningen i trin 1, skal du klikke på indstillingen Automatisk overclocking.

  4. Hvis du valgte Avanceret visning i trin 1, følger du disse trin:

  1. Vælg enten Automatisk overclocking eller Brugerdefinerede clock-frekvenser.

Bemærk: Vælg kun Brugerdefinerede clock-frekvenser, hvis du har avanceret teknisk viden om videohardware.

  2. Hvis du valgte Brugerdefinerede clock-frekvenser, indstiller du enten clock-frekvensglideknapperne til dine ønskede indstillinger eller klikker på knappen Find bedste for automatisk at indstille de optimale clock-indstillinger.

  3. Du kan afprøve disse indstillinger ved at klikke på knappen Test.

Relaterede emner

  • Få mit grafikkort til at køre hurtigere

  • Kør min GPU-blæser ved dens højeste hastighed

  • Kør GPU'en ved dens højeste hastighed

  • Kør altid min NVIDIA GPU-blæser ved dens hurtigeste GPU-hastighed

  • Fastslå automatisk den hurtigeste GPU-hastighed

  • Juster indstillinger til overclocking

  • Juster indstillinger til overclocking (avanceret)

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Konstant kørsel af NVIDIA GPU-blæseren ved dens højeste hastighed

ADVARSEL: Du skal være en erfaren bruger af videohardware og software for at bruge den "avancerede" side Juster indstillinger til overclocking. Når der køres ved meget høje clock-frekvenser, kan du beskadige grafikkortet (medmindre du har en forbedret kølingsmekanisme) og/eller forhindre korrekt gengivelse af billeder i 3D-programmer, der benytter OpenGL- og Direc3D-teknologi.

  1. Klik på menuen Vis og vælg derefter Avanceret.

  2. Vælg 3D-indstillinger og derefter Rediger overclocking-konfiguration fra NVIDIA Control Panel-menuen Kategorier.

Siden Juster indstillinger til overclocking, som vises, giver dig mulighed for at tilsidesætte de fabriksindstillede clock-frekvenser (dvs. ingen overclocking er indstillet) for din GPU og GPU-hukommelse.

  3. Hvis den ikke allerede er valgt, vælger du Brugerdefinerede clock-frekvenser.

  4. Indstil clock-frekvensglideknapperne til de ønskede høje indstillinger.

  5. Vælg afkrydsningsfeltet Kør altid med højeste blæserhastighed for at afkrydse det.

Relaterede emner

  • Få mit grafikkort til at køre hurtigere

  • Skift GPU clock-frekvenserne

  • Kør GPU'en ved dens højeste hastighed

  • Kør altid min NVIDIA GPU-blæser ved dens hurtigeste GPU-hastighed

  • Fastslå automatisk den hurtigeste GPU-hastighed

  • Juster indstillinger til overclocking

  • Juster indstillinger til overclocking (avanceret)


Kørsel af GPU'en ved dens højeste hastighed

ADVARSEL: Du skal forøge clock-frekvensen på NVIDIA GPU'en for at få grafikkortet til at køre ved dets hurtigeste hastighed. Du skal være en erfaren bruger af videohardware og -software for at gøre dette. Ellers kan du beskadige grafikkortet og/eller forhindre korrekt gengivelse af billeder i dine 3D-programmer, som benytter OpenGL- og Direc3D-teknologi.

Bemærk: Forøgelse af clock-hastigheder forøger GPU-ydeevnen, men det kan nødvendiggøre en forbedret kølingsmekanisme for at bevare det samme niveau af pålidelighed.

  1. Klik på menuen Vis og vælg derefter Avanceret.

  2. Vælg 3D-indstillinger og derefter Rediger overclocking-konfiguration fra NVIDIA Control Panel-menuen Kategorier.

Siden Juster indstillinger til overclocking, som vises, giver dig mulighed for at tilsidesætte de fabriksindstillede clock-frekvenser (dvs. ingen overclocking er indstillet) for din GPU og GPU-hukommelse.

  3. Vælg Brugerdefinerede clock-frekvenser.

  4. Indstil clock-frekvensglideknapperne til de ønskede høje indstillinger.

  5. Du kan afprøve disse indstillinger ved at klikke på knappen Test.

Relaterede emner

  • Få mit grafikkort til at køre hurtigere

  • Skift GPU clock-frekvenserne

  • Kør min GPU-blæser ved dens højeste hastighed

  • Kør altid min NVIDIA GPU-blæser ved dens hurtigeste GPU-hastighed

  • Fastslå automatisk den hurtigeste GPU-hastighed

  • Juster indstillinger til overclocking

  • Juster indstillinger til overclocking (avanceret)

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Automatisk fastsættelse af den hurtigeste hastighed

Automatisk fastsættelse af den hurtigeste hastighed hvorved dit NVIDIA GPU-baserede grafikkort vil køre

ADVARSEL: Forøgelse af clock-hastigheder forøger GPU-ydeevnen, men det kan nødvendiggøre en forbedret kølingsmekanisme for at bevare det samme niveau af pålidelighed.

  1. Klik på menuen Vis og vælg derefter Standard eller Avanceret.

  2. Vælg 3D-indstillinger og derefter Rediger overclocking-konfiguration fra NVIDIA Control Panel-menuen Kategorier.

Siden Juster indstillinger til overclocking, som vises, giver dig mulighed for at tilsidesætte de fabriksindstillede clock-frekvenser (dvs. ingen overclocking er som standard indstillet) for din GPU og GPU-hukommelse.

ADVARSEL: Forøgelse af clock-hastigheder forøger GPU-ydeevnen, men kan nødvendiggøre forbedret køling for at bevare det samme niveau af pålidelighed.

  3. Vælg indstillingen Automatisk overclocking.

NVIDIA GPU'en vil automatisk forøge eller reducere clock-frekvensen for at opfylde de krav, der stilles til den. Når du kører et krævende 3D-spil, vil clock-frekvensen blive forøget til det maksimale niveau. Når du udfører mindre krævende opgaver, f.eks. når Windows-skrivebordet er synligt, sættes GPU'ens clock-frekvens ned for at reducere strømforbrug og temperatur, såvel som blæserstøj.

Relaterede emner

  • Få mit grafikkort til at køre hurtigere

  • Skift GPU clock-frekvenserne

  • Kør min GPU-blæser ved dens højeste hastighed

  • Kør GPU'en ved dens højeste hastighed

  • Kør altid min NVIDIA GPU-blæser ved dens hurtigeste GPU-hastighed

  • Juster indstillinger til overclocking

  • Juster indstillinger til overclocking (avanceret)

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Juster indstillinger til overclocking - Reference

Dette afsnit giver referenceoplysninger i forbindelse med overclocking.

  • Juster indstillinger til overclocking

  • Juster indstillinger til overclocking (avanceret)

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Juster indstillinger til overclocking

Brug denne side til at tilsidesætte GPU'ens og GPU-hukommelsens fabriksindstillede clock-frekvenser. Forøgelse af clock-hastighederne vil forøge GPU'ens ydeevne, men kan nødvendiggøre passende aktivering af en kølingsmekanisme til grafikkortene for at bevare det samme niveau af pålidelighed.

Fabriksindstillede clock-frekvenser (ingen overclocking): Vælg denne indstilling, hvis du ikke ønsker at anvende nogen brugerdefinerede GPU-baserede clock-frekvenser.

Automatisk overclocking: Vælg denne indstilling for automatisk at forøge eller reducere clock-frekvensen for at opfylde de krav, der stilles til den. Når du kører et krævende 3D-spil, forøges clock-frekvensen til det maksimale niveau. Under mindre krævende opgaver, såsom når dit Windows-skrivebord er synligt, nedsættes din GPU-clock for at reducere strømforbruget og temperaturen, hvilket resulterer i reduceret støj fra blæseren, eftersom blæseren kører langsommere.

Brug kun disse indstillinger, indtil computeren genstartes: Vælg kun denne indstilling for at benytte nogen af de tidligere to valg på din aktuelle session. Når du slukker eller genstarter computeren, er disse valg ikke længere gyldige.

Relaterede emner

  • Få mit grafikkort til at køre hurtigere

  • Skift GPU clock-frekvenserne

  • Kør min GPU-blæser ved dens højeste hastighed

  • Kør GPU'en ved dens højeste hastighed

  • Kør altid min NVIDIA GPU-blæser ved dens hurtigeste GPU-hastighed

  • Fastslå automatisk den hurtigeste GPU-hastighed

  • Juster indstillinger til overclocking (avanceret)

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Juster indstillinger til overclocking (avanceret)

ADVARSEL: Hvis du ikke er en erfaren bruger, bør du ikke bruge disse brugerdefinerede kontrolenheder. Du kan beskadige dit grafikkort og/eller forhindre korrekt gengivelse af billeder i dine 3D-programmer, som benytter OpenGL- og Direc3D-teknologi.

Brug denne side til at tilsidesætte GPU'ens og GPU-hukommelsens fabriksindstillede clock-frekvenser. Forøgelse af clock-hastighederne vil forøge GPU'ens ydeevne, men kan nødvendiggøre passende aktivering af en kølingsmekanisme til grafikkortene for at bevare det samme niveau af pålidelighed.

Fabriksindstillede clock-frekvenser (ingen overclocking): Vælg denne indstilling, hvis du ikke ønsker at anvende nogen brugerdefinerede GPU-baserede clock-frekvenser.

Automatisk overclocking: Vælg denne indstilling for automatisk at forøge eller reducere clock-frekvensen for at opfylde de krav, der stilles til den. Når du kører et krævende 3D-spil, forøges clock-frekvensen til det maksimale niveau. Under mindre krævende opgaver, såsom når dit Windows-skrivebord er synligt, nedsættes din GPU-clock for at reducere strømforbruget og temperaturen, hvilket resulterer i reduceret støj fra blæseren, eftersom blæseren kører langsommere.

Brugerdefinerede clock-frekvenser: Hvis du er en erfaren bruger af videohardware og software, kan du bruge glideknapperne til "brugerdefineret" clock-frekvens for at forøge clock-frekvensen på din NVIDIA GPU og derved få grafikkortet til at køre ved dets hurtigeste hastighed.

FORSIGTIG: Hvis du har sat ekstremt høje clock-frekvenser til din NVIDIA GPU, vil du måske beskadige grafikkortet og/eller forhindre korrekt gengivelse af billeder i de 3D-programmer, der benytter OpenGL- og Direc3D-teknologi. Forøgelse af clock-hastigheder forøger GPU-ydeevnen, men det kan nødvendiggøre en forbedret kølingsmekanisme for at bevare det samme niveau af pålidelighed.

Clock-frekvens for hukommelse:

Clock-frekvens for 3D:

Kør altid med højeste blæserhastighed: Valg af dette afkrydsningsfelt reducerer chancen for at systemet overopheder, når du kører ved høje clock-hastigheder.

Find bedste: Klik for automatisk at indstille de optimale clock-indstillinger.

Test: Klik for at teste clock-indstillingerne.

Brug kun disse indstillinger, indtil computeren genstartes: Vælg kun denne indstilling for at benytte nogen af de tidligere to valg på din aktuelle session. Når du slukker eller genstarter computeren, er disse valg ikke længere gyldige.

Relaterede emner

  • Få mit grafikkort til at køre hurtigere

  • Skift GPU clock-frekvenserne

  • Kør min GPU-blæser ved dens højeste hastighed

  • Kør GPU'en ved dens højeste hastighed

  • Kør altid min NVIDIA GPU-blæser ved dens hurtigeste GPU-hastighed

  • Fastslå automatisk den hurtigeste GPU-hastighed

  • Juster indstillinger til overclocking

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Overvåg GPU-temperatur

Grafikkort og GPU-temperaturniveauer

Ved brug af NVIDIA Control Panel kan du overvåge GPU-temperaturen.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Hvordan bruger jeg...

  • Overvåg GPU-temperatur

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Overvågning af GPU-temperatur

  1. På NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger.

  2. Vælg Overvåg GPU-temperatur for at åbne den tilhørende side.

  3. Indstil følgende:

  4. Log GPU-kernens temperatur, selv efter jeg afslutter dette panel: Vælg denne indstilling

  5. Giv besked, hvis GPU-temperaturen overskrider decelerationstærsklen

Relaterede emner

Overvåg GPU-temperatur (reference)

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Overvåg GPU-temperatur - Reference

Dette afsnit giver referenceoplysninger om overvågning af GPU-temperaturen.

  • Overvåg GPU-temperatur

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Overvåg GPU-temperatur

Brug denne side, hvis du overclocker GPU'en og vil se, hvordan GPU bliver varmere med tiden. Du kan overvåge NVIDIA GPU'ens aktuelle temperatur og gemme historik for dens temperatur. Når det er relevant, vil GPU'en automatisk sænke hastigheden for at køre ved en lavere temperatur.

GPU-overvågningstemperaturen er: Viser en graf over temperaturniveauerne i en periode. Brug rullepanelerne til at se op til 1 times historik for GPU-kernens temperatur.

Log GPU-kernens temperatur, selv efter jeg afslutter dette panel:

Giv besked, hvis GPU-temperaturen overskrider decelerationstærsklen:

Relaterede emner

Sådan overvåges GPU-temperaturen

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


NVIDIA SLI-konfiguration

NVIDIA® SLI™ teknologi er en revolutionerende platformsnyskabelse, der giver dig mulighed for at skalere ydeevne intelligent ved at kombinere flere NVIDIA-grafikløsninger i et enkelt system med en NVIDIA nForce® SLI MCP (Media and Communications Processor).

Du kan få yderligere oplysninger om NVIDIA SLI-teknologi og en opdateret liste over kompatibel hardware og software ved at besøge www.SLIZone.com.

Ved brug af NVIDIA Control Panel kan du konfigurere din SLI-pc.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg ...

      • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

      • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

      • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

      • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

      • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer


Brug af NVIDIA SLI-teknologi med et SLI-kort

Du kan ikke bruge NVIDIA SLI-teknologi med ét enkelt SLI-parat NVIDIA GPU-baseret kort.

Hvis du kan få adgang til siden Indstil SLI-konfiguration fra siden 3D-indstillinger, betyder dette, at du kører på en computer, som er SLI-parat, og at den har mindst et NVIDIA GPU-baseret SLI-kort installeret. Du kan vælge at tilføje et andet sådan kort til fuld SLI-funktionsdygtighed og se fantastiske forbedringer i gengivelsesydeevnen på dit Direct3D- og OpenGL-programindhold.

Hvis du vil tilføje et andet SLI-parat grafikkort, skal du gøre følgende:

    1. Luk computeren.

    2. Tilføj et andet NVIDIA GPU-baseret SLI-parat grafikkort til dit system ved brug af de instruktioner, som fulgte med NVIDA SLI-grafikkortpakken.

    3. Tænd for computeren.

    4. Højreklik på skrivebordet og vælg NVIDIA Control Panel for at åbne hovedsiden.

    5. Se emnerne under "Relaterede emner" nedenfor

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Brug af NVIDIA SLI-teknologi med flere SLI-kort og en enkelt skærm

Brug af NVIDIA SLI-teknologi med flere grafikkort giver den bedste gengivelsesydeevne i dine Direct3D- og OpenGL-programmer.

Bemærk: For at bruge denne procedure skal du køre en SLI-parat computer, som er korrekt installeret med mindst to NVIDIA GPU-baserede SLI-parate grafikkort tilsluttet én enkelt skærm.

Sådan køres NVIDIA SLI-teknologi ved brug af flere GPU-baserede grafikkort tilsluttet én enkelt skærm...

  1. Klik på menuen Vis og vælg Standard.

  2. Fra NVIDIA Control Panel-siden Vælg en kategori vælger du 3D-indstillinger.

  3. Klik på Indstil SLI-konfiguration for at åbne den tilhørende side.

  4. Klik på Aktivér SLI-teknologi.

    5. Systemer med fire NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 4-vejs SLI-teknologi.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Brug af NVIDIA SLI-teknologi med flere SLI-kort og flere skærme

Brug af NVIDIA SLI-teknologi med flere NVIDIA GPU-baserede grafikkort giver den bedste gengivelsesydeevne i dit Direct3D- og OpenGL-programindhold.

Bemærk: For at bruge denne procedure skal du køre en SLI-parat computer, som er korrekt installeret med to eller flere NVIDIA GPU-baserede SLI-parate grafikkort tilsluttet to eller flere skærme.

Sådan køres NVIDIA SLI-teknologi med flere GPU-baserede grafikkort tilsluttet flere skærme...

  1. Klik på menuen Vis og vælg Standard.

  2. Fra NVIDIA Control Panel-siden Vælg en kategori vælger du 3D-indstillinger.

  3. Klik på Indstil SLI-konfiguration for at åbne den tilhørende side.

  4. Under Vælg SLI-konfigurationen til systemet klikker du på Aktivér SLI-teknologi.

    5. Systemer med fire NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 4-vejs SLI-teknologi.

  5. Under Vælg den skærm, hvor SLI-gengivet indhold skal vises klikker du på listepilen og vælger den skærm, som du ønsker at benytte til at se dit spil.

    6. Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

Bemærk: Du ønsker måske at deaktivere SLI-teknologi, hvis du oplever softwarekompatibilitetsproblemer med 3D-programmer.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Bekræftelse af, at NVIDIA SLI er aktiveret og fungerer

Bekræftelse af, at NVIDIA SLI-teknologi er aktiveret og fungerer

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger.

  2. Fra menulinien klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuelle SLI-indikatorer.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Sådan ser du hvordan NVIDIA SLI-teknologi gengiver 3D- og OpenGL-programmerne

  1. Fra NVIDIA Control Panel-siden Vælg en kategori... vælger du 3D-indstillinger.

  2. Fra menulinien klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuelle SLI-indikatorer.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Om NVIDIA SLI-teknologi


SLI - Reference

NVIDIA SLI-teknologi - Reference

Dette afsnit giver referenceoplysninger om NVIDIA SLI-teknologi.

  • Om NVIDIA SLI-teknologi


Om NVIDIA SLI-teknologi

NVIDIA® SLI™ teknologi er en revolutionerende platformsnyskabelse, der giver dig mulighed for at skalere ydeevne intelligent ved at kombinere flere NVIDIA-grafikløsninger i et enkelt system med en NVIDIA nForce® SLI MCP (Media and Communications Processor). Ved brug af varemærkebeskyttede softwarealgoritmer og dedikeret skaléringslogik i hver NVIDIA GPU (Graphics Processing Unit) og MCP, leverer NVIDIA SLI-teknologi en edb-løsning med den højeste ydeevne. Desuden er NVIDIA SLI-parate komponenter akkompagneret af en streng testnings- og certificeringsproces for at levere en fuldstændig certificeret platformsløsning, hvilket sikrer uovertruffen systemstabilitet og platformskompatibilitet.

Du kan få yderligere oplysninger om NVIDIA SLI-teknologi og en opdateret liste over kompatibel hardware og software ved at besøge www.SLIZone.com.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. 3D-indstillinger - Spil og programmer


NVIDIA multi-GPU-konfiguration

Ved brug af NVIDIA Control Panel kan du konfigure systemer, der inkluderer et multi-GPU-grafikkort.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg ...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Kør NVIDIA multi-GPU tilsluttet til en enkelt skærm

  • Kør NVIDIA multi-GPU tilsluttet til flere skærme


Kørsel af NVIDIA multi-GPU tilsluttet til en enkelt skærm

Kørsel af NVIDIA multi-GPU-konfiguration giver forbedret gengivelsesydeevne i dine Direct3D- og OpenGL-programmer.

Bemærk: Hvis du vil benytte denne procedure, skal systemet have to eller flere NVIDIA GPU'er tilsluttet en enkelt skærm.

  1. Klik på menuen Vis og vælg Standard.

  2. Fra NVIDIA Control Panel-siden Vælg en kategori vælger du 3D-indstillinger.

  3. Klik på Indstil multi-GPU-konfiguration for at åbne den tilhørende side.

  4. Under Benyt følgende multi-GPU-konfiguration på systemet klikker du på Multi-GPU-tilstand.

  5. Klik på Anvend.

Relaterede emner

  • Kørsel af NVIDIA multi-GPU tilsluttet til flere skærme

  • Indstil multi-GPU-konfiguration


Kørsel af NVIDIA multi-GPU tilsluttet til flere skærme

Kørsel af NVIDIA multi-GPU-konfiguration giver forbedret gengivelsesydeevne i dine Direct3D- og OpenGL-programmer.

Bemærk: Hvis du vil benytte denne procedure, skal systemet have to eller flere NVIDIA GPU'er tilsluttet to eller flere skærme.

  1. Klik på menuen Vis og vælg Standard.

  2. Fra NVIDIA Control Panel-siden Vælg en kategori vælger du 3D-indstillinger.

  3. Klik på Indstil multi-GPU-konfiguration for at åbne den tilknyttede side.

  4. Under Benyt følgende multi-GPU-konfiguration på systemet klikker du på Multi-GPU-tilstand.

  5. Under Vælg den skærm, hvor multi-GPU-gengivet indhold skal vises klikker du på listepilen og vælger den skærm, som du ønsker at benytte til at se dit spil.

  6. Klik på Anvend.

    7. Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

Relaterede emner

  • Kørsel af NVIDIA multi-GPU tilsluttet til en enkelt skærm

  • Indstil multi-GPU-konfiguration (reference)


Multi-GPU - Reference

Dette afsnit indeholder referenceoplysninger om brugen af NVIDIA multi-GPU-konfiguration.

  • Indstil multi-GPU-konfiguration (reference)


Indstil multi-GPU-konfiguration (reference)

Siden Indstil multi-GPU-konfiguration er tilgængelig, hvis dit system har to eller flere NVIDIA-baserede GPU'er på en ikke-SLI-platform. Multi-GPU-tilstand giver forbedret ydeevne til dine Direct3D- og OpenGL-programmer.

Der er to tilgængelige indstillinger i et multi-GPU-system:

Flerskærmstilstand. I flerskærmstilstand arbejder dine GPU'er uafhængigt. Denne indstilling kan bruges til at køre flere skærme.

Multi-GPU-tilstand. I multi-GPU-tilstand arbejder dine GPU'er sammen for at forøge gengivelsesydeevnen i dine 3D-programmer.

Relaterede emner

  • Kørsel af NVIDIA multi-GPU tilsluttet til en enkelt skærm

  • Kørsel af NVIDIA multi-GPU tilsluttet til flere skærme


anti-aliasing

I computergrafik er anti-aliasing en teknik til at mindske takkede kanter - trappelignende streger, der burde være jævne. Takkede kanter opstår, fordi skærmbilledets opløsning ikke er høj nok til at repræsentere en jævn linie. Anti-aliasing reducerer fremspringet af takkede kanter ved at omgive trapperne med mellemliggende farveskygger. Selvom dette reducerer det takkede udseende på linierne, får det dem også til at se mere uskarpe ud. Her er et indzoomet billede af forskellen. Billedet til venstre er sat til ydeevneindstilling, som ikke benytter anti-aliasing. Billedet til højre benytter kvalitetsindstillingen, som gør brug af anti-aliasingsteknikken.

Anti-aliasing kan indstilles til at prioritere en forøgelse i systemets ydeevne eller en forbedret billedkvalitet.

  • Det er bedst at benytte ydeevneindstillingen, når 3D-billedet er animeret, og den flydende bevægelse af scenen er vigtigst.

  • Det er bedst at benytte kvalitetindstillingen, når det er af størst betydning at have højt detaljerede og realistiske 3D-objekter.

  • Hvis du er usikker på, hvordan du konfigurerer anti-aliasing, kan du bruge indstillingen "Programstyret". Skærmen vil automatisk justere til programmets specifikation.

©2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Spil- og 3D-indstillinger


Opsætning af gamle sider

  • Overvåg GPU-temperatur