Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές

Οι εργασίες στις σελίδες Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές σάς δίνουν τη δυνατότητα να πραγματοποιήσετε τα ακόλουθα:

  • Αλλαγή των ρυθμίσεων εικόνας και φωτοαπόδοσης των εφαρμογών 3D και των παιχνιδιών που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  • Παράκαμψη των εργοστασιακών συχνοτήτων χρονισμού της GPU και μνήμης GPU για να αυξήσετε την απόδοση GPU σας.

  • Καθορισμός ειδικών ρυθμίσεων 3D σε παιχνίδι ώστε αυτές οι ρυθμίσεις να φορτώνονται αυτόματα όταν γίνεται εκκίνηση του παιχνιδιού.

  • Για συστήματα και κάρτες γραφικών που βασίζονται σε NVIDIA GPU και έχουν δυνατότητα να χρησιμοποιούν τεχνολογία διασύνδεσης προσαρμόσιμης σύνδεσης (SLI) NVIDIA, μπορείτε να ενεργοποιήσετε αυτό το χαρακτηριστικό για σημαντικές βελτιώσεις στη φωτοαπόδοση των εφαρμογών που βασίζονται σε τεχνολογία Direct3D και OpenGL.

©2005, 2006 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Αλλαγή ρυθμίσεων εικόνας

Χρησιμοποιήστε αυτήν τη σελίδα για να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης για τις εφαρμογές 3D που χρησιμοποιούν Direct3D και OpenGL.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Απαλοιφή ανώμαλων γραμμών από τις καμπύλες

  • Ταχύτερη λειτουργία της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D


Για βελτίωση της εμφάνισης εικόνων στην εφαρμογή 3D

Για βελτίωση της εμφάνισης εικόνων στις εφαρμογές 3D σας με απαλοιφή των ανώμαλων ακμών στις καμπύλες

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε Τυπική.

  3. Επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  4. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

    1. Μετακινήστε το ρυθμιστικό προς την επιλογή Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων σε εικόνες με απαλοιφή της εμφάνισης ανώμαλων ακμών στις καμπύλες.

      Σημείωση: Αν μετακινήσετε το ρυθμιστικό εντελώς προς την επιλογή Ποιότητα, θα έχετε τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος της απόδοσης εφαρμογής. Αν μετακινήσετε το ρυθμιστικό προς την πλευρά Απόδοση, θα εμφανιστούν περισσότερες ανώμαλες ακμές αλλά θα αυξηθεί ο ρυθμός πλαισίων για ταχύτερες αποδόσεις εφαρμογής.

    2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Απόδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

    3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά την κινούμενη σχεδίαση στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή της κινούμενης σχεδίασης.

  5. Κάντε κλικ στο Εφαρμογή.

    6. Σχετικά θέματα

    • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

    • Καλύτερη εμφάνιση της εφαρμογής 3D μου

    • Προεπισκόπηση αλλαγών που κάνω στις ρυθμίσεις 3D

    • Δυνατότητα εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

    • Ρυθμίσεις εικόνας με προεπισκόπηση


Για ταχύτερη λειτουργία της εφαρμογής 3D σας

  1. Από τη σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε την εργασία Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

  1. Μετακινήστε το ρυθμιστικό προς την επιλογή Απόδοση για να αυξήσετε το ρυθμό πλαισίων για ταχύτερη απόδοση εφαρμογής.

    Σημείωση: Αν ρυθμίσετε το ρυθμιστικό εντελώς στην επιλογή Απόδοση, θα έχετε τη βέλτιστη απόδοση (δηλ., η εφαρμογή σας θα λειτουργεί το ταχύτερο) αλλά σε βάρος της ποιότητας εικόνας. Όσο πιο δεξιά μετακινείτε το ρυθμιστικό σας (προς τη ρύθμιση Ποιότητα), τόσο χαμηλότερη είναι η απόδοση της εφαρμογής σας καθώς βελτιώνεται η ποιότητα εικόνας.

  2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Απόδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

  3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά την κινούμενη σχεδίαση στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή της κινούμενης σχεδίασης.

Σχετικά θέματα

  • Απαλοιφή ανώμαλων ακμών από τις καμπύλες

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Για καλύτερη εμφάνιση της εφαρμογής 3D σας

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε την εργασία Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

    Οι διαθέσιμες ρυθμίσεις είναι:

    • Η επιλογή Απόδοση προσφέρει τον υψηλότερο δυνατό ρυθμό πλαισίων έχοντας ως αποτέλεσμα την καλύτερη απόδοση για τις εφαρμογές σας.

    • Η επιλογή Ισορροπία προσφέρει ένα βέλτιστο μίγμα ποιότητας εικόνας και απόδοσης. Το αποτέλεσμα είναι βέλτιστη απόδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

    • Η επιλογή Ποιότητα είναι η προεπιλεγμένη ρύθμιση που έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας για τις εφαρμογές σας.

  4. Μετακινήστε το ρυθμιστικό προς την επιλογή Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων και στρογγυλών γραμμών που βλέπετε κυρίως στα άκρα των αντικειμένων στις εικόνες. Η βελτίωση αυτή είναι γνωστή ως εξομάλυνση ορίων, μια τεχνική που ελαχιστοποιεί την εμφάνιση ανώμαλων ακμών στα καμπύλα και στρογγυλά άκρα σε εικόνες 3D. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της απόδοσης εφαρμογής.

  5. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Απόδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

  6. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά την κινούμενη σχεδίαση στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή της κινούμενης σχεδίασης.

Σχετικά θέματα

  • Απαλοιφή ανώμαλων ακμών από τις καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Προεπισκόπηση αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Για προεπισκόπηση των αλλαγών που κάνετε στις ρυθμίσεις 3D

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Οποιαδήποτε στιγμή χρησιμοποιήσετε οποιαδήποτε επιλογή και ρύθμιση αυτής της σελίδα, η φωτοαπόδοση εικόνας εμφανίζεται στο μεγάλο παράθυρο Προεπισκόπηση. Μπορείτε επίσης να προβάλλετε τα συστατικά Απόδοση και Ποιότητα της φωτοαπόδοσης στα μικρότερα παράθυρα προεπισκόπησης Απόδοση και Ποιότητα που εμφανίζονται στην αριστερή πλευρά της σελίδας.

  4. Μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά την κινούμενη σχεδίαση στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή της κινούμενης σχεδίασης.

Σχετικά θέματα

  • Απαλοιφή ανώμαλων ακμών από τις καμπύλες

  • Ταχύτερη λειτουργία της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με προεπισκόπηση)

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Για δυνατότητα της εφαρμογής 3D σας να καθορίζει τις βέλτιστες ρυθμίσεις

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε την εργασία Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Κάντε την επιλογή Δυνατότητα εφαρμογής 3D να αποφασίσει.

  4. Μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Απόδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

  5. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά την κινούμενη σχεδίαση στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή της κινούμενης σχεδίασης.

Σχετικά θέματα

  • Απαλοιφή ανώμαλων ακμών από τις καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση αλλαγών που κάνω στις ρυθμίσεις 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Αναφορά για ρυθμίσεις εικόνας 3D

Αναφορά για ρυθμίσεις παιχνιδιών

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τις ρυθμίσεις παιχνιδιών.

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

Ρυθμίσεις εικόνας με προεπισκόπηση

Αν δεν είστε εξοικειωμένοι με την τεχνολογία 3D ή δεν είστε έμπειρος χρήστης γραφικών, χρησιμοποιήστε τη σελίδα Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να κάνετε προεπισκόπηση τυχόν αλλαγών που κάνετε για βελτιωμένη ποιότητα και φωτοαπόδοση εικόνας.

Προεπισκόπηση: Αυτή η περιοχή εμφανίζει κινούμενη σχεδίαση πραγματικού χρόνου με τις τρέχουσες ρυθμίσεις 3D. Όταν αλλάξετε οποιεσδήποτε ρυθμίσεις στη σελίδα αυτή, ισχύουν αμέσως και αντανακλώνται στην κινούμενη σχεδίαση.

Το κουμπί Παύση/Αναπαραγωγή εναλλάσσει τη διακοπή και συνέχιση της κινούμενης σχεδίασης στο παράθυρο Προεπισκόπηση.

Οι εικόνες κάτω από τις ετικέτες Απόδοση και Ποιότητα στην αριστερή πλευρά της σελίδας αντανακλούν δυναμικά τις αλλαγές που κάνετε στις ρυθμίσεις εικόνας και φωτοαπόδοσης σε αυτήν τη σελίδα, βάσει της ισορροπίας μεταξύ Απόδοσης και Ποιότητας.

Τι αναζητώ; Αν κάνατε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: , όταν μετακινείτε το ρυθμιστικό προς την πλευρά Ποιότητα, θα βελτιωθεί η ομαλότητα που βλέπετε στις καμπύλες των αντικειμένων στις εικόνες. Αν μετακινήσετε το ρυθμιστικό προς την πλευρά Απόδοση, θα αυξηθεί ο ρυθμός πλαισίων αλλά οι καμπύλες των αντικειμένων στις εικόνες θα εμφανίζονται με ανώμαλες ακμές.

Η επιλογή Δυνατότητα εφαρμογής 3D να αποφασίσει εκτελεί όλες τις ρυθμίσεις στον πίνακα ρυθμίσεων ρυθμιστικού που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

Χρήση των ρυθμίσεων προηγμένης εικόνας 3D. Αν κάνετε αυτήν την επιλογή και κάνετε μετά κλικ στο Μεταφορά εκεί, ανοίγει το Διαχείριση ρυθμίσεων 3D. Για περιγραφές των επιλογών σε αυτήν την προηγμένη σελίδα, ανατρέξτε στις πληροφορίες αναφοράς στο Διαχείριση ρυθμίσεων 3D.

Η επιλογή Χρήση της προτίμησής μου με έμφαση σε ενεργοποιεί το ρυθμιστικό Απόδοση - Ποιότητα με τις ακόλουθες ρυθμίσεις:

  • Η επιλογή Απόδοση προσφέρει το υψηλότερο δυνατό ρυθμό πλαισίων έχοντας ως αποτέλεσμα τη βέλτιστη απόδοση για τις εφαρμογές σας αλλά σε βάρος της ποιότητας εικόνας.

  • Η επιλογή Ισορροπία προσφέρει ένα βέλτιστο μίγμα ποιότητας εικόνας και απόδοσης. Το αποτέλεσμα είναι βέλτιστη απόδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος της απόδοσης εφαρμογής.

Τιμές ρυθμιστικού

Για περιγραφές των όρων που χρησιμοποιούνται σε αυτόν τον πίνακα, ανατρέξτε στις πληροφορίες Αναφοράς στο Ρυθμίσεις εικόνας (Για έμπειρους).

Ρύθμιση σελίδας | Ποιότητα εικόνας | Εξομάλυνση ορίων | Ανισοτροπικό φιλτράρισμα | Κάθετος συγχρονισμός
Δυνατότητα εφαρμογής 3D να αποφασίσει | Ποιότητα | Η εφαρμογή αποφασίζει | Η εφαρμογή αποφασίζει | Ανενεργό
Απόδοση | Ποιότητα | Εξαναγκασμός 1x | Εξαναγκασμός 1x | Ανενεργό
Ισορροπία | Ποιότητα | Εξαναγκασμός 2x | Εξαναγκασμός 4x | Η εφαρμογή αποφασίζει
Ποιότητα | Ποιότητα | Εξαναγκασμός 4x | Εξαναγκασμός 8x | Η εφαρμογή αποφασίζει

Σχετικά θέματα

  • Απαλοιφή ανώμαλων ακμών από τις καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

©2005, 2006 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Διαχείριση ρυθμίσεων 3D

Η σελίδα Διαχείριση ρυθμίσεων 3D σάς επιτρέπει να αλλάξετε τις γενικές ρυθμίσεις 3D και επίσης να δημιουργήσετε ρυθμίσεις για συγκεκριμένα παιχνίδια ή προγράμματα. Οι ρυθμίσεις προγράμματος χρησιμοποιούνται αυτόματα κάθε φορά που εκκινείτε το πρόγραμμα.

Η σελίδα αυτή διατίθεται μόνο σε Προηγμένη προβολή.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.

©2005, 2006 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Πώς μπορώ να πραγματοποιήσω...

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και τα παιχνίδια μου

  • Ενεργοποίηση ή απενεργοποίηση της επιτάχυνσης υλικού 3D


Για καθορισμό προεπιλεγμένης ρύθμισης 3D

Για καθορισμό προεπιλεγμένων ρυθμίσεων 3D

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για έμπειρους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν επιλέξτε Διαχείριση ρυθμίσεων 3D.

    3. Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D.

  3. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

    4. Η καρτέλα Γενικές ρυθμίσεις σάς επιτρέπει να εκχωρήσετε γενικές ρυθμίσεις που θα εφαρμόζονται σε όλα τα παιχνίδια 3D.

  4. Στο πλαίσιο Ρυθμίσεις, κάντε κλικ στη ρύθμιση που αντιστοιχεί στο χαρακτηριστικό που θέλετε να αλλάξετε και κατόπιν, από την αναπτυσσόμενη λίστα, κάντε κλικ στην τιμή ρύθμισης που θέλετε να χρησιμοποιήσετε.

    5. Σημείωση: Αν είστε έμπειρος χρήστης, κάντε κλικ στο Εμφάνιση προηγμένων χαρακτηριστικών για περισσότερες ρυθμίσεις.

    Μερικές γενικές ρυθμίσεις μπορεί να είναι προεγκατεστημένες, ανάλογα με την κάρτα γραφικών σας. Εάν συμβαίνει αυτό, μπορείτε να κάνετε κλικ στο βέλος λίστας Γενικές προεπιλογές και κατόπιν να επιλέξετε από τη λίστα προεγκατεστημένων γενικών ρυθμίσεων.

  5. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και τα παιχνίδια μου

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλικού 3D

  • Διαχείριση ρυθμίσεων 3D


Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και τα παιχνίδια μου

Για διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και τα παιχνίδια μου

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για έμπειρους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν επιλέξτε Διαχείριση ρυθμίσεων 3D.

    3. Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D.

  3. Κάντε κλικ στην καρτέλα Ρυθμίσεις προγράμματος.

    4. Η καρτέλα Ρυθμίσεις προγράμματος σάς δίνει τη δυνατότητα να εκχωρήσετε μοναδικές ρυθμίσεις 3D σε ένα παιχνίδι όταν γίνεται εκκίνησή του. Το παιχνίδι αυτόματα χρησιμοποιεί τη ρύθμιση αυτή κάθε φορά που γίνεται εκκίνησή του.

  4. Για να επιλέξετε ένα παιχνίδι στο οποίο θέλετε να εκχωρήσετε ρυθμίσεις 3D, κάντε κλικ στο κουμπί Προσθήκη.

    5. Σημείωση: Αν θέλετε να διορθώσετε μια υπάρχουσα προκαθορισμένη εκχώρηση για ένα παιχνίδι, κάντε κλικ από το πλαίσιο προγράμματος και κατόπιν συνεχίστε με το βήμα 6.

  5. Από το παράθυρο διαλόγου Άνοιγμα, κάντε αναζήτηση για να εντοπίσετε το παιχνίδι που θέλετε να προσθέσετε και κατόπιν κάντε κλικ στο Άνοιγμα.

    6. Το όνομα εμφανίζεται στο πλαίσιο προγράμματος.

  6. Στο πλαίσιο Καθορισμός ρυθμίσεων, κάντε αλλαγές όπως απαιτείται για κάθε χαρακτηριστικό στη λίστα.

    • Για να αλλάξετε μια ρύθμιση χαρακτηριστικού, κάντε κλικ στην αντίστοιχη ρύθμιση και κατόπιν κάντε κλικ στη ρύθμιση που θέλετε να χρησιμοποιήσετε από την αναπτυσσόμενη λίστα που εμφανίζεται.

      • Σημείωση: Αν είστε έμπειρος χρήστης, κάντε κλικ στο Εμφάνιση προηγμένων χαρακτηριστικών για περισσότερες ρυθμίσεις.

    • Για να χρησιμοποιήσετε προεγκατεστημένη ρύθμιση προγράμματος για συγκεκριμένη εφαρμογή,

      1. Κάντε κλικ στο εικονίδιο κοινής χρήσης για αυτήν την εφαρμογή για να ανοίξετε το παράθυρο διαλόγου Ρυθμίσεις κοινής χρήσης.

      2. Κάντε κλικ στο βέλος λίστας και επιλέξτε το πρόγραμμα που θέλετε να χρησιμοποιήσετε και κατόπιν κάντε κλικ στο OK.

  7. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

    8. Σχετικά θέματα

    • Καθορισμός προεπιλεγμένης ρύθμισης 3D

    • Για ενεργοποίηση ή απενεργοποίηση της επιτάχυνσης υλικού 3D

    • Διαχείριση ρυθμίσεων 3D


Για ενεργοποίηση ή απενεργοποίηση της επιτάχυνσης υλικού 3D

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για έμπειρους.

  3. Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν την "προηγμένη" σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  4. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

  5. Στο Ρυθμίσεις, κάντε κλικ στη ρύθμιση που αντιστοιχεί στο χαρακτηριστικό Επιτάχυνση υλικού και κάντε μία από αυτές τις επιλογές:

  6. Λειτουργία απόδοσης μονής οθόνης: Αν έχετε μόνο μία ενεργή οθόνη, αυτή είναι η προεπιλεγμένη ρύθμιση. Μπορείτε επίσης να καθορίσετε τη ρύθμιση αυτή αν έχετε προβλήματα με τις λειτουργίες πολλαπλών οθονών.

    Σημείωση: Αυτή η λειτουργία είναι ταχύτερη από οποιανδήποτε λειτουργία πολλαπλών οθονών που περιγράφεται παρακάτω.

  7. Η Λειτουργία συμβατότητας απόδοσης είναι διαθέσιμη αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε λειτουργία nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών γραφικών που βασίζονται σε NVIDIA GPU.

    Όταν αυτή η λειτουργία βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε λειτουργία "συμβατότητας" για όλες τις οθόνες ώστε όταν χρησιμοποιούνται διαφορετικές τάξεις GPU, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Η φωτοαπόδοση OpenGL είναι ελαφρώς "πιο αργή" από ό,τι σε λειτουργία μονής οθόνης.

  • Η Λειτουργία απόδοσης πολλαπλών οθονών είναι διαθέσιμη αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε λειτουργία nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών που βασίζονται σε μονάδα επεξεργασίας NVIDIA GPU.

    Όταν αυτή η λειτουργία βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε λειτουργία "απόδοσης" για όλες τις οθόνες ώστε όταν χρησιμοποιούνται διαφορετικές τάξεις GPU, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Η φωτοαπόδοση είναι "ταχύτερη" από ό,τι σε λειτουργία συμβατότητας, αν και η εναλλαγή ή η επέκταση οθονών μπορεί να έχουν ως αποτέλεσμα μικρά μεταβατικά τεχνουργήματα φωτοαπόδοσης.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και τα παιχνίδια μου

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Διαχείριση ρυθμίσεων 3D


Αναφορά για διαχείριση ρυθμίσεων 3D

Αυτή η ενότητα παρέχει πληροφορίες σχετικά με τη σελίδα Διαχείριση ρυθμίσεων εκκίνησης 3D

  • Διαχείριση ρυθμίσεων 3D


Διαχείριση ρυθμίσεων 3D - Ρυθμίσεις προγράμματος (αναφορά)

Διαχείριση ρυθμίσεων 3D

Η σελίδα Διαχείριση ρυθμίσεων 3D σάς δίνει τη δυνατότητα:

  • Να καθιερώσετε προεπιλεγμένες ρυθμίσεις 3D για χρήση σε όλες τις εφαρμογές Direct3D ή OpenGL σας.

  • Να καθιερώσετε ένα μοναδικό σύνολο ρυθμίσεων 3D σε ένα συγκεκριμένο παιχνίδι ή εφαρμογή.

Γενικές ρυθμίσεις

Από την καρτέλα Γενικές ρυθμίσεις, μπορείτε να επιλέξετε από μια λίστα με προεγκατεστημένες γενικές ρυθμίσεις ή να δημιουργήσετε τις δικές σας προσαρμοσμένες ρυθμίσεις για να τις χρησιμοποιήσετε όταν εκτελείτε εφαρμογές 3D.

Ρυθμίσεις προγράμματος

Από την καρτέλα Ρυθμίσεις προγράμματος, μπορείτε να δημιουργήσετε ένα σύνολο από ρυθμίσεις 3D για να τις χρησιμοποιήσετε όταν εκτελείτε ένα συγκεκριμένο παιχνίδι ή εφαρμογή.

  • Το Επιλογή προγράμματος για παράκαμψη περιέχει εγκατεστημένα παιχνίδια και εφαρμογές στα οποία έχετε εκχωρήσει μοναδικές ρυθμίσεις 3D. Κάθε αντικείμενο σειράς διαθέτει εικονίδιο παιχνιδιού, το όνομα παιχνιδιού και εικονίδιο κοινής χρήσης.

  • Το Προσθήκη εκκινεί το παράθυρο διαλόγου Άνοιγμα από το οποίο μπορείτε να κάνετε αναζήτηση ώστε να εντοπίσετε ένα παιχνίδι για το οποίο θέλετε να καθιερώσετε μοναδικές ρυθμίσεις.

  • Το κουμπί Αφαίρεση διαγράφει τη συσχέτιση παιχνιδιού-ρυθμίσεων. Χρησιμοποιήστε αυτό το κουμπί για να αφαιρέσετε τη συσχέτιση παιχνιδιού/ρυθμίσεων που δημιουργήσατε όταν δεν θέλετε το παιχνίδι να χρησιμοποιεί πλέον τις εκχωρημένες ρυθμίσεις. Οι προεγκατεστημένες ρυθμίσεις δεν μπορούν να αφαιρεθούν.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και τα παιχνίδια μου

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλικού 3D


Αλλαγή ρυθμίσεων υπερχρονισμού

Ρυθμίσεις υπερχρονισμού

Μπορείτε να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού της GPU και της μνήμης GPU σας. Αν αυξήσετε τις ταχύτητες ρολογιού, θα αυξηθεί η απόδοση GPU, αλλά μπορεί να χρειαστεί η ενεργοποίηση σωστού μηχανισμού ψύξης των γραφικών σας προκειμένου να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

    • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

    • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Πώς μπορώ να πραγματοποιήσω...

    • Ταχύτερη λειτουργία της κάρτας γραφικών μου

    • Αλλαγή συχνοτήτων ρολογιού GPU

    • Λειτουργία του ανεμιστήρα GPU μου με την υψηλότερη ταχύτητά του

    • Λειτουργία της GPU με την υψηλότερη ταχύτητά της

    • Λειτουργία του ανεμιστήρα NVIDIA GPU μου πάντα με την υψηλότερη ταχύτητά του

    • Αυτόματος καθορισμός της υψηλότερης ταχύτητας GPU

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Για ταχύτερη λειτουργία της κάρτας γραφικών σας

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Για να αλλάξετε τις συχνότητες ρολογιού NVIDIA GPU, πρέπει να είστε έμπειρος χρήστης υλικού και λογισμικού βίντεο. Για παράδειγμα, αν ρυθμίσατε εξαιρετικά υψηλούς ρυθμούς συχνότητας ρολογιού για την NVIDIA GPU σας, μπορεί να προκληθεί βλάβη στην κάρτα γραφικών σας ή/και να εμποδιστεί η σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η απόδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

Για ταχύτερη λειτουργία της κάρτας γραφικών σας, πρέπει να αυξήσετε την απόδοση NVIDIA GPU:

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπική ή Για έμπειρους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σας δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU σας.

  3. Αν έχετε επιλέξει την Τυπική ρύθμιση στο βήμα 1, κάντε κλικ στην επιλογή Αυτόματος υπερχρονισμός.

  4. Αν έχετε επιλέξει τη ρύθμιση Για έμπειρους στο βήμα 1, ακολουθήστε αυτά τα βήματα:

  1. Επιλέξτε είτε Αυτόματος υπερχρονισμός ή Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

Σημείωση: Επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού μόνο αν έχετε προηγμένες τεχνικές γνώσεις σε υλικό βίντεο.

  2. Αν έχετε επιλέξει Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού, είτε ρυθμίστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές ρυθμίσεις ή κάντε κλικ στο κουμπί Εύρεση βέλτιστων ρυθμίσεων για να κάνετε αυτόματα τις βέλτιστες ρυθμίσεις ρολογιού.

  3. Μπορείτε να δοκιμάσετε αυτές τις ρυθμίσεις αν κάνετε κλικ στο κουμπί Δοκιμή.

Σχετικά θέματα

  • Αυτόματη χρήση προκαθορισμένων (προεπιλεγμένων) ρυθμίσεων 3D

  • Αυτόματη χρήση προκαθορισμένων ρυθμίσεων 3D κατά την εκκίνηση εφαρμογής

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Ταχύτερη λειτουργία της εφαρμογής 3D μου

  • Βασικές ρυθμίσεις εφαρμογής

  • Προηγμένες ρυθμίσεις εφαρμογής

  • Προφίλ εφαρμογής

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Για αλλαγή συχνοτήτων ρολογιού GPU

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Για να αλλάξετε τις συχνότητες ρολογιού NVIDIA GPU, πρέπει να είστε έμπειρος χρήστης υλικού και λογισμικού βίντεο. Για παράδειγμα, αν ρυθμίσατε εξαιρετικά υψηλούς ρυθμούς συχνότητας ρολογιού για την NVIDIA GPU σας, μπορεί να προκληθεί βλάβη στην κάρτα γραφικών σας ή/και να εμποδιστεί η σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η απόδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπική ή Για έμπειρους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU σας.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η απόδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένη ψύξη για να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

  3. Αν έχετε επιλέξτε την Τυπική προβολή στο βήμα 1, κάντε κλικ στην επιλογή Αυτόματος υπερχρονισμός.

  4. Αν έχετε επιλέξτε την προβολή Για έμπειρους στο βήμα 1, ακολουθήστε αυτά τα βήματα:

  1. Επιλέξτε είτε Αυτόματος υπερχρονισμός ή Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

Σημείωση: Επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού μόνο αν έχετε προηγμένες τεχνικές γνώσεις σε υλικό βίντεο.

  2. Αν επιλέξατε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού, είτε θέστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές σας τιμές ή κάντε κλικ στο κουμπί Εύρεση βέλτιστων ρυθμίσεων για να κάνετε αυτόματα τις βέλτιστες ρυθμίσεις ρολογιού.

  3. Μπορείτε να δοκιμάσετε αυτές τις ρυθμίσεις αν κάνετε κλικ στο κουμπί Δοκιμή.

Σχετικά θέματα

  • Ταχύτερη λειτουργία της κάρτας γραφικών μου

  • Λειτουργία ανεμιστήρα GPU μου με την υψηλότερη ταχύτητά του

  • Για λειτουργία της GPU με την υψηλότερη ταχύτητά της

  • Λειτουργία ανεμιστήρα NVIDIA GPU μου πάντα με την υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της υψηλότερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για έμπειρους)

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Για λειτουργία ανεμιστήρα NVIDIA GPU πάντα στην υψηλότερη ταχύτητά του

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Πρέπει να είστε έμπειρος χρήστης όσον αφορά υλικό και λογισμικό βίντεο για να χρησιμοποιήσετε τη σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού "για έμπειρους". Όταν χρησιμοποιούνται πολύ υψηλοί ρυθμοί συχνότητας ρολογιού, μπορεί να προκληθεί βλάβη στην κάρτα γραφικών σας (εκτός αν διατίθεται βελτιωμένος μηχανισμός ψύξης) ή/και να εμποδιστεί η σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για έμπειρους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU σας.

  3. Αν δεν είναι ήδη επιλεγμένο, επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

  4. Ή θέστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές υψηλές τιμές.

  5. Επιλέξτε το πλαίσιο ελέγχου Να λειτουργεί πάντα ο ανεμιστήρας με την υψηλότερη ταχύτητα για να εισάγετε μια ένδειξη ελέγχου σε αυτό.

Σχετικά θέματα

  • Ταχύτερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή συχνοτήτων ρολογιού GPU

  • Για λειτουργία της GPU με την υψηλότερη ταχύτητά της

  • Λειτουργία ανεμιστήρα NVIDIA GPU μου πάντα με την υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της υψηλότερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για έμπειρους)


Για λειτουργία της GPU με την υψηλότερη ταχύτητά της

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Για να λειτουργεί η κάρτα γραφικών σας με την υψηλότερη ταχύτητά της, πρέπει να αυξήσετε τους ρυθμούς συχνότητας ρολογιού της GPU NVIDIA. Για να το κάνετε αυτό, πρέπει να είστε έμπειρος χρήστης υλικού και λογισμικού βίντεο. Διαφορετικά, μπορεί να προκληθεί βλάβη στην κάρτα γραφικών ή/και να εμποδιστεί η σωστή φωτοαπόδοση εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η απόδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για έμπειρους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU σας.

  3. Επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

  4. Ή θέστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές υψηλές τιμές.

  5. Μπορείτε να δοκιμάσετε αυτές τις ρυθμίσεις αν κάνετε κλικ στο κουμπί Δοκιμή.

Σχετικά θέματα

  • Ταχύτερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή συχνοτήτων ρολογιού GPU

  • Λειτουργία ανεμιστήρα GPU μου με την υψηλότερη ταχύτητά του

  • Λειτουργία ανεμιστήρα NVIDIA GPU μου πάντα με την υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της υψηλότερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για έμπειρους)

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Για αυτόματο καθορισμό της υψηλότερης ταχύτητας

Για αυτόματο καθορισμό της υψηλότερης ταχύτητας με την οποία λειτουργεί η κάρτα γραφικών σας που βασίζεται σε NVIDIA GPU.

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η απόδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπική ή Για έμπειρους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., κατά προεπιλογή δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU.

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η απόδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένη ψύξη για να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

  3. Κάντε την επιλογή Αυτόματος υπερχρονισμός.

Η NVIDIA GPU σας θα αυξήσει ή θα μειώσει αυτόματα τη συχνότητα ρολογιού για να ικανοποιήσει τη ζήτηση που τοποθετείτε σε αυτήν. Όταν λειτουργεί ένα απαιτητικό παιχνίδι 3D, η συχνότητα ρολογιού θα αυξηθεί στο λειτουργικό κατώφλι της. Σε λιγότερο απαιτητικές εργασίες, όπως όταν είναι ορατή η επιφάνεια εργασίας Windows σας, το ρολόι GPU επιβραδύνεται για να μειωθεί η κατανάλωση ισχύος και η θερμοκρασία, καθώς και ο θόρυβος από τον ανεμιστήρα.

Σχετικά θέματα

  • Ταχύτερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή συχνοτήτων ρολογιού GPU

  • Λειτουργία ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

  • Για λειτουργία της GPU με την υψηλότερη ταχύτητά της

  • Λειτουργία ανεμιστήρα NVIDIA GPU μου πάντα στην υψηλότερη ταχύτητά του

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για έμπειρους)

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Αναφορά για αλλαγή ρυθμίσεων υπερχρονισμού

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για υπερχρονισμό.

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για έμπειρους)

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Αλλαγή ρυθμίσεων υπερχρονισμού

Χρησιμοποιήστε αυτήν τη σελίδα για να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού της GPU και της μνήμης GPU. Αν αυξήσετε τις ταχύτητες ρολογιού, θα αυξηθεί η απόδοση GPU, αλλά μπορεί να χρειαστεί η ενεργοποίηση του σωστού μηχανισμού ψύξης των γραφικών σας προκειμένου να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

Εργοστασιακές συχνότητες ρολογιού (καθόλου υπερχρονισμός): Κάντε αυτήν την επιλογή αν δεν θέλετε να εφαρμόσετε καμία προσαρμοσμένη συχνότητα ρολογιού που βασίζεται σε GPU.

Αυτόματος υπερχρονισμός: Κάντε αυτήν την επιλογή για να αυξήσετε ή να μειώσετε αυτόματα τη συχνότητα ρολογιού για να ικανοποιήσει τη ζήτηση που τοποθετείτε σε αυτήν. Όταν λειτουργεί ένα απαιτητικό παιχνίδι 3D, η συχνότητα ρολογιού αυξάνεται στο λειτουργικό κατώφλι της. Σε λιγότερο απαιτητικές εργασίες, όπως όταν είναι ορατή η επιφάνεια εργασίας Windows σας, το ρολόι GPU επιβραδύνεται για να μειωθεί η κατανάλωση ισχύος και η θερμοκρασία έχοντας ως αποτέλεσμα μειωμένο θόρυβο ανεμιστήρα επειδή ο ανεμιστήρας λειτουργεί με πιο αργή ταχύτητα.

Χρήση αυτών των ρυθμίσεων μόνο έως την επανεκκίνηση του υπολογιστή μου: Κάντε αυτήν την επιλογή για να εφαρμόσετε οποιεσδήποτε δύο προηγούμενες επιλογές μόνο στην τρέχουσα συνεδρία σας. Όταν απενεργοποιείτε ή επανεκκινείτε τον υπολογιστή σας, οι επιλογές αυτές δεν είναι πλέον έγκυρες.

Σχετικά θέματα

  • Ταχύτερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή συχνοτήτων ρολογιού GPU

  • Λειτουργία του ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

  • Λειτουργία της GPU με την υψηλότερη ταχύτητά της

  • Λειτουργία του ανεμιστήρα NVIDIA GPU μου πάντα με την υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της υψηλότερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για έμπειρους)

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Αλλαγή ρυθμίσεων υπερχρονισμού (Για έμπειρους)

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Αν δεν είστε έμπειρος χρήστης, μη χρησιμοποιήσετε αυτά τα προσαρμοσμένα χειριστήρια. Μπορεί να προκληθεί βλάβη στην κάρτα γραφικών ή/και να εμποδιστεί η σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D που χρησιμοποιούν τεχνολογία OpenGL και Direc3D.

Χρησιμοποιήστε αυτήν τη σελίδα για να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού της GPU και της μνήμης GPU. Αν αυξήσετε τις ταχύτητες ρολογιού, θα αυξηθεί η απόδοση GPU σας, αλλά μπορεί να χρειαστεί η ενεργοποίηση σωστού μηχανισμού ψύξης των γραφικών σας προκειμένου να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

Εργοστασιακές συχνότητες ρολογιού (καθόλου υπερχρονισμός): Κάντε αυτήν την επιλογή αν δεν θέλετε να εφαρμόσετε καμία προσαρμοσμένη συχνότητα ρολογιού που βασίζεται σε GPU.

Αυτόματος υπερχρονισμός: Κάντε αυτήν την επιλογή για να αυξήσετε ή να μειώσετε αυτόματα τη συχνότητα ρολογιού για να ικανοποιήσει τη ζήτηση που τοποθετείτε σε αυτήν. Όταν εκτελείται ένα απαιτητικό παιχνίδι 3D, η συχνότητα ρολογιού αυξάνεται στο λειτουργικό κατώφλι της. Σε λιγότερο απαιτητικές εργασίες, όπως όταν είναι ορατή η επιφάνεια εργασίας Windows σας, το ρολόι GPU επιβραδύνεται για να μειωθεί η κατανάλωση ισχύος και η θερμοκρασία έχοντας ως αποτέλεσμα μειωμένο θόρυβο ανεμιστήρα επειδή ο ανεμιστήρας λειτουργεί με πιο αργή ταχύτητα.

Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού: Αν είστε έμπειρος χρήστης όσον αφορά υλικό και λογισμικό βίντεο, χρησιμοποιήστε τα "προσαρμοσμένα" ρυθμιστικά συχνότητας ρολογιού για να αυξήσετε τους ρυθμούς συχνοτήτων ρολογιού NVIDIA GPU για να κάνετε την κάρτα γραφικών να λειτουργεί στην υψηλότερη ταχύτητά της.

ΠΡΟΣΟΧΗ: Αν ρυθμίσατε εξαιρετικά υψηλούς ρυθμούς συχνότητας ρολογιού για την NVIDIA GPU, μπορεί να προκληθεί βλάβη στην κάρτα γραφικών ή/και να εμποδιστεί η σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D. Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η απόδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για να διατηρείται το ίδιο επίπεδο αξιοπιστίας.

Συχνότητα ρολογιού μνήμης:

Συχνότητα ρολογιού 3D:

Να λειτουργεί πάντα ο ανεμιστήρας στην υψηλότερη ταχύτητα: Αν επιλέξετε αυτό το πλαίσιο ελέγχου, μειώνεται η πιθανότητα υπερθέρμανσης του συστήματός σας όταν λειτουργεί σε υψηλές ταχύτητες ρολογιού.

Εύρεση βέλτιστου: Κάντε κλικ για να κάνετε αυτόματα τις βέλτιστες ρυθμίσεις ρολογιού.

Έλεγχος: Κάντε κλικ για να δοκιμάσετε τις ρυθμίσεις ρολογιού.

Χρήση αυτών των ρυθμίσεων μόνο έως την επανεκκίνηση του υπολογιστή μου: Κάντε αυτήν την επιλογή για να εφαρμόσετε οποιεσδήποτε προηγούμενες δύο επιλογές μόνο στην τρέχουσα συνεδρία σας. Όταν απενεργοποιείτε ή επανεκκινείτε τον υπολογιστή σας, οι επιλογές αυτές δεν είναι πλέον έγκυρες.

Σχετικά θέματα

  • Ταχύτερη λειτουργία κάρτας γραφικών μου

  • Αλλαγή συχνοτήτων ρολογιού GPU

  • Λειτουργία ανεμιστήρα GPU μου με την υψηλότερη ταχύτητά του

  • Για λειτουργία της GPU με την υψηλότερη ταχύτητά της

  • Λειτουργία ανεμιστήρα NVIDIA GPU μου πάντα με την υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της υψηλότερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Παρακολούθηση θερμοκρασίας GPU

Κάρτες γραφικών και επίπεδα θερμοκρασίας GPU

Αν χρησιμοποιήσετε το NVIDIA Control Panel, μπορείτε να παρακολουθήσετε τη θερμοκρασία GPU σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Πώς μπορώ να πραγματοποιήσω...

  • Παρακολούθηση θερμοκρασίας GPU

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Για παρακολούθηση θερμοκρασίας GPU

  1. Στη σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε Παρακολούθηση θερμοκρασίας GPU για να ανοίξετε τη σχετική σελίδα.

  3. Ρυθμίστε τα ακόλουθα:

  4. Καταγραφή θερμοκρασίας πυρήνα GPU ακόμη και αφού εξέλθω από αυτόν τον πίνακα: Κάντε αυτήν την επιλογή.

  5. Ειδοποίηση εάν η θερμοκρασία GPU υπερβεί το κατώφλι επιβράδυνσης

Σχετικά θέματα

Παρακολούθηση θερμοκρασίας GPU (αναφορά)

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Αναφορά για παρακολούθηση θερμοκρασίας GPU

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για την παρακολούθηση θερμοκρασίας GPU.

  • Παρακολούθηση θερμοκρασίας GPU

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Παρακολούθηση θερμοκρασίας GPU

Χρησιμοποιήστε αυτήν τη σελίδα αν πραγματοποιήσατε υπερχρονισμό της GPU σας και θέλετε να δείτε πώς θερμαίνεται η GPU σας με το χρόνο. Μπορείτε να παρακολουθήσετε την τρέχουσα θερμοκρασία των NVIDIA GPU και να παρακολουθήσετε το ιστορικό θερμοκρασίας αυτών. Όταν είναι κατάλληλο, η GPU θα επιβραδύνει αυτόματα για να εκτελείται σε χαμηλότερη θερμοκρασία.

Η παρακολούθηση θερμοκρασίας GPU μου είναι: Εμφανίζει γράφημα των επιπέδων θερμοκρασίας με το χρόνο. Χρησιμοποιήστε τη γραμμή κύλισης για να δείτε έως 1 ώρα από το ιστορικό θερμοκρασίας του πυρήνα GPU σας.

Καταγραφή θερμοκρασίας πυρήνα GPU ακόμη και αφού εξέλθω από αυτόν τον πίνακα:

Ειδοποίηση εάν η θερμοκρασία GPU υπερβεί το κατώφλι επιβράδυνσης:

Σχετικά θέματα

Πώς να παρακολουθείτε θερμοκρασία GPU

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Διαμόρφωση NVIDIA SLI

Η τεχνολογία NVIDIA® SLI™ είναι μια επαναστατική καινοτομία πλατφόρμας που σας επιτρέπει να κλιμακώσετε με ευφυή τρόπο την απόδοση συνδυάζοντας πολλαπλές λύσεις γραφικών NVIDIA σε ένα μοναδικό σύστημα με μέσα NVIDIA nForce® SLI και επεξεργαστή επικοινωνιών (MCP).

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI αλλά και για μια ενημερωμένη λίστα συμβατού υλικού και λογισμικού, επισκεφτείτε τον ιστοχώρο www.SLIZone.com.

Αν χρησιμοποιείτε το NVIDIA Control Panel, μπορείτε να διαμορφώσετε τον υπολογιστή SLI σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

      • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

      • Χρήση τεχνολογίας NVIDIA SLI με κάρτες γραφικών που βασίζονται σε πολλαπλές GPU και μία οθόνη

      • Χρήση τεχνολογίας NVIDIA SLI με κάρτες γραφικών που βασίζονται σε πολλαπλές GPU και πολλαπλές οθόνες

      • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

      • Προβολή του τρόπου με τον οποίο η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου


Για χρήση τεχνολογίας NVIDIA SLI με μία κάρτα SLI

Δεν μπορείτε να χρησιμοποιήσετε τεχνολογία NVIDIA SLI με μόνο μία κάρτα που βασίζεται σε GPU NVIDIA και είναι έτοιμη για SLI.

Ωστόσο, αν έχετε τη δυνατότητα να αποκτήσετε πρόσβαση στη σελίδα Καθορισμός διαμόρφωσης SLI από τη σελίδα Ρυθμίσεις 3D, σημαίνει ότι χρησιμοποιείτε υπολογιστή έτοιμο για SLI και αυτός διαθέτει εγκατεστημένη τουλάχιστον μία κάρτα γραφικών έτοιμη για SLI που βασίζεται σε NVIDIA GPU. Μπορείτε να επιλέξετε να προσθέσετε μια δεύτερη τέτοια κάρτα για πλήρη λειτουργικότητα SLI και να δείτε σημαντικές βελτιώσεις στη φωτοαπόδοση του περιεχόμενου εφαρμογής Direct3D και OpenGL.

Αν θέλετε να προσθέσετε δεύτερη κάρτα γραφικών έτοιμη για SLI, εκτελέστε τα ακόλουθα:

    1. Σβήστε τον υπολογιστή σας.

    2. Προσθέστε στο σύστημά σας μια δεύτερη κάρτα γραφικών που βασίζεται σε NVIDIA GPU και είναι έτοιμη για SLI ακολουθώντας τις οδηγίες που συνοδεύουν το πακέτο κάρτας γραφικών NVIDA SLI σας.

    3. Ανάψτε τον υπολογιστή σας.

    4. Κάντε δεξί κλικ στην επιφάνεια εργασίας σας και επιλέξτε NVIDIA Control Panel για να ανοίξετε την Αρχική σελίδα.

    5. Βλ. "Σχετικά θέματα" παρακάτω.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου με τον οποίο η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες SLI και μία οθόνη

Αν χρησιμοποιήσετε την τεχνολογία NVIDIA SLI με πολλαπλές κάρτες γραφικών, έχετε τη βέλτιστη απόδοση φωτοαπόδοσης στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, πρέπει να χρησιμοποιείτε υπολογιστή έτοιμο για SLI στον οποίο είναι σωστά εγκατεστημένες τουλάχιστον δύο κάρτες γραφικών που βασίζονται σε NVIDIA GPU, είναι έτοιμες για SLI και είναι συνδεδεμένες σε μονή οθόνη.

Για να χρησιμοποιήσετε τεχνολογία NVIDIA SLI χρησιμοποιώντας πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και είναι συνδεδεμένες σε μία οθόνη.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Τυπική.

  2. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  3. Κάντε κλικ στο Καθορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

  4. Κάντε κλικ στο Ενεργοποίηση τεχνολογίας SLI.

    5. Τα συστήματα με τέσσερις GPU που είναι έτοιμες για NVIDIA SLI σε υπολογιστή SLI υποδεικνύονται με το κείμενο Ενεργοποίηση τεχνολογίας τετραπλού SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου με τον οποίο η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες SLI και πολλαπλές οθόνες

Αν χρησιμοποιείτε τεχνολογία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε NVIDIA GPU, έχετε τη βέλτιστη φωτοαπόδοση στο περιεχόμενο εφαρμογών Direct3D και OpenGL.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, πρέπει να χρησιμοποιείτε υπολογιστή έτοιμο για SLI στον οποίο είναι σωστά εγκατεστημένες δύο ή περισσότερες κάρτες γραφικών που βασίζονται σε NVIDIA GPU, είναι έτοιμες για SLI και είναι συνδεδεμένες σε δύο ή περισσότερες οθόνες.

Για να χρησιμοποιήσετε τεχνολογία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και είναι συνδεδεμένες σε πολλαπλές οθόνες.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Τυπική.

  2. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  3. Κάντε κλικ στο Καθορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

  4. Στο Επιλέξτε τη διαμόρφωση SLI για το σύστημά σας, κάντε κλικ στο Ενεργοποίηση τεχνολογίας SLI.

    5. Τα συστήματα με τέσσερις GPU που είναι έτοιμες για NVIDIA SLI σε υπολογιστή SLI υποδεικνύονται με το κείμενο Ενεργοποίηση τεχνολογίας τετραπλού SLI.

  5. Στο Επιλέξτε οθόνη για προβολή περιεχομένου φωτοαπόδοσης SLI, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη που θέλετε να χρησιμοποιήσετε για να προβάλλετε το παιχνίδι σας.

    6. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως "πρωτεύουσα" GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

Σημείωση: Ίσως να θέλετε να απενεργοποιήσετε την τεχνολογία SLI αν συναντήσετε ζητήματα συμβατότητας λογισμικού με εφαρμογές 3D.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας SLI NVIDIA με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία οθόνη

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

Για επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο αντικείμενο αναπτυσσόμενου μενού Εμφάνιση οπτικών δεικτών SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Προβολή του τρόπου με τον οποίο η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για προβολή του τρόπου με τον οποίο η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο αντικείμενο αναπτυσσόμενου μενού Εμφάνιση οπτικών δεικτών SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Αναφορά για SLI

Αναφορά για τεχνολογία NVIDIA SLI

Η ενότητα αυτή παρέχει πληροφορίες αναφοράς σχετικά με την τεχνολογία NVIDIA SLI.

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Πληροφορίες για την τεχνολογία NVIDIA SLI

Η τεχνολογία NVIDIA® SLI™ είναι μια επαναστατική καινοτομία πλατφόρμας που σας επιτρέπει να κλιμακώσετε με ευφυή τρόπο την απόδοση συνδυάζοντας πολλαπλές λύσεις γραφικών NVIDIA σε ένα μοναδικό σύστημα με μέσα NVIDIA nForce® SLI και επεξεργαστή επικοινωνιών (MCP). Με τη χρήση ιδιόκτητων αλγόριθμων λογισμικού και αποκλειστικής λογικής κλιμάκωσης σε κάθε μονάδα επεξεργασίας γραφικών (GPU) της NVIDIA και MCP, η τεχνολογία NVIDIA SLI προσφέρει την υπολογιστική λύση υψηλότερης απόδοσης. Περαιτέρω, τα στοιχεία έτοιμα για NVIDIA SLI υποστηρίζονται από μια αυστηρή διαδικασία δοκιμών και πιστοποίησης για να παραδίδουν μια ολοκληρωμένη πιστοποιημένη λύση πλατφόρμας, εξασφαλίζοντας απαράμιλλη σταθερότητα συστήματος και συμβατότητα πλατφόρμας.

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI αλλά και για μια ενημερωμένη λίστα συμβατού υλικού και λογισμικού, επισκεφτείτε τον ιστοχώρο www.SLIZone.com.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με κάρτες γραφικών που βασίζονται σε πολλαπλές GPU και μία οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με κάρτες γραφικών που βασίζονται σε πολλαπλές GPU και πολλαπλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου με τον οποίο η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Διαμόρφωση πολλαπλών NVIDIA GPU

Αν χρησιμοποιείτε το NVIDIA Control Panel, μπορείτε να διαμορφώσετε συστήματα που περιλαμβάνουν κάρτα γραφικών πολλαπλών GPU.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, ανατρέξτε στο Πώς μπορώ να πραγματοποιήσω

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω......

  • Λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε μία οθόνη

  • Λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε πολλαπλές οθόνες


Για λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε μία οθόνη

Η λειτουργία της διαμόρφωσης πολλαπλών NVIDIA GPU δίνει βελτιωμένη φωτοαπόδοση στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, το σύστημά σας πρέπει να έχει δύο ή περισσότερες NVIDIA GPU συνδεδεμένες σε μία οθόνη.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Τυπικό.

  2. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  3. Κάντε κλικ στο Καθορισμός διαμόρφωσης πολλαπλών GPU για να ανοίξετε τη σχετική σελίδα.

  4. Στο Χρήση της ακόλουθης διαμόρφωσης πολλαπλών GPUστο σύστημά μου, κάντε κλικ στο Λειτουργία πολλαπλών GPU.

  5. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Για λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε πολλαπλές οθόνες

  • Καθορισμός διαμόρφωσης πολλαπλών GPU


Για λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε πολλαπλές οθόνες

Η λειτουργία της διαμόρφωσης πολλαπλών NVIDIA GPU δίνει βελτιωμένη φωτοαπόδοση στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, το σύστημά σας πρέπει να έχει δύο ή περισσότερες NVIDIA GPU συνδεδεμένες σε δύο ή περισσότερες οθόνες.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Τυπικό.

  2. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  3. Κάντε κλικ στο Καθορισμός διαμόρφωσης πολλαπλών GPU για να ανοίξετε τη σχετική σελίδα.

  4. Στο Χρήση της ακόλουθης διαμόρφωσης πολλαπλών GPUστο σύστημά μου, κάντε κλικ στο Λειτουργία πολλαπλών GPU.

  5. Στο Επιλέξτε οθόνη για προβολή περιεχομένου φωτοαπόδοσης πολλαπλών GPU, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη που θέλετε να χρησιμοποιήσετε για να προβάλλετε το παιχνίδι σας.

  6. Κάντε κλικ στο Εφαρμογή.

    7. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως "πρωτεύουσα" GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

Σχετικά θέματα

  • Για λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε μία οθόνη

  • Καθορισμός διαμόρφωσης πολλαπλών GPU (αναφορά)


Αναφορά για πολλαπλές GPU

Η ενότητα αυτή περιέχει πληροφορίες αναφοράς σχετικά με τη χρήση της διαμόρφωσης πολλαπλών NVIDIA GPU.

  • Καθορισμός διαμόρφωσης πολλαπλών GPU (αναφορά)


Καθορισμός διαμόρφωσης πολλαπλών GPU (αναφορά)

Η σελίδα Καθορισμός διαμόρφωσης πολλαπλών GPU διατίθεται εάν το σύστημά σας έχει δύο ή περισσότερες GPU που βασίζονται σε NVIDIA σε πλατφόρμα που δεν είναι SLI. Η λειτουργία πολλαπλών GPU παρέχει βελτιωμένη απόδοση για τις εφαρμογές Direct3D και OpenGL σας.

Δύο επιλογές διατίθεται σε σύστημα πολλαπλών GPU:

Λειτουργία πολλαπλών οθονών. Σε λειτουργία πολλαπλών οθονών, οι GPU σας λειτουργούν ανεξάρτητα. Η επιλογή αυτή μπορεί να χρησιμοποιηθεί για να καθοδηγεί πολλαπλές οθόνες.

Λειτουργία πολλαπλών GPU. Σε λειτουργία πολλαπλών GPU, οι GPU σας συνεργάζονται για να αυξηθεί η φωτοαπόδοση των εφαρμογών 3D σας.

Σχετικά θέματα

  • Για λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε μία οθόνη

  • Για λειτουργία πολλαπλών NVIDIA GPU συνδεδεμένες σε πολλαπλές οθόνες


εξομάλυνση ορίων

Στο χώρο των γραφικών υπολογιστών, η εξομάλυνση ορίων είναι μια τεχνική για τη μείωση των ανώμαλων ακμών, δηλαδή γραμμές που μοιάζουν με "σκαλοπάτια" και πρέπει να είναι ομαλές. Οι ανώμαλες ακμές εμφανίζονται επειδή η οθόνη δεν διαθέτει αρκετή ανάλυση για να αναπαραστήσει μια ομαλή γραμμή. Η εξομάλυνση ορίων μειώνει τη διάκριση των ανώμαλων ακμών περιβάλλοντας τα "σκαλοπάτια" με ενδιάμεσες αποχρώσεις. Παρότι αυτό μειώνει τις ανώμαλες ακμές στην εμφάνιση των γραμμών, τις κάνει επίσης πιο θολές. Παρακάτω παρουσιάζεται μια μεγέθυνση για να δείτε τη διαφορά. Η αριστερή εικόνα είναι ορισμένη στη ρύθμιση απόδοσης, η οποία δεν χρησιμοποιεί εξομάλυνση ορίων. Η δεξιά εικόνα χρησιμοποιεί τη ρύθμιση ποιότητας, η οποία χρησιμοποιεί την τεχνική εξομάλυνσης ορίων.

Η εξομάλυνση ορίων μπορεί να οριστεί ώστε να ευνοεί αύξηση στην απόδοση συστήματος ή βελτιωμένη ποιότητα εικόνας.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης για απόδοση είναι όταν η τρισδιάστατη εικόνα είναι κινούμενη και είναι σημαντική η ομαλή κίνηση της σκηνής.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης για ποιότητα είναι όταν έχετε πολλές λεπτομέρειες και σας απασχολούν κυρίως τα ρεαλιστικά τρισδιάστατα αντικείμενα.

  • Εάν δεν είστε σίγουροι για τον τρόπο διαμόρφωσης της εξομάλυνσης ορίων, χρησιμοποιήστε την επιλογή "Ελεγχόμενο από την εφαρμογή". Η οθόνη σας θα ρυθμίσει αυτόματα την προδιαγραφή της εφαρμογής.

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Προώθηση παλιών σελίδων

  • Παρακολούθηση θερμοκρασίας GPU